HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

دليل المستخدم


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

العلامات التجارية ومعلومات حقوق النشر

الترخيص وحقوق النشر

© Copyright 2017 HP Development Company, L.P.

يحظر تمامًا نسخ هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

وتخضع المعلومات الواردة هنا للتغيير بدون إشعار.

تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. تخلي شركة HP مسئوليتها عن أي أخطاء فنية أو تحريرية أو أي أخطاء ناتجة عن سهو وردت في هذا المستند.

Edition 2, 4/2017

اعتمادات العلامة التجارية

يعد Adobe®‎، و Adobe Photoshop®‎، و Acrobat®‎، و PostScript®‎، عبارة عن علامات تجارية لشركة Adobe Systems Incorporated.

إن Apple وشعار Apple علامتان تجاريتان لشركة .Apple Inc، مسجّلتان في الولايات المتحدة ودول أخرى.

إن OS X علامة تجارية لشركة .Apple Inc، مسجّلة في الولايات المتحدة ودول أخرى.

إن AirPrint علامة تجارية لشركة .Apple Inc، مسجّلة في الولايات المتحدة ودول أخرى.

إن iPad علامة تجارية لشركة .Apple Inc، مسجّلة في الولايات المتحدة ودول أخرى.

إن iPod علامة تجارية لشركة .Apple Inc، مسجّلة في الولايات المتحدة ودول أخرى.

إن iPhone علامة تجارية لشركة .Apple Inc، مسجّلة في الولايات المتحدة ودول أخرى.

Microsoft®، Windows®، Windows® XP، Windows Vista® هي علامات مسجّلة في الولايات المتحدة لشركة Microsoft Corporation.

UNIX® هي علامة تجارية مسجلة لمجموعة شركات The Open Group.


لمحة عامة حول الطابعة

  • طرق عرض الطابعة
  • مواصفات الطابعة
  • إعداد أجهزة الطابعة وتثبيت البرامج

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM227MFP.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


لمحة عامة حول الطابعة

طرق عرض الطابعة

  • العرض الأمامي للطابعة
  • العرض الخلفي للطابعة
  • منافذ التوصيل
  • عرض لوحة التحكم ذات السطرين الخاصة بـ LCD (طرازات M227sdn)
  • عرض لوحة التحكم الخاصة بشاشة اللمس (طرازات M227fdw)


لمحة عامة حول الطابعة

العرض الأمامي للطابعة

العرض الأمامي للطابعة

١ | حاوية الإخراج
٢ | باب خرطوشة الحبر
٣ | ملحق حاوية الإخراج
٤ | زر الطاقة
٥ | درج الإدخال الأولي
٦ | درج الإدخال الرئيسي
۷ | باب درج الإدخال الرئيسي
۸ | اسم الطراز
٩ | منفذ USB مع قارئ فلاش (للطباعة والمسح الضوئي من دون كمبيوتر) (الطرازات المزودة بشاشة لمس فقط)
۱۰ | لوحة التحكم
۱۱ | Scanner‏ (الماسح الضوئي)
١٢ | وحدة التغذية بالمستندات
۱۳ | درج إدخال وحدة تغذية المستندات


لمحة عامة حول الطابعة

العرض الخلفي للطابعة

العرض الخلفي للطابعة

١ | الباب الخلفي (الدخول لإزالة الورق المنحشر)
٢ | منافذ التوصيل
۳ | توصيل التيار
٤ | ملصق الرقم التسلسلي ورقم المنتج
۵ | فتحه خاصة بقفل أمان من نوع كبل (على الغلاف الخلفي للطابعة)


لمحة عامة حول الطابعة

منافذ التوصيل

۱ | منفذ واجهة USB
۲ | منفذ Ethernet‏
۳ | منفذ "إدخال" خاص بخط الفاكس (لتوصيل خط هاتف الفاكس بالطابعة) (طرازات الفاكس فقط)
٤ | منفذ "إخراج" خاص بخط الهاتف (لتوصيل هاتف فرعي أو مجيب آلي أو جهاز آخر) (طرازات الفاكس فقط)


لمحة عامة حول الطابعة

عرض لوحة التحكم ذات السطرين الخاصة بـ LCD (طرازات M227sdn)

نسق لوحة التحكم

١

شاشة لوحة التحكم

تعرض هذه الشاشة قوائم ومعلومات عن الطابعة.

٢

زر السهم المتجه إلى اليسار [image] ‏

استخدم هذا الزر للتنقّل عبر القوائم أو لإنقاص قيمة تظهر على الشاشة.

٣

زر OK (موافق)

اضغط الزر OK (موافق) لتنفيذ الإجراءات التالية:

  • •

    فتح قوائم لوحة التحكم.

  • •

    فتح قائمة فرعية معروضة على شاشة لوحة التحكم.

  • •

    تحديد عنصر قائمة.

  • •

    مسح بعض الأخطاء.

  • •

    بدء مهمة طباعة استجابة لمطالبة صادرة عن لوحة التحكم (مثلاً، عند ظهور الرسالة Press [OK] to continue (اضغط على [موافق] للمتابعة) على شاشة لوحة التحكم).

٤

زر السهم المتجه إلى اليمين [image] ‏

استخدم هذا الزر للتنقّل عبر القوائم أو لزيادة قيمة تظهر على الشاشة.

۵

زر إلغاء الأمر

اضغط على هذا الزر لإلغاء مهمة طباعة أو للخروج من قوائم لوحة التحكم.

٦

زر "بدء النسخ"

استخدم هذا الزر لبدء مهمة نسخ.

۷

زر قائمة النسخ [image] ‏

استخدم هذا الزر لفتح القائمة "نسخ".

٨

الزر "نسخ تفتيح/تعتيم"

استخدم هذا الزر لتفتيح النسخ أو تعتيمها.

٩

الزر "عدد النُسخ"

استخدم هذا الزر لتعيين عدد النُسخ التي سيتم إنشاؤها.

۱۰

زر الإعداد [image] ‏

استخدم هذا الزر لفتح قائمة إعداد.

۱۱

زر السهم إلى الخلف

استخدم هذا الزر لتنفيذ الإجراءات التالية:

  • •

    فتح قوائم لوحة التحكم.

  • •

    التمرير إلى الخلف إلى قائمة سابقة في لائحة القوائم الفرعية.

  • •

    التمرير إلى الخلف إلى عنصر قائمة سابقة في لائحة القوائم الفرعية (دون حفظ التغييرات في عنصر القائمة).

١٢

ضوء جاهز (أخضر)

يُضيء الضوء "جاهز" عندما تكون الطابعة جاهزة للطباعة. ويومض عندما تتلقى الطابعة بيانات الطباعة أو عندما يتم إلغاء مهمة طباعة أو عندما تكون في وضع السكون.

۱۳

ضوء الانتباه (كهرماني)

يومض الضوء "انتباه" عندما تكون الطابعة بحاجة إلى انتباه المستخدم. إذا كان ضوء "الانتباه" قيد التشغيل، فهذا يشير إلى وجود خطأ في الطابعة.


لمحة عامة حول الطابعة

عرض لوحة التحكم الخاصة بشاشة اللمس (طرازات M227fdw)

تخطيط لوحة التحكم

١ | زر السابق | عودة إلى الشاشة السابقة
٢ | زر الصفحة الرئيسية | توفير إمكانية الوصول إلى الشاشة الرئيسية
٣ | زر Help (التعليمات) | يوفر إمكانية الوصول إلى نظام تعليمات لوحة التحكم
٤ | شاشة اللمس الملونة | يوفّر الوصول إلى القوائم ورسوم التعليمات ومعلومات الطابعة.
۵ | مؤشر شاشة الصفحة الرئيسية | تشير شاشة العرض إلى الشاشة الرئيسية التي تعرضها لوحة التحكم حاليًا

ملاحظة:في حين أن لوحة التحكم لا تملك زر إلغاء قياسيًا، إلا أنه وخلال العديد من عمليات الطابعة، يظهر زر إلغاء على شاشة اللمس. يتيح هذا الأمر للمستخدمين إلغاء عملية ما قبل أن تكملها الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تخطيط الشاشة الرئيسية
  • كيفية استخدام لوحة التحكم بشاشة اللمس


لمحة عامة حول الطابعة

تخطيط الشاشة الرئيسية

تخطيط الشاشة الرئيسية

١

زر Reset (إعادة تعيين)

المس هذا الزر لإعادة تعيين أي إعدادات مهام مؤقتة إلى إعدادات الطابعة الافتراضية.

٢

زر Connection Information (معلومات الاتصال)

المس هذا الزر لفتح قائمة Connection Information (معلومات الاتصال) التي توفّر معلومات الشبكة. يظهر الزر كرمز شبكة سلكية [image] أو كرمز شبكة لاسلكية [image] وفقًا لنوع الشبكة المتصلة بها الطابعة.

٣

حالة الطابعة

توفّر هذه الناحية من الشاشة معلومات حول حالة الطابعة الإجمالية.

٤

نسخ

المس هذا الزر لفتح قائمة النسخ.

۵

مسح ضوئي

المس هذا الزر لفتح قوائم المسح الضوئي:

  • •

    المسح الضوئي إلى محرك أقراص USB

  • •

    مسح ضوئي إلى مجلد الشبكة

  • •

    Scan to E-mail (مسح إلى بريد إلكتروني)

٦

الفاكس

المس هذا الزر لفتح قوائم الفاكس.

۷

USB

المس هذا الزر لفتح قائمة USB Flash Drive (محرك أقراص USB المحمول).

۸

مستلزمات

المس هذا الزر لعرض معلومات حول حالة المستلزمات.

٩

تطبيقات

المس هذا الزر لفتح قائمة Apps (التطبيقات) للطباعة مباشرة من تطبيقات ويب محددة.

۱۰

الإعداد

المس هذا الزر لفتح قائمة Setup (إعداد).


لمحة عامة حول الطابعة

كيفية استخدام لوحة التحكم بشاشة اللمس

اتبع الإجراءات التالية لاستخدام لوحة التحكم بشاشة اللمس الخاصة بالطابعة.

الإجراء | الوصف | مثال
اللمس | المس عنصرًا على الشاشة لتحديده أو فتح تلك القائمة. أيضًا، عند التمرير عبر القوائم، المس الشاشة لبرهة لإيقاف التمرير. | المس إعداد [image] لفتح القائمة إعداد.
السحب | المس الشاشة ثم حرّك إصبعك بشكل أفقي لسحب جانبيْ الشاشة. | اسحب الشاشة الرئيسية للوصول إلى إعداد [image] .
التمرير | المس الشاشة، ثم حرّك إصبعك من دون رفعه بشكل عمودي لتحريك الشاشة. | قم بالتمرير عبر القائمة إعداد [image] .


لمحة عامة حول الطابعة

مواصفات الطابعة

هام:المواصفات التالية صحيحة في وقت نشرها، لكنها عرضة للتغيير. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM227MFP.

  • المواصفات الفنية
  • أنظمة التشغيل المدعومة
  • حلول الطباعة من الأجهزة المحمولة
  • مقاييس الطابعة
  • استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية
  • نطاق البيئة التشغيلية


لمحة عامة حول الطابعة

المواصفات الفنية

لمعرفة المعلومات الحالية، راجع www.hp.com/support/ljM227MFP.


لمحة عامة حول الطابعة

أنظمة التشغيل المدعومة

تنطبق المعلومات التالية على برامج تشغيل الطباعة الخاصة بالطابعة Windows PCL 6 وHP لـ OS X وعلى القرص المضغوط الخاص بتثبيت البرنامج المضمن في العلبة.

Windows: يثبت القرص المضغوط الخاص بأداة تثبيت البرامج من HP برنامج تشغيل الطباعة “HP PCL.6” أو “HP PCL 6”أو “HP PCL-6” وفقًا لنظام التشغيل Windows، إلى جانب برامج اختيارية عند استخدام أداة تثبيت البرامج الكاملة. اعمد إلى تنزيل برنامج تشغيل الطباعة "HP PCL.6" و"HP PCL 6" و"HP PCL-6" من موقع الدعم على ويب لهذه الطابعة: www.hp.com/support/ljM227MFP

أجهزة كمبيوتر Mac وOS X: أجهزة كمبيوتر Mac معتمدة مع هذه الطابعة. يمكنك تنزيل HP Easy Start من 123.hp.com أو من موقع الدعم على ويب، ثم استخدام HP Easy Start لتثبيت برنامج تشغيل الطباعة من HP. إن الأداة HP Easy Start غير مضمّنة في القرص المضغوط الموجود داخل العلبة.

  1. ١.

    انتقل إلى ‎123.hp.com.

  2. ٢.

    اتبع الخطوات المذكورة لتنزيل برنامج الطابعة.

Linux: للحصول على المعلومات وبرامج تشغيل الطباعة لنظام التشغيل Linux، انتقل إلى hplipopensource.com/hplip-web/index.html

UNIX: للحصول على المعلومات وبرامج تشغيل الطباعة لنظام التشغيل UNIX®، انتقل إلى www.hp.com/go/unixmodelscripts

نظام التشغيل تم تثبيت برنامج التشغيل ملاحظات

Windows® XP SP3 أو إصدار أحدث، الإصدار 32 بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL.6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية. تقوم أداة التثبيت الأساسية بتثبيت برنامج التشغيل فقط.

تثبيت البرامج الكاملة غير مدعوم لنظام التشغيل هذا.

استخدم برامج تشغيل UPD لأنظمة التشغيل ٦٤ بت.

Windows Vista®‎‏، الإصدار 32 بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL.6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية. تقوم أداة التثبيت الأساسية بتثبيت برنامج التشغيل فقط.

تثبيت البرامج الكاملة غير مدعوم لنظام التشغيل هذا.

استخدم برامج تشغيل UPD لأنظمة التشغيل ٦٤ بت.

Windows Server 2003 SP2 أو أحدث، الإصدار 32 بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL.6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

تثبيت البرامج الكاملة غير مدعوم لنظام التشغيل هذا.

Windows Server 2003 R2، الإصدار 32 بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL.6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

تثبيت البرامج الكاملة غير مدعوم لنظام التشغيل هذا.

Windows 7‏، ٣٢ بت و٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL 6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الكاملة.

يتم تكوين برنامج تشغيل الطباعة HP PCL 6 لاستخدام ميزة الطباعة التلقائية على الوجهين (الطباعة على الوجهين) كالإعداد الافتراضي عند تثبيته في بعض الدول/المناطق.

Windows 8‏، ٣٢ بت و٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL 6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الكاملة.

يتم تكوين برنامج تشغيل الطباعة HP PCL-6 لاستخدام ميزة الطباعة التلقائية على الوجهين (الطباعة على الوجهين) كالإعداد الافتراضي عند تثبيته في بعض الدول/المناطق.

Windows 8.1‏، ٣٢ بت و٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL-6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الكاملة.

يتم تكوين برنامج تشغيل الطباعة HP PCL-6 لاستخدام ميزة الطباعة التلقائية على الوجهين (الطباعة على الوجهين) كالإعداد الافتراضي عند تثبيته في بعض الدول/المناطق.

Windows 10‏، ٣٢ بت و٦٤ بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL-6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الكاملة.

يتم تكوين برنامج تشغيل الطباعة HP PCL-6 لاستخدام ميزة الطباعة التلقائية على الوجهين (الطباعة على الوجهين) كالإعداد الافتراضي عند تثبيته في بعض الدول/المناطق.

Windows Server 2008، الإصدار 32 بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL.6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

تثبيت البرامج الكاملة غير مدعوم لنظام التشغيل هذا.

Windows Server 2008، الإصدار 64 بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL 6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

تثبيت البرامج الكاملة غير مدعوم لنظام التشغيل هذا.

Windows Server 2008 R2، الإصدار 64 بت

يتم تثبيت برنامج تشغيل الطباعة HP PCL 6 الخاص بالطابعة لنظام التشغيل هذا كجزء من عملية تثبيت البرامج الأساسية.

تثبيت البرامج الكاملة غير مدعوم لنظام التشغيل هذا.

OS X 10.9 Mavericks وOS X 10.10 Yosemite وOS X 10.11 El Capitan

يتوفّر برنامج تشغيل الطباعة لـ OS X والأداة المساعدة للطباعة للتنزيل من الموقع hp.com وقد يتوفران أيضًا عبر Apple Software Update (تحديث برنامج Apple). برنامج أداة التثبيت من HP لـ OS X غير مضمّن في القرص المضغوط الموجود داخل العلبة.

بالنسبة إلى نظام التشغيل OS X، قم بتنزيل المثبّت من HP Easy Start.

  • ١.

    انتقل إلى ‎123.hp.com.

  • ٢.

    اتبع الخطوات المذكورة لتنزيل برنامج الطابعة.

يتم تكوين برنامج التشغيل OS X لاستخدام ميزة الطباعة التلقائية على الوجهين (الطباعة على الوجهين) كالإعداد الافتراضي عند تثبيته في بعض الدول/المناطق.

ملاحظة:للحصول على قائمة حالية بأنظمة التشغيل المعتمدة، انتقل إلى www.hp.com/support/ljM227MFP للحصول على كل تعليمات HP الخاصة بالطابعة.

ملاحظة:للحصول على تفاصيل حول أنظمة التشغيل الخاصة بالعميل والخادم ولدعم برنامجيْ التشغيل UPD PCL6 وUPD PS من HP لهذه الطابعة، انتقل إلى www.hp.com/go/upd وانقر فوق علامة التبويب المواصفات.


لمحة عامة حول الطابعة

حلول الطباعة من الأجهزة المحمولة

تقدم HP حلولاً متعددة لـ ePrint وللطباعة من الأجهزة المحمولة لتمكين الطباعة بسهولة من كمبيوتر محمول أو كمبيوتر لوحي أو هاتف ذكي أو من أي جهاز محمول آخر إلى طابعة HP. لرؤية القائمة الكاملة وتحديد الخيار الأفضل، انتقل إلى www.hp.com/go/LaserJetMobilePrinting.

ملاحظة:تحديث البرنامج الثابت للطابعة للتأكد من أن إمكانيات الطباعة من الأجهزة المحمولة وإمكانيات ePrint معتمدة.

  • •

    ميزة Wi-Fi Direct (الطرازات اللاسلكية فقط)

  • •

    HP ePrint عبر البريد الإلكتروني (يتطلب تمكين خدمات HP على ويب وتسجيل الطابعة في HP Connected)

  • •

    تطبيق HP ePrint (متوفر لـ Android وiOS وBlackberry)

  • •

    تطبيق HP All-in-One Remote للأجهزة التي تعمل بنظام iOS وAndroid

  • •

    برنامج HP ePrint

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    طباعة Android


لمحة عامة حول الطابعة

مقاييس الطابعة

مقاييس الطابعة

 | الطابعة مغلقة بالكامل | الطابعة مفتوحة بالكامل
۱. الارتفاع | 311.5 مم | 419.9 مم
۲. العرض | 403 ملم | 403 ملم
۳. العمق | 407.4 مم | 504.1 مم
الوزن (مع الخراطيش) | 9,9 كجم


لمحة عامة حول الطابعة

استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية

راجع www.hp.com/support/ljM227MFP للحصول على المعلومات الحالية.

تنبيه:تعتمد متطلبات الطاقة على الدولة/المنطقة التي تباع بها الطابعة. فلا تعمد إلى تحويل الجهد الكهربائي الخاص بالتشغيل. قد يؤدي ذلك إلى إتلاف الطابعة وإبطال الضمان الخاص بها.


لمحة عامة حول الطابعة

نطاق البيئة التشغيلية

نطاق البيئة التشغيلية
البيئة | يوصى بها | يُسمح بها
درجة الحرارة | من ١٧ إلى ٢٥ درجة مئوية | من 15 إلى 30 درجة مئوية
الرطوبة النسبية | ٣٠% حتى ٧٠% رطوبة نسبية (RH) | من 10% إلى 80% (رطوبة نسبية (RH))
الارتفاع | غير معمول به | من ٠ إلى ٣٠٤٨ م


لمحة عامة حول الطابعة

إعداد أجهزة الطابعة وتثبيت البرامج

للحصول على إرشادات الإعداد الأساسية، راجع ملصق الإعداد ودليل بدء التشغيل اللذين حصلت عليهما مع الطابعة. وللحصول على إرشادات إضافية، انتقل إلى الموقع الإلكتروني الخاص بالدعم من HP.

انتقل إلى www.hp.com/support/ljM227MFP للحصول على التعليمات الشاملة من HP الخاصة بالطابعة. ابحث عن الدعم التالي:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


أدراج الورق

  • تحميل درج الإدخال الأولي
  • تحميل درج الإدخال الرئيسي
  • تحميل المغلفات وطباعتها
  • تحميل الملصقات وطباعتها

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM227MFP.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


أدراج الورق

تحميل درج الإدخال الأولي

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مقدمة
  • اتجاه الورق في درج الإدخال الأولي


أدراج الورق

مقدمة

تصف المعلومات التالية كيفية تحميل الورق في درج الإدخال الأولي. يستوعب هذا الدرج ما يصل إلى 10 ورقة 75جم/م 2.

ملاحظة:لتجنب انحشار الورق:

  • •

    لا تقم أبداً بإضافة الورق أو إزالته من درج الإدخال الأولي أثناء الطباعة.

  • •

    قبل تحميل الدرج، قم بإزالة كل الورق من درج الإدخال وتسوية الرزمة.

  • •

    عند تحميل الدرج، لا تقم بتهوية الورق.

  • •

    استخدم ورقاً غير متجعد أو مثني أو تالف.

  1. ١.

    افتح باب درج الإدخال الرئيسي بمسك المقبض والسحب لأسفل.

    فتح درج الإدخال

  2. ٢.

    وسّع موجهات عرض الورق بحيث تتلاءم مع الحجم الصحيح.

  3. ٣.

    ضع الحافة العلوية من الورق عند فتحة درج الإدخال الأولي. للحصول على معلومات حول كيفية توجيه الورق، انظر اتجاه الورق في درج الإدخال الأولي.

    تحميل الورق في الدرج

  4. ٤.

    اضبط موجهات الورق بحيث تكاد تلامس رزمة الورق من دون التسبب في انثناء الورق.

    ملاحظة:لا تقم بضبط موجهات الورق بقوة على حزمة الورق.

    ملاحظة:لتجنب انحشار الورق، اضبط موجهات الورق إلى الحجم الصحيح، ولا تحمّل الدرج بشكل زائد.


أدراج الورق

اتجاه الورق في درج الإدخال الأولي

نوع الورق | اتجاه الصورة | وضع الطباعة على الوجهين | حجم الورق | كيف تحمّل الورق
الورق ذو الرأسية أو المطبوع مسبقًا | طولي | طباعة على وجه واحد | Letter وLegal وExecutive وStatement وOficio ‏(8,5 x‏ 13 و4 x‏ 6 و5 x‏ 8 وA4 وA5 وA6 وRA5 وB5 (JIS) وB6 (JIS) و10 x‏ 15 سم وOficio ‏(216 x‏ 340) و16K 195 x 270 مم ‏16K‏ 184 x‏ 260 مم 16K ‏197 x‏ 273 مم وJapanese Postcard (Postcard (JIS)‎) وDouble Japan Postcard Rotated (Double Postcard (JIS))‎ | الوجه للأعلى تحميل الحافة العليا أولاً في المنتج
 |  | طباعة على الوجهين | Letter وLegal وOficio‏ (8,5 x‏ 13) وA4 | الوجه للأعلى تحميل الحافة العليا أولاً في المنتج
ورق مثقب مسبقًا | طولي | طباعة على وجه واحد | Letter وLegal وExecutive وStatement وOficio ‏(8,5 x‏ 13 و4 x‏ 6 و5 x‏ 8 وA4 وA5 وA6 وRA5 وB5 (JIS) وB6 (JIS) و10 x‏ 15 سم وOficio ‏(216 x‏ 340) و16K 195 x 270 مم ‏16K‏ 184 x‏ 260 مم 16K ‏197 x‏ 273 مم وJapanese Postcard (Postcard (JIS)‎) وDouble Japan Postcard Rotated (Double Postcard (JIS))‎ | الوجه للأعلى مراعاة وضع الثقوب ناحية الجانب الأيسر للمنتج
 |  | طباعة على الوجهين | Letter وLegal وOficio‏ (8,5 x‏ 13) وA4 | الوجه للأعلى مراعاة وضع الثقوب ناحية الجانب الأيسر للمنتج


أدراج الورق

تحميل درج الإدخال الرئيسي

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مقدمة
  • اتجاه الورق في درج الإدخال الرئيسي


أدراج الورق

مقدمة

تصف المعلومات التالية كيفية تحميل الورق في درج الإدخال الرئيسي. يستوعب هذا الدرج ما يصل إلى 250 ورقة 75جم/م 2.

ملاحظة:لتجنب انحشار الورق:

  • •

    لا تقم أبداً بإضافة الورق أو إزالته من درج الإدخال الرئيسي أثناء الطباعة.

  • •

    قبل تحميل الدرج، قم بإزالة كل الورق من درج الإدخال وتسوية الرزمة.

  • •

    عند تحميل الدرج، لا تقم بتهوية الورق.

  • •

    استخدم ورقاً غير متجعد أو مثني أو تالف.

  1. ١.

    افتح باب درج الإدخال الرئيسي بمسك المقبض والسحب لأسفل.

    فتح درج الإدخال

  2. ٢.

    اضبط موجهات عرض الورق وذلك بضغط مزلاج الضبط على الموجه الأيمن وتحريك الموجهات بحيث تتلاءم مع حجم الورق الذي تستخدمه.

  3. ٣.

    اضبط موجه عرض الورق من خلال سحبه بحيث يتلاءم مع حجم الورق الذي يتم استخدامه.

  4. ٤.

    قم بوضع الورق في الدرج. للحصول على معلومات حول كيفية توجيه الورق، انظر اتجاه الورق في درج الإدخال الرئيسي.

    تحميل الورق في الدرج

  5. ٥.

    اضبط الموجهات بحيث تكاد تلامس رزمة الورق من دون التسبب في انثناء الورق.

    ملاحظة:لا تقم بضبط موجهات الورق بقوة على حزمة الورق.

    ملاحظة:لتجنب انحشار الورق، اضبط موجهات الورق إلى الحجم الصحيح، ولا تحمّل الدرج بشكل زائد.

  6. ٦.

    إذا كان الورق بحجم A4 أو Letter أو أصغر حجمًا، أغلق باب درج الإدخال الرئيسي. استخدم فتحة رزمة الورق للتحقق من تحميل الورق بصورة صحيحة.

    إغلاق باب الدرج


أدراج الورق

اتجاه الورق في درج الإدخال الرئيسي

نوع الورق | اتجاه الصورة | وضع الطباعة على الوجهين | حجم الورق | كيف تحمّل الورق
الورق ذو الرأسية أو المطبوع مسبقًا | طولي | طباعة على وجه واحد | Letter وLegal وExecutive وStatement وOficio ‏(8,5 x‏ 13 و4 x‏ 6 و5 x‏ 8 وA4 وA5 وA6 وRA5 وB5 (JIS) وB6 (JIS) و10 x‏ 15 سم وOficio ‏(216 x‏ 340) و16K 195 x 270 مم ‏16K‏ 184 x‏ 260 مم 16K ‏197 x‏ 273 مم وJapanese Postcard (Postcard (JIS)‎) وDouble Japan Postcard Rotated (Double Postcard (JIS))‎ | الوجه للأعلى تحميل الحافة العليا أولاً في المنتج
 |  | طباعة على الوجهين | Letter وLegal وOficio‏ (8,5 x‏ 13) وA4 | الوجه للأعلى تحميل الحافة العليا أولاً في المنتج
ورق مثقب مسبقًا | طولي | طباعة على وجه واحد | Letter وLegal وExecutive وStatement وOficio ‏(8,5 x‏ 13 و4 x‏ 6 و5 x‏ 8 وA4 وA5 وA6 وRA5 وB5 (JIS) وB6 (JIS) و10 x‏ 15 سم وOficio ‏(216 x‏ 340) و16K 195 x 270 مم ‏16K‏ 184 x‏ 260 مم 16K ‏197 x‏ 273 مم وJapanese Postcard (Postcard (JIS)‎) وDouble Japan Postcard Rotated (Double Postcard (JIS))‎ | الوجه للأعلى مراعاة وضع الثقوب ناحية الجانب الأيسر للمنتج
 |  | طباعة على الوجهين | Letter وLegal وOficio‏ (8,5 x‏ 13) وA4 | الوجه للأعلى مراعاة وضع الثقوب ناحية الجانب الأيسر للمنتج


أدراج الورق

تحميل المغلفات وطباعتها

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مقدمة
  • طباعة المغلفات
  • اتجاه الأظرف


أدراج الورق

مقدمة

تصف المعلومات التالية كيفية طباعة المغلفات وتحميلها. يستوعب درج الإدخال الأولي ما يصل إلى 10 مغلفات. يستوعب درج الإدخال الرئيسي ما يصل إلى 10 مغلفات.

لطباعة مغلفات باستخدام خيار التغذية اليدوية، اتبع هذه الخطوات لتحديد الإعدادات الصحيحة في برنامج تشغيل الطباعة، ومن ثم قم بتحميل المغلفات في الدرج بعد إرسال مهمة الطباعة إلى الطابعة.


أدراج الورق

طباعة المغلفات

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات، ثم انقر فوق زر خصائص أو التفضيلات أو المسه لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من شاشة Start (ابدأ) في Windows 8 أو 8.1، حدد Devices (الأجهزة)، ثم Print (طباعة)، ومن ثم حدد الطابعة.

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة) أو المسها.

  4. ٤.

    في القائمة المنسدلة حجم الورق ، حدد الحجم الصحيح للمغلفات.

  5. ٥.

    في القائمة المنسدلة نوع الورق، حدد مغلف.

  6. ٦.

    في القائمة المنسدلة مصدر الورق، حدد التغذية اليدوية.

  7. ٧.

    انقر فوق الزر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستندات).

  8. ٨.

    في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.


أدراج الورق

اتجاه الأظرف

الدرج | حجم المغلف | كيفية تحميل المغلفات
درج الإدخال الأولي | Envelope #10 وEnvelope Monarch وEnvelope B5 وEnvelope C5 وEnvelope DL | الوجه نحو الأعلى طرف الطابع القصير يؤدي إلى الطابعة
درج الإدخال الرئيسي | Envelope #10 وEnvelope Monarch وEnvelope B5 وEnvelope C5 وEnvelope DL | الوجه نحو الأعلى طرف الطابع القصير يؤدي إلى الطابعة


أدراج الورق

تحميل الملصقات وطباعتها

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مقدمة
  • ملصقات التغذية اليدوية
  • اتجاه الملصق


أدراج الورق

مقدمة

تصف المعلومات التالية كيفية طباعة الملصقات وتحميلها.

لطباعة ملصقات باستخدام خيار التغذية اليدوية، اتبع هذه الخطوات لتحديد الإعدادات الصحيحة في برنامج تشغيل الطباعة، ومن ثم قم بتحميل الملصقات في الدرج بعد إرسال مهمة الطباعة إلى الطابعة. عند استخدام التغذية اليدوية، تنتظر الطابعة لطباعة المهمة إلى أن تكتشف أنه قد تم فتح الدرج.


أدراج الورق

ملصقات التغذية اليدوية

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات، ثم انقر فوق زر خصائص أو التفضيلات أو المسه لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من شاشة Start (ابدأ) في Windows 8 أو 8.1، حدد Devices (الأجهزة)، ثم Print (طباعة)، ومن ثم حدد الطابعة.

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة).

  4. ٤.

    في القائمة المنسدلة حجم الورق ، حدد الحجم الصحيح لورق الملصقات.

  5. ٥.

    في القائمة المنسدلة نوع الورق، حدد الملصقات.

  6. ٦.

    في القائمة المنسدلة مصدر الورق، حدد التغذية اليدوية.

  7. ٧.

    انقر فوق الزر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستندات).

  8. ٨.

    في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.


أدراج الورق

اتجاه الملصق

الدرج | كيفية تحميل الملصقات
درج الإدخال الأولي | الوجه للأعلى تحميل الحافة العلوية أولاً في الطابعة تحميل الملصقات ووجهها لأعلى
درج الإدخال الرئيسي | الوجه للأعلى تحميل الحافة العلوية أولاً في الطابعة تحميل الملصقات ووجهها لأعلى


المستلزمات والملحقات والأجزاء

  • طلب المستلزمات والملحقات والأجزاء
  • تكوين إعدادات مستلزمات حماية خرطوشة مسحوق الحبر من HP
  • استبدال خرطوشة الحبر
  • استبدال أسطوانة التصوير

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM227MFP.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


المستلزمات والملحقات والأجزاء

طلب المستلزمات والملحقات والأجزاء

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الطلب
  • المستلزمات والملحقات
  • الأجزاء التي يمكن للعميل إصلاحها بنفسه


المستلزمات والملحقات والأجزاء

الطلب

طلب شراء المستلزمات والورق | www.hp.com/go/suresupply
طلب شراء قطع وملحقات اصلية من HP | www.hp.com/buy/parts
طلب الشراء من خلال موفر الخدمات أو الدعم. | اتصل بموفر خدمات أو دعم معتمد من HP.
الطلب باستخدام EWS ملقم ويب المضمّن من HP | للوصول إليه، في مستعرض ويب معتمد على الكمبيوتر، أدخل عنوان IP للطابعة أو اسم المضيف الخاص بها في الحقل العنوان/عنوان URL. يتضمن EWS ارتباطًا إلى موقع SureSupply الإلكتروني الخاص بـ HP الذي يوفّر خيارات لشراء مستلزمات HP الأصلية.


المستلزمات والملحقات والأجزاء

المستلزمات والملحقات

العنصر | الوصف | رقم خرطوشة الطباعة | رقم الجزء
ميزة Supplies (المستلزمات)
خرطوشة حبر HP 30A Black LaserJet | خرطوشة الطباعة بالحبر الأسود البديلة ذات سعة قياسية | 30A | CF230A
خرطوشة حبر HP 30X Black LaserJet | خرطوشة الطباعة بالحبر الأسود البديلة ذات سعة عالية | 30X | CF230X
خرطوشة حبر HP 31A Black LaserJet | خرطوشة الطباعة بالحبر الأسود البديلة ذات سعة قياسية | 31A | CF231A
أسطوانة التصوير HP 32A LaserJet الأصلية | أسطوانة التصوير | 32A | CF232A


المستلزمات والملحقات والأجزاء

الأجزاء التي يمكن للعميل إصلاحها بنفسه

تتوفر القطع التي يمكن للعميل إصلاحها بنفسه (CSR) للكثير من طابعات HP LaserJet لخفض وقت الإصلاح. يمكن العثور على مزيد من المعلومات حول برنامج CSR وفوائده على الموقعين www.hp.com/go/csr-support وwww.hp.com/go/csr-faq.

يمكن طلب الأجزاء البديلة لقطع HP الأصلية عبر الموقع www.hp.com/buy/parts أو عبر الاتصال بخدمة HP المعتمدة أو موفّر الدعم. عند الطلب، ستحتاج إلى واحدة من المعلومات التالية: رقم القطعة، أو الرقم التسلسلي (يمكن إيجاده على الجهة الخلفية من الطابعة)، أو رقم المنتج، أو اسم الطابعة.

  • •

    الأجزاء المسردة التي تخضع بشكل إلزامي للتركيب الشخصي يجب تثبيتها من قبل العميل، إلا إذا كنت ترغب في الدفع في مقابل القيام بالإصلاح لأحد فنيي خدمة HP. بالنسبة لهذه الأجزاء، لا يتوفر الدعم على الموقع أو الارتجاع ضمن الضمان على منتجات HP.

  • •

    يمكن تركيب القطع المدرجة التي تخضع بشكل اختياري للتركيب الشخصي من قِبل أحد فنيي خدمة HP بناءً على طلبك مجانًا أثناء فترة الضمان الخاصة بالطابعة.

العنصر | الوصف | خيارات التركيب الشخصي | رقم الجزء
مجموعة فيلم قابلة للاستبدال لوحدة التغذية التلقائية للمستندات (ADF) | فيلم بديل لوحدة تغذية المستندات | إلزامي | RM2-1185-000CN


المستلزمات والملحقات والأجزاء

تكوين إعدادات مستلزمات حماية خرطوشة مسحوق الحبر من HP

  • مقدمة
  • تمكين ميزة نهج الخراطيش أو تعطيلها
  • تمكين ميزة حماية الخراطيش أو تعطيلها


المستلزمات والملحقات والأجزاء

مقدمة

استخدم نهج الخراطيش وحماية الخراطيش من HP للتحكم في الخراطيش التي يتم تثبيتها في الطابعة وحماية الخراطيش التي يتم تثبيتها من السرقة.

  • •

    نهج الخراطيش: تحمي هذه الميزة الطابعة من خراطيش مسحوق الحبر المزيفة عن طريق السماح باستخدام خراطيش HP أصلية فقط مع الطابعة. يضمن لك استخدام خراطيش HP أصلية أفضل جودة طباعة ممكنة. عندما يقوم شخص ما بتثبيت خرطوشة غير خرطوشة HP الأصلية، تعرض لوحة التحكم الخاصة بالطابعة رسالة تفيد بأن الخرطوشة غير مصرح بها وتوفر لوحة التحكم معلومات تشرح كيفية المتابعة.

  • •

    حماية الخراطيش: تقرن هذه الميزة خراطيش مسحوق الحبر بشكل دائم بطابعة أو مجموعة طابعات معينة بحيث لا يمكن استخدام هذه الخراطيش في طابعات أخرى. تؤدي حماية الخراطيش إلى حماية استثمارك. عند تمكين هذه الميزة، إذا حاول أي شخص نقل خرطوشة محمية من الطابعة الأصلية إلى طابعة غير مصرح بها، فلن تتمكن تلك الطابعة من الطباعة بواسطة الخرطوشة المحمية. تعرض لوحة التحكم الخاصة الطابعة رسالة تفيد بأن الخرطوشة محمية، وتوفر لوحة التحكم معلومات تشرح كيفية المتابعة.

    تنبيه:بعد تمكين حماية الخراطيش للطابعة، تتم حماية كل خراطيش مسحوق الحبر التي يتم تثبيتها لاحقًا في الطابعة بشكل تلقائي ودائم. لتجنب حماية خرطوشة جديدة، عطّل الميزة قبل تثبيت الخرطوشة الجديدة.

    لا يؤدي إيقاف تشغيل الميزة إلى إيقاف تشغيل حماية الخراطيش المثبّتة حاليًا.

تكون الميزتان متوقفتين عن التشغيل بشكل افتراضي. اتبع الإجراءات التالية لتمكينهما أو تعطيلهما.


المستلزمات والملحقات والأجزاء

تمكين ميزة نهج الخراطيش أو تعطيلها

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام لوحة التحكم الخاصة بالطابعة لتمكين ميزة نهج الخراطيش
  • استخدام لوحة التحكم الخاصة بالطابعة لتعطيل ميزة نهج الخراطيش
  • استخدام خادم ويب المضمن لـ HP‏ (EWS) لتمكين ميزة نهج الخراطيش
  • استخدام خادم ويب المضمن لـ HP‏ (EWS) لتعطيل ميزة نهج الخراطيش
  • استكشاف رسائل الأخطاء الخاصة بلوحة التحكم في نهج الخراطيش وإصلاحها


المستلزمات والملحقات والأجزاء

استخدام لوحة التحكم الخاصة بالطابعة لتمكين ميزة نهج الخراطيش

  1. ١.

    افتح القوائم عبر لمس زر إعداد [image] أو زر موافق أو الضغط عليه على لوحة التحكم الخاصة بالطابعة.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      إعدادات المستلزمات

    • •

      نهج الخراطيش

  3. ٣.

    حدد HP معتمد.


المستلزمات والملحقات والأجزاء

استخدام لوحة التحكم الخاصة بالطابعة لتعطيل ميزة نهج الخراطيش

  1. ١.

    افتح القوائم عبر لمس زر إعداد [image] أو زر موافق أو الضغط عليه على لوحة التحكم الخاصة بالطابعة.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      إعدادات المستلزمات

    • •

      نهج الخراطيش

  3. ٣.

    حدد إيقاف التشغيل.


المستلزمات والملحقات والأجزاء

استخدام خادم ويب المضمن لـ HP‏ (EWS) لتمكين ميزة نهج الخراطيش

  1. ١.

    افتح خادم ويب المضمن لـ HP‏ (EWS).

    1. أ.

      لوحات التحكم ذات السطرَين: اعرض شاشة لوحة التحكم لرؤية عنوان IP.

      لوحات التحكم بشاشات اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر الشبكة [image] لعرض عنوان IP أو اسم المضيف.

    2. ب.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter‏ على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

  2. ٢.

    انقر فوق علامة التبويب System (النظام).

  3. ٣.

    من جزء التنقل الأيسر، حدد إعدادات المستلزمات.

  4. ٤.

    من القائمة المنسدلة نهج الخراطيش، حدد HP معتمد.

  5. ٥.

    انقر فوق زر تطبيق.


المستلزمات والملحقات والأجزاء

استخدام خادم ويب المضمن لـ HP‏ (EWS) لتعطيل ميزة نهج الخراطيش

  1. ١.

    افتح خادم ويب المضمن لـ HP‏ (EWS).

    1. أ.

      لوحات التحكم ذات السطرَين: اعرض شاشة لوحة التحكم لرؤية عنوان IP.

      لوحات التحكم بشاشات اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر الشبكة [image] لعرض عنوان IP أو اسم المضيف.

    2. ب.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter‏ على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

  2. ٢.

    انقر فوق علامة التبويب System (النظام).

  3. ٣.

    من جزء التنقل الأيسر، حدد إعدادات المستلزمات.

  4. ٤.

    من القائمة المنسدلة نهج الخراطيش، حدد إيقاف التشغيل.

  5. ٥.

    انقر فوق زر تطبيق.


المستلزمات والملحقات والأجزاء

استكشاف رسائل الأخطاء الخاصة بلوحة التحكم في نهج الخراطيش وإصلاحها

رسالة الخطأ | الوصف | الإجراء الموصى به
خرطوشة 10.30.0X ‏<Color> غير مصرح بها | قام المسؤول بتكوين هذه الطابعة لاستخدام مستلزمات HP الأصلية فقط التي لا تزال ضمن مدة الضمان. يجب استبدال الخرطوشة لمتابعة الطباعة. | استبدل الخرطوشة بخرطوشة مسحوق حبر أصلية من HP. إذا كنت تعتقد أنك اشتريت مستلزمات HP أصلية، تفضل بزيارة الموقع www.hp.com/go/anticounterfeit لتحديد ما إذا كانت خرطوشة الحبر خرطوشة HP أصلية، ولتتعرّف على ما يجب القيام به إذا لم تكن الخرطوشة خرطوشة HP أصلية.


المستلزمات والملحقات والأجزاء

تمكين ميزة حماية الخراطيش أو تعطيلها

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام لوحة التحكم الخاصة بالطابعة لتمكين ميزة حماية الخراطيش
  • استخدام لوحة التحكم الخاصة بالطابعة لتعطيل ميزة حماية الخراطيش
  • استخدام خادم ويب المضمن لـ HP‏ (EWS) لتمكين ميزة حماية الخراطيش
  • استخدام خادم ويب المضمن لـ HP‏ (EWS) لتعطيل ميزة حماية الخراطيش
  • استكشاف رسائل الأخطاء الخاصة بلوحة التحكم في حماية الخراطيش وإصلاحها


المستلزمات والملحقات والأجزاء

استخدام لوحة التحكم الخاصة بالطابعة لتمكين ميزة حماية الخراطيش

  1. ١.

    افتح القوائم عبر لمس زر إعداد [image] أو زر موافق أو الضغط عليه على لوحة التحكم الخاصة بالطابعة.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      إعدادات المستلزمات

    • •

      حماية الخرطوشة

  3. ٣.

    حدد حماية الخراطيش.

  4. ٤.

    عندما تطالبك بالطابعة بالتأكيد، حدد متابعة لتمكين الميزة.

    تنبيه:بعد تمكين حماية الخراطيش للطابعة، تتم حماية كل خراطيش مسحوق الحبر التي يتم تثبيتها لاحقًا في الطابعة بشكل تلقائي ودائم. لتجنب حماية خرطوشة جديدة، عطّل ميزة حماية الخراطيش قبل تثبيت الخرطوشة الجديدة.

    لا يؤدي إيقاف تشغيل الميزة إلى إيقاف تشغيل حماية الخراطيش المثبّتة حاليًا.


المستلزمات والملحقات والأجزاء

استخدام لوحة التحكم الخاصة بالطابعة لتعطيل ميزة حماية الخراطيش

  1. ١.

    افتح القوائم عبر لمس زر إعداد [image] أو زر موافق أو الضغط عليه على لوحة التحكم الخاصة بالطابعة.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      إعدادات المستلزمات

    • •

      حماية الخرطوشة

  3. ٣.

    حدد إيقاف التشغيل.


المستلزمات والملحقات والأجزاء

استخدام خادم ويب المضمن لـ HP‏ (EWS) لتمكين ميزة حماية الخراطيش

  1. ١.

    افتح خادم ويب المضمن لـ HP‏ (EWS).

    1. أ.

      لوحات التحكم ذات السطرَين: اعرض شاشة لوحة التحكم لرؤية عنوان IP.

      لوحات التحكم بشاشات اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر الشبكة [image] لعرض عنوان IP أو اسم المضيف.

    2. ب.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter‏ على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

  2. ٢.

    انقر فوق علامة التبويب System (النظام).

  3. ٣.

    من جزء التنقل الأيسر، حدد إعدادات المستلزمات.

  4. ٤.

    من القائمة المنسدلة حماية الخراطيش، حدد حماية الخراطيش.

  5. ٥.

    انقر فوق زر تطبيق.

    تنبيه:بعد تمكين حماية الخراطيش للطابعة، تتم حماية كل خراطيش مسحوق الحبر التي يتم تثبيتها لاحقًا في الطابعة بشكل تلقائي ودائم. لتجنب حماية خرطوشة جديدة، عطّل ميزة حماية الخراطيش قبل تثبيت الخرطوشة الجديدة.

    لا يؤدي إيقاف تشغيل الميزة إلى إيقاف تشغيل حماية الخراطيش المثبّتة حاليًا.


المستلزمات والملحقات والأجزاء

استخدام خادم ويب المضمن لـ HP‏ (EWS) لتعطيل ميزة حماية الخراطيش

  1. ١.

    افتح خادم ويب المضمن لـ HP‏ (EWS).

    1. أ.

      لوحات التحكم ذات السطرَين: اعرض شاشة لوحة التحكم لرؤية عنوان IP.

      لوحات التحكم بشاشات اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر الشبكة [image] لعرض عنوان IP أو اسم المضيف.

    2. ب.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter‏ على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

  2. ٢.

    انقر فوق علامة التبويب System (النظام).

  3. ٣.

    من جزء التنقل الأيسر، حدد إعدادات المستلزمات.

  4. ٤.

    من القائمة المنسدلة حماية الخراطيش، حدد إيقاف التشغيل.

  5. ٥.

    انقر فوق زر تطبيق.


المستلزمات والملحقات والأجزاء

استكشاف رسائل الأخطاء الخاصة بلوحة التحكم في حماية الخراطيش وإصلاحها

رسالة الخطأ الوصف الإجراء الموصى به

خرطوشة 10.57.0X ‏<Color> محمية

يمكن استخدام الخرطوشة فقط في الطابعة أو مجموعة الطابعات التي قامت بتكوين حماية لها في الأساس باستخدام حماية الخراطيش من HP.

تسمح ميزة حماية الخراطيش للمسؤول بتقييد الخراطيش للعمل في طابعة واحدة أو مجموعة طابعات محددة فقط. يجب استبدال الخرطوشة لمتابعة الطباعة.

استبدل الخرطوشة بخرطوشة مسحوق حبر جديدة.


المستلزمات والملحقات والأجزاء

استبدال خرطوشة الحبر

  • مقدمة
  • معلومات حول خرطوشة الحبر
  • فك خرطوشة الحبر واستبدالها


المستلزمات والملحقات والأجزاء

مقدمة

توفّر المعلومات التالية تفاصيل حول خراطيش الحبر الخاصة بالطابعة، كما تشمل إرشادات حول كيفية استبدالها.


المستلزمات والملحقات والأجزاء

معلومات حول خرطوشة الحبر

تعطي هذه الطابعة إشارة عندما يكون مستوى خرطوشة مسحوق الحبر منخفضًا. قد تختلف الفترة المتبقية لعمر خرطوشة الحبر الفعلية. فكّر في الحصول على خرطوشة طباعة بديلة لتركيبها عندما تصبح جودة الطباعة غير مقبولة.

لشراء الخراطيش أو للتحقق من توافقها مع الطابعة، انتقل إلى موقع SureSupply الإلكتروني الخاص بـ HP على www.hp.com/go/suresupply. مرر إلى أسفل الصفحة وتحقق من أن الدولة/المنطقة صحيحة.

العنصر | الوصف | رقم خرطوشة الطباعة | رقم الجزء
خرطوشة حبر HP 30A Black LaserJet | خرطوشة الطباعة بالحبر الأسود البديلة ذات سعة قياسية | 30A | CF230A
خرطوشة حبر HP 30X Black LaserJet | خرطوشة الطباعة بالحبر الأسود البديلة ذات سعة عالية | 30X | CF230X
خرطوشة حبر HP 31A Black LaserJet | خرطوشة الطباعة بالحبر الأسود البديلة ذات سعة قياسية | 31A | CF231A

ملاحظة:تتضمن خراطيش الحبر ذات الإنتاجية العالية كمية أكبر من الحبر من الخراطيش العادية وذلك لزيادة إنتاجية الصفحة. للمزيد من المعلومات، زر الموقع www.hp.com/go/learnaboutsupplies.

لا تقم بإزالة خرطوشة الحبر من العبوة الخاصة بها حتى يحين وقت استبدالها.

تنبيه:لمنع حدوث ضرر بخرطوشة الحبر، تجنب تعريضها للضوء لأكثر من دقائق معدودة.

يبيّن الرسم التوضيحي التالي مكونات خرطوشة الحبر.

مكونات خرطوشة الحبر

١

خرطوشة الحبر

تنبيه:إذا تلطخت ملابسك بالحبر، فحاول مسحها بقطعة قماش جافة ثم قم بغسل الملابس بالماء الفاتر. يؤدي استخدام الماء الساخن إلى ثبات الحبر على النسيج.

ملاحظة:تجد معلومات حول إعادة تدوير خراطيش الحبر المستخدمة في علبة خرطوشة الحبر.


المستلزمات والملحقات والأجزاء

فك خرطوشة الحبر واستبدالها

  1. ١.

    ارفع مجموعة الماسح الضوئي.

    رفع مجموعة الماسح الضوئي

  2. ٢.

    افتح باب الخرطوشة.

    افتح باب الخرطوشة

  3. ٣.

    أخرِج خرطوشة الحبر المستخدمة من الطابعة.

    إزالة خرطوشة الحبر

  4. ٤.

    قم بإزالة عبوة خرطوشة مسحوق الحبر الجديدة من العلبة، ثم اسحب لسان التحرير على العلبة.

    إزالة عبوة خرطوشة مسحوق الحبر من العلبة

  5. ٥.

    قم بإزالة خرطوشة مسحوق الحبر الجديدة من الغلاف الواقي في العبوة المفتوحة. ضع خرطوشة الحبر المستخدمة في الغلاف لإعادة تدويرها.

    إزالة خرطوشة مسحوق الحبر من العلبة

  6. ٦.

    قم بمحاذاة خرطوشة مسحوق الحبر الجديدة مع المسارات داخل الطابعة، وقم بتثبيت خرطوشة مسحوق الحبر الجديدة إلى أن تستقر في مكانها بإحكام.

    تركيب خرطوشة الحبر

  7. ٧.

    أغلق باب الخرطوشة.

    أغلق باب الخرطوشة

  8. ٨.

    أنزل مجموعة الماسح الضوئي.

    إنزال مجموعة الماسح الضوئي


المستلزمات والملحقات والأجزاء

استبدال أسطوانة التصوير

  • مقدمة
  • معلومات أسطوانة التصوير
  • إزالة أسطوانة التصوير واستبدالها


المستلزمات والملحقات والأجزاء

مقدمة

توفّر المعلومات التالية تفاصيل حول أسطوانة التسطير للطابعة، وتشمل إرشادات حول كيفية استبدالها.


المستلزمات والملحقات والأجزاء

معلومات أسطوانة التصوير

تشير هذه الطابعة إلى الوقت الذي يجب فيه استبدال أسطوانة التصوير. قد تختلف الفترة المتبقية لعمر أسطوانة التصوير الفعلية. فكّر في الحصول على أسطوانة تصوير بديلة لتركيبها عندما تصبح جودة الطباعة غير مقبولة.

لشراء أسطوانات التصوير للطابعة، انتقل إلى HP SureSupply على www.hp.com/go/suresupply. مرر إلى أسفل الصفحة وتحقق من أن الدولة/المنطقة صحيحة.

العنصر | الوصف | رقم خرطوشة الطباعة | رقم الجزء
أسطوانة التصوير HP 32A LaserJet الأصلية | بديل أسطوانة التصوير | 32A | CF232A

لا تقم بإزالة أسطوانة التصوير من العبوة الخاصة بها حتى يحين وقت استبدالها.

تنبيه:لمنع حدوث ضرر في أسطوانة التصوير، تجنب تعريضها للضوء لأكثر من دقائق معدودة. قم بتغطية أسطوانة التصوير إذا كان يلزم إزالتها من الطابعة لفترة زمنية طويلة.

يبيّن الرسم التوضيحي التالي مكونات أسطوانة التصوير.

مكونات أسطوانة التصوير

۱

أسطوانة التصوير

تنبيه:لا تلمس أسطوانة التصوير. إذ يمكن أن تتسبب بصمات الأصابع بمشاكل في جودة الطباعة.

تتوفر معلومات حول إعادة تدوير أسطوانات التصوير المستعملة في عبوة أسطوانة التصوير.


المستلزمات والملحقات والأجزاء

إزالة أسطوانة التصوير واستبدالها

  1. ١.

    ارفع مجموعة الماسح الضوئي.

    رفع مجموعة الماسح الضوئي

  2. ٢.

    افتح باب الخرطوشة.

    افتح باب الخرطوشة

  3. ٣.

    قم بإزالة خرطوشة مسحوق الحبر من الطابعة مؤقتًا.

    إزالة خرطوشة الحبر

  4. ٤.

    قم بإزالة أسطوانة التصوير المستعملة من الطابعة.

    إخراج أسطوانة التصوير

  5. ٥.

    قم بإزالة عبوة أسطوانة التصوير الجديدة من العلبة، ومن ثم افتح العلبة.

    إزالة عبوة أسطوانة التصوير من العلبة

  6. ٦.

    قم بإزالة عبوة أسطوانة التصوير الجديدة من العلبة.

    إزالة عبوة أسطوانة التصوير من العلبة

  7. ٧.

    لا تلمس أسطوانة التصوير. قد تؤدي آثار بصمات الأصابع على أسطوانة التصوير إلى حدوث مشاكل في جودة الطباعة.

    لا تلمس أسطوانة التصوير

  8. ٨.

    قم بمحاذاة أسطوانة التصوير الجديدة مع المسارات داخل الطابعة، وقم بتثبيت أسطوانة التصوير الجديدة إلى أن تستقر في مكانها بإحكام.

    تركيب أسطوانة التصوير

  9. ٩.

    قم بمحاذاة خرطوشة الحبر مع المسارات داخل الطابعة، وتثبيتها إلى أن تستقر في مكانها بإحكام.

    تركيب خرطوشة الحبر

  10. ١٠.

    أغلق باب الخرطوشة.

    أغلق باب الخرطوشة

  11. ١١.

    أنزل مجموعة الماسح الضوئي.

    إنزال مجموعة الماسح الضوئي


Print ‏(طباعة)

  • مهام الطباعة (Windows)
  • مهام الطباعة (OS X)
  • الطباعة من الأجهزة المحمولة
  • استخدام الطباعة المباشرة عن طريق USB (الطرازات المزودة بشاشة لمس فقط)

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM227MFP.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


Print ‏(طباعة)

مهام الطباعة (Windows)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • كيفية الطباعة (Windows)
  • الطباعة تلقائياً على الوجهين (Windows)
  • الطباعة يدوياً على الوجهين (Windows)
  • طباعة صفحات متعددة لكل ورقة (Windows)
  • تحديد نوع الورق (Windows)
  • مهام طباعة إضافية


Print ‏(طباعة)

كيفية الطباعة (Windows)

يصف الإجراء التالي عملية الطباعة الأساسية لـ Windows.

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات. لتغيير الإعدادات، انقر أو اضغط فوق زر Properties (خصائص) أو Preferences (تفضيلات) لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من تطبيق شاشة بدء في Windows 8 أو 8.1، حدد الأجهزة، ثم طباعة، ومن ثم حدد الطابعة.

    ملاحظة:للحصول على مزيد من المعلومات، انقر فوق زر التعليمات (؟) في برنامج تشغيل الطباعة.

    ملاحظة:قد يبدو برنامج تشغيل الطباعة مختلفًا عما هو مبين هنا، لكن الخطوات هي نفسها.

    شاشة تحديد المنتج

  3. ٣.

    انقر أو اضغط فوق برنامج تشغيل الطباعة لتكوين الخيارات المتوفرة. على سبيل المثال، عيّن اتجاه الورق على علامة التبويب Finishing (التجهيز النهائي)، وعيّن إعدادات الجودة ومصدر الورق ونوعه وحجمه على علامة التبويب Paper/Quality (ورق/جودة).

    علامة التبويب إنهاء‏

  4. ٤.

    انقر فوق زر OK (موافق) أو المسه للعودة إلى مربع الحوار Print (الطباعة). حدد عدد النسخ المطلوب طباعتها من هذه الشاشة.

  5. ٥.

    انقر فوق زر OK (موافق) أو المسه لطباعة المهمة.


Print ‏(طباعة)

الطباعة تلقائياً على الوجهين (Windows)

اتبع هذا الإجراء للطابعات التي تم تثبيت عليها وحدة طباعة تلقائية على الوجهين. في حال لم يتم تثبيت وحدة طباعة تلقائية على الوجهين على الطابعة، أو للطباعة على أنواع ورق ليست معتمدة في وحدة الطباعة على الوجهين، قم بالطباعة على الوجهين يدويًا.

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات، ثم انقر فوق زر خصائص أو التفضيلات أو المسه لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من تطبيق شاشة بدء في Windows 8 أو 8.1، حدد الأجهزة، ثم طباعة، ومن ثم حدد الطابعة.

  3. ٣.

    انقر فوق علامة التبويب Finishing (إنهاء) أو المسها.

  4. ٤.

    حدد مربع الاختيار Print on both sides (طباعة على الوجهين). انقر فوق زر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستند).

  5. ٥.

    في مربع الحوار Print (الطباعة)، انقر فوق زر OK (موافق) لطباعة المهمة.


Print ‏(طباعة)

الطباعة يدوياً على الوجهين (Windows)

اتبع هذا الإجراء للطابعات التي لم يتم تثبيت وحدة طباعة تلقائية على الوجهين عليها أو للطباعة على ورق لا تعتمده وحدة الطباعة على الوجهين.

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات، ثم انقر فوق زر خصائص أو التفضيلات أو المسه لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من تطبيق شاشة بدء في Windows 8 أو 8.1، حدد الأجهزة، ثم طباعة، ومن ثم حدد الطابعة.

  3. ٣.

    انقر فوق علامة التبويب Finishing (إنهاء) أو المسها.

  4. ٤.

    حدد خانة الاختيار Print on both sides (manually) (الطباعة على الوجهين (يدوياً)). انقر فوق الزر موافق لطباعة الوجه الأول من المهمة.

  5. ٥.

    استردّ الرصة المطبوعة من حاوية الإخراج، وضعها في الدرج ١.

  6. ٦.

    عند المطالبة، المس الزر المناسب من لوحة التحكم للمتابعة.


Print ‏(طباعة)

طباعة صفحات متعددة لكل ورقة (Windows)

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات، ثم انقر فوق زر خصائص أو التفضيلات أو المسه لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من تطبيق شاشة بدء في Windows 8 أو 8.1، حدد الأجهزة، ثم طباعة، ومن ثم حدد الطابعة.

  3. ٣.

    انقر فوق علامة التبويب Finishing (إنهاء) أو المسها.

  4. ٤.

    حدد عدد الصفحات للورقة من القائمة المنسدلة Pages per sheet (عدد الصفحات في الورقة).

  5. ٥.

    حدد الخيارات الصحيحة لـ Print page borders (طباعة حدود الصفحات) وPage order (ترتيب الصفحات) وOrientation (الاتجاه). انقر فوق زر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستند).

  6. ٦.

    في مربع الحوار Print (الطباعة)، انقر فوق زر OK (موافق) لطباعة المهمة.


Print ‏(طباعة)

تحديد نوع الورق (Windows)

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة من قائمة الطابعات، ثم انقر فوق زر خصائص أو التفضيلات أو المسه لفتح برنامج تشغيل الطباعة.

    ملاحظة:يختلف اسم الزر حسب البرنامج.

    ملاحظة:للوصول إلى هذه الميزات من تطبيق شاشة بدء في Windows 8 أو 8.1، حدد الأجهزة، ثم طباعة، ومن ثم حدد الطابعة.

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة) أو المسها.

  4. ٤.

    من القائمة المنسدلة Paper type (نوع الورق)، انقر فوق خيار More... (المزيد...).

  5. ٥.

    قم بتوسيع قائمة Type is: (النوع:) أخرى.

  6. ٦.

    قم بتوسيع فئة أنواع الورق التي تتناسب مع الورق لديك.

  7. ٧.

    حدد الخيار لنوع الورق الذي تستخدمه، ثم انقر فوق زر OK (موافق).

  8. ٨.

    انقر فوق زر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستند). في مربع الحوار Print (الطباعة)، انقر فوق زر OK (موافق) لطباعة المهمة.


Print ‏(طباعة)

مهام طباعة إضافية

انتقل إلى www.hp.com/support/ljM227MFP.

تتوفر إرشادات لتنفيذ مهام طباعة خاصة، كما يلي:

  • •

    إنشاء اختصارات الطباعة أو إعداداتها المسبقة واستخدامها

  • •

    تحديد حجم الورق، أو استخدام حجم مخصص للورق

  • •

    تحديد اتجاه الصفحات

  • •

    إنشاء كتيّب

  • •

    تغيير حجم مستند ليلائم حجم ورق محدد

  • •

    طباعة الصفحة الأولى أو الأخيرة من المستند على ورق مختلف

  • •

    طباعة علامات مائية على مستند


Print ‏(طباعة)

مهام الطباعة (OS X)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • كيفية الطباعة (OS X)
  • الطباعة تلقائيًا على الوجهين (OS X)
  • الطباعة يدويًا على الوجهين (OS X)
  • طباعة صفحات متعددة لكل ورقة (OS X)
  • تحديد نوع الورق (OS X)
  • مهام طباعة إضافية


Print ‏(طباعة)

كيفية الطباعة (OS X)

يصف الإجراء التالي عملية الطباعة الأساسية لـ OS X.

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    حدد الطابعة.

  3. ٣.

    انقر فوق عرض التفاصيل أو النُسخ والصفحات ثم حدد قوائم أخرى لضبط إعدادات الطباعة.

    ملاحظة:يختلف اسم العنصر بحسب البرنامج.

  4. ٤.

    انقر فوق الزر Print (طباعة).


Print ‏(طباعة)

الطباعة تلقائيًا على الوجهين (OS X)

ملاحظة:تنطبق هذه المعلومات على الطابعات التي تتضمن وحدة طباعة تلقائية على الوجهين.

ملاحظة:تتوفر هذه الميزة في حال قمت بتثبيت برنامج تشغيل الطباعة من HP. قد لا تتوفر إذا كنت تستخدم AirPrint.

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    حدد الطابعة.

  3. ٣.

    انقر فوق عرض التفاصيل أو النُسخ والصفحات ثم فوق القائمة تخطيط.

    ملاحظة:يختلف اسم العنصر بحسب البرنامج.

  4. ٤.

    حدد خيار التجليد من القائمة المنسدلة Two-Sided (على الوجهين).

  5. ٥.

    انقر فوق الزر Print (طباعة).


Print ‏(طباعة)

الطباعة يدويًا على الوجهين (OS X)

ملاحظة:تتوفر هذه الميزة في حال قمت بتثبيت برنامج تشغيل الطباعة من HP. قد لا تتوفر إذا كنت تستخدم AirPrint.

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    حدد الطابعة.

  3. ٣.

    انقر فوق عرض التفاصيل أو النُسخ والصفحات ثم فوق القائمة الطباعة اليدوية على الوجهين.

    ملاحظة:يختلف اسم العنصر بحسب البرنامج.

  4. ٤.

    انقر فوق خانة Manual Duplex (الطباعة اليدوية على الوجهين)، وحدد خيارًا للتجليد.

  5. ٥.

    انقر فوق الزر Print (طباعة).

  6. ٦.

    انتقل إلى الطابعة، وقم بإزالة أي أوراق بيضاء موجودة في الدرج 1.

  7. ٧.

    قم باسترداد الحزمة المطبوعة من حاوية الإخراج، وضعها في درج الإدخال مع توجيه الوجه المطلوب الطباعة عليه نحو الأسفل.

  8. ٨.

    عند المطالبة، المس الزر المناسب من لوحة التحكم للمتابعة.


Print ‏(طباعة)

طباعة صفحات متعددة لكل ورقة (OS X)

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    حدد الطابعة.

  3. ٣.

    انقر فوق عرض التفاصيل أو النُسخ والصفحات ثم فوق القائمة تخطيط.

    ملاحظة:يختلف اسم العنصر بحسب البرنامج.

  4. ٤.

    من القائمة المنسدلة Pages per Sheet (عدد الصفحات لكل ورقة)، حدد عدد الصفحات التي تريد طباعتها على كل ورقة.

  5. ٥.

    في منطقة Layout Direction (اتجاه التخطيط)، حدد ترتيب الصفحات وموضعها على الورقة.

  6. ٦.

    من قائمة Borders (الحدود)، حدد نوع الحد الذي تريد طباعته حول كل صفحة في الورقة.

  7. ٧.

    انقر فوق الزر Print (طباعة).


Print ‏(طباعة)

تحديد نوع الورق (OS X)

  1. ١.

    انقر فوق قائمة File (الملف)، ثم فوق خيار Print (الطباعة).

  2. ٢.

    حدد الطابعة.

  3. ٣.

    انقر فوق عرض التفاصيل أو النُسخ والصفحات ثم فوق القائمة الوسائط والجودة أو القائمة الورق/الجودة.

    ملاحظة:يختلف اسم العنصر بحسب البرنامج.

  4. ٤.

    حدد من الخيارات الوسائط والجودة أو الورق/الجودة.

    ملاحظة:تحتوي هذه القائمة على المجموعة الرئيسية من الخيارات المتوفرة. لا تتوفر بعض الخيارات على كل الطابعات.

    • •

      نوع الوسائط: حدد الخيار لنوع الورق لمهمة الطباعة.

    • •

      Print Quality (جودة الطباعة): حدد مستوى الدقة لمهمة الطباعة.

    • •

      الطباعة من الحافة إلى الحافة: حدد هذا الخيار للطباعة بالقرب من حواف الورق.

    • •

      EconoMode: حدد هذا الخيار للحفاظ على مسحوق الحبر عند طباعة مسودات مستندات.

  5. ٥.

    انقر فوق الزر Print (طباعة).


Print ‏(طباعة)

الطباعة من الأجهزة المحمولة

http://www.hp.com http://www.hpe.com


Print ‏(طباعة)

مقدمة

تقدم HP حلولاً متعددة لـ ePrint وللطباعة من الأجهزة المحمولة لتمكين الطباعة بسهولة من كمبيوتر محمول أو كمبيوتر لوحي أو هاتف ذكي أو من أي جهاز محمول آخر إلى طابعة HP. لرؤية القائمة الكاملة وتحديد الخيار الأفضل، انتقل إلى www.hp.com/go/LaserJetMobilePrinting.

ملاحظة:قم بتحديث برنامج الطابعة الثابت لضمان أن كل قدرات الطباعة عبر الأجهزة المحمولة وePrint مدعومة.

  • مقدمة
  • ميزة طباعة Wi-Fi Direct وعبر NFC (الطرازات اللاسلكية فقط)
  • HP ePrint عبر البريد الإلكتروني
  • برنامج HP ePrint
  • AirPrint
  • الطباعة المضمنة لـ Android


Print ‏(طباعة)

ميزة طباعة Wi-Fi Direct وعبر NFC (الطرازات اللاسلكية فقط)

تمكّن وظيفتا Wi-Fi Direct والاتصال بالحقل القريب (NFC) الطباعةَ من جهاز محمول لاسلكي من دون أن يتطلب الأمر الاتصال بشبكة أو بالإنترنت. تمكّن إمكانيات NFC اتصال طباعة سهلاً من واحد إلى واحد للأجهزة المحمولة عبر لمسة من جهاز إلى جهاز.

لا تعتمد وظيفتا Wi-Fi Direct وNFC كل أنظمة تشغيل الأجهزة المحمولة حاليًا. إذا كان الجهاز المحمول لا يدعم ميزة Wi-Fi Direct، فيجب عليك تغيير اتصال الشبكة اللاسلكية للجهاز إلى اتصال Wi-Fi Direct الخاص بالطابعة قبل الطباعة.

ملاحظة:بالنسبة إلى أجهزة المحمول غير المزودة بخاصية Wi-Fi Direct، يتم تمكين الطباعة فقط من خلال اتصال Wi-Fi Direct. بعد استخدام وظيفة Wi-Fi Direct للطباعة، يجب عليك الاتصال مجددًا بالشبكة المحلية للوصول إلى الإنترنت.

للوصول إلى اتصال Wi-Fi Direct بالطابعة، أكمل الخطوات التالية:

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر معلومات الاتصال [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      ميزة Wi-Fi Direct

    • •

      إعدادات

    • •

      طريقة الاتصال

  3. ٣.

    اختر إحدى طرق الاتصال التالية:

    • •

      تلقائي: يؤدي تحديد هذا الخيار إلى تعيين كلمة المرور إلى 12345678.

    • •

      يدوي: يؤدي تحديد هذا الخيار إلى تعيين كلمة مرور آمنة يتم إنشاؤها بطريقة عشوائية.

  4. ٤.

    على الجهاز المحمول، افتح Wi-Fi أو قائمة Wi-Fi Direct.

  5. ٥.

    من قائمة الشبكات المتوفرة، حدد اسم الطابعة.

    ملاحظة:إذا لم يتم عرض اسم الطابعة، فقد تكون خارج نطاق إشارة Wi-Fi Direct. انقل الجهاز بالقرب من الطابعة.

  6. ٦.

    إذا تمت مطالبتك بذلك، فأدخل كلمة مرور Wi-Fi Direct.

    ملاحظة:بالنسبة إلى أجهزة Android التي تدعم Wi-Fi Direct، إذا تم تعيين طريقة الاتصال إلى تلقائي، فسوف يتم الاتصال تلقائيًا دون المطالبة بكلمة المرور. وإذا تم تعيين طريقة الاتصال إلى يدوي، فسوف تحتاج إما إلى الضغط على زر موافق، أو إدخال رقم التعريف الشخصي (PIN) — المعروض على لوحة التحكم الخاصة بالطابعة — ككلمة مرور على الجهاز المحمول.

    ملاحظة:للوصول إلى كلمة مرور Wi-Fi Direct، من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر معلومات الاتصال [image].

  7. ٧.

    افتح المستند، ثم حدد الخيار طباعة.

    ملاحظة:إذا لم يكن الجهاز المحمول يدعم الطباعة، فقم بتثبيت تطبيق HP ePrint للأجهزة المحمولة.

  8. ٨.

    حدد الطابعة من قائمة الطابعات المتوفرة، ثم حدد طباعة.

  9. ٩.

    بعد الانتهاء من مهمة الطباعة، تحتاج بعض الأجهزة المحمولة إلى إعادة الاتصال بالشبكة المحلية.

  • •

    Android 4.0 والإصدارات الأحدث من أجهزة الكمبيوتر اللوحي والهواتف التي تدعم خدمة HP Print أو المثبت عليها المكون الإضافي Mopria للطباعة من الأجهزة المحمولة

  • •

    معظم أجهزة الكمبيوتر وأجهزة الكمبيوتر اللوحي وأجهزة الكمبيوتر المحمول التي تعمل بنظام تشغيل Windows 8.1 والمثبت عليها برنامج تشغيل الطباعة من HP

لا تدعم الأجهزة وأنظمة تشغيل الكمبيوتر التالية وظيفة Wi-Fi Direct، ولكن يمكنها الطباعة على طابعة تدعمها:

  • •

    أجهزة iPhone وiPad من Apple

  • •

    أجهزة كمبيوتر Mac التي تعمل بنظام التشغيل OS X

لمزيد من المعلومات حول الطباعة عبر Wi-Fi Direct، انتقل إلى www.hp.com/go/wirelessprinting.

يمكن تمكين أو تعطيل قدرات NFC و Wireless Direct من لوحة التحكم الخاصة بالطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تمكين ميزة Wi-Fi Direct أو تعطيلها
  • تغيير اسم Wi-Fi Direct الخاص بالطابعة


Print ‏(طباعة)

تمكين ميزة Wi-Fi Direct أو تعطيلها

يجب تمكين قدرات Wi-Fi Direct أولاً من لوحة التحكم الخاصة بالطابعة.

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، حدد زر معلومات الاتصال [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      ميزة Wi-Fi Direct

    • •

      Settings‏ (إعدادات)

    • •

      On/Off (تشغيل/إيقاف تشغيل)

  3. ٣.

    المس عنصر القائمة On (تشغيل). يؤدي لمس الزر Off (إيقاف تشغيل) إلى تعطيل طباعة Wi-Fi Direct.

ملاحظة:في البيئات حيث يكون أكثر من طراز واحد للطابعة نفسها مثبتًا، قد يكون من المفيد إعطاء كل طابعة اسم Wi-Fi Direct فريدًا للتعرف بشكل أسهل على الطابعة من أجل الطباعة عبر Wi-Fi Direct. يتوفر اسم Wi-Fi Direct أيضًا من خلال لمس رمز معلومات الاتصال [image] من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، ومن ثم لمس رمز Wi-Fi Direct.


Print ‏(طباعة)

تغيير اسم Wi-Fi Direct الخاص بالطابعة

اتبع هذا الإجراء لتغيير اسم Wi-Fi Direct الخاص بالطابعة باستخدام خادم ويب المضمن لـ HP ‏(EWS):

الخطوة الأولى: فتح ملقم ويب المضمّن لـ HP

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر معلومات الاتصال [image] ، ثم المس زر الشبكة متصلة [image] أو زر تشغيل شبكة Wi-Fi ‏ [image] لعرض عنوان IP أو اسم المضيف.

  2. ٢.

    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter‏ على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

    مثال لعنوان IP في نافذة مستعرض

    ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

الخطوة الثانية: تغيير اسم Wi-Fi Direct

  1. ١.

    انقر فوق علامة التبويب Networking (عمليات الشبكة).

  2. ٢.

    في جزء التنقل الأيسر، انقر فوق الارتباط إعداد Wi-Fi Direct.

  3. ٣.

    في الحقل اسم Wi-Fi Direct، أدخل اسمًا جديدًا.

  4. ٤.

    انقر فوقApply (تطبيق).


Print ‏(طباعة)

HP ePrint عبر البريد الإلكتروني

استخدم HP ePrint لطباعة مستندات بإرسالها كمرفقات بريد إلكتروني إلى عنوان البريد الإلكتروني للطابعة من أي جهاز مزود بميزة البريد الإلكتروني.

لاستخدام HP ePrint، يجب أن تلبي الطابعة المتطلبات التالية:

  • •

    يجب توصيل الطابعة بشبكة سلكية أو لاسلكية متصلة بالإنترنت.

  • •

    يجب تمكين خدمات الويب من HP على الطابعة، ويجب تسجيل الطابعة في HP Connected.

    اتبع هذا الإجراء لتمكين HP Web Services (خدمات الويب من HP) والتسجيل مع HP Connected:

    ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

    ۱

    لوحة التحكم ذات السطرَين

    ۲

    لوحة تحكم بشاشة لمس

    لوحات التحكم ذات السطرَين

    • ١.

      على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image]. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    • ٢.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter‏ على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

    • ٣.

      انقر فوق علامة التبويب خدمات الويب من HP، ثم انقر فوق تمكين. تقوم الطابعة بتمكين Web Services (خدمات الويب)، ثم تطبع صفحة المعلومات.

      تحتوي صفحة المعلومات على رمز الطابعة اللازم لتسجيل طابعة HP على HP Connected.

    • ٤.

      انتقل إلى موقع www.hpconnected.com لإنشاء حساب HP ePrint وإكمال عملية الإعداد.

    لوحات التحكم ذات شاشة اللمس:

    • ١.

      من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر معلومات الاتصال [image].

    • ٢.

      افتح القوائم التالية:

      • •

        HP ePrint

      • •

        Settings‏ (إعدادات)

      • •

        تمكين خدمات ويب

    • ٣.

      المس الزر Print (طباعة) لقراءة اتفاقية شروط الاستخدام. المس الزر OK (موافق) لقبول شروط الاستخدام وتمكين خدمات الويب من HP

      تقوم الطابعة بتمكين Web Services (خدمات الويب)، ثم تطبع صفحة المعلومات. تحتوي صفحة المعلومات على رمز الطابعة اللازم لتسجيل طابعة HP في HP Connected.

    • ٤.

      انتقل إلى www.hpconnected.com لإنشاء حساب في HP ePrint وإكمال عملية الإعداد.


Print ‏(طباعة)

برنامج HP ePrint

يسهّل برنامج HP ePrint الطباعة من كمبيوتر مكتبي أو كمبيوتر محمول Windows أو Mac إلى أي طابعة تعتمد HP ePrint. يسهّل هذا البرنامج العثور على الطابعات المزودة بإمكانيات HP ePrint والمسجّلة في حساب HP Connected الخاص بك. يمكن تحديد موقع طابعة HP الهدف في المكتب أو في مواقع حول العالم.

  • •

    Windows: بعد تثبيت البرنامج، افتح الخيار Print (طباعة) من التطبيق، ثمّ حدد HP ePrint من قائمة الطابعات المثبتة. انقر فوق زر Properties (خصائص) لتكوين خيارات الطباعة.

  • •

    OS X: بعد تثبيت البرنامج، حدد File (ملف) وPrint (طباعة)، ثم حدد السهم بجانب PDF ( في الجزء السفلي الأيسر لشاشة برنامج التشغيل). حدد HP ePrint.

بالنسبة إلى Windows، يدعم برنامج HP ePrint طباعة TCP/IP إلى طابعات الشبكة المحلية على الشبكة (LAN أو WAN) لمنتجات تعتمد PostScript®‎.

يدعم كل من Windows وOS X طباعة IPP إلى المنتجات المتصلة بشبكة LAN أو WAN والتي تعتمد ePCL.

يدعم كل من Windows وOS X أيضًا طباعة مستندات PDF إلى مواقع طباعة عامة والطباعة باستخدام HP ePrint عبر البريد الإلكتروني من خلال السحابة.

تفضّل بزيارة الموقع www.hp.com/go/eprintsoftware لإلقاء نظرة على برامج التشغيل والحصول على معلومات.

ملاحظة:بالنسبة إلى نظام تشغيل Windows، يكون اسم برنامج تشغيل الطباعة لبرنامج HP ePrint هو HP ePrint + JetAdvantage.

ملاحظة:إن برنامج HP ePrint هو أداة مساعدة لتدفق عمل PDF‏ لنظام تشغيل OS X، وتقنيًا هو ليس برنامج تشغيل للطباعة.

ملاحظة:لا يعتمد برنامج HP ePrint الطباعة عن طريق USB.


Print ‏(طباعة)

AirPrint

الطباعة المباشرة باستخدام AirPrint من Apple معتمدة لـ iOS، ومن أجهزة كمبيوتر Mac التي تقوم بتشغيل OS X 10.7 Lion والإصدارات الأحدث. استخدم AirPrint للطباعة المباشرة إلى الطابعة من جهاز iPad أو iPhone ‏(3GS أو أحدث) أو iPod touch (الجيل الثالث أو أحدث) في تطبيقات الأجهزة المحمولة التالية:

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    حدد تطبيقات الجهات الأخرى

لاستخدام AirPrint، يجب أن تتصل الطابعة بالشبكة (الشبكة الفرعية) نفسها المتصل بها جهاز Apple. للحصول على مزيد من المعلومات حول استخدام AirPrint وحول طابعات HP المتوافقة مع AirPrint، انتقل إلى www.hp.com/go/LaserJetMobilePrinting.

ملاحظة:قبل استخدام AirPrint عبر اتصال USB، تحقق من رقم الإصدار. لا تدعم الإصدارات AirPrint 1.3 والإصدارات السابقة اتصالات USB.


Print ‏(طباعة)

الطباعة المضمنة لـ Android

يمكّن حل الطباعة المضمّن من HP لـ Android وKindle الأجهزة المحمولة من العثور تلقائيًا على طابعات HP التي تكون إما على شبكة أو ضمن النطاق اللاسلكي للطباعة بميزة Wi-Fi Direct ومن الطباعة تلقائيًا إلى هذه الطابعات.

يجب أن تتصل الطابعة بالشبكة (الشبكة الفرعية) نفسها المتصل بها جهاز Android.

تم تضمين حل الطباعة في العديد من إصدارات نظام التشغيل.

ملاحظة:في حال عدم توفر الطباعة على جهازك، انتقل إلى متجر Google Play‏ > Android apps وقم بتثبيت المكون الإضافي HP Print Service.

للحصول على مزيد من المعلومات حول كيفية استخدام الطباعة المضمّنة في Android ومعرفة أجهزة Android المعتمدة، انتقل إلى www.hp.com/go/LaserJetMobilePrinting.


Print ‏(طباعة)

استخدام الطباعة المباشرة عن طريق USB (الطرازات المزودة بشاشة لمس فقط)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مقدمة
  • الخطوة الأولى: الوصول إلى ملفات USB على الطابعة
  • الخطوة الثانية: طباعة مستندات USB


Print ‏(طباعة)

مقدمة

تتميّز هذه الطابعة بالطباعة المباشرة عن طريق USB، لكي تتمكن من طباعة الملفات بشكل سريع من دون إرسالها من كمبيوتر. تقبل الطابعة محركات أقراص USB المحمولة القياسية في منفذ USB. يدعم أنواع الملفات التالية:

  • •

    ‎.pdf

  • •

    ‎.jpg

  • •

    ‎.prn و‎.PRN

  • •

    ‎.cht و‎.CHT

  • •

    ‎.pxl

  • •

    ‎.pcl و‎.PCL

  • •

    ‎.ps و‎.PS


Print ‏(طباعة)

الخطوة الأولى: الوصول إلى ملفات USB على الطابعة

  1. ١.

    أدخل محرك أقراص USB المحمول في منفذ USB للطباعة المباشرة على الطابعة.

  2. ٢.

    تفتح قائمة USB Flash Drive (محرك أقراص USB المحمول) مع الخيارات التالية:

    • •

      طباعة مستندات

    • •

      عرض الصور وطباعتها

    • •

      المسح الضوئي إلى محرك أقراص USB


Print ‏(طباعة)

الخطوة الثانية: طباعة مستندات USB

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الخيار الأول: طباعة المستندات
  • الخيار الثاني: طباعة الصور


Print ‏(طباعة)

الخيار الأول: طباعة المستندات

  1. ١.

    لطباعة مستند، حدد طباعة المستندات.

  2. ٢.

    حدد اسم المستند الذي تريد طباعته. إذا كان المستند مخزّنًا في مجلد، فحدد المجلد أولاً، ثم حدد المستند الذي تريد طباعته.

  3. ٣.

    عندما تفتح شاشة الملخص، يمكنك ضبط الإعدادات التالية:

    • •

      عدد النُسخ

    • •

      حجم الورق

    • •

      نوع الورق

    • •

      احتواء ضمن الصفحة

    • •

      Collation (ترتيب النُسخ)

    • •

      لون الإخراج (طرازات الألوان فقط)

  4. ٤.

    حدد طباعة لطباعة المستند.

  5. ٥.

    استردّ المهمة المطبوعة من حاوية الإخراج، وأخرج محرك أقراص USB.


Print ‏(طباعة)

الخيار الثاني: طباعة الصور

  1. ١.

    لطباعة الصور، حدد عرض الصور وطباعتها.

  2. ٢.

    حدد صورة المعاينة الخاصة بكل صورة ستتم طباعتها، ثم حدد تم.

  3. ٣.

    عندما تفتح شاشة الملخص، يمكنك ضبط الإعدادات التالية:

    • •

      حجم الصورة

    • •

      حجم الورق

    • •

      نوع الورق

    • •

      عدد النُسخ

    • •

      لون الإخراج (طرازات الألوان فقط)

    • •

      Lighter/Darker (أفتح/أكثر دُكنة)

  4. ٤.

    حدد طباعة لطباعة الصور.

  5. ٥.

    استردّ المهمة المطبوعة من حاوية الإخراج، وأخرج محرك أقراص USB.


النسخ

  • إنشاء نسخة
  • النسخ على الوجهين (طباعة مزدوجة)
  • مهام نسخ إضافية

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM227MFP.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


النسخ

إنشاء نسخة

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

لوحات التحكم ذات السطرَين:

  1. ١.

    قم بتحميل المستند على زجاج الماسحة الضوئية حسب المؤشرات الموجودة على الطابعة.

  2. ٢.

    اضغط على زر قائمة النسخ [image].

  3. ٣.

    لتحسين جودة النسخ لمختلف أنواع المستندات، استخدم أزرار الأسهم لتحديد قائمة تحسين، ثم اضغط على الزر موافق. تتوفر إعدادات جودة النسخ التالية:

    • •

      Auto Select (تحديد تلقائي): استخدم هذا الإعداد عندما لا تكون مهتماً بجودة النسخ. هذا هو الإعداد الافتراضي.

    • •

      Mixed (مختلط): استخدم هذا الإعداد للمستندات التي تتضمّن نصاً ورسوماً على حد سواء.

    • •

      Text (نص): استخدم هذا الإعداد للمستندات التي تتضمن نصوصًا بشكل عام.

    • •

      Picture (صورة): استخدم هذا الإعداد للمستندات التي تتضمن رسوماً بشكل عام.

  4. ٤.

    اضغط على زر عدد النُّسخ [image] ، ثم استخدم أزرار الأسهم لضبط عدد النُّسخ. اضغط على الزر OK (موافق).

  5. ٥.

    اضغط على زر بدء النسخ [image] لبدء النسخ.

لوحات التحكم ذات شاشة اللمس:

  1. ١.

    قم بتحميل المستند على زجاج الماسحة الضوئية حسب المؤشرات الموجودة على الطابعة.

  2. ٢.

    من الشاشة الرئيسية على لوحة التحكم بالطابعة، المس رمز نسخ [image].

  3. ٣.

    لتحسين جودة النسخ لمختلف أنواع المستندات، المس زر Settings (الإعدادات) ومن ثم مرر إلى زر Optimize (تحسين الجودة) والمسه. اسحب شاشة لوحة التحكم للتمرير عبر الخيارات، ثم المس خيارًا لتحديده. تتوفر إعدادات جودة النسخ التالية:

    • •

      Auto Select (تحديد تلقائي): استخدم هذا الإعداد عندما لا تكون مهتماً بجودة النسخ. هذا هو الإعداد الافتراضي.

    • •

      Mixed (مختلط): استخدم هذا الإعداد للمستندات التي تتضمّن نصاً ورسوماً على حد سواء.

    • •

      Text (نص): استخدم هذا الإعداد للمستندات التي تتضمن نصوصًا بشكل عام.

    • •

      Picture (صورة): استخدم هذا الإعداد للمستندات التي تتضمن رسوماً بشكل عام.

  4. ٤.

    المس Number of Copies (عدد النسخ)، ثم استخدم لوحة المفاتيح على شاشة اللمس لضبط عدد النسخ.

  5. ٥.

    المس زر Start Copy (بدء النسخ) لبدء النسخ.


النسخ

النسخ على الوجهين (طباعة مزدوجة)

  • الطباعة على الوجهين يدويًا


النسخ

الطباعة على الوجهين يدويًا

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

لوحات التحكم ذات السطرَين:

  1. ١.

    ضع المستند ووجهه نحو الأسفل على زجاج الماسح الضوئي بحيث تكون الزاوية العلوية اليسرى للصفحة على الزاوية العليا اليسرى لزجاج الماسح الضوئي. أغلق الماسح الضوئي.

  2. ٢.

    اضغط على زر قائمة النسخ [image].

  3. ٣.

    استخدم مفاتيح الأسهم لتحديد قائمة على الوجهين ثم اضغط على الزر موافق.

  4. ٤.

    استخدم مفاتيح الأسهم لتحديد خيار، ثم اضغط على الزر موافق.

  5. ٥.

    اضغط على زر بدء النسخ [image] لبدء النسخ.

  6. ٦.

    تطالبك الطابعة بتحميل المستند الأصلي التالي. ضعه على الزجاج، ثم المس زر بدء النسخ [image].

  7. ٧.

    كرّر هذه العملية لغاية مسح الصفحة الأخيرة ضوئيًا. اضغط على الزر موافق لإنهاء طباعة النُسخ.

لوحات التحكم ذات شاشة اللمس:

  1. ١.

    ضع المستند ووجهه نحو الأسفل على زجاج الماسح الضوئي بحيث تكون الزاوية العلوية اليسرى للصفحة على الزاوية العليا اليسرى لزجاج الماسح الضوئي. إغلاق الماسح الضوئي.

  2. ٢.

    من الشاشة الرئيسية على لوحة التحكم بالطابعة، المس رمز نسخ [image].

  3. ٣.

    المس زر Settings (الإعدادات).

  4. ٤.

    قم بالتمرير إلى زر Two-Sided (على الوجهين) والمسه.

  5. ٥.

    مرر عبر الخيارات، ومن ثم المس خيارًا لتحديده.

  6. ٦.

    المس زر Start Copy (بدء النسخ) لبدء النسخ.

  7. ٧.

    تطالبك الطابعة بتحميل المستند الأصلي التالي. ضعه على الزجاج، ثم المس زر OK (موافق).

  8. ٨.

    كرّر هذه العملية لغاية مسح الصفحة الأخيرة ضوئيًا. المس زر Done (تم) لإنهاء طباعة النسخ.


النسخ

مهام نسخ إضافية

انتقل إلى www.hp.com/support/ljM227MFP.

تتوفر إرشادات لتنفيذ مهام نسخ محددة، مثل ما يلي:

  • •

    نسخ صفحات من كتب أو مستندات مرتبطة أخرى أو مسحها ضوئيًا

  • •

    نسخ مستندات مختلطة الأحجام

  • •

    نسخ وجهَي بطاقة تعريف أو مسحهما ضوئيًا

  • •

    نسخ مستند أو مسحه ضوئيًا إلى تنسيق الكتيبات


المسح الضوئي

  • المسح الضوئي باستخدام برنامج HP Scan ‏(Windows)
  • المسح الضوئي باستخدام برنامج HP Easy Scan ‏(OS X)
  • قم بإعداد ميزة المسح الضوئي إلى البريد الإلكتروني (الطرازات المزودة بشاشة لمس فقط)
  • إعداد ميزة "المسح الضوئي إلى مجلد الشبكة" (الطرازات المزودة بشاشة لمس فقط)
  • المسح الضوئي إلى محرك أقراص USB محمول (الطرازات المزودة بشاشة لمس فقط)
  • المسح الضوئي إلى البريد الإلكتروني (الطرازات المزودة بشاشة لمس فقط)
  • المسح الضوئي إلى مجلد شبكة (الطرازات المزودة بشاشة لمس فقط)
  • مهام مسح ضوئي إضافية

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM227MFP.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


المسح الضوئي

المسح الضوئي باستخدام برنامج HP Scan ‏(Windows)

استخدم البرنامج HP Scan لبدء المسح الضوئي من برنامج على الكمبيوتر الخاص بك. يمكنك حفظ الصور الممسوحة ضوئيًا كملف أو إرسالها إلى تطبيق برمجي آخر.

  1. ١.

    افتح HP Printer Assistant.

    • •

      Windows 8.1: انقر فوق سهم لأسفل في الركن الأيمن السفلي على شاشة بدء، ثم حدد اسم الطابعة.

    • •

      Windows 8: انقر بزر الماوس الأيمن فوق منطقة فارغة في شاشة بدء، وانقر فوق جميع التطبيقات على شريط التطبيقات، ثم حدد اسم الطابعة.

    • •

      أنظمة التشغيل Windows 7 وWindows Vista وWindows XP: من سطح مكتب الكمبيوتر، انقر فوق بدء، وحدد كل البرامج، وانقر فوق HP، وانقر فوق مجلد الطابعة، وحدد الرمز مع اسم الطابعة، ثم افتح HP Printer Assistant.

  2. ٢.

    في HP Printer Assistant، حدد مسح ضوئي، ثم حدد إجراء مسح ضوئي لمستند أو صورة.

  3. ٣.

    اضبط الإعدادات إذا لزم الأمر.

  4. ٤.

    انقر فوق Scan (مسح ضوئي).


المسح الضوئي

المسح الضوئي باستخدام برنامج HP Easy Scan ‏(OS X)

استخدم برنامج HP Easy Scan لبدء المسح الضوئي من برنامج على الكمبيوتر.

  1. ١.

    قم بتحميل المستند في وحدة التغذية بالمستندات أو على زجاج الماسحة الضوئية حسب المؤشرات الموجودة على الطابعة.

  2. ٢.

    من الكمبيوتر، افتح برنامج HP Easy Scan الموجود في مجلد التطبيقات.

  3. ٣.

    اتبع الإرشادات التي تظهر على الشاشة لمسح المستند ضوئيًا.

  4. ٤.

    عند الانتهاء من مسح كل الصفحات ضوئيًا، انقر فوق File (ملف) ثم فوق Save (حفظ) لحفظها في ملف.


المسح الضوئي

قم بإعداد ميزة المسح الضوئي إلى البريد الإلكتروني (الطرازات المزودة بشاشة لمس فقط)

  • مقدمة
  • قبل أن تبدأ
  • الأسلوب الأول: استخدام معالج المسح الضوئي إلى البريد الإلكتروني (Windows)
  • الأسلوب الثاني: إعداد ميزة Scan to Email (المسح الضوئي إلى البريد الإلكتروني) عن طريق HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (Windows)
  • إعداد ميزة المسح الضوئي إلى البريد الإلكتروني على جهاز Mac


المسح الضوئي

مقدمة

في الطابعة ميزة تمكّنها من إجراء المسح الضوئي لمستند ما وإرساله إلى عنوان بريد إلكتروني واحد أو أكثر. لاستخدام ميزة المسح الضوئي هذه، يجب أن تكون الطابعة متصلة بشبكة. لكن لا تصبح الميزة متوفرة إلى أن يتم تكوينها. تتوفر طريقتان لتكوين المسح الضوئي إلى البريد الإلكتروني: معالج إعداد المسح الضوئي إلى البريد الإلكتروني (Windows)، المثبت في مجموعة برامج HP للطابعة كجزء من عملية تثبيت البرامج الكاملة في Windows 7، وإعداد المسح الضوئي إلى البريد الإلكتروني من خلال خادم ويب المضمن لـ HP‏ (EWS). استخدم المعلومات التالية لإعداد ميزة المسح الضوئي إلى بريد إلكتروني.


المسح الضوئي

قبل أن تبدأ

لإعداد ميزة المسح الضوئي إلى البريد الإلكتروني، يجب أن يكون للطابعة اتصال شبكة نشط بالشبكة نفسها المتصل بها الكمبيوتر الذي سيجري عملية الإعداد.

يحتاج المسؤولون إلى المعلومات التالية قبل البدء بعملية التكوين.

  • •

    الوصول الإداري إلى الطابعة

  • •

    ملقم SMTP (مثلاً: smtp.mycompany.com)

    ملاحظة:إذا لم تكن تعرف اسم ملقم SMTP أو رقم منفذ SMTP أو معلومات المصادقة، فاتصل بموفر خدمة البريد الإلكتروني/الإنترنت أو بالمسؤول عن النظام للحصول على المعلومات. في العادة، من السهل العثور على أسماء ملقمات SMTP ومنافذ SMTP من خلال البحث على الإنترنت. على سبيل المثال، استخدم مصطلحات مثل "gmail smtp server name" (اسم خادم smtp لـ gmail) أو "yahoo smtp server name" (اسم خادم smtp لـ yahoo) لإجراء البحث.

  • •

    رقم منفذ SMTP

  • •

    متطلبات مصادقة ملقم SMTP لرسائل البريد الإلكتروني الصادرة، بما في ذلك اسم المستخدم وكلمة المرور المستخدمين للمصادقة، إذا كان ذلك منطبقًا.

    ملاحظة:راجع وثائق موفر خدمة البريد الإلكتروني الذي تتعامل معه للحصول على معلومات حول حدود الإرسال الرقمي لحساب البريد الإلكتروني الخاص بك. قد يقوم بعض الموفرين بتأمين حسابك مؤقتًا إذا تخطيت حدود الإرسال.


المسح الضوئي

الأسلوب الأول: استخدام معالج المسح الضوئي إلى البريد الإلكتروني (Windows)

تتضمن بعض طابعات HP تثبيت برامج التشغيل من قرص مضغوط خاص بالبرامج. في نهاية التثبيت يوجد خيار إعداد المسح ضوئيًا لمجلد وبريد إلكتروني. تحتوي معالجات الإعداد خيارات التكوين الأساسية.

ملاحظة:بعض أنظمة التشغيل لا تدعم معالج المسح الضوئي إلى البريد الإلكتروني.

  1. ١.

    افتح HP Printer Assistant.

    • •

      Windows 8.1: انقر فوق سهم لأسفل في الركن الأيمن السفلي على شاشة بدء، ثم حدد اسم الطابعة.

    • •

      Windows 8: انقر بزر الماوس الأيمن فوق منطقة فارغة في شاشة بدء، وانقر فوق جميع التطبيقات على شريط التطبيقات، ثم حدد اسم الطابعة.

    • •

      أنظمة التشغيل Windows 7 وWindows Vista وWindows XP: من سطح مكتب الكمبيوتر، انقر فوق بدء، وحدد كل البرامج، وانقر فوق HP، وانقر فوق مجلد الطابعة، وحدد الرمز مع اسم الطابعة، ثم افتح HP Printer Assistant.

  2. ٢.

    في HP Printer Assistant، حدد مسح ضوئي، ثم حدد معالج المسح الضوئي إلى البريد الإلكتروني.

    ملاحظة:في حال عدم توفر الخيار معالج المسح الضوئي إلى البريد الإلكتروني، استخدم الأسلوب الثاني: إعداد ميزة Scan to Email (المسح الضوئي إلى البريد الإلكتروني) عن طريق HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (Windows)

  3. ٣.

    في مربع الحوار ملفات تعريف البريد الإلكتروني الصادر، انقر فوق زر جديد. يفتح مربع الحوار إعداد المسح الضوئي إلى البريد الإلكتروني.

  4. ٤.

    على صفحة ۱. بدء، أدخل عنوان البريد الإلكتروني الخاص بالمرسل في الحقل عنوان البريد الإلكتروني.

  5. ٥.

    في الحقل اسم العرض، أدخل اسم المرسل. هذا هو الاسم الذي سيظهر على لوحة التحكم الخاصة بالطابعة.

  6. ٦.

    لطلب إدخال رقم تعريف شخصي PIN على لوحة التحكم الخاصة بالطابعة قبل أن تتمكن الطابعة من إرسال رسالة بريد إلكتروني، أدخل رقم تعريف شخصيًا PIN مكونًا من أربعة أرقام في الحقل PIN الأمان، ثم أعد إدخال رقم التعريف الشخصي PIN في الحقل تأكيد PIN الأمان، ثم انقر فوق التالي.

    ملاحظة:تنصح شركة HP بإنشاء رقم تعريف شخصي PIN لتأمين ملف تعريف البريد الإلكتروني.

    ملاحظة:عندما يتم إنشاء رقم تعريف شخصي PIN، يجب إدخاله على لوحة التحكم الخاصة بالطابعة في كل مرة يتم فيها استخدام ملف التعريف لإرسال مستند ممسوح ضوئيًا إلى البريد الإلكتروني.

  7. ٧.

    على صفحة ۲. مصادقة، أدخل اسم خادم SMTP ورقم منفذ SMTP.

    ملاحظة:في معظم الحالات، لا يتوجب تغيير رقم المنفذ الافتراضي.

    ملاحظة:إذا كنت تستخدم خدمة SMTP مضيفة مثل Gmail، فتحقق من عنوان SMTP ورقم المنفذ وإعدادات SSL من الموقع الإلكتروني الخاص بموفر الخدمة أو من مصادر أخرى خاصة به. بالنسبة لـ Gmail، يكون عنوان SMTP في العادة smtp.gmail.com ورقم المنفذ 465 ويجب تمكين SSL.

    يرجى مراجعة المصادر عبر الإنترنت للتأكد من أن إعدادات الخادم هذه حالية وصالحة في وقت التكوين.

  8. ٨.

    إذا كنت تستخدم خدمة البريد الإلكتروني Google™ Gmail، فحدد مربع الاختيار استخدام اتصال آمن دائمًا (SSL/TLS‏).

  9. ٩.

    حدد الحد الأقصى لحجم البريد الإلكتروني من القائمة المنسدلة.

    ملاحظة:تنصح شركة HP باستخدام حجم الملف الافتراضي تلقائي للحد الأقصى للحجم.

  10. ١٠.

    إذا كان خادم SMTP يتطلب مصادقة لإرسال رسالة بريد إلكتروني، فحدد مربع الاختيار مصادقة تسجيل الدخول إلى البريد الإلكتروني، ثم أدخل معرّف المستخدم وكلمة المرور، ثم انقر فوق التالي.

  11. ١١.

    على صفحة ۳. تكوين، لإرسال نسخة من رسائل البريد الإلكتروني المرسَلة من ملف التعريف إلى المرسل تلقائيًا، حدد تضمين المرسل في كل رسائل البريد الإلكتروني المرسَلة بنجاح من الطابعة بنجاح، ثم انقر فوق التالي.

  12. ١٢.

    على صفحة 4. إنهاء، راجع المعلومات وتأكد من أن كل الإعدادات صحيحة. في حال كان هناك خطأ، انقر فوق زر Back (إلى الخلف) لتصحيح الخطأ. إذا كانت الإعدادات صحيحة، فانقر فوق زر حفظ واختبار لاختبار التكوين.

  13. ١٣.

    عند عرض الرسالة تهانينا، انقر فوق إنهاء لإكمال عملية التكوين.

  14. ١٤.

    يعرض الآن مربع حوار ملفات تعريف البريد الإلكتروني الصادر ملف تعريف البريد الإلكتروني المضاف حديثًا الخاص بالمرسل. انقر فوق إغلاق لإنهاء المعالج.


المسح الضوئي

الأسلوب الثاني: إعداد ميزة Scan to Email (المسح الضوئي إلى البريد الإلكتروني) عن طريق HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (Windows)

  • الخطوة الأولى: الوصول إلى HP Embedded Web Server ‏(EWS) (ملقم ويب المضمن لـ HP)
  • الخطوة الثانية: تكوين ميزة المسح الضوئي إلى البريد الإلكتروني
  • الخطوة الثالثة: إضافة جهات اتصال إلى دفتر عناوين البريد الإلكتروني
  • الخطوة الرابعة: تكوين خيارات البريد الإلكتروني الافتراضية


المسح الضوئي

الخطوة الأولى: الوصول إلى HP Embedded Web Server ‏(EWS) (ملقم ويب المضمن لـ HP)

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر الشبكة [image] أو زر الاتصال اللاسلكي [image] لعرض عنوان IP أو اسم المضيف.

  2. ٢.

    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter‏ على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

    مثال لعنوان IP في نافذة مستعرض

    ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.


المسح الضوئي

الخطوة الثانية: تكوين ميزة المسح الضوئي إلى البريد الإلكتروني

  1. ١.

    في خادم ويب المضمّن لـ HP، انقر فوق علامة التبويب النظام.

  2. ٢.

    في جزء التنقل الأيسر، انقر فوق الإدارة.

  3. ٣.

    في ناحية الميزات الممكَّنة، قم بتعيين الخيار المسح الضوئي إلى البريد الإلكتروني على تشغيل.

  4. ٤.

    انقر فوق علامة التبويب Scan (المسح الضوئي).

  5. ٥.

    في جزء التنقل الأيسر، انقر فوق الارتباط ملفات تعريف البريد الإلكتروني الصادر.

  6. ٦.

    على صفحة Outgoing E-mail Profiles (ملفات تعريف البريد الإلكتروني الصادر)، ثم انقر فوق زر New (جديد).

  7. ٧.

    في الناحية عنوان البريد الإلكتروني، أكمل الحقول التالية:

    1. أ.

      في الحقل عنوان البريد الإلكتروني الخاص بك، أدخل عنوان البريد الإلكتروني الخاص بالمرسل لملف تعريف البريد الإلكتروني الصادر الجديد.

    2. ب.

      في حقل اسم العرض، أدخل اسم المرسِل. هذا هو الاسم الذي سيظهر على لوحة التحكم الخاصة بالطابعة.

  8. ٨.

    في الناحية إعدادات خادم SMTP، أكمل الحقول التالية:

    1. أ.

      في الحقل خادم SMTP، أدخل عنوان خادم SMTP.

    2. ب.

      في الحقل منفذ SMTP، اكتب رقم منفذ SMTP.

      ملاحظة:في معظم الحالات، لا يتوجب تغيير رقم المنفذ الافتراضي.

      ملاحظة:إذا كنت تستخدم خدمة SMTP مضيفة مثل Gmail، فتحقق من عنوان SMTP ورقم المنفذ وإعدادات SSL من الموقع الإلكتروني الخاص بموفر الخدمة أو من مصادر أخرى خاصة به. بالنسبة لـ Gmail، يكون عنوان SMTP في العادة smtp.gmail.com ورقم المنفذ 465 ويجب تمكين SSL.

      يرجى مراجعة المصادر عبر الإنترنت للتأكد من أن إعدادات الخادم هذه حالية وصالحة في وقت التكوين.

    3. ج.

      إذا كنت تستخدم خدمة البريد الإلكتروني Google™ Gmail، فحدد مربع الاختيار استخدام اتصال آمن دائمًا (SSL/TLS‏).

  9. ٩.

    إذا كان خادم SMTP يتطلب مصادقة لإرسال رسالة بريد إلكتروني، فأكمل الحقول التالية في الناحية مصادقة SMTP:

    1. أ.

      حدد مربع الاختيار يتطلب خادم SMTP المصادقة لرسائل البريد الإلكتروني الصادرة.

    2. ب.

      في الحقل معرّف مستخدم SMTP، أدخل معرّف المستخدم لخادم SMTP.

    3. ج.

      في الحقل كلمة مرور SMTP، أدخل كلمة المرور لخادم SMTP.

  10. ١٠.

    لطلب إدخال رقم تعريف شخصي PIN على لوحة التحكم الخاصة بالطابعة قبل أن يتم إرسال رسالة بريد إلكتروني باستخدام عنوان البريد الإلكتروني، أكمل الحقول التالية في الناحية PIN الاختياري:

    1. أ.

      في الحقل PIN (اختياري)، أدخل رقم تعريف شخصيًا PIN مكونًا من أربعة أرقام.

    2. ب.

      في الحقل تأكيد PIN، أعد إدخال رقم التعريف الشخصي PIN المكون من أربعة أرقام.

    ملاحظة:تنصح شركة HP بإنشاء رقم تعريف شخصي PIN لتأمين ملف تعريف البريد الإلكتروني.

    ملاحظة:عندما يتم إنشاء رقم تعريف شخصي PIN، يجب إدخاله على لوحة التحكم الخاصة بالطابعة في كل مرة يتم فيها استخدام ملف التعريف لإرسال مستند ممسوح ضوئيًا إلى البريد الإلكتروني.

  11. ١١.

    لتكوين تفضيلات البريد الإلكتروني الاختيارية، أكمل الحقول التالية في الناحية تفضيلات رسالة البريد الإلكتروني:

    1. أ.

      من القائمة المنسدلة الحد الأقصى لحجم مرفقات رسائل البريد الإلكتروني، حدد الحد الأقصى لحجم مرفقات رسائل البريد الإلكتروني.

      ملاحظة:تنصح شركة HP باستخدام حجم الملف الافتراضي تلقائي للحد الأقصى للحجم.

    2. ب.

      لإرسال نسخة من رسائل البريد الإلكتروني المرسَلة من ملف التعريف إلى المرسل تلقائيًا، حدد مربع الاختيار إرسال نسخة تلقائيًا.

  12. ١٢.

    راجع كل المعلومات، ومن ثم انقر فوق أحد الخيارات التالية:

    • •

      حفظ واختبار: حدد هذا الخيار لحفظ المعلومات واختبار الاتصال.

    • •

      حفظ فقط: حدد هذا الخيار لحفظ المعلومات من دون اختبار الاتصال.

    • •

      إلغاء: حدد هذا الخيار لإنهاء التكوين من دون الحفظ.


المسح الضوئي

الخطوة الثالثة: إضافة جهات اتصال إلى دفتر عناوين البريد الإلكتروني

  1. ▲

    في جزء التنقل الأيسر، انقر فوق دفتر عناوين البريد الإلكتروني لإضافة عناوين بريد إلكتروني إلى دفتر العناوين الذي يمكن الوصول إليه من الطابعة.

    لإدخال عنوان بريد إلكتروني فردي، أكمل المهمة التالية:

    1. أ.

      في الحقل اسم جهة الاتصال، أدخل اسم جهة اتصال البريد الإلكتروني الجديدة.

    2. ب.

      في عنوان البريد الإلكتروني لجهة الاتصال، أدخل عنوان البريد الإلكتروني لجهة اتصال البريد الإلكتروني الجديدة.

    3. ج.

      انقر فوق إضافة/تحرير.

    لإنشاء مجموعة بريد إلكتروني، أكمل المهمة التالية:

    1. أ.

      انقر فوق مجموعة جديدة.

    2. ب.

      في الحقل إدخال اسم المجموعة، أدخل اسمًا للمجموعة الجديدة.

    3. ج.

      انقر فوق اسم في الناحية كل الأفراد، ومن ثم انقر فوق زر السهم لنقله إلى الناحية الأفراد في المجموعة.

      ملاحظة:يمكنك تحديد عدة أسماء في وقت واحد بالضغط على Ctrl ومن ثم النقر فوق اسمٍ.

    4. د.

      انقر فوق Save (حفظ).


المسح الضوئي

الخطوة الرابعة: تكوين خيارات البريد الإلكتروني الافتراضية

  1. ▲

    في جزء التنقل الأيسر، انقر فوق خيارات البريد الإلكتروني لتكوين خيارات البريد الإلكتروني الافتراضية.

    1. أ.

      في الناحية الموضوع والنص الأساسي الافتراضيان، أكمل الحقول التالية:

      1. 1.

        في الحقل موضوع البريد الإلكتروني، أدخل سطر موضوع افتراضي لرسائل البريد الإلكتروني.

      2. 2.

        في الحقل النص الأساسي، أدخل رسالة افتراضية مخصصة لرسائل البريد الإلكتروني.

      3. 3.

        حدد إظهار النص الأساسي لتمكين النص الأساسي الافتراضي الذي سيتم عرضه في رسائل البريد الإلكتروني.

      4. 4.

        حدد إخفاء النص الأساسي لمنع النص الأساسي الافتراضي في البريد الإلكتروني.

    2. ب.

      في الناحية إعدادات المسح الضوئي، أكمل الحقول التالية:

      1. 1.

        من القائمة المنسدلة نوع ملف المسح الضوئي، حدد تنسيق الملف الافتراضي للملفات الممسوحة ضوئيًا.

      2. 2.

        من القائمة المنسدلة حجم ورق المسح الضوئي، حدد حجم الورق الافتراضي للملفات الممسوحة ضوئيًا.

      3. 3.

        من القائمة المنسدلة دقة المسح الضوئي، حدد الدقة الافتراضية للملفات الممسوحة ضوئيًا.

        ملاحظة:تشتمل الصور الأعلى من حيث الدقة على نقاط أكثر لكل بوصة (dpi)، وبالتالي يظهر بها مزيد من التفاصيل. أما الصور الأقل من حيث الدقة فتشتمل على نقاط أقل لكل بوصة كما أنها أقل من حيث التفاصيل الظاهرة بها، ولكن من ناحية أخرى يبدو حجم الملف الخاص بها أصغر.

      4. 4.

        من القائمة المنسدلة لون الإخراج، حدد أسود وأبيض أو ألوان.

      5. 5.

        في الحقل بادئة اسم الملف، أدخل بادئة اسم ملف (على سبيل المثال، MyScan).

    3. ج.

      انقر فوقApply (تطبيق).


المسح الضوئي

إعداد ميزة المسح الضوئي إلى البريد الإلكتروني على جهاز Mac

  • الخطوة الأولى: الوصول إلى HP Embedded Web Server ‏(EWS) (ملقم ويب المضمن لـ HP)
  • الخطوة الثانية: تكوين ميزة المسح الضوئي إلى البريد الإلكتروني
  • الخطوة الثالثة: إضافة جهات اتصال إلى دفتر عناوين البريد الإلكتروني
  • الخطوة الرابعة: تكوين خيارات البريد الإلكتروني الافتراضية


المسح الضوئي

الخطوة الأولى: الوصول إلى HP Embedded Web Server ‏(EWS) (ملقم ويب المضمن لـ HP)

استخدم أحد الأساليب التالية لفتح واجهة Embedded Web Server (ملقم ويب المضمن).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الأسلوب الأول: استخدام مستعرض ويب لفتح خادم ويب المضمّن لـ HP
  • الأسلوب الثاني: استخدام أداة HP المساعدة لفتح HP Embedded Web Server (ملقم ويب المضمن لـ HP)


المسح الضوئي

الأسلوب الأول: استخدام مستعرض ويب لفتح خادم ويب المضمّن لـ HP

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر الشبكة [image] أو زر الاتصال اللاسلكي [image] لعرض عنوان IP أو اسم المضيف.

  2. ٢.

    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter‏ على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

    مثال لعنوان IP في نافذة مستعرض

    ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.


المسح الضوئي

الأسلوب الثاني: استخدام أداة HP المساعدة لفتح HP Embedded Web Server (ملقم ويب المضمن لـ HP)

  1. ١.

    افتح مجلد التطبيقات، وحدد HP، ثم حدد الأداة المساعدة من HP. يتم عرض شاشة أداة HP المساعدة الرئيسية.

  2. ٢.

    في شاشة أداة HP المساعدة الرئيسية، يمكنك الوصول إلى خادم ويب المضمن لـ HP‏ (EWS) بإحدى الطرق التالية:

    • •

      في منطقة إعدادات الطابعة، انقر فوق الإعدادات الإضافية، ثم انقر فوق فتح خادم ويب المضمن.

    • •

      في الناحية إعدادات المسح الضوئي، انقر فوق المسح الضوئي إلى البريد الإلكتروني، ومن ثم انقر فوق بدء إعداد المسح الضوئي إلى البريد الإلكتروني....

    يفتح خادم ويب المضمن لـ HP‏ (EWS).


المسح الضوئي

الخطوة الثانية: تكوين ميزة المسح الضوئي إلى البريد الإلكتروني

  1. ١.

    في خادم ويب المضمّن لـ HP، انقر فوق علامة التبويب النظام.

  2. ٢.

    في جزء التنقل الأيسر، انقر فوق الإدارة.

  3. ٣.

    في ناحية الميزات الممكَّنة، قم بتعيين الخيار المسح الضوئي إلى البريد الإلكتروني على تشغيل.

  4. ٤.

    انقر فوق علامة التبويب Scan (المسح الضوئي).

  5. ٥.

    في جزء التنقل الأيسر، انقر فوق الارتباط ملفات تعريف البريد الإلكتروني الصادر.

  6. ٦.

    على صفحة Outgoing E-mail Profiles (ملفات تعريف البريد الإلكتروني الصادر)، ثم انقر فوق زر New (جديد).

  7. ٧.

    في الناحية عنوان البريد الإلكتروني، أكمل الحقول التالية:

    1. أ.

      في الحقل عنوان البريد الإلكتروني الخاص بك، أدخل عنوان البريد الإلكتروني الخاص بالمرسل لملف تعريف البريد الإلكتروني الصادر الجديد.

    2. ب.

      في الحقل اسم العرض، أدخل اسم المرسل. هذا هو الاسم الذي سيظهر على لوحة التحكم الخاصة بالطابعة.

  8. ٨.

    في الناحية إعدادات خادم SMTP، أكمل الحقول التالية:

    1. أ.

      في الحقل خادم SMTP، أدخل عنوان خادم SMTP.

    2. ب.

      في الحقل منفذ SMTP، اكتب رقم منفذ SMTP.

      ملاحظة:في معظم الحالات، لا يتوجب تغيير رقم المنفذ الافتراضي.

      ملاحظة:إذا كنت تستخدم خدمة SMTP مضيفة مثل Gmail، فتحقق من عنوان SMTP ورقم المنفذ وإعدادات SSL من الموقع الإلكتروني الخاص بموفر الخدمة أو من مصادر أخرى خاصة به. بالنسبة لـ gmail، يكون عنوان SMTP في العادة smtp.gmail.com ورقم المنفذ 465 ويجب تمكين SSL.

      يرجى مراجعة المصادر عبر الإنترنت للتأكد من أن إعدادات الخادم هذه حالية وصالحة في وقت التكوين.

    3. ج.

      إذا كنت تستخدم خدمة البريد الإلكتروني Google™ Gmail، فحدد مربع الاختيار استخدام اتصال آمن دائمًا (SSL/TLS‏).

  9. ٩.

    إذا كان خادم SMTP يتطلب مصادقة لإرسال رسالة بريد إلكتروني، فأكمل الحقول التالية في الناحية مصادقة SMTP:

    1. أ.

      حدد مربع الاختيار يتطلب خادم SMTP المصادقة لرسائل البريد الإلكتروني الصادرة.

    2. ب.

      في الحقل معرّف مستخدم SMTP، أدخل معرّف المستخدم لخادم SMTP.

    3. ج.

      في الحقل كلمة مرور SMTP، أدخل كلمة المرور لخادم SMTP.

  10. ١٠.

    لطلب إدخال رقم تعريف شخصي PIN على لوحة التحكم الخاصة بالطابعة قبل أن يتم إرسال رسالة بريد إلكتروني باستخدام عنوان البريد الإلكتروني، أكمل الحقول التالية في الناحية PIN الاختياري:

    1. أ.

      في الحقل PIN (اختياري)، أدخل رقم تعريف شخصيًا PIN مكونًا من أربعة أرقام.

    2. ب.

      في الحقل تأكيد PIN، أعد إدخال رقم التعريف الشخصي PIN المكون من أربعة أرقام.

    ملاحظة:تنصح شركة HP بإنشاء رقم تعريف شخصي PIN لتأمين ملف تعريف البريد الإلكتروني.

    ملاحظة:عندما يتم إنشاء رقم تعريف شخصي PIN، يجب إدخاله على لوحة التحكم الخاصة بالطابعة في كل مرة يتم فيها استخدام ملف التعريف لإرسال مستند ممسوح ضوئيًا إلى البريد الإلكتروني.

  11. ١١.

    لتكوين تفضيلات البريد الإلكتروني الاختيارية، أكمل الحقول التالية في الناحية تفضيلات رسالة البريد الإلكتروني:

    1. أ.

      من القائمة المنسدلة الحد الأقصى لحجم مرفقات رسائل البريد الإلكتروني، حدد الحد الأقصى لحجم مرفقات رسائل البريد الإلكتروني.

      ملاحظة:تنصح شركة HP باستخدام حجم الملف الافتراضي تلقائي للحد الأقصى للحجم.

    2. ب.

      لإرسال نسخة من رسائل البريد الإلكتروني المرسَلة من ملف التعريف إلى المرسل تلقائيًا، حدد مربع الاختيار إرسال نسخة تلقائيًا.

  12. ١٢.

    راجع كل المعلومات، ومن ثم انقر فوق أحد الخيارات التالية:

    • •

      حفظ واختبار: حدد هذا الخيار لحفظ المعلومات واختبار الاتصال.

    • •

      حفظ فقط: حدد هذا الخيار لحفظ المعلومات من دون اختبار الاتصال.

    • •

      إلغاء: حدد هذا الخيار لإنهاء التكوين من دون الحفظ.


المسح الضوئي

إعداد ميزة "المسح الضوئي إلى مجلد الشبكة" (الطرازات المزودة بشاشة لمس فقط)

  • مقدمة
  • قبل أن تبدأ
  • الأسلوب الأول: استخدام Scan to Network Folder Wizard (معالج المسح الضوئي إلى مجلد الشبكة) (Windows‏)
  • الأسلوب الثاني: إعداد ميزة Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) عن طريق HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (Windows)
  • إعداد ميزة Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) على Mac


المسح الضوئي

مقدمة

في الطابعة ميزة تمكّنها من إجراء المسح الضوئي لمستند ما وحفظه إلى مجلد شبكة. لاستخدام ميزة المسح الضوئي هذه، يجب أن تكون الطابعة متصلة بشبكة. لكن لا تصبح الميزة متوفرة إلى أن يتم تكوينها. تتوفر طريقتان لتكوين المسح الضوئي إلى مجلد الشبكة: معالج المسح الضوئي إلى مجلد الشبكة (Windows)، المثبت في مجموعة برامج HP للطابعة كجزء من عملية تثبيت البرامج الكاملة في Windows 7، وإعداد مجلد الشبكة من خلال خادم ويب المضمن لـ HP‏ (EWS). استخدم المعلومات التالية لإعداد ميزة المسح الضوئي إلى مجلد الشبكة.


المسح الضوئي

قبل أن تبدأ

لإعداد ميزة المسح الضوئي إلى مجلد الشبكة، يجب أن يكون للطابعة اتصال شبكة نشط بالشبكة نفسها المتصل بها الكمبيوتر الذي سيجري عملية الإعداد.

يحتاج المسؤولون إلى المعلومات التالية قبل البدء بعملية التكوين.

  • •

    الوصول الإداري إلى الطابعة

  • •

    مسار الشبكة للمجلد الوجهة (على سبيل المثال، \\servername.us.companyname.net\scans)

    ملاحظة:يجب إعداد مجلد الشبكة كمجلد مشترك لتعمل ميزة المسح الضوئي إلى مجلد الشبكة.


المسح الضوئي

الأسلوب الأول: استخدام Scan to Network Folder Wizard (معالج المسح الضوئي إلى مجلد الشبكة) (Windows‏)

تتضمن بعض طابعات HP تثبيت برامج التشغيل من قرص مضغوط خاص بالبرامج. في نهاية التثبيت يوجد خيار إعداد المسح ضوئيًا لمجلد وبريد إلكتروني. تحتوي معالجات الإعداد خيارات التكوين الأساسية.

ملاحظة:بعض أنظمة التشغيل لا تدعم معالج المسح الضوئي إلى مجلد الشبكة.

  1. ١.

    افتح HP Printer Assistant.

    • •

      Windows 8.1: انقر فوق سهم لأسفل في الركن الأيمن السفلي على شاشة بدء، ثم حدد اسم الطابعة.

    • •

      Windows 8: انقر بزر الماوس الأيمن فوق منطقة فارغة في شاشة بدء، وانقر فوق جميع التطبيقات على شريط التطبيقات، ثم حدد اسم الطابعة.

    • •

      أنظمة التشغيل Windows 7 وWindows Vista وWindows XP: من سطح مكتب الكمبيوتر، انقر فوق بدء، وحدد كل البرامج، وانقر فوق HP، وانقر فوق مجلد الطابعة، وحدد الرمز مع اسم الطابعة، ثم افتح HP Printer Assistant.

  2. ٢.

    في HP Printer Assistant، حدد مسح ضوئي، ثم حدد معالج المسح الضوئي إلى مجلد الشبكة.

    ملاحظة:في حال عدم توفر الخيار معالج المسح الضوئي إلى مجلد الشبكة، استخدم الأسلوب الثاني: إعداد ميزة Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) عن طريق HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (Windows)

  3. ٣.

    في مربع الحوار ملفات تعريف مجلد الشبكة، انقر فوق زر جديد. يفتح مربع الحوار إعداد المسح الضوئي إلى مجلد الشبكة.

  4. ٤.

    على صفحة ۱. بدء، أدخل اسم المجلد في الحقل اسم العرض. هذا هو الاسم الذي سيظهر على لوحة التحكم الخاصة بالطابعة.

  5. ٥.

    أكمل الحقل المجلد الوجهة بإحدى الطرق التالية:

    1. أ.

      أدخل مسار الملف يدويًا.

    2. ب.

      انقر فوق زر استعراض وانتقل إلى موقع المجلد.

    3. ج.

      أكمل المهمة التالية لإنشاء مجلد مشترك:

      1. 1.

        انقر فوق مسار المشاركة.

      2. 2.

        في مربع الحوار إدارة مشاركات الشبكة، انقر فوق جديد.

      3. 3.

        في الحقل اسم المشاركة، أدخل الاسم الذي سيتم عرضه للمجلد المشترك.

      4. 4.

        لإكمال الحقل مسار المجلد، انقر فوق زر استعراض، ومن ثم حدد أحد الخيارات التالية. انقر فوق موافق عند الانتهاء.

        • •

          انتقل إلى مجلد موجود على جهاز الكمبيوتر.

        • •

          انقر فوق إنشاء مجلد جديد لإنشاء مجلد جديد.

      5. 5.

        إذا كان المسار المشترك بحاجة إلى وصف، فأدخل وصفًا في الحقل الوصف.

      6. 6.

        في الحقل نوع المشاركة، حدد أحد الخيارات التالية، ومن ثم انقر فوق تطبيق.

        • •

          عامة

        • •

          خاصة

        ملاحظة:لاعتبارات أمنية، توصي شركة HP بتحديد خاصة كنوع المشاركة.

      7. 7.

        عند عرض الرسالة تم إنشاء المشاركة بنجاح، انقر فوق موافق.

      8. 8.

        حدد مربع الاختيار للمجلد الوجهة، ومن ثم انقر فوق موافق.

  6. ٦.

    لإنشاء اختصار إلى مجلد الشبكة على سطح مكتب الكمبيوتر، حدد مربع الاختيار إنشاء اختصار على سطح المكتب إلى مجلد الشبكة.

  7. ٧.

    لطلب إدخال رقم تعريف شخصي PIN على لوحة التحكم الخاصة بالطابعة قبل أن تتمكن الطابعة من إرسال مستند ممسوح ضوئيًا إلى مجلد شبكة، أدخل رقم تعريف شخصيًا PIN مكونًا من أربعة أرقام في الحقل PIN الأمان، ثم أعد إدخال رقم التعريف الشخصي PIN في الحقل تأكيد PIN الأمان. انقر فوق Next (التالي).

    ملاحظة:تنصح شركة HP بإنشاء رقم تعريف شخصي PIN لتأمين المجلد الوجهة.

    ملاحظة:عندما يتم إنشاء رقم تعريف شخصي PIN، يجب إدخاله على لوحة التحكم الخاصة بالطابعة في كل مرة يتم فيها إرسال مستند ممسوح ضوئيًا إلى مجلد الشبكة.

  8. ٨.

    على صفحة ۲. مصادقة، أدخل اسم المستخدم وكلمة المرور الخاصين بـ Windows والمستخدمين لتسجيل الدخول إلى جهاز الكمبيوتر، ومن ثم انقر فوق التالي.

  9. ٩.

    على صفحة ۳. تكوين، حدد إعدادات المسح الضوئي الافتراضية عن طريق إكمال المهمة التالية، ومن ثم انقر فوق التالي.

    1. أ.

      من القائمة المنسدلة نوع المستند، حدد تنسيق الملف الافتراضي للملفات الممسوحة ضوئيًا.

    2. ب.

      من القائمة المنسدلة تفضيل اللون، حدد أسود وأبيض أو ألوان.

    3. ج.

      من القائمة المنسدلة حجم الورق، حدد حجم الورق الافتراضي للملفات الممسوحة ضوئيًا.

    4. د.

      من القائمة المنسدلة إعدادات الجودة، حدد الدقة الافتراضية للملفات الممسوحة ضوئيًا.

      ملاحظة:تشتمل الصور الأعلى من حيث الدقة على نقاط أكثر لكل بوصة (dpi)، وبالتالي يظهر بها مزيد من التفاصيل. أما الصور الأقل من حيث الدقة فتشتمل على نقاط أقل لكل بوصة كما أنها أقل من حيث التفاصيل الظاهرة بها، ولكن من ناحية أخرى يبدو حجم الملف الخاص بها أصغر.

    5. ه.

      في الحقل بادئة اسم الملف، أدخل بادئة اسم ملف (على سبيل المثال، MyScan).

  10. ١٠.

    على صفحة 4. إنهاء، راجع المعلومات وتأكد من أن كل الإعدادات صحيحة. في حال كان هناك خطأ، انقر فوق زر Back (إلى الخلف) لتصحيح الخطأ. إذا كانت الإعدادات صحيحة، فانقر فوق زر حفظ واختبار لاختبار التكوين.

  11. ١١.

    عند عرض الرسالة تهانينا، انقر فوق إنهاء لإكمال عملية التكوين.

  12. ١٢.

    يعرض الآن مربع حوار ملفات تعريف مجلد الشبكة ملف تعريف البريد الإلكتروني المضاف حديثًا الخاص بالمرسل. انقر فوق إغلاق لإنهاء المعالج.


المسح الضوئي

الأسلوب الثاني: إعداد ميزة Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) عن طريق HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (Windows)

  • الخطوة الأولى: الوصول إلى HP Embedded Web Server ‏(EWS) (ملقم ويب المضمن لـ HP)
  • الخطوة الثانية: تكوين ميزة المسح الضوئي إلى مجلد الشبكة


المسح الضوئي

الخطوة الثانية: تكوين ميزة المسح الضوئي إلى مجلد الشبكة

  1. ١.

    في خادم ويب المضمّن لـ HP، انقر فوق علامة التبويب النظام.

  2. ٢.

    في جزء التنقل الأيسر، انقر فوق الإدارة.

  3. ٣.

    في الناحية الميزات الممكَّنة، قم بتعيين الخيار المسح الضوئي إلى مجلد الشبكة على تشغيل.

  4. ٤.

    انقر فوق علامة التبويب Scan (المسح الضوئي).

  5. ٥.

    في جزء التنقل الأيسر، تأكد من تمييز الارتباط إعداد مجلد الشبكة. يجب أن يتم عرض صفحة المسح الضوئي إلى مجلد الشبكة.

  6. ٦.

    على صفحة Network Folder Configuration (تكوين مجلد الشبكة)، انقر فوق زر New (جديد).

  7. ٧.

    في الناحية معلومات مجلد الشبكة، أكمل الحقول التالية:

    1. أ.

      في الحقل اسم العرض، أدخل الاسم الذي سيتم عرضه للمجلد.

    2. ب.

      في الحقل مسار الشبكة، أدخل مسار الشبكة إلى المجلد.

    3. ج.

      في الحقل اسم المستخدم، أدخل اسم المستخدم المطلوب للوصول إلى المجلد على الشبكة.

    4. د.

      في الحقل كلمة المرور، أدخل كلمة المرور المطلوبة للوصول إلى المجلد على الشبكة.

  8. ٨.

    لطلب إدخال رقم تعريف شخصي PIN على لوحة التحكم الخاصة بالطابعة قبل أن تتمكن الطابعة من إرسال ملف إلى مجلد شبكة، أكمل الحقول التالية في الناحية تأمين الوصول إلى المجلد بواسطة PIN:

    1. أ.

      في الحقل PIN (اختياري)، أدخل رقم تعريف شخصيًا PIN مكونًا من أربعة أرقام.

    2. ب.

      في الحقل تأكيد PIN، أعد إدخال رقم التعريف الشخصي PIN المكون من أربعة أرقام.

    ملاحظة:تنصح شركة HP بإنشاء رقم تعريف شخصي PIN لتأمين المجلد الوجهة.

    ملاحظة:عندما يتم إنشاء رقم تعريف شخصي PIN، يجب إدخاله على لوحة التحكم الخاصة بالطابعة في كل مرة يتم فيها إرسال مستند ممسوح ضوئيًا إلى مجلد الشبكة.

  9. ٩.

    في الناحية إعدادات المسح الضوئي، أكمل الحقول التالية:

    1. أ.

      من القائمة المنسدلة نوع ملف المسح الضوئي، حدد تنسيق الملف الافتراضي للملفات الممسوحة ضوئيًا.

    2. ب.

      من القائمة المنسدلة حجم ورق المسح الضوئي، حدد حجم الورق الافتراضي للملفات الممسوحة ضوئيًا.

    3. ج.

      من القائمة المنسدلة دقة المسح الضوئي، حدد دقة المسح الضوئي الافتراضية للملفات الممسوحة ضوئيًا.

      ملاحظة:تشتمل الصور الأعلى من حيث الدقة على نقاط أكثر لكل بوصة (dpi)، وبالتالي يظهر بها مزيد من التفاصيل. أما الصور الأقل من حيث الدقة فتشتمل على نقاط أقل لكل بوصة كما أنها أقل من حيث التفاصيل الظاهرة بها، ولكن من ناحية أخرى يبدو حجم الملف الخاص بها أصغر.

    4. د.

      في القائمة المنسدلة لون الإخراج، حدد ما إذا كانت الملفات التي سيتم مسحها ضوئيًا ستكون بالأسود والأبيض أو بالألوان.

    5. ه.

      في الحقل بادئة اسم الملف، أدخل بادئة اسم ملف (على سبيل المثال، MyScan).

  10. ١٠.

    راجع كل المعلومات، ومن ثم انقر فوق أحد الخيارات التالية:

    • •

      حفظ واختبار: حدد هذا الخيار لحفظ المعلومات واختبار الاتصال.

    • •

      حفظ فقط: حدد هذا الخيار لحفظ المعلومات من دون اختبار الاتصال.

    • •

      إلغاء: حدد هذا الخيار لإنهاء التكوين من دون الحفظ.


المسح الضوئي

إعداد ميزة Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) على Mac

  • الخطوة الأولى: الوصول إلى HP Embedded Web Server ‏(EWS) (ملقم ويب المضمن لـ HP)
  • الخطوة الثانية: تكوين ميزة المسح الضوئي إلى مجلد الشبكة


المسح الضوئي

الأسلوب الثاني: استخدام أداة HP المساعدة لفتح HP Embedded Web Server (ملقم ويب المضمن لـ HP)

  1. ١.

    افتح مجلد التطبيقات، وحدد HP، ثم حدد الأداة المساعدة من HP. يتم عرض شاشة أداة HP المساعدة الرئيسية.

  2. ٢.

    في شاشة أداة HP المساعدة الرئيسية، يمكنك الوصول إلى خادم ويب المضمن لـ HP‏ (EWS) بإحدى الطرق التالية:

    • •

      في الناحية إعدادات الطابعة، انقر فوق الإعدادات الإضافية ومن ثم انقر فوق فتح خادم ويب المضمن.

    • •

      في الناحية إعدادات المسح الضوئي، انقر فوق المسح الضوئي إلى مجلد الشبكة، ومن ثم انقر فوق تسجيل المجلد المشترك الخاص بي....

      ملاحظة:إذا لم يكن هناك مجلد شبكة مشترك متوفر، فانقر فوق ساعدني للقيام بذلك لعرض المعلومات حول إنشاء المجلد.

    يفتح خادم ويب المضمن لـ HP‏ (EWS).


المسح الضوئي

المسح الضوئي إلى محرك أقراص USB محمول (الطرازات المزودة بشاشة لمس فقط)

  1. ١.

    قم بتحميل المستند في وحدة التغذية بالمستندات أو على زجاج الماسحة الضوئية حسب المؤشرات الموجودة على الطابعة.

  2. ٢.

    إدخال محرك أقراص USB محمولة في منفذ USB أثناء التجوال.

  3. ٣.

    تفتح قائمة USB Flash Drive (محرك أقراص USB المحمول) مع الخيارات التالية:

    • •

      طباعة مستندات

    • •

      عرض الصور وطباعتها

    • •

      المسح الضوئي إلى محرك أقراص USB

  4. ٤.

    حدد المسح الضوئي إلى محرك أقراص USB.

  5. ٥.

    عندما تفتح شاشة الملخص، يمكنك ضبط الإعدادات التالية:

    • •

      Scan File Type ‏(مسح نوع ملف ضوئياً)

    • •

      Scan Resolution (دقة المسح الضوئي)

    • •

      Scan Paper Size (حجم ورق المسح الضوئي)

    • •

      Scan Source (مصدر المسح الضوئي)

    • •

      بادئة اسم الملف

    • •

      Output Color (لون الإخراج)

  6. ٦.

    المس زر Scan (المسح الضوئي) لمسح الملف ضوئياً وحفظه.

    تُنشئ الطابعة مجلدًا تحت اسم HPSCANS على محرك أقراص USB وتحفظ الملف بتنسيق .PDF أو .JPG باستخدام اسم ملف يتم إنشاؤه تلقائيًا.


المسح الضوئي

المسح الضوئي إلى البريد الإلكتروني (الطرازات المزودة بشاشة لمس فقط)

استخدم لوحة التحكم الخاصة بالطابعة لإجراء المسح الضوئي للملف مباشرة إلى عنوان بريد إلكتروني. يتم إرسال الملف الذي تم إجراء المسح الضوئي له إلى العنوان كمرفق في رسالة بريد إلكتروني.

ملاحظة:بهدف استخدام هذه الميزة، يجب التأكد من اتصال الطابعة بشبكة ومن تكوين ميزة المسح الضوئي إلى البريد الإلكتروني باستخدام معالج إعداد المسح الضوئي إلى البريد الإلكتروني (Windows) أو خادم ويب المضمن لـ HP.

  1. ١.

    قم بتحميل المستند على زجاج الماسحة الضوئية حسب المؤشرات الموجودة على الطابعة.

  2. ٢.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس رمز مسح ضوئي [image].

  3. ٣.

    المس المسح الضوئي إلى البريد الإلكتروني.

  4. ٤.

    حدد عنوان From (من) الذي تريد استخدامه. هذا ما يعرف أيضًا باسم "الملف الشخصي للبريد الصادر".

    ملاحظة:إذا تم تكوين الطابعة باستخدام ملف تعريف واحد فقط للبريد الإلكتروني الصادر، فلن يكون هذا الخيار متوفرًا.

    ملاحظة:إذا كان قد تم إعداد ميزة PIN، فأدخل PIN والمس زر OK (موافق). مع ذلك، لا يلزم PIN لاستخدام هذه الميزة.

  5. ٥.

    المس زر To (إلى) واختر العنوان أو المجموعة التي تريد إرسال الملف إليها. المس زر Done (تم) عند الانتهاء.

    • •

      لإرسال رسالة إلى عنوان مختلف، المس الزر جديد مرة أخرى وأدخِل عنوان البريد الإلكتروني.

  6. ٦.

    المس زر Subject (الموضوع) إذا أردت إضافة سطر موضوع

  7. ٧.

    لعرض إعدادات المسح الضوئي، المس إعدادات.

    لتغيير إعداد المسح ضوئي، المس تحرير ثم قم بتغيير الإعداد.

  8. ٨.

    المس زر Scan (المسح الضوئي) لبدء مهمة المسح الضوئي.


المسح الضوئي

المسح الضوئي إلى مجلد شبكة (الطرازات المزودة بشاشة لمس فقط)

استخدم لوحة التحكم الخاصة بالطابعة لمسح مستند ضوئيًا وحفظه في مجلد على الشبكة.

ملاحظة:بهدف استخدام هذه الميزة، يجب التأكد من اتصال الطابعة بشبكة ومن تكوين ميزة المسح الضوئي إلى مجلد الشبكة باستخدام معالج إعداد المسح الضوئي إلى مجلد الشبكة (Windows) أو خادم ويب المضمن لـ HP.

  1. ١.

    قم بتحميل المستند على زجاج الماسحة الضوئية حسب المؤشرات الموجودة على الطابعة.

  2. ٢.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس رمز مسح ضوئي [image].

  3. ٣.

    المس عنصر Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة).

  4. ٤.

    حدد المجلد الذي ترغب في حفظ المستند بداخله، في قائمة مجلدات الشبكة.

  5. ٥.

    تعرض شاشة لوحة التحكم ملخصًا عن إعدادات المسح الضوئي.

    • •

      إذا كنت ترغب في تغيير أي من الإعدادات، المس زر Settings (الإعدادات)، ثم قم بتغيير الإعدادات.

    • •

      إذا كانت الإعدادات صحيحة، انتقل إلى الخطوة التالية.

  6. ٦.

    المس زر Scan (المسح الضوئي) لبدء مهمة المسح الضوئي.


المسح الضوئي

مهام مسح ضوئي إضافية

انتقل إلى www.hp.com/support/ljM227MFP.

تتوفر إرشادات لتنفيذ مهام مسح ضوئية محددة، مثل ما يلي:

  • •

    كيفية مسح صورة عامة أو مستند ضوئيًا

  • •

    كيفية المسح الضوئي كنص قابل للتحرير (OCR)

  • •

    كيفية مسح صفحات متعددة في ملف واحد ضوئيًا


الفاكس

  • الإعداد لإرسال رسائل الفاكس واستلامها
  • إرسال فاكس
  • مهام فاكس إضافية

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM227MFP.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


الفاكس

الإعداد لإرسال رسائل الفاكس واستلامها

  • قبل البدء
  • الخطوة ١‏: تعريف نوع اتصال الهاتف
  • الخطوة ٢‏: إعداد الفاكس
  • الخطوة ٣‏: تهيئة وقت الفاكس وتاريخه والرأس الخاص به
  • الخطوة ٤‏: إجراء اختبار فاكس


الفاكس

قبل البدء

تأكد من إعداد الطابعة بالكامل قبل توصيل خدمة الفاكس.

ملاحظة:استخدم كبل الهاتف وأي محولات أَتَت مع الطابعة لتوصيل الطابعة بمأخذ الهاتف.

ملاحظة:في الدول/المناطق التي تستخدم أنظمة هاتف تسلسلية، يأتي محول مع الطابعة. استخدم المحول لتوصيل أجهزة وسائل الاتصال الأخرى بمأخذ الهاتف نفسه الموصولة به الطابعة.

نفّذ الإرشادات الواردة في كل من الخطوات الأربع التالية:

الخطوة ١‏: تعريف نوع اتصال الهاتف.

الخطوة ٢‏: إعداد الفاكس.

الخطوة ٣‏: تهيئة وقت الفاكس وتاريخه والرأس الخاص به.

الخطوة ٤‏: إجراء اختبار فاكس.


الفاكس

الخطوة ١‏: تعريف نوع اتصال الهاتف

راجع أنواع المعدات والخدمات التالية لتحديد أي أسلوب إعداد يجب استخدامه. فالأسلوب المستخدم يعتمد على المعدات والخدمات المثبتة أصلاً على نظام الهاتف.

ملاحظة:الطابعة عبارة عن جهاز تناظري. تنصح HP باستخدام الطابعة على خط هاتف تناظري مخصص.

  • •

    خط الهاتف المخصص: الطابعة هي قطعة المعدات أو الخدمة الوحيدة المتصلة بخط الهاتف

  • •

    المكالمات الصوتية: المكالمات الصوتية ومكالمات الفاكس تستخدم خط الهاتف نفسه

  • •

    المجيب الآلي: مجيب آلي يجيب على المكالمات الصوتية على خط الهاتف نفسه المستخدم لمكالمات الفاكس

  • •

    البريد الصوتي: خدمة اشتراك في البريد الصوتي تستخدم خط الهاتف نفسه مثل الفاكس

  • •

    خدمة الرنين المميز: خدمة من شركة الهاتف تسمح بربط عدة أرقام هاتف بخط هاتف واحد ويكون لكل رقم نمط رنين مختلف؛ تكتشف الطابعة نمط الرنين المعين لها وتجيب على المكالمة

  • •

    مودم الطلب الهاتفي الخاص بالكمبيوتر: جهاز كمبيوتر يستخدم خط الهاتف للاتصال بالإنترنت عبر اتصال طلب هاتفي

  • •

    خط DSL: خدمة خط اشتراك رقمي (DSL) من شركة الهاتف؛ قد تسمى هذه الخدمة في بعض الدول/المناطق خدمة ADSL

  • •

    نظام الهاتف PBX أو ISDN: نظام هاتف لشبكة هاتف خاصة (PBX) أو نظام شبكة رقمية للخدمات المتكاملة (ISDN)

  • •

    نظام الهاتف VoIP: نقل الصوت عبر بروتوكول الإنترنت (VoIP) من خلال موفر خدمة إنترنت


الفاكس

الخطوة ٢‏: إعداد الفاكس

انقر فوق الارتباط أدناه الذي يصف على أفضل نحوٍ البيئة التي سترسل فيها الطابعةُ رسائل الفاكس وتستلمها واتبع إرشادات الإعداد.

  • •

    خط الهاتف المخصص

  • •

    خط الفاكس/الصوت المشترك

  • •

    خط الفاكس/الصوت المشترك مع مجيب آلي

يوجد هنا إرشادات لثلاثة فقط من أنواع الاتصال. لمزيد من المعلومات حول توصيل الطابعة باستخدام أنواع اتصال أخرى، انتقل إلى الموقع الإلكتروني الخاص بالدعم www.hp.com/support/ljM227MFP.

ملاحظة:هذه الطابعة عبارة عن جهاز فاكس تناظري. تنصح HP باستخدام الطابعة على خط هاتف تناظري مخصص. إذا كنت تستخدم بيئة رقمية، مثل DSL أو PBX أو ISDN أو VoIP، فتأكد من استخدام التصفيات الصحيحة وتكوين الإعدادات الرقمية بشكل صحيح. لمزيد من المعلومات، اتصل بموفر الخدمة الرقمية.

ملاحظة:لا تقم بتوصيل أكثر من ثلاثة أجهزة بخط الهاتف.

ملاحظة:البريد الصوتي غير معتمد في هذه الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • خط الهاتف المخصص
  • خط الفاكس/الصوت المشترك
  • خط الفاكس/الصوت المشترك مع مجيب آلي


الفاكس

خط الهاتف المخصص

اتبع هذه الخطوات لإعداد الطابعة على خط هاتف مخصص من دون أي خدمات إضافية.

  1. ١.

    قم بتوصيل كبل الهاتف بمنفذ الفاكس على الطابعة ومأخذ الهاتف على الحائط.

    ملاحظة:قد تطلب بعض الدول/المناطق محولاً لكبل الهاتف الذي يأتي مع الطابعة.

    ملاحظة:في بعض الطابعات، قد يكون منفذ الفاكس فوق منفذ الهاتف. راجع الرموز الموجودة على الطابعة.

  2. ٢.

    قم بإعداد الطابعة للإجابة على مكالمات الفاكس تلقائيًا.

    1. أ.

      قم بتشغيل الطابعة.

    2. ب.

      من لوحة التحكم، افتح قائمة إعداد [image].

    3. ج.

      المس القائمة Fax Setup (إعداد الفاكس).

    4. د.

      المس القائمة Basic Setup (إعداد أساسي).

    5. ه.

      المس الإعداد Answer Mode (وضع الإجابة).

    6. و.

      المس الخيار Automatic (تلقائي).

  3. ٣.

    تابع إلى الخطوة ٣‏: تهيئة وقت الفاكس وتاريخه والرأس الخاص به.


الفاكس

خط الفاكس/الصوت المشترك

اتبع هذه الخطوات لإعداد الطابعة على خط فاكس/صوت مشترك.

  1. ١.

    اقطع اتصال أي أجهزة متصلة بمأخذ الهاتف.

  2. ٢.

    قم بتوصيل كبل الهاتف بمنفذ الفاكس على الطابعة ومأخذ الهاتف على الحائط.

    ملاحظة:قد تطلب بعض الدول/المناطق محولاً لكبل الهاتف الذي يأتي مع الطابعة.

    ملاحظة:في بعض الطابعات، قد يكون منفذ الفاكس فوق منفذ الهاتف. راجع الرموز الموجودة على الطابعة.

    توصيل الفاكس والهاتف

  3. ٣.

    أزِل القابس من منفذ الإخراج الخاص بخط الهاتف على الجهة الخلفية للطابعة، ثم قم بتوصيل هاتف بهذا المنفذ.

  4. ٤.

    قم بإعداد الطابعة للإجابة على مكالمات الفاكس تلقائيًا.

    1. أ.

      قم بتشغيل الطابعة.

    2. ب.

      من لوحة التحكم، افتح قائمة إعداد [image].

    3. ج.

      المس القائمة Fax Setup (إعداد الفاكس).

    4. د.

      المس القائمة Basic Setup (إعداد أساسي).

    5. ه.

      المس الإعداد وضع الإجابة، ثم المس الخيار تلقائي.

  5. ٥.

    قم بإعداد الطابعة للتحقق من وجود طنين طلب قبل إرسال رسالة فاكس.

    ملاحظة:يمنع هذا الأمر الطابعة من إرسال فاكس أثناء استخدام الهاتف من قِبل شخص ما.

    1. أ.

      من لوحة التحكم، افتح قائمة إعداد [image].

    2. ب.

      المس القائمة Fax Setup (إعداد الفاكس).

    3. ج.

      المس القائمة Advanced Setup (إعداد متقدم).

    4. د.

      المس الإعداد اكتشاف طنين طلب، ثم حدد تشغيل.

  6. ٦.

    تابع إلى الخطوة ٣‏: تهيئة وقت الفاكس وتاريخه والرأس الخاص به.


الفاكس

خط الفاكس/الصوت المشترك مع مجيب آلي

اتبع هذه الخطوات لإعداد الطابعة على خط فاكس/صوت مشترك مع مجيب آلي.

  1. ١.

    اقطع اتصال أي أجهزة متصلة بمأخذ الهاتف.

  2. ٢.

    أزِل القابس من منفذ الإخراج الخاص بخط الهاتف على الجهة الخلفية للطابعة.

  3. ٣.

    قم بتوصيل كبل الهاتف بمنفذ الفاكس على الطابعة ومأخذ الهاتف على الحائط.

    ملاحظة:قد تطلب بعض الدول/المناطق محولاً لكبل الهاتف الذي يأتي مع الطابعة.

    ملاحظة:في بعض الطابعات، قد يكون منفذ الفاكس فوق منفذ الهاتف. راجع الرموز الموجودة على الطابعة.

  4. ٤.

    قم بتوصيل كبل هاتف المجيب الآلي بمنفذ الإخراج الخاص بخط الهاتف على الجهة الخلفية للطابعة.

    ملاحظة:قم بتوصيل المجيب الآلي مباشرة بالطابعة، أو يمكن للمجيب الآلي تسجيل طنين الفاكس من جهاز فاكس مُرسِل، ويمكن ألا تستلم الطابعة رسائلَ الفاكس.

    ملاحظة:إذا لم يكن في المجيب الآلي هاتف مدمج، فقم بتوصيل هاتف بمنفذ الإخراج على المجيب الآلي لسهولة الاستخدام.

    ملاحظة:في بعض الطابعات، قد يكون منفذ الفاكس فوق منفذ الهاتف. راجع الرموز الموجودة على الطابعة.

    توصيل الفاكس والهاتف

  5. ٥.

    قم بتكوين الإعداد "عدد الرنات قبل الإجابة" على الطابعة.

    1. أ.

      قم بتشغيل الطابعة.

    2. ب.

      من لوحة التحكم، افتح قائمة إعداد [image].

    3. ج.

      المس القائمة Fax Setup (إعداد الفاكس).

    4. د.

      المس القائمة Basic Setup (إعداد أساسي).

    5. ه.

      المس الخيار Rings to Answer (عدد الرنّات قبل الإجابة).

    6. و.

      استخدم لوحة المفاتيح الرقمية على لوحة التحكم الخاصة بالطابعة لتعيين عدد الرنات إلى 5 أو أكثر، ثم حدد موافق.

  6. ٦.

    قم بإعداد الطابعة للإجابة على مكالمات الفاكس تلقائيًا.

    1. أ.

      من لوحة التحكم، افتح قائمة إعداد [image].

    2. ب.

      المس القائمة Fax Setup (إعداد الفاكس).

    3. ج.

      المس القائمة Basic Setup (إعداد أساسي).

    4. د.

      المس الإعداد وضع الإجابة، ثم المس الخيار تلقائي.

  7. ٧.

    قم بإعداد الطابعة للتحقق من وجود طنين طلب قبل إرسال رسالة فاكس.

    ملاحظة:يمنع هذا الأمر الطابعة من إرسال فاكس أثناء استخدام الهاتف من قِبل شخص ما.

    1. أ.

      من لوحة التحكم، افتح قائمة إعداد [image].

    2. ب.

      المس القائمة Fax Setup (إعداد الفاكس).

    3. ج.

      المس القائمة Advanced Setup (إعداد متقدم).

    4. د.

      المس الإعداد اكتشاف طنين طلب، ثم حدد زر تشغيل.

  8. ٨.

    تابع إلى الخطوة ٣‏: تهيئة وقت الفاكس وتاريخه والرأس الخاص به.


الفاكس

الخطوة ٣‏: تهيئة وقت الفاكس وتاريخه والرأس الخاص به

قم بتكوين إعدادات الفاكس الخاصة بالطابعة باستخدام أحد الأساليب التالية:

  • •

    معالج HP Fax Setup (طريقة موصى بها)

  • •

    لوحة التحكم الخاصة بالطابعة

  • •

    HP Embedded Web Server (ملقم الويب المضمّن لـ HP) ‏(EWS) وHP Device Toolbox (صندوق أدوات جهاز HP)‏ (Windows) (إذا كان البرنامج مثبتًا)

ملاحظة:في الولايات المتحدة الأميركية والعديد من الدول/المناطق الأخرى، يكون تعيين الوقت والتاريخ وغيرهما من معلومات رأس الفاكس من المتطلبات القانونية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • معالج HP Fax Setup
  • لوحة التحكم الخاصة بالطابعة
  • HP Embedded Web Server (ملقم الويب المضمّن لـ HP) ‏(EWS) وHP Device Toolbox (صندوق أدوات جهاز HP)‏ (Windows)


الفاكس

معالج HP Fax Setup

قم بالوصول إلى Fax Setup Wizard (معالج إعداد الفاكس) بعد الإعداد الأولي وتثبيت البرنامج باتباع هذه الخطوات:

ملاحظة:يتوفر معالج إعداد الفاكس فقط في نظام التشغيل Windows 7.

  1. ١.

    افتح HP Printer Assistant.

    • •

      Windows 8.1: انقر فوق سهم لأسفل في الركن الأيمن السفلي على شاشة بدء، ثم حدد اسم الطابعة.

    • •

      Windows 8: انقر بزر الماوس الأيمن فوق منطقة فارغة في شاشة بدء، وانقر فوق جميع التطبيقات على شريط التطبيقات، ثم حدد اسم الطابعة.

    • •

      أنظمة التشغيل Windows 7 وWindows Vista وWindows XP: من سطح مكتب الكمبيوتر، انقر فوق بدء، وحدد كل البرامج، وانقر فوق HP، وانقر فوق مجلد الطابعة، وحدد الرمز مع اسم الطابعة، ثم افتح HP Printer Assistant.

  2. ٢.

    في HP Printer Assistant، حدد الفاكس، ثم حدد معالج إعداد الفاكس.

  3. ٣.

    اتبع الإرشادات الظاهرة على الشاشة ضمن معالج إعداد الفاكس لتكوين إعدادات الفاكس.

  4. ٤.

    تابع إلى الخطوة ٤‏: إجراء اختبار فاكس.


الفاكس

لوحة التحكم الخاصة بالطابعة

لاستخدام لوحة التحكم لإعداد التاريخ والوقت والرأس، عليك إكمال الخطوات التالية:

  1. ١.

    من لوحة التحكم، افتح قائمة إعداد [image].

  2. ٢.

    المس القائمة Fax Setup (إعداد الفاكس).

  3. ٣.

    المس القائمة Basic Setup (إعداد أساسي).

  4. ٤.

    المس خيار الوقت/التاريخ.

  5. ٥.

    المس تنسيق 12 ساعة أو 24 ساعة.

  6. ٦.

    استخدم لوحة المفاتيح لإدخال الوقت الحالي، ثم حدد OK (موافق).

    ملاحظة:المس زر 123 لفتح لوحة مفاتيح تحتوي على أحرف خاصة، عند الحاجة.

  7. ٧.

    حدد تنسيق التاريخ.

  8. ٨.

    استخدم لوحة المفاتيح لإدخال التاريخ الحالي، ثم حدد OK (موافق).

  9. ٩.

    حدد القائمة عنوان الفاكس.

  10. ١٠.

    استخدم لوحة المفاتيح لإدخال رقم الفاكس، ثم حدد موافق.

    ملاحظة:الحد الأقصى لعدد الأحرف المخصص لرقم الفاكس هو ٢٠ حرفًا.

  11. ١١.

    استخدم لوحة المفاتيح لإدخال اسم الشركة أو العنوان، ثم حدد موافق.

    ملاحظة:الحد الأقصى لعدد الأحرف المخصص لرأس الفاكس هو ٢٥.

  12. ١٢.

    تابع إلى الخطوة ٤‏: إجراء اختبار فاكس.


الفاكس

HP Embedded Web Server (ملقم الويب المضمّن لـ HP) ‏(EWS) وHP Device Toolbox (صندوق أدوات جهاز HP)‏ (Windows)

  1. ١.

    قم بتشغيل خادم ويب المضمّن لـ HP من قائمة بدء أو من مستعرض ويب.

    قائمة Start (ابدأ)

    1. أ.

      افتح HP Printer Assistant.

      • •

        Windows 8.1: انقر فوق سهم لأسفل في الركن الأيمن السفلي على شاشة بدء، ثم حدد اسم الطابعة.

      • •

        Windows 8: انقر بزر الماوس الأيمن فوق منطقة فارغة في شاشة بدء، وانقر فوق جميع التطبيقات على شريط التطبيقات، ثم حدد اسم الطابعة.

      • •

        أنظمة التشغيل Windows 7 وWindows Vista وWindows XP: من سطح مكتب الكمبيوتر، انقر فوق بدء، وحدد كل البرامج، وانقر فوق HP، وانقر فوق مجلد الطابعة، وحدد الرمز مع اسم الطابعة، ثم افتح HP Printer Assistant.

    2. ب.

      في HP Printer Assistant، حدد طباعة، ثم حدد صندوق أدوات جهاز HP.

    مستعرض الويب

    1. أ.

      من لوحة التحكم، المس زر معلومات الاتصال [image] ، ثم المس زر الشبكة متصلة [image] أو زر تشغيل شبكة Wi-Fi ‏ [image] لعرض عنوان IP أو اسم المضيف.

    2. ب.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter‏ على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

  2. ٢.

    انقر فوق علامة التبويب Fax (الفاكس).

  3. ٣.

    اتبع الإرشادات التي تظهر على الشاشة لتكوين إعدادات الفاكس.

  4. ٤.

    تابع إلى الخطوة ٤‏: إجراء اختبار فاكس.


الفاكس

الخطوة ٤‏: إجراء اختبار فاكس

قم بإجراء اختبار فاكس للتأكد من إعداد الفاكس بشكل صحيح.

  1. ١.

    من لوحة التحكم، افتح قائمة إعداد [image].

  2. ٢.

    المس قائمة Service (الخدمة).

  3. ٣.

    المس القائمة Fax Service (خدمة الفاكس).

  4. ٤.

    المس الخيار Run Fax Test (إجراء اختبار فاكس). تطبع الطابعة تقرير اختبار.

  5. ٥.

    قم بمراجعة التقرير.

    • •

      إذا أشار التقرير إلى أن الطابعة نجحت في الاختبار، فهذا يعني أن الطابعة جاهزة لإرسال رسائل الفاكس واستلامها.

    • •

      إذا أشار التقرير إلى أن الطابعة فشلت في الاختبار، فراجع التقرير لمعرفة المزيد من المعلومات حول إصلاح المشكلة. ويتوفر في قائمة اختيار استكشاف أخطاء الفاكس وإصلاحها معلومات أكثر عن حل مشاكل الفاكس.


الفاكس

إرسال فاكس

  • فاكس من الماسحة الضوئية المسطحة
  • إرسال فاكس من وحدة تغذية المستندات
  • استخدام إدخالات الطلب السريع وطلب المجموعات
  • ‫إرسال فاكس من البرنامج
  • إرسال فاكس من برنامج لجهة خارجية، مثل Microsoft Word


الفاكس

فاكس من الماسحة الضوئية المسطحة

  1. ١.

    ضع المستند مع توجيه الوجه لأسفل على السطح الزجاجي الخاص بالماسحة الضوئية.

    ضع المستند على الزجاج

  2. ٢.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس رمز فاكس [image].

  3. ٣.

    استخدم لوحة المفاتيح لكتابة رقم الفاكس.

  4. ٤.

    المس زر Start Fax (بدء الفاكس).

  5. ٥.

    تُطالبك الطابعة بتأكيد الإرسال من زجاج الماسحة الضوئية. المس زر Yes (نعم).

  6. ٦.

    تُطالبك الطابعة بتحميل الصفحة الأولى. المس الزر موافق.

  7. ٧.

    تجري الطابعة مسحًا ضوئيًا للصفحة الأولى ثم تطالبك بتحميل صفحة أخرى. في حال كان للمستند صفحات متعددة، المس زر Yes (نعم). تابع هذا الإجراء إلى أن تقوم بمسح كل الصفحات مسحًا ضوئيًا.

  8. ٨.

    عندما تنتهي من مسح آخر صفحة مسحًا ضوئيًا، المس زر No (لا) عند المطالبة. تُرسل الطابعة الفاكس.


الفاكس

إرسال فاكس من وحدة تغذية المستندات

  1. ١.

    أدخل الصفحات الأصلية في وحدة تغذية المستندات بحيث يكون الوجه نحو الأعلى.

    تنبيه:لتجنب إلحاق الضرر بالطابعة، لا تستخدم مستندًا أصليًا يحتوي على شريط تصحيح أو سائل تصحيح، أو مشابك ورق، أو دبابيس. لا تقم أيضًا بتحميل صور فوتوغرافية، أو مستندات أصلية صغيرة الحجم أو سريعة العطب في وحدة تغذية المستندات.

    تحميل المستند الأصلي

  2. ٢.

    قم بضبط موجهات الورق إلى أن تصبح ملتصقة تماماً بحواف الورقة.

  3. ٣.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس رمز فاكس [image].

  4. ٤.

    استخدم لوحة المفاتيح لكتابة رقم الفاكس.

  5. ٥.

    المس زر Start Fax (بدء الفاكس).


الفاكس

استخدام إدخالات الطلب السريع وطلب المجموعات

ملاحظة:يجب إعداد إدخالات دفتر الهاتف باستخدام Fax Menu (قائمة الفاكس) قبل استخدام دفتر الهاتف لإرسال رسائل الفاكس.

  1. ١.

    قم بتحميل المستند على زجاج الماسح الضوئي أو في وحدة تغذية المستندات.

    تحميل المستند الأصلي

  2. ٢.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس رمز فاكس [image].

  3. ٣.

    على لوحة المفاتيح، المس رمز دفتر هاتف الفاكس.

  4. ٤.

    المس اسم الإدخال الشخصي أو إدخال المجموعة التي تود استخدامها.

  5. ٥.

    المس زر Start Fax (بدء الفاكس).


الفاكس

‫إرسال فاكس من البرنامج

يتغير إجراء إرسال الفاكس بحسب المواصفات التي لديك. وفيما يلي الخطوات النموذجية إلى أبعد حد ممكن:

  1. ١.

    افتح HP Printer Assistant.

    • •

      Windows 8.1: انقر فوق سهم لأسفل في الركن الأيمن السفلي على شاشة بدء، ثم حدد اسم الطابعة.

    • •

      Windows 8: انقر بزر الماوس الأيمن فوق منطقة فارغة في شاشة بدء، وانقر فوق جميع التطبيقات على شريط التطبيقات، ثم حدد اسم الطابعة.

    • •

      أنظمة التشغيل Windows 7 وWindows Vista وWindows XP: من سطح مكتب الكمبيوتر، انقر فوق بدء، وحدد كل البرامج، وانقر فوق HP، وانقر فوق مجلد الطابعة، وحدد الرمز مع اسم الطابعة، ثم افتح HP Printer Assistant.

  2. ٢.

    في HP Printer Assistant، حدد فاكس، ثم حدد إرسال فاكس.

  3. ٣.

    أدخل رقم الفاكس لمستلم واحد أو أكثر.

  4. ٤.

    قم بتحميل المستند في وحدة تغذية المستندات.

  5. ٥.

    انقر فوق Send Now (إرسال الآن).


الفاكس

إرسال فاكس من برنامج لجهة خارجية، مثل Microsoft Word

  1. ١.

    افتح مستند في برنامج الجهة الخارجية.

  2. ٢.

    انقر فوق القائمة File (ملف)، ثم فوق Print (طباعة).

  3. ٣.

    حدد برنامج تشغيل طباعة الفاكس من القائمة المنسدلة لبرنامج تشغيل الطباعة. يفتح برنامج الفاكس.

  4. ٤.

    أدخل رقم الفاكس لمستلم واحد أو أكثر.

  5. ٥.

    قم بتضمين أي صفحات محمّلة في الطابعة. هذه الخطوة اختيارية.

  6. ٦.

    انقر فوق Send Now (إرسال الآن).


الفاكس

مهام فاكس إضافية

انتقل إلى www.hp.com/support/ljM227MFP.

تتوفر إرشادات لتنفيذ مهام فاكس محددة، مثل ما يلي:

  • •

    إنشاء قوائم الطلب السريع بالفاكس وإدارتها

  • •

    تكوين رموز المطالبة المالية للفاكس

  • •

    استخدام جدول طباعة الفاكس

  • •

    حظر الفاكسات الواردة

  • •

    أرشفة الفاكس وإعادة توجيهه


إدارة الطابعة

  • استخدام تطبيقات خدمات ويب من HP‏ (الطرازات المزودة بشاشة لمس فقط)
  • تغيير نوع اتصال الطابعة (Windows)
  • التكوين المتقدم مع HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (EWS) وHP Device Toolbox (صندوق أدوات جهاز HP)‏ (Windows)
  • التكوين المتقدم مع HP Utility (أداة HP المساعدة) لـ OS X
  • تكوين إعدادات شبكة IP
  • ميزات أمان الطابعة
  • تكوين إعدادات "وضع الطباعة الصامت"
  • إعدادات حفظ الطاقة
  • تحديث البرامج الثابتة

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM227MFP.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


إدارة الطابعة

استخدام تطبيقات خدمات ويب من HP‏ (الطرازات المزودة بشاشة لمس فقط)

توفر تطبيقات خدمات الويب من HP محتوى مفيدًا يمكن تنزيله تلقائيًا من الإنترنت إلى الطابعة. اختر من بين مجموعة متنوعة من التطبيقات بما في ذلك الأخبار والتقويمات والنماذج وتخزين المستندات المستند إلى السحابة.

لتنشيط هذه التطبيقات وجدولة التنزيلات، انتقل إلى موقع HP Connected الإلكتروني على www.hpconnected.com

ملاحظة:لاستخدام هذه الميزة، يجب توصيل الطابعة بشبكة سلكية أو لاسلكية وأن تكون الطابعة متصلة بالإنترنت. يجب تمكين خدمات الويب من HP على الطابعة.

تمكين خدمات ويب

يمكّن هذا الإجراء كلاً من خدمات الويب من HP والزر [image] ‏Apps (التطبيقات).

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    المس خدمات الويب من HP.

  3. ٣.

    المس تمكين خدمات الويب.

  4. ٤.

    لطباعة بنود استخدام خدمات الويب من HP، المس طباعة.

  5. ٥.

    المس موافق لإكمال الإجراء.

    بعد تنزيل تطبيق من موقع HP Connected الإلكتروني، يصبح متوفرًا في قائمة التطبيقات على لوحة التحكم الخاصة بالطابعة.


إدارة الطابعة

تغيير نوع اتصال الطابعة (Windows)

إذا كنت تستخدم بالفعل الطابعة وتريد تغيير طريقة اتصالها، فاستخدم إعداد الجهاز والبرامج لتغيير الاتصال. على سبيل المثال، قم بتوصيل الطابعة الجديدة بجهاز الكمبيوتر باستخدام اتصال USB أو اتصال الشبكة، أو تغيير الاتصال من USB إلى اتصال لاسلكي.

لفتح إعداد الجهاز والبرامج، أكمل الإجراء التالي:

  1. ١.

    افتح HP Printer Assistant.

    • •

      Windows 8.1: انقر فوق سهم لأسفل في الركن الأيمن السفلي على شاشة بدء، ثم حدد اسم الطابعة.

    • •

      Windows 8: انقر بزر الماوس الأيمن فوق منطقة فارغة في شاشة بدء، وانقر فوق جميع التطبيقات على شريط التطبيقات، ثم حدد اسم الطابعة.

    • •

      أنظمة التشغيل Windows 7 وWindows Vista وWindows XP: من سطح مكتب الكمبيوتر، انقر فوق بدء، وحدد كل البرامج، وانقر فوق HP، وانقر فوق مجلد الطابعة، وحدد الرمز مع اسم الطابعة، ثم افتح HP Printer Assistant.

  2. ٢.

    في HP Printer Assistant، حدد أدوات من شريط التنقل، ثم حدد إعداد الجهاز والبرامج.


إدارة الطابعة

التكوين المتقدم مع HP Embedded Web Server (ملقم ويب المضمن لـ HP)‏ (EWS) وHP Device Toolbox (صندوق أدوات جهاز HP)‏ (Windows)

استخدم خادم ويب المضمن لـ HP لإدارة وظائف الطباعة من الكمبيوتر عوضًا عن إدارتها من لوحة التحكم الخاصة بالطابعة.

  • •

    عرض معلومات عن حالة الطابعة

  • •

    تحديد العمر المتبقي لكل المستلزمات وطلب مستلزمات جديدة

  • •

    عرض إعدادات تكوين الدرج وتغييرها

  • •

    عرض تكوين قوائم لوحة التحكم الخاصة بالطابعة وتغييرها

  • •

    عرض الصفحات الداخلية وطباعتها

  • •

    تلقي رسائل إعلام حول أحداث تتعلق بالطابعة والمستلزمات

  • •

    عرض تكوين الشبكة وتغييره

يعمل خادم ويب المضمن لـ HP عندما تكون الطابعة متصلة بشبكة تستند إلى بروتوكول الإنترنت IP. ولا يعتمد خادم ويب المضمن لـ HP اتصالات الطابعة التي تستند إلى بروتوكول IPX. لست بحاجة إلى اتصال بالإنترنت من أجل فتح HP Embedded Web Server (ملقم الويب المضمن لـ HP) واستخدامه.

عندما تكون الطابعة متصلة بالشبكة، يتوفر خادم ويب المضمن لـ HP تلقائيًا.

ملاحظة:إن "صندوق أدوات جهاز HP" عبارة عن برنامج يُستخدم للاتصال بخادم ويب المضمن لـ HP عندما تكون الطابعة متصلة بجهاز كمبيوتر عبر USB. وهو يتوفر فقط إذا كان قد تم إجراء تثبيت كامل عند تثبيت الطابعة على كمبيوتر. قد لا تتوفر بعض الميزات بالاستناد إلى كيفية اتصال الطابعة.

ملاحظة:لا يمكن الوصول إلى HP Embedded Web Server (ملقم ويب المضمن لـ HP) خارج نطاق جدار حماية الشبكة.

الأسلوب الأول: فتح خادم ويب المضمن (EWS) لـ HP من البرنامج

  1. ١.

    افتح HP Printer Assistant.

    • •

      Windows 8.1: انقر فوق سهم لأسفل في الركن الأيمن السفلي على شاشة بدء، ثم حدد اسم الطابعة.

    • •

      Windows 8: انقر بزر الماوس الأيمن فوق منطقة فارغة في شاشة بدء، وانقر فوق جميع التطبيقات على شريط التطبيقات، ثم حدد اسم الطابعة.

    • •

      أنظمة التشغيل Windows 7 وWindows Vista وWindows XP: من سطح مكتب الكمبيوتر، انقر فوق بدء، وحدد كل البرامج، وانقر فوق HP، وانقر فوق مجلد الطابعة، وحدد الرمز مع اسم الطابعة، ثم افتح HP Printer Assistant.

  2. ٢.

    في HP Printer Assistant، حدد طباعة، ثم حدد صندوق أدوات جهاز HP.

الأسلوب الثاني: فتح خادم ويب المضمّن (EWS‏) لـ HP من مستعرض ويب

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر [image]. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر معلومات الاتصال [image] ، ثم المس زر الشبكة متصلة [image] أو زر تشغيل شبكة Wi-Fi ‏ [image] لعرض عنوان IP أو اسم المضيف.

  2. ٢.

    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter‏ على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

    مثال لعنوان IP في نافذة مستعرض

    ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

علامة التبويب أو القسم الوصف

علامة التبويب Home (الرئيسية)

يوفر معلومات حول الطابعة والحالة والتكوين.

  • •

    حالة الجهاز: لعرض حالة الطابعة والعمر المتبقي التقريبي لمستلزمات HP.

  • •

    Supplies Status (حالة مستلزمات الطباعة): تظهر النسبة المئوية للعمر التقريبي المتبقي لمستلزمات طباعة HP. قد يختلف عمر المستلزمات الفعلي المتبقي. فكّر في الحصول على مستلزمات بديلة متوفرة لتركيبها عندما تصبح جودة الطباعة غير مقبولة. ليس من الضروري استبدال المستلزمات إلا إذا أصبحت جودة الطباعة غير مقبولة.

  • •

    Device Configuration (تكوين الجهاز): لعرض المعلومات الموجودة في صفحة تكوين الطابعة.

  • •

    Network Summary (ملخص الشبكة): لعرض المعلومات الموجودة في صفحة تكوين شبكة الطابعة.

  • •

    Reports (التقارير): يمكن طباعة صفحتي التكوين وحالة المستلزمات التي تنشئها الطابعة.

  • •

    سجل تخزين المهام: لعرض ملخص لكل المهام المخزنة في ذاكرة الطابعة.

    (طابعات تخزين المهام فقط)

  • •

    Color Usage Log (سجل استهلاك الألوان): لعرض ملخص للمهام الملونة التي أنتجتها الطابعة.

    (طابعات الألوان فقط)

  • •

    Event Log (سجل الأحداث): لعرض قائمة بكل أحداث الطابعة وأخطائها.

  • •

    تراخيص المصادر المفتوحة: عرض ملخص بتراخيص برامج المصادر المفتوحة التي يمكن استخدامها مع الطابعة.

علامة تبويب النظام‏

ويوفر القدرة على تكوين الطابعة من الكمبيوتر.

  • •

    Device Information (معلومات الجهاز): لتوفير معلومات أساسية حول الطابعة والشركة.

  • •

    Paper Setup (إعداد الورق): لتغيير الإعدادات الافتراضية للطابعة الخاصة بمعالجة الورق.

  • •

    Print Quality (جودة الطباعة): لتغيير الإعدادات الافتراضية للطابعة الخاصة بجودة الطباعة.

  • •

    إعدادات الطاقة: قم بتغيير الأوقات الافتراضية للدخول في وضع Sleep/Auto Off (السكون/إيقاف تشغيل تلقائي) أو لإيقاف التشغيل تلقائيًا.

  • •

    إعداد تخزين المهام: لتكوين إعدادات تخزين المهام للطابعة.

    (طابعات تخزين المهام فقط)

  • •

    Paper Types (أنواع الورق): لتكوين أوضاع الطباعة التي تتطابق مع أنواع الورق التي تقبلها الطابعة.

  • •

    System Setup (إعداد النظام): لتغيير إعدادات النظام الافتراضية للطابعة.

  • •

    إعدادات المستلزمات: لتغيير الإعدادات الخاصة بتنبيهات انخفاض مستوى الحبر ومعلومات مستلزمات أخرى.

  • •

    Service (الخدمة): لإجراء عملية التنظيف على الطابعة.

  • •

    Save and Restore (حفظ واستعادة): لحفظ الإعدادات الحالية للطابعة في ملف على الكمبيوتر. استخدم هذا الملف لتحميل الإعدادات نفسها إلى طابعة أخرى أو لاستعادة هذه الإعدادات إلى هذه الطابعة في وقت لاحق.

  • •

    Administration (الإدارة): لتعيين كلمة مرور الطابعة أو تغييرها. ويمكنك تمكين ميزات الطابعة أو تعطيلها.

ملاحظة:يمكن حماية علامة التبويب System ‏(‏النظام) بواسطة كلمة مرور. إذا كانت هذه الطابعة متصلة بشبكة، فعليك دومًا استشارة المسؤول قبل تغيير الإعدادات المُدرجة ضمن علامة التبويب هذه.

علامة تبويب الطباعة‏

تتيح لك تغيير إعدادات الطباعة الافتراضية من خلال الكمبيوتر.

  • •

    الطباعة: لتغيير إعدادات الطباعة الافتراضية الخاصة بالطباعة، مثل عدد النُسخ واتجاه الورق. هذه الخيارات هي نفسها المتوفرة على لوحة التحكم.

  • •

    PostScript: تعطيل أو تشغيل ميزة Print PS Errors (طباعة أخطاء PS).

علامة التبويب Fax (فاكس)

(طابعات الفاكس فقط)

  • •

    خيارات الاستلام: لتكوين كيفية قيام الطابعة بمعالجة رسائل الفاكس الواردة.

  • •

    Phone Book (دفتر الهاتف): إضافة إدخالات إلى دفتر هاتف الفاكس، أو حذفها منه.

  • •

    Junk Fax List (قائمة الفاكسات غير المرغوبة): لتعيين أرقام الفاكس التي تود منعها من إرسال رسائل فاكس إلى الطابعة.

  • •

    سجل نشاط الفاكس: لمراجعة النشاط الحديث للفاكس على الطابعة.

علامة التبويب Scan (المسح الضوئي)

(الطابعات متعددة الوظائف فقط)

تكوين ميزات Scan to Network Folder (المسح الضوئي إلى مجلد الشبكة) وScan to E-mail (المسح الضوئي إلى البريد الإلكتروني).

  • •

    Network Folder Setup (إعداد مجلدات الشبكة): لتكوين المجلدات على الشبكة حيث يمكن أن تحفظ الطابعة ملفًا ممسوحًا ضوئيًا.

  • •

    Scan to E-mail Setup (إعداد مسح ضوئي إلى بريد إلكتروني): ابدأ العملية لإعداد ميزة Scan to E-mail (المسح الضوئي إلى البريد الإلكتروني).

  • •

    Outgoing E-mail Profiles (ملفات تعريف البريد الإلكتروني الصادر): لتعيين عنوان بريد إلكتروني سيظهر كعنوان "من" لكل رسائل البريد الإلكتروني المرسلة من الطابعة.

  • •

    E-mail Address Book (دفتر عناوين البريد الإلكتروني): إضافة إدخالات إلى دفتر عناوين البريد الإلكتروني أو حذفها منه.

  • •

    E-mail Options (خيارات البريد الإلكتروني): تكوين سطر موضوع ونص أساسي افتراضيين. تكوين إعدادات افتراضية للمسح الضوئي خاصة برسائل البريد الإلكتروني.

علامة التبويب نسخ

(الطابعات متعددة الوظائف فقط)

استخدم علامة التبويب هذه لتعيين إعدادات النسخ الافتراضية.

علامة التبويب Networking (الشبكة)

(الطابعات المتصلة بالشبكة فقط)

تتيح لك تغيير إعدادات شبكة الاتصال من خلال الكمبيوتر.

يمكن أن يستخدم مسؤولو الشبكة علامة التبويب هذه للتحكم في إعدادات الطابعة المتعلقة بالشبكة عند اتصالها بشبكة تستند إلى بروتوكول الإنترنت. وتسمح هذه الميزة أيضًا لمسؤول الشبكة بإعداد وظيفة Wi-Fi Direct. لا تظهر علامة التبويب هذه إذا كانت الطابعة متصلة بشكل مباشر بالكمبيوتر.

علامة التبويب HP Web Services (خدمات ويب من HP‏)

استخدم علامة التبويب هذه لإعداد أدوات ويب مختلفة ولاستخدامها مع الطابعة.


إدارة الطابعة

التكوين المتقدم مع HP Utility (أداة HP المساعدة) لـ OS X

استخدم الأداة المساعدة من HP للتحقق من حالة الطابعة أو لعرض أو تغيير إعدادات الطابعة من الكمبيوتر.

يمكنك استخدام أداة HP المساعدة عندما تكون الطابعة متصلة بكبل USB أو بشبكة تستند إلى TCP/IP‏.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح أداة HP المساعدة
  • ميزات أداة HP المساعدة


إدارة الطابعة

فتح أداة HP المساعدة

  1. ١.

    في الكمبيوتر، افتح مجلد التطبيقات.

  2. ٢.

    حدد HP، ثم حدد الأداة المساعدة من HP.


إدارة الطابعة

ميزات أداة HP المساعدة

يتضمن شريط الأدوات الخاص بـ HP Utility (أداة HP المساعدة) هذه العناصر:

  • •

    Devices‏ (الأجهزة): انقر فوق هذا الزر لإظهار منتجات Mac التي عثرت عليها HP Utility (أداة HP المساعدة) أو لإخفائها.

  • •

    All Settings (كافة الإعدادات): انقر فوق هذا الزر للعودة إلى العرض الرئيسي لأداة HP Utility المساعدة.

  • •

    HP Support (دعم HP): انقر فوق هذا الزر لفتح مستعرض والانتقال إلى موقع HP الإلكتروني الخاص بالدعم.

  • •

    Supplies (المستلزمات): انقر فوق هذا الزر لفتح موقع HP SureSupply الإلكتروني.

  • •

    Registration ‏(التسجيل): انقر فوق هذا الزر لفتح موقع HP الإلكتروني للتسجيل.

  • •

    Recycling (إعادة التدوير): انقر فوق هذا الزر لفتح موقع برنامج HP Planet Partners Recycling Program الإلكتروني.

تتكون HP Utility (أداة HP المساعدة) من صفحات تفتحها بالنقر فوق القائمة All Settings (كل الإعدادات). يشرح الجدول التالي المهام التي يمكنك إجراؤها مع أداة HP المساعدة.

العنصر الوصف

Supplies status (حالة المستلزمات)

عرض حالة مستلزمات الطابعة وتقديم ارتباطات لطلب المستلزمات عبر الإنترنت.

Device Information (معلومات الجهاز)

عرض معلومات حول الطابعة المحددة حاليًا، بما في ذلك رقم تعريف خدمة الطابعة (في حال تم تعيينه) وإصدار البرنامج الثابت (إصدار FW) والرقم التسلسلي وعنوان IP.

Commands (الأوامر)

إرسال حروف خاصة أو أوامر طباعة إلى الطباعة بعد مهمة الطباعة.

ملاحظة:يتوفر هذا الخيار فقط بعد فتح قائمة View (عرض) وتحديد عنصر Show Advanced Options (عرض الخيارات المتقدمة).

Color Usage (استخدام الألوان)

(طابعات الألوان فقط)

عرض معلومات حول المهام الملونة التي أنتجتها الطابعة.

File Upload (إيداع الملف)

نقل الملفات من الكمبيوتر إلى الطابعة. يمكنك إيداع أنواع الملفات التالية:

  • ◦

    لغة أوامر طابعة LaserJet من HP‏ (‎.PRN)

  • ◦

    تنسيق المستندات المحمولة (‎.PDF)

  • ◦

    Postscript (.PS)‎

  • ◦

    Text (.TXT)‎

إدارة الطاقة

تكوين إعدادات الطابعة الاقتصادية.

Update Firmware (تحديث البرنامج الثابت)

نقل ملف تحديث برنامج ثابت إلى الطابعة.

ملاحظة:يتوفر هذا الخيار فقط بعد فتح قائمة View (عرض) وتحديد عنصر Show Advanced Options (عرض الخيارات المتقدمة).

HP Connected

الوصول إلى موقع HP Connected الإلكتروني.

Message Center (مركز الرسائل)

عرض أحداث خطأ واجهتها الطابعة.

Duplex mode (وضع الطباعة على الوجهين)

(طابعات الطباعة على الوجهين فقط)

تشغيل وضع الطباعة التلقائية على الوجهين.

Network Settings (إعدادات الشبكة)

(الطابعات المتصلة بالشبكة فقط)

تكوين إعدادات الشبكة، مثل إعدادات IPv4 وإعدادات IPv6 وإعدادات Bonjour وإعدادات أخرى.

Supplies Management (إدارة المستلزمات)

تكوين سلوك الطابعة عندما تقترب المستلزمات من نهاية عمرها الافتراضي.

Trays Configuration (تكوين الأدراج)

تغيير حجم الورق ونوعه لكل درج من الأدراج.

Additional Settings (إعدادات إضافية)

فتح خادم ويب المضمن لـ HP للطابعة.

ملاحظة:لا يتم دعم اتصالات USB.

إعدادات الملقم الوكيل

تكوين خادم وكيل للطابعة.

Basic Fax Settings (إعدادات الفاكس الأساسية)

(طرازات الفاكس MFP فقط)

إعداد الحقول الموجودة في رأس الفاكس وتكوين الطريقة التي تُجيب وفقها الطابعة على المكالمات الواردة.

Fax Forwarding ‏(إعادة توجيه الفاكس)

(طرازات الفاكس MFP فقط)

إعداد الطابعة لإرسال الفاكسات الواردة إلى رقم آخر.

Fax Logs (سجلات الفاكس)

(طرازات الفاكس MFP فقط)

عرض سجلات كل الفاكسات.

Fax Speed Dials (أرقام طلب الفاكس السريع)

(طرازات الفاكس MFP فقط)

إضافة أرقام فاكس إلى قائمة الطلب السريع.

Junk Fax Blocking (حظر الفاكسات غير المرغوب فيها)

(طرازات الفاكس MFP فقط)

تخزين أرقام الفاكس التي ترغب بحظرها.

Scan to E-mail (مسح إلى بريد إلكتروني)

(الطابعات متعددة الوظائف فقط)

فتح صفحة HP Embedded Web Server (ملقم ويب المضمن لـ HP) لتكوين الإعدادات من أجل المسح الضوئي إلى البريد الإلكتروني.

مسح ضوئي إلى مجلد الشبكة

(الطابعات متعددة الوظائف فقط)

فتح صفحة HP Embedded Web Server (ملقم ويب المضمن لـ HP) لتكوين الإعدادات من أجل المسح الضوئي إلى مجلد الشبكة.


إدارة الطابعة

تكوين إعدادات شبكة IP

  • مقدمة
  • إخلاء المسؤولية عند المشاركة في الطباعة
  • عرض إعدادات شبكة الاتصال أو تغييرها
  • إعادة تسمية الطابعة على شبكة
  • تكوين معلمات IPv4 TCP/IP يدويًا من لوحة التحكم
  • سرعة الارتباط وإعدادات الطباعة المزدوجة


إدارة الطابعة

مقدمة

استخدم الأقسام التالية لتكوين إعدادات الشبكة للطابعة.


إدارة الطابعة

إخلاء المسؤولية عند المشاركة في الطباعة

لا تدعم HP شبكة النظير إلى النظير، حيث تعتبر هذه الميزة إحدى مهام أنظمة تشغيل Microsoft وليست من مهام برامج تشغيل طابعات HP. انتقل إلى موقع Microsoft على العنوان www.microsoft.com.


إدارة الطابعة

عرض إعدادات شبكة الاتصال أو تغييرها

يمكنك استخدام ملقم ويب المضمّن لـ HP لعرض إعدادات تكوين IP أو تغييرها.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    افتح خادم ويب المضمن لـ HP (EWS):

    1. أ.

      لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر [image]. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

      لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر معلومات الاتصال [image] ، ثم المس زر الشبكة متصلة [image] أو زر تشغيل شبكة Wi-Fi ‏ [image] لعرض عنوان IP أو اسم المضيف.

    2. ب.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter‏ على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

  2. ٢.

    انقر فوق علامة التبويب Networking (شبكة) للحصول على معلومات الشبكة. وقم بتغيير الإعدادات حسب الحاجة.


إدارة الطابعة

إعادة تسمية الطابعة على شبكة

لإعادة تسمية الطابعة على شبكة بحيث يتم التعرف عليها بشكل فريد، استخدم خادم ويب المضمن لـ HP.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    افتح خادم ويب المضمن لـ HP (EWS):

    1. أ.

      لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر [image]. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

      لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر معلومات الاتصال [image] ، ثم المس زر الشبكة متصلة [image] أو زر تشغيل شبكة Wi-Fi ‏ [image] لعرض عنوان IP أو اسم المضيف.

    2. ب.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter‏ على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

  2. ٢.

    افتح علامة التبويب System (النظام).

  3. ٣.

    على صفحة معلومات الجهاز، يكون اسم الطابعة الافتراضي في الحقل وصف الجهاز. يمكنك تغيير هذا الاسم للتعرف على هذه الطابعة بشكل فريد.

    ملاحظة:إن تعبئة الحقول الأخرى على هذه الصفحة خياري.

  4. ٤.

    انقر فوق زر Apply (تطبيق) لحفظ التغييرات.


إدارة الطابعة

تكوين معلمات IPv4 TCP/IP يدويًا من لوحة التحكم

استخدم قوائم لوحة التحكم لإعداد عنوان IPv4‎، وقناع الشبكة الفرعية، والعبّارة الافتراضية يدويًا.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

لوحات التحكم ذات السطرَين

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      Network Setup (إعداد الشبكة)

    • •

      IPv4 Config Method (طريقة تكوين IPV4)

    • •

      Manual (يدوي)

  3. ٣.

    استخدم أزرار الأسهم والزر OK (موافق) لإدخال عنوان IP وقناع الشبكة الفرعية والعبّارة الافتراضية، ومن ثم المس الزر OK (موافق) لحفظ التغييرات.

لوحات تحكم شاشة اللمس:

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر إعداد [image] .

  2. ٢.

    قم بالتمرير حتى تلمس القائمة Network Setup (إعداد الشبكة).

  3. ٣.

    المس القائمة IPv4 Config Method (طريقة تكوين IPv4) ثم المس الزر Manual (يدوي).

  4. ٤.

    استخدم لوحة المفاتيح على شاشة اللمس لإدخال عنوان IP، ثم المس زر OK (موافق). المس زر Yes (نعم) للتأكيد.

  5. ٥.

    استخدم لوحة المفاتيح على شاشة اللمس لإدخال قناع الشبكة الفرعية، ثم المس زر OK (موافق). المس زر Yes (نعم) للتأكيد.

  6. ٦.

    استخدم لوحة المفاتيح على شاشة اللمس لإدخال العبّارة الافتراضية، ثم المس زر OK (موافق). المس زر Yes (نعم) للتأكيد.


إدارة الطابعة

سرعة الارتباط وإعدادات الطباعة المزدوجة

ملاحظة:تنطبق هذه المعلومات فقط على شبكات Ethernet. وهي لا تنطبق على الشبكات اللاسلكية.

يجب أن يتطابق كل من سرعة الارتباط ووضع الاتصال لملقم الطباعة مع محور الشبكة. بالنسبة إلى معظم الحالات، اترك الطابعة في الوضع التلقائي. قد تؤدي التغييرات غير الصحيحة في إعدادات سرعة الارتباط والطباعة على الوجهين إلى منع الطابعة من الاتصال بالأجهزة الأخرى الموجودة على الشبكة. لإجراء تغييرات، استخدم لوحة التحكم الخاصة بالطابعة.

ملاحظة:يجب أن يتطابق إعداد الطابعة مع إعداد الجهاز الموجود على الشبكة (محور شبكة أو مفتاح أو عبّارة أو موجه أو كمبيوتر).

ملاحظة:إن إجراء تغييرات على هذه الإعدادات يؤدي إلى إيقاف تشغيل الطابعة ثم إعادة تشغيلها. قم بإجراء التغييرات فقط عندما تكون الطابعة في وضع الخمول.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر [image].

    لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    افتح القوائم التالية:

    • •

      Network Setup (إعداد الشبكة)

    • •

      Link Speed (سرعة الارتباط)

  3. ٣.

    حدد أحد الخيارات التالية:

    • •

      تلقائي: يقوم ملقم الطباعة تلقائياً بتكوين ذاتي لأعلى سرعة ارتباط ووضع اتصال مسموح به على الشبكة.

    • •

      10T Full ‏(1000T كامل): 10 ميجابايت في الثانية، تشغيل كامل الازدواج

    • •

      10T Half ‏(10T نصفي): 10 ميجابايت في الثانية، تشغيل نصف مزدوج

    • •

      100TX Full ‏(100TX كامل): ١٠٠ ميجابت في الثانية، تشغيل كامل الازدواج.

    • •

      100TX Half ‏(100TX نصفي): ١٠٠ ميجابت في الثانية، تشغيل نصف مزدوج.

    • •

      1000T Full ‏(1000T كامل): ١٠٠٠ ميجابت في الثانية، تشغيل كامل الازدواج.

  4. ٤.

    المس الزر Save (حفظ)، أو اضغط على الزر OK (موافق). تتوقف الطابعة عن التشغيل ثم تبدأ بالتشغيل.


إدارة الطابعة

ميزات أمان الطابعة

http://www.hp.com http://www.hpe.com


إدارة الطابعة

مقدمة

تتضمن الطابعة ميزات أمان متعددة لتقييد إمكانية الوصول إلى إعدادات التكوين ولحماية البيانات ولمنع الوصول إلى مكونات الأجهزة القيّمة.

  • مقدمة
  • تعيين كلمة مرور النظام أو تغييرها باستخدام Embedded Web Server (ملقم الويب المضمّن)
  • إقفال المنسق


إدارة الطابعة

تعيين كلمة مرور النظام أو تغييرها باستخدام Embedded Web Server (ملقم الويب المضمّن)

عيّن كلمة مرور مسؤول للوصول إلى الطابعة وخادم ويب المضمن لـ HP لمنع المستخدمين غير المخوّلين من تغيير إعدادات الطابعة.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    افتح خادم ويب المضمن لـ HP (EWS):

    1. أ.

      لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر [image]. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

      لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر معلومات الاتصال [image] ، ثم المس زر الشبكة متصلة [image] أو زر تشغيل شبكة Wi-Fi ‏ [image] لعرض عنوان IP أو اسم المضيف.

    2. ب.

      افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على لوحة التحكم الخاصة بالطابعة. اضغط على مفتاح Enter‏ على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

      مثال لعنوان IP في نافذة مستعرض

      ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

  2. ٢.

    على علامة التبويب النظام، انقر فوق ارتباط الإدارة في جزء التنقل الأيسر.

  3. ٣.

    في الناحية المسماة أمان المنتج، أدخل كلمة المرور في الحقل كلمة المرور.

  4. ٤.

    أعد إدخال كلمة المرور في الحقل تأكيد كلمة المرور.

  5. ٥.

    انقر فوق زر Apply (تطبيق).

    ملاحظة:دوّن كلمة المرور واحتفظ بها في مكان آمن.


إدارة الطابعة

إقفال المنسق

تضم وحدة التوصيل فتحة يمكنك استخدامها لتوصيل كبل أمان. يمنع إقفال وحدة التوصيل الآخرين من إزالة المكونات القيّمة منها.


إدارة الطابعة

تكوين إعدادات "وضع الطباعة الصامت"

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مقدمة
  • الأسلوب الأول: تكوين إعدادات "وضع الطباعة الصامت" من لوحة تحكم الطابعة
  • الأسلوب الثاني: تكوين إعدادات "وضع الطباعة الصامت" من HP Embedded Web Server (EWS)‎


إدارة الطابعة

مقدمة

تتضمن هذه الطابعة وضعًا صامتًا يقلل من الضجيج أثناء الطباعة. عند تشغيل الوضع الصامت، تطبع الطابعة بسرعة أقل.

ملاحظة:يقلل "وضع الطباعة الصامت" من سرعة الطباعة للطابعة، مما قد يؤدي إلى تحسين جودة الطباعة.

استخدم أحد الأساليب التالية لتكوين إعداد "وضع الطباعة الصامت".


إدارة الطابعة

الأسلوب الأول: تكوين إعدادات "وضع الطباعة الصامت" من لوحة تحكم الطابعة

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على الزر "إعداد" [image].

    لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      وضع الطباعة الصامت

  3. ٣.

    لوحات التحكم ذات السطرَين: حدد تشغيل، ثم اضغط على موافق.

    لوحات التحكم ذات شاشة اللمس: المس On (تشغيل).


إدارة الطابعة

الأسلوب الثاني: تكوين إعدادات "وضع الطباعة الصامت" من HP Embedded Web Server (EWS)‎

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على الزر "إعداد" [image]. افتح القائمة Network Setup (إعداد الشبكة)، ثم حدد Show IP Address (إظهار عنوان IP) لعرض عنوان IP أو اسم المضيف.

    لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر معلومات الاتصال [image].

  2. ٢.

    افتح مستعرض ويب، واكتب عنوان IP أو اسم المضيف في سطر العنوان تمامًا كما يظهر على صفحة تكوين الطابعة. اضغط على مفتاح Enter‏ على لوحة مفاتيح الكمبيوتر. تُفتح EWS.

    مثال لعنوان IP في نافذة مستعرض

    ملاحظة:إذا عرض مستعرض الويب رسالة تشير إلى أن الوصول إلى موقع الويب قد لا يكون آمنًا، فحدد الخيار للمتابعة إلى موقع الويب. لن يؤذي الوصول إلى موقع الويب هذا الكمبيوتر.

  3. ٣.

    انقر فوق علامة التبويب System (النظام).

  4. ٤.

    في جزء التنقل الأيسر، انقر فوق الارتباط أنواع الورق.

  5. ٥.

    من القائمة المنسدلة وضع الطباعة الصامت، حدد تشغيل. انقر فوقApply (تطبيق).


إدارة الطابعة

إعدادات حفظ الطاقة

  • مقدمة
  • الطباعة باستخدام EconoMode (وضع توفير الحبر)
  • تعيين إعداد سكون/إيقاف تشغيل تلقائي بعد عدم النشاط
  • تعيين مهلة "إيقاف تشغيل بعد عدم النشاط" وتكوين الطابعة لاستخدام 1 واط من الطاقة أو أقل
  • تعيين إعداد تأخير إيقاف التشغيل


إدارة الطابعة

مقدمة

تتضمن الطابعة ميزات اقتصادية متعددة لتوفير الطاقة والمستلزمات.


إدارة الطابعة

الطباعة باستخدام EconoMode (وضع توفير الحبر)

لهذا المنتج خيار EconoMode من أجل طباعة مسودات للمستندات. يمكن لوضع EconoMode أن يستخدم حبرًا أقل. غير أن استخدام EconoMode بإمكانه أيضاً أن يخفض من جودة الطباعة.

لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) طوال الوقت. إذا تم استخدام EconoMode (وضع توفير الحبر) بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الحبر. إذا بدأت جودة الطباعة بالتراجع وأصبحت غير مقبولة، ففكّر في استبدال خرطوشة الحبر.

ملاحظة:إذا لم يكن هذا الخيار متاحًا في برنامج تشغيل الطباعة، فيمكنك إعداده باستخدام ملقم ويب المضمن لـ HP.

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة، ثم انقر فوق الزر خصائص أو التفضيلات.

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة).

  4. ٤.

    انقر فوق خانة الاختيار EconoMode (وضع توفير الحبر).


إدارة الطابعة

تعيين إعداد سكون/إيقاف تشغيل تلقائي بعد عدم النشاط

استخدم قوائم لوحة التحكم لتعيين مقدار وقت الخمول قبل أن تدخل الطابعة في وضع السكون.

أكمل الإجراء التالي لتغيير إعداد "سكون/إيقاف تشغيل تلقائي بعد":

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر [image].

    لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    افتح القوائم التالية:

    • •

      System Setup (إعداد النظام)

    • •

      Energy Settings (إعدادات الطاقة)

    • •

      Sleep/Auto Off After (السكون/إيقاف تلقائي بعد)

  3. ٣.

    استخدم أزرار الأسهم لتحديد وقت مهلة السكون/الإيقاف التلقائي، ثم اضغط على الزر OK (موافق).

    حدد وقت مهلة Sleep /Auto Off After (السكون/إيقاف تشغيل تلقائي بعد).


إدارة الطابعة

تعيين مهلة "إيقاف تشغيل بعد عدم النشاط" وتكوين الطابعة لاستخدام 1 واط من الطاقة أو أقل

استخدم قوائم لوحة التحكم لتعيين مقدار الوقت قبل أن تتوقف الطابعة عن التشغيل.

ملاحظة:بعد توقف الطابعة عن التشغيل، يصبح استهلاك الطاقة 1 واط أو أقل.

أكمل الإجراء التالي لتغيير إعداد "مهلة إيقاف تشغيل بعد":

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر [image].

    لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      Energy Settings (إعدادات الطاقة)

    • •

      Shut Down After (إيقاف التشغيل بعد)

  3. ٣.

    حدد وقت مهلة Shut Down After (إيقاف تشغيل بعد).

    ملاحظة:القيمة الافتراضية هي ٤ ساعات.


إدارة الطابعة

تعيين إعداد تأخير إيقاف التشغيل

استخدم قوائم لوحة التحكم لتحديد ما إذا كنت تريد أن تقوم بالطابعة بتأخير إيقاف التشغيل بعد الضغط على زر الطاقة.

أكمل الإجراء التالي لتغيير إعداد "تأخير إيقاف التشغيل":

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر [image].

    لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      Energy Settings (إعدادات الطاقة)

    • •

      Delay Shut Down (مهلة إيقاف التشغيل)

  3. ٣.

    حدد أحد خيارات المهل:

    • •

      ما من مهلة: تتوقف الطابعة عن التشغيل بعد مرور فترة من عدم النشاط يحددها إعداد "إيقاف تشغيل بعد".

    • •

      عندما تكون المنافذ نشطة: عند تحديد هذا الخيار، لن تتوقف الطابعة عن التشغيل ما لم تكن كل المنافذ غير نشطة. سيؤدي أي ارتباط شبكة أو اتصال فاكس نشط إلى منع الطابعة من التوقف عن التشغيل.


إدارة الطابعة

تحديث البرامج الثابتة

تقدم HP بشكل دوري تحديثات طابعات وتطبيقات خدمات ويب جديدة وميزات جديدة لتطبيقات خدمات ويب الموجودة. اتبع هذه الخطوات لتحديث البرنامج الثابت لطابعة واحدة. بعد تحديث البرنامج الثابت، سيتم تحديث تطبيقات خدمات ويب تلقائياً.

ثمة أسلوبان معتمدان لإجراء تحديث للبرنامج الثابت على هذه الطابعة. استخدم أسلوبًا واحدًا فقط من الأسلوبين التاليين لتحديث البرنامج الثابت للطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الأسلوب الأول: تحديث البرنامج الثابت باستخدام لوحة التحكم
  • الأسلوب الثاني: تحديث البرنامج الثابت باستخدام الأداة المساعدة لتحديث البرنامج الثابت


إدارة الطابعة

الأسلوب الأول: تحديث البرنامج الثابت باستخدام لوحة التحكم

اتبع هذه الخطوات لتحميل البرنامج الثابت من لوحة التحكم (للطابعات المتصلة بالشبكة فقط) و/أو قم بتعيين الطابعة لتحميل تحديثات البرامج الثابتة المستقبلية تلقائيًا. بالنسبة إلى الطابعات المتصلة بواسطة USB، قم بالتخطي إلى الأسلوب الثاني.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

لوحات التحكم ذات السطرَين:

  1. ١.

    تأكد من أن الطابعة متصلة بشبكة سلكية (إيثرنت) أو شبكة لاسلكية بواسطة اتصال إنترنت نشط.

    ملاحظة:يجب أن تكون الطابعة متصلة بالإنترنت من أجل تحديث البرنامج الثابت عبر اتصال شبكة.

  2. ٢.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image].

  3. ٣.

    افتح قائمة الخدمة، ثم افتح قائمة تحديث LaserJet.

    ملاحظة:في حال لم يكن الخيار LaserJet Update (تحديث LaserJet) مدرجًا، استخدم الأسلوب الثاني.

  4. ٤.

    حدد من التحقق من وجود تحديث للتحقق من وجود تحديثات.

    ملاحظة:تتحقق الطابعة تلقائيًا من وجود تحديث وفي حال اكتشاف إصدار أحدث، تبدأ عملية التحديث تلقائيًا.

  5. ٥.

    قم بتعيين الطابعة لتحديث البرنامج الثابت تلقائيًا عندما تصبح التحديثات متوفرة.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image].

    افتح قائمة الخدمة، وافتح قائمة تحديث LaserJet، ثم حدد قائمة إدارة التحديثات.

    قم بإعداد الخيار Allow Updates (السماح بالتحديثات) إلى YES (نعم) ومن ثم قم بإعداد الخيار Automatic Check (التحقق تلقائياً) إلى ON (تشغيل).

لوحات التحكم ذات شاشة اللمس:

  1. ١.

    تأكد من أن الطابعة متصلة بشبكة سلكية (إيثرنت) أو شبكة لاسلكية بواسطة اتصال إنترنت نشط.

    ملاحظة:يجب أن تكون الطابعة متصلة بالإنترنت من أجل تحديث البرنامج الثابت عبر اتصال شبكة.

  2. ٢.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر إعداد [image] .

  3. ٣.

    قم بالتمرير إلى القائمة Service (الخدمة) وافتحها ثم افتح القائمة LaserJet Update (تحديث LaserJet).

    ملاحظة:في حال لم يكن الخيار تحديث LaserJet مدرجًا، استخدم الأسلوب الثاني.

  4. ٤.

    المس التحقق من وجود تحديثات الآن للتحقق من وجود تحديثات.

    ملاحظة:تتحقق الطابعة تلقائيًا من وجود تحديث وفي حال اكتشاف إصدار أحدث، تبدأ عملية التحديث تلقائيًا.

  5. ٥.

    قم بتعيين الطابعة لتحديث البرنامج الثابت تلقائيًا عندما تصبح التحديثات متوفرة.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، المس زر إعداد [image] .

    افتح قائمة الخدمة، وافتح قائمة تحديث LaserJet، ثم حدد قائمة إدارة التحديثات.

    قم بتعيين الخيار السماح بالتحديثات إلى نعم ومن ثم قم بتعيين الخيار التحقق تلقائيًا إلى تشغيل.


إدارة الطابعة

الأسلوب الثاني: تحديث البرنامج الثابت باستخدام الأداة المساعدة لتحديث البرنامج الثابت

اتبع هذه الخطوات لتنزيل الأداة المساعدة لتحديث البرنامج الثابت وتثبيتها يدويًا من HP.com.

ملاحظة:هذا الأسلوب هو خيار تحديث البرنامج الثابت الوحيد المتوفر للطابعات المتصلة بالكمبيوتر عبر كبل USB. وهو ناجح أيضًا مع الطابعات المتصلة بشبكة.

ملاحظة:يجب أن تقوم بتثبيت برنامج تشغيل طباعة لاستخدام هذه الطريقة.

  1. ١.

    انتقل إلى www.hp.com/support، وحدد اللغة الخاصة بدولتك/منطقتك، وانقر فوق الارتباط الحصول على البرامج وبرامج التشغيل واكتب اسم الطابعة في حقل البحث ثم اضغط على زر دخول وحدد الطابعة من قائمة نتائج البحث.

  2. ٢.

    حدد نظام التشغيل.

  3. ٣.

    ضمن القسم Firmware (البرنامج الثابت)، حدد موقع Firmware Update Utility (الأداة المساعدة لتحديث البرنامج الثابت).

  4. ٤.

    انقر فوق Download (تنزيل) وفوق Run (تشغيل) ثم انقر فوق Run (تشغيل) مجددًا.

  5. ٥.

    عندما يبدأ تشغيل الأداة المساعدة، حدد الطابعة من القائمة المنسدلة، ثم انقر فوق إرسال البرنامج الثابت.

    ملاحظة:لطباعة صفحة تكوين للتحقق من إصدار البرنامج الثابت الذي تم تثبيته قبل أو بعد عملية التحديث، انقر فوق Print Config (طباعة التكوين).

  6. ٦.

    اتبع الإرشادات التي تظهر على الشاشة لإكمال عملية التثبيت ثم انقر فوق زر Exit (إنهاء) لإغلاق الأداة المساعدة.


حل المشاكل

  • دعم المستهلك
  • نظام تعليمات لوحة التحكم (الطرازات المزودة بشاشة لمس فقط)
  • استعادة الإعدادات الافتراضية المعينة من قِبل المصنع
  • يتم عرض رسالة "مستوى الحبر في الخرطوشة منخفض" أو "مستوى الحبر في الخرطوشة منخفض جدًا" على لوحة التحكم الخاصة بالطابعة
  • لا تلتقط الطابعة الورق أو تخطئ في تغذية الورق
  • إزالة انحشار الورق
  • تنظيف مجموعة غشاء وحدة التغذية التلقائية بالمستندات القابلة للاستبدال
  • تحسين جودة الطباعة
  • تحسين جودة النسخ وصورة المسح الضوئي
  • تحسين جودة صورة الفاكس
  • حل مشاكل الشبكة السلكية
  • حل مشاكل الشبكة اللاسلكية
  • حل مشاكل الفاكس

لمزيد من المعلومات:

المعلومات التالية صحيحة في وقت نشرها. للحصول على المعلومات الحالية، راجع www.hp.com/support/ljM227MFP.

تتضمن التعليمات الشاملة من HP الخاصة بالطابعة المعلومات التالية:

  • •

    تثبيت وتكوين

  • •

    التعلم والاستخدام

  • •

    حل المشاكل

  • •

    تنزيل تحديثات البرامج والبرامج الثابتة

  • •

    الانضمام إلى منتديات الدعم

  • •

    العثور على معلومات الكفالة والمعلومات التنظيمية


حل المشاكل

دعم المستهلك

الحصول على الدعم بواسطة الهاتف لدولتك/منطقتك جهّز اسم الطابعة ورقمها التسلسلي وتاريخ الشراء ووصف المشكلة | تجد أرقام هاتف البلد/المنطقة على النشرة الإعلانية الموجودة في علبة الطابعة أو على الموقع www.hp.com/support/‎.
الحصول على دعم عبر الإنترنت على مدار الساعة، وتنزيل الأدوات المساعدة للبرامج وبرامج التشغيل | www.hp.com/support/ljM227MFP
اطلب اتفاقيات خدمات HP إضافية أو اتفاقيات صيانة | www.hp.com/go/carepack
تسجيل الطابعة |


حل المشاكل

نظام تعليمات لوحة التحكم (الطرازات المزودة بشاشة لمس فقط)

الطابعة مزودة بنظام تعليمات مضمّن يشرح كيفية استخدام كل شاشة. لفتح نظام Help (تعليمات)، المس الزر Help (تعليمات) [image] الموجود في الزاوية العليا اليمنى من الشاشة.

مثال عن زر التعليمات في لوحة التحكم

في بعض الشاشات، يتم فتح التعليمات على القائمة العامة، مما يتيح لك البحث عن موضوعات معينة. يمكنك الاستعراض خلال بنية القائمة عن طريق لمس الأزرار في القائمة.

تتضمّن بعض شاشات التعليمات إرشادات متحركة ترشدك خلال القيام بالإجراءات مثل التخلص من الانحشار.

بالنسبة للشاشات التي تحتوي على إعدادات خاصة بالمهام الفردية، يتم فتح التعليمات على الموضوع الذي يقدم شرحًا لخيارات هذه الشاشة.

إذا قامت الطابعة بتنبيهك إلى وجود خطأ أو تحذير، فالمس زر التعليمات [image] لفتح رسالة تصف المشكلة. تحتوي الرسالة أيضًا إرشادات للمساعدة على حل المشكلة.


حل المشاكل

استعادة الإعدادات الافتراضية المعينة من قِبل المصنع

إن خيار استعادة الإعدادات الافتراضية المعيّنة من قِبل المصنع يعيد كل إعدادات الطابعة والشبكة إلى إعدادات المصنع الافتراضية. ولن تتم إعادة تعيين عدد الصفحات أو حجم الدرج. لاستعادة الطابعة إلى إعدادات المصنع الافتراضية، عليك اتباع الخطوات التالية.

تنبيه:إن خيار استعادة الإعدادات الافتراضية المعينة من قِبل المصنع يعيد كافة الإعدادات إلى إعدادات المصنع الافتراضية. كما أن ذلك يحذف أي صفحات مخزنة في الذاكرة.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر [image].

    لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    افتح القوائم التالية:

    • •

      الخدمة

    • •

      استعادة الإفتراضيات

  3. ٣.

    المس الزر موافق أو اضغط عليه.

    يُعاد تشغيل الطابعة تلقائيًا.


حل المشاكل

يتم عرض رسالة "مستوى الحبر في الخرطوشة منخفض" أو "مستوى الحبر في الخرطوشة منخفض جدًا" على لوحة التحكم الخاصة بالطابعة

Cartridge low (مستوى الحبر في الخرطوشة منخفض): تشير الطابعة إلى الوقت الذي يكون فيه مستوى الخرطوشة منخفضًا. قد تختلف فترة العمل المتبقية للخرطوشة الحالية. فكّر في الحصول على بديل متوفر لتركيبه عندما تصبح جودة الطباعة غير مقبولة. ليس من الضروري استبدال الخرطوشة الآن.

Cartridge is very low (مستوى الحبر في الخرطوشة منخفض جدًا): تشير الطابعة إلى الوقت الذي يكون فيه مستوى الخرطوشة منخفضًا جدًا. قد تختلف فترة العمل المتبقية للخرطوشة الحالية. فكّر في الحصول على بديل متوفر لتركيبه عندما تصبح جودة الطباعة غير مقبولة. ليس من الضروري حاليًا استبدال الخرطوشة ما لم تصبح جودة الطباعة غير مقبولة.

عند بلوغ خرطوشة HP المستوى منخفض جدًا، تنتهي مدة تغطية الضمان Premium Protection Warranty من HP لخرطوشة الحبر هذه.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تغيير إعدادات "منخفض جدًا"
  • طلب مستلزمات الطباعة


حل المشاكل

تغيير إعدادات "منخفض جدًا"

يمكنك تغيير طريقة تفاعل الطابعة عندما تبلغ المستلزمات حالة "مستوى منخفض جدًا". ليس عليك إعادة تعيين هذه الإعدادات عند تثبيت الخرطوشة الجديدة.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر [image].

    لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      Supply Settings (إعدادات المستلزمات)

    • •

      Black Cartridge (خرطوشة الأسود) أو Color Cartridges (خراطيش الألوان)

    • •

      Very Low Settings (إعداد منخفض جداً)

  3. ٣.

    حدد أحد الخيارات التالية:

    • •

      حدد الخيار متابعة لتعيين الطابعة لتنبهك بأن مستوى الحبر في الخرطوشة منخفض جدًا، لكن لتتابع الطباعة.

    • •

      حدد الخيار إيقاف لتعيين الطابعة لتتوقف عن الطباعة حتى تستبدل الخرطوشة.

    • •

      حدد الخيار مطالبة لتعيين الطابعة لتتوقف عن الطباعة ولتطالبك باستبدال الخرطوشة. يمكنك التأكيد على قراءة المطالبة ومتابعة الطباعة. إن خيار العميل القابل للتكوين في هذه الطابعة هو "المطالبة بتذكيري عند طباعة 100 صفحة أو 200 صفحة أو 300 صفحة أو 400 أو عدم تذكيري مطلقاً". ويتم توفير هذا الخيار لراحة العميل وهو لا يشير إلى أن جودة طباعة هذه الصفحات ستكون مقبولة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • بالنسبة للطابعات المزودة بإمكانيات الفاكس


حل المشاكل

بالنسبة للطابعات المزودة بإمكانيات الفاكس

عند تعيين الطابعة إلى الخيار إيقاف أو الخيار المطالبة، يكون هناك بعض الخطر بعدم طباعة رسائل الفاكس عند استئناف الطابعة للطباعة. ويمكن أن يحدث ذلك إذا تلقت الطابعة رسائل فاكس أكثر مما يمكن أن تستوعب الذاكرة أثناء انتظار الطابعة.

يمكن للطابعة طباعة رسائل الفاكس من دون توقف عندما تجتاز العتبة "منخفض جدًا" إذا حددت الخيار متابعة للخرطوشة، إلا أن جودة الطباعة قد تنخفض.


حل المشاكل

طلب مستلزمات الطباعة

طلب شراء المستلزمات والورق | www.hp.com/go/suresupply
طلب الشراء من خلال موفر الخدمات أو الدعم. | اتصل بموفر خدمات أو دعم معتمد من HP.
الطلب باستخدام EWS خادم ويب المضمن من HP | للوصول إليه، في مستعرض ويب معتمد على الكمبيوتر، أدخل عنوان IP للطابعة أو اسم المضيف الخاص بها في حقل العنوان/URL. يتضمن خادم ويب المضمّن (EWS) ارتباطًا إلى موقع HP SureSupply الإلكتروني يوفّر خيارات لشراء مستلزمات HP الأصلية.


حل المشاكل

لا تلتقط الطابعة الورق أو تخطئ في تغذية الورق

http://www.hp.com http://www.hpe.com


حل المشاكل

مقدمة

قد تساعد الحلول التالية في حل المشاكل إذا كانت الطابعة لا تلتقط الورق من الدرج أو إذا كانت تلتقط أوراقًا متعددة في الوقت نفسه. يمكن أن يؤدي أي من هذه الحالات إلى انحشار للورق.

  • مقدمة
  • الطابعة لا تلتقط الورق
  • الطابعة تلتقط عدة أوراق
  • وحدة تغذية المستندات تولّد انحشار أوراق متعددة أو تميلها أو تلتقطها


حل المشاكل

الطابعة لا تلتقط الورق

إذا كان الطابعة لا تلتقط الورق من الدرج، فجرّب الحلول التالية.

  • ١.

    افتح الطابعة وقم بإزالة أي ورق منحشر. تأكد من عدم بقاء أي أجزاء ورق ممزقة داخل الطابعة.

  • ٢.

    قم بتحميل الدرج بحجم الورق الصحيح للمهمة.

  • ٣.

    تأكد من تعيين حجم الورق ونوعه بشكل صحيح على لوحة التحكم الخاصة بالطابعة.

  • ٤.

    تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح مع حجم الورق. عدِّل الموجهين ليوفرا المساحة البادئة الملائمة في الدرج. يجب محاذاة السهم الموجود على موجه الدرج تمامًا مع العلامة الموجودة على الدرج.

    ملاحظة:لا تقم بضبط موجهات الورق بقوة على حزمة الورق. قم بضبطها إلى المسافات البادئة أو العلامات في الدرج.

  • ٥.

    تأكد من أن الرطوبة في الغرفة تستوفي المواصفات لهذه الطابعة ومن أن الورق مخزّن في حزم غير مفتوحة. تُباع معظم رزم الورق في غلاف واقٍ من الرطوبة لإبقاء الورق جافًا.

    في البيئات شديدة الرطوبة، يمكن أن يمتص الورق في الجزء العلوي من حزمة الورق في الدرج الرطوبة، ومن المحتمل أن يصبح مظهره متموجًا أو غير مستوٍ. في هذه الحالة، قم بإزالة أول 5 إلى 10 أوراق من أعلى حزمة الورق.

    في البيئات منخفضة الرطوبة، قد تتسبب الكهرباء الساكنة الزائدة بالتصاق الورق ببعضه البعض. في هذه الحالة، قم بإزالة الورق من الدرج وقم بثني الحزمة عن طريق إمساكها من كل طرف وطي الأطراف إلى أعلى لتشكيل الشكل U. ثم قم بتدوير الأطراف إلى أسفل لعكس الشكل U. بعد ذلك، أمسك كل جانب من حزمة الورق وكرر هذه العملية. تؤدي هذه العملية إلى فك الأوراق عن بعضها البعض من دون استخدام الكهرباء الساكنة. ثم قم بتسوية حزمة الورق على طاولة قبل إعادتها إلى الدرج.

    تقنية ثني رزمة الورق

    ثني حزمة الورق

  • ٦.

    تحقق من لوحة التحكم الخاصة بالطابعة لترى ما إذا كانت تعرض مطالبة لتغذية الورق يدويًا. حمّل الورق وتابع.

  • ٧.

    قد تكون الأسطوانات الموجودة أعلى الدرج ملوّثة. امسح الأسطوانات بواسطة قطعة قماش خالية من النسالة ومبللة بالماء الساخن. استخدم الماء المقطر، إذا كان متوفرًا.

    تنبيه:لا ترش الماء مباشرة على الطابعة. بدلاً من ذلك، رش الماء على قطعة القماش أو قم بتغميس قطعة القماش في الماء واعصرها قبل تنظيف الأسطوانات.


حل المشاكل

الطابعة تلتقط عدة أوراق

إذا كانت الطابعة تلتقط عدة أوراق من الدرج، فجرّب الحلول التالية.

  • ١.

    أزل رزمة الورق من الدرج واثنها قليلاً، مع إدارتها ١٨٠ درجة واقلبها. لا تقم بتهوية الورق. أعد رزمة الورق إلى الدرج.

    ملاحظة:تؤدي تهوية الورق إلى حدوث كهرباء ساكنة. لذلك بدلاً من تهوية الورق،، قم بثني الحزمة عن طريق إمساكها من كل طرف وطي الأطراف إلى أعلى لتشكيل الشكل U. ثم قم بتدوير الأطراف إلى أسفل لعكس الشكل U. بعد ذلك، أمسك كل جانب من حزمة الورق وكرر هذه العملية. تؤدي هذه العملية إلى فك الأوراق عن بعضها البعض من دون استخدام الكهرباء الساكنة. ثم قم بتسوية حزمة الورق على طاولة قبل إعادتها إلى الدرج.

    تقنية ثني رزمة الورق

    ثني حزمة الورق

  • ٢.

    استخدم فقط الورق الذي يتوافق مع مواصفات HP لهذه الطابعة.

  • ٣.

    تأكد من أن الرطوبة في الغرفة تستوفي المواصفات لهذه الطابعة ومن أن الورق مخزّن في حزم غير مفتوحة. تُباع معظم رزم الورق في غلاف واقٍ من الرطوبة لإبقاء الورق جافًا.

    في البيئات شديدة الرطوبة، يمكن أن يمتص الورق في الجزء العلوي من حزمة الورق في الدرج الرطوبة، ومن المحتمل أن يصبح مظهره متموجًا أو غير مستوٍ. في هذه الحالة، قم بإزالة أول 5 إلى 10 أوراق من أعلى حزمة الورق.

    في البيئات منخفضة الرطوبة، قد تتسبب الكهرباء الساكنة الزائدة بالتصاق الورق ببعضه البعض. في هذه الحالة، قم بإزالة الورق من الدرج وقم بثني الحزمة كما هو موضح أعلاه.

  • ٤.

    استخدم ورقاً غير متجعد أو مثني أو تالف. استخدم ورقاً من حزمة أخرى إذا لزم الأمر.

  • ٥.

    تأكد من أن الدرج غير محمّل بشكل زائد عن طريق التحقق من علامات ارتفاع حزمة الورق داخل الدرج. إذا كان الدرج محمّلاً بشكل زائد، فقم بإزالة حزمة الورق بكاملها من الدرج وقم بتسويتها، ثم أعد بعض الورق إلى الدرج.

  • ٦.

    تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح مع حجم الورق. عدِّل الموجهين ليوفرا المساحة البادئة الملائمة في الدرج. يجب محاذاة السهم الموجود على موجه الدرج تمامًا مع العلامة الموجودة على الدرج.

    ملاحظة:لا تقم بضبط موجهات الورق بقوة على حزمة الورق. قم بضبطها إلى المسافات البادئة أو العلامات في الدرج.

  • ٧.

    تأكّد من أنّ بيئة الطباعة هي ضمن المواصفات الموصى بها.


حل المشاكل

وحدة تغذية المستندات تولّد انحشار أوراق متعددة أو تميلها أو تلتقطها

ملاحظة:تنطبق هذه المعلومات على الطابعات متعددة الوظائف (MFP) فقط.

  • •

    قد يكون لدى العنصر الأصلي أشياء عليه مثل الدبابيس أو الملصقات، ويجب إزالتها.

  • •

    تأكد من أن كافة الاسطوانات موجودة في مكانها ومن أن غطاء الوصول إلى الاسطوانات داخل وحدة تغذية المستندات مغلق.

  • •

    تأكد من إغلاق غطاء وحدة تغذية المستندات الأعلى.

  • •

    يمكن أن يكون قد تم وضع الورق بشكل غير صحيح. قم بتسوية الصفحات وضبط موجهي الورق لتوسيط رزمة الورق.

  • •

    ينبغي أن يكون موجها الورق ملامسين لجانبي رزمة الورق للعمل بشكل صحيح. تأكد من وضع حزمة الورق بشكل مستقيم وموجهي الورق مقابل حزمة الورق.

  • •

    ربما يحتوي درج إدخال وحدة التغذية بالمستندات أو حاوية الإخراج على عدد من الصفحات يزيد على الحد الأقصى للاستيعاب. تأكّد من أن حزمة الورق موضوعة تحت الموجهين في درج الإدخال، وأزل الصفحات من حاوية الإخراج.

  • •

    تأكد من خلو مسار الورق من أي قطع من الورق، أو الدبابيس، أو مشابك الورق، أو غير ذلك من العوائق.

  • •

    نظّف أسطوانات وحدة تغذية المستندات ولوحة الفصل. استخدم الهواء المضغوط أو قطعة قماش نظيفة خالية من النسالة ومبللة بالماء الساخن. إذا ما استمرت مشكلة سوء تغذية الورق، فاستبدل الاسطوانات.

  • •

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، قم بالتمرير وصولاً إلى زر المستلزمات والمسه. تحقق من حالة مجموعة وحدة تغذية المستندات واستبدلها إذا دعت الحاجة.


حل المشاكل

إزالة انحشار الورق

http://www.hp.com http://www.hpe.com


حل المشاكل

مقدمة

تتضمن المعلومات التالية إرشادات حول إزالة انحشار الورق من المنتج.

  • مقدمة
  • مواقع الانحشار
  • هل تواجه حالات انحشار ورق متواترة أو متكررة؟
  • إزالة انحشار الورق من وحدة تغذية المستندات
  • إزالة الانحشارات من درج الإدخال الرئيسي
  • إزالة انحشار الورق من منطقة خرطوشة الحبر
  • إزالة انحشار الورق من حاوية الإخراج
  • تحرير انحشارات الورق في وحدة الطباعة على الوجهين


حل المشاكل

مواقع الانحشار

١ | وحدة التغذية بالمستندات
٢ | منطقة الخرطوشة
٣ | حاوية الإخراج
٤ | وحدة الطباعة على الوجهين
۵ | درج الإدخال الرئيسي


حل المشاكل

هل تواجه حالات انحشار ورق متواترة أو متكررة؟

اتبع الخطوات التالية لحل مشاكل انحشار الورق المتكررة. إذا لم تحل الخطوة الأولى المشكلة تابع إلى الخطوة التالية إلى أن تحل المشكلة.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    في حال انحشار الورق في الطابعة، قم بإزالة الانحشار ثم اطبع صفحة تكوين لاختبار الطابعة.

  2. ٢.

    تأكد من تكوين الدرج إلى حجم الورق ونوعه الصحيحين على لوحة التحكم الخاصة بالطابعة. اضبط إعدادات الورق إذا لزم الأمر.

    1. أ.

      لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر [image].

      لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

    2. ب.

      افتح القوائم التالية:

      • •

        إعداد النظام

      • •

        إعداد الورق

    3. ج.

      حدد الدرج من القائمة.

    4. د.

      حدد Paper Type (نوع الورق)، ثم حدد نوع الورق الموجود في الدرج.

    5. ه.

      حدد Paper Size (حجم الورق)، ثم حدد حجم الورق الموجود في الدرج.

  3. ٣.

    قم بإيقاف تشغيل الطابعة، وانتظر لمدة 30 ثانية، ثم أعد تشغيلها مرة أخرى.

  4. ٤.

    اطبع صفحة تنظيف لإزالة الحبر الزائد من داخل الطابعة.

    1. أ.

      لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر [image].

      لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

    2. ب.

      افتح قائمة الخدمة.

    3. ج.

      حدد الخيار صفحة التنظيف.

    4. د.

      قم بتحميل ورقة عادية من حجم Letter أو A4 عند مطالبتك بذلك.

      انتظر إلى أن تكتمل العملية. تخلّص من الصفحة التي تمت الطباعة عليها.

  5. ٥.

    اطبع صفحة تكوين لاختبار الطابعة.

    1. أ.

      لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر [image].

      لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

    2. ب.

      افتح القائمة Reports (تقارير).

    3. ج.

      حدد Configuration Report (تقرير التكوين).

في حال لم تحل أي من هذه الخطوات المشكلة، فقد تحتاج الطابعة إلى الصيانة. اتصل بمركز دعم عملاء HP.


حل المشاكل

إزالة انحشار الورق من وحدة تغذية المستندات

تصف المعلومات التالية كيفية إزالة الورق المنحشر في وحدة تغذية المستندات. عندما يحدث انحشار للورق، تعرض لوحة التحكم من سطرين رسالة خطأ وتعرض لوحة تحكم شاشة اللمس رسمًا يساعد في إزالة اﻻنحشار.

  1. ١.

    قم بإزالة أي ورق من وحدة تغذية المستندات الموجودة في درج الإدخال.

  2. ٢.

    قم بإزالة أي ورق منحشر مرئي في منطقة درج الإدخال. استخدم كلتا اليدين لإزالة الورق المنحشر بتأنٍ لتجنب تمزّقه.

    إزالة الورق المنحشر

  3. ٣.

    افتح غطاء وحدة تغذية المستندات.

    رفع غطاء الوصول للانحشار

  4. ٤.

    أزل أي ورق منحشر.

    إزالة الورق المنحشر

  5. ٥.

    أغلق غطاء وحدة تغذية المستندات. تأكد من إحكام غلقها.

    إغلاق غطاء الوصول للانحشار

  6. ٦.

    افتح غطاء الماسحة الضوئية. إذا انحشر الورق خلف داعم البلاستيك الأبيض، اسحبه بلطف إلى الخارج.

    إزالة الورق المنحشر

  7. ٧.

    قم بخفض غطاء الماسحة الضوئية.

    خفض غطاء الماسحة الضوئية

ملاحظة:لتجنب حدوث الانحشارات، تأكد من ضبط الموجهات في درج إدخال وحدة تغذية المستندات بإحكام على المستند. قم بإزالة جميع الدبابيس ومشابك الورق من المستندات الأصلية.

ملاحظة:ويمكن للمستندات الصلية التي تتم طباعتها على ورق ثقيل ولامع أن تنحشر لمرات أكثر من انحشار النسخ الأصلية التي تتم طباعتها على ورق عادي.


حل المشاكل

إزالة الانحشارات من درج الإدخال الرئيسي

استخدم الإجراء التالي للتحقق من حالة الورق في كل مواقع الانحشار المحتملة في درج الإدخال الرئيسي. عندما يحدث انحشار للورق، تعرض لوحة التحكم من سطرين رسالة خطأ وتعرض لوحة تحكم شاشة اللمس رسمًا يساعد في إزالة اﻻنحشار.

  1. ١.

    اسحب الورق المنحشر ببطء إلى خارج الطابعة.

    إزالة الورق المنحشر

  2. ٢.

    ارفع مجموعة الماسح الضوئي.

    رفع مجموعة الماسح الضوئي

  3. ٣.

    افتح باب الخرطوشة.

    افتح باب الخرطوشة

  4. ٤.

    قم بإزالة خرطوشة الحبر من الطابعة.

    إزالة خرطوشة الحبر

  5. ٥.

    قم بإزالة أسطوانة التصوير من الطابعة.

    إخراج أسطوانة التصوير

  6. ٦.

    قم بإزالة أي ورق منحشر من منطقة خرطوشة الحبر. استخدم كلتا اليدين لإزالة الورق المنحشر لتجنب تمزّقه.

    إزالة الورق المنحشر

  7. ٧.

    قم بإنزال غطاء الوصول إلى الانحشار.

    إنزال غطاء الوصول إلى الانحشار

  8. ٨.

    أزل أي ورق منحشر.

    إزالة الورق المنحشر

  9. ٩.

    أغلق غطاء الوصول للانحشار.

    إغلاق غطاء الوصول إلى الانحشار

  10. ١٠.

    قم بمحاذاة أسطوانة التصوير مع المسارات داخل الطابعة، وقم بتثبيت أسطوانة التصوير إلى أن تستقر في مكانها بإحكام.

    تركيب أسطوانة التصوير

  11. ١١.

    قم بمحاذاة خرطوشة الحبر مع المسارات داخل الطابعة، وتثبيتها إلى أن تستقر في مكانها بإحكام.

    تركيب خرطوشة الحبر

  12. ١٢.

    أغلق باب الخرطوشة.

    أغلق باب الخرطوشة

  13. ١٣.

    أنزل مجموعة الماسح الضوئي.

    إنزال مجموعة الماسح الضوئي


حل المشاكل

إزالة انحشار الورق من منطقة خرطوشة الحبر

تصف المعلومات التالية كيفية إزالة انحشار الورق في منطقة خرطوشة الحبر. عندما يحدث انحشار للورق، تعرض لوحة التحكم من سطرين رسالة خطأ وتعرض لوحة تحكم شاشة اللمس رسمًا يساعد في إزالة اﻻنحشار.

  1. ١.

    ارفع مجموعة الماسح الضوئي.

    رفع مجموعة الماسح الضوئي

  2. ٢.

    افتح باب الخرطوشة.

    افتح باب الخرطوشة

  3. ٣.

    قم بإزالة خرطوشة الحبر من الطابعة.

    إزالة خرطوشة الحبر

  4. ٤.

    قم بإزالة أسطوانة التصوير من الطابعة.

    إخراج أسطوانة التصوير

  5. ٥.

    قم بإزالة أي ورق منحشر من منطقة خرطوشة الحبر. استخدم كلتا يديك لإزالة الورق المنحشر لتجنب تمزقه.

    إزالة الورق المنحشر

  6. ٦.

    قم بإنزال غطاء الوصول إلى الانحشار.

    إنزال غطاء الوصول إلى الانحشار

  7. ٧.

    أزل أي ورق منحشر.

    إزالة الورق المنحشر

  8. ٨.

    أغلق غطاء الوصول للانحشار.

    إغلاق غطاء الوصول إلى الانحشار

  9. ٩.

    قم بمحاذاة أسطوانة التصوير مع المسارات داخل الطابعة، وقم بتثبيت أسطوانة التصوير إلى أن تستقر في مكانها بإحكام.

    تركيب أسطوانة التصوير

  10. ١٠.

    قم بمحاذاة خرطوشة الحبر مع المسارات داخل الطابعة، وتثبيتها إلى أن تستقر في مكانها بإحكام.

    تركيب خرطوشة الحبر

  11. ١١.

    أغلق باب الخرطوشة.

    أغلق باب الخرطوشة

  12. ١٢.

    أنزل مجموعة الماسح الضوئي.

    إنزال مجموعة الماسح الضوئي


حل المشاكل

إزالة انحشار الورق من حاوية الإخراج

استخدم الإجراء التالي للتحقق من حالة الورق في كل مواقع الانحشار المحتملة في حاوية الإخراج. عندما يحدث انحشار للورق، تعرض لوحة التحكم من سطرين رسالة خطأ وتعرض لوحة تحكم شاشة اللمس رسمًا يساعد في إزالة اﻻنحشار.

  1. ١.

    إذا كان الورق ظاهرًا في حاوية الإخراج، فاسحب الحافة الأمامية وقم بإزالته.

    إزالة الورق المنحشر

  2. ٢.

    ارفع مجموعة الماسح الضوئي.

    رفع مجموعة الماسح الضوئي

  3. ٣.

    افتح باب الخرطوشة.

    افتح باب الخرطوشة

  4. ٤.

    اسحب الذراع الأخضر لتحرير غطاء الوصول للانحشار.

    تحرير غطاء الوصول إلى الانحشار

  5. ٥.

    أزل أي ورق منحشر.

    إزالة الورق المنحشر

  6. ٦.

    أغلق غطاء الوصول للانحشار.

    إغلاق غطاء الوصول إلى الانحشار

  7. ٧.

    أغلق باب الخرطوشة.

    أغلق باب الخرطوشة

  8. ٨.

    أنزل مجموعة الماسح الضوئي.

    إنزال مجموعة الماسح الضوئي


حل المشاكل

تحرير انحشارات الورق في وحدة الطباعة على الوجهين

استخدم الإجراء التالي للتحقق من حالة الورق في كل مواقع الانحشار المحتملة في وحدة الطباعة على الوجهين. لطرازات شاشة اللمس، تعرض لوحة التحكم رسمًا يساعد في إزالة الانحشار.

  1. ١.

    افتح الباب الخلفي.

    افتح الباب الخلفي

  2. ٢.

    أزل أي ورق منحشر من المنطقة المزدوجة. استخدم كلتا اليدين لإزالة الورق المنحشر لتجنب تمزّقه.

    إزالة الورق المنحشر

  3. ٣.

    أغلق الباب الخلفي.

    إغلاق الباب الخلفي

  4. ٤.

    ارفع مجموعة الماسح الضوئي.

    رفع مجموعة الماسح الضوئي

  5. ٥.

    افتح باب الخرطوشة.

    افتح باب الخرطوشة

  6. ٦.

    اسحب الذراع الأخضر لتحرير غطاء الوصول للانحشار.

    تحرير غطاء الوصول إلى الانحشار

  7. ٧.

    أزل أي ورق منحشر.

    إزالة الورق المنحشر

  8. ٨.

    أغلق غطاء الوصول للانحشار.

    إغلاق غطاء الوصول إلى الانحشار

  9. ٩.

    أغلق باب الخرطوشة.

    أغلق باب الخرطوشة

  10. ١٠.

    أنزل مجموعة الماسح الضوئي.

    إنزال مجموعة الماسح الضوئي


حل المشاكل

تنظيف مجموعة غشاء وحدة التغذية التلقائية بالمستندات القابلة للاستبدال

مع مرور الوقت، يمكن أن تتجمع بقع المخلفات على شريط زجاج وحدة التغذية التلقائية بالمستندات ومجموعة الغشاء القابلة للاستبدال، الأمر الذي يمكن أن يؤثر على الأداء. استخدم الإجراء التالي لتنظيف الزجاج ومجموعة الغشاء.

  1. ١.

    افتح غطاء الماسحة الضوئية ثم حدد موقع مجموعة غشاء وحدة التغذية التلقائية بالمستندات القابلة للاستبدال.

    تحديد موقع المجموعة

  2. ٢.

    استخدم الفتحتين لنزع مجموعة الغشاء عن هيكل الماسحة الضوئية.

    نزع مجموعة الغشاء

  3. ٣.

    اسحب المجموعة في الاتجاه المحدد لإزالته.

  4. ٤.

    نظّف شريط الزجاج ومجموعة الغشاء بقطعة قماش خالية من النُسال.

    تنبيه:لا تستخدم المنظفات التي تحتوي على مواد كاشطة أو الأسيتون أو البنزين أو الأمونيا أو الكحول الإيثيلي أو رباعي كلوريد الكربون على أي جزء من أجزاء الطابعة، إذ قد تلحق هذه المواد ضررًا بالطابعة. لا تضع السوائل مباشرة على السطح الزجاجي أو على السطح المعدني. فقد تتسرب وتلحق ضررًا بالطابعة.

    تنظيف الزجاج ومجموعة الغشاء

  5. ٥.

    أعد تثبيت مجموعة الغشاء. تأكد من انزلاق الغشاء تحت اللسانين على كل جهة من هيكل الماسحة الضوئية.

    إعادة تثبيت مجموعة الغشاء

  6. ٦.

    أغلق غطاء الماسح الضوئي.

    إغلاق غطاء الماسحة الضوئية


حل المشاكل

تحسين جودة الطباعة

  • مقدمة
  • الطباعة باستخدام برنامج تطبيقات آخر
  • التحقق من إعداد نوع الورق لمهمة الطباعة
  • التحقق من حالة خرطوشة الحبر
  • تنظيف الطابعة
  • معاينة خرطوشة مسحوق الحبر وأسطوانة الصور
  • التحقق من بيئة الطباعة والورق
  • جرّب برنامج تشغيل طباعة مختلفاً
  • التحقق من إعدادات EconoMode
  • ضبط كثافة الطباعة


حل المشاكل

مقدمة

إذا كانت الطابعة تواجه مشاكل في جودة الطباعة، فجرّب الحلول التالية بالترتيب المقدّم لحل المشكلة.


حل المشاكل

الطباعة باستخدام برنامج تطبيقات آخر

حاول الطباعة باستخدام برنامج تطبيقات آخر. إذا تمت طباعة الصفحة بشكل صحيح، فمعنى هذا أن المشكلة تكمن في برنامج التطبيقات الذي كنت تقوم بالطباعة منه.


حل المشاكل

التحقق من إعداد نوع الورق لمهمة الطباعة

تحقق من إعدادات نوع الورق‬ عند الطباعة من البرنامج وكان على الصفحات المطبوعة بقع أو طباعة غير واضحة أو غامقة أو هناك ورق ملتف أو نقاط حبر مبددة أو حبر غير ثابت أو مناطق صغيرة فُقد فيها الحبر.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • التحقق من إعداد نوع الورق (Windows)
  • التحقق من إعداد نوع الورق (OS X)


حل المشاكل

التحقق من إعداد نوع الورق (Windows)

  1. ١.

    حدد الخيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة، ثم انقر فوق الزر خصائص أو التفضيلات.

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة).

  4. ٤.

    في القائمة المنسدلة Paper Type (نوع الورق)، انقر فوق الخيار More...‎ ‏(المزيد...)

  5. ٥.

    قم بتوسيع قائمة خيارات Type is: (النوع:) أخرى.

  6. ٦.

    قم بتوسيع فئة أنواع الورق التي تتناسب مع الورق لديك.

  7. ٧.

    حدد الخيار لنوع الورق الذي تستخدمه، وانقر فوق الزر OK (موافق).

  8. ٨.

    انقر فوق الزر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستندات). في مربع الحوار Print (طباعة)، انقر فوق الزر OK (موافق) لطباعة المهمة.


حل المشاكل

التحقق من إعداد نوع الورق (OS X)

  1. ١.

    انقر فوق القائمة File (ملف)، ثم فوق الخيار Print (طباعة).

  2. ٢.

    في القائمة الطابعة، حدد الطابعة.

  3. ٣.

    يعرض برنامج تشغيل الطباعة بشكل افتراضي القائمة Copies & Pages (نُسخ وصفحات). افتح اللائحة المنسدلة للقوائم، ثم انقر فوق قائمة Finishing (التجهيز النهائي).

  4. ٤.

    حدد نوعًا من القائمة المنسدلة Media Type (نوع الوسائط).

  5. ٥.

    انقر فوق الزر Print (طباعة).


حل المشاكل

التحقق من حالة خرطوشة الحبر

اتبع الخطوات التالية لمراجعة العمر المقدر المتبقي في خراطيش الحبر وحالة أجزاء الصيانة الأخرى القابلة للاستبدال، إن أمكن.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

الخطوة الأولى: طباعة صفحة حالة المستلزمات

  1. ١.

    لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image].

    لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    افتح القوائم التالية:

    • •

      التقارير

    • •

      حالة المستلزمات

  3. ٣.

    لوحات التحكم ذات السطرَين: مرر إلى طباعة صفحة حالة المستلزمات، ثم اضغط على زر موافق.

    لوحات التحكم ذات شاشة اللمس: المس إدارة المستلزمات ثم المس طباعة حالة المستلزمات.

الخطوة الثانية: افحص حالة مستلزمات الطباعة

  1. ١.

    راجع تقرير حالة مستلزمات الطباعة للتحقق من نسبة العمر المتبقية لخراطيش الحبر وحالة أجزاء الصيانة الأخرى القابلة للاستبدال، إن أمكن.

    وقد تطرأ مشاكل في جودة الطباعة عند استخدام خرطوشة حبر في أواخر عمرها الافتراضي. تشير صفحة حالة المستلزمات إلى تدني مستوى المستلزمات جدًا. بعد أن تبلغ مستلزمات HP حدّ الانخفاض الأقصى، تنتهي مدة تغطية الضمان HP Premium Protection Warranty لتلك المستلزمات.

    ليس من الضروري حاليًا استبدال خرطوشة الحبر ما لم تصبح جودة الطباعة غير مقبولة. فكّر في الحصول على بديل متوفر لتركيبه عندما تصبح جودة الطباعة غير مقبولة.

    إذا قررت أنك تحتاج إلى استبدال خرطوشة حبر أو أجزاء صيانة أخرى قابلة للاستبدال، تسرد صفحة حالة المستلزمات أرقام أجزاء HP الأصلية.

  2. ٢.

    راجع لمعرفة ما إذا كنت تستخدم خرطوشة HP أصلية.

    تكون خرطوشة مسحوق الحبر الأصلية من HP موسومة بكلمة "HP" أو شعار HP عليها. لمزيد من المعلومات حول تحديد خراطيش HP، يُرجى الانتقال إلى الموقع www.hp.com/go/learnaboutsupplies.


حل المشاكل

تنظيف الطابعة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة صفحة تنظيف
  • التحقق من عدم وجود أوساخ ولطخات على زجاج الماسح الضوئي


حل المشاكل

طباعة صفحة تنظيف

أثناء عملية الطباعة، يمكن تراكم الورق والحبر وجزيئات الغبار داخل الطابعة مما قد يسبب مشاكل في جودة الطباعة مثل ظهور بقع من الحبر أو لطخات أو خطوط أو علامات متكررة.

استخدم الإجراء التالي لطباعة صفحات التنظيف.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image].

    لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    افتح القوائم التالية:

    • •

      الخدمة

    • •

      صفحة التنظيف

  3. ٣.

    قم بتحميل ورق بحجم A4 أو letter عادي عند مطالبتك بذلك، ثم اضغط على زر موافق.

    يتم عرض رسالة التنظيف على لوحة التحكم الخاصة بالطابعة. انتظر إلى أن تكتمل العملية. تخلّص من الصفحة التي تمت الطباعة عليها.


حل المشاكل

التحقق من عدم وجود أوساخ ولطخات على زجاج الماسح الضوئي

بمرور الوقت، يمكن أن تتجمع العوالق على السطح الزجاجي للماسحة الضوئية والداعم البلاستيكي الأبيض، مما قد يؤثر على الأداء. استخدم الإجراء التالي لتنظيف الماسحة الضوئية.

  1. ١.

    اضغط على زر الطاقة لإيقاف تشغيل الطابعة، ثم افصل كبل الطاقة عن المأخذ الكهربائي.

  2. ٢.

    افتح غطاء الماسحة الضوئية.

  3. ٣.

    قم بتنظيف زجاج الماسح الضوئي والغلاف الخلفي البلاستيكي الأبيض تحت غطاء الماسح الضوئي بواسطة قطعة قماش ناعمة أو إسفنجة تم ترطيبها بواسطة منظف للزجاج لا يحتوي على مواد كاشطة.

    تنبيه:لا تستخدم المنظفات التي تحتوي على مواد كاشطة أو الأسيتون أو البنزين أو الأمونيا أو الكحول الإيثيلي أو رباعي كلوريد الكربون على أي جزء من أجزاء الطابعة، إذ قد تلحق هذه المواد ضررًا بالطابعة. لا تضع السوائل مباشرة على السطح الزجاجي أو على السطح المعدني. فقد تتسرب وتلحق ضررًا بالطابعة.

  4. ٤.

    نشف السطح الزجاجي والأجزاء البلاستيكية البيضاء بقطعة شمواه أو اسفنجة مصنوعة من السليلوز لمنع البقع.

  5. ٥.

    قم بتوصيل كبل الطاقة بمأخذ، ثم اضغط على زر الطاقة لتشغيل الطابعة.


حل المشاكل

معاينة خرطوشة مسحوق الحبر وأسطوانة الصور

اتبع هذه الخطوات لفحص كل خرطوشة لمسحوق الحبر وأسطوانة للصور.

  1. ١.

    قم بإزالة خرطوشة مسحوق الحبر وأسطوانة الصور من الطابعة.

  2. ٢.

    تحقق من عدم تلف شريحة الذاكرة.

  3. ٣.

    افحص سطح أسطوانة التصوير الخضراء.

    تنبيه:لا تلمس أسطوانة التصوير. قد تؤدي آثار بصمات الأصابع على أسطوانة التصوير إلى حدوث مشاكل في جودة الطباعة.

  4. ٤.

    إذا رأيتَ أي خدوش أو بصمات أصابع أو أي تلف آخر على أسطوانة الصور، فاستبدل خرطوشة مسحوق الحبر وأسطوانة الصور.

  5. ٥.

    قم بإعادة تثبيت خرطوشة مسحوق الحبر وأسطوانة الصور، واطبع بعض الصفحات للتحقق من حل المشكلة.


حل المشاكل

التحقق من بيئة الطباعة والورق

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الخطوة الأولى: استخدام الورق الذي يتفق مع مواصفات ورق HP
  • الخطوة الثانية: التحقق من البيئة
  • الخطوة الثالثة: تعيين محاذاة الدرج الفردي


حل المشاكل

الخطوة الأولى: استخدام الورق الذي يتفق مع مواصفات ورق HP

تنجم بعض مشاكل جودة الطباعة عن استخدام ورق لا يفي بمواصفات HP.

  • •

    استخدم دومًا نوعًا ووزنًا للورق تعتمدهما هذه الطابعة.

  • •

    استخدم ورقاً عالي الجودة وخالياً من القطع والتطبيق والتمزقات والبقع والأجزاء السائبة والأتربة والتجاعيد والفجوات والدبابيس والحواف الملتفة أو التي بها انثناءات.

  • •

    استخدم ورقاً لم يسبق أن تمت الطباعة عليه.

  • •

    استخدم الورق الذي لا يحتوي على مواد معدنية مثل البريق.

  • •

    استخدم ورقاً مصمماً لطابعات الليزر. لا تستخدم الورق المصمم لطابعات Inkjet فقط.

  • •

    استخدم ورقاً لا يكون شديد الخشونة. إن استخدام الورق الناعم يؤدي عادة إلى جودة طباعة أفضل.


حل المشاكل

الخطوة الثانية: التحقق من البيئة

قد تؤثر البيئة بصورة مباشرة على جودة الطباعة وهي سبب شائع لمشاكل جودة الطباعة أو تغذية الورق. حاول القيام بالحلول التالية:

  • •

    أبقِ الطابعة بعيدة عن مواقع الهواء المفتوحة مثل النوافذ أو الأبواب المفتوحة أو فتحات المكيّف الهوائي.

  • •

    تأكّد من أن الطابعة غير معرّضة لدرجات حرارة أو رطوبة ليست من ضمن مواصفات الطابعة.

  • •

    لا تضع الطابعة في مكان مقيّد مثل الخزانة.

  • •

    ضع الطابعة على سطح ثابت مستوٍ.

  • •

    أزل أي شيء يسدّ الفتحات الموجودة على الطابعة. تتطلب الطابعة تدفق هواء جيدًا من كل الجهات، بما في ذلك من الأعلى.

  • •

    احمِ الطابعة من الكتل المحمولة في الهواء أو الغبار أو البخار أو الشحم أو أي عناصر أخرى قد تترك رواسب داخل الطابعة.


حل المشاكل

الخطوة الثالثة: تعيين محاذاة الدرج الفردي

اتبع هذه الخطوات عندما لم يتم توسيط النص أو الصورة أو محاذاتهما بصورة صحيحة على الصفحة المطبوعة عند الطباعة من أدراج محددة.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image].

    لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      جودة الطباعة

    • •

      Adjust Alignment (ضبط المحاذاة)

    • •

      طباعة صفحة الاختبار

  3. ٣.

    حدد الدرج الذي تريد ضبطه، ثم اتبع الإرشادات الواردة على الصفحات المطبوعة.

  4. ٤.

    اطبع صفحة الاختبار مرة أخرى للتحقق من النتائج. قم بإجراء عمليات ضبط أخرى، إذا لزم الأمر.

  5. ٥.

    المس الزر موافق أو اضغط عليه لحفظ الإعدادات الجديدة.


حل المشاكل

جرّب برنامج تشغيل طباعة مختلفاً

جرّب برنامج تشغيل طباعة مختلفاً إذا كنت تطبع من برنامج وظهرت على الصفحات المطبوعة خطوط غير متوقعة في الرسومات، أو نص مفقود، أو رسومات مفقودة، أو تنسيق غير صحيح، أو خطوط مستبدلة.

قم بتنزيل أي من برامج التشغيل التالية من موقع HP الإلكتروني: www.hp.com/support/ljM227MFP.

برنامج تشغيل HP PCL.6

برنامج تشغيل HP PCL 6

برنامج تشغيل HP PCL-6
  • •

    يتوافر كبرنامج التشغيل الافتراضي على القرص المضغوط الخاص بالطابعة. يتم تثبيت برنامج التشغيل هذا بشكل افتراضي إلا إذا حددت برنامجًا آخر.

  • •

    يُوصى به في كافة بيئات Windows

  • •

    يوفر أفضل دعم إجمالي لميزات الطابعة وجودة الطباعة والسرعة لأغلب المستخدمين

  • •

    مُطوّر ليتوافق مع واجهة الجهاز الرسومية لـ Windows (GDI)‎ لأفضل سرعة في بيئات Windows

  • •

    قد لا يكون متوافقاً بشكل كامل مع التطبيقات البرمجية المخصصة والتي هي من جهات أخرى والتي تستند إلى PCL 5

برنامج التشغيل HP UPD PS
  • •

    يُوصي به للطباعة باستخدام برامج Adobe® أو البرامج الرسومية المكثفة المتقدمة الأخرى

  • •

    يوفر دعماً للطباعة من متطلبات مضاهاة postscript، أو دعم خط postscript flash

HP UPD PCL 5
  • •

    يوصى به للطباعة العامة في المكاتب في بيئات Windows

  • •

    متوافق مع إصدارات PCL السابقة وطابعات HP LaserJet الأقدم

  • •

    الخيار الأفضل للطباعة من البرامج المخصصة وبرامج الجهات الأخرى

  • •

    الخيار الأفضل عند التشغيل في بيئات مختلطة تتطلب أن يتم تعيين الطابعة إلى PCL 5 ‏(UNIX وLinux وحاسب مركزي)

  • •

    مصمم للاستخدام في بيئات Windows للشركات لتوفير برنامج تشغيل واحد يستخدم في طرازات طابعات متعددة

  • •

    مفضل عند الطباعة على طرازات طابعات متعددة من كمبيوتر محمول مزود بـ Windows

HP UPD PCL 6
  • •

    يُوصى به للطباعة في كافة بيئات Windows

  • •

    يوفر دعم ميزات المنتج وجودة الطباعة وأفضل سرعة إجمالية لأغلب المستخدمين

  • •

    مطور ليتوافق مع واجهة الجهاز الرسومية لـ Windows (GDI)‎ لأفضل سرعة في بيئات Windows

  • •

    قد لا يكون متوافقاً بشكل كامل مع التطبيقات البرمجية المخصصة والتي هي من جهات أخرى والتي تستند إلى PCL 5


حل المشاكل

التحقق من إعدادات EconoMode

لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) طوال الوقت. إذا تم استخدام EconoMode (وضع توفير الحبر) بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الحبر. إذا بدأت جودة الطباعة بالتراجع وأصبحت غير مقبولة، ففكّر في استبدال خرطوشة الحبر.

ملاحظة:تتوفر هذه الميزة مع برنامج تشغيل الطباعة PCL 6 لـ Windows. إذا لم تكن تستخدم برنامج التشغيل هذا، يمكنك تمكين الميزة باستخدام ملقم ويب المضمن من HP.

اتبع هذه الخطوات إذا كان لون الصفحة بالكامل غامقًا أو فاتحًا جدًا.

  1. ١.

    حدد خيار Print (طباعة) من البرنامج.

  2. ٢.

    حدد الطابعة، ثم انقر فوق الزر خصائص أو التفضيلات.

  3. ٣.

    انقر فوق علامة التبويب Paper/Quality (ورق/جودة)، وحدد موقع منطقة Print Quality (جودة الطباعة).

  4. ٤.

    إذا كان لون الصفحة بالكامل غامقًا جدًا، فاستخدم هذه الإعدادات:

    • •

      حدد خيار 600 dpi (٦٠٠ نقطة لكل بوصة).

    • •

      حدد خانة الاختيار EconoMode (وضع توفير الحبر) لتمكينها.

    إذا كان لون الصفحة بالكامل فاتحًا جدًا، فاستخدم هذه الإعدادات:

    • •

      حدد خيار FastRes 1200 (إزالة التثبيت/تغيير ١٢٠٠).

    • •

      امسح خانة الاختيار EconoMode (وضع توفير الحبر) لتعطيلها.

  5. ٥.

    انقر فوق زر OK (موافق) لإغلاق مربع الحوار Document Properties (خصائص المستند). في مربع الحوار Print (الطباعة)، انقر فوق زر OK (موافق) لطباعة المهمة.


حل المشاكل

ضبط كثافة الطباعة

أكمل الخطوات التالية لضبط كثافة الطباعة.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

  1. ١.

    لوحات التحكم ذات السطرَين: على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image].

    لوحات التحكم ذات شاشة اللمس: من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد النظام

    • •

      كثافة الطباعة

  3. ٣.

    حدد الإعداد الصحيح لكثافة الطباعة.

    • •

      ۱: الأفتح

    • •

      ۲: أفتح

    • •

      ۳: افتراضي

    • •

      ٤: أدكن

    • •

      ۵: الأدكن


حل المشاكل

تحسين جودة النسخ وصورة المسح الضوئي

http://www.hp.com http://www.hpe.com


حل المشاكل

مقدمة

إذا كانت الطابعة تواجه مشاكل في جودة الصورة، فجرّب الحلول التالية بالترتيب المقدّم لحل المشكلة.

  • مقدمة
  • التحقق من عدم وجود أوساخ ولطخات على زجاج الماسح الضوئي
  • التحقق من إعدادات الورق
  • تهيئة للنص أو للصور
  • نسخ من حافة إلى حافة
  • تنظيف أسطوانات الالتقاط ولوحة الفصل في وحدة تغذية المستندات

جرّب هذه الخطوات البسيطة أولاً:

  • •

    استخدم الماسحة الضوئية المسطّحة بدلاً من وحدة تغذية المستندات.

  • •

    استخدم نُسخًا أصلية عالية الجودة.

  • •

    عند استخدام وحدة تغذية المستندات، قم بتحميل المستند الأصلي في وحدة التغذية بشكل صحيح باستخدام موجهات الورق لتجنب الحصول على صور غير واضحة أو منحرفة.

في حال استمرار المشكلة، جرّب هذه الحلول الإضافية. في حال لم تستطع حل المشكلة، راجع "تحسين جودة الطباعة" للحصول على المزيد من الحلول.


حل المشاكل

التحقق من إعدادات الورق

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

لوحات التحكم ذات السطرَين

  1. ١.

    اضغط على زر قائمة النسخ [image].

  2. ٢.

    افتح قائمة الورق.

  3. ٣.

    حدد حجم الورق الموجود في الدرج، ثم اضغط على موافق.

  4. ٤.

    حدد نوع الورق الموجود في الدرج، ثم اضغط على موافق.

لوحات تحكم شاشة اللمس:

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم بالطابعة، المس رمز نسخ [image].

  2. ٢.

    المس زر Settings (الإعدادات)، ثم قم بالتمرير إلى زر Paper (الورق) والمسه.

  3. ٣.

    من قائمة أحجام الورق، المس اسم حجم الورق الموجود في الدرج.

  4. ٤.

    من قائمة أنواع الورق، المس اسم نوع الورق الموجود في الدرج.


حل المشاكل

تهيئة للنص أو للصور

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

لوحات التحكم ذات السطرَين

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر قائمة النسخ [image].

  2. ٢.

    لتحسين جودة النسخ لمختلف أنواع المستندات، استخدم أزرار الأسهم لتحديد قائمة تحسين، ثم اضغط على الزر موافق. تتوفر إعدادات جودة النسخ التالية:

    • •

      Auto Select (تحديد تلقائي): استخدم هذا الإعداد عندما لا تكون مهتماً بجودة النسخ. هذا هو الإعداد الافتراضي.

    • •

      Mixed (مختلط): استخدم هذا الإعداد للمستندات التي تتضمّن نصاً ورسوماً على حد سواء.

    • •

      Text (نص): استخدم هذا الإعداد للمستندات التي تتضمن نصوصًا بشكل عام.

    • •

      Picture (صورة): استخدم هذا الإعداد للمستندات التي تتضمن رسوماً بشكل عام.

لوحات تحكم شاشة اللمس:

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم بالطابعة، المس رمز نسخ [image].

  2. ٢.

    المس زر Settings (الإعدادات)، ثم قم بالتمرير إلى زر Optimize (تحسين الجودة) والمسه.

  3. ٣.

    المس اسم الإعداد الذي تريد ضبطه.

    • •

      Auto Select (تحديد تلقائي): استخدم هذا الإعداد عندما لا تكون مهتماً بجودة النسخ. هذا هو الإعداد الافتراضي.

    • •

      Mixed (مختلط): استخدم هذا الإعداد للمستندات التي تتضمّن نصاً ورسوماً على حد سواء.

    • •

      Text (نص): استخدم هذا الإعداد للمستندات التي تتضمن نصوصاً بشكل عام.

    • •

      Picture (صورة): استخدم هذا الإعداد للمستندات التي تتضمن رسوماً بشكل عام.


حل المشاكل

نسخ من حافة إلى حافة

ليس باستطاعة الطابعة الطباعة بشكل كامل من الحافة إلى الحافة. يوجد حدود غير قابلة للطباعة بعرض ٤ مم حول الصفحة.

اعتبارات خاصة بطباعة المستندات التي تحتوي على حواف مقتصة، أو مسحها ضوئيًا:

  • •

    عندما يكون المستند الأصلي أصغر من حجم ناتج الطباعة، حرك المستند الأصلي بمقدار ٤ مم بعيدًا عن الزاوية التي يظهر عندها الشكل التوضيحي على الماسحة الضوئية. ثم قم بإعادة النسخ أو المسح الضوئي على هذا الوضع.

  • •

    عندما يكون الحجم الأصلي هو حجم الإخراجات المطبوعة التي تريدها، استخدم ميزة Reduce/Enlarge (تصغير/تكبير) لتصغير الصورة بحيث لا يتم اقتطاع النسخة.


حل المشاكل

تنظيف أسطوانات الالتقاط ولوحة الفصل في وحدة تغذية المستندات

إذا واجهت وحدة تغذية المستندات مشاكل في التعامل مع الورق، مثل انحشار الورق أو تغذية عدة صفحات، فعليك تنظيف الأسطوانات ولوحة الفصل في وحدة تغذية المستندات.

  1. ١.

    افتح غطاء وحدة تغذية المستندات.

    فتح غطاء وحدة التغذية بالمستندات

  2. ٢.

    استخدم قطعة قماش رطبة وغير منسولة لمسح أسطوانات الالتقاط ولوحة الفصل لإزالة الأوساخ منها.

    تنبيه:لا تستخدم المنظفات التي تحتوي على مواد كاشطة أو الأسيتون أو البنزين أو الأمونيا أو الكحول الإيثيلي أو رباعي كلوريد الكربون على أي جزء من أجزاء الطابعة، إذ قد تلحق هذه المواد ضررًا بالطابعة. لا تضع السوائل مباشرة على السطح الزجاجي أو على السطح المعدني. فقد تتسرب وتلحق ضررًا بالطابعة.

    تنظيف الأسطوانات ولوحة الفصل في وحدة تغذية المستندات

  3. ٣.

    أغلق غطاء وحدة تغذية المستندات. تأكد من إحكام غلقها.

    إغلاق غطاء الوصول إلى الانحشار


حل المشاكل

تحسين جودة صورة الفاكس

http://www.hp.com http://www.hpe.com


حل المشاكل

مقدمة

إذا كانت الطابعة تواجه مشاكل في جودة الصورة، فجرّب الحلول التالية بالترتيب المقدّم لحل المشكلة.

  • مقدمة
  • التحقق من عدم وجود أوساخ ولطخات على زجاج الماسح الضوئي
  • التحقق من إعداد دقة إرسال الفاكس
  • التحقق من إعدادات تصحيح الأخطاء
  • التحقق من إعداد fit-to-page
  • تنظيف أسطوانات الالتقاط ولوحة الفصل في وحدة تغذية المستندات
  • إرسال إلى جهاز فاكس مختلف
  • التحقق من جهاز فاكس المُرسِل

جرّب هذه الخطوات البسيطة أولاً:

  • •

    استخدم الماسحة الضوئية المسطّحة بدلاً من وحدة تغذية المستندات.

  • •

    استخدم نُسخًا أصلية عالية الجودة.

  • •

    عند استخدام وحدة تغذية المستندات، قم بتحميل المستند الأصلي في وحدة التغذية بشكل صحيح باستخدام موجهات الورق لتجنب الحصول على صور غير واضحة أو منحرفة.

في حال استمرار المشكلة، جرّب هذه الحلول الإضافية. في حال لم تستطع حل المشكلة، راجع "تحسين جودة الطباعة" للحصول على المزيد من الحلول.


حل المشاكل

التحقق من إعداد دقة إرسال الفاكس

إذا تعذر على الطابعة إرسال فاكس لأن جهاز الفاكس المستقبل لم يجب أو كان مشغولاً، فستحاول الطابعة إعادة الطلب استنادًا إلى الخيارات "إعادة الطلب عند الانشغال"، و"إعادة الطلب عند عدم الإجابة"، و"إعادة الطلب عند وجود خطأ في الاتصال".

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

لوحات التحكم ذات السطرَين

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد الفاكس

    • •

      إعداد إرسال فاكس

    • •

      الدقة الافتراضية

  3. ٣.

    حدد إعداد للدقة، ثم اضغط على موافق.

لوحات تحكم شاشة اللمس:

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد الفاكس

    • •

      إعداد متقدم

    • •

      دقة الفاكس

  3. ٣.

    حدد إعداد للدقة، ثم المس موافق.


حل المشاكل

التحقق من إعدادات تصحيح الأخطاء

عادة، تراقب الطابعة الإشارات على خط الهاتف أثناء إرسالها أو استقبالها رسالة فاكس. فإذا اكتشفت الطابعة خطأ أثناء الإرسال وكان إعداد تصحيح الأخطاء في الوضع تشغيل، فيمكن للطابعة أن تطلب إعادة إرسال الجزء من الفاكس. الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة لخيار تصحيح الأخطاء هو On (تشغيل).

عليك إيقاف تشغيل خيار تصحيح الأخطاء فقط إذا كان لديك مشكلة في إرسال أو استلام رسالة فاكس، وكنت تنوي قبول الأخطاء في الإرسال. قد يكون تعطيل هذا الأعداد مفيدًا إذا كنت تحاول إرسال فاكسًا أو استلامه إلى أو من منطقة بعيدة، أو إذا كنت تستخدم اتصال هاتفي عبر الأقمار الصناعية.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

لوحات التحكم ذات السطرَين

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد الفاكس

    • •

      كل الفاكسات

    • •

      تصحيح الأخطاء

  3. ٣.

    حدد تشغيل.

لوحات تحكم شاشة اللمس:

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    افتح القوائم التالية:

    • •

      الخدمة

    • •

      خدمة الفاكس

    • •

      تصحيح الأخطاء

  3. ٣.

    المس القائمة.

  4. ٤.

    المس الزر تشغيل.


حل المشاكل

التحقق من إعداد fit-to-page

إذا طبعت الطابعة مهمة فاكس خارج الصفحة، فقم بتشغيل ميزة الاحتواء ضمن الصفحة من لوحة التحكم الخاصة بالطابعة.

ملاحظة:تأكد من أن إعداد حجم الورق الافتراضي يطابق حجم الورق في الدرج.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

لوحات التحكم ذات السطرَين

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد الفاكس

    • •

      إعداد تلقي الفاكس

    • •

      احتواء ضمن الصفحة

  3. ٣.

    حدد تشغيل.

لوحات تحكم شاشة اللمس:

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    افتح القوائم التالية:

    • •

      إعداد الفاكس

    • •

      إعداد متقدم

    • •

      احتواء ضمن الصفحة

  3. ٣.

    المس الزر تشغيل.


حل المشاكل

إرسال إلى جهاز فاكس مختلف

حاول إرسال الفاكس إلى جهاز فاكس آخر. إذا كانت جودة الفاكس أفضل، تكون المشكلة متعلقة بإعدادات جهاز فاكس المتلقي الأساسية أو بحالة المستلزمات.


حل المشاكل

التحقق من جهاز فاكس المُرسِل

أطلب من المرسِل محاولة الإرسال من آلة فاكس مختلفة. في حال كانت جودة الفاكس أفضل، تكمن المشكلة في آلة فاكس المرسِل. في حال لم تتوفر آلة فاكس مختلفة، اطلب من المرسِل إجراء التغييرات التالية:

  • •

    تأكّد من أنّ المستند الأصلي مطبوع على ورق أبيض (غير ملوّن).

  • •

    قم بزيادة دقّة الفاكس، أو مستوى الجودة أو إعدادات التباين.

  • •

    أرسل إذا أمكن الفاكس من برنامج مزوّد على الكمبيوتر.


حل المشاكل

حل مشاكل الشبكة السلكية

http://www.hp.com http://www.hpe.com


حل المشاكل

مقدمة

تحقق من العناصر التالية للتأكد من أن الطابعة تتواصل مع الشبكة. قبل البدء، اطبع صفحة تكوين من لوحة التحكم الخاصة بالطابعة وحدد موقع عنوان IP الخاص بالطابعة المدرج على هذه الصفحة.

  • مقدمة
  • اتصال فعلي ضعيف
  • يستخدم الكمبيوتر عنوان IP غير الصحيح للطابعة
  • يتعذر على الكمبيوتر التواصل مع الطابعة
  • تستخدم الطابعة سرعة ارتباط غير صحيحة وإعدادات طباعة على الوجهين غير صحيحة للشبكة
  • قد تُسبَّب برامج جديدة حصول مشاكل في التوافق
  • قد يكون إعداد الكمبيوتر أو محطة العمل غير صحيح
  • الطابعة معطّلة أو إعدادات الشبكة الأخرى غير صحيحة

ملاحظة:لا تدعم HP شبكة نظير إلى نظير، حيث تعتبر هذه الميزة إحدى مهام أنظمة تشغيل Microsoft وليست من مهام برامج تشغيل الطباعة من HP. لمزيد من المعلومات، انتقل إلى موقع Microsoft على www.microsoft.com.


حل المشاكل

اتصال فعلي ضعيف

  1. ١.

    تأكد من أن الطابعة متصلة بمنفذ الشبكة الصحيح باستخدام كبل بطول مناسب.

  2. ٢.

    تأكد من أن توصيلات الكبل آمنة.

  3. ٣.

    ألق نظرة على اتصال منفذ الشبكة على الجانب الخلفي للطابعة وتأكد من إضاءة ضوء النشاط الكهرماني وضوء حالة الارتباط الأخضر.

  4. ٤.

    في حالة استمرار المشكلة، حاول استخدام كبل أو منافذ مختلفة موجودة على الموزع.


حل المشاكل

يستخدم الكمبيوتر عنوان IP غير الصحيح للطابعة

  1. ١.

    قم بفتح إعدادات الطابعة وانقر فوق علامة التبويب Ports (منافذ). تأكد من تحديد عنوان IP الحالي الخاص بالطابعة. يكون عنوان IP الخاص بالطابعة مذكورًا على صفحة التكوين الخاصة بالطابعة.

  2. ٢.

    إذا قمت بتثبيت الطابعة باستخدام منفذ TCP/IP القياسي لـ HP، فحدد المربع الطباعة إلى هذه الطابعة دائمًا، حتى إذا تغيّر عنوان IP الخاص بها.

  3. ٣.

    إذا قمت بتثبيت الطابعة باستخدام منفذ TCP/IP قياسي من Microsoft، فاستخدم اسم المضيف بدلاً من عنوان IP.

  4. ٤.

    إذا كان عنوان IP صحيحًا، فاحذف الطابعة ثم أضفها مرة أخرى.


حل المشاكل

يتعذر على الكمبيوتر التواصل مع الطابعة

  1. ١.

    اختبر اتصال الشبكة عبر التحقق من اختبار الشبكة.

    1. أ.

      افتح موجّه سطر أوامر على الكمبيوتر.

      • •

        لـ Windows، انقر فوق Start (بدء)، وفوق Run (تشغيل)، اكتب cmd، ثم اضغط على Enter.

      • •

        بالنسبة إلى OS X، انتقل إلى Applications (تطبيقات) ثم Utilities (أدوات مساعدة) وافتح Terminal (محطة طرفية).

    2. ب.

      اكتب ping يتبعها عنوان IP الخاصة بالطابعة.

    3. ج.

      إذا عرض الإطار أوقات اختبار الإرسال ثم التلقي، فذلك يعني أن الشبكة تعمل.

  2. ٢.

    إذا فشل أمر ping، فتأكد من تشغيل موزعات الشبكة، ثم تأكد من تكوين إعدادات الشبكة والطابعة والكمبيوتر كلها للشبكة نفسها.


حل المشاكل

تستخدم الطابعة سرعة ارتباط غير صحيحة وإعدادات طباعة على الوجهين غير صحيحة للشبكة

توصي شركة HP بترك هذه الإعدادات في الوضع التلقائي (الإعداد الافتراضي). إذا غيّرت هذه الإعدادات، يجب عليك تغييرها لشبكتك أيضاً.


حل المشاكل

قد تُسبَّب برامج جديدة حصول مشاكل في التوافق

تحقق من أن أي برامج جديدة مثبتة بشكل صحيح وأنها تستخدم برنامج تشغيل الطباعة الصحيح.


حل المشاكل

قد يكون إعداد الكمبيوتر أو محطة العمل غير صحيح

  1. ١.

    تحقق من برامج تشغيل الشبكة وبرامج تشغيل الطباعة وإعدادات إعادة توجيه الشبكة.

  2. ٢.

    تحقق من أن نظام التشغيل مكوَّن بشكل صحيح.


حل المشاكل

الطابعة معطّلة أو إعدادات الشبكة الأخرى غير صحيحة

  1. ١.

    راجع صفحة التكوين للتحقق من حالة بروتوكول الشبكة. قم بتمكينه إذا لزم الأمر.

  2. ٢.

    أعد تكوين إعدادات الشبكة إذا لزم الأمر.


حل المشاكل

حل مشاكل الشبكة اللاسلكية

  • مقدمة
  • قائمة التدقيق للاتصال اللاسلكي
  • الطابعة لا تطبع بعد اكتمال تكوين الاتصال اللاسلكي
  • الطابعة لا تطبع والكمبيوتر مثبّت عليه جدار حماية تابع لطرف آخر
  • الاتصال اللاسلكي لا يعمل بعد نقل الموجه اللاسلكي أو الطابعة
  • يتعذر توصيل أجهزة كمبيوتر أكثر بالطابعة اللاسلكية
  • تفقد الطابعة اللاسلكية الاتصال عندما تصبح متصلة بشبكة VPN
  • لا تظهر الشبكة في لائحة الشبكات اللاسلكية
  • الشبكة اللاسلكية لا تعمل
  • إجراء اختبار تشخيصي للشبكة اللاسلكية
  • تخفيف التداخل بالشبكة اللاسلكية


حل المشاكل

مقدمة

استخدم معلومات استكشاف الأخطاء وإصلاحها للمساعدة في حل المشاكل.

ملاحظة:لتحديد ما إذا كانت الطباعة عبر وظيفة الاتصال بالحقل القريب (NFC) وWi-Fi Direct من HP ممكّنة على الطابعة، اطبع صفحة تكوين من لوحة التحكم الخاصة بالطابعة.


حل المشاكل

قائمة التدقيق للاتصال اللاسلكي

  • •

    تأكد من عدم توصيل كبل الشبكة.

  • •

    تأكد من تشغيل الطابعة والموجه اللاسلكي ومن تزويدهما بالطاقة. احرص أيضًا على تشغيل الراديو اللاسلكي في الطابعة.

  • •

    تأكد من أن معرّف مجموعة الخدمات (SSID) صحيح. اطبع صفحة تكوين لتحديد SSID. إذا كنت غير واثق من أن SSID صحيح، قم بتشغيل الإعداد اللاسلكي مرة أخرى.

  • •

    مع الشبكات المؤمنة، تأكد من أن معلومات الأمان صحيحة. إذا كانت معلومات الأمان غير صحيحة، قم بتشغيل الإعداد اللاسلكي مرة أخرى.

  • •

    إذا كانت الشبكة اللاسلكية تعمل بشكل صحيح، حاول الوصول إلى أجهزة كمبيوتر أخرى على الشبكة اللاسلكية. إذا كانت الشبكة متصلة بالإنترنت، حاول الاتصال بالإنترنت من خلال اتصال لاسلكي.

  • •

    تأكد من أن أسلوب التشفير (AES أو TKIP) هو نفسه للطابعة ولنقطة الوصول اللاسلكي (على الشبكات التي تستخدم أمان WPA).

  • •

    تأكد من أن الطابعة ضمن نطاق الشبكة اللاسلكية. بالنسبة لمعظم الشبكات، يجب أن تكون الطابعة ضمن مسافة 30 م من نقطة الوصول اللاسلكي (الموجه اللاسلكي).

  • •

    تأكد من أن العوائق لا تمنع الإشارة اللاسلكية. أزِل أي أغراض معدنية كبيرة بين نقطة الوصول والطابعة. احرص على ألا تفصل أي أعمدة أو جدران أو أعمدة دعم تحتوي على معادن أو أسمنت الطابعةَ عن نقطة الوصول اللاسلكي.

  • •

    تأكد من أن الطابعة بعيدة عن الأجهزة الإلكترونية التي قد تتداخل مع الإشارة اللاسلكية. قد تتداخل أجهزة عديدة مع الإشارة اللاسلكية بما في ذلك، المحركات وأجهزة الهاتف اللاسلكي وكاميرات أنظمة الأمان وغيرها من الشبكات اللاسلكية وبعض أجهزة Bluetooth.

  • •

    تحقق من تثبيت برنامج تشغيل الطباعة على جهاز الكمبيوتر.

  • •

    تأكد من انك حددت منفذ الطابعة الصحيح.

  • •

    تأكد من أن الكمبيوتر والطابعة متصلان بالشبكة اللاسلكية نفسها.

  • •

    لنظام التشغيل OS X، تحقق من أن الموجه اللاسلكي يدعم Bonjour.


حل المشاكل

الطابعة لا تطبع بعد اكتمال تكوين الاتصال اللاسلكي

  1. ١.

    تأكد من تشغيل الطابعة ومن كونها في حالة جهوزية.

  2. ٢.

    أوقف تشغيل أي جدران حماية لأطراف أخرى على جهاز الكمبيوتر الخاص بك.

  3. ٣.

    تأكد من أن الشبكة اللاسلكية تعمل بشكل صحيح.

  4. ٤.

    تأكد من عمل الكمبيوتر يعمل بشكل صحيح. أعِد تشغيل الكمبيوتر إذا لزم الأمر.

  5. ٥.

    تحقق من أن بإمكانك فتح خادم ويب المضمن لـ HP الخاص بالطابعة من جهاز كمبيوتر على الشبكة.


حل المشاكل

الطابعة لا تطبع والكمبيوتر مثبّت عليه جدار حماية تابع لطرف آخر

  1. ١.

    قم بتحديث جدار الحماية بآخر التحديثات المتوفرة من الشركة المصنّعة.

  2. ٢.

    إذا طلبت برامج الوصول إلى جدار الحماية عند تثبيت الطابعة أو محاولة الطباعة، فاحرص على السماح بتشغيل البرامج.

  3. ٣.

    أوقف تشغيل جدار الحماية مؤقتًا، ثم قم بتثبيت الطابعة اللاسلكية على الكمبيوتر. قم بتفعيل جدار الحماية عندما تكمل تثبيت اللاسلكي.


حل المشاكل

الاتصال اللاسلكي لا يعمل بعد نقل الموجه اللاسلكي أو الطابعة

  1. ١.

    تأكد من أن الموجّه أو الطابعة متصلة بالشبكة نفسها التي يتصل بها الكمبيوتر.

  2. ٢.

    اطبع صفحة تكوين.

  3. ٣.

    قارن معرف مجموعة الخدمات (SSID) المذكور في صفحة التكوين بمعرف SSID المذكور في تكوين الطابعة للكمبيوتر.

  4. ٤.

    في حال لم تكن الأرقام هي نفسها، لا تكون الأجهزة متصلة بالشبكة نفسها. أعد تكوين الإعداد اللاسلكي للطابعة.


حل المشاكل

يتعذر توصيل أجهزة كمبيوتر أكثر بالطابعة اللاسلكية

  1. ١.

    احرص على أن تكون أجهزة الكمبيوتر الأخرى ضمن النطاق اللاسلكي وأنه ما من عوائق تمنع الإشارة. بالنسبة لمعظم الشبكات، يكون النطاق اللاسلكي ضمن ٣٠ م من نقطة الوصول اللاسلكي.

  2. ٢.

    تأكد من تشغيل الطابعة ومن كونها في حالة جهوزية.

  3. ٣.

    تأكد من عدم وجود أكثر من 5 مستخدمين لـ Wi-Fi Direct بشكل متزامن.

  4. ٤.

    أوقف تشغيل أي جدران حماية لأطراف أخرى على جهاز الكمبيوتر الخاص بك.

  5. ٥.

    تأكد من أن الشبكة اللاسلكية تعمل بشكل صحيح.

  6. ٦.

    تأكد من عمل الكمبيوتر يعمل بشكل صحيح. أعِد تشغيل الكمبيوتر إذا لزم الأمر.


حل المشاكل

تفقد الطابعة اللاسلكية الاتصال عندما تصبح متصلة بشبكة VPN

  • •

    عادة، لا يمكنك الاتصال بشبكة VPN وغيرها من الشبكات في الوقت نفسه.


حل المشاكل

لا تظهر الشبكة في لائحة الشبكات اللاسلكية

  • •

    تأكد من أن الموجه اللاسلكي قيد التشغيل ومن أنه مزوّد بالطاقة.

  • •

    قد تكون الشبكة مخفية. على الرغم من ذلك، فإنك تستطيع الاتصال بشبكة مخفية.


حل المشاكل

الشبكة اللاسلكية لا تعمل

  1. ١.

    تأكد من عدم توصيل كبل الشبكة.

  2. ٢.

    للتحقق مما إذا تم فقدان الاتصال بالشبكة، حاول توصيل أجهزة أخرى بالشبكة.

  3. ٣.

    اختبر اتصال الشبكة عبر التحقق من اختبار الشبكة.

    1. أ.

      افتح موجّه سطر أوامر على الكمبيوتر.

      • •

        لـ Windows، انقر فوق Start (بدء)، وفوق Run (تشغيل)، اكتب cmd، ثم اضغط على Enter.

      • •

        لـ OS X، انتقل إلى Applications (التطبيقات) ثم Utilities (أدوات مساعدة) وافتح Terminal (محطة طرفية).

    2. ب.

      اكتب ping يتبعها عنوان IP الخاص بالموجه.

    3. ج.

      إذا عرض الإطار أوقات اختبار الإرسال ثم التلقي، فذلك يعني أن الشبكة تعمل.

  4. ٤.

    تأكد من أن الموجّه أو الطابعة متصلة بالشبكة نفسها التي يتصل بها الكمبيوتر.

    1. أ.

      اطبع صفحة تكوين.

    2. ب.

      قارن معرف مجموعة الخدمات (SSID) المذكور في تقرير التكوين بمعرف SSID المذكور في تكوين الطابعة للكمبيوتر.

    3. ج.

      في حال لم تكن الأرقام هي نفسها، لا تكون الأجهزة متصلة بالشبكة نفسها. أعد تكوين الإعداد اللاسلكي للطابعة.


حل المشاكل

إجراء اختبار تشخيصي للشبكة اللاسلكية

يمكنك إجراء اختبار تشخيصي من لوحة التحكم الخاصة بالطابعة، ويمدّك هذا الاختبار بالمعلومات حول إعدادات الشبكة اللاسلكية.

ملاحظة:تختلف الخطوات وفقًا لنوع لوحة التحكم.

۱ | لوحة التحكم ذات السطرَين
۲ | لوحة تحكم بشاشة لمس

لوحات التحكم ذات السطرَين

  1. ١.

    على لوحة التحكم الخاصة بالطابعة، اضغط على زر إعداد [image].

  2. ٢.

    افتح القوائم التالية:

    • •

      Self Diagnostics (الاختبار التشخيصي الذاتي)

    • •

      إجراء اختبار لاسلكي

  3. ٣.

    اضغط زر موافق لبدء الاختبار. تطبع الطابعة صفحة اختبار تعرض نتائج الاختبار.

لوحات تحكم شاشة اللمس:

  1. ١.

    من الشاشة الرئيسية على لوحة التحكم الخاصة بالطابعة، اسحب حتى يتم عرض القائمة إعداد. المس رمز إعداد [image] لفتح القائمة.

  2. ٢.

    قم بالتمرير إلى الخيار التشخيصات الذاتية وحدده.

  3. ٣.

    حدد Run Wireless Test (تشغيل الاختبار اللاسلكي) لبدء الاختبار. تطبع الطابعة صفحة اختبار تعرض نتائج الاختبار.


حل المشاكل

تخفيف التداخل بالشبكة اللاسلكية

من شأن التلميحات التالية التخفيف من التداخل بأي شبكة لاسلكية:

  • •

    أبق الأجهزة اللاسلكية بعيدة عن الكائنات المعدنية الكبيرة، مثل خزائن التقارير والأجهزة الإلكترونية المغنطيسية، مثل أفران الميكرويف وأجهزة الهاتف اللاسلكية. فقد تعترض هذه الكائنات الإشارات اللاسلكية.

  • •

    أبق الأجهزة اللاسلكية بعيدة عن العمارات الكبيرة وغيرها من هياكل العمران. فقد تمتص هذه الكائنات الموجات اللاسلكية وتحدّ من قوة الإشارة.

  • •

    ضع الموجّه اللاسلكي في موقع مركزي ضمن مجال الرؤية مع الطابعات اللاسلكية على الشبكة.


حل المشاكل

حل مشاكل الفاكس

http://www.hp.com http://www.hpe.com


حل المشاكل

مقدمة

استخدم معلومات استكشاف أخطاء الفاكس وإصلاحها للمساعدة في حل المشاكل.

  • مقدمة
  • قائمة اختيار استكشاف أخطاء الفاكس وإصلاحها
  • حل مشكلات الفاكس العامة


حل المشاكل

قائمة اختيار استكشاف أخطاء الفاكس وإصلاحها

  • •

    تتوفر إصلاحات متعددة محتملة. بعد كل إجراء موصى به، أعد محاولة إرسال الفاكس لرؤية ما إذا تم حل المشكلة.

  • •

    للحصول على أفضل النتائج خلال حل مشاكل الفاكس، تأكد من أن خط الطابعة متصل مباشرة بمنفذ هاتف الحائط. افصل كل الأجهزة الأخرى المتصلة بالطابعة.

  1. ١.

    تحقق من أن سلك الهاتف متصل بالمنفذ الصحيح على الجهة الخلفية للطابعة.

  2. ٢.

    تحقق من خط الهاتف عبر استخدام اختبار الفاكس:

    لوحات التحكم ذات السطرَين

    1. أ.

      على لوحة التحكم الخاصة بالمنتج، اضغط على زر الإعداد [image].

    2. ب.

      حدد Service (الخدمة)، ثم حدد Run Fax Test (تشغيل اختبار الفاكس). يقوم المنتج حاليًا بطباعة تقرير اختبار الفاكس.

    لوحات تحكم شاشة اللمس:

    1. أ.

      من شاشة Home (الرئيسية) على لوحة التحكم بالمنتج، المس زر Setup‏ [image] (الإعداد).

    2. ب.

      افتح القوائم التالية:

      • •

        الخدمة

      • •

        خدمة الفاكس

    3. ج.

      حدد الخيار Run Fax Test (إجراء اختبار فاكس). تطبع الطابعة تقرير اختبار فاكس.

    يحتوي التقرير على إحدى النتائج المحتملة التالية:

    • •

      نجاح: يحتوي التقرير على كافة إعدادات الفاكس الحالية للمراجعة.

    • •

      فشل: يشير التقرير إلى طبيعة الخطأ ويتضمن مقترحات حول كيفية حل هذه المشكلة.

  3. ٣.

    تحقق من أن البرنامج الثابت الخاص بالطابعة حالي:

    1. أ.

      قم بطباعة صفحة تكوين من القائمة Reports (تقارير) في لوحة التحكم للحصول على رمز تاريخ البرنامج الثابت الحالي.

    2. ب.

      انتقل إلى www.hp.com/support، وحدد اللغة الخاصة بدولتك/منطقتك، وانقر فوق الارتباط الحصول على البرامج وبرامج التشغيل واكتب اسم الطابعة في حقل البحث ثم اضغط على زر دخول وحدد الطابعة من قائمة نتائج البحث.

    3. ج.

      حدد نظام التشغيل.

    4. د.

      ضمن القسم Firmware (البرنامج الثابت)، حدد موقع Firmware Update Utility (الأداة المساعدة لتحديث البرنامج الثابت).

      ملاحظة:تأكد من استخدام الأداة المساعدة لتحديث البرنامج الثابت المحددة لطراز الطابعة.

    5. ه.

      انقر فوق Download (تنزيل) وفوق Run (تشغيل) ثم انقر فوق Run (تشغيل) مجددًا.

    6. و.

      عندما يبدأ تشغيل الأداة المساعدة، حدد الطابعة من القائمة المنسدلة، ثم انقر فوق إرسال البرنامج الثابت.

      ملاحظة:لطباعة صفحة تكوين للتحقق من إصدار البرنامج الثابت الذي تم تثبيته قبل أو بعد عملية التحديث، انقر فوق Print Config (طباعة التكوين).

    7. ز.

      اتبع الإرشادات التي تظهر على الشاشة لإكمال عملية التثبيت ثم انقر فوق زر Exit (إنهاء) لإغلاق الأداة المساعدة.

  4. ٤.

    تأكد من أنه قد تم إعداد الفاكس لدى تثبيت برنامج الطابعة.

    من الكمبيوتر، في مجلد برنامج HP، قم بتشغيل أداة مساعدة إعداد الفاكس.

  5. ٥.

    تأكد من أن خدمة الهاتف تعتمد الفاكس التمثيلي.

    • •

      في حال استخدام ISDN أو PBX رقمي، اتصل بموفر الخدمة لديك للحصول على معلومات حول التكوين إلى خط فاكس تمثيلي.

    • •

      في حال استخدام خدمة VoIP، قم بتغيير الإعداد سرعة الفاكس إلى بطيء (V.29‏) من لوحة التحكم. اسأل ما إذا كان موفر الخدمة لديك يعتمد الفاكس واسأل عن سرعة مودم الفاكس الموصى بها. قد تطلب بعض الشركات محولاً.

    • •

      في حال كنت تستخدم خدمة DSL، تأكد من وجود عامل تصفية مضمّن في اتصال خط الهاتف بالطابعة. اتصل بموفر خدمة DSL، أو قم بشراء عامل تصفية DSL في حال لم تكن تملك واحدًا. في حال تم تثبيت عامل تصفية DSL، جرب عاملاً آخر إذ يمكن أن تتضمن عوامل التصفية هذه خللاً.


حل المشاكل

حل مشكلات الفاكس العامة

  • يتم إرسال رسائل الفاكس ببطء
  • جودة الفاكس ضعيفة
  • اقتطاع الفاكس أو طباعته على صفحتين


حل المشاكل

يتم إرسال رسائل الفاكس ببطء

تواجه الطابعة جودة خط هاتف متدنية.

  • •

    حاول إرسال الفاكس بعد أن تتحسّن حالة الخطوط.

  • •

    راجع موفر خدمة الهاتف لمعرفة ما إذا كان الخط يدعم الفاكس.

  • •

    أوقف تشغيل إعداد Error Correction (تصحيح الأخطاء).

    • أ.

      افتح القائمة Setup Menu (قائمة الإعداد).

    • ب.

      افتح قائمة Service (الخدمة).

    • ج.

      افتح القائمة Fax Service (خدمة الفاكس).

    • د.

      افتح القائمة Error Correction (تصحيح الأخطاء).

    • ه.

      حدد الإعداد Off (إيقاف التشغيل).

    ملاحظة:قد يؤدي ذلك إلى تخفيض جودة الصورة.

  • •

    استخدم الورق الأبيض للفاكس الأصلي. لا تستخدم ألوانًا كالأصفر أو الرمادي أو الوردي.

  • •

    قم بزيادة إعداد Fax Speed (سرعة الفاكس).

    • أ.

      افتح القائمة Setup Menu (قائمة الإعداد).

    • ب.

      افتح القائمة Fax Setup (إعداد الفاكس).

    • ج.

      افتح القائمة Advanced Setup (إعداد متقدم).

    • د.

      افتح القائمة Fax Speed (سرعة الفاكس).

    • ه.

      حدد الإعداد الصحيح.

  • •

    قسّم مهام الفاكس الكبيرة إلى أجزاء أصغر حجمًا، ثم أرسل كل جزء على حدة بالفاكس.

  • •

    غيّر إعدادات الفاكس في لوحة التحكم إلى دقة أدنى.

    • أ.

      افتح القائمة Setup Menu (قائمة الإعداد).

    • ب.

      افتح القائمة Fax Setup (إعداد الفاكس).

    • ج.

      افتح القائمة Advanced Setup (إعداد متقدم).

    • د.

      افتح القائمة Fax Resolution (دقة الفاكس).

    • ه.

      حدد الإعداد الصحيح.


حل المشاكل

جودة الفاكس ضعيفة

يبدو الفاكس باهتًا أو فاتح اللون.

  • •

    قم بزيادة دقة الفاكس عند إرسال رسائل الفاكس. لا تؤثر الدقة على رسائل الفاكس المستلمة.

    • أ.

      افتح القائمة Setup Menu (قائمة الإعداد).

    • ب.

      افتح القائمة Fax Setup (إعداد الفاكس).

    • ج.

      افتح القائمة Advanced Setup (إعداد متقدم).

    • د.

      افتح القائمة Fax Resolution (دقة الفاكس).

    • ه.

      حدد الإعداد الصحيح.

    ملاحظة:تؤدي زيادة الدقة إلى إبطاء سرعة الإرسال.

  • •

    شغّل إعداد Error Correction (تصحيح الأخطاء) من لوحة التحكم.

    • أ.

      افتح القائمة Setup Menu (قائمة الإعداد).

    • ب.

      افتح قائمة Service (الخدمة).

    • ج.

      افتح القائمة Fax Service (خدمة الفاكس).

    • د.

      افتح القائمة Error Correction (تصحيح الأخطاء).

    • ه.

      حدد الإعداد On (تشغيل).

  • •

    تحقق من خراطيش الحبر واستبدلها عند الضرورة.

  • •

    اطلب من المرسل تعتيم إعداد التباين على جهاز الفاكس لديه، ثم عاود إرسال الفاكس.


حل المشاكل

اقتطاع الفاكس أو طباعته على صفحتين

  • •

    قم بتعيين إعداد Default Paper Size (حجم الورق الافتراضي). تتم طباعة الفاكسات على ورق بحجم واحد استنادًا إلى إعدادات Default Paper Size (حجم الورق الافتراضي).

    • أ.

      افتح القائمة Setup Menu (قائمة الإعداد).

    • ب.

      افتح القائمة System Setup (إعداد النظام).

    • ج.

      افتح القائمة Paper Setup (إعداد الورق).

    • د.

      افتح القائمة Default Paper Size (حجم الورق الافتراضي).

    • ه.

      حدد الإعداد الصحيح.

  • •

    عيّن نوع وحجم الورق المستخدم لرسائل الفاكس.

  • •

    شغّل إعداد Fit to Page (احتواء ضمن الصفحة) لطباعة الفاكسات الطويلة على ورق بحجم letter أو A4.

    • أ.

      افتح القائمة Setup Menu (قائمة الإعداد).

    • ب.

      افتح القائمة Fax Setup (إعداد الفاكس).

    • ج.

      افتح القائمة Advanced Setup (إعداد متقدم).

    • د.

      افتح القائمة Fit to Page (احتواء ضمن الصفحة).

    • ه.

      حدد الإعداد On (تشغيل).

ملاحظة:إذا تم تعيين إعداد Fit to Page (احتواء ضمن الصفحة) إلى إيقاف التشغيل وتعيين Default Paper Size (حجم الورق الافتراضي) إلى Letter، فستتم طباعة نسخة أصلية بحجم Legal على صفحتين.


استخدام مفاتيح اختصار الوصول في عارض التعليمات

توضح المواضيع التالية كيفية التنقل في دليل المستخدم هذا.

  • استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع
  • مفاتيح اختصار عارض التعليمات
  • مفاتيح اختصار لعلامة التبويب المحتويات
  • مفاتيح اختصار لعلامة التبويب فهرس
  • مفاتيح اختصار لعلامة التبويب بحث
  • مفاتيح اختصار لعلامة التبويب المفضلة

ملاحظة:

  • •

    هناك أيضاً أوامر قائمة الاختصار التي يمكن الوصول إليها من خلال لوحة المفاتيح.

  • •

    تعمل أيضاً مفاتيح الاختصار في الإطارات الثانوية والإطارات المنبثقة.

  • •

    في كل مرة تقوم فيها باستخدام أحد مفاتيح الاختصار في لوحة "التنقل"، تفقد التركيز الموجود في لوحة "الموضوع". للرجوع إلى لوحة "الموضوع"، اضغط على المفتاح F6.

  • •

    سيتم تحديد خانة الاختيار مطابقة الكلمات المتشابهة في علامة التبويب بحث في حالة استخدامك لها في آخر عملية بحث قمت بها.


استخدام عارض تعليمات HTML

توفر الموضوعات التالية معلومات حول كيفية التنقل خلال دليل مستخدم تعليمات HTML واستخدامه. ولمزيد من المعلومات، انقر فوق أحد الموضوعات التالية:

  • الحصول على المزيد من التعليمات
  • لإيجاد أحد موضوعات التعليمات
  • لإنشاء قائمة من موضوعات التعليمات المفضلة
  • لنسخ أحد موضوعات التعليمات
  • لطباعة موضوع تعليمات حالي
  • لإيجاد الموضوعات باستخدام أزرار شريط الأدوات
  • استخدام أوامر القائمة المختصرة


استخدام مفاتيح اختصار الوصول في عارض التعليمات

استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع

يمكنك التبديل بشكل سريع بين لوحة التنقل ولوحة الموضوع بواسطة الضغط على المفتاح F6 الموجود في لوحة المفاتيح.


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار عارض التعليمات

لإغلاق "عارض التعليمات". | ALT+F4
للتبديل بين "عارض التعليمات" والإطارات المفتوحة الأخرى. | ALT+TAB
لعرض القائمة "خيارات". | ALT+O
لتغيير إعدادات Microsoft Internet Explorer. يحتوي مربع الحوار خيارات إنترنت على إعدادات الوصول. لتغيير هذه الإعدادات انقر فوق علامة التبويب عام، ثم انقر فوق وصول. | ALT+O، ثم اضغط على I
لإخفاء لوحة "التنقل" أو إظهارها. | ALT+O، ثم اضغط على T
لطباعة أحد المواضيع. | ALT+O، ثم اضغط على P. أو، انقر بزر الماوس الأيمن في الموضوع وانقر فوق طباعة.
للرجوع للخلف إلى الموضوع السابق. | ALT+سهم لليسار، أو ALT+O، ثم اضغط على B
للتقدم للأمام إلى الموضوع التالي (مع الأخذ في الاعتبار عرضه منذ لحظات). | ALT+سهم لليمين، أو ALT+O، ثم اضغط على F
لتشغيل تمييز البحث أو إيقاف تشغيله. | ALT+O، ثم اضغط على O
لتحديث الموضوع الذي يظهر في لوحة" الموضوع" (ويكون ذلك مفيداً في حالة ارتباطك بصفحة ويب). | F5، أو ALT+O، ثم اضغط على R
للرجوع إلى الصفحة الرئيسية (يمكن لمؤلفي+ التعليمات تحديد صفحة رئيسية لنظام التعليمات). | ALT+O، ثم اضغط على H
لجعل العارض يتوقف عن فتح صفحة (يكون ذلك مفيداً أيضاً في حالة قيامك بالارتباط بويب وترغب في إيقاف تحميل صفحة). | ALT+O، ثم اضغط على S
للانتقال السريع إلى موضوع أو صفحة ويب محددة من قبل. يمكن لمؤلف التعليمات الذي قام ببناء ملف التعليمات المترجم ‪(.chm)‬ إضافة ارتباطين، في القائمةخيارات، للمواضيع الهامة أو صفحات ويب. عند قيامك بتحديد أمر انتقال سريع فإنك تنتقل إلى أحد هذه المواضيع أو صفحات ويب. | ALT+O، ثم اضغط على 1 أو 2
للتبديل بين لوحة "التنقل" ولوحة "الموضوع". | المفتاح F6
للتمرير خلال أحد المواضيع. | سهم للأعلى وسهم للأسفل، أو صفحة لأعلى وصفحة لأسفل
للتمرير خلال كافة الارتباطات الموجودة في أحد المواضيع أو خلال كافة الخيارات الموجودة في علامة تبويب لوحة "التنقل". | المفتاح TAB


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب المحتويات

لعرض علامة التبويب محتويات. | ALT+C
لفتح كتاب أو مجلد وإغلاقهما. | علامة الجمع (+) وعلامة الطرح (-)، أو سهم لليسار وسهم لليمين
لتحديد أحد المواضيع. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | المفتاح ENTER


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب فهرس

لعرض علامة التبويب فهرس. | ALT+N
لكتابة كلمة أساسية للبحث عنها. | ALT+W، ثم اكتب الكلمة.
لتحديد كلمة أساسية في القائمة. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المقترن. | ALT+D


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب بحث

لعرض علامة التبويب بحث. | ALT+S
لكتابة كلمة أساسية للبحث عنها. | ALT+W، ثم اكتب الكلمة.
لبدء عملية بحث. | ALT+L
لتحديد أحد المواضيع الموجودة في قائمة النتائج. | ALT+T، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | ALT+D
يتم توفير الخيارات التالية فقط في حالة تمكين البحث بالنص الكامل.
للبحث عن كلمة أساسية في قائمة النتائج الخاصة ببحث سابق. | ALT+U
للبحث عن كلمات مشابهة للكلمة الأساسية. على سبيل المثال، للعثور على كلمات مثل "مستندان" و"مستندات" للكلمة الأساسية "مستند". | ALT+M
للبحث فقط خلال عناوين المواضيع. | ALT+R


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب المفضلة

لعرض علامة التبويب المفضلة. | ALT+I
لإضافة الموضوع المعروض حالياً إلى قائمة "المفضلة". | ALT+A
لتحديد أحد المواضيع الموجودة في قائمة "المفضلة". | ALT+P، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | ALT+D
لإزالة الموضوع المحدد من القائمة. | ALT+R


استخدام عارض تعليمات HTML

الحصول على المزيد من التعليمات

إليك بعض التلميحات حول كيفية إيجاد المزيد من المعلومات عند استخدام عارض تعليمات HTML:

  • •

    كي ترتبط بموضوع آخر أو صفحة ويب أو قائمة من الموضوعات الأخرى، انقر فوق الكلمات الملونة التي تم تسطيرها.

  • •

    لعرض الموضوعات التي تحتوي على المعلومات المتعلقة بموضوع البحث، انقر فوق موضوعات ذات صلة التي قد تظهر بنهاية الموضوع، ثم انقر فوق عنوان الموضوع المراد.

  • •

    كي تعرف ما إذا كانت الكلمة أو الجملة التي يحتوي عليها الموضوع موجودة في الفهرس، حدد الكلمة ثم اضغط على F1.

  • •

    إذا كنت تستعرض المحتويات من على الويب من خلال لوحة الموضوع، يمكنك النقر فوق إيقاف أو تحديث بشريط الأدوات كي تقاطع عملية التنزيل أو لتحديث صفحة الويب.

  • •

    إذا كنت غالبًا ما تستخدم أحد موضوعات التعليمات، يمكنك إضافته إلى قائمة تفضيلاتك.

  • •

    انقر بزر الماوس الأيمن فوق علامة التبويب المحتويات أو لوحة الموضوع للحصول على أوامر القائمة المختصرة.


استخدام عارض تعليمات HTML

لإيجاد أحد موضوعات التعليمات

في علامة التبويب التنقل، انقر فوق إحدى علامات التبويب التالية:

  • •

    للاستعراض خلال جدول المحتويات، انقر فوق علامة التبويب المحتويات. ويعد جدول المحتويات قائمة موسعة بالموضوعات المهمة.

  • •

    لعرض قائمة بإدخالات الفهرس، انقر فوق علامة التبويب الفهرس، ثم اكتب الكلمة المرادة أو قم بالتمرير خلال القائمة. وغالبًا ما يتم فهرسة الموضوعات تحت أكثر من إدخال واحد.

  • •

    لتحديد موقع كل تواجد للكلمة أو الجملة التي تم احتوائها في ملف التعليمات، انقر فوق علامة التبويب بحث، ثم اكتب الكلمة المرادة.

ملاحظة:انقر فوق إدخال المحتويات أو إدخال الفهرس أو إدخال نتائج البحث كي تعرض الموضوع المتوافق.


استخدام عارض تعليمات HTML

لإنشاء قائمة من موضوعات التعليمات المفضلة

  • ١.

    حدد موقع موضوع التعليمات التي ترغب في جعله أحد الموضوعات المفضلة.

  • ٢.

    انقر فوق علامة التبويب المفضلة، ثم انقر فوق إضافة.

ملاحظة:

  • •

    للعودة إلى أحد الموضوعات المفضلة، انقر فوق علامة التبويب المفضلة، حدد الموضوع، ثم انقر فوق العرض.

  • •

    إذا رغبت في إعادة تسمية أحد الموضوعات، حدد الموضوع، ثم اكتب اسمًا جديدًا في مربع الموضوع الحالي.

  • •

    لإزالة أحد الموضوعات المفضلة، حدد الموضوع ثم انقر فوق إزالة.


استخدام عارض تعليمات HTML

لنسخ أحد موضوعات التعليمات

  • ١.

    في لوحة الموضوع، انقر بزر الماوس الأيمن فوق الموضوع الذي ترغب في نسخه، ثم انقر فوق تحديد الكل.

  • ٢.

    انقر بزر الماوس الأيمن مجددًا، ثم انقر فوق نسخ. سوف ينسخ -لك الموضوع إلى الحافظة.

  • ٣.

    افتح المستند الذي ترغب في نسخ الموضوع إليه.

  • ٤.

    ضع المؤشر حيثما ترغب في ظهور المعلومات.

  • ٥.

    من قائمة تحرير، حدد لصق.

ملاحظة:إذا كنت ترغب في نسخ جزء من الموضوع فقط، حدد النص الذي ترغب في نسخه، انقر بزر الماوس الأيمن ثم انقر فوق نسخ.


استخدام عارض تعليمات HTML

لطباعة موضوع تعليمات حالي

انقر بزر الماوس الأيمن فوق الموضوع، ثم انقر فوق طباعة.

ملاحظة:إذا قمت بالطباعة من علامة التبويب المحتويات (عن طريق النقر بزر الماوس الأيمن على أحد الإدخالات، ثم النقر فوق طباعة) فسوف ترى خيارات لطباعة الموضوع الحالي فقط أو الموضوع الحالي وكل الموضوعات.


استخدام عارض تعليمات HTML

لإيجاد الموضوعات باستخدام أزرار شريط الأدوات

هناك خمسة أزرار للتنقل يمكن تواجدها بشريط الأدوات في عارض التعليمات. يمكنك النقر فوق هذه الأزرار لإيجاد موضوعات التعليمات:

  • •

    للخلف يعرض آخر موضوع قمت باستعراضه.

  • •

    للأمام يعرض الموضوع التالي في سلسلة من الموضوعات قد سبق عرضها.

  • •

    التالي يعرض الموضوع التالي المدرج في جدول المحتويات.

  • •

    السابق يعرض الموضوع السابق المدرج في جدول المحتويات.

  • •

    الصفحة الرئيسية يعرض موضوع الصفحة الرئيسية لملف التعليمات الجاري عرضه.

  • •

    تحديث يحدث محتوى صفحة الويب الجاري عرضها في لوحة الموضوع.

  • •

    إيقاف يوقف تنزيل معلومات الملف. انقر فوق هذا الزر لإيقاف صفحة الويب من أن يتم تنزيلها.

ملاحظة:قد لا يحتوي شريط أدوات عارض التعليمات الخاص بك على كل أزرار التنقل هذه.


استخدام عارض تعليمات HTML

استخدام أوامر القائمة المختصرة

هناك العديد من الأوامر بالقائمة المختصرة يمكن استخدامها في عرض وتخصيص المعلومات.

الأمر | الوصف
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق فتح الكل. | يفتح كل الكتب والمجلدات الموجودة في جدول المحتويات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب المحتويات.
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق إغلاق الكل. | يغلق كل الكتب والمجلدات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب المحتويات.
انقر بزر الماوس الأيمن، ثم انقر فوق طباعة. | يطبع الموضوع.

ملاحظة:يمكن الوصول لهذه الأوامر من خلال لوحة المفاتيح. حيث يمكنك الضغط على SHIFT+F10 لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة. أو يمكنك تمكين مفاتيح الماوس. استخدم مجموعة مفاتيح الماوس لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة.