HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Ръководство за потребителя


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Информация за търговската марка и авторските права

Авторски права и лиценз

© Copyright 2017 HP Development Company, L.P.

Възпроизвеждане, адаптация или превод без предварително писмено разрешение е забранено, освен каквото е разрешено според авторските права.

Информацията, която се съдържа вътре е обект на промяна без забележка.

Единствените гаранции на продуктите HP и услуги са посочени в дадените декларации за гаранция, придружаващи такива продукти и услуги. Нищо в тях не трябва да бъде тълкувано като съставна част на допълнителна гаранция. HP не носят отговорност за технически или редакторски грешки или съдържащи се вътре пропуски.

Edition 2, 4/2017

Търговски марки

Adobe®, Adobe Photoshop®, Acrobat® и PostScript® са търговски марки на Adobe Systems Incorporated.

Apple и логото на Apple са търговски марки на Apple Inc., регистрирани в САЩ и в други страни.

OS X е търговска марка на Apple Inc., регистрирана в САЩ и други страни.

AirPrint е търговска марка на Apple Inc., регистрирана в САЩ и други страни.

iPad е търговска марка на Apple Inc., регистрирана в САЩ и други страни.

iPod е търговска марка на Apple Inc., регистрирана в САЩ и други страни.

iPhone е търговска марка на Apple Inc., регистрирана в САЩ и други страни.

Microsoft®, Windows®, Windows® XP и Windows Vista® са регистрирани в САЩ търговски марки на Microsoft Corporation.

UNIX® е регистрирана търговска марка на The Open Group.


Обща информация за принтера

  • Изгледи на принтера
  • Спецификации на принтера
  • Настройка на хардуера и инсталиране на софтуера на принтера

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM227MFP.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Обща информация за принтера

Изгледи на принтера

  • Принтер – изглед отпред
  • Принтер – изглед отзад
  • Интерфейсни портове
  • Изглед при 2-редов LCD контролен панел (модели M227sdn)
  • Изглед на сензорния екран на контролния панел (модели M227fdw)


Обща информация за принтера

Принтер – изглед отпред

Принтер – изглед отпред

1 | Изходна касета
2 | Капак на тонер касетата
3 | Разширение на изходна касета
4 | Бутон за захранване:
5 | Приоритетна входна тава
6 | Основна входна тава
7 | Капак на основната входна тава
8 | Име на модела
9 | Директен USB порт (за печат и сканиране без компютър) (само за модели със сензорен екран)
10 | Контролен панел
11 | Скенер
12 | Подаващо устройство
13 | Входна тава на подаващото устройство


Обща информация за принтера

Принтер – изглед отзад

Принтер – изглед отзад

1 | Заден капак (достъп за изчистване на засядания)
2 | Интерфейсни портове
3 | Връзка към захранването
4 | Етикет със сериен номер и номер на продукт
5 | Гнездо за ключалка от типа заключване с кабел (на задния капак на принтера)


Обща информация за принтера

Интерфейсни портове

1 | Порт за USB интерфейс
2 | Ethernet порт
3 | Факс "line in" порт (входяща линия) (за свързване на телефонната линия на факса към принтера) (само за модели с факс)
4 | Телефонен "line out" порт (изходяща линия) (за свързване на вътрешен телефон, телефонен секретар или друго устройство) (само за модели с факс)


Обща информация за принтера

Изглед при 2-редов LCD контролен панел (модели M227sdn)

Подредба на контролния панел

1

Дисплей на контролния панел:

Този екран показва менюта и информация за принтера.

2

Бутон Стрелка наляво

Използвайте този бутон за навигация в менютата или за намаляване на показана на дисплея стойност.

3

Бутон OK

Натиснете бутона OK за следните действия:

  • •

    Отваряне на менютата на контролния панел.

  • •

    Отваряне на подменюто, показвано на дисплея на контролния панел.

  • •

    Избор на елемент от меню.

  • •

    Изчистване на някои грешки.

  • •

    Започване на задание за печат в отговор на подкана от контролния панел (например, когато на дисплея на контролния панел се показва съобщението Натиснете [OK], за да продължите).

4

Бутон Стрелка надясно

Използвайте този бутон за навигация в менютата или за увеличаване на показана на дисплея стойност.

5

Бутон за отказ

Натиснете този бутон за отказ на задание за печат или за изход от менютата на контролния панел.

6

Бутон Стартиране на копиране

Използвайте бутона, за да стартирате задание за копиране.

7

Бутон за меню Копиране

Използвайте този бутон, за да отворите меню Копиране.

8

Бутон Осветляване/потъмняване на копията

Използвайте този бутон, за да осветлите или потъмните копията.

9

Бутон Брой на копията

Използвайте този бутон, за да зададете броя на копията за печат.

10

Бутон Настройка

Използвайте този бутон, за да отворите менюто Настройка.

11

Бутон Стрелка назад

Използвайте този бутон за следните действия:

  • •

    Излизане от менютата на контролния панел.

  • •

    Връщане назад към предишното меню в списък с подменюта.

  • •

    Връщане назад към предишен елемент на меню в списък с подменюта (без запазване на промените в елемента на менюто).

12

Индикатор за готовност (зелен)

Индикаторът за готовност свети, когато принтерът е готов за печат. Той мига, когато принтерът получава данни за печат, отказва задание за печат или е в спящ режим.

13

Индикатор за внимание (оранжев)

Индикаторът за внимание мига, когато принтерът изисква вниманието на потребителя. Ако индикаторът за внимание свети, принтерът е в състояние на грешка.


Обща информация за принтера

Изглед на сензорния екран на контролния панел (модели M227fdw)

Подредба на контролния панел

1 | Бутон Назад | Връща към предишния екран
2 | Бутон Начало | Предоставя достъп до началния екран
3 | Бутон Помощ | Дава достъп до системата за помощ в контролния панел
4 | Цветен сензорен екран | Предоставя достъп до менюта, анимирана помощ и информация за принтера
5 | Индикатор на екрана за началната страница | Дисплеят показва кой начален екран се показва в момента на контролния панел

ЗАБЕЛЕЖКА:Въпреки че контролният панел няма стандартен бутон Cancel (Отмяна), при много процеси на принтера на сензорния екран се появява бутонът Cancel (Отмяна). Това позволява на потребителите да отменят процес, преди принтерът да го извърши.

Този раздел предоставя информация по следните теми:

  • Оформление на началния екран
  • Как да използвате контролния панел на сензорния екран


Обща информация за принтера

Оформление на началния екран

Оформление на началния екран

1

Бутон Reset (Нулиране)

Докоснете този бутон, за да нулирате всякакви временни настройки на задачи до настройките по подразбиране на принтера.

2

Бутон за информация относно свързването

Докоснете този бутон, за да отворите менюто Connection Information (Информация относно свързването), което предоставя информация за мрежата. Бутонът се появява или като икона на кабелна мрежа [image], или като икона за безжична мрежа [image], в зависимост от типа мрежа, към която принтерът е свързан.

3

Състояние на принтера

Тази област на екрана предоставя информация за цялостното състояние на принтера.

4

Копиране

Докоснете този бутон, за да отворите менюто за копиране.

5

Сканиране

Докоснете този бутон, за да отворите менютата за сканиране:

  • •

    Scan to USB Drive (Сканиране към USB устройство)

  • •

    Сканиране към мрежова папка

  • •

    Scan to E-mail (Сканиране към имейл)

6

Факс

Докоснете този бутон, за да отворите менютата за факс.

7

USB

Докоснете този бутон, за да отворите менюто USB Flash Drive (USB флаш памет).

8

Консумативи

Докоснете този бутон, за да прегледате информацията за състоянието на консумативите.

9

Приложения

Докоснете този бутон, за да отворите менюто Apps (Приложения) за директен печат от избрани уеб приложения.

10

Настройка

Докоснете този бутон, за да отворите менюто Setup (Настройка).


Обща информация за принтера

Как да използвате контролния панел на сензорния екран

Извършете следните действия, за да използвате контролния панел на сензорния екран на принтера.

Действие | Описание | Пример
Докоснете Жест на докосване | Докоснете елемент на екрана, за да изберете този елемент или да отворите това меню. Освен това, когато превъртате надолу през менютата, кратко докоснете екрана, за да спрете превъртането. | Докоснете Настройка [image] за отваряне на меню Настройка.
Плъзнете Жест на плъзване | Докоснете екрана и след това придвижете пръста хоризонтално, за да превъртите екрана настрани. | Плъзнете началния екран за достъп до Настройка [image] .
Превъртане Жест на превъртане | Докоснете екрана и след това, без да вдигате пръста, придвижете пръста вертикално, за да преместите екрана. | Превъртете през менюто Настройка [image] .


Обща информация за принтера

Спецификации на принтера

ВАЖНО:Следните спецификации са точни към датата на публикация, но подлежат на промяна. За актуална информация вж. www.hp.com/support/ljM227MFP.

  • Технически спецификации
  • Поддържани операционни системи
  • Мобилни решения за печат
  • Размери на принтера
  • Консумирана мощност, електрически спецификации и акустично излъчване
  • Диапазон на работна среда


Обща информация за принтера

Технически спецификации

Вижте www.hp.com/support/ljM227MFP за актуална информация.


Обща информация за принтера

Поддържани операционни системи

Информацията по-долу се отнася за специфичните за принтера драйвери за печат Windows PCL 6 и HP за OS X, както и за инсталационния компактдиск със софтуер от комплекта.

Windows: Компактдискът с програмата за инсталиране на софтуер на HP инсталира драйвер за печат "HP PCL.6", "HP PCL 6" или "HP PCL-6", в зависимост от операционната система на Windows, както и софтуер по избор, когато се използва пълният пакет на инсталационната програма за софтуер. Изтеглете драйверите за печат "HP PCL.6", "HP PCL 6" и "HP PCL-6" за този принтер от уеб сайта за поддръжка: www.hp.com/support/ljM227MFP

Mac компютри и OS X: Този принтер поддържа и работа с компютри с Mac. Изтеглете HP Easy Start от 123.hp.com или от уеб сайта за поддръжка, след което използвайте HP Easy Start, за да инсталирате драйвера за печат на HP. HP Easy Start не е включен в съдържащия се в комплекта компактдиск.

  1. 1.

    Отидете на 123.hp.com.

  2. 2.

    Следвайте предоставените стъпки, за да изтеглите софтуера на принтера.

Linux: За информация и драйвери за печат за Linux посетете hplipopensource.com/hplip-web/index.html

UNIX: За информация и драйвери за печат за UNIX® посетете www.hp.com/go/unixmodelscripts

Операционна система Инсталиран драйвер Бележки

Windows® XP SP3 или по-нова, 32-битова версия

Специфичният за принтера драйвер за печат HP PCL.6 се инсталира за тази операционна система като част от основната инсталация на софтуера. Стандартната програма за инсталиране инсталира само драйвера.

Пълната инсталация на софтуер не се поддържа за тази операционна система.

Използвайте UPD драйвери за 64-битови операционни системи.

Windows Vista®, 32-битова версия

Специфичният за принтера драйвер за печат HP PCL.6 се инсталира за тази операционна система като част от основната инсталация на софтуера. Стандартната програма за инсталиране инсталира само драйвера.

Пълната инсталация на софтуер не се поддържа за тази операционна система.

Използвайте UPD драйвери за 64-битови операционни системи.

Windows Server 2003 SP2 или по-нова, 32-битова версия

Специфичният за принтера драйвер за печат HP PCL.6 се инсталира за тази операционна система като част от основната инсталация на софтуера.

Пълната инсталация на софтуер не се поддържа за тази операционна система.

Windows Server 2003 R2, 32-битова версия

Специфичният за принтера драйвер за печат HP PCL.6 се инсталира за тази операционна система като част от основната инсталация на софтуера.

Пълната инсталация на софтуер не се поддържа за тази операционна система.

Windows 7, 32-битова и 64-битова версия

Специфичният за принтера драйвер за печат HP PCL 6 се инсталира за тази операционна система като част от пълната инсталация на софтуера.

В някои страни/региони, когато е инсталиран, драйверът HP PCL 6 е конфигуриран да използва по подразбиране функцията за автоматичен двустранен печат (дуплекс).

Windows 8, 32-битова и 64-битова версия

Специфичният за принтера драйвер за печат HP PCL 6 се инсталира за тази операционна система като част от пълната инсталация на софтуера.

В някои страни/региони, когато е инсталиран, драйверът HP PCL-6 е конфигуриран да използва по подразбиране функцията за автоматичен двустранен печат (дуплекс).

Windows 8.1, 32-битова и 64-битова версия

Специфичният за принтера драйвер за печат HP PCL-6 се инсталира за тази операционна система като част от пълната инсталация на софтуера.

В някои страни/региони, когато е инсталиран, драйверът HP PCL-6 е конфигуриран да използва по подразбиране функцията за автоматичен двустранен печат (дуплекс).

Windows 10, 32-битова и 64-битова версия

Специфичният за принтера драйвер за печат HP PCL-6 се инсталира за тази операционна система като част от пълната инсталация на софтуера.

В някои страни/региони, когато е инсталиран, драйверът HP PCL-6 е конфигуриран да използва по подразбиране функцията за автоматичен двустранен печат (дуплекс).

Windows Server 2008, 32-битова версия

Специфичният за принтера драйвер за печат HP PCL.6 се инсталира за тази операционна система като част от основната инсталация на софтуера.

Пълната инсталация на софтуер не се поддържа за тази операционна система.

Windows Server 2008, 64-битова версия

Специфичният за принтера драйвер за печат HP PCL 6 се инсталира за тази операционна система като част от основната инсталация на софтуера.

Пълната инсталация на софтуер не се поддържа за тази операционна система.

Windows Server 2008 R2, 64-битова версия

Специфичният за принтера драйвер за печат HP PCL 6 се инсталира за тази операционна система като част от основната инсталация на софтуера.

Пълната инсталация на софтуер не се поддържа за тази операционна система.

OS X 10.9 Mavericks, OS X 10.10 Yosemite и OS X 10.11 El Capitan

Драйверът за печат и помощната програма за печат за OS X са налични за изтегляне от hp.com, както и чрез актуализацията на софтуер на Apple. Програмата на HP за инсталиране на софтуер за OS X не е включена в съдържащия се в комплекта компактдиск.

За OS X изтеглете програмата за инсталиране от HP Easy Start.

  • 1.

    Отидете на 123.hp.com.

  • 2.

    Следвайте предоставените стъпки, за да изтеглите софтуера на принтера.

В някои страни/региони, когато е инсталиран, драйверът OS X е конфигуриран да използва по подразбиране функцията за автоматичен двустранен печат (дуплекс).

ЗАБЕЛЕЖКА:За актуален списък на поддържани операционни системи отидете на www.hp.com/support/ljM227MFP за цялостна помощ на HP за принтера.

ЗАБЕЛЕЖКА:За подробности относно клиентски и сървърни версии на операционни системи, както и за поддръжка на драйвери UPD PCL6 и UPD PS на HP за този принтер, отидете на www.hp.com/go/upd и щракнете върху раздела Спецификации.


Обща информация за принтера

Мобилни решения за печат

HP предлага няколко мобилни и ePrint решения, които позволяват лесен печат на HP принтер от лаптоп, таблет, смартфон или друго мобилно устройство. За да видите пълния списък и да направите най-добрия избор, отидете на www.hp.com/go/LaserJetMobilePrinting.

ЗАБЕЛЕЖКА:Актуализирайте фърмуера на принтера, за да сте сигурни, че всички функции за мобилен печат и ePrint са поддържани.

  • •

    Wi-Fi Direct (само за безжични модели)

  • •

    HP ePrint през електронна поща (изисква да са активни HP уеб услуги и принтерът да е регистриран в HP Connected)

  • •

    Приложение HP ePrint (налично за Android, iOS и Blackberry)

  • •

    Приложение All-in-One Remote на HP за устройства с iOS и Android

  • •

    Софтуер HP ePrint

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Печат с Android


Обща информация за принтера

Размери на принтера

Размери на принтера

 | Напълно затворен принтер | Напълно отворен принтер
1. Височина | 311,5 мм | 419,9 мм
2. Ширина | 403 мм | 403 мм
3. Дълбочина | 407,4 мм | 504,1 мм
Тегло (с касетите) | 9,9 кг


Обща информация за принтера

Консумирана мощност, електрически спецификации и акустично излъчване

За актуална информация вижте www.hp.com/support/ljM227MFP .

ВНИМАНИЕ:Изискванията към захранването са различни в различните страни/региони, където се продава принтерът. Не преобразувайте работното напрежение. Това ще повреди принтера и ще анулира гаранцията на принтера.


Обща информация за принтера

Диапазон на работна среда

Диапазон на работна среда
Среда | Препоръчана | Позволена
Температура | 17° до 25°C | 15° до 30°C
Относителна влажност | от 30% до 70% относителна влажност | от 10% до 80% (RH)
Надморска височина | Не е приложима | от 0 до 3048 м


Обща информация за принтера

Настройка на хардуера и инсталиране на софтуера на принтера

За инструкции относно основна настройка вижте плаката за настройка и ръководството за първи стъпки, доставени с принтера. За допълнителни инструкции отидете в страницата за HP поддръжката в интернет.

Отидете на www.hp.com/support/ljM227MFP за цялостна помощ на НР за принтера. Намерете следната поддръжка:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтегляне актуализации за софтуера и фърмуера

  • •

    Присъединяване към форуми за поддръжка

  • •

    Намиране на нормативна информация и информация за гаранцията


Тави за хартия

  • Зареждане на приоритетната входна тава
  • Зареждане на основната входна тава
  • Зареждане и печат на пликове
  • Зареждане и печат на етикети

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM227MFP.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Тави за хартия

Зареждане на приоритетната входна тава

Този раздел предоставя информация по следните теми:

  • Въведение
  • Ориентация на хартията в приоритетната входна тава


Тави за хартия

Въведение

По-долу е предоставена информация за начина на зареждане на хартия в приоритетната входна тава. Тази тава събира до 10 листа хартия от 75 г/м2.

ЗАБЕЛЕЖКА:За да избегнете засядане на хартия:

  • •

    Никога не добавяйте и не вадете хартия от приоритетната входна тава по време на печат.

  • •

    Преди да заредите хартията в тавата, извадете всички листове от входната тава и подравнете топа хартия.

  • •

    Не разлиствайте хартията, когато я зареждате в тавата.

  • •

    Използвайте хартия, която не е намачкана, сгъната или повредена.

  1. 1.

    Отворете капака на основната входна тава, като хванете дръжката и дръпнете надолу.

    Отворете входната тава

  2. 2.

    Разширете водачите за ширина на хартията до подходящия размер.

    Регулиране на водачите

  3. 3.

    Поставете горния край на листовете в отвора на приоритетната входна тава. За информация относно ориентацията на хартията вижте Ориентация на хартията в приоритетната входна тава.

    Зареждане на хартия в тавата

  4. 4.

    Регулирайте водачите за хартията да докосват леко топа хартия, без да го огъват.

    ЗАБЕЛЕЖКА:Не поставяйте водачите за хартията плътно до топа хартия.

    ЗАБЕЛЕЖКА:За да избегнете засядане, регулирайте водачите за хартия до правилния размер и не препълвайте тавата.

    Регулиране на водачите


Тави за хартия

Ориентация на хартията в приоритетната входна тава

Тип хартия | Ориентация на изображението | Режим на двустранен печат | Размер на хартията | Как се зарежда хартията
Бланка или Предварително отпечатана хартия | Портретна | 1-странен печат: | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, Японска пощенска картичка (пощенска картичка (JIS)), Завъртяна двойна японска пощенска картичка (двойна пощенска картичка (JIS)) | С лицевата страна нагоре Горният ръб е насочен към продукта Ориентация на хартията
 |  | 2-странен печат: | Letter, Legal, Oficio (8,5 x 13), A4 | С лицевата страна нагоре Горният ръб е насочен към продукта Ориентация на хартията
Предварително перфорирана | Портретна | 1-странен печат: | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, Японска пощенска картичка (пощенска картичка (JIS)), Завъртяна двойна японска пощенска картичка (двойна пощенска картичка (JIS)) | С лицевата страна нагоре Отвори към лявата страна на продукта Ориентация на хартията
 |  | 2-странен печат: | Letter, Legal, Oficio (8,5 x 13), A4 | С лицевата страна нагоре Отвори към лявата страна на продукта Ориентация на хартията


Тави за хартия

Зареждане на основната входна тава

Този раздел предоставя информация по следните теми:

  • Въведение
  • Ориентация на хартията в основната входна тава


Тави за хартия

Въведение

По-долу е предоставена информация за начина на зареждане на хартия в основната входна тава. Тази тава събира до 250 листа хартия 75 г/м2.

ЗАБЕЛЕЖКА:За да избегнете засядане на хартия:

  • •

    Никога не добавяйте и не вадете хартия от основната входна тава по време на печат.

  • •

    Преди да заредите хартията в тавата, извадете всички листове от входната тава и подравнете топа хартия.

  • •

    Не разлиствайте хартията, когато я зареждате в тавата.

  • •

    Използвайте хартия, която не е намачкана, сгъната или повредена.

  1. 1.

    Отворете капака на основната входна тава, като хванете дръжката и дръпнете надолу.

    Отворете входната тава

  2. 2.

    Регулирайте водачите за ширина на хартията, като стиснете лостчето за регулиране на десния водач и плъзнете водачите до размера на използваната хартия.

    Регулиране на водачите

  3. 3.

    Регулирайте водача за дължина на хартията, като го плъзнете до размера на използваната хартия.

    Регулиране на водачите

  4. 4.

    Заредете хартията в тавата. За информация относно ориентацията на хартията вижте Ориентация на хартията в основната входна тава.

    Зареждане на хартия в тавата

  5. 5.

    Нагласете водачите така, че леко да докосват топа хартия, без да го огъват.

    ЗАБЕЛЕЖКА:Не поставяйте водачите за хартията плътно до топа хартия.

    ЗАБЕЛЕЖКА:За да избегнете засядане, регулирайте водачите за хартия до правилния размер и не препълвайте тавата.

    Регулиране на водачите

  6. 6.

    Ако хартията е с размер A4, Letter или по-малък, затворете капака на основната входна тава. Използвайте прозореца, за да се уверите, че топът хартия е правилно зареден.

    Затворете капака на тавата


Тави за хартия

Ориентация на хартията в основната входна тава

Тип хартия | Ориентация на изображението | Режим на двустранен печат | Размер на хартията | Как се зарежда хартията
Бланка или предварително отпечатана хартия | Портретна | 1-странен печат: | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, Японска пощенска картичка (пощенска картичка (JIS)), Завъртяна двойна японска пощенска картичка (двойна пощенска картичка (JIS)) | С лицевата страна нагоре Горният ръб е насочен към продукта Ориентация на хартията
 |  | 2-странен печат: | Letter, Legal, Oficio (8,5 x 13), A4 | С лицевата страна нагоре Горният ръб е насочен към продукта Ориентация на хартията
Предварително перфорирана | Портретна | 1-странен печат: | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, Японска пощенска картичка (пощенска картичка (JIS)), Завъртяна двойна японска пощенска картичка (двойна пощенска картичка (JIS)) | С лицевата страна нагоре Отвори към лявата страна на продукта Ориентация на хартията
 |  | 2-странен печат: | Letter, Legal, Oficio (8,5 x 13), A4 | С лицевата страна нагоре Отвори към лявата страна на продукта Ориентация на хартията


Тави за хартия

Зареждане и печат на пликове

Този раздел предоставя информация по следните теми:

  • Въведение
  • Печат на пликове
  • Ориентация на плика


Тави за хартия

Въведение

По-долу е предоставена информация за начина на печат и зареждане на пликове. Приоритетната входна тава събира до 10 плика. Основната входна тава събира до 10 плика.

За да отпечатате пликове, като използвате опцията за ръчно подаване, следвайте тези стъпки, за да изберете правилните настройки на драйвера за печат и след това заредете пликове в тавата, след като изпратите заданието за печат на принтера.


Тави за хартия

Печат на пликове

  1. 1.

    От софтуерната програма изберете опция Print (Печат).

  2. 2.

    Изберете принтера от списъка с принтери, след което щракнете върху или докоснете бутона Properties (Свойства) или Preferences (Предпочитания), за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции от началния екран в Windows 8 или 8.1, изберете Devices (Устройства), изберете Print (Печат), след което изберете принтера.

  3. 3.

    Щракнете върху или докоснете раздела Хартия/качество.

  4. 4.

    В падащия списък Paper size (Размер на хартията) изберете правилния размер на пликовете.

  5. 5.

    В падащия списък Paper type (Тип хартия) изберете Envelope (Плик).

  6. 6.

    В падащия списък Paper source (Източник на хартия) изберете Manual feed (Ръчно подаване).

  7. 7.

    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа.

  8. 8.

    В диалоговия прозорец Print (Печат) щракнете върху бутона OK, за да отпечатате заданието.


Тави за хартия

Ориентация на плика

Тава | Размер на плика | Зареждане на пликове
Приоритетна входна тава | Плик #10, Плик Monarch, Плик B5, Плик C5, Плик DL | С лицевата страна нагоре Късата част с марката е насочена към принтера
Основна входна тава | Плик #10, Плик Monarch, Плик B5, Плик C5, Плик DL | С лицевата страна нагоре Късата част с марката е насочена към принтера


Тави за хартия

Зареждане и печат на етикети

Този раздел предоставя информация по следните теми:

  • Въведение
  • Ръчно подаване на етикети
  • Ориентация на етикетите


Тави за хартия

Въведение

По-долу е предоставена информация за начина на печат и зареждане на етикети.

За печат на етикети чрез опцията за ръчно подаване следвайте тези стъпки за избор на правилните настройки на драйвера за печат и заредете етикетите в тавата, след като сте изпратили заданието за печат към принтера. При ръчно подаване принтерът ще изчака да установи, че тавата е била отворена, преди да отпечата заданието.


Тави за хартия

Ръчно подаване на етикети

  1. 1.

    От софтуерната програма изберете опцията Печат.

  2. 2.

    Изберете принтера от списъка с принтери, след което щракнете върху или докоснете бутона Свойства или Предпочитания, за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона варира при различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции, от началния екран в Windows 8 или 8.1 изберете Устройства, изберете Печат, след което изберете принтера.

  3. 3.

    Щракнете върху раздел Хартия/качество.

  4. 4.

    От падащия списък Размер на хартията изберете правилния размер на листовете с етикети.

  5. 5.

    От падащия списък Тип хартия изберете Етикети.

  6. 6.

    От падащия списък Източник на хартия изберете Ръчно подаване.

  7. 7.

    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа.

  8. 8.

    От диалоговия прозорец Печат щракнете върху бутона OK, за да отпечатате заданието.


Тави за хартия

Ориентация на етикетите

Тава | Зареждане на етикети
Приоритетна входна тава | С лицевата страна нагоре Горният край е насочен към принтера Зареждане на етикети с лицевата страна нагоре
Основна входна тава | С лицевата страна нагоре Горният край е насочен към принтера Зареждане на етикети с лицевата страна нагоре


Консумативи, принадлежности и части

  • Поръчване на консумативи, принадлежности и части
  • Конфигуриране на настройките за консумативи за защита на тонер касетата на HP
  • Смяна на тонер касетата
  • Смяна на барабана за изображения

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM227MFP.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Консумативи, принадлежности и части

Поръчване на консумативи, принадлежности и части

Този раздел предоставя информация по следните теми:

  • Поръчване
  • Консумативи и принадлежности
  • Части за самостоятелен ремонт от клиента


Консумативи, принадлежности и части

Поръчване

Поръчка на консумативи и принадлежности | www.hp.com/go/suresupply
Поръчване на оригинални части или принадлежности на HP | www.hp.com/buy/parts
Поръчка чрез доставчици на поддръжка или услуги | Обърнете се към упълномощен от HP доставчик на поддръжка или услуги.
Поръчка чрез вградения уеб сървър на HP (EWS) | За достъп въведете IP адреса или името на хоста на принтера в полето за адрес/URL от инсталирания на компютъра уеб браузър. Вграденият уеб сървър съдържа връзка към уеб сайта SureSupply на HP, от където можете да закупите оригинални консумативи на HP.


Консумативи, принадлежности и части

Консумативи и принадлежности

Елемент | Описание | Номер на касета | Номер на част
Консумативи
HP 30A черна тонер касета за LaserJet | Резервна черна тонер касета със стандартен капацитет | 30A | CF230A
HP 30X черна тонер касета за LaserJet | Резервна черна тонер касета с голям капацитет | 30X | CF230X
HP 31A черна тонер касета за LaserJet | Резервна черна тонер касета със стандартен капацитет | 31A | CF231A
HP 32A оригинален барабан за изображения за LaserJet | Барабан за изображения | 32A | CF232A


Консумативи, принадлежности и части

Части за самостоятелен ремонт от клиента

Части за самостоятелен ремонт от клиента (CSR) са налични за много LaserJet принтери на HP за намаляване на времето за ремонт. Повече информация за програмата CSR и ползите от нея можете да намерите на www.hp.com/go/csr-support и www.hp.com/go/csr-faq.

Оригинални резервни части HP могат да се поръчат на www.hp.com/buy/parts или след свързване с оторизиран от HP доставчик на услуги или поддръжка. При поръчване ще е необходимо едно от следните: номер на част, сериен номер (намиращ се на задната част на принтера), номер на продукт или наименование на принтер.

  • •

    Частите, обозначени като Задължителни за самостоятелна смяна, трябва да се поставят от клиентите, освен ако не сте готови да платите на сервизни специалисти на HP да извършат ремонта. За тези части не се осигурява поддръжка на място или с връщане в базата съгласно гаранцията на продукта на HP.

  • •

    Частите, обозначени като По избор за самостоятелна смяна, могат да се поставят от сервизни специалисти на HP по ваше желание без допълнителна такса по време на гаранционния срок на принтера.

Елемент | Описание | Допълнения за самостоятелна смяна | Номер на част
Резервен комплект фолио за АПУ | Резервно фолио за подаващото устройство | Задължително | RM2-1185-000CN


Консумативи, принадлежности и части

Конфигуриране на настройките за консумативи за защита на тонер касетата на HP

  • Въведение
  • Разрешаване или забраняване на функцията Политика за касети
  • Разрешаване или забраняване на функцията Защита на касети


Консумативи, принадлежности и части

Въведение

Използвайте Политика за касети и Защита на касети на HP, за да управлявате кои касети са инсталирани в принтера и да защитите от кражба инсталираните касети.

  • •

    Политика за касети: Тази функция предпазва принтера от фалшиви тонер касети, като позволява използването само на оригинални касети на HP в принтера. Използването на оригинални касети на HP гарантира най-доброто възможно качество на печат. Когато някой инсталира касета, която не е оригинална касета на HP, контролният панел на принтера извежда съобщение, че касетата е неупълномощена, и предоставя информация, която разяснява как да продължите.

  • •

    Защита на касети: Тази функция постоянно асоциира тонер касети с конкретен принтер или набор от принтери, така че да не могат да се използват в други принтери. Защитата на касетите предпазва вашата инвестиция. Когато тази функция е разрешена, ако някой се опита да прехвърли защитена касета от оригиналния принтер в неупълномощен принтер, този принтер няма да отпечатва със защитената касета. Контролният панел на принтера извежда съобщение, че касетата е защитена, и предоставя информация, която разяснява как да продължите.

    ВНИМАНИЕ:След разрешаване на защитата на касетата за принтера всички инсталирани след това тонер касети са автоматично и постоянно защитени. За да избегнете защита на нова касета, забранете функцията преди инсталирането на новата касета.

    Изключването на функцията не дезактивира защитата за касети, които в момента са инсталирани.

И двете функции са изключени по подразбиране. Следвайте тези процедури, за да ги разрешите или забраните.


Консумативи, принадлежности и части

Разрешаване или забраняване на функцията Политика за касети

Този раздел предоставя информация по следните теми:

  • Използвайте контролния панел на принтера, за да разрешите функцията Политика за касети
  • Използвайте контролния панел на принтера, за да забраните функцията Политика за касети
  • Използвайте вградения уеб сървър (EWS) на HP, за да разрешите функцията Политика за касети
  • Използвайте вградения уеб сървър (EWS) на HP, за да забраните функцията Политика за касети
  • Съобщения за грешки при отстраняване на неизправности при контролния панел за Политика за касети


Консумативи, принадлежности и части

Използвайте контролния панел на принтера, за да разрешите функцията Политика за касети

  1. 1.

    Отворете менютата чрез докосване или натискане на бутона за настройка [image] или на бутона OK в контролния панел на принтера.

  2. 2.

    Отворете следните менюта:

    • •

      Настройване на системата

    • •

      Настройки за консумативите

    • •

      Политика за касети

  3. 3.

    Изберете Упълномощено от HP.


Консумативи, принадлежности и части

Използвайте контролния панел на принтера, за да забраните функцията Политика за касети

  1. 1.

    Отворете менютата чрез докосване или натискане на бутона за настройка [image] или на бутона OK в контролния панел на принтера.

  2. 2.

    Отворете следните менюта:

    • •

      Настройване на системата

    • •

      Настройки за консумативите

    • •

      Политика за касети

  3. 3.

    Изберете Изкл.


Консумативи, принадлежности и части

Използвайте вградения уеб сървър (EWS) на HP, за да разрешите функцията Политика за касети

  1. 1.

    Отворете HP EWS.

    1. a.

      контролни панели с 2 реда: Погледнете дисплея на контролния панел, за да видите IP адреса.

      Контролни панели на сензорния екран: От началния екран на контролния панел на принтера докоснете бутона Мрежа [image], за да се покаже IP адресът или името на хоста.

    2. b.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

  2. 2.

    Щракнете върху раздела Система.

  3. 3.

    От лявата навигационна лента изберете Настройки за консумативи.

  4. 4.

    От падащия списък Политика за касети изберете Упълномощено от HP.

  5. 5.

    Щракнете върху бутона Приложи.


Консумативи, принадлежности и части

Използвайте вградения уеб сървър (EWS) на HP, за да забраните функцията Политика за касети

  1. 1.

    Отворете HP EWS.

    1. a.

      контролни панели с 2 реда: Погледнете дисплея на контролния панел, за да видите IP адреса.

      Контролни панели на сензорния екран: От началния екран на контролния панел на принтера докоснете бутона Мрежа [image], за да се покаже IP адресът или името на хоста.

    2. b.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

  2. 2.

    Щракнете върху раздела Система.

  3. 3.

    От лявата навигационна лента изберете Настройки за консумативи.

  4. 4.

    От падащото меню Политика за касети изберете Изкл.

  5. 5.

    Щракнете върху бутона Приложи.


Консумативи, принадлежности и части

Съобщения за грешки при отстраняване на неизправности при контролния панел за Политика за касети

Съобщения за грешки | Описание | Препоръчително действие
10.30.0X Неупълномощена <цвят> касета | Администраторът е конфигурирал този принтер, за да се използват само оригинални консумативи на HP, които са все още в гаранция. Трябва да смените касетата, за да продължите да отпечатвате. | Сменете касетата с оригинална тонер касета на HP. Ако смятате, че сте купили оригинален консуматив на HP, посетете www.hp.com/go/anticounterfeit, за да определите дали тонер касетата е оригинална касета на HP и да научите какво да направите, ако не е оригинална касета на HP.


Консумативи, принадлежности и части

Разрешаване или забраняване на функцията Защита на касети

Този раздел предоставя информация по следните теми:

  • Използвайте контролния панел на принтера, за да разрешите функцията защита на касети
  • Използвайте контролния панел на принтера, за да забраните функцията Защита на касети
  • Използвайте вградения уеб сървър (EWS) на HP, за да разрешите функцията Защита на касети
  • Използвайте вградения уеб сървър (EWS) на HP, за да забраните функцията Защита на касети
  • Съобщения за грешки при отстраняване на неизправности при контролния панел за защита на касети


Консумативи, принадлежности и части

Използвайте контролния панел на принтера, за да разрешите функцията защита на касети

  1. 1.

    Отворете менютата чрез докосване или натискане на бутона за настройка [image] или на бутона OK в контролния панел на принтера.

  2. 2.

    Отворете следните менюта:

    • •

      Настройване на системата

    • •

      Настройки за консумативите

    • •

      Защита на касети

  3. 3.

    Изберете Защитаване на касети.

  4. 4.

    Когато бъде изведена подкана за потвърждаване от принтера, изберете Продължаване, за да разрешите функцията.

    ВНИМАНИЕ:След разрешаване на защитата на касетата за принтера всички инсталирани след това тонер касети са автоматично и постоянно защитени. За да избегнете защита на нова касета, забранете функцията Защита на касети преди инсталирането на новата касета.

    Изключването на функцията не дезактивира защитата за касети, които в момента са инсталирани.


Консумативи, принадлежности и части

Използвайте контролния панел на принтера, за да забраните функцията Защита на касети

  1. 1.

    Отворете менютата чрез докосване или натискане на бутона за настройка [image] или на бутона OK в контролния панел на принтера.

  2. 2.

    Отворете следните менюта:

    • •

      Настройване на системата

    • •

      Настройки за консумативите

    • •

      Защита на касети

  3. 3.

    Изберете Изкл.


Консумативи, принадлежности и части

Използвайте вградения уеб сървър (EWS) на HP, за да разрешите функцията Защита на касети

  1. 1.

    Отворете HP EWS.

    1. a.

      контролни панели с 2 реда: Погледнете дисплея на контролния панел, за да видите IP адреса.

      Контролни панели на сензорния екран: От началния екран на контролния панел на принтера докоснете бутона Мрежа [image], за да се покаже IP адресът или името на хоста.

    2. b.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

  2. 2.

    Щракнете върху раздела Система.

  3. 3.

    От лявата навигационна лента изберете Настройки за консумативи.

  4. 4.

    От падащия списък на Защита на касети изберете Защитаване на касети.

  5. 5.

    Щракнете върху бутона Приложи.

    ВНИМАНИЕ:След разрешаване на защитата на касетата за принтера всички инсталирани след това тонер касети са автоматично и постоянно защитени. За да избегнете защита на нова касета, забранете функцията Защита на касети преди инсталирането на новата касета.

    Изключването на функцията не дезактивира защитата за касети, които в момента са инсталирани.


Консумативи, принадлежности и части

Използвайте вградения уеб сървър (EWS) на HP, за да забраните функцията Защита на касети

  1. 1.

    Отворете HP EWS.

    1. a.

      контролни панели с 2 реда: Погледнете дисплея на контролния панел, за да видите IP адреса.

      Контролни панели на сензорния екран: От началния екран на контролния панел на принтера докоснете бутона Мрежа [image], за да се покаже IP адресът или името на хоста.

    2. b.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

  2. 2.

    Щракнете върху раздела Система.

  3. 3.

    От лявата навигационна лента изберете Настройки за консумативи.

  4. 4.

    От падащия списък на Защита на касети изберете Изкл.

  5. 5.

    Щракнете върху бутона Приложи.


Консумативи, принадлежности и части

Съобщения за грешки при отстраняване на неизправности при контролния панел за защита на касети

Съобщения за грешки Описание Препоръчително действие

10.57.0X Защитена <цвят> касета

Касетата може да се използва само в принтера или в набор от принтери, които първоначално са я защитавали с помощта на Защита на касети на HP.

Функцията Защита на касети позволява на администратора да ограничава касетите да работят само в един принтер или набор от принтери. Трябва да смените касетата, за да продължите да отпечатвате.

Сменете касетата с нова тонер касета.


Консумативи, принадлежности и части

Смяна на тонер касетата

  • Въведение
  • Информация за тонер касетата
  • Премахване и смяна на тонер касетата


Консумативи, принадлежности и части

Въведение

Информацията по-долу предоставя подробности за тонер касетата за принтера, както и инструкции за смяна.


Консумативи, принадлежности и части

Информация за тонер касетата

Този принтер показва кога нивото на тонер касетата е ниско. Действителният оставащ експлоатационен срок на тонер касетата може да варира. Препоръчително е да имате налична резервна касета, която да инсталирате, ако качеството на печат стане неприемливо.

За закупуване на касети или проверка за съвместимост на касета с принтера намерете HP SureSupply на www.hp.com/go/suresupply. Прелистете до дъното на страницата и се уверете, че избраната страна/регион са правилни.

Елемент | Описание | Номер на касета | Номер на част
HP 30A черна тонер касета за LaserJet | Резервна черна тонер касета със стандартен капацитет | 30A | CF230A
HP 30X черна тонер касета за LaserJet | Резервна черна тонер касета с голям капацитет | 30X | CF230X
HP 31A черна тонер касета за LaserJet | Резервна черна тонер касета със стандартен капацитет | 31A | CF231A

ЗАБЕЛЕЖКА:Тонер касетите с голяма производителност съдържат повече тонер от стандартните касети за отпечатване на повече страници. За повече информация отидете на www.hp.com/go/learnaboutsupplies.

Не изваждайте тонер касетата от опаковката й, докато не е дошъл моментът за подмяна.

ВНИМАНИЕ:За да предотвратите повреда на тонер касетата, не я излагайте на светлина за повече от няколко минути.

Илюстрацията по-долу показва компонентите на тонер касетата.

Компоненти на тонер касета

1

Тонер касета

ВНИМАНИЕ:Ако по дрехите ви попадне тонер, избършете го със суха кърпа и изперете дрехата в студена вода. Горещата вода фиксира тонера върху тъканта.

ЗАБЕЛЕЖКА:В кутията на тонер касетата има информация за начина на връщане на използваните тонер касети.


Консумативи, принадлежности и части

Премахване и смяна на тонер касетата

  1. 1.

    Повдигнете устройството на скенера.

    Повдигане на устройството на скенера

  2. 2.

    Отворете капака на касетата.

    Отворете капака на касетата

  3. 3.

    Извадете старата тонер касета от принтера.

    Изваждане на тонер касетата

  4. 4.

    Извадете опаковката на новата тонер касета от кутията и след това издърпайте пластинката за освобождаване върху опаковката.

    Извадете опаковката на тонер касета от кутията

  5. 5.

    Извадете новата тонер касета от отворената обвивка на опаковката. Поставете старата тонер касета в опаковката за рециклиране.

    Извадете тонер касетата от опаковката

  6. 6.

    Изравнете новата тонер касета по улеите в принтера и я натиснете, докато прилепне плътно.

    Поставете тонер касетата

  7. 7.

    Затворете капака на касетата.

    Затворете капака на касетата

  8. 8.

    Свалете устройството на скенера.

    Сваляне на устройството на скенера


Консумативи, принадлежности и части

Смяна на барабана за изображения

  • Въведение
  • Информация за барабана за изображения
  • Извадете и сменете барабана за изображения


Консумативи, принадлежности и части

Въведение

Информацията по-долу предоставя подробности за барабана за изображения за принтера, както и инструкции за подмяна.


Консумативи, принадлежности и части

Информация за барабана за изображения

Този принтер показва кога барабанът за изображения трябва да бъде сменен. Действителният оставащ експлоатационен срок на барабана за изображения може да варира. Препоръчително е да имате наличен резервен барабан за изображения, който да инсталирате, ако качеството на печат стане неприемливо.

За закупуване на барабани за изображения за принтера посетете HP SureSupply на www.hp.com/go/suresupply. Прелистете до края на страницата и се уверете, че избраната страна/регион са правилни.

Елемент | Описание | Номер на касета | Номер на част
HP 32A оригинален барабан за изображения за LaserJet | Резервен барабан за изображения | 32A | CF232A

Не вадете барабана за изображения от опаковката му, докато не е дошъл моментът за смяна.

ВНИМАНИЕ:За да се избегнат повреди на барабана за изображения, не го излагайте на светлина за повече от няколко минути. Покрийте барабана за изображения, ако трябва да бъде изваден от принтера за продължителен период от време.

На илюстрацията по-долу са показани компонентите на барабана за изображения.

Компоненти на барабана за изображения

1

Барабан за изображения

ВНИМАНИЕ:Не докосвайте барабана за изображения. Отпечатъците от пръсти могат да предизвикат проблеми с качеството на печат.

В кутията с барабана за изображения ще намерите информация за рециклирането на използвани барабани за изображения.


Консумативи, принадлежности и части

Извадете и сменете барабана за изображения

  1. 1.

    Повдигнете устройството на скенера.

    Повдигане на устройството на скенера

  2. 2.

    Отворете капака на касетата.

    Отворете капака на касетата

  3. 3.

    Извадете временно тонер касета от принтера.

    Изваждане на тонер касетата

  4. 4.

    Извадете използвания барабан за изображения от принтера.

    Изваждане на барабана за изображения

  5. 5.

    Извадете опаковката на новия барабан за изображения от кутията и след това махнете опаковката.

    Извадете опаковката на барабана за изображения от кутията

  6. 6.

    Извадете опаковката на новия барабан за изображения от опаковката.

    Извадете опаковката на барабана за изображения от кутията

  7. 7.

    Не докосвайте барабана за изображения. Отпечатъците от пръсти върху барабана за изображения може да причинят проблеми с качеството на печат.

    Не пипайте барабана за изображения

  8. 8.

    Изравнете новия барабан за изображения с улеите в принтера и го натиснете, докато прилепне плътно.

    Инсталиране на барабана за изображения

  9. 9.

    Ориентирайте тонер касетата по улеите в принтера и я поставете, докато прилепне плътно.

    Поставете тонер касетата

  10. 10.

    Затворете капака на касетата.

    Затворете капака на касетата

  11. 11.

    Свалете устройството на скенера.

    Сваляне на устройството на скенера


Печат

  • Задания за печат (Windows)
  • Задания за печат (OS X)
  • Мобилен печат
  • Използвайте директен печат от USB (само за модели със сензорен екран)

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM227MFP.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Печат

Задания за печат (Windows)

Този раздел предоставя информация по следните теми:

  • Как се печата (Windows)
  • Автоматичен двустранен печат (Windows)
  • Ръчен двустранен печат (Windows)
  • Отпечатване на няколко страници на лист (Windows)
  • Избор на вида на хартията (Windows)
  • Допълнителни задачи за печат


Печат

Как се печата (Windows)

Процедурата по-долу описва основния процес на печат за Windows.

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете принтера от списъка с принтери. За да промените настройките, кликнете или докоснете бутона Properties (Свойства) или Preferences (Предпочитания) за отваряне на драйвера на принтера.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции от началния екран в Windows 8 или 8.1, изберете Devices (Устройства), изберете Print (Печат), след което изберете принтера.

    ЗАБЕЛЕЖКА:За допълнителна информация щракнете върху бутона за помощ (?) в драйвера на принтера.

    ЗАБЕЛЕЖКА:Драйверът за печат може да изглежда по различен начин от показания тук, но стъпките са същите.

    Екран за избор на продукт

  3. 3.

    Кликнете върху или докоснете разделите в драйвера за печат, за да конфигурирате наличните опции. Например нагласете ориентацията на хартия в полето Finishing (Завършване) и нагласете източник за хартия, тип хартия, размер на хартията и настройки за качеството в раздела Paper/Quality (Хартия/качество).

  4. 4.

    Щракнете върху или докоснете бутона OK, за да се върнете към диалоговия прозорец Печат. Изберете броя на копията за печат от този екран.

  5. 5.

    Щракнете върху или докоснете бутона OK, за да отпечатате заданието.


Печат

Автоматичен двустранен печат (Windows)

Използвайте тази процедура за принтери, които имат инсталирано устройство за автоматичен двустранен печат. Ако принтерът няма инсталирано устройство за двустранен печат или за да печатате на типове хартия, които устройството за двустранен печат не поддържа, печатайте върху двете страни ръчно.

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете принтера от списъка с принтери, след което щракнете върху или докоснете бутона Properties (Свойства) или Preferences (Предпочитания), за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции от началния екран в Windows 8 или 8.1, изберете Devices (Устройства), изберете Print (Печат), след което изберете принтера.

  3. 3.

    Щракнете върху или докоснете раздел Завършване.

  4. 4.

    Сложете отметка в Печат от двете страни. Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа.

  5. 5.

    В диалоговия прозорец Печат щракнете върху бутона OK, за да отпечатате заданието.


Печат

Ръчен двустранен печат (Windows)

Използвайте тази процедура за принтери, които нямат инсталирано устройство за автоматичен двустранен печат, или за да печатате на хартия, която устройството за двустранен печат не поддържа.

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете принтера от списъка с принтери, след което щракнете върху или докоснете бутона Properties (Свойства) или Preferences (Предпочитания), за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции от началния екран в Windows 8 или 8.1, изберете Devices (Устройства), изберете Print (Печат), след което изберете принтера.

  3. 3.

    Щракнете върху или докоснете раздел Завършване.

  4. 4.

    Сложете отметка в квадратчето Отпечатване върху двете страни (Ръчно). Щракнете върху бутона OK, за да се отпечата първата страна на заданието.

  5. 5.

    Вземете отпечатаното тесте от изходната касета и го поставете в тава 1.

  6. 6.

    При подканване натиснете подходящия бутон на контролния панел, за да продължите.


Печат

Отпечатване на няколко страници на лист (Windows)

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете принтера от списъка с принтери, след което щракнете върху или докоснете бутона Properties (Свойства) или Preferences (Предпочитания), за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции от началния екран в Windows 8 или 8.1, изберете Devices (Устройства), изберете Print (Печат), след което изберете принтера.

  3. 3.

    Щракнете върху или докоснете раздел Завършване.

  4. 4.

    Изберете броя на страниците на един лист от падащия списък Страници на един лист.

  5. 5.

    Изберете правилните опции за Полета на отпечатаната страница, Ред на страниците и Ориентация. Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа.

  6. 6.

    В диалоговия прозорец Печат щракнете върху бутона OK, за да отпечатате заданието.


Печат

Избор на вида на хартията (Windows)

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете принтера от списъка с принтери, след което щракнете върху или докоснете бутона Properties (Свойства) или Preferences (Предпочитания), за да отворите драйвера за печат.

    ЗАБЕЛЕЖКА:Името на бутона се различава за различните софтуерни програми.

    ЗАБЕЛЕЖКА:За да получите достъп до тези функции от началния екран в Windows 8 или 8.1, изберете Devices (Устройства), изберете Print (Печат), след което изберете принтера.

  3. 3.

    Щракнете върху или докоснете раздела Хартия/качество.

  4. 4.

    В падащия списък Тип на хартията щракнете върху опцията Още....

  5. 5.

    Разширете списъка за Типът е:. опциите.

  6. 6.

    Разширете категорията на типовете хартия, които най-добре описват вашата хартия.

  7. 7.

    Изберете опцията за типа на използваната от вас хартия и щракнете върху бутона OK.

  8. 8.

    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа. В диалоговия прозорец Печат щракнете върху бутона OK, за да отпечатате заданието.


Печат

Допълнителни задачи за печат

Отидете на www.hp.com/support/ljM227MFP.

Налични са инструкции за осъществяване на специфични задачи за печат, като например:

  • •

    Създаване и използване на преки пътища за печат или предварително зададени настройки

  • •

    Избор на размер на хартията или използване на размер на хартията по избор

  • •

    Избор на ориентация на страницата

  • •

    Създаване на брошура

  • •

    Мащабиране на документ, така че да се побере в избран размер на хартията

  • •

    Печат на първата или последната страница на документ на различна хартия

  • •

    Отпечатване на воден знак върху документ


Печат

Задания за печат (OS X)

Този раздел предоставя информация по следните теми:

  • Как се печата (Mac OS X)
  • Автоматичен двустранен печат (Mac OS X)
  • Ръчен двустранен печат (Mac OS X)
  • Отпечатване на няколко страници на лист (Mac OS X)
  • Избор на вида хартия (Mac OS X)
  • Допълнителни задачи за печат


Печат

Как се печата (Mac OS X)

Процедурата по-долу описва основния процес на печат за Mac OS X.

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    Изберете принтера.

  3. 3.

    Щракнете върху Show Details (Покажи детайли) или Copies & Pages (Копия и страници) и след това изберете други менюта, за да промените настройките за печат.

    ЗАБЕЛЕЖКА:Името на елемента се различава за различните софтуерни програми.

  4. 4.

    Щракнете върху бутона Print (Печат).


Печат

Автоматичен двустранен печат (Mac OS X)

ЗАБЕЛЕЖКА:Тази информация се отнася за принтери, които притежават автоматично устройство за двустранен печат.

ЗАБЕЛЕЖКА:Тази функция е налична, ако инсталирате драйвера на принтер на НР. Може да не е налична, ако използвате AirPrint.

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    Изберете принтера.

  3. 3.

    Щракнете върху Show Details (Покажи детайли) или Copies & Pages (Копия и страници) и след това щракнете върху менюто Layout (Оформление).

    ЗАБЕЛЕЖКА:Името на елемента се различава за различните софтуерни програми.

  4. 4.

    Изберете опцията за подвързване от падащия списък Two-Sided (Двустранно).

  5. 5.

    Щракнете върху бутона Print (Печат).


Печат

Ръчен двустранен печат (Mac OS X)

ЗАБЕЛЕЖКА:Тази функция е налична, ако инсталирате драйвера на принтер на НР. Може да не е налична, ако използвате AirPrint.

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    Изберете принтера.

  3. 3.

    Щракнете върху Show Details (Покажи детайли) или Copies & Pages (Копия и страници) и след това щракнете върху менюто Manual Duplex (Ръчно двустранно).

    ЗАБЕЛЕЖКА:Името на елемента се различава за различните софтуерни програми.

  4. 4.

    Щракнете в полето Manual Duplex (Ръчно двустранно) и изберете опция за подвързване.

  5. 5.

    Щракнете върху бутона Print (Печат).

  6. 6.

    Отидете до принтера и извадете празната хартия от Тава 1.

  7. 7.

    Вземете отпечатаното топче листа от изходната касета и го поставете с отпечатаната страна надолу във входящата тава.

  8. 8.

    При подканване натиснете подходящия бутон на контролния панел, за да продължите.


Печат

Отпечатване на няколко страници на лист (Mac OS X)

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    Изберете принтера.

  3. 3.

    Щракнете върху Show Details (Покажи детайли) или Copies & Pages (Копия и страници) и след това щракнете върху менюто Layout (Оформление).

    ЗАБЕЛЕЖКА:Името на елемента се различава за различните софтуерни програми.

  4. 4.

    От падащия списък Pages per Sheet (Страници на лист) изберете броя страници, които искате да разпечатате на всеки лист.

  5. 5.

    В областта Layout Direction (Посока на оформлението) изберете реда и разполагането на страниците върху листа.

  6. 6.

    От менюто Borders (Рамки) изберете типа на рамката, в която да отпечатате всяка страница на листа.

  7. 7.

    Щракнете върху бутона Print (Печат).


Печат

Избор на вида хартия (Mac OS X)

  1. 1.

    Щракнете върху менюто File (Файл) и след това върху опцията Print (Печат).

  2. 2.

    Изберете принтера.

  3. 3.

    Щракнете върху Show Details (Покажи детайли) или Copies & Pages (Копия и страници) и след това щракнете върху менюто Media & Quality (Медия и качество) или върху менюто Paper/Quality (Хартия/Качество).

    ЗАБЕЛЕЖКА:Името на елемента се различава за различните софтуерни програми.

  4. 4.

    Изберете от опциите на Media & Qualit (Медия и качество) или Paper/Quality (Хартия/Качество).

    ЗАБЕЛЕЖКА:Този списък съдържа набор от наличните опции. Някои опции не са налични за всички принтери.

    • •

      Media Type (Тип носител): Изберете опцията за типа хартия за заданието за печат.

    • •

      Print Quality (Качество на печат): Изберете нивото на разделителна способност за заданието за печат.

    • •

      Edge-To-Edge Printing (Edge-To-Edge печат): Изберете тази опция, за да печатате близо до ръбовете на хартията.

    • •

      EconoMode (Икономичен режим): Изберете тази опция за запазване на тонера, когато отпечатвате чернови на документи.

  5. 5.

    Щракнете върху бутона Print (Печат).


Печат

Мобилен печат

http://www.hp.com http://www.hpe.com


Печат

Въведение

HP предлага няколко мобилни и ePrint решения, които позволяват лесен печат на HP принтер от лаптоп, таблет, смартфон или друго мобилно устройство. За да видите пълния списък и да направите най-добрия избор, отидете на www.hp.com/go/LaserJetMobilePrinting.

ЗАБЕЛЕЖКА:Актуализирайте фърмуера на принтера, за да се гарантира, че всички възможности за мобилен печат и ePrint се поддържат.

  • Въведение
  • Wi-Fi Direct и NFC Printing (само за безжични модели)
  • HP ePrint чрез имейл
  • Софтуер HP ePrint
  • AirPrint
  • Вградена функция за печат на Android


Печат

Wi-Fi Direct и NFC Printing (само за безжични модели)

Wi-Fi Direct и NFC позволяват отпечатване от безжични мобилни устройства, без да е необходима връзка към мрежа или към интернет. Възможностите за комуникация на близки разстояния позволяват лесна връзка между две устройства за разпечатване от мобилни устройства посредством връзка между двете.

Не всички мобилни операционни системи в момента се поддържат от Wi-Fi Direct и NFC. Ако мобилното устройство не поддържа Wi-Fi Direct, трябва да промените връзката с безжичната мрежа на устройството за Wi-Fi Direct свързване на принтера, преди да печатате.

ЗАБЕЛЕЖКА:За мобилни устройства, които нямат възможност за Wi-Fi Direct, връзката Wi-Fi Direct позволява само печат. След като използвате Wi-Fi Direct за печат, трябва да се свържете повторно към локална мрежа, за да получите достъп до интернет.

За да получите достъп до връзката Wi-Fi Direct на принтера, изпълнете следните стъпки:

  1. 1.

    От началния екран на контролния панел на принтера докоснете бутона Информация за връзката [image].

  2. 2.

    Отворете следните менюта:

    • •

      Wi-Fi Direct

    • •

      Настройки

    • •

      Метод на свързване

  3. 3.

    Изберете един от следните методи на свързване:

    • •

      Автоматично: Избирането на тази опция задава паролата на 12345678.

    • •

      Ръчно: Избирането на тази опция генерира защитена, произволно генерирана парола.

  4. 4.

    На мобилното устройство отворете менюто Wi-Fi или Wi-Fi Direct.

  5. 5.

    От списъка с налични мрежи изберете името на принтера.

    ЗАБЕЛЕЖКА:Ако името на принтера не се показва, може да се намирате извън обхвата на сигнала на Wi-Fi Direct. Преместете устройството по-близо до принтера.

  6. 6.

    Ако получите подкана, въведете паролата за Wi-Fi Direct.

    ЗАБЕЛЕЖКА:За устройства с Android, които поддържат Wi-Fi Direct, ако методът на свързване е зададен на Автоматично, връзката ще бъде осъществена автоматично без подкана за парола. Ако методът на свързване е зададен на Ръчно, трябва или да натиснете бутона OK, или да предоставите персонален идентификационен номер (ПИН) – изведен на контролния панел на принтера – като парола на мобилното устройство.

    ЗАБЕЛЕЖКА:За достъп до паролата на Wi-Fi Direct от началния екран на контролния панел на принтера докоснете бутона Информация за връзка [image].

  7. 7.

    Отворете документа и изберете опцията Печат.

    ЗАБЕЛЕЖКА:Ако мобилно устройство не поддържа печат, инсталирайте мобилното приложение HP ePrint.

  8. 8.

    Изберете принтера от списъка с наличните принтери и след това изберете Печат.

  9. 9.

    След приключване на заданието за печат някои мобилни устройства трябва да бъдат повторно свързани към локалната мрежа.

  • •

    Таблети и телефони с Android 4.0 и по-нова версия с инсталирана добавка за печат с мобилни устройства HP Print Service или Mopria

  • •

    Повечето компютри, таблети и лаптопи с Windows 8.1, които имат инсталиран драйвера за печат на HP

Следните устройства и компютърни операционни системи не поддържат Wi-Fi Direct, но могат да отпечатват към принтер, който има тази опция:

  • •

    Apple iPhone и iPad

  • •

    Mac компютри с OS X

За повече информация относно отпечатване с Wi-Fi Direct посетете www.hp.com/go/wirelessprinting.

Възможностите NFC и Wi-Fi Direct може да бъдат активирани или деактивирани от контролния панел на принтера.

Този раздел предоставя информация по следните теми:

  • Разрешете или забранете Wi-Fi Direct
  • Промяна на името на Wi-Fi Direct на принтера


Печат

Разрешете или забранете Wi-Fi Direct

Възможностите на Wi-Fi Direct трябва да са активирани първо от контролния панел на принтера.

  1. 1.

    От началния екран на контролния панел на принтера изберете бутона Информация за връзката [image].

  2. 2.

    Отворете следните менюта:

    • •

      Wi-Fi Direct

    • •

      Настройки

    • •

      On/Off (Вкл./Изкл.)

  3. 3.

    Докоснете елемента On (Вкл.) от менюто. Ако докоснете бутона Off (Изключване), това ще деактивира Wi-Fi Direct printing (Директното безжично отпечатване).

ЗАБЕЛЕЖКА:В среди, където са монтирани повече от един модел от същия принтер, може да е полезно да снабдите всеки принтер с уникално име на Wi-Fi Direct за по-лесно идентифициране на принтера при отпечатване с Wi-Fi Direct. Името на Wi-Fi Direct е налично също, като докоснете иконата Connection Information (Информация за връзката) [image] от началния екран на контролния панел на принтера и след това докоснете иконата на Wi-Fi Direct.


Печат

Промяна на името на Wi-Fi Direct на принтера

Следвайте тази процедура, за да промените името на Wi-Fi Direct на принтера, като използвате вградения уеб сървър на HP (EWS):

Стъпка едно: Отваряне на вградения уеб сървър на НР

  1. 1.

    От началния екран на панела за управление на принтера докоснете бутона Информация за връзката [image] и след това докоснете бутона Мрежата е свързана [image] или бутона Включена Wi-Fi мрежа [image], за да се покаже IP адресът или името на хоста.

  2. 2.

    Отворете уеб браузър и в адресното поле въведете IP адреса или името на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

    Пример за IP адрес в прозорец на браузъра

    ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

Стъпка две: Промяна на името на Wi-Fi Direct

  1. 1.

    Кликнете върху раздела Networking (Работа в мрежа).

  2. 2.

    В левия навигационен панел щракнете върху връзката Wi-Fi Direct Setup (Настройка на Wi-Fi Direct).

  3. 3.

    В полето Wi-Fi Direct Name (Име на Wi-Fi Direct) въведете новото име.

  4. 4.

    Щракнете върху Apply (Приложи).


Печат

HP ePrint чрез имейл

Можете да използвате HP ePrint, за да отпечатвате документи, като ги изпращате като прикачен файл в имейл на имейл адреса на принтера от всяко устройство, което поддържа имейл.

За да използвате HP ePrint, принтерът трябва да покрива следните изисквания:

  • •

    Принтерът трябва да е свързан към кабелна или безжична мрежа и да има достъп до интернет.

  • •

    HP Web Services (Уеб услуги на HP) трябва да са активирани на принтера и принтерът трябва да е регистриран в HP Connected.

    Следвайте тази процедура, за да активирате уеб услуги на HP и за да се регистрирате в HP Connected:

    ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

    1

    Контролен панел с 2 реда

    2

    Контролен панел със сензорен екран

    контролни панели с два реда

    • 1.

      На контролния панел на принтера натиснете бутона Настройка [image]. Отворете менюто Настройка на мрежа и изберете Покажи IP адрес, за да се покаже IP адреса или името на хоста.

    • 2.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

    • 3.

      Щракнете върху раздела HP Web Services (Уеб услуги на HP) и след това щракнете върху Enable (Активиране). Принтерът активира уеб услугите, след което отпечатва страница с информация.

      Страницата с информация съдържа кода на принтер, който е необходим за регистрация на принтера HP в HP Connected.

    • 4.

      Посетете www.hpconnected.com, за да създадете акаунт в HP ePrint и завършите процеса по настройката.

    Контролни панели на сензорния екран:

    • 1.

      От началния екран на контролния панел на принтера докоснете бутона Connection Information (Информация за връзката) [image].

    • 2.

      Отворете следните менюта:

      • •

        HP ePrint

      • •

        Настройки

      • •

        Активиране на уеб услуги

    • 3.

      Докоснете бутон Print (Печат), за да прочетете споразумението с условията за ползване. Докоснете бутон OK, за да приемете условията на ползване и да разрешите уеб услугите от HP

      Принтерът активира уеб услугите, след което отпечатва страница с информация. Страницата с информация съдържа кода на принтера, който е необходим за регистрация на принтера на HP в HP Connected.

    • 4.

      Посетете www.hpconnected.com, за да създадете профил в HP ePrint и завършите процеса по настройката.


Печат

Софтуер HP ePrint

Софтуерът HP ePrint улеснява печата от настолен или преносим компютър с Windows или Mac на всеки принтер с възможност за HP ePrint. Този софтуер улеснява намирането на принтери с активиран HP ePrint, които са регистрирани в акаунта ви в HP Connected. Целевият HP принтер може да се намира в офиса или на места по целия свят.

  • •

    Windows: След инсталиране на софтуера отворете опцията Print (Печат) от приложението, след което изберете HP ePrint от списъка с инсталирани принтери. Кликнете върху бутона Properties (Свойства), за да конфигурирате опциите за печат.

  • •

    OS X: След инсталиране на софтуера, изберете File (Файл), Print (Отпечатване), и след това изберете стрелката до PDF (в долната лява част на екран на драйвера). Изберете HP ePrint.

За Windows софтуерът HP ePrint поддържа TCP/IP печат към локални мрежови принтери по мрежата (LAN или WAN) за продукти, поддържащи UPD PostScript®.

Windows и OS X поддържат IPP печат на свързани в LAN и WAN мрежа продукти, които поддържат ePCL.

Windows и OS X също поддържат и печат на PDF документи на публични места за печат и отпечатване с HP ePrint чрез електронна поща чрез облачни услуги.

Посетете www.hp.com/go/eprintsoftware за драйвери и информация.

ЗАБЕЛЕЖКА:При Windows името на драйвера за печат HP ePrint Software е HP ePrint + JetAdvantage.

ЗАБЕЛЕЖКА:Софтуерът HP ePrint е помощна програма за PDF работен поток за OS X и реално не е драйвер за печат.

ЗАБЕЛЕЖКА:Софтуерът HP ePrint не поддържа USB печат.


Печат

AirPrint

Директен печат чрез AirPrint на Apple се поддържа за iOS и на компютри Mac с операционна система OS X 10.7 Lion или по-нова. Използвайте AirPrint за директен печат на принтер от iPad, iPhone (3GS или по-нов модел) или iPod touch (трето или по-ново поколение) в следните мобилни приложения:

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    Отделни приложения на други производители

За да използвате AirPrint, принтерът трябва да е свързан към същата мрежа (подмрежа) като устройството на Apple. За повече информация за използването на AirPrint и за това кои принтери на HP са съвместими с AirPrint отидете на www.hp.com/go/LaserJetMobilePrinting.

ЗАБЕЛЕЖКА:Преди да използвате AirPrint с USB връзка, проверете номера на версията. AirPrint версии 1.3 и по-старите не поддържат USB връзки.


Печат

Вградена функция за печат на Android

Вграденото решение за печат на HP за Android и Kindle дава възможност на мобилни устройства автоматично да откриват и печатат на принтери HP, които са в мрежа или са в обхват за Wi-Fi Direct печат.

Принтерът трябва да е свързан към същата мрежа (подмрежа) като Android устройството.

Решението за печат е вградено в многото версии на операционната система.

ЗАБЕЛЕЖКА:Ако вашето устройство не разполага с налична опция за печат, отидете на Google Play > Приложения за Android и инсталирайте HP Print Service Plugin.

За повече информация относно това как да използвате вградено отпечатване за Android и за кои устройства на Android се предлага поддръжка посетете www.hp.com/go/LaserJetMobilePrinting.


Печат

Използвайте директен печат от USB (само за модели със сензорен екран)

Този раздел предоставя информация по следните теми:

  • Въведение
  • Стъпка едно: Достъп до USB файлове на принтера
  • Стъпка две: Печатане на документи през USB


Печат

Въведение

Този принтер включва печат с директен USB порт за бързо отпечатване на файлове, без да ги изпращате от компютър. Принтерът може да работи със стандартна USB флаш памет в USB порта. Поддържа следните типове файлове:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn и .PRN

  • •

    .cht и .CHT

  • •

    .pxl

  • •

    .pcl и .PCL

  • •

    .ps и .PS


Печат

Стъпка едно: Достъп до USB файлове на принтера

  1. 1.

    Поставете USB флаш устройството в директния USB порт на принтера.

  2. 2.

    Менюто за USB Flash Drive (USB флаш устройства) се отваря чрез следните опции:

    • •

      Print Documents (Печат на документи)

    • •

      View and Print Photos (Преглеждане и печат на снимки)

    • •

      Scan to USB Drive (Сканиране към USB устройство)


Печат

Стъпка две: Печатане на документи през USB

Този раздел предоставя информация по следните теми:

  • Първа опция: Print Documents (Печат на документи)
  • Втора опция: Print photos (Отпечатване на снимки)


Печат

Първа опция: Print Documents (Печат на документи)

  1. 1.

    За да отпечатате документ, изберете Print Documents (Печат на документи).

  2. 2.

    Изберете името на документа за печатане. Ако документът е запазен в папка, изберете първо папката и след това изберете документа, който искате да отпечатате.

  3. 3.

    Когато се отвори екранът с обобщаваща информация, можете да регулирате следните настройки:

    • •

      Number of Copies (Брой на копията)

    • •

      Paper Size (Размер на хартията)

    • •

      Paper Type (Тип хартия)

    • •

      Fit to Page (Побиране на страница)

    • •

      Collation (Комплектоване)

    • •

      Изходен цвят (само за цветни принтери)

  4. 4.

    Изберете Print (Печат), за да отпечатате документа.

  5. 5.

    Вземете отпечатаното задание от изходната касета и извадете от порта USB устройството.


Печат

Втора опция: Print photos (Отпечатване на снимки)

  1. 1.

    За печат на снимки изберете View and Print Photos (Преглед и отпечатване на снимки).

  2. 2.

    Изберете изображението за визуализация на всяка снимка, която искате да отпечатате, и след това изберете Done (Готово).

  3. 3.

    Когато се отвори екранът с обобщаваща информация, можете да регулирате следните настройки:

    • •

      Any Size (Всеки размер)

    • •

      Paper Size (Размер на хартията)

    • •

      Paper Type (Тип хартия)

    • •

      Number of Copies (Брой на копията)

    • •

      Output Color (Изходен цвят) (само за цветни принтери)

    • •

      По-светло/по-тъмно

  4. 4.

    Изберете Print (Печат), за да отпечатате снимките.

  5. 5.

    Вземете отпечатаното задание от изходната касета и извадете от порта USB устройството.


Копиране

  • Създаване на копие
  • Копиране от двете страни (двустранно)
  • Допълнителни задачи за копиране

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM227MFP.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Копиране

Създаване на копие

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

контролни панели с 2 реда:

  1. 1.

    Заредете документа върху стъклото на скенера съгласно индикаторите на принтера.

  2. 2.

    Натиснете бутона Меню за копиране [image].

  3. 3.

    За да оптимизирате качеството на копирането за различни типове документи, използвайте клавишите със стрелки, за да изберете менюто Оптимизиране, и след това натиснете бутона OK. Налични са следните настройки за качество на копиране:

    • •

      Автоматичен избор: Тази настройка се използва, когато качеството на копието няма значение. Това е настройката по подразбиране.

    • •

      Смесено: Тази настройка се използва за документи, съдържащи смес от текст и графика.

    • •

      Текст: Тази настройка се използва за документи, които съдържат предимно текст.

    • •

      Картина: Тази настройка се използва за документи, които съдържат предимно графика.

  4. 4.

    Натиснете бутона Брой копия [image], след което използвайте клавишите със стрелки, за да настроите броя на копията. Натиснете бутона OK.

  5. 5.

    Натиснете бутона за старт на копиране [image], за да започнете да копирате.

Контролни панели на сензорния екран:

  1. 1.

    Заредете документа върху стъклото на скенера съгласно индикаторите на принтера.

  2. 2.

    От началния екран на контролния панел на принтера докоснете иконата Copy (Копиране) [image].

  3. 3.

    За да се оптимизира качеството на копиране за различни видове документи, докоснете бутона Settings (Настройки) и след това превъртете до бутона Optimize (Оптимизиране) и го докоснете. Прегледайте екрана на контролния панел, за да превъртите през опциите, след което изберете опция, като я докоснете. Налични са следните настройки за качество на копиране:

    • •

      Auto Select (Автоматичен избор): Тази настройка се използва, когато качеството на копието няма значение. Това е настройката по подразбиране.

    • •

      Mixed (Смесено): Тази настройка се използва за документи, съдържащи смес от текст и графика.

    • •

      Text (Текст): Тази настройка се използва за документи, които съдържат предимно текст.

    • •

      Picture (Картина): Тази настройка се използва за документи, които съдържат предимно графика.

  4. 4.

    Докоснете Number of Copies (Брой копия), след което използвайте сензорната клавиатура, за да настроите броя на копията.

  5. 5.

    Докоснете бутона Start Copy (Старт на копиране), за да започнете копирането.


Копиране

Копиране от двете страни (двустранно)

  • Ръчно копиране от двете страни


Копиране

Ръчно копиране от двете страни

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

контролни панели с 2 реда:

  1. 1.

    Поставете документа с лицевата страна надолу върху стъклото на скенера, като горният ляв ъгъл на страницата трябва да бъде в горния ляв ъгъл на стъклото. Затворете скенера.

  2. 2.

    Натиснете бутона Меню за копиране [image].

  3. 3.

    Използвайте клавишите със стрелки, за да изберете опцията Двустранен, след което натиснете бутона OK.

  4. 4.

    Използвайте клавишите със стрелки за избор на опция, след което натиснете бутон OK.

  5. 5.

    Натиснете бутона за старт на копиране [image], за да започнете да копирате.

  6. 6.

    Принтерът ви подканва да заредите следващия оригинален документ. Поставете го върху стъклото и след това натиснете бутона Старт на копиране [image].

  7. 7.

    Повтаряйте този процес, докато не сканирате и последната страница. Натиснете бутона ОК, за да завършите отпечатването на копията.

Контролни панели на сензорния екран:

  1. 1.

    Поставете документа с лицевата страна надолу върху стъклото на скенера, като горният ляв ъгъл на страницата трябва да бъде в горния ляв ъгъл на стъклото. Затворете скенера.

  2. 2.

    От началния екран на контролния панел на принтера докоснете иконата Copy (Копиране) [image].

  3. 3.

    Докоснете бутона Settings (Настройки).

  4. 4.

    Превъртете до бутона Two-Sided (Двустранно) и го докоснете.

  5. 5.

    Прегледайте опциите, след което изберете опция, като я докоснете.

  6. 6.

    Докоснете бутона Start Copy (Старт на копиране), за да започнете копирането.

  7. 7.

    Принтерът ви подканва да заредите следващия оригинален документ. Поставете го върху стъклото, а след това докоснете бутона OK.

  8. 8.

    Повтаряйте този процес, докато сканирате последната страница. Докоснете бутона Done (Готово), за да завършите отпечатването на копията.


Копиране

Допълнителни задачи за копиране

Отидете на www.hp.com/support/ljM227MFP.

Налични са инструкции за осъществяване на специфични задачи за копиране, като например:

  • •

    Копиране или сканиране на страници от книги или други подвързани документи

  • •

    Копиране на документи със смесени размери

  • •

    Копиране или сканиране от двете страни на лични документи

  • •

    Копиране или сканиране на документ във формат на брошура


Сканиране

  • Сканиране чрез използване на софтуер HP Scan (Windows)
  • Сканиране с помощта на софтуера HP Easy Scan (OS X)
  • Настройте функцията Сканиране към имейл (само за модели със сензорен екран)
  • Настройте функцията Сканиране към мрежова папка (само за модели със сензорен екран)
  • Сканиране към USB устройство с памет (само за моделите със сензорен екран)
  • Сканиране към имейл (само за моделите със сензорен екран)
  • Сканиране към мрежова папка (само за моделите със сензорен екран)
  • Допълнителни задачи за сканиране

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM227MFP.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Сканиране

Сканиране чрез използване на софтуер HP Scan (Windows)

Използвайте софтуера HP Scan, за да започнете сканиране от софтуера на компютъра. Можете да запишете сканираното изображение като файл или да го изпратите към друго софтуерно приложение.

  1. 1.

    Отворете HP Printer Assistant.

    • •

      Windows 8.1: Щракнете върху стрелката надолу в долния ляв ъгъл на екрана на Старт и след това изберете името на принтера.

    • •

      Windows 8: Щракнете с десен бутон на празно поле на екрана Старт, щракнете върху Всички приложения на лентата с приложения и след това изберете името на принтера.

    • •

      Windows 7, Windows Vista, и Windows XP: На работния плот на компютъра щракнете върху Старт, изберете Всички програми, щракнете върху HP, щракнете върху папката за принтери, изберете иконата с името на принтера и след това отворете HP Printer Assistant.

  2. 2.

    В HP Printer Assistant изберете Сканиране, след което изберете Сканиране на документ или снимка.

  3. 3.

    Регулирайте настройките, ако е необходимо.

  4. 4.

    Щракнете върху Scan (Сканиране).


Сканиране

Сканиране с помощта на софтуера HP Easy Scan (OS X)

Използвайте софтуера HP Easy Scan, за да започнете сканиране от софтуера на вашия компютър.

  1. 1.

    Заредете документа в подаващото устройство или върху стъклото на скенера съгласно индикаторите на принтера.

  2. 2.

    На компютъра отворете HP Easy Scan, който се намира в папката Приложения.

  3. 3.

    Следвайте екранните инструкции, за да сканирате документа.

  4. 4.

    Когато сканирате всички страници, щракнете върху File (Файл) и след това Save (Запази), за да ги запишете във файл.


Сканиране

Настройте функцията Сканиране към имейл (само за модели със сензорен екран)

  • Въведение
  • Преди да започнете
  • Първи начин: Използвайте Scan to E-mail Wizard (Съветник за сканиране към имейл) (Windows)
  • Втори начин: Настройте функцията за сканиране към имейл чрез HP вграден уеб сървър (Windows)
  • Настройка на функцията Scan to E-mail (Сканиране към имейл) на Mac


Сканиране

Въведение

Принтерът има функция, която позволява да сканирате документ и да го изпратите към един или повече имейл адреса. За да използвате тази функция за сканиране, принтерът трябва да е свързан към мрежа; обаче функцията не е достъпна, докато не бъде конфигурирана. Включени са два начина за конфигуриране на функцията Scan to Email (Сканиране към имейл), Scan to E-mail Wizard (Съветник за сканиране към имейл) (Windows), който е инсталиран в групата от програми на HP за принтера като част от пълната инсталация на софтуера в Windows 7 и настройката на функцията за сканиране към имейл чрез вградения уеб сървър на HP (EWS). Използвайте следната информация, за да настроите функцията за сканиране към имейл.


Сканиране

Преди да започнете

За да настроите функцията Scan to Email (Сканиране към имейл), принтерът трябва да има активна мрежова връзка със същата мрежа като тази на компютъра, който ще изпълнява процеса на настройка.

Администраторите имат нужда от следната информация, преди да започнат процеса на конфигурация.

  • •

    Административен достъп до принтера

  • •

    SMTP сървър (напр. smtp.mycompany.com)

    ЗАБЕЛЕЖКА:Ако не знаете името на SMTP сървърът, SMTP номера на порт или информацията за удостоверяване, се обърнете към доставчика на имейл/интернет услуги или системния администратор за информация. Имената на SMTP сървъра и порта са обикновено лесни за намиране чрез търсене в Интернет. Например, използвайте фрази за търсене като "gmail smtp server name“ или "yahoo smtp server name“.

  • •

    номер на SMTP порт

  • •

    Изисквания за удостоверяване на SMTP сървъра за изходящи имейл съобщения, включително потребителско име и парола, използвани за удостоверяване, ако е приложимо.

    ЗАБЕЛЕЖКА:Обърнете се към документацията на вашия доставчик на имейл услугата за информация относно ограничения при цифрово изпращане за имейл акаунта ви. Някои доставчици временно може да заключат акаунта ви, ако превишите ограничението за изпращане.


Сканиране

Първи начин: Използвайте Scan to E-mail Wizard (Съветник за сканиране към имейл) (Windows)

Някои HP принтери включват инсталация на драйвери от софтуер на компактдиск. В края на тази инсталация има опция за Setup Scan to Folder and Email (Настройка на сканиране към папка и имейл). Съветника за настройки включва опции за основна конфигурация.

ЗАБЕЛЕЖКА:Някои операционни системи не поддържат Съветник за сканиране към имейл.

  1. 1.

    Отворете HP Printer Assistant.

    • •

      Windows 8.1: Щракнете върху стрелката надолу в долния ляв ъгъл на екрана на Старт и след това изберете името на принтера.

    • •

      Windows 8: Щракнете с десен бутон на празно поле на екрана Старт, щракнете върху Всички приложения на лентата с приложения и след това изберете името на принтера.

    • •

      Windows 7, Windows Vista, и Windows XP: На работния плот на компютъра щракнете върху Старт, изберете Всички програми, щракнете върху HP, щракнете върху папката за принтери, изберете иконата с името на принтера и след това отворете HP Printer Assistant.

  2. 2.

    В HP Printer Assistant изберете Сканиране, след което изберете Съветник за сканиране към имейл.

    ЗАБЕЛЕЖКА:Ако опцията Scan to E-mail Wizard (Съветник за сканиране към имейл) не е налична, използвайтеВтори начин: Настройте функцията за сканиране към имейл чрез HP вграден уеб сървър (Windows)

  3. 3.

    На диалоговия прозорец Outgoing E-mail Profiles (Профили на изходящ имейл) щракнете върху бутона New (Нов). Отваря се диалоговия прозорец Scan to Email Setup (Настройка на сканиране към имейл).

  4. 4.

    На стр. 1. Start (1. Старт), въведете имейл адрес на подателя в полето Email Address (Имейл адрес).

  5. 5.

    В полето Display Name (Показвано име) въведете името на подателя. Това е името, което ще се показва на контролния панел на принтера.

  6. 6.

    За да изисквате въвеждането на PIN на контролния панел на принтера, преди принтерът да може да изпрати имейл, въведете 4-цифрен PIN код в полето Security PIN (PIN за сигурност) и след това въведете отново PIN кода в полето Confirm Security PIN (Потвърждение на PIN за сигурност), след което щракнете върху Next (Напред).

    ЗАБЕЛЕЖКА:HP препоръчва създаване на PIN за защита на профила на имейла.

    ЗАБЕЛЕЖКА:Когато се създава PIN код, той трябва да бъде въведен от контролния панел на принтера всеки път, когато профилът се използва за изпращане на сканиран документ към имейл.

  7. 7.

    На стр. 2. Идентифициране въведете името на SMTP сървъра и номера на SMTP порт.

    ЗАБЕЛЕЖКА:В повечето случаи номерът на порта по подразбиране не е нужно да бъде променян.

    ЗАБЕЛЕЖКА:Ако използвате хоствана SMTP услуга като Gmail, проверете SMTP адреса, номера на порта и SSL настройките от уеб сайта на доставчика на услугата или други източници. Обикновено за Gmail SMTP адресът е smtp.gmail.com, номерът на порта е 465, а SSL трябва да бъде активиран.

    Моля, направете справка с онлайн източници, за да потвърдите дали тези настройки на сървъра са текущи и валидни към момента на конфигурацията.

  8. 8.

    Ако използвате Google™ Gmail за имейл услуга, изберете отметката Always use secure connection (SSL/TLS) (Винаги използвайте сигурна връзка (SSL/TLS)).

  9. 9.

    Изберете Maximum Size of Email (Максимален размер на имейл) от падащото меню.

    ЗАБЕЛЕЖКА:HP препоръчва да използвате размера на файла по подразбиране Automatic (Автоматично) за максимален размер.

  10. 10.

    Ако SMTP сървърът изисква идентификация за изпращане на имейл, изберете отметката Идентификация при влизане в имейл и след това въведете ID на потребителя и Парола, след което щракнете върху Следващ.

  11. 11.

    На стр. 3. Configure (3. Конфигуриране) за автоматично копиране на подателя на имейл съобщения, изпратени от профила, изберете Include sender in all email messages sent out successfully from the printer (включване на подателя във всички имейл съобщения, изпратени успешно от принтера) и след това щракнете върху Next (Напред).

  12. 12.

    На стр. 4. Finish (4. Край) прегледайте информацията и се уверете, че всички настройки са правилни. Ако има грешка, кликнете върху бутона Back (Назад), за да коригирате грешката. Ако настройките са правилни, щракнете върху бутона Save and Test (Запис и тест), за да тествате конфигурацията.

  13. 13.

    Когато бъде изведено съобщението Congratulations (Поздравления), щракнете върху Finish (Край), за да завършите конфигурацията.

  14. 14.

    Диалоговият прозорец на Профили на изходящ имейл сега показва новодобавения имейл профил на подателя. Щракнете върху Затваряне, за да излезете от съветника.


Сканиране

Втори начин: Настройте функцията за сканиране към имейл чрез HP вграден уеб сървър (Windows)

  • Стъпка едно: Достъп до вградения уеб сървър на НР (EWS)
  • Стъпка две: Конфигуриране на функцията Scan to E-mail (Сканиране към имейл)
  • Стъпка три: Добавяне на контакти към книгата с имейл адреси
  • Четвърта стъпка: Конфигуриране на опции за имейл по подразбиране


Сканиране

Стъпка едно: Достъп до вградения уеб сървър на НР (EWS)

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона Network (Мрежа) [image] или бутона Wireless (Безжична мрежа) [image], за да се покаже IP адресът или името на хоста.

  2. 2.

    Отворете уеб браузър и в адресното поле въведете IP адреса или името на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

    Пример за IP адрес в прозорец на браузъра

    ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.


Сканиране

Стъпка две: Конфигуриране на функцията Scan to E-mail (Сканиране към имейл)

  1. 1.

    В HP EWS щракнете върху раздел Система.

  2. 2.

    В левия навигационен прозорец щракнете върху връзката Administration (Администриране).

  3. 3.

    В областта Enabled Features (Активирани функции) задайте опцията Scan to Email (Сканиране към имейл) на On (Вкл.).

  4. 4.

    Кликнете върху раздела Fax (Факс).

  5. 5.

    В левия навигационен прозорец щракнете върху връзката Outgoing E-mail Profiles (Профили за изходящ имейл).

  6. 6.

    На страницата Outgoing E-mail Profiles (Профили на изходящ имейл) кликнете върху бутона New (Нов).

  7. 7.

    В областта E-mail Address (Имейл адрес) попълнете следните полета:

    1. a.

      В полето Your E-mail Address (Вашият имейл адрес) въведете имейл адреса на подателя за новия профил за изходящи имейли.

    2. b.

      В полето Display Name (Показвано име) въведете името на подателя. Това е името, което ще се показва на контролния панел на принтера.

  8. 8.

    В областта SMTP Server Settings (Настройки на SMTP сървър) попълнете следните полета:

    1. a.

      В полето SMTP Server (SMTP сървър) въведете адреса на SMTP сървъра.

    2. b.

      В полето SMTP Port (SMTP порт) въведете номера на SMTP порта.

      ЗАБЕЛЕЖКА:В повечето случаи номерът на порта по подразбиране не е нужно да бъде променян.

      ЗАБЕЛЕЖКА:Ако използвате хоствана SMTP услуга като Gmail, проверете SMTP адреса, номера на порта и SSL настройките от уеб сайта на доставчика на услугата или други източници. Обикновено за Gmail SMTP адресът е smtp.gmail.com, номерът на порта е 465, а SSL трябва да бъде активиран.

      Моля, направете справка с онлайн източници, за да потвърдите дали тези настройки на сървъра са текущи и валидни към момента на конфигурацията.

    3. c.

      Ако използвате Google™ Gmail за имейл услуга, изберете отметката Always use secure connection (SSL/TLS) (Винаги използвайте сигурна връзка (SSL/TLS)).

  9. 9.

    Ако SMTP сървърът изисква удостоверяване за изпращане на имейл, попълнете следните полета в областта SMTP Authentication (Удостоверяване на SMTP):

    1. a.

      Изберете отметката SMTP server requires authentication for outgoing e-mail messages (SMTP сървърът изисква удостоверяване за изходящи имейл съобщения).

    2. b.

      В полето SMTP User ID (Потребителско ID за SMTP) въведете потребителското ID на SMTP сървъра.

    3. c.

      В полето SMTP Password (Парола на SMTP) въведете паролата за SMTP сървъра.

  10. 10.

    За да изискате въвеждане на PIN код на контролния панел на принтера преди изпращането на имейл с помощта на имейл адрес, попълнете следните полета в областта Optional PIN (Допълнителен PIN):

    1. a.

      В полето PIN (Optional) (PIN (Опция) въведете четирицифрен PIN код.

    2. b.

      В полето Confirm PIN (Потвърждение на PIN код) въведете отново четирицифрения PIN код.

    ЗАБЕЛЕЖКА:HP препоръчва създаване на PIN за защита на профила на имейла.

    ЗАБЕЛЕЖКА:Когато се създава PIN код, той трябва да бъде въведен от контролния панел на принтера всеки път, когато профилът се използва за изпращане на сканиран документ към имейл.

  11. 11.

    За да конфигурирате допълнителни имейл предпочитания, попълнете следните полета в областта E-mail Message Preferences (Предпочитания за имейл съобщения):

    1. a.

      От падащия списък Maximum Size for E-mail Message Attachments (Максимален размер за прикачени файлове на имейл съобщения) изберете максималния размер за прикачени файлове на имейл съобщения.

      ЗАБЕЛЕЖКА:HP препоръчва да използвате размера на файла по подразбиране Automatic (Автоматично) за максимален размер.

    2. b.

      За автоматично копиране на подателя на имейл съобщения, изпратени от профила, изберете отметката Auto CC (Авт. Як).

  12. 12.

    Прегледайте цялата информация и след това щракнете върху една от следните опции:

    • •

      Save and Test (Запис и тест): Изберете тази опция, за да запишете информацията и да тествате връзката.

    • •

      Save Only (Само записване): Изберете тази опция, за да запишете информацията и без да тествате връзката.

    • •

      Cancel (Отказ): Изберете тази опция, за да излезете от конфигурацията без записване.


Сканиране

Стъпка три: Добавяне на контакти към книгата с имейл адреси

  1. ▲

    В левия навигационен прозорец щракнете върху E-mail Address Book (Книга с имейл адреси), за да добавите имейл адресите към книгата с адреси, достъпна от принтера.

    За да въведете отделен имейл адрес, изпълнете следната задача:

    1. a.

      В полето Contact Name (Име на контакт) въведете името на новия имейл контакт.

    2. b.

      В полето Contact E-mail Address (Имейл адрес на контакт) въведете имейл адреса на новия имейл контакт.

    3. c.

      Щракнете върху Add/Edit (Добавяне/редактиране).

    За да създадете имейл група, изпълнете следната задача:

    1. a.

      Щракнете върху New Group (Нова група).

    2. b.

      В полето Enter the group name (Въвеждане на името на групата) въведете име за новата група.

    3. c.

      Щракнете върху името в областта All Individuals (Всички лица) и след това щракнете върху бутона със стрелка, за да го преместите в областта Individuals in Group (Лица в групата).

      ЗАБЕЛЕЖКА:Изберете няколко имена наведнъж, като натиснете Ctrl и след това щракнете върху дадено име.

    4. d.

      Щракнете върху Save (Запиши).


Сканиране

Четвърта стъпка: Конфигуриране на опции за имейл по подразбиране

  1. ▲

    В левия навигационен прозорец, щракнете върху E-mail options (Опции за имейл) , за да конфигурирате опциите за имейл по подразбиране.

    1. a.

      В областта Default Subject and Body Text (Тема по подразбиране и основен текст) попълнете следните полета:

      1. i.

        В полето E-mail Subject (Тема на имейл) въведете тема по подразбиране за имейл съобщенията.

      2. ii.

        В полето Body Text (Основен текст) въведете потребителско съобщение по подразбиране за имейл съобщенията.

      3. iii.

        Изберете Show body text (Показване на основния текст), за да активирате основния текст по подразбиране да се показва в имейли.

      4. iv.

        Изберете Hide body text (Скриване на основния текст), за да скриете основния текст по подразбиране за даден имейл.

    2. b.

      В областта Scan Settings (Настройки за сканиране) попълнете следните полета:

      1. i.

        От падащото меню Scan File Type (Тип на сканирани файлове) изберете формата на файла по подразбиране за сканираните файлове.

      2. ii.

        От падащото меню Scan Paper Size (Размер на хартия за сканиране) изберете размера на хартията по подразбиране за сканираните файлове.

      3. iii.

        От падащото меню Scan Resolution (Резолюция на сканиране) изберете резолюцията по подразбиране за сканираните файлове.

        ЗАБЕЛЕЖКА:Изображенията с по-голяма разделителна способност имат повече точки на инч (dpi), затова са по-детайлни. Изображенията с по-малка разделителна способност имат по-малко точки на инч и не са толкова детайлни, но размерът на файла е по-малък.

      4. iv.

        От падащия списък Output Color (Изходящ цвят) изберете Black & White (Черно-бяло) или Color (Цветно).

      5. v.

        В полето File Name Prefix (Префикс на име на файла) въведете префикс на името на файла (напр. MyScan).

    3. c.

      Щракнете върху Apply (Приложи).


Сканиране

Настройка на функцията Scan to E-mail (Сканиране към имейл) на Mac

  • Стъпка едно: Достъп до вградения уеб сървър на НР (EWS)
  • Стъпка две: Конфигуриране на функцията Scan to E-mail (Сканиране към имейл)
  • Стъпка три: Добавяне на контакти към книгата с имейл адреси
  • Четвърта стъпка: Конфигуриране на опции за имейл по подразбиране


Сканиране

Стъпка едно: Достъп до вградения уеб сървър на НР (EWS)

Използвайте един от следните методи за отваряне интерфейса на вградения уеб сървър (EWS).

Този раздел предоставя информация по следните теми:

  • Първи начин: Използвайте уеб браузър, за да отворите вградения уеб сървър (EWS) на HP
  • Втори начин: Използвайте инструмента на HP за отваряне на HP вградения уеб сървър (EWS)


Сканиране

Първи начин: Използвайте уеб браузър, за да отворите вградения уеб сървър (EWS) на HP

  1. 1.

    От началния екран на контролния панел на продукта докоснете бутона Network (Мрежа) [image] или бутона Wireless (Безжична мрежа) [image], за да се покаже IP адресът или името на хоста.

  2. 2.

    Отворете уеб браузър и в адресното поле въведете IP адреса или името на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

    Пример за IP адрес в прозорец на браузъра

    ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.


Сканиране

Втори начин: Използвайте инструмента на HP за отваряне на HP вградения уеб сървър (EWS)

  1. 1.

    Отворете папката Приложения, изберете HP и след това изберете HP Utility. Показва се главният екран на HP Utility (Помощна програма на HP).

  2. 2.

    В главния екран на HP Utility (Помощна програма на HP) влезте във вградения уеб сървър на HP (EWS) по един от следните начини:

    • •

      В полето на Настройки на принтера щракнете върху Допълнителни настройки и след това щракнете върху Отваряне на вградения уеб сървър.

    • •

      В областта Scan Settings (Настройки за сканиране) щракнете върху Scan to Email (Сканиране към имейл) и след това щракнете върху Begin Scan to E-mail Setup... (Начало на сканиране към имейл...).

    Вграденият уеб сървър на HP (EWS) се отваря.


Сканиране

Стъпка две: Конфигуриране на функцията Scan to E-mail (Сканиране към имейл)

  1. 1.

    В HP EWS щракнете върху раздел Система.

  2. 2.

    В левия навигационен прозорец щракнете върху връзката Administration (Администриране).

  3. 3.

    В областта Enabled Features (Активирани функции) задайте опцията Scan to Email (Сканиране към имейл) на On (Вкл.).

  4. 4.

    Кликнете върху раздела Fax (Факс).

  5. 5.

    В левия навигационен прозорец щракнете върху връзката Outgoing E-mail Profiles (Профили за изходящ имейл).

  6. 6.

    На страницата Outgoing E-mail Profiles (Профили на изходящ имейл) кликнете върху бутона New (Нов).

  7. 7.

    В областта E-mail Address (Имейл адрес) попълнете следните полета:

    1. a.

      В полето Your E-mail Address (Вашият имейл адрес) въведете имейл адреса на подателя за новия профил за изходящи имейли.

    2. b.

      В полето Display Name (Показвано име) въведете името на подателя. Това е името, което ще се показва на контролния панел на принтера.

  8. 8.

    В областта SMTP Server Settings (Настройки на SMTP сървър) попълнете следните полета:

    1. a.

      В полето SMTP Server (SMTP сървър) въведете адреса на SMTP сървъра.

    2. b.

      В полето SMTP Port (SMTP порт) въведете номера на SMTP порта.

      ЗАБЕЛЕЖКА:В повечето случаи номерът на порта по подразбиране не е нужно да бъде променян.

      ЗАБЕЛЕЖКА:Ако използвате хоствана SMTP услуга като gmail, проверете SMTP адреса, номера на порта и SSL настройките от уеб сайта на доставчика на услугата или други източници. Обикновено за gmail SMTP адресът е smtp.gmail.com, номерът на порта е 465, а SSL трябва да бъде активиран.

      Моля, направете справка с онлайн източници, за да потвърдите дали тези настройки на сървъра са текущи и валидни към момента на конфигурацията.

    3. c.

      Ако използвате Google™ Gmail за имейл услуга, изберете отметката Always use secure connection (SSL/TLS) (Винаги използвайте сигурна връзка (SSL/TLS)).

  9. 9.

    Ако SMTP сървърът изисква удостоверяване за изпращане на имейл, попълнете следните полета в областта SMTP Authentication (Удостоверяване на SMTP):

    1. a.

      Изберете отметката SMTP server requires authentication for outgoing e-mail messages (SMTP сървърът изисква удостоверяване за изходящи имейл съобщения).

    2. b.

      В полето SMTP User ID (Потребителско ID за SMTP) въведете потребителското ID на SMTP сървъра.

    3. c.

      В полето SMTP Password (Парола на SMTP) въведете паролата за SMTP сървъра.

  10. 10.

    За да изискате въвеждане на PIN код на контролния панел на принтера преди изпращането на имейл с помощта на имейл адрес, попълнете следните полета в областта Optional PIN (Допълнителен PIN):

    1. a.

      В полето PIN (Optional) (PIN (Опция) въведете четирицифрен PIN код.

    2. b.

      В полето Confirm PIN (Потвърждение на PIN код) въведете отново четирицифрения PIN код.

    ЗАБЕЛЕЖКА:HP препоръчва създаване на PIN за защита на профила на имейла.

    ЗАБЕЛЕЖКА:Когато се създава PIN код, той трябва да бъде въведен от контролния панел на принтера всеки път, когато профилът се използва за изпращане на сканиран документ към имейл.

  11. 11.

    За да конфигурирате допълнителни имейл предпочитания, попълнете следните полета в областта E-mail Message Preferences (Предпочитания за имейл съобщения):

    1. a.

      От падащия списък Maximum Size for E-mail Message Attachments (Максимален размер за прикачени файлове на имейл съобщения) изберете максималния размер за прикачени файлове на имейл съобщения.

      ЗАБЕЛЕЖКА:HP препоръчва да използвате размера на файла по подразбиране Automatic (Автоматично) за максимален размер.

    2. b.

      За автоматично копиране на подателя на имейл съобщения, изпратени от профила, изберете отметката Auto CC (Авт. Як).

  12. 12.

    Прегледайте цялата информация и след това щракнете върху една от следните опции:

    • •

      Save and Test (Запис и тест): Изберете тази опция, за да запишете информацията и да тествате връзката.

    • •

      Save Only (Само записване): Изберете тази опция, за да запишете информацията и без да тествате връзката.

    • •

      Cancel (Отказ): Изберете тази опция, за да излезете от конфигурацията без записване.


Сканиране

Настройте функцията Сканиране към мрежова папка (само за модели със сензорен екран)

  • Въведение
  • Преди да започнете
  • Първи начин: Използвайте съветника Scan to E-Mail (Windows)
  • Втори начин: Настройте функцията за сканиране към мрежова папка чрез HP вграден уеб сървър (Windows)
  • Настройка на функцията за сканиране към имейл на Mac


Сканиране

Въведение

Принтерът разполага с функция, която позволява сканиране на документ и запазването му в мрежова папка. За да използвате тази функция за сканиране, принтерът трябва да е свързан към мрежа; обаче функцията не е достъпна, докато не бъде конфигурирана. Съществуват два начина за конфигуриране на функцията за сканиране в мрежова папка, Scan to Network Folder Wizard (Съветник за сканиране в мрежова папка) (Windows), който е инсталиран в групата от програми на HP за принтера като част от пълната инсталация на софтуера в Windows 7 и Network Folder Setup (Настройка на мрежовата папка) чрез вградения уеб сървър на HP (EWS). Използвайте следната информация, за да настроите функцията Scan to Network Folder (Сканиране в мрежова папка).


Сканиране

Преди да започнете

За да настроите функцията Scan to Network Folder (Сканиране в мрежова папка), принтерът трябва да има активна мрежова връзка със същата мрежа като тази на компютъра, който ще изпълнява процеса на настройка.

Администраторите имат нужда от следната информация, преди да започнат процеса на конфигурация.

  • •

    Административен достъп до принтера

  • •

    Пътят на мрежата на целевата папка (напр. \\servername.us.companyname.net\scans)

    ЗАБЕЛЕЖКА:Мрежовата папка трябва да е настроена като споделена папка, за да може функцията Scan to Network Folder (Сканиране в мрежова папка) да работи.


Сканиране

Първи начин: Използвайте съветника Scan to E-Mail (Windows)

Някои HP принтери включват инсталация на драйвери от софтуер на компактдиск. В края на тази инсталация има опция за Setup Scan to Folder and Email (Настройка на сканиране към папка и имейл). Съветника за настройки включва опции за основна конфигурация.

ЗАБЕЛЕЖКА:Някои операционни системи не поддържат Съветник за сканиране към мрежова папка.

  1. 1.

    Отворете HP Printer Assistant.

    • •

      Windows 8.1: Щракнете върху стрелката надолу в долния ляв ъгъл на екрана на Старт и след това изберете името на принтера.

    • •

      Windows 8: Щракнете с десен бутон на празно поле на екрана Старт, щракнете върху Всички приложения на лентата с приложения и след това изберете името на принтера.

    • •

      Windows 7, Windows Vista, и Windows XP: На работния плот на компютъра щракнете върху Старт, изберете Всички програми, щракнете върху HP, щракнете върху папката за принтери, изберете иконата с името на принтера и след това отворете HP Printer Assistant.

  2. 2.

    В HP Printer Assistant изберете Сканиране, след което изберете Съветник за сканиране към мрежова папка.

    ЗАБЕЛЕЖКА:Ако опцията Scan to Network Folder Wizard (Съветникът за сканиране в мрежова папка) не е налична, използвайтеВтори начин: Настройте функцията за сканиране към мрежова папка чрез HP вграден уеб сървър (Windows)

  3. 3.

    На диалоговия прозорец Network Folder Profiles (Профили на мрежова папка) щракнете върху бутона New (Нов). Отваря се диалоговият прозорец Scan to Network Folder Setup (Настройка на сканиране в мрежова папка).

  4. 4.

    На стр. 1. Start (1. Старт) въведете името на папката в полето Display Name (Показвано име). Това е името, което ще се показва на контролния панел на принтера.

  5. 5.

    Попълнете полето Destination Folder (Целева папка) по един от следните начини:

    1. a.

      Въведете ръчно пътеката на файла.

    2. b.

      Щракнете върху бутона Browse (Преглед) и отидете до местоположението на папката.

    3. c.

      Изпълнете следващата задача за създаване на споделена папка:

      1. i.

        Щракнете върху Share Path (Споделяне на път).

      2. ii.

        В диалоговия прозорец Manage Network Shares (Управление на мрежови споделяния) щракнете върху New (Нов).

      3. iii.

        В полето Share Name (Споделяне на име) въведете името, което да се показва за споделената папка.

      4. iv.

        За да попълните полето Folder Path (Пътека на папката), щракнете върху бутона Browse (Преглед) и след това изберете една от следните опции. Щракнете върху OK, когато сте готови.

        • •

          Отидете до съществуваща папка на компютъра.

        • •

          Щракнете върху Make New Folder (Създайте нова папка), за да създадете нова папка.

      5. v.

        Ако споделената пътека има нужда от описание, въведете описание в полето Description (Описание).

      6. vi.

        В полето Share Type (Тип споделяне), изберете една от следните опции и след това щракнете върху Apply (Приложи).

        • •

          Public (Обществено)

        • •

          Private (Лично)

        ЗАБЕЛЕЖКА:От съображения за сигурност HP препоръчва да изберете Private (Лично) като тип на споделяне.

      7. vii.

        Когато съобщението The share was successfully created (Споделянето беше успешно създадено) бъде изведено, щракнете върху OK.

      8. viii.

        Изберете отметката за споделена папка и след това щракнете върху OK.

  6. 6.

    За да създадете пряк път до мрежовата папка на работния плот на компютъра, изберете отметката Create a Desktop shortcut to the network folder (Създаване на пряк път на работния плот до мрежовата папка)

  7. 7.

    За да изисквате въвеждането на PIN на контролния панел на принтера, преди принтерът да може да изпрати сканиран документ до мрежовата папка, въведете 4-цифрен PIN код в полето Security PIN (PIN за сигурност) и след това въведете отново PIN кода в полето Confirm Security PIN (Потвърждение на PIN за сигурност). Кликнете върху Next (Напред).

    ЗАБЕЛЕЖКА:HP препоръчва създаване на PIN за защита на целевата папка.

    ЗАБЕЛЕЖКА:Когато PIN кодът е създаден, той трябва да бъде въведен на контролния панел на принтера всеки път, когато изпращате сканиран документ към мрежовата папка.

  8. 8.

    На стр. 2. Authenticate (2. Удостоверяване) въведете User Name (Потребителското име) и Password (Паролата) на Windows, използвани за влизане в компютъра, и след това щракнете върху Next (Напред).

  9. 9.

    На стр. 3. Configure (3. Конфигуриране) изберете настройките за сканиране по подразбиране, като извършите следващата задача, и след това щракнете върху Next (Напред).

    1. a.

      От падащото меню Document Type (Тип на документ) изберете формата на файла по подразбиране за сканираните файлове.

    2. b.

      От падащия списък Color Preference (Предпочитания за цвят) изберете Black & White (Черно-бяло) или Color (Цветно).

    3. c.

      От падащото меню Paper Size (Размер на хартията) изберете размера на хартията по подразбиране за сканираните файлове.

    4. d.

      От падащото меню Quality Settings (Настройки за качество) изберете резолюцията по подразбиране за сканираните файлове.

      ЗАБЕЛЕЖКА:Изображенията с по-голяма разделителна способност имат повече точки на инч (dpi), затова са по-детайлни. Изображенията с по-малка разделителна способност имат по-малко точки на инч и не са толкова детайлни, но размерът на файла е по-малък.

    5. e.

      В полето Filename Prefix (Префикс на име на файла) въведете префикс на името на файла (напр. MyScan).

  10. 10.

    На стр. 4. Finish (4. Край) прегледайте информацията и се уверете, че всички настройки са правилни. Ако има грешка, кликнете върху бутона Back (Назад), за да коригирате грешката. Ако настройките са правилни, щракнете върху бутона Save and Test (Запис и тест), за да тествате конфигурацията.

  11. 11.

    Когато бъде изведено съобщението Congratulations (Поздравления), щракнете върху Finish (Край), за да завършите конфигурацията.

  12. 12.

    Диалоговият прозорец на Профили на мрежова папка сега показва новодобавения имейл профил на подателя. Щракнете върху Затваряне, за да излезете от съветника.


Сканиране

Втори начин: Настройте функцията за сканиране към мрежова папка чрез HP вграден уеб сървър (Windows)

  • Стъпка едно: Достъп до вградения уеб сървър на НР (EWS)
  • Стъпка две: Конфигуриране на функцията Scan to Network Folder (Сканиране в мрежова папка)


Сканиране

Стъпка две: Конфигуриране на функцията Scan to Network Folder (Сканиране в мрежова папка)

  1. 1.

    В HP EWS щракнете върху раздел Система.

  2. 2.

    В левия навигационен прозорец щракнете върху връзката Administration (Администриране).

  3. 3.

    В областта Enabled Features (Активирани функции) задайте опцията Scan to Network Folder (Сканиране към мрежова папка) на On (Вкл.).

  4. 4.

    Кликнете върху раздела Fax (Факс).

  5. 5.

    В левия навигационен прозорец се уверете, че връзката Network Folder Setup (Настройка на мрежова папка) е маркирана. Страницата Сканиране в мрежова папка трябва да бъде изведена.

  6. 6.

    На страницата Network Folder Configuration (Конфигуриране на мрежова папка) кликнете върху бутона New (Нова).

  7. 7.

    В областта Network Folder Information (Информация за мрежова папка) попълнете следните полета:

    1. a.

      В полето Display Name (Показвано име) въведете името, което да се показва за папката.

    2. b.

      В полето Network Path (Път на мрежата) въведете пътя на мрежата до папката.

    3. c.

      В полето Username (Потребителско име) въведете потребителското име, което е необходимо за достъп до папката на мрежата.

    4. d.

      В полето Password (Парола) въведете паролата, която е необходима за достъп до папката на мрежата.

  8. 8.

    За да изисквате въвеждането на PIN код на контролния панел на принтера, преди принтерът да може да изпрати файл към мрежова папка, попълнете следните полета в областта Secure the Folder Access with a PIN (Защита на достъпа до папката с PIN):

    1. a.

      В полето PIN (Optional) (PIN (Опция) въведете четирицифрен PIN код.

    2. b.

      В полето Confirm PIN (Потвърждение на PIN код) въведете отново четирицифрения PIN код.

    ЗАБЕЛЕЖКА:HP препоръчва създаване на PIN за защита на целевата папка.

    ЗАБЕЛЕЖКА:Когато PIN кодът е създаден, той трябва да бъде въведен на контролния панел на принтера всеки път, когато изпращате сканиран документ към мрежовата папка.

  9. 9.

    В областта Scan Settings (Настройки за сканиране) попълнете следните полета:

    1. a.

      От падащото меню Scan File Type (Тип на сканирани файлове) изберете формата на файла по подразбиране за сканираните файлове.

    2. b.

      От падащото меню Scan Paper Size (Размер на хартия за сканиране) изберете размера на хартията по подразбиране за сканираните файлове.

    3. c.

      От падащото меню Scan Resolution (Резолюция на сканиране) изберете резолюцията за сканиране по подразбиране за сканираните файлове.

      ЗАБЕЛЕЖКА:Изображенията с по-голяма разделителна способност имат повече точки на инч (dpi), затова са по-детайлни. Изображенията с по-малка разделителна способност имат по-малко точки на инч и не са толкова детайлни, но размерът на файла е по-малък.

    4. d.

      В падащия списък Output Color (Изходящ цвят) изберете дали сканираните файлове ще бъдат черно-бели или цветни.

    5. e.

      В полето File Name Prefix (Префикс на име на файла) въведете префикс на името на файла (напр. MyScan).

  10. 10.

    Прегледайте цялата информация и след това щракнете върху една от следните опции:

    • •

      Save and Test (Запис и тест): Изберете тази опция, за да запишете информацията и да тествате връзката.

    • •

      Save Only (Само записване): Изберете тази опция, за да запишете информацията и без да тествате връзката.

    • •

      Cancel (Отказ): Изберете тази опция, за да излезете от конфигурацията без записване.


Сканиране

Настройка на функцията за сканиране към имейл на Mac

  • Стъпка едно: Достъп до вградения уеб сървър на НР (EWS)
  • Стъпка две: Конфигуриране на функцията Scan to Network Folder (Сканиране в мрежова папка)


Сканиране

Първи начин: Използвайте уеб браузър, за да отворите вградения уеб сървър (EWS) на HP

  1. 1.

    В началния екран на контролния панел на продукта докоснете бутона Мрежа [image] или бутона Безжична мрежа [image], за да се покаже IP адресът или името на хоста.

  2. 2.

    Отворете уеб браузър и в адресното поле въведете IP адреса или името на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

    Пример за IP адрес в прозорец на браузъра

    ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.


Сканиране

Втори начин: Използвайте инструмента на HP за отваряне на HP вградения уеб сървър (EWS)

  1. 1.

    Отворете папката Приложения, изберете HP и след това изберете HP Utility. Показва се главният екран на HP Utility (Помощна програма на HP).

  2. 2.

    В главния екран на HP Utility (Помощна програма на HP) влезте във вградения уеб сървър на HP (EWS) по един от следните начини:

    • •

      В областта Printer Settings (Настройките на принтера) щракнете върху Additional Settings (Допълнителни настройки) и след това щракнете върху Open Embedded Web Server (Отваряне на вградения уеб сървър).

    • •

      В областта Scan Settings (Настройки за сканиране) щракнете върху Scan to Network Folder (Сканиране в мрежова папка) и след това щракнете върху Register My Shared Folder (Регистриране на моята споделена папка....

      ЗАБЕЛЕЖКА:Ако нямате налична споделена мрежова папка, щракнете върху Помогни ми да го направя, за да видите информация относно създаване на папката.

    Вграденият уеб сървър на HP (EWS) се отваря.


Сканиране

Сканиране към USB устройство с памет (само за моделите със сензорен екран)

  1. 1.

    Заредете документа върху стъклото на скенера или в подаващото устройство съгласно индикаторите на принтера.

  2. 2.

    Поставете USB флаш устройството в директния USB порт.

  3. 3.

    Менюто за USB Flash Drive (USB флаш устройства) се отваря чрез следните опции:

    • •

      Print Documents (Печат на документи)

    • •

      View and Print Photos (Преглеждане и печат на снимки)

    • •

      Scan to USB Drive (Сканиране към USB устройство)

  4. 4.

    Изберете Scan to USB Drive (Сканиране към USB устройство).

  5. 5.

    Когато се отвори екранът с обобщаваща информация, можете да регулирате следните настройки:

    • •

      Scan File Type (Тип на файла за сканиране)

    • •

      Scan Resolution (Резолюция на сканиране)

    • •

      Scan Paper Size (Размер на хартия за сканиране)

    • •

      Scan Source (Източник на сканиране)

    • •

      File Name Prefix (Префикс на име на файла)

    • •

      Output Color (Изходен цвят)

  6. 6.

    Докоснете бутона Сканиране, за да сканирате и запишете файла.

    Принтерът създава в USB устройството папка с име HPSCANS и записва файла във формат .PDF или .JPG, като използва автоматично генерирано име.


Сканиране

Сканиране към имейл (само за моделите със сензорен екран)

Използвайте контролния панел на принтера, за да сканирате файла директно към имейл адрес. Сканираният файл се изпраща на адреса като прикачен файл.

ЗАБЕЛЕЖКА:За да използвате тази функция, принтерът трябва да е свързан към мрежа и функцията Scan to Email (Сканиране към имейл) трябва да е конфигурирана чрез Scan to Email Setup Wizard (Съветник за настройка за сканиране към имейл) (Windows) или вградения уеб сървър на HP.

  1. 1.

    Заредете документа върху стъклото на скенера съгласно индикаторите на принтера.

  2. 2.

    От началния екран на контролния панел на принтера докоснете иконата Scan (Сканиране) [image].

  3. 3.

    Докоснете Scan to E-mail (Сканиране към имейл).

  4. 4.

    Изберете адреса From (От), който искате да използвате. Това е познато и като "изходящ имейл профил".

    ЗАБЕЛЕЖКА:Ако принтерът е конфигуриран със само един изходящ имейл профил, тогава тази опция няма да бъде налична.

    ЗАБЕЛЕЖКА:Ако функцията за PIN е настроена, въведете PIN и след това докоснете бутона OK. Обаче за използването на тази функция не е необходим PIN.

  5. 5.

    Докоснете бутона To (до), за да изберете адреса или групата, на която искате да изпратите файла. Докоснете бутона Done (Готово), когато сте готови.

    • •

      За да изпратите съобщението на различен адрес, докоснете бутона Нов и след това въведете имейл адреса.

  6. 6.

    Докоснете бутона Subject (Тема), ако искате да добавите тема.

  7. 7.

    За да прегледате настройките за сканиране, докоснете Настройки.

    За да промените настройка за сканиране, докоснете Редактиране и след това променете настройката.

  8. 8.

    Докоснете бутона Scan (Сканиране), за да стартирате сканирането.


Сканиране

Сканиране към мрежова папка (само за моделите със сензорен екран)

Използвайте контролния панел на принтера, за да сканирате документ и да го запишете в папка в мрежата.

ЗАБЕЛЕЖКА:За да използвате тази функция, принтерът трябва да е свързан към мрежа и функцията Scan to Network Folder (Сканиране в мрежова папка) трябва да е конфигурирана чрез Scan to Network Folder Setup Wizard (Съветник за настройка за сканиране към мрежова папка) (Windows) или вградения уеб сървър на HP.

  1. 1.

    Заредете документа върху стъклото на скенера съгласно индикаторите на принтера.

  2. 2.

    От началния екран на контролния панел на принтера докоснете иконата Scan (Сканиране) [image].

  3. 3.

    Докоснете елемента Scan to Network Folder (Сканиране към мрежова папка).

  4. 4.

    В списъка на мрежовите папки изберете папката, в която искате да запишете документа.

  5. 5.

    Контролният панел показва настройките за сканиране.

    • •

      Ако искате да промените вашите настройки, докоснете бутона Settings (Настройки) и после променете настройките.

    • •

      Ако настройките са правилни, преминете на следващата стъпка.

  6. 6.

    Докоснете бутона Scan (Сканиране), за да стартирате сканирането.


Сканиране

Допълнителни задачи за сканиране

Отидете на www.hp.com/support/ljM227MFP.

Налични са инструкции за осъществяване на специфични задачи за сканиране, като например:

  • •

    Как да сканирате обикновена снимка или документ

  • •

    Как да сканирате като редактируем текст (OCR)

  • •

    Как да сканирате множество страници в един файл


Факс

  • Настройка за изпращане и получаване на факс документи
  • Изпращане на факс
  • Допълнителни задачи за изпращане с факс.

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM227MFP.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Факс

Настройка за изпращане и получаване на факс документи

  • Преди да започнете
  • Стъпка 1: Идентифициране на типа телефонно свързване
  • Стъпка 2: Настройка на факса
  • Стъпка 3: Задайте часа, датата и заглавната част на факса
  • Стъпка 4: Изпълнете тест на факс


Факс

Преди да започнете

Уверете се, че принтерът е бил напълно конфигуриран преди свързване на факс услугата.

ЗАБЕЛЕЖКА:Използвайте телефонния кабел и всички адаптери, които са доставени с принтера, за да свържете продукта с телефонната розетка.

ЗАБЕЛЕЖКА:За страни/региони, които използват серийни телефонни системи, се предоставя адаптер с принтера. Използвайте адаптера, за да свържете други телефонни устройства към същата телефонна розетка, към която е свързан принтерът.

Изпълнете инструкциите за всяка една от следните четири стъпки:

Стъпка 1: Идентифициране на типа телефонно свързване.

Стъпка 2: Настройка на факса.

Стъпка 3: Задайте часа, датата и заглавната част на факса.

Стъпка 4: Изпълнете тест на факс.


Факс

Стъпка 1: Идентифициране на типа телефонно свързване

Преглеждане на свързаното оборудване и типовете услуги, за да се определи кой метод за настройка да се използва. Методът, който ще се използва зависи от оборудването и услугите, които вече са инсталирани към телефонна система.

ЗАБЕЛЕЖКА:Този принтер е аналогово устройство. HP препоръчва този принтер да се използва на отделна аналогова телефонна линия.

  • •

    Телефонна линия: Принтерът е единственото оборудване или услуга, свързано към телефонната линия

  • •

    Гласови повиквания: Гласовите и факс повикваниятс използват една и съща телефонна линия

  • •

    Телефонен секретар: Телефонен секретар, който отговаря на гласови повиквания по същата телефонна линия, използвана за факс повикванията

  • •

    Гласова поща: Абонаментна услуга за гласова поща, използваща същата телефонна линия както факса

  • •

    Услуга за отличително звънене: Услуга от телефонната компания, която позволява няколко телефонни номера да бъдат свързани към една телефонна линия и всеки номер да има различен модел на звънене; принтерът открива модела на звънене, асоцииран към него, и отговаря на повикването

  • •

    Компютърен dial-up модем: Компютър, който използва телефонната линия за свързване с интернет чрез dial-up връзка

  • •

    DSL линия: Услуга от телефонната компания за цифрова абонатна линия (DSL); тази услуга може да се нарича ADSL в някои страни/региони

  • •

    PBX или ISDN телефонна система: Телефонна система за самостоятелен обмен на клонове (PBX) или система с цифрова мрежа за интегрирани услуги (ISDN)

  • •

    VoIP телефонна система: Протокол за глас през интернет (VoIP) чрез интернет доставчик


Факс

Стъпка 2: Настройка на факса

Кликнете върху връзката по-долу, която описва най-добре средата, в която принтерът ще изпраща и получава факсове, и следвайте инструкциите за настройка.

  • •

    Телефонна линия

  • •

    Обща глас/факс линия

  • •

    Обща глас/факс линия с телефонен секретар

Тук са включени инструкции за само три от типовете връзки. За още информация относно свързването на принтера с други типове връзки отидете на уеб сайта за поддръжка www.hp.com/support/ljM227MFP.

ЗАБЕЛЕЖКА:Този принтер е аналогово факс устройство. HP препоръчва този принтер да се използва на отделна аналогова телефонна линия. За цифрова среда, като напр. DSL, PBX, ISDN или VoIP, се уверете, че използвате правилните филтри, и конфигурирайте правилно цифровите настройки. За повече информация се свържете с доставчика на цифрови услуги.

ЗАБЕЛЕЖКА:Не свързвайте повече от три устройства към телефонната линия.

ЗАБЕЛЕЖКА:Този принтер не поддържа гласова поща.

Този раздел предоставя информация по следните теми:

  • Телефонна линия
  • Обща глас/факс линия
  • Обща глас/факс линия с телефонен секретар


Факс

Телефонна линия

Следвайте тези стъпки, за да настроите принтера към отделна телефонна линия без допълнителни услуги.

  1. 1.

    Свържете телефонния кабел към порта за факс на принтера и към телефонната розетка на стената.

    ЗАБЕЛЕЖКА:Някои страни/региони може да изискват адаптер към получения с принтера телефонен кабел.

    ЗАБЕЛЕЖКА:За някои продукти факс портът може да бъде над телефонния порт. Направете справка с иконите върху принтера.

  2. 2.

    Настройте принтера да отговаря автоматично на факс повиквания.

    1. a.

      Включете принтера.

    2. b.

      В контролния панел отворете менюто Настройка [image].

    3. c.

      Докоснете менюто Настройка на факс.

    4. d.

      Докоснете менюто Основна настройка.

    5. e.

      Докоснете настройката Режим на отговаряне.

    6. f.

      Докоснете опцията Автоматично.

  3. 3.

    Продължете към Стъпка 3: Задайте часа, датата и заглавната част на факса.


Факс

Обща глас/факс линия

Следвайте тези стъпки, за да настроите принтера за споделена гласова/факс линия.

  1. 1.

    Разкачете всички устройства, които са свързани към телефонния жак.

  2. 2.

    Свържете телефонния кабел към порта за факс на принтера и към телефонната розетка на стената.

    ЗАБЕЛЕЖКА:Някои страни/региони може да изискват адаптер към получения с принтера телефонен кабел.

    ЗАБЕЛЕЖКА:За някои продукти факс портът може да бъде над телефонния порт. Направете справка с иконите върху принтера.

    Свържете факса и телефона

  3. 3.

    Свалете тапата от порта на телефонната линия в задната част на принтера и след това свържете телефон към този порт.

  4. 4.

    Настройте принтера да отговаря автоматично на факс повиквания.

    1. a.

      Включете принтера.

    2. b.

      В контролния панел отворете менюто Настройка [image].

    3. c.

      Докоснете менюто Настройка на факс.

    4. d.

      Докоснете менюто Основна настройка.

    5. e.

      Докоснете настройката Режим на отговаряне и след това изберете опцията Автоматично.

  5. 5.

    Настройте продукта да проверява за свободен сигнал преди изпращане на факс.

    ЗАБЕЛЕЖКА:Това ще попречи на принтера да изпраща факс, докато някой говори по телефона.

    1. a.

      В контролния панел отворете менюто Настройка [image].

    2. b.

      Докоснете менюто Настройка на факс.

    3. c.

      Докоснете менюто Разширена настройка.

    4. d.

      Докоснете настройката Засичане на сигнал и след това изберете Вкл.

  6. 6.

    Продължете към Стъпка 3: Задайте часа, датата и заглавната част на факса.


Факс

Обща глас/факс линия с телефонен секретар

Следвайте тези стъпки, за да настроите принтера за споделена гласова/факс линия с телефонен секретар.

  1. 1.

    Разкачете всички устройства, които са свързани към телефонния жак.

  2. 2.

    Свалете тапата от порта на телефонната линия в задната част на принтера.

  3. 3.

    Свържете телефонния кабел към порта за факс на принтера и към телефонната розетка на стената.

    ЗАБЕЛЕЖКА:Някои страни/региони може да изискват адаптер към получения с принтера телефонен кабел.

    ЗАБЕЛЕЖКА:За някои продукти факс портът може да бъде над телефонния порт. Направете справка с иконите върху принтера.

  4. 4.

    Свържете телефонния кабел на телефонния секретар към изходния порт на телефонната линия в задната част на принтера.

    ЗАБЕЛЕЖКА:Свържете телефонния секретар директно към принтера, тъй като телефонният секретар може да записва факс сигнали от машина, изпращаща факс, и така принтерът може да не получава факс документи.

    ЗАБЕЛЕЖКА:Ако телефонният секретар няма вграден телефон, свържете телефон към порта OUT (Изход) на телефонния секретар за удобство.

    ЗАБЕЛЕЖКА:За някои продукти факс портът може да бъде над телефонния порт. Направете справка с иконите върху принтера.

    Свържете факса и телефона

  5. 5.

    Конфигурирайте настройката за тоновете за отговор на принтера.

    1. a.

      Включете принтера.

    2. b.

      В контролния панел отворете менюто Настройка [image].

    3. c.

      Докоснете менюто Настройка на факс.

    4. d.

      Докоснете менюто Основна настройка.

    5. e.

      Докоснете опцията Тонове за отговор.

    6. f.

      Използвайте цифровата клавиатура на контролния панел на принтера, за да настроите броя на позвъняванията на 5 или повече, и след това изберете OK.

  6. 6.

    Настройте принтера да отговаря автоматично на факс повиквания.

    1. a.

      В контролния панел отворете менюто Настройка [image].

    2. b.

      Докоснете менюто Настройка на факс.

    3. c.

      Докоснете менюто Основна настройка.

    4. d.

      Докоснете настройката Режим на отговаряне и след това изберете опцията Автоматично.

  7. 7.

    Настройте продукта да проверява за свободен сигнал преди изпращане на факс.

    ЗАБЕЛЕЖКА:Това ще попречи на принтера да изпраща факс, докато някой говори по телефона.

    1. a.

      В контролния панел отворете менюто Настройка [image].

    2. b.

      Докоснете менюто Настройка на факс.

    3. c.

      Докоснете менюто Разширена настройка.

    4. d.

      Докоснете настройката Засичане на сигнал и след това изберете бутона Вкл.

  8. 8.

    Продължете към Стъпка 3: Задайте часа, датата и заглавната част на факса.


Факс

Стъпка 3: Задайте часа, датата и заглавната част на факса

Конфигурирайте факс настройките на принтера, използвайки един от следните методи:

  • •

    Съветник за настройка HP Fax Setup Wizard (препоръчителен метод)

  • •

    Контролен панел на принтера

  • •

    Вграден сървър на HP (EWS) и кутия с инструменти за HP устройство (Windows) (Ако софтуерът е инсталиран)

ЗАБЕЛЕЖКА:В Съединените щати и много други страни/региони, задаването на час, дата и друга информация в заглавната част на факса се изисква от закона.

Този раздел предоставя информация по следните теми:

  • Съветник за настройка HP Fax Setup Wizard
  • Контролен панел на принтера
  • Вграден сървър на HP (EWS) и кутия с инструменти за HP устройство (Windows)


Факс

Съветник за настройка HP Fax Setup Wizard

Влезте в Съветника за настройка на факс след initial (първоначалната) настройка и инсталацията на софтуера чрез следните стъпки.

ЗАБЕЛЕЖКА:Fax Setup Wizard (Съветникът за настройка на факс) е наличен само в операционната система Windows 7.

  1. 1.

    Отворете HP Printer Assistant.

    • •

      Windows 8.1: Щракнете върху стрелката надолу в долния ляв ъгъл на екрана Старт и след това изберете името на принтера.

    • •

      Windows 8: Щракнете с десен бутон на празно поле на екрана Старт, щракнете върху Всички приложения на лентата с приложения и след това изберете името на принтера.

    • •

      Windows 7, Windows Vista и Windows XP: На работния плот на компютъра щракнете върху Старт, изберете Всички програми, щракнете върху HP, щракнете върху папката за принтери, изберете иконата с името на принтера и след това отворете HP Printer Assistant.

  2. 2.

    В HP Printer Assistant изберете Факс и след това изберете Съветник за настройка на факс.

  3. 3.

    Следвайте екранните инструкции в Съв. за настр. на факс, за да конфигурирате настройките за факс.

  4. 4.

    Продължете към Стъпка 4: Изпълнете тест на факс.


Факс

Контролен панел на принтера

За да използвате панела за управление за настройка на дата, час и заглавна част, изпълнете следните стъпки.

  1. 1.

    В контролния панел отворете менюто Настройка [image].

  2. 2.

    Докоснете менюто Настройка на факс.

  3. 3.

    Докоснете менюто Основна настройка.

  4. 4.

    Докоснете опцията Час/дата.

  5. 5.

    Докоснете 12-часов формат на часовника или 24-часов формат на часовника.

  6. 6.

    Използвайте цифровата клавиатура, за да въведете текущия час, и след това изберете OK.

    ЗАБЕЛЕЖКА:Докоснете бутона 123, за да отворите клавиатура, съдържаща специални знаци, ако е необходимо.

  7. 7.

    Изберете формата на датата.

  8. 8.

    Използвайте цифровата клавиатура, за да въведете текущата дата, и след това изберете OK.

  9. 9.

    Изберете менюто Заглавна част на факс.

  10. 10.

    Използвайте цифровата клавиатура, за да въведете номера на факс, и след това изберете OK.

    ЗАБЕЛЕЖКА:Максималният брой знаци за номер на факс е 20.

  11. 11.

    Използвайте цифровата клавиатура, за да въведете името или заглавната част на фирмата, и след това изберете OK.

    ЗАБЕЛЕЖКА:Максималният брой знаци за заглавна част на факс е 25.

  12. 12.

    Продължете към Стъпка 4: Изпълнете тест на факс.


Факс

Вграден сървър на HP (EWS) и кутия с инструменти за HP устройство (Windows)

  1. 1.

    Стартирайте HP EWS или от менюто Старт, или от уеб браузъра.

    меню Старт

    1. a.

      Отворете HP Printer Assistant.

      • •

        Windows 8.1: Щракнете върху стрелката надолу в долния ляв ъгъл на екрана Старт и след това изберете името на принтера.

      • •

        Windows 8: Щракнете с десен бутон на празно поле на екрана Старт, щракнете върху Всички приложения на лентата с приложения и след това изберете името на принтера.

      • •

        Windows 7, Windows Vista и Windows XP: На работния плот на компютъра щракнете върху Старт, изберете Всички програми, щракнете върху HP, щракнете върху папката за принтери, изберете иконата с името на принтера и след това отворете HP Printer Assistant.

    2. b.

      В HP Printer Assistant изберете Печат и след това изберете Кутия с инструменти на устройство HP.

    Уеб браузър

    1. a.

      В контролния панел докоснете бутона Информация за връзката [image], след което докоснете бутона Мрежата е свързана [image] или бутона Включена Wi-Fi мрежа [image], за да се покаже IP адресът или името на хоста.

    2. b.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

  2. 2.

    Кликнете върху раздела Fax (Факс).

  3. 3.

    Следвайте инструкциите на екрана, за да конфигурирате настройките на факса.

  4. 4.

    Продължете към Стъпка 4: Изпълнете тест на факс.


Факс

Стъпка 4: Изпълнете тест на факс

Изпълнете тест на факс, за да се уверите, че факсът е настроен правилно.

  1. 1.

    В контролния панел отворете менюто Настройка [image].

  2. 2.

    Докоснете менюто Сервиз.

  3. 3.

    Докоснете менюто Сервиз на факс.

  4. 4.

    Докоснете опцията Изпълнение на тест за факс. Принтерът ще отпечата отчет за тест.

  5. 5.

    Прегледайте отчета.

    • •

      Ако отчетът показва, че принтерът е преминал теста, той е готов да изпраща и получава факс документи.

    • •

      Ако отчетът показва, че принтерът не е преминал теста, прегледайте доклада за повече информация за коригиране на проблема. Контролният списък за отстраняване на неизправности съдържа повече информация за решаване проблеми с факса.


Факс

Изпращане на факс

  • Факс от плоския скенер
  • Факс от подаващото устройство
  • Използване на записи за бързо набиране и групово набиране
  • Изпращане на факс от софтуера
  • Изпращане на факс от софтуерна програма на друг разработчик, например Microsoft Word


Факс

Факс от плоския скенер

  1. 1.

    Поставете документа с лицевата страна надолу върху стъклото на скенера.

    Поставете документа върху стъклото на скенера

  2. 2.

    От началния екран на контролния панел на принтера докоснете иконата Fax (Факс) [image].

  3. 3.

    Използвайте цифровата клавиатура, за да въведете факс номера.

  4. 4.

    Натиснете бутона Start Fax (Старт на факс).

  5. 5.

    Принтерът ви подканва да потвърдите, че искате да изпратите от стъклото на скенера. Докоснете бутона Settings (Настройки).

  6. 6.

    Принтерът ви подканва да заредите първата страница. Докоснете бутона OK (Цвят/Черно).

  7. 7.

    Принтерът сканира първата страница и ви подканва да заредите друга страница. Ако документът се състои от няколко страници, докоснете бутона Yes (Да). Продължете този процес, докато не сканирате всички страници.

  8. 8.

    След като сканирате и последната страница, докоснете бутона No (Не) при подканване. Принтерът ще изпрати факса.


Факс

Факс от подаващото устройство

  1. 1.

    Поставяйте оригиналите в подаващото устройство с лицевата страна нагоре.

    ВНИМАНИЕ:За да избегнете повреда на принтера, не използвайте оригинал, в който има коригираща лента, течен коректор, кламери или телбод. Също така, не зареждайте в подаващото устройство снимки, малки или чупливи оригинали.

    Заредете оригиналния документ

  2. 2.

    Регулирайте водачите, докато опрат плътно до хартията.

    Регулиране на водачите

  3. 3.

    От началния екран на контролния панел на принтера докоснете иконата Fax (Факс) [image].

  4. 4.

    Използвайте цифровата клавиатура, за да въведете факс номера.

  5. 5.

    Натиснете бутона Start Fax (Старт на факс).


Факс

Използване на записи за бързо набиране и групово набиране

ЗАБЕЛЕЖКА:Записите в телефонния указател трябва да бъдат настроени чрез Fax Menu (Факс меню), преди използване на телефонния указател за изпращане на факс.

  1. 1.

    Поставете документа върху стъклото на скенера или в подаващото устройство.

    Заредете оригиналния документ

  2. 2.

    От началния екран на контролния панел на принтера докоснете иконата Fax (Факс) [image].

  3. 3.

    На цифровата клавиатура докоснете иконата за указателя на факс номера.

  4. 4.

    Докоснете името на всеки индивидуален запис, който искате да използвате.

  5. 5.

    Натиснете бутона Start Fax (Старт на факс).


Факс

Изпращане на факс от софтуера

Процедурата за изпращане на факс е различна, в зависимост от вашата спецификация. Следват най-типичните стъпки.

  1. 1.

    Отворете HP Printer Assistant.

    • •

      Windows 8.1: Щракнете върху стрелката надолу в долния ляв ъгъл на екрана Старт и след това изберете името на принтера.

    • •

      Windows 8: Щракнете с десен бутон на празно поле на екрана Старт, щракнете върху Всички приложения на лентата с приложения и след това изберете името на принтера.

    • •

      Windows 7, Windows Vista и Windows XP: На работния плот на компютъра щракнете върху Старт, изберете Всички програми, щракнете върху HP, щракнете върху папката за принтери, изберете иконата с името на принтера и след това отворете HP Printer Assistant.

  2. 2.

    В HP Printer Assistant изберете Факс и след това изберете Изпращане на факс.

  3. 3.

    Въведете факс номера на един или няколко получатели.

  4. 4.

    Заредете документа в подаващото устройство.

  5. 5.

    Кликнете върху Send Now (Изпрати сега).


Факс

Изпращане на факс от софтуерна програма на друг разработчик, например Microsoft Word

  1. 1.

    Отворете документ в програма на трета страна.

  2. 2.

    Кликнете върху менюто Filе (Файл) и след това върху Print (Печат).

  3. 3.

    Изберете драйвера за печат на факсове от падащия списък на драйвера за печат. Отваря се софтуерът за факс.

  4. 4.

    Въведете факс номера на един или няколко получатели.

  5. 5.

    Включете страниците, заредени в принтера. Тази стъпка е по избор.

  6. 6.

    Кликнете върху Send Now (Изпрати сега).


Факс

Допълнителни задачи за изпращане с факс.

Отидете на www.hp.com/support/ljM227MFP.

Налични са инструкции за осъществяване на специфични задачи за изпращане с факс, като например:

  • •

    Създаване и управление на факс списъци за бързо набиране

  • •

    Конфигуриране на кодове за таксуване на факс

  • •

    Използване на график за отпечатване на факс

  • •

    Блокиране на входящите факсове

  • •

    Архивиране и препращане на факс


Управление на принтера

  • Използване на приложенията на HP Web Services (Уеб услуги на HP) (само за модели със сензорен екран)
  • Смяна на типа връзка на принтера (Windows)
  • Разширена конфигурация с HP вграден уеб сървър (EWS) и HP Device Toolbox (Инструменти за HP устройства) (Windows)
  • Разширена конфигурация с HP Utility за OS X
  • Конфигуриране на настройките на IP мрежа
  • Защитни функции на принтера
  • Конфигуриране на настройките на Режим тих печат
  • Настройки за пестене на енергия
  • Актуализиране на фърмуера

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM227MFP.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Управление на принтера

Използване на приложенията на HP Web Services (Уеб услуги на HP) (само за модели със сензорен екран)

Приложението HP Web Services (Уеб услуги на HP) предоставя полезно съдържание, което автоматично може да бъде изтеглено от интернет на принтера. Изберете различни приложения, включително новини, календари, формуляри и базирано на облак съхранение на документи.

За да активирате тези приложения и да планирате изтеглянията, отидете на уеб сайта на HP Connected на www.hpconnected.com

ЗАБЕЛЕЖКА:За да използвате функцията, принтерът трябва да е свързан към кабелна или безжична мрежа и да има достъп до интернет. Приложението HP Web Services (Уеб услуги на HP) трябва да е активирано на принтера.

Enable Web Services (Разрешаване на уеб услуги)

Този процес активира както уеб услугите на HP, така и бутона Apps (Приложения) [image].

  1. 1.

    От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Setup (Настройка). Докоснете иконата Setup (Настройка) [image], за да отворите менюто.

  2. 2.

    Докоснете HP Web Services (Уеб услуги на HP).

  3. 3.

    Докоснете Enable Web Services (Активиране на уеб услуги).

  4. 4.

    За да отпечатате условията на използване на HP Web Services (Уеб услуги на HP), докоснете Print (Печат).

  5. 5.

    Докоснете OK, за да завършите процедурата.

    След като изтеглите дадено приложение от уеб сайта на HP Connected, то е налично в менюто Приложения в контролния панел на принтера.


Управление на принтера

Смяна на типа връзка на принтера (Windows)

Ако вече използвате принтера и искате да промените начина му на свързване, използвайте Настройка на устройство и софтуер, за да промените връзката. Например свържете нов принтер към компютъра чрез USB или мрежова връзка или променете връзката от USB на безжична връзка.

За да отворите Настройка на устройство и софтуер, изпълнете следното:

  1. 1.

    Отворете HP Printer Assistant.

    • •

      Windows 8.1: Щракнете върху стрелката надолу в долния ляв ъгъл на екрана Старт и след това изберете името на принтера.

    • •

      Windows 8: Щракнете с десен бутон на празно поле на екрана Старт, щракнете върху Всички приложения на лентата с приложения и след това изберете името на принтера.

    • •

      Windows 7, Windows Vista и Windows XP: На работния плот на компютъра щракнете върху Старт, изберете Всички програми, щракнете върху HP, щракнете върху папката за принтери, изберете иконата с името на принтера и след това отворете HP Printer Assistant.

  2. 2.

    В HP Printer Assistant изберете Инструменти от навигационната лента и след това изберете Настройка на устройство и софтуер.


Управление на принтера

Разширена конфигурация с HP вграден уеб сървър (EWS) и HP Device Toolbox (Инструменти за HP устройства) (Windows)

Използвайте вградения уеб сървър на HP, за да управлявате функциите за печат от компютър вместо от контролния панел на принтера.

  • •

    Преглед на информацията за състоянието на принтера

  • •

    Определяне на оставащото време до изчерпване на всички консумативи и поръчване на нови

  • •

    Преглед и промяна на конфигурацията на тавите

  • •

    Преглед и промяна на конфигурацията на менюто на контролния панел на принтера

  • •

    Преглед и отпечатване на вътрешни страници

  • •

    Получаване на уведомявания за събития, свързани с принтера и консумативите

  • •

    Преглед и промяна на конфигурацията на мрежата

Вграденият уеб сървър на HP работи, когато принтерът е свързан към базирана на IP мрежа. Вграденият уеб сървър на HP не поддържа връзки на принтера, базирани на IPX. Не ви е необходим достъп до интернет, за да отваряте и използвате вградения уеб сървър HP.

Когато принтерът се свърже в мрежата, вграденият уеб сървър на HP става автоматично достъпен.

ЗАБЕЛЕЖКА:HP Device Toolbox е софтуер, който се използва за свързване на вградения уеб сървър на HP, когато принтерът е свързан към компютър чрез USB. Той е наличен само ако е сте извършили цялостна инсталация на софтуера, когато принтерът е инсталиран на компютър. В зависимост от начина, по който принтерът е свързан, някои функции може да не са налични.

ЗАБЕЛЕЖКА:Вграденият уеб сървър на HP не е достъпен извън защитната стена на мрежата.

Първи начин: Отваря вградения уеб сървър на HP (EWS) от софтуера

  1. 1.

    Отворете HP Printer Assistant.

    • •

      Windows 8.1: Щракнете върху стрелката надолу в долния ляв ъгъл на екрана Старт и след това изберете името на принтера.

    • •

      Windows 8: Щракнете с десен бутон на празно поле на екрана Старт, щракнете върху Всички приложения на лентата с приложения и след това изберете името на принтера.

    • •

      Windows 7, Windows Vista и Windows XP: На работния плот на компютъра щракнете върху Старт, изберете Всички програми, щракнете върху HP, щракнете върху папката за принтери, изберете иконата с името на принтера и след това отворете HP Printer Assistant.

  2. 2.

    В HP Printer Assistant изберете Печат и след това изберете Кутия с инструменти на устройство HP.

Втори начин: Отворете вградения уеб сървър на HP (EWS) от уеб браузър

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    контролни панели с 2 реда: На контролния панел на принтера натиснете бутона [image]. Отворете менюто Настройка на мрежа и изберете Покажи IP адрес, за да се покаже IP адреса или името на хоста.

    Контролни панели на сензорния екран: От началния екран на панела за управление на принтера докоснете бутона Информация за връзката [image] и след това докоснете бутона Мрежата е свързана [image] или бутона Включена Wi-Fi мрежа [image], за да се покаже IP адресът или името на хоста.

  2. 2.

    Отворете уеб браузър и в адресното поле въведете IP адреса или името на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

    Пример за IP адрес в прозорец на браузъра

    ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

Раздел или секция Описание

раздел Home (Начало)

Предоставя информация за принтера, състоянието и конфигурацията.

  • •

    Device Status (Състояние на устройството): Показва състоянието на принтера и показва приблизителното оставащо време на живот за HP консумативите в проценти.

  • •

    Supplies Status (Състояние на консумативите): Показва приблизителна оценка в проценти за оставащото време на живот на консумативите на HP. Действителният оставащ живот на консуматива може да варира. Пригответе си консуматив за смяна, който да поставите, когато качеството на печат престане да бъде приемливо. Не е задължително този консуматив да бъде сменен точно в този момент, освен ако качеството на печат вече не е приемливо.

  • •

    Device Configuration (Конфигурация на устройството): Показва информацията, намерена на страницата с конфигурация на принтера.

  • •

    Network Summary (Мрежово резюме): Показва информацията, която съществува на страницата за конфигурация на мрежата на принтера.

  • •

    Reports (Отчети): Отпечатване на страниците за състояние на консумативи и конфигурация, които се генерират от устройството.

  • •

    Job Storage Log (Регистър за съхранение на задание): Показва резюме за всички задания, съхранени в паметта на принтера.

    (Само за принтери, съхраняващи заданията.)

  • •

    Color usage log (Дневник за използване на цветовете) Показва резюме на заданията за цветен печат, създадени от принтера.

    (Само за цветни принтери)

  • •

    Event Log (Регистър на събитията): Показва списък на всички събития и грешки в принтера.

  • •

    Отворете лицензи на източника: Показва резюме на лицензи за софтуерни програми с отворен код, които могат да се използват с принтера.

Раздел System (Система)

Дава възможност за конфигуриране на принтера от вашия компютър.

  • •

    Device Information (Информация за устройството): Предоставя основна информация за принтера и компанията.

  • •

    Paper Setup (Настройка на хартията): Промяна на настройките по подразбиране за обработка на хартия за принтера.

  • •

    Print Quality (Качество на печат): Промяна на настройките по подразбиране за качество на печата за принтера.

  • •

    Energy Settings (Настройки за енергия): Промяна на времето по подразбиране за влизане в режим на заспиване/автоматично изключване или автоматично спиране на захранването.

  • •

    Job Storage Setup (Настройка за съхранение на заданието): Конфигуриране на настройките за съхранение на заданието за принтера.

    (Само за принтери, съхраняващи заданията.)

  • •

    Paper Types (Типове хартия): Конфигуриране на режими на печат, които съответстват на типовете хартия, възприемани от принтера.

  • •

    System Setup (Системна настройка): Промяна на настройките по подразбиране за принтера.

  • •

    Supply Settings (Настройки за консумативите): Промяна на настройките за предупреждения Cartridge is low (Касетата е с ниско ниво) и друга информация за консумативите.

  • •

    Service (Сервиз): Изпълнява процедурата по почистване на принтера.

  • •

    Save and Restore (Запазване и възстановяване): Записване на текущите настройки за принтера на файл в компютъра. Използвайте този файл за зареждане на същите настройки на друг принтер или за възстановяване на тези настройки на този принтер по-късно.

  • •

    Administration (Администриране): Задаване или промяна на паролата на принтера. Включване или изключване на функциите на принтера.

ЗАБЕЛЕЖКА:Разделът System (Система) може да бъде защитен с парола. Ако този принтер е свързан в мрежа, винаги се съветвайте с администратора, преди да променяте настройки в този раздел.

Раздел Print (Печат)

Дава възможност за промяна на настройките за печат по подразбиране през вашия компютър.

  • •

    Printing (Печат): Променя настройките за печат по подразбиране, като например брой на копията и ориентация на хартията. Това са същите опции, като тези на контролния панел на принтера.

  • •

    PostScript: Включване или изключване на функцията Print PS Errors (Печат на PS грешки).

Раздел Fax (Факс)

(Само за принтери с факс)

  • •

    Receive Options (Опции за получаване): Конфигуриране как принтерът обработва входящите факсове.

  • •

    Phone Book (Телефонен указател): Добавяне или изтриване на записи в телефонния указател на факса.

  • •

    Junk Fax List (Списък на блокираните факсове): Задаване на факс номера, които са блокирани и не могат да изпращат факсове на принтера.

  • •

    Fax Activity log (Регистър на факс дейността): Преглед на последните факс дейности на принтера.

Раздел Scan (Сканиране)

(Само за мултифункционални принтери)

Конфигуриране на функциите Сканиране в мрежова папка и Сканиране в имейл.

  • •

    Network Folder Setup (Настройка на мрежовата папка): Конфигуриране на папки в мрежата, в които принтерът може да запише сканиран файл.

  • •

    Scan to E-mail Setup (Настройка сканиране към имейл адрес): Започване на процес за настройка на функцията Сканиране в имейл.

  • •

    Outgoing E-mail Profiles (Профили за изходящ имейл): Задаване на имейл адрес, който ще се появи като адрес "От" за всички имейли, изпратени от принтера.

  • •

    E-mail Address Book (Указател с имейл адреси): Добавяне или изтриване на записи в указателя с имейл адреси.

  • •

    E-mail Options (Опции за имейл): Конфигуриране на реда за тема и основния текст по подразбиране. Конфигуриране на настройките по подразбиране за сканиране за имейли.

Раздел Копиране

(Само за мултифункционални принтери)

Използвайте този раздел, за да конфигурирате настройките за копиране по подразбиране.

Networking (Работа в мрежа) раздел

(Само за свързани в мрежа принтери)

Дава възможност за промяна на настройките за мрежата през вашия компютър.

Мрежовите администратори могат да използват този раздел, за да управляват свързаните с мрежата настройки на принтера, когато той е свързан към мрежа, базирана на IP-адрес. Позволява също на мрежовия администратор да настройва функцията Wi-Fi Direct. Този раздел не се показва, когато продуктът е пряко свързан към компютър.

Раздел HP Web Services (Уеб услуги на HP)

Използвайте този раздел, за да настроите и използвате различни уеб инструменти за принтера.


Управление на принтера

Разширена конфигурация с HP Utility за OS X

Използвайте HP Utility, за да проверите състоянието на принтера или за да видите или смените настройките на принтера от компютъра.

Можете да се възползвате от HP Utility, когато принтерът е свързан с USB кабел или е свързан към мрежа, базирана на TCP/IP.

Този раздел предоставя информация по следните теми:

  • Отваряне на HP Utility
  • Функции на HP Utility


Управление на принтера

Отваряне на HP Utility

  1. 1.

    На компютъра отворете папката Приложения.

  2. 2.

    Изберете HP и след това изберете HP Utility.


Управление на принтера

Функции на HP Utility

Лентата с инструменти HP Utility съдържа следните елементи:

  • •

    Devices (Устройства): Щракнете върху този бутон за показване или скриване на продукти на Mac, които са открити от HP Utility.

  • •

    IP Settings (Настройки на IP): Щракнете върху този бутон, за да се върнете към основния изглед на HP Utility.

  • •

    Поддръжка от HP: Щракнете върху този бутон, за да отворите браузър и да отидете в уеб сайта за поддръжка на НP.

  • •

    Консумативи: Щракнете върху този бутон, за да отворите уеб сайта на HP SureSupply.

  • •

    Регистрация: Щракнете върху този бутон, за да отворите уеб сайта на HP за регистрация.

  • •

    Рециклиране: Щракнете върху този бутон, за да отворите уеб сайта на програмата за рециклиране на HP Planet Partners.

HP Utility се състои от страници, които се отварят с щракване в списъка All Settings (Всички настройки). Таблицата по-долу описва задачите, които можете да изпълните с HP Utility.

Елемент Описание

Supplies Status (Състояние на консумативите)

Показва състоянието на консумативите на принтера и дава връзки за онлайн поръчка на консумативи.

Device Information (Информация за устройството)

Показва информация за текущо избрания принтер, включително сервизния ID на принтера (ако има), версията на фърмуера (FW Version), серийния номер и IP адреса.

Commands (Команди)

Изпратете специални символи или команди за печат към принтера след заданието за печат.

ЗАБЕЛЕЖКА:Тази опция е достъпна само когато отворите менюто View (Преглед) и изберете елемента Show Advanced Options (Показване на разширени опции).

Color usage (Дневник за използване)

(Само за цветни принтери)

Показва информация за цветови задания, които принтерът е изпълнил.

File Upload (Качване на файлове)

Прехвърля файлове от компютъра към принтера. Може да качвате следните типове файлове:

  • ◦

    HP LaserJet printer command language (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Power Management (Управление на захранването)

Конфигуриране на икономичните настройки на принтера.

Update Firmware (Актуализиране на фърмуера)

Прехвърляне на файл за актуализиране на фърмуера на принтера.

ЗАБЕЛЕЖКА:Тази опция е достъпна само когато отворите менюто View (Преглед) и изберете елемента Show Advanced Options (Показване на разширени опции).

HP Connected

Посетете уеб сайта на HP Connected.

Message Center (Център за съобщения)

Показва грешки, които са възникнали в принтера.

Duplex Mode (Режим на двустранен печат)

(Само за принтери с двустранен печат)

Включване на режима за автоматичен двустранен печат.

Network Settings (Настройки на мрежата)

(Само за свързани в мрежа принтери)

Конфигурира мрежовите настройки, като например IPv4 настройките, IPv6 настройките, Bonjour настройките, както и други настройки.

Supplies Management (Управление на консумативите)

Конфигурира какво трябва да прави принтерът, когато консумативите са на изчерпване.

Trays Configuration (Конфигурация на тавите)

Сменя типа и размера на хартията за всяка от тавите.

Additional Settings (Допълнителни настройки)

Отваря вградения уеб сървър на HP (EWS) за принтера.

ЗАБЕЛЕЖКА:USB връзки не се поддържат.

Настройки за прокси сървър

Конфигуриране на прокси сървър за принтера.

Basic Fax Settings (Основни настройки на факса)

(само за модели MFP с факс)

Настройка на полетата в заглавната част на факса и конфигуриране как принтерът да отговаря на входящи повиквания.

Fax Forwarding (Препращане на факс)

(само за модели MFP с факс)

Конфигуриране на принтера да изпраща входящите факсове към различен номер.

Fax Logs (Регистри на факса)

(само за модели MFP с факс)

Преглед на регистрите на всички факсове.

Fax Speed Dials (Бързи набирания на факса)

(само за модели MFP с факс)

Добавяне на факс номера към списъка за бързо набиране.

Junk Fax Blocking (Блокиране на нежелани факсове)

(само за модели MFP с факс)

Съхраняване на факс номерата, които искате да блокирате.

Scan to E-mail (Сканиране към имейл)

(Само за мултифункционални принтери)

Отваря страницата на вградения уеб сървър на HP (EWS) за конфигуриране на настройките за сканиране към имейл.

Scan to Network Folder (Сканиране към мрежова папка)

(Само за мултифункционални принтери)

Отваря страницата на вградения уеб сървър на HP (EWS) за конфигуриране на настройките за сканиране към мрежова папка.


Управление на принтера

Конфигуриране на настройките на IP мрежа

  • Въведение
  • Ограничена гаранция при споделяне на принтер
  • Преглед или промяна на мрежови настройки
  • Преименуване на принтера в мрежата
  • Ръчно конфигуриране на параметрите на IPv4 TCP/IP от контролния панел
  • Настройки на скоростта на връзката и режим дуплекс


Управление на принтера

Въведение

Използвайте следните раздели, за да конфигурирате мрежовите настройки за принтера.


Управление на принтера

Ограничена гаранция при споделяне на принтер

HP не поддържа мрежово свързване “peer-to-peer”, тъй като това е функция на операционната система на Microsoft, а не на драйверите за принтери на НР. Отидете на сайта на Microsoft на адрес www.microsoft.com.


Управление на принтера

Преглед или промяна на мрежови настройки

Можете да използвате вградения уеб сървър на HP, за да прегледате или смените настройките на IP конфигурацията.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    Отворете вградения уеб сървър на НР (EWS):

    1. a.

      контролни панели с 2 реда: На контролния панел на принтера натиснете бутона [image]. Отворете менюто Настройка на мрежа и изберете Покажи IP адрес, за да се покаже IP адреса или името на хоста.

      Контролни панели на сензорния екран: От началния екран на панела за управление на принтера докоснете бутона Информация за връзката [image] и след това докоснете бутона Мрежата е свързана [image] или бутона Включена Wi-Fi мрежа [image], за да се покаже IP адресът или името на хоста.

    2. b.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

  2. 2.

    Кликнете върху раздела Networking (Работа в мрежа), за да получите информация за мрежата. При необходимост променете настройките.


Управление на принтера

Преименуване на принтера в мрежата

За да промените името на принтера в мрежата, за да бъде идентифициран еднозначно, използвайте вградения уеб сървър на HP.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    Отворете вградения уеб сървър на НР (EWS):

    1. a.

      контролни панели с 2 реда: На контролния панел на принтера натиснете бутона [image]. Отворете менюто Настройка на мрежа и изберете Покажи IP адрес, за да се покаже IP адреса или името на хоста.

      Контролни панели на сензорния екран: От началния екран на панела за управление на принтера докоснете бутона Информация за връзката [image] и след това докоснете бутона Мрежата е свързана [image] или бутона Включена Wi-Fi мрежа [image], за да се покаже IP адресът или името на хоста.

    2. b.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

  2. 2.

    Отворете раздела System (Система).

  3. 3.

    На страницата Device Information (Информация за устройството) името по подразбиране на принтера е в полето Device Description (Описание на устройството). Можете да промените това име, за да идентифицирате еднозначно този принтер.

    ЗАБЕЛЕЖКА:Попълването на останалите полета на тази страница не е задължително.

  4. 4.

    Кликнете върху бутона Apply (Приложи), за да запазите промените.


Управление на принтера

Ръчно конфигуриране на параметрите на IPv4 TCP/IP от контролния панел

Използвайте менютата на контролния панел за ръчно задаване на IPv4 адреса, маската на подмрежата и шлюза по подразбиране.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

контролни панели с два реда

  1. 1.

    На контролния панел на принтера натиснете бутона [image].

  2. 2.

    Отворете следните менюта:

    • •

      Network Setup (Мрежова настройка)

    • •

      IPv4 Config Method (Метод на конфигуриране IPV4)

    • •

      Manual (Ръчно)

  3. 3.

    Използвайте бутоните със стрелки и бутон OK, за да въведете IP адрес, подмрежова маска и шлюз по подразбиране, след което докоснете бутон OK, за да запишете промените.

Контролни панели със сензорен екран

  1. 1.

    От началния екран на контролния панел на принтера докоснете бутона Настройка [image].

  2. 2.

    Превъртете до менюто Network Setup (Настройване на мрежа) и го докоснете.

  3. 3.

    Докоснете менюто IPv4 Config Method (Метод за конфигуриране на IPv4) и след това докоснете бутона Manual (Ръчно).

  4. 4.

    Използвайте клавиатурата на сензорния екран, за да въведете IP адреса, и след това докоснете бутона OK. Докоснете бутона Yes (Да), за да потвърдите.

  5. 5.

    Използвайте клавиатурата на сензорния екран, за да въведете маската на подмрежа, и след това докоснете бутона OK. Докоснете бутона Yes (Да), за да потвърдите.

  6. 6.

    Използвайте клавиатурата на сензорния екран, за да въведете шлюза по подразбиране, и след това докоснете бутона OK. Докоснете бутона Yes (Да), за да потвърдите.


Управление на принтера

Настройки на скоростта на връзката и режим дуплекс

ЗАБЕЛЕЖКА:Тази информация се отнася само за Ethernet мрежи. Тя не може да се приложи към безжични мрежи.

Скоростта на връзката и комуникационният режим на сървъра за печат трябва да съответстват на мрежовия концентратор. В повечето случаи оставете принтера в автоматичен режим. Неправилните промени в скоростта на връзката могат да попречат на комуникацията на принтера с други мрежови устройства. За да направите промени, използвайте контролния панел на принтера.

ЗАБЕЛЕЖКА:Настройката на продукта трябва да съответства на настройката на мрежовото устройство (мрежов концентратор, превключвател, портал, рутер или компютър).

ЗАБЕЛЕЖКА:Извършването на промени на тези настройки води до изключване и последващо включване на принтера. Правете промените само когато принтерът е неактивен.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    контролни панели с 2 реда: На контролния панел на принтера натиснете бутона [image].

    Контролни панели на сензорния екран: От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Отворете следните менюта:

    • •

      Network Setup (Мрежова настройка)

    • •

      Link Speed (Скорост на връзката)

  3. 3.

    Изберете една от следните опции:

    • •

      Automatic (Автоматично): Сървърът за печат се конфигурира автоматично за най-високите допустими за мрежата скорост на връзката и комуникационен режим.

    • •

      10T Full (пълен дуплекс): 10 мегабайта в секунда (Mbps), режим пълен дуплекс

    • •

      10T Half (полудуплекс): 10 Mbps, полудуплексен режим

    • •

      100TX Full (пълен дуплекс): 100 Mbps, режим пълен дуплекс

    • •

      100TX Half (полудуплекс): 100 Mbps, полудуплексен режим

    • •

      1000T Full (пълен дуплекс): 1000 Mbps, режим пълен дуплекс

  4. 4.

    Докоснете бутона Save (Запиши) или натиснете бутона OK. Принтерът се изключва и после отново се включва.


Управление на принтера

Защитни функции на принтера

http://www.hp.com http://www.hpe.com


Управление на принтера

Въведение

Принтерът включва няколко защитни функции за ограничаване на достъпа до настройките за конфигурация, за защита на данните и за предотвратяване на достъпа до ценни хардуерни компоненти.

  • Въведение
  • Настройте или променете системната парола с помощта на вградения уеб сървър
  • Заключване на контролера


Управление на принтера

Настройте или променете системната парола с помощта на вградения уеб сървър

Задайте парола на администратора за достъп до принтера и вградения уеб сървър на HP, за да не могат неупълномощени потребители да променят настройките на принтера.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    Отворете вградения уеб сървър на НР (EWS):

    1. a.

      контролни панели с 2 реда: На контролния панел на принтера натиснете бутона [image]. Отворете менюто Настройка на мрежа и изберете Покажи IP адрес, за да се покаже IP адреса или името на хоста.

      Контролни панели на сензорния екран: От началния екран на панела за управление на принтера докоснете бутона Информация за връзката [image] и след това докоснете бутона Мрежата е свързана [image] или бутона Включена Wi-Fi мрежа [image], за да се покаже IP адресът или името на хоста.

    2. b.

      Отворете уеб браузър и в адресното поле въведете IP адреса или името на хост точно така, както се показва на контролния панел на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

      Пример за IP адрес в прозорец на браузъра

      ЗАБЕЛЕЖКА:Ако на уеб браузъра се показва съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъп до този уеб сайт няма да навреди на компютъра.

  2. 2.

    В раздел System (Система) щракнете върху връзката Administration (Администриране) в левия навигационен прозорец.

  3. 3.

    В областта, обозначена със Product Security (Защита на продукта), въведете паролата в полето за Password (Парола) .

  4. 4.

    Въведете повторно паролата в полето Confirm Password (Потвърждение на парола).

  5. 5.

    Кликнете върху бутона Apply (Приложи).

    ЗАБЕЛЕЖКА:Запишете си паролата и я запазете на сигурно място.


Управление на принтера

Заключване на контролера

Форматиращото устройство е снабдено със слот, който можете да използвате, за да прикрепите защитен кабел. Заключването на форматиращото устройство предотвратява отнемането на ценни компоненти от него.


Управление на принтера

Конфигуриране на настройките на Режим тих печат

Този раздел предоставя информация по следните теми:

  • Въведение
  • Първи начин: Конфигуриране на настройките на Режим тих печат от контролния панел на принтера
  • Втори начин: Конфигуриране на настройките на Режим тих печат от вградения уеб сървър (EWS) на HP


Управление на принтера

Въведение

Този принтер има тих режим, чрез който се намалява шума по време на печат. Когато е включен на тих режим, принтерът печата с по-ниска скорост.

ЗАБЕЛЕЖКА:Режим тих печат намалява скоростта на печат на принтера, което може да подобри качеството на печат.

Използвайте един от следните методи, за да конфигурирате настройката на Режим тих печат.


Управление на принтера

Първи начин: Конфигуриране на настройките на Режим тих печат от контролния панел на принтера

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    контролни панели с 2 реда: От контролния панел на принтера натиснете бутона Настройка [image].

    Контролни панели на сензорния екран: От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Отворете следните менюта:

    • •

      Настройване на системата

    • •

      Режим тих печат

  3. 3.

    контролни панели с 2 реда: Изберете Включено и след това натиснете OK.

    Контролни панели на сензорния екран: Докоснете Включено.


Управление на принтера

Втори начин: Конфигуриране на настройките на Режим тих печат от вградения уеб сървър (EWS) на HP

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    контролни панели с 2 реда: От контролния панел на принтера натиснете бутона Настройка [image]. Отворете менюто Настройка на мрежа и изберете Покажи IP адрес, за да се покаже IP адреса или името на хоста.

    Контролни панели на сензорния екран: От началния екран на контролния панел на принтера докоснете бутона Информация за връзката [image].

  2. 2.

    Отворете уеб браузър и в адресното поле въведете IP адреса или името на хоста, както е точно изписано на страницата с конфигурацията на принтера. Натиснете клавиша Enter от клавиатурата на компютъра. Отваря се EWS.

    Пример за IP адрес в прозорец на браузъра

    ЗАБЕЛЕЖКА:Ако в уеб браузъра се появява съобщение, което показва, че достъпът до уеб сайта може да не е сигурен, изберете опцията да продължите към уеб сайта. Достъпът до този уеб сайт няма да навреди на компютъра.

  3. 3.

    Щракнете върху раздел Система.

  4. 4.

    В левия навигационен панел щракнете върху връзката Типове хартия.

  5. 5.

    От падащия списък Режим тих печат изберете Включено. Щракнете върху Приложи.


Управление на принтера

Настройки за пестене на енергия

  • Въведение
  • Печат с EconoMode
  • Конфигурирайте настройката за заспиване/автоматично изключване след неактивност
  • Настройте забавянето на Изключване след неактивност и конфигурирайте принтера да използва енергия от 1 ват или по-малко
  • Конфигуриране на настройката Delay Shut Down (Забавено изключване)


Управление на принтера

Въведение

Принтерът включва няколко икономични функции за пестене на енергия и консумативи.


Управление на принтера

Печат с EconoMode

Този продукт има опция EconoMode (Икономичен режим) за отпечатване на чернови на документи. Използването на EconoMode води до намаляване на консумацията на тонер. Използването на EconoMode (Икономичен режим) може да намали обаче и качеството на печат.

HP не препоръчва постоянно използване на EconoMode (Икономичен режим). Ако използвате непрекъснато EconoMode (Икономичен режим), е възможно тонерът да издържи по-дълго от механичните части на тонер касетата. Ако качеството на печат започне да се влошава и вече не е задоволително, помислете за смяна на тонер касетата.

ЗАБЕЛЕЖКА:Ако тази опция не е налична във вашия драйвер за печат, можете да я зададете с помощта на вградения уеб сървър на HP.

  1. 1.

    От софтуерната програма изберете опция Print (Печат).

  2. 2.

    Изберете принтера, след което щракнете върху бутона Properties (Свойства) или Preferences (Предпочитания).

  3. 3.

    Щракнете върху раздел Paper/Quality (Хартия/Качество).

  4. 4.

    Щракнете върху отметката EconoMode (Икономичен режим).


Управление на принтера

Конфигурирайте настройката за заспиване/автоматично изключване след неактивност

Използвайте менютата на контролния панел, за да зададете времето на неактивност, преди принтерът да влезе в спящ режим.

Изпълнете следната процедура, за да промените настройката за заспиване/автоматично изключване:

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    контролни панели с 2 реда: На контролния панел на принтера натиснете бутона [image].

    Контролни панели на сензорния екран: От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Energy Settings (Настройки за енергия)

    • •

      Sleep/Auto Off After (Заспиване/автоматично изключване след)

  3. 3.

    Използвайте бутоните със стрелки, за да изберете времето за заспиване/автоматично изключване, след което натиснете бутона OK.

    Изберете времето за забавяне на Sleep/Auto Off After (Заспиване/забавяне на автоматично изключване след).


Управление на принтера

Настройте забавянето на Изключване след неактивност и конфигурирайте принтера да използва енергия от 1 ват или по-малко

Използвайте менютата на контролния панел, за да зададете времето, преди принтерът да изключи.

ЗАБЕЛЕЖКА:След като принтерът се изключи, консумацията на енергия е 1 ват или по-малко.

Изпълнете следната процедура, за да промените настройката за забавяне Shut Down After (Изключване след):

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    контролни панели с 2 реда: На контролния панел на принтера натиснете бутона [image].

    Контролни панели на сензорния екран: От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Energy Settings (Настройки за енергия)

    • •

      Shutdown After (Изключване след)

  3. 3.

    Изберете времето за забавяне на Shut Down After (Изключване след).

    ЗАБЕЛЕЖКА:Стойността по подразбиране е 4 часа.


Управление на принтера

Конфигуриране на настройката Delay Shut Down (Забавено изключване)

Използвайте менютата на контролния панел, за да изберете дали принтерът да забави изключването след натискане на бутона на захранването.

Изпълнете следната процедура, за да промените настройката Delay Shut Down (Забавено изключване):

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    контролни панели с 2 реда: На контролния панел на принтера натиснете бутона [image].

    Контролни панели на сензорния екран: От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Energy Settings (Настройки за енергия)

    • •

      Delay Shut Down (Забавено изключване)

  3. 3.

    Изберете една от опциите за забавяне:

    • •

      No Delay (Без забавяне): Принтерът се изключва след период на неактивност, определен от настройката за Shut Down After (Изключване след).

    • •

      When Ports Are Active (Когато има активни портове): Когато тази опция е избрана, принтерът няма да се изключи, освен ако всички портове са неактивни. Всяка активна мрежова или факс връзка ще попречи на принтера да се изключи.


Управление на принтера

Актуализиране на фърмуера

HP предлага периодични актуализации на принтера, нови приложения за Web Services (Уеб услуги) и нови функции за съществуващи приложения за Web Services (Уеб услуги). Следвайте тези стъпки, за да актуализирате фърмуера на принтера за един продукт. Когато актуализирате фърмуера, приложенията за Уеб услуги ще се актуализират автоматично.

Има два поддържани начина за актуализиране на фърмуера на този принтер. Използвайте само един от следните начини за актуализиране на фърмуера на принтера.

Този раздел предоставя информация по следните теми:

  • Първи начин: Актуализиране на фърмуера използвайки контролния панел
  • Втори метод: Актуализация на фърмуера чрез Firmware Update Utility (Инструмент за актуализация на фърмуера)


Управление на принтера

Първи начин: Актуализиране на фърмуера използвайки контролния панел

Използвайте тези стъпки, за да заредите фърмуера от контролния панел (само за свързани в мрежа продукти) и/ или настройте принтера да зарежда бъдещи актуализации на фърмуера автоматично. За принтери с USB връзка пропуснете втория начин.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

контролни панели с 2 реда:

  1. 1.

    Уверете се, че принтерът е свързан към кабелна (Ethernet) или безжична мрежа с активна интернет връзка.

    ЗАБЕЛЕЖКА:Принтерът трябва да бъде свързан към интернет, за да актуализирате фърмуера чрез мрежова връзка.

  2. 2.

    На контролния панел на принтера натиснете бутона Настройка [image].

  3. 3.

    Отворете менюто Услуга и след това отворете менюто Актуализация на LaserJet.

    ЗАБЕЛЕЖКА:Ако опцията LaserJet Update (Актуализация на LaserJet) не е включена, използвайте втория метод.

  4. 4.

    Изберете Check for Update (Проверка за актуализация) , за да проверите за актуализации.

    ЗАБЕЛЕЖКА:Принтерът автоматично проверява за актуализация и ако бъде открита по-нова версия, процесът по актуализиране се стартира автоматично.

  5. 5.

    Настройте принтера да актуализира фърмуера автоматично, когато бъдат налични актуализации.

    На контролния панел на принтера натиснете бутона Настройка [image].

    Отворете менюто Услуга, отворете менюто Актуализиране на LaserJet и след това изберете менюто Управление на актуализации.

    Настройте опцията Allow Updates (Позволяване на актуализации) на YES (ДА) и след това настройте опцията Automatic Check (Автоматична проверка) на ON (ВКЛ.).

Контролни панели на сензорния екран:

  1. 1.

    Уверете се, че принтерът е свързан към кабелна (Ethernet) или безжична мрежа с активна интернет връзка.

    ЗАБЕЛЕЖКА:Принтерът трябва да бъде свързан към интернет, за да актуализирате фърмуера чрез мрежова връзка.

  2. 2.

    От началния екран на контролния панел на принтера докоснете бутона Настройка [image].

  3. 3.

    Превъртете до менюто Service (Сервиз), отворете го, и отворете менюто LaserJet Update (Актуализация на LaserJet).

    ЗАБЕЛЕЖКА:Ако опцията LaserJet Update (Актуализация на LaserJet) не е включена в списъка, използвайте втория метод.

  4. 4.

    Изберете Check for Updates Now (Проверете за актуализации сега) , за да проверите за актуализации.

    ЗАБЕЛЕЖКА:Принтерът автоматично проверява за актуализация и ако бъде открита по-нова версия, процесът по актуализиране се стартира автоматично.

  5. 5.

    Настройте принтера да актуализира фърмуера автоматично, когато бъдат налични актуализации.

    От началния екран на контролния панел на принтера докоснете бутона Настройка [image].

    Отворете менюто Услуга, отворете менюто Актуализиране на LaserJet и след това изберете менюто Управление на актуализации.

    Задайте опцията Allow Updates (Позволяване на актуализации) на YES (ДА) и след това задайте опцията Check automatically (Автоматична проверка) на ON (ВКЛ.).


Управление на принтера

Втори метод: Актуализация на фърмуера чрез Firmware Update Utility (Инструмент за актуализация на фърмуера)

Използвайте тези стъпки за ръчно изтегляне и инсталиране на Firmware Update Utility (Инструмент за актуализация на фърмуера) от HP.com.

ЗАБЕЛЕЖКА:Този начин е единствената налична опция за актуализация на фърмуера за принтери, свързани с компютъра чрез USB кабел. Работи също за принтери, свързани с мрежа.

ЗАБЕЛЕЖКА:Трябва да имате инсталиран драйвер за принтер, за да можете да използвате този метод.

  1. 1.

    Отидете на www.hp.com/support, изберете езика на вашата страна/регион, щракнете върху връзката Изтегляне на софтуер и драйвери, въведете името на принтера в полето за търсене, натиснете бутона Enter и след това изберете принтера от списъка с резултати от търсенето.

  2. 2.

    Изберете операционната система.

  3. 3.

    Под секцията Firmware (Фърмуер) намерете Firmware Update Utility (Инструмент за актуализация на фърмуера).

  4. 4.

    Кликнете върху връзката Download (Изтегляне), кликнете върху Run (Изпълни), и след това кликнете върху Run (Изпълни) отново.

  5. 5.

    Когато помощната програма се зареди, изберете принтера от падащия списък и след това щракнете върху Send Firmware (Изпращане на фърмуер).

    ЗАБЕЛЕЖКА:За да отпечатате страница с конфигурация за проверка на инсталираната версия на фърмуера преди или след процеса на актуализирането, кликнете върху Print Config (Отпечатване на конфигурация).

  6. 6.

    Следвайте инструкциите на екрана, за да завършите инсталацията, и след това кликнете върху бутона Exit (Изход), за да затворите инструмента.


Решаване на проблеми

  • Поддръжка на потребителя
  • Система за помощ на контролния панел (само за модели със сензорен екран)
  • Възстановете фабричните стойности
  • Съобщението "Cartridge is low" (Касетата е с ниско ниво) или "Cartridge is very low" (Касетата е с много ниско ниво) ще се изведе на контролния панел на принтера.
  • Принтерът не поема хартия или я подава грешно
  • Изчистване на засядания на хартия
  • Почистете набора за сменяем филм за АПУ
  • Подобряване на качеството на печат
  • Подобряване на качеството на изображенията при копиране и сканиране
  • Подобряване на качеството на изображението на факса
  • Разрешаване на проблеми с кабелната мрежа
  • Разрешаване на проблеми с безжичната мрежа
  • Решаване на проблеми с факса

За повече информация:

Следната информация е валидна към момента на публикуване. За актуална информация вижте www.hp.com/support/ljM227MFP.

Цялостната помощ на HP за вашия принтер включва следната информация:

  • •

    Инсталиране и конфигуриране

  • •

    Изучаване и използване

  • •

    Решаване на проблеми

  • •

    Изтеглете актуализации за софтуера и фърмуера

  • •

    Присъединете се към форуми за поддръжка

  • •

    Намерете нормативна информация и информация за гаранцията


Решаване на проблеми

Поддръжка на потребителя

Поддръжка по телефона за вашата страна/регион Трябва да сте готови да съобщите името на принтера, серийния номер, датата на закупуване и описанието на проблема | Телефонните номера за страната/региона можете да намерите от листовката в опаковката на принтера или на адрес www.hp.com/support/.
Сдобийте се с 24-часова онлайн поддръжка и изтеглете програмни продукти и драйвери | www.hp.com/support/ljM227MFP
Поръчка на допълнителни услуги или договори за поддръжка от HP | www.hp.com/go/carepack
Регистрирайте принтера |


Решаване на проблеми

Система за помощ на контролния панел (само за модели със сензорен екран)

Устройството има вградена система за помощ, която обяснява как да се използва всеки екран. За да отворите системата за помощ, докоснете бутона за помощ [image] в горния десен ъгъл на екрана.

Пример за бутон за помощ на контролния панел

За някои екрани помощта отваря глобално меню, от което можете да търсите конкретни теми. Можете да минавате през структурата на менюто, като докосвате бутоните в менюто.

Някои помощни екрани включват анимации, които ви насочват през процедурите, като например почистване на заседнала хартия.

При екрани, съдържащи настройки за отделни задания, помощта отваря тема, в която се обясняват опциите за този екран.

Ако принтерът ви алармира за грешка или ви предупреди за нещо, докоснете бутона за помощ [image], за да отворите съобщение, описващо проблема. Това съобщение ще съдържа и указания как да разрешите проблема.


Решаване на проблеми

Възстановете фабричните стойности

Възстановяването на зададените от производителя фабрични настройки по подразбиране връща всички настройки на принтера и мрежата към фабричните им стойности по подразбиране. Това няма да нулира броя на страниците или размера на тавата. За да възстановите фабрично зададените настройки на принтера, следвайте тези стъпки.

ВНИМАНИЕ:Възстановяването на фабрично установените настройки по подразбиране връща всички настройки към стойностите, установени във фабрични условия, и също така изтрива всички записани в паметта страници.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    контролни панели с 2 реда: На контролния панел на принтера натиснете бутона [image].

    Контролни панели на сензорния екран: От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Отворете следните менюта:

    • •

      Обслужване

    • •

      Възстановяване на настройките по подразбиране

  3. 3.

    Докоснете или натиснете бутона OK.

    Принтерът се рестартира автоматично.


Решаване на проблеми

Съобщението "Cartridge is low" (Касетата е с ниско ниво) или "Cartridge is very low" (Касетата е с много ниско ниво) ще се изведе на контролния панел на принтера.

Касетата е с ниско ниво: Принтерът показва кога нивото на касетата е ниско. Действителният оставащ живот на касетата може да варира. Имайте предвид да си подготвите резервна касета, в случай че качеството на печат стане неприемливо. Не е нужно касетата да се сменя сега.

Много ниско ниво в касета циан: Принтерът показва кога нивото на касетата е много ниско. Действителният оставащ живот на касетата може да варира. Имайте предвид да си подготвите резервна касета, в случай че качеството на печат стане неприемливо. Не е необходимо да се подменя касетата, освен ако качеството на печат вече не е приемливо.

Когато дадена HP касета достигне ниво Много ниско, гаранцията Premium Protection Warranty на HP за тази касета с свършва.

Този раздел предоставя информация по следните теми:

  • Промяна на настройките за "много ниско ниво“
  • Поръчка на консумативи


Решаване на проблеми

Промяна на настройките за "много ниско ниво“

Можете да промените начина, по който принтерът реагира, когато консумативите достигнат състояние на "много ниско ниво". Не е необходимо да връщате тези настройки, когато поставяте нова касета.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    контролни панели с 2 реда: На контролния панел на принтера натиснете бутона [image].

    Контролни панели на сензорния екран: От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Отворете следните менюта:

    • •

      System Setup (Настройване на системата)

    • •

      Supply Settings (Настройки за консумативите)

    • •

      Black Cartridge (Черна касета) или Color Cartridges (Цветни касети)

    • •

      Very Low Setting (Настройка при много ниско ниво)

  3. 3.

    Изберете една от следните опции:

    • •

      Изберете опцията Продължи, за да укажете на принтера да ви уведомява при много ниско ниво на касетата, но да продължава да печата.

    • •

      Изберете опцията Стоп, за да укажете на принтера да спре печатането, докато не смените касетата.

    • •

      Изберете опцията Подкана, за да укажете на принтера да спре печатането и да ви подкани да смените касетата. Можете да приемете съобщението и да продължите да печатате. Опцията на този принтер, която може да се конфигурира от потребителя, е "Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never" (Подкана да ми бъде напомнено след 100 страници, 200 страници, 300 страници, 400 страници или никога). Тази опция се предоставя за удобство на потребителя и не е показател, че тези страници ще бъдат с приемливо качество.

Този раздел предоставя информация по следните теми:

  • За принтери с възможност за факс


Решаване на проблеми

За принтери с възможност за факс

Когато продуктът е настроен на опция Stop (Стоп) или Prompt (Подкана) има известен риск факсовете да не се отпечатат, когато принтерът възобнови печатането. Това може да се случи, ако принтерът е получил повече факсове отколкото паметта може да побере, докато принтерът чака.

Принтерът може да отпечатва факсове без прекъсване, когато премине прага на много ниско ниво, ако изберете опцията Продължи за касетата, но качеството на печат може да се влоши.


Решаване на проблеми

Поръчка на консумативи

Поръчка на консумативи и принадлежности | www.hp.com/go/suresupply
Поръчка чрез доставчици на поддръжка или услуги | Обърнете се към упълномощен от HP доставчик на поддръжка или услуги.
Поръчка чрез вградения уеб сървър на HP (EWS) | За да влезете, въведете IP адреса или името на хост на принтера в полето за адрес/URL на поддържан уеб браузър на компютъра ви. EWS съдържа връзка към уеб сайта HP SureSupply, който осигурява възможности за покупка на оригинални HP консумативи.


Решаване на проблеми

Принтерът не поема хартия или я подава грешно

http://www.hp.com http://www.hpe.com


Решаване на проблеми

Въведение

Следните решения могат да ви помогнат да разрешите проблеми, ако принтерът не захваща хартия от тавата или захваща повече листове наведнъж. Някоя от следните ситуации може да доведе до засядане на хартия.

  • Въведение
  • Принтерът не поема хартия
  • Принтерът поема няколко листа хартия
  • Подаващото устройство се появяват засядания, изкривява или взима няколко листа хартия


Решаване на проблеми

Принтерът не поема хартия

Ако принтерът не поема хартията от тавата, опитайте решенията по-долу.

  • 1.

    Отворете принтера и извадете всякакви заседнали листове хартия. Уверете се, че няма скъсани остатъци хартия, които да останат във вътрешността на принтера.

  • 2.

    Заредете тавата с правилния размер хартия за заданието.

  • 3.

    Уверете се, че размерът и типът на хартията са зададени правилно на контролния панел на принтера.

  • 4.

    Уверете се, че водачите на хартия в тавата са регулирани правилно за размера на хартията. Коригирайте водачите за подходящия отстъп в тавата. Стрелката на водача на тавата трябва да бъде точно изравнена със съответната маркировка на тавата.

    ЗАБЕЛЕЖКА:Не нагласяйте водачите за хартията плътно до купа с хартия. Нагласете ги до отстоянието или маркировките в тавата.

  • 5.

    Проверете дали влажността в стаята отговаря на спецификациите за този принтер и дали хартията се съхранява в неотворени пакети. Повечето пакети хартия се продават във влагоустойчива опаковка, за да се запази хартията суха.

    В среда с висока влажност хартията в горната част на купа в тавата може да абсорбира влага и може да има вълнообразен или неравномерен вид. Ако това се случи, извадете горните 5 до 10 листа хартия от купа.

    В среда с ниска влажност прекомерно статично електричество може да доведе до залепване на листове хартия. Ако това се случи, извадете хартията от тавата и огънете купа хартия, като го държите от двете страни и съберете краищата до получаване на U форма. След това завъртете края надолу, обръщайки U формата. След това хванете всяка страна на купа с хартия и повторете този процес. Този процес освобождава отделните листове, без да предизвиква статично електричество. Подравнете купа хартия на плота, преди да го върнете в тавата.

    Техника за огъване на куп хартия

    Огъване на купа хартия

  • 6.

    Проверете контролния панел на принтера, за да видите дали не показва подкана за ръчно подаване на хартията. Заредете хартия и продължете.

  • 7.

    Ролките над тавата могат да бъдат замърсени. Почистете ролките с кърпа без власинки, напоена с топла вода. Използвайте дестилирана вода, ако имате.

    ВНИМАНИЕ:Не пръскайте вода директно върху принтера. Вместо това пръснете вода върху кърпата или потопете кърпата във вода и я изстискайте, преди да почистите ролките.


Решаване на проблеми

Принтерът поема няколко листа хартия

Ако принтерът поема няколко листа хартия от тавата, опитайте решенията по-долу.

  • 1.

    Свалете тестето с хартия от тавата, огънете го, завъртете го на 180 градуса и опитайте пак. Не разлиствайте хартията. Върнете тестето с хартия в тавата.

    ЗАБЕЛЕЖКА:Разлистването на хартията предизвиква статично електричество. Вместо разлистване на хартията, огънете купа хартия, като го държите от двете страни до оформяне на U форма. След това завъртете края надолу, обръщайки U формата. След това хванете всяка страна на купа с хартия и повторете този процес. Този процес освобождава отделните листове, без да предизвиква статично електричество. Подравнете купа хартия на плота, преди да го върнете в тавата.

    Техника за огъване на куп хартия

    Огъване на купа хартия

  • 2.

    Използвайте само хартия, която отговаря на спецификациите на HP за този принтер.

  • 3.

    Проверете дали влажността в стаята отговаря на спецификациите за този принтер и дали хартията се съхранява в неотворени пакети. Повечето пакети хартия се продават във влагоустойчива опаковка, за да се запази хартията суха.

    В среда с висока влажност хартията в горната част на купа в тавата може да абсорбира влага и може да има вълнообразен или неравномерен вид. Ако това се случи, извадете горните 5 до 10 листа хартия от купа.

    В среда с ниска влажност прекомерно статично електричество може да доведе до залепване на листове хартия. Ако това се случи, извадете хартията от тавата и огънете купа, както е описано по-горе.

  • 4.

    Използвайте хартия, която не е намачкана, сгъната или повредена. Ако се налага, използвайте хартия от друг пакет.

  • 5.

    Уверете се, че тавата не е препълнена, като проверите маркировките за височина на купа в тавата. Ако е препълнена, свалете целия куп хартия от тавата, подравнете листовете и върнете част от хартията в тавата.

  • 6.

    Уверете се, че водачите на хартия в тавата са регулирани правилно за размера на хартията. Коригирайте водачите за подходящия отстъп в тавата. Стрелката на водача на тавата трябва да бъде точно изравнена със съответната маркировка на тавата.

    ЗАБЕЛЕЖКА:Не нагласяйте водачите за хартията плътно до купа с хартия. Нагласете ги до отстоянието или маркировките в тавата.

  • 7.

    Уверете се, че печатната среда е в рамките на препоръчаните спецификации.


Решаване на проблеми

Подаващото устройство се появяват засядания, изкривява или взима няколко листа хартия

ЗАБЕЛЕЖКА:Тази информация се отнася само за MFP принтери.

  • •

    Оригиналът може да има нещо закрепено върху него, напр. телчета или лепящи бележки, които трябва да се отстранят.

  • •

    Проверете дали всички ролки са на мястото си и се уверете, че капакът за ролков достъп до подаващото устройство е затворен.

  • •

    Уверете се, че капакът на подаващото устройство е затворен.

  • •

    Страниците може да не са били поставени правилно. Изправете страниците и нагласете водачите за хартията, за да центрирате топчето хартия.

  • •

    За да работят правилно, водачите за хартията трябва да докосват страните на поставеното топче хартия. Уверете се, че топчето хартия е право и че водачите са опрени в него.

  • •

    Устройството за подаване на документи или изходната тава може да съдържа повече от максималния брой страници. Уверете се, че тестето хартия пасва по-долу от водачите във входната тава, и премахнете страници от изходната тава.

  • •

    Уверете се, че няма никакви парченца хартия, телчета, кламери или други ненужни предмети в пътя на хартията.

  • •

    Почистете ролките и разделителната подложка на подаващото устройство. Използвайте сгъстен въздух или чиста кърпа без власинки, намокрена с топла вода. Ако проблемът отново продължава, сменете ролката за подаване.

  • •

    От началния екран на контролния панел на принтера превъртете до бутона Supplies (Консумативи) и го докоснете. Проверете състоянието на комплекта за захранване на документи и го сменете, ако е необходимо.


Решаване на проблеми

Изчистване на засядания на хартия

http://www.hp.com http://www.hpe.com


Решаване на проблеми

Въведение

Следната информация включва указания за отстраняване на заседнала хартия в продукта.

  • Въведение
  • Местоположение на засядането
  • Хартията засяда често или многократно?
  • Изчистване на задръствания от подаващото устройство
  • Отстраняване на засядания в основната входна тава
  • Изчистване на засядания в областта на тонер касетите
  • Изчистване на засядания в изходната касета
  • Изчистване на засядания в дуплекса


Решаване на проблеми

Местоположение на засядането

Местоположение на засядането

1 | Подаващо устройство
2 | Област на касетата
3 | Изходна касета
4 | Устройство за двустранен печат
5 | Основна входна тава


Решаване на проблеми

Хартията засяда често или многократно?

Следвайте тези стъпки, за да разрешите проблеми с често засядане на хартия. Ако първата стъпка не разреши проблема, продължете със следващата стъпка, докато проблемът не се разреши.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    Ако хартията е заседнала в принтера, отстранете засядането и след това отпечатайте конфигурационна страница, за да тествате принтера.

  2. 2.

    Уверете се, че тавата е конфигурирана за правилния размер и тип на хартията в контролния панел на принтера. Регулирайте настройките за хартия, ако е необходимо.

    1. a.

      контролни панели с 2 реда: На контролния панел на принтера натиснете бутона [image].

      Контролни панели на сензорния екран: От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

    2. b.

      Отворете следните менюта:

      • •

        System Setup (Настройване на системата)

      • •

        Paper setup (Настройка за хартия)

    3. c.

      Изберете тавата от списъка.

    4. d.

      Изберете Paper Type (Тип на хартията), след което изберете типа хартия, заредена в тавата.

    5. e.

      Изберете Paper Size (Размер на хартията), след което изберете размера на хартията, заредена в тавата.

  3. 3.

    Изключете принтера, изчакайте 30 секунди и отново го включете.

  4. 4.

    Отпечатайте почистваща страница, за да премахнете остатъчния тонер от вътрешността на принтера.

    1. a.

      контролни панели с 2 реда: На контролния панел на принтера натиснете бутона [image].

      Контролни панели на сензорния екран: От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

    2. b.

      Отворете менюто Услуга.

    3. c.

      Изберете опцията Почистваща страница.

    4. d.

      Заредете обикновена хартия или формат A4, когато бъдете подканени.

      Изчакайте процесът да завърши. Изхвърлете разпечатаната страница.

  5. 5.

    Отпечатайте конфигурационна страница, за да изпробвате принтера.

    1. a.

      контролни панели с 2 реда: На контролния панел на принтера натиснете бутона [image].

      Контролни панели на сензорния екран: От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

    2. b.

      Отворете менюто Reports (Отчети).

    3. c.

      ИзберетеConfiguration Report (Отчет за конфигурация).

Ако никоя от тези стъпки не реши проблема, принтерът може да има нужда от сервиз. Свържете се с отдела за поддръжка на клиенти на HP.


Решаване на проблеми

Изчистване на задръствания от подаващото устройство

Следната информация описва как да изчиствате заседнала хартия в подаващото устройство. При засядане на хартия на 2-редовия контролен панел се показва съобщение за грешка, а на сензорния екран на контролния панел се появява инструкция за отстраняване на засядането.

  1. 1.

    Извадете всички листове от входната тава на подаващото устройство.

  2. 2.

    Премахнете всяка заседнала хартия, която се вижда в областта на входната тава. Издърпайте бавно заседналата хартия с две ръце, за да избегнете скъсване на хартията.

    Отстраняване на заседналата хартия

  3. 3.

    Отворете капака на подаващото устройство.

    Повдигане на капака за достъп до засядания

  4. 4.

    Извадете заседналата хартия.

    Отстраняване на заседналата хартия

  5. 5.

    Затворете капака на подаващото устройство. Уверете се, че е напълно затворен.

    Затваряне на капака за достъп до засядането

  6. 6.

    Отворете капака на скенера. Ако хартията е заседнала зад белия пластмасов капак, я извадете с внимателно издърпване.

    Изваждане на заседнала хартия

  7. 7.

    Свалете капака на скенера.

    Свалете капака на скенера

ЗАБЕЛЕЖКА:За да избегнете засядания, уверете се, че водачите във входната тава на подаващото устройство са поставени стегнато около документа. Отстранете всички скоби за телбод и кламери от оригиналните документи.

ЗАБЕЛЕЖКА:Оригинални документи, които са отпечатани върху тежка гланцова хартия, могат да засядат по-често от оригиналите, които са отпечатани върху обикновена хартия.


Решаване на проблеми

Отстраняване на засядания в основната входна тава

Използвайте следната процедура, за да проверите дали има заседнала хартия във всички възможни места в основната входна тава. При засядане на хартия на 2-редовия контролен панел се показва съобщение за грешка, а на сензорния екран на контролния панел се появява инструкция за отстраняване на засядането.

  1. 1.

    Издърпайте бавно заседналата хартия от принтера.

    Извадете заседналата хартия

  2. 2.

    Повдигнете устройството на скенера.

    Повдигане на устройството на скенера

  3. 3.

    Отворете капака на касетата.

    Отворете капака на касетата

  4. 4.

    Извадете тонер касетата от принтера.

    Изваждане на тонер касетата

  5. 5.

    Извадете барабана за изображения от принтера.

    Изваждане на барабана за изображения

  6. 6.

    Извадете всякаква заседнала хартия от областта на тонер касетата. Използвайте две ръце, за да премахнете заседналата хартия, за да избегнете скъсване на хартията.

    Извадете заседналата хартия

  7. 7.

    Свалете надолу капака за достъп до засядания.

    Сваляне надолу капака за достъп до засядания

  8. 8.

    Извадете заседналата хартия.

    Извадете заседналата хартия

  9. 9.

    Затворете капака за достъп до засядането.

    Затваряне на капака за достъп до засядането

  10. 10.

    Изравнете барабана за изображения с улеите в принтера и го натиснете, докато прилепне плътно.

    Инсталиране на барабана за изображения

  11. 11.

    Изравнете тонер касетата по улеите в принтера и я натиснете, докато прилепне плътно.

    Поставете тонер касетата

  12. 12.

    Затворете капака на касетата.

    Затворете капака на касетата

  13. 13.

    Свалете устройството на скенера.

    Сваляне на устройството на скенера


Решаване на проблеми

Изчистване на засядания в областта на тонер касетите

Информацията по-долу описва как да отстраните заседнала хартия в зоната на тонер касетата. При засядане на хартия на 2-редовия контролен панел се показва съобщение за грешка, а на сензорния екран на контролния панел се появява инструкция за отстраняване на засядането.

  1. 1.

    Повдигнете устройството на скенера.

    Повдигане на устройството на скенера

  2. 2.

    Отворете капака на касетата.

    Отворете капака на касетата

  3. 3.

    Извадете тонер касетата от принтера.

    Изваждане на тонер касетата

  4. 4.

    Извадете барабана за изображения от принтера.

    Изваждане на барабана за изображения

  5. 5.

    Извадете всякаква заседнала хартия от областта на тонер касетата. Използвайте две ръце, за да премахнете заседналата хартия, за да избегнете скъсване на хартията.

    Отстраняване на заседналата хартия

  6. 6.

    Свалете надолу капака за достъп до засядания.

    Сваляне надолу капака за достъп до засядания

  7. 7.

    Извадете заседналата хартия.

    Извадете заседналата хартия

  8. 8.

    Затворете капака за достъп до засядането.

    Затваряне на капака за достъп до засядането

  9. 9.

    Изравнете барабана за изображения с улеите в принтера и го натиснете, докато прилепне плътно.

    Инсталиране на барабана за изображения

  10. 10.

    Изравнете тонер касетата по улеите в принтера и я натиснете, докато прилепне плътно.

    Поставете тонер касетата

  11. 11.

    Затворете капака на касетата.

    Затворете капака на касетата

  12. 12.

    Свалете устройството на скенера.

    Сваляне на устройството на скенера


Решаване на проблеми

Изчистване на засядания в изходната касета

Използвайте следната процедура, за да проверите дали има заседнала хартия във всички възможни места в изходната касета. При засядане на хартия на 2-редовия контролен панел се показва съобщение за грешка, а на сензорния екран на контролния панел се появява инструкция за отстраняване на засядането.

  1. 1.

    Ако в изходната касета се вижда хартия, хванете водещия ръб на хартията и я извадете.

    Извадете заседналата хартия

  2. 2.

    Повдигнете устройството на скенера.

    Повдигане на устройството на скенера

  3. 3.

    Отворете капака на касетата.

    Отворете капака на касетата

  4. 4.

    Издърпайте зелената ограничителна пластинка, за да освободите капака за достъп до засядането.

    Освободете капака за достъп до засядането

  5. 5.

    Извадете заседналата хартия.

    Отстраняване на заседналата хартия

  6. 6.

    Затворете капака за достъп до засядането.

    Затваряне на капака за достъп до засядането

  7. 7.

    Затворете капака на касетата.

    Затворете капака на касетата

  8. 8.

    Свалете устройството на скенера.

    Сваляне на устройството на скенера


Решаване на проблеми

Изчистване на засядания в дуплекса

Използвайте следната процедура, за да проверите дали има заседнала хартия във всички възможни места в автоматичното устройство за двустранен печат. При моделите със сензорен екран на контролния панел се появява анимирана инструкция за отстраняване на засядането.

  1. 1.

    Отворете вратичката на задната страна на принтера.

    Отваряне на задната вратичка

  2. 2.

    Извадете всякаква заседнала хартия от областта на двустранния печат. Използвайте две ръце, за да премахнете заседналата хартия, за да избегнете скъсване на хартията.

    Отстраняване на заседналата хартия

  3. 3.

    Затворете вратичката на задната страна.

    Затваряне на задната вратичка

  4. 4.

    Повдигнете устройството на скенера.

    Повдигане на устройството на скенера

  5. 5.

    Отворете капака на касетата.

    Отворете капака на касетата

  6. 6.

    Издърпайте зелената ограничителна пластинка, за да освободите капака за достъп до засядането.

    Освободете капака за достъп до засядането

  7. 7.

    Извадете заседналата хартия.

    Извадете заседналата хартия

  8. 8.

    Затворете капака за достъп до засядането.

    Затваряне на капака за достъп до засядането

  9. 9.

    Затворете капака на касетата.

    Затворете капака на касетата

  10. 10.

    Свалете устройството на скенера.

    Сваляне на устройството на скенера


Решаване на проблеми

Почистете набора за сменяем филм за АПУ

С течение на времето по стъклото и модула на сменяемото покритие на автоматичното подаващо устройство (АПУ) може да се натрупат петна и замърсявания, които да повлияят на качеството на работа. Използвайте следната процедура, за да почистите модула на стъклото и покритието.

  1. 1.

    Отворете капака на скенера и намерете набора на сменяемото покритие за АПУ.

    Намиране на модула

  2. 2.

    Използвайте двете гнезда, за да извадите покритието от корпуса на принтера.

    Изваждане на покритието

  3. 3.

    Плъзнете модула в указаната за изваждането му посока.

    Изваждане на модула

  4. 4.

    Почистете стъклото и покритието с кърпа без власинки.

    ВНИМАНИЕ:Не използвайте абразивни материали, ацетон, бензен, амоняк, етилов алкохол или въглероден тетрахлорид по която и да е част на принтера – те могат да повредят принтера. Не разливайте течности директно върху стъклото или поставката. Те могат да се стекат надолу и да повредят принтера.

    Почистване на стъклото и покритието

  5. 5.

    Поставете отново модула на покритието. Уверете се, че покритието е плъзнато под пластините във всеки край на корпуса на скенера.

    Поставяне на модула на покритието

  6. 6.

    Затворете капака на скенера.

    Затваряне на капака на скенера


Решаване на проблеми

Подобряване на качеството на печат

  • Въведение
  • Печатайте от друга софтуерна програма
  • Проверка на настройката за тип хартия на заданието за печат
  • Проверка на състоянието на тонер касетата
  • Почистете принтера
  • Огледайте визуално тонер касетата и барабана за изображения
  • Проверка на хартията и средата за печат
  • Опитайте друг драйвер за печат
  • Проверка на настройката за EconoMode
  • Регулиране на плътността на печата


Решаване на проблеми

Въведение

Ако принтерът има проблеми с качеството на печат, опитайте следните решения в представения ред за решаване на проблема.


Решаване на проблеми

Печатайте от друга софтуерна програма

Опитайте да печатате от друга софтуерна програма. Ако страницата се отпечата правилно, проблемът идва от софтуерната програма, от която печатате.


Решаване на проблеми

Проверка на настройката за тип хартия на заданието за печат

Проверете настройката на типа на хартията при печат от софтуерна програма и дали печатните страници имат петна, размивания или тъмен печат, нагъната хартия, пръснати точки от тонер, разхлабен тонер или малки площи с липсващ тонер.

Този раздел предоставя информация по следните теми:

  • Проверка на настройката за вида на хартията (Windows)
  • Проверка на вида хартия (Mac OS X)


Решаване на проблеми

Проверка на настройката за вида на хартията (Windows)

  1. 1.

    От софтуерната програма изберете опция Print (Печат).

  2. 2.

    Изберете принтера, след което щракнете върху бутона Properties (Свойства) или Preferences (Предпочитания).

  3. 3.

    Щракнете върху раздел Хартия/Качество.

  4. 4.

    В падащия списък Тип на хартията кликнете върху опцията Още....

  5. 5.

    Разширете списъка за Типът е: опциите.

  6. 6.

    Разширете категорията на типовете хартия, които най-добре описват вашата хартия.

  7. 7.

    Изберете опцията за типа на използваната от вас хартия и натиснете бутона OK.

  8. 8.

    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа. В диалоговия прозорец Print (Печат) щракнете върху бутона OK, за да отпечатате заданието.


Решаване на проблеми

Проверка на вида хартия (Mac OS X)

  1. 1.

    Кликнете върху менюто Filе (Файл) и след това върху Print (Печат).

  2. 2.

    В менюто Printer (Принтер) изберете принтера.

  3. 3.

    По подразбиране драйверът за печат показва менюто Copies & Pages (Копия и страници). Изберете падащия списък с менюта, и след това кликнете върху менюто Finishing (Завършване).

  4. 4.

    Изберете тип от падащия списък Media Type (Тип носител).

  5. 5.

    Кликнете върху бутона Print (Печат).


Решаване на проблеми

Проверка на състоянието на тонер касетата

Следвайте тези стъпки за проверка на очаквания оставащ живот на тонер касетите и ако е приложимо, състоянието на други заменими части за поддръжка.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

Стъпка едно: Печат на страница за състоянието на консумативите

  1. 1.

    контролни панели с 2 реда: На контролния панел на принтера натиснете бутона Настройка [image].

    Контролни панели на сензорния екран: От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Отворете следните менюта:

    • •

      Отчети

    • •

      Състояние на консумативите

  3. 3.

    контролни панели с 2 реда: Превъртете до страницата за Състояние на консумативите за печат и след това натиснете бутона OK.

    Контролни панели на сензорния екран: Докоснете Управление на консумативите и след това докоснете Състояние на консумативите за печат.

Стъпка две: Проверка на състоянието на консумативите

  1. 1.

    Погледнете доклада за статус на консумативите, за да проверете процента на оставащия живот за тонер касетите и ако е приложимо – състоянието на другите заменими части за поддръжка.

    Проблеми с качеството на печат може да възникнат, когато използвате тонер касета, която е близо до края на своя живот. Страницата за състояние на консумативите указва кога нивото на консуматива е твърде ниско. Когато консуматив на HP достигне много нисък праг, премиалната гаранцията за защита на HP за този консуматив приключва.

    Не е необходимо да се подменя тонер касетата, освен ако качеството на печат вече не е приемливо. Имайте предвид да си подготвите резервна касета, в случай че качеството на печат стане неприемливо.

    Ако определите, че трябва да смените тонер касетата или други заменими части за поддръжка, страницата за състоянието на консумативите показва номерата на оригинални части на НР.

  2. 2.

    Проверете, за да видите дали използвате оригинална касета на НР.

    Върху оригиналната тонер касета на НР има думата "HP" или логото на НР. За повече информация относно идентифицирането на касетите на НР вижте www.hp.com/go/learnaboutsupplies.


Решаване на проблеми

Почистете принтера

Този раздел предоставя информация по следните теми:

  • Печат на почистваща страница
  • Проверете стъклото на скенера за замърсяване и петна.


Решаване на проблеми

Печат на почистваща страница

По време на процеса на печатане хартия, тонер и частици прах може да се натрупат във вътрешността на принтера, както и да доведат до проблеми с качеството на печат като тонер петънца или пръски, черти, линии или повтарящи се знаци.

За отпечатване на почистващата страница се използва следната процедура.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    контролни панели с 2 реда: На контролния панел на принтера натиснете бутона Настройка [image].

    Контролни панели на сензорния екран: От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Отворете следните менюта:

    • •

      Обслужване

    • •

      Почистваща страница

  3. 3.

    Заредете обикновена хартия letter или A4, когато бъдете подканени, и след това натиснете бутона OK.

    Съобщението Cleaning (Почистване) се показва на контролния панел на принтера. Изчакайте процесът да завърши. Изхвърлете разпечатаната страница.


Решаване на проблеми

Проверете стъклото на скенера за замърсяване и петна.

С течение на времето върху стъклото и бялата пластмасова подпора за документите в скенера може да се натрупат частици и остатъци, които да повлияят на качеството на работа. Използвайте следната процедура за почистване на скенера.

  1. 1.

    Натиснете бутона на захранването, за да изключите принтера, а след това извадете захранващия кабел от контакта.

  2. 2.

    Отворете капака на скенера.

  3. 3.

    Почистете стъклото на скенера и бялата пластмасова подпора под капака на скенера с мека кърпа или гъба, напоена с неабразивен препарат за почистване на стъкло.

    ВНИМАНИЕ:Не използвайте абразивни материали, ацетон, бензен, амоняк, етилов алкохол или въглероден тетрахлорид по която и да е част на принтера – те могат да повредят принтера. Не разливайте течности директно върху стъклото или поставката. Те могат да се стекат надолу и да повредят принтера.

  4. 4.

    Подсушете стъклото и белите пластмасови части с гюдерия или целулозна гъба, за да предотвратите образуването на петна.

  5. 5.

    Свържете захранващия кабел към контакт и след това включете принтера от бутона на захранването.


Решаване на проблеми

Огледайте визуално тонер касетата и барабана за изображения

Следвайте тези стъпки, за да проверите всяка(и) тонер касета и барабан за изображения.

  1. 1.

    Извадете тонер касетата и барабана за изображения от принтера.

  2. 2.

    Проверете чипа памет за повреда.

  3. 3.

    Проверете повърхността на зеления барабан за изображенията.

    ВНИМАНИЕ:Не пипайте барабана за изображения. Отпечатъците от пръсти върху барабана за изображения може да причинят проблеми с качеството на печат.

  4. 4.

    Ако забележите някакви надрасквания, отпечатъци от пръсти или други повреди по барабана за изображенията, сменете тонер касетата и барабана за изображения.

  5. 5.

    Инсталирайте повторно тонер касетата и барабана за изображения и разпечатайте няколко страници, за да проверите дали проблемът е решен.


Решаване на проблеми

Проверка на хартията и средата за печат

Този раздел предоставя информация по следните теми:

  • Стъпка едно: Използване на хартия, която отговаря на спецификациите на HP
  • Стъпка две: Проверка на околната среда
  • Стъпка три: Настройка на подравняването на отделните тави


Решаване на проблеми

Стъпка едно: Използване на хартия, която отговаря на спецификациите на HP

Някои проблеми с качеството на печата произлизат от използването на хартия, която не отговаря на спецификациите на HP.

  • •

    Винаги използвайте хартия от тип и с тегло, които този принтер поддържа.

  • •

    Използвайте хартия с добро качество и без разрези, белези, скъсани участъци, петна, ронливи частици, прах, набръчквания, празни пространства и нагънати или превити краища.

  • •

    Използвайте хартия, на която още не е печатано.

  • •

    Използвайте хартия, която не съдържа метален материал, като например искрящи продукти.

  • •

    Използвайте хартия, предназначена за лазерни принтери. Не използвайте хартия, предназначена за само за мастилено-струйни принтери.

  • •

    Не използвайте хартия, която е твърде груба. Използването на по-гладка хартия обикновено води до по-добро качество на печата.


Решаване на проблеми

Стъпка две: Проверка на околната среда

Околната среда може пряко да се отрази върху качество на печат и е често срещана причина за проблеми с качество или зареждане с хартия. Пробвайте следните решения:

  • •

    Преместете принтера далеч от ветровити места, като например отворени прозорци и врати или климатици.

  • •

    Уверете се, че принтерът не е изложен на температура или влажност извън спецификациите на принтера.

  • •

    Не поставяйте принтера в ограничено пространство, като например шкаф.

  • •

    Поставете принтера на твърда равна повърхност.

  • •

    Отстранете всичко, което блокира вентилационните отвори на принтера. На принтера му е нужен добър въздушен поток от всички страни, включително и горната част.

  • •

    Предпазвайте принтера от пренасяни по въздуха замърсявания, прах, пара, грес или други елементи, които може да оставят остатъци във вътрешността му.


Решаване на проблеми

Стъпка три: Настройка на подравняването на отделните тави

Следвайте тези стъпки, когато текстовете или изображенията не са центрирани или подравнени правилно върху отпечатаната страница при печат от конкретни тави.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    контролни панели с 2 реда: На контролния панел на принтера натиснете бутона Настройка [image].

    Контролни панели на сензорния екран: От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Отворете следните менюта:

    • •

      Настройване на системата

    • •

      Качество на печат

    • •

      Регулиране на подравняването

    • •

      Печат на тестова страница

  3. 3.

    Изберете тавата, която искате да регулирате, и след това следвайте инструкциите на отпечатаните страници.

  4. 4.

    Разпечатайте тестовата страница, за да проверите резултатите. Направете допълнителни настройки, ако е необходимо.

  5. 5.

    За да запишете новите настройки, докоснете или натиснете бутона ОК.


Решаване на проблеми

Опитайте друг драйвер за печат

Опитайте друг драйвер за печат, когато печатате от софтуерна програма, и отпечатаните страници имат неочаквани линии в графиките, липсващ текст, липсващи изображения, неправилно форматиране или заменени шрифтове.

Изтеглете някой от следните драйвери от уебсайта на HP: www.hp.com/support/ljM227MFP.

Драйвер HP PCL.6

Драйвер HP PCL 6

Драйвер HP PCL-6
  • •

    Предоставен като драйвер по подразбиране в компактдиска за принтера. Този драйвер се инсталира автоматично, ако не изберете различен.

  • •

    Препоръчва се за печат при всички приложения под Windows

  • •

    Като цяло осигурява най-добрата скорост, качество на печат и поддръжка на функциите на принтера за повечето потребители

  • •

    Разработен за съответствие с Windows Graphic Device Interface (GDI) (Интерфейс за графични устройства под Windows) с цел постигане на максимална скорост в среди под Windows

  • •

    Възможно е да не бъде напълно съвместим с приложни програми на трети производители и потребителски приложни програми, базирани на PCL 5

Драйвер HP UPD PS
  • •

    Препоръчва се за печат от програми на Adobe® или от други програми, основно предназначени за работа с графика

  • •

    Осигурява поддръжка на печат чрез емулация на PostScript или поддръжка на PostScript флаш шрифтове

HP UPD PCL 5
  • •

    Препоръчва се за офис печат от общ характер в среди под Windows

  • •

    Съвместим с предишните версии на PCL и по-старите принтери HP LaserJet

  • •

    Най-добрият избор при печат от приложни програми на други производители или от потребителски приложни програми

  • •

    Най-добрият избор при работа в смесени среди, които изискват принтерът да бъде настроен на PCL 5 (UNIX, Linux, mainframe)

  • •

    Предназначен за употреба в корпоративни среди под Windows, като предоставя единствен драйвер за работа с различни модели принтери

  • •

    Предпочита се, когато се печата на различни модели принтери от мобилен компютър с Windows

HP UPD PCL 6
  • •

    Препоръчва се за печат във всички среди под Windows

  • •

    Като цяло осигурява най-добрата скорост, качество на печат и поддръжка на функциите на принтера за повечето потребители

  • •

    Разработен за съответствие с Windows Graphic Device Interface (GDI) (Интерфейс за графични устройства под Windows) с цел постигане на максимална скорост в среди под Windows

  • •

    Възможно е да не бъде напълно съвместим с приложни програми на трети производители и потребителски приложни програми, базирани на PCL 5


Решаване на проблеми

Проверка на настройката за EconoMode

HP не препоръчва постоянно използване на EconoMode (Икономичен режим). Ако използвате непрекъснато EconoMode (Икономичен режим), е възможно тонерът да издържи по-дълго от механичните части на тонер касетата. Ако качеството на печат започне да се влошава и вече не е задоволително, помислете за смяна на тонер касетата.

ЗАБЕЛЕЖКА:Тази функция е достъпна с драйвера PCL 6 на принтера за Windows. Ако не използвате този драйвер, можете да разрешите функцията с помощта на вградения уеб сървър на HP.

Следвайте тези стъпки, ако цялата страница е твърде тъмна или светла.

  1. 1.

    От софтуерната програма изберете опция Печат.

  2. 2.

    Изберете принтера, след което щракнете върху бутона Properties (Свойства) или Preferences (Предпочитания).

  3. 3.

    Щракнете върху раздела Хартия/качество, и намерете областта Качество на печат.

  4. 4.

    Използвайте следните настройки, ако цялата страница е твърде тъмна:

    • •

      Изберете опцията 600 dpi.

    • •

      Изберете квадратчето EconoMode, за да активирате.

    Използвайте следните настройки, ако цялата страница е твърде светла:

    • •

      Изберете опцията FastRes 1200.

    • •

      Изчистете квадратчето EconoMode, за да дезактивирате.

  5. 5.

    Щракнете върху бутона OK, за да затворите диалоговия прозорец Свойства на документа. В диалоговия прозорец Печат щракнете върху OK, за да отпечатате заданието.


Решаване на проблеми

Регулиране на плътността на печата

Изпълнете следните стъпки, за да регулирате плътността на печат.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

  1. 1.

    контролни панели с 2 реда: На контролния панел на принтера натиснете бутона Настройка [image].

    Контролни панели на сензорния екран: От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Отворете следните менюта:

    • •

      Настройване на системата

    • •

      Плътност на печат

  3. 3.

    Изберете правилната настройка за плътност на печат.

    • •

      1: най-светло

    • •

      2: по-светло

    • •

      3: по подразбиране

    • •

      4: по-тъмно

    • •

      5: най-тъмно


Решаване на проблеми

Подобряване на качеството на изображенията при копиране и сканиране

http://www.hp.com http://www.hpe.com


Решаване на проблеми

Въведение

Ако принтерът има проблеми с качеството на изображението, опитайте следните решения в представения ред за решаване на проблема.

  • Въведение
  • Проверете стъклото на скенера за замърсяване и петна.
  • Проверка на настройките на хартията
  • Оптимизиране за текст или снимки
  • Копиране от край до край
  • Почистване на придърпващите ролки и разделителната подложка на подаващото устройство

Изпробвайте първо тези няколко прости стъпки:

  • •

    Използвайте плоския скенер вместо подаващото устройство.

  • •

    Използвайте оригинали с високо качество.

  • •

    Когато използвате подаващото устройство, заредете оригиналния документ правилно, като използвате указателите за хартия, за да се избегнат неясни или изкривени изображения.

Ако проблемът все още съществува, опитайте тези допълнителни решения. Ако те не решат проблема, вижте "Подобряване качеството на печат“ за по-нататъшни решения.


Решаване на проблеми

Проверка на настройките на хартията

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

контролни панели с два реда

  1. 1.

    Натиснете бутона Меню за копиране [image].

  2. 2.

    Отворете менюто Хартия.

  3. 3.

    Изберете размера хартия, който е зареден в тавата, и след това натиснете OK.

  4. 4.

    Изберете типа хартия, който е зареден в тавата, и след това натиснете OK.

Контролни панели със сензорен екран

  1. 1.

    От началния екран на контролния панел на принтера докоснете иконата Копиране [image].

  2. 2.

    Докоснете бутона Настройки, после превъртете и докоснете бутона Хартия.

  3. 3.

    От списъка с размери на хартия докоснете името на размера хартия, която се намира в тавата.

  4. 4.

    От списъка с типове на хартия докоснете името на типа хартия, която се намира в тавата.


Решаване на проблеми

Оптимизиране за текст или снимки

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

контролни панели с два реда

  1. 1.

    На контролния панел на принтера натиснете бутона Меню за копиране [image].

  2. 2.

    За да оптимизирате качеството на копирането за различни типове документи, използвайте клавишите със стрелки, за да изберете менюто Оптимизиране, и след това натиснете бутона OK. Налични са следните настройки за качество на копиране:

    • •

      Автоматичен избор: Тази настройка се използва, когато качеството на копието няма значение. Това е настройката по подразбиране.

    • •

      Смесено: Тази настройка се използва за документи, съдържащи смес от текст и графика.

    • •

      Текст: Тази настройка се използва за документи, които съдържат предимно текст.

    • •

      Картина: Тази настройка се използва за документи, които съдържат предимно графика.

Контролни панели със сензорен екран

  1. 1.

    От началния екран на контролния панел на принтера докоснете иконата Copy (Копиране) [image].

  2. 2.

    Докоснете бутона Settings (Настройки), после превъртете и докоснете бутона Optimize (Оптимизиране).

  3. 3.

    Докоснете името на настройката, която искате да коригирате.

    • •

      Auto Select (Автоматичен избор): Тази настройка се използва, когато качеството на копието няма значение. Това е настройката по подразбиране.

    • •

      Mixed (Смесено): Тази настройка се използва за документи, съдържащи смес от текст и графика.

    • •

      Text (Текст): Тази настройка се използва за документи, които съдържат предимно текст.

    • •

      Picture (Картина): Тази настройка се използва за документи, които съдържат предимно графика.


Решаване на проблеми

Копиране от край до край

Принтерът не може да печата изцяло "от край до край" на листа. Има граница, която не се отпечатва, от 4 мм около страницата.

Съображения при печат или сканиране на документи с изрязани ръбове:

  • •

    Когато оригиналът е по-малък от изходния размер, преместете оригинала на 4 мм встрани от ъгъла, обозначен от иконата на скенера. Копирайте или сканирайте пак в тази позиция.

  • •

    Когато размерът на оригинала съвпада с изходния, използвайте функцията Reduce/Enlarge (Намаляване/Увеличаване), за да намалите изображението, така че копието да не е изрязано.


Решаване на проблеми

Почистване на придърпващите ролки и разделителната подложка на подаващото устройство

Ако в подаващото устройство възникват проблеми при боравенето с хартия, като засядания или подаване на много листове, почистете придърпващите ролки и разделителната подложка.

  1. 1.

    Отворете капака на подаващото устройство.

    Отворете капака на подаващото устройство

  2. 2.

    Използвайте влажна кърпа без власинки, за да забършете придърпващите ролки и разделителната подложка и да премахнете замърсяванията.

    ВНИМАНИЕ:Не използвайте абразивни материали, ацетон, бензен, амоняк, етилов алкохол или въглероден тетрахлорид по която и да е част на принтера – те могат да повредят принтера. Не разливайте течности директно върху стъклото или поставката. Те могат да се стекат надолу и да повредят принтера.

    Почистване на ролките и разделителната подложка на устройството за подаване

  3. 3.

    Затворете капака на подаващото устройство. Уверете се, че е напълно затворен.

    Затваряне на капака за достъп до засядането


Решаване на проблеми

Подобряване на качеството на изображението на факса

http://www.hp.com http://www.hpe.com


Решаване на проблеми

Въведение

Ако принтерът има проблеми с качеството на изображението, опитайте следните решения в представения ред за решаване на проблема.

  • Въведение
  • Проверете стъклото на скенера за замърсяване и петна.
  • Проверка на настройките за разделителната способност за изпращане на факс
  • Проверете настройките за корекция на грешки
  • Проверка на настройката за побиране на страница
  • Почистване на придърпващите ролки и разделителната подложка на подаващото устройство
  • Изпращане на друга факс машина
  • Проверка на факс машината на подателя

Изпробвайте първо тези няколко прости стъпки:

  • •

    Използвайте плоския скенер вместо подаващото устройство.

  • •

    Използвайте оригинали с високо качество.

  • •

    Когато използвате подаващото устройство, заредете оригиналния документ правилно, като използвате указателите за хартия, за да се избегнат неясни или изкривени изображения.

Ако проблемът все още съществува, опитайте тези допълнителни решения. Ако те не решат проблема, вижте "Подобряване качеството на печат“ за по-нататъшни решения.


Решаване на проблеми

Проверка на настройките за разделителната способност за изпращане на факс

Ако принтерът не е могъл да изпрати факс, защото получаващият факс апарат не е отговорил или е бил зает, принтерът се опитва да набере отново в зависимост от опциите за повторно набиране при сигнал "заето“, повторно набиране при липса на отговор и повторно набиране в случай на грешка в комуникациите.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

контролни панели с два реда

  1. 1.

    На контролния панел на принтера натиснете бутона Настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      Настройка на факс

    • •

      Настройка за изпращане на факс

    • •

      Разделителна способност по подр.

  3. 3.

    Изберете настройка на разделителната способност, след което натиснете OK.

Контролни панели със сензорен екран

  1. 1.

    От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Отворете следните менюта:

    • •

      Настройка на факс

    • •

      Разширено конфигуриране

    • •

      Разделителна способност на факса

  3. 3.

    Изберете настройка на разделителната способност, след което докоснете OK.


Решаване на проблеми

Проверете настройките за корекция на грешки

Обикновено принтерът следи сигналите по телефонната линия, докато изпраща или получава факс. Ако принтерът открие грешка по време на предаването и настройката за корекция на грешки е On (Вкл.), принтерът може да поиска тази част от факса да бъде изпратена отново. Фабрично зададената опция по подразбиране за корекция на грешки е On (Вкл.).

Трябва да изключвате корекцията на грешки само ако имате проблеми при изпращане или получаване на факс, и ако сте готови да приемете грешки при предаването. Изключването на настройката може да е полезно, когато се опитвате да изпратите факс зад граница или да получите факс от чужбина, или ако използвате сателитна телефонна връзка.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

контролни панели с два реда

  1. 1.

    На контролния панел на принтера натиснете бутона Настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      Настройка на факс

    • •

      Всички факсове

    • •

      Корекция на грешки

  3. 3.

    Изберете Вкл.

Контролни панели със сензорен екран

  1. 1.

    От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Отворете следните менюта:

    • •

      Обслужване

    • •

      Обслужване на факса

    • •

      Корекция на грешки

  3. 3.

    Докоснете менюто.

  4. 4.

    Докоснете бутона OK.


Решаване на проблеми

Проверка на настройката за побиране на страница

Ако принтерът отпечатва факс задание извън размерите на листа, включете настройките за побиране на страница от контролния панел на принтера.

ЗАБЕЛЕЖКА:Уверете се, че настройката по подразбиране за размер на хартията съответства на размера на заредената в тавата хартия.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

контролни панели с два реда

  1. 1.

    На контролния панел на принтера натиснете бутона Настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      Настройка на факс

    • •

      Възстановяване Настройка на факс

    • •

      Побиране на страница

  3. 3.

    Изберете Вкл.

Контролни панели със сензорен екран

  1. 1.

    От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Отворете следните менюта:

    • •

      Настройка на факс

    • •

      Разширено конфигуриране

    • •

      Побиране на страница

  3. 3.

    Докоснете бутона OK.


Решаване на проблеми

Изпращане на друга факс машина

Опитайте да изпратите документа на друг факс апарат. Ако качеството на факса е по-добро, проблемът е свързан с настройките на факс машината на първоначалния получател или състоянието на консумативите.


Решаване на проблеми

Проверка на факс машината на подателя

Поискайте от изпращача да опита да изпрати документа от друга факс машина. Ако качеството на факса е по-добро, проблемът е във факс машината на изпращача. Ако друга факс машина не е достъпна, поискайте от изпращача да обмисли следните промени:

  • •

    Да се увери, че оригиналният документ е върху бяла (нецветна) хартия.

  • •

    Да увеличи разделителната способност на факса, нивото на качество или настройките на контраста.

  • •

    Ако е възможно да изпрати факса от компютърна софтуерна програма.


Решаване на проблеми

Разрешаване на проблеми с кабелната мрежа

http://www.hp.com http://www.hpe.com


Решаване на проблеми

Въведение

Проверете следните елементи, за да се уверите, че принтерът комуникира с мрежата. Преди да започнете, отпечатайте конфигурационната страница от контролния панел на принтера и открийте на нея IP адреса на принтера.

  • Въведение
  • Лоша физическа връзка
  • Компютърът използва грешен IP адрес за принтера
  • Компютърът не може да комуникира с принтера
  • Принтерът използва неправилни настройки за скорост на връзката и за дуплекс за мрежата
  • Нови приложни програми може да са довели до проблеми със съвместимостта
  • Вашият компютър или работна станция са неправилно настроени
  • Принтерът е забранен или други мрежови настройки са неправилни

ЗАБЕЛЕЖКА:HP не поддържа мрежово свързване “peer-to-peer”, тъй като това е функция на операционната система на Microsoft, а не на драйверите за принтери на НР. За допълнителна информация посетете Microsoft на адрес www.microsoft.com.


Решаване на проблеми

Лоша физическа връзка

  1. 1.

    Проверете дали принтерът е свързан към правилния мрежов порт с помощта на кабел с правилна дължина.

  2. 2.

    Проверете дали кабелните връзки са добри.

  3. 3.

    Погледнете връзката към мрежовия порт на гърба на принтера и проверете дали светят кехлибареният индикатор за активност и зеленият индикатор за състояние на връзката.

  4. 4.

    Ако проблемът продължи, опитайте с друг кабел или порт на концентратора.


Решаване на проблеми

Компютърът използва грешен IP адрес за принтера

  1. 1.

    Отворете свойствата на принтера и щракнете върху раздела Портове. Проверете дали е избран актуалният IP на принтера. IP адресът на принтера се намира на страницата с конфигурацията.

  2. 2.

    Ако сте инсталирали принтера с помощта на стандартния TCP/IP порт на HP, отметнете квадратчето, означено с Always print to this printer, even if its IP address changes (Винаги отпечатвай на този принтер дори ако неговият IP адрес се промени).

  3. 3.

    Ако сте инсталирали принтера с помощта на стандартен TCP/IP порт на Microsoft, използвайте името на хоста, а не IP адреса.

  4. 4.

    Ако IP адресът е правилен, изтрийте принтера и го добавете отново.


Решаване на проблеми

Компютърът не може да комуникира с принтера

  1. 1.

    Проверете комуникацията с мрежата, като използвате командата "ping".

    1. a.

      Отворете команден прозорец на вашия компютър.

      • •

        В Windows щракнете върху Start (Старт), щракнете върху Run (Изпълни) и въведете cmd, след което натиснете Enter.

      • •

        В Mac OS X, отидете на Applications (Приложения), след това на Utilities (Помощни програми) и отворете Terminal (Терминал).

    2. b.

      Въведете ping, последвано от IP адреса на вашия принтер.

    3. c.

      Ако в прозореца бъдат показани времена за отиване и връщане, значи мрежата работи.

  2. 2.

    Ако командата "ping" е неуспешна, проверете дали са включени мрежовите хъбове и после проверете дали мрежовите настройки, принтерът и компютърът са конфигурирани за една и съща мрежа.


Решаване на проблеми

Принтерът използва неправилни настройки за скорост на връзката и за дуплекс за мрежата

HP препоръчва да оставите тези настройки на автоматичен режим (настройката по подразбиране). Ако промените тези настройки, ще се наложи да ги промените и за вашата мрежа.


Решаване на проблеми

Нови приложни програми може да са довели до проблеми със съвместимостта

Проверете дали новите приложни програми са инсталирани правилно и дали те използват правилния драйвер за печат.


Решаване на проблеми

Вашият компютър или работна станция са неправилно настроени

  1. 1.

    Проверете мрежовите драйвери, драйверите за печат и настройките за пренасочването на мрежата.

  2. 2.

    Проверете дали операционната система е правилно конфигурирана.


Решаване на проблеми

Принтерът е забранен или други мрежови настройки са неправилни

  1. 1.

    Отпечатайте конфигурационната страница, за да проверите състоянието на мрежовия протокол. Ако е необходимо, разрешете го.

  2. 2.

    Ако е необходимо, отново конфигурирайте настройките за мрежата.


Решаване на проблеми

Разрешаване на проблеми с безжичната мрежа

  • Въведение
  • Контролен списък за безжично свързване
  • Принтерът не печата след завършване на конфигурирането на безжичната връзка
  • Принтерът не печата, а на компютъра е инсталирана защитна стена на трета страна.
  • Безжичната връзка не работи след преместване на безжичния рутер или принтера
  • Към безжичния принтер не могат да се свържат повече компютри
  • Безжичният принтер губи комуникация при свързване към VPN
  • Мрежата не се показва в списъка на безжичните мрежи
  • Безжичната мрежа не работи
  • Изпълнение на диагностичен тест на безжичната мрежа
  • Намаляване на електромагнитните смущения в безжичната мрежа


Решаване на проблеми

Въведение

Използвайте информацията за отстраняване на грешки за помощ при решаване на проблеми.

ЗАБЕЛЕЖКА:За да определите дали функциите за печат HP NFC и Wi-Fi Direct са разрешени на вашия принтер, разпечатайте страница с конфигурацията от контролния панел на принтера.


Решаване на проблеми

Контролен списък за безжично свързване

  • •

    Уверете се, че мрежовият кабел не е свързан.

  • •

    Уверете се, че принтерът и безжичният рутер са включени и имат захранване. Уверете се също, че безжичното радио на принтера е включено.

  • •

    Уверете се, че мрежовото име (SSID) е правилно. Отпечатайте конфигурационна страница, за да определите SSID. Ако не сте уверени, че SSID е правилно, изпълнете отново конфигурирането на безжичната връзка.

  • •

    При защитени мрежи се уверете, че информацията за защита е правилна. Ако информацията за защита не е правилна, изпълнете отново конфигурирането на безжичната връзка.

  • •

    Ако безжичната мрежа работи правилно, опитайте достъп до другите компютри в безжичната мрежа. Ако мрежата предлага достъп до интернет, опитайте да се свържете с интернет по безжичната връзка.

  • •

    Уверете се, че методът на шифроване (AES или TKIP) е един и същ както за принтера, така и за точката за безжичен достъп (в мрежи, използващи WPA защита).

  • •

    Уверете се, че принтерът е в обхвата на безжичната мрежа. За повечето мрежи принтерът трябва да се намира на не повече от 30 м от точката за безжичен достъп (безжичния рутер).

  • •

    Уверете се, че няма препятствия, блокиращи пътя на разпространение на безжичния сигнал. Махнете всички големи метални предмети между точката за достъп и принтера. Уверете се, че няма стълбове, стени или поддържащи колони, в които има метал или бетон, между принтера и точката за безжичен достъп.

  • •

    Уверете се, че принтерът се намира далече от електронни устройства, които биха могли да внесат електромагнитни смущения в безжичния сигнал. Много устройства може да внесат смущения в безжичния сигнал, напр. електромотори, безжични телефони, видеокамери на охранителни системи, други безжични мрежи и някои Bluetooth устройства.

  • •

    Уверете се, че драйверът за печат е инсталиран на компютъра.

  • •

    Уверете се, че е избран правилният порт за принтер.

  • •

    Уверете се, че компютърът и принтерът са свързани към една и съща безжична мрежа.

  • •

    При Mac OS X се уверете, че безжичният рутер поддържа Bonjour.


Решаване на проблеми

Принтерът не печата след завършване на конфигурирането на безжичната връзка

  1. 1.

    Уверете се, че принтерът е включен и се намира в състояние на готовност.

  2. 2.

    Изключете в компютъра си всякакви защитни стени на други производители.

  3. 3.

    Уверете се, че безжичната връзка работи правилно.

  4. 4.

    Уверете се, че компютърът ви работи правилно. Ако се налага, рестартирайте компютъра си.

  5. 5.

    Уверете се, че можете да отворите вградения уеб сървър на HP на принтера от компютър в мрежата.


Решаване на проблеми

Принтерът не печата, а на компютъра е инсталирана защитна стена на трета страна.

  1. 1.

    Актуализирайте защитната стена с последната налична актуализация на производителя.

  2. 2.

    Ако програми искат достъп до защитната стена, когато инсталирате принтера или опитвате да печатате, се уверете, че позволявате на тези програми да се изпълняват.

  3. 3.

    Временно изключете защитната стена, след което инсталирайте безжичния принтер на компютъра. Разрешете защитната стена, когато сте завършили безжичната инсталация.


Решаване на проблеми

Безжичната връзка не работи след преместване на безжичния рутер или принтера

  1. 1.

    Уверете се, че рутерът или принтерът се свързват със същата мрежа, към която е свързан и компютърът ви.

  2. 2.

    Отпечатайте страница с конфигурацията.

  3. 3.

    Сравнете мрежовото име (SSID) от конфигурационната страница с мрежовото име (SSID) в конфигурацията на принтера на компютъра ви.

  4. 4.

    Ако двата SSID не съвпадат, устройствата не са свързани към една и съща мрежа. Преконфигурирайте безжичната настройка за вашия принтер.


Решаване на проблеми

Към безжичния принтер не могат да се свържат повече компютри

  1. 1.

    Уверете се, че другите компютри са в обхвата на безжичната връзка и че нищо не блокира пътя на разпространение на сигнала. За повечето мрежи обхватът на безжичната връзка е около 30 метра от точката за безжичен достъп.

  2. 2.

    Уверете се, че принтерът е включен и се намира в състояние на готовност.

  3. 3.

    Уверете се, че няма повече от 5 едновременни потребители на Wi-Fi Direct.

  4. 4.

    Изключете в компютъра си всякакви защитни стени на други производители.

  5. 5.

    Уверете се, че безжичната връзка работи правилно.

  6. 6.

    Уверете се, че компютърът ви работи правилно. Ако се налага, рестартирайте компютъра си.


Решаване на проблеми

Безжичният принтер губи комуникация при свързване към VPN

  • •

    В общия случай не можете да бъдете едновременно свързани към VPN и други мрежи.


Решаване на проблеми

Мрежата не се показва в списъка на безжичните мрежи

  • •

    Уверете се, че безжичният маршрутизатор е включен и има захранване.

  • •

    Мрежата може да е скрита. Вие обаче трябва да можете да се свързвате със скрита мрежа.


Решаване на проблеми

Безжичната мрежа не работи

  1. 1.

    Уверете се, че мрежовият кабел не е включен.

  2. 2.

    За да се уверите, че безжичната мрежа не работи, опитайте се да свържете към мрежата други устройства.

  3. 3.

    Проверете комуникацията с мрежата, като използвате командата "ping".

    1. a.

      Отворете команден прозорец.

      • •

        В Windows щракнете върху Старт, щракнете върху Изпълни и въведете cmd, след което натиснете Enter.

      • •

        В Mac OS X, отидете на Applications (Приложения), след това на Utilities (Помощни програми) и отворете Terminal (Терминал).

    2. b.

      Въведете ping, последвано от IP адреса на маршрутизатора.

    3. c.

      Ако в прозореца бъдат показани времена за отиване и връщане, значи мрежата работи.

  4. 4.

    Уверете се, че рутерът или устройството се свързват със същата мрежа, към която е свързан и компютърът ви.

    1. a.

      Отпечатайте страница с конфигурацията.

    2. b.

      Сравнете мрежовото име (SSID) от конфигурационния отчет с мрежовото име (SSID) в конфигурацията на принтера на компютъра ви.

    3. c.

      Ако двата SSID не съвпадат, устройствата не са свързани към една и съща мрежа. Преконфигурирайте безжичната настройка за вашия принтер.


Решаване на проблеми

Изпълнение на диагностичен тест на безжичната мрежа

От контролния панел на принтера можете да пуснете тест за диагностика, който предоставя информация за настройките на безжичната мрежа.

ЗАБЕЛЕЖКА:Стъпките варират в зависимост от типа на контролния панел.

1 | Контролен панел с 2 реда
2 | Контролен панел със сензорен екран

контролни панели с два реда

  1. 1.

    На контролния панел на принтера натиснете бутона Настройка [image].

  2. 2.

    Отворете следните менюта:

    • •

      Self Diagnostics (Самостоятелна диагностика)

    • •

      Изпълняване на тест за безжична връзка

  3. 3.

    Докоснете бутона OK, за да стартирате теста. Принтерът отпечатва тестова страница с резултати от теста.

Контролни панели със сензорен екран

  1. 1.

    От началния екран на контролния панел на принтера плъзнете, докато не се появи менюто Настройка. Докоснете иконата Настройка [image], за да отворите менюто.

  2. 2.

    Превъртете до и изберете Self Diagnostics (Самостоятелна диагностика).

  3. 3.

    Изберете Run Wireless Test (Изпълни безжичен тест) за начало на теста. Принтерът отпечатва тестова страница с резултати от теста.


Решаване на проблеми

Намаляване на електромагнитните смущения в безжичната мрежа

Следните съвети могат да ви помогнат да намалите смущенията в дадена безжична мрежа:

  • •

    Дръжте безжичните устройства далече от големи метални предмети, като шкафове за документация, и други електромагнитни устройства, напр. микровълнови печки и безжични телефони. Тези предмети могат да разстроят радиосигналите.

  • •

    Дръжте безжичните устройства далече от големи зидани постройки и други сгради. Подобни обекти могат да поглъщат радиовълните и да намаляват силата на сигнала.

  • •

    Разположете безжичния рутер на централно място, така че между него и безжичните устройства в мрежата да има пряка видимост.


Решаване на проблеми

Решаване на проблеми с факса

http://www.hp.com http://www.hpe.com


Решаване на проблеми

Въведение

Моля, използвайте информацията за отстраняване на грешки, свързани с факса, за помощ при решаване на проблеми.

  • Въведение
  • Контролен списък за отстраняване на неизправности
  • Решаване на общи проблеми с факса


Решаване на проблеми

Контролен списък за отстраняване на неизправности

  • •

    Възможно са няколко начина за отстраняване на проблема. След всяко препоръчвано действие, опитвайте да изпращате факса, за да проверите дали проблемът не е отстранен.

  • •

    За най-добри резултати при отстраняване на проблеми, свързани с факса, уверете се, че кабелът от принтера влиза директно в телефонната розетка на стената. Прекъснете връзката на всички други свързани към принтера устройства.

  1. 1.

    Проверете дали телефонният кабел е свързан към правилния порт на гърба на принтера.

  2. 2.

    Проверете телефонната линия, като първо изпълните факс тест:

    контролни панели с два реда

    1. a.

      На контролния панел на продукта натиснете бутона за настройка [image].

    2. b.

      Изберете Service (Сервиз), след което изберете Run Fax Test (Изпълнение на тест на факса). Устройството ще отпечата отчет за тест на факса.

    Контролни панели със сензорен екран

    1. a.

      От началния екран на контролния панел на продукта докоснете бутона Setup (Настройка) [image].

    2. b.

      Отворете следните менюта:

      • •

        Service (Обслужване)

      • •

        Fax Service (Обслужване на факса)

    3. c.

      Изберете опцията Run Fax Test (Изпълнение на тест за факс). Принтерът ще отпечата отчет за тест на факса.

    Отчетът съдържа следните възможни резултати:

    • •

      Pass (Успех): Отчетът съдържа всички текущи факс настройки, които могат да се прегледат.

    • •

      Fail (Неуспех): Отчетът посочва естеството на грешката и съдържа предложения за разрешаване на проблема.

  3. 3.

    Проверете дали фърмуерът на принтера е актуален:

    1. a.

      Отпечатайте конфигурационната страница от менюто на контролния панел Reports (Отчети), за да получите кода на датата на текущия фърмуер.

    2. b.

      Отидете на www.hp.com/support, изберете езика на вашата страна/регион, щракнете върху връзката Изтегляне на софтуер и драйвери, въведете името на принтера в полето за търсене, натиснете бутона ENTER и след това изберете принтера от списъка с резултати от търсенето.

    3. c.

      Изберете операционната система.

    4. d.

      Под секцията Firmware (Фърмуер), намерете Firmware Update Utility (Инструмент за актуализация на фърмуера).

      ЗАБЕЛЕЖКА:Уверете се, че използвате инструмент за актуализация на фърмуера, специфичен за модела на принтера.

    5. e.

      Кликнете върху връзката Download (Изтегляне), кликнете върху Run (Изпълни), и след това кликнете върху Run (Изпълни) отново.

    6. f.

      Когато помощната програма се зареди, изберете принтера от падащия списък и след това щракнете върху Send Firmware (Изпращане на фърмуер).

      ЗАБЕЛЕЖКА:За да отпечатате страница с конфигурация за проверка на инсталираната версия на фърмуера преди или след процеса на актуализирането, кликнете върху Print Config (Отпечатване на конфигурация).

    7. g.

      Следвайте инструкциите на екрана, за да завършите инсталацията, и след това кликнете върху бутона Exit (Изход), за да затворите инструмента.

  4. 4.

    Уверете се, че при инсталирането на софтуера на принтера факсът е бил конфигуриран.

    На компютъра, от папката на програмата на HP, изпълнете Fax Setup Utility (Помощна програма за конфигуриране на факса).

  5. 5.

    Уверете се, че телефонната компания поддържа аналогов факс.

    • •

      Ако използвате ISDN или цифрова PBX, свържете се с доставчика на услугата за информация как да конфигурирате към аналогова факс линия.

    • •

      Ако използвате VoIP услуга, сменете Fax Speed (Скорост на факса) на Slow (V.29) (Бавна) от контролния панел. Попитайте дали доставчикът на услугата поддържа факс и поискайте препоръчваната скорост за факс модем. Някои компании може да изискват адаптер.

    • •

      Ако използвате DSL услуга, уверете се, че на телефонната линия, към която е свързан принтерът, има поставен филтър. Свържете се с доставчика на DSL услугата или закупете сами DSL филтър, ако не притежавате такъв. Ако е инсталиран DSL филтър, опитайте друг, понеже тези филтри могат да бъдат дефектни.


Решаване на проблеми

Решаване на общи проблеми с факса

  • Факсовете се изпращат бавно
  • Качеството на факса е ниско
  • Факсът се прекъсва или се отпечатва на две страници


Решаване на проблеми

Факсовете се изпращат бавно

В принтера е възникнало лошо качество на телефонната линия.

  • •

    Опитайте отново да изпратите факса, когато условията на линията са се подобрили.

  • •

    Проверете при доставчика на телефонни услуги дали линията поддържа факс.

  • •

    Изключете настройката Error Correction (Корекция на грешки).

    • a.

      Отворете менюто Setup Menu (Меню за настройки).

    • b.

      Докоснете менюто Service (Сервиз).

    • c.

      Отворете менюто Fax Service (Сервиз на факс).

    • d.

      Отворете менюто Error Correction (Корекция на грешки).

    • e.

      Изберете настройката Off (Изкл.).

    ЗАБЕЛЕЖКА:Това може да намали качеството на изображението.

  • •

    Използвайте бяла хартия като оригинал. Не използвайте цветове като сиво, жълто или розово.

  • •

    Увеличете настройката Fax Speed (Скорост на факса).

    • a.

      Отворете менюто Setup Menu (Меню за настройки).

    • b.

      Докоснете менюто Fax Setup (Настройка на факс).

    • c.

      Докоснете менюто Fax Setup (Настройка на факс).

    • d.

      Отворете менюто Fax Speed (Скорост на факса).

    • e.

      Изберете правилната настройка.

  • •

    Разделете големите задания за факс на по-малки части и ги изпратете поотделно.

  • •

    Променете настройката за факса от контролния панел на по-ниска разделителна способност.

    • a.

      Отворете менюто Setup Menu (Меню за настройки).

    • b.

      Отворете менюто Fax Setup (Настройка на факс).

    • c.

      Отворете менюто Advanced Setup (Разширени настройки).

    • d.

      Отворете менюто Fax Resolution (Разделителна способност на факса).

    • e.

      Изберете правилната настройка.


Решаване на проблеми

Качеството на факса е ниско

Факсът е размазан или блед.

  • •

    Увеличете разделителната способност на факса при изпращане на факсове. Разделителната способност на получените факсове не се променя.

    • a.

      Отворете менюто Setup Menu (Меню за настройки).

    • b.

      Отворете менюто Fax Setup (Настройка на факс).

    • c.

      Отворете менюто Advanced Setup (Разширени настройки).

    • d.

      Отворете менюто Fax Resolution (Разделителна способност на факса).

    • e.

      Изберете правилната настройка.

    ЗАБЕЛЕЖКА:Увеличаването на разделителната способност намалява скоростта на предаване.

  • •

    Включете от контролния панел настройката Error Correction (Корекция на грешки).

    • a.

      Отворете менюто Setup Menu (Меню за настройки).

    • b.

      Докоснете менюто Service (Сервиз).

    • c.

      Отворете менюто Fax Service (Сервиз на факс).

    • d.

      Отворете менюто Error Correction (Корекция на грешки).

    • e.

      Изберете настройката On (Вкл.).

  • •

    Проверете тонер касетите и ги подменете при необходимост.

  • •

    Помолете изпращащия да зададе по-тъмен контраст на изпращащото факс устройство и след това да изпрати отново факса.


Решаване на проблеми

Факсът се прекъсва или се отпечатва на две страници

  • •

    Задайте настройката Default Paper Size (Размер на хартията по подразбиране). Факсовете се отпечатват на един размер хартия според настройките в Default Paper Size (Размер на хартията по подразбиране).

    • a.

      Отворете менюто Setup Menu (Меню за настройки).

    • b.

      Отворете менюто Fax Setup (Настройка на факс).

    • c.

      Отворете менюто Fax Setup (Настройка на факс).

    • d.

      Отворете менюто Default Paper Size (Размер на хартията по подразбиране).

    • e.

      Изберете правилната настройка.

  • •

    Задайте типа и размера на хартията за тавата, използвана за факсове.

  • •

    Включете настройката Fit to Page (Побиране в страница), за да отпечатате факсове с по-голяма дължина на хартия с размер letter или A4.

    • a.

      Отворете менюто Setup Menu (Меню за настройки).

    • b.

      Отворете менюто Fax Setup (Настройка на факс).

    • c.

      Отворете менюто Advanced Setup (Разширени настройки).

    • d.

      Отворете менюто Fit to Page (Побиране в страница).

    • e.

      Изберете настройката On (Вкл.).

ЗАБЕЛЕЖКА:Ако настройката Fit to Page (Побиране в страница) е изключена и за настройката Default Paper Size (Размер на хартията по подразбиране) е зададено Letter, оригинал с размер Legal се отпечатва на две страници.


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Следните теми описват как можете да се движите в това ръководство за потребителя.

  • Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)
  • Клавиши за бърз достъп за Help Viewer (екран Помощ)
  • Клавиши за бърз достъп за полето Contents (Съдържание)
  • Клавиши за бърз достъп за полето Index (Индекс)
  • Клавиши за бърз достъп за полето Search (Търсене)
  • Клавиши за бърз достъп за полето Favorites (Предпочитани)

ЗАБЕЛЕЖКА:

  • •

    Има също и команди от менюто за бърз достъп, които можете да използвате чрез клавиатура.

  • •

    Клавишите за бърз достъп работят и с вторични и изскачащи прозорци.

  • •

    Всеки път, когато използвате клавиш за бърз достъп от Navigation pane (Панел за навигация), губите фокус в Topic pane (Панел с теми). За да се върнете в Topic pane (Панел с теми), натиснете F6.

  • •

    Квадратчето Match similar words (Съвпадение на подобни думи) в полето Search (Търсене) ще бъде отметнато, ако сте го използвали при последното търсене.


Използване на HTML Help Viewer (екран Помощ за HTML)

Следните теми дават информация за навигиране в и използване на това ръководство за потребителя за HTML Help (Помощ за HTML). За допълнителна информация щракнете върху една от следните теми:

  • Получаване на по-голяма полза от “помощта”
  • Търсене на тема от “помощта”
  • Създаване на списък с предпочитани теми от “помощта”
  • Копиране на тема от “помощта”
  • Отпечатване на текущата тема от “помощта”
  • Търсене на теми чрез бутоните на лентата с инструменти
  • Използване на командите от менюто за бърз достъп


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Използване на F6 за превключване между Navigation (Панел за навигиране) и Topic Pane (Панел с теми)

Можете бързо да превключвате между Navigation pane (Панел за навигация) и Topic pane (Панел с теми) чрез натискане на F6 на клавиатурата.


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за Help Viewer (екран Помощ)

Затваряне на Help Viewer (екран Помощ). | ALT+F4
Превключване между Help Viewer (екран Помощ) и другите отворени прозорци. | ALT+F4
Показване на менюто на опциите. | ALT+F4
Промяна на настройките на Microsoft Internet Explorer. Диалоговият прозорец Internet Options(Опции за Интернет) съдържа настройки за достъпност. За да промените тези настройки, щракнете върху раздела General(Общи), а след това щракнете върху Accessibility(Достъпност). | ALT+O, а след това натиснете I
Скриване или показване на Navigation pane (Панел за навигиране). | ALT+O, а след това натиснете T
Отпечатване на тема. | ALT+O, а след това натиснете P. Или щракнете с десния бутон върху темата, а след това върху Print(Отпечатай).
Връщане обратно към предишна тема. | ALT+LEFT ARROW(Лява стрелка) или ALT+O, а след това натиснете B
Предвижване напред към следваща тема (като се има предвид, че сте я видели точно преди това). | ALT+RIGHT ARROW(Дясна стрелка) или ALT+O, а след това натиснете F
Изключване или включване на маркирането при търсене. | ALT+O, а след това натиснете O
Обновяване на темата, която се появява в Topic pane (Панел с теми) (това е полезно, ако сте свързани към уеб страница). | F5 или ALT+O, а след това натиснете R
Връщане към начална страница (авторите на текстовете за помощ могат да посочат начална страница на системата за помощ). | ALT+O, а след това натиснете H
Спиране на програмата за преглед при отваряне на страница (това е полезно също, ако се свързвате към Интернет и искате да преустановите зареждането на страницата). | ALT+O, а след това натиснете S
Прескачане към предварително определена тема или уеб страница. Авторът на помощта, който създава компилиран файл за помощ (.chm), може да добави две връзки в менюто Options(Опции) към важни теми или уеб страници. Когато изберете командата Jump(Прескачай), вие влизате в една от тези теми или уеб страници. | ALT+O, а след това натиснете 1 или 2
Превключване между Navigation pane (Панел за навигиране) и Topic pane (Панел с теми). | F6
Превъртане през дадена тема. | UP ARROW(Горна стрелка) и DOWN ARROW(Долна стрелка), или PAGE UP(Страница нагоре) и PAGE DOWN(Страница надолу)
Превъртане през всички връзки на дадена тема или през всички опции на Navigation pane (Панел за навигация). | Разделители


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Contents (Съдържание)

Показване на полето Contents (Съдържание). | ALT+C
Отваряне и затваряне на книга или папка. | PLUS SIGN (Знак “плюс”) (+) и MINUS SIGN (Знак “минус”) (-) или LEFT ARROW (Лява стрелка) и RIGHT ARROW (Дясна стрелка)
Избор на тема. | UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на избраната тема. | ENTER (Въвеждане)


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Index (Индекс)

Показване на полето Index (Индекс). | ALT+N
Въвеждане на ключова дума за търсене. | ALT+W и след това въведете думата
Избор на ключова дума от списъка. | UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на свързаната тема. | ALT+D


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Search (Търсене)

Показване на полето Search (Търсене). | ALT+S
Въвеждане на ключова дума за търсене. | ALT+W и след това въведете думата
Стартиране на търсене. | ALT+L
Избор на тема от списъка с резултати. | ALT+T, след това UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на избраната тема. | ALT+D
Следните опции са налични само, ако е активирано търсенето в целия текст.
Търсене на ключова дума в списъка с резултати от предишно търсене. | ALT+U
Търсене на думи, подобни на ключовата дума. Намиране, например, на думи като "тичане" и "тича" за ключовата дума "тичам." | ALT+M
Търсене само в заглавията на темите. | ALT+R


Използване на клавишите за бърз достъп за влизане в Help Viewer (екран Помощ)

Клавиши за бърз достъп за полето Favorites (Предпочитани)

Показване на полето Favorites (Предпочитани). | ALT+I
Добавяне на изведената в момента на екрана тема към списъка с Favorites (Предпочитани). | ALT+A
Избор на тема от списъка с Favorites (Предпочитани). | ALT+P, след това UP ARROW (Горна стрелка) и DOWN ARROW (Долна стрелка)
Показване на избраната тема. | ALT+D
Отстраняване на избраната тема от списъка. | ALT+R


Използване на HTML Help Viewer (екран Помощ за HTML)

Получаване на по-голяма полза от “помощта”

Ето някои съвети как да откриете повече информация, когато използвате HTML Help Viewer (екран Помощ за HTML):

  • •

    За да се свържете с друга тема, уеб страница, списък с други теми или програма, щракнете върху оцветените, подчертани думи.

  • •

    За да видите теми, които съдържат свързана информация, щракнете върху думите "Related Topics" (Свързани теми), които може да се появят в края на дадена тема, а след това щракнете върху заглавието на темата, която искате да разгледате.

  • •

    За да видите дали дума или фраза, съдържащи се в дадена тема, са в индекса, изберете думата, а след това натиснете F1.

  • •

    Ако разглеждате съдържание от Интернет в Topic pane (Панел с теми), можете да щракнете върху Stop (Спри) или Refresh (Обнови) върху лентата с инструменти, за да прекъснете изтеглянето или обновяването на уеб страницата.

  • •

    Ако често използвате определена тема от “помощта”, можете да я добавите в списъка с предпочитани теми.

  • •

    Щракнете с десния бутон върху полето Contents (Съдържание) или Topic pane (Панел с теми) за извеждане на командите на менюто за бърз достъп


Използване на HTML Help Viewer (екран Помощ за HTML)

Търсене на тема от “помощта”

В Navigation pane (Панел за навигация), щракнете върху едно от следните полета:

  • •

    За да прелиствате съдържанието, щракнете върху полето Contents (Съдържание). Съдържанието е увеличаващ се списък с важни теми.

  • •

    За да видите списък с индексни записи, щракнете върху полето Index (Индекс), а след това въведете дума или превъртете през списъка. Темите често са посочени в повече от един индексен запис.

  • •

    За да намерите всяко появяване на дума или фраза, която може да се съдържа във файла “помощ”, щракнете върху полето Search (Търси) и въведете думата.

ЗАБЕЛЕЖКА: За да се покаже съответната тема трябва да щракнете върху запис от съдържанието, индексен запис или запис от резултатите от търсенето.


Използване на HTML Help Viewer (екран Помощ за HTML)

Създаване на списък с предпочитани теми от “помощта”

  • 1.

    Намерете темата, която искате да включите към предпочитаните ви теми.

  • 2.

    Щракнете върху полето Favorites (Предпочитани), а след това върху Add (Добави).

ЗАБЕЛЕЖКА:

  • •

    За да се върнете към предпочитана тема, щракнете върху полето Favorites (Предпочитани), изберете темата, а след това щракнете върху Display (Покажи).

  • •

    Ако искате да смените името на дадена тема, изберете темата, а след това въведете ново име в полето Current topic (Текуща тема).

  • •

    За да отстраните предпочитана тема, изберете темата, а след това щракнете върху Remove (Отстрани).


Използване на HTML Help Viewer (екран Помощ за HTML)

Копиране на тема от “помощта”

  • 1.

    В Topic pane (Панел с теми), щракнете с десния бутон върху темата, която искате да копиране, а след това щракнете върху Select All (Избери всички).

  • 2.

    Щракнете с десния бутон, а след това върху Copy (Копирай). По този начин копирате темата в клипборда.

  • 3.

    Отворете документа, в който искате да копирате темата.

  • 4.

    Позиционирайте курсора на мястото, където искате да се появи информацията.

  • 5.

    В менюто Edit (Редактирай) щракнете върху Paste (Вмъкни).

ЗАБЕЛЕЖКА: Ако искате да копирате само част от дадена тема, изберете текста, който искате да копирате, щракнете с десния бутон, а след това щракнете върху Copy (Копирай).


Използване на HTML Help Viewer (екран Помощ за HTML)

Отпечатване на текущата тема от “помощта”

Щракнете с десния бутон върху дадена тема, а след това върху Print (Отпечатай).

ЗАБЕЛЕЖКА: Ако отпечатвате от полето Contents (Съдържание) (като щракнете с десния бутон върху запис, а след това щракнете върху Print (Отпечатай)), ще видите опции за отпечатване само на текущата тема или на текущата тема и всички под-теми.


Използване на HTML Help Viewer (екран Помощ за HTML)

Търсене на теми чрез бутоните на лентата с инструменти

Има пет бутона за навигиране, които можете да намерите на лентата с инструменти в Help Viewer (екран Помощ). Може да щракнете върху тези бутони, за да намерите темите за помощ:

  • •

    Back (Назад) показва последната прегледана тема.

  • •

    Forward (Напред) показва следващата тема в преди това изведената на екрана поредица от теми.

  • •

    Next (Следваща) извежда следващата тема от съдържанието.

  • •

    Previous (Предишна) извежда предишната тема от съдържанието.

  • •

    Home (Начална) извежда на екран темата Начална страница за помощния файл, който преглеждате.

  • •

    Refresh (Обнови) актуализира уеб съдържанието, което в момента е показано в Topic pane (Панела с теми).

  • •

    Stop (Спри) спира изтеглянето на информацията от файла. Щракнете върху този бутон, за да преустановите изтеглянето на уеб страница.

ЗАБЕЛЕЖКА: Лентата с инструменти в Help Viewer (екран Помощ) може да не съдържа всички тези бутони за навигация.


Използване на HTML Help Viewer (екран Помощ за HTML)

Използване на командите от менюто за бърз достъп

Има няколко команди в менюто за бърз достъп, които можете да използвате за извеждане и персонализиране на информация.

Команда | Описание
Щракнете с десния бутон върху съдържанието, а след това щракнете върху Open All (Отвори всички). | Отваря всички книги или папки в съдържанието. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
Щракнете с десния бутон върху съдържанието, а след това щракнете върху Close All (Затвори всички). | Затваря всички книги или папки. Тази команда работи само ако разделителят Contents (Съдържание) е изведен на екрана.
Щракнете с десния бутон, а след това върху Print (Отпечатай). | Отпечатва темата.

ЗАБЕЛЕЖКА: Достъп до тези команди има през клавиатурата. Можете да щракнете върху SHIFT+F10 за извеждане на менюто за бърз достъп, а след това да щракнете върху съответните клавиши за бърз достъп. Или може да активирате Mousekeys (клавиши за мишката). Използвайте комбинация от клавиши за мишката за извеждане на менюто за бърз достъп, а след това щракнете върху съответните клавиши за бърз достъп.