HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Guia de l'usuari


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Informació de marques registrades i propietat intel·lectual

Copyright i llicència

© Copyright 2017 HP Development Company, L.P.

Es prohibeix la reproducció, adaptació o traducció sense el permís previ per escrit, excepte en els termes que contemplin les lleis de propietat intel·lectual.

La informació d’aquest document està subjecta a canvis sense previ avís.

Les úniques garanties pels productes i serveis de HP s’especifiquen en les declaracions de garantia expresses que acompanyen els productes i serveis esmentats. Cap informació d’aquest document pot ésser considerada com una garantia addicional. HP no serà responsable del errors u omissions tècnics o d’edició que contingui aquest document.

Edition 2, 4/2017

Títols de marques registrades

Adobe®, Adobe Photoshop®, Acrobat® i PostScript® són marques registrades d'Adobe Systems Incorporated.

Apple i el logotip d'Apple són marques comercials d'Apple Inc., registrades als Estats Units i a altres països/regions.

OS X és una marca comercial d'Apple Inc., registrada als Estats Units i a altres països/regions.

AirPrint és una marca comercial d'Apple Inc., registrada als Estats Units i a altres països/regions.

iPad és una marca comercial d'Apple Inc., registrada als Estats Units i a altres països/regions.

iPod és una marca comercial d'Apple Inc., registrada als Estats Units i a altres països/regions.

iPhone és una marca comercial d'Apple Inc., registrada als Estats Units i a altres països/regions.

Microsoft®, Windows®, Windows® XP i Windows Vista® són marques de Microsoft Corporation registrades als EUA.

UNIX® és una marca registrada de The Open Group.


Descripció general de la impressora

  • Vistes de la impressora
  • Especificacions de la impressora
  • Configuració del maquinari de la impressora i instal·lació del programari

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM227MFP.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Descripció general de la impressora

Vistes de la impressora

  • Vista frontal de la impressora
  • Vista posterior de la impressora
  • Ports de la interfície
  • Vista del tauler de control LCD de 2 línies (models M227sdn)
  • Vista del tauler de control amb pantalla tàctil (models M227fdw)


Descripció general de la impressora

Vista frontal de la impressora

Vista frontal de la impressora

1 | Caixa de sortida
2 | Porta del cartutx de tòner
3 | Extensió de safata de sortida
4 | Botó Power (Alimentació)
5 | Safata d'entrada prioritària
6 | Safata d'entrada principal
7 | Porta de la safata d'entrada principal
8 | Nom del model
9 | Port USB directe (per imprimir i escanejar sense ordinador) (només per a models amb pantalla tàctil)
10 | Tauler de control
11 | Escàner
12 | Alimentador de documents
13 | Safata d'entrada de l'alimentador de documents


Descripció general de la impressora

Vista posterior de la impressora

Vista posterior de la impressora

1 | Porta posterior (accés per eliminar embussos)
2 | Ports de la interfície
3 | Connexió elèctrica
4 | Etiqueta del número de sèrie i número de producte
5 | Ranura per a cadenat de tipus cable (a la coberta posterior de la impressora)


Descripció general de la impressora

Ports de la interfície

Ports de la interfície

1 | Port de la interfície USB
2 | Port Ethernet
3 | Port d'entrada de línia per a fax (permet connectar una línia de fax a la impressora) (només models de fax)
4 | Port de sortida de línia per a telèfon (permet connectar un telèfon d'extensió, un contestador o altres dispositius) (només models de fax)


Descripció general de la impressora

Vista del tauler de control LCD de 2 línies (models M227sdn)

Presentació del tauler de control

1

Pantalla del tauler de control

En aquesta pantalla es mostren els menús i la informació de la impressora.

2

Botó de fletxa esquerra

Utilitzeu aquest botó per navegar pels menús o per a reduir un valor de la pantalla.

3

Botó OK

Premeu el botó OK per:

  • •

    Obrir els menús del tauler de control.

  • •

    Obrir un submenú que apareix a la pantalla del tauler de control.

  • •

    Seleccionar un element de menú.

  • •

    Esborrar alguns errors.

  • •

    Començar una tasca d'impressió en resposta a un missatge del tauler de control (per exemple, quan apareix el missatge Premeu [OK] per continuar a la pantalla del tauler de control).

4

Botó de fletxa dreta

Utilitzeu aquest botó per navegar pels menús o per augmentar un valor de la pantalla.

5

Botó Cancel·la

Premeu aquest botó per cancel·lar una tasca d'impressió o per sortir dels menús del tauler de control.

6

Botó Inicia una còpia

Utilitzeu aquest botó per iniciar una tasca de còpia.

7

Botó Menú còpia

Utilitzeu aquest botó per obrir el menú Còpia.

8

Botó Còpia més clara/més fosca

Utilitzeu aquest botó per aclarir o enfosquir les còpies.

9

Botó Nombre de còpies

Utilitzeu aquest botó per definir el nombre de còpies que s'imprimiran.

10

Botó Configuració

Utilitzeu aquest botó per obrir el menú Configuració.

11

Botó de fletxa enrere

Utilitzeu aquest botó per a les accions següents:

  • •

    Sortir dels menús del tauler de control.

  • •

    Tornar a un menú anterior d'una llista de menús subordinats.

  • •

    Tornar a un element de menú anterior d'una llista de submenús (sense desar els canvis de l'element de menú).

12

Llum A punt (verd)

El llum Llest s'encén quan la impressora està preparada per imprimir. Parpelleja quan la impressora rep dades d'impressió, cancel·la una tasca d'impressió o es troba en el mode Hibernació.

13

Llum Atenció (taronja)

El llum Atenció parpelleja quan hi ha un cartutx d'impressió buit o quan la impressora necessita l'atenció de l'usuari. Si el llum Atenció està encès, la impressora es troba en un estat d'error.


Descripció general de la impressora

Vista del tauler de control amb pantalla tàctil (models M227fdw)

Disseny del tauler de control

1 | Botó Enrere | S'utilitza per tornar a la pantalla anterior
2 | Botó d'inici | Permet accedir a la pantalla d'inici
3 | Botó d'ajuda | Permet accedir al sistema d'ajuda del tauler de control
4 | Pantalla tàctil en color | Proporciona accés a menús, animacions d'ajuda i informació de la impressora
5 | Indicador de la pantalla d'inici | L'indicador assenyala quina pantalla d'inici es mostra en aquest moment al tauler de control

NOTA:Tot i que el tauler de control no té cap botó de cancel·lació estàndard, durant molts processos de la impressora apareix un botó Cancel·la a la pantalla tàctil. Això permet als usuaris cancel·lar un procés abans que no el completi la impressora.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Disposició de la pantalla d'inici
  • Ús del tauler de control amb pantalla tàctil


Descripció general de la impressora

Disposició de la pantalla d'inici

Disposició de la pantalla d'inici

1

Botó Restableix

Toqueu aquest botó per restablir la configuració de les tasques temporals a la configuració per defecte de la impressora.

2

Botó d'informació de la connexió

Toqueu aquest botó per obrir el menú Informació de la connexió, que proporciona informació sobre la xarxa. El botó apareix com una icona de xarxa per cable [image] o com una icona de xarxa sense fil [image], en funció del tipus de xarxa a la qual està connectada la impressora.

3

Estat de la impressora

Aquesta part de la pantalla proporciona informació sobre l'estat general de la impressora.

4

Còpia

Toqueu aquest botó per obrir el menú de còpia.

5

Escàner

Toqueu aquest botó per obrir els menús d'escaneig:

  • •

    Escaneja a unitat USB

  • •

    Escaneja a carpeta de xarxa

  • •

    Escaneja i envia per correu

6

Fax

Toqueu aquest botó per obrir els menús de fax.

7

USB

Toqueu aquest botó per obrir el menú Unitat de memòria USB.

8

Consumibles

Toqueu aquest botó per visualitzar informació sobre l'estat dels subministraments.

9

Aplicacions

Toqueu aquest botó per obrir el menú Aplicacions per imprimir directament des de les aplicacions web seleccionades.

10

Setup (Configuració)

Toqueu aquest botó per obrir el menú Configuració.


Descripció general de la impressora

Ús del tauler de control amb pantalla tàctil

Feu servir les accions següents per utilitzar el tauler de control amb pantalla tàctil de la impressora.

Acció | Descripció | Exemple
Tocar Gest de tocar | Toqueu un element de la pantalla per seleccionar-lo o per obrir-ne el menú. A més, quan us desplaceu pels menús, toqueu breument la pantalla per aturar el desplaçament. | Toqueu Configuració [image] per obrir el menú Configuració.
Fer lliscar el dit Gest de fer lliscar el dit | Toqueu la pantalla i desplaceu el dit horitzontalment per desplaçar la pantalla cap als costats. | Feu lliscar el dit a la pantalla d'inici per accedir a la Configuració [image] .
Desplaçar Gest de desplaçament | Toqueu la pantalla i, a continuació, sense aixecar el dit, desplaceu el dit verticalment per desplaçar la pantalla. | Desplaceu-vos pel menú Configuració [image] .


Descripció general de la impressora

Especificacions de la impressora

IMPORTANT:Les especificacions següents són correctes en la data de publicació, però poden canviar. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM227MFP.

  • Especificacions tècniques
  • Sistemes operatius admesos
  • Solucions d'impressió mòbil
  • Dimensions de la impressora
  • Consum d'energia, especificacions elèctriques i emissions acústiques
  • Interval de l'entorn operatiu


Descripció general de la impressora

Especificacions tècniques

Per consultar la informació més actual, vegeu www.hp.com/support/ljM227MFP.


Descripció general de la impressora

Sistemes operatius admesos

La informació següent és vàlida per als controladors d'impressió PCL 6 per a Windows i HP per a OS X específics de la impressora i també per al CD d'instal·lació del programari que s'inclou amb la impressora.

Windows: El CD d'instal·lació del programari HP instal·la el controlador d’impressió "HP PCL.6", "HP PCL 6" o "HP PCL-6", en funció del sistema operatiu Windows, juntament amb programari opcional quan s'aplica la instal·lació completa del programari. Descarregueu el controlador d'impressió "HP PCL.6", el "HP PCL 6" i "HP PCL-6" des del lloc web de suport per a aquesta impressora: www.hp.com/support/ljM227MFP

Ordinadors Mac i OS X: Els ordinadors Mac són compatibles amb aquesta impressora. Descarregueu l'HP Easy Start d'123.hp.com o del lloc web de suport i, a continuació, utilitzeu l'HP Easy Start per instal·lar el controlador d'impressió d'HP. L'HP Easy Start no s'inclou al CD de la capsa.

  1. 1.

    Aneu a 123.hp.com.

  2. 2.

    Seguiu els passos indicats per descarregar el programari d'impressora.

Linux: Per obtenir més informació i accedir als controladors d'impressió per a Linux, aneu a hplipopensource.com/hplip-web/index.html.

UNIX: Per obtenir informació i accedir als controladors d'impressió per a UNIX®, aneu a www.hp.com/go/unixmodelscripts.

Sistema operatiu Controlador instal·lat Notes

Windows® XP SP3 o posterior, 32 bits

El controlador d'impressió específic de la impressora HP PCL.6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari. L'instal·lador bàsic instal·la només el controlador.

La instal·lació completa del programari no és compatible amb aquest sistema operatiu.

Utilitzeu controladors UPD per a sistemes operatius de 64 bits.

Windows Vista®, 32 bits

El controlador d'impressió específic de la impressora HP PCL.6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari. L'instal·lador bàsic instal·la només el controlador.

La instal·lació completa del programari no és compatible amb aquest sistema operatiu.

Utilitzeu controladors UPD per a sistemes operatius de 64 bits.

Windows Server 2003 SP2 o posterior, 32 bits

El controlador d'impressió específic de la impressora HP PCL.6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

La instal·lació completa del programari no és compatible amb aquest sistema operatiu.

Windows Server 2003 R2, 32 bits

El controlador d'impressió específic de la impressora HP PCL.6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

La instal·lació completa del programari no és compatible amb aquest sistema operatiu.

Windows 7 de 32 bits i 64 bits

El controlador d'impressió específic de la impressora HP PCL 6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

El controlador HP PCL 6 està configurat per utilitzar la funció d'impressió a dues cares automàtica (dúplex) per defecte quan s'instal·la en alguns països/regions.

Windows 8 de 32 bits i 64 bits

El controlador d'impressió específic de la impressora HP PCL 6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

El controlador HP PCL-6 està configurat per utilitzar la funció d'impressió a dues cares automàtica (dúplex) per defecte quan s'instal·la en alguns països/regions.

windows 8.1 de 32 bits i 64 bits

El controlador d'impressió específic de la impressora HP PCL-6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

El controlador HP PCL-6 està configurat per utilitzar la funció d'impressió a dues cares automàtica (dúplex) per defecte quan s'instal·la en alguns països/regions.

Windows 10 de 32 bits i 64 bits

El controlador d'impressió específic de la impressora HP PCL-6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

El controlador HP PCL-6 està configurat per utilitzar la funció d'impressió a dues cares automàtica (dúplex) per defecte quan s'instal·la en alguns països/regions.

Windows Server 2008, 32 bits

El controlador d'impressió específic de la impressora HP PCL.6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

La instal·lació completa del programari no és compatible amb aquest sistema operatiu.

Windows Server 2008, 64 bits

El controlador d'impressió específic de la impressora HP PCL 6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

La instal·lació completa del programari no és compatible amb aquest sistema operatiu.

Windows Server 2008 R2, 64 bits

El controlador d'impressió específic de la impressora HP PCL 6 s'instal·la en aquest sistema operatiu com a part de la instal·lació bàsica del programari.

La instal·lació completa del programari no és compatible amb aquest sistema operatiu.

OS X 10.9 Mavericks, OS X 10.10 Yosemite i OS X 10.11 El Capitan

El controlador d'impressió i la utilitat d'impressió OS X es poden descarregar d'hp.com i també podrien estar disponibles mitjançant el servei d'actualització del programari d'Apple. El programari d'instal·lació d'HP per a OS X no se subministra al CD inclòs.

Per a l'OS X, descarregueu l'instal·lador de l'HP Easy Start.

  • 1.

    Aneu a 123.hp.com.

  • 2.

    Seguiu els passos indicats per descarregar el programari d'impressora.

El controlador OS X està configurat per utilitzar la funció d'impressió a dues cares automàtica (dúplex) per defecte quan s'instal·la en alguns països/regions.

NOTA:Per obtenir una llista dels sistemes operatius admesos, aneu a www.hp.com/support/ljM227MFP, on podreu consultar l'ajuda integral d'HP per a la impressora.

NOTA:Per obtenir informació sobre els sistemes operatius de servidor i de client, així com sobre la compatibilitat dels controladors HP UPD PCL6 i UPD PS amb aquesta impressora, aneu a www.hp.com/go/upd i feu clic a la pestanya Specifications (Especificacions).


Descripció general de la impressora

Solucions d'impressió mòbil

HP ofereix diverses solucions mòbils i d'ePrint per permetre la impressió senzilla mitjançant una impressora HP des d'un ordinador portàtil, una tauleta, un telèfon intel·ligent o un altre dispositiu mòbil. Per veure la llista sencera i determinar la millor opció, aneu a www.hp.com/go/LaserJetMobilePrinting.

NOTA:Actualitzeu el microprogramari de la impressora per assegurar-vos que s'admeten totes les funcions d'impressió mòbil i d'ePrint.

  • •

    Wi-Fi Direct (només per a models sense fil)

  • •

    HP ePrint mitjançant correu electrònic (cal que s'habilitin els Serveis web d'HP i que es registri la impressora amb HP Connected)

  • •

    Aplicació HP ePrint (Disponible per a Android, iOS i BlackBerry)

  • •

    Aplicació HP All-in-One Remote per a dispositius iOS i Android

  • •

    Programari HP ePrint

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Impressió Android


Descripció general de la impressora

Dimensions de la impressora

Dimensions de la impressora

 | Impressora completament tancada | Impressora completament oberta
1. Alçada | 311,5 mm | 419,9 mm
2. Amplada | 403 mm | 403 mm
3. Profunditat | 407,4 mm | 504,1 mm
Pes (amb els cartutxos) | 9,9 kg


Descripció general de la impressora

Consum d'energia, especificacions elèctriques i emissions acústiques

Consulteu www.hp.com/support/ljM227MFP per obtenir informació actualitzada.

ATENCIÓ:Els requisits d'alimentació depenen del país/la regió on es ven la impressora. No convertiu les tensions operatives. Això pot fer malbé la impressora i anul·lar la seva garantia.


Descripció general de la impressora

Interval de l'entorn operatiu

Interval de l'entorn operatiu
Entorn | Recomanat | Permès
Temperatura | De 17° a 25 °C | De 15° a 30 °C
Humitat relativa | Del 30% al 70% d'humitat relativa | Del 10 % al 80 % (humitat relativa)
Altitud | No aplicable | 0 a 3048 m


Descripció general de la impressora

Configuració del maquinari de la impressora i instal·lació del programari

Per obtenir informació bàsica sobre la configuració, vegeu el cartell de configuració i la guia de primers passos inclosa amb la impressora. Per obtenir informació addicional, aneu a la secció d'assistència tècnica d'HP al web.

Aneu a www.hp.com/support/ljM227MFP per obtenir ajuda integral d'HP per a la vostra impressora. Trobareu ajuda en relació amb les qüestions següents:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Safates de paper

  • Càrrega de la safata d'entrada prioritària
  • Càrrega de la safata d'entrada principal
  • Càrrega i impressió de sobres
  • Càrrega i impressió d'etiquetes

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM227MFP.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Safates de paper

Càrrega de la safata d'entrada prioritària

En aquesta secció s'ofereix informació sobre els temes següents:

  • Introducció
  • Orientació del paper a la safata prioritària


Safates de paper

Introducció

A continuació s'explica com carregar el paper a la safata d'entrada prioritària. Aquesta safata admet fins a 10 fulls de paper de 75 g/m2.

NOTA:Per tal d'evitar embussos de paper:

  • •

    No afegiu ni traieu mai paper de la safata d'entrada prioritària durant la impressió.

  • •

    Abans de carregar la safata, traieu tot el paper de la safata d'entrada i de redreçar la pila.

  • •

    Quan carregueu la safata, no ventileu el paper.

  • •

    Utilitzeu paper que no estigui arrugat, plegat o malmès.

  1. 1.

    Agafeu la maneta i estireu cap avall per obrir la porta de la safata d'entrada principal.

    Obriu la safata d'entrada

  2. 2.

    Desplegueu les guies d'amplada del paper a la mida correcta.

    Ajusteu les guies

  3. 3.

    Col·loqueu el marge superior del paper a l'obertura de la safata d'entrada prioritària. Per obtenir informació sobre com orientar el paper, consulteu la Orientació del paper a la safata prioritària.

    Carregueu paper a la safata

  4. 4.

    Ajusteu les guies del paper de manera que toquin lleugerament la pila però no arribin a corbar-la.

    NOTA:Ajusteu les guies del paper fermament contra la pila de paper.

    NOTA:Per evitar embussos, ajusteu les guies de paper a la mida adequada i no sobrecarregueu la safata.

    Ajusteu les guies


Safates de paper

Orientació del paper a la safata prioritària

Tipus de paper | Orientació de la imatge | Mode dúplex | Mida del paper | Com carregar paper
Amb capçalera o preimprès | Vertical | Impressió a una cara | Carta, legal, executiu, declaració, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, postal japonesa (postal (JIS)), doble postal japonesa girada (postal doble (JIS)) | Cara amunt Marge superior mirant cap al producte Orientació del paper
 |  | Impressió a dues cares | Carta, legal, Oficio (8,5 x 13), A4 | Cara amunt Marge superior mirant cap al producte Orientació del paper
Perforat | Vertical | Impressió a una cara | Carta, legal, executiu, declaració, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, postal japonesa (postal (JIS)), doble postal japonesa girada (postal doble (JIS)) | Cara amunt Perforacions orientades a l’esquerra del producte Orientació del paper
 |  | Impressió a dues cares | Carta, legal, Oficio (8,5 x 13), A4 | Cara amunt Perforacions orientades a l’esquerra del producte Orientació del paper


Safates de paper

Càrrega de la safata d'entrada principal

En aquesta secció s'ofereix informació sobre els temes següents:

  • Introducció
  • Orientació del paper de la safata d'entrada principal


Safates de paper

Introducció

A continuació s'explica com carregar el paper a la safata d'entrada principal. Aquesta safata admet fins a 250 fulls de paper de 75 g/m2.

NOTA:Per tal d'evitar embussos de paper:

  • •

    No afegiu ni traieu mai paper de la safata d'entrada principal durant la impressió.

  • •

    Abans de carregar la safata, traieu tot el paper de la safata d'entrada i de redreçar la pila.

  • •

    Quan carregueu la safata, no ventileu el paper.

  • •

    Utilitzeu paper que no estigui arrugat, plegat o malmès.

  1. 1.

    Agafeu la maneta i estireu cap avall per obrir la porta de la safata d'entrada principal.

    Obriu la safata d'entrada

  2. 2.

    Premeu la pestanya d'ajustament de la dreta per situar les guies d'amplada del paper i desplaceu les guies fins que s'ajustin a la mida del paper que estigueu utilitzant.

    Ajusteu les guies

  3. 3.

    Col·loqueu la guia de llargada del paper desplaçant-la fins que s'ajustin a la mida del paper que es faci servir.

    Ajusteu les guies

  4. 4.

    Carregueu paper a la safata. Per obtenir informació sobre com orientar el paper, consulteu la Orientació del paper de la safata d'entrada principal.

    Carregueu paper a la safata

  5. 5.

    Ajusteu les guies de manera que toquin lleugerament la pila de paper però sense corbar-la.

    NOTA:Ajusteu les guies del paper fermament contra la pila de paper.

    NOTA:Per evitar embussos, ajusteu les guies de paper a la mida adequada i no sobrecarregueu la safata.

    Ajusteu les guies

  6. 6.

    Si el paper és de mida A4, de carta o més petit, tanqueu la porta de la safata d'entrada principal. Utilitzeu la finestra de la pila de paper per comprovar que està carregada correctament.

    Tanqueu la porta de la safata


Safates de paper

Orientació del paper de la safata d'entrada principal

Tipus de paper | Orientació de la imatge | Mode dúplex | Mida del paper | Com carregar paper
Amb capçalera o preimprès | Vertical | Impressió a una cara | Carta, legal, executiu, declaració, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, postal japonesa (postal (JIS)), doble postal japonesa girada (postal doble (JIS)) | Cara amunt Marge superior mirant cap al producte Orientació del paper
 |  | Impressió a dues cares | Carta, legal, Oficio (8,5 x 13), A4 | Cara amunt Marge superior mirant cap al producte Orientació del paper
Perforat | Vertical | Impressió a una cara | Carta, legal, executiu, declaració, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, postal japonesa (postal (JIS)), doble postal japonesa girada (postal doble (JIS)) | Cara amunt Perforacions orientades a l’esquerra del producte Orientació del paper
 |  | Impressió a dues cares | Carta, legal, Oficio (8,5 x 13), A4 | Cara amunt Perforacions orientades a l’esquerra del producte Orientació del paper


Safates de paper

Càrrega i impressió de sobres

En aquesta secció s'ofereix informació sobre els temes següents:

  • Introducció
  • Impressió de sobres
  • Orientació del sobre


Safates de paper

Introducció

A continuació s'explica com imprimir i carregar sobres. La safata d'entrada prioritària admet fins a 10 sobres. La safata d'entrada principal admet fins a 10 sobres.

Per imprimir sobres amb l'opció d'alimentació manual, seguiu aquests passos per seleccionar la configuració correcta al controlador d'impressió i, a continuació, carregueu els sobres a la safata després d'enviar la tasca d'impressió a la impressora.


Safates de paper

Impressió de sobres

  1. 1.

    Des del programari, seleccioneu l'opció Imprimeix.

  2. 2.

    Seleccioneu la impressora d'entre la llista d'impressores i, a continuació feu clic a Propietats o a Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de la pantalla d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

  3. 3.

    Feu clic a la pestanya Paper/Qualitat.

  4. 4.

    A la llista desplegable Mida de paper, seleccioneu la mida correcta per als sobres.

  5. 5.

    A la llista desplegable Tipus de paper, seleccioneu Sobre.

  6. 6.

    A la llista desplegable Origen del paper, seleccioneu Alimentació manual.

  7. 7.

    Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document.

  8. 8.

    Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.


Safates de paper

Orientació del sobre

Safata | Mida de sobre | Com carregar sobres
Safata d'entrada prioritària | Sobre núm. 10, sobre allargat, sobre B5, sobre C5, sobre DL | Cara amunt Part curta, vora del franqueig cap a la impressora
Safata d'entrada principal | Sobre núm. 10, sobre allargat, sobre B5, sobre C5, sobre DL | Cara amunt Part curta, vora del franqueig cap a la impressora


Safates de paper

Càrrega i impressió d'etiquetes

En aquesta secció s'ofereix informació sobre els temes següents:

  • Introducció
  • Alimentació manual d'etiquetes
  • Orientació de la pàgina


Safates de paper

Introducció

A continuació s'explica com imprimir i carregar etiquetes.

Per imprimir etiquetes amb l'opció d'alimentació manual, seguiu aquests passos per seleccionar la configuració correcta al controlador d'impressió i, a continuació, carregueu les etiquetes a la safata després d'enviar la tasca d'impressió a la impressora. Quan s'utilitza l'alimentació manual, la impressora no imprimeix la tasca fins que no detecta que la safata s'ha obert.


Safates de paper

Alimentació manual d'etiquetes

  1. 1.

    Des del programari, seleccioneu l'opció Imprimeix.

  2. 2.

    Seleccioneu la impressora d'entre la llista d'impressores i, a continuació feu clic a Propietats o a Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de la pantalla d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

  3. 3.

    Feu clic a la pestanya Paper/Qualitat.

  4. 4.

    A la llista desplegable Mida de paper, seleccioneu la mida correcta per als fulls d'etiquetes.

  5. 5.

    A la llista desplegable Tipus de paper, seleccioneu Etiquetes.

  6. 6.

    A la llista desplegable Origen del paper, seleccioneu Alimentació manual.

  7. 7.

    Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document.

  8. 8.

    Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.


Safates de paper

Orientació de la pàgina

Safata | Com carregar etiquetes
Safata d'entrada prioritària | Cara amunt Marge superior mirant cap a la impressora Càrrega d'etiquetes cara amunt
Safata d'entrada principal | Cara amunt Marge superior mirant cap a la impressora Càrrega d'etiquetes cara amunt


Subministraments, accessoris i components

  • Comanda de components, accessoris i subministraments
  • Configureu els paràmetres de subministrament de protecció de cartutxos de tòner d’HP
  • Substituïu el cartutx de tòner de color
  • Substitució del tambor d'imatges

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM227MFP.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Subministraments, accessoris i components

Comanda de components, accessoris i subministraments

En aquesta secció s'ofereix informació sobre els temes següents:

  • Encàrrecs
  • Subministraments i accessoris
  • Peces d'autoreparació per part del client


Subministraments, accessoris i components

Encàrrecs

Feu comandes de subministraments i de paper | www.hp.com/go/suresupply
Feu comandes de peces o accessoris d'HP originals | www.hp.com/buy/parts
Feu comandes per mitjà de proveïdors de serveis o d'assistència | Poseu-vos en contacte amb un proveïdor de serveis o d'assistència autoritzat d'HP.
Encarregueu productes mitjançant el servidor web incrustat d'HP (EWS) | Per accedir-hi, introduïu l'adreça IP de la impressora o el nom de l'amfitrió al camp d'adreça/URL d'un navegador web compatible de l'ordinador. L'EWS conté un enllaç al lloc web SureSupply d'HP, que ofereix opcions de compra dels subministraments originals d'HP.


Subministraments, accessoris i components

Subministraments i accessoris

Article | Descripció | Número de cartutx | Número de referència
Subministraments
Cartutx de tòner LaserJet negre HP 30A | Cartutx de tòner negre de recanvi amb capacitat estàndard | 30A | CF230A
Cartutx de tòner LaserJet negre HP 30X | Cartutx de tòner negre de recanvi d'alta capacitat | 30X | CF230X
Cartutx de tòner LaserJet negre HP 31A | Cartutx de tòner negre de recanvi amb capacitat estàndard | 31A | CF231A
Tambor d'imatges original LaserJet HP 32A | Tambor d'imatges | 32A | CF232A


Subministraments, accessoris i components

Peces d'autoreparació per part del client

Hi ha disponibles peces d'autoreparació per part del client per a un gran nombre d'impressores HP LaserJet per reduir el temps de reparació. Per obtenir més informació sobre el programa i els avantatges de l'autoreparació per part del client, consulteu www.hp.com/go/csr-support i www.hp.com/go/csr-faq.

Podeu fer una comanda de peces de substitució d'HP originals a www.hp.com/buy/parts, o bé posant-vos en contacte amb un proveïdor de serveis o d'assistència autoritzat d'HP. Quan feu la comanda, es requereix un dels següents elements: el número de referència, el número de sèrie (situat a la part posterior de la impressora), el número de producte o el nom de la impressora.

  • •

    Les peces d’autoreparació que apareixen com a Obligatòria les han d’instal·lar els clients, tret que estigueu disposats a pagar perquè el personal de servei d’HP faci la reparació. La garantia del producte d’HP no cobreix el suport in situ ni la devolució al magatzem d’aquestes peces.

  • •

    Les peces d'autoreparació que apareixen com a Opcional les pot instal·lar el personal de servei d'HP sense cap cost addicional durant el període de garantia de la impressora.

Article | Descripció | Opcions d'autoreparació | Número de referència
Conjunt de la pel·lícula de recanvi de l'AAD | Pel·lícula de recanvi per a l'alimentador de documents | Obligatòria | RM2-1185-000CN


Subministraments, accessoris i components

Configureu els paràmetres de subministrament de protecció de cartutxos de tòner d’HP

  • Introducció
  • Activeu o desactiveu la funció Política dels cartutxos
  • Activa o desactiva la funció Protecció de cartutxos


Subministraments, accessoris i components

Introducció

Utilitzeu la política dels cartutxos d’HP i la protecció de cartutxos per controlar els cartutxos que s’han instal·lat a la impressora i protegir els cartutxos que s’han instal·lat de robatoris.

  • •

    Política dels cartutxos: Aquesta funció protegeix la impressora de cartutxos de tòner falsificats, cosa que permet que només s’utilitzin cartutxos originals d'HP. Utilitzar cartutxos originals d’HP assegura la millor qualitat d’impressió possible. Si s’instal·la un cartutx que no és original d’HP, el tauler de control de la impressora mostra un missatge que indica que el cartutx no està autoritzar i proporciona informació sobre com continuar.

  • •

    Protecció de cartutxos: Aquesta funció associa permanentment els cartutxos de tòner amb una impressora o amb un parc d’impressores específics, per tant, no es poden utilitzar en altres impressores. Protegir els cartutxos també protegeix la vostra inversió. Quan aquesta funció està activada, si algú intenta transferir un cartutx protegit des de la impressora original a una impressora no autoritzada, aquesta impressora no imprimirà amb el cartutx protegit. El tauler de control de la impressora mostra un missatge que indica que el cartutx està protegit i proporciona informació sobre com continuar.

    ATENCIÓ:Després d'activar la protecció de cartutxos de la impressora, tots els cartutxos de tòner que s’instal·lin a partir de llavors estaran protegits de forma automàtica i permanentment. Per no protegir un cartutx nou, desactiveu l’opció abans d'instal·lar el cartutx nou.

    Si es desactiva aquesta funció, els cartutxos ja instal·lats segueixen protegits.

Les dues funcions estan desactivades per defecte. Seguiu aquests procediments per activar-les o desactivar-les.


Subministraments, accessoris i components

Activeu o desactiveu la funció Política dels cartutxos

En aquesta secció s'ofereix informació sobre els temes següents:

  • Utilitzeu el tauler de control de la impressora per activar la funció Política dels cartutxos
  • Utilitzeu el tauler de control de la impressora per desactivar la funció Política dels cartutxos
  • Feu servir el servidor web incrustat d'HP (EWS) per activar la funció Política dels cartutxos
  • Utilitzeu el servidor web incrustat d’HP (EWS) per desactivar la funció Política dels cartutxos
  • Solució dels problemes indicats pels missatges d'error del tauler de control de la política dels cartutxos


Subministraments, accessoris i components

Utilitzeu el tauler de control de la impressora per activar la funció Política dels cartutxos

  1. 1.

    Obriu els menús tocant o prement el botó Setup [image] (Configuració) o el botó OK (D'acord) al tauler de control de la impressora.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració del sistema

    • •

      Configuració de subministrament

    • •

      Política dels cartutxos

  3. 3.

    Seleccioneu Autoritzats per HP.


Subministraments, accessoris i components

Utilitzeu el tauler de control de la impressora per desactivar la funció Política dels cartutxos

  1. 1.

    Obriu els menús tocant o prement el botó Setup [image] (Configuració) o el botó OK (D'acord) al tauler de control de la impressora.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració del sistema

    • •

      Configuració de subministrament

    • •

      Política dels cartutxos

  3. 3.

    Seleccioneu Desactivat.


Subministraments, accessoris i components

Feu servir el servidor web incrustat d'HP (EWS) per activar la funció Política dels cartutxos

  1. 1.

    Obriu l’EWS d’HP.

    1. a.

      Taulers de control de 2 línies: trobareu l'adreça IP a la pantalla del tauler de control.

      Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, toqueu el botó Xarxa [image] per mostrar l'adreça IP o el nom de l'amfitrió.

    2. b.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obrirà el servidor web incrustat.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

  2. 2.

    Feu clic a la pestanya Sistema.

  3. 3.

    A la subfinestra de navegació esquerra, feu clic a Paràmetres de subministrament.

  4. 4.

    A la llista desplegable Política dels cartutxos, seleccioneu Autoritzats per HP.

  5. 5.

    Feu clic al botó Aplica.


Subministraments, accessoris i components

Utilitzeu el servidor web incrustat d’HP (EWS) per desactivar la funció Política dels cartutxos

  1. 1.

    Obriu l’EWS d’HP.

    1. a.

      Taulers de control de 2 línies: trobareu l'adreça IP a la pantalla del tauler de control.

      Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, toqueu el botó Xarxa [image] per mostrar l'adreça IP o el nom de l'amfitrió.

    2. b.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obrirà el servidor web incrustat.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

  2. 2.

    Feu clic a la pestanya Sistema.

  3. 3.

    A la subfinestra de navegació esquerra, feu clic a Paràmetres de subministrament.

  4. 4.

    Des del menú desplegable Política dels cartutxos, seleccioneu Desactivat.

  5. 5.

    Feu clic al botó Aplica.


Subministraments, accessoris i components

Solució dels problemes indicats pels missatges d'error del tauler de control de la política dels cartutxos

Missatge d'error | Descripció | Acció recomanada
10.30.0X Cartutx <color> no autoritzat | L'administrador ha configurat aquesta impressora per fer servir només subministraments originals d'HP en garantia. Cal substituir el cartutx per continuar imprimint. | Substituïu el cartutx per un cartutx de tòner original d’HP. Si creieu que heu comprat un subministrament original d'HP, visiteu www.hp.com/go/anticounterfeit per determinar si el cartutx de tòner és un cartutx original d'HP i per saber que s’ha de fer en cas que no sigui un cartutx original d’HP.


Subministraments, accessoris i components

Activa o desactiva la funció Protecció de cartutxos

En aquesta secció s'ofereix informació sobre els temes següents:

  • Utilitzeu el tauler de control d'impressora per activar la funció de protecció de cartutxos
  • Utilitzeu el tauler de control d'impressora per desactivar la funció de protecció de cartutxos
  • Feu servir el servidor web incrustat d'HP (EWS) per activar la funció Protecció de cartutxos
  • Utilitzeu el servidor web incrustat d’HP (EWS) per desactivar la funció Protecció de cartutxos
  • Solució dels problemes indicats pels missatges d'error del tauler de control de la protecció de cartutxos


Subministraments, accessoris i components

Utilitzeu el tauler de control d'impressora per activar la funció de protecció de cartutxos

  1. 1.

    Obriu els menús tocant o prement el botó Setup [image] (Configuració) o el botó OK (D'acord) al tauler de control de la impressora.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració del sistema

    • •

      Configuració de subministrament

    • •

      protecció de cartutxos

  3. 3.

    Seleccioneu Protecció de cartutxos.

  4. 4.

    Quan la impressora us demana que confirmeu, seleccioneu Continua per activar la funció.

    ATENCIÓ:Després d'activar la protecció de cartutxos de la impressora, tots els cartutxos de tòner que s’instal·lin a partir de llavors estaran protegits de forma automàtica i permanentment. Per no protegir un cartutx nou, desactiveu l’opció Protecció de cartutxos abans d'instal·lar el cartutx nou.

    Si es desactiva aquesta funció, els cartutxos ja instal·lats segueixen protegits.


Subministraments, accessoris i components

Utilitzeu el tauler de control d'impressora per desactivar la funció de protecció de cartutxos

  1. 1.

    Obriu els menús tocant o prement el botó Setup [image] (Configuració) o el botó OK (D'acord) al tauler de control de la impressora.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració del sistema

    • •

      Configuració de subministrament

    • •

      protecció de cartutxos

  3. 3.

    Seleccioneu Desactivat.


Subministraments, accessoris i components

Feu servir el servidor web incrustat d'HP (EWS) per activar la funció Protecció de cartutxos

  1. 1.

    Obriu l’EWS d’HP.

    1. a.

      Taulers de control de 2 línies: trobareu l'adreça IP a la pantalla del tauler de control.

      Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, toqueu el botó Xarxa [image] per mostrar l'adreça IP o el nom de l'amfitrió.

    2. b.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obrirà el servidor web incrustat.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

  2. 2.

    Feu clic a la pestanya Sistema.

  3. 3.

    A la subfinestra de navegació esquerra, feu clic a Paràmetres de subministrament.

  4. 4.

    Des de la llista desplegable Protecció de cartutxos, seleccioneu Protecció de cartutxos.

  5. 5.

    Feu clic al botó Aplica.

    ATENCIÓ:Després d'activar la protecció de cartutxos de la impressora, tots els cartutxos de tòner que s’instal·lin a partir de llavors estaran protegits de forma automàtica i permanentment. Per no protegir un cartutx nou, desactiveu l’opció Protecció de cartutxos abans d'instal·lar el cartutx nou.

    Si es desactiva aquesta funció, els cartutxos ja instal·lats segueixen protegits.


Subministraments, accessoris i components

Utilitzeu el servidor web incrustat d’HP (EWS) per desactivar la funció Protecció de cartutxos

  1. 1.

    Obriu l’EWS d’HP.

    1. a.

      Taulers de control de 2 línies: trobareu l'adreça IP a la pantalla del tauler de control.

      Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, toqueu el botó Xarxa [image] per mostrar l'adreça IP o el nom de l'amfitrió.

    2. b.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obrirà el servidor web incrustat.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

  2. 2.

    Feu clic a la pestanya Sistema.

  3. 3.

    A la subfinestra de navegació esquerra, feu clic a Paràmetres de subministrament.

  4. 4.

    Des de la llista desplegable Protecció de cartutxos, seleccioneu Desactivat.

  5. 5.

    Feu clic al botó Aplica.


Subministraments, accessoris i components

Solució dels problemes indicats pels missatges d'error del tauler de control de la protecció de cartutxos

Missatge d'error Descripció Acció recomanada

10.57.0X Cartutx <color> protegit

El cartutx només es pot utilitzar a la impressora o al parc d’impressores que el van protegir inicialment amb la funció de protecció de cartutxos d'HP.

La funció Protecció de cartutxos d'HP permet a l'administrador restringir els cartutxos perquè només funcionin amb una impressora o un parc d’impressores. Cal substituir el cartutx per continuar imprimint.

Substituïu el cartutx per un cartutx de tòner nou.


Subministraments, accessoris i components

Substituïu el cartutx de tòner de color

  • Introducció
  • Informació del cartutx de tòner
  • Extracció i substitució del cartutx de tòner


Subministraments, accessoris i components

Introducció

La informació següent ofereix més detalls sobre el cartutx de tòner per a la impressora i inclou instruccions per substituir-lo.


Subministraments, accessoris i components

Informació del cartutx de tòner

Aquesta impressora indica quan el cartutx de tòner arriba a un nivell baix. La vida útil real restant del cartutx de tòner por variar. Tingueu en compte la possibilitat de tenir un cartutx de recanvi disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable.

Per adquirir cartutxos o comprovar la compatibilitat dels cartutxos amb la impressora, aneu a HP SureSupply a www.hp.com/go/suresupply. Desplaceu-vos fins al final de la pàgina i verifiqueu que la informació sobre el país/la regió sigui correcta.

Element | Descripció | Número de cartutx | Número de referència
Cartutx de tòner LaserJet negre HP 30A | Cartutx de tòner negre de recanvi amb capacitat estàndard | 30A | CF230A
Cartutx de tòner LaserJet negre HP 30X | Cartutx de tòner negre de recanvi d'alta capacitat | 30X | CF230X
Cartutx de tòner LaserJet negre HP 31A | Cartutx de tòner negre de recanvi amb capacitat estàndard | 31A | CF231A

NOTA:Els cartutxos de tòner d'alta capacitat contenen més tòner que els cartutxos estàndard per augmentar el rendiment de pàgines. Trobareu més informació a www.hp.com/go/learnaboutsupplies.

No retireu el cartutx de tòner de l'embalatge fins que arribi el moment de substituir-lo.

ATENCIÓ:Per a evitar que es malmeti el cartutx de tòner, no l'exposeu a la llum durant més d'uns quants minuts.

La il·lustració següent mostra els components del cartutx de tòner.

Components del cartutx de tòner

1

Cartutx de tòner

ATENCIÓ:Si us taqueu la roba amb tòner, fregueu la taca amb un drap sec i renteu la roba amb aigua freda. L’aigua calenta fixa el tòner al teixit.

NOTA:A la caixa del cartutx de tòner podeu trobar informació sobre el reciclatge de cartutxos de tòner usats.


Subministraments, accessoris i components

Extracció i substitució del cartutx de tòner

  1. 1.

    Aixequeu el conjunt de l'escàner.

    Aixequeu el conjunt de l'escàner

  2. 2.

    Obriu la porta dels cartutxos.

    Obriu la porta dels cartutxos

  3. 3.

    Traieu el cartutx de tòner usat de la impressora.

    Traieu el cartutx de tòner

  4. 4.

    Traieu l'embalatge del cartutx de tòner nou de la caixa i estireu la pestanya d'alliberament de l'embalatge.

    Traieu l'embalatge del cartutx de tòner de la caixa.

  5. 5.

    Traieu el cartutx de tòner nou de l'embalatge obert. Col·loqueu el cartutx de tòner usat a l'embalatge per reciclar-lo.

    Traieu el cartutx de tòner de l'embalatge

  6. 6.

    Alineeu el cartutx de tòner nou amb les marques que hi ha a l'interior de la impressora i instal·leu el cartutx de tòner nou fins que encaixi totalment.

    Instal·leu el cartutx de tòner

  7. 7.

    Tanqueu la porta dels cartutxos.

    Tanqueu la porta dels cartutxos

  8. 8.

    Tanqueu el conjunt de l’escàner.

    Tanqueu el conjunt de l’escàner


Subministraments, accessoris i components

Substitució del tambor d'imatges

  • Introducció
  • Informació del tambor d'imatges
  • Extracció i substitució del tambor d'imatges


Subministraments, accessoris i components

Introducció

La informació següent ofereix més detalls sobre el tambor d'imatges per a la impressora i inclou instruccions per substituir-lo.


Subministraments, accessoris i components

Informació del tambor d'imatges

Aquesta impressora indica quan s'ha de substituir el tambor d'imatges. La vida útil real del tambor d'imatges por variar. Tingueu en compte la possibilitat de tenir un tambor d'imatges de recanvi disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable.

Per adquirir tambors d'imatges per a la impressora, aneu a HP SureSupply a www.hp.com/go/suresupply. Desplaceu-vos fins al final de la pàgina i verifiqueu que la informació sobre el país/la regió sigui correcta.

Element | Descripció | Número de cartutx | Número de referència
Tambor d'imatges original LaserJet HP 32A | Recanvi de tambor d'imatges | 32A | CF232A

No retireu el tambor d'imatges de l'embalatge fins que arribi el moment de substituir-lo.

ATENCIÓ:Per a evitar que es malmeti el tambor d'imatges, no l'exposeu a la llum durant més d'uns quants minuts. Cobriu el tambor d'imatges si s'ha de treure de la impressora durant un període de temps llarg.

La il·lustració següent mostra els components del tambor d'imatges.

Components del tambor d'imatges

1

Tambor d'imatges

ATENCIÓ:No toqueu el tambor d'imatges. Les ditades poden provocar problemes de qualitat d'impressió.

A la caixa del tambor d'imatges podeu trobar informació sobre el reciclatge de tambors d'imatges usats.


Subministraments, accessoris i components

Extracció i substitució del tambor d'imatges

  1. 1.

    Aixequeu el conjunt de l'escàner.

    Aixequeu el conjunt de l'escàner

  2. 2.

    Obriu la porta dels cartutxos.

    Obriu la porta dels cartutxos

  3. 3.

    Traieu temporalment el cartutx de tòner de la impressora.

    Traieu el cartutx de tòner

  4. 4.

    Traieu el tambor d'imatges usat de la impressora.

    Retireu el tambor d'imatges

  5. 5.

    Traieu l'embalatge del tambor d'imatges nou de la caixa i retireu l'embalatge.

    Traieu l'embalatge del tambor d'imatges nou de la caixa.

  6. 6.

    Traieu l'embalatge del tambor d'imatges nou de l'embalatge.

    Traieu l'embalatge del tambor d'imatges de la caixa

  7. 7.

    No toqueu el tambor d'imatges. Les ditades al tambor fotogràfic poden provocar problemes de qualitat d'impressió.

    No toqueu el tambor de tractament d'imatges

  8. 8.

    Alineeu el tambor d'imatges nou amb les marques que hi ha a l'interior de la impressora i instal·leu el tambor d'imatges nou fins que encaixi totalment.

    Instal·leu el tambor d'imatges

  9. 9.

    Alineeu el cartutx de tòner amb les marques que hi ha a l'interior de la impressora i instal·leu-lo fins que hi encaixi totalment.

    Instal·leu el cartutx de tòner

  10. 10.

    Tanqueu la porta dels cartutxos.

    Tanqueu la porta dels cartutxos

  11. 11.

    Tanqueu el conjunt de l’escàner.

    Tanqueu el conjunt de l’escàner


Impressió

  • Tasques d'impressió (Windows)
  • Tasques d'impressió (OS X)
  • Impressió mòbil
  • Utilització de la impressió directa des d'USB (només models amb pantalla tàctil)

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM227MFP.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Impressió

Tasques d'impressió (Windows)

En aquesta secció s'ofereix informació sobre els temes següents:

  • Com imprimir (Windows)
  • Impressió automàtica a les dues cares (Windows)
  • Impressió manual a les dues cares (Windows)
  • Impressió de diverses pàgines per full (Windows)
  • Selecció del tipus de paper (Windows)
  • Tasques d'impressió addicionals


Impressió

Com imprimir (Windows)

El procediment següent descriu el procés bàsic d'impressió per al Windows.

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora de la llista d'impressores. Per canviar els paràmetres, feu clic o toqueu el botó Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de l'aplicació d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

    NOTA:Per obtenir més informació, feu clic al botó d'ajuda (?) del controlador d'impressió.

    NOTA:És possible que el controlador d'impressió sigui diferent del mostrat aquí, però els procediments són els mateixos.

    Pantalla de selecció del producte

  3. 3.

    Feu clic a les pestanyes del controlador d'impressió per configurar les opcions disponibles. Per exemple, establiu l'orientació del paper a la pestanya Acabat i definiu l'origen del paper, el tipus de paper, la mida del paper i la configuració de qualitat a la pestanya Paper/Qualitat.

  4. 4.

    Feu clic al botó D'acord per tornar al quadre de diàleg Imprimeix. Seleccioneu el nombre de còpies que voleu imprimir en aquesta pantalla.

  5. 5.

    Feu clic al botó D'acord per imprimir la tasca.


Impressió

Impressió automàtica a les dues cares (Windows)

Seguiu aquest procediment per a impressores que disposen d'un comunicador dúplex automàtic. Si la impressora no té un comunicador dúplex automàtic instal·lat, o bé per imprimir en tipus de paper que no siguin compatibles amb el comunicador dúplex, podeu imprimir a les dues cares manualment.

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora de la llista d'impressores i, a continuació feu clic a Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de l'aplicació d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

  3. 3.

    Feu clic a la pestanya Acabat.

  4. 4.

    Seleccioneu la casella de selecció Impressió a les dues cares. Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document.

  5. 5.

    Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.


Impressió

Impressió manual a les dues cares (Windows)

Utilitzeu aquest procediment per a impressores que no tinguin instal·lat un comunicador dúplex automàtic o bé per imprimir en paper que no sigui compatible amb el comunicador dúplex.

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora de la llista d'impressores i, a continuació feu clic a Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de l'aplicació d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

  3. 3.

    Feu clic a la pestanya Acabat.

  4. 4.

    Seleccioneu la casella de selecció Imprimeix a les dues cares (manualment). Feu clic al botó D'acord per imprimir la primera cara de la tasca.

  5. 5.

    Recupereu la tasca impresa de la safata de sortida i col·loqueu-la a la safata 1.

  6. 6.

    Si se us demana, toqueu el botó del tauler de control que calgui per continuar.


Impressió

Impressió de diverses pàgines per full (Windows)

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora de la llista d'impressores i, a continuació feu clic a Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de l'aplicació d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

  3. 3.

    Feu clic a la pestanya Acabat.

  4. 4.

    Seleccioneu el nombre de pàgines per full a la llista desplegable Pàgines per full.

  5. 5.

    Seleccioneu les opcions adequades a Imprimeix marges de la pàgina, Ordre de pàgines i Orientació. Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document.

  6. 6.

    Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.


Impressió

Selecció del tipus de paper (Windows)

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora de la llista d'impressores i, a continuació feu clic a Propietats o Preferències per obrir el controlador d'impressió.

    NOTA:El nom del botó varia segons el programari.

    NOTA:Per accedir a aquestes funcions des de l'aplicació d'inici del Windows 8 o 8.1, seleccioneu Dispositius, Impressió i, a continuació, seleccioneu la impressora.

  3. 3.

    Feu clic a la pestanya Paper/Qualitat.

  4. 4.

    A la llista Tipus de paper, feu clic a l'opció Més...

  5. 5.

    Amplieu la llista de Tipus: opcions.

  6. 6.

    Amplieu la categoria de tipus de paper que s'apropi més al vostre paper.

  7. 7.

    Seleccioneu l'opció corresponent al tipus de paper que esteu utilitzant i feu clic al botó D'acord.

  8. 8.

    Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document. Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.


Impressió

Tasques d'impressió addicionals

Aneu a www.hp.com/support/ljM227MFP.

Hi trobareu instruccions per realitzar diverses tasques d'impressió específiques, com ara:

  • •

    Creació i ús de dreceres d'impressió o valors predefinits

  • •

    Selecció de la mida del paper, o utilització d'una mida personalitzada

  • •

    Selecció de l'orientació de la pàgina

  • •

    Creació d'un fullet

  • •

    Ajustament d'un document perquè s'adeqüi a una mida de paper específica

  • •

    Impressió de la primera o de la darrera pàgina d'un document en un paper diferent

  • •

    Impressió de marques d'aigua en un document


Impressió

Tasques d'impressió (OS X)

En aquesta secció s'ofereix informació sobre els temes següents:

  • Procediment d'impressió (OS X)
  • Impressió automàtica a les dues cares (OS X)
  • Impressió manual a les dues cares (OS X)
  • Impressió de diverses pàgines per full (OS X)
  • Selecció del tipus de paper (OS X)
  • Tasques d'impressió addicionals


Impressió

Procediment d'impressió (OS X)

El procediment següent descriu els passos bàsics d'impressió per a l'OS X.

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora.

  3. 3.

    Feu clic a Mostra detalls o a Còpies i pàgines i, a continuació, seleccioneu altres menús per ajustar les opcions d'impressió.

    NOTA:El nom de l'element varia segons el programari.

  4. 4.

    Feu clic al botó Print (Imprimeix).


Impressió

Impressió automàtica a les dues cares (OS X)

NOTA:Aquesta informació fa referència a les impressores que disposen d'un comunicador dúplex automàtic.

NOTA:Aquesta funció està disponible si instal·leu el controlador d'impressió d'HP. És possible que no estigui disponible si utilitzeu AirPrint.

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora.

  3. 3.

    Feu clic a Mostra detalls o a Còpies i pàgines i, a continuació, feu clic al menú Disseny.

    NOTA:El nom de l'element varia segons el programari.

  4. 4.

    Seleccioneu una opció d'enquadernació de la llista desplegable Two-Sided (A dues cares).

  5. 5.

    Feu clic al botó Print (Imprimeix).


Impressió

Impressió manual a les dues cares (OS X)

NOTA:Aquesta funció està disponible si instal·leu el controlador d'impressió d'HP. És possible que no estigui disponible si utilitzeu AirPrint.

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora.

  3. 3.

    Feu clic a Mostra detalls o a Còpies i pàgines i, a continuació, feu clic al menú Dúplex manual.

    NOTA:El nom de l'element varia segons el programari.

  4. 4.

    Feu clic a la casella Manual Duplex (Dúplex Manual) i seleccioneu una opció d'enquadernació.

  5. 5.

    Feu clic al botó Print (Imprimeix).

  6. 6.

    Aneu a la impressora i traieu-ne els fulls de paper en blanc de la safata 1.

  7. 7.

    Recupereu la pila impresa de la safata de sortida i col·loqueu-la a la safata d'entrada amb la cara impresa avall.

  8. 8.

    Si se us demana, toqueu el botó del tauler de control que calgui per continuar.


Impressió

Impressió de diverses pàgines per full (OS X)

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora.

  3. 3.

    Feu clic a Mostra detalls o a Còpies i pàgines i, a continuació, feu clic al menú Disseny.

    NOTA:El nom de l'element varia segons el programari.

  4. 4.

    A la llista desplegable Pages per Sheet (Pàgines per full), trieu el número de pàgines que voleu imprimir en cada full.

  5. 5.

    A la secció Layout Direction (Direcció del disseny), seleccioneu l'ordre i la disposició de les pàgines en el full.

  6. 6.

    Al menú Borders (Marges), seleccioneu el tipus de marge que s'ha d'imprimir al voltant de cada pàgina del full.

  7. 7.

    Feu clic al botó Print (Imprimeix).


Impressió

Selecció del tipus de paper (OS X)

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora.

  3. 3.

    Feu clic a Mostra detalls o a Còpies i pàgines i, a continuació, feu clic al menú Material i qualitat o al menú Paper/Qualitat.

    NOTA:El nom de l'element varia segons el programari.

  4. 4.

    Seleccioneu les opcions de Material i qualitat o Paper/Qualitat.

    NOTA:Aquesta llista conté el conjunt principal d'opcions disponibles. Algunes opcions no estan disponibles a totes les impressores.

    • •

      Tipus de material: Seleccioneu l'opció corresponent al tipus de paper per a la tasca d'impressió.

    • •

      Qualitat d'impressió: Seleccioneu el nivell de resolució per a la tasca d'impressió.

    • •

      Impressió Edge-To-Edge: Seleccioneu aquesta opció per imprimir a prop de les vores del paper.

    • •

      EconoMode: Seleccioneu aquesta opció per estalviar tòner quan imprimiu esborranys de documents.

  5. 5.

    Feu clic al botó Print (Imprimeix).


Impressió

Impressió mòbil

http://www.hp.com http://www.hpe.com


Impressió

Introducció

HP ofereix diverses solucions mòbils i d'ePrint per permetre la impressió senzilla mitjançant una impressora HP des d'un ordinador portàtil, una tauleta, un telèfon intel·ligent o un altre dispositiu mòbil. Per veure la llista sencera i determinar la millor opció, aneu a www.hp.com/go/LaserJetMobilePrinting.

NOTA:Actualitzeu el microprogramari de la impressora per assegurar-vos que s'admeten totes les funcions d'impressió mòbil i d'ePrint.

  • Introducció
  • Impressió Wi-Fi Direct i NFC (només models sense fil)
  • HP ePrint mitjançant correu electrònic
  • Programari HP ePrint
  • AirPrint
  • Impressió incorporada per a Android


Impressió

Impressió Wi-Fi Direct i NFC (només models sense fil)

Wi-Fi Direct i NFC permeten imprimir des d'un dispositiu mòbil sense fil sense necessitat de fer servir una xarxa ni Internet. L'opció NFC permet establir una senzilla connexió d'impressió entre dispositius mòbils simplement tocant-los.

Wi-Fi Direct i NFC no són compatibles amb tots els sistemes operatius mòbils. Si el dispositiu mòbil no és compatible amb Wi-Fi Direct, haureu de canviar la connexió de xarxa sense cables del dispositiu a la connexió Wi-Fi Direct de la impressora abans d'imprimir.

NOTA:En els dispositius mòbils que no disposen de tecnologia Wi-Fi Direct, la connexió Wi-Fi Direct només permet imprimir. Després d'utilitzar Wi-Fi Direct per imprimir, cal que us torneu a connectar a una xarxa local per accedir a Internet.

Per accedir a la connexió Wi-Fi Direct de la impressora, seguiu els passos següents:

  1. 1.

    A la pantalla d'inici del tauler de control de la impressora, toqueu el botó d'informació de connexió [image].

  2. 2.

    Obriu els següents menús:

    • •

      Wi-Fi Direct

    • •

      Configuració

    • •

      Mètode de connexió

  3. 3.

    Seleccioneu un dels mètodes de connexió següents:

    • •

      Automàtic: Si seleccioneu aquesta opció, es defineix la contrasenya 12345678.

    • •

      Manual: Si seleccioneu aquesta opció, es genera de forma aleatòria una contrasenya nova segura.

  4. 4.

    Al dispositiu mòbil, obriu el menú Wi-Fi o Wi-Fi Direct.

  5. 5.

    Des de la llista de xarxes disponibles, seleccioneu el nom de la impressora.

    NOTA:Si el nom de la impressora no apareix, és possible que no arribi la senyal de Wi-Fi Direct. Col·loqueu el dispositiu a prop de la impressora.

  6. 6.

    Si se us demana, introduïu la contrasenya de Wi-Fi Direct.

    NOTA:En els dispositius Android compatibles amb Wi-Fi Direct, si el mètode de connexió està configurat com a Automàtic, la connexió s'establirà de forma automàtica, sense que es sol·liciti una contrasenya. Si s'estableix el mètode de connexió Manual, haureu de prémer el botó D’acord o introduir un número d’identificació personal (PIN) — que es mostra al tauler de control — com una contrasenya al dispositiu mòbil.

    NOTA:Per accedir a la contrasenya de Wi-Fi Direct, a la pantalla d'inici del tauler de control de la impressora, toqueu el botó d'informació de connexió [image].

  7. 7.

    Obriu el document i seleccioneu l’opció Imprimeix.

    NOTA:Si el dispositiu mòbil no és compatible amb la impressió, instal·leu l'aplicació mòbil HP ePrint.

  8. 8.

    Seleccioneu la impressora de la llista d'impressores disponibles i, a continuació, seleccioneu Imprimeix.

  9. 9.

    Un cop finalitzada la tasca d'impressió, alguns mòbils s’hauran de tornar a connectar a la xarxa local.

  • •

    Mòbils i tauletes amb el sistema operatiu Android 4.0 o posterior que tenen instal·lats els complement d’impressió mòbil HP Print Service o Mopria Mobile

  • •

    La majoria d’ordinadors, portàtils i tauletes amb el sistema operatiu Windows 8.1 que tenen instal·lat el controlador d’impressió d’HP

Els següents dispositius i sistemes operatius d’ordinador no són compatibles amb Wi-Fi Direct, però poden imprimir mitjançant impressores que ho són:

  • •

    iPhone i iPad d’Apple

  • •

    Ordinadors Mac que utilitzen el sistema operatiu OS X

Per obtenir més informació sobre la impressió Wi-Fi Direct, aneu a www.hp.com/go/wirelessprinting.

Les funcions NFC i Wi-Fi Direct poden habilitar-se o inhabilitar-se des del tauler de control de la impressora.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Habilitar o inhabilitar Wi-Fi Direct
  • Canviar el nom de Wi-Fi Direct de la impressora


Impressió

Habilitar o inhabilitar Wi-Fi Direct

L'opció Wi-Fi Direct s'ha d'habilitar primerament al tauler de control de la impressora.

  1. 1.

    A la pantalla d'inici del tauler de control de la impressora, seleccioneu el botó d'informació de connexió [image].

  2. 2.

    Obriu els menús següents:

    • •

      Wi-Fi Direct

    • •

      Configuració

    • •

      Activat/desactivat

  3. 3.

    Toqueu l'element de menú Activat. Si toqueu el botó d'apagat, s'inhabilitarà la impressió Wi-Fi Direct.

NOTA:Als entorns en els quals hi hagi instal·lat més d'un model de la mateixa impressora, pot ser útil assignar un nom de Wi-Fi Direct únic a cada impressora per facilitar-ne la identificació a l'hora d'utilitzar la impressió Wi-Fi Direct. El nom de Wi-Fi Direct també està disponible tocant la icona d'informació de connexió [image] a la pantalla d'inici del tauler de control de la impressora i, després, tocant la icona de Wi-Fi Direct.


Impressió

Canviar el nom de Wi-Fi Direct de la impressora

Seguiu aquest procediment per canviar el nom de Direct Wi-Fi la impressora mitjançant el servidor web incrustat d'HP (EWS):

Pas 1: Obertura del servidor web incrustat d'HP

  1. 1.

    A la pantalla d'inici del tauler de control de la impressora, toqueu el botó d'informació de connexió [image] i, a continuació, toqueu el botó Connexió a una xarxa [image] o el botó Xarxa Wi-Fi activada [image] per mostrar l'adreça IP o el nom de l'amfitrió.

  2. 2.

    Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obrirà el servidor web incrustat.

    Exemple d'adreça IP en una finestra del navegador

    NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

Pas 2: Canvi del nom de Wi-Fi Direct

  1. 1.

    Feu clic a la pestanya Treball xarxa.

  2. 2.

    A la subfinestra de navegació esquerra, feu clic a l'enllaç Configuració de Wi-Fi Direct.

  3. 3.

    Al camp Nom de Wi-Fi Direct, introduïu el nom nou.

  4. 4.

    Feu clic a Aplica.


Impressió

HP ePrint mitjançant correu electrònic

Podeu fer servir HP ePrint per imprimir documents enviant-los com a annexos de correus electrònics a l'adreça de correu electrònic del producte mitjançant qualsevol dispositiu habilitat per a correu electrònic.

Per fer servir l'HP ePrint, la impressora ha de complir els requisits següents:

  • •

    Cal que la impressora estigui connectada a una xarxa, amb fil o sense fil, que tingui accés a Internet.

  • •

    Cal que els serveis web d'HP estiguin habilitats per a aquest producte, i la impressora ha d'estar registrada a l'HP Connected.

    Seguiu aquest procediment per habilitar els Serveis web d'HP i registrar-vos a l'HP Connected:

    NOTA:Els passos varien segons el tipus de tauler de control.

    1

    Tauler de control de 2 línies

    2

    Tauler de control de la pantalla tàctil

    Taulers de control de 2 línies

    • 1.

      Al tauler de control de la impressora, premeu el botó Configuració [image]. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

    • 2.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obrirà el servidor web incrustat.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

    • 3.

      Feu clic a la pestanya Serveis web d'HP i després a Habilita. La impressora habilitarà els serveis web i després imprimirà una pàgina d'informació.

      La pàgina d'informació conté el codi de la impressora que heu d'utilitzar per registrar la impressora HP a l'HP Connected.

    • 4.

      Dirigiu-vos a www.hpconnected.com per obrir un compte HP ePrint i completar el procés d'instal·lació.

    Taulers de control de la pantalla tàctil:

    • 1.

      A la pantalla d'inici del tauler de control de la impressora, toqueu el botó d'informació de connexió [image].

    • 2.

      Obriu els següents menús:

      • •

        HP ePrint

      • •

        Configuració

      • •

        Enable Web Services (Activa Web Services)

    • 3.

      Toqueu el botó Imprimeix per llegir l'acord de les condicions d'ús. Toqueu el botó D'acord per acceptar les condicions d'ús i activar els serveis web d'HP.

      La impressora habilitarà els serveis web i després imprimirà una pàgina d'informació. La pàgina d'informació conté el codi de la impressora que heu d'utilitzar per registrar la impressora HP a l'HP Connected.

    • 4.

      Dirigiu-vos a www.hpconnected.com per obrir un compte HP ePrint i completar el procés d'instal·lació.


Impressió

Programari HP ePrint

El programari HP ePrint facilita la impressió des d'un ordinador d'escriptori o des d'un portàtil Windows o Mac en qualsevol impressora compatible amb l'HP ePrint. Només amb aquest programari podreu trobar fàcilment les impressores habilitades per a l'HP ePrint que estiguin registrades al vostre compte d' HP Connected. La impressora HP en qüestió pot estar a l'oficina o en qualsevol lloc del món.

  • •

    Windows: Després d'instal·lar el programari, obriu l'opció Imprimeix des de la vostra aplicació i seleccioneu HP ePrint a la llista d'impressores instal·lades. Feu clic al botó Propietats per configurar les opcions d'impressió.

  • •

    OS X: Després d'instal·lar el programari, seleccioneu File (Fitxer), Print (Imprimeix) i, seguidament, seleccioneu la fletxa del costat de PDF (cantonada inferior esquerra de la pantalla del controlador). Seleccioneu HP ePrint.

En el cas del Windows, el programari HP ePrint també admet la impressió TCP/IP en impressores de xarxes locals (LAN o WAN) a productes compatibles amb UPD PostScript®.

Windows i OS X admeten la impressió IPP en productes connectats a la xarxa LAN o WAN compatibles amb ePCL.

Windows i OS X també admeten la impressió de documents PDF en ubicacions d'impressió públiques i la impressió amb l'HP ePrint a través del correu mitjançant el núvol.

Aneu a www.hp.com/go/eprintsoftware per obtenir controladors i informació.

NOTA:Per al Windows, el nom del controlador d'impressió del programari HP ePrint és HP ePrint + JetAdvantage.

NOTA:El programari HP ePrint és una utilitat de flux de treball PDF per al OS X i no es considera un controlador d'impressió com a tal.

NOTA:El programari HP ePrint no admet la impressió USB.


Impressió

AirPrint

La impressió directa mitjançant AirPrint d'Apple és compatible amb l'iOS, i amb els ordinadors Mac que utilitzen els sistemes operatius OS X 10.7 Lion i posteriors. Feu servir l'AirPrint per imprimir directament a la impressora des d'un iPad, un iPhone (3GS o superior) o un iPod touch (tercera generació o superior) mitjançant les següents aplicacions per a mòbils:

  • •

    Correu

  • •

    Fotos

  • •

    Safari

  • •

    iBooks

  • •

    Aplicacions externes seleccionades

Per utilitzar l'AirPrint, cal que la impressora estigui connectada a la mateixa xarxa (subxarxa) que el dispositiu d'Apple. Per obtenir més informació sobre l'ús de l'AirPrint i sobre les impressores d'HP que són compatibles amb l'AirPrint, accediu a www.hp.com/go/LaserJetMobilePrinting.

NOTA:Abans de fer servir AirPrint amb una connexió USB, comproveu el número de versió. Les versions d'AirPrint 1.3 i anteriors no admeten connexions USB.


Impressió

Impressió incorporada per a Android

La solució d'impressió incorporada d'HP per a Android i Kindle permet que els dispositius mòbils puguin cercar i imprimir automàticament a les impressores HP situades a la mateixa xarxa o dins de l'abast de la impressió Wi-Fi Direct.

La impressora ha d'estar connectada a la mateixa xarxa (subxarxa) que el dispositiu Android.

La solució d'impressió està incorporada a moltes versions del sistema operatiu.

NOTA:Si la impressió no està disponible al vostre dispositiu, aneu a Google Play > Aplicacions per a Android i instal·leu el complement HP Print Service.

Per obtenir més informació sobre el funcionament de la impressió incorporada d'Android i els dispositius Android admesos, aneu a www.hp.com/go/LaserJetMobilePrinting.


Impressió

Utilització de la impressió directa des d'USB (només models amb pantalla tàctil)

En aquesta secció s'ofereix informació sobre els temes següents:

  • Introducció
  • Pas 1: Accés als fitxers USB de la impressora
  • Pas 2: Impressió de documents USB


Impressió

Introducció

Aquesta impressora ofereix impressió directa des d'USB, la qual cosa permet imprimir fitxers de forma ràpida sense enviar-los des d'un ordinador. La impressora accepta unitats flaix USB estàndard al port USB. És compatible amb els tipus de fitxer següents:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn i .PRN

  • •

    .cht i .CHT

  • •

    .pxl

  • •

    .pcl i .PCL

  • •

    .ps i .PS


Impressió

Pas 1: Accés als fitxers USB de la impressora

  1. 1.

    Introduïu la unitat de memòria USB al port USB directe de la impressora.

  2. 2.

    El menú de la unitat de memòria USB s'obre amb les opcions següents:

    • •

      Imp. documents

    • •

      Veure i imprimir fotos

    • •

      Escaneja a unitat USB


Impressió

Pas 2: Impressió de documents USB

En aquesta secció s'ofereix informació sobre els temes següents:

  • Primera opció: Impressió de documents
  • Segona opció: Impressió de fotos


Impressió

Primera opció: Impressió de documents

  1. 1.

    Per imprimir un document, seleccioneu Imprimeix documents.

  2. 2.

    Seleccioneu el nom del document que voleu imprimir. Si el document s'ha emmagatzemat a una carpeta, seleccioneu primer la carpeta i, després, seleccioneu el document que voleu imprimir.

  3. 3.

    Quan s'obri la pantalla de resum, podeu ajustar els paràmetres següents:

    • •

      nombre de còpies

    • •

      Paper Size (Mida de paper)

    • •

      Tipus de paper

    • •

      Ajusta a la pàgina

    • •

      Compagin.

    • •

      Color de sortida (només impressores en color)

  4. 4.

    Seleccioneu Imprimeix per imprimir el document.

  5. 5.

    Recupereu la tasca impresa de la safata de sortida i desconnecteu la unitat de memòria USB.


Impressió

Segona opció: Impressió de fotos

  1. 1.

    Per imprimir fotos, seleccioneu Veure i imprimir fotos.

  2. 2.

    Seleccioneu la visualització prèvia de la imatge de cada una de les fotografies que voleu imprimir i, després, seleccioneu Fet.

  3. 3.

    Quan s'obri la pantalla de resum, podeu ajustar els paràmetres següents:

    • •

      Mida de la imatge

    • •

      Paper Size (Mida de paper)

    • •

      Tipus de paper

    • •

      nombre de còpies

    • •

      Color de sortida (només impressores en color)

    • •

      Més clar/Més fosc

  4. 4.

    Seleccioneu Imprimeix per imprimir les fotografies.

  5. 5.

    Recupereu la tasca impresa de la safata de sortida i desconnecteu la unitat de memòria USB.


Com copiar

  • Creació d'una còpia
  • Còpia a les dues cares (dúplex)
  • Tasques de còpia addicionals

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM227MFP.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Com copiar

Creació d'una còpia

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

Taulers de control de 2 línies:

  1. 1.

    Carregueu el document al vidre de l'escàner segons els indicadors de la impressora.

  2. 2.

    Premeu el botó Menú de còpia [image].

  3. 3.

    Per optimitzar la qualitat de còpia per a diferents tipus de documents, utilitzeu les tecles de fletxa per seleccionar el menú Optimització i, a continuació, premeu el botó OK. Els paràmetres de qualitat de la còpia disponibles són:

    • •

      Selecció automàtica: utilitzeu aquest paràmetre quan no us preocupi la qualitat de la còpia. Aquest és el paràmetre per defecte.

    • •

      Combi: utilitzeu aquest paràmetre per als documents que contenen una combinació de text i gràfics.

    • •

      Text: utilitzeu aquest paràmetre per als documents en què hi hagi principalment text.

    • •

      Imatge: utilitzeu aquest paràmetre per als documents en què hi hagi principalment gràfics.

  4. 4.

    Premeu el botó Nombre de còpies [image] i, a continuació, feu servir el teclat numèric de la pantalla tàctil per ajustar el nombre de còpies. Premeu el botó OK.

  5. 5.

    Premeu el botó Inicia còpia [image] per començar la còpia.

Taulers de control de la pantalla tàctil:

  1. 1.

    Carregueu el document al vidre de l'escàner segons els indicadors de la impressora.

  2. 2.

    A la pantalla d'inici del tauler de control de la impressora, toqueu la icona Còpia [image].

  3. 3.

    Per optimitzar la qualitat de còpia per a tipus de documents diferents, toqueu el botó Paràmetres i, seguidament, desplaceu-vos i toqueu el botó Optimitza. Passeu el dit per la pantalla del tauler de control per desplaçar-vos per les opcions i, a continuació, toqueu una opció per seleccionar-la. Els paràmetres de qualitat de la còpia disponibles són:

    • •

      Selecció automàtica: utilitzeu aquest paràmetre quan no us preocupi la qualitat de la còpia. Aquest és el paràmetre per defecte.

    • •

      Combi: utilitzeu aquest paràmetre per als documents que contenen una combinació de text i gràfics.

    • •

      Text: utilitzeu aquest paràmetre per als documents en què hi hagi principalment text.

    • •

      Imatge: utilitzeu aquest paràmetre per als documents en què hi hagi principalment gràfics.

  4. 4.

    Toqueu Nombre de còpies i, a continuació, feu servir el teclat numèric de la pantalla tàctil per ajustar el nombre de còpies.

  5. 5.

    Toqueu el botó Inicia còpia per començar la còpia.


Com copiar

Còpia a les dues cares (dúplex)

  • Còpia a les dues cares manual


Com copiar

Còpia a les dues cares manual

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

Taulers de control de 2 línies:

  1. 1.

    Col·loqueu el document cara avall damunt del vidre de l'escàner, amb el cantó superior esquerre de la pàgina al cantó superior esquerre del vidre. Tanqueu la tapa de l'escàner.

  2. 2.

    Premeu el botó Menú de còpia [image].

  3. 3.

    Utilitzeu els botons de fletxa per seleccionar l'opció Dues cares i, a continuació, premeu el botó OK.

  4. 4.

    Utilitzeu els botons de fletxa per seleccionar una opció i, a continuació, premeu el botó OK.

  5. 5.

    Premeu el botó Inicia còpia [image] per començar la còpia.

  6. 6.

    La impressora us demanarà que carregueu el següent document original. Col·loqueu-lo damunt el vidre i premeu el botó Inicia còpia [image].

  7. 7.

    Repetiu aquest procés fins que s'hagi escanejat l'última pàgina. Premeu el botó OK per finalitzar la impressió de les còpies.

Taulers de control de la pantalla tàctil:

  1. 1.

    Col·loqueu el document cara avall damunt del vidre de l'escàner, amb el cantó superior esquerre de la pàgina al cantó superior esquerre del vidre. Tanqueu la tapa de l'escàner.

  2. 2.

    A la pantalla d'inici del tauler de control de la impressora, toqueu la icona Còpia [image].

  3. 3.

    Toqueu el botó Paràmetres.

  4. 4.

    Desplaceu-vos fins al botó A doble cara i toqueu-lo.

  5. 5.

    Passeu el dit per les opcions i, a continuació, toqueu una opció per seleccionar-la.

  6. 6.

    Toqueu el botó Inicia còpia per començar la còpia.

  7. 7.

    La impressora us demanarà que carregueu el següent document original. Col·loqueu-lo damunt el vidre i toqueu el botó "D'acord".

  8. 8.

    Repetiu aquest procés fins que hàgiu escanejat l'última pàgina. Toqueu el botó Fet per finalitzar la impressió de les còpies.


Com copiar

Tasques de còpia addicionals

Aneu a www.hp.com/support/ljM227MFP.

Hi trobareu instruccions per realitzar diverses tasques de còpia específiques, com ara:

  • •

    Copiar o escanejar pàgines de llibres o altres documents enquadernats

  • •

    Copiar documents de diverses mides

  • •

    Copiar o escanejar ambdues cares d'una targeta d'identificació

  • •

    Copiar o escanejar un document en format fullet


Escaneja

  • Escaneig amb el programari HP Scan (Windows)
  • Escaneig amb el programari HP Easy Scan (OS X)
  • Configuració de la funció Escaneja i envia per correu (només per a models amb pantalla tàctil)
  • Configuració de la funció d'escaneig a carpeta de xarxa (només per a models amb pantalla tàctil)
  • Escaneja a unitat de memòria USB (només per a models amb pantalla tàctil)
  • Escaneja i envia per correu (només per a models amb pantalla tàctil)
  • Escaneja a carpeta de xarxa (només per a models amb pantalla tàctil)
  • Tasques d'escaneig addicionals

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM227MFP.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Escaneja

Escaneig amb el programari HP Scan (Windows)

Feu servir el programari HP Scan per començar l'escaneig des del programari del vostre ordinador. Podeu desar la imatge escanejada com a fitxer o enviar-la a una altra aplicació de programari.

  1. 1.

    Com obrir l'HP Printer Assistant.

    • •

      Windows 8.1: Feu clic a la fletxa cap avall a la part inferior esquerra de la pantalla Inicia i, a continuació, seleccioneu el nom de la impressora.

    • •

      Windows 8: Feu clic amb el botó dret del ratolí sobre una àrea buida de la pantalla Inicia, després a Totes les aplicacions a la barra d’aplicacions i, a continuació, seleccioneu el nom de la impressora.

    • •

      Windows 7, Windows Vista i Windows XP: Des de l'escriptori, feu clic a Inicia, seleccioneu Tots els programes, feu clic a HP i a la carpeta de la impressora, seleccioneu la icona amb el nom de la impressora i, a continuació, obriu HP Printer Assistant.

  2. 2.

    A l’HP Printer Assistant, seleccioneu Escàner i, a continuació, seleccioneu Escaneja un document o una foto.

  3. 3.

    Ajusteu els paràmetres, si és necessari.

  4. 4.

    Feu clic a Escaneja.


Escaneja

Escaneig amb el programari HP Easy Scan (OS X)

Utilitzeu el programari HP Easy Scan per iniciar l'escaneig des del programari del vostre ordinador.

  1. 1.

    Carregueu el document a l'alimentador de documents o al vidre de l'escàner segons els indicadors de la impressora.

  2. 2.

    Des de l'ordinador, obriu HP Easy Scan, ubicat a la carpeta Aplicacions.

  3. 3.

    Seguiu les instruccions que apareixen a la pantalla per escanejar el document.

  4. 4.

    Un cop hàgiu escanejat totes les pàgines, feu clic al botó File (Fitxer) i, a continuació, al botó Save (Desa) per desar-les en un fitxer.


Escaneja

Configuració de la funció Escaneja i envia per correu (només per a models amb pantalla tàctil)

  • Introducció
  • Abans de començar
  • Mètode 1: Utilització de l'assistent de configuració d'escaneig i enviament per correu electrònic (Windows)
  • Mètode 2: Configuració de la funció d'escaneig i enviament al correu electrònic mitjançant el servidor web incrustrat d'HP (Windows)
  • Configuració de la funció Escaneja i envia per correu en un Mac


Escaneja

Introducció

La impressora té una funció que permet utilitzar-la per escanejar un document i enviar-lo a una o diverses adreces electròniques. Per fer servir aquesta funció d'escaneig, la impressora ha d'estar connectada a una xarxa. No obstant això, la funció no està disponible fins que s'hagi configurat. Hi ha dos mètodes de configuració d'escaneig a correu electrònic, l'assistent de configuració d'escaneig i enviament al correu electrònic (Windows), que està instal·lat al grup de programes d'HP de la impressora com a part de la instal·lació completa del programari al Windows 7, i la configuració d'escaneig i enviament al correu electrònic mitjançant el servidor web incrustat d'HP (EWS). Consulteu la següent informació per configurar la funció Escaneja a correu.


Escaneja

Abans de començar

Per configurar la funció Escaneig a correu electrònic, cal que la impressora tingui una connexió de xarxa activa amb la mateixa xarxa que l'ordinador que executarà el procés de configuració.

Els administradors necessiten la següent informació abans de començar el procés de configuració.

  • •

    Accés administratiu a la impressora

  • •

    Servidor SMTP (p. ex., smtp.lamevaempresa.com)

    NOTA:Si no coneixeu el nom del servidor SMTP, el número de port SMTP o la informació d'autenticació, poseu-vos en contacte amb el proveïdor del servei de correu/Internet o l'administrador del sistema per demanar-los aquesta informació. Els noms de servidor SMTP i els noms de port normalment es poden trobar fàcilment mitjançant una cerca a Internet. Per exemple, feu servir termes com "nom de servidor smtp de gmail" o "nom de servidor smtp de yahoo" per a la cerca.

  • •

    Número de port SMTP

  • •

    Requisits d'autenticació del servidor SMTP per als missatges de correu electrònic de sortida, incloent-hi el nom de l'usuari i la contrasenya que s'utilitza per a l'autenticació, si escau.

    NOTA:Consulteu la documentació del vostre proveïdor de serveis de correu electrònic per obtenir informació sobre els límits d'enviament digital per al vostre compte de correu electrònic. Alguns proveïdors poden bloquejar temporalment el vostre compte si supera el límit d'enviament.


Escaneja

Mètode 1: Utilització de l'assistent de configuració d'escaneig i enviament per correu electrònic (Windows)

En algunes impressores d'HP, la instal·lació de controladors es fa mitjançant un CD de programari. Quan acaba la instal·lació, apareix l'opció Configura Escanejar a una carpeta i enviar per correu. Aquests assistents de configuració inclouen les opcions per a la configuració bàsica.

NOTA:Alguns sistemes operatius no són compatibles amb l’assistent d’escanejat a correu electrònic.

  1. 1.

    Com obrir l'HP Printer Assistant.

    • •

      Windows 8.1: Feu clic a la fletxa cap avall a la part inferior esquerra de la pantalla Inicia i, a continuació, seleccioneu el nom de la impressora.

    • •

      Windows 8: Feu clic amb el botó dret del ratolí sobre una àrea buida de la pantalla Inicia, després a Totes les aplicacions a la barra d’aplicacions i, a continuació, seleccioneu el nom de la impressora.

    • •

      Windows 7, Windows Vista i Windows XP: Des de l'escriptori, feu clic a Inicia, seleccioneu Tots els programes, feu clic a HP i a la carpeta de la impressora, seleccioneu la icona amb el nom de la impressora i, a continuació, obriu HP Printer Assistant.

  2. 2.

    A l’HP Printer Assistant, seleccioneu Escàner i, a continuació, seleccioneu Escaneja i envia per correu electrònic.

    NOTA:Si l'opció Escaneja i envia per correu no està disponible, utilitzeu Mètode 2: Configuració de la funció d'escaneig i enviament al correu electrònic mitjançant el servidor web incrustrat d'HP (Windows)

  3. 3.

    Al quadre de diàleg Perfils de correu electrònic sortint, feu clic al botó Nou. S'obrirà el quadre de diàleg de configuració d'escaneig i enviament al correu electrònic.

  4. 4.

    A la pàgina 1. Inicia, introduïu l'adreça de correu electrònic del remitent al camp Adreça de correu electrònic.

  5. 5.

    Al camp Nom de visualització, introduïu el nom del remitent. Aquest és el nom que es mostrarà al tauler de control de la impressora.

  6. 6.

    Per sol·licitar la introducció d'un PIN al tauler de control de la impressora abans que aquesta pugi enviar un correu electrònic, introduïu un PIN de 4 dígits al camp PIN de seguretat i, a continuació, torneu a introduir el PIN al camp Confirma PIN de seguretat i feu clic a Següent.

    NOTA:HP recomana que creeu un PIN per protegir el perfil del correu electrònic.

    NOTA:Un cop creat el PIN, s'ha d'introduir al tauler de control de la impressora cada cop que s'utilitzi el perfil per enviar un escaneig al correu electrònic.

  7. 7.

    A la pàgina 2. A la pàgina Autenticació, introduïu el servidor SMTP i el número de Port SMTP.

    NOTA:En la majoria de casos, no cal canviar el número de port per defecte.

    NOTA:Si utilitzeu un servei SMTP allotjat, com ara Gmail, verifiqueu l'adreça SMTP, el número de port i la configuració SSL del lloc web del proveïdor de serveis o altres recursos. Normalment, per a Gmail, l'adreça SMTP és smtp.gmail.com, número de port 465, i SSL ha d'estar habilitat.

    Consulteu els recursos en línia per confirmar que aquesta configuració del servidor és actual i vàlida en el moment de la configuració.

  8. 8.

    Si feu servir el servei de correu Google™ Gmail, seleccioneu la casella de selecció Utilitza sempre una connexió segura (SSL/TLS).

  9. 9.

    Seleccioneu Mida màxima de correu electrònic del menú desplegable.

    NOTA:HP recomana utilitzar la mida de fitxer per defecte Automàtic per a la mida màxima.

  10. 10.

    Si el servidor SMTP necessita autenticació per enviar un correu electrònic, seleccioneu la casella de selecció Autenticació d'inici de sessió per correu i, a continuació, introduïu l'ID d'usuari i la contrasenya. Després, feu clic a Següent.

  11. 11.

    A la pàgina 3. Configuració, per copiar automàticament el remitent als missatges de correu electrònic enviats des del perfil, seleccioneu Inclou remitent a tots els missatges de correu electrònic enviats correctament des de la impressora i, després, feu clic a Següent.

  12. 12.

    A la pàgina 4. Finalització, reviseu la informació i comproveu que la configuració és correcta. Si hi ha cap error, feu clic al botó Enrere per corregir l'error. Si la configuració és correcta, feu clic al botó de Desa i prova per comprovar la configuració.

  13. 13.

    Quan apareix el missatge d'enhorabona, feu clic a Finalitza per completar la configuració.

  14. 14.

    El quadre de diàleg Perfils de correu electrònic sortint ara mostra el nou perfil de correu electrònic afegit del remitent. Feu clic a Tanca per sortir de l'assistent.


Escaneja

Mètode 2: Configuració de la funció d'escaneig i enviament al correu electrònic mitjançant el servidor web incrustrat d'HP (Windows)

  • Pas 1: Accés al servidor web incrustat d'HP (EWS):
  • Pas 2: Configuració de la funció d'escaneig a correu electrònic
  • Pas 3: Addició de contactes a la llibreta d'adreces de correu electrònic
  • Pas 4: Configuració de les opcions de correu electrònic per defecte


Escaneja

Pas 1: Accés al servidor web incrustat d'HP (EWS):

  1. 1.

    A la pantalla d'inici del tauler de control de la impressora, toqueu el botó Xarxa [image] o el botó Sense fil [image] per mostrar l'adreça IP o el nom de l'amfitrió.

  2. 2.

    Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obrirà el servidor web incrustat.

    Exemple d'adreça IP en una finestra del navegador

    NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.


Escaneja

Pas 2: Configuració de la funció d'escaneig a correu electrònic

  1. 1.

    A l'EWS d’HP, feu clic a la pestanya Sistema.

  2. 2.

    A la subfinestra de navegació esquerra, feu clic a l'enllaç Administració.

  3. 3.

    A la secció Funcions habilitades, ajusteu l'opció Escanejar i enviar per correu a Activat.

  4. 4.

    Feu clic a la pestanya Escaneja.

  5. 5.

    A la subfinestra de navegació esquerra, feu clic a l'enllaç Perfils de correu electrònic sortint.

  6. 6.

    A la pàgina Perfils de correu electrònic sortint, feu clic al botó Nou.

  7. 7.

    A la secció Adreça de correu electrònic, completeu els següents camps:

    1. a.

      Al camp La vostra adreça de correu electrònic, introduïu l'adreça de correu electrònic del remitent per al nou perfil de correu electrònic de sortida.

    2. b.

      Al camp Nom de visualització, introduïu el nom del remitent. Aquest és el nom que es mostrarà al tauler de control de la impressora.

  8. 8.

    A la secció Configuració de servidor SMTP, completeu els següents camps:

    1. a.

      Al camp Servidor SMTP , introduïu l'adreça del servidor SMTP.

    2. b.

      Al camp Port SMTP , introduïu el número de port SMTP.

      NOTA:En la majoria de casos, no cal canviar el número de port per defecte.

      NOTA:Si utilitzeu un servei SMTP allotjat, com ara Gmail, verifiqueu l'adreça SMTP, el número de port i la configuració SSL del lloc web del proveïdor de serveis o altres recursos. Normalment, per a Gmail, l'adreça SMTP és smtp.gmail.com, número de port 465, i SSL ha d'estar habilitat.

      Consulteu els recursos en línia per confirmar que aquesta configuració del servidor és actual i vàlida en el moment de la configuració.

    3. c.

      Si feu servir el servei de correu Google™ Gmail, seleccioneu la casella de selecció Utilitza sempre una connexió segura (SSL/TLS).

  9. 9.

    Si el servidor SMTP necessita autenticació per enviar un correu electrònic, completeu els següents camps a la secció Autenticació SMTP:

    1. a.

      Seleccioneu la casella de selecció El servidor SMTP demana autenticació per als missatges de correu de sortida.

    2. b.

      Al camp ID d'usuari SMTP, introduïu l'ID d'usuari per al servidor SMTP.

    3. c.

      Al camp Contrasenya SMTP, introduïu la contrasenya del servidor SMTP.

  10. 10.

    Per sol·licitar la introducció d'un PIN al tauler de control de la impressora abans d'enviar un correu electrònic amb l'adreça de correu electrònic, completeu els següents camps a la secció PIN opcional:

    1. a.

      Al camp PIN (opcional) , introduïu un PIN de quatre dígits.

    2. b.

      Al camp Confirmeu PIN, torneu a introduir el PIN de quatre dígits.

    NOTA:HP recomana que creeu un PIN per protegir el perfil del correu electrònic.

    NOTA:Un cop creat el PIN, s'ha d'introduir al tauler de control de la impressora cada cop que s'utilitzi el perfil per enviar un escaneig al correu electrònic.

  11. 11.

    Per configurar preferències de correu electrònic opcionals, completeu els següents camps a la secció Preferències de missatges de correu:

    1. a.

      Al menú desplegable Mida màxima dels adjunts dels missatges de correu electrònic, seleccioneu la mida màxima per als adjunts dels missatges de correu electrònic.

      NOTA:HP recomana utilitzar la mida de fitxer per defecte Automàtic per a la mida màxima.

    2. b.

      Per copiar automàticament el remitent als missatges de correu electrònic enviats des del perfil, seleccioneu la casella de selecció CC automàtica.

  12. 12.

    Reviseu tota la informació i, a continuació, feu clic a una de les opcions següents:

    • •

      Desa i prova: Seleccioneu aquesta opció per desar la informació i provar la connexió.

    • •

      Desa: Seleccioneu aquesta opció per desar la informació sense provar la connexió.

    • •

      Cancel·la: Seleccioneu aquesta opció per sortir de la configuració sense desar.


Escaneja

Pas 3: Addició de contactes a la llibreta d'adreces de correu electrònic

  1. ▲

    A la subfinestra de navegació esquerra, feu clic a Llibreta d'adreces electròniques per afegir adreces de correu electrònic a la llibreta d'adreces de la impressora.

    Per introduir una adreça de correu electrònic individual, completeu la següent tasca:

    1. a.

      Al camp Nom de contacte, introduïu el nom del nou contacte de correu electrònic.

    2. b.

      A Adreça de correu electrònic del contacte, introduïu l'adreça de correu electrònic del nou contacte de correu electrònic.

    3. c.

      Feu clic a Afegeix/Edita.

    Per crear un grup de correu electrònic, completeu la tasca següent:

    1. a.

      Feu clic a Grup nou.

    2. b.

      Al camp Introduïu el nom del grup, introduïu un nom per al grup nou.

    3. c.

      Feu clic a un nom de la secció Totes les persones i, després, feu clic al botó de fletxa per moure'l a la secció Persones en grup.

      NOTA:Seleccioneu més d'un nom al mateix temps prement Ctrl i fent clic a un nom.

    4. d.

      Feu clic a Desa.


Escaneja

Pas 4: Configuració de les opcions de correu electrònic per defecte

  1. ▲

    A la subfinestra de navegació esquerra, feu clic a Opcions de correu electrònic per configurar les opcions de correu electrònic per defecte.

    1. a.

      A la secció Assumpte i text de missatge per defecte, completeu els següents camps:

      1. i.

        Al camp Assumpte del correu electrònic, introduïu una línia d'assumpte per defecte per als missatges de correu electrònic.

      2. ii.

        Al camp Text del cos, introduïu un missatge personalitzat per defecte per als missatges de correu electrònic.

      3. iii.

        Seleccioneu Mostra text del cos per habilitar el text del cos per defecte perquè es mostri als correus electrònics.

      4. iv.

        Seleccioneu Oculta text del cos per suprimir el text del cos per defecte per als correus electrònics.

    2. b.

      A la secció Paràmetres d'escaneig, completeu els següents camps:

      1. i.

        Al menú desplegable Tipus de fitxer d'escaneig, seleccioneu el format de fitxer per defecte per als fitxers escanejats.

      2. ii.

        Al menú desplegable Mida de paper d'escaneig, seleccioneu la mida de paper per defecte per als fitxers escanejats.

      3. iii.

        Al menú desplegable Resolució d'escaneig, seleccioneu la resolució per defecte per als fitxers escanejats.

        NOTA:Les imatges d'alta resolució tenen més punts per polzada (ppp), per la qual cosa mostren més detalls. Les imatges de baixa resolució tenen menys punts per polzada i mostren menys detalls, però la mida del fitxer és menor.

      4. iv.

        Des del menú desplegable Color de sortida, seleccioneu Blanc i negre o Color.

      5. v.

        Al camp Prefix del nom del fitxer, introduïu el prefix del nom del fitxer (p. ex., MyScan).

    3. c.

      Feu clic a Aplica.


Escaneja

Configuració de la funció Escaneja i envia per correu en un Mac

  • Pas 1: Accés al servidor web incrustat d'HP (EWS):
  • Pas 2: Configuració de la funció d'escaneig a correu electrònic
  • Pas 3: Addició de contactes a la llibreta d'adreces de correu electrònic
  • Pas 4: Configuració de les opcions de correu electrònic per defecte


Escaneja

Pas 1: Accés al servidor web incrustat d'HP (EWS):

Per obrir la interfície del servidor web incrustat (EWS), utilitzeu un dels mètodes següents:

En aquesta secció s'ofereix informació sobre els temes següents:

  • Mètode 1: Ús d'un navegador web per obrir el servidor web incrustat d'HP (EWS)
  • Mètode 2: Utilitzeu l'HP Utility per obrir el servidor web incrustat d'HP (EWS)


Escaneja

Mètode 1: Ús d'un navegador web per obrir el servidor web incrustat d'HP (EWS)

  1. 1.

    A la pantalla d'inici del tauler de control de la impressora, toqueu el botó Xarxa [image] o el botó Sense fil [image] per mostrar l'adreça IP o el nom de l'amfitrió.

  2. 2.

    Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obrirà el servidor web incrustat.

    Exemple d'adreça IP en una finestra del navegador

    NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.


Escaneja

Mètode 2: Utilitzeu l'HP Utility per obrir el servidor web incrustat d'HP (EWS)

  1. 1.

    Obriu la carpeta Aplicacions, seleccioneu HP i, a continuació, seleccioneu HP Utility. Es mostra la pantalla principal d'HP Utility.

  2. 2.

    A la pantalla principal d'HP Utility, accediu al servidor web incrustat d'HP d'una d'aquestes formes:

    • •

      A la secció Paràmetres de la impressora, feu clic a Paràmetres addicionals i, a continuació, a Obre el servidor web incrustat.

    • •

      A la secció Paràmetres d'escaneig, feu clic a Escaneig a correu electrònic i, a continuació, feu clic a Inicia la configuració d'Escaneja i envia per correu...

    S'obre el servidor web incrustat d'HP (EWS).


Escaneja

Pas 2: Configuració de la funció d'escaneig a correu electrònic

  1. 1.

    A l'EWS d’HP, feu clic a la pestanya Sistema.

  2. 2.

    A la subfinestra de navegació esquerra, feu clic a l'enllaç Administració.

  3. 3.

    A la secció Funcions habilitades, ajusteu l'opció Escanejar i enviar per correu a Activat.

  4. 4.

    Feu clic a la pestanya Escaneja.

  5. 5.

    A la subfinestra de navegació esquerra, feu clic a l'enllaç Perfils de correu electrònic sortint.

  6. 6.

    A la pàgina Perfils de correu electrònic sortint, feu clic al botó Nou.

  7. 7.

    A la secció Adreça de correu electrònic, completeu els següents camps:

    1. a.

      Al camp La vostra adreça de correu electrònic, introduïu l'adreça de correu electrònic del remitent per al nou perfil de correu electrònic de sortida.

    2. b.

      Al camp Nom de visualització, introduïu el nom del remitent. Aquest és el nom que es mostrarà al tauler de control de la impressora.

  8. 8.

    A la secció Configuració de servidor SMTP, completeu els següents camps:

    1. a.

      Al camp Servidor SMTP , introduïu l'adreça del servidor SMTP.

    2. b.

      Al camp Port SMTP , introduïu el número de port SMTP.

      NOTA:En la majoria de casos, no cal canviar el número de port per defecte.

      NOTA:Si utilitzeu un servei SMTP allotjat, com ara Gmail, verifiqueu l'adreça SMTP, el número de port i la configuració SSL del lloc web del proveïdor de serveis o altres recursos. Normalment, per a gmail, l'adreça SMTP és smtp.gmail.com, número de port 465, i SSL ha d'estar habilitat.

      Consulteu els recursos en línia per confirmar que aquesta configuració del servidor és actual i vàlida en el moment de la configuració.

    3. c.

      Si feu servir el servei de correu Google™ Gmail, seleccioneu la casella de selecció Utilitza sempre una connexió segura (SSL/TLS).

  9. 9.

    Si el servidor SMTP necessita autenticació per enviar un correu electrònic, completeu els següents camps a la secció Autenticació SMTP:

    1. a.

      Seleccioneu la casella de selecció El servidor SMTP demana autenticació per als missatges de correu de sortida.

    2. b.

      Al camp ID d'usuari SMTP, introduïu l'ID d'usuari per al servidor SMTP.

    3. c.

      Al camp Contrasenya SMTP, introduïu la contrasenya del servidor SMTP.

  10. 10.

    Per sol·licitar la introducció d'un PIN al tauler de control de la impressora abans d'enviar un correu electrònic amb l'adreça de correu electrònic, completeu els següents camps a la secció PIN opcional:

    1. a.

      Al camp PIN (opcional) , introduïu un PIN de quatre dígits.

    2. b.

      Al camp Confirmeu PIN, torneu a introduir el PIN de quatre dígits.

    NOTA:HP recomana que creeu un PIN per protegir el perfil del correu electrònic.

    NOTA:Un cop creat el PIN, s'ha d'introduir al tauler de control de la impressora cada cop que s'utilitzi el perfil per enviar un escaneig al correu electrònic.

  11. 11.

    Per configurar preferències de correu electrònic opcionals, completeu els següents camps a la secció Preferències de missatges de correu:

    1. a.

      Al menú desplegable Mida màxima dels adjunts dels missatges de correu electrònic, seleccioneu la mida màxima per als adjunts dels missatges de correu electrònic.

      NOTA:HP recomana utilitzar la mida de fitxer per defecte Automàtic per a la mida màxima.

    2. b.

      Per copiar automàticament el remitent als missatges de correu electrònic enviats des del perfil, seleccioneu la casella de selecció CC automàtica.

  12. 12.

    Reviseu tota la informació i, a continuació, feu clic a una de les opcions següents:

    • •

      Desa i prova: Seleccioneu aquesta opció per desar la informació i provar la connexió.

    • •

      Desa: Seleccioneu aquesta opció per desar la informació sense provar la connexió.

    • •

      Cancel·la: Seleccioneu aquesta opció per sortir de la configuració sense desar.


Escaneja

Configuració de la funció d'escaneig a carpeta de xarxa (només per a models amb pantalla tàctil)

  • Introducció
  • Abans de començar
  • Mètode 1: Utilització de l'assistent d'escaneig a carpeta de xarxa (Windows)
  • Mètode 2: Configuració de la funció d'escaneig a carpeta de xarxa mitjançant el servidor web incrustat d'HP (Windows)
  • Configuració de la funció d'escaneig a carpeta de xarxa en un Mac


Escaneja

Introducció

La impressora té una funció que permet utilitzar-la per escanejar un document i desar-lo en una carpeta de xarxa. Per fer servir aquesta funció d'escaneig, la impressora ha d'estar connectada a una xarxa. No obstant això, la funció no està disponible fins que s'hagi configurat. Hi ha dos mètodes de configuració d'escaneig a carpeta de xarxa, l'assistent d'escaneig a carpeta de xarxa (Windows), que està instal·lat al grup de programes d'HP de la impressora com a part de la instal·lació completa del programari al Windows 7, i la configuració de carpeta de xarxa mitjançant el servidor web incrustat d'HP (EWS). Consulteu la següent informació per configurar la funció d'escaneig a carpeta de xarxa.


Escaneja

Abans de començar

Per configurar la funció d'escaneig a carpeta de xarxa, cal que la impressora tingui una connexió de xarxa activa a la mateixa xarxa que l'ordinador que executarà el procés de configuració.

Els administradors necessiten la següent informació abans de començar el procés de configuració.

  • •

    Accés administratiu a la impressora

  • •

    El camí de xarxa de la carpeta de destinació (p. ex., \\nomservidor.us.nomempresa.net\scans)

    NOTA:Cal configurar la carpeta de xarxa com una carpeta compartida perquè funcioni la funció d'escaneig a carpeta de xarxa.


Escaneja

Mètode 1: Utilització de l'assistent d'escaneig a carpeta de xarxa (Windows)

En algunes impressores d'HP, la instal·lació de controladors es fa mitjançant un CD de programari. Quan acaba la instal·lació, apareix l'opció Configura Escanejar a una carpeta i enviar per correu. Aquests assistents de configuració inclouen les opcions per a la configuració bàsica.

NOTA:Alguns sistemes operatius no són compatibles amb l'assistent d'escanejat a carpeta de xarxa.

  1. 1.

    Com obrir l'HP Printer Assistant.

    • •

      Windows 8.1: Feu clic a la fletxa cap avall a la part inferior esquerra de la pantalla Inicia i, a continuació, seleccioneu el nom de la impressora.

    • •

      Windows 8: Feu clic amb el botó dret del ratolí sobre una àrea buida de la pantalla Inicia, després a Totes les aplicacions a la barra d’aplicacions i, a continuació, seleccioneu el nom de la impressora.

    • •

      Windows 7, Windows Vista i Windows XP: Des de l'escriptori, feu clic a Inicia, seleccioneu Tots els programes, feu clic a HP i a la carpeta de la impressora, seleccioneu la icona amb el nom de la impressora i, a continuació, obriu HP Printer Assistant.

  2. 2.

    A l’HP Printer Assistant, seleccioneu Escàner i, a continuació, seleccioneu Assistent d'escanejat a carpeta de xarxa.

    NOTA:Si l'opció Assistent d'escaneig a carpeta de xarxa no està disponible, utilitzeu Mètode 2: Configuració de la funció d'escaneig a carpeta de xarxa mitjançant el servidor web incrustat d'HP (Windows)

  3. 3.

    Al quadre de diàleg Perfils de carpeta de xarxa, feu clic al botó Nou. S'obrirà el quadre de diàleg Escanejar a carpeta de xarxa.

  4. 4.

    A la pàgina 1. Inicia, introduïu el nom de la carpeta al camp Nom de visualització. Aquest és el nom que es mostrarà al tauler de control de la impressora.

  5. 5.

    Completeu el camp Carpeta de destinació d'una d'aquestes formes:

    1. a.

      Introduïu la ruta del fitxer manualment.

    2. b.

      Feu clic al botó Examina i desplaceu-vos a la ubicació de la carpeta.

    3. c.

      Completeu la següent tasca per crear una carpeta compartida:

      1. i.

        Feu clic a Camí d'ús compartit.

      2. ii.

        Al quadre de diàleg Gestió d'espais compartits, feu clic a Nou.

      3. iii.

        Al camp Nom del recurs compartit, introduïu el nom que es mostrarà per a la carpeta compartida.

      4. iv.

        Per completar el camp Camí de la carpeta, feu clic al botó Examina i, a continuació, seleccioneu una de les següents opcions. Feu clic a D'acord quan acabeu.

        • •

          Desplaceu-vos a una carpeta existent de l'ordinador.

        • •

          Feu clic a Fes carpeta nova per crear una carpeta nova.

      5. v.

        Si el camí d'ús compartit necessita una descripció, introduïu-la en el camp Descripció.

      6. vi.

        Al camp Tipus d'ús compartit, seleccioneu una de les següents opcions i, a continuació, feu clic a Aplica.

        • •

          Públic

        • •

          Privat

        NOTA:Per a les consideracions de seguretat, HP recomana la selecció del tipus d'ús compartit Privat.

      7. vii.

        Quan aparegui el missatge L'ús compartit s'ha creat correctament, feu clic a D'acord.

      8. viii.

        Seleccioneu la casella de selecció de la carpeta de destinació i, a continuació, feu clic a D'acord.

  6. 6.

    Per crear una drecera a la carpeta de xarxa des de l'escriptori de l'ordinador, seleccioneu la casella de selecció Crea una drecera d'escriptori a la carpeta de xarxa

  7. 7.

    Per sol·licitar la introducció d'un PIN al tauler de control de la impressora abans que aquesta pugi enviar un document escanejat a una carpeta de xarxa, introduïu un PIN de 4 dígits al camp PIN de seguretat i, a continuació, torneu a introduir el PIN al camp Confirma PIN de seguretat. Feu clic a Següent.

    NOTA:HP recomana la creació d'un PIN per assegurar la carpeta de destinació.

    NOTA:Un cop creat el PIN, s'ha d'introduir al tauler de control de la impressora cada cop que s'enviï un escaneig a la carpeta de xarxa.

  8. 8.

    A la pàgina 2. Autenticació, introduïu el nom d'usuari i la contrasenya del Windows que utilitzeu per iniciar sessió a l'ordinador i, a continuació, feu clic a Següent.

  9. 9.

    A la pàgina 3. Configuració, seleccioneu els paràmetres d'escaneig per defecte completant la següent tasca i, a continuació, feu clic a Següent.

    1. a.

      Al menú desplegable Tipus document, seleccioneu el format de fitxer per defecte per als fitxers escanejats.

    2. b.

      Al menú desplegable Preferència de color, seleccioneu Blanc i negre o Color.

    3. c.

      Al menú desplegable Mida de paper, seleccioneu la mida de paper per defecte per als fitxers escanejats.

    4. d.

      Al menú desplegable Paràmetres de qualitat, seleccioneu la resolució per defecte per als fitxers escanejats.

      NOTA:Les imatges d'alta resolució tenen més punts per polzada (ppp), per la qual cosa mostren més detalls. Les imatges de baixa resolució tenen menys punts per polzada i mostren menys detalls, però la mida del fitxer és menor.

    5. e.

      Al camp Prefix del nom del fitxer, introduïu el prefix del nom del fitxer (p. ex., MyScan).

  10. 10.

    A la pàgina 4. Finalització, reviseu la informació i comproveu que la configuració és correcta. Si hi ha cap error, feu clic al botó Enrere per corregir l'error. Si la configuració és correcta, feu clic al botó de Desa i prova per comprovar la configuració.

  11. 11.

    Quan apareix el missatge d'enhorabona, feu clic a Finalitza per completar la configuració.

  12. 12.

    El quadre de diàleg Perfils de carpeta de xarxa ara mostra el nou perfil de correu electrònic afegit del remitent. Feu clic a Tanca per sortir de l'assistent.


Escaneja

Mètode 2: Configuració de la funció d'escaneig a carpeta de xarxa mitjançant el servidor web incrustat d'HP (Windows)

  • Pas 1: Accés al servidor web incrustat d'HP (EWS):
  • Pas 2: Configuració de la funció d'escaneig a carpeta de xarxa


Escaneja

Pas 2: Configuració de la funció d'escaneig a carpeta de xarxa

  1. 1.

    A l'EWS d’HP, feu clic a la pestanya Sistema.

  2. 2.

    A la subfinestra de navegació esquerra, feu clic a l'enllaç Administració.

  3. 3.

    A la secció Funcions habilitades, ajusteu l'opció Escanejar a carpeta de xarxa a Activat.

  4. 4.

    Feu clic a la pestanya Escaneja.

  5. 5.

    A la subfinestra de navegació esquerra, assegureu-vos que l'enllaç Configuració de la carpeta de xarxa està ressaltat. La pàgina Escaneja a carpeta de xarxa ha de mostrar-se.

  6. 6.

    A la pàgina Configuració de la carpeta de xarxa, feu clic al botó Nova.

  7. 7.

    A la secció Informació de carpeta de xarxa, completeu els següents camps:

    1. a.

      Al camp Nom de visualització, introduïu el nom que es mostrarà per a la carpeta.

    2. b.

      Al camp Camí de xarxa, introduïu el camí de xarxa a la carpeta.

    3. c.

      Al camp Nom d'usuari, introduïu el nom d'usuari necessari per accedir a la carpeta en la xarxa.

    4. d.

      Al camp Contrasenya, introduïu la contrasenya necessària per accedir a la carpeta en la xarxa.

  8. 8.

    Per sol·licitar la introducció d'un PIN al tauler de control de la impressora abans que pugui enviar un fitxer a una carpeta de xarxa, completeu els següents camps a la secció Protegeix l'accés a la carpeta mitjançant un PIN:

    1. a.

      Al camp PIN (opcional) , introduïu un PIN de quatre dígits.

    2. b.

      Al camp Confirmeu PIN, torneu a introduir el PIN de quatre dígits.

    NOTA:HP recomana la creació d'un PIN per assegurar la carpeta de destinació.

    NOTA:Un cop creat el PIN, s'ha d'introduir al tauler de control de la impressora cada cop que s'enviï un escaneig a la carpeta de xarxa.

  9. 9.

    A la secció Paràmetres d'escaneig, completeu els següents camps:

    1. a.

      Al menú desplegable Tipus de fitxer d'escaneig, seleccioneu el format de fitxer per defecte per als fitxers escanejats.

    2. b.

      Al menú desplegable Mida de paper d'escaneig, seleccioneu la mida de paper per defecte per als fitxers escanejats.

    3. c.

      Des del menú desplegable Resolució d'escaneig, seleccioneu la resolució d'escaneig per defecte per als fitxers escanejats.

      NOTA:Les imatges d'alta resolució tenen més punts per polzada (ppp), per la qual cosa mostren més detalls. Les imatges de baixa resolució tenen menys punts per polzada i mostren menys detalls, però la mida del fitxer és menor.

    4. d.

      Al menú desplegable Color de sortida, seleccioneu si els fitxers escanejats seran en blanc i negre o en color.

    5. e.

      Al camp Prefix del nom del fitxer, introduïu el prefix del nom del fitxer (p. ex., MyScan).

  10. 10.

    Reviseu tota la informació i, a continuació, feu clic a una de les opcions següents:

    • •

      Desa i prova: Seleccioneu aquesta opció per desar la informació i provar la connexió.

    • •

      Desa: Seleccioneu aquesta opció per desar la informació sense provar la connexió.

    • •

      Cancel·la: Seleccioneu aquesta opció per sortir de la configuració sense desar.


Escaneja

Configuració de la funció d'escaneig a carpeta de xarxa en un Mac

  • Pas 1: Accés al servidor web incrustat d'HP (EWS):
  • Pas 2: Configuració de la funció d'escaneig a carpeta de xarxa


Escaneja

Mètode 2: Utilitzeu l'HP Utility per obrir el servidor web incrustat d'HP (EWS)

  1. 1.

    Obriu la carpeta Aplicacions, seleccioneu HP i, a continuació, seleccioneu HP Utility. Es mostra la pantalla principal d'HP Utility.

  2. 2.

    A la pantalla principal d'HP Utility, accediu al servidor web incrustat d'HP d'una d'aquestes formes:

    • •

      A la secció Paràmetres de la impressora, feu clic a Paràmetres addicionals i, a continuació, a Obre el servidor web incrustat.

    • •

      A la secció Paràmetres d'escaneig, feu clic a Escanejar a carpeta de xarxa i, a continuació, feu clic a Registra la meva carpeta compartida...

      NOTA:Si no teniu una carpeta de xarxa compartida disponible, feu clic a Ajuda'm per obtenir informació sobre com crear la carpeta.

    S'obre el servidor web incrustat d'HP (EWS).


Escaneja

Escaneja a unitat de memòria USB (només per a models amb pantalla tàctil)

  1. 1.

    Carregueu el document a l'alimentador de documents o al vidre de l'escàner segons els indicadors de la impressora.

  2. 2.

    Introduïu la unitat USB al port USB directe del producte.

  3. 3.

    El menú de la unitat de memòria USB s'obre amb les opcions següents:

    • •

      Imprimeix documents

    • •

      Veure i imprimir fotos

    • •

      Escaneja a unitat USB

  4. 4.

    Seleccioneu Escaneja a unitat USB.

  5. 5.

    Quan s'obri la pantalla de resum, podeu ajustar els paràmetres següents:

    • •

      Tipus de fitxer d'escaneig

    • •

      Resolució d'escaneig

    • •

      Mida de paper d'escaneig

    • •

      Escaneig a

    • •

      Prefix del nom del fitxer

    • •

      Output Color (Color de sortida)

  6. 6.

    Toqueu el botó Escaneja per escanejar i desar el fitxer.

    La impressora crearà una carpeta amb el nom HPSCANS a la unitat USB, i hi desarà el fitxer en format .PDF o .JPG amb un nom de fitxer generat automàticament.


Escaneja

Escaneja i envia per correu (només per a models amb pantalla tàctil)

Feu servir el tauler de control de la impressora per a escanejar directament un fitxer en una adreça de correu electrònic. El fitxer escanejat s'enviarà a l'adreça com a un annex del missatge de correu electrònic.

NOTA:Per poder utilitzar aquesta funció, la impressora ha d'estar connectat a una xarxa i la funció d'escaneig a correu electrònic ha d'estar configurada mitjançant l'assistent de configuració d'escaneig i enviament al correu electrònic (Windows) o el servidor web incrustat d'HP.

  1. 1.

    Carregueu el document al vidre de l'escàner segons els indicadors de la impressora.

  2. 2.

    A la pantalla d'inici del tauler de control de la impressora, toqueu la icona Escaneig [image].

  3. 3.

    Toqueu Escaneja i envia per correu.

  4. 4.

    Seleccioneu l'adreça De que vulgueu fer servir. També es coneix amb el nom de "perfil de correu electrònic de sortida".

    NOTA:Si la impressora està configurada amb només un perfil de correu electrònic de sortida, aquesta opció no estarà disponible.

    NOTA:Si s'ha configurat la funció de PIN, introduïu el PIN i toqueu el botó D'acord. Tanmateix, no cal el PIN per a fer servir aquesta funció.

  5. 5.

    Toqueu el botó Per a i trieu l'adreça o el grup al qual voleu enviar el fitxer. Toqueu el botó Fet quan hagueu acabat.

    • •

      Per enviar el missatge a una adreça diferent, toqueu una altra vegada el botó Nou i, a continuació, especifiqueu l'adreça de correu electrònic.

  6. 6.

    Toqueu el botó Assumpte si voleu afegir una línia d'assumpte

  7. 7.

    Per veure els paràmetres d'escaneig, toqueu Configuració.

    Per canviar un paràmetre d'escaneig, toqueu Editar i, a continuació, canvieu el paràmetre.

  8. 8.

    Toqueu el botó Escaneja per iniciar la feina d'escaneig.


Escaneja

Escaneja a carpeta de xarxa (només per a models amb pantalla tàctil)

Feu servir el tauler de control de la impressora per escanejar un document i desar-lo en una carpeta de la xarxa.

NOTA:Per poder utilitzar aquesta funció, la impressora ha d'estar connectat a una xarxa i la funció d'escaneig a carpeta de xarxa ha d'estar configurada mitjançant l'assistent de configuració Escanejar a carpeta de xarxa (Windows) o el servidor web incrustat d'HP.

  1. 1.

    Carregueu el document al vidre de l'escàner segons els indicadors de la impressora.

  2. 2.

    A la pantalla d'inici del tauler de control de la impressora, toqueu la icona Escaneig [image].

  3. 3.

    Toqueu l'element Escanejar a carpeta de xarxa.

  4. 4.

    A la llista de carpetes de la xarxa, seleccioneu la carpeta on voleu desar el document.

  5. 5.

    A la pantalla del tauler de control es mostren els paràmetres d'escaneig.

    • •

      Si voleu canviar algun paràmetre, toqueu el botó Paràmetres i, a continuació, canvieu-lo.

    • •

      Si els paràmetres són correctes, aneu al pas següent.

  6. 6.

    Toqueu el botó Escaneja per iniciar la feina d'escaneig.


Escaneja

Tasques d'escaneig addicionals

Aneu a www.hp.com/support/ljM227MFP.

Hi trobareu instruccions per realitzar diverses tasques d'escaneig específiques, com ara:

  • •

    Com escanejar una foto o un document

  • •

    Com escanejar com a text editable (OCR)

  • •

    Com escanejar diverses pàgines en un únic fitxer


Fax

  • Configuració de l'enviament i la recepció de faxos
  • Enviament d'un fax
  • Tasques de fax addicionals

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM227MFP.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Fax

Configuració de l'enviament i la recepció de faxos

  • Abans de començar
  • Pas 1: Identifiqueu el tipus de connexió telefònica.
  • Pas 2: Configuració del fax
  • Pas 3: Configuració de l'hora, la data i la capçalera del fax
  • Pas 4: Feu una prova del fax


Fax

Abans de començar

Abans de connectar el servei de fax, comproveu que la impressora està ben configurada.

NOTA:Utilitzeu el cable telefònic i els adaptadors inclosos amb la impressora per connectar la impressora a un endoll de telèfon.

NOTA:Als països/regions amb sistemes de telefonia sèrie, la impressora se subministra amb un adaptador. Feu servir l'adaptador per connectar altres dispositius de telecomunicacions al mateix endoll de telèfon que la impressora.

Seguiu les instruccions dels quatre passos següents:

Pas 1: Identifiqueu el tipus de connexió telefònica..

Pas 2: Configuració del fax.

Pas 3: Configuració de l'hora, la data i la capçalera del fax.

Pas 4: Feu una prova del fax.


Fax

Pas 1: Identifiqueu el tipus de connexió telefònica.

Repasseu els tipus de servei i equips següents per saber quin mètode de configuració heu de fer servir. El mètode que heu de fer servir depèn de l'equip i dels serveis instal·lats al sistema telefònic.

NOTA:La impressora és un dispositiu analògic. HP recomana utilitzar-lo amb una línia telefònica analògica dedicada.

  • •

    Línia telefònica dedicada: a la línia telefònica només es connecta aquesta impressora o servei.

  • •

    Trucades de veu: les trucades de veu i el fax comparteixen la mateixa línia telefònica.

  • •

    Contestador automàtic: un contestador automàtic respon les trucades de veu a la mateixa línia de telèfon que es fa servir per al fax.

  • •

    Correu de veu: un servei de subscripció de correu de veu fa servir la mateixa línia telefònica que el fax.

  • •

    Servei de timbre distintiu: un servei de la companyia telefònica que permet associar diversos números de telèfon amb una línia de telèfon amb timbres diferents. La impressora detecta el patró de timbre associat i respon la trucada.

  • •

    Mòdem de marcatge directe: un ordinador fa servir la línia telefònica per connectar-se a Internet mitjançant el marcatge directe.

  • •

    Línia DSL: un servei de línia de subscripció digital (DSL) de la companyia telefònica; aquest servei s'anomena ADSL en alguns països/regions.

  • •

    PBX o sistema de telefonia ISDN: un sistema de telefonia d'equip privat (PBX) o un sistema de xarxa digital de serveis integrats (ISDN).

  • •

    Sistema de telefonia de VoIP: protocol de veu sobre Internet (VoIP) mitjançant un proveïdor d'Internet.


Fax

Pas 2: Configuració del fax

Feu clic a l'enllaç que descriu millor l'entorn en el qual la impressora envia i rep faxos, i seguiu les instruccions de configuració.

  • •

    Línia telefònica dedicada

  • •

    Línia de veu/fax compartida

  • •

    Línia de veu/fax compartida amb contestador automàtic

Només s'hi inclouen les instruccions per a tres tipus de connexió. Per obtenir més informació sobre la connexió de la impressora amb altres tipus de connexió, accediu al lloc web d'assistència www.hp.com/support/ljM227MFP.

NOTA:Aquesta impressora és un dispositiu de fax analògic. HP recomana utilitzar-lo amb una línia telefònica analògica dedicada. Si feu servir un entorn digital, com ara DSL, PBX, ISDN o VoIP, assegureu-vos que utilitzeu els filtres correctes i configureu els paràmetres digitals correctament. Per obtenir més informació, poseu-vos en contacte amb el proveïdor de serveis digitals.

NOTA:No connecteu a la línia telefònica més de tres dispositius.

NOTA:Aquesta impressora no treballa amb correu de veu.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Línia telefònica dedicada
  • Línia de veu/fax compartida
  • Línia de veu/fax compartida amb contestador automàtic


Fax

Línia telefònica dedicada

Seguiu aquests passos per configurar la impressora en una línia telefònica dedicada sense serveis addicionals.

  1. 1.

    Connecteu el cable telefònic al port de línia de la impressora i a l'endoll de telèfon de la paret.

    NOTA:En alguns països/regions, pot ser necessari un adaptador per al cable de telèfon, inclòs amb la impressora.

    NOTA:En algunes impressores, el port de fax pot estar situat sobre el port de telèfon. Consulteu les icones de la impressora.

    Connexió del fax

  2. 2.

    Configureu la impressora per respondre les trucades de fax automàticament.

    1. a.

      Engegueu la impressora.

    2. b.

      Des del tauler de control, obriu el menú Configuració [image].

    3. c.

      Toqueu el menú Configuració de fax.

    4. d.

      Toqueu el menú Configuració bàsica.

    5. e.

      Toqueu el paràmetre Mode resposta.

    6. f.

      Toqueu l'opció Automàtic.

  3. 3.

    Continueu a Pas 3: Configuració de l'hora, la data i la capçalera del fax.


Fax

Línia de veu/fax compartida

Seguiu aquests passos per configurar la impressora en una línia telefònica de veu/fax compartida.

  1. 1.

    Desconnecteu la resta de dispositius que estiguin connectats a l'endoll telefònic.

  2. 2.

    Connecteu el cable telefònic al port de línia de la impressora i a l'endoll de telèfon de la paret.

    NOTA:En alguns països/regions, pot ser necessari un adaptador per al cable de telèfon, inclòs amb la impressora.

    NOTA:En algunes impressores, el port de fax pot estar situat sobre el port de telèfon. Consulteu les icones de la impressora.

    Connecteu el fax i el telèfon

  3. 3.

    Traieu l'endoll del port de sortida de la línia telefònica de la part posterior de la impressora i connecteu un telèfon a aquest port.

  4. 4.

    Configureu la impressora per respondre les trucades de fax automàticament.

    1. a.

      Engegueu la impressora.

    2. b.

      Des del tauler de control, obriu el menú Configuració [image].

    3. c.

      Toqueu el menú Configuració de fax.

    4. d.

      Toqueu el menú Configuració bàsica.

    5. e.

      Toqueu el paràmetre Mode resposta i, seguidament, toqueu l'opció Automàtic.

  5. 5.

    Configureu la impressora per comprovar que hi ha to de trucada abans d'enviar el fax.

    NOTA:D'aquesta manera evitareu que la impressora enviï un fax mentre algú parla per telèfon.

    1. a.

      Des del tauler de control, obriu el menú Configuració [image].

    2. b.

      Toqueu el menú Configuració de fax.

    3. c.

      Toqueu el menú Configuració avançada.

    4. d.

      Toqueu el paràmetre Detecta to de trucada i, seguidament, Activat.

  6. 6.

    Continueu a Pas 3: Configuració de l'hora, la data i la capçalera del fax.


Fax

Línia de veu/fax compartida amb contestador automàtic

Seguiu aquests passos per configurar la impressora en una línia telefònica de veu/fax compartida amb contestador automàtic.

  1. 1.

    Desconnecteu la resta de dispositius que estiguin connectats a l'endoll telefònic.

  2. 2.

    Traieu l'endoll del port de sortida de la línia telefònica del darrere de la impressora.

  3. 3.

    Connecteu el cable telefònic al port de línia de la impressora i a l'endoll de telèfon de la paret.

    NOTA:En alguns països/regions, pot ser necessari un adaptador per al cable de telèfon, inclòs amb la impressora.

    NOTA:En algunes impressores, el port de fax pot estar situat sobre el port de telèfon. Consulteu les icones de la impressora.

    Connexió del fax

  4. 4.

    Connecteu el cable telefònic del contestador automàtic al port de sortida de la línia telefònica de la part posterior de la impressora.

    NOTA:Connecteu el contestador automàtic directament a la impressora. Si no ho feu, el contestador automàtic enregistrarà els tons de fax d'una màquina de fax remitent i la impressora no rebrà els faxos.

    NOTA:Si el contestador automàtic no té un telèfon integrat, connecteu un telèfon al port de sortida (OUT) del contestador automàtic.

    NOTA:En algunes impressores, el port de fax pot estar situat sobre el port de telèfon. Consulteu les icones de la impressora.

    Connecteu el fax i el telèfon

  5. 5.

    Configureu els tons de trucada a la impressora.

    1. a.

      Engegueu la impressora.

    2. b.

      Des del tauler de control, obriu el menú Configuració [image].

    3. c.

      Toqueu el menú Configuració de fax.

    4. d.

      Toqueu el menú Configuració bàsica.

    5. e.

      Toqueu l'opció Tons de trucada.

    6. f.

      Utilitzeu el teclat numèric del tauler de control de la impressora per configurar el número de tons en 5 o més i, a continuació, seleccioneu D'acord.

  6. 6.

    Configureu la impressora per respondre les trucades de fax automàticament.

    1. a.

      Des del tauler de control, obriu el menú Configuració [image].

    2. b.

      Toqueu el menú Configuració de fax.

    3. c.

      Toqueu el menú Configuració bàsica.

    4. d.

      Toqueu el paràmetre Mode resposta i, seguidament, toqueu l'opció Automàtic.

  7. 7.

    Configureu la impressora per comprovar que hi ha to de trucada abans d'enviar el fax.

    NOTA:D'aquesta manera evitareu que la impressora enviï un fax mentre algú parla per telèfon.

    1. a.

      Des del tauler de control, obriu el menú Configuració [image].

    2. b.

      Toqueu el menú Configuració de fax.

    3. c.

      Toqueu el menú Configuració avançada.

    4. d.

      Toqueu el paràmetre Detecta to de trucada i, seguidament, seleccioneu el botó Activat.

  8. 8.

    Continueu a Pas 3: Configuració de l'hora, la data i la capçalera del fax.


Fax

Pas 3: Configuració de l'hora, la data i la capçalera del fax

Configureu els paràmetres de fax de la impressora amb un dels mètodes següents:

  • •

    Auxiliar de configuració del fax d'HP (mètode recomanat)

  • •

    Tauler de control de la impressora

  • •

    Servidor web incrustat d'HP (EWS) i la Caixa d'eines del dispositiu HP (Windows)(si el programari està instal·lat)

NOTA:Als EUA i molts altres països/regions, hi ha obligació legal de fixar l'hora, la data i altres dades de capçalera del fax.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Auxiliar de configuració del fax d'HP
  • Tauler de control de la impressora
  • Servidor web incrustat d'HP (EWS) i la Caixa d'eines del dispositiu HP (Windows)


Fax

Auxiliar de configuració del fax d'HP

Seguiu aquests passos per accedir a l'Assistent de configuració de fax després de la configuració inicial i de la instal·lació del programari.

NOTA:L'Assistent de configuració de fax només està disponible al sistema operatiu Windows 7.

  1. 1.

    Com obrir l'HP Printer Assistant.

    • •

      Windows 8.1: Feu clic a la fletxa cap avall a la part inferior esquerra de la pantalla Inicia i, a continuació, seleccioneu el nom de la impressora.

    • •

      Windows 8: Feu clic amb el botó dret del ratolí sobre una àrea buida de la pantalla Inicia, després a Totes les aplicacions a la barra d’aplicacions i, a continuació, seleccioneu el nom de la impressora.

    • •

      Windows 7, Windows Vista i Windows XP: Des de l'escriptori, feu clic a Inicia, seleccioneu Tots els programes, feu clic a HP i a la carpeta de la impressora, seleccioneu la icona amb el nom de la impressora i, a continuació, obriu HP Printer Assistant.

  2. 2.

    A l’HP Printer Assistant, seleccioneu Fax i, a continuació, seleccioneu Assistent de configuració del fax.

  3. 3.

    Seguiu les instruccions en pantalla de l'Auxiliar de configuració del fax per configurar els paràmetres de fax.

  4. 4.

    Continueu a Pas 4: Feu una prova del fax.


Fax

Tauler de control de la impressora

Per fixar la data, l'hora i la capçalera des del tauler de control, feu el següent:

  1. 1.

    Des del tauler de control, obriu el menú Configuració [image].

  2. 2.

    Toqueu el menú Configuració de fax.

  3. 3.

    Toqueu el menú Configuració bàsica.

  4. 4.

    Toqueu l'opció Hora/Data.

  5. 5.

    Toqueu el rellotge de 12 o 24 hores.

  6. 6.

    Utilitzeu el teclat numèric per introduir l'hora actual i, a continuació, seleccioneu el botó OK.

    NOTA:Si és necessari, toqueu el botó 123 per obrir un teclat que inclou caràcters especials.

  7. 7.

    Seleccioneu el format de data.

  8. 8.

    Utilitzeu el teclat numèric per introduir la data actual i, a continuació, seleccioneu el botó OK.

  9. 9.

    Seleccioneu el menú Encapçalament de fax.

  10. 10.

    Utilitzeu el teclat numèric per introduir el número de fax i, a continuació, seleccioneu D'acord.

    NOTA:El nombre màxim de caràcters per al número de fax és 20.

  11. 11.

    Utilitzeu el teclat numèric per introduir el nom o capçalera de l’empresa i, a continuació, seleccioneu D'acord.

    NOTA:El nombre màxim de caràcters per a la capçalera de fax és 25.

  12. 12.

    Continueu a Pas 4: Feu una prova del fax.


Fax

Servidor web incrustat d'HP (EWS) i la Caixa d'eines del dispositiu HP (Windows)

  1. 1.

    Inicieu l'EWS d'HP tant des del menú Inici com des d'un navegador web.

    Menú Inici

    1. a.

      Com obrir l'HP Printer Assistant.

      • •

        Windows 8.1: Feu clic a la fletxa cap avall a la part inferior esquerra de la pantalla Inicia i, a continuació, seleccioneu el nom de la impressora.

      • •

        Windows 8: Feu clic amb el botó dret del ratolí sobre una àrea buida de la pantalla Inicia, després a Totes les aplicacions a la barra d’aplicacions i, a continuació, seleccioneu el nom de la impressora.

      • •

        Windows 7, Windows Vista i Windows XP: Des de l'escriptori, feu clic a Inicia, seleccioneu Tots els programes, feu clic a HP i a la carpeta de la impressora, seleccioneu la icona amb el nom de la impressora i, a continuació, obriu HP Printer Assistant.

    2. b.

      A l’HP Printer Assistant, seleccioneu Imprimeix i, a continuació, seleccioneu Caixa d’eines del dispositiu HP.

    Navegador web

    1. a.

      Al tauler de control, toqueu el botó Informació de connexió [image] i, a continuació, toqueu el botó Connexió a una xarxa [image] o el botó Xarxa Wi-Fi activada [image] per mostrar l'adreça IP o el nom de l'amfitrió.

    2. b.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obrirà el servidor web incrustat.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

  2. 2.

    Feu clic a la pestanya Fax.

  3. 3.

    Seguiu les instruccions que apareixen a la pantalla per configurar els paràmetres del fax.

  4. 4.

    Continueu a Pas 4: Feu una prova del fax.


Fax

Pas 4: Feu una prova del fax

Feu una prova del fax per comprovar que el fax estigui instal·lat correctament.

  1. 1.

    Des del tauler de control, obriu el menú Configuració [image].

  2. 2.

    Toqueu el menú Serveis.

  3. 3.

    Toqueu el menú Servei de fax.

  4. 4.

    Toqueu l'opció Fes prova de fax. La impressora imprimirà un informe de prova.

  5. 5.

    Reviseu l'informe.

    • •

      Si l'informe indica que la impressora ha superat la prova, la impressora pot començar a enviar i rebre faxos.

    • •

      Si l'informe indica que la impressora no ha superat la prova, reviseu l'informe i cerqueu-hi més informació per resoldre el problema. La llista de comprovació de problemes del fax inclou més informació per resoldre els problemes de fax.


Fax

Enviament d'un fax

  • Fax des de l'escàner pla
  • Fax des de l'alimentador de documents
  • Ús d'entrades de marcatge ràpid i entrades de marcatge en grup
  • Enviament d'un fax des del programari
  • Enviament d'un fax des d'un programa d'un altre fabricant, com per exemple el Microsoft Word


Fax

Fax des de l'escàner pla

  1. 1.

    Situeu el document cap avall sobre el vidre de l'escàner.

    Col·loqueu els documents al vidre

  2. 2.

    A la pantalla d'inici del tauler de control de la impressora, toqueu la icona Fax [image].

  3. 3.

    Feu servir el teclat numèric per introduir el número de fax.

  4. 4.

    Toqueu el botó Inicia Fax.

  5. 5.

    La impressora us demanarà que confirmeu l'enviament des del vidre de l'escàner. Toqueu el botó Sí.

  6. 6.

    La impressora us demanarà que carregeu la primera pàgina. Toqueu el botó D'acord.

  7. 7.

    La impressora escanejarà la primera pàgina del document i després us demanarà que carregueu una altra pàgina. Si el document té diverses pàgines, toqueu el botó Sí. Seguiu realitzant aquest procés fins que hàgiu escanejat totes les pàgines.

  8. 8.

    Quan hàgiu escanejat l'última pàgina, toqueu el botó No a la pantalla. La impressora enviarà el fax.


Fax

Fax des de l'alimentador de documents

  1. 1.

    Inseriu els originals a l'alimentador de documents, cara amunt.

    ATENCIÓ:Per evitar que la impressora pateixi danys, no utilitzeu originals que continguin cinta correctora, líquid corrector, clips ni grapes. Tampoc no carregueu fotografies, originals petits ni originals fràgils a l'alimentador de documents.

    Carregueu el document original

  2. 2.

    Col·loqueu les guies de paper fins que s'ajustin al paper.

    Ajusteu les guies

  3. 3.

    A la pantalla d'inici del tauler de control de la impressora, toqueu la icona Fax [image].

  4. 4.

    Feu servir el teclat numèric per introduir el número de fax.

  5. 5.

    Toqueu el botó Inicia Fax.


Fax

Ús d'entrades de marcatge ràpid i entrades de marcatge en grup

NOTA:Les entrades de l'agenda telefònica han de configurar-se mitjançant el Menú Fax abans d'utilitzar l'agenda telefònica per enviar faxos.

  1. 1.

    Carregueu el document al vidre de l'escàner o a l'alimentador de documents.

    Carregueu el document original

  2. 2.

    A la pantalla d'inici del tauler de control de la impressora, toqueu la icona Fax [image].

  3. 3.

    Al teclat numèric, toqueu la icona de l'agenda de fax.

  4. 4.

    Toqueu el nom de l'entrada individual o de grup que voleu utilitzar.

  5. 5.

    Toqueu el botó Inicia Fax.


Fax

Enviament d'un fax des del programari

El procediment per enviar un fax varia segons les especificacions. A continuació s'indiquen els passos més habituals.

  1. 1.

    Com obrir l'HP Printer Assistant.

    • •

      Windows 8.1: Feu clic a la fletxa cap avall a la part inferior esquerra de la pantalla Inicia i, a continuació, seleccioneu el nom de la impressora.

    • •

      Windows 8: Feu clic amb el botó dret del ratolí sobre una àrea buida de la pantalla Inicia, després a Totes les aplicacions a la barra d’aplicacions i, a continuació, seleccioneu el nom de la impressora.

    • •

      Windows 7, Windows Vista i Windows XP: Des de l'escriptori, feu clic a Inicia, seleccioneu Tots els programes, feu clic a HP i a la carpeta de la impressora, seleccioneu la icona amb el nom de la impressora i, a continuació, obriu HP Printer Assistant.

  2. 2.

    A l’HP Printer Assistant, seleccioneu Fax i, a continuació, seleccioneu Envia fax.

  3. 3.

    Introduïu el número de fax del recipient o recipients.

  4. 4.

    Carregueu el document a l'alimentador de documents.

  5. 5.

    Feu clic a Envia ara.


Fax

Enviament d'un fax des d'un programa d'un altre fabricant, com per exemple el Microsoft Word

  1. 1.

    Obriu un document en un programa d'un altre fabricant.

  2. 2.

    Feu clic al menú File (Fitxer) i, després, a Print (Imprimeix).

  3. 3.

    Seleccioneu el controlador d'impressió de fax a la llista desplegable de controladors d'impressió. S'obre el programari de fax.

  4. 4.

    Introduïu el número de fax del recipient o recipients.

  5. 5.

    Afegiu totes les pàgines carregades a la impressora. Aquest pas és opcional.

  6. 6.

    Feu clic a Envia ara.


Fax

Tasques de fax addicionals

Aneu a www.hp.com/support/ljM227MFP.

Hi trobareu instruccions per realitzar diverses tasques de fax específiques, com ara:

  • •

    Creació i gestió de llistes de marcatge ràpid de fax

  • •

    Configuració dels codis de facturació de fax

  • •

    Utilització d'un programa d'impressió de faxos

  • •

    Blocar els faxos entrants

  • •

    Arxiu i transmissió de faxos


Gestió de la impressora

  • Utilització de les aplicacions dels serveis web d'HP (només per a models amb pantalla tàctil)
  • Canvi del tipus de connexió de la impressora (Windows)
  • Configuració avançada amb el servidor web incrustat d'HP (EWS) i la Caixa d'eines del dispositiu HP (Windows)
  • Configuració avançada amb HP Utility per al OS X
  • Configuració dels paràmetres de xarxa de l'adreça IP
  • Característiques de seguretat de la impressora
  • Configuració dels paràmetres del mode silenciós d'impressió
  • Paràmetres d'estalvi d'energia
  • Actualització del microprogramari

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM227MFP.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Gestió de la impressora

Utilització de les aplicacions dels serveis web d'HP (només per a models amb pantalla tàctil)

Les aplicacions de serveis web d'HP proporcionen contingut útil que es pot descarregar automàticament dl'Internet a la impressora. Escolliu entre diverses aplicacions, incloses notícies, calendaris, formularis i emmagatzematge basat en el núvol.

Per activar aquestes aplicacions i programar les descàrregues, visiteu el lloc web d'HP Connected a www.hpconnected.com

NOTA:Per utilitzar aquesta funció, cal que la impressora estigui connectada a una xarxa, amb fil o sense fil, que tingui accés a Internet. Els serveis web d'HP han d'estar activats per aquesta impressora.

Enable Web Services (Activa Web Services)

Aquest procés activa els serveis web d'HP i el botó Aplicacions [image].

  1. 1.

    A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Toqueu Serveis web d'HP.

  3. 3.

    Toqueu Habilita els serveis web.

  4. 4.

    Per imprimir les condicions d'ús dels serveis web d'HP, toqueu Imprimeix.

  5. 5.

    Toqueu "D'acord" per completar el procediment.

    Un cop descarregada l'aplicació des del lloc web d'HP Connected, estarà disponible al menú Aplicacions del tauler de control de la impressora.


Gestió de la impressora

Canvi del tipus de connexió de la impressora (Windows)

Si ja utilitzeu la impressora i voleu modificar-ne la connexió, utilitzeu Programari i configuració del dispositiu per canviar la connexió. Per exemple, connecteu la nova impressora a l'ordinador mitjançant una connexió USB o de xarxa, o canvieu la connexió des d'una connexió USB a una sense fil.

Per obrir Programari i configuració del dispositiu, completeu el següent procediment:

  1. 1.

    Com obrir l'HP Printer Assistant.

    • •

      Windows 8.1: Feu clic a la fletxa cap avall a la part inferior esquerra de la pantalla Inicia i, a continuació, seleccioneu el nom de la impressora.

    • •

      Windows 8: Feu clic amb el botó dret del ratolí sobre una àrea buida de la pantalla Inicia, després a Totes les aplicacions a la barra d’aplicacions i, a continuació, seleccioneu el nom de la impressora.

    • •

      Windows 7, Windows Vista i Windows XP: Des de l'escriptori, feu clic a Inicia, seleccioneu Tots els programes, feu clic a HP i a la carpeta de la impressora, seleccioneu la icona amb el nom de la impressora i, a continuació, obriu HP Printer Assistant.

  2. 2.

    A l’HP Printer Assistant, seleccioneu Eines a la barra de navegació i, a continuació, seleccioneu Programari i configuració del dispositiu.


Gestió de la impressora

Configuració avançada amb el servidor web incrustat d'HP (EWS) i la Caixa d'eines del dispositiu HP (Windows)

Utilitzeu el servidor web incrustat d'HP per gestionar les funcions d'impressió des d'un ordinador en lloc d'utilitzar el tauler de control de la impressora.

  • •

    Veure la informació d'estat de la impressora

  • •

    Determinar la vida útil restant de tots els subministraments i encarregar-ne de nous

  • •

    Veure i canviar les configuracions de la safata

  • •

    Veure i canviar la configuració del menú del tauler de control de la impressora

  • •

    Veure i imprimir les pàgines internes

  • •

    Rebre la notificació d'incidències de la impressora i dels subministraments

  • •

    Veure i canviar la configuració de la xarxa

El servidor web incrustat d'HP funciona quan la impressora està connectada a una xarxa basada en IP. El servidor web incrustat d'HP no admet connexions d'impressora basades en IPX. No cal tenir accés a Internet per poder obrir i utilitzar el servidor web incrustat d’HP.

Quan la impressora estigui connectada a la xarxa, el servidor web incrustat estarà disponible automàticament.

NOTA:HP Device Toolbox és un programari que s'utilitza per connectar-se al servidor web incrustat d'HP quan la impressora està connectada a un ordinador mitjançant USB. Està disponible només si s'ha efectuat una instal·lació completa en instal·lar la impressora a l'ordinador. En funció de la connexió de la impressora, és possible que algunes funcions no estiguin disponibles.

NOTA:El servidor web incrustat d'HP no és accessible fora del tallafoc de la xarxa.

Mètode 1: Obriu el servidor web incrustat d'HP (EWS) des del programari

  1. 1.

    Com obrir l'HP Printer Assistant.

    • •

      Windows 8.1: Feu clic a la fletxa cap avall a la part inferior esquerra de la pantalla Inicia i, a continuació, seleccioneu el nom de la impressora.

    • •

      Windows 8: Feu clic amb el botó dret del ratolí sobre una àrea buida de la pantalla Inicia, després a Totes les aplicacions a la barra d’aplicacions i, a continuació, seleccioneu el nom de la impressora.

    • •

      Windows 7, Windows Vista i Windows XP: Des de l'escriptori, feu clic a Inicia, seleccioneu Tots els programes, feu clic a HP i a la carpeta de la impressora, seleccioneu la icona amb el nom de la impressora i, a continuació, obriu HP Printer Assistant.

  2. 2.

    A l’HP Printer Assistant, seleccioneu Imprimeix i, a continuació, seleccioneu Caixa d’eines del dispositiu HP.

Mètode 2: Obriu el servidor web incrustat d'HP (EWS) des d'un navegador web

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó [image]. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

    Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, toqueu el botó d'informació de connexió [image] i, a continuació, toqueu el botó Connexió a una xarxa [image] o el botó Xarxa Wi-Fi activada [image] per mostrar l'adreça IP o el nom de l'amfitrió.

  2. 2.

    Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obrirà el servidor web incrustat.

    Exemple d'adreça IP en una finestra del navegador

    NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

Pestanya o apartat Descripció

Fitxa Inici

Mostra informació de la impressora, de l'estat i de la configuració.

  • •

    Estat del dispositiu: Mostra l'estat de la impressora i la duració restant aproximada dels consumibles d'HP.

  • •

    Estat dels subministraments: Mostra la vida útil restant estimada dels consumibles d'HP. La vida útil restant real del consumible pot variar. Considereu la possibilitat de disposar d'un recanvi del consumible disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable. No cal substituir el subministrament a no ser que la qualitat d'impressió ja no sigui acceptable.

  • •

    Configuració del dispositiu: Mostra la informació de la pàgina de configuració de la impressora.

  • •

    Resum de la xarxa: Mostra la informació de la pàgina de configuració de xarxa de la impressora.

  • •

    Informes: Permet imprimir les pàgines de configuració i d'estat dels consumibles que genera la impressora.

  • •

    Registre d'emmagatzematge de tasques: Mostra un resum de totes les tasques emmagatzemades a la memòria de la impressora.

    (Només impressores amb emmagatzematge de tasques)

  • •

    Registre d'ús del color: Mostra un resum de les tasques de color que ha produït la impressora.

    (Només impressores en color)

  • •

    Event Log (Registre d'incidències): Mostra una llista amb tots els errors i les incidències de la impressora.

  • •

    Llicències de codi obert: Mostra un resum de les llicències de programes de programari de codi obert que es poden utilitzar amb la impressora.

Fitxa Sistema

Permet configurar la impressora des de l'ordinador.

  • •

    Informació del dispositiu: Proporciona informació bàsica sobre la impressora i l'empresa.

  • •

    Config. paper: Permet canviar la configuració per defecte de tractament del paper per a la impressora.

  • •

    Qualitat d'impressió: Permet canviar la configuració per defecte de la qualitat d'impressió per a la impressora.

  • •

    Paràmetres d'energia: Permet canviar els temps per defecte per accedir al mode d'hibernació o de desconnexió automàtica.

  • •

    Configuració d'emmagatzematge de tasques: Permet configurar els paràmetres d'emmagatzematge de tasques per a la impressora.

    (Només impressores amb emmagatzematge de tasques)

  • •

    Tipus de paper: Permet configurar els modes d'impressió que corresponen als tipus de paper que accepta la impressora.

  • •

    Configuració del sistema: Permet canviar els valors per defecte del sistema per a la impressora.

  • •

    Paràmetres de subministraments: Permet canviar els paràmetres per a les alertes El cartutx està baix i informació sobre altres consumibles.

  • •

    Servei: Permet fer la neteja de la impressora.

  • •

    Desa i restaura: Desa les opcions actuals de la impressora en un fitxer de l'ordinador. Utilitzeu aquest fitxer per carregar les mateixes opcions en una altra impressora o restaurar-les a la mateixa impressora més tard.

  • •

    Administració: Permet establir o canviar la contrasenya de la impressora. Activa o desactiva les funcions de la impressora.

NOTA:La pestanya Sistema pot estar protegida amb contrasenya. Si la impressora forma part d'una xarxa, poseu-vos en contacte amb l'administrador abans de canviar els paràmetres d'aquesta pestanya.

Pestanya Impressió

Permet canviar paràmetres d'impressió per defecte des de l'ordinador.

  • •

    Impressió: Permet canviar els paràmetres d'impressió per defecte de la impressora, com ara el nombre de còpies i l'orientació del paper. Aquestes opcions són les mateixes que les disponibles al tauler de control.

  • •

    PostScript: Activa o desactiva la funció Errors PS d'impressió.

Pestanya Fax

(Només impressores amb fax)

  • •

    Opc. de recepció: Permet configurar el tractament dels faxos entrants per part de la impressora.

  • •

    Guia telefònica: permet afegir o esborrar entrades de l'agenda del fax.

  • •

    Faxos n/desitjats: Permet definir una llista de números de fax que no poden enviar faxos a aquesta impressora.

  • •

    Registre d'activitat de fax: Permet veure l'activitat recent del fax de la impressora.

Pestanya Escaneja

(Només impressores MFP)

Configuració de les funcions Escanejar a carpeta de xarxa i Escanejar i enviar per correu.

  • •

    Configuració de la carpeta de xarxa: Permet configurar les carpetes de la xarxa en les quals la impressora pot desar fitxers escanejats.

  • •

    Configuració d'Escanejar i enviar per correu: permet iniciar el procés de configuració de la funció Escanejar i enviar per correu.

  • •

    Perfils de correu electrònic sortint: Permet definir una adreça de correu electrònic que s'utilitzarà com a "remitent" per a tots els missatges electrònics enviats des d la impressora.

  • •

    Llibreta d’adreces de correu: permet afegir o esborrar entrades de la llibreta d'adreces del correu electrònic.

  • •

    Opcions de correu electrònic: permet configurar una línia d'assumpte i un text de missatge per defecte, i configurar els paràmetres d'escaneig per defecte per als correus electrònics.

Pestanya Còpia

(Només impressores MFP)

Feu servir aquesta pestanya per restaurar els paràmetres de còpia per defecte.

Fitxa Xarxa

(Només impressores connectades a la xarxa)

Permet canviar la configuració de la xarxa des de l'ordinador.

Els administradors de la xarxa poden utilitzar aquesta pestanya per controlar els paràmetres relacionats amb la xarxa de la impressora quan està connectada a una xarxa basada en IP. També permet a l'administrador de xarxa configurar la funció Wi-Fi Direct. Aquesta pestanya no apareix si la impressora està connectada directament a un ordinador.

Fitxa Serveis web d'HP

Utilitzeu aquesta pestanya per configurar i utilitzar diverses eines web amb la impressora.


Gestió de la impressora

Configuració avançada amb HP Utility per al OS X

Feu servir l'HP Utility per consultar l'estat de la impressora, o per veure o canviar paràmetres de la impressora des d’un ordinador.

Podeu utilitzar l'HP Utility si la impressora està connectada amb un cable USB o si està connectada a una xarxa TCP/IP.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Obertura de l'HP Utility
  • Característiques d' HP Utility


Gestió de la impressora

Obertura de l'HP Utility

  1. 1.

    A l'ordinador, obriu la carpeta Aplicacions.

  2. 2.

    Seleccioneu HP i, a continuació, seleccioneu HP Utility.


Gestió de la impressora

Característiques d' HP Utility

La barra d'eines de l'HP Utility inclou els següents elements:

  • •

    Devices (Dispositius): feu clic en aquest botó per mostrar o amagar els productes Mac que ha trobat l'HP Utility.

  • •

    All Settings (Tots els paràmetres): feu clic en aquest botó per tornar a la vista principal de l'HP Utility.

  • •

    HP Support (Servei d'assistència d'HP): Feu clic en aquest botó per obrir el navegador i anar al lloc web del servei d'assistència d'HP.

  • •

    Supplies (Subministraments): Feu clic en aquest botó per obrir el lloc web d'HP SureSupply.

  • •

    Registration (Registre): Feu clic en aquest botó per obrir el lloc web de registre d'HP.

  • •

    Recycling (Reciclatge): Feu clic en aquest botó per obrir el lloc web del programa de reciclatge HP Planet Partners.

L'HP Utility es compon de pàgines que s'obren fent clic a la llista Tots els paràmetres. A la taula següent es descriuen les tasques que podeu realitzar amb l'HP Utility.

Element Descripció

Estat dels subministraments

Mostra l'estat dels subministraments de la impressora i proporciona enllaços per encarregar subministraments en línia.

Informació del dispositiu

Mostra informació sobre la impressora actualment seleccionada, inclou l'ID de servei de la impressora (si en té un d'assignat), la versió del microprogramari (versió FW), el número de sèrie i l'adreça IP.

Ordres

Envia caràcters especials o tecles d'ordre d'impressió a la impressora després de la tasca d'impressió.

NOTA:Aquesta opció només està disponible després d'obrir el menú Vista i seleccionar l'opció Mostra opcions avançades.

Ús del color

(Només impressores en color)

Mostra informació sobre les tasques en color que la impressora ha produït.

Càrrega de fitxer

Transferència de fitxers de l'ordinador a la impressora. Podeu carregar els tipus de fitxer següents:

  • ◦

    L'idioma de la impressora HP LaserJet (.PRN)

  • ◦

    Format de document portàtil (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Gestió de l'alimentació

Configura els paràmetres d'estalvi de la impressora.

Actualitzar microprogramari

Transfereix un fitxer d'actualització del microprogramari a la impressora.

NOTA:Aquesta opció només està disponible després d'obrir el menú Vista i seleccionar l'opció Mostra opcions avançades.

HP Connected

Accés al lloc web d'HP Connected.

Centre de missatgeria

Mostra incidències que s'han produït a la impressora.

Mode dúplex

(Només per a impressions a doble cara)

Activa el mode d'impressió a dues cares automàtic.

Configuració de la xarxa

(Només impressores connectades a la xarxa)

Configura els paràmetres de xarxa, com ara els paràmetres IPv4, els paràmetres IPv6, els paràmetres de Bonjour, entre d'altres.

Gestió dels subministraments

Configura la forma en què la impressora ha de comportar-se quan els subministraments estan arribant al final de la seva vida útil estimada.

Configuració de les safates

Configura la mida i el tipus de paper de cada safata.

Paràmetres addicionals

Obre el servidor web incrustat d'HP (EWS) de la impressora.

NOTA:No s'admeten connexions USB.

Paràmetres del servidor proxy

Configura un servidor proxy per la impressora.

Paràmetres de fax bàsics

(només models MFP amb fax)

Configureu els camps de l'encapçalament de fax i configureu com la impressora respon a les trucades entrants.

Transmissió de fax

(només models MFP amb fax)

Configureu la impressora per enviar els faxos entrants a un número diferent.

Registres del fax

(només models MFP amb fax)

Consulteu els registres de tots els faxos.

Entrades de marcatge ràpid de fax

(només models MFP amb fax)

Afegiu números de fax a la llista de marcatge ràpid.

Bloqueig de faxos no desitjats

(només models MFP amb fax)

Deseu els números de fax que voleu bloquejar.

Escaneja i envia per correu

(Només impressores MFP)

Obre la pàgina Servidor web incrustat HP (EWS) per configurar els paràmetres de l'escaneig a correu.

Escaneja a carpeta de xarxa

(Només impressores MFP)

Obre la pàgina Servidor web incrustat HP (EWS) per configurar els paràmetres de l'escaneig a una carpeta de xarxa.


Gestió de la impressora

Configuració dels paràmetres de xarxa de l'adreça IP

  • Introducció
  • Negació de l'ús compartit de la impressora
  • Visualització o canvi dels paràmetres de xarxa
  • Canvi de nom de la impressora en una xarxa
  • Configuració manual dels paràmetres IPv4 TCP/IP des del tauler de control
  • Paràmetres de velocitat d'enllaç i impressió a doble cara


Gestió de la impressora

Introducció

Seguiu aquestes seccions per configurar els paràmetres de xarxa de la impressora.


Gestió de la impressora

Negació de l'ús compartit de la impressora

HP no admet la connexió en xarxa d'igual a igual, ja que aquesta característica és una funció dels sistemes operatius Microsoft i no dels controladors d'impressores HP. Aneu a Microsoft (www.microsoft.com).


Gestió de la impressora

Visualització o canvi dels paràmetres de xarxa

Utilitzeu el servidor web incrustat d'HP per veure o modificar els paràmetres de configuració IP.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Obriu el servidor web incrustat d'HP (EWS):

    1. a.

      Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó [image]. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

      Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, toqueu el botó d'informació de connexió [image] i, a continuació, toqueu el botó Connexió a una xarxa [image] o el botó Xarxa Wi-Fi activada [image] per mostrar l'adreça IP o el nom de l'amfitrió.

    2. b.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obrirà el servidor web incrustat.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

  2. 2.

    Feu clic a la pestanya Funcions de xarxa per obtenir informació de la xarxa. Podeu canviar la configuració segons convingui.


Gestió de la impressora

Canvi de nom de la impressora en una xarxa

Per canviar el nom de la impressora en una xarxa de manera que se'l pugui identificar de forma única, feu servir el servidor web incrustat d'HP.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Obriu el servidor web incrustat d'HP (EWS):

    1. a.

      Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó [image]. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

      Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, toqueu el botó d'informació de connexió [image] i, a continuació, toqueu el botó Connexió a una xarxa [image] o el botó Xarxa Wi-Fi activada [image] per mostrar l'adreça IP o el nom de l'amfitrió.

    2. b.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obrirà el servidor web incrustat.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

  2. 2.

    Obriu la pestanya Sistema.

  3. 3.

    A la pàgina Informació del dispositiu, el nom de la impressora per defecte apareix al camp Descripció del dispositiu. Podeu canviar aquest nom per identificar de manera única la impressora.

    NOTA:La resta de camps d'aquesta pàgina són opcionals.

  4. 4.

    Feu clic al botó Aplica per desar els canvis.


Gestió de la impressora

Configuració manual dels paràmetres IPv4 TCP/IP des del tauler de control

Utilitzeu els menús del tauler de control per establir manualment una adreça IPv4, una màscara de subxarxa i la passarel·la predeterminada.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

Taulers de control de 2 línies

  1. 1.

    Al tauler de control de la impressora, premeu el botó [image].

  2. 2.

    Obriu els menús següents:

    • •

      Configuració de xarxa

    • •

      Mètode de configuració IPv4

    • •

      Manual

  3. 3.

    Utilitzeu els botons de fletxa i el botó D'acord per introduir l'adreça IP, la màscara de subxarxa i la passarel·la per defecte i, a continuació, toqueu el botó D'acord per desar els canvis.

Taulers de control de la pantalla tàctil

  1. 1.

    A la pantalla d'inici del tauler de control de la impressora, toqueu el botó Configuració [image].

  2. 2.

    Desplaceu-vos fins al menú Configuració de xarxa i toqueu-lo.

  3. 3.

    Toqueu el menú Mètode de configuració IPv4 i, a continuació, toqueu el botó Manual.

  4. 4.

    Introduïu l'adreça IP amb el teclat numèric de la pantalla i, a continuació, toqueu el botó D'acord. Toqueu el botó Sí per confirmar.

  5. 5.

    Introduïu la màscara de subxarxa amb el teclat numèric de la pantalla tàctil i, a continuació, toqueu el botó D'acord. Toqueu el botó Sí per confirmar.

  6. 6.

    Introduïu la passarel·la per defecte amb el teclat numèric de la pantalla tàctil i, a continuació, toqueu el botó D'acord. Toqueu el botó Sí per confirmar.


Gestió de la impressora

Paràmetres de velocitat d'enllaç i impressió a doble cara

NOTA:Aquesta informació només fa referència a xarxes Ethernet. No és pertinent per a xarxes sense fil.

La velocitat d'enllaç i el mode de comunicació del servidor d'impressió han de coincidir amb el concentrador de la xarxa. En la majoria de les situacions podreu deixar la impressora en el mode automàtic. Si es fan canvis incorrectes a la velocitat de l'enllaç i als paràmetres dúplex, la impressora podria tenir problemes per comunicar-se amb altres dispositius de la xarxa. Per fer canvis, utilitzeu el tauler de control de la impressora.

NOTA:La configuració de la impressora ha de coincidir amb la del dispositiu de xarxa (concentrador de xarxa, commutador, passarel·la, encaminador o ordinador).

NOTA:Quan es fan canvis en aquests paràmetres es provoca que la impressora es desactivi i, a continuació, es torni a activar. Feu els canvis només quan la impressora estigui en espera.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó [image].

    Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració de xarxa

    • •

      Velocitat enllaç

  3. 3.

    Seleccioneu una d'aquestes opcions:

    • •

      Automàtic: el servidor d'impressió es configura automàticament amb el mode de comunicació i la velocitat d'enllaç més alta permesos a la xarxa

    • •

      Complet 10T: 10 megabytes per segon (Mbps), funcionament bidireccional simultani

    • •

      Semi 10T: 10 Mbps, funcionament bidireccional no simultani

    • •

      Complet 100TX: 100 Mbps, funcionament bidireccional simultani

    • •

      Semi 100TX: 100 Mbps, funcionament bidireccional no simultani

    • •

      Complet 1000T: 1000 Mbps, funcionament bidireccional simultani

  4. 4.

    Toqueu el botó Desa o premeu el botó OK. La impressora s'apaga i es torna a engegar.


Gestió de la impressora

Característiques de seguretat de la impressora

http://www.hp.com http://www.hpe.com


Gestió de la impressora

Introducció

La impressora inclou diverses funcions de seguretat per restringir l'accés als paràmetres de configuració, protegir dades i no permetre l'accés a components del maquinari valuosos.

  • Introducció
  • Assigneu o canvieu la contrasenya del producte mitjançant el servidor web incrustat d'HP
  • Bloqueig de la formatadora


Gestió de la impressora

Assigneu o canvieu la contrasenya del producte mitjançant el servidor web incrustat d'HP

Assigneu una contrasenya d'administrador per a l'accés a la impressora i al servidor web incrustat d'HP, de manera que cap usuari no autoritzat pugui canviar els paràmetres de la impressora.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Obriu el servidor web incrustat d'HP (EWS):

    1. a.

      Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó [image]. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

      Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, toqueu el botó d'informació de connexió [image] i, a continuació, toqueu el botó Connexió a una xarxa [image] o el botó Xarxa Wi-Fi activada [image] per mostrar l'adreça IP o el nom de l'amfitrió.

    2. b.

      Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix al tauler de control de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obrirà el servidor web incrustat.

      Exemple d'adreça IP en una finestra del navegador

      NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

  2. 2.

    A la pestanya Sistema, feu clic a l'enllaç Administració a la subfinestra de navegació esquerra.

  3. 3.

    A la secció anomenada Seguretat del producte, introduïu la contrasenya al camp Contrasenya.

  4. 4.

    Torneu a introduir la contrasenya al camp Confirmeu contrasenya.

  5. 5.

    Feu clic al botó Aplica.

    NOTA:Anoteu la contrasenya i deseu-la en un lloc segur.


Gestió de la impressora

Bloqueig de la formatadora

El formatador té una ranura que podeu utilitzar per inserir-hi un cable de seguretat. El bloqueig del formatador impedeix que se'n puguin treure components valuosos.


Gestió de la impressora

Configuració dels paràmetres del mode silenciós d'impressió

En aquesta secció s'ofereix informació sobre els temes següents:

  • Introducció
  • Mètode 1: Configuració dels paràmetres del mode silenciós d'impressió des del tauler de control de la impressora
  • Mètode 2: Configuració dels paràmetres del mode silenciós d'impressió des del servidor web incrustat d'HP (EWS)


Gestió de la impressora

Introducció

Aquesta impressora té un mode silenciós que redueix el soroll durant la impressió. Si s'activa el mode silenciós, la impressora imprimirà a menys velocitat.

NOTA:El mode silenciós d'impressió redueix la velocitat d'impressió de la impressora, la qual cosa pot millorar la qualitat d'impressió.

Utilitzeu un dels mètodes següents per configurar el mode silenciós d'impressió.


Gestió de la impressora

Mètode 1: Configuració dels paràmetres del mode silenciós d'impressió des del tauler de control de la impressora

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó Configuració [image].

    Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració del sistema

    • •

      Mode silenciós d'impressió

  3. 3.

    Taulers de control de 2 línies: Seleccioneu Activat i, a continuació, premeu D'acord.

    Taulers de control de la pantalla tàctil: Toqueu Activat.


Gestió de la impressora

Mètode 2: Configuració dels paràmetres del mode silenciós d'impressió des del servidor web incrustat d'HP (EWS)

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó Configuració [image]. Obriu el menú Configuració de xarxa i, a continuació, Mostra adreça IP per mostrar l'adreça IP o el nom de l'amfitrió.

    Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, toqueu el botó d'informació de connexió [image].

  2. 2.

    Obriu un navegador web i, a la línia de l'adreça, escriviu l'adreça IP o el nom de l'amfitrió exactament igual que apareix a la pàgina de configuració de la impressora. Premeu la tecla Retorn al teclat de l'ordinador. S'obrirà el servidor web incrustat.

    Exemple d'adreça IP en una finestra del navegador

    NOTA:Si el navegador web mostra un missatge que indica que l'accés al lloc web potser no és segur, seleccioneu l'opció per accedir al lloc web. L'accés a aquest lloc web no farà malbé l'ordinador.

  3. 3.

    Feu clic a la pestanya Sistema.

  4. 4.

    A la subfinestra de navegació esquerra, feu clic a l'enllaç Tipus de paper.

  5. 5.

    Des del Mode silenciós d'impressió desplegable, seleccioneu Activat. Feu clic a Aplica.


Gestió de la impressora

Paràmetres d'estalvi d'energia

  • Introducció
  • Impressió amb EconoMode
  • Configuració dels paràmetres d'Hibernació/desconnexió automàtica després d’inactivitat
  • Establiu el retard per a la desconnexió després d’inactivitat i configureu la impressora per utilitzar 1 watt o menys de potència
  • Establiment de la funció de desconnexió amb retard


Gestió de la impressora

Introducció

La impressora inclou diverses funcions d'estalvi per conservar l'energia i els subministraments.


Gestió de la impressora

Impressió amb EconoMode

Aquesta impressora disposa d'una opció de mode EconoMode (Mode econòmic) per imprimir esborranys de documents. Amb el mode EconoMode es fa servir menys tòner. Tanmateix, la utilització d'aquest mode pot també reduir la qualitat d'impressió.

HP no recomana fer servir sempre el mode econòmic. Si utilitzeu el mode eco de forma continuada, és possible que el subministrament de tòner duri més que les parts mecàniques del cartutx d'impressió. Si noteu que baixa la qualitat d'impressió i ja no és acceptable, ha arribat l'hora de substituir el cartutx de tòner.

NOTA:Si aquesta opció no està disponible al vostre controlador d'impressió, podeu configurar-la mitjançant el servidor web incrustat d'HP.

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora i, a continuació, feu clic a Propietats o Preferències.

  3. 3.

    Feu clic a la pestanya Paper/Quality (Usuaris/Grups).

  4. 4.

    Feu clic al quadre de verificació Economode.


Gestió de la impressora

Configuració dels paràmetres d'Hibernació/desconnexió automàtica després d’inactivitat

Utilitzeu els menús del tauler de control per definir el temps d'inactivitat després del qual la impressora entrarà en mode d'hibernació.

Completeu el següent procediment per canviar els paràmetres d'Hibernació/desconnexió automàtica:

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó [image].

    Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració del sistema

    • •

      Paràmetres d'energia

    • •

      Hibernació/desconnexió automàtica després de

  3. 3.

    Utilitzeu els botons de fletxa per seleccionar el temps de retard per a l'hibernació/desconnexió automàtica i, seguidament, premeu el botó OK.

    Seleccioneu el temps del retard per al temporitzador d'hibernació/desconnexió automàtica.


Gestió de la impressora

Establiu el retard per a la desconnexió després d’inactivitat i configureu la impressora per utilitzar 1 watt o menys de potència

Utilitzeu els menús del tauler de control per definir el temps després del qual la impressora s'apagarà.

NOTA:Desprès d'apagar la impressora, el consum d'energia és d'1 watt o menys.

Seguiu el procediment següent per canviar el paràmetre Apaga després.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó [image].

    Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Obriu els menús següents:

    • •

      System Setup (Configuració del sistema)

    • •

      Paràmetres d'energia

    • •

      Apaga després

  3. 3.

    Seleccioneu el temps del retard de desconnexió.

    NOTA:El valor per defecte és de 4 hores.


Gestió de la impressora

Establiment de la funció de desconnexió amb retard

Utilitzeu els menús del tauler de control per seleccionar si la impressora té un retard abans d'apagar-se després de prémer el botó d'alimentació.

Seguiu el procediment següent per canviar la configuració de Desconnexió amb retard:

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó [image].

    Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració del sistema

    • •

      Paràmetres d'energia

    • •

      Desconnexió amb retard

  3. 3.

    Seleccioneu una de les opcions de retard:

    • •

      Cap retard: La impressora s'apaga després d'un període d'inactivitat determinat pel paràmetre Apaga després.

    • •

      Quan els ports estan actius: Si seleccioneu aquesta opció, la impressora no s'apagarà si no estan inactius tots els ports. Un enllaç de xarxa actiu o una connexió de fax evitarà que la impressora s'apagui.


Gestió de la impressora

Actualització del microprogramari

HP ofereix actualitzacions periòdiques de les impressores, noves aplicacions de serveis web i funcions noves per a les aplicacions de serveis web existents. Seguiu aquests passos per actualitzar el microprogramari de la impressora per a una sola impressora. Quan actualitzeu el microprogramari, s'actualitzaran de forma automàtica les aplicacions del servei web.

Hi ha dos mètodes compatibles per fer una actualització del microprogramari de la impressora. Feu servir un dels mètodes següents per actualitzar el microprogramari de la impressora.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Mètode 1: Actualitzeu el microprogramari amb el tauler de control
  • Mètode 2: Actualitzeu el microprogramari amb la utilitat d'actualització de microprogramari


Gestió de la impressora

Mètode 1: Actualitzeu el microprogramari amb el tauler de control

Seguiu aquests passos per carregar el microprogramari del tauler de control (només per a impressores connectades a la xarxa) o per configurar la impressora de forma que carregui automàticament les futures actualitzacions del microprogramari. En cas d'impressores connectades mitjançant USB, passeu al mètode 2.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

Taulers de control de 2 línies:

  1. 1.

    Assegureu-vos que la impressora està connectada a una xarxa amb fil (Ethernet) o sense fil amb una connexió a Internet activa.

    NOTA:Cal connectar la impressora a Internet per actualitzar el microprogramari a través d'una connexió de xarxa.

  2. 2.

    Al tauler de control de la impressora, premeu el botó Configuració [image].

  3. 3.

    Obriu el menú Servei i, seguidament, obriu el menú Actualització LaserJet.

    NOTA:Si l'opció Actualització LaserJet no apareix, feu servir el segon mètode.

  4. 4.

    Seleccioneu Comprova actualitzacions per comprovar si hi ha actualitzacions.

    NOTA:La impressora comprova automàticament si hi ha cap actualització i, si detecta una versió més nova, inicia automàticament el procés d'actualització.

  5. 5.

    Configureu la impressora per actualitzar automàticament el microprogramari quan trobi actualitzacions.

    Al tauler de control de la impressora, premeu el botó Configuració [image].

    Obriu el menú Servei i Actualització LaserJet i, a continuació, seleccioneu el menú Gestiona les actualitzacions.

    Configureu l'opció Permet actualitzacions en SÍ i, seguidament, configureu l'opció Cerca automàtica en ACTIVAT.

Taulers de control de la pantalla tàctil:

  1. 1.

    Assegureu-vos que la impressora està connectada a una xarxa amb fil (Ethernet) o sense fil amb una connexió a Internet activa.

    NOTA:Cal connectar la impressora a Internet per actualitzar el microprogramari a través d'una connexió de xarxa.

  2. 2.

    A la pantalla d'inici del tauler de control de la impressora, toqueu el botó Configuració [image].

  3. 3.

    Desplaceu-vos fins al menú Servei i obriu-lo. Seguidament, obriu el menú Actualització LaserJet.

    NOTA:Si l'opció Actualització LaserJet no apareix, feu servir el segon mètode.

  4. 4.

    Toqueu Comprova actualitzacions ara per comprovar si hi ha actualitzacions.

    NOTA:La impressora comprova automàticament si hi ha cap actualització i, si detecta una versió més nova, inicia automàticament el procés d'actualització.

  5. 5.

    Configureu la impressora per actualitzar automàticament el microprogramari quan trobi actualitzacions.

    A la pantalla d'inici del tauler de control de la impressora, toqueu el botó Configuració [image].

    Obriu el menú Servei i Actualització LaserJet i, a continuació, seleccioneu el menú Gestiona les actualitzacions.

    Configureu l'opció Permet actualitzacions en SÍ i, seguidament, configureu l'opció Cerca automàtica en ACTIVAT.


Gestió de la impressora

Mètode 2: Actualitzeu el microprogramari amb la utilitat d'actualització de microprogramari

Seguiu aquests passos per descarregar i instal·lar manualment la utilitat d'actualització del microprogramari d'HP.com.

NOTA:Aquest mètode és l'única opció d'actualització de microprogramari disponible per a les impressores connectades a l'ordinador mitjançant un cable USB. També funciona amb les impressores connectades a una xarxa.

NOTA:Per poder utilitzar aquest mètode, cal tenir un controlador d'impressió instal·lat.

  1. 1.

    Aneu a www.hp.com/support, seleccioneu l’idioma del vostre país o regió, feu clic a l’enllaç Obtenir programari i controladors, escriviu el nom de la impressora al camp de cerca, premeu el botó Entrar i, a continuació, seleccioneu la impressora de la llista de resultats.

  2. 2.

    Seleccioneu el sistema operatiu.

  3. 3.

    Sota l'apartat Microprogramari, cerqueu la Utilitat d'actualització de microprogramari.

  4. 4.

    Feu clic a Baixa, feu clic a Executa i torneu a fer clic a Executa.

  5. 5.

    Quan la utilitat s'iniciï, seleccioneu la impressora de la llista desplegable i feu clic a Envia microprogramari.

    NOTA:Per imprimir una pàgina de configuració que us permeti comprovar la versió de microprogramari instal·lada abans o després del procés d'actualització, feu clic a Imprimeix configuració.

  6. 6.

    Seguiu les instruccions de la pantalla per completar la instal·lació i, seguidament, feu clic al botó Surt per tancar la utilitat.


Resolució de problemes

  • Assistència al client
  • Sistema d'ajuda del tauler de control (només models amb pantalla tàctil)
  • Restauració dels paràmetres per defecte de fàbrica
  • Al tauler de control de la impressora apareix el missatge "El cartutx està baix" o "El cartutx està molt baix"
  • La impressora no agafa paper o el paper entra malament
  • Eliminació d'embussos de paper
  • Netegeu el conjunt de la pel·lícula de recanvi de l'AAD
  • Millora de la qualitat d'impressió
  • Millora de la qualitat de l'escaneig i les còpies
  • Millora de la qualitat d'imatge del fax
  • Solució de problemes de la xarxa cablejada
  • Solució de problemes de xarxa sense fil
  • Resolució de problemes amb el fax

Per a més informació:

La informació següent és correcta en la data de publicació. Per obtenir informació actualitzada, vegeu www.hp.com/support/ljM227MFP.

L'ajuda integral d'HP per a la impressora inclou la informació següent:

  • •

    Instal·lació i configuració

  • •

    Instruccions d'ús

  • •

    Resolució de problemes

  • •

    Descàrrega d'actualitzacions de microprogramari i programari

  • •

    Informació per unir-se a fòrums de suport tècnic

  • •

    Obtenció d'informació normativa i sobre la garantia


Resolució de problemes

Assistència al client

Obtingueu assistència telefònica per al vostre país/la vostra regió Tingueu preparats el nom de la impressora, el número de sèrie, la data d'adquisició i la descripció del problema | Els números de telèfon del país/regió surten al fullet inclòs a la capsa de la impressora o a www.hp.com/support/.
Obteniu suport per Internet les 24 hores i descarregueu utilitats de programari i controladors | www.hp.com/support/ljM227MFP
Feu comandes de serveis addicionals o de contractes de manteniment d'HP. | www.hp.com/go/carepack
Registre de la impressora |


Resolució de problemes

Sistema d'ajuda del tauler de control (només models amb pantalla tàctil)

La impressora té un sistema d'ajuda incorporat que explica com utilitzar cada pantalla. Per a obrir el sistema d'ajuda, toqueu el botó d'ajuda [image] de la cantonada superior dreta de la pantalla.

Exemple del botó d'ajuda del tauler de control

En algunes pantalles l'ajuda obre un menú global en què podeu buscar temes específics. Per desplaçar-vos per l'estructura de menús podeu prémer els botons del menú.

En algunes pantalles d'ajuda, hi trobareu animacions que us guiaran pels procediments que cal dur a terme, com per exemple eliminar embussos.

En les pantalles que contenen paràmetres de tasques individuals, l'ajuda obre un tema que explica les opcions de la pantalla en qüestió.

Si la impressora us avisa de la presència d'un error o d'un avís, toqueu el botó Ajuda [image] per tal que aparegui un missatge de descripció del problema. Al missatge també hi apareixeran instruccions que us ajudaran a solucionar el problema.


Resolució de problemes

Restauració dels paràmetres per defecte de fàbrica

En restaurar els paràmetres de fàbrica, tots els paràmetres de la impressora i de xarxa tornen als valors per defecte originals. No es restabliran el comptador de pàgines ni la mida de la safata. Per restablir la configuració predeterminada de fàbrica de la impressora, seguiu aquests passos.

ATENCIÓ:En restaurar els paràmetres de fàbrica, es restableixen tots els valors originals i s'esborren totes les pàgines emmagatzemades a la memòria.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó [image].

    Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Obriu els següents menús:

    • •

      servei

    • •

      Restaura valors per defecte

  3. 3.

    Toqueu o premeu el botó OK.

    La impressora es reiniciarà automàticament.


Resolució de problemes

Al tauler de control de la impressora apareix el missatge "El cartutx està baix" o "El cartutx està molt baix"

El cartutx està baix: La impressora indica quan un cartutx arriba a un nivell baix. La vida útil restant real del cartutx pot variar. Teniu en compte la possibilitat de tenir un recanvi disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable. No cal substituir el cartutx en aquest moment.

El cartutx està molt baix: La impressora indica quan un cartutx arriba a un nivell molt baix. La vida útil restant real del cartutx pot variar. Teniu en compte la possibilitat de tenir un recanvi disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable. No cal substituir el cartutx en aquest moment tret que la qualitat d'impressió ja no sigui acceptable.

Quan un cartutx d'HP arriba al nivell molt baix, també finalitza la garantia de protecció Premium d'HP corresponent a aquest cartutx.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Canvi dels paràmetres "Molt baix"
  • Encàrrec de subministraments


Resolució de problemes

Canvi dels paràmetres "Molt baix"

Podeu canviar la reacció de la impressora quan els subministraments arriben al nivell Molt baix. No cal tornar a configurar aquests paràmetres quan s'instal·la un cartutx nou.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó [image].

    Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Obriu els menús següents:

    • •

      System Setup (Configuració del sistema)

    • •

      Configuració de subministrament

    • •

      Cartutx negre o Cartutxos de color

    • •

      Paràmetre Molt baix

  3. 3.

    Seleccioneu una d'aquestes opcions:

    • •

      Seleccioneu l'opció Continua per establir que la impressora us avisi quan el nivell del cartutx sigui molt baix sense deixar d'imprimir.

    • •

      Seleccioneu l'opció Atura per establir que la impressora deixi d'imprimir fins que substituïu el cartutx.

    • •

      Seleccioneu l'opció Avisa per establir que la impressora deixi d'imprimir i us demani que substituïu el cartutx. Podeu confirmar el missatge i seguir imprimint. Una opció configurable pel client en aquesta impressora és "Mostra un recordatori d'aquí a 100 pàgines, 200 pàgines, 300 pàgines, 400 pàgines o mai". Aquesta opció s'ofereix per a la comoditat del client i no vol dir que aquestes pàgines s'imprimeixin amb una qualitat d'impressió acceptable.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Impressores amb funcionalitat de fax


Resolució de problemes

Impressores amb funcionalitat de fax

Si la impressora es configura a l'opció Atura't o Demana continuar, hi ha risc que els faxos no s'imprimeixin quan la impressora reprengui la impressió. Això pot passar si la impressora ha rebut més faxos que els que accepta la memòria mentre la impressora es trobava en espera.

La impressora pot imprimir faxos sense interrupció quan passa el llindar de molt baix si heu seleccionat l'opció Continua per al cartutx, però la qualitat d'impressió es pot veure reduïda.


Resolució de problemes

Encàrrec de subministraments

Feu comandes de subministraments i de paper | www.hp.com/go/suresupply
Feu comandes per mitjà de proveïdors de serveis o d'assistència | Poseu-vos en contacte amb un proveïdor de serveis o d'assistència autoritzat d'HP.
Encarregueu productes mitjançant el servidor web incrustat d'HP (EWS) | Per accedir-hi, introduïu l'adreça IP de la impressora o el nom de l'amfitrió al camp d'adreça/URL d'un navegador web compatible del vostre ordinador. L'EWS conté un enllaç al lloc web SureSupply d'HP, que ofereix opcions de compra dels subministraments originals d'HP.


Resolució de problemes

La impressora no agafa paper o el paper entra malament

http://www.hp.com http://www.hpe.com


Resolució de problemes

Introducció

Les solucions següents poden ajudar a resoldre problemes si la impressora no agafa el paper de la safata o si n'agafa més d'un full alhora. Qualsevol de les situacions següents poden produir embussos de paper.

  • Introducció
  • La impressora no agafa paper
  • La impressora recull més d'un full de paper alhora
  • L'alimentador de documents s'embussa, fa que es torci el paper o agafa més d'un full de paper.


Resolució de problemes

La impressora no agafa paper

Si la impressora no agafa paper de la safata, proveu amb les solucions que es descriuen tot seguit.

  • 1.

    Obriu la impressora i retireu els fulls de paper que s'hagin embussat. Comproveu que no quedin restes de paper trencat dins de la impressora.

  • 2.

    Carregueu la safata amb paper de la mida adient per a la tasca.

  • 3.

    Assegureu-vos que la mida i el tipus de paper estiguin ben configurats al tauler de control de la impressora.

  • 4.

    Assegureu-vos que les guies de paper de la safata queden ben ajustades segons la mida del paper. Ajusteu les guies a la safata amb el sagnat adequat. La fletxa de la guia de la safata ha de coincidir exactament amb la marca de la safata.

    NOTA:Ajusteu les guies del paper fermament contra la pila de paper. Ajusteu-les a les marques de la safata.

  • 5.

    Comproveu que la humitat a l'habitació segueix les especificacions per a aquesta impressora i que el paper s'emmagatzemi en paquets sense obrir. La major part de raimes de paper es venen amb embalatge a prova d'humitat per mantenir sec el paper.

    En entorns amb molta humitat, el paper de la part superior de la pila a la safata pot absorbir humitat i tenir una aparença ondulada o irregular. Si és el cas, traieu les 5 o 10 fulles superiors de paper de la pila.

    En entorns amb poca humitat, l'excés l'electricitat estàtica pot provocar que els fulls de paper s'enganxin. Si és el cas, traieu el paper de la safata i flexioneu la pila subjectant-la pels extrems i doblegant-los fins que formi una U cap a dalt. A continuació, gireu els extrems per invertir la forma d'U. Després, subjecteu cada costat de la pila de paper i repetiu aquest procés. Aquest procés allibera els fulls individuals sense afegir electricitat estàtica. Redreceu la pila de paper contra una taula abans de tornar-la a la safata.

    Tècnica per flexionar la pila de paper

    Flexió de la pila de paper

  • 6.

    Vegeu al tauler de control si la impressora mostra un missatge d'alimentació manual del paper. Carregueu el paper i continueu.

  • 7.

    És possible que els rodets sobre la safata estiguin bruts. Netegeu els rodets amb un drap sense borrissol humitejat amb aigua tèbia. Utilitzeu aigua destil·lada, si en teniu.

    ATENCIÓ:No aboqueu aigua directament sobre la impressora. En comptes d'això, aboqueu aigua sobre un drap o submergiu-lo en aigua i eixugueu-lo abans de netejar els roleus.


Resolució de problemes

La impressora recull més d'un full de paper alhora

Si la impressora recull diversos fulls de paper de la safata al mateix temps, proveu les solucions que es descriuen tot seguit.

  • 1.

    Traieu la pila de papers de la safata i flexioneu-la, gireu-la 180 graus i doneu-li la volta. No ventileu el paper. Torneu a col·locar la pila de papers a la safata.

    NOTA:La ventilació del paper introdueix electricitat estàtica. En comptes de ventilar el paper, flexioneu la pila subjectant-la pels extrems i doblegant-los fins que formi una U cap a dalt. A continuació, gireu els extrems per invertir la forma d'U. Després, subjecteu cada costat de la pila de paper i repetiu aquest procés. Aquest procés allibera els fulls individuals sense afegir electricitat estàtica. Redreceu la pila de paper contra una taula abans de tornar-la a la safata.

    Tècnica per flexionar la pila de paper

    Flexió de la pila de paper

  • 2.

    Utilitzeu només paper que compleixi les especificacions d'HP per a aquesta impressora.

  • 3.

    Comproveu que la humitat a l'habitació segueix les especificacions per a aquesta impressora i que el paper s'emmagatzemi en paquets sense obrir. La major part de raimes de paper es venen amb embalatge a prova d'humitat per mantenir sec el paper.

    En entorns amb molta humitat, el paper de la part superior de la pila a la safata pot absorbir humitat i tenir una aparença ondulada o irregular. Si és el cas, traieu les 5 o 10 fulles superiors de paper de la pila.

    En entorns amb poca humitat, l'excés l'electricitat estàtica pot provocar que els fulls de paper s'enganxin. Si és el cas, traieu el paper de la safata i flexioneu la pila com s'ha descrit anteriorment.

  • 4.

    Utilitzeu paper que no estigui arrugat, plegat o malmès. Si cal, utilitzeu paper d'un altre paquet.

  • 5.

    Assegureu-vos que la safata no està sobrecarregada comprovant les marques d'alçada de pila que hi ha dins la safata. Si ho està, traieu tota la pila de papers de la safata, redreceu-la i deixeu a la safata una quantitat de paper reduïda.

  • 6.

    Assegureu-vos que les guies de paper de la safata queden ben ajustades segons la mida del paper. Ajusteu les guies a la safata amb el sagnat adequat. La fletxa de la guia de la safata ha de coincidir exactament amb la marca de la safata.

    NOTA:Ajusteu les guies del paper fermament contra la pila de paper. Ajusteu-les a les marques de la safata.

  • 7.

    Assegureu-vos que l'entorn d'impressió compleixi les especificacions recomanades.


Resolució de problemes

L'alimentador de documents s'embussa, fa que es torci el paper o agafa més d'un full de paper.

NOTA:Aquesta informació només és vàlida per a les impressores MFP.

  • •

    Pot ser que l'original tingui material a sobre, com ara grapes o notes adhesives, que s'hagi de treure.

  • •

    Comproveu que tots els rodets es trobin a la posició corresponent i que la coberta d'accés al rodet de l'interior de l'alimentador de documents estigui tancada.

  • •

    Assegureu-vos que la coberta superior de l'alimentador de documents estigui tancada.

  • •

    Pot ser que les pàgines no s'hagin col·locat correctament. Aplaneu les pàgines i ajusteu les guies del paper per a centrar la pila.

  • •

    Les guies del paper han de tocar els costats de la pila de paper perquè funcionin correctament. Assegureu-vos que la pila de paper quedi endreçada i en contacte amb les guies.

  • •

    Pot ser que la safata de sortida o la safata d'entrada de l'alimentador de documents continguin una quantitat de pàgines que superi el valor màxim permès. Assegureu-vos que la pila de paper càpiga per sota de les guies de la safata d'entrada, i traieu pàgines de la safata de sortida.

  • •

    Comproveu que no hi hagi trossos de paper, grapes, clips o altres residus al camí del paper.

  • •

    Netegeu els rodets de l'alimentador de documents i el coixinet de separació. Utilitzeu aire comprimit o un drap net sense borrissol i humitejat amb aigua tèbia. Si el paper segueix entrant malament, substituïu els rodets.

  • •

    A la pantalla d'inici del tauler de control de la impressora, desplaceu-vos i toqueu el botó Subministraments. Comproveu l'estat del kit de l'alimentador de documents i substituïu-lo si cal.


Resolució de problemes

Eliminació d'embussos de paper

http://www.hp.com http://www.hpe.com


Resolució de problemes

Introducció

La informació següent inclou instruccions sobre la neteja d'embussos de paper del producte.

  • Introducció
  • Ubicacions d'embussos
  • Es produeixen embussos de paper freqüents o periòdics?
  • Elimineu els embussos de l'alimentador de documents
  • Eliminació d'embussos a la safata d'entrada principal
  • Elimineu els embussos de la zona del cartutx de tòner
  • Eliminació d'embussos a la safata de sortida
  • Eliminació dels embussos al comunicador dúplex


Resolució de problemes

Ubicacions d'embussos

1 | Alimentador de documents
2 | Zona del cartutx
3 | Caixa de sortida
4 | Comunicador dúplex
5 | Safata d'entrada principal


Resolució de problemes

Es produeixen embussos de paper freqüents o periòdics?

Seguiu aquests passos per resoldre els problemes freqüents d'embussos del paper. Si amb el primer pas no resoleu el problema, continueu amb el següent pas fins a resoldre'l.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Si el paper s'ha encallat a la impressora, elimineu l'embús i, a continuació, imprimiu una pàgina de configuració per comprovar la impressora.

  2. 2.

    Comproveu que la safata estigui configurada per a la mida i el tipus de paper adequats al tauler de control de la impressora. Ajusteu els paràmetres del paper, si és necessari.

    1. a.

      Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó [image].

      Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

    2. b.

      Obriu els següents menús:

      • •

        Configuració del sistema

      • •

        Configuració de paper

    3. c.

      Seleccioneu la safata de la llista.

    4. d.

      Seleccioneu Tipus de paper i, seguidament, seleccioneu el tipus del paper que hi ha a la safata.

    5. e.

      Seleccioneu Mida del paper i, seguidament, seleccioneu la mida del paper que hi ha a la safata.

  3. 3.

    Apagueu la impressora, espereu 30 segons, i torneu-la a engegar.

  4. 4.

    Imprimiu una pàgina de neteja per eliminar l'excés de tòner de l'interior de la impressora.

    1. a.

      Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó [image].

      Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

    2. b.

      Obriu el menú Servei.

    3. c.

      Seleccioneu l'opció Pàgina de neteja.

    4. d.

      Carregueu paper de carta normal o A4 quan se us demani.

      Espereu fins que finalitzi el procés. Rebutgeu la pàgina quan s'imprimeixi.

  5. 5.

    Imprimiu una pàgina de configuració per comprovar que la impressora funciona correctament.

    1. a.

      Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó [image].

      Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

    2. b.

      Obriu el menú Informes.

    3. c.

      Seleccioneu Informe de configuració.

Si cap d'aquests resolen el problema, és possible que la impressora s'hagi de reparar. Poseu-vos en contacte amb el servei d'atenció al client d'HP.


Resolució de problemes

Elimineu els embussos de l'alimentador de documents

A continuació s'explica com eliminar els embussos a l'alimentador de documents. Quan es produeix un embús, el tauler de control de 2 línies mostra un missatge d'error i el tauler de control amb pantalla tàctil mostra una animació que ajuda a solucionar-lo.

  1. 1.

    Traieu tot el paper de la safata d'entrada de l'alimentador de documents.

  2. 2.

    Traieu tot el paper encallat que veieu a la zona de la safata d'entrada. Feu servir les dues mans per estirar el paper encallat lentament i evitar que es trenqui.

    Traieu el paper encallat

  3. 3.

    Obriu la coberta de l'alimentador de documents.

    Aixequeu la tapa d'accés als encallaments

  4. 4.

    Traieu el paper que s'hagi encallat.

    Traieu el paper encallat

  5. 5.

    Tanqueu la coberta de l'alimentador de documents. Comproveu que estigui ben tancat.

    Tanqueu la tapa d'accés als encallaments

  6. 6.

    Obriu la tapa de l'escàner. Si hi ha paper embussat darrere de la protecció de plàstic blanc, traieu-lo amb suavitat.

    Traieu el paper encallat

  7. 7.

    Abaixeu la tapa de l'escàner.

    Abaixeu la tapa de l'escàner

NOTA:Per evitar embussos, assegureu-vos que les guies de la safata d'entrada de l'alimentador de documents estiguin ben ajustades contra el document. Traieu totes les grapes i els clips de paper dels documents originals.

NOTA:Els documents originals que s'imprimeixen en paper gruixut brillant es poden embussar més freqüentment que els originals que s'imprimeixen en paper normal.


Resolució de problemes

Eliminació d'embussos a la safata d'entrada principal

Seguiu aquest procediment per comprovar si hi ha paper a totes les ubicacions que es puguin haver embussat a safata d'entrada principal. Quan es produeix un embús, el tauler de control de 2 línies mostra un missatge d'error i el tauler de control amb pantalla tàctil mostra una animació que ajuda a solucionar-lo.

  1. 1.

    Traieu a poc a poc el paper encallat a la impressora.

    Traieu el paper encallat

  2. 2.

    Aixequeu el conjunt de l'escàner.

    Aixequeu el conjunt de l'escàner

  3. 3.

    Obriu la porta dels cartutxos.

    Obriu la porta dels cartutxos

  4. 4.

    Traieu el cartutx de tòner de la impressora.

    Traieu el cartutx de tòner

  5. 5.

    Traieu el tambor d'imatges de la impressora.

    Retireu el tambor d'imatges

  6. 6.

    Traieu tot el paper encallat de la zona del cartutx de tòner. Feu servir les dues mans per estirar el paper encallat i evitar que es trenqui.

    Traieu el paper encallat

  7. 7.

    Abaixeu la tapa d'accés als encallaments.

    Abaixeu la tapa d'accés als encallaments

  8. 8.

    Traieu el paper que s'hagi encallat.

    Traieu el paper encallat

  9. 9.

    Tanqueu la tapa d'accés als encallaments.

    Tanqueu la tapa d'accés als encallaments

  10. 10.

    Alineeu el tambor d'imatges amb les marques que hi ha a l'interior de la impressora i instal·leu el tambor d'imatges fins que encaixi totalment.

    Instal·leu el tambor d'imatges

  11. 11.

    Alineeu el cartutx de tòner amb les marques que hi ha a l'interior de la impressora i instal·leu-lo fins que hi encaixi totalment.

    Instal·leu el cartutx de tòner

  12. 12.

    Tanqueu la porta dels cartutxos.

    Tanqueu la porta dels cartutxos

  13. 13.

    Tanqueu el conjunt de l’escàner.

    Tanqueu el conjunt de l’escàner


Resolució de problemes

Elimineu els embussos de la zona del cartutx de tòner

A continuació s'explica com eliminar els embussos a la zona del cartutx de tòner. Quan es produeix un embús, el tauler de control de 2 línies mostra un missatge d'error i el tauler de control amb pantalla tàctil mostra una animació que ajuda a solucionar-lo.

  1. 1.

    Aixequeu el conjunt de l'escàner.

    Aixequeu el conjunt de l'escàner

  2. 2.

    Obriu la porta dels cartutxos.

    Obriu la porta dels cartutxos

  3. 3.

    Traieu el cartutx de tòner de la impressora.

    Retireu el cartutx de tòner

  4. 4.

    Traieu el tambor d'imatges de la impressora.

    Retireu el tambor d'imatges

  5. 5.

    Traieu tot el paper encallat de la zona del cartutx de tòner. Feu servir les dues mans per estirar el paper encallat i evitar que es trenqui.

    Traieu el paper encallat

  6. 6.

    Abaixeu la tapa d'accés als encallaments.

    Abaixeu la tapa d'accés als encallaments

  7. 7.

    Traieu el paper que s'hagi encallat.

    Traieu el paper encallat

  8. 8.

    Tanqueu la tapa d'accés als encallaments.

    Tanqueu la tapa d'accés als encallaments

  9. 9.

    Alineeu el tambor d'imatges amb les marques que hi ha a l'interior de la impressora i instal·leu el tambor d'imatges fins que encaixi totalment.

    Instal·leu el tambor d'imatges

  10. 10.

    Alineeu el cartutx de tòner amb les marques que hi ha a l'interior de la impressora i instal·leu-lo fins que hi encaixi totalment.

    Instal·leu el cartutx de tòner

  11. 11.

    Tanqueu la porta dels cartutxos.

    Tanqueu la porta dels cartutxos

  12. 12.

    Tanqueu el conjunt de l’escàner.

    Tanqueu el conjunt de l’escàner


Resolució de problemes

Eliminació d'embussos a la safata de sortida

Seguiu aquest procediment per comprovar si hi ha paper a totes les ubicacions que es puguin haver embussat a la safata de sortida. Quan es produeix un embús, el tauler de control de 2 línies mostra un missatge d'error i el tauler de control amb pantalla tàctil mostra una animació que ajuda a solucionar-lo.

  1. 1.

    Si veieu paper a la safata de sortida, agafeu-ne l'extrem davanter i traieu-lo.

    Traieu el paper encallat

  2. 2.

    Aixequeu el conjunt de l'escàner.

    Aixequeu el conjunt de l'escàner

  3. 3.

    Obriu la porta dels cartutxos.

    Obriu la porta dels cartutxos

  4. 4.

    Tireu de la pestanya verda per obrir la tapa d'accés als embussos.

    Obriu la tapa d'accés als embussos

  5. 5.

    Traieu el paper que s'hagi encallat.

    Traieu el paper encallat

  6. 6.

    Tanqueu la tapa d'accés als encallaments.

    Tanqueu la tapa d'accés als encallaments

  7. 7.

    Tanqueu la porta dels cartutxos.

    Tanqueu la porta dels cartutxos

  8. 8.

    Tanqueu el conjunt de l’escàner.

    Tanqueu el conjunt de l’escàner


Resolució de problemes

Eliminació dels embussos al comunicador dúplex

Seguiu aquest procediment per comprovar si hi ha paper a totes les ubicacions que es puguin haver embussat al comunicador dúplex. Als models amb pantalla tàctil, el tauler de control mostra una animació que ajuda a solucionar-lo.

  1. 1.

    Obriu la porta posterior.

    Obriu la porta posterior

  2. 2.

    Traieu tot el paper encallat de la zona dúplex. Feu servir les dues mans per estirar el paper encallat i evitar que es trenqui.

    Traieu el paper encallat

  3. 3.

    Tanqueu la porta posterior.

    Tanqueu la porta posterior

  4. 4.

    Aixequeu el conjunt de l'escàner.

    Aixequeu el conjunt de l'escàner

  5. 5.

    Obriu la porta dels cartutxos.

    Obriu la porta dels cartutxos

  6. 6.

    Tireu de la pestanya verda per obrir la tapa d'accés als embussos.

    Obriu la tapa d'accés als embussos

  7. 7.

    Traieu el paper que s'hagi encallat.

    Traieu el paper encallat

  8. 8.

    Tanqueu la tapa d'accés als encallaments.

    Tanqueu la tapa d'accés als encallaments

  9. 9.

    Tanqueu la porta dels cartutxos.

    Tanqueu la porta dels cartutxos

  10. 10.

    Tanqueu el conjunt de l’escàner.

    Tanqueu el conjunt de l’escàner


Resolució de problemes

Netegeu el conjunt de la pel·lícula de recanvi de l'AAD

Amb el pas del temps, es poden acumular tasques de residus a la tira de vidre de l'alimentador automàtic de documents (AAD) i al conjunt de la pel·lícula de recanvi, que poden afectar el rendiment. Seguiu el procediment següent per netejar el vidre i el conjunt de la pel·lícula.

  1. 1.

    Obriu la tapa de l'escàner i, a continuació, localitzeu el conjunt de la pel·lícula de recanvi de l'AAD.

    Localitzeu el conjunt

  2. 2.

    Utilitzeu les dues ranures per traure el conjunt de la pel·lícula de l'escàner.

    Traieu el conjunt de la pel·lícula

  3. 3.

    Feu lliscar el conjunt en la direcció indicada per treure'l.

    Traieu el conjunt

  4. 4.

    Netegeu la tira de vidre i el conjunt de la pel·lícula amb un drap suau sense fibres.

    ATENCIÓ:No empreu productes abrasius, acetona, benzè, amoníac, alcohol etílic ni tetraclorur de carboni en cap part de la impressora perquè es podria fer malbé. No col·loqueu líquids directament sobre el vidre ni la platina. Es podrien filtrar i podrien fer malbé la impressora.

    Netegeu el vidre i el conjunt de la pel·lícula

  5. 5.

    Torneu a instal·lar el conjunt de la pel·lícula. Assegureu-vos que la pel·lícula llisca per sota de les pestanyes de cada ranura de l'escàner.

    Torneu a instal·lar el conjunt de la pel·lícula

  6. 6.

    Tanqueu la tapa de l'escàner.

    Tanqueu la tapa de l'escàner


Resolució de problemes

Millora de la qualitat d'impressió

  • Introducció
  • Impressió des d'un altre programa
  • Comprovació del tipus de paper per al treball d'impressió
  • Comprovació de l'estat del cartutx de tòner
  • Neteja de la impressora
  • Inspecció visual del cartutx de tòner i del tambor d’imatges
  • Comprovació del paper i de l'entorn d'impressió
  • Proveu amb un altre controlador d'impressió
  • Comprovació dels paràmetres d'EconoMode
  • Ajustament de la densitat d'impressió


Resolució de problemes

Introducció

Si el producte presenta problemes de qualitat d'impressió, proveu les solucions següents per ordre per resoldre aquest problema.


Resolució de problemes

Impressió des d'un altre programa

Intenteu imprimir des d'un programa diferent. Si la pàgina s'imprimeix correctament, el problema és del programa que utilitzeu per imprimir.


Resolució de problemes

Comprovació del tipus de paper per al treball d'impressió

Comproveu el paràmetre de tipus de paper quan imprimiu des d'un programari i les pàgines impreses tenen taques, la impressió és poc clara o fosca, el paper està ondulat, hi ha punts dispersos o falta tòner en algunes àrees.

En aquesta secció s'ofereix informació sobre els temes següents:

  • Comprovació del paràmetre de tipus de paper (Windows)
  • Comprovació del paràmetre de tipus de paper (Mac OS X)


Resolució de problemes

Comprovació del paràmetre de tipus de paper (Windows)

  1. 1.

    Des del programari, seleccioneu l'opció Imprimeix.

  2. 2.

    Seleccioneu la impressora i, a continuació, feu clic a Propietats o Preferències.

  3. 3.

    Feu clic a la pestanya Paper/Qualitat.

  4. 4.

    A la llista desplegable Tipus de paper, feu clic a l'opció Més...

  5. 5.

    Amplieu la llista de Tipus: opcions.

  6. 6.

    Amplieu la categoria de tipus de paper que s'apropi més al vostre paper.

  7. 7.

    Seleccioneu l'opció corresponent al tipus de paper que esteu utilitzant i feu clic al botó D'acord.

  8. 8.

    Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document. Al quadre de diàleg Impressió, feu clic al botó D'acord per imprimir la tasca.


Resolució de problemes

Comprovació del paràmetre de tipus de paper (Mac OS X)

  1. 1.

    Feu clic al menú File (Fitxer) i, després, feu clic a l'opció Print (Imprimeix).

  2. 2.

    Seleccioneu la impressora al menú Impressora.

  3. 3.

    Per defecte, el controlador d'impressió mostra el menú Copies & Pages (Còpies i pàgines). Obriu la llista desplegable de menús i feu clic al menú Finishing (Acabat).

  4. 4.

    Seleccioneu un tipus a la llista desplegable Tipus de material.

  5. 5.

    Feu clic al botó Imprimeix.


Resolució de problemes

Comprovació de l'estat del cartutx de tòner

Seguiu aquests passos per comprovar la vida útil restant dels cartutxos de tòner i, si és aplicable, l'estat d'altres parts de manteniment que es poden substituir.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

Pas 1: Impressió de la pàgina d'estat dels subministraments

  1. 1.

    Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó Configuració [image].

    Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Obriu els següents menús:

    • •

      informes

    • •

      Estat dels subministraments

  3. 3.

    Taulers de control de 2 línies: Desplaceu-vos a Imprimeix pàgina d'estat dels subministraments i, a continuació, premeu el botó OK.

    Taulers de control de la pantalla tàctil: Toqueu Gestiona subministraments i, a continuació, toqueu Imprimeix estat subministraments.

Segon pas: Comprovació de l'estat dels subministraments

  1. 1.

    Mireu l'informe d'estat dels subministraments per comprovar el percentatge de vida útil restant dels cartutxos de tòner i, si és aplicable, l'estat del tòner d'altres peces de manteniment que es poden substituir.

    Si s'utilitza un cartutx de tòner que ha arribat al final de la seva durada prevista, poden produir-se problemes de qualitat d'impressió. La pàgina d'estat de subministraments indica quan un subministrament arriba a un nivell molt baix. Quan un subministrament d'HP hagi assolit un llindar molt baix, també finalitza la garantia de protecció Premium d'HP d'aquest subministrament.

    No cal substituir el cartutx de tòner en aquest moment tret que la qualitat d'impressió ja no sigui acceptable. Teniu en compte la possibilitat de tenir un recanvi disponible per instal·lar-lo quan la qualitat d'impressió deixi de ser acceptable.

    Si determineu que heu de substituir un cartutx de tòner o altres parts de manteniment que es poden substituir, la pàgina d'estat de subministraments mostra els números de referència d'HP originals.

  2. 2.

    Comproveu si esteu fent servir un cartutx HP original.

    Un cartutx de tòner d'HP original inclou la paraula "HP" o el logotip d'HP. Per obtenir informació sobre com identificar cartutxos d'HP visiteu www.hp.com/go/learnaboutsupplies.


Resolució de problemes

Neteja de la impressora

En aquesta secció s'ofereix informació sobre els temes següents:

  • Impressió d'una pàgina de neteja
  • Comproveu que el vidre de l'escàner no estigui brut ni tacat


Resolució de problemes

Impressió d'una pàgina de neteja

Durant el procés d'impressió es pot acumular paper, tòner i partícules de pols dins la impressora que poden provocar problemes de qualitat de la impressió, com ara taques, franges o línies de tòner o marques repetides.

Seguiu el procediment que s'indica tot seguit per imprimir una pàgina de neteja.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó Configuració [image].

    Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Obriu els següents menús:

    • •

      servei

    • •

      pàgina de neteja

  3. 3.

    Carregueu paper de carta normal o A4 quan se us demani i, a continuació, premeu el botó OK.

    Es visualitzarà un missatge de neteja al tauler de control de la impressora. Espereu fins que finalitzi el procés. Rebutgeu la pàgina quan s'imprimeixi.


Resolució de problemes

Comproveu que el vidre de l'escàner no estigui brut ni tacat

Amb el pas del temps, es poden acumular taques de residus al vidre de l’escàner i al reforç de plàstic blanc que poden afectar el rendiment. Seguiu el procediment següent per a netejar l'escàner.

  1. 1.

    Utilitzeu el botó d'alimentació per apagar la impressora i, a continuació, desconnecteu el cable d'alimentació de la presa de corrent.

  2. 2.

    Obriu la tapa de l'escàner.

  3. 3.

    Netegeu el vidre de l’escàner i el reforç de plàstic blanc sota la tapa de l'escàner amb un drap suau o amb una esponja humitejats amb un netejavidres no abrasiu.

    ATENCIÓ:No empreu productes abrasius, acetona, benzè, amoníac, alcohol etílic ni tetraclorur de carboni en cap part de la impressora perquè es podria fer malbé. No col·loqueu líquids directament sobre el vidre ni la platina. Es podrien filtrar i podrien fer malbé la impressora.

  4. 4.

    Assequeu el vidre i les peces de plàstic blanc amb una camussa o amb una esponja de cel·lulosa per a evitar que deixin brosses.

  5. 5.

    Connecteu el cable d'alimentació a una presa de corrent i, a continuació, premeu el botó d'alimentació per engegar la impressora.


Resolució de problemes

Inspecció visual del cartutx de tòner i del tambor d’imatges

Seguiu aquests passos per inspeccionar el cartutx de tòner i el tambor d’imatges.

  1. 1.

    Traieu el cartutx de tòner i el tambor d'imatges de la impressora.

  2. 2.

    Comproveu si s'ha malmès el xip de memòria.

  3. 3.

    Examineu la superfície del tambor d'imatges verd.

    ATENCIÓ:No toqueu el tambor de tractament d'imatges. Les ditades al tambor fotogràfic poden provocar problemes de qualitat d'impressió.

  4. 4.

    Si veieu ratllades, ditades o altres danys al tambor d'imatgeria, substituïu el cartutx de tòner i el tambor d’imatges.

  5. 5.

    Torneu a instal·lar el cartutx de tòner i el tambor d'imatges i imprimiu unes quantes pàgines per veure si s'ha solucionat el problema.


Resolució de problemes

Comprovació del paper i de l'entorn d'impressió

En aquesta secció s'ofereix informació sobre els temes següents:

  • Primer pas: Ús de paper que compleixi les especificacions d'HP
  • Segon pas: Comprovació de l'entorn
  • Pas 3: Configuració de l'alineament de la safata individual


Resolució de problemes

Primer pas: Ús de paper que compleixi les especificacions d'HP

Alguns problemes de qualitat d'impressió es donen per l'ús de paper que no compleix amb les especificacions d'HP.

  • •

    Utilitzeu sempre un paper de tipus i pes compatibles amb aquesta impressora.

  • •

    Utilitzeu paper de bona qualitat i que no presenti talls, incisions, esquinços, taques, partícules soltes, pols, arrugues, buits, grapes ni puntes ondulades o doblegades.

  • •

    Utilitzeu paper que no s'hagi imprès.

  • •

    Utilitzeu paper que no contingui material metàl·lic, com ara purpurina.

  • •

    Utilitzeu paper dissenyat per a impressores làser. No utilitzeu paper dissenyat només per a impressores d'injecció de tinta.

  • •

    Utilitzeu paper que no sigui massa aspre. En general, amb un paper més suau pot millorar la qualitat de la impressió.


Resolució de problemes

Segon pas: Comprovació de l'entorn

L'entorn pot afectar directament la qualitat d'impressió i és una de les principals causes de problemes de qualitat d'impressió o d'alimentació de paper. Proveu les solucions següents:

  • •

    Aparteu la impressora de llocs amb corrents d'aire, com ara sortides d'aire condicionat o finestres i portes obertes.

  • •

    Assegureu-vos que la impressora no s'exposi a temperatures ni humitats per fora dels intervals de les especificacions de la impressora.

  • •

    No col·loqueu la impressora en espais tancats, com ara un armari.

  • •

    Col·loqueu la impressora en una superfície plana i sòlida.

  • •

    Retireu qualsevol cosa que pugui obstruir les reixetes de ventilació de la impressora. La impressora necessita un bon flux d'aire per tots els costats, incloent-hi la part superior.

  • •

    Protegiu la impressora de residus en suspensió a l'aire, pols, vapor, greix i altres elements que puguin embrutar l'interior de la impressora.


Resolució de problemes

Pas 3: Configuració de l'alineament de la safata individual

Seguiu els passos següents quan el text o les imatges no estan centrats o no estan correctament alineats a la pàgina impresa, quan imprimiu des de safates específiques.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó Configuració [image].

    Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració del sistema

    • •

      Qualitat d'impressió

    • •

      Ajustament de l'alineació

    • •

      Imprimeix pàgina de prova

  3. 3.

    Seleccioneu la safata que voleu ajustar i, a continuació, seguiu les instruccions de les pàgines impreses.

  4. 4.

    Imprimiu la pàgina de prova una altra vegada per comprovar els resultats. Realitzeu més ajustaments si cal.

  5. 5.

    Toqueu o premeu el botó OK per desar els nous paràmetres.


Resolució de problemes

Proveu amb un altre controlador d'impressió

Proveu un altre controlador d'impressió si imprimiu des d'un programa i les pàgines impreses presenten línies als gràfics, si hi falta text, si hi falten gràfics, si tenen un format incorrecte o si s'hi han substituït tipus de lletra.

Descarregueu-vos qualsevol dels controladors següents des del lloc web d'HP: www.hp.com/support/ljM227MFP.

Controlador HP PCL.6

Controlador HP PCL 6

Controlador HP PCL-6
  • •

    Se subministra com a controlador predeterminat al CD de la impressora. Aquest controlador s'instal·la automàticament si no en seleccioneu cap altre

  • •

    Recomanat per a tots els entorns Windows.

  • •

    Proporciona la millor velocitat, qualitat d'impressió i compatibilitat amb característiques de la impressora per a la major part d'usuaris

  • •

    Desenvolupat per alinear amb la interfície de dispositiu gràfic (GDI) del Windows per obtenir la millor velocitat en entorns Windows

  • •

    És possible que no sigui totalment compatible amb programaris de tercers o personalitzats basats en PCL 5

Controlador HP UPD PS
  • •

    Recomanat per a la impressió amb programari Adobe® o amb altres programaris de gràfics de gran intensitat.

  • •

    Ofereix compatibilitat per a les necessitats d'impressió amb l'emulació PostScript o per a fonts PostScript flash

HP UPD PCL 5
  • •

    Recomanat per a tasques d'impressió d'oficina generals en entorns Windows.

  • •

    Compatible amb versions PCL anteriors i impressores HP LaserJet més antigues

  • •

    La millor opció per imprimir des de programari de tercers o personalitzat.

  • •

    La millor opció quan es treballa en entorns mixtos, que exigeixen la configuració de la impressora a PCL 5 (UNIX, Linux, servidor)

  • •

    Dissenyat per utilitzar-se en entorns corporatius Windows, per tenir un sol controlador per a diversos models d'impressores.

  • •

    Opció prioritària per imprimir en diversos models d'impressora des d'un ordinador Windows portàtil.

HP UPD PCL 6
  • •

    Recomanat per a imprimir en tots els entorns de Windows

  • •

    Proporciona la millor velocitat, qualitat d'impressió i compatibilitat amb característiques de la impressora per a la major part d'usuaris

  • •

    Desenvolupat per a alinear amb la interfície de dispositiu gràfic (GDI) del Windows per a obtenir la millor velocitat en entorns Windows

  • •

    És possible que no sigui totalment compatible amb programaris de tercers o personalitzats basats en PCL 5


Resolució de problemes

Comprovació dels paràmetres d'EconoMode

HP no recomana fer servir sempre el mode econòmic. Si utilitzeu el mode eco de forma continuada, és possible que el subministrament de tòner duri més que les parts mecàniques del cartutx d'impressió. Si noteu que baixa la qualitat d'impressió i ja no és acceptable, ha arribat l'hora de substituir el cartutx de tòner.

NOTA:Aquesta funció està disponible amb el controlador d'impressió PCL 6 per al Windows. Si no feu servir aquest controlador, podeu habilitar la funció utilitzant el servidor web incrustat d'HP.

Seguiu aquests passos si tota la pàgina apareix massa fosca o massa clara.

  1. 1.

    Des del software, seleccioneu l'opció Impressió.

  2. 2.

    Seleccioneu la impressora i, a continuació, feu clic a Propietats o Preferències.

  3. 3.

    Feu clic a la pestanya Paper/Qualitat i cerqueu l'opció Qualitat d'impressió.

  4. 4.

    Si tota la pàgina és massa fosca, utilitzeu els paràmetres següents:

    • •

      Seleccioneu l'opció 600 ppp.

    • •

      Seleccioneu la casella de selecció EconoMode per activar aquesta funció.

    Si tota la pàgina és massa clara, utilitzeu els paràmetres següents:

    • •

      Seleccioneu l'opció Res. ràp. 1200.

    • •

      Seleccioneu la casella de selecció EconoMode per desactivar aquesta funció.

  5. 5.

    Feu clic al botó D'acord per tancar el quadre de diàleg Propietats del document. Al diàleg Imprimeix, feu clic al botó D'acord per imprimir la tasca.


Resolució de problemes

Ajustament de la densitat d'impressió

Completeu els passos següents per ajustar la densitat de la impressió.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

  1. 1.

    Taulers de control de 2 línies: Al tauler de control de la impressora, premeu el botó Configuració [image].

    Taulers de control de la pantalla tàctil: A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració del sistema

    • •

      Densitat de la impressió

  3. 3.

    Seleccioneu el paràmetre de densitat d'impressió adequat.

    • •

      1: el més clar

    • •

      2: més clar

    • •

      3: per defecte

    • •

      4: més fosc

    • •

      5: el més fosc


Resolució de problemes

Millora de la qualitat de l'escaneig i les còpies

http://www.hp.com http://www.hpe.com


Resolució de problemes

Introducció

Si la impressora presenta problemes de qualitat d'imatge, proveu les solucions següents per ordre per resoldre aquest problema.

  • Introducció
  • Comproveu que el vidre de l'escàner no estigui brut ni tacat
  • Comprovació dels paràmetres del paper
  • Optimització per a text o imatges
  • Còpia de marge a marge
  • Neteja dels rodets de recollida i dels coixinets de separació de l'alimentador de documents

Proveu en primer lloc aquests senzills passos:

  • •

    Feu servir l'escàner pla en lloc de l'alimentador de documents.

  • •

    Utilitzeu originals d'alta qualitat.

  • •

    Si feu servir l'alimentador de documents, carregueu el document original a l'alimentador correctament, amb les guies del paper, per evitar les imatges borroses o mogudes.

Si no solucioneu el problema, proveu aquestes altres solucions. Si no resoleu el problema, consulteu "Millora de la qualitat d'impressió" i cerqueu-hi altres solucions.


Resolució de problemes

Comprovació dels paràmetres del paper

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

Taulers de control de 2 línies

  1. 1.

    Premeu el botó Menú de còpia [image].

  2. 2.

    Obriu el menú Paper.

  3. 3.

    Seleccioneu la mida del paper que hi ha a la safata i premeu el botó OK.

  4. 4.

    Seleccioneu el tipus de paper que hi ha a la safata i premeu el botó OK.

Taulers de control de la pantalla tàctil

  1. 1.

    A la pantalla d'inici del tauler de control de la impressora, toqueu la icona Còpia [image].

  2. 2.

    Toqueu el botó Paràmetres i, a continuació, desplaceu-vos fins al botó Paper i toqueu-lo.

  3. 3.

    A la llista de mides de paper, toqueu el nom de la mida de paper que hi ha a la safata.

  4. 4.

    A la llista de tipus de paper, toqueu el nom del tipus de paper que hi ha a la safata.


Resolució de problemes

Optimització per a text o imatges

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

Taulers de control de 2 línies

  1. 1.

    Al tauler de control de la impressora, premeu el botó Menú de còpia [image].

  2. 2.

    Per optimitzar la qualitat de còpia per a diferents tipus de documents, utilitzeu les tecles de fletxa per seleccionar el menú Optimització i, a continuació, premeu el botó OK. Els paràmetres de qualitat de la còpia disponibles són:

    • •

      Selecció automàtica: utilitzeu aquest paràmetre quan no us preocupi la qualitat de la còpia. Aquest és el paràmetre per defecte.

    • •

      Combi: utilitzeu aquest paràmetre per als documents que contenen una combinació de text i gràfics.

    • •

      Text: utilitzeu aquest paràmetre per als documents en què hi hagi principalment text.

    • •

      Imatge: utilitzeu aquest paràmetre per als documents en què hi hagi principalment gràfics.

Taulers de control de la pantalla tàctil

  1. 1.

    A la pantalla d'inici del tauler de control de la impressora, toqueu la icona Còpia [image].

  2. 2.

    Toqueu el botó Paràmetres i, a continuació, desplaceu-vos fins al botó Optimitza i toqueu-lo.

  3. 3.

    Toqueu el nom del paràmetre de configuració que voleu ajustar.

    • •

      Selecció automàtica: utilitzeu aquest paràmetre quan no us preocupi la qualitat de la còpia. Aquest és el paràmetre per defecte.

    • •

      Combi: utilitzeu aquest paràmetre per als documents que contenen una combinació de text i gràfics.

    • •

      Text: utilitzeu aquest paràmetre per als documents en què hi hagi principalment text.

    • •

      Imatge: utilitzeu aquest paràmetre per als documents en què hi hagi principalment gràfics.


Resolució de problemes

Còpia de marge a marge

La impressora no pot imprimir completament de marge a marge. Al voltant de la pàgina hi ha un marge de 4 mm que no es pot imprimir.

Consideracions per imprimir o escanejar documents amb marges escapçats:

  • •

    Quan l'original medeix menys que la còpia impresa, moveu l'original a 4 mm del que indica la icona de l'escàner. Torneu a copiar o escanejar en aquesta posició.

  • •

    Si l'original té la mida de sortida desitjada, podeu utilitzar la funció Redueix/Amplia per reduir la imatge per tal que la còpia no quedi tallada.


Resolució de problemes

Neteja dels rodets de recollida i dels coixinets de separació de l'alimentador de documents

Si l'alimentador de documents presenta problemes de tractament del paper, com ara embussos o introducció de múltiples pàgines, netegeu els coixinets de separació i els rodets de recollida de l'alimentador de documents.

  1. 1.

    Obriu la coberta de l'alimentador de documents.

    Apertura de la coberta de l'alimentador de documents

  2. 2.

    Feu servir un drap humit, que no deixi anar borrissol, per netejar els coixinets de separació i els rodets de recollida de l'alimentador de documents.

    ATENCIÓ:No empreu productes abrasius, acetona, benzè, amoníac, alcohol etílic ni tetraclorur de carboni en cap part de la impressora perquè es podria fer malbé. No col·loqueu líquids directament sobre el vidre ni la platina. Es podrien filtrar i podrien fer malbé la impressora.

    Renteu els rodets de l'alimentador de documents i els coixinets de separació

  3. 3.

    Tanqueu la coberta de l'alimentador de documents. Comproveu que estigui ben tancat.

    Tanqueu la tapa d'accés als encallaments


Resolució de problemes

Millora de la qualitat d'imatge del fax

http://www.hp.com http://www.hpe.com


Resolució de problemes

Introducció

Si la impressora presenta problemes de qualitat d'imatge, proveu les solucions següents per ordre per resoldre aquest problema.

  • Introducció
  • Comproveu que el vidre de l'escàner no estigui brut ni tacat
  • Comprovació dels paràmetres de resolució d'enviament de fax
  • Comprovació dels paràmetres de correcció d'errors
  • Comprovació del paràmetre d'ajustament a la pàgina
  • Neteja dels rodets de recollida i dels coixinets de separació de l'alimentador de documents
  • Enviament a un altre fax
  • Comprovació de la màquina de fax del remitent

Proveu en primer lloc aquests senzills passos:

  • •

    Feu servir l'escàner pla en lloc de l'alimentador de documents.

  • •

    Utilitzeu originals d'alta qualitat.

  • •

    Si feu servir l'alimentador de documents, carregueu el document original a l'alimentador correctament, amb les guies del paper, per evitar les imatges borroses o mogudes.

Si no solucioneu el problema, proveu aquestes altres solucions. Si no resoleu el problema, consulteu "Millora de la qualitat d'impressió" i cerqueu-hi altres solucions.


Resolució de problemes

Comprovació dels paràmetres de resolució d'enviament de fax

Si la impressora no ha pogut enviar un fax perquè el fax receptor no ha respost o estava ocupat, la impressora intentarà tornar a marcar, basant-se en les opcions de tornar a marcar si està ocupat, tornar a marcar si no hi ha resposta i tornar a marcar si hi ha errors de comunicació.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

Taulers de control de 2 línies

  1. 1.

    Al tauler de control de la impressora, premeu el botó Configuració [image].

  2. 2.

    Obriu els següents menús:

    • •

      Configuració de fax

    • •

      Paràmetres d'enviament de fax

    • •

      Definir resolució

  3. 3.

    Seleccioneu un paràmetre de resolució i premeu OK.

Taulers de control de la pantalla tàctil

  1. 1.

    A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració de fax

    • •

      Advanced Setup (Config. avançada)

    • •

      Resolució de fax

  3. 3.

    Seleccioneu un paràmetre de resolució i toqueu D'acord.


Resolució de problemes

Comprovació dels paràmetres de correcció d'errors

Normalment, la impressora supervisa els senyals de la línia de telèfon mentre envia o rep un fax. Si la impressora detecta un error durant la transmissió, i l'opció de correcció d'errors està configurada com a Activada, la impressora pot sol·licitar que es torni a enviar la porció corresponent del fax. L'opció per defecte de fàbrica per a la correcció d'errors és Activada.

Desactiveu la correcció d'errors només si teniu problemes per enviar o rebre un fax i no us importa que es produeixin errors durant la transmissió. La desactivació de la configuració pot ser útil quan proveu d'enviar un fax a l'estranger o rebre'n un, o si esteu fent servir una connexió de telèfon per satèl·lit.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

Taulers de control de 2 línies

  1. 1.

    Al tauler de control de la impressora, premeu el botó Configuració [image].

  2. 2.

    Obriu els següents menús:

    • •

      Configuració de fax

    • •

      Tots els faxos

    • •

      Correcció d'errors

  3. 3.

    Seleccioneu Activat.

Taulers de control de la pantalla tàctil

  1. 1.

    A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Obriu els següents menús:

    • •

      servei

    • •

      Servei de fax

    • •

      Correcció d'errors

  3. 3.

    Toqueu el menú.

  4. 4.

    Toqueu el botó Activat.


Resolució de problemes

Comprovació del paràmetre d'ajustament a la pàgina

Si la impressora ha imprès una tasca de fax fora de la pàgina, activeu la funció d'ajustament a la pàgina des del tauler de control de la impressora.

NOTA:Comproveu que el paràmetre de mida per defecte del paper coincideixi amb la mida del paper carregat a la safata.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

Taulers de control de 2 línies

  1. 1.

    Al tauler de control de la impressora, premeu el botó Configuració [image].

  2. 2.

    Obriu els següents menús:

    • •

      Configuració de fax

    • •

      Recepció de fax

    • •

      Ajusta a la pàgina

  3. 3.

    Seleccioneu Activat.

Taulers de control de la pantalla tàctil

  1. 1.

    A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Obriu els següents menús:

    • •

      Configuració de fax

    • •

      Advanced Setup (Config. avançada)

    • •

      Ajusta a la pàgina

  3. 3.

    Toqueu el botó Activat.


Resolució de problemes

Enviament a un altre fax

Intenteu enviar el fax a una màquina de fax diferent. Si la qualitat del fax és millor, vol dir que el problema té a veure amb els paràmetres o l'estat dels subministraments de la màquina de fax del destinatari inicial.


Resolució de problemes

Comprovació de la màquina de fax del remitent

Demaneu al remitent que intenti l'enviament des d'una altra màquina de fax. Si la qualitat del fax millora, vol dir que el problema és de la màquina de fax del remitent. Si no hi ha cap altra màquina de fax disponible, demaneu al remitent que es plantegi els canvis següents:

  • •

    Assegurar-se que el document original sigui en paper blanc i no de colors.

  • •

    Augmentar la resolució del fax, el nivell de qualitat i el contrast.

  • •

    Si és possible, enviar el fax des d'un programa informàtic.


Resolució de problemes

Solució de problemes de la xarxa cablejada

http://www.hp.com http://www.hpe.com


Resolució de problemes

Introducció

Comproveu els següents elements per determinar si la impressora s'està comunicant amb la xarxa. Abans de començar, imprimiu una pàgina de configuració des del tauler de control de la impressora i busqueu l'adreça IP de la impressora que apareix en aquesta pàgina.

  • Introducció
  • Mala connexió física
  • L'ordinador utilitza una adreça IP incorrecta per a la impressora
  • L'ordinador no pot establir comunicació amb la impressora
  • La impressora utilitza paràmetres incorrectes de velocitat d'enllaç i d'impressió a doble cara (dúplex) per a la xarxa
  • Els programaris nous podrien provocar problemes de compatibilitat
  • El vostre ordinador o estació de treball podria no haver-se configurat correctament
  • La impressora està desactivada o bé hi ha altres paràmetres de xarxa incorrectes

NOTA:HP no admet connexió en xarxa d'igual a igual, ja que aquesta característica és una funció dels sistemes operatius Microsoft i no dels controladors d'impressió d'HP. Per a obtenir més informació, accediu al lloc web de Microsoft www.microsoft.com.


Resolució de problemes

Mala connexió física

  1. 1.

    Comproveu que la impressora estigui connectada al port de xarxa correcte amb un cable de la longitud adient.

  2. 2.

    Comproveu que les connexions del cable siguin segures.

  3. 3.

    Observeu la connexió del port de xarxa a la part posterior de la impressora i comproveu que l'indicador lluminós d'activitat de color taronja i el d'estat de l'enllaç de color verd estiguin encesos.

  4. 4.

    Si el problema continua, proveu amb un altre cable o amb ports diferents del concentrador.


Resolució de problemes

L'ordinador utilitza una adreça IP incorrecta per a la impressora

  1. 1.

    Obriu les propietats de la impressora i feu clic a la pestanya Ports. Comproveu que l'adreça IP actual de la impressora estigui seleccionada. L'adreça IP de la impressora apareix a la pàgina de configuració de la impressora.

  2. 2.

    Si heu instal·lat la impressora amb el port TCP/IP estàndard d'HP, seleccioneu el quadre amb l'etiqueta Imprimeix sempre amb aquesta impressora encara que canviï l'adreça IP.

  3. 3.

    Si heu instal·lat la impressora amb un port TCP/IP estàndard de Microsoft, utilitzeu el nom de sistema principal en comptes de l'adreça IP.

  4. 4.

    Si l'adreça IP és correcta, esborreu la impressora i torneu-la a afegir.


Resolució de problemes

L'ordinador no pot establir comunicació amb la impressora

  1. 1.

    Comproveu la comunicació a la xarxa amb l'ordre ping.

    1. a.

      Obriu un indicador d'ordres al vostre ordinador.

      • •

        Si treballeu amb el Windows, feu clic a Inicia, Executa, escriviu cmd i premeu Retorn.

      • •

        Per a l'OS X, aneu a Applications (Aplicacions), a Utilities (Utilitats) i obriu Terminal.

    2. b.

      Escriviu ping, seguit de l'adreça IP de la impressora.

    3. c.

      Si a la finestra apareixen temps de viatges circulars, vol dir que la xarxa funciona.

  2. 2.

    Si l'ordre ping no dóna resultat, comproveu que els concentradors de xarxa són encesos i, a continuació, assegureu-vos que les opcions de xarxa, la impressora i l'ordinador s'han configurat per a la mateixa xarxa.


Resolució de problemes

La impressora utilitza paràmetres incorrectes de velocitat d'enllaç i d'impressió a doble cara (dúplex) per a la xarxa

HP recomana deixar aquest paràmetre en el mode automàtic (configuració per defecte). Si canvieu aquests paràmetres, també haureu de canviar-los a la xarxa.


Resolució de problemes

Els programaris nous podrien provocar problemes de compatibilitat

Comproveu que els programaris nous s'hagin instal·lat correctament i que utilitzin el controlador d'impressió adient.


Resolució de problemes

El vostre ordinador o estació de treball podria no haver-se configurat correctament

  1. 1.

    Comproveu els controladors de xarxa i d'impressió, i els paràmetres de redirecció de xarxa.

  2. 2.

    Comproveu que el sistema operatiu està correctament configurat.


Resolució de problemes

La impressora està desactivada o bé hi ha altres paràmetres de xarxa incorrectes

  1. 1.

    Reviseu la pàgina de configuració per comprovar l'estat del protocol de xarxa. Inhabiliteu-lo si cal.

  2. 2.

    Si cal, torneu a configurar els paràmetres de xarxa.


Resolució de problemes

Solució de problemes de xarxa sense fil

  • Introducció
  • Llista de comprovació de connectivitat sense fil
  • La impressora no imprimeix un cop finalitzada la configuració sense cables
  • La impressora no imprimeix i a l'ordinador hi ha instal·lat un tallafoc d'un altre proveïdor
  • La connexió sense cables no funciona després que s'hagi mogut l'encaminador o la impressora sense cables
  • No és possible la connexió de més ordinadors a la impressora sense cables
  • La impressora sense cables perd la comunicació quan es connecta a una xarxa VPN
  • La xarxa no apareix a la llista de xarxes sense cables
  • La xarxa sense cables no funciona
  • Execució d'una prova de diagnòstic de la xarxa sense fil
  • Reducció d'interferències a una xarxa sense cables


Resolució de problemes

Introducció

Utilitzeu la informació sobre la solució de problemes per resoldre qualsevol problema.

NOTA:Per determinar si la impressió NFC d'HP i Wi-Fi Direct estan activades a la seva impressora imprimiu una pàgina de configuració des del tauler de control de la impressora.


Resolució de problemes

Llista de comprovació de connectivitat sense fil

  • •

    Comproveu que el cable de xarxa no està connectat.

  • •

    Comproveu que la impressora i l'encaminador sense fil estan engegats i reben alimentació. Assegureu-vos també que el senyal de ràdio de la funció sense cables de la impressora està activat.

  • •

    Comproveu que l'identificador de xarxa (SSID) és correcte. Imprimiu una pàgina de configuració per determinar l'identificador SSID. Si teniu dubtes sobre si l'identificador SSID és correcte, torneu a executar la instal·lació de la funció sense cables.

  • •

    En el cas de xarxes protegides, comproveu que la informació de seguretat és correcta. Si la informació de seguretat és incorrecta, torneu a executar la configuració de la funció de seguretat.

  • •

    Si la xarxa sense cables funciona correctament, proveu d'accedir a altres ordinadors de la xarxa sense cables. Si la xarxa té accés a Internet, intenteu connectar-vos a Internet per mitjà de la xarxa sense cables.

  • •

    Comproveu que el mètode de codificació (AES o TKIP) és el mateix per a la impressora que per al punt d'accés sense cables (a les xarxes que utilitzen el sistema de seguretat WPA).

  • •

    Comproveu que la impressora estigui dins de la cobertura de la xarxa sense fil. A la majoria de les xarxes, la impressora ha de trobar-se a menys de 30 m del punt d'accés sense fil (encaminador sense fil).

  • •

    Comproveu que no hi ha obstacles que bloquegin el senyal sense cables. Traieu qualsevol objecte metàl·lic gran que pugui interposar-se entre la impressora i el punt d'accés sense cables. Assegureu-vos que la impressora i el punt d'accés sense cables no queden separats per parets, columnes o altres elements que continguin metall o ciment.

  • •

    Comproveu que la impressora es troba allunyada de dispositius electrònics que puguin interferir amb el senyal de comunicació sense cables. Hi ha molts dispositius que poden interferir amb el senyal de comunicació sense cables, com ara motors, telèfons sense cables, càmeres de seguretat o altres xarxes sense cables, a més d'alguns dispositius Bluetooth.

  • •

    Comproveu que el controlador d’impressió està instal·lat a l’ordinador.

  • •

    Comproveu que heu seleccionat el port d'impressora correcte.

  • •

    Comproveu que l'ordinador i la impressora es connectin a la mateixa xarxa sense fil.

  • •

    Per a l'OS X, comproveu que l'encaminador sense fil admeti Bonjour.


Resolució de problemes

La impressora no imprimeix un cop finalitzada la configuració sense cables

  1. 1.

    Assegureu-vos que la impressora està engegada i presenta l'estat A punt.

  2. 2.

    Desactiveu qualsevol tallafoc d'un altre proveïdor que hi hagi instal·lat a l'ordinador.

  3. 3.

    Comproveu que la xarxa sense cables funciona correctament.

  4. 4.

    Assegureu-vos que l'ordinador funciona correctament. Si cal, reinicieu l'ordinador.

  5. 5.

    Comproveu que podeu obrir el servidor web incrustat d'HP de la impressora des d'un ordinador a través de la xarxa.


Resolució de problemes

La impressora no imprimeix i a l'ordinador hi ha instal·lat un tallafoc d'un altre proveïdor

  1. 1.

    Actualitzeu el tallafoc amb l'actualització més recent disponible per mitjà del fabricant.

  2. 2.

    Si algun programa sol·licita accés al tallafoc quan instal·leu la impressora o intenteu imprimir, assegureu-vos que permeteu l'execució del programa.

  3. 3.

    Desactiveu el tallafoc temporalment i instal·leu la impressora sense cables a l'ordinador. Activeu el tallafoc en finalitzar la instal·lació de la solució sense cables.


Resolució de problemes

La connexió sense cables no funciona després que s'hagi mogut l'encaminador o la impressora sense cables

  1. 1.

    Comproveu que l'encaminador o la impressora es connecta a la mateixa xarxa que l'ordinador.

  2. 2.

    Imprimiu una pàgina de configuració.

  3. 3.

    Compareu l'identificador de xarxa (SSID) de la pàgina de configuració amb l'identificador SSID de la configuració d'impressora de l'ordinador.

  4. 4.

    Si els números no coincideixen, vol dir que els dispositius no es connecten a la mateixa xarxa. Torneu a configurar els paràmetres de la funció sense cables de la impressora.


Resolució de problemes

No és possible la connexió de més ordinadors a la impressora sense cables

  1. 1.

    Comproveu que els altres ordinadors es troben dins l'àrea de cobertura sense cables i que no hi ha cap obstacle que bloquegi el senyal. Per a la majoria de les xarxes, la cobertura sense cables és de 30 m del punt d'accés sense cables.

  2. 2.

    Assegureu-vos que la impressora està engegada i presenta l'estat A punt.

  3. 3.

    Assegureu-vos que no hi ha més de 5 usuaris simultanis de Wi-Fi Direct.

  4. 4.

    Desactiveu qualsevol tallafoc d'un altre proveïdor que hi hagi instal·lat a l'ordinador.

  5. 5.

    Comproveu que la xarxa sense cables funciona correctament.

  6. 6.

    Assegureu-vos que l'ordinador funciona correctament. Si cal, reinicieu l'ordinador.


Resolució de problemes

La impressora sense cables perd la comunicació quan es connecta a una xarxa VPN

  • •

    Normalment no és possible la connexió a una VPN i altres xarxes alhora.


Resolució de problemes

La xarxa no apareix a la llista de xarxes sense cables

  • •

    Assegureu-vos que l'encaminador sense cables està engegat i rep energia.

  • •

    La xarxa podria estar oculta. Tanmateix, podeu connectar-vos a una xarxa oculta.


Resolució de problemes

La xarxa sense cables no funciona

  1. 1.

    Assegureu-vos que el cable de xarxa no estigui connectat.

  2. 2.

    Per comprovar si la xarxa ha perdut la comunicació, intenteu connectar-hi altres dispositius.

  3. 3.

    Comproveu la comunicació a la xarxa amb l'ordre ping.

    1. a.

      Obriu un indicador d'ordres al vostre ordinador.

      • •

        Si treballeu amb el Windows, feu clic a Inicia, Executa, escriviu cmd i premeu Retorn.

      • •

        Per a l'OS X, aneu a Applications (Aplicacions), a Utilities (Utilitats) i obriu Terminal.

    2. b.

      Escriviu ping i l'adreça IP de l'encaminador.

    3. c.

      Si a la finestra apareixen temps de viatges circulars, vol dir que la xarxa funciona.

  4. 4.

    Comproveu que l'encaminador o la impressora es connecta a la mateixa xarxa que l'ordinador.

    1. a.

      Imprimiu una pàgina de configuració.

    2. b.

      Compareu l'identificador de xarxa (SSID) de l'informe de configuració amb l'identificador SSID de la configuració d'impressora de l'ordinador.

    3. c.

      Si els números no coincideixen, vol dir que els dispositius no es connecten a la mateixa xarxa. Torneu a configurar els paràmetres de la funció sense cables de la impressora.


Resolució de problemes

Execució d'una prova de diagnòstic de la xarxa sense fil

Des del tauler de control de la impressora podeu executar una prova de diagnòstic per a consultar informació sobre els paràmetres de la xarxa sense fil.

NOTA:Els passos varien segons el tipus de tauler de control.

1 | Tauler de control de 2 línies
2 | Tauler de control de la pantalla tàctil

Taulers de control de 2 línies

  1. 1.

    Al tauler de control de la impressora, premeu el botó Configuració [image].

  2. 2.

    Obriu els següents menús:

    • •

      Auto-diagnòstic

    • •

      Executa prova de xarxa sense fil

  3. 3.

    Premeu el botó OK per iniciar la prova. La impressora imprimeix una pàgina de prova amb els resultats.

Taulers de control de la pantalla tàctil

  1. 1.

    A la pantalla d'inici del tauler de control de la impressora, passeu el dit fins que es mostri el menú Configuració. Toqueu la icona Configuració [image] per obrir el menú.

  2. 2.

    Desplaceu-vos i seleccioneu Auto-diagnòstic.

  3. 3.

    Seleccioneu Run Wireless Test (Executa prova de xarxa sense fil) per iniciar la prova. La impressora imprimeix una pàgina de prova amb els resultats.


Resolució de problemes

Reducció d'interferències a una xarxa sense cables

Els següents consells poden servir per reduir les interferències a una xarxa sense cables:

  • •

    Mantingueu els dispositius sense cables allunyats d’objectes metàl·lics grans, com ara arxivadors, i d'altres dispositius electromagnètics, com ara microones i telèfons sense cables. Aquests objectes poden alterar la transmissió dels senyals de ràdio.

  • •

    Mantingueu els dispositius sense cables allunyats de grans estructures d'obra i d'altres edificacions. Aquests objectes poden absorbir les ones de ràdio i afeblir la intensitat dels senyals.

  • •

    Col·loqueu l'encaminador a una ubicació centralitzada amb visibilitat directa des del lloc on es troben les impressores sense cables de la xarxa.


Resolució de problemes

Resolució de problemes amb el fax

http://www.hp.com http://www.hpe.com


Resolució de problemes

Introducció

Utilitzeu la informació sobre la solució de problemes de fax per resoldre problemes.

  • Introducció
  • Llista de comprovació de resolució de problemes de fax
  • Solució de problemes generals del fax


Resolució de problemes

Llista de comprovació de resolució de problemes de fax

  • •

    Hi ha diverses solucions possibles. Després de realitzar cada una de les accions recomanades, proveu de tornar a enviar el fax per veure si el problema s'ha resolt.

  • •

    Per obtenir els millors resultats durant la resolució de problemes de fax, comproveu que la línia de la impressora estigui connectada directament a la presa telefònica de paret. Desconnecteu tota la resta de dispositius que estiguin connectats a la impressora.

  1. 1.

    Comproveu que el cable del telèfon estigui connectat al port correcte de la part posterior de la impressora.

  2. 2.

    Realitzeu la prova de fax per comprovar la línia telefònica:

    Taulers de control de 2 línies

    1. a.

      Al tauler de control del producte, premeu el botó Configuració [image].

    2. b.

      Seleccioneu Servei i, a continuació, seleccioneu Fes prova de fax. El producte imprimirà un informe de prova de fax.

    Taulers de control de la pantalla tàctil

    1. a.

      A la pantalla d'inici del tauler de control del producte, toqueu el botó Configuració [image].

    2. b.

      Obriu els següents menús:

      • •

        servei

      • •

        Servei de fax

    3. c.

      Seleccioneu l'opció Fes prova de fax. La impressora imprimirà un informe de prova de fax.

    L'informe contindrà un dels següents resultats possibles:

    • •

      Aprovat: L'informe conté tots els paràmetres actuals de fax per revisar-los.

    • •

      Suspès: L'informe indica el tipus d'error i inclou suggeriments per a resoldre el problema.

  3. 3.

    Verifiqueu que el microprogramari de la impressora estigui actualitzat:

    1. a.

      Imprimiu una pàgina de configuració des del menú Informes del tauler de control per obtenir el codi de data actual del microprogramari.

    2. b.

      Aneu a www.hp.com/go/support, seleccioneu l’idioma del vostre país o regió, feu clic a l’enllaç Obtenir programari i controladors, escriviu el nom de la impressora al camp de cerca, premeu el botó Entrar i, a continuació, seleccioneu la impressora de la llista de resultats.

    3. c.

      Seleccioneu el sistema operatiu.

    4. d.

      Sota l'apartat Microprogramari, cerqueu la Utilitat d'actualització de microprogramari.

      NOTA:Utilitzeu la utilitat d'actualització del microprogramari específica per al vostre model d'impressora.

    5. e.

      Feu clic a Baixa, feu clic a Executa i torneu a fer clic a Executa.

    6. f.

      Quan la utilitat s'iniciï, seleccioneu la impressora de la llista desplegable i feu clic a Envia microprogramari.

      NOTA:Per imprimir una pàgina de configuració que us permeti comprovar la versió de microprogramari instal·lada abans o després del procés d'actualització, feu clic a Imprimeix configuració.

    7. g.

      Seguiu les instruccions de la pantalla per completar la instal·lació i, seguidament, feu clic al botó Surt per tancar la utilitat.

  4. 4.

    Comproveu que el fax es va configurar quan es va instal·lar el programari de la impressora.

    Des de l'ordinador, a la carpeta de programes d'HP, executeu la Utilitat de configuració del fax.

  5. 5.

    Comproveu que el servei telefònic admeti el servei de fax analògic.

    • •

      Si utilitzeu un servei ISDN o PBX digital, poseu-vos en contacte amb el vostre proveïdor de serveis per obtenir informació sobre la configuració d'una línea de fax analògica.

    • •

      Si utilitzeu un servei de VoIP, canvieu el paràmetre Velocitat de fax a Lenta (V.29) des del tauler de control. Demaneu al vostre proveïdor de serveis si admet servei de fax i la velocitat recomanada del mòdem fax. Amb algunes empreses pot ser necessari utilitzar un adaptador.

    • •

      Si utilitzeu un servei DSL, comproveu que hi hagi un filtre a la connexió de la impressora amb la línia telefònica. Si no teniu cap filtre, poseu-vos en contacte amb el proveïdor de servei DSL o adquiriu un filtre DSL. Si ja hi ha un filtre DSL instal·lat, proveu de fer-ne servir un altre, ja que aquests filtres poden ser defectuosos.


Resolució de problemes

Solució de problemes generals del fax

  • L'enviament dels faxos és lent
  • La qualitat del fax és baixa.
  • El fax queda tallat o s'imprimeix en dues pàgines.


Resolució de problemes

L'enviament dels faxos és lent

La qualitat de la línia telefònica és baixa.

  • •

    Torneu a enviar el fax quan millorin les condicions de la línia telefònica.

  • •

    Pregunteu al proveïdor del servei de telèfon si la línia admet faxos.

  • •

    Desactiveu el paràmetre Correcció d'errors.

    • a.

      Obriu el Menú de Configuració.

    • b.

      Obriu el menú Servei.

    • c.

      Obriu el menú Servei de fax.

    • d.

      Obriu el menú Correcció d'errors.

    • e.

      Seleccioneu el paràmetre Desactivat.

    NOTA:Pot reduir la qualitat de la imatge.

  • •

    Feu servir paper blanc per a l'original. No feu servir colors com el gris, el groc o el rosa.

  • •

    Augmenteu el paràmetre Velocitat de fax.

    • a.

      Obriu el Menú de Configuració.

    • b.

      Obriu el menú Configuració de fax.

    • c.

      Obriu el menú Configuració avançada.

    • d.

      Obriu el menú Velocitat de fax.

    • e.

      Seleccioneu el paràmetre correcte.

  • •

    Si el fax és molt llarg, dividiu-lo en fragments més petits i envieu-los per separat.

  • •

    Canvieu les opcions de fax a una resolució inferior des del tauler de control.

    • a.

      Obriu el Menú de Configuració.

    • b.

      Obriu el menú Configuració de fax.

    • c.

      Obriu el menú Configuració avançada.

    • d.

      Obriu el menú Resolució de fax.

    • e.

      Seleccioneu el paràmetre correcte.


Resolució de problemes

La qualitat del fax és baixa.

El fax apareix borrós o massa clar.

  • •

    Augmenteu la resolució del fax quan envieu faxos. La resolució no afecta els faxos rebuts.

    • a.

      Obriu el Menú de Configuració.

    • b.

      Obriu el menú Configuració de fax.

    • c.

      Obriu el menú Configuració avançada.

    • d.

      Obriu el menú Resolució de fax.

    • e.

      Seleccioneu el paràmetre correcte.

    NOTA:Quan s'augmenta la resolució, la velocitat de transmissió és més baixa.

  • •

    Activeu el paràmetre Correcció d'errors des del tauler de control.

    • a.

      Obriu el Menú de Configuració.

    • b.

      Obriu el menú Servei.

    • c.

      Obriu el menú Servei de fax.

    • d.

      Obriu el menú Correcció d'errors.

    • e.

      Seleccioneu el paràmetre Activat.

  • •

    Comproveu els cartutxos de tòner i substituïu-los si és necessari.

  • •

    Demaneu al remitent que enfosqueixi el paràmetre de contrast del dispositiu d'enviament i que torni a enviar el fax.


Resolució de problemes

El fax queda tallat o s'imprimeix en dues pàgines.

  • •

    Configureu el paràmetre Mida del paper per defecte. Els faxos s'imprimeixen en una sola mida de paper segons la configuració de Mida del paper per defecte.

    • a.

      Obriu el Menú de Configuració.

    • b.

      Obriu el menú Configuració del sistema.

    • c.

      Obriu el menú Configuració de paper.

    • d.

      Obriu el menú Mida del paper per defecte.

    • e.

      Seleccioneu el paràmetre correcte.

  • •

    Definiu la mida i el tipus de paper de la safata que s'utilitza per als faxos.

  • •

    Activeu el paràmetre Ajusta a la pàgina per imprimir faxos més llargs sobre paper de mida carta o A4.

    • a.

      Obriu el Menú de Configuració.

    • b.

      Obriu el menú Configuració de fax.

    • c.

      Obriu el menú Configuració avançada.

    • d.

      Obriu el menú emergent Ajusta a la pàgina.

    • e.

      Seleccioneu el paràmetre Activat.

NOTA:Si el paràmetre Ajusta a la pàgina està inactiu i el paràmetre Mida del paper per defecte s'ha establert com a carta, per imprimir un original de mida legal es fan servir dues pàgines.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Als temes següents es descriu com podeu desplaçar-vos en aquesta guia de l'usuari.

  • Utilització de la tecla F6 per canviar entre les subfinestres Navegació i Tema
  • Tecles de drecera del visualitzador de l'ajuda
  • Tecles de drecera de la fitxa Contingut
  • Tecles de drecera de la fitxa Índex
  • Tecles de drecera de la fitxa Cerca
  • Tecles de drecera de la fitxa Preferits

NOTA:

  • •

    També hi ha ordres de menús de drecera a les quals es pot accedir mitjançant el teclat.

  • •

    Les tecles de drecera també funcionen a les finestres secundàries i emergents.

  • •

    Cada vegada que utilitzeu una tecla de drecera a la subfinestra de navegació, us allunyareu del tema de la subfinestra Tema. Per tornar a la subfinestra Tema, premeu F6.

  • •

    El quadre de verificació Match similar words (Cerca paraules semblants) de la fitxa Cerca estarà seleccionat si el vau utilitzar a la darrera cerca efectuada.


Utilització del visualitzador de l'ajuda HTML

Als temes següents es proporciona informació sobre la navegació i la utilització d'aquesta guia de l'usuari de l'ajuda HTML. Per obtenir més informació, premeu un dels temes següents:

  • Com aprofitar millor l'ajuda
  • Per cercar un tema de l'ajuda
  • Per crear una llista de temes preferits de l'ajuda
  • Per copiar un tema de l'ajuda
  • Per imprimir el tema de l'ajuda actual
  • Per trobar temes mitjançant els botons de la barra d'eines
  • Utilització de les opcions de menú de drecera


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Utilització de la tecla F6 per canviar entre les subfinestres Navegació i Tema

Per canviar ràpidament entre les subfinestres Navegació i Tema, premeu la tecla F6 del teclat.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera del visualitzador de l'ajuda

Per tancar el visualitzador de l'ajuda. | Premeu ALT+F4.
Per canviar entre el visualitzador de l'ajuda y altres finestres obertes. | Premeu ALT+TABULADOR.
Per veure el menú Opcions. | Premeu ALT+O.
Per canviar la configuració del Microsoft Internet Explorer. El quadre de diàleg Opcions d'Internet inclou paràmetres d'accessibilitat. Per canviar-los, premeu la fitxa General i, a continuació, Accessibilitat. | Premeu ALT+O i, a continuació, premeu I.
Per ocultar o mostrar la subfinestra Navegació. | Premeu ALT+O i, a continuació, premeu T.
Per imprimir un tema. | Premeu ALT+O i, a continuació, P. O bé feu clic amb el botó dret del ratolí al tema i premeu Imprimeix.
Per tornar al tema anterior. | Premeu ALT+FLETXA ESQUERRA o ALT+O i, a continuació, B.
Per passar al següent tema (només si ja l'heu vist abans). | Premeu ALT+FLETXA DRETA o ALT+O i, a continuació, F.
Per activar o desactivar el ressaltat de cerca. | Premeu ALT+O i, a continuació, O.
Per actualitzar el tema que apareix a la subfinestra Tema (una acció útil si us heu enllaçat a una pàgina web). | Premeu F5 o ALT+O i, a continuació, R.
Per tornar a la pàgina inicial (els autors de l'ajuda poden especificar una pàgina inicial per a un sistema d'ajuda). | Premeu ALT+O i, a continuació, H.
Per fer que el visualitzador no obri una pàgina (també resulta útil si us esteu enllaçant al web i voleu aturar la baixada d'una pàgina). | Premeu ALT+O i, a continuació, S.
Per saltar a un tema o una pàgina web predeterminats. L'autor de l'ajuda que crea un fitxer d'ajuda compilat (.chm) pot afegir, al menú Opcions, dos enllaços a temes o pàgines web importants. Quan seleccioneu una ordre Salt, anireu a un d'aquests temes o pàgines web. | Premeu ALT+O i, a continuació, 1 o 2.
Per canviar entre les subfinestres Navegació i Tema. | PREMEU F6.
Per desplaçar-vos per un tema. | Premeu FLETXA CAP AMUNT i FLETXA CAP AVALL o bé RE PàG i AV PàG.
Per desplaçar-vos per tots els enllaços d'un tema o per totes les opcions d'una fitxa de la subfinestra Navegació. | PREMEU TABULADOR.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera de la fitxa Contingut

Per veure la fitxa Contingut. | Premeu ALT+C.
Per obrir i tancar un llibre o una carpeta. | Premeu SIGNE MéS (+) i SIGNE MENYS (-), o bé FLETXA ESQUERRA i FLETXA DRETA.
Per seleccionar un tema. | Premeu FLETXA CAP AMUNT i FLETXA CAP AVALL.
Per veure el tema seleccionat. | PREMEU RETORN.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera de la fitxa Índex

Per veure la fitxa Índex. | Premeu ALT+N.
Per escriure una paraula clau que voleu cercar. | Premeu ALT+W i, a continuació, escriviu la paraula.
Per seleccionar una paraula clau de la llista. | Premeu FLETXA CAP AMUNT i FLETXA CAP AVALL.
Per veure el tema associat. | Premeu ALT+D.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera de la fitxa Cerca

Per veure la fitxa Cerca. | Premeu ALT+S.
Per escriure una paraula clau que voleu cercar. | Premeu ALT+W i, a continuació, escriviu la paraula.
Per iniciar una cerca. | Premeu ALT+L.
Per seleccionar un tema de la llista de resultats. | Premeu ALT+T i, a continuació, FLETXA CAP AMUNT i FLETXA CAP AVALL.
Per veure el tema seleccionat. | Premeu ALT+D.
Les opcions següents només estan disponibles si s'habilita la cerca de text complert.
Per cercar una paraula clau a la llista de resultats d'una cerca anterior. | Premeu ALT+U.
Per cercar paraules semblants a la paraula clau. Per exemple, per cercar paraules com "semblar" i "semblança" amb la paraula clau "sembla". | Premeu ALT+M.
Per cercar només als títols dels temes. | Premeu ALT+R.


Utilització de les tecles de drecera d'accessibilitat al visualitzador de l'ajuda

Tecles de drecera de la fitxa Preferits

Per veure la fitxa Preferits. | Premeu ALT+I.
Per afegir el tema visualitzat a la llista de preferits. | Premeu ALT+A.
Per seleccionar un tema de la llista de preferits. | Premeu ALT+P i, a continuació, FLETXA CAP AMUNT i FLETXA CAP AVALL.
Per veure el tema seleccionat. | Premeu ALT+D.
Per suprimir el tema seleccionat de la llista. | Premeu ALT+R.


Utilització del visualitzador de l'ajuda HTML

Com aprofitar millor l'ajuda

A continuació us oferim suggeriments sobre com trobar més informació quan utilitzeu el visualitzador de l'ajuda HTML:

  • •

    Per enllaçar amb un altre tema, una pàgina web, una llista d'altres temes o un programa, premeu les paraules de color subratllades.

  • •

    Per veure temes que inclouen informació relacionada, premeu les paraules "Related Topics" (Temes relacionats) que apareixen al final del tema i, a continuació, premeu el títol del tema que voleu veure.

  • •

    Per veure si una paraula o una frase que apareix a un tema es troba a l'índex, seleccioneu la paraula i premeu F1.

  • •

    Si visualitzeu contingut del web a la subfinestra Tema, podeu prémer Atura o Actualitza a la barra d'eines per interrompre una baixada o actualitzar una pàgina web.

  • •

    Si utilitzeu sovint un tema determinat de l'ajuda, podeu afegir-lo a la llista de preferits.

  • •

    Feu clic amb el botó dret del ratolí a la fitxa Contingut o a la subfinestra Tema per veure les opcions de menú de drecera.


Utilització del visualitzador de l'ajuda HTML

Per cercar un tema de l'ajuda

A la subfinestra Navegació, premeu una de les fitxes següents:

  • •

    Per examinar un índex de continguts, premeu la fitxa Contingut. L'índex de continguts és una llista ampliable de temes importants.

  • •

    Per veure una llista d'entrades d'índex, premeu la fitxa Índex i, a continuació, escriviu una paraula o desplaceu-vos per la llista. Els temes solen estar indexats en més d'una entrada.

  • •

    Per trobar totes les aparicions d'una paraula o frase en un fitxer d'ajuda, premeu la fitxa Cerca i, a continuació, escriviu la paraula.

NOTA: Premeu l'entrada de l'índex de continguts, l'entrada de l'índex o l'entrada dels resultats de la cerca per veure el tema corresponent.


Utilització del visualitzador de l'ajuda HTML

Per crear una llista de temes preferits de l'ajuda

  • 1.

    Cerqueu el tema de l'ajuda que voleu convertir en preferit.

  • 2.

    Premeu la fitxa Preferits i, a continuació, premeu Afegeix.

NOTA:

  • •

    Per tornar a un tema preferit, premeu la fitxa Preferits, seleccioneu el tema i, a continuació, premeu Visualitza.

  • •

    Si voleu canviar el nom d'un tema, seleccioneu-lo i escriviu el nom nou al quadre Current topic (Tema actual).

  • •

    Per suprimir un tema preferit, seleccioneu-lo i premeu Suprimeix.


Utilització del visualitzador de l'ajuda HTML

Per copiar un tema de l'ajuda

  • 1.

    A la subfinestra Tema, feu clic amb el botó dret del ratolí al tema que voleu copiar i, a continuació, premeu Selecciona-ho tot.

  • 2.

    Torneu a fer clic amb el botó dret del ratolí al tema i premeu Copia. D'aquesta manera, es copiarà el tema al porta-retalls.

  • 3.

    Obriu el document en el qual voleu copiar el tema.

  • 4.

    Situeu el cursor al lloc on vulgueu que aparegui la informació.

  • 5.

    Al menú Edita, premeu Enganxa.

NOTA: Si voleu copiar només una part d'un tema, seleccioneu el text que voleu copiar, feu clic amb el botó dret del ratolí i, a continuació, premeu Copia.


Utilització del visualitzador de l'ajuda HTML

Per imprimir el tema de l'ajuda actual

Feu clic amb el botó dret del ratolí a un tema i premeu Imprimeix.

NOTA: Si imprimiu des de la fitxa Contingut (fent clic amb el botó dret del ratolí i, a continuació, prement Imprimeix), apareixeran opcions per imprimir només el tema actual o bé el tema actual i tots els subtemes.


Utilització del visualitzador de l'ajuda HTML

Per trobar temes mitjançant els botons de la barra d'eines

Hi ha cinc botons de navegació que poden ser presents a la barra d'eines del visualitzador de l'ajuda. Podeu prémer aquests botons per trobar temes de l'ajuda:

  • •

    Endarrere mostra l'últim tema visualitzat.

  • •

    Endavant mostra el tema següent en una seqüència de temes visualitzats prèviament.

  • •

    Següent mostra el tema següent de l'índex de continguts.

  • •

    Anterior mostra el tema anterior de l'índex de continguts.

  • •

    Inici mostra el tema Pàgina inicial del fitxer d'ajuda que visualitzeu.

  • •

    Actualitza actualitza el contingut web visualitzat a la subfinestra Tema.

  • •

    Atura atura la baixada d'informació del fitxer. Premeu aquest botó per aturar la baixada d'una pàgina web.

NOTA: Pot ser que la barra d'eines del visualitzador de l'ajuda no inclogui tots aquests botons de navegació.


Utilització del visualitzador de l'ajuda HTML

Utilització de les opcions de menú de drecera

El menú de drecera inclou diverses opcions per visualitzar i personalitzar informació.

Opció | Descripció
Feu clic amb el botó dret del ratolí a l'índex de continguts i, a continuació, premeu Open All (Obre-ho tot). | S'obriran tots els llibres o carpetes de l'índex de continguts. Aquesta opció només funciona si es visualitza la fitxa Contingut.
Feu clic amb el botó dret del ratolí a l'índex de continguts i, a continuació, premeu Close All (Tanca-ho tot). | Es tancaran tots els llibres o carpetes. Aquesta opció només funciona si es visualitza la fitxa Contingut.
Feu clic amb el botó dret del ratolí i, a continuació, premeu Imprimeix. | S'imprimirà el tema.

NOTA: Es pot accedir a aquestes opcions mitjançant el teclat. Podeu prémer Maj+F10 per veure el menú de drecera i, a continuació, prémer les tecles de drecera apropiades. També podeu habilitar les tecles del ratolí. Utilitzeu una combinació de tecles del ratolí per veure el menú de drecera i, a continuació, premeu les tecles de drecera apropiades.