HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Uživatelská příručka


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Informace o obchodních známkách a autorských právech

Autorská práva a licence

© Copyright 2017 HP Development Company, L.P.

Reprodukce, úpravy nebo překlad jsou bez předchozího písemného souhlasu zakázány kromě případů, kdy to povoluje autorský zákon.

Změna informací obsažených v tomto dokumentu je vyhrazena.

Jediné záruky na výrobky HP a služby jsou uvedeny ve výslovných prohlášeních o záruce dodaných s těmito výrobky a službami. Z tohoto dokumentu nelze vyvozovat další záruky. Společnost HP není odpovědná za technické nebo textové chyby nebo opomenutí obsažená v tomto dokumentu.

Edition 2, 4/2017

Ochranné známky

Adobe®, Adobe Photoshop®, Acrobat® a PostScript® jsou ochranné známky společnosti Adobe Systems Incorporated.

Apple a logo Apple jsou ochranné známky společnosti Apple Inc. registrované v USA a dalších zemích/oblastech.

OS X je ochranná známka společnosti Apple Inc. registrovaná v USA a dalších zemích/oblastech.

AirPrint je ochranná známka společnosti Apple Inc. registrovaná v USA a dalších zemích/oblastech.

iPad je ochranná známka společnosti Apple Inc. registrovaná v USA a dalších zemích/oblastech.

iPod je ochranná známka společnosti Apple Inc. registrovaná v USA a dalších zemích/oblastech.

iPhone je ochranná známka společnosti Apple Inc. registrovaná v USA a dalších zemích/oblastech.

Microsoft®, Windows®, Windows® XP a Windows Vista® jsou v USA registrované ochranné známky společnosti Microsoft Corporation.

UNIX® je registrovaná ochranná známka sdružení Open Group.


Přehled tiskárny

  • Pohledy na tiskárnu
  • Technické parametry tiskárny
  • Nastavení hardwaru tiskárny a instalace softwaru

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM227MFP.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Přehled tiskárny

Pohledy na tiskárnu

  • Pohled na tiskárnu zepředu
  • Pohled na tiskárnu zezadu
  • Porty rozhraní
  • Náhled dvouřádkového ovládacího panelu LCD (modely M227sdn)
  • Náhled ovládacího panelu s dotykovým displejem (modely M227fdw)


Přehled tiskárny

Pohled na tiskárnu zepředu

Pohled na tiskárnu zepředu

1 | Výstupní přihrádka
2 | Dvířka tonerových kazet
3 | Nástavec výstupní přihrádky
4 | Vypínač
5 | Prioritní vstupní zásobník
6 | Hlavní vstupní zásobník
7 | Dvířka hlavního vstupního zásobníku
8 | Název modelu
9 | Port pro jednotku USB (tisk a skenování bez použití počítače) (Pouze modely s dotykovou obrazovkou)
10 | Ovládací panel
11 | Skener
12 | Podavač dokumentů
13 | Vstupní zásobník podavače dokumentů


Přehled tiskárny

Pohled na tiskárnu zezadu

Pohled na tiskárnu zezadu

1 | Zadní dvířka (přístup pro odstraňování uvíznutých médií)
2 | Porty rozhraní
3 | Přípojka pro napájení
4 | Štítek se sériovým číslem a číslem produktu
5 | Slot pro lankový bezpečnostní zámek (na zadním krytu tiskárny)


Přehled tiskárny

Porty rozhraní

1 | Port rozhraní USB
2 | Port sítě Ethernet
3 | Konektor „line in“ pro připojení telefonní linky pro fax k tiskárně (pouze modely s faxem)
4 | Konektor „line out“ telefonní linky pro připojení dalšího telefonu, záznamníku či jiných zařízení (pouze modely s faxem)


Přehled tiskárny

Náhled dvouřádkového ovládacího panelu LCD (modely M227sdn)

Uspořádání ovládacího panelu

1

Displej ovládacího panelu

Na této obrazovce jsou zobrazeny nabídky a informace o tiskárně.

2

Tlačítko [image] šipka vlevo

Pomocí tohoto tlačítka lze procházet nabídky nebo snížit hodnotu zobrazenou na displeji.

3

Tlačítko OK

Stisknutím tlačítka OK lze provádět následující akce:

  • •

    otevření nabídek ovládacího panelu,

  • •

    otevření podnabídky zobrazené na displeji ovládacího panelu,

  • •

    výběr položky nabídky,

  • •

    odstranění některých chyb,

  • •

    spuštění tiskové úlohy jako odpověď na výzvu na ovládacím panelu (např. pokud se na displeji ovládacího panelu zobrazí zpráva Pokračujte stisknutím tlačítka OK).

4

Tlačítko [image] šipka vpravo

Pomocí tohoto tlačítka lze procházet nabídky nebo snížit hodnotu zobrazenou na displeji.

5

Tlačítko Storno

Stisknutím tohoto tlačítka zrušíte tiskovou úlohu nebo zavřete nabídky ovládacího panelu.

6

Tlačítko Zahájit kopírování

Pomocí tohoto tlačítka zahájíte úlohu kopírování.

7

Tlačítko Nabídka kopírování

Pomocí tohoto tlačítka otevřete nabídku Kopírování.

8

Tlačítko Světlejší/tmavší kopírování

Toto tlačítko slouží k zesvětlení nebo ztmavení kopií.

9

Tlačítko Počet kopií

Toto tlačítko slouží k nastavení počtu zpracovaných kopií.

10

Tlačítko Nastavení

Pomocí tohoto tlačítka otevřete nabídku Nastavení.

11

Tlačítko šipka zpět

Toto tlačítko slouží k provádění následujících akcí:

  • •

    ukončení nabídek ovládacího panelu,

  • •

    přechod zpět k předchozí nabídce v seznamu podnabídek,

  • •

    přechod zpět k předchozí položce nabídky v seznamu podnabídek (bez uložení změn položky nabídky).

12

Kontrolka Připraveno (zelená)

Kontrolka Připraveno svítí, když je tiskárna připravena k tisku. Bliká během příjmu tiskových dat, při rušení tiskové úlohy nebo v režimu spánku tiskárny.

13

Kontrolka Pozor (žlutá)

Kontrolka Pozor bliká, když tiskárna vyžaduje pozornost uživatele. Pokud svítí kontrolka Pozor, je tiskárna v chybovém stavu.


Přehled tiskárny

Náhled ovládacího panelu s dotykovým displejem (modely M227fdw)

Rozvržení ovládacího panelu

1 | Tlačítko Zpět | Slouží pro návrat na předchozí obrazovku.
2 | Tlačítko Domů | Poskytuje přístup na hlavní obrazovku.
3 | Tlačítko Nápověda | Poskytuje přístup k systému nápovědy ovládacího panelu.
4 | Barevný dotykový displej | Umožňuje přístup k nabídkám, animacím nápovědy a informacím o tiskárně
5 | Indikátor hlavní obrazovky | Displej signalizuje, která hlavní obrazovka je na ovládacím panelu aktuálně zobrazena

POZNÁMKA:I když ovládací panel není vybaven standardním tlačítkem Zrušit, v průběhu mnohých úkonů tiskárny se na dotykovém displeji tlačítko Zrušit zobrazuje. To uživatelům umožňuje probíhající operaci přerušit dříve, než ji tiskárna dokončí.

Tato část obsahuje informace o následujících tématech:

  • Rozložení hlavní obrazovky
  • Používání ovládacího panelu s dotykovým displejem


Přehled tiskárny

Rozložení hlavní obrazovky

Rozložení hlavní obrazovky

1

Tlačítko Resetovat

Klepnutím na toto tlačítko můžete dočasná nastavení jakékoli operace obnovit na výchozí hodnoty tiskárny.

2

Tlačítko Informace o připojení

Po klepnutí na toto tlačítko se otevře nabídka Informace o připojení, která obsahuje informace o síti. Tlačítko má podobu ikony kabelového připojení [image] nebo ikony bezdrátového připojení [image] v závislosti na tom, k jakému typu sítě je tiskárna připojena.

3

Stav tiskárny

Tato oblast obrazovky poskytuje informace o celkovém stavu tiskárny.

4

Kopírování

Klepnutím na toto tlačítko otevřete nabídku kopírování.

5

Skenování

Klepnutím na toto tlačítko otevřete nabídky skenování:

  • •

    Skenování na jednotku USB

  • •

    Skenování do síťové složky

  • •

    Skenování do e-mailu

6

Fax

Klepnutím na toto tlačítko otevřete nabídky faxu.

7

USB

Klepnutím na toto tlačítko otevřete nabídku jednotky USB.

8

Spotřební materiál

Klepnutím na toto tlačítko zobrazíte informace o stavu spotřebního materiálu.

9

Aplikace

Klepnutím na toto tlačítko otevřete nabídku Aplikace umožňující tisk přímo z vybraných webových aplikací.

10

Nastavení

Klepnutím na toto tlačítko otevřete nabídku Nastavení.


Přehled tiskárny

Používání ovládacího panelu s dotykovým displejem

Ovládací panel tiskárny s dotykovým displejem můžete používat následujícími způsoby.

Akce | Popis | Příklad
Dotyk (stisknutí) | Pro výběr položky nebo otevření nabídky klepněte na displeji na příslušnou položku. Při procházení nabídkami můžete krátkým klepnutím na displej zastavit posouvání. | Klepnutím na ikonu Nastavení [image] otevřete nabídku Nastavení.
Potáhnutí prstem Gesto potáhnutím prstu | Dotkněte se displeje a poté pro podélné posouvání obrazovky pohybujte vodorovně prstem. | K tlačítku Nastavení [image] se dostanete potáhnutím prstu po domovské obrazovce.
Posouvání | Přiložte a podržte prst na displeji a poté jím pro posouvání obrazovky svisle pohybujte. | Procházejte nabídku Nastavení [image] .


Přehled tiskárny

Technické parametry tiskárny

DŮLEŽITÉ:Zatímco následující technické údaje jsou přesné v době vydání, později se mohou změnit. Aktuální informace najdete v části www.hp.com/support/ljM227MFP.

  • Technické údaje
  • Podporované operační systémy
  • Řešení mobilního tisku
  • Rozměry tiskárny
  • Spotřeba energie, elektrické specifikace a akustické emise
  • Rozsah provozního prostředí


Přehled tiskárny

Technické údaje

Aktuální informace naleznete v části www.hp.com/support/ljM227MFP.


Přehled tiskárny

Podporované operační systémy

Následující informace platí pro tiskové ovladače Windows PCL 6 a HP pro OS X daných tiskáren a pro instalační disk CD, který je součástí balení.

Systém Windows: Pokud z instalačního disku CD softwaru HP spustíte instalaci plné verze softwaru, nainstaluje se v závislosti na používané verzi systému Windows tiskový ovladač „HP PCL.6“, „HP PCL 6“ nebo „HP PCL-6“ spolu s dalším, volitelným softwarem. Stáhněte si tiskový ovladač „HP PCL.6“, „HP PCL 6“ a „HP PCL-6“ z webové stránky podpory pro tuto tiskárnu: www.hp.com/support/ljM227MFP

Počítače Mac a se systémem OS X: Tato tiskárna podporuje počítače Mac. Stáhněte si aplikaci HP Easy Start ze stránky 123.hp.com nebo z webové stránky podpory a poté pomocí aplikace HP Easy Start nainstalujte tiskový ovladač HP. Software HP Easy Start není na přibaleném disku CD.

  1. 1.

    Přejděte na stránku 123.hp.com.

  2. 2.

    Při stahování softwaru tiskárny postupujte podle uvedených kroků.

Linux: Informace a tiskové ovladače pro operační systém Linux naleznete na webové stránce hplipopensource.com/hplip-web/index.html

UNIX: Informace a tiskové ovladače pro operační systém UNIX® najdete na webové stránce www.hp.com/go/unixmodelscripts.

Operační systém Ovladač nainstalován Poznámky

Windows® XP SP3 nebo novější, 32bitová verze

Tiskový ovladač HP PCL.6 dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru. V základní instalaci se nainstaluje pouze ovladač.

Instalace plné verze softwaru není v tomto operačním systému podporována.

Pro 64bitové operační systémy použijte ovladače UPD.

Windows Vista®, 32bitová verze

Tiskový ovladač HP PCL.6 dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru. V základní instalaci se nainstaluje pouze ovladač.

Instalace plné verze softwaru není v tomto operačním systému podporována.

Pro 64bitové operační systémy použijte ovladače UPD.

Windows Server 2003, SP2 a vyšší, 32bitová verze

Tiskový ovladač HP PCL.6 dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru.

Instalace plné verze softwaru není v tomto operačním systému podporována.

Windows Server 2003, R2, 32bitová verze

Tiskový ovladač HP PCL.6 dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru.

Instalace plné verze softwaru není v tomto operačním systému podporována.

Windows 7, 32bitová a 64bitová verze

Tiskový ovladač HP PCL 6 dané tiskárny je v tomto operačním systému instalován jako součást plné instalace softwaru.

Ovladač HP PCL 6 je nakonfigurován tak, aby při instalaci v některých zemích/oblastech používal ve výchozím nastavení automatický oboustranný tisk (duplexní).

Windows 8, 32bitová a 64bitová verze

Tiskový ovladač HP PCL 6 dané tiskárny je v tomto operačním systému instalován jako součást plné instalace softwaru.

Ovladač HP PCL-6 je nakonfigurován tak, aby při instalaci v některých zemích/oblastech používal ve výchozím nastavení automatický oboustranný tisk (duplexní).

Windows 8.1, 32bitová a 64bitová verze

Tiskový ovladač HP PCL-6 dané tiskárny je v tomto operačním systému instalován jako součást plné instalace softwaru.

Ovladač HP PCL-6 je nakonfigurován tak, aby při instalaci v některých zemích/oblastech používal ve výchozím nastavení automatický oboustranný tisk (duplexní).

Windows 10, 32bitová a 64bitová verze

Tiskový ovladač HP PCL-6 dané tiskárny je v tomto operačním systému instalován jako součást plné instalace softwaru.

Ovladač HP PCL-6 je nakonfigurován tak, aby při instalaci v některých zemích/oblastech používal ve výchozím nastavení automatický oboustranný tisk (duplexní).

Windows Server 2008, 32bitová verze

Tiskový ovladač HP PCL.6 dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru.

Instalace plné verze softwaru není v tomto operačním systému podporována.

Windows Server 2008, 64bitová verze

Tiskový ovladač HP PCL 6 dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru.

Instalace plné verze softwaru není v tomto operačním systému podporována.

Windows Server 2008 R2, 64bitová verze

Tiskový ovladač HP PCL 6 dané tiskárny je v tomto operačním systému instalován jako součást základní instalace softwaru.

Instalace plné verze softwaru není v tomto operačním systému podporována.

OS X 10.9 Mavericks, OS X 10.10 Yosemite a OS X 10.11 El Capitan

Tiskový ovladač pro systém OS X a nástroj pro tisk je možné stáhnout z webu hp.com a mohou být dostupné také prostřednictvím služby Apple Software Update. Instalační software HP pro systém OS X není na přibaleném disku CD.

Pro systém OS X stáhněte instalační program z aplikace HP Easy Start.

  • 1.

    Přejděte na stránku 123.hp.com.

  • 2.

    Při stahování softwaru tiskárny postupujte podle uvedených kroků.

Ovladač pro systém OS X je nakonfigurován tak, aby při instalaci v některých zemích/oblastech používal ve výchozím nastavení automatický oboustranný tisk (duplexní).

POZNÁMKA:Aktuální seznam podporovaných operačních systémů je uveden na adrese www.hp.com/support/ljM227MFP, kde také naleznete kompletní nápovědu společnosti HP k tiskárně.

POZNÁMKA:Podrobnosti o podpoře klientských a serverových operačních systémů a ovladačů HP UPD PCL6 a UPD PS pro tuto tiskárnu najdete na adrese www.hp.com/go/upd po kliknutí na kartu Specifikace.


Přehled tiskárny

Řešení mobilního tisku

Společnost HP nabízí řadu řešení pro mobilní tisk a tisk pomocí softwaru ePrint s cílem zajistit snadný tisk na tiskárnách HP z notebooku, tabletu, chytrého telefonu nebo jiného mobilního zařízení. Na adrese www.hp.com/go/LaserJetMobilePrinting si prohlédněte celý seznam a co nejlépe se podle něj rozhodněte.

POZNÁMKA:Aktualizací firmwaru tiskárny zajistíte podporu všech možností mobilního tisku a tisku ePrint.

  • •

    Funkce Wi-Fi Direct (pouze bezdrátové modely)

  • •

    Funkce HP ePrint prostřednictvím e-mailu (vyžaduje povolení Webových služeb HP a registraci tiskárny ve službě HP Connected)

  • •

    Aplikace HP ePrint (k dispozici pro operační systémy Android, iOS a Blackberry)

  • •

    Aplikace HP All-in-One Remote pro zařízení se systémem iOS a Android

  • •

    Software HP ePrint

  • •

    Tisk Google Cloud Print

  • •

    AirPrint

  • •

    Tisk ze zařízení Android


Přehled tiskárny

Rozměry tiskárny

Rozměry tiskárny

 | Tiskárna zcela zavřená | Tiskárna zcela otevřená
1. Výška | 311,5 mm | 419,9 mm
2. Šířka | 403 mm | 403 mm
3. Hloubka | 407,4 mm | 504,1 mm
Hmotnost (včetně kazet) | 9,9 kg


Přehled tiskárny

Spotřeba energie, elektrické specifikace a akustické emise

Nejnovější informace najdete na webové stránce www.hp.com/support/ljM227MFP.

UPOZORNĚNÍ:Požadavky na napájení vycházejí z podmínek země/oblasti, kde se tiskárna prodává. Neměňte provozní napětí. Hrozí poškození tiskárny a ztráta nároku na záruční opravu.


Přehled tiskárny

Rozsah provozního prostředí

Rozsah provozního prostředí
Prostředí | Doporučeno | Povoleno
Teplota | 17 až 25 °C | 15 až 30 °C
Relativní vlhkost | Relativní vlhkost 30 až 70 % | Relativní vlhkost 10 až 80 %
Nadmořská výška | Netýká se tohoto produktu. | 0 až 3 048 m


Přehled tiskárny

Nastavení hardwaru tiskárny a instalace softwaru

Základní pokyny pro nastavení naleznete v instalačním letáku a příručce Začínáme, které jsou dodávány společně s tiskárnou. Další pokyny naleznete na webu společnosti HP v sekci podpory.

Chcete-li získat kompletní podporu společnosti HP pro tiskárnu, přejděte na adresu www.hp.com/support/ljM227MFP. Najdete tam následující podporu:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Zásobníky papíru

  • Plnění prioritního vstupního zásobníku
  • Plnění hlavního vstupního zásobníku
  • Vkládání a tisk obálek
  • Vkládání a tisk štítků

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM227MFP.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Zásobníky papíru

Plnění prioritního vstupního zásobníku

Tato část obsahuje informace o následujících tématech:

  • Úvod
  • Orientace papíru v prioritním vstupním zásobníku


Zásobníky papíru

Úvod

Následující informace popisují, jak vkládat papír do prioritního vstupního zásobníku. Tento zásobník pojme až 10 listů papíru gramáže 75 g/m2.

POZNÁMKA:Jak se vyhnout uvíznutí papíru:

  • •

    Nikdy nepřidávejte nebo nevyjímejte papír z prioritního vstupního zásobníku během tisku.

  • •

    Před naplněním zásobníku vyjměte ze vstupního zásobníku veškerý papír a stoh papíru srovnejte.

  • •

    Při vkládání papíru jej neprocházejte rychlým listováním mezi prsty.

  • •

    Používejte papír, který není zvrásněný, zvlněný nebo poškozený.

  1. 1.

    Otevřete dvířka hlavního vstupního zásobníku uchopením rukojeti a zatažením směrem dolů.

    Otevřete vstupní zásobník

  2. 2.

    Vodítka šířky papíru roztáhněte na správnou velikost.

    Upravte boční vodítka

  3. 3.

    Vložte horní okraj papíru do otvoru prioritního vstupního zásobníku. Informace týkající se orientace papíru naleznete zde: Orientace papíru v prioritním vstupním zásobníku.

    Vložení papíru do zásobníku

  4. 4.

    Upravte vodítka papíru tak, aby se zlehka dotýkala papíru, ale aby jej neohýbala.

    POZNÁMKA:Nenastavujte vodítka papíru příliš těsně ke stohu papíru.

    POZNÁMKA:Abyste předešli uvíznutí papíru, upravte vodítka papíru do správné polohy a nepřeplňujte zásobník.

    Upravte boční vodítka


Zásobníky papíru

Orientace papíru v prioritním vstupním zásobníku

Typ papíru | Orientace obrazu | Režim oboustranného tisku | Formát papíru | Vkládání papíru
Hlavičkový nebo předtištěný papír | Na výšku | Jednostranný tisk | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japonská pohlednice (pohlednice (JIS)), dvojitá japonská pohlednice otočená (dvojitá pohlednice (JIS)) | Lícem nahoru Horní stranou napřed
 |  | Oboustranný tisk | Letter, Legal, Oficio (8,5 x 13), A4 | Lícem nahoru Horní stranou napřed
Děrovaný | Na výšku | Jednostranný tisk | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japonská pohlednice (pohlednice (JIS)), dvojitá japonská pohlednice otočená (dvojitá pohlednice (JIS)) | Lícem nahoru Otvory na levou stranu produktu
 |  | Oboustranný tisk | Letter, Legal, Oficio (8,5 x 13), A4 | Lícem nahoru Otvory na levou stranu produktu


Zásobníky papíru

Plnění hlavního vstupního zásobníku

Tato část obsahuje informace o následujících tématech:

  • Úvod
  • Orientace papíru v hlavním vstupním zásobníku


Zásobníky papíru

Úvod

Následující informace popisují, jak vkládat papír do hlavního vstupního zásobníku. Tento zásobník pojme až 250 listů papíru gramáže 75 g/m2.

POZNÁMKA:Jak se vyhnout uvíznutí papíru:

  • •

    Nikdy nepřidávejte nebo nevyjímejte papír z hlavního vstupního zásobníku během tisku.

  • •

    Před naplněním zásobníku vyjměte ze vstupního zásobníku veškerý papír a stoh papíru srovnejte.

  • •

    Při vkládání papíru jej neprocházejte rychlým listováním mezi prsty.

  • •

    Používejte papír, který není zvrásněný, zvlněný nebo poškozený.

  1. 1.

    Otevřete dvířka hlavního vstupního zásobníku uchopením rukojeti a zatažením směrem dolů.

    Otevřete vstupní zásobník

  2. 2.

    Upravte vodítka šířky papíru stisknutím seřizovací páčky na pravém vodítku a posunutím vodítka na hodnotu formátu používaného papíru.

    Upravte boční vodítka

  3. 3.

    Upravte vodítko délky papíru tak, že vodítko posunete na velikost používaného papíru.

    Upravte boční vodítka

  4. 4.

    Vložte do zásobníku papír. Informace týkající se orientace papíru naleznete zde: Orientace papíru v hlavním vstupním zásobníku.

    Vložení papíru do zásobníku

  5. 5.

    Nastavte vodítka tak, aby se stohu papíru lehce dotýkala, ale neohýbala ho.

    POZNÁMKA:Nenastavujte vodítka papíru příliš těsně ke stohu papíru.

    POZNÁMKA:Abyste předešli uvíznutí papíru, upravte vodítka papíru do správné polohy a nepřeplňujte zásobník.

    Upravte boční vodítka

  6. 6.

    Pokud je papír formátu A4, Letter nebo menší, zavřete dvířka hlavního vstupního zásobníku. Pomocí okénka stohu papíru ověřte, zda je papír správně vložen.

    Zavřete dvířka zásobníku


Zásobníky papíru

Orientace papíru v hlavním vstupním zásobníku

Typ papíru | Orientace obrazu | Režim oboustranného tisku | Formát papíru | Vkládání papíru
Hlavičkový nebo předtištěný papír | Na výšku | Jednostranný tisk | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japonská pohlednice (pohlednice (JIS)), dvojitá japonská pohlednice otočená (dvojitá pohlednice (JIS)) | Lícem nahoru Horní stranou napřed
 |  | Oboustranný tisk | Letter, Legal, Oficio (8,5 x 13), A4 | Lícem nahoru Horní stranou napřed
Děrovaný | Na výšku | Jednostranný tisk | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japonská pohlednice (pohlednice (JIS)), dvojitá japonská pohlednice otočená (dvojitá pohlednice (JIS)) | Lícem nahoru Otvory na levou stranu produktu
 |  | Oboustranný tisk | Letter, Legal, Oficio (8,5 x 13), A4 | Lícem nahoru Otvory na levou stranu produktu


Zásobníky papíru

Vkládání a tisk obálek

Tato část obsahuje informace o následujících tématech:

  • Úvod
  • Tisk obálek
  • Orientace obálky


Zásobníky papíru

Úvod

Následující informace popisují, jak tisknout a vkládat obálky. Prioritní vstupní zásobník pojme až 10 obálek. Hlavní vstupní zásobník pojme až 10 obálek.

Pokud chcete tisknout obálky pomocí možnosti ručního podávání, následujícím způsobem vyberte správná nastavení v ovladači tiskárny a po odeslání tiskové úlohy do tiskárny vložte obálky do zásobníku.


Zásobníky papíru

Tisk obálek

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

  3. 3.

    Klikněte nebo klepněte na kartu Papír/Kvalita.

  4. 4.

    V rozevíracím seznamu Formát papíru vyberte správný formát pro obálky.

  5. 5.

    V rozevíracím seznamu Typ papíru vyberte možnost Obálka.

  6. 6.

    V rozevíracím seznamu Zdroj papíru vyberte možnost Ruční podávání.

  7. 7.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu.

  8. 8.

    V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Zásobníky papíru

Orientace obálky

Zásobník | Rozměry obálky | Postup založení obálek
Prioritní vstupní zásobník | Obálka č. 10, obálka Monarch, obálka B5, obálka C5, obálka DL | Lícem nahoru Krátkou stranou určenou pro známku směrem do tiskárny
Hlavní vstupní zásobník | Obálka č. 10, obálka Monarch, obálka B5, obálka C5, obálka DL | Lícem nahoru Krátkou stranou určenou pro známku směrem do tiskárny


Zásobníky papíru

Vkládání a tisk štítků

Tato část obsahuje informace o následujících tématech:

  • Úvod
  • Ručně podávané štítky
  • Orientace štítku


Zásobníky papíru

Úvod

Následující informace popisují, jak tisknout a vkládat štítky.

Pokud chcete tisknout štítky pomocí možnosti ručního podávání, vyberte správná nastavení pomocí tohoto postupu v ovladači tiskárny a po odeslání tiskové úlohy do tiskárny vložte štítky do zásobníku. Při použití ručního podávání tiskárna na vytisknutí úlohy čeká, dokud nerozpozná, že se zásobník otevřel.


Zásobníky papíru

Ručně podávané štítky

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

  3. 3.

    Klikněte na kartu Papír/Kvalita.

  4. 4.

    V rozevíracím seznamu Formát papíru vyberte správný formát pro archy štítků.

  5. 5.

    V rozevíracím seznamu Typ papíru vyberte možnost Štítky.

  6. 6.

    V rozevíracím seznamu Zdroj papíru vyberte možnost Ruční podávání.

  7. 7.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu.

  8. 8.

    V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Zásobníky papíru

Orientace štítku

Zásobník | Vkládání štítků
Prioritní vstupní zásobník | Lícem nahoru Horní stranou napřed Vkládání štítků lícem nahoru
Hlavní vstupní zásobník | Lícem nahoru Horní stranou napřed Vkládání štítků lícem nahoru


Spotřební materiál, příslušenství a díly

  • Objednávka spotřebního materiálu, příslušenství a dílů
  • Konfigurace nastavení spotřebního materiálu pro ochranu tonerových kazet HP
  • Výměna tonerových kazet
  • Výměna zobrazovacího válce

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM227MFP.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Spotřební materiál, příslušenství a díly

Objednávka spotřebního materiálu, příslušenství a dílů

Tato část obsahuje informace o následujících tématech:

  • Objednávání
  • Spotřební materiál a příslušenství
  • Díly pro samoobslužnou opravu zákazníkem


Spotřební materiál, příslušenství a díly

Objednávání

Objednání spotřebního materiálu a papíru | www.hp.com/go/suresupply
Objednání originálních částí nebo příslušenství HP | www.hp.com/buy/parts
Objednání prostřednictvím servisu nebo poskytovatele podpory | Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.
Objednávky pomocí integrovaného webového serveru HP (EWS) | Chcete-li se dostat k objednávkám, zadejte v podporovaném webovém prohlížeči v počítači do adresního řádku IP adresu tiskárny nebo název hostitele. Integrovaný webový server HP (EWS) obsahuje odkaz na stránky HP SureSupply, na kterých jsou uvedeny informace o možnostech nákupu originálního spotřebního materiálu HP.


Spotřební materiál, příslušenství a díly

Spotřební materiál a příslušenství

Položka | Popis | Číslo kazety | Výrobní číslo
Spotřební materiál
Černá tonerová kazeta HP 30A LaserJet | Náhradní černá tonerová kazeta se standardní kapacitou | 30A | CF230A
Černá tonerová kazeta HP 30X LaserJet | Vysokokapacitní náhradní černá tonerová kazeta | 30X | CF230X
Černá tonerová kazeta HP 31A LaserJet | Náhradní černá tonerová kazeta se standardní kapacitou | 31A | CF231A
Originální zobrazovací válec pro tiskárny HP 32A LaserJet | Zobrazovací válec | 32A | CF232A


Spotřební materiál, příslušenství a díly

Díly pro samoobslužnou opravu zákazníkem

Kvůli zkrácení doby opravy jsou pro mnoho tiskáren HP LaserJet dostupné díly pro vlastní opravu zákazníkem (CSR). Více informací o programu CSR a jeho výhodách najdete na webu www.hp.com/go/csr-support a www.hp.com/go/csr-faq.

Originální náhradní díly HP lze objednat na webu www.hp.com/buy/parts nebo prostřednictvím autorizovaného servisu nebo poskytovatele podpory HP. Při objednávání je nutné znát alespoň jednu z následujících věcí: číslo dílu, sériové číslo (na zadní straně tiskárny), číslo produktu nebo název tiskárny.

  • •

    Díly, u nichž je uvedena výměna svépomocí s označením Povinně, mají instalovat sami zákazníci, pokud nechtějí za výměnu platit servisním pracovníkům společnosti HP. V případě těchto dílů není v rámci záruky na produkty HP poskytována podpora na pracovišti zákazníka nebo podpora vrácení do skladu.

  • •

    Díly, u nichž je uvedena výměna svépomocí s označením Volitelně, mohou po dobu trvání záruční lhůty tiskárny na vaši žádost bezplatně nainstalovat servisní pracovníci společnosti HP.

Položka | Popis | Výměna svépomocí | Výrobní číslo
Sestava vyměnitelného filmu automatického podavače dokumentů | Vyměnitelný film podavače dokumentů | Povinně | RM2-1185-000CN


Spotřební materiál, příslušenství a díly

Konfigurace nastavení spotřebního materiálu pro ochranu tonerových kazet HP

  • Úvod
  • Povolení nebo zakázání funkce Zásady kontroly původu kazet
  • Povolení nebo zakázání funkce ochrany kazet


Spotřební materiál, příslušenství a díly

Úvod

Zásady kontroly původu kazet a ochrana kazet společnosti HP slouží ke kontrole, jaké kazety jsou nainstalovány v tiskárně, a k ochraně nainstalovaných kazet před krádeží.

  • •

    Zásady kontroly původu kazet: Tato funkce chrání tiskárnu před padělanými tonerovými kazetami a umožní u tiskárny používat pouze originální kazety HP. Použití originálních tiskových kazet HP zajišťuje nejlepší možnou kvalitu tisku. Pokud někdo nainstaluje kazetu, která není originální kazetou HP, na ovládacím panelu tiskárny se zobrazí zpráva, že kazeta není autorizovaná, a uvedou se informace o tom, jak postupovat.

  • •

    Ochrana kazety: Tato funkce trvale přidruží tonerové kazety ke konkrétní tiskárně nebo skupině tiskáren, takže je není možné použít na ostatních tiskárnách. Ochrana kazet chrání vaše investice. Jestliže je tato funkce povolena, potom pokud se uživatel pokusí přenést chráněnou kazetu z původní tiskárny na neoprávněnou tiskárnu, daná tiskárna nebude s chráněnou kazetou tisknout. Na ovládacím panelu tiskárny se zobrazí zpráva, že je kazeta chráněna, a uvedou se informace o tom, jak postupovat.

    UPOZORNĚNÍ:Po povolení ochrany kazet u tiskárny budou všechny následující tonerové kazety nainstalované do tiskárny automaticky a trvale chráněny. Chcete-li ochraně nových kazet zabránit, zakažte funkci před instalací nové kazety.

    Vypnutí funkce nevypne ochranu kazet, které jsou aktuálně nainstalovány.

Ve výchozím nastavení jsou obě funkce vypnuté. Při jejich povolení nebo zákazu postupujte podle těchto pokynů.


Spotřební materiál, příslušenství a díly

Povolení nebo zakázání funkce Zásady kontroly původu kazet

Tato část obsahuje informace o následujících tématech:

  • Použití ovládacího panelu tiskárny k povolení zásady kontroly původu kazet
  • Použití ovládacího panelu tiskárny k zákazu zásady kontroly původu kazet
  • Použití integrovaného webového serveru HP (EWS) k povolení funkce Zásady kontroly původu kazet
  • Použití integrovaného webového serveru HP (EWS) k zákazu funkce Zásady kontroly původu kazet
  • Řešení potíží s chybovými zprávami zásady kontroly původu kazet na ovládacím panelu


Spotřební materiál, příslušenství a díly

Použití ovládacího panelu tiskárny k povolení zásady kontroly původu kazet

  1. 1.

    Otevřete nabídky stisknutím tlačítka nastavení [image] nebo tlačítka OK na ovládacím panelu tiskárny nebo klepnutím na něj.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení spotřebního materiálu

    • •

      Zásady kontroly původu kazet

  3. 3.

    Vyberte položku Originální kazety HP.


Spotřební materiál, příslušenství a díly

Použití ovládacího panelu tiskárny k zákazu zásady kontroly původu kazet

  1. 1.

    Otevřete nabídky stisknutím tlačítka nastavení [image] nebo tlačítka OK na ovládacím panelu tiskárny nebo klepnutím na něj.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení spotřebního materiálu

    • •

      Zásady kontroly původu kazet

  3. 3.

    Vyberte možnost Vypnuto.


Spotřební materiál, příslušenství a díly

Použití integrovaného webového serveru HP (EWS) k povolení funkce Zásady kontroly původu kazet

  1. 1.

    Spusťte server HP EWS.

    1. a.

      Dvouřádkové ovládací panely: Zobrazte displej ovládacího panelu pro zjištění IP adresy.

      Dotykové ovládací panely: Na hlavní obrazovce ovládacího panelu tiskárny stisknutím tlačítka Síť [image] zobrazte IP adresu nebo název hostitele.

    2. b.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

  2. 2.

    Klikněte na kartu Systém.

  3. 3.

    V levém navigačním panelu vyberte možnost Nastavení spotřebního materiálu.

  4. 4.

    Z rozevíracího seznamu Zásady kontroly původu kazet vyberte možnost Originální kazety HP.

  5. 5.

    Klikněte na tlačítko Použít.


Spotřební materiál, příslušenství a díly

Použití integrovaného webového serveru HP (EWS) k zákazu funkce Zásady kontroly původu kazet

  1. 1.

    Spusťte server HP EWS.

    1. a.

      Dvouřádkové ovládací panely: Zobrazte displej ovládacího panelu pro zjištění IP adresy.

      Dotykové ovládací panely: Na hlavní obrazovce ovládacího panelu tiskárny stisknutím tlačítka Síť [image] zobrazte IP adresu nebo název hostitele.

    2. b.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

  2. 2.

    Klikněte na kartu Systém.

  3. 3.

    V levém navigačním panelu vyberte možnost Nastavení spotřebního materiálu.

  4. 4.

    Z rozevírací nabídky Zásady kontroly původu kazet vyberte možnost Vypnuto.

  5. 5.

    Klikněte na tlačítko Použít.


Spotřební materiál, příslušenství a díly

Řešení potíží s chybovými zprávami zásady kontroly původu kazet na ovládacím panelu

Chybová zpráva | Popis | Doporučená akce
10.30.0X Neautorizovaná <barva> kazeta | Správce nakonfiguroval tuto tiskárnu tak, aby používala pouze originální spotřební materiál HP, který je stále v záruce. Aby mohl tisk pokračovat, je třeba kazetu vyměnit. | Vyměňte kazetu za originální tonerovou kazetu HP. Pokud se domníváte, že jste zakoupili originální spotřební materiál HP, zkontrolujte na stránce www.hp.com/go/anticounterfeit, zda je tonerová kazeta originální kazetou HP, a přečtěte si, co máte udělat, pokud kazeta nebude originální kazetou HP.


Spotřební materiál, příslušenství a díly

Povolení nebo zakázání funkce ochrany kazet

Tato část obsahuje informace o následujících tématech:

  • Použití ovládacího panelu tiskárny k povolení funkce ochrany kazet
  • Použití ovládacího panelu tiskárny k zákazu funkce ochrany kazet
  • Použití integrovaného webového serveru HP (EWS) k povolení funkce ochrany kazet
  • Použití integrovaného webového serveru HP (EWS) k zákazu funkce ochrany kazet
  • Řešení potíží s chybovými zprávami ochrany kazet na ovládacím panelu


Spotřební materiál, příslušenství a díly

Použití ovládacího panelu tiskárny k povolení funkce ochrany kazet

  1. 1.

    Otevřete nabídky stisknutím tlačítka nastavení [image] nebo tlačítka OK na ovládacím panelu tiskárny nebo klepnutím na něj.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení spotřebního materiálu

    • •

      Ochrana kazety

  3. 3.

    Vyberte možnost Chránit kazety.

  4. 4.

    Pokud se na tiskárně zobrazí výzva k potvrzení, volbou možnosti Pokračovat tuto funkci aktivujte.

    UPOZORNĚNÍ:Po povolení ochrany kazet u tiskárny budou všechny následující tonerové kazety nainstalované do tiskárny automaticky a trvale chráněny. Chcete-li ochraně nových kazet zabránit, zakažte funkci ochrany kazet před instalací nové kazety.

    Vypnutí funkce nevypne ochranu kazet, které jsou aktuálně nainstalovány.


Spotřební materiál, příslušenství a díly

Použití ovládacího panelu tiskárny k zákazu funkce ochrany kazet

  1. 1.

    Otevřete nabídky stisknutím tlačítka nastavení [image] nebo tlačítka OK na ovládacím panelu tiskárny nebo klepnutím na něj.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení spotřebního materiálu

    • •

      Ochrana kazety

  3. 3.

    Vyberte možnost Vypnuto.


Spotřební materiál, příslušenství a díly

Použití integrovaného webového serveru HP (EWS) k povolení funkce ochrany kazet

  1. 1.

    Spusťte server HP EWS.

    1. a.

      Dvouřádkové ovládací panely: Zobrazte displej ovládacího panelu pro zjištění IP adresy.

      Dotykové ovládací panely: Na hlavní obrazovce ovládacího panelu tiskárny stisknutím tlačítka Síť [image] zobrazte IP adresu nebo název hostitele.

    2. b.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

  2. 2.

    Klikněte na kartu Systém.

  3. 3.

    V levém navigačním panelu vyberte možnost Nastavení spotřebního materiálu.

  4. 4.

    Z rozevíracího seznamu Ochrana kazet vyberte možnost Chránit kazety.

  5. 5.

    Klikněte na tlačítko Použít.

    UPOZORNĚNÍ:Po povolení ochrany kazet u tiskárny budou všechny následující tonerové kazety nainstalované do tiskárny automaticky a trvale chráněny. Chcete-li ochraně nových kazet zabránit, zakažte funkci ochrany kazet před instalací nové kazety.

    Vypnutí funkce nevypne ochranu kazet, které jsou aktuálně nainstalovány.


Spotřební materiál, příslušenství a díly

Použití integrovaného webového serveru HP (EWS) k zákazu funkce ochrany kazet

  1. 1.

    Spusťte server HP EWS.

    1. a.

      Dvouřádkové ovládací panely: Zobrazte displej ovládacího panelu pro zjištění IP adresy.

      Dotykové ovládací panely: Na hlavní obrazovce ovládacího panelu tiskárny stisknutím tlačítka Síť [image] zobrazte IP adresu nebo název hostitele.

    2. b.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

  2. 2.

    Klikněte na kartu Systém.

  3. 3.

    V levém navigačním panelu vyberte možnost Nastavení spotřebního materiálu.

  4. 4.

    Z rozevíracího seznamu Ochrana kazet vyberte možnost Vypnuto.

  5. 5.

    Klikněte na tlačítko Použít.


Spotřební materiál, příslušenství a díly

Řešení potíží s chybovými zprávami ochrany kazet na ovládacím panelu

Chybová zpráva Popis Doporučená akce

10.57.0X Chráněná <barva> kazeta

Kazetu lze použít pouze v tiskárně nebo skupině tiskáren, které ji původně chránily pomocí ochrany kazet HP.

Funkce ochrany kazet umožňuje správci omezit kazety, se kterými je možné pracovat, pouze na jednu tiskárnu nebo skupinu tiskáren. Aby mohl tisk pokračovat, je třeba kazetu vyměnit.

Vyměňte kazetu za novou tonerovou kazetu.


Spotřební materiál, příslušenství a díly

Výměna tonerových kazet

  • Úvod
  • Informace o tonerové kazetě
  • Vyjmutí a vložení tonerové kazety zpět


Spotřební materiál, příslušenství a díly

Úvod

V následující části jsou uvedeny podrobnosti o tonerové kazetě pro tiskárnu a pokyny pro její výměnu.


Spotřební materiál, příslušenství a díly

Informace o tonerové kazetě

Tato tiskárna signalizuje nízkou hladinu toneru v tiskové kazetě. Skutečná výdrž tiskové kazety se může lišit. Doporučujeme mít k dispozici náhradní tiskovou kazetu pro případ, kdy už by kvalita tisku nebyla přijatelná.

Pokud chcete zakoupit kazety nebo zkontrolovat kompatibilitu kazet s příslušnou tiskárnou, přejděte na web HP SureSupply: www.hp.com/go/suresupply. Přejděte na konec stránky a zkontrolujte, zda je správně vybrána země/oblast.

Položka | Popis | Číslo kazety | Výrobní číslo
Černá tonerová kazeta HP 30A LaserJet | Náhradní černá tonerová kazeta se standardní kapacitou | 30A | CF230A
Černá tonerová kazeta HP 30X LaserJet | Vysokokapacitní náhradní černá tonerová kazeta | 30X | CF230X
Černá tonerová kazeta HP 31A LaserJet | Náhradní černá tonerová kazeta se standardní kapacitou | 31A | CF231A

POZNÁMKA:Tonerové kazety s vysokou výtěžností obsahují více toneru než standardní tiskové kazety, a umožňují tak vytisknout více stránek. Další informace najdete na stránce www.hp.com/go/learnaboutsupplies.

Nevytahujte tonerovou kazetu z balení dříve, než ji budete měnit.

UPOZORNĚNÍ:Tonerovou kazetu nevystavujte světlu na více než několik minut, aby nedošlo k jejímu poškození.

Na následujícím obrázku jsou zobrazeny komponenty tonerové kazety.

Komponenty tonerové kazety

1

Tonerová kazeta

UPOZORNĚNÍ:Pokud toner zašpiní oděv, otřete jej suchým hadříkem a vyperte ve studené vodě. Horká voda by způsobila zapuštění toneru do tkaniny.

POZNÁMKA:Informace o recyklaci použitých tonerových kazet najdete v krabici od toneru.


Spotřební materiál, příslušenství a díly

Vyjmutí a vložení tonerové kazety zpět

  1. 1.

    Zvedněte soupravu skeneru.

    Zvednutí soupravy skeneru

  2. 2.

    Otevřete dvířka kazety.

    Otevření dvířek kazety

  3. 3.

    Vyjměte použitou tonerovou kazetu z tiskárny.

    Vyjmutí tonerové kazety

  4. 4.

    Vyjměte obal s novou tonerovou kazetou z krabice a poté zatáhnutím za proužek obal otevřete.

    Vyjmutí obalu s tonerovou kazetou z krabice

  5. 5.

    Vyjměte novou tonerovou kazetu z otevřeného obalu. Použitou tonerovou kazetu vložte do pouzdra pro recyklaci.

    Vyjmutí tonerové kazety z obalu

  6. 6.

    Vyrovnejte novou tonerovou kazetu s drážkami uvnitř tiskárny a instalujte ji, dokud se pevně neusadí.

    Vložení tonerové kazety

  7. 7.

    Zavřete dvířka kazety.

    Zavření dvířek kazety

  8. 8.

    Položte soupravu skeneru.

    Položte soupravu skeneru


Spotřební materiál, příslušenství a díly

Výměna zobrazovacího válce

  • Úvod
  • Informace o zobrazovacím válci
  • Vyjmutí a výměna zobrazovacího válce


Spotřební materiál, příslušenství a díly

Úvod

V následující části jsou uvedeny podrobnosti o zobrazovacím válci pro tiskárnu a pokyny pro jeho výměnu.


Spotřební materiál, příslušenství a díly

Informace o zobrazovacím válci

Tato tiskárna signalizuje, kdy je třeba zobrazovací válec vyměnit. Skutečná zbývající životnost zobrazovacího válce se může lišit. Doporučujeme mít k dispozici náhradní zobrazovací válec pro případ, kdy už by kvalita tisku nebyla přijatelná.

Pokud chcete zakoupit zobrazovací válce pro tiskárnu, přejděte na web HP SureSupply na www.hp.com/go/suresupply. Přejděte na konec stránky a zkontrolujte, zda je správně vybrána země/oblast.

Položka | Popis | Číslo kazety | Číslo dílu
Originální zobrazovací válec pro tiskárny HP 32A LaserJet | Náhradní zobrazovací válec | 32A | CF232A

Nevytahujte zobrazovací válec z balení dříve, než jej budete měnit.

UPOZORNĚNÍ:Zobrazovací válec nevystavujte světlu na více než několik minut, aby nedošlo k jeho poškození. Pokud se chystáte zobrazovací válec vyjmout z tiskárny na delší dobu, zakryjte jej.

Na následujícím obrázku jsou znázorněny součásti zobrazovacího válce.

Součásti zobrazovacího válce

1

Zobrazovací válec

UPOZORNĚNÍ:Nedotýkejte se zobrazovacího válce. Otisky prstů mohou způsobit problémy s kvalitou tisku.

Informace o recyklaci použitých zobrazovacích válců najdete na krabici od válce.


Spotřební materiál, příslušenství a díly

Vyjmutí a výměna zobrazovacího válce

  1. 1.

    Zvedněte soupravu skeneru.

    Zvednutí soupravy skeneru

  2. 2.

    Otevřete dvířka kazety.

    Otevření dvířek kazety

  3. 3.

    Dočasně vyjměte tonerovou kazetu z tiskárny.

    Vyjmutí tonerové kazety

  4. 4.

    Vyjměte použitý zobrazovací válec z tiskárny.

    Vyjmutí zobrazovacího válce

  5. 5.

    Vyjměte obal s novým zobrazovacím válcem z krabice a poté balení otevřete.

    Vyjmutí zobrazovacího válce v obalu z krabice

  6. 6.

    Vyjměte obal s novým zobrazovacím válcem z balení.

    Vyjmutí zobrazovacího válce v obalu z krabice

  7. 7.

    Nedotýkejte se zobrazovacího válce. Otisky prstů na zobrazovacím válci mohou způsobit problémy s kvalitou tisku.

    Nedotýkejte se zobrazovacího válce

  8. 8.

    Vyrovnejte nový zobrazovací válec s drážkami uvnitř tiskárny a instalujte jej, dokud se pevně neusadí.

    Instalace zobrazovacího válce

  9. 9.

    Vyrovnejte tonerovou kazetu s drážkami uvnitř tiskárny a instalujte ji, dokud se pevně neusadí.

    Vložení tonerové kazety

  10. 10.

    Zavřete dvířka kazety.

    Zavření dvířek kazety

  11. 11.

    Položte soupravu skeneru.

    Položte soupravu skeneru


Tisk

  • Tiskové úlohy (systém Windows)
  • Tiskové úlohy (OS X)
  • Mobilní tisk
  • Použití přímého tisku z jednotky USB (pouze modely s dotykovou obrazovkou)

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM227MFP.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Tisk

Tiskové úlohy (systém Windows)

Tato část obsahuje informace o následujících tématech:

  • Tisk (Windows)
  • Automatický tisk na obě strany (Windows)
  • Ruční oboustranný tisk (Windows)
  • Tisk více stránek na list (Windows)
  • Výběr typu papíru (Windows)
  • Další tiskové úlohy


Tisk

Tisk (Windows)

Následující postup popisuje základní proces tisku v systému Windows.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    V seznamu tiskáren vyberte tiskárnu. Nastavení změníte tak, že kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spustíte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

    POZNÁMKA:Další informace získáte kliknutím na tlačítko Nápověda (?) v ovladači tiskárny.

    POZNÁMKA:Tiskový ovladač se může lišit od zde uvedeného ovladače, příslušné kroky by ale měly být stejné.

    Obrazovka výběru produktu

  3. 3.

    Pro konfiguraci dostupných možností klikněte nebo klepněte na karty v ovladači tisku. Například orientaci papíru změníte na kartě Úpravy a zdroj papíru, typ papíru, formát papíru a kvalitu tisku změníte na kartě Papír/Kvalita.

  4. 4.

    Pro návrat do dialogového okna Tisk klikněte nebo klepněte na tlačítko OK. Na obrazovce vyberte počet výtisků k vytištění.

  5. 5.

    Pro tisk úlohy klikněte nebo klepněte na tlačítko OK.


Tisk

Automatický tisk na obě strany (Windows)

Tento postup použijte u tiskáren s nainstalovanou automatickou jednotkou pro oboustranný tisk. Pokud v tiskárně není nainstalována automatická jednotka pro oboustranný tisk nebo pokud chcete tisknout na typy papíru, které jednotka pro oboustranný tisk nepodporuje, lze na obě strany tisknout ručně.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

  3. 3.

    Klikněte nebo klepněte na kartu Úpravy.

  4. 4.

    Zaškrtněte políčko Tisk na obě strany. Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu.

  5. 5.

    V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Tisk

Ruční oboustranný tisk (Windows)

Tento postup použijte u tiskáren, ve kterých není nainstalována automatická jednotka pro oboustranný tisk, nebo pro tisk na papír, který jednotka pro oboustranný tisk nepodporuje.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

  3. 3.

    Klikněte nebo klepněte na kartu Dokončování.

  4. 4.

    Zaškrtněte políčko Tisk na obě strany (ručně). Klepnutím na tlačítko OK vytiskněte první stranu úlohy.

  5. 5.

    Vyjměte potištěné papíry z výstupní přihrádky a vložte je do Zásobníku 1.

  6. 6.

    Pokud se zobrazí výzva, pokračujte stisknutím příslušného tlačítka na ovládacím panelu.


Tisk

Tisk více stránek na list (Windows)

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

  3. 3.

    Klikněte nebo klepněte na kartu Úpravy.

  4. 4.

    V rozevíracím seznamu Stránek na list vyberte počet stránek, které se mají tisknout na jeden list.

  5. 5.

    Vyberte správné možnosti Tisknout okraje stránky, Pořadí stránek a Orientace. Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu.

  6. 6.

    V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Tisk

Výběr typu papíru (Windows)

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu ze seznamu tiskáren a kliknutím nebo klepnutím na tlačítko Vlastnosti nebo Předvolby spusťte ovladač tisku.

    POZNÁMKA:Název tlačítka se v různých softwarových programech liší.

    POZNÁMKA:Přístup k těmto funkcím z úvodní obrazovky systému Windows 8 či 8.1 získáte výběrem možnosti Zařízení, dále zvolte možnost Tisk a poté vyberte tiskárnu.

  3. 3.

    Klikněte nebo klepněte na kartu Papír/Kvalita.

  4. 4.

    V rozevíracím seznamu Typ papíru klikněte na možnost Další....

  5. 5.

    Rozbalte seznam Typ: možnosti.

  6. 6.

    Rozbalte kategorii typů papíru, která nejlépe popisuje daný papír.

  7. 7.

    Vyberte možnost odpovídající typu papíru, který používáte, a klikněte na tlačítko OK.

  8. 8.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu. V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Tisk

Další tiskové úlohy

Přejděte na web www.hp.com/support/ljM227MFP.

Jsou k dispozici pokyny pro provedení konkrétních tiskových úloh, např:

  • •

    Vytvoření a používání zástupců nebo předvoleb tisku

  • •

    Výběr formátu papíru nebo použití vlastního formátu papíru

  • •

    Výběr orientace stránky

  • •

    Vytvoření brožury

  • •

    Přizpůsobení dokumentu podle konkrétního formátu papíru

  • •

    Tisk první nebo poslední stránky dokumentu na jiný papír

  • •

    Tisk vodoznaků na dokument


Tisk

Tiskové úlohy (OS X)

Tato část obsahuje informace o následujících tématech:

  • Tisk (OS X)
  • Automatický oboustranný tisk (OS X)
  • Ruční oboustranný tisk (OS X)
  • Tisk více stránek na list (OS X)
  • Výběr typu papíru (OS X)
  • Další tiskové úlohy


Tisk

Tisk (OS X)

Následující postup popisuje základní proces tisku v systému OS X.

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    Vyberte tiskárnu.

  3. 3.

    Klikněte na položku Show Details (Zobrazit podrobnosti) nebo Copies & Pages (Kopie a stránky) a poté výběrem dalších nabídek upravte nastavení tisku.

    POZNÁMKA:Název položky se v různých softwarových programech liší.

  4. 4.

    Klikněte na tlačítko Print (Tisk).


Tisk

Automatický oboustranný tisk (OS X)

POZNÁMKA:Tyto informace se týkají tiskáren vybavených automatickou jednotkou pro oboustranný tisk.

POZNÁMKA:Funkce je dostupná po instalaci tiskového ovladače HP. Pokud používáte funkci AirPrint, nemusí být dostupná.

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    Vyberte tiskárnu.

  3. 3.

    Klikněte na položku Show Details (Zobrazit podrobnosti) nebo Copies & Pages (Kopie a stránky) a poté na nabídku Layout (Rozložení).

    POZNÁMKA:Název položky se v různých softwarových programech liší.

  4. 4.

    Vyberte nastavení vazby z rozevíracího seznamu Two-Sided (Oboustranný).

  5. 5.

    Klikněte na tlačítko Print (Tisk).


Tisk

Ruční oboustranný tisk (OS X)

POZNÁMKA:Funkce je dostupná po instalaci tiskového ovladače HP. Pokud používáte funkci AirPrint, nemusí být dostupná.

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    Vyberte tiskárnu.

  3. 3.

    Klikněte na položku Show Details (Zobrazit podrobnosti) nebo Copies & Pages (Kopie a stránky) a poté na nabídku Manual Duplex (Ruční oboustranný tisk).

    POZNÁMKA:Název položky se v různých softwarových programech liší.

  4. 4.

    Klikněte na pole Manual Duplex (Ruční oboustranný tisk) a vyberte nastavení vazby.

  5. 5.

    Klikněte na tlačítko Print (Tisk).

  6. 6.

    Přejděte k tiskárně a ze zásobníku 1 vyjměte veškerý nepotištěný papír.

  7. 7.

    Z výstupní přihrádky vyjměte stoh potištěných papírů a vložte jej potištěnou stranou dolů do vstupního zásobníku.

  8. 8.

    Pokud se zobrazí výzva, pokračujte stisknutím příslušného tlačítka na ovládacím panelu.


Tisk

Tisk více stránek na list (OS X)

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    Vyberte tiskárnu.

  3. 3.

    Klikněte na položku Show Details (Zobrazit podrobnosti) nebo Copies & Pages (Kopie a stránky) a poté na nabídku Layout (Rozložení).

    POZNÁMKA:Název položky se v různých softwarových programech liší.

  4. 4.

    V rozevíracím seznamu Pages per Sheet (Počet stránek na list) vyberte, kolik stránek se má tisknout na jeden list.

  5. 5.

    V oblasti Layout Direction (Směr rozložení) vyberte pořadí a umístění stránek na listu.

  6. 6.

    V nabídce Borders (Okraje) vyberte typ okrajů, které se mají kolem jednotlivých stránek listu vytisknout.

  7. 7.

    Klikněte na tlačítko Print (Tisk).


Tisk

Výběr typu papíru (OS X)

  1. 1.

    Klikněte na nabídku File (Soubor) a možnost Print (Tisk).

  2. 2.

    Vyberte tiskárnu.

  3. 3.

    Klikněte na položku Show Details (Zobrazit podrobnosti) nebo Copies & Pages (Kopie a stránky) a poté na nabídku Media & Quality (Média a kvalita) nebo Paper/Quality (Papír/Kvalita).

    POZNÁMKA:Název položky se v různých softwarových programech liší.

  4. 4.

    Vyberte z možností Media & Quality (Média a kvalita) nebo Paper/Quality (Papír/Kvalita).

    POZNÁMKA:Tento seznam obsahuje hlavní možnosti, které jsou k dispozici. Některé možnosti nejsou k dispozici pro všechny tiskárny.

    • •

      Media Type (Typ média): Vyberte možnost odpovídající typu papíru pro tiskovou úlohu.

    • •

      Print Quality (Kvalita tisku): Vyberte úroveň rozlišení pro tiskovou úlohu.

    • •

      Edge-To-Edge Printing (Tisk od kraje ke kraji): Vyberte tuto možnost, chcete-li tisknout blízko okrajů papíru.

    • •

      EconoMode (Ekonomický režim): Výběrem této možnosti můžete při tisku konceptů nebo dokumentů šetřit toner.

  5. 5.

    Klikněte na tlačítko Print (Tisk).


Tisk

Mobilní tisk

http://www.hp.com http://www.hpe.com


Tisk

Úvod

Společnost HP nabízí řadu řešení pro mobilní tisk a tisk pomocí softwaru ePrint s cílem zajistit snadný tisk na tiskárnách HP z notebooku, tabletu, chytrého telefonu nebo jiného mobilního zařízení. Na adrese www.hp.com/go/LaserJetMobilePrinting si prohlédněte celý seznam a co nejlépe se podle něj rozhodněte.

POZNÁMKA:Aktualizujte firmware tiskárny, aby bylo zajištěno, že jsou podporovány všechny možnosti mobilního tisku a funkce ePrint.

  • Úvod
  • Tisk pomocí protokolu Wi-Fi Direct a NFC (pouze bezdrátové modely)
  • HP ePrint prostřednictvím e-mailu
  • Software HP ePrint
  • AirPrint
  • Tisk integrovaný do systému Android


Tisk

Tisk pomocí protokolu Wi-Fi Direct a NFC (pouze bezdrátové modely)

Protokoly Wi-Fi Direct a NFC umožňují tisk z bezdrátového mobilního zařízení bez nutnosti připojení k síti nebo internetu. Funkce NFC umožňuje snadné individuální připojení pro tisk pro mobilní zařízení za použití dotyku dvou zařízení.

Protokoly Wi-Fi Direct a NFC v současné době nepodporují všechny mobilní operační systémy. Pokud mobilní zařízení nepodporuje funkci Wi-Fi Direct, je nutné před tiskem změnit připojení zařízení k bezdrátové síti na připojení Wi-Fi Direct.

POZNÁMKA:U mobilních zařízení bez funkce Wi-Fi Direct umožní připojení Wi-Fi Direct pouze tisk. Po použití funkce Wi-Fi Direct k tisku je nutné se znovu připojit do místní sítě, aby byl možný přístup k internetu.

Aby byl k tiskárně možný přístup pomocí připojení Wi-Fi Direct, proveďte následující kroky:

  1. 1.

    Na hlavní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Informace o připojení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Wi-Fi Direct

    • •

      Nastavení

    • •

      Způsob připojení

  3. 3.

    Zvolte jeden z následujících způsobů připojení:

    • •

      Automaticky: Výběrem této možnosti nastavíte heslo na 12345678.

    • •

      Ručně: Výběrem této možnosti vygenerujete zabezpečené, náhodně vygenerované heslo.

  4. 4.

    Na mobilním zařízení otevřete nabídku Wi-Fi nebo Wi-Fi Direct.

  5. 5.

    V seznamu dostupných sítí vyberte název tiskárny.

    POZNÁMKA:Pokud se nezobrazí název tiskárny, může být zařízení mimo dosah signálu Wi-Fi Direct. Posuňte zařízení blíže k tiskárně.

  6. 6.

    Pokud se zobrazí výzva, zadejte heslo Wi-Fi Direct.

    POZNÁMKA:Pokud je u zařízení se systémem Android, která podporují funkci Wi-Fi Direct, nastavena metoda připojení Automaticky, dojde k připojení automaticky, bez zobrazení výzvy k zadání hesla. Pokud je metoda připojení nastavena na Ručně, bude nutné stisknout tlačítko OK nebo jako heslo zadat osobní identifikační číslo (PIN) zobrazené na ovládacím panelu tiskárny.

    POZNÁMKA:Přístup k heslu funkce Wi-Fi Direct získáte po stisknutí tlačítka Informace o připojení [image] na hlavní obrazovce ovládacího panelu tiskárny.

  7. 7.

    Otevřete dokument a poté vyberte možnost Tisk.

    POZNÁMKA:Pokud mobilní zařízení nepodporuje tisk, nainstalujte mobilní aplikaci HP ePrint.

  8. 8.

    V seznamu dostupných tiskáren vyberte příslušnou tiskárnu a poté vyberte možnost Tisk.

  9. 9.

    Po dokončení tiskové úlohy je některá mobilní zařízení nutné znovu připojit k místní síti.

  • •

    Tablety a telefony s operačním systémem Android 4.0 nebo novějším s nainstalovaným modulem plug-in služby HP Print nebo Mopria

  • •

    Většina počítačů, tabletů a přenosných počítačů se systémem Windows 8.1, které mají nainstalován ovladač tiskárny HP

Funkci Wi-Fi Direct nepodporují následující zařízení a počítače, stále je ale možné tisknout na tiskárnu, která ji podporuje:

  • •

    Apple iPhone a iPad

  • •

    Počítače Mac se systémem OS X

Další informace o tisku prostřednictvím funkce Wi-Fi Direct najdete na stránce www.hp.com/go/wirelessprinting.

Funkce NFC a Wi-Fi Direct se zapínají a vypínají na ovládacím panelu tiskárny.

Tato část obsahuje informace o následujících tématech:

  • Povolení nebo zakázání funkce Wi-Fi Direct
  • Změna názvu Wi-Fi Direct tiskárny


Tisk

Povolení nebo zakázání funkce Wi-Fi Direct

Funkci Wi-Fi Direct je nutné nejprve povolit prostřednictvím ovládacího panelu tiskárny.

  1. 1.

    Na hlavní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Informace o připojení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Wi-Fi Direct

    • •

      Nastavení

    • •

      Zapnuto/vypnuto

  3. 3.

    Stiskněte položku nabídky Zapnout. Stisknutím možnosti Off (Vypnout) tisk funkcí Wi-Fi Direct zakážete.

POZNÁMKA:V prostředích, kde je nainstalován více než jeden model stejné tiskárny, může být vhodné přidělit v rámci funkce Wi-Fi Direct každé tiskárně jedinečný název. Zajistíte tím jednodušší identifikaci tiskárny při používání funkce Wi-Fi Direct. Název Wi-Fi Direct můžete zobrazit také stisknutím ikony Informace o připojení [image] na hlavní obrazovce ovládacího panelu tiskárny a následným stisknutím ikony Wi-Fi Direct.


Tisk

Změna názvu Wi-Fi Direct tiskárny

Pro změnu názvu Wi-Fi Direct tiskárny pomocí integrovaného webového serveru HP (EWS) postupujte následovně:

Krok 1: Spuštění integrovaného webového serveru HP

  1. 1.

    Na hlavní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Informace o připojení [image] a poté stiskněte tlačítko Síť připojena [image] nebo Síť Wi-Fi ZAPNUTÁ [image] pro zobrazení IP adresy nebo názvu hostitele.

  2. 2.

    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

    Příklad IP adresy v okně prohlížeče

    POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

Krok 2: Změna názvu Wi-Fi Direct

  1. 1.

    Klikněte na kartu Práce v síti.

  2. 2.

    V levém navigačním podokně klikněte na odkaz Nastavení funkce Wi-Fi Direct.

  3. 3.

    Do pole Název Wi-Fi Direct zadejte nový název.

  4. 4.

    Klikněte na tlačítko Použít.


Tisk

HP ePrint prostřednictvím e-mailu

Pomocí služby HP ePrint můžete tisknout dokumenty tak, že je z kteréhokoli zařízení zašlete jako přílohu e-mailu na e-mailovou adresu tiskárny.

Pro použití funkce HP ePrint musí tiskárna splňovat tyto požadavky:

  • •

    Tiskárna musí být připojena ke kabelové nebo bezdrátové síti a mít přístup k internetu.

  • •

    V tiskárně musí být povoleny Webové služby HP a tiskárna musí být registrována ve službě HP Connected.

    Postup povolení webových služeb HP a registrace ve službě HP Connected:

    POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

    1

    Dvouřádkový ovládací panel

    2

    Dotykový ovládací panel

    Dvouřádkové ovládací panely

    • 1.

      Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image]. Otevřete nabídku Nastavení sítě (Nastavení sítě) a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    • 2.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

    • 3.

      Klikněte na kartu Webové služby HP a poté na možnost Povolit. Tiskárna povolí webové služby a vytiskne informační stránku.

      Informační stránka obsahuje kód tiskárny potřebný k její registraci ve službě HP Connected.

    • 4.

      Přejděte na web www.hpconnected.com, vytvořte účet služby HP ePrint a dokončete proces nastavení.

    Dotykové ovládací panely:

    • 1.

      Na hlavní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Informace o připojení [image].

    • 2.

      Otevřete následující nabídky:

      • •

        HP ePrint

      • •

        Nastavení

      • •

        Povolit Webové služby HP

    • 3.

      Po stisknutí tlačítka Print (Tisk) si můžete přečíst smlouvu s podmínkami používání. Stisknutím tlačítka OK podmínky používání přijmete a povolíte Webové služby HP

      Tiskárna povolí webové služby a vytiskne informační stránku. Informační stránka obsahuje kód tiskárny potřebný k její registraci ve službě HP Connected.

    • 4.

      Přejděte na web www.hpconnected.com, vytvořte účet služby HP ePrint a dokončete proces nastavení.


Tisk

Software HP ePrint

Software HP ePrint usnadňuje tisk ze stolních počítačů a notebooků se systémem Windows a z počítačů Mac na jakékoli tiskárně podporující službu HP ePrint. Tento software usnadňuje vyhledání tiskáren s podporou služby HP ePrint, které máte registrovány v účtu služby HP Connected. Cílová tiskárna HP může být umístěna kdekoliv – od stejné místnosti až po druhý konec světa.

  • •

    Systém Windows: Po instalaci softwaru otevřete v aplikaci možnost Tisk a v seznamu instalovaných tiskáren vyberte položku HP ePrint. Po kliknutí na tlačítko Vlastnosti můžete upravit možnosti tisku.

  • •

    OS X: Po instalaci softwaru zvolte položky File (Soubor) a Print (Tisk) a poté zvolte šipku nacházející se vedle položky PDF (v levém dolním rohu obrazovky ovladače). Vyberte položku HP ePrint.

V systému Windows software HP ePrint podporuje přímý tisk prostřednictvím protokolu TCP/IP na tiskárnách v místní síti (LAN nebo WAN) s podporou jazyka UPD PostScript®.

Počítače se systémem OS X i Windows podporují tisk IPP na tiskárnách připojených k sítím LAN nebo WAN, které podporují jazyk ePCL.

Počítače se systémem OS X i Windows podporují tisk souborů PDF prostřednictvím e-mailu a cloudového úložiště z veřejných tiskáren využívajících software HP ePrint.

Další informace a ovladače naleznete na stránce www.hp.com/go/eprintsoftware.

POZNÁMKA:Název tiskového ovladače softwaru HP ePrint u systému Windows je HP ePrint + JetAdvantage.

POZNÁMKA:V systému OS X funguje software HP ePrint jako nástroj pro řízení pracovního toku dokumentů PDF, nejde o tiskový ovladač v pravém slova smyslu.

POZNÁMKA:Software HP ePrint nepodporuje tisk prostřednictvím rozhraní USB.


Tisk

AirPrint

Přímý tisk pomocí funkce AirPrint společnosti Apple je podporován pro systém iOS a z počítačů Mac se systémy OS X 10.7 Lion a novějšími. Prostřednictvím funkce AirPrint můžete na tiskárně tisknout přímo ze zařízení iPad, iPhone (3GS nebo novější) a iPod touch (třetí generace nebo novější) v následujících mobilních aplikacích:

  • •

    Mail (Pošta)

  • •

    Fotografie

  • •

    Safari

  • •

    iBooks

  • •

    Vybrané aplikace od třetí strany

Chcete-li používat funkci AirPrint, musí být tiskárna připojena ke stejné síti (podsíti) jako zařízení Apple. Bližší informace o používání funkce AirPrint a o tom, které tiskárny společnosti HP jsou s funkcí AirPrint kompatibilní, naleznete na stránkách www.hp.com/go/LaserJetMobilePrinting.

POZNÁMKA:Před použitím funkce AirPrint přes připojení USB ověřte verzi funkce. Funkce AirPrint verze 1.3 a starší nepodporuje připojení USB.


Tisk

Tisk integrovaný do systému Android

Integrované řešení tisku společnosti HP pro zařízení Android a Kindle umožňuje mobilním zařízením automaticky nalézt tiskárny HP dostupné v síti, nebo umístěné v dosahu bezdrátové sítě pro tisk prostřednictvím funkce Wi-Fi Direct, a tisknout na nich.

Tiskárna musí být připojena ke stejné síti (podsíti) jako zařízení Apple.

Tiskové řešení je integrováno do mnoha verzí operačního systému.

POZNÁMKA:Pokud tisk není na zařízení k dispozici, přejděte do části Google Play > aplikace Android a nainstalujte modul plug-in služby HP Print.

Více informací o používání tiskového řešení integrovaného v systému Android a seznam podporovaných zařízení se systémem Android naleznete na stránce www.hp.com/go/LaserJetMobilePrinting.


Tisk

Použití přímého tisku z jednotky USB (pouze modely s dotykovou obrazovkou)

Tato část obsahuje informace o následujících tématech:

  • Úvod
  • Krok 1: Otevření dokumentů z jednotky USB připojené k tiskárně
  • Krok 2: Tisk dokumentů z jednotky USB


Tisk

Úvod

Tato tiskárna umožňuje přímý tisk USB pro rychlý tisk souborů bez nutnosti jejich odesílání z počítače. K portu USB tiskárny můžete připojit standardní jednotky USB flash. Jsou podporovány následující typy souborů:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn a .PRN

  • •

    .cht a .CHT

  • •

    .pxl

  • •

    .pcl a.PCL

  • •

    .ps a .PS


Tisk

Krok 1: Otevření dokumentů z jednotky USB připojené k tiskárně

  1. 1.

    Připojte jednotku USB flash k portu USB pro přímý tisk na tiskárně.

  2. 2.

    Otevře se nabídka jednotky USB Flash s těmito možnostmi:

    • •

      Vytisknout dokumenty

    • •

      Zobrazit a tisknout fotografie

    • •

      Skenovat na jednotku USB


Tisk

Krok 2: Tisk dokumentů z jednotky USB

Tato část obsahuje informace o následujících tématech:

  • Možnost 1: Tisk dokumentů
  • Možnost 2: Tisk fotografií


Tisk

Možnost 1: Tisk dokumentů

  1. 1.

    Chcete-li vytisknout dokument, vyberte možnost Tisknout dokumenty.

  2. 2.

    Vyberte název dokumentu, který chcete vytisknout. Pokud je dokument uložen do složky, nejprve vyberte složku a poté vyberte dokument, který chcete vytisknout.

  3. 3.

    Po otevření obrazovky s přehledem můžete upravit následující nastavení:

    • •

      Počet kopií

    • •

      Formát papíru

    • •

      Typ papíru

    • •

      Přizpůsobit na stránku

    • •

      Třídění

    • •

      Barva výstupu (pouze barevné tiskárny)

  4. 4.

    Výběrem možnosti Tisk vytiskněte dokument.

  5. 5.

    Vyjměte vytištěnou úlohu z výstupní přihrádky a vyjměte jednotku USB flash.


Tisk

Možnost 2: Tisk fotografií

  1. 1.

    Chcete-li tisknout fotografie, vyberte možnost Zobrazit a tisknout fotografie.

  2. 2.

    Vyberte náhled obrázku každé fotografie, která se má vytisknout a poté vyberte možnost Hotovo.

  3. 3.

    Po otevření obrazovky s přehledem můžete upravit následující nastavení:

    • •

      Velikost obrázku

    • •

      Formát papíru

    • •

      Typ papíru

    • •

      Počet kopií

    • •

      Barva výstupu (pouze barevné tiskárny)

    • •

      Světlejší/tmavší

  4. 4.

    Pro tisk fotografií vyberte možnost Tisk.

  5. 5.

    Vyjměte vytištěnou úlohu z výstupní přihrádky a vyjměte jednotku USB flash.


Kopírování

  • Vytvoření kopie
  • Oboustranné kopírování (duplexní)
  • Další úlohy kopírování

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM227MFP.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Kopírování

Vytvoření kopie

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

Dvouřádkové ovládací panely:

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na tiskárně.

  2. 2.

    Stiskněte tlačítko Nabídka kopírování [image].

  3. 3.

    Při optimalizaci kvality kopírování různých typů dokumentů použijte tlačítka se šipkami k výběru nabídky Optimalizace, poté stiskněte tlačítko OK. K dispozici jsou následující možnosti nastavení kvality kopírování:

    • •

      Autom. výběr: Toto nastavení použijte, pokud nemáte pochybnosti o kvalitě kopírování. Toto je výchozí nastavení.

    • •

      Kombinovaná: Toto nastavení použijte u dokumentů obsahujících kombinaci textu a grafiky.

    • •

      Text: Toto nastavení vyberte u dokumentů obsahujících převážně text.

    • •

      Obrázek: Toto nastavení vyberte u dokumentů obsahujících převážně obrázky.

  4. 4.

    Stiskněte tlačítko Počet kopií [image] a poté pomocí kláves se šipkami nastavte počet kopií. Stiskněte tlačítko OK.

  5. 5.

    Stisknutím tlačítka [image] Spustit kopírování spusťte kopírování.

Dotykové ovládací panely:

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na tiskárně.

  2. 2.

    Na hlavní obrazovce ovládacího panelu tiskárny stiskněte ikonu Kopírovat [image].

  3. 3.

    Kvalitu kopií různých typů dokumentů můžete optimalizovat tak, že stisknete tlačítko Nastavení, přejdete k tlačítku Optimalizovat a stisknete je. Procházejte možnosti na obrazovce ovládacího panelu a stisknutím danou možnost vyberte. K dispozici jsou následující možnosti nastavení kvality kopírování:

    • •

      Autom. výběr: Toto nastavení použijte, pokud nemáte pochybnosti o kvalitě kopírování. Toto je výchozí nastavení.

    • •

      Kombinovaná: Toto nastavení použijte u dokumentů obsahujících kombinaci textu a grafiky.

    • •

      Text: Toto nastavení vyberte u dokumentů obsahujících převážně text.

    • •

      Obrázek: Toto nastavení vyberte u dokumentů obsahujících převážně obrázky.

  4. 4.

    Stiskněte tlačítko Počet kopií a pak pomocí dotykové klávesnice nastavte počet kopií.

  5. 5.

    Stisknutím tlačítka Spustit kopírování zahajte kopírování.


Kopírování

Oboustranné kopírování (duplexní)

  • Ruční oboustranné kopírování


Kopírování

Ruční oboustranné kopírování

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

Dvouřádkové ovládací panely:

  1. 1.

    Položte dokument lícem dolů na sklo skeneru tak, aby byl levý horní roh stránky v levém horním rohu skla skeneru. Zavřete skener.

  2. 2.

    Stiskněte tlačítko Nabídka kopírování [image].

  3. 3.

    Pomocí tlačítek se šipkami vyberte možnost Oboustranně a stiskněte tlačítko OK.

  4. 4.

    Vyberte možnost pomocí tlačítek se šipkami a poté stiskněte tlačítko OK.

  5. 5.

    Stisknutím tlačítka [image] Spustit kopírování spusťte kopírování.

  6. 6.

    Tiskárna zobrazí výzvu k vložení dalšího dokumentu. Umístěte jej na pracovní plochu skeneru a stiskněte tlačítko Spustit kopírování [image].

  7. 7.

    Opakujte postup, dokud nenaskenujete všechny stránky. Tisk kopií ukončíte stisknutím tlačítka OK.

Dotykové ovládací panely:

  1. 1.

    Položte dokument lícem dolů na sklo skeneru tak, aby byl levý horní roh stránky v levém horním rohu skla skeneru. Zavřete skener.

  2. 2.

    Na hlavní obrazovce ovládacího panelu tiskárny stiskněte ikonu Kopírovat [image].

  3. 3.

    Stiskněte tlačítko Nastavení.

  4. 4.

    Přejděte na tlačítko Oboustranný a stiskněte jej.

  5. 5.

    Procházejte možnosti a stisknutím danou možnost vyberte.

  6. 6.

    Stisknutím tlačítka Spustit kopírování zahajte kopírování.

  7. 7.

    Tiskárna zobrazí výzvu k vložení dalšího dokumentu. Umístěte jej na pracovní plochu skeneru a stiskněte tlačítko OK.

  8. 8.

    Opakujte postup, dokud nenaskenujete všechny stránky. Po dokončení tisku kopií stiskněte tlačítko Hotovo.


Kopírování

Další úlohy kopírování

Přejděte na web www.hp.com/support/ljM227MFP.

Jsou k dispozici pokyny pro provedení konkrétních úloh kopírování, např.:

  • •

    Kopírování a skenování stránek z knih a jiných vázaných dokumentů

  • •

    Kopírování dokumentů různých formátů

  • •

    Kopírování nebo skenování obou stran průkazu totožnosti

  • •

    Kopírování nebo skenování dokumentu do formátu brožury


Skenování

  • Skenování pomocí softwaru Skenování HP (Windows)
  • Skenování pomocí softwaru HP Easy Scan (OS X)
  • Nastavení funkce skenování do e-mailu (pouze modely s dotykovou obrazovkou)
  • Nastavení funkce skenování do síťové složky (pouze modely s dotykovou obrazovkou)
  • Skenování na jednotku USB flash (pouze modely s dotykovou obrazovkou)
  • Skenování do e-mailu (pouze modely s dotykovou obrazovkou)
  • Skenování do síťové složky (pouze modely s dotykovou obrazovkou)
  • Další úlohy skenování

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM227MFP.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Skenování

Skenování pomocí softwaru Skenování HP (Windows)

Pomocí softwaru Skenování HP zahajte skenování ze softwaru v počítači. Naskenovaný obrázek můžete uložit jako soubor nebo jej odeslat do jiné softwarové aplikace.

  1. 1.

    Otevřete nástroj HP Printer Assistant.

    • •

      Windows 8.1: V levém dolním rohu obrazovky Start klikněte na ikonu se šipkou dolů a poté vyberte název tiskárny.

    • •

      Windows 8: Klikněte pravým tlačítkem na prázdnou oblast na obrazovce Start, klikněte na panelu aplikací na možnost Všechny aplikace a poté vyberte název tiskárny.

    • •

      Windows 7, Windows Vista a Windows XP: Na ploše počítače klikněte na možnost Start, vyberte možnost Všechny programy, klikněte na možnost HP, klikněte na složku tiskáren, vyberte ikonu s názvem tiskárny a otevřete software HP Printer Assistant.

  2. 2.

    V softwaru HP Printer Assistant vyberte možnost Skenovat a poté vyberte možnost Skenovat dokument nebo fotografii.

  3. 3.

    Podle potřeby upravte nastavení.

  4. 4.

    Klikněte na položku Skenovat.


Skenování

Skenování pomocí softwaru HP Easy Scan (OS X)

Pomocí softwaru HP Easy Scan zahajte skenování ze softwaru v počítači.

  1. 1.

    Umístěte dokument do podavače dokumentů nebo na pracovní plochu skeneru podle indikátorů na tiskárně.

  2. 2.

    V počítači spusťte software HP Easy Scan, nacházející se ve složce Aplikace.

  3. 3.

    Postupujte podle pokynů na obrazovce a naskenujte dokument.

  4. 4.

    Po naskenování všech stránek klikněte na tlačítko Soubor a poté na tlačítko Uložit, tím je uložíte do souboru.


Skenování

Nastavení funkce skenování do e-mailu (pouze modely s dotykovou obrazovkou)

  • Úvod
  • Než začnete
  • První metoda: Použití Průvodce nastavením skenování do e-mailu (Windows)
  • Druhá metoda: Nastavení funkce skenování do e-mailu pomocí integrovaného webového serveru HP (Windows)
  • Nastavení funkce skenování do e-mailu na počítači Mac


Skenování

Úvod

Tiskárna má funkci, která umožňuje odesílat naskenované soubory na jednu nebo více e-mailových adres. Chcete-li tuto funkci skeneru používat, musí být tiskárna připojena k síti. Funkce není k dispozici, není-li nakonfigurovaná. Existují dva způsoby nastavení skenování do e-mailu – průvodce nastavením skenování do e-mailu (systém Windows), který je nainstalován ve skupině programů HP pro tiskárnu jako součást úplné instalace softwaru v systému Windows 7, a nastavení skenování do e-mailu v integrovaném webovém serveru (EWS) HP. Následující informace použijte k nastavení funkce skenování do e-mailu.


Skenování

Než začnete

Chcete-li nastavit funkci skenování do e-mailu, musí mít tiskárna aktivní síťové připojení ke stejné síti jako počítač, ve kterém se spustí proces nastavení.

Správci musí před zahájením procesu konfigurace znát následující informace.

  • •

    Práva správce tiskárny

  • •

    Server SMTP (např. smtp.mojefirma.com)

    POZNÁMKA:Pokud neznáte název serveru SMTP, číslo portu serveru SMTP a ověřovací údaje, obraťte se na poskytovatele e-mailové služby nebo internetového připojení nebo na správce systému. Názvy serveru SMTP a portu obvykle snadno najdete na internetu. Zadejte do vyhledávače například řetězec „název serveru smtp gmail“ nebo „název serveru smtp yahoo“ atd.

  • •

    Číslo portu SMTP

  • •

    Požadavky na ověřování serverem SMTP pro odchozí e-mailové zprávy, včetně uživatelského jména a hesla použitého pro ověření (jsou-li nastaveny).

    POZNÁMKA:Prostudujte dokumentaci poskytovatele e-mailových služeb, kde najdete informace o omezení velikosti odesílaných dat pro svůj e-mailový účet. Někteří poskytovatelé při překročení datového limitu mohou účet dočasně zablokovat.


Skenování

První metoda: Použití Průvodce nastavením skenování do e-mailu (Windows)

Některé tiskárny HP umožňují instalaci ovladačů z disku CD se softwarem. Na konci této instalace je k dispozici možnost Nastavit skenování do složky a e-mailu. Tito průvodci nabízí možnost základní konfigurace.

POZNÁMKA:Některé operační systémy Průvodce skenováním do e-mailu nepodporují.

  1. 1.

    Otevřete nástroj HP Printer Assistant.

    • •

      Windows 8.1: V levém dolním rohu obrazovky Start klikněte na ikonu se šipkou dolů a poté vyberte název tiskárny.

    • •

      Windows 8: Klikněte pravým tlačítkem na prázdnou oblast na obrazovce Start, klikněte na panelu aplikací na možnost Všechny aplikace a poté vyberte název tiskárny.

    • •

      Windows 7, Windows Vista a Windows XP: Na ploše počítače klikněte na možnost Start, vyberte možnost Všechny programy, klikněte na možnost HP, klikněte na složku tiskáren, vyberte ikonu s názvem tiskárny a otevřete software HP Printer Assistant.

  2. 2.

    V softwaru HP Printer Assistant vyberte možnost Skenovat a poté vyberte možnost Průvodce skenováním do e-mailu.

    POZNÁMKA:Pokud možnost Průvodce skenováním do e-mailu není k dispozici, použijte Druhá metoda: Nastavení funkce skenování do e-mailu pomocí integrovaného webového serveru HP (Windows)

  3. 3.

    V dialogovém okně Profily odchozích e-mailů klikněte na tlačítko Nový. Otevře se dialogové okno Nastavení skenování do e-mailu.

  4. 4.

    Na stránce 1. Start zadejte do pole E-mailová adresa e-mailovou adresu odesílatele.

  5. 5.

    Do pole Zobrazované jméno zadejte jméno odesílatele. Toto je jméno, které bude zobrazeno na ovládacím panelu tiskárny.

  6. 6.

    Pokud chcete, aby bylo před odesláním e-mailu z tiskárny vyžadováno zadání kódu PIN na ovládacím panelu tiskárny, zadejte 4místný kód PIN do pole Bezpečnostní kód PIN, poté znovu zadejte kód PIN do pole Potvrdit bezpečnostní kód PIN a poté klikněte na tlačítko Další.

    POZNÁMKA:Společnost HP doporučuje pro zabezpečení e-mailového profilu vytvořit kód PIN.

    POZNÁMKA:Pokud vytvoříte kód PIN, je nutné jej zadat na ovládacím panelu tiskárny pokaždé, když je profil použitý pro odeslání naskenovaného dokumentu do e-mailu.

  7. 7.

    Na stránce 2. Ověření zadejte hodnoty názvu serveru SMTP a číslo portu SMTP.

    POZNÁMKA:Ve většině případů není nutné měnit výchozí číslo portu.

    POZNÁMKA:Pokud používáte službu SMTP s hostitelem, například Gmail, ověřte nastavení adresy SMTP, čísla portu a SSL na webových stránkách poskytovatele služby nebo z jiného zdroje. U služby Gmail je adresa serveru SMTP obvykle smtp.gmail.com, číslo portu 465 a možnost SSL by měla být povolena.

    Ověřte si tato nastavení serveru z online zdrojů, abyste měli při konfiguraci aktuální a platné údaje.

  8. 8.

    Pokud jako e-mailovou službu používáte Google™ Gmail, zaškrtněte políčko Vždy používat zabezpečené připojení (SSL/TLS).

  9. 9.

    Z rozevírací nabídky vyberte možnost Maximální velikost e-mailu.

    POZNÁMKA:Společnost HP pro dosažení maximální velikosti souboru doporučuje použít výchozí nastavení Automaticky.

  10. 10.

    Pokud server SMTP vyžaduje pro odesílání e-mailu ověření, zaškrtněte políčko Ověření přihlášení k e-mailu, zadejte ID uživatele a Heslo a klikněte na tlačítko Další.

  11. 11.

    Na stránce 3. Konfigurace můžete nastavit, aby byl byla kopie e-mailových zpráv odeslaných z profilu automaticky odeslána také odesílateli. Vyberte možnost Zahrnout odesílatele do všech e-mailových zpráv úspěšně odeslaných z tiskárny a poté klikněte na tlačítko Další.

  12. 12.

    Na stránce 4. Dokončení zkontrolujte údaje a ověřte správnost všech nastavení. Pokud najdete chybu, klikněte na tlačítko Zpět a chybu opravte. Pokud jsou nastavení správná, klikněte na tlačítko Uložit a vyzkoušet pro ověření konfigurace.

  13. 13.

    Jakmile se zobrazí zpráva Gratulujeme, klikněte na tlačítko Dokončit a dokončete konfiguraci.

  14. 14.

    V dialogovém okně Profily odchozích e-mailů se nyní zobrazí nově přidaný profil odesílatele e-mailu. Průvodce ukončíte kliknutím na možnost Zavřít.


Skenování

Druhá metoda: Nastavení funkce skenování do e-mailu pomocí integrovaného webového serveru HP (Windows)

  • Krok 1: Přístup k integrovanému webovému serveru HP (EWS)
  • Krok 2: Konfigurace funkce skenování do e-mailu
  • Krok 3: Přidání kontaktů do adresáře e-mailů
  • Krok 4: Nastavení výchozích možností e-mailu


Skenování

Krok 1: Přístup k integrovanému webovému serveru HP (EWS)

  1. 1.

    Na hlavní obrazovce ovládacího panelu tiskárny stisknutím tlačítka Síť [image] nebo Bezdrátové připojení [image] zobrazte IP adresu nebo název hostitele.

  2. 2.

    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

    Příklad IP adresy v okně prohlížeče

    POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.


Skenování

Krok 2: Konfigurace funkce skenování do e-mailu

  1. 1.

    V serveru HP EWS klikněte na kartu Systém.

  2. 2.

    V levém navigačním podokně klikněte na odkaz Správa.

  3. 3.

    V části Povolené funkce nastavte možnost Skenování do e-mailu na Zapnuto.

  4. 4.

    Klikněte na kartu Skenování.

  5. 5.

    V levém navigačním podokně klikněte na odkaz Profily odchozích e-mailů.

  6. 6.

    Na stránce Profily odchozích e-mailů klikněte na tlačítko Nový.

  7. 7.

    V části E-mailová adresa vyplňte následující pole:

    1. a.

      Do pole Vlastní e-mailová adresa zadejte e-mailovou adresu odesílatele pro nový profil odchozího e-mailu.

    2. b.

      Do pole Zobrazované jméno zadejte jméno odesílatele. Toto je jméno, které bude zobrazeno na ovládacím panelu tiskárny.

  8. 8.

    V části Nastavení serveru SMTP vyplňte následující pole:

    1. a.

      Do pole Server SMTP zadejte adresu serveru SMTP.

    2. b.

      Do pole Port SMTP zadejte číslo portu SMTP.

      POZNÁMKA:Ve většině případů není nutné měnit výchozí číslo portu.

      POZNÁMKA:Pokud používáte službu SMTP s hostitelem, například Gmail, ověřte nastavení adresy SMTP, čísla portu a SSL na webových stránkách poskytovatele služby nebo z jiného zdroje. U služby Gmail je adresa serveru SMTP obvykle smtp.gmail.com, číslo portu 465 a možnost SSL by měla být povolena.

      Ověřte si tato nastavení serveru z online zdrojů, abyste měli při konfiguraci aktuální a platné údaje.

    3. c.

      Pokud jako e-mailovou službu používáte Google™ Gmail, zaškrtněte políčko Vždy používat zabezpečené připojení (SSL/TLS).

  9. 9.

    Pokud server SMTP vyžaduje pro odesílání e-mailu ověření, vyplňte v části Ověření SMTP následující pole:

    1. a.

      Zaškrtněte políčko Server SMTP vyžaduje ověření odchozích e-mailů.

    2. b.

      Do pole ID uživatele serveru SMTP zadejte ID uživatele.

    3. c.

      Do pole Heslo serveru SMTP zadejte heslo pro server SMTP.

  10. 10.

    Pokud chcete, aby bylo před odesláním e-mailu z tiskárny vyžadováno zadání kódu PIN na ovládacím panelu tiskárny, vyplňte následující pole v části Volitelný kód PIN:

    1. a.

      Do pole Kód PIN (volitelný) zadejte čtyřmístný kód PIN.

    2. b.

      Do pole Potvrzení kódu PIN znovu zadejte čtyřmístný kód PIN.

    POZNÁMKA:Společnost HP doporučuje pro zabezpečení e-mailového profilu vytvořit kód PIN.

    POZNÁMKA:Pokud vytvoříte kód PIN, je nutné jej zadat na ovládacím panelu tiskárny pokaždé, když je profil použitý pro odeslání naskenovaného dokumentu do e-mailu.

  11. 11.

    Chcete-li nastavit volitelné předvolby e-mailu, vyplňte následující pole v části Předvolby e-mailové zprávy:

    1. a.

      V rozevíracím seznamu Maximální velikost přílohy e-mailové zprávy vyberte maximální velikost přílohy e-mailové zprávy.

      POZNÁMKA:Společnost HP pro dosažení maximální velikosti souboru doporučuje použít výchozí nastavení Automaticky.

    2. b.

      Chcete-li kopie e-mailových zpráv odeslaných z profilu automaticky zasílat také odesílateli, zaškrtněte políčko Automatická kopie odesílateli.

  12. 12.

    Zkontrolujte všechny zadané údaje a poté klikněte na jednu z následujících možností:

    • •

      Uložit a vyzkoušet: Výběrem této možnosti uložíte údaje a vyzkoušíte spojení.

    • •

      Pouze uložit: Výběrem této možnosti pouze uložíte údaje bez zkoušky spojení.

    • •

      Zrušit: Výběrem této možnosti ukončíte konfiguraci bez uložení.


Skenování

Krok 3: Přidání kontaktů do adresáře e-mailů

  1. ▲

    Chcete-li přidat e-mailové adresy do adresáře přístupného z tiskárny, klikněte v levém navigačním panelu na možnost Adresář e-mailů.

    Pro zadání jednotlivých e-mailových adres postupujte následovně:

    1. a.

      Do pole Jméno kontaktu zadejte jméno nového e-mailového kontaktu.

    2. b.

      Do pole E-mailová adresa kontaktu zadejte e-mailovou adresu nového e-mailového kontaktu.

    3. c.

      Klikněte na možnost Přidat/Upravit.

    Pro vytvoření skupiny e-mailů postupujte následovně:

    1. a.

      Klikněte na možnost Nová skupina.

    2. b.

      Do pole Zadejte název skupiny zadejte název nové skupiny.

    3. c.

      Klikněte na jméno v části Všechny kontakty a poté jej kliknutím na tlačítko šipky přesuňte do oblasti Kontakty ve skupině.

      POZNÁMKA:Více jmen současně můžete vybrat stisknutím a podržením klávesy Ctrl a následným kliknutím na jméno.

    4. d.

      Klikněte na tlačítko Uložit.


Skenování

Krok 4: Nastavení výchozích možností e-mailu

  1. ▲

    Pro nastavení výchozích možností e-mailu klikněte v levém navigačním panelu na tlačítko Možnosti e-mailu.

    1. a.

      V části Výchozí předmět a text e-mailu vyplňte následující pole:

      1. i.

        Do pole Předmět e-mailu zadejte výchozí předmět e-mailových zpráv.

      2. ii.

        Do pole Text e-mailu zadejte vlastní výchozí text e-mailových zpráv.

      3. iii.

        Chcete-li povolit zobrazování výchozího textu v e-mailech, vyberte možnost Zobrazit text e-mailu.

      4. iv.

        Chcete-li zakázat zobrazování výchozího textu v e-mailech, vyberte možnost Skrýt text e-mailu.

    2. b.

      V části Nastavení skenování vyplňte následující pole:

      1. i.

        V rozevíracím seznamu Typ výstupního souboru skeneru vyberte výchozí formát pro naskenované soubory.

      2. ii.

        V rozevíracím seznamu Výstupní formát papíru skeneru vyberte výchozí formát papíru pro naskenované soubory.

      3. iii.

        V rozevíracím seznamu Rozlišení skenování vyberte výchozí rozlišení pro naskenované soubory.

        POZNÁMKA:Obrázky s vyšším rozlišením obsahují více bodů na palec (dpi), takže zobrazí větší množství detailů. Obrázky s nižším rozlišením obsahují menší počet bodů na palec a zobrazí menší množství detailů, ale velikost souboru je menší.

      4. iv.

        V rozevíracím seznamu Barva výstupu vyberte možnost Černobíle nebo Barevně.

      5. v.

        Do pole Předpona názvu souboru zadejte předponu názvu souboru (například MyScan).

    3. c.

      Klikněte na tlačítko Použít.


Skenování

Nastavení funkce skenování do e-mailu na počítači Mac

  • Krok 1: Přístup k integrovanému webovému serveru HP (EWS)
  • Krok 2: Konfigurace funkce skenování do e-mailu
  • Krok 3: Přidání kontaktů do adresáře e-mailů
  • Krok 4: Nastavení výchozích možností e-mailu


Skenování

Krok 1: Přístup k integrovanému webovému serveru HP (EWS)

Pro otevření rozhraní integrovaného webového serveru (EWS) použijte pouze následující metody.

Tato část obsahuje informace o následujících tématech:

  • První metoda: Otevření integrovaného webového serveru (HP EWS) ve webovém prohlížeči
  • Druhá metoda: Otevření integrovaného webového serveru (EWS) v nástroji HP Utility


Skenování

První metoda: Otevření integrovaného webového serveru (HP EWS) ve webovém prohlížeči

  1. 1.

    Na hlavní obrazovce ovládacího panelu tiskárny stisknutím tlačítka Síť [image] nebo Bezdrátové připojení [image] zobrazte IP adresu nebo název hostitele.

  2. 2.

    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

    Příklad IP adresy v okně prohlížeče

    POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.


Skenování

Druhá metoda: Otevření integrovaného webového serveru (EWS) v nástroji HP Utility

  1. 1.

    Ve složce Aplikace otevřete složku HP a vyberte položku HP Utility. Zobrazí se hlavní obrazovka nástroje HP Utility.

  2. 2.

    Z hlavní obrazovky nástroje HP Utility můžete jedním z následujících způsobů přejít k implementovanému webovému serveru HP (EWS):

    • •

      V části Nastavení tiskárny klikněte na tlačítko Další nastavení a poté na možnost Spustit integrovaný webový server.

    • •

      V části Nastavení skenování klikněte na tlačítko Skenovat do e-mailua poté na možnost Zahájit nastavení skenování do e-mailu....

    Otevře se integrovaný webový server HP (EWS).


Skenování

Krok 2: Konfigurace funkce skenování do e-mailu

  1. 1.

    V serveru HP EWS klikněte na kartu Systém.

  2. 2.

    V levém navigačním podokně klikněte na odkaz Správa.

  3. 3.

    V části Povolené funkce nastavte možnost Skenování do e-mailu na Zapnuto.

  4. 4.

    Klikněte na kartu Skenování.

  5. 5.

    V levém navigačním podokně klikněte na odkaz Profily odchozích e-mailů.

  6. 6.

    Na stránce Profily odchozích e-mailů klikněte na tlačítko Nový.

  7. 7.

    V části E-mailová adresa vyplňte následující pole:

    1. a.

      Do pole Vlastní e-mailová adresa zadejte e-mailovou adresu odesílatele pro nový profil odchozího e-mailu.

    2. b.

      Do pole Zobrazované jméno zadejte jméno odesílatele. Toto je jméno, které bude zobrazeno na ovládacím panelu tiskárny.

  8. 8.

    V části Nastavení serveru SMTP vyplňte následující pole:

    1. a.

      Do pole Server SMTP zadejte adresu serveru SMTP.

    2. b.

      Do pole Port SMTP zadejte číslo portu SMTP.

      POZNÁMKA:Ve většině případů není nutné měnit výchozí číslo portu.

      POZNÁMKA:Pokud používáte službu SMTP s hostitelem, například gmail, ověřte nastavení adresy SMTP, čísla portu a SSL na webových stránkách poskytovatele služby nebo z jiného zdroje. U služby gmail je adresa serveru SMTP obvykle smtp.gmail.com, číslo portu 465 a možnost SSL by měla být povolena.

      Ověřte si tato nastavení serveru z online zdrojů, abyste měli při konfiguraci aktuální a platné údaje.

    3. c.

      Pokud jako e-mailovou službu používáte Google™ Gmail, zaškrtněte políčko Vždy používat zabezpečené připojení (SSL/TLS).

  9. 9.

    Pokud server SMTP vyžaduje pro odesílání e-mailu ověření, vyplňte v části Ověření SMTP následující pole:

    1. a.

      Zaškrtněte políčko Server SMTP vyžaduje ověření odchozích e-mailů.

    2. b.

      Do pole ID uživatele serveru SMTP zadejte ID uživatele.

    3. c.

      Do pole Heslo serveru SMTP zadejte heslo pro server SMTP.

  10. 10.

    Pokud chcete, aby bylo před odesláním e-mailu z tiskárny vyžadováno zadání kódu PIN na ovládacím panelu tiskárny, vyplňte následující pole v části Volitelný kód PIN:

    1. a.

      Do pole Kód PIN (volitelný) zadejte čtyřmístný kód PIN.

    2. b.

      Do pole Potvrzení kódu PIN znovu zadejte čtyřmístný kód PIN.

    POZNÁMKA:Společnost HP doporučuje pro zabezpečení e-mailového profilu vytvořit kód PIN.

    POZNÁMKA:Pokud vytvoříte kód PIN, je nutné jej zadat na ovládacím panelu tiskárny pokaždé, když je profil použitý pro odeslání naskenovaného dokumentu do e-mailu.

  11. 11.

    Chcete-li nastavit volitelné předvolby e-mailu, vyplňte následující pole v části Předvolby e-mailové zprávy:

    1. a.

      V rozevíracím seznamu Maximální velikost přílohy e-mailové zprávy vyberte maximální velikost přílohy e-mailové zprávy.

      POZNÁMKA:Společnost HP pro dosažení maximální velikosti souboru doporučuje použít výchozí nastavení Automaticky.

    2. b.

      Chcete-li kopie e-mailových zpráv odeslaných z profilu automaticky zasílat také odesílateli, zaškrtněte políčko Automatická kopie odesílateli.

  12. 12.

    Zkontrolujte všechny zadané údaje a poté klikněte na jednu z následujících možností:

    • •

      Uložit a vyzkoušet: Výběrem této možnosti uložíte údaje a vyzkoušíte spojení.

    • •

      Pouze uložit: Výběrem této možnosti pouze uložíte údaje bez zkoušky spojení.

    • •

      Zrušit: Výběrem této možnosti ukončíte konfiguraci bez uložení.


Skenování

Nastavení funkce skenování do síťové složky (pouze modely s dotykovou obrazovkou)

  • Úvod
  • Než začnete
  • První metoda: Použití Průvodce nastavením skenování do síťové složky (Windows)
  • Druhá metoda: Nastavení funkce skenování do síťové složky pomocí integrovaného webového serveru HP (Windows)
  • Nastavení funkce skenování do síťové složky na počítači Mac


Skenování

Úvod

Tiskárna má funkci, která umožňuje ukládat naskenované soubory do síťových složek. Chcete-li tuto funkci skeneru používat, musí být tiskárna připojena k síti. Funkce není k dispozici, není-li nakonfigurovaná. Existují dva způsoby nastavení skenování do síťové složky – průvodce nastavením skenování do síťové složky (systém Windows), který je nainstalován ve skupině programů HP pro tiskárnu jako součást úplné instalace softwaru v systému Windows 7, a nastavení síťové složky v integrovaném webovém serveru (EWS) HP. Následující informace použijte k nastavení funkce skenování do síťové složky.


Skenování

Než začnete

Chcete-li nastavit funkci skenování do síťové složky, musí mít tiskárna aktivní síťové připojení ke stejné síti jako počítač, ve kterém se spustí proces nastavení.

Správci musí před zahájením procesu konfigurace znát následující informace.

  • •

    Práva správce tiskárny

  • •

    Síťovou cestu cílové složky (např. \\servername.us.companyname.net\scans)

    POZNÁMKA:Aby mohla funkce skenování do síťové složky fungovat, musí být síťová složka nastavena jako sdílená složka.


Skenování

První metoda: Použití Průvodce nastavením skenování do síťové složky (Windows)

Některé tiskárny HP umožňují instalaci ovladačů z disku CD se softwarem. Na konci této instalace je k dispozici možnost Nastavit skenování do složky a e-mailu. Tito průvodci nabízí možnost základní konfigurace.

POZNÁMKA:Některé operační systémy Průvodce skenováním do síťové složky nepodporují.

  1. 1.

    Otevřete nástroj HP Printer Assistant.

    • •

      Windows 8.1: V levém dolním rohu obrazovky Start klikněte na ikonu se šipkou dolů a poté vyberte název tiskárny.

    • •

      Windows 8: Klikněte pravým tlačítkem na prázdnou oblast na obrazovce Start, klikněte na panelu aplikací na možnost Všechny aplikace a poté vyberte název tiskárny.

    • •

      Windows 7, Windows Vista a Windows XP: Na ploše počítače klikněte na možnost Start, vyberte možnost Všechny programy, klikněte na možnost HP, klikněte na složku tiskáren, vyberte ikonu s názvem tiskárny a otevřete software HP Printer Assistant.

  2. 2.

    V softwaru HP Printer Assistant vyberte možnost Skenovat a potom vyberte možnost Průvodce skenováním do síťové složky.

    POZNÁMKA:Pokud možnost Průvodce skenováním do síťové složky není k dispozici, použijte Druhá metoda: Nastavení funkce skenování do síťové složky pomocí integrovaného webového serveru HP (Windows)

  3. 3.

    V dialogovém okně Profily síťových složek klikněte na tlačítko Nový. Otevře se dialogové okno Nastavení skenování do síťové složky.

  4. 4.

    Na stránce 1. Start zadejte do pole Zobrazované jméno název složky. Toto je jméno, které bude zobrazeno na ovládacím panelu tiskárny.

  5. 5.

    Pole Cílová složka vyplňte jedním z následujících způsobů:

    1. a.

      Zadejte ručně cestu k souboru.

    2. b.

      Klikněte na tlačítko Procházet a vyhledejte cílovou složku.

    3. c.

      Pro vytvoření sdílené složky postupujte následovně:

      1. i.

        Klikněte na tlačítko Sdílet cestu.

      2. ii.

        V dialogovém okně Správa síťového sdílení klikněte na tlačítko Nové.

      3. iii.

        Do pole Název sdílené položky zadejte název, který se bude zobrazovat u sdílené složky.

      4. iv.

        Pro vyplnění pole Cesta ke složce klikněte na tlačítko Procházet a poté vyberte jednu z následujících možností. Jakmile budete hotovi, klikněte na tlačítko OK.

        • •

          Vyhledejte existující složku v počítači.

        • •

          Pro vytvoření nové složky klikněte na tlačítko Vytvořit novou složku.

      5. v.

        Pokud sdílená cesta vyžaduje popis, zadejte jej do pole Popis.

      6. vi.

        V poli Typ sdílení vyberte jednu z následujících možností a poté klikněte na tlačítko Použít.

        • •

          Veřejné

        • •

          Soukromé

        POZNÁMKA:Společnost HP z bezpečnostních důvodů doporučuje vybrat typ sdílení Soukromé.

      7. vii.

        Jakmile se zobrazí zpráva Sdílená položka byla úspěšně vytvořena, klikněte na tlačítko OK.

      8. viii.

        Zaškrtněte políčko u cílové složky a poté klikněte na tlačítko OK.

  6. 6.

    Chcete-li na ploše počítače vytvořit zástupce síťové složky, zaškrtněte políčko Vytvořit na ploše zástupce síťové složky.

  7. 7.

    Pokud chcete, aby bylo před odesláním naskenovaného dokumentu do síťové složky vyžadováno zadání kódu PIN na ovládacím panelu tiskárny, zadejte 4místný kód PIN do pole Bezpečnostní kód PIN a poté znovu zadejte kód PIN do pole Potvrdit bezpečnostní kód PIN Klikněte na tlačítko Další.

    POZNÁMKA:Společnost HP doporučuje pro zabezpečení cílové složky vytvořit kód PIN.

    POZNÁMKA:Pokud vytvoříte kód PIN, je nutné jej zadat na ovládacím panelu tiskárny pokaždé, když je naskenovaný dokument odeslán do síťové složky.

  8. 8.

    Na stránce 2. Ověření zadejte Jméno uživatele systému Windows a Heslo používané pro přihlášení k počítači a poté klikněte na tlačítko Další.

  9. 9.

    Na stránce 3. Konfigurace následujícím způsobem vyberte výchozí nastavení skenování a poté klikněte na tlačítko Další.

    1. a.

      V rozevíracím seznamu Typ dokumentu vyberte výchozí formát pro naskenované soubory.

    2. b.

      V rozevíracím seznamu Předvolba barev vyberte možnost Černobíle nebo Barevně.

    3. c.

      V rozevíracím seznamu Formát papíru vyberte výchozí formát papíru pro naskenované soubory.

    4. d.

      V rozevíracím seznamu Nastavení kvality vyberte výchozí rozlišení pro naskenované soubory.

      POZNÁMKA:Obrázky s vyšším rozlišením obsahují více bodů na palec (dpi), takže zobrazí větší množství detailů. Obrázky s nižším rozlišením obsahují menší počet bodů na palec a zobrazí menší množství detailů, ale velikost souboru je menší.

    5. e.

      Do pole Předpona názvu souboru zadejte předponu názvu souboru (například MyScan).

  10. 10.

    Na stránce 4. Dokončení zkontrolujte údaje a ověřte správnost všech nastavení. Pokud najdete chybu, klikněte na tlačítko Zpět a chybu opravte. Pokud jsou nastavení správná, klikněte na tlačítko Uložit a vyzkoušet pro ověření konfigurace.

  11. 11.

    Jakmile se zobrazí zpráva Gratulujeme, klikněte na tlačítko Dokončit a dokončete konfiguraci.

  12. 12.

    V dialogovém okně Profily síťových složek se nyní zobrazí nově přidaný profil odesílatele e-mailu. Průvodce ukončíte kliknutím na možnost Zavřít.


Skenování

Druhá metoda: Nastavení funkce skenování do síťové složky pomocí integrovaného webového serveru HP (Windows)

  • Krok 1: Přístup k integrovanému webovému serveru HP (EWS)
  • Krok 2: Nastavení funkce skenování do síťové složky


Skenování

Krok 2: Nastavení funkce skenování do síťové složky

  1. 1.

    V serveru HP EWS klikněte na kartu Systém.

  2. 2.

    V levém navigačním podokně klikněte na odkaz Správa.

  3. 3.

    V části Povolené funkce nastavte možnost Skenování do síťové složky na Zapnuto.

  4. 4.

    Klikněte na kartu Skenování.

  5. 5.

    Ujistěte se, že je v levém navigačním panelu zvýrazněn odkaz Nastavení síťové složky. Měla by být zobrazena stránka Skenovat do síťové složky.

  6. 6.

    Na stránce Konfigurace síťové složky klikněte na tlačítko Nová.

  7. 7.

    V části Údaje o síťové složce vyplňte následující pole:

    1. a.

      Do pole Zobrazovaný název zadejte název, který se bude zobrazovat u sdílené složky.

    2. b.

      Do pole Síťová cesta zadejte síťovou cestu ke složce.

    3. c.

      Do pole Uživatelské jméno zadejte uživatelské jméno potřebné pro přístup k síťové složce.

    4. d.

      Do pole Heslo zadejte heslo potřebné pro přístup k síťové složce.

  8. 8.

    Pokud chcete, aby bylo před odesláním naskenovaného dokumentu do síťové složky vyžadováno zadání kódu PIN na ovládacím panelu tiskárny, vyplňte následující pole v části Zabezpečit přístup ke složce kódem PIN:

    1. a.

      Do pole Kód PIN (volitelný) zadejte čtyřmístný kód PIN.

    2. b.

      Do pole Potvrzení kódu PIN znovu zadejte čtyřmístný kód PIN.

    POZNÁMKA:Společnost HP doporučuje pro zabezpečení cílové složky vytvořit kód PIN.

    POZNÁMKA:Pokud vytvoříte kód PIN, je nutné jej zadat na ovládacím panelu tiskárny pokaždé, když je naskenovaný dokument odeslán do síťové složky.

  9. 9.

    V části Nastavení skenování vyplňte následující pole:

    1. a.

      V rozevíracím seznamu Typ výstupního souboru skeneru vyberte výchozí formát pro naskenované soubory.

    2. b.

      V rozevíracím seznamu Výstupní formát papíru skeneru vyberte výchozí formát papíru pro naskenované soubory.

    3. c.

      V rozevíracím seznamu Rozlišení skenování vyberte výchozí rozlišení pro naskenované soubory.

      POZNÁMKA:Obrázky s vyšším rozlišením obsahují více bodů na palec (dpi), takže zobrazí větší množství detailů. Obrázky s nižším rozlišením obsahují menší počet bodů na palec a zobrazí menší množství detailů, ale velikost souboru je menší.

    4. d.

      V rozevíracím seznamu Barva výstupu vyberte, zda naskenované soubory budou černobílé nebo barevné.

    5. e.

      Do pole Předpona názvu souboru zadejte předponu názvu souboru (například MyScan).

  10. 10.

    Zkontrolujte všechny zadané údaje a poté klikněte na jednu z následujících možností:

    • •

      Uložit a vyzkoušet: Výběrem této možnosti uložíte údaje a vyzkoušíte spojení.

    • •

      Pouze uložit: Výběrem této možnosti pouze uložíte údaje bez zkoušky spojení.

    • •

      Zrušit: Výběrem této možnosti ukončíte konfiguraci bez uložení.


Skenování

Nastavení funkce skenování do síťové složky na počítači Mac

  • Krok 1: Přístup k integrovanému webovému serveru HP (EWS)
  • Krok 2: Nastavení funkce skenování do síťové složky


Skenování

Druhá metoda: Otevření integrovaného webového serveru (EWS) v nástroji HP Utility

  1. 1.

    Ve složce Aplikace otevřete složku HP a vyberte položku HP Utility. Zobrazí se hlavní obrazovka nástroje HP Utility.

  2. 2.

    Z hlavní obrazovky nástroje HP Utility můžete jedním z následujících způsobů přejít k implementovanému webovému serveru HP (EWS):

    • •

      V části Nastavení tiskárny klikněte na tlačítko Další nastavení a poté na možnost Spustit integrovaný webový Server.

    • •

      V části Nastavení skenování klikněte na položku Skenovat do síťové složky a poté na možnost Registrovat moji sdílenou složku....

      POZNÁMKA:Pokud nemáte k dispozici sdílenou síťovou složku, klikněte na tlačítko Potřebuji pomoc a získejte informace, jak složku vytvořit.

    Otevře se integrovaný webový server HP (EWS).


Skenování

Skenování na jednotku USB flash (pouze modely s dotykovou obrazovkou)

  1. 1.

    Umístěte dokument do podavače dokumentů nebo na pracovní plochu skeneru podle indikátorů na produktu.

  2. 2.

    Připojte jednotku USB flash k portu pro přímý tisk z jednotky USB.

  3. 3.

    Otevře se nabídka jednotky USB Flash s těmito možnostmi:

    • •

      Vytisknout dokumenty

    • •

      Zobrazit a tisknout fotografie

    • •

      Skenovat na jednotku USB

  4. 4.

    Vyberte možnost Skenovat na jednotku USB.

  5. 5.

    Po otevření obrazovky s přehledem můžete upravit následující nastavení:

    • •

      Typ naskenovaného souboru

    • •

      Rozlišení skenování

    • •

      Formát skenovaného papíru

    • •

      Zdroj skenování

    • •

      Předpona názvu souboru

    • •

      Barva výstupu

  6. 6.

    Stisknutím tlačítka Skenovat naskenujte a uložte soubor.

    Tiskárna na jednotce USB vytvoří složku s názvem HPSCANS a uloží soubor ve formátu PDF nebo JPG pomocí automaticky generovaného názvu souboru.


Skenování

Skenování do e-mailu (pouze modely s dotykovou obrazovkou)

Pomocí ovládacího panelu tiskárny lze skenovat soubor přímo na e-mailovou adresu. Naskenovaný soubor je na e-mailovou adresu odeslán jako příloha zprávy.

POZNÁMKA:Pro použití této funkce musí být tiskárna připojena k síti a pomocí aplikace Průvodce nastavením skenování do e-mailu (systém Windows) nebo integrovaného webového serveru HP musí být nastavena funkce Skenování do e-mailu.

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na tiskárně.

  2. 2.

    Na hlavní obrazovce ovládacího panelu zařízení stiskněte tlačítko Skenovat [image].

  3. 3.

    Stiskněte tlačítko Skenovat do e-mailu.

  4. 4.

    Vyberte adresu Od, kterou chcete použít. Toto také bývá označováno jako „profil odchozího e-mailu“.

    POZNÁMKA:Pokud je na tiskárně nakonfigurovaný pouze jeden profil odchozího e-mailu, tato možnost nebude k dispozici.

    POZNÁMKA:Pokud jste nastavili funkci PIN, zadejte kód PIN a stiskněte tlačítko OK. Použití teto funkce však není použitím kódu PIN podmíněno.

  5. 5.

    Stiskněte tlačítko Komu a vyberte adresu nebo skupinu, do níž si přejete soubor odeslat. Po dokončení stiskněte tlačítko Hotovo.

    • •

      Chcete-li zprávu odeslat na jinou adresu, znovu stiskněte tlačítko Nové a poté zadejte e-mailovou adresu.

  6. 6.

    V případě potřeby stiskněte tlačítko Předmět a zadejte předmět.

  7. 7.

    Chcete-li zobrazit nastavení skenování, klepněte na možnost Nastavení.

    Chcete-li změnit nastavení skenování, stiskněte tlačítko Upravit a potom změňte nastavení.

  8. 8.

    Stisknutím tlačítka Skenovat zahajte skenování.


Skenování

Skenování do síťové složky (pouze modely s dotykovou obrazovkou)

Pomocí ovládacího panelu tiskárny lze skenovat dokument a uložit jej do síťové složky.

POZNÁMKA:Pro použití této funkce musí být tiskárna připojena k síti a pomocí aplikace Průvodce nastavením skenování do síťové složky (systém Windows) nebo integrovaného webového serveru HP musí být nastavena funkce Skenování do síťové složky.

  1. 1.

    Založte dokument na pracovní plochu skeneru podle indikátorů na tiskárně.

  2. 2.

    Na hlavní obrazovce ovládacího panelu zařízení stiskněte tlačítko Skenovat [image].

  3. 3.

    Stiskněte položku Skenování do síťové složky.

  4. 4.

    V seznamu síťových složek vyberte složku, do které chcete dokument uložit.

  5. 5.

    Na ovládacím panelu se zobrazují nastavení skenování.

    • •

      Pokud chcete některé nastavení změnit, stiskněte tlačítko Nastavení a změňte jej.

    • •

      Pokud jsou nastavení správná, přejděte k dalšímu kroku.

  6. 6.

    Stisknutím tlačítka Skenovat zahajte skenování.


Skenování

Další úlohy skenování

Přejděte na web www.hp.com/support/ljM227MFP.

Jsou k dispozici pokyny pro provedení konkrétních úloh skenování, např.:

  • •

    Skenování běžné fotografie nebo dokumentu

  • •

    Skenování do upravitelného textu (OCR)

  • •

    Skenování více stránek do jediného souboru


Fax

  • Nastavení odesílání a přijímání faxů
  • Odeslání faxu
  • Další úlohy faxování

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM227MFP.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Fax

Nastavení odesílání a přijímání faxů

  • Než začnete
  • Krok 1: Identifikace typu připojení telefonu
  • Krok 2: Nastavení faxu
  • Krok 3: Konfigurace času, data a hlavičky faxu
  • Krok 4: Provedení testu faxu


Fax

Než začnete

Než tiskárnu připojíte ke službě Fax, ujistěte se, že je plně nastavena.

POZNÁMKA:Připojte tiskárnu do telefonní zásuvky pomocí dodaného telefonního kabelu a případně i adaptéru.

POZNÁMKA:V zemích/oblastech používajících sériový telefonní systém se s tiskárnou dodává adaptér. Adaptér použijte pro připojení ostatních telekomunikačních zařízení do stejné telefonní zásuvky jako tuto tiskárnu.

Postupujte podle následujících čtyř kroků:

Krok 1: Identifikace typu připojení telefonu.

Krok 2: Nastavení faxu.

Krok 3: Konfigurace času, data a hlavičky faxu.

Krok 4: Provedení testu faxu.


Fax

Krok 1: Identifikace typu připojení telefonu

Zkontrolujte následující díly a typy služeb a zjistěte, jaký způsob nastavení použít. Způsob nastavení vychází z vybavení a služeb, které jsou již nainstalované v telefonním systému.

POZNÁMKA:Tiskárna představuje analogové zařízení. Společnost HP doporučuje používat toto tiskárnu s vyhrazenou analogovou telefonní linkou.

  • •

    Vyhrazená telefonní linka: Tiskárna je jediným zařízením nebo službou připojenou k telefonní lince

  • •

    Hlasové hovory: Hlasové hovory a faxová volání používají stejnou telefonní linku

  • •

    Záznamník: Záznamník přijímá hlasové hovory na stejné telefonní lince, která je používána i k faxovým hovorům

  • •

    Hlasová pošta: Předplacená služba hlasové pošty využívá stejnou telefonní linku jako fax

  • •

    Služba charakteristického vyzvánění: Služba zajišťovaná telefonní společností, která umožňuje mít na jedné telefonní lince více telefonních čísel, přičemž každé číslo má jiný typ vyzvánění; tiskárna detekuje typ vyzvánění, které je přiřazeno jí, a převezme hovor

  • •

    Počítačový modem pro vytáčené připojení: Počítač využívá telefonní linku pro vytáčené připojení k internetu

  • •

    Linka DSL: Služba DSL (Digital Subscriber Line) od telefonní společnosti; v některých zemích/oblastech se můžete setkat s názvem ADSL

  • •

    Telefonní systém PBX nebo ISDN: Telefonní systém PBX (pobočková ústředna) nebo ISDN (Integrated Services Digital Network)

  • •

    Telefonní systém VoIP: Služba VoIP (Voice over Internet protocol) od poskytovatele internetového připojení


Fax

Krok 2: Nastavení faxu

Klikněte na odkaz, který nejlépe vystihuje prostředí, ve kterém bude tiskárna odesílat a přijímat faxy. Pak postupujte podle zobrazených pokynů.

  • •

    Vyhrazená telefonní linka

  • •

    Sdílená telefonní a faxová linka

  • •

    Sdílená hlasová/faxová linka se záznamníkem

Příručka obsahuje pokyny pouze pro tři typy připojení. Více informací o připojení tiskárny pomocí ostatních typů připojení naleznete na webu podpory www.hp.com/support/ljM227MFP.

POZNÁMKA:Tato tiskárna je analogové faxové zařízení. Společnost HP doporučuje používat toto tiskárnu s vyhrazenou analogovou telefonní linkou. Pokud používáte digitální technologie, jako například DSL, PBX, ISDN nebo VoIP, nezapomeňte použít správné filtry a provést správnou konfiguraci digitálního nastavení. Další informace získáte u svého poskytovatele digitálních služeb.

POZNÁMKA:K telefonní lince nepřipojujte více než tři zařízení.

POZNÁMKA:Hlasová pošta není u této tiskárny podporována.

Tato část obsahuje informace o následujících tématech:

  • Vyhrazená telefonní linka
  • Sdílená telefonní a faxová linka
  • Sdílená hlasová/faxová linka se záznamníkem


Fax

Vyhrazená telefonní linka

Podle následujících pokynů nastavte tiskárnu na vyhrazené telefonní lince bez dodatečných služeb.

  1. 1.

    Připojte telefonní kabel k portu faxu na tiskárně a k telefonní zásuvce ve stěně.

    POZNÁMKA:V některých zemích/oblastech může být vyžadován adaptér k telefonnímu kabelu, který byl dodán s tiskárnou.

    POZNÁMKA:U některých tiskáren se může port faxu vyskytovat nad telefonním portem. Pro orientaci použijte ikony na tiskárně.

  2. 2.

    Nastavte tiskárnu, aby automaticky přijímala faxová volání.

    1. a.

      Zapněte tiskárnu.

    2. b.

      Na ovládacím panelu otevřete nabídku Nastavení [image].

    3. c.

      Stiskněte nabídku Nastavení faxu.

    4. d.

      Stiskněte nabídku Základní nastavení.

    5. e.

      Stiskněte nastavení Režim odpovídání.

    6. f.

      Stiskněte možnost Automaticky.

  3. 3.

    Přejděte na část Krok 3: Konfigurace času, data a hlavičky faxu.


Fax

Sdílená telefonní a faxová linka

Pomocí následujících kroků nastavíte tiskárnu na sdílené hlasové/faxové lince.

  1. 1.

    Odpojte zařízení, která jsou připojená do telefonní zásuvky.

  2. 2.

    Připojte telefonní kabel k portu faxu na tiskárně a k telefonní zásuvce ve stěně.

    POZNÁMKA:V některých zemích/oblastech může být vyžadován adaptér k telefonnímu kabelu, který byl dodán s tiskárnou.

    POZNÁMKA:U některých tiskáren se může port faxu vyskytovat nad telefonním portem. Pro orientaci použijte ikony na tiskárně.

    Připojní faxu a telefonu

  3. 3.

    Vyjměte záslepku z portu výstupu telefonní linky v zadní části tiskárny a připojte do tohoto portu telefon.

  4. 4.

    Nastavte tiskárnu, aby automaticky přijímala faxová volání.

    1. a.

      Zapněte tiskárnu.

    2. b.

      Na ovládacím panelu otevřete nabídku Nastavení [image].

    3. c.

      Stiskněte nabídku Nastavení faxu.

    4. d.

      Stiskněte nabídku Základní nastavení.

    5. e.

      Stiskněte nastavení Režim odpovídání a poté vyberte možnost Automaticky.

  5. 5.

    Nastavte tiskárnu tak, aby před odesláním faxu zkontrolovala tón volby.

    POZNÁMKA:Tiskárna tak nezačne odesílat fax v době, kdy někdo používá telefon.

    1. a.

      Na ovládacím panelu otevřete nabídku Nastavení [image].

    2. b.

      Stiskněte nabídku Nastavení faxu.

    3. c.

      Stiskněte nabídku Upřesnit nastavení.

    4. d.

      Stiskněte nastavení Rozpoznat oznamovací tón a poté vyberte možnost Zapnuto.

  6. 6.

    Přejděte na část Krok 3: Konfigurace času, data a hlavičky faxu.


Fax

Sdílená hlasová/faxová linka se záznamníkem

Pomocí následujících kroků nastavíte tiskárnu na sdílené hlasové/faxové lince se záznamníkem.

  1. 1.

    Odpojte zařízení, která jsou připojená do telefonní zásuvky.

  2. 2.

    Vyjměte záslepku z portu výstupu telefonní linky v zadní části tiskárny.

  3. 3.

    Připojte telefonní kabel k portu faxu na tiskárně a k telefonní zásuvce ve stěně.

    POZNÁMKA:V některých zemích/oblastech může být vyžadován adaptér k telefonnímu kabelu, který byl dodán s tiskárnou.

    POZNÁMKA:U některých tiskáren se může port faxu vyskytovat nad telefonním portem. Pro orientaci použijte ikony na tiskárně.

  4. 4.

    Připojte telefonní kabel záznamníku do portu výstupu telefonní linky v zadní části tiskárny.

    POZNÁMKA:Záznamník připojte přímo k tiskárně, jinak by záznamník mohl nahrávat tóny faxového volání z odesílajícího faxového přístroje a tiskárna by tak nepřijímala faxy.

    POZNÁMKA:Pokud záznamník nemá vestavěný telefon, připojte telefon do výstupního (OUT) portu na záznamníku.

    POZNÁMKA:U některých tiskáren se může port faxu vyskytovat nad telefonním portem. Pro orientaci použijte ikony na tiskárně.

    Připojte fax a telefon.

  5. 5.

    Nastavte na tiskárně počet zazvonění před odpovědí.

    1. a.

      Zapněte tiskárnu.

    2. b.

      Na ovládacím panelu otevřete nabídku Nastavení [image].

    3. c.

      Stiskněte nabídku Nastavení faxu.

    4. d.

      Stiskněte nabídku Základní nastavení.

    5. e.

      Stiskněte možnost Počet zazvonění před odpovědí.

    6. f.

      Na číselné klávesnici na ovládacím panelu tiskárny zadejte počet vyzvánění na 5 a více a poté vyberte možnost OK.

  6. 6.

    Nastavte tiskárnu, aby automaticky přijímala faxová volání.

    1. a.

      Na ovládacím panelu otevřete nabídku Nastavení [image].

    2. b.

      Stiskněte nabídku Nastavení faxu.

    3. c.

      Stiskněte nabídku Základní nastavení.

    4. d.

      Stiskněte nastavení Režim odpovídání a poté vyberte možnost Automaticky.

  7. 7.

    Nastavte tiskárnu tak, aby před odesláním faxu zkontrolovala tón volby.

    POZNÁMKA:Tiskárna tak nezačne odesílat fax v době, kdy někdo používá telefon.

    1. a.

      Na ovládacím panelu otevřete nabídku Nastavení [image].

    2. b.

      Stiskněte nabídku Nastavení faxu.

    3. c.

      Stiskněte nabídku Upřesnit nastavení.

    4. d.

      Stiskněte nastavení Rozpoznat oznamovací tón a poté vyberte možnost Zapnuto.

  8. 8.

    Přejděte na část Krok 3: Konfigurace času, data a hlavičky faxu.


Fax

Krok 3: Konfigurace času, data a hlavičky faxu

Některým z následujících způsobů nastavte volby faxu na tiskárně:

  • •

    Průvodce nastavením faxů HP (doporučená metoda)

  • •

    Ovládací panel tiskárny

  • •

    Integrovaný webový server HP (EWS) a nástroj HP Device Toolbox (Windows) (pokud je software nainstalovaný)

POZNÁMKA:Ve Spojených státech a mnoha dalších zemích/oblastech je nastavení času, data a dalších informací v hlavičce faxu zákonem stanovenou povinností.

Tato část obsahuje informace o následujících tématech:

  • Průvodce nastavením faxů HP
  • Ovládací panel tiskárny
  • Integrovaný webový server HP (EWS) a nástroj HP Device Toolbox (Windows)


Fax

Průvodce nastavením faxů HP

Po úvodním nastavení a instalaci softwaru spusťte pomocí následujícího postupu Průvodce nastavením faxu.

POZNÁMKA:Průvodce nastavením faxu je dostupný pouze v operačním systému Windows 7.

  1. 1.

    Otevřete nástroj HP Printer Assistant.

    • •

      Windows 8.1: V levém dolním rohu obrazovky Start klikněte na ikonu se šipkou dolů a poté vyberte název tiskárny.

    • •

      Windows 8: Klikněte pravým tlačítkem na prázdnou oblast na obrazovce Start, klikněte na panelu aplikací na možnost Všechny aplikace a poté vyberte název tiskárny.

    • •

      Windows 7, Windows Vista a Windows XP: Na ploše počítače klikněte na možnost Start, vyberte možnost Všechny programy, klikněte na možnost HP, klikněte na složku tiskáren, vyberte ikonu s názvem tiskárny a otevřete nástroj HP Printer Assistant.

  2. 2.

    V nástroji HP Printer Assistant vyberte příkaz Fax a poté vyberte možnost Průvodce nastavením faxu.

  3. 3.

    Podle pokynů na obrazovce Průvodce nastavením faxu nakonfigurujte nastavení faxu.

  4. 4.

    Přejděte na část Krok 4: Provedení testu faxu.


Fax

Ovládací panel tiskárny

Při nastavení času, data a hlavičky faxu pomocí ovládacího panelu postupujte následujícím způsobem.

  1. 1.

    Na ovládacím panelu otevřete nabídku Nastavení [image].

  2. 2.

    Stiskněte nabídku Nastavení faxu.

  3. 3.

    Stiskněte nabídku Základní nastavení.

  4. 4.

    Stiskněte možnost Čas/Datum.

  5. 5.

    Stiskněte možnost pro 12hodinový nebo 24hodinový formát času.

  6. 6.

    Pomocí klávesnice zadejte aktuální čas a potom stiskněte tlačítko OK.

    POZNÁMKA:V případě potřeby stiskněte tlačítko 123 a otevřete klávesnici, která obsahuje speciální znaky.

  7. 7.

    Vyberte formát data.

  8. 8.

    Pomocí klávesnice zadejte aktuální datum a potom stiskněte tlačítko OK.

  9. 9.

    Otevřete nabídku Hlavička faxu.

  10. 10.

    Pomocí klávesnice zadejte číslo faxu a poté vyberte možnost OK.

    POZNÁMKA:Maximální počet znaků pro číslo faxu je 20.

  11. 11.

    Pomocí klávesnice zadejte název nebo hlavičku své společnosti a poté vyberte možnost OK.

    POZNÁMKA:Maximální počet znaků pro hlavičku faxu je 25.

  12. 12.

    Přejděte na část Krok 4: Provedení testu faxu.


Fax

Integrovaný webový server HP (EWS) a nástroj HP Device Toolbox (Windows)

  1. 1.

    Integrovaný webový server HP můžete spustit z nabídky Start nebo z webového prohlížeče.

    Nabídka Start

    1. a.

      Otevřete nástroj HP Printer Assistant.

      • •

        Windows 8.1: V levém dolním rohu obrazovky Start klikněte na ikonu se šipkou dolů a poté vyberte název tiskárny.

      • •

        Windows 8: Klikněte pravým tlačítkem na prázdnou oblast na obrazovce Start, klikněte na panelu aplikací na možnost Všechny aplikace a poté vyberte název tiskárny.

      • •

        Windows 7, Windows Vista a Windows XP: Na ploše počítače klikněte na možnost Start, vyberte možnost Všechny programy, klikněte na možnost HP, klikněte na složku tiskáren, vyberte ikonu s názvem tiskárny a otevřete nástroj HP Printer Assistant.

    2. b.

      V nástroji HP Printer Assistant vyberte příkaz Tisk a poté vyberte možnost HP Device Toolbox.

    Webový prohlížeč

    1. a.

      Na ovládacím panelu stiskněte tlačítko Informace o připojení [image] a poté stiskněte tlačítko Síť připojena [image] nebo Síť Wi-Fi ZAPNUTÁ [image], tím zobrazíte IP adresu nebo název hostitele.

    2. b.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

  2. 2.

    Klikněte na kartu Faxování.

  3. 3.

    Nastavení faxu nakonfigurujte podle pokynů na obrazovce.

  4. 4.

    Přejděte na část Krok 4: Provedení testu faxu.


Fax

Krok 4: Provedení testu faxu

Testem faxu se ujistěte, zda je fax nastaven správně.

  1. 1.

    Na ovládacím panelu otevřete nabídku Nastavení [image].

  2. 2.

    Klepněte na nabídku Servis.

  3. 3.

    Stiskněte nabídku Služba Fax.

  4. 4.

    Stiskněte možnost Spustit test faxu. Tiskárna vytiskne zprávu o testu.

  5. 5.

    Přečtěte si zprávu.

    • •

      Pokud je ve zprávě uvedeno, že tiskárna absolvovala test úspěšně, tiskárna je připravena odesílat a přijímat faxy.

    • •

      Pokud je ve zprávě uvedeno, že tiskárna neabsolvovala test úspěšně, najdete další informace pro odstranění potíží ve zprávě. Další informace o řešení potíží s faxem naleznete v kontrolním seznamu před řešením potíží s faxem.


Fax

Odeslání faxu

  • Faxování ze skleněné desky skeneru
  • Faxování z podavače dokumentů
  • Použití rychlých voleb a voleb skupinového vytáčení
  • Odeslání faxu ze softwaru
  • Odeslání faxu z aplikace jiného výrobce, například z aplikace Microsoft Word


Fax

Faxování ze skleněné desky skeneru

  1. 1.

    Dokument umístěte přední stranou dolů na sklo skeneru.

    Umístěte dokument na sklo

  2. 2.

    Na hlavní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Fax [image].

  3. 3.

    Pomocí klávesnice zadejte faxové číslo.

  4. 4.

    Stiskněte tlačítko Spustit faxování.

  5. 5.

    Tiskárna zobrazí výzvu k potvrzení, že odesíláte z pracovní plochy skeneru. Stiskněte tlačítko Ano.

  6. 6.

    Tiskárna zobrazí výzvu k vložení první stránky. Stiskněte tlačítko OK.

  7. 7.

    Tiskárna naskenuje první stránku a vyzve vás k vložení druhé stránky. V případě vícestránkového dokumentu stiskněte tlačítko Ano. Pokračujte v tomto procesu, dokud nenaskenujete všechny stránky.

  8. 8.

    Po naskenování poslední stránky stiskněte při výzvě tlačítko Ne. Tiskárna odešle fax.


Fax

Faxování z podavače dokumentů

  1. 1.

    Umístěte předlohy do podavače dokumentů lícem nahoru.

    UPOZORNĚNÍ:Aby nedošlo k poškození tiskárny, nepoužívejte předlohy opravované korekční páskou nebo barvou, obsahující kancelářské sponky nebo sešité svorkami. Do podavače dokumentů nevkládejte ani fotografie, malé nebo křehké předlohy.

  2. 2.

    Nastavte vodítka papíru tak, aby přiléhala k papíru.

    Upravte boční vodítka

  3. 3.

    Na hlavní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Fax [image].

  4. 4.

    Pomocí klávesnice zadejte faxové číslo.

  5. 5.

    Stiskněte tlačítko Spustit faxování.


Fax

Použití rychlých voleb a voleb skupinového vytáčení

POZNÁMKA:Než začnete pro odesílání faxů používat telefonní seznam, je nutné v Nabídce Fax nastavit položky telefonního seznamu.

  1. 1.

    Umístěte dokument na pracovní plochu skeneru nebo do podavače dokumentů.

  2. 2.

    Na hlavní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Fax [image].

  3. 3.

    Na klávesnici stiskněte ikonu faxového telefonního seznamu.

  4. 4.

    Stiskněte název samostatné nebo skupinové volby, kterou chcete použít.

  5. 5.

    Stiskněte tlačítko Spustit faxování.


Fax

Odeslání faxu ze softwaru

Postup pro odesílání faxů se liší v závislosti na daných specifikacích. Nejtypičtější postup je následující.

  1. 1.

    Otevřete nástroj HP Printer Assistant.

    • •

      Windows 8.1: V levém dolním rohu obrazovky Start klikněte na ikonu se šipkou dolů a poté vyberte název tiskárny.

    • •

      Windows 8: Klikněte pravým tlačítkem na prázdnou oblast na obrazovce Start, klikněte na panelu aplikací na možnost Všechny aplikace a poté vyberte název tiskárny.

    • •

      Windows 7, Windows Vista a Windows XP: Na ploše počítače klikněte na možnost Start, vyberte možnost Všechny programy, klikněte na možnost HP, klikněte na složku tiskáren, vyberte ikonu s názvem tiskárny a otevřete nástroj HP Printer Assistant.

  2. 2.

    V nástroji HP Printer Assistant vyberte příkaz Fax a poté vyberte možnost Odeslat fax.

  3. 3.

    Zadejte faxové číslo jednoho či více příjemců.

  4. 4.

    Vložte dokument do podavače.

  5. 5.

    Klikněte na tlačítko Odeslat.


Fax

Odeslání faxu z aplikace jiného výrobce, například z aplikace Microsoft Word

  1. 1.

    Otevřete dokument v aplikaci jiného výrobce.

  2. 2.

    V nabídce Soubor zvolte příkaz Tisk.

  3. 3.

    Z rozevíracího seznamu ovladačů tisku vyberte tiskový ovladač faxu. Otevře se software pro faxování.

  4. 4.

    Zadejte faxové číslo jednoho či více příjemců.

  5. 5.

    Zahrňte všechny stránky načtené do tiskárny. Tento krok je nepovinný.

  6. 6.

    Klikněte na tlačítko Odeslat.


Fax

Další úlohy faxování

Přejděte na web www.hp.com/support/ljM227MFP.

Jsou k dispozici pokyny pro provedení konkrétních úloh faxování, např.:

  • •

    Vytvoření a správa seznamů rychlých voleb faxu

  • •

    Konfigurace účtovacích kódů faxu

  • •

    Použití plánu tisku faxů

  • •

    Blokování příchozích faxů

  • •

    Archivace a přeposílání faxů


Správa tiskárny

  • Použití aplikací webových služeb HP (pouze modely s dotykovou obrazovkou)
  • Změna typu připojení tiskárny (Windows)
  • Pokročilá konfigurace pomocí integrovaného webového serveru HP (EWS) a nástroje HP Device Toolbox (Windows)
  • Pokročilá konfigurace pomocí nástroje HP Utility pro operační systém OS X
  • Konfigurace nastavení sítě IP
  • Funkce zabezpečení tiskárny
  • Konfigurace nastavení režimu tichého tisku
  • Nastavení úspory energie
  • Aktualizace firmwaru

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM227MFP.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Správa tiskárny

Použití aplikací webových služeb HP (pouze modely s dotykovou obrazovkou)

Aplikace webových služeb HP poskytují užitečný obsah, který lze do tiskárny automaticky stáhnout z internetu. Můžete vybírat z různých aplikací, včetně zpravodajství, kalendářů, formulářů a cloudových úložišť dokumentů.

Chcete-li aktivovat tyto aplikace a naplánovat stahování, navštivte webové stránky služby HP Connected na adrese www.hpconnected.com

POZNÁMKA:Abyste mohli tuto službu používat, musí být tiskárna připojena ke kabelové nebo bezdrátové síti a mít přístup k internetu. V tiskárně musí být povoleny Webové služby HP.

Povolit Webové služby HP

Tento proces aktivuje funkci Webové služby HP i tlačítko Apps (Aplikace) [image].

  1. 1.

    Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Stiskněte tlačítko Webové služby HP.

  3. 3.

    Stiskněte tlačítko Povolit webové služby.

  4. 4.

    Chcete-li vytisknout podmínky používání webových služeb HP, stiskněte tlačítko Tisk.

  5. 5.

    Pro dokončení nastavení stiskněte tlačítko OK.

    Po stažení aplikace z webu služby HP Connected je aplikace k dispozici na ovládacím panelu tiskárny v nabídce Aplikace.


Správa tiskárny

Změna typu připojení tiskárny (Windows)

Pokud tiskárnu již používáte a přejete si změnit způsob připojení, použijte k změně připojení nabídku Nastavení a software zařízení. Například jestliže chcete k počítači připojit novou tiskárnu pomocí rozhraní USB nebo síťového připojení, případně změnit připojení z rozhraní USB na bezdrátové připojení.

Chcete-li otevřít nabídku Nastavení a software zařízení, proveďte následující postup:

  1. 1.

    Otevřete nástroj HP Printer Assistant.

    • •

      Windows 8.1: V levém dolním rohu obrazovky Start klikněte na ikonu se šipkou dolů a poté vyberte název tiskárny.

    • •

      Windows 8: Klikněte pravým tlačítkem na prázdnou oblast na obrazovce Start, klikněte na panelu aplikací na možnost Všechny aplikace a poté vyberte název tiskárny.

    • •

      Windows 7, Windows Vista a Windows XP: Na ploše počítače klikněte na možnost Start, vyberte možnost Všechny programy, klikněte na možnost HP, klikněte na složku tiskáren, vyberte ikonu s názvem tiskárny a otevřete nástroj HP Printer Assistant.

  2. 2.

    V nástroji HP Printer Assistant vyberte z navigační lišty možnost Nástroje a poté vyberte možnost Nastavení a software zařízení.


Správa tiskárny

Pokročilá konfigurace pomocí integrovaného webového serveru HP (EWS) a nástroje HP Device Toolbox (Windows)

Integrovaný webový server HP umožňuje spravovat tiskové funkce z počítače místo z ovládacího panelu tiskárny.

  • •

    Zobrazení informací o stavu tiskárny

  • •

    Určení zbývající životnosti spotřebního materiálu a objednání nového

  • •

    Zobrazení a změna konfigurace zásobníků

  • •

    Zobrazení a změna konfigurace nabídky ovládacího panelu tiskárny

  • •

    Zobrazení a tisk interních stránek

  • •

    Příjem oznámení o událostech týkajících se tiskárny a spotřebního materiálu

  • •

    Zobrazení a změna konfigurace sítě

Integrovaný webový server HP funguje, pokud je tiskárna připojena k síti používající protokol IP. Integrovaný webový server HP nepodporuje připojení tiskárny používající protokol IPX. Spuštění a použití integrovaného webového serveru HP není podmíněno přístupem na Internet.

Integrovaný webový server je automaticky k dispozici během připojení tiskárny k síti.

POZNÁMKA:HP Device Toolbox je software, který se používá pro připojení k integrovanému webovému serveru HP, když je tiskárna připojena k počítači prostřednictvím kabelu USB. Je k dispozici pouze v případě, že byla provedena úplná instalace tiskárny v počítači. V závislosti na tom, jak je tiskárna připojena, nemusí být některé funkce k dispozici.

POZNÁMKA:K integrovanému webovému serveru HP nelze přistoupit zpoza síťové brány firewall.

První metoda: Spuštění integrovaného webového serveru HP (EWS) ze softwaru

  1. 1.

    Otevřete nástroj HP Printer Assistant.

    • •

      Windows 8.1: V levém dolním rohu obrazovky Start klikněte na ikonu se šipkou dolů a poté vyberte název tiskárny.

    • •

      Windows 8: Klikněte pravým tlačítkem na prázdnou oblast na obrazovce Start, klikněte na panelu aplikací na možnost Všechny aplikace a poté vyberte název tiskárny.

    • •

      Windows 7, Windows Vista a Windows XP: Na ploše počítače klikněte na možnost Start, vyberte možnost Všechny programy, klikněte na možnost HP, klikněte na složku tiskáren, vyberte ikonu s názvem tiskárny a otevřete nástroj HP Printer Assistant.

  2. 2.

    V nástroji HP Printer Assistant vyberte příkaz Tisk a poté vyberte možnost HP Device Toolbox.

Druhá metoda: Spuštění integrovaného webového serveru HP (EWS) z webového prohlížeče

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko [image]. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    Dotykové ovládací panely: Na hlavní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Informace o připojení [image] a poté stiskněte tlačítko Síť připojena [image] nebo Síť Wi-Fi ZAPNUTÁ [image] pro zobrazení IP adresy nebo názvu hostitele.

  2. 2.

    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

    Příklad IP adresy v okně prohlížeče

    POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

Karta nebo část Popis

Karta Domů

Poskytuje informace o tiskárně, jejím stavu a konfiguraci.

  • •

    Stav zařízení: Zobrazuje stav tiskárny a přibližnou zbývající životnost spotřebního materiálu HP (v procentech).

  • •

    Stav spotřebního materiálu: Zobrazuje odhadovanou zbývající životnost spotřebního materiálu HP v procentech. Skutečná životnost spotřebního materiálu se může lišit. Dbejte na to, aby byl k dispozici náhradní spotřební materiál pro situaci, kdy už kvalita tisku začne být nepřijatelná. Pokud nedojde k snížení kvality tisku na nepřijatelnou úroveň, spotřební materiál není třeba vyměnit.

  • •

    Konfigurace zařízení: Zobrazuje informace obsažené na konfigurační stránce tiskárny.

  • •

    Přehled sítě: Zobrazuje informace obsažené na stránce síťové konfigurace tiskárny.

  • •

    Sestavy: Slouží pro tisk konfigurační stránky a stránky stavu spotřebního materiálu generovanou tiskárnou.

  • •

    Protokol ukládání úloh: Zobrazuje souhrn všech úloh uložených v paměti tiskárny.

    (Pouze tiskárny s ukládáním úloh)

  • •

    Protokol využití barev: Zobrazuje informace o barevných úlohách, které tiskárna vytvořila.

    (Pouze barevné tiskárny)

  • •

    Protokol událostí: Zobrazuje seznam všech událostí a chyb tiskárny.

  • •

    Licence Open Source: Zobrazuje souhrn licencí pro softwarové programy open source, které lze s tiskárnou použít.

Karta Systém

Umožňuje konfigurovat tiskárnu z počítače.

  • •

    Informace o zařízení: Poskytuje základní informace o tiskárně a společnosti.

  • •

    Nastavení papíru: Slouží ke změně výchozího nastavení tiskárny pro manipulaci s papírem.

  • •

    Kvalita tisku: Slouží ke změně výchozího nastavení kvality tisku tiskárny.

  • •

    Nastavení spotřeby energie: Slouží ke změně výchozího časového limitu pro přechod do režimu spánku / automatického vypnutí nebo automatického vypnutí.

  • •

    Nastavení ukládání úloh: Slouží k nastavení ukládání úloh v tiskárně.

    (Pouze tiskárny s ukládáním úloh)

  • •

    Typy papíru: Slouží k nastavení režimů tisku, které odpovídají typům papíru přijatelným pro tiskárnu.

  • •

    Systémová nastavení: Slouží ke změně výchozích systémových nastavení tiskárny.

  • •

    Nastavení spotřebního materiálu: Slouží ke změně nastavení upozornění, např. Dochází kazeta, a dalších informací o spotřebním materiálu.

  • •

    Servis: Slouží ke spuštění čisticího procesu tiskárny.

  • •

    Uložit a obnovit: Slouží k uložení aktuálních nastavení tiskárny do souboru v počítači. Z tohoto souboru pak lze načíst identická nastavení v jiné tiskárně nebo provést pozdější obnovu nastavení tiskárny.

  • •

    Správa: Slouží k nastavení nebo změně hesla tiskárny. Povolí nebo zakáže funkce tiskárny.

POZNÁMKA:Kartu Systém lze chránit heslem. Je-li tiskárna zapojena v síti, před změnou nastavení této karty vždy kontaktujte správce.

Karta Tisk

Umožňuje změnit výchozí nastavení tisku z počítače.

  • •

    Tisk: Slouží ke změně výchozího nastavení tisku, jako je počet kopií a orientace papíru. Jedná se o možnosti, které jsou k dispozici na ovládacím panelu.

  • •

    PostScript: Vypněte nebo zapněte funkci Chyby tisku PS.

Karta Fax

(Pouze tiskárny s faxem)

  • •

    Možnosti příjmu: Slouží k nastavení způsobu reakce tiskárny na příchozí faxy.

  • •

    Telefonní seznam: Slouží k přidání nebo odstranění položek telefonního seznamu faxu.

  • •

    Seznam nevyžádaných faxů: Slouží k nastavení faxových čísel, na která se vztahuje blokovaní pro odesílání faxů do tiskárny.

  • •

    Protokol činnosti faxu: Slouží k zobrazení nedávné faxové aktivity tiskárny.

Karta Skenování

(Pouze multifunkční tiskárny)

Slouží k nastavení funkcí Skenování do síťové složky a Skenování do e-mailu.

  • •

    Nastavení síťové složky: Slouží k nastavení složek na síti, do kterých může tiskárna ukládat soubor se skenovaným dokumentem.

  • •

    Nastavení skenování do e-mailu: Spustí proces nastavení funkce Skenování do e-mailu.

  • •

    Profily odchozích e-mailů: Slouží k nastavení e-mailových adres, které se zobrazí v řádku „Od:“ u všech e-mailů odeslaných z tiskárny.

  • •

    Adresář e-mailu: Slouží k přidání a odstranění položek v adresáři e-mailu.

  • •

    Možnosti e-mailu: Slouží k zadání výchozího předmětu a textu e-mailových zpráv. Slouží k zadání výchozího nastavení skenování pro e-maily.

Karta Kopie

(Pouze multifunkční tiskárny)

Pomocí této karty nastavíte výchozí nastavení kopírování.

Karta Připojení do sítě

(pouze tiskárny připojené k síti)

Umožňuje změnit síťová nastavení z počítače.

Správci sítě mohou použít tuto kartu k ovládání síťových nastavení tiskárny, pokud je připojena k síti používající protokol IP. Také umožňuje správcům sítě nastavit funkci Wi-Fi Direct. Pokud je tiskárna připojena přímo k počítači, karta se nezobrazuje.

Karta Webové služby HP

Tato nabídka slouží k nastavení a používání různých webových nástrojů s tiskárnou.


Správa tiskárny

Pokročilá konfigurace pomocí nástroje HP Utility pro operační systém OS X

Ke kontrole stavu tiskárny a k zobrazení či změnám nastavení tiskárny z počítače slouží nástroj HP Utility.

Nástroj HP Utility můžete použít v případě, že je tiskárna připojena USB kabelem nebo je připojena k síti s protokolem TCP/IP.

Tato část obsahuje informace o následujících tématech:

  • Spuštění nástroje HP Utility
  • Funkce nástroje HP Utility


Správa tiskárny

Spuštění nástroje HP Utility

  1. 1.

    V počítači otevřete složku Aplikace.

  2. 2.

    Vyberte položku HP a poté možnost HP Utility.


Správa tiskárny

Funkce nástroje HP Utility

Panel nástrojů HP Utility obsahuje následující položky:

  • •

    Zařízení: Kliknutím na toto tlačítko lze zobrazit nebo skrýt produkty Mac nalezené nástrojem HP Utility.

  • •

    Všechna nastavení: Kliknutím na toto tlačítko se lze vrátit na hlavní stránku nástroje HP Utility.

  • •

    Podpora HP: Kliknutím na toto tlačítko lze otevřít prohlížeč a přejít na web podpory HP.

  • •

    Spotřební materiál: Kliknutím na toto tlačítko lze přejít na web HP SureSupply.

  • •

    Registrace: Kliknutím na toto tlačítko lze přejít na web registrace HP.

  • •

    Recyklace: Kliknutím na toto tlačítko lze přejít na web programu recyklace HP Planet Partners.

Nástroj HP Utility obsahuje stránky, které se otevírají kliknutím na položku v seznamu All Settings (Všechna nastavení). Následující tabulka popisuje úlohy, které nástroj HP Utility umožňuje provádět.

Položka Popis

Stav spotřebního materiálu

Zobrazuje stav spotřebního materiálu a uvádí odkazy pro jeho objednávání online.

Informace o zařízení

Zobrazuje informace o aktuálně vybrané tiskárně včetně ID služby tiskárny (pokud je přiřazeno), verze firmwaru (FW Version), sériového čísla a adresy IP.

Příkazy

Po tiskové úloze odešle do tiskárny speciální znaky nebo příkazy k tisku.

POZNÁMKA:Tato možnost je k dispozici až poté, co otevřete nabídku View (Zobrazit) a zvolíte položku Show Advanced Options (Zobrazit pokročilé možnosti).

Využití barev

(Pouze barevné tiskárny)

Zobrazuje informace o barevných úlohách, které tiskárna vytvořila.

Odesílání souborů

Přenášejte soubory z počítače do tiskárny. Můžete odeslat následující typy souborů:

  • ◦

    Jazyk příkazů tiskárny HP LaserJet (.PRN)

  • ◦

    Dokument ve formátu PDF

  • ◦

    PostScript (.PS)

  • ◦

    Text (.TXT)

Řízení spotřeby

Nakonfiguruje úsporná nastavení tiskárny.

Aktualizovat firmware

Přenese do tiskárny soubor s aktualizací firmwaru.

POZNÁMKA:Tato možnost je k dispozici až poté, co otevřete nabídku View (Zobrazit) a zvolíte položku Show Advanced Options (Zobrazit pokročilé možnosti).

HP Connected

Přejděte na web služby HP Connected.

Centrum zpráv

Zobrazuje chybové události, které se na tiskárně vyskytly.

Režim oboustranného tisku

(Pouze tiskárny s oboustranným tiskem)

Aktivuje automatický režim oboustranného tisku.

Nastavení sítě

(pouze tiskárny připojené k síti)

Slouží ke konfiguraci nastavení sítě, např. protokolu IPv4, IPv6, Bonjour a dalších.

Správa spotřebního materiálu

Slouží ke konfiguraci požadovaného chování tiskárny ve chvíli, kdy se blíží konec odhadované životnosti spotřebního materiálu.

Konfigurace zásobníků

Změna formátu a typu papíru pro jednotlivé zásobníky.

Další nastavení

Spuštění integrovaného webového serveru HP (EWS) pro tiskárnu.

POZNÁMKA:Připojení USB není podporováno.

Nastavení proxy serveru

Konfigurace proxy serveru tiskárny.

Základní nastavení faxu

(pouze modely s faxem MFP)

Nastavte pole v hlavičce faxu a nakonfigurujte, jak bude tiskárna odpovídat na příchozí hovory.

Přeposílání faxů

(pouze modely s faxem MFP)

Nastavte tiskárnu, aby odesílala příchozí faxy na jiné číslo.

Protokoly faxu

(pouze modely s faxem MFP)

Zobrazení protokolů pro všechny faxy.

Rychlé volby faxu

(pouze modely s faxem MFP)

Přidání faxových čísel do seznamu rychlých voleb.

Blokování nevyžádaných faxů

(pouze modely s faxem MFP)

Uložte faxová čísla, která chcete blokovat.

Skenování do e-mailu

(Pouze multifunkční tiskárny)

Otevře stránku integrovaného webového serveru HP (EWS) pro konfiguraci nastavení skenování do e-mailu.

Skenování do síťové složky

(Pouze multifunkční tiskárny)

Otevře stránku integrovaného webového serveru HP (EWS) pro konfiguraci nastavení skenování do síťové složky.


Správa tiskárny

Konfigurace nastavení sítě IP

  • Úvod
  • Zřeknutí se záruk při sdílení tiskárny
  • Zobrazení nebo změna nastavení sítě
  • Přejmenování tiskárny v síti
  • Ruční konfigurace parametrů TCP/IP IPv4 pomocí ovládacího panelu
  • Nastavení rychlosti připojení a duplexu


Správa tiskárny

Úvod

Při konfiguraci síťových nastavení tiskárny postupujte podle následujících částí:


Správa tiskárny

Zřeknutí se záruk při sdílení tiskárny

Společnost HP nepodporuje sítě peer-to-peer, protože se jedná o funkci operačních systémů společnosti Microsoft, a nikoli ovladače tiskáren HP. Přejděte na web společnosti Microsoft na adrese www.microsoft.com.


Správa tiskárny

Zobrazení nebo změna nastavení sítě

K zobrazení a změně konfigurace IP adresy lze použít integrovaný webový server HP.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Otevřete integrovaný webový server HP EWS:

    1. a.

      Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko [image]. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

      Dotykové ovládací panely: Na hlavní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Informace o připojení [image] a poté stiskněte tlačítko Síť připojena [image] nebo Síť Wi-Fi ZAPNUTÁ [image] pro zobrazení IP adresy nebo názvu hostitele.

    2. b.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

  2. 2.

    Kliknutím na kartu Připojení do sítě získáte informace o síti. Podle přání změňte nastavení.


Správa tiskárny

Přejmenování tiskárny v síti

Pokud chcete přejmenovat tiskárnu v síti, aby měla jedinečný název, použijte integrovaný webový server HP.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Otevřete integrovaný webový server HP EWS:

    1. a.

      Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko [image]. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

      Dotykové ovládací panely: Na hlavní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Informace o připojení [image] a poté stiskněte tlačítko Síť připojena [image] nebo Síť Wi-Fi ZAPNUTÁ [image] pro zobrazení IP adresy nebo názvu hostitele.

    2. b.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

  2. 2.

    Otevřete kartu Systém.

  3. 3.

    Na stránce Informace o zařízení je uveden výchozí název tiskárny v poli Popis zařízení. Tento název lze změnit, takže bude označení tiskárny jedinečné.

    POZNÁMKA:Vyplnění dalších polí na této stránce je volitelné.

  4. 4.

    Kliknutím na tlačítko Použít uložte změny.


Správa tiskárny

Ruční konfigurace parametrů TCP/IP IPv4 pomocí ovládacího panelu

K ručnímu nastavení adresy IPv4, masky podsítě a výchozí brány použijte nabídky ovládacího panelu.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

Dvouřádkové ovládací panely

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení sítě

    • •

      Způsob konfigurace IPv4

    • •

      Ručně

  3. 3.

    Pomocí směrových tlačítek a tlačítka OK zadejte IP adresu, masku podsítě a výchozí bránu a pak stisknutím tlačítka OK změny uložte.

Dotykové ovládací panely

  1. 1.

    Na úvodní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Nastavení [image].

  2. 2.

    Přejděte na položku Nastavení sítě a stiskněte ji.

  3. 3.

    Stiskněte nabídku IPv4 Config Method (Způsob konfigurace IPv4) a poté stiskněte tlačítko Manual (Ručně).

  4. 4.

    Pomocí klávesnice na dotykovém displeji zadejte IP adresu a stiskněte tlačítko OK. Potvrďte stisknutím tlačítka Ano.

  5. 5.

    Zadejte masku podsítě na klávesnici na dotykovém displeji a stiskněte tlačítko OK. Potvrďte stisknutím tlačítka Ano.

  6. 6.

    Zadejte výchozí bránu na klávesnici na dotykovém displeji a stiskněte tlačítko OK. Potvrďte stisknutím tlačítka Ano.


Správa tiskárny

Nastavení rychlosti připojení a duplexu

POZNÁMKA:Tyto informace platí pouze pro sítě Ethernet. Neplatí pro bezdrátové sítě.

Rychlost připojení a režim komunikace tiskového serveru musí odpovídat rozbočovači sítě. Ve většině situací ponechejte tiskárnu v automatickém režimu. Nesprávné změny rychlosti připojení a nastavení duplexního režimu mohou tiskárně bránit v komunikaci s ostatními síťovými zařízeními. Změny provedete pomocí ovládacího panelu tiskárny.

POZNÁMKA:Nastavení tiskárny musí odpovídat nastavení síťového zařízení (síťový rozbočovač, přepínač, brána, směrovač či počítač).

POZNÁMKA:Provedením změn tohoto nastavení dojde k vypnutí a následnému zapnutí tiskárny. Změny provádějte, pouze pokud je tiskárna v nečinnosti.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko [image].

    Dotykové ovládací panely: Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení sítě

    • •

      Rychlost připojení

  3. 3.

    Vyberte jednu z následujících možností:

    • •

      Automaticky: Tiskový server se automaticky nakonfiguruje na nejvyšší přenosovou rychlost a režim komunikace povolený v síti.

    • •

      10T Plný: 10 Mb/s, duplexní provoz

    • •

      10T Poloviční: 10 Mb/s, poloduplexní provoz

    • •

      100TX Plný: 100 Mb/s, duplexní provoz

    • •

      100TX Poloviční: 100 Mb/s, poloduplexní provoz

    • •

      1000T Plný: 1000 Mb/s, duplexní provoz

  4. 4.

    Klepněte na tlačítko Uložit nebo stiskněte tlačítko OK. Tiskárna se vypne a opět zapne.


Správa tiskárny

Funkce zabezpečení tiskárny

http://www.hp.com http://www.hpe.com


Správa tiskárny

Úvod

Tiskárna obsahuje několik funkcí zabezpečení, které omezují přístup k nastavením konfigurace a k zabezpečeným datům a také zabraňují přístupu k cenným hardwarovým součástem.

  • Úvod
  • Přiřazení nebo změna systémového hesla pomocí integrovaného webového serveru
  • Uzamčení formátoru


Správa tiskárny

Přiřazení nebo změna systémového hesla pomocí integrovaného webového serveru

Přiřaďte heslo správce pro přístup k tiskárně a integrovanému webovému serveru HP, aby neoprávnění uživatelé nemohli měnit nastavení tiskárny.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Spuštění integrovaného webového serveru HP:

    1. a.

      Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko [image]. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

      Dotykové ovládací panely: Na hlavní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Informace o připojení [image] a poté stiskněte tlačítko Síť připojena [image] nebo Síť Wi-Fi ZAPNUTÁ [image] pro zobrazení IP adresy nebo názvu hostitele.

    2. b.

      Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na ovládacím panelu tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

      Příklad IP adresy v okně prohlížeče

      POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

  2. 2.

    Na kartě Systém klikněte v levém navigačním panelu na odkaz Správa.

  3. 3.

    V části Zabezpečení produktu zadejte heslo do pole Heslo.

  4. 4.

    Znovu zadejte heslo do pole Ověřit heslo.

  5. 5.

    Klikněte na tlačítko Apply (Použít).

    POZNÁMKA:Poznamenejte si heslo a uložte jej na bezpečném místě.


Správa tiskárny

Uzamčení formátoru

Formátor obsahuje slot, který můžete použít k připojení bezpečnostního kabelu. Uzamčením formátoru předejdete tomu, aby z něj někdo vyjmul cenné komponenty.


Správa tiskárny

Konfigurace nastavení režimu tichého tisku

Tato část obsahuje informace o následujících tématech:

  • Úvod
  • První metoda: Konfigurace nastavení režimu tichého tisku z ovládacího panelu tiskárny
  • Druhá metoda: Konfigurace nastavení režimu tichého tisku z integrovaného webového serveru HP (EWS)


Správa tiskárny

Úvod

Tato tiskárna disponuje tichým režimem, který snižuje hluk během tisku. Je-li režim tichého tisku zapnut, tiskárna tiskne pomaleji.

POZNÁMKA:Režim tichého tisku sníží rychlost tisku tiskárny, což může zlepšit kvalitu tisku.

Ke konfiguraci nastavení režimu tichého tisku použijte jeden z následujících způsobů.


Správa tiskárny

První metoda: Konfigurace nastavení režimu tichého tisku z ovládacího panelu tiskárny

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image].

    Dotykové ovládací panely: Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Režim tichého tisku

  3. 3.

    Dvouřádkové ovládací panely: Zvolte možnost Zapnuto a poté stiskněte tlačítko OK.

    Dotykové ovládací panely: Klepněte na možnost Zapnout.


Správa tiskárny

Druhá metoda: Konfigurace nastavení režimu tichého tisku z integrovaného webového serveru HP (EWS)

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image]. Otevřete nabídku Nastavení sítě a vyberte položku Zobrazit IP adresu, tím zobrazíte IP adresu nebo název hostitele.

    Dotykové ovládací panely: Na hlavní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Informace o připojení [image].

  2. 2.

    Otevřete webový prohlížeč a do adresního řádku zadejte IP adresu nebo název hostitele v přesném tvaru, v jakém se zobrazil na stránce konfigurace tiskárny. Na klávesnici počítače stiskněte klávesu Enter. Spustí se server EWS.

    Příklad IP adresy v okně prohlížeče

    POZNÁMKA:Pokud se ve webovém prohlížeči zobrazí zpráva, že přístup na stránku nemusí být bezpečný, vyberte možnost pokračovat na stránku. Vstupem na stránku nedojde k poškození počítače.

  3. 3.

    Klikněte na kartu Systém.

  4. 4.

    V levém navigačním podokně klikněte na odkaz Typy papíru.

  5. 5.

    Z rozevíracího seznamu Režim tichého tisku vyberte možnost Zapnuto. Klikněte na tlačítko Použít.


Správa tiskárny

Nastavení úspory energie

  • Úvod
  • Tisk v režimu EconoMode
  • Konfigurace nastavení Režim spánku / Automatické vypnutí po nečinnosti
  • nastavení prodlevy automatického vypnutí po nečinnosti a konfigurace tiskárny pro spotřebu energie do 1 wattu
  • Konfigurace nastavení Zpožděného vypnutí


Správa tiskárny

Úvod

Tato tiskárna obsahuje několik úsporných funkcí, které šetří energii a spotřební materiál.


Správa tiskárny

Tisk v režimu EconoMode

Tato tiskárna je vybavena možností režimu EconoMode pro tisk konceptu dokumentů. Režim EconoMode šetří toner. Při používání režimu EconoMode však může dojít ke snížení kvality tisku.

Společnost HP nedoporučuje trvalé používání režimu EconoMode. Při trvalém provozu tiskárny v režimu EconoMode hrozí, že zásoba toneru překoná životnost mechanických součástí tonerové kazety. Pokud se kvalita tisku začíná zhoršovat a nejsou-li výtisky přijatelné, je vhodné vyměnit tonerovou kazetu.

POZNÁMKA:Pokud tato možnost není v ovladači tisku k dispozici, můžete ji nastavit pomocí integrovaného webového serveru HP.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

  3. 3.

    Klikněte na kartu Papír/Kvalita.

  4. 4.

    Zaškrtněte políčko EconoMode.


Správa tiskárny

Konfigurace nastavení Režim spánku / Automatické vypnutí po nečinnosti

Nastavení čekací doby před přechodem tiskárny do režimu spánku můžete provést pomocí nabídek ovládacího panelu.

Chcete-li změnit nastavení Režimu spánku / Automatického vypnutí po, postupujte následovně:

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko [image].

    Dotykové ovládací panely: Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení úspory energie

    • •

      Režim spánku/automatické vypnutí po

  3. 3.

    Pomocí tlačítek se šipkami vyberte možnost Prodleva režimu spánku / automatického vypnutí a stiskněte tlačítko OK.

    Vyberte čas pro Prodlevu režimu Spánku / automatického vypnutí po.


Správa tiskárny

nastavení prodlevy automatického vypnutí po nečinnosti a konfigurace tiskárny pro spotřebu energie do 1 wattu

Nastavení čekací doby před vypnutím tiskárny můžete provést pomocí nabídek ovládacího panelu.

POZNÁMKA:Jakmile se tiskárna vypne, spotřeba energie bude 1 watt nebo méně.

Chcete-li nastavit Prodlevu automatického vypnutí po, postupujte následovně:

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko [image].

    Dotykové ovládací panely: Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení úspory energie

    • •

      Vypnout po

  3. 3.

    Vyberte dobu pro Prodlevu automatického vypnutí po.

    POZNÁMKA:Výchozí hodnota je 4 hodiny.


Správa tiskárny

Konfigurace nastavení Zpožděného vypnutí

Změnu nastavení zpožďování vypnutí tiskárny po stisku tlačítka napájení můžete provést pomocí nabídek ovládacího panelu.

Chcete-li nastavit Zpožděné vypnutí, postupujte následovně:

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko [image].

    Dotykové ovládací panely: Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení spotřeby energie

    • •

      Zpožděné vypnutí

  3. 3.

    Vyberte jednu z možností zpoždění:

    • •

      Žádné zpoždění: Tiskárna se vypne po neaktivitě trvající po dobu nastavení doby automatického vypnutí po.

    • •

      Jsou-li porty aktivní: Po výběru této možnosti se tiskárna nevypne, dokud nebudou všechny porty neaktivní. Aktivní připojení k síti nebo faxové připojení zabrání vypnutí tiskárny.


Správa tiskárny

Aktualizace firmwaru

Společnost HP pravidelně vydává aktualizace tiskáren, nové aplikace webových služeb a nové funkce pro existující aplikace webových služeb. Podle následujících kroků aktualizujte firmware tiskárny pro jednu tiskárnu. Při aktualizaci firmwaru se automaticky aktualizují i aplikace webových služeb.

Aktualizaci firmwaru tiskárny lze provést pomocí jednoho ze dvou podporovaných způsobů. K aktualizaci firmwaru tiskárny použijte pouze jednu z těchto metod.

Tato část obsahuje informace o následujících tématech:

  • První metoda: Aktualizace firmwaru z ovládacího panelu
  • Druhá metoda: Aktualizace firmwaru pomocí nástroje pro aktualizaci firmwaru


Správa tiskárny

První metoda: Aktualizace firmwaru z ovládacího panelu

Pro načtení a vložení firmwaru z ovládacího panelu (platí pouze pro tiskárny připojené k síti) a/nebo nastavení tiskárny, aby automaticky načítala a vkládala budoucí aktualizace firmwaru, se řiďte těmito kroky. V případě tiskárny připojené pomocí kabelu USB přejděte k části Druhá metoda.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

Dvouřádkové ovládací panely:

  1. 1.

    Ujistěte se, že tiskárna je připojena k síti Ethernet prostřednictvím kabelu nebo k bezdrátové síti s aktivním připojením k internetu.

    POZNÁMKA:Aby bylo možno aktualizovat firmware přes připojení k síti, tiskárna musí být připojena k internetu.

  2. 2.

    Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image].

  3. 3.

    Otevřete nabídku Servis. Poté otevřete nabídku LaserJet Update.

    POZNÁMKA:Pokud v ní nenajdete možnost LaserJet Update, přejděte k části Druhá metoda.

  4. 4.

    Pro kontrolu aktualizací vyberte možnost Vyhledat aktualizace.

    POZNÁMKA:Tiskárna automaticky zkontroluje aktualizace a zjistí-li novější verzi, automaticky se spustí proces aktualizace.

  5. 5.

    Nastavte tiskárnu tak, aby automaticky aktualizovala firmware, jakmile bude aktualizace k dispozici.

    Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image].

    Otevřete nabídku Servis. Poté otevřete nabídku LaserJet Update a zvolte nabídku Správa aktualizací.

    Nastavte možnost Povolit aktualizace na hodnotu ANO a poté nastavte možnost Automaticky kontrolovat na hodnotu Zapnuto.

Dotykové ovládací panely:

  1. 1.

    Ujistěte se, že tiskárna je připojena k síti Ethernet prostřednictvím kabelu nebo k bezdrátové síti s aktivním připojením k internetu.

    POZNÁMKA:Aby bylo možno aktualizovat firmware přes připojení k síti, tiskárna musí být připojena k internetu.

  2. 2.

    Na úvodní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Nastavení [image].

  3. 3.

    Přejděte na nabídku Servis a otevřete ji. Poté otevřete nabídku LaserJet Update.

    POZNÁMKA:Pokud v ní nenajdete možnost LaserJet Update, přejděte k části Druhá metoda.

  4. 4.

    Pro kontrolu aktualizací vyberte možnost Vyhledat aktualizace.

    POZNÁMKA:Tiskárna automaticky zkontroluje aktualizace a zjistí-li novější verzi, automaticky se spustí proces aktualizace.

  5. 5.

    Nastavte tiskárnu tak, aby automaticky aktualizovala firmware, jakmile bude aktualizace k dispozici.

    Na úvodní obrazovce ovládacího panelu tiskárny stiskněte tlačítko Nastavení [image].

    Otevřete nabídku Servis. Poté otevřete nabídku LaserJet Update a zvolte nabídku Správa aktualizací.

    Nastavte možnost Povolit aktualizace na hodnotu ANO a poté nastavte možnost Automaticky kontrolovat na hodnotu Zapnuto.


Správa tiskárny

Druhá metoda: Aktualizace firmwaru pomocí nástroje pro aktualizaci firmwaru

Pomocí následujícího postupu manuálně stáhněte a nainstalujte nástroj pro aktualizaci firmwaru ze stránek HP.com.

POZNÁMKA:Tato metoda je jedinou možnou metodou aktualizace firmwaru pro tiskárny připojené k počítači kabelem USB. Lze ji použít i pro tiskárny připojené k síti.

POZNÁMKA:Chcete-li použít tuto metodu, je nutné mít nainstalovaný tiskový ovladač.

  1. 1.

    Přejděte na stránku www.hp.com/support, vyberte jazyk své země/oblasti, klikněte na odkaz Získejte software a ovladače, do pole hledání zadejte název tiskárny, stiskněte tlačítko Enter a poté ze seznamu výsledků hledání vyberte tiskárnu.

  2. 2.

    Vyberte operační systém.

  3. 3.

    V části Firmware vyhledejte Firmware Update Utility (Nástroj pro aktualizaci firmwaru).

  4. 4.

    Klikněte na tlačítko Download (Stáhnout), pak na možnost Run (Spustit) a poté ještě jednou na možnost Run (Spustit).

  5. 5.

    Po spuštění nástroje vyberte z rozevíracího seznamu tiskárnu a klikněte na položku Send Firmware (Odeslat firmware).

    POZNÁMKA:Kliknutím na možnost Print Config (Tisk konfigurační stránky) vytiskněte stránku konfigurace a ověřte verzi instalovaného firmwaru.

  6. 6.

    Dokončete instalaci podle pokynů na obrazovce a kliknutím na tlačítko Exit (Konec) zavřete nástroj.


Řešení problémů

  • Zákaznická podpora
  • Systém nápovědy na ovládacím panelu (pouze modely s dotykovou obrazovkou)
  • Obnovení výchozích nastavení z výroby
  • Na ovládacím panelu tiskárny se zobrazí zpráva „Dochází kazeta“ nebo „Kazeta je téměř prázdná“
  • Tiskárna nepodává papír nebo dochází k chybám
  • Odstranění uvíznutého papíru
  • Čištění vyměnitelného filmu automatického podavače dokumentů
  • Zlepšení kvality tisku
  • Zlepšení kvality kopírovaného a skenovaného obrazu
  • Zlepšení kvality faxového obrázku
  • Řešení potíží s kabelovou sítí
  • Řešení potíží s bezdrátovou sítí
  • Řešení problémů s faxem

Další informace:

Následující informace jsou platné v okamžiku vydání dokumentu. Aktuální informace viz www.hp.com/support/ljM227MFP.

Kompletní podpora společnosti HP pro tiskárnu zahrnuje následující informace:

  • •

    Instalace a konfigurace

  • •

    Osvojování a používání

  • •

    Řešení problémů

  • •

    Stažení aktualizací softwaru a firmwaru

  • •

    Účast ve fórech podpory

  • •

    Vyhledání informací o záruce a předpisech


Řešení problémů

Zákaznická podpora

Získání telefonické podpory pro vaši zemi/oblast Připravte si název tiskárny, sériové číslo, datum zakoupení a popis problému. | Telefonní čísla pro jednotlivé země/oblasti jsou uvedena na letáku dodaném v krabici s tiskárnou nebo je zjistíte na webových stránkách www.hp.com/support/.
Můžete využít 24hodinovou internetovou podporu a stahovat softwarové nástroje a ovladače | www.hp.com/support/ljM227MFP
Objednání dalších služeb nebo smluv o údržbě se společností HP | www.hp.com/go/carepack
Registrace tiskárny |


Řešení problémů

Systém nápovědy na ovládacím panelu (pouze modely s dotykovou obrazovkou)

Tiskárna obsahuje integrovaný systém nápovědy, který vysvětluje použití každé obrazovky. Systém nápovědy otevřete stisknutím tlačítka nápovědy [image] v pravém horním rohu obrazovky.

Příklad tlačítka nápovědy na ovládacím panelu

Na některých obrazovkách nápověda otevře globální nabídku, v níž lze hledat konkrétní témata. Strukturou nabídky lze procházet stisknutím tlačítek v nabídce.

Některé obrazovky nápovědy obsahují animace, které vás provedou postupy, jako je například odstranění uvíznutého papíru.

Na obrazovkách obsahujících nastavení jednotlivých úloh otevře nápověda téma, které vysvětluje možnosti pro danou obrazovku.

Pokud tiskárna signalizuje chybu nebo varování, stisknutím tlačítka Nápověda [image] můžete zobrazit zprávu s popisem problému. Zpráva obsahuje i pokyny, které pomohou při řešení problému.


Řešení problémů

Obnovení výchozích nastavení z výroby

Obnovením výchozích nastavení od výrobce dojde ke změně všech nastavení tiskárny a sítě na výrobní nastavení. Nevynuluje se tím počet stránek ani velikost zásobníku. Výchozí nastavení tiskárny obnovíte podle následujících pokynů.

UPOZORNĚNÍ:Po obnovení výchozích nastavení z výroby jsou všechna nastavení vrácena zpět na výchozí hodnoty nastavené výrobcem a také se odstraní veškeré stránky uložené v paměti.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko [image].

    Dotykové ovládací panely: Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    • •

      Služba

    • •

      Obnovit výchozí hodnoty

  3. 3.

    Stiskněte tlačítko OK.

    Tiskárna se automaticky restartuje.


Řešení problémů

Na ovládacím panelu tiskárny se zobrazí zpráva „Dochází kazeta“ nebo „Kazeta je téměř prázdná“

Dochází kazeta: Tiskárna signalizuje stav s nízkou úrovní obsahu kazety. Skutečná doba zbývající životnosti kazety se může lišit. Zvažte pořízení náhradní kazety pro případ, kdy by kvalita tisku přestala být přijatelná. Zatím není nutné kazetu vyměnit.

Kazeta je téměř prázdná: Tiskárna signalizuje stav, kdy je úroveň obsahu kazety velmi nízká. Skutečná doba zbývající životnosti kazety se může lišit. Zvažte pořízení náhradní kazety pro případ, kdy by kvalita tisku přestala být přijatelná. Pokud nedojde ke snížení kvality tisku na nepřijatelnou úroveň, kazetu není nutné v tuto chvíli měnit.

Jakmile kazeta HP dosáhne stavu Téměř prázdná, skončí u ní platnost záruky HP Premium Protection Warranty.

Tato část obsahuje informace o následujících tématech:

  • Změna nastavení „Téměř prázdné“
  • Objednání spotřebního materiálu


Řešení problémů

Změna nastavení „Téměř prázdné“

Můžete změnit způsob reakce tiskárny při nízké úrovni spotřebního materiálu. Při instalaci nové kazety není tato nastavení nutné znovu měnit.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko [image].

    Dotykové ovládací panely: Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Nastavení spotřebního materiálu

    • •

      Černá tisková kazeta nebo Kazety s barevným tonerem

    • •

      Nastavení při velmi nízké úrovni

  3. 3.

    Vyberte jednu z následujících možností:

    • •

      Pokud vyberete možnost Pokračovat, tiskárna vás upozorní, že je kazeta téměř prázdná, ale tisk bude pokračovat.

    • •

      Volbou možnosti Zastavit lze tiskárnu nastavit tak, aby přestala tisknout až do výměny kazety.

    • •

      Volbou možnosti Výzva lze tiskárnu nastavit tak, aby přestala tisknout a zobrazila výzvu k výměně kazety. Výzvu můžete potvrdit a pokračovat v tisku. Uživatel může na této tiskárně vybrat jednu z následujících možností „Připomenutí po 100 stránkách, po 200 stránkách, po 300 stránkách, po 400 stránkách nebo nikdy“. Tato možnost je k dispozici pouze pro pohodlí uživatelů, neslouží jako známka přijatelné kvality tisku.

Tato část obsahuje informace o následujících tématech:

  • U tiskáren s faxovými funkcemi


Řešení problémů

U tiskáren s faxovými funkcemi

Je-li tiskárna nastavena na možnost Zastavit nebo Výzva, existuje určité riziko, že se faxy po obnovení tisku nevytisknou. Tento případ může nastat, pokud tiskárna během čekání přijala více faxů, než je její paměť schopna pojmout.

Vyberete-li pro kazetu možnost Pokračovat, může tiskárna po dosažení hodnoty Téměř prázdná dále bez přerušení tisknout faxy, může však dojít ke snížení kvality tisku.


Řešení problémů

Objednání spotřebního materiálu

Objednání spotřebního materiálu a papíru | www.hp.com/go/suresupply
Objednání prostřednictvím servisu nebo poskytovatele podpory | Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.
Objednávky pomocí integrovaného webového serveru HP (EWS) | Přístup v podporovaném webovém prohlížeči v počítači zajistíte zadáním IP adresy tiskárny nebo názvu hostitele do adresního řádku. Integrovaný webový server HP (EWS) obsahuje odkaz na stránky HP SureSupply, na kterých jsou uvedeny informace o možnostech nákupu originálního spotřebního materiálu HP.


Řešení problémů

Tiskárna nepodává papír nebo dochází k chybám

http://www.hp.com http://www.hpe.com


Řešení problémů

Úvod

Následující řešení pomohou vyřešit problémy v těchto případech: tiskárna nepodává papír ze zásobníku nebo podává více listů papíru najednou. V jakémkoli z těchto případů může dojít k uvíznutí papíru.

  • Úvod
  • Tiskárna nepodává papír
  • Tiskárna podává více listů papíru
  • Uvíznutí papíru, podavač mačká papír, nebo podává více listů papíru


Řešení problémů

Tiskárna nepodává papír

Pokud tiskárna nepodává papír ze zásobníku, vyzkoušejte následující řešení.

  • 1.

    Otevřete tiskárnu a odstraňte veškeré uvízlé listy papíru. Ověřte, že v tiskárně nezůstaly žádné potrhané zbytky papíru.

  • 2.

    Do zásobníku vložte správný formát papíru pro danou úlohu.

  • 3.

    Ujistěte se, že je na ovládacím panelu tiskárny správně nastaven formát a typ papíru.

  • 4.

    Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Vodítka nastavte podle odpovídající zarážky zásobníku. Šipka na vodítku zásobníku by měla být přesně zarovnaná se značkou na zásobníku.

    POZNÁMKA:Nenastavujte vodítka papíru příliš těsně ke stohu papíru. Nastavte je na odsazení nebo značky v zásobníku.

  • 5.

    Zkontrolujte, zda vlhkost v místnosti odpovídá specifikacím pro tuto tiskárnu a že je papír skladován v neotevřeném balení. Většina papíru je dodávána v balení odolném proti vlhkosti, aby bylo zajištěno, že papír zůstane suchý.

    V prostředích s vysokou vlhkostí může papír v horní části stohu v zásobníku absorbovat vlhkost a mít zvlněný nebo nerovný povrch. V takovém případě sejměte ze stohu horních 5 až 10 listů papíru.

    V prostředích s nízkou vlhkostí může nadměrná statická elektřina způsobit slepení listů papíru. V takovém případě vyjměte papír ze zásobníku, uchopte stoh za oba konce a ohněte jej do tvaru písmene U. Poté ohněte konce směrem dolů do tvaru obráceného písmene U. Stále držte oba konce stohu a proces opakujte. Tímto způsobem se uvolní jednotlivé listy aniž by se uvolnila statická elektřina. Před vrácením stohu papíru do zásobníku jej vyrovnejte o desku stolu.

    Technika ohýbání stohu papíru

    Ohnutí stohu papíru

  • 6.

    Na ovládacím panelu tiskárny ověřte, zda zobrazuje výzvu k ručnímu vložení papíru. Vložte papír a pokračujte.

  • 7.

    Válce nad zásobníkem mohou být znečištěny. Válce vyčistěte hadříkem, který nepouští vlákna, navlhčeným v teplé vodě. Pokud máte k dispozici destilovanou vodu, použijte ji.

    UPOZORNĚNÍ:Nestříkejte vodu přímo na tiskárnu. Nastříkejte vodu na hadřík nebo jej vodou navlhčete a před čištění válců hadřík vyždímejte.


Řešení problémů

Tiskárna podává více listů papíru

Pokud tiskárna podává ze zásobníku více listů papíru, vyzkoušejte následující řešení.

  • 1.

    Vyjměte stoh papíru ze zásobníku a ohněte jej, otočte o 180 stupňů a přetočte. Neprofukujte papír. Vraťte stoh papíru do zásobníku.

    POZNÁMKA:Otevřením listů papíru do tvaru vějíře vzniká statická elektřina. Namísto otevření listů papíru do tvaru vějíře ohněte stoh jeho uchopením za oba konce a ohnutím do tvaru písmene U. Poté ohněte konce směrem dolů do tvaru obráceného písmene U. Stále držte oba konce stohu a proces opakujte. Tímto způsobem se uvolní jednotlivé listy, aniž by se uvolnila statická elektřina. Před vrácením stohu papíru do zásobníku jej vyrovnejte o desku stolu.

    Technika ohýbání stohu papíru

    Ohnutí stohu papíru

  • 2.

    Používejte pouze papír, který vyhovuje specifikacím stanoveným pro tuto tiskárnu společností HP.

  • 3.

    Zkontrolujte, zda vlhkost v místnosti odpovídá specifikacím pro tuto tiskárnu a že je papír skladován v neotevřeném balení. Většina papíru je dodávána v balení odolném proti vlhkosti, aby bylo zajištěno, že papír zůstane suchý.

    V prostředích s vysokou vlhkostí může papír v horní části stohu v zásobníku absorbovat vlhkost a mít zvlněný nebo nerovný povrch. V takovém případě sejměte ze stohu horních 5 až 10 listů papíru.

    V prostředích s nízkou vlhkostí může nadměrná statická elektřina způsobit slepení listů papíru. V takovém případě vyjměte papír ze zásobníku a ohněte stoh podle výše uvedených pokynů.

  • 4.

    Používejte papír, který není zvrásněný, zvlněný nebo poškozený. Je-li to nutné, použijte papír z jiné hromádky.

  • 5.

    Zkontrolujte značky výšky stohu v zásobníku a ujistěte se, že zásobník není přeplněný. Pokud ano, vyjměte ze zásobníku celý stoh papíru, vyrovnejte jej a vraťte část papíru zpět do zásobníku.

  • 6.

    Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Vodítka nastavte podle odpovídající zarážky zásobníku. Šipka na vodítku zásobníku by měla být přesně zarovnaná se značkou na zásobníku.

    POZNÁMKA:Nenastavujte vodítka papíru příliš těsně ke stohu papíru. Nastavte je na odsazení nebo značky v zásobníku.

  • 7.

    Ujistěte se, že tiskové prostředí vyhovuje doporučeným specifikacím.


Řešení problémů

Uvíznutí papíru, podavač mačká papír, nebo podává více listů papíru

POZNÁMKA:Tato informace se vztahuje pouze k multifunkčním tiskárnám.

  • •

    Předloha obsahuje cizí předmět, jako například svorky nebo samolepku s poznámkami, které je nutné odstranit.

  • •

    Zkontrolujte, že jsou všechny válce na svých místech a že je uzavřen otvor pro přístup k válcům v podavači dokumentů.

  • •

    Zkontrolujte, že je zavřené horní víko podavače dokumentů.

  • •

    Stránky pravděpodobně nejsou umístěny správně. Srovnejte je a zarovnejte stoh papíru vodítky na střed.

  • •

    Aby fungovala správně, musejí se vodítka papíru dotýkat stran stohu papíru. Zajistěte, aby byl stoh papíru rovně a aby byla vodítka přisunuta ke stohu papíru.

  • •

    Vstupní nebo výstupní zásobník podavače dokumentů pravděpodobně obsahuje větší než maximální povolený počet stran. Ujistěte se, že se stoh papíru vejde pod vodítka vstupního zásobníku, a vyjměte stránky z výstupního zásobníku.

  • •

    Zkontrolujte, zda se v dráze papíru nenachází kousky papíru, sponky, či jiné drobné předměty.

  • •

    Očistěte podávací válečky a oddělovací podložku podavače dokumentů. Použijte stlačený vzduch nebo čistý hadřík nepouštějící vlákna, navlhčený v teplé vodě. Pokud dochází k chybám při podávání i poté, vyměňte válce.

  • •

    Na hlavní obrazovce ovládacího panelu tiskárny vyhledejte a stiskněte tlačítko Spotřební materiál. Zkontrolujte stav sady podavače dokumentů a v případě potřeby proveďte její výměnu.


Řešení problémů

Odstranění uvíznutého papíru

http://www.hp.com http://www.hpe.com


Řešení problémů

Úvod

Následující informace zahrnují pokyny pro odstranění zaseknutého papíru z produktu.

  • Úvod
  • Místa uvíznutí
  • Dochází k častému nebo opakujícímu se uvíznutí papíru?
  • Odstranění uvíznutí papíru v podavači dokumentů
  • Odstranění uvíznutého papíru z hlavního vstupního zásobníku
  • Odstranění uvíznutého papíru v oblasti tonerové kazety
  • Odstranění uvíznutí ve výstupní přihrádce
  • Odstranění uvíznutých médií z duplexní jednotky


Řešení problémů

Místa uvíznutí

1 | Podavač dokumentů
2 | Oblast kazety
3 | Výstupní přihrádka
4 | Duplexní jednotka
5 | Hlavní vstupní zásobník


Řešení problémů

Dochází k častému nebo opakujícímu se uvíznutí papíru?

Při řešení problémů s častým uvíznutím papíru proveďte následující kroky. Pokud první krok problém nevyřeší, pokračujte k dalšímu až do vyřešení problému.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Pokud papír uvízl v tiskárně, vyjměte jej a vytiskněte pro test tiskárny konfigurační stránku.

  2. 2.

    Na ovládacím panelu tiskárny zkontrolujte, zda je zásobník nastaven na správný formát a typ papíru. Podle potřeby upravte nastavení papíru.

    1. a.

      Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko [image].

      Dotykové ovládací panely: Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Nabídku otevřete stisknutím ikony Nastavení [image].

    2. b.

      Otevřete následující nabídky:

      • •

        Nastavení systému

      • •

        Nastavení papíru

    3. c.

      Ze seznamu vyberte zásobník.

    4. d.

      Vyberte položku Typ papíru a poté vyberte typ papíru, který se nachází v zásobníku.

    5. e.

      Vyberte položku Formát papíru a poté vyberte formát papíru, který se nachází v zásobníku.

  3. 3.

    Vypněte tiskárnu, vyčkejte 30 sekund a znovu ji zapněte.

  4. 4.

    Pro odstranění nadbytečného toneru z vnitřních částí tiskárny vytiskněte čisticí stránku.

    1. a.

      Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko [image].

      Dotykové ovládací panely: Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Nabídku otevřete stisknutím ikony Nastavení [image].

    2. b.

      Otevřít nabídku Služby.

    3. c.

      Vyberte možnost Čisticí stránka.

    4. d.

      Po zobrazení výzvy vložte obyčejný papír formátu Letter nebo A4.

      Počkejte na dokončení procesu. Vytištěnou stránku vyhoďte.

  5. 5.

    Vytiskněte konfigurační stránku a ověřte funkčnost tiskárny.

    1. a.

      Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko [image].

      Dotykové ovládací panely: Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Nabídku otevřete stisknutím ikony Nastavení [image].

    2. b.

      Rozbalte nabídku Sestavy.

    3. c.

      Vyberte možnost Sestava konfigurace.

Pokud žádný z těchto kroků problém nevyřeší, je možné, že je třeba provést servis tiskárny. Obraťte se na zákaznickou podporu společnosti HP.


Řešení problémů

Odstranění uvíznutí papíru v podavači dokumentů

Následující informace popisují, jak odstranit uvíznutý papír v podavači dokumentů. Pokud dojde k uvíznutí papíru, na 2řádkovém ovládacím panelu se zobrazí chybová zpráva a dotykový ovládací panel zobrazí animaci, která pomáhá uvíznutý papír odstranit.

  1. 1.

    Vyjměte veškerý papír ze vstupního zásobníku podavače dokumentů.

  2. 2.

    Vyjměte uvízlý papír ze vstupního zásobníku. Uvíznutý papír vytahujte pomalu oběma rukama, aby se neroztrhl.

    Odstraňte uvíznutý papír

  3. 3.

    Otevřete kryt podavače dokumentů.

    Zvedněte kryt pro přístup k uvíznutému papíru

  4. 4.

    Odstraňte uvíznutý papír.

    Odstraňte uvíznutý papír

  5. 5.

    Zavřete kryt podavače dokumentů. Zkontrolujte, zda je úplně zavřený.

    Zavřete dvířka pro přístup k uvíznutým médiím

  6. 6.

    Otevřete víko skeneru. Pokud papír uvízl za bílým zadním plastovým krytem, jemně jej vytáhněte.

    Vyjměte uvíznutý papír

  7. 7.

    Zavřete víko skeneru.

    Zavření víka skeneru

POZNÁMKA:Chcete-li předejít uvíznutím, umístěte vodítka ve vstupním zásobníku podavače dokumentů těsně k dokumentu. Sejměte z předloh všechny svorky a spony papíru.

POZNÁMKA:Předlohy vytištěné na těžkém lesklém papíru mohou uvíznout častěji než předlohy vytištěné na běžném papíru.


Řešení problémů

Odstranění uvíznutého papíru z hlavního vstupního zásobníku

Podle následujícího postupu zkontrolujete všechna kritická místa uvíznutí papíru v hlavním vstupním zásobníku. Pokud dojde k uvíznutí papíru, na 2řádkovém ovládacím panelu se zobrazí chybová zpráva a dotykový ovládací panel zobrazí animaci, která pomáhá uvíznutý papír odstranit.

  1. 1.

    Pomalu z tiskárny vytáhněte uvíznutý papír.

    Odstranění uvíznutého papíru

  2. 2.

    Zvedněte soupravu skeneru.

    Zvednutí soupravy skeneru

  3. 3.

    Otevřete dvířka kazety.

    Otevření dvířek kazety

  4. 4.

    Vyjměte tonerovou kazetu z tiskárny.

    Vyjmutí tonerové kazety

  5. 5.

    Vyjměte zobrazovací válec z tiskárny.

    Vyjmutí zobrazovacího válce

  6. 6.

    Odeberte veškerý uvízlý papír z tonerové kazety. Uvíznutý papír vytahujte oběma rukama, aby se neroztrhl.

    Odstranění uvíznutého papíru

  7. 7.

    Spusťte dvířka pro přístup k uvíznutým médiím.

    Spusťte dvířka pro přístup k uvíznutým médiím

  8. 8.

    Odstraňte uvíznutý papír.

    Odstranění uvíznutého papíru

  9. 9.

    Zavřete dvířka pro přístup k uvíznutým médiím.

    Zavření dvířek pro přístup k uvíznutým médiím

  10. 10.

    Vyrovnejte zobrazovací válec s drážkami uvnitř tiskárny a instalujte jej, dokud se pevně neusadí.

    Instalace zobrazovacího válce

  11. 11.

    Vyrovnejte tonerovou kazetu s drážkami uvnitř tiskárny a instalujte ji, dokud se pevně neusadí.

    Vložení tonerové kazety

  12. 12.

    Zavřete dvířka kazety.

    Zavření dvířek kazety

  13. 13.

    Položte soupravu skeneru.

    Položte soupravu skeneru


Řešení problémů

Odstranění uvíznutého papíru v oblasti tonerové kazety

Následující informace popisují, jak odstranit uvíznutý papír v oblasti tonerové kazety. Pokud dojde k uvíznutí papíru, na 2řádkovém ovládacím panelu se zobrazí chybová zpráva a dotykový ovládací panel zobrazí animaci, která pomáhá uvíznutý papír odstranit.

  1. 1.

    Zvedněte soupravu skeneru.

    Zvedněte soupravu skeneru

  2. 2.

    Otevřete dvířka kazety.

    Otevření dvířek kazety

  3. 3.

    Vyjměte tonerovou kazetu z tiskárny.

    Vyjměte tonerovou kazetu

  4. 4.

    Vyjměte zobrazovací válec z tiskárny.

    Vyjmutí zobrazovacího válce

  5. 5.

    Odeberte veškerý uvízlý papír z tonerové kazety. Uvíznutý papír vytahujte oběma rukama, aby se neroztrhl.

    Odstraňte uvíznutý papír

  6. 6.

    Spusťte dvířka pro přístup k uvíznutým médiím.

    Spusťte dvířka pro přístup k uvíznutým médiím

  7. 7.

    Odstraňte uvíznutý papír.

    Odstranění uvíznutého papíru

  8. 8.

    Zavřete dvířka pro přístup k uvíznutým médiím.

    Zavření dvířek pro přístup k uvíznutým médiím

  9. 9.

    Vyrovnejte zobrazovací válec s drážkami uvnitř tiskárny a instalujte jej, dokud se pevně neusadí.

    Instalace zobrazovacího válce

  10. 10.

    Vyrovnejte tonerovou kazetu s drážkami uvnitř tiskárny a instalujte ji, dokud se pevně neusadí.

    Vložení tonerové kazety

  11. 11.

    Zavřete dvířka kazety.

    Zavření dvířek kazety

  12. 12.

    Položte soupravu skeneru.

    Položte soupravu skeneru


Řešení problémů

Odstranění uvíznutí ve výstupní přihrádce

Podle následujícího postupu zkontrolujete všechna kritická místa výstupní přihrádky, zda v nich neuvízl papír. Pokud dojde k uvíznutí papíru, na 2řádkovém ovládacím panelu se zobrazí chybová zpráva a dotykový ovládací panel zobrazí animaci, která pomáhá uvíznutý papír odstranit.

  1. 1.

    Pokud je papír vidět ve výstupní přihrádce, uchopte jeho přední okraj a vyjměte jej.

    Odstranění uvíznutého papíru

  2. 2.

    Zvedněte soupravu skeneru.

    Zvedněte soupravu skeneru

  3. 3.

    Otevřete dvířka kazety.

    Otevření dvířek kazety

  4. 4.

    Kryt pro přístup k uvíznutému papíru otevřete zatažením za zelenou páčku směrem ven.

    Uvolnění krytu pro přístup k uvíznutému papíru

  5. 5.

    Odstraňte uvíznutý papír.

    Odstranění uvíznutého papíru

  6. 6.

    Zavřete dvířka pro přístup k uvíznutým médiím.

    Zavření dvířek pro přístup k uvíznutým médiím

  7. 7.

    Zavřete dvířka kazety.

    Zavření dvířek kazety

  8. 8.

    Položte soupravu skeneru.

    Položte soupravu skeneru


Řešení problémů

Odstranění uvíznutých médií z duplexní jednotky

Podle následujícího postupu zkontrolujete všechna kritická místa duplexní jednotky, zda v nich neuvízl papír. U modelů s dotykovým displejem se na ovládacím panelu zobrazí animace, která pomáhá uvíznutý papír odstranit.

  1. 1.

    Otevřete zadní dvířka.

    Otevření zadních dvířek

  2. 2.

    Odeberte veškerý uvízlý papír z prostoru pro oboustranný tisk. Uvíznutý papír vytahujte oběma rukama, aby se neroztrhl.

    Odstranění uvíznutého papíru

  3. 3.

    Zavřete zadní dvířka.

    Zavřete zadní dvířka

  4. 4.

    Zvedněte soupravu skeneru.

    Zvednutí soupravy skeneru

  5. 5.

    Otevřete dvířka kazety.

    Otevření dvířek kazety

  6. 6.

    Kryt pro přístup k uvíznutému papíru otevřete zatažením za zelenou páčku směrem ven.

    Uvolnění krytu pro přístup k uvíznutému papíru

  7. 7.

    Odstraňte uvíznutý papír.

    Odstranění uvíznutého papíru

  8. 8.

    Zavřete dvířka pro přístup k uvíznutým médiím.

    Zavření dvířek pro přístup k uvíznutým médiím

  9. 9.

    Zavřete dvířka kazety.

    Zavření dvířek kazety

  10. 10.

    Položte soupravu skeneru.

    Položte soupravu skeneru


Řešení problémů

Čištění vyměnitelného filmu automatického podavače dokumentů

Časem se na skleněném proužku automatického podavače dokumentů (ADF) a sestavě vyměnitelného filmu mohou nashromáždit nečistoty, které mohou ovlivnit výkon. Následujícím postupem sklo a film vyčistíte.

  1. 1.

    Otevřete víko skeneru a vyhledejte sestavu vyměnitelného filmu automatického podavače dokumentů.

  2. 2.

    Pomocí dvou slotů sestavu filmu vytáhněte z těla skeneru.

    Vytáhněte sestavu filmu

  3. 3.

    Sestavu posuňte ve směru šipky a vyjměte ji.

  4. 4.

    Skleněný proužek a sestavu filmu vyčistěte hadříkem, který nepouští vlákna.

    UPOZORNĚNÍ:Na žádnou součást tiskárny nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol nebo chlorid uhličitý. Tyto látky mohou tiskárnu poškodit. Zabraňte přímému kontaktu skla nebo desky s tekutinami. Mohly by zatéct do tiskárny a poškodit ji.

    Vyčistěte sklo a sestavu filmu

  5. 5.

    Sestavu filmu nainstalujte zpět. Zkontrolujte, zda se film zasunul pod zarážky na obou koncích těla skeneru.

    Sestavu filmu nainstalujte zpět

  6. 6.

    Zavřete víko skeneru.

    Zavřete víko skeneru


Řešení problémů

Zlepšení kvality tisku

  • Úvod
  • Tisk pomocí jiného programu
  • Kontrola nastavení typu papíru pro tiskovou úlohu
  • Kontrola stavu tonerové kazety
  • Vyčištění tiskárny
  • Vizuální kontrola tonerové kazety a zobrazovacího válce
  • Kontrola papíru a tiskového prostředí
  • Vyzkoušení odlišného ovladače tisku
  • Kontrola nastavení režimu EconoMode
  • Úprava sytosti tisku


Řešení problémů

Úvod

Pokud máte potíže s kvalitou tisku, zkuste je vyřešit následujícími způsoby. Postupujte podle uvedeného pořadí.


Řešení problémů

Tisk pomocí jiného programu

Zkuste tisknout pomocí jiného programu. Pokud se stránka vytiskne správně, problém spočívá v použitém programu.


Řešení problémů

Kontrola nastavení typu papíru pro tiskovou úlohu

Pokud tisknete pomocí softwaru a na stránkách jsou šmouhy, výtisk je rozostřený nebo tmavý, papír je zvlněný nebo na něm jsou zbytky toneru (případně toner na některých místech chybí), zkontrolujte nastavení typu papíru.

Tato část obsahuje informace o následujících tématech:

  • Kontrola nastavení typu papíru (Windows)
  • Kontrola nastavení typu papíru (OS X)


Řešení problémů

Kontrola nastavení typu papíru (Windows)

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

  3. 3.

    Klikněte na kartu Papír/Kvalita.

  4. 4.

    V rozevíracím seznamu Typ papíru klikněte na možnost Další....

  5. 5.

    Rozbalte seznam Typ: možnosti.

  6. 6.

    Rozbalte kategorii typů papíru, která nejlépe popisuje daný papír.

  7. 7.

    Vyberte možnost odpovídající typu papíru, který používáte, a klikněte na tlačítko OK.

  8. 8.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu. V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Řešení problémů

Kontrola nastavení typu papíru (OS X)

  1. 1.

    Klikněte na nabídku Soubor a možnost Tisk.

  2. 2.

    V nabídce Tiskárna vyberte tiskárnu.

  3. 3.

    V tiskovém ovladači se standardně zobrazuje nabídka Kopie a stránky. Otevřete rozevírací seznam nabídky a klikněte na nabídku Úpravy.

  4. 4.

    Vyberte typ z rozevíracího seznamu Typ média.

  5. 5.

    Klikněte na tlačítko Tisk.


Řešení problémů

Kontrola stavu tonerové kazety

Podle tohoto postupu můžete zkontrolovat zbývající množství toneru v kazetě a u některých zařízení také stav jiných vyměnitelných dílů.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

Krok 1: Tisk stránky stavu spotřebního materiálu

  1. 1.

    Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image].

    Dotykové ovládací panely: Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    • •

      Hlášení

    • •

      Stav spotřebního materiálu

  3. 3.

    Dvouřádkové ovládací panely: Přejděte na položku Tisk stránky spotřebního materiálu a stiskněte tlačítko OK.

    Dotykové ovládací panely: Stiskněte tlačítko Správa spotřebního materiálu a poté stiskněte tlačítko Tisk stavu spotřebního materiálu.

Krok 2: Kontrola stavu spotřebního materiálu

  1. 1.

    Zbývající množství toneru v kazetě a u některých zařízení také stav jiných vyměnitelných dílů můžete zkontrolovat na sestavě stavu spotřebního materiálu.

    Pokud používáte tonerovou kazetu, která se blíží ke konci své životnosti, mohou se vyskytnout problémy s kvalitou tisku. Na obrazovce stavu spotřebního materiálu se zobrazuje upozornění na docházející spotřební materiál. Jakmile úroveň spotřebního materiálu HP dosáhne velmi nízkého stavu, skončí u něj platnost záruky HP Premium Protection Warranty.

    Dokud nedojde ke snížení kvality tisku na nepřijatelnou úroveň, tonerovou kazetu není nutné v tuto chvíli měnit. Zvažte pořízení náhradní kazety pro případ, kdy by kvalita tisku přestala být přijatelná.

    V případě nutnosti objednání náhradní tonerové kazety nebo jiného příslušenství můžete využít čísla originálních dílů HP uvedená na stránce se stavem spotřebního materiálu.

  2. 2.

    Zkontrolujte, zda používáte originální kazety HP.

    Originální tonerová kazeta HP má na sobě uveden výraz „HP“ nebo logo společnosti HP. Další informace o identifikaci kazet HP naleznete na stránce www.hp.com/go/learnaboutsupplies.


Řešení problémů

Vyčištění tiskárny

Tato část obsahuje informace o následujících tématech:

  • Tisk čisticí stránky
  • Kontrola nečistot na skenovací ploše skeneru


Řešení problémů

Tisk čisticí stránky

Během tisku se mohou uvnitř tiskárny usazovat částečky prachu, papíru a toneru, což může způsobit potíže s kvalitou tisku, jako například šmouhy, pruhy, zbytky toneru na papíru nebo opakované vzory.

Při tisku čisticí stránky postupujte následujícím způsobem.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image].

    Dotykové ovládací panely: Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    • •

      Služba

    • •

      Čisticí stránka

  3. 3.

    Po zobrazení výzvy vložte obyčejný papír formátu letter nebo A4 a poté stiskněte tlačítko OK.

    Na ovládacím panelu tiskárny se zobrazí zpráva Čištění. Počkejte na dokončení procesu. Vytištěnou stránku vyhoďte.


Řešení problémů

Kontrola nečistot na skenovací ploše skeneru

Při provozu se mohou na skle skeneru a bílém plastovém podkladu nashromáždit nečistoty, které mohou mít dopad na výkon zařízení. Při čištění skeneru postupujte podle následujících pokynů.

  1. 1.

    Stisknutím vypínače tiskárnu vypněte a odpojte napájecí kabel ze zásuvky.

  2. 2.

    Otevřete víko skeneru.

  3. 3.

    Očistěte sklo skeneru a bílou plastovou podložku pod jeho víkem měkkým hadříkem nebo hubkou lehce navlhčenou prostředkem na čištění skla, který neobsahuje brusné složky.

    UPOZORNĚNÍ:Na žádnou součást tiskárny nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol nebo chlorid uhličitý. Tyto látky mohou tiskárnu poškodit. Zabraňte přímému kontaktu skla nebo desky s tekutinami. Mohly by zatéct do tiskárny a poškodit ji.

  4. 4.

    Osušte sklo a bílé plastové části jelenicí nebo buničinou, aby na nich nezůstaly skvrny.

  5. 5.

    Připojte napájecí kabel k zásuvce a stisknutím vypínače tiskárnu zapněte.


Řešení problémů

Vizuální kontrola tonerové kazety a zobrazovacího válce

Podle tohoto postupu zkontrolujte každou tonerovou kazetu a každý zobrazovací válec.

  1. 1.

    Vyjměte tonerovou kazetu a zobrazovací válec z tiskárny.

  2. 2.

    Zkontrolujte, zda není poškozen paměťový čip.

  3. 3.

    Zkontrolujte povrch zeleného zobrazovacího válce.

    UPOZORNĚNÍ:Nedotýkejte se zobrazovacího válce. Otisky prstů na zobrazovacím válci mohou způsobit problémy s kvalitou tisku.

  4. 4.

    Pokud na obrazovém válci uvidíte škrábance, otisky prstů nebo jiná poškození, vyměňte tonerovou kazetu a zobrazovací válec.

  5. 5.

    Vraťte tonerovou kazetu a zobrazovací válec na své místo, vytiskněte několik stránek a podívejte se, zda se potíže nevyřešily.


Řešení problémů

Kontrola papíru a tiskového prostředí

Tato část obsahuje informace o následujících tématech:

  • Krok 1: Použití papíru odpovídajícího specifikacím společnosti HP
  • Krok 2: Kontrola prostředí
  • Krok 3: Nastavení zarovnání jednotlivých zásobníků papíru


Řešení problémů

Krok 1: Použití papíru odpovídajícího specifikacím společnosti HP

Některé problémy s kvalitou tisku jsou způsobeny používáním papíru, který neodpovídá parametrům stanoveným společností HP.

  • •

    Vždy používejte papír typu a hmotnosti, které tato tiskárna podporuje.

  • •

    Používejte papír dobré kvality, který není naříznutý, poškrábaný, potrhaný, neobsahuje hrbolky, uvolněné částice, prach, díry, není zkrabatělý a nemá zvlněné nebo ohnuté okraje.

  • •

    Používejte papír, na který se zatím netisklo.

  • •

    Nepoužívejte papír, který obsahuje kovové příměsi (např. lesk).

  • •

    Používejte papír určený pro laserové tiskárny. Nepoužívejte papír určený pouze pro inkoustové tiskárny.

  • •

    Nepoužívejte příliš hrubý papír. Použití jemnějšího papíru zpravidla zajistí lepší kvalitu tisku.


Řešení problémů

Krok 2: Kontrola prostředí

Prostředí může mít přímý vliv na kvalitu tisku a je běžnou příčinou potíží s nekvalitním tiskem a nesprávným podáváním papíru. Vyzkoušejte následující řešení:

  • •

    Pokud se tiskárna nachází na místě s nadměrným prouděním vzduchu, jako jsou vývody ventilace nebo otevřená okna či dveře, přemístěte ji.

  • •

    Ujistěte se, že tiskárna není vystavena teplotám nebo vlhkosti, které by překračovaly specifikace.

  • •

    Tiskárna nesmí být umístěna v uzavřeném prostoru, jako je například skříň.

  • •

    Tiskárnu umístěte na rovný a pevný povrch.

  • •

    Odstraňte vše, co by mohlo blokovat ventilační otvory tiskárny. Tiskárna vyžaduje po stranách a v horní části dostatečnou ventilaci.

  • •

    Chraňte tiskárnu před polétavým prachem, výpary a ostatními mastnými nebo jinými nečistotami, které by mohly zanést vnitřek tiskárny.


Řešení problémů

Krok 3: Nastavení zarovnání jednotlivých zásobníků papíru

Pokud není text či obrázky při tisku z konkrétního zásobníku správně vystředěn nebo zarovnán, postupujte podle následujícího postupu.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image].

    Dotykové ovládací panely: Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Kvalita tisku

    • •

      Úprava zarovnání

    • •

      Tisk zkušební stránky

  3. 3.

    Vyberte zásobník pro úpravu a postupujte podle pokynů na vytištěných stránkách.

  4. 4.

    Vytiskněte zkušební stránku znovu a ověřte výsledek. V případě potřeby nastavení upravujte dále.

  5. 5.

    Stisknutím tlačítka OK uložíte nová nastavení.


Řešení problémů

Vyzkoušení odlišného ovladače tisku

Vyzkoušejte odlišný ovladač tisku v případě, že tisknete z počítačového programu a na vytištěných stránkách se nachází neočekávané čáry v obrázcích, chybějící text, chybějící obrázky, nesprávné formátování nebo nahrazená písma.

Stáhněte z webové stránky společnosti HP kterýkoli z následujících ovladačů: www.hp.com/support/ljM227MFP.

Ovladač HP PCL.6

Ovladač HP PCL 6

Ovladač HP PCL-6
  • •

    Je poskytován jako výchozí ovladač na disku CD se softwarem tiskárny. Tento ovladač je automaticky nainstalován, pokud nezvolíte odlišný ovladač.

  • •

    Doporučeno pro všechna prostředí systémů Windows.

  • •

    Poskytuje nejlepší celkovou rychlost, kvalitu tisku a podporu funkcí tiskáren pro většinu uživatelů

  • •

    Vyvinuto v souladu s rozhraním Windows Graphic Device Interface (GDI) za účelem dosažení nejlepší rychlosti v prostředích Windows.

  • •

    Nemusí být plně kompatibilní se softwarem třetích stran a s vlastními programy, které jsou založené na jazyku PCL 5.

Ovladač HP UPD PS
  • •

    Doporučeno pro tisk pomocí programů Adobe® nebo dalších vysoce profesionálních grafických programů.

  • •

    Poskytuje podporu tisku s emulací a podporu písem ve formátu PostScript v paměti Flash.

Ovladač HP UPD PCL 5
  • •

    Doporučen pro všeobecné kancelářské použití v prostředí všech operačních systémů Windows

  • •

    Je kompatibilní s předchozími verzemi jazyka PCL a staršími tiskárnami HP LaserJet

  • •

    Nejlepší volba pro tisk z vlastních programů nebo z programů jiných výrobců

  • •

    Nejlepší volba při provozu ve smíšeném prostředí, které vyžaduje, aby byla tiskárna nastavena na jazyk PCL 5 (UNIX, Linux, sálové počítače)

  • •

    Navržen pro použití v prostředí podnikových verzí operačního systému Windows, protože umožňuje použití jednoho ovladače pro více modelů tiskáren

  • •

    Vhodný při tisku na více modelech tiskáren z mobilního počítače vybaveného operačním systémem Windows

Ovladač HP UPD PCL 6
  • •

    Doporučeno pro tisk ve všech prostředích Windows

  • •

    Poskytuje nejlepší celkovou rychlost, kvalitu tisku a podporu funkcí tiskáren pro většinu uživatelů

  • •

    Vyvinuto v souladu s rozhraním Windows GDI (Graphic Device Interface) pro optimální rychlost v prostředích Windows

  • •

    Nemusí být plně kompatibilní se softwarem třetích stran a s vlastními programy, které jsou založené na jazyku PCL 5.


Řešení problémů

Kontrola nastavení režimu EconoMode

Společnost HP nedoporučuje trvalé používání režimu EconoMode. Při trvalém provozu tiskárny v režimu EconoMode hrozí, že zásoba toneru překoná životnost mechanických součástí tonerové kazety. Pokud se kvalita tisku začíná zhoršovat a nejsou-li výtisky přijatelné, je vhodné vyměnit tonerovou kazetu.

POZNÁMKA:Tato funkce je dostupná s tiskovým ovladačem PCL 6 pro systém Windows. Pokud tento ovladač nepoužíváte, můžete tuto funkci povolit prostřednictvím integrovaného webového serveru HP.

Jestliže je celá stránka příliš tmavá nebo příliš světlá, postupujte podle těchto kroků.

  1. 1.

    Vyberte ze softwarového programu možnost Tisk.

  2. 2.

    Vyberte tiskárnu a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

  3. 3.

    Klikněte na kartu Papír/Kvalita a vyhledejte oblast Kvalita tisku.

  4. 4.

    Jestliže je celá stránka příliš tmavá, použijte tato nastavení:

    • •

      Vyberte možnost 600 dpi.

    • •

      Povolte ji zaškrtnutím políčka EconoMode.

    Jestliže je celá stránka příliš světlá, použijte tato nastavení:

    • •

      Vyberte možnost FastRes 1200.

    • •

      Chcete-li ji zakázat, zrušte zaškrtnutí políčka EconoMode.

  5. 5.

    Kliknutím na tlačítko OK zavřete dialogové okno Vlastnosti dokumentu. V dialogovém okně Tisk klikněte na tlačítko OK, tím úlohu vytisknete.


Řešení problémů

Úprava sytosti tisku

Pro úpravu sytosti tisku postupujte následovně.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Dvouřádkové ovládací panely: Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image].

    Dotykové ovládací panely: Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení systému

    • •

      Hustota tisku

  3. 3.

    Vyberte správné nastavení hustoty tisku.

    • •

      1: nejsvětlejší

    • •

      2: světlejší

    • •

      3: výchozí

    • •

      4: tmavší

    • •

      5: nejtmavší


Řešení problémů

Zlepšení kvality kopírovaného a skenovaného obrazu

http://www.hp.com http://www.hpe.com


Řešení problémů

Úvod

Pokud máte potíže s kvalitou tisku, zkuste je vyřešit následujícími způsoby. Postupujte podle uvedeného pořadí.

  • Úvod
  • Kontrola nečistot na skenovací ploše skeneru
  • Kontrola nastavení papíru
  • Optimalizace pro text nebo obrázky
  • Kopírování od okraje k okraji
  • Čištění podávacích válečků a oddělovací podložky podavače dokumentů

Nejprve vyzkoušejte toto jednoduché řešení:

  • •

    Namísto podavače dokumentů použijte plochý skener.

  • •

    Používejte kvalitní předlohy.

  • •

    Pokud používáte podavač dokumentů, vkládejte do něj předlohu pečlivě. Používejte vodítka papíru, aby se předloha nezmačkala a výsledné obrázky nebyly rozostřené.

Pokud potíže přetrvávají, zkuste další řešení. Pokud se problém ani tak nevyřeší, přečtěte si část „Zlepšení kvality tisku“.


Řešení problémů

Kontrola nastavení papíru

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

Dvouřádkové ovládací panely

  1. 1.

    Stiskněte tlačítko Nabídka kopírování [image].

  2. 2.

    Otevřete nabídku Papír.

  3. 3.

    Vyberte formát, který je vložen do zásobníku, a stiskněte tlačítko OK.

  4. 4.

    Vyberte typ papíru, který je vložen do zásobníku, a stiskněte tlačítko OK.

Dotykové ovládací panely

  1. 1.

    Na hlavní obrazovce ovládacího panelu tiskárny stiskněte ikonu Kopírovat [image].

  2. 2.

    Stiskněte tlačítko Nastavení, přejděte na tlačítko Papír a stiskněte jej.

  3. 3.

    V seznamu formátů papíru stiskněte název formátu papíru, který je v zásobníku.

  4. 4.

    V seznamu typů papíru stiskněte název typu papíru, který je v zásobníku.


Řešení problémů

Optimalizace pro text nebo obrázky

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

Dvouřádkové ovládací panely

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko Nabídka kopírování [image].

  2. 2.

    Při optimalizaci kvality kopírování různých typů dokumentů použijte tlačítka se šipkami k výběru nabídky Optimalizace, poté stiskněte tlačítko OK. K dispozici jsou následující možnosti nastavení kvality kopírování:

    • •

      Autom. výběr: Toto nastavení použijte, pokud nemáte pochybnosti o kvalitě kopírování. Toto je výchozí nastavení.

    • •

      Kombinovaná: Toto nastavení použijte u dokumentů obsahujících kombinaci textu a grafiky.

    • •

      Text: Toto nastavení vyberte u dokumentů obsahujících převážně text.

    • •

      Obrázek: Toto nastavení vyberte u dokumentů obsahujících převážně obrázky.

Dotykové ovládací panely

  1. 1.

    Na hlavní obrazovce ovládacího panelu tiskárny stiskněte ikonu Kopírovat [image].

  2. 2.

    Stiskněte tlačítko Nastavení, přejděte na tlačítko Optimalizovat a stiskněte jej.

  3. 3.

    Stiskněte název nastavení, které chcete upravit.

    • •

      Autom. výběr: Toto nastavení použijte, pokud nemáte pochybnosti o kvalitě kopírování. Toto je výchozí nastavení.

    • •

      Kombinovaná: Toto nastavení použijte u dokumentů obsahujících kombinaci textu a grafiky.

    • •

      Text: Toto nastavení vyberte u dokumentů obsahujících převážně text.

    • •

      Obrázek: Toto nastavení vyberte u dokumentů obsahujících převážně obrázky.


Řešení problémů

Kopírování od okraje k okraji

Tiskárna nedokáže tisknout zcela od okraje k okraji. Kolem stránky je prázdný okraj o velikosti 4 mm.

Rady pro tisk nebo skenování dokumentů s oříznutými okraji:

  • •

    Pokud je předloha menší než výstupní velikost kopie, posuňte předlohu 4 mm od rohu naznačeného ikonou na skeneru. Opakujte kopírování nebo skenování v nové poloze.

  • •

    Pokud má předloha stejný formát jako požadovaný tištěný výstup, pomocí funkce Zmenšit/zvětšit zmenšete obrázek tak, aby kopie nebyla oříznutá.


Řešení problémů

Čištění podávacích válečků a oddělovací podložky podavače dokumentů

Má-li podavač dokumentů problémy s manipulací s papírem, například dochází-li k uvíznutí nebo podávání více stránek, vyčistěte jeho válečky a oddělovací podložky.

  1. 1.

    Otevřete kryt podavače dokumentů.

    Otevřete kryt podavače dokumentů.

  2. 2.

    Navlhčenou utěrkou nepouštící vlákna setřete z podávacích válečků a oddělovacích podložek nečistotu.

    UPOZORNĚNÍ:Na žádnou součást tiskárny nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol nebo chlorid uhličitý. Tyto látky mohou tiskárnu poškodit. Zabraňte přímému kontaktu skla nebo desky s tekutinami. Mohly by zatéct do tiskárny a poškodit ji.

    Očistěte podávací válečky a oddělovací podložku podavače dokumentů.

  3. 3.

    Zavřete kryt podavače dokumentů. Zkontrolujte, zda je úplně zavřený.

    Zavření dvířek pro přístup k uvíznutým médiím


Řešení problémů

Zlepšení kvality faxového obrázku

http://www.hp.com http://www.hpe.com


Řešení problémů

Úvod

Pokud máte potíže s kvalitou tisku, zkuste je vyřešit následujícími způsoby. Postupujte podle uvedeného pořadí.

  • Úvod
  • Kontrola nečistot na skenovací ploše skeneru
  • Kontrola nastavení rozlišení odesílaného faxu
  • Kontrola nastavení opravy chyb
  • Kontrola nastavení přizpůsobení na stránku
  • Čištění podávacích válečků a oddělovací podložky podavače dokumentů
  • Odeslání na jiný fax
  • Kontrola faxu odesílatele

Nejprve vyzkoušejte toto jednoduché řešení:

  • •

    Namísto podavače dokumentů použijte plochý skener.

  • •

    Používejte kvalitní předlohy.

  • •

    Pokud používáte podavač dokumentů, vkládejte do něj předlohu pečlivě. Používejte vodítka papíru, aby se předloha nezmačkala a výsledné obrázky nebyly rozostřené.

Pokud potíže přetrvávají, zkuste další řešení. Pokud se problém ani tak nevyřeší, přečtěte si část „Zlepšení kvality tisku“.


Řešení problémů

Kontrola nastavení rozlišení odesílaného faxu

Pokud se ze tiskárně nepodaří odeslat fax, protože volaný faxový přístroj je obsazen nebo neodpovídá, pokusí se tiskárna opakovat vytáčení na základě možností opakování při obsazovacím tónu, opakování při nereagování volané stanice a opakování při chybě komunikace.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

Dvouřádkové ovládací panely

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení faxu

    • •

      Nastavení odesílání faxu

    • •

      Výchozí Rozlišení

  3. 3.

    Vyberte nastavení rozlišení a poté stiskněte tlačítko OK.

Dotykové ovládací panely

  1. 1.

    Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení faxu

    • •

      Upřesnit nastavení

    • •

      Rozlišení faxu

  3. 3.

    Vyberte nastavení rozlišení a poté stiskněte tlačítko OK.


Řešení problémů

Kontrola nastavení opravy chyb

Při odesílání a příjmu faxů tiskárna standardně monitoruje signály na telefonní lince. Zjistí-li tiskárna během přenosu chybu a nastavení opravy chyb má přitom hodnotu Zapnout, může si vyžádat opakované odeslání dané části faxu. Výchozí hodnota opravy chyb nastavená výrobcem je Zapnout.

Opravu chyb byste měli vypnout pouze v případě, že máte problémy s odesíláním nebo příjmem faxů a jste ochotni akceptovat chyby v přenosu. Vypnutí tohoto nastavení může být užitečné, pokud odesíláte nebo přijímáte fax ze zámoří nebo pokud používáte satelitní telefonní spojení.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

Dvouřádkové ovládací panely

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení faxu

    • •

      Všechny faxy

    • •

      Oprava chyb

  3. 3.

    Vyberte možnost Zapnout.

Dotykové ovládací panely

  1. 1.

    Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    • •

      Služba

    • •

      Služba Fax

    • •

      Oprava chyb

  3. 3.

    Stiskněte nabídku.

  4. 4.

    Stiskněte tlačítko Zapnuto.


Řešení problémů

Kontrola nastavení přizpůsobení na stránku

Pokud tiskárna vytiskla fax mimo stránku, vypněte na ovládacím panelu funkci pro přizpůsobení na stránku.

POZNÁMKA:Zkontrolujte, zda se výchozí nastavení formátu papíru shoduje s formátem papíru vloženého v zásobníku.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

Dvouřádkové ovládací panely

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení faxu

    • •

      Přijímání Nastavení faxu

    • •

      Přizpůsobit na stránku

  3. 3.

    Vyberte možnost Zapnout.

Dotykové ovládací panely

  1. 1.

    Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Otevřete následující nabídky:

    • •

      Nastavení faxu

    • •

      Upřesnit nastavení

    • •

      Přizpůsobit na stránku

  3. 3.

    Stiskněte tlačítko Zapnuto.


Řešení problémů

Odeslání na jiný fax

Zkuste odeslat fax do jiného faxového přístroje. Pokud bude kvalita faxu lepší, problém se týká faxového přístroje původního příjemce, případně stavu jeho spotřebního materiálu.


Řešení problémů

Kontrola faxu odesílatele

Požádejte odesílatele, aby fax poslal z jiného faxového zařízení. Pokud bude kvalita faxu lepší, je problém způsoben faxovým zařízením odesílatele. Pokud není k dispozici jiný faxový přístroj, zkuste odesílatele požádat o provedení těchto činností:

  • •

    Ujistit se, že je předloha na bílém (nikoli barevném) papíru.

  • •

    Zvýšit rozlišení faxu, kvalitu nebo změnit nastavení kontrastu.

  • •

    Pokud to lze, provést odeslání faxu z jiného počítačového programu.


Řešení problémů

Řešení potíží s kabelovou sítí

http://www.hp.com http://www.hpe.com


Řešení problémů

Úvod

Zkontrolováním následujících položek ověřte, zda tiskárna komunikuje se sítí. Než začnete, vytiskněte konfigurační stránku z ovládacího panelu tiskárny a vyhledejte IP adresu tiskárny uvedenou na této stránce.

  • Úvod
  • Špatné fyzické připojení
  • Počítač používá nesprávnou IP adresu tiskárny
  • Počítač nekomunikuje s tiskárnou
  • Tiskárna používá nesprávnou rychlost připojení a nastavení duplexní sítě
  • Nové softwarové aplikace mohou způsobovat problémy s kompatibilitou
  • Počítač nebo pracovní stanice mohou být nesprávně nastaveny
  • Tiskárna je zakázána nebo jsou ostatní nastavení sítě nesprávná

POZNÁMKA:Společnost HP nepodporuje sítě typu peer-to-peer, protože se jedná o funkci operačních systémů společnosti Microsoft, nikoli ovladače tisku HP. Více informací najdete na webu společnosti Microsoft na adrese www.microsoft.com.


Řešení problémů

Špatné fyzické připojení

  1. 1.

    Zkontrolujte, zda je tiskárna připojená ke správnému síťovému portu pomocí kabelu odpovídající délky.

  2. 2.

    Zkontrolujte, zda jsou kabelová spojení v pořádku.

  3. 3.

    Zkontrolujte připojení síťového portu na zadní straně tiskárny a ujistěte se, že oranžový indikátor aktivity a zelený indikátor stavu připojení aktivity svítí.

  4. 4.

    Pokud se tím problém nevyřeší, zkuste použít jiný kabel nebo port na rozbočovači.


Řešení problémů

Počítač používá nesprávnou IP adresu tiskárny

  1. 1.

    Otevřete vlastnosti tiskárny a klikněte na kartu Porty. Ověřte, zda je vybrána aktuální IP adresa tiskárny. IP adresa tiskárny je uvedená na konfigurační stránce tiskárny.

  2. 2.

    Pokud jste tiskárnu nainstalovali pomocí standardního portu TCP/IP společnosti HP, zaškrtněte políčko Vždy tisknout z této tiskárny, i když se změní IP adresa.

  3. 3.

    Pokud jste tiskárnu nainstalovali pomocí standardního portu TCP/IP společnosti Microsoft, použijte místo IP adresy název hostitele.

  4. 4.

    Pokud je adresa IP správná, odeberte tiskárnu a znovu jí přidejte.


Řešení problémů

Počítač nekomunikuje s tiskárnou

  1. 1.

    Ověřte síťovou komunikaci zadáním příkazu ping v síti.

    1. a.

      Otevřete příkazový řádek v počítači:

      • •

        V systému Windows klikněte na tlačítka Start a Spustit, zadejte řetězec cmd a stiskněte tlačítko Enter.

      • •

        V systému OS X vyberte možnosti Applications (Aplikace), Utilities (Nástroje) a poté Terminal (Terminál).

    2. b.

      Zadejte příkaz ping následovaný IP adresou tiskárny.

    3. c.

      Pokud se v okně zobrazí časy připojování, znamená to, že síť funguje.

  2. 2.

    Jestliže se provedení příkazu ping nezdařilo, zkontrolujte, zda jsou zapnuty síťové rozbočovače a zda jsou síťová nastavení, tiskárna a počítač nakonfigurovány pro stejnou síť.


Řešení problémů

Tiskárna používá nesprávnou rychlost připojení a nastavení duplexní sítě

Společnost HP doporučuje ponechat u těchto nastavení automatický režim (výchozí nastavení). Pokud toto nastavení změníte, je nutné provést změnu i v síti.


Řešení problémů

Nové softwarové aplikace mohou způsobovat problémy s kompatibilitou

Ujistěte se, že jsou nové softwarové aplikace řádně nainstalovány a že používají správný ovladač tisku.


Řešení problémů

Počítač nebo pracovní stanice mohou být nesprávně nastaveny

  1. 1.

    Zkontrolujte síťové ovladače, tiskové ovladače a nastavení přesměrování v síti.

  2. 2.

    Zkontrolujte, zda je operační systém správně nakonfigurován.


Řešení problémů

Tiskárna je zakázána nebo jsou ostatní nastavení sítě nesprávná

  1. 1.

    Zkontrolujte konfigurační stránku pro zjištění stavu síťového protokolu. V případě potřeby jej povolte.

  2. 2.

    V případě potřeby změňte konfiguraci nastavení sítě.


Řešení problémů

Řešení potíží s bezdrátovou sítí

  • Úvod
  • Kontrolní seznam bezdrátové konektivity
  • Tiskárna po dokončení bezdrátové konfigurace netiskne
  • Tiskárna netiskne a počítač má nainstalovanou bránu firewall třetí strany
  • Bezdrátové připojení po přesunutí bezdrátového směrovače nebo tiskárny nefunguje
  • K bezdrátové tiskárně nelze připojit více počítačů
  • Bezdrátová tiskárna přestává při připojení k síti VPN komunikovat
  • Síť není uvedena v seznamu bezdrátových sítí
  • Bezdrátová síť nefunguje
  • Provedení diagnostického testu bezdrátové sítě
  • Redukce rušení v bezdrátové síti


Řešení problémů

Úvod

Informace v této části můžete využít při řešení potíží.

POZNÁMKA:Abyste zjistili, zda má tiskárna povoleny funkce NFC a Wi-Fi Direct, vytiskněte z ovládacího panelu tiskárny stránku konfigurace.


Řešení problémů

Kontrolní seznam bezdrátové konektivity

  • •

    Ujistěte se, že není připojen síťový kabel.

  • •

    Ověřte, že jsou tiskárna a bezdrátový směrovač zapnuté a napájené. Ujistěte se také, že je bezdrátové rádio v tiskárně zapnuté.

  • •

    Ověřte, zda je identifikátor SSID správný. Určete identifikátor SSID vytištěním konfigurační stránky. Pokud si nejste jistí, zda je identifikátor SSID správný, znovu spusťte bezdrátové nastavení.

  • •

    U zabezpečených sítí se ujistěte, že jsou informace o zabezpečení správné. Pokud informace o zabezpečení nejsou správné, znovu spusťte bezdrátové nastavení.

  • •

    Jestliže bezdrátová síť správně funguje, zkuste přejít k jiným počítačům v bezdrátové síti. Pokud je bezdrátová síť vybavena přístupem na Internet, zkuste se k němu bezdrátově připojit.

  • •

    Ověřte, zda je metoda šifrování (AES nebo TKIP) stejná pro tiskárnu jako pro bezdrátový přístupový bod (v sítích používajících zabezpečení WPA).

  • •

    Ověřte, že je tiskárna v dosahu bezdrátové sítě. U většiny sítí musí být tiskárna 30 metrů od bezdrátového přístupového bodu (bezdrátového směrovače).

  • •

    Ověřte, zda bezdrátový signál neblokují žádné překážky. Odstraňte jakékoli velké kovové předměty mezi přístupovým bodem a tiskárnou. Zajistěte, aby tyčky, stěny nebo podpůrné sloupky obsahující kovy nebo beton neoddělovaly tiskárnu od bezdrátového přístupového bodu.

  • •

    Ověřte, zda je tiskárna umístěna mimo elektronická zařízení, která by mohla rušit bezdrátový signál. Spousta zařízení se může rušit s bezdrátovým signálem včetně motorů, bezdrátových telefonů, kamer zabezpečovacího systému, jiných bezdrátových sítí a některých zařízení Bluetooth.

  • •

    Ověřte, zda je v počítači nainstalován ovladač tisku.

  • •

    Ověřte, zda jste vybrali správný port tiskárny.

  • •

    Ověřte, že se počítač a tiskárna připojují ke stejné bezdrátové síti.

  • •

    V případě systému OS X ověřte, zda bezdrátový směrovač podporuje službu Bonjour.


Řešení problémů

Tiskárna po dokončení bezdrátové konfigurace netiskne

  1. 1.

    Zkontrolujte, zda je tiskárna zapnutá a ve stavu Připraveno.

  2. 2.

    Vypněte jakékoli brány firewall jiných výrobců v počítači.

  3. 3.

    Zkontrolujte, zda síťové připojení funguje správně.

  4. 4.

    Zkontrolujte, zda počítač správně funguje. Pokud je to nutné, restartujte počítač.

  5. 5.

    Ověřte, že lze spustit integrovaný webový server HP z počítače v síti.


Řešení problémů

Tiskárna netiskne a počítač má nainstalovanou bránu firewall třetí strany

  1. 1.

    Aktualizujte bránu firewall nejnovější aktualizací dostupnou od výrobce.

  2. 2.

    Pokud programy vyžadují při instalaci tiskárny nebo pokusu o tisk přístup pomocí brány firewall, umožněte spuštění programů.

  3. 3.

    Dočasně vypněte bránu firewall a nainstalujte bezdrátovou tiskárnu do počítače. Po dokončení bezdrátové instalace bránu firewall povolte.


Řešení problémů

Bezdrátové připojení po přesunutí bezdrátového směrovače nebo tiskárny nefunguje

  1. 1.

    Ujistěte se, že se směrovač nebo tiskárna připojuje ke stejné síti jako váš počítač.

  2. 2.

    Vytiskněte konfigurační stránku.

  3. 3.

    Porovnejte identifikátor SSID na konfigurační stránce s identifikátorem SSID v konfiguraci tiskárny počítače.

  4. 4.

    Jestliže čísla nejsou stejná, zařízení se nepřipojují ke stejné síti. Znovu nakonfigurujte bezdrátovou síť pro vaši tiskárnu.


Řešení problémů

K bezdrátové tiskárně nelze připojit více počítačů

  1. 1.

    Ujistěte se, že jsou ostatní počítače v dosahu bezdrátové sítě a že signál neblokují žádné překážky. U většiny sítí je bezdrátový rozsah do 30 m od bezdrátového přístupového bodu.

  2. 2.

    Zkontrolujte, zda je tiskárna zapnutá a ve stavu Připraveno.

  3. 3.

    Ujistěte se, že funkci Wi-Fi Direct současně nepoužívá více než 5 uživatelů.

  4. 4.

    Vypněte jakékoli brány firewall jiných výrobců v počítači.

  5. 5.

    Zkontrolujte, zda síťové připojení funguje správně.

  6. 6.

    Zkontrolujte, zda počítač správně funguje. Pokud je to nutné, restartujte počítač.


Řešení problémů

Bezdrátová tiskárna přestává při připojení k síti VPN komunikovat

  • •

    Obvykle není možné se současně připojit k bezdrátové síti a jiným sítím.


Řešení problémů

Síť není uvedena v seznamu bezdrátových sítí

  • •

    Ujistěte se, že je zapnutý bezdrátový směrovač a že je napájen.

  • •

    Síť může být skrytá. I ke skryté síti se však lze připojit.


Řešení problémů

Bezdrátová síť nefunguje

  1. 1.

    Ujistěte se, že není připojen síťový kabel.

  2. 2.

    Chcete-li ověřit, zda nedošlo ke ztrátě komunikace sítě, zkuste k síti připojit jiná zařízení.

  3. 3.

    Ověřte síťovou komunikaci zadáním příkazu ping v síti.

    1. a.

      Otevřete příkazový řádek v počítači:

      • •

        V systému Windows klikněte na tlačítka Start a Spustit, zadejte řetězec cmd a stiskněte tlačítko Enter.

      • •

        V systému OS X vyberte možnosti Applications (Aplikace), Utilities (Nástroje) a poté Terminal (Terminál).

    2. b.

      Zadejte příkaz ping, za kterým bude následovat IP adresa směrovače.

    3. c.

      Pokud se v okně zobrazí časy připojování, znamená to, že síť funguje.

  4. 4.

    Ujistěte se, že se směrovač nebo tiskárna připojuje ke stejné síti jako váš počítač.

    1. a.

      Vytiskněte konfigurační stránku.

    2. b.

      Porovnejte identifikátor SSID v sestavě konfigurace s identifikátorem SSID v konfiguraci tiskárny počítače.

    3. c.

      Jestliže čísla nejsou stejná, zařízení se nepřipojují ke stejné síti. Znovu nakonfigurujte bezdrátovou síť pro vaši tiskárnu.


Řešení problémů

Provedení diagnostického testu bezdrátové sítě

Pomocí ovládacího panelu tiskárny lze spustit diagnostický test, který poskytuje informace o nastavení bezdrátové sítě.

POZNÁMKA:Kroky se liší podle typu ovládacího panelu.

1 | Dvouřádkový ovládací panel
2 | Dotykový ovládací panel

Dvouřádkové ovládací panely

  1. 1.

    Na ovládacím panelu tiskárny stiskněte tlačítko Nastavení [image].

  2. 2.

    Otevřete následující nabídky:

    • •

      Samočinná diagnostika

    • •

      Spusťte test bezdrátové sítě

  3. 3.

    Test spustíte stisknutím tlačítka OK. Tiskárna vytiskne zkušební stránku s výsledky testu.

Dotykové ovládací panely

  1. 1.

    Na domovské obrazovce na ovládacím panelu tiskárny potáhněte prstem, dokud se nezobrazí nabídka Nastavení. Stisknutím tlačítka Nastavení [image] otevřete nabídku Nastavení.

  2. 2.

    Vyhledejte a vyberte možnost Automatická diagnostika.

  3. 3.

    Test zahájíte výběrem možnosti Spustit test bezdrátové sítě. Tiskárna vytiskne zkušební stránku s výsledky testu.


Řešení problémů

Redukce rušení v bezdrátové síti

Následující tipy vám pomohou zredukovat rušení v bezdrátové síti:

  • •

    Bezdrátová zařízení udržujte v dostatečné vzdálenosti od velkých kovových objektů, jako jsou kartotéky a jiná elektromagnetická zařízení, například mikrovlnné trouby a bezdrátové telefony. Tyto objekty mohou rušit rádiové signály.

  • •

    Udržujte bezdrátová zařízení v dostatečné vzdálenosti od velkých stěn a dalších stavebních objektů. Mohou absorbovat rádiové vlny a snížit sílu signálu.

  • •

    Umístěte bezdrátový směrovač do centrálního umístění s přímou viditelností bezdrátových tiskáren v síti.


Řešení problémů

Řešení problémů s faxem

http://www.hp.com http://www.hpe.com


Řešení problémů

Úvod

Informace v této části využijete při řešení potíží s faxem.

  • Úvod
  • Kontrolní seznam před řešením potíží
  • Řešení obecných problémů s faxem


Řešení problémů

Kontrolní seznam před řešením potíží

  • •

    K dispozici je několik možných oprav. Po každé doporučené akci zkuste faxování zopakovat, abyste ověřili, zda byl problém vyřešen.

  • •

    Nejlepších výsledků při řešení potíží s faxem dosáhnete připojením linky z tiskárny přímo do telefonního portu ve zdi. Odpojte veškerá další zařízení připojená k tiskárně.

  1. 1.

    Ujistěte se, zda je telefonní kabel připojen do správného portu v zadní části tiskárny.

  2. 2.

    Zkontrolujte telefonní linku pomocí testu faxu:

    Dvouřádkové ovládací panely

    1. a.

      Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].

    2. b.

      Zvolte možnost Služby a poté příkaz Spustit test faxu. Produkt vytiskne zprávu o testu faxu.

    Dotykové ovládací panely

    1. a.

      Na hlavní obrazovce ovládacího panelu produktu stiskněte tlačítko Nastavení [image].

    2. b.

      Otevřete následující nabídky:

      • •

        Služba

      • •

        Služba Fax

    3. c.

      Vyberte volbu Spustit test faxu. Tiskárna vytiskne zprávu o testu faxu.

    Zpráva obsahuje jeden z následujících možných výsledků:

    • •

      Test úspěšný: Zpráva obsahuje přehled všech aktuálních nastavení faxu.

    • •

      Test selhal: Zpráva indikuje povahu chyby a obsahuje návrhy k řešení problému.

  3. 3.

    Ověřte, zda je firmware tiskárny aktuální:

    1. a.

      Vytiskněte konfigurační stránku z nabídky ovládacího panelu Sestavy, abyste získali aktuální datový kód firmwaru.

    2. b.

      Přejděte na stránku www.hp.com/support, vyberte jazyk své země/oblasti, klikněte na odkaz Získejte software a ovladače, do pole hledání zadejte název tiskárny, stiskněte tlačítko ENTER a potom ze seznamu výsledků hledání vyberte tiskárnu.

    3. c.

      Vyberte operační systém.

    4. d.

      V části Firmware vyhledejte Firmware Update Utility (Nástroj pro aktualizaci firmwaru).

      POZNÁMKA:Ujistěte se, že používáte nástroj pro aktualizaci firmwaru, který odpovídá konkrétnímu modelu tiskárny.

    5. e.

      Klikněte na tlačítko Download (Stáhnout), pak na možnost Run (Spustit) a poté ještě jednou na možnost Run (Spustit).

    6. f.

      Po spuštění nástroje vyberte z rozevíracího seznamu tiskárnu a klikněte na položku Send Firmware (Odeslat firmware).

      POZNÁMKA:Kliknutím na možnost Print Config (Tisk konfigurační stránky) vytiskněte stránku konfigurace a ověřte verzi instalovaného firmwaru.

    7. g.

      Dokončete instalaci podle pokynů na obrazovce a kliknutím na tlačítko Exit (Konec) zavřete nástroj.

  4. 4.

    Ověřte, že byl fax nastaven při instalaci softwaru tiskárny.

    V počítači spusťte ve složce programu HP nástroj Fax Setup Utility.

  5. 5.

    Ověřte, zda telefonní služba podporuje analogový fax.

    • •

      Pokud používáte linku ISDN nebo digitální pobočkovou ústřednu, požádejte poskytovatele služeb o informace o konfiguraci na analogovou faxovou linku.

    • •

      Používáte-li službu VoIP, změňte v ovládacím panelu nastavení Fax Speed (Rychlost faxu) na Slow (V.29) (Pomalé (V.29)). Informujte se u poskytovatele služeb, zda podporuje fax, a jaká je doporučovaná rychlost faxového modemu. Některé společnosti mohou vyžadovat adaptér.

    • •

      Pokud používáte službu DSL, ujistěte se, zda připojení telefonní linky k tiskárně obsahuje filtr. Pokud filtr nemáte, obraťte se na poskytovatele služeb DSL nebo si filtr DSL zakupte. Je-li filtr DSL nainstalován, vyzkoušejte jiný, protože filtry mohou být vadné.


Řešení problémů

Řešení obecných problémů s faxem

  • Odesílání faxů je pomalé
  • Kvalita faxu je nízká
  • Fax je oříznut nebo se vytiskne na dvou stranách


Řešení problémů

Odesílání faxů je pomalé

U tiskárny došlo ke zhoršení kvality telefonní linky.

  • •

    Pokuste se fax znovu odeslat, jakmile dojde ke zlepšení stavu linky.

  • •

    Zeptejte se poskytovatele telefonních služeb, zda linka podporuje posílání faxů.

  • •

    Vypněte nastavení Oprava chyb.

    • a.

      Otevřete nabídku Nastavení.

    • b.

      Otevřete nabídku Služby.

    • c.

      Otevřete nabídku Služba Fax.

    • d.

      Otevřete nabídku Oprava chyb.

    • e.

      Vyberte nastavení Vypnuto.

    POZNÁMKA:Tím může dojít ke snížení kvality obrázku.

  • •

    Pro originál používejte bílý papír. Nepoužívejte barvy, jako je šedá, žlutá nebo růžová.

  • •

    Zvyšte hodnotu nastavení Rychlost faxu.

    • a.

      Otevřete nabídku Nastavení.

    • b.

      Otevřete nabídku Nastavení faxu.

    • c.

      Otevřete nabídku Upřesnit nastavení.

    • d.

      Otevřete nabídku Rychlost faxu.

    • e.

      Vyberte správné nastavení.

  • •

    Rozdělte velké faxové úlohy na menší části a odešlete je samostatně.

  • •

    Na ovládacím panelu změňte nastavení faxu na nižší rozlišení.

    • a.

      Otevřete nabídku Nastavení.

    • b.

      Otevřete nabídku Nastavení faxu.

    • c.

      Otevřete nabídku Upřesnit nastavení.

    • d.

      Otevřete nabídku Rozlišení faxu.

    • e.

      Vyberte správné nastavení.


Řešení problémů

Kvalita faxu je nízká

Fax je rozmazaný nebo světlý.

  • •

    Při odesílání faxu zvyšte jeho rozlišení. Rozlišení nemá vliv na odeslané faxy.

    • a.

      Otevřete nabídku Nastavení.

    • b.

      Otevřete nabídku Nastavení faxu.

    • c.

      Otevřete nabídku Upřesnit nastavení.

    • d.

      Otevřete nabídku Rozlišení faxu.

    • e.

      Vyberte správné nastavení.

    POZNÁMKA:Zvýšení rozlišení zpomaluje přenosovou rychlost.

  • •

    Na ovládacím panelu zapněte nastavení Oprava chyb.

    • a.

      Otevřete nabídku Nastavení.

    • b.

      Otevřete nabídku Služby.

    • c.

      Otevřete nabídku Služba Fax.

    • d.

      Otevřete nabídku Oprava chyb.

    • e.

      Vyberte nastavení Zapnuto.

  • •

    Zkontrolujte tonerové kazety a v případě potřeby je vyměňte.

  • •

    Požádejte odesílatele o ztmavení nastavení kontrastu ve faxovém zařízení a odešlete fax znovu.


Řešení problémů

Fax je oříznut nebo se vytiskne na dvou stranách

  • •

    Určete nastavení Výchozí formát papíru. Faxy se tisknou na jediný formát papíru podle nastavení Výchozího formátu papíru.

    • a.

      Otevřete nabídku Nastavení.

    • b.

      Otevřete nabídku Systémová nastavení.

    • c.

      Otevřete nabídku Nastavení papíru.

    • d.

      Otevřete nabídku Výchozí formát papíru.

    • e.

      Vyberte správné nastavení.

  • •

    Nastavte typ a formát papíru pro zásobník určený pro faxy.

  • •

    Chcete-li tisknout delší faxy na papír formátu Letter nebo A4, zapněte nastavení Přizpůsobit na stránku.

    • a.

      Otevřete nabídku Nastavení.

    • b.

      Otevřete nabídku Nastavení faxu.

    • c.

      Otevřete nabídku Upřesnit nastavení.

    • d.

      Otevřete nabídku Přizpůsobit na stránku.

    • e.

      Vyberte nastavení Zapnuto.

POZNÁMKA:Je-li nastavení Přizpůsobit na stránku vypnuto a možnost Výchozí formát papíru je nastavena na formát Letter, originál ve formátu Legal se vytiskne na dvě stránky.


Použití klávesových zkratek pro usnadnění práce s nápovědou

Následující témata popisují, jak můžete využívat tuto uživatelskou příručku.

  • Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma
  • Klávesové zkratky pro nápovědu
  • Klávesové zkratky pro kartu Obsah
  • Klávesové zkratky pro kartu Rejstřík
  • Klávesové zkratky pro kartu Najít
  • Klávesové zkratky pro kartu Oblíbené

POZNÁMKA:

  • •

    Jsou zde také uvedeny příkazy zástupců nabídky, které mohou být spuštěny z klávesnice.

  • •

    Klávesové zkratky také fungují v sekundárních a místních oknech.

  • •

    Při každém použití klávesové zkratky v panelu Navigace se deaktivuje panel Téma. Chcete-li se vrátit na panel Téma stiskněte klávesu F6.

  • •

    Políčko Shoda podobných slov na kartě Najít bude zaškrtnuto, pokud bylo použito v posledním hledání.


Použití prohlížeče nápovědy HTML

V následujících tématech naleznete informace o vyhledávání témat a použití této příručky. Více informací lze získat klepnutím na jedno z následujících témat:

  • Získání více informací nápovědy
  • Vyhledání tématu nápovědy
  • Vytvoření seznamu oblíbených témat nápovědy
  • Kopírování tématu nápovědy
  • Tisk aktuálního tématu nápovědy.
  • Vyhledání témat použitím tlačítek na panelu nástrojů
  • Použití zkratkových příkazů


Použití klávesových zkratek pro usnadnění práce s nápovědou

Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma

Stisknutím klávesy F6 na klávesnici můžete rychle přepínat mezi panely Navigace a Téma.


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro nápovědu

Zavření nápovědy | Stiskněte ALT+F4
Přepnutí mezi nápovědou a jinými otevřenými okny | Stiskněte ALT+TAB
Zobrazení nabídky Možnosti | Stiskněte ALT+M
Změna nastavení prohlížeče Microsoft Internet Explorer - dialogové okno Možnosti sítě Internet obsahuje nastavení usnadnění přístupu. Chcete-li tato nastavení změnit, klepněte na kartu Obecné a poté na položku Usnadnění přístupu. | Stiskněte ALT+M a poté I
Skrytí nebo zobrazení panelu Navigace | Stiskněte ALT+M a poté S
Vytisknutí tématu | Stiskněte ALT+M a poté K. Případně klepněte pravým tlačítkem na obsah tématu a vyberte možnost Tisk.
Návrat k předchozímu tématu. | Stiskněte ALT+šIPKA DOLEVA nebo ALT+M a poté Z
Posun dopředu na následující téma (pokud bylo již dříve zobrazeno) | Stiskněte ALT+ŠIPKA DOPRAVA nebo ALT+M a poté E
Zapnutí nebo vypnutí zvýrazňování vyhledávaného textu | Stiskněte ALT+M a poté P
Obnova tématu, které se objeví na panelu Téma (to je užitečné při propojení s webovou stránkou) | Stiskněte F5 nebo ALT+M a poté N
Návrat na domovskou stránku (autoři nápovědy mohou určit, která stránka systému nápovědy bude domovská) | Stiskněte ALT+M a poté stiskněte D
Zastavení otevírání stránky v prohlížeči (to je také užitečné při propojení na web, pokud chcete zastavit načítání stránky) | Stiskněte ALT+M a poté stiskněte I
Přechod na předem určené téma nebo webovou stránku - autor nápovědy, který je tvůrcem zkompilovaného souboru nápovědy (s příponou .chm), může do nabídky Možnosti přidat dva odkazy na důležitá témata nebo webové stránky. Pokud použijete příkaz Skok, přejdete na jedno z těchto témat nebo webovou stránku. | Stiskněte ALT+M a poté stiskněte 1 nebo 2
Přepnutí mezi panelem Navigace a panelem Téma | F6
Procházení tématu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů, příp. PAGE UP a PAGE DOWN
Procházení všemi odkazy v tématu nebo všemi možnostmi na kartě panelu Navigace | TAB


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Obsah

Zobrazení karty Obsah | Stiskněte ALT+H
Otevření a zavření knihy nebo složky | Stiskněte ZNAK "PLUS" (+) a ZNAK "MíNUS" (-), příp. ŠIPKA DOLEVA a ŠIPKA DOPRAVA
Vybrání tématu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | ENTER


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Rejstřík

Zobrazení karty Rejstřík | Stiskněte ALT+R
Zadání klíčového slova, které se má vyhledávat | Stiskněte ALT+D a poté zadejte klíčové slovo
Výběr klíčového slova ze seznamu | Stiskněte ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení souvisejícího tématu | Stiskněte ALT+B


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Najít

Zobrazení karty Najít | Stiskněte ALT+L
Zadání klíčového slova, které se má vyhledávat | Stiskněte ALT+D a poté zadejte klíčové slovo
Zahájení vyhledávání | Stiskněte ALT+S
Výběr tématu ze seznamu výsledků | Stiskněte ALT+T a poté ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | Stiskněte ALT+B
Následující možnosti jsou dostupné pouze při aktivním vyhledávání v celém textu.
Hledání klíčového slova v seznamu výsledků předchozího hledání | Stiskněte ALT+U
Hledání slov podobných klíčovému slovu (například hledání slov běžet" a běží" pro klíčové slovo běž") | Stiskněte ALT+M
Hledání pouze v názvech témat | Stiskněte ALT+R


Použití klávesových zkratek pro usnadnění práce s nápovědou

Klávesové zkratky pro kartu Oblíbené

Zobrazení karty Oblíbené | Stiskněte ALT+K
Přidání právě zobrazeného tématu do seznamu Oblíbené | Stiskněte ALT+D
Výběr tématu ze seznamu Oblíbené | Stiskněte ALT+P a poté ŠIPKA NAHORU a ŠIPKA DOLů
Zobrazení vybraného tématu | Stiskněte ALT+B
Odstranění vybraného tématu ze seznamu | Stiskněte ALT+D


Použití prohlížeče nápovědy HTML

Získání více informací nápovědy

Zde je uvedeno několik rad, které vám v prohlížeči nápovědy HTML pomohou nalézt maximum informací:

  • •

    Klepnutím na barevná podtržená slova se zobrazí další téma, internetový odkaz, seznam dalších témat nebo se spustí určitý program.

  • •

    Témata s podobnými informacemi lze zobrazit klepnutím na položku "Příbuzná témata", která se může zobrazit na konci tématu. Potom klepněte na název požadovaného tématu.

  • •

    Chcete-li zjistit, zda se slovo nebo sousloví obsažené v tématu, nachází v seznamu, zvolte příslušné slovo a stiskněte klávesu F1.

  • •

    Jestliže si prohlížíte obsah na Internetu v okně Téma, stahování stránky lze přerušit nebo ji lze aktualizovat klepnutím na tlačítka Zastavit nebo Obnovit na panelu nástrojů.

  • •

    Často používané téma nápovědy lze přidat do seznamu oblíbených položek.

  • •

    Nabídku zkratkových příkazů lze otevřít klepnutím pravým tlačítkem myši na kartu Obsah nebo v okně Téma


Použití prohlížeče nápovědy HTML

Vyhledání tématu nápovědy

V navigačním okně klepněte na následující karty:

  • •

    Chcete-li procházet obsah, klepněte na kartu Obsah. Obsah je rozšiřitelný seznam důležitých témat.

  • •

    Položky seznamu lze zobrazit klepnutím na kartu Rejstřík a zadáním požadovaného slova nebo procházením seznamu. Témata jsou v seznamu často uvedena v několika položkách.

  • •

    Všechna místa, ve kterých se v souboru nápovědy objevuje určité slovo nebo fráze, naleznete klepnutím na kartu Hledat a zadáním příslušného slova.

POZNÁMKA: Klepnutím na položku obsahu nebo rejstříku nebo na položku výsledku hledání se zobrazí příslušné téma.


Použití prohlížeče nápovědy HTML

Vytvoření seznamu oblíbených témat nápovědy

  • 1.

    Vyhledejte téma nápovědy, které chcete přidat k oblíbeným položkám.

  • 2.

    Klepněte na kartu Oblíbené položky a potom na tlačítko Přidat.

POZNÁMKA:

  • •

    K oblíbenému tématu se lze vrátit klepnutím na kartu Oblíbené položky, zvolením požadovaného tématu a klepnutím na tlačítko Zobrazit.

  • •

    Zvolené téma můžete přejmenovat v okně Aktuální téma.

  • •

    Oblíbené téma lze odstranit zvolením tématu a klepnutím na tlačítko Odstranit.


Použití prohlížeče nápovědy HTML

Kopírování tématu nápovědy

  • 1.

    V okně Téma klepněte pravým tlačítkem na téma určené ke kopírování a zvolte položku Vybrat vše.

  • 2.

    Znovu klepněte pravým tlačítkem a zvolte položku Kopírovat. Téma se zkopíruje do schránky.

  • 3.

    Otevřete dokument, do kterého chcete téma vložit.

  • 4.

    Kursor přemístěte na místo, na kterém se informace mají zobrazit.

  • 5.

    V nabídce Upravit klepněte na položku Vložit.

POZNÁMKA: Chcete-li kopírovat pouze část tématu, označte kopírovaný text, klepněte pravým tlačítkem a klepněte na položku Kopírovat.


Použití prohlížeče nápovědy HTML

Tisk aktuálního tématu nápovědy.

Klepněte na téma pravým tlačítkem myši a zvolte položku Tisk.

POZNÁMKA: Jestliže tisknete z karty Obsah (klepnutím pravým tlačítkem myši na položku a klepnutím na tlačítko Tisk), k dispozici budete mít volby k tisku pouze aktuálního tématu nebo aktuálního tématu a všech dílčích témat.


Použití prohlížeče nápovědy HTML

Vyhledání témat použitím tlačítek na panelu nástrojů

V prohlížeči nápovědy na panelu nástrojů je umístěno pět navigačních tlačítek. Pomocí těchto tlačítek lze vyhledat témata nápovědy:

  • •

    Tlačítko Zpět zobrazí poslední zobrazené téma.

  • •

    Tlačítko Vpřed zobrazí následující téma v dříve zobrazených tématech.

  • •

    Tlačítko Další zobrazí následující téma obsahu.

  • •

    Tlačítko Předchozí zobrazí předchozí téma v obsahu.

  • •

    Tlačítko Domů zobrazí domovské téma právě zobrazeného souboru nápovědy.

  • •

    Tlačítko Obnovit aktualizuje zobrazený obsah stránek WWW v okně Téma.

  • •

    Tlačítko Stop zastaví stahování informací. Tímto tlačítkem lze zastavit stahování stránek WWW.

POZNÁMKA: Panel nástrojů v prohlížeči nápovědy nemusí obsahovat všechna uvedená tlačítka.


Použití prohlížeče nápovědy HTML

Použití zkratkových příkazů

Informace lze zobrazit a aktualizovat pomocí několika zkratkových příkazů.

Příkaz | Popis
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Otevřít vše. | Otevře všechny soubory nápovědy nebo složky v obsahu. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Zavřít vše. | Zavře všechny soubory nápovědy nebo složky. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem a zvolte položku Tisk. | Téma se vytiskne.

POZNÁMKA: Tyto příkazy lze provádět pomocí klávesnice. Stisknutím kláves Shift+F10 lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku. Lze rovněž zapnout funkci Myš klávesnicí. Pomocí funkce Myš klávesnicí lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku.