HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Benutzerhandbuch


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Marken- und Copyrightinformationen

Copyright und Lizenz

© Copyright 2017 HP Development Company, L.P.

Die Vervielfältigung, Adaption oder Übersetzung ist ohne vorherige schriftliche Genehmigung nur im Rahmen des Urheberrechts zulässig.

Die in diesem Dokument enthaltenen Informationen können ohne Vorankündigung geändert werden.

Für HP Produkte und Dienste gelten nur die Gewährleistungen, die in den ausdrücklichen Gewährleistungserklärungen des jeweiligen Produkts bzw. Dienstes aufgeführt sind. Dieses Dokument gibt keine weiteren Gewährleistungen. HP haftet nicht für technische oder redaktionelle Fehler oder Auslassungen in diesem Dokument.

Edition 2, 4/2017

Marken

Adobe®, Adobe Photoshop®, Acrobat®und PostScript® sind Marken von Adobe Systems Incorporated.

Apple und das Apple-Logo sind Marken von Apple Inc., eingetragen in den USA und anderen Ländern/Regionen.

OS X ist eine eingetragene Marke von Apple, Inc., in den USA und anderen Ländern/Regionen.

AirPrint ist eine eingetragene Marke von Apple, Inc., in den USA und anderen Ländern/Regionen.

iPad ist eine eingetragene Marke von Apple, Inc., in den USA und anderen Ländern/Regionen.

iPod ist eine eingetragene Marke von Apple, Inc., in den USA und anderen Ländern/Regionen.

iPhone ist eine eingetragene Marke von Apple, Inc., in den USA und anderen Ländern/Regionen.

Microsoft®, Windows®, Windows® XP und Windows Vista® sind in den USA eingetragene Marken der Microsoft Corporation.

UNIX® ist eine eingetragene Marke von The Open Group.


Druckerübersicht

  • Druckeransichten
  • Druckerspezifikationen
  • Konfiguration der Produkthardware und Softwareinstallation

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM227MFP.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Druckerübersicht

Druckeransichten

  • Vorderansicht des Druckers
  • Rückansicht des Druckers
  • Schnittstellenanschlüsse
  • Ansicht des zweizeiligen LCD-Bedienfelds (Modell M227sdn)
  • Ansicht des Touchscreen-Bedienfelds (Modell M227fdw)


Druckerübersicht

Vorderansicht des Druckers

Vorderansicht des Druckers

1 | Ausgabefach
2 | Tonerpatronenklappe
3 | Ausgabefacherweiterung
4 | Netztaste
5 | Einzelblattzuführung
6 | Hauptzufuhrfach
7 | Klappe des Hauptzufuhrfachs
8 | Modellbezeichnung
9 | Walk-Up-USB-Anschluss (zum Drucken und Scannen ohne Computer) (nur Modelle mit Touchscreen)
10 | Bedienfeld
11 | Scanner
12 | Vorlageneinzug
13 | Zufuhrfach für Vorlageneinzug


Druckerübersicht

Rückansicht des Druckers

Rückansicht des Druckers

1 | Hintere Klappe (Zugang zum Beheben von Papierstaus)
2 | Schnittstellenanschlüsse
3 | Netzanschluss
4 | Serien- und Produktnummernaufkleber
5 | Öffnung für Kabel-Sicherheitssperre (an der hinteren Abdeckung des Druckers)


Druckerübersicht

Schnittstellenanschlüsse

1 | USB-Schnittstellenanschluss
2 | Ethernet-Anschluss
3 | Eingangsbuchse für Fax zum Anbringen einer Faxtelefonleitung am Drucker (nur bei Faxmodellen)
4 | Ausgangsbuchse für Telefon (zum Anbringen einer Nebenstelle, eines Anrufbeantworters oder eines anderen Geräts) (nur bei Faxmodellen)


Druckerübersicht

Ansicht des zweizeiligen LCD-Bedienfelds (Modell M227sdn)

1

Bedienfeldanzeige

Dieser Bildschirm enthält Menüs und Druckerdaten.

2

Schaltfläche [image] Linkspfeil

Verwenden Sie diese Taste, um in den Menüs zu navigieren oder den Wert auf der Anzeige zu verringern.

3

Schaltfläche OK

Mit dem Schaltfläche OK können Sie die folgenden Aktionen ausführen:

  • •

    Bedienfeldmenüs öffnen

  • •

    Ein auf dem Bedienfeld angezeigtes Untermenü öffnen

  • •

    Menüoption auswählen

  • •

    Bestimmte Fehlermeldungen löschen

  • •

    Einen Druckauftrag als Reaktion auf eine Bedienfeldaufforderung beginnen (z. B. wenn die Meldung Drücken Sie [OK], um fortzufahren auf der Bedienfeldanzeige angezeigt wird).

4

Schaltfläche [image] Rechtspfeil

Verwenden Sie diese Taste, um in den Menüs zu navigieren oder den Wert auf der Anzeige zu erhöhen.

5

Schaltfläche [image] „Abbrechen“

Mit dieser Schaltfläche können Sie einen Druckauftrag abbrechen oder die Menüs auf dem Bedienfeld schließen.

6

Kopierstart [image] taste

Starten Sie einen Kopierjob mit dieser Schaltfläche.

7

Kopiermenü [image] (Taste)

Über diese Schaltfläche öffnen Sie das Menü Kopieren.

8

Taste „Aufhellen/Abdunkeln“ [image] für Kopien

Verwenden Sie diese Schaltfläche, um heller oder dunkler zu kopieren.

9

Taste Kopienanzahl

Legen Sie mit dieser Schaltfläche die Anzahl der Kopien für einen Druckjob fest.

10

Setup [image] (Schaltfläche)

Über diese Schaltfläche öffnen Sie das Menü Setup.

11

Schaltfläche [image] Zurück-Pfeil

Sie können diese Schaltfläche für folgende Aktionen verwenden:

  • •

    Bedienfeldmenüs verlassen

  • •

    In einer Untermenüliste zurück zu einem vorhergehenden Menü wechseln

  • •

    In einer Untermenüliste zurück zu einer vorhergehenden Menüoption wechseln (ohne die Änderungen der Menüoption zu speichern)

12

Bereit-LED (grün)

Die Bereit-LED leuchtet, wenn der Drucker druckbereit ist. Sie blinkt, wenn der Drucker Druckdaten empfängt, einen Druckauftrag abbricht oder sich im Bereitschaftsmodus befindet.

13

Achtung-LED (gelb)

Die Achtung-LED blinkt, wenn ein Benutzereingriff erforderlich ist. Wenn die Achtung-LED leuchtet, befindet sich der Drucker in einem Fehlerzustand.


Druckerübersicht

Ansicht des Touchscreen-Bedienfelds (Modell M227fdw)

Aufbau des Bedienfelds

1 | Zurück (Taste) | Wechselt zum vorherigen Bildschirm
2 | Home-Schaltfläche | Öffnet den Home-Bildschirm
3 | Hilfe-Schaltfläche | Bietet Zugriff auf das Hilfesystem zum Bedienfeld
4 | Farb-Touchscreen | Hierüber haben Sie Zugriff auf Menüs, Hilfe-Animationen und Druckerdaten.
5 | Homepage-Bildschirmanzeige | Diese Anzeige zeigt an, welcher Home-Bildschirm aktuell auf dem Bedienfeld angezeigt wird.

HINWEIS:Obwohl sich auf dem Bedienfeld keine Standardschaltfläche Abbrechen befindet, wird während vieler Druckeraktivitäten eine Schaltfläche Abbrechen angezeigt. So kann der Benutzer einen Vorgang abbrechen, bevor er vom Drucker beendet wurde.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Layout des Home-Bildschirms
  • So verwenden Sie das Touchscreen-Bedienfeld


Druckerübersicht

Layout des Home-Bildschirms

Layout des Startbildschirms

1

Schaltfläche Zurücksetzen

Mit dieser Schaltfläche können Sie alle temporären Jobeinstellungen auf die Standardeinstellungen des Druckers zurücksetzen.

2

Schaltfläche „Verbindungsinformationen“

Über diese Schaltfläche können Sie das Menü Verbindungsinformationen öffnen, in dem Sie Netzwerkinformationen finden. Die Schaltfläche wird entweder als drahtgebundenes [image] oder drahtloses Netzwerksymbol [image] angezeigt, je nach Art des Netzwerks, an das der Drucker angeschlossen ist.

3

Druckerstatus

Im Bildschirmbereich finden Sie Informationen zum Gesamtstatus des Druckers.

4

Kopieren

Berühren Sie diese Schaltfläche, um das Menü „Kopieren“ zu öffnen.

5

Scannen

Berühren Sie diese Schaltfläche, um die Scan-Menüs zu aktivieren:

  • •

    Scannen in USB-Laufwerk

  • •

    Scannen in Netzwerkordner

  • •

    Scannen in E-Mail

6

Faxen

Berühren Sie diese Schaltfläche, um die Fax-Menüs zu öffnen.

7

USB

Berühren Sie diese Schaltfläche, um das Menü USB-Flash-Laufwerk zu öffnen.

8

Verbrauchsmaterialien

Berühren Sie diese Schaltfläche, um Informationen zum Verbrauchsmaterialstatus anzuzeigen.

9

Apps

Über diese Schaltfläche öffnen Sie das Menü Anwendungen zum Direktdruck aus ausgewählten Web-Anwendungen.

10

Einrichtung

Über diese Schaltfläche öffnen Sie das Menü Setup.


Druckerübersicht

So verwenden Sie das Touchscreen-Bedienfeld

Gehen Sie wie folgt vor, um das Bedienfeld auf dem Drucker-Touchscreen zu verwenden.

Maßnahme | Beschreibung | Beispiel
Berühren Sie die Schaltfläche | Berühren Sie eine Option auf dem Bildschirm, um sie auszuwählen oder das Menü zu öffnen. Beim Scrollen durch das Menü können Sie den Scrollvorgang durch eine leichte Berührung stoppen. | Berühren Sie Setup [image] , um das Menü Setup zu öffnen.
Wischen | Bewegen Sie den Finger horizontal über den Bildschirm, um ihn seitlich zu verschieben. | Wischen Sie über die Startanzeige, um zur Einrichtung [image] zu gelangen.
Scrollen | Bewegen Sie den Finger vertikal über den Bildschirm ohne ihn anzuheben, um den Bildschirm zu verschieben. | Scrollen Sie durch das Menü Einrichtung [image] .


Druckerübersicht

Druckerspezifikationen

WICHTIG:Die folgenden Spezifikationen waren zum Zeitpunkt der Veröffentlichung korrekt, können jedoch jederzeit geändert werden. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM227MFP.

  • Technische Daten
  • Unterstützte Betriebssysteme
  • Lösungen für das mobile Drucken
  • Druckerabmessungen
  • Stromverbrauch, elektrische Spezifikationen und akustische Emissionen
  • Betriebsumgebungsbedingungen


Druckerübersicht

Technische Daten

Aktuelle Informationen finden Sie unter www.hp.com/support/ljM227MFP.


Druckerübersicht

Unterstützte Betriebssysteme

Die folgenden Informationen beziehen sich auf die Windows Printer-Specific PLC 6- und HP Druckertreiber für OS X sowie die mitgelieferte Softwareinstallations-CD.

Windows: Die HP Softwareinstallations-CD installiert je nach Windows-Betriebssystem den HP PCL.6-, HP PCL 6- oder HP PCL-6-Druckertreiber. Bei Verwendung des vollständigen Softwareinstallationsprogramms wird zudem optionale Software installiert. Laden Sie die HP PCL.6-, HP PCL 6- und HP PCL-6-Druckertreiber von der Support-Website für diesen Drucker herunter: www.hp.com/support/ljM227MFP

Mac-Computer und OS X: Dieser Drucker unterstützt Mac-Computer. Laden Sie HP Easy Start entweder von 123.hp.com oder von der Support-Website herunter, und verwenden Sie das Programm dann zum Installieren des HP Druckertreibers. HP Easy Start ist nicht auf der mitgelieferten Software-CD enthalten.

  1. 1.

    Rufen Sie die Website 123.hp.com auf.

  2. 2.

    Gehen Sie folgendermaßen vor, um die Druckersoftware herunterzuladen.

Linux: Informationen zu Linux und Linux-Druckertreibern finden Sie unter hplipopensource.com/hplip-web/index.html.

UNIX: Informationen zu UNIX® und UNIX®-Druckertreibern finden Sie unter www.hp.com/go/unixmodelscripts.

Betriebssystem Installierter Treiber Bemerkungen

Windows® XP SP3 oder höher, 32 Bit

Der druckerspezifische Druckertreiber HP PCL.6 wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert. Das Basisinstallationsprogramm installiert nur den Treiber.

Das vollständige Softwareinstallationsprogramm wird von diesem Betriebssystem nicht unterstützt.

Verwenden Sie für 64-Bit-Betriebssysteme UPD-Treiber.

Windows Vista®, 32-Bit

Der druckerspezifische Druckertreiber HP PCL.6 wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert. Das Basisinstallationsprogramm installiert nur den Treiber.

Das vollständige Softwareinstallationsprogramm wird von diesem Betriebssystem nicht unterstützt.

Verwenden Sie für 64-Bit-Betriebssysteme UPD-Treiber.

Windows Server 2003, SP2 oder höher, 32-Bit

Der druckerspezifische Druckertreiber HP PCL.6 wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert.

Das vollständige Softwareinstallationsprogramm wird von diesem Betriebssystem nicht unterstützt.

Windows Server 2003 R2, 32-Bit

Der druckerspezifische Druckertreiber HP PCL.6 wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert.

Das vollständige Softwareinstallationsprogramm wird von diesem Betriebssystem nicht unterstützt.

Windows 7, 32 Bit und 64 Bit

Der druckerspezifische HP PCL 6-Druckertreiber wird für dieses Betriebssystem als Teil der vollständigen Softwareinstallation installiert.

Bei einer Installation in bestimmten Ländern/Regionen ist der HP PCL 6-Treiber standardmäßig für die Verwendung der automatischen Funktion für beidseitigen Druck (Duplexdruck) konfiguriert.

Windows 8, 32 Bit und 64 Bit

Der druckerspezifische HP PCL 6-Druckertreiber wird für dieses Betriebssystem als Teil der vollständigen Softwareinstallation installiert.

Bei einer Installation in bestimmten Ländern/Regionen ist der HP PCL-6-Treiber standardmäßig für die Verwendung der automatischen Funktion für beidseitigen Druck (Duplexdruck) konfiguriert.

Windows 8.1, 32 Bit und 64 Bit

Der druckerspezifische Druckertreiber HP PCL-6 wird für dieses Betriebssystem als Teil der vollständigen Softwareinstallation installiert.

Bei einer Installation in bestimmten Ländern/Regionen ist der HP PCL-6-Treiber standardmäßig für die Verwendung der automatischen Funktion für beidseitigen Druck (Duplexdruck) konfiguriert.

Windows 10, 32 Bit und 64 Bit

Der druckerspezifische Druckertreiber HP PCL-6 wird für dieses Betriebssystem als Teil der vollständigen Softwareinstallation installiert.

Bei einer Installation in bestimmten Ländern/Regionen ist der HP PCL-6-Treiber standardmäßig für die Verwendung der automatischen Funktion für beidseitigen Druck (Duplexdruck) konfiguriert.

Windows Server 2008, 32-Bit

Der druckerspezifische Druckertreiber HP PCL.6 wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert.

Das vollständige Softwareinstallationsprogramm wird von diesem Betriebssystem nicht unterstützt.

Windows Server 2008, 64-Bit

Der druckerspezifische HP PCL 6-Druckertreiber wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert.

Das vollständige Softwareinstallationsprogramm wird von diesem Betriebssystem nicht unterstützt.

Windows Server 2008 R2, 64 Bit

Der druckerspezifische HP PCL 6-Druckertreiber wird für dieses Betriebssystem als Teil der Basissoftwareinstallation installiert.

Das vollständige Softwareinstallationsprogramm wird von diesem Betriebssystem nicht unterstützt.

OS X 10.9 Mavericks, OS X 10.10 Yosemite und OS X 10.11 El Capitan

Der Druckertreiber und das Druckerdienstprogramm für OS X können auf der Website hp.com heruntergeladen werden und sind eventuell auch als Apple-Software-Update verfügbar. Die HP Installationssoftware für OS X ist nicht auf der mitgelieferten CD enthalten.

Laden Sie das Installationsprogramm für OS X über HP Easy Start herunter.

  • 1.

    Rufen Sie die Website 123.hp.com auf.

  • 2.

    Gehen Sie folgendermaßen vor, um die Druckersoftware herunterzuladen.

Bei einer Installation in bestimmten Ländern/Regionen ist der OS X-Treiber standardmäßig für die Verwendung der automatischen Funktion für beidseitigen Druck (Duplexdruck) konfiguriert.

HINWEIS:Rufen Sie die Liste der unterstützten Betriebssysteme ab. Gehen Sie für die HP Kompletthilfe für den Drucker zu www.hp.com/support/ljM227MFP.

HINWEIS:Zusätzliche Details zu Client- und Serverbetriebssystemen sowie Unterstützung für die HP UPD PCL6- und UPD PS-Treiber für diesen Drucker finden Sie unter www.hp.com/go/upd. Klicken Sie dort auf die Registerkarte Spezifikationen.


Druckerübersicht

Lösungen für das mobile Drucken

HP hat mehrere Mobile- und ePrint-Lösungen im Angebot, um einfaches Drucken an einen HP Drucker von einem Laptop, Tablet, Smartphone oder anderem mobilen Gerät zu ermöglichen. Die vollständige Liste und weitere Informationen darüber, welche Lösung am besten geeignet ist, finden Sie unter www.hp.com/go/LaserJetMobilePrinting.

HINWEIS:Aktualisieren Sie die Drucker-Firmware, um sicherzustellen, dass alle Funktionen für mobiles Drucken und ePrint unterstützt werden.

  • •

    Wi-Fi Direct (nur Wireless-Modelle)

  • •

    HP ePrint über E-Mail (erfordert HP Web-Services zur Aktivierung und eine Registrierung des Druckers bei HP Connected)

  • •

    HP ePrint-App (verfügbar für Android, iOS und BlackBerry)

  • •

    HP Multifunktions-Fernanwendung für iOS und Android-Geräte

  • •

    HP ePrint-Software

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android-Druck


Druckerübersicht

Druckerabmessungen

Abmessungen des Druckers

 | Vollständig geschlossener Drucker | Vollständig geöffneter Drucker
1. Höhe | 311,5 mm | 419,9 mm
2. Breite | 403 mm | 403 mm
3. Tiefe | 407,4 mm | 504,1 mm
Gewicht (mit Druckpatronen) | 9,9 kg


Druckerübersicht

Stromverbrauch, elektrische Spezifikationen und akustische Emissionen

Aktuelle Informationen finden Sie unter www.hp.com/support/ljM227MFP.

ACHTUNG:Die Stromversorgung ist von dem Land/der Region abhängig, in dem der Drucker verkauft wird. Ändern Sie die Einstellung für die Betriebsspannung nicht. Dadurch könnte der Drucker beschädigt werden und die Garantie des Druckers verfallen.


Druckerübersicht

Betriebsumgebungsbedingungen

Betriebsumgebungsbedingungen
Umgebung | Empfohlen | Zulässig
Temperatur | 17 bis 25° C | 15 bis 30 °C
Relative Luftfeuchtigkeit | 30 % bis 70 % relative Luftfeuchtigkeit (RL) | 10 bis 80 % (RLF)
Einsatzhöhe | Nicht relevant | 0 bis 3048 m


Druckerübersicht

Konfiguration der Produkthardware und Softwareinstallation

Grundlegende Konfigurationsanleitungen finden Sie in den im Lieferumfang des Druckers enthaltenen Einrichtungsanweisungen und dem Leitfaden zur Inbetriebnahme. Weitere Anleitungen finden Sie auf der Kundendienst-Webseite von HP.

Gehen Sie für die HP Kompletthilfe für den Drucker zu www.hp.com/support/ljM227MFP. Suchen Sie den folgenden Support:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Papierfächer

  • Befüllen des Einzelblatteinzugs
  • Beladen des Hauptzufuhrfachs
  • Einlegen und Drucken von Umschlägen
  • Einlegen und Drucken von Etiketten

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM227MFP.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Papierfächer

Befüllen des Einzelblatteinzugs

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einführung
  • Papierausrichtung im Einzelblatteinzug


Papierfächer

Einführung

Die folgenden Informationen beschreiben das Einlegen von Papier in den Einzelblatteinzug. Dieses Fach hat ein Fassungsvermögen von bis zu 10 Blatt Papier mit 75 g/m2.

HINWEIS:Zur Vermeidung von Papierstaus:

  • •

    Sie sollten während des Druckens niemals Papier in den Einzelblatteinzug einlegen oder daraus entfernen.

  • •

    Bevor Sie neues Papier einlegen, nehmen Sie zuerst sämtliches Papier aus dem Zufuhrfach, und richten Sie den neuen Papierstapel gerade aus.

  • •

    Fächern Sie das Papier beim Einlegen neuen Papiers nicht.

  • •

    Verwenden Sie Papier, das keine Knicke, Falten oder Schäden aufweist.

  1. 1.

    Öffnen Sie die Klappe des Hauptzufuhrfachs, indem Sie den Griff anfassen und nach unten ziehen.

    Öffnen des Zufuhrfachs

  2. 2.

    Passen Sie die Führungen für die Papierbreite an die richtige Größe an.

    Anpassen der Führungen

  3. 3.

    Legen Sie die obere Kante des Papiers an die Öffnung des Einzelblatteinzugs. Informationen zum Ausrichten des Papiers finden Sie unter Papierausrichtung im Einzelblatteinzug.

    Einlegen von Papier in das Fach

  4. 4.

    Stellen Sie die Papierführungen so ein, dass sie locker am Papierstapel anliegen, ohne das Papier zu biegen.

    HINWEIS:Richten Sie die Papierführungen so aus, dass sie nicht zu eng am Papierstapel anliegen.

    HINWEIS:Stellen Sie die Papierführungen auf das korrekte Format ein, und legen Sie nicht zu viel Papier in das Fach ein, um Papierstaus zu vermeiden.

    Anpassen der Führungen


Papierfächer

Papierausrichtung im Einzelblatteinzug

Papiersorte | Bildausrichtung | Duplexmodus | Papierformat | So legen Sie Papier ein
Briefkopfpapier oder Vordrucke | Hochformat | Einseitiger Druck | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA4, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanische Postkarte (Postkarte (JIS)), japanische Doppelpostkarte, gedreht (Doppelpostkarte (JIS)) | Druckseite oben Vorderkante zum Drucker zeigend
 |  | 2-seitiger Druck | Letter, Legal, Oficio (8,5 x 13), A4 | Druckseite oben Vorderkante zum Drucker zeigend
Gelocht | Hochformat | Einseitiger Druck | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA4, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanische Postkarte (Postkarte (JIS)), japanische Doppelpostkarte, gedreht (Doppelpostkarte (JIS)) | Druckseite oben Lochungen zur linken Seite des Druckers zeigend
 |  | 2-seitiger Druck | Letter, Legal, Oficio (8,5 x 13), A4 | Druckseite oben Lochungen zur linken Seite des Druckers zeigend


Papierfächer

Beladen des Hauptzufuhrfachs

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einführung
  • Papierausrichtung im Hauptzufuhrfach


Papierfächer

Einführung

Die folgenden Informationen beschreiben das Einlegen von Papier in das Hauptzufuhrfach. Dieses Fach hat ein Fassungsvermögen von bis zu 250 Blatt Papier mit 75 g/m2.

HINWEIS:Zur Vermeidung von Papierstaus:

  • •

    Sie sollten während des Druckens niemals Papier in das Hauptzufuhrfach einlegen oder daraus entfernen.

  • •

    Bevor Sie neues Papier einlegen, nehmen Sie zuerst sämtliches Papier aus dem Zufuhrfach, und richten Sie den neuen Papierstapel gerade aus.

  • •

    Fächern Sie das Papier beim Einlegen neuen Papiers nicht.

  • •

    Verwenden Sie Papier, das keine Knicke, Falten oder Schäden aufweist.

  1. 1.

    Öffnen Sie die Klappe des Hauptzufuhrfachs, indem Sie den Griff anfassen und nach unten ziehen.

    Öffnen des Zufuhrfachs

  2. 2.

    Passen Sie die Führungen für die Papierbreite an, indem Sie die Anpassungsverriegelung an der rechten Führung zusammendrücken und dann die Führungen entsprechend des verwendeten Papierformats verschieben.

    Anpassen der Führungen

  3. 3.

    Passen Sie die Papierführung an, indem Sie sie auf die Größe des verwendeten Papiers zusammenschieben.

    Anpassen der Führungen

  4. 4.

    Legen Sie das Papier in das Fach ein. Informationen zum Ausrichten des Papiers finden Sie unter Papierausrichtung im Hauptzufuhrfach.

    Einlegen von Papier in das Fach

  5. 5.

    Schieben Sie die Führungen nach innen, bis sie am Papier anliegen, ohne es zu biegen.

    HINWEIS:Richten Sie die Papierführungen so aus, dass sie nicht zu eng am Papierstapel anliegen.

    HINWEIS:Stellen Sie die Papierführungen auf das korrekte Format ein, und legen Sie nicht zu viel Papier in das Fach ein, um Papierstaus zu vermeiden.

    Anpassen der Führungen

  6. 6.

    Wenn das Papier im A4-Format oder kleiner ist, schließen Sie die Klappe des Hauptzufuhrfachs. Verwenden Sie das Papierstapel-Fenster, um zu überprüfen, ob das Papier richtig eingelegt ist.

    Schließen Sie die Klappe des Fachs.


Papierfächer

Papierausrichtung im Hauptzufuhrfach

Papiersorte | Bildausrichtung | Duplexmodus | Papierformat | So legen Sie Papier ein
Briefkopfpapier oder Vordrucke | Hochformat | Einseitiger Druck | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA4, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanische Postkarte (Postkarte (JIS)), japanische Doppelpostkarte, gedreht (Doppelpostkarte (JIS)) | Druckseite oben Vorderkante zum Drucker zeigend
 |  | 2-seitiger Druck | Letter, Legal, Oficio (8,5 x 13), A4 | Druckseite oben Vorderkante zum Drucker zeigend
Gelocht | Hochformat | Einseitiger Druck | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA4, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanische Postkarte (Postkarte (JIS)), japanische Doppelpostkarte, gedreht (Doppelpostkarte (JIS)) | Druckseite oben Lochungen zur linken Seite des Druckers zeigend
 |  | 2-seitiger Druck | Letter, Legal, Oficio (8,5 x 13), A4 | Druckseite oben Lochungen zur linken Seite des Druckers zeigend


Papierfächer

Einlegen und Drucken von Umschlägen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einführung
  • Bedrucken von Briefumschlägen
  • Umschlagausrichtung


Papierfächer

Einführung

Die folgenden Informationen beschreiben das Einlegen und Drucken von Umschlägen. Der Einzelblatteinzug kann bis zu 10 Umschläge aufnehmen. Das Hauptzufuhrfach fasst bis zu 10 Umschläge.

Um Umschläge mit der manuellen Zufuhroption zu drucken, führen Sie bitte zur Auswahl der korrekten Einstellungen im Druckertreiber die folgenden Schritte aus. Legen Sie anschließend die Umschläge in das Fach, nachdem Sie den Druckjob an den Drucker gesendet haben.


Papierfächer

Bedrucken von Briefumschlägen

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken aus.

  2. 2.

    Wählen Sie den Drucker aus der Druckerliste aus, und klicken oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über einen Windows 8- oder 8.1-Startbildschirm zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Papier/Qualität.

  4. 4.

    Wählen Sie in der Dropdown-Liste Papierformat das richtige Format für die Umschläge aus.

  5. 5.

    Wählen Sie in der Dropdown-Liste Papiertyp die Option Umschlag aus.

  6. 6.

    Wählen Sie in der Dropdown-Liste Papierquelle die Option Manuelle Zufuhr aus.

  7. 7.

    Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen.

  8. 8.

    Klicken Sie im Dialogfeld Drucken auf OK, um den Druckauftrag zu drucken.


Papierfächer

Umschlagausrichtung

Fach | Umschlagformat | Einlegen von Umschlägen
Einzelblattzuführung | Umschlag #10, Monarch-Umschlag, Umschlag B5, Umschlag C5, Umschlag DL | Druckseite oben Schmalseite mit der Frankierungsstelle voran
Hauptzufuhrfach | Umschlag #10, Monarch-Umschlag, Umschlag B5, Umschlag C5, Umschlag DL | Druckseite oben Schmalseite mit der Frankierungsstelle voran


Papierfächer

Einlegen und Drucken von Etiketten

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einführung
  • Manuelle Zufuhr von Etiketten
  • Ausrichtung des Etikettenbogens


Papierfächer

Einführung

Die folgenden Informationen beschreiben das Einlegen und Drucken von Etiketten.

Um Etiketten mit der manuellen Zufuhroption zu drucken, führen Sie bitte zur Auswahl der korrekten Einstellungen im Druckertreiber die folgenden Schritte aus. Legen Sie anschließend die Etiketten in das Fach, nachdem Sie den Druckjob an den Drucker gesendet haben. Wenn Sie die manuelle Papierzufuhr verwenden, wartet der Drucker mit dem Drucken des Auftrags, bis er erkennt, dass das Fach geöffnet wurde.


Papierfächer

Manuelle Zufuhr von Etiketten

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken aus.

  2. 2.

    Wählen Sie den Drucker aus der Druckerliste aus, und klicken oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über einen Windows 8- oder 8.1-Startbildschirm zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

  3. 3.

    Klicken Sie auf die Registerkarte Papier/Qualität.

  4. 4.

    Wählen Sie in der Dropdown-Liste Papierformat das richtige Format für die Etikettenbögen aus.

  5. 5.

    Wählen Sie in der Dropdownliste Papiertyp die Option Etiketten aus.

  6. 6.

    Wählen Sie in der Dropdown-Liste Papierquelle die Option Manuelle Zufuhr aus.

  7. 7.

    Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen.

  8. 8.

    Klicken Sie im Dialogfeld Drucken auf OK, um den Druckauftrag zu drucken.


Papierfächer

Ausrichtung des Etikettenbogens

Fach | Vorgehensweise zum Einlegen von Etiketten
Einzelblattzuführung | Druckseite oben Obere Kante zeigt zum Drucker Einlegen der Etikettenbögen mit der zu bedruckenden Seite nach oben
Hauptzufuhrfach | Druckseite oben Obere Kante zeigt zum Drucker Einlegen der Etikettenbögen mit der zu bedruckenden Seite nach oben


Verbrauchsmaterial, Zubehör und Teile

  • Bestellen von Verbrauchsmaterial, Zubehör und Teilen
  • Konfigurieren der Verbrauchsmaterialeinstellungen für HP Tonerpatronenschutz
  • Austauschen der Tonerpatrone
  • Austauschen der Bildtrommel

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM227MFP.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Verbrauchsmaterial, Zubehör und Teile

Bestellen von Verbrauchsmaterial, Zubehör und Teilen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Bestellen
  • Verbrauchsmaterial und Zubehör
  • Teile zur Selbstreparatur durch den Kunden


Verbrauchsmaterial, Zubehör und Teile

Bestellen

Bestellen von Verbrauchsmaterial und Papier | www.hp.com/go/suresupply
Bestellen von HP Originalteilen oder -zubehör | www.hp.com/buy/parts
Bestellen über Kundendienst- oder Serviceanbieter | Wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter.
Bestellen über den integrierten HP Webserver (EWS) | Geben Sie in einem unterstützten Webbrowser auf dem Computer im Feld für die Adresse/URL die IP-Adresse oder den Hostnamen des Geräts ein, um auf den Webserver zuzugreifen. Der integrierte Webserver (Embedded Web Server, EWS) enthält einen Link zur HP SureSupply-Website, auf der Optionen zum Kauf von HP Originalverbrauchsmaterial bereitgestellt werden.


Verbrauchsmaterial, Zubehör und Teile

Verbrauchsmaterial und Zubehör

Element | Beschreibung | Patronennummer | Bestellnummer
Verbrauchsmaterial
HP 30A LaserJet Tonerpatrone, schwarz | Standardersatztonerpatrone, schwarz | 30A | CF230A
Schwarze HP 30X LaserJet-Tonerpatrone | Ersatztonerpatrone mit erweiterter Kapazität, schwarz | 30X | CF230X
HP 31A LaserJet Tonerpatrone, schwarz | Standardersatztonerpatrone, schwarz | 31A | CF231A
Original HP 32A LaserJet-Bildtrommel | Bildtrommel | 32A | CF232A


Verbrauchsmaterial, Zubehör und Teile

Teile zur Selbstreparatur durch den Kunden

Teile für den Austausch durch den Kunden (Customer Self-Repair, CSR) werden für zahlreiche HP LaserJet-Drucker angeboten, um die Reparaturzeit zu verkürzen. Weitere Informationen zum CSR-Programm und seinen Vorteilen finden Sie unter www.hp.com/go/csr-support und www.hp.com/go/csr-faq.

Originalersatzteile von HP können unter www.hp.com/buy/parts bestellt werden, oder Sie wenden sich an einen autorisierten HP Service- oder Supportanbieter. Bei der Bestellung müssen Sie eine der folgenden Informationen angeben: Teilenummer, Seriennummer (zu finden auf der Rückseite des Druckers), Produktnummer oder Druckername.

  • •

    Bauteile, die in der Spalte „Austausch durch Kunden“ durch den Eintrag Obligatorisch ausgewiesen sind, müssen vom Kunden selbst installiert werden – es sei denn, der Kunde bezahlt Servicemitarbeiter von HP für die Ausführung der Reparatur. Für diese Bauteile wird unter der HP Produktgewährleistung kein vor Ort- oder Return-to-Depot-Support angeboten.

  • •

    Bauteile, die in der Spalte „Austausch durch Kunden“ den Eintrag Optional aufweisen, können innerhalb des Druckergewährleistungszeitraums auf Anforderung des Kunden und ohne zusätzliche Kosten durch Servicemitarbeiter von HP installiert werden.

Element | Beschreibung | Austausch durch Kunden | Bestellnummer
Austauschbare Folieneinheit des ADF | Ersatz-Folieneinheit für den Vorlageneinzug | Obligatorisch | RM2-1185-000CN


Verbrauchsmaterial, Zubehör und Teile

Konfigurieren der Verbrauchsmaterialeinstellungen für HP Tonerpatronenschutz

  • Einführung
  • Aktivieren oder deaktivieren der Funktion „Patronenrichtlinie“
  • Aktivieren oder deaktivieren der Funktion „Patronenschutz“


Verbrauchsmaterial, Zubehör und Teile

Einführung

Mit der Patronenrichtlinie und dem Patronenschutz von HP bestimmen Sie, welche Patronen im Drucker installiert werden, und schützen die installierten Patronen vor Diebstahl.

  • •

    Patronenrichtlinie: Diese Funktion schützt den Drucker vor gefälschten Tonerpatronen, indem nur Patronen von HP für die Verwendung mit dem Drucker zugelassen sind. Das Verwenden der Patronen von HP gewährleistet die bestmögliche Druckqualität. Wenn jemand eine Patrone installiert, die keine Patrone von HP ist, wird im Bedienfeld des Druckers eine Meldung angezeigt, dass die Patrone nicht autorisiert ist, und es werden Informationen zum weiteren Vorgehen bereitgestellt.

  • •

    Patronenschutz: Durch diese Funktion werden Tonerpatronen dauerhaft mit einem bestimmten Drucker oder mehreren bestimmten Druckern verknüpft, damit sie nicht in anderen Druckern verwendet werden können. Durch das Schützen von Patronen schützen Sie Ihre Investitionen. Wenn diese Funktion aktiviert ist und jemand versucht, eine geschützte Patrone aus dem ursprünglichen Drucker in einen nicht autorisierten Drucker zu übertragen, wird dieser Drucker nicht mit der geschützten Patrone drucken. Im Bedienfeld des Druckers wird eine Meldung angezeigt, dass die Patrone geschützt ist, und es werden Informationen zum weiteren Vorgehen bereitgestellt.

    ACHTUNG:Sobald Sie den Patronenschutz für den Drucker aktiviert haben, werden alle danach in den Drucker installierten Tonerpatronen automatisch und dauerhaft geschützt. Um zu vermeiden, dass eine neue Patrone geschützt wird, deaktivieren Sie die Funktion, bevor Sie die neue Patrone installieren.

    Durch das Deaktivieren der Funktion wird nicht der Schutz von Patronen deaktiviert, die derzeit installiert sind.

Beide Funktionen sind standardmäßig deaktiviert. Führen Sie die folgenden Vorgehensweisen aus, um sie zu aktivieren oder deaktivieren:


Verbrauchsmaterial, Zubehör und Teile

Aktivieren oder deaktivieren der Funktion „Patronenrichtlinie“

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Verwenden des Bedienfelds des Druckers zum Aktivieren der Funktion „Patronenrichtlinie“
  • Verwenden des Bedienfelds des Druckers zum Deaktivieren der Funktion „Patronenrichtlinie“
  • Verwenden des integrierten HP Webservers (EWS) zum Aktivieren der Funktion „Patronenrichtlinie“
  • Verwenden des integrierten HP Webservers (EWS) zum Deaktivieren der Funktion „Patronenrichtlinie“
  • Meldungen im Bedienfeld zu Fehlerbehebung „Patronenrichtlinie“


Verbrauchsmaterial, Zubehör und Teile

Verwenden des Bedienfelds des Druckers zum Aktivieren der Funktion „Patronenrichtlinie“

  1. 1.

    Öffnen Sie die Menüs, indem Sie die Schaltfläche Setup [image] oder die Schaltfläche OK auf dem Bedienfeld des Druckers berühren.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Verbrauchsmaterialeinstellungen

    • •

      Patronenrichtlinie

  3. 3.

    Wählen Sie Von HP autorisiert aus.


Verbrauchsmaterial, Zubehör und Teile

Verwenden des Bedienfelds des Druckers zum Deaktivieren der Funktion „Patronenrichtlinie“

  1. 1.

    Öffnen Sie die Menüs, indem Sie die Schaltfläche Setup [image] oder die Schaltfläche OK auf dem Bedienfeld des Druckers berühren.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Verbrauchsmaterialeinstellungen

    • •

      Patronenrichtlinie

  3. 3.

    Wählen Sie Aus.


Verbrauchsmaterial, Zubehör und Teile

Verwenden des integrierten HP Webservers (EWS) zum Aktivieren der Funktion „Patronenrichtlinie“

  1. 1.

    Öffnen Sie den integrierten HP Webserver.

    1. a.

      Zweizeilige Bedienfelder: Sie finden die IP-Adresse auf dem Bedienfeld.

      Bedienfelder mit Touchscreen: Berühren Sie auf dem Bedienfeld des Druckers auf dem Home-Bildschirm die Schaltfläche „Netzwerk“ [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

    2. b.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

  2. 2.

    Klicken Sie auf die Registerkarte System.

  3. 3.

    Wählen Sie im linken Navigationsbereich Verbrauchsmaterialeinstellungen aus.

  4. 4.

    Wählen Sie in der Dropdown-Liste Patronenrichtlinie die Option Von HP autorisiert aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Übernehmen.


Verbrauchsmaterial, Zubehör und Teile

Verwenden des integrierten HP Webservers (EWS) zum Deaktivieren der Funktion „Patronenrichtlinie“

  1. 1.

    Öffnen Sie den integrierten HP Webserver.

    1. a.

      Zweizeilige Bedienfelder: Sie finden die IP-Adresse auf dem Bedienfeld.

      Bedienfelder mit Touchscreen: Berühren Sie auf dem Bedienfeld des Druckers auf dem Home-Bildschirm die Schaltfläche „Netzwerk“ [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

    2. b.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

  2. 2.

    Klicken Sie auf die Registerkarte System.

  3. 3.

    Wählen Sie im linken Navigationsbereich Verbrauchsmaterialeinstellungen aus.

  4. 4.

    Wählen Sie in der Dropdown-Liste Patronenrichtlinie die Option Aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Übernehmen.


Verbrauchsmaterial, Zubehör und Teile

Meldungen im Bedienfeld zu Fehlerbehebung „Patronenrichtlinie“

Fehlermeldung | Beschreibung | Empfohlene Vorgehensweise
10.30.0X Unauthorized <Color> Cartridge (10.30.0X Nicht autorisierte <Farbe>-Patrone) | Der Administrator hat diesen Drucker so konfiguriert, dass nur Original-Verbrauchsmaterialien von HP verwendet werden können, die noch der Gewährleistung unterliegen. Die Patrone muss ersetzt werden, bevor Sie mit dem Drucken fortfahren. | Ersetzen Sie die Patrone durch eine Tonerpatrone von HP. Wenn Sie überzeugt sind, Original HP Verbrauchsmaterial gekauft zu haben, prüfen Sie unter www.hp.com/go/anticounterfeit, ob es sich um eine HP Originalpatrone handelt, und erfahren, Sie, wie Sie vorgehen müssen, wenn dies nicht der Fall ist.


Verbrauchsmaterial, Zubehör und Teile

Aktivieren oder deaktivieren der Funktion „Patronenschutz“

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Verwenden des Bedienfelds des Druckers zum Aktivieren der Funktion „Patronenschutz“
  • Verwenden des Bedienfelds des Druckers zum Deaktivieren der Funktion „Patronenschutz“
  • Verwenden des integrierten HP Webservers (EWS) zum Aktivieren der Funktion „Patronenschutz“
  • Verwenden des integrierten HP Webservers (EWS) zum Deaktivieren der Funktion „Patronenschutz“
  • Meldungen im Bedienfeld zu Fehlerbehebung „Patronenschutz“


Verbrauchsmaterial, Zubehör und Teile

Verwenden des Bedienfelds des Druckers zum Aktivieren der Funktion „Patronenschutz“

  1. 1.

    Öffnen Sie die Menüs, indem Sie die Schaltfläche Setup [image] oder die Schaltfläche OK auf dem Bedienfeld des Druckers berühren.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Verbrauchsmaterialeinstellungen

    • •

      Patronenschutz

  3. 3.

    Wählen Sie die Patronen schützen aus.

  4. 4.

    Wenn der Drucker zum Bestätigen auffordert, wählen Sie Weiter aus, um die Funktion zu aktivieren.

    ACHTUNG:Sobald Sie den Patronenschutz für den Drucker aktiviert haben, werden alle danach in den Drucker installierten Tonerpatronen automatisch und dauerhaft geschützt. Um zu vermeiden, dass eine neue Patrone geschützt wird, deaktivieren Sie die Funktion „Patronenschutz“, bevor Sie die neue Patrone installieren.

    Durch das Deaktivieren der Funktion wird nicht der Schutz von Patronen deaktiviert, die derzeit installiert sind.


Verbrauchsmaterial, Zubehör und Teile

Verwenden des Bedienfelds des Druckers zum Deaktivieren der Funktion „Patronenschutz“

  1. 1.

    Öffnen Sie die Menüs, indem Sie die Schaltfläche Setup [image] oder die Schaltfläche OK auf dem Bedienfeld des Druckers berühren.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Verbrauchsmaterialeinstellungen

    • •

      Patronenschutz

  3. 3.

    Wählen Sie Aus.


Verbrauchsmaterial, Zubehör und Teile

Verwenden des integrierten HP Webservers (EWS) zum Aktivieren der Funktion „Patronenschutz“

  1. 1.

    Öffnen Sie den integrierten HP Webserver.

    1. a.

      Zweizeilige Bedienfelder: Sie finden die IP-Adresse auf dem Bedienfeld.

      Bedienfelder mit Touchscreen: Berühren Sie auf dem Bedienfeld des Druckers auf dem Home-Bildschirm die Schaltfläche „Netzwerk“ [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

    2. b.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

  2. 2.

    Klicken Sie auf die Registerkarte System.

  3. 3.

    Wählen Sie im linken Navigationsbereich Verbrauchsmaterialeinstellungen aus.

  4. 4.

    Wählen Sie in der Dropdown-Liste Patronenschutz die Option Patronen schützen aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Übernehmen.

    ACHTUNG:Sobald Sie den Patronenschutz für den Drucker aktiviert haben, werden alle danach in den Drucker installierten Tonerpatronen automatisch und dauerhaft geschützt. Um zu vermeiden, dass eine neue Patrone geschützt wird, deaktivieren Sie die Funktion „Patronenschutz“, bevor Sie die neue Patrone installieren.

    Durch das Deaktivieren der Funktion wird nicht der Schutz von Patronen deaktiviert, die derzeit installiert sind.


Verbrauchsmaterial, Zubehör und Teile

Verwenden des integrierten HP Webservers (EWS) zum Deaktivieren der Funktion „Patronenschutz“

  1. 1.

    Öffnen Sie den integrierten HP Webserver.

    1. a.

      Zweizeilige Bedienfelder: Sie finden die IP-Adresse auf dem Bedienfeld.

      Bedienfelder mit Touchscreen: Berühren Sie auf dem Bedienfeld des Druckers auf dem Home-Bildschirm die Schaltfläche „Netzwerk“ [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

    2. b.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

  2. 2.

    Klicken Sie auf die Registerkarte System.

  3. 3.

    Wählen Sie im linken Navigationsbereich Verbrauchsmaterialeinstellungen aus.

  4. 4.

    Wählen Sie in der Dropdown-Liste Patronenschutz die Option Aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Übernehmen.


Verbrauchsmaterial, Zubehör und Teile

Meldungen im Bedienfeld zu Fehlerbehebung „Patronenschutz“

Fehlermeldung Beschreibung Empfohlene Vorgehensweise

10.57.0X Protected <Color> Cartridge (10.57.0X Geschützte <Farbe>-Patrone)

Die Patrone kann nur in dem Drucker bzw. dem Bestand von Druckern verwendet werden, für die ursprünglich der HP Patronenschutz für die Patrone eingerichtet wurde.

Mit der Funktion „Patronenschutz“ kann ein Administrator Patronen darauf beschränken, dass sie nur in einem Drucker oder einem Bestand von Druckern funktionieren. Die Patrone muss ersetzt werden, bevor Sie mit dem Drucken fortfahren.

Ersetzen Sie die Patrone durch eine neue Tonerpatrone.


Verbrauchsmaterial, Zubehör und Teile

Austauschen der Tonerpatrone

  • Einführung
  • Informationen zu Tonerpatronen
  • Entfernen und Einsetzen der Tonerpatrone


Verbrauchsmaterial, Zubehör und Teile

Einführung

Im Folgenden finden Sie nähere Informationen zur Tonerpatrone für den Drucker sowie Anweisungen für den Austausch der Tonerpatrone.


Verbrauchsmaterial, Zubehör und Teile

Informationen zu Tonerpatronen

Dieser Drucker zeigt an, wenn der Tonerpatronenstand gering ist. Die tatsächlich verbleibende Gebrauchsdauer der Patrone kann unterschiedlich sein. Besorgen Sie eine Ersatzdruckpatrone für den Fall, dass der Drucker keine akzeptable Druckqualität mehr liefert.

Auf der HP SureSupply-Website unter www.hp.com/go/suresupply können Sie Patronen bestellen und prüfen, ob die Patronen mit dem Drucker kompatibel sind. Blättern Sie auf der Seite nach unten, und überprüfen Sie, ob das richtige Land/die richtige Region ausgewählt ist.

Komponente | Beschreibung | Patronennummer | Bestellnummer
HP 30A LaserJet Tonerpatrone, schwarz | Standardersatztonerpatrone, schwarz | 30A | CF230A
Schwarze HP 30X LaserJet-Tonerpatrone | Ersatztonerpatrone mit erweiterter Kapazität, schwarz | 30X | CF230X
HP 31A LaserJet Tonerpatrone, schwarz | Standardersatztonerpatrone, schwarz | 31A | CF231A

HINWEIS:Tonerpatronen für hohe Ergiebigkeit enthalten mehr Toner als Standardpatronen und ermöglichen somit den Druck von mehr Seiten. Weitere Informationen hierzu finden Sie unter www.hp.com/go/learnaboutsupplies.

Nehmen Sie die Tonerpatrone erst unmittelbar vor dem Austausch aus der Verpackung.

ACHTUNG:Um eine Beschädigung der Tonerpatrone zu vermeiden, setzen Sie sie niemals länger als einige Minuten dem Licht aus.

Die folgende Abbildung zeigt die Komponenten der Tonerpatrone.

Komponenten der Tonerpatrone

1

Tonerpatrone

ACHTUNG:Sollte Toner auf Ihre Kleidung gelangen, entfernen Sie ihn mithilfe eines trockenen Tuchs, und waschen Sie die Kleidungsstücke anschließend in kaltem Wasser. Durch heißes Wasser setzt sich der Toner im Gewebe fest.

HINWEIS:Informationen zum Recycling von gebrauchten Tonerpatronen finden Sie in der Verpackung der neuen Tonerpatrone.


Verbrauchsmaterial, Zubehör und Teile

Entfernen und Einsetzen der Tonerpatrone

  1. 1.

    Heben Sie die Scannereinheit an.

    Anheben der Scannereinheit

  2. 2.

    Öffnen Sie die Druckpatronenklappe.

    Öffnen der Patronenklappe

  3. 3.

    Nehmen Sie die verbrauchte Tonerpatrone aus dem Drucker.

    Herausnehmen der Tonerpatrone

  4. 4.

    Nehmen Sie die neue, verpackte Tonerpatrone aus dem Karton, und ziehen Sie an der Lasche an der Verpackung.

    Herausnehmen der verpackten Tonerpatrone aus dem Karton

  5. 5.

    Nehmen Sie die neue Tonerpatrone aus der geöffneten Verpackung. Legen Sie die verbrauchte Tonerpatrone in die Verpackung, damit sie recycelt werden kann.

    Herausnehmen der Tonerpatrone aus der Verpackung

  6. 6.

    Richten Sie die neue Tonerpatrone an den Führungswalzen im Drucker aus. Schieben Sie die neue Tonerpatrone so weit hinein, bis sie fest einrastet.

    Einsetzen der Tonerpatrone

  7. 7.

    Schließen Sie die Patronenklappe.

    Schließen der Patronenklappe

  8. 8.

    Senken Sie die Scannereinheit ab.

    Absenken der Scannereinheit


Verbrauchsmaterial, Zubehör und Teile

Austauschen der Bildtrommel

  • Einführung
  • Informationen zur Bildtrommel
  • Bauen Sie die Bildtrommel aus, und tauschen Sie sie aus.


Verbrauchsmaterial, Zubehör und Teile

Einführung

Im Folgenden finden Sie nähere Informationen zur Bildtrommel für den Drucker sowie Anweisungen für den Austausch der Tonerpatrone.


Verbrauchsmaterial, Zubehör und Teile

Informationen zur Bildtrommel

Dieser Drucker zeigt an, wenn die Bildtrommel ersetzt werden muss. Die tatsächlich verbleibende Gebrauchsdauer der Trommel kann unterschiedlich sein. Besorgen Sie eine Ersatzbildtrommel für den Fall, dass der Drucker keine akzeptable Druckqualität mehr liefert.

Auf der HP SureSupply-Website unter www.hp.com/go/suresupply können Sie Bildtrommeln für den Drucker bestellen. Blättern Sie auf der Seite nach unten, und überprüfen Sie, ob das richtige Land/die richtige Region ausgewählt ist.

Komponente | Beschreibung | Patronennummer | Bestellnummer
Original HP 32A LaserJet-Bildtrommel | Ersatzbildtrommel | 32A | CF232A

Nehmen Sie die Bildtrommel erst unmittelbar vor dem Austausch aus der Verpackung.

ACHTUNG:Um eine Beschädigung der Bildtrommel zu vermeiden, setzen Sie sie niemals länger als einige Minuten dem Licht aus. Decken Sie die Bildtrommel ab, wenn sie längere Zeit aus dem Drucker entfernt werden muss.

Die folgende Abbildung zeigt die Komponenten der Bildtrommel.

1

Bildtrommel

ACHTUNG:Berühren Sie nicht die Bildtrommel. Fingerabdrücke können die Druckqualität beeinträchtigen.

Informationen zum Recycling gebrauchter Bildtrommeln finden Sie in der Verpackung der Bildtrommel.


Verbrauchsmaterial, Zubehör und Teile

Bauen Sie die Bildtrommel aus, und tauschen Sie sie aus.

  1. 1.

    Heben Sie die Scannereinheit an.

    Anheben der Scannereinheit

  2. 2.

    Öffnen Sie die Druckpatronenklappe.

    Öffnen der Patronenklappe

  3. 3.

    Nehmen Sie vorübergehend die Tonerpatrone aus dem Drucker.

    Herausnehmen der Tonerpatrone

  4. 4.

    Entfernen Sie die verbrauchte Bildtrommel aus dem Drucker.

    Entfernen der Bildtrommel

  5. 5.

    Nehmen Sie die neue, verpackte Bildtrommel aus dem Karton, und entfernen Sie die Verpackung.

    Entnehmen der verpackten Bildtrommel aus dem Karton

  6. 6.

    Entfernen Sie die äußere Verpackung der neuen Bildtrommel.

    Entfernen der Verpackung der Bildtrommel

  7. 7.

    Berühren Sie nicht die Bildtrommel. Fingerabdrücke auf der Bildtrommel können die Druckqualität beeinträchtigen.

    Vermeiden der Berührung der Bildtrommel

  8. 8.

    Richten Sie die Bildtrommel an den Führungswalzen im Drucker aus. Schieben Sie die neue Bildtrommel so weit hinein, bis sie fest einrastet.

    Einsetzen der Bildtrommel

  9. 9.

    Richten Sie die Tonerpatrone an den Führungswalzen im Drucker aus. Schieben Sie die Tonerpatrone so weit hinein, bis sie fest einrastet.

    Einsetzen der Tonerpatrone

  10. 10.

    Schließen Sie die Patronenklappe.

    Schließen der Patronenklappe

  11. 11.

    Senken Sie die Scannereinheit ab.

    Absenken der Scannereinheit


Drucken

  • Druckaufträge (Windows)
  • Druckaufträge (OS X)
  • Mobiles Drucken
  • Direktdruck über USB verwenden (nur Modelle mit Touchscreen)

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM227MFP.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Drucken

Druckaufträge (Windows)

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Druckanleitung (Windows)
  • Automatisches Drucken auf beiden Seiten (Windows)
  • Manueller beidseitiger Druck (Windows)
  • Drucken mehrerer Seiten pro Blatt (Windows)
  • Auswählen der Papiersorte (Windows)
  • Weitere Druckaufgaben


Drucken

Druckanleitung (Windows)

Die folgende Vorgehensweise beschreibt den grundlegenden Druckvorgang für Windows.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker in der Liste der Drucker aus. Klicken oder tippen Sie zum Ändern dieser Einstellungen auf die Schaltflächen Eigenschaften oder Voreinstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über eine Windows 8- oder 8.1-Startbildschirmanwendung zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

    HINWEIS:Wenn Sie weitere Informationen wünschen, klicken Sie im Druckertreiber auf die Schaltfläche „Hilfe“ (?).

    HINWEIS:Der Druckertreiber sieht möglicherweise anders aus, aber die Schritte sind die gleichen.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarten im Druckertreiber, um die verfügbaren Optionen zu konfigurieren. Stellen Sie beispielsweise die Papierausrichtung auf der Registerkarte Fertigstellung ein, und stellen Sie die Papierquelle, die Papiersorte, das Papierformat und die Qualitätseinstellungen auf der Registerkarte Papier/Qualität ein.

  4. 4.

    Klicken oder tippen Sie auf die Schaltfläche OK, um zum Dialogfeld Drucken zurückzukehren. Wählen Sie die Anzahl der von diesem Bildschirm zu druckenden Exemplare aus.

  5. 5.

    Klicken oder tippen Sie auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Drucken

Automatisches Drucken auf beiden Seiten (Windows)

Nutzen Sie diese Vorgehensweise für Drucker, bei denen ein automatischer Duplexer installiert ist. Wenn im Drucker kein automatischer Duplexer installiert ist oder um auf Papiersorten zu drucken, die vom Duplexer nicht unterstützt werden, können Sie beide Seiten manuell bedrucken.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über eine Windows 8- oder 8.1-Startbildschirmanwendung zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Fertigstellung.

  4. 4.

    Aktivieren Sie das Kontrollkästchen Beidseitiger Druck. Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen.

  5. 5.

    Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Drucken

Manueller beidseitiger Druck (Windows)

Nutzen Sie diese Vorgehensweise für Drucker, bei denen kein automatischer Duplexer installiert ist, oder zum Drucken auf Papier, das vom Duplexer nicht unterstützt wird.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über eine Windows 8- oder 8.1-Startbildschirmanwendung zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Fertigstellung.

  4. 4.

    Aktivieren Sie das Kontrollkästchen Beidseitiger Druck (manuell). Klicken Sie auf OK, um die erste Seite des Jobs zu drucken.

  5. 5.

    Nehmen Sie den gedruckten Stapel aus dem Ausgabefach, und legen Sie ihn in Fach 1.

  6. 6.

    Wenn Sie dazu aufgefordert werden, berühren Sie die entsprechende Schaltfläche auf dem Bedienfeld, um fortzufahren.


Drucken

Drucken mehrerer Seiten pro Blatt (Windows)

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über eine Windows 8- oder 8.1-Startbildschirmanwendung zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Fertigstellung.

  4. 4.

    Wählen Sie in der Dropdown-Liste Seiten pro Blatt die gewünschte Anzahl der Seiten pro Blatt aus.

  5. 5.

    Wählen Sie die richtigen Optionen für Seitenränder drucken, Seitenreihenfolge und Ausrichtung aus. Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen.

  6. 6.

    Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Drucken

Auswählen der Papiersorte (Windows)

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus der Liste der Drucker aus, und klicken Sie oder tippen Sie anschließend auf die Schaltfläche Eigenschaften oder Einstellungen, um den Druckertreiber zu öffnen.

    HINWEIS:Der Name der Schaltfläche variiert für verschiedene Softwareprogramme.

    HINWEIS:Wenn Sie auf diese Funktionen über eine Windows 8- oder 8.1-Startbildschirmanwendung zugreifen möchten, wählen Sie Geräte und Drucken aus. Wählen Sie dann den Drucker aus.

  3. 3.

    Klicken oder tippen Sie auf die Registerkarte Papier/Qualität.

  4. 4.

    Klicken Sie in der Dropdownliste Papiersorte auf Sonstige...

  5. 5.

    Erweitern Sie die Optionen unter Papiersorte. festzulegen.

  6. 6.

    Erweitern Sie die Kategorie der Papiersorten, die am besten zum gewünschten Papier passt.

  7. 7.

    Wählen Sie die Option für die gewünschte Papiersorte aus, und klicken Sie dann auf die Schaltfläche OK.

  8. 8.

    Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen. Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Drucken

Weitere Druckaufgaben

Wechseln Sie zur Website www.hp.com/support/ljM227MFP.

Es sind Anweisungen zum Durchführen bestimmter Druckaufgaben wie den folgenden verfügbar:

  • •

    Erstellen und Verwenden von Druckverknüpfungen

  • •

    Wählen eines Papierformats oder Verwenden eines benutzerdefinierten Papierformats

  • •

    Auswählen der Seitenausrichtung

  • •

    Erstellen einer Broschüre

  • •

    Größenanpassung eines Dokuments an ein ausgewähltes Papierformat

  • •

    Drucken der ersten oder letzten Seite eines Dokuments auf anderem Papier

  • •

    Drucken von Wasserzeichen auf ein Dokument


Drucken

Druckaufträge (OS X)

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Druckanleitung (OS X)
  • Automatischer beidseitiger Druck (OS X)
  • Manueller beidseitiger Druck (OS X)
  • Drucken mehrerer Seiten pro Blatt (OS X)
  • Auswählen der Papiersorte (OS X)
  • Weitere Druckaufgaben


Drucken

Druckanleitung (OS X)

Die folgende Vorgehensweise beschreibt den grundlegenden Druckvorgang für OS X.

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus.

  3. 3.

    Klicken Sie auf Details anzeigen oder Kopien und Seiten, und wählen Sie weitere Menüs aus, um die Druckeinstellungen zu konfigurieren.

    HINWEIS:Der Name des Elements variiert für verschiedene Softwareprogramme.

  4. 4.

    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Automatischer beidseitiger Druck (OS X)

HINWEIS:Diese Informationen gelten für Drucker, die über einen automatischen Duplexer verfügen.

HINWEIS:Diese Funktion ist verfügbar, wenn Sie den HP Druckertreiber installieren. Wenn Sie AirPrint verwenden, steht sie möglicherweise nicht zur Verfügung.

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus.

  3. 3.

    Klicken Sie auf Details anzeigen oder Kopien und Seiten, und klicken Sie anschließend auf das Menü Layout.

    HINWEIS:Der Name des Elements variiert für verschiedene Softwareprogramme.

  4. 4.

    Wählen Sie eine Bindungsoption aus der zweiseitigen Dropdown-Liste aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Manueller beidseitiger Druck (OS X)

HINWEIS:Diese Funktion ist verfügbar, wenn Sie den HP Druckertreiber installieren. Wenn Sie AirPrint verwenden, steht sie möglicherweise nicht zur Verfügung.

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus.

  3. 3.

    Klicken Sie auf Details anzeigen oder Kopien und Seiten, und klicken Sie anschließend auf das Menü Manueller Duplexdruck.

    HINWEIS:Der Name des Elements variiert für verschiedene Softwareprogramme.

  4. 4.

    Klicken Sie auf das Feld Manueller Duplexdruck, und wählen Sie eine Bindungsoption aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Drucken.

  6. 6.

    Entfernen Sie das gesamte verbleibende unbedruckte Papier aus Fach 1 des Druckers.

  7. 7.

    Nehmen Sie den bedruckten Stapel aus dem Ausgabefach, und legen Sie ihn mit der bedruckten Seite nach unten in das Zufuhrfach ein.

  8. 8.

    Wenn Sie dazu aufgefordert werden, berühren Sie die entsprechende Schaltfläche auf dem Bedienfeld, um fortzufahren.


Drucken

Drucken mehrerer Seiten pro Blatt (OS X)

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus.

  3. 3.

    Klicken Sie auf Details anzeigen oder Kopien und Seiten, und klicken Sie anschließend auf das Menü Layout.

    HINWEIS:Der Name des Elements variiert für verschiedene Softwareprogramme.

  4. 4.

    Wählen Sie in der Dropdown-Liste Seiten pro Blatt die Anzahl der Seiten aus, die jeweils auf ein Blatt gedruckt werden sollen.

  5. 5.

    Wählen Sie im Bereich Seitenfolge die Reihenfolge und die Position der Seiten auf dem Blatt aus.

  6. 6.

    Wählen Sie aus dem Menü Ränder die Art des Rahmens aus, der auf dem Blatt um jede Seite gedruckt werden soll.

  7. 7.

    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Auswählen der Papiersorte (OS X)

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus.

  3. 3.

    Klicken Sie auf Details anzeigen oder Kopien und Seiten, und klicken Sie anschließend auf das Menü Medien und Qualität oder das Menü Papier/Qualität.

    HINWEIS:Der Name des Elements variiert für verschiedene Softwareprogramme.

  4. 4.

    Wählen Sie aus den Optionen Medien und Qualität oder Papier/Qualität aus.

    HINWEIS:Diese Liste enthält die zur Verfügung stehenden Hauptoptionen. Einige Optionen sind nicht auf allen Druckern verfügbar.

    • •

      Medientyp: Wählen Sie die Option für die Papiersorte für den Druckjob.

    • •

      Druckqualität: Wählen Sie die Auflösung für den Druckjob.

    • •

      Randloses Drucken: Wählen Sie diese Option, um bis an den Rand des Papiers zu drucken.

    • •

      EconoMode: Wählen Sie diese Option, um Toner beim Drucken von Dokumentenentwürfen zu sparen.

  5. 5.

    Klicken Sie auf die Schaltfläche Drucken.


Drucken

Mobiles Drucken

http://www.hp.com http://www.hpe.com


Drucken

Einführung

HP hat mehrere Mobile- und ePrint-Lösungen im Angebot, um einfaches Drucken an einen HP Drucker von einem Laptop, Tablet, Smartphone oder anderem mobilen Gerät zu ermöglichen. Die vollständige Liste und weitere Informationen darüber, welche Lösung am besten geeignet ist, finden Sie unter www.hp.com/go/LaserJetMobilePrinting.

HINWEIS:Aktualisieren Sie die Drucker-Firmware, um sicherzustellen, dass alle Funktionen für mobiles Drucken und ePrint unterstützt werden.

  • Einführung
  • Drucken über Wi-Fi Direct und NFC (nur drahtlose Modelle)
  • HP ePrint per E-Mail
  • HP ePrint-Software
  • AirPrint
  • Integrierte Android-Druckfunktion


Drucken

Drucken über Wi-Fi Direct und NFC (nur drahtlose Modelle)

Über Wi-Fi Direct und NFC können Sie über ein drahtloses Mobilgerät drucken und benötigen dafür keine Netz- oder Internetverbindung. Mit den NFC-Funktionen können Sie eine einfache 1:1-Druckverbindung für Mobilgeräte über eine einfache Berührung der beiden Geräte herstellen.

Nicht alle mobilen Betriebssysteme werden derzeit von Wi-Fi Direct und NFC unterstützt. Wenn das mobile Gerät Wi-Fi Direct nicht unterstützt, müssen Sie vor dem Drucken die Drahtlosnetzwerkverbindung des Geräts zur Wi-Fi Direct-Verbindung des Geräts ändern.

HINWEIS:Bei nicht Wi-Fi Direct-fähigen mobilen Geräten ist mit der Wi-Fi Direct-Verbindung nur das Drucken möglich. Nachdem Sie die Wi-Fi Direct-Funktion zum Drucken verwendet haben, müssen Sie erneut eine Verbindung mit einem lokalen Netzwerk herstellen, um auf das Internet zuzugreifen.

Gehen Sie folgendermaßen vor, um auf die Wi-Fi Direct-Verbindung des Druckers zuzugreifen:

  1. 1.

    Berühren Sie im Bedienfeld des Druckers auf dem Startbildschirm die Schaltfläche „Verbindungsinformationen“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Drahtlos direkt

    • •

      Einstellungen

    • •

      Verbindungsmethode

  3. 3.

    Wählen Sie eine der folgenden Verbindungsmethoden aus:

    • •

      Automatisch: Wenn Sie diese Option verwenden, wird das Kennwort auf 12345678 festgelegt.

    • •

      Manuell: Wenn Sie diese Option verwenden, wird ein sicheres zufälliges Kennwort generiert.

  4. 4.

    Öffnen Sie auf dem mobilen Gerät das Menü Wi-Fi oder Wi-Fi Direct.

  5. 5.

    Wählen Sie aus der Liste der verfügbaren Netzwerke den Namen des Druckers aus.

    HINWEIS:Wenn der Druckername nicht angezeigt wird, befinden Sie sich möglicherweise außerhalb des Bereichs des Wi-Fi Direct-Signals. Bewegen Sie das Gerät näher an den Drucker.

  6. 6.

    Geben Sie bei Aufforderung Ihr Wi-Fi Direct-Kennwort ein.

    HINWEIS:Wenn bei Android-Geräten, die die Wi-Fi Direct-Funktion unterstützen, die Verbindungsmethode auf Automatisch festgelegt ist, wird die Verbindung automatisch hergestellt, ohne dass eine Aufforderung zur Eingabe des Kennworts angezeigt wird. Wenn die Verbindungsmethode auf Manuell festgelegt wurde, müssen Sie entweder die Taste OK drücken oder eine persönliche Identifikationsnummer (PIN), die auf dem Bedienfeld des Druckers angezeigt wird, als Kennwort auf dem mobilen Gerät angeben.

    HINWEIS:Berühren Sie im Bedienfeld des Druckers auf dem Startbildschirm die Schaltfläche „Verbindungsinformationen“ [image], um auf das Wi-Fi Direct-Kennwort zuzugreifen.

  7. 7.

    Öffnen Sie das Dokument, und wählen Sie anschließend die Option Drucken aus.

    HINWEIS:Wenn das mobile Gerät die Druckfunktion nicht unterstützt, installieren Sie die mobile App HP ePrint.

  8. 8.

    Wählen Sie den Drucker aus der Liste verfügbarer Drucker aus, und wählen Sie dann Drucken aus.

  9. 9.

    Nachdem der Druckjob abgeschlossen ist, müssen einige mobile Geräte wieder mit dem lokalen Netzwerk verbunden werden.

  • •

    Tablets und Smartphones mit Android 4.0 und höher, auf denen das Plugin HP Print Service oder das Plugin von Mopria für mobiles Drucken installiert ist.

  • •

    Die meisten Computer, Tablets und Laptops unter Windows 8.1, auf denen der HP Druckertreiber installiert ist.

Die folgenden Geräte und Computer-Betriebssysteme unterstützen Wi-Fi Direct nicht. Allerdings ist mit ihnen das Drucken auf einem Drucker möglich, der Wi-Fi Direct-Unterstützung bietet:

  • •

    Apple iPhone und iPad

  • •

    Mac-Computer, auf denen OS X ausgeführt wird

Weitere Informationen zum Drucken mit Wi-Fi Direct finden Sie auf der Website www.hp.com/go/wirelessprinting.

Die NFC- und Wi-Fi Direct-Funktionen können über das Bedienfeld des Druckers aktiviert oder deaktiviert werden.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Wi-Fi Direct aktivieren oder deaktivieren
  • Ändern des Wi-Fi Direct-Namens des Druckers


Drucken

Wi-Fi Direct aktivieren oder deaktivieren

Die Wi-Fi Direct-Funktionen müssen zunächst über das Bedienfeld des Druckers aktiviert werden.

  1. 1.

    Wählen Sie im Bedienfeld des Druckers auf dem Startbildschirm die Schaltfläche „Verbindungsinformationen“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Wi-Fi Direct

    • •

      Einstellungen

    • •

      Ein/Aus

  3. 3.

    Berühren Sie den Menübefehl Ein. Berühren Sie die Schaltfläche Aus, um den Druck über Wi-Fi Direct zu deaktivieren.

HINWEIS:In Umgebungen, in denen mehr als ein Modell desselben Druckers installiert ist, kann es hilfreich sein, jedem Drucker zur einfacheren Produktidentifikation für Wi-Fi Direct Printing einen eindeutigen Wi-Fi Direct-Namen zuzuweisen. Der Wi-Fi Direct-Name steht auch durch Berühren des Symbols „Verbindungsinformationen“ [image] im Startbildschirm auf dem Bedienfeld des Druckers und dann durch Berühren des Direct Wi-Fi-Symbols zur Verfügung.


Drucken

Ändern des Wi-Fi Direct-Namens des Druckers

Gehen Sie folgendermaßen vor, um den Wi-Fi Direct-Namen des Druckers mit dem integrierten HP Web Server (EWS) zu ändern:

Schritt 1: Öffnen des integrierten HP Webservers

  1. 1.

    Berühren Sie auf dem Startbildschirm des Druckerbedienfelds die Schaltfläche „Verbindungsdaten“ [image], und berühren Sie dann die Schaltfläche Verbundenes Netzwerk [image] oder die Schaltfläche Netzwerk-Wi-Fi EIN [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

  2. 2.

    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

Schritt 2: Ändern des Wi-Fi Direct-Namen

  1. 1.

    Klicken Sie auf die Registerkarte Netzwerk.

  2. 2.

    Klicken Sie im linken Navigationsbereich auf den Link Wi-Fi Direct-Einrichtung.

  3. 3.

    Geben Sie im Feld Wi-Fi Direct-Name den neuen Namen ein.

  4. 4.

    Klicken Sie auf Übernehmen.


Drucken

HP ePrint per E-Mail

Verwenden Sie HP ePrint zum Drucken von Dokumenten, indem Sie sie von jedem E-Mail-fähigen Drucker aus als E-Mail-Anhang an die E-Mail-Adresse des Geräts senden.

Für das Verwenden von HP ePrint muss der Drucker folgende Anforderungen erfüllen:

  • •

    Der Drucker muss mit einem kabelgebundenen oder Wireless-Netzwerk verbunden sein und über einen Internetzugang verfügen.

  • •

    HP Web Services müssen auf dem Drucker aktiviert sein, und der Drucker muss bei HP Connected registriert sein.

    Gehen Sie folgendermaßen vor, um HP Webservices zu aktivieren und sich bei HP Connected zu registrieren:

    HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

    1

    Zweizeiliges Bedienfeld

    2

    Bedienfeld mit Touchscreen

    Zweizeilige Bedienfelder

    • 1.

      Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image]. Öffnen Sie das Menü Netzwerk-Setup und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    • 2.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

    • 3.

      Klicken Sie auf die Registerkarte HP Web Services und dann auf Aktivieren. Der Drucker aktiviert Web Services und druckt anschließend eine Informationsseite aus.

      Die Informationsseite enthält den Druckercode, der zum Registrieren des HP Druckers bei HP Connected erforderlich ist.

    • 4.

      Gehen Sie zur Erstellung eines HP ePrint-Kontos zu www.hpconnected.com, und schließen Sie den Einrichtungsprozess ab.

    Bedienfelder mit Touchscreen:

    • 1.

      Berühren Sie im Bedienfeld des Druckers auf dem Startbildschirm die Schaltfläche „Verbindungsinformationen“ [image].

    • 2.

      Öffnen Sie die folgenden Menüs:

      • •

        HP ePrint

      • •

        Einstellungen

      • •

        Webdienste aktivieren

    • 3.

      Berühren Sie die Schaltfläche Drucken, um die Nutzungsbedingungen zu lesen. Schaltfläche OK berühren, um die Nutzungsbedingungen zu akzeptieren und HP Web Services zu verwenden

      Der Drucker aktiviert Web Services und druckt anschließend eine Informationsseite aus. Die Informationsseite enthält den Druckercode, der zum Registrieren des HP Druckers bei HP Connected erforderlich ist.

    • 4.

      Gehen Sie zum Erstellen eines HP ePrint-Kontos zu www.hpconnected.com, und schließen Sie den Einrichtungsprozess ab.


Drucken

HP ePrint-Software

Die HP ePrint-Software vereinfacht das Drucken von Windows- oder Mac-Desktopcomputern oder -Laptops auf beliebigen HP ePrint-fähigen Druckern. Mit dieser Software finden Sie mühelos alle HP ePrint-fähigen Drucker, die für Ihr HP Connected-Konto registriert sind. Der HP Zieldrucker kann im Büro oder einer anderen Niederlassung weltweit stationiert sein.

  • •

    Windows: Öffnen Sie nach der Installation der Software in Ihrer Anwendung die Option Drucken, und wählen Sie anschließend in der Liste der installierten Drucker den Eintrag HP ePrint aus. Klicken Sie auf die Schaltfläche Eigenschaften, um die Druckoptionen zu konfigurieren.

  • •

    OS X: Wählen Sie nach dem Installieren der Software Datei, Drucken und anschließend den Pfeil neben PDF aus (unten links auf dem Treiberbildschirm). Wählen Sie HP ePrint.

Die HP ePrint-Software unterstützt unter Windows außerdem den TCP/IP-Druck auf lokalen Netzwerkdruckern (LAN oder WAN), bei denen es sich um unterstützte PostScript®-Geräte handelt.

Windows und OS X unterstützen beide IPP-Druck auf Geräten, die über LAN oder WAN verbunden sind und ePCL unterstützen.

Außerdem unterstützen sowohl Windows als auch OS X das Drucken von PDF-Dokumenten über öffentliche Druckerstandorte und das Drucken über HP ePrint per E-Mail über die Cloud.

Treiber und Informationen finden Sie unter www.hp.com/go/eprintsoftware.

HINWEIS:Unter Windows lautet der Name des Druckertreibers der HP ePrint-Software HP ePrint + JetAdvantage.

HINWEIS:Die HP ePrint-Software ist ein PDF-Workflow-Dienstprogramm für OS X, bei dem es sich technisch gesehen nicht um einen Druckertreiber handelt.

HINWEIS:Die HP ePrint Software unterstützt keinen USB-Druck.


Drucken

AirPrint

Das direkte Drucken mittels Apple AirPrint wird für iOS und von Mac-Computern unter OS X 10.7 Lion und höher unterstützt. Mit AirPrint können Sie aus den folgenden mobilen Anwendungen heraus direkt von einem iPad, iPhone (3GS oder höher) oder iPod touch (dritte Generation oder später) drucken:

  • •

    Mail

  • •

    Fotos

  • •

    Safari

  • •

    iBooks

  • •

    Ausgewählte Anwendungen von Drittanbietern

Um AirPrint zu verwenden, muss der Drucker mit demselben Netzwerk (Subnetz) wie das Apple-Gerät verbunden sein. Weitere Informationen zur Verwendung von AirPrint und den damit kompatiblen HP Druckern finden Sie unter www.hp.com/go/airprint.

HINWEIS:Überprüfen Sie die Versionsnummer, bevor Sie AirPrint über eine USB-Verbindung verwenden. AirPrint-Version 1.3 und frühere Versionen unterstützen keine USB-Verbindungen.


Drucken

Integrierte Android-Druckfunktion

Die integrierte HP Drucklösung für Android und Kindle ermöglicht Mobilgeräten, HP Drucker automatisch zu finden und über sie zu drucken, wenn diese mit einem Netzwerk verbunden sind oder sich innerhalb der Reichweite für das Drucken über Wi-Fi Direct befinden.

Der Drucker muss mit demselben Netzwerk (Subnetz) wie das Android-Gerät verbunden sein.

Die Drucklösung ist in viele Versionen des Betriebssystems integriert.

HINWEIS:Wenn die Druckfunktion auf Ihrem Gerät nicht verfügbar ist, wechseln Sie zu Google Play > Android-Apps, und installieren Sie das Plugin HP Print Service.

Weitere Informationen zur Verwendung der in Android enthaltenen Drucklösung und zu unterstützten Android-Geräten erhalten Sie unter www.hp.com/go/LaserJetMobilePrinting.


Drucken

Direktdruck über USB verwenden (nur Modelle mit Touchscreen)

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einführung
  • Schritt 1: Zugriff auf USB-Dateien im Drucker
  • Schritt 2: Drucken von Dokumenten über USB


Drucken

Einführung

Dieser Drucker bietet Direktdruck über USB. Auf diese Weise können Sie Dateien schnell drucken, ohne sie vom Computer zu senden. Der Drucker akzeptiert standardmäßige USB-Flash-Laufwerke im USB-Anschluss. Es werden folgende Dateitypen unterstützt:

  • •

    .PDF

  • •

    .jpg

  • •

    .prn und .PRN

  • •

    .cht und .CHT

  • •

    .pxl

  • •

    .pcl und .PCL

  • •

    .ps und .PS


Drucken

Schritt 1: Zugriff auf USB-Dateien im Drucker

  1. 1.

    Stecken Sie den USB-Stick in den Direktdruck-USB-Anschluss des Druckers.

  2. 2.

    Das Menü USB-Stick wird mit den folgenden Optionen geöffnet:

    • •

      Dokumente drucken

    • •

      Fotos anzeigen und drucken

    • •

      Scannen in USB-Laufwerk


Drucken

Schritt 2: Drucken von Dokumenten über USB

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Option 1: Dokumente drucken
  • Option 2: Fotos drucken


Drucken

Option 1: Dokumente drucken

  1. 1.

    Wählen Sie zum Drucken eines Dokuments Dokumente drucken.

  2. 2.

    Wählen Sie den Namen des zu druckenden Dokuments aus. Wenn das Dokument in einem Ordner gespeichert ist, wählen Sie zunächst den Ordner aus, und wählen Sie dann das zu druckende Dokument aus.

  3. 3.

    Wenn der Übersichtsbildschirm angezeigt wird, können die folgenden Einstellungen angepasst werden:

    • •

      Anzahl der Exemplare

    • •

      Papierformat

    • •

      Papierformat

    • •

      An Seite anpassen

    • •

      Sortieren

    • •

      Ausgabefarbe (nur Farbdrucker)

  4. 4.

    Wählen Sie Drucken, um das Dokument zu drucken.

  5. 5.

    Nehmen Sie den gedruckten Job aus dem Ausgabefach, und entfernen Sie den USB-Stick.


Drucken

Option 2: Fotos drucken

  1. 1.

    Wählen Sie zum Drucken von Fotos Fotos anzeigen und drucken.

  2. 2.

    Wählen Sie die Miniaturansicht des jeweiligen zu druckenden Fotos, und wählen Sie dann OK.

  3. 3.

    Wenn der Übersichtsbildschirm angezeigt wird, können die folgenden Einstellungen angepasst werden:

    • •

      Bildformat

    • •

      Papierformat

    • •

      Papierformat

    • •

      Anzahl der Exemplare

    • •

      Ausgabefarbe (nur Farbdrucker)

    • •

      Heller/Dunkler

  4. 4.

    Wählen Sie Drucken, um die Fotos zu drucken.

  5. 5.

    Nehmen Sie den gedruckten Job aus dem Ausgabefach, und entfernen Sie den USB-Stick.


Kopieren

  • Erstellen einer Kopie
  • Kopieren auf beiden Seiten (Duplex)
  • Weitere Kopieraufgaben

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM227MFP.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Kopieren

Erstellen einer Kopie

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

Zweizeilige Bedienfelder:

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Indikatoren auf dem Drucker.

  2. 2.

    Drücken Sie die Taste Kopiermenü [image].

  3. 3.

    Um die Kopierqualität für verschiedene Arten von Dokumenten zu optimieren, wählen Sie mit den Pfeiltasten das Menü Optimieren aus, und drücken Sie dann die Taste OK. Die folgenden Einstellungen für die Kopierqualität sind verfügbar:

    • •

      Autom. Auswahl: Verwenden Sie diese Einstellung, wenn die Qualität der Kopie keine Rolle spielt. Dies ist die Standardeinstellung.

    • •

      Gemischt: Verwenden Sie diese Einstellung für Dokumente, die eine Mischung aus Text und Grafiken enthalten.

    • •

      Text: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Text enthalten.

    • •

      Bild: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Grafiken enthalten.

  4. 4.

    Drücken Sie die Taste „Anzahl der Kopien“ [image], und passen Sie mit den Pfeiltasten die Anzahl der Kopien an. Drücken Sie OK.

  5. 5.

    Drücken Sie die Taste zum Starten des Kopiervorgangs [image], um den Kopiervorgang zu starten.

Bedienfelder mit Touchscreen:

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Indikatoren auf dem Drucker.

  2. 2.

    Berühren Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm das Symbol Kopieren [image].

  3. 3.

    Berühren Sie zum Optimieren der Kopierqualität die Schaltfläche Einstellungen, und blättern Sie dann zur Schaltfläche Optimieren, und berühren Sie diese. Wischen Sie über den Bedienfeldbildschirm, um durch die Optionen zu blättern, und berühren Sie anschließend eine Option, um sie auszuwählen. Die folgenden Einstellungen für die Kopierqualität sind verfügbar:

    • •

      Autom. Auswahl: Verwenden Sie diese Einstellung, wenn die Qualität der Kopie keine Rolle spielt. Dies ist die Standardeinstellung.

    • •

      Gemischt: Verwenden Sie diese Einstellung für Dokumente, die eine Mischung aus Text und Grafiken enthalten.

    • •

      Text: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Text enthalten.

    • •

      Bild: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Grafiken enthalten.

  4. 4.

    Berühren Sie Anzahl der Kopien, und verwenden Sie dann das Tastenfeld des Touchscreens, um die Anzahl der Kopien anzupassen.

  5. 5.

    Berühren Sie die Schaltfläche Kopieren starten, um den Kopiervorgang zu starten.


Kopieren

Kopieren auf beiden Seiten (Duplex)

  • Manueller beidseitiger Druck


Kopieren

Manueller beidseitiger Druck

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

Zweizeilige Bedienfelder:

  1. 1.

    Legen Sie das Dokument mit der zu scannenden Seite nach unten auf das Scannerglas. Die linke obere Ecke des Dokuments muss sich an der linken oberen Ecke des Glases befinden. Schließen Sie die Scannerabdeckung.

  2. 2.

    Drücken Sie die Taste Kopiermenü [image].

  3. 3.

    Wählen Sie mit den Pfeiltasten das Menü Beidseitig aus, und drücken Sie die Taste OK.

  4. 4.

    Wählen Sie mithilfe der Pfeiltasten eine Option aus, und drücken Sie anschließend auf die Taste OK.

  5. 5.

    Drücken Sie die Taste zum Starten des Kopiervorgangs [image], um den Kopiervorgang zu starten.

  6. 6.

    Der Drucker fordert Sie zum Auflegen des nächsten Originaldokuments auf. Legen Sie es auf das Glas, und drücken oder berühren Sie anschließend die Kopierstarttaste [image].

  7. 7.

    Wiederholen Sie diesen Vorgang, bis die letzte Seite gescannt wurde. Drücken Sie die Taste OK, um das Drucken der Kopien abzuschließen.

Bedienfelder mit Touchscreen:

  1. 1.

    Legen Sie das Dokument mit der zu scannenden Seite nach unten auf das Scannerglas. Die linke obere Ecke des Dokuments muss sich an der linken oberen Ecke des Glases befinden. Schließen Sie die Scannerabdeckung.

  2. 2.

    Berühren Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm das Symbol Kopieren [image].

  3. 3.

    Berühren Sie die Schaltfläche Einstellungen.

  4. 4.

    Blättern Sie zur Schaltfläche Beidseitig, und berühren Sie sie.

  5. 5.

    Wischen Sie durch die Optionen, und berühren Sie dann eine Option, um diese auszuwählen.

  6. 6.

    Berühren Sie die Schaltfläche Kopieren starten, um den Kopiervorgang zu starten.

  7. 7.

    Der Drucker fordert Sie zum Auflegen des nächsten Originaldokuments auf. Legen Sie es auf das Glas, und berühren Sie anschließend die Schaltfläche OK.

  8. 8.

    Wiederholen Sie diesen Vorgang, bis die letzte Seite gescannt wurde. Berühren Sie die Schaltfläche Fertig, um das Drucken der Kopien abzuschließen.


Kopieren

Weitere Kopieraufgaben

Wechseln Sie zur Website www.hp.com/support/ljM227MFP.

Es sind Anweisungen zum Durchführen bestimmter Kopieraufgaben wie den folgenden verfügbar:

  • •

    Kopieren oder Scannen von Seiten aus Büchern oder anderen gebundenen Dokumenten

  • •

    Kopieren von Dokumenten mit Mischformaten

  • •

    Kopieren oder Scannen beider Seiten eines Ausweises

  • •

    Kopieren oder Scannen eines Dokuments im Broschürenformat


Scannen

  • Scannen mit der Software HP Scan (Windows)
  • Scannen mit der Software HP Easy Scan (OS X)
  • Einrichten der Funktion „Scannen in E-Mails“ (nur Touchscreen-Modelle)
  • Einrichten der Funktion „Scannen in Netzwerkordner“ (nur Touchscreen-Modelle)
  • Scannen auf ein USB-Flash-Laufwerk (nur Modelle mit Touchscreen)
  • Scannen in E-Mail (nur Modelle mit Touchscreen)
  • Scannen in Netzwerkordner (nur Touchscreen-Modelle)
  • Weitere Scanaufgaben

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM227MFP.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Scannen

Scannen mit der Software HP Scan (Windows)

Verwenden Sie die Software HP Scan, um über die Software auf Ihrem Computer einen Scan zu starten. Sie können ein gescanntes Bild als Datei speichern oder an eine andere Softwareanwendung senden.

  1. 1.

    Öffnen Sie den HP Druckerassistenten.

    • •

      Windows 8.1: Klicken Sie unten links auf dem Start-Bildschirm auf den Abwärtspfeil, und wählen Sie anschließend den Druckernamen aus.

    • •

      Windows 8: Klicken Sie auf dem Start-Bildschirm mit der rechten Maustaste in einen leeren Bereich, klicken Sie in der App-Leiste auf Alle Apps, und wählen Sie dann den Namen des Druckers aus.

    • •

      Windows 7, Windows Vista und Windows XP: Klicken Sie auf dem Computer-Desktop auf Start, wählen Sie Alle Programme aus, klicken Sie auf HP, klicken Sie auf den Ordner für den Drucker, wählen Sie das Symbol mit den Namen des Druckers aus, und öffnen Sie HP Druckerassistent.

  2. 2.

    Wählen Sie im HP Druckerassistenten die Option Scannen und anschließend Dokument oder Foto scannen aus.

  3. 3.

    Passen Sie die Einstellungen bei Bedarf an.

  4. 4.

    Klicken Sie auf Scannen.


Scannen

Scannen mit der Software HP Easy Scan (OS X)

Verwenden Sie die Software HP Easy Scan, um das Scannen mit Software auf Ihrem Computer zu initiieren.

  1. 1.

    Legen Sie das Dokument in die Dokumentenzufuhr oder auf das Scannerglas gemäß den Indikatoren auf dem Drucker.

  2. 2.

    Öffnen Sie auf dem Computer die Anwendung HP Easy Scan, die sich im Ordner Anwendungen befindet.

  3. 3.

    Befolgen Sie die Bildschirmanweisungen, um das Dokument zu scannen.

  4. 4.

    Wenn Sie alle Seiten gescannt haben, klicken Sie auf Datei und anschließend Speichern, um sie in einer Datei zu speichern.


Scannen

Einrichten der Funktion „Scannen in E-Mails“ (nur Touchscreen-Modelle)

  • Einführung
  • Vorbereitungen
  • Methode 1: Verwenden des Einrichtungsassistenten zum „Scannen in E-Mail“ (Windows)
  • Methode 2: Einrichten der Funktion „Scannen in E-Mail“ über den integrierten HP Webserver (Windows)
  • Einrichten der Funktion „Scannen in E-Mails“ auf einem Mac


Scannen

Einführung

Der Drucker verfügt über eine Funktion, mit der Dokumente gescannt und an eine oder mehrere E-Mail-Adressen gesendet werden können. Damit diese Scanfunktion verwendet werden kann, muss der Drucker mit einem Netzwerk verbunden sein. Die Funktion ist jedoch erst verfügbar, nachdem sie konfiguriert wurde. Die Konfiguration der Funktion „Scannen in E-Mail“ kann entweder über den Assistenten zum Einrichten der Funktion „Scannen in E-Mail“ (Windows), der in der HP Programmgruppe für den Drucker als Teil der vollständigen Softwareinstallation unter Windows 7 installiert ist, oder die Einrichtung für „Scannen in E-Mail“ über den integrierten HP Webserver (EWS) erfolgen. Im Folgenden wird erläutert, wie Sie die Funktion „Scannen in E-Mail“ einrichten.


Scannen

Vorbereitungen

Zum Einrichten der Funktion „Scannen in E-Mail“ muss der Drucker über eine aktive Netzwerkverbindung mit demselben Netzwerk wie der Computer verfügen, über den der Setup-Vorgang ausgeführt wird.

Administratoren benötigen die folgenden Informationen, bevor sie mit dem Konfigurationsvorgang beginnen.

  • •

    Administratorzugriff auf den Drucker

  • •

    SMTP-Server (z. B. smtp.meinefirma.com)

    HINWEIS:Wenn Sie den SMTP-Servernamen, die SMTP-Servernummer oder die Authentifizierungsinformationen nicht kennen, wenden Sie sich an den E-Mail-/Internetanbieter oder den Systemadministrator, um diese Informationen zu erhalten. SMTP-Servernamen und -Portnamen können für gewöhnlich leicht über eine Suche im Internet gefunden werden. Verwenden Sie für die Suche zum Beispiel Begriffe wie „gmail smtp server name“ oder „yahoo smtp server name“.

  • •

    SMTP-Portnummer

  • •

    Authentifizierungsanforderungen des SMTP-Servers für ausgehende E-Mail-Nachrichten, einschließlich des ggf. zur Authentifizierung verwendeten Benutzernamens und Kennworts.

    HINWEIS:Informationen zu den Limits für das digitale Senden für Ihr E-Mail-Konto finden Sie in der Dokumentation Ihres E-Mail-Dienstanbieters. Einige Anbieter sperren Ihr Konto möglicherweise vorübergehend, wenn Sie das Sendelimit überschreiten.


Scannen

Methode 1: Verwenden des Einrichtungsassistenten zum „Scannen in E-Mail“ (Windows)

Manche HP Drucker erfordern die Installation eines Treibers von einer Software-CD. Am Ende dieser Installation wird die Option Scannen in Ordner und E-Mail senden einrichten bereitgestellt. Die Einrichtungsassistenten enthalten die Optionen für eine Basiskonfiguration.

HINWEIS:Manche Betriebssysteme unterstützen den Assistenten für Scannen in E-Mail nicht.

  1. 1.

    Öffnen Sie den HP Druckerassistenten.

    • •

      Windows 8.1: Klicken Sie unten links auf dem Start-Bildschirm auf den Abwärtspfeil, und wählen Sie anschließend den Druckernamen aus.

    • •

      Windows 8: Klicken Sie auf dem Start-Bildschirm mit der rechten Maustaste in einen leeren Bereich, klicken Sie in der App-Leiste auf Alle Apps, und wählen Sie dann den Namen des Druckers aus.

    • •

      Windows 7, Windows Vista und Windows XP: Klicken Sie auf dem Computer-Desktop auf Start, wählen Sie Alle Programme aus, klicken Sie auf HP, klicken Sie auf den Ordner für den Drucker, wählen Sie das Symbol mit den Namen des Druckers aus, und öffnen Sie HP Druckerassistent.

  2. 2.

    Wählen Sie im HP Druckerassistenten die Option Scannen und anschließend Assistent für Scannen in E-Mail aus.

    HINWEIS:Wenn die Option Assistent für Scannen in E-Mail nicht verfügbar ist, verwenden Sie Methode 2: Einrichten der Funktion „Scannen in E-Mail“ über den integrierten HP Webserver (Windows).

  3. 3.

    Klicken Sie im Dialogfeld Profile für ausgehende E-Mail auf die Schaltfläche Neu. Das Dialogfeld Einrichtung für Scannen in E-Mail wird geöffnet.

  4. 4.

    Geben Sie auf der Seite 1. Start die E-Mail-Adresse des Absenders in das Feld E-Mail-Adresse ein.

  5. 5.

    Geben Sie im Feld Anzeigename den Namen des Absenders ein. Dieser Name wird auf dem Bedienfeld des Druckers angezeigt.

  6. 6.

    Damit die Eingabe einer PIN auf dem Bedienfeld des Druckers erforderlich ist, bevor der Drucker eine E-Mail senden kann, geben Sie eine vierstellige PIN in das Feld Sicherheits-PIN ein, geben Sie die PIN erneut in das Feld Sicherheits-PIN bestätigen ein, und klicken Sie dann auf Weiter.

    HINWEIS:HP empfiehlt das Erstellen einer PIN, um das E-Mail-Profil zu schützen.

    HINWEIS:Wenn eine PIN erstellt wurde, muss sie jedes Mal auf dem Bedienfeld des Druckers eingegeben werden, wenn das Profil verwendet wird, um einen Scan als E-Mail zu senden.

  7. 7.

    Überprüfen Sie auf der Seite 2. Geben Sie auf der Seite Authentifizierung den SMTP-Server und die SMTP-Port-Nummer ein.

    HINWEIS:In den meisten Fällen muss die Standardportnummer nicht geändert werden.

    HINWEIS:Wenn Sie einen gehosteten SMTP-Dienst wie Gmail verwenden, überprüfen Sie die SMTP-Adresse, die Portnummer und die SSL-Einstellungen auf der Website des Dienstanbieters oder über andere Quellen. Bei Gmail ist die SMTP-Adresse in der Regel „smtp.gmail.com“, die Portnummer ist 465, und SSL sollte aktiviert sein.

    Informieren Sie sich in Online-Quellen darüber, ob diese Servereinstellungen zum Zeitpunkt der Konfiguration aktuell und gültig sind.

  8. 8.

    Wenn Sie Google™ Gmail als E-Mail-Dienst verwenden, aktivieren Sie das Kontrollkästchen Stets sichere Verbindung (SSL/TLS) verwenden.

  9. 9.

    Wählen Sie im Dropdown-Menü Maximale E-Mail-Größe.

    HINWEIS:HP empfiehlt die Verwendung der Standard-Dateigröße von Automatisch für die maximale Größe.

  10. 10.

    Wenn der SMTP-Server eine Authentifizierung zum Senden einer E-Mail erfordert, aktivieren Sie das Kontrollkästchen E-Mail-Anmeldungsauthentifizierung, geben Sie die Benutzer-ID und das Kennwort ein, und klicken Sie danach auf Weiter.

  11. 11.

    Wählen Sie auf der Seite 3. Konfiguration Absender in alle vom Drucker erfolgreich versendeten E-Mail-Nachrichten einbeziehen, um den Absender automatisch in vom Profil gesendete E-Mail-Nachrichten zu kopieren, und klicken Sie dann auf Weiter.

  12. 12.

    Prüfen Sie auf der Seite 4. Fertigstellen die Daten, und vergewissern Sie sich, dass alle Einstellungen richtig sind. Wenn ein Fehler vorliegt, klicken Sie auf die Schaltfläche Zurück, um den Fehler zu beheben. Wenn die Einstellungen richtig sind, klicken Sie auf die Schaltfläche Speichern und Testen, um die Konfiguration zu testen.

  13. 13.

    Wenn die Meldung Herzlichen Glückwunsch angezeigt wird, klicken Sie auf Fertigstellen, um die Konfiguration abzuschließen.

  14. 14.

    Im Dialogfeld Profile für ausgehende E-Mail wird jetzt das neu hinzugefügte E-Mail-Profil des Absenders angezeigt. Klicken Sie auf Schließen, um den Assistenten zu beenden.


Scannen

Methode 2: Einrichten der Funktion „Scannen in E-Mail“ über den integrierten HP Webserver (Windows)

  • Schritt 1: Zugriff auf den HP Webserver (EWS)
  • Schritt 2: Konfigurieren der Funktion „Scannen in E-Mail“
  • Schritt 3: Hinzufügen von Kontakten zum E-Mail-Adressbuch
  • Schritt 4: Konfigurieren der Standardoptionen für E-Mails


Scannen

Schritt 1: Zugriff auf den HP Webserver (EWS)

  1. 1.

    Berühren Sie auf dem Startbildschirm auf dem Bedienfeld des Druckers die Schaltfläche Netzwerk [image] oder Drahtlos [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

  2. 2.

    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.


Scannen

Schritt 2: Konfigurieren der Funktion „Scannen in E-Mail“

  1. 1.

    Klicken Sie im HP EWS (Embedded Web Server, eingebetteter Webserver) auf die Registerkarte System.

  2. 2.

    Klicken Sie im linken Navigationsbereich auf den Link Verwaltung.

  3. 3.

    Setzen Sie im Bereich „Aktivierte Funktionen“ die Option Scannen in E-Mail auf Ein.

  4. 4.

    Klicken Sie auf die Registerkarte Scannen.

  5. 5.

    Klicken Sie im linken Navigationsbereich auf den Link Profil für ausgehende E-Mail.

  6. 6.

    Klicken Sie auf der Seite Profile für ausgehende E-Mail auf die Schaltfläche Neu.

  7. 7.

    Füllen Sie im Bereich E-Mail-Adresse die folgenden Felder aus:

    1. a.

      Geben Sie im Feld Ihre E-Mail-Adresse die E-Mail-Adresse des Absenders für das neue Profil für ausgehende E-Mails.

    2. b.

      Geben Sie im Feld Anzeigename den Namen des Absenders ein. Dieser Name wird auf dem Bedienfeld des Druckers angezeigt.

  8. 8.

    Füllen Sie im Bereich SMTP-Servereinstellungen die folgenden Felder aus:

    1. a.

      Geben Sie die Adresse des SMTP-Servers in das Feld SMTP-Server ein.

    2. b.

      Geben Sie im Feld SMTP-Port die Nummer des SMTP-Ports ein.

      HINWEIS:In den meisten Fällen muss die Standardportnummer nicht geändert werden.

      HINWEIS:Wenn Sie einen gehosteten SMTP-Dienst wie Gmail verwenden, überprüfen Sie die SMTP-Adresse, die Portnummer und die SSL-Einstellungen auf der Website des Dienstanbieters oder über andere Quellen. Bei Gmail ist die SMTP-Adresse in der Regel „smtp.gmail.com“, die Portnummer ist 465, und SSL sollte aktiviert sein.

      Informieren Sie sich in Online-Quellen darüber, ob diese Servereinstellungen zum Zeitpunkt der Konfiguration aktuell und gültig sind.

    3. c.

      Wenn Sie Google™ Gmail als E-Mail-Dienst verwenden, aktivieren Sie das Kontrollkästchen Stets sichere Verbindung (SSL/TLS) verwenden.

  9. 9.

    Wenn vom SMTP-Server für das Senden einer E-Mail eine Authentifizierung gefordert wird, füllen Sie die folgenden Felder im Bereich SMTP-Authentifizierung aus:

    1. a.

      Aktivieren Sie das Kontrollkästchen SMTP-Authentifizierung für ausgehende E-Mail-Nachrichten ausführen.

    2. b.

      Geben Sie im Feld SMTP-Benutzer-ID die Benutzer-ID für den SMTP-Server ein.

    3. c.

      Geben Sie im Feld SMTP-Kennwort das Kennwort für den SMTP-Server ein.

  10. 10.

    Damit die Eingabe einer PIN auf dem Bedienfeld des Druckers erforderlich ist, bevor Sie eine E-Mail unter Verwendung der E-Mail-Adresse gesendet wird, müssen Sie die folgenden Felder im Bereich Optionale PIN ausfüllen:

    1. a.

      Geben Sie eine vierstellige PIN-Nummer in das Feld PIN (Optional) ein.

    2. b.

      Geben Sie im Feld PIN bestätigen die vierstellige PIN erneut ein.

    HINWEIS:HP empfiehlt das Erstellen einer PIN, um das E-Mail-Profil zu schützen.

    HINWEIS:Wenn eine PIN erstellt wurde, muss sie jedes Mal auf dem Bedienfeld des Druckers eingegeben werden, wenn das Profil verwendet wird, um einen Scan als E-Mail zu senden.

  11. 11.

    Füllen Sie die folgenden Felder im Bereich Voreinstellungen für E-Mail-Nachrichten aus, um optionale E-Mail-Einstellungen zu konfigurieren:

    1. a.

      Wählen Sie in der Dropdown-Liste Maximalgröße für E-Mail-Nachrichtenanhänge die maximale Größe für E-Mail-Anhänge aus.

      HINWEIS:HP empfiehlt die Verwendung der Standard-Dateigröße von Automatisch für die maximale Größe.

    2. b.

      Um dem Absender automatisch eine Kopie von E-Mail-Nachrichten zu senden, die über das Profil gesendet werden, aktivieren Sie das Kontrollkästchen CC automatisch.

  12. 12.

    Überprüfen Sie alle Daten, und klicken Sie dann auf eine der folgenden Optionen:

    • •

      Speichern und Testen: Wählen Sie diese Option, um die Daten zu speichern und die Verbindung zu testen.

    • •

      Nur Speichern: Wählen Sie diese Option, um die Daten zu speichern, ohne die Verbindung zu testen.

    • •

      Abbrechen: Wählen Sie diese Option, um die Konfiguration ohne Speichern der Änderungen zu verlassen.


Scannen

Schritt 3: Hinzufügen von Kontakten zum E-Mail-Adressbuch

  1. ▲

    Klicken Sie im linken Navigationsfenster auf E-Mail-Adressbuch, um E-Mail-Adressen zum Adressbuch hinzuzufügen, auf das vom Drucker zugegriffen werden kann.

    Gehen Sie folgendermaßen vor, um eine bestimmte E-Mail-Adresse einzugeben:

    1. a.

      Geben Sie im Feld Kontaktname den Namen des Kontakts ein.

    2. b.

      Geben Sie im Feld E-Mail-Adresse des Kontakts die E-Mail-Adresse des neuen E-Mail-Kontakts ein.

    3. c.

      Klicken Sie auf Hinzufügen/Bearbeiten.

    Gehen Sie folgendermaßen vor, um eine E-Mail-Gruppe zu erstellen:

    1. a.

      Klicken Sie auf Neue Gruppe.

    2. b.

      Geben Sie im Feld Eingabe des Gruppennamens einen Namen für die neue Gruppe ein.

    3. c.

      Klicken Sie im Bereich Alle Personen auf einen Namen, und klicken Sie dann auf die Pfeiltaste, um ihn in den Bereich Personen in der Gruppe zu verschieben.

      HINWEIS:Wählen Sie gleichzeitig mehrere Namen aus, indem Sie STRG drücken und dann auf einen Namen klicken.

    4. d.

      Klicken Sie auf Speichern.


Scannen

Schritt 4: Konfigurieren der Standardoptionen für E-Mails

  1. ▲

    Klicken Sie im linken Navigationsfenster auf E-Mail-Optionen, um die Standardoptionen für E-Mails zu konfigurieren.

    1. a.

      Füllen Sie im Bereich Standardbetreffzeile und -text die folgenden Felder aus:

      1. i.

        Geben Sie im Feld E-Mail-Betreff eine Standardbetreffzeile für die E-Mail-Nachrichten ein.

      2. ii.

        Geben Sie im Feld Textkörper eine benutzerdefinierte Standardnachricht für die E-Mail-Nachrichten ein.

      3. iii.

        Wählen Sie Textkörper anzeigen aus, um die Anzeige des Standardtexts in E-Mails zu aktivieren.

      4. iv.

        Wählen Sie Textkörper ausblenden, um den Standardtext für eine E-Mail zu unterdrücken.

    2. b.

      Füllen Sie die folgenden Felder im Bereich Scan-Einstellungen aus:

      1. i.

        Wählen Sie das Standard-Dateiformat für gescannte Dateien in der Dropdown-Liste Scandateityp aus.

      2. ii.

        Wählen Sie in der Dropdown-Liste Scanpapierformat das Standardpapierformat für gescannte Dateien aus.

      3. iii.

        Wählen Sie in der Dropdown-Liste Scanauflösung die Standardauflösung für gescannte Dateien aus.

        HINWEIS:Bilder höherer Auflösung verfügen über mehr dpi (Punkte pro Zoll) und sind daher detailgenauer. Bilder mit geringerer Auflösung verfügen über weniger dpi (Punkte pro Zoll) und sind weniger detailgenau, die Datei benötigt jedoch weniger Speicherplatz.

      4. iv.

        Wählen Sie in der Dropdown-Liste Ausgabefarbe Schwarzweiß oder Farbe aus.

      5. v.

        Geben Sie im Feld Dateinamenpräfix ein Präfix für Dateinamen (z. B. MyScan) ein.

    3. c.

      Klicken Sie auf Übernehmen.


Scannen

Einrichten der Funktion „Scannen in E-Mails“ auf einem Mac

  • Schritt 1: Zugriff auf den HP Webserver (EWS)
  • Schritt 2: Konfigurieren der Funktion „Scannen in E-Mail“
  • Schritt 3: Hinzufügen von Kontakten zum E-Mail-Adressbuch
  • Schritt 4: Konfigurieren der Standardoptionen für E-Mails


Scannen

Schritt 1: Zugriff auf den HP Webserver (EWS)

Verwenden Sie eine der folgenden Methoden, um die Schnittstelle für den integrierten Webserver (EWS) zu öffnen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Methode 1: Öffnen Sie den HP Embedded Web Server (EWS) in einem Webbrowser.
  • Methode 2: Verwenden Sie das HP Dienstprogramm, um den integrierte HP Webserver (EWS) zu öffnen.


Scannen

Methode 1: Öffnen Sie den HP Embedded Web Server (EWS) in einem Webbrowser.

  1. 1.

    Berühren Sie auf dem Startbildschirm auf dem Bedienfeld des Druckers die Schaltfläche Netzwerk [image] oder Drahtlos [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

  2. 2.

    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.


Scannen

Methode 2: Verwenden Sie das HP Dienstprogramm, um den integrierte HP Webserver (EWS) zu öffnen.

  1. 1.

    Öffnen Sie den Ordner Anwendungen, wählen Sie HP und anschließend HP Dienstprogramm aus. Der Hauptbildschirm des HP Dienstprogramms wird angezeigt.

  2. 2.

    Öffnen Sie im Hauptbildschirm des HP Dienstprogramms den integrierten HP Web Server (EWS) in einer der folgenden Art und Weisen:

    • •

      Klicken Sie im Bereich Druckereinstellungen auf Weitere Einstellungen, und klicken Sie dann auf Eingebetteten Webserver öffnen.

    • •

      Klicken Sie im Bereich Scan-Einstellungen auf Scannen in E-Mail und dann auf Mit der Einrichtung von Scannen in E-Mail beginnen....

    Der integrierte HP Webserver (EWS) wird geöffnet.


Scannen

Einrichten der Funktion „Scannen in Netzwerkordner“ (nur Touchscreen-Modelle)

  • Einführung
  • Vorbereitungen
  • Methode 1: Verwenden des Einrichtungsassistenten zum Scannen in Netzwerkordner (Windows)
  • Methode 2: Einrichten der Funktion „Scannen in Netzwerkordner“ über den integrierten HP Webserver (Windows)
  • Einrichten der Funktion „Scannen in Netzwerkordner“ auf einem Mac


Scannen

Einführung

Der Drucker verfügt über eine Funktion, mit der Dokumente gescannt und in einem Netzwerkordner gespeichert werden können. Damit diese Scanfunktion verwendet werden kann, muss der Drucker mit einem Netzwerk verbunden sein. Die Funktion ist jedoch erst verfügbar, nachdem sie konfiguriert wurde. Die Konfiguration der Funktion „Scannen in Netzwerkordner“ kann entweder über den Assistenten zum Einrichten der Funktion „Scannen in Netzwerkordner“ (Windows), der in der HP Programmgruppe für den Drucker als Teil der vollständigen Softwareinstallation unter Windows 7 installiert ist, oder das Einrichten des Netzwerkordners über den integrierten HP Web Server (EWS) erfolgen. Verwenden Sie die folgenden Informationen, um die Funktion „Scannen in Netzwerkordner“ einzurichten.


Scannen

Vorbereitungen

Zum Einrichten der Funktion „Scannen in Netzwerkordner“ muss der Drucker über eine aktive Netzwerkverbindung mit demselben Netzwerk wie der Computer verfügen, über den der Setup-Vorgang ausgeführt wird.

Administratoren benötigen die folgenden Informationen, bevor sie mit dem Konfigurationsvorgang beginnen.

  • •

    Administratorzugriff auf den Drucker

  • •

    Der Netzwerkpfad des Zielordners (z. B. \\servername.us.companyname.net\scans)

    HINWEIS:Der Netzwerkordner muss als freigegebener Ordner eingerichtet werden, damit die Funktion „Scannen in Netzwerkordner“ funktioniert.


Scannen

Methode 1: Verwenden des Einrichtungsassistenten zum Scannen in Netzwerkordner (Windows)

Manche HP Drucker erfordern die Installation eines Treibers von einer Software-CD. Am Ende dieser Installation wird die Option Scannen in Ordner und E-Mail senden einrichten bereitgestellt. Die Einrichtungsassistenten enthalten die Optionen für eine Basiskonfiguration.

HINWEIS:Manche Betriebssysteme unterstützen den Assistenten für Scannen in Netzwerkordner nicht.

  1. 1.

    Öffnen Sie den HP Druckerassistenten.

    • •

      Windows 8.1: Klicken Sie unten links auf dem Start-Bildschirm auf den Abwärtspfeil, und wählen Sie anschließend den Druckernamen aus.

    • •

      Windows 8: Klicken Sie auf dem Start-Bildschirm mit der rechten Maustaste in einen leeren Bereich, klicken Sie in der App-Leiste auf Alle Apps, und wählen Sie dann den Namen des Druckers aus.

    • •

      Windows 7, Windows Vista und Windows XP: Klicken Sie auf dem Computer-Desktop auf Start, wählen Sie Alle Programme aus, klicken Sie auf HP, klicken Sie auf den Ordner für den Drucker, wählen Sie das Symbol mit den Namen des Druckers aus, und öffnen Sie HP Druckerassistent.

  2. 2.

    Wählen Sie im HP Druckerassistenten die Option Scannen und anschließend Assistent für Scannen in Netzwerkordner aus.

    HINWEIS:Wenn die Option Assistent für Scannen in Netzwerkordner nicht verfügbar ist, verwenden Sie Methode 2: Einrichten der Funktion „Scannen in Netzwerkordner“ über den integrierten HP Webserver (Windows).

  3. 3.

    Klicken Sie im Dialogfeld Netzwerkordnerprofile auf die Schaltfläche Neu. Das Dialogfeld Einrichten des Ordners für das Scannen in Netzwerkordner wird geöffnet.

  4. 4.

    Prüfen Sie auf der Seite 1. Start den Ordnernamen im Feld Anzeigename. Dieser Name wird auf dem Bedienfeld des Druckers angezeigt.

  5. 5.

    Füllen Sie das Feld Zielordner in einer der folgenden Art und Weisen aus:

    1. a.

      Geben Sie den Dateipfad manuell ein.

    2. b.

      Klicken Sie auf die Schaltfläche Durchsuchen, und navigieren Sie zum Speicherort des Ordners.

    3. c.

      Gehen Sie folgendermaßen vor, um einen freigegebenen Ordner zu erstellen:

      1. i.

        Klicken Sie auf Pfad freigeben.

      2. ii.

        Klicken Sie im Dialogfeld Netzwerkfreigaben verwalten auf Neu.

      3. iii.

        Geben Sie im Feld Freigabename den für den freigegebenen Ordner anzuzeigenden Namen ein.

      4. iv.

        Klicken Sie zum Ausfüllen des Felds „Ordnerpfad“ auf die Schaltfläche Durchsuchen, und wählen Sie dann eine der folgenden Optionen aus. Klicken Sie nach der Fertigstellung auf OK.

        • •

          Navigieren Sie zu einem vorhandenen Ordner auf dem Computer.

        • •

          Klicken Sie auf Neuen Ordner anlegen, um einen neuen Ordner zu erstellen.

      5. v.

        Wenn für den freigegebenen Pfad eine Beschreibung erforderlich ist, geben Sie im Feld Beschreibung eine Beschreibung ein.

      6. vi.

        Wählen Sie im Feld Freigabetyp eine der folgenden Optionen, und klicken Sie dann auf Übernehmen.

        • •

          Öffentlich

        • •

          Privat

        HINWEIS:Aus Sicherheitsgründen empfiehlt HP, Privat als Freigabetyp auszuwählen.

      7. vii.

        Wenn die Nachricht Die Freigabe wurde erfolgreich erstellt angezeigt wird, klicken Sie auf OK.

      8. viii.

        Aktivieren Sie das Kontrollkästchen für den Zielordner, und klicken Sie dann auf Übernehmen.

  6. 6.

    Um auf dem Desktop des Computers eine Verknüpfung zum Netzwerkordner zu erstellen, aktivieren Sie das Kontrollkästchen Desktopverknüpfung zum Netzwerkordner erstellen.

  7. 7.

    Damit die Eingabe einer PIN auf dem Bedienfeld des Druckers erforderlich ist, bevor der Drucker ein gescanntes Dokument an den Netzwerkordner senden kann, geben Sie eine vierstellige PIN in das Feld Sicherheits-PIN ein, und geben Sie die PIN erneut in das Feld Sicherheits-PIN bestätigen ein. Klicken Sie auf Weiter.

    HINWEIS:HP empfiehlt das Erstellen einer PIN, um den Zielordner zu schützen.

    HINWEIS:Wenn eine PIN erstellt wurde, muss sie jedes Mal auf dem Bedienfeld des Druckers eingegeben werden, wenn ein Scan an den Netzwerkordner gesendet wird.

  8. 8.

    Geben Sie auf der Seite 2. Authentifizierung den Windows-Benutzernamen und das Windows-Kennwort ein, die bei der Anmeldung auf dem Computer verwendet werden, und klicken Sie dann auf Weiter.

  9. 9.

    Wählen Sie auf der Seite 3. Konfiguration folgendermaßen die Standard-Scaneinstellungen aus, und klicken Sie dann auf Weiter.

    1. a.

      Wählen Sie das Standard-Dateiformat für gescannte Dateien aus der Dropdown-Liste Dokumenttyp aus.

    2. b.

      Wählen Sie in der Dropdown-Liste Farbeinstellung Schwarzweiß oder Farbe aus.

    3. c.

      Wählen Sie in der Dropdown-Liste Papierformat das Standardpapierformat für gescannte Dateien aus.

    4. d.

      Wählen Sie in der Dropdown-Liste Qualitätseinstellungen die Standardauflösung für gescannte Dateien aus.

      HINWEIS:Bilder höherer Auflösung verfügen über mehr dpi (Punkte pro Zoll) und sind daher detailgenauer. Bilder mit geringerer Auflösung verfügen über weniger dpi (Punkte pro Zoll) und sind weniger detailgenau, die Datei benötigt jedoch weniger Speicherplatz.

    5. e.

      Geben Sie im Feld Dateinamenpräfix ein Präfix für Dateinamen (z. B. MyScan) ein.

  10. 10.

    Überprüfen Sie auf der Seite 4. Fertigstellen die Daten, und vergewissern Sie sich, dass alle Einstellungen richtig sind. Wenn ein Fehler vorliegt, klicken Sie auf die Schaltfläche Zurück, um den Fehler zu beheben. Wenn die Einstellungen richtig sind, klicken Sie auf die Schaltfläche Speichern und Testen, um die Konfiguration zu testen.

  11. 11.

    Wenn die Meldung Herzlichen Glückwunsch angezeigt wird, klicken Sie auf Fertigstellen, um die Konfiguration abzuschließen.

  12. 12.

    Im Dialogfeld Netzwerkordnerprofile wird jetzt das neu hinzugefügte E-Mail-Profil des Absenders angezeigt. Klicken Sie auf Schließen, um den Assistenten zu beenden.


Scannen

Methode 2: Einrichten der Funktion „Scannen in Netzwerkordner“ über den integrierten HP Webserver (Windows)

  • Schritt 1: Zugriff auf den HP Webserver (EWS)
  • Schritt 2: Konfigurieren der Funktion „Scannen in Netzwerkordner“


Scannen

Schritt 2: Konfigurieren der Funktion „Scannen in Netzwerkordner“

  1. 1.

    Klicken Sie im HP EWS (Embedded Web Server, eingebetteter Webserver) auf die Registerkarte System.

  2. 2.

    Klicken Sie im linken Navigationsbereich auf den Link Verwaltung.

  3. 3.

    Setzen Sie im Bereich „Aktivierte Funktionen“ die Option Scannen in Netzwerkordner auf Ein.

  4. 4.

    Klicken Sie auf die Registerkarte Scannen.

  5. 5.

    Vergewissern Sie sich, dass der Link Netzwerkordner-Einrichtung im linken Navigationsbereich hervorgehoben ist. Die Seite Scannen in Netzwerkordner sollte angezeigt werden.

  6. 6.

    Klicken Sie auf der Seite Netzwerkordner-Konfiguration auf die Schaltfläche Neu.

  7. 7.

    Füllen Sie im Bereich Netzwerkordner-Informationen die folgenden Felder aus:

    1. a.

      Geben Sie im Feld Anzeigename den für den Ordner anzuzeigenden Namen ein.

    2. b.

      Geben Sie im Feld Netzwerkpfad den Netzwerkpfad für den Ordner ein.

    3. c.

      Geben Sie im Feld Benutzername den Benutzernamen ein, der für den Zugriff auf den Ordner im Netzwerk erforderlich ist.

    4. d.

      Geben Sie im Feld Kennwort das Kennwort ein, das für den Zugriff auf den Ordner im Netzwerk erforderlich ist.

  8. 8.

    Damit die Eingabe einer PIN auf dem Bedienfeld des Druckers erforderlich ist, bevor der Drucker eine Datei an den Netzwerkordner senden kann, füllen Sie die folgenden Felder im Bereich Ordnerzugriff mit einer PIN schützen aus:

    1. a.

      Geben Sie eine vierstellige PIN-Nummer in das Feld PIN (Optional) ein.

    2. b.

      Geben Sie im Feld PIN bestätigen die vierstellige PIN erneut ein.

    HINWEIS:HP empfiehlt das Erstellen einer PIN, um den Zielordner zu schützen.

    HINWEIS:Wenn eine PIN erstellt wurde, muss sie jedes Mal auf dem Bedienfeld des Druckers eingegeben werden, wenn ein Scan an den Netzwerkordner gesendet wird.

  9. 9.

    Füllen Sie die folgenden Felder im Bereich Scan-Einstellungen aus:

    1. a.

      Wählen Sie das Standard-Dateiformat für gescannte Dateien in der Dropdown-Liste Scandateityp aus.

    2. b.

      Wählen Sie in der Dropdown-Liste Scanpapierformat das Standardpapierformat für gescannte Dateien aus.

    3. c.

      Wählen Sie in der Dropdown-Liste Scanauflösung die Standard-Scanauflösung für gescannte Dateien aus.

      HINWEIS:Bilder höherer Auflösung verfügen über mehr dpi (Punkte pro Zoll) und sind daher detailgenauer. Bilder mit geringerer Auflösung verfügen über weniger dpi (Punkte pro Zoll) und sind weniger detailgenau, die Datei benötigt jedoch weniger Speicherplatz.

    4. d.

      Wählen Sie in der Dropdownliste Ausgabefarbe aus, ob es sich bei den gescannten Dateien um Schwarzweiß- oder Farbversionen handeln soll.

    5. e.

      Geben Sie im Feld Dateinamenpräfix ein Präfix für Dateinamen (z. B. MyScan) ein.

  10. 10.

    Überprüfen Sie alle Daten, und klicken Sie dann auf eine der folgenden Optionen:

    • •

      Speichern und Testen: Wählen Sie diese Option, um die Daten zu speichern und die Verbindung zu testen.

    • •

      Nur Speichern: Wählen Sie diese Option, um die Daten zu speichern, ohne die Verbindung zu testen.

    • •

      Abbrechen: Wählen Sie diese Option, um die Konfiguration ohne Speichern der Änderungen zu verlassen.


Scannen

Einrichten der Funktion „Scannen in Netzwerkordner“ auf einem Mac

  • Schritt 1: Zugriff auf den HP Webserver (EWS)
  • Schritt 2: Konfigurieren der Funktion „Scannen in Netzwerkordner“


Scannen

Methode 2: Verwenden Sie das HP Dienstprogramm, um den integrierte HP Webserver (EWS) zu öffnen.

  1. 1.

    Öffnen Sie den Ordner Anwendungen, wählen Sie HP und anschließend HP Dienstprogramm aus. Der Hauptbildschirm des HP Dienstprogramms wird angezeigt.

  2. 2.

    Öffnen Sie im Hauptbildschirm des HP Dienstprogramms den integrierten HP Web Server (EWS) in einer der folgenden Art und Weisen:

    • •

      Klicken Sie im Bereich Druckereinstellungen auf „Weitere Einstellungen“, und klicken Sie dann auf Integrierten Webserver öffnen.

    • •

      Klicken Sie im Bereich Scan-Einstellungen auf Scannen in Netzwerkordner, und klicken Sie dann auf Meinen freigegebenen Ordner registrieren....

      HINWEIS:Wenn Sie über keinen freigegebenen Netzwerkordner verfügen, klicken Sie auf Hilfe bei dieser Aufgabe, um Informationen über das Erstellen des Ordners anzuzeigen.

    Der integrierte HP Webserver (EWS) wird geöffnet.


Scannen

Scannen auf ein USB-Flash-Laufwerk (nur Modelle mit Touchscreen)

  1. 1.

    Legen Sie das Dokument auf das Scannerglas oder in die Dokumentenzufuhr gemäß den Indikatoren auf dem Gerät.

  2. 2.

    Verbinden Sie ein USB-Flash-Laufwerk mit dem Direktdruck-USB-Anschluss.

  3. 3.

    Das Menü USB-Stick wird mit den folgenden Optionen geöffnet:

    • •

      Dokumente drucken

    • •

      Fotos anzeigen und drucken

    • •

      Scannen in USB-Laufwerk

  4. 4.

    Wählen Sie Scannen in USB-Laufwerk aus.

  5. 5.

    Wenn der Übersichtsbildschirm angezeigt wird, können die folgenden Einstellungen angepasst werden:

    • •

      Dateityp scannen

    • •

      Scan-Auflösung

    • •

      Scan-Papierformat

    • •

      Scanquelle

    • •

      Dateinamen-Präfix

    • •

      Ausgabefarbe

  6. 6.

    Berühren Sie die Schaltfläche Scannen, um zu scannen und die Datei zu speichern.

    Der Drucker erstellt auf dem USB-Laufwerk den Ordner HPSCANS und speichert die Datei mit einem automatisch generierten Dateinamen im PDF- oder JPG-Format.


Scannen

Scannen in E-Mail (nur Modelle mit Touchscreen)

Verwenden Sie das Bedienfeld des Druckers, um eine Datei direkt in eine E-Mail zu scannen. Die gescannte Datei wird dann als E-Mail-Anhang an die angegebene Adresse gesendet.

HINWEIS:Um diese Funktion zu nutzen, muss der Drucker mit einem Netzwerk verbunden sein, und die Funktion „Scannen in E-Mail“ muss mit Hilfe des Einrichtungsassistenten zum Scannen in E-Mail (Windows) oder des integrierten HP Webservers konfiguriert sein.

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Indikatoren auf dem Drucker.

  2. 2.

    Berühren Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm das Symbol Scannen [image].

  3. 3.

    Berühren Sie Scannen in E-Mail.

  4. 4.

    Wählen Sie die Absender-Adresse aus, die Sie verwenden möchten. Dies ist auch als „Profil für ausgehende E-Mails“ bekannt.

    HINWEIS:Wenn der Drucker mit nur einem Profil für ausgehende E-Mails konfiguriert ist, ist diese Option nicht verfügbar.

    HINWEIS:Falls die PIN-Funktion eingerichtet wurde, geben Sie die PIN ein, und berühren Sie die Schaltfläche OK. Allerdings ist keine PIN für die Nutzung dieser Funktion erforderlich.

  5. 5.

    Berühren Sie die Schaltfläche An, und wählen Sie die Adresse oder Gruppe aus, an die Sie die Datei senden möchten. Berühren Sie die Schaltfläche Fertig, wenn Sie fertig sind.

    • •

      Wenn Sie die Nachricht an eine andere Adresse senden möchten, berühren Sie erneut die Schaltfläche Neu, und geben Sie anschließend die E-Mail-Adresse ein.

  6. 6.

    Berühren Sie die Schaltfläche Betreff, falls Sie eine Betreffzeile hinzufügen möchten.

  7. 7.

    Um die Scaneinstellungen anzuzeigen, berühren Sie Einstellungen.

    Um eine Scaneinstellung zu ändern, berühren Sie Bearbeiten, und ändern Sie die Einstellung dann.

  8. 8.

    Berühren Sie die Schaltfläche Scannen, um den Scanauftrag zu starten.


Scannen

Scannen in Netzwerkordner (nur Touchscreen-Modelle)

Verwenden Sie das Bedienfeld des Druckers, um ein Dokument zu scannen und in einem Ordner im Netzwerk zu speichern.

HINWEIS:Um diese Funktion zu nutzen, muss der Drucker mit einem Netzwerk verbunden sein, und die Funktion „Scannen in Netzwerkordner“ muss mit Hilfe des Einrichtungsassistenten zum Scannen in Netzwerkordner (Windows) oder des integrierten HP Webservers konfiguriert sein.

  1. 1.

    Legen Sie das Dokument auf das Scannerglas gemäß den Indikatoren auf dem Drucker.

  2. 2.

    Berühren Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm das Symbol Scannen [image].

  3. 3.

    Berühren Sie das Element Scannen in Netzwerkordner.

  4. 4.

    Wählen Sie aus der Liste mit den Netzwerkordnern den Ordner aus, in dem das Dokument gespeichert werden soll.

  5. 5.

    Auf dem Bedienfeld werden die Scaneinstellungen angezeigt.

    • •

      Zum Ändern der Einstellungen berühren Sie die Taste Einstellungen und ändern anschließend die Einstellungen.

    • •

      Wenn Sie keine Änderungen vornehmen möchten, fahren Sie mit dem nächsten Schritt fort.

  6. 6.

    Berühren Sie die Schaltfläche Scannen, um den Scanauftrag zu starten.


Scannen

Weitere Scanaufgaben

Wechseln Sie zur Website www.hp.com/support/ljM227MFP.

Es sind Anweisungen zum Durchführen bestimmter Scanaufgaben wie den folgenden verfügbar:

  • •

    Scannen eines normalen Fotos oder Dokuments

  • •

    Scannen als bearbeitbarer Text (OCR)

  • •

    Scannen mehrerer Seiten in eine einzige Datei


Faxen

  • Einrichten zum Senden und Empfangen von Faxen
  • Senden von Faxen
  • Weitere Faxaufgaben

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM227MFP.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Faxen

Einrichten zum Senden und Empfangen von Faxen

  • Vor dem Start
  • Schritt 1: Identifizieren des Telefonverbindungstyps
  • Schritt 2: Einrichten der Faxfunktion
  • Schritt 3: Konfigurieren der Uhrzeit, des Datums und der Kopfzeile des Faxgeräts
  • Schritt 4: Durchführen eines Faxtests


Faxen

Vor dem Start

Stellen Sie sicher, dass der Drucker vollständig eingerichtet ist, bevor Sie eine Verbindung mit dem Faxdienst herstellen.

HINWEIS:Verwenden Sie das Telefonkabel und die Adapter aus dem Lieferumfang des Druckers, um den Drucker an die Telefonbuchse anzuschließen.

HINWEIS:In Ländern/Regionen, in denen serielle Telefonanlagen verwendet werden, liegt dem Drucker ein Adapter bei. Verwenden Sie den Adapter, um andere Telekommunikationsgeräte mit derselben Telefonbuchse zu verbinden, an die der Drucker angeschlossen ist.

Befolgen Sie die Anweisungen in jedem der folgenden vier Schritte:

Schritt 1: Identifizieren des Telefonverbindungstyps.

Schritt 2: Einrichten der Faxfunktion.

Schritt 3: Konfigurieren der Uhrzeit, des Datums und der Kopfzeile des Faxgeräts.

Schritt 4: Durchführen eines Faxtests.


Faxen

Schritt 1: Identifizieren des Telefonverbindungstyps

Prüfen Sie die folgenden Geräte- und Diensttypen, um zu ermitteln, welche Einrichtungsmethode verwendet werden sollte. Die Methode hängt von den bereits in der Telefonanlage installierten Geräten und Diensten ab.

HINWEIS:Bei dem Drucker handelt es sich um ein analoges Gerät. Es wird empfohlen, den Drucker nur an eine speziell dafür vorgesehene analoge Telefonleitung anzuschließen.

  • •

    Gesonderte Telefonleitung: Es ist ausschließlich der Drucker mit der Telefonleitung verbunden.

  • •

    Sprachanrufe: Sprach- und Faxanrufe verwenden dieselbe Telefonleitung

  • •

    Anrufbeantworter: Ein Anrufbeantworter beantwortet Sprachanrufe auf derselben Telefonleitung, die für Faxanrufe verwendet wird

  • •

    Voicemail: Ein Voicemail-Abonnementservice verwendet dieselbe Leitung wie das Fax

  • •

    Dienst für Spezialtonfolgen: Ein Dienst einer Telefongesellschaft, mit dem mehrere Telefonnummern mit einer Telefonleitung verknüpft werden und jede Nummer ein anderes Ruftonmuster hat; der Drucker erkennt das ihm zugewiesene Ruftonmuster und beantwortet den Anruf.

  • •

    Dial-Up-Modem für Computer: Ein Computer verwendet die Telefonleitung, um über eine Dial-Up-Verbindung eine Verbindung mit dem Internet herzustellen

  • •

    DSL-Leitung: Ein Dienst für einen digitalen Teilnehmeranschluss (Digital Subscriber Line, DSL) einer Telefongesellschaft; in einigen Ländern/Regionen wird dieser Dienst möglicherweise als „ADSL“ bezeichnet

  • •

    Nebenstellenanlage oder ISDN-Telefonanlage: Eine Nebenstellenanlage (PBX) oder eine ISDN-Anlage (Integrated Services Digital Network)

  • •

    VoIP-Telefonanlage: Voice over Internet Protocol (VoIP) über einen Internetanbieter


Faxen

Schritt 2: Einrichten der Faxfunktion

Klicken Sie auf den Link unten, der die Umgebung am zutreffendsten beschreibt, in der der Drucker Faxnachrichten sendet und empfängt, und befolgen Sie die Anweisungen für die Einrichtung.

  • •

    Gesonderte Telefonleitung

  • •

    Gemeinsame Leitung für Sprach-/Faxanrufe

  • •

    Gemeinsame Leitung für Sprach-/Faxanrufe mit Anrufbeantworter

Dieses Dokument enthält nur Anweisungen für drei Verbindungstypen. Weitere Informationen zum Verbinden des Druckers mit anderen Verbindungstypen finden Sie auf der Support-Website www.hp.com/support/ljM227MFP.

HINWEIS:Bei diesem Drucker handelt es sich um ein analoges Faxgerät. Es wird empfohlen, den Drucker nur an eine speziell dafür vorgesehene analoge Telefonleitung anzuschließen. Achten Sie in einer digitalen Umgebung wie z. B. DSL, PBX, ISDN oder VoIP auf die Verwendung der richtigen Filter und die korrekte Konfiguration der digitalen Einstellungen. Weitere Informationen erhalten Sie bei Ihrem Digitaldienst-Anbieter.

HINWEIS:Schließen Sie maximal drei Geräte an die Telefonleitung an.

HINWEIS:Voicemail wird von diesem Drucker nicht unterstützt.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Gesonderte Telefonleitung
  • Gemeinsame Leitung für Sprach-/Faxanrufe
  • Gemeinsame Leitung für Sprach-/Faxanrufe mit Anrufbeantworter


Faxen

Gesonderte Telefonleitung

Befolgen Sie diese Schritte, um den Drucker in einer gesonderten Telefonleitung ohne zusätzliche Dienste einzurichten.

  1. 1.

    Schließen Sie das Telefonkabel am Faxanschluss am Drucker und an der Telefonbuchse an der Wand an.

    HINWEIS:In einigen Ländern/Regionen ist möglicherweise ein Adapter für das im Lieferumfang des Druckers enthaltene Telefonkabel erforderlich.

    HINWEIS:Bei einigen Druckern befindet sich der Faxanschluss möglicherweise über dem Telefonanschluss. Achten Sie auf die Symbole auf dem Drucker.

    Anschließen des Faxgeräts

  2. 2.

    Richten Sie den Drucker so ein, dass Faxnachrichten automatisch beantwortet werden.

    1. a.

      Schalten Sie den Drucker ein.

    2. b.

      Öffnen Sie auf dem Bedienfeld das Menü Einrichtung [image].

    3. c.

      Berühren Sie das Menü Faxeinrichtung.

    4. d.

      Berühren Sie das Menü Basis-Einrichtung.

    5. e.

      Berühren Sie die Einstellung Rufannahmemodus.

    6. f.

      Berühren Sie die Option Automatisch.

  3. 3.

    Fahren Sie hier fort: Schritt 3: Konfigurieren der Uhrzeit, des Datums und der Kopfzeile des Faxgeräts.


Faxen

Gemeinsame Leitung für Sprach-/Faxanrufe

Befolgen Sie diese Schritte, um den Drucker für eine gemeinsame Leitung für Sprach-/Faxanrufe einzurichten.

  1. 1.

    Trennen Sie alle Geräte, die an die Telefonbuchse angeschlossen sind.

  2. 2.

    Schließen Sie das Telefonkabel am Faxanschluss am Drucker und an der Telefonbuchse an der Wand an.

    HINWEIS:In einigen Ländern/Regionen ist möglicherweise ein Adapter für das im Lieferumfang enthaltene Telefonkabel erforderlich.

    HINWEIS:Bei einigen Druckern befindet sich der Faxanschluss möglicherweise über dem Telefonanschluss. Achten Sie auf die Symbole auf dem Drucker.

    Anschließen von Fax und Telefon

  3. 3.

    Ziehen Sie den Stecker aus dem Telefonanschluss für die Amtsleitung auf der Rückseite des Druckers, und schließen Sie das Telefon an diesen Anschluss an.

  4. 4.

    Richten Sie den Drucker so ein, dass Faxnachrichten automatisch beantwortet werden.

    1. a.

      Schalten Sie den Drucker ein.

    2. b.

      Öffnen Sie auf dem Bedienfeld das Menü Einrichtung [image].

    3. c.

      Berühren Sie das Menü Faxeinrichtung.

    4. d.

      Berühren Sie das Menü Basis-Einrichtung.

    5. e.

      Berühren Sie die Einstellung Rufannahmemodus, und wählen Sie anschließend die Option Automatisch aus.

  5. 5.

    Richten Sie den Drucker so ein, dass er vor dem Senden einer Faxnachricht auf einen Wählton warten muss.

    HINWEIS:Auf diese Weise wird vermieden, dass der Drucker ein Fax während eines Telefongesprächs sendet.

    1. a.

      Öffnen Sie auf dem Bedienfeld das Menü Einrichtung [image].

    2. b.

      Berühren Sie das Menü Faxeinrichtung.

    3. c.

      Berühren Sie das Menü Erweitertes Setup.

    4. d.

      Berühren Sie die Einstellung Wählton ermitteln, und wählen Sie anschließend Ein.

  6. 6.

    Fahren Sie hier fort: Schritt 3: Konfigurieren der Uhrzeit, des Datums und der Kopfzeile des Faxgeräts.


Faxen

Gemeinsame Leitung für Sprach-/Faxanrufe mit Anrufbeantworter

Befolgen Sie diese Schritte, um den Drucker für eine gemeinsame Leitung für Sprach-/Faxanrufe mit einem Anrufbeantworter einzurichten.

  1. 1.

    Trennen Sie alle Geräte, die an die Telefonbuchse angeschlossen sind.

  2. 2.

    Ziehen Sie den Stecker aus dem Telefonanschluss für die Amtsleitung auf der Rückseite des Druckers.

  3. 3.

    Schließen Sie das Telefonkabel am Faxanschluss am Drucker und an der Telefonbuchse an der Wand an.

    HINWEIS:In einigen Ländern/Regionen ist möglicherweise ein Adapter für das im Lieferumfang des Druckers enthaltene Telefonkabel erforderlich.

    HINWEIS:Bei einigen Druckern befindet sich der Faxanschluss möglicherweise über dem Telefonanschluss. Achten Sie auf die Symbole auf dem Drucker.

    Anschließen des Faxgeräts

  4. 4.

    Verbinden Sie das Telefonkabel des Anrufbeantworters mit dem Telefonanschluss für die Amtsleitung auf der Rückseite des Druckers.

    HINWEIS:Schließen Sie den Anrufbeantworter direkt an den Drucker an. Andernfalls nimmt der Anrufbeantworter möglicherweise die Faxtöne eines sendenden Faxgeräts auf, und der Drucker empfängt keine Faxnachrichten.

    HINWEIS:Wenn der Anrufbeantworter über kein integriertes Telefon verfügt, schließen Sie am besten ein Telefon am Anschluss für den AUSGANG am Anrufbeantworter an.

    HINWEIS:Bei einigen Druckern befindet sich der Faxanschluss möglicherweise über dem Telefonanschluss. Achten Sie auf die Symbole auf dem Drucker.

    Anschließen von Fax und Telefon

  5. 5.

    Konfigurieren Sie die Einstellung „Rufzeichen vor Annahme“ auf dem Drucker.

    1. a.

      Schalten Sie den Drucker ein.

    2. b.

      Öffnen Sie auf dem Bedienfeld das Menü Einrichtung [image].

    3. c.

      Berühren Sie das Menü Faxeinrichtung.

    4. d.

      Berühren Sie das Menü Basis-Einrichtung.

    5. e.

      Berühren Sie die Option Rufzeichen vor Annahme.

    6. f.

      Verwenden Sie das numerische Tastenfeld auf dem Bedienfeld des Druckers, um die Anzahl der Rufzeichen auf fünf oder mehr einzustellen, und wählen Sie anschließend OK aus.

  6. 6.

    Richten Sie den Drucker so ein, dass Faxnachrichten automatisch beantwortet werden.

    1. a.

      Öffnen Sie auf dem Bedienfeld das Menü Einrichtung [image].

    2. b.

      Berühren Sie das Menü Faxeinrichtung.

    3. c.

      Berühren Sie das Menü Basis-Einrichtung.

    4. d.

      Berühren Sie die Einstellung Rufannahmemodus, und wählen Sie anschließend die Option Automatisch aus.

  7. 7.

    Richten Sie den Drucker so ein, dass er vor dem Senden einer Faxnachricht auf einen Wählton warten muss.

    HINWEIS:Auf diese Weise wird vermieden, dass der Drucker ein Fax während eines Telefongesprächs sendet.

    1. a.

      Öffnen Sie auf dem Bedienfeld das Menü Einrichtung [image].

    2. b.

      Berühren Sie das Menü Faxeinrichtung.

    3. c.

      Berühren Sie das Menü Erweitertes Setup.

    4. d.

      Berühren Sie die Einstellung Wählton ermitteln, und wählen Sie anschließend OK.

  8. 8.

    Fahren Sie hier fort: Schritt 3: Konfigurieren der Uhrzeit, des Datums und der Kopfzeile des Faxgeräts.


Faxen

Schritt 3: Konfigurieren der Uhrzeit, des Datums und der Kopfzeile des Faxgeräts

Konfigurieren Sie die Faxeinstellungen des Druckers mit Hilfe einer der folgenden Methoden:

  • •

    HP Assistent für die Faxeinrichtung (empfohlene Methode)

  • •

    Druckerbedienfeld

  • •

    Integrierter HP Webserver (EWS) und Toolbox für HP Gerät (Windows) (wenn die Software installiert ist)

HINWEIS:In den USA und zahlreichen anderen Ländern/Regionen ist das Festlegen von Uhrzeit, Datum und Faxkopfzeile gesetzlich vorgeschrieben.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP Assistent für die Faxeinrichtung
  • Druckerbedienfeld
  • Integrierter HP Webserver (EWS) und Toolbox für HP Gerät (Windows)


Faxen

HP Assistent für die Faxeinrichtung

Öffnen Sie den Fax-Einrichtungsassistenten nach der Ersteinrichtung und der Installation der Software, indem Sie folgendermaßen vorgehen:

HINWEIS:Der Fax-Einrichtungsassistent ist nur unter dem Betriebssystem Windows 7 verfügbar.

  1. 1.

    Öffnen Sie den HP Druckerassistenten.

    • •

      Windows 8.1: Klicken Sie unten links auf dem Start-Bildschirm auf den Abwärtspfeil, und wählen Sie anschließend den Druckernamen aus.

    • •

      Windows 8: Klicken Sie auf dem Start-Bildschirm mit der rechten Maustaste in einen leeren Bereich, klicken Sie in der App-Leiste auf Alle Apps, und wählen Sie dann den Namen des Druckers aus.

    • •

      Windows 7, Windows Vista und Windows XP: Klicken Sie auf dem Computer-Desktop auf Start, wählen Sie Alle Programme aus, klicken Sie auf HP, klicken Sie auf den Ordner für den Drucker, wählen Sie das Symbol mit den Namen des Druckers aus, und öffnen Sie HP Druckerassistent.

  2. 2.

    Wählen Sie im HP Druckerassistenten die Option Fax und anschließend Faxeinrichtungsassistent aus.

  3. 3.

    Befolgen Sie im Faxeinrichtungsassistenten die Anweisungen am Bildschirm, um die Faxeinstellungen zu konfigurieren.

  4. 4.

    Fahren Sie hier fort: Schritt 4: Durchführen eines Faxtests.


Faxen

Druckerbedienfeld

Führen Sie die folgenden Schritte aus, um das Datum, die Uhrzeit und die Kopfzeile auf dem Bedienfeld einzurichten.

  1. 1.

    Öffnen Sie auf dem Bedienfeld das Menü Einrichtung [image].

  2. 2.

    Berühren Sie das Menü Faxeinrichtung.

  3. 3.

    Berühren Sie das Menü Basis-Einrichtung.

  4. 4.

    Berühren Sie die Option Zeit/Datum.

  5. 5.

    Berühren Sie das 12-Stunden-Format oder das 24-Stunden-Format.

  6. 6.

    Geben Sie die aktuelle Uhrzeit über das Tastenfeld ein, und berühren Sie anschließend die Schaltfläche OK.

    HINWEIS:Berühren Sie die Schaltfläche 123, um ein Tastenfeld zu öffnen, das Sonderzeichen enthält, sofern Sie diese benötigen.

  7. 7.

    Wählen Sie das Datumsformat.

  8. 8.

    Geben Sie das aktuelle Datum über das Tastenfeld ein, und berühren Sie anschließend die Schaltfläche OK.

  9. 9.

    Öffnen Sie das Menü Faxkopfzeile.

  10. 10.

    Geben Sie die Faxnummer über das Tastenfeld ein, und wählen Sie anschließend OK aus.

    HINWEIS:Eine Faxnummer darf höchstens 20 Zeichen enthalten.

  11. 11.

    Geben Sie den Firmennamen oder eine Kopfzeile über das Tastenfeld ein, und wählen Sie anschließend OK aus.

    HINWEIS:Eine Faxkopfzeile darf höchstens 25 Zeichen enthalten.

  12. 12.

    Fahren Sie hier fort: Schritt 4: Durchführen eines Faxtests.


Faxen

Integrierter HP Webserver (EWS) und Toolbox für HP Gerät (Windows)

  1. 1.

    Starten Sie den HP EWS (Embedded Web Server, eingebetteter Webserver) über das Menü Start oder einen Webbrowser.

    Menü Start

    1. a.

      Öffnen Sie den HP Druckerassistenten.

      • •

        Windows 8.1: Klicken Sie unten links auf dem Start-Bildschirm auf den Abwärtspfeil, und wählen Sie anschließend den Druckernamen aus.

      • •

        Windows 8: Klicken Sie auf dem Start-Bildschirm mit der rechten Maustaste in einen leeren Bereich, klicken Sie in der App-Leiste auf Alle Apps, und wählen Sie dann den Namen des Druckers aus.

      • •

        Windows 7, Windows Vista und Windows XP: Klicken Sie auf dem Computer-Desktop auf Start, wählen Sie Alle Programme aus, klicken Sie auf HP, klicken Sie auf den Ordner für den Drucker, wählen Sie das Symbol mit den Namen des Druckers aus, und öffnen Sie HP Druckerassistent.

    2. b.

      Wählen Sie im HP Druckerassistenten die Option Druckenaus, und wählen Sie anschließend HP Geräte-Toolbox aus.

    Webbrowser

    1. a.

      Berühren Sie auf dem Bedienfeld die Schaltfläche „Verbindungsdaten“ [image], und berühren Sie dann die Schaltfläche Verbundenes Netzwerk [image] oder die Schaltfläche Netzwerk-Wi-Fi EIN [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

    2. b.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

  2. 2.

    Klicken Sie auf die Registerkarte Fax.

  3. 3.

    Befolgen Sie die Bildschirmanweisungen, um die Faxeinstellungen zu konfigurieren.

  4. 4.

    Fahren Sie hier fort: Schritt 4: Durchführen eines Faxtests.


Faxen

Schritt 4: Durchführen eines Faxtests

Führen Sie einen Faxtest durch, um sicherzustellen, dass die Faxfunktion richtig eingerichtet ist.

  1. 1.

    Öffnen Sie auf dem Bedienfeld das Menü Einrichtung [image].

  2. 2.

    Berühren Sie das Menü Dienst.

  3. 3.

    Berühren Sie das Menü Faxdienst.

  4. 4.

    Berühren Sie die Option Faxtest ausführen. Der Drucker erstellt einen Ergebnisbericht des Tests.

  5. 5.

    Prüfen Sie den Bericht.

    • •

      Wenn dem Bericht zu entnehmen ist, dass der Drucker den Test bestanden hat, ist der Drucker dazu bereit, Faxnachrichten zu senden und zu empfangen.

    • •

      Wenn dem Bericht zu entnehmen ist, dass der Drucker den Test nicht bestanden hat, prüfen Sie den Bericht auf weitere Informationen zum Beheben des Problems. Die Checkliste für die Fehlerbehebung beim Faxen enthält weitere Informationen zum Beheben von Problemen beim Faxen.


Faxen

Senden von Faxen

  • Senden von Faxen vom Flachbettscanner aus
  • Faxen über den Vorlageneinzug
  • Verwenden von Kurz- und Gruppenwahleinträgen
  • Senden von Faxen von der Software aus
  • Senden von Faxen von einem Softwareprogramm eines Drittanbieters, z. B. Microsoft Word


Faxen

Senden von Faxen vom Flachbettscanner aus

  1. 1.

    Legen Sie das Dokument mit der zu kopierenden Seite nach unten auf das Scannerglas.

    Platzieren des Originals auf der Glasplatte

  2. 2.

    Berühren Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm das Symbol Fax [image].

  3. 3.

    Geben Sie die Faxnummer über das Tastenfeld ein.

  4. 4.

    Berühren Sie die Schaltfläche zum Starten des Faxvorgangs.

  5. 5.

    Der Drucker fordert Sie zur Bestätigung auf, dass Sie vom Vorlagenglas senden. Berühren Sie die Schaltfläche Ja.

  6. 6.

    Der Drucker fordert Sie zum Auflegen der ersten Seite auf. Berühren Sie die Schaltfläche OK.

  7. 7.

    Der Drucker scannt die erste Seite und fordert Sie dann auf, eine weitere Seite aufzulegen. Wenn das Dokument über mehrere Seiten verfügt, berühren Sie die Schaltfläche Ja. Wiederholen Sie diesen Vorgang, bis alle Seiten gescannt wurden.

  8. 8.

    Wenn Sie die letzte Seite gescannt haben, berühren Sie bei der Aufforderung die Schaltfläche Nein. Der Drucker sendet das Fax.


Faxen

Faxen über den Vorlageneinzug

  1. 1.

    Legen Sie die Vorlagen mit der bedruckten Seite nach oben in den Vorlageneinzug ein.

    ACHTUNG:Um eine Beschädigung des Druckers zu verhindern, verwenden Sie keine Originale, die Korrekturtape, Korrekturflüssigkeit, Büroklammern oder Heftklammern enthalten. Außerdem sollten Sie weder Fotos noch kleine oder empfindliche Vorlagen in den Vorlageneinzug einlegen.

    Einlegen des Originaldokuments

  2. 2.

    Stellen Sie die Papierführungen so ein, dass sie den Papierstapel leicht berühren.

    Anpassen der Führungen

  3. 3.

    Berühren Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm das Symbol Fax [image].

  4. 4.

    Geben Sie die Faxnummer über das Tastenfeld ein.

  5. 5.

    Berühren Sie die Schaltfläche zum Starten des Faxvorgangs.


Faxen

Verwenden von Kurz- und Gruppenwahleinträgen

HINWEIS:Telefonbucheinträge müssen vor dem Verwenden des Telefonbuchs zum Senden von Faxnachrichten über das Faxmenü eingerichtet werden.

  1. 1.

    Legen Sie das Dokument auf das Scannerglas oder in den Vorlageneinzug.

    Einlegen des Originaldokuments

  2. 2.

    Berühren Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm das Symbol Fax [image].

  3. 3.

    Berühren Sie auf dem Tastenfeld das Symbol für das Faxtelefonbuch.

  4. 4.

    Berühren Sie den Namen des Einzel- und Gruppeneintrags, der verwendet werden soll.

  5. 5.

    Berühren Sie die Schaltfläche zum Starten des Faxvorgangs.


Faxen

Senden von Faxen von der Software aus

Die Vorgehensweise hängt von Ihren Spezifikationen ab. Hier wird der typische Ablauf dargestellt.

  1. 1.

    Öffnen Sie den HP Druckerassistenten.

    • •

      Windows 8.1: Klicken Sie unten links auf dem Start-Bildschirm auf den Abwärtspfeil, und wählen Sie anschließend den Druckernamen aus.

    • •

      Windows 8: Klicken Sie auf dem Start-Bildschirm mit der rechten Maustaste in einen leeren Bereich, klicken Sie in der App-Leiste auf Alle Apps, und wählen Sie dann den Namen des Druckers aus.

    • •

      Windows 7, Windows Vista und Windows XP: Klicken Sie auf dem Computer-Desktop auf Start, wählen Sie Alle Programme aus, klicken Sie auf HP, klicken Sie auf den Ordner für den Drucker, wählen Sie das Symbol mit den Namen des Druckers aus, und öffnen Sie HP Druckerassistent.

  2. 2.

    Wählen Sie im HP Druckerassistenten die Option Fax und anschließend Fax aus.

  3. 3.

    Geben Sie die Faxnummer eines oder mehrerer Empfänger ein.

  4. 4.

    Legen Sie das Dokument in den Vorlageneinzug ein.

  5. 5.

    Klicken Sie auf Jetzt senden.


Faxen

Senden von Faxen von einem Softwareprogramm eines Drittanbieters, z. B. Microsoft Word

  1. 1.

    Öffnen Sie ein Dokument in einem Programm eines Drittanbieters.

  2. 2.

    Klicken Sie auf das Menü Datei und dann auf Drucken.

  3. 3.

    Wählen Sie in der Dropdown-Liste für Druckertreiber den Faxdruckertreiber aus. Die Faxsoftware wird geöffnet.

  4. 4.

    Geben Sie die Faxnummer eines oder mehrerer Empfänger ein.

  5. 5.

    Beziehen Sie alle auf dem Drucker geladenen Seiten ein. Dieser Schritt ist optional.

  6. 6.

    Klicken Sie auf Jetzt senden.


Faxen

Weitere Faxaufgaben

Wechseln Sie zur Website www.hp.com/support/ljM227MFP.

Es sind Anweisungen zum Durchführen bestimmter Faxaufgaben wie den folgenden verfügbar:

  • •

    Erstellen und Verwalten von Fax-Kurzwahlnummern

  • •

    Konfigurieren von Faxabrechnungscodes

  • •

    Verwenden eines Faxdruckzeitplans

  • •

    Blockieren von eingehenden Faxnachrichten

  • •

    Faxarchivierung und -weiterleitung


Verwalten des Druckers

  • Verwenden von Anwendungen der HP Web Services (nur Modelle mit Touchscreen)
  • Ändern Sie die Druckerverbindungsart (Windows)
  • Erweiterte Konfiguration mit integriertem HP Webserver (EWS) und Toolbox für HP Gerät (Windows)
  • Erweiterte Konfiguration mit dem HP Dienstprogramm für OS X
  • Konfigurieren der IP-Netzwerkeinstellungen
  • Sicherheitsfunktionen des Druckers
  • Konfigurieren der Einstellungen des leisen Druckmodus
  • Energiespareinstellungen
  • Aktualisieren der Firmware

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM227MFP.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Verwalten des Druckers

Verwenden von Anwendungen der HP Web Services (nur Modelle mit Touchscreen)

HP Web Services-Anwendungen bieten nützliche Inhalte, die automatisch aus dem Internet auf den Drucker heruntergeladen werden können. Sie können aus einer Vielzahl von Anwendungen wie Nachrichten, Kalender, Formularen und Cloud-basierter Dokumentenspeicherung auswählen.

Besuchen Sie zum Aktivieren dieser Anwendungen und zur Planung der Downloads die HP Connected-Website unter www.hpconnected.com

HINWEIS:Um diese Funktion zu nutzen, muss der Drucker mit einem kabelgebundenen oder Wireless-Netzwerk verbunden sein und über einen Internetzugang verfügen. HP Web Services muss auf diesem Drucker aktiviert sein.

Aktivieren von Web Services

Dieser Vorgang aktiviert HP Web Services und die Schaltfläche Anwendungen [image].

  1. 1.

    Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Tippen Sie auf HP Web Services.

  3. 3.

    Tippen Sie auf Web Services aktivieren.

  4. 4.

    Tippen Sie zum Drucken der Nutzungsbedingungen der HP Web Services auf Drucken.

  5. 5.

    Tippen Sie auf OK, um den Vorgang abzuschließen.

    Nach dem Herunterladen einer Anwendung von der HP Connected-Website ist sie auf dem Bedienfeld des Druckers im Menü Anwendungen verfügbar.


Verwalten des Druckers

Ändern Sie die Druckerverbindungsart (Windows)

Wenn Sie den Drucker bereits verwenden und die Verbindungsart ändern möchten, verwenden Sie Geräteinstallation und Software, um die Verbindung zu ändern. Schließen Sie z. B. den neuen Drucker über eine USB- oder Netzwerkverbindung an den Computer an, oder ändern Sie die Verbindungsart, und verwenden Sie statt des USB-Anschlusses eine drahtlose Verbindung.

Gehen Sie zum Öffnen von Geräteinstallation und Software wie folgt vor:

  1. 1.

    Öffnen Sie den HP Druckerassistenten.

    • •

      Windows 8.1: Klicken Sie unten links auf dem Start-Bildschirm auf den Abwärtspfeil, und wählen Sie anschließend den Druckernamen aus.

    • •

      Windows 8: Klicken Sie auf dem Start-Bildschirm mit der rechten Maustaste in einen leeren Bereich, klicken Sie in der App-Leiste auf Alle Apps, und wählen Sie dann den Namen des Druckers aus.

    • •

      Windows 7, Windows Vista und Windows XP: Klicken Sie auf dem Computer-Desktop auf Start, wählen Sie Alle Programme aus, klicken Sie auf HP, klicken Sie auf den Ordner für den Drucker, wählen Sie das Symbol mit den Namen des Druckers aus, und öffnen Sie HP Druckerassistent.

  2. 2.

    Wählen Sie im HP Druckerassistenten in der Navigationsleiste Tools aus, und wählen Sie dann Geräteinstallation und Software aus.


Verwalten des Druckers

Erweiterte Konfiguration mit integriertem HP Webserver (EWS) und Toolbox für HP Gerät (Windows)

Mit dem integrierten HP Webserver können Sie vom Computer aus die Druckfunktionen verwalten. Sie brauchen die Einstellungen nicht direkt am Drucker vorzunehmen.

  • •

    Anzeigen von Statusinformationen für den Drucker

  • •

    Ermitteln des verbleibenden Verbrauchsmaterials und ggf. Bestellen von Ersatz

  • •

    Anzeigen und Ändern von Fachkonfigurationen

  • •

    Anzeigen und Ändern der Konfiguration des Bedienfeldmenüs des Druckers

  • •

    Anzeigen und Drucken von internen Seiten

  • •

    Empfangen von Benachrichtigungen über Drucker- und Zubehörereignisse

  • •

    Anzeigen und Ändern der Netzwerkkonfiguration

Der integrierte Webserver arbeitet, wenn der Drucker an ein IP-basiertes Netzwerk angeschlossen ist. IPX-basierte Druckerverbindungen werden vom integrierten HP Webserver nicht unterstützt. Sie benötigen keinen Internetzugriff, damit Sie den integrierten HP Webserver öffnen und verwenden können.

Wenn der Drucker mit dem Netzwerk verbunden ist, ist der integrierte HP Webserver automatisch verfügbar.

HINWEIS:HP Device Toolbox ist eine Software, um eine Verbindung mit dem integrierten HP Webserver herzustellen, wenn der Drucker über USB an einen Computer angeschlossen ist. Die Toolbox steht nur zur Verfügung, wenn der Drucker auf einem Computer über eine vollständige Installation installiert wurde. Je nachdem, wie der Drucker angeschlossen ist, stehen einige Funktionen möglicherweise nicht zur Verfügung.

HINWEIS:Außerhalb der Netzwerk-Firewall kann nicht auf den integrierten HP Webserver zugegriffen werden.

Methode 1: Öffnen des integrierten HP Webserver (EWS) über die Software

  1. 1.

    Öffnen Sie den HP Druckerassistenten.

    • •

      Windows 8.1: Klicken Sie unten links auf dem Start-Bildschirm auf den Abwärtspfeil, und wählen Sie anschließend den Druckernamen aus.

    • •

      Windows 8: Klicken Sie auf dem Start-Bildschirm mit der rechten Maustaste in einen leeren Bereich, klicken Sie in der App-Leiste auf Alle Apps, und wählen Sie dann den Namen des Druckers aus.

    • •

      Windows 7, Windows Vista und Windows XP: Klicken Sie auf dem Computer-Desktop auf Start, wählen Sie Alle Programme aus, klicken Sie auf HP, klicken Sie auf den Ordner für den Drucker, wählen Sie das Symbol mit den Namen des Druckers aus, und öffnen Sie HP Druckerassistent.

  2. 2.

    Wählen Sie im HP Druckerassistenten die Option Druckenaus, und wählen Sie anschließend HP Geräte-Toolbox aus.

Methode 2: Öffnen des integrierten HP Webservers (Embedded Web Server, EWS) über einen Webbrowser

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers auf die Taste [image]. Öffnen Sie das Menü Netzwerk-Setup und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    Bedienfelder mit Touchscreen: Berühren Sie auf dem Startbildschirm des Druckerbedienfelds die Schaltfläche „Verbindungsdaten“ [image], und berühren Sie dann die Schaltfläche Verbundenes Netzwerk [image] oder die Schaltfläche Netzwerk-Wi-Fi EIN [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

  2. 2.

    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

Registerkarte oder Bereich Beschreibung

Registerkarte Home

Stellt Drucker-, Status- und Konfigurationsinformationen bereit.

  • •

    Gerätestatus: Zeigt den Druckerstatus und die ungefähr verbleibende Gebrauchsdauer für das HP Verbrauchsmaterial in Prozent an.

  • •

    Verbrauchsmaterial-Status: Zeigt die ungefähr verbleibende Gebrauchsdauer des HP Verbrauchsmaterials in Prozent an. Die tatsächlich verbleibende Gebrauchsdauer kann variieren. Halten Sie einen Verbrauchsmaterialersatz zum Einsatz bei nachlassender Druckqualität bereit. Das Verbrauchsmaterial muss nur dann ersetzt werden, wenn die Druckqualität nachlässt.

  • •

    Gerätekonfiguration: Zeigt die Informationen der Druckerkonfigurationsseite an.

  • •

    Netzwerkübersicht: Zeigt die Informationen der Netzwerkkonfigurationsseite des Druckers an.

  • •

    Berichte: Hiermit können Sie die vom Drucker erstellten Konfigurations- und Verbrauchsmaterial-Statusseiten drucken.

  • •

    Jobspeicherprotokoll: Zeigt eine Zusammenfassung aller Jobs, die im Druckerspeicher gespeichert sind.

    (Nur Drucker mit Jobspeicher)

  • •

    Farbverbrauchsprotokoll: Zeigt eine Zusammenfassung der Farbjobs, die über das Gerät erstellt wurden.

    (Nur Farbdrucker)

  • •

    Ereignisprotokoll: Diese Seite enthält eine Liste aller Druckerereignisse und -fehler.

  • •

    Open-Source-Lizenzen: Zeigt eine Zusammenfassung der Lizenzen für Open-Source-Softwareprogramme, die mit dem Drucker verwendet werden können.

System (Registerkarte)

Hier können Sie den Drucker über Ihren Computer konfigurieren.

  • •

    Geräteinformationen: Hiermit werden grundlegende Drucker- und Herstellerinformationen angezeigt.

  • •

    Papier-Setup: Hiermit können Sie die Standard-Papierzufuhreinstellungen für den Drucker ändern.

  • •

    Druckqualität: Hiermit können Sie die Standardeinstellungen der Druckqualität für den Drucker ändern.

  • •

    Energieeinstellungen: Ändern Sie die Standardzeiten für den Wechsel in den Bereitschafts-/automatischen Ausschaltmodus oder den Modus zum automatischen Herunterfahren.

  • •

    Jobspeichereinrichtung: Konfigurieren Sie die Jobspeichereinstellungen für den Drucker.

    (Nur Drucker mit Jobspeicher)

  • •

    Papiersorten: Hiermit können Sie Druckmodi festlegen, die den vom Drucker unterstützten Papiersorten entsprechen.

  • •

    Systemkonfiguration: Hiermit können Sie die standardmäßigen Systemeinstellungen für den Drucker ändern.

  • •

    Verbrauchsmaterialeinstellungen: Ändern Sie die Einstellungen für Warnmeldungen Druckpatrone ist fast leer und andere Informationen zum Verbrauchsmaterial.

  • •

    Service: Hiermit können Sie den Reinigungsvorgang für den Drucker durchführen.

  • •

    Speichern und Wiederherstellen: Hier können Sie die aktuellen Einstellungen für das Produkt in einer Datei auf dem Computer speichern. Mit Hilfe dieser Datei können Sie diese Einstellungen auf einen anderen Drucker übertragen oder später auf diesem Drucker wiederherstellen.

  • •

    Administration: Hiermit können Sie das Druckerkennwort festlegen oder ändern. Aktivieren oder deaktivieren Sie Druckerfunktionen.

HINWEIS:Die Registerkarte System kann durch ein Kennwort geschützt werden. Wenn sich der Drucker in einem Netzwerk befindet, sprechen Sie sich immer erst mit dem Administrator ab, bevor Sie Einstellungen auf dieser Registerkarte ändern.

Druck (Registerkarte)

Hiermit können Sie die Standarddruckeinstellungen über den Computer ändern.

  • •

    Drucken: Ändern der Standarddruckeinstellungen des Druckers, z. B. Anzahl der Kopien und Papierausrichtung. Dabei handelt es sich um dieselben Optionen, die auch auf dem Bedienfeld verfügbar sind.

  • •

    PostScript: Aktivieren oder Deaktivieren der Funktion PS-Fehler drucken.

Registerkarte Fax

(Nur Faxdrucker)

  • •

    Empfangsoptionen: Hiermit können Sie konfigurieren, wie der Drucker eingehende Faxnachrichten verarbeitet.

  • •

    Telefonbuch: Hiermit können Sie Einträge im Faxtelefonbuch hinzufügen oder löschen.

  • •

    Junk-Faxliste: Hiermit können Sie Faxnummern festlegen, von denen der Drucker aufgrund einer Sperre keine Faxnachrichten empfängt.

  • •

    Faxtätigkeitsprotokoll: Hiermit können Sie die neuesten Faxaktivitäten für den Drucker überprüfen.

Registerkarte Scannen

(Nur MFP-Drucker)

Konfigurieren Sie die Funktionen Scannen in Netzwerkordner und Scannen in E-Mail.

  • •

    Netzwerkordner-Einrichtung: Hier konfigurieren Sie Ordner im Netzwerk, in denen der Drucker eine gescannte Datei speichern kann.

  • •

    Einrichtung für Scannen in E-Mail: Hierüber starten Sie das Verfahren zum Einrichten der Funktion Scannen in E-Mail.

  • •

    Profile für ausgehende E-Mail: Hier legen Sie eine E-Mail-Adresse fest, die als Absenderadresse („Von“) für alle vom Drucker gesendeten E-Mails angezeigt wird.

  • •

    E-Mail-Adressbuch: Hiermit können Sie Einträge im E-Mail-Adressbuch hinzufügen oder löschen.

  • •

    E-Mail-Optionen: Hier können Sie eine Standardbetreffzeile und den Textkörper konfigurieren. Sie können die Scan-Standardeinstellungen für E-Mails konfigurieren.

Registerkarte Kopieren

(Nur MFP-Drucker)

Verwenden Sie diese Registerkarte, um die standardmäßigen Kopiereinstellungen festzulegen.

Register Netzwerk

(Nur Drucker, die mit dem Netzwerk verbunden sind.)

Hier können Sie Netzwerkeinstellungen über Ihren Computer ändern.

Netzwerkadministratoren können auf dieser Registerkarte die Netzwerkeinstellungen für den Drucker festlegen, wenn dieser an ein IP-basiertes Netzwerk angeschlossen ist. Außerdem kann der Netzwerkadministrator die Wi-Fi Direct-Funktion einstellen. Diese Registerkarte wird nicht angezeigt, wenn der Drucker direkt an einen Computer angeschlossen ist.

Registerkarte HP Web-Services

Verwenden Sie diese Registerkarte im Zusammenhang mit Web-Tools.


Verwalten des Druckers

Erweiterte Konfiguration mit dem HP Dienstprogramm für OS X

Verwenden Sie das HP Dienstprogramm, um den Druckerstatus zu überprüfen oder die Druckereinstellungen auf dem Computer anzuzeigen oder zu ändern.

Sie können das HP Dienstprogramm nutzen, wenn der Drucker über ein USB-Kabel angeschlossen oder mit einem TCP/IP-Netzwerk verbunden ist.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Öffnen des HP Dienstprogramms
  • Funktionen des HP Dienstprogramms


Verwalten des Druckers

Öffnen des HP Dienstprogramms

  1. 1.

    Öffnen Sie auf dem Computer den Ordner Anwendungen.

  2. 2.

    Wählen Sie HP und anschließend HP Dienstprogramm aus.


Verwalten des Druckers

Funktionen des HP Dienstprogramms

Die Symbolleiste des HP Dienstprogramms umfasst diese Elemente:

  • •

    Geräte: Klicken Sie auf diese Schaltfläche, um die vom HP Dienstprogramm gefundenen Mac-Produkte anzuzeigen oder auszublenden.

  • •

    Alle Einstellungen: Klicken Sie auf diese Schaltfläche, um zur Hauptansicht des HP Dienstprogramms zurückzukehren.

  • •

    HP Support: Klicken Sie auf diese Schaltfläche, um einen Browser zu öffnen, und rufen Sie die Kundendienst-Webseite von HP auf.

  • •

    Zubehör: Klicken Sie auf diese Schaltfläche, um die Website HP SureSupply zu öffnen.

  • •

    Registrierung: Klicken Sie auf diese Schaltfläche, um die HP Registrierungswebsite zu öffnen.

  • •

    Recycling: Klicken Sie auf diese Schaltfläche, um die Recyclingprogramm-Website von HP Planet Partners zu öffnen.

Das HP Dienstprogramm besteht aus Seiten, die Sie öffnen können, indem Sie in die Liste Alle Einstellungen klicken. In der folgenden Tabelle werden die Aufgaben beschrieben, die Sie mit Hilfe des HP Dienstprogramms ausführen können.

Komponente Beschreibung

Verbrauchsmaterialstatus

Zeigt den Zubehörstatus des Druckers an, und enthält Verknüpfungen zur Online-Bestellung von Verbrauchsmaterialien.

Geräteinformationen

Zeigt Informationen zum aktuell ausgewählten Drucker an, einschließlich der Drucker-Service-ID (falls zugewiesen), der Firmware-Version (FW-Version), der Seriennummer und der IP-Adresse.

Befehle

Senden Sie nach dem Druckjob Sonderzeichen oder Druckbefehle an den Drucker.

HINWEIS:Diese Option steht erst zur Verfügung, wenn Sie das Menü Anzeigen öffnen und die Option Erweiterte anzeigen auswählen.

Farbverbrauch

(Nur Farbdrucker)

Lassen Sie Informationen zu Farbjobs anzeigen, die über den Drucker erstellt wurden.

Datei hochladen

Übertragen Sie Dateien vom Computer auf den Drucker. Sie können folgende Dateitypen herunterladen:

  • ◦

    HP LaserJet Printer Command Language (.PRN)

  • ◦

    Portable Document Format (.PDF)

  • ◦

    PostScript (.PS)

  • ◦

    Text (.TXT)

Energiesparverwaltung

Konfigurieren der Druckereinstellungen zum Sparen von Energie und Verbrauchsmaterial.

Firmware aktualisieren

Übertragen einer Firmwareupdate-Datei an den Drucker.

HINWEIS:Diese Option steht erst zur Verfügung, wenn Sie das Menü Anzeigen öffnen und die Option Erweiterte anzeigen auswählen.

HP Connected

Öffnet die HP Connected-Website.

Nachrichten-Center

Zeigt Fehlerereignisse an, die am Drucker aufgetreten sind.

Duplex-Modus

(Nur Duplexdrucker)

Aktivieren des automatischen beidseitigen Drucks.

Netzwerkeinstellungen

(Nur Drucker, die mit dem Netzwerk verbunden sind.)

Konfiguriert die Netzwerkeinstellungen, z. B. die IPv4-Einstellungen, IPv6-Einstellungen, Bonjour-Einstellungen und andere Einstellungen.

Verwalten des Verbrauchsmaterials

Konfiguriert das Verhalten des Druckers, wenn Verbrauchsmaterialien das Ende der geschätzten Gebrauchsdauer erreichen.

Fächerkonfiguration

Konfigurieren des Papierformats und der Papiersorte für die einzelnen Fächer.

Zusätzliche Einstellungen

Öffnet den integrierte HP Webserver (EWS) für den Drucker.

HINWEIS:USB-Verbindungen werden nicht unterstützt.

Proxy-Servereinstellungen

Konfigurieren Sie einen Proxy-Server für den Drucker.

Allgemeine Faxeinstellungen

(nur MFP-Faxmodelle)

Richtet die Felder in der Kopfzeile ein und konfiguriert, wie der Drucker eingehende Anrufe beantwortet.

Fax weiterleiten

(nur MFP-Faxmodelle)

Richtet den Drucker so ein, dass die eingehenden Faxe an eine andere Nummer gesendet werden.

Faxprotokolle

(nur MFP-Faxmodelle)

Zeigt die Protokolle aller Faxe an.

Faxkurzwahlen

(nur MFP-Faxmodelle)

Fügt Faxnummern zur Kurzwahlliste hinzu.

Werbefaxsperre

(nur MFP-Faxmodelle)

Speichert die Nummern, die blockiert werden sollen.

Scannen in E-Mail

(Nur MFP-Drucker)

Öffnen der Seite des integrierten HP Webservers (EWS) zur Konfiguration der Einstellungen für das Scannen in E-Mail.

Scannen in Netzwerkordner

(Nur MFP-Drucker)

Öffnen der Seite des integrierten HP Webservers (EWS) zur Konfiguration der Einstellungen für das Scannen in einen Netzwerkordner.


Verwalten des Druckers

Konfigurieren der IP-Netzwerkeinstellungen

  • Einführung
  • Haftungsausschluss bei gemeinsamer Druckernutzung
  • Abrufen oder Ändern der Netzwerkeinstellungen
  • Umbenennen des Druckers in einem Netzwerk
  • Manuelles Konfigurieren von IPv4-TCP/IP-Parametern über das Bedienfeld
  • Verbindungsgeschwindigkeit und Duplexmodus


Verwalten des Druckers

Einführung

Konfigurieren Sie die Netzwerkeinstellung des Druckers anhand der folgenden Abschnitte.


Verwalten des Druckers

Haftungsausschluss bei gemeinsamer Druckernutzung

HP unterstützt keine Peer-to-Peer-Netzwerke, da es sich dabei um eine Funktion der Microsoft-Betriebssysteme und nicht der HP Druckertreiber handelt. Weitere Informationen finden Sie bei Microsoft unter www.microsoft.com.


Verwalten des Druckers

Abrufen oder Ändern der Netzwerkeinstellungen

Sie können die IP-Konfigurationseinstellungen mit dem integrierten HP Webserver anzeigen oder ändern.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Öffnen Sie den integrierten HP Webserver:

    1. a.

      Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers auf die Taste [image]. Öffnen Sie das Menü Netzwerk-Setup und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

      Bedienfelder mit Touchscreen: Berühren Sie auf dem Startbildschirm des Druckerbedienfelds die Schaltfläche „Verbindungsdaten“ [image], und berühren Sie dann die Schaltfläche Verbundenes Netzwerk [image] oder die Schaltfläche Netzwerk-Wi-Fi EIN [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

    2. b.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

  2. 2.

    Klicken Sie auf die Registerkarte Netzwerk, und überprüfen Sie die Netzwerkinformationen. Ändern Sie die Einstellungen wie gewünscht.


Verwalten des Druckers

Umbenennen des Druckers in einem Netzwerk

Verwenden Sie den integrierten HP Webserver, um den Drucker in einem Netzwerk umzubenennen, so dass er eindeutig identifiziert werden kann.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Öffnen Sie den integrierten HP Webserver:

    1. a.

      Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers auf die Taste [image]. Öffnen Sie das Menü Netzwerk-Setup und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

      Bedienfelder mit Touchscreen: Berühren Sie auf dem Startbildschirm des Druckerbedienfelds die Schaltfläche „Verbindungsdaten“ [image], und berühren Sie dann die Schaltfläche Verbundenes Netzwerk [image] oder die Schaltfläche Netzwerk-Wi-Fi EIN [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

    2. b.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

  2. 2.

    Klicken Sie auf die Registerkarte System.

  3. 3.

    Auf der Seite Geräteinformationen befindet sich der standardmäßige Druckername im Feld Gerätebeschreibung. Sie können diesen Namen ändern, um den Drucker eindeutig zu identifizieren.

    HINWEIS:Das Vervollständigen der anderen Felder auf dieser Seite ist optional.

  4. 4.

    Klicken Sie auf Übernehmen, um die Änderungen zu speichern.


Verwalten des Druckers

Manuelles Konfigurieren von IPv4-TCP/IP-Parametern über das Bedienfeld

Mit Hilfe der Bedienfeldmenüs können Sie eine IPv4-Adresse, Subnetzmaske und einen Standard-Gateway manuell festlegen.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

Zweizeilige Bedienfelder

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers auf die Taste [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Netzwerk-Setup

    • •

      IPv4-Konfigurationsmethode

    • •

      Manuell

  3. 3.

    Geben Sie die IP-Adresse, Subnetzmaske und das Standardgateway mit Hilfe der Pfeiltasten und der Schaltfläche OK ein, und berühren Sie anschließend die Schaltfläche OK, um die Änderungen zu speichern.

Bedienfelder mit Touchscreen

  1. 1.

    Tippen Sie auf dem Ausgangsmenü auf dem Bedienfeld des Druckers auf die Schaltfläche Einstellungen [image].

  2. 2.

    Blättern Sie, und berühren Sie das Menü Netzwerkeinrichtung.

  3. 3.

    Berühren Sie das Menü IPv4-Konfigurationsmethode, und berühren Sie anschließend die Schaltfläche Manuell.

  4. 4.

    Geben Sie die IP-Adresse mit Hilfe des Tastenfelds auf dem Touchscreen ein, und berühren Sie dann die Schaltfläche OK. Tippen Sie zur Bestätigung auf die Schaltfläche Ja.

  5. 5.

    Geben Sie die Subnetzmaske über das Tastenfeld auf dem Touchscreen ein, und berühren Sie die Schaltfläche OK. Tippen Sie zur Bestätigung auf die Schaltfläche Ja.

  6. 6.

    Geben Sie das Standardgateway über das Tastenfeld auf dem Touchscreen ein, und berühren Sie die Schaltfläche OK. Tippen Sie zur Bestätigung auf die Schaltfläche Ja.


Verwalten des Druckers

Verbindungsgeschwindigkeit und Duplexmodus

HINWEIS:Diese Informationen gelten nur für Ethernet-Netzwerke. Sie gelten nicht für Wireless-Netzwerke.

Die Verbindungsgeschwindigkeit und der Kommunikationsmodus des Druckservers müssen mit dem Netzwerk-Hub übereinstimmen. Lassen Sie den Drucker für die meisten Situationen im Automatikmodus. Unangemessene Änderungen der Verbindungsgeschwindigkeit und der Einstellungen für Duplexdruck verhindern möglicherweise, dass der Drucker mit anderen Netzwerkgeräten kommuniziert. Nutzen Sie das Bedienfeld des Druckers, um Änderungen vorzunehmen.

HINWEIS:Die Druckereinstellung muss mit der Einstellung für das Netzwerkgerät übereinstimmen (ein Netzwerk-Hub, Switch, Gateway, Router oder Computer).

HINWEIS:Das Ändern dieser Einstellungen bewirkt, dass der Drucker aus- und wieder eingeschaltet wird. Nehmen Sie Änderungen nur dann vor, wenn der Drucker im Leerlauf ist.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers auf die Taste [image].

    Bedienfelder mit Touchscreen: Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Netzwerk-Setup

    • •

      Verbindungsgeschwindigkeit

  3. 3.

    Wählen Sie eine der folgenden Optionen aus:

    • •

      Automatisch: Die Konfiguration des Druckservers wird automatisch an die höchste zulässige Verbindungsgeschwindigkeit und den Kommunikationsmodus im Netzwerk angepasst.

    • •

      10T Voll: 10 Megabit pro Sekunde (MBit/s), Vollduplex-Betrieb

    • •

      10T Halb: 10 MBit/s, Halbduplex-Betrieb

    • •

      100TX Voll: 100 MBit/s, Vollduplex-Betrieb

    • •

      100TX Halb: 100 MBit/s, Halbduplex-Betrieb

    • •

      1000T Voll: 1000 MBit/s, Vollduplex-Betrieb

  4. 4.

    Berühren Sie die Schaltfläche Speichern, oder drücken Sie die Taste OK. Der Drucker wird aus- und wieder eingeschaltet.


Verwalten des Druckers

Sicherheitsfunktionen des Druckers

http://www.hp.com http://www.hpe.com


Verwalten des Druckers

Einführung

Der Drucker verfügt über mehrere Sicherheitsfunktionen zur Einschränkung des Zugriffs auf die Konfigurationseinstellungen, zur Sicherung von Daten und zur Vermeidung des Zugangs zu wertvollen Hardwarekomponenten.

  • Einführung
  • Zuweisen oder Ändern des Systemkennworts mit dem integrierten Webserver
  • Sperren des Formatierers


Verwalten des Druckers

Zuweisen oder Ändern des Systemkennworts mit dem integrierten Webserver

Weisen Sie ein Administratorkennwort für den Zugriff auf den Drucker und den integrierten HP Webserver zu, damit die Druckereinstellungen nur von berechtigten Benutzern geändert werden können.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Öffnen Sie den integrierten HP Webserver:

    1. a.

      Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers auf die Taste [image]. Öffnen Sie das Menü Netzwerk-Setup und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

      Bedienfelder mit Touchscreen: Berühren Sie auf dem Startbildschirm des Druckerbedienfelds die Schaltfläche „Verbindungsdaten“ [image], und berühren Sie dann die Schaltfläche Verbundenes Netzwerk [image] oder die Schaltfläche Netzwerk-Wi-Fi EIN [image], um die IP-Adresse oder den Hostnamen anzuzeigen.

    2. b.

      Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf dem Bedienfeld des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver wird geöffnet.

      Beispiel für eine IP-Adresse in einem Browserfenster

      HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

  2. 2.

    Klicken Sie auf der Registerkarte System im linken Navigationsfenster auf den Link Administration.

  3. 3.

    Geben Sie im Bereich mit der Bezeichnung Produktsicherheit das Kennwort im Feld Kennwort ein.

  4. 4.

    Geben Sie das Kennwort erneut in das Feld Kennwort bestätigen ein.

  5. 5.

    Klicken Sie auf die Schaltfläche Übernehmen.

    HINWEIS:Notieren Sie das Kennwort, und bewahren Sie es an einem sicheren Ort auf.


Verwalten des Druckers

Sperren des Formatierers

Das Gerät verfügt über eine Öffnung, durch die Sie ein kabelförmiges Sicherheitsschloss führen können. Durch das Sperren des Formatierers sorgen Sie dafür, dass keine wichtigen Komponenten unbefugt aus dem Gehäuse entfernt werden können.


Verwalten des Druckers

Konfigurieren der Einstellungen des leisen Druckmodus

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Einführung
  • Methode 1: Konfigurieren Sie die Einstellungen für den leisen Druckmodus über das Bedienfeld des Druckers
  • Methode 2: Konfigurieren der Einstellungen für den leisen Druckmodus über den integrierten HP Webserver (EWS)


Verwalten des Druckers

Einführung

Dieser Drucker verfügt über einen Modus, bei dem die Geräusche während des Druckens reduziert werden. Wenn der geräuscharme Modus eingeschaltet ist, druckt der Drucker mit einer geringeren Geschwindigkeit.

HINWEIS:Der leise Druckmodus verlangsamt die Druckgeschwindigkeit, was die Druckqualität verbessern kann.

Verwenden Sie eine der folgenden Methoden, um die Einstellungen für den leisen Druckmodus zu konfigurieren.


Verwalten des Druckers

Methode 1: Konfigurieren Sie die Einstellungen für den leisen Druckmodus über das Bedienfeld des Druckers

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image].

    Bedienfelder mit Touchscreen: Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Leiser Druckmodus

  3. 3.

    Zweizeilige Bedienfelder: Wählen Sie Ein aus, und drücken Sie dann OK.

    Bedienfelder mit Touchscreen: Berühren Sie Ein.


Verwalten des Druckers

Methode 2: Konfigurieren der Einstellungen für den leisen Druckmodus über den integrierten HP Webserver (EWS)

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image]. Öffnen Sie das Menü Netzwerk-Setup und wählen Sie dann IP-Adresse anzeigen, um die IP-Adresse oder den Hostnamen anzuzeigen.

    Bedienfelder mit Touchscreen: Berühren Sie im Bedienfeld des Druckers auf dem Startbildschirm die Schaltfläche „Verbindungsinformationen“ [image].

  2. 2.

    Öffnen Sie einen Webbrowser. Geben Sie die IP-Adresse oder den Hostnamen genau so in die Adresszeile ein, wie sie bzw. er auf der Konfigurationsseite des Druckers angezeigt wird. Drücken Sie auf der Computertastatur die Eingabetaste. Der integrierte HP Webserver wird geöffnet.

    Beispiel für eine IP-Adresse in einem Browserfenster

    HINWEIS:Wenn eine Meldung angezeigt wird, dass der Zugriff auf die Website eventuell nicht sicher ist, wählen Sie die Option zum Aufrufen der Website. Der Computer wird durch den Zugriff auf diese Website nicht beschädigt.

  3. 3.

    Klicken Sie auf die Registerkarte System.

  4. 4.

    Klicken Sie im linken Navigationsbereich auf den Link Papiersorten.

  5. 5.

    Wählen Sie aus der Dropdownliste Leiser Druckmodus die Option Ein. Klicken Sie auf Übernehmen.


Verwalten des Druckers

Energiespareinstellungen

  • Einführung
  • Drucken im EconoMode
  • Konfigurieren der Einstellung „Bereitschaft/Automatisches Ausschalten nach Inaktivität“
  • Festlegen der Verzögerung für „Automatisches Ausschalten nach Inaktivität“ und Konfigurieren des Druckers, so dass er höchstens 1 Watt verbraucht
  • Konfigurieren der Einstellung „Verzögerung für Ausschalten“


Verwalten des Druckers

Einführung

Der Drucker enthält mehrere Funktionen, mit denen Sie Energie und Verbrauchsmaterial sparen können.


Verwalten des Druckers

Drucken im EconoMode

Dieser Drucker hat eine EconoMode-Option für das Drucken von Dokumentenentwürfen. Mit Hilfe von EconoMode kann Toner eingespart werden. Allerdings wird auch die Druckqualität vermindert.

HP rät von einer ständigen Verwendung der EconoMode-Funktion ab. Wenn EconoMode durchgehend verwendet wird, hält der Toner möglicherweise länger als die mechanischen Teile in der Tonerpatrone. Wenn sich die Druckqualität verschlechtert und nicht mehr annehmbar ist, sollten Sie die Tonerpatrone ersetzen.

HINWEIS:Sollte diese Option in Ihrem Druckertreiber nicht verfügbar sein, kann Sie mithilfe des integrierten HP Webservers eingestellt werden.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.

  3. 3.

    Klicken Sie auf die Registerkarte Paper/Quality.

  4. 4.

    Aktivieren Sie das Kontrollkästchen EconoMode.


Verwalten des Druckers

Konfigurieren der Einstellung „Bereitschaft/Automatisches Ausschalten nach Inaktivität“

Verwenden Sie die Bedienfeldmenüs, um die Leerlaufzeit festzulegen, bevor der Drucker in den Schlummermodus wechselt.

Gehen Sie folgendermaßen vor, um die Einstellung für „Bereitschaft/Automatisches Ausschalten nach“ zu ändern:

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers auf die Taste [image].

    Bedienfelder mit Touchscreen: Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Energieeinstellungen

    • •

      Bereitschaft/automatisches Ausschalten nach

  3. 3.

    Wählen Sie mit Hilfe der Pfeiltasten die Verzögerung für „Bereitschaft/automatisches Ausschalten“, und drücken Sie dann die Taste OK.

    Wählen Sie die Zeit für die Verzögerung für „Bereitschaft/automatisches Ausschalten nach“ aus.


Verwalten des Druckers

Festlegen der Verzögerung für „Automatisches Ausschalten nach Inaktivität“ und Konfigurieren des Druckers, so dass er höchstens 1 Watt verbraucht

Verwenden Sie die Bedienfeldmenüs, um die Leerlaufzeit festzulegen, bevor der Drucker heruntergefahren wird.

HINWEIS:Nachdem der Drucker ausgeschaltet wurde, verbraucht er höchstens 1 Watt.

Gehen Sie folgendermaßen vor, um die Einstellung für „Automatisches Ausschalten nach“ zu ändern:

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers auf die Taste [image].

    Bedienfelder mit Touchscreen: Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Energieeinstellungen

    • •

      Ausschalten nach

  3. 3.

    Wählen Sie die Zeit für die Verzögerung für „Ausschalten nach“ aus.

    HINWEIS:Der Standardwert ist 4 Stunden.


Verwalten des Druckers

Konfigurieren der Einstellung „Verzögerung für Ausschalten“

Verwenden Sie die Bedienfeldmenüs, um zu wählen, ob der Drucker nach dem Drücken der Netztaste mit einer Verzögerung heruntergefahren wird oder nicht.

Gehen Sie folgendermaßen vor, um die Einstellung „Verzögerung für Ausschalten“ zu ändern:

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers auf die Taste [image].

    Bedienfelder mit Touchscreen: Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Energieeinstellungen

    • •

      Verzögerung für Ausschalten

  3. 3.

    Wählen Sie eine der folgenden Verzögerungsoptionen aus:

    • •

      Keine Verzögerung: Der Drucker wird nach einer bestimmten Zeit der Inaktivität, die in der Einstellung „Ausschalten nach“ festgelegt ist, ausgeschaltet.

    • •

      Bei aktiven Anschlüssen: Wenn diese Option ausgewählt ist, wird der Drucker nicht ausgeschaltet, es sei denn, alle Anschlüsse sind inaktiv. Wenn ein Netzwerklink oder eine Faxverbindung aktiv ist, wird der Drucker nicht ausgeschaltet.


Verwalten des Druckers

Aktualisieren der Firmware

HP veröffentlicht regelmäßig Druckeraktualisierungen sowie neue Web Services-Apps und ergänzt vorhandene Web Services-Apps um neue Funktionen. Führen Sie diese Schritte aus, um die auf einem Drucker installierte Firmware zu aktualisieren. Wenn Sie die Firmware aktualisieren, werden die Web Service-Apps automatisch aktualisiert.

Es sind zwei unterstützte Methoden verfügbar, um auf diesem Drucker eine Firmware-Aktualisierung durchzuführen. Verwenden Sie nur eine der folgenden Methoden, um die Drucker-Firmware zu aktualisieren.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Methode 1: Aktualisieren der Firmware über das Bedienfeld
  • Methode 2: Aktualisieren der Firmware über das Dienstprogramm für Firmware-Updates


Verwalten des Druckers

Methode 1: Aktualisieren der Firmware über das Bedienfeld

Führen Sie diese Schritte aus, um die Firmware über das Bedienfeld zu laden (nur bei Druckern mit Netzwerkanbindung) und/oder stellen Sie den Drucker so ein, dass er in Zukunft Firmware-Updates automatisch herunterlädt. Bei Druckern mit USB-Anschluss verwenden Sie Methode 2.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

Zweizeilige Bedienfelder:

  1. 1.

    Ihr Drucker muss mit einem kabelgebundenen (Ethernet-)Netzwerk oder einem Drahtlosnetzwerk verbunden sein und über eine aktive Internetverbindung verfügen.

    HINWEIS:Der Drucker muss über eine Verbindung zum Internet verfügen, um die Firmware über eine Netzwerkverbindung aktualisieren zu können.

  2. 2.

    Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image].

  3. 3.

    Öffnen Sie das Menü Dienst und anschließend das Menü LaserJet Update.

    HINWEIS:Wenn die Option LaserJet Update nicht aufgeführt ist, verwenden Sie Methode 2.

  4. 4.

    Wählen Sie Nach Aktualisierung suchen, um nach Aktualisierungen zu suchen.

    HINWEIS:Der Drucker prüft automatisch, ob eine aktuelle Version vorhanden ist. Wird eine neuere Version festgestellt, startet der Aktualisierungsvorgang automatisch.

  5. 5.

    Legen Sie fest, dass der Drucker bei Verfügbarkeit eines Updates automatisch die Firmware aktualisiert.

    Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image].

    Öffnen Sie das Menü Dienst und dann das Menü LaserJet Update, und wählen Sie anschließend das Menü Updates verwalten aus.

    Setzen Sie die Option Updates zulassen auf JA, und setzen Sie die Option Automatische Überprüfung auf EIN.

Bedienfelder mit Touchscreen:

  1. 1.

    Ihr Drucker muss mit einem kabelgebundenen (Ethernet-)Netzwerk oder einem Drahtlosnetzwerk verbunden sein und über eine aktive Internetverbindung verfügen.

    HINWEIS:Der Drucker muss über eine Verbindung zum Internet verfügen, um die Firmware über eine Netzwerkverbindung aktualisieren zu können.

  2. 2.

    Tippen Sie auf dem Ausgangsmenü auf dem Bedienfeld des Druckers auf die Schaltfläche Einstellungen [image].

  3. 3.

    Blättern Sie zum Menü Dienst, öffnen Sie es, und öffnen Sie anschließend das Menü LaserJet Update.

    HINWEIS:Wenn die Option LaserJet Update nicht aufgeführt ist, verwenden Sie Methode 2.

  4. 4.

    Berühren Sie Jetzt nach Aktualisierungen suchen, um nach Aktualisierungen zu suchen.

    HINWEIS:Der Drucker prüft automatisch, ob eine aktuelle Version vorhanden ist. Wird eine neuere Version festgestellt, startet der Aktualisierungsvorgang automatisch.

  5. 5.

    Legen Sie fest, dass der Drucker bei Verfügbarkeit eines Updates automatisch die Firmware aktualisiert.

    Tippen Sie auf dem Ausgangsmenü auf dem Bedienfeld des Druckers auf die Schaltfläche Einstellungen [image].

    Öffnen Sie das Menü Dienst und dann das Menü LaserJet Update, und wählen Sie anschließend das Menü Updates verwalten aus.

    Setzen Sie die Option Updates zulassen auf JA, und setzen Sie die Option Automatische Überprüfung auf EIN.


Verwalten des Druckers

Methode 2: Aktualisieren der Firmware über das Dienstprogramm für Firmware-Updates

Verwenden Sie diese Schritte, um das Dienstprogramm für Firmware-Updates manuell von HP.com herunterzuladen und zu installieren.

HINWEIS:Diese Methode ist die einzige Option zum Aktualisieren der Firmware von Druckern, die über ein USB-Kabel mit einem Computer verbunden sind. Sie funktioniert auch für Drucker, die mit einem Netzwerk verbunden sind.

HINWEIS:Sie können diese Methode nur dann verwenden, wenn Sie einen Druckertreiber installiert haben.

  1. 1.

    Rufen Sie die Seite www.hp.com/support auf, wählen Sie die Sprache Ihres Lands bzw. Ihrer Region aus, klicken Sie auf den Link Software/Treiber erhalten, geben Sie den Druckernamen in das Suchfeld ein, drücken Sie die Taste Eingabe, und wählen Sie den Drucker aus der Liste der Suchergebnisse aus.

  2. 2.

    Wählen Sie das Betriebssystem aus.

  3. 3.

    Suchen Sie im Abschnitt Firmware nach dem Dienstprogramm für Firmware-Updates.

  4. 4.

    Klicken Sie auf Download, klicken Sie auf Ausführen, und anschließend erneut auf Ausführen.

  5. 5.

    Wenn das Programm startet, wählen Sie den Drucker in der Dropdownliste aus und klicken dann auf Firmware senden.

    HINWEIS:Klicken Sie zum Drucken einer Konfigurationsseite, anhand der die installierte Firmware vor oder nach dem Update-Vorgang geprüft werden kann, auf Konfigurationsseite drucken.

  6. 6.

    Befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation abzuschließen, und klicken Sie dann auf die Schaltfläche Beenden, um das Dienstprogramm zu schließen.


Lösen von Problemen

  • Kundendienst
  • Hilfesystem für Bedienfeld (nur Modelle mit Touchscreen)
  • Wiederherstellen der werkseitigen Standardeinstellungen
  • Die Meldung „Patrone ist bald leer“ oder „Patrone ist fast leer“ erscheint auf dem Bedienfeld des Druckers
  • Drucker zieht kein Papier ein oder Zufuhrprobleme
  • Beheben von Papierstaus
  • Reinigen der austauschbaren Folieneinheit des ADF
  • Verbesserung der Druckqualität
  • Verbessern von Kopier- und Scanqualität
  • Verbessern der Faxqualität
  • Lösen von Problemen in drahtgebundenen Netzwerken
  • Beheben von Problemen mit dem drahtlosen Netzwerk
  • Lösen von Faxproblemen

Siehe auch:

Die folgenden Informationen sind zum Zeitpunkt der Veröffentlichung richtig. Aktuelle Informationen finden Sie unter www.hp.com/support/ljM227MFP.

Die HP Kompletthilfe für den Drucker beinhaltet die folgenden Informationen:

  • •

    Installieren und Konfigurieren

  • •

    Lernen und Verwenden

  • •

    Lösen von Problemen

  • •

    Herunterladen von Software- und Firmware-Aktualisierungen

  • •

    Beitritt zu Support-Foren

  • •

    Suchen nach Garantie- und Zulassungsinformationen


Lösen von Problemen

Kundendienst

Telefonsupport für Ihr Land/Ihre Region Halten Sie bitte die Druckerbezeichnung, die Seriennummer, das Verkaufsdatum und eine Problembeschreibung bereit. | Telefonnummern für Ihr Land/Ihre Region finden Sie auf dem Faltblatt, das dem Drucker beiliegt, oder auf der Website www.hp.com/support/.
Abrufen von Internet-Support rund um die Uhr und Herunterladen von Software-Dienstprogrammen, Treibern | www.hp.com/support/ljM227MFP
Bestellen zusätzlicher HP Dienstleistungs- oder Wartungsverträge | www.hp.com/go/carepack
Registrieren des Druckers |


Lösen von Problemen

Hilfesystem für Bedienfeld (nur Modelle mit Touchscreen)

Der Drucker verfügt über ein integriertes Hilfesystem, in dem die Verwendung der einzelnen Bildschirme erläutert wird. Berühren Sie zum Öffnen des Hilfesystems die Hilfe-Schaltfläche [image] oben rechts auf dem Bildschirm.

Beispiel für die Schaltfläche „Hilfe“ auf dem Bedienfeld

Bei einigen Bildschirmen wird ein globales Menü geöffnet, in dem Sie nach bestimmten Themen suchen können. Durchsuchen Sie die Menüstruktur mit Hilfe der Menüschaltflächen.

Einige Hilfe-Bildschirme enthalten Animationen, die Sie Schritt für Schritt durch Vorgehensweisen wie das Beseitigen von Papierstaus führen.

Bei Bildschirmen mit Einstellungen für einzelne Jobs wird ein Hilfethema angezeigt, in dem die Optionen für diesen Bildschirm erläutert werden.

Wenn Sie eine Fehler- oder Warnmeldung auf dem Drucker erhalten, berühren Sie die Schaltfläche „Hilfe“ [image], um eine Meldung anzuzeigen, in der das Problem beschrieben wird. Die Meldung enthält außerdem Anleitungen, die zur Problemlösung beitragen.


Lösen von Problemen

Wiederherstellen der werkseitigen Standardeinstellungen

Beim Wiederherstellen der werkseitigen Standardeinstellungen werden alle Drucker- und Netzwerkeinstellungen auf den ursprünglichen Zustand zurückgesetzt. Die Seitenanzahl oder das Fachformat werden nicht zurückgesetzt. Führen Sie zum Wiederherstellen der werkseitigen Standardeinstellungen für den Drucker die folgenden Schritte aus.

ACHTUNG:Durch das Wiederherstellen der werkseitigen Standardeinstellungen werden alle Einstellungen auf die im Werk konfigurierten Standardwerte zurückgesetzt. Außerdem werden alle im Speicher vorhandenen Seiten gelöscht.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers auf die Taste [image].

    Bedienfelder mit Touchscreen: Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Wartung

    • •

      Standards wiederherst.

  3. 3.

    Berühren oder drücken Sie die Taste OK.

    Der Drucker wird automatisch neu gestartet.


Lösen von Problemen

Die Meldung „Patrone ist bald leer“ oder „Patrone ist fast leer“ erscheint auf dem Bedienfeld des Druckers

Niedriger Füllstand Patrone: Der Drucker zeigt an, wenn eine Patrone zur Neige geht. Die tatsächliche verbleibende Gebrauchsdauer der Patrone kann variieren. Besorgen Sie eine Ersatztonerpatrone für den Fall, dass der Drucker keine akzeptable Druckqualität mehr liefert. Die Patrone muss derzeit nicht ausgetauscht werden.

Sehr niedriger Füllstand Patrone: Der Drucker zeigt an, wenn die Patrone fast leer ist. Die tatsächliche verbleibende Gebrauchsdauer der Patrone kann variieren. Besorgen Sie eine Ersatztonerpatrone für den Fall, dass der Drucker keine akzeptable Druckqualität mehr liefert. Die Patrone muss zu diesem Zeitpunkt nur dann ersetzt werden, wenn die Druckqualität nachlässt.

Sobald eine HP Patrone fast leer ist, erlischt für die Patrone die von HP gewährte Garantie für den Premiumschutz.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Ändern der „Fast leer“-Einstellungen
  • Materialbestell.


Lösen von Problemen

Ändern der „Fast leer“-Einstellungen

Sie können die Funktionsweise des Druckers bei sehr niedrigem Materialfüllstand ändern. Sie müssen diese Einstellungen nicht wiederherstellen, wenn Sie eine neue Patrone einsetzen.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers auf die Taste [image].

    Bedienfelder mit Touchscreen: Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Verbrauchsmaterialeinstellungen

    • •

      Patrone Schwarz oder Farbpatronen

    • •

      Sehr niedrige Einstellung

  3. 3.

    Wählen Sie eine der folgenden Optionen aus:

    • •

      Wählen Sie die Option Weiter aus, um den Drucker so einzurichten, dass er eine Warnmeldung ausgibt, wenn die Patrone fast leer ist, der Druckvorgang jedoch fortgesetzt werden soll.

    • •

      Wählen Sie die Option Stopp aus, um den Drucker so einzurichten, dass der Druckvorgang so lange unterbrochen werden soll, bis die Patrone ausgetauscht wurde.

    • •

      Wählen Sie die Option Aufforderung aus, um den Drucker so einzurichten, dass der Druckvorgang unterbrochen und eine Aufforderung zum Austausch der Patrone angezeigt wird. Sie können die Aufforderung bestätigen und den Druckvorgang fortsetzen. Eine vom Kunden konfigurierbare Option bei diesem Drucker ist „Aufforderung, mich nach 100 Seiten, 200 Seiten, 300 Seiten, 400 Seiten oder nie zu erinnern“. Diese Option wird Kunden zur Vereinfachung bereitgestellt und ist kein Hinweis, dass die Druckqualität dieser Seiten akzeptabel ist.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Für Drucker mit Faxfunktion


Lösen von Problemen

Für Drucker mit Faxfunktion

Wenn der Drucker für die Option Stopp oder Auffordern eingerichtet ist, werden Faxnachrichten nach dem Fortsetzen des Druckvorgangs eventuell nicht gedruckt, falls der Drucker während der Unterbrechung des Druckvorgangs mehr Faxnachrichten empfangen hat, als der Speicher aufnehmen konnte.

Der Drucker kann Faxe ohne Unterbrechung drucken, wenn die Druckpatrone fast leer ist, falls Sie die Option Fortsetzen für die Patrone auswählen. Die Druckqualität kann jedoch beeinträchtigt werden.


Lösen von Problemen

Materialbestell.

Bestellen von Verbrauchsmaterial und Papier | www.hp.com/go/suresupply
Bestellen über Kundendienst- oder Serviceanbieter | Wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter.
Bestellen über den integrierten HP Webserver (EWS) | Geben Sie in einem unterstützten Webbrowser auf Ihrem Computer im Feld für die Adresse/URL die IP-Adresse oder den Hostnamen des Druckers ein, um auf den Webserver zuzugreifen. Der integrierte Webserver (Embedded Web Server, EWS) enthält einen Link zur HP SureSupply-Website, auf der Optionen zum Kauf von HP Originalverbrauchsmaterial bereitgestellt werden.


Lösen von Problemen

Drucker zieht kein Papier ein oder Zufuhrprobleme

http://www.hp.com http://www.hpe.com


Lösen von Problemen

Einführung

Wenn der Drucker kein Papier oder mehrere Blatt Papier gleichzeitig aus dem Fach entnimmt, können folgende Lösungen das Problem beheben. Eine der folgenden Situationen kann zu Papierstaus führen.

  • Einführung
  • Der Drucker zieht kein Papier ein
  • Der Drucker zieht mehrere Blatt Papier ein
  • Am Vorlageneinzug treten Papierstaus auf, oder der Vorlageneinzug zieht das Papier schief oder mehrere Blätter gleichzeitig ein


Lösen von Problemen

Der Drucker zieht kein Papier ein

Wenn der Drucker kein Papier aus dem Fach einzieht, versuchen Sie folgende Lösungsansätze.

  • 1.

    Öffnen Sie den Drucker, und entfernen Sie gegebenenfalls gestautes Papier. Vergewissern Sie sich, dass keine Papierreste im Inneren des Produkts verbleiben.

  • 2.

    Legen Sie Papier mit dem richtigen Format für den Job in das Fach ein.

  • 3.

    Stellen Sie sicher, dass das Papierformat und der Papiertyp am Druckerbedienfeld korrekt eingestellt sind.

  • 4.

    Stellen Sie sicher, dass die Papierführungen im Fach auf das Format des Papiers ausgerichtet sind. Passen Sie die Führungen dem entsprechenden Einzug im Fach an. Der Pfeil an der Führung des Fachs sollte genau an der Markierung auf dem Fach ausgerichtet sein.

    HINWEIS:Richten Sie die Papierführungen so aus, dass sie nicht zu eng am Papierstapel anliegen. Richten Sie sie an den Einzügen oder Markierungen im Fach aus.

  • 5.

    Stellen Sie sicher, dass die Luftfeuchtigkeit im Raum den Spezifikationen für diesen Drucker entspricht und dass das Papier in ungeöffneten Paketen gelagert wird. Die meisten Packungen werden in einer feuchtigkeitsabweisenden Verpackung verkauft, um das Papier trocken zu halten.

    In Umgebungen mit hoher Luftfeuchtigkeit können die oberen Blätter des Papierstapels im Fach Feuchtigkeit absorbieren und ggf. eine wellenförmige oder unebene Erscheinung haben. Entfernen Sie in diesem Fall die oberen 5 bis 10 Blatt Papier vom Stapel.

    In Umgebungen mit geringer Luftfeuchtigkeit kann überschüssige statische Elektrizität dazu führen, dass Papierbögen zusammenhaften. Wenn dies der Fall ist, entfernen Sie das Papier aus dem Fach, und biegen Sie den Stapel, indem Sie ihn an beiden Enden festhalten und die Enden so bewegen, dass der Stapel ein U formt. Bewegen Sie die Enden dann nach unten, um die U-Form umzukehren. Halten Sie danach die beiden Seiten des Papierstapels, und wiederholen Sie diesen Vorgang. Durch diesen Vorgang lösen sich einzelne Blätter, ohne statische Elektrizität zu verursachen. Begradigen Sie den Papierstapel auf einer Tischplatte, bevor Sie ihn wieder in das Fach einlegen.

    Verfahren für das Biegen des Papierstapels

    Biegen des Papierstapels

  • 6.

    Überprüfen Sie, ob auf dem Bedienfeld des Druckers eine Aufforderung zur manuellen Zufuhr des Papiers erscheint. Legen Sie Papier ein, und setzen Sie den Vorgang fort.

  • 7.

    Die Walzen über dem Fach sind möglicherweise verschmutzt. Reinigen Sie die Walzen mit einem mit warmem Wasser angefeuchteten fusselfreien Tuch. Verwenden Sie destilliertes Wasser, sofern verfügbar.

    ACHTUNG:Sprühen Sie Wasser nicht direkt auf den Drucker. Sprühen Sie stattdessen Wasser auf das Tuch, oder tauchen Sie das Tuch in Wasser, und wringen Sie es vor dem Reinigen der Walzen aus.


Lösen von Problemen

Der Drucker zieht mehrere Blatt Papier ein

Wenn der Drucker mehrere Blatt Papier aus dem Fach einzieht, versuchen Sie folgende Lösungsansätze.

  • 1.

    Nehmen Sie den Papierstapel aus dem Fach, beugen Sie ihn, drehen Sie ihn um 180 Grad, und wenden Sie ihn. Fächern Sie nicht das Papier. Legen Sie den Papierstapel erneut in das Fach ein.

    HINWEIS:Das Auffächern des Papiers führt zu statischer Elektrizität. Statt das Papier zu fächern, biegen Sie den Stapel, indem Sie ihn an beiden Enden festhalten und die Enden so bewegen, dass der Stapel ein U formt. Bewegen Sie die Enden dann nach unten, um die U-Form umzukehren. Halten Sie danach die beiden Seiten des Papierstapels, und wiederholen Sie diesen Vorgang. Durch diesen Vorgang lösen sich einzelne Blätter, ohne statische Elektrizität zu verursachen. Begradigen Sie den Papierstapel auf einer Tischplatte, bevor Sie ihn wieder in das Fach einlegen.

    Verfahren für das Biegen des Papierstapels

    Biegen des Papierstapels

  • 2.

    Verwenden Sie nur Papier, das den HP Spezifikationen für diesen Drucker entspricht.

  • 3.

    Stellen Sie sicher, dass die Luftfeuchtigkeit im Raum den Spezifikationen für diesen Drucker entspricht und dass das Papier in ungeöffneten Paketen gelagert wird. Die meisten Packungen werden in einer feuchtigkeitsabweisenden Verpackung verkauft, um das Papier trocken zu halten.

    In Umgebungen mit hoher Luftfeuchtigkeit können die oberen Blätter des Papierstapels im Fach Feuchtigkeit absorbieren und ggf. eine wellenförmige oder unebene Erscheinung haben. Entfernen Sie in diesem Fall die oberen 5 bis 10 Blatt Papier vom Stapel.

    In Umgebungen mit geringer Luftfeuchtigkeit kann überschüssige statische Elektrizität dazu führen, dass Papierbögen zusammenhaften. Wenn dies der Fall ist, entfernen Sie das Papier aus dem Fach, und biegen Sie den Stapel wie oben beschrieben.

  • 4.

    Verwenden Sie Papier, das keine Knicke, Falten oder Schäden aufweist. Verwenden Sie gegebenenfalls Papier aus einem anderen Paket.

  • 5.

    Stellen Sie sicher, dass das Fach nicht zu stark gefüllt ist, indem Sie die Stapelhöhenmarkierungen im Fach prüfen. Wenn das Fach überfüllt ist, nehmen Sie den gesamten Papierstapel aus dem Fach, richten Sie den Stapel aus, und legen Sie einen Teil des Papiers erneut in das Fach ein.

  • 6.

    Stellen Sie sicher, dass die Papierführungen im Fach auf das Format des Papiers ausgerichtet sind. Passen Sie die Führungen dem entsprechenden Einzug im Fach an. Der Pfeil an der Führung des Fachs sollte genau an der Markierung auf dem Fach ausgerichtet sein.

    HINWEIS:Richten Sie die Papierführungen so aus, dass sie nicht zu eng am Papierstapel anliegen. Richten Sie sie an den Einzügen oder Markierungen im Fach aus.

  • 7.

    Stellen Sie sicher, dass die Umgebung des Druckers den empfohlenen Spezifikationen entspricht.


Lösen von Problemen

Am Vorlageneinzug treten Papierstaus auf, oder der Vorlageneinzug zieht das Papier schief oder mehrere Blätter gleichzeitig ein

HINWEIS:Diese Informationen beziehen sich nur auf MFP-Drucker.

  • •

    Möglicherweise befinden sich am Original Büroklammern oder Haftnotizen, die entfernt werden müssen.

  • •

    Vergewissern Sie sich, dass alle Walzen korrekt eingesetzt sind und die Walzenzugangsabdeckung im Vorlageneinzug geschlossen ist.

  • •

    Vergewissern Sie sich, dass die obere Abdeckung des Vorlageneinzugs geschlossen ist.

  • •

    Möglicherweise wurden die Vorlagen nicht richtig eingelegt. Richten Sie die Seiten gerade aus, und zentrieren Sie den Stapel mithilfe der Papierführungen.

  • •

    Die Papierführungen erfüllen nur dann ihren Zweck, wenn sie an den Seiten des Papierstapels anliegen. Vergewissern Sie sich, dass der Stapel gerade liegt und dass die Führungen an den Kanten anliegen.

  • •

    Das Zufuhrfach des Vorlageneinzugs oder das Ausgabefach enthält möglicherweise mehr Seiten als maximal zulässig. Stellen Sie sicher, dass der Papierstapel im Vorlagenfach nur bis zu den Führungen reicht, und nehmen Sie Seiten aus dem Ausgabefach.

  • •

    Vergewissern Sie sich, dass sich keine Papierreste, Heftklammern, Büroklammern oder andere Rückstände im Papierpfad befinden.

  • •

    Reinigen Sie die Vorlageneinzugswalzen und die Trennvorrichtung. Verwenden Sie einen Druckluftstrahler oder ein sauberes, fusselfreies und mit warmem Wasser angefeuchtetes Tuch. Werden die Vorlagen weiterhin fehlerhaft eingezogen, tauschen Sie die Walzen aus.

  • •

    Berühren Sie auf dem Bedienfeld des Druckers auf dem Home-Bildschirm die Schaltfläche Verbrauchsmaterial. Überprüfen Sie den Zustand des Vorlageneinzugskits, und ersetzen Sie es gegebenenfalls.


Lösen von Problemen

Beheben von Papierstaus

http://www.hp.com http://www.hpe.com


Lösen von Problemen

Einführung

Nachfolgend erfahren Sie, wie Sie Papierstaus am Gerät beheben.

  • Einführung
  • Papierstau-Positionen
  • Häufige oder wiederholt auftretende Papierstaus?
  • Beheben von Papierstaus im Vorlageneinzug
  • Beseitigen Sie Papierstaus im Hauptzufuhrfach
  • Beheben von Papierstaus im Tonerpatronenbereich
  • Beheben von Staus im Ausgabefach
  • Beheben von Papierstaus im Duplexer


Lösen von Problemen

Papierstau-Positionen

1 | Vorlageneinzug
2 | Patronenbereich
3 | Ausgabefach
4 | Duplexeinheit
5 | Hauptzufuhrfach


Lösen von Problemen

Häufige oder wiederholt auftretende Papierstaus?

Führen Sie die folgenden Schritte aus, um Probleme mit häufigen Papierstaus zu lösen. Wenn der erste Schritt das Problem nicht behoben hat, fahren Sie mit dem nächsten Schritt fort, bis Sie das Problem behoben haben.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Wenn sich Papier im Drucker gestaut hat, beseitigen Sie den Papierstau, und drucken Sie danach eine Konfigurationsseite aus, um den Drucker zu testen.

  2. 2.

    Überprüfen Sie, ob das Fach auf dem Bedienfeld des Druckers für das richtige Papierformat und die richtige Papiersorte konfiguriert ist. Passen Sie die Papiereinstellungen bei Bedarf an.

    1. a.

      Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers auf die Taste [image].

      Bedienfelder mit Touchscreen: Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol „Setup“ [image], um das Menü zu öffnen.

    2. b.

      Öffnen Sie die folgenden Menüs:

      • •

        Systemkonfiguration

      • •

        Papier-Setup

    3. c.

      Wählen Sie das Fach aus der Liste.

    4. d.

      Wählen Sie Papiertyp, und wählen Sie dann den Papiertyp, der sich im Zufuhrfach befindet.

    5. e.

      Wählen Sie Papierformat, und wählen Sie dann das Papierformat, das sich im Zufuhrfach befindet.

  3. 3.

    Schalten Sie den Drucker aus, warten Sie 30 Sekunden, und schalten Sie ihn dann wieder ein.

  4. 4.

    Drucken Sie eine Reinigungsseite, um überschüssigen Toner im Inneren des Druckers zu entfernen.

    1. a.

      Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers auf die Taste [image].

      Bedienfelder mit Touchscreen: Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol „Setup“ [image], um das Menü zu öffnen.

    2. b.

      Öffnen des Menüs Dienst.

    3. c.

      Wählen Sie die Option Reinigungsseite aus.

    4. d.

      Legen Sie nach Aufforderung Papier im A4- oder Letter-Format ein.

      Warten Sie, bis der Vorgang abgeschlossen ist. Die gedruckte Seite wird anschließend nicht mehr benötigt.

  5. 5.

    Drucken Sie zum Überprüfen des Druckers eine Konfigurationsseite.

    1. a.

      Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers auf die Taste [image].

      Bedienfelder mit Touchscreen: Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol „Setup“ [image], um das Menü zu öffnen.

    2. b.

      Öffnen Sie das Menü Berichte.

    3. c.

      Wählen Sie Konfigurationsbericht aus.

Wenn keiner dieser Schritte das Problem behebt, muss der Drucker möglicherweise gewartet werden. Wenden Sie sich an den HP Kundendienst.


Lösen von Problemen

Beheben von Papierstaus im Vorlageneinzug

Die folgenden Informationen beschreiben das Beheben von Papierstaus im Vorlageneinzug. Wenn ein Papierstau auftritt, wird eine Fehlermeldung im zweizeiligen Bedienfeld angezeigt, und auf dem Touchscreen-Bedienfeld wird eine Animation angezeigt, um die Beseitigung des Papierstaus zu vereinfachen.

  1. 1.

    Entfernen Sie jegliches Papier aus dem Zufuhrfach des Vorlageneinzugs.

  2. 2.

    Entfernen Sie das gestaute Papier aus dem Zufuhrfach. Benutzen Sie beide Hände, um das Papier langsam zu entfernen und zu vermeiden, dass es zerreißt.

    Entfernen des gestauten Papiers

  3. 3.

    Öffnen Sie die Abdeckung des Vorlageneinzugs.

    Anheben der Zugangsklappe für Papierstaus

  4. 4.

    Beseitigen Sie den Papierstau.

    Entfernen des gestauten Papiers

  5. 5.

    Schließen Sie die Abdeckung des Vorlageneinzugs. Stellen Sie sicher, dass er vollständig geschlossen ist.

    Schließen der Zugangsklappe für Papierstaus

  6. 6.

    Öffnen Sie die Scannerabdeckung. Hat sich das Papier hinter der weißen Kunststoffabdeckung gestaut, ziehen Sie das Papier vorsichtig heraus.

    Entfernen des gestauten Papiers

  7. 7.

    Klappen Sie die Scannerabdeckung nach unten.

    Zuklappen der Scannerabdeckung

HINWEIS:Um Papierstaus zu vermeiden, müssen die Führungen im Zufuhrfach des Vorlageneinzugs eng an das Dokument angelegt werden. Entfernen Sie alle Heft- und Büroklammern von den Originaldokumenten.

HINWEIS:Bei Originaldokumenten, die auf schwerem Hochglanzpapier gedruckt werden, können häufiger Papierstaus auftreten als bei Originalen, die auf normalem Papier gedruckt werden.


Lösen von Problemen

Beseitigen Sie Papierstaus im Hauptzufuhrfach

Gehen Sie folgendermaßen vor, um nach Papier in allen möglichen Papierstau-Positionen im Hauptzufuhrfach zu suchen. Wenn ein Papierstau auftritt, wird eine Fehlermeldung im zweizeiligen Bedienfeld angezeigt, und auf dem Touchscreen-Bedienfeld wird eine Animation angezeigt, um die Beseitigung des Papierstaus zu vereinfachen.

  1. 1.

    Ziehen Sie das gestaute Papier langsam aus dem Drucker heraus.

    Entfernen des gestauten Papiers

  2. 2.

    Heben Sie die Scannereinheit an.

    Anheben der Scannereinheit

  3. 3.

    Öffnen Sie die Druckpatronenklappe.

    Öffnen der Patronenklappe

  4. 4.

    Nehmen Sie die Tonerpatrone aus dem Drucker.

    Herausnehmen der Tonerpatrone

  5. 5.

    Entfernen Sie die Bildtrommel aus dem Drucker.

    Entfernen der Bildtrommel

  6. 6.

    Entfernen Sie sämtliches gestaute Papier aus dem Tonerpatronenbereich. Benutzen Sie zum Entfernen des Papiers beide Hände, um zu vermeiden, dass es zerreißt.

    Entfernen des gestauten Papiers

  7. 7.

    Senken Sie die Zugangsklappe für Papierstaus ab.

    Senken Sie die Zugangsklappe für Papierstaus ab

  8. 8.

    Beseitigen Sie den Papierstau.

    Entfernen des gestauten Papiers

  9. 9.

    Schließen Sie die Zugangsklappe für Papierstaus.

    Schließen der Zugangsklappe für Papierstaus

  10. 10.

    Richten Sie die Bildtrommel an den Führungswalzen im Drucker aus. Schieben Sie die Bildtrommel so weit hinein, bis sie fest einrastet.

    Einsetzen der Bildtrommel

  11. 11.

    Richten Sie die Tonerpatrone an den Führungswalzen im Drucker aus. Schieben Sie die Tonerpatrone so weit hinein, bis sie fest einrastet.

    Einsetzen der Tonerpatrone

  12. 12.

    Schließen Sie die Patronenklappe.

    Schließen der Patronenklappe

  13. 13.

    Senken Sie die Scannereinheit ab.

    Absenken der Scannereinheit


Lösen von Problemen

Beheben von Papierstaus im Tonerpatronenbereich

Die folgenden Informationen beschreiben das Beheben von Papierstaus im Tonerpatronenbereich. Wenn ein Papierstau auftritt, wird eine Fehlermeldung im zweizeiligen Bedienfeld angezeigt, und auf dem Touchscreen-Bedienfeld wird eine Animation angezeigt, um die Beseitigung des Papierstaus zu vereinfachen.

  1. 1.

    Heben Sie die Scannereinheit an.

    Anheben der Scannereinheit

  2. 2.

    Öffnen Sie die Druckpatronenklappe.

    Öffnen der Patronenklappe

  3. 3.

    Nehmen Sie die Tonerpatrone aus dem Drucker.

    Herausnehmen der Tonerpatrone

  4. 4.

    Entfernen Sie die Bildtrommel aus dem Drucker.

    Entfernen der Bildtrommel

  5. 5.

    Entfernen Sie sämtliches gestautes Papier aus dem Tonerpatronenbereich. Entfernen Sie gestautes Papier mit beiden Händen, um zu verhindern, dass das Papier reißt.

    Entfernen des gestauten Papiers

  6. 6.

    Senken Sie die Zugangsklappe für Papierstaus ab.

    Senken Sie die Zugangsklappe für Papierstaus ab

  7. 7.

    Beseitigen Sie den Papierstau.

    Entfernen des gestauten Papiers

  8. 8.

    Schließen Sie die Zugangsklappe für Papierstaus.

    Schließen der Zugangsklappe für Papierstaus

  9. 9.

    Richten Sie die Bildtrommel an den Führungswalzen im Drucker aus. Schieben Sie die Bildtrommel so weit hinein, bis sie fest einrastet.

    Einsetzen der Bildtrommel

  10. 10.

    Richten Sie die Tonerpatrone an den Führungswalzen im Drucker aus. Schieben Sie die Tonerpatrone so weit hinein, bis sie fest einrastet.

    Einsetzen der Tonerpatrone

  11. 11.

    Schließen Sie die Patronenklappe.

    Schließen der Patronenklappe

  12. 12.

    Senken Sie die Scannereinheit ab.

    Absenken der Scannereinheit


Lösen von Problemen

Beheben von Staus im Ausgabefach

Gehen Sie folgendermaßen vor, um nach Papier in allen möglichen Papierstau-Positionen im Ausgabefach zu suchen. Wenn ein Papierstau auftritt, wird eine Fehlermeldung im zweizeiligen Bedienfeld angezeigt, und auf dem Touchscreen-Bedienfeld wird eine Animation angezeigt, um die Beseitigung des Papierstaus zu vereinfachen.

  1. 1.

    Wenn Papier im Ausgabefach sichtbar ist, fassen Sie das Papier oben an, und ziehen Sie es heraus.

    Entfernen des gestauten Papiers

  2. 2.

    Heben Sie die Scannereinheit an.

    Anheben der Scannereinheit

  3. 3.

    Öffnen Sie die Druckpatronenklappe.

    Öffnen der Patronenklappe

  4. 4.

    Ziehen Sie die grüne Lasche heraus, um die Zugangsklappe für Papierstaus zu entriegeln.

    Entriegeln der Zugangsklappe für Papierstaus

  5. 5.

    Beseitigen Sie den Papierstau.

    Entfernen des gestauten Papiers

  6. 6.

    Schließen Sie die Zugangsklappe für Papierstaus.

    Schließen der Zugangsklappe für Papierstaus

  7. 7.

    Schließen Sie die Patronenklappe.

    Schließen der Patronenklappe

  8. 8.

    Senken Sie die Scannereinheit ab.

    Absenken der Scannereinheit


Lösen von Problemen

Beheben von Papierstaus im Duplexer

Gehen Sie folgendermaßen vor, um nach Papier in allen möglichen Papierstau-Positionen im Duplexer zu suchen. Bei Touchscreen-Modellen wird auf dem Bedienfeld eine Animation angezeigt, die Ihnen das Beheben des Staus erleichtert.

  1. 1.

    Öffnen Sie die hintere Klappe.

    Öffnen der hinteren Klappe

  2. 2.

    Nehmen Sie eventuell vorhandenes Papier aus dem Duplexbereich heraus. Benutzen Sie zum Entfernen des Papiers beide Hände, um zu vermeiden, dass es zerreißt.

    Entfernen des gestauten Papiers

  3. 3.

    Schließen Sie die hintere Klappe.

    Schließen der hinteren Klappe

  4. 4.

    Heben Sie die Scannereinheit an.

    Anheben der Scannereinheit

  5. 5.

    Öffnen Sie die Druckpatronenklappe.

    Öffnen der Patronenklappe

  6. 6.

    Ziehen Sie die grüne Lasche heraus, um die Zugangsklappe für Papierstaus zu entriegeln.

    Entriegeln der Zugangsklappe für Papierstaus

  7. 7.

    Beseitigen Sie den Papierstau.

    Entfernen des gestauten Papiers

  8. 8.

    Schließen Sie die Zugangsklappe für Papierstaus.

    Schließen der Zugangsklappe für Papierstaus

  9. 9.

    Schließen Sie die Patronenklappe.

    Schließen der Patronenklappe

  10. 10.

    Senken Sie die Scannereinheit ab.

    Absenken der Scannereinheit


Lösen von Problemen

Reinigen der austauschbaren Folieneinheit des ADF

Im Laufe der Zeit können sich Schmutzflecken auf dem Glasstreifen des automatischen Vorlageneinzugs (ADF) und der austauschbaren Folieneinheit ablagern, wodurch die Leistung beeinträchtigt wird. Gehen Sie folgendermaßen vor, um das Glas und die Folieneinheit zu reinigen.

  1. 1.

    Öffnen Sie die Scannerabdeckung, und suchen Sie dann die austauschbare Folieneinheit des ADF.

    Suchen der Folieneinheit

  2. 2.

    Verwenden Sie zwei Schlitze, um die Folieneinheit aus dem Scanner zu nehmen.

  3. 3.

    Schieben Sie die Folieneinheit in die angegebene Richtung, um sie zu entfernen.

    Herausnehmen der Einheit

  4. 4.

    Reinigen Sie den Glasstreifen und die Folieneinheit mit einem fusselfreien Tuch.

    ACHTUNG:Scheuermittel, Azeton, Reinigungsbenzin, Ammoniak, Spiritus oder Tetrachlorkohlenstoff dürfen nicht zur Reinigung des Druckers verwendet werden. Diese Stoffe können den Drucker beschädigen. Bringen Sie keine Flüssigkeiten direkt auf das Glas oder die Druckplatte auf. Sie könnten in den Drucker eindringen und dieses beschädigen.

    Reinigen des Glases und der Folieneinheit

  5. 5.

    Setzen Sie das Folieneinheit wieder ein. Stellen Sie sicher, dass sich die Folie an beiden Enden des Scanners unter den Laschen befindet.

    Wiedereinsetzen der Folieneinheit

  6. 6.

    Klappen Sie die Scannerabdeckung zu.

    Schließen Sie den Scannerdeckel.


Lösen von Problemen

Verbesserung der Druckqualität

  • Einführung
  • Drucken von einem anderen Softwareprogramm
  • Prüfen der Papiersorte für den Druckjob
  • Überprüfen des Status der Tonerkartusche
  • Reinigen des Druckers
  • Führen Sie eine Sichtprüfung der Tonerpatrone und der Bildtrommel durch.
  • Überprüfen des Papiers und der Druckumgebung
  • Verwenden eines anderen Druckertreibers
  • Überprüfen der EconoMode-Einstellungen
  • Anpassen der Druckdichte


Lösen von Problemen

Einführung

Sollten bei dem Drucker Probleme mit der Druckqualität auftreten, versuchen Sie die folgenden Lösungsansätze in der angegebenen Reihenfolge, um das Problem zu beheben.


Lösen von Problemen

Drucken von einem anderen Softwareprogramm

Versuchen Sie, von einem anderen Softwareprogramm aus zu drucken. Wenn die Seite richtig gedruckt wird, ist das Problem auf das verwendete Softwareprogramm zurückzuführen.


Lösen von Problemen

Prüfen der Papiersorte für den Druckjob

Überprüfen Sie die Einstellung für den Papiertyp, wenn Sie aus einem Softwareprogramm drucken und die gedruckten Seiten Verschmierungen, verschwommene oder dunkle Druckbereiche, gewelltes Papier, verteilte Tonerspritzer, losen Toner oder kleine Bereiche mit fehlendem Toner aufweisen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Überprüfen der Papiersorteneinstellung (Windows)
  • Überprüfen der Papiersorteneinstellung (OS X)


Lösen von Problemen

Überprüfen der Papiersorteneinstellung (Windows)

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken aus.

  2. 2.

    Wählen Sie den Drucker aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.

  3. 3.

    Klicken Sie auf die Registerkarte Papier/Qualität.

  4. 4.

    Klicken Sie in der Dropdownliste Papiersorte auf Sonstige....

  5. 5.

    Erweitern Sie unter Papiersorte die Optionen.

  6. 6.

    Erweitern Sie die Kategorie der Papiersorten, die am besten zum gewünschten Papier passt.

  7. 7.

    Wählen Sie die Option für die gewünschte Papiersorte aus, und klicken Sie auf OK.

  8. 8.

    Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen. Klicken Sie im Dialogfeld Drucken auf OK, um den Druckauftrag zu drucken.


Lösen von Problemen

Überprüfen der Papiersorteneinstellung (OS X)

  1. 1.

    Klicken Sie auf das Menü Datei und dann auf Drucken.

  2. 2.

    Wählen Sie den Drucker im Menü Drucker aus.

  3. 3.

    Der Druckertreiber zeigt standardmäßig das Menü Kopien & Seiten an. Öffnen Sie die Dropdown-Liste der Menüs und dann das Menü Fertigstellung.

  4. 4.

    Wählen Sie in der Dropdown-Liste Medientyp einen Typ aus.

  5. 5.

    Klicken Sie auf die Schaltfläche Drucken.


Lösen von Problemen

Überprüfen des Status der Tonerkartusche

Führen Sie die folgenden Schritte aus, um die Resttonermenge in der Tonerpatrone und ggf. den Status anderer austauschbarer Wartungsteile zu überprüfen.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

Schritt 1: Drucken der Statusseite für Verbrauchsmaterial

  1. 1.

    Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image].

    Bedienfelder mit Touchscreen: Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Berichte

    • •

      Zubehörstatus

  3. 3.

    Zweizeilige Bedienfelder: Blättern Sie zum Element Zubehörstatusseite, und drücken Sie dann die Taste OK.

    Bedienfelder mit Touchscreen: Berühren Sie Verbrauchsmaterial verwalten, und berühren Sie dann Verbr.mat.status druck..

Schritt 2: Überprüfen des Verbrauchsmaterialstatus

  1. 1.

    Überprüfen Sie im Bericht zum Status der Verbrauchsmaterialien den Prozentsatz für die Resttonermenge der Tonerpatronen und ggf. den Status anderer austauschbarer Wartungsteile.

    Die Druckqualität kann durch die Verwendung einer Tonerpatrone, die das Ende ihrer geschätzten Gebrauchsdauer erreicht hat, beeinträchtigt werden. Die Seite für das Gerät zeigt an, wenn der Füllstand von Verbrauchsmaterial sehr niedrig ist. Wenn das HP Verbrauchsmaterial fast verbraucht ist, erlischt die Gewährleistung mit Premiumschutz von HP.

    Die Tonerpatrone muss zu diesem Zeitpunkt nur dann ersetzt werden, wenn die Druckqualität nachlässt. Besorgen Sie eine Ersatztonerpatrone für den Fall, dass der Drucker keine akzeptable Druckqualität mehr liefert.

    Wenn Sie feststellen, dass Sie die Tonerpatrone und andere austauschbaren Wartungsteile ersetzen müssen, werden die Teilenummern der HP Originalteile auf der Statusseite angezeigt.

  2. 2.

    Prüfen Sie, ob Sie eine Originalpatrone von HP verwenden.

    Auf einer HP Originaltonerpatrone befindet sich der Aufdruck „HP“ oder das HP Logo. Weitere Informationen zum Erkennen von HP Patronen finden Sie auf der Website www.hp.com/go/learnaboutsupplies.


Lösen von Problemen

Reinigen des Druckers

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Drucken einer Reinigungsseite
  • Überprüfen des Scannerglases auf Schmutz und Flecken


Lösen von Problemen

Drucken einer Reinigungsseite

Während des Druckvorgangs können sich Papier-, Toner- und Staubpartikel im Drucker ansammeln und Probleme mit der Druckqualität wie Tonerflecken oder -spritzer, Schlieren, Streifen, Linien oder sich wiederholende Markierungen verursachen.

Diese Reinigungsseite kann wie nachfolgend beschrieben gedruckt werden.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image].

    Bedienfelder mit Touchscreen: Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Wartung

    • •

      Reinigungsseite

  3. 3.

    Legen Sie normales Letter- oder A4-Papier ein, wenn Sie dazu aufgefordert werden, und drücken Sie dann die Schaltfläche OK.

    Die Meldung Reinigung wird auf dem Druckerbedienfeld angezeigt. Warten Sie, bis der Vorgang abgeschlossen ist. Die gedruckte Seite wird anschließend nicht mehr benötigt.


Lösen von Problemen

Überprüfen des Scannerglases auf Schmutz und Flecken

Im Laufe der Zeit können sich Schmutzflecken auf dem Scannerglas und der weißen Kunststoffabdeckung ablagern, wodurch die Leistung beeinträchtigt wird. Gehen Sie wie folgt vor, um den Scanner zu reinigen:

  1. 1.

    Drücken Sie die Netztaste, um den Drucker auszuschalten. Ziehen Sie dann das Netzkabel von der Steckdose ab.

  2. 2.

    Öffnen Sie die Scannerabdeckung.

  3. 3.

    Reinigen Sie das Scannerglas und die weiße Kunststoffabdeckung unter dem Scannerdeckel mit einem weichen, mit nicht scheuerndem Glasreiniger befeuchteten Tuch oder Schwamm.

    ACHTUNG:Scheuermittel, Azeton, Reinigungsbenzin, Ammoniak, Spiritus oder Tetrachlorkohlenstoff dürfen nicht zur Reinigung des Druckers verwendet werden. Diese Stoffe können den Drucker beschädigen. Bringen Sie keine Flüssigkeiten direkt auf das Glas oder die Druckplatte auf. Sie könnten in den Drucker eindringen und dieses beschädigen.

  4. 4.

    Trocknen Sie das Scannerglas und die weißen Kunststoffteile mit einem Ledertuch oder Zelluloseschwamm, um Fleckenbildung zu verhindern.

  5. 5.

    Schließen Sie das Netzkabel an eine Steckdose an, und drücken Sie die Netztaste, um den Drucker einzuschalten.


Lösen von Problemen

Führen Sie eine Sichtprüfung der Tonerpatrone und der Bildtrommel durch.

Gehen Sie folgendermaßen vor, um die jeweilige Tonerpatrone und Bildtrommel zu überprüfen.

  1. 1.

    Nehmen Sie die zu prüfende Tonerpatrone und Bildtrommel aus dem Drucker heraus.

  2. 2.

    Überprüfen Sie den Speicherchip auf Schäden.

  3. 3.

    Überprüfen Sie die Oberfläche der grünen Bildtrommel.

    ACHTUNG:Berühren Sie nicht die Bildtrommel. Fingerabdrücke auf der Bildtrommel können die Druckqualität beeinträchtigen.

  4. 4.

    Wenn Sie Kratzer, Fingerabdrücke oder andere Schäden an der Bildtrommel erkennen, tauschen Sie die Tonerpatrone und die Bildtrommel aus.

  5. 5.

    Setzen Sie die Tonerpatrone und die Bildtrommel wieder ein, und drucken Sie einige Seiten, um zu prüfen, ob das Problem behoben wurde.


Lösen von Problemen

Überprüfen des Papiers und der Druckumgebung

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Schritt 1: Verwenden von Papier, das den HP Spezifikationen entspricht
  • Schritt 2: Überprüfen der Umgebung
  • Schritt 3: Einstellen der Ausrichtung einzelner Fächer


Lösen von Problemen

Schritt 1: Verwenden von Papier, das den HP Spezifikationen entspricht

Bestimmte Probleme mit der Druckqualität ergeben sich aus der Verwendung von Papier, das nicht den Spezifikationen von HP entspricht.

  • •

    Verwenden Sie ausschließlich Papiersorten und Papiergewichte, die von diesem Drucker unterstützt werden.

  • •

    Verwenden Sie Papier von guter Qualität, das keine Einschnitte, Ritzen, Risse, Flecken, lose Partikel, Staubteilchen, Falten, Perforationen, Heftklammern und eingerollte oder geknickte Ecken aufweist.

  • •

    Verwenden Sie kein Papier, das bereits bedruckt wurde.

  • •

    Verwenden Sie kein Papier mit metallischen Materialien wie Glitter.

  • •

    Verwenden Sie für Laserdrucker geeignetes Papier. Verwenden Sie kein Papier, das nur für Tintenstrahldrucker geeignet ist.

  • •

    Verwenden Sie kein Papier, das zu rau ist. Glatteres Papier führt im Allgemeinen zu einer besseren Druckqualität.


Lösen von Problemen

Schritt 2: Überprüfen der Umgebung

Die Umgebung kann sich direkt auf die Druckqualität auswirken und ist häufig Ursache für Probleme mit der Druckqualität oder der Papierzufuhr. Sie haben folgende Möglichkeiten:

  • •

    Stellen Sie den Drucker nicht an einem zugigen Standort auf, wie z. B. in der Nähe von offenen Fenstern und Türen oder Klimaanlagegebläsen.

  • •

    Stellen Sie sicher, dass der Drucker nicht Temperaturen oder einer Feuchtigkeit außerhalb der Druckerspezifikationen ausgesetzt ist.

  • •

    Stellen Sie den Drucker nicht in einem beengten Raum auf, wie z. B. einem Schrank.

  • •

    Stellen Sie den Drucker auf eine stabile, gerade Fläche.

  • •

    Entfernen Sie Gegenstände, die die Lüftungsschlitze des Druckers verdecken. Der Drucker erfordert eine ungehinderte Luftströmung an allen Seiten, einschließlich der Oberseite.

  • •

    Schützen Sie den Drucker vor in der Luft befindlichen Fremdkörpern, Staub, Dampf, Fett oder anderen Stoffen, die möglicherweise Ablagerungen im Drucker hinterlassen.


Lösen von Problemen

Schritt 3: Einstellen der Ausrichtung einzelner Fächer

Gehen Sie folgendermaßen vor, wenn Text oder Bilder beim Drucken aus bestimmten Fächern nicht korrekt auf der gedruckten Seite zentriert oder ausgerichtet sind.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image].

    Bedienfelder mit Touchscreen: Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Druckqualität

    • •

      Ausrichtung anp.

    • •

      Testseite drucken

  3. 3.

    Wählen Sie das anzupassende Fach aus, und befolgen Sie die Anweisungen auf dem Ausdruck.

  4. 4.

    Drucken Sie die Testseite erneut, um die Ergebnisse zu prüfen. Nehmen Sie ggf. weitere Einstellungen vor.

  5. 5.

    Berühren oder drücken Sie OK, um die neuen Einstellungen zu speichern.


Lösen von Problemen

Verwenden eines anderen Druckertreibers

Versuchen Sie es mit einem anderen Druckertreiber, wenn Sie von einem Softwareprogramm drucken und auf Ihren gedruckten Seiten unerwartete Linien in den Grafiken erscheinen, Text oder Bilder fehlen, die Formatierung nicht korrekt ist oder Schriftarten ersetzt wurden.

Laden Sie einen der folgenden Treiber von der HP Website herunter: www.hp.com/support/ljM227MFP.

HP PCL.6-Treiber

HP PCL 6-Treiber

HP PCL-6-Treiber
  • •

    Als Standardtreiber auf der Drucker-CD-ROM vorhanden. Dieser Treiber wird automatisch installiert, wenn Sie nicht explizit einen anderen Treiber auswählen.

  • •

    Empfohlen für alle Windows-Umgebungen

  • •

    Bietet insgesamt die beste Geschwindigkeit, Druckqualität und Unterstützung der Druckerfunktionen für die meisten Benutzer

  • •

    Optimale Integration mit der Windows-GDI (Graphic Device Interface) für höchste Druckgeschwindigkeit in Windows-Umgebungen

  • •

    Möglicherweise nicht vollständig mit Drittanbieter- und kundenspezifischen Softwareprogrammen kompatibel, die auf der Basis von PCL5 funktionieren

HP UPD PS-Treiber
  • •

    Empfohlen für das Drucken in Adobe®-Programmen oder anderen grafikintensiven Anwendungen

  • •

    Unterstützt das Drucken über Postscript-Emulation und Postscript Flash-Schriftarten

HP UPD PCL 5
  • •

    Für allgemeine Bürodruckaufgaben in Windows-Umgebungen empfohlen

  • •

    Kompatibel mit früheren PCL-Versionen und älteren HP LaserJet-Druckern

  • •

    Beste Wahl für das Drucken in Verbindung mit Drittanbieter- oder kundenspezifischen Softwareprogrammen

  • •

    Die beste Wahl bei gemischten Umgebungen, für die der Drucker auf PCL 5 eingestellt sein muss (UNIX, Linux, Mainframe)

  • •

    Für den Einsatz in Unternehmensumgebungen auf Windows-Basis ausgelegt und ermöglicht die Verwendung eines einzigen Treibers für verschiedene Druckermodelle

  • •

    Bevorzugte Verwendung beim Drucken auf unterschiedlichen Druckermodellen von einem mobilen Windows-Computer aus

HP UPD PCL 6
  • •

    Empfohlen für das Drucken in allen Windows-Umgebungen

  • •

    Bietet den meisten Benutzern allgemein die beste Geschwindigkeit, Druckqualität und Unterstützung für Druckerfunktionen

  • •

    Wurde entwickelt, um zusammen mit der Windows Graphic Device Interface (GDI) die höchste Geschwindigkeit in Windows-Umgebungen bereitzustellen

  • •

    Möglicherweise nicht vollständig mit Drittanbieter- und kundenspezifischen Softwareprogrammen kompatibel, die auf der Basis von PCL5 funktionieren


Lösen von Problemen

Überprüfen der EconoMode-Einstellungen

HP rät von einer ständigen Verwendung der EconoMode-Funktion ab. Wenn EconoMode durchgehend verwendet wird, hält der Toner möglicherweise länger als die mechanischen Teile in der Tonerpatrone. Wenn sich die Druckqualität verschlechtert und nicht mehr annehmbar ist, sollten Sie die Tonerpatrone ersetzen.

HINWEIS:Diese Funktion steht mit dem PCL 6-Druckertreiber für Windows zur Verfügung. Wenn Sie diesen Treiber nicht benutzen, können Sie die Funktion aktivieren, indem Sie den integrierten HP Webserver verwenden.

Befolgen Sie diese Schritte, wenn die gesamte Seite zu dunkel oder zu hell ist.

  1. 1.

    Wählen Sie im Softwareprogramm die Option Drucken.

  2. 2.

    Wählen Sie den Drucker aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.

  3. 3.

    Klicken Sie auf die Registerkarte Papier/Qualität, und suchen Sie den Bereich Druckqualität.

  4. 4.

    Wenn die gesamte Seite zu dunkel ist, verwenden Sie diese Einstellungen:

    • •

      Wählen Sie die Option 600 dpi aus.

    • •

      Markieren Sie das Kontrollkästchen EconoMode, um die Funktion zu aktivieren.

    Wenn die gesamte Seite zu hell ist, verwenden Sie diese Einstellungen:

    • •

      Wählen Sie die Option FastRes 1200 aus.

    • •

      Entfernen Sie die Markierung im Kontrollkästchen EconoMode, um die Funktion zu deaktivieren.

  5. 5.

    Klicken Sie auf die Schaltfläche OK, um das Dialogfeld Dokumenteigenschaften zu schließen. Klicken Sie im Dialogfeld Drucken auf die Schaltfläche OK, um den Druckauftrag zu drucken.


Lösen von Problemen

Anpassen der Druckdichte

Führen Sie die folgenden Schritte aus, um die Druckdichte anzupassen.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

  1. 1.

    Zweizeilige Bedienfelder: Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image].

    Bedienfelder mit Touchscreen: Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Systemkonfiguration

    • •

      Druckdichte

  3. 3.

    Wählen Sie die richtige Einstellung für die Druckdichte aus.

    • •

      1: Ganz hell

    • •

      2: Heller

    • •

      3: default

    • •

      4: Dunkler

    • •

      5: Ganz dunkel


Lösen von Problemen

Verbessern von Kopier- und Scanqualität

http://www.hp.com http://www.hpe.com


Lösen von Problemen

Einführung

Sollten bei dem Drucker Probleme mit der Bildqualität eintreten, versuchen Sie die folgenden Lösungsmöglichkeiten in der angegebenen Reihenfolge, um das Problem zu beheben.

  • Einführung
  • Überprüfen des Scannerglases auf Schmutz und Flecken
  • Überprüfen der Papiereinstellungen
  • Optimieren für Text oder Grafiken
  • Randloses Kopieren
  • Reinigen der Walzen und der Trennvorrichtung des Vorlageneinzugs

Versuchen Sie zuerst diese einfachen Schritte:

  • •

    Verwenden Sie den Flachbettscanner und nicht den Vorlageneinzug.

  • •

    Verwenden Sie Vorlagen von hoher Qualität.

  • •

    Wenn Sie den Vorlageneinzug verwenden, führen Sie das Originaldokument korrekt in den Vorlageneinzug ein, indem Sie die Papierführungen verwenden, um undeutliche oder schiefe Bilder zu vermeiden.

Wenn das Problem weiterhin besteht, versuchen Sie diese zusätzlichen Lösungsansätze. Wenn das Problem dadurch nicht behoben wird, finden Sie weitere Lösungsansätze in „Verbessern der Druckqualität“.


Lösen von Problemen

Überprüfen der Papiereinstellungen

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

Zweizeilige Bedienfelder

  1. 1.

    Drücken Sie die Taste Kopiermenü [image].

  2. 2.

    Öffnen Sie das Menü Papier.

  3. 3.

    Wählen Sie das Papierformat im Fach aus, und drücken Sie dann OK.

  4. 4.

    Wählen Sie den Papiertyp im Fach aus, und drücken Sie dann OK.

Bedienfelder mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm das Symbol Kopieren [image].

  2. 2.

    Berühren Sie die Schaltfläche Einstellungen. Blättern Sie anschließend zur Schaltfläche Papier, und berühren Sie sie.

  3. 3.

    Wählen Sie aus der Liste der Papierformate den Eintrag des Papierformats, das im Fach eingelegt ist.

  4. 4.

    Wählen Sie aus der Liste der Papiersorten den Eintrag der Papiersorte, die im Fach eingelegt ist.


Lösen von Problemen

Optimieren für Text oder Grafiken

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

Zweizeilige Bedienfelder

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers die Taste Kopiermenü [image].

  2. 2.

    Um die Kopierqualität für verschiedene Arten von Dokumenten zu optimieren, wählen Sie mit den Pfeiltasten das Menü Optimieren aus, und drücken Sie dann die Taste OK. Die folgenden Einstellungen für die Kopierqualität sind verfügbar:

    • •

      Autom. Auswahl: Verwenden Sie diese Einstellung, wenn die Qualität der Kopie keine Rolle spielt. Dies ist die Standardeinstellung.

    • •

      Gemischt: Verwenden Sie diese Einstellung für Dokumente, die eine Mischung aus Text und Grafiken enthalten.

    • •

      Text: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Text enthalten.

    • •

      Bild: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Grafiken enthalten.

Bedienfelder mit Touchscreen

  1. 1.

    Berühren Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm das Symbol Kopieren [image].

  2. 2.

    Berühren Sie die Schaltfläche Einstellungen. Blättern Sie anschließend zur Schaltfläche Optimieren, und berühren Sie sie.

  3. 3.

    Berühren Sie die Einstellung, die Sie anpassen möchten.

    • •

      Autom. Auswahl: Verwenden Sie diese Einstellung, wenn die Qualität der Kopie keine Rolle spielt. Dies ist die Standardeinstellung.

    • •

      Gemischt: Verwenden Sie diese Einstellung für Dokumente, die eine Mischung aus Text und Grafiken enthalten.

    • •

      Text: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Text enthalten.

    • •

      Bild: Verwenden Sie diese Einstellung für Dokumente, die überwiegend Grafiken enthalten.


Lösen von Problemen

Randloses Kopieren

Der Drucker kann nicht vollkommen randlos drucken. Es ist ein nicht bedruckbarer Rand von 4 mm auf der Seite vorhanden.

Berücksichtigen des Druckrands oder Scannen mit abgeschnittenen Rändern

  • •

    Ist das Original kleiner als das Ausgabeformat, legen Sie das Original in ca. 4 mm Entfernung von der mit dem Symbol gekennzeichneten Ecke auf das Glas. Wiederholen Sie den Kopiervorgang oder scannen Sie mit dieser Position.

  • •

    Wenn die Größe des Originals der gewünschten gedruckten Ausgabe entspricht, verwenden Sie die Funktion Verkleinern/Vergrößern, um das Bild zu verkleinern, so dass keine Teile der Kopie abgeschnitten werden.


Lösen von Problemen

Reinigen der Walzen und der Trennvorrichtung des Vorlageneinzugs

Wenn am Vorlageneinzug des Geräts Probleme bei der Papierzuführung auftreten, wie z. B. Papierstaus oder das Einziehen mehrerer Blätter gleichzeitig, reinigen Sie die Vorlageneinzugswalzen und die Trennvorrichtung.

  1. 1.

    Öffnen Sie die Abdeckung des Vorlageneinzugs.

    Öffnen der Abdeckung des Vorlageneinzugs

  2. 2.

    Wischen Sie sowohl die Einzugswalzen als auch die Trennvorrichtung mit einem feuchten, fusselfreien Tuch ab, um Schmutzablagerungen zu entfernen.

    ACHTUNG:Scheuermittel, Azeton, Reinigungsbenzin, Ammoniak, Spiritus oder Tetrachlorkohlenstoff dürfen nicht zur Reinigung des Druckers verwendet werden. Diese Stoffe können den Drucker beschädigen. Bringen Sie keine Flüssigkeiten direkt auf das Glas oder die Andruckplatte auf. Sie könnten in den Drucker eindringen und dieses beschädigen.

    Reinigen der Vorlageneinzugswalzen und der Trennvorrichtung

  3. 3.

    Schließen Sie die Abdeckung des Vorlageneinzugs. Stellen Sie sicher, dass er vollständig geschlossen ist.

    Schließen der Zugangsklappe für Papierstaus


Lösen von Problemen

Verbessern der Faxqualität

http://www.hp.com http://www.hpe.com


Lösen von Problemen

Einführung

Sollten bei dem Drucker Probleme mit der Bildqualität eintreten, versuchen Sie die folgenden Lösungsmöglichkeiten in der angegebenen Reihenfolge, um das Problem zu beheben.

  • Einführung
  • Überprüfen des Scannerglases auf Schmutz und Flecken
  • Überprüfen der Auflösungseinstellungen zum Senden von Faxen
  • Überprüfen der Fehlerkorrektureinstellungen
  • Überprüfen der Seitenformateinstellung
  • Reinigen der Walzen und der Trennvorrichtung des Vorlageneinzugs
  • Senden an ein anderes Faxgerät
  • Überprüfen des Faxgeräts des Absenders

Versuchen Sie zuerst diese einfachen Schritte:

  • •

    Verwenden Sie den Flachbettscanner und nicht den Vorlageneinzug.

  • •

    Verwenden Sie Vorlagen von hoher Qualität.

  • •

    Wenn Sie den Vorlageneinzug verwenden, führen Sie das Originaldokument korrekt in den Vorlageneinzug ein, indem Sie die Papierführungen verwenden, um undeutliche oder schiefe Bilder zu vermeiden.

Wenn das Problem weiterhin besteht, versuchen Sie diese zusätzlichen Lösungsansätze. Wenn das Problem dadurch nicht behoben wird, finden Sie weitere Lösungsansätze in „Verbessern der Druckqualität“.


Lösen von Problemen

Überprüfen der Auflösungseinstellungen zum Senden von Faxen

Wenn der Drucker ein Fax nicht senden kann, weil das Empfangsgerät nicht antwortet oder besetzt ist, versucht er gemäß den Einstellungen für Wahlwiederholung im Besetztfall, bei keiner Rufannahme oder bei einem Kommunikationsfehler eine Wahlwiederholung durchzuführen.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

Zweizeilige Bedienfelder

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Faxeinrichtung

    • •

      Fax-Sendeeinrichtung

    • •

      Std.- Auflösung

  3. 3.

    Wählen Sie eine Auflösungseinstellung aus, und drücken Sie dann OK.

Bedienfelder mit Touchscreen

  1. 1.

    Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Faxeinrichtung

    • •

      Erw. Einstell.

    • •

      Faxauflösung

  3. 3.

    Wählen Sie eine Auflösungseinstellung aus, und berühren Sie anschließend OK.


Lösen von Problemen

Überprüfen der Fehlerkorrektureinstellungen

Wenn der Drucker gerade ein Fax sendet oder empfängt, überwacht er normalerweise die Signale in der Telefonleitung. Wenn der Drucker während der Übertragung einen Fehler erkennt und die Fehlerkorrektureinstellung auf Ein eingestellt ist, kann der Drucker den Teil des Faxes erneut anfordern. Werkseitig ist für Fehlerkorrektur Ein eingestellt.

Sie sollten die Fehlerkorrektur nur dann deaktivieren, wenn beim Senden oder Empfangen eines Faxes Probleme auftreten und Sie bereit sind, Fehler während der Übertragung zu tolerieren. Das Deaktivieren dieser Einstellung kann nützlich sein, wenn Sie versuchen, ein Fax ins Ausland zu senden oder aus dem Ausland zu empfangen, oder wenn Sie eine Satellitentelefonverbindung verwenden.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

Zweizeilige Bedienfelder

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Faxeinrichtung

    • •

      Alle Faxe

    • •

      Fehlerbehebung

  3. 3.

    Wählen Sie On (Ein).

Bedienfelder mit Touchscreen

  1. 1.

    Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Wartung

    • •

      Fax-Service

    • •

      Fehlerbehebung

  3. 3.

    Tippen Sie auf das Menü.

  4. 4.

    Berühren Sie die Schaltfläche Ein.


Lösen von Problemen

Überprüfen der Seitenformateinstellung

Falls der Drucker einen Faxjob von der Seite gedruckt hat, aktivieren Sie die Seitenformateinstellungsfunktion aus dem Bedienfeld des Druckers.

HINWEIS:Die Einstellung für das Standardpapierformat muss der Größe des Papiers im Papierfach entsprechen.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

Zweizeilige Bedienfelder

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Faxeinrichtung

    • •

      Fax- Faxeinrichtung

    • •

      An Seite anpassen

  3. 3.

    Wählen Sie On (Ein).

Bedienfelder mit Touchscreen

  1. 1.

    Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Faxeinrichtung

    • •

      Erw. Einstell.

    • •

      An Seite anpassen

  3. 3.

    Berühren Sie die Schaltfläche Ein.


Lösen von Problemen

Senden an ein anderes Faxgerät

Versuchen Sie, das Fax an ein anderes Faxgerät zu senden. Wenn die Faxqualität besser ist, steht das Problem im Zusammenhang mit den Einstellungen oder dem Verbrauchsmaterialstatus des Faxgeräts des ursprünglichen Empfängers.


Lösen von Problemen

Überprüfen des Faxgeräts des Absenders

Bitten Sie den Absender, das Fax von einem anderen Faxgerät zu senden. Wenn die Faxqualität besser ist, steht das Problem im Zusammenhang mit dem Faxgerät des Absenders. Wenn kein anderes Faxgerät zur Verfügung steht, bitten Sie den Absender, folgende Änderungen vorzunehmen:

  • •

    Gegebenenfalls weißes (nicht farbiges) Papier für das Originaldokument verwenden.

  • •

    Die Faxauflösung, die Qualitätsstufe oder die Kontrasteinstellungen erhöhen.

  • •

    Das Fax sofern möglich von einem Computerprogramm senden.


Lösen von Problemen

Lösen von Problemen in drahtgebundenen Netzwerken

http://www.hp.com http://www.hpe.com


Lösen von Problemen

Einführung

Prüfen Sie folgende Aspekte, um sicherzugehen, dass der Drucker mit dem Netzwerk kommuniziert. Drucken Sie zu Beginn eine Konfigurationsseite über das Bedienfeld des Druckers, und ermitteln Sie die IP-Adresse des Druckers, die auf dieser Seite angegeben ist.

  • Einführung
  • Unzureichende physische Verbindung
  • Der Computer verwendet die falsche IP-Adresse für den Drucker
  • Der Computer kann nicht mit dem Drucker kommunizieren
  • Der Drucker verwendet falsche Verbindungsgeschwindigkeits- oder Duplexeinstellungen für das Netzwerk.
  • Neue Softwareprogramme können Kompatibilitätsprobleme verursachen
  • Ihr Computer oder Ihre Arbeitsstation sind möglicherweise nicht richtig eingerichtet
  • Der Drucker ist deaktiviert, oder die Netzwerkeinstellungen sind falsch

HINWEIS:HP unterstützt keine Peer-to-Peer-Netzwerke, da es sich dabei um eine Funktion der Microsoft-Betriebssysteme und nicht der HP Druckertreiber handelt. Weitere Informationen erhalten Sie von Microsoft unter www.microsoft.com.


Lösen von Problemen

Unzureichende physische Verbindung

  1. 1.

    Vergewissern Sie sich, dass der Drucker mit dem richtigen Netzwerkanschluss verbunden ist. Stellen Sie sicher, dass das Kabel die richtige Länge hat.

  2. 2.

    Vergewissern Sie sich, dass die Kabelverbindungen sicher sind.

  3. 3.

    Überprüfen Sie die Netzwerkanschlüsse auf der Rückseite des Druckers. Vergewissern Sie sich, dass die gelbe Aktivitäts-LED und die grüne Verbindungs-LED auch leuchten.

  4. 4.

    Wenn das Problem weiterhin besteht, verwenden Sie ein anderes Kabel oder einen anderen Anschluss am Hub.


Lösen von Problemen

Der Computer verwendet die falsche IP-Adresse für den Drucker

  1. 1.

    Öffnen Sie die Druckereigenschaften, und klicken Sie auf die Registerkarte Anschlüsse. Stellen Sie sicher, dass die aktuelle IP-Adresse für den Drucker ausgewählt ist. Die IP-Adresse des Druckers wird auf der Konfigurationsseite des Druckers angezeigt.

  2. 2.

    Wenn Sie den Drucker über den HP Standard-TCP/IP-Port installiert haben, aktivieren Sie das Kontrollkästchen Immer auf diesem Drucker drucken, auch wenn sich seine IP-Adresse ändert.

  3. 3.

    Wenn Sie den Drucker über einen Standard-TCP/IP-Port von Microsoft angeschlossen haben, verwenden Sie statt der IP-Adresse den Hostnamen.

  4. 4.

    Wenn die IP-Adresse korrekt ist, löschen Sie den Drucker und fügen ihn dann erneut hinzu.


Lösen von Problemen

Der Computer kann nicht mit dem Drucker kommunizieren

  1. 1.

    Testen Sie die Netzwerkverbindung, indem Sie einen Ping-Befehl ausführen.

    1. a.

      Öffnen Sie eine Befehlszeile auf Ihrem Computer:

      • •

        Klicken Sie unter Windows auf Start und danach auf Ausführen. Geben Sie den Befehl cmd ein, und drücken Sie danach die Eingabetaste.

      • •

        Gehen Sie unter OS X zu Anwendungen, Dienstprogramme, und öffnen Sie anschließend Terminal.

    2. b.

      Geben Sie Ping und anschließend die IP-Adresse Ihres Druckers ein.

    3. c.

      Wenn im Fenster Rückmeldungen angezeigt werden, ist das Netzwerk funktionsfähig.

  2. 2.

    Wenn der Drucker nicht antwortet, vergewissern Sie sich, dass die Netzwerk-Hubs eingeschaltet sind. Prüfen Sie dann, ob die Netzwerkeinstellungen, der Drucker und der Computer für dasselbe Netzwerk konfiguriert sind.


Lösen von Problemen

Der Drucker verwendet falsche Verbindungsgeschwindigkeits- oder Duplexeinstellungen für das Netzwerk.

HP empfiehlt, den automatischen Modus (Standardeinstellung) für diese Einstellungen beizubehalten. Wenn Sie diese Einstellungen ändern, müssen Sie sie ebenfalls für Ihr Netzwerk ändern.


Lösen von Problemen

Neue Softwareprogramme können Kompatibilitätsprobleme verursachen

Vergewissern Sie sich, dass die neuen Softwareanwendungen richtig installiert wurden und den richtigen Druckertreiber verwenden.


Lösen von Problemen

Ihr Computer oder Ihre Arbeitsstation sind möglicherweise nicht richtig eingerichtet

  1. 1.

    Überprüfen Sie die Einstellungen für die Netzwerktreiber, die Druckertreiber und die Netzwerkumleitung.

  2. 2.

    Vergewissern Sie sich, dass das Betriebssystem richtig konfiguriert wurde.


Lösen von Problemen

Der Drucker ist deaktiviert, oder die Netzwerkeinstellungen sind falsch

  1. 1.

    Sehen Sie sich die Konfigurationsseite an, um den Status des Netzwerkprotokolls zu prüfen. Aktivieren Sie das Protokoll, falls erforderlich.

  2. 2.

    Konfigurieren Sie bei Bedarf die Netzwerkeinstellungen erneut.


Lösen von Problemen

Beheben von Problemen mit dem drahtlosen Netzwerk

  • Einführung
  • Checkliste für die drahtlose Verbindung
  • Nach Abschluss der drahtlosen Konfiguration druckt der Drucker nicht
  • Der Drucker druckt nicht, und auf dem Computer ist eine Firewall eines Drittanbieters installiert
  • Die drahtlose Verbindung funktioniert nicht mehr, nachdem die Position des drahtlosen Routers oder des Druckers verändert wurde
  • Der Anschluss mehrerer Computer an den drahtlosen Drucker ist nicht möglich
  • Beim Anschluss an ein VPN wird die Verbindung des drahtlosen Druckers unterbrochen
  • Das Netzwerk erscheint nicht in der Liste der drahtlosen Netzwerke
  • Das drahtlose Netzwerk funktioniert nicht
  • Durchführen eines Diagnosetests für ein drahtloses Netzwerk
  • Reduzieren von Störungen in einem drahtlosen Netzwerk


Lösen von Problemen

Einführung

Die Informationen zur Fehlerbehebung können Ihnen helfen, eventuelle Probleme zu lösen.

HINWEIS:Um festzustellen, ob auf Ihrem Drucker die Druckfunktionen über HP NFC und Wi-Fi Direct aktiviert sind, drucken Sie über das Bedienfeld des Druckers eine Konfigurationsseite.


Lösen von Problemen

Checkliste für die drahtlose Verbindung

  • •

    Vergewissern Sie sich, dass kein Netzwerkkabel angeschlossen ist.

  • •

    Vergewissern Sie sich, dass der Drucker und der drahtlose Router eingeschaltet und an das Stromnetz angeschlossen sind. Stellen Sie ebenfalls sicher, dass die Wireless-Funktion des Druckers eingeschaltet ist.

  • •

    Stellen Sie sicher, dass die SSID (Service Set Identifier) korrekt ist. Drucken Sie eine Konfigurationsseite, um die SSID zu ermitteln. Wenn Sie nicht sicher sind, ob die SSID korrekt ist, führen Sie die Drahtlos-Einrichtung erneut aus.

  • •

    Überprüfen Sie bei gesicherten Netzwerken, ob die Sicherheitsinformationen korrekt sind. Wenn die Sicherheitsinformationen nicht korrekt sind, führen Sie die Drahtlos-Einrichtung erneut aus.

  • •

    Wenn das drahtlose Netzwerk ordnungsgemäß funktioniert, versuchen Sie, auf andere Computer des drahtlosen Netzwerks zuzugreifen. Wenn das Netzwerk über Internetzugang verfügt, versuchen Sie, über eine drahtlose Verbindung auf das Internet zuzugreifen.

  • •

    Stellen Sie sicher, dass das Verschlüsselungsverfahren (AES oder TKIP) des Druckers dem des drahtlosen Zugangspunkts entspricht (in Netzwerken mit WPA-Sicherheit).

  • •

    Stellen Sie sicher, dass sich der Drucker innerhalb der Reichweite des drahtlosen Netzwerks befindet. Bei den meisten Netzwerken sollte sich der Drucker innerhalb von 30 m des Wireless-Zugangspunkts (Wireless-Routers) befinden.

  • •

    Stellen Sie sicher, dass es keine Hindernisse gibt, die das drahtlose Signal blockieren könnten. Entfernen Sie alle großen Metallobjekte zwischen dem Zugangspunkt und dem Drucker. Stellen Sie sicher, dass sich keine Säulen, Wände oder Stützpfeiler, die Metall- oder Betonbestandteile aufweisen, zwischen dem Drucker und dem Zugangspunkt befinden.

  • •

    Stellen Sie sicher, dass sich der Drucker nicht in der Nähe von elektronischen Geräten befindet, die möglicherweise Störungen des Funksignals hervorrufen könnten. Das Funksignal kann von zahlreichen Geräten gestört werden, darunter Motoren, schnurlose Telefone, Sicherheitskameras, andere drahtlose Netzwerke und einige Bluetooth-Geräte.

  • •

    Stellen Sie sicher, dass der Druckertreiber auf dem Computer installiert ist.

  • •

    Stellen Sie sicher, dass Sie den richtigen Druckeranschluss ausgewählt haben.

  • •

    Stellen Sie sicher, dass der Computer und der Drucker mit demselben drahtlosen Netzwerk verbunden sind.

  • •

    Stellen Sie für OS X sicher, dass der drahtlose Router Bonjour unterstützt.


Lösen von Problemen

Nach Abschluss der drahtlosen Konfiguration druckt der Drucker nicht

  1. 1.

    Vergewissern Sie sich, dass der Drucker eingeschaltet ist und sich im Bereitschaftsmodus befindet.

  2. 2.

    Deaktivieren Sie Firewalls von Drittanbietern auf Ihrem Computer.

  3. 3.

    Vergewissern Sie sich, dass das drahtlose Netzwerk ordnungsgemäß funktioniert.

  4. 4.

    Kontrollieren Sie, ob Ihr Computer ordnungsgemäß funktioniert. Wenn nötig, starten Sie den Computer neu.

  5. 5.

    Vergewissern Sie sich, dass der integrierte Webserver des Druckers von einem Computer aus dem Netzwerk geöffnet werden kann.


Lösen von Problemen

Der Drucker druckt nicht, und auf dem Computer ist eine Firewall eines Drittanbieters installiert

  1. 1.

    Aktualisieren Sie die Firewall mit dem neuesten Update des Herstellers.

  2. 2.

    Wenn Programme während der Installation des Druckers oder beim Versuch zu Drucken den Zugriff auf die Firewall anfragen, stellen Sie sicher, dass sie die Ausführung der Programme zulassen.

  3. 3.

    Deaktivieren Sie die Firewall vorübergehend, und installieren Sie anschließend den drahtlosen Drucker auf dem Computer. Aktivieren Sie die Firewall erneut, wenn Sie die drahtlose Installation abgeschlossen haben.


Lösen von Problemen

Die drahtlose Verbindung funktioniert nicht mehr, nachdem die Position des drahtlosen Routers oder des Druckers verändert wurde

  1. 1.

    Stellen Sie sicher, dass der Router oder der Drucker eine Verbindung zu dem Netzwerk aufbaut, mit dem Ihr Computer verbunden ist.

  2. 2.

    Drucken Sie eine Konfigurationsseite.

  3. 3.

    Vergleichen Sie die SSID (Service Set Identifier) auf der Konfigurationsseite mit der in der Druckerkonfiguration des Computers.

  4. 4.

    Wenn die Zahlen nicht übereinstimmen, sind die beiden Geräte nicht mit demselben Netzwerk verbunden. Konfigurieren Sie die Drahtlos-Verbindung für den Drucker neu.


Lösen von Problemen

Der Anschluss mehrerer Computer an den drahtlosen Drucker ist nicht möglich

  1. 1.

    Stellen Sie sicher, dass sich die anderen Computer in Funkreichweite befinden und keine Hindernisse das Signal blockieren. In den meisten Netzwerken beträgt die Funkreichweite 30 m vom drahtlosen Zugangspunkt.

  2. 2.

    Vergewissern Sie sich, dass der Drucker eingeschaltet ist und sich im Bereitschaftsmodus befindet.

  3. 3.

    Stellen Sie sicher, dass nicht mehr als 5 gleichzeitige Wi-Fi Direct-Benutzer vorhanden sind.

  4. 4.

    Deaktivieren Sie Firewalls von Drittanbietern auf Ihrem Computer.

  5. 5.

    Vergewissern Sie sich, dass das drahtlose Netzwerk ordnungsgemäß funktioniert.

  6. 6.

    Kontrollieren Sie, ob Ihr Computer ordnungsgemäß funktioniert. Wenn nötig, starten Sie den Computer neu.


Lösen von Problemen

Beim Anschluss an ein VPN wird die Verbindung des drahtlosen Druckers unterbrochen

  • •

    Für gewöhnlich ist es nicht möglich, gleichzeitig eine Verbindung zu einem VPN und anderen Netzwerken aufzubauen.


Lösen von Problemen

Das Netzwerk erscheint nicht in der Liste der drahtlosen Netzwerke

  • •

    Stellen Sie sicher, dass der drahtlose Router eingeschaltet und an das Stromnetz angeschlossen ist.

  • •

    Das Netzwerk ist möglicherweise ausgeblendet. Es ist jedoch auch möglich, eine Verbindung zu einem ausgeblendeten Netzwerk aufzubauen.


Lösen von Problemen

Das drahtlose Netzwerk funktioniert nicht

  1. 1.

    Vergewissern Sie sich, dass das Netzwerkkabel nicht angeschlossen ist.

  2. 2.

    Versuchen Sie, andere Geräte an das Netzwerk anzuschließen, um zu überprüfen, ob die Verbindung des Netzwerks unterbrochen wurde.

  3. 3.

    Testen Sie die Netzwerkverbindung, indem Sie einen Ping-Befehl ausführen.

    1. a.

      Öffnen Sie eine Befehlszeile auf Ihrem Computer:

      • •

        Klicken Sie unter Windows auf Start und danach auf Ausführen. Geben Sie den Befehl cmd ein, und drücken Sie danach die Eingabetaste.

      • •

        Gehen Sie unter OS X zu Anwendungen, Dienstprogramme, und öffnen Sie anschließend Terminal.

    2. b.

      Geben Sie ping und danach die IP-Adresse des Routers ein.

    3. c.

      Wenn im Fenster Rückmeldungen angezeigt werden, ist das Netzwerk funktionsfähig.

  4. 4.

    Stellen Sie sicher, dass der Router oder der Drucker eine Verbindung zu dem Netzwerk aufbaut, mit dem der Computer verbunden ist.

    1. a.

      Drucken Sie eine Konfigurationsseite.

    2. b.

      Vergleichen Sie die SSID (Service Set Identifier) auf der Konfigurationsseite mit der in der Druckerkonfiguration des Computers.

    3. c.

      Wenn die Zahlen nicht übereinstimmen, sind die beiden Geräte nicht mit demselben Netzwerk verbunden. Konfigurieren Sie die Drahtlos-Verbindung für den Drucker neu.


Lösen von Problemen

Durchführen eines Diagnosetests für ein drahtloses Netzwerk

Sie können über das Bedienfeld des Druckers einen Diagnosetest durchführen, um Informationen über die Einstellungen des drahtlosen Netzwerks zu erhalten.

HINWEIS:Die Schritte variieren in Abhängigkeit vom Typ des Bedienfelds.

1 | Zweizeiliges Bedienfeld
2 | Bedienfeld mit Touchscreen

Zweizeilige Bedienfelder

  1. 1.

    Drücken Sie auf dem Bedienfeld des Druckers die Taste „Einrichten“ [image].

  2. 2.

    Öffnen Sie die folgenden Menüs:

    • •

      Selbstdiagnose

    • •

      Drahtlostest ausführen

  3. 3.

    Drücken Sie die Taste OK, um den Test zu starten. Der Drucker druckt eine Testseite mit den Testergebnissen.

Bedienfelder mit Touchscreen

  1. 1.

    Wischen Sie auf dem Bedienfeld des Druckers auf dem Startbildschirm, bis das Einrichtungsmenü angezeigt wird. Tippen Sie auf das Symbol Setup [image], um das Menü zu öffnen.

  2. 2.

    Blättern Sie zu Selbstdiagnose, und wählen Sie die Option aus.

  3. 3.

    Wählen Sie Drahtlostest durchführen, um den Test zu starten. Der Drucker druckt eine Testseite mit den Testergebnissen.


Lösen von Problemen

Reduzieren von Störungen in einem drahtlosen Netzwerk

Mit den folgenden Tipps können Störungen in einem drahtlosen Netzwerk reduziert werden:

  • •

    Halten Sie die drahtlosen Geräte fern von großen Metallobjekten, wie Aktenschränken, oder anderen elektromagnetischen Geräten, wie Mikrowellen oder schnurlosen Telefonen. Die Funksignale können durch diese Objekte gestört werden.

  • •

    Halten Sie die drahtlosen Geräte fern von großen Mauer- oder anderen Baustrukturen. Die Funkwellen können von diesen Objekten absorbiert werden, wodurch die Signalstärke beeinträchtigt wird.

  • •

    Platzieren Sie den drahtlosen Router an einem zentralen Ort in Sichtweite des drahtlosen Druckers im Netzwerk.


Lösen von Problemen

Lösen von Faxproblemen

http://www.hp.com http://www.hpe.com


Lösen von Problemen

Einführung

Die Informationen zur Fehlerbehebung bei Faxen können Ihnen helfen, eventuelle Probleme zu lösen.

  • Einführung
  • Checkliste für die Fehlerbehebung beim Faxen
  • Beheben allgemeiner Faxprobleme


Lösen von Problemen

Checkliste für die Fehlerbehebung beim Faxen

  • •

    Es stehen verschiedene Lösungen für Probleme zur Verfügung. Prüfen Sie nach jeder empfohlenen Vorgehensweise, ob das Problem behoben ist, indem Sie erneut versuchen, ein Fax zu senden.

  • •

    Stellen Sie für beste Ergebnisse beim Beheben von Faxproblemen sicher, dass der Drucker über die Telefonleitung direkt mit der Telefonbuchse an der Wand verbunden ist. Trennen Sie die Verbindungen zu allen anderen Geräten, die mit dem Drucker verbunden sind.

  1. 1.

    Stellen Sie sicher, dass das Telefonkabel mit dem richtigen Anschluss auf der Rückseite des Druckers verbunden ist.

  2. 2.

    Prüfen Sie die Telefonleitung mit Hilfe des Faxtests:

    Zweizeilige Bedienfelder

    1. a.

      Drücken Sie auf dem Bedienfeld des Geräts die Taste „Setup“ [image].

    2. b.

      Wählen Sie Dienst, und wählen Sie anschließend Faxtest ausführen. Das Produkt erstellt einen Ergebnisbericht des Faxtests.

    Bedienfelder mit Touchscreen

    1. a.

      Berühren Sie auf dem Bedienfeld des Geräts auf dem Home-Bildschirm die Schaltfläche [image].

    2. b.

      Öffnen Sie die folgenden Menüs:

      • •

        Wartung

      • •

        Fax-Service

    3. c.

      Wählen Sie die Option Faxtest ausführen. Der Drucker erstellt einen Ergebnisbericht des Faxtests.

    Folgende Ergebnisse sind möglich:

    • •

      Erfolg: Der Bericht enthält alle aktuellen Faxeinstellungen.

    • •

      Fehler: Der Bericht zeigt an, um welche Art von Fehler es sich handelt, und wie dieser möglicherweise behoben werden kann.

  3. 3.

    Vergewissern Sie sich, dass die Firmware des Druckers auf dem neuesten Stand ist:

    1. a.

      Drucken Sie über das Bedienfeldmenü Berichte eine Konfigurationsseite, die das aktuelle Firmware-Datum enthält.

    2. b.

      Rufen Sie die Seite www.hp.com/support auf, wählen Sie die Sprache Ihres Lands bzw. Ihrer Region aus, klicken Sie auf den Link Software/Treiber erhalten, geben Sie den Druckernamen in das Suchfeld ein, drücken Sie die Taste EINGABE, und wählen Sie den Drucker aus der Liste der Suchergebnisse aus.

    3. c.

      Wählen Sie das Betriebssystem aus.

    4. d.

      Suchen Sie im Abschnitt Firmware nach dem Dienstprogramm für Firmware-Updates.

      HINWEIS:Stellen Sie sicher, dass Sie das für das Druckermodell spezifische Dienstprogramm für Firmware-Updates verwenden.

    5. e.

      Klicken Sie auf Download, klicken Sie auf Ausführen, und anschließend erneut auf Ausführen.

    6. f.

      Wenn das Programm startet, wählen Sie den Drucker in der Dropdownliste aus und klicken dann auf Firmware senden.

      HINWEIS:Klicken Sie zum Drucken einer Konfigurationsseite, anhand der die installierte Firmware vor oder nach dem Update-Vorgang geprüft werden kann, auf Konfigurationsseite drucken.

    7. g.

      Befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation abzuschließen, und klicken Sie dann auf die Schaltfläche Beenden, um das Dienstprogramm zu schließen.

  4. 4.

    Vergewissern Sie sich, dass das Fax bei der Installation der Druckersoftware eingerichtet war.

    Öffnen Sie auf dem Computer den HP Programmordner, und führen Sie das Programm Fax Setup Utility aus.

  5. 5.

    Vergewissern Sie sich, dass der Telefondienst das analoge Faxsignal unterstützt.

    • •

      Wenn Sie ISDN oder eine digitale Nebenstellenanlage verwenden, wenden Sie sich bezüglich der Konfiguration für eine analoge Faxleitung an den Serviceanbieter.

    • •

      Wenn Sie einen VoIP-Dienst verwenden, ändern Sie die Einstellung Faxgeschwindigkeit in Langsam (V.29) im Bedienfeld. Bringen Sie in Erfahrung, ob Ihr Serviceanbieter die Faxfunktion unterstützt und welche Faxmodemgeschwindigkeit er empfiehlt. Bei einigen Serviceanbietern ist ein Adapter erforderlich.

    • •

      Wenn Sie einen DSL-Dienst verwenden, stellen Sie sicher, dass die an dem Drucker angeschlossene Telefonleitung mit einem Filter ausgestattet ist. Wenden Sie sich an den DSL-Serviceanbieter, oder kaufen Sie einen DSL-Filter, falls dieser nicht bereits installiert ist. Wenn ein DSL-Filter installiert ist, tauschen Sie ihn aus, da er defekt sein könnte.


Lösen von Problemen

Beheben allgemeiner Faxprobleme

  • Faxe werden nur langsam gesendet
  • Faxqualität ist schlecht
  • Fax wird abgeschnitten oder auf zwei Seiten gedruckt


Lösen von Problemen

Faxe werden nur langsam gesendet

Der Zustand der Telefonleitung ist schlecht.

  • •

    Versuchen Sie, das Fax zu senden, wenn sich der Zustand der Leitung verbessert hat.

  • •

    Fragen Sie bei Ihrer Telefongesellschaft nach, ob die Telefonleitung den Faxversand unterstützt.

  • •

    Deaktivieren Sie die Einstellung Fehlerkorrektur.

    • a.

      Öffnen Sie das Menü Setup.

    • b.

      Öffnen Sie das Menü Dienst.

    • c.

      Öffnen Sie das Menü Faxdienst.

    • d.

      Öffnen Sie das Menü Fehlerkorrektur.

    • e.

      Wählen Sie die Einstellung Aus.

    HINWEIS:Dies kann zu einer Verminderung der Bildqualität führen.

  • •

    Verwenden Sie weißes Papier für das Original. Verwenden Sie keine Farben wie Grau, Gelb oder Pink.

  • •

    Erhöhen Sie den Wert der Einstellung Faxgeschwindigkeit.

    • a.

      Öffnen Sie das Menü Setup.

    • b.

      Öffnen Sie das Menü Faxeinrichtung.

    • c.

      Öffnen Sie das Menü Erweiterte Einrichtung.

    • d.

      Öffnen Sie das Menü Faxgeschwindigkeit.

    • e.

      Wählen Sie die korrekte Einstellung aus.

  • •

    Teilen Sie zu große Faxjobs in kleinere Abschnitte, und senden Sie diese einzeln.

  • •

    Verringern Sie die Auflösung in der Faxeinstellung auf dem Bedienfeld.

    • a.

      Öffnen Sie das Menü Setup.

    • b.

      Öffnen Sie das Menü Faxeinrichtung.

    • c.

      Öffnen Sie das Menü Erweiterte Einrichtung.

    • d.

      Öffnen Sie das Menü Faxauflösung.

    • e.

      Wählen Sie die korrekte Einstellung aus.


Lösen von Problemen

Faxqualität ist schlecht

Das Fax ist verschwommen oder zu hell.

  • •

    Erhöhen Sie die Faxauflösung für das Senden von Faxen. Empfangene Faxe werden von der Auflösung nicht beeinflusst.

    • a.

      Öffnen Sie das Menü Setup.

    • b.

      Öffnen Sie das Menü Faxeinrichtung.

    • c.

      Öffnen Sie das Menü Erweiterte Einrichtung.

    • d.

      Öffnen Sie das Menü Faxauflösung.

    • e.

      Wählen Sie die korrekte Einstellung aus.

    HINWEIS:Durch Erhöhen der Auflösung wird die Übertragungsgeschwindigkeit verringert.

  • •

    Aktivieren Sie auf dem Bedienfeld die Einstellung Fehlerkorrektur.

    • a.

      Öffnen Sie das Menü Setup.

    • b.

      Öffnen Sie das Menü Dienst.

    • c.

      Öffnen Sie das Menü Faxdienst.

    • d.

      Öffnen Sie das Menü Fehlerkorrektur.

    • e.

      Wählen Sie die Einstellung Ein.

  • •

    Überprüfen Sie die Tonerpatronen, und ersetzen Sie sie gegebenenfalls.

  • •

    Bitten Sie den Absender, den Kontrast auf dem sendenden Gerät dunkler einzustellen und das Fax erneut zu senden.


Lösen von Problemen

Fax wird abgeschnitten oder auf zwei Seiten gedruckt

  • •

    Legen Sie die Einstellung für das Standardpapierformat fest. Faxe werden nur auf einem Papierformat gedruckt. Das gültige Format basiert auf der Einstellung Standardpapierformat.

    • a.

      Öffnen Sie das Menü Setup.

    • b.

      Öffnen Sie das Menü Systemeinrichtung.

    • c.

      Öffnen Sie das Menü Papiereinrichtung.

    • d.

      Öffnen Sie das Menü Standard-Papiergröße.

    • e.

      Wählen Sie die korrekte Einstellung aus.

  • •

    Legen Sie den Papiertyp und das Papierformat für das Fach fest, das für Faxe verwendet wird.

  • •

    Aktivieren Sie Seitenformateinstellung, um Faxe mit einem längeren Format auf dem Papierformat A4 oder Letter zu drucken.

    • a.

      Öffnen Sie das Menü Setup.

    • b.

      Öffnen Sie das Menü Faxeinrichtung.

    • c.

      Öffnen Sie das Menü Erweiterte Einrichtung.

    • d.

      Öffnen Sie das Menü Seitenformateinstellung.

    • e.

      Wählen Sie die Einstellung Ein.

HINWEIS:Wenn Seitenformateinstellung deaktiviert ist und die Einstellung Standardpapierformat auf „Letter“ festgelegt ist, wird ein Original im Format Legal auf zwei Seiten gedruckt.


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Die folgenden Themen beschreiben, wie Sie in diesem Benutzerhandbuch navigieren.

  • Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten
  • Kurzbefehlstasten für Help Viewer
  • Kurzbefehlstasten für das Register Inhalt
  • Kurzbefehlstasten für das Register Index
  • Kurzbefehlstasten für das Register Suchen
  • Kurzbefehlstasten für das Register Favoriten

HINWEIS:

  • •

    Auf einige Befehle aus Kurzbefehlsmenüs können Sie über die Tastatur zugreifen.

  • •

    Kurzbefehlstasten können auch in sekundären Popup-Fenstern eingesetzt werden.

  • •

    Wenn Sie eine Kurzbefehlstaste im Navigationsausschnitt verwenden, wird der Themenausschnitt deaktiviert. Drücken Sie F6, um zum Themenfenster zurückzukehren.

  • •

    Das Kontrollkästchen Nach ähnlichen Begriffen suchen auf dem Register Suchen ist aktiviert, wenn Sie es bei der letzten Suche verwendet haben.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

In den folgenden Themen wird der Umgang mit diesem Handbuch erläutert. Genauere Informationen können Sie durch Klicken auf eines der folgenden Themen erhalten:

  • Effektives Verwenden der Hilfe
  • So finden Sie Hilfethemen
  • So erstellen Sie eine Liste von häufig angezeigten Hilfethemen
  • So kopieren Sie ein Hilfethema
  • So drucken Sie das aktuelle Hilfethema
  • So suchen Sie über die Symbolleistenschaltflächen nach Themen
  • Verwenden der Kontextmenübefehle


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten

Sie können rasch vom Navigationsausschnitt in den Themenausschnitt um- und wieder zurückschalten, indem Sie F6 auf der Tastatur drücken.


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für Help Viewer

Zum Schließen von Help Viewer. | ALT+F4
Zum Umschalten zwischen Help Viewer und anderen geöffneten Fenstern. | ALT+TAB
Zum Anzeigen des Menüs Optionen. | ALT+O
Zum Ändern der Microsoft Internet Explorer-Einstellungen. Das Dialogfeld Internetoptionen enthält Einstellungen für den Zugriff. Sie können diese Einstellungen ändern, indem Sie auf das Register Allgemein und dann auf Eingabehilfen klicken. | ALT+O, und drücken Sie danach I
Zum Ein- oder Ausblenden des Navigationsausschnitts. | ALT+O, und drücken Sie danach I
Zum Drucken eines Themas. | ALT+O, und drücken Sie danach D. Oder klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Zurück zum vorherigen Thema. | ALT+LINKE PFEILTASTE oder ALT+O, und drücken Sie danach Z
Weiter zum nächsten Thema (sofern Sie es zuvor angezeigt hatten). | ALT+RECHTE PFEILTASTE oder ALT+O, und drücken Sie danach V
Zum Aktivieren oder Deaktivieren der Suchmarkierung. | ALT+O, und drücken Sie danach U
Zum Aktualisieren des Themas, das im Themenfenster angezeigt wird (nützlich, wenn Sie eine Internetverbindung hergestellt haben). | F5 oder ALT+O, und drücken Sie danach K
Zurück zur Homepage (Hilfeautoren können eine Homepage für ein Hilfesystem angeben). | ALT+O, und drücken Sie danach S
Zum Unterbinden, dass der Viewer eine Seite öffnet (nützlich, wenn Sie eine Internetverbindung herstellen und den Download einer Seite verhindern möchten). | ALT+O, und drücken Sie danach A
Zum Aufrufen eines vorher angegebenen Themas oder einer Webseite. Der Hilfeautor, der eine kompilierte Hilfedatei (.chm) erstellt, kann im Menü Optionen zwei Verknüpfungen zu wichtigen Themen oder Webseiten einfügen. Wenn Sie einen Sprung befehl auswählen, können Sie eines der Themen oder eine Webseite aufrufen. | ALT+O, und drücken Sie danach 1 oder 2
Zum Umschalten zwischen Navigations- und Themenausschnitt. | F6
Zum Blättern in einem Thema. | PFEIL NACH OBEN und PFEIL NACH UNTEN oder BILD-AUF- und BILD-AB-Taste
Zum Blättern in allen Verknüpfungen in einem Thema oder allen Optionen im Navigationsausschnittregister. | TAB


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Inhalt

Zum Anzeigen des Registers Inhalt. | ALT+I
Zum Öffnen und Schließen eines Buchs oder Ordners. | PLUS-ZEICHEN (+) und MINUS-ZEICHEN (-) oder PFEIL LINKS und PFEIL RECHTS
Zum Auswählen eines Themas. | PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | EINGABE


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Index

Zum Anzeigen des Registers Index. | ALT+N
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | ALT+T, und geben Sie das Wort ein
Zum Auswählen eines Schlüsselworts in der Liste. | PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des dazugehörigen Themas. | ALT+Z


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Suchen

Zum Anzeigen des Registers Suchen. | ALT+S
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | ALT+T, und geben Sie das Wort ein
Zum Starten einer Suche. | ALT+L
Zum Auswählen eines Themas in der Ergebnisliste. | ALT+H und danach PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | ALT+Z
Die folgenden Optionen sind nur dann verfügbar, wenn die Volltextsuche aktiviert ist.
Zum Suchen eines Schlüsselworts in der Ergebnisliste einer früheren Suche. | ALT+U
Zum Suchen von Wörtern, die dem Schlüsselwort ähneln. Auf diese Weise können mit dem Schlüsselwort "laufen" Wörter wie "laufend" und "gelaufen" gefunden werden. | ALT+M
Zum Suchen in den Thementiteln. | ALT+R


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Favoriten

Zum Anzeigen des Registers Favoriten. | ALT+F
Zum Hinzufügen der aktuell angezeigten Themen zur Favoritenliste. | ALT+H
Zum Auswählen eines Themas in der Favoritenliste. | ALT+P und danach PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | ALT+Z
Zum Entfernen des ausgewählten Themas aus der Liste. | ALT+E


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Effektives Verwenden der Hilfe

Die folgenden Tipps helfen Ihnen beim Suchen nach Informationen, wenn Sie das Anzeigeprogramm für die HTML-Hilfe verwenden:

  • •

    Sie können einer Verknüpfung mit einem anderen Thema, einer Web-Seite, einer Liste weiterer Themen oder einem Programm folgen, indem Sie auf die farbigen, unterstrichenen Wörter klicken.

  • •

    Zum Anzeigen von verwandten Informationen können Sie auf die Worte Verwandte Themen klicken, die ggf. am Ende eines Themas angezeigt werden. Klicken Sie anschließend auf das gewünschte Thema.

  • •

    Um herauszufinden, ob ein Wort oder ein Begriff eines Themas im Index vorhanden ist, markieren Sie das Wort, und drücken Sie die Taste F1.

  • •

    Beim Anzeigen von Informationen aus dem Internet im Themenbereich können Sie in der Symbolleiste auf Stopp oder Aktualisieren klicken. Dadurch wird der Download abgebrochen bzw. die Informationen aktualisiert.

  • •

    Wenn Sie häufig auf ein bestimmtes Thema zugreifen, können Sie es Ihrer Favoritenliste hinzufügen.

  • •

    Klicken Sie mit der rechten Maustaste auf das Register Inhaltoder den Themenbereich, um ein Kontextmenü einzublenden.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So finden Sie Hilfethemen

Klicken Sie im Navigationsbereich auf eines der folgenden Register:

  • •

    Klicken Sie auf das Register Inhalt, um durch das Inhaltverzeichnis zu blättern. Beim Inhaltsverzeichnis handelt es sich um eine erweiterbare Liste wichtiger Themen.

  • •

    Eine Liste der Indexeinträge erhalten Sie, indem Sie auf das Register Index klicken und anschließend ein Wort eingeben oder durch die Liste blättern. Häufig finden sich mehrere Indexeinträge zu einem Thema.

  • •

    Jedes Auftreten eines Wortes oder eines Begriffs in einer Hilfedatei finden Sie, indem Sie auf das Register Suchen klicken und dann das entsprechende Wort eingeben.

HINWEIS: Klicken Sie auf die Einträge Inhalt, Index oder Suchergebnisse, um das entsprechende Thema anzuzeigen.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So erstellen Sie eine Liste von häufig angezeigten Hilfethemen

  • 1.

    Blättern Sie zu dem Thema, das Sie Ihren Favoriten hinzufügen möchten.

  • 2.

    Klicken Sie auf das Register Favoriten, und klicken Sie dann auf Hinzufügen.

HINWEIS:

  • •

    Um zu einem häufig angezeigten Thema zurückzukehren, klicken Sie auf das Register Favoriten, wählen das Thema aus, und klicken Sie dann auf Anzeigen.

  • •

    Wenn Sie ein Thema umbenennen möchten, wählen Sie es aus, und geben Sie dann im Feld Aktuelles Thema einen neuen Namen ein.

  • •

    Um ein Thema aus den Favoriten zu entfernen, wählen Sie es aus, und klicken Sie auf Entfernen.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So kopieren Sie ein Hilfethema

  • 1.

    Klicken Sie im Themenbereich mit der rechten Maustaste auf das gewünschte Thema, und klicken Sie dann auf Alles markieren.

  • 2.

    Klicken Sie erneut mit der rechten Maustaste auf das Thema, und klicken Sie auf Kopieren. Dadurch wird das Thema in die Zwischenablage kopiert.

  • 3.

    Öffnen Sie das Dokument, in das Sie das Thema kopieren möchten.

  • 4.

    Positionieren Sie den Cursor an die Stelle, an der die Informationen eingefügt werden sollen.

  • 5.

    Klicken Sie im Menü Bearbeiten auf Einfügen.

HINWEIS: Wenn Sie nur einen Teil eines Themas kopieren möchten, markieren Sie den gewünschten Text, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf Kopieren.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So drucken Sie das aktuelle Hilfethema

Klicken Sie mit der rechten Maustaste auf ein Thema, und klicken Sie dann auf Drucken.

HINWEIS: Wenn Sie über das Register Inhalt drucken (indem Sie mit der rechten Maustaste auf einen Eintrag klicken und dann Drucken auswählen), wird Ihnen als Option angeboten, nur das gewählte Thema oder das Thema und alle Unterthemen zu drucken.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So suchen Sie über die Symbolleistenschaltflächen nach Themen

In der Symbolleiste des Anzeigeprogramms für die Hilfe gibt es fünf Navigationsschaltflächen. Sie können zum Suchen nach Themen auf diese Schaltflächen klicken:

  • •

    Zurück zeigt das zuletzt angezeigte Thema an.

  • •

    Vorwärts springt zum nächsten Thema einer Reihe zuvor bereits angezeigter Themen.

  • •

    Nächstes zeigt das nächste Thema im Inhaltsverzeichnis an.

  • •

    Vorhergehendes zeigt das vorhergehende Thema im Inhaltsverzeichnis an.

  • •

    Startseite zeigt das Thema der Startseite für die angezeigte Hilfedatei an.

  • •

    Aktualisieren aktualisiert die Informationen, der zurzeit im Themenbereich angezeigt werden.

  • •

    Stopp unterbricht das Laden von Informationen aus der Datei. Klicken Sie auf diese Schaltfläche, um den Download einer Webseite abzubrechen.

HINWEIS: Möglicherweise sind in der Symbolleiste des Anzeigeprogramms für die Hilfe nicht alle Schaltflächen zu finden.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Verwenden der Kontextmenübefehle

Im Kontextmenü stehen verschiedene Befehle zur Verfügung, mit denen Sie Informationen anzeigen und anpassen können.

Befehl | Beschreibung
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle öffnen. | Dadurch werden alle Bücher und Ordner im Inhaltsverzeichnis geöffnet. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle schließen. | Dadurch werden alle Bücher und Ordner geschlossen. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken. | Dadurch wird das Thema gedruckt.

HINWEIS: Auf diese Befehle kann über die Tastatur zugegriffen werden. Sie können das Kontextmenü mit den Tasten UMSCHALT+F10 anzeigen und dann die entsprechende Tastenkombination drücken. Sie können ggf. auch Tastaturmausfunktionen verwenden. Blenden Sie das Kontextmenü mit der entsprechenden Tastaturmauskombination ein, und drücken Sie anschließend die jeweilige Tastenkombination.