HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Οδηγός Χρήσης


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

Πνευματικά δικαιώματα και άδεια χρήσης

© Copyright 2017 HP Development Company, L.P.

Απαγορεύεται η αναπαραγωγή, η προσαρμογή ή η μετάφραση χωρίς προηγούμενη γραπτή άδεια, με εξαίρεση τα όσα επιτρέπονται από τους νόμους περί πνευματικών δικαιωμάτων.

Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο του παρόντος δεν πρέπει να θεωρηθεί ότι αποτελεί πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλήψεις του παρόντος.

Edition 2, 4/2017

Εμπορικά σήματα

Τα Adobe®, Adobe Photoshop®, Acrobat® και PostScript® είναι εμπορικά σήματα της Adobe Systems Incorporated.

Η ονομασία Apple και το λογότυπο της Apple είναι σήματα κατατεθέντα της Apple Inc. στις Η.Π.Α. και σε άλλες χώρες/περιοχές.

Η ονομασία OS X είναι σήμα κατατεθέν της Apple Inc. στις Η.Π.Α. και σε άλλες χώρες/περιοχές.

Η ονομασία AirPrint είναι σήμα κατατεθέν της Apple Inc. στις Η.Π.Α. και σε άλλες χώρες/περιοχές.

Η ονομασία iPad είναι σήμα κατατεθέν της Apple Inc. στις Η.Π.Α. και σε άλλες χώρες.

Η ονομασία iPod είναι σήμα κατατεθέν της Apple Inc. στις Η.Π.Α. και σε άλλες χώρες.

Η ονομασία iPhone είναι σήμα κατατεθέν της Apple Inc. στις Η.Π.Α. και σε άλλες χώρες.

Οι ονομασίες Microsoft®, Windows®, Windows® XP και Windows Vista® είναι σήματα κατατεθέντα στις Η.Π.Α. της Microsoft Corporation.

Το UNIX® είναι σήμα κατατεθέν της The Open Group.


Επισκόπηση εκτυπωτή

  • Όψεις εκτυπωτή
  • Προδιαγραφές εκτυπωτή
  • Ρύθμιση υλικού εκτυπωτή και εγκατάσταση λογισμικού

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM227MFP.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Επισκόπηση εκτυπωτή

Όψεις εκτυπωτή

  • Μπροστινή όψη του εκτυπωτή
  • Πίσω όψη του εκτυπωτή
  • Θύρες διασύνδεσης
  • Προβολή πίνακα ελέγχου σε οθόνη LCD 2 γραμμών (μοντέλα M227sdn)
  • Προβολή πίνακα ελέγχου στην οθόνη αφής (μοντέλα M227fdw)


Επισκόπηση εκτυπωτή

Μπροστινή όψη του εκτυπωτή

Μπροστινή όψη του εκτυπωτή

1 | Δίσκος εξόδου
2 | Θύρα δοχείου γραφίτη
3 | Επέκταση δίσκου εξόδου
4 | Κουμπί Λειτουργία
5 | Δίσκος εισόδου προτεραιότητας
6 | Κύριος δίσκος εισόδου
7 | Θύρα κύριου δίσκου εισόδου
8 | Όνομα μοντέλου
9 | Θύρα USB απευθείας εκτύπωσης (για εκτύπωση και σάρωση χωρίς υπολογιστή) (Μόνο σε μοντέλα με οθόνη αφής)
10 | Πίνακας ελέγχου
11 | Σαρωτής
12 | Τροφοδότης εγγράφων
13 | Δίσκος εισόδου τροφοδότη εγγράφων


Επισκόπηση εκτυπωτή

Πίσω όψη του εκτυπωτή

Πίσω όψη του εκτυπωτή

1 | Πίσω θύρα (πρόσβαση για αποκατάσταση εμπλοκών)
2 | Θύρες διασύνδεσης
3 | Σύνδεση τροφοδοσίας
4 | Ετικέτα αριθμού σειράς και αριθμού προϊόντος
5 | Υποδοχή για κλείδωμα ασφαλείας τύπου καλωδίου (στο πίσω κάλυμμα του εκτυπωτή)


Επισκόπηση εκτυπωτή

Θύρες διασύνδεσης

1 | Θύρα διασύνδεσης USB
2 | Θύρα Ethernet
3 | Θύρα "εισόδου σήματος γραμμής" για φαξ (για σύνδεση τηλεφωνικής γραμμής φαξ στον εκτυπωτή) (μόνο για μοντέλα με φαξ)
4 | Θύρα "εξόδου σήματος γραμμής" για τηλέφωνο (για σύνδεση εξωτερικού τηλεφώνου, τηλεφωνητή ή άλλης συσκευής) (μόνο για μοντέλα με φαξ)


Επισκόπηση εκτυπωτή

Προβολή πίνακα ελέγχου σε οθόνη LCD 2 γραμμών (μοντέλα M227sdn)

Διάταξη του πίνακα ελέγχου

1

Οθόνη πίνακα ελέγχου

Αυτή η οθόνη εμφανίζει μενού και πληροφορίες για τον εκτυπωτή.

2

Κουμπί [image] αριστερού βέλους

Χρησιμοποιήστε αυτό το κουμπί για να περιηγηθείτε στα μενού ή για να μειώσετε μια τιμή που εμφανίζεται στην οθόνη.

3

Κουμπί OK

Πατήστε το κουμπί ΟΚ για τις ακόλουθες ενέργειες:

  • •

    Άνοιγμα των μενού του πίνακα ελέγχου.

  • •

    Άνοιγμα ενός υπομενού που προβάλλεται στην οθόνη του πίνακα ελέγχου.

  • •

    Επιλογή ενός στοιχείου μενού.

  • •

    Καθαρισμός ορισμένων σφαλμάτων.

  • •

    Έναρξη μιας εργασίας εκτύπωσης σε απόκριση μιας προτροπής του πίνακα ελέγχου (για παράδειγμα, όταν εμφανιστεί το μήνυμα Πατήστε [OK] για συνέχεια στην οθόνη του πίνακα ελέγχου).

4

Κουμπί [image] δεξιού βέλους

Χρησιμοποιήστε αυτό το κουμπί για να περιηγηθείτε στα μενού ή να αυξήσετε μια τιμή που εμφανίζεται στην οθόνη.

5

Κουμπί ακύρωσης

Πατήστε αυτό το κουμπί για να ακυρώσετε μια εργασία εκτύπωσης ή για να κλείσετε τα μενού του πίνακα ελέγχου.

6

Κουμπί έναρξης αντιγραφής

Χρησιμοποιήστε αυτό το κουμπί για να ξεκινήσετε μια εργασία αντιγραφής.

7

Κουμπί μενού αντιγραφής

Χρησιμοποιήστε αυτό το κουμπί για να ανοίξετε το μενού Αντιγραφή.

8

Κουμπί αύξησης/μείωσης φωτεινότητας αντιγραφής

Χρησιμοποιήστε αυτό το κουμπί για αυξήσετε ή να μειώσετε τη φωτεινότητα των αντιγράφων.

9

Κουμπί αριθμού αντιγράφων

Χρησιμοποιήστε αυτό το κουμπί για να ορίσετε τον αριθμό των αντιγράφων που θα παραχθούν.

10

Κουμπί ρύθμισης

Χρησιμοποιήστε αυτό το κουμπί για να ανοίξετε το μενού Ρύθμιση.

11

Κουμπί βέλους επιστροφής

Χρησιμοποιήστε αυτό το κουμπί για τις ακόλουθες ενέργειες:

  • •

    Έξοδος από τα μενού του πίνακα ελέγχου.

  • •

    Κύλιση πίσω σε ένα προηγούμενο μενού σε μια λίστα υπομενού.

  • •

    Κύλιση πίσω σε ένα προηγούμενο στοιχείο μενού σε μια λίστα υπομενού (χωρίς αποθήκευση των αλλαγών στο στοιχείο μενού).

12

Ενδεικτική λυχνία ετοιμότητας (πράσινη)

Η ενδεικτική λυχνία ετοιμότητας ανάβει όταν ο εκτυπωτής είναι έτοιμος για εκτύπωση. Αναβοσβήνει όταν ο εκτυπωτής λαμβάνει δεδομένα εκτύπωσης, όταν ακυρώνεται μια εργασία εκτύπωσης ή όταν ο εκτυπωτής βρίσκεται σε κατάσταση αναστολής λειτουργίας.

13

Ενδεικτική λυχνία προσοχής (κίτρινη)

Η ενδεικτική λυχνία προσοχής αναβοσβήνει όταν ο εκτυπωτής απαιτεί την προσοχή του χρήστη. Εάν η ενδεικτική λυχνία προσοχής είναι αναμμένη, ο εκτυπωτής βρίσκεται σε κατάσταση σφάλματος.


Επισκόπηση εκτυπωτή

Προβολή πίνακα ελέγχου στην οθόνη αφής (μοντέλα M227fdw)

Διάταξη πίνακα ελέγχου

1 | Κουμπί επιστροφής | Επιστροφή στην προηγούμενη οθόνη
2 | Κουμπί αρχικής οθόνης | Παρέχει πρόσβαση στην αρχική οθόνη
3 | Κουμπί βοήθειας | Παρέχει πρόσβαση στο σύστημα βοήθειας του πίνακα ελέγχου
4 | Έγχρωμη οθόνη αφής | Παρέχει πρόσβαση σε μενού, κινούμενες εικόνες βοήθειας και πληροφορίες για τον εκτυπωτή
5 | Ένδειξη οθόνης αρχικής σελίδας | Η ένδειξη υποδεικνύει ποια αρχική οθόνη εμφανίζεται τη συγκεκριμένη στιγμή στον πίνακα ελέγχου

ΣΗΜΕΙΩΣΗ:Παρόλο που ο πίνακας ελέγχου δεν διαθέτει τυπικό κουμπί Ακύρωση, σε πολλές διαδικασίες του προϊόντος εμφανίζεται ένα κουμπί Ακύρωση στην οθόνη αφής. Με αυτόν τον τρόπο, οι χρήστες μπορούν να ακυρώνουν μια διαδικασία, πριν αυτή ολοκληρωθεί από τον εκτυπωτή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διάταξη αρχικής οθόνης
  • Τρόπος χρήσης του πίνακα ελέγχου οθόνης αφής


Επισκόπηση εκτυπωτή

Διάταξη αρχικής οθόνης

Διάταξη αρχικής οθόνης

1

Κουμπί επαναφοράς

Αγγίξτε αυτό το κουμπί για να γίνει επαναφορά οποιωνδήποτε προσωρινών ρυθμίσεων για τις εργασίες στις προεπιλεγμένες ρυθμίσεις του εκτυπωτή.

2

Κουμπί πληροφοριών σύνδεσης

Πατήστε αυτό το κουμπί για να ανοίξει το μενού Πληροφορίες σύνδεσης, το οποίο παρέχει πληροφορίες για το δίκτυο. Αυτό το κουμπί εμφανίζεται είτε ως εικονίδιο ενσύρματου δικτύου [image] είτε ως εικονίδιο ασύρματου δικτύου [image], ανάλογα με τον τύπο του δικτύου στον οποίο έχει συνδεθεί ο εκτυπωτής.

3

Κατάσταση του εκτυπωτή

Αυτή η περιοχή της οθόνης παρέχει πληροφορίες σχετικά με τη συνολική κατάσταση του εκτυπωτή.

4

Αντιγραφή

Αγγίξτε αυτό το κουμπί για να ανοίξετε το μενού αντιγραφής.

5

Σάρωση

Αγγίξτε αυτό το κουμπί για να ανοίξετε τα μενού σάρωσης:

  • •

    Σάρωση σε μονάδα USB

  • •

    Σάρωση σε φάκελο δικτύου

  • •

    Σάρωση σε email

6

Φαξ

Αγγίξτε αυτό το κουμπί για να ανοίξετε τα μενού φαξ.

7

USB

Πατήστε αυτό το κουμπί για να ανοίξετε το μενού Μονάδα flash USB.

8

Αναλώσιμα

Πατήστε αυτό το κουμπί για να προβάλλετε πληροφορίες σχετικά με την κατάσταση των αναλωσίμων.

9

Εφαρμογές

Πατήστε αυτό το κουμπί για να ανοίξετε το μενού Εφαρμογές για απευθείας εκτύπωση από επιλεγμένες εφαρμογές Web.

10

Ρύθμιση

Πατήστε αυτό το κουμπί για να ανοίξετε το μενού Ρύθμιση.


Επισκόπηση εκτυπωτή

Τρόπος χρήσης του πίνακα ελέγχου οθόνης αφής

Για να χρησιμοποιήσετε τον πίνακα ελέγχου με οθόνη αφής του εκτυπωτή, εκτελέστε τις παρακάτω ενέργειες.

Ενέργεια | Περιγραφή | Παράδειγμα
Πάτημα | Πατήστε ένα στοιχείο στην οθόνη για να το επιλέξετε ή για να ανοίξετε το συγκεκριμένο μενού. Επίσης, κατά την κύλιση σε μενού, πατήστε σύντομα την οθόνη για να διακόψετε την κύλιση. | Πατήστε το εικονίδιο ρύθμισης [image] , για να ανοίξετε το μενού Ρύθμιση.
Σύρσιμο | Πατήστε την οθόνη και κατόπιν μετακινήστε το δάχτυλό σας οριζόντια, για κύλιση της οθόνης προς τα πλάγια. | Σύρετε την αρχική οθόνη, για να αποκτήστε πρόσβαση στο εικονίδιο ρύθμισης [image] .
Κύλιση | Πατήστε την οθόνη και, στη συνέχεια, χωρίς να σηκώσετε το δάχτυλό σας, μετακινήστε το κατακόρυφα, για να μετακινηθεί η οθόνη. | Μεταβείτε διαδοχικά σε όλα τα στοιχεία του μενού Ρύθμιση [image] .


Επισκόπηση εκτυπωτή

Προδιαγραφές εκτυπωτή

ΣΗΜΑΝΤΙΚΟ:Οι παρακάτω προδιαγραφές είναι σωστές κατά τη δημοσίευση του παρόντος, αλλά ενδέχεται να αλλάξουν. Για πιο πρόσφατες πληροφορίες, ανατρέξτε στη διεύθυνση www.hp.com/support/ljM227MFP.

  • Τεχνικές προδιαγραφές
  • Υποστηριζόμενα λειτουργικά συστήματα
  • Λύσεις φορητής εκτύπωσης
  • Διαστάσεις εκτυπωτή
  • Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου
  • Εύρος περιβάλλοντος λειτουργίας


Επισκόπηση εκτυπωτή

Τεχνικές προδιαγραφές

Για περισσότερες πληροφορίες, βλ. www.hp.com/support/ljM227MFP.


Επισκόπηση εκτυπωτή

Υποστηριζόμενα λειτουργικά συστήματα

Οι ακόλουθες πληροφορίες ισχύουν για τα προγράμματα οδήγησης εκτυπωτή PCL 6 για Windows, τα προγράμματα οδήγησης εκτύπωσης της HP για OS X και το CD εγκατάστασης λογισμικού που περιλαμβάνεται στη συσκευασία.

Windows: Το CD εγκατάστασης λογισμικού HP εγκαθιστά το πρόγραμμα οδήγησης εκτύπωσης "HP PCL.6", το πρόγραμμα οδήγησης εκτύπωσης "HP PCL 6" ή το πρόγραμμα οδήγησης εκτύπωσης "HP PCL-6" ανάλογα με το λειτουργικό σύστημα Windows, καθώς και προαιρετικό λογισμικό όταν χρησιμοποιείται το πρόγραμμα πλήρους εγκατάστασης λογισμικού. Κατεβάστε το πρόγραμμα οδήγησης εκτύπωσης "HP PCL.6", "HP PCL 6" και "HP PCL-6" για το συγκεκριμένο εκτυπωτή από την τοποθεσία υποστήριξης στο Web: www.hp.com/support/ljM227MFP

Υπολογιστές Mac και OS X: Ο εκτυπωτής αυτός υποστηρίζει τη χρήση υπολογιστών Mac. Κατεβάστε το HP Easy Start είτε από την τοποθεσία 123.hp.com είτε από την τοποθεσία υποστήριξης στο Web και, στη συνέχεια, χρησιμοποιήστε το HP Easy Start για να εγκαταστήσετε το πρόγραμμα οδήγησης εκτύπωσης HP. Το HP Easy Start δεν περιλαμβάνεται στο παρεχόμενο CD.

  1. 1.

    Μεταβείτε στη διεύθυνση 123.hp.com.

  2. 2.

    Ακολουθήστε τα βήματα που παρέχονται για να κατεβάσετε το λογισμικό του εκτυπωτή.

Linux: Για πληροφορίες και προγράμματα οδήγησης εκτύπωσης για Linux, μεταβείτε στη διεύθυνση hplipopensource.com/hplip-web/index.html

UNIX: Για πληροφορίες και προγράμματα οδήγησης εκτύπωσης για UNIX®, μεταβείτε στη διεύθυνση www.hp.com/go/unixmodelscripts

Λειτουργικό σύστημα Εγκατεστημένο πρόγραμμα οδήγησης Σημειώσεις

Windows® XP SP3 ή νεότερη έκδοση, 32 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL.6 για το συγκεκριμένο εκτυπωτή εγκαθίσταται σε αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού. Το βασικό πρόγραμμα εγκατάστασης εγκαθιστά μόνο το πρόγραμμα οδήγησης.

Το πρόγραμμα πλήρους εγκατάστασης λογισμικού δεν υποστηρίζεται για αυτό το λειτουργικό σύστημα.

Χρησιμοποιήστε προγράμματα οδήγησης UPD για λειτουργικά συστήματα 64 bit.

Windows Vista®, 32 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL.6 για το συγκεκριμένο εκτυπωτή εγκαθίσταται σε αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού. Το βασικό πρόγραμμα εγκατάστασης εγκαθιστά μόνο το πρόγραμμα οδήγησης.

Το πρόγραμμα πλήρους εγκατάστασης λογισμικού δεν υποστηρίζεται για αυτό το λειτουργικό σύστημα.

Χρησιμοποιήστε προγράμματα οδήγησης UPD για λειτουργικά συστήματα 64 bit.

Windows Server 2003 SP2 ή νεότερη έκδοση, 32 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL.6 για το συγκεκριμένο εκτυπωτή εγκαθίσταται σε αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού.

Το πρόγραμμα πλήρους εγκατάστασης λογισμικού δεν υποστηρίζεται για αυτό το λειτουργικό σύστημα.

Windows Server 2003 R2, 32 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL.6 για το συγκεκριμένο εκτυπωτή εγκαθίσταται σε αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού.

Το πρόγραμμα πλήρους εγκατάστασης λογισμικού δεν υποστηρίζεται για αυτό το λειτουργικό σύστημα.

Windows 7, 32 bit και 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL 6 για το συγκεκριμένο εκτυπωτή εγκαθίσταται σε αυτό το λειτουργικό σύστημα ως μέρος της πλήρους εγκατάστασης λογισμικού.

Το πρόγραμμα οδήγησης HP PCL 6 έχει διαμορφωθεί έτσι ώστε να χρησιμοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης (duplexing) ως προεπιλογή κατά την εγκατάσταση σε ορισμένες χώρες/περιοχές.

Windows 8, 32 bit και 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL 6 για το συγκεκριμένο εκτυπωτή εγκαθίσταται σε αυτό το λειτουργικό σύστημα ως μέρος της πλήρους εγκατάστασης λογισμικού.

Το πρόγραμμα οδήγησης HP PCL-6 έχει διαμορφωθεί έτσι ώστε να χρησιμοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης (duplexing) ως προεπιλογή κατά την εγκατάσταση σε ορισμένες χώρες/περιοχές.

Windows 8.1, 32 bit και 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL-6 για το συγκεκριμένο εκτυπωτή εγκαθίσταται σε αυτό το λειτουργικό σύστημα ως μέρος της πλήρους εγκατάστασης λογισμικού.

Το πρόγραμμα οδήγησης HP PCL-6 έχει διαμορφωθεί έτσι ώστε να χρησιμοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης (duplexing) ως προεπιλογή κατά την εγκατάσταση σε ορισμένες χώρες/περιοχές.

Windows 10, 32 bit και 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL-6 για το συγκεκριμένο εκτυπωτή εγκαθίσταται σε αυτό το λειτουργικό σύστημα ως μέρος της πλήρους εγκατάστασης λογισμικού.

Το πρόγραμμα οδήγησης HP PCL-6 έχει διαμορφωθεί έτσι ώστε να χρησιμοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης (duplexing) ως προεπιλογή κατά την εγκατάσταση σε ορισμένες χώρες/περιοχές.

Windows Server 2008, 32 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL.6 για το συγκεκριμένο εκτυπωτή εγκαθίσταται σε αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού.

Το πρόγραμμα πλήρους εγκατάστασης λογισμικού δεν υποστηρίζεται για αυτό το λειτουργικό σύστημα.

Windows Server 2008, 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL 6 για το συγκεκριμένο εκτυπωτή εγκαθίσταται σε αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού.

Το πρόγραμμα πλήρους εγκατάστασης λογισμικού δεν υποστηρίζεται για αυτό το λειτουργικό σύστημα.

Windows Server 2008 R2, 64 bit

Το πρόγραμμα οδήγησης εκτύπωσης HP PCL 6 για το συγκεκριμένο εκτυπωτή εγκαθίσταται σε αυτό το λειτουργικό σύστημα ως μέρος της βασικής εγκατάστασης λογισμικού.

Το πρόγραμμα πλήρους εγκατάστασης λογισμικού δεν υποστηρίζεται για αυτό το λειτουργικό σύστημα.

OS X 10.9 Mavericks, OS X 10.10 Yosemite και OS X 10.11 El Capitan

Το πρόγραμμα οδήγησης εκτύπωσης και το βοηθητικό πρόγραμμα εκτύπωσης για OS X είναι διαθέσιμα για λήψη από την τοποθεσία hp.com και ενδέχεται επίσης να είναι διαθέσιμα μέσω του Apple Software Update. Το λογισμικό του προγράμματος εγκατάστασης HP για OS X δεν περιλαμβάνεται στο παρεχόμενο CD.

Για το OS X, κατεβάστε το πρόγραμμα εγκατάστασης από το HP Easy Start.

  • 1.

    Μεταβείτε στη διεύθυνση 123.hp.com.

  • 2.

    Ακολουθήστε τα βήματα που παρέχονται για να κατεβάσετε το λογισμικό του εκτυπωτή.

Το πρόγραμμα οδήγησης OS X έχει διαμορφωθεί έτσι ώστε να χρησιμοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης (duplexing) ως προεπιλογή κατά την εγκατάσταση σε ορισμένες χώρες/περιοχές.

ΣΗΜΕΙΩΣΗ:Για την τρέχουσα λίστα με τα υποστηριζόμενα λειτουργικά συστήματα, επισκεφθείτε τη διεύθυνση www.hp.com/support/ljM227MFP, όπου θα βρείτε πλήρεις πληροφορίες βοήθειας σχετικά με τον εκτυπωτή από την HP.

ΣΗΜΕΙΩΣΗ:Για πληροφορίες σχετικά με λειτουργικά συστήματα υπολογιστή-πελάτη και διακομιστή, καθώς και για υποστήριξη για τα προγράμματα οδήγησης HP UPD PCL6 και UPD PS για αυτόν τον εκτυπωτή, μεταβείτε στη διεύθυνση www.hp.com/go/upd και κάντε κλικ στην καρτέλα Specifications (Προδιαγραφές).


Επισκόπηση εκτυπωτή

Λύσεις φορητής εκτύπωσης

Η HP προσφέρει πολλές λύσεις Mobile και ePrint, ώστε να είναι δυνατή η εύκολη εκτύπωση σε εκτυπωτή HP από φορητό υπολογιστή, tablet, smartphone ή κάποια άλλη φορητή συσκευή. Για να δείτε ολόκληρη τη λίστα και να προσδιορίσετε ποια είναι η καλύτερη επιλογή, επισκεφθείτε τη διεύθυνση: www.hp.com/go/LaserJetMobilePrinting.

ΣΗΜΕΙΩΣΗ:Ενημερώστε το υλικολογισμικό του εκτυπωτή για να εξασφαλίσετε ότι υποστηρίζονται όλες οι δυνατότητες εκτύπωσης μέσω φορητών συσκευών και ePrint.

  • •

    Wi-Fi Direct (μόνο σε μοντέλα με ασύρματη λειτουργία)

  • •

    HP ePrint μέσω email (απαιτείται ενεργοποίηση των υπηρεσιών Web της HP και δήλωση του εκτυπωτή στο HP Connected)

  • •

    Εφαρμογή HP ePrint (διαθέσιμη για Android, iOS και Blackberry)

  • •

    Εφαρμογή HP All-in-One Remote για συσκευές iOS και Android

  • •

    Λογισμικό HP ePrint

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Εκτύπωση Android


Επισκόπηση εκτυπωτή

Διαστάσεις εκτυπωτή

Διαστάσεις του εκτυπωτή

 | Τελείως κλειστός εκτυπωτής | Τελείως ανοικτός εκτυπωτής
1. Ύψος | 311,5 mm | 419,9 mm
2. Πλάτος | 403 mm | 403 mm
3. Βάθος | 407,4 mm | 504,1 mm
Βάρος (με δοχεία) | 9,9 kg


Επισκόπηση εκτυπωτή

Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου

Για τις τρέχουσες πληροφορίες, ανατρέξτε στη διεύθυνση www.hp.com/support/ljM227MFP.

ΠΡΟΣΟΧΗ:Οι απαιτήσεις ισχύος εξαρτώνται από τη χώρα/περιοχή όπου πωλείται ο εκτυπωτής. Μη μετατρέπετε τις τάσεις λειτουργίας. Αυτό μπορεί να έχει ως αποτέλεσμα την πρόκληση βλάβης στον εκτυπωτή και την ακύρωση της εγγύησης.


Επισκόπηση εκτυπωτή

Εύρος περιβάλλοντος λειτουργίας

Εύρος περιβάλλοντος λειτουργίας
Περιβάλλον | Συνιστώμενες τιμές | Επιτρεπόμενες τιμές
Θερμοκρασία | 17° έως 25°C | 15° έως 30°C
Σχετική υγρασία | Σχετική υγρασία (RH) 30% έως 70% | 10% έως 80% (RH)
Υψόμετρο | Δεν ισχύει | 0 έως 3048 m


Επισκόπηση εκτυπωτή

Ρύθμιση υλικού εκτυπωτή και εγκατάσταση λογισμικού

Για βασικές οδηγίες εγκατάστασης, ανατρέξτε στην αφίσα εγκατάστασης και στον οδηγό γρήγορων αποτελεσμάτων που συνοδεύει τον εκτυπωτή. Για πρόσθετες οδηγίες, μεταβείτε στην τοποθεσία Υποστήριξης HP στο Web.

Για ολοκληρωμένες λύσεις βοήθειας σχετικά με τον εκτυπωτή σας από την ΗΡ, μεταβείτε στη διεύθυνση www.hp.com/support/ljM227MFP. Βρείτε την εξής υποστήριξη:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Δίσκοι χαρτιού

  • Τοποθέτηση χαρτιού στο δίσκο εισόδου προτεραιότητας
  • Τοποθέτηση χαρτιού στον κύριο δίσκο εισόδου
  • Τοποθέτηση και εκτύπωση φακέλων
  • Τοποθέτηση και εκτύπωση ετικετών

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM227MFP.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Δίσκοι χαρτιού

Τοποθέτηση χαρτιού στο δίσκο εισόδου προτεραιότητας

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εισαγωγή
  • Προσανατολισμός χαρτιού στο δίσκο εισόδου προτεραιότητας


Δίσκοι χαρτιού

Εισαγωγή

Ακολουθεί μια περιγραφή για τον τρόπο τοποθέτησης χαρτιού στο δίσκο εισόδου προτεραιότητας. Ο δίσκος αυτός δέχεται έως και 10 φύλλα χαρτιού 75 g/m2.

ΣΗΜΕΙΩΣΗ:Για να αποφύγετε εμπλοκές χαρτιού:

  • •

    Μην τοποθετείτε ή αφαιρείτε ποτέ χαρτί από το δίσκο εισόδου προτεραιότητας κατά τη διάρκεια της εκτύπωσης.

  • •

    Προτού τοποθετήσετε χαρτί στο δίσκο, αφαιρέστε όλο το χαρτί από το δίσκο εισόδου και ισιώστε τη στοίβα.

  • •

    Όταν τοποθετείτε χαρτί στο δίσκο, μην ξεφυλλίζετε το χαρτί.

  • •

    Χρησιμοποιείτε χαρτί που δεν είναι τσαλακωμένο, διπλωμένο ή κατεστραμμένο.

  1. 1.

    Ανοίξτε τη θύρα του κύριου δίσκου εισόδου πιάνοντας τη λαβή και τραβώντας την προς τα κάτω.

    Άνοιγμα του δίσκου εισόδου

  2. 2.

    Ρυθμίστε τους οδηγούς πλάτους χαρτιού στο σωστό μέγεθος.

    Ρύθμιση των οδηγών

  3. 3.

    Τοποθετήστε το πάνω άκρο του χαρτιού στο άνοιγμα του δίσκου εισόδου προτεραιότητας. Για πληροφορίες σχετικά με τον τρόπο προσανατολισμού του χαρτιού, βλ. Προσανατολισμός χαρτιού στο δίσκο εισόδου προτεραιότητας.

    Τοποθέτηση χαρτιού στο δίσκο

  4. 4.

    Προσαρμόστε τους οδηγούς χαρτιού έτσι ώστε να ακουμπούν ελαφρά στη στοίβα του χαρτιού, χωρίς όμως να το λυγίζουν.

    ΣΗΜΕΙΩΣΗ:Μην ρυθμίσετε τους οδηγούς χαρτιού ώστε να εφάπτονται στη στοίβα του χαρτιού.

    ΣΗΜΕΙΩΣΗ:Για να αποφύγετε τις εμπλοκές, ρυθμίστε τους οδηγούς χαρτιού στο σωστό μέγεθος και μην γεμίζετε υπερβολικά το δίσκο.

    Ρύθμιση των οδηγών


Δίσκοι χαρτιού

Προσανατολισμός χαρτιού στο δίσκο εισόδου προτεραιότητας

Τύπος χαρτιού | Προσανατολισμός εικόνας | Λειτουργία εκτύπωσης διπλής όψης | Μέγεθος χαρτιού | Τρόπος τοποθέτησης χαρτιού
Επιστολόχαρτο ή προτυπωμένο χαρτί | Κατακόρυφος προσανατολισμός | Εκτύπωση μονής όψης | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, ιαπωνική ταχυδρομική κάρτα (Ταχυδρομική κάρτα (JIS)), ιαπωνική ταχυδρομική κάρτα διπλής περιστροφής (Διπλή ταχυδρομική κάρτα (JIS)) | Όψη προς τα επάνω Το πάνω άκρο εισέρχεται πρώτο στο προϊόν
 |  | 2 όψεων, εκτύπωση | Letter, Legal, Oficio (8,5 x 13), A4 | Όψη προς τα επάνω Το πάνω άκρο εισέρχεται πρώτο στο προϊόν
Προδιάτρητο | Κατακόρυφος προσανατολισμός | Εκτύπωση μονής όψης | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, ιαπωνική ταχυδρομική κάρτα (Ταχυδρομική κάρτα (JIS)), ιαπωνική ταχυδρομική κάρτα διπλής περιστροφής (Διπλή ταχυδρομική κάρτα (JIS)) | Όψη προς τα επάνω Οι οπές προς την αριστερή πλευρά του προϊόντος
 |  | 2 όψεων, εκτύπωση | Letter, Legal, Oficio (8,5 x 13), A4 | Όψη προς τα επάνω Οι οπές προς την αριστερή πλευρά του προϊόντος


Δίσκοι χαρτιού

Τοποθέτηση χαρτιού στον κύριο δίσκο εισόδου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εισαγωγή
  • Προσανατολισμός χαρτιού στον κύριο δίσκο εισόδου


Δίσκοι χαρτιού

Εισαγωγή

Ακολουθεί μια περιγραφή για τον τρόπο τοποθέτησης χαρτιού στον κύριο δίσκο εισόδου. Ο δίσκος αυτός δέχεται έως και 250 φύλλα χαρτιού 75 g/m2.

ΣΗΜΕΙΩΣΗ:Για να αποφύγετε εμπλοκές χαρτιού:

  • •

    Μην τοποθετείτε ή αφαιρείτε ποτέ χαρτί από τον κύριο δίσκο εισόδου κατά τη διάρκεια της εκτύπωσης.

  • •

    Προτού τοποθετήσετε χαρτί στο δίσκο, αφαιρέστε όλο το χαρτί από το δίσκο εισόδου και ισιώστε τη στοίβα.

  • •

    Όταν τοποθετείτε χαρτί στο δίσκο, μην ξεφυλλίζετε το χαρτί.

  • •

    Χρησιμοποιείτε χαρτί που δεν είναι τσαλακωμένο, διπλωμένο ή κατεστραμμένο.

  1. 1.

    Ανοίξτε τη θύρα του κύριου δίσκου εισόδου πιάνοντας τη λαβή και τραβώντας την προς τα κάτω.

    Άνοιγμα του δίσκου εισόδου

  2. 2.

    Ρυθμίστε τους οδηγούς πλάτους χαρτιού πιέζοντας την ασφάλεια ρύθμισης στον δεξιό οδηγό και σύροντας τους οδηγούς έως το μέγεθος του χαρτιού που χρησιμοποιείται.

    Ρύθμιση των οδηγών

  3. 3.

    Ρυθμίστε τους οδηγούς χαρτιού σύροντάς τους έως το μέγεθος του χαρτιού που χρησιμοποιείται.

    Ρύθμιση των οδηγών

  4. 4.

    Τοποθετήστε το χαρτί στο δίσκο. Για πληροφορίες σχετικά με τον τρόπο προσανατολισμού του χαρτιού, βλ. Προσανατολισμός χαρτιού στον κύριο δίσκο εισόδου.

    Τοποθέτηση χαρτιού στο δίσκο

  5. 5.

    Ρυθμίστε τους οδηγούς έτσι ώστε να ακουμπούν ελαφρά στη στοίβα του χαρτιού, χωρίς όμως να το λυγίζουν.

    ΣΗΜΕΙΩΣΗ:Μην ρυθμίσετε τους οδηγούς χαρτιού ώστε να εφάπτονται στη στοίβα του χαρτιού.

    ΣΗΜΕΙΩΣΗ:Για να αποφύγετε τις εμπλοκές, ρυθμίστε τους οδηγούς χαρτιού στο σωστό μέγεθος και μην γεμίζετε υπερβολικά το δίσκο.

    Ρύθμιση των οδηγών

  6. 6.

    Αν το χαρτί είναι μεγέθους A4, Letter ή μικρότερο, κλείστε τη θύρα του κύριου δίσκου εισόδου. Χρησιμοποιήστε το παράθυρο της στοίβας χαρτιού, για να βεβαιωθείτε ότι έχει τοποθετηθεί σωστά.

    Κλείσιμο της θύρας του δίσκου


Δίσκοι χαρτιού

Προσανατολισμός χαρτιού στον κύριο δίσκο εισόδου

Τύπος χαρτιού | Προσανατολισμός εικόνας | Λειτουργία εκτύπωσης διπλής όψης | Μέγεθος χαρτιού | Τρόπος τοποθέτησης χαρτιού
Επιστολόχαρτο ή προτυπωμένο χαρτί | Κατακόρυφος προσανατολισμός | Εκτύπωση μονής όψης | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, ιαπωνική ταχυδρομική κάρτα (Ταχυδρομική κάρτα (JIS)), ιαπωνική ταχυδρομική κάρτα διπλής περιστροφής (Διπλή ταχυδρομική κάρτα (JIS)) | Όψη προς τα επάνω Το πάνω άκρο εισέρχεται πρώτο στο προϊόν
 |  | 2 όψεων, εκτύπωση | Letter, Legal, Oficio (8,5 x 13), A4 | Όψη προς τα επάνω Το πάνω άκρο εισέρχεται πρώτο στο προϊόν
Προδιάτρητο | Κατακόρυφος προσανατολισμός | Εκτύπωση μονής όψης | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, ιαπωνική ταχυδρομική κάρτα (Ταχυδρομική κάρτα (JIS)), ιαπωνική ταχυδρομική κάρτα διπλής περιστροφής (Διπλή ταχυδρομική κάρτα (JIS)) | Όψη προς τα επάνω Οι οπές προς την αριστερή πλευρά του προϊόντος
 |  | 2 όψεων, εκτύπωση | Letter, Legal, Oficio (8,5 x 13), A4 | Όψη προς τα επάνω Οι οπές προς την αριστερή πλευρά του προϊόντος


Δίσκοι χαρτιού

Τοποθέτηση και εκτύπωση φακέλων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εισαγωγή
  • Εκτύπωση φακέλων
  • Προσανατολισμός φακέλου


Δίσκοι χαρτιού

Εισαγωγή

Οι ακόλουθες πληροφορίες περιγράφουν τον τρόπο εκτύπωσης και τοποθέτησης φακέλων. Ο δίσκος εισόδου προτεραιότητας δέχεται έως 10 φακέλους. Ο κύριος δίσκος εισόδου δέχεται έως 10 φακέλους.

Για να εκτυπώσετε φακέλους χρησιμοποιώντας την επιλογή μη αυτόματης τροφοδοσίας, ακολουθήστε τα παρακάτω βήματα για να επιλέξετε τις σωστές ρυθμίσεις στο πρόγραμμα οδήγησης εκτύπωσης και, στη συνέχεια, τοποθετήστε τους φακέλους στο δίσκο μετά την αποστολή της εργασίας εκτύπωσης στον εκτυπωτή.


Δίσκοι χαρτιού

Εκτύπωση φακέλων

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή από τη λίστα εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την οθόνη έναρξης των Windows 8 ή 8.1, πατήστε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

  3. 3.

    Πατήστε ή κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Στην αναπτυσσόμενη λίστα Μέγεθος χαρτιού, επιλέξτε το σωστό μέγεθος για τους φακέλους.

  5. 5.

    Στην αναπτυσσόμενη λίστα Τύπος χαρτιού, επιλέξτε Φάκελος.

  6. 6.

    Στην αναπτυσσόμενη λίστα Προέλευση χαρτιού, επιλέξτε Μη αυτόματη τροφοδοσία.

  7. 7.

    Κάντε κλικ στο κουμπί ΟΚ για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου.

  8. 8.

    Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί ΟΚ για να εκτυπωθεί η εργασία.


Δίσκοι χαρτιού

Προσανατολισμός φακέλου

Δίσκος | Μέγεθος φακέλου | Τρόπος τοποθέτησης φακέλων
Δίσκος εισόδου προτεραιότητας | Φάκελος #10, φάκελος Monarch, φάκελος B5, φάκελος C5, φάκελος DL | Πλευρά εκτύπωσης προς τα επάνω Η κοντή πλευρά γραμματοσήμου εισέρχεται πρώτη στον εκτυπωτή
Κύριος δίσκος εισόδου | Φάκελος #10, φάκελος Monarch, φάκελος B5, φάκελος C5, φάκελος DL | Πλευρά εκτύπωσης προς τα επάνω Η κοντή πλευρά γραμματοσήμου εισέρχεται πρώτη στον εκτυπωτή


Δίσκοι χαρτιού

Τοποθέτηση και εκτύπωση ετικετών

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εισαγωγή
  • Μη αυτόματη τροφοδοσία ετικετών
  • Προσανατολισμός ετικέτας


Δίσκοι χαρτιού

Εισαγωγή

Οι ακόλουθες πληροφορίες περιγράφουν τον τρόπο εκτύπωσης και τοποθέτησης ετικετών.

Για να εκτυπώσετε ετικέτες χρησιμοποιώντας την επιλογή μη αυτόματης τροφοδοσίας, ακολουθήστε τα παρακάτω βήματα για να επιλέξετε τις σωστές ρυθμίσεις στο πρόγραμμα οδήγησης εκτύπωσης και, στη συνέχεια, τοποθετήστε τις ετικέτες στο δίσκο μετά την αποστολή της εργασίας εκτύπωσης στον εκτυπωτή. Όταν χρησιμοποιείτε μη αυτόματη τροφοδοσία, ο εκτυπωτής θα περιμένει να εκτυπωθεί η εργασία μέχρι να εντοπίσει ότι ο δίσκος έχει ανοίξει.


Δίσκοι χαρτιού

Μη αυτόματη τροφοδοσία ετικετών

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή από τη λίστα εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την οθόνη έναρξης των Windows 8 ή 8.1, πατήστε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

  3. 3.

    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Στην αναπτυσσόμενη λίστα Μέγεθος χαρτιού, επιλέξτε το σωστό μέγεθος για τα φύλλα ετικετών.

  5. 5.

    Στην αναπτυσσόμενη λίστα Τύπος χαρτιού, επιλέξτε Ετικέτες.

  6. 6.

    Στην αναπτυσσόμενη λίστα Προέλευση χαρτιού, επιλέξτε Μη αυτόματη τροφοδοσία.

  7. 7.

    Κάντε κλικ στο κουμπί ΟΚ για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου.

  8. 8.

    Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί ΟΚ για να εκτυπωθεί η εργασία.


Δίσκοι χαρτιού

Προσανατολισμός ετικέτας

Δίσκος | Τρόπος τοποθέτησης ετικετών
Δίσκος εισόδου προτεραιότητας | Όψη προς τα επάνω Το επάνω άκρο εισέρχεται πρώτο στον εκτυπωτή Τοποθέτηση ετικετών με την όψη προς τα επάνω
Κύριος δίσκος εισόδου | Όψη προς τα επάνω Το επάνω άκρο εισέρχεται πρώτο στον εκτυπωτή Τοποθέτηση ετικετών με την όψη προς τα επάνω


Αναλώσιμα, αξεσουάρ και εξαρτήματα

  • Παραγγελία αναλώσιμων, εξαρτημάτων και αξεσουάρ
  • Διαμόρφωση των ρυθμίσεων αναλώσιμων με προστασία δοχείου γραφίτη της HP
  • Αντικατάσταση του δοχείου γραφίτη
  • Αντικατάσταση του τυμπάνου απεικόνισης

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM227MFP.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Παραγγελία αναλώσιμων, εξαρτημάτων και αξεσουάρ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Παραγγελία
  • Αναλώσιμα και εξαρτήματα
  • Εξαρτήματα που επισκευάζονται από τον πελάτη


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Παραγγελία

Παραγγελία αναλωσίμων και χαρτιού | www.hp.com/go/suresupply
Παραγγελία γνήσιων ανταλλακτικών ή εξαρτημάτων HP | www.hp.com/buy/parts
Παραγγελία μέσω αντιπροσώπου συντήρησης ή υποστήριξης | Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
Παραγγελία με χρήση του Ενσωματωμένου διακομιστή Web της ΗΡ (EWS) | Για πρόσβαση, εισαγάγετε τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή του εκτυπωτή στο πεδίο διεύθυνσης/URL ενός υποστηριζόμενου προγράμματος περιήγησης στο Web στον υπολογιστή σας. Ο EWS περιέχει μια σύνδεση προς την τοποθεσία Web HP SureSupply, η οποία παρέχει επιλογές για την αγορά γνήσιων αναλώσιμων HP.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Αναλώσιμα και εξαρτήματα

Είδος | Περιγραφή | Αριθμός δοχείου | Κωδικός εξαρτήματος
Αναλώσιμα
Κασέτα μαύρου γραφίτη HP LaserJet 30A | Ανταλλακτικό δοχείο μαύρου γραφίτη, τυπικής χωρητικότητας | 30A | CF230A
Κασέτα μαύρου γραφίτη HP LaserJet 30X | Ανταλλακτικό δοχείο μαύρου γραφίτη, υψηλής χωρητικότητας | 30X | CF230X
Κασέτα μαύρου γραφίτη HP LaserJet 31A | Ανταλλακτικό δοχείο μαύρου γραφίτη, τυπικής χωρητικότητας | 31A | CF231A
Γνήσιο τύμπανο απεικόνισης HP 32A LaserJet | Τύμπανο απεικόνισης | 32A | CF232A


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Εξαρτήματα που επισκευάζονται από τον πελάτη

Τα εξαρτήματα που επισκευάζονται από τον πελάτη (CSR) διατίθενται για πολλούς εκτυπωτές HP LaserJet, ώστε να μειώνεται ο χρόνος επισκευής. Περισσότερες πληροφορίες σχετικά με το πρόγραμμα και τα πλεονεκτήματα των CSR μπορείτε να βρείτε στη διεύθυνση www.hp.com/go/csr-support και www.hp.com/go/csr-faq.

Μπορείτε να παραγγείλετε γνήσια ανταλλακτικά εξαρτήματα της HP στη διεύθυνση www.hp.com/buy/parts ή επικοινωνώντας με έναν εξουσιοδοτημένο πάροχο υπηρεσιών ή υποστήριξης της HP. Κατά την παραγγελία, απαιτείται ένα από τα παρακάτω στοιχεία: κωδικός, αριθμός σειράς (βρίσκεται στην πίσω πλευρά του εκτυπωτή), αριθμός προϊόντος ή όνομα εκτυπωτή.

  • •

    Τα εξαρτήματα που αναφέρεται ότι πρέπει να αντικατασταθούν υποχρεωτικά από τον πελάτη πρέπει να εγκατασταθούν από εσάς, εκτός εάν θέλετε να πληρώσετε το προσωπικό εξυπηρέτησης της HP για να πραγματοποιήσει την επισκευή. Για αυτά τα εξαρτήματα, δεν παρέχεται επιτόπια υποστήριξη ή υπηρεσία επιστροφής για επισκευή σύμφωνα με την εγγύηση προϊόντος της HP.

  • •

    Τα εξαρτήματα που αναφέρεται ότι μπορούν να αντικατασταθούν προαιρετικά από τον πελάτη μπορούν να εγκατασταθούν από το προσωπικό εξυπηρέτησης της HP, εφόσον το ζητήσετε, χωρίς επιπλέον χρέωση κατά τη διάρκεια ισχύος της εγγύησης του εκτυπωτή.

Είδος | Περιγραφή | Επιλογές αντικατάστασης | Κωδικός εξαρτήματος
Συγκρότημα φιλμ με δυνατότητα αντικατάστασης του ADF | Ανταλλακτικό φιλμ για τον τροφοδότη εγγράφων | Υποχρεωτικό | RM2-1185-000CN


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Διαμόρφωση των ρυθμίσεων αναλώσιμων με προστασία δοχείου γραφίτη της HP

  • Εισαγωγή
  • Ενεργοποίηση/απενεργοποίηση της δυνατότητας Πολιτική δοχείων
  • Ενεργοποίηση/απενεργοποίηση της δυνατότητας Προστασία δοχείων


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Εισαγωγή

Χρησιμοποιήστε τις δυνατότητες Πολιτική δοχείων και Προστασία δοχείων της HP, για να ελέγχετε ποια δοχεία τοποθετούνται στον εκτυπωτή και να προστατεύετε από τυχόν κλοπή τα δοχεία που έχουν τοποθετηθεί.

  • •

    Πολιτική δοχείων: Αυτή η δυνατότητα προστατεύει τον εκτυπωτή από τυχόν μη γνήσια δοχεία γραφίτη, επιτρέποντας τη χρήση μόνο γνήσιων δοχείων HP με τον εκτυπωτή. Η χρήση γνήσιων δοχείων HP διασφαλίζει τη βέλτιστη δυνατή ποιότητα εκτύπωσης. Όταν κάποιος τοποθετεί ένα μη γνήσιο δοχείο HP, στον πίνακα ελέγχου του εκτυπωτή εμφανίζεται ένα μήνυμα που αναφέρει ότι το δοχείο δεν είναι εγκεκριμένο και παρέχει πληροφορίες επεξηγώντας τον τρόπο με τον οποίο πρέπει να συνεχίσετε.

  • •

    Προστασία δοχείων: Αυτή η δυνατότητα συσχετίζει σε μόνιμη βάση δοχεία γραφίτη με ένα συγκεκριμένο εκτυπωτή ή σειρά εκτυπωτών, ώστε να μην είναι δυνατή η χρήση τους σε άλλους εκτυπωτές. Η προστασία δοχείων προστατεύει την επένδυσή σας. Όταν είναι ενεργοποιημένη αυτή η δυνατότητα, εάν κάποιος προσπαθήσει να μεταφέρει ένα προστατευμένο δοχείο από το γνήσιο εκτυπωτή σε ένα μη εγκεκριμένο εκτυπωτή, αυτός ο εκτυπωτής δεν θα εκτυπώνει με το προστατευμένο δοχείο. Στον πίνακα ελέγχου του εκτυπωτή εμφανίζεται ένα μήνυμα που αναφέρει ότι το δοχείο είναι προστατευμένο και παρέχει πληροφορίες επεξηγώντας τον τρόπο με τον οποίο πρέπει να συνεχίσετε.

    ΠΡΟΣΟΧΗ:Μετά την ενεργοποίηση της δυνατότητας Προστασία δοχείων για τον εκτυπωτή, όλα τα επόμενα δοχεία γραφίτη που τοποθετούνται στον εκτυπωτή προστατεύονται αυτόματα και σε μόνιμη βάση. Για να αποφύγετε την προστασία ενός νέου δοχείου, απενεργοποιήστε τη δυνατότητα πριν από την τοποθέτηση του νέου δοχείου.

    Εάν απενεργοποιήσετε τη δυνατότητα, δεν απενεργοποιείται η προστασία για τα δοχεία που είναι ήδη τοποθετημένα.

Και οι δύο δυνατότητες είναι απενεργοποιημένες από προεπιλογή. Ακολουθήστε αυτές τις διαδικασίες για να τις ενεργοποιήσετε/απενεργοποιήσετε.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Ενεργοποίηση/απενεργοποίηση της δυνατότητας Πολιτική δοχείων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση του πίνακα ελέγχου του εκτυπωτή για ενεργοποίηση της δυνατότητας Πολιτική δοχείων
  • Χρήση του πίνακα ελέγχου του εκτυπωτή για απενεργοποίηση της δυνατότητας Πολιτική δοχείων
  • Χρήση του Ενσωματωμένου διακομιστή Web (EWS) της HP για ενεργοποίηση της δυνατότητας Πολιτική δοχείων
  • Χρήση του Ενσωματωμένου διακομιστή Web (EWS) της HP για απενεργοποίηση της δυνατότητας Πολιτική δοχείων
  • Αντιμετώπιση προβλημάτων για μηνύματα σφαλμάτων για τον πίνακα ελέγχου Πολιτική δοχείων


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Χρήση του πίνακα ελέγχου του εκτυπωτή για ενεργοποίηση της δυνατότητας Πολιτική δοχείων

  1. 1.

    Ανοίξτε τα μενού αγγίζοντας ή πατώντας το κουμπί ρύθμισης [image] ή το κουμπί OK στον πίνακα ελέγχου του εκτυπωτή.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις αναλώσιμων

    • •

      Πολιτική δοχείων

  3. 3.

    Επιλέξτε Εγκεκριμένο από την HP.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Χρήση του πίνακα ελέγχου του εκτυπωτή για απενεργοποίηση της δυνατότητας Πολιτική δοχείων

  1. 1.

    Ανοίξτε τα μενού αγγίζοντας ή πατώντας το κουμπί ρύθμισης [image] ή το κουμπί OK στον πίνακα ελέγχου του εκτυπωτή.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις αναλώσιμων

    • •

      Πολιτική δοχείων

  3. 3.

    Επιλέξτε Απενεργοποίηση.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Χρήση του Ενσωματωμένου διακομιστή Web (EWS) της HP για ενεργοποίηση της δυνατότητας Πολιτική δοχείων

  1. 1.

    Ανοίξτε τον EWS της HP.

    1. α.

      Πίνακες ελέγχου 2 γραμμών: Δείτε τη διεύθυνση IP στην οθόνη του πίνακα ελέγχου.

      Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί "Δίκτυο" [image] για να εμφανιστεί η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

    2. β.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε στη γραμμή διευθύνσεων τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, επιλέξτε να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

  2. 2.

    Κάντε κλικ στην καρτέλα System (Σύστημα).

  3. 3.

    Από το αριστερό παράθυρο περιήγησης, επιλέξτε Ρυθμίσεις αναλώσιμων.

  4. 4.

    Από την αναπτυσσόμενη λίστα Πολιτική δοχείων, επιλέξτε Εγκεκριμένο από την HP.

  5. 5.

    Κάντε κλικ στο κουμπί Apply (Εφαρμογή).


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Χρήση του Ενσωματωμένου διακομιστή Web (EWS) της HP για απενεργοποίηση της δυνατότητας Πολιτική δοχείων

  1. 1.

    Ανοίξτε τον EWS της HP.

    1. α.

      Πίνακες ελέγχου 2 γραμμών: Δείτε τη διεύθυνση IP στην οθόνη του πίνακα ελέγχου.

      Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί "Δίκτυο" [image] για να εμφανιστεί η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

    2. β.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε στη γραμμή διευθύνσεων τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, επιλέξτε να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

  2. 2.

    Κάντε κλικ στην καρτέλα System (Σύστημα).

  3. 3.

    Από το αριστερό παράθυρο περιήγησης, επιλέξτε Ρυθμίσεις αναλώσιμων.

  4. 4.

    Από το αναπτυσσόμενο μενού Πολιτική δοχείων, επιλέξτε Απενεργοποίηση.

  5. 5.

    Κάντε κλικ στο κουμπί Apply (Εφαρμογή).


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Αντιμετώπιση προβλημάτων για μηνύματα σφαλμάτων για τον πίνακα ελέγχου Πολιτική δοχείων

Μήνυμα σφάλματος | Περιγραφή | Προτεινόμενη ενέργεια
10.30.0X Μη εγκεκριμένο δοχείο <Color> | Ο διαχειριστής έχει διαμορφώσει αυτόν τον εκτυπωτή ώστε να χρησιμοποιεί μόνο γνήσια αναλώσιμα της HP που εξακολουθούν να καλύπτονται από την εγγύηση. Το δοχείο πρέπει να αντικατασταθεί για να συνεχιστεί η εκτύπωση. | Αντικαταστήστε το δοχείο με ένα γνήσιο δοχείο γραφίτη HP. Εάν πιστεύετε ότι έχετε αγοράσει ένα γνήσιο αναλώσιμο HP, επισκεφθείτε τη διεύθυνση www.hp.com/go/anticounterfeit για να προσδιορίσετε εάν το δοχείο γραφίτη είναι γνήσιο δοχείο HP και να πληροφορηθείτε τι μπορείτε να κάνετε εάν δεν είναι γνήσιο δοχείο HP.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Ενεργοποίηση/απενεργοποίηση της δυνατότητας Προστασία δοχείων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση του πίνακα ελέγχου του εκτυπωτή για ενεργοποίηση της δυνατότητας Προστασία δοχείων
  • Χρήση του πίνακα ελέγχου του εκτυπωτή για απενεργοποίηση της δυνατότητας Προστασία δοχείων
  • Χρήση του Ενσωματωμένου διακομιστή Web (EWS) της HP για ενεργοποίηση της δυνατότητας Προστασία δοχείων
  • Χρήση του Ενσωματωμένου διακομιστή Web (EWS) της HP για απενεργοποίηση της δυνατότητας Προστασία δοχείων
  • Αντιμετώπιση προβλημάτων για μηνύματα σφαλμάτων για τον πίνακα ελέγχου Προστασία δοχείων


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Χρήση του πίνακα ελέγχου του εκτυπωτή για ενεργοποίηση της δυνατότητας Προστασία δοχείων

  1. 1.

    Ανοίξτε τα μενού αγγίζοντας ή πατώντας το κουμπί ρύθμισης [image] ή το κουμπί OK στον πίνακα ελέγχου του εκτυπωτή.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις αναλώσιμων

    • •

      Προστασία δοχείων

  3. 3.

    Επιλέξτε Προστασία δοχείων.

  4. 4.

    Όταν σας ζητηθεί από τον εκτυπωτή να επιβεβαιώσετε, επιλέξτε Συνέχεια για να ενεργοποιήσετε τη δυνατότητα.

    ΠΡΟΣΟΧΗ:Μετά την ενεργοποίηση της δυνατότητας Προστασία δοχείων για τον εκτυπωτή, όλα τα επόμενα δοχεία γραφίτη που τοποθετούνται στον εκτυπωτή προστατεύονται αυτόματα και σε μόνιμη βάση. Για να αποφύγετε την προστασία ενός νέου δοχείου, απενεργοποιήστε τη δυνατότητα Προστασία δοχείων πριν από την τοποθέτηση του νέου δοχείου.

    Εάν απενεργοποιήσετε τη δυνατότητα, δεν απενεργοποιείται η προστασία για τα δοχεία που είναι ήδη τοποθετημένα.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Χρήση του πίνακα ελέγχου του εκτυπωτή για απενεργοποίηση της δυνατότητας Προστασία δοχείων

  1. 1.

    Ανοίξτε τα μενού αγγίζοντας ή πατώντας το κουμπί ρύθμισης [image] ή το κουμπί OK στον πίνακα ελέγχου του εκτυπωτή.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις αναλώσιμων

    • •

      Προστασία δοχείων

  3. 3.

    Επιλέξτε Απενεργοποίηση.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Χρήση του Ενσωματωμένου διακομιστή Web (EWS) της HP για ενεργοποίηση της δυνατότητας Προστασία δοχείων

  1. 1.

    Ανοίξτε τον EWS της HP.

    1. α.

      Πίνακες ελέγχου 2 γραμμών: Δείτε τη διεύθυνση IP στην οθόνη του πίνακα ελέγχου.

      Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί "Δίκτυο" [image] για να εμφανιστεί η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

    2. β.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε στη γραμμή διευθύνσεων τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, επιλέξτε να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

  2. 2.

    Κάντε κλικ στην καρτέλα System (Σύστημα).

  3. 3.

    Από το αριστερό παράθυρο περιήγησης, επιλέξτε Ρυθμίσεις αναλώσιμων.

  4. 4.

    Από την αναπτυσσόμενη λίστα Προστασία δοχείων, επιλέξτε Προστασία δοχείων.

  5. 5.

    Κάντε κλικ στο κουμπί Apply (Εφαρμογή).

    ΠΡΟΣΟΧΗ:Μετά την ενεργοποίηση της δυνατότητας Προστασία δοχείων για τον εκτυπωτή, όλα τα επόμενα δοχεία γραφίτη που τοποθετούνται στον εκτυπωτή προστατεύονται αυτόματα και σε μόνιμη βάση. Για να αποφύγετε την προστασία ενός νέου δοχείου, απενεργοποιήστε τη δυνατότητα Προστασία δοχείων πριν από την τοποθέτηση του νέου δοχείου.

    Εάν απενεργοποιήσετε τη δυνατότητα, δεν απενεργοποιείται η προστασία για τα δοχεία που είναι ήδη τοποθετημένα.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Χρήση του Ενσωματωμένου διακομιστή Web (EWS) της HP για απενεργοποίηση της δυνατότητας Προστασία δοχείων

  1. 1.

    Ανοίξτε τον EWS της HP.

    1. α.

      Πίνακες ελέγχου 2 γραμμών: Δείτε τη διεύθυνση IP στην οθόνη του πίνακα ελέγχου.

      Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί "Δίκτυο" [image] για να εμφανιστεί η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

    2. β.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε στη γραμμή διευθύνσεων τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, επιλέξτε να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

  2. 2.

    Κάντε κλικ στην καρτέλα System (Σύστημα).

  3. 3.

    Από το αριστερό παράθυρο περιήγησης, επιλέξτε Ρυθμίσεις αναλώσιμων.

  4. 4.

    Από την αναπτυσσόμενη λίστα Προστασία δοχείων, επιλέξτε Απενεργοποίηση.

  5. 5.

    Κάντε κλικ στο κουμπί Apply (Εφαρμογή).


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Αντιμετώπιση προβλημάτων για μηνύματα σφαλμάτων για τον πίνακα ελέγχου Προστασία δοχείων

Μήνυμα σφάλματος Περιγραφή Προτεινόμενη ενέργεια

10.57.0X Προστατευμένο δοχείο <Color>

Το δοχείο μπορεί να χρησιμοποιηθεί μόνο στον εκτυπωτή ή στο στόλο των εκτυπωτών που το προστάτευαν αρχικά μέσω του HP Cartridge Protection.

Το HP Cartridge Protection επιτρέπει σε ένα διαχειριστή να περιορίσει τα δοχεία ώστε να λειτουργούν μόνο σε έναν εκτυπωτή ή στόλο εκτυπωτών. Το δοχείο πρέπει να αντικατασταθεί για να συνεχιστεί η εκτύπωση.

Αντικαταστήστε το δοχείο με ένα νέο δοχείο γραφίτη.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Αντικατάσταση του δοχείου γραφίτη

  • Εισαγωγή
  • Πληροφορίες για τα δοχεία γραφίτη
  • Αφαίρεση και αντικατάσταση του δοχείου γραφίτη


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Εισαγωγή

Οι ακόλουθες πληροφορίες παρέχουν λεπτομέρειες σχετικά με το δοχείο γραφίτη του εκτυπωτή και περιλαμβάνουν οδηγίες για την αντικατάστασή του.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Πληροφορίες για τα δοχεία γραφίτη

Αυτός ο εκτυπωτής υποδεικνύει πότε η στάθμη του δοχείου γραφίτη είναι χαμηλή. Η πραγματική διάρκεια ζωής του δοχείου γραφίτη που απομένει ενδέχεται να διαφέρει. Φροντίστε να έχετε διαθέσιμο ένα ανταλλακτικό δοχείο, για να το τοποθετήσετε όταν η ποιότητα εκτύπωσης δεν θα είναι πλέον αποδεκτή.

Για την αγορά δοχείων ή τον έλεγχο συμβατότητας του δοχείου για τον εκτυπωτή, μεταβείτε στην τοποθεσία HP SureSupply στη διεύθυνση www.hp.com/go/suresupply. Μετακινηθείτε στην κάτω πλευρά της σελίδας και επιβεβαιώστε ότι η χώρα/περιοχή είναι σωστή.

Στοιχείο | Περιγραφή | Αριθμός δοχείου | Κωδικός εξαρτήματος
Κασέτα μαύρου γραφίτη HP LaserJet 30A | Ανταλλακτικό δοχείο μαύρου γραφίτη, τυπικής χωρητικότητας | 30A | CF230A
Κασέτα μαύρου γραφίτη HP LaserJet 30X | Ανταλλακτικό δοχείο μαύρου γραφίτη, υψηλής χωρητικότητας | 30X | CF230X
Κασέτα μαύρου γραφίτη HP LaserJet 31A | Ανταλλακτικό δοχείο μαύρου γραφίτη, τυπικής χωρητικότητας | 31A | CF231A

ΣΗΜΕΙΩΣΗ:Τα δοχεία γραφίτη υψηλής κάλυψης περιέχουν περισσότερο γραφίτη από τα τυπικά δοχεία, για αυξημένη κάλυψη σελίδων. Για περισσότερες πληροφορίες, μεταβείτε στη διεύθυνση www.hp.com/go/learnaboutsupplies.

Μην αφαιρείτε το δοχείο γραφίτη από τη συσκευασία μέχρι να έρθει η ώρα να το αντικαταστήσετε.

ΠΡΟΣΟΧΗ:Για να αποφύγετε την πρόκληση ζημιάς στο δοχείο γραφίτη, μην το αφήνετε εκτεθειμένο στο φως περισσότερο από λίγα λεπτά.

Η παρακάτω εικόνα παρουσιάζει τα εξαρτήματα του δοχείου γραφίτη.

Εξαρτήματα δοχείων γραφίτη

1

Δοχείο γραφίτη

ΠΡΟΣΟΧΗ:Αν τα ρούχα σας λερωθούν με γραφίτη, σκουπίστε τα χρησιμοποιώντας ένα στεγνό πανί και πλύντε τα με κρύο νερό. Το ζεστό νερό επιτρέπει στο γραφίτη να εισχωρήσει στο ύφασμα.

ΣΗΜΕΙΩΣΗ:Πληροφορίες σχετικά με την ανακύκλωση χρησιμοποιημένων δοχείων γραφίτη παρέχονται στη συσκευασία του δοχείου γραφίτη.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Αφαίρεση και αντικατάσταση του δοχείου γραφίτη

  1. 1.

    Ανασηκώστε το συγκρότημα του σαρωτή.

    Ανασήκωμα του συγκροτήματος σαρωτή

  2. 2.

    Ανοίξτε τη θύρα πρόσβασης στα δοχεία γραφίτη.

    Άνοιγμα θύρας δοχείων

  3. 3.

    Αφαιρέστε το χρησιμοποιημένο δοχείο γραφίτη από τον εκτυπωτή.

    Αφαίρεση του δοχείου γραφίτη

  4. 4.

    Αφαιρέστε τη συσκευασία του νέου δοχείου γραφίτη από το κουτί και κατόπιν τραβήξτε τη γλωττίδα απασφάλισης από τη συσκευασία.

    Αφαίρεση της συσκευασίας δοχείου γραφίτη από το κουτί

  5. 5.

    Αφαιρέστε το νέο δοχείο γραφίτη από την ανοιχτή σακούλα συσκευασίας. Τοποθετήστε το χρησιμοποιημένο δοχείο γραφίτη στη σακούλα για ανακύκλωση.

    Αφαίρεση του δοχείου γραφίτη από τη συσκευασία

  6. 6.

    Ευθυγραμμίστε το νέο δοχείο γραφίτη με τις εγκοπές στο εσωτερικό του εκτυπωτή και πιέστε το μέχρι να εφαρμόσει καλά στη θέση του.

    Τοποθέτηση του δοχείου γραφίτη

  7. 7.

    Κλείστε τη θύρα πρόσβασης στα δοχεία γραφίτη.

    Κλείσιμο θύρας δοχείων

  8. 8.

    Κατεβάστε το συγκρότημα του σαρωτή.

    Κατέβασμα του συγκροτήματος σαρωτή


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Αντικατάσταση του τυμπάνου απεικόνισης

  • Εισαγωγή
  • Πληροφορίες για το τύμπανο απεικόνισης
  • Αφαίρεση και αντικατάσταση του τυμπάνου απεικόνισης


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Εισαγωγή

Οι ακόλουθες πληροφορίες παρέχουν λεπτομέρειες σχετικά με το τύμπανο απεικόνισης του εκτυπωτή και περιλαμβάνουν οδηγίες για την αντικατάστασή του.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Πληροφορίες για το τύμπανο απεικόνισης

Αυτός ο εκτυπωτής υποδεικνύει πότε χρειάζεται αντικατάσταση το τύμπανο απεικόνισης. Η πραγματική διάρκεια ζωής του τυμπάνου απεικόνισης που απομένει ενδέχεται να διαφέρει. Φροντίστε να έχετε διαθέσιμο ένα ανταλλακτικό τύμπανο απεικόνισης, για να το τοποθετήσετε όταν η ποιότητα εκτύπωσης δεν θα είναι πλέον αποδεκτή.

Για την αγορά τυμπάνων απεικόνισης για τον εκτυπωτή, μεταβείτε στην τοποθεσία HP SureSupply στη διεύθυνση www.hp.com/go/suresupply. Μετακινηθείτε στην κάτω πλευρά της σελίδας και επιβεβαιώστε ότι η χώρα/περιοχή είναι σωστή.

Στοιχείο | Περιγραφή | Αριθμός δοχείου | Κωδικός εξαρτήματος
Γνήσιο τύμπανο απεικόνισης HP 32A LaserJet | Ανταλλακτικό τύμπανο απεικόνισης | 32A | CF232A

Μην αφαιρείτε το τύμπανο απεικόνισης από τη συσκευασία μέχρι να έρθει η ώρα να το αντικαταστήσετε.

ΠΡΟΣΟΧΗ:Για να αποφύγετε την πρόκληση ζημιάς στο τύμπανο απεικόνισης, μην το αφήνετε εκτεθειμένο στο φως για παραπάνω από λίγα λεπτά. Σε περίπτωση που πρέπει να αφαιρέσετε το τύμπανο απεικόνισης από τον εκτυπωτή για μεγάλο χρονικό διάστημα, καλύψτε το.

Η παρακάτω εικόνα παρουσιάζει τα εξαρτήματα του τυμπάνου απεικόνισης.

Εξαρτήματα του τυμπάνου απεικόνισης

1

Τύμπανο απεικόνισης

ΠΡΟΣΟΧΗ:Μην αγγίξετε το τύμπανο απεικόνισης. Οι δαχτυλιές μπορεί να προκαλέσουν προβλήματα με την ποιότητα της εκτύπωσης.

Πληροφορίες σχετικά με την ανακύκλωση των χρησιμοποιημένων τύμπανων απεικόνισης αναγράφονται στη συσκευασία του τύμπανου απεικόνισης.


Αναλώσιμα, αξεσουάρ και εξαρτήματα

Αφαίρεση και αντικατάσταση του τυμπάνου απεικόνισης

  1. 1.

    Ανασηκώστε το συγκρότημα του σαρωτή.

    Ανασήκωμα του συγκροτήματος σαρωτή

  2. 2.

    Ανοίξτε τη θύρα πρόσβασης στα δοχεία γραφίτη.

    Άνοιγμα θύρας δοχείων

  3. 3.

    Αφαιρέστε προσωρινά το δοχείο γραφίτη από τον εκτυπωτή.

    Αφαίρεση του δοχείου γραφίτη

  4. 4.

    Αφαιρέστε το χρησιμοποιημένο τύμπανο απεικόνισης από τον εκτυπωτή.

    Αφαίρεση του τυμπάνου απεικόνισης

  5. 5.

    Αφαιρέστε τη συσκευασία του νέου τυμπάνου απεικόνισης από το κουτί και κατόπιν ανοίξτε τη συσκευασία.

    Αφαίρεση της συσκευασίας τυμπάνου απεικόνισης από το κουτί

  6. 6.

    Αφαιρέστε τη συσκευασία του νέου τυμπάνου απεικόνισης από το κουτί.

    Αφαίρεση της συσκευασίας τυμπάνου απεικόνισης από το κουτί

  7. 7.

    Μην αγγίξετε το τύμπανο απεικόνισης. Τα δαχτυλικά αποτυπώματα στο τύμπανο απεικόνισης μπορεί να οδηγήσουν σε προβλήματα ποιότητας εκτύπωσης.

    Μην αγγίζετε το τύμπανο απεικόνισης

  8. 8.

    Ευθυγραμμίστε το νέο τύμπανο απεικόνισης με τις εγκοπές στο εσωτερικό του εκτυπωτή και πιέστε το μέχρι να εφαρμόσει καλά στη θέση του.

    Τοποθέτηση του τυμπάνου απεικόνισης

  9. 9.

    Ευθυγραμμίστε το δοχείο γραφίτη με τις εγκοπές στο εσωτερικό του εκτυπωτή και τοποθετήστε το στη θέση του φροντίζοντας να εφαρμόσει καλά.

    Τοποθέτηση του δοχείου γραφίτη

  10. 10.

    Κλείστε τη θύρα πρόσβασης στα δοχεία γραφίτη.

    Κλείσιμο θύρας δοχείων

  11. 11.

    Κατεβάστε το συγκρότημα του σαρωτή.

    Κατέβασμα του συγκροτήματος σαρωτή


Εκτύπωση

  • Εργασίες εκτύπωσης (Windows)
  • Εργασίες εκτύπωσης (OS X)
  • Εκτύπωση μέσω φορητών συσκευών
  • Χρήση απευθείας εκτύπωσης από USB (μόνο σε μοντέλα με οθόνη αφής)

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM227MFP.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Εκτύπωση

Εργασίες εκτύπωσης (Windows)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πώς να εκτυπώσετε (Windows)
  • Αυτόματη εκτύπωση και στις δύο όψεις (Windows)
  • Μη αυτόματη εκτύπωση και στις δύο όψεις (Windows)
  • Εκτύπωση πολλών σελίδων ανά φύλλο (Windows)
  • Επιλογή τύπου χαρτιού (Windows)
  • Πρόσθετες εργασίες εκτύπωσης


Εκτύπωση

Πώς να εκτυπώσετε (Windows)

Η ακόλουθη διαδικασία περιγράφει τη βασική μέθοδο εκτύπωσης για Windows.

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε εκτυπωτή από τη λίστα εκτυπωτών. Για να αλλάξετε τις ρυθμίσεις, πατήστε το κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξει το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την εφαρμογή οθόνης έναρξης των Windows 8 ή 8.1, επιλέξτε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

    ΣΗΜΕΙΩΣΗ:Για περισσότερες πληροφορίες, κάντε κλικ στο κουμπί Βοήθεια (?) στο πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το πρόγραμμα οδήγησης εκτύπωσης που έχετε μπορεί να είναι διαφορετικό από αυτό που παρουσιάζεται εδώ, αλλά τα βήματα είναι τα ίδια.

    Οθόνη επιλογής προϊόντος

  3. 3.

    Κάντε κλικ ή πατήστε τις καρτέλες του προγράμματος οδήγησης εκτύπωσης, για να διαμορφώσετε τις διαθέσιμες επιλογές. Για παράδειγμα, ρυθμίστε τον προσανατολισμό χαρτιού στην καρτέλα Φινίρισμα και ορίστε την προέλευση χαρτιού, τον τύπο χαρτιού, το μέγεθος χαρτιού και τις ρυθμίσεις ποιότητας στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Πατήστε ή κάντε κλικ στο κουμπί OK για να επιστρέψετε στο παράθυρο διαλόγου Εκτύπωση. Από αυτή την οθόνη επιλέξτε τον αριθμό των αντιγράφων που θα εκτυπωθούν.

  5. 5.

    Κάντε κλικ ή πατήστε το κουμπί OK για να εκτυπώσετε την εργασία.


Εκτύπωση

Αυτόματη εκτύπωση και στις δύο όψεις (Windows)

Χρησιμοποιήστε αυτήν τη διαδικασία για τους εκτυπωτές που διαθέτουν εξάρτημα αυτόματης εκτύπωσης διπλής όψης. Αν ο εκτυπωτής δεν διαθέτει εξάρτημα αυτόματης εκτύπωσης διπλής όψης ή αν θέλετε να εκτυπώσετε σε τύπους χαρτιού που δεν υποστηρίζονται από το εξάρτημα εκτύπωσης διπλής όψης, μπορείτε να εκτυπώσετε και στις δύο όψεις με μη αυτόματο τρόπο.

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή από τη λίστα εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την εφαρμογή οθόνης έναρξης των Windows 8 ή 8.1, πατήστε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

  3. 3.

    Πατήστε ή κάντε κλικ στην καρτέλα Φινίρισμα.

  4. 4.

    Επιλέξτε το πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις. Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου.

  5. 5.

    Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Εκτύπωση

Μη αυτόματη εκτύπωση και στις δύο όψεις (Windows)

Χρησιμοποιήστε αυτήν τη διαδικασία για εκτυπωτές που δεν διαθέτουν εξάρτημα αυτόματης εκτύπωσης διπλής όψης ή για να εκτυπώσετε σε χαρτί που δεν υποστηρίζεται από το εξάρτημα εκτύπωσης διπλής όψης.

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή από τη λίστα εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την εφαρμογή οθόνης έναρξης των Windows 8 ή 8.1, πατήστε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

  3. 3.

    Πατήστε ή κάντε κλικ στην καρτέλα Φινίρισμα.

  4. 4.

    Επιλέξτε το πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις (μη αυτόματα). Κάντε κλικ στο κουμπί OK για να εκτυπώσετε την πρώτη όψη της εργασίας.

  5. 5.

    Πάρτε τη στοίβα που εκτυπώθηκε από τη θήκη εξόδου και τοποθετήστε τη στο Δίσκο 1.

  6. 6.

    Αν σας ζητηθεί, πατήστε το κατάλληλο κουμπί στον πίνακα ελέγχου, για να συνεχίσετε.


Εκτύπωση

Εκτύπωση πολλών σελίδων ανά φύλλο (Windows)

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή από τη λίστα εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την εφαρμογή οθόνης έναρξης των Windows 8 ή 8.1, πατήστε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

  3. 3.

    Πατήστε ή κάντε κλικ στην καρτέλα Φινίρισμα.

  4. 4.

    Επιλέξτε τον αριθμό σελίδων ανά φύλλο από την αναπτυσσόμενη λίστα Σελίδες ανά φύλλο.

  5. 5.

    Ορίστε τις σωστές επιλογές στις ενότητες Εκτύπωση περιθωρίων σελίδων, Σειρά σελίδων και Προσανατολισμός. Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου.

  6. 6.

    Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Εκτύπωση

Επιλογή τύπου χαρτιού (Windows)

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή από τη λίστα εκτυπωτών και πατήστε ή κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις για να ανοίξετε το πρόγραμμα οδήγησης εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του κουμπιού διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

    ΣΗΜΕΙΩΣΗ:Για να αποκτήσετε πρόσβαση σε αυτές τις λειτουργίες από την εφαρμογή οθόνης έναρξης των Windows 8 ή 8.1, πατήστε Συσκευές, Εκτύπωση και, στη συνέχεια, επιλέξτε τον εκτυπωτή.

  3. 3.

    Πατήστε ή κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Στην αναπτυσσόμενη λίστα Τύπος χαρτιού, κάντε κλικ στην επιλογή Περισσότερα....

  5. 5.

    Αναπτύξτε τις επιλογές της λίστας Ο τύπος είναι: .

  6. 6.

    Αναπτύξτε την κατηγορία τύπων χαρτιού που ταιριάζει καλύτερα στο χαρτί σας.

  7. 7.

    Επιλέξτε τον τύπο χαρτιού που χρησιμοποιείτε και κάντε κλικ στο κουμπί OK.

  8. 8.

    Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου. Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Εκτύπωση

Πρόσθετες εργασίες εκτύπωσης

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljM227MFP.

Διατίθενται οδηγίες σχετικά με την εκτέλεση συγκεκριμένων εργασιών εκτύπωσης, όπως:

  • •

    Δημιουργία και χρήση συντομεύσεων και προρρυθμίσεων εκτύπωσης

  • •

    Επιλογή μεγέθους χαρτιού ή χρήση προσαρμοσμένου μεγέθους χαρτιού

  • •

    Επιλογή προσανατολισμού σελίδας

  • •

    Δημιουργία φυλλαδίου

  • •

    Προσαρμογή εγγράφου για να χωρέσει σε συγκεκριμένο μέγεθος χαρτιού

  • •

    Εκτύπωση της πρώτης ή της τελευταίας σελίδας του εγγράφου σε διαφορετικό χαρτί

  • •

    Εκτύπωση υδατογραφημάτων σε έγγραφο


Εκτύπωση

Εργασίες εκτύπωσης (OS X)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τρόπος εκτύπωσης (OS X)
  • Αυτόματη εκτύπωση και στις δύο όψεις (OS X)
  • Μη αυτόματη εκτύπωση και στις δύο όψεις (OS X)
  • Εκτύπωση πολλών σελίδων ανά φύλλο (OS X)
  • Επιλογή τύπου χαρτιού (OS X)
  • Πρόσθετες εργασίες εκτύπωσης


Εκτύπωση

Τρόπος εκτύπωσης (OS X)

Η ακόλουθη διαδικασία περιγράφει τη βασική μέθοδο εκτύπωσης για OS X.

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Επιλέξτε τον εκτυπωτή.

  3. 3.

    Κάντε κλικ στην επιλογή Εμφάνιση λεπτομερειών ή Αντίγραφα και σελίδες και κατόπιν επιλέξτε άλλα μενού για να προσαρμόσετε τις ρυθμίσεις εκτύπωσης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του στοιχείου διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  4. 4.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Αυτόματη εκτύπωση και στις δύο όψεις (OS X)

ΣΗΜΕΙΩΣΗ:Αυτές οι πληροφορίες αφορούν τους εκτυπωτές που περιλαμβάνουν εξάρτημα αυτόματης εκτύπωσης διπλής όψης.

ΣΗΜΕΙΩΣΗ:Αυτή η λειτουργία είναι διαθέσιμη αν εγκαταστήσετε το πρόγραμμα οδήγησης εκτύπωσης της HP. Ενδέχεται να μην είναι διαθέσιμη αν χρησιμοποιείτε τη λειτουργία AirPrint.

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Επιλέξτε τον εκτυπωτή.

  3. 3.

    Κάντε κλικ στην επιλογή Εμφάνιση λεπτομερειών ή Αντίγραφα και σελίδες και κατόπιν επιλέξτε το μενού Διάταξη.

    ΣΗΜΕΙΩΣΗ:Το όνομα του στοιχείου διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  4. 4.

    Ορίστε μια επιλογή δεσίματος από την αναπτυσσόμενη λίστα Two-Sided (Διπλής όψης).

  5. 5.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Μη αυτόματη εκτύπωση και στις δύο όψεις (OS X)

ΣΗΜΕΙΩΣΗ:Αυτή η λειτουργία είναι διαθέσιμη αν εγκαταστήσετε το πρόγραμμα οδήγησης εκτύπωσης της HP. Ενδέχεται να μην είναι διαθέσιμη αν χρησιμοποιείτε τη λειτουργία AirPrint.

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Επιλέξτε τον εκτυπωτή.

  3. 3.

    Κάντε κλικ στην επιλογή Εμφάνιση λεπτομερειών ή Αντίγραφα και σελίδες και κατόπιν επιλέξτε το μενού Μη αυτόματη εκτύπωση διπλής όψης.

    ΣΗΜΕΙΩΣΗ:Το όνομα του στοιχείου διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  4. 4.

    Κάντε κλικ στο πλαίσιο Manual Duplex (Μη αυτόματη εκτύπωση διπλής όψης) και επιλέξτε βιβλιοδεσία.

  5. 5.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).

  6. 6.

    Μεταβείτε στον εκτυπωτή και αφαιρέστε το χαρτί που υπάρχει στο Δίσκο 1.

  7. 7.

    Πάρτε τη στοίβα που εκτυπώθηκε από το δίσκο εξόδου και τοποθετήστε την στο δίσκο εισόδου με την εκτυπωμένη πλευρά προς τα κάτω.

  8. 8.

    Αν σας ζητηθεί, πατήστε το κατάλληλο κουμπί στον πίνακα ελέγχου, για να συνεχίσετε.


Εκτύπωση

Εκτύπωση πολλών σελίδων ανά φύλλο (OS X)

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Επιλέξτε τον εκτυπωτή.

  3. 3.

    Κάντε κλικ στην επιλογή Εμφάνιση λεπτομερειών ή Αντίγραφα και σελίδες και κατόπιν επιλέξτε το μενού Διάταξη.

    ΣΗΜΕΙΩΣΗ:Το όνομα του στοιχείου διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  4. 4.

    Από την αναπτυσσόμενη λίστα Pages per Sheet (Σελίδες ανά φύλλο), επιλέξτε τον αριθμό σελίδων που θέλετε να εκτυπώνονται σε κάθε φύλλο.

  5. 5.

    Στην περιοχή Layout Direction (Κατεύθυνση διάταξης), επιλέξτε τη σειρά και την τοποθέτηση των σελίδων επάνω στο φύλλο.

  6. 6.

    Από το μενού Borders (Περιγράμματα), επιλέξτε τον τύπο περιγράμματος για εκτύπωση γύρω από κάθε σελίδα στο φύλλο.

  7. 7.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Επιλογή τύπου χαρτιού (OS X)

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και έπειτα στην επιλογή Print (Εκτύπωση).

  2. 2.

    Επιλέξτε τον εκτυπωτή.

  3. 3.

    Κάντε κλικ στην επιλογή Εμφάνιση λεπτομερειών ή Αντίγραφα και σελίδες και κατόπιν επιλέξτε το μενού Μέσα και ποιότητα ή Χαρτί/Ποιότητα.

    ΣΗΜΕΙΩΣΗ:Το όνομα του στοιχείου διαφέρει ανάλογα με το πρόγραμμα λογισμικού.

  4. 4.

    Επιλέξτε Μέσα και ποιότητα ή Χαρτί/Ποιότητα.

    ΣΗΜΕΙΩΣΗ:Αυτή η λίστα περιέχει τις κύριες διαθέσιμες επιλογές. Ορισμένες επιλογές δεν είναι διαθέσιμες σε όλους τους εκτυπωτές.

    • •

      Τύπος μέσου: Επιλέξτε τον τύπο χαρτιού για την εργασία εκτύπωσης.

    • •

      Ποιότητα εκτύπωσης: Επιλέξτε το επίπεδο ανάλυσης για την εργασία εκτύπωσης.

    • •

      Εκτύπωση πλήρους κάλυψης: Ενεργοποιήστε αυτήν την επιλογή για να εκτυπώσετε κοντά στις άκρες του χαρτιού.

    • •

      EconoMode: Ενεργοποιήστε αυτήν την επιλογή για να εξοικονομήσετε γραφίτη κατά την εκτύπωση πρόχειρων εγγράφων.

  5. 5.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Εκτύπωση

Εκτύπωση μέσω φορητών συσκευών

http://www.hp.com http://www.hpe.com


Εκτύπωση

Εισαγωγή

Η HP προσφέρει πολλές λύσεις Mobile και ePrint, ώστε να είναι δυνατή η εύκολη εκτύπωση σε εκτυπωτή HP από φορητό υπολογιστή, tablet, smartphone ή κάποια άλλη φορητή συσκευή. Για να δείτε ολόκληρη τη λίστα και να προσδιορίσετε ποια είναι η καλύτερη επιλογή, επισκεφθείτε τη διεύθυνση: www.hp.com/go/LaserJetMobilePrinting.

ΣΗΜΕΙΩΣΗ:Ενημερώστε το υλικολογισμικό του εκτυπωτή για να εξασφαλίσετε ότι υποστηρίζονται όλες οι δυνατότητες εκτύπωσης μέσω φορητών συσκευών και ePrint.

  • Εισαγωγή
  • Εκτύπωση μέσω Wi-Fi Direct και NFC (μόνο σε ασύρματα μοντέλα)
  • HP ePrint μέσω email
  • Λογισμικό HP ePrint
  • AirPrint
  • Ενσωματωμένη εκτύπωση Android


Εκτύπωση

Εκτύπωση μέσω Wi-Fi Direct και NFC (μόνο σε ασύρματα μοντέλα)

Με τις λειτουργίες Wi-Fi Direct και NFC μπορείτε να εκτυπώνετε από ασύρματες φορητές συσκευές χωρίς να απαιτείται σύνδεση σε δίκτυο ή στο Internet. Με τη δυνατότητα NFC μπορείτε να συνδέετε εύκολα κινητές συσκευές για εκτύπωση "ένας προς ένα", ακουμπώντας απλώς τη μία συσκευή στην άλλη.

Προς το παρόν, δεν υποστηρίζονται όλα τα λειτουργικά συστήματα φορητών συσκευών από τις λειτουργίες Wi-Fi Direct και NFC. Εάν η φορητή συσκευή δεν υποστηρίζει το Wi-Fi Direct, θα πρέπει να αλλάξετε τη σύνδεση ασύρματου δικτύου της συσκευής στη σύνδεση Wi-Fi Direct του εκτυπωτή προτού εκτυπώσετε.

ΣΗΜΕΙΩΣΗ:Στις φορητές συσκευές που δεν έχουν δυνατότητα Wi-Fi Direct, με τη σύνδεση Wi-Fi Direct μπορεί να γίνει μόνο εκτύπωση. Αφού χρησιμοποιήσετε το Wi-Fi Direct για να εκτυπώσετε, πρέπει να επανασυνδεθείτε σε ένα τοπικό δίκτυο για να αποκτήσετε πρόσβαση στο Internet.

Για να αποκτήσετε πρόσβαση στη σύνδεση Wi-Fi Direct του εκτυπωτή, ολοκληρώστε τα παρακάτω βήματα:

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί πληροφοριών σύνδεσης [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Wi-Fi Direct

    • •

      Ρυθμίσεις

    • •

      Μέθοδος σύνδεσης

  3. 3.

    Επιλέξτε μία από τις παρακάτω μεθόδους σύνδεσης:

    • •

      Αυτόματo: Με την επιλογή αυτή, ο κωδικός πρόσβασης ορίζεται ως 12345678.

    • •

      Μη αυτόματο: Με την επιλογή αυτή, δημιουργείται ένας ασφαλής, τυχαία επιλεγμένος κωδικός πρόσβασης.

  4. 4.

    Στη φορητή συσκευή, ανοίξτε το μενού Wi-Fi ή το μενού Wi-Fi Direct.

  5. 5.

    Επιλέξτε το όνομα του εκτυπωτή στη λίστα των διαθέσιμων δικτύων.

    ΣΗΜΕΙΩΣΗ:Εάν δεν εμφανίζεται το όνομα του εκτυπωτή, μπορεί να βρίσκεται εκτός της εμβέλειας του σήματος Wi-Fi Direct. Μετακινήστε τη συσκευή πιο κοντά στον εκτυπωτή.

  6. 6.

    Εάν σας ζητηθεί, πληκτρολογήστε τον κωδικό πρόσβασης για το Wi-Fi Direct.

    ΣΗΜΕΙΩΣΗ:Στις συσκευές Android που υποστηρίζουν το Wi-Fi Direct, εάν η μέθοδος σύνδεσης είναι ρυθμισμένη στην τιμή Αυτόματη, η σύνδεση θα πραγματοποιηθεί αυτόματα, χωρίς να σας ζητηθεί κωδικός πρόσβασης. Εάν η μέθοδος σύνδεσης είναι ρυθμισμένη ως Μη αυτόματη, θα χρειαστεί είτε να πατήσετε το κουμπί OK είτε να εισαγάγετε έναν προσωπικό αναγνωριστικό αριθμό (PIN), ο οποίος εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή, ως κωδικό πρόσβασης στη φορητή συσκευή.

    ΣΗΜΕΙΩΣΗ:Για να δείτε τον κωδικό πρόσβασης του Wi-Fi Direct, πατήστε το κουμπί πληροφοριών σύνδεσης [image] στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή.

  7. 7.

    Ανοίξτε το έγγραφο και επιλέξτε Εκτύπωση.

    ΣΗΜΕΙΩΣΗ:Εάν η φορητή συσκευή δεν υποστηρίζει εκτυπώσεις, εγκαταστήστε την εφαρμογή HP ePrint για φορητές συσκευές.

  8. 8.

    Επιλέξτε τον εκτυπωτή από τη λίστα διαθέσιμων εκτυπωτών και, στη συνέχεια, επιλέξτε Εκτύπωση.

  9. 9.

    Μόλις ολοκληρωθεί η εργασία εκτύπωσης, ορισμένες φορητές συσκευές πρέπει να επανασυνδεθούν στο τοπικό δίκτυο.

  • •

    Tablet και τηλέφωνα με Android 4.0 και νεότερες εκδόσεις, με εγκατεστημένη την υπηρεσία HP Print ή την προσθήκη Mopria για εκτυπώσεις από φορητές συσκευές

  • •

    Οι περισσότεροι υπολογιστές, tablet και φορητοί υπολογιστές με Windows 8.1, που έχουν εγκατεστημένο το πρόγραμμα οδήγησης εκτύπωσης της HP

Οι συσκευές και τα λειτουργικά συστήματα υπολογιστών που αναφέρονται παρακάτω δεν υποστηρίζουν το Wi-Fi Direct, αλλά μπορούν να εκτυπώσουν σε έναν εκτυπωτή που το υποστηρίζει:

  • •

    iPhone και iPad της Apple

  • •

    Υπολογιστές Mac με OS X

Για περισσότερες πληροφορίες σχετικά με την εκτύπωση Wi-Fi Direct, επισκεφθείτε τη διεύθυνση www.hp.com/go/wirelessprinting.

Οι λειτουργίες NFC και Wi-Fi Direct μπορούν να ενεργοποιηθούν ή να απενεργοποιηθούν από τον πίνακα ελέγχου του εκτυπωτή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ενεργοποίηση ή απενεργοποίηση του Wi-Fi Direct
  • Αλλαγή του ονόματος Wi-Fi Direct του εκτυπωτή


Εκτύπωση

Ενεργοποίηση ή απενεργοποίηση του Wi-Fi Direct

Αρχικά, πρέπει να ενεργοποιήσετε τη λειτουργία Wi-Fi Direct από τον πίνακα ελέγχου του εκτυπωτή.

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, επιλέξτε το κουμπί πληροφοριών σύνδεσης [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Wi-Fi Direct

    • •

      Ρυθμίσεις

    • •

      Ενεργοποίηση/απενεργοποίηση

  3. 3.

    Πατήστε το στοιχείο Ενεργοποίηση στο μενού. Πατήστε το κουμπί Απενεργοποίηση για να απενεργοποιήσετε την εκτύπωση μέσω Wi-Fi Direct.

ΣΗΜΕΙΩΣΗ:Σε περιβάλλοντα όπου υπάρχουν εγκατεστημένα περισσότερα από ένα μοντέλα του ίδιου εκτυπωτή, μπορεί να είναι χρήσιμο να εκχωρήσετε ένα μοναδικό όνομα Wi-Fi Direct σε κάθε εκτυπωτή για ευκολότερο προσδιορισμό του εκτυπωτή για εκτύπωση Wi-Fi Direct. Το όνομα Wi-Fi Direct είναι επίσης διαθέσιμο πατώντας το εικονίδιο πληροφοριών σύνδεσης [image] από την αρχική οθόνη στον πίνακα ελέγχου του εκτυπωτή και, στη συνέχεια, πατώντας το εικονίδιο του Wi-Fi Direct.


Εκτύπωση

Αλλαγή του ονόματος Wi-Fi Direct του εκτυπωτή

Ακολουθήστε αυτή τη διαδικασία για να αλλάξετε το όνομα Wi-Fi Direct του εκτυπωτή χρησιμοποιώντας τον Ενσωματωμένο διακομιστή Web (EWS):

Βήμα 1: Άνοιγμα του Ενσωματωμένου διακομιστή Web της HP

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί πληροφοριών σύνδεσης [image] και, στη συνέχεια, πατήστε το κουμπί Δίκτυο σε σύνδεση [image] ή το κουμπί Δίκτυο Wi-Fi ενεργό [image] για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

  2. 2.

    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε στη γραμμή διευθύνσεων τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, επιλέξτε να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

Βήμα 2: Αλλαγή του ονόματος Wi-Fi Direct

  1. 1.

    Κάντε κλικ στην καρτέλα Δικτύωση.

  2. 2.

    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στη σύνδεση Ρύθμιση Wi-Fi Direct.

  3. 3.

    Στο πεδίο Όνομα Wi-Fi Direct, εισαγάγετε το νέο όνομα.

  4. 4.

    Κάντε κλικ στο κουμπί Apply (Εφαρμογή).


Εκτύπωση

HP ePrint μέσω email

Χρησιμοποιήστε το HP ePrint για να εκτυπώσετε έγγραφα στέλνοντάς τα ως συνημμένα σε email στη διεύθυνση email του εκτυπωτή από οποιαδήποτε συσκευή με δυνατότητα αποστολής και λήψης email.

Για να χρησιμοποιήσετε το HP ePrint, ο εκτυπωτής πρέπει να πληροί τις εξής απαιτήσεις:

  • •

    Ο εκτυπωτής πρέπει να είναι συνδεδεμένος σε ενσύρματο ή ασύρματο δίκτυο και να έχει πρόσβαση στο Internet.

  • •

    Οι Υπηρεσίες Web της HP πρέπει να έχουν ενεργοποιηθεί στον εκτυπωτή και ο εκτυπωτής πρέπει να έχει δηλωθεί στο HP Connected.

    Ακολουθήστε την παρακάτω διαδικασία για να ενεργοποιήσετε τις Υπηρεσίες Web της HP και να εγγραφείτε στο HP Connected:

    ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

    1

    Πίνακας ελέγχου 2 γραμμών

    2

    Πίνακας ελέγχου με οθόνη αφής

    Πίνακες ελέγχου 2 γραμμών

    • 1.

      Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    • 2.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε στη γραμμή διευθύνσεων τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, επιλέξτε να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

    • 3.

      Κάντε κλικ στην καρτέλα Υπηρεσίες Web της HP και, στη συνέχεια, κάντε κλικ στο στοιχείο Ενεργοποίηση. Ο εκτυπωτής ενεργοποιεί τις Υπηρεσίες Web και μετά εκτυπώνει μια σελίδα πληροφοριών.

      Η σελίδα πληροφοριών περιέχει τον κωδικό του εκτυπωτή, ο οποίος απαιτείται για την εγγραφή του εκτυπωτή ΗΡ στο HP Connected.

    • 4.

      Μεταβείτε στη διεύθυνση www.hpconnected.com για να δημιουργήσετε λογαριασμό HP ePrint και να ολοκληρώσετε τη διαδικασία ρύθμισης.

    Πίνακες ελέγχου με οθόνη αφής:

    • 1.

      Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί πληροφοριών σύνδεσης [image].

    • 2.

      Ανοίξτε τα ακόλουθα μενού:

      • •

        HP ePrint

      • •

        Ρυθμίσεις

      • •

        Ενεργοποίηση Υπηρεσιών Web

    • 3.

      Πατήστε το κουμπί Εκτύπωση για να διαβάσετε τους όρους χρήσης. Πατήστε το κουμπί OK για να αποδεχτείτε τους όρους χρήσης και να ενεργοποιήσετε τις Υπηρεσίες Web της HP.

      Ο εκτυπωτής ενεργοποιεί τις Υπηρεσίες Web και μετά εκτυπώνει μια σελίδα πληροφοριών. Η σελίδα πληροφοριών περιέχει τον κωδικό του εκτυπωτή που απαιτείται για να δηλώσετε τον εκτυπωτή ΗΡ στο HP Connected.

    • 4.

      Μεταβείτε στην τοποθεσία www.hpconnected.com για να δημιουργήσετε ένα λογαριασμό HP ePrint και να ολοκληρώσετε τη διαδικασία ρύθμισης.


Εκτύπωση

Λογισμικό HP ePrint

Το λογισμικό HP ePrint διευκολύνει την εκτύπωση από επιτραπέζιο ή φορητό υπολογιστή με Windows ή Mac σε οποιονδήποτε εκτυπωτή υποστηρίζει τη δυνατότητα ΗΡ ePrint. Αυτό το λογισμικό διευκολύνει την εύρεση εκτυπωτών με δυνατότητα ΗΡ ePrint που έχουν δηλωθεί στο λογαριασμό HP Connected που διαθέτετε. Ο εκτυπωτής HP προορισμού μπορεί να βρίσκεται στο γραφείο ή σε οποιοδήποτε μέρος του κόσμου.

  • •

    Windows: Αφού εγκαταστήσετε το λογισμικό, ανοίξτε την επιλογή Εκτύπωση από την εφαρμογή σας και επιλέξτε HP ePrint από τη λίστα των εγκατεστημένων εκτυπωτών. Κάντε κλικ στο κουμπί Ιδιότητες για τη διαμόρφωση των επιλογών εκτύπωσης.

  • •

    OS X: Μετά την εγκατάσταση του λογισμικού, επιλέξτε File (Αρχείο), Print (Εκτύπωση) και πατήστε το βέλος δίπλα στο στοιχείο PDF (κάτω αριστερά στην οθόνη του προγράμματος οδήγησης). Επιλέξτε HP ePrint.

Στα Windows, το λογισμικό HP ePrint υποστηρίζει την εκτύπωση μέσω TCP/IP σε τοπικούς εκτυπωτές δικτύου στο δίκτυο (LAN ή WAN) σε προϊόντα που υποστηρίζουν τη δυνατότητα UPD PostScript®.

Τα λειτουργικά συστήματα Windows και OS X υποστηρίζουν την εκτύπωση IPP σε προϊόντα συνδεδεμένα σε δίκτυο LAN ή WAN που υποστηρίζουν τη δυνατότητα ePCL.

Επίσης, τα λειτουργικά συστήματα Windows και OS X υποστηρίζουν την εκτύπωση εγγράφων PDF σε δημόσιες τοποθεσίες εκτύπωσης και την εκτύπωση με χρήση του HP ePrint μέσω email από το cloud.

Για προγράμματα οδήγησης και πληροφορίες, επισκεφτείτε τη διεύθυνση www.hp.com/go/eprintsoftware.

ΣΗΜΕΙΩΣΗ:Στα Windows, το όνομα του λογισμικού οδήγησης εκτύπωσης HP ePrint είναι HP ePrint + JetAdvantage.

ΣΗΜΕΙΩΣΗ:Το λογισμικό HP ePrint είναι ένα βοηθητικό πρόγραμμα ροής εργασιών PDF για OS X και, τεχνικά, δεν είναι πρόγραμμα οδήγησης εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Το λογισμικό HP ePrint δεν υποστηρίζει την εκτύπωση μέσω USB.


Εκτύπωση

AirPrint

Η απευθείας εκτύπωση με χρήση του AirPrint της Apple υποστηρίζεται για το iOS ή νεότερη έκδοση και από υπολογιστές Mac με λειτουργικό σύστημα OS X 10.7 Lion ή νεότερη έκδοση. Χρησιμοποιήστε τη λειτουργία AirPrint για να εκτυπώσετε απευθείας στον εκτυπωτή από iPad, iPhone (3GS ή νεότερο μοντέλο) ή iPod touch (τρίτης γενιάς ή νεότερη έκδοση) στις παρακάτω εφαρμογές για κινητές συσκευές:

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    Επιλεγμένες εφαρμογές άλλων κατασκευαστών

Για να χρησιμοποιήσετε τη λειτουργία AirPrint, ο εκτυπωτής πρέπει να είναι συνδεδεμένος στο ίδιο δίκτυο (υποδίκτυο) με τη συσκευή Apple. Για περισσότερες πληροφορίες σχετικά με τη χρήση της λειτουργίας AirPrint και τους εκτυπωτές ΗΡ που είναι συμβατοί με τη λειτουργία AirPrint, μεταβείτε στη διεύθυνση www.hp.com/go/LaserJetMobilePrinting.

ΣΗΜΕΙΩΣΗ:Προτού χρησιμοποιήσετε τη λειτουργία AirPrint με σύνδεση USB, επιβεβαιώστε τον αριθμό έκδοσης. Η έκδοση 1.3 του AirPrint, καθώς και οι προηγούμενες εκδόσεις, δεν υποστηρίζουν συνδέσεις USB.


Εκτύπωση

Ενσωματωμένη εκτύπωση Android

Η ενσωματωμένη λύση εκτύπωσης της HP για Android και Kindle επιτρέπει στις φορητές συσκευές να βρίσκουν αυτόματα και να εκτυπώνουν σε εκτυπωτές HP που είναι συνδεδεμένοι στο δίκτυο ή βρίσκονται εντός εμβέλειας του ασύρματου δικτύου για εκτύπωση μέσω Wi-Fi Direct.

Ο εκτυπωτής πρέπει να είναι συνδεδεμένος στο ίδιο δίκτυο (υποδίκτυο) με τη συσκευή Android.

Η λύση εκτύπωσης είναι ενσωματωμένη σε πολλές εκδόσεις του λειτουργικού συστήματος.

ΣΗΜΕΙΩΣΗ:Εάν η εκτύπωση δεν είναι διαθέσιμη στη συσκευή σας, μεταβείτε στην τοποθεσία Google Play > Εφαρμογές Android και εγκαταστήσετε την Προσθήκη HP Print Service.

Για περισσότερες πληροφορίες σχετικά με τη χρήση της ενσωματωμένης λύσης εκτύπωσης Android και τις υποστηριζόμενες συσκευές Android, μεταβείτε στη διεύθυνση www.hp.com/go/LaserJetMobilePrinting.


Εκτύπωση

Χρήση απευθείας εκτύπωσης από USB (μόνο σε μοντέλα με οθόνη αφής)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εισαγωγή
  • Βήμα 1: Πρόσβαση σε αρχεία USB στον εκτυπωτή
  • Βήμα 2: Εκτύπωση εγγράφων USB


Εκτύπωση

Εισαγωγή

Αυτός ο εκτυπωτής παρέχει τη δυνατότητα απευθείας εκτύπωσης μέσω μιας θύρας USB, για να εκτυπώνετε αρχεία γρήγορα χωρίς να τα στέλνετε από υπολογιστή. Ο εκτυπωτής δέχεται τυπικές μονάδες flash USB στη θύρα USB. Υποστηρίζει τους παρακάτω τύπους αρχείων:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn και .PRN

  • •

    .cht και .CHT

  • •

    .pxl

  • •

    .pcl και .PCL

  • •

    .ps και .PS


Εκτύπωση

Βήμα 1: Πρόσβαση σε αρχεία USB στον εκτυπωτή

  1. 1.

    Τοποθετήστε τη μονάδα flash USB στη θύρα USB απευθείας εκτύπωσης του εκτυπωτή.

  2. 2.

    Το μενού Μονάδα flash USB ανοίγει με τις παρακάτω επιλογές:

    • •

      Εκτύπωση εγγράφων

    • •

      Προβολή και εκτύπωση φωτογραφιών

    • •

      Σάρωση σε μονάδα USB


Εκτύπωση

Βήμα 2: Εκτύπωση εγγράφων USB

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επιλογή 1: Εκτύπωση εγγράφων
  • Επιλογή 2: Εκτύπωση φωτογραφιών


Εκτύπωση

Επιλογή 1: Εκτύπωση εγγράφων

  1. 1.

    Για να εκτυπώσετε ένα έγγραφο, επιλέξτε Εκτύπωση εγγράφων.

  2. 2.

    Επιλέξτε το όνομα του εγγράφου που θέλετε να εκτυπώσετε. Εάν το έγγραφο είναι αποθηκευμένο σε φάκελο, επιλέξτε το φάκελο πρώτα και, στη συνέχεια, επιλέξτε το έγγραφο που θέλετε να εκτυπώσετε.

  3. 3.

    Όταν ανοίξει η οθόνη σύνοψης, μπορείτε να προσαρμόσετε τις παρακάτω ρυθμίσεις:

    • •

      Αριθμός αντιγράφων

    • •

      Μέγεθος χαρτιού

    • •

      Τύπος χαρτιού

    • •

      Προσαρμογή στη σελίδα

    • •

      Συρραφή

    • •

      Χρώμα εξόδου (μόνο για έγχρωμους εκτυπωτές)

  4. 4.

    Για να εκτυπώσετε το έγγραφο, επιλέξτε Εκτύπωση.

  5. 5.

    Πάρτε την εκτυπωμένη εργασία από το δίσκο εξόδου και αφαιρέστε τη μονάδα flash USB.


Εκτύπωση

Επιλογή 2: Εκτύπωση φωτογραφιών

  1. 1.

    Για να εκτυπώσετε φωτογραφίες, επιλέξτε Προβολή και εκτύπωση φωτογραφιών.

  2. 2.

    Επιλέξτε την εικόνα προεπισκόπησης της κάθε φωτογραφίας που θέλετε να εκτυπώσετε και, στη συνέχεια, επιλέξτε Τέλος.

  3. 3.

    Όταν ανοίξει η οθόνη σύνοψης, μπορείτε να προσαρμόσετε τις παρακάτω ρυθμίσεις:

    • •

      Μέγεθος εικόνας

    • •

      Μέγεθος χαρτιού

    • •

      Τύπος χαρτιού

    • •

      Αριθμός αντιγράφων

    • •

      Χρώμα εξόδου (μόνο για έγχρωμους εκτυπωτές)

    • •

      Φωτεινότερο/Σκουρότερο

  4. 4.

    Για να εκτυπώσετε τις φωτογραφίες, επιλέξτε το στοιχείο Εκτύπωση.

  5. 5.

    Πάρτε την εκτυπωμένη εργασία από το δίσκο εξόδου και αφαιρέστε τη μονάδα flash USB.


Αντιγραφή

  • Δημιουργία αντιγράφου
  • Αντιγραφή και των δύο όψεων (διπλής όψης)
  • Πρόσθετες εργασίες αντιγραφής

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM227MFP.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Αντιγραφή

Δημιουργία αντιγράφου

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

Πίνακες ελέγχου 2 γραμμών:

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στον εκτυπωτή.

  2. 2.

    Πατήστε το κουμπί του μενού αντιγραφής [image].

  3. 3.

    Για να βελτιώσετε την ποιότητα αντιγραφής για διάφορους τύπους εγγράφων, χρησιμοποιήστε τα πλήκτρα βέλους για να επιλέξετε το μενού Βελτιστοποίηση και, στη συνέχεια, πατήστε το κουμπί OK . Διατίθενται οι ακόλουθες ρυθμίσεις ποιότητας αντιγράφων:

    • •

      Αυτόματη επιλογή: Χρησιμοποιήστε τη ρύθμιση αυτή όταν δεν σας απασχολεί η ποιότητα αντιγραφής. Αυτή είναι η προεπιλεγμένη ρύθμιση.

    • •

      Μικτό: Χρησιμοποιήστε αυτή τη ρύθμιση για έγγραφα που περιέχουν κείμενο και γραφικά.

    • •

      Κείμενο: Επιλέξτε τη ρύθμιση αυτή για έγγραφα που περιέχουν κυρίως κείμενο.

    • •

      Εικόνα: Χρησιμοποιήστε αυτή τη ρύθμιση για έγγραφα που περιέχουν κυρίως γραφικά.

  4. 4.

    Πατήστε το κουμπί Αριθμός αντιγράφων [image] και, στη συνέχεια, προσαρμόστε τον αριθμό αντιγράφων με τα πλήκτρα βέλους. Πατήστε το κουμπί OK.

  5. 5.

    Πατήστε το κουμπί έναρξης αντιγραφής [image] για να ξεκινήσετε την αντιγραφή.

Πίνακες ελέγχου με οθόνη αφής:

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στον εκτυπωτή.

  2. 2.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το εικονίδιο Αντιγραφή [image].

  3. 3.

    Για να βελτιώσετε την ποιότητα αντιγράφων για διαφορετικούς τύπους εγγράφων, πατήστε το κουμπί Ρυθμίσεις, κάντε κύλιση και πατήστε το κουμπί Βελτιστοποίηση. Σύρετε το δάχτυλό σας στην οθόνη του πίνακα ελέγχου για να περιηγηθείτε στις επιλογές και αγγίξτε την επιλογή που θέλετε. Διατίθενται οι ακόλουθες ρυθμίσεις ποιότητας αντιγράφων:

    • •

      Αυτόματη επιλογή: Χρησιμοποιήστε τη ρύθμιση αυτή όταν δεν σας απασχολεί η ποιότητα αντιγραφής. Αυτή είναι η προεπιλεγμένη ρύθμιση.

    • •

      Μικτό: Χρησιμοποιήστε αυτή τη ρύθμιση για έγγραφα που περιέχουν κείμενο και γραφικά.

    • •

      Κείμενο: Επιλέξτε τη ρύθμιση αυτή για έγγραφα που περιέχουν κυρίως κείμενο.

    • •

      Εικόνα: Χρησιμοποιήστε αυτή τη ρύθμιση για έγγραφα που περιέχουν κυρίως γραφικά.

  4. 4.

    Πατήστε Αριθμός αντιγράφων και, στη συνέχεια, προσαρμόστε τον αριθμό αντιγράφων από το πληκτρολόγιο της οθόνης αφής.

  5. 5.

    Για να ξεκινήσει η αντιγραφή, πατήστε το κουμπί Έναρξη αντιγραφής.


Αντιγραφή

Αντιγραφή και των δύο όψεων (διπλής όψης)

  • Μη αυτόματη αντιγραφή διπλής όψης


Αντιγραφή

Μη αυτόματη αντιγραφή διπλής όψης

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

Πίνακες ελέγχου 2 γραμμών:

  1. 1.

    Τοποθετήστε το έγγραφο με την όψη προς τα κάτω στη γυάλινη επιφάνεια του σαρωτή, με την επάνω αριστερή γωνία της σελίδας στην επάνω αριστερή γωνία της γυάλινης επιφάνειας. Κλείστε το σαρωτή.

  2. 2.

    Πατήστε το κουμπί του μενού αντιγραφής [image].

  3. 3.

    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Διπλής όψης και μετά πατήστε το κουμπί OK.

  4. 4.

    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε ένα στοιχείο και, στη συνέχεια, πατήστε το κουμπί OK.

  5. 5.

    Πατήστε το κουμπί έναρξης αντιγραφής [image] για να ξεκινήσετε την αντιγραφή.

  6. 6.

    Ο εκτυπωτής σάς ζητάει να τοποθετήσετε το επόμενο πρωτότυπο έγγραφο. Τοποθετήστε το στη γυάλινη επιφάνεια και πατήστε το κουμπί έναρξης αντιγραφής [image].

  7. 7.

    Επαναλάβετε αυτήν τη διαδικασία μέχρι να σαρώσετε και την τελευταία σελίδα. Πατήστε το κουμπί ΟΚ, για να ολοκληρωθεί η εκτύπωση των αντιγράφων.

Πίνακες ελέγχου με οθόνη αφής:

  1. 1.

    Τοποθετήστε το έγγραφο με την όψη προς τα κάτω στη γυάλινη επιφάνεια του σαρωτή, με την επάνω αριστερή γωνία της σελίδας στην επάνω αριστερή γωνία της γυάλινης επιφάνειας. Κλείστε το σαρωτή.

  2. 2.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το εικονίδιο Αντιγραφή [image].

  3. 3.

    Πατήστε το κουμπί Ρυθμίσεις.

  4. 4.

    Πραγματοποιήστε κύλιση και πατήστε το κουμπί Διπλής όψης.

  5. 5.

    Σύρετε το δάχτυλό σας στην οθόνη για να περιηγηθείτε στις επιλογές και αγγίξτε την επιλογή που θέλετε.

  6. 6.

    Για να ξεκινήσει η αντιγραφή, πατήστε το κουμπί Έναρξη αντιγραφής.

  7. 7.

    Ο εκτυπωτής σάς ζητάει να τοποθετήσετε το επόμενο πρωτότυπο έγγραφο. Τοποθετήστε το στη γυάλινη επιφάνεια και κατόπιν πατήστε το κουμπί OK.

  8. 8.

    Επαναλάβετε αυτήν τη διαδικασία μέχρι να σαρώσετε και την τελευταία σελίδα. Πατήστε το κουμπί Τέλος για να ολοκληρωθεί η εκτύπωση των αντιγράφων.


Αντιγραφή

Πρόσθετες εργασίες αντιγραφής

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljM227MFP.

Δείτε οδηγίες για την εκτέλεση συγκεκριμένων εργασιών αντιγραφής, όπως:

  • •

    Αντιγραφή ή σάρωση σελίδων από βιβλία ή άλλα δεμένα έγγραφα

  • •

    Αντιγραφή εγγράφων διάφορων μεγεθών

  • •

    Αντιγραφή ή σάρωση και των δύο όψεων ταυτότητας

  • •

    Αντιγραφή ή σάρωση εγγράφου σε μορφή φυλλαδίου


Σάρωση

  • Σάρωση με χρήση του λογισμικού HP Scan (Windows)
  • Σάρωση με χρήση του λογισμικού HP Easy Scan (OS X)
  • Ρύθμιση της λειτουργίας σάρωσης σε email (μόνο σε μοντέλα με οθόνη αφής)
  • Ρύθμιση της λειτουργίας σάρωσης σε φάκελο δικτύου (μόνο σε μοντέλα με οθόνη αφής)
  • Σάρωση σε μονάδα flash USB (μόνο για μοντέλα με οθόνη αφής)
  • Σάρωση σε email (μόνο για μοντέλα με οθόνη αφής)
  • Σάρωση σε φάκελο δικτύου (μόνο για μοντέλα με οθόνη αφής)
  • Πρόσθετες εργασίες σάρωσης

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM227MFP.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Σάρωση

Σάρωση με χρήση του λογισμικού HP Scan (Windows)

Χρησιμοποιήστε το λογισμικό HP Scan για να ξεκινήσετε τη σάρωση από λογισμικό στον υπολογιστή σας. Μπορείτε να αποθηκεύσετε τη σαρωμένη εικόνα ως αρχείο ή να τη στείλετε σε άλλη εφαρμογή λογισμικού.

  1. 1.

    Ανοίξτε το HP Printer Assistant.

    • •

      Windows 8.1: Κάντε κλικ στο κάτω βέλος στην κάτω αριστερή γωνία της οθόνης Έναρξη και επιλέξτε το όνομα του εκτυπωτή.

    • •

      Windows 8: Κάντε δεξί κλικ σε μια κενή περιοχή στην οθόνη Έναρξη, κάντε κλικ στην επιλογή Όλες οι εφαρμογές στη γραμμή εφαρμογών και, στη συνέχεια, επιλέξτε το όνομα του εκτυπωτή.

    • •

      Windows 7, Windows Vista και Windows XP: Στην επιφάνεια εργασίας του υπολογιστή, κάντε κλικ στην επιλογή Έναρξη, επιλέξτε Όλα τα προγράμματα, κάντε κλικ στην επιλογή HP, κάντε κλικ στο φάκελο του εκτυπωτή, επιλέξτε το εικονίδιο με το όνομα του εκτυπωτή και, στη συνέχεια, ανοίξτε το HP Printer Assistant.

  2. 2.

    Στο HP Printer Assistant, επιλέξτε Σάρωση και, στη συνέχεια, επιλέξτε Σάρωση εγγράφου ή φωτογραφίας.

  3. 3.

    Αν χρειάζεται, προσαρμόστε τις ρυθμίσεις.

  4. 4.

    Κάντε κλικ στο κουμπί Σάρωση.


Σάρωση

Σάρωση με χρήση του λογισμικού HP Easy Scan (OS X)

Χρησιμοποιήστε το λογισμικό HP Easy Scan για να ξεκινήσετε τη σάρωση από λογισμικό στον υπολογιστή σας.

  1. 1.

    Τοποθετήστε το έγγραφο στον τροφοδότη εγγράφων ή επάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στον εκτυπωτή.

  2. 2.

    Στον υπολογιστή, ανοίξτε το λογισμικό HP Easy Scan, που βρίσκεται στο φάκελο Εφαρμογές.

  3. 3.

    Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να σαρώσετε το έγγραφο.

  4. 4.

    Όταν σαρώσετε όλες τις σελίδες, επιλέξτε File (Αρχείο) και πατήστε Save (Αποθήκευση) για να τις αποθηκεύσετε σε ένα αρχείο.


Σάρωση

Ρύθμιση της λειτουργίας σάρωσης σε email (μόνο σε μοντέλα με οθόνη αφής)

  • Εισαγωγή
  • Πριν ξεκινήσετε
  • Μέθοδος 1: Χρήση του Οδηγού σάρωσης σε email (Windows)
  • Μέθοδος 2: Ρύθμιση της λειτουργίας σάρωσης σε email μέσω του Ενσωματωμένου διακομιστή Web της HP (Windows)
  • Ρύθμιση της λειτουργίας σάρωσης σε email σε Mac


Σάρωση

Εισαγωγή

Ο εκτυπωτής διαθέτει μια λειτουργία με την οποία μπορεί να σαρώσει ένα έγγραφο και να το στείλει σε μία ή περισσότερες διευθύνσεις e-mail. Για να χρησιμοποιήσετε αυτή τη δυνατότητα σάρωσης, ο εκτυπωτής πρέπει να είναι συνδεδεμένος σε δίκτυο. Ωστόσο, η δυνατότητα δεν είναι διαθέσιμη μέχρι να διαμορφωθεί. Υπάρχουν δύο μέθοδοι για τη ρύθμιση σάρωσης σε email, ο Οδηγός ρύθμισης σάρωσης σε email (Windows), που είναι εγκατεστημένος στην ομάδα προγραμμάτων HP για τον εκτυπωτή ως μέρος της πλήρους εγκατάστασης του λογισμικού στα Windows 7, και η ρύθμιση σάρωσης σε email μέσω του Ενσωματωμένου διακομιστή Web (EWS) της HP. Χρησιμοποιήστε τις παρακάτω πληροφορίες για να ρυθμίσετε τη λειτουργία σάρωσης σε email.


Σάρωση

Πριν ξεκινήσετε

Για να ρυθμίσετε τη δυνατότητα σάρωσης σε email, ο εκτυπωτής πρέπει να έχει ενεργή σύνδεση δικτύου στο ίδιο δίκτυο με τον υπολογιστή στον οποίο θα εκτελεστεί η διαδικασία εγκατάστασης.

Οι διαχειριστές χρειάζονται τις παρακάτω πληροφορίες προτού ξεκινήσουν τη διαδικασία διαμόρφωσης.

  • •

    Πρόσβαση διαχειριστή στον εκτυπωτή

  • •

    Διακομιστής SMTP (π.χ. smtp.mycompany.com)

    ΣΗΜΕΙΩΣΗ:Εάν δεν γνωρίζετε το όνομα διακομιστή SMTP, τον αριθμό θύρας SMTP ή τις πληροφορίες ελέγχου ταυτότητας, επικοινωνήστε με την υπηρεσία παροχής email/Internet ή με το διαχειριστή του συστήματος για πληροφορίες. Μπορείτε να βρείτε συνήθως εύκολα τα ονόματα διακομιστή και θύρας SMTP με μια αναζήτηση στο Internet. Για παράδειγμα, χρησιμοποιήστε όρους όπως "όνομα διακομιστή smtp gmail" ή "όνομα διακομιστή smtp yahoo" στην αναζήτηση.

  • •

    Αριθμός θύρας SMTP

  • •

    Απαιτήσεις ελέγχου ταυτότητας διακομιστή SMTP για τα εξερχόμενα μηνύματα email, συμπεριλαμβανομένων του ονόματος χρήστη και του κωδικού πρόσβασης που χρησιμοποιούνται για τον έλεγχο ταυτότητας, εάν υπάρχουν.

    ΣΗΜΕΙΩΣΗ:Συμβουλευτείτε την τεκμηρίωση της εταιρεία παροχής υπηρεσιών e-mail για πληροφορίες σχετικά με τα όρια ψηφιακής αποστολής για το λογαριασμό e-mail σας. Ορισμένες εταιρείες παροχής υπηρεσιών μπορεί να κλειδώσουν προσωρινά το λογαριασμό σας, εάν υπερβείτε το όριο αποστολής.


Σάρωση

Μέθοδος 1: Χρήση του Οδηγού σάρωσης σε email (Windows)

Ορισμένοι εκτυπωτές HP περιλαμβάνουν την εγκατάσταση προγράμματος οδήγησης από ένα CD λογισμικού. Στο τέλος της εγκατάστασης υπάρχει η επιλογή Setup Scan to Folder and Email (Ρύθμιση σάρωσης σε φάκελο και email). Οι οδηγοί ρύθμισης περιλαμβάνουν τις επιλογές βασικής διαμόρφωσης.

ΣΗΜΕΙΩΣΗ:Ορισμένα λειτουργικά συστήματα δεν υποστηρίζουν τον Οδηγό σάρωσης σε Email.

  1. 1.

    Ανοίξτε το HP Printer Assistant.

    • •

      Windows 8.1: Κάντε κλικ στο κάτω βέλος στην κάτω αριστερή γωνία της οθόνης Έναρξη και επιλέξτε το όνομα του εκτυπωτή.

    • •

      Windows 8: Κάντε δεξί κλικ σε μια κενή περιοχή στην οθόνη Έναρξη, κάντε κλικ στην επιλογή Όλες οι εφαρμογές στη γραμμή εφαρμογών και, στη συνέχεια, επιλέξτε το όνομα του εκτυπωτή.

    • •

      Windows 7, Windows Vista και Windows XP: Στην επιφάνεια εργασίας του υπολογιστή, κάντε κλικ στην επιλογή Έναρξη, επιλέξτε Όλα τα προγράμματα, κάντε κλικ στην επιλογή HP, κάντε κλικ στο φάκελο του εκτυπωτή, επιλέξτε το εικονίδιο με το όνομα του εκτυπωτή και, στη συνέχεια, ανοίξτε το HP Printer Assistant.

  2. 2.

    Στο HP Printer Assistant, επιλέξτε Σάρωση και, στη συνέχεια, επιλέξτε Οδηγός σάρωσης σε E-mail.

    ΣΗΜΕΙΩΣΗ:Εάν η επιλογή Οδηγός σάρωσης σε email δεν είναι διαθέσιμη, χρησιμοποιήστε το στοιχείο Μέθοδος 2: Ρύθμιση της λειτουργίας σάρωσης σε email μέσω του Ενσωματωμένου διακομιστή Web της HP (Windows)

  3. 3.

    Στο παράθυρο διαλόγου Προφίλ εξερχόμενων email, κάντε κλικ στο κουμπί Νέο. Ανοίγει το παράθυρο διαλόγου Ρύθμιση σάρωσης σε email.

  4. 4.

    Στη σελίδα 1. Έναρξη, εισαγάγετε τη διεύθυνση email του αποστολέα στο πεδίο Διεύθυνση email.

  5. 5.

    Στο πεδίο Εμφανιζόμενο όνομα, εισαγάγετε το όνομα του αποστολέα. Αυτό είναι το όνομα που θα εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή.

  6. 6.

    Για να απαιτείται η εισαγωγή ενός αριθμού PIN στον πίνακα ελέγχου του εκτυπωτή πριν να είναι δυνατή η αποστολή email από τον εκτυπωτή, εισαγάγετε έναν τετραψήφιο αριθμό PIN στο πεδίο PIN ασφαλείας, στη συνέχεια εισαγάγετε ξανά το PIN στο πεδίο Επιβεβαίωση PIN ασφαλείας και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.

    ΣΗΜΕΙΩΣΗ:Η HP συνιστά τη δημιουργία ενός PIN για την ασφάλεια του προφίλ email.

    ΣΗΜΕΙΩΣΗ:Όταν δημιουργηθεί ένα PIN, πρέπει να εισάγεται στον πίνακα ελέγχου του εκτυπωτή κάθε φορά που χρησιμοποιείται το προφίλ για την αποστολή μιας σάρωσης σε email.

  7. 7.

    Στη σελίδα 2. Έλεγχος ταυτότητας, εισαγάγετε το όνομα του Διακομιστή SMTP και τον αριθμό για τη Θύρα SMTP.

    ΣΗΜΕΙΩΣΗ:Στις περισσότερες περιπτώσεις, δεν χρειάζεται να αλλάξετε τον αριθμό της προεπιλεγμένης θύρας.

    ΣΗΜΕΙΩΣΗ:Αν χρησιμοποιείτε φιλοξενούμενη υπηρεσία SMTP όπως το Gmail, επαληθεύστε τη διεύθυνση SMTP, τον αριθμό θύρας και τις ρυθμίσεις SSL από την τοποθεσία Web της εταιρείας παροχής υπηρεσιών ή άλλες πηγές. Συνήθως, για το Gmail, η διεύθυνση SMTP είναι smtp.gmail.com, o αριθμός θύρας 465 και θα πρέπει να είναι ενεργοποιημένο το SSL.

    Ανατρέξτε σε ηλεκτρονικές πηγές για να επιβεβαιώσετε εάν ισχύουν αυτές οι ρυθμίσεις του διακομιστή κατά τη διαμόρφωση.

  8. 8.

    Εάν χρησιμοποιείτε το Google™ Gmail ως υπηρεσία παροχής email, επιλέξτε το πλαίσιο ελέγχου Να χρησιμοποιείται πάντα ασφαλής σύνδεση (SSL/TLS).

  9. 9.

    Επιλέξτε το Μέγιστο μέγεθος email από το αναπτυσσόμενο μενού.

    ΣΗΜΕΙΩΣΗ:Η HP συνιστά τη χρήση του προεπιλεγμένου μεγέθους αρχείου Αυτόματο για το μέγιστο μέγεθος.

  10. 10.

    Εάν ο διακομιστής SMTP απαιτεί έλεγχο ταυτότητας για την αποστολή email, επιλέξτε το πλαίσιο ελέγχου Έλεγχος ταυτότητας σύνδεσης email, εισαγάγετε το Αναγνωριστικό χρήστη και τον Κωδικό πρόσβασης και κάντε κλικ στο κουμπί Επόμενο.

  11. 11.

    Στη σελίδα 3. Διαμόρφωση, για να αντιγράφεται αυτόματα ο αποστολέας σε μηνύματα email που αποστέλλονται από το προφίλ, επιλέξτε Συμπερίληψη αποστολέα σε όλα τα μηνύματα email που αποστέλλονται με επιτυχία από τον εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.

  12. 12.

    Στη σελίδα 4. Τέλος, ελέγξτε ξανά τις πληροφορίες και βεβαιωθείτε ότι όλες οι ρυθμίσεις είναι σωστές. Εάν υπάρχει κάποιο σφάλμα, πατήστε το κουμπί Πίσω για να το διορθώσετε. Εάν οι ρυθμίσεις είναι σωστές, κάντε κλικ στο κουμπί Αποθήκευση και δοκιμή για να ελέγξετε τη διαμόρφωση.

  13. 13.

    Όταν εμφανιστεί το μήνυμα Συγχαρητήρια, κάντε κλικ στο Τέλος για να ολοκληρώσετε τη διαμόρφωση.

  14. 14.

    Στο παράθυρο διαλόγου Προφίλ εξερχόμενων Email εμφανίζεται πλέον το νέο προφίλ αποστολέα email που μόλις προσθέσατε. Κάντε κλικ στο κουμπί Κλείσιμο για να κλείσετε τον οδηγό.


Σάρωση

Μέθοδος 2: Ρύθμιση της λειτουργίας σάρωσης σε email μέσω του Ενσωματωμένου διακομιστή Web της HP (Windows)

  • Βήμα 1: Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP
  • Βήμα 2: Διαμόρφωση της λειτουργίας σάρωσης σε email
  • Βήμα 3: Προσθήκη επαφών στο βιβλίο διευθύνσεων email
  • Βήμα 4: Διαμόρφωση των προεπιλεγμένων επιλογών email


Σάρωση

Βήμα 1: Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί Δίκτυο [image] ή το κουμπί Ασύρματο [image] για να εμφανίσετε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

  2. 2.

    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε στη γραμμή διευθύνσεων τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, επιλέξτε το στοιχείο για να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.


Σάρωση

Βήμα 2: Διαμόρφωση της λειτουργίας σάρωσης σε email

  1. 1.

    Στον EWS της HP, κάντε κλικ στην καρτέλα Σύστημα.

  2. 2.

    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στη Διαχείριση.

  3. 3.

    Στην περιοχή Ενεργοποιημένες λειτουργίες, ορίστε το στοιχείο Σάρωση σε email στην επιλογή Ενεργοποίηση.

  4. 4.

    Κάντε κλικ στην καρτέλα Σάρωση.

  5. 5.

    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στη σύνδεση Προφίλ εξερχομένων email.

  6. 6.

    Κάντε κλικ στη σελίδα Outgoing E-mail Profiles (Προφίλ εξερχόμενων email) και έπειτα στο κουμπί Νέο.

  7. 7.

    Στην περιοχή Διεύθυνση email, συμπληρώστε τα παρακάτω πεδία:

    1. α.

      Στο πεδίο Δική σας διεύθυνση email, εισαγάγετε τη διεύθυνση email του αποστολέα για το νέο προφίλ εξερχόμενων email.

    2. β.

      Στο πεδίο Εμφανιζόμενο όνομα, εισαγάγετε το όνομα του αποστολέα. Αυτό είναι το όνομα που θα εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή.

  8. 8.

    Στην περιοχή Ρυθμίσεις διακομιστή SMTP, συμπληρώστε τα παρακάτω πεδία:

    1. α.

      Στο πεδίο Διακομιστής SMTP, εισαγάγετε τη διεύθυνση του διακομιστή SMTP.

    2. β.

      Στο πεδίο Θύρα SMTP, πληκτρολογήστε τον αριθμό της θύρας SMTP.

      ΣΗΜΕΙΩΣΗ:Στις περισσότερες περιπτώσεις, δεν χρειάζεται να αλλάξετε τον αριθμό της προεπιλεγμένης θύρας.

      ΣΗΜΕΙΩΣΗ:Αν χρησιμοποιείτε φιλοξενούμενη υπηρεσία SMTP όπως το Gmail, επαληθεύστε τη διεύθυνση SMTP, τον αριθμό θύρας και τις ρυθμίσεις SSL από την τοποθεσία Web της εταιρείας παροχής υπηρεσιών ή άλλες πηγές. Συνήθως, για το Gmail, η διεύθυνση SMTP είναι smtp.gmail.com, o αριθμός θύρας 465 και θα πρέπει να είναι ενεργοποιημένο το SSL.

      Ανατρέξτε σε ηλεκτρονικές πηγές για να επιβεβαιώσετε εάν ισχύουν αυτές οι ρυθμίσεις του διακομιστή κατά τη διαμόρφωση.

    3. γ.

      Εάν χρησιμοποιείτε το Google™ Gmail ως υπηρεσία παροχής email, επιλέξτε το πλαίσιο ελέγχου Να χρησιμοποιείται πάντα ασφαλής σύνδεση (SSL/TLS).

  9. 9.

    Εάν ο διακομιστής SMTP απαιτεί έλεγχο ταυτότητας για την αποστολή email, συμπληρώστε τα παρακάτω πεδία στην περιοχή Έλεγχος ταυτότητας SMTP:

    1. α.

      Επιλέξτε το πλαίσιο ελέγχου Ο διακομιστής SMTP απαιτεί έλεγχο ταυτότητας για εξερχόμενα μηνύματα email.

    2. β.

      Στο πεδίο Αναγνωριστικό χρήστη SMTP, εισαγάγετε το αναγνωριστικό του χρήστη για το διακομιστή SMTP.

    3. γ.

      Στο πεδίο Κωδικός πρόσβασης SMTP, εισαγάγετε τον κωδικό πρόσβασης για το διακομιστή SMTP.

  10. 10.

    Για να απαιτείται η εισαγωγή αριθμού PIN στον πίνακα ελέγχου του εκτυπωτή πριν από την αποστολή ενός email με χρήση της διεύθυνσης email, συμπληρώστε τα παρακάτω πεδία στην περιοχή Προαιρετικό PIN:

    1. α.

      Στο πεδίο PIN (προαιρετικό), εισαγάγετε έναν τετραψήφιο αριθμό PIN.

    2. β.

      Στο πεδίο Επιβεβαίωση PIN, εισαγάγετε ξανά τον τετραψήφιο αριθμό PIN.

    ΣΗΜΕΙΩΣΗ:Η HP συνιστά τη δημιουργία ενός PIN για την ασφάλεια του προφίλ email.

    ΣΗΜΕΙΩΣΗ:Όταν δημιουργηθεί ένα PIN, πρέπει να εισάγεται στον πίνακα ελέγχου του εκτυπωτή κάθε φορά που χρησιμοποιείται το προφίλ για την αποστολή μιας σάρωσης σε email.

  11. 11.

    Για να διαμορφώσετε τις προαιρετικές προτιμήσεις email, συμπληρώστε τα παρακάτω πεδία στην περιοχή Προτιμήσεις μηνυμάτων email:

    1. α.

      Από την αναπτυσσόμενη λίστα Μέγιστο μέγεθος για τα συνημμένα μηνύματα email, επιλέξτε το μέγιστο μέγεθος για τα συνημμένα μηνύματα email.

      ΣΗΜΕΙΩΣΗ:Η HP συνιστά τη χρήση του προεπιλεγμένου μεγέθους αρχείου Αυτόματο για το μέγιστο μέγεθος.

    2. β.

      Για αυτόματη αντιγραφή του αποστολέα σε μηνύματα email που αποστέλλονται από το προφίλ, επιλέξτε το πλαίσιο ελέγχου Αυτόματη Κοιν.

  12. 12.

    Διαβάστε όλες τις πληροφορίες και, στη συνέχεια, κάντε κλικ σε μία από τις παρακάτω επιλογές:

    • •

      Αποθήκευση και δοκιμή: Ενεργοποιήστε αυτήν την επιλογή για να αποθηκεύσετε τις πληροφορίες και να ελέγξετε τη σύνδεση.

    • •

      Μόνο αποθήκευση: Ενεργοποιήστε αυτήν την επιλογή για να αποθηκεύσετε τις πληροφορίες χωρίς να ελέγξετε τη σύνδεση.

    • •

      Άκυρο: Ενεργοποιήστε αυτήν την επιλογή για έξοδο από τη διαμόρφωση χωρίς αποθήκευση.


Σάρωση

Βήμα 3: Προσθήκη επαφών στο βιβλίο διευθύνσεων email

  1. ▲

    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στο Βιβλίο διευθύνσεων email, για να προσθέσετε διευθύνσεις email στο βιβλίο διευθύνσεων που είναι προσβάσιμο από τον εκτυπωτή.

    Για να εισαγάγετε μια μεμονωμένη διεύθυνση email, ολοκληρώστε την ακόλουθη εργασία:

    1. α.

      Στο πεδίο Όνομα επαφής, πληκτρολογήστε το όνομα της νέας επαφής email.

    2. β.

      Στο πεδίο Διεύθυνση email επαφής, πληκτρολογήστε τη διεύθυνση email της νέας επαφής email.

    3. γ.

      Κάντε κλικ στο κουμπί Προσθήκη/Επεξεργασία.

    Για να δημιουργήσετε μια ομάδα email, ολοκληρώστε την ακόλουθη εργασία:

    1. α.

      Επιλέξτε Νέα ομάδα.

    2. β.

      Στο πεδίο Εισαγωγή του ονόματος ομάδας, εισαγάγετε ένα όνομα για τη νέα ομάδα.

    3. γ.

      Κάντε κλικ σε ένα όνομα στην περιοχή Όλα τα άτομα και, στη συνέχεια, κάντε κλικ στο κουμπί βέλους για να το μεταφέρετε στην περιοχή Άτομα στην ομάδα.

      ΣΗΜΕΙΩΣΗ:Επιλέξτε ταυτόχρονα πολλά ονόματα πατώντας Ctrl και, στη συνέχεια, κάνοντας κλικ σε ένα όνομα.

    4. δ.

      Πατήστε Save (Αποθήκευση).


Σάρωση

Βήμα 4: Διαμόρφωση των προεπιλεγμένων επιλογών email

  1. ▲

    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στις Επιλογές email για να ορίσετε τις προεπιλεγμένες επιλογές email.

    1. α.

      Στην περιοχή Προεπιλεγμένο θέμα και σώμα κειμένου, συμπληρώστε τα παρακάτω πεδία:

      1. i.

        Στο πεδίο Θέμα του email, εισαγάγετε μια προεπιλεγμένη γραμμή θέματος για τα μηνύματα email.

      2. ii.

        Στο πεδίο Σώμα κειμένου, πληκτρολογήστε ένα προεπιλεγμένο προσαρμοσμένο μήνυμα για τα μηνύματα email.

      3. iii.

        Επιλέξτε Εμφάνιση σώματος κειμένου για να ενεργοποιήσετε το προεπιλεγμένο σώμα κειμένου που θα εμφανίζεται στα email.

      4. iv.

        Επιλέξτε Απόκρυψη σώματος κειμένου για να αποκρύψετε το προεπιλεγμένο σώμα κειμένου για ένα email.

    2. β.

      Στην περιοχή Ρυθμίσεις σάρωσης, συμπληρώστε τα παρακάτω πεδία:

      1. i.

        Από την αναπτυσσόμενη λίστα Τύπος αρχείου σάρωσης, επιλέξτε την προεπιλεγμένη μορφή αρχείου για σαρωμένα αρχεία.

      2. ii.

        Από την αναπτυσσόμενη λίστα Μέγεθος χαρτιού σάρωσης, επιλέξτε το προεπιλεγμένο μέγεθος χαρτιού για σαρωμένα αρχεία.

      3. iii.

        Από την αναπτυσσόμενη λίστα Ανάλυση σάρωσης, επιλέξτε την προεπιλεγμένη ανάλυση για σαρωμένα αρχεία.

        ΣΗΜΕΙΩΣΗ:Οι εικόνες με υψηλότερη ανάλυση διαθέτουν περισσότερες κουκκίδες ανά ίντσα (dpi), με αποτέλεσμα να είναι πιο λεπτομερείς. Οι εικόνες με χαμηλότερη ανάλυση διαθέτουν λιγότερες κουκκίδες ανά ίντσα (dpi), και είναι λιγότερο λεπτομερείς, αλλά το μέγεθος του αρχείου είναι μικρότερο.

      4. iv.

        Από την αναπτυσσόμενη λίστα Χρώμα εξόδου, επιλέξτε Ασπρόμαυρο ή Έγχρωμο.

      5. v.

        Στο πεδίο Πρόθεμα ονόματος αρχείου, εισαγάγετε ένα πρόθεμα ονόματος αρχείου (π.χ. MyScan).

    3. γ.

      Κάντε κλικ στο κουμπί Apply (Εφαρμογή).


Σάρωση

Ρύθμιση της λειτουργίας σάρωσης σε email σε Mac

  • Βήμα 1: Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP
  • Βήμα 2: Διαμόρφωση της λειτουργίας σάρωσης σε email
  • Βήμα 3: Προσθήκη επαφών στο βιβλίο διευθύνσεων email
  • Βήμα 4: Διαμόρφωση των προεπιλεγμένων επιλογών email


Σάρωση

Βήμα 1: Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP

Χρησιμοποιήστε μία από τις παρακάτω μεθόδους για να ανοίξετε τη διασύνδεση του Ενσωματωμένου διακομιστή Web (EWS).

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μέθοδος 1: Χρήση προγράμματος περιήγησης για το άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP
  • Μέθοδος 2: Χρήση του HP Utility για το άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP


Σάρωση

Μέθοδος 1: Χρήση προγράμματος περιήγησης για το άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί Δίκτυο [image] ή το κουμπί Ασύρματο [image] για να εμφανίσετε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

  2. 2.

    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε στη γραμμή διευθύνσεων τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, επιλέξτε το στοιχείο για να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.


Σάρωση

Μέθοδος 2: Χρήση του HP Utility για το άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP

  1. 1.

    Ανοίξτε το φάκελο Εφαρμογές, επιλέξτε το στοιχείο HP και, στη συνέχεια, κάντε κλικ στο στοιχείο Βοηθητικό πρόγραμμα HP. Εμφανίζεται η κύρια οθόνη του Βοηθητικού προγράμματος HP.

  2. 2.

    Στην κύρια οθόνη του Βοηθητικού προγράμματος HP, αποκτήστε πρόσβαση στον Ενσωματωμένο διακομιστή Web (EWS) της HP με έναν από τους παρακάτω τρόπους:

    • •

      Στην περιοχή Ρυθμίσεις εκτυπωτή, κάντε κλικ στην επιλογή Πρόσθετες ρυθμίσεις και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα Ενσωματωμένου διακομιστή Web.

    • •

      Στην περιοχή Ρυθμίσεις σάρωσης, κάντε κλικ στο στοιχείο Σάρωση σε email και, στη συνέχεια, κάντε κλικ στην επιλογή Εκκίνηση ρύθμισης σάρωσης σε email.

    Ανοίγει ο Ενσωματωμένος διακομιστής Web (EWS).


Σάρωση

Βήμα 2: Διαμόρφωση της λειτουργίας σάρωσης σε email

  1. 1.

    Στον EWS της HP, κάντε κλικ στην καρτέλα Σύστημα.

  2. 2.

    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στη Διαχείριση.

  3. 3.

    Στην περιοχή Ενεργοποιημένες λειτουργίες, ορίστε το στοιχείο Σάρωση σε email στην επιλογή Ενεργοποίηση.

  4. 4.

    Κάντε κλικ στην καρτέλα Σάρωση.

  5. 5.

    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στη σύνδεση Προφίλ εξερχομένων email.

  6. 6.

    Κάντε κλικ στη σελίδα Outgoing E-mail Profiles (Προφίλ εξερχόμενων email) και έπειτα στο κουμπί Νέο.

  7. 7.

    Στην περιοχή Διεύθυνση email, συμπληρώστε τα παρακάτω πεδία:

    1. α.

      Στο πεδίο Δική σας διεύθυνση email, εισαγάγετε τη διεύθυνση email του αποστολέα για το νέο προφίλ εξερχόμενων email.

    2. β.

      Στο πεδίο Εμφανιζόμενο όνομα, εισαγάγετε το όνομα του αποστολέα. Αυτό είναι το όνομα που θα εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή.

  8. 8.

    Στην περιοχή Ρυθμίσεις διακομιστή SMTP, συμπληρώστε τα παρακάτω πεδία:

    1. α.

      Στο πεδίο Διακομιστής SMTP, εισαγάγετε τη διεύθυνση του διακομιστή SMTP.

    2. β.

      Στο πεδίο Θύρα SMTP, πληκτρολογήστε τον αριθμό της θύρας SMTP.

      ΣΗΜΕΙΩΣΗ:Στις περισσότερες περιπτώσεις, δεν χρειάζεται να αλλάξετε τον αριθμό της προεπιλεγμένης θύρας.

      ΣΗΜΕΙΩΣΗ:Αν χρησιμοποιείτε φιλοξενούμενη υπηρεσία SMTP όπως το gmail, επαληθεύστε τη διεύθυνση SMTP, τον αριθμό θύρας και τις ρυθμίσεις SSL από την τοποθεσία Web της εταιρείας παροχής υπηρεσιών ή άλλες πηγές. Συνήθως, για το gmail, η διεύθυνση SMTP είναι smtp.gmail.com, αριθμός θύρας 465, και θα πρέπει να είναι ενεργοποιημένο το SSL.

      Ανατρέξτε σε ηλεκτρονικές πηγές για να επιβεβαιώσετε εάν ισχύουν αυτές οι ρυθμίσεις του διακομιστή κατά τη διαμόρφωση.

    3. γ.

      Εάν χρησιμοποιείτε το Google™ Gmail ως υπηρεσία παροχής email, επιλέξτε το πλαίσιο ελέγχου Να χρησιμοποιείται πάντα ασφαλής σύνδεση (SSL/TLS).

  9. 9.

    Εάν ο διακομιστής SMTP απαιτεί έλεγχο ταυτότητας για την αποστολή email, συμπληρώστε τα παρακάτω πεδία στην περιοχή Έλεγχος ταυτότητας SMTP:

    1. α.

      Επιλέξτε το πλαίσιο ελέγχου Ο διακομιστής SMTP απαιτεί έλεγχο ταυτότητας για εξερχόμενα μηνύματα email.

    2. β.

      Στο πεδίο Αναγνωριστικό χρήστη SMTP, εισαγάγετε το αναγνωριστικό του χρήστη για το διακομιστή SMTP.

    3. γ.

      Στο πεδίο Κωδικός πρόσβασης SMTP, εισαγάγετε τον κωδικό πρόσβασης για το διακομιστή SMTP.

  10. 10.

    Για να απαιτείται η εισαγωγή αριθμού PIN στον πίνακα ελέγχου του εκτυπωτή πριν από την αποστολή ενός email με χρήση της διεύθυνσης email, συμπληρώστε τα παρακάτω πεδία στην περιοχή Προαιρετικό PIN:

    1. α.

      Στο πεδίο PIN (προαιρετικό), εισαγάγετε έναν τετραψήφιο αριθμό PIN.

    2. β.

      Στο πεδίο Επιβεβαίωση PIN, εισαγάγετε ξανά τον τετραψήφιο αριθμό PIN.

    ΣΗΜΕΙΩΣΗ:Η HP συνιστά τη δημιουργία ενός PIN για την ασφάλεια του προφίλ email.

    ΣΗΜΕΙΩΣΗ:Όταν δημιουργηθεί ένα PIN, πρέπει να εισάγεται στον πίνακα ελέγχου του εκτυπωτή κάθε φορά που χρησιμοποιείται το προφίλ για την αποστολή μιας σάρωσης σε email.

  11. 11.

    Για να διαμορφώσετε τις προαιρετικές προτιμήσεις email, συμπληρώστε τα παρακάτω πεδία στην περιοχή Προτιμήσεις μηνυμάτων email:

    1. α.

      Από την αναπτυσσόμενη λίστα Μέγιστο μέγεθος για τα συνημμένα μηνύματα email, επιλέξτε το μέγιστο μέγεθος για τα συνημμένα μηνύματα email.

      ΣΗΜΕΙΩΣΗ:Η HP συνιστά τη χρήση του προεπιλεγμένου μεγέθους αρχείου Αυτόματο για το μέγιστο μέγεθος.

    2. β.

      Για αυτόματη αντιγραφή του αποστολέα σε μηνύματα email που αποστέλλονται από το προφίλ, επιλέξτε το πλαίσιο ελέγχου Αυτόματη Κοιν.

  12. 12.

    Διαβάστε όλες τις πληροφορίες και, στη συνέχεια, κάντε κλικ σε μία από τις παρακάτω επιλογές:

    • •

      Αποθήκευση και δοκιμή: Ενεργοποιήστε αυτήν την επιλογή για να αποθηκεύσετε τις πληροφορίες και να ελέγξετε τη σύνδεση.

    • •

      Μόνο αποθήκευση: Ενεργοποιήστε αυτήν την επιλογή για να αποθηκεύσετε τις πληροφορίες χωρίς να ελέγξετε τη σύνδεση.

    • •

      Άκυρο: Ενεργοποιήστε αυτήν την επιλογή για έξοδο από τη διαμόρφωση χωρίς αποθήκευση.


Σάρωση

Ρύθμιση της λειτουργίας σάρωσης σε φάκελο δικτύου (μόνο σε μοντέλα με οθόνη αφής)

  • Εισαγωγή
  • Πριν ξεκινήσετε
  • Μέθοδος 1: Χρήση του Οδηγού σάρωσης σε φάκελο δικτύου (Windows)
  • Μέθοδος 2: Ρύθμιση της λειτουργίας σάρωσης σε φάκελο δικτύου μέσω του Ενσωματωμένου διακομιστή Web της HP (Windows)
  • Ρύθμιση της λειτουργίας σάρωσης σε φάκελο δικτύου σε Mac


Σάρωση

Εισαγωγή

Ο εκτυπωτής διαθέτει μια λειτουργία με την οποία μπορεί να σαρώσει ένα έγγραφο και να το αποθηκεύσει σε ένα φάκελο δικτύου. Για να χρησιμοποιήσετε αυτή τη δυνατότητα σάρωσης, ο εκτυπωτής πρέπει να είναι συνδεδεμένος σε δίκτυο. Ωστόσο, η δυνατότητα δεν είναι διαθέσιμη μέχρι να διαμορφωθεί. Υπάρχουν δύο μέθοδοι για τη ρύθμιση σάρωσης σε email, ο Οδηγός ρύθμισης σάρωσης σε email (Windows), που είναι εγκατεστημένος στην ομάδα προγραμμάτων HP για τον εκτυπωτή ως μέρος της πλήρους εγκατάστασης του λογισμικού στα Windows 7, και η ρύθμιση σάρωσης σε email μέσω του Ενσωματωμένου διακομιστή Web (EWS) της HP. Χρησιμοποιήστε τις παρακάτω πληροφορίες για να ρυθμίσετε τη λειτουργία σάρωσης σε φάκελο δικτύου.


Σάρωση

Πριν ξεκινήσετε

Για να ρυθμίσετε τη δυνατότητα σάρωσης σε φάκελο δικτύου, ο εκτυπωτής πρέπει να έχει ενεργή σύνδεση δικτύου στο ίδιο δίκτυο με τον υπολογιστή στον οποίο θα εκτελεστεί η διαδικασία εγκατάστασης.

Οι διαχειριστές χρειάζονται τις παρακάτω πληροφορίες προτού ξεκινήσουν τη διαδικασία διαμόρφωσης.

  • •

    Πρόσβαση διαχειριστή στον εκτυπωτή

  • •

    Η διαδρομή δικτύου του φακέλου προορισμού (π.χ. \\servername.us.companyname.net\scans)

    ΣΗΜΕΙΩΣΗ:Ο φάκελος δικτύου θα πρέπει να οριστεί ως ένας κοινόχρηστος φάκελος για να λειτουργήσει η σάρωση σε φάκελο δικτύου.


Σάρωση

Μέθοδος 1: Χρήση του Οδηγού σάρωσης σε φάκελο δικτύου (Windows)

Ορισμένοι εκτυπωτές HP περιλαμβάνουν την εγκατάσταση προγράμματος οδήγησης από ένα CD λογισμικού. Στο τέλος της εγκατάστασης υπάρχει η επιλογή Setup Scan to Folder and Email (Ρύθμιση σάρωσης σε φάκελο και email). Οι οδηγοί ρύθμισης περιλαμβάνουν τις επιλογές βασικής διαμόρφωσης.

ΣΗΜΕΙΩΣΗ:Ορισμένα λειτουργικά συστήματα δεν υποστηρίζουν τον Οδηγό σάρωσης σε φάκελο δικτύου.

  1. 1.

    Ανοίξτε το HP Printer Assistant.

    • •

      Windows 8.1: Κάντε κλικ στο κάτω βέλος στην κάτω αριστερή γωνία της οθόνης Έναρξη και επιλέξτε το όνομα του εκτυπωτή.

    • •

      Windows 8: Κάντε δεξί κλικ σε μια κενή περιοχή στην οθόνη Έναρξη, κάντε κλικ στην επιλογή Όλες οι εφαρμογές στη γραμμή εφαρμογών και, στη συνέχεια, επιλέξτε το όνομα του εκτυπωτή.

    • •

      Windows 7, Windows Vista και Windows XP: Στην επιφάνεια εργασίας του υπολογιστή, κάντε κλικ στην επιλογή Έναρξη, επιλέξτε Όλα τα προγράμματα, κάντε κλικ στην επιλογή HP, κάντε κλικ στο φάκελο του εκτυπωτή, επιλέξτε το εικονίδιο με το όνομα του εκτυπωτή και, στη συνέχεια, ανοίξτε το HP Printer Assistant.

  2. 2.

    Στο HP Printer Assistant, επιλέξτε Σάρωση και, στη συνέχεια, επιλέξτε Οδηγός σάρωσης σε φάκελο δικτύου.

    ΣΗΜΕΙΩΣΗ:Εάν η επιλογή Οδηγός σάρωσης σε φάκελο δικτύου δεν είναι διαθέσιμη, χρησιμοποιήστε το στοιχείο Μέθοδος 2: Ρύθμιση της λειτουργίας σάρωσης σε φάκελο δικτύου μέσω του Ενσωματωμένου διακομιστή Web της HP (Windows)

  3. 3.

    Στο παράθυρο διαλόγου Προφίλ φακέλων δικτύου, κάντε κλικ στο κουμπί Νέο. Ανοίγει το παράθυρο διαλόγου Ρύθμιση σάρωσης σε φάκελο δικτύου.

  4. 4.

    Στη σελίδα 1. Έναρξη, εισαγάγετε το όνομα του φακέλου στο πεδίο Όνομα προβολής. Αυτό είναι το όνομα που θα εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή.

  5. 5.

    Συμπληρώστε το πεδίο Φάκελος προορισμού με έναν από τους παρακάτω τρόπους:

    1. α.

      Εισαγάγετε τη διαδρομή αρχείου με μη αυτόματο τρόπο.

    2. β.

      Κάντε κλικ στο κουμπί Αναζήτηση και μεταβείτε στη θέση του φακέλου.

    3. γ.

      Ολοκληρώστε την ακόλουθη διαδικασία για να δημιουργήσετε έναν κοινόχρηστο φάκελο:

      1. i.

        Κάντε κλικ στην επιλογή Διαδρομή κοινής χρήσης.

      2. ii.

        Στο παράθυρο διαλόγου Διαχείριση κοινόχρηστων στοιχείων δικτύου, κάντε κλικ στην επιλογή Νέα.

      3. iii.

        Στο πεδίο Κοινόχρηστο όνομα, εισαγάγετε το όνομα που θα εμφανίζεται για τον κοινόχρηστο φάκελο.

      4. iv.

        Για να συμπληρώσετε το πεδίο Διαδρομή φακέλου, κάντε κλικ στο κουμπί Αναζήτηση και, στη συνέχεια, ορίστε μία από τις παρακάτω επιλογές. Κάντε κλικ στο κουμπί OK όταν τελειώσετε.

        • •

          Μεταβείτε σε έναν υπάρχοντα φάκελο στον υπολογιστή.

        • •

          Κάντε κλικ στο στοιχείο Δημιουργία νέου φακέλου για να δημιουργήσετε ένα νέο φάκελο.

      5. v.

        Εάν η διαδρομή κοινής χρήσης χρειάζεται μια περιγραφή, εισαγάγετε μια περιγραφή στο πεδίο Περιγραφή.

      6. vi.

        Στο πεδίο Τύπος κοινής χρήσης, ορίστε μία από τις ακόλουθες επιλογές και, στη συνέχεια, κάντε κλικ στο κουμπί Εφαρμογή.

        • •

          Δημόσιο

        • •

          Ιδιωτικός

        ΣΗΜΕΙΩΣΗ:Για λόγους ασφαλείας, η HP συνιστά την επιλογή Ιδιωτικός ως τύπο κοινής χρήσης.

      7. vii.

        Όταν εμφανιστεί ένα μήνυμα Το κοινόχρηστο στοιχείο δημιουργήθηκε με επιτυχία, κάντε κλικ στο κουμπί OK.

      8. viii.

        Επιλέξτε το πλαίσιο ελέγχου για το φάκελο προορισμού και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  6. 6.

    Για να δημιουργήσετε μια συντόμευση στο φάκελο δικτύου στην επιφάνεια εργασίας του υπολογιστή, επιλέξτε το πλαίσιο ελέγχου Δημιουργία συντόμευσης στο φάκελο δικτύου

  7. 7.

    Για να απαιτείται η εισαγωγή ενός αριθμού PIN στον πίνακα ελέγχου του εκτυπωτή πριν να είναι δυνατή η αποστολή σαρωμένου εγγράφου σε φάκελο δικτύου από τον εκτυπωτή, εισαγάγετε έναν τετραψήφιο αριθμό PIN στο πεδίο PIN ασφαλείας και, στη συνέχεια εισαγάγετε ξανά το PIN στο πεδίο Επιβεβαίωση PIN ασφαλείας. Κάντε κλικ στο κουμπί Επόμενο.

    ΣΗΜΕΙΩΣΗ:Η HP συνιστά τη δημιουργία ενός PIN για την ασφάλεια του φακέλου προορισμού.

    ΣΗΜΕΙΩΣΗ:Όταν δημιουργηθεί ένα PIN, πρέπει να εισάγεται στον πίνακα ελέγχου του εκτυπωτή κάθε φορά που γίνεται αποστολή μιας σάρωσης στον φάκελο δικτύου.

  8. 8.

    Στη σελίδα 2. Έλεγχος ταυτότητας, εισαγάγετε το Όνομα χρήστη των Windows και τον Κωδικό πρόσβασης των Windows που χρησιμοποιούνται για σύνδεση στον υπολογιστή και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.

  9. 9.

    Στη σελίδα 3. Διαμόρφωση, επιλέξτε τις προεπιλεγμένες ρυθμίσεις σάρωσης από την ολοκλήρωση της παρακάτω εργασίας και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.

    1. α.

      Από την αναπτυσσόμενη λίστα Τύπος εγγράφου, επιλέξτε την προεπιλεγμένη μορφή αρχείου για σαρωμένα αρχεία.

    2. β.

      Από την αναπτυσσόμενη λίστα Προτίμηση χρωμάτων, επιλέξτε Ασπρόμαυρο ή Έγχρωμο.

    3. γ.

      Από την αναπτυσσόμενη λίστα Μέγεθος χαρτιού, επιλέξτε το προεπιλεγμένο μέγεθος χαρτιού για σαρωμένα αρχεία.

    4. δ.

      Από την αναπτυσσόμενη λίστα Ρυθμίσεις ποιότητας, επιλέξτε την προεπιλεγμένη ανάλυση για σαρωμένα αρχεία.

      ΣΗΜΕΙΩΣΗ:Οι εικόνες με υψηλότερη ανάλυση διαθέτουν περισσότερες κουκκίδες ανά ίντσα (dpi), με αποτέλεσμα να είναι πιο λεπτομερείς. Οι εικόνες με χαμηλότερη ανάλυση διαθέτουν λιγότερες κουκκίδες ανά ίντσα (dpi), και είναι λιγότερο λεπτομερείς, αλλά το μέγεθος του αρχείου είναι μικρότερο.

    5. ε.

      Στο πεδίο Πρόθεμα ονόματος αρχείου, εισαγάγετε ένα πρόθεμα ονόματος αρχείου (π.χ. MyScan).

  10. 10.

    Στη σελίδα 4. Τέλος, ελέγξτε ξανά τις πληροφορίες και βεβαιωθείτε ότι όλες οι ρυθμίσεις είναι σωστές. Εάν υπάρχει κάποιο σφάλμα, πατήστε το κουμπί Πίσω για να το διορθώσετε. Εάν οι ρυθμίσεις είναι σωστές, κάντε κλικ στο κουμπί Αποθήκευση και δοκιμή για να ελέγξετε τη διαμόρφωση.

  11. 11.

    Όταν εμφανιστεί το μήνυμα Συγχαρητήρια, κάντε κλικ στο Τέλος για να ολοκληρώσετε τη διαμόρφωση.

  12. 12.

    Στο παράθυρο διαλόγου Προφίλ φακέλου δικτύου εμφανίζεται πλέον το νέο προφίλ αποστολέα email που μόλις προσθέσατε. Κάντε κλικ στο κουμπί Κλείσιμο για να κλείσετε τον οδηγό.


Σάρωση

Μέθοδος 2: Ρύθμιση της λειτουργίας σάρωσης σε φάκελο δικτύου μέσω του Ενσωματωμένου διακομιστή Web της HP (Windows)

  • Βήμα 1: Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP
  • Βήμα 2: Χρήση της λειτουργίας Σάρωση σε φάκελο δικτύου


Σάρωση

Βήμα 2: Χρήση της λειτουργίας Σάρωση σε φάκελο δικτύου

  1. 1.

    Στον EWS της HP, κάντε κλικ στην καρτέλα Σύστημα.

  2. 2.

    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στη Διαχείριση.

  3. 3.

    Στην περιοχή Ενεργοποιημένες λειτουργίες, ορίστε το στοιχείο Σάρωση σε φάκελο δικτύου στην επιλογή Ενεργοποίηση.

  4. 4.

    Κάντε κλικ στην καρτέλα Σάρωση.

  5. 5.

    Στο αριστερό παράθυρο περιήγησης, βεβαιωθείτε ότι έχετε επισημάνει το σύνδεσμο Ρύθμιση φακέλου δικτύου. Θα πρέπει να εμφανίζεται η σελίδα Σάρωση σε φάκελο δικτύου.

  6. 6.

    Στη σελίδα Network Folder Configuration (Διαμόρφωση φακέλου δικτύου), πατήστε το κουμπί New (Νέο).

  7. 7.

    Στην περιοχή Πληροφορίες φακέλου δικτύου, συμπληρώστε τα παρακάτω πεδία:

    1. α.

      Στο πεδίο Εμφανιζόμενο όνομα, εισαγάγετε το όνομα που θα εμφανίζεται για τον φάκελο.

    2. β.

      Στο πεδίο Διαδρομή δικτύου, εισαγάγετε τη διαδρομή δικτύου του φακέλου.

    3. γ.

      Στο πεδίο Όνομα χρήστη, εισαγάγετε το όνομα χρήστη που απαιτείται για να αποκτήσετε πρόσβαση στο φάκελο στο δίκτυο.

    4. δ.

      Στο πεδίο Κωδικός πρόσβασης, εισαγάγετε τον κωδικό πρόσβασης που απαιτείται για να αποκτήσετε πρόσβαση στο φάκελο στο δίκτυο.

  8. 8.

    Για να απαιτείται η εισαγωγή ενός κωδικού PIN στον πίνακα ελέγχου του εκτυπωτή πριν να είναι δυνατή η αποστολή αρχείου σε φάκελο δικτύου από τον εκτυπωτή, συμπληρώστε τα ακόλουθα πεδία στην περιοχή Ασφάλιση πρόσβασης φακέλου με κωδικό PIN.

    1. α.

      Στο πεδίο PIN (προαιρετικό), εισαγάγετε έναν τετραψήφιο αριθμό PIN.

    2. β.

      Στο πεδίο Επιβεβαίωση PIN, εισαγάγετε ξανά τον τετραψήφιο αριθμό PIN.

    ΣΗΜΕΙΩΣΗ:Η HP συνιστά τη δημιουργία ενός PIN για την ασφάλεια του φακέλου προορισμού.

    ΣΗΜΕΙΩΣΗ:Όταν δημιουργηθεί ένα PIN, πρέπει να εισάγεται στον πίνακα ελέγχου του εκτυπωτή κάθε φορά που γίνεται αποστολή μιας σάρωσης στον φάκελο δικτύου.

  9. 9.

    Στην περιοχή Ρυθμίσεις σάρωσης, συμπληρώστε τα παρακάτω πεδία:

    1. α.

      Από την αναπτυσσόμενη λίστα Τύπος αρχείου σάρωσης, επιλέξτε την προεπιλεγμένη μορφή αρχείου για σαρωμένα αρχεία.

    2. β.

      Από την αναπτυσσόμενη λίστα Μέγεθος χαρτιού σάρωσης, επιλέξτε το προεπιλεγμένο μέγεθος χαρτιού για σαρωμένα αρχεία.

    3. γ.

      Από την αναπτυσσόμενη λίστα Ανάλυση σάρωσης, επιλέξτε την προεπιλεγμένη ανάλυση σάρωσης για σαρωμένα αρχεία.

      ΣΗΜΕΙΩΣΗ:Οι εικόνες με υψηλότερη ανάλυση διαθέτουν περισσότερες κουκκίδες ανά ίντσα (dpi), με αποτέλεσμα να είναι πιο λεπτομερείς. Οι εικόνες με χαμηλότερη ανάλυση διαθέτουν λιγότερες κουκκίδες ανά ίντσα (dpi), και είναι λιγότερο λεπτομερείς, αλλά το μέγεθος του αρχείου είναι μικρότερο.

    4. δ.

      Στην αναπτυσσόμενη λίστα Χρώμα εξόδου, επιλέξτε εάν τα σαρωμένα αρχεία θα είναι ασπρόμαυρα ή έγχρωμα.

    5. ε.

      Στο πεδίο Πρόθεμα ονόματος αρχείου, εισαγάγετε ένα πρόθεμα ονόματος αρχείου (π.χ. MyScan).

  10. 10.

    Διαβάστε όλες τις πληροφορίες και, στη συνέχεια, κάντε κλικ σε μία από τις παρακάτω επιλογές:

    • •

      Αποθήκευση και δοκιμή: Ενεργοποιήστε αυτήν την επιλογή για να αποθηκεύσετε τις πληροφορίες και να ελέγξετε τη σύνδεση.

    • •

      Μόνο αποθήκευση: Ενεργοποιήστε αυτήν την επιλογή για να αποθηκεύσετε τις πληροφορίες χωρίς να ελέγξετε τη σύνδεση.

    • •

      Άκυρο: Ενεργοποιήστε αυτήν την επιλογή για έξοδο από τη διαμόρφωση χωρίς αποθήκευση.


Σάρωση

Ρύθμιση της λειτουργίας σάρωσης σε φάκελο δικτύου σε Mac

  • Βήμα 1: Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP
  • Βήμα 2: Χρήση της λειτουργίας Σάρωση σε φάκελο δικτύου


Σάρωση

Μέθοδος 1: Χρήση προγράμματος περιήγησης για το άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί δικτύου [image] ή το κουμπί ασύρματης σύνδεσης [image] για να εμφανιστεί η διεύθυνση IP ή το όνομα κεντρικού υπολογιστή.

  2. 2.

    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε στη γραμμή διευθύνσεων τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, επιλέξτε το στοιχείο για να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.


Σάρωση

Μέθοδος 2: Χρήση του HP Utility για το άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP

  1. 1.

    Ανοίξτε το φάκελο Εφαρμογές, επιλέξτε το στοιχείο HP και, στη συνέχεια, κάντε κλικ στο στοιχείο Βοηθητικό πρόγραμμα HP. Εμφανίζεται η κύρια οθόνη του Βοηθητικού προγράμματος HP.

  2. 2.

    Στην κύρια οθόνη του Βοηθητικού προγράμματος HP, αποκτήστε πρόσβαση στον Ενσωματωμένο διακομιστή Web (EWS) της HP με έναν από τους παρακάτω τρόπους:

    • •

      Στην περιοχή Ρυθμίσεις εκτυπωτή, κάντε κλικ στην επιλογή Πρόσθετες ρυθμίσεις και, στη συνέχεια, κάντε κλικ στο Άνοιγμα ενσωματωμένου διακομιστή Web.

    • •

      Στην περιοχή Ρυθμίσεις σάρωσης, κάντε κλικ στην επιλογή Σάρωση σε φάκελο δικτύου και κατόπιν στην επιλογή Εγγραφή του κοινόχρηστου φακέλου μου....

      ΣΗΜΕΙΩΣΗ:Εάν δεν έχετε διαθέσιμο έναν κοινόχρηστο φάκελο δικτύου, κάντε κλικ στην επιλογή Χρειάζομαι βοήθεια για να δείτε πληροφορίες σχετικά με τη δημιουργία του φακέλου.

    Ανοίγει ο Ενσωματωμένος διακομιστής Web (EWS).


Σάρωση

Σάρωση σε μονάδα flash USB (μόνο για μοντέλα με οθόνη αφής)

  1. 1.

    Τοποθετήστε το έγγραφο επάνω στη γυάλινη επιφάνεια του σαρωτή ή στον τροφοδότη εγγράφων σύμφωνα με τις ενδείξεις στον εκτυπωτή.

  2. 2.

    Τοποθετήστε μια μονάδα flash USB στη θύρα USB.

  3. 3.

    Το μενού Μονάδα flash USB ανοίγει με τις παρακάτω επιλογές:

    • •

      Εκτύπωση εγγράφων

    • •

      Προβολή και εκτύπωση φωτογραφιών

    • •

      Σάρωση σε μονάδα USB

  4. 4.

    Επιλέξτε Σάρωση σε μονάδα USB.

  5. 5.

    Όταν ανοίξει η οθόνη σύνοψης, μπορείτε να προσαρμόσετε τις παρακάτω ρυθμίσεις:

    • •

      Τύπος αρχείου σάρωσης

    • •

      Ανάλυση σάρωσης

    • •

      Μέγεθος χαρτιού σάρωσης

    • •

      Πηγή σάρωσης

    • •

      Πρόθεμα ονόματος αρχείου

    • •

      Χρώμα εκτύπωσης

  6. 6.

    Για να ξεκινήσει η σάρωση και να αποθηκεύσετε το αρχείο, πατήστε το κουμπί Σάρωση.

    Ο εκτυπωτής δημιουργεί ένα φάκελο με το όνομα HPSCANS στη μονάδα USB και αποθηκεύει το αρχείο σε μορφή .PDF ή .JPG, δημιουργώντας αυτόματα ένα όνομα αρχείου.


Σάρωση

Σάρωση σε email (μόνο για μοντέλα με οθόνη αφής)

Χρησιμοποιήστε τον πίνακα ελέγχου του εκτυπωτή για να σαρώσετε ένα αρχείο απευθείας σε μια διεύθυνση email. Το σαρωμένο αρχείο αποστέλλεται στη διεύθυνση ως συνημμένο μηνύματος email.

ΣΗΜΕΙΩΣΗ:Για να χρησιμοποιήσετε αυτή τη λειτουργία, ο εκτυπωτής πρέπει να είναι συνδεδεμένος σε δίκτυο και η λειτουργία Σάρωση σε email πρέπει να έχει διαμορφωθεί με χρήση του Οδηγού ρύθμισης σάρωσης σε email (Windows) ή του Ενσωματωμένου διακομιστή Web της HP.

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στον εκτυπωτή.

  2. 2.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το εικονίδιο Σάρωση [image].

  3. 3.

    Πατήστε Σάρωση σε email.

  4. 4.

    Επιλέξτε τη διεύθυνση αποστολέα Από που θέλετε να χρησιμοποιήσετε. Αυτή είναι επίσης γνωστή ως “προφίλ εξερχόμενων email”.

    ΣΗΜΕΙΩΣΗ:Εάν ο εκτυπωτής έχει διαμορφωθεί με ένα μόνο προφίλ εξερχόμενων email, αυτή η επιλογή δεν θα είναι διαθέσιμη.

    ΣΗΜΕΙΩΣΗ:Αν έχει ρυθμιστεί η λειτουργία PIN, εισαγάγετε το PIN και πατήστε το κουμπί OK. Ωστόσο, δεν απαιτείται PIN για τη χρήση αυτής της λειτουργίας.

  5. 5.

    Πατήστε το κουμπί Προς και επιλέξτε τη διεύθυνση ή την ομάδα στην οποία θέλετε να στείλετε το αρχείο. Πατήστε το κουμπί Τέλος όταν τελειώσετε.

    • •

      Για να στείλετε το μήνυμα σε διαφορετική διεύθυνση, πατήστε ξανά το κουμπί Δημιουργία και κατόπιν εισαγάγετε τη διεύθυνση email.

  6. 6.

    Πατήστε το κουμπί Θέμα αν θέλετε να προσθέσετε μια γραμμή θέματος.

  7. 7.

    Για να δείτε τις ρυθμίσεις σάρωσης, επιλέξτε Ρυθμίσεις.

    Για να αλλάξετε μια ρύθμιση σάρωσης, επιλέξτε Επεξεργασία και, στη συνέχεια, αλλάξτε τη ρύθμιση.

  8. 8.

    Πατήστε το κουμπί Σάρωση για να ξεκινήσετε την εργασία σάρωσης.


Σάρωση

Σάρωση σε φάκελο δικτύου (μόνο για μοντέλα με οθόνη αφής)

Χρησιμοποιήστε τον πίνακα ελέγχου του εκτυπωτή για να σαρώσετε ένα έγγραφο και να το αποθηκεύσετε σε ένα φάκελο του δικτύου.

ΣΗΜΕΙΩΣΗ:Για να χρησιμοποιήσετε αυτή τη λειτουργία, ο εκτυπωτής πρέπει να είναι συνδεδεμένος σε δίκτυο και η λειτουργία σάρωσης σε φάκελο δικτύου πρέπει να έχει διαμορφωθεί με χρήση του Οδηγού ρύθμισης σάρωσης σε φάκελο δικτύου (Windows) ή του Ενσωματωμένου διακομιστή Web της HP.

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή σύμφωνα με τις ενδείξεις στον εκτυπωτή.

  2. 2.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το εικονίδιο Σάρωση [image].

  3. 3.

    Πατήστε το στοιχείο Σάρωση σε φάκελο δικτύου.

  4. 4.

    Στη λίστα με τους φακέλους δικτύου, επιλέξτε το φάκελο στον οποίο θέλετε να αποθηκεύσετε το έγγραφο.

  5. 5.

    Στην οθόνη του πίνακα ελέγχου εμφανίζονται οι ρυθμίσεις σάρωσης.

    • •

      Αν θέλετε να αλλάξετε κάποιες ρυθμίσεις, πατήστε το κουμπί Ρυθμίσεις και, στη συνέχεια, αλλάξτε τις ρυθμίσεις.

    • •

      Εάν οι ρυθμίσεις είναι σωστές, μεταβείτε στο επόμενο βήμα.

  6. 6.

    Πατήστε το κουμπί Σάρωση για να ξεκινήσετε την εργασία σάρωσης.


Σάρωση

Πρόσθετες εργασίες σάρωσης

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljM227MFP.

Δείτε οδηγίες για την εκτέλεση συγκεκριμένων εργασιών σάρωσης, όπως:

  • •

    Τρόπος σάρωσης γενικής φωτογραφίας ή εγγράφου

  • •

    Τρόπος σάρωσης με τη μορφή επεξεργάσιμου κειμένου (OCR)

  • •

    Τρόπος σάρωσης περισσότερων σελίδων σε ένα αρχείο


Φαξ

  • Ρύθμιση για αποστολή και λήψη φαξ
  • Αποστολή ενός φαξ
  • Πρόσθετες εργασίες φαξ

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM227MFP.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Φαξ

Ρύθμιση για αποστολή και λήψη φαξ

  • Πριν ξεκινήσετε
  • Βήμα 1: Αναγνώριση του τύπου σύνδεσης τηλεφώνου
  • Βήμα 2: Ρύθμιση του φαξ
  • Βήμα 3: Διαμόρφωση ώρας, ημερομηνίας και κεφαλίδας φαξ
  • Βήμα 4: Εκτέλεση δοκιμής φαξ


Φαξ

Πριν ξεκινήσετε

Βεβαιωθείτε ότι ο εκτυπωτής έχει ρυθμιστεί πλήρως πριν από τη σύνδεση στην υπηρεσία φαξ.

ΣΗΜΕΙΩΣΗ:Χρησιμοποιήστε το καλώδιο τηλεφώνου και τους προσαρμογείς που συνόδευαν τον εκτυπωτή για τη σύνδεση του εκτυπωτή στην πρίζα τηλεφώνου.

ΣΗΜΕΙΩΣΗ:Σε χώρες/περιοχές που χρησιμοποιούν συστήματα τηλεφώνου σειριακού τύπου, παρέχεται ένας προσαρμογέας με τον εκτυπωτή. Χρησιμοποιήστε τον προσαρμογέα για τη σύνδεση άλλων συσκευών τηλεπικοινωνίας στην ίδια πρίζα τηλεφώνου που είναι συνδεδεμένος ο εκτυπωτής.

Ακολουθήστε τις οδηγίες σε κάθε ένα από τα παρακάτω τέσσερα βήματα:

Βήμα 1: Αναγνώριση του τύπου σύνδεσης τηλεφώνου.

Βήμα 2: Ρύθμιση του φαξ.

Βήμα 3: Διαμόρφωση ώρας, ημερομηνίας και κεφαλίδας φαξ.

Βήμα 4: Εκτέλεση δοκιμής φαξ.


Φαξ

Βήμα 1: Αναγνώριση του τύπου σύνδεσης τηλεφώνου

Ελέγξτε τον παρακάτω εξοπλισμό και τους τύπους υπηρεσίας, για να προσδιορίσετε ποια μέθοδο ρύθμισης θα χρησιμοποιήσετε. Η μέθοδος που χρησιμοποιείται εξαρτάται από τον εξοπλισμό και τις υπηρεσίες που είναι ήδη εγκατεστημένες στο σύστημα τηλεφώνου.

ΣΗΜΕΙΩΣΗ:Ο εκτυπωτής είναι αναλογική συσκευή. Η HP συνιστά να χρησιμοποιείτε τον εκτυπωτή σε μια αποκλειστική αναλογική τηλεφωνική γραμμή.

  • •

    Αποκλειστική τηλεφωνική γραμμή: Ο εκτυπωτής είναι ο μόνος εξοπλισμός ή υπηρεσία που έχει συνδεθεί στην τηλεφωνική γραμμή

  • •

    Φωνητικές κλήσεις: Οι φωνητικές κλήσεις και οι κλήσεις φαξ χρησιμοποιούν την ίδια τηλεφωνική γραμμή

  • •

    Τηλεφωνητής: Ένας τηλεφωνητής απαντά σε φωνητικές κλήσεις στην ίδια τηλεφωνική γραμμή που χρησιμοποιείται για τις κλήσεις φαξ

  • •

    Φωνητικό ταχυδρομείο: Μια συνδρομητική υπηρεσία φωνητικού ταχυδρομείου χρησιμοποιεί την ίδια τηλεφωνική γραμμή με το φαξ

  • •

    Υπηρεσία διακριτού ήχου κλήσης: Μια υπηρεσία από την τηλεφωνική εταιρεία που επιτρέπει το συσχετισμό διαφόρων αριθμών τηλεφώνου με μία τηλεφωνική γραμμή, όπου κάθε αριθμός έχει διαφορετικό ήχο κλήσης. Ο εκτυπωτής εντοπίζει τον ήχο κλήσης που του έχει εκχωρηθεί και απαντά στην κλήση

  • •

    Μόντεμ υπολογιστή για σύνδεση μέσω τηλεφώνου: Ένας υπολογιστής χρησιμοποιεί την τηλεφωνική γραμμή για σύνδεση στο Internet χρησιμοποιώντας μια σύνδεση μέσω τηλεφώνου

  • •

    Γραμμή DSL: Μια υπηρεσία ψηφιακής συνδρομητικής γραμμής (DSL) από την τηλεφωνική εταιρεία. Αυτή η υπηρεσία μπορεί να ονομάζεται ADSL σε ορισμένες χώρες/περιοχές

  • •

    Τηλεφωνικό σύστημα PBX ή ISDN: Ένα τηλεφωνικό σύστημα ιδιωτικού τηλεφωνικού κέντρου (PBX) ή ένα σύστημα ψηφιακού δικτύου ενοποιημένων υπηρεσιών (ISDN)

  • •

    Τηλεφωνικό σύστημα VoIP: Φωνή μέσω πρωτοκόλλου Internet (VoIP) με τη χρήση μιας υπηρεσίας παροχής Internet


Φαξ

Βήμα 2: Ρύθμιση του φαξ

Κάντε κλικ παρακάτω στη σύνδεση που περιγράφει καλύτερα το περιβάλλον στο οποίο ο εκτυπωτής θα στέλνει και θα λαμβάνει φαξ, και ακολουθήστε τις οδηγίες ρύθμισης.

  • •

    Αποκλειστική τηλεφωνική γραμμή

  • •

    Κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ

  • •

    Κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ με τηλεφωνητή

Ακολουθούν οδηγίες μόνο για τρεις τύπους σύνδεσης. Για περισσότερες πληροφορίες σχετικά με άλλους τύπους σύνδεσης του εκτυπωτή, μεταβείτε στην τοποθεσία υποστήριξης στο Web www.hp.com/support/ljM227MFP.

ΣΗΜΕΙΩΣΗ:Ο εκτυπωτής είναι μια αναλογική συσκευή φαξ. Η HP συνιστά να χρησιμοποιείτε τον εκτυπωτή σε μια αποκλειστική αναλογική τηλεφωνική γραμμή. Για ένα ψηφιακό περιβάλλον (όπως DSL, PBX, ISDN ή VoIP), βεβαιωθείτε ότι χρησιμοποιείτε τα κατάλληλα φίλτρα και ότι έχετε διαμορφώσει σωστά τις ψηφιακές ρυθμίσεις. Για περισσότερες πληροφορίες, επικοινωνήστε με την υπηρεσία παροχής ψηφιακών υπηρεσιών.

ΣΗΜΕΙΩΣΗ:Μη συνδέετε περισσότερες από τρεις συσκευές στην τηλεφωνική γραμμή.

ΣΗΜΕΙΩΣΗ:Το φωνητικό ταχυδρομείο δεν υποστηρίζεται με αυτόν τον εκτυπωτή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποκλειστική τηλεφωνική γραμμή
  • Κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ
  • Κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ με τηλεφωνητή


Φαξ

Αποκλειστική τηλεφωνική γραμμή

Ακολουθήστε τα παρακάτω βήματα για να ρυθμίσετε τον εκτυπωτή σε μια αποκλειστική τηλεφωνική γραμμή χωρίς πρόσθετες υπηρεσίες.

  1. 1.

    Συνδέστε το καλώδιο του τηλεφώνου στη θύρα φαξ του εκτυπωτή και στην πρίζα τηλεφώνου του τοίχου.

    ΣΗΜΕΙΩΣΗ:Σε μερικές χώρες/περιοχές ενδέχεται να απαιτείται προσαρμογέας για το καλώδιο τηλεφώνου που παρέχεται μαζί με τον εκτυπωτή.

    ΣΗΜΕΙΩΣΗ:Σε ορισμένους εκτυπωτές, η θύρα φαξ μπορεί να βρίσκεται πάνω από τη θύρα τηλεφώνου. Ανατρέξτε στα εικονίδια του εκτυπωτή.

    Σύνδεση του φαξ

  2. 2.

    Ρυθμίστε τον εκτυπωτή ώστε να απαντά σε κλήσεις φαξ αυτόματα.

    1. α.

      Ενεργοποιήστε τον εκτυπωτή.

    2. β.

      Στον πίνακα ελέγχου, ανοίξτε το μενού Ρύθμιση [image].

    3. γ.

      Πατήστε το μενού Ρύθμιση φαξ.

    4. δ.

      Πατήστε το μενού Βασική ρύθμιση.

    5. ε.

      Πατήστε τη ρύθμιση Λειτουργία απάντησης.

    6. ζ.

      Πατήστε την επιλογή Αυτόματη.

  3. 3.

    Συνεχίστε στην ενότητα Βήμα 3: Διαμόρφωση ώρας, ημερομηνίας και κεφαλίδας φαξ.


Φαξ

Κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ

Ακολουθήστε αυτά τα βήματα για να ρυθμίσετε τον εκτυπωτή σε μια κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ.

  1. 1.

    Αποσυνδέστε όλες τις συσκευές που είναι συνδεδεμένες στην πρίζα τηλεφώνου.

  2. 2.

    Συνδέστε το καλώδιο του τηλεφώνου στη θύρα φαξ του εκτυπωτή και στην πρίζα τηλεφώνου του τοίχου.

    ΣΗΜΕΙΩΣΗ:Σε μερικές χώρες/περιοχές ενδέχεται να απαιτείται προσαρμογέας για το καλώδιο τηλεφώνου που παρέχεται μαζί με τον εκτυπωτή.

    ΣΗΜΕΙΩΣΗ:Σε ορισμένους εκτυπωτές, η θύρα φαξ μπορεί να βρίσκεται πάνω από τη θύρα τηλεφώνου. Ανατρέξτε στα εικονίδια του εκτυπωτή.

    Σύνδεση του φαξ και του τηλεφώνου

  3. 3.

    Αφαιρέστε το βύσμα από τη θύρα εξόδου τηλεφώνου στο πίσω μέρος του εκτυπωτή και, στη συνέχεια, συνδέστε ένα τηλέφωνο σε αυτή τη θύρα.

  4. 4.

    Ρυθμίστε τον εκτυπωτή ώστε να απαντά σε κλήσεις φαξ αυτόματα.

    1. α.

      Ενεργοποιήστε τον εκτυπωτή.

    2. β.

      Στον πίνακα ελέγχου, ανοίξτε το μενού Ρύθμιση [image].

    3. γ.

      Πατήστε το μενού Ρύθμιση φαξ.

    4. δ.

      Πατήστε το μενού Βασική ρύθμιση.

    5. ε.

      Πατήστε τη ρύθμιση Λειτουργία απάντησης και επιλέξτε Αυτόματη.

  5. 5.

    Ρυθμίστε τον εκτυπωτή ώστε να ελέγχει για ήχο κλήσης προτού στείλει ένα φαξ.

    ΣΗΜΕΙΩΣΗ:Αυτό αποτρέπει τον εκτυπωτή από την αποστολή φαξ, ενόσω κάποιος μιλάει στο τηλέφωνο.

    1. α.

      Στον πίνακα ελέγχου, ανοίξτε το μενού Ρύθμιση [image].

    2. β.

      Πατήστε το μενού Ρύθμιση φαξ.

    3. γ.

      Πατήστε το μενού Ρύθμιση για προχωρημένους.

    4. δ.

      Πατήστε τη ρύθμιση Ανίχνευση ήχου κλήσης και επιλέξτε Ενεργοποίηση.

  6. 6.

    Συνεχίστε στην ενότητα Βήμα 3: Διαμόρφωση ώρας, ημερομηνίας και κεφαλίδας φαξ.


Φαξ

Κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ με τηλεφωνητή

Ακολουθήστε αυτά τα βήματα για να ρυθμίσετε τον εκτυπωτή σε μια κοινόχρηστη γραμμή φωνητικών κλήσεων/κλήσεων φαξ με τηλεφωνητή.

  1. 1.

    Αποσυνδέστε όλες τις συσκευές που είναι συνδεδεμένες στην πρίζα τηλεφώνου.

  2. 2.

    Αφαιρέστε το βύσμα από τη θύρα εξόδου τηλεφώνου στο πίσω μέρος του εκτυπωτή.

  3. 3.

    Συνδέστε το καλώδιο του τηλεφώνου στη θύρα φαξ του εκτυπωτή και στην πρίζα τηλεφώνου του τοίχου.

    ΣΗΜΕΙΩΣΗ:Σε μερικές χώρες/περιοχές ενδέχεται να απαιτείται προσαρμογέας για το καλώδιο τηλεφώνου που παρέχεται μαζί με τον εκτυπωτή.

    ΣΗΜΕΙΩΣΗ:Σε ορισμένους εκτυπωτές, η θύρα φαξ μπορεί να βρίσκεται πάνω από τη θύρα τηλεφώνου. Ανατρέξτε στα εικονίδια του εκτυπωτή.

    Σύνδεση του φαξ

  4. 4.

    Συνδέστε το καλώδιο τηλεφώνου του τηλεφωνητή στη θύρα εξόδου τηλεφώνου στο πίσω μέρος του εκτυπωτή.

    ΣΗΜΕΙΩΣΗ:Συνδέστε τον τηλεφωνητή απευθείας στον εκτυπωτή. Διαφορετικά, ο τηλεφωνητής μπορεί να καταγράφει ήχους φαξ από μια συσκευή αποστολής φαξ και ο εκτυπωτής δεν θα λαμβάνει φαξ.

    ΣΗΜΕΙΩΣΗ:Εάν ο τηλεφωνητής δεν διαθέτει ενσωματωμένο τηλέφωνο, συνδέστε ένα τηλέφωνο στη θύρα OUT του τηλεφωνητή για ευκολία.

    ΣΗΜΕΙΩΣΗ:Σε ορισμένους εκτυπωτές, η θύρα φαξ μπορεί να βρίσκεται πάνω από τη θύρα τηλεφώνου. Ανατρέξτε στα εικονίδια του εκτυπωτή.

    Σύνδεση του φαξ και του τηλεφώνου

  5. 5.

    Διαμορφώστε τη ρύθμιση "Κουδουνίσματα πριν από την απάντηση" στον εκτυπωτή.

    1. α.

      Ενεργοποιήστε τον εκτυπωτή.

    2. β.

      Στον πίνακα ελέγχου, ανοίξτε το μενού Ρύθμιση [image].

    3. γ.

      Πατήστε το μενού Ρύθμιση φαξ.

    4. δ.

      Πατήστε το μενού Βασική ρύθμιση.

    5. ε.

      Πατήστε την επιλογή Κουδουνίσματα πριν την απάντηση.

    6. ζ.

      Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο στον πίνακα ελέγχου του εκτυπωτή για να ορίσετε τον αριθμό κουδουνισμάτων σε 5 ή περισσότερα και, στη συνέχεια, επιλέξτε το κουμπί OK.

  6. 6.

    Ρυθμίστε τον εκτυπωτή ώστε να απαντά σε κλήσεις φαξ αυτόματα.

    1. α.

      Στον πίνακα ελέγχου, ανοίξτε το μενού Ρύθμιση [image].

    2. β.

      Πατήστε το μενού Ρύθμιση φαξ.

    3. γ.

      Πατήστε το μενού Βασική ρύθμιση.

    4. δ.

      Πατήστε τη ρύθμιση Λειτουργία απάντησης και επιλέξτε Αυτόματη.

  7. 7.

    Ρυθμίστε τον εκτυπωτή ώστε να ελέγχει για ήχο κλήσης προτού στείλει ένα φαξ.

    ΣΗΜΕΙΩΣΗ:Αυτό αποτρέπει τον εκτυπωτή από την αποστολή φαξ, ενόσω κάποιος μιλάει στο τηλέφωνο.

    1. α.

      Στον πίνακα ελέγχου, ανοίξτε το μενού Ρύθμιση [image].

    2. β.

      Πατήστε το μενού Ρύθμιση φαξ.

    3. γ.

      Πατήστε το μενού Ρύθμιση για προχωρημένους.

    4. δ.

      Πατήστε τη ρύθμιση Ανίχνευση ήχου κλήσης και πατήστε το κουμπί Ενεργοποίηση.

  8. 8.

    Συνεχίστε στην ενότητα Βήμα 3: Διαμόρφωση ώρας, ημερομηνίας και κεφαλίδας φαξ.


Φαξ

Βήμα 3: Διαμόρφωση ώρας, ημερομηνίας και κεφαλίδας φαξ

Διαμορφώστε τις ρυθμίσεις φαξ του εκτυπωτή χρησιμοποιώντας μία από τις παρακάτω μεθόδους:

  • •

    Οδηγός ρύθμισης φαξ της ΗΡ (συνιστώμενη μέθοδος)

  • •

    Πίνακας ελέγχου εκτυπωτή

  • •

    Ενσωματωμένος διακομιστής Web (EWS) της HP και HP Device Toolbox (Windows) (εάν το λογισμικό είναι εγκατεστημένο)

ΣΗΜΕΙΩΣΗ:Στις Ηνωμένες Πολιτείες και σε πολλές άλλες χώρες/περιοχές, η ρύθμιση της ώρας, της ημερομηνίας και των υπόλοιπων πληροφοριών κεφαλίδας φαξ απαιτείται από το νόμο.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Οδηγός ρύθμισης φαξ της ΗΡ
  • Πίνακας ελέγχου εκτυπωτή
  • Ενσωματωμένος διακομιστής Web (EWS) της HP και HP Device Toolbox (Windows)


Φαξ

Οδηγός ρύθμισης φαξ της ΗΡ

Για να αποκτήσετε πρόσβαση στον Οδηγό ρύθμισης φαξ μετά την αρχική ρύθμιση και εγκατάσταση του λογισμικού, ακολουθήστε τα παρακάτω βήματα.

ΣΗΜΕΙΩΣΗ:Ο Οδηγός σάρωσης σε φαξ διατίθεται μόνο στο λειτουργικό σύστημα Windows 7.

  1. 1.

    Ανοίξτε το HP Printer Assistant.

    • •

      Windows 8.1: Κάντε κλικ στο κάτω βέλος στην κάτω αριστερή γωνία της οθόνης Έναρξη και επιλέξτε το όνομα του εκτυπωτή.

    • •

      Windows 8: Κάντε δεξί κλικ σε μια κενή περιοχή στην οθόνη Έναρξη, κάντε κλικ στην επιλογή Όλες οι εφαρμογές στη γραμμή εφαρμογών και, στη συνέχεια, επιλέξτε το όνομα του εκτυπωτή.

    • •

      Windows 7, Windows Vista και Windows XP: Στην επιφάνεια εργασίας του υπολογιστή, κάντε κλικ στην επιλογή Έναρξη, επιλέξτε Όλα τα προγράμματα, κάντε κλικ στο στοιχείο HP, κάντε κλικ στο φάκελο του εκτυπωτή, επιλέξτε το εικονίδιο με το όνομα του εκτυπωτή και ανοίξτε το HP Printer Assistant.

  2. 2.

    Στο HP Printer Assistant, επιλέξτε Φαξ και, στη συνέχεια, επιλέξτε Οδηγός ρύθμισης φαξ.

  3. 3.

    Για να διαμορφώσετε τις ρυθμίσεις του φαξ, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη στον Οδηγό ρύθμισης φαξ.

  4. 4.

    Συνεχίστε στην ενότητα Βήμα 4: Εκτέλεση δοκιμής φαξ.


Φαξ

Πίνακας ελέγχου εκτυπωτή

Προκειμένου να χρησιμοποιήσετε τον πίνακα ελέγχου για ρύθμιση της ημερομηνίας, της ώρας και της κεφαλίδας, ακολουθήστε τα παρακάτω βήματα.

  1. 1.

    Στον πίνακα ελέγχου, ανοίξτε το μενού Ρύθμιση [image].

  2. 2.

    Πατήστε το μενού Ρύθμιση φαξ.

  3. 3.

    Πατήστε το μενού Βασική ρύθμιση.

  4. 4.

    Πατήστε την επιλογή Ώρα/ημερομηνία.

  5. 5.

    Πατήστε 12ωρη ή 24ωρη μορφή ρολογιού.

  6. 6.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την τρέχουσα ώρα και, στη συνέχεια, πατήστε το κουμπί ΟΚ.

    ΣΗΜΕΙΩΣΗ:Πατήστε το κουμπί 123 για να ανοίξει ένα πληκτρολόγιο με ειδικούς χαρακτήρες, εάν είναι απαραίτητο.

  7. 7.

    Επιλέξτε τη μορφή της ημερομηνίας.

  8. 8.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την τρέχουσα ημερομηνία και, στη συνέχεια, πατήστε το κουμπί ΟΚ.

  9. 9.

    Επιλέξτε το μενού Κεφαλίδα φαξ.

  10. 10.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό φαξ και κατόπιν επιλέξτε OK.

    ΣΗΜΕΙΩΣΗ:Ο μέγιστος αριθμός χαρακτήρων για τον αριθμό φαξ είναι 20.

  11. 11.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε το όνομα ή την κεφαλίδα στοιχείων της εταιρείας και κατόπιν επιλέξτε OK.

    ΣΗΜΕΙΩΣΗ:Ο μέγιστος αριθμός χαρακτήρων για την κεφαλίδα του φαξ είναι 25.

  12. 12.

    Συνεχίστε στην ενότητα Βήμα 4: Εκτέλεση δοκιμής φαξ.


Φαξ

Ενσωματωμένος διακομιστής Web (EWS) της HP και HP Device Toolbox (Windows)

  1. 1.

    Ανοίξτε το EWS της HP από το μενού Έναρξη ή από ένα πρόγραμμα περιήγησης στο Web.

    Μενού Έναρξη

    1. α.

      Ανοίξτε το HP Printer Assistant.

      • •

        Windows 8.1: Κάντε κλικ στο κάτω βέλος στην κάτω αριστερή γωνία της οθόνης Έναρξη και επιλέξτε το όνομα του εκτυπωτή.

      • •

        Windows 8: Κάντε δεξί κλικ σε μια κενή περιοχή στην οθόνη Έναρξη, κάντε κλικ στην επιλογή Όλες οι εφαρμογές στη γραμμή εφαρμογών και, στη συνέχεια, επιλέξτε το όνομα του εκτυπωτή.

      • •

        Windows 7, Windows Vista και Windows XP: Στην επιφάνεια εργασίας του υπολογιστή, κάντε κλικ στην επιλογή Έναρξη, επιλέξτε Όλα τα προγράμματα, κάντε κλικ στο στοιχείο HP, κάντε κλικ στο φάκελο του εκτυπωτή, επιλέξτε το εικονίδιο με το όνομα του εκτυπωτή και ανοίξτε το HP Printer Assistant.

    2. β.

      Στο HP Printer Assistant, επιλέξτε Εκτύπωση και μετά επιλέξτε Εργαλειοθήκη συσκευής HP.

    Πρόγραμμα περιήγησης Web

    1. α.

      Στον πίνακα ελέγχου, πατήστε το κουμπί πληροφοριών σύνδεσης [image] και, στη συνέχεια, πατήστε το κουμπί Δίκτυο σε σύνδεση [image] ή το κουμπί Δίκτυο Wi-Fi ενεργό [image], για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    2. β.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε στη γραμμή διευθύνσεων τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, επιλέξτε να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

  2. 2.

    Κάντε κλικ στην καρτέλα Φαξ.

  3. 3.

    Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να διαμορφώσετε τις ρυθμίσεις φαξ.

  4. 4.

    Συνεχίστε στην ενότητα Βήμα 4: Εκτέλεση δοκιμής φαξ.


Φαξ

Βήμα 4: Εκτέλεση δοκιμής φαξ

Εκτελέστε μια δοκιμαστική αποστολή φαξ για να βεβαιωθείτε ότι το φαξ έχει ρυθμιστεί σωστά.

  1. 1.

    Στον πίνακα ελέγχου, ανοίξτε το μενού Ρύθμιση [image].

  2. 2.

    Πατήστε το μενού Συντήρηση.

  3. 3.

    Πατήστε το μενού Συντήρηση φαξ.

  4. 4.

    Ορίστε την επιλογή Εκτέλεση δοκιμής φαξ. Ο εκτυπωτής εκτυπώνει μια δοκιμαστική αναφορά.

  5. 5.

    Διαβάστε την αναφορά.

    • •

      Εάν η αναφορά υποδεικνύει ότι ο εκτυπωτής ολοκλήρωσε επιτυχώς τη δοκιμή, τότε είναι έτοιμος για αποστολή και λήψη φαξ.

    • •

      Εάν η αναφορά υποδεικνύει ότι ο εκτυπωτής απέτυχε στη δοκιμή, διαβάστε την αναφορά για περισσότερες πληροφορίες σχετικά με την επιδιόρθωση του προβλήματος. Η λίστα ελέγχου αντιμετώπισης προβλημάτων φαξ περιέχει περισσότερες πληροφορίες σχετικά με την επίλυση προβλημάτων φαξ.


Φαξ

Αποστολή ενός φαξ

  • Αποστολή φαξ από τον επίπεδο σαρωτή
  • Φαξ από τον τροφοδότη εγγράφων
  • Χρήση ταχέων κλήσεων και καταχωρίσεων ομάδων κλήσεων
  • Αποστολή ενός φαξ από το λογισμικό
  • Αποστολή φαξ από πρόγραμμα τρίτου μέρους, όπως το Microsoft Word


Φαξ

Αποστολή φαξ από τον επίπεδο σαρωτή

  1. 1.

    Τοποθετήστε το έγγραφο στραμμένο προς τα κάτω στη γυάλινη επιφάνεια του σαρωτή.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια

  2. 2.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το εικονίδιο Φαξ [image].

  3. 3.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό του φαξ.

  4. 4.

    Πατήστε το κουμπί Έναρξη φαξ.

  5. 5.

    Ο εκτυπωτής σάς ζητάει να επιβεβαιώσετε ότι η αποστολή γίνεται από τη γυάλινη επιφάνεια του σαρωτή. Πατήστε το κουμπί Ναι.

  6. 6.

    Ο εκτυπωτής σάς ζητάει να τοποθετήσετε την πρώτη σελίδα. Πατήστε το κουμπί OK.

  7. 7.

    Ο εκτυπωτής σαρώνει την πρώτη σελίδα και, στη συνέχεια, σας ζητάει να τοποθετήσετε άλλη σελίδα. Εάν το έγγραφο περιέχει πολλές σελίδες, πατήστε το κουμπί .Ναι. Συνεχίστε τη διαδικασία μέχρι να σαρωθούν όλες οι σελίδες.

  8. 8.

    Όταν σαρώσετε και την τελευταία σελίδα, πατήστε το κουμπί Όχι όταν εμφανιστεί το σχετικό μήνυμα. Ο εκτυπωτής στέλνει το φαξ.


Φαξ

Φαξ από τον τροφοδότη εγγράφων

  1. 1.

    Εισαγάγετε τα πρωτότυπα έγγραφα στον τροφοδότη εγγράφων με την όψη προς τα πάνω.

    ΠΡΟΣΟΧΗ:Για να αποτρέψετε την πρόκληση ζημιάς στον εκτυπωτή, μην χρησιμοποιείτε πρωτότυπα έγγραφα που περιέχουν διορθωτική ταινία, διορθωτικό υγρό, συνδετήρες ή κλιπ συρραφής. Επίσης, μην τοποθετείτε φωτογραφίες και μικρά ή εύθραυστα πρωτότυπα έγγραφα μέσα στον τροφοδότη εγγράφων.

    Τοποθετήστε το πρωτότυπο

  2. 2.

    Ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.

    Ρύθμιση των οδηγών

  3. 3.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το εικονίδιο Φαξ [image].

  4. 4.

    Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε τον αριθμό του φαξ.

  5. 5.

    Πατήστε το κουμπί Έναρξη φαξ.


Φαξ

Χρήση ταχέων κλήσεων και καταχωρίσεων ομάδων κλήσεων

ΣΗΜΕΙΩΣΗ:Οι καταχωρήσεις τηλεφωνικού καταλόγου πρέπει να ρυθμίζονται μέσω του Μενού φαξ πριν από τη χρήση του τηλεφωνικού καταλόγου για την αποστολή φαξ.

  1. 1.

    Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή ή στον τροφοδότη εγγράφων.

    Τοποθέτηση του πρωτότυπου εγγράφου

  2. 2.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το εικονίδιο Φαξ [image].

  3. 3.

    Στο πληκτρολόγιο, πατήστε το εικονίδιο του τηλεφωνικού καταλόγου φαξ.

  4. 4.

    Πατήστε το όνομα κάθε μεμονωμένης ή ομαδικής καταχώρισης που θέλετε να χρησιμοποιήσετε.

  5. 5.

    Πατήστε το κουμπί Έναρξη φαξ.


Φαξ

Αποστολή ενός φαξ από το λογισμικό

Η διαδικασία αποστολής ενός φαξ διαφέρει, ανάλογα με τα χαρακτηριστικά του υπολογιστή σας. Ακολουθούν τα πιο τυπικά βήματα.

  1. 1.

    Ανοίξτε το HP Printer Assistant.

    • •

      Windows 8.1: Κάντε κλικ στο κάτω βέλος στην κάτω αριστερή γωνία της οθόνης Έναρξη και επιλέξτε το όνομα του εκτυπωτή.

    • •

      Windows 8: Κάντε δεξί κλικ σε μια κενή περιοχή στην οθόνη Έναρξη, κάντε κλικ στην επιλογή Όλες οι εφαρμογές στη γραμμή εφαρμογών και, στη συνέχεια, επιλέξτε το όνομα του εκτυπωτή.

    • •

      Windows 7, Windows Vista και Windows XP: Στην επιφάνεια εργασίας του υπολογιστή, κάντε κλικ στην επιλογή Έναρξη, επιλέξτε Όλα τα προγράμματα, κάντε κλικ στο στοιχείο HP, κάντε κλικ στο φάκελο του εκτυπωτή, επιλέξτε το εικονίδιο με το όνομα του εκτυπωτή και ανοίξτε το HP Printer Assistant.

  2. 2.

    Στο HP Printer Assistant, επιλέξτε Φαξ και, στη συνέχεια, επιλέξτε Αποστολή φαξ.

  3. 3.

    Εισάγετε τον αριθμό φαξ ενός ή περισσότερων παραληπτών.

  4. 4.

    Τοποθετήστε το έγγραφο στον τροφοδότη εγγράφων.

  5. 5.

    Κάντε κλικ στο Send Now (Αποστολή τώρα).


Φαξ

Αποστολή φαξ από πρόγραμμα τρίτου μέρους, όπως το Microsoft Word

  1. 1.

    Ανοίξτε ένα έγγραφο σε ένα πρόγραμμα τρίτου.

  2. 2.

    Κάντε κλικ στο μενού File (Αρχείο) και, στη συνέχεια, κάντε κλικ στο Print (Εκτύπωση).

  3. 3.

    Επιλέξτε το πρόγραμμα οδήγησης εκτύπωσης φαξ από την αναπτυσσόμενη λίστα προγραμμάτων οδήγησης εκτύπωσης. Ανοίγει το λογισμικό φαξ.

  4. 4.

    Εισάγετε τον αριθμό φαξ ενός ή περισσότερων παραληπτών.

  5. 5.

    Συμπεριλάβετε όσες σελίδες είναι τοποθετημένες στον εκτυπωτή. Αυτό το βήμα είναι προαιρετικό.

  6. 6.

    Κάντε κλικ στο Send Now (Αποστολή τώρα).


Φαξ

Πρόσθετες εργασίες φαξ

Επισκεφτείτε τη διεύθυνση www.hp.com/support/ljM227MFP.

Δείτε οδηγίες για την εκτέλεση συγκεκριμένων εργασιών φαξ, όπως:

  • •

    Δημιουργία και διαχείριση λιστών με ταχείες κλήσεις φαξ

  • •

    Διαμόρφωση κωδικών χρέωσης φαξ

  • •

    Χρήση χρονοδιαγράμματος εκτύπωσης φαξ

  • •

    Αποκλεισμός εισερχόμενων φαξ

  • •

    Αρχειοθέτηση και προώθηση φαξ


Διαχείριση του εκτυπωτή

  • Χρήση των εφαρμογών των Υπηρεσιών Web της HP (μόνο σε μοντέλα με οθόνη αφής)
  • Αλλαγή του τύπου σύνδεσης του εκτυπωτή (Windows)
  • Ρύθμιση παραμέτρων για προχωρημένους με τον Ενσωματωμένο διακομιστή Web (EWS) της HP και το HP Device Toolbox (Windows)
  • Διαμόρφωση για προχωρημένους με το HP Utility για OS X
  • Διαμόρφωση ρυθμίσεων δικτύου ΙΡ
  • Δυνατότητες ασφαλείας του εκτυπωτή
  • Διαμόρφωση ρυθμίσεων αθόρυβης λειτουργίας εκτύπωσης
  • Ρυθμίσεις εξοικονόμηση ενέργειας
  • Ενημέρωση του υλικολογισμικού

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM227MFP.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Διαχείριση του εκτυπωτή

Χρήση των εφαρμογών των Υπηρεσιών Web της HP (μόνο σε μοντέλα με οθόνη αφής)

Οι εφαρμογές Υπηρεσιών Web της HP παρέχουν χρήσιμο περιεχόμενο στο οποίο μπορεί να γίνεται αυτόματα λήψη από το Internet στον εκτυπωτή. Επιλέξτε από μια ποικιλία εφαρμογών, συμπεριλαμβανομένων ειδήσεων, ημερολογίων, φορμών και αποθήκευσης εγγράφου στο cloud.

Για να ενεργοποιήσετε αυτές τις εφαρμογές και να προγραμματίσετε τις λήψεις, επισκεφθείτε την τοποθεσία Web HP Connected στη διεύθυνση www.hpconnected.com

ΣΗΜΕΙΩΣΗ:Για να χρησιμοποιήσετε αυτή τη λειτουργία, ο εκτυπωτής πρέπει να είναι συνδεδεμένος σε ενσύρματο ή ασύρματο δίκτυο και να έχει πρόσβαση στο Internet. Οι Υπηρεσίες Web της HP πρέπει να είναι ενεργοποιημένες στον εκτυπωτή.

Ενεργοποίηση Υπηρεσιών Web

Με αυτή τη διαδικασία ενεργοποιούνται οι Υπηρεσίες Web της HP και το κουμπί Εφαρμογές [image].

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Πατήστε Υπηρεσίες Web της ΗΡ.

  3. 3.

    Πατήστε Ενεργοποίηση υπηρεσιών Web της ΗΡ.

  4. 4.

    Για να εκτυπώσετε τους όρους χρήσης των Υπηρεσιών Web της ΗΡ, πατήστε Εκτύπωση.

  5. 5.

    Πατήστε ΟΚ για να ολοκληρώσετε τη διαδικασία.

    Αφού κάνετε λήψη μιας εφαρμογής από την τοποθεσία Web HP Connected, η εφαρμογή είναι διαθέσιμη στο μενού Εφαρμογές στον πίνακα ελέγχου του εκτυπωτή.


Διαχείριση του εκτυπωτή

Αλλαγή του τύπου σύνδεσης του εκτυπωτή (Windows)

Εάν χρησιμοποιείτε ήδη τον εκτυπωτή και θέλετε να αλλάξετε τον τρόπο σύνδεσής του, χρησιμοποιήστε την επιλογή Ρύθμιση και λογισμικό συσκευής για να αλλάξετε τη σύνδεση. Για παράδειγμα, για σύνδεση του νέου εκτυπωτή στον υπολογιστή μέσω USB ή δικτύου ή για αλλαγή της σύνδεσης από USB σε ασύρματη.

Για να ανοίξετε το παράθυρο Ρύθμιση και λογισμικό συσκευής, ολοκληρώστε την παρακάτω διαδικασία:

  1. 1.

    Ανοίξτε το HP Printer Assistant.

    • •

      Windows 8.1: Κάντε κλικ στο κάτω βέλος στην κάτω αριστερή γωνία της οθόνης Έναρξη και επιλέξτε το όνομα του εκτυπωτή.

    • •

      Windows 8: Κάντε δεξί κλικ σε μια κενή περιοχή στην οθόνη Έναρξη, κάντε κλικ στην επιλογή Όλες οι εφαρμογές στη γραμμή εφαρμογών και, στη συνέχεια, επιλέξτε το όνομα του εκτυπωτή.

    • •

      Windows 7, Windows Vista και Windows XP: Στην επιφάνεια εργασίας του υπολογιστή, κάντε κλικ στην επιλογή Έναρξη, επιλέξτε Όλα τα προγράμματα, κάντε κλικ στο στοιχείο HP, κάντε κλικ στο φάκελο του εκτυπωτή, επιλέξτε το εικονίδιο με το όνομα του εκτυπωτή και ανοίξτε το HP Printer Assistant.

  2. 2.

    Στο HP Printer Assistant, επιλέξτε Εργαλεία στη γραμμή περιήγησης και μετά επιλέξτε Ρύθμιση και λογισμικό συσκευής.


Διαχείριση του εκτυπωτή

Ρύθμιση παραμέτρων για προχωρημένους με τον Ενσωματωμένο διακομιστή Web (EWS) της HP και το HP Device Toolbox (Windows)

Χρησιμοποιήστε τον Ενσωματωμένο διακομιστή Web της HP για να διαχειριστείτε τις λειτουργίες εκτύπωσης από έναν υπολογιστή αντί για τον πίνακα ελέγχου του εκτυπωτή.

  • •

    Προβολή πληροφοριών κατάστασης εκτυπωτή

  • •

    Ενημέρωση για το χρόνο ζωής που απομένει για όλα τα αναλώσιμα και παραγγελία νέων

  • •

    Προβολή και αλλαγή ρυθμίσεων των δίσκων

  • •

    Προβολή και αλλαγή της διαμόρφωσης των μενού του πίνακα ελέγχου της του εκτυπωτή

  • •

    Προβολή και εκτύπωση εσωτερικών σελίδων

  • •

    Λήψη ειδοποιήσεων για συμβάντα εκτυπωτή και αναλώσιμων

  • •

    Προβολή και αλλαγή διαμόρφωσης δικτύου

Ο Ενσωματωμένος διακομιστής Web της HP λειτουργεί όταν ο εκτυπωτής είναι συνδεδεμένος σε δίκτυο βασισμένο σε IP. Ο Ενσωματωμένος διακομιστής Web της HP δεν υποστηρίζει συνδέσεις εκτυπωτή βασισμένες σε IPX. Δεν χρειάζεται να έχετε πρόσβαση στο Internet για να ανοίξετε και να χρησιμοποιήσετε τον Ενσωματωμένο διακομιστή Web της HP.

Όταν ο εκτυπωτής είναι συνδεδεμένος στο δίκτυο, ο Ενσωματωμένος διακομιστής Web της HP είναι αυτομάτως διαθέσιμος.

ΣΗΜΕΙΩΣΗ:Το στοιχείο HP Device Toolbox είναι λογισμικό το οποίο χρησιμοποιείται για σύνδεση με τον ενσωματωμένο διακομιστή Web της HP, όταν ο εκτυπωτής είναι συνδεδεμένος σε κάποιον υπολογιστή μέσω USB. Είναι διαθέσιμο μόνο εάν είχε εκτελεστεί πλήρης εγκατάσταση, όταν ο εκτυπωτής εγκαταστάθηκε σε έναν υπολογιστή. Ανάλογα με τον τρόπο σύνδεσης του εκτυπωτή, ορισμένες λειτουργίες ενδέχεται να μην είναι διαθέσιμες.

ΣΗΜΕΙΩΣΗ:Ο Ενσωματωμένος διακομιστής Web της HP δεν είναι προσβάσιμος πέραν του τείχους προστασίας δικτύου.

Μέθοδος 1: Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP από το λογισμικό

  1. 1.

    Ανοίξτε το HP Printer Assistant.

    • •

      Windows 8.1: Κάντε κλικ στο κάτω βέλος στην κάτω αριστερή γωνία της οθόνης Έναρξη και επιλέξτε το όνομα του εκτυπωτή.

    • •

      Windows 8: Κάντε δεξί κλικ σε μια κενή περιοχή στην οθόνη Έναρξη, κάντε κλικ στην επιλογή Όλες οι εφαρμογές στη γραμμή εφαρμογών και, στη συνέχεια, επιλέξτε το όνομα του εκτυπωτή.

    • •

      Windows 7, Windows Vista και Windows XP: Στην επιφάνεια εργασίας του υπολογιστή, κάντε κλικ στην επιλογή Έναρξη, επιλέξτε Όλα τα προγράμματα, κάντε κλικ στο στοιχείο HP, κάντε κλικ στο φάκελο του εκτυπωτή, επιλέξτε το εικονίδιο με το όνομα του εκτυπωτή και ανοίξτε το HP Printer Assistant.

  2. 2.

    Στο HP Printer Assistant, επιλέξτε Εκτύπωση και μετά επιλέξτε Εργαλειοθήκη συσκευής HP.

Μέθοδος 2: Άνοιγμα του Ενσωματωμένου διακομιστή Web (EWS) της HP από πρόγραμμα περιήγησης στο Web

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί πληροφοριών σύνδεσης [image] και, στη συνέχεια, πατήστε το κουμπί Δίκτυο σε σύνδεση [image] ή το κουμπί Δίκτυο Wi-Fi ενεργό [image] για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

  2. 2.

    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε στη γραμμή διευθύνσεων τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, επιλέξτε να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

Καρτέλα ή ενότητα Περιγραφή

Καρτέλα Αρχική οθόνη

Παρέχει πληροφορίες για τον εκτυπωτή, την κατάσταση και τη διαμόρφωση.

  • •

    Κατάσταση συσκευής: Εμφανίζει την κατάσταση του εκτυπωτή και το ποσοστό διάρκειας ζωής που απομένει κατά προσέγγιση για τα αναλώσιμα HP.

  • •

    Κατάσταση αναλώσιμων: Παρουσιάζει τη διάρκεια ζωής που απομένει κατά προσέγγιση για τα αναλώσιμα HP. Η πραγματική διάρκεια ζωής που απομένει για το αναλώσιμο μπορεί να διαφέρει. Φροντίστε να έχετε διαθέσιμο ένα ανταλλακτικό αναλώσιμο εκτύπωσης, το οποίο θα τοποθετήσετε όταν η ποιότητα εκτύπωσης δεν θα είναι πλέον αποδεκτή. Δεν απαιτείται αντικατάσταση του αναλώσιμου, εκτός εάν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή.

  • •

    Διαμόρφωση συσκευής: Εμφανίζει τις πληροφορίες που υπάρχουν στη σελίδα διαμόρφωσης του εκτυπωτή.

  • •

    Σύνοψη δικτύου: Εμφανίζονται πληροφορίες από τη σελίδα διαμόρφωσης δικτύου του εκτυπωτή.

  • •

    Αναφορές: Εκτυπώστε τις σελίδες ρυθμίσεων και κατάστασης αναλώσιμων που δημιουργεί ο εκτυπωτής.

  • •

    Αρχείο καταγραφής αποθήκευσης εργασιών: Προβάλλει μια σύνοψη όλων των εργασιών που αποθηκεύτηκαν στη μνήμη του εκτυπωτή.

    (Μόνο για εκτυπωτές με δυνατότητα αποθήκευσης εργασιών)

  • •

    Αρχείο καταγραφής χρήσης χρώματος: Προβάλλει μια σύνοψη των έγχρωμων εργασιών που έχει παραγάγει ο εκτυπωτής.

    (Μόνο για έγχρωμους εκτυπωτές)

  • •

    Αρχείο καταγραφής συμβάντων: Προβάλλει μια λίστα με όλα τα συμβάντα και τα σφάλματα του εκτυπωτή.

  • •

    Άδειες χρήσης ανοιχτού κώδικα: Εμφανίζει συνοπτικά τις άδειες χρήσης για προγράμματα λογισμικού ανοιχτού κώδικα που μπορούν να χρησιμοποιηθούν με τον εκτυπωτή.

Καρτέλα Σύστημα

Παρέχει τη δυνατότητα διαμόρφωσης του εκτυπωτή από τον υπολογιστή σας.

  • •

    Device Information (Πληροφορίες συσκευής): Παρέχει βασικές πληροφορίες για τον εκτυπωτή και την εταιρεία.

  • •

    Ρύθμιση χαρτιού: Αλλάξτε τις προεπιλεγμένες ρυθμίσεις χειρισμού χαρτιού για τον εκτυπωτή.

  • •

    Ποιότητα εκτύπωσης: Αλλάξτε τις προεπιλεγμένες ρυθμίσεις ποιότητας εκτύπωσης για τον εκτυπωτή.

  • •

    Ρυθμίσεις ενέργειας: Αλλαγή των προεπιλεγμένων χρόνων για τη μετάβαση στην κατάσταση αναστολής λειτουργίας/αυτόματης απενεργοποίησης ή στον αυτόματο τερματισμό λειτουργίας.

  • •

    Ρύθμιση αποθήκευσης εργασιών: Διαμορφώστε τις ακόλουθες ρυθμίσεις αποθήκευσης εργασιών για τον εκτυπωτή.

    (Μόνο για εκτυπωτές με δυνατότητα αποθήκευσης εργασιών)

  • •

    Τύποι χαρτιού: Διαμορφώστε τις λειτουργίες εκτύπωσης που αντιστοιχούν στους τύπους χαρτιού τους οποίους δέχεται ο εκτυπωτής.

  • •

    Ρύθμιση συστήματος: Αλλάξτε τις προεπιλεγμένες ρυθμίσεις συστήματος για τον εκτυπωτή.

  • •

    Ρυθμίσεις αναλώσιμων: Αλλάξτε τις ρυθμίσεις για ειδοποιήσεις Χαμηλή στάθμη δοχείου γραφίτη και άλλες πληροφορίες αναλωσίμων.

  • •

    Συντήρηση: Εκτελέστε τη διαδικασία καθαρισμού στον εκτυπωτή.

  • •

    Αποθήκευση και επαναφορά: Αποθηκεύστε τις τρέχουσες ρυθμίσεις του εκτυπωτή σε ένα αρχείο στον υπολογιστή. Χρησιμοποιήστε αυτό το αρχείο για να φορτώσετε τις ίδιες ρυθμίσεις σε κάποιον άλλο εκτυπωτή ή για να επαναφέρετε αυτές τις ρυθμίσεις στον εκτυπωτή αυτόν αργότερα.

  • •

    Διαχείριση: Ορίστε ή αλλάξτε τον κωδικό πρόσβασης του εκτυπωτή. Ενεργοποιήστε ή απενεργοποιήστε λειτουργίες του εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Η καρτέλα Σύστημα μπορεί να προστατεύεται με κωδικό πρόσβασης. Εάν ο εκτυπωτής βρίσκεται σε δίκτυο, να συμβουλεύστε πάντα τον διαχειριστή πριν αλλάξετε τις ρυθμίσεις στην καρτέλα.

Καρτέλα Εκτύπωση

Από εδώ μπορείτε να αλλάξετε τις προεπιλεγμένες ρυθμίσεις εκτύπωσης του υπολογιστή.

  • •

    Εκτύπωση: Αλλάξτε τις προεπιλεγμένες ρυθμίσεων εκτύπωσης του εκτυπωτή, όπως τον αριθμό αντιγράφων και τον προσανατολισμό του χαρτιού. Αυτές οι επιλογές είναι ίδιες με εκείνες που διατίθενται στον πίνακα ελέγχου.

  • •

    PostScript: Απενεργοποίηση ή ενεργοποίηση της λειτουργίας Εκτύπωση σφαλμάτων PS.

Καρτέλα Φαξ

(Μόνο για εκτυπωτές με λειτουργίες φαξ)

  • •

    Επιλογές λήψης: Ρυθμίστε τον τρόπο με τον οποίο ο εκτυπωτής χειρίζεται τα εισερχόμενα φαξ.

  • •

    Τηλεφωνικός κατάλογος: Προσθήκη ή διαγραφή καταχωρίσεων στον τηλεφωνικό κατάλογο του φαξ.

  • •

    Λίστα ανεπιθύμητων φαξ: Ορίστε τους αριθμούς φαξ που θα αποκλείονται ώστε να μην στέλνουν φαξ στον εκτυπωτή.

  • •

    Αρχείο καταγραφής δραστηριότητας φαξ: Δείτε την πρόσφατη δραστηριότητα φαξ στο εκτυπωτή.

Καρτέλα Σάρωση

(Μόνο για εκτυπωτές MFP)

Διαμόρφωση των λειτουργιών Σάρωση σε φάκελο δικτύου και Σάρωση σε email.

  • •

    Ρύθμιση φακέλου δικτύου: Διαμορφώστε τους φακέλους στο δίκτυο όπου ο εκτυπωτής μπορεί να αποθηκεύσει κάποιο σαρωμένο αρχείο.

  • •

    Ρύθμιση λειτουργίας Σάρωση σε email: Έναρξη της διαδικασίας ρύθμισης της λειτουργίας Σάρωση σε email.

  • •

    Προφίλ εξερχόμενων email: Ορίστε μια διεύθυνση email, η οποία θα εμφανίζεται ως διεύθυνση "αποστολέα" σε όλα τα email που αποστέλλονται από τον εκτυπωτή.

  • •

    Βιβλίο διευθύνσεων e-mail: Προσθήκη ή διαγραφή καταχωρίσεων στο βιβλίο διευθύνσεων email.

  • •

    Επιλογές email: Διαμόρφωση προεπιλεγμένου θέματος και κυρίως κειμένου. Διαμόρφωση των προεπιλεγμένων ρυθμίσεων σάρωσης για τα email.

Καρτέλα Αντιγραφή

(Μόνο για εκτυπωτές MFP)

Χρησιμοποιήστε αυτήν την καρτέλα, για να ορίσετε τις προεπιλεγμένες ρυθμίσεις αντιγραφής.

Καρτέλα Δικτύωση

(μόνο για εκτυπωτές συνδεδεμένους σε δίκτυο)

Σας παρέχει τη δυνατότητα να αλλάζετε τις ρυθμίσεις δικτύου από τον υπολογιστή σας.

Οι διαχειριστές δικτύου μπορούν να χρησιμοποιούν αυτήν την καρτέλα για να ελέγχουν ρυθμίσεις του εκτυπωτή που αφορούν το δίκτυο, όταν ο εκτυπωτής είναι συνδεδεμένος σε δίκτυο βασισμένο σε IP. Επιτρέπει επίσης στο διαχειριστή δικτύου να ρυθμίσει τη λειτουργία Wi-Fi Direct. Αυτή η καρτέλα δεν εμφανίζεται εάν ο εκτυπωτής είναι απευθείας συνδεδεμένος σε έναν υπολογιστή.

Καρτέλα Υπηρεσίες Web της HP

Χρησιμοποιήστε αυτήν την καρτέλα για να ρυθμίσετε και να χρησιμοποιήσετε διάφορα εργαλεία Web με τον εκτυπωτή.


Διαχείριση του εκτυπωτή

Διαμόρφωση για προχωρημένους με το HP Utility για OS X

Χρησιμοποιήστε το βοηθητικό πρόγραμμα HP Utility για να ελέγξετε την κατάσταση του εκτυπωτή και για να δείτε ή να αλλάξετε τις ρυθμίσεις του εκτυπωτή από έναν υπολογιστή.

Χρησιμοποιήστε το Βοηθητικό πρόγραμμα της HP όταν ο εκτυπωτής είναι συνδεδεμένος με καλώδιο USB ή είναι συνδεδεμένος σε ένα δίκτυο βασισμένο σε TCP/IP.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άνοιγμα του HP Utility
  • Λειτουργίες του HP Utility


Διαχείριση του εκτυπωτή

Άνοιγμα του HP Utility

  1. 1.

    Στον υπολογιστή, ανοίξτε το φάκελο Εφαρμογές.

  2. 2.

    Επιλέξτε HP και κατόπιν επιλέξτε HP Utility.


Διαχείριση του εκτυπωτή

Λειτουργίες του HP Utility

Η γραμμή εργαλείων του HP Utility περιλαμβάνει τα παρακάτω στοιχεία:

  • •

    Devices (Συσκευές): Κάντε κλικ σε αυτό το κουμπί για να εμφανίσετε ή να αποκρύψετε τα προϊόντα Mac που εντοπίζει το HP Utility.

  • •

    All Settings (Όλες οι ρυθμίσεις): Κάντε κλικ σε αυτό το κουμπί για να επιστρέψετε στην κύρια προβολή του HP Utility.

  • •

    HP Support (Υποστήριξη HP): Κάντε κλικ σε αυτό το κουμπί, για να ανοίξετε ένα πρόγραμμα περιήγησης στο Web και να μεταβείτε στην τοποθεσία υποστήριξης της HP.

  • •

    Supplies (Αναλώσιμα): Κάντε κλικ σε αυτό το κουμπί, για να ανοίξετε την τοποθεσία Web HP SureSupply.

  • •

    Registration (Εγγραφή): Κάντε κλικ σε αυτό το κουμπί, για να ανοίξετε την τοποθεσία εγγραφής της HP στο Web.

  • •

    Recycling (Ανακύκλωση): Κάντε κλικ σε αυτό το κουμπί, για να ανοίξετε την τοποθεσία του προγράμματος ανακύκλωσης HP Planet Partners στο Web.

Το HP Utility αποτελείται από σελίδες που μπορείτε να ανοίξετε κάνοντας κλικ στη λίστα All Settings (Όλες οι ρυθμίσεις). Ο παρακάτω πίνακας περιγράφει τις εργασίες που μπορείτε να εκτελέσετε με το HP Utility.

Στοιχείο Περιγραφή

Supplies Status (Κατάσταση αναλώσιμων)

Εμφανίζει την κατάσταση των αναλώσιμων του εκτυπωτή και παρέχει συνδέσεις για την ηλεκτρονική παραγγελία αναλώσιμων.

Device Information (Πληροφορίες συσκευής)

Εμφανίζει πληροφορίες σχετικά με τον επιλεγμένο εκτυπωτή, όπως το αναγνωριστικό τεχνικής υποστήριξης του εκτυπωτή (εάν έχει ανατεθεί), η έκδοση υλικολογισμικού (έκδοση FW), ο σειριακός αριθμός και η διεύθυνση IP.

Commands (Εντολές)

Αποστέλλει ειδικούς χαρακτήρες ή εντολές εκτύπωσης στον εκτυπωτή μετά την εργασία εκτύπωσης.

ΣΗΜΕΙΩΣΗ:Η επιλογή αυτή είναι διαθέσιμη μόνο αφού ανοίξετε το μενού View (Προβολή) και επιλέξετε Show Advanced Options (Εμφάνιση επιλογών για προχωρημένους).

Χρήση χρωμάτων

(Μόνο για έγχρωμους εκτυπωτές)

Εμφανίζει πληροφορίες σχετικά με τις έγχρωμες εργασίες που έχει πραγματοποιήσει ο εκτυπωτής.

File Upload (Φόρτωση αρχείου)

Μεταφέρει αρχεία από τον υπολογιστή στον εκτυπωτή. Μπορείτε να ανεβάσετε τους ακόλουθους τύπους αρχείων:

  • ◦

    Γλώσσα εντολών εκτυπωτή HP LaserJet ( .prn)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Power Management (Διαχείριση ενέργειας)

Διαμορφώστε τις ρυθμίσεις εξοικονόμησης του εκτυπωτή.

Update Firmware (Ενημέρωση υλικολογισμικού)

Μεταφέρετε ένα αρχείο ενημέρωσης υλικολογισμικού στον εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Η επιλογή αυτή είναι διαθέσιμη μόνο αφού ανοίξετε το μενού View (Προβολή) και επιλέξετε Show Advanced Options (Εμφάνιση επιλογών για προχωρημένους).

HP Connected

Πρόσβαση στην τοποθεσία Web HP Connected.

Κέντρο μηνυμάτων

Εμφανίζει συμβάντα σφάλματος που έχουν παρουσιαστεί στον εκτυπωτή.

Duplex Mode (Λειτουργία εκτύπωσης διπλής όψης)

(Μόνο για εκτυπωτές διπλής όψης)

Ενεργοποίηση της λειτουργίας αυτόματης εκτύπωσης διπλής όψης.

Network Settings (Ρυθμίσεις δικτύου)

(μόνο για εκτυπωτές συνδεδεμένους σε δίκτυο)

Διαμόρφωση των ρυθμίσεων δικτύου, όπως των ρυθμίσεων IPv4, IPv6 και Bonjour, καθώς και άλλων ρυθμίσεων.

Supplies Management (Διαχείριση αναλώσιμων)

Διαμορφώστε τον τρόπο συμπεριφοράς του εκτυπωτή όταν τα αναλώσιμα πλησιάζουν στο τέλος της εκτιμώμενης διάρκειας ζωής.

Trays Configuration (Ρύθμιση δίσκων)

Αλλαγή του μεγέθους και του τύπου χαρτιού για κάθε δίσκο.

Additional Settings (Πρόσθετες ρυθμίσεις)

Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP για τον εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Οι συνδέσεις USB δεν υποστηρίζονται.

Proxy Server Settings (Ρυθμίσεις διακομιστή μεσολάβησης)

Διαμορφώστε ένα διακομιστή μεσολάβησης για τον εκτυπωτή.

Basic Fax Settings (Βασικές ρυθμίσεις φαξ)

(μόνο για μοντέλα MFP με φαξ)

Ρυθμίστε τα πεδία στην κεφαλίδα του φαξ και διαμορφώστε τον τρόπο με τον οποίο ο εκτυπωτής απαντά στις εισερχόμενες κλήσεις.

Προώθηση φαξ

(μόνο για μοντέλα MFP με φαξ)

Ρυθμίστε τον εκτυπωτή έτσι ώστε να στέλνει τα εισερχόμενα φαξ σε άλλον αριθμό.

Fax Logs (Αρχεία καταγραφής φαξ)

(μόνο για μοντέλα MFP με φαξ)

Δείτε τα αρχεία καταγραφής όλων των φαξ.

Fax Speed Dials (Γρήγορες κλήσεις φαξ)

(μόνο για μοντέλα MFP με φαξ)

Προσθέστε αριθμούς φαξ στη λίστα γρήγορων κλήσεων.

Junk Fax Blocking (Φραγή ανεπιθύμητων φαξ)

(μόνο για μοντέλα MFP με φαξ)

Αποθηκεύστε τους αριθμούς φαξ που θέλετε να αποκλείσετε.

Σάρωση σε email

(Μόνο για εκτυπωτές MFP)

Άνοιγμα της σελίδας του Ενσωματωμένου διακομιστή Web (EWS) της HP για διαμόρφωση των ρυθμίσεων σάρωσης σε email.

Σάρωση σε φάκελο δικτύου

(Μόνο για εκτυπωτές MFP)

Άνοιγμα της σελίδας του Ενσωματωμένου διακομιστή Web (EWS) της HP για διαμόρφωση των ρυθμίσεων σάρωσης σε φάκελο δικτύου.


Διαχείριση του εκτυπωτή

Διαμόρφωση ρυθμίσεων δικτύου ΙΡ

  • Εισαγωγή
  • Δήλωση αποποίησης κοινής χρήσης εκτυπωτή
  • Προβολή ή αλλαγή ρυθμίσεων δικτύου
  • Μετονομασία του εκτυπωτή σε δίκτυο
  • Μη αυτόματη ρύθμιση των παραμέτρων TCP/IP του IPv4 από τον πίνακα ελέγχου
  • Ρυθμίσεις ταχύτητας σύνδεσης και αμφίδρομης λειτουργίας


Διαχείριση του εκτυπωτή

Εισαγωγή

Για να διαμορφώσετε τις ρυθμίσεις δικτύου του εκτυπωτή, χρησιμοποιήστε τις οδηγίες που δίνονται στις παρακάτω ενότητες.


Διαχείριση του εκτυπωτή

Δήλωση αποποίησης κοινής χρήσης εκτυπωτή

Η HP δεν υποστηρίζει την ομότιμη δικτύωση, καθώς η δυνατότητα αυτή είναι μια λειτουργία των λειτουργικών συστημάτων της Microsoft και όχι των προγραμμάτων οδήγησης των εκτυπωτών ΗΡ. Μεταβείτε στην τοποθεσία της Microsoft, στη διεύθυνση www.microsoft.com.


Διαχείριση του εκτυπωτή

Προβολή ή αλλαγή ρυθμίσεων δικτύου

Χρησιμοποιήστε τον Ενσωματωμένο διακομιστή Web της HP για προβολή ή αλλαγή των ρυθμίσεων διαμόρφωσης IP.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP:

    1. α.

      Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

      Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί πληροφοριών σύνδεσης [image] και, στη συνέχεια, πατήστε το κουμπί Δίκτυο σε σύνδεση [image] ή το κουμπί Δίκτυο Wi-Fi ενεργό [image] για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    2. β.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε στη γραμμή διευθύνσεων τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, επιλέξτε να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

  2. 2.

    Κάντε κλικ στη καρτέλα Networking (Δίκτυο) για να λάβετε πληροφορίες δικτύου. Αλλάξτε τις ρυθμίσεις όπως απαιτείται.


Διαχείριση του εκτυπωτή

Μετονομασία του εκτυπωτή σε δίκτυο

Για να μετονομάσετε τον εκτυπωτή σε ένα δίκτυο ώστε να αναγνωρίζεται με μοναδικό τρόπο, χρησιμοποιήστε τον Ενσωματωμένο διακομιστή Web της HP.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Ανοίξτε τον Ενσωματωμένο διακομιστή Web (EWS) της HP:

    1. α.

      Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

      Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί πληροφοριών σύνδεσης [image] και, στη συνέχεια, πατήστε το κουμπί Δίκτυο σε σύνδεση [image] ή το κουμπί Δίκτυο Wi-Fi ενεργό [image] για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    2. β.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε στη γραμμή διευθύνσεων τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, επιλέξτε να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

  2. 2.

    Κάντε κλικ στην καρτέλα System (Σύστημα).

  3. 3.

    Στη σελίδα Πληροφορίες συσκευής, το προεπιλεγμένο όνομα εκτυπωτή βρίσκεται στο πεδίο Όνομα συσκευής. Μπορείτε να αλλάξετε αυτό το όνομα, ώστε αυτός ο εκτυπωτής να προσδιορίζεται με μοναδικό τρόπο.

    ΣΗΜΕΙΩΣΗ:Η συμπλήρωση των άλλων πεδίων σε αυτή τη σελίδα είναι προαιρετική.

  4. 4.

    Κάντε κλικ στο κουμπί Apply (Εφαρμογή) για να αποθηκεύσετε τις αλλαγές.


Διαχείριση του εκτυπωτή

Μη αυτόματη ρύθμιση των παραμέτρων TCP/IP του IPv4 από τον πίνακα ελέγχου

Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να ορίσετε μη αυτόματα τη διεύθυνση IPv4, τη μάσκα υποδικτύου και την προεπιλεγμένη πύλη.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

Πίνακες ελέγχου 2 γραμμών

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση δικτύου

    • •

      Μέθοδος διαμόρφωσης IPv4

    • •

      Μη αυτόματη

  3. 3.

    Χρησιμοποιήστε τα πλήκτρα βέλους και το κουμπί OK για να εισαγάγετε τη διεύθυνση IP, τη μάσκα υποδικτύου και την προεπιλεγμένη πύλη και, στη συνέχεια, πατήστε το κουμπί OK για να αποθηκεύσετε τις αλλαγές.

Πίνακες ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί Ρύθμιση [image].

  2. 2.

    Πραγματοποιήστε κύλιση και πατήστε το μενού Ρύθμιση δικτύου.

  3. 3.

    Επιλέξτε το μενού Μέθοδος διαμόρφωσης IPv4 και πατήστε το κουμπί Μη αυτόματη.

  4. 4.

    Χρησιμοποιήστε το πληκτρολόγιο στην οθόνη αφής για να εισαγάγετε τη διεύθυνση IP και πατήστε το κουμπί OK. Πατήστε το κουμπί Ναι για επιβεβαίωση.

  5. 5.

    Χρησιμοποιήστε το πληκτρολόγιο στην οθόνη αφής για να εισαγάγετε τη μάσκα υποδικτύου και πατήστε το κουμπί OK. Πατήστε το κουμπί Ναι για επιβεβαίωση.

  6. 6.

    Χρησιμοποιήστε το πληκτρολόγιο στην οθόνη αφής για να εισαγάγετε την προεπιλεγμένη πύλη και πατήστε το κουμπί OK. Πατήστε το κουμπί Ναι για επιβεβαίωση.


Διαχείριση του εκτυπωτή

Ρυθμίσεις ταχύτητας σύνδεσης και αμφίδρομης λειτουργίας

ΣΗΜΕΙΩΣΗ:Αυτά τα στοιχεία ισχύουν μόνο για δίκτυα Ethernet. Δεν ισχύουν για ασύρματα δίκτυα.

Η ταχύτητα σύνδεσης και ο τρόπος λειτουργίας επικοινωνίας του διακομιστή εκτυπώσεων πρέπει να αντιστοιχούν στο διανομέα του δικτύου. Στις περισσότερες περιπτώσεις, αφήστε τον εκτυπωτή σε αυτόματη λειτουργία. Λανθασμένες αλλαγές στην ταχύτητα σύνδεσης και στις ρυθμίσεις αμφίδρομης λειτουργίας μπορεί να αποτρέψουν την επικοινωνία του εκτυπωτή με άλλες συσκευές δικτύου. Για να κάνετε αλλαγές, χρησιμοποιήστε τον πίνακα ελέγχου του εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Η ρύθμιση του εκτυπωτή πρέπει να ταιριάζει με τη ρύθμιση της συσκευής δικτύου (διανομέας, μεταγωγέας, πύλη ή υπολογιστής δικτύου).

ΣΗΜΕΙΩΣΗ:Οι αλλαγές σε αυτές τις ρυθμίσεις προκαλούν την απενεργοποίηση και την επανενεργοποίηση του εκτυπωτή. Να κάνετε αλλαγές μόνον όταν ο εκτυπωτής είναι αδρανής.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί [image].

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση δικτύου

    • •

      Ταχύτητα σύνδεσης

  3. 3.

    Ορίστε μία από τις ακόλουθες επιλογές:

    • •

      Αυτόματo: Το προϊόν διαμορφώνεται αυτόματα με την υψηλότερη ταχύτητα σύνδεσης και λειτουργία επικοινωνίας που επιτρέπεται στο δίκτυο.

    • •

      10T Full (Πλήρης 1000T): 10 megabyte ανά δευτερόλεπτο (Mbps), πλήρως αμφίδρομη λειτουργία

    • •

      10T Half (Απλή 10Τ): 10 Mbps, λειτουργία μερικής εκτύπωσης διπλής όψης

    • •

      100TX Full (Πλήρης 100ΤΧ): 100 Mbps, λειτουργία πλήρους εκτύπωσης διπλής όψης

    • •

      100TX Half (Απλή 100ΤΧ): 100 Mbps, λειτουργία μερικής εκτύπωσης διπλής όψης

    • •

      1000T Full (Πλήρης 1000T): 1000 Mbps, λειτουργία πλήρους εκτύπωσης διπλής όψης

  4. 4.

    Αγγίξτε το κουμπί Αποθήκευση ή πατήστε το κουμπί OK. Ο εκτυπωτής απενεργοποιείται και έπειτα ενεργοποιείται.


Διαχείριση του εκτυπωτή

Δυνατότητες ασφαλείας του εκτυπωτή

http://www.hp.com http://www.hpe.com


Διαχείριση του εκτυπωτή

Εισαγωγή

Ο εκτυπωτής διαθέτει διάφορες λειτουργίας ασφαλείας, που σας επιτρέπουν να περιορίζετε την πρόσβαση στις ρυθμίσεις διαμόρφωσης, να ασφαλίζετε τα δεδομένα και να αποτρέπετε την πρόσβαση σε πολύτιμα στοιχεία υλικού.

  • Εισαγωγή
  • Ορισμός ή αλλαγή του κωδικού πρόσβασης συστήματος μέσω του Ενσωματωμένου διακομιστή Web
  • Κλείδωμα του μορφοποιητή


Διαχείριση του εκτυπωτή

Ορισμός ή αλλαγή του κωδικού πρόσβασης συστήματος μέσω του Ενσωματωμένου διακομιστή Web

Αναθέστε κωδικό πρόσβασης διαχειριστή για πρόσβαση στον εκτυπωτή και τον Ενσωματωμένο διακομιστή Web της HP, ώστε οι μη εξουσιοδοτημένοι χρήστες να μην μπορούν να αλλάξουν τις ρυθμίσεις του εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Ανοίξτε τον ενσωματωμένο διακομιστή Web της HP (EWS):

    1. α.

      Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

      Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί πληροφοριών σύνδεσης [image] και, στη συνέχεια, πατήστε το κουμπί Δίκτυο σε σύνδεση [image] ή το κουμπί Δίκτυο Wi-Fi ενεργό [image] για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    2. β.

      Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε στη γραμμή διευθύνσεων τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή, ακριβώς όπως εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

      Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

      ΣΗΜΕΙΩΣΗ:Εάν στο πρόγραμμα περιήγησης στο Web εμφανιστεί ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, επιλέξτε να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

  2. 2.

    Στην καρτέλα Σύστημα, κάντε κλικ στο σύνδεσμο Διαχείριση στο αριστερό παράθυρο περιήγησης.

  3. 3.

    Στην περιοχή με την ένδειξη Ασφαλείας προϊόντος, εισαγάγετε τον κωδικό πρόσβασης στο πεδίο Κωδικός πρόσβασης.

  4. 4.

    Εισαγάγετε ξανά τον κωδικό πρόσβασης στο πεδίο Επιβεβαίωση κωδικού πρόσβασης.

  5. 5.

    Κάντε κλικ στο κουμπί Εφαρμογή.

    ΣΗΜΕΙΩΣΗ:Σημειώστε τον κωδικό και φυλάξτε τον σε ένα ασφαλές μέρος.


Διαχείριση του εκτυπωτή

Κλείδωμα του μορφοποιητή

Ο μορφοποιητής έχει μια υποδοχή, στην οποία μπορείτε να συνδέσετε ένα καλώδιο ασφαλείας. Κλειδώνοντας το μορφοποιητή, μπορείτε να αποτρέψετε την αφαίρεση πολύτιμων στοιχείων από αυτόν.


Διαχείριση του εκτυπωτή

Διαμόρφωση ρυθμίσεων αθόρυβης λειτουργίας εκτύπωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εισαγωγή
  • Μέθοδος 1: Διαμόρφωση ρυθμίσεων αθόρυβης λειτουργίας εκτύπωσης από τον πίνακα ελέγχου του εκτυπωτή
  • Μέθοδος 2: Διαμόρφωση ρυθμίσεων αθόρυβης λειτουργίας εκτύπωσης από τον Ενσωματωμένο διακομιστή Web (EWS) της HP


Διαχείριση του εκτυπωτή

Εισαγωγή

Ο εκτυπωτής έχει δυνατότητα αθόρυβης λειτουργίας, η οποία μειώνει το θόρυβο κατά την εκτύπωση. Όταν ενεργοποιείται η αθόρυβη λειτουργία, ο εκτυπωτής εκτυπώνει με μικρότερη ταχύτητα.

ΣΗΜΕΙΩΣΗ:H αθόρυβη λειτουργία εκτύπωσης μειώνει την ταχύτητα εκτύπωσης του εκτυπωτή και μπορεί να βελτιώσει την ποιότητα εκτύπωσης.

Χρησιμοποιήστε μία από τις παρακάτω μεθόδους για να διαμορφώσετε τη ρύθμιση αθόρυβης λειτουργίας εκτύπωσης.


Διαχείριση του εκτυπωτή

Μέθοδος 1: Διαμόρφωση ρυθμίσεων αθόρυβης λειτουργίας εκτύπωσης από τον πίνακα ελέγχου του εκτυπωτή

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image].

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Αθόρυβη λειτουργία εκτύπωσης

  3. 3.

    Πίνακες ελέγχου 2 γραμμών: Επιλέξτε Ενεργοποίηση και μετά πατήστε OK.

    Πίνακες ελέγχου με οθόνη αφής: Πατήστε On (Ενεργοποίηση).


Διαχείριση του εκτυπωτή

Μέθοδος 2: Διαμόρφωση ρυθμίσεων αθόρυβης λειτουργίας εκτύπωσης από τον Ενσωματωμένο διακομιστή Web (EWS) της HP

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image]. Ανοίξτε το μενού Ρύθμιση δικτύου και επιλέξτε Εμφάνιση διεύθυνσης IP για να εμφανιστεί η διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί πληροφοριών σύνδεσης [image].

  2. 2.

    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε τη διεύθυνση IP ή το όνομα κεντρικού υπολογιστή στη γραμμή διευθύνσεων, ακριβώς όπως εμφανίζεται στη σελίδα διαμόρφωσης του εκτυπωτή. Πατήστε το πλήκτρο Enter στο πληκτρολόγιο του υπολογιστή. Θα ανοίξει ο EWS.

    Παράδειγμα διεύθυνσης IP σε ένα παράθυρο προγράμματος περιήγησης

    ΣΗΜΕΙΩΣΗ:Εάν το πρόγραμμα περιήγησης στο Web εμφανίσει ένα μήνυμα που υποδεικνύει ότι η τοποθεσία Web ενδέχεται να μην είναι ασφαλής, ορίστε την επιλογή για να συνεχίσετε στην τοποθεσία Web. Η πρόσβαση σε αυτήν την τοποθεσία Web δεν θα προκαλέσει ζημιά στον υπολογιστή.

  3. 3.

    Κάντε κλικ στην καρτέλα System (Σύστημα).

  4. 4.

    Στο αριστερό παράθυρο περιήγησης, κάντε κλικ στη σύνδεση Τύποι χαρτιού.

  5. 5.

    Στο αναπτυσσόμενο στοιχείο Αθόρυβη λειτουργία εκτύπωσης, επιλέξτε Ενεργοποίηση. Κάντε κλικ στο κουμπί Apply (Εφαρμογή).


Διαχείριση του εκτυπωτή

Ρυθμίσεις εξοικονόμηση ενέργειας

  • Εισαγωγή
  • Εκτύπωση με τη λειτουργία EconoMode
  • Ορισμός της ρύθμισης Αναστολή λειτουργίας/Αυτόματη απενεργοποίηση μετά από αδράνεια
  • Ορισμός του διαστήματος καθυστέρησης για τον τερματισμό λειτουργίας μετά από αδράνεια και διαμόρφωση του εκτυπωτή ώστε να καταναλώνει ισχύ 1 Watt ή λιγότερο
  • Ορισμός της καθυστέρησης τερματισμού λειτουργίας


Διαχείριση του εκτυπωτή

Εισαγωγή

Ο εκτυπωτής διαθέτει διάφορες λειτουργίες εξοικονόμησης ενέργειας και αναλώσιμων.


Διαχείριση του εκτυπωτή

Εκτύπωση με τη λειτουργία EconoMode

Ο εκτυπωτής αυτός διαθέτει μια επιλογή EconoMode για την εκτύπωση πρόχειρων αντιγράφων. Η λειτουργία EconoMode καταναλώνει λιγότερο γραφίτη. Ωστόσο, η χρήση της λειτουργίας EconoMode μπορεί επίσης να μειώσει την ποιότητα της εκτύπωσης.

Η HP δεν συνιστά τη μόνιμη χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνεχώς, ο γραφίτης ενδέχεται να διαρκέσει περισσότερο από τα μηχανικά μέρη του δοχείου γραφίτη. Εάν η ποιότητα της εκτύπωσης αρχίσει να υποβαθμίζεται και δεν είναι πλέον αποδεκτή, αντικαταστήστε το δοχείο γραφίτη.

ΣΗΜΕΙΩΣΗ:Εάν αυτή η επιλογή δεν είναι διαθέσιμη στο πρόγραμμα οδήγησης εκτύπωσης, μπορείτε να τη ρυθμίσετε χρησιμοποιώντας τον Ενσωματωμένο διακομιστή Web της HP.

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε τον εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.

  3. 3.

    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Κάντε κλικ στο πλαίσιο ελέγχου EconoMode.


Διαχείριση του εκτυπωτή

Ορισμός της ρύθμισης Αναστολή λειτουργίας/Αυτόματη απενεργοποίηση μετά από αδράνεια

Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να ορίσετε το χρονικό διάστημα αδράνειας πριν από την είσοδο του εκτυπωτή σε κατάσταση αναστολής λειτουργίας.

Ολοκληρώστε την παρακάτω διαδικασία για να αλλάξετε τη ρύθμιση αναστολής λειτουργίας/αυτόματης απενεργοποίησης μετά από:

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί [image].

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις ενέργειας

    • •

      Αναστολή/αυτόματη απενεργοποίηση μετά από

  3. 3.

    Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το χρονικό διάστημα για την καθυστέρηση αναστολής λειτουργίας/αυτόματης απενεργοποίησης και, στη συνέχεια, πατήστε το κουμπί ΟΚ.

    Επιλέξτε το χρονικό διάστημα για τη ρύθμιση καθυστέρησης "Αναστολή λειτουργίας/αυτόματη απενεργοποίηση μετά από".


Διαχείριση του εκτυπωτή

Ορισμός του διαστήματος καθυστέρησης για τον τερματισμό λειτουργίας μετά από αδράνεια και διαμόρφωση του εκτυπωτή ώστε να καταναλώνει ισχύ 1 Watt ή λιγότερο

Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να ορίσετε το χρονικό διάστημα αδράνειας πριν από την είσοδο του εκτυπωτή σε κατάσταση τερματισμού λειτουργίας.

ΣΗΜΕΙΩΣΗ:Μετά τον τερματισμό λειτουργίας του εκτυπωτή, η κατανάλωση ρεύματος είναι 1 watt ή λιγότερο.

Ολοκληρώστε την παρακάτω διαδικασία για να αλλάξετε τη ρύθμιση Καθυστέρησης τερματισμού λειτουργίας μετά από:

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί [image].

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις ενέργειας

    • •

      Τερματισμός λειτουργίας μετά από

  3. 3.

    Επιλέξτε το χρονικό διάστημα για τη ρύθμιση καθυστέρησης "Τερματισμός λειτουργίας μετά από".

    ΣΗΜΕΙΩΣΗ:Η προεπιλεγμένη τιμή είναι 4 ώρες.


Διαχείριση του εκτυπωτή

Ορισμός της καθυστέρησης τερματισμού λειτουργίας

Χρησιμοποιήστε τα μενού του πίνακα ελέγχου για να επιλέξετε αν θα υπάρχει καθυστέρηση στον τερματισμό λειτουργίας του εκτυπωτή αφού πατήσετε το κουμπί λειτουργίας ή όχι.

Ολοκληρώστε την παρακάτω διαδικασία για να αλλάξετε τη ρύθμιση καθυστέρησης τερματισμού λειτουργίας:

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί [image].

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις ενέργειας

    • •

      Καθυστέρηση τερματισμού λειτουργίας

  3. 3.

    Ορίστε μία από τις παρακάτω επιλογές καθυστέρησης:

    • •

      Χωρίς καθυστέρηση: Η λειτουργία του εκτυπωτή τερματίζεται μετά από μια περίοδο αδράνειας που ορίζεται στη ρύθμιση "Τερματισμός λειτουργίας μετά από".

    • •

      Όταν υπάρχουν ενεργές θύρες: Όταν ορίζεται αυτή η επιλογή, η λειτουργία του εκτυπωτή τερματίζεται μόνο όταν όλες οι θύρες είναι ανενεργές. Μια ενεργή σύνδεση δικτύου ή μια σύνδεση φαξ θα εμποδίσει τον τερματισμό λειτουργίας του εκτυπωτή.


Διαχείριση του εκτυπωτή

Ενημέρωση του υλικολογισμικού

Η HP προσφέρει περιοδικές ενημερώσεις εκτυπωτή, νέες εφαρμογές υπηρεσιών Web και νέες λειτουργίες για υπάρχουσες εφαρμογές υπηρεσιών Web. Ακολουθήστε τα παρακάτω βήματα για να ενημερώσετε το υλικολογισμικό του εκτυπωτή για έναν μεμονωμένο εκτυπωτή. Όταν ενημερώνετε το υλικολογισμικό, οι εφαρμογές υπηρεσιών Web ενημερώνονται αυτόματα.

Για την ενημέρωση του υλικολογισμικού στον εκτυπωτή υπάρχουν δύο υποστηριζόμενες μέθοδοι. Χρησιμοποιήστε μόνο μία από τις παρακάτω μεθόδους για την ενημέρωση του υλικολογισμικού του εκτυπωτή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μέθοδος 1: Ενημέρωση του υλικολογισμικού μέσω του πίνακα ελέγχου
  • Μέθοδος 2: Ενημέρωση του υλικολογισμικού μέσω του βοηθητικού προγράμματος ενημέρωσης υλικολογισμικού


Διαχείριση του εκτυπωτή

Μέθοδος 1: Ενημέρωση του υλικολογισμικού μέσω του πίνακα ελέγχου

Χρησιμοποιήστε αυτά τα βήματα για να φορτώσετε το firmware από τον πίνακα ελέγχου (για εκτυπωτές με σύνδεση στο δίκτυο μόνο), και/ή να ρυθμίσετε τον εκτυπωτή για να φορτώνει αυτόματα τις μελλοντικές αναβαθμίσεις του firmware. Για τους εκτυπωτές που είναι συνδεδεμένοι μέσω USB, προχωρήστε στη δεύτερη μέθοδο.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

Πίνακες ελέγχου 2 γραμμών:

  1. 1.

    Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος σε ενσύρματο (Ethernet) ή ασύρματο δίκτυο με ενεργή σύνδεση στο Internet.

    ΣΗΜΕΙΩΣΗ:Ο εκτυπωτής πρέπει να είναι συνδεδεμένος στο Internet για να ενημερώσετε το firmware μέσω μιας σύνδεσης δικτύου.

  2. 2.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image].

  3. 3.

    Ανοίξτε το μενού Συντήρηση και μετά το μενού Ενημέρωση LaserJet.

    ΣΗΜΕΙΩΣΗ:Εάν δεν υπάρχει η επιλογή Ενημέρωση LaserJet, χρησιμοποιήστε τη δεύτερη μέθοδο.

  4. 4.

    Επιλέξτε Έλεγχος για ενημερώσεις για να πραγματοποιήσετε έλεγχο για ενημερώσεις.

    ΣΗΜΕΙΩΣΗ:Ο εκτυπωτής ελέγχει αυτόματα για μια ενημερωμένη έκδοση, και αν ανιχνευθεί νεότερη έκδοση, η διαδικασία ενημέρωσης θα ξεκινήσει αυτόματα.

  5. 5.

    Ρυθμίστε τον εκτυπωτή ώστε να ενημερώνει αυτόματα το υλικολογισμικό όταν υπάρχουν διαθέσιμες ενημερώσεις.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image].

    Ανοίξτε το μενού Συντήρηση, ανοίξτε το μενού Ενημέρωση LaserJet και, στη συνέχεια, επιλέξτε το μενού Διαχείριση ενημερώσεων.

    Ορίστε το στοιχείο Να επιτρέπονται ενημερώσεις στην επιλογή ΝΑΙ και, στη συνέχεια, ορίστε το στοιχείο Αυτόματος έλεγχος στην επιλογή Ενεργοποίηση.

Πίνακες ελέγχου με οθόνη αφής:

  1. 1.

    Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος σε ενσύρματο (Ethernet) ή ασύρματο δίκτυο με ενεργή σύνδεση στο Internet.

    ΣΗΜΕΙΩΣΗ:Ο εκτυπωτής πρέπει να είναι συνδεδεμένος στο Internet για να ενημερώσετε το firmware μέσω μιας σύνδεσης δικτύου.

  2. 2.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί Ρύθμιση [image].

  3. 3.

    Πραγματοποιήστε κύλιση, ανοίξτε το μενού Συντήρηση και πατήστε το μενού Ενημέρωση LaserJet.

    ΣΗΜΕΙΩΣΗ:Εάν δεν υπάρχει η επιλογή Ενημέρωση LaserJet, χρησιμοποιήστε τη δεύτερη μέθοδο.

  4. 4.

    Επιλέξτε Έλεγχος για ενημερώσεις τώρα για να πραγματοποιήσετε έλεγχο για ενημερώσεις.

    ΣΗΜΕΙΩΣΗ:Ο εκτυπωτής ελέγχει αυτόματα για μια ενημερωμένη έκδοση, και αν ανιχνευθεί νεότερη έκδοση, η διαδικασία ενημέρωσης θα ξεκινήσει αυτόματα.

  5. 5.

    Ρυθμίστε τον εκτυπωτή ώστε να ενημερώνει αυτόματα το υλικολογισμικό όταν υπάρχουν διαθέσιμες ενημερώσεις.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί Ρύθμιση [image].

    Ανοίξτε το μενού Συντήρηση, ανοίξτε το μενού Ενημέρωση LaserJet και, στη συνέχεια, επιλέξτε το μενού Διαχείριση ενημερώσεων.

    Ορίστε το στοιχείο Να επιτρέπονται ενημερώσεις στην επιλογή ΝΑΙ και, στη συνέχεια, ορίστε το στοιχείο Αυτόματος έλεγχος στην επιλογή Ενεργοποίηση.


Διαχείριση του εκτυπωτή

Μέθοδος 2: Ενημέρωση του υλικολογισμικού μέσω του βοηθητικού προγράμματος ενημέρωσης υλικολογισμικού

Ακολουθήστε αυτά τα βήματα για μη αυτόματη λήψη και εγκατάσταση του βοηθητικού προγράμματος ενημέρωσης υλικολογισμικού από την τοποθεσία HP.com.

ΣΗΜΕΙΩΣΗ:Αυτή η μέθοδος είναι η μόνη διαθέσιμη επιλογή ενημέρωσης υλικολογισμικού για εκτυπωτές που είναι συνδεδεμένοι στον υπολογιστή μέσω καλωδίου USB. Επίσης, λειτουργεί για εκτυπωτές που είναι συνδεδεμένοι σε δίκτυο.

ΣΗΜΕΙΩΣΗ:Για να χρησιμοποιήσετε αυτήν τη μέθοδο, θα πρέπει να έχετε εγκατεστημένο ένα πρόγραμμα οδήγησης εκτύπωσης.

  1. 1.

    Μεταβείτε στη διεύθυνση www.hp.com/support, επιλέξτε τη γλώσσα της χώρας/περιοχής σας, κάντε κλικ στη σύνδεση Λήψη λογισμικού και προγραμμάτων οδήγησης, πληκτρολογήστε το όνομα του εκτυπωτή στο πεδίο αναζήτησης, πατήστε το κουμπί Enter και κατόπιν επιλέξτε τον εκτυπωτή στη λίστα των αποτελεσμάτων αναζήτησης.

  2. 2.

    Επιλέξτε το λειτουργικό σύστημα.

  3. 3.

    Στην ενότητα Firmware (Υλικολογισμικό), εντοπίστε το στοιχείο Firmware Update Utility (Βοηθητικό πρόγραμμα ενημέρωσης υλικολογισμικού).

  4. 4.

    Πατήστε Download (Λήψη), επιλέξτε Run (Εκτέλεση) και, στη συνέχεια, πατήστε ξανά Run (Εκτέλεση).

  5. 5.

    Όταν το βοηθητικό πρόγραμμα εκκινήσει, επιλέξτε τον εκτυπωτή από τον αναπτυσσόμενο κατάλογο, και στη συνέχεια κάντε κλικ στο κουμπί Αποστολή firmware.

    ΣΗΜΕΙΩΣΗ:Προκειμένου να εκτυπώσετε μια σελίδα διαμόρφωσης για την επαλήθευση της εγκατεστημένης έκδοσης υλικολογισμικού πριν ή μετά τη διαδικασία ενημέρωσης, πατήστε Print Config (Εκτύπωση σελίδας διαμόρφωσης).

  6. 6.

    Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να ολοκληρώσετε την εγκατάσταση και, στη συνέχεια, πατήστε το κουμπί Exit (Έξοδος) για να κλείσετε το βοηθητικό πρόγραμμα.


Επίλυση προβλημάτων

  • Υποστήριξη πελατών
  • Σύστημα βοήθειας του πίνακα ελέγχου (μόνο στα μοντέλα με οθόνη αφής)
  • Επαναφορά των εργοστασιακών προεπιλογών
  • Στον πίνακα ελέγχου του εκτυπωτή εμφανίζεται το μήνυμα "Χαμηλή στάθμη δοχείου γραφίτη" ή "Πολύ χαμηλή στάθμη δοχείου γραφίτη".
  • Ο εκτυπωτής δεν τραβά χαρτί ή η τροφοδοσία δεν γίνεται σωστά
  • Αποκατάσταση εμπλοκών χαρτιού
  • Καθαρισμός του συγκροτήματος φιλμ με δυνατότητα αντικατάστασης του ADF
  • Βελτίωση ποιότητας εκτύπωσης
  • Βελτίωση ποιότητας εικόνας αντιγραφής και σάρωσης
  • Βελτίωση ποιότητας εικόνας φαξ
  • Επίλυση προβλημάτων ενσύρματου δικτύου
  • Επίλυση προβλημάτων ασύρματου δικτύου
  • Επίλυση προβλημάτων φαξ

Για περισσότερες πληροφορίες:

Οι παρακάτω πληροφορίες είναι σωστές κατά τη δημοσίευση του παρόντος. Για πρόσφατες πληροφορίες, ανατρέξτε στην ενότητα www.hp.com/support/ljM227MFP.

Η βοήθεια που σας παρέχει η HP για τον εκτυπωτή περιλαμβάνει τις παρακάτω πληροφορίες:

  • •

    Εγκατάσταση και διαμόρφωση

  • •

    Εκμάθηση και χρήση

  • •

    Επίλυση προβλημάτων

  • •

    Λήψη ενημερώσεων λογισμικού και υλικολογισμικού

  • •

    Συμμετοχή σε φόρουμ υποστήριξης

  • •

    Εγγύηση και ρυθμιστικές πληροφορίες


Επίλυση προβλημάτων

Υποστήριξη πελατών

Λήψη τηλεφωνικής υποστήριξης για τη χώρα/περιοχή σας Να έχετε έτοιμο το όνομα του εκτυπωτή, τον αριθμό σειράς, την ημερομηνία αγοράς και την περιγραφή του προβλήματος. | Οι αριθμοί τηλεφώνου για κάθε χώρα/περιοχή υπάρχουν στο φυλλάδιο που περιλαμβάνεται στη συσκευασία του εκτυπωτή σας ή στη διεύθυνση ww.hp.com/support/.
Λήψη διαδικτυακής υποστήριξης 24 ώρες το 24ωρο, λήψη βοηθητικών προγραμμάτων λογισμικού και προγραμμάτων οδήγησης | www.hp.com/support/ljM227MFP
Παραγγελία πρόσθετων συμβολαίων υπηρεσιών ή συντήρησης της HP | www.hp.com/go/carepack
Δήλωση του εκτυπωτή |


Επίλυση προβλημάτων

Σύστημα βοήθειας του πίνακα ελέγχου (μόνο στα μοντέλα με οθόνη αφής)

Ο εκτυπωτής διαθέτει ένα ενσωματωμένο σύστημα Βοήθειας, το οποίο εξηγεί τον τρόπο χρήσης κάθε οθόνης. Για να ανοίξετε το σύστημα Βοήθειας, πατήστε το κουμπί Βοήθεια [image] στην πάνω δεξιά γωνία της οθόνης.

Παράδειγμα του κουμπιού βοήθειας στον πίνακα ελέγχου

Για ορισμένες οθόνες, η Βοήθεια ανοίγει σε ένα γενικό μενού όπου μπορείτε να αναζητήσετε συγκεκριμένα θέματα. Μπορείτε να πραγματοποιήσετε περιήγηση στη δομή του μενού επιλέγοντας τα κουμπιά στο μενού.

Μερικές οθόνες βοήθειας περιέχουν κινούμενες εικόνες που σας καθοδηγούν σε διάφορες διαδικασίες, όπως είναι η αποκατάσταση εμπλοκών.

Για οθόνες που περιέχουν ρυθμίσεις για μεμονωμένες εργασίες, η Βοήθεια ανοίγει σε ένα θέμα το οποίο επεξηγεί τις επιλογές για αυτή την οθόνη.

Εάν ο εκτυπωτής εμφανίσει κάποιο σφάλμα ή προειδοποίηση, πατήστε το κουμπί Βοήθεια [image] για να ανοίξει ένα μήνυμα που περιγράφει το πρόβλημα. Το μήνυμα περιέχει επίσης πληροφορίες που θα σας βοηθήσουν να λύσετε το πρόβλημα.


Επίλυση προβλημάτων

Επαναφορά των εργοστασιακών προεπιλογών

Η επαναφορά των καθορισμένων εργοστασιακών προεπιλογών επαναφέρει όλες τις ρυθμίσεις του εκτυπωτή και του δικτύου στις εργοστασιακές προεπιλογές. Δεν γίνεται επαναφορά του αριθμού σελίδων ή του μεγέθους του δίσκου. Για επαναφορά των εργοστασιακών προεπιλεγμένων ρυθμίσεων του εκτυπωτή, ακολουθήστε αυτά τα βήματα.

ΠΡΟΣΟΧΗ:Η επαναφορά των καθορισμένων εργοστασιακών προεπιλογών επαναφέρει όλες τις ρυθμίσεις στις εργοστασιακές προεπιλογές. Επίσης, διαγράφει όσες σελίδες έχουν αποθηκευτεί στη μνήμη.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί [image].

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Υπηρεσία

    • •

      Επαναφορά προεπιλογών

  3. 3.

    Αγγίξτε ή πατήστε το κουμπί OK.

    Εκτελείται αυτόματη επανεκκίνηση του εκτυπωτή.


Επίλυση προβλημάτων

Στον πίνακα ελέγχου του εκτυπωτή εμφανίζεται το μήνυμα "Χαμηλή στάθμη δοχείου γραφίτη" ή "Πολύ χαμηλή στάθμη δοχείου γραφίτη".

Χαμηλή στάθμη δοχείου γραφίτη: Ο εκτυπωτής υποδεικνύει πότε η στάθμη ενός δοχείου γραφίτη είναι χαμηλή. Ο πραγματικός χρόνος ζωής του δοχείου ενδέχεται να διαφέρει. Συνιστάται να έχετε ένα ανταλλακτικό δοχείο, το οποίο θα χρησιμοποιήσετε όταν η ποιότητα εκτύπωσης του παλιού δοχείου δεν θα είναι πλέον αποδεκτή. Το δοχείο γραφίτη δεν χρειάζεται να αντικατασταθεί τώρα.

Πολύ χαμηλή στάθμη δοχείου γραφίτη: Ο εκτυπωτής υποδεικνύει πότε η στάθμη του δοχείου γραφίτη είναι πολύ χαμηλή. Ο πραγματικός χρόνος ζωής του δοχείου ενδέχεται να διαφέρει. Συνιστάται να έχετε ένα ανταλλακτικό δοχείο, το οποίο θα χρησιμοποιήσετε όταν η ποιότητα εκτύπωσης του παλιού δοχείου δεν θα είναι πλέον αποδεκτή. Το δοχείο γραφίτη δεν χρειάζεται να αντικατασταθεί τώρα, εκτός αν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή.

Όταν η στάθμη ενός δοχείου γραφίτη της HP φτάσει στην ένδειξη Πολύ χαμηλή, η εγγύηση Premium Protection Warranty της HP για το συγκεκριμένο δοχείο γραφίτη έχει λήξει.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αλλαγή των ρυθμίσεων "Πολύ χαμηλή" στάθμη
  • Παραγγελία αναλώσιμων


Επίλυση προβλημάτων

Αλλαγή των ρυθμίσεων "Πολύ χαμηλή" στάθμη

Μπορείτε να αλλάξετε τον τρόπο με τον οποίο αντιδρά ο εκτυπωτής όταν η στάθμη των αναλώσιμων είναι σε κατάσταση "Πολύ χαμηλή". Δεν χρειάζεται να διαμορφώσετε εκ νέου αυτές τις ρυθμίσεις μετά την εγκατάσταση ενός νέου δοχείου γραφίτη.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί [image].

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ρυθμίσεις αναλώσιμων

    • •

      Μαύρο δοχείο ή Δοχεία έγχρωμων μελανιών

    • •

      Ρύθμιση πολύ χαμηλής στάθμης

  3. 3.

    Ορίστε μία από τις ακόλουθες επιλογές:

    • •

      Επιλέξτε Συνέχεια για να ρυθμίσετε τον εκτυπωτή να σας ειδοποιεί όταν η στάθμη του δοχείου γραφίτη είναι πολύ χαμηλή, αλλά να συνεχίζει την εκτύπωση.

    • •

      Επιλέξτε Διακοπή για να ρυθμίσετε τον εκτυπωτή να διακόπτει την εκτύπωση μέχρι να αντικαταστήσετε το δοχείο γραφίτη.

    • •

      Επιλέξτε Προτροπή για να ρυθμίσετε τον εκτυπωτή να διακόπτει την εκτύπωση και να σας ζητάει να αντικαταστήσετε το δοχείο γραφίτη. Μπορείτε να επιβεβαιώσετε το μήνυμα και να συνεχίσετε την εκτύπωση. Ο εκτυπωτής διαθέτει μια επιλογή "Υπενθύμιση σε 100 σελίδες, 200 σελίδες, 300 σελίδες, 400 σελίδες ή ποτέ", την οποία μπορεί να διαμορφώσει ο χρήστης. Αυτή η επιλογή παρέχεται προς εξυπηρέτηση του χρήστη και δεν υποδηλώνει ότι η ποιότητα εκτύπωσης των σελίδων θα είναι αποδεκτή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Για εκτυπωτές με δυνατότητα φαξ


Επίλυση προβλημάτων

Για εκτυπωτές με δυνατότητα φαξ

Όταν ο εκτυπωτής έχει ρυθμιστεί στην επιλογή Διακοπή ή Προτροπή, υπάρχει κίνδυνος να μην εκτυπωθούν τα φαξ, όταν το προϊόν συνεχίσει την εκτύπωση. Αυτό μπορεί να συμβεί εάν ο εκτυπωτής έχει λάβει περισσότερα φαξ από αυτά που η μνήμη μπορεί να διατηρήσει κατά το διάστημα αναμονής.

Ο εκτυπωτής μπορεί να εκτυπώνει φαξ χωρίς διακοπή όταν περάσει το όριο "Πολύ χαμηλή", εάν ενεργοποιήσετε την επιλογή Συνέχεια για το δοχείο γραφίτη, αλλά η ποιότητα εκτύπωσης ενδέχεται να υποβαθμιστεί.


Επίλυση προβλημάτων

Παραγγελία αναλώσιμων

Παραγγελία αναλωσίμων και χαρτιού | www.hp.com/go/suresupply
Παραγγελία μέσω αντιπροσώπου συντήρησης ή υποστήριξης | Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
Παραγγελία με χρήση του Ενσωματωμένου διακομιστή Web της ΗΡ (EWS) | Για πρόσβαση, πληκτρολογήστε τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή του εκτυπωτή στο πεδίο διευθύνσεων/URL ενός υποστηριζόμενου προγράμματος περιήγησης Web στον υπολογιστή σας. Ο EWS περιέχει μια σύνδεση προς την τοποθεσία Web HP SureSupply, η οποία παρέχει επιλογές για την αγορά γνήσιων αναλώσιμων HP.


Επίλυση προβλημάτων

Ο εκτυπωτής δεν τραβά χαρτί ή η τροφοδοσία δεν γίνεται σωστά

http://www.hp.com http://www.hpe.com


Επίλυση προβλημάτων

Εισαγωγή

Οι παρακάτω λύσεις μπορούν να βοηθήσουν στην επίλυση προβλημάτων, αν ο εκτυπωτής δεν τροφοδοτείται με χαρτί από τον δίσκο ή αν τροφοδοτείται με πολλά φύλλα χαρτιού ταυτόχρονα. Και στις δύο αυτές περιπτώσεις μπορεί να προκληθεί εμπλοκή χαρτιού.

  • Εισαγωγή
  • Ο εκτυπωτής δεν τραβά χαρτί
  • Ο εκτυπωτής τραβά πολλά φύλλα χαρτιού
  • Ο τροφοδότης εγγράφων παρουσιάζει εμπλοκή, δεν διατηρεί ίσιο το φύλλο ή πιάνει πολλά φύλλα χαρτιού


Επίλυση προβλημάτων

Ο εκτυπωτής δεν τραβά χαρτί

Αν ο εκτυπωτής δεν τραβά χαρτί από το δίσκο, δοκιμάστε τις παρακάτω λύσεις.

  • 1.

    Ανοίξτε τον εκτυπωτή και αφαιρέστε φύλλα χαρτιού που τυχόν έχουν μπλοκάρει. Βεβαιωθείτε ότι δεν υπάρχουν σκισμένα υπολείμματα χαρτιού στο εσωτερικό του εκτυπωτή.

  • 2.

    Τοποθετήστε στο δίσκο το κατάλληλο μέγεθος χαρτιού για την εργασία.

  • 3.

    Βεβαιωθείτε ότι το μέγεθος και ο τύπος του χαρτιού έχουν ρυθμιστεί σωστά στον πίνακα ελέγχου του εκτυπωτή.

  • 4.

    Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς στην κατάλληλη εσοχή του δίσκου. Το βέλος του οδηγού δίσκου πρέπει να ευθυγραμμίζεται ακριβώς με την ένδειξη στο δίσκο.

    ΣΗΜΕΙΩΣΗ:Μην ρυθμίσετε τους οδηγούς χαρτιού ώστε να εφάπτονται στη στοίβα του χαρτιού. Ρυθμίστε τους στις εσοχές ή στις ενδείξεις στο δίσκο.

  • 5.

    Βεβαιωθείτε ότι η υγρασία στο δωμάτιο ανταποκρίνεται στις προδιαγραφές για το συγκεκριμένο εκτυπωτή και ότι το χαρτί είναι αποθηκευμένο σε σφραγισμένα πακέτα. Τα περισσότερα πακέτα χαρτιού πωλούνται σε αδιάβροχο περιτύλιγμα για να προφυλάσσεται το χαρτί από την υγρασία.

    Σε περιβάλλοντα με υψηλή υγρασία, το χαρτί που βρίσκεται στην κορυφή της στοίβας στο δίσκο μπορεί να απορροφήσει υγρασία και ενδέχεται να μην έχει επίπεδη ή ομοιόμορφη εμφάνιση. Εάν συμβεί αυτό, αφαιρέστε 5 έως 10 φύλλα χαρτιού από την κορυφή της στοίβας.

    Σε περιβάλλοντα με χαμηλή υγρασία, τα φύλλα χαρτιού ενδέχεται να κολλήσουν μεταξύ τους λόγω υψηλών φορτίων στατικού ηλεκτρισμού. Εάν συμβεί αυτό, αφαιρέστε το χαρτί από το δίσκο και λυγίστε τη στοίβα, κρατώντας την από τα δύο άκρα, ώστε να σχηματίσει ένα U. Στη συνέχεια, περιστρέψτε τα άκρα προς τα κάτω για να αναστρέψετε το U. Έπειτα, κρατήστε τη στοίβα χαρτιού από τις πλευρές και επαναλάβετε τη διαδικασία. Με αυτόν τον τρόπο, μπορείτε να αποκολλήσετε μεμονωμένα φύλλα χαρτιού, χωρίς να δημιουργηθεί επιπλέον στατικός ηλεκτρισμός. Προτού την τοποθετήσετε ξανά στο δίσκο, ισιώστε τη στοίβα χαρτιού πιέζοντάς την σε ένα τραπέζι.

    Τεχνική για το λύγισμα της στοίβας χαρτιού

    Λυγίστε τη στοίβα χαρτιού

  • 6.

    Ελέγξτε τον πίνακα ελέγχου του εκτυπωτή, για να δείτε αν εμφανίζεται κάποιο μήνυμα σχετικά με τη μη αυτόματη τροφοδοσία του χαρτιού. Τοποθετήστε χαρτί και συνεχίστε.

  • 7.

    Οι κύλινδροι πάνω από το δίσκο ενδέχεται να έχουν λερωθεί. Καθαρίστε τους κυλίνδρους με ένα μαλακό πανί που δεν αφήνει χνούδι, βρεγμένο με ζεστό νερό. Χρησιμοποιήστε αποσταγμένο νερό, εάν είναι διαθέσιμο.

    ΠΡΟΣΟΧΗ:Μην ψεκάζετε νερό απευθείας στον εκτυπωτή. Ψεκάστε ή βρέξτε το πανί και μετά στύψτε το καλά προτού καθαρίσετε τους κυλίνδρους.


Επίλυση προβλημάτων

Ο εκτυπωτής τραβά πολλά φύλλα χαρτιού

Αν ο εκτυπωτής τραβά πολλά φύλλα χαρτιού από το δίσκο, δοκιμάστε τις παρακάτω λύσεις.

  • 1.

    Αφαιρέστε τη στοίβα χαρτιού από το δίσκο, λυγίστε τη, περιστρέψτε τη 180 μοίρες και αναποδογυρίστε τη. Μην ξεφυλλίζετε το χαρτί. Επιστρέψτε τη στοίβα χαρτιού στο δίσκο.

    ΣΗΜΕΙΩΣΗ:Το τίναγμα του χαρτιού δημιουργεί στατικό ηλεκτρισμό. Αντί να τινάξετε το χαρτί, λυγίστε τη στοίβα, κρατώντας την από τα άκρα και σηκώνοντάς τα προς τα επάνω για να σχηματίσετε ένα U. Στη συνέχεια, περιστρέψτε τα άκρα προς τα κάτω για να αναστρέψετε το U. Έπειτα, κρατήστε τη στοίβα χαρτιού από τις πλευρές και επαναλάβετε τη διαδικασία. Με αυτόν τον τρόπο, μπορείτε να αποκολλήσετε μεμονωμένα φύλλα χαρτιού, χωρίς να δημιουργηθεί επιπλέον στατικός ηλεκτρισμός. Προτού την τοποθετήσετε ξανά στο δίσκο, ισιώστε τη στοίβα χαρτιού πιέζοντάς την σε ένα τραπέζι.

    Τεχνική για το λύγισμα της στοίβας χαρτιού

    Λυγίστε τη στοίβα χαρτιού

  • 2.

    Χρησιμοποιείτε αποκλειστικά χαρτί που πληροί τις προδιαγραφές της HP για αυτόν τον εκτυπωτή.

  • 3.

    Βεβαιωθείτε ότι η υγρασία στο δωμάτιο ανταποκρίνεται στις προδιαγραφές για το συγκεκριμένο εκτυπωτή και ότι το χαρτί είναι αποθηκευμένο σε σφραγισμένα πακέτα. Τα περισσότερα πακέτα χαρτιού πωλούνται σε αδιάβροχο περιτύλιγμα για να προφυλάσσεται το χαρτί από την υγρασία.

    Σε περιβάλλοντα με υψηλή υγρασία, το χαρτί που βρίσκεται στην κορυφή της στοίβας στο δίσκο μπορεί να απορροφήσει υγρασία και ενδέχεται να μην έχει επίπεδη ή ομοιόμορφη εμφάνιση. Εάν συμβεί αυτό, αφαιρέστε 5 έως 10 φύλλα χαρτιού από την κορυφή της στοίβας.

    Σε περιβάλλοντα με χαμηλή υγρασία, τα φύλλα χαρτιού ενδέχεται να κολλήσουν μεταξύ τους λόγω υψηλών φορτίων στατικού ηλεκτρισμού. Εάν συμβαίνει αυτό, αφαιρέστε το χαρτί από το δίσκο και λυγίστε τη στοίβα, όπως περιγράφεται παραπάνω.

  • 4.

    Να χρησιμοποιείτε χαρτί που δεν είναι τσαλακωμένο, διπλωμένο ή κατεστραμμένο. Αν χρειαστεί, χρησιμοποιήστε χαρτί από διαφορετικό πακέτο.

  • 5.

    Ελέγξτε τις ενδείξεις ύψους στοίβας εντός του δίσκου, για να βεβαιωθείτε ότι ο δίσκος δεν είναι υπερβολικά γεμάτος. Αν είναι υπερβολικά γεμάτος, αφαιρέστε ολόκληρη τη στοίβα χαρτιού από το δίσκο, ισιώστε τη στοίβα και, στη συνέχεια, επιστρέψτε ένα μέρος του χαρτιού στο δίσκο.

  • 6.

    Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς στην κατάλληλη εσοχή του δίσκου. Το βέλος του οδηγού δίσκου πρέπει να ευθυγραμμίζεται ακριβώς με την ένδειξη στο δίσκο.

    ΣΗΜΕΙΩΣΗ:Μην ρυθμίσετε τους οδηγούς χαρτιού ώστε να εφάπτονται στη στοίβα του χαρτιού. Ρυθμίστε τους στις εσοχές ή στις ενδείξεις στο δίσκο.

  • 7.

    Βεβαιωθείτε ότι το περιβάλλον εκτύπωσης πληροί τις συνιστώμενες προδιαγραφές.


Επίλυση προβλημάτων

Ο τροφοδότης εγγράφων παρουσιάζει εμπλοκή, δεν διατηρεί ίσιο το φύλλο ή πιάνει πολλά φύλλα χαρτιού

ΣΗΜΕΙΩΣΗ:Αυτές οι πληροφορίες αφορούν μόνο τους εκτυπωτές MFP.

  • •

    Ενδέχεται να υπάρχει κάτι επάνω στο πρωτότυπο, όπως κλιπ συρραφής ή αυτοκόλλητες σημειώσεις, που πρέπει να αφαιρεθεί.

  • •

    Βεβαιωθείτε ότι όλοι οι κύλινδροι είναι στη θέση τους και ότι το κάλυμμα πρόσβασης στους κυλίνδρους στο εσωτερικό του τροφοδότη εγγράφων είναι κλειστό.

  • •

    Βεβαιωθείτε ότι το επάνω κάλυμμα του τροφοδότη εγγράφων είναι κλειστό.

  • •

    Ενδέχεται να μην έχουν τοποθετηθεί σωστά οι σελίδες. Ισιώστε τις σελίδες και ρυθμίστε τους οδηγούς χαρτιού ώστε να κεντραριστεί η στοίβα.

  • •

    Οι οδηγοί χαρτιού πρέπει να ακουμπούν τις πλευρές της στοίβας χαρτιού για να λειτουργούν σωστά. Βεβαιωθείτε ότι η στοίβα χαρτιού είναι ίσια και ότι οι οδηγοί εφάπτονται στη στοίβα χαρτιού.

  • •

    Ο δίσκος εισόδου ή ο δίσκος εξόδου του τροφοδότη εγγράφων ενδέχεται να περιέχουν περισσότερες σελίδες από το μέγιστο αριθμό. Βεβαιωθείτε ότι η στοίβα χαρτιού βρίσκεται κάτω από τους οδηγούς στο δίσκο εισόδου και αφαιρέστε τις σελίδες από το δίσκο εξόδου.

  • •

    Επιβεβαιώστε ότι δεν υπάρχουν κομματάκια χαρτιού, συρραπτικά, συνδετήρες ή άλλα υπολείμματα στη διαδρομή χαρτιού.

  • •

    Καθαρίστε τους κυλίνδρους τροφοδοσίας εγγράφων και το προστατευτικό διαχωρισμού. Χρησιμοποιήστε πεπιεσμένο αέρα ή ένα καθαρό πανί που δεν αφήνει χνούδι, βρεγμένο με ζεστό νερό. Εάν η τροφοδότηση συνεχίζει να είναι προβληματική, αντικαταστήστε τους κυλίνδρους.

  • •

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, μεταβείτε με κύλιση στο κουμπί Αναλώσιμα και πατήστε το. Ελέγξτε την κατάσταση του κιτ τροφοδότη εγγράφων και αντικαταστήστε το, εάν είναι απαραίτητο.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών χαρτιού

http://www.hp.com http://www.hpe.com


Επίλυση προβλημάτων

Εισαγωγή

Στις παρακάτω πληροφορίες θα βρείτε και οδηγίες για την αποκατάσταση εμπλοκών χαρτιού στο προϊόν.

  • Εισαγωγή
  • Θέσεις εμπλοκών
  • Αντιμετωπίζετε πρόβλημα με συχνές ή επαναλαμβανόμενες εμπλοκές χαρτιού;
  • Αποκατάσταση εμπλοκών στον τροφοδότη εγγράφων
  • Αποκατάσταση εμπλοκών στον κύριο δίσκο εισόδου
  • Αποκατάσταση εμπλοκών στην περιοχή δοχείου γραφίτη
  • Αποκατάσταση εμπλοκών στο δίσκο εξόδου
  • Αποκατάσταση εμπλοκών από το εξάρτημα εκτύπωσης διπλής όψης


Επίλυση προβλημάτων

Θέσεις εμπλοκών

1 | Τροφοδότης εγγράφων
2 | Περιοχή δοχείου
3 | Δίσκος εξόδου
4 | Εξάρτημα εκτύπωσης διπλής όψης
5 | Κύριος δίσκος εισόδου


Επίλυση προβλημάτων

Αντιμετωπίζετε πρόβλημα με συχνές ή επαναλαμβανόμενες εμπλοκές χαρτιού;

Ακολουθήστε αυτά τα βήματα για να επιλύσετε προβλήματα που σχετίζονται με συχνές εμπλοκές χαρτιού. Εάν το πρώτο βήμα δεν επιλύσει το πρόβλημα, συνεχίστε με το επόμενο βήμα μέχρι να επιλύσετε το πρόβλημα.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Εάν έχει γίνει εμπλοκή χαρτιού στον εκτυπωτή, αποκαταστήστε την εμπλοκή και μετά εκτυπώστε μια σελίδα διαμόρφωσης για να δοκιμάσετε τον εκτυπωτή.

  2. 2.

    Βεβαιωθείτε ότι ο δίσκος έχει διαμορφωθεί για το σωστό μέγεθος και τύπο χαρτιού στον πίνακα ελέγχου του εκτυπωτή. Αν είναι απαραίτητο, προσαρμόστε τις ρυθμίσεις χαρτιού.

    1. α.

      Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί [image].

      Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

    2. β.

      Ανοίξτε τα ακόλουθα μενού:

      • •

        Ρύθμιση συστήματος

      • •

        Ρύθμιση χαρτιού

    3. γ.

      Επιλέξτε το δίσκο από τη λίστα.

    4. δ.

      Επιλέξτε Τύπος χαρτιού και, στη συνέχεια, επιλέξτε τον τύπο χαρτιού που βρίσκεται στο δίσκο.

    5. ε.

      Επιλέξτε Μέγεθος χαρτιού και, στη συνέχεια, επιλέξτε το μέγεθος του χαρτιού που βρίσκεται στο δίσκο.

  3. 3.

    Απενεργοποιήστε τον εκτυπωτή για 30 δευτερόλεπτα και ενεργοποιήστε τον ξανά.

  4. 4.

    Εκτυπώστε μια σελίδα καθαρισμού, για να αφαιρέσετε το πλεόνασμα γραφίτη από το εσωτερικό του εκτυπωτή.

    1. α.

      Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί [image].

      Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

    2. β.

      Να ανοίξετε το μενού Συντήρηση.

    3. γ.

      Επιλέξτε το στοιχείο Σελίδα καθαρισμού.

    4. δ.

      Όταν σας ζητηθεί, τοποθετήστε απλό χαρτί Letter ή A4.

      Περιμένετε μέχρι να ολοκληρωθεί η διαδικασία. Πετάξτε τη σελίδα που εκτυπώνεται.

  5. 5.

    Εκτυπώστε μια σελίδα ρυθμίσεων για να ελέγξετε τον εκτυπωτή.

    1. α.

      Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί [image].

      Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

    2. β.

      Ανοίξτε το μενού Αναφορές.

    3. γ.

      Επιλέξτε Αναφορά διαμόρφωσης.

Εάν κανένα από αυτά τα βήματα δεν επιλύσει το πρόβλημα, ο εκτυπωτής ενδέχεται να χρειάζεται συντήρηση. Επικοινωνήστε με το τμήμα εξυπηρέτησης πελατών της HP.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στον τροφοδότη εγγράφων

Στη συνέχεια, περιγράφεται ο τρόπος αποκατάστασης εμπλοκών στον τροφοδότη εγγράφων. Όταν παρουσιαστεί εμπλοκή, στον πίνακα ελέγχου 2 γραμμών εμφανίζεται ένα μήνυμα σφάλματος και στον πίνακα ελέγχου με οθόνη αφής εμφανίζεται μια κινούμενη εικόνα που βοηθά στην αποκατάσταση της εμπλοκής.

  1. 1.

    Αφαιρέστε το χαρτί που μπορεί να υπάρχει στο δίσκο εισόδου του τροφοδότη εγγράφων.

  2. 2.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί και είναι ορατό στην περιοχή δίσκου εισόδου. Τραβήξτε αργά και με τα δύο χέρια το μπλοκαρισμένο χαρτί, ώστε να μην σκιστεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  3. 3.

    Ανοίξτε το κάλυμμα του τροφοδότη εγγράφων.

    Ανασήκωμα του καλύμματος πρόσβασης σε εμπλοκή

  4. 4.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  5. 5.

    Κλείστε το κάλυμμα του τροφοδότη εγγράφων. Βεβαιωθείτε ότι είναι εντελώς κλειστό.

    Κλείσιμο του καλύμματος πρόσβασης σε εμπλοκή

  6. 6.

    Ανοίξτε το κάλυμμα του σαρωτή. Αν το χαρτί έχει εμπλακεί πίσω από το λευκό πλαστικό κάλυμμα, τραβήξτε το χαρτί απαλά προς τα έξω.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  7. 7.

    Κατεβάστε το κάλυμμα του σαρωτή.

    Χαμήλωμα καλύμματος σαρωτή

ΣΗΜΕΙΩΣΗ:Για να αποφύγετε τις εμπλοκές, βεβαιωθείτε ότι οι οδηγοί στο δίσκο εισόδου του τροφοδότη εγγράφων έχουν ρυθμιστεί έτσι ώστε να ακουμπάνε πάνω στο έγγραφο. Αφαιρέστε όλα τα συρραπτικά και τους συνδετήρες από τα πρωτότυπα έγγραφα.

ΣΗΜΕΙΩΣΗ:Τα πρωτότυπα έγγραφα που έχουν εκτυπωθεί σε βαρύ γυαλιστερό χαρτί μπορεί να προκαλέσουν περισσότερες εμπλοκές σε σχέση με τα πρωτότυπα που έχουν εκτυπωθεί σε απλό χαρτί.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στον κύριο δίσκο εισόδου

Χρησιμοποιήστε την παρακάτω διαδικασία για να ελέγξετε αν υπάρχει χαρτί σε όλα τα πιθανά σημεία εμπλοκής που σχετίζονται με τον κύριο δίσκο εισόδου. Όταν παρουσιαστεί εμπλοκή, στον πίνακα ελέγχου 2 γραμμών εμφανίζεται ένα μήνυμα σφάλματος και στον πίνακα ελέγχου με οθόνη αφής εμφανίζεται μια κινούμενη εικόνα που βοηθά στην αποκατάσταση της εμπλοκής.

  1. 1.

    Τραβήξτε αργά το μπλοκαρισμένο χαρτί και αφαιρέστε το από τον εκτυπωτή.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  2. 2.

    Ανασηκώστε το συγκρότημα του σαρωτή.

    Ανασήκωμα του συγκροτήματος σαρωτή

  3. 3.

    Ανοίξτε τη θύρα πρόσβασης στα δοχεία γραφίτη.

    Άνοιγμα θύρας δοχείων

  4. 4.

    Αφαιρέστε το δοχείο γραφίτη από τον εκτυπωτή.

    Αφαίρεση του δοχείου γραφίτη

  5. 5.

    Αφαιρέστε το τύμπανο απεικόνισης από τον εκτυπωτή.

    Αφαίρεση του τυμπάνου απεικόνισης

  6. 6.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί από την περιοχή του δοχείου γραφίτη. Χρησιμοποιήστε και τα δύο χέρια για να αφαιρέσετε το μπλοκαρισμένο χαρτί, ώστε να μην σκιστεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  7. 7.

    Κατεβάστε το κάλυμμα πρόσβασης σε εμπλοκή.

    Κατέβασμα του καλύμματος πρόσβασης σε εμπλοκή

  8. 8.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  9. 9.

    Κλείστε το κάλυμμα πρόσβασης σε εμπλοκή.

    Κλείσιμο του καλύμματος πρόσβασης σε εμπλοκή

  10. 10.

    Ευθυγραμμίστε το τύμπανο απεικόνισης με τις εγκοπές στο εσωτερικό του εκτυπωτή και πιέστε το μέχρι να εφαρμόσει καλά στη θέση του.

    Τοποθέτηση του τυμπάνου απεικόνισης

  11. 11.

    Ευθυγραμμίστε το δοχείο γραφίτη με τις εγκοπές στο εσωτερικό του εκτυπωτή και τοποθετήστε το στη θέση του φροντίζοντας να εφαρμόσει καλά.

    Τοποθέτηση του δοχείου γραφίτη

  12. 12.

    Κλείστε τη θύρα πρόσβασης στα δοχεία γραφίτη.

    Κλείσιμο θύρας δοχείων

  13. 13.

    Κατεβάστε το συγκρότημα του σαρωτή.

    Κατέβασμα του συγκροτήματος σαρωτή


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στην περιοχή δοχείου γραφίτη

Ακολουθεί μια περιγραφή του τρόπου αποκατάστασης εμπλοκών χαρτιού στην περιοχή του δοχείου γραφίτη. Όταν παρουσιαστεί εμπλοκή, στον πίνακα ελέγχου 2 γραμμών εμφανίζεται ένα μήνυμα σφάλματος και στον πίνακα ελέγχου με οθόνη αφής εμφανίζεται μια κινούμενη εικόνα που βοηθά στην αποκατάσταση της εμπλοκής.

  1. 1.

    Ανασηκώστε το συγκρότημα του σαρωτή.

    Ανασήκωμα του συγκροτήματος σαρωτή

  2. 2.

    Ανοίξτε τη θύρα πρόσβασης στα δοχεία γραφίτη.

    Άνοιγμα θύρας δοχείων

  3. 3.

    Αφαιρέστε το δοχείο γραφίτη από τον εκτυπωτή.

    Αφαίρεση δοχείου γραφίτη

  4. 4.

    Αφαιρέστε το τύμπανο απεικόνισης από τον εκτυπωτή.

    Αφαίρεση του τυμπάνου απεικόνισης

  5. 5.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί από την περιοχή του δοχείου γραφίτη. Χρησιμοποιήστε και τα δύο χέρια για να αφαιρέσετε το χαρτί που έχει εμπλακεί, ώστε να μην το σκίσετε.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  6. 6.

    Κατεβάστε το κάλυμμα πρόσβασης σε εμπλοκή.

    Κατέβασμα του καλύμματος πρόσβασης σε εμπλοκή

  7. 7.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  8. 8.

    Κλείστε το κάλυμμα πρόσβασης σε εμπλοκή.

    Κλείσιμο του καλύμματος πρόσβασης σε εμπλοκή

  9. 9.

    Ευθυγραμμίστε το τύμπανο απεικόνισης με τις εγκοπές στο εσωτερικό του εκτυπωτή και πιέστε το μέχρι να εφαρμόσει καλά στη θέση του.

    Τοποθέτηση του τυμπάνου απεικόνισης

  10. 10.

    Ευθυγραμμίστε το δοχείο γραφίτη με τις εγκοπές στο εσωτερικό του εκτυπωτή και τοποθετήστε το στη θέση του φροντίζοντας να εφαρμόσει καλά.

    Τοποθέτηση του δοχείου γραφίτη

  11. 11.

    Κλείστε τη θύρα πρόσβασης στα δοχεία γραφίτη.

    Κλείσιμο θύρας δοχείων

  12. 12.

    Κατεβάστε το συγκρότημα του σαρωτή.

    Κατέβασμα του συγκροτήματος σαρωτή


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στο δίσκο εξόδου

Χρησιμοποιήστε την παρακάτω διαδικασία για να ελέγξετε για χαρτί σε όλα τα πιθανά σημεία εμπλοκής στο δίσκο εξόδου. Όταν παρουσιαστεί εμπλοκή, στον πίνακα ελέγχου 2 γραμμών εμφανίζεται ένα μήνυμα σφάλματος και στον πίνακα ελέγχου με οθόνη αφής εμφανίζεται μια κινούμενη εικόνα που βοηθά στην αποκατάσταση της εμπλοκής.

  1. 1.

    Εάν το χαρτί είναι ορατό στο δίσκο εξόδου, πιάστε το εμπρός άκρο του και αφαιρέστε το.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  2. 2.

    Ανασηκώστε το συγκρότημα του σαρωτή.

    Ανασήκωμα του συγκροτήματος σαρωτή

  3. 3.

    Ανοίξτε τη θύρα πρόσβασης στα δοχεία γραφίτη.

    Άνοιγμα θύρας δοχείων

  4. 4.

    Σπρώξτε προς τα έξω την πράσινη γλωττίδα για να ανοίξετε το κάλυμμα πρόσβασης σε εμπλοκή.

    Άνοιγμα του καλύμματος πρόσβασης σε εμπλοκή

  5. 5.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  6. 6.

    Κλείστε το κάλυμμα πρόσβασης σε εμπλοκή.

    Κλείσιμο του καλύμματος πρόσβασης σε εμπλοκή

  7. 7.

    Κλείστε τη θύρα πρόσβασης στα δοχεία γραφίτη.

    Κλείσιμο θύρας δοχείων

  8. 8.

    Κατεβάστε το συγκρότημα του σαρωτή.

    Κατέβασμα του συγκροτήματος σαρωτή


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από το εξάρτημα εκτύπωσης διπλής όψης

Χρησιμοποιήστε την παρακάτω διαδικασία για να ελέγξετε αν υπάρχει χαρτί σε όλα τα πιθανά σημεία εμπλοκής στο εξάρτημα εκτύπωσης διπλής όψης. Στα μοντέλα με οθόνη αφής, στον πίνακα ελέγχου εμφανίζεται μια κινούμενη εικόνα που βοηθά στην αποκατάσταση της εμπλοκής.

  1. 1.

    Ανοίξτε την πίσω θύρα.

    Άνοιγμα της πίσω θύρας

  2. 2.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί από την περιοχή εκτύπωσης διπλής όψης. Χρησιμοποιήστε και τα δύο χέρια για να αφαιρέσετε το μπλοκαρισμένο χαρτί, ώστε να μην σκιστεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  3. 3.

    Κλείστε την πίσω θύρα.

    Κλείσιμο της πίσω θύρας

  4. 4.

    Ανασηκώστε το συγκρότημα του σαρωτή.

    Ανασήκωμα του συγκροτήματος σαρωτή

  5. 5.

    Ανοίξτε τη θύρα πρόσβασης στα δοχεία γραφίτη.

    Άνοιγμα θύρας δοχείων

  6. 6.

    Σπρώξτε προς τα έξω την πράσινη γλωττίδα για να ανοίξετε το κάλυμμα πρόσβασης σε εμπλοκή.

    Άνοιγμα του καλύμματος πρόσβασης σε εμπλοκή

  7. 7.

    Αφαιρέστε τυχόν χαρτί που έχει εμπλακεί.

    Αφαίρεση μπλοκαρισμένου χαρτιού

  8. 8.

    Κλείστε το κάλυμμα πρόσβασης σε εμπλοκή.

    Κλείσιμο του καλύμματος πρόσβασης σε εμπλοκή

  9. 9.

    Κλείστε τη θύρα πρόσβασης στα δοχεία γραφίτη.

    Κλείσιμο θύρας δοχείων

  10. 10.

    Κατεβάστε το συγκρότημα του σαρωτή.

    Κατέβασμα του συγκροτήματος σαρωτή


Επίλυση προβλημάτων

Καθαρισμός του συγκροτήματος φιλμ με δυνατότητα αντικατάστασης του ADF

Με την πάροδο του χρόνου, μπορεί να συσσωρευτεί βρωμιά στη γυάλινη επιφάνεια και το συγκρότημα φιλμ με δυνατότητα αντικατάστασης του αυτόματου τροφοδότη εγγράφων (ADF), γεγονός που μπορεί να επηρεάσει την απόδοση. Ακολουθήστε την παρακάτω διαδικασία για να καθαρίσετε τη γυάλινη επιφάνεια και το συγκρότημα φιλμ.

  1. 1.

    Ανοίξτε το κάλυμμα του σαρωτή και, στη συνέχεια, εντοπίστε το συγκρότημα φιλμ με δυνατότητα αντικατάστασης του ADF.

    Εντοπισμός του συγκροτήματος

  2. 2.

    Χρησιμοποιήστε δύο υποδοχές για να απομακρύνετε το συγκρότημα φιλμ από το σώμα του σαρωτή.

    Απομάκρυνση του συγκροτήματος φιλμ

  3. 3.

    Σύρετε το συγκρότημα προς την κατεύθυνση που υποδεικνύεται για να το αφαιρέσετε.

    Αφαίρεση του συγκροτήματος

  4. 4.

    Καθαρίστε τη γυάλινη λωρίδα και το συγκρότημα φιλμ με ένα πανί που δεν αφήνει χνούδι.

    ΠΡΟΣΟΧΗ:Μην χρησιμοποιήσετε λειαντικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε τμήμα του εκτυπωτή, καθώς μπορεί να τον καταστρέψουν. Μην ρίχνετε υγρά απευθείας στη γυάλινη επιφάνεια ή στην πλάκα. Ενδέχεται να περάσουν στο εσωτερικό και να προκαλέσουν ζημιά στον εκτυπωτή.

    Καθαρισμός της γυάλινης επιφάνειας και του συγκροτήματος φιλμ

  5. 5.

    Τοποθετήστε ξανά το συγκρότημα φιλμ. Βεβαιωθείτε ότι το φιλμ εισέρχεται κάτω από τις γλωττίδες και στα δύο άκρα του σώματος του σαρωτή.

    Επανατοποθέτηση του συγκροτήματος φιλμ

  6. 6.

    Κλείστε το κάλυμμα του σαρωτή.

    Κλείσιμο του καλύμματος σαρωτή


Επίλυση προβλημάτων

Βελτίωση ποιότητας εκτύπωσης

  • Εισαγωγή
  • Εκτύπωση από διαφορετικό πρόγραμμα λογισμικού
  • Έλεγχος της ρύθμισης τύπου χαρτιού για την εργασία εκτύπωσης
  • Έλεγχος κατάστασης δοχείου γραφίτη
  • Καθαρισμός του εκτυπωτή
  • Οπτικός έλεγχος του δοχείου γραφίτη και του τυμπάνου απεικόνισης
  • Έλεγχος χαρτιού και περιβάλλοντος εκτύπωσης
  • Δοκιμή διαφορετικού προγράμματος οδήγησης εκτύπωσης
  • Έλεγχος ρυθμίσεων λειτουργίας EconoMode
  • Προσαρμογή πυκνότητας εκτύπωσης


Επίλυση προβλημάτων

Εισαγωγή

Εάν ο εκτυπωτής εμφανίζει προβλήματα με την ποιότητα της εκτύπωσης, δοκιμάστε τις παρακάτω λύσεις με τη σειρά που παρουσιάζονται για να λύσετε το πρόβλημα.


Επίλυση προβλημάτων

Εκτύπωση από διαφορετικό πρόγραμμα λογισμικού

Δοκιμάστε να εκτυπώσετε από διαφορετικό πρόγραμμα λογισμικού. Εάν η σελίδα εκτυπώνεται σωστά, υπάρχει πρόβλημα στο πρόγραμμα λογισμικού από το οποίο εκτυπώνατε.


Επίλυση προβλημάτων

Έλεγχος της ρύθμισης τύπου χαρτιού για την εργασία εκτύπωσης

Ελέγξτε τη ρύθμιση του τύπου χαρτιού όταν εκτυπώνετε από πρόγραμμα λογισμικού και οι εκτυπωμένες σελίδες έχουν κηλίδες, θαμπάδες ή σκούρα σημεία, παραμορφωμένο χαρτί, διάσπαρτες κουκκίδες γραφίτη, ασταθή γραφίτη ή μικρές περιοχές χωρίς γραφίτη.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Έλεγχος της ρύθμισης τύπου χαρτιού (Windows)
  • Έλεγχος ρύθμισης τύπου χαρτιού (OS X)


Επίλυση προβλημάτων

Έλεγχος της ρύθμισης τύπου χαρτιού (Windows)

  1. 1.

    Στο πρόγραμμα λογισμικού, ορίστε την επιλογή Εκτύπωση.

  2. 2.

    Επιλέξτε τον και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.

  3. 3.

    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

  4. 4.

    Στην αναπτυσσόμενη λίστα Τύπος χαρτιού, κάντε κλικ στην επιλογή Περισσότερα....

  5. 5.

    Αναπτύξτε τη λίστα επιλογών Τύπος: .

  6. 6.

    Αναπτύξτε την κατηγορία τύπων χαρτιού που ταιριάζει καλύτερα στο χαρτί σας.

  7. 7.

    Επιλέξτε τον τύπο χαρτιού που χρησιμοποιείτε και κάντε κλικ στο κουμπί ΟΚ.

  8. 8.

    Κάντε κλικ στο κουμπί ΟΚ για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου. Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί ΟΚ για να εκτυπωθεί η εργασία.


Επίλυση προβλημάτων

Έλεγχος ρύθμισης τύπου χαρτιού (OS X)

  1. 1.

    Κάντε κλικ στο μενού File (Αρχείο) και, στη συνέχεια, κάντε κλικ στην επιλογή Print (Εκτύπωση).

  2. 2.

    Στο μενού Εκτυπωτής, επιλέξτε τον εκτυπωτή.

  3. 3.

    Από προεπιλογή, το πρόγραμμα οδήγησης εκτύπωσης εμφανίζει το μενού Copies & Pages (Αντίγραφα και σελίδες). Ανοίξτε την αναπτυσσόμενη λίστα μενού και κάντε κλικ στο μενού Finishing (Φινίρισμα).

  4. 4.

    Επιλέξτε έναν τύπο από την αναπτυσσόμενη λίστα Media-type (Τύπος μέσου εκτύπωσης).

  5. 5.

    Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Επίλυση προβλημάτων

Έλεγχος κατάστασης δοχείου γραφίτη

Ακολουθήστε τα παρακάτω βήματα για να ελέγξετε την υπολειπόμενη διάρκεια ζωής των δοχείων γραφίτη και, εάν ισχύει, την κατάσταση των υπόλοιπων εξαρτημάτων συντήρησης.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

Βήμα 1: Εκτύπωση της σελίδας κατάστασης αναλώσιμων

  1. 1.

    Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image].

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Αναφορές

    • •

      Κατάσταση αναλώσιμων

  3. 3.

    Πίνακες ελέγχου 2 γραμμών: Μεταβείτε στο στοιχείο Εκτύπωση σελίδας κατάστασης αναλώσιμων και πατήστε το κουμπί OK.

    Πίνακες ελέγχου με οθόνη αφής: Πατήστε Διαχείριση αναλώσιμων και μετά επιλέξτε Εκτύπωση κατάστασης αναλωσίμων.

Βήμα 2: Έλεγχος της κατάστασης των αναλωσίμων

  1. 1.

    Δείτε την αναφορά της κατάστασης αναλωσίμων για να ελέγξετε το ποσοστό της υπολειπόμενης διάρκειας ζωής των δοχείων γραφίτη και, εάν ισχύει, την κατάσταση των υπόλοιπων αντικαταστάσιμων εξαρτημάτων συντήρησης.

    Όταν χρησιμοποιείτε δοχείο γραφίτη που έχει φτάσει σχεδόν στο τέλος της διάρκειας ζωής του, μπορεί να παρουσιαστούν προβλήματα στην ποιότητα εκτύπωσης. Η σελίδα κατάστασης αναλώσιμων υποδεικνύει πότε κάποιο αναλώσιμο έχει πολύ χαμηλή στάθμη. Όταν ένα αναλώσιμο της HP έχει φτάσει στο όριο πολύ χαμηλής στάθμης, η εγγύηση Premium Protection της HP για το συγκεκριμένο αναλώσιμο έχει λήξει.

    Το δοχείο γραφίτη δεν χρειάζεται να αντικατασταθεί τώρα, εκτός αν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή. Συνιστάται να έχετε ένα ανταλλακτικό δοχείο, το οποίο θα χρησιμοποιήσετε όταν η ποιότητα εκτύπωσης του παλιού δοχείου δεν θα είναι πλέον αποδεκτή.

    Εάν διαπιστώσετε ότι χρειάζεται να αντικαταστήσετε ένα δοχείο γραφίτη ή κάποιο άλλο εξάρτημα συντήρησης, μπορείτε να βρείτε τους κωδικούς των αυθεντικών αναλώσιμων ΗΡ στη σελίδα κατάστασης αναλώσιμων.

  2. 2.

    Ελέγξτε εάν χρησιμοποιείτε αυθεντικό δοχείο ΗΡ.

    Τα γνήσια δοχεία γραφίτη της ΗΡ φέρουν την ένδειξη "HP" ή το λογότυπο της ΗΡ. Για περισσότερες πληροφορίες σχετικά με την αναγνώριση των δοχείων ΗΡ, επισκεφτείτε τη διεύθυνση www.hp.com/go/learnaboutsupplies.


Επίλυση προβλημάτων

Καθαρισμός του εκτυπωτή

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση σελίδας καθαρισμού
  • Έλεγχος της γυάλινης επιφάνειας για σκόνη και αποτυπώματα


Επίλυση προβλημάτων

Εκτύπωση σελίδας καθαρισμού

Κατά τη διάρκεια της διαδικασίας εκτύπωσης μπορεί να συσσωρευτούν χαρτί, γραφίτης και σκόνη στο εσωτερικού του εκτυπωτή, τα οποία ενδέχεται να προκαλέσουν προβλήματα ποιότητας εκτύπωσης όπως κόκκους ή πιτσιλιές γραφίτη, μουντζούρες, λωρίδες, γραμμές ή επαναλαμβανόμενα σημάδια.

Χρησιμοποιήστε την παρακάτω διαδικασία για να εκτυπώσετε μια σελίδα καθαρισμού.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image].

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Υπηρεσία

    • •

      Σελίδα καθαρισμού

  3. 3.

    Τοποθετήστε απλό χαρτί letter ή A4, όταν σας ζητηθεί και, στη συνέχεια, πατήστε το κουμπί OK .

    Θα εμφανιστεί το μήνυμα Γίνεται καθαρισμός στον πίνακα ελέγχου του εκτυπωτή. Περιμένετε μέχρι να ολοκληρωθεί η διαδικασία. Πετάξτε τη σελίδα που εκτυπώνεται.


Επίλυση προβλημάτων

Έλεγχος της γυάλινης επιφάνειας για σκόνη και αποτυπώματα

Με την πάροδο του χρόνου, μπορεί να συσσωρευτούν ρύποι στη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση του σαρωτή, γεγονός που μπορεί να επηρεάσει την απόδοση. Χρησιμοποιήστε την παρακάτω διαδικασία για να καθαρίσετε το σαρωτή.

  1. 1.

    Πατήστε το κουμπί λειτουργίας, για να απενεργοποιήσετε τον εκτυπωτή και, στη συνέχεια, αποσυνδέστε το καλώδιο τροφοδοσίας από την πρίζα.

  2. 2.

    Ανοίξτε το κάλυμμα του σαρωτή.

  3. 3.

    Καθαρίστε τη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση κάτω από το κάλυμμα του σαρωτή, με ένα μαλακό πανί ή σφουγγάρι που έχετε εμποτίσει με μη δραστικό καθαριστικό για γυάλινες επιφάνειες.

    ΠΡΟΣΟΧΗ:Μην χρησιμοποιήσετε λειαντικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε τμήμα του εκτυπωτή, καθώς μπορεί να τον καταστρέψουν. Μην ρίχνετε υγρά απευθείας στη γυάλινη επιφάνεια ή στην πλάκα. Ενδέχεται να περάσουν στο εσωτερικό και να προκαλέσουν ζημιά στον εκτυπωτή.

  4. 4.

    Στεγνώστε τη γυάλινη επιφάνεια και τα πλαστικά μέρη με σαμουά ή σφουγγάρι για να αποφευχθεί η δημιουργία στιγμάτων.

  5. 5.

    Συνδέστε το καλώδιο τροφοδοσίας σε μια πρίζα και, στη συνέχεια, πατήστε το κουμπί λειτουργίας για να ενεργοποιήσετε τον εκτυπωτή.


Επίλυση προβλημάτων

Οπτικός έλεγχος του δοχείου γραφίτη και του τυμπάνου απεικόνισης

Ακολουθήστε τα παρακάτω βήματα για να επιθεωρήσετε κάθε δοχείο γραφίτη και τύμπανο απεικόνισης.

  1. 1.

    Αφαιρέστε το δοχείο γραφίτη και το τύμπανο απεικόνισης από τον εκτυπωτή.

  2. 2.

    Ελέγξτε το τσιπ της μνήμης για τυχόν ζημιά.

  3. 3.

    Εξετάστε την επιφάνεια του πράσινου τυμπάνου απεικόνισης.

    ΠΡΟΣΟΧΗ:Μην αγγίξετε το τύμπανο απεικόνισης. Τα δαχτυλικά αποτυπώματα στο τύμπανο απεικόνισης μπορεί να οδηγήσουν σε προβλήματα ποιότητας εκτύπωσης.

  4. 4.

    Αν δείτε γρατσουνιές, δαχτυλιές ή άλλη ζημιά στο τύμπανο απεικόνισης, αντικαταστήστε το δοχείο γραφίτη και το τύμπανο απεικόνισης.

  5. 5.

    Τοποθετήστε ξανά το δοχείο γραφίτη και το τύμπανο απεικόνισης και εκτυπώστε μερικές σελίδες για να δείτε εάν έχει λυθεί το πρόβλημα.


Επίλυση προβλημάτων

Έλεγχος χαρτιού και περιβάλλοντος εκτύπωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Βήμα 1: Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP
  • Βήμα 2: Έλεγχος του περιβάλλοντος
  • Βήμα 3: Ρύθμιση ευθυγράμμισης μεμονωμένου δίσκου


Επίλυση προβλημάτων

Βήμα 1: Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP

Ορισμένα προβλήματα στην ποιότητα εκτύπωσης οφείλονται στη χρήση χαρτιού που δεν πληροί τις προδιαγραφές της HP.

  • •

    Χρησιμοποιείτε πάντα τύπο και βάρος χαρτιού που υποστηρίζονται από τον συγκεκριμένο εκτυπωτή.

  • •

    Για το καλύτερο δυνατό αποτέλεσμα, να χρησιμοποιείτε καλής ποιότητας χαρτί, χωρίς κοψίματα, σκισίματα, κηλίδες, σκόνη, ασταθή επιφάνεια, τσαλακώματα, κενά, συνδετήρες και κυρτές ή τσαλακωμένες άκρες.

  • •

    Χρησιμοποιήστε χαρτί που δεν έχει εκτυπωθεί προηγουμένως.

  • •

    Χρησιμοποιήστε χαρτί που δεν περιέχει μεταλλικό υλικό, όπως γκλίτερ.

  • •

    Χρησιμοποιήστε χαρτί που έχει σχεδιαστεί ειδικά για εκτυπωτές λέιζερ. Μην χρησιμοποιείτε χαρτί που έχει σχεδιαστεί μόνο για εκτυπωτές ψεκασμού.

  • •

    Μην χρησιμοποιείτε πολύ τραχύ χαρτί. Αν χρησιμοποιήσετε πιο απαλό χαρτί, η ποιότητα εκτύπωσης θα είναι καλύτερη.


Επίλυση προβλημάτων

Βήμα 2: Έλεγχος του περιβάλλοντος

Το περιβάλλον μπορεί να επηρεάσει άμεσα την ποιότητα εκτύπωσης και αποτελεί συχνή αιτία προβλημάτων ποιότητας εκτύπωσης ή τροφοδοσίας χαρτιού. Δοκιμάστε τις παρακάτω λύσεις:

  • •

    Απομακρύνετε τον εκτυπωτή από σημεία με ρεύματα αέρα, όπως ανοιχτά παράθυρα, πόρτες ή αεραγωγοί κλιματισμού.

  • •

    Βεβαιωθείτε ότι ο εκτυπωτής δεν είναι εκτεθειμένος σε θερμοκρασίες ή υγρασία εκτός των προδιαγραφών του εκτυπωτή.

  • •

    Μην τοποθετείτε τον εκτυπωτή σε περιορισμένο χώρο, όπως σε ντουλάπια.

  • •

    Τοποθετήστε τον εκτυπωτή σε στερεή, επίπεδη επιφάνεια.

  • •

    Αφαιρέστε οτιδήποτε εμποδίζει τους αεραγωγούς του εκτυπωτή. Πρέπει να διασφαλίζεται η καλή ροή αέρα σε όλες τις πλευρές του εκτυπωτή, συμπεριλαμβανομένου και του επάνω μέρους.

  • •

    Προστατέψτε τον εκτυπωτή από ακαθαρσίες, σκόνη, ατμό, γράσο ή άλλα στοιχεία που μεταφέρονται μέσω του αέρα και τα οποία μπορούν να αφήσουν κατάλοιπα στο εσωτερικό του εκτυπωτή.


Επίλυση προβλημάτων

Βήμα 3: Ρύθμιση ευθυγράμμισης μεμονωμένου δίσκου

Ακολουθήστε τα παρακάτω βήματα εάν το κείμενο ή οι εικόνες δεν έχουν κεντραριστεί ή ευθυγραμμιστεί σωστά στην εκτυπωμένη σελίδα, όταν εκτυπώνετε από συγκεκριμένους δίσκους.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image].

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Ποιότ. εκτύπ.

    • •

      Ρύθμιση ευθυγράμμισης

    • •

      Εκτύπωση δοκιμαστικής σελίδας

  3. 3.

    Επιλέξτε το δίσκο που θέλετε να ρυθμίσετε και, στη συνέχεια, ακολουθήστε τις οδηγίες που εμφανίζονται στις εκτυπωμένες σελίδες.

  4. 4.

    Εκτυπώστε τη δοκιμαστική σελίδα ξανά, για να επαληθεύσετε τα αποτελέσματα. Εάν είναι απαραίτητο, κάντε κι άλλες ρυθμίσεις.

  5. 5.

    Αγγίξτε ή πατήστε το κουμπί OK για να αποθηκευτούν οι νέες ρυθμίσεις.


Επίλυση προβλημάτων

Δοκιμή διαφορετικού προγράμματος οδήγησης εκτύπωσης

Δοκιμάστε ένα διαφορετικό πρόγραμμα οδήγησης εκτύπωσης, αν εκτυπώνετε από πρόγραμμα λογισμικού και οι εκτυπωμένες σελίδες εμφανίζουν μη αναμενόμενες γραμμές σε γραφικά, κείμενο που λείπει, γραφικά που λείπουν, λανθασμένη μορφοποίηση ή αντικατεστημένες γραμματοσειρές.

Κάντε λήψη οποιουδήποτε από τα παρακάτω προγράμματα οδήγησης από την τοποθεσία της HP στο Web: www.hp.com/support/ljM227MFP.

Πρόγραμμα οδήγησης HP PCL.6

Πρόγραμμα οδήγησης HP PCL 6

Πρόγραμμα οδήγησης HP PCL-6
  • •

    Παρέχεται ως το προεπιλεγμένο πρόγραμμα οδήγησης στο CD που συνοδεύει τον εκτυπωτή. Αυτό το πρόγραμμα οδήγησης εγκαθίσταται αυτόματα, εκτός εάν επιλέξετε κάποιο διαφορετικό.

  • •

    Συνιστάται για όλα τα περιβάλλοντα Windows

  • •

    Παρέχει τη συνολικά βέλτιστη ταχύτητα, ποιότητα εκτύπωσης και υποστήριξη δυνατοτήτων εκτυπωτή για τους περισσότερους χρήστες

  • •

    Σχεδιασμένο για ευθυγράμμιση με το Windows Graphic Device Interface (GDI) για άριστη ταχύτητα σε περιβάλλοντα Windows

  • •

    Ενδέχεται να μην είναι πλήρως συμβατό με προσαρμοσμένα, καθώς και τρίτων κατασκευαστών, προγράμματα λογισμικού που βασίζονται σε PCL 5.

Πρόγραμμα οδήγησης HP UPD PS
  • •

    Συνιστάται για εκτυπώσεις με προγράμματα λογισμικού Adobe® ή με άλλα προγράμματα λογισμικού που περιλαμβάνουν πολλά γραφικά

  • •

    Παρέχει υποστήριξη για εκτύπωση από εξομοίωση postscript ή υποστήριξη γραμματοσειρών postscript flash

HP UPD PCL 5
  • •

    Συνιστάται για γενικές εκτυπώσεις γραφείου σε περιβάλλοντα Windows

  • •

    Συμβατό με προηγούμενες εκδόσεις του PCL και παλαιότερους εκτυπωτές HP LaserJet

  • •

    Η καλύτερη επιλογή για εκτύπωση από προσαρμοσμένα, ή τρίτων κατασκευαστών, προγράμματα λογισμικού

  • •

    Η καλύτερη επιλογή κατά τη λειτουργία σε μικτά περιβάλλοντα, τα οποία απαιτούν ρύθμιση του εκτυπωτή σε PCL 5 (UNIX, Linux, κεντρικός υπολογιστής)

  • •

    Σχεδιασμένο για χρήση σε εταιρικά περιβάλλοντα Windows, έτσι ώστε να παρέχεται ένα πρόγραμμα οδήγησης για χρήση με πολλαπλά μοντέλα εκτυπωτή

  • •

    Προτιμάται κατά την εκτύπωση σε πολλαπλά μοντέλα εκτυπωτή από έναν φορητό υπολογιστή με Windows

HP UPD PCL 6
  • •

    Συνιστάται για εκτύπωση σε όλα τα περιβάλλοντα Windows

  • •

    Παρέχει τη συνολικά βέλτιστη ταχύτητα, ποιότητα εκτύπωσης και υποστήριξη δυνατότητας εκτυπωτή για τους περισσότερους χρήστες

  • •

    Έχει σχεδιαστεί ώστε να ευθυγραμμίζεται με τη Διασύνδεση συσκευών γραφικών των Windows (GDI) για βέλτιστη ταχύτητα σε περιβάλλοντα Windows

  • •

    Ενδέχεται να μην είναι πλήρως συμβατό με προσαρμοσμένα, καθώς και τρίτων κατασκευαστών, προγράμματα λογισμικού που βασίζονται σε PCL 5.


Επίλυση προβλημάτων

Έλεγχος ρυθμίσεων λειτουργίας EconoMode

Η HP δεν συνιστά τη μόνιμη χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνεχώς, ο γραφίτης ενδέχεται να διαρκέσει περισσότερο από τα μηχανικά μέρη του δοχείου γραφίτη. Εάν η ποιότητα της εκτύπωσης αρχίσει να υποβαθμίζεται και δεν είναι πλέον αποδεκτή, αντικαταστήστε το δοχείο γραφίτη.

ΣΗΜΕΙΩΣΗ:Η λειτουργία είναι διαθέσιμη με το πρόγραμμα οδήγησης εκτυπωτή PCL 6 για Windows. Αν δεν χρησιμοποιείτε αυτό το πρόγραμμα οδήγησης, μπορείτε να ενεργοποιήσετε τη λειτουργία μέσω του ενσωματωμένου διακομιστή web της HP.

Ακολουθήστε αυτά τα βήματα αν ολόκληρη η σελίδα είναι πολύ σκούρα ή πολύ ανοιχτόχρωμη.

  1. 1.

    Στο πρόγραμμα λογισμικού, επιλέξτε Εκτύπωση.

  2. 2.

    Επιλέξτε τον και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.

  3. 3.

    Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα και εντοπίστε την περιοχή Ποιότητα εκτύπωσης.

  4. 4.

    Εάν ολόκληρη η σελίδα είναι πολύ σκούρα, χρησιμοποιήστε τις εξής ρυθμίσεις:

    • •

      Επιλέξτε 600 dpi.

    • •

      Επιλέξτε το πλαίσιο ελέγχου EconoMode για να ενεργοποιήσετε τη λειτουργία.

    Εάν ολόκληρη η σελίδα είναι πολύ ανοιχτόχρωμη, χρησιμοποιήστε τις εξής ρυθμίσεις:

    • •

      Επιλέξτε FastRes 1200.

    • •

      Καταργήστε την επιλογή του πλαισίου ελέγχου EconoMode για να απενεργοποιήσετε τη λειτουργία.

  5. 5.

    Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ιδιότητες εγγράφου. Στο παράθυρο διαλόγου Εκτύπωση, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Επίλυση προβλημάτων

Προσαρμογή πυκνότητας εκτύπωσης

Ολοκληρώστε τα παρακάτω βήματα για να προσαρμόσετε την πυκνότητα της εκτύπωσης.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

  1. 1.

    Πίνακες ελέγχου 2 γραμμών: Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image].

    Πίνακες ελέγχου με οθόνη αφής: Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση συστήματος

    • •

      Πυκνότητα εκτύπωσης

  3. 3.

    Επιλέξτε τη σωστή ρύθμιση πυκνότητας εκτύπωσης.

    • •

      1: μέγιστη φωτεινότητα

    • •

      2: μεγαλύτερη φωτεινότητα

    • •

      3: προεπιλογή

    • •

      4: μεγαλύτερη σκοτεινότητα

    • •

      5: μέγιστη σκοτεινότητα


Επίλυση προβλημάτων

Βελτίωση ποιότητας εικόνας αντιγραφής και σάρωσης

http://www.hp.com http://www.hpe.com


Επίλυση προβλημάτων

Εισαγωγή

Εάν ο εκτυπωτής αντιμετωπίζει προβλήματα ποιότητας εικόνας, δοκιμάστε τις παρακάτω λύσεις με τη σειρά που εμφανίζονται για την επίλυση του προβλήματος.

  • Εισαγωγή
  • Έλεγχος της γυάλινης επιφάνειας για σκόνη και αποτυπώματα
  • Έλεγχος ρυθμίσεων χαρτιού
  • Βελτιστοποίηση για κείμενο ή εικόνες
  • Αντιγραφή από άκρη σε άκρη
  • Καθαρισμός των κυλίνδρων συλλογής και του προστατευτικού διαχωρισμού του τροφοδότη εγγράφων

Δοκιμάστε πρώτα αυτά τα απλά βήματα:

  • •

    Χρησιμοποιήστε τον επίπεδο σαρωτή και όχι τον τροφοδότη εγγράφων.

  • •

    Να χρησιμοποιείτε πρωτότυπα υψηλής ποιότητας.

  • •

    Κατά τη χρήση του τροφοδότη εγγράφων, τοποθετήστε το πρωτότυπο έγγραφο στον τροφοδότη σωστά χρησιμοποιώντας τους οδηγούς χαρτιού, για να αποφύγετε τη δημιουργία θολών ή στραβών εικόνων.

Εάν το πρόβλημα παραμένει, δοκιμάστε αυτές τις πρόσθετες λύσεις. Εάν το πρόβλημα δεν επιδιορθώνεται, ανατρέξτε στην ενότητα "Βελτίωση ποιότητας εκτύπωσης" για περαιτέρω λύσεις.


Επίλυση προβλημάτων

Έλεγχος ρυθμίσεων χαρτιού

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

Πίνακες ελέγχου 2 γραμμών

  1. 1.

    Πατήστε το κουμπί του μενού αντιγραφής [image].

  2. 2.

    Ανοίξτε το μενού Χαρτί.

  3. 3.

    Επιλέξτε το μέγεθος του χαρτιού που βρίσκεται στο δίσκο και μετά πατήστε το κουμπί ΟΚ.

  4. 4.

    Επιλέξτε τον τύπο του χαρτιού που βρίσκεται στο δίσκο και μετά πατήστε το κουμπί ΟΚ.

Πίνακες ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το εικονίδιο Αντιγραφή [image].

  2. 2.

    Πατήστε το κουμπί Ρυθμίσεις και έπειτα πραγματοποιήστε κύλιση και πατήστε το κουμπί Χαρτί.

  3. 3.

    Στη λίστα με τα μεγέθη χαρτιού, πατήστε το όνομα του μεγέθους χαρτιού που βρίσκεται στο δίσκο.

  4. 4.

    Στη λίστα με τους τύπους χαρτιού, πατήστε το όνομα του τύπου χαρτιού που βρίσκεται στο δίσκο.


Επίλυση προβλημάτων

Βελτιστοποίηση για κείμενο ή εικόνες

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

Πίνακες ελέγχου 2 γραμμών

  1. 1.

    Πατήστε το κουμπί Μενού αντιγραφής [image] στον πίνακα ελέγχου του εκτυπωτή.

  2. 2.

    Για να βελτιώσετε την ποιότητα αντιγραφής για διάφορους τύπους εγγράφων, χρησιμοποιήστε τα πλήκτρα βέλους για να επιλέξετε το μενού Βελτιστοποίηση και, στη συνέχεια, πατήστε το κουμπί OK . Διατίθενται οι ακόλουθες ρυθμίσεις ποιότητας αντιγράφων:

    • •

      Αυτόματη επιλογή: Χρησιμοποιήστε τη ρύθμιση αυτή όταν δεν σας απασχολεί η ποιότητα αντιγραφής. Αυτή είναι η προεπιλεγμένη ρύθμιση.

    • •

      Μικτό: Χρησιμοποιήστε αυτή τη ρύθμιση για έγγραφα που περιέχουν κείμενο και γραφικά.

    • •

      Κείμενο: Επιλέξτε τη ρύθμιση αυτή για έγγραφα που περιέχουν κυρίως κείμενο.

    • •

      Εικόνα: Χρησιμοποιήστε αυτή τη ρύθμιση για έγγραφα που περιέχουν κυρίως γραφικά.

Πίνακες ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, πατήστε το εικονίδιο Αντιγραφή [image].

  2. 2.

    Πατήστε το κουμπί Ρυθμίσεις και έπειτα πραγματοποιήστε κύλιση και πατήστε το κουμπί Βελτιστοποίηση.

  3. 3.

    Πατήστε το όνομα της ρύθμισης που θέλετε να προσαρμόσετε.

    • •

      Αυτόματη επιλογή: Χρησιμοποιήστε τη ρύθμιση αυτή όταν δεν σας απασχολεί η ποιότητα αντιγραφής. Αυτή είναι η προεπιλεγμένη ρύθμιση.

    • •

      Μικτό: Χρησιμοποιήστε τη ρύθμιση αυτή για έγγραφα που περιέχουν κείμενο και γραφικά.

    • •

      Κείμενο: Επιλέξτε τη ρύθμιση αυτή για έγγραφα που περιέχουν κυρίως κείμενο.

    • •

      Φωτογραφία: Επιλέξτε τη ρύθμιση αυτή για έγγραφα που περιέχουν κυρίως γραφικά.


Επίλυση προβλημάτων

Αντιγραφή από άκρη σε άκρη

Ο εκτυπωτής δεν μπορεί να εκτελέσει εκτύπωση πλήρους κάλυψης. Υπάρχει ένα μη εκτυπώσιμο περιθώριο 4 mm γύρω από τη σελίδα.

Ζητήματα για την εκτύπωση ή σάρωση εγγράφων με άκρες που έχουν περικοπεί:

  • •

    Όταν το πρωτότυπο είναι μικρότερο από το μέγεθος του αποτελέσματος, μετακινήστε το πρωτότυπο 4 mm από τη γωνία που υποδεικνύεται από το εικονίδιο επάνω στο σαρωτή. Επαναλάβετε την αντιγραφή ή τη σάρωση από αυτήν τη θέση.

  • •

    Όταν το πρωτότυπο έχει ίδιο μέγεθος με το αντίγραφο που θέλετε να εκτυπώσετε, χρησιμοποιήστε τη λειτουργία Σμίκρυνση/Μεγέθυνση για να μειώσετε το μέγεθος της εικόνας, ώστε να μην περικοπεί το αντίγραφο.


Επίλυση προβλημάτων

Καθαρισμός των κυλίνδρων συλλογής και του προστατευτικού διαχωρισμού του τροφοδότη εγγράφων

Αν ο τροφοδότης εγγράφων αντιμετωπίζει προβλήματα με το χειρισμό του χαρτιού, όπως εμπλοκές ή τροφοδότηση πολλών σελίδων, καθαρίστε τους κυλίνδρους και το προστατευτικό διαχωρισμού του τροφοδότη εγγράφων.

  1. 1.

    Ανοίξτε το κάλυμμα του τροφοδότη εγγράφων.

    Ανοίξτε το κάλυμμα του τροφοδότη εγγράφων

  2. 2.

    Χρησιμοποιήστε ένα υγρό λινό ύφασμα για να καθαρίσετε τους δύο κυλίνδρους συλλογής και το προστατευτικό διαχωρισμού, αφαιρώντας τη βρομιά.

    ΠΡΟΣΟΧΗ:Μην χρησιμοποιείτε λειαντικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε τμήμα του εκτυπωτή, καθώς μπορεί να τον καταστρέψουν. Μην ρίχνετε υγρά απευθείας στη γυάλινη επιφάνεια ή στην πλάκα. Ενδέχεται να περάσουν στο εσωτερικό και να προκαλέσουν ζημιά στον εκτυπωτή.

    Καθαρισμός των κυλίνδρων τροφοδότη εγγράφων και του προστατευτικού διαχωρισμού

  3. 3.

    Κλείστε το κάλυμμα του τροφοδότη εγγράφων. Βεβαιωθείτε ότι είναι εντελώς κλειστό.

    Κλείσιμο του καλύμματος πρόσβασης σε εμπλοκή


Επίλυση προβλημάτων

Βελτίωση ποιότητας εικόνας φαξ

http://www.hp.com http://www.hpe.com


Επίλυση προβλημάτων

Εισαγωγή

Εάν ο εκτυπωτής αντιμετωπίζει προβλήματα ποιότητας εικόνας, δοκιμάστε τις παρακάτω λύσεις με τη σειρά που εμφανίζονται για την επίλυση του προβλήματος.

  • Εισαγωγή
  • Έλεγχος της γυάλινης επιφάνειας για σκόνη και αποτυπώματα
  • Έλεγχος των ρυθμίσεων ανάλυσης φαξ αποστολής
  • Έλεγχος των ρυθμίσεων διόρθωσης σφαλμάτων
  • Έλεγχος ρύθμισης προσαρμογής στη σελίδα
  • Καθαρισμός των κυλίνδρων συλλογής και του προστατευτικού διαχωρισμού του τροφοδότη εγγράφων
  • Αποστολή σε άλλη συσκευή φαξ
  • Έλεγχος συσκευής φαξ αποστολέα

Δοκιμάστε πρώτα αυτά τα απλά βήματα:

  • •

    Χρησιμοποιήστε τον επίπεδο σαρωτή και όχι τον τροφοδότη εγγράφων.

  • •

    Να χρησιμοποιείτε πρωτότυπα υψηλής ποιότητας.

  • •

    Κατά τη χρήση του τροφοδότη εγγράφων, τοποθετήστε το πρωτότυπο έγγραφο στον τροφοδότη σωστά χρησιμοποιώντας τους οδηγούς χαρτιού, για να αποφύγετε τη δημιουργία θολών ή στραβών εικόνων.

Εάν το πρόβλημα παραμένει, δοκιμάστε αυτές τις πρόσθετες λύσεις. Εάν το πρόβλημα δεν επιδιορθώνεται, ανατρέξτε στην ενότητα "Βελτίωση ποιότητας εκτύπωσης" για περαιτέρω λύσεις.


Επίλυση προβλημάτων

Έλεγχος των ρυθμίσεων ανάλυσης φαξ αποστολής

Εάν ο εκτυπωτής δεν ήταν δυνατό να στείλει ένα φαξ επειδή η συσκευή φαξ προορισμού δεν απάντησε ή ήταν απασχολημένη, ο εκτυπωτής επιχειρεί επανάκληση με βάση τις επιλογές "επανάκληση όταν είναι απασχολημένο", "επανάκληση όταν δεν υπάρχει απάντηση" και "επανάκληση όταν προκύψει σφάλμα επικοινωνίας".

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

Πίνακες ελέγχου 2 γραμμών

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση φαξ

    • •

      Ρύθμιση αποστολής φαξ

    • •

      Καθ. Ανάλυση

  3. 3.

    Επιλέξτε μια ρύθμιση για την ανάλυση και πατήστε ΟΚ.

Πίνακες ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση φαξ

    • •

      Ρύθμιση για προχωρημένους

    • •

      Ανάλυση φαξ

  3. 3.

    Επιλέξτε μια ρύθμιση για την ανάλυση και πατήστε το ΟΚ.


Επίλυση προβλημάτων

Έλεγχος των ρυθμίσεων διόρθωσης σφαλμάτων

Συνήθως, ο εκτυπωτής παρακολουθεί τα σήματα στην τηλεφωνική γραμμή ενώ στέλνει ή λαμβάνει ένα φαξ. Εάν ο εκτυπωτής εντοπίσει ένα σφάλμα κατά τη διάρκεια της μετάδοσης και η ρύθμιση διόρθωσης σφαλμάτων είναι ενεργοποιημένη, ο εκτυπωτής μπορεί να ζητήσει την επανάληψη αποστολής του τμήματος του φαξ. Η εργοστασιακή προεπιλογή για τη διόρθωση σφαλμάτων είναι Ενεργοποίηση.

Δεν θα πρέπει να απενεργοποιήσετε τη διόρθωση σφαλμάτων, εκτός αν αντιμετωπίζετε προβλήματα με την αποστολή ή τη λήψη ενός φαξ και είστε πρόθυμοι να δεχτείτε τα σφάλματα στη μετάδοση. Η απενεργοποίηση της λειτουργίας αποδεικνύεται χρήσιμη για την αποστολή φαξ σε υπερπόντιες χώρες/περιοχές ή για τη λήψη φαξ από αυτές, ή εάν χρησιμοποιείτε τηλεφωνική σύνδεση μέσω δορυφόρου.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

Πίνακες ελέγχου 2 γραμμών

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση φαξ

    • •

      Όλα τα φαξ

    • •

      Διόρθωση σφαλμάτων

  3. 3.

    Επιλέξτε Ενεργοποίηση.

Πίνακες ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Υπηρεσία

    • •

      Υπηρεσία φαξ

    • •

      Διόρθωση σφαλμάτων

  3. 3.

    Πατήστε το μενού.

  4. 4.

    Πατήστε το κουμπί Ενεργοποίηση.


Επίλυση προβλημάτων

Έλεγχος ρύθμισης προσαρμογής στη σελίδα

Εάν ο εκτυπωτής εκτυπώσει μια εργασία φαξ εκτός των περιθωρίων της σελίδας, ενεργοποιήστε τη λειτουργία προσαρμογής στη σελίδα από τον πίνακα ελέγχου του εκτυπωτή.

ΣΗΜΕΙΩΣΗ:Βεβαιωθείτε ότι η ρύθμιση του προεπιλεγμένου μεγέθους χαρτιού αντιστοιχεί στο μέγεθος του χαρτιού του δίσκου.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

Πίνακες ελέγχου 2 γραμμών

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση φαξ

    • •

      Ληφθέντα Ρύθμιση φαξ

    • •

      Προσαρμογή στη σελίδα

  3. 3.

    Επιλέξτε Ενεργοποίηση.

Πίνακες ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Ρύθμιση φαξ

    • •

      Ρύθμιση για προχωρημένους

    • •

      Προσαρμογή στη σελίδα

  3. 3.

    Πατήστε το κουμπί Ενεργοποίηση.


Επίλυση προβλημάτων

Αποστολή σε άλλη συσκευή φαξ

Δοκιμάστε να στείλετε το φαξ σε ένα διαφορετικό μηχάνημα φαξ. Εάν η ποιότητα του φαξ είναι καλύτερη, το πρόβλημα σχετίζεται με τις ρυθμίσεις της συσκευής φαξ του αρχικού παραλήπτη ή με την κατάσταση των αναλώσιμων.


Επίλυση προβλημάτων

Έλεγχος συσκευής φαξ αποστολέα

Ζητήστε από τον αποστολέα να δοκιμάσει να στείλει από διαφορετική συσκευή φαξ. Εάν η ποιότητα του φαξ είναι καλύτερη, υπάρχει πρόβλημα στη συσκευή φαξ του αποστολέα. Εάν δεν υπάρχει διαθέσιμη κάποια διαφορετική συσκευή φαξ, ζητήστε από τον αποστολέα να σκεφτεί το ενδεχόμενο να πραγματοποιήσει τις παρακάτω αλλαγές:

  • •

    Βεβαιωθείτε ότι το πρωτότυπο έγγραφο βρίσκεται σε λευκό (και όχι χρωματιστό) χαρτί.

  • •

    Αυξήστε τις τιμές στις ρυθμίσεις για την ανάλυση, το επίπεδο της ποιότητας ή την αντίθεση του φαξ.

  • •

    Εάν είναι δυνατόν, στείλτε το φαξ από ένα πρόγραμμα λογισμικού υπολογιστή.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ενσύρματου δικτύου

http://www.hp.com http://www.hpe.com


Επίλυση προβλημάτων

Εισαγωγή

Ελέγξτε τα παρακάτω στοιχεία για να βεβαιωθείτε ότι ο εκτυπωτής επικοινωνεί με το δίκτυο. Πριν ξεκινήσετε, εκτυπώστε μια σελίδα διαμόρφωσης από τον πίνακα ελέγχου του εκτυπωτή και εντοπίστε τη διεύθυνση ΙΡ του εκτυπωτή που εμφανίζεται σε αυτή τη σελίδα.

  • Εισαγωγή
  • Κακή ενσύρματη σύνδεση
  • Ο υπολογιστής χρησιμοποιεί εσφαλμένη διεύθυνση ΙΡ για τον εκτυπωτή
  • Ο υπολογιστής δεν μπορεί να επικοινωνήσει με τον εκτυπωτή
  • Ο εκτυπωτής χρησιμοποιεί λανθασμένες ρυθμίσεις ταχύτητας σύνδεσης και εκτύπωσης διπλής όψης για το δίκτυο
  • Τα προβλήματα συμβατότητας μπορεί να οφείλονται σε νέα προγράμματα.
  • Ο υπολογιστής ή ο σταθμός εργασίας μπορεί να μην έχει ρυθμιστεί σωστά
  • Ο εκτυπωτής έχει απενεργοποιηθεί ή κάποιες άλλες ρυθμίσεις δικτύου είναι εσφαλμένες

ΣΗΜΕΙΩΣΗ:Η HP δεν υποστηρίζει ομότιμη δικτύωση, καθώς η δυνατότητα αυτή είναι μια λειτουργία των λειτουργικών συστημάτων της Microsoft και όχι των προγραμμάτων οδήγησης εκτύπωσης ΗΡ. Για περισσότερες πληροφορίες, επισκεφθείτε την τοποθεσία της Microsoft στη διεύθυνση www.microsoft.com.


Επίλυση προβλημάτων

Κακή ενσύρματη σύνδεση

  1. 1.

    Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος στη σωστή θύρα δικτύου μέσω καλωδίου με κατάλληλο μήκος.

  2. 2.

    Βεβαιωθείτε ότι οι συνδέσεις καλωδίου είναι σταθερές.

  3. 3.

    Ελέγξτε τη σύνδεση θύρας δικτύου στο πίσω μέρος του εκτυπωτή και βεβαιωθείτε ότι η κίτρινη λυχνία δραστηριότητας και η πράσινη λυχνία κατάστασης σύνδεσης είναι αναμμένες.

  4. 4.

    Εάν το πρόβλημα παραμένει, δοκιμάστε ένα διαφορετικό καλώδιο ή μια διαφορετική θύρα στο διανομέα.


Επίλυση προβλημάτων

Ο υπολογιστής χρησιμοποιεί εσφαλμένη διεύθυνση ΙΡ για τον εκτυπωτή

  1. 1.

    Ανοίξτε τις ιδιότητες του εκτυπωτή και κάντε κλικ στην καρτέλα Θύρες. Βεβαιωθείτε ότι είναι επιλεγμένη η τρέχουσα διεύθυνση ΙΡ του εκτυπωτή. Η διεύθυνση IP του εκτυπωτή εμφανίζεται στη σελίδα διαμόρφωσης του εκτυπωτή.

  2. 2.

    Αν χρησιμοποιήσατε την τυπική θύρα TCP/IP της HP κατά την εγκατάσταση του εκτυπωτή, επιλέξτε το πλαίσιο με την ετικέτα Εκτύπωση πάντα σε αυτόν τον εκτυπωτή, ακόμα και αν αλλάζει η διεύθυνση IP.

  3. 3.

    Αν η εγκατάσταση του εκτυπωτή έγινε με μια τυπική θύρα TCP/IP της Microsoft, χρησιμοποιήστε το όνομα κεντρικού υπολογιστή αντί της διεύθυνσης IP.

  4. 4.

    Εάν η διεύθυνση IP είναι σωστή, διαγράψτε τον εκτυπωτή και, στη συνέχεια, προσθέστε τον πάλι.


Επίλυση προβλημάτων

Ο υπολογιστής δεν μπορεί να επικοινωνήσει με τον εκτυπωτή

  1. 1.

    Για να ελέγξετε την επικοινωνία του δικτύου, κάντε ping στο δίκτυο.

    1. α.

      Ανοίξτε μια γραμμή εντολών στον υπολογιστή.

      • •

        Στα Windows, κάντε κλικ στο μενού Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε cmd και πατήστε Enter.

      • •

        Σε OS X, μεταβείτε στην επιλογή Applications (Εφαρμογές), έπειτα επιλέξτε Utilities (Βοηθητικά προγράμματα) και ανοίξτε το στοιχείο Terminal (Τερματικό).

    2. β.

      Πληκτρολογήστε πρώτα ping και έπειτα τη διεύθυνση IP του εκτυπωτή.

    3. γ.

      Αν το παράθυρο εμφανιστεί και στην αποστολή και στην επιστροφή, τότε το δίκτυο λειτουργεί.

  2. 2.

    Εάν η εντολή ping απέτυχε, βεβαιωθείτε ότι οι διανομείς του δικτύου είναι ενεργοποιημένοι και, στη συνέχεια, βεβαιωθείτε ότι οι ρυθμίσεις δικτύου, ο εκτυπωτής και ο υπολογιστής έχουν διαμορφωθεί για το ίδιο δίκτυο.


Επίλυση προβλημάτων

Ο εκτυπωτής χρησιμοποιεί λανθασμένες ρυθμίσεις ταχύτητας σύνδεσης και εκτύπωσης διπλής όψης για το δίκτυο

Η HP συνιστά να αφήνετε αυτές τις ρυθμίσεις στην αυτόματη λειτουργία (η προεπιλεγμένη ρύθμιση). Αν αλλάξετε αυτές τις ρυθμίσεις, πρέπει επίσης να τις αλλάξετε για το δίκτυό σας.


Επίλυση προβλημάτων

Τα προβλήματα συμβατότητας μπορεί να οφείλονται σε νέα προγράμματα.

Βεβαιωθείτε ότι τυχόν νέα προγράμματα λογισμικού εγκαταστάθηκαν σωστά και ότι χρησιμοποιούν το σωστό πρόγραμμα οδήγησης εκτυπωτή.


Επίλυση προβλημάτων

Ο υπολογιστής ή ο σταθμός εργασίας μπορεί να μην έχει ρυθμιστεί σωστά

  1. 1.

    Ελέγξτε τα προγράμματα οδήγησης δικτύου, τα προγράμματα οδήγησης εκτύπωσης και τις ρυθμίσεις αναδρομολόγησης δικτύου.

  2. 2.

    Βεβαιωθείτε ότι το λειτουργικό σύστημα έχει διαμορφωθεί σωστά.


Επίλυση προβλημάτων

Ο εκτυπωτής έχει απενεργοποιηθεί ή κάποιες άλλες ρυθμίσεις δικτύου είναι εσφαλμένες

  1. 1.

    Εξετάστε τη σελίδα διαμόρφωσης, για να ελέγξετε την κατάσταση του πρωτοκόλλου δικτύου. Εάν χρειάζεται, ενεργοποιήστε το.

  2. 2.

    Τροποποιήστε τις ρυθμίσεις δικτύου, εάν απαιτείται.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ασύρματου δικτύου

  • Εισαγωγή
  • Λίστα ελέγχου ασύρματης συνδεσιμότητας
  • Όταν ολοκληρωθεί η ρύθμιση παραμέτρων της ασύρματης σύνδεσης, ο εκτυπωτής δεν εκτυπώνει
  • Ο εκτυπωτής δεν εκτυπώνει, ενώ στον υπολογιστή έχει εγκατασταθεί τείχος προστασίας άλλου κατασκευαστή
  • Η ασύρματη σύνδεση δεν λειτουργεί μετά τη μετακίνηση του ασύρματου δρομολογητή ή του εκτυπωτή
  • Δεν είναι δυνατή η σύνδεση περισσότερων υπολογιστών στον ασύρματο εκτυπωτή
  • Ο ασύρματος εκτυπωτής χάνει την επικοινωνία κατά τη σύνδεσή του σε VPN
  • Το δίκτυο δεν εμφανίζεται στη λίστα ασύρματων δικτύων
  • Το ασύρματο δίκτυο δεν λειτουργεί
  • Εκτέλεση διαγνωστικού ελέγχου ασύρματου δικτύου
  • Μείωση παρεμβολών σε ασύρματο δίκτυο


Επίλυση προβλημάτων

Εισαγωγή

Χρησιμοποιήστε τις πληροφορίες αντιμετώπισης προβλημάτων για να βοηθηθείτε κατά την επίλυση προβλημάτων.

ΣΗΜΕΙΩΣΗ:Για να διαπιστώσετε εάν οι λειτουργίες εκτύπωσης HP NFC και Wi-Fi Direct είναι ενεργοποιημένες στον εκτυπωτή, εκτυπώστε μια σελίδα διαμόρφωσης από τον πίνακα ελέγχου του εκτυπωτή


Επίλυση προβλημάτων

Λίστα ελέγχου ασύρματης συνδεσιμότητας

  • •

    Βεβαιωθείτε ότι το καλώδιο δικτύου δεν είναι συνδεδεμένο.

  • •

    Βεβαιωθείτε ότι ο εκτυπωτής και ο ασύρματος δρομολογητής έχουν ενεργοποιηθεί και τροφοδοτούνται με ρεύμα. Επίσης, βεβαιωθείτε ότι ο ασύρματος δέκτης του εκτυπωτή έχει ενεργοποιηθεί.

  • •

    Βεβαιωθείτε ότι το αναγνωριστικό συνόλου υπηρεσιών (SSID) είναι σωστό. Εκτυπώστε μια σελίδα διαμόρφωσης για να προσδιορίσετε το SSID. Αν δεν είστε σίγουροι για την ορθότητα του SSID, εκτελέστε ξανά τη ρύθμιση της ασύρματης σύνδεσης.

  • •

    Στα προστατευμένα δίκτυα, βεβαιωθείτε ότι τα στοιχεία ασφαλείας είναι σωστά. Αν τα στοιχεία ασφαλείας είναι εσφαλμένα, εκτελέστε ξανά τη ρύθμιση της ασύρματης σύνδεσης.

  • •

    Αν το ασύρματο δίκτυο λειτουργεί σωστά, προσπελάστε άλλους υπολογιστές στο ασύρματο δίκτυο. Αν το δίκτυο έχει πρόσβαση στο Internet, συνδεθείτε στο Internet μέσω ασύρματης σύνδεσης.

  • •

    Βεβαιωθείτε ότι η μέθοδος κρυπτογράφησης (AES ή TKIP) του εκτυπωτή είναι η ίδια με του σημείου ασύρματης πρόσβασης (σε δίκτυα με ασφάλεια WPA).

  • •

    Βεβαιωθείτε ότι ο εκτυπωτής βρίσκεται εντός της εμβέλειας του ασύρματου δικτύου. Στα περισσότερα δίκτυα, ο εκτυπωτής πρέπει να βρίσκεται σε ακτίνα 30 μέτρα από το σημείο ασύρματης πρόσβασης (ασύρματος δρομολογητής).

  • •

    Βεβαιωθείτε ότι το σήμα της ασύρματης σύνδεσης δεν εμποδίζεται. Αφαιρέστε τυχόν μεγάλα μεταλλικά αντικείμενα ανάμεσα στο σημείο πρόσβασης και στον εκτυπωτή. Βεβαιωθείτε ότι ο εκτυπωτής και το σημείο ασύρματης πρόσβασης δεν χωρίζονται μεταξύ τους με στύλους, τοίχους ή κολόνες από μέταλλο ή τσιμέντο.

  • •

    Βεβαιωθείτε ότι ο εκτυπωτής βρίσκεται μακριά από ηλεκτρονικές συσκευές που μπορεί να προκαλέσουν παρεμβολές στο σήμα της ασύρματης σύνδεσης. Πολλές συσκευές μπορούν να προκαλέσουν παρεμβολές στο σήμα της ασύρματης σύνδεσης (π.χ. μοτέρ, ασύρματα τηλέφωνα, κάμερες συστημάτων ασφαλείας, άλλα ασύρματα δίκτυα και μερικές συσκευές Bluetooth).

  • •

    Βεβαιωθείτε ότι το πρόγραμμα οδήγησης εκτύπωσης έχει εγκατασταθεί στον υπολογιστή.

  • •

    Βεβαιωθείτε ότι έχετε επιλέξει την κατάλληλη θύρα του εκτυπωτή.

  • •

    Βεβαιωθείτε ότι ο υπολογιστής και ο εκτυπωτής συνδέονται στο ίδιο ασύρματο δίκτυο.

  • •

    Σε OS X, βεβαιωθείτε ότι ο ασύρματος δρομολογητής υποστηρίζει το Bonjour.


Επίλυση προβλημάτων

Όταν ολοκληρωθεί η ρύθμιση παραμέτρων της ασύρματης σύνδεσης, ο εκτυπωτής δεν εκτυπώνει

  1. 1.

    Βεβαιωθείτε ότι ο εκτυπωτής είναι ενεργοποιημένος και σε κατάσταση ετοιμότητας.

  2. 2.

    Απενεργοποιήστε τυχόν τείχη προστασίας άλλου κατασκευαστή στον υπολογιστή.

  3. 3.

    Βεβαιωθείτε ότι το ασύρματο δίκτυο λειτουργεί σωστά.

  4. 4.

    Βεβαιωθείτε ότι ο υπολογιστής λειτουργεί σωστά. Αν χρειαστεί, επανεκκινήστε τον υπολογιστή.

  5. 5.

    Βεβαιωθείτε ότι μπορείτε να ανοίξετε τον Ενσωματωμένο διακομιστή Web της HP του εκτυπωτή από έναν υπολογιστή στο δίκτυο.


Επίλυση προβλημάτων

Ο εκτυπωτής δεν εκτυπώνει, ενώ στον υπολογιστή έχει εγκατασταθεί τείχος προστασίας άλλου κατασκευαστή

  1. 1.

    Ενημερώστε το τείχος προστασίας με τις πιο πρόσφατες ενημερώσεις από τον κατασκευαστή.

  2. 2.

    Εάν τα προγράμματα ζητούν πρόσβαση από το τείχος προστασίας, κατά την εγκατάσταση του εκτυπωτή ή κατά την εκτύπωση, τότε βεβαιωθείτε ότι επιτρέπετε την εκτέλεση των προγραμμάτων.

  3. 3.

    Απενεργοποιήστε προσωρινά το τείχος προστασίας και, στη συνέχεια, εγκαταστήστε τον ασύρματο εκτυπωτή στον υπολογιστή. Όταν ολοκληρώσετε την εγκατάσταση της ασύρματης σύνδεσης, ενεργοποιήστε το τείχος προστασίας.


Επίλυση προβλημάτων

Η ασύρματη σύνδεση δεν λειτουργεί μετά τη μετακίνηση του ασύρματου δρομολογητή ή του εκτυπωτή

  1. 1.

    Βεβαιωθείτε ότι ο δρομολογητής ή ο εκτυπωτής συνδέεται στο ίδιο δίκτυο με τον υπολογιστή.

  2. 2.

    Εκτυπώστε μια σελίδα διαμόρφωσης.

  3. 3.

    Συγκρίνετε το αναγνωριστικό συνόλου υπηρεσιών (SSID) της σελίδας διαμόρφωσης με το SSID της διαμόρφωσης του εκτυπωτή για τον υπολογιστή.

  4. 4.

    Αν οι κωδικοί δεν είναι ίδιοι, οι συσκευές δεν συνδέονται στο ίδιο δίκτυο. Διαμορφώστε ξανά τη ρύθμιση ασύρματης λειτουργίας του εκτυπωτή.


Επίλυση προβλημάτων

Δεν είναι δυνατή η σύνδεση περισσότερων υπολογιστών στον ασύρματο εκτυπωτή

  1. 1.

    Βεβαιωθείτε ότι οι υπόλοιποι υπολογιστές βρίσκονται εντός της ακτίνας ασύρματης κάλυψης και ότι το σήμα δεν εμποδίζεται. Στα περισσότερα δίκτυα, η ακτίνα ασύρματης κάλυψης είναι 30 m από το σημείο ασύρματης πρόσβασης.

  2. 2.

    Βεβαιωθείτε ότι ο εκτυπωτής είναι ενεργοποιημένος και σε κατάσταση ετοιμότητας.

  3. 3.

    Βεβαιωθείτε ότι δεν υπάρχουν περισσότεροι από 5 ταυτόχρονοι χρήστες Wi-Fi Direct.

  4. 4.

    Απενεργοποιήστε τυχόν τείχη προστασίας άλλου κατασκευαστή στον υπολογιστή.

  5. 5.

    Βεβαιωθείτε ότι το ασύρματο δίκτυο λειτουργεί σωστά.

  6. 6.

    Βεβαιωθείτε ότι ο υπολογιστής λειτουργεί σωστά. Αν χρειαστεί, επανεκκινήστε τον υπολογιστή.


Επίλυση προβλημάτων

Ο ασύρματος εκτυπωτής χάνει την επικοινωνία κατά τη σύνδεσή του σε VPN

  • •

    Συνήθως, δεν μπορείτε να συνδέεστε ταυτόχρονα σε VPN και σε άλλα δίκτυα.


Επίλυση προβλημάτων

Το δίκτυο δεν εμφανίζεται στη λίστα ασύρματων δικτύων

  • •

    Βεβαιωθείτε ότι ο ασύρματος δρομολογητής έχει ενεργοποιηθεί και τροφοδοτείται με ρεύμα.

  • •

    Το δίκτυο μπορεί να μην είναι ορατό. Ωστόσο, μπορείτε να συνδεθείτε σε μη ορατό δίκτυο.


Επίλυση προβλημάτων

Το ασύρματο δίκτυο δεν λειτουργεί

  1. 1.

    Βεβαιωθείτε ότι το καλώδιο δικτύου δεν είναι συνδεδεμένο.

  2. 2.

    Για να εξετάσετε αν το δίκτυο έχει χάσει την επικοινωνία, συνδέστε κι άλλες συσκευές στο δίκτυο.

  3. 3.

    Για να ελέγξετε την επικοινωνία του δικτύου, κάντε ping στο δίκτυο.

    1. α.

      Ανοίξτε μια γραμμή εντολών στον υπολογιστή.

      • •

        Στα Windows, πατήστε Έναρξη, επιλέξτε Εκτέλεση, πληκτρολογήστε cmd και πατήστε Enter.

      • •

        Σε OS X, μεταβείτε στην επιλογή Applications (Εφαρμογές), επιλέξτε Utilities (Βοηθητικά προγράμματα) και ανοίξτε το στοιχείο Terminal (Τερματικό).

    2. β.

      Πληκτρολογήστε ping και μετά τη διεύθυνση IP του δρομολογητή.

    3. γ.

      Αν το παράθυρο εμφανιστεί και στην αποστολή και στην επιστροφή, τότε το δίκτυο λειτουργεί.

  4. 4.

    Βεβαιωθείτε ότι ο δρομολογητής ή ο εκτυπωτής συνδέεται στο ίδιο δίκτυο με τον υπολογιστή.

    1. α.

      Εκτυπώστε μια σελίδα διαμόρφωσης.

    2. β.

      Συγκρίνετε το αναγνωριστικό συνόλου υπηρεσιών (SSID) της αναφοράς διαμόρφωσης με το SSID στη διαμόρφωση του εκτυπωτή για τον υπολογιστή.

    3. γ.

      Αν οι κωδικοί δεν είναι ίδιοι, οι συσκευές δεν συνδέονται στο ίδιο δίκτυο. Διαμορφώστε ξανά τη ρύθμιση ασύρματης λειτουργίας του εκτυπωτή.


Επίλυση προβλημάτων

Εκτέλεση διαγνωστικού ελέγχου ασύρματου δικτύου

Από τον πίνακα ελέγχου του εκτυπωτή μπορείτε να εκτελέσετε διαγνωστικό έλεγχο ο οποίος παρέχει πληροφορίες για τις ρυθμίσεις του ασύρματου δικτύου.

ΣΗΜΕΙΩΣΗ:Τα βήματα διαφέρουν ανάλογα με τον τύπο του πίνακα ελέγχου.

1 | Πίνακας ελέγχου 2 γραμμών
2 | Πίνακας ελέγχου με οθόνη αφής

Πίνακες ελέγχου 2 γραμμών

  1. 1.

    Στον πίνακα ελέγχου του εκτυπωτή, πατήστε το κουμπί ρύθμισης [image].

  2. 2.

    Ανοίξτε τα ακόλουθα μενού:

    • •

      Αυτόματοι διαγνωστικοί έλεγχοι

    • •

      Εκτέλεση δοκιμής ασύρματης λειτουργίας

  3. 3.

    Πατήστε το κουμπί ΟΚ για να αρχίσει η δοκιμή. Ο εκτυπωτής εκτυπώνει μια δοκιμαστική σελίδα με τα αποτελέσματα της δοκιμής.

Πίνακες ελέγχου με οθόνη αφής

  1. 1.

    Στην αρχική οθόνη του πίνακα ελέγχου του εκτυπωτή, σύρετε έως ότου εμφανιστεί το μενού Ρύθμιση. Πατήστε το εικονίδιο Ρύθμιση [image] για να ανοίξετε το μενού.

  2. 2.

    Πραγματοποιήστε κύλιση και επιλέξτε Αυτοδιαγνωστικός έλεγχος.

  3. 3.

    Επιλέξτε Run Wireless Test (Εκτέλεση δοκιμής ασύρματης λειτουργίας) για να ξεκινήσετε τη δοκιμή. Ο εκτυπωτής εκτυπώνει μια δοκιμαστική σελίδα με τα αποτελέσματα της δοκιμής.


Επίλυση προβλημάτων

Μείωση παρεμβολών σε ασύρματο δίκτυο

Ακολουθήστε τις παρακάτω συμβουλές, για να μειώσετε τις παρεμβολές ενός ασύρματου δικτύου:

  • •

    Διατηρήστε τις ασύρματες συσκευές μακριά από μεγάλα μεταλλικά αντικείμενα (π.χ. αρχειοθήκες) και άλλες ηλεκτρομαγνητικές συσκευές (π.χ. φούρνοι μικροκυμάτων και ασύρματα τηλέφωνα). Αυτά τα αντικείμενα διακόπτουν τα ραδιοηλεκτρικά σήματα.

  • •

    Διατηρήστε τις ασύρματες συσκευές μακριά από μεγάλους τοίχους και άλλα κτίσματα. Αυτά τα αντικείμενα απορροφούν τα ραδιοκύματα και μειώνουν την ισχύ του σήματος.

  • •

    Τοποθετήστε τον ασύρματο δρομολογητή σε κεντρικό σημείο, σε οπτική επαφή με τους ασύρματους εκτυπωτές του δικτύου.


Επίλυση προβλημάτων

Επίλυση προβλημάτων φαξ

http://www.hp.com http://www.hpe.com


Επίλυση προβλημάτων

Εισαγωγή

Χρησιμοποιήστε τις πληροφορίες αντιμετώπισης προβλημάτων φαξ για να επιλύσετε σχετικά ζητήματα.

  • Εισαγωγή
  • Λίστα ελέγχου αντιμετώπισης προβλημάτων φαξ
  • Επίλυση γενικών προβλημάτων φαξ


Επίλυση προβλημάτων

Λίστα ελέγχου αντιμετώπισης προβλημάτων φαξ

  • •

    Υπάρχουν διάφορες πιθανές επιδιορθώσεις. Μετά από κάθε προτεινόμενη ενέργεια, επαναλάβετε την αποστολή/λήψη φαξ, για να δείτε αν έχει λυθεί το πρόβλημα.

  • •

    Για καλύτερα αποτελέσματα κατά την επίλυση προβλημάτων με το φαξ, βεβαιωθείτε ότι το καλώδιο από τον εκτυπωτή είναι απευθείας συνδεδεμένο στη θύρα τηλεφώνου στον τοίχο. Αποσυνδέστε όλες τις άλλες συσκευές που έχουν συνδεθεί στον εκτυπωτή.

  1. 1.

    Βεβαιωθείτε ότι το καλώδιο τηλεφώνου είναι συνδεδεμένο στη σωστή θύρα στην πίσω πλευρά του εκτυπωτή.

  2. 2.

    Για να ελέγξετε την τηλεφωνική γραμμή, δοκιμάστε την αποστολή φαξ:

    Πίνακες ελέγχου 2 γραμμών

    1. α.

      Πατήστε το κουμπί ρύθμισης [image] στον πίνακα ελέγχου του προϊόντος.

    2. β.

      Επιλέξτε Συντήρηση και πατήστε Εκτέλεση δοκιμής φαξ. Το προϊόν δημιουργεί μια αναφορά δοκιμαστικής αποστολής φαξ.

    Πίνακες ελέγχου με οθόνη αφής

    1. α.

      Στην αρχική οθόνη του πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί ρύθμισης [image].

    2. β.

      Ανοίξτε τα ακόλουθα μενού:

      • •

        Υπηρεσία

      • •

        Υπηρεσία φαξ

    3. γ.

      Ορίστε την επιλογή Εκτέλεση δοκιμής φαξ. Ο εκτυπωτής εκτυπώνει μια αναφορά δοκιμαστικής αποστολής φαξ.

    Η αναφορά περιέχει τα παρακάτω πιθανά αποτελέσματα:

    • •

      Επιτυχία: Η αναφορά περιέχει όλες τις τρέχουσες ρυθμίσεις φαξ για έλεγχο.

    • •

      Αποτυχία: Η αναφορά υποδεικνύει τη φύση του σφάλματος και περιέχει προτάσεις επίλυσης του προβλήματος.

  3. 3.

    Βεβαιωθείτε ότι έχετε την πιο πρόσφατη έκδοση υλικολογισμικού του εκτυπωτή:

    1. α.

      Για να αποκτήσετε τον κωδικό ημερομηνίας του υλικολογισμικού, εκτυπώστε μια σελίδα διαμόρφωσης από το μενού Αναφορές του πίνακα ελέγχου.

    2. β.

      Μεταβείτε στη διεύθυνση www.hp.com/go/support, επιλέξτε τη γλώσσα της χώρας/περιοχής σας, κάντε κλικ στη σύνδεση Λήψη λογισμικού και προγραμμάτων οδήγησης, πληκτρολογήστε το όνομα του εκτυπωτή στο πεδίο αναζήτησης, πατήστε το κουμπί ENTER και κατόπιν επιλέξτε τον εκτυπωτή στη λίστα των αποτελεσμάτων αναζήτησης.

    3. γ.

      Επιλέξτε το λειτουργικό σύστημα.

    4. δ.

      Στην ενότητα Firmware (Υλικολογισμικό), εντοπίστε το στοιχείο Firmware Update Utility (Βοηθητικό πρόγραμμα ενημέρωσης υλικολογισμικού).

      ΣΗΜΕΙΩΣΗ:Βεβαιωθείτε ότι χρησιμοποιείτε το βοηθητικό πρόγραμμα ενημέρωσης υλικολογισμικού που είναι κατάλληλο για το μοντέλο του εκτυπωτή σας.

    5. ε.

      Πατήστε Download (Λήψη), επιλέξτε Run (Εκτέλεση) και, στη συνέχεια, πατήστε ξανά Run (Εκτέλεση).

    6. ζ.

      Όταν το βοηθητικό πρόγραμμα εκκινήσει, επιλέξτε τον εκτυπωτή από τον αναπτυσσόμενο κατάλογο, και στη συνέχεια κάντε κλικ στο κουμπί Αποστολή firmware.

      ΣΗΜΕΙΩΣΗ:Προκειμένου να εκτυπώσετε μια σελίδα διαμόρφωσης για την επαλήθευση της εγκατεστημένης έκδοσης υλικολογισμικού πριν ή μετά τη διαδικασία ενημέρωσης, πατήστε Print Config (Εκτύπωση σελίδας διαμόρφωσης).

    7. η.

      Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να ολοκληρώσετε την εγκατάσταση και, στη συνέχεια, πατήστε το κουμπί Exit (Έξοδος) για να κλείσετε το βοηθητικό πρόγραμμα.

  4. 4.

    Βεβαιωθείτε ότι το φαξ είχε ρυθμιστεί κατά την εγκατάσταση του λογισμικού του εκτυπωτή.

    Στον υπολογιστή, στο φάκελο προγραμμάτων της HP, εκτελέστε το βοηθητικό πρόγραμμα ρύθμισης φαξ.

  5. 5.

    Βεβαιωθείτε ότι η υπηρεσία τηλεφωνίας υποστηρίζει τη λειτουργία αναλογικού φαξ.

    • •

      Αν χρησιμοποιείτε ISDN ή ψηφιακό PBX, επικοινωνήστε με την εταιρεία παροχής υπηρεσιών, για πληροφορίες σχετικά με τη διαμόρφωση αναλογικής γραμμής φαξ.

    • •

      Εάν χρησιμοποιείτε μια υπηρεσία VoIP, αλλάξτε τη ρύθμιση Ταχύτητα φαξ σε Αργή (V.29) από τον πίνακα ελέγχου. Ρωτήστε τον πάροχο υπηρεσιών αν υποστηρίζει τη λειτουργία φαξ, καθώς και για την προτεινόμενη ταχύτητα μόντεμ του φαξ. Για ορισμένες εταιρείες, απαιτείται η χρήση προσαρμογέα.

    • •

      Εάν χρησιμοποιείτε υπηρεσία DSL, βεβαιωθείτε ότι στη σύνδεση της τηλεφωνικής γραμμής με τον εκτυπωτή περιλαμβάνεται φίλτρο. Αν δεν διαθέτετε φίλτρο, επικοινωνήστε με την εταιρεία παροχής υπηρεσιών DSL ή αγοράστε ένα φίλτρο DSL. Αν υπάρχει εγκατεστημένο φίλτρο DSL, δοκιμάστε κάποιο άλλο φίλτρο, καθώς τα φίλτρα μπορεί να είναι ελαττωματικά.


Επίλυση προβλημάτων

Επίλυση γενικών προβλημάτων φαξ

  • Η αποστολή των φαξ γίνεται με χαμηλή ταχύτητα
  • Η ποιότητα του φαξ είναι χαμηλή
  • Το φαξ κόβεται ή εκτυπώνεται σε δύο σελίδες


Επίλυση προβλημάτων

Η αποστολή των φαξ γίνεται με χαμηλή ταχύτητα

Ο εκτυπωτής αντιμετωπίζει προβλήματα λόγω κακής κατάστασης της τηλεφωνικής γραμμής.

  • •

    Στείλτε ξανά το φαξ όταν βελτιωθούν οι συνθήκες της γραμμής.

  • •

    Ρωτήστε την εταιρεία παροχής υπηρεσιών τηλεφωνίας αν η γραμμή υποστηρίζει φαξ.

  • •

    Απενεργοποιήστε τη ρύθμιση Διόρθωση σφαλμάτων.

    • α.

      Ανοίξτε το μενού Ρυθμίσεις.

    • β.

      Ανοίξτε το μενού Συντήρηση.

    • γ.

      Ανοίξτε το μενού Συντήρηση φαξ.

    • δ.

      Ανοίξτε το μενού Διόρθωση σφαλμάτων.

    • ε.

      Επιλέξτε τη ρύθμιση Απενεργοποίηση.

    ΣΗΜΕΙΩΣΗ:Μπορεί να μειωθεί η ποιότητα της εικόνας.

  • •

    Χρησιμοποιήστε λευκό χαρτί για το πρωτότυπο. Μην χρησιμοποιείτε χρώματα όπως το γκρι, το κίτρινο ή το ροζ.

  • •

    Αυξήστε τη ρύθμιση Ταχύτητα φαξ.

    • α.

      Ανοίξτε το μενού Ρυθμίσεις.

    • β.

      Ανοίξτε το μενού Ρύθμιση φαξ.

    • γ.

      Ανοίξτε το μενού Ρύθμιση για προχωρημένους.

    • δ.

      Ανοίξτε το μενού Ταχύτητα φαξ.

    • ε.

      Επιλέξτε τη σωστή ρύθμιση.

  • •

    Χωρίστε τις μεγάλες εργασίες φαξ σε μικρότερα τμήματα και, στη συνέχεια, στείλτε τα μεμονωμένα.

  • •

    Αλλάξτε τις ρυθμίσεις φαξ στον πίνακα ελέγχου, μειώνοντας την ανάλυση.

    • α.

      Ανοίξτε το μενού Ρυθμίσεις.

    • β.

      Ανοίξτε το μενού Ρύθμιση φαξ.

    • γ.

      Ανοίξτε το μενού Ρύθμιση για προχωρημένους.

    • δ.

      Ανοίξτε το μενού Ανάλυση φαξ.

    • ε.

      Επιλέξτε τη σωστή ρύθμιση.


Επίλυση προβλημάτων

Η ποιότητα του φαξ είναι χαμηλή

Το φαξ είναι θολό ή φωτεινό.

  • •

    Όταν στέλνετε φαξ, αυξήστε την ανάλυση του φαξ. Η ανάλυση δεν επηρεάζει τα φαξ που λαμβάνετε.

    • α.

      Ανοίξτε το μενού Ρυθμίσεις.

    • β.

      Ανοίξτε το μενού Ρύθμιση φαξ.

    • γ.

      Ανοίξτε το μενού Ρύθμιση για προχωρημένους.

    • δ.

      Ανοίξτε το μενού Ανάλυση φαξ.

    • ε.

      Επιλέξτε τη σωστή ρύθμιση.

    ΣΗΜΕΙΩΣΗ:Όταν αυξάνεται η ανάλυση, μειώνεται η ταχύτητα μετάδοσης.

  • •

    Ενεργοποιήστε τη ρύθμιση Διόρθωση σφαλμάτων από τον πίνακα ελέγχου.

    • α.

      Ανοίξτε το μενού Ρυθμίσεις.

    • β.

      Ανοίξτε το μενού Συντήρηση.

    • γ.

      Ανοίξτε το μενού Συντήρηση φαξ.

    • δ.

      Ανοίξτε το μενού Διόρθωση σφαλμάτων.

    • ε.

      Επιλέξτε τη ρύθμιση Ενεργοποίηση.

  • •

    Ελέγξτε τα δοχεία γραφίτη και, αν χρειάζεται, αντικαταστήστε τα.

  • •

    Ζητήστε από τον αποστολέα να μειώσει τη φωτεινότητα της ρύθμισης αντίθεσης στη συσκευή φαξ του αποστολέα και, στη συνέχεια, στείλτε ξανά το φαξ.


Επίλυση προβλημάτων

Το φαξ κόβεται ή εκτυπώνεται σε δύο σελίδες

  • •

    Ορίστε τη ρύθμιση Προεπιλεγμένο μέγεθος χαρτιού. Τα φαξ εκτυπώνονται σε ένα ενιαίο μέγεθος χαρτιού, ανάλογα με τις ρυθμίσεις στο πεδίο Προεπιλεγμένο μέγεθος χαρτιού.

    • α.

      Ανοίξτε το μενού Ρυθμίσεις.

    • β.

      Ανοίξτε το μενού Ρύθμιση συστήματος.

    • γ.

      Ανοίξτε το μενού Ρύθμιση χαρτιού.

    • δ.

      Ανοίξτε το μενού Προεπιλεγμένο μέγεθος χαρτιού.

    • ε.

      Επιλέξτε τη σωστή ρύθμιση.

  • •

    Ορίστε τον τύπο και το μέγεθος του χαρτιού που προορίζεται για το δίσκο που χρησιμοποιείται για τα φαξ.

  • •

    Για να εκτυπώσετε μεγαλύτερα φαξ σε χαρτί μεγέθους Letter ή A4, ενεργοποιήστε τη ρύθμιση Προσαρμογή στη σελίδα.

    • α.

      Ανοίξτε το μενού Ρυθμίσεις.

    • β.

      Ανοίξτε το μενού Ρύθμιση φαξ.

    • γ.

      Ανοίξτε το μενού Ρύθμιση για προχωρημένους.

    • δ.

      Ανοίξτε το μενού Προσαρμογή στη σελίδα.

    • ε.

      Επιλέξτε τη ρύθμιση Ενεργοποίηση.

ΣΗΜΕΙΩΣΗ:Εάν η ρύθμιση Προσαρμογή στη σελίδα είναι απενεργοποιημένη και η ρύθμιση Προεπιλεγμένο μέγεθος χαρτιού έχει οριστεί σε Letter, το πρωτότυπο μεγέθους Legal εκτυπώνεται σε δύο σελίδες.


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Στα παρακάτω θέματα π∊ριγράφ∊ται ο τρόπος μ∊τακίνησης στο παρόν ∊γχ∊ιρίδιο χρήσης.

  • Χρήση του πλήκτρου F6 για ∊ναλλαγή μ∊ταξύ των τμημάτων πλοήγησης και θέματος
  • Πλήκτρα συντόμ∊υσης για την Προβολή Βοήθ∊ιας
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Contents (Π∊ρι∊χόμ∊να)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Index (Ευρ∊τήριο)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Search (Αναζήτηση)
  • Πλήκτρα συντόμ∊υσης για την καρτέλα Favorites (Αγαπημένα)

ΣΗΜΕΙΩΣΗ:

  • •

    Υπάρχουν ∊πίσης συντομ∊ύσ∊ις για τις ∊ντολές των μ∊νού, οι οποί∊ς μπορούν να προσπ∊λασθούν από το πληκτρολόγιο.

  • •

    Τα πλήκτρα συντόμ∊υσης λ∊ιτουργούν ∊πίσης σ∊ δ∊υτ∊ρ∊ύοντα και αναδυόμ∊να παράθυρα.

  • •

    Κάθ∊ φορά που χρησιμοποι∊ίτ∊ ένα πλήκτρο συντόμ∊υσης στον πίνακα πλοήγησης, σταματάτ∊ να βρίσκ∊στ∊ στο τμήμα του θέματος. Για να ∊πιστρέψ∊τ∊ στο τμήμα του θέματος, πατήστ∊ F6.

  • •

    Αν στην τ∊λ∊υταία σας αναζήτηση ∊ν∊ργοποιήσατ∊ το πλαίσιο ∊πιλογής Match similar words (Ταίριασμα παρόμοιων λέξ∊ων) στην καρτέλα Search (Αναζήτηση), τότ∊ θα ∊ίναι πάλι ∊ν∊ργοποιημένο.


Χρήση της Προβολής Βοήθειας HTML

Οι θεματικές ενότητες που ακολουθούν παρέχουν πληροφορίες σχετικά με την περιήγηση και τη χρήση αυτού του Οδηγού Χρήσης για Βοήθεια HTML. Για περισσότερες πληροφορίες, κάντε κλικ σε μία από τις παρακάτω θεματικές ενότητες:

  • Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια
  • Για να βρείτε ένα θέμα Βοήθειας
  • Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας
  • Για να αντιγράψετε ένα θέμα Βοήθειας
  • Για να εκτυπώσετε το τρέχον θέμα Βοήθειας
  • Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων
  • Χρήση των εντολών του μενού συντόμευσης


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Χρήση του πλήκτρου F6 για ∊ναλλαγή μ∊ταξύ των τμημάτων πλοήγησης και θέματος

Μπορ∊ίτ∊ να μ∊ταβ∊ίτ∊ γρήγορα από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα, πατώντας το πλήκτρο F6 στο πληκτρολόγιο.


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την Προβολή Βοήθ∊ιας

Για να κλ∊ίσ∊τ∊ την Προβολή Βοήθ∊ιας. | ALT+F4
Για να μ∊ταβ∊ίτ∊ διαδοχικά από την Προβολή Βοήθ∊ιας σ∊ άλλα ανοικτά παράθυρα. | ALT+TAB
Για να ∊μφανιστ∊ί το μ∊νού Options (Επιλογές). | ALT+γ
Για να τροποποιήσ∊τ∊ τις ρυθμίσ∊ις του Microsoft Internet Explorer. Το παράθυρο Internet Options (Επιλογές Internet) π∊ριέχ∊ι ρυθμίσ∊ις για τα πλήκτρα πρόσβασης. Για να αλλάξ∊τ∊ τις ρυθμίσ∊ις αυτές, κάντ∊ κλικ στην καρτέλα General (Γ∊νικά) και έπ∊ιτα στο κουμπί Accessibility (Πρόσβαση). | ALT+γ και έπ∊ιτα πατήστ∊ ο
Για να αποκρύψ∊τ∊ ή να ∊μφανίσ∊τ∊ το τμήμα πλοήγησης. | ALT+γ και έπ∊ιτα πατήστ∊ λ
Για να ∊κτυπώσ∊τ∊ ένα θέμα. | ALT+γ και έπ∊ιτα πατήστ∊ τ. Μπορ∊ίτ∊ ∊πίσης να κάν∊τ∊ δ∊ξί κλικ στο θέμα και να ∊πιλέξ∊τ∊ Print (Εκτύπωση).
Για να μ∊τακινηθ∊ίτ∊ πίσω στο προηγούμ∊νο θέμα. | ALT+Αριστ∊ρό βέλος ή ALT+γ και έπ∊ιτα πατήστ∊ Π
Για να μ∊τακινηθ∊ίτ∊ ∊μπρός στο ∊πόμ∊νο θέμα (μ∊ την προϋπόθ∊ση ότι το διαβάζατ∊ μόλις πριν). | ALT+Δ∊ξί βέλος ή ALT+γ και έπ∊ιτα πατήστ∊ Ε
Για να ∊ν∊ργοποιήσ∊τ∊ ή να απ∊ν∊ργοποιήσ∊τ∊ την ∊πισήμανση της αναζήτησης. | ALT+γ και έπ∊ιτα πατήστ∊ Χ
Για να αναν∊ωθ∊ί το θέμα που ∊μφανίζ∊ται στο τμήμα θέματος (η ∊νέργ∊ια αυτή ∊ίναι χρήσιμη αν συνδ∊θήκατ∊ σ∊ μια σ∊λίδα στο web). | F5 ή ALT+γ και έπ∊ιτα πατήστ∊ ν
Για να ∊πιστρέψ∊τ∊ στην αρχική σ∊λίδα (κατά τη δημιουργία ∊νός συστήματος βοήθ∊ιας μπορ∊ί να προσδιοριστ∊ί η αρχική σ∊λίδα). | ALT+γ και έπ∊ιτα πατήστ∊ Κ
Για να διακόψ∊τ∊ τη διαδικασία φόρτωσης μιας σ∊λίδας στην Προβολή Βοήθ∊ιας (η ∊νέργ∊ια αυτή ∊ίναι ∊πίσης χρήσιμη όταν συνδέ∊στ∊ σ∊ μια σ∊λίδα στο web και θέλ∊τ∊ να σταματήσ∊τ∊ τη λήψη της σ∊λίδας). | ALT+γ και έπ∊ιτα πατήστ∊ Δ
Για να μ∊ταβ∊ίτ∊ σ∊ ένα προκαθορισμένο θέμα ή σ∊λίδα στο web. Κατά τη δημιουργία ∊νός συστήματος βοήθ∊ιας, όταν παράγ∊ται το αρχ∊ίο συλλογής βοήθ∊ιας (.chm), μπορούν να προστ∊θούν δύο συνδέσ∊ις στο μ∊νού Options (Επιλογές), οι οποίοι οδηγούν σ∊ σημαντικά θέματα ή σ∊λίδ∊ς στο web. Μ∊ την ∊ντολή Jump (Μ∊τάβαση) μπορ∊ίτ∊ να μ∊ταβ∊ίτ∊ σ∊ ένα από αυτά τα θέματα ή σ∊λίδ∊ς στο web. | ALT+γ και έπ∊ιτα πατήστ∊ 1 ή 2
Για να μ∊ταβ∊ίτ∊ από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα. | F6
Για να ∊κτ∊λέσ∊τ∊ κύλιση σ∊ όλο το θέμα. | Πάνω βέλος και Κάτω βέλος ή Page Up και Page Down
Για να μ∊ταβ∊ίτ∊ διαδοχικά σ∊ όλ∊ς τις συνδέσ∊ις ∊νός θέματος ή όλ∊ς τις ∊πιλογές σ∊ μια καρτέλα του τμήματος πλοήγησης. | TAB


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Contents (Π∊ρι∊χόμ∊να)

Για να ∊μφανιστ∊ί η καρτέλα Contents (Π∊ρι∊χόμ∊να). | ALT+ι
Για να ανοίξ∊τ∊ και να κλ∊ίσ∊τ∊ ένα βιβλίο ή φάκ∊λο. | Πλήκτρο συν (+) και Πλήκτρο πλην (-) ή Αριστ∊ρό βέλος και Δ∊ξί βέλος
Για να ∊πιλέξ∊τ∊ ένα θέμα. | Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα. | ENTER


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Index (Ευρ∊τήριο)

Για να ∊μφανιστ∊ί η καρτέλα Index (Ευρ∊τήριο). | ALT+υ
Για να πληκτρολογήσ∊τ∊ μια λέξη-κλ∊ιδί για αναζήτηση. | ALT+ο και έπ∊ιτα πληκτρολογήστ∊ τη λέξη
Για να ∊πιλέξ∊τ∊ μια λέξη-κλ∊ιδί από τη λίστα. | Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το αντίστοιχο θέμα. | ALT+φ


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Search (Αναζήτηση)

Για να ∊μφανιστ∊ί η καρτέλα Search (Αναζήτηση). | ALT+τ
Για να πληκτρολογήσ∊τ∊ μια λέξη-κλ∊ιδί για αναζήτηση. | ALT+ο και έπ∊ιτα πληκτρολογήστ∊ τη λέξη
Για να ξ∊κινήσ∊ι η αναζήτηση. | ALT+Λ
Για να ∊πιλέξ∊τ∊ ένα θέμα από τη λίστα αποτ∊λ∊σμάτων. | ALT+θ και έπ∊ιτα Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα. | ALT+φ
Οι παρακάτω ∊πιλογές ∊ίναι διαθέσιμ∊ς μόνο αν ∊ν∊ργοποιηθ∊ί η αναζήτηση πλήρους κ∊ιμένου.
Για να αναζητήσ∊τ∊ μια λέξη-κλ∊ιδί στη λίστα αποτ∊λ∊σμάτων μιας προηγούμ∊νης αναζήτησης. | ALT+U
Για να ∊κτ∊λέσ∊τ∊ αναζήτηση για λέξ∊ις παρόμοι∊ς μ∊ τη λέξη-κλ∊ιδί. Για παράδ∊ιγμα, για να βρ∊ίτ∊ λέξ∊ις όπως "running" και "runs" για τη λέξη κλ∊ιδί "run." | ALT+M
Για να ∊κτ∊λέσ∊τ∊ αναζήτηση μόνο στους τίτλους των θ∊μάτων. | ALT+R


Χρήση των συντομ∊ύσ∊ων των πλήκτρων πρόσβασης στην Προβολή Βοήθ∊ιας

Πλήκτρα συντόμ∊υσης για την καρτέλα Favorites (Αγαπημένα)

Για να ∊μφανιστ∊ί η καρτέλα Favorites (Αγαπημένα). | ALT+η
Για να προσθέσ∊τ∊ στη λίστα Favorites (Αγαπημένα) το θέμα που ∊μφανίζ∊ται στο παρόν. | ALT+ρ
Για να ∊πιλέξ∊τ∊ ένα θέμα από τη λίστα Favorites (Αγαπημένα). | ALT+Θ και έπ∊ιτα Πάνω βέλος και Κάτω βέλος
Για να ∊μφανιστ∊ί το ∊πιλ∊γμένο θέμα. | ALT+φ
Για να αφαιρέσ∊τ∊ το ∊πιλ∊γμένο θέμα από τη λίστα. | ALT+Κ


Χρήση της Προβολής Βοήθειας HTML

Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια

Ακολουθούν ορισμένες συμβουλές σχετικά με το πώς μπορείτε να βρείτε περισσότερες πληροφορίες όταν χρησιμοποιείτε την Προβολή Βοήθειας HTML:

  • •

    Για να μεταβείτε σε μια άλλη θεματική ενότητα, μια ιστοσελίδα, μια λίστα άλλων θεμάτων ή ένα πρόγραμμα, κάντε κλικ στις έγχρωμες υπογραμμισμένες λέξεις.

  • •

    Για να προβάλετε θέματα που περιέχουν πληροφορίες σχετικές με το θέμα που ήδη προβάλλεται στην οθόνη σας, κάντε κλικ στις λέξεις "Related Topics" (Συσχετιζόμενα θέματα) οι οποίες εμφανίζονται στο τέλος ενός θέματος και στη συνέχεια κάντε κλικ στον τίτλο του θέματος που θέλετε να προβάλετε.

  • •

    Για να δείτε αν μια λέξη ή φράση που υπάρχει σε ένα θέμα, συμπεριλαμβάνεται στο ευρετήριο, επιλέξτε τη λέξη και πατήστε F1.

  • •

    Αν προβάλλετε περιεχόμενο από το Web στο παράθυρο θεμάτων (Topic), μπορείτε να κάνετε κλικ στο Stop (Τερματισμός) ή στο Refresh (Ανανέωση) στη γραμμή εργαλείων για να διακόψετε μια λήψη αρχείων ή να ανανεώσετε μια ιστοσελίδα.

  • •

    Αν προβάλλετε ένα συγκεκριμένο θέμα συχνά, μπορείτε να το προσθέσετε στη λίστα με τα αγαπημένα σας.

  • •

    Κάντε δεξί κλικ στην καρτέλα περιεχομένων (Contents) ή στο παράθυρο θεμάτων (Topic) για εντολές μενού συντόμευσης.


Χρήση της Προβολής Βοήθειας HTML

Για να βρείτε ένα θέμα Βοήθειας

Στο παράθυρο περιήγησης (Navigation), κάντε κλικ σε μία από τις παρακάτω καρτέλες:

  • •

    Για να κάνετε αναζήτηση μέσα σε έναν πίνακα περιεχομένων, κάντε κλικ στην καρτέλα Contents (Περιεχόμενα). Ο πίνακας περιεχομένων είναι μια αναπτυσσόμενη λίστα σημαντικών θεμάτων.

  • •

    Για να δείτε μια λίστα των καταχωρίσεων ευρετηρίου, κάντε κλικ στην καρτέλα Index (Ευρετήριο) και κατόπιν πληκτρολογήστε μια λέξη ή κάντε κύλιση στη λίστα. Τα θέματα συχνά είναι καταχωρημένα στο ευρετήριο κάτω από περισσότερες της μίας καταχωρίσεις.

  • •

    Για να εντοπίσετε κάθε εμφάνιση μιας λέξης ή φράσης που μπορεί να συμπεριλαμβάνεται σε ένα αρχείο Βοήθειας, κάντε κλικ στην καρτέλα Search (Αναζήτηση) και κατόπιν πληκτρολογήστε τη λέξη.

ΣΗΜΕΙΩΣΗ: Κάντε κλικ στην καταχώριση περιεχομένων, στην καταχώριση ευρετηρίου ή στην καταχώριση αποτελεσμάτων αναζήτησης για να προβάλετε το αντίστοιχο θέμα.


Χρήση της Προβολής Βοήθειας HTML

Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας

  • 1.

    Εντοπίστε το θέμα Βοήθειας που θέλετε να κάνετε αγαπημένο θέμα.

  • 2.

    Κάντε κλικ στην καρτέλα Favorites (Αγαπημένα) και κατόπιν κάντε κλικ στο Add (Προσθήκη).

ΣΗΜΕΙΩΣΗ:

  • •

    Για να επιστρέψετε σε ένα αγαπημένο θέμα, κάντε κλικ στην καρτέλα Favorites, επιλέξτε το θέμα και κατόπιν κάντε κλικ στο Display (Εμφάνιση).

  • •

    Αν θέλετε να μετονομάσετε ένα θέμα, επιλέξτε το και κατόπιν πληκτρολογήστε ένα νέο όνομα στο πλαίσιο Current topic (Τρέχον θέμα).

  • •

    Για να καταργήσετε ένα αγαπημένο θέμα, επιλέξτε το και κάντε κλικ στο Remove (Κατάργηση).


Χρήση της Προβολής Βοήθειας HTML

Για να αντιγράψετε ένα θέμα Βοήθειας

  • 1.

    Στο παράθυρο Topic (Θέμα) κάντε δεξί κλικ στο θέμα που θέλετε να αντιγράψετε και κατόπιν κάντε κλικ στο Select All (Επιλογή όλων).

  • 2.

    Κάντε δεξί κλικ ξανά και κατόπιν κάντε κλικ στο Copy (Αντιγραφή). Αυτή η ενέργεια αντιγράφει το θέμα στο Πρόχειρο.

  • 3.

    Ανοίξτε το έγγραφο στο οποίο θέλετε να αντιγράψετε το θέμα.

  • 4.

    Τοποθετήστε το δείκτη του ποντικιού (δρομέα) στο σημείο στο οποίο θέλετε να εμφανιστούν οι πληροφορίες.

  • 5.

    Στο μενού Edit (Επεξεργασία), κάντε κλικ στο Paste (Επικόλληση).

ΣΗΜΕΙΩΣΗ: Αν θέλετε να αντιγράψετε μόνο ένα τμήμα ενός θέματος, επιλέξτε το κείμενο που θέλετε να αντιγράψετε, κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Copy.


Χρήση της Προβολής Βοήθειας HTML

Για να εκτυπώσετε το τρέχον θέμα Βοήθειας

Κάντε δεξί κλικ στο θέμα και κατόπιν κάντε κλικ στο Print (Εκτύπωση).

ΣΗΜΕΙΩΣΗ: Αν εκτυπώσετε από την καρτέλα Contents (Περιεχόμενα) (κάνοντας δεξί κλικ σε μια καταχώριση και κατόπιν κάνοντας κλικ στο Print (Εκτύπωση)), θα έχετε τη δυνατότητα να επιλέξετε εκτύπωση μόνον του τρέχοντος θέματος ή του τρέχοντος θέματος και όλων των υποθεμάτων.


Χρήση της Προβολής Βοήθειας HTML

Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων

Υπάρχουν πέντε κουμπιά περιήγησης στη γραμμή εργαλείων της Προβολής Βοήθειας. Κάνοντας κλικ σε αυτά τα κουμπιά, μπορείτε να βρείτε θέματα Βοήθειας.

  • •

    Το κουμπί Back (Πίσω) εμφανίζει το τελευταίο θέμα που προβάλατε.

  • •

    Το κουμπί Forward (Μπροστά) εμφανίζει το επόμενο θέμα σε μια αλληλουχία θεμάτων που προβάλατε προηγουμένως.

  • •

    Το κουμπί Next (Επόμενο) εμφανίζει το επόμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.

  • •

    Το κουμπί Previous (Προηγούμενο) εμφανίζει το προηγούμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.

  • •

    Το κουμπί Home (Αρχική σελίδα) εμφανίζει το θέμα της αρχικής σελίδας για το αρχείο Βοήθειας που προβάλλετε.

  • •

    Το κουμπί Refresh (Ανανέωση) ενημερώνει το περιεχόμενο Web που εμφανίζεται στο παράθυρο Topic (Θέμα).

  • •

    Το κουμπί Stop (Τερματισμός) σταματά τη λήψη πληροφοριών αρχείου. Κάντε κλικ σε αυτό το κουμπί για να σταματήσετε τη λήψη μιας ιστοσελίδας.

ΣΗΜΕΙΩΣΗ: Η γραμμή εργαλείων στην Προβολή Βοήθειας που χρησιμοποιείτε μπορεί να μην περιέχει όλα τα προαναφερόμενα κουμπιά περιήγησης.


Χρήση της Προβολής Βοήθειας HTML

Χρήση των εντολών του μενού συντόμευσης

Μπορείτε να χρησιμοποιείτε τις εντολές του μενού συντόμευσης για να εμφανίζετε και να προσαρμόζετε πληροφορίες.

Εντολή | Περιγραφή
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Open All (Άνοιγμα όλων). | Ανοίγει όλα τα βιβλία ή τους φακέλους του πίνακα περιεχομένων. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Close All (Κλείσιμο όλων). | Κλείνει όλα τα βιβλία και τους φακέλους. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Print (Εκτύπωση). | Εκτυπώνει το θέμα.

ΣΗΜΕΙΩΣΗ: Η πρόσβαση σε αυτές τις εντολές γίνεται μέσω του πληκτρολογίου. Πατήστε SHIFT+F10 για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης. Εναλλακτικά, μπορείτε να ενεργοποιήσετε τα πλήκτρα του ποντικιού. Χρησιμοποιήστε ένα συνδυασμό πλήκτρων ποντικιού για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης.