HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Guía del usuario


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Información sobre copyright y marcas comerciales

Derechos de copyright y licencia

© Copyright 2017 HP Development Company, L.P.

Prohibida la reproducción, adaptación o traducción sin autorización previa y por escrito, salvo lo permitido por las leyes de propiedad intelectual (copyright).

La información contenida en este documento está sujeta a cambios sin previo aviso.

Las únicas garantías de los productos y servicios HP se detallan en las declaraciones de garantía expresas que acompañan a dichos productos y servicios. Ninguna información contenida en este documento debe considerarse como una garantía adicional. HP no será responsable de los errores u omisiones técnicos o editoriales contenidos en este documento.

Edition 2, 4/2017

Avisos de marcas comerciales

Adobe®, Adobe Photoshop®, Acrobat® y PostScript® son marcas comerciales de Adobe Systems Incorporated.

Apple y el logotipo de Apple son marcas comerciales de Apple Inc. registradas en EE. UU. y otros países/regiones.

OS X es una marca comercial de Apple Inc., registrada en EE. UU. y otros países/regiones.

AirPrint es una marca comercial de Apple Inc., registrada en EE. UU. y otros países/regiones.

iPad es una marca comercial de Apple Inc., registrada en EE. UU. y otros países/regiones.

iPod es una marca comercial de Apple Inc., registrada en EE. UU. y otros países/regiones.

iPhone es una marca comercial de Apple Inc., registrada en EE. UU. y otros países/regiones.

Microsoft®, Windows®, Windows® XP y Windows Vista® son marcas comerciales registradas en EE.UU. de Microsoft Corporation.

UNIX® es una marca comercial registrada de The Open Group.


Información general sobre la impresora

  • Vistas de la impresora
  • Especificaciones de la impresora
  • Configuración del hardware e instalación del software de la impresora

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM227MFP.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Información general sobre la impresora

Vistas de la impresora

  • Vista frontal de la impresora
  • Vista posterior de la impresora
  • Puertos de interfaz
  • Vista del panel de control LCD de 2 líneas (modelos M227sdn)
  • Vista del panel de control con pantalla táctil (modelos M227fdw)


Información general sobre la impresora

Vista frontal de la impresora

Vista frontal de la impresora

1 | Bandeja de salida
2 | Puerta del cartucho de tóner
3 | Extensión de bandeja de salida
4 | Botón de alimentación
5 | Bandeja de entrada prioritaria
6 | Bandeja de entrada principal
7 | Puerta de la bandeja de entrada principal
8 | Nombre de modelo
9 | Puerto USB directo (para imprimir y escanear sin equipo) (solo modelos con pantalla táctil)
10 | Panel de control
11 | Escáner
12 | Alimentador de documentos
13 | Bandeja de entrada del alimentador de documentos


Información general sobre la impresora

Vista posterior de la impresora

Vista posterior de la impresora

1 | Puerta trasera (acceso para eliminar atascos)
2 | Puertos de interfaz
3 | Conexión de alimentación
4 | Etiqueta del número de serie y número de producto
5 | Ranura para bloqueo de seguridad tipo cable (en la cubierta trasera de la impresora)


Información general sobre la impresora

Puertos de interfaz

Puertos de interfaz

1 | Puerto de interfaz USB
2 | Puerto Ethernet
3 | Puerto de la "línea de entrada" de fax (para conectar la línea de fax a la impresora) (solo modelos con fax)
4 | Puerto de la “línea de salida” telefónica (para conectar el teléfono, el contestador u otro dispositivo) (solo modelos con fax)


Información general sobre la impresora

Vista del panel de control LCD de 2 líneas (modelos M227sdn)

Diseño del panel de control

1

Pantalla del panel de control

Esta pantalla muestra menús e información de la impresora.

2

Botón de flecha izquierda

Utilice este botón para desplazarse por los menús o para disminuir el valor que aparece en la pantalla.

3

Botón OK

pulse el botón OK para realizar las siguientes acciones:

  • •

    Abrir los menús del panel de control.

  • •

    Abrir un submenú en la pantalla del panel de control.

  • •

    Seleccionar una opción de un menú.

  • •

    Eliminar algunos errores.

  • •

    Empiece un trabajo de impresión en respuesta a un mensaje del panel de control (por ejemplo, cuando aparece el mensaje "Pulse OK para continuar" en la pantalla del panel de control).

4

Botón de flecha derecha

Utilice este botón para desplazarse por los menús o para aumentar el valor que aparece en la pantalla.

5

Botón Cancelar

Pulse este botón para cancelar un trabajo de impresión o para salir de los menús del panel de control.

6

Botón Iniciar copia

Utilice este botón para iniciar un trabajo de copia.

7

Botón Menú de copiado

Utilice este botón para abrir el menú Copiar.

8

Botón de copia Más clara/Más oscura

Utilice este botón para aclarar u oscurecer las copias.

9

Botón Número de copias

Utilice este botón para establecer el número de copias que desea producir.

10

Botón Configuración

Utilice este botón para abrir el menú Configuración.

11

Botón flecha hacia atrás

Utilice este botón para realizar las siguientes acciones:

  • •

    Salir de los menús del panel de control.

  • •

    Retroceder a un menú anterior en una lista de submenús.

  • •

    Retroceder a una opción de menú anterior en una lista de submenús (sin guardar los cambios hechos en la opción de menú).

12

Luz Preparada (verde)

La luz de "preparado" se enciende cuando la impresora está lista para imprimir. Parpadea cuando la impresora está recibiendo datos de impresión, cuando se cancela un trabajo de impresión o cuando se encuentra en modo de suspensión.

13

Luz Atención (ámbar)

La luz de atención parpadea cuando la impresora requiere la intervención del usuario. Si la luz de atención está encendida, la impresora está en estado de error.


Información general sobre la impresora

Vista del panel de control con pantalla táctil (modelos M227fdw)

Disposición del panel de control

1 | Botón Atrás | Regresa a la pantalla anterior
2 | Botón de inicio | Permite acceder a la pantalla de inicio
3 | Botón de ayuda | Permite acceder al sistema de ayuda del panel de control
4 | Pantalla táctil a color | Proporciona acceso a menús, animaciones de ayuda e información de la impresora
5 | Indicador de la pantalla de la página de ayuda | El indicador especifica qué pantalla de ayuda se está mostrando en el panel de control

NOTA:Aunque el panel de control no dispone de un botón Cancelar estándar, durante muchos procesos de la impresora aparecerá un botón Cancelar en la pantalla táctil. Gracias a él los usuarios podrán cancelar un proceso antes de que la impresora lo complete.

En esta sección se proporciona información acerca de los temas siguientes:

  • Disposición de la pantalla de inicio
  • Cómo usar el panel de control con pantalla táctil


Información general sobre la impresora

Disposición de la pantalla de inicio

Disposición de la pantalla de inicio

1

Botón Restablecer

Toque este botón para restablecer los ajustes de cualquier trabajo temporal a la configuración predeterminada de la impresora.

2

Botón de información de la conexión

Toque este botón para abrir el menú Información de la conexión, que proporciona información sobre la red. El botón aparece con forma de un icono de red con cable [image] o un icono de red inalámbrica [image], en función del tipo de red a la que esté conectada la impresora.

3

Estado de la impresora

Esta zona de la pantalla proporciona información sobre el estado general de la impresora.

4

Copiar

Toque este botón para abrir el menú de copiar.

5

Escanear

Toque este botón para abrir los menús de escaneo:

  • •

    Escanear a unidad USB

  • •

    Escanear a carpeta de red

  • •

    Escanear a correo electrónico

6

Fax

Toque este botón para abrir el menú de fax.

7

USB

Toque este botón para abrir el menú Unidad flash USB.

8

Consumibles

Toque este botón para ver información sobre el estado de los consumibles.

9

Aplicaciones

Toque este botón para abrir el menú Aplicaciones e imprimir directamente desde aplicaciones web seleccionadas.

10

Configuración

Toque este botón para abrir el menú Configuración.


Información general sobre la impresora

Cómo usar el panel de control con pantalla táctil

Siga estas acciones para usar el panel de control con pantalla táctil de la impresora.

Acción | Descripción | Ejemplo
Toque Gesto de tocar | Toque un elemento en la pantalla o selecciónelo para abrir el menú. Además, al desplazarse por los menús puede tocar brevemente la pantalla para que el desplazamiento se detenga. | Toque Configuración [image] para abrir el menú Configuración.
Deslizamiento Gesto de deslizamiento | Toque la pantalla y, a continuación, pase el dedo en dirección horizontal para deslizar la pantalla de forma lateral. | Deslícese por la pantalla de inicio para acceder a Configuración [image] .
Desplazamiento Gesto de desplazamiento | Toque la pantalla y, a continuación, mueva el dedo verticalmente sin levantarlo para así mover la pantalla. | Desplácese por el menú Configuración [image] .


Información general sobre la impresora

Especificaciones de la impresora

IMPORTANTE:Las especificaciones siguientes son correctas en el momento de la publicación, pero están sujetas a posibles cambios. Para obtener información actualizada, consulte www.hp.com/support/ljM227MFP.

  • Especificaciones técnicas
  • Sistemas operativos compatibles
  • Soluciones de impresión móvil
  • Dimensiones de la impresora
  • Consumo de energía, especificaciones eléctricas y emisiones acústicas
  • Características del entorno de funcionamiento


Información general sobre la impresora

Especificaciones técnicas

Consulte www.hp.com/support/ljM227MFP para obtener información actualizada.


Información general sobre la impresora

Sistemas operativos compatibles

La siguiente información se aplica a los controladores de impresión de Windows PCL 6 y HP específicos de la impresora para OS X, así como al CD de instalación de software incluido.

Windows: El CD de instalación de Software de HP instala el controlador de impresión "HP PCL.6", "HP PLC 6" o "HP PCL-6", en función del sistema operativo Windows. El CD también instala software opcional cuando se utiliza el instalador completo de software. Descargue el controlador de impresión "HP PCL.6", "HP PCL 6" y "HP PCL-6" desde el sitio web de asistencia para esta impresora: www.hp.com/support/ljM227MFP

Equipos Mac y con OS X: Los equipos Mac son compatibles con esta impresora. Descargue HP Easy Start de 123.hp.com o del el sitio web de asistencia y, a continuación, utilice HP Easy Start para instalar el controlador de impresión de HP. HP Easy Start no se incluye en el CD de la caja.

  1. 1.

    Vaya a 123.hp.com.

  2. 2.

    Siga los pasos para descargar el software de la impresora.

Linux: Para obtener información y controladores de impresión para Linux, vaya a hplipopensource.com/hplip-web/index.html

UNIX: Para obtener información y controladores de impresión para UNIX®, vaya a www.hp.com/go/unixmodelscripts

Sistema operativo Se ha instalado el controlador Notas

Windows® XP SP3 o posterior, 32 bits

El controlador de impresión HP PCL.6 específico de la impresora se instala para este sistema operativo como parte de la instalación básica de software. El programa de instalación básica solo instala el controlador.

El programa de instalación completa no es compatible con este sistema operativo.

Utilice controladores UPD para sistemas operativos de 64 bits.

Windows Vista®, 32 bits

El controlador de impresión HP PCL.6 específico de la impresora se instala para este sistema operativo como parte de la instalación básica de software. El programa de instalación básica solo instala el controlador.

El programa de instalación completa no es compatible con este sistema operativo.

Utilice controladores UPD para sistemas operativos de 64 bits.

Windows Server 2003, SP2 o posterior, 32 bits

El controlador de impresión HP PCL.6 específico de la impresora se instala para este sistema operativo como parte de la instalación básica de software.

El programa de instalación completa no es compatible con este sistema operativo.

Windows Server 2003 R2, 32 bits

El controlador de impresión HP PCL.6 específico de la impresora se instala para este sistema operativo como parte de la instalación básica de software.

El programa de instalación completa no es compatible con este sistema operativo.

Windows 7, 32 bits y 64 bits

El controlador de impresión HP PCL 6 específico de la impresora se instala para este sistema operativo como parte de la instalación de software completa.

El controlador HP PCL-6 está configurado para utilizar la función de impresión automática a doble cara (impresión dúplex) como función predeterminada cuando se instala en determinados países/regiones.

Windows 8, 32 bits y 64 bits

El controlador de impresión HP PCL 6 específico de la impresora se instala para este sistema operativo como parte de la instalación de software completa.

El controlador HP PCL-6 está configurado para utilizar la función de impresión automática a doble cara (impresión dúplex) como función predeterminada cuando se instala en determinados países/regiones.

Windows 8.1, 32 bits y 64 bits

El controlador de impresión HP PCL-6 específico de la impresora se instala para este sistema operativo como parte de la instalación de software completa.

El controlador HP PCL-6 está configurado para utilizar la función de impresión automática a doble cara (impresión dúplex) como función predeterminada cuando se instala en determinados países/regiones.

Windows 10, 32 bits y 64 bits

El controlador de impresión HP PCL-6 específico de la impresora se instala para este sistema operativo como parte de la instalación de software completa.

El controlador HP PCL-6 está configurado para utilizar la función de impresión automática a doble cara (impresión dúplex) como función predeterminada cuando se instala en determinados países/regiones.

Windows Server 2008, 32 bits

El controlador de impresión HP PCL.6 específico de la impresora se instala para este sistema operativo como parte de la instalación básica de software.

El programa de instalación completa no es compatible con este sistema operativo.

Windows Server 2008, 64 bits

El controlador de impresión HP PCL 6 específico de la impresora se instala para este sistema operativo como parte de la instalación de software básica.

El programa de instalación completa no es compatible con este sistema operativo.

Windows Server 2008 R2, 64 bits

El controlador de impresión HP PCL 6 específico de la impresora se instala para este sistema operativo como parte de la instalación de software básica.

El programa de instalación completa no es compatible con este sistema operativo.

OS X 10.9 Mavericks, OS X 10.10 Yosemite y OS X 10.11 El Capitan

El controlador de impresión y la utilidad de impresión para OS X pueden descargarse desde www.hp.com, así como a través de Apple Software Update. El software de instalación para OS X de HP no se incluye en el CD de la caja.

Para OS X, descargue el instalador de HP Easy Start.

  • 1.

    Vaya a 123.hp.com.

  • 2.

    Siga los pasos para descargar el software de la impresora.

El controlador de OS X está configurado para utilizar la función de impresión automática a doble cara (impresión dúplex) como función predeterminada cuando se instala en determinados países/regiones.

NOTA:Para obtener una lista actualizada de los sistemas operativos compatibles así como ayuda detallada de HP para la impresora, visite www.hp.com/support/ljM227MFP.

NOTA:Para obtener información adicional sobre los sistemas operativos de cliente y servidor y sobre la compatibilidad de los controladores UPD PCL6 y UPD PS de HP con esta impresora, visite www.hp.com/go/upd y haga clic en la pestaña Especificaciones.


Información general sobre la impresora

Soluciones de impresión móvil

HP dispone de varias soluciones de impresión móvil y soluciones ePrint que facilitan la impresión en impresoras HP desde ordenadores portátiles, tabletas, smartphones u otros dispositivos móviles. Para ver la lista completa y determinar cuál es la mejor opción, visite www.hp.com/go/LaserJetMobilePrinting.

NOTA:Actualice el firmware de la impresora para asegurarse de que todas las funciones de impresión móvil y ePrint son compatibles.

  • •

    Wi-Fi Direct (solo modelos inalámbricos)

  • •

    HP ePrint a través del correo electrónico (requiere que estén activados los servicios web de HP y que la impresora esté registrada en HP Connected)

  • •

    Aplicación HP ePrint (disponible para Android, iOS y BlackBerry)

  • •

    Aplicación HP All-in-One Remote para dispositivos iOS y Android

  • •

    Software HP ePrint

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Impresión con Android


Información general sobre la impresora

Dimensiones de la impresora

Dimensiones de la impresora

 | Impresora completamente cerrada | Impresora completamente abierta
1. Altura | 311,5 mm | 419.9 mm
2. Anchura | 403 mm | 403 mm
3. Profundidad | 407.4 mm | 504,1 mm
Peso (con cartuchos) | 9,9 kg


Información general sobre la impresora

Consumo de energía, especificaciones eléctricas y emisiones acústicas

Consulte www.hp.com/support/ljM227MFP para obtener información actualizada.

PRECAUCIÓN:Los requisitos de alimentación eléctrica son diferentes según el país/región de venta de la impresora. No convierta los voltajes de funcionamiento. Esto dañará la impresora e invalidará la garantía de la impresora.


Información general sobre la impresora

Características del entorno de funcionamiento

Características del entorno de funcionamiento
Entorno | Recomendado | Permitido
Temperatura | De 17° a 25 °C | Entre 15 y 30 °C
Humedad relativa | Del 30 al 70% de humedad relativa (HR) | Del 10 al 80 % (humedad relativa)
Altitud | No aplicable | De 0 a 3,048 m


Información general sobre la impresora

Configuración del hardware e instalación del software de la impresora

Para obtener instrucciones de configuración básica, consulte el póster de instalación y la guía de instalación inicial que se suministra con la impresora. Para obtener instrucciones adicionales, visite el sitio web de soporte de HP.

Vaya a www.hp.com/support/ljM227MFP si desea obtener ayuda detallada de HP para la impresora. Encuentre ayuda sobre los temas siguientes:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Bandejas de papel

  • Cargue la bandeja de entrada prioritaria
  • Cargue la bandeja de entrada principal
  • Cargar e imprimir sobres
  • Cargar e imprimir etiquetas

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM227MFP.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Bandejas de papel

Cargue la bandeja de entrada prioritaria

En esta sección se proporciona información acerca de los temas siguientes:

  • Introducción
  • Orientación del papel de la bandeja de entrada prioritaria


Bandejas de papel

Introducción

La información siguiente describe cómo cargar papel en la bandeja de entrada prioritaria. Esta bandeja admite hasta 10 hojas de papel de 75 g/m2.

NOTA:Para evitar atascos de papel:

  • •

    Nunca agregue ni retire papel de la bandeja de entrada prioritaria durante la impresión.

  • •

    Antes de cargar la bandeja, retire la totalidad del papel de la bandeja de entrada y enderece la pila.

  • •

    Al cargar la bandeja, no airee el papel.

  • •

    Utilice papel que no esté arrugado, doblado o dañado.

  1. 1.

    Abra la puerta de la bandeja de entrada principal cogiendo del asa y tirando hacia abajo.

    Abra la bandeja de entrada

  2. 2.

    Separe las guías de anchura del papel hasta el tamaño correcto.

    Ajuste las guías

  3. 3.

    Coloque el borde superior del papel en la abertura de la bandeja de entrada prioritaria. Para obtener información acerca de cómo orientar el papel, consulte Orientación del papel de la bandeja de entrada prioritaria.

    Cargue papel en la bandeja

  4. 4.

    Ajuste las guías del papel hasta que toquen ligeramente la pila de hojas sin llegar a doblarlas.

    NOTA:No ajuste las guías de papel demasiado contra la pila de papel.

    NOTA:Para evitar atascos, ajuste las guías de papel al tamaño correcto y no sobrecargue la bandeja.

    Ajuste las guías


Bandejas de papel

Orientación del papel de la bandeja de entrada prioritaria

Tipo de papel | Orientación de la imagen | Modo de impresión dúplex | Tamaño del papel | Cómo cargar el papel
Membretes o preimpresos | Vertical | Impresión a 1 cara | Carta, Legal, ejecutivo, declaración, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, tarjeta postal japonesa [postal (JIS)], doble postal japonesa girada [postal doble (JIS)] | Boca arriba Margen superior hacia el producto Orientación del papel
 |  | Impresión a doble cara | Carta, Legal, Oficio (8,5 x 13), A4 | Boca arriba Margen superior hacia el producto Orientación del papel
Preperforado | Vertical | Impresión a 1 cara | Carta, Legal, ejecutivo, declaración, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, tarjeta postal japonesa [postal (JIS)], doble postal japonesa girada [postal doble (JIS)] | Boca arriba Perforaciones hacia el costado izquierdo del producto Orientación del papel
 |  | Impresión a doble cara | Carta, Legal, Oficio (8,5 x 13), A4 | Boca arriba Perforaciones hacia el costado izquierdo del producto Orientación del papel


Bandejas de papel

Cargue la bandeja de entrada principal

En esta sección se proporciona información acerca de los temas siguientes:

  • Introducción
  • Orientación del papel de la bandeja de entrada principal


Bandejas de papel

Introducción

La información siguiente describe cómo cargar papel en la bandeja de entrada principal. Esta bandeja admite hasta 250 hojas de papel de 75 g/m2.

NOTA:Para evitar atascos de papel:

  • •

    Nunca agregue ni retire papel de la bandeja de entrada principal durante la impresión.

  • •

    Antes de cargar la bandeja, retire la totalidad del papel de la bandeja de entrada y enderece la pila.

  • •

    Al cargar la bandeja, no airee el papel.

  • •

    Utilice papel que no esté arrugado, doblado o dañado.

  1. 1.

    Abra la puerta de la bandeja de entrada principal cogiendo del asa y tirando hacia abajo.

    Abra la bandeja de entrada

  2. 2.

    Ajuste las guías de anchura del papel apretando el seguro de ajuste derecho y deslizando las guías para adaptarlas al tamaño de papel que se esté usando.

    Ajuste las guías

  3. 3.

    Deslice la guía de longitud de papel para ajustarla al tamaño de papel que se esté usando.

    Ajuste las guías

  4. 4.

    Cargue el papel en la bandeja. Para obtener información acerca de cómo orientar el papel, consulte Orientación del papel de la bandeja de entrada principal.

    Cargue papel en la bandeja

  5. 5.

    Ajuste las guías hasta que toquen ligeramente la pila de hojas sin llegar a doblarlas.

    NOTA:No ajuste las guías de papel demasiado contra la pila de papel.

    NOTA:Para evitar atascos, ajuste las guías de papel al tamaño correcto y no sobrecargue la bandeja.

    Ajuste las guías

  6. 6.

    Si el papel es de tamaño A4, carta o más pequeño, cierre la puerta de la bandeja de entrada principal. Utilice la ventana de la pila de papel para comprobar que está cargada correctamente.

    Cierre la puerta de la bandeja


Bandejas de papel

Orientación del papel de la bandeja de entrada principal

Tipo de papel | Orientación de la imagen | Modo de impresión dúplex | Tamaño del papel | Cómo cargar el papel
Membretes o preimpresos | Vertical | Impresión a 1 cara | Carta, Legal, ejecutivo, declaración, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, tarjeta postal japonesa [postal (JIS)], doble postal japonesa girada [postal doble (JIS)] | Boca arriba Margen superior hacia el producto Orientación del papel
 |  | Impresión a doble cara | Carta, Legal, Oficio (8,5 x 13), A4 | Boca arriba Margen superior hacia el producto Orientación del papel
Preperforado | Vertical | Impresión a 1 cara | Carta, Legal, ejecutivo, declaración, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, tarjeta postal japonesa [postal (JIS)], doble postal japonesa girada [postal doble (JIS)] | Boca arriba Perforaciones hacia el costado izquierdo del producto Orientación del papel
 |  | Impresión a doble cara | Carta, Legal, Oficio (8,5 x 13), A4 | Boca arriba Perforaciones hacia el costado izquierdo del producto Orientación del papel


Bandejas de papel

Cargar e imprimir sobres

En esta sección se proporciona información acerca de los temas siguientes:

  • Introducción
  • Impresión de sobres
  • Orientación del sobre


Bandejas de papel

Introducción

La siguiente información describe cómo cargar e imprimir los sobres. La bandeja de entrada prioritaria admite hasta 10 sobres. La bandeja de entrada principal admite hasta 10 sobres.

Para imprimir sobres con la opción de alimentación manual, siga estos pasos para seleccionar la configuración adecuada en el controlador de impresión y a continuación, cargue los sobres en la bandeja después de enviar el trabajo de impresión a la impresora.


Bandejas de papel

Impresión de sobres

  1. 1.

    En el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione la impresora de la lista de impresoras y, a continuación, haga clic o toque el botón Propiedades o Preferencias para abrir el controlador de impresión.

    NOTA:El nombre del botón varía en función del programa del software.

    NOTA:Para acceder a estas funciones desde la pantalla de inicio de Windows 8 o 8.1, seleccione Dispositivos, Imprimir y, a continuación, seleccione la impresora.

  3. 3.

    Haga clic o toque la ficha Papel/Calidad.

  4. 4.

    Seleccione el tamaño adecuado de los sobres de la lista desplegable Tamaño de papel.

  5. 5.

    En la lista desplegable Tipo de papel, seleccione Sobre.

  6. 6.

    En la lista desplegable Origen del papel, seleccione Alimentación manual.

  7. 7.

    Haga clic en el botón Aceptar para cerrar el cuadro de diálogo Propiedades del documento.

  8. 8.

    En el cuadro de diálogo Imprimir, haga clic en el botón Aceptar para imprimir el trabajo.


Bandejas de papel

Orientación del sobre

Bandeja | Tamaño sobre | Cómo cargar sobres
Bandeja de entrada prioritaria | Sobre n.º 10, Sobre Monarca, Sobre B5, Sobre C5, Sobre DL | Boca arriba Margen postal corto hacia la impresora
Bandeja de entrada principal | Sobre n.º 10, Sobre Monarca, Sobre B5, Sobre C5, Sobre DL | Boca arriba Margen postal corto hacia la impresora


Bandejas de papel

Cargar e imprimir etiquetas

En esta sección se proporciona información acerca de los temas siguientes:

  • Introducción
  • Alimentación manual de etiquetas
  • Orientación de las etiquetas


Bandejas de papel

Introducción

La siguiente información describe cómo cargar e imprimir etiquetas.

Para imprimir etiquetas mediante la opción de alimentación manual, siga estos pasos para seleccionar la configuración adecuada en el controlador de impresión y a continuación, cargue las etiquetas en la bandeja después de enviar el trabajo de impresión a la impresora. Cuando utiliza la alimentación manual, la impresora espera para imprimir el trabajo hasta que detecta que la bandeja se ha abierto.


Bandejas de papel

Alimentación manual de etiquetas

  1. 1.

    En el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione la impresora de la lista de impresoras y, a continuación, haga clic o toque el botón Propiedades o Preferencias para abrir el controlador de impresión.

    NOTA:El nombre del botón varía en función del programa del software.

    NOTA:Para acceder a estas funciones desde la pantalla de inicio de Windows 8 o 8.1, seleccione Dispositivos, Imprimir y, a continuación, seleccione la impresora.

  3. 3.

    Haga clic en la ficha Papel/Calidad.

  4. 4.

    En la lista desplegable Tamaño de papel, seleccione el tamaño adecuado de las hojas de etiquetas.

  5. 5.

    En la lista desplegable Tipo de papel, seleccione Etiquetas.

  6. 6.

    En la lista desplegable Origen del papel, seleccione Alimentación manual.

  7. 7.

    Haga clic en el botón Aceptar para cerrar el cuadro de diálogo Propiedades del documento.

  8. 8.

    En el cuadro de diálogo Imprimir, haga clic en el botón Aceptar para imprimir el trabajo.


Bandejas de papel

Orientación de las etiquetas

Bandeja | Cómo cargar etiquetas
Bandeja de entrada prioritaria | Boca arriba Margen superior hacia la impresora Carga de las etiquetas boca arriba
Bandeja de entrada principal | Boca arriba Margen superior hacia la impresora Carga de las etiquetas boca arriba


Consumibles, accesorios y piezas

  • Pedido de consumibles, accesorios y piezas
  • Configuración de protección de consumibles y cartuchos de tóner de HP
  • Sustitución del cartucho de tóner
  • Sustitución del tambor de imágenes

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM227MFP.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Consumibles, accesorios y piezas

Pedido de consumibles, accesorios y piezas

En esta sección se proporciona información acerca de los temas siguientes:

  • Pedidos
  • Consumibles y accesorios
  • Piezas de autoreparación por parte del cliente


Consumibles, accesorios y piezas

Pedidos

Realice su pedido de consumibles y papel | www.hp.com/go/suresupply
Realice su pedido de piezas y accesorios originales HP | www.hp.com/buy/parts
Realice su pedido a través del servicio técnico o proveedores de asistencia | Póngase en contacto con el proveedor de servicio técnico o asistencia autorizado por HP.
Pedido mediante el servidor web incorporado de HP (EWS) | Para acceder, en un navegador web compatible de su equipo, escriba la dirección IP o el nombre de host de la impresora en el campo de dirección/URL. El servidor Web incorporado de HP incluye un enlace al sitio web HP SureSupply, que proporciona la posibilidad de comprar consumibles de HP originales.


Consumibles, accesorios y piezas

Consumibles y accesorios

Elemento | Descripción | Número de cartucho | Número de pieza
Consumibles
Cartucho de tóner negro HP 30A LaserJet | Cartucho de tóner negro de recambio de capacidad estándar | 30A | CF230A
Cartucho de tóner negro HP 30X LaserJet | Cartucho de tóner negro de recambio de gran capacidad | 30X | CF230X
Cartucho de tóner negro HP 31A LaserJet | Cartucho de tóner negro de recambio de capacidad estándar | 31A | CF231A
Tambor de imágenes original HP 32A LaserJet | Tambor de imágenes | 32A | CF232A


Consumibles, accesorios y piezas

Piezas de autoreparación por parte del cliente

Hay piezas del producto que el cliente puede reparar (CSR) disponibles para muchas impresoras HP LaserJet y que permiten reducir el tiempo de reparación. Para obtener más información sobre el programa CSR y sus ventajas, visite www.hp.com/go/csr-support y www.hp.com/go/csr-faq.

Para pedir piezas de recambio de HP originales, visite www.hp.com/buy/parts o póngase en contacto con el proveedor de servicio técnico o autorizado de HP. Al realizar el pedido, necesitará uno de los datos siguientes: el número de referencia, el número de serie (que se encuentra en la parte posterior de la impresora), el número del producto o el nombre de la impresora.

  • •

    Las piezas que se identifican como piezas de sustitución de carácter Obligatorio por el usuario las deben instalar los clientes, a menos que acepte pagar al personal de asistencia técnica de HP para que realice la reparación. Para esas piezas no se proporciona asistencia in situ o de devolución al almacén de acuerdo con la garantía del producto HP.

  • •

    Las piezas que se identifican como piezas de sustitución Opcional por el usuario las pueden instalar el personal de asistencia técnica de HP si se solicita, sin ningún coste adicional durante el periodo de garantía de la impresora.

Elemento | Descripción | Opciones de sustitución por el usuario | Número de pieza
Conjunto de película reemplazable para ADF | Película reemplazable para el alimentador de documentos | Obligatorio | RM2-1185-000CN


Consumibles, accesorios y piezas

Configuración de protección de consumibles y cartuchos de tóner de HP

  • Introducción
  • Activación o desactivación de la política de cartuchos
  • Activación o desactivación de la protección de cartuchos


Consumibles, accesorios y piezas

Introducción

Utilice la política de cartuchos de HP y la función de protección para controlar los cartuchos que se instalan en la impresora y evitar el robo de los cartuchos instalados.

  • •

    Política de cartuchos: Esta función protege la impresora frente a falsificaciones porque solo permite el uso de cartuchos de HP originales. El uso de cartuchos de HP originales garantiza la mejor calidad de impresión posible. Al instalarse un cartucho que no es original de HP, el panel de control de la impresora muestra un mensaje indicando que ese cartucho no está autorizado y proporciona información útil para solucionar el problema.

  • •

    Protección de cartuchos: Esta función asocia los cartuchos de tóner a una impresora específica, o un grupo de impresoras, de forma permanente, evitando que se utilicen en otras impresoras. La protección de los cartuchos preserva su inversión. Al activarse esta función, si una persona intenta usar un cartucho protegido de la impresora original en una impresora no autorizada, esta última no iniciará el trabajo de impresión. El panel de control de la impresora mostrará un mensaje que indicará que el cartucho está protegido y dará información para solucionar el problema.

    PRECAUCIÓN:Después de activar esta función de protección en una impresora, todos los cartuchos de tóner que se instalen en ella se protegerán automática y permanentemente. Si no desea utilizar la protección de un nuevo cartucho, desactive la función antes de instalarlo.

    La desactivación de esta función no anula la protección de los cartuchos que ya están instalados.

Ambas funciones vienen desactivadas de forma predeterminada. Para activarlas o desactivarlas, siga los pasos que se indican a continuación.


Consumibles, accesorios y piezas

Activación o desactivación de la política de cartuchos

En esta sección se proporciona información acerca de los temas siguientes:

  • Utilice el panel de control de la impresora para activar la política de cartuchos
  • Utilice el panel de control de la impresora para desactivar la política de cartuchos
  • Utilice el servidor web incorporado de HP (EWS) para activar la política de cartuchos
  • Utilice el servidor web incorporado de HP (EWS) para desactivar la política de cartuchos
  • Solución de problemas de la política de cartuchos por mensajes de error en el panel de control


Consumibles, accesorios y piezas

Utilice el panel de control de la impresora para activar la política de cartuchos

  1. 1.

    Abra los menús tocando o pulsando el botón Configuración [image] o el botón OK en el panel de control.

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Configuración de consumibles

    • •

      Política de los cartuchos

  3. 3.

    Seleccione Autorizados de HP.


Consumibles, accesorios y piezas

Utilice el panel de control de la impresora para desactivar la política de cartuchos

  1. 1.

    Abra los menús tocando o pulsando el botón Configuración [image] o el botón OK en el panel de control.

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Configuración de consumibles

    • •

      Política de los cartuchos

  3. 3.

    Seleccione Desactivado.


Consumibles, accesorios y piezas

Utilice el servidor web incorporado de HP (EWS) para activar la política de cartuchos

  1. 1.

    Abra el EWS de HP.

    1. a.

      Paneles de control de 2 líneas: Observe la pantalla del panel de control para localizar la dirección IP.

      Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, toque el botón Red [image] para que aparezca la dirección IP o el nombre de host.

    2. b.

      Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Enter en el teclado del equipo. Se abrirá el EWS.

      Ejemplo de dirección IP en una ventana del navegador

      NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

  2. 2.

    Haga clic en la ficha Sistema.

  3. 3.

    En el panel de navegación izquierdo, seleccione Configuración de consumibles.

  4. 4.

    En la lista desplegable Política de cartuchos, seleccione Autorizados de HP.

  5. 5.

    Haga clic en el botón Aplicar.


Consumibles, accesorios y piezas

Utilice el servidor web incorporado de HP (EWS) para desactivar la política de cartuchos

  1. 1.

    Abra el EWS de HP.

    1. a.

      Paneles de control de 2 líneas: Observe la pantalla del panel de control para localizar la dirección IP.

      Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, toque el botón Red [image] para que aparezca la dirección IP o el nombre de host.

    2. b.

      Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Enter en el teclado del equipo. Se abrirá el EWS.

      Ejemplo de dirección IP en una ventana del navegador

      NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

  2. 2.

    Haga clic en la ficha Sistema.

  3. 3.

    En el panel de navegación izquierdo, seleccione Configuración de consumibles.

  4. 4.

    En el menú desplegable Política de cartuchos, seleccione Desactivado.

  5. 5.

    Haga clic en el botón Aplicar.


Consumibles, accesorios y piezas

Solución de problemas de la política de cartuchos por mensajes de error en el panel de control

Mensaje de error | Descripción | Acción recomendada
10.30.0x Cartucho <color> no autorizado | El administrador ha configurado esta impresora para utilizar solo consumibles HP originales en garantía. Para proceder con la impresión, deberá cambiarse el cartucho. | Cambie el cartucho por un cartucho de tóner HP original. Si cree que ha comprado un consumible HP original, visite www.hp.com/go/anticounterfeit para determinar si el cartucho de tóner es un cartucho original de HP, y saber qué hacer si no lo es.


Consumibles, accesorios y piezas

Activación o desactivación de la protección de cartuchos

En esta sección se proporciona información acerca de los temas siguientes:

  • Utilice el panel de control de la impresora para activar la protección de cartuchos
  • Utilice el panel de control de la impresora para desactivar la protección de cartuchos
  • Utilice el servidor web incorporado de HP (EWS) para activar la protección de cartuchos
  • Utilice el servidor web incorporado de HP (EWS) para desactivar la protección de cartuchos
  • Solución de problemas de la protección de cartuchos por mensajes de error en el panel de control


Consumibles, accesorios y piezas

Utilice el panel de control de la impresora para activar la protección de cartuchos

  1. 1.

    Abra los menús tocando o pulsando el botón Configuración [image] o el botón OK en el panel de control.

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Configuración de consumibles

    • •

      Protección de cartuchos

  3. 3.

    Seleccione Proteger los cartuchos.

  4. 4.

    Cuando la impresora le solicite que confirme la operación, seleccione Continuar para activar la función.

    PRECAUCIÓN:Después de activar esta función de protección en una impresora, todos los cartuchos de tóner que se instalen en ella se protegerán automática y permanentemente. Si no desea utilizar la protección de un nuevo cartucho, desactive la Protección de cartuchos antes de instalarlo.

    La desactivación de esta función no anula la protección de los cartuchos que ya están instalados.


Consumibles, accesorios y piezas

Utilice el panel de control de la impresora para desactivar la protección de cartuchos

  1. 1.

    Abra los menús tocando o pulsando el botón Configuración [image] o el botón OK en el panel de control.

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Configuración de consumibles

    • •

      Protección de cartuchos

  3. 3.

    Seleccione Desactivado.


Consumibles, accesorios y piezas

Utilice el servidor web incorporado de HP (EWS) para activar la protección de cartuchos

  1. 1.

    Abra el EWS de HP.

    1. a.

      Paneles de control de 2 líneas: Observe la pantalla del panel de control para localizar la dirección IP.

      Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, toque el botón Red [image] para que aparezca la dirección IP o el nombre de host.

    2. b.

      Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Enter en el teclado del equipo. Se abrirá el EWS.

      Ejemplo de dirección IP en una ventana del navegador

      NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

  2. 2.

    Haga clic en la ficha Sistema.

  3. 3.

    En el panel de navegación izquierdo, seleccione Configuración de consumibles.

  4. 4.

    En la lista desplegable Protección de cartuchos, seleccione Proteger los cartuchos.

  5. 5.

    Haga clic en el botón Aplicar.

    PRECAUCIÓN:Después de activar esta función de protección en una impresora, todos los cartuchos de tóner que se instalen en ella se protegerán automática y permanentemente. Si no desea utilizar la protección de un nuevo cartucho, desactive la Protección de cartuchos antes de instalarlo.

    La desactivación de esta función no anula la protección de los cartuchos que ya están instalados.


Consumibles, accesorios y piezas

Utilice el servidor web incorporado de HP (EWS) para desactivar la protección de cartuchos

  1. 1.

    Abra el EWS de HP.

    1. a.

      Paneles de control de 2 líneas: Observe la pantalla del panel de control para localizar la dirección IP.

      Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, toque el botón Red [image] para que aparezca la dirección IP o el nombre de host.

    2. b.

      Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Enter en el teclado del equipo. Se abrirá el EWS.

      Ejemplo de dirección IP en una ventana del navegador

      NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

  2. 2.

    Haga clic en la ficha Sistema.

  3. 3.

    En el panel de navegación izquierdo, seleccione Configuración de consumibles.

  4. 4.

    En la lista desplegable Protección de cartuchos, seleccione Desactivado.

  5. 5.

    Haga clic en el botón Aplicar.


Consumibles, accesorios y piezas

Solución de problemas de la protección de cartuchos por mensajes de error en el panel de control

Mensaje de error Descripción Acción recomendada

10.57.0X Cartucho <color> protegido

El cartucho solo puede utilizarse en la impresora o flota de impresoras usadas inicialmente para protegerlo mediante la función de protección de cartuchos de HP.

Con esta función de protección, el administrador puede restringir el uso de cartuchos a una impresora o flota de impresoras exclusivamente. Para proceder con la impresión, deberá cambiarse el cartucho.

Cambie el cartucho por un nuevo cartucho de tóner.


Consumibles, accesorios y piezas

Sustitución del cartucho de tóner

  • Introducción
  • Información sobre los cartuchos de tóner
  • Extracción y sustitución del cartucho de tóner


Consumibles, accesorios y piezas

Introducción

La siguiente información incluye los detalles del cartucho de tóner para la impresora, así como instrucciones para su sustitución.


Consumibles, accesorios y piezas

Información sobre los cartuchos de tóner

esta impresora indica que el nivel de un cartucho de tóner es bajo. La vida útil real restante del cartucho de tóner puede variar. Tenga un cartucho de impresión de recambio disponible para instalarlo cuando la calidad de impresión deje de ser aceptable.

Para adquirir cartuchos o comprobar su compatibilidad con la impresora, diríjase a HP SureSupply en la dirección www.hp.com/go/suresupply. Desplácese hasta la parte inferior de la página y compruebe que la información del país/región sea correcta.

Artículo | Descripción | Número de cartucho | Número de pieza
Cartucho de tóner negro HP 30A LaserJet | Cartucho de tóner negro de recambio de capacidad estándar | 30A | CF230A
Cartucho de tóner negro HP 30X LaserJet | Cartucho de tóner negro de recambio de gran capacidad | 30X | CF230X
Cartucho de tóner negro HP 31A LaserJet | Cartucho de tóner negro de recambio de capacidad estándar | 31A | CF231A

NOTA:Los cartuchos de tóner de alta capacidad pueden contener más tóner que los cartuchos estándar para proporcionar un mayor rendimiento. Para obtener más información, visite www.hp.com/go/learnaboutsupplies.

No extraiga el cartucho de tóner de su embalaje hasta que no llegue el momento de cambiarlo.

PRECAUCIÓN:Para evitar que el cartucho de tóner se dañe, no lo exponga a la luz más de unos pocos minutos.

La siguiente ilustración muestra los componentes del cartucho de tóner.

Componentes del cartucho de tóner

1

Cartucho de tóner

PRECAUCIÓN:Si se mancha la ropa de tóner, límpiela con un paño seco y lávela en agua fría. El agua caliente fija el tóner en los tejidos.

NOTA:La caja del cartucho de tóner contiene información acerca del reciclaje de cartuchos de tóner usados.


Consumibles, accesorios y piezas

Extracción y sustitución del cartucho de tóner

  1. 1.

    Levante el conjunto del escáner.

    Levante el conjunto del escáner

  2. 2.

    Abra la puerta del cartucho.

    Abra la puerta del cartucho

  3. 3.

    Extraiga el cartucho de tóner usado de la impresora.

    Retire el cartucho de tóner

  4. 4.

    Extraiga el nuevo paquete de cartucho de tóner de la caja y, a continuación, tire de la pestaña de liberación del embalaje.

    Extraiga el paquete de cartucho de tóner de la caja

  5. 5.

    Extraiga el nuevo cartucho de tóner del embalaje abierto. Coloque el cartucho de tóner usado en el embalaje para reciclarlo.

    Extraiga el cartucho de tóner del embalaje

  6. 6.

    Alinee el nuevo cartucho de tóner con las guías en el interior de la impresora e instálelo hasta que se fije firmemente.

    Instalación del cartucho de tóner

  7. 7.

    Cierre la puerta del cartucho.

    Cierre la puerta del cartucho

  8. 8.

    Baje el conjunto del escáner.

    Baje el conjunto del escáner


Consumibles, accesorios y piezas

Sustitución del tambor de imágenes

  • Introducción
  • Datos del tambor de imágenes
  • Extraiga y sustituya el tambor de imágenes


Consumibles, accesorios y piezas

Introducción

La siguiente información incluye los detalles del tambor de imágenes para la impresora, así como instrucciones para su sustitución.


Consumibles, accesorios y piezas

Datos del tambor de imágenes

Esta impresora indica cuándo es necesario sustituir el tambor de imágenes. La duración real del tambor de imágenes puede variar. Tenga un tambor de imágenes de recambio disponible para instalarlo cuando la calidad de impresión deje de ser aceptable.

Para adquirir tambores de imágenes para la impresora, diríjase a HP SureSupply en la dirección www.hp.com/go/suresupply. Desplácese hasta la parte inferior de la página y compruebe que la información del país/la región sea correcta.

Artículo | Descripción | Número de cartucho | Número de pieza
Tambor de imágenes original HP 32A LaserJet | Tambor de imágenes de recambio | 32A | CF232A

No extraiga el tambor de imágenes de su embalaje hasta que no llegue el momento de cambiarlo.

PRECAUCIÓN:Para evitar que el tambor de imágenes se dañe, no lo exponga a la luz más de unos pocos minutos. Cubra el tambor de imágenes si se debe retirar de la impresora durante un periodo extenso.

La siguiente ilustración muestra los componentes del tambor de imágenes.

Componentes del tambor de imágenes

1

Tambor de imágenes

PRECAUCIÓN:No toque el tambor de imágenes. Las huellas de dedos pueden causar problemas de calidad de impresión.

En la caja del tambor de imágenes podrá encontrar información acerca del reciclaje de tambores de imágenes usados.


Consumibles, accesorios y piezas

Extraiga y sustituya el tambor de imágenes

  1. 1.

    Levante el conjunto del escáner.

    Levante el conjunto del escáner

  2. 2.

    Abra la puerta del cartucho.

    Abra la puerta del cartucho

  3. 3.

    Extraiga temporalmente el cartucho de tóner de la impresora.

    Retire el cartucho de tóner

  4. 4.

    Extraiga el tambor de imágenes usado de la impresora.

    Retire el tambor de imágenes

  5. 5.

    Extraiga el nuevo paquete de tambor de imágenes de la caja y, a continuación, retire el embalaje.

    Extraiga el paquete de tambor de imágenes de la caja

  6. 6.

    Extraiga el nuevo paquete de tambor de imágenes del paquete.

    Extraiga el paquete de tambor de imágenes de la caja

  7. 7.

    No toque el tambor de imágenes. Si se mancha con huellas de dedos, podrían surgir problemas de calidad de impresión.

    No toque el tambor de formación de imágenes

  8. 8.

    Alinee el nuevo tambor de imágenes con las guías en el interior de la impresora e instálelo hasta que se fije firmemente.

    Instale el tambor de imágenes

  9. 9.

    Alinee el cartucho de tóner con las guías dentro de la impresora e instale el cartucho de tóner hasta que se fije firmemente.

    Instalación del cartucho de tóner

  10. 10.

    Cierre la puerta del cartucho.

    Cierre la puerta del cartucho

  11. 11.

    Baje el conjunto del escáner.

    Baje el conjunto del escáner


Impresión

  • Tareas de impresión (Windows)
  • Tareas de impresión (OS X)
  • Impresión móvil
  • Uso de impresión directa desde USB (solo modelos con pantalla táctil)

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM227MFP.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Impresión

Tareas de impresión (Windows)

En esta sección se proporciona información acerca de los temas siguientes:

  • Cómo imprimir (Windows)
  • Impresión automática en ambas caras (Windows)
  • Impresión manual en ambas caras (Windows)
  • Impresión de varias páginas por hoja (Windows)
  • Selección del tipo de papel (Windows)
  • Tareas de impresión adicionales


Impresión

Cómo imprimir (Windows)

El siguiente procedimiento describe el proceso básico de impresión para Windows.

  1. 1.

    Desde el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione la impresora de la lista de impresoras. Para cambiar la configuración, haga clic o toque el botón Propiedades o Preferencias para abrir el controlador de impresión.

    NOTA:El nombre del botón varía según el programa de software.

    NOTA:Para acceder a estas funciones desde la aplicación de la pantalla de inicio de Windows 8 o 8.1, seleccione Dispositivos, Imprimir y, a continuación, seleccione la impresora.

    NOTA:Para obtener más información, haga clic en el botón Ayuda (?) en el controlador de impresión.

    NOTA:El controlador de impresión puede ser distinto del que se muestra aquí, pero los pasos son los mismos.

    Pantalla de selección de producto

  3. 3.

    Haga clic o toque las fichas del controlador de impresión para configurar las opciones disponibles. Por ejemplo, configure la orientación del papel en la ficha Acabado y defina el origen del papel, el tipo de papel, el tamaño de papel y la opciones de calidad en la ficha Papel/Calidad.

  4. 4.

    Haga clic o toque el botón Aceptar para volver al cuadro de diálogo Imprimir. Seleccione el número de copias que va a imprimir en esta pantalla.

  5. 5.

    Haga clic o toque el botón Aceptar para imprimir el trabajo.


Impresión

Impresión automática en ambas caras (Windows)

Utilice este procedimiento en impresoras que tengan una unidad de impresión dúplex automática instalada. Si la impresora no tiene una unidad de impresión dúplex automática instalada o desea imprimir en tipos de papel que el accesorio de impresión dúplex no admite, tiene la opción de imprimir en ambas caras manualmente.

  1. 1.

    Desde el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione la impresora de la lista de impresoras y, a continuación, haga clic o toque el botón Propiedades o Preferencias para abrir el controlador de impresión.

    NOTA:El nombre del botón varía según el programa de software.

    NOTA:Para acceder a estas funciones desde la aplicación de la pantalla de inicio de Windows 8 o 8.1, seleccione Dispositivos, Imprimir y, a continuación, seleccione la impresora.

  3. 3.

    Haga clic en la ficha Acabado o tóquela.

  4. 4.

    Active la casilla de verificación Imprimir en ambas caras. Haga clic en el botón Aceptar para cerrar el cuadro de diálogo Propiedades del documento.

  5. 5.

    En el cuadro de diálogo Imprimir, haga clic en el botón Aceptar para imprimir el trabajo.


Impresión

Impresión manual en ambas caras (Windows)

Utilice este procedimiento en impresoras que no tengan una unidad de impresión dúplex automática instalada o para imprimir en papel que la unidad de impresión dúplex no admita.

  1. 1.

    Desde el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione la impresora de la lista de impresoras y, a continuación, haga clic o toque el botón Propiedades o Preferencias para abrir el controlador de impresión.

    NOTA:El nombre del botón varía según el programa de software.

    NOTA:Para acceder a estas funciones desde la aplicación de la pantalla de inicio de Windows 8 o 8.1, seleccione Dispositivos, Imprimir y, a continuación, seleccione la impresora.

  3. 3.

    Haga clic en la ficha Acabado o tóquela.

  4. 4.

    Active la casilla de verificación Imprimir en ambas caras (manualmente). Haga clic en Aceptar para imprimir la primera cara del trabajo.

  5. 5.

    Retire el trabajo impreso de la bandeja de salida y colóquelo en la bandeja 1.

  6. 6.

    Si se le solicita, toque el botón del panel de control adecuado para continuar.


Impresión

Impresión de varias páginas por hoja (Windows)

  1. 1.

    Desde el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione la impresora de la lista de impresoras y, a continuación, haga clic o toque el botón Propiedades o Preferencias para abrir el controlador de impresión.

    NOTA:El nombre del botón varía según el programa de software.

    NOTA:Para acceder a estas funciones desde la aplicación de la pantalla de inicio de Windows 8 o 8.1, seleccione Dispositivos, Imprimir y, a continuación, seleccione la impresora.

  3. 3.

    Haga clic en la ficha Acabado o tóquela.

  4. 4.

    Seleccione el número de página por hoja desde la lista desplegable Páginas por hoja.

  5. 5.

    Seleccione las opciones adecuadas de Imprimir bordes de página, Orden de páginas y Orientación. Haga clic en el botón Aceptar para cerrar el cuadro de diálogo Propiedades del documento.

  6. 6.

    En el cuadro de diálogo Imprimir, haga clic en el botón Aceptar para imprimir el trabajo.


Impresión

Selección del tipo de papel (Windows)

  1. 1.

    Desde el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione la impresora de la lista de impresoras y, a continuación, haga clic o toque el botón Propiedades o Preferencias para abrir el controlador de impresión.

    NOTA:El nombre del botón varía según el programa de software.

    NOTA:Para acceder a estas funciones desde la aplicación de la pantalla de inicio de Windows 8 o 8.1, seleccione Dispositivos, Imprimir y, a continuación, seleccione la impresora.

  3. 3.

    Haga clic o toque la ficha Papel/Calidad.

  4. 4.

    En la lista desplegable Tipo de papel, haga clic en la opción Más...

  5. 5.

    Amplíe la lista de opciones Tipo: opciones.

  6. 6.

    Amplíe la categoría de tipos de papel que mejor describa su papel.

  7. 7.

    Seleccione la opción para el tipo de papel que esté utilizando y haga clic en el botón Aceptar.

  8. 8.

    Haga clic en el botón Aceptar para cerrar el cuadro de diálogo Propiedades del documento. En el cuadro de diálogo Imprimir, haga clic en el botón Aceptar para imprimir el trabajo.


Impresión

Tareas de impresión adicionales

Visite www.hp.com/support/ljM227MFP.

Instrucciones disponibles para ejecutar tareas de impresión específicas, como las siguientes:

  • •

    Crear y usar atajos de impresión o preajustes

  • •

    Seleccionar el tamaño de papel o utilizar un tamaño de papel personalizado

  • •

    Seleccionar la orientación de la página

  • •

    Crear un folleto

  • •

    Cambiar el tamaño de un documento para que se ajuste a un tamaño de papel determinado

  • •

    Imprimir las primeras o últimas páginas del documento en un papel diferente

  • •

    Imprimir filigranas en un documento


Impresión

Tareas de impresión (OS X)

En esta sección se proporciona información acerca de los temas siguientes:

  • Cómo imprimir (OS X)
  • Impresión automática en ambas caras (OS X)
  • Impresión manual en ambas caras (OS X)
  • Impresión de varias páginas por hoja (OS X)
  • Selección del tipo de papel (OS X)
  • Tareas de impresión adicionales


Impresión

Cómo imprimir (OS X)

El siguiente procedimiento describe el proceso básico de impresión para OS X.

  1. 1.

    Haga clic en el menú Archivo y, a continuación, en Imprimir.

  2. 2.

    Seleccione la impresora.

  3. 3.

    Haga clic en Mostrar detalles o en Copias y páginas y, a continuación, seleccione otros menús para ajustar la configuración de la impresora.

    NOTA:El nombre del elemento varía en función del programa del software.

  4. 4.

    Haga clic en el botón Imprimir.


Impresión

Impresión automática en ambas caras (OS X)

NOTA:Esta información hace referencia a las impresoras que incluyen una unidad de impresión dúplex automática.

NOTA:Esta función está disponible si instala el controlador de impresión de HP. Es posible que no esté disponible si se usa AirPrint.

  1. 1.

    Haga clic en el menú Archivo y, a continuación, en Imprimir.

  2. 2.

    Seleccione la impresora.

  3. 3.

    Haga clic en Mostrar detalles o en Copias y páginas y, a continuación, haga clic en el menú Diseño.

    NOTA:El nombre del elemento varía en función del programa del software.

  4. 4.

    Seleccione una opción de encuadernación en la lista desplegable A doble cara.

  5. 5.

    Haga clic en el botón Imprimir.


Impresión

Impresión manual en ambas caras (OS X)

NOTA:Esta función está disponible si instala el controlador de impresión de HP. Es posible que no esté disponible si se usa AirPrint.

  1. 1.

    Haga clic en el menú Archivo y, a continuación, en Imprimir.

  2. 2.

    Seleccione la impresora.

  3. 3.

    Haga clic en Mostrar detalles o en Copias y páginas y, a continuación, haga clic en el menú Dúplex manual.

    NOTA:El nombre del elemento varía en función del programa del software.

  4. 4.

    Haga clic en el cuadro Dúplex manual para seleccionar una opción de encuadernación.

  5. 5.

    Haga clic en el botón Imprimir.

  6. 6.

    Vaya a la impresora y retire el papel en blanco que se encuentre en la bandeja 1.

  7. 7.

    Retire la pila impresa de la bandeja de salida y colóquela con la cara impresa boca abajo en la bandeja de entrada.

  8. 8.

    Si se le solicita, toque el botón del panel de control adecuado para continuar.


Impresión

Impresión de varias páginas por hoja (OS X)

  1. 1.

    Haga clic en el menú Archivo y, a continuación, en Imprimir.

  2. 2.

    Seleccione la impresora.

  3. 3.

    Haga clic en Mostrar detalles o en Copias y páginas y, a continuación, haga clic en el menú Diseño.

    NOTA:El nombre del elemento varía en función del programa del software.

  4. 4.

    En la lista desplegable Páginas por hoja, seleccione el número de páginas que desee imprimir en cada hoja.

  5. 5.

    En el área Orientación, seleccione el orden y la colocación de las páginas en la hoja.

  6. 6.

    En el menú Márgenes, seleccione el tipo de margen que desee imprimir alrededor de cada página de la hoja.

  7. 7.

    Haga clic en el botón Imprimir.


Impresión

Selección del tipo de papel (OS X)

  1. 1.

    Haga clic en el menú Archivo y, a continuación, en Imprimir.

  2. 2.

    Seleccione la impresora.

  3. 3.

    Haga clic en Mostrar detalles o en Copias y páginas y, a continuación, haga clic en el menú Soporte y calidad o en el menú Papel/Calidad.

    NOTA:El nombre del elemento varía en función del programa del software.

  4. 4.

    Seleccione entre las opciones de Soporte y calidad o Papel/Calidad.

    NOTA:Esta lista contiene el conjunto principal de opciones disponibles. Algunas opciones no están disponibles en todas las impresoras.

    • •

      Tipo de soporte: Seleccione la opción para el tipo de papel del trabajo de impresión.

    • •

      Calidad de impresión: Seleccione el nivel de resolución para el trabajo de impresión.

    • •

      Impresión de borde a borde: Seleccione esta opción para imprimir cerca de los bordes del papel.

    • •

      EconoMode: Seleccione esta opción para ahorrar tóner al imprimir borradores de documentos.

  5. 5.

    Haga clic en el botón Imprimir.


Impresión

Impresión móvil

http://www.hp.com http://www.hpe.com


Impresión

Introducción

HP dispone de varias soluciones de impresión móvil y soluciones ePrint que facilitan la impresión en impresoras HP desde ordenadores portátiles, tabletas, smartphones u otros dispositivos móviles. Para ver la lista completa y determinar cuál es la mejor opción, visite www.hp.com/go/LaserJetMobilePrinting.

NOTA:Actualice el firmware de la impresora para asegurarse de que todas las funciones de impresión móvil y ePrint son compatibles.

  • Introducción
  • Wi-Fi directo e impresión NFC (solo en modos inalámbricos)
  • HP ePrint via email
  • Software HP ePrint
  • AirPrint
  • Impresión incorporada en Android


Impresión

Wi-Fi directo e impresión NFC (solo en modos inalámbricos)

Las funciones Wi-Fi Direct y NFC permiten imprimir desde un dispositivo móvil inalámbrico sin necesidad de establecer una conexión a una red o a Internet. Con NFC se puede establecer con facilidad una conexión de impresión "de uno a uno" en los dispositivos móviles con tan solo un toque entre los dispositivos.

No todos los sistemas operativos móviles son compatibles actualmente con Wi-Fi Direct y NFC. Si el dispositivo móvil no es compatible con Wi-Fi Direct, deberá cambiar la conexión de red inalámbrica del dispositivo a la conexión Wi-Fi Direct de la impresora antes de imprimir.

NOTA:Para los dispositivos móviles no compatibles con Wi-Fi Direct, la conexión Wi-Fi Direct solo permite imprimir. Después de utilizar Wi-Fi Direct para imprimir, debe volver a conectarse a una red local para acceder a Internet.

Para acceder a la conexión Wi-Fi Direct de la impresora, realice los siguientes pasos:

  1. 1.

    En la pantalla de inicio del panel de control de la impresora, toque el botón de información de conexión [image].

  2. 2.

    Abra los siguientes menús:

    • •

      Wi-Fi directo

    • •

      Configuración

    • •

      Método de conexión

  3. 3.

    Seleccione uno de los siguientes métodos de conexión:

    • •

      Automática: Si selecciona esta opción, la contraseña se establece en 12345678.

    • •

      Manual: Si selecciona esta opción, se genera una contraseña segura y aleatoria.

  4. 4.

    En el dispositivo móvil, abra el menú Wi-Fi o Wi-Fi Direct.

  5. 5.

    En la lista de redes disponibles, seleccione el nombre de la impresora.

    NOTA:Si no aparece el nombre de impresora, puede que esté fuera del rango de la señal de Wi-Fi Direct. Acerque el dispositivo a la impresora.

  6. 6.

    Si se le solicita, introduzca la contraseña de Wi-Fi Direct.

    NOTA:Para los dispositivos Android compatibles con Wi-Fi Direct, si el método de conexión está configurado como Automático, la conexión se establecerá de forma automática, sin que se solicite una contraseña. Si el método de conexión está configurado como Manual, deberá pulsar el botón OK o proporcionar un número de identificación personal (PIN), que se muestra en el panel de control de la impresora, que servirá de contraseña en el dispositivo móvil.

    NOTA:Para acceder a la contraseña de Wi-Fi Direct, en la pantalla de inicio del panel de control de la impresora, toque el botón de información de conexión [image].

  7. 7.

    Abra el documento y seleccione la opción Imprimir.

    NOTA:Si el dispositivo móvil no es compatible con la impresión, instale la aplicación móvil HP ePrint.

  8. 8.

    Seleccione la impresora en la lista de impresoras disponibles y, a continuación, seleccione Imprimir.

  9. 9.

    Una vez haya finalizado el trabajo de impresión, algunos dispositivos móviles tendrán que volver a conectarse a la red local.

  • •

    Los móviles y tabletas con el sistema operativo 4.0 o posterior que tengan el complemento de impresión móvil HP Print Service o Mopria instalado.

  • •

    La mayoría de equipos, tabletas y portátiles con Windows 8.1 que tengan el controlador de impresión de HP instalado.

Los siguientes dispositivos y sistemas operativos informáticos no son compatibles con Wi-Fi Direct, pero pueden imprimir con una impresora que sí lo sea:

  • •

    IPad y iPhone de Apple.

  • •

    Equipos Mac con OS X.

Para obtener más información sobre la impresión mediante Wi-Fi Direct, visite www.hp.com/go/wirelessprinting.

Las funciones Wi-Fi Direct y NFC pueden activarse o desactivarse desde el panel de control de la impresora.

En esta sección se proporciona información acerca de los temas siguientes:

  • Activar o desactivar Wi-Fi directo
  • Cambio del nombre de Wi-Fi Direct de la impresora


Impresión

Activar o desactivar Wi-Fi directo

Para poder utilizar Wi-Fi Direct, es necesario activarlo desde el panel de control de la impresora.

  1. 1.

    En la pantalla de inicio del panel de control de la impresora, seleccione el botón de información de conexión [image].

  2. 2.

    Abra los siguientes menús:

    • •

      Wi-Fi directo

    • •

      Configuración

    • •

      Encendido/apagado

  3. 3.

    Toque el elemento del menú Activación. Toque el botón de desactivación para desactivar la impresión con Wi-Fi directo.

NOTA:En entornos en los que se haya instalado más de un modelo de la misma impresora, podría ser útil proporcionar a cada impresora un nombre de Wi-Fi Direct único para una identificación más sencilla de la impresora al utilizar Wi-Fi Direct. El nombre de Wi-Fi Direct también está disponible al tocar el icono de información de conexión [image] en la pantalla de inicio del panel de control de la impresora y, a continuación, el icono de Wi-Fi Direct.


Impresión

Cambio del nombre de Wi-Fi Direct de la impresora

Siga este procedimiento para cambiar el nombre de Wi-Fi Direct de la impresora mediante el servidor web incorporado (EWS) de HP:

Paso 1. Cómo abrir el servidor web incorporado de HP

  1. 1.

    Desde la pantalla de inicio del panel de control de la impresora, toque el botón de información de conexión [image] y, a continuación, toque el botón Red conectada [image] o el botón Red Wi-Fi activada [image] para visualizar la dirección IP o el nombre de host.

  2. 2.

    Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Enter en el teclado del equipo. Se abrirá el EWS.

    Ejemplo de dirección IP en una ventana del navegador

    NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

Paso 2. Cambio del nombre de Wi-Fi Direct

  1. 1.

    Abra la ficha Redes.

  2. 2.

    En el panel de navegación izquierdo, haga clic en el enlace Configuración de Wi-Fi Direct.

  3. 3.

    En el campo Nombre de Wi-Fi Direct, introduzca el nombre nuevo.

  4. 4.

    Haga clic en Aplicar.


Impresión

HP ePrint via email

Use HP ePrint para imprimir documentos enviándolos como adjuntos de un correo electrónico a la dirección de la impresora desde cualquier dispositivo compatible con correo electrónico.

Para utilizar HP ePrint, la impresora debe cumplir los requisitos siguientes:

  • •

    La impresora debe estar conectada a una red cableada o inalámbrica y disponer de acceso a Internet.

  • •

    Los servicios web de HP deben estar activados en la impresora y la impresora debe estar registrada en HP Connected.

    Siga este procedimiento para activar los servicios web de HP y registrarse en HP Connected:

    NOTA:Los pasos varían en función del tipo de panel de control.

    1

    Paneles de control de 2 líneas

    2

    Panel de control con pantalla táctil

    Paneles de control de 2 líneas

    • 1.

      En el panel de control de la impresora, pulse el botón Configurar [image]. Abra el menú Configuración de red y, a continuación, seleccione Mostrar dirección IP para mostrar la dirección IP o el nombre de host.

    • 2.

      Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Enter en el teclado del equipo. Se abrirá el EWS.

      Ejemplo de dirección IP en una ventana del navegador

      NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

    • 3.

      Haga clic en la ficha Servicios web de HP y, a continuación, haga clic en Activar. La impresora activa los servicios web de HP y luego imprime una página de información.

      La página de información contiene el código de la impresora que se utiliza para registrar la impresora HP en HP Connected.

    • 4.

      Vaya a www.hpconnected.com para crear una cuenta HP ePrint y completar el proceso de instalación.

    Paneles de control con pantalla táctil:

    • 1.

      En la pantalla de inicio del panel de control de la impresora, toque el botón de información de conexión [image].

    • 2.

      Abra los siguientes menús:

      • •

        HP ePrint

      • •

        Configuración

      • •

        Activar servicios web

    • 3.

      Toque el botón Imprimir para leer el acuerdo con las condiciones de uso. Toque el botón Aceptar para aceptar todas las condiciones de uso y activar los servicios web de HP.

      La impresora activa los servicios web de HP y luego imprime una página de información. La página de información contiene el código de la impresora necesario para registrar la impresora de HP en HP Connected.

    • 4.

      Vaya a www.hpconnected.com para crear una cuenta HP ePrint y completar el proceso de instalación.


Impresión

Software HP ePrint

El software HP ePrint facilita la impresión desde un equipo de escritorio o portátil Windows o Mac en cualquier impresora compatible con HP ePrint. Este software facilita la búsqueda de impresoras compatibles con HP ePrint registradas en su cuenta de HP Connected. La impresora HP de destino puede estar en la oficina o en cualquier otro punto del mundo.

  • •

    Windows: Una vez instalado el software, abra la opción Imprimir en la aplicación y, a continuación, seleccione HP ePrint de la lista de impresoras instaladas. Haga clic en el botón Propiedades para configurar las opciones de impresión.

  • •

    OS X: Tras instalar el software, seleccione Archivo, Imprimir, y, a continuación, seleccione la flecha junto a PDF (en la esquina inferior izquierda de la pantalla de controlador). Seleccione HP ePrint.

Para Windows, el software HP ePrint también admite la impresión TCP/IP en impresoras de redes locales conectadas a la red (LAN o WAN) mediante productos compatibles con UPD PostScript®.

Tanto Windows como Mac admiten la impresión IPP en productos conectados a una red LAN o WAN compatibles con ePCL.

Windows y OS X también admiten la impresión de documentos PDF en ubicaciones de impresión públicas y la impresión mediante HP ePrint a través del correo utilizando la nube.

En la dirección www.hp.com/go/eprintsoftware encontrará controladores e información.

NOTA:En Windows, el nombre del controlador de impresión del software HP ePrint es HP ePrint + JetAdvantage.

NOTA:El software HP ePrint es una utilidad de flujo de trabajo PDF para OS X y, desde un punto de vista técnico, no se trata de un controlador de impresión.

NOTA:El software HP ePrint no admite la impresión USB.


Impresión

AirPrint

La impresión directa mediante AirPrint de Apple se admite en iOS y en los equipos Mac con OS X 10.7 Lion y posteriores. Utilice AirPrint para imprimir directamente en la impresora desde un iPad, iPhone (3G o superior) o iPod touch (3G o superior) a través de las siguientes aplicaciones para móviles:

  • •

    Mail

  • •

    Fotografías

  • •

    Safari

  • •

    iBooks

  • •

    Selección de aplicaciones de otros desarrolladores

Para utilizar AirPrint, la impresora debe estar conectada a la misma red (subred) que el dispositivo de Apple. Para obtener más información sobre el uso de AirPrint y las impresoras HP compatibles con AirPrint, visite: www.hp.com/go/LaserJetMobilePrinting.

NOTA:Antes de utilizar AirPrint con una conexión USB, compruebe el número de versión. Las versiones 1.3 y anteriores de AirPrint no son compatibles con conexiones USB.


Impresión

Impresión incorporada en Android

La solución de impresión incorporada de HP para Android y Kindle permite que los dispositivos móviles encuentren automáticamente las impresoras HP instaladas en una red o dentro del alcance de la señal inalámbrica y que impriman a través de Wi-Fi Direct.

La impresora debe estar conectada a la misma red (subred) que el dispositivo Android.

La solución de impresión está integrada en muchas versiones del sistema operativo.

NOTA:Si la impresión no está disponible en su dispositivo, vaya a Google Play > Aplicaciones Android e instale el complemento HP Print Service.

Para obtener más información sobre cómo utilizar la impresión incorporada de Android y sobre los dispositivos Android compatibles, visite: www.hp.com/go/LaserJetMobilePrinting.


Impresión

Uso de impresión directa desde USB (solo modelos con pantalla táctil)

En esta sección se proporciona información acerca de los temas siguientes:

  • Introducción
  • Paso 1. Acceda a archivos USB en la impresora
  • Paso 2. Impresión de documentos USB


Impresión

Introducción

Esta impresora incorpora la función de impresión directa desde USB, que permite imprimir archivos rápidamente, sin necesidad de enviarlos desde un equipo. La impresora admite unidades flash USB estándar en el puerto USB. Es compatible con los siguientes tipos de archivos:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn y .PRN

  • •

    .cht y .CHT

  • •

    .pxl

  • •

    .pcl y .PCL

  • •

    .ps y .PS


Impresión

Paso 1. Acceda a archivos USB en la impresora

  1. 1.

    Inserte la unidad flash USB en el puerto USB directo de la impresora.

  2. 2.

    El menú Unidad flash USB se abre y muestra las siguientes opciones:

    • •

      Imp. documentos

    • •

      Ver e imprimir fotos

    • •

      Escanear a unidad USB


Impresión

Paso 2. Impresión de documentos USB

En esta sección se proporciona información acerca de los temas siguientes:

  • Opción 1: Impresión de documentos
  • Opción 2: Impresión de fotografías


Impresión

Opción 1: Impresión de documentos

  1. 1.

    Para imprimir un documento, seleccione Imprimir documentos.

  2. 2.

    Seleccione el nombre del documento que desee imprimir. Si el documento está almacenado en una carpeta, seleccione la carpeta en primer lugar y, a continuación, seleccione el documento que desea imprimir.

  3. 3.

    Cuando se abre la pantalla de resumen, puede ajustar los valores siguientes:

    • •

      número de copias

    • •

      Tamaño de papel,

    • •

      Tipo de papel,

    • •

      Ajuste a página

    • •

      Compag.

    • •

      Color de salida (solo impresoras de color)

  4. 4.

    Seleccione el botón Imprimir para imprimir el documento.

  5. 5.

    Retire el trabajo impreso de la bandeja de salida y extraiga la unidad flash USB.


Impresión

Opción 2: Impresión de fotografías

  1. 1.

    Para imprimir fotografías, seleccione Ver e imprimir fotos.

  2. 2.

    Seleccione la vista preliminar de cada fotografía que desee imprimir y, a continuación, seleccione Hecho.

  3. 3.

    Cuando se abre la pantalla de resumen, puede ajustar los valores siguientes:

    • •

      Tamaño de la imagen

    • •

      Tamaño de papel,

    • •

      Tipo de papel,

    • •

      número de copias

    • •

      Color de salida (solo impresoras de color)

    • •

      Más claro/más oscuro

  4. 4.

    Seleccione el botón Imprimir para imprimir las fotos.

  5. 5.

    Retire el trabajo impreso de la bandeja de salida y extraiga la unidad flash USB.


Copia

  • Haga una copia:
  • Copia a doble cara (dúplex)
  • Tareas de copia adicionales

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM227MFP.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Copia

Haga una copia:

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

Paneles de control de 2 líneas:

  1. 1.

    Cargue el documento en el cristal del escáner según los indicadores de la impresora.

  2. 2.

    Pulse el botón Menú de copiado [image].

  3. 3.

    Para optimizar la calidad de copia para diferentes tipos de documentos, utilice los botones de flecha para seleccionar el menú Optimizar y, a continuación, pulse el botón OK . Dispone de los siguientes valores de calidad de la copia:

    • •

      Selección automática: utilice esta configuración cuando la calidad de la copia no sea importante. Esta es la configuración predeterminada.

    • •

      Mixto: utilice esta opción para documentos que contengan una mezcla de texto y gráficos.

    • •

      Texto: utilice esta configuración para los documentos que contengan principalmente texto.

    • •

      Imagen: utilice esta opción para documentos que contengan principalmente gráficos.

  4. 4.

    Pulse el botón Número de copias [image] y, a continuación, utilice los botones de flecha para ajustar el número de copias. Pulse el botón OK.

  5. 5.

    Pulse el botón Iniciar copia [image] para iniciar la copia.

Paneles de control con pantalla táctil:

  1. 1.

    Cargue el documento en el cristal del escáner según los indicadores de la impresora.

  2. 2.

    En la pantalla de inicio del panel de control de la impresora, toque el icono Copiar [image].

  3. 3.

    Para optimizar la calidad de la copia para diferentes tipos de documentos, toque el botón Configuración, desplácese hasta el botón Optimizar y tóquelo. Deslice el dedo por la pantalla del panel de control para desplazarse por las opciones y, a continuación, toque una opción para seleccionarla. Dispone de los siguientes valores de calidad de la copia:

    • •

      Selección automática: utilice esta configuración cuando la calidad de la copia no sea importante. Esta es la configuración predeterminada.

    • •

      Mixto: utilice esta opción para documentos que contengan una mezcla de texto y gráficos.

    • •

      Texto: utilice esta configuración para los documentos que contengan principalmente texto.

    • •

      Imagen: utilice esta opción para documentos que contengan principalmente gráficos.

  4. 4.

    Toque Número de copias y, a continuación, utilice el teclado de la pantalla táctil para ajustar el número de copias.

  5. 5.

    Toque el botón Iniciar copia para iniciar la copia.


Copia

Copia a doble cara (dúplex)

  • Copia en ambas caras de tipo manual


Copia

Copia en ambas caras de tipo manual

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

Paneles de control de 2 líneas:

  1. 1.

    Coloque el documento boca abajo en el cristal del escáner, con la esquina superior izquierda de la página en la esquina superior izquierda del cristal del escáner. Cierre el escáner.

  2. 2.

    Pulse el botón Menú de copiado [image].

  3. 3.

    Utilice los botones de flecha para seleccionar el menú Doble cara y, a continuación, pulse el botón OK.

  4. 4.

    Utilice los botones de flecha para seleccionar una opción y, a continuación, pulse el botón OK.

  5. 5.

    Pulse el botón Iniciar copia [image] para iniciar la copia.

  6. 6.

    La impresora le solicitará que cargue el siguiente documento original. Colóquelo sobre el cristal y, a continuación, pulse el botón Iniciar copia [image].

  7. 7.

    Repita este proceso hasta que se haya escaneado la última página. Pulse el botón OK para terminar de imprimir las copias.

Paneles de control con pantalla táctil:

  1. 1.

    Coloque el documento boca abajo en el cristal del escáner, con la esquina superior izquierda de la página en la esquina superior izquierda del cristal del escáner. Cierre el escáner.

  2. 2.

    En la pantalla de inicio del panel de control de la impresora, toque el icono Copiar [image].

  3. 3.

    Toque el botón Configuración.

  4. 4.

    Desplácese hasta el botón A doble cara y tóquelo.

  5. 5.

    Desplácese por las opciones y, a continuación, toque una opción para seleccionarla.

  6. 6.

    Toque el botón Iniciar copia para iniciar la copia.

  7. 7.

    La impresora le solicitará que cargue el siguiente documento original. Colóquelo sobre el cristal y, a continuación, toque el botón Aceptar.

  8. 8.

    Repita este proceso hasta que se haya escaneado la última página. Toque el botón Terminado para terminar de imprimir las copias.


Copia

Tareas de copia adicionales

Visite www.hp.com/support/ljM227MFP.

Instrucciones disponibles para ejecutar tareas de copiado específicas, como las siguientes:

  • •

    Copia o escaneo de libros u otros documentos encuadernados

  • •

    Copia de documentos de diversos tamaños

  • •

    Copia o escaneo de ambas caras de un carnet de identidad

  • •

    Copia o escaneo de un documento en un formato de folleto


Escanear

  • Escaneo mediante el software HP Scan (Windows)
  • Escanear mediante el software HP Easy Scan (OS X)
  • Configuración de la función de escaneo y envío por correo electrónico (solo para modelos con pantalla táctil)
  • Configuración de la función de escaneo a una carpeta de red (solo para modelos con pantalla táctil)
  • Escanear a unidad flash USB (solo modelos con pantalla táctil)
  • Escaneo al correo electrónico (solo modelos con pantalla táctil)
  • Escaneo a la carpeta de red (solo modelos con pantalla táctil)
  • Tareas de escaneo adicionales

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM227MFP.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Escanear

Escaneo mediante el software HP Scan (Windows)

Utilice el software HP Scan para iniciar un proceso de escaneo desde el software en su equipo. Puede guardar la imagen escaneada como un archivo o enviarla a otra aplicación de software.

  1. 1.

    Abra HP Printer Assistant.

    • •

      Windows 8.1: en la esquina inferior izquierda de la pantalla, haga clic en la pantalla Inicio y seleccione el nombre de la impresora.

    • •

      Windows 8: haga clic con el botón derecho del ratón en un área vacía de la pantalla Inicio, haga clic en Todas las aplicaciones en la barra de aplicaciones y, a continuación, seleccione el nombre de la impresora.

    • •

      Windows 7, Windows Vista y Windows XP: en el escritorio del equipo, haga clic en Inicio, seleccione Todos los programas, haga clic en HP y, en la carpeta de la impresora, seleccione el icono con el nombre de la impresora; a continuación, abra HP Printer Assistant.

  2. 2.

    En HP Printer Assistant, seleccione Escanear y a continuación, seleccione Escanear un documento o una fotografía.

  3. 3.

    Ajuste la configuración si es necesario.

  4. 4.

    Haga clic en Escanear.


Escanear

Escanear mediante el software HP Easy Scan (OS X)

Utilice el software HP Easy Scan para iniciar un proceso de escaneo desde el software en su equipo.

  1. 1.

    Cargue el documento en el alimentador de documentos o en el cristal del escáner según los indicadores en la impresora.

  2. 2.

    Desde el equipo, abra HP Easy Scan, que se encuentra en la carpeta Aplicaciones.

  3. 3.

    Siga las instrucciones de la pantalla para escanear el documento.

  4. 4.

    Cuando haya escaneo todas las páginas, haga clic en el botón Archivo y luego en Guardar para guardarlas en un archivo.


Escanear

Configuración de la función de escaneo y envío por correo electrónico (solo para modelos con pantalla táctil)

  • Introducción
  • Antes de empezar
  • Método uno: Uso del asistente de escaneo a correo electrónico (Windows)
  • Método dos: Configuración de la función de escaneado y envío por correo electrónico desde el servidor web incorporado de HP (Windows)
  • Configuración de la función de escaneado y envío por correo electrónico en un Mac


Escanear

Introducción

La impresora incorpora una función que le permite escanear y enviar documentos a una o más direcciones de correo electrónico. Para usar esta función de escaneo, la impresora debe estar conectada a una red; no obstante, la función no estará disponible hasta que se haya configurado. Hay dos métodos de configuración del escaneo a correo electrónico, el asistente de configuración de escaneo y envío por correo electrónico (Windows), que está instalado en el grupo de programas HP de la impresora como parte de la instalación completa del software en Windows 7, y la configuración de escaneo y envío por correo electrónico por medio del servidor web incorporado (EWS) de HP. En los apartados siguientes se describe cómo configurar la función Escanear para correo.


Escanear

Antes de empezar

Para configurar la función de escaneo a correo electrónico, la impresora debe tener una conexión de red activa para la misma red que el equipo que ejecutará el proceso de configuración.

Los administradores necesitan la siguiente información antes de iniciar el proceso de configuración.

  • •

    Acceso administrativo a la impresora

  • •

    Servidor SMTP (p. ej., smtp.miempresa.com)

    NOTA:Si no conoce el nombre del servidor SMTP, el número de puerto SMTP o la información de autenticación, póngase en contacto con el proveedor de servicio de correo/Internet o con el administrador del sistema para obtener esta información. Los nombres del servidor SMTP y los nombres de puerto suelen ser fáciles de encontrar en Internet. Por ejemplo, utilice términos como "nombre de servidor smtp gmail" o "nombre de servidor smtp yahoo" en la búsqueda.

  • •

    Número de puerto SMTP

  • •

    Requisitos de autenticación del servidor SMTP para los correos electrónicos salientes, como el nombre de usuario y la contraseña utilizada para la autenticación, si corresponde.

    NOTA:Consulte la documentación del proveedor de servicios de correo electrónico para informarse acerca de los límites de envío digital de su cuenta de correo electrónico. Algunos proveedores pueden bloquear temporalmente su cuenta si supera su límite de envío.


Escanear

Método uno: Uso del asistente de escaneo a correo electrónico (Windows)

Determinadas impresoras HP incluyen la instalación de controladores desde un CD de software. Al final de dicha instalación aparece una opción que permite Configurar escaneado a carpeta y para correo electrónico. Los asistentes de configuración disponen de diferentes opciones para la configuración básica del producto.

NOTA:Algunos sistemas operativos no son compatibles con el asistente de escaneo a correo electrónico.

  1. 1.

    Abra HP Printer Assistant.

    • •

      Windows 8.1: en la esquina inferior izquierda de la pantalla, haga clic en la pantalla Inicio y seleccione el nombre de la impresora.

    • •

      Windows 8: haga clic con el botón derecho del ratón en un área vacía de la pantalla Inicio, haga clic en Todas las aplicaciones en la barra de aplicaciones y, a continuación, seleccione el nombre de la impresora.

    • •

      Windows 7, Windows Vista y Windows XP: en el escritorio del equipo, haga clic en Inicio, seleccione Todos los programas, haga clic en HP y, en la carpeta de la impresora, seleccione el icono con el nombre de la impresora; a continuación, abra HP Printer Assistant.

  2. 2.

    En HP Printer Assistant, seleccione Escanear y, a continuación, seleccione Asistente de escaneo a correo electrónico.

    NOTA:Si la opción Asistente de escaneo a correo electrónico no está disponible, utilice Método dos: Configuración de la función de escaneado y envío por correo electrónico desde el servidor web incorporado de HP (Windows)

  3. 3.

    En el diálogo Perfiles de correo electrónico salientes, haga clic en el botón Nuevo. Se abre el diálogo Configuración de escaneo a correo electrónico.

  4. 4.

    En la página 1. Inicio, introduzca la dirección de correo electrónico del remitente en el campo de Dirección de correo electrónico.

  5. 5.

    En el campo Nombre para mostrar, introduzca el nombre del remitente. Es el nombre que se mostrará en el panel de control de la impresora.

  6. 6.

    Para que se solicite la introducción de un PIN en el panel de control de la impresora antes de que la impresora pueda enviar un correo electrónico, introduzca un PIN de 4 dígitos en el campo PIN de seguridad y luego vuelva a introducir el PIN en el campo Confirmar PIN de seguridad y haga clic en Siguiente.

    NOTA:HP recomienda la creación de un PIN para proteger el perfil de correo electrónico.

    NOTA:Cuando se crea un PIN, se debe introducir en el panel de control de la impresora cada vez que se utiliza el perfil para enviar un escaneo por correo electrónico.

  7. 7.

    En la página 2. En la página Autenticar, introduzca el Servidor SMTP y el número de Puerto SMTP.

    NOTA:En la mayoría de los casos no es necesario cambiar el número del puerto predeterminado.

    NOTA:Si utiliza un servicio SMTP alojado como Gmail, compruebe la dirección SMTP, el número de puerto y la configuración de SSL en el sitio web del proveedor de servicios o en otras fuentes. Por lo general, en el caso de Gmail, la dirección SMTP es smtp.gmail.com, el número de puerto es 465 y SSL debe estar activado.

    Consulte las fuentes precisas en Internet para confirmar que esta configuración de servidor sigue vigente y es válida en el momento de realizar la configuración.

  8. 8.

    Si utiliza el servicio Google™ Gmail para el correo, seleccione la casilla de verificación Utilizar siempre conexión segura (SSL/TLS).

  9. 9.

    Seleccione el Tamaño máximo del correo electrónico en el menú desplegable.

    NOTA:HP recomienda utilizar el tamaño de archivo predeterminado en Automático como tamaño máximo.

  10. 10.

    Si el servidor SMTP requiere autenticación para enviar un correo electrónico, seleccione la casilla de verificación Autenticación de inicio de sesión de correo electrónico, introduzca el ID de usuario y la contraseña y haga clic en Siguiente.

  11. 11.

    En la página 3. Configuración, para copiar automáticamente al remitente en correos electrónicos enviados desde el perfil, seleccione Incluir remitente en todos los mensajes de correo electrónico enviados correctamente desde la impresora y, a continuación, haga clic en Siguiente.

  12. 12.

    En la página 4. Finalizar, revise la información y compruebe que todas las opciones de configuración estén correctas. Si hay algún error, haga clic en el botón Atrás para corregir el error. Si la configuración es correcta, haga clic en el botón Guardar y probar para probar la configuración.

  13. 13.

    Cuando se muestre el mensaje de Enhorabuena, haga clic en Finalizar para completar la configuración.

  14. 14.

    El cuadro de diálogo Perfiles de correo electrónico saliente ahora muestra el perfil de correo electrónico del remitente recientemente añadido. Haga clic en Finalizar para salir del asistente.


Escanear

Método dos: Configuración de la función de escaneado y envío por correo electrónico desde el servidor web incorporado de HP (Windows)

  • Paso 1. Acceso al servidor web incorporado de HP (EWS)
  • Paso 2. Configure la función de escaneo y envío por correo electrónico
  • Paso tres: Agregar contactos a la libreta de direcciones de correo electrónico
  • Paso cuatro: Configuración de las opciones de correo electrónico predeterminadas


Escanear

Paso 1. Acceso al servidor web incorporado de HP (EWS)

  1. 1.

    En la pantalla de inicio del panel de control de la impresora, toque el botón de red [image] o el botón de opción inalámbrica [image] para que aparezca la dirección IP o el nombre de host.

  2. 2.

    Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Enter en el teclado del equipo. Se abrirá el EWS.

    Ejemplo de dirección IP en una ventana del navegador

    NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.


Escanear

Paso 2. Configure la función de escaneo y envío por correo electrónico

  1. 1.

    En el EWS de HP, haga clic en la pestaña Sistema.

  2. 2.

    En el panel de navegación izquierdo, haga clic en el enlace Administración.

  3. 3.

    En el área Funciones activadas, establezca la opción Escanear a correo electrónico en Activado.

  4. 4.

    Haga clic en la ficha Escanear.

  5. 5.

    En el panel de navegación izquierdo, haga clic en el enlace Perfiles de correo electrónico salientes.

  6. 6.

    En la página Perfiles de correo electrónico salientes, haga clic en el botón Nuevo.

  7. 7.

    En el área Dirección de correo electrónico, rellene los siguientes campos:

    1. a.

      En el campo de Su dirección de correo electrónico, introduzca la dirección electrónica del remitente para el nuevo perfil de correo electrónico saliente.

    2. b.

      En el campo Nombre para mostrar, introduzca el nombre del remitente. Es el nombre que se mostrará en el panel de control de la impresora.

  8. 8.

    En el área Configuración de servidor SMTP, rellene los siguientes campos:

    1. a.

      En el campo Servidor SMTP, introduzca la dirección del servidor SMTP.

    2. b.

      En el campo Puerto SMTP, introduzca el número de puerto SMTP.

      NOTA:En la mayoría de los casos no es necesario cambiar el número del puerto predeterminado.

      NOTA:Si utiliza un servicio SMTP alojado como Gmail, compruebe la dirección SMTP, el número de puerto y la configuración de SSL en el sitio web del proveedor de servicios o en otras fuentes. Por lo general, en el caso de Gmail, la dirección SMTP es smtp.gmail.com, el número de puerto es 465 y SSL debe estar activado.

      Consulte las fuentes precisas en Internet para confirmar que esta configuración de servidor sigue vigente y es válida en el momento de realizar la configuración.

    3. c.

      Si utiliza el servicio Google™ Gmail para el correo, seleccione la casilla de verificación Utilizar siempre conexión segura (SSL/TLS).

  9. 9.

    Si el servidor SMTP requiere autenticación para enviar un correo electrónico, rellene los campos siguientes en el área Autenticación SMTP:

    1. a.

      Seleccione la casilla de verificación El servidor SMTP requiere autenticación para mensajes de correo salientes.

    2. b.

      En el campo ID de usuario de SMTP, introduzca el ID de usuario del servidor SMTP.

    3. c.

      En el campo Contraseña de SMTP, introduzca la contraseña del servidor SMTP.

  10. 10.

    Para que se solicite la introducción de un PIN en el panel de control de la impresora antes de que se envíe un correo electrónico utilizando la dirección de correo electrónico, complete los campos siguientes en el área de PIN opcional:

    1. a.

      En el campo PIN (opcional), introduzca un PIN de cuatro dígitos.

    2. b.

      En el campo Confirmar PIN, vuelva a introducir el PIN de cuatro dígitos.

    NOTA:HP recomienda la creación de un PIN para proteger el perfil de correo electrónico.

    NOTA:Cuando se crea un PIN, se debe introducir en el panel de control de la impresora cada vez que se utiliza el perfil para enviar un escaneo por correo electrónico.

  11. 11.

    Para configurar las preferencias opcionales de correo electrónico, complete los campos siguientes en el área de Preferencias del mensaje de correo electrónico:

    1. a.

      En el menú desplegable Tamaño máximo para los documentos adjuntos de los mensajes de correo electrónico, seleccione el tamaño máximo para los documentos adjuntos al mensaje de correo electrónico.

      NOTA:HP recomienda utilizar el tamaño de archivo predeterminado en Automático como tamaño máximo.

    2. b.

      Para copiar automáticamente al remitente en correos electrónicos enviados desde el perfil, seleccione la casilla de verificación CC automática.

  12. 12.

    Revise toda la información y, a continuación, haga clic en una de las siguientes opciones:

    • •

      Guardar y probar: Seleccione esta opción para guardar la información y probar la conexión.

    • •

      Guardar solo: Seleccione esta opción para guardar la información sin probar la conexión.

    • •

      Cancelar: Seleccione esta opción para salir de la configuración sin guardar.


Escanear

Paso tres: Agregar contactos a la libreta de direcciones de correo electrónico

  1. ▲

    En el panel de navegación izquierdo, haga clic en Libreta de direcciones de correo electrónico para agregar direcciones de correo electrónico a la libreta de direcciones accesible desde la impresora.

    Para introducir una dirección de correo electrónico individual complete la siguiente tarea:

    1. a.

      En el campo Nombre de contacto, escriba el nombre del nuevo contacto de correo electrónico.

    2. b.

      En la, Dirección de correo electrónico de contacto, introduzca la dirección de correo electrónico del nuevo contacto de correo.

    3. c.

      Haga clic en Añadir/Editar.

    Para crear un grupo de correo electrónico complete la siguiente tarea:

    1. a.

      Haga clic en Grupo nuevo.

    2. b.

      En el campo Introducir el nombre del grupo escriba un nombre para el nuevo grupo.

    3. c.

      Haga clic en un nombre en el área de Todas las personas y, a continuación, haga clic en el botón de flecha para pasarlo al área de Personas en el grupo.

      NOTA:Seleccione varios nombres a la vez pulsando Ctrl y haga clic en un nombre.

    4. d.

      Haga clic en Guardar.


Escanear

Paso cuatro: Configuración de las opciones de correo electrónico predeterminadas

  1. ▲

    En el panel de navegación izquierdo, haga clic en Opciones de correo electrónico para configurar las opciones de correo electrónico predeterminadas.

    1. a.

      En el área de Asunto y texto de mensaje predeterminados complete los siguientes campos:

      1. i.

        En el campo de Asunto de correo electrónico, introduzca una línea de asunto predeterminada para los mensajes de correo electrónico.

      2. ii.

        En el campo de Texto de mensaje introduzca un mensaje personalizado predeterminado para los mensajes de correo electrónico.

      3. iii.

        Seleccione Mostrar texto de mensaje para activar que el texto del mensaje predeterminado aparezca en los correos electrónicos.

      4. iv.

        Seleccione Ocultar texto de mensaje para suprimir el texto del mensaje predeterminado en un correo electrónico.

    2. b.

      En el área Configuración de escaneo, rellene los campos siguientes:

      1. i.

        En el menú desplegable Tipo de archivo de escaneo seleccione el formato de archivo predeterminado para los archivos escaneados.

      2. ii.

        En el menú desplegable Tamaño del papel de escaneo seleccione el tamaño de papel predeterminado para los archivos escaneados.

      3. iii.

        En el menú desplegable Resolución de escaneo seleccione la resolución predeterminada para los archivos escaneados.

        NOTA:Las imágenes de mayor resolución tienen más puntos por pulgada (ppp), por lo tanto muestran más detalles. Las imágenes de menor resolución tienen menos puntos por pulgada y muestran menos detalles, pero el tamaño del archivo es menor.

      4. iv.

        En el menú desplegable Color de salida seleccione Blanco y negro o Color.

      5. v.

        En el campo de Prefijo de nombre de archivo introduzca un prefijo de nombre de archivo (p. ej., MyScan).

    3. c.

      Haga clic en Aplicar.


Escanear

Configuración de la función de escaneado y envío por correo electrónico en un Mac

  • Paso 1. Acceso al servidor web incorporado de HP (EWS)
  • Paso 2. Configure la función de escaneo y envío por correo electrónico
  • Paso tres: Agregar contactos a la libreta de direcciones de correo electrónico
  • Paso cuatro: Configuración de las opciones de correo electrónico predeterminadas


Escanear

Paso 1. Acceso al servidor web incorporado de HP (EWS)

Para abrir la interfaz del servidor web incorporado (EWS), utilice uno de los siguientes métodos:

En esta sección se proporciona información acerca de los temas siguientes:

  • Método 1: Uso de un navegador web para abrir el servidor web incorporado de HP (EWS)
  • Método dos: Utilice HP Utility para abrir el servidor web incorporado HP (EWS)


Escanear

Método 1: Uso de un navegador web para abrir el servidor web incorporado de HP (EWS)

  1. 1.

    En la pantalla de inicio del panel de control de la impresora, toque el botón de red [image] o el botón de opción inalámbrica [image] para que aparezca la dirección IP o el nombre de host.

  2. 2.

    Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Enter en el teclado del equipo. Se abrirá el EWS.

    Ejemplo de dirección IP en una ventana del navegador

    NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.


Escanear

Método dos: Utilice HP Utility para abrir el servidor web incorporado HP (EWS)

  1. 1.

    Abra la carpeta Aplicaciones, seleccione HP y, a continuación, seleccione HP Utility. Se muestra la pantalla principal de HP Utility.

  2. 2.

    En la pantalla principal de HP Utility, acceda al servidor web incorporado (EWS) de HP en una de las siguientes formas:

    • •

      En la sección Configuración de impresora, haga clic en Configuración adicional y, a continuación, haga clic en Abrir servidor web incorporado.

    • •

      En el área de Configuración de escaneo, haga clic en Escanear a correo electrónico y, a continuación, haga clic en Comenzar la configuración de escaneo a correo electrónico....

    Se abre el servidor web incorporado (EWS) de HP.


Escanear

Configuración de la función de escaneo a una carpeta de red (solo para modelos con pantalla táctil)

  • Introducción
  • Antes de empezar
  • Método uno: Uso del asistente de escaneado a carpeta de red (Windows)
  • Método dos: Configuración de la función de escaneo a una carpeta de red desde el servidor web incorporado de HP (Windows)
  • Configuración de la función de escaneo a una carpeta de red en un Mac


Escanear

Introducción

La impresora dispone de una función para escanear un documento y guardarlo en una carpeta de red. Para usar esta función de escaneo, la impresora debe estar conectada a una red; no obstante, la función no estará disponible hasta que se haya configurado. Hay dos métodos para configurar la función para escanear a una carpeta de red, el asistente de escaneo a una carpeta de red (Windows), que está instalado en el grupo de programas HP de la impresora como parte de la instalación completa del software en Windows 7 y la Configuración de carpeta de red a través del servidor web incorporado (EWS) de HP. Utilice la información siguiente para configurar la función de escaneo a una carpeta de red.


Escanear

Antes de empezar

Para configurar la función para escanear a carpeta de red, la impresora debe tener una conexión de red activa para la misma red que el equipo en el que se ejecutará el proceso de configuración.

Los administradores necesitan la siguiente información antes de iniciar el proceso de configuración.

  • •

    Acceso administrativo a la impresora

  • •

    La ruta de red de la carpeta de destino (p. ej., \\nombreservidor.es.nombreempresa.net\escaneos)

    NOTA:La carpeta de red debe estar configurada como carpeta compartida para que el escaneo a carpeta de red funcione.


Escanear

Método uno: Uso del asistente de escaneado a carpeta de red (Windows)

Determinadas impresoras HP incluyen la instalación de controladores desde un CD de software. Al final de dicha instalación aparece una opción que permite Configurar escaneado a carpeta y para correo electrónico. Los asistentes de configuración disponen de diferentes opciones para la configuración básica del producto.

NOTA:Algunos sistemas operativos no son compatibles con el asistente de escaneo a una carpeta de red.

  1. 1.

    Abra HP Printer Assistant.

    • •

      Windows 8.1: en la esquina inferior izquierda de la pantalla, haga clic en la pantalla Inicio y seleccione el nombre de la impresora.

    • •

      Windows 8: haga clic con el botón derecho del ratón en un área vacía de la pantalla Inicio, haga clic en Todas las aplicaciones en la barra de aplicaciones y, a continuación, seleccione el nombre de la impresora.

    • •

      Windows 7, Windows Vista y Windows XP: en el escritorio del equipo, haga clic en Inicio, seleccione Todos los programas, haga clic en HP y, en la carpeta de la impresora, seleccione el icono con el nombre de la impresora; a continuación, abra HP Printer Assistant.

  2. 2.

    En HP Printer Assistant, seleccione Escanear y, a continuación, seleccione Asistente de escaneo a una carpeta de red.

    NOTA:Si la opción Asistente de escaneo a una carpeta de red no está disponible, utilice Método dos: Configuración de la función de escaneo a una carpeta de red desde el servidor web incorporado de HP (Windows)

  3. 3.

    En el diálogo Perfiles de carpeta de red, haga clic en el botón Nuevo. Se abre el diálogo Configuración de escaneo a carpeta de red.

  4. 4.

    En la página 1. Inicio, introduzca el nombre de la carpeta en el campo Nombre para mostrar. Es el nombre que se mostrará en el panel de control de la impresora.

  5. 5.

    Complete el campo Carpeta de destino en una de las siguientes formas:

    1. a.

      Introduzca manualmente una ruta de archivo.

    2. b.

      Haga clic en el botón Examinar y desplácese hasta la ubicación de la carpeta.

    3. c.

      Lleve a cabo la tarea siguiente para crear una carpeta compartida:

      1. i.

        Haga clic en Ruta de uso compartido.

      2. ii.

        En el cuadro de diálogo Gestionar recursos de red compartidos haga clic en Nuevo.

      3. iii.

        En el campo Nombre de recurso compartido introduzca el nombre para mostrar para la carpeta compartida.

      4. iv.

        Para completar el campo Ruta de carpeta, haga clic en el botón Examinar y, a continuación, seleccione una de las siguientes opciones. Haga clic en Aceptar cuando haya terminado.

        • •

          Desplácese hasta una carpeta existente en el equipo.

        • •

          Haga clic en Crear una nueva carpeta para crear una carpeta nueva.

      5. v.

        Si la ruta compartida necesita una descripción, introduzca una descripción en el campo Descripción.

      6. vi.

        En el campo de Tipo de uso compartido seleccione una de las siguientes opciones y, a continuación, haga clic en Aplicar.

        • •

          Público

        • •

          Privado

        NOTA:Por cuestiones de seguridad, HP recomienda seleccionar Privado como el tipo de uso compartido.

      7. vii.

        Cuando se muestre el mensaje El uso compartido se ha creado correctamente, haga clic en Aceptar.

      8. viii.

        Seleccione la casilla de verificación para la carpeta de destino y. a continuación, haga clic en Aceptar.

  6. 6.

    Para crear un acceso directo a la carpeta de red en el escritorio del equipo, seleccione la casilla de verificación Crear un acceso directo al Escritorio en la carpeta de red

  7. 7.

    Para que se solicite la introducción de un PIN en el panel de control de la impresora antes de que la impresora puede enviar un documento escaneado a una carpeta de red, introduzca un PIN de 4 dígitos en el campo PIN de seguridad y, a continuación, vuelva a introducir el PIN en el campo Confirmar PIN de seguridad. Pulse Siguiente.

    NOTA:HP recomienda la creación de un PIN para proteger la carpeta de destino.

    NOTA:Cuando se crea un PIN, se debe introducir en el panel de control de la impresora cada vez que se envíe un escaneo a la carpeta de red.

  8. 8.

    En la página 2. Autentificar, introduzca el Nombre de usuario de Windows y la contraseña de Windows utilizada para iniciar sesión en el equipo y, a continuación, haga clic en Siguiente.

  9. 9.

    En la página 3. Configuración, seleccione los ajustes de escaneo predeterminados completando la tarea siguiente y, a continuación, haga clic en Siguiente.

    1. a.

      En el menú desplegable Tipo de documento seleccione el formato de archivo predeterminado para los archivos escaneados.

    2. b.

      En el menú desplegable Preferencia de color seleccione Blanco y negro o Color.

    3. c.

      En el menú desplegable Tamaño del papel seleccione el tamaño de papel predeterminado para los archivos escaneados.

    4. d.

      En el menú desplegable Ajustes de calidad, seleccione la resolución predeterminada para los archivos escaneados.

      NOTA:Las imágenes de mayor resolución tienen más puntos por pulgada (ppp), por lo tanto muestran más detalles. Las imágenes de menor resolución tienen menos puntos por pulgada y muestran menos detalles, pero el tamaño del archivo es menor.

    5. e.

      En el campo de Prefijo de nombre de archivo introduzca un prefijo de nombre de archivo (p. ej., MyScan).

  10. 10.

    En la página 4. Finalizar, revise la información y compruebe que todas las opciones de configuración estén correctas. Si hay algún error, haga clic en el botón Atrás para corregir el error. Si la configuración es correcta, haga clic en el botón Guardar y probar para probar la configuración.

  11. 11.

    Cuando se muestre el mensaje de Enhorabuena, haga clic en Finalizar para completar la configuración.

  12. 12.

    El cuadro de diálogo Perfiles de carpeta de red ahora muestra el nuevo perfil de correo electrónico del remitente recientemente añadido. Haga clic en Finalizar para salir del asistente.


Escanear

Método dos: Configuración de la función de escaneo a una carpeta de red desde el servidor web incorporado de HP (Windows)

  • Paso 1. Acceso al servidor web incorporado de HP (EWS)
  • Paso 2. Configuración de la función de escaneo a carpeta de red


Escanear

Paso 2. Configuración de la función de escaneo a carpeta de red

  1. 1.

    En el EWS de HP, haga clic en la pestaña Sistema.

  2. 2.

    En el panel de navegación izquierdo, haga clic en el enlace Administración.

  3. 3.

    En el área Funciones activadas, establezca la opción Escanear a carpeta de red en Activado.

  4. 4.

    Haga clic en la ficha Escanear.

  5. 5.

    En el panel de navegación izquierdo, asegúrese de que el enlace Configuración de carpeta de red esté marcado. Deberá aparecer la página Escanear a carpeta en red.

  6. 6.

    En la página Configuración de carpeta de red, haga clic en el botón Nueva.

  7. 7.

    En el área de Información de la carpeta de red rellene los siguientes campos:

    1. a.

      En el campo Nombre para mostrar introduzca el nombre para mostrar para la carpeta.

    2. b.

      En el campo Ruta de red escriba la ruta de red a la carpeta.

    3. c.

      En el campo Nombre de usuario escriba el nombre de usuario necesario para acceder a la carpeta en la red.

    4. d.

      En el campo Contraseña escriba la contraseña necesaria para acceder a la carpeta en la red.

  8. 8.

    Para que se solicite la introducción de un PIN en el panel de control de la impresora antes de la impresora puede enviar un archivo a una carpeta de red, rellene los campos siguientes en el área de Proteger el acceso a la carpeta mediante PIN:

    1. a.

      En el campo PIN (opcional), introduzca un PIN de cuatro dígitos.

    2. b.

      En el campo Confirmar PIN, vuelva a introducir el PIN de cuatro dígitos.

    NOTA:HP recomienda la creación de un PIN para proteger la carpeta de destino.

    NOTA:Cuando se crea un PIN, se debe introducir en el panel de control de la impresora cada vez que se envíe un escaneo a la carpeta de red.

  9. 9.

    En el área Configuración de escaneo, rellene los campos siguientes:

    1. a.

      En el menú desplegable Tipo de archivo de escaneo seleccione el formato de archivo predeterminado para los archivos escaneados.

    2. b.

      En el menú desplegable Tamaño del papel de escaneo seleccione el tamaño de papel predeterminado para los archivos escaneados.

    3. c.

      En el menú desplegable Resolución de escaneo seleccione la resolución de escaneo predeterminada para los archivos escaneados.

      NOTA:Las imágenes de mayor resolución tienen más puntos por pulgada (ppp), por lo tanto muestran más detalles. Las imágenes de menor resolución tienen menos puntos por pulgada y muestran menos detalles, pero el tamaño del archivo es menor.

    4. d.

      En el menú desplegable Color de salida seleccione si desea que los archivos escaneados estén en blanco y negro o en color.

    5. e.

      En el campo de Prefijo de nombre de archivo introduzca un prefijo de nombre de archivo (p. ej., MyScan).

  10. 10.

    Revise toda la información y, a continuación, haga clic en una de las siguientes opciones:

    • •

      Guardar y probar: Seleccione esta opción para guardar la información y probar la conexión.

    • •

      Guardar solo: Seleccione esta opción para guardar la información sin probar la conexión.

    • •

      Cancelar: Seleccione esta opción para salir de la configuración sin guardar.


Escanear

Configuración de la función de escaneo a una carpeta de red en un Mac

  • Paso 1. Acceso al servidor web incorporado de HP (EWS)
  • Paso 2. Configuración de la función de escaneo a carpeta de red


Escanear

Método dos: Utilice HP Utility para abrir el servidor web incorporado HP (EWS)

  1. 1.

    Abra la carpeta Aplicaciones, seleccione HP y, a continuación, seleccione HP Utility. Se muestra la pantalla principal de HP Utility.

  2. 2.

    En la pantalla principal de HP Utility, acceda al servidor web incorporado (EWS) de HP en una de las siguientes formas:

    • •

      En el área de la Configuración de impresora, haga clic en Configuración adicional y, a continuación, haga clic en Abrir servidor web incorporado.

    • •

      En el área de Configuración de escaneo haga clic en Escanear a carpeta de red y, a continuación, haga clic en Registrar mi carpeta compartida....

      NOTA:Si no cuenta con una carpeta de red compartida disponible, haga clic en Necesito ayuda para ver información sobre cómo crear la carpeta.

    Se abre el servidor web incorporado (EWS) de HP.


Escanear

Escanear a unidad flash USB (solo modelos con pantalla táctil)

  1. 1.

    Cargue el documento en el cristal del escáner o en el alimentador de documentos según los indicadores de la impresora.

  2. 2.

    Inserte una unidad flash USB en el puerto USB directo.

  3. 3.

    El menú Unidad flash USB se abre y muestra las siguientes opciones:

    • •

      Imprimir documentos

    • •

      Ver e imprimir fotos

    • •

      Escanear a unidad USB

  4. 4.

    Seleccione Escanear a unidad USB.

  5. 5.

    Cuando se abre la pantalla de resumen, puede ajustar los valores siguientes:

    • •

      Tipo de archivo de escaneado

    • •

      Resolución de escaneado

    • •

      Tamaño de papel de escaneado

    • •

      Origen de escaneado

    • •

      Prefijo del nombre de archivo

    • •

      Color de salida

  6. 6.

    Toque el botón Escanear para escanear y guardar el archivo.

    La impresora crea una carpeta denominada HPSCANS en la unidad USB y guarda el archivo en formato .PDF o .JPG utilizando un nombre de archivo generado automáticamente.


Escanear

Escaneo al correo electrónico (solo modelos con pantalla táctil)

Utilice el panel de control de la impresora para escanear un archivo directamente a una dirección de correo electrónico. El archivo escaneado se envía a la dirección como un adjunto en el mensaje de correo.

NOTA:Para poder utilizar esta función, la impresora debe estar conectada a una red y la función de escaneo a correo electrónico debe estar configurada mediante el asistente de configuración de escaneo y envío por correo electrónico (Windows) o el servidor web incorporado de HP.

  1. 1.

    Cargue el documento en el cristal del escáner según los indicadores de la impresora.

  2. 2.

    En la pantalla de inicio del panel de control de la impresora, toque el icono Escanear [image].

  3. 3.

    Toque Escanear a correo electrónico.

  4. 4.

    Seleccione la dirección De que desee utilizar. Se conoce también como “perfil de correo electrónico saliente”.

    NOTA:Si la impresora está configurada con solo un perfil de correo electrónico saliente, esta opción no estará disponible.

    NOTA:Si se ha configurado la función de PIN, introduzca el PIN y toque el botón Aceptar. No obstante, no se requiere PIN para utilizar esta función.

  5. 5.

    Toque el botón Para y seleccione la dirección o el grupo al que desea enviar el archivo. Toque el botón Terminado al finalizar.

    • •

      Para enviar el mensaje a varias direcciones, vuelva a tocar el botón Nuevo e introduzca la dirección de correo electrónico.

  6. 6.

    Toque el botón Asunto si desea agregar una línea de asunto

  7. 7.

    Para ver los ajustes de escaneo, toque Configuración.

    Para cambiar una configuración de escaneo, toque Editar y cambie la configuración.

  8. 8.

    Toque el botón Escanear para iniciar el trabajo de escaneado.


Escanear

Escaneo a la carpeta de red (solo modelos con pantalla táctil)

Utilice el panel de control de la impresora para escanear un documento y guardarlo en una carpeta de la red.

NOTA:Para poder utilizar esta función, la impresora debe estar conectada a una red y la función de escaneo a carpeta de red debe estar configurada mediante el asistente de configuración de escaneo a carpeta de red (Windows) o el servidor web incorporado de HP.

  1. 1.

    Cargue el documento en el cristal del escáner según los indicadores de la impresora.

  2. 2.

    En la pantalla de inicio del panel de control de la impresora, toque el icono Escanear [image].

  3. 3.

    Toque el elemento de escaneado a una carpeta de red.

  4. 4.

    En la lista de carpetas de red, seleccione la carpeta en la que desea guardar el documento.

  5. 5.

    La pantalla del panel de control muestra los ajustes de escaneado.

    • •

      Si desea cambiar alguno de los ajustes, toque el botón Configuración y, a continuación, cambie los ajustes.

    • •

      Si los ajustes son correctos, vaya al siguiente paso.

  6. 6.

    Toque el botón Escanear para iniciar el trabajo de escaneado.


Escanear

Tareas de escaneo adicionales

Visite www.hp.com/support/ljM227MFP.

Instrucciones disponibles para ejecutar tareas de escaneo específicas, como las siguientes:

  • •

    Cómo escanear una foto o documento

  • •

    Cómo escanear como texto editable (OCR)

  • •

    Cómo escanear varias páginas en un solo archivo


Fax

  • Configuración de las funciones de envío y recepción de faxes
  • Envío de un fax
  • Tareas de fax adicionales

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM227MFP.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Fax

Configuración de las funciones de envío y recepción de faxes

  • Antes de empezar
  • Paso 1: Identifique el tipo de conexión telefónica.
  • Paso 2: Configure el fax
  • Paso 3: Configure la hora, la fecha y el encabezado del fax
  • Paso 4: Realice una prueba de fax


Fax

Antes de empezar

Antes de conectar el servicio de fax, compruebe que la impresora está bien configurada.

NOTA:Utilice el cable telefónico y los adaptadores incluidos con la impresora para conectarla a la toma de teléfono.

NOTA:En aquellos países/regiones que utilizan sistemas de telefonía en serie, la impresora se suministra con un adaptador. Utilice el adaptador para conectar otros dispositivos de telecomunicaciones a la misma toma de teléfono a la que se ha conectado la impresora.

Complete las instrucciones de los cuatro pasos siguientes:

Paso 1: Identifique el tipo de conexión telefónica..

Paso 2: Configure el fax.

Paso 3: Configure la hora, la fecha y el encabezado del fax.

Paso 4: Realice una prueba de fax.


Fax

Paso 1: Identifique el tipo de conexión telefónica.

Revise los siguientes tipos de servicio y equipos para determinar qué método de configuración utilizar. El método que debe utilizarse depende del equipo y de los servicios instalados en el sistema telefónico.

NOTA:La impresora es un dispositivo analógico. HP recomienda utilizar la impresora con una línea de teléfono analógica exclusiva.

  • •

    Línea telefónica exclusiva: la impresora es el único equipo o servicio conectado a la línea telefónica

  • •

    Llamadas de voz: las llamadas de voz y fax utilizan la misma línea telefónica.

  • •

    Contestador: un contestador responde a las llamadas de voz en la misma línea telefónica que se utiliza para las llamadas de fax.

  • •

    Correo de voz: un servicio de suscripción al correo de voz utiliza la misma línea telefónica que el fax.

  • •

    Servicio de tono distintivo: un servicio de la compañía telefónica que permite asociar varios números de teléfono con una línea telefónica y asociar a cada número un tono distinto; la impresora detecta el tono asociado y responde a la llamada

  • •

    Módem de acceso telefónico de ordenador: un ordenador utiliza la línea telefónica para conectarse a Internet a través de una conexión telefónica.

  • •

    Línea DSL: un servicio de línea digital de abonado (DSL) de la compañía telefónica; en algunos países/regiones este servicio se conoce como ADSL.

  • •

    Sistema telefónico PBX o RDSI: un sistema telefónico de central telefónica privada (PBX) o un sistema de red digital de servicios integrados (RDSI).

  • •

    Sistema telefónico VoIP: protocolo de voz por IP (VoIP) a través de un proveedor de Internet.


Fax

Paso 2: Configure el fax

Haga clic en el enlace inferior que describa mejor el entorno en el que la impresora enviará y recibirá faxes y siga las instrucciones de configuración.

  • •

    Línea telefónica exclusiva

  • •

    Línea de voz/fax compartida

  • •

    Línea de voz/fax compartida con un contestador

Aquí se incluyen instrucciones solo para tres tipos de conexión. Para obtener más información sobre la conexión de la impresora con otros tipos de conexión, acceda al sitio web de asistencia www.hp.com/support/ljM227MFP.

NOTA:Esta impresora es un dispositivo de fax analógico. HP recomienda utilizar la impresora con una línea de teléfono analógica exclusiva. Para un entorno digital como DSL, PBX, RDSI o VoIP, asegúrese de utilizar los filtros correctos y de configurar correctamente los ajustes digitales. Para obtener más información, póngase en contacto con el proveedor de servicios digitales.

NOTA:No conecte más de tres dispositivos a la línea telefónica.

NOTA:Esta impresora no admite buzón de voz.

En esta sección se proporciona información acerca de los temas siguientes:

  • Línea telefónica exclusiva
  • Línea de voz/fax compartida
  • Línea de voz/fax compartida con un contestador


Fax

Línea telefónica exclusiva

Siga estos pasos para configurar la impresora en una línea telefónica exclusiva sin servicios adicionales.

  1. 1.

    Conecte el cable del teléfono al puerto de fax de la impresora y a la toma de teléfono de la pared.

    NOTA:En algunos países/regiones podría ser necesario utilizar el adaptador para cable de teléfono incluido con la impresora.

    NOTA:En algunas impresoras, el puerto de fax puede estar encima del puerto telefónico. Consulte los iconos de la impresora.

    Conexión del fax

  2. 2.

    Ajuste la impresora para que responda a las llamadas de fax automáticamente.

    1. a.

      Encienda la impresora.

    2. b.

      En el panel de control, abra el menú Configuración [image].

    3. c.

      Toque el menú Configuración de fax.

    4. d.

      Toque el menú Configuración básica.

    5. e.

      Toque Modo de respuesta.

    6. f.

      Toque la opción Automática.

  3. 3.

    Continúe en Paso 3: Configure la hora, la fecha y el encabezado del fax.


Fax

Línea de voz/fax compartida

Siga estos pasos para configurar la impresora en una línea telefónica de voz/fax compartida.

  1. 1.

    Desconecte los dispositivos que estén conectados a la toma de teléfono.

  2. 2.

    Conecte el cable del teléfono al puerto de fax de la impresora y a la toma de teléfono de la pared.

    NOTA:En algunos países/regiones podría ser necesario utilizar el adaptador al cable de teléfono incluido con la impresora.

    NOTA:En algunas impresoras, el puerto de fax puede estar encima del puerto telefónico. Consulte los iconos de la impresora.

    Conecte el fax y el teléfono

  3. 3.

    Retire la clavija del puerto de salida de la línea telefónica de la parte posterior de la impresora y conecte un teléfono a este mismo puerto.

  4. 4.

    Ajuste la impresora para que responda a las llamadas de fax automáticamente.

    1. a.

      Encienda la impresora.

    2. b.

      En el panel de control, abra el menú Configuración [image].

    3. c.

      Toque el menú Configuración de fax.

    4. d.

      Toque el menú Configuración básica.

    5. e.

      Toque Modo de respuesta y, a continuación, seleccione la opción Automático.

  5. 5.

    Configure la impresora para comprobar si hay tono de llamada antes de enviar un fax.

    NOTA:De esta forma evitará que la impresora intente enviar un fax mientras alguien utiliza el teléfono.

    1. a.

      En el panel de control, abra el menú Configuración [image].

    2. b.

      Toque el menú Configuración de fax.

    3. c.

      Toque el menú Configuración avanzada.

    4. d.

      Pulse Detectar tono de marcado y, a continuación, seleccione Activado.

  6. 6.

    Continúe en Paso 3: Configure la hora, la fecha y el encabezado del fax.


Fax

Línea de voz/fax compartida con un contestador

Siga estos pasos para configurar la impresora en una línea telefónica de voz/fax compartida con un contestador.

  1. 1.

    Desconecte los dispositivos que estén conectados a la toma de teléfono.

  2. 2.

    Retire la clavija del puerto de salida de la línea telefónica de la parte posterior de la impresora.

  3. 3.

    Conecte el cable del teléfono al puerto de fax de la impresora y a la toma de teléfono de la pared.

    NOTA:En algunos países/regiones podría ser necesario utilizar el adaptador para cable de teléfono incluido con la impresora.

    NOTA:En algunas impresoras, el puerto de fax puede estar encima del puerto telefónico. Consulte los iconos de la impresora.

    Conexión del fax

  4. 4.

    Conecte el cable de teléfono del contestador al puerto de salida de la línea telefónica de la parte posterior de la impresora.

    NOTA:Conecte el contestador directamente a la impresora o el contestador podría grabar los tonos de fax de la máquina de fax remitente y la impresora no recibiría los faxes.

    NOTA:Si el contestador no tiene un teléfono integrado, conecte un teléfono al puerto OUT del contestador para mayor comodidad.

    NOTA:En algunas impresoras, el puerto de fax puede estar encima del puerto telefónico. Consulte los iconos de la impresora.

    Conecte el fax y el teléfono

  5. 5.

    Configure los tonos para contestar en la impresora.

    1. a.

      Encienda la impresora.

    2. b.

      En el panel de control, abra el menú Configuración [image].

    3. c.

      Toque el menú Configuración de fax.

    4. d.

      Toque el menú Configuración básica.

    5. e.

      Toque la opción Tonos para contestar.

    6. f.

      Utilice el teclado numérico del panel de control de la impresora para definir el número de tonos en 5 o más y, a continuación, pulse el botón OK.

  6. 6.

    Ajuste la impresora para que responda a las llamadas de fax automáticamente.

    1. a.

      En el panel de control, abra el menú Configuración [image].

    2. b.

      Toque el menú Configuración de fax.

    3. c.

      Toque el menú Configuración básica.

    4. d.

      Toque Modo de respuesta y, a continuación, seleccione la opción Automático.

  7. 7.

    Configure la impresora para comprobar si hay tono de llamada antes de enviar un fax.

    NOTA:De esta forma evitará que la impresora intente enviar un fax mientras alguien utiliza el teléfono.

    1. a.

      En el panel de control, abra el menú Configuración [image].

    2. b.

      Toque el menú Configuración de fax.

    3. c.

      Toque el menú Configuración avanzada.

    4. d.

      Toque la opción Detectar tono de marcado y, a continuación, seleccione el botón Activado.

  8. 8.

    Continúe en Paso 3: Configure la hora, la fecha y el encabezado del fax.


Fax

Paso 3: Configure la hora, la fecha y el encabezado del fax

Configure las opciones de fax de la impresora con uno de los métodos siguientes:

  • •

    Asistente de configuración de fax de HP (método recomendado)

  • •

    Panel de control de la impresora

  • •

    Servidor web incorporado de HP (EWS) y HP Device Toolbox (Windows) (si el software está instalado)

NOTA:En Estados Unidos y en muchos otros países/regiones la configuración de la hora, la fecha y otra información del encabezado del fax es un requisito legal.

En esta sección se proporciona información acerca de los temas siguientes:

  • Asistente de configuración de fax de HP
  • Panel de control de la impresora
  • Servidor web incorporado de HP (EWS) y HP Device Toolbox (Windows)


Fax

Asistente de configuración de fax de HP

Para acceder al Asistente de configuración de fax después de la configuración inicial y la instalación del software, siga estos pasos:

NOTA:El asistente de configuración de fax solo está disponible en el sistema operativo Windows 7.

  1. 1.

    Abra HP Printer Assistant.

    • •

      Windows 8.1: En la esquina inferior izquierda de la pantalla, haga clic en la pantalla Inicio y seleccione el nombre de la impresora.

    • •

      Windows 8: Haga clic con el botón derecho del ratón en un área vacía de la pantalla Inicio, haga clic en Todas las aplicaciones en la barra de aplicaciones y, a continuación, seleccione el nombre de la impresora.

    • •

      Windows 7, Windows Vista y Windows XP: En el escritorio del equipo, haga clic en Inicio, seleccione Todos los programas, haga clic en HP y, en la carpeta de la impresora, seleccione el icono con el nombre de la impresora; a continuación, abra HP Printer Assistant.

  2. 2.

    En HP Printer Assistant, seleccione Fax y, a continuación, seleccione Asistente de configuración de fax.

  3. 3.

    Siga las instrucciones del Asistente de instalación de fax de HP para configurar las opciones del fax.

  4. 4.

    Continúe en Paso 4: Realice una prueba de fax.


Fax

Panel de control de la impresora

Para utilizar el panel de control con el fin de configurar la fecha, la hora y el encabezado del fax, siga estos pasos.

  1. 1.

    En el panel de control, abra el menú Configuración [image].

  2. 2.

    Toque el menú Configuración de fax.

  3. 3.

    Toque el menú Configuración básica.

  4. 4.

    Toque la opción Hora/fecha.

  5. 5.

    Seleccione el formato de 12 o 24 horas.

  6. 6.

    Utilice el teclado para introducir la hora actual y, a continuación, seleccione Aceptar.

    NOTA:Si es necesario, toque el botón 123 para abrir un teclado que contiene caracteres especiales.

  7. 7.

    Seleccione el formato de fecha.

  8. 8.

    Utilice el teclado para introducir la fecha actual y, a continuación, seleccione Aceptar.

  9. 9.

    Seleccione el menú Encabezado fax.

  10. 10.

    Utilice el teclado para introducir el número de fax y, a continuación, pulse Aceptar.

    NOTA:El número máximo de caracteres para el número de fax es de 20.

  11. 11.

    Utilice el teclado para introducir el nombre o el encabezado de la empresa y, a continuación, seleccione Aceptar.

    NOTA:El número máximo de caracteres para el encabezado del fax es de 25.

  12. 12.

    Continúe en Paso 4: Realice una prueba de fax.


Fax

Servidor web incorporado de HP (EWS) y HP Device Toolbox (Windows)

  1. 1.

    Inicie el EWS de HP desde el menú Inicio o desde un navegador web.

    Menú Inicio

    1. a.

      Abra HP Printer Assistant.

      • •

        Windows 8.1: En la esquina inferior izquierda de la pantalla, haga clic en la pantalla Inicio y seleccione el nombre de la impresora.

      • •

        Windows 8: Haga clic con el botón derecho del ratón en un área vacía de la pantalla Inicio, haga clic en Todas las aplicaciones en la barra de aplicaciones y, a continuación, seleccione el nombre de la impresora.

      • •

        Windows 7, Windows Vista y Windows XP: En el escritorio del equipo, haga clic en Inicio, seleccione Todos los programas, haga clic en HP y, en la carpeta de la impresora, seleccione el icono con el nombre de la impresora; a continuación, abra HP Printer Assistant.

    2. b.

      En HP Printer Assistant, seleccione Imprimir y, a continuación, seleccione HP Device Toolbox.

    Navegador web

    1. a.

      En el panel de control, toque el botón Información de conexión [image] y, a continuación, toque el botón Red conectada [image] o el botón Red Wi-Fi activada [image] para visualizar la dirección IP o el nombre de host.

    2. b.

      Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Enter en el teclado del equipo. Se abrirá el EWS.

      Ejemplo de dirección IP en una ventana del navegador

      NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

  2. 2.

    Haga clic en la ficha Fax.

  3. 3.

    Siga las instrucciones de la pantalla para configurar los ajustes del fax.

  4. 4.

    Continúe en Paso 4: Realice una prueba de fax.


Fax

Paso 4: Realice una prueba de fax

Realice una prueba de fax para comprobar que está correctamente configurado.

  1. 1.

    En el panel de control, abra el menú Configuración [image].

  2. 2.

    Toque el menú Servicio.

  3. 3.

    Toque el menú Servicio de fax.

  4. 4.

    Toque la opción Ejecutar prueba de fax. La impresora imprimirá un informe de la prueba.

  5. 5.

    Revise el informe.

    • •

      Si el informe indica que la impresora ha superado la prueba, la impresora ya puede enviar y recibir faxes.

    • •

      Si el informe indica que la impresora no ha superado la prueba, revise el informe y busque más información para solucionar este problema. La comprobaciones para la solución de problemas de fax incluyen información adicional para la resolución de los problemas de fax.


Fax

Envío de un fax

  • Envío de un fax desde el escáner de superficie plana
  • Envío de fax desde el alimentador de documentos
  • Utilización de entradas de marcado rápido y de grupo
  • Envío de un fax desde el software
  • Envío de un fax desde un programa de software de terceros como Microsoft Word


Fax

Envío de un fax desde el escáner de superficie plana

  1. 1.

    Coloque el documento boca abajo sobre el cristal del escáner.

    Coloque el documento en el cristal

  2. 2.

    En la pantalla de inicio del panel de control de la impresora, toque el icono Fax [image].

  3. 3.

    Utilice el teclado para introducir el número de fax.

  4. 4.

    Toque el botón Iniciar fax.

  5. 5.

    La impresora le pedirá que confirme que va a enviar el documento desde el cristal del escáner. Toque el botón Sí.

  6. 6.

    La impresora le pedirá que cargue la primera página. Toque el botón Aceptar.

  7. 7.

    La impresora escanea la primera página y le solicita que cargue otra página. Si el documento tiene varias páginas, toque el botón Sí. Continúe con este proceso hasta que haya digitalizado todas las páginas.

  8. 8.

    Cuando haya escaneado la última página, toque el botón No del mensaje. La impresora envía el fax.


Fax

Envío de fax desde el alimentador de documentos

  1. 1.

    Inserte los documentos originales en el alimentador de documentos con la cara de impresión hacia arriba.

    PRECAUCIÓN:Para evitar que se dañe la impresora, no utilice originales que contengan cinta correctora, líquido corrector, clips o grapas. Tampoco cargue fotografías con un tamaño pequeño o de un material frágil en el alimentador de documentos.

    Carga del documento original

  2. 2.

    Coloque las guías del papel para que se ajusten al papel.

    Ajuste las guías

  3. 3.

    En la pantalla de inicio del panel de control de la impresora, toque el icono Fax [image].

  4. 4.

    Utilice el teclado para introducir el número de fax.

  5. 5.

    Toque el botón Iniciar fax.


Fax

Utilización de entradas de marcado rápido y de grupo

NOTA:Las entradas de la agenda telefónica deben configurarse con el Menú de fax antes de utilizar la agenda telefónica para enviar faxes.

  1. 1.

    Cargue el documento en el cristal del escáner o en el alimentador de documentos.

    Carga del documento original

  2. 2.

    En la pantalla de inicio del panel de control de la impresora, toque el icono Fax [image].

  3. 3.

    En el teclado, toque el icono de la agenda telefónica del fax.

  4. 4.

    Toque el nombre de la entrada individual o de grupo que desea utilizar.

  5. 5.

    Toque el botón Iniciar fax.


Fax

Envío de un fax desde el software

El procedimiento para enviar un fax varía según sus especificaciones. Estos son los pasos más típicos.

  1. 1.

    Abra HP Printer Assistant.

    • •

      Windows 8.1: En la esquina inferior izquierda de la pantalla, haga clic en la pantalla Inicio y seleccione el nombre de la impresora.

    • •

      Windows 8: Haga clic con el botón derecho del ratón en un área vacía de la pantalla Inicio, haga clic en Todas las aplicaciones en la barra de aplicaciones y, a continuación, seleccione el nombre de la impresora.

    • •

      Windows 7, Windows Vista y Windows XP: En el escritorio del equipo, haga clic en Inicio, seleccione Todos los programas, haga clic en HP y, en la carpeta de la impresora, seleccione el icono con el nombre de la impresora; a continuación, abra HP Printer Assistant.

  2. 2.

    En HP Printer Assistant, seleccione Fax y, a continuación, seleccione Enviar fax.

  3. 3.

    Introduzca el número de fax de uno o más destinatarios.

  4. 4.

    Cargue el documento en el alimentador de documentos.

  5. 5.

    Haga clic en Enviar ahora.


Fax

Envío de un fax desde un programa de software de terceros como Microsoft Word

  1. 1.

    Abra un documento en un programa de terceros.

  2. 2.

    Haga clic en Archivo y, a continuación, en Imprimir.

  3. 3.

    Seleccione el controlador de impresión del fax en la lista desplegable del controlador de impresión. Se abrirá el software del fax.

  4. 4.

    Introduzca el número de fax de uno o más destinatarios.

  5. 5.

    Incluya cualquier página cargada en la impresora. Este paso es opcional.

  6. 6.

    Haga clic en Enviar ahora.


Fax

Tareas de fax adicionales

Visite www.hp.com/support/ljM227MFP.

Instrucciones disponibles para ejecutar tareas de fax específicas, como las siguientes:

  • •

    Creación y gestión de listas de marcado rápido de fax

  • •

    Configuración de códigos de facturación de fax

  • •

    Uso de una programación de impresión de faxes

  • •

    Bloqueo de faxes entrantes

  • •

    Archivado y reenvío de faxes


Gestión de la impresora

  • Uso de aplicaciones de los Servicios web de HP (solo modelos con panel de control con pantalla táctil)
  • Cambio del tipo de conexión de la impresora (Windows)
  • Configuración avanzada con el servidor web incorporado de HP (EWS) y HP Device Toolbox (Windows)
  • Configuración avanzada con HP Utility para OS X
  • Configuración de la IP de la red
  • Funciones de seguridad de la impresora
  • Configurar el modo de impresión silencioso
  • Configuración de ahorro de energía
  • Actualización del firmware

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM227MFP.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Gestión de la impresora

Uso de aplicaciones de los Servicios web de HP (solo modelos con panel de control con pantalla táctil)

Aplicaciones de servicios web de HP proporcionan contenido útil que se puede descargar automáticamente de Internet a la impresora. Elija entre una variedad de aplicaciones, incluidas noticias, calendarios, formularios y almacenamiento de documentos en la nube.

Para activar estas aplicaciones y programar las descargas, visite el sitio web de HP Connected en www.hpconnected.com

NOTA:Para utilizar esta función, la impresora debe estar conectada a una red cableada o inalámbrica y disponer de acceso a Internet. Los servicios web de HP deben estar activados en la impresora.

Activar servicios web

Este proceso activa tanto los servicios web de HP como el botón Aplicaciones [image].

  1. 1.

    En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Toque Servicios web de HP.

  3. 3.

    Toque Activar servicios Web.

  4. 4.

    Para imprimir los términos de uso de los servicios web de HP, toque Imprimir.

  5. 5.

    Toque Aceptar para completar el procedimiento.

    Después de descargar una aplicación desde el sitio web de HP Connected, estará disponible en el menú Aplicaciones del panel de control de la impresora.


Gestión de la impresora

Cambio del tipo de conexión de la impresora (Windows)

Si ya utiliza la impresora y quiere cambiar el modo de conexión, use Configuración y software del dispositivo para modificar la conexión. Por ejemplo, conecte la nueva impresora al equipo mediante una conexión USB o de red, o cambie la conexión USB a una inalámbrica.

Para abrir Configuración y software del dispositivo, realice el siguiente procedimiento:

  1. 1.

    Abra HP Printer Assistant.

    • •

      Windows 8.1: En la esquina inferior izquierda de la pantalla, haga clic en la pantalla Inicio y seleccione el nombre de la impresora.

    • •

      Windows 8: Haga clic con el botón derecho del ratón en un área vacía de la pantalla Inicio, haga clic en Todas las aplicaciones en la barra de aplicaciones y, a continuación, seleccione el nombre de la impresora.

    • •

      Windows 7, Windows Vista y Windows XP: En el escritorio del equipo, haga clic en Inicio, seleccione Todos los programas, haga clic en HP y, en la carpeta de la impresora, seleccione el icono con el nombre de la impresora; a continuación, abra HP Printer Assistant.

  2. 2.

    En HP Printer Assistant, pulse Herramientas en la barra de navegación y, a continuación, seleccione Configuración y software del dispositivo.


Gestión de la impresora

Configuración avanzada con el servidor web incorporado de HP (EWS) y HP Device Toolbox (Windows)

Utilice el servidor web incorporado de HP para gestionar las funciones de impresión desde un equipo, en vez de hacerlo desde el panel de control de la impresora.

  • •

    Ver información del estado de la impresora

  • •

    Determinar la vida útil de todos los consumibles y realizar pedidos de otros nuevos

  • •

    Consultar y cambiar las configuraciones de bandeja

  • •

    Consultar y cambiar la configuración del menú del panel de control de la impresora

  • •

    Consultar e imprimir páginas internas

  • •

    Recibir notificaciones de eventos de consumibles e impresora

  • •

    Ver y cambiar la configuración de la red

El servidor web incorporado de HP funciona cuando la impresora está conectada a una red basada en IP. El servidor web incorporado de HP no admite conexiones de la impresora basadas en IPX. No se necesita acceso a Internet para abrir y utilizar el servidor web incorporado de HP.

Cuando la impresora está conectada a la red, el servidor web incorporado de HP está disponible automáticamente.

NOTA:HP Device Toolbox es un software utilizado para conectar el servidor web incorporado de HP cuando la impresora está conectada a un equipo vía USB. Está disponible solo si se realizó una instalación completa al instalar la impresora en un equipo. Dependiendo de la conexión de la impresora, es posible que algunas funciones no estén disponibles.

NOTA:No es posible acceder al servidor web incorporado de HP más allá del firewall de la red.

Método 1: Abra el servidor web incorporado de HP (EWS) desde el software

  1. 1.

    Abra HP Printer Assistant.

    • •

      Windows 8.1: En la esquina inferior izquierda de la pantalla, haga clic en la pantalla Inicio y seleccione el nombre de la impresora.

    • •

      Windows 8: Haga clic con el botón derecho del ratón en un área vacía de la pantalla Inicio, haga clic en Todas las aplicaciones en la barra de aplicaciones y, a continuación, seleccione el nombre de la impresora.

    • •

      Windows 7, Windows Vista y Windows XP: En el escritorio del equipo, haga clic en Inicio, seleccione Todos los programas, haga clic en HP y, en la carpeta de la impresora, seleccione el icono con el nombre de la impresora; a continuación, abra HP Printer Assistant.

  2. 2.

    En HP Printer Assistant, seleccione Imprimir y, a continuación, seleccione HP Device Toolbox.

Método 2: Abra el servidor web incorporado de HP (EWS) desde un navegador web

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón [image]. Abra el menú Configuración de red y, a continuación, seleccione Mostrar dirección IP para mostrar la dirección IP o el nombre de host.

    Paneles de control con pantalla táctil: Desde la pantalla de inicio del panel de control de la impresora, toque el botón de información de conexión [image] y, a continuación, toque el botón Red conectada [image] o el botón Red Wi-Fi activada [image] para visualizar la dirección IP o el nombre de host.

  2. 2.

    Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Enter en el teclado del equipo. Se abrirá el EWS.

    Ejemplo de dirección IP en una ventana de navegador

    NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

Ficha o sección Descripción

Ficha Inicio

Proporciona información sobre la impresión, su estado y configuración.

  • •

    Estado del dispositivo: muestra el estado de la impresora y el porcentaje de vida útil restante aproximado de los consumibles HP.

  • •

    Estado de consumibles: Muestra la vida restante aproximada de los consumibles HP. La vida restante real del consumible puede variar. Tenga un consumible de recambio disponible para instalarlo cuando la calidad de impresión deje de ser aceptable. El consumible no tiene que sustituirse a no ser que la calidad de impresión no sea aceptable.

  • •

    Config. dispositivo: muestra la información de la página de configuración de la impresora.

  • •

    Resumen de red: muestra la información de la página de configuración de red de la impresora.

  • •

    Informes: imprime las páginas de configuración y estado de los consumibles que genera la impresora.

  • •

    Registro de almacenamiento de trabajos: muestra un resumen de todos los trabajos almacenados en la memoria de la impresora.

    (Solo impresoras de almacenamiento de trabajos)

  • •

    Registro de uso de color: muestra un resumen de los trabajos de color que se generaron en la impresora.

    (Solo impresoras de color)

  • •

    Registro de eventos: muestra una lista de todos los eventos y errores de la impresora.

  • •

    Licencias de código abierto: Muestra un resumen de las licencias para los programas de software de código abierto compatibles con la impresora.

Ficha Sistema

Ofrece la posibilidad de configurar la impresora desde el equipo.

  • •

    Información del dispositivo: ofrece información básica acerca de la impresora e información acerca de la empresa.

  • •

    Configuración de papel: cambia la configuración de manejo de papel predeterminada de la impresora.

  • •

    Calidad de impresión: cambia la configuración de calidad de impresión predeterminada de la impresora.

  • •

    Configuración de energía: cambia las horas predeterminadas de entrada en modo de reposo/desactivación automática o apagado automático.

  • •

    Configuración de almacenamiento de trabajos: configura las opciones de almacenamiento de trabajos de la impresora.

    (Solo impresoras de almacenamiento de trabajos)

  • •

    Tipos de papel: configura modos de impresión que correspondan con los tipos de papel que acepta la impresora.

  • •

    Configurar sistema: cambia los valores predeterminados de sistema de la impresora.

  • •

    Configuración de consumibles: cambia la configuración de alertas de cartucho bajo y otra información de consumibles.

  • •

    Servicio: realiza el procedimiento de limpieza de la impresora.

  • •

    Guardar y restaurar: guarda en el equipo un archivo con la configuración actual de la impresora. Utilice este archivo para cargar la misma configuración en otra impresora o para restaurar esta configuración en esta impresora posteriormente.

  • •

    Administración: configura o cambia la contraseña de la impresora. Activa o desactiva las funciones de la impresora.

NOTA:La ficha Sistema puede protegerse con contraseña. Si la impresora se encuentra en una red, consulte siempre al administrador antes de realizar cualquier cambio en la configuración de esta ficha.

Ficha Imprimir

Ofrece la posibilidad de cambiar la configuración de impresión predeterminada desde su equipo.

  • •

    Impresión: modifica la configuración predeterminada de impresión de la impresora, como la orientación del papel y el número de copias. Estas opciones son las mismas que se encuentran disponibles en el panel de control.

  • •

    PostScript: Permite activar o desactivar de la función Imprimir errores PS.

Ficha Fax

(Solo impresoras con fax)

  • •

    Opciones de recepción: configura el manejo de los faxes entrantes que realiza la impresora.

  • •

    Agenda: Permite agregar o eliminar entradas en la agenda telefónica del fax.

  • •

    Lista de faxes no deseados: define los números de fax bloqueados para el envío de faxes a la impresora.

  • •

    Registro de actividades del fax: revisa las actividades recientes del fax de la impresora.

Ficha Escanear

(Solo impresoras con MFP)

Permite configurar las funciones Escaneado para carpeta de red y Escaneado para correo electrónico.

  • •

    Configuración de la carpeta de red: configura las carpetas en la red en las que la impresora puede guardar un archivo escaneado.

  • •

    Configuración de escaneo para correo electrónico: Permite iniciar el proceso de configuración de la función Escaneo para correo electrónico.

  • •

    Perfiles de correo electrónico saliente: configura una dirección de correo electrónico que se mostrará como "remitente" para todos los correos electrónicos enviados desde la impresora.

  • •

    Libreta de direcciones de correo electrónico: Pemite agregar o eliminar entradas en la agenda del correo electrónico.

  • •

    Opciones de correo electrónico: Permite configurar una línea de asunto y texto de mensaje predeterminados. Configure los ajustes de escaneo predeterminado para los correos electrónicos.

Pestaña Copiar

(Solo impresoras con MFP)

Utilice esta pestaña para restaurar la configuración de copia predeterminada.

Ficha Redes

(Solo impresoras conectadas a la red)

Ofrece la posibilidad de cambiar la configuración de red desde su equipo.

Los administradores de red pueden utilizar esta ficha para controlar la configuración de red de la impresora cuando está conectada a una red basada en IP. También permite al administrador de la red configurar la funcionalidad Wi-Fi Direct. Esta ficha no aparece si la impresora esta conectada directamente a un equipo.

Ficha Servicios Web de HP

Utilice esta ficha para configurar y utilizar varias herramientas web con la impresora.


Gestión de la impresora

Configuración avanzada con HP Utility para OS X

Utilice HP Utility para verificar el estado de la impresora o para ver o cambiar la configuración de la impresora desde un equipo.

Puede emplear HP Utility tanto si la impresora está conectada mediante un cable USB como si lo está a una red TCP/IP.

En esta sección se proporciona información acerca de los temas siguientes:

  • Cómo abrir HP Utility
  • Características de HP Utility


Gestión de la impresora

Cómo abrir HP Utility

  1. 1.

    En el equipo, abra la carpeta Aplicaciones.

  2. 2.

    Seleccione HP y, a continuación, elija HP Utility.


Gestión de la impresora

Características de HP Utility

La barra de herramientas de HP Utility incluye estos elementos:

  • •

    Dispositivos: Haga clic en este botón para mostrar u ocultar los productos Mac encontrados por HP Utility.

  • •

    Todas las configuraciones: haga clic en este botón para volver a la vista principal de HP Utility.

  • •

    Soporte de HP: Haga clic en este botón para abrir un navegador y acceder al sitio web de asistencia de HP.

  • •

    Suministros: Haga clic en este botón para abrir el sitio web de HP SureSupply.

  • •

    Registro: Haga clic en este botón para abrir el sitio web de registro de HP.

  • •

    Reciclaje: Haga clic en este botón para abrir el sitio web del programa de reciclaje HP Planet Partners.

HP Utility consta de páginas que puede abrir haciendo clic en la lista Todas las configuraciones. En la tabla siguiente se describen las tareas que puede realizar con HP Utility.

Artículo Descripción

Estado de consumibles

Muestra el estado de los consumibles de la impresora y proporciona los enlaces para realizar pedidos de consumibles en línea.

Información del dispositivo

Muestra información sobre la impresora seleccionada actualmente, incluido el ID de servicio de la impresora (si se asigna), la versión de firmware (versión de FW), el número de serie y la dirección IP.

Comandos

Envía caracteres especiales o comandos de impresión a la impresora después del trabajo de impresión.

NOTA:Esta opción solo está disponible después de abrir el menú Ver y seleccionar el elemento Mostrar opciones avanzadas.

Uso del color

(Solo impresoras de color)

Muestra información sobre los trabajos en color que ha realizado la impresora.

Cargar archivo

Permite transferir los archivos desde el equipo a la impresora. Puede cargar los siguientes tipos de archivos:

  • ◦

    HP LaserJet printer command language (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    PostScript (.PS)

  • ◦

    Texto (.TXT)

Administración de energía

Configura los ajustes de ahorro de la impresora.

Actualizar firmware

Transfiere un archivo de actualización del firmware a la impresora.

NOTA:Esta opción solo está disponible después de abrir el menú Ver y seleccionar el elemento Mostrar opciones avanzadas.

HP Connected

Permite acceder al sitio web de HP Connected.

Centro de mensajes

Permite visualizar los eventos de error que se han producido en la impresora.

Modo de impresión dúplex

(Solo para impresoras dúplex)

Activa el modo de impresión automática a doble cara.

Configuración de red

(Solo impresoras conectadas a la red)

Permite configurar los ajustes de red, como la configuración de IPv4, IPv6, Bonjour y otras configuraciones.

Gestión de consumibles

Permite configurar el comportamiento de la impresora cuando los consumibles se acerquen al final de su vida útil estimada.

Configuración de bandejas

Permite configurar el tipo y el tamaño del papel para cada bandeja.

Configuración adicional

Permite abrir el servidor web incorporado de HP (EWS) de la impresora.

NOTA:No se admiten las conexiones USB.

Configuración del servidor proxy

Configura un servidor proxy para la impresora.

Configuración básica de fax

(solo modelos MFP con fax)

Permite configurar los campos de la cabecera de fax y configurar cómo responde la impresora a las llamadas entrantes.

Reenvío de fax

(solo modelos MFP con fax)

Permite configurar la impresora para enviar los faxes entrantes a un número diferente.

Registros de fax

(solo modelos MFP con fax)

Permite ver los registros de todos los faxes.

Marcados rápidos de fax

(solo modelos MFP con fax)

Permite agregar números de fax a la lista de marcado rápido.

Bloqueo de faxes no deseados

(solo modelos MFP con fax)

Permite guardar los números de fax que desee bloquear.

Escanear a correo electrónico

(Solo impresoras con MFP)

Permite abrir la página del servidor web incorporado de HP (EWS) para la configuración de los ajustes de escaneado a un correo electrónico.

Escanear a carpeta de red

(Solo impresoras con MFP)

Permite abrir la página del servidor web incorporado de HP (EWS) para la configuración de los ajustes de escaneado a una carpeta de red.


Gestión de la impresora

Configuración de la IP de la red

  • Introducción
  • Descargo de responsabilidad sobre el uso compartido de impresoras
  • Visualización o cambio de la configuración de red
  • Cambio del nombre de la impresora en una red
  • Configuración manual de los parámetros IPv4 TCP/IP desde el panel de control
  • Configuración de la velocidad de enlace y la impresión dúplex


Gestión de la impresora

Introducción

Consulte las siguientes secciones para configurar la de red de la impresora.


Gestión de la impresora

Descargo de responsabilidad sobre el uso compartido de impresoras

HP no admite la red de punto a punto, ya que se trata de una función de los sistemas operativos de Microsoft y no de los controladores de impresora de HP. Visite el sitio web de Microsoft en www.microsoft.com.


Gestión de la impresora

Visualización o cambio de la configuración de red

Utilice el servidor web incorporado de HP para ver o cambiar la configuración de IP.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Abra el servidor web incorporado de HP (EWS):

    1. a.

      Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón [image]. Abra el menú Configuración de red y, a continuación, seleccione Mostrar dirección IP para mostrar la dirección IP o el nombre de host.

      Paneles de control con pantalla táctil: Desde la pantalla de inicio del panel de control de la impresora, toque el botón de información de conexión [image] y, a continuación, toque el botón Red conectada [image] o el botón Red Wi-Fi activada [image] para visualizar la dirección IP o el nombre de host.

    2. b.

      Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Enter en el teclado del equipo. Se abrirá el EWS.

      Ejemplo de dirección IP en una ventana del navegador

      NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

  2. 2.

    Haga clic en la ficha Red para obtener información de red. Cambie los ajustes como considere oportuno.


Gestión de la impresora

Cambio del nombre de la impresora en una red

Para cambiar el nombre de la impresora en una red para poder identificarlo de forma única, utilice el servidor web incorporado de HP.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Abra el servidor web incorporado de HP (EWS):

    1. a.

      Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón [image]. Abra el menú Configuración de red y, a continuación, seleccione Mostrar dirección IP para mostrar la dirección IP o el nombre de host.

      Paneles de control con pantalla táctil: Desde la pantalla de inicio del panel de control de la impresora, toque el botón de información de conexión [image] y, a continuación, toque el botón Red conectada [image] o el botón Red Wi-Fi activada [image] para visualizar la dirección IP o el nombre de host.

    2. b.

      Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Enter en el teclado del equipo. Se abrirá el EWS.

      Ejemplo de dirección IP en una ventana del navegador

      NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

  2. 2.

    Abra la ficha Sistema.

  3. 3.

    En la página Información del dispositivo, el nombre predeterminado de la impresora se encuentra en el campo Descripción del dispositivo. Puede cambiar este nombre para identificar la impresora de manera única.

    NOTA:El resto de campos de la página son opcionales.

  4. 4.

    Haga clic en el botón Aplicar para guardar los cambios.


Gestión de la impresora

Configuración manual de los parámetros IPv4 TCP/IP desde el panel de control

Utilice los menús del panel de control para configurar manualmente una dirección IPv4, una máscara de subred y una puerta de enlace predeterminada.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

Paneles de control de 2 líneas

  1. 1.

    En el panel de control de la impresora, pulse el botón [image].

  2. 2.

    Abra los siguientes menús:

    • •

      Configuración de red

    • •

      Método de configuración IPv4

    • •

      Manual

  3. 3.

    Utilice los botones de flecha y pulse el botón Aceptar para introducir la dirección IP, la máscara de subred y la puerta de enlace predeterminada. A continuación, toque el botón Aceptar para guardar los cambios.

Paneles de control con pantalla táctil

  1. 1.

    En la pantalla de inicio del panel de control de la impresora, toque el botón Configuración [image].

  2. 2.

    Desplácese hasta el menú Configuración de red y toque esta opción.

  3. 3.

    Toque el menú Método de configuración IPV4 y, a continuación, toque el botón Manual.

  4. 4.

    Utilice el teclado de la pantalla táctil para introducir la dirección IP y, a continuación, toque el botón Aceptar. Toque el botón Sí para confirmar.

  5. 5.

    Utilice el teclado de la pantalla táctil para introducir la máscara de subred y, a continuación, toque el botón Aceptar. Toque el botón Sí para confirmar.

  6. 6.

    Utilice el teclado de la pantalla táctil para introducir la puerta de enlace predeterminada y, a continuación, toque el botón Aceptar. Toque el botón Sí para confirmar.


Gestión de la impresora

Configuración de la velocidad de enlace y la impresión dúplex

NOTA:Esta información se aplica solo a las redes Ethernet. No es válida para las redes inalámbricas.

La velocidad de enlace y el modo de comunicación del servidor de impresión deben coincidir con el concentrador de la red. En la mayoría de los casos, se debe dejar la impresora en el modo automático. Un cambio incorrecto en los parámetros de velocidad de transmisión y modo dúplex puede impedir la comunicación de la impresora con otros dispositivos de red. Para realizar cambios, utilice el panel de control de la impresora.

NOTA:La configuración de la impresora debe coincidir con la configuración del dispositivo de red (un concentrador de red, conmutador, pasarela, router o equipo).

NOTA:Los cambios de esta configuración hacen que la impresora se apague y luego se encienda. Realice cambios solo cuando la impresora esté inactiva.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón [image].

    Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Abra los siguientes menús:

    • •

      Configuración de red

    • •

      Velocidad de enlace

  3. 3.

    Selecciones una de las opciones siguientes:

    • •

      Automática: el servidor de impresión se configura automáticamente para la máxima velocidad de enlace y modo de comunicación permitido en red

    • •

      10T completo: 10 megabytes por segundo (Mbps), funcionamiento dúplex completo

    • •

      10T media: 10 Mbps, funcionamiento semidúplex

    • •

      100TX completa: 100 Mbps, funcionamiento dúplex completo

    • •

      100TX media: 100 Mbps, funcionamiento semidúplex

    • •

      1000T completo: 1000 Mbps, funcionamiento dúplex completo

  4. 4.

    Toque el botón Guardar o pulse el botón OK. La impresora se apaga y vuelve a encenderse.


Gestión de la impresora

Funciones de seguridad de la impresora

http://www.hp.com http://www.hpe.com


Gestión de la impresora

Introducción

La impresora incluye varias funciones de seguridad que permiten restringir el acceso a los ajustes de configuración, proteger los datos y evitar el acceso a componentes de hardware de gran importancia.

  • Introducción
  • Asignar o cambiar la contraseña del sistema con el servidor web incorporado
  • Bloqueo del formateador


Gestión de la impresora

Asignar o cambiar la contraseña del sistema con el servidor web incorporado

Asigne una contraseña de administrador para acceder a la impresora y al servidor web incorporado de HP, de modo que los usuarios no autorizados no puedan modificar la configuración de la impresora.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Apertura del servidor Web incorporado de HP (EWS):

    1. a.

      Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón [image]. Abra el menú Configuración de red y, a continuación, seleccione Mostrar dirección IP para mostrar la dirección IP o el nombre de host.

      Paneles de control con pantalla táctil: Desde la pantalla de inicio del panel de control de la impresora, toque el botón de información de conexión [image] y, a continuación, toque el botón Red conectada [image] o el botón Red Wi-Fi activada [image] para visualizar la dirección IP o el nombre de host.

    2. b.

      Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en el panel de control de la impresora. Pulse la tecla Enter en el teclado del equipo. Se abrirá el EWS.

      Ejemplo de dirección IP en una ventana del explorador

      NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

  2. 2.

    En la ficha Sistema haga clic en el enlace Administración en el panel de navegación izquierdo.

  3. 3.

    En el área denominada Seguridad del producto, introduzca la contraseña en el campo Contraseña.

  4. 4.

    Vuelva a introducir la contraseña en el campo Confirmar contraseña.

  5. 5.

    Haga clic en el botón Aplicar.

    NOTA:Anote la contraseña y guárdela en un lugar seguro.


Gestión de la impresora

Bloqueo del formateador

El formateador dispone de una ranura que puede utilizar para conectar un cable de seguridad. Si se bloquea el formateador, se evitará que alguien quite componentes de valor del mismo.


Gestión de la impresora

Configurar el modo de impresión silencioso

En esta sección se proporciona información acerca de los temas siguientes:

  • Introducción
  • Método 1: Configurar el modo de impresión silencioso desde el panel de control de la impresora
  • Método 2: Configurar el modo de impresión silencioso desde el servidor web incorporado de HP (EWS)


Gestión de la impresora

Introducción

Esta impresora cuenta con un modo silencioso que reduce el ruido durante la impresión. Al activar el modo silencioso, la impresora imprime a velocidad inferior.

NOTA:El modo de impresión silencioso reduce la velocidad de impresión de la impresora, lo que puede mejorar la calidad de impresión.

Utilice uno de los métodos siguientes para configurar el modo de impresión silencioso.


Gestión de la impresora

Método 1: Configurar el modo de impresión silencioso desde el panel de control de la impresora

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón Configurar [image].

    Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Modo de impresión silencioso

  3. 3.

    Paneles de control de 2 líneas: Seleccione Activado y, a continuación, pulse OK.

    Paneles de control con pantalla táctil: Toque Activado.


Gestión de la impresora

Método 2: Configurar el modo de impresión silencioso desde el servidor web incorporado de HP (EWS)

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón Configurar [image]. Abra el menú Configuración de red y, a continuación, seleccione Mostrar dirección IP para mostrar la dirección IP o el nombre de host.

    Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, toque el botón de información de conexión [image].

  2. 2.

    Abra un navegador web e introduzca en la barra de direcciones la dirección IP o el nombre de host tal y como aparece en la página de configuración de la impresora. Pulse la tecla Enter en el teclado del equipo. Se abrirá el EWS.

    Ejemplo de dirección IP en una ventana del navegador

    NOTA:Si en el navegador web aparece un mensaje que indica que el acceso al sitio web podría no ser seguro, seleccione la opción de continuar al sitio web. El acceso a este sitio web no dañará el equipo.

  3. 3.

    Haga clic en la ficha Sistema.

  4. 4.

    En el panel de navegación izquierdo, haga clic en el enlace Tipos de papel.

  5. 5.

    En el menú Modo de impresión silencioso, seleccione Activado. Haga clic en Aplicar.


Gestión de la impresora

Configuración de ahorro de energía

  • Introducción
  • Impresión con EconoMode
  • Configuración del ajuste Reposo/Desactivación automática tras un periodo de inactividad
  • Establezca el retraso del apagado tras un periodo de inactividad y configure la impresora para que consuma 1 vatio de energía como máximo
  • Configuración del retraso del apagado


Gestión de la impresora

Introducción

La impresora incluye varias funciones de ahorro que reducen el consumo de energía y de consumibles.


Gestión de la impresora

Impresión con EconoMode

Esta impresora cuenta con la opción EconoMode para imprimir borradores de documentos. El uso de EconoMode permite utilizar menos tóner. Sin embargo, usar EconoMode también puede reducir la calidad de impresión.

HP no recomienda el uso constante de EconoMode. Si utiliza EconoMode de forma constante, la vida útil del consumible de tóner podría superar la de las piezas mecánicas del cartucho de tóner. Si la calidad de impresión empieza a disminuir y ya no es aceptable, sustituya el cartucho de tóner.

NOTA:Si esta opción no está disponible en el controlador de impresión, puede configurarlo mediante el servidor Web incorporado de HP.

  1. 1.

    Desde el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione la impresora y, a continuación, haga clic en el botón Propiedades o Preferencias.

  3. 3.

    Haga clic en la ficha Papel/Calidad.

  4. 4.

    Haga clic en la casilla de verificación EconoMode.


Gestión de la impresora

Configuración del ajuste Reposo/Desactivación automática tras un periodo de inactividad

Utilice los menús del panel de control para establecer la cantidad de tiempo de inactividad antes de que la impresora entre en modo de reposo.

Realice el siguiente procedimiento para cambiar la configuración de Reposo/Desactivación automática tras:

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón [image].

    Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Configuración de energía

    • •

      Reposo/Desact auto tras

  3. 3.

    Utilice los botones de flecha para seleccionar el tiempo para el retraso de Reposo/Desactivación automática y, a continuación, pulse el botón OK.

    Seleccione el tiempo del retraso de Reposo/Desactivación automática.


Gestión de la impresora

Establezca el retraso del apagado tras un periodo de inactividad y configure la impresora para que consuma 1 vatio de energía como máximo

Utilice los menús del panel de control para establecer la cantidad de tiempo antes de que la impresora se apague.

NOTA:Una vez apagada la impresora, el consumo de energía es de 1 vatio o inferior.

Realice el siguiente procedimiento para cambiar la configuración del tiempo de retraso del apagado:

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón [image].

    Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Configuración de energía

    • •

      Apagar tras

  3. 3.

    Seleccione el tiempo del retraso del apagado.

    NOTA:El valor predeterminado es de 4 horas.


Gestión de la impresora

Configuración del retraso del apagado

Utilice los menús del panel de control para seleccionar si la impresora retrasa o no el tiempo de apagado tras pulsar el botón de encendido.

Realice el siguiente procedimiento para cambiar la configuración del retraso del apagado:

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón [image].

    Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Configuración de energía

    • •

      Retraso del apagado

  3. 3.

    Selecciones una de las siguientes opciones de retraso:

    • •

      Sin retraso: La impresora se apaga tras un periodo de inactividad que viene determinado por la configuración de Apagar tras.

    • •

      Puertos activos: Si esta opción está seleccionada, la impresora no se apagará a menos que todos los puertos estén inactivos. Un enlace de red o una conexión de fax activos evitarán que la impresora se apague.


Gestión de la impresora

Actualización del firmware

HP ofrece actualizaciones periódicas de la impresora, aplicaciones de servicios web nuevas y funciones nuevas para aplicaciones de servicios web existentes. Siga estos pasos para actualizar el firmware dela impresora para una sola impresora. Cuando actualice el firmware, las aplicaciones de servicios web se actualizarán automáticamente.

Hay dos métodos posibles para llevar a cabo la actualización del firmware de esta impresora. Siga solo uno de los siguientes métodos para actualizar el firmware de la impresora.

En esta sección se proporciona información acerca de los temas siguientes:

  • Método 1: Actualice el firmware utilizando el panel de control
  • Método 2: Actualice el firmware utilizando la Utilidad de actualización de firmware.


Gestión de la impresora

Método 1: Actualice el firmware utilizando el panel de control

Utilice estos pasos para cargar el firmware del panel de control (solo para impresoras conectadas a la red) o para configurar la impresora de forma que cargue automáticamente futuras actualizaciones de firmware. Para impresoras conectadas mediante USB, pase al método dos.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

Paneles de control de 2 líneas:

  1. 1.

    Compruebe que la impresora está conectada a una red cableada (Ethernet) o inalámbrica con una conexión a Internet activa.

    NOTA:La impresora debe estar conectada a Internet para actualizar el firmware a través de una conexión de red.

  2. 2.

    En el panel de control de la impresora, pulse el botón Configurar [image].

  3. 3.

    Abra los menús Servicio y Actualización de LaserJet.

    NOTA:Si la opción Actualización de LaserJet no aparece, siga el método dos.

  4. 4.

    Seleccione Comprobar actualizaciones para buscar actualizaciones.

    NOTA:La impresora comprueba automáticamente si hay una actualización y, en caso de detectar una versión más nueva, el proceso de actualización se inicia automáticamente.

  5. 5.

    Ajuste la impresora para que actualice automáticamente el firmware cuando existan actualizaciones.

    En el panel de control de la impresora, pulse el botón Configurar [image].

    Abra los menús Servicio y Actualizar LaserJet y, a continuación, seleccione el menú Gestionar actualizaciones.

    Ajuste la opción Permitir actualizaciones en SÍ, y, a continuación, ajuste la opción Comprobar automáticamente en ACTIVADO.

Paneles de control con pantalla táctil:

  1. 1.

    Compruebe que la impresora está conectada a una red cableada (Ethernet) o inalámbrica con una conexión a Internet activa.

    NOTA:La impresora debe estar conectada a Internet para actualizar el firmware a través de una conexión de red.

  2. 2.

    En la pantalla de inicio del panel de control de la impresora, toque el botón Configuración [image].

  3. 3.

    Desplácese al menú Servicio y ábralo, y, a continuación, abra el menú Actualización de LaserJet.

    NOTA:Si la opción Actualización de LaserJet no aparece, siga el método dos.

  4. 4.

    Toque Comprobar actualizaciones ahora para buscar actualizaciones.

    NOTA:La impresora comprueba automáticamente si hay una actualización y, en caso de detectar una versión más nueva, el proceso de actualización se inicia automáticamente.

  5. 5.

    Ajuste la impresora para que actualice automáticamente el firmware cuando existan actualizaciones.

    En la pantalla de inicio del panel de control de la impresora, toque el botón Configuración [image].

    Abra los menús Servicio y Actualizar LaserJet y, a continuación, seleccione el menú Gestionar actualizaciones.

    Ajuste la opción Permitir actualizaciones en SÍ, y, a continuación, ajuste la opción Comprobar automáticamente en ACTIVADO.


Gestión de la impresora

Método 2: Actualice el firmware utilizando la Utilidad de actualización de firmware.

Siga estos pasos para descargar manualmente e instalar la Utilidad de actualización de firmware de HP.com.

NOTA:Este método es la única opción de actualización de firmware disponible para aquellas impresoras conectadas al equipo a través de un cable USB. También funciona para impresoras conectadas a una red.

NOTA:Para utilizar este método, debe tener un controlador de impresión instalado.

  1. 1.

    Acceda a www.hp.com/support, seleccione el idioma de su país o región, haga clic en el enlace Obtener controladores y software, escriba el nombre de la impresora en el campo de búsqueda, pulse el botón Intro y, a continuación, seleccione la impresora de la lista de resultados de búsqueda.

  2. 2.

    Seleccione el sistema operativo.

  3. 3.

    Bajo la sección Firmware, busque Utilidad de actualización de firmware.

  4. 4.

    Haga clic en Descargar, haga clic en Ejecutar, y, a continuación, haga clic en Ejecutar de nuevo.

  5. 5.

    Cuando se ejecute la utilidad, seleccione la impresora de la lista desplegable y, a continuación, haga clic en Enviar firmware.

    NOTA:Para imprimir una página de configuración para verificar la versión de firmware instalada antes o después del proceso de actualización, haga clic en Configuración de impresión.

  6. 6.

    Siga las instrucciones que aparecen en pantalla para completar la instalación y, a continuación, haga clic en el botón Salir para cerrar la utilidad.


Solución de problemas

  • Asistencia al cliente
  • Sistema de ayuda del panel de control (solo para modelos con pantalla táctil)
  • Restauración de los valores predeterminados de fábrica
  • En el panel de control de la impresora se muestra el mensaje "Cartucho bajo" o "Cartucho muy bajo"
  • La impresora no recoge el papel o se producen errores de alimentación
  • Eliminación de atascos de papel
  • Limpie el conjunto de la película reemplazable para ADF
  • Mejora de la calidad de impresión
  • Mejora de la calidad de la copia y del escaneado de imágenes
  • Mejora de la calidad de imagen de fax
  • Solución de problemas de red cableada
  • Solución de problemas de red inalámbrica
  • Solución de problemas de fax

Para obtener más información:

La siguiente información es correcta en el momento de publicación. Para obtener información actualizada, consulte www.hp.com/support/ljM227MFP.

La ayuda detallada de HP para la impresora incluye la siguiente información:

  • •

    Instalación y configuración

  • •

    Conocimiento y uso

  • •

    Solución de problemas

  • •

    Descargar actualizaciones de software y firmware

  • •

    Cómo unirse a foros de asistencia

  • •

    Cómo encontrar información sobre normativas y garantía


Solución de problemas

Asistencia al cliente

Obtener asistencia telefónica para su país/región Tenga preparados el nombre, el número de serie y la fecha de compra de la impresora, además de una descripción del problema | Los números de teléfono de los distintos países/regiones se encuentran en el folleto incluido en la caja de la impresora y también en www.hp.com/support/.
Obtenga soporte por Internet las 24 horas y descargue utilidades de software y controladores. | www.hp.com/support/ljM227MFP
Obtener contratos de servicios o mantenimiento HP adicionales | www.hp.com/go/carepack
Registre la impresora |


Solución de problemas

Sistema de ayuda del panel de control (solo para modelos con pantalla táctil)

La impresora tiene un sistema de ayuda incorporado que explica cómo utilizar cada pantalla. Para abrir el sistema de Ayuda, toque el botón [image] de la esquina superior derecha de la pantalla.

Ejemplo del botón de ayuda en el panel de control

En algunas pantallas, la Ayuda abre un menú general en el que pueden buscarse temas concretos. Para desplazarse por la estructura del menú, toque los botones del menú.

Algunas pantallas de la Ayuda incluyen animaciones para guiarle por los procedimientos, como la eliminación de atascos.

En las pantallas que contienen opciones de configuración para trabajos individuales, la Ayuda abrirá un tema que explica las opciones de esa pantalla.

Si la impresora alerta sobre un error o advertencia, toque el botón Ayuda [image] para abrir un mensaje que describa el problema. El mensaje también contiene instrucciones que le ayudarán a resolver el problema.


Solución de problemas

Restauración de los valores predeterminados de fábrica

Al restablecer los valores predeterminados de fábrica, todos los ajustes de la impresora y la red vuelven a sus valores predeterminados de fábrica. No se restablecerá el recuento de páginas ni el tamaño de la bandeja. Para restablecer la configuración de fábrica de la impresora, siga estos pasos.

PRECAUCIÓN:Al restablecer la configuración de fábrica se restauran todos los valores predeterminados de fábrica y se borran las páginas que estén almacenadas en la memoria.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón [image].

    Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Abra los siguientes menús:

    • •

      Servicio

    • •

      Restaurar conf. predeterminada

  3. 3.

    Pulse el botón OK.

    La impresora se reinicia automáticamente.


Solución de problemas

En el panel de control de la impresora se muestra el mensaje "Cartucho bajo" o "Cartucho muy bajo"

Cartucho bajo: la impresora indica que el nivel de un cartucho es bajo. La vida útil restante real del cartucho puede variar. Tenga un recambio disponible para instalarlo cuando la calidad de impresión deje de ser aceptable. No es necesario sustituir el cartucho ahora.

Cartucho muy bajo: la impresora indica que el nivel del cartucho es muy bajo. La vida útil restante real del cartucho puede variar. Tenga un recambio disponible para instalarlo cuando la calidad de impresión deje de ser aceptable. No es necesario sustituir el cartucho ahora a menos que la calidad de impresión ya no sea aceptable.

Cuando un cartucho de HP alcanza el nivel Muy bajo, finaliza la garantía de protección Premium de HP de ese cartucho.

En esta sección se proporciona información acerca de los temas siguientes:

  • Cambio de la configuración "Muy bajo"
  • Pida consumibles


Solución de problemas

Cambio de la configuración "Muy bajo"

Se puede cambiar la reacción de la impresora cuando los consumibles alcanzan el estado Muy bajo. No es necesario reconfigurar estos parámetros cuando se instala un cartucho nuevo.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón [image].

    Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Configuración de suministros

    • •

      Cartucho negro o Cartuchos de color

    • •

      Configuración en nivel muy bajo

  3. 3.

    Seleccione una de las opciones siguientes:

    • •

      Seleccione la opción Continuar para configurar la impresora de modo que le avise cuando el nivel del cartucho sea muy bajo, pero le permita seguir imprimiendo.

    • •

      Seleccione la opción Detener para configurar la impresora de modo que detenga la impresión hasta que sustituya el cartucho.

    • •

      Seleccione la opción Solicitar para configurar la impresora de modo que detenga la impresión y le solicite que sustituya el cartucho. Puede confirmar la solicitud y continuar imprimiendo. Una opción que el cliente puede configurar en esta impresora es el "Mensaje recordatorio cada 100 páginas, 200 páginas, 300 páginas, 400 páginas o nunca". Esta opción se proporciona como comodidad para el cliente y no se garantiza que estas páginas impresas dispongan de una calidad de impresión aceptable.

En esta sección se proporciona información acerca de los temas siguientes:

  • Para impresoras con función de fax


Solución de problemas

Para impresoras con función de fax

Si la impresora se configura en la opción Detener o Solicitar, existe un riesgo de que los faxes no se impriman cuando la impresora reanude la impresión. Esto puede ocurrir si la impresora recibió más faxes de los que la memoria puede almacenar mientras está en espera.

La impresora puede imprimir faxes sin interrupción cuando pasa el umbral Muy bajo si selecciona la opción Continuar para los cartuchos, pero la calidad de impresión puede reducirse.


Solución de problemas

Pida consumibles

Realice su pedido de consumibles y papel | www.hp.com/go/suresupply
Realice su pedido a través del servicio técnico o proveedores de asistencia | Póngase en contacto con el proveedor de servicio técnico o asistencia autorizado por HP.
Pedido mediante el servidor web incorporado de HP (EWS) | Para acceder, en un navegador web compatible de su equipo, escriba la dirección IP o el nombre de host de la impresora en el campo de dirección/URL. El servidor EWS contiene un enlace al sitio web de HP SureSupply, que proporciona la posibilidad de comprar consumibles HP originales.


Solución de problemas

La impresora no recoge el papel o se producen errores de alimentación

http://www.hp.com http://www.hpe.com


Solución de problemas

Introducción

Las siguientes soluciones pueden resultar de utilidad para resolver problemas si la impresora no recoge el papel de la bandeja o si recoge varias hojas de papel al mismo tiempo. Cualquiera de estos casos puede provocar atascos de papel.

  • Introducción
  • La impresora no recoge el papel
  • La impresora recoge varias hojas de papel
  • El alimentador de documentos se atasca, se inclina o toma varias hojas de papel


Solución de problemas

La impresora no recoge el papel

Si la impresora no recoge papel de la bandeja, intente las siguientes soluciones.

  • 1.

    Abra la impresora y retire las hojas de papel atascadas. Compruebe que no quedan restos de papel rasgado en el interior de la impresora.

  • 2.

    Cargue la bandeja con el tamaño de papel adecuado para el trabajo.

  • 3.

    Asegúrese de que el tamaño y el tipo de papel estén correctamente definidos en el panel de control de la impresora.

  • 4.

    Asegúrese de que las guías de papel de la bandeja están ajustadas correctamente al tamaño del papel. Ajuste las guías a la sangría adecuada en la bandeja. La flecha de la guía de la bandeja debe estar totalmente alineada con la marca de la bandeja.

    NOTA:No ajuste las guías de papel demasiado contra la pila de papel. Ajústelas hasta las sangrías o marcas de la bandeja.

  • 5.

    Compruebe que la humedad en la habitación está dentro de las especificaciones para esta impresora y que el papel se ha almacenado en paquetes sin abrir. La mayoría de resmas de papel se venden con un embalaje que protege el papel de la humedad y lo mantiene seco.

    En entornos con mucha humedad, el papel de la parte superior de la pila de la bandeja puede absorber humedad y puede tener un aspecto ondulado o irregular. Si esto ocurre, retire de 5 a 10 hojas de la parte superior de la pila de papel.

    En entornos con poca humedad, el exceso de electricidad estática puede provocar que las hojas de papel se peguen. Si esto ocurre, retire el papel de la bandeja y doble la pila sujetándola por ambos extremos y acercándolos de manera que se forme una U. A continuación, gire los extremos hacia abajo para invertir la forma de la U. Después, sujete cada lado de la pila de papel y repita este proceso. Este proceso permite que las hojas se separen sin que se produzca electricidad estática. Enderece la pila de papel sobre una mesa antes de volver a introducirla en la bandeja.

    Técnica para doblar la pila de papel

    Doble la pila de papel

  • 6.

    Compruebe si en el panel de control de la impresora aparece un mensaje en el que se le solicita confirmación para realizar la alimentación manual del papel. Cargue papel y continúe.

  • 7.

    Puede que los rodillos situados sobre la bandeja estén sucios. Limpie los rodillos con un paño que no deje pelusa, humedecido en agua tibia. Utilice agua destilada si se encuentra disponible.

    PRECAUCIÓN:No pulverice agua directamente sobre la impresora. En su lugar, pulverice agua sobre un paño o humedezca el paño y escúrralo antes de limpiar los rodillos.


Solución de problemas

La impresora recoge varias hojas de papel

Si la impresora recoge varias hojas de papel de la bandeja, intente las siguientes soluciones.

  • 1.

    Retire la pila de papel de la bandeja, dóblela, gírela 180 grados y déle la vuelta. No airee el papel. Vuelva a colocar la pila de papel en la bandeja.

    NOTA:Airear el papel introduce electricidad estática. En lugar de airear el papel, doble la pila sujetándola por ambos extremos y acercándolos de manera que se forme una U. A continuación, gire los extremos hacia abajo para invertir la forma de la U. Después, sujete cada lado de la pila de papel y repita este proceso. Este proceso permite que las hojas se separen sin que se produzca electricidad estática. Enderece la pila de papel sobre una mesa antes de volver a introducirla en la bandeja.

    Técnica para doblar la pila de papel

    Doble la pila de papel

  • 2.

    Utilice únicamente papel que se ajuste a las especificaciones indicadas por HP para esta impresora.

  • 3.

    Compruebe que la humedad en la habitación está dentro de las especificaciones para esta impresora y que el papel se ha almacenado en paquetes sin abrir. La mayoría de resmas de papel se venden con un embalaje que protege el papel de la humedad y lo mantiene seco.

    En entornos con mucha humedad, el papel de la parte superior de la pila de la bandeja puede absorber humedad y puede tener un aspecto ondulado o irregular. Si esto ocurre, retire de 5 a 10 hojas de la parte superior de la pila de papel.

    En entornos con poca humedad, el exceso de electricidad estática puede provocar que las hojas de papel se peguen. Si esto ocurre, retire el papel de la bandeja y doble la pila tal y como se ha descrito anteriormente.

  • 4.

    Utilice papel que no esté arrugado, doblado o dañado. Si es necesario, utilice papel de un paquete diferente.

  • 5.

    Asegúrese de que la bandeja no está demasiado llena. Para ello, compruebe las marcas de altura de pila en el interior de la bandeja. Si está demasiado llena, retire toda la pila de papel, enderécela y coloque de nuevo parte del papel en la bandeja.

  • 6.

    Asegúrese de que las guías de papel de la bandeja están ajustadas correctamente al tamaño del papel. Ajuste las guías a la sangría adecuada en la bandeja. La flecha de la guía de la bandeja debe estar totalmente alineada con la marca de la bandeja.

    NOTA:No ajuste las guías de papel demasiado contra la pila de papel. Ajústelas hasta las sangrías o marcas de la bandeja.

  • 7.

    Asegúrese de que el entorno de impresión cumple con las especificaciones recomendadas.


Solución de problemas

El alimentador de documentos se atasca, se inclina o toma varias hojas de papel

NOTA:Esta información solo se aplica a impresoras MFP.

  • •

    Puede que el original contenga elementos, como grapas o notas adhesivas, que se deben retirar.

  • •

    Compruebe que todos los rodillos estén en su sitio y que las tapas de acceso a los rodillos del interior del alimentador de documentos estén cerradas.

  • •

    Compruebe que la tapa del alimentador de documentos superior está cerrada.

  • •

    Puede que las hojas no estén colocadas correctamente. Enderece las hojas y ajuste las guías del papel para centrar la pila.

  • •

    Las guías del papel deben tocar los lados de la pila de papel para que funcionen correctamente. Asegúrese de que la pila de papel está recta y de que las guías están colocadas en contacto con la pila de papel.

  • •

    Puede que la bandeja de salida o la bandeja de entrada del alimentador de documentos contengan más páginas del número máximo admitido. Asegúrese de que la pila de papel encaje bajo las guías de la bandeja de entrada y retire las páginas de la bandeja de salida.

  • •

    Compruebe que no hay trozos de papel, grapas, clips u otros materiales en la trayectoria del papel.

  • •

    Limpie los rodillos del alimentador de documentos y la placa de separación. Utilice aire comprimido o un paño que no deje pelusa, humedecido en agua tibia. Si sigue habiendo errores de alimentación, sustituya los rodillos.

  • •

    En la pantalla de inicio del panel de control de la impresora, desplácese hasta el botón Consumibles y tóquelo. Compruebe el estado del kit del alimentador de documentos y sustitúyalo si es necesario.


Solución de problemas

Eliminación de atascos de papel

http://www.hp.com http://www.hpe.com


Solución de problemas

Introducción

La siguiente información incluye instrucciones para eliminar atascos de papel en el producto.

  • Introducción
  • Ubicación de los atascos
  • Atascos de papel frecuentes o que se repiten
  • Eliminación de atascos en el alimentador de documentos
  • Elimine los atascos en la bandeja de entrada principal
  • Eliminación de atascos en el área del cartucho de tóner
  • Eliminación de atascos en la bandeja de salida
  • Eliminación de atascos en la unidad dúplex


Solución de problemas

Ubicación de los atascos

Ubicación de los atascos

1 | Alimentador de documentos
2 | Área del cartucho
3 | Bandeja de salida
4 | Unidad dúplex
5 | Bandeja de entrada principal


Solución de problemas

Atascos de papel frecuentes o que se repiten

Siga estos pasos para solucionar problemas de atascos de papel frecuentes. Si el primer paso no soluciona el problema, continúe con el paso siguiente hasta que haya resuelto el problema.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Si el papel se ha atascado en la impresora, elimine el atasco y, a continuación, imprima una página de configuración para probar la impresora.

  2. 2.

    Compruebe que la bandeja está configurada para el tamaño y el tipo de papel correcto en el panel de control de la impresora. Ajuste la configuración del papel si es necesario.

    1. a.

      Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón [image].

      Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

    2. b.

      Abra los siguientes menús:

      • •

        Configurar sistema

      • •

        Configuración de papel

    3. c.

      Seleccione la bandeja de la lista.

    4. d.

      Seleccione Tipo de papel y, a continuación, seleccione el tipo de papel que hay en la bandeja de entrada.

    5. e.

      Seleccione Tamaño de papel y, a continuación, seleccione el tamaño de papel que hay en la bandeja.

  3. 3.

    Apague la impresora, espere 30 segundos y vuelva a encenderla.

  4. 4.

    Imprima una página de limpieza para eliminar el exceso de tóner del interior de la impresora.

    1. a.

      Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón [image].

      Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

    2. b.

      Abra el menú Service.

    3. c.

      Seleccione la opción Página de limpieza.

    4. d.

      Cargue papel normal o A4 cuando así se lo solicite el sistema.

      Espere a que se complete el proceso. Deseche la página que imprima.

  5. 5.

    Imprima una página de configuración para probar la impresora.

    1. a.

      Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón [image].

      Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

    2. b.

      Abra el menú Informes.

    3. c.

      Seleccione Informe de configuración.

Si ninguno de estos pasos soluciona el problema, es posible que la impresora necesite servicio técnico. Póngase en contacto con el servicio de atención al cliente de HP.


Solución de problemas

Eliminación de atascos en el alimentador de documentos

La información siguiente describe cómo eliminar atascos de papel en el alimentador de documentos. Cuando se produce un atasco, el panel de control de 2 líneas muestra un mensaje de error y el panel de control de pantalla táctil muestra una animación que le guía en la eliminación del atasco.

  1. 1.

    Retire el papel de la bandeja de entrada del alimentador de documentos.

  2. 2.

    Retire cualquier papel atascado que pueda ver en el área de la bandeja de entrada. Utilice ambas manos para extraer lentamente el papel atascado sin que se rasgue.

    Retire el papel atascado

  3. 3.

    Abra la cubierta del alimentador de documentos.

    Levante la cubierta de acceso al atasco

  4. 4.

    Retire todo el papel atascado.

    Retire el papel atascado

  5. 5.

    Cierre la cubierta del alimentador de documentos. Asegúrese de que está completamente cerrada.

    Cierre la cubierta de acceso al atasco

  6. 6.

    Abra la tapa del escáner. Si hay papel atascado detrás de la superficie de plástico blanca, extráigalo con cuidado.

    Retire el papel atascado

  7. 7.

    Baje la tapa del escáner.

    Baje la tapa del escáner

NOTA:Para evitar atascos, asegúrese de que las guías de la bandeja de entrada del alimentador de documentos estén bien ajustadas contra el documento. Retire todas las grapas y clips de los documentos originales.

NOTA:Los documentos originales impresos en papel satinado pesado pueden atascarse con más frecuencia que los originales impresos en papel normal.


Solución de problemas

Elimine los atascos en la bandeja de entrada principal

Siga este procedimiento para comprobar la presencia de papel en todas las ubicaciones de la bandeja de entrada principal donde puedan producirse atascos. Cuando se produce un atasco, el panel de control de 2 líneas muestra un mensaje de error y el panel de control de pantalla táctil muestra una animación que le guía en la eliminación del atasco.

  1. 1.

    Extraiga lentamente el papel atascado de la impresora.

    Retire el papel atascado

  2. 2.

    Levante el conjunto del escáner.

    Levante el conjunto del escáner

  3. 3.

    Abra la puerta del cartucho.

    Abra la puerta del cartucho

  4. 4.

    Extraiga el cartucho de tóner de la impresora.

    Retire el cartucho de tóner

  5. 5.

    Extraiga el tambor de imágenes de la impresora.

    Retire el tambor de imágenes

  6. 6.

    Retire todo el papel atascado que pueda haber en el área del cartucho de tóner. Utilice ambas manos para extraer el papel atascado sin que se rasgue.

    Retire el papel atascado

  7. 7.

    Baje la cubierta de acceso al atasco.

    Baje la cubierta de acceso al atasco

  8. 8.

    Retire todo el papel atascado.

    Retire el papel atascado

  9. 9.

    Cierre la cubierta de acceso al atasco.

    Cierre la cubierta de acceso al atasco

  10. 10.

    Alinee el tambor de imágenes con las guías en el interior de la impresora e instálelo hasta que se fije firmemente.

    Instale el tambor de imágenes

  11. 11.

    Alinee el cartucho de tóner con las guías dentro de la impresora e instale el cartucho de tóner hasta que se fije firmemente.

    Instalación del cartucho de tóner

  12. 12.

    Cierre la puerta del cartucho.

    Cierre la puerta del cartucho

  13. 13.

    Baje el conjunto del escáner.

    Baje el conjunto del escáner


Solución de problemas

Eliminación de atascos en el área del cartucho de tóner

La información siguiente describe cómo eliminar atascos de papel en el área del cartucho de tóner. Cuando se produce un atasco, el panel de control de 2 líneas muestra un mensaje de error y el panel de control de pantalla táctil muestra una animación que le guía en la eliminación del atasco.

  1. 1.

    Levante el conjunto del escáner.

    Levante el conjunto del escáner

  2. 2.

    Abra la puerta del cartucho.

    Abra la puerta del cartucho

  3. 3.

    Extraiga el cartucho de tóner de la impresora.

    Retire el cartucho de tóner

  4. 4.

    Extraiga el tambor de imágenes de la impresora.

    Retire el tambor de imágenes

  5. 5.

    Retire todo el papel atascado que pueda haber en el área del cartucho de tóner. Utilice ambas manos para extraer el papel atascado sin que se rasgue.

    Retire el papel atascado

  6. 6.

    Baje la cubierta de acceso al atasco.

    Baje la cubierta de acceso al atasco

  7. 7.

    Retire todo el papel atascado.

    Retire el papel atascado

  8. 8.

    Cierre la cubierta de acceso al atasco.

    Cierre la cubierta de acceso al atasco

  9. 9.

    Alinee el tambor de imágenes con las guías en el interior de la impresora e instálelo hasta que se fije firmemente.

    Instale el tambor de imágenes

  10. 10.

    Alinee el cartucho de tóner con las guías dentro de la impresora e instale el cartucho de tóner hasta que se fije firmemente.

    Instalación del cartucho de tóner

  11. 11.

    Cierre la puerta del cartucho.

    Cierre la puerta del cartucho

  12. 12.

    Baje el conjunto del escáner.

    Baje el conjunto del escáner


Solución de problemas

Eliminación de atascos en la bandeja de salida

Siga este procedimiento para comprobar la presencia de papel en todas las ubicaciones de la bandeja de salida donde puedan producirse atascos. Cuando se produce un atasco, el panel de control de 2 líneas muestra un mensaje de error y el panel de control de pantalla táctil muestra una animación que le guía en la eliminación del atasco.

  1. 1.

    Si hay papel visible en la bandeja de salida, tire del margen superior para extraerlo.

    Retire el papel atascado

  2. 2.

    Levante el conjunto del escáner.

    Levante el conjunto del escáner

  3. 3.

    Abra la puerta del cartucho.

    Abra la puerta del cartucho

  4. 4.

    Tire de la ficha verde para abrir la cubierta de acceso a atascos.

    Abra la cubierta de acceso a atascos

  5. 5.

    Retire todo el papel atascado.

    Retire el papel atascado

  6. 6.

    Cierre la cubierta de acceso al atasco.

    Cierre la cubierta de acceso al atasco

  7. 7.

    Cierre la puerta del cartucho.

    Cierre la puerta del cartucho

  8. 8.

    Baje el conjunto del escáner.

    Baje el conjunto del escáner


Solución de problemas

Eliminación de atascos en la unidad dúplex

Siga este procedimiento para comprobar la presencia de papel en todas las ubicaciones de la unidad dúplex donde puedan producirse atascos. En los modelos con pantalla táctil, se muestra una animación en el panel de control que le guía en la eliminación del atasco.

  1. 1.

    Abra la puerta trasera.

    Abra la puerta trasera

  2. 2.

    Retire todo el papel atascado del área de impresión dúplex. Utilice ambas manos para extraer el papel atascado sin que se rasgue.

    Retire el papel atascado

  3. 3.

    Cierre la puerta trasera.

    Cierre la puerta trasera

  4. 4.

    Levante el conjunto del escáner.

    Levante el conjunto del escáner

  5. 5.

    Abra la puerta del cartucho.

    Abra la puerta del cartucho

  6. 6.

    Tire de la ficha verde para abrir la cubierta de acceso a atascos.

    Abra la cubierta de acceso a atascos

  7. 7.

    Retire todo el papel atascado.

    Retire el papel atascado

  8. 8.

    Cierre la cubierta de acceso al atasco.

    Cierre la cubierta de acceso al atasco

  9. 9.

    Cierre la puerta del cartucho.

    Cierre la puerta del cartucho

  10. 10.

    Baje el conjunto del escáner.

    Baje el conjunto del escáner


Solución de problemas

Limpie el conjunto de la película reemplazable para ADF

Con el tiempo, pueden acumularse motas de suciedad en la tira del cristal y el conjunto de película reemplazable del alimentador automático de documentos (ADF), lo que puede afectar al rendimiento. Utilice el siguiente procedimiento para limpiar el cristal y el conjunto de película.

  1. 1.

    Abra la tapa del escáner y, a continuación, localice el conjunto de película reemplazable del ADF.

    Localice el conjunto

  2. 2.

    Utilice dos ranuras para levantar el conjunto de la película del cuerpo del escáner.

    Levante el conjunto de la película

  3. 3.

    Deslice el conjunto en la dirección indicada para extraerlo.

    Extraiga el conjunto

  4. 4.

    Limpie la cinta de cristal y el conjunto de la película con un paño sin pelusa.

    PRECAUCIÓN:No utilice productos abrasivos, acetona, benceno, amoníaco, alcohol o tetracloruro de carbono en ninguna parte de la impresora, ya que podrían dañar la impresora. No coloque líquidos directamente en el cristal o la placa. Pueden filtrarse y dañar la impresora.

    Limpie el cristal y el conjunto de la película

  5. 5.

    Vuelva insertar el conjunto de película. Asegúrese de que la película se desliza por debajo de las lengüetas en los extremos del cuerpo del escáner.

    Nueva instalación del conjunto de la película

  6. 6.

    Cierre la tapa del escáner.

    Cierre la tapa del escáner


Solución de problemas

Mejora de la calidad de impresión

  • Introducción
  • Impresión desde un programa de software diferente
  • Comprobación de la configuración del tipo de papel para el trabajo de impresión
  • Comprobación del estado del cartucho de tóner
  • Limpiar la impresora
  • Inspección visual del cartucho de tóner y el tambor de imágenes
  • Comprobación del papel y el entorno de impresión
  • Uso de un controlador de impresión diferente
  • Comprobación de la configuración de EconoMode
  • Ajuste de la densidad de impresión


Solución de problemas

Introducción

Si la impresora presenta problemas de calidad de impresión, pruebe con las siguientes soluciones en el orden en que se presentan para resolver la incidencia.


Solución de problemas

Impresión desde un programa de software diferente

Intente imprimir desde un programa de software diferente. Si la página se imprime correctamente, el problema tiene su origen en el programa de software desde el que estaba imprimiendo.


Solución de problemas

Comprobación de la configuración del tipo de papel para el trabajo de impresión

Compruebe la configuración del tipo de papel cuando imprima desde un programa de software y las páginas impresas presenten manchas, zonas borrosas u oscuras, papel enrollado, manchas de tóner dispersas, tóner suelto o áreas en las que el tóner no se haya aplicado.

En esta sección se proporciona información acerca de los temas siguientes:

  • Comprobación de la configuración del tipo de papel (Windows)
  • Comprobación de la configuración del tipo de papel (OS X)


Solución de problemas

Comprobación de la configuración del tipo de papel (Windows)

  1. 1.

    Desde el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione la impresora y, a continuación, haga clic en el botón Propiedades o Preferencias.

  3. 3.

    Haga clic en la ficha Papel/Calidad.

  4. 4.

    En la lista desplegable Tipo de papel, haga clic en la opción Más....

  5. 5.

    Amplíe la lista de opciones Tipo: opciones.

  6. 6.

    Amplíe la categoría de tipos de papel que mejor describa su papel.

  7. 7.

    Seleccione la opción para el tipo de papel que esté utilizando y haga clic en el botón Aceptar.

  8. 8.

    Haga clic en el botón Aceptar para cerrar el cuadro de diálogo Propiedades del documento. En el cuadro de diálogo Imprimir, haga clic en el botón Aceptar para imprimir el trabajo.


Solución de problemas

Comprobación de la configuración del tipo de papel (OS X)

  1. 1.

    Haga clic en el menú Archivo y, a continuación, en Imprimir.

  2. 2.

    En el menú Imprimir, seleccione la impresora.

  3. 3.

    De forma predeterminada, el controlador de impresión muestra el menú Copias y páginas. Abra la lista desplegable de menús y, a continuación, haga clic en el menú Acabado.

  4. 4.

    Seleccione un tipo de la lista desplegable Tipo de soporte.

  5. 5.

    Haga clic en el botón Imprimir.


Solución de problemas

Comprobación del estado del cartucho de tóner

Siga estos pasos para comprobar la vida útil estimada que queda a los cartuchos de tóner y, si corresponde, el estado de otros componentes de mantenimiento reemplazables.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

Paso 1. Impresión de la página de estado de consumibles

  1. 1.

    Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón Configurar [image].

    Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Abra los siguientes menús:

    • •

      Informes

    • •

      Estado de consumibles

  3. 3.

    Paneles de control de 2 líneas: Desplácese hasta Imprimir página de estado de consumibles y, a continuación, pulse el botón OK.

    Paneles de control con pantalla táctil: Toque Gestionar consumibles y, a continuación, seleccione Imprimir estado de consumibles.

Paso dos: Comprobar el estado de los consumibles

  1. 1.

    Compruebe el informe sobre el estado de los consumibles para ver el porcentaje de vida útil que le queda a los cartuchos de tóner y, si corresponde, el estado de otros componentes de mantenimiento reemplazables.

    Pueden surgir problemas de calidad de impresión al utilizar un cartucho de tóner que ha alcanzado el final de su vida útil estimada. La página de estado de los consumibles indica cuándo el nivel de un consumible es muy bajo. Cuando un consumible HP ha alcanzado el umbral de nivel muy bajo, finaliza la garantía de protección premium de HP.

    El cartucho de tóner no tiene que sustituirse en ese momento, a no ser que la calidad de impresión no sea aceptable. Tenga un recambio disponible para instalarlo cuando la calidad de impresión deje de ser aceptable.

    Si determina que necesita sustituir un cartucho de tóner o cualquier otro componente de mantenimiento reemplazable, la página de estado de los consumibles muestra los números de referencia de HP originales.

  2. 2.

    Compruebe que se trata de un cartucho de HP original.

    Un cartucho de tóner HP original incluye la palabra "HP", o bien, muestra el logotipo de HP. Para obtener más información acerca de cómo identificar cartuchos HP, vaya a www.hp.com/go/learnaboutsupplies.


Solución de problemas

Limpiar la impresora

En esta sección se proporciona información acerca de los temas siguientes:

  • Impresión de una página de limpieza
  • Búsqueda de suciedad y manchas en el cristal del escáner


Solución de problemas

Impresión de una página de limpieza

Durante el proceso de impresión, pueden acumularse partículas de papel, tóner y polvo en el interior de la impresora y ello podría provocar problemas de calidad de impresión, como manchas de tóner, zonas con demasiado tóner, rayas o líneas, o marcas repetitivas.

Utilice el siguiente procedimiento para imprimir una página de limpieza.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón Configurar [image].

    Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Abra los siguientes menús:

    • •

      Servicio

    • •

      Página de limpieza

  3. 3.

    Cargue papel normal tamaño carta o A4 cuando se le indique y, a continuación, pulse el botón OK.

    En el panel de control de la impresora aparecerá el mensaje Limpiando. Espere a que se complete el proceso. Deseche la página que imprima.


Solución de problemas

Búsqueda de suciedad y manchas en el cristal del escáner

Con el tiempo, pueden acumularse motas de suciedad en el cristal del escáner y en el respaldo blanco de plástico, que pueden afectar al rendimiento. Utilice el siguiente procedimiento para limpiar el escáner.

  1. 1.

    Pulse el botón de alimentación para apagar la impresora y, a continuación, desconecte el cable de alimentación de la corriente eléctrica.

  2. 2.

    Abra la tapa del escáner.

  3. 3.

    Limpie el cristal del escáner y la superficie de plástico blanca bajo la tapa del escáner con un paño suave o una esponja ligeramente humedecida con un producto limpiacristales no abrasivo.

    PRECAUCIÓN:No utilice productos abrasivos, acetona, benceno, amoníaco, alcohol o tetracloruro de carbono en ninguna parte de la impresora, ya que podrían dañar la impresora. No coloque líquidos directamente en el cristal o la placa. Pueden filtrarse y dañar la impresora.

  4. 4.

    Seque el cristal y las partes de plástico blanco con una gamuza o una esponja de celulosa para evitar la aparición de motas.

  5. 5.

    Conecte el cable de alimentación a un enchufe y, a continuación, pulse el botón de alimentación para encender la impresora.


Solución de problemas

Inspección visual del cartucho de tóner y el tambor de imágenes

Siga estos pasos para inspeccionar cada cartucho de tóner y tambor de imágenes.

  1. 1.

    Retire el cartucho de tóner y el tambor de imágenes de la impresora.

  2. 2.

    Compruebe si el chip de la memoria está dañado.

  3. 3.

    Examine la superficie del tambor de imágenes verde.

    PRECAUCIÓN:No toque el tambor de formación de imágenes. Si se mancha con huellas de dedos, podrían surgir problemas de calidad de impresión.

  4. 4.

    Si comprueba que hay arañazos, huellas de dedos u otros daños en el tambor de imágenes, sustituya el cartucho de tóner y el tambor de imágenes.

  5. 5.

    Vuelva a instalar el cartucho de tóner y el tambor de imágenes e imprima algunas páginas para ver si se ha resuelto el problema.


Solución de problemas

Comprobación del papel y el entorno de impresión

En esta sección se proporciona información acerca de los temas siguientes:

  • Paso uno: Uso de papel conforme a las especificaciones de HP.
  • Paso dos: Comprobación del entorno
  • Paso tres: Configuración de la alineación de la bandeja individual


Solución de problemas

Paso uno: Uso de papel conforme a las especificaciones de HP.

Algunos problemas de calidad de impresión aparecen por utilizar papel que no cumple con las especificaciones de HP.

  • •

    Utilice siempre un tipo y peso de papel compatible con esta impresora.

  • •

    Utilice papel de buena calidad y que no presente cortes, muescas, desgarros, agujeros, partículas sueltas, polvo, arrugas, huecos ni bordes abarquillados o doblados.

  • •

    Utilice papel que no se haya utilizado previamente para imprimir.

  • •

    Utilice papel libre sin materiales metálicos como purpurina.

  • •

    Utilice papel que esté diseñado para su uso en impresoras láser. No utilice papel que esté diseñado sólo para su uso en impresoras de inyección de tinta.

  • •

    Utilice papel que no sea demasiado rugoso. La calidad de impresión suele ser mejor si utiliza papel más suave.


Solución de problemas

Paso dos: Comprobación del entorno

El entorno puede afectar directamente a la calidad de impresión y es una causa común tanto de problemas de este tipo como de alimentación del papel. Pruebe las siguientes soluciones:

  • •

    No exponga la impresora a corrientes de aire, como las producidas por puertas o ventanas abiertas o aparatos de aire acondicionado.

  • •

    Asegúrese de que la impresora no se someta a una temperatura o una humedad que estén fuera de las especificaciones de la impresora.

  • •

    No coloque la impresora en un espacio cerrado, como un armario.

  • •

    Coloque la impresora en una superficie resistente y plana.

  • •

    Retire cualquier elemento que bloquee las salidas de ventilación de la impresora. La impresora requiere una adecuada ventilación en todos los lados, incluida la parte superior.

  • •

    Proteja la impresora de residuos, polvo, vapor, grasa u otros elementos que podrían dejar un residuo en el interior.


Solución de problemas

Paso tres: Configuración de la alineación de la bandeja individual

Siga estos pasos si el texto o las imágenes no aparecen centradas o alineadas correctamente en la página tras la impresión desde determinadas bandejas.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón Configurar [image].

    Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Calidad de impresión

    • •

      Ajustar alineación

    • •

      Imprimir página de prueba

  3. 3.

    Seleccione la bandeja para ajustar y, a continuación, siga las instrucciones de las páginas impresas.

  4. 4.

    Vuelva a imprimir la página de prueba para verificar los resultados. Realice ajustes adicionales si es necesario.

  5. 5.

    Pulse el botón OK para guardar la nueva configuración.


Solución de problemas

Uso de un controlador de impresión diferente

Intente utilizar un controlador de impresión diferente si imprime desde un programa de software y las páginas impresas presentan líneas inesperadas en los gráficos, faltan texto o gráficos, tienen un formato incorrecto o se han sustituido las fuentes originales por otras.

Descargue cualquiera de los controladores siguientes del sitio web de HP:. www.hp.com/support/ljM227MFP

Controlador HP PCL.6

Controlador HP PCL 6

Controlador HP PCL-6
  • •

    Se proporciona como el controlador predeterminado en el CD de la impresora. Este controlador se instala automáticamente a menos que seleccione uno distinto.

  • •

    Recomendado para todos los entornos Windows.

  • •

    Proporciona la mejor velocidad, calidad de impresión y compatibilidad con las funciones de la impresora a nivel global para la mayoría de los usuarios.

  • •

    Desarrollado para su uso con la interfaz de dispositivo gráfico (GDI) de Windows a fin de proporcionar la mejor velocidad en entornos Windows.

  • •

    Es posible que no sea totalmente compatible con programas de software de terceros o programas de software personalizados basados en PCL 5.

Controlador HP UPD PS
  • •

    Se recomienda para imprimir con los programas de software Adobe® o con otros que tengan un uso muy intensivo de gráficos.

  • •

    Compatible con las necesidades de impresión con emulación postscript y con fuentes postscript flash.

HP UPD PCL 5
  • •

    Se recomienda para impresiones generales de oficina en entornos Windows.

  • •

    Es compatible con versiones anteriores de PCL e impresoras HP LaserJet más antiguas

  • •

    Es la mejor opción para imprimir desde programas de software de terceros o personalizados.

  • •

    Es la mejor opción cuando se trabaja con entornos mixtos, que necesitan que la impresora esté configurada con PCL 5 (UNIX, Linux, unidad principal)

  • •

    Está diseñado para ser utilizado en entornos Windows de empresas para proporcionar un único controlador que se puede utilizar con diversos modelos de impresoras.

  • •

    Es el más adecuado para imprimir en varios modelos de impresoras desde un equipo portátil Windows.

HP UPD PCL 6
  • •

    Recomendado para imprimir en todos los entornos de Windows

  • •

    Proporciona la mejor velocidad, calidad de impresión y compatibilidad con las características de la impresora a nivel global para la mayoría de los usuarios.

  • •

    Desarrollado para su uso con la interfaz de dispositivo gráfico (GDI) de Windows a fin de proporcionar la mejor velocidad en entornos Windows.

  • •

    Es posible que no sea totalmente compatible con programas de software de terceros o programas de software personalizados basados en PCL 5.


Solución de problemas

Comprobación de la configuración de EconoMode

HP no recomienda el uso constante de EconoMode. Si utiliza EconoMode de forma constante, la vida útil del consumible de tóner podría superar la de las piezas mecánicas del cartucho de tóner. Si la calidad de impresión empieza a disminuir y ya no es aceptable, sustituya el cartucho de tóner.

NOTA:Esta función está disponible con el controlador de impresión PCL 6 para Windows. Si no está utilizando ese controlador, puede activar la función utilizando el servidor Web incorporado de HP.

Siga estos pasos si toda la página aparece muy oscura o muy clara.

  1. 1.

    Desde el programa de software, seleccione la opción Imprimir.

  2. 2.

    Seleccione la impresora y, a continuación, haga clic en el botón Propiedades o Preferencias.

  3. 3.

    Haga clic en la ficha Papel/Calidad y localice el área de Calidad de impresión.

  4. 4.

    Si toda la página aparece muy oscura, utilice estas opciones:

    • •

      Seleccione la opción 600 ppp.

    • •

      Seleccione la casilla de verificación EconoMode para activar la función.

    Si toda la página aparece muy clara, utilice estas opciones:

    • •

      Seleccione la opción FastRes 1200.

    • •

      Desactive la casilla de verificación EconoMode para desactivar la función.

  5. 5.

    Haga clic en el botón Aceptar para cerrar el cuadro de diálogo Propiedades del documento. En el diálogo Imprimir, haga clic en el botón Aceptar para imprimir el trabajo.


Solución de problemas

Ajuste de la densidad de impresión

Siga estos pasos para cambiar la densidad de la impresión.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

  1. 1.

    Paneles de control de 2 líneas: En el panel de control de la impresora, pulse el botón Configurar [image].

    Paneles de control con pantalla táctil: En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Abra los siguientes menús:

    • •

      Configurar sistema

    • •

      Densidad imp.

  3. 3.

    Seleccione la configuración de densidad de la impresión adecuada.

    • •

      1: lo más claro

    • •

      2: más claro

    • •

      3: predeterminado

    • •

      4: más oscuro

    • •

      5: lo más oscuro


Solución de problemas

Mejora de la calidad de la copia y del escaneado de imágenes

http://www.hp.com http://www.hpe.com


Solución de problemas

Introducción

Si la impresora experimenta problemas de calidad de la imagen, pruebe las soluciones siguientes en el orden presentado para resolver el problema.

  • Introducción
  • Búsqueda de suciedad y manchas en el cristal del escáner
  • Revisión de los ajustes del papel
  • Optimización para texto o imágenes
  • Copia borde a borde
  • Limpieza de los rodillos de recogida y la placa de separación del alimentador de documentos

En primer lugar, pruebe estos sencillos pasos:

  • •

    Utilice el escáner de superficie plana en lugar del alimentador de documentos.

  • •

    Utilice originales de alta calidad.

  • •

    Cuando utilice el alimentador de documentos, cargue el documento original en el alimentador correctamente, utilizando las guías del papel, para evitar imágenes poco claras o torcidas.

Si el problema persiste, pruebe estas otras soluciones. Si no logra resolver el problema, en "Mejora de la calidad de impresión" encontrará más soluciones.


Solución de problemas

Revisión de los ajustes del papel

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

Paneles de control de 2 líneas

  1. 1.

    Pulse el botón Menú de copiado [image].

  2. 2.

    Abra el menú Papel.

  3. 3.

    Seleccione el tamaño de papel que hay en la bandeja de entrada y, a continuación, pulse el botón OK.

  4. 4.

    Seleccione el tipo de papel que hay en la bandeja de entrada y, a continuación, pulse el botón OK.

Paneles de control con pantalla táctil

  1. 1.

    En la pantalla de inicio del panel de control de la impresora, toque el icono Copiar [image].

  2. 2.

    Toque el botón Configuración y desplácese para tocar el botón Papel.

  3. 3.

    En la lista de tamaños de papel, toque el nombre del tamaño de papel cargado en la bandeja.

  4. 4.

    En la lista de tipos de papel, toque el nombre del tipo de papel cargado en la bandeja.


Solución de problemas

Optimización para texto o imágenes

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

Paneles de control de 2 líneas

  1. 1.

    En el panel de control de la impresora, pulse el botón Menú de copiado [image].

  2. 2.

    Para optimizar la calidad de copia para diferentes tipos de documentos, utilice los botones de flecha para seleccionar el menú Optimizar y, a continuación, pulse el botón OK . Dispone de los siguientes valores de calidad de la copia:

    • •

      Selección automática: utilice esta configuración cuando la calidad de la copia no sea importante. Esta es la configuración predeterminada.

    • •

      Mixto: utilice esta opción para documentos que contengan una mezcla de texto y gráficos.

    • •

      Texto: utilice esta configuración para los documentos que contengan principalmente texto.

    • •

      Imagen: utilice esta opción para documentos que contengan principalmente gráficos.

Paneles de control con pantalla táctil

  1. 1.

    En la pantalla de inicio del panel de control de la impresora, toque el icono Copiar [image].

  2. 2.

    Toque el botón Configuración y desplácese para tocar el botón Optimizar.

  3. 3.

    Toque el nombre del parámetro que desea ajustar.

    • •

      Selección automática: Utilice esta configuración cuando la calidad de la copia no sea importante. Ésta es la configuración predeterminada.

    • •

      Mixto: Utilice esta configuración para documentos que contengan una mezcla de texto y gráficos.

    • •

      Texto: Utilice esta configuración para los documentos que contengan texto principalmente.

    • •

      Imagen: Utilice este ajuste para documentos que contengan principalmente gráficos.


Solución de problemas

Copia borde a borde

La impresora no puede imprimir completamente de borde a borde. Hay un margen no imprimible de 4 mm alrededor de la página.

Consideraciones sobre la impresión o el escaneado de documentos con bordes recortados:

  • •

    Cuando el original sea más pequeño que el tamaño de la salida, aleje el original 4 mm de los de la esquina indicada con un icono en el escáner. Repita la copia o la digitalización en esta posición.

  • •

    Cuando el original sea del mismo tamaño que la salida de impresión deseada, utilice la función Reducir/Ampliar para reducir la imagen de forma que no se recorte la copia.


Solución de problemas

Limpieza de los rodillos de recogida y la placa de separación del alimentador de documentos

Si el alimentador de documentos experimenta problemas de manipulación del papel, como atascos o acumulación de varias páginas, limpie los rodillos y la placa de separación del alimentador de documentos.

  1. 1.

    Abra la cubierta del alimentador de documentos.

    Apertura de la cubierta del alimentador de documentos.

  2. 2.

    Utilice un paño húmedo que no suelte pelusas para limpiar los rodillos de recogida y la placa de separación.

    PRECAUCIÓN:No utilice productos abrasivos, acetona, benceno, amoníaco, alcohol o tetracloruro de carbono en ninguna parte de la impresora, ya que podrían dañar la impresora. No coloque líquidos directamente en el cristal o la placa. Pueden filtrarse y dañar la impresora.

    Limpie los rodillos del alimentador de documentos y la placa de separación

  3. 3.

    Cierre la cubierta del alimentador de documentos. Asegúrese de que está completamente cerrada.

    Cierre la cubierta de acceso al atasco


Solución de problemas

Mejora de la calidad de imagen de fax

http://www.hp.com http://www.hpe.com


Solución de problemas

Introducción

Si la impresora experimenta problemas de calidad de la imagen, pruebe las soluciones siguientes en el orden presentado para resolver el problema.

  • Introducción
  • Búsqueda de suciedad y manchas en el cristal del escáner
  • Comprobación del ajuste de la resolución de envío de fax
  • Comprobación de la configuración de corrección de errores
  • Comprobación de la configuración del ajuste al tamaño de página
  • Limpieza de los rodillos de recogida y la placa de separación del alimentador de documentos
  • Envío a un equipo de fax diferente
  • Comprobación del equipo de fax del remitente

En primer lugar, pruebe estos sencillos pasos:

  • •

    Utilice el escáner de superficie plana en lugar del alimentador de documentos.

  • •

    Utilice originales de alta calidad.

  • •

    Cuando utilice el alimentador de documentos, cargue el documento original en el alimentador correctamente, utilizando las guías del papel, para evitar imágenes poco claras o torcidas.

Si el problema persiste, pruebe estas otras soluciones. Si no logra resolver el problema, en "Mejora de la calidad de impresión" encontrará más soluciones.


Solución de problemas

Comprobación del ajuste de la resolución de envío de fax

Si la impresora no ha podido enviar un fax debido a que el equipo de fax receptor no respondía o estaba ocupado, intentará repetir el marcado según las opciones de rellamada si está ocupado, rellamada al no obtener respuesta y rellamada si hay errores de comunicación.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

Paneles de control de 2 líneas

  1. 1.

    En el panel de control de la impresora, pulse el botón Configurar [image].

  2. 2.

    Abra los siguientes menús:

    • •

      Configuración del fax

    • •

      Configuración de envío de fax

    • •

      Definir Resolución

  3. 3.

    Seleccione un ajuste de resolución y, a continuación, toque Aceptar.

Paneles de control con pantalla táctil

  1. 1.

    En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Abra los siguientes menús:

    • •

      Configuración del fax

    • •

      Configuración avanzada

    • •

      Resolución fax

  3. 3.

    Seleccione un ajuste de resolución y, a continuación, toque Aceptar.


Solución de problemas

Comprobación de la configuración de corrección de errores

Normalmente, la impresora supervisa las señales de la línea telefónica mientras envía o recibe un fax. Si detecta un error durante la transmisión y el valor de corrección de errores es Activado, la impresora podrá solicitar que parte del fax se vuelva a enviar. La configuración predeterminada de fábrica para la corrección de errores es Activado.

Únicamente debe desactivar la corrección de errores si experimenta problemas al enviar o recibir un fax, y si está dispuesto a aceptar los errores en la transmisión. Desactivar la configuración puede resultar útil cuando intenta enviar un fax al extranjero o recibirlo, o si utiliza una conexión telefónica de satélite.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

Paneles de control de 2 líneas

  1. 1.

    En el panel de control de la impresora, pulse el botón Configurar [image].

  2. 2.

    Abra los siguientes menús:

    • •

      Configuración del fax

    • •

      Todos los faxes

    • •

      Correcc. errores

  3. 3.

    Seleccione Activada.

Paneles de control con pantalla táctil

  1. 1.

    En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Abra los siguientes menús:

    • •

      Servicio

    • •

      Servicio fax

    • •

      Correcc. errores

  3. 3.

    Toque el menú.

  4. 4.

    Toque el botón de activación.


Solución de problemas

Comprobación de la configuración del ajuste al tamaño de página

Si la impresora imprime un trabajo de fax fuera de la página, active la función de ajustar a página desde el panel de control de la impresora.

NOTA:Asegúrese de que la configuración del tamaño de papel predeterminado coincide con el tamaño del papel cargado en la bandeja.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

Paneles de control de 2 líneas

  1. 1.

    En el panel de control de la impresora, pulse el botón Configurar [image].

  2. 2.

    Abra los siguientes menús:

    • •

      Configuración del fax

    • •

      Configuración Configuración del fax

    • •

      Ajuste a página

  3. 3.

    Seleccione Activada.

Paneles de control con pantalla táctil

  1. 1.

    En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Abra los siguientes menús:

    • •

      Configuración del fax

    • •

      Configuración avanzada

    • •

      Ajuste a página

  3. 3.

    Toque el botón de activación.


Solución de problemas

Envío a un equipo de fax diferente

Intente enviar el fax a otro equipo de fax. Si la calidad del fax es superior, el problema está relacionado con el estado de los consumibles o la configuración inicial de la máquina de fax del destinatario.


Solución de problemas

Comprobación del equipo de fax del remitente

Pida al remitente que pruebe a realizar el envío desde un equipo de fax diferente. Si la calidad del fax es superior, el problema reside en el equipo de fax del remitente. Si no hay disponible un equipo de fax diferente, pida al remitente que realice las operaciones siguientes:

  • •

    Asegurarse de que el documento original esté impreso en papel blanco (no de color).

  • •

    Aumentar la configuración de contraste, el nivel de calidad o la resolución de fax.

  • •

    Si es posible, que envíe el fax desde un programa de software informático.


Solución de problemas

Solución de problemas de red cableada

http://www.hp.com http://www.hpe.com


Solución de problemas

Introducción

Compruebe lo siguiente para determinar si la impresora se está comunicando con la red. Antes de comenzar, imprima una página de configuración desde el panel de control de la impresora y localice la dirección IP que aparece en esta página.

  • Introducción
  • Conexión física deficiente
  • El equipo utiliza la dirección IP incorrecta para la impresora
  • El equipo no puede comunicarse con la impresora
  • La impresora está utilizando una velocidad de enlace y una configuración de impresión dúplex incorrectas para la red
  • Programas de software nuevos pueden estar provocando problemas de compatibilidad
  • El equipo o la estación de trabajo pueden estar mal configurados
  • La impresora está desactivada o la configuración de red es incorrecta

NOTA:HP no admite la red de punto a punto, ya que se trata de una función de los sistemas operativos de Microsoft y no de los controladores de impresión HP. Para más información, vaya al sitio Web de Microsoft en www.microsoft.com.


Solución de problemas

Conexión física deficiente

  1. 1.

    Compruebe que la impresora está conectada al puerto de red correcto mediante un cable con la longitud apropiada.

  2. 2.

    Compruebe que las conexiones de cable son seguras.

  3. 3.

    Mire la conexión del puerto de red situada en la parte posterior de la impresora y compruebe que la luz ámbar de actividad y la luz verde de estado de transferencia están encendidas.

  4. 4.

    Si el problema persiste, pruebe un cable o puerto diferente en el concentrador.


Solución de problemas

El equipo utiliza la dirección IP incorrecta para la impresora

  1. 1.

    Abra las propiedades de la impresora y haga clic en la ficha Puertos. Compruebe que se ha seleccionado la dirección IP actual de la impresora. La dirección IP de la impresora figura en la página de configuración de esta.

  2. 2.

    Si ha instalado la impresora utilizando el puerto TCP/IP estándar de HP, seleccione el cuadro con la etiqueta Imprimir siempre con esta impresora, incluso si cambia la dirección IP.

  3. 3.

    Si ha instalado la impresora utilizando un puerto TCP/IP estándar de Microsoft, utilice el nombre de host en lugar del la dirección IP.

  4. 4.

    Si la dirección IP es correcta, elimine la impresora y, a continuación, vuelva a agregarla.


Solución de problemas

El equipo no puede comunicarse con la impresora

  1. 1.

    Compruebe las comunicaciones de red haciendo ping a la red.

    1. a.

      Abra el símbolo del sistema en su equipo.

      • •

        En Windows, haga clic en Inicio, Ejecutar, escriba cmd y, a continuación, pulse Intro.

      • •

        Para OS X, vaya a Aplicaciones, Utilidades y abra Terminal.

    2. b.

      Escriba ping seguido de la dirección IP de su impresora.

    3. c.

      Si en la ventana aparecen tiempos de recorrido de ida y vuelta, la red está funcionando.

  2. 2.

    De lo contrario, verifique si los concentradores de red están encendidos y, a continuación, que la red, la impresora y el equipo están configurados para el mismo tipo de red.


Solución de problemas

La impresora está utilizando una velocidad de enlace y una configuración de impresión dúplex incorrectas para la red

HP recomienda mantener estas configuraciones en modo automático (configuración predeterminada). Si cambia esta configuración, también debe cambiarla para la red.


Solución de problemas

Programas de software nuevos pueden estar provocando problemas de compatibilidad

Si se ha instalado un programa de software nuevo, compruebe que se ha instalado correctamente y que utiliza el controlador de impresión correcto.


Solución de problemas

El equipo o la estación de trabajo pueden estar mal configurados

  1. 1.

    Compruebe la configuración de los controladores de red y de impresión y la redirección de red.

  2. 2.

    Compruebe que el sistema operativo está configurado correctamente.


Solución de problemas

La impresora está desactivada o la configuración de red es incorrecta

  1. 1.

    Revise la página de configuración para comprobar el estado del protocolo de red. Actívelo si es necesario.

  2. 2.

    Vuelva a configurar la red si es necesario.


Solución de problemas

Solución de problemas de red inalámbrica

  • Introducción
  • Lista de comprobación de conectividad inalámbrica
  • La impresora no imprime una vez finalizada la configuración inalámbrica
  • La impresora no imprime y el equipo tiene un firewall de terceros instalado
  • La conexión inalámbrica no funciona después de mover el router o la impresora inalámbricos
  • No se pueden conectar más equipos a la impresora inalámbrica
  • La impresora inalámbrica pierde la comunicación cuando se conecta a una VPN
  • La red no aparece en la lista de redes inalámbricas
  • La red inalámbrica no funciona
  • Realización de un test de diagnóstico de la red inalámbrica
  • Reducción de interferencias en una red inalámbrica


Solución de problemas

Introducción

Utilice la información sobre resolución de problemas para solucionar cualquier inconveniente.

NOTA:Para determinar si se ha habilitado la impresión HP NFC y Wi-Fi Direct en su impresora, imprima una página de configuración desde el panel de control


Solución de problemas

Lista de comprobación de conectividad inalámbrica

  • •

    Verifique que el cable USB no está conectado.

  • •

    Compruebe que la impresora y el router inalámbrico estén encendidos y tengan alimentación. Asegúrese también de que la conexión inalámbrica de la impresora esté encendida.

  • •

    Compruebe que el identificador de conjunto de servicios (SSID) es correcto. Imprima una página de configuración para determinar el SSID. Si no está seguro de si el SSID es correcto, ejecute la configuración inalámbrica de nuevo.

  • •

    Con redes seguras, compruebe que la información de seguridad es correcta. Si la información de seguridad no es correcta, ejecute la configuración inalámbrica de nuevo.

  • •

    Si la red inalámbrica funciona correctamente, intente acceder a otros equipos de la red inalámbrica. Si la red tiene acceso a Internet, intente conectarse a Internet mediante una conexión inalámbrica.

  • •

    Compruebe que el método de codificación (AES o TKIP) es el mismo para la impresora y para el punto de acceso inalámbrico (en redes que utilizan seguridad WPA).

  • •

    Compruebe que la impresora se encuentra dentro del alcance de la red inalámbrica. Para la mayoría de las redes, la impresora debe encontrarse dentro de un alcance de 30 m del punto de acceso inalámbrico (router inalámbrico).

  • •

    Compruebe que no hay obstáculos que bloqueen la señal inalámbrica. Quite los objetos metálicos de gran tamaño que haya entre el punto de acceso y la impresora. Asegúrese de que los postes, paredes o columnas de soporte que contengan metal u hormigón no separan la impresora del punto de acceso inalámbrico.

  • •

    Compruebe que la impresora se encuentra alejada de dispositivos electrónicos que puedan interferir con la señal inalámbrica. Muchos dispositivos puede interferir con la señal inalámbrica, incluidos motores, teléfonos inalámbricos, cámaras de sistemas de seguridad, otras redes inalámbricas y algunos dispositivos Bluetooth.

  • •

    Compruebe que el controlador de impresión está instalado en el equipo.

  • •

    Compruebe que ha seleccionado el puerto de impresora correcto.

  • •

    Compruebe que el equipo y la impresora se conectan a la misma red inalámbrica.

  • •

    Para OS X, verifique que el router inalámbrico sea compatible con Bonjour.


Solución de problemas

La impresora no imprime una vez finalizada la configuración inalámbrica

  1. 1.

    Asegúrese de que la impresora esté encendida y en estado preparado.

  2. 2.

    Desactive los firewall de terceros que tenga instalados en el equipo.

  3. 3.

    Asegúrese de que la red inalámbrica funciona correctamente.

  4. 4.

    Asegúrese de que el equipo funciona correctamente. Si es necesario, reinicie el equipo.

  5. 5.

    Compruebe que puede abrir el servidor web incorporado de HP desde un equipo de la red.


Solución de problemas

La impresora no imprime y el equipo tiene un firewall de terceros instalado

  1. 1.

    Actualice el firewall a la versión más reciente del fabricante disponible.

  2. 2.

    Si los programas solicitan acceso al firewall cuando instala la impresora o intenta imprimir, asegúrese de que permite que los programas se ejecuten.

  3. 3.

    Desactive temporalmente el firewall y, a continuación, instale la impresora inalámbrica en el equipo. Active el firewall cuando haya finalizado la instalación inalámbrica.


Solución de problemas

La conexión inalámbrica no funciona después de mover el router o la impresora inalámbricos

  1. 1.

    Asegúrese de que el router o la impresora se conectan a la misma red a la que se conecta el equipo.

  2. 2.

    Imprima una página de configuración.

  3. 3.

    Compare el identificador de conjunto de servicios (SSID) que aparece en la página de configuración con el SSID que aparece en la configuración de la impresora del equipo.

  4. 4.

    Si los números no coinciden, los dispositivos no se están conectando a la misma red. Vuelva a configurar los ajustes inalámbricos de la impresora.


Solución de problemas

No se pueden conectar más equipos a la impresora inalámbrica

  1. 1.

    Asegúrese de que los otros equipos están dentro del alcance de la señal inalámbrica y que no hay obstáculos que la bloqueen. Para la mayoría de las redes, la señal se encuentra dentro de un alcance de 30 m del punto de acceso inalámbrico.

  2. 2.

    Asegúrese de que la impresora esté encendida y en estado preparado.

  3. 3.

    Asegúrese de que no haya más de cinco usuarios simultáneos de Wi-Fi Direct.

  4. 4.

    Desactive los firewall de terceros que tenga instalados en el equipo.

  5. 5.

    Asegúrese de que la red inalámbrica funciona correctamente.

  6. 6.

    Asegúrese de que el equipo funciona correctamente. Si es necesario, reinicie el equipo.


Solución de problemas

La impresora inalámbrica pierde la comunicación cuando se conecta a una VPN

  • •

    Normalmente, no puede conectarse a una VPN y a otras redes al mismo tiempo.


Solución de problemas

La red no aparece en la lista de redes inalámbricas

  • •

    Asegúrese de que el direccionador inalámbrico está encendido y tiene alimentación.

  • •

    Puede que la red esté oculta. No obstante, es posible conectarse a una red oculta.


Solución de problemas

La red inalámbrica no funciona

  1. 1.

    Asegúrese de que el cable de red no esté conectado.

  2. 2.

    Para comprobar si la red ha perdido la comunicación, pruebe a conectar otros dispositivos a la red.

  3. 3.

    Compruebe las comunicaciones de red haciendo ping a la red.

    1. a.

      Abra el símbolo del sistema en su equipo.

      • •

        En Windows, haga clic en Inicio, Ejecutar, escriba cmd y, a continuación, pulse Intro.

      • •

        Para OS X, vaya a Aplicaciones, Utilidades y abra Terminal.

    2. b.

      Escriba ping, seguido de la dirección IP del direccionador.

    3. c.

      Si en la ventana aparecen tiempos de recorrido de ida y vuelta, la red está funcionando.

  4. 4.

    Asegúrese de que el router o la impresora se conectan a la misma red a la que se conecta el equipo.

    1. a.

      Imprima una página de configuración.

    2. b.

      Compare el identificador de conjunto de servicios (SSID) que aparece en el informe de configuración con el SSID que aparece en la configuración de la impresora del equipo.

    3. c.

      Si los números no coinciden, los dispositivos no se están conectando a la misma red. Vuelva a configurar los ajustes inalámbricos de la impresora.


Solución de problemas

Realización de un test de diagnóstico de la red inalámbrica

Desde el panel de control de la impresora es posible realizar un test de diagnóstico que le facilita información acerca de la configuración de la red inalámbrica.

NOTA:Los pasos varían en función del tipo de panel de control.

1 | Paneles de control de 2 líneas
2 | Panel de control con pantalla táctil

Paneles de control de 2 líneas

  1. 1.

    En el panel de control de la impresora, pulse el botón Configurar [image].

  2. 2.

    Abra los siguientes menús:

    • •

      Autodiagnóstico

    • •

      Ejecutar prueba de fax

  3. 3.

    Pulse el botón OK para iniciar la prueba. La impresora imprime una página de prueba que muestra los resultados del test.

Paneles de control con pantalla táctil

  1. 1.

    En la pantalla de inicio del panel de control de la impresora, deslice hasta que se muestre el menú Configuración. Toque el icono Configuración [image] para abrir el menú.

  2. 2.

    Desplácese y seleccione Autodiagnósticos.

  3. 3.

    Seleccione Ejecutar prueba inalámbrica para iniciar la prueba. La impresora imprime una página de prueba que muestra los resultados del test.


Solución de problemas

Reducción de interferencias en una red inalámbrica

Las sugerencias siguientes pueden ayudarle a reducir las interferencias en una red inalámbrica:

  • •

    Mantenga los dispositivos inalámbricos alejados de objetos metálicos de gran tamaño, como archivadores, y otros objetos electromagnéticos, como microondas y teléfonos inalámbricos. Estos objetos pueden interferir en las señales de radio.

  • •

    Mantenga los dispositivos inalámbricos alejados de grandes estructuras y edificios. Estos objetos pueden absorber las ondas de radio y disminuir la potencia de la señal.

  • •

    Coloque el router inalámbrico en una ubicación central en la línea de visión de las impresoras inalámbricas en la red.


Solución de problemas

Solución de problemas de fax

http://www.hp.com http://www.hpe.com


Solución de problemas

Introducción

Utilice la información sobre resolución de problemas de fax para solucionar cualquier inconveniente.

  • Introducción
  • Lista de comprobación de solución de problemas de fax
  • Solución de problemas generales del fax


Solución de problemas

Lista de comprobación de solución de problemas de fax

  • •

    Existen varias soluciones posibles. Después de cada acción recomendada, vuelva a intentar enviar o recibir el fax para comprobar si se ha resuelto el problema.

  • •

    Para obtener los mejores resultados durante la solución de problemas del fax, compruebe que la línea de la impresora está conectada directamente a la toma de teléfono de la pared. Desconecte los demás dispositivos que estén conectados a la impresora.

  1. 1.

    Asegúrese de que el cable del teléfono está conectado al puerto correcto de la parte trasera de la impresora.

  2. 2.

    Compruebe la línea de teléfono utilizando la prueba de fax:

    Paneles de control de 2 líneas

    1. a.

      En el panel de control del producto, pulse el botón Configuración [image].

    2. b.

      Seleccione Servicio y, a continuación, seleccione Ejecutar prueba de fax. El producto imprimirá un informe de la prueba de fax.

    Paneles de control con pantalla táctil

    1. a.

      En la pantalla de inicio del panel de control del producto, toque el botón Configuración [image].

    2. b.

      Abra los siguientes menús:

      • •

        Servicio

      • •

        Servicio fax

    3. c.

      Seleccione la opción Ejecutar prueba de fax. La impresora imprimirá un informe de la prueba de fax.

    El informe contiene los siguientes resultados posibles:

    • •

      Superada: el informe muestra toda la configuración actual del fax para que se pueda revisar.

    • •

      Fallida: en el informe se indica la naturaleza del error y se muestran indicaciones para la resolución del problema.

  3. 3.

    Compruebe que el firmware de la impresora esté actualizado:

    1. a.

      Imprima una página de configuración desde el menú Informes del panel de control para obtener el código de fecha del firmware instalado.

    2. b.

      Acceda a www.hp.com/support, seleccione el idioma de su país o región, haga clic en el enlace Obtener controladores y software, escriba el nombre de la impresora en el campo de búsqueda, pulse el botón Intro y, a continuación, seleccione la impresora de la lista de resultados de la búsqueda.

    3. c.

      Seleccione el sistema operativo.

    4. d.

      Bajo la sección Firmware, busque Utilidad de actualización de firmware.

      NOTA:Utilice la utilidad de actualización de firmware específica para ese modelo de impresora.

    5. e.

      Haga clic en Descargar, haga clic en Ejecutar, y, a continuación, haga clic en Ejecutar de nuevo.

    6. f.

      Cuando se ejecute la utilidad, seleccione la impresora de la lista desplegable y, a continuación, haga clic en Enviar firmware.

      NOTA:Para imprimir una página de configuración para verificar la versión de firmware instalada antes o después del proceso de actualización, haga clic en Configuración de impresión.

    7. g.

      Siga las instrucciones que aparecen en pantalla para completar la instalación y, a continuación, haga clic en el botón Salir para cerrar la utilidad.

  4. 4.

    Compruebe que el fax se configuró cuando se instaló el software de la impresora.

    Desde el equipo, en la carpeta de programa de HP, ejecute la Utilidad de configuración del fax.

  5. 5.

    Compruebe que el servicio telefónico es compatible con el fax analógico.

    • •

      Si utiliza un servicio de RDSI o PBX digital, póngase en contacto con su proveedor del servicio para obtener información sobre cómo configurar una línea de fax analógica.

    • •

      Si utiliza un servicio de voz sobre IP, cambie la configuración Velocidad de fax a Lenta (V.29) en el panel de control. Pregunte a su proveedor de servicios si admite fax y cuál es la velocidad de fax módem recomendada. Algunas empresas podrían requerir un adaptador.

    • •

      Si utiliza un servicio DSL, compruebe que se ha incluido un filtro en la conexión de la línea de teléfono con la impresora. Póngase en contacto con el proveedor de servicios de DSL o adquiera un filtro DSL si no dispone de uno. Si ya hay instalado un filtro DSL, pruebe con otro, ya que es posible que el filtro sea defectuoso.


Solución de problemas

Solución de problemas generales del fax

  • Los faxes se envían lentamente
  • La calidad del fax es deficiente
  • El fax se corta o se imprime en dos páginas


Solución de problemas

Los faxes se envían lentamente

La impresora está experimentando una calidad deficiente de la línea telefónica.

  • •

    Vuelva a intentar el envío del fax cuando hayan mejorado las condiciones de la línea.

  • •

    Compruebe con el proveedor de servicios de telefonía que la línea admite faxes.

  • •

    Desactive el ajuste de Corrección de errores.

    • a.

      Abra el Menú Configuración.

    • b.

      Abra el menú Servicio.

    • c.

      Abra el menú Servicio de fax.

    • d.

      Abra el menú Corrección de errores.

    • e.

      Seleccione Desactivado.

    NOTA:Esto puede reducir la calidad de la imagen.

  • •

    Utilice papel blanco para el original. No utilice colores como el gris, el amarillo o el rosa.

  • •

    Aumente el valor del ajuste Velocidad de fax.

    • a.

      Abra el Menú Configuración.

    • b.

      Abra el menú Configuración de fax.

    • c.

      Abra el menú Configuración avanzada.

    • d.

      Abra el menú Velocidad de fax.

    • e.

      Seleccione la configuración correcta.

  • •

    Divida los trabajos de fax grandes en secciones más pequeñas y envíelas por separado.

  • •

    Cambie la configuración del fax en el panel de control a una resolución inferior.

    • a.

      Abra el Menú Configuración.

    • b.

      Abra el menú Configuración de fax.

    • c.

      Abra el menú Configuración avanzada.

    • d.

      Abra el menú Resolución de fax.

    • e.

      Seleccione la configuración correcta.


Solución de problemas

La calidad del fax es deficiente

El fax está borroso o demasiado claro.

  • •

    Aumente la resolución cuando envíe faxes. La resolución no afecta a los faxes recibidos.

    • a.

      Abra el Menú Configuración.

    • b.

      Abra el menú Configuración de fax.

    • c.

      Abra el menú Configuración avanzada.

    • d.

      Abra el menú Resolución de fax.

    • e.

      Seleccione la configuración correcta.

    NOTA:El aumento de la resolución ralentiza la velocidad de transmisión.

  • •

    En el panel de control, active la opción Corrección de errores desde el panel de control.

    • a.

      Abra el Menú Configuración.

    • b.

      Abra el menú Servicio.

    • c.

      Abra el menú Servicio de fax.

    • d.

      Abra el menú Corrección de errores.

    • e.

      Seleccione la configuración Activado.

  • •

    Compruebe los cartuchos de tóner y sustitúyalos si es necesario.

  • •

    Pida al remitente que aumente la configuración de contraste del fax de envío y que después, vuelva a enviar el fax.


Solución de problemas

El fax se corta o se imprime en dos páginas

  • •

    Defina los ajustes de Tamaño de papel predeterminado. Los faxes se imprimen en un único tamaño de papel de acuerdo con la configuración de Tamaño de papel determinado.

    • a.

      Abra el Menú Configuración.

    • b.

      Abra el menú Configuración del sistema.

    • c.

      Abra el menú Configuración de papel.

    • d.

      Abra el menú Tamaño predeterminado de papel.

    • e.

      Seleccione la configuración correcta.

  • •

    Configure el tipo y el tamaño de papel de la bandeja que se utiliza para los faxes.

  • •

    Active la opción Ajustar a página para imprimir faxes de mayor longitud en papel de tamaño carta o A4.

    • a.

      Abra el Menú Configuración.

    • b.

      Abra el menú Configuración de fax.

    • c.

      Abra el menú Configuración avanzada.

    • d.

      Abra el menú Ajustar a página.

    • e.

      Seleccione la configuración Activado.

NOTA:Si la opción Ajustar a página está desactivada y la configuración de Tamaño de papel predeterminado está establecida como carta, un original con un tamaño de papel legal se imprimirá en dos páginas.


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Los siguientes temas describen cómo se puede explorar esta guía del usuario.

  • Utilización de F6 para alternar entre los paneles Exploración y Tema
  • Métodos abreviados de teclado para el visor de ayuda
  • Métodos abreviados de teclado para la ficha Contenido
  • Métodos abreviados de teclado para la ficha Índice
  • Métodos abreviados de teclado para la ficha Buscar
  • Métodos abreviados de teclado para la ficha Favoritos

NOTA:

  • •

    Además existen comandos de menú de método abreviado a los que se puede acceder por teclado.

  • •

    Los métodos abreviados de teclado funcionan también en ventanas emergentes y secundarias.

  • •

    Cada vez que utilice un método abreviado de teclado en el panel Exploración, desaparece el cursor del panel Tema. Para volver al panel Tema, pulse F6.

  • •

    La casilla de verificación Palabras similares de la ficha Buscar estará seleccionada si se utilizó en la última búsqueda.


Uso del Visor de ayuda HTML

Los siguientes temas proporcionan información sobre cómo utilizar y navegar en esta guía. Para obtener más información, seleccione uno de los siguientes temas:

  • Cómo conseguir más ayuda
  • Para buscar un tema de ayuda
  • Para crear una lista de temas de ayuda favoritos
  • Para copiar un tema de ayuda
  • Para imprimir el tema de ayuda actual
  • Para buscar temas mediante los botones de la barra de herramientas
  • Uso de los comandos del menú de acceso rápido


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Utilización de F6 para alternar entre los paneles Exploración y Tema

Para alternar rápidamente entre los paneles Exploración y Tema, pulse F6 en el teclado.


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Métodos abreviados de teclado para el visor de ayuda

Para cerrar el visor de ayuda. | ALT+F4
Para alternar entre el visor de ayuda y otras ventanas abiertas. | ALT+TABULACIóN
Para mostrar el menú Opciones. | ALT+I
Para cambiar la configuración de Microsoft Internet Explorer. El cuadro de diálogo Opciones de Internet contiene configuraciones de accesibilidad. Para cambiar estas configuraciones, haga clic en la ficha General y, a continuación, en Accesibilidad. | ALT+I y, a continuación, pulse I
Para ocultar o mostrar el panel Exploración. | ALT+I y, a continuación, pulse F
Para imprimir un tema. | ALT+I y, a continuación, pulse M. También puede hacer clic con el botón derecho en el tema y, a continuación, hacer clic en Imprimir.
Para volver al tema anterior. | ALT+FLECHA IZQUIERDA o ALT+I y, a continuación, pulse A
Para pasar al siguiente tema (siempre que lo haya visualizado inmediatamente antes). | ALT+FLECHA DERECHA o ALT+I y, a continuación, pulse T
Para activar o desactivar el resaltado de la búsqueda. | ALT+I y, a continuación, pulse O
Para actualizar el tema que aparece en el panel Tema (de utilidad cuando se ha establecido un enlace con una página web). | F5 o ALT+I y, a continuación, pulse Z
Para volver a la página principal (los autores de la ayuda pueden especificar una página principal para un sistema de ayuda). | ALT+I y, a continuación, pulse N
Para detener el visor cuando abre una página (de utilidad cuando se está enlazado a la web y se desea detener la descarga de una página). | ALT+I y, a continuación, pulse E
Para saltar a una página web o un tema determinado. El autor de ayuda que genera un archivo de una ayuda compilado (.chm) puede añadir dos enlaces, en el menú Opciones, para temas o páginas web importantes. Cuando se selecciona un comando Saltar se va a uno de dichos temas o páginas web. | ALT+I y, a continuación, pulse 1 o 2
Para alternar entre el panel Exploración y el panel Tema. | F6
Para desplazarse por un tema. | FLECHA HACIA ARRIBA y FLECHA HACIA ABAJO, o bien, RE PáG y AV PáG
Para desplazarse por todos los enlaces de un tema o por las opciones de una ficha del panel Exploración. | TABULACIóN


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Métodos abreviados de teclado para la ficha Contenido

Para mostrar la ficha Contenido. | ALT+C
Para abrir y cerrar un libro o carpeta. | SIGNO MáS (+) y SIGNO MENOS (-), o bien, FLECHA IZQUIERDA y FLECHA DERECHA
Para seleccionar un tema. | FLECHA HACIA ARRIBA y FLECHA HACIA ABAJO
Para mostrar el tema seleccionado. | ENTRAR


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Métodos abreviados de teclado para la ficha Índice

Para mostrar la ficha Índice. | ALT+N
Para escribir una palabra clave para la búsqueda. | ALT+S y, a continuación, escriba la palabra
Para seleccionar una palabra clave de la lista. | FLECHA HACIA ARRIBA y FLECHA HACIA ABAJO
Para mostrar el tema asociado. | ALT+M


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Métodos abreviados de teclado para la ficha Buscar

Para mostrar la ficha Buscar. | ALT+B
Para escribir una palabra clave para la búsqueda. | ALT+S y, a continuación, escriba la palabra
Para iniciar una búsqueda. | ALT+E
Para seleccionar un tema de la lista de resultados. | ALT+A y, a continuación, FLECHA HACIA ARRIBA y FLECHA HACIA ABAJO
Para mostrar el tema seleccionado. | ALT+M
Las siguientes opciones sólo están disponibles cuando se activa la búsqueda completa de texto.
Para buscar una palabra clave en la lista de resultados de una búsqueda previa. | ALT+L
Para buscar palabras similares a la palabra clave. Por ejemplo, para buscar palabras como "ejecutando" y "ejecuciones" para la palabra clave "ejecutar". | ALT+M
Para buscar sólo en los títulos de los temas. | ALT+R


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Métodos abreviados de teclado para la ficha Favoritos

Para mostrar la ficha Favoritos. | ALT+F
Para añadir el tema mostrado actualmente a la lista Favoritos. | ALT+R
Para seleccionar un tema de la lista Favoritos. | ALT+T y, a continuación, FLECHA HACIA ARRIBA y FLECHA HACIA ABAJO
Para mostrar el tema seleccionado. | ALT+M
Para eliminar el tema seleccionado de la lista. | ALT+Q


Uso del Visor de ayuda HTML

Cómo conseguir más ayuda

He aquí algunos consejos sobre cómo encontrar más información al utilizar el Visor de ayuda HTML.

  • •

    Para enlazar con otro tema, una página web, una lista de otros temas o un programa, seleccione las palabras de color subrayadas.

  • •

    Para ver temas que contienen información relacionada, seleccione las palabras "Temas relacionados" que aparecen al final de un tema y seleccione el título del tema que desea ver.

  • •

    Para ver si una determinada palabra o frase de un tema está en el índice, seleccione la palabra y pulse F1.

  • •

    Si ve el contenido de la web en el panel Tema, puede seleccionar Detener o Actualizar en la barra de herramientas para interrumpir una descarga o actualizar una página web.

  • •

    Si utiliza a menudo un determinado tema de ayuda, puede añadirlo a la lista de favoritos.

  • •

    Con el botón derecho del ratón, seleccione la ficha Contenido o el panel Tema para ver los comandos del menú de acceso directo.


Uso del Visor de ayuda HTML

Para buscar un tema de ayuda

En el panel de navegación, seleccione una de las siguientes fichas:

  • •

    Para examinar una tabla de contenido, seleccione la ficha Contenido. La tabla de contenido es una lista ampliable. de temas importantes.

  • •

    Para ver una lista de las entradas del índice, seleccione la ficha Índice y escriba una palabra o desplácese por la lista. En el índice, los temas aparecen a menudo bajo más de una entrada.

  • •

    Para buscar todas las apariciones de una palabra o una frase contenida en un archivo de ayuda, seleccione la ficha Buscar y escriba la palabra.

NOTA: Seleccione la entrada de contenido, de índice o de resultados de búsqueda para mostrar el tema correspondiente.


Uso del Visor de ayuda HTML

Para crear una lista de temas de ayuda favoritos

  • 1.

    Busque el tema de ayuda que desee convertir en favorito.

  • 2.

    Seleccione la ficha Favoritos y pulse Añadir.

NOTA:

  • •

    Para volver a un tema favorito, seleccione la ficha Favoritos, el tema y, a continuación, Mostrar.

  • •

    Si desea cambiar el nombre de un tema, seleccione el tema y escriba un nombre nuevo en el cuadro Tema actual.

  • •

    Para eliminar un tema favorito, seleccione el tema y pulse Eliminar.


Uso del Visor de ayuda HTML

Para copiar un tema de ayuda

  • 1.

    En el panel Tema, seleccione con el botón derecho del ratón el tema que desea copiar y pulse Seleccionar todo.

  • 2.

    Seleccione de nuevo esta opción con el botón derecho del ratón y pulse Copiar. De esta forma el tema se copiará en el Portapapeles.

  • 3.

    Abra el documento que en el que desea copiar el tema.

  • 4.

    Coloque el cursor donde desee que aparezca la información.

  • 5.

    En el menú Edición, seleccione Pegar.

NOTA: Si sólo desea copiar parte de un tema, seleccione el texto que desea copiar, pulse el botón derecho del ratón y seleccione Copiar.


Uso del Visor de ayuda HTML

Para imprimir el tema de ayuda actual

Seleccione un tema con el botón derecho del ratón y pulse Imprimir.

NOTA: Si imprime desde la ficha Contenido (seleccionando con el botón derecho del ratón una entrada y pulsando Imprimir) verá las opciones para imprimir sólo el tema actual o para imprimir el tema actual y todos sus subtemas.


Uso del Visor de ayuda HTML

Para buscar temas mediante los botones de la barra de herramientas

Hay cinco botones de navegación que se pueden encontrar en la barra de herramientas del Visor de ayuda. Para buscar temas de ayuda, puede seleccionar estos botones:

  • •

    Atrás muestra el último tema visualizado.

  • •

    Adelante muestra el siguiente tema de una secuencia de temas anteriormente visualizada.

  • •

    Siguiente muestra el siguiente tema de la tabla de contenido.

  • •

    Anterior muestra el tema anterior de la tabla de contenido.

  • •

    Inicio muestra el tema de la página principal del archivo de ayuda que esté viendo.

  • •

    Actualizar actualiza el contenido web que en ese momento aparezca en el panel Tema.

  • •

    Detener detiene la descarga de información del archivo. Seleccione este botón para detener la descarga de una página web.

NOTA: Puede que la barra de herramientas del Visor de ayuda no contenga todos estos botones de navegación.


Uso del Visor de ayuda HTML

Uso de los comandos del menú de acceso rápido

Hay varios comandos en el menú de acceso rápido que se pueden utilizar para mostrar y personalizar la información.

Comando | Descripción
Seleccione con el botón derecho del ratón la tabla de contenido y pulse Abrir todos. | Abre todas las carpetas o libros de la tabla de contenido. Este comando sólo funciona si aparece la ficha Contenido.
Seleccione con el botón derecho del ratón la tabla de contenido y pulse Cerrar todos. | Cierra todos los libros o carpetas. Este comando sólo funciona si aparece la ficha Contenido.
Pulse el botón derecho del ratón y seleccione Imprimir. | Imprime el tema.

NOTA: Puede acceder a estos comandos por medio del teclado. Puede seleccionar MAYÚS+F10 para mostrar el menú de acceso rápido y, a continuación, pulsar las teclas de acceso directo correctas. O bien, activar MouseKeys. Utilice una combinación de Mousekey para mostrar el menú de acceso rápido y seleccione las teclas de acceso directo correctas.