HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Kasutusjuhend


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Kaubamärgi- ja autoriõiguseteave

Autoriõigus ja litsents

© Copyright 2017 HP Development Company, L.P.

Paljundamine, kohandamine või tõlkimine on ilma eelneva kirjaliku loata keelatud, välja arvatud autoriõiguse seadustes lubatud juhtudel.

Siin sisalduvat teavet võib ette teatamata muuta.

Ainsad HP toodetele ja teenustele kehtivad garantiid on esitatud nende toodete ja teenustega kaasasolevates garantiikirjades. Mitte midagi siin ei tohiks tõlgendada lisagarantiina. HP ei vastuta siin esineda võivate tehniliste või toimetuslike vigade või puuduste eest.

Edition 2, 4/2017

Kaubamärkide nimetused

Adobe®, Adobe Photoshop®, Acrobat® ja PostScript® on ettevõttele Adobe Systems Incorporated kuuluvad kaubamärgid.

Apple ja Apple'i logo on ettevõtte Apple Inc. registreeritud kaubamärgid USA-s ja teistes riikides.

OS X on ettevõtte Apple Inc. registreeritud kaubamärk USA-s ja teistes riikides.

AirPrint on ettevõtte Apple Inc. registreeritud kaubamärk USA-s ja teistes riikides.

iPad on ettevõtte Apple Inc. registreeritud kaubamärk USA-s ja teistes riikides.

iPod on ettevõtte Apple Inc. registreeritud kaubamärk USA-s ja teistes riikides.

iPhone on ettevõtte Apple Inc. registreeritud kaubamärk USA-s ja teistes riikides.

Microsoft®, Windows®, Windows® XP ja Windows Vista® on Microsoft Corporation'i USA-s registreeritud kaubamärgid.

UNIX® on ettevõtte The Open Group registreeritud kaubamärk.


Printeri ülevaade

  • Printeri vaated
  • Printeri tehnilised andmed
  • Printeri riistvara seadistamine ja tarkvara installimine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM227MFP.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Printeri ülevaade

Printeri vaated

  • Printeri eestvaade
  • Printeri tagantvaade
  • Liidespordid
  • 2-realise LCD-juhtpaneeli vaade (mudelitel M227sdn)
  • Puuteekraani juhtpaneeli vaade (mudelitel M227fdw)


Printeri ülevaade

Printeri eestvaade

1 | Väljastussalv
2 | Toonerikasseti luuk
3 | Väljundsalve pikendi
4 | Toitenupp
5 | Eelistatud sisendsalv
6 | Peamine sisendsalv
7 | Peamise sisendsalve luuk
8 | Mudeli nimi
9 | Vahetu USB-port (ilma arvutita printimiseks ja skannimiseks) (ainult puuteekraaniga mudelid)
10 | Juhtpaneel
11 | Skanner
12 | Dokumendisöötur
13 | Dokumendisööturi söötesalv


Printeri ülevaade

Printeri tagantvaade

1 | Tagumine luuk (juurdepääs ummistuste kõrvaldamiseks)
2 | Liidespordid
3 | Toitepistik
4 | Seerianumbri ja tootenumbri etikett
5 | Kaablitüüpi turvaluku pesa (printeri tagakaanel)


Printeri ülevaade

Liidespordid

1 | USB-liidese port
2 | Etherneti port
3 | Faksi port „liin on sees” (faksi telefoniliini printeriga ühendamiseks) (ainult faksiga mudelid)
4 | Telefoni port „liin on väljas” (lisatelefoni, automaatvastaja või muu seadme lisamiseks) (ainult faksiga mudelid)


Printeri ülevaade

2-realise LCD-juhtpaneeli vaade (mudelitel M227sdn)

1

Juhtpaneeli ekraan

Sellel kuval esitatakse menüüd ja printeri teave.

2

Vasaku noole [image] nupp

Kasutage seda nuppu menüüdes navigeerimiseks või kuvatava väärtuse vähendamiseks.

3

Nupp OK

Vajutage nuppu OK järgmisteks toiminguteks:

  • •

    juhtpaneeli menüüde avamine;

  • •

    juhtpaneelil kuvatud alammenüüde avamine;

  • •

    menüüelemendi valimine;

  • •

    mõne vea parandamine.

  • •

    Alustage prinditööd vastuseks juhtpaneeli viibale (nt kui juhtpaneelil kuvatakse teade Press [OK] to print (Printimiseks vajutage valikut [OK])).

4

Parema noole [image] nupp

Kasutage seda nuppu menüüdes navigeerimiseks või kuvatava väärtuse suurendamiseks.

5

Nupp Cancel (Tühista)

Vajutage seda nuppu prinditöö tühistamiseks või juhtpaneeli menüüst väljumiseks.

6

Nupp Start Copy (Alusta kopeerimist)

Kopeerimise alustamiseks vajutage seda nuppu.

7

Nupp Copy Menu (Koopiamenüü)

Kasutage seda nuppu menüü Copy (Kopeerimine) avamiseks.

8

Koopiate heledamaks/tumedamaks muutmise [image] nupp

Kasutage seda nuppu koopiate heledamaks või tumedamaks muutmiseks.

9

Koopiate arvu [image] nupp

Kasutage seda nuppu tehtavate koopiate arvu seadistamiseks.

10

Nupp Setup (Seadistamine)

Kasutage seda nuppu menüü Setup (Seadistamine) avamiseks.

11

Tagasinoole [image] nupp

Kasutage seda nuppu järgmisteks toiminguteks:

  • •

    juhtpaneeli menüüdest väljumine;

  • •

    alammenüü loendis tagasi eelmisse menüüsse kerimine;

  • •

    alammenüü loendis (menüüelemendis muudatusi salvestamata) tagasi eelmise menüüelemendini kerimine.

12

Valmisolekutuli (roheline)

Valmisolekutuli põleb, kui printer on valmis printima. See vilgub, kui printer võtab vastu printimisandmeid, printeris tühistatakse prinditööd või kui printer on unerežiimis.

13

Märgutuli (kollane)

Märgutuli vilgub, kui printer vajab kasutaja tähelepanu. Kui märgutuli põleb, esineb printeril tõrge.


Printeri ülevaade

Puuteekraani juhtpaneeli vaade (mudelitel M227fdw)

1 | Nupp Back (Tagasi) | Naaseb eelmisele ekraanile
2 | Koduekraani nupp | Annab juurdepääsu koduekraanile
3 | Nupp Help (Spikker) | Annab juurdepääsu juhtpaneeli spikrisüsteemile.
4 | Värviline puuteekraan | Annab juurdepääsu menüüdele, spikri animatsioonidele ja printeri teabele.
5 | Kodulehe ekraanitähis | Kuva annab märku, millist avakuva juhtpaneelil praegu esitatakse.

MÄRKUS.Kui juhtpaneelil ei ole standardset nuppu Cancel (Tühista), kuvatakse mitmete printeri toimingute ajal puuteekraanil nuppu Cancel (Tühista). See võimaldab kasutajal tühistada toimingu enne, kui printer toimingu lõpetab.

Sellest jaotisest leiate järgmised teemad

  • Avakuva paigutus
  • Puuteekraaniga juhtpaneel kasutamine


Printeri ülevaade

Avakuva paigutus

1

Reset (Lähtesta) nupp

Puudutage seda nuppu, et ajutised tööseaded printeri vaikeseadetele lähtestada.

2

Ühendusteabe nupp

Puudutage seda nuppu, et avada menüü Connection Information (Ühendusteave), mis annab teavet võrgu kohta. Nupp kuvatakse kas fiksvõrgu ikoonina [image] või traadita võrgu ikoonina [image] olenevalt võrgu tüübist, millesse printer on ühendatud.

3

Printeri olek

Kuvaala annab teavet printeri üldise oleku kohta

4

Copy (Kopeerimine)

Puudutage seda nuppu, et avada kopeerimise menüü.

5

Scan (Skannimine)

Puudutage seda nuppu, et avada skannimise menüüd.

  • •

    Skannimine USB-draivile

  • •

    Skannimine võrgukausta

  • •

    Skannimine e-posti

6

Fax (Faks)

Puudutage seda nuppu, et avada faksimise menüüd.

7

USB

Puudutage seda nuppu USB-välkmälu menüü avamiseks.

8

Supplies (Tarvikud)

Puudutage seda nuppu, et näha teavet tarvikute oleku kohta.

9

Apps (Rakendused)

Puudutage seda nuppu menüü Apps (Rakendused) avamiseks, et printida otse valitud veebirakendustest.

10

Setup (Seadistamine)

Puudutage seda nuppu, et avada menüü Setup (Seadistus).


Printeri ülevaade

Puuteekraaniga juhtpaneel kasutamine

Printeri puuteekraani juhtpaneeli kasutamiseks toimige järgmiselt.

Tegevus | Kirjeldus | Näide
Puudutage | Puudutage elementi ekraanil, et valida vastav element või avada vastav menüü. Läbi menüüde kerimisel puudutage kerimise lõpetamiseks korraks ekraani. | Puudutage valikut Setup [image] (Seadistamine), et avada menüü Setup (Seadistamine).
Sirvimine | Puudutage ekraani ja seejärel liigutage kuva küljele libistamiseks sõrme horisontaalselt. | Nipsake avakuval, et näha valikut Setup [image] (Seadistamine).
Kerimine | Puudutage ekraani ja seejärel liigutage sõrme vertikaalselt sõrme ekraanilt tõstmata. | Kerige läbi menüü Setup [image] (Seadistamine).


Printeri ülevaade

Printeri tehnilised andmed

NB!Avaldamise ajal on õiged järgmised andmed, mis võivad siiski muutuda. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM227MFP.

  • Tehnilised andmed
  • Toetatud operatsioonisüsteemid
  • Mobiilsed printimislahendused
  • Printeri mõõtmed
  • Voolu tarbimine, elektrilised andmed ja akustiline kuuldavus
  • Töökeskkonna vahemik


Printeri ülevaade

Tehnilised andmed

Ajakohast teavet leiate siit: www.hp.com/support/ljM227MFP.


Printeri ülevaade

Toetatud operatsioonisüsteemid

Järgmine teave kehtib printeripõhiste Windows PCL 6 ja HP OS X-i prindidraiverite ja komplekti kuuluva tarkvara installimise CD kohta.

Windows. HP tarkvara installimise CD installib tarkvara installijat kasutades Windowsi operatsioonisüsteemist olenevalt kas prindidraiveri „HP PCL.6”, „HP PCL 6” või „HP PCL-6” koos valikulise tarkvaraga. Laadige selle printeri tugisaidilt alla prindidraiverid „HP PCL.6”, „HP PCL 6” ja „HP PCL-6”: www.hp.com/support/ljM227MFP

Maci arvutid ja OS X. Printer toetab Maci arvuteid. Laadige rakendus HP Easy Start alla veebisaidilt 123.hp.com või tugisaidilt ja seejärel kasutage rakendust HP Easy Start HP prindidraiveri installimiseks. Kaasasolev CD ei hõlma rakendust HP Easy Start.

  1. 1.

    Minge veebisaidile 123.hp.com.

  2. 2.

    Printeritarkvara allalaadimiseks järgige toodud juhiseid.

Linux. Lugege teavet Linuxi ja selle prindidraiverite kohta veebisaidilt hplipopensource.com/hplip-web/index.html

UNIX. Lugege teavet UNIX®-i ja selle prindidraiverite kohta veebisaidilt www.hp.com/go/unixmodelscripts

Operatsioonisüsteem Installitud draiver Märkused

32-bitine Windows® XP SP3 või uuem

Tarkvara põhiinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL.6. Põhiinstaller installib ainult draiveri.

See operatsioonisüsteem ei toeta tarkvara täielikku installimist.

Kasutage 64-bitistele operatsioonisüsteemidele mõeldud UPD-draivereid.

32-bitine Windows Vista®

Tarkvara põhiinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL.6. Põhiinstaller installib ainult draiveri.

See operatsioonisüsteem ei toeta tarkvara täielikku installimist.

Kasutage 64-bitistele operatsioonisüsteemidele mõeldud UPD-draivereid.

Windows Server 2003 SP2 või uuem, 32-bitine

Tarkvara põhiinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL.6.

See operatsioonisüsteem ei toeta tarkvara täielikku installimist.

32-bitine Windows Server 2003 R2

Tarkvara põhiinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL.6.

See operatsioonisüsteem ei toeta tarkvara täielikku installimist.

Windows 7, 32-bitine ja 64-bitine

Tarkvara täieliku installimise käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL 6.

HP PCL 6 draiver on konfigureeritud kasutama vaikimisi automaatset kahepoolse printimise (dupleksprintimise) funktsiooni, kui see on installitud teatud riikides/regioonides.

Windows 8, 32-bitine ja 64-bitine

Tarkvara täieliku installimise käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL 6.

HP PCL-6 draiver on konfigureeritud kasutama vaikimisi automaatset kahepoolse printimise (dupleksprintimise) funktsiooni, kui see on installitud teatud riikides/regioonides.

Windows 8.1, 32-bitine ja 64-bitine

Tarkvara täieliku installimise käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL-6.

HP PCL-6 draiver on konfigureeritud kasutama vaikimisi automaatset kahepoolse printimise (dupleksprintimise) funktsiooni, kui see on installitud teatud riikides/regioonides.

Windows 10, 32-bitine ja 64-bitine

Tarkvara täieliku installimise käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL-6.

HP PCL-6 draiver on konfigureeritud kasutama vaikimisi automaatset kahepoolse printimise (dupleksprintimise) funktsiooni, kui see on installitud teatud riikides/regioonides.

32-bitine Windows Server 2008

Tarkvara põhiinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL.6.

See operatsioonisüsteem ei toeta tarkvara täielikku installimist.

64-bitine Windows Server 2008

Tarkvara põhiinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL 6.

See operatsioonisüsteem ei toeta tarkvara täielikku installimist.

64-bitine Windows Server 2008 R2

Tarkvara põhiinstalli käigus installitakse sellele operatsioonisüsteemile printeripõhine prindidraiver HP PCL 6.

See operatsioonisüsteem ei toeta tarkvara täielikku installimist.

OS X 10.9 Mavericks, OS X 10.10 Yosemite ja OS X 10.11 El Capitan

OS X-i prindidraiverit ja -utiliiti saab alla laadida aadressilt hp.com, samuti on neid võimalik saada Apple’i tarkvarauuenduse kaudu. Komplekti kuuluv CD ei sisalda HP installitarkvara OS X-i jaoks.

Operatsioonisüsteemi OS X puhul laadige installija HP Easy Startist alla.

  • 1.

    Minge veebisaidile 123.hp.com.

  • 2.

    Printeritarkvara allalaadimiseks järgige toodud juhiseid.

OS X-i draiver on konfigureeritud kasutama vaikimisi automaatset kahepoolse printimise (dupleksprintimise) funktsiooni, kui see on installitud teatud riikides/regioonides.

MÄRKUS.Toetatud operatsioonisüsteemide kehtiva nimekirja saamiseks külastage veebilehte www.hp.com/support/ljM227MFP, kust leiate printeri kohta kõikvõimalikke HP abimaterjale.

MÄRKUS.Kliendi- ja serveripõhiste operatsioonisüsteemide kohta teabe saamiseks ning selle printeri HP UPD PCL6 ja UPD PS-i draiverite tugiteenuste jaoks külastage veebisaiti www.hp.com/go/upd ja klõpsake vahekaarti Specifications (Tehnilised andmed).


Printeri ülevaade

Mobiilsed printimislahendused

HP pakub mitmeid mobiilse printimise ja ePrinti lahendusi, et võimaldada hõlpsat printimist HP printeriga kas sülearvutist, tahvelarvutist, nutitelefonist või teistest mobiilsetest seadmetest. Lahenduste koguloendiga tutvumiseks ja parima valiku tegemiseks minge aadressile www.hp.com/go/LaserJetMobilePrinting.

MÄRKUS.Veendumaks, et kõik mobiilse printimise ja ePrinti funktsioonid on toetatud, värskendage printeri püsivara.

  • •

    Wi-Fi Direct (ainult traadita side ühendusega mudelid)

  • •

    HP ePrint e-posti teel (selleks tuleb lubada HP veebiteenused ja registreerida printer süsteemis HP Connected)

  • •

    Rakendus HP ePrint (saadaval Androidile, iOS-ile ja Blackberryle)

  • •

    HP kõik ühes kaugrakendus iOS- ja Android-seadmetele

  • •

    HP ePrint tarkvara

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Androidiga printimine


Printeri ülevaade

Printeri mõõtmed

Printeri mõõtmed

 | Täielikult suletud printer | Täielikult avatud printer
1. Kõrgus | 311,5 mm | 419,9 mm
2. Laius | 403 mm | 403 mm
3. Sügavus | 407,4 mm | 504,1 mm
Kaal (koos kassetiga) | 9,9 kg


Printeri ülevaade

Voolu tarbimine, elektrilised andmed ja akustiline kuuldavus

Ajakohase teabe leiate www.hp.com/support/ljM227MFP.

ETTEVAATUST.Toitenõuded olenevad riigist/piirkonnast, kus toode osteti. Tööpinget ei tohi muuta. See kahjustab printerit ja tühistab printeri garantii.


Printeri ülevaade

Töökeskkonna vahemik

Töökeskkonna vahemik
Keskkond | Soovituslik | Lubatud
Temperatuur | 17 kuni 25 °C | 15 kuni 30 °C
Suhteline niiskus | 30 kuni 70% suhteline õhuniiskus (RH) | 10–80% suhteline õhuniiskus
Kõrgus merepinnast | Ei kehti | 0 kuni 3048 m


Printeri ülevaade

Printeri riistvara seadistamine ja tarkvara installimine

Peamised seadistusjuhised leiate printeriga kaasas olnud lehelt Seadistamine ja lühikasutusjuhendist. Täiendavate juhiste saamiseks külastage HP tuge veebis.

Lehelt www.hp.com/support/ljM227MFP leiate HP printeri kohta põhjalikku abi. Leiate abi järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Paberisalved

  • Laadige paber eelistatud sisendsalve
  • Peamisesse sisendsalve laadimine
  • Ümbrikute laadimine ja printimine
  • Etikettide laadimine ja printimine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM227MFP.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Paberisalved

Laadige paber eelistatud sisendsalve

Sellest jaotisest leiate järgmised teemad

  • Sissejuhatus
  • Paberi suund eelistatud sisendsalves


Paberisalved

Sissejuhatus

Allpool kirjeldatakse paberi laadimist eelistatud sisendsalve. See salv mahutab kuni 10 lehte 75 g/m2 paberit.

MÄRKUS.Paberiummistuste vältimiseks toimige järgmiselt.

  • •

    Ärge kunagi lisage printimise ajal paberit eelistatud sisendsalve ega eemaldage paberit nimetatud salvest.

  • •

    Enne salve laadimist eemaldage kogu paber sisendsalvest ja koputage paberipakk ühtlaseks.

  • •

    Salve laadides ärge lehvitage paberitega.

  • •

    Kasutage paberit, mis ei ole kortsus, voltidega ega kahjustatud.

  1. 1.

    Avage peamise sisendsalve luuk vastavast käepidemest haarates ja seda alla tõmmates.

  2. 2.

    Reguleerige paberi laiuse juhikud õigele kaugusele.

  3. 3.

    Asetage paberi ülaserv eelistatud sisendsalve avasse. Paberi õige paigutuse kohta vt Paberi suund eelistatud sisendsalves.

    Paberi salve asetamine

  4. 4.

    Reguleerige paberijuhikuid, et need puudutaks kergelt paberivirna, kuid ei painutaks seda.

    MÄRKUS.Ärge reguleerige paberijuhikuid tihedalt vastu paberipakki.

    MÄRKUS.Ummistuste vältimiseks reguleerige paberijuhikuid paberi formaadi kohaselt ja ärge pange salve liiga täis.


Paberisalved

Paberi suund eelistatud sisendsalves

Paberi tüüp | Kujutise suund | Kahepoolse printimise režiim | Paberi formaat | Paberi laadimine
Kirjapea või eelprinditud | Vertikaalpaigutus | 1-poolne printimine | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Jaapani postkaart (postkaart (JIS)), kahepoolne pööratav Jaapani postkaart (kahepoolne postkaart (JIS)) | Esikülg üleval Ülaserv printeri pool
 |  | 2-poolne printimine | Letter, Legal, Oficio (8,5 x 13), A4 formaadis | Esikülg üleval Ülaserv printeri pool
Eelaugustatud | Vertikaalpaigutus | 1-poolne printimine | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Jaapani postkaart (postkaart (JIS)), kahepoolne pööratav Jaapani postkaart (kahepoolne postkaart (JIS)) | Esikülg üleval Augud printeri vasakul poolel
 |  | 2-poolne printimine | Letter, Legal, Oficio (8,5 x 13), A4 formaadis | Esikülg üleval Augud printeri vasakul poolel


Paberisalved

Peamisesse sisendsalve laadimine

Sellest jaotisest leiate järgmised teemad

  • Sissejuhatus
  • Paberi suund peamises sisendsalves


Paberisalved

Sissejuhatus

Allpool kirjeldatakse paberi laadimist peamisesse sisendsalve. See salv mahutab kuni 250 lehte 75 g/m2 paberit.

MÄRKUS.Paberiummistuste vältimiseks toimige järgmiselt.

  • •

    Ärge kunagi lisage printimise ajal paberit peamisesse sisendsalve ega eemaldage paberit nimetatud salvest.

  • •

    Enne salve laadimist eemaldage kogu paber sisendsalvest ja koputage paberipakk ühtlaseks.

  • •

    Salve laadides ärge lehvitage paberitega.

  • •

    Kasutage paberit, mis ei ole kortsus, voltidega ega kahjustatud.

  1. 1.

    Avage peamise sisendsalve luuk vastavast käepidemest haarates ja seda alla tõmmates.

  2. 2.

    Reguleerige paberi laiuse juhikuid, pigistades parempoolse juhiku reguleerimisriivi ja libistades juhikuid kasutatava paberi suuruse kohaselt.

  3. 3.

    Reguleerige paberi pikkuse juhikuid, libistades juhikuid kasutatava paberi suuruse kohaselt.

  4. 4.

    Asetage paber salve. Paberi õige paigutuse kohta vt Paberi suund peamises sisendsalves.

    Paberi salve asetamine

  5. 5.

    Reguleerige juhikuid, et need puudutaks kergelt paberivirna, kuid ei painutaks seda.

    MÄRKUS.Ärge reguleerige paberijuhikuid tihedalt vastu paberipakki.

    MÄRKUS.Ummistuste vältimiseks reguleerige paberijuhikuid paberi formaadi kohaselt ja ärge pange salve liiga täis.

  6. 6.

    Kui paber on A4-formaadis, Letter-formaadis või väiksem, sulgege peamise sisendsalve luuk. Veenduge läbi paberipaki vaateakna, et paber oleks õigesti sisestatud.

    Salve luugi sulgemine


Paberisalved

Paberi suund peamises sisendsalves

Paberi tüüp | Kujutise suund | Kahepoolse printimise režiim | Paberi formaat | Paberi laadimine
Kirjapea või eelprinditud | Vertikaalpaigutus | 1-poolne printimine | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Jaapani postkaart (postkaart (JIS)), kahepoolne pööratav Jaapani postkaart (kahepoolne postkaart (JIS)) | Esikülg üleval Ülaserv printeri pool
 |  | 2-poolne printimine | Letter, Legal, Oficio (8,5 x 13), A4 formaadis | Esikülg üleval Ülaserv printeri pool
Eelaugustatud | Vertikaalpaigutus | 1-poolne printimine | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Jaapani postkaart (postkaart (JIS)), kahepoolne pööratav Jaapani postkaart (kahepoolne postkaart (JIS)) | Esikülg üleval Augud printeri vasakul poolel
 |  | 2-poolne printimine | Letter, Legal, Oficio (8,5 x 13), A4 formaadis | Esikülg üleval Augud printeri vasakul poolel


Paberisalved

Ümbrikute laadimine ja printimine

Sellest jaotisest leiate järgmised teemad

  • Sissejuhatus
  • Ümbrikute printimine
  • Ümbriku paigutus


Paberisalved

Sissejuhatus

Allpool kirjeldatakse ümbrike printimist ja laadimist. Eelistatud sisendsalv mahutab kuni 10 ümbrikku. Peamine sisendsalv mahutab kuni 10 ümbrikku.

Kasutage ümbrikute printimiseks käsitsisöötmise valikut, järgige siintoodud samme, et valida prindidraiveris õiged seaded ja laadige pärast prinditöö printerisse saatmist ümbrikud salve.


Paberisalved

Ümbrikute printimine

  1. 1.

    Valige tarkvaraprogrammis suvand Print (Printimine).

  2. 2.

    Valige printerite loendist printer ja seejärel klõpsake või puudutage prindidraiveri avamiseks nuppu Properties (Atribuudid) või Preferences (Eelistused).

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

    MÄRKUS.Et nendele funktsioonidele operatsioonisüsteemi Windows 8 või 8.1 avakuvalt ligi pääseda, valige Devices (Seadmed), Print (Prindi) ning seejärel valige printer.

  3. 3.

    Klõpsake või puudutage vahekaarti Paber/kvaliteet.

  4. 4.

    Valige ripploendist Paper size (Paberi formaat) ümbrikutele õige formaat.

  5. 5.

    Valige ripploendis Paper type (Paberi tüüp) valik Envelope (Ümbrik).

  6. 6.

    Valige ripploendis Paper source (Paberi allikas) valik Manual feed (Käsitsisöötmine).

  7. 7.

    Klõpsake nuppu OK, et sulgeda dialoogikast Document Properties (Dokumendi atribuudid).

  8. 8.

    Dialoogikastis Print (Printimine) klõpsake töö printimiseks nuppu OK.


Paberisalved

Ümbriku paigutus

Salv | Ümbriku suurus | Kuidas ümbrikuid laadida?
Eelistatud sisendsalv | Ümbrik #10, ümbrik Monarch, ümbrik B5, ümbrik C5, ümbrik DL | Esikülg üleval Lühike postmargiga külg printeri pool
Peamine sisendsalv | Ümbrik #10, ümbrik Monarch, ümbrik B5, ümbrik C5, ümbrik DL | Esikülg üleval Lühike postmargiga külg printeri pool


Paberisalved

Etikettide laadimine ja printimine

Sellest jaotisest leiate järgmised teemad

  • Sissejuhatus
  • Etikettide käsitsisöötmine
  • Etiketi paigutus


Paberisalved

Sissejuhatus

Allpool kirjeldatakse etikettide printimist ja laadimist.

Kasutage etikettide printimiseks käsitsisöötmise valikut, järgige siintoodud samme, et valida prindidraiveris õiged seaded, ja laadige pärast prinditöö printerisse saatmist etiketid salve. Käsitsisöötmist kasutades ei prindi printer tööd enne, kui tuvastab avatud salve.


Paberisalved

Etikettide käsitsisöötmine

  1. 1.

    Tehke tarkvaraprogrammis valik Print (Printimine).

  2. 2.

    Valige printerite loendist printer ja klõpsake või puudutage nuppu Properties (Atribuudid) või Preferences (Eelistused), et avada prindidraiver.

    MÄRKUS.Nupu nimi on eri tarkvaraprogrammide puhul erinev.

    MÄRKUS.Pääsemaks nendele funktsioonidele ligi operatsioonisüsteemi Windows 8 või 8.1 avakuvalt, tehke valik Devices (Seadmed), seejärel valik Print (Printimine) ning valige printer.

  3. 3.

    Klõpsake vahekaarti Paper/Quality (Paber/kvaliteet).

  4. 4.

    Valige ripploendist Paper size (Paberi formaat) etiketilehtede õige formaat.

  5. 5.

    Tehke ripploendis Paper type (Paberi tüüp) valik Labels (Etiketid).

  6. 6.

    Tehke ripploendis Paper source (Paberi allikas) valik Manual feed (Käsitsisöötmine).

  7. 7.

    Klõpsake nuppu OK, et sulgeda dialoogikast Document Properties (Dokumendi atribuudid).

  8. 8.

    Klõpsake dialoogikastis Print (Printimine) töö printimiseks nuppu OK.


Paberisalved

Etiketi paigutus

Salv | Etikettide laadimine
Eelistatud sisendsalv | Esikülg üleval Ülaserv printeri pool Laadige etiketid esikülg üleval
Peamine sisendsalv | Esikülg üleval Ülaserv printeri pool Laadige etiketid esikülg üleval


Tarvikud, lisaseadmed ja osad

  • Tarvikute, lisaseadmete ja osade tellimine
  • HP toonerkasseti kaitsetarvikute seadete konfigureerimine
  • Toonerikasseti vahetamine
  • Kujutistrumli asendamine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM227MFP.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Tarvikud, lisaseadmed ja osad

Tarvikute, lisaseadmete ja osade tellimine

Sellest jaotisest leiate järgmised teemad

  • Tellimine
  • Tarvikud ja lisaseadmed
  • Kliendi parandatavad osad


Tarvikud, lisaseadmed ja osad

Tellimine

Tarvikute ja paberi tellimine | www.hp.com/go/suresupply
Ehtsate HP osade või lisavarustuse tellimine | www.hp.com/buy/parts
Tellimine teenindust või toetajaid kasutades | Võtke ühendust HP-volitusega teeninduse või toetajaga.
Tellimine HP sisseehitatud veebiserverit (Embedded Web Server, EWS) kasutades | Kirjutage printeri IP-aadress või hostinimi oma arvuti toetatud veebibrauseri aadressi/URLi väljale. Manus-veebiserver sisaldab linki veebisaidile HP SureSupply, mis pakub HP originaaltarvikute soetamise võimalusi.


Tarvikud, lisaseadmed ja osad

Tarvikud ja lisaseadmed

Üksus | Kirjeldus | Kasseti number | Osa number
Tarvikud
HP 30A must toonerikassett LaserJet | Standardmahuga must asendustoonerikassett | 30A | CF230A
HP 30X-i must toonerikassett LaserJet | Suuremahuline must asendustoonerikassett | 30X | CF230X
HP 31A must toonerikassett LaserJet | Standardmahuga must asendustoonerikassett | 31A | CF231A
HP 32A originaalne kujutistrummel Laser Jet | Kujutistrummel | 32A | CF232A


Tarvikud, lisaseadmed ja osad

Kliendi parandatavad osad

Remondile kuluva aja vähendamiseks pakutakse paljudele HP LaserJeti printeritele kliendi parandatavaid (Customer Self-Repair, CSR) osi. Lisateavet CSR-programmi ja selle eeliste kohta leiate aadressidelt www.hp.com/go/csr-support ja www.hp.com/go/csr-faq.

Ehtsaid HP varuosi saab tellida aadressilt www.hp.com/buy/parts, samuti HP volitatud teeninduse või teenusepakkuja kaudu. Tellimisel on vaja ühte järgmistest andmetest: osa number, seerianumber (asub printeri tagaküljel), tootenumber või printeri nimi.

  • •

    Osad, millele on määratud ise asendamiseks suvand Mandatory (Kohustuslik), on klientide paigaldada, juhul kui te ei soovi HP hooldustöötajatele paranduse eest maksta. Nendele osadele ei rakendu teie HP tootegarantii poe- või tehasetugi.

  • •

    Osad, millele on määratud ise asendamiseks suvand Optional (Valikuline), paigaldavad printeri garantiiperioodi ajal HP hooldustöötajad teie soovi korral lisatasuta.

Üksus | Kirjeldus | Ise asendamise suvandid | Osa number
Automaatse dokumendisööturi (ADF) vahetatav kilekoost | Asenduskile dokumendisööturi jaoks | Kohustuslik | RM2-1185-000CN


Tarvikud, lisaseadmed ja osad

HP toonerkasseti kaitsetarvikute seadete konfigureerimine

  • Sissejuhatus
  • Kasseti kasutuspoliitika funktsiooni aktiveerimine või väljalülitamine
  • Kasseti kaitsefunktsiooni aktiveerimine või väljalülitamine


Tarvikud, lisaseadmed ja osad

Sissejuhatus

Kasutage HP kasseti kasutuspoliitikat ja kasseti kaitsefunktsiooni veendumaks, millised kassetid on printerisse paigaldatud, ja kaitsmaks paigaldatud kassette varguse eest.

  • •

    Kasseti kasutuspoliitika: see funktsioon kaitseb printerit võltstoonerikassettide kasutamise eest, sest printeris on lubatud kasutada ainult HP originaalkassette. HP originaalkassettide kasutamine tagab parima printimiskvaliteedi. Kui keegi paigaldab kasseti, mis ei ole HP originaalkassett, esitatakse printeri juhtpaneelil teade, et kassett ei ole heakskiidetud, ning antakse suunised edasiseks toimimiseks.

  • •

    Kasseti kaitsefunktsioon: see funktsioon seostab toonerikassetid püsivalt konkreetse printeri või printeritega, nii et kassette ei saa teistes printerites kasutada. Kassettide kaitsmine tagab teie investeeringu kaitse. Kui see funktsioon on aktiveeritud ja keegi proovib kaitstud kassetti originaalprinterist heakskiitmata printerisse sisestada, ei hakka vastav printer kaitstud kassetiga printima. Printeri juhtpaneelil kuvatakse teade, et kassett on kaitstud, ja esitatakse suunised edasiseks toimimiseks.

    ETTEVAATUST.Pärast kasseti kaitsefunktsiooni printeris aktiveerimist on kõik edaspidi printerisse sisestatavad toonerikassetid automaatselt ja püsivalt kaitstud. Uue kasseti kaitsmise välistamiseks lülitage funktsioon enne uue kasseti paigaldamist välja.

    Funktsiooni väljalülitamisel ei tühistata praegu paigaldatud kassettide kaitset.

Mõlemad funktsioonid on vaikimisi välja lülitatud. Nende aktiveerimiseks või väljalülitamiseks toimige järgmiselt.


Tarvikud, lisaseadmed ja osad

Kasseti kasutuspoliitika funktsiooni aktiveerimine või väljalülitamine

Sellest jaotisest leiate järgmised teemad

  • Aktiveerige kasseti kasutuspoliitika funktsioon printeri juhtpaneelil.
  • Lülitage kasseti kasutuspoliitika funktsioon printeri juhtpaneelil välja.
  • HP sisseehitatud veebiserveri kasutamine kasseti kasutuspoliitika funktsiooni aktiveerimiseks
  • HP sisseehitatud veebiserveri kasutamine kasseti kasutuspoliitika funktsiooni väljalülitamiseks
  • Kasseti kasutuspoliitika juhtpaneeli veateadete tõrkeotsing


Tarvikud, lisaseadmed ja osad

Aktiveerige kasseti kasutuspoliitika funktsioon printeri juhtpaneelil.

  1. 1.

    Menüüde avamiseks puudutage või vajutage nuppu Setup (Seadistus) [image] või printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      System Setup (Süsteemi seadistamine)

    • •

      Supply Settings (Tarvikute seaded)

    • •

      Cartridge Policy (Kasseti kasutuspoliitika)

  3. 3.

    Tehke valik Authorized HP (Heaks kiidetud HP).


Tarvikud, lisaseadmed ja osad

Lülitage kasseti kasutuspoliitika funktsioon printeri juhtpaneelil välja.

  1. 1.

    Menüüde avamiseks puudutage või vajutage nuppu Setup (Seadistus) [image] või printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      System Setup (Süsteemi seadistamine)

    • •

      Supply Settings (Tarvikute seaded)

    • •

      Cartridge Policy (Kasseti kasutuspoliitika)

  3. 3.

    Tehke valik Off (Väljas).


Tarvikud, lisaseadmed ja osad

HP sisseehitatud veebiserveri kasutamine kasseti kasutuspoliitika funktsiooni aktiveerimiseks

  1. 1.

    Avage HP sisseehitatud veebiserver.

    1. a.

      2-realised juhtpaneelid. Vaadake juhtpaneeli kuvalt IP-aadressi.

      Puuteekraaniga juhtpaneelid. Printeri IP-aadressi või hostinime kuvamiseks puudutage printeri juhtpaneeli avakuval nuppu Network (Võrk) [image].

    2. b.

      Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

  2. 2.

    Klõpsake vahekaarti System (Süsteem).

  3. 3.

    Tehke vasakul navigeerimispaanil valik Supply Settings (Tarvikute seaded).

  4. 4.

    Tehke ripploendis Cartridge Policy (Kasseti kasutuspoliitika) valik Authorized HP (Heaks kiidetud HP).

  5. 5.

    Klõpsake nuppu Apply (Rakenda).


Tarvikud, lisaseadmed ja osad

HP sisseehitatud veebiserveri kasutamine kasseti kasutuspoliitika funktsiooni väljalülitamiseks

  1. 1.

    Avage HP sisseehitatud veebiserver.

    1. a.

      2-realised juhtpaneelid. Vaadake juhtpaneeli kuvalt IP-aadressi.

      Puuteekraaniga juhtpaneelid. Printeri IP-aadressi või hostinime kuvamiseks puudutage printeri juhtpaneeli avakuval nuppu Network (Võrk) [image].

    2. b.

      Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

  2. 2.

    Klõpsake vahekaarti System (Süsteem).

  3. 3.

    Tehke vasakul navigeerimispaanil valik Supply Settings (Tarvikute seaded).

  4. 4.

    Tehke ripploendis Cartridge Policy (Kasseti kasutuspoliitika) valik Off (Väljas).

  5. 5.

    Klõpsake nuppu Apply (Rakenda).


Tarvikud, lisaseadmed ja osad

Kasseti kasutuspoliitika juhtpaneeli veateadete tõrkeotsing

Veateade | Kirjeldus | Soovitatud toiming
10.30.0X Heaks kiitmata <Color> kassett | Administraator on konfigureerinud selle printeri kasutama ainult HP originaaltarvikuid, millele kohaldub garantii. Printimise jätkamiseks tuleb kassett välja vahetada. | Asendage kassett HP originaaltoonerikassetiga. Kui arvate, et ostsite HP originaaltarviku, külastage veebisaiti aadressil www.hp.com/go/anticounterfeit ja vaadake, kas toonerikasett on HP originaalkassett, ning lugege, kuidas toimida, kui tegemist ei ole HP originaalkassetiga.


Tarvikud, lisaseadmed ja osad

Kasseti kaitsefunktsiooni aktiveerimine või väljalülitamine

Sellest jaotisest leiate järgmised teemad

  • Aktiveerige kasseti kaitsefunktsioon printeri juhtpaneelil.
  • Lülitage kasseti kaitsefunktsioon välja printeri juhtpaneelil.
  • HP sisseehitatud veebiserveri kasutamine kasseti kaitsefunktsiooni aktiveerimiseks
  • HP sisseehitatud veebiserveri kasutamine kasseti kaitsefunktsiooni väljalülitamiseks
  • Kasseti kaitsefunktsiooni juhtpaneeli veateadete tõrkeotsing


Tarvikud, lisaseadmed ja osad

Aktiveerige kasseti kaitsefunktsioon printeri juhtpaneelil.

  1. 1.

    Menüüde avamiseks puudutage või vajutage nuppu Setup (Seadistus) [image] või printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      System Setup (Süsteemi seadistamine)

    • •

      Supply Settings (Tarvikute seaded)

    • •

      Cartridge Protection (Kasseti kaitsefunktsioon)

  3. 3.

    Tehke valik Protect Cartridges (Kassettide kaitsmine)

  4. 4.

    Kui printer palub kinnitust, tehke funktsiooni aktiveerimiseks valik Continue (Jätka).

    ETTEVAATUST.Pärast kasseti kaitsefunktsiooni printeris aktiveerimist on kõik edaspidi printerisse sisestatavad toonerikassetid automaatselt ja püsivalt kaitstud. Uue kasseti kaitsmise välistamiseks lülitage kasseti kaitsefunktsioon enne uue kasseti paigaldamist välja.

    Funktsiooni väljalülitamisel ei tühistata praegu paigaldatud kassettide kaitset.


Tarvikud, lisaseadmed ja osad

Lülitage kasseti kaitsefunktsioon välja printeri juhtpaneelil.

  1. 1.

    Menüüde avamiseks puudutage või vajutage nuppu Setup (Seadistus) [image] või printeri juhtpaneelil nuppu OK.

  2. 2.

    Avage järgmised menüüd.

    • •

      System Setup (Süsteemi seadistamine)

    • •

      Supply Settings (Tarvikute seaded)

    • •

      Cartridge Protection (Kasseti kaitsefunktsioon)

  3. 3.

    Tehke valik Off (Väljas).


Tarvikud, lisaseadmed ja osad

HP sisseehitatud veebiserveri kasutamine kasseti kaitsefunktsiooni aktiveerimiseks

  1. 1.

    Avage HP sisseehitatud veebiserver.

    1. a.

      2-realised juhtpaneelid. Vaadake juhtpaneeli kuvalt IP-aadressi.

      Puuteekraaniga juhtpaneelid. Printeri IP-aadressi või hostinime kuvamiseks puudutage printeri juhtpaneeli avakuval nuppu Network (Võrk) [image].

    2. b.

      Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

  2. 2.

    Klõpsake vahekaarti System (Süsteem).

  3. 3.

    Tehke vasakul navigeerimispaanil valik Supply Settings (Tarvikute seaded).

  4. 4.

    Tehke ripploendis Cartridge Protection (Kasseti kaitsefunktsioon) valik Protect Cartridges (Kaitse kassette).

  5. 5.

    Klõpsake nuppu Apply (Rakenda).

    ETTEVAATUST.Pärast kasseti kaitsefunktsiooni printeris aktiveerimist on kõik edaspidi printerisse sisestatavad toonerikassetid automaatselt ja püsivalt kaitstud. Uue kasseti kaitsmise välistamiseks lülitage kasseti kaitsefunktsioon enne uue kasseti paigaldamist välja.

    Funktsiooni väljalülitamisel ei tühistata praegu paigaldatud kassettide kaitset.


Tarvikud, lisaseadmed ja osad

HP sisseehitatud veebiserveri kasutamine kasseti kaitsefunktsiooni väljalülitamiseks

  1. 1.

    Avage HP sisseehitatud veebiserver.

    1. a.

      2-realised juhtpaneelid. Vaadake juhtpaneeli kuvalt IP-aadressi.

      Puuteekraaniga juhtpaneelid. Printeri IP-aadressi või hostinime kuvamiseks puudutage printeri juhtpaneeli avakuval nuppu Network (Võrk) [image].

    2. b.

      Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

  2. 2.

    Klõpsake vahekaarti System (Süsteem).

  3. 3.

    Tehke vasakul navigeerimispaanil valik Supply Settings (Tarvikute seaded).

  4. 4.

    Tehke ripploendis Cartridge Protection (Kasseti kaitsefunktsioon) valik Off (Väljas).

  5. 5.

    Klõpsake nuppu Apply (Rakenda).


Tarvikud, lisaseadmed ja osad

Kasseti kaitsefunktsiooni juhtpaneeli veateadete tõrkeotsing

Veateade Kirjeldus Soovitatud toiming

10.57.0X Kaitstud <Color> kassett

Kassetti saab kasutada ainult printeris või printerites, mida esialgselt HP kasseti kaitsefunktsiooni kasutades kaitsti.

Kasseti kaitsefunktsioon võimaldab administraatoril piirata kasseti kasutamist ainult ühe printeri või mitmete printeritega. Printimise jätkamiseks tuleb kassett välja vahetada.

Asendage kassett uue toonerikassetiga.


Tarvikud, lisaseadmed ja osad

Toonerikasseti vahetamine

  • Sissejuhatus
  • Toonerikasseti andmed
  • Toonerikasseti eemaldamine ja vahetamine


Tarvikud, lisaseadmed ja osad

Sissejuhatus

Allpool on kirjas printeri toonerikasseti andmed ja juhised selle vahetamiseks.


Tarvikud, lisaseadmed ja osad

Toonerikasseti andmed

Printer annab märku, kui toonerikassett tühjeneb. Toonerikasseti tegelik allesjäänud tööaeg võib varieeruda. Soovitatav on varuda uus kassett juhuks, kui prindikvaliteet muutub vastuvõetamatuks.

Kassettide ostmiseks või nende printeriga ühilduvuse kontrollimiseks minge HP SureSupply lehele aadressil www.hp.com/go/suresupply. Kerige lehe lõppu ja veenduge, et valitud on õige riik/piirkond.

Üksus | Kirjeldus | Kasseti number | Osa number
HP 30A must toonerikassett LaserJet | Standardmahuga must asendustoonerikassett | 30A | CF230A
HP 30X-i must toonerikassett LaserJet | Suuremahuline must asendustoonerikassett | 30X | CF230X
HP 31A must toonerikassett LaserJet | Standardmahuga must asendustoonerikassett | 31A | CF231A

MÄRKUS.Suure tootlikkusega toonerikassetid sisaldavad standardkassettidest rohkem toonerit, mistõttu on nendega prinditavate lehekülgede arv suurem. Lisateavet leiate aadressilt www.hp.com/go/learnaboutsupplies.

Ärge eemaldage toonerikassetti pakendist enne vana kasseti asendamist.

ETTEVAATUST.Vältimaks toonerikasseti vigastamist, ärge jätke seda valguse kätte kauemaks kui mõneks minutiks.

Järgmisel joonisel on kujutatud toonerikasseti osad.

1

Toonerikassett

ETTEVAATUST.Kui toonerit satub riietele, pühkige see kuiva riidetükiga ära ning peske riideid külmas vees. Kuum vesi kinnistab tooneri kangasse.

MÄRKUS.Teave kasutatud toonerikassettide taaskasutamise kohta on kasseti karbil.


Tarvikud, lisaseadmed ja osad

Toonerikasseti eemaldamine ja vahetamine

  1. 1.

    Tõstke skanneri kaas üles.

    Tõstke skanneri kaas üles

  2. 2.

    Avage kasseti luuk.

    Avage kasseti luuk

  3. 3.

    Eemaldage printerist kasutatud toonerikassett.

  4. 4.

    Võtke uue toonerikasseti pakend karbist välja ja seejärel tõmmake pakendil olevat vabastussakki.

    Võtke toonerikasseti pakend karbist välja.

  5. 5.

    Võtke uus toonerikassett avatud ümbrispakendist välja. Asetage kasutatud toonerikassett ümbertöötlemiseks ümbrispakendisse tagasi.

    Võtke toonerikassett pakendist välja

  6. 6.

    Joondage uus toonerikassett printeri sees olevate rööpmetega ja sisestage uus toonerikassett, kuni see on kindlalt paigas.

  7. 7.

    Sulgege kasseti luuk.

    Sulgege kasseti luuk

  8. 8.

    Laske skanneri kaas alla.

    Laske skanneri kaas alla


Tarvikud, lisaseadmed ja osad

Kujutistrumli asendamine

  • Sissejuhatus
  • Kujutistrumli teave
  • Eemaldage kujutistrummel ja vahetage see välja


Tarvikud, lisaseadmed ja osad

Sissejuhatus

Allpool on kirjas printeri kujutistrumli andmed ja juhised selle vahetamiseks.


Tarvikud, lisaseadmed ja osad

Kujutistrumli teave

See printer annab märku, kui kujutistrummel tuleks välja vahetada. Kujutistrumli tegelik allesjäänud tööaeg võib varieeruda. Mõelge uue kujutistrumli varumisele juhuks, kui prindikvaliteet muutub vastuvõetamatuks.

Printeri kujutistrumlite ostmiseks minge HP SureSupply lehele aadressil www.hp.com/go/suresupply. Kerige lehe lõppu ja veenduge, et valitud oleks õige riik/piirkond.

Üksus | Kirjeldus | Kasseti number | Osa number
HP 32A originaalne kujutistrummel Laser Jet | Asenduskujutistrummel | 32A | CF232A

Ärge eemaldage kujutistrumlit pakendist enne vana trumli asendamist.

ETTEVAATUST.Kujutistrumli kahjustamise vältimiseks ärge jätke seda valguse kätte kauemaks kui mõneks minutiks. Katke kujutistrummel kinni, kui see tuleb printerist pikemaks ajaks eemaldada.

Järgmisel joonisel on kujutatud kujutistrumli osad.

1

Kujutistrummel

ETTEVAATUST.Ärge puudutage kujutistrumlit. Sõrmejäljed võivad rikkuda prindikvaliteeti.

Kujutistrumli karbis on teave kasutatud kujutistrumlite ringlussevõtu kohta.


Tarvikud, lisaseadmed ja osad

Eemaldage kujutistrummel ja vahetage see välja

  1. 1.

    Tõstke skanneri kaas üles.

    Tõstke skanneri kaas üles

  2. 2.

    Avage kasseti luuk.

    Avage kasseti luuk

  3. 3.

    Eemaldage ajutiselt printerist toonerikassett.

  4. 4.

    Võtke kasutatud kujutistrummel printerist välja.

    Eemaldage vana kujutistrummel

  5. 5.

    Võtke uue kujutistrumli pakend karbist välja ja seejärel avage pakend.

    Võtke kujutistrumli pakend karbist välja.

  6. 6.

    Võtke uus kujutistrumli pakend pakendist välja.

    Võtke kujutistrumli pakend karbist välja.

  7. 7.

    Ärge puudutage kujutistrumlit. Kujutistrumlile jäävad sõrmejäljed võivad rikkuda printimiskvaliteeti.

    Ärge puudutage pildindustrumlit

  8. 8.

    Joondage uus kujutistrummel printeri sees olevate rööpmetega ja sisestage uus kujutistrummel, kuni see on kindlalt paigas.

  9. 9.

    Joondage toonerikassett printeri sees olevate rööpmetega ja sisestage toonerikassett, kuni see on kindlalt paigas.

  10. 10.

    Sulgege kasseti luuk.

    Sulgege kasseti luuk

  11. 11.

    Laske skanneri kaas alla.

    Laske skanneri kaas alla


Printimine

  • Prinditööd (Windows)
  • Prinditööd (OS X)
  • Mobiilne printimine
  • Töö otseprintimine USB-liidesega (ainult puuteerkaaniga mudelid)

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM227MFP.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Printimine

Prinditööd (Windows)

Sellest jaotisest leiate järgmised teemad

  • Printimine (Windows)
  • Automaatne kahepoolne printimine (Windows)
  • Käsitsi mõlemale lehepoolele printimine (Windows)
  • Mitme lehekülje ühele lehele printimine (Windows)
  • Paberi tüübi valimine (Windows)
  • Täiendavad printimisülesanded


Printimine

Printimine (Windows)

Järgmine toiming kirjeldab põhilist printimistoimingut Windowsis.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite nimekirjast printer. Seadete muutmiseks klõpsake või puudutage nuppu Properties (Atribuudid) või Preferences (Eelistused), et prindidraiver avada.

    MÄRKUS.Nupu nimi on erinevate tarkvarapogrammide puhul erinev.

    MÄRKUS.Et nendele funktsioonidele operatsioonisüsteemi Windows 8 või 8.1 avakuvalt ligi pääseda, valige Devices (Seadmed), Print (Prindi) ning seejärel valige printer.

    MÄRKUS.Lisateabe saamiseks klõpsake prindidraiveris spikrinupul Help (?).

    MÄRKUS.Prindidraiver võib välja näha teistsugune, kui siin kujutatud, kuid sammud jäävad samaks.

    Toote valimise ekraan

  3. 3.

    Klõpsake või puudutage prindidraiveri vahekaarte, et saadaval olevaid suvandeid konfigureerida. Näiteks määrake paberi suund vahekaardil Finishing (Viimistlemine) ning paberi allikas, paberi tüüp, paberi suurus ja kvaliteediseaded vahekaardil Paper/Quality (Paber/kvaliteet).

  4. 4.

    Klõpsake või puudutage nuppu OK, et dialoogikasti Printimine. Valige sellelt ekraanilt prinditavate koopiate arv.

  5. 5.

    Töö printimiseks klõpsake või puudutage nuppu OK.


Printimine

Automaatne kahepoolne printimine (Windows)

Kasutage seda toimingut printerite puhul, millele on paigaldatud automaatne dupleksseade. Kui printerile ei ole automaatset dupleksseadet paigaldatud või kui prindite paberitüüpidele, mida dupleksseade ei toeta, printige käsitsi mõlemale küljele.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist printer ja klõpsake või puudutage nuppu Properties (Atribuudid) või Preferences (Eelistused), et printeridraiver avada.

    MÄRKUS.Nupu nimi on erinevate tarkvarapogrammide puhul erinev.

    MÄRKUS.Et nendele funktsioonidele operatsioonisüsteemi Windows 8 või 8.1 avakuvalt ligi pääseda, valige Devices (Seadmed), Print (Prindi) ning seejärel valige printer.

  3. 3.

    Klõpsake või puudutage vahekaarti Viimistlemine.

  4. 4.

    Valige märkeruut Prindi mõlemale poole. Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid.

  5. 5.

    Dialoogikastis Printimine klõpsake töö printimiseks nuppu OK.


Printimine

Käsitsi mõlemale lehepoolele printimine (Windows)

Kasutage seda toimingut printerite puhul, millel ei ole automaatset dupleksseadet paigaldatud, või printides paberile, mida dupleksseade ei toeta.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist printer ja klõpsake või puudutage nuppu Properties (Atribuudid) või Preferences (Eelistused), et printeridraiver avada.

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

    MÄRKUS.Et nendele funktsioonidele operatsioonisüsteemi Windows 8 või 8.1 avakuvalt ligi pääseda, valige Devices (Seadmed), Print (Prindi) ning seejärel valige printer.

  3. 3.

    Klõpsake või puudutage vahekaarti Viimistlemine.

  4. 4.

    Valige märkeruut Prindi mõlemale poole (käsitsi). Töö esipoole printimiseks klõpsake nuppu OK.

  5. 5.

    Võtke väljastussalvest prinditud virn ja asetage see 1. salve.

  6. 6.

    Küsimisel puudutage jätkamiseks juhtpaneelil vastavat nuppu.


Printimine

Mitme lehekülje ühele lehele printimine (Windows)

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist printer ja klõpsake või puudutage nuppu Properties (Atribuudid) või Preferences (Eelistused), et printeridraiver avada.

    MÄRKUS.Nupu nimi on erinevate tarkvarapogrammide puhul erinev.

    MÄRKUS.Et nendele funktsioonidele operatsioonisüsteemi Windows 8 või 8.1 avakuvalt ligi pääseda, valige Devices (Seadmed), Print (Prindi) ning seejärel valige printer.

  3. 3.

    Klõpsake või puudutage vahekaarti Viimistlemine.

  4. 4.

    Valige rippmenüü loendist Lehekülgede arv lehel lehekülgede arv ühel lehel.

  5. 5.

    Valige õiged suvandid Prindi lehekülje äärised, Lehe järjestus ja Paigutus jaoks. Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid.

  6. 6.

    Dialoogikastis Printimine klõpsake töö printimiseks nuppu OK.


Printimine

Paberi tüübi valimine (Windows)

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printerite loendist printer ja klõpsake või puudutage nuppu Properties (Atribuudid) või Preferences (Eelistused), et printeridraiver avada.

    MÄRKUS.Nupu nimi on erinevate tarkvarapogrammide puhul erinev.

    MÄRKUS.Et nendele funktsioonidele operatsioonisüsteemi Windows 8 või 8.1 avakuvalt ligi pääseda, valige Devices (Seadmed), Print (Prindi) ning seejärel valige printer.

  3. 3.

    Klõpsake või puudutage vahekaarti Paber/kvaliteet.

  4. 4.

    Klõpsake rippmenüüst Paberi tüüp valikut Veel....

  5. 5.

    Laiendage nimekirja: Tüüp on: suvandeid.

  6. 6.

    Laiendage teie paberit kõige paremini kirjeldavate paberitüüpide kategooriat.

  7. 7.

    Valige kasutatava paberi tüübi jaoks suvand ja klõpsake nuppu OK.

  8. 8.

    Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid. Dialoogikastis Printimine klõpsake töö printimiseks nuppu OK.


Printimine

Täiendavad printimisülesanded

Külastage veebilehte www.hp.com/support/ljM227MFP.

Eri prinditööde tegemiseks on saadaval juhised, nt järgmised:

  • •

    printimisotseteede ja eelseadistuste loomine ja kasutamine

  • •

    paberi formaadi valimine või tavalise paberi formaadi kasutamine

  • •

    lehekülje paigutuse valimine

  • •

    brošüüri loomine

  • •

    lehekülje mastaapimine selle sobitamiseks valitud paberiformaadiga

  • •

    esimese ja viimase lehekülje printimine teistsugusele paberile

  • •

    dokumendile vesimärkide printimine


Printimine

Prinditööd (OS X)

Sellest jaotisest leiate järgmised teemad

  • Printimine (OS X)
  • Automaatselt mõlemale poolele printimine (OS X)
  • Käsitsi mõlemale poolele printimine (OS X)
  • Mitme lehekülje ühele lehele printimine (OS X)
  • Paberi tüübi valimine (OS X)
  • Täiendavad printimisülesanded


Printimine

Printimine (OS X)

Järgmine toiming kirjeldab peamist printimistoimingut operatsioonisüsteemiga OS X.

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige printer.

  3. 3.

    Klõpsake nupul Show Details (Kuva üksikasjad) või Copies & Pages (Koopiad ja leheküljed) ja valige seejärel teisi menüüsid printimisseadete muutmiseks.

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

  4. 4.

    Klõpsake nupule Prindi.


Printimine

Automaatselt mõlemale poolele printimine (OS X)

MÄRKUS.Antud teave kehtib toodete puhul, millel on automaatne dupleksseade.

MÄRKUS.See funktsioon on saadaval, kui installite HP printeridraiveri. See ei pruugi saadaval olla AirPrinti kasutades.

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige printer.

  3. 3.

    Klõpsake nupul Show Details (Kuva üksikasjad) või Copies & Pages (Koopiad ja leheküljed) ja seejärel klõpsake menüül Layout (Paigutus).

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

  4. 4.

    Valige ripploendist sidumissuvand Kahepoolne.

  5. 5.

    Klõpsake nupule Prindi.


Printimine

Käsitsi mõlemale poolele printimine (OS X)

MÄRKUS.See funktsioon on saadaval, kui installite HP printeridraiveri. See ei pruugi saadaval olla AirPrinti kasutades.

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige printer.

  3. 3.

    Klõpsake nupul Show Details (Kuva üksikasjad) või Copies & Pages (Koopiad ja leheküljed) ja seejärel klõpsake menüül Manual Duplex (Käsitsi kahepoolne printimine).

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

  4. 4.

    Klõpsake kastikest Käsidupleks ning valige sidumissuvand.

  5. 5.

    Klõpsake nupule Prindi.

  6. 6.

    Minge printeri juurde ja eemaldage salvest 1 kõik tühjad lehed.

  7. 7.

    Võtke prinditud virn väljastussalvest ja asetage see söötesalve, prinditud pool allapoole.

  8. 8.

    Küsimisel puudutage jätkamiseks juhtpaneelil vastavat nuppu.


Printimine

Mitme lehekülje ühele lehele printimine (OS X)

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige printer.

  3. 3.

    Klõpsake nupul Show Details (Kuva üksikasjad) või Copies & Pages (Koopiad ja leheküljed) ja seejärel klõpsake menüül Layout (Paigutus).

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

  4. 4.

    Valige ripploendis Lehekülgi lehe kohta lehekülgede arv, mida soovite igale lehele printida.

  5. 5.

    Valige alas Paigutuse suund lehekülgede järjestus ja asetus lehel.

  6. 6.

    Valige menüüst Äärised, milline äär iga lehel oleva lehekülje ümber printida.

  7. 7.

    Klõpsake nupule Prindi.


Printimine

Paberi tüübi valimine (OS X)

  1. 1.

    Klõpsake menüüd Fail ning seejärel klõpsake Prindi.

  2. 2.

    Valige printer.

  3. 3.

    Klõpsake nupul Show Details (Kuva üksikasjad) või Copies & Pages (Koopiad ja leheküljed) ja seejärel klõpsake menüül Media & Quality (Prindimaterjal ja kvaliteet) või menüül Paper/Quality (Paber/kvaliteet).

    MÄRKUS.Nupu nimi on erinevate tarkvaraprogrammide puhul erinev.

  4. 4.

    Valige suvandid Media & Quality (Prindimaterjal ja kvaliteet) või Paper/Quality (Paber/kvaliteet).

    MÄRKUS.See loend sisaldab kõiki saadavalolevaid suvandeid. Mõned suvandid ei ole kõigi printerite puhul saadaval.

    • •

      Media Type (Prindimaterjali tüüp): siin saate valida printimistöö jaoks kasutatava paberi tüübi.

    • •

      Print Quality (Prindikvaliteet): siin saate valida printimistöö lahutuse.

    • •

      Edge-To-Edge Printing (Servast servani printimine): selle suvandi valimisel prinditakse paberi servadeni.

    • •

      EconoMode (Ökorežiim): see suvand võimaldab mustandite printimisel toonerit säästa.

  5. 5.

    Klõpsake nupule Prindi.


Printimine

Mobiilne printimine

http://www.hp.com http://www.hpe.com


Printimine

Sissejuhatus

HP pakub mitmeid mobiilse printimise ja ePrinti lahendusi, et võimaldada hõlpsat printimist HP printeriga kas sülearvutist, tahvelarvutist, nutitelefonist või teistest mobiilsetest seadmetest. Lahenduste koguloendiga tutvumiseks ja parima valiku tegemiseks minge aadressile www.hp.com/go/LaserJetMobilePrinting.

MÄRKUS.Veendumaks, et kõik mobiilse printimise ja ePrinti funktsioonid on toetatud, värskendage printeri püsivara.

  • Sissejuhatus
  • Wi-Fi Direct ja NFC-printimine (ainult juhtmevabad mudelid)
  • HP ePrint e-posti kaudu
  • HP ePrinti tarkvara
  • AirPrint
  • Androidi sisseehitatud printimine


Printimine

Wi-Fi Direct ja NFC-printimine (ainult juhtmevabad mudelid)

Wi-Fi Direct ja lähiväljaside (NFC) võimaldavad printimist juhtmevabast mobiiliseadmest ilma võrgu- või internetiühenduseta. NFC võimaldab lihtsat üks-ühele printimise ühendust mobiiliseadmetele, mida saab lähiväljaside kaudu üksteisega ühendada.

Osa mobiilseid operatsioonisüsteeme ei toeta praegu Wi-Fi Directi ja NFC-d. Kui mobiilseade Wi-Fi Directi ei toeta, tuleb enne printimist muuta seadme traadita võrgu ühendus printeri Wi-Fi Directi ühenduseks.

MÄRKUS.Ilma Wi-Fi Directi toeta mobiilseadmetel lubab Wi-Fi Directi ühendus ainult printida. Pärast Wi-Fi Directi printimiseks kasutamist tuleb Internetile juurdepääsemiseks taasluua ühendus kohaliku võrguga.

Printeril Wi-Fi Directi ühenduse loomiseks toimige järgmiselt.

  1. 1.

    Puudutage printeri juhtpaneeli avakuval nuppu Connection Information (Ühenduse teave) [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Wi-Fi Direct

    • •

      Seaded

    • •

      Ühendusmeetod

  3. 3.

    Valige üks järgmistest ühendusmeetoditest.

    • •

      Automatic (Automaatne). Selle suvandi valimisel seadistatakse parooliks 12345678.

    • •

      Manual (Käsitsi). Selle suvandi valimisel genereeritakse turvaline juhuslikkuse printsiibil loodud parool.

  4. 4.

    Avage mobiilseadmes menüü Wi-Fi või Wi-Fi Direct.

  5. 5.

    Valige saadaolevate võrkude loendist printeri nimi.

    MÄRKUS.Kui printeri nime ei kuvata, võite olla Wi-Fi Directi signaaliulatusest välja. Viige seade printerile lähemale.

  6. 6.

    Sisestage nõudmise korral Wi-Fi Directi parool.

    MÄRKUS.Kui Wi-Fi Directi toega Android-seadmetel on ühendusmeetodiks seadistatud valik Automatic (Automaatne), luuakse ühendus automaatselt ja parooli küsimata. Kui ühendusmeetodiks on seadistatud valik Manual (Käsitsi), tuleb teil vajutada kas nuppu OK või sisestada mobiilseadme paroolina printeri juhtpaneelil kuvatav isiklik identifitseerimisnumber (PIN-kood).

    MÄRKUS.Printeri juhtpaneelil avakuval Wi-Fi Directi parooli nägemiseks puudutage nuppu Connection Information (Ühenduse teave) [image].

  7. 7.

    Avage dokument ja seejärel tehke valik Print (Printimine).

    MÄRKUS.Kui mobiilseade ei toeta printimist, installige HP ePrinti mobiilirakendus.

  8. 8.

    Valige saadaolevate printerite loendist printer ja seejärel tehke valik Print (Printimine).

  9. 9.

    Pärast prinditöö lõpetamist tuleb mõned mobiilseadmed kohaliku võrguga taasühendada.

  • •

    Android 4.0 ja uuema versiooniga tahvelarvutid ning telefonid, millesse on installitud teenuse HP Print Service või Mopria mobiilse printimise pistikprogramm

  • •

    Suurem osa Windows 8.1-ga töötavaid arvuteid, tahvelarvuteid ja sülearvuteid, millesse on installitud HP prindidraiver

Järgmised seadmed ja arvuti operatsioonisüsteemid ei toeta Wi-Fi Directi, kuid nendega saab printida printerisse, mis seda toetab:

  • •

    Apple'i iPhone ja iPad;

  • •

    operatsioonisüsteemiga OS X töötavad Maci arvutid.

Lisateavet Wi-Fi Directi abil printimise kohta vaadake veebilehelt www.hp.com/go/wirelessprinting.

NFC ja Wi-Fi Directi funktsioone saab lubada või keelata printeri juhtpaneelilt.

Sellest jaotisest leiate järgmised teemad

  • Wi-Fi Directi lubamine või keelamine
  • Printeri Wi-Fi Directi nime muutmine


Printimine

Wi-Fi Directi lubamine või keelamine

Esmalt tuleb Wi-Fi Direct printeri juhtpaneelil lubada.

  1. 1.

    Puudutage printeri juhtpaneeli avakuval nuppu Connection Information (Ühenduse teave) [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Wi-Fi Direct

    • •

      Settings (Sätted)

    • •

      Sees/väljas

  3. 3.

    Puudutage menüüelementi Sees. Nupu Off (Väljas) vajutamine lülitab Wi-Fi Direct printimise välja.

MÄRKUS.Keskkondades, kus on installitud mitu sama printeri mudelit, võib olla kasulik anda igale printerile ainulaadne Wi-Fi Directi nimi, et printerit oleks hõlpsam Wi-Fi Directiga printimiseks tuvastada. Wi-Fi Directi nime kuvamiseks võib ka puudutada ühenduse teabe [image] ikooni printeri juhtpaneeli avakuval ja seejärel Wi-Fi Directi ikooni.


Printimine

Printeri Wi-Fi Directi nime muutmine

Printeri Wi-Fi Directi nime muutmiseks HP sisseehitatud veebiserveri (EWS) kaudu järgige alltoodud juhiseid.

Esimene samm: HP sisseehitatud veebiserveri avamine

  1. 1.

    Puudutage printeri juhtpaneeli avakuval nuppu Connection Information (Ühenduse teave) [image], seejärel puudutage nuppu Network Connected (Võrk on ühendatud) [image] või nuppu Wi-Fi ON (Wi-Fi on sees) [image], et kuvada IP-aadress või hosti nimi.

  2. 2.

    Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

    Näide IP-aadressist lehitseja aknas

    MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

Teine samm: Wi-Fi Directi nime muutmine

  1. 1.

    Klõpsake vahekaarti Networking (Võrgundus).

  2. 2.

    Klõpsake vasakpoolsel navigatsiooniribal linki Wi-Fi Direct Setup (Wi-Fi Directi seadistamine).

  3. 3.

    Sisestage uus nimi väljale Wi-Fi Direct Name (Wi-Fi Directi nimi).

  4. 4.

    Klõpsake Apply (Rakenda).


Printimine

HP ePrint e-posti kaudu

Funktsiooni HP ePrint abil saate printida dokumente, saates neid e-kirja manustena mis tahes e-posti võimalusega seadmest printeri meiliaadressile.

Funktsiooni HP ePrint kasutamiseks peab printer olema kooskõlas järgmiste nõuetega.

  • •

    Printer peab olema traadiga võrguga või traadita võrguga ühendatud ja sellel peab olema juurdepääs internetile.

  • •

    Funktsioon HP Web Services (HP veebiteenused) peab olema printeris lubatud ning printer peab olema registreeritud HP Connectedi kontol.

    Järgige neid samme, et lubada HP veebiteenused ja registreerida HP Connected.

    MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

    1

    2-realine juhtpaneel

    2

    Puuteekraaniga juhtpaneel

    2-realised juhtpaneelid

    • 1.

      Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image]. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    • 2.

      Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

    • 3.

      Klõpsake vahekaardil HP Web Services (HP veebiteenused) ja seejärel nupul Enable (Luba). Printer lubab veebiteenused ja seejärel prindib välja teabelehe.

      Teabeleht sisaldab printerikoodi, mis on vajalik HP printeri registreerimiseks teenuses HP Connected.

    • 4.

      Minge veebilehele www.hpconnected.com, et luua HP ePrinti konto ja seadistage.

    Puuteekraaniga juhtpaneelid.

    • 1.

      Puudutage printeri juhtpaneeli avakuval ühenduse teabe nuppu [image].

    • 2.

      Avage järgmised menüüd.

      • •

        HP ePrint

      • •

        Settings (Sätted)

      • •

        Enable Web Services (Luba veebiteenused)

    • 3.

      Puudutage nuppu Print (Printimine), et lugeda kasutustingimuste lepingut. Puudutage nuppu OK, et kasutustingimustega nõustuda ning HP veebiteenused lubada.

      Printer lubab veebiteenused ja seejärel prindib välja teabelehe. Teabeleht sisaldab printeri koodi, mida saate kasutada HP printeri registreerimiseks HP Connectedi kontol.

    • 4.

      Minge veebilehele www.hpconnected.com, et luua HP ePrinti konto ja seadistage.


Printimine

HP ePrinti tarkvara

Tarkvaraga HP ePrint on lihtne Windowsi või Maci töölaualt või sülearvutist igasse tarkvara HP ePrint toega printerisse printida. Selle tarkvaraga on lihtne leida tarkvara HP ePrint toega printereid, mis on teie teenuse HP Connected kontol registreeritud. HP sihtprinter võib asuda kontoris võik kus tahes maailmas.

  • •

    Windows. Pärast tarkvara installimist avage rakenduse suvand Print (Printimine) ja valige seejärel installitud printerite loendist HP ePrint. Printimissuvandite konfigureerimiseks klõpsake nuppu Properties (Atribuudid).

  • •

    OS X. Tehke pärast tarkvara installimist valikud File (Fail), Print (Printimine) ja seejärel valige PDF-i kõrval asuv nool (draiveri ekraani vasakus alumises nurgas). Tehke valik HP ePrint.

Windowsi puhul toetab tarkvara HP ePrint TCP/IP printimist kohalikus võrgus asuvatesse printeritesse (LAN või WAN) toetatud PostScript® toodetes.

Windows ja OS X toetavad mõlemad IPP-printimist LAN- või WAN-ühendusega võrguga ühendatud toodetesse, millel on ePCL-tugi.

Windows ja OS X toetavad mõlemad ka PDF-dokumentide printimist avalikesse printimiskohtadesse ja rakenduse HP ePrint abil e-postist pilve kaudu printimist.

Draiverite ja teabe saamiseks minge veebilehele www.hp.com/go/eprintsoftware.

MÄRKUS.Windowsi puhul on tarkvara HP ePrint prindidraiveri nimi HP ePrint + JetAdvantage.

MÄRKUS.Tarkvara HP ePrint on PDF-i töövoo utiliit OS Xi jaoks ega ole tehnilises mõttes prindidraiver.

MÄRKUS.Tarkvara HP ePrint ei toeta USB-printimist.


Printimine

AirPrint

Otseprintimist Apple'i rakendusega AirPrint toetatavad iOSi ning Maci arvutid, milles on OS X 10.7 Lion või uuem. Kasutage rakendust AirPrint, et printida iPadist, iPhone'ist (3GS või uuem) või iPodist (kolmas põlvkond või uuem) otse printerisse järgmistes mobiilirakendustes.

  • •

    E-post

  • •

    Fotod

  • •

    Safari

  • •

    iBooks

  • •

    Valige kolmanda osapoole rakendused

AirPrinti kasutamiseks peab printer olema ühendatud sama võrguga (alamvõrguga), millega Apple'i seade. Lisateabe saamiseks AirPrinti kasutamise kohta ja selle kohta, millised HP printerid AirPrintiga ühilduvad, külastage veebilehte www.hp.com/go/LaserJetMobilePrinting.

MÄRKUS.Enne AirPrinti kasutamist USB-ühendusega kontrollige versiooni numbrit. Airprinti versioon 1.3 ja vanemad versioonid ei toeta USB-ühendusi.


Printimine

Androidi sisseehitatud printimine

HP sisseehitatud printimislahendus Androidile ja Kindle'ile võimaldab mobiiliseadmetel automaatselt otsida traadiga võrgus või traadita võrgu levialas olevaid HP printereid ja nendesse Wi-Fi Directi kaudu printida.

Printer peab olema ühendatud sama võrguga (alamvõrguga), millega Apple'i seade.

Printimislahendus on operatsioonisüsteemi mitmetesse versioonidesse sisse ehitatud.

MÄRKUS.Kui teie seadmes ei saa printimist kasutada, tehke valikud Google Play > Android apps (Androidi rakendused) ja installige teenuse HP Print Service pistikprogramm.

Lisateavet Androidi sisseehitatud printimise ning toetatavate Androidi seadmete kohta lugege veebilehelt www.hp.com/go/LaserJetMobilePrinting.


Printimine

Töö otseprintimine USB-liidesega (ainult puuteerkaaniga mudelid)

Sellest jaotisest leiate järgmised teemad

  • Sissejuhatus
  • Esimene samm: USB-seadmel olevate failide kättesaadavaks tegemine printerile
  • Teine samm: dokumentide printimine USB-välkmälust


Printimine

Sissejuhatus

Sellel printeril on hõlpsa juurdepääsuga USB-printimise funktsioon, mille abil saab faile kiiresti printida arvutit kasutamata. Printeri USB-pordiga saab kasutada standardseid USB-välkmäluseadmeid. Toetatakse järgmist tüüpi faile:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn ja .PRN

  • •

    .cht ja .CHT

  • •

    .pxl

  • •

    .pcl ja .PCL

  • •

    .ps ja .PS


Printimine

Esimene samm: USB-seadmel olevate failide kättesaadavaks tegemine printerile

  1. 1.

    Sisestage USB-välkmälu printeri esiküljel olevasse USB-porti.

  2. 2.

    Kuvatakse menüü USB Flash Drive (USB-välkmälu) järgmiste valikutega.

    • •

      Dokumendi printimine

    • •

      Fotode vaatamine ja printimine

    • •

      Skannimine USB-draivile


Printimine

Teine samm: dokumentide printimine USB-välkmälust

Sellest jaotisest leiate järgmised teemad

  • Esimene võimalus. Dokumentide printimine
  • Teine võimalus: fotode printimine


Printimine

Esimene võimalus. Dokumentide printimine

  1. 1.

    Dokumendi printimiseks valige Print Documents (Dokumendi printimine).

  2. 2.

    Valige prinditava dokumendi nimi. Kui dokument on salvestatud kausta, valige esmalt kaust ja seejärel valige printimiseks dokument.

  3. 3.

    Kui avaneb kokkuvõtte kuva, saate kohandada järgmisi seadeid.

    • •

      Koopiate arv

    • •

      Paberiformaat

    • •

      Paberi tüüp

    • •

      Sobita leheküljele

    • •

      Sortimine

    • •

      Output Color (Prindivärv) (ainult värviprinterite puhul)

  4. 4.

    Dokumendi printimiseks valige käsk Print (Prindi).

  5. 5.

    Võtke väljastussalvest prinditud töö ja eemaldage USB-välkmälu.


Printimine

Teine võimalus: fotode printimine

  1. 1.

    Fotode printimiseks valige View and Print Photos (Fotode vaatamine ja printimine).

  2. 2.

    Valige iga prinditava foto eelvaade ja seejärel Done (Valmis).

  3. 3.

    Kui avaneb kokkuvõtte kuva, saate kohandada järgmisi seadeid.

    • •

      Pildi suurus

    • •

      Paberiformaat

    • •

      Paberi tüüp

    • •

      Koopiate arv

    • •

      Output Color (Prindivärv) (ainult värviprinterite puhul)

    • •

      Heledam/tumedam

  4. 4.

    Fotode printimiseks valige käsk Print (Prindi).

  5. 5.

    Võtke väljastussalvest prinditud töö ja eemaldage USB-välkmälu.


Kopeerimine

  • Koopia tegemine
  • Kahepoolne kopeerimine (dupleksprintimine)
  • Täiendavad kopeerimistööd

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM227MFP.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Kopeerimine

Koopia tegemine

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

2-realised juhtpaneelid.

  1. 1.

    Asetage dokument skanneri klaasile printeril näidatud viisil.

  2. 2.

    Vajutage nuppu Copy Menu (Kopeerimismenüü) [image].

  3. 3.

    Koopia kvaliteeti saate eri tüüpi dokumentide tarvis optimeerida, valides nooleklahvidega menüü Optimize (Optimeeri) ja seejärel vajutades nuppu OK. Kasutada on võimalik järgmisi koopiate kvaliteediseadeid.

    • •

      Auto Select (Automaatne valimine): kasutage seda seadet, kui koopia kvaliteet ei ole teie jaoks väga oluline. See on vaikeseade.

    • •

      Mixed (Kombinatsioon): kasutage seda seadet dokumentide puhul, mis sisaldavad nii teksti kui ka graafilisi kujutisi.

    • •

      Text (Tekst): kasutage seda seadet peamiselt teksti sisaldavate dokumentide puhul.

    • •

      Picture (Pilt): kasutage seda seadet peamiselt graafikat sisaldavate dokumentide puhul.

  4. 4.

    Vajutage nuppu Number of Copies (Koopiate arv) [image] ja seejärel muutke nooleklahvidega koopiate arvu. Vajutage nuppu OK.

  5. 5.

    Vajutage kopeerimise alustamiseks nuppu Start Copy (Alusta kopeerimist) [image].

Puuteekraaniga juhtpaneelid.

  1. 1.

    Asetage dokument skanneri klaasile printeril näidatud viisil.

  2. 2.

    Puudutage printeri juhtpaneeli avakuval kopeerimise ikooni [image].

  3. 3.

    Et erinevate dokumenditüüpide kopeerimiskvaliteeti parandada, puudutage nuppu Settings (Seaded), seejärel kerige nupuni Optimize (Optimeeri) ja puudutage seda. Valikute vahel liikumiseks viige sõrmed juhtpaneeli ekraanil kokku ja valiku tegemiseks puudutage seda. Kasutada on võimalik järgmisi koopiate kvaliteediseadeid.

    • •

      Automaatne valimine: kasutage seda seadet, kui koopia kvaliteet ei ole teie jaoks väga oluline. See on vaikeseade.

    • •

      Segu: kasutage seda seadet dokumentide puhul, mis sisaldavad nii teksti kui graafilisi kujutisi.

    • •

      Tekst: kasutage seda seadet peamiselt teksti sisaldavate dokumentide puhul.

    • •

      Pilt: kasutage seda sätet peamiselt graafikat sisaldavate dokumentide puhul.

  4. 4.

    Puudutage valikut Number of Copies (Koopiate arv) ning seejärel kasutage puuteekraani, et koopiate arv seadistada.

  5. 5.

    Kopeerimise alustamiseks puudutage nuppu Alusta kopeerimist.


Kopeerimine

Kahepoolne kopeerimine (dupleksprintimine)

  • Käsitsi mõlemale poole kopeerimine


Kopeerimine

Käsitsi mõlemale poole kopeerimine

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

2-realised juhtpaneelid.

  1. 1.

    Asetage algdokument, tekst allpool, skanneri klaasile nii, et dokumendi vasak ülanurk oleks klaasi vasakus ülanurgas. Sulgege skanner.

  2. 2.

    Vajutage nuppu Copy Menu (Kopeerimismenüü) [image].

  3. 3.

    Valige nooleklahvidega menüü Two-sided (Kahepoolne) ja vajutage seejärel nuppu OK.

  4. 4.

    Tehke nooleklahvidega valik ja seejärel vajutage nuppu OK.

  5. 5.

    Vajutage kopeerimise alustamiseks nuppu Start Copy (Alusta kopeerimist) [image].

  6. 6.

    Printer palub teil sööta järgmine originaaldokument. Asetage see klaasile ja seejärel vajutage kopeerimise alustamise [image] nuppu.

  7. 7.

    Korrake tegevust seni, kuni olete viimase lehekülje skanninud. Vajutage koopiate printimise lõpetamiseks nuppu OK.

Puuteekraaniga juhtpaneelid.

  1. 1.

    Asetage algdokument tekstiga allpool skanneri klaasile nii, et dokumendi vasak ülanurk oleks klaasi vasakus ülanurgas. Sulgege skanner.

  2. 2.

    Puudutage printeri juhtpaneeli avakuval kopeerimise ikooni [image].

  3. 3.

    Puudutage nuppu Seaded.

  4. 4.

    Kerige allapoole ja puudutage nuppu Kahepoolne.

  5. 5.

    Sirvige valikuid ning puudutage seejärel soovitud valikul.

  6. 6.

    Kopeerimise alustamiseks puudutage nuppu Alusta kopeerimist.

  7. 7.

    Printer palub teil sööta järgmine originaaldokument. Asetage see klaasile ja vajutage nuppu OK.

  8. 8.

    Korrake tegevust seni, kuni olete viimase lehekülje skanninud. Vajutage koopiate printimise lõpetamiseks nuppu Valmis.


Kopeerimine

Täiendavad kopeerimistööd

Külastage veebilehte www.hp.com/support/ljM227MFP.

Spetsiifiliste kopeerimistööde tegemiseks on saadaval juhised, nt järgmised.

  • •

    Raamatute või muude köidetud dokumentide lehekülgede skannimine

  • •

    Erinevate formaatidega dokumentide kopeerimine

  • •

    ID-kaartide mõlema külje kopeerimine või skannimine

  • •

    Dokumendi kopeerimine või skannimine voldikuvormingus


Skannimine

  • Skannimine tarkvara HP Scan abil (Windows)
  • Skannimine tarkvara HP Easy Scan abil (OS X)
  • E-kirja manusesse skannimise funktsiooni seadistamine (ainult puuteekraaniga mudelitel)
  • Funktsiooni Scan to Network Folder (Võrgukausta skannimine) seadistamine (ainult puuteekraaniga mudelite korral)
  • USB-välkmällu skannimine (ainult puuteekraaniga mudelid)
  • E-posti skannimine (ainult puuteekraaniga mudelid)
  • Võrgukausta skannimine (ainult puuteekraaniga mudelid)
  • Täiendavad skannimistööd

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM227MFP.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Skannimine

Skannimine tarkvara HP Scan abil (Windows)

Kasutage tarkvara HP Scan, et skannimist oma arvutis olevast tarkvarast alustada. Saate skannitud pildi failina salvestada või selle teise tarkvararakendusse saata.

  1. 1.

    Avage HP Printer Assistant.

    • •

      Windows 8.1. Klõpsake kuva Start alumises vasakus nurgas allanoolt ja seejärel valige printeri nimi.

    • •

      Windows 8. Paremklõpsake kuva Start tühja ala; klõpsake rakenduste ribal valikut All Apps (Kõik rakendused) ja seejärel valige printeri nimi.

    • •

      Windows 7, Windows Vista ja Windows XP. Klõpsake arvuti töölaual valikut Start, tehke valik All Programs (Kõik programmid), klõpsake valikut HP, klõpsake printeri kausta, valige printeri nimega ikoon ning seejärel avage rakendus HP Printer Assistant.

  2. 2.

    Tehke rakenduses HP Printer Assistant valik Scan (Skannimine) ja seejärel tehke valik Scan a Document or Photo (Dokumendi või foto skannimine)

  3. 3.

    Vajaduse korral reguleerige seadeid.

  4. 4.

    Klõpsake nuppu Skanni.


Skannimine

Skannimine tarkvara HP Easy Scan abil (OS X)

Kasutage tarkvara HP Easy Scan, et oma arvutis olevast tarkvarast skannimist alustada.

  1. 1.

    Asetage dokument dokumendisööturisse või skanneri klaasile printeril näidatud viisil.

  2. 2.

    Avage arvutis rakendus HP Easy Scan, mis asub kaustas Applications (Rakendused).

  3. 3.

    Dokumendi skaneerimiseks järgige juhiseid ekraanil.

  4. 4.

    Pärast kõikide lehekülgede skannimist klõpsake File (Fail) ja seejärel Save (Salvesta), et need faili salvestada.


Skannimine

E-kirja manusesse skannimise funktsiooni seadistamine (ainult puuteekraaniga mudelitel)

  • Sissejuhatus
  • Enne alustamist
  • Esimene meetod: e-kirja manusesse skannimise seadistusviisardi kasutamine (Windows)
  • Teine meetod: e-postile skannimise funktsiooni seadistamine HP sisseehitatud veebiserveri kaudu (Windows)
  • E-kirja manusesse skannimise funktsiooni seadistamine Maci puhul


Skannimine

Sissejuhatus

Printeril on funktsioon, mis võimaldab skannitud dokumendi otse ühele või mitmele e-posti aadressile saata. Selle skannimisfunktsiooni kasutamiseks peab printer olema võrguga ühendatud ja õigesti seadistatud. Funktsiooni Scan to Email (Skanni e-kirja manusesse) seadistamiseks on kaks võimalus: e-postile skannimise funktsiooni seadistusviisard (Windows), mis on printeriga kaasas olevas HP tarkvarakomplektis Windows 7 jaoks, ning e-postile skannimise seadistamine HP manus-veebiserveris (EWS). Kasutage järgmist teavet, et seadistada funktsioon Scan to Email (Skanni e-kirja manusesse).


Skannimine

Enne alustamist

E-kirja manusesse skannimise funktsiooni seadistamiseks peab printeril olema aktiivne võrguühendus sama võrguga, milles on arvuti, kust seadistamist tehakse.

Seadistamise alustamiseks on administraatoritel vaja järgmist.

  • •

    Administraatorijuurdepääs printerile

  • •

    SMTP server (nt smtp.mycompany.com)

    MÄRKUS.Kui te ei tea SMTP-serveri nime, SMTP-pordi numbrit või autentimise teavet, võtke teabe saamiseks ühendust e-posti/interneti teenuse pakkujaha või süsteemi administraatoriga. SMTP-serveri nimed ja pordi nimed on tavaliselt lihtsasti leitavad internetiotsingu teel. Näiteks kasutades otsingusõnu nagu „gmaili smtp serveri nimi” või „yahoo smtp serveri nimi”.

  • •

    SMTP pordi number

  • •

    SMTP serveri autentimisnõuded väljuvatele e-kirjadele, muu hulgas autentimiseks kasutatav kasutajanimi ja parool, kui need on määratud.

    MÄRKUS.Lugege oma e-posti teenuseosutaja dokumentidest, kas teie e-posti kontol on e-kirjade saatmise piirangud. Mõned e-posti teenuseosutajad võivad teie konto ajutiselt lukustada, kui saatmispiirangut ületate.


Skannimine

Esimene meetod: e-kirja manusesse skannimise seadistusviisardi kasutamine (Windows)

Mõne HP printeri puhul installitakse draiverid tarkvara CD-lt. Selle installimise lõpus on valik Setup Scan to Folder and Email (Seadista kausta ja e-postile skannimine). Seadistusviisardid hõlmavad peamise konfigureerimise valikuid.

MÄRKUS.Mõned operatsioonisüsteemid ei toeta viisardit Scan to Email (Skanni e-kirja manusesse).

  1. 1.

    Avage HP Printer Assistant.

    • •

      Windows 8.1. Klõpsake kuva Start alumises vasakus nurgas allanoolt ja seejärel valige printeri nimi.

    • •

      Windows 8. Paremklõpsake kuva Start tühja ala; klõpsake rakenduste ribal valikut All Apps (Kõik rakendused) ja seejärel valige printeri nimi.

    • •

      Windows 7, Windows Vista ja Windows XP. Klõpsake arvuti töölaual valikut Start, tehke valik All Programs (Kõik programmid), klõpsake valikut HP, klõpsake printeri kausta, valige printeri nimega ikoon ning seejärel avage rakendus HP Printer Assistant.

  2. 2.

    Tehke rakenduses HP Printer Assistant valik Scan (Skannimine) ja seejärel tehke valik Scan to E-mail Wizard (E-postile skannimise viisard).

    MÄRKUS.Kui valik Scan to E-mail Wizard (E-postile skannimise viisard) ei ole saadaval, kasutage toimingut Teine meetod: e-postile skannimise funktsiooni seadistamine HP sisseehitatud veebiserveri kaudu (Windows)

  3. 3.

    Dialoogiaknas Outgoing E-mail Profiles (Väljuvate e-kirjade profiilid) klõpsake nupul New (Uus). Avaneb dialoogiaken Scan to Email Setup (E-kirja manusesse skannimise seadistamine).

  4. 4.

    Sisestage leheküljel 1. Start väljale Email Address saatja e-posti aadress.

  5. 5.

    Sisestage väljale Display Name (Kuvatav nimi) saatja nimi. See on nimi, mida kuvatakse printeri juhtpaneelil.

  6. 6.

    Kui soovite, et enne printerist e-kirja saatmist tuleks printeri juhtpaneelil PIN sisestada, sisestage väljale Security PIN (Turva-PIN) neljakohaline PIN ja väljale Confirm Security PIN (Turva-PINi kinnitus) uuesti sama PIN, ning klõpsake seejärel nupul Next (Edasi).

    MÄRKUS.HP soovitab luua e-posti profiili turvamiseks PINi.

    MÄRKUS.Kui PIN on loodud, tuleb iga kord, kui profiili e-kirja saatmiseks kasutatakse, printeri juhtpaneelil PIN sisestada.

  7. 7.

    Leheküljel 2. Authenticate (Autentimine) sisestage serveri SMTP Server nimi ja pordi SMTP Port number.

    MÄRKUS.Enamasti ei ole vaikimisi pakutavat pordi numbrit vaja muuta.

    MÄRKUS.Kui kasutate hostitavat SMTP-teenust, näiteks Gmail, kontrollige SMTP serveri aadressi, pordi numbrit ja turvasoklite kihi (SSL) seadeid teenuseosutaja veebisaidilt või muudest allikatest. Tavaliselt on Gmaili puhul SMTP aadress smtp.gmail.com, pordi number 465 ja SSL peab olema lubatud.

    Veenduge seadistamise ajal veebipõhiseid allikaid kasutades, et need serveri seaded on õiged.

  8. 8.

    Kui kasutate e-posti teenust Google™ Gmail, märkige märkeruut Always use secure connection (SSL/TLS) (Kasuta alati turvalist ühendust (SSL/TLS)).

  9. 9.

    Valige rippmenüüst Maximum Size of Email e-kirja maksimaalne suurus.

    MÄRKUS.HP soovitab kasutada maksimaalse suurusena vaikesuurust Automatic (Automaatne).

  10. 10.

    Kui SMTP-serverist e-kirja saatmiseks on vaja autentimist, valige märkeruut Email Log-in Authentication (E-posti sisselogimise autentimine), täitke väljad User ID (Kasutajanimi) ja Password (Parool) ning klõpsake nuppu Next (Edasi).

  11. 11.

    Kui soovite e-kirjade saatja automaatselt profiililt kopeerida, valige leheküljel 3. Configure (Seadistamine) suvand Include sender in all email messages sent out successfully from the printer (Lisa kõigile printerist saadetud e-kirjadele saatja nimi) ning klõpsake seejärel nupul Next (Edasi).

  12. 12.

    Leheküljel 4. Finish (Lõpetamine) vaadake kõik seaded üle ja veenduge, et need on õiged. Kui leiate vea, klõpsake nuppu Back (Tagasi), et viga parandada. Kui seaded on õiged, klõpsake nupul Save and Test (Salvesta ja testi), et seadistust testida.

  13. 13.

    Kui kuvatakse sõnumit Congratulations (Õnnitleme), klõpsake seadistamise lõpetamiseks nupul Finish (Lõpeta).

  14. 14.

    Dialoogiaknas Outgoing Email Profiles (Väljuvate e-kirjade profiilid) kuvatakse viimase lisatud saatja e-posti profiili. Viisardist väljumiseks klõpsake valikut Close (Sulge).


Skannimine

Teine meetod: e-postile skannimise funktsiooni seadistamine HP sisseehitatud veebiserveri kaudu (Windows)

  • Esimene samm: HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine
  • Teine samm: e-kirja manusesse skannimise funktsiooni seadistamine
  • Kolmas samm: kontaktide lisamine e-posti aadressiraamatusse
  • Neljas samm: e-posti vaikeseadete seadistamine


Skannimine

Esimene samm: HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

  1. 1.

    IP-aadressi või hosti nime kuvamiseks puudutage seadme juhtpaneeli avakuval võrgu nuppu [image] või traadita side nuppu [image].

  2. 2.

    Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klaviatuuril sisestusklahvi Enter. Avaneb manus-veebiserver.

    Näide IP-aadressist lehitseja aknas

    MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.


Skannimine

Teine samm: e-kirja manusesse skannimise funktsiooni seadistamine

  1. 1.

    Klõpsake HP manus-veebiserveris vahekaarti System (Süsteem).

  2. 2.

    Klõpsake vasakpoolsel navigatsiooniribal oleval lingil Administration (Haldus).

  3. 3.

    Seadke alal Enabled Features (Lubatud funktsioonid) suvandi Scan to Email (E-kirja manusesse skannimine) olekuks On (Sees).

  4. 4.

    Klõpsake vahekaarti Skanni.

  5. 5.

    Klõpsake vasakpoolsel navigatsiooniribal oleval lingil Outgoing E-mail Profiles (Väljuva e-posti profiilid).

  6. 6.

    Lehel Outgoing E-mail Profiles (Väljuvate e-kirjade profiilid) klõpsake nuppu New (Uus).

  7. 7.

    Täitke alal E-mail Address (E-posti aadress) järgmised väljad.

    1. a.

      Sisestage väljale Your E-mail Address (Teie e-posti aadress) uue väljuvate e-kirjade profiili saatja e-posti aadress.

    2. b.

      Sisestage väljale Display Name (Kuvatav nimi) saatja nimi. See on nimi, mida kuvatakse printeri juhtpaneelil.

  8. 8.

    Täitke alal SMTP Server Settings (SMTP-serveri seaded) järgmised väljad.

    1. a.

      Sisestage väljale SMTP Server SMTP-serveri aadress.

    2. b.

      Sisestage väljale SMTP Port SMTP pordi number.

      MÄRKUS.Enamasti ei ole vaikimisi pakutavat pordi numbrit vaja muuta.

      MÄRKUS.Kui kasutate hostitavat SMTP-teenust, näiteks Gmail, kontrollige SMTP serveri aadressi, pordi numbrit ja turvasoklite kihi (SSL) seadeid teenuseosutaja veebisaidilt või muudest allikatest. Tavaliselt on Gmaili puhul SMTP aadress smtp.gmail.com, pordi number 465 ja SSL peab olema lubatud.

      Veenduge seadistamise ajal veebipõhiseid allikaid kasutades, et need serveri seaded on õiged.

    3. c.

      Kui kasutate e-posti teenust Google™ Gmail, märkige märkeruut Always use secure connection (SSL/TLS) (Kasuta alati turvalist ühendust (SSL/TLS)).

  9. 9.

    Kui SMTP-server nõuab e-kirja saatmiseks autentimist, täitke alal SMTP Authentication (SMTP autentimine) järgmised väljad.

    1. a.

      Valige märkeruut SMTP server requires authentication for outgoing e-mail messages (SMTP-server nõuab e-kirjade saatmiseks autentimist).

    2. b.

      Sisestage väljale SMTP User ID (SMTP kasutajanimi) SMTP-serveri kasutajanimi.

    3. c.

      Sisestage väljale SMTP Password (SMTP parool) SMTP-serveri parool.

  10. 10.

    Kui soovite, et printer nõuaks enne sellelt e-posti aadressilt e-kirja saatmist PINi sisestamist printeri juhtpaneelil, täitke alal Optional PIN (Valikuline PIN) järgmised väljad.

    1. a.

      Sisestage väljale PIN (Optional) (Valikuline PIN) neljakohaline PIN.

    2. b.

      Sisestage väljale Confirm PIN (PINi kinnitus) sama neljakohaline PIN uuesti.

    MÄRKUS.HP soovitab luua e-posti profiili turvamiseks PINi.

    MÄRKUS.Kui PIN on loodud, tuleb iga kord, kui profiili e-kirja saatmiseks kasutatakse, printeri juhtpaneelil PIN sisestada.

  11. 11.

    Valikuliste e-posti eelistuste seadistamiseks täitke alal E-mail Message Preferences (E-kirjade seadistused) järgmised väljad.

    1. a.

      Valige rippmenüüst Maximum Size for E-mail Message Attachments (E-kirja manuste maksimaalne suurus) e-kirja manuste maksimaalne suurus.

      MÄRKUS.HP soovitab kasutada maksimaalse suurusena vaikesuurust Automatic (Automaatne).

    2. b.

      Profiililt saadetavate e-kirjade automaatseks saatmiseks ka saatjale, märkige märkeruut Auto CC (Automaatne koopia).

  12. 12.

    Vaadake kogu teave üle ning klõpsake ühel järgmistest valikutest.

    • •

      Save and Test (Salvesta ja testi): see valik salvestab teabe ning testib ühendust.

    • •

      Save Only (Ainult salvesta): see valik salvestab teabe, aga ei testi ühendust.

    • •

      Cancel (Loobu): see valik väljub seadistamismenüüst teavet salvestamata.


Skannimine

Kolmas samm: kontaktide lisamine e-posti aadressiraamatusse

  1. ▲

    Klõpsake vasakpoolsel navigatsiooniribal oleval nupul E-mail Address Book (E-posti aadressiraamat), et lisada printeris kasutatavasse e-posti aadressiraamatusse e-posti aadresse.

    Ühe e-posti aadressi lisamiseks toimige järgmiselt.

    1. a.

      Sisestage väljale Contact Name (Kontakti nimi) kontakti nimi.

    2. b.

      Sisestage väljale Contact E-mail Address (Kontakti e-posti aadress) uue kontakti e-posti aadress.

    3. c.

      Klõpsake nupul Add/Edit (Lisa/muuda).

    E-kirjasaajate rühma loomiseks toimige järgmiselt.

    1. a.

      Klõpsake nupul New Group (Uus rühm).

    2. b.

      Sisestage väljale Enter the group name (Sisestage rühma nimi) uue rühma nimi.

    3. c.

      Klõpsake alal All Individuals (Kõik kontaktid) soovitud nimel ning klõpsake seejärel noolenupul, et see kontakt alale Individuals in Group (Rühmas olevad kontaktid) teisaldada.

      MÄRKUS.Mitme nime korraga valimiseks hoidke klahvi Ctrl all ning klõpsake nimedel.

    4. d.

      Klõpsake Save (Salvesta).


Skannimine

Neljas samm: e-posti vaikeseadete seadistamine

  1. ▲

    E-posti vaikeseadete seadistamiseks klõpsake vasakul navigeerimispaanil oleval valikul E-mail options (E-posti seaded).

    1. a.

      Täitke alal Default Subject and Body Text (Vaikimisi pealkiri ja kehatekst) järgmised väljad.

      1. i.

        Sisestage väljale E-mail Subject (E-kirja pealkiri) e-kirjadele lisatav pealkiri.

      2. ii.

        Sisestage väljale Body Text (Kehatekst) e-kirjadele lisatav kehatekst.

      3. iii.

        Vaikimisi lisatava kehateksti lubamiseks valige Show body text (Kuva kehatekst).

      4. iv.

        Vaikimisi lisatava kehateksti keelamiseks valige Hide body text (Peida kehatekst).

    2. b.

      Täitke alal Scan Settings (Skannimisseaded) järgmised väljad.

      1. i.

        Valige rippmenüüst Scan File Type (Skannimisvorming) skannitud failide vaikevorming.

      2. ii.

        Valige rippmenüüst Scan Paper Size (Skannimisformaat) skannitud failide vaikeformaat (paberi suurus).

      3. iii.

        Valige rippmenüüst Scan Resolution (Skannimislahutus) skannitud failide vaikelahutus (eraldusvõime).

        MÄRKUS.Suurema eraldusvõimega kujutistel on rohkem punkte tolli kohta (dpi), seepärast näitavad need rohkem detaile. Väiksema eraldusvõimega kujutistel on vähem punkte tolli kohta ja näidatakse vähem detaile, kuid faili suurus on väiksem.

      4. iv.

        Valige rippmenüüst Output Color (Värviline/mustvalge) valik Black & White (Mustvalge) või Color (Värviline).

      5. v.

        Sisestage väljale File Name Prefix (Failinime eesliide) failinime eesliide (nt MinuSkann).

    3. c.

      Klõpsake Apply (Rakenda).


Skannimine

E-kirja manusesse skannimise funktsiooni seadistamine Maci puhul

  • Esimene samm: HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine
  • Teine samm: e-kirja manusesse skannimise funktsiooni seadistamine
  • Kolmas samm: kontaktide lisamine e-posti aadressiraamatusse
  • Neljas samm: e-posti vaikeseadete seadistamine


Skannimine

Esimene samm: HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

Kasutage ühte järgmistest meetoditest, et avada sisseehitatud veebiserveri (Embedded Web Server, EWS) liides.

Sellest jaotisest leiate järgmised teemad

  • Esimene meetod. HP manus-veebiserveri (Embedded Web Server, EWS) avamine veebibrauseriga
  • Teine meetod: HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine HP utiliidiga


Skannimine

Esimene meetod. HP manus-veebiserveri (Embedded Web Server, EWS) avamine veebibrauseriga

  1. 1.

    IP-aadressi või hosti nime kuvamiseks puudutage seadme juhtpaneeli avakuval võrgu nuppu [image] või traadita side nuppu [image].

  2. 2.

    Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klaviatuuril sisestusklahvi Enter. Avaneb manus-veebiserver.

    Näide IP-aadressist lehitseja aknas

    MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.


Skannimine

Teine meetod: HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine HP utiliidiga

  1. 1.

    Avage kaust Applications (Rakendused), tehke valik HP ja seejärel tehke valik HP Utility (HP utiliit). Avaneb HP utiliidi põhikuva.

  2. 2.

    HP utiliidi põhikuval saate avada HP sisseehitatud veebiserveri (EWS) ühel järgmistest viisidest.

    • •

      Klõpsake ala Printer Settings (Printeri seaded), klõpsake valikut Additional Settings (Lisaseaded) ja seejärel klõpsake valikut Open Embedded Web Server (Manus-veebiserveri avamine).

    • •

      Klõpsake alal Scan Settings (Skannimise seaded) valikul Scan to Email (E-postile skannimine) ja seejärel valikul Begin Scan to E-mail Setup... (Alusta e-kirja manusesse skannimise seadistamist).

    HP sisseehitatud veebiserver avaneb.


Skannimine

Teine samm: e-kirja manusesse skannimise funktsiooni seadistamine

  1. 1.

    Klõpsake HP manus-veebiserveris vahekaarti System (Süsteem).

  2. 2.

    Klõpsake vasakpoolsel navigatsiooniribal oleval lingil Administration (Haldus).

  3. 3.

    Seadke alal Enabled Features (Lubatud funktsioonid) suvandi Scan to Email (E-kirja manusesse skannimine) olekuks On (Sees).

  4. 4.

    Klõpsake vahekaarti Skanni.

  5. 5.

    Klõpsake vasakpoolsel navigatsiooniribal oleval lingil Outgoing E-mail Profiles (Väljuva e-posti profiilid).

  6. 6.

    Lehel Outgoing E-mail Profiles (Väljuvad e-posti profiilid) klõpsake nuppu New (Uus).

  7. 7.

    Täitke alal E-mail Address (E-posti aadress) järgmised väljad.

    1. a.

      Sisestage väljale Your E-mail Address (Teie e-posti aadress) uue väljuvate e-kirjade profiili saatja e-posti aadress.

    2. b.

      Sisestage väljale Display Name (Kuvatav nimi) saatja nimi. See on nimi, mida kuvatakse printeri juhtpaneelil.

  8. 8.

    Täitke alal SMTP Server Settings (SMTP-serveri seaded) järgmised väljad.

    1. a.

      Sisestage väljale SMTP Server SMTP-serveri aadress.

    2. b.

      Sisestage väljale SMTP Port SMTP pordi number.

      MÄRKUS.Enamasti ei ole vaikimisi pakutavat pordi numbrit vaja muuta.

      MÄRKUS.Kui kasutate hostitavat SMTP-teenust, näiteks Gmail, kontrollige SMTP serveri aadressi, pordi numbrit ja turvasoklite kihi (SSL) seadeid teenuseosutaja veebisaidilt või muudest allikatest. Tavaliselt on gmaili puhul SMTP aadress smtp.gmail.com, pordi number 465 ja SSL peab olema lubatud.

      Veenduge seadistamise ajal veebipõhiseid allikaid kasutades, et need serveri seaded on õiged.

    3. c.

      Kui kasutate e-posti teenust Google™ Gmail, märkige märkeruut Always use secure connection (SSL/TLS) (Kasuta alati turvalist ühendust (SSL/TLS)).

  9. 9.

    Kui SMTP-server nõuab e-kirja saatmiseks autentimist, täitke alal SMTP Authentication (SMTP autentimine) järgmised väljad.

    1. a.

      Valige märkeruut SMTP server requires authentication for outgoing e-mail messages (SMTP-server nõuab e-kirjade saatmiseks autentimist).

    2. b.

      Sisestage väljale SMTP User ID (SMTP kasutajanimi) SMTP-serveri kasutajanimi.

    3. c.

      Sisestage väljale SMTP Password (SMTP parool) SMTP-serveri parool.

  10. 10.

    Kui soovite, et printer nõuaks enne sellelt e-posti aadressilt e-kirja saatmist PINi sisestamist printeri juhtpaneelil, täitke alal Optional PIN (Valikuline PIN) järgmised väljad.

    1. a.

      Sisestage väljale PIN (Optional) (Valikuline PIN) neljakohaline PIN.

    2. b.

      Sisestage väljale Confirm PIN (PINi kinnitus) sama neljakohaline PIN uuesti.

    MÄRKUS.HP soovitab luua e-posti profiili turvamiseks PINi.

    MÄRKUS.Kui PIN on loodud, tuleb iga kord, kui profiili e-kirja saatmiseks kasutatakse, printeri juhtpaneelil PIN sisestada.

  11. 11.

    Valikuliste e-posti eelistuste seadistamiseks täitke alal E-mail Message Preferences (E-kirjade seadistused) järgmised väljad.

    1. a.

      Valige rippmenüüst Maximum Size for E-mail Message Attachments (E-kirja manuste maksimaalne suurus) e-kirja manuste maksimaalne suurus.

      MÄRKUS.HP soovitab kasutada maksimaalse suurusena vaikesuurust Automatic (Automaatne).

    2. b.

      Profiililt saadetavate e-kirjade automaatseks saatmiseks ka saatjale, märkige märkeruut Auto CC (Automaatne koopia).

  12. 12.

    Vaadake kogu teave üle ning klõpsake ühel järgmistest valikutest.

    • •

      Save and Test (Salvesta ja testi): see valik salvestab teabe ning testib ühendust.

    • •

      Save Only (Ainult salvesta): see valik salvestab teabe, aga ei testi ühendust.

    • •

      Cancel (Loobu): see valik väljub seadistamismenüüst teavet salvestamata.


Skannimine

Funktsiooni Scan to Network Folder (Võrgukausta skannimine) seadistamine (ainult puuteekraaniga mudelite korral)

  • Sissejuhatus
  • Enne alustamist
  • Esimene meetod: skanni võrgukausta seadistusviisardi kasutamine (Windows)
  • Teine meetod: võrgukausta skannimise funktsiooni seadistamine HP sisseehitatud veebiserveri kaudu (Windows)
  • Võrgukausta skannimise funktsiooni seadistamine Maci puhul


Skannimine

Sissejuhatus

Printeril on funktsioon, mis võimaldab skannitud dokumendi otse võrgukausta salvestada. Selle skannimisfunktsiooni kasutamiseks peab printer olema võrguga ühendatud ja õigesti seadistatud. Funktsiooni Scan to Netword Folder (Võrgukausta skannimine) seadistamiseks on kaks võimalus: võrgukausta skannimise funktsiooni viisard (Windows), mis on printeriga kaasasolevas HP tarkvarakomplektis Windows 7 jaoks, ning võrgukausta skannimise seadistamine HP sisseehitatud veebiserveris. Kasutage järgmist teavet, et võrgukausta skannimise funktsioon seadistada.


Skannimine

Enne alustamist

Võrgukausta skannimise funktsiooni seadistamiseks peab printeril olema aktiivne võrguühendus sama võrguga, milles on arvuti, kust seadistamist tehakse.

Seadistamise alustamiseks on administraatoritel vaja järgmist.

  • •

    Administraatorijuurdepääs printerile

  • •

    Sihtkausta võrgutee (nt \\servername.us.companyname.net\scans)

    MÄRKUS.Võrgukausta skannimise toimimiseks tuleb võrgukaust seadistada jagatud kaustana.


Skannimine

Esimene meetod: skanni võrgukausta seadistusviisardi kasutamine (Windows)

Mõne HP printeri puhul installitakse draiverid tarkvara CD-lt. Selle installimise lõpus on valik Setup Scan to Folder and Email (Seadista kausta ja e-postile skannimine). Seadistusviisardid hõlmavad peamise konfigureerimise valikuid.

MÄRKUS.Mõned operatsioonisüsteemid ei toeta viisardit Scan to Network Folder (Võrgukausta skannimine).

  1. 1.

    Avage HP Printer Assistant.

    • •

      Windows 8.1. Klõpsake kuva Start alumises vasakus nurgas allanoolt ja seejärel valige printeri nimi.

    • •

      Windows 8. Paremklõpsake kuva Start tühja ala; klõpsake rakenduste ribal valikut All Apps (Kõik rakendused) ja seejärel valige printeri nimi.

    • •

      Windows 7, Windows Vista ja Windows XP. Klõpsake arvuti töölaual valikut Start, tehke valik All Programs (Kõik programmid), klõpsake valikut HP, klõpsake printeri kausta, valige printeri nimega ikoon ning seejärel avage rakendus HP Printer Assistant.

  2. 2.

    Tehke rakenduses HP Printer Assistant valik Scan (Skannimine) ja seejärel tehke valik Scan to Network Folder Wizard (Võrgukausta skannimise viisard).

    MÄRKUS.Kui valik Scan to Network Folder Wizard (Võrgukausta skannimise viisard) ei ole saadaval, kasutage toimingut Teine meetod: võrgukausta skannimise funktsiooni seadistamine HP sisseehitatud veebiserveri kaudu (Windows)

  3. 3.

    Dialoogiaknas Network Folder Profiles (Võrgukaustade profiilid) klõpsake nupul New (Uus). Avaneb dialoogiaken Scan to Network Folder Setup (Võrgukausta skannimise seadistamine).

  4. 4.

    Leheküljel 1. Start sisestage kausta nimi väljale Display Name (Kuvatav nimi). See on nimi, mida kuvatakse printeri juhtpaneelil.

  5. 5.

    Täitke väli Destination Folder (Sihtkaust) ühel järgmistest viisidest.

    1. a.

      Sisestage failitee käsitsi.

    2. b.

      Klõpsake nupul Browse (Sirvi) ja navigeerige kausta asukohta.

    3. c.

      Tehke järgmine toiming jagatud kausta loomiseks.

      1. i.

        Klõpsake nupul Share Path (Jagatud tee).

      2. ii.

        Klõpsake dialoogiaknas Manage Network Shares (Võrgus jagamiste haldamine) valikul New (Uus).

      3. iii.

        Sisestage väljale Share Name (Jagamisnimi) jagatud kausta kuvatav nimi.

      4. iv.

        Välja Folder Path (Kausta tee) täitmiseks klõpsake nupul Browse (Sirvi) ja valige üks järgmistest valikutest. Kui olete valmis, klõpsake nupul OK.

        • •

          Navigeerige arvutis olevasse kausta.

        • •

          Uue kausta loomiseks klõpsake nupul Make New Folder (Loo uus kaust).

      5. v.

        Kui jagatud teele on vaja kirjeldust, sisestage see väljale Description (Kirjeldus).

      6. vi.

        Valige väljal Share Type (Jagamistüüp) üks järgmistest valikutest ning klõpsake nupul Apply (Rakenda).

        • •

          Public (Avalik)

        • •

          Private (Privaatne)

        MÄRKUS.Turvalisuskaalutlustel soovitab HP valida jagamistüübiks Private (Privaatne).

      7. vii.

        Kui kuvatakse sõnum The share was successfully created (Jagamise loomine õnnestus), klõpsake nupul OK.

      8. viii.

        Valige sihtkausta märkeruut ja klõpsake nupul OK.

  6. 6.

    Võrgukausta otsetee loomiseks arvuti töölauale märkige märkeruut Create a Desktop shortcut to the network folder (Loo töölauale võrgukausta otsetee).

  7. 7.

    Kui soovite, et enne skannitud dokumendi võrgukausta saatmist tuleks printeri juhtpaneelil PIN sisestada, sisestage väljale Security PIN (Turva-PIN) neljakohaline PIN ja väljale Confirm Security PIN (Turva-PINi kinnitus) uuesti sama PIN. Klõpsake Next (Järgmine).

    MÄRKUS.HP soovitab luua sihtkausta turvamiseks PINi.

    MÄRKUS.Kui PIN on loodud, tuleb iga kord, kui skannitud dokument võrgukausta saadetakse, printeri juhtpaneelil PIN sisestada.

  8. 8.

    Leheküljel 2. Authenticate (Autentimine) sisestage väljadele User Name (Kasutajanimi) ja Password (Parool) vastavad Windowsi kasutaja atribuudid, mida kasutate arvutisse sisse logides, ning klõpsake nupul Next (Edasi).

  9. 9.

    Leheküljel 3. Configure (Seadistamine) valige allolevaid juhiseid järgides skannimise vaikeseaded ning klõpsake nupul Next (Edasi).

    1. a.

      Valige rippmenüüst Document Type (Dokumendi tüüp) skannitud failide vaikevorming.

    2. b.

      Valige rippmenüüst Color Preference (Värvieelistus) valik Black & White (Mustvalge) või Color (Värviline).

    3. c.

      Valige rippmenüüst Paper Size (Formaat) skannitud failide vaikeformaat (paberi suurus).

    4. d.

      Valige rippmenüüst Quality Settings (Kvaliteediseaded) skannitud failide vaikelahutus (eraldusvõime).

      MÄRKUS.Suurema eraldusvõimega kujutistel on rohkem punkte tolli kohta (dpi), seepärast näitavad need rohkem detaile. Väiksema eraldusvõimega kujutistel on vähem punkte tolli kohta ja näidatakse vähem detaile, kuid faili suurus on väiksem.

    5. e.

      Sisestage väljale Filename Prefix (Failinime eesliide) failinime eesliide (nt MinuSkann).

  10. 10.

    Leheküljel 4. Finish (Lõpetamine) vaadake kõik seaded üle ja veenduge, et need on õiged. Kui leiate vea, klõpsake nuppu Back (Tagasi), et viga parandada. Kui seaded on õiged, klõpsake nupul Save and Test (Salvesta ja testi), et seadistust testida.

  11. 11.

    Kui kuvatakse sõnumit Congratulations (Õnnitleme), klõpsake seadistamise lõpetamiseks nupul Finish (Lõpeta).

  12. 12.

    Dialoogiaknas Network Folder Profiles (Võrgukausta profiilid) kuvatakse viimase lisatud saatja e-posti profiili. Viisardist väljumiseks klõpsake valikut Close (Sulge).


Skannimine

Teine meetod: võrgukausta skannimise funktsiooni seadistamine HP sisseehitatud veebiserveri kaudu (Windows)

  • Esimene samm: HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine
  • Teine samm: võrgukausta skannimise funktsiooni seadistamine


Skannimine

Teine samm: võrgukausta skannimise funktsiooni seadistamine

  1. 1.

    Klõpsake HP manus-veebiserveris vahekaarti System (Süsteem).

  2. 2.

    Klõpsake vasakpoolsel navigatsiooniribal oleval lingil Administration (Haldus).

  3. 3.

    Seadistage alal Enabled Features (Lubatud funktsioonid) suvandi Scan to Network Folder (Skanni võrgukausta) olekuks On (Sees).

  4. 4.

    Klõpsake vahekaarti Skanni.

  5. 5.

    Veenduge, et vasakpoolsel navigeerimisribal oleks esile tõstetud link Network Folder Setup (Võrgukausta seadistamine). Peaks avanema lehekülg Scan to Network Folder (Võrgukausta skannimine).

  6. 6.

    Klõpsake lehel Network Folder Configuration (Võrgukausta konfigureerimine) nuppu New (Uus).

  7. 7.

    Täitke alal Network Folder Information (Võrgukausta teave) järgmised väljad.

    1. a.

      Sisestage väljale Display Name (Kuvatav nimi) kausta kuvatav nimi.

    2. b.

      Sisestage väljale Network Path (Võrgutee) kausta võrgutee.

    3. c.

      Sisestage väljale Username (Kasutajanimi) võrgukausta avamiseks vajalik kasutajanimi.

    4. d.

      Sisestage väljale Password (Parool) võrgukausta avamiseks vajalik parool.

  8. 8.

    Kui soovite, et enne faili saatmist printerist võrgukausta nõutaks PINi sisestamist printeri juhtpaneelil, täitke alal Secure the Folder Access with a PIN (Turva juurdepääs kaustale PINiga) järgmised väljad.

    1. a.

      Sisestage väljale PIN (Optional) (Valikuline PIN) neljakohaline PIN.

    2. b.

      Sisestage väljale Confirm PIN (PINi kinnitus) sama neljakohaline PIN uuesti.

    MÄRKUS.HP soovitab luua sihtkausta turvamiseks PINi.

    MÄRKUS.Kui PIN on loodud, tuleb iga kord, kui skannitud dokument võrgukausta saadetakse, printeri juhtpaneelil PIN sisestada.

  9. 9.

    Täitke alal Scan Settings (Skannimisseaded) järgmised väljad.

    1. a.

      Valige rippmenüüst Scan File Type (Skannimisvorming) skannitud failide vaikevorming.

    2. b.

      Valige rippmenüüst Scan Paper Size (Skannimisformaat) skannitud failide vaikeformaat (paberi suurus).

    3. c.

      Valige rippmenüüst Scan Resolution (Skannimislahutus) skannitud failide vaikelahutus (eraldusvõime).

      MÄRKUS.Suurema eraldusvõimega kujutistel on rohkem punkte tolli kohta (dpi), seepärast näitavad need rohkem detaile. Väiksema eraldusvõimega kujutistel on vähem punkte tolli kohta ja näidatakse vähem detaile, kuid faili suurus on väiksem.

    4. d.

      Valige rippmenüüst Output Color (Värviline/mustvalge), kas skannitud failid on mustvalged või värvilised.

    5. e.

      Sisestage väljale File Name Prefix (Failinime eesliide) failinime eesliide (nt MinuSkann).

  10. 10.

    Vaadake kogu teave üle ning klõpsake ühel järgmistest valikutest.

    • •

      Save and Test (Salvesta ja testi): see valik salvestab teabe ning testib ühendust.

    • •

      Save Only (Ainult salvesta): see valik salvestab teabe, aga ei testi ühendust.

    • •

      Cancel (Loobu): see valik väljub seadistamismenüüst teavet salvestamata.


Skannimine

Võrgukausta skannimise funktsiooni seadistamine Maci puhul

  • Esimene samm: HP sisseehitatud veebiserveri avamine
  • Teine samm: võrgukausta skannimise funktsiooni seadistamine


Skannimine

Esimene samm: HP sisseehitatud veebiserveri avamine

Kasutage ühte järgmistest meetoditest, et avada sisseehitatud veebiserveri (Embedded Web Server, EWS) liides.

Sellest jaotisest leiate järgmised teemad

  • Esimene meetod. HP manus-veebiserveri (Embedded Web Server, EWS) avamine veebibrauseriga
  • Teine meetod: HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine HP utiliidiga


Skannimine

Esimene meetod. HP manus-veebiserveri (Embedded Web Server, EWS) avamine veebibrauseriga

  1. 1.

    IP-aadressi või hostinime kuvamiseks puudutage printeri juhtpaneeli avakuval võrgu nuppu [image] või traadita side nuppu [image].

  2. 2.

    Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klaviatuuril sisestusklahvi Enter. Avaneb manus-veebiserver.

    Näide IP-aadressist lehitseja aknas

    MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.


Skannimine

Teine meetod: HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine HP utiliidiga

  1. 1.

    Avage kaust Applications (Rakendused), tehke valik HP ja seejärel tehke valik HP Utility (HP utiliit). Avaneb HP utiliidi põhikuva.

  2. 2.

    HP utiliidi põhikuval saate avada HP sisseehitatud veebiserveri (EWS) ühel järgmistest viisidest.

    • •

      Klõpsake alal Printer Settings (Printeri seaded) valikul Additional Settings (Täiendavad seaded) ja seejärel valikul Open Embedded Web Server (Ava EWS).

    • •

      Klõpsake alal Scan Settings (Skannimisseaded) valikul Scan to Network Folder (Võrgukausta skannimine) ja seejärel valikul Register My Shared Folder... (Jagatud kausta registreerimine ...).

      MÄRKUS.Kui teil ei ole ühtegi jagatud võrgukausta, klõpsake kausta loomise kohta teabe lugemiseks valikut Help Me Do This (Aita mul seda teha).

    HP sisseehitatud veebiserver avaneb.


Skannimine

USB-välkmällu skannimine (ainult puuteekraaniga mudelid)

  1. 1.

    Asetage dokument dokumendisööturisse või skanneri klaasile printeril näidatud viisil.

  2. 2.

    Sisestage USB-välkmälu esiküljel olevasse USB-porti.

  3. 3.

    Kuvatakse menüü USB Flash Drive (USB-välkmälu) järgmiste valikutega:

    • •

      Dokumentide printimine

    • •

      Fotode vaatamine ja printimine

    • •

      Skannimine USB-draivile

  4. 4.

    Valige Scan to USB Drive (USB-mäluseadmele skannimine).

  5. 5.

    Avanevas kokkuvõtteaknas saate muuta järgmisi seadeid.

    • •

      Scan File Type (Skannimisvorming)

    • •

      Scan Resolution (Skannimislahutus)

    • •

      Scan Paper Size (Skannimisformaat)

    • •

      Scan Source (Skannimisallikas)

    • •

      File Name Prefix (Failinime eesliide)

    • •

      Output Color (Värviline/mustvalge)

  6. 6.

    Faili skannimiseks ja salvestamiseks vajutage nuppu Skanni.

    Printer loob USB-mäluseadmele kausta nimega HPSCANS ja salvestab faili PDF- või JPG-vormingus automaatselt moodustatud failinimega.


Skannimine

E-posti skannimine (ainult puuteekraaniga mudelid)

Faili otse e-posti aadressile skannimiseks kasutage printeri juhtpaneeli. Skaneeritud fail saadetakse e-posti aadressile e-kirja manusena.

MÄRKUS.Selle funktsiooni kasutamiseks peab printer olema võrguga ühendatud ning e-kirja manusesse skannimise funktsioon peab olema seadistatud programmi Scan to Email Setup Wizard (E-kirja manusesse skannimise seadistusviisard) (Windows) abil või HP sisseehitatud veebiserveris.

  1. 1.

    Asetage dokument skanneri klaasile printeril näidatud viisil.

  2. 2.

    Puudutage printeri juhtpaneeli avakuval skannimise ikooni [image].

  3. 3.

    Puudutage valikut Scan to E-mail (Skanni e-kirja manusesse).

  4. 4.

    Valige Saatja alt aadress, mida soovite kasutada. Seda nimetatakse ka “väljuva e-kirja profiiliks.”

    MÄRKUS.Kui printeril on konfigureeritud ainult üks väljuva e-posti profiil, seda valikut ei kuvata.

    MÄRKUS.Kui PIN-funktsioon on seadistatud, sisestage PIN ja puudutage nuppu OK. Siiski pole selle funktsiooni kasutamiseks PINi tarvis.

  5. 5.

    Puudutage nuppu Saaja ja valige aadress või grupp, kuhu soovite faili saata. Kui olete lõpetanud, puudutage nuppu Valmis.

    • •

      Teate teisele aadressile saatmiseks puudutage uuesti nuppu New (Uus) ning sisestage e-posti aadress.

  6. 6.

    Kui soovite lisada teemarea, puudutage nuppu Teema.

  7. 7.

    Skannimise seadete nägemiseks puudutage valikut Settings (Seaded).

    Skannimise seadistuse muutmiseks puudutage valikut Edit (Redigeeri) ja seejärel muutke seadistust.

  8. 8.

    Skannimistöö alustamiseks puudutage nuppu Skanni.


Skannimine

Võrgukausta skannimine (ainult puuteekraaniga mudelid)

Kasutage printeri juhtpaneeli, et dokument skannida ja võrgukausta salvestada.

MÄRKUS.Selle funktsiooni kasutamiseks peab printer olema võrguga ühendatud ja võrgukausta skannimise funktsioon seadistatud, kasutades programmi Scan to Network Folder Setup Wizard (Võrgukausta skannimise seadistusviisard) (Windows) või HP sisseehitatud veebiserverit.

  1. 1.

    Asetage dokument skanneri klaasile printeril näidatud viisil.

  2. 2.

    Puudutage printeri juhtpaneeli avakuval skannimise ikooni [image].

  3. 3.

    Puudutage üksust Skanni võrgukausta.

  4. 4.

    Valige võrgukaustade loetelust kaust, kuhu dokumendi salvestada soovite.

  5. 5.

    Juhtpaneeli ekraanil kuvatakse skannimise seaded.

    • •

      Kui soovite mõnda seadet muuta, puudutage nuppu Seaded ja seejärel muutke seadeid.

    • •

      Kui seaded on õiged, minge järgmise etapi juurde.

  6. 6.

    Skannimistöö alustamiseks puudutage nuppu Skanni.


Skannimine

Täiendavad skannimistööd

Külastage veebilehte www.hp.com/support/ljM227MFP.

Spetsiifiliste skannimistööde tegemiseks on saadaval juhised, nt järgmised.

  • •

    Kuidas skannida tavalist fotot või dokumenti

  • •

    Kuidas skannida muudetavat teksti (OCR)

  • •

    Kuidas skannida mitut lehte ühe failina


Faks

  • Fakside saatmise ja vastuvõtmise seadistamine
  • Saatke faks
  • Täiendavad faksimistööd

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM227MFP.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Faks

Fakside saatmise ja vastuvõtmise seadistamine

  • Enne alustamist
  • 1. samm: Tuvastage telefoniühenduse tüüp
  • 2. samm: Faksi seadistamine
  • 3. samm: Faksi kellaaja, kuupäeva ja päise häälestamine
  • 4. samm: Faksitesti tegemine


Faks

Enne alustamist

Enne faksiteenuse ühendamist veenduge, et printer on täielikult seadistatud.

MÄRKUS.Kasutage telefonikaablit ja printeriga kaasas olevat adapterit, et ühendada printer telefonipistikupesaga.

MÄRKUS.Riikides/piirkondades, kus kasutatakse jadatelefonisüsteeme, tarnitakse adapter printeriga koos. Adapter võimaldab ühendada sama telefonipistikupesaga, millega printer on ühendatud, ka teisi telekommunikatsiooniseadmeid.

Järgige iga järgmise nelja sammu jaoks toodud juhiseid:

1. samm: Tuvastage telefoniühenduse tüüp.

2. samm: Faksi seadistamine.

3. samm: Faksi kellaaja, kuupäeva ja päise häälestamine.

4. samm: Faksitesti tegemine.


Faks

1. samm: Tuvastage telefoniühenduse tüüp

Vaadake järgmised seadmed ja teenusetüübid üle, et tuvastada, millist seadistusmeetodit kasutada. Kasutatav meetod oleneb seadmetest ja teenustest, mis on juba telefonisüsteemi installitud.

MÄRKUS.Printer on analoogseade. HP soovitab printerit kasutada eri-analoogtelefoniliinil.

  • •

    Telefoni eriliin: Printer on ainuke seade või teenus, mis on telefoniliiniga ühendatud

  • •

    Häälkõned: Häälkõned ja faksid kasutavad sama telefoniliini

  • •

    Automaatvastaja: Automaatvastaja vastab häälkõnedele sama telefoniliiniga, mida kasutatakse fakside jaoks.

  • •

    Kõnepost: Kõneposti tellimise teenus kasutab sama telefoniliini, mida faksid

  • •

    Eristav telefoniteenus: Telefoniettevõtte teenus, mis võimaldab mitmel telefoninumbril olla ühe telefoniliiniga seotud. Igal telefoninumbril on erinev helin. Printer tuvastab seotud helina ja vastab kõnele

  • •

    Arvuti sissehelistusmodem: Arvuti kasutab internetiga ühendamiseks telefoniliini sissehelistusühendust.

  • •

    DSL-liin: Digitaalne abonendiliini (digital subscriber line, DSL) teenus telefoniettevõttelt; seda teenust võidakse mõnes riigis/regioonis nimetada ADSL-iks

  • •

    PBX- või ISDN-telefonisüsteem: Kodukeskjaama (private branch exchange, PBX) telefonisüsteem või integreeritud teenustega digitaalvõrgu (integrated services digital network, ISDN) süsteem

  • •

    VoIP-telefonisüsteem: Kõne üle interneti (voice over Internet protocol, VoIP) protokoll internetiteenuse pakkuja kaudu


Faks

2. samm: Faksi seadistamine

Klõpsake allolevatest linkidest seda, mis kirjeldab kõige paremini keskkonda, kus printer fakse saatma ja vastu võtma hakkab, ning järgige seadistamisjuhiseid.

  • •

    Telefoni eriliin

  • •

    Jagatud kõne-/faksiliin

  • •

    Jagatud kõne-/faksiliin koos automaatvastajaga

Siin on esitatud ainult kolme ühendustüübi suunised. Printeri teise ühendustüübi kohta lisateabe saamiseks külastage tugiteenuse veebisaiti www.hp.com/support/ljM227MFP.

MÄRKUS.Printer on analoogfaksiseade. HP soovitab printerit kasutada eri-analoogtelefoniliinil. Kui kasutate digitaalseid lahendusi (DSL, PBX, ISDN või VoIP), veenduge, et liinile on paigaldatud õiged filtrid, ning konfigureerige digitaalsätted õigesti. Lisateabe saamiseks pöörduge digiteenuse pakkuja poole.

MÄRKUS.Ärge ühendage ühe telefoniliini külge rohkem kui kolme seadet.

MÄRKUS.Printer ei toeta kõnepostiteenust.

Sellest jaotisest leiate järgmised teemad

  • Telefoni eriliin
  • Jagatud kõne-/faksiliin
  • Jagatud kõne-/faksiliin koos automaatvastajaga


Faks

Telefoni eriliin

Järgige neid samme, et seadistada printer eritelefoniliinil, mida ei kasuta teised teenused.

  1. 1.

    Ühendage telefonikaabel printeri faksiporti ja seinas olevasse telefonipistikupessa.

    MÄRKUS.Mõnes riigis/piirkonnas on printeriga kaasas olnud telefonikaablile vaja adapterit.

    MÄRKUS.Mõne printeri puhul võib faksiport asuda telefonipordi kohal. Vaadake printeril olevaid ikoone.

  2. 2.

    Seadistage printer automaatselt fakse vastu võtma.

    1. a.

      Lülitage printer sisse.

    2. b.

      Avage juhtpaneelil menüü Setup [image] (Seadistus).

    3. c.

      Valige menüü Fax Setup (Faksi seadistamine).

    4. d.

      Valige menüü Basic Setup (Peamine seadistamine).

    5. e.

      Valige seade Answer Mode (Vastamisrežiim).

    6. f.

      Tehke valik Automatic (Automaatne).

  3. 3.

    Jätkake sammuga 3. samm: Faksi kellaaja, kuupäeva ja päise häälestamine.


Faks

Jagatud kõne-/faksiliin

Järgige neid samme, et ühendada printer jagatud kõne-/faksiliiniga.

  1. 1.

    Ühendage lahti kõik telefoniliini pistikuga ühendatud seadmed.

  2. 2.

    Ühendage telefonikaabel printeri faksiporti ja seinas olevasse telefonipistikupessa.

    MÄRKUS.Mõnes riigis/piirkonnas on printeriga kaasas olnud telefonikaablile vaja adapterit.

    MÄRKUS.Mõne printeri puhul võib faksiport asuda telefonipordi kohal. Vaadake printeril olevaid ikoone.

    Ühendage faksimasin ja telefon.

  3. 3.

    Eemaldage printeri taga asuv telefoniliini väljundpordi pimepistik ja ühendage seejärel telefon sellesse porti.

  4. 4.

    Seadistage printer automaatselt fakse vastu võtma.

    1. a.

      Lülitage printer sisse.

    2. b.

      Avage juhtpaneelil menüü Setup [image] (Seadistus).

    3. c.

      Valige menüü Fax Setup (Faksi seadistamine).

    4. d.

      Valige menüü Basic Setup (Peamine seadistamine).

    5. e.

      Tehke valik Answer Mode (Vastamisrežiim) ja seejärel valik Automatic (Automaatne).

  5. 5.

    Seadistage printer enne faksi saatmist valimistooni kontrollima.

    MÄRKUS.See välistab olukorra, kus printer hakkab faksi saatma samal ajal, kui keegi telefoniga räägib.

    1. a.

      Avage juhtpaneelil menüü Setup [image] (Seadistus).

    2. b.

      Valige menüü Fax Setup (Faksi seadistamine).

    3. c.

      Valige menüü Advanced Setup (Täiustatud seadistamine).

    4. d.

      Tehke valik Detect Dial Tone (Valimistooni tuvastamine) ja seejärel valik On (Sees).

  6. 6.

    Jätkake sammuga 3. samm: Faksi kellaaja, kuupäeva ja päise häälestamine.


Faks

Jagatud kõne-/faksiliin koos automaatvastajaga

Järgige neid samme, et ühendada printer jagatud kõne-/faksiliiniga koos automaatvastajaga.

  1. 1.

    Ühendage lahti kõik telefoniliini pistikuga ühendatud seadmed.

  2. 2.

    Eemaldage printeri taga asuvast telefoniliini väljundpordist pimepistik.

  3. 3.

    Ühendage telefonikaabel printeri faksiporti ja seinas olevasse telefonipistikupessa.

    MÄRKUS.Mõnes riigis/piirkonnas on printeriga kaasas olnud telefonikaablile vaja adapterit.

    MÄRKUS.Mõne printeri puhul võib faksiport asuda telefonipordi kohal. Vaadake printeril olevaid ikoone.

  4. 4.

    Ühendage automaatvastaja telefonikaabel printeri taga asuva telefoniliini väljundpordiga.

    MÄRKUS.Ühendage automaatvastaja otse printeriga, vastasel korral võib automaatvastaja salvestada saatva faksimasina faksitoone ning printer ei pruugi fakse vastu võtta.

    MÄRKUS.Kui automaatvastajal ei ole sisseehitatud telefoni, ühendage telefon mugavuse eesmärgil automaatvastaja VÄLJUNDpordiga.

    MÄRKUS.Mõne printeri puhul võib faksiport asuda telefonipordi kohal. Vaadake printeril olevaid ikoone.

    Ühendage faksimasin ja telefon.

  5. 5.

    Seadistage printeril seade „helinad vastamiseni”.

    1. a.

      Lülitage printer sisse.

    2. b.

      Avage juhtpaneelil menüü Setup [image] (Seadistus).

    3. c.

      Valige menüü Fax Setup (Faksi seadistamine).

    4. d.

      Valige menüü Basic Setup (Peamine seadistamine).

    5. e.

      Tehke valik Rings to Answer (Helinad vastamiseni).

    6. f.

      Kasutage printeri juhtpaneeli numbriklahvistikku, et seadistada helinate arvuks 5 või enam, seejärel valige OK.

  6. 6.

    Seadistage printer automaatselt fakse vastu võtma.

    1. a.

      Avage juhtpaneelil menüü Setup [image] (Seadistus).

    2. b.

      Valige menüü Fax Setup (Faksi seadistamine).

    3. c.

      Valige menüü Basic Setup (Peamine seadistamine).

    4. d.

      Tehke valik Answer Mode (Vastamisrežiim) ja seejärel valik Automatic (Automaatne).

  7. 7.

    Seadistage printer enne faksi saatmist valimistooni kontrollima.

    MÄRKUS.See välistab olukorra, kus printer hakkab faksi saatma samal ajal, kui keegi telefoniga räägib.

    1. a.

      Avage juhtpaneelil menüü Setup [image] (Seadistus).

    2. b.

      Valige menüü Fax Setup (Faksi seadistamine).

    3. c.

      Valige menüü Advanced Setup (Täiustatud seadistamine).

    4. d.

      Tehke valik Detect Dial Tone (Valimistooni tuvastamine) ja seejärel valik On (Sees).

  8. 8.

    Jätkake sammuga 3. samm: Faksi kellaaja, kuupäeva ja päise häälestamine.


Faks

3. samm: Faksi kellaaja, kuupäeva ja päise häälestamine

Konfigureerige printeri faksiseaded, kasutades ühte järgmistest meetoditest.

  • •

    HP Fax Setup Wizard (HP faksiseadistusviisard) (soovitatud meetod)

  • •

    Printeri juhtpaneel

  • •

    HP sisseehitatud veebiserver (Embedded Web Server, EWS) ja HP Device Toolbox (Windows)(kui tarkvara on installitud)

MÄRKUS.USA-s ja paljudes teistes riikides/regioonides on kellaaja, kuupäeva ja muu faksi päiseinfo seadistamine seadusega nõutav.

Sellest jaotisest leiate järgmised teemad

  • HP Fax Setup Wizard (HP faksiseadistusviisard)
  • Printeri juhtpaneel
  • HP sisseehitatud veebiserver (Embedded Web Server, EWS) ja HP Device Toolbox (Windows)


Faks

HP Fax Setup Wizard (HP faksiseadistusviisard)

Pääsege ligi faksiseadistusviisardile Fax Setup Wizard pärast esialgset seadistamist ja tarkvara installimist, järgides neid samme.

MÄRKUS.Faksimise seadistusviisard on saadaval ainult operatsioonisüsteemi Windows 7 jaoks.

  1. 1.

    Avage HP Printer Assistant.

    • •

      Windows 8.1. Klõpsake kuva Start alumises vasakus nurgas allanoolt ja seejärel valige printeri nimi.

    • •

      Windows 8. Paremklõpsake kuva Start tühja ala; rakenduste ribal klõpsake valikut All Apps (Kõik rakendused) ja seejärel valige printeri nimi.

    • •

      Windows 7, Windows Vista ja Windows XP. Klõpsake arvuti töölaual valikut Start, tehke valik All Programs (Kõik programmid), klõpsake valikut HP, klõpsake printeri kausta, valige printeri nimega ikoon ning seejärel avage rakendus HP Printer Assistant.

  2. 2.

    Tehke rakenduses HP Printer Assistant valik Fax (Faks) ja seejärel tehke valik Fax Setup Wizard (Faksi seadistusviisard).

  3. 3.

    Faksiseadete konfigureerimiseks järgige faksi seadistusviisardi ekraanil kuvatavaid suuniseid.

  4. 4.

    Jätkake sammuga 4. samm: Faksitesti tegemine.


Faks

Printeri juhtpaneel

Kellaaja, kuupäeva ja faksi päise määramiseks juhtpaneelil toimige järgmiselt.

  1. 1.

    Avage juhtpaneelil menüü Setup [image] (Seadistus).

  2. 2.

    Valige menüü Fax Setup (Faksi seadistamine).

  3. 3.

    Valige menüü Basic Setup (Peamine seadistamine).

  4. 4.

    Puudutage valikut Time/Date (Kellaaeg/kuupäev).

  5. 5.

    Valige 12-hour clock (12-tunnine kell) või 24-hour clock (24-tunnine kell).

  6. 6.

    Praeguse kellaaja sisestamiseks kasutage klaviatuuri, seejärel valige OK.

    MÄRKUS.Puudutage nuppu 123, et avada klahvistik, mis sisaldab vajaduse korral ka erimärke.

  7. 7.

    Valige kuupäeva vorming.

  8. 8.

    Praeguse kuupäeva sisestamiseks kasutage klaviatuuri, seejärel valige OK.

  9. 9.

    Valige menüü Fax Header (Faksi päis).

  10. 10.

    Faksinumbri sisestamiseks kasutage klaviatuuri, seejärel valige OK.

    MÄRKUS.Faksinumber võib olla kuni 20 märgi pikkune.

  11. 11.

    Ettevõtte nime või päise sisestamiseks kasutage klaviatuuri, seejärel valige OK.

    MÄRKUS.Faksi päis võib olla kuni 25 märgi pikkune.

  12. 12.

    Jätkake sammuga 4. samm: Faksitesti tegemine.


Faks

HP sisseehitatud veebiserver (Embedded Web Server, EWS) ja HP Device Toolbox (Windows)

  1. 1.

    Käivitage HP sisseehitatud veebiserver kas menüüst Start või veebibrauserist.

    Menüü Start

    1. a.

      Avage HP Printer Assistant.

      • •

        Windows 8.1. Klõpsake kuva Start alumises vasakus nurgas allanoolt ja seejärel valige printeri nimi.

      • •

        Windows 8. Paremklõpsake kuva Start tühja ala; rakenduste ribal klõpsake valikut All Apps (Kõik rakendused) ja seejärel valige printeri nimi.

      • •

        Windows 7, Windows Vista ja Windows XP. Klõpsake arvuti töölaual valikut Start, tehke valik All Programs (Kõik programmid), klõpsake valikut HP, klõpsake printeri kausta, valige printeri nimega ikoon ning seejärel avage rakendus HP Printer Assistant.

    2. b.

      Tehke rakenduses HP Printer Assistant valik Print (Printimine) ja seejärel tehke valik HP Device Toolbox (HP seadme tööriistakast).

    Veebibrauser

    1. a.

      Puudutage toote juhtpaneelil nuppu Connection Information (Ühenduse teave) [image], seejärel puudutage nuppu Network Connected [image] (Võrguühendus) või Network Wi-Fi ON [image] (Wi-Fi on sees), et kuvada IP-aadress või hostinimi.

    2. b.

      Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

  2. 2.

    Klõpsake vahekaarti Fax (Faks)

  3. 3.

    Faksiseadete konfigureerimiseks järgige juhiseid ekraanil.

  4. 4.

    Jätkake sammuga 4. samm: Faksitesti tegemine.


Faks

4. samm: Faksitesti tegemine

Tehke faksitest, et veenduda faksi õiges seadistamises.

  1. 1.

    Avage juhtpaneelil menüü Setup [image] (Seadistus).

  2. 2.

    Puudutage menüüd Service (Teenus).

  3. 3.

    Puudutage menüüd Fax Service (Faksiteenus).

  4. 4.

    Puudutage valikut Run Fax Test (Tee faksitest). Printer prindib prooviaruande välja.

  5. 5.

    Vaadake aruanne üle.

    • •

      Kui aruandes on kirjas, et printer läbis testi, on printer valmis fakse saatma ja vastu võtma.

    • •

      Kui aruandes on kirjas, et printer ei läbinud testi, vaadake aruanne üle, et saada lisateavet probleemi lahendamise kohta. Faksi tõrkeotsingu kontroll-loend sisaldab lisateavet faksimisega seotud probleemide lahendamise kohta.


Faks

Saatke faks

  • Faksimine lameskannerilt
  • Faksimine dokumendisööturist
  • Kiirvalimiste ja rühmvalimiskirjete kasutamine
  • Faksi saatmine tarkvarast
  • Faksi saatmine kolmandast tarkvaraprogrammist, näiteks Microsoft Wordist


Faks

Faksimine lameskannerilt

  1. 1.

    Asetage dokument skanneriklaasile, faksitav külg allapoole.

    Asetage dokument klaasi peale.

  2. 2.

    Puudutage printeri juhtpaneeli avakuval faksimise ikooni [image].

  3. 3.

    Kasutage faksinumbri sisestamiseks klahvistikku.

  4. 4.

    Puudutage nuppu Start Fax (Alusta faksimist).

  5. 5.

    Printer palub teil kinnitada skanneriklaasilt saatmist. Puudutage nuppu Yes (Jah).

  6. 6.

    Printer palub teil sööta esimese lehekülje. Puudutage nuppu OK (Värviline/must).

  7. 7.

    Printer skannib esimese lehekülje ja palub teil seejärel sööta järgmise. Kui dokument koosneb mitmest leheküljest, puudutage nuppu Yes (Jah). Korrake seda toimingut, kuni olete kõik leheküljed skanninud.

  8. 8.

    Pärast kõikide lehekülgede skannimist puudutage soovituse kuvamisel nuppu No (Ei). Printer saadab faksi.


Faks

Faksimine dokumendisööturist

  1. 1.

    Asetage originaaldokumendid dokumendisööturisse, küljega ülespoole.

    ETTEVAATUST.Printeri kahjustamise vältimiseks ärge kasutage originaali, millel on kasutatud paranduslinti, parandusvedelikku või mille küljes on kirjaklambrid või klambrid. Samuti ärge sisestage dokumendisööturisse fotosid või väikeseid/hapraid originaale.

  2. 2.

    Reguleerige paberijuhikuid seni, kuni need vastu paberit puutuvad.

  3. 3.

    Puudutage printeri juhtpaneeli avakuval faksimise ikooni [image].

  4. 4.

    Kasutage faksinumbri sisestamiseks klahvistikku.

  5. 5.

    Puudutage nuppu Start Fax (Alusta faksimist).


Faks

Kiirvalimiste ja rühmvalimiskirjete kasutamine

MÄRKUS.Telefoniraamatu kirjed tuleb seadistada, kasutades menüüd Fax Menu (Faksi menüü) enne telefoniraamatu kasutamist fakside saatmiseks.

  1. 1.

    Asetage dokument skanneriklaasile või dokumendisööturisse.

  2. 2.

    Puudutage printeri juhtpaneeli avakuval faksimise ikooni [image].

  3. 3.

    Puudutage klahvistikul faksi telefoniraamatu ikooni.

  4. 4.

    Puudutage üksik- või grupikirjet, mida soovite kasutada.

  5. 5.

    Puudutage nuppu Start Fax (Alusta faksimist).


Faks

Faksi saatmine tarkvarast

Faksi saatmisprotseduur erineb lähtuvalt teie spetsifikatsioonidest. Järgnevad kõige tüüpilisemad etapid.

  1. 1.

    Avage HP Printer Assistant.

    • •

      Windows 8.1. Klõpsake kuva Start alumises vasakus nurgas allanoolt ja seejärel valige printeri nimi.

    • •

      Windows 8. Paremklõpsake kuva Start tühja ala; rakenduste ribal klõpsake valikut All Apps (Kõik rakendused) ja seejärel valige printeri nimi.

    • •

      Windows 7, Windows Vista ja Windows XP. Klõpsake arvuti töölaual valikut Start, tehke valik All Programs (Kõik programmid), klõpsake valikut HP, klõpsake printeri kausta, valige printeri nimega ikoon ning seejärel avage rakendus HP Printer Assistant.

  2. 2.

    Tehke rakenduses HP Printer Assistant valik Fax (Faks) ja seejärel tehke valik Send Fax (Faksi saatmine).

  3. 3.

    Sisestage ühe või mitme saaja faksinumber.

  4. 4.

    Sisestage dokument dokumendisööturisse.

  5. 5.

    Klõpsake Saada kohe.


Faks

Faksi saatmine kolmandast tarkvaraprogrammist, näiteks Microsoft Wordist

  1. 1.

    Avage dokument kolmandas programmis.

  2. 2.

    Klõpsake menüüd File (Fail) ning seejärel klõpsake Print.

  3. 3.

    Valige faksiprinteridraiver printeridraiveri rippmenüüst. Avaneb faksi tarkvara.

  4. 4.

    Sisestage ühe või mitme saaja faksinumber.

  5. 5.

    Lisage printerisse laaditud leheküljed. See etapp pole kohustuslik.

  6. 6.

    Klõpsake Saada kohe.


Faks

Täiendavad faksimistööd

Külastage veebilehte www.hp.com/support/ljM227MFP.

Saadaval on juhised spetsiifiliste faksimistööde tegemiseks, muu hulgas järgmiste faksimistööde tegemiseks.

  • •

    Faksi kiirvalimisloendite loomine ja haldamine

  • •

    Faksi arvelduskoodide seadistamine

  • •

    Fakside printimiskava kasutamine

  • •

    Saabuvate fakside blokeerimine

  • •

    Fakside arhiivimine ja edastamine


Printeri haldus

  • HP veebiteenuste rakenduste kasutamine (ainult puuteekraaniga mudelid)
  • Printeriühenduse tüübi muutmine (Windows)
  • Täiustatud konfiguratsioon koos HP sisseehitatud veebiserveriga (Embedded Web Server, EWS) ja HP Device Toolboxiga (Windows)
  • Täiustatud konfiguratsioon koos HP utiliidiga OS X jaoks
  • IP võrgusätete konfigureerimine
  • Printeri turbefunktsioonid
  • Režiimi Quiet Print Mode (Vaikne printimisrežiim) seadete konfigureerimine
  • Energiasäästu seaded
  • Püsivara värskendamine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM227MFP.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Printeri haldus

HP veebiteenuste rakenduste kasutamine (ainult puuteekraaniga mudelid)

HP veebiteenuste rakendustest leiab kasulikku materjali, mida saab internetist automaatselt printerisse alla laadida. Valikus on mitmesuguseid rakendusi, sealhulgas uudised, kalendrid, vormid ja pilvepõhine dokumendihoidla.

Nende rakenduste aktiveerimiseks ja allalaadimisaja määramiseks minge teenuse HP Connected veebisaidile www.hpconnected.com

MÄRKUS.Selle funktsiooni kasutamiseks peab printer olema võrgu või juhtmevaba võrguga ühendatud ja sellel peab olema juurdepääs internetile. Printeris peavad olema lubatud HP veebiteenused.

Enable Web Services (Luba veebiteenused)

See toiming lubab nii HP veebiteenused kui ka nupu Apps [image] (Rakendused).

  1. 1.

    Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Puudutage kirjet HP Web Services (HP veebiteenused).

  3. 3.

    Puudutage käsku Enable Web Services (Luba veebiteenused).

  4. 4.

    HP veebiteenuste kasutustingimuste printimiseks puudutage käsku Print (Prindi).

  5. 5.

    Toimingu lõpuleviimiseks puudutage nuppu OK.

    Kui olete rakenduse teenuse HP Connected veebisaidilt alla laadinud, on see saadaval printeri juhtpaneelil olevas menüüs Apps (Rakendused).


Printeri haldus

Printeriühenduse tüübi muutmine (Windows)

Kui kasutate juba printerid ja soovite muuta selle ühendusviisi, kasutage ühenduse muutmiseks valikut Device Setup & Software (Seadme seadistus ja tarkvara). Näiteks ühendage uus printer arvutiga USB- või võrguühendust kasutades või kasutage USB-ühenduse asemel traadita ühendust.

Valiku Device Setup & Software (Seadme seadistus ja tarkvara) avamiseks toimige järgmiselt.

  1. 1.

    Avage HP Printer Assistant.

    • •

      Windows 8.1. Klõpsake kuva Start alumises vasakus nurgas allanoolt ja seejärel valige printeri nimi.

    • •

      Windows 8. Paremklõpsake kuva Start tühja ala; rakenduste ribal klõpsake valikut All Apps (Kõik rakendused) ja seejärel valige printeri nimi.

    • •

      Windows 7, Windows Vista ja Windows XP. Klõpsake arvuti töölaual valikut Start, tehke valik All Programs (Kõik programmid), klõpsake valikut HP, klõpsake printeri kausta, valige printeri nimega ikoon ning seejärel avage rakendus HP Printer Assistant.

  2. 2.

    Osas HP Printer Assistant, valige navigeerimisribal Tools (Tööriistad) ja seejärel valige Device Setup & Software (Seadme seadistus ja tarkvara).


Printeri haldus

Täiustatud konfiguratsioon koos HP sisseehitatud veebiserveriga (Embedded Web Server, EWS) ja HP Device Toolboxiga (Windows)

HP sisseehitatud veebiserver võimaldab hallata printimisfunktsioone arvutist, mitte printeri juhtpaneelilt.

  • •

    Printeri olekuteabe vaatamine

  • •

    Määrake kõigi tarvikute järelejäänud kasutusaeg ning tellige uued

  • •

    Vaadake ja muutke salve seadistusi

  • •

    Printeri juhtpaneeli menüükonfiguratsiooni vaatamine ja muutmine

  • •

    Vaadake ja printige printeri seadistuste infolehti

  • •

    Teavituste tellimine printerit ja tarvikuid puudutavate sündmuste kohta

  • •

    vaadata ja muuta võrgu konfiguratsiooni

HP sisseehitatud veebiserver töötab, kui printer on ühendatud IP-l põhineva võrguga. HP sisseehitatud veebiserver ei toeta IPX-il põhinevaid printeriühendusi. HP sisseehitatud veebiserveri avamiseks ja kasutamiseks pole Interneti-ühendust tarvis.

HP sisseehitatud veebiserver on pärast printeri võrku ühendamist automaatselt saadaval.

MÄRKUS.HP Device Toolbox on tarkvara, mida kasutatakse HP sisseehitatud veebiserveriga ühenduse loomiseks, kui printer on arvutiga ühendatud USB kaudu. See on saadaval ainult juhul, kui printeri arvutisse installimisel teostati täielik installimine. Olenevalt sellest, kuidas printer on ühendatud, ei pruugi mõned funktsioonid olla kättesaadavad.

MÄRKUS.HP sisseehitatud veebiserverile ei pääse ligi, kui võrgu tulemüür on sisse lülitatud.

Esimene meetod. Avage tarkvaras HP sisseehitatud veebiserver

  1. 1.

    Avage HP Printer Assistant.

    • •

      Windows 8.1. Klõpsake kuva Start alumises vasakus nurgas allanoolt ja seejärel valige printeri nimi.

    • •

      Windows 8. Paremklõpsake kuva Start tühja ala; rakenduste ribal klõpsake valikut All Apps (Kõik rakendused) ja seejärel valige printeri nimi.

    • •

      Windows 7, Windows Vista ja Windows XP. Klõpsake arvuti töölaual valikut Start, tehke valik All Programs (Kõik programmid), klõpsake valikut HP, klõpsake printeri kausta, valige printeri nimega ikoon ning seejärel avage rakendus HP Printer Assistant.

  2. 2.

    Tehke rakenduses HP Printer Assistant valik Print (Printimine) ja seejärel tehke valik HP Device Toolbox (HP seadme tööriistakast).

Teine meetod. Avage veebibrauseris HP sisseehitatud veebiserver

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu [image]. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    Puuteekraaniga juhtpaneelid. Puudutage printeri juhtpaneeli avakuval nuppu Connection Information (Ühenduse teave) [image], seejärel puudutage nuppu Network Connected (Võrk on ühendatud) [image] või nuppu Wi-Fi ON (Wi-Fi on sees) [image], et kuvada IP-aadress või hosti nimi.

  2. 2.

    Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

    Näide IP-aadressist lehitseja aknas

    MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

Vahekaart või jaotis Kirjeldus

Vahekaart Kodu

Pakub teavet printeri ning selle oleku ja konfiguratsiooni kohta.

  • •

    Seadme olek. Näitab printeri olekut ja HP tarvikute järelejäänud kasutusea ligikaudset protsenti.

  • •

    Tarvikute olek. Näitab HP tarvikute järelejäänud kasutusea ligikaudset protsenti. Tarviku tegelik järelejäänud kasutusiga võib varieeruda. Mõelge varutarviku hankimisele juhuks, kui prindikvaliteet muutub vastuvõetamatuks. Kui prindikvaliteet on veel vastuvõetav, siis tarvikut asendama ei pea.

  • •

    Seadme konfiguratsioon. Näitab printeri konfiguratsioonilehel olevat teavet.

  • •

    Võrgu ülevaade. Näitab printeri võrgukonfiguratsiooni lehel olevat teavet.

  • •

    Aruanded. Prindib printeri loodud konfiguratsioonilehed ja tarvikute olekulehed.

  • •

    Job Storage Log (Tööde salvestuslogi). Näitab kokkuvõtet kõigist printeri mällu salvestatud töödest.

    (Ainult tööd salvestavatel printeritel)

  • •

    Color Usage Log (Värvikasutuslogi). Näitab kokkuvõtet kõigist printeriga tehtud värviprintimistöödest.

    (Ainult värviprinterite puhul)

  • •

    Event Log (Sündmuste logi). Kuvab loetelu kõigist printeri sündmustest ja tõrgetest.

  • •

    Open Source Licenses (Avatud lähtekoodiga tarkvara litsentsid): kuvab kokkuvõtte printeris kasutatavatest, avatud lähtekoodiga tarkvaraprogrammide litsentsidest.

Vahekaart Süsteem

Võimaldab printeri seadistamist arvutist.

  • •

    Seadme teave. Annab peamist teavet seadme ja selle tootnud ettevõtte kohta.

  • •

    Paberi seaded. Võimaldab muuta paberi käsitsemise vaikeseadeid.

  • •

    Prindikvaliteet. Võimaldab muuta printeri prindikvaliteedi vaikeseadeid.

  • •

    Energy Settings (Energiaseaded). Võimaldab muuta unerežiimi või automaatse väljalülituse režiimi sisenemise vaikeaegu.

  • •

    Job Storage Setup (Tööde salvestamise seadistamine). Siin saate muuta printeri tööde salvestamise seadeid.

    (Ainult tööd salvestavatel printeritel)

  • •

    Paberitüübid. Siin saate seadistada erinevatele printeri vastuvõetavatele paberitüüpidele vastavaid printimisrežiime.

  • •

    Süsteemi häälestus. Siin saate muuta printeri süsteemi vaikeseadeid.

  • •

    Supply Settings (Tarvikute seaded). Siin saate muuta hoiatuste Cartridge is low (Kassett tühjeneb) ja muu tarvikuid puudutava teabe seadeid.

  • •

    Hooldus. Võimaldab teha printeri hooldust.

  • •

    Salvestamine ja taastamine. Siin saate printeri kehtivad seaded arvutis olevasse faili salvestada. Kasutage seda faili samade seadete laadimiseks muusse printerisse või hiljem samas printeris nende seadete taastamiseks.

  • •

    Haldus. Võimaldab printeri parooli määrata või vahetada. Võimaldab printeri funktsioone lubada või keelata.

MÄRKUS.Vahekaart Süsteem võib olla parooliga kaitstud. Kui printer on võrku ühendatud, pidage enne selle vahekaardi seadete muutmist alati nõu administraatoriga.

Vahekaart Printimine

Võimaldab teil arvutist muuta printimise vaikeseadeid.

  • •

    Printimine. Siin saate muuta printimise vaikeseadeid nagu näiteks koopiate arvu ja paberi suunda. Samu valikuid saab teha ka juhtpaneelil.

  • •

    PostScript. Lülitage funktsioon Printimise PS-vead välja või sisse.

Faksi vahekaart

(Ainult faksprinterite puhul)

  • •

    Vastuvõtusuvandid. Siin saate printerit seadistada sissetulevate fakside osas.

  • •

    Phone Book: Lisage, redigeerige või kustutage kirjed faksi telefoniraamatus.

  • •

    Rämpsfakside loend. Siin saate seadistada faksinumbrid, millelt saadetud fakse printer vastu ei võta.

  • •

    Faksi töölogi. Siin saate vaadata printeri hiljutisi faksitoiminguid.

Skannimise vahekaart

(Ainult MFP-printerite puhul)

Konfigureerige funktsioonid Skanni võrgukausta ja Skanni e-kirja.

  • •

    Nework Folder Setup (Võrgukausta skannimise häälestus). Siin saate seadistada võrgukaustu, kuhu printer võib skannitud fail salvestada.

  • •

    E-posti skannimise seadistamine: Alustage toimingut funktsiooni Skanni e-kirja seadistamisega.

  • •

    Väljaminevate e-meilide profiilid. Siin saate määrata e-posti aadressi, mida kuvatakse kõikide printerist saadetud e-kirjade puhul saatja aadressina.

  • •

    Aadressiraamatu saatmine: Lisage või kustutage selle aadressiraamatu kirjeid.

  • •

    E-posti suvandid: Seadistage vaikimisi kuvatav teemarida ja sisu tekst. Seadistage e-meilide skannimise vaikeseaded.

Vahekaart Copy (Kopeerimine)

(Ainult MFP-printerite puhul)

Kasutage seda vahekaarti kopeerimise vaikeseadete seadistamiseks.

Vahekaart Võrgundus:

(Ainult võrguühendusega printerite puhul)

Pakub võimalusi võrguseadete muutmiseks arvutist.

Kui printer on ühendatud IP-põhise võrguga, saavad võrguadministraatorid seda vahekaarti kasutades reguleerida võrguga seonduvaid printeri seadeid. See võimaldab võrguadministraatoril häälestada ka funktsiooni Wi-Fi Direct. Kui printer on arvutiga otse ühendatud, siis seda vahekaarti ei kuvata.

Vahekaart HP veebiteenused

Sellel vahekaardil saate erinevaid võrgutööriistu häälestada ja printeriga kasutada.


Printeri haldus

Täiustatud konfiguratsioon koos HP utiliidiga OS X jaoks

Kasutage utiliiti HP Utility printeri oleku vaatamiseks või oma arvutis seadme seadete vaatamiseks või muutmiseks.

Utiliiti HP Utility on võimalik kasutada, kui printer on ühendatud USB-kaabliga või TCP-/IP-põhisesse võrku.

Sellest jaotisest leiate järgmised teemad

  • HP Utility avamine
  • HP Utility funktsioonid


Printeri haldus

HP Utility avamine

  1. 1.

    Avage arvutis kaust Applications (Rakendused).

  2. 2.

    Valige HP ja seejärel valige utiliit HP Utility.


Printeri haldus

HP Utility funktsioonid

HP utiliidi tööriistariba hõlmab järgmisi üksusi.

  • •

    Seadmed: klõpsake seda nuppu, et HP utiliidi leitud Maci tooteid kuvada või peita.

  • •

    Kõik seaded: Klõpsake seda nuppu HP liidese põhivaatessse naasmiseks.

  • •

    HP tugi: klõpsake seda nuppu brauseri avamiseks ja minge HP tugilehele.

  • •

    Tarvikud: klõpsake seda nuppu HP SureSupply veebisaidi avamiseks.

  • •

    Registreerimine: klõpsake seda nuppu HP registreerimise veebisaidi avamiseks.

  • •

    Taaskasutamine: klõpsake seda nuppu, et avada HP taaskasutusprogrammi Planet Partners veebisait.

HP utiliit koosneb lehtedest, mida saate avada, klõpsates loendis All Settings (Kõik seaded). Järgmine tabel kirjeldab toiminguid, mida saate HP utiliidiga teha.

Üksus Kirjeldus

Tarvikute olek

Näitab printeri tarvikute olekut ja kuvab linke veebist tarvikute tellimiseks.

Seadme teave

Näitab teavet valitud printeri kohta, sh printeri Service ID (Teenuse ID) (kui see on määratud), FW Version (Püsivara versioon), Serial Number (Seerianumber) ja IP address (IP-aadress).

Käsud

Võimaldab pärast printimistööd printerisse eritähemärke või printimiskäske saata.

MÄRKUS.Seda suvandit saab kasutada ainult pärast seda, kui olete avanud menüü View (Vaade) ja valinud elemendi Show Advanced Options (Kuva täiustatud suvandid).

Värvikasutus

(Ainult värviprinterite puhul)

Kuvab teavet printeri tehtud värvitööde kohta.

Faili üleslaadimine

Võimaldab faile arvutist printerisse edastada. Saate üles laadida järgmist tüüpi faile:

  • ◦

    HP LaserJet printeri käsukeel (.PRN)

  • ◦

    Teisaldatav dokumendi formaat (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Toitehaldus

Võimaldab seadistada printeri kokkuhoiu seadeid.

Püsivara uuendamine

Võimaldab püsivara uuendamise faili printerisse saata.

MÄRKUS.Seda suvandit saab kasutada ainult pärast seda, kui olete avanud menüü View (Vaade) ja valinud elemendi Show Advanced Options (Kuva täiustatud suvandid).

HP Connected

Ligipääs veebisaidile HP Connected.

Teadete keskus

Kuvab printeris esinenud veateateid.

Dupleksrežiim

(Ainult dupleks-printerite puhul)

Lülitage sisse automaatne kahepoolse printimise režiim.

Võrguseaded

(Ainult võrguühendusega printerite puhul)

Konfigureerige võrgusätted, nt IPv4 sätted, IPv6 sätted, Bonjouri sätted ja muud sätted.

Tarvikute hooldamine

Siin saate seadistada, kuidas peaks printer käituma, kui tarvikute eeldatav kasutusiga hakkab lõpule jõudma.

Salvede konfigureerimine

Muutke paberi suurust ja tüüpi iga salve kohta.

Lisaseaded

Siin saate avada printeri HP sisseehitatud veebiserveri.

MÄRKUS.USB-ühendusi ei toetata.

Proksiserveri seaded

Siin saate seadistada printeri proksiserverit.

Üldised faksiseaded

(ainult MFP faksiga mudelid)

Siin saate seadistada faksi päisevälju ja seda, kuidas printer vastab sissetulevatele kõnedele.

Faksiedastus

(ainult MFP faksiga mudelid)

Siin saate seadistada saabuvate fakside edastamise mõnele teisele numbrile.

Faksi logid

(ainult MFP faksiga mudelid)

Vaadake kõikide fakside logisid.

Faksi kiirvalikud

(ainult MFP faksiga mudelid)

Lisage faksinumbreid kiirvalikute hulka.

Rämpsfakside blokeerimine

(ainult MFP faksiga mudelid)

Salvestage faksinumbrid, mida soovite blokeerida.

Skannimine e-posti

(Ainult MFP-printerite puhul)

Avage HP sisseehitatud veebiserveri leht, et konfigureerida e-posti skannimise seaded.

Skannimine võrgukausta

(Ainult MFP-printerite puhul)

Avage HP sisseehitatud veebiserveri leht, et konfigureerida võrgukausta skannimise seaded.


Printeri haldus

IP võrgusätete konfigureerimine

  • Sissejuhatus
  • Ühiskasutatava printeri mittetunnustamine
  • Võrguseadete vaatamine või muutmine
  • Printeri võrgunime muutmine
  • IPv4 TCP/IP parameetrite käsitsi konfigureerimine juhtpaneeli kaudu
  • Liini kiiruse ja dupleksi seaded


Printeri haldus

Sissejuhatus

Järgmistes jaotistes saate seadistada printeri võrguseadeid.


Printeri haldus

Ühiskasutatava printeri mittetunnustamine

HP ei toeta võrdõigusvõrgu kasutamist, kuna see funktsioon on Microsofti opsüsteemi, mitte HP printeridraiveri funktsioon. Minge Microsofti aadressile www.microsoft.com.


Printeri haldus

Võrguseadete vaatamine või muutmine

IP-konfiguratsiooniseadete vaatamiseks või muutmiseks kasutage HP sisseehitatud veebiserverit.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

    1. a.

      2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu [image]. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

      Puuteekraaniga juhtpaneelid. Puudutage printeri juhtpaneeli avakuval nuppu Connection Information (Ühenduse teave) [image], seejärel puudutage nuppu Network Connected (Võrk on ühendatud) [image] või nuppu Wi-Fi ON (Wi-Fi on sees) [image], et kuvada IP-aadress või hosti nimi.

    2. b.

      Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

  2. 2.

    Klõpsake vahekaardil Networking (Võrgundus), et näha võrguinformatsiooni. Muutke seadeid vastavalt vajadusele.


Printeri haldus

Printeri võrgunime muutmine

Printeri võrgunime muutmiseks, et seda üheselt tuvastada, kasutage HP sisseehitatud veebiserverit.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

    1. a.

      2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu [image]. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

      Puuteekraaniga juhtpaneelid. Puudutage printeri juhtpaneeli avakuval nuppu Connection Information (Ühenduse teave) [image], seejärel puudutage nuppu Network Connected (Võrk on ühendatud) [image] või nuppu Wi-Fi ON (Wi-Fi on sees) [image], et kuvada IP-aadress või hosti nimi.

    2. b.

      Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

  2. 2.

    Avage vahekaart System (Süsteem).

  3. 3.

    Lehekülje Device Information (Seadme teave) väljal Device Name (Seadme nimi) kuvatakse printeri vaikenime. Saate seda nime printeri ühese tuvastamise võimaldamiseks muuta.

    MÄRKUS.Teiste väljade täitmine sellel lehel pole kohustuslik.

  4. 4.

    Muudatuste salvestamiseks klõpsake nuppu Apply (Rakenda).


Printeri haldus

IPv4 TCP/IP parameetrite käsitsi konfigureerimine juhtpaneeli kaudu

Kasutage juhtpaneeli menüüsid, et käsitsi seadistada IPv4 aadress, alamvõrgu mask ja vaikevõrguvärav.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

2-realised juhtpaneelid

  1. 1.

    Vajutage printeri juhtpaneelil nuppu [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Võrgu häälestamine

    • •

      IPv4 konfigureerimismeetod

    • •

      Käsitsi

  3. 3.

    Kasutage nooleklahve ja nuppu OK IP-aadressi, alamvõrgu maski ja vaikevõrguvärava sisestamiseks, seejärel puudutage nuppu OK muudatuste salvestamiseks.

Puuteekraaniga juhtpaneelid

  1. 1.

    puudutage printeri juhtpaneeli koduekraanil seadistamisnuppu [image].

  2. 2.

    Kerige menüüni Network Setup (Võrgu seadistamine) ja puudutage seda.

  3. 3.

    Puudutage menüüd IPv4 Config Method (TCP/IP konfigureerimismeetod) ning puudutage seejärel nuppu Manual (Käsitsi).

  4. 4.

    Kasutage IP-aadressi sisestamiseks puuteekraani numbriklahvistikku ja puudutage nuppu OK. Kinnitamiseks puudutage nuppu Yes (Jah).

  5. 5.

    Kasutage alamvõrgu maski sisestamiseks puuteekraani numbriklahvistikku ja puudutage nuppu OK. Kinnitamiseks puudutage nuppu Yes (Jah).

  6. 6.

    Kasutage vaikevõrguvärava sisestamiseks puuteekraani numbriklahvistikku ja puudutage nuppu OK. Kinnitamiseks puudutage nuppu Yes (Jah).


Printeri haldus

Liini kiiruse ja dupleksi seaded

MÄRKUS.See teave kehtib vaid Etherneti-võrkude puhul. See ei kehti traadita ühendusega võrkude puhul.

Liini kiirus ja prindiserveri kommunikatsioonirežiim peavad vastama võrgujaoturile. Enamikul juhtudel on parim jätta printer automaatsesse režiimi. Valed muudatused liini kiiruses ja dupleksi seadetes võivad takistada printeri kommunikatsiooni teiste võrguseadmetega. Muudatuste tegemiseks kasutage printeri juhtpaneeli.

MÄRKUS.Printeri seaded peavad ühtima võrguseadme (võrgujaotur, lüliti, võrguvärav, ruuter või arvuti) seadistusega.

MÄRKUS.Nende seadete muutmine põhjustab printeri välja- ja sisselülitumise. Tehke muudatusi ainult siis, kui printerit parajasti ei kasutata.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu [image].

    Puuteekraaniga juhtpaneelid. Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Avage järgmised menüüd.

    • •

      Võrgu häälestamine

    • •

      Ühenduskiirus

  3. 3.

    Valige üks järgmistest suvanditest.

    • •

      Automatic (Automaatne): prindiserver konfigureerib end automaatselt suurima lubatud liini kiiruse ja võrgu kommunikatsioonirežiimi järgi.

    • •

      10T Full (10T täielik): 10 megabitti sekundis (Mbps), täisdupleks-talitlus

    • •

      10T Half (10T pool): 10 Mbit/s, pooldupleks-talitlus

    • •

      100TX Full (100TX täielik): 100 Mbit/s, täisdupleks-talitlus

    • •

      100TX Half (100TX pool): 100 Mbit/s, pooldupleks-talitlus

    • •

      1000T Full (1000T täielik): 1000 Mbit/s, täisdupleks-talitlus

  4. 4.

    Puudutage nuppu Save (Salvesta) või vajutage nuppu OK. Printer lülitub välja ja seejärel uuesti sisse.


Printeri haldus

Printeri turbefunktsioonid

http://www.hp.com http://www.hpe.com


Printeri haldus

Sissejuhatus

Printeril on mitmeid turvafunktsioone, et piirata ligipääsu konfiguratsioonisätetele, kaitsta andmeid ning vältida ligipääsu väärtuslikele riistvarakomponentidele.

  • Sissejuhatus
  • Määrake süsteemi parool või muutke seda, kasutades sisseehitatud veebiserverit.
  • Lukustage vormindi


Printeri haldus

Määrake süsteemi parool või muutke seda, kasutades sisseehitatud veebiserverit.

Määrake HP sisseehitatud veebiserverisse ja printerisse juurdepääsuks administraatori parool, et autoriseerimata kasutajad ei saaks printeri seadeid muuta.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    HP sisseehitatud veebiserveri (Embedded Web Server, EWS) avamine

    1. a.

      2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu [image]. Avage menüü Network Setup (Võrgu seadistamine) ja valige seejärel Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

      Puuteekraaniga juhtpaneelid. Puudutage printeri juhtpaneeli avakuval nuppu Connection Information (Ühenduse teave) [image], seejärel puudutage nuppu Network Connected (Võrk on ühendatud) [image] või nuppu Wi-Fi ON (Wi-Fi on sees) [image], et kuvada IP-aadress või hosti nimi.

    2. b.

      Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri juhtpaneelil. Vajutage arvuti klahvistikul klahvi Enter. Avaneb EWS.

      Näide IP-aadressist lehitseja aknas

      MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

  2. 2.

    Klõpsake vahekaardi System (Süsteem) vasakul navigatsiooniribal oleval lingil Administration (Haldamine).

  3. 3.

    Sisestage alal Product Security (Toote turvalisus) olevale väljale Password (Parool) parool.

  4. 4.

    Sisestage väljale Confirm Password (Parooli kinnitus) parool uuesti.

  5. 5.

    Klõpsake nupul Apply (Rakenda).

    MÄRKUS.Märkige parool üles ja hoidke seda turvalises kohas.


Printeri haldus

Lukustage vormindi

Vormindajal on pesa, mida saab kasutada turvakaabli kinnitamiseks. Vormindaja lukustamisel ei saa sellelt eemaldada väärtuslikke komponente.


Printeri haldus

Režiimi Quiet Print Mode (Vaikne printimisrežiim) seadete konfigureerimine

Sellest jaotisest leiate järgmised teemad

  • Sissejuhatus
  • Esimene meetod. Režiimi Quiet Print Mode (Vaikne printimisrežiim) seadete konfigureerimine printeri juhtpaneelil
  • Teine meetod. Konfigureerige vaikse printimise režiim Quiet Print Mode HP manus-veebiserveris (EWS).


Printeri haldus

Sissejuhatus

Sellel printeril on vaikne režiim, mis vähendab printimise müra. Aktiveeritud vaikse režiimi korral prindib printer aeglasemalt.

MÄRKUS.Režiim Quiet Print Mode (Vaikne printimisrežiim) vähendab printeri printimiskiirust, mis võib aga parandada printimiskvaliteeti.

Režiimi Quiet Print Mode (Vaikne printimisrežiim) konfigureerimiseks kasutage üht järgmistest meetoditest.


Printeri haldus

Esimene meetod. Režiimi Quiet Print Mode (Vaikne printimisrežiim) seadete konfigureerimine printeri juhtpaneelil

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image].

    Puuteekraaniga juhtpaneelid. Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Vaikne printimisrežiim

  3. 3.

    2-realised juhtpaneelid. Tehke valik On (Sees) ja seejärel vajutage nuppu OK.

    Puuteekraaniga juhtpaneelid. Puudutage valikut On (Sees).


Printeri haldus

Teine meetod. Konfigureerige vaikse printimise režiim Quiet Print Mode HP manus-veebiserveris (EWS).

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image]. Avage menüü Network Setup (Võrgu seadistamine) ja tehke seejärel valik Show IP Address (Näita IP-aadressi), et kuvada IP-aadress või hosti nimi.

    Puuteekraaniga juhtpaneelid. Puudutage printeri juhtpaneeli avakuval nuppu Connection Information (Ühenduse teave) [image].

  2. 2.

    Avage veebibrauser ja sisestage aadressireale IP-aadress või hostinimi täpselt samamoodi, kui seda kuvatakse printeri konfiguratsioonilehel. Vajutage arvuti klaviatuuril sisestusklahvi Enter. Avaneb EWS.

    Näide IP-aadressist brauseri aknas

    MÄRKUS.Kui veebibrauseris kuvatakse teade, et juurdepääs veebisaidile ei pruugi olla turvaline, valige veebisaidi kasutamise jätkamist lubav suvand. Sellele veebisaidile juurdepääsemine ei kahjusta teie arvutit.

  3. 3.

    Klõpsake vahekaarti System (Süsteem).

  4. 4.

    Klõpsake vasakpoolsel navigatsiooniribal olevat linki Paper Types (Paberi tüübid).

  5. 5.

    Tehke rippmenüüs Quiet Print Mode (Vaikne printimisrežiim) valik On (Sees). Klõpsake valikut Apply (Rakenda).


Printeri haldus

Energiasäästu seaded

  • Sissejuhatus
  • Printimine režiimil EconoMode
  • Funktsiooni Sleep/Auto Off After (Unerežiimi / automaatse väljalülitamise viivitus) seadistamine
  • Määrake väljalülitamise viivituse aeg ja konfigureerige printeri energiakuluks maksimaalselt 1 vatt
  • Seade Delay Shut Down (Väljalülitumise viivitus) määramine


Printeri haldus

Sissejuhatus

Printeril on mitmeid säästufunktsioone, et säästa energiat ja kulutarvikuid.


Printeri haldus

Printimine režiimil EconoMode

Printeril on suvand EconoMode dokumentide mustandversioonide trükkimiseks. Režiim EconoMode võib kasutada vähem toonerit. EconoMode võib siiski vähendada ka prindikvaliteeti.

HP ei soovita režiimi EconoMode pidevalt kasutada. Režiimi EconoMode pideval kasutusel võib tooner vastu pidada kauem kui toonerikasseti mehaanilised osad. Kui prindikvaliteet hakkab halvenema ja pole enam vastuvõetav, kaaluge toonerikasseti väljavahetamist.

MÄRKUS.Kui see suvand pole teie printeridraiveris veel saadaval, saate selle määrata HP sisseehitatud veebiserveriga.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printer ja klõpsake seejärel nupul Properties (Atribuudid) või Preferences (Eelistused).

  3. 3.

    Klõpsake Paber/kvaliteet vahelehele.

  4. 4.

    Klõpsake märkeruudule EconoMode.


Printeri haldus

Funktsiooni Sleep/Auto Off After (Unerežiimi / automaatse väljalülitamise viivitus) seadistamine

Juhtpaneeli menüüdes saate määrata aja, mille möödumisel printer läheb unerežiimi, kui printerit ei kasutata.

Seadet Sleep/Auto Off After (Unerežiimi / automaatse väljalülitumise aeg) saate muuta järgmiselt.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu [image].

    Puuteekraaniga juhtpaneelid. Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Energiasätted

    • •

      Unerežiim / automaatne väljalülitamine hiljem

  3. 3.

    Valige noolenuppude abil seade Sleep/Auto Off delay (Unerežiim / automaatse väljalülituse viivitus) aeg ja vajutage seejärel nupp OK.

    Valige Unerežiim / Automaatse väljalülituse viivituse aeg.


Printeri haldus

Määrake väljalülitamise viivituse aeg ja konfigureerige printeri energiakuluks maksimaalselt 1 vatt

Juhtpaneeli menüüdes saate määrata aja, mille möödumisel printer välja lülitub, kui printerit ei kasutata.

MÄRKUS.Pärast printeri väljalülitumist on selle toitevõimsus alla 1 W.

Seadet Shut Down After Delay (Automaatse väljalülitumise aeg) saate muuta järgmiselt.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu [image].

    Puuteekraaniga juhtpaneelid. Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Energiasätted

    • •

      Väljalülitamine teatud aja järel

  3. 3.

    Valige hiljem väljalülitamise aeg.

    MÄRKUS.Vaikeväärtus on 4 tundi.


Printeri haldus

Seade Delay Shut Down (Väljalülitumise viivitus) määramine

Juhtpaneeli menüüdes saate valida, kas printer viivitab väljalülitumisega pärast toitenupu vajutamist.

Seadet Delay Shut Down (Väljalülitumise viivitus) saate muuta järgmiselt.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu [image].

    Puuteekraaniga juhtpaneelid. Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Energiaseaded

    • •

      Väljalülitamise viivitus

  3. 3.

    Valige üks viivituse valikutest.

    • •

      Viivituseta: Printer lülitub välja pärast jõudeoleku aega, mis on määratud seadega Shut Down After (Automaatse väljalülitumise aeg).

    • •

      Kui pordid on aktiivsed: Kui see suvand on valitud, lülitub printer välja ainult juhul, kui ühegi pordi kaudu ei toimu parajasti sidet. Aktiivne võrgu- või faksiühendus hoiab printerit välja lülitumast.


Printeri haldus

Püsivara värskendamine

HP pakub korrapäraselt printeritele uuendusi, uusi keskkonna Web Services rakendusi ja keskkonna Web Services rakenduste uusi funktsioone. Ühe printeri püsivara uuendamiseks järgige järgmisi juhiseid. Püsivara värskendamisel värskendatakse veebiteenuse rakendust automaatselt.

Selle printeri püsivara uuendamiseks on kaks toetatud meetodit. Kasutage printeri püsivara uuendamiseks alati vaid ühte järgmistest meetoditest.

Sellest jaotisest leiate järgmised teemad

  • Esimene meetod. Värskendage püsivara, kasutades juhtpaneeli
  • Teine meetod: Uuendage püsivara, kasutades püsivara uuendamise utiliiti


Printeri haldus

Esimene meetod. Värskendage püsivara, kasutades juhtpaneeli

Järgmisi juhiseid järgides saate laadida püsivara juhtpaneeli abil (vaid võrguühendusega printerite puhul) ja/või seadistada printerit selliselt, et see laadiks tulevikus püsivara uuendused automaatselt. USB-ühendusega printerite puhul valige teine meetod.

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

2-realised juhtpaneelid.

  1. 1.

    Veenduge, et printer on ühendatud traadiga (Ethernet) või traadita võrguga ning et internetiühendus on loodud.

    MÄRKUS.Printer peab võrgu kaudu püsivara uuendamiseks olema internetiga ühendatud.

  2. 2.

    Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image].

  3. 3.

    Avage menüü Service (Teenused) ja seejärel avage menüü LaserJet Update (LaserJeti uuendus).

    MÄRKUS.Kui loendis ei ole valikut LaserJet Update (LaserJeti uuendus), kasutage teist meetodit.

  4. 4.

    Valige Check for Update (Kontrolli uuendusi), et uuenduste saadavalolekut kontrollida.

    MÄRKUS.Printer kontrollib automaatselt uuenduste saadavalolekut ja uue versiooni tuvastamisel alustab automaatselt uuendamist.

  5. 5.

    Seadistage printer nii, et see uuendaks püsivara automaatselt, kui uuendused on saadaval.

    Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image].

    Avage menüü Service (Teenused), avage menüü LaserJet Update (LaserJeti uuendus), seejärel valige menüü Manage Updates (Halda uuendusi).

    Seadistage suvand Võimalda värskendused valikule Jah ning suvand Automaatne kontroll valikule Sees.

Puuteekraaniga juhtpaneelid.

  1. 1.

    Veenduge, et printer on ühendatud traadiga (Ethernet) või traadita võrguga ning et internetiühendus on loodud.

    MÄRKUS.Printer peab võrgu kaudu püsivara uuendamiseks olema internetiga ühendatud.

  2. 2.

    puudutage printeri juhtpaneeli koduekraanil seadistamisnuppu [image].

  3. 3.

    Kerige menüüni Service (Teenused) ja avage see, seejärel avage menüü LaserJet Update (LaserJeti uuendus).

    MÄRKUS.Kui loendis ei ole valikut LaserJet Update (LaserJeti uuendus), kasutage teist meetodit.

  4. 4.

    Puudutage valikut Check for Updates Now (Kontrolli uuendusi), et uuenduste saadavalolekut kontrollida.

    MÄRKUS.Printer kontrollib automaatselt uuenduste saadavalolekut ja uue versiooni tuvastamisel alustab automaatselt uuendamist.

  5. 5.

    Seadistage printer nii, et see uuendaks püsivara automaatselt, kui uuendused on saadaval.

    puudutage printeri juhtpaneeli koduekraanil seadistamisnuppu [image].

    Avage menüü Service (Teenused), avage menüü LaserJet Update (LaserJeti uuendus), seejärel valige menüü Manage Updates (Halda uuendusi).

    Seadke suvandi Allow Updates (Luba uuendused) olekuks YES (Jah) ja suvandi Check automatically (Kontrolli automaatselt) olekuks ON (Ei).


Printeri haldus

Teine meetod: Uuendage püsivara, kasutades püsivara uuendamise utiliiti

Järgige neid samme, et püsivara uuendamise utiliit veebilehelt HP.com alla laadida ja installida.

MÄRKUS.See meetod on ainus võimalus uuendada USB-kaabli abil arvutiga ühendatud printerite püsivara. See toimib ka võrguühendusega printerite puhul.

MÄRKUS.Selle meetodi kasutamiseks peab teil olema prindidraiver installitud.

  1. 1.

    Minge veebisaidile www.hp.com/support, valige oma riigi/piirkonna keel, klõpsake linki Get software and drivers (Hangi tarkvara ja draiverid), sisestage printeri nimetus otsinguväljale, vajutage nuppu Enter ning valige otsingutulemuste loetelust printer.

  2. 2.

    Valige operatsioonisüsteem.

  3. 3.

    Määrake osa Firmware (Püsivara) all Firmware Update Utility (Püsivara uuendamise utiliit).

  4. 4.

    Klõpsake Download (Laadi alla), klõpsake Run (Käivita) ja seejärel klõpsake uuesti Run (Käivita).

  5. 5.

    Kui utiliit käivitub, valige ripploendist printer ja seejärel klõpsake nupul Send Firmware (Saada püsivara).

    MÄRKUS.Klõpsake Print Config. (Prindi konfig.), et konfiguratsioonileht välja printida ja installitud püsivara versioon enne või pärast uuendamisprotsessi kinnitada.

  6. 6.

    Järgige ekraanil kuvatud juhiseid, et installimine lõpetada, ning klõpsake seejärel utiliidi sulgemiseks nuppu Exit (Välju).


Probleemide lahendamine

  • Klienditugi
  • Juhtpaneeli spikrisüsteem (ainult puuteekraaniga mudelid)
  • Tehase vaikeseadete taastamine
  • Printeri juhtpaneelil kuvatakse teadet „Cartridge is low” (Kassett tühjeneb) või „Cartridge is very low” (Kassett peaaegu tühi)
  • Printer ei võta paberit sisse või söödab valesti
  • Paberiummistuste kõrvaldamine
  • Automaatse dokumendisööturi (ADF) vahetatava kilekoostu puhastamine
  • Prindikvaliteedi parandamine
  • Kopeeritud ja skannitud kujutise kvaliteedi parandamine
  • Faksimise pildikvaliteedi parandamine
  • Traadiga võrgu probleemide lahendamine
  • Traadita võrgu probleemide lahendamine
  • Faksiprobleemide lahendamine

Lisateave

Allolev teave kehtib dokumendi avaldamise ajal. Kehtiva teabega tutvumiseks vt www.hp.com/support/ljM227MFP.

HP põhjalik tooteabi sisaldab teavet järgmiste teemade kohta.

  • •

    Installimine ja konfigureerimine

  • •

    Õppimine ja kasutamine

  • •

    Probleemide lahendamine

  • •

    Tarkvara ja püsivara uuenduste allalaadimine

  • •

    Tugifoorumites osalemine

  • •

    Garantii- ja normatiivse teabe saamine


Probleemide lahendamine

Klienditugi

Kasutage oma riigis/regioonis telefonitsi osutatavaid tugiteenuseid Hoidke käepärast printeri nimi, seerianumber, ostukuupäev ja probleemi kirjeldus | Riigi/piirkonna telefoninumbrid on teie printeri karbis oleval teabelehel või aadressil www.hp.com/support/.
24 h veebipõhine tugi ning võimalus laadida alla tarkvarautiliite ja -draivereid | www.hp.com/support/ljM227MFP
Täiendavate HP teenindus- või hoolduslepingute tellimine | www.hp.com/go/carepack
Registreerige printer |


Probleemide lahendamine

Juhtpaneeli spikrisüsteem (ainult puuteekraaniga mudelid)

Printeril on sisseehitatud spikker, mis selgitab iga kuva kasutamise põhimõtteid. Spikrisüsteemi avamiseks puudutage ekraani paremas ülanurgas olevat spikrinuppu [image].

Juhtpaneeli spikrinupu näide

Mõnede kuvade puhul avab spikker globaalse menüü, kus saate otsida teid huvitavaid teemasid. Saate sirvida läbi menüüstruktuuri, puudutades menüüs olevaid nuppe.

Mõned spikriekraanid sisaldavad animatsioone, mis aitavad teil protseduure läbida (nt ummistuste eemaldamisel).

Üksiktöid puudutavate kuvade puhul avab spikker teema, mis selgitab selle kuva võimalusi.

Kui printer esitab veateate või hoiatuse, puudutage probleemi kirjeldava teate avamiseks spikrinuppu [image]. Teade sisaldab ka juhiseid probleemi lahendamiseks.


Probleemide lahendamine

Tehase vaikeseadete taastamine

Tehases määratud vaikeseadete taastamine taastab kõik printeri ja võrgu seaded tehases määratud vaikeväärtustele. Prinditud lehekülgede arvu ega salve suurust ei lähtestata. Printeri tehase vaikeseadete taastamiseks toimige järgmiselt.

ETTEVAATUST.Tehases määratud vaikeseadete taastamine taastab kõik seaded tehases määratud vaikeväärtustele ja kustutab kõik mällu talletatud lehed.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu [image].

    Puuteekraaniga juhtpaneelid. Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Avage järgmised menüüd.

    • •

      Hooldus

    • •

      Vaikesätete taastamine

  3. 3.

    Puudutage või vajutage nuppu OK.

    Printer taaskäivitub automaatselt.


Probleemide lahendamine

Printeri juhtpaneelil kuvatakse teadet „Cartridge is low” (Kassett tühjeneb) või „Cartridge is very low” (Kassett peaaegu tühi)

Cartridge is low (Kassett tühjeneb): printer annab märku, kui kassett tühjeneb. Kasseti tegelik järelejäänud kasutusiga võib varieeruda. Mõelge teise installitava printerikasseti varumisele juhuks, kui prindikvaliteet muutub vastuvõetamatuks. Kassetti ei ole praegu vaja vahetada.

Cartridge is very low (Kassett on peaaegu tühi): printer annab märku, kui kassett on peaaegu tühi. Kasseti tegelik järelejäänud kasutusiga võib varieeruda. Mõelge teise installitava printerikasseti varumisele juhuks, kui prindikvaliteet muutub vastuvõetamatuks. Kassetti ei pea kohe vahetama, kui just prindikvaliteet ei ole vastuvõetamatu.

Kui HP kasseti tase jõuab väärtusele Very Low (Väga madal), on HP kvaliteet-kaitsegarantii selle kasseti puhul lõppenud.

Sellest jaotisest leiate järgmised teemad

  • Muutke väärtuse „Very Low” (Väga madal) seadeid
  • Tarvikute tellimine


Probleemide lahendamine

Muutke väärtuse „Very Low” (Väga madal) seadeid

Saate valida, kuidas printer reageerib, kui tarvikud jõuavad olekusse Very Low (Väga madal). Kui paigaldate uue kasseti, ei pea te neid seadeid uuesti määrama.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu [image].

    Puuteekraaniga juhtpaneelid. Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Avage järgmised menüüd.

    • •

      Süsteemi häälestus

    • •

      Tarvikute sätted

    • •

      Mustvalge kassett või värviline kassetid

    • •

      Väga madal säte

  3. 3.

    Valige üks järgmistest suvanditest.

    • •

      Valige suvand Continue (Jätka), et printer annaks kasseti tühjenemisest märku, kuid jätkaks printimist.

    • •

      Valige suvand Stop (Peata), et printer lõpetaks printimise, kuni olete kasseti välja vahetanud.

    • •

      Valige suvand Prompt (Teavita), et printer lõpetaks printimise ja paluks teil kasseti välja vahetada. Pärast teavituse nägemist saate printimist jätkata. Kliendi konfigureeritav suvand selle printeri puhul on „Teavita, kui jäänud on 100, 200, 300, 400 lehekülge või mitte kunagi”. See suvand on mõeldud kasutaja mugavuse huvides ega näita, et need leheküljed prinditakse aktsepteeritava kvaliteediga.

Sellest jaotisest leiate järgmised teemad

  • Faksimisfunktsiooniga printerid


Probleemide lahendamine

Faksimisfunktsiooniga printerid

Kui printeris on valitud suvand Stop (Peata) või Prompt (Küsi), on risk, et fakse ei prindita, kui printer jätkab printimist. See probleem võib ilmneda, kui printer on ooteajal vastu võtnud rohkem fakse, kui mälu mahutab.

Kui valite kasseti jaoks suvandi Continue (Jätka), võib printer küll ka pärast läveni Very Low (Väga madal) jõudmist fakse edasi printida, kuid prindikvaliteet võib halveneda.


Probleemide lahendamine

Tarvikute tellimine

Tarvikute ja paberi tellimine | www.hp.com/go/suresupply
Tellimine teenindust või toetajaid kasutades | Võtke ühendust HP-volitusega teeninduse või toetajaga.
Tellimine HP sisseehitatud veebiserverit (Embedded Web Server, EWS) kasutades | Kirjutage printeri IP-aadress või hostinimi oma arvuti veebibrauseri aadressiribale. Sisseehitatud veebiserver sisaldab linki veebisaidile HP SureSupply, mis pakub HP originaaltarvikute soetamise võimalusi.


Probleemide lahendamine

Printer ei võta paberit sisse või söödab valesti

http://www.hp.com http://www.hpe.com


Probleemide lahendamine

Sissejuhatus

Kui printer ei võta salvest paberit või võtab korraga mitu paberilehte, võib abi olla järgmistest lahendustest. Mõlemad olukorrad võivad tekitada paberiummistuse.

  • Sissejuhatus
  • Printer ei võta paberit sisse
  • Printer võtab korraga sisse mitu paberilehte
  • Dokumendisöötur ummistub, võtab lehti viltu või siis korraga mitu lehte


Probleemide lahendamine

Printer ei võta paberit sisse

Kui printer ei võta salvest paberit, proovige järgmisi lahendusi.

  • 1.

    Avage printer ja eemaldage kinnijäänud paberilehed. Veenduge, et printerisse ei jää rebenenud paberijääke.

  • 2.

    Laadige salve printimistöö jaoks õiges formaadis paber.

  • 3.

    Veenduge, et paberi formaat ja tüüp on printeri juhtpaneelil õigesti seadistatud.

  • 4.

    Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid vastavalt salve sälkudele. Salve paberijuhiku nool peab täpselt joonduma salvel oleva tähisega.

    MÄRKUS.Ärge reguleerige paberijuhikuid tihedalt vastu paberipakki. Seadke need salves olevate sakkide või tähiste järgi.

  • 5.

    Veenduge, et ruumi õhuniiskus vastab printeri spetsifikatsioonile ning et paberit hoitakse avamata pakkides. Paberipakke müüakse enamasti niiskuskindlas ümbrises, et paberit kuivana hoida.

    Kõrge õhuniiskusega keskkonnas võib salves oleva paberipaki pealmine paberileht niiskust imada ning laineliseks või ebaühtlaseks muutuda. Sel juhul eemaldage paberipakist viis kuni kümme pealmist paberilehte.

    Väga kuivas õhus võib kogunev staatiline elekter põhjustada paberilehtede kokkukleepumist. Sellisel juhul eemaldage paber salvest ning painutage pakki, hoides seda mõlemast otsast ja tuues otsad lähestikku (U-kuju). Seejärel painutage otsad teistpidi kokku (tagurpidi U). Järgmiseks hoidke paberipaki teistest külgedest ning korrake eelkirjeldatud toimingut. Niiviisi vabastate paberilehed üksteise küljest ja juhite staatilise laengu ära. Enne paberipaki salve tagasi panemist seadke see vastu lauda sirgu.

    Paberipaki painutamine

  • 6.

    Kontrollige printeri juhtpaneelilt, kas toode ootab paberi käsitsi söötmist. Laadige paber ja jätkake.

  • 7.

    Rullid salve kohal võivad olla saastunud. Puhastage rullid soojas vees niisutatud ebemevaba lapiga. Võimalusel kasutage destilleeritud vett.

    ETTEVAATUST.Ärge pihustage vett otse printerile. Selle asemel pritsige vett lapile või niisutage lapp vees ja väänake see enne rullide puhastamist välja.


Probleemide lahendamine

Printer võtab korraga sisse mitu paberilehte

Kui printer võtab salvest korraga mitu paberilehte, proovige järgmisi lahendusi.

  • 1.

    Eemaldage paberipakk salvest, painutage seda, keerake 180 kraadi ja pöörake ümber. Ärge tuulutage paberit. Asetage paberipakk salve tagasi.

    MÄRKUS.Lehtede laialikiskumine põhjustab staatilise laengu kogunemist. Lehtede laialikiskumise asemel painutage pakki, hoides seda mõlemast otsast ja tuues otsad lähestikku (U-kuju). Seejärel painutage otsad teistpidi kokku (tagurpidi U). Järgmiseks hoidke paberipaki teistest külgedest ning korrake eelkirjeldatud toimingut. Niiviisi vabastate paberilehed üksteise küljest ja juhite staatilise laengu ära. Enne paberipaki salve tagasi panemist seadke see vastu lauda sirgu.

    Paberipaki painutamine

  • 2.

    Kasutage tootes ainult paberit, mis vastab HP printeri nõuetele.

  • 3.

    Veenduge, et ruumi õhuniiskus vastab printeri spetsifikatsioonile ning et paberit hoitakse avamata pakkides. Paberipakke müüakse enamasti niiskuskindlas ümbrises, et paberit kuivana hoida.

    Kõrge õhuniiskusega keskkonnas võib salves oleva paberipaki pealmine paberileht niiskust imada ning laineliseks või ebaühtlaseks muutuda. Sel juhul eemaldage paberipakist viis kuni kümme pealmist paberilehte.

    Väga kuivas õhus võib kogunev staatiline elekter põhjustada paberilehtede kokkukleepumist. Sellisel juhul eemaldage paber salvest ja painutage paberipakki, nagu eespool kirjeldatud.

  • 4.

    Kasutage paberit, mis ei ole kortsus, voltidega ega kahjustatud. Vajadusel kasutage teisest pakist võetud paberit.

  • 5.

    Kontrollige salves olevate pakikõrguse tähiste abil, et salves ei ole liiga palju paberit. Kui paberit on liiga palju, eemaldage salvest kogu paber, koputage paberipakk ühtlaseks ja asetage osa paberist salve tagasi.

  • 6.

    Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid vastavalt salve sälkudele. Salve paberijuhiku nool peab täpselt joonduma salvel oleva tähisega.

    MÄRKUS.Ärge reguleerige paberijuhikuid tihedalt vastu paberipakki. Seadke need salves olevate sakkide või tähiste järgi.

  • 7.

    Veenduge, et töökeskkond vastaks soovitatud spetsifikatsioonidele.


Probleemide lahendamine

Dokumendisöötur ummistub, võtab lehti viltu või siis korraga mitu lehte

MÄRKUS.See teave kehtib vaid MFP-printerite jaoks.

  • •

    Originaali küljes võib olla esemeid, mis tuleks sealt eemaldada (nt klambrid või märkmepaberid).

  • •

    Kontrollige, kas kõik rullid on oma kohal ja kas dokumenditsööturi sees olev rullile ligipääsemise kaas on suletud.

  • •

    Veenduge, et dokumendiööturi ülemine kaas oleks suletud.

  • •

    Lehed võivad olla valesti sööturisse asetatud. Siluge lehti ja reguleerige paberijuhikuid nii, et paberipaki keskjoon oleks joondatud skanneri keskjoonega.

  • •

    Paberijuhikud peavad õigeks töötamiseks olema paberipaki servade vastas. Kontrollige, kas paberipakk on sirgelt ja kas juhikud puutuvad vastu paberipakki.

  • •

    Dokumendisööturi sisestussalves või väljastussalves on rohkem lehti kui lubatud. Veenduge, et sisestussalves olev paberivirn mahub juhikute vahele ja eemaldage lehti väljastussalvest.

  • •

    Veenduge, et paberi teel ei oleks paberit, klambreid, kirjaklambreid ega muud prahti.

  • •

    Puhastage dokumendisööturi rullid ja eralduspadi. Kasutage suruõhku või puhast, ebemevaba sooja veega niisutatud lappi. Kui söötmistõrked ikkagi ei kao, vahetage rullid välja.

  • •

    Kerige printeri juhtpaneeli koduekraanil nupuni Supplies (Tarvikud) ja puudutage seda. Kontrollige dokumendisööturi komplekti olekut ja vajaduse korral vahetage välja.


Probleemide lahendamine

Paberiummistuste kõrvaldamine

http://www.hp.com http://www.hpe.com


Probleemide lahendamine

Sissejuhatus

Allpool leiate juhised toote paberiummistuste kõrvaldamiseks.

  • Sissejuhatus
  • Ummistuse asukoht
  • Sagedased või korduvad paberiummistused?
  • Dokumendisööturi ummistuste kõrvaldamine
  • Ummistuste kõrvaldamine peamisest sisendsalvest
  • Kõrvaldage ummistused toonerikasseti piirkonnast
  • Väljundsalvest ummistuste kõrvaldamine
  • Dupleksseadmest ummistuste kõrvaldamine


Probleemide lahendamine

Ummistuse asukoht

1 | Dokumendisöötur
2 | Kasseti piirkond
3 | Väljastussalv
4 | Kahepoolse printimise seade
5 | Peamine sisendsalv


Probleemide lahendamine

Sagedased või korduvad paberiummistused?

Järgige neid samme, et sagedasi paberiummistusi vältida. Kui esimene samm probleemi ei lahenda, jätkake järgmise sammuga, kuni probleem on lahendatud.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    Kui printeris on tekkinud paberiummistus, kõrvaldage see ja printige printeri testimiseks konfiguratsioonileht.

  2. 2.

    Kontrollige printeri juhtpaneelil, et salve jaoks on konfigureeritud õige paberi formaat ja tüüp. Vajaduse korral reguleerige seadeid.

    1. a.

      2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu [image].

      Puuteekraaniga juhtpaneelid. Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup (Seadistamine) [image], et menüü avada.

    2. b.

      Avage järgmised menüüd.

      • •

        Süsteemi häälestus

      • •

        Paberi häälestus

    3. c.

      Valige nimekirjast salv.

    4. d.

      Valige Paper Type (Paberi tüüp) ning seejärel valige salves oleva paberi tüüp.

    5. e.

      Valige Paper Size (Paberi suurus) ning seejärel valige salves oleva paberi suurus.

  3. 3.

    Lülitage printer välja, oodake 30 sekundit ja seejärel lülitage see uuesti sisse.

  4. 4.

    Printige puhastusleht, et eemaldada printeri seest üleliigne tooner.

    1. a.

      2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu [image].

      Puuteekraaniga juhtpaneelid. Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup (Seadistamine) [image], et menüü avada.

    2. b.

      Avage menüü Service (Teenus).

    3. c.

      Valige suvand Cleaning Page (Puhastusleht).

    4. d.

      Kui palutakse, laadige Letter- või A4-formaadis tavapaber.

      Oodake, kuni toiming on lõppenud. Visake prinditud leht ära.

  5. 5.

    Printeri testimiseks printige välja konfiguratsioonileht.

    1. a.

      2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu [image].

      Puuteekraaniga juhtpaneelid. Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup (Seadistamine) [image], et menüü avada.

    2. b.

      Avage menüü Reports (Aruanded).

    3. c.

      Valige Configuration Report (Konfiguratsiooniaruanne).

Kui ükski nendest toimingutest probleemi ei lahenda, võib printer vajada hooldust. Võtke ühendust HP klienditoega.


Probleemide lahendamine

Dokumendisööturi ummistuste kõrvaldamine

Allpool kirjeldatakse paberiummistuste kõrvaldamist dokumendisööturist. Ummistuse esinemisel kuvatakse 2-realisel juhtpaneelil veateade ning puuteekraaniga juhtpaneelil animatsioon, mis on abiks ummistuse kõrvaldamisel.

  1. 1.

    Eemaldage lehed dokumendisööturi sisendsalvest.

  2. 2.

    Eemaldage söötesalve alast kõik nähtavad ummistused. Eemaldage ummistunud paber aeglaselt ja kasutage mõlemat kätt, et see ei rebeneks.

    kinnikiilunud paberilehe eemaldamine

  3. 3.

    Avage dokumendisööturi kaas.

    Tõstke ummistustele ligipääsu kate üles

  4. 4.

    Eemaldage ummistunud paber.

    kinnikiilunud paberilehe eemaldamine

  5. 5.

    Sulgege dokumendisööturi kaas. Veenduge, et see oleks kindlalt suletud.

    Sulgege ummistustele ligipääsu kate

  6. 6.

    Avage skanneri kaas. Kui paber ummistub valge plastpinna taga, tõmmake paber ettevaatlikult välja.

    Ummistunud paberi eemaldamine

  7. 7.

    Laske skanneri kaas alla.

    Skanneri kaane alla laskmine

MÄRKUS.Ummistuste vältimiseks veenduge, et dokumendisööturi sisendsalve juhikud puutuksid vastu dokumenti. Eemaldage originaaldokumentidelt kõik (kirja)klambrid.

MÄRKUS.Raskele läikivale paberile prinditud originaaldokumendid võivad tihedamini ummistusi põhjustada kui tavalisele paberile prinditud originaaldokumendid.


Probleemide lahendamine

Ummistuste kõrvaldamine peamisest sisendsalvest

Paberi avastamiseks kõigist võimalikest ummistuskohtadest peamises sisendsalves järgige järgmisi juhiseid. Ummistuse esinemisel kuvatakse 2-realisel juhtpaneelil veateade ning puuteekraaniga juhtpaneelil animatsioon, mis on abiks ummistuse kõrvaldamisel.

  1. 1.

    Tõmmake ummistunud paber aeglaselt printerist välja.

    Ummistunud paberi eemaldamine

  2. 2.

    Tõstke skanneri kaas üles.

    Skanneri kaane üles tõstmine

  3. 3.

    Avage kasseti luuk.

    Kasseti luugi avamine

  4. 4.

    Eemaldage printerist toonerikassett.

  5. 5.

    Eemaldage printerist kujutistrummel.

  6. 6.

    Eemaldage toonerikasseti alast kogu ummistunud paber. Kasutage ummistunud paberi eemaldamiseks mõlemat kätt, et paber ei rebeneks.

    Ummistunud paberi eemaldamine

  7. 7.

    Laske ummistustele ligipääsu kate alla.

    Ummistustele ligipääsu katte alla laskmine

  8. 8.

    Eemaldage ummistunud paber.

    Ummistunud paberi eemaldamine

  9. 9.

    Sulgege ummistustele ligipääsu kate.

    Ummistustele ligipääsu katte sulgemine

  10. 10.

    Joondage kujutistrummel printeri sees olevate rööpmetega ja sisestage kujutistrummel, kuni see on kindlalt paigas.

  11. 11.

    Joondage toonerikassett printeri sees olevate rööpmetega ja sisestage toonerikassett, kuni see on kindlalt paigas.

  12. 12.

    Sulgege kasseti luuk.

    Kasseti luugi sulgemine

  13. 13.

    Laske skanneri kaas alla.

    Skanneri kaane alla laskmine


Probleemide lahendamine

Kõrvaldage ummistused toonerikasseti piirkonnast

Allpool kirjeldatakse paberiummistuste kõrvaldamist toonerikasseti piirkonnast. Ummistuse esinemisel kuvatakse 2-realisel juhtpaneelil veateade ning puuteekraaniga juhtpaneelil animatsioon, mis on abiks ummistuse kõrvaldamisel.

  1. 1.

    Tõstke skanneri kaas üles.

    Tõstke skanneri kaas üles

  2. 2.

    Avage kasseti luuk.

    Kasseti luugi avamine

  3. 3.

    Eemaldage printerist toonerikassett.

  4. 4.

    Eemaldage printerist kujutistrummel.

  5. 5.

    Eemaldage toonerikasseti alast kogu ummistunud paber. Kasutage ummistunud paberi eemaldamiseks kahte kätt, et vältida paberi rebenemist.

    kinnikiilunud paberilehe eemaldamine

  6. 6.

    Laske ummistustele ligipääsu kate alla.

    Ummistustele ligipääsu katte alla laskmine

  7. 7.

    Eemaldage ummistunud paber.

    Ummistunud paberi eemaldamine

  8. 8.

    Sulgege ummistustele ligipääsu kate.

    Ummistustele ligipääsu katte sulgemine

  9. 9.

    Joondage kujutistrummel printeri sees olevate rööpmetega ja sisestage kujutistrummel, kuni see on kindlalt paigas.

  10. 10.

    Joondage toonerikassett printeri sees olevate rööpmetega ja sisestage toonerikassett, kuni see on kindlalt paigas.

  11. 11.

    Sulgege kasseti luuk.

    Kasseti luugi sulgemine

  12. 12.

    Laske skanneri kaas alla.

    Laske skanneri kaas alla


Probleemide lahendamine

Väljundsalvest ummistuste kõrvaldamine

Paberi avastamiseks kõigist võimalikest ummistuskohtadest väljastussalves järgige järgmisi juhiseid. Ummistuse esinemisel kuvatakse 2-realisel juhtpaneelil veateade ning puuteekraaniga juhtpaneelil animatsioon, mis on abiks ummistuse kõrvaldamisel.

  1. 1.

    Kui paber on väljastussalves nähtav, võtke paberi servast kinni ja eemaldage see.

    Ummistunud paberi eemaldamine

  2. 2.

    Tõstke skanneri kaas üles.

    Tõstke skanneri kaas üles

  3. 3.

    Avage kasseti luuk.

    Kasseti luugi avamine

  4. 4.

    Tõmmake roheline pael välja, et eemaldada ummistustele ligipääsu kate.

    Eemaldage ummistustele ligipääsu kate

  5. 5.

    Eemaldage ummistunud paber.

    kinnikiilunud paberilehe eemaldamine

  6. 6.

    Sulgege ummistustele ligipääsu kate.

    Sulgege ummistustele ligipääsu kate

  7. 7.

    Sulgege kasseti luuk.

    Kasseti luugi sulgemine

  8. 8.

    Laske skanneri kaas alla.

    Laske skanneri kaas alla


Probleemide lahendamine

Dupleksseadmest ummistuste kõrvaldamine

Paberi avastamiseks kõigist võimalikest ummistuskohtadest kahepoolse printimise seadmes järgige järgmisi juhiseid. Puuteekraaniga mudelitel kuvatakse juhtpaneelil animatsioon, mis aitab ummistuse kõrvaldada.

  1. 1.

    Avage tagumine luuk.

  2. 2.

    Eemaldage dupleksalast kogu ummistunud paber. Kasutage ummistunud paberi eemaldamiseks mõlemat kätt, et see ei rebeneks.

    kinnikiilunud paberilehe eemaldamine

  3. 3.

    Sulgege tagumine luuk.

  4. 4.

    Tõstke skanneri kaas üles.

    Skanneri kaane üles tõstmine

  5. 5.

    Avage kasseti luuk.

    Kasseti luugi avamine

  6. 6.

    Tõmmake roheline pael välja, et eemaldada ummistustele ligipääsu kate.

    Ummistustele ligipääsu katte eemaldamine

  7. 7.

    Eemaldage ummistunud paber.

    Ummistunud paberi eemaldamine

  8. 8.

    Sulgege ummistustele ligipääsu kate.

    Ummistustele ligipääsu katte sulgemine

  9. 9.

    Sulgege kasseti luuk.

    Kasseti luugi sulgemine

  10. 10.

    Laske skanneri kaas alla.

    Skanneri kaane alla laskmine


Probleemide lahendamine

Automaatse dokumendisööturi (ADF) vahetatava kilekoostu puhastamine

Aja jooksul võib automaatse dokumendisööturi (ADF) klaasiribale ja vahetatavale kilekoostule koguneda mustus, mis võib mõjutada seadme jõudlust. Klaasi ja kilekoostu puhastamiseks toimige järgmiselt.

  1. 1.

    Avage skanneri kaas ja seejärel leidke automaatse dokumendisööturi (ADF) vahetatav kilekoost.

  2. 2.

    Kilekoostu skanneri korpusest eemale suunamiseks kasutage kahte pilu.

    Kilekoostu eemale suunamine

  3. 3.

    Koostu eemaldamiseks libistage seda näidatud suunas.

  4. 4.

    Puhastage klaasiriba ja kilekoost ebemevaba lapiga.

    ETTEVAATUST.Ärge kasutage printeri ühelgi osal abrasiivseid aineid, atsetooni, benseeni, ammooniaaki, etüülalkoholi ega süsiniktetrakloriidi, sest need võivad printerit kahjustada. Ärge valage klaasile või trükisilindrile vedelikke. Need võivad läbi imbuda ja printerit kahjustada.

    Puhastage klaasiriba ja kilekoost.

  5. 5.

    Pange kilekoost tagasi. Veenduge, et kile on suunatud skanneri korpuse kummalgi küljel olevate sakkide alla.

    Pange kilekoost tagasi.

  6. 6.

    Sulgege skanneri kaas.

    Sulgege skanneri kaas.


Probleemide lahendamine

Prindikvaliteedi parandamine

  • Sissejuhatus
  • Teisest tarkvaraprogrammist printimine
  • Kontrollige prinditöö paberi tüübi seadet
  • Toonerikasseti oleku kontrollimine
  • Printeri puhastamine
  • Kontrollige visuaalselt toonerikasseti ja kujutistrumli kahjustusi
  • Paberi ja printimiskeskkonna kontrollimine
  • Proovige erinevat prindidraiverit
  • Režiimi EconoMode sätete kontrollimine
  • Printimistiheduse reguleerimine


Probleemide lahendamine

Sissejuhatus

Kui printeri printimiskvaliteet on kehv, proovige järjekorras järgmisi lahendusi, et probleem lahendada.


Probleemide lahendamine

Teisest tarkvaraprogrammist printimine

Proovige printida mõnest muust tarkvaraprogrammist. Kui lehekülg prinditakse korrektselt välja, on probleem printimisel kasutatud tarkvaraprogrammis.


Probleemide lahendamine

Kontrollige prinditöö paberi tüübi seadet

Kontrollige tarkvaraprogrammist printimise ajal paberitüübi seadet ja vaadake, kas prinditud lehtedel on plekke või ähmaseid või tumedaid printimislaike, kas paber on keerdunud, kas tooner jätab hajutatud täppe või on ebamäärane või kas väikestel aladel puudub tooner.

Sellest jaotisest leiate järgmised teemad

  • Kontrollige paberi tüübi sätet (Windows)
  • Paberi tüübi seade kontrollimine (OS X)


Probleemide lahendamine

Kontrollige paberi tüübi sätet (Windows)

  1. 1.

    Valige tarkvaraprogrammis suvand Print (Printimine).

  2. 2.

    Valige printer ja klõpsake seejärel nupul Properties (Atribuudid) või Preferences (Eelistused).

  3. 3.

    Klõpsake vahekaarti Paper/Quality (Paber/kvaliteet).

  4. 4.

    Klõpsake rippmenüüst Paper Type (Paberi tüüp) valikut More... (Veel....)

  5. 5.

    Laiendage nimekirja: Type is: (Tüüp on:) suvandeid.

  6. 6.

    Laiendage teie paberit kõige paremini kirjeldavate paberitüüpide kategooriat.

  7. 7.

    Valige kasutatava paberitüübi jaoks suvand ja klõpsake nuppu OK.

  8. 8.

    Klõpsake nuppu OK, et sulgeda dialoogikast Document Properties (Dokumendi atribuudid). Dialoogikastis Print (Printimine) klõpsake töö printimiseks nuppu OK.


Probleemide lahendamine

Paberi tüübi seade kontrollimine (OS X)

  1. 1.

    Klõpsake menüüd File (Fail) ning seejärel klõpsake valikut Print (Printimine).

  2. 2.

    Valige printer menüüs Printer.

  3. 3.

    Prindidraiver kuvab vaikimisi menüüd Copies & Pages (Koopiad ja leheküljed). Avage menüüde ripploend, seejärel klõpsake menüüd Finishing (Viimistlemine).

  4. 4.

    Valige tüüp ripploendist Media Type (Kandja tüüp).

  5. 5.

    Klõpsake nupule Prindi.


Probleemide lahendamine

Toonerikasseti oleku kontrollimine

Järgige neid samme, et kontrollida toonerikassettide hinnangulist kasutusiga ja võimaluse korral ka vahetatavate hooldusosade olekut.

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

Esimene samm. Tarvikute olekulehe printimine

  1. 1.

    2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image].

    Puuteekraaniga juhtpaneelid. Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Avage järgmised menüüd.

    • •

      Reports (Aruanded)

    • •

      Tarvikute olek

  3. 3.

    2-realised juhtpaneelid. Kerige kirjeni Print Supplies status page (Prinditarvikute olekuleht) ja seejärel vajutage nuppu OK

    Puuteekraaniga juhtpaneelid. Puudutage valikut Manage Supplies (Tarvikute haldamine) ja seejärel puudutage valikut Print Supplies Status (Prinditarvikute olek).

Teine samm: Tarvikute oleku kontrollimine

  1. 1.

    Vaadake tarvikute olekulehte, et kontrollida toonerikassettide kasutusiga ja võimaluse korral ka vahetatavate hooldusosade olekut.

    Kui kasutate toonerikassetti, mille hinnanguline kasutusiga on lõppenud, võivad tekkida prindikvaliteedi probleemid. Tarvikute oleku lehekülg annab märku, kui tarviku tase on väga madal. Pärast HP tarviku jõudmist väga madalale lävele on selle tarviku HP ülim kaitsegarantii lõppenud.

    Toonerikassetti ei pea kohe vahetama, kui just prindikvaliteet ei ole vastuvõetamatu. Mõelge teise installitava printerikasseti varumisele juhuks, kui prindikvaliteet muutub vastuvõetamatuks.

    Kui teil on vaja toonerikassett või muu vahetatav osa välja vahetada, loetleb tarvikute oleku lehekülg ehtsate HP osade numbrid.

  2. 2.

    Kontrollige, kas kasutate ehtsat HP kassetti.

    HP originaaltoonerikassetil on peal sõna „HP“ või HP logo. Lisateavet HP kassettide tuvastamise kohta leiate veebilehelt www.hp.com/go/learnaboutsupplies.


Probleemide lahendamine

Printeri puhastamine

Sellest jaotisest leiate järgmised teemad

  • Puhastuslehe printimine
  • Veenduge, et skanneri klaasil ei ole mustust ega plekke


Probleemide lahendamine

Puhastuslehe printimine

Printimise ajal võivad paber, tooner ja tolmuosakesed printerisse koguneda ning põhjustada probleeme printimiskvaliteediga, nt tooneritäpikesi või -pritsmeid, plekke, jooni või korduvaid laike.

Printige puhastusleht järgmiselt.

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image].

    Puuteekraaniga juhtpaneelid. Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Avage järgmised menüüd.

    • •

      Hooldus

    • •

      Puhastusleht

  3. 3.

    Laadige salve tühi Letter- või A4-formaadis paberileht ja vajutage nuppu OK.

    Printeri juhtpaneelil kuvatakse teade Cleaning (Puhastamine). Oodake, kuni toiming on lõppenud. Visake prinditud leht ära.


Probleemide lahendamine

Veenduge, et skanneri klaasil ei ole mustust ega plekke

Aja jooksul võib skanneri klaasile ja valgele plastpinnale koguneda mustust, mis võib mõjutada töökvaliteeti. ADF-i testimiseks kasutage järgmiseid meetodeid.

  1. 1.

    Vajutage toitenuppu, et printer välja lülitada, ning seejärel eemaldage toitekaabel pistikupesast.

  2. 2.

    Avage skanneri kaas.

  3. 3.

    Puhastage skanneri klaas ja skanneri kaane all asuv valge plastpind mitteabrasiivse puhastusvahendiga niisutatud pehme riidelapi või käsnaga.

    ETTEVAATUST.Ärge kasutage printeri ühelgi osal abrasiivseid aineid, atsetooni, benseeni, ammooniaaki, etüülalkoholi ega süsiniktetrakloriidi, sest need võivad printerit kahjustada. Ärge valage klaasile või trükisilindrile vedelikke. Need võivad läbi imbuda ja printerit kahjustada.

  4. 4.

    Plekkide jäämise vältimiseks kuivatage klaas seemisnahkse lapi või tsellulooskäsnaga.

  5. 5.

    Ühendage toitekaabel pistikupesasse ja seejärel vajutage toitenuppu, et printer sisse lülitada.


Probleemide lahendamine

Kontrollige visuaalselt toonerikasseti ja kujutistrumli kahjustusi

Järgige iga toonerikasseti ja kujutistrumli ülevaatamiseks järgmisi samme.

  1. 1.

    Eemaldage toonerikassett ja kujutistrummel printerist.

  2. 2.

    Kontrollige mälukiipi kahjustuste osas.

  3. 3.

    Kontrollige rohelise kujutistrumli pinda.

    ETTEVAATUST.Ärge puudutage kujutistrumlit. Kujutistrumlile jäävad sõrmejäljed võivad rikkuda printimiskvaliteeti.

  4. 4.

    Kui näete kujutistrumlil kriimustusi, sõrmejälgi või muid kahjustusi, vahetage toonerikassett ja kujutistrummel välja.

  5. 5.

    Paigaldage toonerikassett ja kujutistrummel uuesti ja printige paar lehte, et näha, kas probleem lahenes.


Probleemide lahendamine

Paberi ja printimiskeskkonna kontrollimine

Sellest jaotisest leiate järgmised teemad

  • Esimene samm: HP nõuetele vastava paberi kasutamine
  • Teine samm: Keskkonna kontrollimine
  • Kolmas samm: individuaalse salve joonduse seadistamine


Probleemide lahendamine

Esimene samm: HP nõuetele vastava paberi kasutamine

Mõned prindikvaliteediga seotud probleemid tekivad seetõttu, et kasutatav paber ei vasta HP nõuetele.

  • •

    Kasutage alati sellist printeri toetatava tüüpi kaaluga paberit.

  • •

    Kasutage kvaliteetset paberit, millel ei ole sisselõikeid, murdekohti, rebendeid, lahtisi osi, tolmu, kortse ega auke ja mille servad on sirged.

  • •

    Kasutage paberit, millele ei ole prinditud.

  • •

    Kasutage paberit, mis ei sisalda metallmaterjali (nt sätendav paber).

  • •

    Kasutage laserprinteritele mõeldud paberit. Ärge kasutage paberit, mis on mõeldud ainult tindiprinteritega kasutamiseks.

  • •

    Ärge kasutage liiga karedat paberit. Siledama paberi kasutamisega kaasneb üldiselt ka parem prindikvaliteet.


Probleemide lahendamine

Teine samm: Keskkonna kontrollimine

Keskkond võib otseselt printimiskvaliteeti mõjutada ning see on tavaline printimiskvaliteedi või paberisööduga seotud probleemide tekitaja. Proovige järgmisi lahendusi.

  • •

    Paigutage printer eemale tõmbetuulega kohtadest (nt lahtised aknad või uksed või ventilatsiooniavad).

  • •

    Veenduge, et printeri kasutuskeskkond vastab printeri spetsifikatsioonis märgitud õhutemperatuuri ja õhuniiskuse vahemikele.

  • •

    Ärge paigutage printerit kitsasse kohta, nt kappi.

  • •

    Paigutage printer tugevale ja tasasele pinnale.

  • •

    Eemaldage esemed, mis võivad printeri ventilatsiooniavasid blokeerida. Õhk peab printerile hästi juurde pääsema, ka printeri pealt.

  • •

    Kaitske printerit lenduva puru, tolmu, auru, rasva või muude ainete eest, mis võivad printerisse jääke jätta.


Probleemide lahendamine

Kolmas samm: individuaalse salve joonduse seadistamine

Järgige neid samme erisalvest printides, kui tekst või pildid ei asu keskel või need ei ole prinditud lehel õigesti joondatud.

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image].

    Puuteekraaniga juhtpaneelid. Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Avage järgmised menüüd.

    • •

      System Setup (Süsteemi seadistamine)

    • •

      Print Quality (Prindikvaliteet)

    • •

      Adjust Alignment (Joonduse kohandamine)

    • •

      Print Test Page (Printimise proovileht)

  3. 3.

    Valige salv, mida soovite kohandada, ja seejärel järgige prinditud lehekülgedel olevaid suuniseid.

  4. 4.

    Tulemuse kontrollimiseks printige proovileht uuesti. Vajaduse korral tehke täiendavaid kohandusi.

  5. 5.

    Uue seadistuse salvestamiseks vajutage nuppu OK.


Probleemide lahendamine

Proovige erinevat prindidraiverit

Proovige teist printeri draiverit, kui tarkvaraprogrammiga printides on prinditud lehtedel ootamatud jooned piltidel, kui tekst või pildid puuduvad, vorming on vale või fondid asendatud.

Laadige mis tahes draiver HP veebilehelt alla: www.hp.com/support/ljM227MFP.

HP PCL.6 draiver

HP PCL 6 draiver

HP PCL-6 draiver
  • •

    Vaikimisi kasutatav draiver, saadaval printeri komplektis oleval CD-l. Kui te ei vali teist draiverit, installitakse vaikimisi antud draiver.

  • •

    Soovitatakse printimiseks kõigis Windowsi keskkondades.

  • •

    Pakub enamikule kasutajatest parimat üldist kiirust, prindikvaliteeti ja printeri funktsioonide tuge

  • •

    Arendatud nii, et see ühildub Windowsi graafikaseadmeliidesega (GDI), tagades parima kiiruse Windowsi keskkonnas.

  • •

    Ei pruugi täielikult ühilduda kolmandate poolte ja kohandatud tarkvaraprogrammidega, mis põhinevad PCL 5 keelel.

HP UPD PS draiver
  • •

    Soovitatav printimiseks Adobe® või muudest professionaalsetest graafikaprogrammidest.

  • •

    Pakub Postscripti emuleerimise ja Postscripti fontide tuge.

HP UPD PCL 5
  • •

    Soovitatav üldiseks kontoris printimiseks Windowsi keskkondades.

  • •

    Ühilduv eelnevate PCL-i versioonidega ja vanemate HP LaserJeti printeritega.

  • •

    Parim valik kolmandate poolte või kohandatud tarkvaraprogrammidest printimiseks.

  • •

    Parim valik, kui kasutate erinevate operatsioonisüsteemidega keskkondi, mis nõuavad printeri seadmist PCL 5 keelele (UNIX, Linux, suurarvuti).

  • •

    Disainitud kasutamiseks suurfirmade Windowsi keskkondades, et võimaldada erinevate printerite puhul sama draiveri kasutamist

  • •

    Eelistatud siis, kui prinditakse kaasaskantavast Windowsi arvutist erinevatesse mudelitesse

HP UPD PCL 6
  • •

    Soovitatav printimiseks kõigis Windowsi keskkondades.

  • •

    Pakub enamikule kasutajatest parimat üldist kiirust, prindikvaliteeti ja printeri funktsioonide tuge

  • •

    Arendatud nii, et see ühildub Windowsi graafikaseadmeliidesega (GDI), tagades parima kiiruse Windowsi keskkonnas.

  • •

    Ei pruugi täielikult ühilduda kolmandate poolte ja kohandatud tarkvaraprogrammidega, mis põhinevad PCL 5 keelel.


Probleemide lahendamine

Režiimi EconoMode sätete kontrollimine

HP ei soovita režiimi EconoMode pidevalt kasutada. Režiimi EconoMode pideval kasutusel võib tooner vastu pidada kauem kui toonerikasseti mehaanilised osad. Kui prindikvaliteet hakkab halvenema ja pole enam vastuvõetav, kaaluge toonerikasseti väljavahetamist.

MÄRKUS.See funktsioon on saadaval PCL 6 prindidraiverile Windowsis. Kui te ei kasuta seda draiverit, saate funktsiooni lubada, kasutades HP sisseehitatud veebiserverit.

Kui kogu lehekülg on kas liiga tume või hele, toimige järgmiselt.

  1. 1.

    Valige tarkvaraprogrammis suvand Printimine.

  2. 2.

    Valige printer ja klõpsake seejärel nupul Properties (Atribuudid) või Preferences (Eelistused).

  3. 3.

    Klõpsake vahekaarti Paber/kvaliteet ja määrake asukoht Prindikvaliteet.

  4. 4.

    Kui kogu lehekülg on liiga tume, kasutage järgmiseid sätteid.

    • •

      Valige suvand 600 dpi.

    • •

      Lubamiseks valige märkeruut EconoMode.

    Kui kogu lehekülg on liiga hele, kasutage järgmiseid sätteid.

    • •

      Valige suvand FastRes 1200.

    • •

      Keelamiseks tühjendage märkeruut EconoMode.

  5. 5.

    Klõpsake nuppu OK, et sulgeda dialoogikast Dokumendi atribuudid. Klõpsake dialoogikastis Printimine töö printimiseks nuppu OK.


Probleemide lahendamine

Printimistiheduse reguleerimine

Printimistiheduse reguleerimiseks toimige järgmiselt.

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

  1. 1.

    2-realised juhtpaneelid. Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image].

    Puuteekraaniga juhtpaneelid. Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Avage järgmised menüüd.

    • •

      System Setup (Süsteemi seadistamine)

    • •

      Print Density (Printimistihedus)

  3. 3.

    Valige printimistiheduse õige seadistus.

    • •

      1: kõige heledam

    • •

      2: heledam

    • •

      3: vaikeväärtus

    • •

      4: tumedam

    • •

      5: tumedaim


Probleemide lahendamine

Kopeeritud ja skannitud kujutise kvaliteedi parandamine

http://www.hp.com http://www.hpe.com


Probleemide lahendamine

Sissejuhatus

Kui printer prindib kehva pildikvaliteediga, proovige järjekorras järgmisi võimalikke lahendusi.

  • Sissejuhatus
  • Veenduge, et skanneri klaasil ei ole mustust ega plekke
  • Paberi seadete kontrollimine
  • Teksti või piltide jaoks optimeerimine
  • Servast servani kopeerimine
  • Dokumendisööturi paberivõturullide ja eralduspadja puhastamine

Kõigepealt proovige järgmisi lihtsaid samme.

  • •

    Kasutage dokumendisööturi asemel lameskannerit.

  • •

    Kasutage kvaliteetseid algdokumente.

  • •

    Dokumendisööturit kasutades laadige originaaldokument õigesti sööturisse (kasutades paberijuhikuid), et vältida ähmaseid või viltuseid pilte.

Kui probleem püsib, proovige veel ka neid lahendusi. Kui ka need probleemi ei lahenda, vaadake edasisi lahendusi jaotisest „Prindikvaliteedi parandamine”.


Probleemide lahendamine

Paberi seadete kontrollimine

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

2-realised juhtpaneelid

  1. 1.

    Vajutage nuppu Copy Menu (Kopeerimismenüü) [image].

  2. 2.

    Avage menüü Paper (Paber).

  3. 3.

    Valige salves oleva paberisuuruse nimi ja vajutage seejärel nuppu OK.

  4. 4.

    Valige salves oleva paberiformaadi nimi ja vajutage seejärel nuppu OK.

Puuteekraaniga juhtpaneelid

  1. 1.

    Puudutage printeri juhtpaneeli avakuval kopeerimise ikooni [image].

  2. 2.

    Puudutage nuppu Seaded, seejärel kerige nupuni Paber ja vajutage sellel.

  3. 3.

    Puudutage paberi suuruste loendis salves oleva paberi suuruse nimetust.

  4. 4.

    Puudutage paberi tüüpide loendis salves oleva paberi tüübi nimetust.


Probleemide lahendamine

Teksti või piltide jaoks optimeerimine

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

2-realised juhtpaneelid

  1. 1.

    Vajutage printeri juhtpaneelil nuppu Copy Menu [image] (Kopeerimismenüü).

  2. 2.

    Koopia kvaliteeti saate eri tüüpi dokumentide tarvis optimeerida, valides nooleklahvidega menüü Optimize (Optimeeri) ja seejärel vajutades nuppu OK. Kasutada on võimalik järgmisi koopiate kvaliteediseadeid.

    • •

      Auto Select (Automaatne valimine): kasutage seda seadet, kui koopia kvaliteet ei ole teie jaoks väga oluline. See on vaikeseade.

    • •

      Mixed (Kombinatsioon): kasutage seda seadet dokumentide puhul, mis sisaldavad nii teksti kui ka graafilisi kujutisi.

    • •

      Text (Tekst): kasutage seda seadet peamiselt teksti sisaldavate dokumentide puhul.

    • •

      Picture (Pilt): kasutage seda seadet peamiselt graafikat sisaldavate dokumentide puhul.

Puuteekraaniga juhtpaneelid

  1. 1.

    Puudutage printeri juhtpaneeli avakuval kopeerimise ikooni [image].

  2. 2.

    Puudutage nuppu Settings (Seaded) seejärel kerige nupuni Optimize (Optimeeri) ja vajutage seda.

  3. 3.

    Puudutage selle seade nime, mida soovite reguleerida.

    • •

      Automaatne valimine: Kasutage seda seadet, kui koopia kvaliteet ei ole teie jaoks väga oluline. See on vaikesäte.

    • •

      Segu: Kasutage seda seadet dokumentide puhul, mis sisaldavad nii teksti kui graafilisi kujutisi.

    • •

      Tekst: Kasutage seda seadet peamiselt teksti sisaldavate dokumentide puhul.

    • •

      Pilt: Kasutage seda sätet peamiselt graafikat sisaldavate dokumentide puhul.


Probleemide lahendamine

Servast servani kopeerimine

Printer ei saa printida lehe servast servani. Lehe ümber on 4 mm ( ääris, mida ei saa printida.

Olulised punktid kärbitud servadega dokumentide printimise ja skannimise korral

  • •

    Kui originaal on väiksem kui väljundsuurus, liigutage originaali skanneri ikooni osutatud nurgast 4 mm eemale. Tehke sellest asendist uus koopia või skanninge.

  • •

    Kui originaal on soovitud väljatrüki suurusega, kasutage funktsiooni Vähenda/suurenda, et vähendada kujutise suurust nii, et koopiat ei kärbitaks.


Probleemide lahendamine

Dokumendisööturi paberivõturullide ja eralduspadja puhastamine

Kui dokumendisööturil on paberikäsitsemisprobleeme, näiteks ummistusi või mitme lehe korraga võtmist, puhastage dokumendisööturi rullid ja eralduspadi.

  1. 1.

    Avage dokumendisööturi kaas.

    Dokumendisööturi kaane avamine

  2. 2.

    Kasutage nii paberivõturullidelt kui ka eralduspadjalt mustuse eemaldamiseks niisket kiuvaba lappi.

    ETTEVAATUST.Ärge kasutage printeri ühelgi osal abrasiivseid aineid, atsetooni, benseeni, ammoniaaki, etüülalkoholi ega süsiniktetrakloriidi, sest need võivad printerit kahjustada. Ärge valage klaasile või trükisilindrile vedelikke. Need võivad läbi imbuda ja printerit kahjustada.

    Puhastage dokumendisööturi rullid ja eralduspadi

  3. 3.

    Sulgege dokumendisööturi kaas. Veenduge, et see oleks kindlalt suletud.

    Ummistustele ligipääsu katte sulgemine


Probleemide lahendamine

Faksimise pildikvaliteedi parandamine

http://www.hp.com http://www.hpe.com


Probleemide lahendamine

Sissejuhatus

Kui printer prindib kehva pildikvaliteediga, proovige järjekorras järgmisi võimalikke lahendusi.

  • Sissejuhatus
  • Veenduge, et skanneri klaasil ei ole mustust ega plekke
  • Faksi saatmise eraldusvõime seadete kontrollimine
  • Veaparanduse seadete kontrollimine
  • Leheküljele sobitamise seade kontrollimine
  • Dokumendisööturi paberivõturullide ja eralduspadja puhastamine
  • Teisele faksimasinale saatmine
  • Saatja faksimasina kontrollimine

Kõigepealt proovige järgmisi lihtsaid samme.

  • •

    Kasutage dokumendisööturi asemel lameskannerit.

  • •

    Kasutage kvaliteetseid algdokumente.

  • •

    Dokumendisööturit kasutades laadige originaaldokument õigesti sööturisse (kasutades paberijuhikuid), et vältida ähmaseid või viltuseid pilte.

Kui probleem püsib, proovige veel ka neid lahendusi. Kui ka need probleemi ei lahenda, vaadake edasisi lahendusi jaotisest „Prindikvaliteedi parandamine”.


Probleemide lahendamine

Faksi saatmise eraldusvõime seadete kontrollimine

Kui printer ei saanud faksi saata, sest vastuvõttev faksiaparaat ei vastanud või oli hõivatud, proovib seade numbri uuesti valida lähtuvalt valitud suvanditest Redial-on-busy (Vali uuesti pärast kinnist tooni), Redial-on-no-answer (Vali uuesti pärast vastamata jäämist) ja Redial-on-communication error (Vali uuesti pärast side viga).

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

2-realised juhtpaneelid

  1. 1.

    Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Fax Setup (Faksi seadistamine)

    • •

      Send Fax Setup (Faksi saatmise seadistamine)

    • •

      Def. (Vaikimisi) Resolution (Eraldusvõime)

  3. 3.

    Valige soovitud eraldusvõime seade ja seejärel vajutage nuppu OK.

Puuteekraaniga juhtpaneelid

  1. 1.

    Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Avage järgmised menüüd.

    • •

      Fax Setup (Faksi seadistamine)

    • •

      Advanced Setup (Täpsem seadistamine)

    • •

      Fax Resolution (Faksi eraldusvõime)

  3. 3.

    Valige soovitud eraldusvõime seade ja seejärel puudutage nuppu OK.


Probleemide lahendamine

Veaparanduse seadete kontrollimine

Harilikult seirab printer faksi saatmisel või vastuvõtmisel telefoniliini signaale. Kui printer avastab edastuse ajal vea ja veaparanduse seade on On (Sees), saab printer taotleda osa faksi uuesti saatmist. Veaparanduse tehasepoolne vaikeväärtus on Sees.

Te peaksite veaparanduse välja lülitama ainult siis, kui faksi saatmise või vastuvõtmisega on raskusi ning teil pole midagi edastusvigade vastu. Sätte väljalülitamine võib olla kasulik juhul, kui te proovite faksida välismaale või sealt faksi vastu võtta või kui kasutate telefoni satelliitühendust.

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

2-realised juhtpaneelid

  1. 1.

    Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Fax Setup (Faksi seadistamine)

    • •

      All Faxes (Kõik faksid)

    • •

      Error Correction (Veaparandus)

  3. 3.

    Valige On (Sees).

Puuteekraaniga juhtpaneelid

  1. 1.

    Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Avage järgmised menüüd.

    • •

      Hooldus

    • •

      Faksiteenus

    • •

      Error Correction (Veaparandus)

  3. 3.

    Puudutage menüüd.

  4. 4.

    Puudutage nuppu On (Sees).


Probleemide lahendamine

Leheküljele sobitamise seade kontrollimine

Kui printer printis faksi lehelt välja, lülitage printeri juhtpaneelil sisse leheküljele sobitamise funktsioon.

MÄRKUS.Veenduge, et paberisuuruse vaikeseade sobib salve asetatud paberisuurusega.

MÄRKUS.Toiming oleneb juhtpaneeli tüübist.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

2-realised juhtpaneelid

  1. 1.

    Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Fax Setup (Faksi seadistamine)

    • •

      Recv. (Vastuvõtmine) Fax Setup (Faksi seadistamine)

    • •

      Sobita leheküljele

  3. 3.

    Valige On (Sees).

Puuteekraaniga juhtpaneelid

  1. 1.

    Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Avage järgmised menüüd.

    • •

      Fax Setup (Faksi seadistamine)

    • •

      Advanced Setup (Täpsem seadistamine)

    • •

      Sobita leheküljele

  3. 3.

    Puudutage nuppu On (Sees).


Probleemide lahendamine

Teisele faksimasinale saatmine

Proovige saata faksi teise faksimasinasse. Kui faksi kvaliteet on parem, on probleem seotud algse saaja faksimasina seadete või tarvikute olekuga.


Probleemide lahendamine

Saatja faksimasina kontrollimine

Paluge saatjal saata faks teisest faksimasinast. Kui faksi kvaliteet on parem, on viga saatja faksimasinas. Kui teist faksimasinat ei ole võimalik kasutada, paluge saatjal mõelda järgmiste muudatuste peale.

  • •

    Veenduge, et originaaldokument on valgel (mitte värvilisel) paberil.

  • •

    Suurendage faksi eraldusvõimet, kvaliteeditaset või kontrastiseadeid.

  • •

    Võimaluse korral saatke faks arvuti tarkvaraprogrammist.


Probleemide lahendamine

Traadiga võrgu probleemide lahendamine

http://www.hp.com http://www.hpe.com


Probleemide lahendamine

Sissejuhatus

Kontrollige järgmisi asjaolusid, veendumaks, et printer on võrguga ühendatud. Enne alustamist printige printeri juhtpaneelilt konfiguratsioonileht ja leidke sellel olev printeri IP-aadress.

  • Sissejuhatus
  • Kehv füüsiline ühendus
  • Arvuti kasutab printeri jaoks valet IP-aadressi
  • Arvuti ei saa printeriga ühendust
  • Printer kasutab võrgu jaoks vale linkimiskiirust ja võrguseadeid
  • Uued tarkvaraprogrammid võivad tekitada probleeme ühilduvusega
  • Teie arvuti või tööjaam võib olla valesti seadistatud
  • Printer on keelatud või on teised võrguseaded valed

MÄRKUS.HP ei toeta võrdõigusvõrgu kasutamist, kuna see funktsioon on Microsofti operatsioonisüsteemide, mitte HP printeridraiverite funktsioon. Lisateavet leiate Microsofti kodulehelt www.microsoft.com.


Probleemide lahendamine

Kehv füüsiline ühendus

  1. 1.

    Veenduge, et printer on ühendatud õigesse võrguporti õige pikkusega kaabli abil.

  2. 2.

    Veenduge, et kaabli ühendused on kindlad.

  3. 3.

    Vaadake printeri taga olevat võrguporti ja veenduge, et kollane aktiivsustuli ja roheline lingioleku tuli põlevad.

  4. 4.

    Kui probleem jätkub, katsetage erinevaid jaoturi kaableid või porte.


Probleemide lahendamine

Arvuti kasutab printeri jaoks valet IP-aadressi

  1. 1.

    Avage printeriatribuutide aken ja klõpsake vahekaardil Pordid. Veenduge, et valitud on printeri kehtiv IP-aadress. Printeri IP-aadressi leiate printeri konfiguratsioonilehel olevast loendist.

  2. 2.

    Kui olete ühendanud printeri HP standardse TCP-/IP-pordi kaudu, valige märkeruut nimega Always print to this printer, even if its IP address change (Prindi alati sellesse printerisse, isegi kui selle IP-aadress muutub).

  3. 3.

    Kui olete printeri ühendanud Microsofti standardse TCP-/IP-pordi kaudu, kasutage IP-aadressi asemel hosti nime.

  4. 4.

    Kui IP-aadress on õige, kustutage printer ja lisage see uuesti.


Probleemide lahendamine

Arvuti ei saa printeriga ühendust

  1. 1.

    Testige pingides võrguühendust.

    1. a.

      Avage arvuti käsurida.

      • •

        Windowsis klõpsake menüül Start, seejärel Käivita, sisestage cmd ja vajutage nuppu Enter.

      • •

        OS X puhul minge menüüsse Rakendused, seejärel Utiliidid ja avage Terminal.

    2. b.

      Sisestage sõna ping ja selle järel oma printeri IP-aadress.

    3. c.

      Kui aknas kuvatakse tagastusajad, siis võrk töötab.

  2. 2.

    Kui pingikäsklus nurjus, kontrollige, et võrgujaoturid oleksid sisse lülitatud, ning seejärel kontrollige, et võrguseaded, printer ja arvuti on kõik samasse võrku konfigureeritud.


Probleemide lahendamine

Printer kasutab võrgu jaoks vale linkimiskiirust ja võrguseadeid

HP soovitab jätta need seaded automaatrežiimi (vaikeseade). Nende seadete muutmisel peate muutma ka oma võrgu seadeid.


Probleemide lahendamine

Uued tarkvaraprogrammid võivad tekitada probleeme ühilduvusega

Veenduge, et kõik uued tarkvaraprogrammid on õigesti installitud ja et need kasutavad õiget printeridraiverit.


Probleemide lahendamine

Teie arvuti või tööjaam võib olla valesti seadistatud

  1. 1.

    Kontrollige võrgudraiverite, printeridraiverite ja võrgu ümbersuunamise seadeid.

  2. 2.

    Veenduge, et operatsioonisüsteem on õigesti konfigureeritud.


Probleemide lahendamine

Printer on keelatud või on teised võrguseaded valed

  1. 1.

    Vaadake protokolli oleku kontrollimiseks uuesti konfiguratsioonilehte. Vajadusel lubage.

  2. 2.

    Konfigureerige vajadusel võrguseaded uuesti.


Probleemide lahendamine

Traadita võrgu probleemide lahendamine

  • Sissejuhatus
  • Traadita ühenduvuse kontroll-loend
  • Pärast traadita ühenduse konfigureerimise lõpetamist ei saa printeriga printida
  • Printer ei prindi ja arvutisse on installitud mõne teise tootja tulemüür
  • Traadita ühendus ei tööta pärast Wi-Fi ruuteri või printeri liigutamist
  • Traadita printeriga ei saa rohkem arvuteid ühendada
  • Traadita printeri ühendus katkeb ühendamisel VPN-iga
  • Võrku ei kuvata traadita võrguühenduste loendis
  • Traadita võrk ei tööta
  • Traadita võrgu diagnostikatesti tegemine
  • Häirete vähendamine traadita võrgus


Probleemide lahendamine

Sissejuhatus

Kasutage probleemide lahendamiseks tõrkeotsingu teavet.

MÄRKUS.Et teha kindlaks, kas funktsioonidega HP NFC ja HP Wi-Fi Direct printimine on teie printeris lubatud, printige printeri juhtpaneelilt välja konfiguratsioonileht.


Probleemide lahendamine

Traadita ühenduvuse kontroll-loend

  • •

    Veenduge, et võrgukaabel pole ühendatud.

  • •

    Veenduge, et printer ja Wi-Fi ruuter on sisse lülitatud ja toitega varustatud. Veenduge ka, et printeri Wi-Fi-kaart on sisse lülitatud.

  • •

    Veenduge, et võrguidentifikaator (SSID) on õige. SSID määratlemiseks printige konfiguratsioonileht. Kui te pole kindel, kas SSID on õige, käitage traadita ühenduse häälestus uuesti.

  • •

    Turvaliste võrkude puhul veenduge, et turvateave on õige. Kui turvateave on vale, käitage traadita ühenduse häälestus uuesti.

  • •

    Kui traadita võrk töötab, proovige juurde pääseda traadita võrgus olevatele teistele arvutitele. Kui võrgul on juurdepääs Internetile, proovige traadita ühenduse abil luua ühendus Internetiga.

  • •

    Veenduge, et printeri krüptimismeetod (AES või TKIP) on sama, mis Wi-Fi pääsupunktil (WPA-turvet kasutavates võrkudes).

  • •

    Veenduge, et printer on Wi-Fi levialas. Enamiku võrkude puhul peab printer olema 30 m ( raadiuses Wi-Fi pääsupunktist (Wi-Fi ruuterist).

  • •

    Veenduge, et traadita ühenduse signaaliraadiuses ei oleks takistusi. Eemaldage pääsupunkti ja printeri vahel olevad suured metallesemed. Veenduge, et printeri ja Wi-Fi pääsupunkti vahel ei ole metalli või betooni sisaldavaid talasid, seinu või tugisambaid.

  • •

    Veenduge, et printer asub eemal elektroonilistest seadmetest, mis võivad Wi-Fi signaali häirida. Traadita ühenduse signaali võivad segada paljud seadmed, nagu mootorid, juhtmeta telefonid, turvasüsteemide kaamerad, muud juhtmeta võrgud ja mõned Bluetooth-seadmed.

  • •

    Veenduge, et printeridraiver on arvutisse installitud.

  • •

    Veenduge, et olete valinud õige printeri pordi.

  • •

    Veenduge, et arvuti ja printer on ühendatud samasse Wi-Fi võrku.

  • •

    Mac OS X-i puhul veenduge, et traadita ühenduse marsruuter toetab Bonjouri.


Probleemide lahendamine

Pärast traadita ühenduse konfigureerimise lõpetamist ei saa printeriga printida

  1. 1.

    Veenduge, et printer on sisse lülitatud ja valmisolekus.

  2. 2.

    Lülitage kõik arvutis olevad kolmanda osapoole tulemüürid välja.

  3. 3.

    Veenduge, et traadita võrk töötab korralikult.

  4. 4.

    Veenduge, et teie arvuti töötab korralikult. Vajadusel taaskäivitage arvuti.

  5. 5.

    Veenduge, et saate avada võrku ühendatud arvutist printeri HP sisseehitatud veebiserveri.


Probleemide lahendamine

Printer ei prindi ja arvutisse on installitud mõne teise tootja tulemüür

  1. 1.

    Värskendage tulemüür tootja pakutava uusima värskendusega.

  2. 2.

    Kui programmid küsivad printeri installimisel või printimiskatsel juurdepääsu tulemüürile, lubage kindlasti programmide käitamine.

  3. 3.

    Lülitage tulemüür ajutiselt välja ja installige traadita printer arvutisse. Kui olete traadita ühenduse seadme installimise lõpetanud, lülitage tulemüür uuesti sisse.


Probleemide lahendamine

Traadita ühendus ei tööta pärast Wi-Fi ruuteri või printeri liigutamist

  1. 1.

    Veenduge, et ruuter või printer on ühendatud arvutiga samasse võrku.

  2. 2.

    Printige konfiguratsioonileht.

  3. 3.

    Võrrelge konfiguratsioonilehel olevat võrguidentifikaatorit (SSID) arvutis oleva printerikonfiguratsiooni SSID-ga.

  4. 4.

    Kui numbrid ei ole samad, ei ole seadmed ühendatud samasse võrku. Määrake printeri traadita ühenduse seaded uuesti.


Probleemide lahendamine

Traadita printeriga ei saa rohkem arvuteid ühendada

  1. 1.

    Veenduge, et teised arvutid on traadita ühenduse ulatuses ja esemed ei blokeeri signaali. Enamiku võrkude puhul on traadita ühenduse ulatusraadius 30 m traadita ühenduse pääsupunktist.

  2. 2.

    Veenduge, et printer on sisse lülitatud ja valmisolekus.

  3. 3.

    Veenduge, et funktsiooni Wi-Fi Direct ei kasuta korraga rohkem kui 5 kasutajat.

  4. 4.

    Lülitage kõik arvutis olevad kolmanda osapoole tulemüürid välja.

  5. 5.

    Veenduge, et traadita võrk töötab korralikult.

  6. 6.

    Veenduge, et teie arvuti töötab korralikult. Vajadusel taaskäivitage arvuti.


Probleemide lahendamine

Traadita printeri ühendus katkeb ühendamisel VPN-iga

  • •

    Üldiselt ei saa luua ühendust VPN-i ja teiste võrkudega samaaegselt.


Probleemide lahendamine

Võrku ei kuvata traadita võrguühenduste loendis

  • •

    Veenduge selles, et traadita ühenduse ruuter on sisse lülitatud ja vooluvõrku ühendatud.

  • •

    Võrk võib olla varjatud. Varjatud võrguga saab siiski ühenduse luua.


Probleemide lahendamine

Traadita võrk ei tööta

  1. 1.

    Veenduge, et võrgukaabel pole ühendatud.

  2. 2.

    Võrguühenduse kadumises veendumiseks üritage võrguga ühendada teised seadmed.

  3. 3.

    Testige pingides võrguühendust.

    1. a.

      Avage arvuti käsurida.

      • •

        Windowsis klõpsake menüül Start, seejärel Käivita, sisestage cmd ja vajutage nuppu Enter.

      • •

        OS X puhul minge menüüsse Applications (Rakendused), seejärel Utilities (Utiliidid) ja avage Terminal.

    2. b.

      Sisestage ping ja selle järel IP-aadress.

    3. c.

      Kui aknas kuvatakse tagastusajad, siis võrk töötab.

  4. 4.

    Veenduge, et ruuter või printer on ühendatud arvutiga samasse võrku.

    1. a.

      Printige konfiguratsioonileht.

    2. b.

      Võrrelge konfiguratsiooniaruandes olevat võrguidentifikaatorit (SSID) arvutis oleva printerikonfiguratsiooni SSID-ga.

    3. c.

      Kui numbrid ei ole samad, ei ole seadmed ühendatud samasse võrku. Määrake printeri traadita ühenduse seaded uuesti.


Probleemide lahendamine

Traadita võrgu diagnostikatesti tegemine

Printeri juhtpaneelil saate käitada diagnostikatesti, mis annab teavet traadita võrgu seadete kohta.

MÄRKUS.Olenevalt juhtpaneeli tüübist tuleb kasutada erinevaid toiminguid.

1 | 2-realine juhtpaneel
2 | Puuteekraaniga juhtpaneel

2-realised juhtpaneelid

  1. 1.

    Vajutage printeri juhtpaneelil nuppu Setup (Seadistamine) [image].

  2. 2.

    Avage järgmised menüüd.

    • •

      Self Diagnostics

    • •

      Käivita traadita andmeside test.

  3. 3.

    Testi alustamiseks vajutage nuppu OK. Printer prindib testlehe, mis näitab testi tulemusi.

Puuteekraaniga juhtpaneelid

  1. 1.

    Nipsake printeri juhtpaneeli avakuval, kuni kuvatakse menüü Setup (Seadistamine). Puudutage ikooni Setup [image] (Seadistamine), et avada menüü.

  2. 2.

    Kerige valikuni Self Diagnostics (Enesediagnostika) ja valige see.

  3. 3.

    Testi alustamiseks valige Käivita traadita test. Printer prindib testlehe, mis näitab testi tulemusi.


Probleemide lahendamine

Häirete vähendamine traadita võrgus

Järgmised näpunäited aitavad vähendada häireid traadita võrgus.

  • •

    Hoidke traadita seadmed eemal suurtest metallesemetest, nagu dokumendikapid, ja muudest elektromagnetilistest seadmetest, nagu mikrolaineahjud ja juhtmeta telefonid. Sellised esemed võivad häirida raadiosignaale.

  • •

    Hoidke traadita seadmed eemal suurtest kivikonstruktsioonidest ja muudest ehituskonstruktsioonidest. Sellised objektid võivad neelata raadiolaineid ja vähendada signaalitugevust.

  • •

    Paigutage traadita ruuter kesksesse asukohta, kus on otsenähtavus kõigi võrgus olevate traadita printeritega.


Probleemide lahendamine

Faksiprobleemide lahendamine

http://www.hp.com http://www.hpe.com


Probleemide lahendamine

Sissejuhatus

Kasutage probleemide lahendamiseks faksi tõrkeotsingu teavet.

  • Sissejuhatus
  • Faksi tõrkeotsingu kontroll-loend
  • Üldiste faksiprobleemide lahendamine


Probleemide lahendamine

Faksi tõrkeotsingu kontroll-loend

  • •

    Saadaval on mitmed võimalikud veaparandused. Proovige pärast iga soovitatud tegevust uuesti faksida, et näha, kas probleem on lahendatud.

  • •

    Parimate tulemuste saamiseks faksiprobleemide lahendamisel veenduge, et printer on ühendatud otse telefoni seinapistikupessa. Ühendage printeri küljest lahti kõik muud seadmed.

  1. 1.

    Veenduge, et telefonijuhe on sisestatud printeri tagaküljel õigesse porti.

  2. 2.

    Kontrollige telefoniliini faksitesti abil.

    2-realised juhtpaneelid

    1. a.

      Vajutage toote juhtpaneelil nuppu Setup (Seadistamine) [image].

    2. b.

      Tehke valik Service (Teenus) ja seejärel valik Run Fax Test (Tee faksikontroll). Toode prindib faksikontrolli aruande.

    Puuteekraaniga juhtpaneelid

    1. a.

      Puudutage seadme juhtpaneeli avakuval nuppu Setup (Seadistamine) [image].

    2. b.

      Avage järgmised menüüd.

      • •

        Hooldus

      • •

        Faksiteenus

    3. c.

      Valige suvand Run Fax Test (Tee faksitest). Printer prindib faksitesti aruande.

    Aruanne sisaldab järgmisi võimalikke tulemusi.

    • •

      Pass: aruanne sisaldab ülevaatuseks kõiki kehtivaid faksiseadeid.

    • •

      Fail: Aruanne näitab vea olemust ja annab probleemi lahendamiseks soovitusi.

  3. 3.

    Veenduge alltoodud viisil, et printeri püsivara on uuendatud.

    1. a.

      Printige juhtpaneeli menüüst Reports (Aruanded) konfiguratsioonileht, et hankida püsivara kehtiv kuupäevakood.

    2. b.

      Minge veebisaidile www.hp.com/go/support, valige oma riigi/piirkonna keel, klõpsake linki Get software and drivers (Hangi tarkvara ja draiverid), sisestage printeri nimetus otsinguväljale, vajutage sisestusklahvi ENTER ning valige otsingutulemuste loetelust printer.

    3. c.

      Valige operatsioonisüsteem.

    4. d.

      Määrake osa Firmware (Püsivara) all Firmware Update Utility (Püsivara uuendamise utiliit).

      MÄRKUS.Veenduge, et kasutate püsivara utiliiti, mis on mõeldud teie printeri mudeli jaoks.

    5. e.

      Klõpsake Download (Laadi alla), klõpsake Run (Käivita) ja seejärel klõpsake uuesti Run (Käivita).

    6. f.

      Kui utiliit käivitub, valige ripploendist printer ja seejärel klõpsake nupul Send Firmware (Saada püsivara).

      MÄRKUS.Klõpsake Print Config. (Prindi konfig.), et konfiguratsioonileht välja printida ja installitud püsivara versioon enne või pärast uuendamisprotsessi kinnitada.

    7. g.

      Järgige ekraanil kuvatud juhiseid, et installimine lõpetada, ning klõpsake seejärel utiliidi sulgemiseks nuppu Exit (Välju).

  4. 4.

    Kontrollige, kas faksi seadistamisel oli printeri tarkvara installitud.

    Käivitage arvuti HP programmikaustas Fax Setup Utility (Faksihäälestuse utiliit).

  5. 5.

    Kontrollige, kas telefoniteenus toetab analoogfaksi.

    • •

      Kui kasutate ISDNi või digitaalset PBXi, võtke analoogfaksiliiniga konfigureerimise kohta teabe saamiseks ühendust oma teenusepakkujaga.

    • •

      Kui kasutate VoIP-teenust, määrake juhtpaneelil seade Fax Speed (Faksi kiirus) väärtuseks Slow (V.29) (Aeglane (V.29)). Uurige, kas teie teenusepakkuja toetab faksi ja milline on soovitatav faksimodemi kiirus. Mõned ettevõtted võivad nõuda adapterit.

    • •

      Kui kasutate DSL-teenust, veenduge, et printeri telefoniliini ühendusel on ka filter. Võtke ühendust DSL-teenuse pakkujaga või ostke DSL-filter, kui teil seda ei ole. Kui DSL-filter on paigaldatud, proovige teist, kuna filtrid võivad olla defektsed.


Probleemide lahendamine

Üldiste faksiprobleemide lahendamine

  • Faksid liiguvad aeglaselt
  • Faksi kvaliteet on kehv
  • Faks jätab printimise pooleli või prindib kahele lehele.


Probleemide lahendamine

Faksid liiguvad aeglaselt

Printeri telefoniliinil on kehv kvaliteet.

  • •

    Proovige faksi saata siis, kui liini olukord on paranenud.

  • •

    Kontrollige telefoniteenuse pakkujalt, kas liinil on faksitugi.

  • •

    Lülitage seade Veaparandus välja.

    • a.

      Avage menüü Setup (Seadistamine).

    • b.

      Avage menüü Service (Teenused).

    • c.

      Avage menüü Fax Service (Faksiteenused).

    • d.

      Avage menüü Error Correction (Veaparandus).

    • e.

      Valige seade Off (Väljas).

    MÄRKUS.See võib pildi kvaliteeti vähendada.

  • •

    Kasutage originaali jaoks valget paberit. Ärge kasutage värve, näiteks halli, kollast või roosat.

  • •

    Seade Faksi kiirus suurendamine

    • a.

      Avage menüü Setup (Seadistamine).

    • b.

      Avage menüü Fax Setup (Faksi seadistamine).

    • c.

      Avage menüü Advanced Setup (Täiustatud seadistamine).

    • d.

      Avage menüü Fax Speed (Faksi kiirus).

    • e.

      Valige õige säte.

  • •

    Jagage suured faksitööd väiksemateks osadeks ja faksige need siis eraldi.

  • •

    Määrake faksiseaded juhtpaneelil väiksemale eraldusvõimele.

    • a.

      Avage menüü Setup (Seadistamine).

    • b.

      Avage menüü Fax Setup (Faksi seadistamine).

    • c.

      Avage menüü Advanced Setup (Täiustatud seadistamine).

    • d.

      Avage menüü Fax Resolution (Faksi eraldusvõime).

    • e.

      Valige õige säte.


Probleemide lahendamine

Faksi kvaliteet on kehv

Faks on ähmane või hele.

  • •

    Suurendage faksi saatmisel faksi eraldusvõimet. Eraldusvõime ei mõju vastuvõetavatele faksidele.

    • a.

      Avage menüü Setup (Seadistamine).

    • b.

      Avage menüü Fax Setup (Faksi seadistamine).

    • c.

      Avage menüü Advanced Setup (Täiustatud seadistamine).

    • d.

      Avage menüü Fax Resolution (Faksi eraldusvõime).

    • e.

      Valige õige säte.

    MÄRKUS.Eraldusvõime suurendamine aeglustab edastuskiirust.

  • •

    Lülitage juhtpaneelilt sisse seade Veaparandus.

    • a.

      Avage menüü Setup (Seadistamine).

    • b.

      Avage menüü Service (Teenused).

    • c.

      Avage menüü Fax Service (Faksiteenused).

    • d.

      Avage menüü Error Correction (Veaparandus).

    • e.

      Valige seade On (Sees).

  • •

    Kontrollige ja vajadusel vahetage toonerikassette.

  • •

    Paluge saatjal muuta saatva faksiseadme kontrastiseadet tumedamaks ja seejärel saata faks uuesti.


Probleemide lahendamine

Faks jätab printimise pooleli või prindib kahele lehele.

  • •

    Määrake seade Vaikimisi paberiformaat. Faksid prinditakse ühes formaadis paberile, põhinedes Vaikimisi paberiformaat seadetele.

    • a.

      Avage menüü Setup (Seadistamine).

    • b.

      Avage menüü System Setup (Süsteemi seadistamine).

    • c.

      Avage menüü Paper Setup (Paberi seadistamine).

    • d.

      Avage menüü Default Paper Size (Vaikimisi paberisuurus).

    • e.

      Valige õige säte.

  • •

    Valige faksisalve jaoks paberi tüüp ja formaat.

  • •

    Pikemate fakside printimiseks letter- või A4-formaadis paberile lülitage sisse seade Mahuta lehele.

    • a.

      Avage menüü Setup (Seadistamine).

    • b.

      Avage menüü Fax Setup (Faksi seadistamine).

    • c.

      Avage menüü Advanced Setup (Täiustatud seadistamine).

    • d.

      Avage menüü Fit to Page (Mahuta lehele).

    • e.

      Valige seade On (Sees).

MÄRKUS.Kui seade Fit to Page (Mahuta lehele) on välja lülitatud ja seade Default Paper Size (Vaikimisi paberiformaat) väärtuseks on määratud letter, prinditakse legal-formaadis originaal kahele lehele.


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Järgnevad teemad kirjeldavad navigeerimist antud kasutusjuhendis.

  • Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel
  • Spikrivaaturi kiirklahvid
  • Kiirklahvid sisukorralehele
  • Kiirklahvid indeksisse
  • Kiirklahvid otsingulehele
  • Kiirklahvid märgistatud linkide aknasse

MÄRKUS.

  • •

    Juurdepääs kiirmenüü korraldustele on võimalik ka klaviatuurilt.

  • •

    Kiirklahvid töötavad ka täiend- ja hüpikmenüüde akendes.

  • •

    Kiirklahvi igakordsel kasutamisel navigeerimispaanil kaotate teravduse teemapaanil. Teemapaanile naasmiseks vajutage F6.

  • •

    Sarnaste sõnade sobitamise märkekast otsinguaknas valitakse välja, kui kasutasite seda viimatisel otsingul.


HTML spikrivaaturi kasutamine

Järgnevad teemad annavad teavet navigeerimise ja käesoleva HTML abiinfo kasutusjuhendi kohta. Üksikasjalikuma teabe saamiseks klõpsake ühel järgmistest teemadest:

  • Juurdepääs laiaulatuslikumale abiinfole
  • Spikriteema leidmine
  • Spikriteemade lemmikloendi loomine
  • Spikriteema kopeerimine
  • Kehtiva spikriteema väljaprintimine
  • Teemade leidmine tööriistariba nuppude abil
  • Kiirmenüü korralduste kasutamine


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel

Kiire ümberlülituse navigeerimis- ja teemapaanide vahel saate teha, vajutades klahvi F6 klaviatuuril.


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Spikrivaaturi kiirklahvid

Spikrivaaturi sulgemiseks: | ALT+F4
Spikrivaaturi ja teiste avatud akende vahel vahetamiseks: | ALT+TAB (TABELDUSKLAHV)
Suvandimenüü kuvamiseks: | ALT+O
Microsoft Internet Exploreri seadistuste muutmiseks: Interneti suvandite (Internet Options) dialoogikast sisaldab juurdepääsusätteid. Antud sätete muutmiseks klõpsata Üldmenüü (General) vahelehel ning seejärel klõpsata nuppu Juurdepääs (Accessibility). | ALT+O ning siis vajutada I
Navigeerimispaani peitmiseks või esiletoomiseks: | ALT+O ning siis vajutada T
Teema väljaprintimiseks: | ALT+O ning siis vajutada P. Või paremklõpsuga teemal ning klõpsuga Print.
Naasmiseks eelnenud teemale: | ALT+VASAK NOOLEKLAHV või ALT+O ning siis vajutada B
Edasiliikumiseks järgmisele teemale (juhul kui olete seda just vaadelnud): | ALT+PAREM NOOLEKLAHV või ALT+O ning siis vajutada F
Otsingu esiletõstu sisse- ja väljalülitamiseks: | ALT+O ning siis vajutada
Teemapaanile ilmuva teema värskendamiseks (see on kasulik, kui olete lingitud veebilehele): | F5 või ALT+O ning siis vajutada R
Naasmiseks koduleheküljele (spikri loojad võivad spikrisüsteemi kodulehekülje eraldi kindlaks määrata): | ALT+O ning siis vajutada H
Vaaturi peatamiseks lehekülge avamisel (see on kasulik samuti siis, kui olete lingitud veebilehele ja tahate peatada lehekülje allalaadimist): | ALT+O ning siis vajutada S
Hüpe ettemääratud teemale või veebileheküljele: Spikri loojad võivad spikri (.chm) faile koostades lisada neile kaks linki, mis asuvad suvandite (Options) menüüs, tähtsamate teemade või veebilehekülgede tarbeks. Kui valite hüppe (Jump) korralduse, liigute neist ühele, kas teemalehele või veebilehele. | ALT+O ning siis vajutada 1 või 2
Navigeerimis- ja teemapaanide vahel vahetamiseks: | F6
Teemade kerimiseks: | ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV, või PAGE UP (LEHEKüLG üLESPOOLE) ja PAGE DOWN (LEHEKüLG ALLAPOOLE)
Teemade kõigi linkide või navigeerimispaani kõigi suvandite läbikerimiseks: | TAB (TABELDUSKLAHV)


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid sisukorralehele

Sisukorra (Contents) vahelehe kuvamiseks: | ALT+C
Raamatu või kausta avamiseks ja sulgemiseks: | PLUSSMäRK (+) ja MIINUSMäRK (-), või VASAK NOOLKLAHV ja PAREM NOOLEKLAHV
Teema valimiseks: | ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
Valitud teema kuvamiseks: | ENTER (SISESTUS).


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid indeksisse

Indeksi vahelehe kuvamiseks: | ALT+N
Võtmesõna sissetippimine otsinguks: | ALT+W ja siis tippida sõna sisse.
Võtmesõna loendist valimiseks: | ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
Valitud teemaga seotud teemade kuvamiseks: | ALT+D


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid otsingulehele

Otsinguakna (Search) vahelehe kuvamiseks: | ALT+S
Võtmesõna sissetippimine otsinguks: | ALT+W ja siis sõna sisse tippida.
Otsingu alustamiseks: | ALT+L
Tulemusloendist teema valimiseks: | ALT+T, ning siis ÜLES NOOLEKLAHV ja ALLA NOOLEKLAHV
Valitud teema kuvamiseks: | ALT+D
Järgmised suvandid on kättesaadavad vaid täistekstiotsingu võimaldamisel.
Võtmesõna otsimiseks esialgse otsingu tulemusloendist: | ALT+U
Võtmesõnaga sarnanevate sõnade otsinguks: Näiteks võtmesõna “käivitus” jaoks sõnade, nagu “käivitatud” ja “käivitub”, leidmiseks. | ALT+M
Otsing ainult teemade pealkirjade kaudu: | ALT+R


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvid märgistatud linkide aknasse

Favorites (märgistatud linkide) vahelehe kuvamiseks: | ALT+I
Kiirabiinfo jooksvalt kuvatud teema lisamiseks märgistatud linkide loendisse: | ALT+A
Kiirabiinfo teema valikuks märgistatud linkide loendist: | ALT+P, ning siis ÜLESNOOLEKLAHV ja ALLANOOLEKLAHV
Väljavalitud kiirabiinfo teema kuvamiseks: | ALT+D
Väljavalitud kiirabiinfo teema eemaldamiseks loendist: | ALT+R


HTML spikrivaaturi kasutamine

Juurdepääs laiaulatuslikumale abiinfole

Siin on mõningad vihjed, kuidas HTML spikrivaaturi kasutamisel saada rohkem teavet:

  • •

    Linkimiseks teisele teemale, veebilehele, teiste teemade loenditele või programmidele tuleb klõpsata värvilistele allajoonitud sõnadele.

  • •

    Seotud teemade vaatlemiseks klõpsake fraasil “Related Topics” (seotud teemad), mis võib paikneda teema lõpus, ning seejärel klõpsata soovitava teema pealkirjal.

  • •

    Et näha, kas teemade indeks sisaldab mingit sõna või fraasi, valige see sõna ja siis vajutage klahvi F1.

  • •

    Kui vaatlete sisu teemapaani veebilehe kaudu, võite veebilehekülje allalaadimise katkestamiseks või värskendamiseks klõpsata Stop või Refresh (värskenda) nuppu tööriistaribal.

  • •

    Kui te kasutate mingit teemat eriti sagedasti, siis võite selle lisada lemmiklinkide loendisse.

  • •

    Paremklõps Sisukorra vahelehel või teemapaanil avab korralduste kiirmenüü.


HTML spikrivaaturi kasutamine

Spikriteema leidmine

Klõpsata navigeerimispaanil järgmistel vahelehtedel:

  • •

    Sisukorra sirvimiseks klõpsata vahelehel Contents. Sisukord on tähtsamate teemade laiendloendiks.

  • •

    Teemade indeksi nägemiseks klõpsata vahelehel Index ning seejärel sisse tippida sõna või kerida loend läbi. Teemade indeksis on sageli rohkem kui üks sisend.

  • •

    Iga spikrifailis sisalduda võiva sõna või fraasi asukoha leidmiseks klõpsata otsingu (Search) vahelehel ning seejärel sisse tippida see sõna.

MÄRKUS. Vastava teema kuvamiseks klõpsata sisukorra, indeksi või otsingutulemuste sisestusklahvidele.


HTML spikrivaaturi kasutamine

Spikriteemade lemmikloendi loomine

  • 1.

    Spikriteemade lemmikloendi koostamine.

  • 2.

    Klõpsata lemmikute (Favorites) vahelehel ning seejärel klõpsata klahvil Add (lisa).

MÄRKUS.

  • •

    Tagasipöördumiseks lemmikteemale klõpsata lemmikute (Favorites) vahelehel, valida välja teema ning siis klõpsata klahvil Display (kuvada).

  • •

    Kui soovite teemat ümber nimetada, valige see teema välja ning tippige uus nimetus kehtiva teema (Current topic) menüükasti.

  • •

    Lemmikteema eemaldamiseks loendist valige see teema välja ning siis klõpsake Remove (eemalda).


HTML spikrivaaturi kasutamine

Spikriteema kopeerimine

  • 1.

    Teemapaanil teha paremklõps teemal, mida soovite kopeerida, ning siis klõpsake klahvil Select All (valida kõik).

  • 2.

    Teha uus paremklõps ning seejärel klõpsata klahvil Copy (kopeerida). See kopeerib teema lõikelauale.

  • 3.

    Avage dokument, kuhu te soovite teema kopeerida.

  • 4.

    Asetage kursor kohale, kus te soovite näha teabe ilmumist.

  • 5.

    Redigeerimise (Edit ) menüüs klõpsata klahvil Paste (kleepida).

MÄRKUS. Kui soovite kopeerida ainult osa teemast, aktiveerige see tekstiosa, tehke sellel paremklõps ning siis klõpsake klahvil Copy (kopeeri).


HTML spikrivaaturi kasutamine

Kehtiva spikriteema väljaprintimine

Teha paremklõps teemal ning seejärel klõpsata klahvil Print (printida).

MÄRKUS. Kui väljaprintimine toimub sisukorra (Contents) vahelehe kaudu (paremklõps sisenemiseks ning järgnev klõps klahvil Print (printida)), siis näete ainult kehtiva teema või kehtiva teema ja kõigi selle alateemade printimissuvandeid.


HTML spikrivaaturi kasutamine

Teemade leidmine tööriistariba nuppude abil

Spikrivaaturi tööriistaribale võib olla paigutatud viis navigeerimisnuppu. Spikriteemade leidmiseks võite klõpsata kõigil neil nuppudel:

  • •

    Back (tagasiklahv) kuvab kõige viimase vaadeldud teemadest.

  • •

    Forward (edasiklahv) kuvab järgmise eelnevalt kuvatud teemadest, vastavalt teemade kuvamise järjekorrale.

  • •

    Next (järgmine-klahv) kuvab sisukorras järgmise teema.

  • •

    Previous (eelmine-klahv) kuvab sisukorras eelmise teema.

  • •

    Home (avalehe klahv) kuvab avaleheks valitud spikriteema.

  • •

    Refresh (värskendusklahv) uuendab teemapaanil jooksvalt kuvatava veebilehekülje sisu.

  • •

    Stop (peatusklahv) peatab failiteabe allalaadimise. Sellel nupul klõpsata veebilehekülje allalaadimise peatamiseks.

MÄRKUS. Teie spikrivaaturi tööriistariba ei pruugi sisaldada kõiki neid navigeerimisnuppe.


HTML spikrivaaturi kasutamine

Kiirmenüü korralduste kasutamine

Kiirvalikumenüül on mitmesugused korraldused, mida saate kasutada teabe kuvamiseks ja kohaldamiseks.

Korraldus | Kirjeldus
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Open All (avada kõik). | Avab kõik sisukorras sisalduvad raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents ) vahelehte kuvatakse.
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Close All (sulgeda kõik). | Sulgeb kõik raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents) vahelehte kuvatakse.
Teha uus paremklõps ning seejärel klõpsata klahvil Print (printida). | Prindib välja teemad.

MÄRKUS. Neid korraldusi saab anda ka klaviatuurilt. Te võite kiirmenüü kuvamiseks vajutada SHIFT+F10 ning seejärel klõpsata sobivatel kiirklahvidel. Sama saate võimaldada ka hiireklahve kasutades. Kasutage kiirmenüü kuvamiseks hiireklahvi kombinatsiooni ning seejärel klõpsake sobivatel kiirklahvidel.