HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Käyttöopas


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Tekijänoikeus- ja tavaramerkkitiedot

Tekijänoikeus- ja käyttöoikeustiedot

© Copyright 2017 HP Development Company, L.P.

Tämän materiaalin kopioiminen, sovittaminen tai kääntäminen on kiellettyä, paitsi tekijänoikeuslain sallimilla tavoilla.

Tämän asiakirjan sisältämät tiedot voivat muuttua ilman ennakkoilmoitusta.

HP-tuotteiden ja palvelujen takuut rajoittuvat kyseisten tuotteiden ja palvelujen mukana toimitettavissa nimenomaisissa takuulausekkeissa esitettyihin takuisiin. Mitään tämän julkaisun sisältöä ei tule tulkita lisätakuuksi. HP ei ole vastuussa tämän julkaisun mahdollisesti sisältämistä teknisistä tai toimituksellisista virheistä tai puutteista.

Edition 2, 4/2017

Tavaramerkkitietoja

Adobe®, Adobe Photoshop®, Acrobat® ja PostScript® ovat Adobe Systems Incorporatedin tavaramerkkejä.

Apple ja Apple-logo ovat Apple Inc:n tavaramerkkejä, jotka on rekisteröity Yhdysvalloissa ja muissa maissa.

OS X on Apple Inc:n tavaramerkki, joka on rekisteröity Yhdysvalloissa ja muissa maissa / muilla alueilla.

AirPrint on Apple Inc:n tavaramerkki, joka on rekisteröity Yhdysvalloissa ja muissa maissa / muilla alueilla.

iPad on Apple Inc:n tavaramerkki, joka on rekisteröity Yhdysvalloissa ja muissa maissa / muilla alueilla.

iPod on Apple Inc:n tavaramerkki, joka on rekisteröity Yhdysvalloissa ja muissa maissa / muilla alueilla.

iPhone on Apple Inc:n tavaramerkki, joka on rekisteröity Yhdysvalloissa ja muissa maissa / muilla alueilla.

Microsoft®, Windows®, Windows® XP ja Windows Vista® ovat Microsoft Corporationin Yhdysvalloissa rekisteröimiä tavaramerkkejä.

UNIX® on Open Group -yhtiön rekisteröimä tavaramerkki.


Tulostimen yleiskuvaus

  • Tulostinnäkymät
  • Tulostimen tekniset tiedot
  • Tulostimen laitteiston ja ohjelmiston asennus

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM227MFP.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Tulostimen yleiskuvaus

Tulostinnäkymät

  • Tulostin edestä
  • Tulostin takaa
  • Liitäntäportit
  • Kaksirivinen LCD-ohjauspaneeli (M227sdn-mallit)
  • Kosketusnäytöllinen ohjauspaneeli (M227fdw-mallit)


Tulostimen yleiskuvaus

Tulostin edestä

1 | Tulostelokero
2 | Värikasetin luukku
3 | Tulostelokeron jatke
4 | Virtapainike
5 | Ensisijainen syöttölokero
6 | Pääsyöttölokero
7 | Pääsyöttölokeron luukku
8 | Mallinimi
9 | USB-pikaportti (tulostamiseen ja skannaamiseen ilman tietokonetta) (vain kosketusnäytölliset mallit)
10 | Ohjauspaneeli
11 | Skanneri
12 | Asiakirjansyöttölaite
13 | Asiakirjansyöttölaitteen syöttölokero


Tulostimen yleiskuvaus

Tulostin takaa

1 | Takaluukku (tukosten poistaminen)
2 | Liitäntäportit
3 | Virtaliitäntä
4 | Sarja- ja tuotenumeron tarra
5 | Paikka vaijerityyppiselle turvalukolle (tulostimen takakannessa)


Tulostimen yleiskuvaus

Liitäntäportit

1 | USB-liitännän portti
2 | Ethernet-portti
3 | Faksin tuloliitäntä faksilinjan tulostimeen liittämistä varten (vain faksimallit)
4 | Puhelimen lähtöliitäntä sivupuhelimen, puhelinvastaajan tai muun laitteen liittämistä varten (vain faksimallit)


Tulostimen yleiskuvaus

Kaksirivinen LCD-ohjauspaneeli (M227sdn-mallit)

1

Ohjauspaneelin näyttö

Näytössä näkyy valikot ja tulostimen tietoja.

2

Vasen nuolipainike

Tällä painikkeella siirrytään valikoissa ja pienennetään näytössä näkyvää arvoa.

3

OK-painike

Painamalla OK-painiketta voit tehdä seuraavat toiminnot:

  • •

    ohjauspaneelin valikkojen avaaminen

  • •

    alivalikon avaaminen ohjauspaneelin näytössä

  • •

    valikkokohtien avaaminen

  • •

    joidenkin virheiden kuittaaminen

  • •

    tulostustyön käynnistäminen ohjauspaneelin kehotteesta (esimerkiksi kun näytössä on ilmoitus Jatka painamalla OK-painiketta).

4

Oikea nuolipainike

Tällä painikkeella siirrytään valikoissa ja suurennetaan näytössä näkyvää arvoa.

5

Peruuta-painike

Painamalla tätä painiketta voit peruuttaa tulostustyön tai poistua ohjauspaneelin valikoista.

6

Aloita kopiointi [image] -painike

Käynnistä kopiointityö tällä painikkeella.

7

Kopiointivalikko [image] -painike

Avaa Kopiointi-valikko tällä painikkeella.

8

Kopion vaalentaminen/tummentaminen [image] -painike

Tällä painikkeella voit vaalentaa tai tummentaa kopioita.

9

Kopioiden määrä [image] -painike

Tällä painikkeella voit määrittää työn kopioiden määrän.

10

Asetukset [image] -painike

Avaa Asetukset-valikko painamalla tätä painiketta.

11

Paluunuoli-painike

Tällä painikkeella voit tehdä seuraavat toiminnot:

  • •

    ohjauspaneelin valikkojen sulkeminen

  • •

    palaaminen edelliseen valikkoon alivalikkoluettelossa

  • •

    palaaminen edelliseen valikkokohtaan alivalikkoluettelossa (tallentamatta valikkokohdan muutoksia).

12

Valmis-valo (vihreä)

Valmis-valo palaa, kun tulostin on valmis tulostamaan. Valo vilkkuu, kun tulostin vastaanottaa tulostustietoja, peruuttaa tulostustyötä tai on lepotilassa.

13

Huomiovalo (keltainen)

Huomiovalo vilkkuu, kun laite tarvitsee käyttäjän toimia. Huomiovalo palaa, kun tulostin on virhetilassa.


Tulostimen yleiskuvaus

Kosketusnäytöllinen ohjauspaneeli (M227fdw-mallit)

1 | Takaisin-painike | Painikkeella palataan edelliseen näyttöön.
2 | Aloitusnäyttö-painike | Painikkeella siirrytään aloitusnäyttöön.
3 | Ohje-painike | Ohjepainikkeella avataan ohjauspaneelin ohje.
4 | Värikosketusnäyttö | Näytössä voi tarkastella valikkoja, ohjeanimaatioita ja tulostintietoja.
5 | Aloitusnäytön sivun osoitin | Näytössä näkyy, mikä aloitusnäytön sivuista on näkyvissä ohjauspaneelissa.

HUOMAUTUS:Ohjauspaneelissa ei ole tavanomaista Peruuta-painiketta. Peruuta-painike ilmestyy kosketusnäyttöön eri toimintojen yhteydessä. Painikkeen avulla käyttäjä voi peruuttaa toiminnon, ennen kuin tulostin suorittaa toiminnon loppuun.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Aloitusnäytön asettelu
  • Kosketusnäytöllisen ohjauspaneelin käyttäminen


Tulostimen yleiskuvaus

Aloitusnäytön asettelu

1

Nollaus-painike

Voit nollata väliaikaiset asetukset ja palauttaa oletusasetukset painamalla tätä painiketta.

2

Yhteyden tiedot -painike

Avaa Yhteyden tiedot -valikko painamalla tätä painiketta, niin voit tarkastella verkon tietoja. Painike näkyy joko kiinteän verkon kuvakkeena [image] tai langattoman verkon kuvakkeena [image] sen verkon tyypin mukaan, johon tulostin on kytketty.

3

Tulostimen tila

Tässä näytössä on tietoja tulostimen yleisestä tilasta.

4

Kopiointi

Avaa kopiointivalikko painamalla tätä painiketta.

5

Skannaus

Avaa seuraavat skannausvalikot koskettamalla tätä painiketta:

  • •

    Skannaus USB-asemaan

  • •

    Skannaus verkkokansioon

  • •

    Skannaus sähköpostiin

6

Faksi

Avaa faksivalikot painamalla tätä painiketta.

7

USB

Avaa USB-asema-valikko painamalla tätä painiketta.

8

Tarvikkeet

Näet tarvikkeiden tilatietoja painamalla tätä painiketta.

9

Sovellukset

Avaa Sovellukset-valikko ja tulosta suoraan tietyistä verkkosovelluksista painamalla tätä painiketta.

10

Asetukset

Avaa Asetukset-valikko painamalla tätä painiketta.


Tulostimen yleiskuvaus

Kosketusnäytöllisen ohjauspaneelin käyttäminen

Käytä tuotteen kosketusnäytöllistä ohjauspaneelia seuraavilla toiminnoilla.

Toiminto | Kuvaus | Esimerkki
Napautus | Napauta näytössä näkyvää kohdetta, kun haluat valita kohteen tai avata valikon. Jos selaat valikkoja, voit myös keskeyttää näytön vierityksen napauttamalla näyttöä nopeasti. | Napauttamalla Asetukset-painiketta [image] voit avata Asetukset-valikon.
Pyyhkäisy | Kosketa näyttöä ja siirrä sormea sivuttain, kun haluat vierittää näyttöä sivusuunnassa. | Pyyhkäise aloitusnäytössä, niin Asetukset [image] tulee näkyviin.
Vieritys | Kosketa näyttöä (älä nosta sormea) ja siirrä sormea sivuttain, kun haluat siirtää näyttöä. | Voit vierittää Asetukset-valikkoa [image] .


Tulostimen yleiskuvaus

Tulostimen tekniset tiedot

TÄRKEÄÄ:Seuraavat tiedot ovat asianmukaisia julkaisuhetkellä, mutta ne voivat muuttua. Ajankohtaisia tietoja on osoitteessa www.hp.com/support/ljM227MFP.

  • Tekniset tiedot
  • Tuetut käyttöjärjestelmät
  • Mobiilitulostusratkaisut
  • Tulostimen mitat
  • Virrankulutus, sähkötekniset tiedot ja äänipäästöt
  • Käyttöympäristöalue


Tulostimen yleiskuvaus

Tekniset tiedot

Viimeisimmät tiedot ovat osoitteessa www.hp.com/support/ljM227MFP.


Tulostimen yleiskuvaus

Tuetut käyttöjärjestelmät

Seuraavat tiedot koskevat tulostinkohtaisia Windows PCL 6- ja HP-tulostinohjaimia OS X ‑käyttöjärjestelmälle sekä pakkauksessa olevaa ohjelmiston asennus-CD-levyä.

Windows: HP:n ohjelmistoasennuksen CD-levy asentaa HP PCL.6-, HP PCL 6- tai HP PCL-6 -tulostinohjaimen Windows-käyttöjärjestelmästä riippuen sekä muita valinnaisia ohjelmia täyttä asennusohjelmaa käytettäessä. Lataa HP PCL.6-, HP PCL 6- ja HP PCL-6 ‑tulostinohjain tulostimen tukisivustosta: www.hp.com/support/ljM227MFP

Mac-tietokoneet ja OS X: Tulostin tukee Mac-tietokoneita. Lataa HP Easy Start joko osoitteesta 123.hp.com tai tukisivustosta, ja asenna HP-tulostinohjain HP Easy Start -apuohjelmalla. HP Easy Start -sovellus ei sisälly pakkauksen mukana toimitettuun CD-levyyn.

  1. 1.

    Siirry osoitteeseen 123.hp.com.

  2. 2.

    Lataa tulostinohjelmisto ohjeiden mukaan.

Linux: Linux-tietoja ja -tulostinohjaimia on saatavana osoitteesta hplipopensource.com/hplip-web/index.html.

UNIX: UNIX®-tietoja ja -tulostinohjaimia on saatavana osoitteesta www.hp.com/go/unixmodelscripts.

Käyttöjärjestelmä Ohjain asennettu Huomautukset

Windows® XP SP3 tai uudemmat, 32-bittinen

Tulostinkohtainen HP PCL.6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä. Perusasennusohjelma asentaa ainoastaan ohjaimen.

Ohjelmiston täyttä asennusohjelmaa ei tueta tässä käyttöjärjestelmässä.

Käytä 64-bittisissä käyttöjärjestelmissä UPD-ohjaimia.

Windows Vista®, 32-bittinen

Tulostinkohtainen HP PCL.6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä. Perusasennusohjelma asentaa ainoastaan ohjaimen.

Ohjelmiston täyttä asennusohjelmaa ei tueta tässä käyttöjärjestelmässä.

Käytä 64-bittisissä käyttöjärjestelmissä UPD-ohjaimia.

Windows Server 2003, SP2 tai uudempi, 32-bittinen

Tulostinkohtainen HP PCL.6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä.

Ohjelmiston täyttä asennusohjelmaa ei tueta tässä käyttöjärjestelmässä.

Windows Server 2003 R2, 32-bittinen

Tulostinkohtainen HP PCL.6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä.

Ohjelmiston täyttä asennusohjelmaa ei tueta tässä käyttöjärjestelmässä.

Windows 7 32- ja 64-bittinen

Tulostinkohtainen HP PCL 6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston täyden asennuksen yhteydessä.

HP PCL 6 -ohjain on määritetty käyttämään automaattista kaksipuolista tulostusta oletusarvoisesti tietyissä maissa / tietyillä alueilla.

Windows 8 32- ja 64-bittinen

Tulostinkohtainen HP PCL 6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston täyden asennuksen yhteydessä.

HP PCL-6 -ohjain on määritetty käyttämään automaattista kaksipuolista tulostusta oletusarvoisesti tietyissä maissa / tietyillä alueilla.

Windows 8.1 32- ja 64-bittinen

Tulostinkohtainen HP PCL-6 ‑tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston täyden asennuksen yhteydessä.

HP PCL-6 -ohjain on määritetty käyttämään automaattista kaksipuolista tulostusta oletusarvoisesti tietyissä maissa / tietyillä alueilla.

Windows 10 32- ja 64-bittinen

Tulostinkohtainen HP PCL-6 ‑tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston täyden asennuksen yhteydessä.

HP PCL-6 -ohjain on määritetty käyttämään automaattista kaksipuolista tulostusta oletusarvoisesti tietyissä maissa / tietyillä alueilla.

Windows Server 2008, 32-bittinen

Tulostinkohtainen HP PCL.6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä.

Ohjelmiston täyttä asennusohjelmaa ei tueta tässä käyttöjärjestelmässä.

Windows Server 2008, 64-bittinen

Tulostinkohtainen HP PCL 6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä.

Ohjelmiston täyttä asennusohjelmaa ei tueta tässä käyttöjärjestelmässä.

Windows Server 2008 R2, 64-bittinen

Tulostinkohtainen HP PCL 6 -tulostinohjain on asennettu tähän käyttöjärjestelmään ohjelmiston perusasennuksen yhteydessä.

Ohjelmiston täyttä asennusohjelmaa ei tueta tässä käyttöjärjestelmässä.

OS X 10.9 Mavericks, OS X 10.10 Yosemite ja OS X 10.11 El Capitan

OS X -tulostinohjain ja tulostusapuohjelma ovat ladattavissa osoitteessa hp.com ja ne voivat olla saatavilla myös Apple-ohjelmistopäivitysten kautta. HP:n OS X -asennusohjelmisto ei sisälly pakkauksen mukana toimitettuun CD-levyyn.

Voit ladata asennusohjelman OS X ‑käyttöjärjestelmälle HP Easy Start ‑sivulta.

  • 1.

    Siirry osoitteeseen 123.hp.com.

  • 2.

    Lataa tulostinohjelmisto ohjeiden mukaan.

OS X -ohjain on määritetty käyttämään automaattista kaksipuolista tulostusta oletusarvoisesti tietyissä maissa / tietyillä alueilla.

HUOMAUTUS:Päivitetty luettelo tuetuista käyttöjärjestelmistä on osoitteessa www.hp.com/support/ljM227MFP HP:n kaikenkattavassa ohjeessa.

HUOMAUTUS:Saat lisätietoja työasema- ja palvelinkäyttöjärjestelmistä sekä tulostimen HP UPD PCL6- ja UPD PS -ohjaintuesta siirtymällä osoitteeseen www.hp.com/go/upd ja valitsemalla Tuotetiedot-välilehden.


Tulostimen yleiskuvaus

Mobiilitulostusratkaisut

HP tarjoaa useita mobiili- ja ePrint-ratkaisuja, joiden avulla kannettavasta tietokoneesta, taulutietokoneesta, älypuhelimesta ja muista mobiililaitteista voidaan tulostaa helposti HP-tulostimeen. Katso täydellinen luettelo ja valitse tarpeitasi parhaiten vastaava vaihtoehto osoitteessa www.hp.com/go/LaserJetMobilePrinting.

HUOMAUTUS:Varmista kaikkien mobiilitulostus- ja ePrint-toimintojen tuki päivittämällä tulostimen laiteohjelmisto.

  • •

    Wi-Fi Direct (vain langattomat mallit)

  • •

    HP ePrint -sähköpostitulostus (edellyttää, että HP-verkkopalvelut ovat käytössä ja että tulostin on rekisteröity HP Connected -sivustossa)

  • •

    HP ePrint -sovellus (saatavilla Android-, iOS- ja Blackberry-laitteille)

  • •

    HP All-in-One Remote -sovellus iOS- ja Android-laitteille

  • •

    HP ePrint ohjelmisto

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android-tulostus


Tulostimen yleiskuvaus

Tulostimen mitat

Tulostimen mitat

 | Tulostin kokonaan suljettuna | Tulostin kokonaan avattuna
1. Korkeus | 311,5 mm | 419,9 mm
2. Leveys | 403 mm | 403 mm
3. Syvyys | 407,4 mm | 504,1 mm
Paino (mustekasettien kanssa) | 9,9 kg


Tulostimen yleiskuvaus

Virrankulutus, sähkötekniset tiedot ja äänipäästöt

Viimeisimmät tiedot ovat osoitteessa www.hp.com/support/ljM227MFP.

HUOMIO:Virtavaatimukset ovat sen maan/alueen mukaisia, jossa tulostin on myyty. Älä muunna käyttöjännitteitä. Tämä voi vahingoittaa tulostinta ja mitätöidä tulostimen takuun.


Tulostimen yleiskuvaus

Käyttöympäristöalue

Käyttöympäristöalue
Ympäristö | Suositus | Sallittu
Lämpötila | 17–25 °C | 15–30 °C
Suhteellinen kosteus | Suhteellinen ilmankosteus 30 - 70 % | Suhteellinen ilmankosteus 10–80 %
Korkeus | Ei käytössä | 0 - 3 048 m


Tulostimen yleiskuvaus

Tulostimen laitteiston ja ohjelmiston asennus

Perusasennusohjeita on tulostimen mukana toimitetussa pika-asennusohjeessa ja käyttöoppaassa. Lisätietoja on HP:n tuessa Internetissä.

Siirry HP:n kaikenkattavaan ohjeeseen osoitteessa www.hp.com/support/ljM227MFP. Etsi seuraava tuki:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Paperilokerot

  • Paperin asettaminen ensisijaiseen syöttölokeroon
  • Paperin asettaminen pääsyöttölokeroon
  • Kirjekuorten lisääminen ja tulostaminen
  • Tarrojen lisääminen ja tulostaminen

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM227MFP.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Paperilokerot

Paperin asettaminen ensisijaiseen syöttölokeroon

Tämä osa sisältää tiedot seuraavista aiheista:

  • Johdanto
  • Ensisijaisen syöttölokeron paperin suunta


Paperilokerot

Johdanto

Seuraavassa kerrotaan paperin lisäämisestä ensisijaiseen syöttölokeroon. Tähän lokeroon mahtuu 10 arkkia paperia, jonka paino on 75 g/m2.

HUOMAUTUS:Paperitukosten estäminen:

  • •

    Älä lisää paperia ensisijaiseen syöttölokeroon tai poista paperia siitä tulostuksen aikana.

  • •

    Ennen kuin täytät syöttölokeron, poista kaikki paperit syöttölokerosta ja suorista paperipino.

  • •

    Kun asetat paperia lokeroon, älä ilmasta paperia.

  • •

    Käytä paperia, joka ei ole rypistynyttä, taittunutta tai vahingoittunutta.

  1. 1.

    Avaa pääsyöttölokeron luukku tarttumalla kahvaan ja vetämällä alaspäin.

  2. 2.

    Levitä paperin leveysohjaimet oikean kokoisiksi.

  3. 3.

    Aseta paperin yläreuna ensisijaisen syöttölokeroon aukkoon. Lisätietoja paperin suunnan määrittämisestä on kohdassa Ensisijaisen syöttölokeron paperin suunta.

    Paperin asettaminen lokeroon

  4. 4.

    Säädä paperinohjaimet niin, että ne koskettavat paperipinoa kevyesti mutta eivät taivuta paperia.

    HUOMAUTUS:Älä säädä paperinohjaimia tiukasti paperipinoa vasten.

    HUOMAUTUS:Jotta paperitukoksia ei pääse syntymään, säädä paperinohjaimet oikeaan kokoon äläkä ylitäytä lokeroa.


Paperilokerot

Ensisijaisen syöttölokeron paperin suunta

Paperityyppi | Kuvan suunta | Kaksipuolinen tulostustila | Paperikoko | Paperin lisääminen
Kirjelomake tai esipainettu paperi | Pysty | Yksipuolinen tulostus | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanilainen postikortti (postikortti (JIS)), kaksiosainen japanilainen postikortti, kierretty (kaksiosainen postikortti (JIS)) | Tulostettava puoli ylöspäin Yläreuna edellä tuotteeseen
 |  | Kaksipuolinen tulostus | Letter, Legal, Oficio (8,5 x 13), A4 | Tulostettava puoli ylöspäin Yläreuna edellä tuotteeseen
Rei'itetty paperi | Pysty | Yksipuolinen tulostus | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanilainen postikortti (postikortti (JIS)), kaksiosainen japanilainen postikortti, kierretty (kaksiosainen postikortti (JIS)) | Tulostettava puoli ylöspäin Reiät tuotteen vasenta puolta kohti
 |  | Kaksipuolinen tulostus | Letter, Legal, Oficio (8,5 x 13), A4 | Tulostettava puoli ylöspäin Reiät tuotteen vasenta puolta kohti


Paperilokerot

Paperin asettaminen pääsyöttölokeroon

Tämä osa sisältää tiedot seuraavista aiheista:

  • Johdanto
  • Pääsyöttölokeron paperin suunta


Paperilokerot

Johdanto

Seuraavassa kerrotaan paperin lisäämisestä pääsyöttölokeroon. Tähän lokeroon mahtuu 250 arkkia paperia, jonka paino on 75 g/m2.

HUOMAUTUS:Paperitukosten estäminen:

  • •

    Älä lisää paperia pääsyöttölokeroon tai poista paperia siitä tulostuksen aikana.

  • •

    Ennen kuin täytät syöttölokeron, poista kaikki paperit syöttölokerosta ja suorista paperipino.

  • •

    Kun asetat paperia lokeroon, älä ilmasta paperia.

  • •

    Käytä paperia, joka ei ole rypistynyttä, taittunutta tai vahingoittunutta.

  1. 1.

    Avaa pääsyöttölokeron luukku tarttumalla kahvaan ja vetämällä alaspäin.

  2. 2.

    Säädä paperin leveys- ja pituusohjaimet puristamalla oikean ohjaimen säätösalpaa ja siirtämällä ohjaimet käytetyn paperin mukaiseen kohtaan.

  3. 3.

    Säädä paperin pituusohjainta siirtämällä ohjain käytettävän paperin mukaiseen kohtaan.

  4. 4.

    Aseta paperi lokeroon. Lisätietoja paperin suunnan määrittämisestä on kohdassa Pääsyöttölokeron paperin suunta.

    Paperin asettaminen lokeroon

  5. 5.

    Säädä ohjaimet niin, että ne koskettavat kevyesti paperinippua, mutta eivät taivuta paperia.

    HUOMAUTUS:Älä säädä paperinohjaimia tiukasti paperipinoa vasten.

    HUOMAUTUS:Jotta paperitukoksia ei pääse syntymään, säädä paperinohjaimet oikeaan kokoon äläkä ylitäytä lokeroa.

  6. 6.

    Jos paperi on A4- tai Letter-kokoista tai sitä pienempää, sulje pääsyöttölokeron luukku. Tarkasta paperipinon ikkunasta, että paperit on asetettu oikein.


Paperilokerot

Pääsyöttölokeron paperin suunta

Paperityyppi | Kuvan suunta | Kaksipuolinen tulostustila | Paperikoko | Paperin lisääminen
Kirjelomake tai esipainettu paperi | Pysty | Yksipuolinen tulostus | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanilainen postikortti (postikortti (JIS)), kaksiosainen japanilainen postikortti, kierretty (kaksiosainen postikortti (JIS)) | Tulostettava puoli ylöspäin Yläreuna edellä tuotteeseen
 |  | Kaksipuolinen tulostus | Letter, Legal, Oficio (8,5 x 13), A4 | Tulostettava puoli ylöspäin Yläreuna edellä tuotteeseen
Rei'itetty paperi | Pysty | Yksipuolinen tulostus | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanilainen postikortti (postikortti (JIS)), kaksiosainen japanilainen postikortti, kierretty (kaksiosainen postikortti (JIS)) | Tulostettava puoli ylöspäin Reiät tuotteen vasenta puolta kohti
 |  | Kaksipuolinen tulostus | Letter, Legal, Oficio (8,5 x 13), A4 | Tulostettava puoli ylöspäin Reiät tuotteen vasenta puolta kohti


Paperilokerot

Kirjekuorten lisääminen ja tulostaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Johdanto
  • Kirjekuorten tulostaminen
  • Kirjekuorien suunta


Paperilokerot

Johdanto

Seuraavaksi kerrotaan kirjekuorten lisäämisestä ja tulostamisesta. Ensisijaiseen syöttölokeroon mahtuu enintään 10 kirjekuorta. Pääsyöttölokeroon mahtuu enintään 10 kirjekuorta.

Jos haluat tulostaa kirjekuoria käsinsyötöllä, valitse tulostinohjaimen oikeat asetukset näiden ohjeiden avulla. Lisää kirjekuoret lokeroon, kun tulostustyö on lähetetty tulostimeen.


Paperilokerot

Kirjekuorten tulostaminen

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse laite tulostinluettelosta, ja avaa tulostinohjain valitsemalla sitten Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8- tai 8.1-version aloitusnäytöstä valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

  3. 3.

    Valitse Paperi/laatu-välilehti.

  4. 4.

    Valitse kirjekuorten oikea paperikoko avattavasta Paperikoko-valikosta.

  5. 5.

    Valitse avattavasta Paperityyppi-valikosta Kirjekuori.

  6. 6.

    Valitse avattavasta Paperilähde-valikosta Käsinsyöttö.

  7. 7.

    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu.

  8. 8.

    Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Paperilokerot

Kirjekuorien suunta

Lokero | Kirjekuoren koko | Kirjekuorien asettaminen
Ensisijainen syöttölokero | Kirjekuori #10, kirjekuori Monarch, kirjekuori B5, kirjekuori C5, kirjekuori DL | Etupuoli ylös Lyhyt postimerkkipää edellä tulostimeen
Pääsyöttölokero | Kirjekuori #10, kirjekuori Monarch, kirjekuori B5, kirjekuori C5, kirjekuori DL | Etupuoli ylös Lyhyt postimerkkipää edellä tulostimeen


Paperilokerot

Tarrojen lisääminen ja tulostaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Johdanto
  • Tarrojen käsinsyöttö
  • Tarran suunta


Paperilokerot

Johdanto

Seuraavaksi kerrotaan tarrojen tulostamisesta ja lisäämisestä.

Jos haluat tulostaa tarroja käsinsyötöllä, valitse oikeat asetukset tulostinohjaimessa seuraavien ohjeiden mukaisesti. Lisää tarrat lokeroon, kun tulostustyö on lähetetty tulostimeen. Käsinsyöttöä käytettäessä tulostin aloittaa työn tulostamisen vasta, kun se havaitsee, että lokero on avattu.


Paperilokerot

Tarrojen käsinsyöttö

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin tulostinluettelosta ja avaa tulostinohjain valitsemalla Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8- tai 8.1-version aloitusnäytöstä valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

  3. 3.

    Valitse Paperi/Laatu-välilehti.

  4. 4.

    Valitse avattavasta Paperikoko-luettelosta oikea koko tarra-arkeille.

  5. 5.

    Valitse avattavasta Paperityyppi-luettelosta Tarrat.

  6. 6.

    Valitse avattavasta Paperilähde-valikosta Käsinsyöttö.

  7. 7.

    Valitse OK, jolloin Asiakirjan ominaisuudet ‑valintaikkuna sulkeutuu.

  8. 8.

    Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Paperilokerot

Tarran suunta

Lokero | Tarrojen lisääminen
Ensisijainen syöttölokero | Tulostettava puoli ylöspäin Yläreuna edellä tulostimeen Lisää tarrat kuvapuoli ylöspäin
Pääsyöttölokero | Tulostettava puoli ylöspäin Yläreuna edellä tulostimeen Lisää tarrat kuvapuoli ylöspäin


Tarvikkeet, lisävarusteet ja osat

  • Tarvikkeiden, lisävarusteiden ja osien tilaaminen
  • HP-värikasettien suojauksen tarvikeasetusten määrittäminen
  • Värikasetin vaihtaminen
  • Kuvarummun vaihtaminen

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM227MFP.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Tarvikkeet, lisävarusteet ja osat

Tarvikkeiden, lisävarusteiden ja osien tilaaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tilaaminen
  • Tarvikkeet ja lisävarusteet
  • Asiakkaan korjattavissa olevat osat


Tarvikkeet, lisävarusteet ja osat

Tilaaminen

Tilaa tarvikkeita ja paperia | www.hp.com/go/suresupply
Tilaa aitoja HP:n osia tai lisävarusteita | www.hp.com/buy/parts
Tilaaminen huollon tai tuotetuen kautta | Ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun.
Tilaaminen HP:n sulautetulla Web-palvelimella (EWS) | Voit käyttää toimintoa kirjoittamalla tulostimen IP-osoitteen tai isäntänimen tuetun verkkoselaimen osoite-/URL-kenttään. HP:n sulautetussa verkkopalvelimessa on linkki HP SureSupply ‑sivustolle, josta voit tilata alkuperäisiä HP-tarvikkeita eri tavoilla.


Tarvikkeet, lisävarusteet ja osat

Tarvikkeet ja lisävarusteet

Kohde | Kuvaus | Kasetin numero | Tuotenumero
Tarvikkeet
Musta HP 30A LaserJet -värikasetti | Peruskokoinen musta vaihtomustekasetti | 30A | CF230A
Musta HP 30X LaserJet -värikasetti | Riittoisa musta vaihtomustekasetti | 30X | CF230X
Musta HP 31A LaserJet -värikasetti | Peruskokoinen musta vaihtomustekasetti | 31A | CF231A
HP 32A Original LaserJet kuvarumpu | Kuvarumpu | 32A | CF232A


Tarvikkeet, lisävarusteet ja osat

Asiakkaan korjattavissa olevat osat

Asiakkaan korjattavissa olevia osia (CSR) on saatavilla useille HP LaserJet -tulostimille korjausajan lyhentämiseksi. Lisätietoja CSR-ohjelmasta ja sen eduista on osoitteissa www.hp.com/go/csr-support ja www.hp.com/go/csr-faq.

Aitoja HP:n vaihto-osia voi tilata osoitteessa www.hp.com/buy/parts tai ottamalla yhteyttä valtuutettuun HP-jälleenmyyjään tai -tukipalveluun. Tilauksen yhteydessä tarvitaan jokin seuraavista tiedoista: osanumero, sarjanumero (tulostimen takapuolella), tuotenumero tai tulostimen nimi.

  • •

    Pakolliseksi merkityt osat on tarkoitettu asiakkaan vaihdettaviksi, ellei asiakas ole halukas maksamaan HP:n huoltohenkilökunnalle korjauksen suorittamisesta. HP:n tuotetakuu ei kata näiden osien tukea paikan päällä tai huoltoon lähetettynä.

  • •

    Valinnaiseksi merkityt osat HP:n huoltohenkilökunta vaihtaa pyydettäessä ilman lisämaksua tulostimen takuun voimassaoloaikana.

Kohde | Kuvaus | Vaihtamisvaihtoehdot | Tuotenumero
Asiakirjasyöttölaitteen vaihdettava kalvokokoonpano | Asiakirjansyöttölaitteen vaihdettava kalvo | Pakollinen | RM2-1185-000CN


Tarvikkeet, lisävarusteet ja osat

HP-värikasettien suojauksen tarvikeasetusten määrittäminen

  • Johdanto
  • Kasettikäytäntötoiminnon ottaminen käyttöön ja poistaminen käytöstä
  • Kasettien suojaustoiminnon ottaminen käyttöön ja poistaminen käytöstä


Tarvikkeet, lisävarusteet ja osat

Johdanto

HP:n kasettikäytännön ja kasettien suojauksen avulla voit hallita, mitkä kasetit asennetaan tulostimeen, ja estää asennettujen kasettien varastamisen.

  • •

    Kasettikäytäntö: Tämä toiminto suojaa tulostinta väärennetyiltä värikaseteilta sallimalla vain aitojen HP-kasettien käytön tulostimessa. Aitojen HP-kasettien käyttäminen takaa parhaan mahdollisen tulostuslaadun. Kun joku asentaa kasetin, joka ei ole aito HP-kasetti, tulostimen ohjauspaneelin näyttöön tulee ilmoitus hyväksymättömästä kasetista sekä toimintaohjeet.

  • •

    Kasettien suojaus: Tämä toiminto yhdistää värikasetit tiettyyn tulostimeen tai tulostinjoukkoon pysyvästi siten, että niitä ei voi käyttää muissa tulostimissa. Kasettien suojaus suojaa sijoituksesi. Kun tämä toiminto on käytössä ja joku siirtää suojatun kasetin alkuperäisestä tulostimesta hyväksymättömään tulostimeen, kyseinen tulostin ei voi tulostaa suojatulla kasetilla. Tulostimen ohjauspaneelin näyttöön tulee ilmoitus siitä, että kasetti on suojattu, sekä toimintaohjeet.

    HUOMIO:Kun olet ottanut kasettien suojauksen käyttöön tulostimessa, kaikki tulostimeen myöhemmin asennettavat värikasetit ovat automaattisesti ja pysyvästi suojattuja. Jos et halua suojata uutta kasettia, poista toiminto käytöstä ennen uuden kasetin asentamista.

    Toiminnon käytöstä poistaminen ei poista asennettuna olevien kasettien suojausta.

Molemmat toiminnot ovat oletusarvoisesti poissa käytöstä. Näiden ohjeiden avulla voit ottaa toiminnot käyttöön tai poistaa ne käytöstä.


Tarvikkeet, lisävarusteet ja osat

Kasettikäytäntötoiminnon ottaminen käyttöön ja poistaminen käytöstä

Tämä osa sisältää tiedot seuraavista aiheista:

  • Voit ottaa kasettikäytäntötoiminnon käyttöön tulostimen ohjauspaneelista
  • Voit poistaa kasettikäytäntötoiminnon käytöstä tulostimen ohjauspaneelista
  • HP:n sulautetun Web-palvelimen (EWS) avulla voit ottaa käyttöön kasettikäytäntötoiminnon.
  • HP:n sulautetun Web-palvelimen (EWS) avulla voit poistaa kasettikäytäntötoiminnon käytöstä.
  • Kasettikäytännön vianmäärityksen ohjauspaneelin virheilmoitukset


Tarvikkeet, lisävarusteet ja osat

Voit ottaa kasettikäytäntötoiminnon käyttöön tulostimen ohjauspaneelista

  1. 1.

    Voit avata valikot koskettamalla tai painamalla Asetukset [image] -painiketta tai OK-painiketta tulostimen ohjauspaneelista.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Tarvikeasetukset

    • •

      Kasettikäytäntö

  3. 3.

    Valitse HP:n hyväksymä.


Tarvikkeet, lisävarusteet ja osat

Voit poistaa kasettikäytäntötoiminnon käytöstä tulostimen ohjauspaneelista

  1. 1.

    Voit avata valikot koskettamalla tai painamalla Asetukset [image] -painiketta tai OK-painiketta tulostimen ohjauspaneelista.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Tarvikeasetukset

    • •

      Kasettikäytäntö

  3. 3.

    Valitse Off (Ei käytössä).


Tarvikkeet, lisävarusteet ja osat

HP:n sulautetun Web-palvelimen (EWS) avulla voit ottaa käyttöön kasettikäytäntötoiminnon.

  1. 1.

    Avaa HP:n sulautettu Web-palvelin (EWS).

    1. a.

      Kaksiriviset ohjauspaneelit: tarkista IP-osoite ohjauspaneelin näytöstä.

      Kosketusnäytölliset ohjauspaneelit: Näytä tulostimen IP-osoite tai isäntänimi painamalla laitteen ohjauspaneelin aloitusnäytössä Verkko [image] -painiketta.

    2. b.

      Avaa selain ja kirjoita osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. Sulautettu verkkopalvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

  2. 2.

    Valitse Järjestelmä-välilehti.

  3. 3.

    Valitse vasemmasta siirtymisruudusta Tarvikeasetukset.

  4. 4.

    Valitse avattavasta Kasettikäytäntö-valikosta HP:n hyväksymä.

  5. 5.

    Napsauta Käytä-painiketta.


Tarvikkeet, lisävarusteet ja osat

HP:n sulautetun Web-palvelimen (EWS) avulla voit poistaa kasettikäytäntötoiminnon käytöstä.

  1. 1.

    Avaa HP:n sulautettu Web-palvelin (EWS).

    1. a.

      Kaksiriviset ohjauspaneelit: tarkista IP-osoite ohjauspaneelin näytöstä.

      Kosketusnäytölliset ohjauspaneelit: Näytä tulostimen IP-osoite tai isäntänimi painamalla laitteen ohjauspaneelin aloitusnäytössä Verkko [image] -painiketta.

    2. b.

      Avaa selain ja kirjoita osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. Sulautettu verkkopalvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

  2. 2.

    Valitse Järjestelmä-välilehti.

  3. 3.

    Valitse vasemmasta siirtymisruudusta Tarvikeasetukset.

  4. 4.

    Valitse avattavasta Kasettikäytäntö-valikosta Off (Ei käytössä).

  5. 5.

    Napsauta Käytä-painiketta.


Tarvikkeet, lisävarusteet ja osat

Kasettikäytännön vianmäärityksen ohjauspaneelin virheilmoitukset

Virheilmoitus | Kuvaus | Suositeltava toimenpide
10.30.0X Hyväksymätön <väri> kasetti | Järjestelmänvalvoja on määrittänyt tulostimen käyttämään vain aitoja HP-tarvikkeita, joissa on takuu voimassa. Kasetti on vaihdettava ennen tulostuksen jatkamista. | Vaihda kasetti aitoon HP-värikasettiin. Jos uskot ostaneesi aidon HP-tarvikkeen, tarkista osoitteesta www.hp.com/go/anticounterfeit, onko värikasetti aito HP-kasetti, ja se, mitä tehdä, jos kyseessä ei ole aito HP-kasetti.


Tarvikkeet, lisävarusteet ja osat

Kasettien suojaustoiminnon ottaminen käyttöön ja poistaminen käytöstä

Tämä osa sisältää tiedot seuraavista aiheista:

  • Voit ottaa kasettien suojaustoiminnon käyttöön tulostimen ohjauspaneelista
  • Voit poistaa kasettien suojaustoiminnon käytöstä tulostimen ohjauspaneelista
  • HP:n sulautetun Web-palvelimen (EWS) avulla voit ottaa käyttöön kasettien suojaustoiminnon.
  • HP:n sulautetun Web-palvelimen (EWS) avulla voit poistaa käytöstä kasettien suojaustoiminnon.
  • Kasettien suojauksen vianmäärityksen ohjauspaneelin virheilmoitukset


Tarvikkeet, lisävarusteet ja osat

Voit ottaa kasettien suojaustoiminnon käyttöön tulostimen ohjauspaneelista

  1. 1.

    Voit avata valikot koskettamalla tai painamalla Asetukset [image] -painiketta tai OK-painiketta tulostimen ohjauspaneelista.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Tarvikeasetukset

    • •

      Kasettien suojaus

  3. 3.

    Valitse Suojaa kasetit.

  4. 4.

    Kun tulostin kehottaa vahvistamaan, ota toiminto käyttöön valitsemalla Jatka.

    HUOMIO:Kun olet ottanut kasettien suojauksen käyttöön tulostimessa, kaikki tulostimeen myöhemmin asennettavat värikasetit ovat automaattisesti ja pysyvästi suojattuja. Jos et halua suojata uutta kasettia, poista kasettien suojaustoiminto käytöstä ennen uuden kasetin asentamista.

    Toiminnon käytöstä poistaminen ei poista asennettuna olevien kasettien suojausta.


Tarvikkeet, lisävarusteet ja osat

Voit poistaa kasettien suojaustoiminnon käytöstä tulostimen ohjauspaneelista

  1. 1.

    Voit avata valikot koskettamalla tai painamalla Asetukset [image] -painiketta tai OK-painiketta tulostimen ohjauspaneelista.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Tarvikeasetukset

    • •

      Kasettien suojaus

  3. 3.

    Valitse Off (Ei käytössä).


Tarvikkeet, lisävarusteet ja osat

HP:n sulautetun Web-palvelimen (EWS) avulla voit ottaa käyttöön kasettien suojaustoiminnon.

  1. 1.

    Avaa HP:n sulautettu Web-palvelin (EWS).

    1. a.

      Kaksiriviset ohjauspaneelit: tarkista IP-osoite ohjauspaneelin näytöstä.

      Kosketusnäytölliset ohjauspaneelit: Näytä tulostimen IP-osoite tai isäntänimi painamalla laitteen ohjauspaneelin aloitusnäytössä Verkko [image] -painiketta.

    2. b.

      Avaa selain ja kirjoita osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. Sulautettu verkkopalvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

  2. 2.

    Valitse Järjestelmä-välilehti.

  3. 3.

    Valitse vasemmasta siirtymisruudusta Tarvikeasetukset.

  4. 4.

    Valitse avattavasta Kasettien suojaus -valikosta Suojaa kasetit.

  5. 5.

    Napsauta Käytä-painiketta.

    HUOMIO:Kun olet ottanut kasettien suojauksen käyttöön tulostimessa, kaikki tulostimeen myöhemmin asennettavat värikasetit ovat automaattisesti ja pysyvästi suojattuja. Jos et halua suojata uutta kasettia, poista kasettien suojaustoiminto käytöstä ennen uuden kasetin asentamista.

    Toiminnon käytöstä poistaminen ei poista asennettuna olevien kasettien suojausta.


Tarvikkeet, lisävarusteet ja osat

HP:n sulautetun Web-palvelimen (EWS) avulla voit poistaa käytöstä kasettien suojaustoiminnon.

  1. 1.

    Avaa HP:n sulautettu Web-palvelin (EWS).

    1. a.

      Kaksiriviset ohjauspaneelit: tarkista IP-osoite ohjauspaneelin näytöstä.

      Kosketusnäytölliset ohjauspaneelit: Näytä tulostimen IP-osoite tai isäntänimi painamalla laitteen ohjauspaneelin aloitusnäytössä Verkko [image] -painiketta.

    2. b.

      Avaa selain ja kirjoita osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. Sulautettu verkkopalvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

  2. 2.

    Valitse Järjestelmä-välilehti.

  3. 3.

    Valitse vasemmasta siirtymisruudusta Tarvikeasetukset.

  4. 4.

    Valitse avattavasta Kasettien suojaus -valikosta Off (Ei käytössä).

  5. 5.

    Napsauta Käytä-painiketta.


Tarvikkeet, lisävarusteet ja osat

Kasettien suojauksen vianmäärityksen ohjauspaneelin virheilmoitukset

Virheilmoitus Kuvaus Suositeltava toimenpide

10.57.0X Suojattu <väri> kasetti

Kasettia voi käyttää vain tulostimessa tai tulostinsarjassa, joka alun perin suojasi sitä HP:n kasettien suojaustoiminnolla.

Järjestelmänvalvoja voi rajoittaa kasettien suojaustoiminnon toimimaan vain yhdessä tulostimessa tai tulostinsarjassa. Kasetti on vaihdettava ennen tulostuksen jatkamista.

Vaihda kasetti uuteen värikasettiin.


Tarvikkeet, lisävarusteet ja osat

Värikasetin vaihtaminen

  • Johdanto
  • Värikasetin tiedot
  • Värikasetin poistaminen ja vaihtaminen


Tarvikkeet, lisävarusteet ja osat

Johdanto

Seuraavissa tiedoissa esitellään tulostimen värikasetti ja sen vaihto-ohjeet.


Tarvikkeet, lisävarusteet ja osat

Värikasetin tiedot

Tämä tulostin ilmoittaa, kun värikasetin väri on vähissä. Värikasetin todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi värikasetti kannattaa hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää.

Voit ostaa mustekasetteja tai tarkistaa kasetin yhteensopivuuden tulostimen kanssa HP SureSupply -sivustossa osoitteessa www.hp.com/go/suresupply. Vieritä sivun alalaitaan ja varmista, että valitsemasi maa tai alue on oikein.

Valinta | Kuvaus | Kasetin numero | Tuotenumero
Musta HP 30A LaserJet -värikasetti | Peruskokoinen musta vaihtomustekasetti | 30A | CF230A
Musta HP 30X LaserJet -värikasetti | Riittoisa musta vaihtomustekasetti | 30X | CF230X
Musta HP 31A LaserJet -värikasetti | Peruskokoinen musta vaihtomustekasetti | 31A | CF231A

HUOMAUTUS:Riittoisat värikasetit sisältävät enemmän väriä kuin tavalliset kasetit ja takaavat, että väri riittää pidempään. Lisätietoja on osoitteessa www.hp.com/go/learnaboutsupplies.

Säilytä värikasetti avaamattomassa pakkauksessa ennen asennusta.

HUOMIO:Älä altista värikasettia valolle muutamaa minuuttia kauempaa, sillä valo saattaa vaurioittaa kasettia.

Seuraavassa kuvassa on värikasetin osat.

1

Värikasetti

HUOMIO:Jos väriainetta pääsee vaatteille, pyyhi se pois kuivalla kankaalla ja pese vaatteet kylmällä vedellä. Kuuma vesi kiinnittää väriaineen kankaaseen.

HUOMAUTUS:Värikasetin pakkauksessa on lisätietoja käytettyjen värikasettien kierrätyksestä.


Tarvikkeet, lisävarusteet ja osat

Värikasetin poistaminen ja vaihtaminen

  1. 1.

    Nosta skannausryhmä.

  2. 2.

    Avaa kasetin luukku.

    Avaa kasetin luukku

  3. 3.

    Poista käytetty värikasetti tulostimesta.

  4. 4.

    Poista uusi värikasetti pakkauksesta ja vedä paketin vapautuskielekkeestä.

    Poista värikasetti pakkauksesta

  5. 5.

    Poista uusi värikasetti avatusta pakkauskuoresta. Aseta käytetty värikasetti kuoreen kierrätystä varten.

    Värikasetin poistaminen pakkauksesta

  6. 6.

    Kohdista uusi värikasetti tulostimen sisällä oleviin merkkeihin ja aseta uusi kasetti tukevasti paikalleen.

  7. 7.

    Sulje kasetin luukku.

    Sulje kasetin luukku

  8. 8.

    Laske skannausryhmä.


Tarvikkeet, lisävarusteet ja osat

Kuvarummun vaihtaminen

  • Johdanto
  • Kuvarummun tiedot
  • Poista ja vaihda kuvarumpu


Tarvikkeet, lisävarusteet ja osat

Johdanto

Seuraavissa tiedoissa esitellään tulostimen kuvarumpu ja sen vaihto-ohjeet.


Tarvikkeet, lisävarusteet ja osat

Kuvarummun tiedot

Tulostin ilmoittaa, kun kuvarumpu on vaihdettava. Kuvarummun todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi kuvarumpu kannattaa hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää tyydyttävää.

Voit ostaa kuvarumpuja tulostimeen siirtymällä HP SureSupply -sivustoon osoitteeseen www.hp.com/go/suresupply. Vieritä sivun alalaitaan ja varmista, että valitsemasi maa tai alue on oikein.

Valinta | Kuvaus | Kasetin numero | Tuotenumero
HP 32A Original LaserJet kuvarumpu | Vaihtokuvarumpu | 32A | CF232A

Säilytä kuvarumpu avaamattomassa pakkauksessa ennen asennusta.

HUOMIO:Älä altista kuvarumpua valolle muutamaa minuuttia kauempaa, sillä valo saattaa vaurioittaa kasettia. Peitä kuvarumpu, jos se on poistettava tulostimesta tavallista pidemmäksi aikaa.

Kuvarummut osat esitellään seuraavassa kuvassa.

1

Kuvarumpu

HUOMIO:Älä kosketa kuvarumpua. Sormenjäljet voivat heikentää tulostuslaatua.

Kuvarummun pakkauksessa on lisätietoja käytettyjen kuvarumpujen kierrätyksestä.


Tarvikkeet, lisävarusteet ja osat

Poista ja vaihda kuvarumpu

  1. 1.

    Nosta skannausryhmä.

  2. 2.

    Avaa kasetin luukku.

    Avaa kasetin luukku

  3. 3.

    Poista värikasetti tulostimesta väliaikaisesti.

  4. 4.

    Poista käytetty kuvarumpu tulostimesta.

  5. 5.

    Poista uusi kuvarumpu paketista ja avaa suojakuori.

    Kuvarummun poistaminen pakkauksesta

  6. 6.

    Poista uusi kuvarumpu pakkauksesta.

    Kuvarummun poistaminen pakkauksesta

  7. 7.

    Älä kosketa kuvarumpua. Kuvarummussa olevat sormenjäljet voivat aiheuttaa tulostuslaatuongelmia.

    Älä kosketa kuvarumpua

  8. 8.

    Kohdista uusi kuvarumpu tulostimen sisällä oleviin merkkeihin ja aseta kuvarumpu tukevasti paikalleen.

  9. 9.

    Kohdista värikasetti tulostimen sisällä oleviin merkkeihin ja aseta kasetti tukevasti paikalleen.

  10. 10.

    Sulje kasetin luukku.

    Sulje kasetin luukku

  11. 11.

    Laske skannausryhmä.


Tulostus

  • Tulostustehtävät (Windows)
  • Tulostustehtävät (OS X)
  • Mobiilitulostus
  • Käytä USB-pikatulostusta (vain kosketusnäytölliset mallit)

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM227MFP.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Tulostus

Tulostustehtävät (Windows)

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostaminen (Windows)
  • Automaattinen molemmille puolille tulostaminen (Windows)
  • Manuaalinen tulostaminen molemmille puolille (Windows)
  • Useiden sivujen tulostaminen arkille (Windows)
  • Paperityypin valitseminen (Windows)
  • Tulostuksen lisätehtävät


Tulostus

Tulostaminen (Windows)

Seuraavassa osassa kuvataan perustulostuksen kulku Windowsissa.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin tulostinluettelosta. Voit muuttaa asetuksia, kun avaat tulostimen laiteohjaimen napsauttamalla tai koskettamalla Ominaisuudet-valintaa tai Ominaisuudet-painiketta.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8:n tai 8.1:n aloitusnäytön sovelluksessa valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

    HUOMAUTUS:Jos tarvitset lisätietoja, valitse tulostinohjaimen ohjepainike (?).

    HUOMAUTUS:Tulostinohjaimen ulkomuoto voi olla erilainen kuin kuvassa olevan, mutta vaiheet ovat samat.

  3. 3.

    Määritä käytettävissä olevat vaihtoehdot valitsemalla tulostinohjain välilehdistä. Määritä esimerkiksi paperin suunta Viimeistely-välilehdessä, ja määritä paperilähde, paperityyppi, paperikoko ja laatuasetukset Paperi/Laatu-välilehdessä.

  4. 4.

    Valitsemalla OK-painikkeen voit palata Tulosta-valintaikkunaan. Valitse näytössä tulosteiden määrä.

  5. 5.

    Tulosta työ valitsemalla OK-painike.


Tulostus

Automaattinen molemmille puolille tulostaminen (Windows)

Käytä tätä toimintatapaa tulostimissa, joihin on asennettu automaattinen kääntöyksikkö. Jos tulostimeen ei ole asennettu automaattista kääntöyksikköä tai haluat tulostaa paperityypeille, joita kääntöyksikkö ei tue, voit tulostaa molemmille puolille manuaalisesti.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin tulostinluettelosta ja avaa tulostinohjain valitsemalla Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8:n tai 8.1:n aloitusnäytön sovelluksessa valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

  3. 3.

    Valitse Viimeistely-välilehti.

  4. 4.

    Valitse Tulosta molemmille puolille -valintaruutu. Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu.

  5. 5.

    Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Tulostus

Manuaalinen tulostaminen molemmille puolille (Windows)

Toimi näin, jos tulostimeen ei ole asennettu automaattista kääntöyksikköä tai haluat tulostaa paperille, jota kääntöyksikkö ei tue.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin tulostinluettelosta ja avaa tulostinohjain valitsemalla Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8:n tai 8.1:n aloitusnäytön sovelluksessa valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

  3. 3.

    Valitse Viimeistely-välilehti.

  4. 4.

    Valitse Tulosta molemmille puolille (käsin) -valintaruutu. Tulosta työn ensimmäinen sivu valitsemalla OK.

  5. 5.

    Hae tulostettu pino tulostelokerosta ja aseta se lokeroon 1.

  6. 6.

    Jatka valitsemalla tarvittaessa asianmukainen ohjauspaneelin painike.


Tulostus

Useiden sivujen tulostaminen arkille (Windows)

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin tulostinluettelosta ja avaa tulostinohjain valitsemalla Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8:n tai 8.1:n aloitusnäytön sovelluksessa valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

  3. 3.

    Valitse Viimeistely-välilehti.

  4. 4.

    Valitse arkille tulostettavien sivujen määrä avattavasta Sivua arkille -luettelosta.

  5. 5.

    Valitse asetukset kohdissa Tulosta sivukehykset, Sivujärjestys ja Suunta. Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu.

  6. 6.

    Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Tulostus

Paperityypin valitseminen (Windows)

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin tulostinluettelosta ja avaa tulostinohjain valitsemalla Ominaisuudet tai Määritykset.

    HUOMAUTUS:Painikkeen nimi vaihtelee ohjelmien mukaan.

    HUOMAUTUS:Siirry asetuksiin Windows 8:n tai 8.1:n aloitusnäytön sovelluksessa valitsemalla Laitteet, Tulosta ja valitse sitten tulostin.

  3. 3.

    Valitse Paperi/laatu-välilehti.

  4. 4.

    Valitse avattavasta Paperityyppi-luettelosta Lisää....

  5. 5.

    Laajenna Tyyppi on: -luettelon asetukset.

  6. 6.

    Laajenna se paperityyppiluokka, joka parhaiten vastaa käyttämääsi paperia.

  7. 7.

    Valitse käyttämäsi paperityypin asetus ja valitse sitten OK.

  8. 8.

    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu. Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Tulostus

Tulostuksen lisätehtävät

Siirry osoitteeseen www.hp.com/support/ljM227MFP.

Ohjeet ovat saatavilla erityisten tulostustehtävien suorittamiseen, esimerkiksi seuraavien:

  • •

    Tulostuksen pikavalintojen ja esiasetusten luominen ja käyttäminen

  • •

    Paperikoon valitseminen tai mukautetun paperikoon käyttäminen

  • •

    Sivun suunnan valitseminen

  • •

    Vihkon luominen

  • •

    Asiakirjan sovittaminen valitulle paperikoolle

  • •

    Asiakirjan ensimmäisen tai viimeisen sivun tulostaminen eri paperille

  • •

    Vesileimojen tulostaminen asiakirjaan


Tulostus

Tulostustehtävät (OS X)

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostaminen (OS X)
  • Automaattinen molemmille puolille tulostaminen (OS X)
  • Manuaalinen tulostaminen molemmille puolille (OS X)
  • Useiden sivujen tulostaminen arkille (OS X)
  • Paperityypin valitseminen (OS X)
  • Tulostuksen lisätehtävät


Tulostus

Tulostaminen (OS X)

Seuraavassa osassa kuvataan perustulostuksen kulku OS X -käyttöjärjestelmässä.

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin.

  3. 3.

    Valitse Näytä tiedot tai Kopiot ja sivut ja säädä sitten tulostusasetuksia valitsemalla muita valikoita.

    HUOMAUTUS:Kohteen nimi vaihtelee ohjelmien mukaan.

  4. 4.

    Valitse Tulosta-painike.


Tulostus

Automaattinen molemmille puolille tulostaminen (OS X)

HUOMAUTUS:Nämä tiedot koskevat tulostimia, joissa on automaattinen kääntöyksikkö.

HUOMAUTUS:Tämä ominaisuus on saatavilla, jos asennat HP-tulostusohjaimen. Se ei välttämättä ole käytettävissä, jos käytät AirPrintiä.

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin.

  3. 3.

    Valitse Näytä tiedot tai Kopiot ja sivut ja valitse sitten Asettelu-valikko.

    HUOMAUTUS:Kohteen nimi vaihtelee ohjelmien mukaan.

  4. 4.

    Valitse sidonta-asetus avattavasta Kaksipuolinen-luettelosta.

  5. 5.

    Valitse Tulosta-painike.


Tulostus

Manuaalinen tulostaminen molemmille puolille (OS X)

HUOMAUTUS:Tämä ominaisuus on saatavilla, jos asennat HP-tulostusohjaimen. Se ei välttämättä ole käytettävissä, jos käytät AirPrintiä.

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin.

  3. 3.

    Valitse Näytä tiedot tai Kopiot ja sivut ja valitse sitten Man. kaksipuol. -valikko.

    HUOMAUTUS:Kohteen nimi vaihtelee ohjelmien mukaan.

  4. 4.

    Valitse Käsinkääntö ja sidontavaihtoehto.

  5. 5.

    Valitse Tulosta-painike.

  6. 6.

    Mene tulostimen luo ja poista kaikki tyhjät paperit lokerosta 1.

  7. 7.

    Hae tulostettu pino tulostelokerosta ja aseta se syöttölokeroon tulostettu puoli alaspäin.

  8. 8.

    Jatka valitsemalla tarvittaessa asianmukainen ohjauspaneelin painike.


Tulostus

Useiden sivujen tulostaminen arkille (OS X)

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin.

  3. 3.

    Valitse Näytä tiedot tai Kopiot ja sivut ja valitse sitten Asettelu-valikko.

    HUOMAUTUS:Kohteen nimi vaihtelee ohjelmien mukaan.

  4. 4.

    Valitse avattavasta Sivuja arkilla -luettelosta kullekin arkille tulostettava sivujen määrä.

  5. 5.

    Asemointisuunta-kentässä voit valita sivujen järjestyksen ja sijoittelun arkilla.

  6. 6.

    Valitse Reunukset-kohdasta, millainen reunus sivujen ympärille tulostetaan.

  7. 7.

    Valitse Tulosta-painike.


Tulostus

Paperityypin valitseminen (OS X)

  1. 1.

    Valitse Arkisto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin.

  3. 3.

    Valitse Näytä tiedot tai Kopiot ja sivut ja valitse sitten Materiaali ja laatu -valikko tai Paperi/Laatu -valikko.

    HUOMAUTUS:Kohteen nimi vaihtelee ohjelmien mukaan.

  4. 4.

    Valitse Materiaali ja laatu- tai Paperi/Laatu-asetukset.

    HUOMAUTUS:Tämä luettelo sisältää käytettävissä olevat pääasetukset. Jotkin asetukset eivät ole käytettävissä kaikissa tulostimissa.

    • •

      Materiaalityyppi: Valitse tulostustyön paperityyppi.

    • •

      Tulostuslaatu: Valitse tulostustyön tarkkuus.

    • •

      Reunasta reunaan -tulostaminen: Valitsemalla tämän voit tulostaa lähelle paperin reunoja.

    • •

      EconoMode: Tämän vaihtoehdon avulla voit säästää väriainetta, kun tulostat asiakirjojen vedoksia.

  5. 5.

    Valitse Tulosta-painike.


Tulostus

Mobiilitulostus

http://www.hp.com http://www.hpe.com


Tulostus

Johdanto

HP tarjoaa useita mobiili- ja ePrint-ratkaisuja, joiden avulla kannettavasta tietokoneesta, taulutietokoneesta, älypuhelimesta ja muista mobiililaitteista voidaan tulostaa helposti HP-tulostimeen. Katso täydellinen luettelo ja valitse tarpeitasi parhaiten vastaava vaihtoehto osoitteessa www.hp.com/go/LaserJetMobilePrinting.

HUOMAUTUS:Varmista kaikkien mobiilitulostus- ja ePrint-toimintojen tuki päivittämällä tulostimen laiteohjelmisto.

  • Johdanto
  • Wi-Fi Direct- ja NFC-tulostus (vain langattomat mallit)
  • HP ePrint -sähköpostitulostus
  • HP ePrint -ohjelmisto
  • AirPrint
  • Androidin sulautettu tulostus


Tulostus

Wi-Fi Direct- ja NFC-tulostus (vain langattomat mallit)

Wi-Fi Direct- ja NFC-toiminnot mahdollistavat tulostuksen langattomasta mobiililaitteesta ilman lähiverkko- tai Internet-yhteyttä. NFC-ominaisuudet tarjoavat mobiililaitteille helpon kahdenvälisen tulostusyhteyden laitekosketuksella.

Kaikki mobiilikäyttöjärjestelmät eivät ole tällä hetkellä Wi-Fi Direct- tai NFC-tuettuja. Jos mobiililaite ei tue Wi-Fi Direct -yhteyttä, laitteen langattomasta verkkoyhteydestä on vaihdettava tulostimen Wi-Fi Direct -yhteyteen ennen tulostamista.

HUOMAUTUS:Muissa kuin Wi-Fi Direct -yhteensopivissa mobiililaitteissa tulostaminen on käytettävissä vain Wi-Fi Direct -yhteyden kautta. Wi-Fi Direct -yhteyden kautta tulostamisen jälkeen lähiverkkoyhteys tulee muodostaa uudelleen Internetin käyttöä varten.

Jos haluat käyttää tulostimen Wi-Fi Direct -yhteyttä, toimi seuraavasti:

  1. 1.

    Valitse tulostimen ohjauspaneelin aloitusnäytössä Yhteyden tiedot [image].

  2. 2.

    Avaa seuraavat valikot:

    • •

      Wi-Fi Direct

    • •

      Asetukset

    • •

      Yhteystapa

  3. 3.

    Valitse jokin seuraavista yhdistämistavoista:

    • •

      Automaattinen: Tämän vaihtoehdon valinta määrittää salasanaksi 12345678.

    • •

      Manuaalinen: Tämän vaihtoehdon valinta luo turvallisen, satunnaisen salasanan.

  4. 4.

    Avaa mobiililaitteen Wi-Fi-valikko tai Wi-Fi Direct -valikko.

  5. 5.

    Valitse käytettävissä olevien verkkojen luettelosta tulostimen nimi.

    HUOMAUTUS:Jos tulostimen nimeä ei näy, olet ehkä Wi-Fi Direct -signaalin kantoalueen ulkopuolella. Siirrä laite lähemmäs tulostinta.

  6. 6.

    Anna pyydettäessä Wi-Fi Direct -salasana.

    HUOMAUTUS:Jos Wi-Fi Direct -yhteyttä tukevan Android-laitteen yhteystavaksi on valittu Automaattinen, yhdistäminen tapahtuu automaattisesti ilman salasanapyyntöä. Jos yhteystavaksi on valittu Manuaalinen, voit painaa OK-painiketta tai antaa mobiililaitteen salasanaksi tulostimen ohjauspaneelissa näkyvän PIN-koodin.

    HUOMAUTUS:Voit tarkistaa Wi-Fi Direct -salasanan valitsemalla tulostimen ohjauspaneelin aloitusnäytössä Yhteyden tiedot [image] -painikkeen.

  7. 7.

    Avaa asiakirja ja valitse sitten Tulosta-vaihtoehto.

    HUOMAUTUS:Jos mobiililaite ei tue tulostusta, asenna HP ePrint -mobiilisovellus.

  8. 8.

    Valitse tulostin käytettävissä olevien laitteiden luettelosta ja valitse Tulosta.

  9. 9.

    Kun tulostustyö on valmis, jotkin mobiililaitteet tulee yhdistää uudelleen lähiverkkoon.

  • •

    Android 4.0- ja sitä uudemmat taulutietokoneet ja puhelimet, joissa on asennettuna HP Print Service- tai Mopria-mobiilitulostuslaajennus

  • •

    Useimmat Windows 8.1 -tietokoneet, -taulutietokoneet ja -kannettavat, joissa on asennettuna HP-tulostinohjain

Seuraavat laitteet ja tietokoneen käyttöjärjestelmät eivät tue Wi-Fi Direct -toimintoa, mutta voit silti tulostaa niistä tulostimeen, joka tukee toimintoa:

  • •

    Applen iPhone ja iPad

  • •

    Mac-tietokoneet, joissa on OS X -käyttöjärjestelmä

Lisätietoja Wi-Fi Direct -tulostuksesta on osoitteessa www.hp.com/go/wirelessprinting.

NFC- ja Wi-Fi Direct -ominaisuudet voidaan ottaa käyttöön tai pois käytöstä tulostimen ohjauspaneelissa.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ota Wi-Fi Direct käyttöön tai poista se käytöstä
  • Tulostimen Wi-Fi Direct -nimen muuttaminen


Tulostus

Ota Wi-Fi Direct käyttöön tai poista se käytöstä

Wi-Fi Direct -ominaisuudet on otettava ensin käyttöön tulostimen ohjauspaneelista.

  1. 1.

    Valitse tulostimen ohjauspaneelin aloitusnäytössä Yhteyden tiedot [image].

  2. 2.

    Avaa seuraavat valikot:

    • •

      Wi-Fi Direct

    • •

      Asetukset

    • •

      Päällä / pois päältä

  3. 3.

    Valitse Käytössä-valikkokohta. Voit poistaa Wi-Fi Direct -tulostuksen käytöstä valitsemalla Ei käytössä.

HUOMAUTUS:Jos samaan ympäristöön on asennettu saman tulostimen useita eri malleja, kullekin tulostimelle kannattaa antaa erillinen yksilöivä Wi-Fi Direct -nimi, jotta niiden tunnistaminen Wi-Fi Direct -tulostusta varten helpottuu. Wi-Fi Direct -nimi on käytettävissä myös valitsemalla ohjauspaneelin aloitusnäytössä Yhteyden tiedot [image] -kuvakkeen ja valitsemalla sitten Wi-Fi Direct -kuvakkeen.


Tulostus

Tulostimen Wi-Fi Direct -nimen muuttaminen

Voit muuttaa tulostimen Wi-Fi Direct -nimen HP:n sulautetussa Web-palvelimessa seuraavasti:

Vaihe 1: HP:n sulautetun Web-palvelimen avaaminen

  1. 1.

    Saat tulostimen IP-osoitteen tai isäntänimen näkyviin valitsemalla ensin ohjauspaneelin aloitusnäytössä Yhteyden tiedot [image] ja sen jälkeen joko Verkko yhdistetty [image] tai Wi-Fi-verkko käytössä [image].

  2. 2.

    Avaa selain ja kirjoita osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. Sulautettu verkkopalvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

Vaihe 2: Wi-Fi Direct -nimen muuttaminen

  1. 1.

    Napsauta Verkko-välilehteä.

  2. 2.

    Napsauta vasemmassa siirtymisruudussa Wi-Fi Direct Setup (Wi-Fi Direct -määritys) -linkkiä.

  3. 3.

    Kirjoita uusi nimi Wi-Fi Direct Name (Wi-Fi Direct -nimi) -kenttään.

  4. 4.

    Valitse Käytä.


Tulostus

HP ePrint -sähköpostitulostus

HP ePrint -apuohjelmalla voit tulostaa asiakirjoja lähettämällä ne sähköpostiliitteinä tulostimen sähköpostiosoitteeseen mistä tahansa tulostimesta, jolla voi lähettää sähköpostia.

HP ePrint -palvelun käyttäminen vaatii tulostimelta seuraavia ominaisuuksia:

  • •

    Tulostin on yhdistetty kiinteään tai langattomaan verkkoon ja sillä on Internet-yhteys.

  • •

    HP:n verkkopalvelut on otettu käyttöön tulostimessa ja tulostin on rekisteröity HP Connected ‑palveluun.

    Voit ottaa HP-verkkopalvelut käyttöön ja rekisteröityä HP Connected ‑palveluun noudattamalla seuraavia ohjeita:

    HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

    1

    Kaksirivinen ohjauspaneeli

    2

    Kosketusnäytöllinen ohjauspaneeli

    Kaksiriviset ohjauspaneelit

    • 1.

      Paina tulostimen ohjauspaneelin Asetukset-painiketta [image]. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    • 2.

      Avaa selain ja kirjoita osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. Sulautettu verkkopalvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

    • 3.

      Valitse HP:n verkkopalvelut -välilehti ja valitse sitten Ota käyttöön. Laite ottaa verkkopalvelut käyttöön ja tulostaa tietosivun.

      Tietosivulla on laitekoodi, jota käytetään HP-tulostimen rekisteröimiseen HP Connected -palveluun.

    • 4.

      Luo HP ePrint -tili osoitteessa www.hpconnected.com ja viimeistele asetukset.

    Kosketusnäytölliset ohjauspaneelit:

    • 1.

      Valitse tulostimen ohjauspaneelin aloitusnäytössä Yhteyden tiedot [image].

    • 2.

      Avaa seuraavat valikot:

      • •

        HP ePrint

      • •

        Asetukset

      • •

        Ota verkkopalvelut käyttöön

    • 3.

      Voit lukea käyttöehtosopimuksen valitsemalla Tulosta. Hyväksy käyttöehdot ja ota HP-verkkopalvelut käyttöön valitsemalla OK.

      Laite ottaa verkkopalvelut käyttöön ja tulostaa tietosivun. Tietosivulla on tulostimen koodi, jota käytetään HP-tulostimen rekisteröimiseen HP Connected -palveluun.

    • 4.

      Luo HP ePrint -tili osoitteessa www.hpconnected.com ja viimeistele asetukset.


Tulostus

HP ePrint -ohjelmisto

HP ePrint -ohjelmisto helpottaa tulostamista Windows- ja Mac-pöytäkoneista ja kannettavista tietokoneista kaikkiin HP ePrint -yhteensopiviin tulostimiin. Tämän ohjelmiston avulla löydät helposti HP Connected ‑tilillesi rekisteröityjä HP ePrint -yhteensopivia tulostimia. HP-kohdetulostin voi sijaita toimistossa tai jossain muussa paikassa maapallolla.

  • •

    Windows: Kun ohjelmisto on asennettu, valitse sovelluksessa Tulosta ja valitse sitten HP ePrint asennettujen tulostinten luettelosta. Määritä tulostusasetukset napsauttamalla Ominaisuudet-painiketta.

  • •

    OS X: Kun olet asentanut ohjelmiston, valitse Tiedosto, Tulosta, ja valitse sitten nuoli PDF-valinnan vieressä (laiteohjelmistonäytön vasemmassa alakulmassa). Valitse HP ePrint.

Windows-käyttöjärjestelmissä HP ePrint -ohjelmisto tukee perinteistä TCP/IP-tulostusta (LAN- tai WAN-) verkon paikallisiin verkkotulostimiin, jotka tukevat UPD PostScript® -määritystä.

Sekä Windows että OS X tukevat IPP-tulostusta LAN- tai WAN-verkkoon yhdistettyihin laitteisiin, jotka tukevat ePCL-määritystä.

Sekä Windows että OS X tukevat myös PDF-asiakirjojen tulostusta julkisiin tulostussijanteihin sekä HP ePrint -pilvitulostusta sähköpostia lähettämällä.

Ohjaimia ja lisätietoja on osoitteessa www.hp.com/go/eprintsoftware.

HUOMAUTUS:Windows-käyttöjärjestelmässä HP ePrint Software -tulostinohjaimen nimi on HP ePrint + JetAdvantage.

HUOMAUTUS:HP ePrint -ohjelmisto on PDF-tiedostojen työnkulun apuohjelma OS X -käyttöjärjestelmälle, eikä se ole varsinainen tulostinohjain.

HUOMAUTUS:HP ePrint -ohjelmisto ei tue USB-tulostusta


Tulostus

AirPrint

Suoratulostus Applen AirPrintillä on tuettu iOS-versiossa sekä Mac-tietokoneissa, joissa on OS X 10.7 Lion -versio tai sitä uudempi versio. AirPrintin avulla voit tulostaa suoraan tulostimeen iPadista, iPhonesta (3GS ja uudemmat) ja iPod touchista (kolmas sukupolvi ja uudemmat) seuraavissa mobiilisovelluksissa:

  • •

    Mail

  • •

    Valokuvat

  • •

    Safari

  • •

    iBooks

  • •

    tietyt kolmansien osapuolten sovellukset.

AirPrintin käyttö edellyttää, että tulostin on liitetty Apple-laitteen kanssa samaan verkkoon (aliverkkoon). Lisätietoja AirPrintin käyttämisestä ja AirPrint-yhteensopivista HP-tulostimista on osoitteessa www.hp.com/go/LaserJetMobilePrinting.

HUOMAUTUS:Ennen kuin käytät AirPrintiä USB-liitännän kautta, tarkista versionumero. AirPrint-versiot 1.3 ja sitä vanhemmat versiot eivät tue USB-yhteyksiä.


Tulostus

Androidin sulautettu tulostus

Android- ja Kindle-laitteille suunnatun HP:n sisäisen tulostusratkaisun avulla mobiililaitteet voivat automaattisesti löytää ja käyttää sellaisia HP-tulostimia, jotka ovat joko verkossa tai Wi-Fi Direct ‑tulostuksen kantoalueella.

Tulostin on liitettävä samaan verkkoon (aliverkkoon) kuin Android-laite.

Tulostusratkaisu on käyttöjärjestelmän eri versioiden sisäinen.

HUOMAUTUS:Jos tulostaminen ei ole käytettävissä laitteessa, siirry kohtaan Google Play > Android-sovellukset ja asenna HP Print Service -laajennus.

Lisätietoja Androidin sulautetusta tulostuksesta ja tuetuista Android-laitteista on osoitteessa www.hp.com/go/LaserJetMobilePrinting.


Tulostus

Käytä USB-pikatulostusta (vain kosketusnäytölliset mallit)

Tämä osa sisältää tiedot seuraavista aiheista:

  • Johdanto
  • Vaihe 1: USB-tiedostojen käyttö tulostimessa
  • Vaihe 2: USB-asiakirjojen tulostaminen


Tulostus

Johdanto

Tässä tulostimessa on USB-pikatulostustoiminto, joten tiedostoja voi tulostaa nopeasti lähettämättä niitä tietokoneesta. Tulostimen USB-porttiin voi liittää tavallisia USB-muistilaitteita. Se tukee seuraavia tiedostotyyppejä:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn ja .PRN

  • •

    .CHT ja .CHT

  • •

    .pxl

  • •

    .PCL ja .PCL

  • •

    .ps ja .PS


Tulostus

Vaihe 1: USB-tiedostojen käyttö tulostimessa

  1. 1.

    Liitä USB-asema tulostimen USB-pikaporttiin.

  2. 2.

    USB-asema-valikossa on seuraavat toiminnot:

    • •

      Tulosta asiakirja

    • •

      Näytä ja tulosta valokuvat

    • •

      Skannaus USB-asemaan


Tulostus

Vaihe 2: USB-asiakirjojen tulostaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vaihtoehto 1: Asiakirjojen tulostaminen
  • Vaihtoehto 2: Valokuvien tulostaminen


Tulostus

Vaihtoehto 1: Asiakirjojen tulostaminen

  1. 1.

    Jos haluat tulostaa asiakirjan, valitse Tulosta asiakirja.

  2. 2.

    Valitse tulostettavan asiakirjan nimi. Jos asiakirja on tallennettu kansioon, valitse ensin kansio ja sitten tulostettava asiakirja.

  3. 3.

    Kun yhteenvetonäyttö avautuu, voit muuttaa seuraavia asetuksia:

    • •

      Kopioiden määrä

    • •

      Paperikoko

    • •

      Paperityyppi

    • •

      Sovita sivulle

    • •

      Lajittelu

    • •

      Tulosteväri (vain väritulostimet)

  4. 4.

    Tulosta asiakirja valitsemalla Tulosta-painike.

  5. 5.

    Hae tulostettu työ tulostelokerosta ja irrota USB-asema.


Tulostus

Vaihtoehto 2: Valokuvien tulostaminen

  1. 1.

    Jos haluat tulostaa valokuvia, valitse Näytä ja tulosta kuvat.

  2. 2.

    Valitse kunkin tulostettavan valokuvan esikatselukuva ja valitse sitten Valmis.

  3. 3.

    Kun yhteenvetonäyttö avautuu, voit muuttaa seuraavia asetuksia:

    • •

      Kuvakoko

    • •

      Paperikoko

    • •

      Paperityyppi

    • •

      Kopioiden määrä

    • •

      Tulosteväri (vain väritulostimet)

    • •

      Vaalea/tumma

  4. 4.

    Tulosta valokuvat valitsemalla Tulosta-painike.

  5. 5.

    Hae tulostettu työ tulostelokerosta ja irrota USB-asema.


Kopioi

  • Tee kopio
  • Kopioiminen molemmille puolille (kaksipuolisesti)
  • Kopioinnin lisätehtävät

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM227MFP.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Kopioi

Tee kopio

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

Kaksiriviset ohjauspaneelit:

  1. 1.

    Aseta asiakirja skannerin lasille tulostimen osoittimien mukaisesti.

  2. 2.

    Paina Kopiointivalikko [image] -painiketta.

  3. 3.

    Jos haluat optimoida erityyppisten asiakirjojen kopiolaadun, valitse nuolipainikkeilla Optimoi-valikko ja paina sitten OK-painiketta. Valittavissa olevat kopiointilaatuasetukset:

    • •

      Autom. valinta: Valitse tämä asetus, jos kopiointilaadulla ei ole suurta merkitystä. Tämä on oletusasetus.

    • •

      Yhdistelmä: Valitse tämä asetus, jos asiakirjassa on sekä tekstiä että kuvia.

    • •

      Teksti: Valitse tämä asetus, jos asiakirjassa on pääasiassa tekstiä.

    • •

      Kuva: Valitse tämä asetus, jos asiakirjassa on pääasiassa kuvia.

  4. 4.

    Paina Kopioiden määrä [image] -painiketta ja määritä kopioiden määrä nuolipainikkeilla. Paina OK-painiketta.

  5. 5.

    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.

Kosketusnäytölliset ohjauspaneelit:

  1. 1.

    Aseta asiakirja skannerin lasille tulostimen osoittimien mukaisesti.

  2. 2.

    Valitse tulostimen ohjauspaneelin aloitusnäytössä Kopioi [image] -kuvake.

  3. 3.

    Jos haluat optimoida erityyppisten asiakirjojen kopiolaadun, kosketa Asetukset-painiketta, ja siirry sitten Optimoi-painikkeen kohdalle ja kosketa sitä. Selaa vaihtoehtoja sipaisemalla ohjauspaneelia ja valitse vaihtoehto koskettamalla sitä. Valittavissa olevat kopiointilaatuasetukset

    • •

      Autom. valinta: Valitse tämä asetus, jos kopiointilaadulla ei ole suurta merkitystä. Tämä on oletusasetus.

    • •

      Yhdistelmä: Valitse tämä asetus, jos asiakirjassa on sekä tekstiä että kuvia.

    • •

      Teksti: Valitse tämä asetus, jos asiakirjassa on pääasiassa tekstiä.

    • •

      Kuva: Valitse tämä asetus, jos asiakirjassa on pääasiassa kuvia.

  4. 4.

    Valitse Kopioiden määrä ja määritä kopioiden määrä kosketusnäytön näppäimistöllä.

  5. 5.

    Aloita kopiointi valitsemalla Aloita kopiointi -painike.


Kopioi

Kopioiminen molemmille puolille (kaksipuolisesti)

  • Kopioiminen molemmille puolille manuaalisesti


Kopioi

Kopioiminen molemmille puolille manuaalisesti

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

Kaksiriviset ohjauspaneelit:

  1. 1.

    Aseta asiakirja skannattava puoli alaspäin skannerin lasille niin, että sivun vasen yläkulma on skannerin lasin vasemmassa yläkulmassa. Sulje skanneri.

  2. 2.

    Paina Kopiointivalikko [image] -painiketta.

  3. 3.

    Valitse nuolipainikkeilla Two-sided (Kaksipuolinen) -valikko ja paina sitten OK-painiketta.

  4. 4.

    Valitse nuolipainikkeilla jokin vaihtoehto ja paina sitten OK-painiketta.

  5. 5.

    Aloita kopiointi painamalla Aloita kopiointi [image] -painiketta.

  6. 6.

    Tulostin kehottaa asettamaan seuraavan asiakirjan. Aseta se skannaustasolle ja paina sitten Aloita kopiointi [image] -painiketta.

  7. 7.

    Toista vaiheita, kunnes olet skannannut viimeisen sivun. Viimeistele kopiointi painamalla OK-painiketta.

Kosketusnäytölliset ohjauspaneelit:

  1. 1.

    Aseta asiakirja skannattava puoli alaspäin skannerin lasille niin, että sivun vasen yläkulma on skannerin lasin vasemmassa yläkulmassa. Sulje skanneri.

  2. 2.

    Valitse tulostimen ohjauspaneelin aloitusnäytössä Kopioi [image] -kuvake.

  3. 3.

    Valitse Asetukset-painike.

  4. 4.

    Selaa Kaksipuolinen-painikkeen kohdalle ja valitse se.

  5. 5.

    Selaa vaihtoehtoja sipaisemalla ja valitse vaihtoehto koskettamalla sitä.

  6. 6.

    Aloita kopiointi valitsemalla Aloita kopiointi -painike.

  7. 7.

    Tulostin kehottaa asettamaan seuraavan asiakirjan. Aseta se skannaustasolle ja valitse sitten OK-painike.

  8. 8.

    Toista vaiheita, kunnes olet skannannut viimeisen sivun. Tulosta kopiot loppuun valitsemalla Valmis-painike.


Kopioi

Kopioinnin lisätehtävät

Siirry osoitteeseen www.hp.com/support/ljM227MFP.

Ohjeet ovat saatavilla erityisten kopiointitehtävien suorittamiseen, esimerkiksi seuraavien:

  • •

    Kirjojen tai muiden sidottujen asiakirjojen sivujen kopiointi tai skannaus

  • •

    Erikokoisten asiakirjojen kopioiminen

  • •

    Henkilökortin kummankin puolen kopiointi tai skannaus

  • •

    Asiakirjan kopiointi tai skannaus vihkoksi


Skannaus

  • Skannaaminen HP Scan -ohjelmalla (Windows)
  • Skannaaminen HP Easy Scan -ohjelmalla (OS X)
  • Skannaus sähköpostiin -toiminnon määrittäminen (vain kosketusnäyttömallit)
  • Skannaus verkkokansioon -toiminnon määrittäminen (vain kosketusnäyttömallit)
  • Skannaus USB-asemaan (vain kosketusnäyttömallit)
  • Skannaus sähköpostiin (vain kosketusnäyttömallit)
  • Skannaus verkkokansioon (vain kosketusnäyttömallit)
  • Skannauksen lisätehtävät

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM227MFP.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Skannaus

Skannaaminen HP Scan -ohjelmalla (Windows)

Voit aloittaa skannaamisen tietokoneen ohjelmistosta HP:n skannausohjelmiston avulla. Voit tallentaa skannatun kuvan tiedostona tai lähettää sen toiseen sovellukseen.

  1. 1.

    Avaa HP Printer Assistant.

    • •

      Windows 8.1: Valitse aloitusnäytön vasemmassa alakulmassa oleva alanuoli ja valitse sitten tulostimen nimi.

    • •

      Windows 8: Napsauta hiiren kakkospainikkeella tyhjää aluetta aloitusnäytössä, valitse Kaikki sovellukset sovelluspalkista ja valitse sitten tulostimen nimi.

    • •

      Windows 7, Windows Vista ja Windows XP: Valitse tietokoneen työpöydältä Käynnistä ja valitse Kaikki ohjelmat, HP ja tulostimen kansio. Napsauta sitten kuvaketta, jossa on tulostimen nimi, ja avaa HP Printer Assistant.

  2. 2.

    Valitse HP Printer Assistant -ohjelmassa Scan (Skannaus) ja valitse sitten Skannaa asiakirja tai valokuva.

  3. 3.

    Säädä asetuksia tarvittaessa.

  4. 4.

    Napsauta Skannaa-painiketta.


Skannaus

Skannaaminen HP Easy Scan -ohjelmalla (OS X)

Voit aloittaa skannaamisen tietokoneen ohjelmistosta HP Easy Scan -skannausohjelmiston avulla.

  1. 1.

    Syötä asiakirja asiakirjansyöttölaitteeseen tai skannerin lasille tulostimen osoittimien mukaisesti.

  2. 2.

    Avaa tietokoneessa HP Easy Scan, joka sijaitsee Sovellukset-kansiossa.

  3. 3.

    Skannaa asiakirja noudattamalla näytössä näkyviä ohjeita.

  4. 4.

    Kun olet skannannut kaikki sivut, tulosta ne painamalla Tiedosto-painiketta ja tallenna ne sitten tiedostoon valitsemalla Tallenna.


Skannaus

Skannaus sähköpostiin -toiminnon määrittäminen (vain kosketusnäyttömallit)

  • Johdanto
  • Ennen aloittamista
  • Tapa 1: Sähköpostiin skannauksen ohjatun toiminnon käyttö (Windows)
  • Tapa 2: Skannaus sähköpostiin -toiminnon määrittäminen HP:n sulautetun web-palvelimen kautta (Windows)
  • Skannaus sähköpostiin -toiminnon määrittäminen Macilla


Skannaus

Johdanto

Tulostin voi skannata tiedoston ja lähettää sen yhteen tai useampaan sähköpostiosoitteeseen. Tulostimen verkkoyhteyden tulee olla muodostettu ennen kuin skannaustoimintoa voidaan käyttää. Lisäksi toimintoa voidaan käyttää vasta kun se on määritetty. Voit määrittää Skannaus sähköpostiin ‑toiminnon joko sähköpostiin skannauksen ohjattujen toimintojen (Windows) avulla, jotka on asennettu tulostimen HP-ohjelmistoryhmään osana Windows 7:n sovelluksen asennusta, tai sähköpostiin skannauksen määrityksellä HP:n sulautetun verkkopalvelimen avulla (EWS). Määritä skannaus sähköpostiin -toiminto seuraavien tietojen avulla.


Skannaus

Ennen aloittamista

Sähköpostiin skannauksen määrittämistä varten tulostimesta tulee olla muodostettuna verkkoyhteys samaan verkkoon kuin tietokoneesta, joka suorittaa määritystoiminnon.

Järjestelmänvalvojat tarvitsevat seuraavia tietoja ennen määritysprosessin aloittamista.

  • •

    Tulostimen käyttö järjestelmänvalvojana

  • •

    SMTP-palvelin (esim. smtp.mycompany.com)

    HUOMAUTUS:Jos et tiedä SMTP-palvelimen nimeä, SMTP-palvelimen portin numeroa tai todennustietoja, ota yhteyttä sähköposti- tai Internet-palveluntarjoajaan tai järjestelmänvalvojaan. SMTP-palvelinten nimet ja porttien nimet on yleensä helppo löytää Internet-haulla. Suorita haku esimerkiksi hakusanoilla “gmail smtp server name” tai “yahoo smtp server name".

  • •

    SMTP-portin numero

  • •

    SMTP-palvelimen todennusvaatimukset lähteville sähköpostiviesteille, mukaan lukien mahdollinen todennukseen käytetty käyttäjänimi ja salasana.

    HUOMAUTUS:Tietoja sähköpostitilin digitaalisen lähetyksen rajoista saat sähköpostipalvelun toimittajan ohjeista. Jotkin toimittajat saattavat tilapäisesti lukita tilisi, jos lähetysraja ylittyy.


Skannaus

Tapa 1: Sähköpostiin skannauksen ohjatun toiminnon käyttö (Windows)

Joidenkin HP-tulostimien laiteohjaimet on asennettava ohjelmisto-CD:ltä. Tämän asennuksen lopussa on valinta Määritä skannaus kansioon ja sähköpostiin. Ohjatuissa määritystoiminnoissa on valinnat perusasetuksille.

HUOMAUTUS:Jotkin käyttöjärjestelmät eivät tue skannaus sähköpostiin -toimintoa.

  1. 1.

    Avaa HP Printer Assistant.

    • •

      Windows 8.1: Valitse aloitusnäytön vasemmassa alakulmassa oleva alanuoli ja valitse sitten tulostimen nimi.

    • •

      Windows 8: Napsauta hiiren kakkospainikkeella tyhjää aluetta aloitusnäytössä, valitse Kaikki sovellukset sovelluspalkista ja valitse sitten tulostimen nimi.

    • •

      Windows 7, Windows Vista ja Windows XP: Valitse tietokoneen työpöydältä Käynnistä ja valitse Kaikki ohjelmat, HP ja tulostimen kansio. Napsauta sitten kuvaketta, jossa on tulostimen nimi, ja avaa HP Printer Assistant.

  2. 2.

    Valitse HP Printer Assistant -ohjelmassa Scan (Skannaus) ja valitse sitten Scan to E-mail Wizard (Sähköpostiin skannauksen ohjattu toiminto).

    HUOMAUTUS:Jos Scan to E-mail Wizard (Sähköpostiin skannauksen ohjattu toiminto) -toiminto ei ole käytettävissä, käytä vaihtoehtoa Tapa 2: Skannaus sähköpostiin -toiminnon määrittäminen HP:n sulautetun web-palvelimen kautta (Windows)

  3. 3.

    Napsauta Lähtevän sähköpostin profiili -valintaikkunassa Uusi-painiketta. Scan to Email Setup (Sähköpostiin skannauksen määritys) -valintaikkuna avautuu.

  4. 4.

    Kirjoita 1. Käynnistä-sivulle lähettäjän sähköpostiosoite Sähköpostiosoite-kenttään.

  5. 5.

    Kirjoita Näyttönimi-kenttään lähettäjän nimi. Tämä on tulostimen ohjauspaneelissa näkyvä nimi.

  6. 6.

    Voit edellyttää PIN-koodin syöttämistä tulostimen ohjauspaneeliin ennen kuin tulostin voi lähettää sähköpostia, antamalla 4-numeroisen PIN-koodin Security PIN (PIN-suojauskoodi) -kenttään ja syöttämällä sen uudelleen Confirm Security PIN (Vahvista PIN-suojauskoodi) -kenttään, ja valitsemalla sitten Seuraava.

    HUOMAUTUS:HP suosittelee PIN-koodin luomista sähköpostiprofiilin suojaamiseksi.

    HUOMAUTUS:Kun PIN-koodi on luotu, se on syötettävä tulostimen ohjauspaneeliin aina, kun profiilia käytetään skannatun kuvan lähettämiseen sähköpostitse.

  7. 7.

    Tarkista tiedot 2. Authenticate (Todennus) -sivulla ja kirjoita SMTP-palvelimen ja SMTP-portin numero.

    HUOMAUTUS:Yleensä portin numeron oletusasetusta ei tarvitse muuttaa.

    HUOMAUTUS:Jos käytät Gmailin kaltaista isännöityä SMTP-palvelua, tarkista SMTP-osoite, portin numero ja SSL-asetukset palveluntarjoajan verkkosivustosta tai muista lähteistä. Yleensä Gmail-palvelun SMTP-palvelun osoite on smtp.gmail.com, portin numero on 465 ja SSL-salaus on käytössä.

    Varmista verkkolähteistä, että nämä palvelinasetukset ovat ajan tasalla määritystä tehdessäsi.

  8. 8.

    Jos käytät Google™ Gmail -palvelua, valitse Käytä aina suojattua yhteyttä (SSL/TLS) ‑valintaruutu.

  9. 9.

    Valitse avattavasta valikosta Maximum Size of Email (Sähköpostin suurin koko).

    HUOMAUTUS:HP suosittelee tiedostojen suurimmaksi kooksi oletuskokoa Automaattinen.

  10. 10.

    Jos SMTP-palvelin edellyttää todennusta sähköpostin lähettämiseksi, valitse Email Log-in Authentication (Sähköpostin sisäänkirjautumisen todennus) -valintaruutu, kirjoita käyttäjätunnus ja salasana ja valitse Seuraava.

  11. 11.

    Valitse 3. Configure (Määritä) -sivulla Include sender in all email messages sent out successfully from the printer (Sisällytä lähettäjä kaikkiin sähköpostiviesteihin, jotka on lähetetty onnistuneesti tulostimesta) ja valitse Seuraava, jotta lähettäjä kopioidaan automaattisesti profiilista lähetettyihin viesteihin.

  12. 12.

    Tarkista 4. Finish (Valmis) -sivulla, että kaikki asetukset ovat oikein. Korjaa mahdolliset virheet napsauttamalla Takaisin-painiketta. Jos asetukset ovat oikein, testaa määritys valitsemalla Tallenna ja testaa -painike.

  13. 13.

    Kun Congratulations (Onnittelut) -ilmoitus tulee näyttöön, suorita määritys loppuun valitsemalla Finish (Valmis).

  14. 14.

    Lähtevän sähköpostin profiilit -valintaikkunassa näkyy nyt juuri lisätty lähettäjän sähköpostiprofiili. Poistu ohjatusta asennuksesta valitsemalla Sulje.


Skannaus

Tapa 2: Skannaus sähköpostiin -toiminnon määrittäminen HP:n sulautetun web-palvelimen kautta (Windows)

  • Vaihe 1: HP:n sulautetun web-palvelimen (EWS) avaaminen
  • Vaihe 2: Skannaus sähköpostiin -toiminnon määrittäminen
  • Vaihe 3: Yhteystietojen lisääminen sähköpostin osoitekirjaan
  • Vaihe neljä: Sähköpostin oletusasetusten määrittäminen


Skannaus

Vaihe 1: HP:n sulautetun web-palvelimen (EWS) avaaminen

  1. 1.

    Näytä tulostimen IP-osoite tai isäntänimi painamalla tulostimen ohjauspaneelin aloitusnäytössä Verkko [image] -painiketta tai Langaton [image] -painiketta.

  2. 2.

    Avaa selain ja kirjoita osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. Sulautettu verkkopalvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.


Skannaus

Vaihe 2: Skannaus sähköpostiin -toiminnon määrittäminen

  1. 1.

    Valitse HP EWS:ssä Järjestelmä-välilehti.

  2. 2.

    Valitse vasemmassa valikkopaneelissa Hallinta-linkki.

  3. 3.

    Ota Skannaa sähköpostiin -vaihtoehto käyttöön valitsemalla Käyttöön kohdassa Käytettävät ominaisuudet.

  4. 4.

    Valitse Skannaa-välilehti.

  5. 5.

    Napsauta vasemmassa valikkopaneelissa Lähtevän sähköpostin profiili -linkkiä.

  6. 6.

    Napsauta Lähtevän sähköpostin profiili -sivulla Uusi-painiketta.

  7. 7.

    Täytä Sähköpostiosoite -alueella seuraavat kentät:

    1. a.

      Täytä Your E-mail Address (Lähettäjän sähköpostiosoite) -kenttään lähettäjän sähköpostiosoite uutta lähtevän sähköpostin profiilia varten.

    2. b.

      Kirjoita Näyttönimi-kenttään lähettäjän nimi. Tämä on tulostimen ohjauspaneelissa näkyvä nimi.

  8. 8.

    Täytä SMTP-palvelimen asetukset -alueella seuraavat kentät:

    1. a.

      Kirjoita SMTP-palvelin-kenttään SMTP-palvelimen osoite.

    2. b.

      Kirjoita SMTP-portti-kenttään SMTP-portin numero.

      HUOMAUTUS:Yleensä portin numeron oletusasetusta ei tarvitse muuttaa.

      HUOMAUTUS:Jos käytät Gmailin kaltaista isännöityä SMTP-palvelua, tarkista SMTP-osoite, portin numero ja SSL-asetukset palveluntarjoajan verkkosivustosta tai muista lähteistä. Yleensä Gmail-palvelun SMTP-palvelun osoite on smtp.gmail.com, portin numero on 465 ja SSL-salaus on käytössä.

      Varmista verkkolähteistä, että nämä palvelinasetukset ovat ajan tasalla määritystä tehdessäsi.

    3. c.

      Jos käytät Google™ Gmail -palvelua, valitse Käytä aina suojattua yhteyttä (SSL/TLS) ‑valintaruutu.

  9. 9.

    Jos SMTP-palvelin edellyttää todennusta sähköpostin lähettämiseksi, täytä seuraavat kentät SMTP-todennus-alueella:

    1. a.

      Valitse SMTP-palvelin edellyttää todennusta sähköpostiviestien lähetystä varten -valintaruutu.

    2. b.

      Kirjoita SMTP-käyttäjätunnus-kenttään SMTP-palvelimen käyttäjätunnus.

    3. c.

      Kirjoita SMTP-salasana-kenttään SMTP-palvelimen salasana.

  10. 10.

    Voit edellyttää PIN-koodin syöttämistä tulostimen ohjauspaneeliin ennen sähköpostin lähettämistä tähän sähköpostiosoitteeseen täyttämällä seuraavat Valinnainen PIN -alueen kentät:

    1. a.

      Syötä PIN (Optional) (PIN [valinnainen]) -kenttään nelinumeroinen PIN-koodi.

    2. b.

      Syötä nelinumeroinen PIN-koodi uudelleen Confirm PIN (Vahvista PIN) -kenttään.

    HUOMAUTUS:HP suosittelee PIN-koodin luomista sähköpostiprofiilin suojaamiseksi.

    HUOMAUTUS:Kun PIN-koodi on luotu, se on syötettävä tulostimen ohjauspaneeliin aina, kun profiilia käytetään skannatun kuvan lähettämiseen sähköpostitse.

  11. 11.

    Voit määrittää sähköpostiviestien asetukset täyttämällä seuraavat kentät Sähköpostiviestin asetukset -alueella:

    1. a.

      Valitse avattavasta Sähköpostiliitteiden enimmäiskoko -valikosta haluamasi suurin sallittu sähköpostiliitteiden tiedostokoko.

      HUOMAUTUS:HP suosittelee tiedostojen suurimmaksi kooksi oletuskokoa Automaattinen.

    2. b.

      Jos haluat, että lähettäjä kopioidaan automaattisesti profiilista lähetettyihin viesteihin, valitse Auto CC (Automaattinen kopio) -valintaruutu.

  12. 12.

    Tarkista kaikki tiedot ja valitse sitten jokin seuraavista vaihtoehdoista:

    • •

      Tallenna ja testaa: Valitsemalla tämän asetuksen voit tallentaa tiedot ja testata yhteyden.

    • •

      Pelkkä tallennus: Valitsemalla tämän asetuksen voit tallentaa tiedot testaamatta yhteyttä.

    • •

      Peruuta: Valitsemalla tämän asetuksen voit lopettaa määrittämisen tallentamatta tietoja.


Skannaus

Vaihe 3: Yhteystietojen lisääminen sähköpostin osoitekirjaan

  1. ▲

    Valitsemalla vasemmasta siirtymisruudusta Sähköpostin osoitekirja voit lisätä sähköpostiosoitteita tulostimen osoitekirjaan.

    Voit lisätä yksittäisen sähköpostiosoitteen seuraavasti:

    1. a.

      Kirjoita Yhteyshenkilön nimi -kenttään uuden yhteyshenkilön nimi.

    2. b.

      Kirjoita Contact E-mail Address (Yhteyshenkilön sähköpostiosoite) -kenttään uuden yhteyshenkilön sähköpostiosoite.

    3. c.

      Valitse Add/Edit (Lisää/muokkaa).

    Voit luoda yksittäisen sähköpostiryhmän seuraavasti:

    1. a.

      Valitse New Group (Uusi ryhmä).

    2. b.

      Kirjoita Enter the group name (Anna ryhmän nimi) -kenttään nimi uudelle ryhmälle.

    3. c.

      Valitse nimi All Individuals (Kaikki henkilöt) -alueelta ja siirrä nimi Individuals in Group (Ryhmän henkilöt) -alueelle valitsemalla nuolipainike.

      HUOMAUTUS:Voit valita useita nimiä kerralla painamalla Ctrl-näppäintä ja valitsemalla sitten nimiä.

    4. d.

      Napsauta Tallenna.


Skannaus

Vaihe neljä: Sähköpostin oletusasetusten määrittäminen

  1. ▲

    Voit määrittää sähköpostin oletusasetukset valitsemalla vasemmasta siirtymisruudusta Sähköpostiasetukset.

    1. a.

      Täytä Default Subject and Body Text (Oletusaihe ja viestin teksti) -alueella seuraavat kentät:

      1. i.

        Kirjoita E-mail Subject (Sähköpostin aihe) -kenttään sähköpostiviestien oletusaihe.

      2. ii.

        Kirjoita Body Text (Viestin teksti) -kenttään mukautettu oletusviesti.

      3. iii.

        Ota käyttöön sähköpostiviesteissä näytettävä oletusteksti valitsemalla Show body text (Näytä viestin teksti).

      4. iv.

        Voit estää oletustekstin näyttämisen sähköpostiviestissä valitsemalla Hide body text (Piilota viestin teksti).

    2. b.

      Täytä Skannausasetukset -alueella seuraavat kentät:

      1. i.

        Valitse avattavasta Scan File Type (Skannaustiedostotyyppi) -valikosta skannattujen tiedostojen oletustiedostomuoto.

      2. ii.

        Valitse skannattujen tiedostojen paperin oletuskoko avattavasta Scan Paper Size (Skannauspaperin koko) -valikosta.

      3. iii.

        Valitse skannattujen tiedostojen oletustarkkuus avattavasta Scan Resolution (Skannaustarkkuus) -valikosta.

        HUOMAUTUS:Suuren tarkkuuden kuvissa on paljon pisteitä tuumalla (dpi, dots per inch), joten niissä näkyy paljon yksityiskohtia. Pienemmän tarkkuuden kuvissa on vähemmän pisteitä tuumalla ja vähemmän yksityiskohtia, mutta tiedostokoko on pienempi.

      4. iv.

        Valitse avattavasta Tulosteväri-valikosta Mustavalkoinen tai Väri.

      5. v.

        Kirjoita File Name Prefix (Tiedostonimen etuliite) -kenttään tiedostonimen etuliite (esim. MyScan).

    3. c.

      Valitse Käytä.


Skannaus

Skannaus sähköpostiin -toiminnon määrittäminen Macilla

  • Vaihe 1: HP:n sulautetun web-palvelimen (EWS) avaaminen
  • Vaihe 2: Skannaus sähköpostiin -toiminnon määrittäminen
  • Vaihe 3: Yhteystietojen lisääminen sähköpostin osoitekirjaan
  • Vaihe neljä: Sähköpostin oletusasetusten määrittäminen


Skannaus

Vaihe 1: HP:n sulautetun web-palvelimen (EWS) avaaminen

Avaa sulautettu web-palvelin (EWS) -käyttöliittymä jollakin seuraavista tavoista.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tapa 1: Käynnistä HP:n sulautettu verkkopalvelin verkkoselaimella.
  • Tapa 2: Käynnistä HP:n sulautettu web-palvelin HP Utility -ohjelmistolla.


Skannaus

Tapa 1: Käynnistä HP:n sulautettu verkkopalvelin verkkoselaimella.

  1. 1.

    Näytä tulostimen IP-osoite tai isäntänimi painamalla tulostimen ohjauspaneelin aloitusnäytössä Verkko [image] -painiketta tai Langaton [image] -painiketta.

  2. 2.

    Avaa selain ja kirjoita osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. Sulautettu verkkopalvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.


Skannaus

Tapa 2: Käynnistä HP:n sulautettu web-palvelin HP Utility -ohjelmistolla.

  1. 1.

    Avaa Sovellukset-kansio, valitse HP ja sitten HP Utility. HP Utility -apuohjelman päänäkymä tulee näkyviin.

  2. 2.

    Avaa HP:n sulautettu web-palvelin (EWS) HP Utility -apuohjelman päänäkymässä jollakin seuraavista tavoista:

    • •

      Valitse Printer Settings (Tulostimen asetukset) -kohdassa Lisäasetukset ja valitse sitten Avaa sulautettu verkkopalvelin.

    • •

      Valitse Skannausasetukset -alueella Skannaus sähköpostiin ja valitse sitten Begin Scan to E-mail Setup... (Aloita sähköpostiin skannauksen määritys).

    HP:n Sulautettu web-palvelin (EWS) avautuu.


Skannaus

Vaihe 2: Skannaus sähköpostiin -toiminnon määrittäminen

  1. 1.

    Valitse HP EWS:ssä Järjestelmä-välilehti.

  2. 2.

    Valitse vasemmassa valikkopaneelissa Hallinta-linkki.

  3. 3.

    Ota Skannaa sähköpostiin -vaihtoehto käyttöön valitsemalla Käyttöön kohdassa Käytettävät ominaisuudet.

  4. 4.

    Valitse Skannaa-välilehti.

  5. 5.

    Napsauta vasemmassa valikkopaneelissa Lähtevän sähköpostin profiili -linkkiä.

  6. 6.

    Napsauta Lähtevän sähköpostin profiili -sivulla Uusi-painiketta.

  7. 7.

    Täytä Sähköpostiosoite -alueella seuraavat kentät:

    1. a.

      Täytä Your E-mail Address (Lähettäjän sähköpostiosoite) -kenttään lähettäjän sähköpostiosoite uutta lähtevän sähköpostin profiilia varten.

    2. b.

      Kirjoita Näyttönimi-kenttään lähettäjän nimi. Tämä on tulostimen ohjauspaneelissa näkyvä nimi.

  8. 8.

    Täytä SMTP-palvelimen asetukset -alueella seuraavat kentät:

    1. a.

      Kirjoita SMTP-palvelin-kenttään SMTP-palvelimen osoite.

    2. b.

      Kirjoita SMTP-portti-kenttään SMTP-portin numero.

      HUOMAUTUS:Yleensä portin numeron oletusasetusta ei tarvitse muuttaa.

      HUOMAUTUS:Jos käytät gmailin kaltaista isännöityä SMTP-palvelua, tarkista SMTP-osoite, portin numero ja SSL-asetukset palveluntarjoajan verkkosivustosta tai muista lähteistä. Yleensä gmail-palvelun SMTP-palvelun osoite on smtp.gmail.com, portin numero on 465 ja SSL-salaus on käytössä.

      Varmista verkkolähteistä, että nämä palvelinasetukset ovat ajan tasalla määritystä tehdessäsi.

    3. c.

      Jos käytät Google™ Gmail -palvelua, valitse Käytä aina suojattua yhteyttä (SSL/TLS) -valintaruutu.

  9. 9.

    Jos SMTP-palvelin edellyttää todennusta sähköpostin lähettämiseksi, täytä seuraavat kentät SMTP-todennus-alueella:

    1. a.

      Valitse SMTP-palvelin edellyttää todennusta sähköpostiviestien lähetystä varten -valintaruutu.

    2. b.

      Kirjoita SMTP-käyttäjätunnus-kenttään SMTP-palvelimen käyttäjätunnus.

    3. c.

      Kirjoita SMTP-salasana-kenttään SMTP-palvelimen salasana.

  10. 10.

    Voit edellyttää PIN-koodin syöttämistä tulostimen ohjauspaneeliin ennen sähköpostin lähettämistä tähän sähköpostiosoitteeseen täyttämällä seuraavat Valinnainen PIN -alueen kentät:

    1. a.

      Syötä PIN (Optional) (PIN [valinnainen]) -kenttään nelinumeroinen PIN-koodi.

    2. b.

      Syötä nelinumeroinen PIN-koodi uudelleen Confirm PIN (Vahvista PIN) -kenttään.

    HUOMAUTUS:HP suosittelee PIN-koodin luomista sähköpostiprofiilin suojaamiseksi.

    HUOMAUTUS:Kun PIN-koodi on luotu, se on syötettävä tulostimen ohjauspaneeliin aina, kun profiilia käytetään skannatun kuvan lähettämiseen sähköpostitse.

  11. 11.

    Voit määrittää sähköpostiviestien asetukset täyttämällä seuraavat kentät Sähköpostiviestin asetukset -alueella:

    1. a.

      Valitse avattavasta Sähköpostiliitteiden enimmäiskoko -valikosta haluamasi suurin sallittu sähköpostiliitteiden tiedostokoko.

      HUOMAUTUS:HP suosittelee tiedostojen suurimmaksi kooksi oletuskokoa Automaattinen.

    2. b.

      Jos haluat, että lähettäjä kopioidaan automaattisesti profiilista lähetettyihin viesteihin, valitse Auto CC (Automaattinen kopio) -valintaruutu.

  12. 12.

    Tarkista kaikki tiedot ja valitse sitten jokin seuraavista vaihtoehdoista:

    • •

      Tallenna ja testaa: Valitsemalla tämän asetuksen voit tallentaa tiedot ja testata yhteyden.

    • •

      Pelkkä tallennus: Valitsemalla tämän asetuksen voit tallentaa tiedot testaamatta yhteyttä.

    • •

      Peruuta: Valitsemalla tämän asetuksen voit lopettaa määrittämisen tallentamatta tietoja.


Skannaus

Skannaus verkkokansioon -toiminnon määrittäminen (vain kosketusnäyttömallit)

  • Johdanto
  • Ennen aloittamista
  • Tapa 1: Verkkokansioon skannauksen ohjatun toiminnon käyttö (Windows)
  • Tapa 2: Skannaus verkkokansioon -toiminnon määrittäminen HP:n sulautetun web-palvelimen kautta
  • Skannaa verkkokansioon -toiminnon määrittäminen Macilla


Skannaus

Johdanto

Tulostin voi skannata tiedoston ja tallentaa sen verkkokansioon. Tulostimen verkkoyhteyden tulee olla muodostettu ennen kuin skannaustoimintoa voidaan käyttää. Lisäksi toimintoa voidaan käyttää vasta kun se on määritetty. Voit määrittää Skannaa verkkokansioon -toiminnon joko verkkokansioon skannauksen ohjatun toiminnon (Windows) avulla, joka on asennettu tulostimen HP-ohjelmistoryhmään osana Windows 7:n sovelluksen asennusta, tai verkkokansion määrityksellä HP:n sulautetun web-palvelimen avulla (EWS). Määritä Skannaa verkkokansioon -toiminto seuraavien tietojen avulla.


Skannaus

Ennen aloittamista

Verkkokansioon skannauksen määrittämistä varten tulostimesta tulee olla muodostettuna verkkoyhteys samaan verkkoon kuin tietokoneesta, joka suorittaa määritystoiminnon.

Järjestelmänvalvojat tarvitsevat seuraavia tietoja ennen määritysprosessin aloittamista.

  • •

    Tulostimen käyttö järjestelmänvalvojana

  • •

    Kohdekansion verkkopolku (esimerkiksi \\servername.us.companyname.net\scans)

    HUOMAUTUS:Verkkokansio on määritettävä jaetuksi kansioksi, jotta verkkokansioon skannaaminen toimii.


Skannaus

Tapa 1: Verkkokansioon skannauksen ohjatun toiminnon käyttö (Windows)

Joidenkin HP-tulostimien laiteohjaimet on asennettava ohjelmisto-CD:ltä. Tämän asennuksen lopussa on valinta Määritä skannaus kansioon ja sähköpostiin. Ohjatuissa määritystoiminnoissa on valinnat perusasetuksille.

HUOMAUTUS:Jotkin käyttöjärjestelmät eivät tue verkkokansioon skannauksen ohjattua toimintoa.

  1. 1.

    Avaa HP Printer Assistant.

    • •

      Windows 8.1: Valitse aloitusnäytön vasemmassa alakulmassa oleva alanuoli ja valitse sitten tulostimen nimi.

    • •

      Windows 8: Napsauta hiiren kakkospainikkeella tyhjää aluetta aloitusnäytössä, valitse Kaikki sovellukset sovelluspalkista ja valitse sitten tulostimen nimi.

    • •

      Windows 7, Windows Vista ja Windows XP: Valitse tietokoneen työpöydältä Käynnistä ja valitse Kaikki ohjelmat, HP ja tulostimen kansio. Napsauta sitten kuvaketta, jossa on tulostimen nimi, ja avaa HP Printer Assistant.

  2. 2.

    Valitse HP Printer Assistant -ohjelmassa Scan (Skannaus) ja valitse sitten Scan to Network Folder Wizard (Verkkokansioon skannauksen ohjattu toiminto).

    HUOMAUTUS:Jos Scan to Network Folder Wizard (Verkkokansioon skannauksen ohjattu toiminto) ei ole käytettävissä, käytä vaihtoehtoa Tapa 2: Skannaus verkkokansioon -toiminnon määrittäminen HP:n sulautetun web-palvelimen kautta.

  3. 3.

    Valitse Network Folder Profiles (Verkkokansion profiili) -valintaikkunassa Uusi-painike. Scan to Network Folder Setup (Verkkokansioon skannauksen määrittäminen) -valintaikkuna avautuu.

  4. 4.

    Kirjoita 1. Käynnistä-sivulla kansion nimi Näyttönimi-kenttään. Tämä on tulostimen ohjauspaneelissa näkyvä nimi.

  5. 5.

    Täytä Destination Folder (Kohdekansio) -kenttä jollakin seuraavista tavoista:

    1. a.

      Anna tiedostopolku manuaalisesti.

    2. b.

      Valitse Selaa-painike ja siirry kansion sijaintiin.

    3. c.

      Luo jaettu kansio seuraavasti:

      1. i.

        Valitse Jaa polku.

      2. ii.

        Valitse Manage Network Shares (Verkkojaon hallinta) -valintaikkunassa Uusi.

      3. iii.

        Kirjoita Jakonimi -kenttään jaetun kansion näytettävä nimi.

      4. iv.

        Täytä Kansiopolku-kenttä valitsemalla Selaa-painike ja valitsemalla sitten jokin seuraavista vaihtoehdoista. Valitse OK, kun olet valmis.

        • •

          Siirry tietokoneessa olevaan kansioon.

        • •

          Luo uusi kansio valitsemalla Make New Folder (Luo uusi kansio).

      5. v.

        Jos jaettu polku vaatii kuvauksen, kirjoita kuvaus Description (Kuvaus) -kenttään.

      6. vi.

        Valitse Share Type (Jaon tyyppi) -kentässä jokin seuraavista vaihtoehdoista ja valitse sitten Käytä.

        • •

          Julkinen

        • •

          Yksityinen

        HUOMAUTUS:Tietosuojasyistä HP suosittelee, että valitset jaon tyypiksi Yksityinen.

      7. vii.

        Kun The share was successfully created (Jaon luonti onnistui) -ilmoitus tulee näyttöön, valitse OK.

      8. viii.

        Valitse kohdekansion valintaruutu ja valitse sitten OK.

  6. 6.

    Voit luoda verkkokansion pikakuvakkeen työpöydälle valitsemalla Create a Desktop shortcut to the network folder (Luo verkkokansion pikakuvake työpöydälle) -valintaruudun.

  7. 7.

    Voit edellyttää PIN-koodin syöttämistä tulostimen ohjauspaneeliin ennen kuin tulostin voi lähettää skannatun asiakirjan verkkokansioon, antamalla 4-numeroisen PIN-koodin Security PIN (PIN-suojauskoodi) -kenttään ja syöttämällä sen uudelleen Confirm Security PIN (Vahvista PIN-suojauskoodi) -kenttään. Valitse Seuraava.

    HUOMAUTUS:HP suosittelee PIN-koodin luomista kohdekansion suojaamiseksi.

    HUOMAUTUS:Kun PIN-koodi on luotu, se on syötettävä tulostimen ohjauspaneeliin aina, kun skannattu tiedosto lähetetään verkkokansioon.

  8. 8.

    Kirjoita 2. Authenticate (Todennus) -sivulla tietokoneeseen kirjautumiseen käytetyt Windows-käyttäjänimi ja Windows-salasana ja valitse sitten Seuraava.

  9. 9.

    Valitse 3. Configure (Määritä) -sivulla skannauksen oletusasetukset seuraavien ohjeiden mukaan ja valitse Seuraava.

    1. a.

      Valitse avattavasta Document Type (Asiakirjan tyyppi) -valikosta skannattujen tiedostojen oletustiedostomuoto.

    2. b.

      Valitse avattavasta Color Preference (Väriasetus) -valikosta mustavalkoinen tai värillinen.

    3. c.

      Valitse avattavasta Paperikoko-valikosta skannattujen tiedostojen paperin oletuskoko.

    4. d.

      Valitse skannattujen tiedostojen oletustarkkuus avattavasta Quality Settings (Tulostuslaatu) ‑valikosta.

      HUOMAUTUS:Suuren tarkkuuden kuvissa on paljon pisteitä tuumalla (dpi, dots per inch), joten niissä näkyy paljon yksityiskohtia. Pienemmän tarkkuuden kuvissa on vähemmän pisteitä tuumalla ja vähemmän yksityiskohtia, mutta tiedostokoko on pienempi.

    5. e.

      Kirjoita Filename Prefix (Tiedostonimen etuliite) -kenttään tiedostonimen etuliite (esim. MyScan).

  10. 10.

    Tarkista tiedot 4. Finish (Valmis) -sivulla ja varmista, että kaikki asetukset ovat oikein. Korjaa mahdolliset virheet napsauttamalla Takaisin-painiketta. Jos asetukset ovat oikein, testaa määritys valitsemalla Tallenna ja testaa -painike.

  11. 11.

    Kun Congratulations (Onnittelut) -ilmoitus tulee näyttöön, suorita määritys loppuun valitsemalla Finish (Valmis).

  12. 12.

    Network Folder Profiles (Verkkokansion profiilit) -valintaikkunassa näkyy juuri lisätty lähettäjän sähköpostiprofiili. Poistu ohjatusta asennuksesta valitsemalla Sulje.


Skannaus

Tapa 2: Skannaus verkkokansioon -toiminnon määrittäminen HP:n sulautetun web-palvelimen kautta

  • Vaihe 1: HP:n sulautetun web-palvelimen (EWS) avaaminen
  • Vaihe 2: Skannaus verkkokansioon -toiminnon määrittäminen


Skannaus

Vaihe 2: Skannaus verkkokansioon -toiminnon määrittäminen

  1. 1.

    Valitse HP EWS:ssä Järjestelmä-välilehti.

  2. 2.

    Valitse vasemmassa valikkopaneelissa Hallinta-linkki.

  3. 3.

    Ota Käytettävät ominaisuudet -kohdassa Skannaa verkkokansioon -vaihtoehto käyttöön.

  4. 4.

    Valitse Skannaa-välilehti.

  5. 5.

    Varmista vasemmassa siirtymisruudussa, että Verkkokansion määritys -linkki on korostettuna. Skannaus verkkokansioon -sivun pitäisi tulla näkyviin.

  6. 6.

    Napsauta Verkkokansion asetukset -sivulla Uusi-painiketta.

  7. 7.

    Täytä Verkkokansion tiedot -alueella seuraavat kentät:

    1. a.

      Kirjoita Näyttönimi-kenttään kansion näytettävä nimi.

    2. b.

      Kirjoita Network Path (Verkkopolku) -kenttään kansion verkkopolku.

    3. c.

      Kirjoita Käyttäjätunnus-kenttään kansion käyttämiseen verkossa tarvittava käyttäjätunnus.

    4. d.

      Kirjoita Salasana-kenttään kansion verkossa käyttämiseen tarvittava salasana.

  8. 8.

    Voit edellyttää PIN-koodin syöttämistä tulostimen ohjauspaneeliin, ennen kuin tulostin voi lähettää tiedoston verkkokansioon, täyttämällä seuraavat kentät Suojaa kansion käyttö PIN-koodilla -alueella:

    1. a.

      Syötä PIN (Optional) (PIN [valinnainen]) -kenttään nelinumeroinen PIN-koodi.

    2. b.

      Syötä nelinumeroinen PIN-koodi uudelleen Confirm PIN (Vahvista PIN) -kenttään.

    HUOMAUTUS:HP suosittelee PIN-koodin luomista kohdekansion suojaamiseksi.

    HUOMAUTUS:Kun PIN-koodi on luotu, se on syötettävä tulostimen ohjauspaneeliin aina, kun skannattu tiedosto lähetetään verkkokansioon.

  9. 9.

    Täytä Skannausasetukset -alueella seuraavat kentät:

    1. a.

      Valitse avattavasta Scan File Type (Skannaustiedostotyyppi) -valikosta skannattujen tiedostojen oletustiedostomuoto.

    2. b.

      Valitse skannattujen tiedostojen paperin oletuskoko avattavasta Scan Paper Size (Skannauspaperin koko) -valikosta.

    3. c.

      Valitse skannattujen tiedostojen oletustarkkuus avattavasta Scan Resolution (Skannaustarkkuus) -valikosta.

      HUOMAUTUS:Suuren tarkkuuden kuvissa on paljon pisteitä tuumalla (dpi, dots per inch), joten niissä näkyy paljon yksityiskohtia. Pienemmän tarkkuuden kuvissa on vähemmän pisteitä tuumalla ja vähemmän yksityiskohtia, mutta tiedostokoko on pienempi.

    4. d.

      Valitse avattavasta Tulosteväri-valikosta, ovatko skannatut tiedostot mustavalkoisia tai värillisiä.

    5. e.

      Kirjoita File Name Prefix (Tiedostonimen etuliite) -kenttään tiedostonimen etuliite (esim. MyScan).

  10. 10.

    Tarkista kaikki tiedot ja valitse sitten jokin seuraavista vaihtoehdoista:

    • •

      Tallenna ja testaa: Valitsemalla tämän asetuksen voit tallentaa tiedot ja testata yhteyden.

    • •

      Pelkkä tallennus: Valitsemalla tämän asetuksen voit tallentaa tiedot testaamatta yhteyttä.

    • •

      Peruuta: Valitsemalla tämän asetuksen voit lopettaa määrittämisen tallentamatta tietoja.


Skannaus

Skannaa verkkokansioon -toiminnon määrittäminen Macilla

  • Vaihe 1: HP:n sulautetun web-palvelimen (EWS) avaaminen
  • Vaihe 2: Skannaus verkkokansioon -toiminnon määrittäminen


Skannaus

Tapa 2: Käynnistä HP:n sulautettu web-palvelin HP Utility -ohjelmistolla.

  1. 1.

    Avaa Sovellukset-kansio, valitse HP ja sitten HP Utility. HP Utility -apuohjelman päänäkymä tulee näkyviin.

  2. 2.

    Avaa HP:n sulautettu web-palvelin (EWS) HP Utility -apuohjelman päänäkymässä jollakin seuraavista tavoista:

    • •

      Valitse Printer Settings (Tulostimen asetukset) -alueella Lisäasetukset ja valitse sitten Avaa sulautettu web-palvelin.

    • •

      Valitse Skannausasetukset -alueella Skannaus verkkokansioon ja valitse sitten Register My Shared Folder... (Rekisteröi oma jaettu kansio).

      HUOMAUTUS:Jos käytettävissä ei ole jaettua verkkokansiota, saat näkyviin tietoa kansion luomisesta valitsemalla Help Me Do This (Avusta tässä).

    HP:n Sulautettu web-palvelin (EWS) avautuu.


Skannaus

Skannaus USB-asemaan (vain kosketusnäyttömallit)

  1. 1.

    Aseta asiakirja skannerin lasille tai asiakirjansyöttölaitteeseen tulostimen osoittimien mukaisesti.

  2. 2.

    Aseta USB-asema USB-pikaporttiin.

  3. 3.

    USB-asema-valikossa on seuraavat toiminnot:

    • •

      Tulosta asiakirja

    • •

      Näytä ja tulosta valokuvat

    • •

      Skannaus USB-asemaan

  4. 4.

    Valitse Skannaus USB-asemaan.

  5. 5.

    Kun yhteenvetonäyttö avautuu, voit muuttaa seuraavia asetuksia:

    • •

      Skannaustiedostotyyppi

    • •

      Skannauksen tarkkuus

    • •

      Skannauspaperin koko

    • •

      Skannauslähde

    • •

      Tiedostonimen etuliite

    • •

      Tulosteväri

  6. 6.

    Skannaa ja tallenna tiedosto valitsemalla Skannaa-painike.

    Tulostin luo USB-asemaan HPSCANS-kansion ja tallentaa tiedoston .PDF- tai .JPG-muotoon automaattisella tiedostonimellä.


Skannaus

Skannaus sähköpostiin (vain kosketusnäyttömallit)

Tulostimen ohjauspaneelista voit skannata tiedoston suoraan sähköpostiosoitteeseen. Skannattu tiedosto lähetetään osoitteeseen sähköpostiviestin liitetiedostona.

HUOMAUTUS:Jotta voit käyttää tätä toimintoa, tulostimen on oltava liitettynä verkkoon ja sähköpostiin skannaamisen toiminnon on oltava määritetty Windowsin ohjatun sähköpostiin skannauksen määrityksen tai HP:n sulautetun web-palvelimen avulla.

  1. 1.

    Aseta asiakirja skannerin lasille tulostimen osoittimien mukaisesti.

  2. 2.

    Valitse tulostimen ohjauspaneelin aloitusnäytössä Skannaus [image] -kuvake.

  3. 3.

    Valitse Skannaus sähköpostiin.

  4. 4.

    Valitse käytettävä Lähettäjä-kentän osoite. Se tunnetaan myös ”lähtevänä sähköpostiprofiilina”.

    HUOMAUTUS:Jos tulostimeen on määritetty vain yksi lähtevän sähköpostin profiili, tämä vaihtoehto ei ole käytettävissä.

    HUOMAUTUS:Jos PIN-kooditoiminto on otettu käyttöön, anna PIN-koodi ja valitse OK. Toiminnon käyttöön ei kuitenkaan vaadita PIN-koodia.

  5. 5.

    Valitse Vastaanottaja-painike ja valitse osoite tai ryhmä tiedoston lähettämistä varten. Valitse Valmis, kun olet valmis.

    • •

      Voit lähettää viestin toiseen osoitteeseen valitsemalla uudelleen Uusi-painikkeen ja antamalla sähköpostiosoitteen.

  6. 6.

    Valitse Aihe-painike, jos haluat lisätä otsikon.

  7. 7.

    Voit tarkastella skannausasetuksia valitsemalla Asetukset.

    Voit muuttaa skannausasetusta valitsemalla Muokkaa ja muuttamalla sitten asetusta.

  8. 8.

    Käynnistä skannaustyö koskettamalla Skannaa-painiketta.


Skannaus

Skannaus verkkokansioon (vain kosketusnäyttömallit)

Tulostimen ohjauspaneelista voit skannata tiedoston verkossa olevaan kansioon.

HUOMAUTUS:Jotta voit käyttää tätä toimintoa, tulostimen on oltava liitettynä verkkoon ja verkkokansioon skannaamisen toiminnon on oltava määritetty Windowsin ohjatun verkkokansioon skannauksen määrityksen tai HP:n sulautetun web-palvelimen avulla.

  1. 1.

    Aseta asiakirja skannerin lasille tulostimen osoittimien mukaisesti.

  2. 2.

    Valitse tulostimen ohjauspaneelin aloitusnäytössä Skannaus [image] -kuvake.

  3. 3.

    Valitse kohta Skannaaminen verkkokansioon.

  4. 4.

    Valitse verkkokansioiden luettelosta kansio, johon haluat tallentaa tiedoston.

  5. 5.

    Ohjauspaneelissa näkyvät skannausasetukset.

    • •

      Jos haluat muuttaa jotakin näistä asetuksista, kosketa Asetukset-painiketta ja muuta asetuksia.

    • •

      Jos asetukset ovat oikein, siirry seuraavaan vaiheeseen.

  6. 6.

    Käynnistä skannaustyö koskettamalla Skannaa-painiketta.


Skannaus

Skannauksen lisätehtävät

Siirry osoitteeseen www.hp.com/support/ljM227MFP.

Ohjeet ovat saatavilla erityisten skannaustehtävien suorittamiseen, esimerkiksi seuraavien:

  • •

    Tavallisen asiakirjan tai valokuvan skannaaminen

  • •

    Skannaaminen muokattavana tekstinä (merkintunnistus)

  • •

    Useiden sivujen skannaaminen yhteen tiedostoon


Faksi

  • Faksien lähetyksen ja vastaanoton määritys
  • Faksin lähettäminen
  • Faksauksen lisätehtävät

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM227MFP.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Faksi

Faksien lähetyksen ja vastaanoton määritys

  • Ennen kuin aloitat
  • Vaihe 1: Tunnista puhelinliitännän tyyppi
  • Vaihe 2: Faksin määrittäminen
  • Vaihe 3: Faksin kellonajan, päivämäärän ja otsikon määrittäminen
  • Vaihe 4: Suorita faksitesti


Faksi

Ennen kuin aloitat

Varmista, että tulostimen asetukset on määritetty kokonaan ennen faksipalvelun yhdistämistä.

HUOMAUTUS:Liitä tulostin puhelinpistokkeeseen käyttämällä puhelinjohtoa ja tulostimen mukana mahdollisesti toimitettuja sovittimia.

HUOMAUTUS:Sarjapuhelinjärjestelmää käyttävissä maissa tulostimen mukana toimitetaan sovitin. Sovittimen avulla voit yhdistää muut televiestintälaitteet samaan puhelinpistokkeeseen tulostimen kanssa.

Noudata ohjeita seuraavissa neljässä vaiheessa:

Vaihe 1: Tunnista puhelinliitännän tyyppi.

Vaihe 2: Faksin määrittäminen.

Vaihe 3: Faksin kellonajan, päivämäärän ja otsikon määrittäminen.

Vaihe 4: Suorita faksitesti.


Faksi

Vaihe 1: Tunnista puhelinliitännän tyyppi

Määritä käytettävä asennusmenetelmä tarkistamalla seuraavat laitteet ja palvelutyypit. Käytettävä menetelmä riippuu puhelinjärjestelmään valmiiksi asennetuista laitteista ja palveluista.

HUOMAUTUS:Tämä tulostin on analoginen. HP suosittelee, että tulostimelle varataan erillinen, analoginen puhelinlinja.

  • •

    Oma puhelinlinja: Puhelinlinjaan ei tulostimen lisäksi ole liitetty muita laitteita tai palveluja.

  • •

    Äänipuhelut: Ääni- ja faksipuhelut käyttävät samaa puhelinlinjaa.

  • •

    Puhelinvastaaja: Puhelinvastaaja vastaa äänipuheluihin samalla linjalla, jota käytetään faksipuheluihin.

  • •

    Puheposti: Puhepostipalvelu käyttää samaa puhelinlinjaa kuin faksi.

  • •

    Erotteleva soittoäänipalvelu: Puhelinyhtiön tarjoama palvelu, joka mahdollistaa useiden puhelinnumerojen yhdistämisen samaan puhelinlinjaan. Kullakin numerolla on erilainen soittoääni; tulostin tunnistaa sille määritetyn soittoäänen ja vastaa puheluun.

  • •

    Tietokoneeseen liitetty modeemi: Tietokone käyttää puhelinlinjaa Internet-yhteyden muodostamiseen modeemin avulla.

  • •

    DSL-linja: Puhelinyhtiön tarjoama DSL-linja (Digital Subscriber Line). Palvelua nimitetään myös ADSL-linjaksi.

  • •

    PBX- tai ISDN-puhelinjärjestelmä: PBX-puhelinjärjestelmä (Private Branch Exchange) tai ISDN-järjestelmä (Integrated Services Digital Network).

  • •

    VoIP-puhelinjärjestelmä: Internet-palveluntarjoajan VoIP-palvelu (Voice over Internet Protocol).


Faksi

Vaihe 2: Faksin määrittäminen

Napsauta alla olevista linkeistä sitä, joka parhaiten kuvaa ympäristöä, jossa tulostin lähettää ja vastaanottaa fakseja. Seuraa sitten asennusohjeita.

  • •

    Oma puhelinlinja

  • •

    Jaettu puhe-/faksilinja.

  • •

    Jaettu puhe-/faksilinja puhelinvastaajalla

Tässä kuvataan vain kolmen yhteystyypin asennusohjeet. Lisätietoja tulostimen yhdistämisestä muilla yhteystyypeillä saat tukisivustolta osoitteessa www.hp.com/support/ljM227MFP.

HUOMAUTUS:Tämä tulostin on analoginen faksi. HP suosittelee, että tulostimelle varataan erillinen, analoginen puhelinlinja. Jos laitetta käytetään digitaalisessa ympäristössä, kuten DSL, PBX, ISDN tai VoIP, käytä asianmukaisia suodattimia ja määritä digitaaliset asetukset oikein. Pyydä lisätietoja digitaalisen palvelun tarjoajalta.

HUOMAUTUS:Kytke puhelinlinjaan enintään kolme laitetta.

HUOMAUTUS:Tämä tulostin ei tue puhepostin käyttöä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Oma puhelinlinja
  • Jaettu puhe-/faksilinja.
  • Jaettu puhe-/faksilinja puhelinvastaajalla


Faksi

Oma puhelinlinja

Suorita tulostimen asennus näiden ohjeiden mukaisesti, jos käytössä on oma puhelinlinja, johon ei liity muita palveluita.

  1. 1.

    Liitä puhelinjohto tulostimen faksiliitäntään ja puhelinpistorasiaan.

    HUOMAUTUS:Joissakin maissa / joillakin alueilla tarvitaan sovitin tulostimen mukana toimitettavalle puhelinjohdolle.

    HUOMAUTUS:Joissakin tulostimissa faksiportti saattaa sijaita puhelinportin yläpuolella. Katso tulostimessa olevat kuvakkeet.

  2. 2.

    Määritä tulostin vastaamaan faksisoittoihin automaattisesti.

    1. a.

      Käynnistä tulostin.

    2. b.

      Avaa ohjauspaneelin Asetukset [image] -valikko.

    3. c.

      Kosketa Faksimääritykset-valikkoa.

    4. d.

      Kosketa Perusasetukset-valikkoa.

    5. e.

      Kosketa Vastaustila-asetusta.

    6. f.

      Kosketa Automaattinen-valintaa.

  3. 3.

    Siirry kohtaan Vaihe 3: Faksin kellonajan, päivämäärän ja otsikon määrittäminen.


Faksi

Jaettu puhe-/faksilinja.

Suorita tulostimen asennus näiden ohjeiden mukaisesti, jos käytössä on jaettu puhe-/faksilinja.

  1. 1.

    Irrota kaikki muut puhelinpistokkeeseen kytketyt laitteet.

  2. 2.

    Liitä puhelinjohto tulostimen faksiliitäntään ja puhelinpistorasiaan.

    HUOMAUTUS:Joissakin maissa / joillakin alueilla tarvitaan sovitin tulostimen mukana toimitettavalle puhelinjohdolle.

    HUOMAUTUS:Joissakin tulostimissa faksiportti saattaa sijaita puhelinportin yläpuolella. Katso tulostimessa olevat kuvakkeet.

    Liitä faksi ja puhelin

  3. 3.

    Poista liitin puhelimen lähtöportista tulostimen takana ja yhdistä sitten puhelin tähän porttiin.

  4. 4.

    Määritä tulostin vastaamaan faksisoittoihin automaattisesti.

    1. a.

      Käynnistä tulostin.

    2. b.

      Avaa ohjauspaneelin Asetukset [image] -valikko.

    3. c.

      Kosketa Faksimääritykset-valikkoa.

    4. d.

      Kosketa Perusasetukset-valikkoa.

    5. e.

      Valitse Vastaustila-asetus ja sitten Automaattinen-vaihtoehto.

  5. 5.

    Määritä tulostin odottamaan valintaääntä ennen faksin lähetystä.

    HUOMAUTUS:Näin tulostin ei lähetä faksia silloin, kun joku on puhelimessa.

    1. a.

      Avaa ohjauspaneelin Asetukset [image] -valikko.

    2. b.

      Kosketa Faksimääritykset-valikkoa.

    3. c.

      Kosketa Lisäasetukset-valikkoa.

    4. d.

      Kosketa Tunnista soittoääni -asetusta ja valitse sitten On (Käytössä).

  6. 6.

    Siirry kohtaan Vaihe 3: Faksin kellonajan, päivämäärän ja otsikon määrittäminen.


Faksi

Jaettu puhe-/faksilinja puhelinvastaajalla

Suorita tulostimen asennus näiden ohjeiden mukaisesti, jos käytössä on jaettu puhe-/faksilinja puhelinvastaajalla.

  1. 1.

    Irrota kaikki muut puhelinpistokkeeseen kytketyt laitteet.

  2. 2.

    Poista liitin tulostimen takana olevasta puhelimen lähtöportista.

  3. 3.

    Liitä puhelinjohto tulostimen faksiliitäntään ja puhelinpistorasiaan.

    HUOMAUTUS:Joissakin maissa / joillakin alueilla tarvitaan sovitin tulostimen mukana toimitettavalle puhelinjohdolle.

    HUOMAUTUS:Joissakin tulostimissa faksiportti saattaa sijaita puhelinportin yläpuolella. Katso tulostimessa olevat kuvakkeet.

  4. 4.

    Yhdistä puhelinvastaajan puhelinjohto tulostimen takana olevaan puhelimen lähtöporttiin.

    HUOMAUTUS:Yhdistä puhelinvastaaja suoraan tulostimeen. Muussa tapauksessa puhelinvastaaja saattaa äänittää sisääntulevat faksisignaalit, eikä tulostin pysty vastaanottamaan fakseja.

    HUOMAUTUS:Jos puhelinvastaajassa ei ole sisäänrakennettua puhelinta, yhdistä puhelin puhelinvastaajan ULOS-porttiin.

    HUOMAUTUS:Joissakin tulostimissa faksiportti saattaa sijaita puhelinportin yläpuolella. Katso tulostimessa olevat kuvakkeet.

    Liitä faksi ja puhelin

  5. 5.

    Määritä tulostimeen soitot ennen vastaamista.

    1. a.

      Käynnistä tulostin.

    2. b.

      Avaa ohjauspaneelin Asetukset [image] -valikko.

    3. c.

      Kosketa Faksimääritykset-valikkoa.

    4. d.

      Kosketa Perusasetukset-valikkoa.

    5. e.

      Kosketa Soitot ennen vastaamista-valintaa.

    6. f.

      Määritä numeronäppäimillä Soitot ennen vastaamista -asetuksen arvoksi vähintään 5 ja valitse sitten OK.

  6. 6.

    Määritä tulostin vastaamaan faksisoittoihin automaattisesti.

    1. a.

      Avaa ohjauspaneelin Asetukset [image] -valikko.

    2. b.

      Kosketa Faksimääritykset-valikkoa.

    3. c.

      Kosketa Perusasetukset-valikkoa.

    4. d.

      Valitse Vastaustila-asetus ja sitten Automaattinen-vaihtoehto.

  7. 7.

    Määritä tulostin odottamaan valintaääntä ennen faksin lähetystä.

    HUOMAUTUS:Näin tulostin ei lähetä faksia silloin, kun joku on puhelimessa.

    1. a.

      Avaa ohjauspaneelin Asetukset [image] -valikko.

    2. b.

      Kosketa Faksimääritykset-valikkoa.

    3. c.

      Kosketa Lisäasetukset-valikkoa.

    4. d.

      Kosketa Tunnista soittoääni -asetusta ja valitse sitten Käytössä-painike.

  8. 8.

    Siirry kohtaan Vaihe 3: Faksin kellonajan, päivämäärän ja otsikon määrittäminen.


Faksi

Vaihe 3: Faksin kellonajan, päivämäärän ja otsikon määrittäminen

Määritä tulostimen faksiasetukset jollakin seuraavista tavoista:

  • •

    HP:n ohjattu faksiasennustoiminto (suositeltava tapa)

  • •

    Tulostimen ohjauspaneeli

  • •

    HP:n sulautettu Web-palvelin (EWS) ja HP Device Toolbox -ohjelmisto (Windows) (jos ohjelmisto on asennettu)

HUOMAUTUS:Yhdysvalloissa ja useissa muissa maissa / useilla muilla alueilla päivämäärän, kellonajan ja muiden faksin ylätunnisteen tietojen määrittäminen faksiin on lakisääteistä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP:n ohjattu faksiasennustoiminto
  • Tulostimen ohjauspaneeli
  • HP:n sulautettu Web-palvelin (EWS) ja HP Device Toolbox -ohjelmisto (Windows)


Faksi

HP:n ohjattu faksiasennustoiminto

Käynnistä ohjattu faksiasetusten määritys sen jälkeen, kun olet määrittänyt aloitusasetukset ja suorittanut ohjelmiston asennuksen näiden ohjeiden mukaisesti.

HUOMAUTUS:Ohjattu faksiasennus on käytettävissä vain Windows 7 ‑käyttöjärjestelmässä.

  1. 1.

    Avaa HP Printer Assistant.

    • •

      Windows 8.1: Valitse aloitusnäytön vasemmassa alakulmassa oleva alanuoli ja valitse sitten tulostimen nimi.

    • •

      Windows 8: Napsauta hiiren kakkospainikkeella tyhjää aluetta aloitusnäytössä, valitse Kaikki sovellukset sovelluspalkista ja valitse sitten tulostimen nimi.

    • •

      Windows 7, Windows Vista ja Windows XP: Valitse tietokoneen työpöydältä Käynnistä ja valitse Kaikki ohjelmat, HP ja tulostimen kansio. Napsauta sitten kuvaketta, jossa on tulostimen nimi, ja avaa HP Printer Assistant.

  2. 2.

    Valitse HP Printer Assistant -ohjelmassa Fax (Faksi) ja valitse sitten Fax Setup Wizard (Ohjattu faksiasennus).

  3. 3.

    Määritä faksiasetukset seuraamalla HP:n ohjatun faksimäärityksen ohjeita.

  4. 4.

    Siirry kohtaan Vaihe 4: Suorita faksitesti.


Faksi

Tulostimen ohjauspaneeli

Aseta kellonaika, päivämäärä ja faksin otsikko ohjauspaneelin avulla seuraavasti.

  1. 1.

    Avaa ohjauspaneelin Asetukset [image] -valikko.

  2. 2.

    Kosketa Faksimääritykset-valikkoa.

  3. 3.

    Kosketa Perusasetukset-valikkoa.

  4. 4.

    Kosketa Time/Date (Aika/pvm.) -asetusta.

  5. 5.

    Valitse 12 tunnin kello tai 24 tunnin kello.

  6. 6.

    Kirjoita aika näppäimistöllä ja valitse sitten OK.

    HUOMAUTUS:Jos tarvitset erikoismerkkejä, avaa niitä sisältävä näppäimistö 123-painikkeella.

  7. 7.

    Valitse päivämäärämuoto.

  8. 8.

    Kirjoita päivämäärä näppäimistöllä ja valitse sitten OK.

  9. 9.

    Valitse Faksin ylätunniste -valikko.

  10. 10.

    Kirjoita faksinumerosi näppäimistöllä ja valitse sitten OK.

    HUOMAUTUS:Faksinumeron enimmäismerkkimäärä on 20.

  11. 11.

    Kirjoita yrityksen nimi tai ylätunniste näppäimistöllä ja valitse OK.

    HUOMAUTUS:Faksin ylätunnisteen enimmäismerkkimäärä on 25.

  12. 12.

    Siirry kohtaan Vaihe 4: Suorita faksitesti.


Faksi

HP:n sulautettu Web-palvelin (EWS) ja HP Device Toolbox -ohjelmisto (Windows)

  1. 1.

    Käynnistä HP:n sulautettu verkkopalvelin joko Käynnistä-valikosta tai verkkoselaimesta.

    Käynnistä-valikko

    1. a.

      Avaa HP Printer Assistant.

      • •

        Windows 8.1: Valitse aloitusnäytön vasemmassa alakulmassa oleva alanuoli ja valitse sitten tulostimen nimi.

      • •

        Windows 8: Napsauta hiiren kakkospainikkeella tyhjää aluetta aloitusnäytössä, valitse Kaikki sovellukset sovelluspalkista ja valitse sitten tulostimen nimi.

      • •

        Windows 7, Windows Vista ja Windows XP: Valitse tietokoneen työpöydältä Käynnistä ja valitse Kaikki ohjelmat, HP ja tulostimen kansio. Napsauta sitten kuvaketta, jossa on tulostimen nimi, ja avaa HP Printer Assistant.

    2. b.

      Valitse HP Printer Assistant -ohjelmassa Tulosta ja valitse sitten HP Device Toolbox.

    Verkkoselain

    1. a.

      Saat tulostimen IP-osoitteen tai isäntänimen näkyviin valitsemalla ensin ohjauspaneelin Yhteyden tiedot [image] ja sen jälkeen joko Verkko yhdistetty [image] tai Wi-Fi-verkko käytössä [image].

    2. b.

      Avaa selain ja kirjoita osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. Sulautettu verkkopalvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

  2. 2.

    Napsauta Faksi-välilehteä.

  3. 3.

    Määritä faksiasetukset noudattamalla näytössä näkyviä ohjeita.

  4. 4.

    Siirry kohtaan Vaihe 4: Suorita faksitesti.


Faksi

Vaihe 4: Suorita faksitesti

Varmista faksitestin avulla, että faksi on määritetty oikein.

  1. 1.

    Avaa ohjauspaneelin Asetukset [image] -valikko.

  2. 2.

    Valitse Huolto-valikko.

  3. 3.

    Valitse Faksihuolto-valikko.

  4. 4.

    Kosketa Suorita faksitesti -valintaa. Tulostin tulostaa testiraportin.

  5. 5.

    Tarkasta raportti.

    • •

      Jos raportissa ilmoitetaan, että tulostin läpäisi testin, tulostin on valmis lähettämään ja vastaanottamaan fakseja.

    • •

      Jos raportissa ilmoitetaan, että tulostin ei läpäissyt testiä, lue raportista lisätietoja ongelman korjaamisesta. Faksin vianmääritystiedoista saat lisäohjeita faksiongelmien ratkaisuun.


Faksi

Faksin lähettäminen

  • Faksin lähettäminen tasoskannerilta
  • Faksaaminen asiakirjansyöttölaitteesta
  • Pika- ja ryhmävalintojen käyttäminen
  • Faksin lähettäminen ohjelmistosta
  • Faksin lähettäminen muun valmistajan ohjelmistosta, kuten Microsoft Wordista


Faksi

Faksin lähettäminen tasoskannerilta

  1. 1.

    Aseta asiakirja skannauspuoli alaspäin skanneriin.

    Aseta alkuperäinen asiakirja lasille

  2. 2.

    Valitse tulostimen ohjauspaneelin aloitusnäytössä Faksaus [image] -kuvake.

  3. 3.

    Kirjoita faksinumero näppäimistöllä.

  4. 4.

    Kosketa Lähetä faksi -painiketta.

  5. 5.

    Tulostin kehottaa vahvistamaan, että lähetys tapahtuu skannaustasolta. Kosketa Kyllä-painiketta.

  6. 6.

    Tulostin kehottaa asettamaan ensimmäisen sivun. Kosketa OK-painiketta.

  7. 7.

    Tulostin skannaa ensimmäisen sivun ja kehottaa sen jälkeen asettamaan seuraavan sivun. Jos asiakirjassa on useita sivuja, valitse Kyllä-painike. Jatka näin, kunnes olet skannannut kaikki haluamasi sivut.

  8. 8.

    Kun olet skannannut viimeisen sivun, valitse kehotteesta Ei-painike. Tulostin lähettää faksin.


Faksi

Faksaaminen asiakirjansyöttölaitteesta

  1. 1.

    Aseta alkuperäiset asiakirjat asiakirjansyöttölaitteeseen faksattava puoli ylöspäin.

    HUOMIO:Älä käytä sellaisia alkuperäisiä asiakirjoja, joissa on korjausnauhaa, korjauslakkaa, paperiliittimiä tai niittejä. Muutoin tulostin voi vahingoittua. Älä myöskään aseta automaattiseen asiakirjansyöttölaitteeseen valokuvia tai pienikokoisia tai hauraita alkuperäisiä asiakirjoja.

    Alkuperäisen asiakirjan asettaminen laitteeseen

  2. 2.

    Säädä paperinohjaimet napakasti paperia vasten.

  3. 3.

    Valitse tulostimen ohjauspaneelin aloitusnäytössä Faksaus [image] -kuvake.

  4. 4.

    Kirjoita faksinumero näppäimistöllä.

  5. 5.

    Kosketa Lähetä faksi -painiketta.


Faksi

Pika- ja ryhmävalintojen käyttäminen

HUOMAUTUS:Puhelinmuistion merkinnät on määritettävä Faksivalikossa ennen puhelinmuistion käyttöä faksien lähettämiseen.

  1. 1.

    Aseta asiakirja skannaustasolle tai asiakirjansyöttölaitteeseen.

    Alkuperäisen asiakirjan asettaminen laitteeseen

  2. 2.

    Valitse tulostimen ohjauspaneelin aloitusnäytössä Faksaus [image] -kuvake.

  3. 3.

    Valitse näppäimistöstä faksipuhelinluettelon kuvake.

  4. 4.

    Valitse haluamasi henkilön tai ryhmän nimi.

  5. 5.

    Kosketa Lähetä faksi -painiketta.


Faksi

Faksin lähettäminen ohjelmistosta

Menettely faksia lähetettäessä määräytyy tietokoneen ominaisuuksien mukaan. Tavallisimmat vaiheet ovat seuraavat:

  1. 1.

    Avaa HP Printer Assistant.

    • •

      Windows 8.1: Valitse aloitusnäytön vasemmassa alakulmassa oleva alanuoli ja valitse sitten tulostimen nimi.

    • •

      Windows 8: Napsauta hiiren kakkospainikkeella tyhjää aluetta aloitusnäytössä, valitse Kaikki sovellukset sovelluspalkista ja valitse sitten tulostimen nimi.

    • •

      Windows 7, Windows Vista ja Windows XP: Valitse tietokoneen työpöydältä Käynnistä ja valitse Kaikki ohjelmat, HP ja tulostimen kansio. Napsauta sitten kuvaketta, jossa on tulostimen nimi, ja avaa HP Printer Assistant.

  2. 2.

    Valitse HP Printer Assistant -ohjelmassa Fax (Faksi) ja valitse sitten Lähetä faksi.

  3. 3.

    Anna vähintään yhden vastaanottajan faksinumero.

  4. 4.

    Aseta asiakirja asiakirjansyöttölaitteeseen.

  5. 5.

    Valitse Lähetä nyt.


Faksi

Faksin lähettäminen muun valmistajan ohjelmistosta, kuten Microsoft Wordista

  1. 1.

    Avaa asiakirja muun valmistajan ohjelmaan.

  2. 2.

    Valitse Tiedosto-valikko ja valitse sitten Tulosta.

  3. 3.

    Valitse faksitulostinohjain avattavasta tulostinohjainten luettelosta. Faksiohjelmisto käynnistyy.

  4. 4.

    Anna vähintään yhden vastaanottajan faksinumero.

  5. 5.

    Sisällytä tulostimeen ladatut sivut. Tämä on valinnainen vaihe.

  6. 6.

    Valitse Lähetä nyt.


Faksi

Faksauksen lisätehtävät

Siirry osoitteeseen www.hp.com/support/ljM227MFP.

Ohjeet ovat saatavilla erityisten faksaustehtävien suorittamiseen, esimerkiksi seuraavien:

  • •

    Faksin pikavalintaluetteloiden luominen ja hallinta

  • •

    Faksin laskutuskoodien määrittäminen

  • •

    Faksien tulostuksen ajastaminen

  • •

    Tulevien faksien estäminen

  • •

    Faksien arkistointi ja edelleenlähetys


Tulostimen hallinta

  • HP:n verkkopalvelusovellusten käyttäminen (vain kosketusnäyttömallit)
  • Tulostimen yhteystyypin muuttaminen (Windows)
  • Lisäasetusten määrittäminen HP:n sulautetulla Web-palvelimella (EWS) ja HP Device Toolbox -ohjelmistolla (Windows)
  • Lisäasetukset OS X:n HP Utility -ohjelmistolla
  • IP-verkkoasetusten määrittäminen
  • Tulostimen suojausominaisuudet
  • Hiljaisen tulostustilan asetusten määrittäminen
  • Energiansäästöasetukset
  • Laiteohjelmiston päivittäminen

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM227MFP.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Tulostimen hallinta

HP:n verkkopalvelusovellusten käyttäminen (vain kosketusnäyttömallit)

HP:n verkkopalvelusovellukset tarjoavat hyödyllistä sisältöä, jota voi ladata automaattisesti Internetistä tulostimeen. Voit valita käyttöösi esimerkiksi uutisia, kalentereita, lomakkeita tai pilvipohjaisen asiakirjojen säilytyksen.

Voit ottaa nämä sovellukset käyttöön ja ajoittaa lataukset siirtymällä HP Connected -sivustoon osoitteeseen www.hpconnected.com.

HUOMAUTUS:Tämän toiminnon käyttö edellyttää tulostimen yhdistämistä kiinteään tai langattomaan verkkoon, jossa on Internet-yhteys. HP:n verkkopalvelujen on oltava käytössä tulostimessa.

Ota verkkopalvelut käyttöön

Prosessi ottaa HP-verkkopalvelut ja Sovellukset [image] -painikkeen käyttöön.

  1. 1.

    Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Valitse HP-verkkopalvelut.

  3. 3.

    Valitse Ota verkkopalvelut käyttöön.

  4. 4.

    Jos haluat tulostaa HP-verkkopalveluiden käyttöehdot, valitse Tulosta.

  5. 5.

    Suorita työ loppuun valitsemalla OK.

    Kun olet ladannut sovelluksen HP Connected -sivustosta, se on käytettävissä tulostimen ohjauspaneelin Sovellukset-valikosta.


Tulostimen hallinta

Tulostimen yhteystyypin muuttaminen (Windows)

Jos käytät jo tulostinta ja haluat muuttaa sen yhteyttä, voit muokata yhteyttä valitsemalla Device Setup & Software (Laitteen määritys ja ohjelmisto). Voit esimerkiksi yhdistää uuden tulostimen tietokoneeseen USB- tai verkkoyhteyden kautta tai muuttaa yhteyden USB-yhteydestä langattomaan.

Avaa Device Setup & Software (Laitteen määritys ja ohjelmisto) seuraavasti:

  1. 1.

    Avaa HP Printer Assistant.

    • •

      Windows 8.1: Valitse aloitusnäytön vasemmassa alakulmassa oleva alanuoli ja valitse sitten tulostimen nimi.

    • •

      Windows 8: Napsauta hiiren kakkospainikkeella tyhjää aluetta aloitusnäytössä, valitse Kaikki sovellukset sovelluspalkista ja valitse sitten tulostimen nimi.

    • •

      Windows 7, Windows Vista ja Windows XP: Valitse tietokoneen työpöydältä Käynnistä ja valitse Kaikki ohjelmat, HP ja tulostimen kansio. Napsauta sitten kuvaketta, jossa on tulostimen nimi, ja avaa HP Printer Assistant.

  2. 2.

    Valitse HP Printer Assistantin siirtymispalkissa Tools (Työkalut) ja valitse sitten Device Setup & Software (Laitteen määritys ja ohjelmisto).


Tulostimen hallinta

Lisäasetusten määrittäminen HP:n sulautetulla Web-palvelimella (EWS) ja HP Device Toolbox -ohjelmistolla (Windows)

HP:n sulautetulla web-palvelimella voit hallita tulostustoimintoja tulostimen ohjauspaneelin sijaan tietokoneen kautta.

  • •

    Tulostimen tilatietojen tarkasteleminen

  • •

    tarkastele kaikkien tarvikkeiden jäljellä olevaa käyttöaikaa ja tilaa uusia tarvikkeita

  • •

    tarkastele ja muuta lokeroasetuksia

  • •

    Tulostimen ohjauspaneelin valikkoasetusten tarkasteleminen ja muuttaminen

  • •

    tarkastele ja tulosta sisäisiä sivuja

  • •

    Ilmoitusten vastaanottaminen tulostimeen ja tarvikkeisiin liittyvistä tapahtumista

  • •

    tarkastele ja muuta verkon asetuksia

HP:n sulautettu verkkopalvelin toimii, kun tulostin on kytketty IP-verkkoon. HP:n sulautettu verkkopalvelin ei tue IPX-verkkolaiteyhteyksiä. Voit käyttää HP:n sulautettua verkkopalvelinta, vaikka Internet-yhteyttä ei olisikaan käytettävissä.

Kun tulostin on kytkettynä verkkoon, HP:n sulautettu web-palvelin on automaattisesti käytettävissä.

HUOMAUTUS:HP Device Toolbox on ohjelmisto, jolla HP:n sulautettuun web-palvelimeen muodostetaan yhteys, kun tulostin on liitetty tietokoneeseen USB-liitännällä. Se on käytettävissä vain, jos täydellinen asennus suoritettiin, kun tulostin asennettiin tietokoneeseen. Kaikki ominaisuudet eivät välttämättä ole käytettävissä, riippuen siitä, miten tulostin on liitetty.

HUOMAUTUS:HP:n upotettua Web-palvelinta ei voi käyttää verkon palomuurin läpi.

Tapa 1: HP:n sulautetun verkkopalvelimen (EWS) avaaminen ohjelmiston kautta

  1. 1.

    Avaa HP Printer Assistant.

    • •

      Windows 8.1: Valitse aloitusnäytön vasemmassa alakulmassa oleva alanuoli ja valitse sitten tulostimen nimi.

    • •

      Windows 8: Napsauta hiiren kakkospainikkeella tyhjää aluetta aloitusnäytössä, valitse Kaikki sovellukset sovelluspalkista ja valitse sitten tulostimen nimi.

    • •

      Windows 7, Windows Vista ja Windows XP: Valitse tietokoneen työpöydältä Käynnistä ja valitse Kaikki ohjelmat, HP ja tulostimen kansio. Napsauta sitten kuvaketta, jossa on tulostimen nimi, ja avaa HP Printer Assistant.

  2. 2.

    Valitse HP Printer Assistant -ohjelmassa Tulosta ja valitse sitten HP Device Toolbox.

Tapa 2: HP:n sulautetun verkkopalvelimen (EWS) avaaminen selaimessa

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin painiketta [image]. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    Kosketusnäytölliset ohjauspaneelit: Saat tulostimen IP-osoitteen tai isäntänimen näkyviin valitsemalla ensin ohjauspaneelin aloitusnäytössä Yhteyden tiedot [image] ja sen jälkeen joko Verkko yhdistetty [image] tai Wi-Fi-verkko käytössä [image].

  2. 2.

    Avaa selain ja kirjoita osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. Sulautettu verkkopalvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

Välilehti tai osa Kuvaus

Koti-välilehti

Tulostimen tiedot sekä tila- ja asetustiedot.

  • •

    Laitteen tila: Näyttää tulostimen tilan ja HP-tarvikkeiden arvioidun jäljellä olevan käyttöiän.

  • •

    Tarvikkeiden tila: Näyttää HP-tarvikkeiden arvioidun jäljellä olevan käyttöiän prosentteina. Todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi tarvike kannattaa hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää. Tarviketta ei tarvitse vaihtaa, ellei tulostuslaatu ole jo liian heikko.

  • •

    Laitteen asetukset: Tällä sivulla näytetään samat tiedot kuin tulostimen asetussivulla.

  • •

    Verkon yhteenveto: Tällä sivulla näkyvät samat tiedot kuin tulostimen verkkokokoonpanosivulla.

  • •

    Raportit: Voit tulostaa tulostimen luoman asetussivun ja tarvikkeiden tilasivun.

  • •

    Job Storage Log (Töiden säilytysloki): Näyttää yhteenvedon kaikista tulostimen muistiin tallennetuista töistä.

    (Vain säilytystoimintojen tulostimet)

  • •

    Värinkäyttöloki: Näyttää yhteenvedon kaikista tulostimen väritulostustöistä.

    (Vain väritulostimet)

  • •

    Tapahtumaloki: Tällä sivulla on luettelo kaikista tulostimen tapahtumista ja virheistä.

  • •

    Avoimen lähdekoodin käyttöoikeudet: Näyttää yhteenvedon käyttöoikeuksista, jotka koskevat tulostimessa käytettäviä avoimen lähdekoodin ohjelmistoja.

Järjestelmä-välilehti

Tulostimen asetusten määrittäminen tietokoneesta.

  • •

    Laitetiedot: Tulostimen ja yrityksen perustiedot.

  • •

    Paperiasetukset: Voit muuttaa tulostimen paperinkäsittelyn oletusasetuksia.

  • •

    Tulostuslaatu: Voit muuttaa tulostimen tulostuslaadun oletusasetuksia.

  • •

    Virta-asetukset: Voit muuttaa lepotilaan siirtymisen tai automaattisammutuksen oletusaikoja.

  • •

    Työn säilytysasetukset: Voit määrittää tulostimen töiden säilytysasetukset.

    (Vain säilytystoimintojen tulostimet)

  • •

    Paperityypit: Voit määrittää tulostimen hyväksymiä paperityyppejä vastaavia tulostustiloja.

  • •

    Järjestelmän asetukset: Voit muuttaa tulostimen järjestelmän oletusasetuksia.

  • •

    Tarvikeasetukset: Voit muuttaa Muste on vähissä -ilmoitusten ja muiden tarviketietojen asetuksia.

  • •

    Huolto: Voit suorittaa tulostimen puhdistuksen.

  • •

    Tallenna ja palauta: Voit tallentaa tulostimen nykyiset asetukset tietokoneessa olevaan tiedostoon. Tästä tiedostosta voit ladata samat asetukset toiseen tulostimeen tai palauttaa nämä asetukset tähän tulostimeen myöhemmin.

  • •

    Hallinta: Voit asettaa tai vaihtaa tulostimen salasanan. Voit ottaa käyttöön tai poistaa käytöstä tulostimen ominaisuuksia.

HUOMAUTUS:Järjestelmä-välilehti voidaan suojata salasanalla. Jos tulostin on verkossa, ota aina yhteys laitteesta vastaavaan järjestelmänvalvojaan, ennen kuin muutat välilehden asetuksia.

Tulosta-välilehti

Oletustulostusasetusten muuttaminen tietokoneesta.

  • •

    Tulostaminen: Voit muuttaa tulostimen oletustulostusasetuksia. Niitä ovat esimerkiksi kopioiden määrä ja paperin suunta. Samat vaihtoehdot ovat valittavissa ohjauspaneelissa.

  • •

    PostScript: Poista Tulosta PS-virheet -toiminto käytöstä tai ota se käyttöön.

Faksi-välilehti

(Vain faksitulostimet)

  • •

    Vastaanottoasetukset: Voit määrittää, miten tulostin käsittelee saapuvia fakseja.

  • •

    Puhelinmuistio: Voit lisätä tai poistaa faksipuhelinluettelon tietoja.

  • •

    Roskafaksiluettelo: Voit määrittää faksinumerot, joista ei voi lähettää fakseja tulostimeen.

  • •

    Faksitoimintaloki: Voit tarkistaa tulostimen viimeaikaisen faksitoiminnan.

Skannaa-välilehti

(Vain MFP-tulostimet)

Määritä Skannaaminen verkkokansioon- ja Skannaus sähköpostiin -toiminnot.

  • •

    Verkkokansion asetukset: Voit määrittää verkkokansiot, joihin tulostin voi tallentaa skannatun tiedoston.

  • •

    Skannaa sähköpostiin -toiminnon asetukset: Käynnistä Skannaus sähköpostiin -toiminnon määritysprosessi.

  • •

    Lähtevän sähköpostin profiilit: Voit määrittää sähköpostiosoitteen, joka näkyy lähettäjän osoitteena kaikissa tulostimesta lähetetyissä sähköposteissa.

  • •

    Sähköpostin osoitekirja: Voit lisätä tai poistaa sähköpostin osoitekirjan merkintöjä.

  • •

    Sähköpostiasetukset: Voit määrittää oletusaiheen ja viestin. Määritä sähköpostien skannauksen oletusasetukset.

Copy (Kopioi) -välilehti

(Vain MFP-tulostimet)

Tässä välilehdessä voit määrittää kopioinnin oletusasetukset.

Verkkoyhteydet-välilehti

(Vain verkkoon liitetyt tulostimet)

Verkkoasetusten muuttaminen tietokoneesta.

Tässä välilehdessä verkonvalvojat voivat hallita tulostimen verkkoasetuksia, kun tulostin on kytketty IP-verkkoon. Sen avulla verkonvalvoja voi ottaa myös Wi-Fi Direct -toiminnon käyttöön. Tämä välilehti ei näy, jos tulostin on liitetty suoraan tietokoneeseen.

HP Web Services -välilehti

Tässä välilehdessä voit määrittää ja käyttää tulostimen Web-työkaluja.


Tulostimen hallinta

Lisäasetukset OS X:n HP Utility -ohjelmistolla

HP Utility -apuohjelman avulla voit tarkistaa tulostimen tilan sekä tarkastella tai muuttaa tulostimen asetuksia tietokoneessa.

Voit käyttää HP-apuohjelmaa, kun tulostin on liitetty USB-kaapelilla tai TCP/IP-verkkoon.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP-apuohjelman avaaminen
  • HP-apuohjelman ominaisuudet


Tulostimen hallinta

HP-apuohjelman avaaminen

  1. 1.

    Avaa tietokoneessa Sovellukset-kansio.

  2. 2.

    Valitse HP ja valitse sitten HP Utility.


Tulostimen hallinta

HP-apuohjelman ominaisuudet

HP Utility -työkalurivi sisältää seuraavat vaihtoehdot:

  • •

    Laitteet: tällä painikkeella voit näyttää tai piilottaa HP Utility -apuohjelman löytämät Mac-laitteet.

  • •

    Kaikki asetukset: Tällä painikkeella voi palata HP Utility -apuohjelman päänäkymään.

  • •

    HP:n tuki: tällä painikkeella voit avata selaimen ja siirtyä HP:n verkkotukisivustolle.

  • •

    Tarvikkeet: tällä painikkeella voit avata HP SureSupply -verkkosivuston.

  • •

    Rekisteröinti: tällä painikkeella voit avata HP:n rekisteröinnin verkkosivuston.

  • •

    Kierrätys: tällä painikkeella voit avata HP Planet Partners -kierrätysohjelman verkkosivuston.

HP Utility -apuohjelma sisältää sivuja, joita voit avata Kaikki asetukset -luettelosta. Seuraavassa taulukossa on kuvattu toimet, joita voit suorittaa HP-apuohjelman avulla.

Kohde Kuvaus

Tarvikkeiden tila

Näyttää tulostimen tarvikkeiden tilan sekä tarvikkeiden online-tilauslinkit.

Laitteen tiedot

Näyttää valitun tulostimen tietoja, kuten tulostimen huoltotunnusnumeron (jos määritetty), laiteohjelmiston version (FW-versio), sarjanumeron ja IP-osoitteen.

Komennot

Lähettää tulostimeen erikoismerkkejä tai tulostuskomentoja tulostustyön jälkeen.

HUOMAUTUS:Asetus on käytettävissä, kun valitset Näytä-valikosta Näytä lisäasetukset.

Värinkäyttö

(Vain väritulostimet)

Näyttää tulostimen tulostamien väritulostustöiden tiedot.

Tiedoston lataus

Tiedostojen siirtäminen tietokoneesta tulostimeen. Seuraavia tiedostotyyppejä voi ladata:

  • ◦

    HP LaserJet printer command language ( .PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    PostScript (.PS)

  • ◦

    Teksti (.TXT)

Virranhallinta

Määrittää tulostimen säästöasetukset.

Päivitä laiteohjelmisto

Siirtää tulostimeen laiteohjelmiston päivitystiedoston.

HUOMAUTUS:Asetus on käytettävissä, kun valitset Näytä-valikosta Näytä lisäasetukset.

HP Connected

Avaa HP Connected -verkkosivuston.

Viestikeskus

Näyttää tulostimen virhetapahtumia.

Kaksipuolinen tulostustila

(Vain kaksipuolisesti tulostavat tulostimet)

Ottaa käyttöön automaattisen kaksipuolisen tulostuksen.

Verkon asetukset

(Vain verkkoon liitetyt tulostimet)

Voit määrittää verkkoasetukset, kuten IPv4-, IPv6- ja Bonjour-asetukset, sekä muita asetuksia.

Tarvikkeiden hallinta

Voit määrittää, miten tulostin toimii, kun tarvikkeiden arvioitu käyttöikä on päättymässä.

Lokeromääritys

Voit muuttaa kunkin lokeron paperikokoa ja -tyyppiä.

Lisäasetukset

Avaa tulostimen HP:n sulautetun web-palvelimen (EWS).

HUOMAUTUS:USB-yhteyksiä ei tueta.

Välityspalvelimen asetukset

Määrittää tulostimen välityspalvelimen.

Faksin perusasetukset

(vain MFP-mallit, joissa on faksi)

Voit määrittää faksin ylätunnisteen kentät ja miten tulostin vastaa tuleviin puheluihin.

Faksin edelleenlähetys

(vain MFP-mallit, joissa on faksi)

Voit asettaa tulostimen lähettämään tulevat faksit eri numeroon.

Faksilokit

(vain MFP-mallit, joissa on faksi)

Katsele kaikkien faksien lokitiedostoja.

Faksipikavalinnat

(vain MFP-mallit, joissa on faksi)

Lisää faksinumeroita pikavalintaluetteloon.

Roskafaksien esto

(vain MFP-mallit, joissa on faksi)

Tallenna faksinumerot, jotka haluat estää.

Skannaus sähköpostiin

(Vain MFP-tulostimet)

Avaa HP:n sulautetun Web-palvelimen sivun, jossa voi määritellä sähköpostiin skannaamisen asetukset.

Skannaus verkkokansioon

(Vain MFP-tulostimet)

Avaa HP:n sulautetun Web-palvelimen sivun, jossa voi määritellä verkkokansioon skannaamisen asetukset.


Tulostimen hallinta

IP-verkkoasetusten määrittäminen

  • Johdanto
  • Tulostimen jakamista koskeva vastuuvapauslauseke
  • Verkkoasetusten tarkasteleminen tai muuttaminen
  • Tulostimen nimen vaihtaminen verkossa
  • IPv4:n TCP/IP-parametrien määrittäminen manuaalisesti ohjauspaneelista
  • Yhteysnopeuden ja kaksisuuntaisen tiedonsiirron asetukset


Tulostimen hallinta

Johdanto

Määritä tulostimen verkkoasetukset seuraavien osioiden avulla.


Tulostimen hallinta

Tulostimen jakamista koskeva vastuuvapauslauseke

HP ei tue vertaisverkkoja (peer-to-peer), koska tämä on Microsoftin käyttöjärjestelmien ominaisuus eikä HP:n tulostinohjaimien ominaisuus. Lisätietoja on Microsoftin Web-sivustossa osoitteessa www.microsoft.com.


Tulostimen hallinta

Verkkoasetusten tarkasteleminen tai muuttaminen

Voit tarkastella tai muuttaa IP-määrityksiä HP:n sulautetussa Web-palvelimessa.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Avaa HP:n sulautettu Web-palvelin (EWS):

    1. a.

      Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin painiketta [image]. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

      Kosketusnäytölliset ohjauspaneelit: Saat tulostimen IP-osoitteen tai isäntänimen näkyviin valitsemalla ensin ohjauspaneelin aloitusnäytössä Yhteyden tiedot [image] ja sen jälkeen joko Verkko yhdistetty [image] tai Wi-Fi-verkko käytössä [image].

    2. b.

      Avaa selain ja kirjoita osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. Sulautettu verkkopalvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

  2. 2.

    Saat tietoa verkosta valitsemalla Verkkoyhteydet-välilehden. Muuta asetuksia tarpeen mukaan.


Tulostimen hallinta

Tulostimen nimen vaihtaminen verkossa

Jos haluat vaihtaa tulostimen nimen verkossa, jotta se on helppo tunnistaa, käytä HP:n sulautettua web-palvelinta.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Avaa HP:n sulautettu Web-palvelin (EWS):

    1. a.

      Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin painiketta [image]. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

      Kosketusnäytölliset ohjauspaneelit: Saat tulostimen IP-osoitteen tai isäntänimen näkyviin valitsemalla ensin ohjauspaneelin aloitusnäytössä Yhteyden tiedot [image] ja sen jälkeen joko Verkko yhdistetty [image] tai Wi-Fi-verkko käytössä [image].

    2. b.

      Avaa selain ja kirjoita osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. Sulautettu verkkopalvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

  2. 2.

    Avaa Järjestelmä-välilehti.

  3. 3.

    Tulostimen oletusnimi on Laitetiedot-sivun Device Description (Laitteen kuvaus) -kentässä. Voit vaihtaa nimen, jotta tulostin on helppo tunnistaa.

    HUOMAUTUS:Muita sivun kenttiä ei tarvitse täyttää.

  4. 4.

    Tallenna muutokset napsauttamalla Käytä-painiketta.


Tulostimen hallinta

IPv4:n TCP/IP-parametrien määrittäminen manuaalisesti ohjauspaneelista

Ohjauspaneelin valikoista voit määrittää manuaalisesti IPv4-osoitteen, aliverkon peitteen ja oletusyhdyskäytävän.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

Kaksiriviset ohjauspaneelit

  1. 1.

    Paina tulostimen ohjauspaneelin painiketta [image].

  2. 2.

    Avaa seuraavat valikot:

    • •

      Verkkoasetukset

    • •

      IPv4-määritystapa

    • •

      Manuaalinen

  3. 3.

    Anna IP-osoite, aliverkon peite ja oletusyhdyskäytävä käyttämällä nuolipainikkeita ja valitsemalla OK ja tallenna muutokset valitsemalla OK.

Kosketusnäytölliset ohjauspaneelit

  1. 1.

    Valitse tulostimen ohjauspaneelin aloitusnäytöstä Asetukset-painike [image].

  2. 2.

    Siirry Verkkoasetukset-valikon kohdalle ja kosketa sitä.

  3. 3.

    Kosketa IPV4-määritystapa-valikkoa ja valitse sitten Manuaalinen.

  4. 4.

    Kirjoita IP-osoite kosketusnäytön näppäimistöllä ja kosketa OK-painiketta. Vahvista valitsemalla Kyllä-painike.

  5. 5.

    Kirjoita aliverkon peite kosketusnäytön näppäimistöllä ja kosketa OK-painiketta. Vahvista valitsemalla Kyllä-painike.

  6. 6.

    Kirjoita oletusyhdyskäytävä kosketusnäytön näppäimistöllä ja kosketa OK-painiketta. Vahvista valitsemalla Kyllä-painike.


Tulostimen hallinta

Yhteysnopeuden ja kaksisuuntaisen tiedonsiirron asetukset

HUOMAUTUS:Nämä tiedot koskevat Ethernet-verkkoja. Ne eivät koske langattomia verkkoja.

Tulostuspalvelimen linkkinopeuden ja tiedonsiirtotilan on oltava verkkokeskittimen mukaisia. Tulostin pitäisi useimmiten jättää automaattitilaan. Jos yhteysnopeuden tai kaksisuuntaisen tiedonsiirron asetuksiin tehdään virheellisiä muutoksia, tulostin ei ehkä saa yhteyttä muihin verkossa oleviin laitteisiin. Käytä tulostimen ohjauspaneelia muutosten tekemiseen.

HUOMAUTUS:Tulostimen asetusten on oltava samoja kuin verkkolaitteessa (verkkokeskitin, kytkin, yhdyskäytävä, reititin tai tietokone).

HUOMAUTUS:Jos näitä asetuksia muutetaan, tulostin käynnistyy uudelleen. Tee muutoksia vain silloin, kun tulostin ei ole käytössä.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin painiketta [image].

    Kosketusnäytölliset ohjauspaneelit: Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Verkkoasetukset

    • •

      Linkin nopeus

  3. 3.

    Valitse jokin seuraavista vaihtoehdoista:

    • •

      Automaattinen: Tulostuspalvelin määrittää itselleen automaattisesti parhaan verkon salliman yhteysnopeuden ja -tilan.

    • •

      10T Full (10T kaksisuuntainen): 10 megatavua sekunnissa (Mbps), kaksisuuntainen toiminta

    • •

      10T Half (10T yksisuuntainen): 10 Mbps, yksisuuntainen toiminta

    • •

      100TX Full (100TX kaksisuuntainen): 100 Mbps, kaksisuuntainen toiminta

    • •

      100TX Half (100TX yksisuuntainen): 100 Mbps, yksisuuntainen toiminta

    • •

      1000T Full (1000T kaksisuuntainen): 1000 Mbps, kaksisuuntainen toiminta

  4. 4.

    Kosketa Tallenna-painiketta tai paina OK-painiketta. Tulostin käynnistyy uudelleen.


Tulostimen hallinta

Tulostimen suojausominaisuudet

http://www.hp.com http://www.hpe.com


Tulostimen hallinta

Johdanto

Tulostimessa on useita turvallisuustoimintoja, joilla rajoitetaan käyttäjien pääsyä asetuksiin, suojataan tietoja ja estetään arvokkaiden laitteistokomponenttien joutuminen vääriin käsiin.

  • Johdanto
  • Järjestelmän salasanan määrittäminen tai vaihtaminen sulautetun Web-palvelimen avulla
  • Ohjainkortin lukitseminen


Tulostimen hallinta

Järjestelmän salasanan määrittäminen tai vaihtaminen sulautetun Web-palvelimen avulla

Voit määrittää tulostimen ja HP:n sulautetun web-palvelimen käytölle järjestelmänvalvojan salasanan, jotta laitteen asetuksia ei voi muuttaa luvatta.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Avaa HP:n sulautettu Web-palvelin (EWS):

    1. a.

      Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin painiketta [image]. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

      Kosketusnäytölliset ohjauspaneelit: Saat tulostimen IP-osoitteen tai isäntänimen näkyviin valitsemalla ensin ohjauspaneelin aloitusnäytössä Yhteyden tiedot [image] ja sen jälkeen joko Verkko yhdistetty [image] tai Wi-Fi-verkko käytössä [image].

    2. b.

      Avaa selain ja kirjoita osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa kuin se näkyy tulostimen ohjauspaneelissa. Paina tietokoneen näppäimistön Enter-näppäintä. Sulautettu verkkopalvelin avautuu.

      Esimerkki IP-osoitteesta selainikkunassa

      HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

  2. 2.

    Valitse Järjestelmä-välilehdestä Hallinta-linkki vasemmassa siirtymisruudussa.

  3. 3.

    Kirjoita salasana Laitteen suojaus -alueen Salasana-kenttään.

  4. 4.

    Kirjoita salasana uudelleen Vahvista salasana -kenttään.

  5. 5.

    Napsauta Käytä-painiketta.

    HUOMAUTUS:Kirjoita salasana muistiin ja säilytä sitä turvallisessa paikassa.


Tulostimen hallinta

Ohjainkortin lukitseminen

Ohjainkortissa on paikka, johon voit kiinnittää turvalukon. Ohjainkortin lukitseminen estää sen arvokkaiden osien poistamisen.


Tulostimen hallinta

Hiljaisen tulostustilan asetusten määrittäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Johdanto
  • Tapa 1: Määritä hiljaisen tulostustilan asetukset tulostimen ohjauspaneelista
  • Tapa 2: Määritä hiljaisen tulostustilan asetukset sulautetusta verkkopalvelimesta (EWS)


Tulostimen hallinta

Johdanto

Tässä tulostimessa on hiljainen tila, joka vähentää melua tulostuksen aikana. Kun hiljainen tila on käytössä, tulostin tulostaa tavallista hitaammin.

HUOMAUTUS:Hiljainen tulostustila hidastaa tulostusnopeutta, mikä saattaa parantaa tulostuslaatua.

Määritä hiljaisen tulostustilan asetukset jollakin seuraavista tavoista.


Tulostimen hallinta

Tapa 1: Määritä hiljaisen tulostustilan asetukset tulostimen ohjauspaneelista

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin Asetukset-painiketta [image].

    Kosketusnäytölliset ohjauspaneelit: Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Hiljainen tulostustila

  3. 3.

    Kaksiriviset ohjauspaneelit: Valitse Käytössä ja valitse sitten OK.

    Kosketusnäytölliset ohjauspaneelit: Valitse Käytössä.


Tulostimen hallinta

Tapa 2: Määritä hiljaisen tulostustilan asetukset sulautetusta verkkopalvelimesta (EWS)

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin Asetukset-painiketta [image]. Avaa Verkkoasetukset-valikko ja näytä IP-osoite tai isäntänimi valitsemalla Näytä IP-osoite.

    Kosketusnäytölliset ohjauspaneelit: Valitse tulostimen ohjauspaneelin aloitusnäytössä Yhteyden tiedot [image].

  2. 2.

    Avaa selain ja kirjoita osoiteriville IP-osoite tai isäntänimi täsmälleen siinä muodossa kuin se näkyy tulostimen asetussivulla. Paina tietokoneen näppäimistön Enter-näppäintä. Sulautettu verkkopalvelin avautuu.

    Esimerkki IP-osoitteesta selainikkunassa

    HUOMAUTUS:Jos selaimessa näkyy ilmoitus, jonka mukaan sivuston käyttö ei ehkä ole turvallista, jatka sivustoon siitä huolimatta. Tähän sivustoon siirtyminen ei vahingoita tietokonetta.

  3. 3.

    Valitse Järjestelmä-välilehti.

  4. 4.

    Valitse vasemmasta siirtymisruudusta Paperityypit-linkki.

  5. 5.

    Valitse avattavasta Hiljainen tulostustila -valikosta Käytössä. Valitse Käytä.


Tulostimen hallinta

Energiansäästöasetukset

  • Johdanto
  • Tulostaminen EconoMode-tilassa
  • Lepotilan/automaattisammutuksen ajankohta toimettomuuden jälkeen ‑asetuksen määrittäminen
  • Aseta Sammutusviive toimettomuuden jälkeen ja määritä tulostimen virrankäyttö enintään 1 wattiin.
  • Sammutusviiveasetuksen määrittäminen


Tulostimen hallinta

Johdanto

Tulostimessa on useita energiaa ja laitteistoa säästäviä toimintoja.


Tulostimen hallinta

Tulostaminen EconoMode-tilassa

Tässä tulostimessa on EconoMode-toiminto vedosten tulostamista varten. EconoModen käytöllä voi vähentää väriaineen kulutusta. EconoModen käyttäminen voi kuitenkin heikentää tulostuslaatua.

HP ei suosittele EconoMode-värinsäästötoiminnon jatkuvaa käyttöä. Jos EconoMode on käytössä jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetissa olevat mekaaniset osat. Jos tulostuslaatu alkaa heiketä eikä ole enää hyväksyttävä, harkitse värikasetin vaihtamista.

HUOMAUTUS:Jos tämä toiminto ei ole käytettävissä tulostinohjaimessa, voit ottaa sen käyttöön HP:n sulautetussa Web-palvelimessa.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin ja valitse sitten Ominaisuudet tai Määritykset.

  3. 3.

    Valitse Paperi/Laatu-välilehti.

  4. 4.

    Valitse EconoMode-valintaruutu.


Tulostimen hallinta

Lepotilan/automaattisammutuksen ajankohta toimettomuuden jälkeen ‑asetuksen määrittäminen

Ohjauspaneelin valikoiden avulla voit määrittää tulostimen lepotilaan siirtymistä edeltävän viiveajan.

Voit muuttaa lepotila-/automaattisammutusasetusta seuraavasti:

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin painiketta [image].

    Kosketusnäytölliset ohjauspaneelit: Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Virrankäyttöasetukset

    • •

      Lepotilan / autom. katkaisun väli

  3. 3.

    Valitse nuolipainikkeilla Lepotila/automaattisammutus-vaihtoehto ja paina sitten OK-painiketta.

    Valitse lepotilan/automaattisammutuksen viiveen aika.


Tulostimen hallinta

Aseta Sammutusviive toimettomuuden jälkeen ja määritä tulostimen virrankäyttö enintään 1 wattiin.

Ohjauspaneelin valikoiden avulla voit määrittää tulostimen sammumista edeltävän ajan.

HUOMAUTUS:Kun tulostin sammuu, virrankulutus on enintään 1 wattia.

Voit muuttaa sammutusviiveen aikaa seuraavasti:

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin painiketta [image].

    Kosketusnäytölliset ohjauspaneelit: Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Virrankäyttöasetukset

    • •

      Sammutusviive

  3. 3.

    Valitse sammutusviiveen aika.

    HUOMAUTUS:Oletusarvo on 4 tuntia.


Tulostimen hallinta

Sammutusviiveasetuksen määrittäminen

Ohjauspaneelin valikoiden avulla voit valita, edeltääkö tulostimen sammumista viive virtapainikkeen painamisen jälkeen.

Voit muuttaa sammutusviiveasetusta seuraavasti:

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin painiketta [image].

    Kosketusnäytölliset ohjauspaneelit: Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Virta-asetukset

    • •

      Sammutusviive

  3. 3.

    Valitse jokin viiveen vaihtoehdoista:

    • •

      Ei viivettä: Tulostin sammuu, kun se on ollut käyttämättä ajan, joka on määritetty Sammutusviiveen asetus -kohdassa.

    • •

      Kun portit ovat aktiivisia: Kun tämä asetus on valittuna, tulostin ei sammu, jos jokin portti on aktiivinen. Näin ollen aktiivinen verkko- tai faksiyhteys estää tulostinta sammumasta.


Tulostimen hallinta

Laiteohjelmiston päivittäminen

HP julkaisee kausittain tulostinpäivityksiä, uusia verkkopalvelusovelluksia sekä uusia ominaisuuksia olemassa oleviin verkkopalvelusovelluksiin. Päivitä yksittäisen tulostimen laiteohjelmisto näiden ohjeiden mukaisesti. Kun päivität laiteohjelmiston, verkkopalvelusovellukset päivitetään automaattisesti.

Tämän tulostimen laiteohjelmiston voi päivittää kahdella eri tavalla. Valitse vain toinen seuraavista tavoista tulostimen laiteohjelmiston päivittämiseen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tapa 1: Laiteohjelmiston päivittäminen ohjauspaneelissa
  • Menetelmä 2: Päivitä laiteohjelmisto päivitysapuohjelman kanssa


Tulostimen hallinta

Tapa 1: Laiteohjelmiston päivittäminen ohjauspaneelissa

Lataa laiteohjelmisto ohjauspaneelissa näiden ohjeiden mukaisesti (vain verkkoon liitetyissä tulostimissa) ja/tai määritä tulostin lataamaan tulevat laiteohjelmiston päivitykset automaattisesti. Siirry USB-liitetyssä tulostimessa tapaan kaksi.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

Kaksiriviset ohjauspaneelit:

  1. 1.

    Varmista, että tulostin on liitetty langalliseen Ethernet-verkkoon tai langattomaan verkkoon ja että Internet-yhteys on toiminnassa.

    HUOMAUTUS:Tulostimessa on oltava Internet-yhteys, jotta laiteohjelmiston voi päivittää verkkoyhteydellä.

  2. 2.

    Paina tulostimen ohjauspaneelin Asetukset-painiketta [image].

  3. 3.

    Avaa Huolto-valikko, ja avaa sitten LaserJet-päivitys-valikko.

    HUOMAUTUS:Jos LaserJet-päivitys-valintaa ei ole listassa, käytä tapaa numero kaksi.

  4. 4.

    Voit tarkistaa päivitykset valitsemalla Check for Update (Tarkista päivitykset).

    HUOMAUTUS:Tulostin tarkistaa päivitykset automaattisesti. Jos uudempi versio löytyy, päivitys alkaa automaattisesti.

  5. 5.

    Tulostimen määrittäminen laiteohjelmiston automaattista päivitystä varten, kun päivityksiä on saatavilla.

    Paina tulostimen ohjauspaneelin Asetukset-painiketta [image].

    Avaa Huolto-valikko, avaa LaserJet-päivitys-valikko ja valitse sitten Hallitse päivityksiä -valikko.

    Määritä Salli päivitykset -asetukseksi KYLLÄ ja määritä sitten Automaattinen tarkistus -asetukseksi KÄYTÖSSÄ.

Kosketusnäytölliset ohjauspaneelit:

  1. 1.

    Varmista, että tulostin on liitetty langalliseen Ethernet-verkkoon tai langattomaan verkkoon ja että Internet-yhteys on toiminnassa.

    HUOMAUTUS:Tulostimessa on oltava Internet-yhteys, jotta laiteohjelmiston voi päivittää verkkoyhteydellä.

  2. 2.

    Valitse tulostimen ohjauspaneelin aloitusnäytöstä Asetukset-painike [image].

  3. 3.

    Siirry Huolto-valikon kohdalle ja avaa se, ja avaa sitten LaserJet-päivitys-valikko.

    HUOMAUTUS:Jos LaserJet-päivitys-valintaa ei ole listassa, käytä tapaa numero kaksi.

  4. 4.

    Voit tarkistaa päivitykset valitsemalla Tarkista päivitykset heti.

    HUOMAUTUS:Tulostin tarkistaa päivitykset automaattisesti. Jos uudempi versio löytyy, päivitys alkaa automaattisesti.

  5. 5.

    Tulostimen määrittäminen laiteohjelmiston automaattista päivitystä varten, kun päivityksiä on saatavilla.

    Valitse tulostimen ohjauspaneelin aloitusnäytöstä Asetukset-painike [image].

    Avaa Huolto-valikko, avaa LaserJet-päivitys-valikko ja valitse sitten Hallitse päivityksiä -valikko.

    Määritä Salli päivitykset -asetukseksi KYLLÄ ja määritä sitten Check automatically (Tarkista automaattisesti) -asetukseksi KÄYTÖSSÄ.


Tulostimen hallinta

Menetelmä 2: Päivitä laiteohjelmisto päivitysapuohjelman kanssa

Lataa ja asenna laiteohjelmiston päivitysapuohjelma HP.com-sivustosta näiden ohjeiden mukaisesti.

HUOMAUTUS:Tämä tapa on ainoa laiteohjelmiston päivitysvaihtoehto niille tulostimille, jotka on yhdistetty tietokoneeseen USB-kaapelilla. Se toimii myös verkkoon yhdistetyissä tulostimissa.

HUOMAUTUS:Tulostinohjaimen on oltava asennettuna, jotta voit käyttää tätä menetelmää.

  1. 1.

    Siirry osoitteeseen www.hp.com/support, valitse maa/alue ja kieli, valitse Hae ohjelmisto ja ohjaimet -linkki, kirjoita tulostimen nimi hakukenttään, paina Enter-näppäintä ja valitse tulostin hakutuloksista.

  2. 2.

    Valitse käyttöjärjestelmä.

  3. 3.

    Valitse Laiteohjelmisto-osiossa Laiteohjelmiston päivitysapuohjelma.

  4. 4.

    Valitse Lataa, valitse Suorita ja valitse sitten Suorita uudelleen.

  5. 5.

    Kun ohjelma käynnistyy, valitse tulostin avattavasta valikosta ja napsauta sitten Lähetä laiteohjelmisto -valintaa.

    HUOMAUTUS:Jos haluat tulostaa asetussivun, jonka avulla voit varmistaa asennetun laiteohjelmistoversion ennen tai jälkeen päivityksen, napsauta Tulosta asetussivu -valintaa.

  6. 6.

    Suorita asennus loppuun seuraamalla näytössä näkyviä ohjeita, ja sulje sitten ohjelma Sulje-painikkeella.


Ongelmien ratkaiseminen

  • Asiakastuki
  • Ohjauspaneelin ohjejärjestelmä (vain kosketusnäyttömallit)
  • Alkuperäisten oletusasetusten palauttaminen
  • Viesti Muste on vähissä tai Muste on erittäin vähissä näkyy tulostimen ohjauspaneelissa
  • Tulostin ei poimi paperia tai siinä on syöttöongelmia
  • Paperitukosten poistaminen
  • Automaattisen asiakirjansyöttölaitteen vaihdettavan kalvokokoonpanon puhdistaminen
  • Tulostuslaadun parantaminen
  • Kopiointi- ja skannauslaadun parantaminen
  • Faksin kuvanlaadun parantaminen
  • Kiinteän verkon ongelmien ratkaiseminen
  • Langattoman verkon ongelmien ratkaiseminen
  • Faksiongelmien ratkaiseminen

Lisätietoja:

Seuraavat tiedot pitävät paikkansa julkaisuhetkellä. Ajankohtaisia tietoja on kohdassa www.hp.com/support/ljM227MFP.

HP-tulostimen kaikenkattavassa ohjeessa on seuraavat tiedot:

  • •

    Asennus ja määritys

  • •

    Opi ja käytä

  • •

    Ongelmien ratkaiseminen

  • •

    Ohjelmisto- ja laiteohjelmistopäivitysten lataaminen

  • •

    Asiakastukifoorumit

  • •

    Tietoja takuusta ja säännöksistä


Ongelmien ratkaiseminen

Asiakastuki

Puhelintuki maassasi/alueellasi Valmistaudu antamaan tulostimen nimi, sarjanumero, ostopäivä ja ongelman kuvaus | Maa- ja aluekohtaiset puhelinnumerot ovat tulostimen mukana toimitetussa tiedotteessa ja nähtävissä myös osoitteessa www.hp.com/support/.
Saat Internet-tukea vuorokauden ympäri ja voit ladata apuohjelmia ja ohjaimia | www.hp.com/support/ljM227MFP
Tilaa lisää HP:n palvelu- tai huoltosopimuksia | www.hp.com/go/carepack
Rekisteröi tulostin |


Ongelmien ratkaiseminen

Ohjauspaneelin ohjejärjestelmä (vain kosketusnäyttömallit)

Tulostimessa on sisäinen ohjetoiminto, joka opastaa kunkin näytön käytössä. Voit avata ohjejärjestelmän koskettamalla näytön oikeassa yläkulmassa olevaa Ohje-painiketta [image].

Esimerkki ohjauspaneelin ohjepainikkeesta

Joissakin näytöissä Ohje-painikkeen koskettaminen avaa yleisen valikon, jossa voit etsiä haluamiasi aiheita. Voit selata valikkorakennetta koskettamalla valikossa olevia painikkeita.

Joissakin ohjenäytöissä on animaatioita, joissa esitellään toimia, kuten tukosten poistaminen.

Niissä näytöissä, joissa on asetuksia yksittäisiä töitä varten, Ohje-painike avaa aiheen, joka selostaa kyseisessä näytössä olevia asetuksia.

Jos tulostin huomauttaa virheestä tai antaa varoituksen, kosketa Ohje-painiketta [image], jolloin näyttöön tulee ongelman kuvaus. Kuvaus sisältää myös ongelman ratkaisemista helpottavia ohjeita.


Ongelmien ratkaiseminen

Alkuperäisten oletusasetusten palauttaminen

Tehdasasetusten palauttaminen palauttaa kaikki tulostin- ja verkkoasetukset oletusasetuksiksi. Se ei palauta sivumäärän laskuria tai lokeron kokoa. Voit palauttaa tulostimen tehdasasetukset seuraavasti.

HUOMIO:Alkuperäisten oletusasetusten palauttaminen palauttaa kaikki asetukset tehdasasetuksiksi ja poistaa myös kaikki muistiin tallennetut sivut.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin painiketta [image].

    Kosketusnäytölliset ohjauspaneelit: Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Huolto

    • •

      Palauta oletukset

  3. 3.

    Kosketa tai paina OK-painiketta.

    Tulostin käynnistyy uudelleen automaattisesti.


Ongelmien ratkaiseminen

Viesti Muste on vähissä tai Muste on erittäin vähissä näkyy tulostimen ohjauspaneelissa

Muste on vähissä: Tulostin ilmoittaa, kun kasetin väriaine on vähissä. Kasetin todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi tarvike kannattaa kuitenkin hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää. Kasettia ei tarvitse vaihtaa heti.

Muste on erittäin vähissä: Tulostin ilmoittaa, kun kasetin väriaine on erittäin vähissä. Kasetin todellinen jäljellä oleva käyttöikä voi vaihdella. Uusi tarvike kannattaa kuitenkin hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää. Kasettia ei tarvitse vaihtaa nyt, ellei tulostuslaatu ole jo liian heikko.

Kun HP-kasetin väriaine on erittäin vähissä, kyseisen kasetin HP Premium Protection -takuu on päättynyt.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Erittäin vähissä -asetusten muuttaminen
  • Tilaa tarvikkeita


Ongelmien ratkaiseminen

Erittäin vähissä -asetusten muuttaminen

Voit muuttaa tapaa, jolla tulostin toimii, kun tarvikkeet ovat erittäin vähissä. Asetuksia ei tarvitse määrittää uudelleen, kun laitteeseen asennetaan uusi kasetti.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin painiketta [image].

    Kosketusnäytölliset ohjauspaneelit: Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Tarvikeasetukset

    • •

      Musta kasetti tai Värikasetit

    • •

      Erittäin vähissä ‑asetus

  3. 3.

    Valitse jokin seuraavista vaihtoehdoista:

    • •

      Valitse Jatka, jos haluat että tulostin ilmoittaa, kun tulostuskasetin väriaine on hyvin vähissä, mutta jatkaa tulostamista.

    • •

      Valitse Lopeta, jos haluat, että tulostin keskeyttää tulostamisen, kunnes värikasetti on vaihdettu.

    • •

      Valitse Kehote, jos haluat, että tulostin keskeyttää tulostamisen ja kehottaa vaihtamaan värikasetin. Voit huomioida kehotteen ja jatkaa tulostamista. Asiakas voi määrittää tässä tulostimessa asetuksen Muistutuskehote 100 sivun, 200 sivun, 300 sivun tai 400 sivun jälkeen tai ei koskaan. Asetus on viitteellinen eikä se takaa, että sivujen tulostuslaatu on hyväksyttävä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Faksitoiminnolla varustetut tulostimet


Ongelmien ratkaiseminen

Faksitoiminnolla varustetut tulostimet

Jos määritykseksi on valittu Lopeta tai Kehote, faksit eivät välttämättä tulostu, kun tulostin jatkaa tulostamista. Näin saattaa käydä, jos tulostin on vastaanottanut tulostimen odottaessa enemmän fakseja kuin sen muistiin mahtuu.

Kun muste on erittäin vähissä, tulostin voi tulostaa faksit ilman keskeytyksiä, jos valitset kasetille Jatka-asetuksen. Tämä voi kuitenkin heikentää tulostuslaatua.


Ongelmien ratkaiseminen

Tilaa tarvikkeita

Tilaa tarvikkeita ja paperia | www.hp.com/go/suresupply
Tilaaminen huollon tai tuotetuen kautta | Ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun.
Tilaaminen HP:n sulautetulla Web-palvelimella (EWS) | Voit käyttää toimintoa kirjoittamalla tulostimen IP-osoitteen tai isäntänimen tuetun selaimen osoite-/URL-kenttään. HP:n sulautetussa verkkopalvelimessa on linkki HP SureSupply ‑sivustolle, josta voit tilata alkuperäisiä HP-tarvikkeita eri tavoilla.


Ongelmien ratkaiseminen

Tulostin ei poimi paperia tai siinä on syöttöongelmia

http://www.hp.com http://www.hpe.com


Ongelmien ratkaiseminen

Johdanto

Seuraavat ratkaisuehdotukset voivat auttaa tilanteissa, joissa tulostin ei nosta paperia lokerosta tai nostaa useita arkkeja kerrallaan. Seuraavat tilanteet voivat aiheuttaa paperitukoksia.

  • Johdanto
  • Tulostin ei poimi paperia
  • Tulostin poimii useita paperiarkkeja
  • Asiakirjansyöttölaite tukkeutuu, se syöttää paperin vinoon tai poimii useita paperiarkkeja kerralla.


Ongelmien ratkaiseminen

Tulostin ei poimi paperia

Jos tulostin ei poimi paperia lokerosta, kokeile seuraavia ratkaisutapoja.

  • 1.

    Avaa tulostin ja poista juuttuneet arkit. Varmista, ettei tulostimen sisään ole jäänyt repeytyneitä paperinpaloja.

  • 2.

    Aseta lokeroon oikeankokoista paperia tulostustyötä varten.

  • 3.

    Varmista, että paperikoko ja -tyyppi on määritetty oikein tulostimen ohjauspaneelissa.

  • 4.

    Varmista, että lokeron paperinohjaimet on säädetty oikein käytettävän paperikoon mukaan. Säädä ohjaimet oikeaan lokeron pykälään. Lokeron ohjaimessa olevan nuolen pitäisi olla kohdakkain lokeron merkinnän kanssa.

    HUOMAUTUS:Älä säädä paperinohjaimia tiukasti paperipinoa vasten. Säädä ne lokeron pykäliin tai merkkeihin.

  • 5.

    Varmista, ettei huoneen ilmankosteus ylitä tämän tulostimen sallittua ilmankosteutta ja että paperia säilytetään avaamattomissa pakkauksissa. Useimmat saatavana olevat paperipakkaukset ovat kosteudenkestäviä.

    Jos ilmankosteus on suuri, lokerossa olevan paperipinon päällimmäisiin papereihin saattaa imeytyä kosteutta, ja ne voivat näyttää aaltomaisilta tai epätasaisilta. Poista tällöin 5–10 pinon päällimmäistä paperiarkkia.

    Jos ilmankosteus on vähäinen, staattinen sähkö voi saada arkit tarttumaan toisiinsa. Poista tällöin paperit lokerosta ja taivuta pinoa U:n muotoon pitäen kiinni pinon kummastakin päästä. Käännä pinon päät sitten toiseen suuntaan käänteiseen U:n muotoon. Pidä kiinni pinon kummastakin sivusta ja toista sama. Tämä menetelmä irrottaa yksittäiset arkit toisistaan muodostamatta staattista sähköä. Suorista paperipino painamalla sitä pöytää vasten ennen kuin asetat sen takaisin lokeroon.

    Paperipinon taivutusmenetelmä

  • 6.

    Tarkista, näkyykö tulostimen ohjauspaneelissa kehote, jossa paperi pyydetään syöttämään manuaalisesti. Lisää paperia ja jatka tulostusta.

  • 7.

    Lokeron yläpuolella olevat rullat saattavat olla likaiset. Puhdista lasi nukkaamattomalla, lämpimällä vedellä kostutetulla liinalla. Käytä tislattua vettä, jos sitä on saatavilla.

    HUOMIO:Älä suihkuta vettä suoraan tulostimen päälle. Suihkuta sitä liinaan tai kostuta liina vedellä ja purista ylimääräinen vesi pois ennen telojen puhdistamista.


Ongelmien ratkaiseminen

Tulostin poimii useita paperiarkkeja

Jos tulostin poimii useita paperiarkkeja lokerosta, kokeile seuraavia ratkaisutapoja.

  • 1.

    Poista paperinippu lokerosta, taivuttele sitä, käännä sitä 180 astetta ja käännä se ylösalaisin. Älä ilmasta paperinippua. Aseta paperinippu takaisin lokeroon.

    HUOMAUTUS:Paperin ilmastaminen tuottaa staattista sähköä. Taivuta pino ilmastamisen sijaan U:n muotoon pitämällä kiinni pinon kummastakin päästä. Käännä pinon päät sitten toiseen suuntaan käänteiseen U:n muotoon. Pidä kiinni pinon kummastakin sivusta ja toista sama. Tämä menetelmä irrottaa yksittäiset arkit toisistaan muodostamatta staattista sähköä. Suorista paperipino painamalla sitä pöytää vasten ennen kuin asetat sen takaisin lokeroon.

    Paperipinon taivutusmenetelmä

  • 2.

    Käytä ainoastaan paperia, joka täyttää HP:n paperivaatimukset tulostimelle.

  • 3.

    Varmista, ettei huoneen ilmankosteus ylitä tämän tulostimen sallittua ilmankosteutta ja että paperia säilytetään avaamattomissa pakkauksissa. Useimmat saatavana olevat paperipakkaukset ovat kosteudenkestäviä.

    Jos ilmankosteus on suuri, lokerossa olevan paperipinon päällimmäisiin papereihin saattaa imeytyä kosteutta, ja ne voivat näyttää aaltomaisilta tai epätasaisilta. Poista tällöin 5–10 pinon päällimmäistä paperiarkkia.

    Jos ilmankosteus on vähäinen, staattinen sähkö voi saada arkit tarttumaan toisiinsa. Poista paperi tällöin lokerosta ja taivuttele pinoa edellä kuvatulla tavalla.

  • 4.

    Käytä paperia, joka ei ole rypistynyttä, taittunutta tai vahingoittunutta. Käytä tarvittaessa paperia toisesta pakkauksesta.

  • 5.

    Varmista, ettei lokero ole liian täynnä tarkistamalla lokeron sisäpuolella olevat pinon enimmäiskorkeusmerkinnät. Jos lokero on liian täynnä, poista koko paperinippu lokerosta, suorista nippu ja aseta osa nipusta uudelleen lokeroon.

  • 6.

    Varmista, että lokeron paperinohjaimet on säädetty oikein käytettävän paperikoon mukaan. Säädä ohjaimet oikeaan lokeron pykälään. Lokeron ohjaimessa olevan nuolen pitäisi olla kohdakkain lokeron merkinnän kanssa.

    HUOMAUTUS:Älä säädä paperinohjaimia tiukasti paperipinoa vasten. Säädä ne lokeron pykäliin tai merkkeihin.

  • 7.

    Varmista, että tulostusympäristö on suositusten mukainen.


Ongelmien ratkaiseminen

Asiakirjansyöttölaite tukkeutuu, se syöttää paperin vinoon tai poimii useita paperiarkkeja kerralla.

HUOMAUTUS:Nämä tiedot koskevat ainoastaan MFP-tulostimia.

  • •

    Paperin pinnassa voi olla niittejä, tarralappuja tai muuta häiriön aiheuttavaa materiaalia, joka täytyy poistaa.

  • •

    Varmista, että kaikki rullat ovat paikoillaan ja että asiakirjansyöttölaitteen sisällä oleva rullaluukku on kiinni.

  • •

    Varmista, että asiakirjansyöttölaitteen kansi on kiinni.

  • •

    Sivuja ei ole ehkä sijoitettu oikein. Suorista sivut ja keskitä paperipino paperinohjainten avulla.

  • •

    Paperinohjainten täytyy olla kiinni pinon reunoissa. Muuten ne eivät toimi oikein. Varmista, että pino on suorassa ja että ohjaimet ovat kiinni pinon reunoissa.

  • •

    Asiakirjansyöttölaitteen syöttö- tai tulostelokerossa voi olla liikaa sivuja. Varmista, että pino sopii syöttölokeron ohjainten alle, ja poista sivuja tulostelokerosta.

  • •

    Varmista, ettei paperiradalle ole paperin paloja, niittejä, paperiliittimiä tai muita esteitä.

  • •

    Puhdista asiakirjansyöttölaitteen rullat ja erotinlaatta. Käytä paineilmaa tai puhdasta, nukkaamatonta liinaa, joka on kostutettu lämpimään veteen. Jos syöttövirheitä esiintyy vieläkin, vaihda rullat.

  • •

    Selaa ohjauspaneelin aloitusnäytössä Tarvikkeet-painikkeen kohtaan ja kosketa sitä. Tarkista asiakirjansyöttölaitteen huoltopakkauksen tila, ja vaihda se tarvittaessa.


Ongelmien ratkaiseminen

Paperitukosten poistaminen

http://www.hp.com http://www.hpe.com


Ongelmien ratkaiseminen

Johdanto

Seuraavat tiedot koskevat paperitukosten poistamista laitteesta.

  • Johdanto
  • Tukoksen sijainti
  • Toistuvatko paperitukokset usein?
  • Tukosten poistaminen asiakirjansyöttölaitteesta
  • Pääsyöttölokeron paperitukosten poistaminen
  • Tukosten poistaminen värikasetin alueelta
  • Paperitukosten poistaminen tulostelokerosta
  • Tukosten poistaminen kääntöyksiköstä


Ongelmien ratkaiseminen

Tukoksen sijainti

1 | Asiakirjansyöttölaite
2 | Kasettialue
3 | Tulostelokero
4 | Kääntöyksikkö
5 | Pääsyöttölokero


Ongelmien ratkaiseminen

Toistuvatko paperitukokset usein?

Voit ratkaista usein toistuvat paperitukokset noudattamalla seuraavia ohjeita. Jos ensimmäinen vaihe ei poista ongelmaa, jatka seuraavaan vaiheeseen kunnes ongelma ratkeaa.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Jos paperi on juuttunut tulostimeen, poista tukos ja testaa tulostimen toiminta tulostamalla asetussivu.

  2. 2.

    Tarkista tulostimen ohjauspaneelista, että lokero on määritetty oikealle paperikoolle ja -tyypille. Säädä paperiasetuksia tarvittaessa.

    1. a.

      Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin painiketta [image].

      Kosketusnäytölliset ohjauspaneelit: Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

    2. b.

      Avaa seuraavat valikot:

      • •

        Järjestelmän asetukset

      • •

        Paperiasetukset

    3. c.

      Valitse syöttölokero luettelosta.

    4. d.

      Valitse Paperityyppi-vaihtoehto ja valitse sitten syöttölokerossa oleva paperityyppi.

    5. e.

      Valitse Paperikoko-vaihtoehto ja valitse sitten syöttölokerossa oleva paperikoko.

  3. 3.

    Katkaise tulostimesta virta ja käynnistä laite uudelleen 30 sekunnin kuluttua.

  4. 4.

    Tulosta puhdistussivu, joka poistaa väriainejäämät tulostimen sisältä.

    1. a.

      Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin painiketta [image].

      Kosketusnäytölliset ohjauspaneelit: Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

    2. b.

      Huolto-valikon avaaminen.

    3. c.

      Valitse Cleaning Page (Puhdistussivu) -vaihtoehto.

    4. d.

      Lisää laitteeseen tavallista Letter- tai A4-kokoista paperia, kun laite kehottaa niin tekemään.

      Odota, kunnes puhdistus on päättynyt. Hävitä tulostettu sivu.

  5. 5.

    Testaa tulostin tulostamalla asetussivu.

    1. a.

      Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin painiketta [image].

      Kosketusnäytölliset ohjauspaneelit: Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

    2. b.

      Avaa Raportit-valikko.

    3. c.

      Valitse Määritysraportti.

Jos mikään näistä vaiheista ei ratkaise ongelmaa, tulostin saattaa tarvita huoltoa. Ota yhteys HP:n asiakastukeen.


Ongelmien ratkaiseminen

Tukosten poistaminen asiakirjansyöttölaitteesta

Seuraavaksi kerrotaan asiakirjansyöttölaitteen paperitukosten poistamisesta. Kun tukos ilmenee, kaksirivisessä ohjauspaneelissa näkyy virheilmoitus ja kosketusnäytön ohjauspaneelissa näkyy animaatio, joka opastaa tukoksen poistamisessa.

  1. 1.

    Poista paperi asiakirjansyöttölaitteen syöttölokerosta.

  2. 2.

    Poista näkyvissä olevat syöttölokeron alueen juuttuneet paperit. Vedä paperia hitaasti ulos molemmin käsin, jotta se ei repeytyisi.

    Poista juuttunut paperi

  3. 3.

    Avaa asiakirjansyöttölaitteen kansi.

    Nosta tukosluukun kansi

  4. 4.

    Poista juuttuneet paperit.

    Poista juuttunut paperi

  5. 5.

    Sulje asiakirjansyöttölaitteen kansi. Varmista, että se on suljettu kunnolla.

    Sulje tukosluukun kansi

  6. 6.

    Avaa skannerin kansi. Jos paperi on juuttunut valkoisen muovitaustan taakse, vedä se varovasti ulos.

    Poista juuttunut paperi

  7. 7.

    Sulje skannerin kansi.

    Sulje skannerin kansi

HUOMAUTUS:Voit välttää tukokset varmistamalla, että asiakirjansyöttölaitteen syöttölokeron ohjaimet on asetettu tiiviisti asiakirjaa vasten. Poista alkuperäisistä asiakirjoista kaikki niitit ja paperiliittimet.

HUOMAUTUS:Paksulle, kiiltävälle paperille painetut alkuperäiset asiakirjat aiheuttavat tukoksia useammin kuin tavalliselle paperille painetut alkuperäiset asiakirjat.


Ongelmien ratkaiseminen

Pääsyöttölokeron paperitukosten poistaminen

Tarkista tukokset pääsyöttölokeron kaikista kohdista noudattaen seuraavia ohjeita. Kun tukos ilmenee, kaksirivisessä ohjauspaneelissa näkyy virheilmoitus ja kosketusnäytön ohjauspaneelissa näkyy animaatio, joka opastaa tukoksen poistamisessa.

  1. 1.

    Vedä juuttunut paperi hitaasti ulos tulostimesta.

    Juuttuneen paperin poistaminen

  2. 2.

    Nosta skannausryhmä.

  3. 3.

    Avaa kasetin luukku.

    Avaa kasetin luukku

  4. 4.

    Poista värikasetti tulostimesta.

  5. 5.

    Poista kuvarumpu tulostimesta.

  6. 6.

    Poista paperitukokset värikasettialueelta. Vedä paperia molemmin käsin, jotta se ei repeytyisi.

    Juuttuneen paperin poistaminen

  7. 7.

    Laske tukosluukun kansi.

    Tukosluukun kannen laskeminen

  8. 8.

    Poista juuttuneet paperit.

    Juuttuneen paperin poistaminen

  9. 9.

    Sulje tukosluukun kansi.

    Sulje tukosluukun kansi

  10. 10.

    Kohdista kuvarumpu tulostimen sisällä oleviin merkkeihin ja aseta kuvarumpu tukevasti paikalleen.

  11. 11.

    Kohdista värikasetti tulostimen sisällä oleviin merkkeihin ja aseta kasetti tukevasti paikalleen.

  12. 12.

    Sulje kasetin luukku.

    Sulje kasetin luukku

  13. 13.

    Laske skannausryhmä.


Ongelmien ratkaiseminen

Tukosten poistaminen värikasetin alueelta

Seuraavassa kerrotaan paperitukosten poistamisesta värikasettialueelta. Kun tukos ilmenee, kaksirivisessä ohjauspaneelissa näkyy virheilmoitus ja kosketusnäytön ohjauspaneelissa näkyy animaatio, joka opastaa tukoksen poistamisessa.

  1. 1.

    Nosta skannausryhmä.

  2. 2.

    Avaa kasetin luukku.

    Avaa kasetin luukku

  3. 3.

    Poista värikasetti tulostimesta.

  4. 4.

    Poista kuvarumpu tulostimesta.

  5. 5.

    Poista paperitukokset värikasettialueelta. Vedä paperia molemmin käsin, jotta se ei repeytyisi.

    Poista juuttunut paperi

  6. 6.

    Laske tukosluukun kansi.

    Tukosluukun kannen laskeminen

  7. 7.

    Poista juuttuneet paperit.

    Juuttuneen paperin poistaminen

  8. 8.

    Sulje tukosluukun kansi.

    Sulje tukosluukun kansi

  9. 9.

    Kohdista kuvarumpu tulostimen sisällä oleviin merkkeihin ja aseta kuvarumpu tukevasti paikalleen.

  10. 10.

    Kohdista värikasetti tulostimen sisällä oleviin merkkeihin ja aseta kasetti tukevasti paikalleen.

  11. 11.

    Sulje kasetin luukku.

    Sulje kasetin luukku

  12. 12.

    Laske skannausryhmä.


Ongelmien ratkaiseminen

Paperitukosten poistaminen tulostelokerosta

Tarkista tukokset tulostelokeron kaikista kohdista noudattaen seuraavia ohjeita. Kun tukos ilmenee, kaksirivisessä ohjauspaneelissa näkyy virheilmoitus ja kosketusnäytön ohjauspaneelissa näkyy animaatio, joka opastaa tukoksen poistamisessa.

  1. 1.

    Jos tulostelokerossa näkyy juuttunutta paperia, poista se vetämällä paperin etureunasta.

    Juuttuneen paperin poistaminen

  2. 2.

    Nosta skannausryhmä.

  3. 3.

    Avaa kasetin luukku.

    Avaa kasetin luukku

  4. 4.

    Vapauta tukosluukun kansi vetämällä vihreää kielekettä.

    Vapauta tukosluukun kansi

  5. 5.

    Poista juuttuneet paperit.

    Poista juuttunut paperi

  6. 6.

    Sulje tukosluukun kansi.

    Sulje tukosluukun kansi

  7. 7.

    Sulje kasetin luukku.

    Sulje kasetin luukku

  8. 8.

    Laske skannausryhmä.


Ongelmien ratkaiseminen

Tukosten poistaminen kääntöyksiköstä

Tarkista tukokset kääntöyksikön kaikista kohdista noudattaen seuraavia ohjeita. Kosketusnäytöllisissä malleissa ohjauspaneelissa näkyy animaatio, joka opastaa tukoksen poistamisessa.

  1. 1.

    Avaa takaluukku.

  2. 2.

    Poista paperitukokset kääntöyksiköstä. Vedä paperia molemmin käsin, jotta se ei repeytyisi.

    Poista juuttunut paperi

  3. 3.

    Sulje takaluukku.

  4. 4.

    Nosta skannausryhmä.

  5. 5.

    Avaa kasetin luukku.

    Avaa kasetin luukku

  6. 6.

    Vapauta tukosluukun kansi vetämällä vihreää kielekettä.

    Vapauta tukosluukun kansi

  7. 7.

    Poista juuttuneet paperit.

    Juuttuneen paperin poistaminen

  8. 8.

    Sulje tukosluukun kansi.

    Sulje tukosluukun kansi

  9. 9.

    Sulje kasetin luukku.

    Sulje kasetin luukku

  10. 10.

    Laske skannausryhmä.


Ongelmien ratkaiseminen

Automaattisen asiakirjansyöttölaitteen vaihdettavan kalvokokoonpanon puhdistaminen

Aikaa myöten automaattisen asiakirjansyöttölaitteen lasiliuskaan ja vaihdettavaan kalvokokoonpanoon voi kerääntyä hiukkasia ja roskia, jotka voivat vaikuttaa laitteen suorituskykyyn. Puhdista lasi ja kalvokokoonpano seuraavasti.

  1. 1.

    Avaa skannerin kansi ja etsi asiakirjasyöttölaitteen vaihdettava kalvokokoonpano.

  2. 2.

    Irrota kalvokokoonpano skannerin rungosta kahden paikan avulla.

  3. 3.

    Irrota kokoonpano liu'uttamalla sitä nuolen osoittamaan suuntaan.

  4. 4.

    Puhdista lasiliuska ja kalvokokoonpano nukkaamattomalla liinalla.

    HUOMIO:Älä altista mitään tulostimen osaa hankausaineille, asetonille, bentseenille, ammoniakille, etyylialkoholille tai hiilitetrakloridille, koska ne voivat vahingoittaa tulostinta. Älä laita nesteitä suoraan lasiin tai taustalevylle. Ne voivat tihkua tulostimeen ja vahingoittaa sitä.

    Puhdista lasi ja kalvokokoonpano

  5. 5.

    Asenna kalvokokoonpano takaisin. Varmista, että kalvo on skannerin rungon molemmissa päissä olevien kielekkeiden alla.

    Asenna kalvokokoonpano takaisin

  6. 6.

    Sulje skannerin kansi.

    Sulje skannerin kansi


Ongelmien ratkaiseminen

Tulostuslaadun parantaminen

  • Johdanto
  • Tulostaminen toisesta ohjelmasta
  • Tulostustyön paperityyppiasetuksen tarkistaminen
  • Värikasetin tilan tarkistaminen
  • Tulostimen puhdistaminen
  • Tarkista värikasetti ja kuvarumpu silmämääräisesti
  • Paperin ja tulostusympäristön tarkistaminen
  • Toisen tulostinohjaimen kokeileminen
  • EconoMode-asetusten tarkistaminen
  • Tulostustummuuden säätäminen


Ongelmien ratkaiseminen

Johdanto

Jos tulostimen tulostuslaadussa on ongelmia, kokeile ratkaista ne seuraavilla tavoilla tässä esitetyssä järjestyksessä.


Ongelmien ratkaiseminen

Tulostaminen toisesta ohjelmasta

Koeta tulostaa toisesta ohjelmasta. Jos sivu tulostuu oikein, ongelma liittyy ohjelmaan, josta yritit tulostaa.


Ongelmien ratkaiseminen

Tulostustyön paperityyppiasetuksen tarkistaminen

Jos tulostat sovellusohjelmasta ja tulostetuissa sivuissa on tahroja, epäselviä tai liian tummia kohtia, väriainepilkkuja, irrallista väriainetta tai pieniä alueita, joilta väriaine puuttuu, tai jos paperi on käpristynyt, tarkista paperityyppiasetus.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Paperityyppiasetuksen tarkistaminen (Windows)
  • Paperityyppiasetuksen tarkistaminen (OS X)


Ongelmien ratkaiseminen

Paperityyppiasetuksen tarkistaminen (Windows)

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin ja valitse sitten Ominaisuudet tai Määritykset.

  3. 3.

    Valitse Paperi/Laatu-välilehti.

  4. 4.

    Valitse avattavasta Paperityyppi-luettelosta Lisää...-vaihtoehto.

  5. 5.

    Laajenna Tyyppi on: -luettelon asetuksia.

  6. 6.

    Laajenna se paperityyppiluokka, joka parhaiten vastaa käyttämääsi paperia.

  7. 7.

    Valitse käyttämäsi paperityypin asetus ja valitse OK.

  8. 8.

    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu. Tulosta työ valitsemalla Tulosta-valintaikkunasta OK.


Ongelmien ratkaiseminen

Paperityyppiasetuksen tarkistaminen (OS X)

  1. 1.

    Valitse Tiedosto-valikko ja valitse sitten Tulosta.

  2. 2.

    Valitse tulostin Tulostin-valikosta.

  3. 3.

    Tulostinohjain näyttää oletuksena Kopiot ja sivut -valikon. Avaa valikkojen avattava luettelo ja valitse Viimeistely-valikko.

  4. 4.

    Valitse tyyppi avattavasta Materiaalityyppi-luettelosta.

  5. 5.

    Valitse Tulosta-painike.


Ongelmien ratkaiseminen

Värikasetin tilan tarkistaminen

Seuraavien ohjeiden avulla voit tarkistaa värikasettien jäljellä olevan arvioidun käyttöiän ja mahdollisesti muiden vaihdettavissa olevien tarvikkeiden tilan.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

Vaihe 1: Tulosta tarvikkeiden tilasivu

  1. 1.

    Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin Asetukset-painiketta [image].

    Kosketusnäytölliset ohjauspaneelit: Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Raportit

    • •

      Tarvikkeiden tila

  3. 3.

    Kaksiriviset ohjauspaneelit: Siirry kohtaan Tulosta tarvikkeiden tilasivu ja paina OK-painiketta.

    Kosketusnäytölliset ohjauspaneelit: Valitse Tarvikkeiden hallinta ja valitse sitten Tulosta tarvikkeiden tila.

Vaihe 2: Tarvikkeiden tilan tarkistaminen

  1. 1.

    Tarkista tarvikkeiden tilaraportista värikasettien jäljellä oleva arvioitu käyttöikä prosentteina ja mahdollisesti muiden vaihdettavien tarvikkeiden tila.

    Kun käytetään värikasettia, joka on arvioidun käyttöikänsä lopussa, tulostuslaadussa voi ilmetä ongelmia. Tarvikkeiden tilasivulla ilmoitetaan, kun tarvikkeen käyttöikä on loppumassa. Kun HP:n tarvike on loppumassa, sen HP Premium Protection -takuu on päättynyt.

    Värikasettia ei tarvitse vaihtaa nyt, ellei tulostuslaatu ole jo liian heikko. Uusi tarvike kannattaa kuitenkin hankkia etukäteen, jotta se voidaan vaihtaa laitteeseen, kun tulostuslaatu ei ole enää hyväksyttävää.

    Jos päätät vaihtaa värikasetin tai muut vaihdettavissa olevat tarvikkeet, tarvikkeiden tilasivulla ilmoitetaan aitojen HP-tuotteiden osanumerot.

  2. 2.

    Tarkista, käytätkö aitoa HP-kasettia.

    Aidossa HP-värikasetissa on sana "HP" tai HP:n logo. Lisätietoja HP-kasettien tunnistamisesta on osoitteessa www.hp.com/go/learnaboutsupplies.


Ongelmien ratkaiseminen

Tulostimen puhdistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Puhdistussivun tulostaminen
  • Skannaustason tarkistaminen epäpuhtauksien ja tahrojen varalta


Ongelmien ratkaiseminen

Puhdistussivun tulostaminen

Tulostusprosessin aikana tulostimeen saattaa kertyä paperia, väriainetta ja pölyhiukkasia. Ne voivat aiheuttaa tulostuslaatuongelmia, kuten mustetahroja ja -pisaroita, juovia, viivoja tai toistuvia merkkejä.

Tulosta puhdistussivu seuraavien ohjeiden mukaan.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin Asetukset-painiketta [image].

    Kosketusnäytölliset ohjauspaneelit: Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Huolto

    • •

      Puhdistussivu

  3. 3.

    Kun saat kehotteen, lisää tulostimeen tavallista Letter- tai A4-kokoista paperia ja paina OK-painiketta.

    Cleaning (Puhdistus) -ilmoitus näkyy tulostimen ohjauspaneelissa. Odota, kunnes puhdistus on päättynyt. Hävitä tulostettu sivu.


Ongelmien ratkaiseminen

Skannaustason tarkistaminen epäpuhtauksien ja tahrojen varalta

Aikaa myöten skannerin lasiin ja valkoiseen taustaan voi kerääntyä hiukkasia ja roskia, jotka voivat vaikuttaa laitteen suorituskykyyn. Puhdista skanneri seuraavien ohjeiden mukaan.

  1. 1.

    Katkaise tulostimesta virta painamalla virtapainiketta ja irrota sitten virtajohto pistorasiasta.

  2. 2.

    Avaa skannerin kansi.

  3. 3.

    Puhdista skannerin lasi ja skannerin kannen alapuolen valkoinen muovitausta pehmeällä liinalla tai sienellä, joka on kostutettu hankaamattomalla lasinpuhdistusaineella.

    HUOMIO:Älä altista mitään tulostimen osaa hankausaineille, asetonille, bentseenille, ammoniakille, etyylialkoholille tai hiilitetrakloridille, koska ne voivat vahingoittaa tulostinta. Älä laita nesteitä suoraan lasiin tai taustalevylle. Ne voivat tihkua tulostimeen ja vahingoittaa sitä.

  4. 4.

    Kuivaa lasi ja valkoiset muoviosat säämiskä- tai selluloosasienellä, jotta niihin ei jää läikkiä.

  5. 5.

    Kytke virtajohto pistorasiaan ja käynnistä tulostin painamalla virtapainiketta.


Ongelmien ratkaiseminen

Tarkista värikasetti ja kuvarumpu silmämääräisesti

Tarkista jokainen värikasetti ja kuvarumpu seuraavien ohjeiden mukaisesti.

  1. 1.

    Poista värikasetti ja kuvarumpu tulostimesta.

  2. 2.

    Tarkista, että muistisiru ei ole vahingoittunut.

  3. 3.

    Tarkastele vihreän kuvarummun pintaa.

    HUOMIO:Älä kosketa kuvarumpua. Kuvarummussa olevat sormenjäljet voivat aiheuttaa tulostuslaatuongelmia.

  4. 4.

    Jos kuvarummussa on naarmuja, sormenjälkiä tai muita vaurioita, vaihda värikasetti ja kuvarumpu.

  5. 5.

    Asenna värikasetti ja kuvarumpu takaisin laitteeseen ja tarkista, korjaantuiko ongelma tulostamalla muutama sivu.


Ongelmien ratkaiseminen

Paperin ja tulostusympäristön tarkistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vaihe 1: Käytä paperia, joka täyttää HP:n asettamat vaatimukset
  • Vaihe 2: Ympäristön tarkistaminen
  • Vaihe 3: Yksittäisen lokeron kohdistuksen määrittäminen


Ongelmien ratkaiseminen

Vaihe 1: Käytä paperia, joka täyttää HP:n asettamat vaatimukset

Jotkut tulostuslaatuongelmat johtuvat paperista, joka ei täytä HP:n vaatimuksia.

  • •

    Käytä aina paperia, jonka tyyppiä ja painoa tulostin tukee.

  • •

    Käytä hyvälaatuista paperia, jossa ei ole viiltoja, koloja, repeytymiä, tahroja, irtohiukkasia, pölyä, ryppyjä, aukkoja, niittejä eikä käpristyneitä tai taittuneita reunoja.

  • •

    Käytä paperia, jolle ei ole aiemmin tulostettu.

  • •

    Älä käytä paperia, joka sisältää metallia, kuten hilepaperia.

  • •

    Käytä lasertulostimille tarkoitettua paperia. Älä käytä ainoastaan Inkjet-tulostimiin tarkoitettua paperia.

  • •

    Älä käytä liian karkeaa paperia. Tulostuslaatu on yleensä sitä parempaa, mitä sileämpää paperi on.


Ongelmien ratkaiseminen

Vaihe 2: Ympäristön tarkistaminen

Ympäristötekijät voivat vaikuttaa tulostuslaatuun ja ovat usein tulostuslaatuun tai paperin syöttöön liittyvien ongelmien aiheuttajia. Kokeile seuraavia ratkaisutapoja:

  • •

    Siirrä tulostin pois vetoisista paikoista, kuten ilmastointiventtiilien, avointen ikkunoiden tai ovien läheisyydestä.

  • •

    Älä altista tulostinta lämpötiloille tai ilmankosteudelle, jotka ovat tulostimen tiedoissa määriteltyjen arvojen ulkopuolella.

  • •

    Älä pidä tulostinta ahtaassa tilassa, kuten kaapissa.

  • •

    Aseta tulostin tukevalle, tasaiselle alustalle.

  • •

    Poista kaikki esteet tulostimen ilma-aukkojen edestä. Tulostimen jokaisella kyljellä ja yläpuolella on oltava hyvä ilmanvaihto.

  • •

    Suojaa tulostin ilman kuljettamalta lialta, pölyltä, höyryltä, rasvalta tai muilta aineilta, jotka voivat aiheuttaa jäämiä tulostimen sisään.


Ongelmien ratkaiseminen

Vaihe 3: Yksittäisen lokeron kohdistuksen määrittäminen

Noudata näitä ohjeita, jos teksti tai kuvat eivät tietyistä lokeroista tulostettaessa ole oikeassa kohdassa tulostetulla sivulla.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin Asetukset-painiketta [image].

    Kosketusnäytölliset ohjauspaneelit: Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Tulostuslaatu

    • •

      Säädä kohdistus

    • •

      Tulosta testisivu

  3. 3.

    Valitse säädettävä lokero ja noudata sitten tulostetuilla sivuilla olevia ohjeita.

  4. 4.

    Tulosta testisivu uudelleen ja tarkista tulos. Tee tarvittaessa lisäsäätöjä.

  5. 5.

    Tallenna uudet asetukset koskettamalla tai painamalla OK-painiketta.


Ongelmien ratkaiseminen

Toisen tulostinohjaimen kokeileminen

Kokeile jotakin toista tulostinohjainta, jos tulostetuilla sivuilla on odottamattomia viivoja kuvissa, tekstiä puuttuu, kuvia puuttuu, muotoilu on virheellistä tai fontteja on korvattu toisilla.

Voit ladata kaikki seuraavat ohjaimet HP:n verkkosivustosta: www.hp.com/support/ljM227MFP.

HP PCL 6 -ohjain

HP PCL 6 -ohjain

HP PCL 6 -ohjain
  • •

    Oletusohjain, joka toimitetaan tulostimen asennus-CD-levyllä. Tämä ohjain asennetaan automaattisesti, ellet valitse jotakin muuta ohjainta.

  • •

    Suositellaan kaikkiin Windows-ympäristöihin.

  • •

    Varmistaa yleisesti parhaan nopeuden, tulostuslaadun ja tulostintoimintojen tuen useimmille käyttäjille.

  • •

    Suunniteltu toimimaan yhdessä Windowsin GDI:n (Graphic Device Interface) kanssa, jolloin tulostusnopeus Windows-ympäristöissä on mahdollisimman suuri.

  • •

    Ei ehkä ole täysin yhteensopiva kolmansien osapuolten toimittamien ja mukautettujen ohjelmistojen kanssa, joiden perustana on PCL 5.

HP UPD PS -ohjain
  • •

    Suositellaan tulostettaessa Adobe®-ohjelmista tai muista paljon grafiikkaa käyttävistä ohjelmista.

  • •

    Tukee postscript-emulointitulostusta ja postscript flash -fontteja.

HP UPD PCL 5
  • •

    Suositellaan yleiseen toimistotulostukseen Windows-ympäristöissä.

  • •

    Yhteensopiva aiempien PCL-versioiden ja HP LaserJet -tulostimien kanssa.

  • •

    Paras valinta tulostettaessa kolmansien osapuolten tai mukautetuista ohjelmistoista.

  • •

    Paras vaihtoehto sekalaisissa ympäristöissä, jotka edellyttävät tulostimen käyttävän PCL 5 -kieltä (UNIX, Linux ja suurkoneet).

  • •

    Suunniteltu käytettäväksi yritysten Windows-ympäristöissä, joissa voidaan siten käyttää yhtä ohjainta useiden tulostinmallien kanssa.

  • •

    Suositellaan, kun tulostetaan useisiin tulostinmalleihin kannettavasta Windows-tietokoneesta.

HP UPD PCL 6
  • •

    Suositellaan tulostukseen kaikissa Windows-käyttöjärjestelmissä.

  • •

    Varmistaa yleisesti parhaan nopeuden, tulostuslaadun ja tulostintoimintojen tuen useimmille käyttäjille.

  • •

    Kehitetty Windows Graphic Device Interface (GDI) -liittymää varten parhaan nopeuden varmistamiseksi Windows-käyttöjärjestelmissä.

  • •

    Ei ehkä ole täysin yhteensopiva kolmansien osapuolten toimittamien ja mukautettujen ohjelmistojen kanssa, joiden perustana on PCL 5.


Ongelmien ratkaiseminen

EconoMode-asetusten tarkistaminen

HP ei suosittele EconoMode-värinsäästötoiminnon jatkuvaa käyttöä. Jos EconoMode on käytössä jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetissa olevat mekaaniset osat. Jos tulostuslaatu alkaa heiketä eikä ole enää hyväksyttävä, harkitse värikasetin vaihtamista.

HUOMAUTUS:Tämä toiminto on käytettävissä vain Windowsin PCL 6 -tulostinohjaimessa. Jos et käytä kyseistä ohjainta, voit ottaa toiminnon käyttöön HP:n sulautetussa Web-palvelimessa.

Jos koko sivu on liian tumma tai vaalea, toimi ohjeiden mukaan.

  1. 1.

    Valitse ohjelmistossa Tulosta.

  2. 2.

    Valitse tulostin ja valitse sitten Ominaisuudet tai Määritykset.

  3. 3.

    Valitse Paperi/laatu-välilehti ja etsi Tulostuslaatu-kenttä.

  4. 4.

    Jos koko sivu on liian tumma, käytä seuraavia asetuksia:

    • •

      Valitse 600 dpi -vaihtoehto.

    • •

      Ota se käyttöön valitsemalla EconoMode-valintaruutu.

    Jos koko sivu on liian vaalea, käytä seuraavia asetuksia:

    • •

      Valitse FastRes 1200 -vaihtoehto.

    • •

      Poista toiminto käytöstä poistamalla valinta EconoMode-valintaruudusta.

  5. 5.

    Valitse OK, jolloin Asiakirjan ominaisuudet -valintaikkuna sulkeutuu. Tulosta työ valitsemalla Tulosta-valintaikkunasta OK-painike.


Ongelmien ratkaiseminen

Tulostustummuuden säätäminen

Säädä tulostustummuutta suorittamalla seuraavat vaiheet.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

  1. 1.

    Kaksiriviset ohjauspaneelit: Paina tulostimen ohjauspaneelin Asetukset-painiketta [image].

    Kosketusnäytölliset ohjauspaneelit: Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Järjestelmän asetukset

    • •

      Tulostustummuus

  3. 3.

    Valitse oikea tulostustummuuden asetus.

    • •

      1: erittäin vaalea

    • •

      2: vaaleampi

    • •

      3: oletus

    • •

      4: tummempi

    • •

      5: erittäin tumma


Ongelmien ratkaiseminen

Kopiointi- ja skannauslaadun parantaminen

http://www.hp.com http://www.hpe.com


Ongelmien ratkaiseminen

Johdanto

Jos tulostimen kuvanlaadussa on ongelmia, kokeile ratkaista ne seuraavilla tavoilla tässä esitetyssä järjestyksessä.

  • Johdanto
  • Skannaustason tarkistaminen epäpuhtauksien ja tahrojen varalta
  • Paperiasetusten tarkistaminen
  • Tekstin tai kuvien optimointi
  • Kopiointi reunasta reunaan
  • Asiakirjansyöttölaitteen telojen ja erotinlaatan puhdistaminen

Yritä ensin näitä muutamaa yksinkertaista tapaa:

  • •

    Käytä tasoskanneria asiakirjansyöttölaitteen sijasta.

  • •

    Käytä hyvälaatuisia alkuperäisasiakirjoja.

  • •

    Kun käytät asiakirjansyöttölaitetta, lataa alkuperäinen asiakirja syöttölaitteeseen oikein paperiohjainten avulla, jotta kuvista ei tule epäselviä tai vääristyneitä.

Jos ongelma jatkuu, koita seuraavia toimenpiteitä. Jos ne eivät ratkaise ongelmaa, katso lisäohjeita kohdasta "Tulostuslaadun parantaminen".


Ongelmien ratkaiseminen

Paperiasetusten tarkistaminen

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

Kaksiriviset ohjauspaneelit

  1. 1.

    Paina Kopiointivalikko [image] -painiketta.

  2. 2.

    Avaa Paperi-valikko.

  3. 3.

    Valitse lokeron paperikoko ja paina sitten OK-painiketta.

  4. 4.

    Valitse lokeron paperityyppi ja paina sitten OK-painiketta.

Kosketusnäytölliset ohjauspaneelit

  1. 1.

    Valitse tulostimen ohjauspaneelin aloitusnäytössä Kopioi [image] -kuvake.

  2. 2.

    Valitse Asetukset-painike ja selaa sitten kohtaan Paperi ja valitse se.

  3. 3.

    Valitse paperikokoluettelosta sen paperikoon nimi, jota on lokerossa.

  4. 4.

    Valitse paperityyppiluettelosta sen paperityypin nimi, jota on lokerossa.


Ongelmien ratkaiseminen

Tekstin tai kuvien optimointi

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

Kaksiriviset ohjauspaneelit

  1. 1.

    Paina tulostimen ohjauspaneelin Kopiointivalikko [image] -painiketta.

  2. 2.

    Jos haluat optimoida erityyppisten asiakirjojen kopiolaadun, valitse nuolipainikkeilla Optimoi-valikko ja paina sitten OK-painiketta. Valittavissa olevat kopiointilaatuasetukset:

    • •

      Autom. valinta: Valitse tämä asetus, jos kopiointilaadulla ei ole suurta merkitystä. Tämä on oletusasetus.

    • •

      Yhdistelmä: Valitse tämä asetus, jos asiakirjassa on sekä tekstiä että kuvia.

    • •

      Teksti: Valitse tämä asetus, jos asiakirjassa on pääasiassa tekstiä.

    • •

      Kuva: Valitse tämä asetus, jos asiakirjassa on pääasiassa kuvia.

Kosketusnäytölliset ohjauspaneelit

  1. 1.

    Valitse tulostimen ohjauspaneelin aloitusnäytössä Kopioi [image] -kuvake.

  2. 2.

    Valitse Asetukset-painike ja selaa sitten Optimoi-painikkeen kohdalle ja valitse se.

  3. 3.

    Kosketa muutettavan asetuksen nimeä.

    • •

      Autom. valinta: Valitse tämä asetus, jos kopiointilaadulla ei ole suurta merkitystä. Tämä on oletusasetus.

    • •

      Yhdistelmä: Valitse tämä asetus, jos asiakirjassa on sekä tekstiä että kuvia.

    • •

      Teksti: Valitse tämä asetus, jos asiakirjassa on pääasiassa tekstiä.

    • •

      Kuva: Valitse tämä asetus, jos asiakirjassa on pääasiassa kuvia.


Ongelmien ratkaiseminen

Kopiointi reunasta reunaan

Tulostin ei voi tulostaa aivan reunasta reunaan. Sivun ympäri kulkee 4 mm:n reunus, jolle ei voi tulostaa.

Huomioitavia asioita tulostettaessa asiakirjoja, joiden reunukset on rajattu:

  • •

    Jos alkuperäinen asiakirja on tulostuskokoa pienempi, siirrä alkuperäinen asiakirja neljän millimetrin etäisyydelle skannerin kuvakkeen ilmaisemasta kulmasta. Kopioi tai skannaa asiakirja uudelleen.

  • •

    Kun alkuperäiskappale on halutun tulosteen kokoinen, voit pienentää kuvaa Pienennä/Suurenna-toiminnon avulla, jotta kopio ei rajaudu.


Ongelmien ratkaiseminen

Asiakirjansyöttölaitteen telojen ja erotinlaatan puhdistaminen

Jos laitteen asiakirjansyöttölaitteessa ilmenee paperinkäsittelyongelmia, kuten tukoksia tai useiden sivujen syöttymistä kerralla, puhdista asiakirjansyöttölaitteen telat ja erotinlaatta.

  1. 1.

    Avaa asiakirjansyöttölaitteen kansi.

    Avaa asiakirjansyöttölaitteen kansi

  2. 2.

    Pyyhi syöttötelat ja erotinlaatta puhtaiksi kostealla, nukkaamattomalla liinalla.

    HUOMIO:Älä altista mitään tulostimen osaa hankausaineille, asetonille, bentseenille, ammoniakille, etyylialkoholille tai hiilitetrakloridille, koska ne voivat vahingoittaa tulostinta. Älä laita nesteitä suoraan lasiin tai taustalevylle. Ne voivat tihkua tulostimeen ja vahingoittaa sitä.

    Puhdista asiakirjansyöttölaitteen telat ja erotinlaatta

  3. 3.

    Sulje asiakirjansyöttölaitteen kansi. Varmista, että se on suljettu kunnolla.

    Sulje tukosluukun kansi


Ongelmien ratkaiseminen

Faksin kuvanlaadun parantaminen

http://www.hp.com http://www.hpe.com


Ongelmien ratkaiseminen

Johdanto

Jos tulostimen kuvanlaadussa on ongelmia, kokeile ratkaista ne seuraavilla tavoilla tässä esitetyssä järjestyksessä.

  • Johdanto
  • Skannaustason tarkistaminen epäpuhtauksien ja tahrojen varalta
  • Faksin lähetystarkkuusasetusten tarkistaminen
  • Virheenkorjausasetusten tarkistaminen
  • Sovita sivulle -asetuksen tarkistaminen
  • Asiakirjansyöttölaitteen telojen ja erotinlaatan puhdistaminen
  • Lähettäminen toiseen faksilaitteeseen
  • Lähettäjän faksilaitteen tarkistaminen

Yritä ensin näitä muutamaa yksinkertaista tapaa:

  • •

    Käytä tasoskanneria asiakirjansyöttölaitteen sijasta.

  • •

    Käytä hyvälaatuisia alkuperäisasiakirjoja.

  • •

    Kun käytät asiakirjansyöttölaitetta, lataa alkuperäinen asiakirja syöttölaitteeseen oikein paperiohjainten avulla, jotta kuvista ei tule epäselviä tai vääristyneitä.

Jos ongelma jatkuu, koita seuraavia toimenpiteitä. Jos ne eivät ratkaise ongelmaa, katso lisäohjeita kohdasta "Tulostuslaadun parantaminen".


Ongelmien ratkaiseminen

Faksin lähetystarkkuusasetusten tarkistaminen

Jos tulostin ei lähettänyt faksia, koska vastaanottava faksilaite ei vastannut tai oli varattu, tulostin yrittää valita numeron uudelleen. Uudelleenvalinta perustuu asetukseen, jonka mukaan tulostin valitsee numeron uudelleen, jos vastaanottava laite on varattu tai ei vastaa tai ilmenee tiedonsiirtovirhe.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

Kaksiriviset ohjauspaneelit

  1. 1.

    Paina tulostimen ohjauspaneelin Asetukset-painiketta [image].

  2. 2.

    Avaa seuraavat valikot:

    • •

      Faksimääritykset

    • •

      Faksin lähetysasetukset

    • •

      Olet. tarkkuus

  3. 3.

    Valitse tarkkuusasetus ja paina sitten OK-painiketta.

Kosketusnäytölliset ohjauspaneelit

  1. 1.

    Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Faksimääritykset

    • •

      Lisäasetukset

    • •

      Faksin tarkkuus

  3. 3.

    Valitse tarkkuusasetus ja kosketa sitten OK-painiketta.


Ongelmien ratkaiseminen

Virheenkorjausasetusten tarkistaminen

Tavallisesti tulostin tarkkailee puhelinlinjan signaaleja, kun se lähettää tai vastaanottaa faksia. Jos tulostin havaitsee virheen siirron aikana ja virheenkorjausasetus on Käytössä, tulostin voi pyytää faksin osan uudelleenlähetystä. Vianmäärityksen tehdasasetus on Käytössä.

Poista virheenkorjaus käytöstä vain, jos sinulla on ongelmia faksin lähettämisessä tai vastaanottamisessa ja hyväksyt lähetysvirheet. Asetuksen poistaminen käytöstä voi olla tarpeen, jos yrität lähettää faksia ulkomaille tai jos käytät satelliittipuhelinyhteyttä.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

Kaksiriviset ohjauspaneelit

  1. 1.

    Paina tulostimen ohjauspaneelin Asetukset-painiketta [image].

  2. 2.

    Avaa seuraavat valikot:

    • •

      Faksimääritykset

    • •

      Kaikki faksit

    • •

      Virheenkorjaus

  3. 3.

    Valitse Käytössä.

Kosketusnäytölliset ohjauspaneelit

  1. 1.

    Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Huolto

    • •

      Faksipalvelu

    • •

      Virheenkorjaus

  3. 3.

    Kosketa valikkoa.

  4. 4.

    Kosketa On (Käytössä) -painiketta.


Ongelmien ratkaiseminen

Sovita sivulle -asetuksen tarkistaminen

Jos tulostin tulosti faksityön sivun ulkopuolelle, poista Sovita sivulle -asetus tulostimen ohjauspaneelista käytöstä.

HUOMAUTUS:Varmista, että oletuspaperikoon asetus vastaa lokeroon lisätyn paperin kokoa.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

Kaksiriviset ohjauspaneelit

  1. 1.

    Paina tulostimen ohjauspaneelin Asetukset-painiketta [image].

  2. 2.

    Avaa seuraavat valikot:

    • •

      Faksimääritykset

    • •

      Vastaanottaja Faksimääritykset

    • •

      Sovita sivulle

  3. 3.

    Valitse Käytössä.

Kosketusnäytölliset ohjauspaneelit

  1. 1.

    Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Avaa seuraavat valikot:

    • •

      Faksimääritykset

    • •

      Lisäasetukset

    • •

      Sovita sivulle

  3. 3.

    Kosketa On (Käytössä) -painiketta.


Ongelmien ratkaiseminen

Lähettäminen toiseen faksilaitteeseen

Kokeile lähettää faksi johonkin toiseen faksilaitteeseen. Jos faksin laatu on parempi, ongelma liittyy alkuperäisen vastaanottajan faksilaitteen asetuksiin tai tarvikkeiden tilaan.


Ongelmien ratkaiseminen

Lähettäjän faksilaitteen tarkistaminen

Pyydä lähettäjää lähettämään toisesta faksilaitteesta. Jos faksin laatu on parempi, ongelma johtuu lähettäjän faksilaitteesta. Jos käytettävissä ei ole toista faksilaitetta, pyydä lähettäjää kokeilemaan jotakin seuraavista muutoksista:

  • •

    Varmista, että alkuperäinen asiakirja on valkoisella (ei värillisellä) paperilla.

  • •

    Määritä faksin tarkkuus-, laatu- tai kontrastiasetukset korkeammalle tasolle.

  • •

    Lähetä faksi tietokoneohjelman avulla, jos se on mahdollista.


Ongelmien ratkaiseminen

Kiinteän verkon ongelmien ratkaiseminen

http://www.hp.com http://www.hpe.com


Ongelmien ratkaiseminen

Johdanto

Tarkista seuraavat kohdat, kun haluat tarkistaa, että tulostimen ja verkon välinen yhteys toimii. Ennen kuin aloitat, tulosta asetussivu tulostimen ohjauspaneelista ja selvitä tulostimen IP-osoite asetussivulta.

  • Johdanto
  • Heikko fyysinen yhteys
  • Tietokone käyttää virheellistä IP-osoitetta tulostimelle
  • Tietokone ei saa yhteyttä tulostimeen
  • Tulostin käyttää verkolle virheellisiä yhteysnopeutta ja kaksisuuntaisuusasetuksia
  • Uudet ohjelmat saattavat aiheuttaa yhteensopivuusongelmia
  • Tietokone tai työasema saattaa olla väärin määritetty
  • Tulostin on poistettu käytöstä, tai muut verkkoasetukset ovat virheellisiä

HUOMAUTUS:HP ei tue vertaisverkkoja (peer-to-peer), koska tämä on Microsoftin käyttöjärjestelmien ominaisuus eikä HP:n tulostinohjaimien ominaisuus. Lisätietoja saat Microsoftilta osoitteesta www.microsoft.com.


Ongelmien ratkaiseminen

Heikko fyysinen yhteys

  1. 1.

    Varmista, että laite on liitetty oikeaan verkkoporttiin oikean pituisella kaapelilla.

  2. 2.

    Tarkista kaapeliliitäntöjen tukevuus.

  3. 3.

    Tarkista yhteys tulostimen taustapuolella olevasta verkkoliitännästä ja varmista, että keltainen toimintovalo ja vihreä linkin tilavalo palavat.

  4. 4.

    Jos ongelma ei poistu, kokeile toista kaapelia tai vaihda keskittimen porttia.


Ongelmien ratkaiseminen

Tietokone käyttää virheellistä IP-osoitetta tulostimelle

  1. 1.

    Avaa tulostimen ominaisuudet ja valitse Portit-välilehti. Varmista, että valittuna on tulostimen nykyinen IP-osoite. Tulostimen IP-osoite näkyy tulostimen asetussivulla.

  2. 2.

    Jos olet asentanut tulostimen käyttämällä HP:n TCP/IP-vakioporttia, valitse valintaruutu Tulosta aina tällä laitteella, vaikka sen IP-osoite muuttuisi.

  3. 3.

    Jos olet asentanut tulostimen käyttämällä Microsoftin TCP/IP-vakioporttia, käytä IP-osoitteen sijaan isäntänimeä.

  4. 4.

    Jos IP-osoite on oikea, poista tulostin ja lisää se uudelleen.


Ongelmien ratkaiseminen

Tietokone ei saa yhteyttä tulostimeen

  1. 1.

    Testaa verkkoyhteys ping-komennon avulla.

    1. a.

      Avaa tietokoneessa komentorivikehote.

      • •

        Valitse Windowsissa Käynnistä, valitse Suorita, kirjoita cmd ja paina sitten Enter-painiketta.

      • •

        Siirry OS X -käyttöjärjestelmässä kohtaan Ohjelmat, valitse Lisäohjelmat ja avaa Pääte.

    2. b.

      Kirjoita ping ja sitten tulostimen IP-osoite.

    3. c.

      Jos ikkuna näyttää pyynnön ja vastauksen väliset ajat, verkko toimii.

  2. 2.

    Jos ping-komento ei onnistunut, tarkista, että verkkokeskittimiin on kytketty virta. Tarkista sitten, että verkkoasetukset, tulostin ja tietokone on määritetty samaan verkkoon.


Ongelmien ratkaiseminen

Tulostin käyttää verkolle virheellisiä yhteysnopeutta ja kaksisuuntaisuusasetuksia

HP suosittelee näiden asetusten jättämistä automaattiseen tilaan (oletusasetus). Jos muutat näitä asetuksia, myös verkon vastaavia asetuksia täytyy muuttaa.


Ongelmien ratkaiseminen

Uudet ohjelmat saattavat aiheuttaa yhteensopivuusongelmia

Varmista, että kaikki uudet ohjelmat on asennettu oikein ja ne käyttävät oikeaa tulostinohjainta.


Ongelmien ratkaiseminen

Tietokone tai työasema saattaa olla väärin määritetty

  1. 1.

    Tarkista verkko-ohjaimet, tulostinohjaimet ja verkon uudelleenohjauksen asetukset.

  2. 2.

    Varmista, että käyttöjärjestelmä on määritetty oikein.


Ongelmien ratkaiseminen

Tulostin on poistettu käytöstä, tai muut verkkoasetukset ovat virheellisiä

  1. 1.

    Tarkista verkkoyhteyskäytännön tila asetussivulta. Ota se käyttöön tarvittaessa.

  2. 2.

    Määritä verkkoasetukset tarvittaessa uudelleen.


Ongelmien ratkaiseminen

Langattoman verkon ongelmien ratkaiseminen

  • Johdanto
  • Langattoman yhteyden tarkistusluettelo
  • Tulostin ei tulosta langattoman määrityksen suorittamisen jälkeen
  • Tulostin ei tulosta, ja tietokoneeseen on asennettu kolmannen osapuolen palomuuri
  • Langaton verkko ei toimi langattoman reitittimen tai tulostimen siirtämisen jälkeen
  • Langattomaan tulostimeen ei voi yhdistää enempää tietokoneita
  • Langattoman tulostimen yhteys katkeaa VPN-verkossa
  • Verkko ei näy langattomien verkkojen luettelossa
  • Langaton verkko ei toimi
  • Langattoman verkon vianmääritystestin suorittaminen
  • Langattoman verkon häiriöiden vähentäminen


Ongelmien ratkaiseminen

Johdanto

Vianmääritysohjeet auttavat ratkaisemaan ongelmia.

HUOMAUTUS:Varmista, että tulostin tukee HP NFC -toimintoa ja Wi-Fi Direct -tulostusta, tulostamalla asetussivun ohjauspaneelista.


Ongelmien ratkaiseminen

Langattoman yhteyden tarkistusluettelo

  • •

    Varmista, että verkkokaapeli ei ole liitetty.

  • •

    Varmista, että tulostimeen ja langattomaan reitittimeen on kytketty virta ja että ne saavat virtaa. Varmista myös, että tulostimen langaton radio on käytössä.

  • •

    Varmista, että SSID on oikea. Selvitä SSID tulostamalla asetussivu. Jos et ole varma, onko SSID oikea, suorita langaton asennus uudelleen.

  • •

    Varmista, että suojaustiedot ovat oikein suojatuissa verkoissa. Jos suojaustiedot ovat virheellisiä, suorita langaton asennus uudelleen.

  • •

    Jos langaton verkko toimii, yritä käyttää muita tietokoneita langattomassa verkossa. Jos verkossa on Internet-yhteys, yritä muodostaa yhteys Internetiin langattomassa verkossa.

  • •

    Varmista, että salausmenetelmä (AES tai TKIP) on sama tulostimessa ja langattomassa käyttöpisteessä (WPA-suojausta käyttävissä verkoissa).

  • •

    Varmista, että laite on langattoman verkon kantoalueella. Useimmissa verkoissa tulostin voi olla enintään 30 metrin päässä langattomasta tukiasemasta (langaton reititin).

  • •

    Varmista, että langattoman signaalin tiellä ei ole esteitä. Poista suuret metalliesineet tulostimen ja käyttöpisteen väliltä. Varmista, että pylväitä, seiniä tai metallia tai betonia sisältäviä tukipylväitä ei ole tulostimen ja langattoman käyttöpisteen välillä.

  • •

    Varmista, että tulostin on kaukana sähkölaitteista, jotka saattavat häiritä langatonta signaalia. Monet laitteet voivat häiritä langatonta signaalia. Tällaisia laitteita ovat esimerkiksi moottorit, langattomat puhelimet, valvontakamerat, muut langattomat verkot ja jotkin Bluetooth-laitteet.

  • •

    Varmista, että tulostinohjain on asennettu tietokoneeseen.

  • •

    Varmista, että olet valinnut oikean tulostinportin.

  • •

    Varmista, että tietokone ja laite ovat yhteydessä samaan langattomaan verkkoon.

  • •

    Varmista OS X:ssä, että langaton reititin tukee Bonjouria.


Ongelmien ratkaiseminen

Tulostin ei tulosta langattoman määrityksen suorittamisen jälkeen

  1. 1.

    Varmista, että tulostimeen on kytketty virta ja tulostin on valmiustilassa.

  2. 2.

    Poista tietokoneen kolmannen osapuolen palomuurit käytöstä.

  3. 3.

    Varmista, että langaton verkko toimii oikein.

  4. 4.

    Varmista, että tietokone toimii oikein. Käynnistä tarvittaessa tietokone uudelleen.

  5. 5.

    Varmista, että pystyt avaamaan tulostimen HP:n sulautetun web-palvelimen verkossa olevalta tietokoneelta.


Ongelmien ratkaiseminen

Tulostin ei tulosta, ja tietokoneeseen on asennettu kolmannen osapuolen palomuuri

  1. 1.

    Päivitä palomuuri uusimmalla valmistajalta saatavissa olevalla ohjelmistopäivityksellä.

  2. 2.

    Jos ohjelmat pyytävät oikeutta läpäistä palomuuri, kun asennat tulostimen tai yrität tulostaa, varmista että sallit ohjelmien suorittamisen.

  3. 3.

    Poista palomuuri tilapäisesti käytöstä ja asenna langaton tulostin tietokoneeseen. Ota palomuuri taas käyttöön, kun olet suorittanut langattoman asennuksen loppuun.


Ongelmien ratkaiseminen

Langaton verkko ei toimi langattoman reitittimen tai tulostimen siirtämisen jälkeen

  1. 1.

    Varmista, että reititin tai tulostin muodostaa yhteyden samaan verkkoon kuin tietokone.

  2. 2.

    Tulosta asetussivu.

  3. 3.

    Vertaa asetussivun SSID:tä tietokoneen tulostinmäärityksen SSID:hen.

  4. 4.

    Jos numerot eivät ole samat, laitteet eivät ole yhteydessä samaan verkkoon. Tee tulostimen langaton määritys uudelleen.


Ongelmien ratkaiseminen

Langattomaan tulostimeen ei voi yhdistää enempää tietokoneita

  1. 1.

    Varmista, että muut tietokoneet ovat langattoman verkon kantoalueella ja että signaalin tiellä ei ole esteitä. Useimmissa verkoissa langattoman verkon kantoalue yltää 30 metrin päähän langattomasta käyttöpisteestä.

  2. 2.

    Varmista, että tulostimeen on kytketty virta ja tulostin on valmiustilassa.

  3. 3.

    Varmista, ettei Wi-Fi Direct -käyttäjiä ole samanaikaisesti yli 5.

  4. 4.

    Poista tietokoneen kolmannen osapuolen palomuurit käytöstä.

  5. 5.

    Varmista, että langaton verkko toimii oikein.

  6. 6.

    Varmista, että tietokone toimii oikein. Käynnistä tarvittaessa tietokone uudelleen.


Ongelmien ratkaiseminen

Langattoman tulostimen yhteys katkeaa VPN-verkossa

  • •

    VPN-verkkoon ja muihin verkkoihin ei voi yleensä muodostaa yhteyttä samanaikaisesti.


Ongelmien ratkaiseminen

Verkko ei näy langattomien verkkojen luettelossa

  • •

    Varmista, että langattomaan reitittimeen on kytketty virta ja että se saa virtaa.

  • •

    Verkko saattaa olla piilotettu. Piilotettuun verkkoon voi kuitenkin muodostaa yhteyden.


Ongelmien ratkaiseminen

Langaton verkko ei toimi

  1. 1.

    Varmista, että verkkokaapeli ei ole liitetty.

  2. 2.

    Varmista, että langaton yhteys on katkennut, yrittämällä liittää muita laitteita verkkoon.

  3. 3.

    Testaa verkkoyhteys ping-komennon avulla.

    1. a.

      Avaa tietokoneessa komentorivikehote.

      • •

        Valitse Windowsissa Käynnistä, valitse Suorita, kirjoita cmd ja paina sitten Enter-painiketta.

      • •

        Siirry OS X -käyttöjärjestelmässä kohtaan Ohjelmat, valitse Lisäohjelmat ja avaa Pääte.

    2. b.

      Kirjoita ping ja reitittimen IP-osoite.

    3. c.

      Jos ikkuna näyttää pyynnön ja vastauksen väliset ajat, verkko toimii.

  4. 4.

    Varmista, että reititin tai tulostin muodostaa yhteyden samaan verkkoon kuin tietokone.

    1. a.

      Tulosta asetussivu.

    2. b.

      Vertaa asetusraportin SSID:tä tietokoneen tulostinmäärityksen SSID:hen.

    3. c.

      Jos numerot eivät ole samat, laitteet eivät ole yhteydessä samaan verkkoon. Tee tulostimen langaton määritys uudelleen.


Ongelmien ratkaiseminen

Langattoman verkon vianmääritystestin suorittaminen

Tulostimen ohjauspaneelista voit suorittaa vianmääritystestin, joka antaa tietoja langattoman verkon asetuksista.

HUOMAUTUS:Toimenpiteet vaihtelevat ohjauspaneelin tyypin mukaan.

1 | Kaksirivinen ohjauspaneeli
2 | Kosketusnäytöllinen ohjauspaneeli

Kaksiriviset ohjauspaneelit

  1. 1.

    Paina tulostimen ohjauspaneelin Asetukset-painiketta [image].

  2. 2.

    Avaa seuraavat valikot:

    • •

      Itsevianmääritys

    • •

      Testaa langaton yhteys

  3. 3.

    Aloita testi painamalla OK-painiketta. Tulostin tulostaa testitulokset sisältävän testisivun.

Kosketusnäytölliset ohjauspaneelit

  1. 1.

    Pyyhkäise tulostimen ohjauspaneelin aloitusnäytössä, kunnes Asetukset-valikko tulee näkyviin. Avaa valikko valitsemalla Asetukset [image] -kuvake.

  2. 2.

    Siirry kohtaan ja valitse Itsediagnostiikka.

  3. 3.

    Aloita testi valitsemalla Suorita langaton testi. Tulostin tulostaa testitulokset sisältävän testisivun.


Ongelmien ratkaiseminen

Langattoman verkon häiriöiden vähentäminen

Seuraavien vihjeiden avulla voit vähentää langattoman verkon häiriöitä:

  • •

    Säilytä langattomat laitteet kaukana suurista metalliesineistä, kuten arkistokaapeista, ja muista elektromagneettisista laitteista, kuten mikroaaltouuneista ja langattomista puhelimista. Nämä esineet voivat häiritä radiosignaaleja.

  • •

    Säilytä langattomat laitteet kaukana suurista muuratuista rakenteista ja muista rakenteista. Rakenteet saattavat imeä itseensä radioaaltoja ja heikentää signaalia.

  • •

    Aseta langaton reititin keskeiselle paikalle näköetäisyydelle verkon langattomista tulostimista.


Ongelmien ratkaiseminen

Faksiongelmien ratkaiseminen

http://www.hp.com http://www.hpe.com


Ongelmien ratkaiseminen

Johdanto

Faksitoimintojen vianmääritysohjeet auttavat ratkaisemaan ongelmia.

  • Johdanto
  • Faksin vianmäärityksen tarkistuslista
  • Yleisten faksausongelmien ratkaiseminen


Ongelmien ratkaiseminen

Faksin vianmäärityksen tarkistuslista

  • •

    Ratkaisumahdollisuuksia on useita. Aina kun olet kokeillut yhtä ratkaisua, yritä lähettää faksi, jotta näet ratkeaako ongelma.

  • •

    Jotta vianmääritys onnistuisi mahdollisimman hyvin, varmista, että tulostimen johto on kytketty suoraan puhelinpistorasiaan. Katkaise yhteys kaikista muista tulostimeen kytketyistä laitteista.

  1. 1.

    Tarkista, että puhelinjohto on kytketty oikeaan porttiin tulostimen takaosassa.

  2. 2.

    Tarkista puhelinlinja faksitestillä:

    Kaksiriviset ohjauspaneelit

    1. a.

      Paina laitteen ohjauspaneelissa Asetukset [image] -painiketta.

    2. b.

      Valitse Huolto ja valitse sitten Suorita faksitesti. Laite tulostaa faksitestiraportin.

    Kosketusnäytölliset ohjauspaneelit

    1. a.

      Valitse laitteen ohjauspaneelin aloitusnäytössä Määritys [image] -painike.

    2. b.

      Avaa seuraavat valikot:

      • •

        Huolto

      • •

        Faksipalvelu

    3. c.

      Valitse Suorita faksitesti -asetus. Tulostin tulostaa faksitestiraportin.

    Raportti voi sisältää jonkin seuraavista tuloksista:

    • •

      Onnistui: Raportti sisältää kaikki nykyiset faksiasetukset tarkistamista varten.

    • •

      Virhe: Raportti ilmoittaa virheen luonteen ja antaa ongelman korjaamiseen liittyviä ehdotuksia.

  3. 3.

    Varmista, että tulostimen laiteohjelmisto on ajan tasalla:

    1. a.

      Tulosta asetussivu ohjauspaneelin Raportit-valikosta. Saat siitä laiteohjelmiston päiväkoodin.

    2. b.

      Siirry osoitteeseen www.hp.com/go/support, valitse maa/alue ja kieli, valitse Hae ohjelmisto ja ohjaimet -linkki, kirjoita tulostimen nimi hakukenttään, paina ENTER-painiketta ja valitse tulostin hakutuloksista.

    3. c.

      Valitse käyttöjärjestelmä.

    4. d.

      Valitse Laiteohjelmisto-osiossa Laiteohjelmiston päivitysapuohjelma.

      HUOMAUTUS:Varmista, että käytät tulostinmallille tarkoitettua laiteohjelmiston päivitysapuohjelmaa.

    5. e.

      Valitse Lataa, valitse Suorita ja valitse sitten Suorita uudelleen.

    6. f.

      Kun ohjelma käynnistyy, valitse tulostin avattavasta valikosta ja napsauta sitten Lähetä laiteohjelmisto -valintaa.

      HUOMAUTUS:Jos haluat tulostaa asetussivun, jonka avulla voit varmistaa asennetun laiteohjelmistoversion ennen tai jälkeen päivityksen, napsauta Tulosta asetussivu -valintaa.

    7. g.

      Suorita asennus loppuun seuraamalla näytössä näkyviä ohjeita, ja sulje sitten ohjelma Sulje-painikkeella.

  4. 4.

    Varmista, että faksimääritykset on tehty tulostimen ohjelmiston asennuksen yhteydessä.

    Siirry tietokoneen HP-ohjelmakansioon ja suorita faksin määritysohjelma.

  5. 5.

    Varmista, että puhelinyhteys tukee analogista faksia.

    • •

      Jos käytössä on ISDN tai digitaalinen PBX, kysy palveluntarjoajalta lisätietoja analogisen faksilinjan määrityksestä.

    • •

      Jos käytössä on VoIP-palvelu, vaihda ohjauspaneelissa Faksin nopeus -asetuksen arvoksi Hidas (V.29). Selvitä, tukeeko palveluntarjoajasi faksien lähettämistä. Tarkista myös suositeltu faksimodeeminopeus. Joidenkin yhtiöiden laitteisiin tarvitaan sovitin.

    • •

      Jos käytössä on DSL-palvelu, varmista, että tulostimen puhelinverkkoyhteydessä on suodatin. Ota yhteys DSL-palveluntarjoajaan tai hanki DSL-suodatin, jos sinulla ei ole sellaista. Jos DSL-suodatin on asennettu, kokeile toista suodatinta, sillä suodatin voi olla viallinen.


Ongelmien ratkaiseminen

Yleisten faksausongelmien ratkaiseminen

  • Faksien lähettäminen on hidasta
  • Faksilaatu on huono
  • Faksi katkeaa kesken tai tulostuu kahdelle sivulle


Ongelmien ratkaiseminen

Faksien lähettäminen on hidasta

Puhelinlinja on heikko.

  • •

    Yritä lähettää faksi uudelleen, kun linja on parempi.

  • •

    Tarkista puhelinyhtiöltä, että linja tukee faksaamista.

  • •

    Poista Virheenkorjaus-asetus käytöstä.

    • a.

      Avaa Asetusvalikko.

    • b.

      Avaa Huolto-valikko.

    • c.

      Avaa Faksihuolto-valikko.

    • d.

      Avaa Virheenkorjaus-valikko.

    • e.

      Valitse Ei käytössä -asetus.

    HUOMAUTUS:Tämä voi heikentää kuvanlaatua.

  • •

    Käytä valkoisella paperilla olevaa alkuperäiskappaletta. Älä käytä värillistä paperia, kuten harmaa, keltainen tai vaaleanpunainen.

  • •

    Suurenna Faksin nopeus -asetuksen arvoa.

    • a.

      Avaa Asetusvalikko.

    • b.

      Avaa Faksimääritykset-valikko.

    • c.

      Avaa Lisäasetukset-valikko.

    • d.

      Avaa Faksin nopeus -valikko.

    • e.

      Valitse oikea asetus.

  • •

    Jaa suuret työt pienempiin osiin ja faksaa osat erikseen.

  • •

    Pienennä faksin tarkkuusasetusta ohjauspaneelista.

    • a.

      Avaa Asetusvalikko.

    • b.

      Avaa Faksimääritykset-valikko.

    • c.

      Avaa Lisäasetukset-valikko.

    • d.

      Avaa Faksin tarkkuus -valikko.

    • e.

      Valitse oikea asetus.


Ongelmien ratkaiseminen

Faksilaatu on huono

Faksi on epäselvä tai vaalea.

  • •

    Lisää faksin tarkkuutta lähettäessäsi fakseja. Tarkkuusasetus ei vaikuta vastaanotettuihin fakseihin.

    • a.

      Avaa Asetusvalikko.

    • b.

      Avaa Faksimääritykset-valikko.

    • c.

      Avaa Lisäasetukset-valikko.

    • d.

      Avaa Faksin tarkkuus -valikko.

    • e.

      Valitse oikea asetus.

    HUOMAUTUS:Tarkkuuden lisääminen hidastaa siirtonopeutta.

  • •

    Ota käyttöön Virheenkorjaus-asetus ohjauspaneelista.

    • a.

      Avaa Asetusvalikko.

    • b.

      Avaa Huolto-valikko.

    • c.

      Avaa Faksihuolto-valikko.

    • d.

      Avaa Virheenkorjaus-valikko.

    • e.

      Valitse Käytössä-asetus.

  • •

    Tarkista värikasetit ja vaihda ne tarvittaessa.

  • •

    Pyydä lähettäjää lisäämään kontrastia lähettävässä faksilaitteessa ja lähettämään faksi uudelleen.


Ongelmien ratkaiseminen

Faksi katkeaa kesken tai tulostuu kahdelle sivulle

  • •

    Aseta Oletuspaperikoko-asetus. Faksit tulostuvat yhdelle paperikoolle Oletuspaperikoko-asetusten perusteella.

    • a.

      Avaa Asetusvalikko.

    • b.

      Avaa Järjestelmän asetukset -valikko.

    • c.

      Avaa Paperiasetukset-valikko.

    • d.

      Avaa Oletuspaperikoko-valikko.

    • e.

      Valitse oikea asetus.

  • •

    Määritä faksaukseen käytettävän lokeron paperityyppi ja -koko.

  • •

    Ota käyttöön Sovita sivulle, jotta pitkät faksit tulostuvat Letter- tai A4-kokoiselle paperille.

    • a.

      Avaa Asetusvalikko.

    • b.

      Avaa Faksimääritykset-valikko.

    • c.

      Avaa Lisäasetukset-valikko.

    • d.

      Avaa Sovita sivulle -valikko.

    • e.

      Valitse Käytössä-asetus.

HUOMAUTUS:Jos Sovita sivulle ei ole käytössä ja Oletuspaperikoko-asetus on Letter, Legal-kokoinen alkuperäiskappale tulostuu kahdelle sivulle.


Ohjeen katseluohjelman pikanäppäinten käyttö

Tämän käyttöoppaan käyttöä käsitellään seuraavissa aiheissa.

  • F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä
  • Ohjeen katseluohjelman pikanäppäimet
  • Sisältö-välilehden pikanäppäimet
  • Hakemisto-välilehden pikanäppäimet
  • Etsi-välilehden pikanäppäimet
  • Suosikit-välilehden pikanäppäimet

HUOMAUTUS:

  • •

    Käytettävissä on myös näppäimistön avulla valittavia pikavalikon komentoja.

  • •

    Pikanäppäimet toimivat myös toissijaisissa ja ponnahdusikkunoissa.

  • •

    Pikanäppäimen käyttäminen selausikkunassa saa aikaan sen, että menetät hakukohdan aiheikkunassa. Palaa aiheikkunaan painamalla F6.

  • •

    Etsi-välilehden ruudussa Vastaavia sanoja on valintamerkki, jos käytit sitä edellisessä haussa.


HTML Help Viewer -ohjelman käyttäminen

Seuraavissa kohdissa on tietoja oppaan selaamisesta ja käyttämisestä. Lisätietoja on seuraavissa kohdissa:

  • Oppaan tehokas käyttäminen
  • Ohjeen aiheen löytäminen
  • Ohjeen aiheiden suosikkiluettelon luominen
  • Ohjeen aiheen kopioiminen
  • Nykyisen ohjeen aiheen tulostaminen
  • Aiheen löytäminen työkalurivin painikkeita käyttämällä
  • Valikkokomentojen pikavalintojen käyttäminen


Ohjeen katseluohjelman pikanäppäinten käyttö

F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä

Voit nopeasti vuorotella selaus- ja ohjeruudun välillä painamalla näppäimistöltä F6.


Ohjeen katseluohjelman pikanäppäinten käyttö

Ohjeen katseluohjelman pikanäppäimet

Ohjeen katseluohjelman sulkeminen. | ALT+F4
Siirtyminen ohjeen katseluohjelmasta muihin avoimiin ikkunoihin. | ALT+SARKAIN
Asetukset-valikon näyttäminen. | ALT+V
Microsoft Internet Explorerin asetusten muuttaminen. Internet-asetukset -valintaikkuna sisältää käyttöön liittyvät asetukset. Jos haluat muuttaa asetuksia, valitse Yleiset-välilehti ja napsauta sitten Helppokäyttötoiminnot. | ALT+V ja paina sitten I
Selausruudun näyttäminen ja piilottaminen. | ALT+V ja paina sitten I
Ohjeaiheen tulostaminen. | ALT+V ja paina sitten T Voit myös napsauttaa aihetta hiiren kakkospainikkeella ja valita Tulosta.
Palaaminen edelliseen aiheeseen. | ALT+NUOLI VASEMMALLE tai ALT+V ja paina sitten T
Siirtyminen seuraavaan aiheeseen (edellyttäen, että olet aiemmin sitä katsellut). | ALT+NUOLI OIKEALLE tai ALT+V ja paina sitten E
Korostuksen käyttäminen etsinnässä. | ALT+V ja paina sitten K
Aiheruudussa olevan aiheen päivittäminen (tarpeen verkkosivuston käytön aikana). | F5 tai ALT+V ja paina sitten P
Palaaminen kotisivulle (ohjeen kirjoittajat voivat määrittää ohjetoiminnon kotisivun). | ALT+V ja paina sitten O
Sivun avauksen estäminen katseluohjelmassa (tämä on tarpeen silloin, kun yhteys verkkosivustoon on avoin ja haluat estää sivun lataamisen). | ALT+V ja paina sitten S
Siirtyminen aiheeseen tai sivulle, joka on ennalta määritetty. Ohjetiedostoa (.chm) muodostava ohjeen kirjoittaja voi lisätä Asetus-valikkoon kaksi linkkiä tärkeisiin aiheisiin tai verkkosivustoihin. Siirry aiheeseen -komennolla siirrytään suoraan noihin aiheisiin tai kyseisille verkkosivuille. | ALT+V ja paina sitten 1 tai 2
Vuorotteleminen selaus- ja aiheikkunan välillä. | F6
Ohjeaiheen selaaminen. | YLÄNUOLI ja ALANUOLI tai PAGE UP ja PAGE DOWN
Aiheen kaikkien linkkien tai selausruudun kaikkien välilehtien tarkasteleminen. | SARKAIN


Ohjeen katseluohjelman pikanäppäinten käyttö

Sisältö-välilehden pikanäppäimet

Sisältö-välilehden näyttäminen. | ALT+I
Kirjan tai kansion avaaminen ja sulkeminen. | PLUSMERKKI (+) ja MIINUSMERKKI (-) tai VASEN NUOLI ja OIKEA NUOLI
Ohjeaiheen valitseminen. | YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ENTER


Ohjeen katseluohjelman pikanäppäinten käyttö

Hakemisto-välilehden pikanäppäimet

Hakemisto-välilehden näyttäminen. | ALT+H
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Avainsanan valitseminen luettelosta. | YLÄNUOLI ja ALANUOLI
Valitun lisäohjeaiheen näyttäminen. | ALT+Y


Ohjeen katseluohjelman pikanäppäinten käyttö

Etsi-välilehden pikanäppäimet

Etsi-välilehden näyttäminen. | ALT+E
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Etsinnän aloittaminen. | ALT+A
Ohjeaiheen valitseminen tulosluettelosta. | ALT+T ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Seuraavat vaihtoehdot ovat käytettävissä, kun täysi tekstihaku on otettu käyttöön.
Avainsanan etsiminen aiemman haun tulosluettelosta. | ALT+U
Avainsanan kaltaisten sanojen etsiminen. Esimerkiksi sanojen "running" ja "runs" etsiminen silloin, kun avainsana on "run." | ALT+M
Etsiminen vain ohjeaiheiden otsikoista. | ALT+R


Ohjeen katseluohjelman pikanäppäinten käyttö

Suosikit-välilehden pikanäppäimet

Suosikit-välilehden näyttäminen. | ALT+S
Näkyvissä olevan ohjeaiheen lisääminen Suosikit-luetteloon. | ALT+L
Ohjeaiheen valitseminen Suosikit-luettelosta. | ALT+P ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Valitun ohjeaiheen poistaminen luettelosta. | ALT+P


HTML Help Viewer -ohjelman käyttäminen

Oppaan tehokas käyttäminen

Tässä on vihjeitä, kuinka HTML Help Viewer -ohjelmalla etsitään tietoja:

  • •

    Napsauta värillisiä, alleviivattuja sanoja, kun haluat yhteyden toiseen kohtaan, WWW-sivuun, muiden aiheiden luetteloon tai ohjelmaan.

  • •

    Kun haluat katsella kohtia, joissa on aiheeseen liittyviä tietoja, napsauta kohtaa Liittyviä aiheita, joka näkyy kohdan lopussa. Napsauta sitten haluamasi aiheen otsikkoa.

  • •

    Kun haluat nähdä, onko aiheessa oleva sana tai lause hakemistossa, valitse sana ja napsauta F1-näppäintä.

  • •

    Jos tarkastelet WWW-sivun sisältöä aiheikkunassa, voit napsauttaa työkalurivin Pysäytä- tai Päivitä-painiketta, kun haluat keskeyttää lataamisen tai päivittää WWW-sivun.

  • •

    Jos käytät tiettyä ohjeen kohtaa usein, voit lisätä sen suosikkiluetteloon.

  • •

    Napsauta hiiren oikealla painikkeella Sisällys-välilehteä tai aiheikkunaa, niin saat näkyviin valikkokomentojen pikavalinnat.


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheen löytäminen

Napsauta navigointi-ikkunassa jotakin seuraavista välilehdistä:

  • •

    Kun haluat selata sisällysluetteloa, napsauta Sisältö-välilehteä. Sisällysluettelo on tärkeiden aiheiden luettelo, jota voi laajentaa.

  • •

    Kun haluat nähdä luettelon hakemiston kohteista, napsauta Hakemisto-välilehteä. Kirjoita sitten sana tai selaa luetteloa. Aihetta käsitellään usein useassa hakemiston kohteessa.

  • •

    Kun haluat löytää kaikki ohjetiedoston kohdat, joissa sana tai lause esiintyy, napsauta Etsi-välilehteä ja kirjoita sitten sana.

HUOMAUTUS: Napsauta sisällyksen kohdetta, hakemistokohdetta tai haun tulosten kohdetta. Näkyviin tulee kyseinen kohta.


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheiden suosikkiluettelon luominen

  • 1.

    Etsi ohjeen aihe, jonka haluat lisätä suosikkeihin.

  • 2.

    Napsauta ensin Suosikit-välilehteä ja valitse sitten Lisää.

HUOMAUTUS:

  • •

    Kun haluat palata suosikkiaiheeseen, napsauta Suosikit-välilehteä, valitse aihe ja napsauta sitten Näytä-painiketta.

  • •

    Jos haluat nimetä aiheen uudelleen, valitse aihe ja kirjoita sitten uusi nimi Nykyinen aihe -ruutuun.

  • •

    Kun haluat poistaa suosikkiaiheen, valitse aihe ja napsauta sitten Poista-painiketta.


HTML Help Viewer -ohjelman käyttäminen

Ohjeen aiheen kopioiminen

  • 1.

    Napsauta hiiren oikealla painikkeella sitä aiheikkunan aihetta, jonka haluat kopioida. Napsauta sitten Valitse kaikki -painiketta.

  • 2.

    Napsauta hiiren oikeaa painiketta uudelleen ja valitse sitten Kopioi. Aihe kopioidaan Leikepöydälle.

  • 3.

    Avaa asiakirja, johon haluat kopioida aiheen.

  • 4.

    Siirrä kohdistin kohtaan, johon haluat tiedot.

  • 5.

    Valitse Muokkaa-valikosta Liitä.

HUOMAUTUS: Jos haluat kopioida vain osan aiheesta, valitse kopioitava teksti ja napsauta hiiren oikeaa painiketta. Napsauta sitten Kopioi-painiketta.


HTML Help Viewer -ohjelman käyttäminen

Nykyisen ohjeen aiheen tulostaminen

Napsauta aihetta hiiren oikealla painikkeella ja valitse sitten Tulosta.

HUOMAUTUS: Jos tulostat Sisällys-välilehdeltä (napsauttamalla kohdetta ensin hiiren oikealla painikkeella ja valitsemalla sitten Tulosta), käytettävissä ovat nykyisen aiheen tulostaminen ja nykyisen aiheen ja kaikkien sen osa-alueiden tulostaminen.


HTML Help Viewer -ohjelman käyttäminen

Aiheen löytäminen työkalurivin painikkeita käyttämällä

Help Viewer -ohjelman työkalurivissä on viisi navigointipainiketta. Ohjeen aiheita voi etsiä napsauttamalla painikkeita.

  • •

    Takaisin näyttää viimeksi katsellun aiheen.

  • •

    Eteenpäin näyttää seuraavan aiheen aiemmin näytetyistä aiheista.

  • •

    Seuraava näyttää seuraavan sisällysluettelossa olevan aiheen.

  • •

    Edellinen näyttää edellisen sisällysluettelossa olevan aiheen.

  • •

    Koti näyttää katseltavan ohjetiedoston kotisivun aiheen.

  • •

    Päivitä päivittää aiheikkunassa näkyvän WWW-sivun sisällön.

  • •

    Pysäytä pysäyttää tiedostotietojen lataamisen. Napsauta painiketta, kun haluat lopettaa WWW-sivun lataamisen.

HUOMAUTUS: Help Viewer -ohjelman työkalurivissä ei ehkä ole kaikkia näitä navigointipainikkeita.


HTML Help Viewer -ohjelman käyttäminen

Valikkokomentojen pikavalintojen käyttäminen

Pikavalikossa on useita komentoja, joilla tietoja tuodaan näyttöön ja mukautetaan.

Komento | Kuvaus
Napsauta sisällysluettelosta hiiren oikealla painikkeella ja valitse sitten Avaa kaikki. | Avaa kaikki sisällysluettelon kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta sisällysluetteloa hiiren oikealla painikkeella ja valitse sitten Sulje kaikki. | Sulkee kaikki kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta ensin hiiren oikeaa painiketta ja sitten kohtaa Tulosta. | Tulosta aihe

HUOMAUTUS: Komentoja voi käyttää näppäimistöllä. Paina SHIFT+F10-näppäinyhdistelmää, jolloin näkyviin tulee pikavalikko. Napsauta haluttuja pikanäppäimiä. Voit myös ottaa käyttöön hiiren painikkeet. Tuo pikavalikko näkyviin hiiren painikkeiden yhdistelmällä ja napsauta sitten haluttuja pikanäppäimiä.