HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

מדריך למשתמש


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

מידע סימון מסחרי וזכויות יוצרים

זכויות יוצרים ורישיון

© Copyright 2017 HP Development Company, L.P.

שכפול, התאמה או תרגום ללא הרשאה מראש ובכתב אסורים, אלא כפי שמתיר זאת החוק לעניין זכויות יוצרים.

המידע הכלול במסמך זה כפוף לשינויים ללא הודעה מראש.

כתבי האחריות היחידים עבור המוצרים והשירותים של HP מצוינים בהצהרות האחריות המפורשות הנלוות לכל מוצר ושירות. אין לפרש דבר במסמך זה כאחריות נוספת. HP לא תישא באחריות לשגיאות טכניות או טעויות עריכה או השמטות במסמך זה.

Edition 2, 4/2017

זכויות סימני מסחר

Adobe‎®‎‎‏, Adobe Photoshop‎®‎‎‏, Acrobat‎®‎‎‏, ו-PostScript‎®‎‎‏ הם סימנים מסחריים של Adobe Systems Incorporated‏.

Apple והלוגו של Apple הם סימנים מסחריים של Apple Inc.‎, הרשום בארה"ב ובמדינות/אזורים אחרים.

OS X הוא סימן מסחרי של Apple Inc.‎, הרשום בארה"ב ובמדינות/אזורים אחרים.

AirPrint הוא סימן מסחרי של Apple Inc.‎, הרשום בארה"ב ובמדינות/אזורים אחרים.

iPad הוא סימן מסחרי של Apple Inc.‎, הרשום בארה"ב ובמדינות/אזורים אחרים.

iPod הוא סימן מסחרי של Apple Inc.‎, הרשום בארה"ב ובמדינות/אזורים אחרים.

iPhone הוא סימן מסחרי של Apple Inc.‎, הרשום בארה"ב ובמדינות/אזורים אחרים.

Microsoft®‎‏‎‏, Windows®‎ ו-Windows XP®‎ הם סימנים מסחריים רשומים של Microsoft Corporation בארה"ב.

UNIX®‎ הוא סימן מסחרי רשום של The Open Group.


מבט כולל על המדפסת

  • תצוגות המדפסת
  • מפרט המדפסת
  • הגדרת חומרת המדפסת והתקנת התוכנה

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM227MFP.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


מבט כולל על המדפסת

תצוגות המדפסת

  • מבט חזיתי על המדפסת
  • מבט מאחור על המדפסת
  • יציאות ממשק
  • תצוגת לוח בקרה עם LCD ושתי שורות (דגמים M227sdn)
  • תצוגת לוח הבקרה של מסך מגע (דגמי M227fdw)


מבט כולל על המדפסת

מבט חזיתי על המדפסת

מבט מלפנים על המדפסת

1 | סל פלט
2 | דלת מחסניות הטונר
3 | הרחבת סל פלט
4 | לחצן הפעלה/כיבוי
5 | מגש ההזנה המועדפת
6 | מגש ההזנה הראשי
7 | דלת מגש ההזנה הראשי
8 | שם דגם
9 | יציאת Walk-up USB (להדפסה וסריקה ללא מחשב) (דגמים עם מסך מגע בלבד)
10 | לוח הבקרה
11 | סורק
12 | מזין המסמכים
13 | מגש ההזנה של מזין המסמכים


מבט כולל על המדפסת

מבט מאחור על המדפסת

מבט מאחור על המדפסת

1 | דלת אחורית (גישה לפינוי חסימות נייר)
2 | יציאות ממשק
3 | חיבור חשמל
4 | תווית המספר הסידורי ומספר המוצר
5 | תושבת עבור מנעול אבטחה מסוג כבל (במכסה האחורי של המדפסת)


מבט כולל על המדפסת

יציאות ממשק

1 | יציאת ממשק USB
2 | יציאת אתרנט
3 | יציאת Line in של פקס (לחיבור קו הפקס למדפסת) (בדגמים עם פקס בלבד)
4 | יציאת Line out של טלפון (לחיבור טלפון שלוחה, משיבון אוטומטי או התקן אחר) (בדגמים עם פקס בלבד)


מבט כולל על המדפסת

תצוגת לוח בקרה עם LCD ושתי שורות (דגמים M227sdn)

פריסת לוח הבקרה

1

תצוגת לוח הבקרה

מסך זה מציג תפריטים ופרטי מדפסת.

2

לחצן חץ שמאלה

השתמש בלחצן זה כדי לנווט בתפריטים או כדי להפחית ערך המופיע בתצוגה.

3

לחצן OK (אישור)

לחץ על לחצן OK‏ (אישור) עבור הפעולות הבאות:

  • •

    פתיחת התפריטים של לוח הבקרה.

  • •

    פתיחת תפריט משנה המופיע בתצוגת לוח הבקרה.

  • •

    בחירה של פריט תפריט.

  • •

    ניקוי שגיאות מסוימות.

  • •

    התחלת עבודת הדפסה בתגובה להנחיה בלוח הבקרה (לדוגמה, כאשר ההודעה Press [OK] to continue (לחץ על 'אישור' כדי להמשיך) מופיעה בתצוגת לוח הבקרה).

4

לחצן חץ ימינה

השתמש בלחצן זה כדי לנווט בתפריטים או כדי להגדיל ערך המופיע בתצוגה.

5

לחצן ביטול

לחץ על לחצן זה כדי לבטל עבודת הדפסה או כדי לצאת מתפריטי לוח הבקרה.

6

לחצן [image] התחל העתקה

השתמש בלחצן זה כדי להתחיל בעבודת העתקה.

7

לחצן תפריט העתקה

השתמש בלחצן זה כדי לפתוח את התפריט Copy (העתקה).

8

לחצן הבהרה/הכהיה של העותק

השתמש בלחצן זה כדי להבהיר או להכהות את העותקים.

9

לחצן מספר העותקים

השתמש בלחצן זה כדי להגדיר את מספר העותקים שיופקו.

10

לחצן הגדרה

השתמש בלחצן זה כדי לפתוח את התפריט Setup (הגדרה).

11

לחצן חץ לאחור

השתמש בלחצן זה לביצוע הפעולות הבאות:

  • •

    יציאה מהתפריטים של לוח הבקרה.

  • •

    גלילה חזרה לתפריט קודם ברשימה של תפריטי משנה.

  • •

    גלילה חזרה לפריט תפריט קודם ברשימת תפריטי משנה (ללא שמירת השינויים בפריט התפריט).

12

נורית מצב מוכן (ירוק)

נורית מצב 'מוכן' דולקת כאשר המדפסת מוכנה להדפסה. הנורית מהבהבת כאשר המדפסת מקבלת נתוני הדפסה, כשהיא מבטלת עבודת הדפסה או כשהיא במצב שינה.

13

נורית התראה (חום-צהבהב)

נורית ההתראה מהבהבת כאשר המדפסת זקוקה לטיפול. אם נורית ההתראה דולקת, סימן שהמדפסת במצב שגיאה.


מבט כולל על המדפסת

תצוגת לוח הבקרה של מסך מגע (דגמי M227fdw)

פריסת לוח הבקרה

1 | לחצן הקודם | חוזר למסך הקודם
2 | לחצן Home (בית) | מספק גישה למסך הבית
3 | לחצן Help (עזרה) | מספק גישה למערכת העזרה בלוח הבקרה
4 | מסך מגע בצבע | מספק גישה לתפריטים, להנפשות עזרה ולפרטי המדפסת
5 | מחוון מסך הבית | בצג ניתן לראות איזה מסך בית מציג כעת לוח הבקרה

הערה:אף כי בלוח הבקרה אין לחצן Cancel (ביטול) רגיל, במסגרת תהליכים רבים של המדפסת יופיע לחצן Cancel (ביטול) במסך המגע. דבר זה מאפשר למשתמשים לבטל תהליך לפני שהמדפסת תשלים אותו.

חלק זה מספק מידע על הנושאים הבאים:

  • פריסת מסך הבית
  • כיצד להשתמש בלוח הבקרה של מסך המגע


מבט כולל על המדפסת

פריסת מסך הבית

פריסת מסך הבית

1

לחצן Reset (איפוס)

גע בלחצן זה כדי לאפס הגדרות עבודה זמניות להגדרות המדפסת המהוות ברירת מחדל.

2

הלחצן Connection Information (פרטי חיבור)

גע בלחצן זה כדי לפתוח את התפריט Connection Information (פרטי חיבור), המספק פרטי רשת. הלחצן מופיע כסמל רשת קווית [image] או כסמל רשת אלחוטית [image], בהתאם לסוג הרשת שאליה המדפסת מחוברת.

3

מצב מדפסת

אזור המסך מספק מידע על המצב הכללי של המדפסת.

4

Copy (העתקה)

גע בלחצן זה כדי לפתוח את תפריט ההעתקה.

5

Scan‏ (סריקה)

גע בלחצן זה כדי לפתוח את תפריטי הסריקה:

  • •

    Scan to USB Drive (סריקה אל כונן USB)

  • •

    סריקה לתיקיית רשת

  • •

    Scan to E-mail (סריקה לדואר אלקטרוני)

6

Fax‏ (פקס)

גע בלחצן זה כדי לפתוח את תפריטי הפקס.

7

USB

גע בלחצן זה כדי לפתוח את התפריט USB Flash Drive (כונן הבזק USB).

8

Supplies‏(חומרים מתכלים)

גע בלחצן זה כדי להציג מידע על מצב חומרים מתכלים.

9

Apps‏ (אפליקציות)

גע בלחצן זה כדי לפתוח את התפריט Apps (יישומים) לצורך הדפסה ישירה מיישומי אינטרנט נבחרים.

10

Setup‏ (הגדרה)

גע בלחצן זה כדי לפתוח את התפריט Setup (הגדרה).


מבט כולל על המדפסת

כיצד להשתמש בלוח הבקרה של מסך המגע

בצע את הפעולות הבאות כדי להשתמש בלוח הבקרה של מסך המגע במדפסת.

הפעולה | תיאור | דוגמה
גע ב- | גע בפריט במסך כדי לבחור בפריט זה או כדי לפתוח תפריט זה. בנוסף, בעת גלילה בתפריטים, גע קצרות במסך כדי לעצור את הגלילה. | גע ב-Setup [image] (הגדרה) כדי לפתוח את תפריט Setup.
החלק במהירות מחוות החלקה במהירות | גע במסך ולאחר מכן הזז את האצבע בכיוון אופקי כדי לגלול את המסך לצדדים. | החלק במהירות את מסך הבית כדי לגשת אל הסמל Setup [image] (הגדרה).
גלול | גע במסך, ולאחר מכן, מבלי להרים את האצבע, הזז אותה בכיוון אנכי כדי להזיז את המסך. | גלול בתפריט Setup [image] (הגדרה).


מבט כולל על המדפסת

מפרט המדפסת

חשוב:המפרט הבא נכון למועד הפרסום, אך הוא כפוף לשינויים. לקבלת מידע עדכני, ראה www.hp.com/support/ljM227MFP.

  • מפרט טכני
  • מערכות הפעלה נתמכות
  • פתרונות להדפסה מניידים
  • ממדי המדפסת
  • צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות
  • טווח פעולה סביבתי


מבט כולל על המדפסת

מפרט טכני

לקבלת מידע מעודכן, בקר בכתובת www.hp.com/support/ljM227MFP.


מבט כולל על המדפסת

מערכות הפעלה נתמכות

המידע הבא מתייחס למנהלי ההדפסה הספציפיים של Windows PCL 6‏ ולמנהלי ההדפסה של HP עבור OS X, ולתקליטור התקנת התוכנה המצורף לאריזה.

Windows: תקליטור תוכנית ההתקנה של תוכנת HP מתקין את אחד ממנהלי ההדפסה: "HP PCL.6",‏ "HP PCL 6" או "HP PCL-6", בהתאם למערכת ההפעלה Windows, יחד עם התוכנה האופציונלית בעת שימוש בתוכנית ההתקנה של התוכנה המלאה. הורד את מנהלי ההדפסה "HP PCL.6", ‏"HP PCL 6" ו-"HP PCL-6" מאתר האינטרנט של התמיכה עבור מדפסת זו: www.hp.com/support/ljM227MFP

מחשבי Mac ו-OS X‏: מדפסת זו תומכת במחשבי Mac. הורד את HP Easy Start מתוך ‎123.hp.com או מאתר האינטרנט של התמיכה, ולאחר מכן השתמש ב-HP Easy Start כדי להתקין את מנהל ההדפסה של HP. תוכנת HP Easy Start אינה כלולה בתקליטור שהגיע באריזה.

  1. 1.

    עבור אל האתר ‎123.hp.com.

  2. 2.

    בצע את השלבים הבאים כדי להוריד את תוכנת המדפסת.

Linux:‏ לקבלת מידע ומנהלי הדפסה עבור Linux, בקר בכתובת hplipopensource.com/hplip-web/index.html‏

UNIX: לקבלת מידע ומנהלי הדפסה עבור UNIX®, בקר בכתובת www.hp.com/go/unixmodelscripts‏

מערכת הפעלה מנהל ההתקן המותקן הערות

Windows® XP SP3 ואילך במהדורת 32 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL.6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית. תוכנית ההתקנה הבסיסית מתקינה את מנהל ההתקן בלבד.

ההתקנה של התוכנה המלאה אינה נתמכת עבור מערכת הפעלה זו.

השתמש במנהל התקן מסוג UPD עבור מערכות הפעלה במהדורת 64 סיביות.

Windows Vista®, במהדורת 32 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL.6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית. תוכנית ההתקנה הבסיסית מתקינה את מנהל ההתקן בלבד.

ההתקנה של התוכנה המלאה אינה נתמכת עבור מערכת הפעלה זו.

השתמש במנהל התקן מסוג UPD עבור מערכות הפעלה במהדורת 64 סיביות.

Windows Server 2003 SP2 ואילך, מהדורת 32 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL.6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית.

ההתקנה של התוכנה המלאה אינה נתמכת עבור מערכת הפעלה זו.

Windows Server 2003, ‏R2, במהדורת 32 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL.6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית.

ההתקנה של התוכנה המלאה אינה נתמכת עבור מערכת הפעלה זו.

Windows 7‏, 32‎-bit‏ ו-‏64‎-bit

מנהל ההדפסה הספציפי למדפסת HP PCL 6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה המלאה.

התצורה של מנהל ההתקן HP PCL 6 הוגדרה לשימוש במאפיין ההדפסה הדו-צדדית האוטומטית (הדפסה דו-צדדית) כברירת המחדל, כאשר הוא מותקן במדינות/אזורים מסוימים.

Windows 8‏, 32‎-bit‏ ו-‏64‎-bit

מנהל ההדפסה הספציפי למדפסת HP PCL 6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה המלאה.

התצורה של מנהל ההתקן HP PCL-6 הוגדרה לשימוש במאפיין ההדפסה הדו-צדדית האוטומטית (הדפסה דו-צדדית) כברירת המחדל, כאשר הוא מותקן במדינות/אזורים מסוימים.

Windows 8.1‏, 32‎-bit‏ ו-‏64‎-bit

מנהל ההדפסה הספציפי למדפסת HP PCL-6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה המלאה.

התצורה של מנהל ההתקן HP PCL-6 הוגדרה לשימוש במאפיין ההדפסה הדו-צדדית האוטומטית (הדפסה דו-צדדית) כברירת המחדל, כאשר הוא מותקן במדינות/אזורים מסוימים.

Windows 10‏, 32‎-bit‏ ו-‏64‎-bit

מנהל ההדפסה הספציפי למדפסת HP PCL-6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה המלאה.

התצורה של מנהל ההתקן HP PCL-6 הוגדרה לשימוש במאפיין ההדפסה הדו-צדדית האוטומטית (הדפסה דו-צדדית) כברירת המחדל, כאשר הוא מותקן במדינות/אזורים מסוימים.

Windows Server 2008, במהדורת 32 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL.6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית.

ההתקנה של התוכנה המלאה אינה נתמכת עבור מערכת הפעלה זו.

Windows Server 2008, במהדורת 64‏ סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL 6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית.

ההתקנה של התוכנה המלאה אינה נתמכת עבור מערכת הפעלה זו.

Windows Server 2008, ‏R2, במהדורת 64 סיביות

מנהל ההדפסה הספציפי למדפסת HP PCL 6 מותקן עבור מערכת הפעלה זו כחלק מהתקנת התוכנה הבסיסית.

ההתקנה של התוכנה המלאה אינה נתמכת עבור מערכת הפעלה זו.

OS X 10.9 Mavericks, ‏OS X 10.10 Yosemite ו-OS X 10.11 El Capitan

מנהל ההדפסה ותוכנית השירות להדפסה של OS X זמינים להורדה מאתר hp.com ועשויים אף להיות זמינים דרך Apple Software Update. תוכנית ההתקנה של HP עבור OS X אינה כלולה בתקליטור שהגיע באריזה.

עבור OS X, הורד את תוכנית ההתקנה מ-HP Easy Start.

  • 1.

    עבור אל האתר ‎123.hp.com.

  • 2.

    בצע את השלבים הבאים כדי להוריד את תוכנת המדפסת.

התצורה של מנהל ההתקן OS X מוגדרת לשימוש במאפיין ההדפסה הדו-צדדית האוטומטית (הדפסה דו-צדדית) כברירת המחדל, כאשר הוא מותקן במדינות/אזורים מסוימים.

הערה:לקבלת רשימה עדכנית של מערכות ההפעלה הנתמכות, עבור אל www.hp.com/support/ljM227MFP לקבלת העזרה המקיפה של HP עבור המדפסת.

הערה:לקבלת פרטים על מערכות ההפעלה של השרת והלקוח, ולקבלת תמיכה במנהלי ההתקן HP UPD PCL6 ו-UPD PS עבור מדפסת זו, בקר בכתובת www.hp.com/go/upd‏ ולחץ על הכרטיסייה Specifications (מפרטים).


מבט כולל על המדפסת

פתרונות להדפסה מניידים

HP מציעה מספר פתרונות Mobile ו-ePrint כדי לאפשר הדפסה קלה למדפסת HP ממחשב נייד, ממחשב לוח, מטלפון חכם או מהתקן נייד אחר. כדי לראות את הרשימה המלאה ולקבוע מהי האפשרות הטובה ביותר, עבור אל‏ www.hp.com/go/LaserJetMobilePrinting.

הערה:עדכן את קושחת המדפסת כדי לוודא שיש תמיכה לכל יכולות ההדפסה מניידים ו-ePrint.

  • •

    Wi-Fi Direct (דגמים אלחוטיים בלבד)

  • •

    HP ePrint באמצעות דוא"ל (מחייב הפעלה של HP Web Services והמדפסת חייבת להיות רשומה ב-HP Connected)

  • •

    היישום HP ePrint (זמין עבור Android, ‏iOS ו-Blackberry)

  • •

    היישום HP All-in-One Remote עבור התקני iOS ו-Android

  • •

    תוכנת HP ePrint

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    הדפסה ב-Android


מבט כולל על המדפסת

ממדי המדפסת

ממדים עבור המדפסת

 | המדפסת סגורה במלואה | המדפסת פתוחה במלואה
1. גובה | 311.5 מ"מ | 419.9 מ"מ
2. רוחב | 403 מ"מ | 403 מ"מ
3. עומק | 407.4 מ"מ | 504.1 מ"מ
משקל (עם מחסניות) | 9.9 ק"ג


מבט כולל על המדפסת

צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות

לקבלת מידע עדכני, ראה www.hp.com/support/ljM227MFP.

זהירות:דרישות המתח מתבססות על המדינה/אזור שבהם נמכרת המדפסת. אין להמיר את מתח הפעולה. הדבר יגרום נזק למדפסת וישלול את תוקף האחריות.


מבט כולל על המדפסת

טווח פעולה סביבתי

טווח פעולה סביבתי
תנאי סביבה | מידה מומלצת | מידה מותרת
טמפרטורה | 17° עד 25°C | 15°‎ עד 30°‎C‎
לחות יחסית | 30% עד 70% לחות יחסית | 10% עד 80% (לחות יחסית)
גובה | לא ישים | עד 3048 מטר 0


מבט כולל על המדפסת

הגדרת חומרת המדפסת והתקנת התוכנה

לקבלת הוראות הגדרה בסיסיות, עיין בפוסטר הוראות ההתקנה ובמדריך תחילת הדרך המצורפים למדפסת. לקבלת הוראות נוספות, עבור לאתר התמיכה של HP באינטרנט.

עבור אל www.hp.com/support/ljM227MFP לקבלת העזרה המלאה של HP עבור המדפסת. קבל את התמיכה הבאה:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


מגשי נייר

  • טען את מגש ההזנה המועדפת
  • טעינת מגש ההזנה הראשי
  • טעינת מעטפות והדפסה עליהן
  • טעינת תוויות והדפסה עליהן

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM227MFP.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


מגשי נייר

טען את מגש ההזנה המועדפת

חלק זה מספק מידע על הנושאים הבאים:

  • מבוא
  • כיוון הנייר במגש ההזנה המועדפת


מגשי נייר

מבוא

המידע הבא מתאר כיצד לטעון נייר במגש ההזנה המועדפת. מגש זה מכיל עד 10 גיליונות של נייר 75 גר'/מ"ר.

הערה:כדי למנוע חסימות נייר:

  • •

    לעולם אל תוסיף או תוציא נייר ממגש ההזנה המועדפת במהלך הדפסה.

  • •

    לפני טעינת המגש, הסר את כל הנייר ממגש ההזנה ויישר את הערימה.

  • •

    בעת טעינת המגש, אל תפריד את הנייר.

  • •

    השתמש בנייר שאינו מקומט, מקופל או פגום.

  1. 1.

    פתח את דלת מגש הזנה הראשי על-ידי אחיזה בידית ומשיכתה כלפי מטה.

    פתיחת מגש ההזנה

  2. 2.

    פתח את מכווני רוחב הנייר לגודל הנכון.

    כוונן את המכוונים

  3. 3.

    הנח את הקצה העליון של הנייר בפתח של מגש הההזנה המועדפת. לקבלת מידע על קביעת כיוון ההדפסה בנייר, ראה כיוון הנייר במגש ההזנה המועדפת.

    טען נייר במגש

  4. 4.

    כוונן את מכווני הנייר כך שייגעו קלות בערימת הנייר, אך לא יכופפו את הנייר.

    הערה:אין להצמיד את מכווני הנייר לערימת הנייר.

    הערה:כדי למנוע חסימות, התאם את מכווני הנייר לגודל הנכון ואל תמלא את המגש יתר על המידה.

    כוונן את המכוונים


מגשי נייר

כיוון הנייר במגש ההזנה המועדפת

סוג נייר | כיוון ההדפסה | מצב הדפסה דו-צדדית | Paper size (גודל הנייר) | כיצד לטעון נייר
נייר מכתבים או נייר מודפס מראש | לאורך | הדפסה על צד אחד | Letter, ‏Legal, ‏Executive, ‏Statement, ‏Oficio ‏(‎8.5 x 13), ‏‎4 x 6, ‏‎5 x 8, ‏A4, ‏A5, ‏A6, ‏RA5, ‏B5 (JIS)‎, ‏B6 (JIS)‎, ‏10 x ‏15 ס"מ, Oficio ‏(‎216 x 340), ‏‎16K ‏‎195 x ‏x ‏270 מ"מ, ‎16K ‏‎260 x 184 מ"מ, 16K ‏‎273 x 197 מ"מ, גלויה יפנית ‎(Postcard (JIS))‎, גלויה יפנית כפולה מסובבת ‎(Double Postcard (JIS))‎ | הצד המודפס כלפי מעלה הקצה העליון נכנס למוצר ראשון
 |  | הדפסה דו-צדדית | Letter, ‏Legal, ‏Oficio (‎8.5 x 13)‎, ‏A4 | הצד המודפס כלפי מעלה הקצה העליון נכנס למוצר ראשון
מנוקב מראש | לאורך | הדפסה על צד אחד | Letter, ‏Legal, ‏Executive, ‏Statement, ‏Oficio ‏(‎8.5 x 13), ‏‎4 x 6, ‏‎5 x 8, ‏A4, ‏A5, ‏A6, ‏RA5, ‏B5 (JIS)‎, ‏B6 (JIS)‎, ‏10 x ‏15 ס"מ, Oficio ‏(‎216 x 340), ‏‎16K ‏‎195 x ‏x ‏270 מ"מ, ‎16K ‏‎260 x 184 מ"מ, 16K ‏‎273 x 197 מ"מ, גלויה יפנית ‎(Postcard (JIS))‎, גלויה יפנית כפולה מסובבת ‎(Double Postcard (JIS))‎ | הצד המודפס כלפי מעלה חורים לכיוון הצד השמאלי של המוצר
 |  | הדפסה דו-צדדית | Letter, ‏Legal, ‏Oficio (‎8.5 x 13)‎, ‏A4 | הצד המודפס כלפי מעלה חורים לכיוון הצד השמאלי של המוצר


מגשי נייר

טעינת מגש ההזנה הראשי

חלק זה מספק מידע על הנושאים הבאים:

  • מבוא
  • כיוון הנייר במגש ההזנה הראשי


מגשי נייר

מבוא

המידע הבא מתאר כיצד לטעון נייר במגש ההזנה הראשי. מגש זה מכיל עד 250 גיליונות של נייר 75 גר'/מ"ר.

הערה:כדי למנוע חסימות נייר:

  • •

    לעולם אל תוסיף או תוציא נייר ממגש ההזנה הראשי במהלך הדפסה.

  • •

    לפני טעינת המגש, הסר את כל הנייר ממגש ההזנה ויישר את הערימה.

  • •

    בעת טעינת המגש, אל תפריד את הנייר.

  • •

    השתמש בנייר שאינו מקומט, מקופל או פגום.

  1. 1.

    פתח את דלת מגש הזנה הראשי על-ידי אחיזה בידית ומשיכתה כלפי מטה.

    פתיחת מגש ההזנה

  2. 2.

    כוונן את מכווני רוחב הנייר על-ידי לחיצה על תפס הכוונון במכוון הימני והחלקת המכוונים לגודל הנייר שבו נעשה שימוש.

    כוונן את המכוונים

  3. 3.

    כוונן את מכוון אורך הנייר על-ידי החלקת המכוון לגודל הנייר שבו נעשה שימוש.

    כוונן את המכוונים

  4. 4.

    טען את הנייר במגש. לקבלת מידע על קביעת כיוון ההדפסה בנייר, ראה כיוון הנייר במגש ההזנה הראשי.

    טען נייר במגש

  5. 5.

    כוונן את המכוונים כך שייגעו קלות בערימת הנייר, אך לא יכופפו אותו.

    הערה:אין להצמיד את מכווני הנייר לערימת הנייר.

    הערה:כדי למנוע חסימות, התאם את מכווני הנייר לגודל הנכון ואל תמלא את המגש יתר על המידה.

    כוונן את המכוונים

  6. 6.

    אם הנייר בגודל A4,‏ Letter או קטן יותר, סגור את דלת מגש ההזנה הראשי. השתמש בחלון ערימת הנייר כדי לוודא שהנייר נטען כהלכה.

    סגור את דלת המגש


מגשי נייר

כיוון הנייר במגש ההזנה הראשי

סוג נייר | כיוון ההדפסה | מצב הדפסה דו-צדדית | Paper size (גודל הנייר) | כיצד לטעון נייר
נייר מכתבים או נייר מודפס מראש | לאורך | הדפסה על צד אחד | Letter, ‏Legal, ‏Executive, ‏Statement, ‏Oficio ‏(‎8.5 x 13), ‏‎4 x 6, ‏‎5 x 8, ‏A4, ‏A5, ‏A6, ‏RA5, ‏B5 (JIS)‎, ‏B6 (JIS)‎, ‏10 x ‏15 ס"מ, Oficio ‏(‎216 x 340), ‏‎16K ‏‎195 x ‏x ‏270 מ"מ, ‎16K ‏‎260 x 184 מ"מ, 16K ‏‎273 x 197 מ"מ, גלויה יפנית ‎(Postcard (JIS))‎, גלויה יפנית כפולה מסובבת ‎(Double Postcard (JIS))‎ | הצד המודפס כלפי מעלה הקצה העליון נכנס למוצר ראשון
 |  | הדפסה דו-צדדית | Letter, ‏Legal, ‏Oficio (‎8.5 x 13)‎, ‏A4 | הצד המודפס כלפי מעלה הקצה העליון נכנס למוצר ראשון
מנוקב מראש | לאורך | הדפסה על צד אחד | Letter, ‏Legal, ‏Executive, ‏Statement, ‏Oficio ‏(‎8.5 x 13), ‏‎4 x 6, ‏‎5 x 8, ‏A4, ‏A5, ‏A6, ‏RA5, ‏B5 (JIS)‎, ‏B6 (JIS)‎, ‏10 x ‏15 ס"מ, Oficio ‏(‎216 x 340), ‏‎16K ‏‎195 x ‏x ‏270 מ"מ, ‎16K ‏‎260 x 184 מ"מ, 16K ‏‎273 x 197 מ"מ, גלויה יפנית ‎(Postcard (JIS))‎, גלויה יפנית כפולה מסובבת ‎(Double Postcard (JIS))‎ | הצד המודפס כלפי מעלה חורים לכיוון הצד השמאלי של המוצר
 |  | הדפסה דו-צדדית | Letter, ‏Legal, ‏Oficio (‎8.5 x 13)‎, ‏A4 | הצד המודפס כלפי מעלה חורים לכיוון הצד השמאלי של המוצר


מגשי נייר

טעינת מעטפות והדפסה עליהן

חלק זה מספק מידע על הנושאים הבאים:

  • מבוא
  • הדפסת מעטפות
  • כיוון המעטפה


מגשי נייר

מבוא

המידע הבא מתאר כיצד להדפיס ולטעון מעטפות. מגש ההזנה המועדפת מכיל עד 10 מעטפות. מגש ההזנה הראשי מכיל עד 10 מעטפות.

על מנת להדפיס על מעטפות באמצעות הזנה ידנית, בצע את השלבים הבאים כדי לבחור את ההגדרות הנכונות במנהל ההדפסה, ולאחר מכן טען את המעטפות במגש לאחר שליחת עבודת ההדפסה אל המדפסת.


מגשי נייר

הדפסת מעטפות

  1. 1.

    בתוכנית, בחר באפשרות Print (הדפס).

  2. 2.

    בחר את המדפסת מתוך רשימת המדפסות, ולאחר מכן לחץ או הקש על הלחצן Properties‏ (מאפיינים) או Preferences‏ (העדפות) כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך מסך 'התחל' ב-Windows 8 או 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

  3. 3.

    לחץ או הקש על הכרטיסייה נייר/איכות.

  4. 4.

    בחר את הגודל הנכון עבור המעטפות מתוך הרשימה הנפתחת Paper size (גודל הנייר).

  5. 5.

    בחר באפשרות Envelope ‏(מעטפה) מתוך הרשימה הנפתחת Paper type ‏(סוג נייר).

  6. 6.

    בחר באפשרות Manual feed (הזנה ידנית) מתוך הרשימה הנפתחת Paper source (מקור נייר).

  7. 7.

    לחץ על הלחצן OK (אישור) כדי לסגור את תיבת הדו-שיח Document Properties (מאפייני מסמך).

  8. 8.

    בתיבת הדו-שיח Print (הדפס), לחץ על הלחצן OK (אישור) כדי להדפיס את העבודה.


מגשי נייר

כיוון המעטפה

מגש | גודל מעטפה | כיצד לטעון מעטפות
מגש ההזנה המועדפת | מעטפה #10, מעטפה Monarch, מעטפה B5, מעטפה C5, מעטפה DL | כלפי מעלה הקצה הקצר, עם הבול, נכנס ראשון למדפסת
מגש ההזנה הראשי | מעטפה #10, מעטפה Monarch, מעטפה B5, מעטפה C5, מעטפה DL | כלפי מעלה הקצה הקצר, עם הבול, נכנס ראשון למדפסת


מגשי נייר

טעינת תוויות והדפסה עליהן

חלק זה מספק מידע על הנושאים הבאים:

  • מבוא
  • הזנה ידנית של תוויות
  • כיוון הדפסה של תווית


מגשי נייר

מבוא

המידע הבא מתאר כיצד להדפיס ולטעון תוויות.

על מנת להדפיס על תוויות באמצעות הזנה ידנית, בצע את השלבים הבאים כדי לבחור את ההגדרות הנכונות במנהל ההדפסה, ולאחר מכן טען את התוויות במגש לאחר שליחת עבודת ההדפסה אל המדפסת. בעת שימוש בהזנה ידנית, המדפסת ממתינה עם עבודת ההדפסה עד שהיא מזהה שהמגש אכן נפתח.


מגשי נייר

הזנה ידנית של תוויות

  1. 1.

    בתוכנית, בחר באפשרות Print (הדפס).

  2. 2.

    בחר את המדפסת מתוך רשימת המדפסות, ולאחר מכן לחץ או הקש על הלחצן Properties‎ (מאפיינים) או Preferences‏ (העדפות) כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך מסך 'התחל' ב-Windows 8 או 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

  3. 3.

    לחץ על הכרטיסייה Paper/Quality (נייר/איכות).

  4. 4.

    בחר את הגודל הנכון עבור גיליונות התוויות מתוך הרשימה הנפתחת Paper size (גודל הנייר).

  5. 5.

    בחר באפשרות Labels‎ (תוויות) מתוך הרשימה הנפתחת Paper type (סוג נייר).

  6. 6.

    בחר באפשרות Manual feed (הזנה ידנית) מתוך הרשימה הנפתחת Paper source (מקור נייר).

  7. 7.

    לחץ על הלחצן OK (אישור) כדי לסגור את תיבת הדו-שיח Document Properties (מאפייני מסמך).

  8. 8.

    בתיבת הדו-שיח Print (הדפס), לחץ על הלחצן OK (אישור) כדי להדפיס את העבודה.


מגשי נייר

כיוון הדפסה של תווית

מגש | כיצד לטעון תוויות
מגש ההזנה המועדפת | הצד המודפס כלפי מעלה הקצה העליון נכנס למדפסת ראשון טען תוויות כשפניהן כלפי מעלה
מגש ההזנה הראשי | הצד המודפס כלפי מעלה הקצה העליון נכנס למדפסת ראשון טען תוויות כשפניהן כלפי מעלה


חומרים מתכלים, אביזרים וחלקים

  • הזמנת חומרים מתכלים, אביזרים וחלקים
  • קביעת הגדרות החומרים המתכלים מחסנית-טונר-הגנה של HP
  • החלפת מחסנית הטונר
  • החלפת תוף ההדמיה

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM227MFP.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


חומרים מתכלים, אביזרים וחלקים

הזמנת חומרים מתכלים, אביזרים וחלקים

חלק זה מספק מידע על הנושאים הבאים:

  • הזמנה
  • חומרים מתכלים ואביזרים
  • חלקים הניתנים לתיקון על-ידי הלקוח


חומרים מתכלים, אביזרים וחלקים

הזמנה

הזמן חומרים מתכלים ונייר | www.hp.com/go/suresupply
הזמן חלקים ואביזרים מקוריים של HP | www.hp.com/buy/parts
הזמן דרך ספקי שירות או תמיכה | פנה לספק שירות או תמיכה מורשה של HP.
הזמנה באמצעות שרת האינטרנט המשובץ (EWS) של HP | כדי לגשת, בדפדפן אינטרנט נתמך במחשב שלך, הזן את כתובת ה-IP של המדפסת או את שם המארח בשדה הכתובת/URL. שרת האינטרנט המשובץ מכיל קישור לאתר האינטרנט HP SureSupply, המספק אפשרויות לרכישת חומרים מתכלים מקוריים של HP.


חומרים מתכלים, אביזרים וחלקים

חומרים מתכלים ואביזרים

פריט | תיאור | מספר מחסנית | מק"ט
Supplies (חומרים מתכלים)
מחסנית טונר שחור HP 30A LaserJet | מחסנית טונר חלופית להדפסה בשחור בעלת קיבולת סטנדרטית | 30A | CF230A
מחסנית טונר שחור HP 30X LaserJet | מחסנית טונר להדפסה בשחור בעלת קיבולת גבוהה | 30X | CF230X
מחסנית טונר שחור HP 31A LaserJet | מחסנית טונר חלופית להדפסה בשחור בעלת קיבולת סטנדרטית | 31A | CF231A
תוף הדמיה מקורי של HP 32A LaserJet | תוף הדמיה | 32A | CF232A


חומרים מתכלים, אביזרים וחלקים

חלקים הניתנים לתיקון על-ידי הלקוח

חלקים הניתנים לתיקון על-ידי הלקוח (CSR) זמינים עבור מדפסות לייזר רבות של HP, על מנת להפחית את משך התיקון. מידע נוסף על תוכנית CSR ויתרונותיה ניתן למצוא בכתובת www.hp.com/go/csr-support ובכתובת www.hp.com/go/csr-faq.

ניתן להזמין חלקי חילוף מקוריים של HP בכתובת www.hp.com/buy/parts או על-ידי יצירת קשר עם שירות מורשה של HP או עם ספק תמיכה. בעת ההזמנה, יהיה עליך לספק את אחד מהפרטים הבאים: מק"ט, מספר סידורי (נמצא בגב המדפסת), מספר המוצר או שם המדפסת.

  • •

    חלקים המפורטים כ חובה להחלפה עצמית יותקנו על-ידי לקוחות, אלא אם כן אתה מוכן לשלם לצוות שירות של HP כדי שיבצע את התיקון. עבור חלקים אלה, התמיכה באתר הלקוח או בהחזרה למחסן לא תסופק במסגרת האחריות למוצר HP.

  • •

    חלקים המפורטים כהחלפה עצמית אופציונלית ניתנים להתקנה על-ידי צוות שירות של HP לפי בקשתך ללא תשלום נוסף, במהלך תקופת האחריות של המדפסת.

פריט | תיאור | אפשרויות החלפה עצמית | מק"ט
מכלול סרט חלופי של מזין המסמכים האוטומטי | סרט חלופי עבור מזין המסמכים | חובה | RM2-1185-000CN


חומרים מתכלים, אביזרים וחלקים

קביעת הגדרות החומרים המתכלים מחסנית-טונר-הגנה של HP

  • מבוא
  • הפעלה או השבתה של המאפיין 'מדיניות מחסניות'
  • הפעלה או השבתה של המאפיין 'הגנה על מחסניות'


חומרים מתכלים, אביזרים וחלקים

מבוא

השתמש במאפיינים 'מדיניות המחסניות' ו'הגנה על מחסניות' של HP כדי לקבוע אילו מחסניות מותקנות במדפסת ולהגן על המחסניות המותקנות מפני גניבה.

  • •

    מדיניות מחסניות: מאפיין זה מגן על המדפסת מפני מחסניות טונר מזויפות בכך שהוא מאפשר שימוש במחסניות מקוריות בלבד של HP במדפסת. שימוש במחסניות מקוריות של HP מבטיח את איכות ההדפסה הטובה ביותר האפשרית. כאשר מישהו מתקין מחסנית שאינה מחסנית מקורית של HP, תוצג בלוח הבקרה של המדפסת הודעה לפיה המחסנית אינה מאושרת, והיא תכלול מידע על האופן שבו יש להמשיך.

  • •

    הגנה על מחסניות: מאפיין זה משייך לצמיתות מחסניות טונר למדפסת מסוימת, או לצי מדפסות, כך שלא ניתן יהיה להשתמש בהן במדפסות אחרות. הגנה על מחסניות מגנה על ההשקעה שלך. כאשר מאפיין זה מופעל, אם מישהו מנסה להעביר מחסנית מוגנת מהמדפסת המקורית למדפסת שאינה מורשית, מדפסת זו לא תדפיס עם המחסנית המוגנת. בלוח הבקרה של המדפסת מוצגת הודעה לפיה המחסנית מוגנת, והיא תכלול מידע על האופן שבו יש להמשיך.

    זהירות:לאחר הפעלת הגנה על מחסנית עבור המדפסת, כל מחסניות הטונר הבאות שיותקנו במדפסת יהיו מוגנות באופן אוטומטי ולצמיתות. כדי למנוע הגנה על מחסנית חדשה, השבת את המאפיין לפני התקנת המחסנית החדשה.

    השבתת המאפיין אינה מביאה להשבתת ההגנה על מחסניות המותקנות כעת.

שני המאפיינים מושבתים כברירת מחדל. בצע את ההליכים הבאים כדי להפעיל או להשבית אותם.


חומרים מתכלים, אביזרים וחלקים

הפעלה או השבתה של המאפיין 'מדיניות מחסניות'

חלק זה מספק מידע על הנושאים הבאים:

  • השתמש בלוח הבקרה של המדפסת כדי להפעיל את המאפיין 'מדיניות מחסניות'
  • השתמש בלוח הבקרה של המדפסת כדי להשבית את המאפיין 'מדיניות מחסניות'
  • השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי להפעיל את המאפיין 'מדיניות מחסניות'
  • השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי להשבית את המאפיין 'מדיניות מחסניות'
  • פתרון הודעות שגיאה על מדיניות מחסניות בלוח הבקרה


חומרים מתכלים, אביזרים וחלקים

השתמש בלוח הבקרה של המדפסת כדי להפעיל את המאפיין 'מדיניות מחסניות'

  1. 1.

    פתח את התפריטים על-ידי נגיעה או לחיצה על לחצן ההגדרה [image] או הלחצן OK בלוח הבקרה של המדפסת.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      הגדרות חומרים מתכלים

    • •

      מדיניות מחסניות

  3. 3.

    בחר באפשרות Authorized HP (מורשה של HP).


חומרים מתכלים, אביזרים וחלקים

השתמש בלוח הבקרה של המדפסת כדי להשבית את המאפיין 'מדיניות מחסניות'

  1. 1.

    פתח את התפריטים על-ידי נגיעה או לחיצה על לחצן ההגדרה [image] או הלחצן OK בלוח הבקרה של המדפסת.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      הגדרות חומרים מתכלים

    • •

      מדיניות מחסניות

  3. 3.

    בחר באפשרות Off (כבוי).


חומרים מתכלים, אביזרים וחלקים

השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי להפעיל את המאפיין 'מדיניות מחסניות'

  1. 1.

    פתח את שרת האינטרנט המשובץ של HP.

    1. א.

      לוחות בקרה עם שתי שורות: בדוק בתצוגת לוח הבקרה כדי לראות את כתובת ה-IP.

      לוחות בקרה עם מסך מגע: במסך הפתיחה בלוח הבקרה של המדפסת, גע בלחצן הרשת [image] כדי להציג את כתובת ה-IP או את שם המארח.

    2. ב.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

  2. 2.

    לחץ על הכרטיסייה מערכת.

  3. 3.

    מתוך חלונית הניווט השמאלית, בחר באפשרות הגדרות של חומר מתכלה.

  4. 4.

    מתוך הרשימה הנפתחת מדיניות מחסניות, בחר באפשרות מורשה של HP.

  5. 5.

    לחץ על הלחצן החל.


חומרים מתכלים, אביזרים וחלקים

השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי להשבית את המאפיין 'מדיניות מחסניות'

  1. 1.

    פתח את שרת האינטרנט המשובץ של HP.

    1. א.

      לוחות בקרה עם שתי שורות: בדוק בתצוגת לוח הבקרה כדי לראות את כתובת ה-IP.

      לוחות בקרה עם מסך מגע: במסך הפתיחה בלוח הבקרה של המדפסת, גע בלחצן הרשת [image] כדי להציג את כתובת ה-IP או את שם המארח.

    2. ב.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

  2. 2.

    לחץ על הכרטיסייה מערכת.

  3. 3.

    מתוך חלונית הניווט השמאלית, בחר באפשרות הגדרות של חומר מתכלה.

  4. 4.

    מתוך התפריט הנפתח מדיניות מחסניות, בחר באפשרות כבוי.

  5. 5.

    לחץ על הלחצן החל.


חומרים מתכלים, אביזרים וחלקים

פתרון הודעות שגיאה על מדיניות מחסניות בלוח הבקרה

הודעת שגיאה | תיאור | הפעולה המומלצת
10.30.0X Unauthorized <Color> Cartridge | מנהל המערכת הגדיר מדפסת זו כך שתעשה שימוש רק בחומרים מתכלים מקוריים של HP שיש להם כיסוי במסגרת האחריות. יש להחליף את המחסנית כדי להמשיך בהדפסה. | החלף את המחסנית במחסנית טונר מקורית של HP. אם אתה מאמין שרכשת חומרים מתכלים מקוריים מתוצרת HP, בקר באתר www.hp.com/go/anticounterfeit כדי לקבוע אם מחסנית הטונר היא מחסנית מקורית של HP, וכדי ללמוד מה לעשות אם היא אינה מחסנית מקורית של HP.


חומרים מתכלים, אביזרים וחלקים

הפעלה או השבתה של המאפיין 'הגנה על מחסניות'

חלק זה מספק מידע על הנושאים הבאים:

  • השתמש בלוח הבקרה של המדפסת כדי להפעיל את המאפיין 'הגנה על מחסניות'
  • השתמש בלוח הבקרה של המדפסת כדי להשבית את המאפיין 'הגנה על מחסניות'
  • השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי להפעיל את המאפיין 'הגנה על מחסניות'
  • השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי להשבית את המאפיין 'הגנה על מחסניות'
  • פתרון הודעות שגיאה בנוגע להגנה על מחסניות בלוח הבקרה


חומרים מתכלים, אביזרים וחלקים

השתמש בלוח הבקרה של המדפסת כדי להפעיל את המאפיין 'הגנה על מחסניות'

  1. 1.

    פתח את התפריטים על-ידי נגיעה או לחיצה על לחצן ההגדרה [image] או הלחצן OK בלוח הבקרה של המדפסת.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      הגדרות חומרים מתכלים

    • •

      הגנת מחסנית

  3. 3.

    בחר באפשרות Protect Cartridges (הגן על מחסניות).

  4. 4.

    כאשר תתבקש על-ידי המדפסת לאשר, בחר באפשרות Continue (המשך) כדי להפעיל את המאפיין.

    זהירות:לאחר הפעלת הגנה על מחסנית עבור המדפסת, כל מחסניות הטונר הבאות שיותקנו במדפסת יהיו מוגנות באופן אוטומטי ולצמיתות. כדי למנוע הגנה על מחסנית חדשה, השבת את המאפיין 'הגנה על מחסניות' לפני התקנת המחסנית החדשה.

    השבתת המאפיין אינה מביאה להשבתת ההגנה על מחסניות המותקנות כעת.


חומרים מתכלים, אביזרים וחלקים

השתמש בלוח הבקרה של המדפסת כדי להשבית את המאפיין 'הגנה על מחסניות'

  1. 1.

    פתח את התפריטים על-ידי נגיעה או לחיצה על לחצן ההגדרה [image] או הלחצן OK בלוח הבקרה של המדפסת.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      הגדרות חומרים מתכלים

    • •

      הגנת מחסנית

  3. 3.

    בחר באפשרות Off (כבוי).


חומרים מתכלים, אביזרים וחלקים

השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי להפעיל את המאפיין 'הגנה על מחסניות'

  1. 1.

    פתח את שרת האינטרנט המשובץ של HP.

    1. א.

      לוחות בקרה עם שתי שורות: בדוק בתצוגת לוח הבקרה כדי לראות את כתובת ה-IP.

      לוחות בקרה עם מסך מגע: במסך הפתיחה בלוח הבקרה של המדפסת, גע בלחצן הרשת [image] כדי להציג את כתובת ה-IP או את שם המארח.

    2. ב.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

  2. 2.

    לחץ על הכרטיסייה מערכת.

  3. 3.

    מתוך חלונית הניווט השמאלית, בחר באפשרות הגדרות של חומר מתכלה.

  4. 4.

    מתוך הרשימה הנפתחת הגנה על מחסניות, בחר באפשרות הגן על מחסניות.

  5. 5.

    לחץ על הלחצן החל.

    זהירות:לאחר הפעלת הגנה על מחסנית עבור המדפסת, כל מחסניות הטונר הבאות שיותקנו במדפסת יהיו מוגנות באופן אוטומטי ולצמיתות. כדי למנוע הגנה על מחסנית חדשה, השבת את המאפיין 'הגנה על מחסניות' לפני התקנת המחסנית החדשה.

    השבתת המאפיין אינה מביאה להשבתת ההגנה על מחסניות המותקנות כעת.


חומרים מתכלים, אביזרים וחלקים

השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי להשבית את המאפיין 'הגנה על מחסניות'

  1. 1.

    פתח את שרת האינטרנט המשובץ של HP.

    1. א.

      לוחות בקרה עם שתי שורות: בדוק בתצוגת לוח הבקרה כדי לראות את כתובת ה-IP.

      לוחות בקרה עם מסך מגע: במסך הפתיחה בלוח הבקרה של המדפסת, גע בלחצן הרשת [image] כדי להציג את כתובת ה-IP או את שם המארח.

    2. ב.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

  2. 2.

    לחץ על הכרטיסייה מערכת.

  3. 3.

    מתוך חלונית הניווט השמאלית, בחר באפשרות הגדרות של חומר מתכלה.

  4. 4.

    מתוך הרשימה הנפתחת הגנה על מחסניות, בחר באפשרות כבוי.

  5. 5.

    לחץ על הלחצן החל.


חומרים מתכלים, אביזרים וחלקים

פתרון הודעות שגיאה בנוגע להגנה על מחסניות בלוח הבקרה

הודעת שגיאה תיאור הפעולה המומלצת

10.57.0X Protected <Color> Cartridge

ניתן להשתמש במחסנית רק במדפסת או בצי מדפסות שבהן המחסנית הייתה מוגנת באופן מקורי באמצעות 'הגנה על מחסניות' של HP.

המאפיין 'הגנה על מחסניות' מאפשר למנהל מערכת להגביל את המחסניות כך שיפעלו במדפסת אחת או בצי מדפסות אחד בלבד. יש להחליף את המחסנית כדי להמשיך בהדפסה.

החלף את המחסנית במחסנית טונר חדשה.


חומרים מתכלים, אביזרים וחלקים

החלפת מחסנית הטונר

  • מבוא
  • מידע על מחסנית הטונר
  • הוצא את מחסנית הטונר והחלף אותה


חומרים מתכלים, אביזרים וחלקים

מבוא

המידע הבא כולל פרטים על מחסנית הטונר עבור המדפסת, וכן הוראות להחלפתה.


חומרים מתכלים, אביזרים וחלקים

מידע על מחסנית הטונר

מדפסת זו מציינת כאשר המפלס של מחסנית הטונר נמוך. תוחלת החיים שנותרה בפועל של מחסנית הטונר עשויה להשתנות. הקפד להחזיק מחסנית חלופית שתוכל להתקין כאשר איכות ההדפסה לא תהיה עוד קבילה.

כדי לרכוש מחסניות או לבדוק תאימות מחסניות עבור המדפסת, עבור אל HP SureSupply בכתובת www.hp.com/go/suresupply. גלול לתחתית הדף וודא שהמדינה/אזור נכונים.

פריט | תיאור | מספר מחסנית | מק"ט
מחסנית טונר שחור HP 30A LaserJet | מחסנית טונר חלופית להדפסה בשחור בעלת קיבולת סטנדרטית | 30A | CF230A
מחסנית טונר שחור HP 30X LaserJet | מחסנית טונר להדפסה בשחור בעלת קיבולת גבוהה | 30X | CF230X
מחסנית טונר שחור HP 31A LaserJet | מחסנית טונר חלופית להדפסה בשחור בעלת קיבולת סטנדרטית | 31A | CF231A

הערה:מחסניות טונר בתפוקה גבוהה מכילות טונר בכמות גדולה יותר לעומת מחסניות רגילות, עבור תפוקת דפים מוגברת. לקבלת מידע נוסף, ראה www.hp.com/go/learnaboutsupplies.

אל תוציא את מחסנית הטונר מאריזתה עד שיגיע הזמן להחליף אותה.

זהירות:כדי להימנע מנזק למחסנית הטונר, אל תחשוף אותה לאור ליותר מדקות ספורות.

האיור הבא מציג את רכיבי מחסנית הטונר.

רכיבי מחסנית טונר

1

מחסנית טונר

זהירות:אם בגד מתלכלך מטונר, נגב אותו בעזרת מטלית יבשה ושטוף את הבגד במים קרים. מים חמים יקבעו את הטונר בתוך הבד.

הערה:מידע על מיחזור מחסניות טונר משומשות מופיע על אריזת מחסנית הטונר.


חומרים מתכלים, אביזרים וחלקים

הוצא את מחסנית הטונר והחלף אותה

  1. 1.

    הרם את מכלול הסורק.

    הרם את מכלול הסורק

  2. 2.

    פתח את דלת המחסנית.

    פתיחת דלת המחסנית

  3. 3.

    הוצא את מחסנית הטונר המשומשת מהמדפסת.

    הוצא את מחסנית הטונר

  4. 4.

    הוצא את אריזת מחסנית הטונר החדשה מהקופסה, ולאחר מכן משוך את לשונית השחרור באריזה.

    הוצא את אריזת מחסנית הטונר מהקופסה.

  5. 5.

    הוצא את מחסנית הטונר החדשה ממעטפת האריזה הפתוחה. הכנס את מחסנית הטונר המשומשת לשקית, לצורך מיחזור.

    הוצא את מחסנית הטונר מהאריזה

  6. 6.

    ישר את מחסנית הטונר החדשה עם המסלולים בתוך המדפסת, והתקן את מחסנית הטונר החדשה עד שתיכנס למקומה כראוי.

    התקן את מחסנית הטונר

  7. 7.

    סגור את דלת המחסנית.

    סגירת דלת המחסנית

  8. 8.

    הורד את מכלול הסורק.

    הורד את מכלול הסורק


חומרים מתכלים, אביזרים וחלקים

החלפת תוף ההדמיה

  • מבוא
  • מידע על תוף ההדמיה
  • הסרה והחלפה של תוף ההדמיה


חומרים מתכלים, אביזרים וחלקים

מבוא

המידע הבא כולל פרטים על תוף ההדמיה עבור עבור המדפסת, וכן הוראות כיצד להחליף אותו.


חומרים מתכלים, אביזרים וחלקים

מידע על תוף ההדמיה

מדפסת זו מציינת כשיש צורך להחליף את תוף ההדמיה. תוחלת החיים שנותרה בפועל בתוף ההדמיה עשויה להשתנות. מומלץ להחזיק בתוף הדמיה חלופי בהישג יד כדי שתוכל להתקינו כאשר איכות ההדפסה לא תהיה קבילה עוד.

כדי לרכוש תופי הדמיה עבור המדפסת, עבור אל HP SureSupply בכתובת www.hp.com/go/suresupply. גלול לתחתית הדף וודא שהמדינה/אזור נכונים.

פריט | תיאור | מספר מחסנית | מספר חלק
תוף הדמיה מקורי של HP 32A LaserJet | תוף הדמיה חלופי | 32A | CF232A

אל תוציא את תוף ההדמיה מאריזתו עד שיגיע הזמן להחליף אותו.

זהירות:כדי להימנע מנזק לתוף ההדמיה, אל תחשוף אותו לאור ליותר מדקות ספורות. אם צריך להוציא את תוף ההדמיה מהמדפסת למשך פרק זמן ארוך, עליך לכסות אותו.

האיור הבא מציג את רכיבי תוף ההדמיה.

רכיבי תוף ההדמיה

1

תוף הדמיה

זהירות:אל תיגע בתוף ההדמיה. טביעות אצבעות עלולות לגרום לבעיות באיכות ההדפסה.

מידע על מיחזור של תופי הדמיה משומשים מופיע על גבי אריזת תוף ההדמיה.


חומרים מתכלים, אביזרים וחלקים

הסרה והחלפה של תוף ההדמיה

  1. 1.

    הרם את מכלול הסורק.

    הרם את מכלול הסורק

  2. 2.

    פתח את דלת המחסנית.

    פתיחת דלת המחסנית

  3. 3.

    הוצא באופן זמני את מחסנית הטונר מהמדפסת.

    הוצא את מחסנית הטונר

  4. 4.

    הוצא את תוקף ההדמיה המשומש מהמדפסת.

    הסרת תוף ההדמיה

  5. 5.

    הוצא את אריזת תוף ההדמיה החדש החדש מהקופסה, ולאחר מכן שחרר את האריזה.

    הוצא את אריזת תוף ההדמיה מהקופסה

  6. 6.

    הוצא את אריזת תוף ההדמיה החדש מהאריזה.

    הוצא את אריזת תוף ההדמיה מהקופסה

  7. 7.

    אל תיגע בתוף ההדמיה. טביעות אצבעות על תוף ההדמיה עלולות לפגוע באיכות ההדפסה.

    אל תיגע בתוף ההדמיה

  8. 8.

    ישר את תוף ההדמיה החדש עם המסלולים בתוך המדפסת, והתקן את תוף ההדמיה החדש עד שייכנס למקומו כראוי.

    התקנת תוף ההדמיה

  9. 9.

    ישר את מחסנית הטונר עם המסלולים בתוך המדפסת, והתקן את מחסנית הטונר עד שתיכנס למקומה כראוי.

    התקן את מחסנית הטונר

  10. 10.

    סגור את דלת המחסנית.

    סגירת דלת המחסנית

  11. 11.

    הורד את מכלול הסורק.

    הורד את מכלול הסורק


הדפסה

  • משימות הדפסה (Windows)
  • משימות הדפסה (OS X)
  • הדפסה מהתקן נייד
  • שימוש בהדפסת walk-up USB (דגמי מסך מגע בלבד)

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM227MFP.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


הדפסה

משימות הדפסה (Windows)

חלק זה מספק מידע על הנושאים הבאים:

  • אופן ההדפסה (Windows)
  • הדפסה אוטומטית משני צדי הדף (Windows)
  • הדפסה ידנית משני צדי הדף (Windows)
  • הדפסת עמודים מרובים בגיליון (Windows)
  • בחירת סוג הנייר (Windows)
  • משימות הדפסה נוספות


הדפסה

אופן ההדפסה (Windows)

ההליך הבא מתאר את תהליך ההדפסה הבסיסי עבור Windows.

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המדפסת מתוך רשימת המדפסות. כדי לשנות הגדרות, לחץ או הקש על הלחצן Properties (מאפיינים) או Preferences (העדפות) כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך מסך 'התחל' ב-Windows 8 או 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

    הערה:לקבלת מידע נוסף, לחץ על לחצן העזרה (?) במנהל ההדפסה.

    הערה:מנהל ההדפסה שלך עשוי להיראות שונה מכפי שמוצג כאן, אך השלבים זהים.

    מסך בחירת מוצר

  3. 3.

    לחץ או הקש על הכרטיסיות במנהל ההדפסה כדי לקבוע את תצורת האפשרויות הזמינות. לדוגמה, קבע את כיוון הנייר בכרטיסייה Finishing (גימור), וקבע את מקור הנייר, סוג הנייר, גודל הנייר והגדרות האיכות בכרטיסייה Paper/Quality (נייר/איכות).

  4. 4.

    לחץ או הקש על הלחצן אישור כדי לחזור לתיבת הדו-שיח הדפסה. בחר את מספר העותקים להדפסה ממסך זה.

  5. 5.

    לחץ או הקש על הלחצן אישור כדי להדפיס את העבודה.


הדפסה

הדפסה אוטומטית משני צדי הדף (Windows)

בצע הליך זה עבור מדפסות שבהן מותקנת יחידה להדפסה דו-צדדית אוטומטית. אם במדפסת לא מותקנת יחידה להדפסה דו-צדדית אוטומטית, או כדי להדפיס על סוגי נייר שהיחידה להדפסה דו-צדדית אינה תומכת בהם, הדפס על שני הצדדים באופן ידני.

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המדפסת מתוך רשימת המדפסות, ולאחר מכן לחץ או הקש על הלחצן Properties‎ (מאפיינים) או Preferences‏ (העדפות) כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך יישום מסך 'התחל' ב-Windows 8 או ב-Windows 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

  3. 3.

    לחץ או הקש על הכרטיסייה גימור.

  4. 4.

    בחר בתיבת הסימון הדפסה דו-צדדית. לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך.

  5. 5.

    בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.


הדפסה

הדפסה ידנית משני צדי הדף (Windows)

בצע הליך זה עבור מדפסות שלא מותקנת בהן יחידה להדפסה דו-צדדית אוטומטית, או כדי להדפיס על נייר שהיחידה להדפסה דו-צדדית אינה תומכת בו.

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המדפסת מתוך רשימת המדפסות, ולאחר מכן לחץ או הקש על הלחצן Properties‎ (מאפיינים) או Preferences‏ (העדפות) כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך יישום מסך 'התחל' ב-Windows 8 או ב-Windows 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

  3. 3.

    לחץ או הקש על הכרטיסייה גימור.

  4. 4.

    בחר את תיבת הסימון הדפסה דו-צדדית (ידנית). לחץ על אישור כדי להדפיס את צדה הראשון של העבודה.

  5. 5.

    קח את הערימה המודפסת מסל הפלט ושים אותה במגש 1.

  6. 6.

    אם תופיע הנחיה, גע בלחצן לוח הבקרה המתאים כדי להמשיך.


הדפסה

הדפסת עמודים מרובים בגיליון (Windows)

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המדפסת מתוך רשימת המדפסות, ולאחר מכן לחץ או הקש על הלחצן Properties‎ (מאפיינים) או Preferences‏ (העדפות) כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך יישום מסך 'התחל' ב-Windows 8 או ב-Windows 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

  3. 3.

    לחץ או הקש על הכרטיסייה גימור.

  4. 4.

    בחר את מספר העמודים לכל גיליון מתוך הרשימה הנפתחת עמודים לגיליון.

  5. 5.

    בחר באפשרויות המתאימות עבור הדפסת גבולות עמוד, ‏סדר העמודים וכן כיוון הדפסה. לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך.

  6. 6.

    בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.


הדפסה

בחירת סוג הנייר (Windows)

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המדפסת מתוך רשימת המדפסות, ולאחר מכן לחץ או הקש על הלחצן Properties‎ (מאפיינים) או Preferences‏ (העדפות) כדי לפתוח את מנהל ההדפסה.

    הערה:שם הלחצן משתנה עבור תוכניות שונות.

    הערה:כדי לגשת אל מאפיינים אלה מתוך יישום מסך 'התחל' ב-Windows 8 או ב-Windows 8.1, בחר באפשרות התקנים, בחר באפשרות הדפסה ולאחר מכן בחר את המדפסת.

  3. 3.

    לחץ או הקש על הכרטיסייה נייר/איכות.

  4. 4.

    מהרשימה הנפתחת סוג הנייר, לחץ על האפשרות עוד....

  5. 5.

    הרחב את הרשימה סוג הנייר: אחר.

  6. 6.

    הרחב את הקטגוריה של סוגי נייר המתארת באופן המדויק ביותר את הנייר שלך.

  7. 7.

    בחר באפשרות המתאימה לסוג הנייר שאתה משתמש בו ולאחר מכן לחץ על הלחצן אישור.

  8. 8.

    לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך. בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.


הדפסה

משימות הדפסה נוספות

בקר בכתובת www.hp.com/support/ljM227MFP.

יש הוראות זמינות לביצוע משימות הדפסה ספציפיות, כגון:

  • •

    יצירת קיצורי דרך להדפסה או להגדרות שנקבעו מראש ושימוש בהם

  • •

    בחירת גודל הנייר, או שימוש בגודל נייר מותאם אישית

  • •

    בחירה בכיוון ההדפסה של העמוד

  • •

    יצירת חוברת

  • •

    שינוי קנה המידה של מסמך כדי שיתאים לגודל נייר מסוים

  • •

    הדפסת העמוד הראשון או האחרון של המסמך על נייר שונה

  • •

    הדפסת סימני מים במסמך


הדפסה

משימות הדפסה (OS X)

חלק זה מספק מידע על הנושאים הבאים:

  • כיצד להדפיס (OS X)
  • הדפסה אוטומטית משני צדי הדף (OS X)
  • הדפסה ידנית משני צדי הדף (OS X)
  • הדפסת עמודים מרובים בגיליון (OS X)
  • בחירת סוג הנייר (OS X)
  • משימות הדפסה נוספות


הדפסה

כיצד להדפיס (OS X)

ההליך הבא מתאר את תהליך ההדפסה הבסיסי עבור OS X.

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת.

  3. 3.

    לחץ על Show Details‏ (הצג פרטים) או על Copies & Pages (עותקים ועמודים), ולאחר מכן בחר תפריטים אחרים להתאמת הגדרות ההדפסה.

    הערה:שם הפריט משתנה עבור תוכניות שונות.

  4. 4.

    לחץ על הלחצן Print (הדפס).


הדפסה

הדפסה אוטומטית משני צדי הדף (OS X)

הערה:מידע זה מתייחס למדפסות הכוללות יחידה להדפסה דו-צדדית אוטומטית.

הערה:מאפיין זה זמין אם תתקין את מנהל ההדפסה של HP. ייתכן שהוא לא יהיה זמין אם אתה משתמש ב-AirPrint.

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת.

  3. 3.

    לחץ על Show Details‏ (הצג פרטים) או על Copies & Pages (עותקים ועמודים), ולאחר מכן לחץ על התפריט Layout ‏(פריסה).

    הערה:שם הפריט משתנה עבור תוכניות שונות.

  4. 4.

    בחר באפשרות הכריכה מהרשימה הנפתחת Two-Sided (דו-צדדית).

  5. 5.

    לחץ על הלחצן Print (הדפס).


הדפסה

הדפסה ידנית משני צדי הדף (OS X)

הערה:מאפיין זה זמין אם תתקין את מנהל ההדפסה של HP. ייתכן שהוא לא יהיה זמין אם אתה משתמש ב-AirPrint.

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת.

  3. 3.

    לחץ על Show Details‏ (הצג פרטים) או על Copies & Pages (עותקים ועמודים), ולאחר מכן לחץ על התפריט Manual Duplex ‏(הדפסה דו-צדדית ידנית).

    הערה:שם הפריט משתנה עבור תוכניות שונות.

  4. 4.

    לחץ על התיבה Manual Duplex (הדפסה דו-צדדית ידנית) ובחר אפשרות כריכה.

  5. 5.

    לחץ על הלחצן Print (הדפס).

  6. 6.

    גש למדפסת והוצא את כל הדפים הריקים ממגש‏ ‏1.

  7. 7.

    הוצא את הערימה המודפסת מסל הפלט והנח אותה כאשר הצד המודפס כלפי מטה במגש ההזנה.

  8. 8.

    אם תופיע הנחיה, גע בלחצן לוח הבקרה המתאים כדי להמשיך.


הדפסה

הדפסת עמודים מרובים בגיליון (OS X)

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת.

  3. 3.

    לחץ על Show Details‏ (הצג פרטים) או על Copies & Pages (עותקים ועמודים), ולאחר מכן לחץ על התפריט Layout ‏(פריסה).

    הערה:שם הפריט משתנה עבור תוכניות שונות.

  4. 4.

    מהרשימה הנפתחת Pages per Sheet (עמודים לגיליון), בחר את מספר העמודים שברצונך להדפיס בכל גיליון.

  5. 5.

    באזור Layout Direction (כיוון פריסה), בחר את הסדר ומיקום העמודים בגיליון.

  6. 6.

    בתפריט Borders (גבולות), בחר את סוג הגבול שיודפס סביב כל עמוד בגיליון.

  7. 7.

    לחץ על הלחצן Print (הדפס).


הדפסה

בחירת סוג הנייר (OS X)

  1. 1.

    לחץ על תפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת.

  3. 3.

    לחץ על Show Details ‏(הצג פרטים) או על Copies & Pages (עותקים ועמודים), ולאחר מכן לחץ על התפריט Media & Quality ‏(חומרי הדפסה ואיכות) או על התפריט Paper/Quality ‏(נייר/איכות).

    הערה:שם הפריט משתנה עבור תוכניות שונות.

  4. 4.

    בחר מתוך האפשרויות Media & Quality (חומרי הדפסה ואיכות) או Paper/Quality (נייר/איכות).

    הערה:רשימה זו כוללת את סט האפשרויות הראשי הזמין. אפשרויות מסוימות אינן זמינות בכל המדפסות.

    • •

      Media Type (סוג חומר הדפסה): בחר באפשרות המתאימה לסוג הנייר עבור עבודת ההדפסה.

    • •

      Print Quality (איכות הדפסה): בחר את רמת הרזולוציה לעבודת ההדפסה.

    • •

      Edge-To-Edge Printing (הדפסה מקצה לקצה): בחר באפשרות זו כדי להדפיס סמוך לקצוות הנייר.

    • •

      EconoMode (מצב חיסכון): בחר באפשרות זו לשימור הטונר בעת הדפסת טיוטות של מסמכים.

  5. 5.

    לחץ על הלחצן Print (הדפס).


הדפסה

הדפסה מהתקן נייד

http://www.hp.com http://www.hpe.com


הדפסה

מבוא

HP מציעה מספר פתרונות Mobile ו-ePrint כדי לאפשר הדפסה קלה למדפסת HP ממחשב נייד, ממחשב לוח, מטלפון חכם או מהתקן נייד אחר. כדי לראות את הרשימה המלאה ולקבוע מהי האפשרות הטובה ביותר, עבור אל‏ www.hp.com/go/LaserJetMobilePrinting.

הערה:עדכן את קושחת המדפסת כדי לוודא שיש תמיכה לכל יכולות ההדפסה מניידים ו-ePrint.

  • מבוא
  • Wi-Fi Direct והדפסת NFC (דגמים אלחוטיים בלבד)
  • HP ePrint דרך דוא"ל
  • תוכנת HP ePrint
  • AirPrint
  • הדפסה משובצת ב-‏Android


הדפסה

Wi-Fi Direct והדפסת NFC (דגמים אלחוטיים בלבד)

Wi-Fi Direct ו-NFC מאפשרים הדפסה מהתקן נייד אלחוטי מבלי שיידרש חיבור לרשת או לאינטרנט. יכולות NFC מאפשרות חיבור הדפסה אחד-לאחד עבור התקנים ניידים באמצעות מגע של התקן-להתקן.

לא כל מערכות ההפעלה של התקנים ניידים נתמכות כעת על-ידי Wi-Fi Direct ו-NFC. אם ההתקן הנייד אינו תומך ב-Wi-Fi Direct, עליך לשנות את חיבור הרשת האלחוטית של ההתקן לחיבור Wi-Fi Direct של המדפסת לפני ביצוע ההדפסה.

הערה:עבור התקנים ניידים שאינם נתמכים להדפסת Wi-Fi Direct, חיבור ה-Wi-Fi Direct מאפשר הדפסה בלבד. לאחר השימוש ב-Wi-Fi Direct לצורך הדפסה, עליך להתחבר מחדש לרשת מקומית כדי לגשת לאינטרנט.

כדי לגשת אל חיבור Wi-Fi Direct של המדפסת, בצע את השלבים הבאים:

  1. 1.

    במסך הבית של לוח הבקרה של המדפסת, גע בלחצן פרטי החיבור [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      Wi-Fi Direct

    • •

      Settings‏ (הגדרות)

    • •

      Connection Method‏ (שיטת החיבור)

  3. 3.

    בחר אחת מבין שיטות החיבור הבאות:

    • •

      אוטומטי: בחירה באפשרות זו מגדירה את הסיסמה כ-12345678.

    • •

      ידני: בחירה באפשרות זו מפיקה סיסמה מאובטחת, שנוצרה באופן אקראי.

  4. 4.

    בהתקן הנייד, פתח את התפריט Wi-Fi או Wi-Fi Direct.

  5. 5.

    מהרשימה של רשתות זמינות, בחר את שם המדפסת.

    הערה:אם שם המדפסת לא מוצג, ייתכן שאתה מחוץ לטווח האות של Wi-Fi Direct. קרב את ההתקן למדפסת.

  6. 6.

    אם תתבקש, הזן את הסיסמה של Wi-Fi Direct.

    הערה:עבור התקני Android שתומכים ב-Wi-Fi Direct, אם שיטת החיבור הוגדרה כ-Automatic (אוטומטי), החיבור יתרחש באופן אוטומטי, ללא בקשה להזנת סיסמה. אם שיטת החיבור הוגדרה כ-Manual (ידני), יהיה עליך ללחוץ על הלחצן OK או לספק מספר זיהוי אישי (PIN) - המוצג בלוח הבקרה של המדפסת - כסיסמה להתקן הנייד.

    הערה:כדי לגשת לסיסמה של Wi-Fi Direct, ממסך הבית בלוח הבקרה של המדפסת, גע בלחצן פרטי החיבור [image].

  7. 7.

    פתח את המסמך ולאחר מכן בחר את האפשרות Print‎ (הדפס).

    הערה:אם ההתקן הנייד אינו תומך בהדפסה, התקן את אפליקציית הנייד HP ePrint.

  8. 8.

    בחר את המדפסת מרשימת המדפסות הזמינות ולאחר מכן בחר Print‎ (הדפס).

  9. 9.

    בסיום עבודת ההדפסה, יש התקנים ניידים מסוימים שצריך לחבר אותם מחדש לרשת המקומית.

  • •

    טלפונים ומחשבי לוח של Android 4.0 ואילך, שהותקנו בהם HP Print Service או תוסף ההדפסה הניידת של Mopria

  • •

    מרבית המחשבים, המחשבים הניידים ומחשבי הלוח של Windows 8.1, שהותקן בהם מנהל הדפסה של HP

להלן מערכות ההפעלה של התקנים ומחשבים שאינן התומכות ב-Wi-Fi Direct‏, אך יכולות להדפיס למדפסת שכן תומכת ב-Wi-Fi Direct:

  • •

    Apple iPhone ו-iPad

  • •

    מחשבי Mac המצוידים ב-OS X

למידע נוסף על הדפסה ב-Wi-Fi Direct, עבור אל www.hp.com/go/wirelessprinting.

ניתן להפעיל או להשבית את יכולות NFC ו-Wi-Fi Direct מלוח הבקרה של המדפסת.

חלק זה מספק מידע על הנושאים הבאים:

  • הפעלה או השבתה של Wi-Fi Direct
  • שינוי שם Wi-Fi Direct של המדפסת


הדפסה

הפעלה או השבתה של Wi-Fi Direct

יש לאפשר תחילה את יכולות Wi-Fi Direct מלוח הבקרה של המדפסת.

  1. 1.

    מהמסך הראשי בלוח הבקרה של המדפסת, בחר בלחצן פרטי החיבור [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      Wi-Fi Direct

    • •

      Settings‏ (הגדרות)

    • •

      On/Off‏ (מושבת)

  3. 3.

    גע בפריט התפריט On (הפעלה). נגיעה בלחצן Off (כיבוי) תשבית את הדפסת Wi-Fi Direct.

הערה:בסביבות שבהן מותקן יותר מדגם אחד של אותה מדפסת, מומלץ לספק לכל מדפסת שם Wi-Fi Direct ייחודי לצורך זיהוי קל יותר של המדפסת עבור הדפסה ב-Wi-Fi Direct. שם ה-Wi-Fi Direct זמין אף הוא על-ידי נגיעה בסמל פרטי החיבור [image] במסך הראשי של לוח הבקרה של המדפסת, ולאחר מכן נגיעה בסמל Wi-Fi Direct.


הדפסה

שינוי שם Wi-Fi Direct של המדפסת

בצע את ההליך הבא כדי לשנות את שם Wi-Fi Direct של המדפסת באמצעות שרת האינטרנט המשובץ של HP‏ (EWS):

שלב 1: פתיחת שרת האינטרנט המשובץ (EWS) של HP

  1. 1.

    מהמסך הראשי בלוח הבקרה של המדפסת, גע בלחצן פרטי החיבור [image], ולאחר מכן גע בלחצן Network Connected [image] (מחובר לרשת) או בלחצן Network Wi-Fi ON [image] ‏(Wi-Fi של רשת מופעל) כדי להציג את כתובת ה-IP או את שם המארח.

  2. 2.

    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

שלב 2: שינוי שם Wi-Fi Direct

  1. 1.

    לחץ על הכרטיסייה עבודה ברשת.

  2. 2.

    בחלונית הניווט השמאלית, לחץ על הקישור Wi-Fi Direct Setup‏ (הגדרת Wi-Fi Direct).

  3. 3.

    בשדה Wi-Fi Direct Name (שם Wi-Fi Direct) הזן את השם החדש.

  4. 4.

    לחץ על החל.


הדפסה

HP ePrint דרך דוא"ל

השתמש ב-HP ePrint כדי להדפיס מסמכים על-ידי שליחתם כקובץ מצורף לדוא"ל אל כתובת הדוא"ל של המדפסת מכל התקן התומך בדוא"ל.

כדי להשתמש ב-HP ePrint, על המדפסת לעמוד בדרישות הבאות:

  • •

    המדפסת צריכה להיות מחוברת לרשת קווית או אלחוטית ודרושה לה גישה לאינטרנט.

  • •

    יש לוודא כי HP Web Services זמין במדפסת, ויש לרשום את המדפסת באמצעות HP Connected.

    בצע את ההליך הבא כדי להפעיל את HP Web Services ולהירשם ב-HP Connected:

    הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

    1

    לוח בקרה עם שתי שורות

    2

    לוח בקרה עם מסך מגע

    לוחות בקרה עם שתי שורות:

    • 1.

      בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image]. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    • 2.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

    • 3.

      לחץ על הכרטיסייה HP Web Services ולאחר מכן לחץ על Enable (הפוך לזמין). המדפסת הופכת את שירותי האינטרנט לזמינים, ולאחר מכן מדפיסה דף מידע.

      דף המידע מכיל את קוד המדפסת הנחוץ כדי לרשום את מדפסת HP שברשותך ב-HP Connected.

    • 4.

      עבור אל www.hpconnected.com כדי ליצור חשבון HP ePrint והשלם את תהליך ההתקנה.

    לוחות בקרה עם מסך מגע:

    • 1.

      במסך הבית של לוח הבקרה של המדפסת, גע בלחצן פרטי החיבור [image].

    • 2.

      פתח את התפריטים הבאים:

      • •

        HP ePrint

      • •

        Settings‏ (הגדרות)

      • •

        הפעלת שירותי אינטרנט

    • 3.

      גע בלחצן Print (הדפס) כדי לקרוא את תנאי הסכם השימוש. גע בלחצן OK כדי לקבל את תנאי השימוש ולאפשר את HP Web Services

      המדפסת הופכת את שירותי האינטרנט לזמינים, ולאחר מכן מדפיסה דף מידע. דף המידע מכיל את קוד המדפסת הנחוץ לצורך ביצוע רישום של מוצר HP שברשותך ב-HP Connected.

    • 4.

      עבור אל www.hpconnected.com כדי ליצור חשבון HP ePrint והשלם את תהליך ההתקנה.


הדפסה

תוכנת HP ePrint

תוכנת HP ePrint מאפשרת להדפיס בקלות ממחשב שולחני או נייד של Windows או Mac לכל מדפסת התומכת ב-HP ePrint. תוכנה זו תאפשר לך למצוא בקלות מדפסות התומכות ב-HP ePrint ורשומות בחשבון HP Connected שלך. מדפסת היעד של HP יכולה להימצא במשרד או במיקומים שונים ברחבי העולם.

  • •

    Windows:‏ לאחר התקנת התוכנה, פתח את האפשרות Print (הדפס) ביישום ולאחר מכן בחר ב-HP ePrint מרשימת המדפסות המותקנות. לחץ על הלחצן Properties (מאפיינים) כדי להגדיר אפשרויות הדפסה.

  • •

    OS X: לאחר התקנת התוכנה, בחר באפשרויות File (קובץ), Print (הדפס), ולאחר מכן בחר את החץ לצד PDF (בפינה השמאלית התחתונה של מסך מנהל ההתקן). בחר ב-HP ePrint.

עבור Windows, תוכנת HP ePrint תומכת בהדפסת TCP/IP למדפסות מקומיות ברשת (LAN או WAN) ולמוצרים התומכים ב-UPD PostScript®‎.

Windows ו-OS X תומכות בהדפסת IPP למדפסות המחוברות לרשתות LAN או WAN התומכות ב-ePCL.

מערכות Windows ו-OS X תומכות גם בהדפסת מסמכי PDF למיקומי הדפסה ציבוריים, ובהדפסה באמצעות HP ePrint דרך דואר אלקטרוני בענן.

עבור אל www.hp.com/go/eprintsoftware לקבלת מנהלי התקן ומידע.

הערה:עבור Windows, שם מנהל ההדפסה בתוכנה של HP ePrint הוא: HP ePrint + JetAdvantage.

הערה:תוכנת HP ePrint היא תוכנית שירות לזרימת עבודה של PDF עבור OS X, ומבחינה טכנית היא איננה מנהל הדפסה.

הערה:תוכנת HP ePrint אינה תומכת בהדפסת USB.


הדפסה

AirPrint

הדפסה ישירה באמצעות AirPrint של Apple נתמכת עבור מחשבי iOS וממחשבי Mac המצוידים ב-OS X עם גרסאות 10.7 Lion וחדשות יותר. השתמש ב-AirPrint כדי להדפיס ישירות למדפסת מ-iPad, ‏מ-‏iPhone ‏(‎3GS ואילך) או מ-‏iPod Touch (דור שלישי ואילך) ביישומי הנייד הבאים:

  • •

    Mail (דואר)

  • •

    Photos (תמונות)

  • •

    Safari

  • •

    iBooks

  • •

    יישומים נבחרים של צד שלישי

כדי להשתמש ב-AirPrint, יש לחבר את המדפסת לאותה רשת (רשת משנה) שאליה מחובר התקן Apple. לקבלת מידע נוסף על השימוש ב-AirPrint ועל מוצרי HP התואמים ל-AirPrint, עבור אל www.hp.com/go/LaserJetMobilePrinting.

הערה:ודא את מספר הגירסה לפני השימוש ב-AirPrint עם חיבור USB. גירסאות AirPrint ‏1.3 וגירסאות קודמות אינן תומכות בחיבורי USB.


הדפסה

הדפסה משובצת ב-‏Android

פתרון ההדפסה המובנה של HP עבור Android ו-‏Kindle מאפשר להתקנים ניידים למצוא באופן אוטומטי ולהדפיס במדפסות HP הנמצאות ברשת או בטווח הקליטה האלחוטית עבור הדפסת Wi-Fi Direct.

כדי להשתמש ב-AirPrint, יש לחבר את המדפסת לאותה רשת (רשת משנה) שאליה מחובר התקן Android.

פתרון ההדפסה מובנה בגרסאות הרבות של מערכת ההפעלה.

הערה:אם אין הדפסה זמינה בהתקן שלך, בקר באתר Google Play > Android apps והתקן את התוסף HP Print Service.

לקבלת מידע נוסף על אופן השימוש בהדפסה משובצת של Android וכדי לגלות אילו התקני Android נתמכים, עבור אל www.hp.com/go/LaserJetMobilePrinting.


הדפסה

שימוש בהדפסת walk-up USB (דגמי מסך מגע בלבד)

חלק זה מספק מידע על הנושאים הבאים:

  • מבוא
  • שלב 1: גש אל קובצי USB במדפסת
  • שלב 2: הדפסת מסמכי USB


הדפסה

מבוא

מדפסת זו מאפשרת הדפסת walk-up USB, כך שניתן יהיה להדפיס קבצים במהירות מבלי לשלוח אותם ממחשב. המדפסת מקבלת כונני הבזק USB סטנדרטיים ביציאת ה-USB. היא תומכת בסוגי הקבצים הבאים:

  • •

    ‎.pdf‏

  • •

    ‎.jpg

  • •

    ‎.prn ו-‎.PRN

  • •

    ‎.cht ו-‎.CHT

  • •

    ‎.pxl

  • •

    ‎.pcl ו-‎.PCL

  • •

    ‎.ps ו-‎.PS


הדפסה

שלב 1: גש אל קובצי USB במדפסת

  1. 1.

    הכנס את כונן הבזק USB ליציאת walk-up USB במדפסת.

  2. 2.

    התפריט USB Flash Drive (כונן הבזק USB) נפתח עם האפשרויות הבאות:

    • •

      Print Documents (הדפסת מסמכים)

    • •

      View and Print Photos (הצגה והדפסה של צילומים)

    • •

      Scan to USB Drive (סריקה אל כונן USB)


הדפסה

שלב 2: הדפסת מסמכי USB

חלק זה מספק מידע על הנושאים הבאים:

  • אפשרות ראשונה: הדפסת מסמכים
  • אפשרות שנייה: הדפסת צילומים


הדפסה

אפשרות ראשונה: הדפסת מסמכים

  1. 1.

    כדי להדפיס מסמך, בחר באפשרות Print Documents (הדפסת מסמכים).

  2. 2.

    בחר את שם המסמך להדפסה. אם המסמך מאוחסן בתיקייה, בחר את התיקייה תחילה, ולאחר מכן בחר את המסמך שברצונך להדפיס.

  3. 3.

    כאשר מסך הסיכום נפתח, ניתן לכוונן את ההגדרות הבאות:

    • •

      מספר עותקים

    • •

      גודל נייר

    • •

      סוג הנייר

    • •

      התאם לעמוד

    • •

      איסוף

    • •

      צבע פלט (מדפסות צבע בלבד)

  4. 4.

    בחר באפשרות הדפס להדפסת המסמך.

  5. 5.

    אחזר את עבודת ההדפסה מסל הפלט והוצא את כונן הבזק USB מהמוצר.


הדפסה

אפשרות שנייה: הדפסת צילומים

  1. 1.

    כדי להדפיס צילומים, בחר באפשרות View and Print Photos (הצגה והדפסה של צילומים).

  2. 2.

    בחר בתמונת התצוגה המקדימה של כל צילום שאותו ברצונך להדפיס ,ולאחר מכן בחר באפשרות ‏Done (בוצע).

  3. 3.

    כאשר מסך הסיכום נפתח, ניתן לכוונן את ההגדרות הבאות:

    • •

      ממדי תמונה

    • •

      גודל נייר

    • •

      סוג הנייר

    • •

      מספר עותקים

    • •

      צבע פלט (מדפסות צבע בלבד)

    • •

      בהיר יותר/כהה יותר

  4. 4.

    בחר באפשרות ‏הדפס להדפסת הצילומים.

  5. 5.

    אחזר את עבודת ההדפסה מסל הפלט והוצא את כונן הבזק USB מהמוצר.


העתקה

  • יצירת עותק
  • העתקה משני צדי הדף (דו-צדדי)
  • משימות העתקה נוספות

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM227MFP.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


העתקה

יצירת עותק

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

לוחות בקרה עם שתי שורות:

  1. 1.

    טען את המסמך על-גבי משטח הזכוכית של הסורק לפי המחוונים במדפסת.

  2. 2.

    לחץ על לחצן תפריט ההעתקה [image].

  3. 3.

    כדי למטב את איכות ההעתקה עבור סוגים שונים של מסמכים, השתמש במקשי החצים על מנת לבחור בתפריט Optimize (מיטוב), ולאחר מכן לחץ על הלחצן OK (אישור). לרשותך הגדרות איכות ההעתקה הבאות:

    • •

      Auto Select (בחירה אוטומטית): השתמש בהגדרה זו כאשר אינך מייחס חשיבות לאיכות ההעתקה. זוהי הגדרת ברירת המחדל.

    • •

      Mixed (מעורב): השתמש בהגדרה זו עבור מסמכים המכילים שילוב של טקסט וגרפיקה.

    • •

      Text (טקסט): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר טקסט.

    • •

      Picture (תמונה): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר גרפיקה.

  4. 4.

    לחץ על לחצן מספר העותקים [image], ולאחר מכן השתמש במקשי החצים כדי לכוונן את מספר העותקים. לחץ על הלחצן OK.

  5. 5.

    לחץ על הלחצן Start Copy (התחל העתקה) [image] כדי להתחיל להעתיק.

לוחות בקרה עם מסך מגע:

  1. 1.

    טען את המסמך על-גבי משטח הזכוכית של הסורק לפי המחוונים במדפסת.

  2. 2.

    במסך הבית של לוח הבקרה של המדפסת, גע בסמל Copy [image] (העתקה).

  3. 3.

    כדי למטב את איכות ההעתקה עבור סוגי מסמכים שונים, גע בלחצן Settings (הגדרות) ולאחר מכן גלול אל הלחצן Optimize (מיטוב) וגע בו. החלק במהירות את מסך לוח הבקרה כדי לגלול בין האפשרויות ולאחר מכן גע באפשרות כדי לבחור בה. לרשותך הגדרות איכות ההעתקה הבאות:

    • •

      Auto Select (בחירה אוטומטית): השתמש בהגדרה זו כאשר אינך מייחס חשיבות לאיכות ההעתקה. זוהי הגדרת ברירת המחדל.

    • •

      Mixed (מעורב): השתמש בהגדרה זו עבור מסמכים המכילים שילוב של טקסט וגרפיקה.

    • •

      Text (טקסט): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר טקסט.

    • •

      Picture (תמונה): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר גרפיקה.

  4. 4.

    גע באפשרות Number of Copies (מספר העותקים), ולאחר מכן השתמש בלוח המקשים של מסך המגע כדי להתאים את מספר העותקים.

  5. 5.

    גע בלחצן Start Copy (התחל להעתיק) כדי להתחיל להעתיק.


העתקה

העתקה משני צדי הדף (דו-צדדי)

  • העתקה דו-צדדית ידנית


העתקה

העתקה דו-צדדית ידנית

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

לוחות בקרה עם שתי שורות:

  1. 1.

    הנח את המסמך על גבי משטח הזכוכית של הסורק כשפניו כלפי מטה, כשהפינה השמאלית העליונה של הדף ממוקמת בפינה השמאלית העליונה של משטח הזכוכית. סגור את הסורק.

  2. 2.

    לחץ על לחצן תפריט ההעתקה [image].

  3. 3.

    השתמש בלחצני החצים כדי לבחור בתפריט Two-sided (דו-צדדי) ולאחר מכן לחץ על הלחצן OK.

  4. 4.

    השתמש בלחצני החצים כדי לבחור אפשרות, ולאחר מכן לחץ על הלחצן OK.

  5. 5.

    לחץ על הלחצן Start Copy (התחל העתקה) [image] כדי להתחיל להעתיק.

  6. 6.

    המדפסת תנחה אותך לטעון את מסמך המקור הבא. הנח אותו על משטח הזכוכית ולאחר מכן גע בלחצן התחלת ההעתקה [image].

  7. 7.

    חזור על תהליך זה עד שתסיים לסרוק את העמוד האחרון. לחץ על הלחצן OK כדי לסיים את הדפסת העותקים.

לוחות בקרה עם מסך מגע:

  1. 1.

    הנח את המסמך על גבי משטח הזכוכית של הסורק כשפניו כלפי מטה, כשהפינה השמאלית העליונה של הדף ממוקמת בפינה השמאלית העליונה של משטח הזכוכית. סגור את הסורק.

  2. 2.

    במסך הבית של לוח הבקרה של המדפסת, גע בסמל Copy [image] (העתקה).

  3. 3.

    גע בלחצן Settings (הגדרות).

  4. 4.

    גלול אל הלחצן Two-Sided (דו-צדדי) וגע בו.

  5. 5.

    החלק במהירות את האפשרויות ולאחר מכן גע באפשרות כדי לבחור בה.

  6. 6.

    גע בלחצן Start Copy (התחל העתקה) כדי להתחיל להעתיק.

  7. 7.

    המדפסת תנחה אותך לטעון את מסמך המקור הבא. הנח אותו על משטח הזכוכית ולאחר מכן גע בלחצן OK.

  8. 8.

    חזור על תהליך זה עד שתסיים לסרוק את העמוד האחרון. גע בלחצן Done (בוצע) כדי לסיים את הדפסת העותקים.


העתקה

משימות העתקה נוספות

בקר בכתובת www.hp.com/support/ljM227MFP.

יש הוראות זמינות לביצוע משימות העתקה ספציפיות, כגון:

  • •

    העתקה או סריקה של עמודים מתוך ספרים או מסמכים אחרים בכריכה

  • •

    העתקת מסמכים בגדלים שונים

  • •

    העתקה או סריקת שני הצדדים של תעודת זהות

  • •

    העתקה או סריקה של מסמך לתבנית של חוברת


סריקה

  • סריקה באמצעות תוכנת HP Scan ‏(Windows)
  • סריקה באמצעות תוכנת HP Easy Scan ‏(OS X)
  • הגדרת המאפיין Scan to Email (סריקה לדואר אלקטרוני) (בדגמים עם מסך מגע בלבד)
  • הגדרת המאפיין Scan to Network Folder (סריקה לתיקיית רשת) (בדגמים עם מסך מגע בלבד)
  • סריקה לכונן הבזק USB (בדגמים עם מסך מגע בלבד)
  • סריקה לדואר אלקטרוני (בדגמים עם מסך מגע בלבד)
  • סריקה לתיקיית רשת (בדגמים עם מסך מגע בלבד)
  • משימות סריקה נוספות

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM227MFP.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


סריקה

סריקה באמצעות תוכנת HP Scan ‏(Windows)

השתמש בתוכנה HP Scan כדי להתחיל בסריקה מתוכנה במחשב. באפשרותך לשמור את התמונה שנסרקה כקובץ או לשלוח אותה ליישום תוכנה אחר.

  1. 1.

    פתח את HP Printer Assistant.

    • •

      Windows 8.1: לחץ על החץ מטה בפינה השמאלית התחתונה של המסך התחל, ולאחר מכן בחר את שם המדפסת.

    • •

      Windows 8: לחץ לחיצה ימנית על אזור ריק במסך התחל, לחץ על כל היישומים בסרגל היישום, ולאחר מכן בחר את שם המדפסת.

    • •

      ‏Windows 7, ‏Windows Vista ו-Windows XP: בשולחן העבודה של המחשב לחץ על התחל, בחר את כל התוכניות, לחץ על HP, לחץ על התיקייה עבור המדפסת, בחר בסמל עם שם המדפסת, ולאחר מכן פתח את HP Printer Assistant.

  2. 2.

    ב-HP Printer Assistant, בחר באפשרות Scan (סריקה), ולאחר מכן בחר את Scan a Document or Photo (סרוק מסמך או צילום)

  3. 3.

    התאם את ההגדרות, אם צריך.

  4. 4.

    לחץ על Scan (סרוק).


סריקה

סריקה באמצעות תוכנת HP Easy Scan ‏(OS X)

השתמש בתוכנה HP Easy Scan כדי להתחיל בסריקה מהתוכנה במחשב שלך.

  1. 1.

    טען את המסמך במזין המסמכים או על-גבי משטח הזכוכית של הסורק לפי המחוונים במדפסת.

  2. 2.

    במחשב, פתח את התוכנה HP Easy Scan, הממוקמת בתיקייה יישומים.

  3. 3.

    לסריקת המסמך, פעל בהתאם להנחיות שמופיעות במסך.

  4. 4.

    לאחר שסרקת את כל הדפים, לחץ על הלחצן File (קובץ) ולאחר מכן לחץ על Save (שמור) כדי לשמור אותם לקובץ.


סריקה

הגדרת המאפיין Scan to Email (סריקה לדואר אלקטרוני) (בדגמים עם מסך מגע בלבד)

  • מבוא
  • לפני שתתחיל
  • שיטה 1: שימוש ב-Scan to E-Mail Wizard (אשף הסריקה לדואר אלקטרוני) (Windows)
  • שיטה 2: הגדרת המאפיין Scan to Email (סריקה לדואר אלקטרוני) דרך שרת האינטרנט המשובץ (EWS) של HP (ב-Windows)
  • הגדרת המאפיין Scan to Email (סריקה לדואר אלקטרוני) ב-Mac


סריקה

מבוא

אחד המאפיינים במדפסת מאפשר סריקה ושליחה של מסמך אל כתובת דוא"ל אחת או יותר. כדי להשתמש במאפיין סריקה זה, על המדפסת להיות מחוברת לרשת; עם זאת, המאפיין לא יהיה זמין עד שיוגדר. קיימות שתי שיטות לקביעת התצורה של המאפיין Scan to Email (סריקה לדואר אלקטרוני), Scan to Email Setup Wizard ‏(Windows) (אשף הסריקה לדואר אלקטרוני), המותקן בקבוצת התוכניות של HP עבור המדפסת כחלק מההתקנה המלאה של התוכנה ב-Windows 7, ו-Scan to Email Setup (הגדרת סריקה לדואר אלקטרוני) שמתבצעת באמצעות שרת האינטרנט המשובץ של HP‏ (EWS). השתמש במידע הבא כדי להגדיר את המאפיין סריקה לדואר אלקטרוני.


סריקה

לפני שתתחיל

כדי להגדיר את המאפיין 'סריקה לדואר אלקטרוני', על המדפסת להיות מחוברת בחיבור רשת פעיל לאותה רשת שאליה מחובר המחשב שבו יופעל תהליך ההתקנה.

מנהלי המערכת זקוקים למידע הבא לפני שהם מתחילים בתהליך קביעת התצורה.

  • •

    גישת מנהל למדפסת

  • •

    שרת SMTP (לדוגמה, smtp.mycompany.com)

    הערה:אם אינך יודע את שם שרת ה-SMTP, את מספר יציאת ה-SMTP או את פרטי האימות, פנה אל ספק השירות של הדואר האלקטרוני/האינטרנט או אל מנהל המערכת לקבלת המידע. בדרך כלל קל למצוא שמות שרתים ושמות יציאות של SMTP באמצעות חיפוש באינטרנט. לדוגמה, השתמש במונחי חיפוש כגון "gmail smtp server name" או "yahoo smtp server name".

  • •

    מספר יציאת SMTP

  • •

    הדרישות של אימות שרת SMTP להודעות דוא"ל יוצאות, כולל שם המשתמש והסיסמה המשמשים לאימות, אם רלוונטי.

    הערה:עיין בתיעוד של ספק שירות הדוא"ל כדי לקבל מידע על מגבלות השליחה הדיגיטלית החלות על חשבון הדוא"ל שלך. ספקים מסוימים עשויים לנעול את חשבונך זמנית אם תחרוג ממגבלת השליחה.


סריקה

שיטה 1: שימוש ב-Scan to E-Mail Wizard (אשף הסריקה לדואר אלקטרוני) (Windows)

מדפסות מסוימות של HP כוללות התקנת מנהל התקן מתקליטור תוכנה. בסיומה של התקנה זו תופיע אפשרות לבצע Setup Scan to Folder and Email (הגדרת סריקה לתיקייה ולדואר אלקטרוני). אשפי ההגדרה כוללים את האפשרויות לקביעת תצורה בסיסית.

הערה:אשף הסריקה לדואר אלקטרוני אינו נתמך במערכות הפעלה מסוימות.

  1. 1.

    פתח את HP Printer Assistant.

    • •

      Windows 8.1: לחץ על החץ מטה בפינה השמאלית התחתונה של המסך התחל, ולאחר מכן בחר את שם המדפסת.

    • •

      Windows 8: לחץ לחיצה ימנית על אזור ריק במסך התחל, לחץ על כל היישומים בסרגל היישום, ולאחר מכן בחר את שם המדפסת.

    • •

      ‏Windows 7, ‏Windows Vista ו-Windows XP: בשולחן העבודה של המחשב לחץ על התחל, בחר את כל התוכניות, לחץ על HP, לחץ על התיקייה עבור המדפסת, בחר בסמל עם שם המדפסת, ולאחר מכן פתח את HP Printer Assistant.

  2. 2.

    ב-HP Printer Assistant, בחר באפשרות Scan (סריקה), ולאחר מכן בחר באפשרות ‏‎Scan to E-mail Wizard‏ (אשף הסריקה לדואר אלקטרוני).

    הערה:אם האפשרות Scan to E-mail Wizard (אשף סריקה לדוא"ל).אינה זמינה, השתמש ב-שיטה 2: הגדרת המאפיין Scan to Email (סריקה לדואר אלקטרוני) דרך שרת האינטרנט המשובץ (EWS) של HP (ב-Windows)

  3. 3.

    בתיבת הדו-שיח Outgoing Email Profiles (פרופילי דואר יוצא), לחץ על הלחצן New (חדש). תיבת הדו שיח Scan to Email Setup (הגדרת סריקה לדוא"ל) נפתחת.

  4. 4.

    בדף 1.‎ Start (התחל), הזן את כתובת הדואר האלקטרוני של השולח בשדה Email Address (כתובת דוא"ל).

  5. 5.

    בשדה‏ Display Name (שם תצוגה) הזן את שם השולח. זהו השם שמוצג בלוח הבקרה של המדפסת.

  6. 6.

    כדי לחייב הזנה של מספר זיהוי אישי (PIN) בלוח הבקרה של המדפסת כדי שהמדפסת תוכל לשלוח דואר אלקטרוני, הזן מספר זיהוי אישי בן 4 ספרות בשדה‏ Security PIN (מספר זיהוי אישי לאבטחה), ולאחר מכן הזן מחדש את מספר הזיהוי האישי בשדה Confirm Security PIN (אשר מספר זיהוי אישי לאבטחה), ולאחר מכן לחץ על Next (הבא).

    הערה:HP ממליצה ליצור מספר זיהוי אישי כדי לאבטח את פרופיל הדואר האלקטרוני.

    הערה:בעת יצירת מספר זיהוי אישי, יש להזין אותו בלוח הבקרה של המדפסת בכל פעם שנעשה שימוש בפרופיל כדי לשלוח סריקה לדואר אלקטרוני.

  7. 7.

    בדף ‎2.‎ Authenticate‏ (אימות), הזן את שם SMTP Server (שרת SMTP) ואת מספר SMTP Port (יציאת SMTP).

    הערה:ברוב המקרים, אין צורך לשנות את מספר היציאה המוגדר כברירת מחדל.

    הערה:אם אתה נעזר בשירות אירוח של SMTP כמו למשל Gmail, ברר את כתובת ה-SMTP, מספר היציאה והגדרות ה-SSL באתר האינטרנט של ספק השירות או ממקורות אחרים. ב-Gmail, בדרך כלל כתובת ה-SMTP היא smtp.gmail.com, מספר היציאה הוא 465 ויש להפעיל את האפשרות SSL.

    כדי לוודא שהגדרות השרת הללו עדכניות ותקפות בעת הגדרת התצורה, עיין במקורות המקוונים.

  8. 8.

    אם אתה משתמש בשירות הדואר האלקטרוני Google™ Gmail, בחר בתיבת הסימון Always use secure connection‏ (SSL/TLS)‏ (השתמש תמיד בחיבור מאובטח (SSL/TLS)).

  9. 9.

    בחר את Maximum Size of Email‎ (גודל מרבי של דוא"ל) מהתפריט הנפתח.

    הערה:HP ממליצה להשתמש בגודל קובץ שמוגדר כברירת מחדל‏ Automatic (אוטומטי) עבור הגודל המרבי.

  10. 10.

    אם שרת ה-SMTP דורש אימות כדי לשלוח דוא"ל, בחר את תיבת הסימון Email Log-in Authentication‏ (אימות כניסה לדוא"ל), הזן את User ID (מזהה משתמש) ו-Password (סיסמה), ולחץ על Next (הבא).

  11. 11.

    בדף 3.‎ Configure‏ (הגדר תצורה), להעתקה אוטומטית של השולח להודעות הדוא"ל שנשלחו מהפרופיל, בחר באפשרות Include sender in all email messages sent out successfully from the printer (כלול שולח בכל הודעות הדוא"ל שנשלחו בהצלחה מהמדפסת), ולאחר מכן לחץ על Next (הבא).

  12. 12.

    בדף 4.‎ Finish‏ (סיום) עיין במידע כדי לוודא שכל ההגדרות נכונות. אם יש שגיאה, לחץ על הלחצן אחורה כדי לתקן את השגיאה. אם ההגדרות נכונות, לחץ על הלחצן Save and Test (שמור ובדוק) כדי לבצע בדיקה של התצורה.

  13. 13.

    כאשר מופיעה ההודעה‏ Congratulations (ברכותינו), לחץ על Finish (סיום) כדי להשלים את הגדרת התצורה.

  14. 14.

    תיבת הדו-שיח Outgoing Email Profiles (פרופילי דואר יוצא) מציגה את פרופיל הדוא"ל של השולח החדש שנוסף. לחץ על Close‎ (סגירה) כדי לצאת מהאשף.


סריקה

שיטה 2: הגדרת המאפיין Scan to Email (סריקה לדואר אלקטרוני) דרך שרת האינטרנט המשובץ (EWS) של HP (ב-Windows)

  • שלב 1: גישה אל שרת האינטרנט המשובץ (EWS) של HP
  • שלב 2: קביעת תצורה של המאפיין Scan to E-mail (סריקה לדוא"ל)
  • שלב 3: הוספת אנשי קשר ל-E-mail Address Book (פנקס כתובות דוא"ל)
  • שלב רביעי: הגדרת אפשרויות ברירת מחדל של דואר אלקטרוני


סריקה

שלב 1: גישה אל שרת האינטרנט המשובץ (EWS) של HP

  1. 1.

    במסך הבית של לוח הבקרה של המדפסת, גע בלחצן הרשת [image] או בלחצן האלחוט [image] כדי להציג את כתובת ה-IP או את שם המארח.

  2. 2.

    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.


סריקה

שלב 2: קביעת תצורה של המאפיין Scan to E-mail (סריקה לדוא"ל)

  1. 1.

    בשרת האינטרנט המשובץ של HP, לחץ על הכרטיסייה System (מערכת).

  2. 2.

    בחלונית הניווט השמאלית, לחץ על Administration (ניהול).

  3. 3.

    באזור Enabled Features (מאפיינים מופעלים) הגדר את האפשרות Scan to Email (סריקה לדוא"ל) ל-On (מופעל).

  4. 4.

    לחץ על הכרטיסייה Scan (סריקה).

  5. 5.

    בחלונית הניווט השמאלית, לחץ על הקישור Outgoing E-mail Profiles‏ (פרופילי דוא"ל יוצא).

  6. 6.

    בדף Outgoing E-mail Profiles, לחץ על הלחצן New (חדש).

  7. 7.

    באזור E-mail Address (כתובת דוא"ל), השלם את השדות הבאים:

    1. א.

      בשדה Your E-mail Address (כתובת הדוא"ל שלך), הזן את כתובת הדוא"ל של השולח עבור פרופיל הדוא"ל הנכנס החדש.

    2. ב.

      בשדה‏ Display Name (שם תצוגה) הזן את שם השולח. זהו השם שמוצג בלוח הבקרה של המדפסת.

  8. 8.

    באזור SMTP Server Settings (הגדרות שרת SMTP) השלם את השדות הבאים:

    1. א.

      בשדה‏ SMTP Server (שרת SMTP), הזן את הכתובת של שרת ה-SMTP.

    2. ב.

      בשדה‏ SMTP Port (יציאת SMTP), הקלד את מספר יציאת ה-SMTP.

      הערה:ברוב המקרים, אין צורך לשנות את מספר היציאה המוגדר כברירת מחדל.

      הערה:אם אתה נעזר בשירות אירוח של SMTP כמו למשל Gmail, ברר את כתובת ה-SMTP, מספר היציאה והגדרות ה-SSL באתר האינטרנט של ספק השירות או ממקורות אחרים. ב-Gmail, בדרך כלל כתובת ה-SMTP היא smtp.gmail.com, מספר היציאה הוא 465 ויש להפעיל את האפשרות SSL.

      כדי לוודא שהגדרות השרת הללו עדכניות ותקפות בעת הגדרת התצורה, עיין במקורות המקוונים.

    3. ג.

      אם אתה משתמש בשירות הדואר האלקטרוני Google™ Gmail, בחר בתיבת הסימון Always use secure connection‏ (SSL/TLS)‏ (השתמש תמיד בחיבור מאובטח (SSL/TLS)).

  9. 9.

    אם שרת ה-SMTP דורש אימות כדי לשלוח דוא"ל,השלם את השדות הבאים באזור SMTP Authentication (אימות SMTP):

    1. א.

      בחר את תיבת הסימון ‏SMTP server requires authentication for outgoing e-mail messages‏ (שרת SMTP דורש אימות עבור הודעות דוא"ל יוצא).

    2. ב.

      בשדה‏ SMTP User ID (מזהה משתמש SMTP), הזן את מזהה המשתמש עבור שרת SMTP.

    3. ג.

      בשדה‏ SMTP Password (סיסמה של SMTP), הזן את הסיסמה עבור שרת SMTP.

  10. 10.

    כדי לחייב הזנה של מספר זיהוי אישי (PIN) בלוח הבקרה של המדפסת לפני שליחת דואר אלקטרוני תוך שימוש בכתובת דוא"ל, השלם את השדות הבאים באזור Optional PIN (מספר זיהוי אישי אופציונלי):

    1. א.

      בשדה PIN (Optional) (מספר זיהוי אישי (אופציונלי)), הזן מספר זיהוי אישי בן ארבע ספרות.

    2. ב.

      בשדה‏ Confirm PIN (אשר מספר זיהוי אישי), הזן את מספר הזיהוי האישי בן ארבע הספרות פעם נוספת.

    הערה:HP ממליצה ליצור מספר זיהוי אישי כדי לאבטח את פרופיל הדואר האלקטרוני.

    הערה:בעת יצירת מספר זיהוי אישי, יש להזין אותו בלוח הבקרה של המדפסת בכל פעם שנעשה שימוש בפרופיל כדי לשלוח סריקה לדואר אלקטרוני.

  11. 11.

    להגדרת תצורה של העדפות דוא"ל אופציונליות, השלם את השדות הבאים באזור E-mail Message Preferences‏ (העדפות הודעת דואר אלקטרוני):

    1. א.

      מהרשימה הנפתחת Maximum Size for E-mail Message Attachments‏ (גודל מקסימלי לקובץ מצורף בהודעת דוא"ל), בחר את הגודל המקסימלי לקבצים מצורפים של הודעות דוא"ל.

      הערה:HP ממליצה להשתמש בגודל קובץ שמוגדר כברירת מחדל‏ Automatic (אוטומטי) עבור הגודל המרבי.

    2. ב.

      כדי להעתיק את השולח בהודעות דוא"ל שנשלחות מהפרופיל, בחר בתיבת הסימון Auto CC (שליחת עותק לידיעה באופן אוטומטי).

  12. 12.

    עיין בכל המידע, ולאחר מכן לחץ על אחת מהאפשרויות הבאות:

    • •

      Save and Test (שמירה ובדיקה): בחר באפשרות זו כדי לשמור את המידע ולבדוק את החיבור.

    • •

      Save Only (שמירה בלבד): בחר באפשרות זו כדי לשמור את המידע בלי לבדוק את החיבור.

    • •

      ביטול: בחר באפשרות זו לבטל את הגדרת התצורה בלי לשמור.


סריקה

שלב 3: הוספת אנשי קשר ל-E-mail Address Book (פנקס כתובות דוא"ל)

  1. ▲

    בחלונית הניווט השמאלית, לחץ על E-mail Address book (פנקס כתובות דוא"ל) להוספת כתובות דואר אלקטרוני לפנקס הכתובות שניתן לגשת אליו מהמדפסת.

    להזנת כתובת דוא"ל יחידה השלם את המשימה הבאה:

    1. א.

      בשדה‏ Contact Name (שם איש קשר), הזן את שם איש הקשר החדש שכתובת הדוא"ל שלו נוספה.

    2. ב.

      בשדה Contact E-mail Address (כתובת איש קשר), הזן את כתובת הדוא"ל של איש הקשר החדש.

    3. ג.

      לחץ על Add/Edit (אישור).

    כדי ליצור קבוצת דוא"ל, השלם את המשימות הבאות:

    1. א.

      לחץ על‏ New Group (קבוצה חדשה).

    2. ב.

      בשדה‏ Enter the group name (הזן שם קבוצה), הזן שם עבור הקבוצה החדשה.

    3. ג.

      לחץ על שם באזור‏All Individuals (כל האנשים), ולאחר מכן לחץ על החץ כדי להעביר אותו לאזור Individuals in Group (אנשים בקבוצה).

      הערה:בחר מספר שמות בן-זמנית על-ידי לחיצה על המקש Ctrl ולחיצה על שם מסוים.

    4. ד.

      לחץ על Save‏ (שמור).


סריקה

שלב רביעי: הגדרת אפשרויות ברירת מחדל של דואר אלקטרוני

  1. ▲

    בחלונית הניווט השמאלית, לחץ על E-mail options‏ (אפשרויות דוא"ל) כדי להגדיר את אפשרויות ברירת המחדל של הדואר האלקטרוני.

    1. א.

      באזור E-mail Address (כתובת דוא"ל), השלם את השדות הבאים:

      1. i.

        בשדה E-mail Subject (נושא דוא"ל), הזן את שורת הנושא בברירת המחדל עבור הודעות הדואר האלקטרוני.

      2. ii.

        בשדה‏ Body Text (טקסט גוף ההודעה), הזן הודעת ברירת מחדל מותאמת אישית עבור הודעות דוא"ל.

      3. iii.

        בחר באפשרות‏ Show body text (הצג טקסט של גוף הודעה) כדי להפעיל את טקסט ברירת המחדל של גוף ההודעה שיוצג בהודעות דוא"ל.

      4. iv.

        בחר באפשרות‏ Hide body text (הסתר טקסט של גוף הודעה) כדי להעלים את טקסט ברירת המחדל עבור הודעת דוא"ל.

    2. ב.

      באזור‏ SMTP Server Settings (הגדרות שרת SMTP) השלם את השדות הבאים:

      1. i.

        מתוך הרשימה הנפתחת‏ Scan File Type (סוג קובץ לסריקה), בחר את תבנית ברירת המחדל של הקובץ עבור קבצים סרוקים.

      2. ii.

        מתוך הרשימה הנפתחת‏ Scan Paper Size (גודל נייר לסריקה), בחר את גודל נייר ברירת המחדל עבור קבצים סרוקים.

      3. iii.

        מתוך הרשימה הנפתחת‏ Scan Resolution (רזולוציית סריקה), בחר את רזולוציית ברירת המחדל עבור קבצים סרוקים.

        הערה:בתמונות בעלות רזולוציה גבוהה יותר יש יותר נקודות לאינץ' (dpi‏), ולכן הן מציגות יותר פרטים. בתמונות בעלות רזולוציה נמוכה יותר יש פחות נקודות לאינץ' (dpi‏) והן מציגות פחות פרטים, אך גודל הקובץ קטן יותר.

      4. iv.

        מהרשימה הנפתחת‏ Output Color (צבע קלט), בחר באפשרות Black & White‏ (שחור לבן) או Color (צבע).

      5. v.

        בשדה‏ File Name Prefix (תחילית שם קובץ) הזן תחילית לשם קובץ (לדוגמה, MyScan).

    3. ג.

      לחץ על החל.


סריקה

הגדרת המאפיין Scan to Email (סריקה לדואר אלקטרוני) ב-Mac

  • שלב 1: גישה אל שרת האינטרנט המשובץ (EWS) של HP
  • שלב 2: קביעת תצורה של המאפיין Scan to E-mail (סריקה לדוא"ל)
  • שלב 3: הוספת אנשי קשר ל-E-mail Address Book (פנקס כתובות דוא"ל)
  • שלב רביעי: הגדרת אפשרויות ברירת מחדל של דואר אלקטרוני


סריקה

שלב 1: גישה אל שרת האינטרנט המשובץ (EWS) של HP

השתמש באחת השיטות הבאות כדי לפתוח את ממשק שרת האינטרנט המשובץ (EWS).

חלק זה מספק מידע על הנושאים הבאים:

  • שיטה 1: שימוש בדפדפן אינטרנט כדי לפתוח את שרת האינטרנט המשובץ של HP
  • שיטה 2: שימוש ב-HP Utility (תוכנית השירות של HP) כדי לפתוח את שרת האינטרנט המשובץ (EWS) של HP


סריקה

שיטה 1: שימוש בדפדפן אינטרנט כדי לפתוח את שרת האינטרנט המשובץ של HP

  1. 1.

    במסך הבית של לוח הבקרה של המדפסת, גע בלחצן Network (רשת) [image] או על הלחצן Wireless (אלחוט) [image] כדי להציג את כתובת ה-IP או את שם המארח.

  2. 2.

    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.


סריקה

שיטה 2: שימוש ב-HP Utility (תוכנית השירות של HP) כדי לפתוח את שרת האינטרנט המשובץ (EWS) של HP

  1. 1.

    פתח את התיקייה Applications‎(יישומים), בחר את HP, ולאחר מכן בחר את HP Utility (תוכנית שירות של HP). המסך הראשי של HP Utility (תוכנית השירות של HP) מוצג.

  2. 2.

    המסך הראשי בHP Utility (תוכנית השירות של HP), מבצעת גישה אל שרת האינטרנט המשובץ (EWS) של HP באחת מהדרכים הבאות:

    • •

      באזור‏ Printer Setting (הגדרות מדפסת), לחץ על Additional Settings (הגדרות נוספות) ולאחר מכן לחץ על Open Embedded Web Server (פתח את שרת האינטרנט המשובץ).

    • •

      באזור‏ Scan Settings (הגדרות סריקה), לחץ על Scan to Email (סריקה לדוא"ל), ולאחר מכן לחץ על Begin Scan to E-mail Setup‏... (התחל הגדרה של סריקה לדוא"ל).

    שרת האינטרנט המשובץ של HP‏ (EWS)‏ נפתח.


סריקה

שלב 2: קביעת תצורה של המאפיין Scan to E-mail (סריקה לדוא"ל)

  1. 1.

    בשרת האינטרנט המשובץ של HP, לחץ על הכרטיסייה System (מערכת).

  2. 2.

    בחלונית הניווט השמאלית, לחץ על Administration (ניהול).

  3. 3.

    באזור Enabled Features (מאפיינים מופעלים) הגדר את האפשרות Scan to Email (סריקה לדוא"ל) ל-On (מופעל).

  4. 4.

    לחץ על הכרטיסייה Scan (סריקה).

  5. 5.

    בחלונית הניווט השמאלית, לחץ על הקישור Outgoing E-mail Profiles‏ (פרופילי דוא"ל יוצא).

  6. 6.

    בדף Outgoing E-mail Profiles, לחץ על הלחצן New (חדש).

  7. 7.

    באזור E-mail Address (כתובת דוא"ל), השלם את השדות הבאים:

    1. א.

      בשדה Your E-mail Address (כתובת הדוא"ל שלך), הזן את כתובת הדוא"ל של השולח עבור פרופיל הדוא"ל הנכנס החדש.

    2. ב.

      בשדה‏ Display Name (שם תצוגה) הזן את שם השולח. זהו השם שמוצג בלוח הבקרה של המדפסת.

  8. 8.

    באזור SMTP Server Settings (הגדרות שרת SMTP) השלם את השדות הבאים:

    1. א.

      בשדה‏ SMTP Server (שרת SMTP), הזן את הכתובת של שרת ה-SMTP.

    2. ב.

      בשדה‏ SMTP Port (יציאת SMTP), הקלד את מספר יציאת ה-SMTP.

      הערה:ברוב המקרים, אין צורך לשנות את מספר היציאה המוגדר כברירת מחדל.

      הערה:אם אתה נעזר בשירות אירוח של SMTP כמו למשל gmail, ברר את כתובת ה-SMTP, מספר היציאה והגדרות ה-SSL באתר האינטרנט של ספק השירות או ממקורות אחרים. ב-gmail, בדרך כלל כתובת ה-SMTP היא smtp.gmail.com, מספר היציאה הוא 465 ויש להפעיל את האפשרות SSL.

      כדי לוודא שהגדרות השרת הללו עדכניות ותקפות בעת הגדרת התצורה, עיין במקורות המקוונים.

    3. ג.

      אם אתה משתמש בשירות הדואר האלקטרוני Google™ Gmail, סמן את תיבת הסימון Always use secure connection‏ (SSL/TLS)‏ (השתמש תמיד בחיבור מאובטח (SSL/TLS)).

  9. 9.

    אם שרת ה-SMTP דורש אימות כדי לשלוח דוא"ל,השלם את השדות הבאים באזור SMTP Authentication (אימות SMTP):

    1. א.

      בחר את תיבת הסימון ‏SMTP server requires authentication for outgoing e-mail messages‏ (שרת SMTP דורש אימות עבור הודעות דוא"ל יוצא).

    2. ב.

      בשדה‏ SMTP User ID (מזהה משתמש SMTP), הזן את מזהה המשתמש עבור שרת SMTP.

    3. ג.

      בשדה‏ SMTP Password (סיסמה של SMTP), הזן את הסיסמה עבור שרת SMTP.

  10. 10.

    כדי לחייב את הזנת המספר הזיהוי האישי בלוח הבקרה של המדפסת לפני שליחת דואר אלקטרוני תוך שימוש בכתובת דוא"ל, השלם את השדות הבאים באזור Optional PIN (מספר זיהוי אישי אופציונלי):

    1. א.

      בשדה PIN (Optional) (מספר זיהוי אישי (אופציונלי)), הזן מספר זיהוי אישי בן ארבע ספרות.

    2. ב.

      בשדה‏ Confirm PIN (אשר מספר זיהוי אישי), הזן את מספר הזיהוי האישי בן ארבע ספרות פעם נוספת.

    הערה:HP ממליצה ליצור מספר זיהוי אישי כדי לאבטח את פרופיל הדואר האלקטרוני.

    הערה:בעת יצירת מספר זיהוי אישי, יש להזין אותו בלוח הבקרה של המדפסת בכל פעם שנעשה שימוש בפרופיל כדי לשלוח סריקה לדואר אלקטרוני.

  11. 11.

    להגדרת תצורה של העדפות דוא"ל אופציונליות, השלם את השדות הבאים באזור E-mail Message Preferences‏ (העדפות הודעת דואר אלקטרוני):

    1. א.

      מהרשימה הנפתחת Maximum Size for E-mail Message Attachments‏ (גודל מקסימלי לקובץ מצורף בהודעת דוא"ל), בחר את הגודל המקסימלי לקבצים מצורפים של הודעות דוא"ל.

      הערה:HP ממליצה להשתמש בגודל קובץ שמוגדר כברירת מחדל‏ Automatic (אוטומטי) עבור הגודל המרבי.

    2. ב.

      כדי להעתיק את השולח בהודעות דוא"ל שנשלחות מהפרופיל, בחר בתיבת הסימון Auto CC (שליחת עותק לידיעה באופן אוטומטי).

  12. 12.

    עיין בכל המידע, ולאחר מכן לחץ על אחת מהאפשרויות הבאות:

    • •

      Save and Test (שמירה ובדיקה): בחר באפשרות זו כדי לשמור את המידע ולבדוק את החיבור.

    • •

      Save Only (שמירה בלבד) בחר באפשרות זו כדי לשמור את המידע בלי לבדוק את החיבור.

    • •

      ביטול: בחר באפשרות זו לבטל את הגדרת התצורה בלי לשמור.


סריקה

שלב 3: הוספת אנשי קשר ל-E-mail Address Book (פנקס כתובות דוא"ל)

  1. ▲

    בחלונית הניווט השמאלית, לחץ על E-mail Address book (פנקס כתובות דוא"ל) להוספת כתובות דואר אלקטרוני לפנקס הכתובות שניתן לגשת אליו מהמדפסת.

    להזנת כתובת דוא"ל יחידה השלם את המשימה הבאה:

    1. א.

      בשדה‏ Contact Name (שם איש קשר), הזן את שם איש הקשר החדש שכתובת הדוא"ל שלו נוספה.

    2. ב.

      בשדה Contact E-mail Address (כתובת איש קשר), הזן את כתובת הדוא"ל של איש הקשר החדש.

    3. ג.

      לחץ על האפשרות Add/Edit (הוספה/עריכה).

    כדי ליצור קבוצת דוא"ל, השלם את המשימות הבאות:

    1. א.

      לחץ על‏ New Group (קבוצה חדשה).

    2. ב.

      בשדה‏ Enter the group name (הזן שם קבוצה), הזן שם עבור הקבוצה החדשה.

    3. ג.

      לחץ על שם באזור‏All Individuals (כל האנשים), ולאחר מכן לחץ על החץ כדי להעביר אותו לאזור Individuals in Group (אנשים בקבוצה).

      הערה:בחר מספר שמות בן-זמנית על-ידי לחיצה על המקש Ctrl ולחיצה על שם מסוים.

    4. ד.

      לחץ על Save‏ (שמור).


סריקה

שלב רביעי: הגדרת אפשרויות ברירת מחדל של דואר אלקטרוני

  1. ▲

    בחלונית הניווט השמאלית, לחץ על E-mail options‏ (אפשרויות דוא"ל) כדי להגדיר את אפשרויות ברירת המחדל של הדואר האלקטרוני.

    1. א.

      באזור‏ Default Subject and Body Text (טקסט ברירת מחדל של נושא וגוף של דוא"ל), השלם את השדות הבאים:

      1. i.

        בשדה E-mail Subject (נושא דוא"ל), הזן את שורת הנושא בברירת המחדל עבור הודעות הדואר האלקטרוני.

      2. ii.

        בשדה‏ Body Text (טקסט גוף ההודעה), הזן הודעת ברירת מחדל מותאמת אישית עבור הודעות דוא"ל.

      3. iii.

        בחר באפשרות‏ Show body text (הצג טקסט של גוף הודעה) כדי להפעיל את טקסט ברירת המחדל של גוף ההודעה שיוצג בהודעות דוא"ל.

      4. iv.

        בחר באפשרות‏ Hide body text (הסתר טקסט של גוף הודעה) כדי להעלים את טקסט ברירת המחדל עבור הודעת דוא"ל.

    2. ב.

      באזור‏ Scan Settings (הגדרותמ סריקה), השלם את השדות הבאים:

      1. i.

        מתוך הרשימה הנפתחת‏ Scan File Type (סוג קובץ לסריקה), בחר את תבנית ברירת המחדל של הקובץ עבור קבצים סרוקים.

      2. ii.

        מתוך הרשימה הנפתחת‏ Scan Paper Size (גודל נייר לסריקה), בחר את גודל נייר ברירת המחדל עבור קבצים סרוקים.

      3. iii.

        מתוך הרשימה הנפתחת‏ Scan Resolution (רזולוציית סריקה), בחר את רזולוציית ברירת המחדל עבור קבצים סרוקים.

        הערה:בתמונות בעלות רזולוציה גבוהה יותר יש יותר נקודות לאינץ' (dpi‏), ולכן הן מציגות יותר פרטים. בתמונות בעלות רזולוציה נמוכה יותר יש פחות נקודות לאינץ' (dpi‏) והן מציגות פחות פרטים, אך גודל הקובץ קטן יותר.

      4. iv.

        מהרשימה הנפתחת‏ Output Color (צבע קלט), בחר באפשרות Black & White‏ (שחור לבן) או Color (צבע).

      5. v.

        בשדה‏ File Name Prefix (תחילית שם קובץ) הזן תחילית לשם קובץ (לדוגמה, MyScan).

    3. ג.

      לחץ על החל.


סריקה

הגדרת המאפיין Scan to Network Folder (סריקה לתיקיית רשת) (בדגמים עם מסך מגע בלבד)

  • מבוא
  • לפני שתתחיל
  • שיטה 1: שימוש ב-Scan to Network Folder Wizard (אשף הסריקה לתיקיית רשת) (ב-Windows)
  • שיטה 2: הגדרת המאפיין Scan to Network Folder (סריקה לתיקיית רשת) דרך שרת האינטרנט המשובץ (EWS) של HP (ב-Windows)
  • הגדרת המאפיין Scan to Network Folder (סריקה לתיקיית רשת) ב-Mac


סריקה

מבוא

המדפסת כוללת מאפיין שמאפשר לה לסרוק מסמך ולשמור אותו בתיקיית רשת. כדי להשתמש במאפיין סריקה זה, על המדפסת להיות מחוברת לרשת; עם זאת, המאפיין לא יהיה זמין עד שיוגדר. קיימות שתי שיטות לקביעת התצורה של המאפיין Scan to network folder (סריקה לתיקיית רשת), Scan to Network Folder Wizard ‏(Windows) (אשף הסריקה לתיקיית רשת), המותקן בקבוצת התוכניות של HP עבור המדפסת כחלק מההתקנה המלאה של התוכנה ב-Windows 7, ו-Network Folder Setup (הגדרת תיקיית רשת) שמתבצעת באמצעות שרת האינטרנט המשובץ של HP‏ (EWS). השתמש במידע הבא כדי להגדיר את המאפיין Scan to Network Folder (סריקה לתיקיית רשת).


סריקה

לפני שתתחיל

כדי להגדיר את המאפיין Scan to Network Folder (סריקה לתיקיית רשת), על המדפסת להיות מחוברת בחיבור רשת פעיל לאותה רשת שאליה מחובר המחשב שבו יופעל תהליך ההתקנה.

מנהלי המערכת זקוקים למידע הבא לפני שהם מתחילים בתהליך קביעת התצורה.

  • •

    גישה מנהלית למדפסת

  • •

    נתיב הרשת של תיקיית היעד (לדוגמה, ‎\\servername.us.companyname.net\scans)‎)

    הערה:יש להגדיר את תיקיית הרשת כתיקייה משותפת כדי שהמאפיין Scan to Network Folder (סריקה לתיקיית רשת) יפעל.


סריקה

שיטה 1: שימוש ב-Scan to Network Folder Wizard (אשף הסריקה לתיקיית רשת) (ב-Windows)

מדפסות מסוימות של HP כוללות התקנת מנהל התקן מתקליטור תוכנה. בסיומה של התקנה זו תופיע אפשרות לבצע Setup Scan to Folder and Email (הגדרת סריקה לתיקייה ולדואר אלקטרוני). אשפי ההגדרה כוללים את האפשרויות לקביעת תצורה בסיסית.

הערה:אשף הסריקה לתיקיית רשת אינו נתמך במערכות הפעלה מסוימות.

  1. 1.

    פתח את HP Printer Assistant.

    • •

      Windows 8.1: לחץ על החץ מטה בפינה השמאלית התחתונה של המסך התחל, ולאחר מכן בחר את שם המדפסת.

    • •

      Windows 8: לחץ לחיצה ימנית על אזור ריק במסך התחל, לחץ על כל היישומים בסרגל היישום, ולאחר מכן בחר את שם המדפסת.

    • •

      ‏Windows 7, ‏Windows Vista ו-Windows XP: בשולחן העבודה של המחשב לחץ על התחל, בחר את כל התוכניות, לחץ על HP, לחץ על התיקייה עבור המדפסת, בחר בסמל עם שם המדפסת, ולאחר מכן פתח את HP Printer Assistant.

  2. 2.

    ב-HP Printer Assistant, בחר באפשרות Scan (סריקה), ולאחר מכן בחר את Scan to Network Folder Wizard (אשף סריקה לתיקיית רשת).

    הערה:אם האפשרות Scan to Network Folder Wizard (אשף סריקה לתיקיית רשת) אינה זמינה, השתמש ב-שיטה 2: הגדרת המאפיין Scan to Network Folder (סריקה לתיקיית רשת) דרך שרת האינטרנט המשובץ (EWS) של HP (ב-Windows)

  3. 3.

    בתיבת הדו-שיח Network Folder Profiles‏ (פרופילי תיקיית רשת), לחץ על לחצן New‏ (חדש). תיבת הדו-שיח Scan to Network Folder Setup‏ (הגדרת סריקה לתיקיית רשת) נפתחת.

  4. 4.

    בדף 1.‎ Start‏, הזן את שם התיקייה בשדהשם תצוגה. זהו השם שמוצג בלוח הבקרה של המדפסת.

  5. 5.

    השלם את השדה תיקיית יעד באחת מהדרכים הבאות:

    1. א.

      הזן את נתיב הקובץ באופן ידני.

    2. ב.

      לחץ על הלחצן עיון ונווט אל מיקום התיקייה.

    3. ג.

      השלם את המשימות הבאות כדי ליצור תיקייה משותפת:

      1. i.

        לחץ על נתיב שיתוף.

      2. ii.

        בתיבת הדו-שיח של ניהול שיתופי רשת לחץ על חדש.

      3. iii.

        בשדה שם שיתוף הזן את השם שברצונך להציג עבור התיקייה המשותפת.

      4. iv.

        להשלמת השדה 'נתיב שיתוף' לחץ על הלחצן Browse (עיון) ולאחר מכן בחר באחד מהאפשרויות הבאות. לחץ על OK לאחר הסיום.

        • •

          נווט אל תיקייה שכבר קיימת במחשב.

        • •

          לחץ על צור תיקייה חדשה כדי ליצור תיקייה חדשה.

      5. v.

        אם הנתיב המשותף זקוק לתיאור, הזן תיאור בשדהתיאור.

      6. vi.

        בשדה סוג שיתוף , בחר באחת מהאפשרויות הבאות, ולאחר מכן לחץ על החל.

        • •

          Public (ציבורי)

        • •

          Private (אישי)

        הערה:משיקולי אבטחה, HP ממליצה לבחור אישי כסוג השיתוף.

      7. vii.

        כאשר מופיעה ההודעה השיתוף נוצר בהצלחה, לחץ על אישור.

      8. viii.

        בחר את תיבת הסימון עבור תיקיית היעד, ולאחר מכן לחץ על אישור.

  6. 6.

    כדי ליצור קיצור דרך לתיקיית הרשת בשולחן העבודה של המחשב, בחר את תיבת הסימון Create a Desktop shortcut to the network folder (צור קיצור דרך בשולחן העבודה לתיקיית רשת)

  7. 7.

    כדי לחייב את הזנת המספר הזיהוי האישי בלוח הבקרה של המדפסת לפני אפשור שליחת מסמך סרוק מהמדפסת לתיקיית רשת, הזן מספר זיהוי אישי בן 4 ספרות בשדה‏ Security PIN (מספר זיהוי אישי לאבטחה), ולאחר מכן הזן את מספר הזיהוי האישי בשדה Confirm Security PIN (אשר מספר זיהוי אישי לאבטחה). לחץ על Next (הבא).

    הערה:HP ממליצה ליצור מספר זיהוי אישי כדי לאבטח את תיקיית הרשת.

    הערה:בעת יצירת מספר זיהוי אישי, יש להזין אותו בלוח הבקרה של המדפסת בכל פעם שנעשה שימוש בפרופיל כדי לשלוח סריקה לתיקיית רשת.

  8. 8.

    בדף 2.‎ Authenticate (אימות) הזן את שם המשתמשואת הסיסמהשל Windows שבהם נעשה שימוש בעת הכניסה למחשב ולאחר מכן לחץ על הבא.

  9. 9.

    בדף 3.‎ Configure (הגדר תצורה), בחר את הגדרות ברירת המחדל של הסריקה על-ידי השלמת המשימה הבאה, ולאחר מכן לחץ על הבא.

    1. א.

      מתוך הרשימה הנפתחת‏ Document Type (סוג מסמך), בחר את תבנית ברירת המחדל של הקובץ עבור קבצים סרוקים.

    2. ב.

      מהרשימה הנפתחת‏ Color Preference (העדפת צבעים), בחר באפשרות Black & White‏ (שחור לבן) או Color (צבע).

    3. ג.

      מתוך הרשימה הנפתחת‏ Paper Size (גודל נייר), בחר את גודל נייר ברירת המחדל עבור קבצים סרוקים.

    4. ד.

      מתוך הרשימה הנפתחת‏ Quality Settings (הגדרות איכות), בחר את רזולוציית ברירת המחדל עבור קבצים סרוקים.

      הערה:בתמונות בעלות רזולוציה גבוהה יותר יש יותר נקודות לאינץ' (dpi‏), ולכן הן מציגות יותר פרטים. בתמונות בעלות רזולוציה נמוכה יותר יש פחות נקודות לאינץ' (dpi‏) והן מציגות פחות פרטים, אך גודל הקובץ קטן יותר.

    5. ה.

      בשדה‏ File Name Prefix (תחילית שם קובץ) הזן תחילית לשם קובץ (לדוגמה, MyScan).

  10. 10.

    בדף 4.‎ Finish‏ (סיום) עיין במידע כדי לוודא שכל ההגדרות נכונות. אם יש שגיאה, לחץ על הלחצן אחורה כדי לתקן את השגיאה. אם ההגדרות נכונות, לחץ על הלחצן Save and Test (שמירה ובדיקה) כדי לבצע בדיקה של התצורה.

  11. 11.

    כאשר מופיעה ההודעה‏ Congratulations (ברכותינו), לחץ על Finish (סיום) כדי להשלים את הגדרת התצורה.

  12. 12.

    תיבת הדו-שיח Network Folder Profiles (פרופילי תיקיית רשת) מציגה את פרופיל הדוא"ל של השולח החדש שנוסף. לחץ על Close‎ (סגירה) כדי לצאת מהאשף.


סריקה

שיטה 2: הגדרת המאפיין Scan to Network Folder (סריקה לתיקיית רשת) דרך שרת האינטרנט המשובץ (EWS) של HP (ב-Windows)

  • שלב 1: גישה אל שרת האינטרנט המשובץ (EWS) של HP
  • שלב 2: הגדרת תצורה של המאפיין 'סריקה לתיקיית רשת'


סריקה

שלב 1: גישה אל שרת האינטרנט המשובץ (EWS) של HP

  1. 1.

    במסך הבית של לוח הבקרה של המדפסת, גע בלחצן Network (רשת) [image] או על הלחצן Wireless (אלחוט) [image] כדי להציג את כתובת ה-IP או את שם המארח.

  2. 2.

    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.


סריקה

שלב 2: הגדרת תצורה של המאפיין 'סריקה לתיקיית רשת'

  1. 1.

    בשרת האינטרנט המשובץ של HP, לחץ על הכרטיסייה System (מערכת).

  2. 2.

    בחלונית הניווט השמאלית, לחץ על הקישור Administration (ניהול).

  3. 3.

    באזור‏ Enabled Features (מאפיינים מופעלים), הגדר את האפשרות Scan to Network Folder (סריקה לתיקיית רשת) ל-On (מופעל).

  4. 4.

    לחץ על הכרטיסייה Scan (סריקה).

  5. 5.

    בחלונית הניווט השמאלית ודא שהקישור‏ Network Folder Setup (הגדרת תיקיית רשת) מודגש. הדף‏ Scan to Network Folder (סריקה לתיקיית רשת) אמור להיות מוצג.

  6. 6.

    בדף Network Folder Configuration (תצורת תיקיית רשת), לחץ על הלחצן New (חדש).

  7. 7.

    באזור Network Folder Information (פרטי תיקיית רשת), השלם את השדות הבאים:

    1. א.

      בשדה‏ Display Name (שם תצוגה) הזן את השם שברצונך להציג עבור התיקייה.

    2. ב.

      בשדה‏ Network Path (נתיב רשת), הזן את נתיב הרשת אל התיקייה.

    3. ג.

      בשדה‏ Username (שם משתמש), הזן את שם המשתמש שנדרש על מנת לגשת אל תיקיית רשת.

    4. ד.

      בשדה‏ Password (סיסמה), הזן את הסיסמה המשתמש שנדרש על מנת לגשת אל תיקיית רשת.

  8. 8.

    כדי לחייב את הזנת המספר הזיהוי האישי בלוח הבקרה של המדפסת לפני שליחת קובץ לתיקיית רשת, השלם את השדות הבאים באזור Secure Folder access (אבטחת גישה לתיקייה באמצעות מספר זיהוי אישי):

    1. א.

      בשדה PIN (Optional) (מספר זיהוי אישי (אופציונלי), הזן מספר זיהוי אישי בן ארבע ספרות.

    2. ב.

      בשדה‏ Confirm PIN (אשר מספר זיהוי אישי), הזן את מספר הזיהוי האישי בן ארבע ספרות פעם נוספת.

    הערה:HP ממליצה ליצור מספר זיהוי אישי כדי לאבטח את תיקיית היעד.

    הערה:בעת יצירת מספר זיהוי אישי, יש להזין אותו בלוח הבקרה של המדפסת בכל פעם שנעשה שימוש בפרופיל כדי לשלוח סריקה לתיקיית רשת.

  9. 9.

    באזור‏ Scan Settings (הגדרות סריקה), השלם את השדות הבאים:

    1. א.

      מתוך הרשימה הנפתחת‏ Scan File Type (סוג קובץ לסריקה), בחר את תבנית ברירת המחדל של הקובץ עבור קבצים סרוקים.

    2. ב.

      מתוך הרשימה הנפתחת‏ Scan Paper Size (גודל נייר לסריקה), בחר את גודל נייר ברירת המחדל עבור קבצים סרוקים.

    3. ג.

      מתוך הרשימה הנפתחת‏ Scan Resolution (רזולוציית סריקה), בחר את רזולוציית ברירת המחדל עבור קבצים סרוקים.

      הערה:בתמונות בעלות רזולוציה גבוהה יותר יש יותר נקודות לאינץ' (dpi‏), ולכן הן מציגות יותר פרטים. בתמונות בעלות רזולוציה נמוכה יותר יש פחות נקודות לאינץ' (dpi‏) והן מציגות פחות פרטים, אך גודל הקובץ קטן יותר.

    4. ד.

      ברשימה הנפתחת‏ Output Color (צבע פלט), בחר אם הקבצים הסרוקים יודפסו בשחור לבן או בצבע.

    5. ה.

      בשדה‏ File Name Prefix (תחילית שם קובץ) הזן תחילית לשם קובץ (לדוגמה, MyScan).

  10. 10.

    עיין בכל המידע, ולאחר מכן לחץ על אחת מהאפשרויות הבאות:

    • •

      Save and Test (שמירה ובדיקה): בחר באפשרות זו כדי לשמור את המידע ולבדוק את החיבור.

    • •

      Save Only (שמירה בלבד): בחר באפשרות זו כדי לשמור את המידע בלי לבדוק את החיבור.

    • •

      ביטול: בחר באפשרות זו לבטל את הגדרת התצורה בלי לשמור.


סריקה

הגדרת המאפיין Scan to Network Folder (סריקה לתיקיית רשת) ב-Mac

  • שלב 1: גישה אל שרת האינטרנט המשובץ (EWS) של HP
  • שלב 2: הגדרת תצורה של המאפיין 'סריקה לתיקיית רשת''


סריקה

שיטה 1: שימוש בדפדפן אינטרנט כדי לפתוח את שרת האינטרנט המשובץ של HP

  1. 1.

    במסך הבית של לוח הבקרה של המדפסת, גע בלחצןNetwork [image] (רשת) או בלחצןWireless [image] (אלחוט) כדי להציג את כתובת ה-IP או את שם המחשב המארח.

  2. 2.

    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.


סריקה

שיטה 2: שימוש ב-HP Utility (תוכנית השירות של HP) כדי לפתוח את שרת האינטרנט המשובץ (EWS) של HP

  1. 1.

    פתח את התיקייה Applications‎(יישומים), בחר את HP, ולאחר מכן בחר את HP Utility (תוכנית שירות של HP). המסך הראשי של HP Utility (תוכנית השירות של HP) מוצג.

  2. 2.

    המסך הראשי בHP Utility (תוכנית השירות של HP), מבצעת גישה אל שרת האינטרנט המשובץ (EWS) של HP באחת מהדרכים הבאות:

    • •

      באזור‏ Printer Setting (הגדרות הדפסה), לחץ על Additional Settings (הגדרות נוספות) ולאחר מכן לחץ על Open Embedded Web Server (פתח את שרת האינטרנט המשובץ).

    • •

      באזור‏ Scan Settings (הגדרות סריקה), לחץ על Scan to Network Folder (סריקה לתיקיית רשת), ולאחר מכן לחץ על Register My Shared Folder...‏ (רשום את התיקייה המשותפת שלי).

      הערה:אם אין ברשותך תיקיית רשת משותפת זמינה, לחץ על Help Me Do This (עזור לי לעשות זאת) כדי להציג מידע אודות יצירת התיקייה.

    שרת האינטרנט המשובץ של HP‏ (EWS)‏ נפתח.


סריקה

שלב 2: הגדרת תצורה של המאפיין 'סריקה לתיקיית רשת''

  1. 1.

    בשרת האינטרנט המשובץ של HP, לחץ על הכרטיסייה System (מערכת).

  2. 2.

    בחלונית הניווט השמאלית, לחץ על Administration (ניהול).

  3. 3.

    באזור‏ Enabled Features (מאפיינים מופעלים), הגדר את האפשרות Scan to Network Folder (סריקה לתיקיית רשת) ל-On (מופעל).

  4. 4.

    לחץ על הכרטיסייה Scan (סריקה).

  5. 5.

    בחלונית הניווט השמאלית ודא שהקישור‏ Network Folder Setup (הגדרת תיקיית רשת) מודגש. הדף‏ Scan to Network Folder (סריקה לתיקיית רשת) אמור להיות מוצג.

  6. 6.

    בדף Network Folder Configuration (תצורת תיקיית רשת), לחץ על הלחצן New (חדש).

  7. 7.

    באזור‏ Network Folder Information (פרטי תיקיית רשת), השלם את השדות הבאים:

    1. א.

      בשדה‏ Display Name (שם תצוגה) הזן את השם שברצונך להציג עבור התיקייה.

    2. ב.

      בשדה‏ Network Path (נתיב רשת), הזן את נתיב הרשת אל התיקייה.

    3. ג.

      בשדה‏ Username (שם משתמש), הזן את שם המשתמש שנדרש על מנת לגשת אל תיקיית רשת.

    4. ד.

      בשדה‏ Password (סיסמה), הזן את הסיסמה המשתמש שנדרש על מנת לגשת אל תיקיית רשת.

  8. 8.

    כדי לחייב את הזנת המספר הזיהוי האישי בלוח הבקרה של המדפסת לפני שליחת קובץ לתיקיית רשת, השלם את השדות הבאים באזור Secure Folder access (אבטחת גישה לתיקייה באמצעות מספר זיהוי אישי):

    1. א.

      בשדה PIN (Optional) (מספר זיהוי אישי (אופציונלי), הזן מספר זיהוי אישי בן ארבע ספרות.

    2. ב.

      בשדה‏ Confirm PIN (אשר מספר זיהוי אישי), הזן את מספר הזיהוי האישי בן ארבע ספרות פעם נוספת.

    הערה:HP ממליצה ליצור מספר זיהוי אישי כדי לאבטח את תיקיית היעד.

    הערה:בעת יצירת מספר זיהוי אישי, יש להזין אותו בלוח הבקרה של המדפסת בכל פעם שנעשה שימוש בפרופיל כדי לשלוח סריקה לתיקיית רשת.

  9. 9.

    באזור‏ Scan Settings (הגדרות סריקה), השלם את השדות הבאים:

    1. א.

      מתוך הרשימה הנפתחת‏ Scan File Type (סוג קובץ לסריקה), בחר את תבנית ברירת המחדל של הקובץ עבור קבצים סרוקים.

    2. ב.

      מתוך הרשימה הנפתחת‏ Scan Paper Size (גודל נייר לסריקה), בחר את גודל נייר ברירת המחדל עבור קבצים סרוקים.

    3. ג.

      מתוך הרשימה הנפתחת‏ Scan Resolution (רזולוציית סריקה), בחר את רזולוציית ברירת המחדל עבור קבצים סרוקים.

      הערה:בתמונות בעלות רזולוציה גבוהה יותר יש יותר נקודות לאינץ' (dpi‏), ולכן הן מציגות יותר פרטים. בתמונות בעלות רזולוציה נמוכה יותר יש פחות נקודות לאינץ' (dpi‏) והן מציגות פחות פרטים, אך גודל הקובץ קטן יותר.

    4. ד.

      ברשימה הנפתחת‏ Output Color (צבע פלט), בחר אם הקבצים הסרוקים יודפסו בשחור לבן או בצבע.

    5. ה.

      בשדה‏ File Name Prefix (תחילית שם קובץ) הזן תחילית לשם קובץ (לדוגמה, MyScan).

  10. 10.

    עיין בכל המידע, ולאחר מכן לחץ על אחת מהאפשרויות הבאות:

    • •

      Save and Test (שמירה ובדיקה): בחר באפשרות זו כדי לשמור את המידע ולבדוק את החיבור.

    • •

      Save Only (שמירה בלבד): בחר באפשרות זו כדי לשמור את המידע בלי לבדוק את החיבור.

    • •

      ביטול: בחר באפשרות זו לבטל את הגדרת התצורה בלי לשמור.


סריקה

סריקה לכונן הבזק USB (בדגמים עם מסך מגע בלבד)

  1. 1.

    טען את המסמך על גבי משטח הזכוכית של הסורק או במזין המסמכים לפי המחוונים במדפסת.

  2. 2.

    הכנס כונן הבזק USB ליציאת USB הישירה.

  3. 3.

    התפריט USB Flash Drive (כונן הבזק USB) נפתח עם האפשרויות הבאות:

    • •

      Print Documents (הדפסת מסמכים)

    • •

      View and Print Photos (הצגה והדפסה של צילומים)

    • •

      Scan to USB Drive (סריקה אל כונן USB)

  4. 4.

    בחר באפשרות‏ Scan to USB Drive (סריקה אל כונן USB).

  5. 5.

    כאשר מסך הסיכום נפתח, ניתן לכוונן את ההגדרות הבאות:

    • •

      סוג קובץ סריקה

    • •

      רזולוציית סריקה

    • •

      גודל נייר לסריקה

    • •

      מקור סריקה

    • •

      קידומת שם קובץ

    • •

      צבע פלט

  6. 6.

    גע בלחצן Scan (סריקה) כדי לסרוק את הקובץ ולשמור אותו.

    המדפסת יוצרת תיקייה בשם‏ HPSCANS בכונן ה-USB ושומרת את הקובץ בתבנית ‎.PDF או ‎.JPG בשם קובץ שנוצר באופן אוטומטי.


סריקה

סריקה לדואר אלקטרוני (בדגמים עם מסך מגע בלבד)

השתמש בלוח הבקרה של המדפסת כדי לסרוק קובץ ישירות לכתובת דוא"ל. הקובץ הסרוק נשלח לכתובת כקובץ מצורף להודעת דוא"ל.

הערה:כדי להשתמש במאפיין זה, על המדפסת להיות מחוברת לרשת, ויש לוודא כי תצורת המאפיין Scan to Email (סריקה לדוא"ל) נקבעה באמצעות Scan to Email Setup Wizard (אשף הגדרת הסריקה לדוא"ל) (Windows) או באמצעות שרת האינטרנט המשובץ של HP.

  1. 1.

    טען את המסמך על-גבי משטח הזכוכית של הסורק לפי המחוונים במדפסת.

  2. 2.

    במסך הבית של לוח הבקרה של המדפסת, גע בסמל Scan [image] (סריקה).

  3. 3.

    גע באפשרות Scan to E-mail (סריקה לדוא"ל).

  4. 4.

    בחר בכתובת From (מאת) שבה ברצונך להשתמש. כתובת זו מכונה גם "פרופיל דואר אלקטרוני יוצא".

    הערה:אם המדפסת מוגדרת עם פרופיל דוא"ל יוצא אחד בלבד, אפשרות זו לא תהיה זמינה.

    הערה:אם מאפיין ה-PIN הוגדר, הזן את ה-PIN וגע בלחצן OK. עם זאת, השימוש במאפיין זה לא מחייב PIN.

  5. 5.

    גע בלחצן To (אל) ובחר את הכתובת או הקבוצה שאליה ברצונך לשלוח את הקובץ. גע בלחצן Done (בוצע) כאשר תסיים.

    • •

      כדי לשלוח את ההודעה לכתובת אחרת, גע שוב בלחצן New (חדש) והזן את כתובת הדוא"ל.

  6. 6.

    גע בלחצן Subject (נושא) אם ברצונך להוסיף שורת נושא.

  7. 7.

    כדי להציג את הגדרות הסריקה, גע ב-Settings (הגדרות).

    כדי לשנות הגדרת סריקה, גע ב-Edit (עריכה) ולאחר מכן שנה את ההגדרה.

  8. 8.

    גע בלחצן Scan (סריקה) כדי להתחיל את עבודת הסריקה.


סריקה

סריקה לתיקיית רשת (בדגמים עם מסך מגע בלבד)

השתמש בלוח הבקרה של המדפסת כדי לסרוק מסמך ולשמור אותו לתיקייה ברשת.

הערה:כדי להשתמש במאפיין זה, על המדפסת להיות מחוברת לרשת, ויש לוודא כי תצורת המאפיין Scan to Email (סריקה לדוא"ל) נקבעה באמצעות Scan to Email Setup Wizard (אשף הגדרת הסריקה לדוא"ל) (Windows) או באמצעות שרת האינטרנט המשובץ של HP.

  1. 1.

    טען את המסמך על-גבי משטח הזכוכית של הסורק לפי המחוונים במדפסת.

  2. 2.

    במסך הבית של לוח הבקרה של המדפסת, גע בסמל Scan [image] (סריקה).

  3. 3.

    גע בפריט Scan to Network Folder (סריקה לתיקיית רשת).

  4. 4.

    ברשימת תיקיות הרשת, בחר את התיקייה שבה ברצונך לשמור את המסמך.

  5. 5.

    מסך לוח הבקרה מציג את הגדרות הסריקה.

    • •

      אם ברצונך לשנות את ההגדרות, גע בלחצן Settings (הגדרות) ולאחר מכן שנה את ההגדרות.

    • •

      אם ההגדרות נכונות, עבור לשלב הבא.

  6. 6.

    גע בלחצן Scan (סריקה) כדי להתחיל את עבודת הסריקה.


סריקה

משימות סריקה נוספות

בקר בכתובת www.hp.com/support/ljM227MFP.

יש הוראות זמינות לביצוע משימות סריקה ספציפיות, כגון:

  • •

    כיצד לסרוק צילום או מסמך כללי

  • •

    כיצד לסרוק כטקסט הניתן לעריכה (OCR)

  • •

    כיצד לסרוק דפים מרובים לקובץ יחיד


פקס

  • התקנה עבור שליחה וקבלה של פקסים
  • שיגור פקס
  • משימות סריקה נוספות

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM227MFP.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


פקס

התקנה עבור שליחה וקבלה של פקסים

  • לפני שתתחיל
  • שלב 1: זיהוי סוג חיבור הטלפון
  • שלב 2: התקנת הפקס
  • שלב 3: הגדרת השעה, התאריך והכותרת של הפקס
  • שלב 4: הפעלת בדיקת פקס


פקס

לפני שתתחיל

ודא שהמדפסת הותקנה במלואה לפני שתחבר את שירות הפקס.

הערה:השתמש בכבל הטלפון ובמתאמים שהגיעו יחד עם המדפסת כדי לחבר את המדפסת לשקע הטלפון.

הערה:במדינות/אזורים שבהם נעשה שימוש במערכות טלפון טוריות, מתאם מגיע יחד עם המדפסת. השתמש במתאם כדי לחבר התקני תקשורת אחרים לאותו שקע טלפון שאליו מחוברת המדפסת.

פעל בהתאם להוראות בכל אחד מארבעת השלבים הבאים:

שלב 1: זיהוי סוג חיבור הטלפון.

שלב 2: התקנת הפקס.

שלב 3: הגדרת השעה, התאריך והכותרת של הפקס.

שלב 4: הפעלת בדיקת פקס.


פקס

שלב 1: זיהוי סוג חיבור הטלפון

עיין בסוגים הבאים של ציוד ושירותים כדי לקבוע באיזו שיטת התקנה להשתמש. השיטה שבה תשתמש תלויה בציוד ובשירותים המותקנים כבר במערכת הטלפון.

הערה:המדפסת היא התקן אנלוגי. HP ממליצה להשתמש במדפסת באמצעות קו טלפון אנלוגי ייעודי.

  • •

    קו טלפון ייעודי: המדפסת היא פריט הציוד או השירות היחיד המחובר לקו הטלפון

  • •

    שיחות קוליות: שיחות קוליות ושיחות פקס משתמשות באותו קו טלפון

  • •

    משיבון: משיבון עונה לשיחות קוליות באותו קו טלפון המשמש לשיחות פקס

  • •

    תא קולי: שירות מנוי של תא קולי משתמש באותו קו טלפון המשמש את הפקס

  • •

    שירות צלצול מובחן: שירות של חברת הטלפון המאפשר לשייך כמה מספרי טלפון לקו טלפון אחד, כאשר לכל מספר יש תבנית צלצול שונה; המדפסת מזהה את תבנית הצלצול המשויכת לו ועונה לשיחה

  • •

    מודם חיוג במחשב: מחשב משתמש בקו הטלפון כדי להתחבר לאינטרנט באמצעות חיבור בחיוג

  • •

    קו DSL: שירות של digital subscriber line‏ (DSL) מטעם חברת הטלפון; שירות זה עשוי להיקרא ADSL במדינות/אזורים מסוימים

  • •

    מערכת טלפון של PBX או ISDN: מערכת טלפון של private branch exchange‏ (PBX) או מערכת integrated services digital network‏ (ISDN)

  • •

    מערכת טלפון של VoIP: ‏Voice over Internet protocol‏ (VoIP) באמצעות ספק אינטרנט


פקס

שלב 2: התקנת הפקס

לחץ על הקישור להלן, המתאר בצורה הטובה ביותר את הסביבה שבה המדפסת תשלח ותקבל פקסים, ופעל בהתאם להוראות ההתקנה.

  • •

    קו טלפון ייעודי

  • •

    קו משותף לשיחות קוליות/פקס

  • •

    קו משותף לשיחות קוליות/פקס עם משיבון

כלולות כאן הוראות עבור שלושה סוגי חיבור בלבד. לקבלת מידע נוסף על חיבור המדפסת באמצעות סוגי חיבור אחרים, עבור לאתר התמיכה של המדפסת www.hp.com/support/ljM227MFP.

הערה:מדפסת זו היא התקן פקס אנלוגי. HP ממליצה להשתמש במדפסת באמצעות קו טלפון אנלוגי ייעודי. בסביבה דיגיטלית, כגון DSL, ‏PBX, ‏ISDN או VoIP, הקפד להשתמש במסננים המתאימים ולקבוע את ההגדרות הדיגיטליות כראוי. לקבלת מידע נוסף, פנה לספק השירות הדיגיטלי.

הערה:אל תחבר יותר משלושה התקנים אל אותו קו טלפון.

הערה:מדפסת זו אינה תומכת בתא קולי.

חלק זה מספק מידע על הנושאים הבאים:

  • קו טלפון ייעודי
  • קו משותף לשיחות קוליות/פקס
  • קו משותף לשיחות קוליות/פקס עם משיבון


פקס

קו טלפון ייעודי

בצע את השלבים הבאים כדי להתקין את המדפסת בקו טלפון ייעודי ללא שירותים נוספים.

  1. 1.

    חבר את כבל הטלפון ליציאת הפקס במדפסת ולשקע הטלפון בקיר.

    הערה:במדינות/אזורים מסוימים דרוש מתאם עבור כבל הטלפון שסופק עם המדפסת.

    הערה:במדפסות מסוימות, יציאת הפקס עשויה להימצא מעל יציאת הטלפון. עיין בסמלים שעל המדפסת.

    חבר את הפקס

  2. 2.

    הגדר את המדפסת לענות לשיחות פקס באופן אוטומטי.

    1. א.

      הפעל את המדפסת.

    2. ב.

      בלוח הבקרה, פתח את התפריט Setup (הגדרה) [image].

    3. ג.

      גע בתפריט Fax Setup‏ (התקנת פקס).

    4. ד.

      גע בתפריט Basic Setup (התקנה בסיסית).

    5. ה.

      גע בהגדרה Answer Mode (מצב מענה).

    6. ו.

      גע באפשרות Automatic (אוטומטי).

  3. 3.

    המשך אל שלב 3: הגדרת השעה, התאריך והכותרת של הפקס.


פקס

קו משותף לשיחות קוליות/פקס

בצע את השלבים הבאים כדי להתקין את המדפסת בקו משותף לשיחות קוליות/פקס.

  1. 1.

    נתק התקנים המחוברים לשקע הטלפון.

  2. 2.

    חבר את כבל הטלפון ליציאת הפקס במדפסת ולשקע הטלפון בקיר.

    הערה:במדינות/אזורים מסוימים דרוש מתאם עבור כבל הטלפון שסופק עם המדפסת.

    הערה:במדפסות מסוימות, יציאת הפקס עשויה להימצא מעל יציאת הטלפון. עיין בסמלים שעל המדפסת.

    חבר את הפקס ואת הטלפון

  3. 3.

    הוצא את התקע מיציאת קו הטלפון בצדה האחורי של המדפסת ולאחר מכן חבר טלפון ליציאה זו.

  4. 4.

    הגדר את המדפסת לענות לשיחות פקס באופן אוטומטי.

    1. א.

      הפעל את המדפסת.

    2. ב.

      בלוח הבקרה, פתח את התפריט Setup (הגדרה) [image].

    3. ג.

      גע בתפריט Fax Setup‏ (התקנת פקס).

    4. ד.

      גע בתפריט Basic Setup (התקנה בסיסית).

    5. ה.

      גע בהגדרה Answer Mode (מצב מענה) ולאחר מכן גע באפשרות Automatic (אוטומטי).

  5. 5.

    הגדר את המדפסת לבדוק אם יש צליל חיוג לפני שליחת פקס.

    הערה:דבר זה ימנע מהמדפסת לשלוח פקס כאשר מישהו משוחח בטלפון.

    1. א.

      בלוח הבקרה, פתח את התפריט Setup (הגדרה) [image].

    2. ב.

      גע בתפריט Fax Setup‏ (התקנת פקס).

    3. ג.

      גע בתפריט Advanced Setup (התקנה מתקדמת).

    4. ד.

      גע בהגדרה Detect Dial Tone (זהה צליל חיוג) ולאחר מכן בחר ב-On (מופעל).

  6. 6.

    המשך אל שלב 3: הגדרת השעה, התאריך והכותרת של הפקס.


פקס

קו משותף לשיחות קוליות/פקס עם משיבון

בצע את השלבים הבאים כדי להתקין את המדפסת בקו משותף לשיחות קוליות/פקס עם משיבון.

  1. 1.

    נתק התקנים המחוברים לשקע הטלפון.

  2. 2.

    הוצא את התקע מיציאת קו הטלפון בצדה האחורי של המדפסת.

  3. 3.

    חבר את כבל הטלפון ליציאת הפקס במדפסת ולשקע הטלפון בקיר.

    הערה:במדינות/אזורים מסוימים דרוש מתאם עבור כבל הטלפון שסופק עם המדפסת.

    הערה:במדפסות מסוימות, יציאת הפקס עשויה להימצא מעל יציאת הטלפון. עיין בסמלים שעל המדפסת.

    חבר את הפקס

  4. 4.

    חבר את כבל הטלפון של המשיבון ליציאת קו הטלפון בצדה האחורי של המדפסת.

    הערה:חבר את המשיבון ישירות למוצר, אחרת המשיבון עלול להקליט צלילי פקס ממכשיר שישלח פקס והמדפסת עלולה לא לקבל פקסים.

    הערה:אם המשיבון אינו כולל טלפון מובנה, למען הנוחות, חבר טלפון ליציאת OUT במשיבון.

    הערה:במדפסות מסוימות, יציאת הפקס עשויה להימצא מעל יציאת הטלפון. עיין בסמלים שעל המדפסת.

    חבר את הפקס ואת הטלפון

  5. 5.

    במדפסת, קבע את הגדרת מספר הצלצולים עד למענה.

    1. א.

      הפעל את המדפסת.

    2. ב.

      בלוח הבקרה, פתח את התפריט Setup (הגדרה) [image].

    3. ג.

      גע בתפריט Fax Setup‏ (התקנת פקס).

    4. ד.

      גע בתפריט Basic Setup (התקנה בסיסית).

    5. ה.

      גע באפשרות Rings to Answer (צלצולים עד למענה).

    6. ו.

      השתמש בלוח המקשים הנומרי שבלוח הבקרה של המדפסת, כדי להגדיר את מספר הצלצולים ל-‏5 ומעלה, ולאחר מכן בחר OK (אישור).

  6. 6.

    הגדר את המדפסת לענות לשיחות פקס באופן אוטומטי.

    1. א.

      בלוח הבקרה, פתח את התפריט Setup (הגדרה) [image].

    2. ב.

      גע בתפריט Fax Setup‏ (התקנת פקס).

    3. ג.

      גע בתפריט Basic Setup (התקנה בסיסית).

    4. ד.

      גע בהגדרה Answer Mode (מצב מענה) ולאחר מכן גע באפשרות Automatic (אוטומטי).

  7. 7.

    הגדר את המדפסת לבדוק אם יש צליל חיוג לפני שליחת פקס.

    הערה:דבר זה ימנע מהמדפסת לשלוח פקס כאשר מישהו משוחח בטלפון.

    1. א.

      בלוח הבקרה, פתח את התפריט Setup (הגדרה) [image].

    2. ב.

      גע בתפריט Fax Setup‏ (התקנת פקס).

    3. ג.

      גע בתפריט Advanced Setup (התקנה מתקדמת).

    4. ד.

      גע בהגדרה Detect Dial Tone (זהה צליל חיוג) ולאחר מכן בחר בלחצן On (מופעל).

  8. 8.

    המשך אל שלב 3: הגדרת השעה, התאריך והכותרת של הפקס.


פקס

שלב 3: הגדרת השעה, התאריך והכותרת של הפקס

קבע את הגדרות הפקס של המדפסת באמצעות אחת השיטות הבאות:

  • •

    HP Fax Setup Wizard (אשף התקנת הפקס של HP) (השיטה המומלצת)

  • •

    לוח בקרה עם LED

  • •

    שרת האינטרנט המשובץ (EWS) של HP ו-HP Device Toolbox ‏(Windows) (אם התוכנה מותקנת)

הערה:בארה"ב ובאזורים רבים נוספים, הגדרת התאריך, השעה ופרטים נוספים שיופיעו בכותרת הפקס נדרשת על פי חוק.

חלק זה מספק מידע על הנושאים הבאים:

  • HP Fax Setup Wizard (אשף התקנת הפקס של HP)
  • לוח בקרה עם LED
  • שרת האינטרנט המשובץ (EWS) של HP ו-HP Device Toolbox ‏(Windows)


פקס

HP Fax Setup Wizard (אשף התקנת הפקס של HP)

גש אל Fax Setup Wizard (אשף התקנת הפקס) לאחר ההגדרה והתקנת התוכנה ההתחלתית על-ידי ביצוע שלבים אלה.

הערה:Fax Setup Wizard (אשףההתקנת פקס) זמין רק במערכת ההפעלה Windows 7.

  1. 1.

    פתח את HP Printer Assistant.

    • •

      Windows 8.1: לחץ על החץ מטה בפינה השמאלית התחתונה של המסך התחל, ולאחר מכן בחר את שם המדפסת.

    • •

      Windows 8: לחץ לחיצה ימנית על אזור ריק במסך התחל, לחץ על כל היישומים בסרגל היישום, ולאחר מכן בחר את שם המדפסת.

    • •

      ‏Windows 7, ‏Windows Vista ו-Windows XP: בשולחן העבודה של המחשב לחץ על התחל, בחר את כל התוכניות, לחץ על HP, לחץ על התיקייה עבור המדפסת, בחר בסמל עם שם המדפסת, ולאחר מכן פתח את HP Printer Assistant.

  2. 2.

    ב-HP Printer Assistant, בחר Fax (פקס) ולאחר מכן בחר את Fax Setup Wizard (אשף הגדרת הפקס).

  3. 3.

    פעל בהתאם להוראות שעל-גבי המסך של 'אשף הגדרת הפקס' כדי לקבוע את הגדרות הפקס.

  4. 4.

    המשך אל שלב 4: הפעלת בדיקת פקס.


פקס

לוח בקרה עם LED

כדי להשתמש בלוח הבקרה לקביעת התאריך, השעה והכותרת, בצע את השלבים הבאים:

  1. 1.

    בלוח הבקרה, פתח את התפריט Setup (הגדרה) [image].

  2. 2.

    גע בתפריט Fax Setup‏ (התקנת פקס).

  3. 3.

    גע בתפריט Basic Setup (התקנה בסיסית).

  4. 4.

    גע באפשרות Time/Date (תאריך/שעה).

  5. 5.

    גע באפשרות 12-hour clock (שעון של 12 שעות) או באפשרות 24-hour clock (שעון של 24 שעות).

  6. 6.

    השתמש בלוח המקשים כדי להזין את השעה הנוכחית, ולאחר מכן בחר בלחצן OK.

    הערה:גע בלחצן 123 כדי לפתוח לוח מקשים המכיל תווים מיוחדים, במקרה הצורך.

  7. 7.

    בחר את תבנית התאריך.

  8. 8.

    השתמש בלוח המקשים כדי להזין את התאריך הנוכחי, ולאחר מכן בחר בלחצן OK.

  9. 9.

    בחר בתפריט Fax Header (כותרת פקס).

  10. 10.

    השתמש בלוח המקשים כדי להזין את מספר הפקס, ולאחר מכן בחר בלחצן OK.‏

    הערה:מספר הפקס יכול להכיל 20 תווים לכל היותר.

  11. 11.

    השתמש בלוח המקשים כדי להזין את שם החברה או הכותרת, ולאחר מכן בחר בלחצן OK.

    הערה:מספר הפקס יכול להכיל 25 תווים לכל היותר.

  12. 12.

    המשך אל שלב 4: הפעלת בדיקת פקס.


פקס

שרת האינטרנט המשובץ (EWS) של HP ו-HP Device Toolbox ‏(Windows)

  1. 1.

    הפעל את שרת האינטרנט המשובץ של HP מתפריט התחל או מדפדפן אינטרנט.

    תפריט התחל

    1. א.

      פתח את HP Printer Assistant.

      • •

        Windows 8.1: לחץ על החץ מטה בפינה השמאלית התחתונה של המסך התחל, ולאחר מכן בחר את שם המדפסת.

      • •

        Windows 8: לחץ לחיצה ימנית על אזור ריק במסך התחל, לחץ על כל היישומים בסרגל היישום, ולאחר מכן בחר את שם המדפסת.

      • •

        ‏Windows 7, ‏Windows Vista ו-Windows XP: בשולחן העבודה של המחשב לחץ על התחל, בחר את כל התוכניות, לחץ על HP, לחץ על התיקייה עבור המדפסת, בחר בסמל עם שם המדפסת, ולאחר מכן פתח את HP Printer Assistant.

    2. ב.

      ב-HP Printer Assistant, בחר באפשרות Print (הדפס) ולאחר מכן בחר באפשרות HP Device Toolbox (ארגז הכלים של התקן HP)

    דפדפן אינטרנט

    1. א.

      בלוח הבקרה, גע בלחצן פרטי החיבור [image], ולאחר מכן גע בלחצן Network Connected [image] (מחובר לרשת) או בלחצן Network Wi-Fi ON [image] ‏(Wi-Fi של רשת מופעל) כדי להציג את כתובת ה-IP או את שם המארח.

    2. ב.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

  2. 2.

    לחץ על הכרטיסייה Fax (פקס).

  3. 3.

    לקביעת התצורה של הגדרות הפקס, פעל בהתאם להנחיות שמופיעות במסך.

  4. 4.

    המשך אל שלב 4: הפעלת בדיקת פקס.


פקס

שלב 4: הפעלת בדיקת פקס

הפעל בדיקת פקס כדי לוודא שהפקס מותקן כראוי.

  1. 1.

    בלוח הבקרה, פתח את התפריט Setup (הגדרה) [image].

  2. 2.

    גע בתפריט Service (שירות).

  3. 3.

    גע בתפריט Fax Service (שירות פקס).

  4. 4.

    גע באפשרות Run Fax Test (הפעל בדיקת פקס). המדפסת מדפיסה דוח בדיקה.

  5. 5.

    עיין בדוח.

    • •

      אם הדוח מציין שהמדפסת עברה את הבדיקה, הרי שהמדפסת מוכנה לשליחה ולקבלה של פקסים.

    • •

      אם הדוח מציין שהמדפסת נכשלה בבדיקה, עיין בדוח לקבלת מידע נוסף לגבי פתרון הבעיה. רשימת הפעולות לפתרון בעיות פקס מכילה מידע נוסף על פתרון בעיות בפקס.


פקס

שיגור פקס

  • שליחת פקס מהסורק השטוח
  • שליחת פקס ממזין המסמכים
  • שימוש בחיוג מהיר ובחיוג לקבוצה
  • שליחת פקס באמצעות התוכנה
  • שליחת פקס מתוכנה של יצרן אחר, כמו Microsoft Word


פקס

שליחת פקס מהסורק השטוח

  1. 1.

    הנח את המסמך על משטח הזכוכית של הסורק כשהצד המודפס פונה כלפי מטה.

    מקם את המסמך על משטח הזכוכית

  2. 2.

    במסך הבית של לוח הבקרה של המדפסת, גע בסמל Fax [image] (פקס).

  3. 3.

    הזן את מספר הפקס בעזרת לוח המקשים.

  4. 4.

    גע בלחצן Start Fax (התחל פקס).

  5. 5.

    המדפסת מנחה אותך לאשר שאתה שולח ממשטח הזכוכית של הסורק. גע בלחצן Yes (כן).

  6. 6.

    המדפסת תנחה אותך לטעון את הדף הראשון. גע בלחצן אישור.

  7. 7.

    המדפסת סורקת את הדף הראשון ולאחר מכן מנחה אותך לטעון דף נוסף. אם המסמך מכיל דפים מרובים, גע בלחצן Yes (כן). המשך בתהליך עד לסריקת כל הדפים.

  8. 8.

    לאחר סריקת הדף האחרון, גע בלחצן No (לא) כשתוצג הנחיה. המדפסת שולחת את הפקס.


פקס

שליחת פקס ממזין המסמכים

  1. 1.

    הכנס את מסמכי המקור למזין המסמכים כשפני המסמך כלפי מעלה.

    זהירות:כדי למנוע נזק למדפסת, אל תשתמש במסמך מקור שיש עליו סרט תיקון, נוזל תיקון, מהדקי נייר או סיכות הידוק. בנוסף, אל תטען במזין המסמכים צילומים או מסמכי מקור קטנים או שבירים.

    טען את מסמך המקור

  2. 2.

    התאם את מכווני הנייר והצמד אותם לנייר.

    כוונן את המכוונים

  3. 3.

    במסך הבית של לוח הבקרה של המדפסת, גע בסמל Fax [image] (פקס).

  4. 4.

    הזן את מספר הפקס בעזרת לוח המקשים.

  5. 5.

    גע בלחצן Start Fax (התחל פקס).


פקס

שימוש בחיוג מהיר ובחיוג לקבוצה

הערה:יש להגדיר ערכים בספר הטלפונים באמצעות תפריט Fax לפני השימוש בספר הטלפונים לשליחת פקסים.

  1. 1.

    טען את המסמך על משטח הזכוכית או במזין המסמכים.

    טען את מסמך המקור

  2. 2.

    במסך הבית של לוח הבקרה של המדפסת, גע בסמל Fax [image] (פקס).

  3. 3.

    בלוח המקשים, גע בסמל ספר הטלפונים של הפקס.

  4. 4.

    גע בשם של הערך הבודד או הקבוצתי הרצוי.

  5. 5.

    גע בלחצן Start Fax (התחל פקס).


פקס

שליחת פקס באמצעות התוכנה

ההליך לשליחת פקס משתנה בהתאם למפרט שלך. להלן הפעולות הטיפוסיות ביותר.

  1. 1.

    פתח את HP Printer Assistant.

    • •

      Windows 8.1: לחץ על החץ מטה בפינה השמאלית התחתונה של המסך התחל, ולאחר מכן בחר את שם המדפסת.

    • •

      Windows 8: לחץ לחיצה ימנית על אזור ריק במסך התחל, לחץ על כל היישומים בסרגל היישום, ולאחר מכן בחר את שם המדפסת.

    • •

      ‏Windows 7, ‏Windows Vista ו-Windows XP: בשולחן העבודה של המחשב, לחץ על התחל, בחר את כל התוכניות, לחץ על HP, לחץ על התיקייה עבור המדפסת, בחר בסמל עם שם המדפסת, ולאחר מכן פתח את HP Printer Assistant.

  2. 2.

    ב-HP Printer Assistant, בחר Fax (פקס) ולאחר מכן בחר Send Fax (שלח פקס).

  3. 3.

    הזן‬ את ‫מספר הפקס‬ של נמען אחד ‫או‬ יותר.

  4. 4.

    טען את המסמך במזין המסמכים.

  5. 5.

    לחץ על Send Now (שלח כעת).


פקס

שליחת פקס מתוכנה של יצרן אחר, כמו Microsoft Word

  1. 1.

    פתח מסמך בתוכנית הרצויה.

  2. 2.

    לחץ על תפריט קובץ ולאחר מכן לחץ על הדפסה.

  3. 3.

    בחר את מנהל ההדפסה של הפקס מהרשימה הנפתחת של מנהלי ההדפסה. תוכנת הפקס תיפתח.

  4. 4.

    הזן‬ את ‫מספר הפקס‬ של נמען אחד ‫או‬ יותר.

  5. 5.

    כלול את העמודים שהוטענו במדפסת. שלב זה הוא אופציונלי.

  6. 6.

    לחץ על Send Now (שלח כעת).


פקס

משימות סריקה נוספות

בקר בכתובת www.hp.com/support/ljM227MFP.

יש הוראות זמינות לביצוע משימות סריקה ספציפיות, כגון:

  • •

    יצירה וניהול של רשימות חיוג מהיר בפקס

  • •

    הגדרת קודי החיוב של הפקס

  • •

    שימוש בלוח זמנים של הדפסת הודעות פקס

  • •

    חסימת פקסים נכנסים

  • •

    אחסון והעברה של פקסים


ניהול המדפסת

  • שימוש ביישומי HP Web Services (שירותי אינטרנט של HP) (בדגמים עם מסך מגע בלבד)
  • שינוי סוג החיבור של המדפסת (Windows)
  • תצורה מתקדמת עם שרת האינטרנט המשובץ (EWS) של HP‏ ו-HP Device Toolbox‏ (Windows)
  • תצורה מתקדמת עם HP Utility (תוכנית השירות של HP) ל-OS X
  • קביעת הגדרות רשת IP
  • מאפייני האבטחה של המדפסת
  • קביעת הגדרות התצורה ל'מצב הדפסה שקטה'
  • הגדרות לשימור אנרגיה
  • עדכון הקושחה

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM227MFP.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


ניהול המדפסת

שימוש ביישומי HP Web Services (שירותי אינטרנט של HP) (בדגמים עם מסך מגע בלבד)

יישומי HP Web Services מספקים תוכן שימושי, הניתן להורדה באופן אוטומטי מהאינטרנט למדפסת. בחר מתוך מגוון יישומים כולל חדשות, לוחות שנה, טפסים ואחסון מסמכים מבוסס ענן.

כדי להפעיל יישומים אלה ולתזמן את ההורדות, עבור לאתר האינטרנט של HP Connected בכתובת www.hpconnected.com

הערה:כדי להשתמש במאפיין זה, המדפסת חייבת להיות מחוברת לרשת קווית או אלחוטית ודרושה לה גישה לאינטרנט. HP Web Services חייב להיות מופעל במדפסת.

הפעלת שירותי אינטרנט

תהליך זה הופך לזמין הן את HP Web Services (שירותי אינטרנט של HP) והן את הלחצן Apps [image] (יישומים).

  1. 1.

    מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    גע באפשרות HP Web Services (שירותי אינטרנט של HP).

  3. 3.

    גע באפשרות Enable Web Services (הפעל שירותי אינטרנט).

  4. 4.

    כדי להדפיס את תנאי השימוש של HP Web Services, גע באפשרות Print (הדפס).

  5. 5.

    גע בלחצן OK כדי להשלים את ההליך.

    אחרי שתוריד יישום מאתר האינטרנט של HP Connected, הוא יהיה זמין בתפריט Apps (יישומים) בלוח הבקרה של המדפסת.


ניהול המדפסת

שינוי סוג החיבור של המדפסת (Windows)

אם אתה כבר משתמש במדפסת וברצונך לשנות את האופן שבו היא מחוברת, השתמש באפשרות תוכנה והגדרת התקן כדי לשנות את החיבור. לדוגמה, חבר את המדפסת החדשה למחשב באמצעות חיבור USB או רשת, או שנה את החיבור מ-USB לחיבור אלחוטי.

כדי לפתוח את תוכנה והגדרת התקן, בצע את ההליך הבא:

  1. 1.

    פתח את HP Printer Assistant.

    • •

      Windows 8.1: לחץ על החץ מטה בפינה השמאלית התחתונה של המסך התחל, ולאחר מכן בחר את שם המדפסת .

    • •

      Windows 8: לחץ לחיצה ימנית על אזור ריק במסך התחל, לחץ על כל היישומים בסרגל היישום, ולאחר מכן בחר את שם המדפסת.

    • •

      ‏Windows 7, ‏Windows Vista ו-Windows XP: בשולחן העבודה של המחשב, לחץ על התחל, בחר את כל התוכניות, לחץ על HP, לחץ על התיקייה עבור המדפסת, בחר בסמל עם שם המדפסת, ולאחר מכן פתח את HP Printer Assistant.

  2. 2.

    ב-HP Printer Assistant, בחר באפשרות כלים משורת הניווט ובחר באפשרות תוכנה והגדרת התקן.


ניהול המדפסת

תצורה מתקדמת עם שרת האינטרנט המשובץ (EWS) של HP‏ ו-HP Device Toolbox‏ (Windows)

השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי לנהל את פונקציות ההדפסה ממחשב במקום מלוח הבקרה של המדפסת.

  • •

    הצג מידע אודות סטטוס המדפסת

  • •

    קביעת משך החיים הנותר של כל החומרים המתכלים והזמנת חדשים

  • •

    הצגה ושינוי של תצורות המגשים

  • •

    הצג ושנה את תצורת התפריטים בלוח הבקרה של המדפסת

  • •

    הצגה והדפסה של דפים פנימיים

  • •

    קבל הודעה על אירועים במדפסת ובחומרים מתכלים

  • •

    הצגה ושינוי של תצורת הרשת

שרת האינטרנט המשובץ (EWS) של HP פועל כאשר המדפסת מחוברת לרשת מבוססת-IP. שרת האינטרנט המשובץ (EWS) של HP אינו תומך בחיבור של מדפסות מבוססות-IPX. אין צורך בגישה לאינטרנט כדי לפתוח את שרת האינטרנט המשובץ של HP ‏(EWS) ולהשתמש בו.

שרת האינטרנט המשובץ (EWS) של HP זמין באופן אוטומטי כאשר המדפסת מחוברת לרשת.

הערה:HP Device Toolbox היא תוכנה המשמשת לחיבור אל שרת האינטרנט המשובץ של HP, כאשר המדפסת מחוברת למחשב באמצעות USB. התוכנה זמינה רק אם בוצעה התקנה מלאה בעת התקנת המדפסת במחשב. בהתאם לאופן שבו המדפסת מחוברת, ייתכן שמאפיינים מסוימים לא יהיו זמינים.

הערה:שרת האינטרנט המשובץ של HP אינו נגיש מעבר לחומת האש של הרשת.

שיטה 1: פתיחת שרת האינטרנט המשובץ (EWS) של HP מתוך התוכנה

  1. 1.

    פתח את HP Printer Assistant.

    • •

      Windows 8.1: לחץ על החץ מטה בפינה השמאלית התחתונה של המסך התחל, ולאחר מכן בחר את שם המדפסת.

    • •

      Windows 8: לחץ לחיצה ימנית על אזור ריק במסך התחל, לחץ על כל היישומים בסרגל היישום, ולאחר מכן בחר את שם המדפסת.

    • •

      ‏Windows 7, ‏Windows Vista ו-Windows XP: בשולחן העבודה של המחשב, לחץ על התחל, בחר את כל התוכניות, לחץ על HP, לחץ על התיקייה עבור המדפסת, בחר בסמל עם שם המדפסת, ולאחר מכן פתח את HP Printer Assistant.

  2. 2.

    ב-HP Printer Assistant, בחר באפשרות Print (הדפס) ולאחר מכן בחר באפשרות HP Device Toolbox (ארגז הכלים של התקן HP)

שיטה 2: פתיחת שרת האינטרנט המשובץ (EWS) של HP מדפדפן אינטרנט

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    לוחות בקרה עם שתי שורות: בלוח הבקרה של המדפסת, לחץ על הלחצן [image]. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    לוחות בקרה עם מסך מגע: מהמסך הראשי בלוח הבקרה של המדפסת, גע בלחצן פרטי החיבור [image], ולאחר מכן גע בלחצן Network Connected [image] (מחובר לרשת) או בלחצן Network Wi-Fi ON [image] ‏(Wi-Fi של רשת מופעל) כדי להציג את כתובת ה-IP או את שם המארח.

  2. 2.

    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

כרטיסייה או מקטע תיאור

הכרטיסייה Home (בית)

מספקת מידע על המוצר, המצב והתצורה.

  • •

    Device Status (סטטוס ההתקן): הצגת סטטוס המדפסת ותוחלת החיים המשוערת, באחוזים, שנותרה לחומרים המתכלים של HP ‎.

  • •

    Supplies Status (סטטוס החומרים המתכלים): מציג את תוחלת החיים הנותרת המשוערת של החומרים המתכלים מתוצרת HP. חיי המוצר המתכלה בפועל עשויים להשתנות. הקפד להחזיק חומר מתכלה חלופי שתוכל להתקין כאשר איכות ההדפסה לא תהיה עוד קבילה. אין צורך להחליף את החומרים המתכלים אלא אם איכות ההדפסה כבר אינה מתקבלת על הדעת.

  • •

    Device Configuration (תצורת ההתקן): הצגת המידע הכלול בדף התצורה של המדפסת.

  • •

    Network Summary (סיכום הרשת): הצגת המידע הכלול בדף תצורת הרשת של המדפסת.

  • •

    Reports (דוחות): הדפסת דפי התצורה ודפי סטטוס החומרים המתכלים שהמדפסת מפיקה.

  • •

    Job Storage Log (יומן אחסון עבודות): הצגת סיכום של כל עבודות מאוחסנות בזיכרון המדפסת.

    (מדפסות אחסון עבודות בלבד)

  • •

    יומן שימוש בצבע: הצגת סיכום של כל עבודות ההדפסה בצבע שמאוחסנות בזיכרון המדפסת.

    (מדפסות צבע בלבד)

  • •

    יומן אירועים: הצגת רשימה של כל האירועים והשגיאות הקשורים במדפסת.

  • •

    Open Source Licenses (רישיונות קוד פתוח): מציג סיכום של הרישיונות עבור תוכניות מקור פתוח שניתן להשתמש בהן עם המדפסת.

הכרטיסייה System (מערכת)

מאפשרת לקבוע את תצורת המדפסת מהמחשב.

  • •

    Device Information (פרטי ההתקן): מספק מידע בסיסי על המדפסת ועל החברה.

  • •

    Paper Setup (הגדרת נייר): שינוי הגדרות ברירת המחדל לטיפול בנייר עבור המדפסת.

  • •

    Print Quality (איכות הדפסה): שינוי הגדרות ברירת המחדל לאיכות ההדפסה עבור המדפסת.

  • •

    Energy Settings (הגדרות צריכת חשמל): שינוי זמני ברירת המחדל למעבר למצב Sleep/Auto Off (שינה/כיבוי אוטומטי).

  • •

    Job Storage Setup (הגדרת אחסון עבודות): קביעת תצורה של הגדרות אחסון עבודות עבור המדפסת.

    (מדפסות אחסון עבודות בלבד)

  • •

    Paper Types (סוגי נייר): הגדרת מצבי הדפסה המתאימים לסוגי הנייר שהמדפסת מקבלת.

  • •

    System Setup (הגדרת מערכת): שינוי הגדרות ברירת המחדל של המערכת עבור המדפסת.

  • •

    Supply Settings (הגדרות חומרים מתכלים): שינוי ההגדרות עבור התראות‏ Cartridge is low (המחסנית עומדת להתרוקן) ופרטים נוספים לגבי חומרים מתכלים.

  • •

    Service (שירות): ביצוע הליך הניקוי במדפסת.

  • •

    Save and Restore (שמירה ושחזור): שמירת ההגדרות הנוכחיות של המדפסת בקובץ במחשב. קובץ זה משמש לטעינת הגדרות זהות במדפסת נוספת או לשחזור הגדרות אלה במדפסת זו במועד מאוחר יותר.

  • •

    Administration (ניהול): הגדרה או שינוי של סיסמת המדפסת. הפעלה או השבתה שלמאפייני המדפסת.

הערה:אפשר להגן על הכרטיסייה System (מערכת) באמצעות סיסמה. אם מדפסת זו מחוברת לרשת, יש להתייעץ תמיד עם מנהל המערכת לפני שינוי ההגדרות בכרטיסייה זו.

הכרטיסייה Print (הדפסה)

מאפשרת לשנות הגדרות ברירת המחדל של ההדפסה מהמחשב.

  • •

    Printing (הדפסה): שינוי ברירות המחדל של הגדרות ההדפסה במדפסת, כגון מספר העותקים וכיוון הנייר. אפשרויות אלה זהות לאלה שבתפריטי לוח הבקרה.

  • •

    PostScript: כיבוי או הפעלה של המאפיין Print PS Errors (הדפס שגיאות PS).

הכרטיסייה Fax (פקס)

(מדפסות פקס בלבד)

  • •

    Receive Options (אפשרויות קבלה): הגדרת האופן שבו המדפסת מטפלת בפקסים נכנסים.

  • •

    Phone Book (ספר טלפונים): הוספה או מחיקה של ערכים בספר הטלפונים של המוצר.

  • •

    Junk Fax List (רשימת מספרי פקס זבל): הגדרת מספרי פקס שיש לחסום בפני שליחת פקסים למדפסת.

  • •

    יומן פעילות פקס: סריקת פעילות הפקס האחרונה עבור המדפסת.

הכרטיסייה Scan (סריקה)

(מדפסות MFP בלבד)

הגדרת המאפיינים של Scan to Network Folder (סריקה לתיקיית רשת) ו-Scan to E-mail (סריקה לדואר אלקטרוני).

  • •

    Network Folder Setup (הגדרת תיקיית רשת): הגדרת תצורה של תיקיות ברשת שבהן המדפסת יכולה לשמור קובץ שנסרק.

  • •

    Scan to E-mail Setup (הגדרת סריקה לדוא"ל): התחל את התהליך להגדרת המאפיין Scan to E-mail (סריקה לדוא"ל).

  • •

    Outgoing E-mail Profiles (פרופילים של הודעות דוא"ל יוצאות): הגדרת כתובת דוא"ל שתופיע ככתובת From (מאת) עבור כל הודעות הדוא"ל שנשלחו מהמדפסת.

  • •

    E-mail Address Book (ספר כתובות דואר אלקטרוני): הוספה או מחיקה של ערכים בספר כתובות הדואר האלקטרוני.

  • •

    E-mail Options (אפשרויות דוא"ל): קביעת תצורה של שורת נושא וגוף ההודעה שיהוו ברירת מחדל. קביעת תצורה של הגדרות הסריקה המהוות ברירת מחדל עבור הודעות דוא"ל.

הכרטיסייה Copy (העתקה)

(מדפסות MFP בלבד)

השתמש בכרטיסייה זו כדי להגדיר את הגדרות ברירת המחדל של ההעתקה.

הכרטיסייה Networking (עבודה ברשת)

(במדפסות המחוברות לרשת בלבד)

מאפשרת את שינוי הגדרות הרשת מהמחשב.

מנהלי רשתות עשויים להשתמש בכרטיסייה זו כדי לשלוט בהגדרות הקשורות לרשת כאשר המדפסת מחוברת לרשת מבוססת-IP. היא גם מאפשרת למנהל הרשת להגדיר פונקציונליות של Wi-Fi Direct. כרטיסייה זו אינה מופיעה כאשר המדפסת מחוברת למחשב באופן ישיר.

הכרטיסייה HP Web Services (שירותי אינטרנט של HP)

השתמש בכרטיסייה זו כדי להגדיר ולהשתמש בכלי אינטרנט שונים עם המדפסת.


ניהול המדפסת

תצורה מתקדמת עם HP Utility (תוכנית השירות של HP) ל-OS X

השתמש ב-HP Utility (תוכנית השירות של HP) כדי לבדוק את סטטוס המדפסת או כדי להציג או לשנות את הגדרות המדפסת דרך מחשב.

באפשרותך להשתמש בתוכנית השירות של HP כאשר המדפסת מחוברת באמצעות כבל USB או כשהיא מחוברת לרשת מבוססת-TCP/IP.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת HP Utility
  • מאפייני HP Utility


ניהול המדפסת

פתיחת HP Utility

  1. 1.

    במחשב, פתח את התיקייה Applications (יישומים).

  2. 2.

    בחר HP‎, ולאחר מכן בחר את HP Utility‏ (תוכנית שירות של HP).


ניהול המדפסת

מאפייני HP Utility

סרגל הכלים של HP Utility (תוכנית השירות של HP) כולל את הפריטים הבאים:

  • •

    Devices ‏(התקנים): לחץ על לחצן זה כדי להציג או להסתיר מוצרי Mac שנמצאו על-ידי HP Utility (תוכנית השירות של HP).

  • •

    All Settings ‏(כל ההגדרות): לחץ על לחצן זה כדי לחזור לתצוגה הראשית של תוכנית השירות של HP.

  • •

    HP Support ‏(תמיכה של HP): לחץ על לחצן זה כדי לפתוח דפדפן ועבור אל אתר האינטרנט עבור התמיכה של HP.

  • •

    Supplies (חומרים מתכלים): לחץ על לחצן זה כדי לפתוח את אתר האינטרנט של HP SureSupply.

  • •

    Registration (רישום): לחץ על לחצן זה כדי לפתוח את אתר הרישום של HP.

  • •

    Recycling (מיחזור): לחץ על לחצן זה כדי לפתוח את אתר האינטרנט של תוכנית המיחזור של HP Planet Partners.

תוכנית השירות של HP כוללת דפים שניתן לפתוח על-ידי לחיצה ברשימה All Settings (כל ההגדרות). הטבלה הבאה מתארת את המשימות שניתן לבצע עם HP Utility.

פריט תיאור

Supplies Status (סטטוס חומרים מתכלים)

הצג את סטטוס החומרים המתכלים של המדפסת ומספק קישורים להזמנת חומרים מתכלים דרך האינטרנט.

Device Infornation (מידע אודות ההתקן)

הצג מידע לגבי המדפסת שנבחרה כעת, כולל Service ID (מזהה שירות) של המדפסת (אם הוקצה), גרסת הקושחה (FW Version), המספר הסידורי וכתובת ה-IP.

Commands (פקודות)

שלח תווים מיוחדים או פקודות הדפסה למדפסת לאחר עבודת ההדפסה.

הערה:אפשרות זו זמינה רק לאחר שאתה פותח את התפריט View (תצוגה) ובוחר בפריט Show Advanced Options (הצג אפשרויות מתקדמות).

Color Usage (שימוש בצבעים)

(מדפסות צבע בלבד)

הצגת מידע על עבודות בצבע שהמדפסת הפיקה.

File Upload (העלאת קבצים)

העברת קבצים מהמחשב אל המדפסת. ניתן להעלות קבצים מהסוגים הבאים:

  • ◦

    ‎HP LaserJet printer command language ‏(‎.PRN)

  • ◦

    ‎Portable document format ‏(‎.PDF)

  • ◦

    ‎Postscript ‏(‎.PS)

  • ◦

    טקסט (‎.TXT)

ניהול צריכת חשמל

קביעת את הגדרות החיסכון של המדפסת.

Update Firmware (עדכן קושחה)

העברת קובץ עדכון קושחה למדפסת.

הערה:אפשרות זו זמינה רק לאחר שאתה פותח את התפריט View (תצוגה) ובוחר בפריט Show Advanced Options (הצג אפשרויות מתקדמות).

HP Connected

גישה אל אתר האינטרנט של HP Connected.

Message Center (מרכז ההודעות)

הצגת אירועי שגיאה שהתרחשו במדפסת.

Duplex Mode (מצב הדפסה דו-צדדית)

(מדפסות להדפסה דו-צדדית בלבד)

מפעיל את מצב ההדפסה הדו-צדדית האוטומטית.

Network Settings (הגדרות רשת)

(במדפסות המחוברות לרשת בלבד)

קביעת תצורת הגדרות הרשת, כגון הגדרות IPv4, הגדרות IPv6, הגדרות Bonjour והגדרות אחרות.

Supplies Management (ניהול חומרים מתכלים)

קביעת תצורת התנהגות המדפסת כאשר חומרים מתכלים מתקרבים לסוף משך החיים המשוער שלהם.

Trays Configuration (תצורת מגשים)

שינוי הגודל וסוג הנייר בכל מגש.

Additional Settings (הגדרות נוספות)

פתיחת שרת האינטרנט המשובץ (EWS) של HP עבור המדפסת.

הערה:אין תמיכה בחיבורי USB.

הגדרות שרת Proxy

קביעת תצורה של שרת Proxy עבור המדפסת.

Basic Fax Settings (הגדרות פקס בסיסיות)

(בדגמי פקס בלבד ב-MFP)

הגדרת השדות בכותרת הפקס וקביעת האופן שבו המדפסת תענה לשיחות נכנסות.

Fax Forwarding (העברת הודעות פקס)

(בדגמי פקס בלבד ב-MFP)

הגדרת המדפסת לשליחת הפקסים הנכנסים למספר אחר.

Fax Logs (יומני פקס)

(בדגמי פקס בלבד ב-MFP)

מציג את היומנים עבור כל הפקסים.

Fax Speed Dials (חיוגים מהירים של פקס)

(בדגמי פקס בלבד ב-MFP)

מוסיף מספרי פקס לרשימת החיוג המהיר.

Junk Fax Blocking (חסימת פקסים זבל)

(בדגמי פקס בלבד ב-MFP)

מאחסן את מספרי הפקס שברצונך לחסום.

Scan to E-mail (סריקה לדואר אלקטרוני)

(מדפסות MFP בלבד)

פתיחת הדף בשרת האינטרנט המשובץ (EWS) של HP לקביעת ההגדרות של סריקה לדוא"ל.

Scan to Network Folder (סריקה לתיקיית רשת)

(מדפסות MFP בלבד)

פתיחת הדף בשרת האינטרנט המשובץ (EWS) של HP לקביעת ההגדרות של סריקה לתיקיית רשת.


ניהול המדפסת

קביעת הגדרות רשת IP

  • מבוא
  • הגבלת אחריות בנושא שיתוף במדפסת
  • הצגה או שינוי של הגדרות הרשת
  • שינוי שם המדפסת ברשת
  • הגדרה ידנית של פרמטרי IPv4 TCP/IP מלוח הבקרה
  • הגדרות מהירות קישור והדפסה דו-צדדית


ניהול המדפסת

מבוא

היעזר בסעיפים הבאים כדי לקבוע את הגדרות הרשת של המדפסת.


ניהול המדפסת

הגבלת אחריות בנושא שיתוף במדפסת

HP אינה תומכת בעבודה ברשת עמית-לעמית, מכיוון שזוהי פונקציה של מערכות ההפעלה של Microsoft ולא של מנהלי המדפסות של HP. עבור לאתר של Microsoft בכתובת www.microsoft.com.


ניהול המדפסת

הצגה או שינוי של הגדרות הרשת

השתמש בשרת האינטרנט המשובץ (EWS) של HP כדי להציג או לשנות את הגדרות התצורה של פרוטוקול IP.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    פתח את שרת האינטרנט המשובץ (EWS) של HP:

    1. א.

      לוחות בקרה עם שתי שורות: בלוח הבקרה של המדפסת, לחץ על הלחצן [image]. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

      לוחות בקרה עם מסך מגע: מהמסך הראשי בלוח הבקרה של המדפסת, גע בלחצן פרטי החיבור [image], ולאחר מכן גע בלחצן Network Connected [image] (מחובר לרשת) או בלחצן Network Wi-Fi ON [image] ‏(Wi-Fi של רשת מופעל) כדי להציג את כתובת ה-IP או את שם המארח.

    2. ב.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

  2. 2.

    לקבלת פרטי הרשת, לחץ על הכרטיסייה Networking (עבודה ברשת). שנה את ההגדרות לפי הצורך.


ניהול המדפסת

שינוי שם המדפסת ברשת

כדי לשנות את שם המדפסת ברשת כך שיהיה לו זיהוי ייחודי, השתמש בשרת האינטרנט המשובץ (EWS) של HP.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    פתח את שרת האינטרנט המשובץ (EWS) של HP:

    1. א.

      לוחות בקרה עם שתי שורות: בלוח הבקרה של המדפסת, לחץ על הלחצן [image]. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

      לוחות בקרה עם מסך מגע: מהמסך הראשי בלוח הבקרה של המדפסת, גע בלחצן פרטי החיבור [image], ולאחר מכן גע בלחצן Network Connected [image] (מחובר לרשת) או בלחצן Network Wi-Fi ON [image] ‏(Wi-Fi של רשת מופעל) כדי להציג את כתובת ה-IP או את שם המארח.

    2. ב.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

  2. 2.

    פתח את הכרטיסייה System (מערכת).

  3. 3.

    בדף‏ Device Information (פרטי התקן), שם המדפסת המהווה ברירת מחדל מופיע בשדה Device Name (שם ההתקן). באפשרותך לשנות שם זה כדי שלמדפסת יהיה שם ייחודי.

    הערה:מילוי השדות האחרים בדף זה הוא אופציונלי.

  4. 4.

    לחץ על הלחצן Apply (החל) כדי לשמור את השינויים.


ניהול המדפסת

הגדרה ידנית של פרמטרי IPv4 TCP/IP מלוח הבקרה

היעזר בתפריטי לוח הבקרה כדי להגדיר ידנית כתובת IPv4, מסיכת רשת משנה ושער שיהווה ברירת מחדל.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

לוחות בקרה עם שתי שורות:

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת רשת

    • •

      IPv4 Config Method (שיטת הגדרת תצורה של IPV4)

    • •

      Manual (ידני)

  3. 3.

    השתמש במקשי החצים ובלחצן OK כדי להזין את כתובת ה-IP, מסכת רשת המשנה ואת שער ברירת המחדל, ולאחר מכן גע בלחצן OK כדי לשמור את השינויים.

לוחות בקרה עם מסך מגע

  1. 1.

    מהמסך הראשי בלוח הבקרה של המדפסת, גע בלחצן Setup [image] (הגדרה).

  2. 2.

    גלול אל התפריט Network Setup (התקנת רשת) וגע בו.

  3. 3.

    גע בתפריט IPv4 Config Method (שיטת IPv4 Config) ולאחר מכן גע בלחצן Manual (ידני).

  4. 4.

    השתמש בלוח המקשים שבמסך המגע כדי להזין את כתובת ה-IP, ולאחר מכן גע בלחצן OK. גע בלחצן Yes (כן) כדי לאשר.

  5. 5.

    השתמש בלוח המקשים שבמסך המגע כדי להזין את מסכת רשת המשנה, ולאחר מכן גע בלחצן OK. גע בלחצן Yes (כן) כדי לאשר.

  6. 6.

    השתמש בלוח המקשים שבמסך המגע כדי להזין את שער ברירת המחדל, ולאחר מכן גע בלחצן OK. גע בלחצן Yes (כן) כדי לאשר.


ניהול המדפסת

הגדרות מהירות קישור והדפסה דו-צדדית

הערה:מידע זה מתייחס לרשתות Ethernet בלבד. הוא אינו רלוונטי לרשתות אלחוטיות.

מהירות הקישור ומצב התקשורת של שרת ההדפסה חייבים להיות תואמים לרכזת הרשת. ברוב המקרים, השאר את המדפסת במצב אוטומטי. שינויים שגויים במהירות ההתקשרות ובהגדרות תקשורת דופלקס מונעים תקשורת של המדפסת עם התקנים אחרים ברשת. כדי לבצע שינויים, השתמש בלוח הבקרה של המדפסת.

הערה:הגדרת המדפסת חייבת להתאים להגדרה עבור התקן הרשת (רכזת רשת, מתג, שער, נתב או מחשב).

הערה:ביצוע שינויים בהגדרות אלה גורם לכיבוי ולהפעלה של המדפסת. יש לבצע את השינויים רק כאשר המדפסת במצב סרק.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    לוחות בקרה עם שתי שורות: בלוח הבקרה של המדפסת, לחץ על הלחצן [image].

    לוחות בקרה עם מסך מגע: מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת רשת

    • •

      מהירות קישור

  3. 3.

    בחר באחת מהאפשרויות הבאות:

    • •

      אוטומטי: שרת ההדפסה מגדיר את עצמו באופן אוטומטי למהירות ההתקשרות הגבוהה ביותר ולמצב התקשורת המהיר ביותר המותרים ברשת.

    • •

      10T Full ‏(1000T מלא): פעולה במהירות של 10 מגה-בתים לשנייה (Mbps), דופלקס מלא

    • •

      10T Half ‏(10T חצי): פעולה במהירות ‎10 Mbps, חצי דופלקס

    • •

      100TX Full ‏(1000TX מלא): פעולה במהירות של ‏‎100 Mbps, דופלקס מלא

    • •

      100TX Half ‏(100TX חצי): פעולה במהירות ‎100 Mbps, חצי דופלקס

    • •

      1000T Full ‏(1000T מלא): פעולה במהירות של ‏‎1000 Mbps, דופלקס מלא

  4. 4.

    גע בלחצן Save (שמור), או לחץ על הלחצן OK. המדפסת תיכבה ולאחר מכן תופעל.


ניהול המדפסת

מאפייני האבטחה של המדפסת

http://www.hp.com http://www.hpe.com


ניהול המדפסת

מבוא

המדפסת כוללת מספר מאפייני אבטחה כדי להגביל את המשתמשים בעלי הגישה להגדרות תצורה, על מנת לאבטח נתונים ולמנוע גישה לרכיבי חומרה בעלי ערך.

  • מבוא
  • הקצאה או שינוי של סיסמת המערכת באמצעות שרת האינטרנט המשובץ (EWS)
  • נעילת לוח האם


ניהול המדפסת

הקצאה או שינוי של סיסמת המערכת באמצעות שרת האינטרנט המשובץ (EWS)

הקצה סיסמת מנהל מערכת עבור גישה למדפסת ולשרת האינטרנט המשובץ (EWS) של HP ‏, כדי שמשתמשים בלתי מורשים לא יוכלו לשנות את הגדרות המדפסת.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    פתח את שרת האינטרנט המשובץ (EWS) של HP:

    1. א.

      לוחות בקרה עם שתי שורות: בלוח הבקרה של המדפסת, לחץ על הלחצן [image]. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

      לוחות בקרה עם מסך מגע: מהמסך הראשי בלוח הבקרה של המדפסת, גע בלחצן פרטי החיבור [image], ולאחר מכן גע בלחצן Network Connected [image] (מחובר לרשת) או בלחצן Network Wi-Fi ON [image] ‏(Wi-Fi של רשת מופעל) כדי להציג את כתובת ה-IP או את שם המארח.

    2. ב.

      פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בלוח הבקרה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

      דוגמה של כתובת IP בחלון דפדפן

      הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

  2. 2.

    בכרטיסייה‏ System (מערכת), לחץ על הקישור Administration(ניהול) בחלונית הניווט השמאלית.

  3. 3.

    באזור המכונה‏ Product Security (אבטחת מוצר), הזן את הסיסמה בשדה Password (סיסמה).

  4. 4.

    הזן את הסיסמה בשדה‏ Confirm Password (אשר סיסמה).

  5. 5.

    לחץ על הלחצן Apply (החל).

    הערה:רשום לעצמך את הסיסמה ושמור אותה במקום בטוח.


ניהול המדפסת

נעילת לוח האם

בלוח הראשי קיים חריץ שניתן להשתמש בו כדי לחבר כבל אבטחה. נעילת הלוח הראשי תמנע שליפת רכיבים יקרים ממנו.


ניהול המדפסת

קביעת הגדרות התצורה ל'מצב הדפסה שקטה'

חלק זה מספק מידע על הנושאים הבאים:

  • מבוא
  • שיטה 1: קביעת הגדרות התצורה ל'מצב הדפסה שקטה' מלוח הבקרה של המדפסת
  • שיטה 2: קביעת הגדרות התצורה ל'מצב הדפסה שקטה' משרת האינטרנט המשובץ (EWS) של HP


ניהול המדפסת

מבוא

מדפסת זו כוללת מצב שקט שמפחית את הרעש במהלך ההדפסה. כאשר מצב שקט מופעל, המדפסת מדפיסה במהירות נמוכה יותר.

הערה:'מצב הדפסה שקטה' מאט את מהירות ההדפסה של המדפסת, מה שעשוי לשפר את איכות ההדפסה.

השתמש באחת מהשיטות הבאות כדי לקבוע את הגדרות התצורה של 'מצב הדפסה שקטה'.


ניהול המדפסת

שיטה 1: קביעת הגדרות התצורה ל'מצב הדפסה שקטה' מלוח הבקרה של המדפסת

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    לוחות בקרה עם שתי שורות: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    לוחות בקרה עם מסך מגע: מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      מצב הדפסה שקטה

  3. 3.

    לוחות בקרה עם שתי שורות: בחר באפשרות On‎ (מופעל), ולאחר מכן לחץ על OK (אישור).

    לוחות בקרה עם מסך מגע: גע ב-ON (מופעל).


ניהול המדפסת

שיטה 2: קביעת הגדרות התצורה ל'מצב הדפסה שקטה' משרת האינטרנט המשובץ (EWS) של HP

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    לוחות בקרה עם שתי שורות: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image]. פתח את התפריט Network Setup (הגדרת רשת) ולאחר מכן בחר באפשרות Show IP Address (הצג כתובת IP) כדי להציג את כתובת ה-IP או את שם המארח.

    לוחות בקרה עם מסך מגע: במסך הבית של לוח הבקרה של המדפסת, גע בלחצן פרטי החיבור [image].

  2. 2.

    פתח דפדפן אינטרנט והקלד בשורת הכתובת את כתובת ה-IP או את שם המארח בדיוק כפי שהם מופיעים בדף התצורה של המדפסת. הקש על המקש Enter במקלדת של המחשב. שרת האינטרנט המשובץ של HP נפתח.

    דוגמה של כתובת IP בחלון דפדפן

    הערה:אם דפדפן האינטרנט מציג הודעה המציינת כי ייתכן שהגישה לאתר האינטרנט אינה בטוחה, בחר את האפשרות להמשיך לאתר האינטרנט. גישה לאתר אינטרנט זה לא תזיק למחשב.

  3. 3.

    לחץ על הכרטיסייה מערכת.

  4. 4.

    בחלונית הניווט השמאלית, לחץ על הקישור Paper Types (סוגי נייר).

  5. 5.

    מתוך הרשימה הנפתחת Quiet Print Mode (מצב הדפסה שקטה) לחץ על On (מופעל). לחץ על החל.


ניהול המדפסת

הגדרות לשימור אנרגיה

  • מבוא
  • הדפסה עם EconoMode (מצב חיסכון)
  • קביעת ההגדרה Sleep/Auto Off After Inactivity (שינה/כיבוי אוטומטי לאחר חוסר פעילות)
  • הגדר את זמן ההשהיה של 'כיבוי לאחר חוסר פעילות' והגדר את תצורת המדפסת לשימוש במתח בהספק של 1 ואט או פחות
  • קביעת ההגדרה של Delay Shut Down (השהה כיבוי)


ניהול המדפסת

מבוא

המדפסת כוללת מספר מאפייני חיסכון לשימור אנרגיה וחומרים מתכלים.


ניהול המדפסת

הדפסה עם EconoMode (מצב חיסכון)

מדפסת זו כוללת אפשרות של EconoMode (מצב חיסכון) להדפסת טיוטות של מסמכים. על-ידי שימוש ב-EconoMode ניתן לנצל פחות טונר. עם זאת, שימוש ב-EconoMode יכול גם לפגום באיכות ההדפסה.

HP לא ממליצה על שימוש קבוע ב-EconoMode (מצב חיסכון). בשימוש קבוע ב-EconoMode, עלול להיווצר מצב שבו המחסנית עדיין מכילה טונר, למרות שחלקיה המכניים אינם שמישים עוד. אם איכות ההדפסה נפגמת ואינה קבילה עוד, שקול להחליף את מחסנית הטונר.

הערה:אם אפשרות זו לא זמינה במנהל ההדפסה שלך, תוכל להגדיר אותה באמצעות שרת האינטרנט המשובץ של HP.

  1. 1.

    בתוכנה בחר באפשרות Print (הדפסה).

  2. 2.

    בחר את המדפסת ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או Preferences (העדפות).

  3. 3.

    לחץ על הכרטיסייה Paper/Quality (נייר/איכות).

  4. 4.

    לחץ על תיבת הסימון EconoMode (מצב חיסכון).


ניהול המדפסת

קביעת ההגדרה Sleep/Auto Off After Inactivity (שינה/כיבוי אוטומטי לאחר חוסר פעילות)

השתמש בתפריטי לוח הבקרה כדי להגדיר את פרק הזמן שבו המדפסת תהיה במצב סרק לפני שתיכנס למצב שינה.

בצע את ההליך הבא כדי לשנות את ההגדרה Sleep/Auto Off After (שינה/כיבוי אוטומטי לאחר):

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    לוחות בקרה עם שתי שורות: בלוח הבקרה של המדפסת, לחץ על הלחצן [image].

    לוחות בקרה עם מסך מגע: מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      Energy Settings (הגדרות צריכת חשמל)

    • •

      Sleep/Auto Off After (עבור למצב שינה/כיבוי אוטומטי לאחר)

  3. 3.

    השתמש בלחצני החצים כדי לבחור את השעה עבור השהיית Sleep/Auto Off (שינה/כיבוי אוטומטי) ולאחר מכן לחץ על הלחצן OK.

    בחר את השעה עבור השהיית Sleep/Auto Off After (שינה/כיבוי אוטומטי לאחר).


ניהול המדפסת

הגדר את זמן ההשהיה של 'כיבוי לאחר חוסר פעילות' והגדר את תצורת המדפסת לשימוש במתח בהספק של 1 ואט או פחות

השתמש בתפריטי לוח הבקרה כדי להגדיר את פרק הזמן לפני שהמדפסת תבצע כיבוי.

הערה:לאחר שהמדפסת תיכבה, צריכת החשמל תהיה 1 ואט או פחות.

בצע את ההליך הבא כדי לשנות את ההגדרה Shut Down After Delay (כיבוי לאחר עיכוב):

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    לוחות בקרה עם שתי שורות: בלוח הבקרה של המדפסת, לחץ על הלחצן [image].

    לוחות בקרה עם מסך מגע: מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      Energy Settings (הגדרות צריכת חשמל)

    • •

      Shut Down After (כיבוי לאחר)

  3. 3.

    בחר את השעה להשהיית Shut Down After (כיבוי לאחר).

    הערה:ערך ברירת המחדל הוא ‎4 Hours ‏(4 שעות).


ניהול המדפסת

קביעת ההגדרה של Delay Shut Down (השהה כיבוי)

השתמש בתפריטי לוח הבקרה כדי לבחור אם המדפסת תעכב את תהליך הכיבוי לאחר לחיצה על לחצן ההפעלה.

בצע את ההליך הבא כדי לשנות את ההגדרה Delay Shut Down (השהה כיבוי):

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    לוחות בקרה עם שתי שורות: בלוח הבקרה של המדפסת, לחץ על הלחצן [image].

    לוחות בקרה עם מסך מגע: מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      Energy Settings (הגדרות אנרגיה)

    • •

      Delay Shut Down (השהה כיבוי)

  3. 3.

    בחר באחת מאפשרויות ההשהיה הבאות:

    • •

      ללא השהיה: המדפסת תיכבה לאחר פרק זמן של חוסר פעילות שנקבע באמצעות ההגדרה Shut Down After (כיבוי לאחר).

    • •

      When Ports Are Active (כאשר היציאות פעילות): כאשר אפשרות זו נבחרה, המדפסת לא תיכבה אלא אם כל היציאות אינן פעילות. קישור רשת פעיל או חיבור פקס ימנע כיבוי של המדפסת.


ניהול המדפסת

עדכון הקושחה

HP מציעה עדכונים תקופתיים למדפסת, יישומי Web Services חדשים ותכונות חדשות ליישומי Web Services קיימים. בצע את השלבים הבאים כדי לעדכן את קושחת המדפסת עבור מדפסת אחת. כשתעדכן את הקושחה, היישומים של שירותי האינטרנט יתעדכנו באופן אוטומטי.

יש שתי שיטות נתמכות לביצוע עדכון קושחה במדפסת זו. השתמש רק באחת השיטות הבאות כדי לעדכן את קושחת המדפסת.

חלק זה מספק מידע על הנושאים הבאים:

  • שיטה 1: עדכון הקושחה באמצעות לוח הבקרה
  • שיטה 2: עדכון הקושחה באמצעות תוכנית השירות לעדכון קושחה


ניהול המדפסת

שיטה 1: עדכון הקושחה באמצעות לוח הבקרה

בצע את השלבים הבאים כדי לטעון את הקושחה מלוח הבקרה (רק עבור מדפסות המחוברות לרשת), ו/או הגדר את המדפסת לטעון באופן אוטומטי עדכוני קושחה עתידיים. עבור מדפסות המחוברות ל-USB, עבור לשיטה מס' 2.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

לוחות בקרה עם שתי שורות:

  1. 1.

    ודא שהמדפסת מחוברת לרשת קווית (Ethernet) או אלחוטית עם חיבור פעיל לאינטרנט.

    הערה:על המדפסת להיות מחוברת לאינטרנט כדי לעדכן את הקושחה באמצעות חיבור לרשת.

  2. 2.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  3. 3.

    פתח את התפריט Service‎ (שירות), ולאחר מכן פתח את התפריט LaserJet Update (עדכון LaserJet).

    הערה:אם האפשרות LaserJet Update אינה מופיעה, השתמש בשיטה מס' 2.

  4. 4.

    בחר באפשרותCheck for Update (בדוק אם יש עדכונים) כדי לבדוק אם יש עדכונים.

    הערה:המדפסת בודקת באופן אוטומטי אם יש עדכון, ואם מזוהה גרסה חדשה יותר, תהליך העדכון מתחיל באופן אוטומטי.

  5. 5.

    הגדר את המדפסת לעדכון אוטומטי של הקושחה כאשר עדכונים הופכים לזמינים.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    פתח את התפריט Service (שירות), פתח את התפריט LaserJet Update (עדכון LaserJet), ולאחר מכן בחר את התפריט Manage Updates (נהל עדכונים).

    הגדר את האפשרות Allow Updates (אפשר עדכונים) ל-YES ולאחר מכן הגדר את האפשרות Automatic Check (בדיקה אוטומטית) ל-ON (מופעל).

לוחות בקרה עם מסך מגע:

  1. 1.

    ודא שהמדפסת מחוברת לרשת קווית (Ethernet) או אלחוטית עם חיבור פעיל לאינטרנט.

    הערה:על המדפסת להיות מחוברת לאינטרנט כדי לעדכן את הקושחה באמצעות חיבור לרשת.

  2. 2.

    מהמסך הראשי בלוח הבקרה של המדפסת, גע בלחצן Setup [image] (הגדרה).

  3. 3.

    גלול אל התפריט Service (שירות) ופתח אותו, ולאחר מכן פתח את התפריט LaserJet Update (עדכון LaserJet).

    הערה:אם האפשרות LaserJet Update (עדכון LaserJet) אינה מופיעה, השתמש בשיטה מס' 2.

  4. 4.

    גע באפשרות ‏Check for Updates Now (בדוק אם יש עדכונים עכשיו) כדי לבדוק אם יש עדכונים.

    הערה:המדפסת בודקת באופן אוטומטי אם יש עדכון, ואם מזוהה גרסה חדשה יותר, תהליך העדכון מתחיל באופן אוטומטי.

  5. 5.

    הגדר את המדפסת לעדכון אוטומטי של הקושחה כאשר עדכונים הופכים לזמינים.

    מהמסך הראשי בלוח הבקרה של המדפסת, גע בלחצן Setup [image] (הגדרה).

    פתח את התפריט Service (שירות), פתח את התפריט LaserJet Update (עדכון LaserJet), ולאחר מכן בחר את התפריט Manage Updates (נהל עדכונים).

    הגדר את האפשרות Allow Updates (אפשר עדכונים) ל-YES ולאחר מכן הגדר את האפשרות Check automatically (בדיקה אוטומטית) ל-ON (מופעל).


ניהול המדפסת

שיטה 2: עדכון הקושחה באמצעות תוכנית השירות לעדכון קושחה

בצע את השלבים הבאים כדי להוריד ולהתקין באופן ידני את תוכנית השירות לעדכון קושחה מ-HP.com.

הערה:שיטה זו היא האפשרות היחידה לעדכון קושחה עבור מדפסות המחוברות למחשב באמצעות כבל USB. היא פועלת גם עבור מדפסות המחוברות לרשת.

הערה:יש לוודא כי מותקן מנהל הדפסה כדי שניתן יהיה להשתמש בשיטה זו.

  1. 1.

    עבור אל www.hp.com/support, בחר את המדינה/אזור והשפה שלך, לחץ על הקישור Get software and drivers (קבל תוכנה ומנהלי התקנים), הקלד את שם המדפסת בשדה החיפוש, לחץ על לחצן Enter ולאחר מכן בחר את המדפסת מהרשימה של תוצאות החיפוש.

  2. 2.

    בחר את מערכת ההפעלה.

  3. 3.

    תחת הסעיף Firmware (קושחה), אתר את Firmware Update Utility (תוכנית השירות לעדכון קושחה).

  4. 4.

    לחץ על Download (הורד), לחץ על Run (הפעל) ולאחר מכן לחץ על Run שוב.

  5. 5.

    כשתוכנית השירות תופעל, בחר את המדפסת מתוך הרשימה הנפתחת ולאחר מכן לחץ על Send Firmware (שלח קושחה).

    הערה:אם ברצונך להדפיס דף תצורה כדי לוודא את גרסת הקושחה המותקנת לפני או אחרי תהליך העדכון, לחץ על Print Config (הדפס תצורה).

  6. 6.

    פעל בהתאם להוראות במסך כדי להשלים את ההתקנה, ולאחר מכן לחץ על הלחצן Exit (יציאה) כדי לסגור את תוכנית השירות.


Solve problems (פתור בעיות)

  • תמיכת לקוחות
  • מערכת עזרה ללוח הבקרה (דגמי מסך מגע בלבד)
  • שחזור ברירות המחדל של היצרן
  • ההודעה "Cartridge is low" (המחסנית עומדת להתרוקן) או "Cartridge is very low" (המחסנית כמעט ריקה) מוצגת בלוח הבקרה של המדפסת
  • המדפסת אינה אוספת נייר או שיש תקלות בהזנה
  • שחרור חסימות נייר
  • נקה את מכלול הסרט החלופי של מזין המסמכים האוטומטי
  • שיפור איכות ההדפסה
  • שיפור איכות התמונה בהעתקה ובסריקה
  • שפר את איכות תמונת הפקס
  • פתרון בעיות ברשת קווית
  • פתרון בעיות ברשת האלחוטית
  • פתרון בעיות פקס

לקבלת מידע נוסף:

המידע שלהלן נכון למועד הפרסום. לקבלת מידע עדכני, ראה www.hp.com/support/ljM227MFP.

העזרה המקיפה של HP עבור המדפסת כוללת את המידע הבא:

  • •

    Install and configure (התקן וקבע תצורה)

  • •

    Learn and use (למד והשתמש)

  • •

    Solve problems (פתור בעיות)

  • •

    הורדת עדכוני תוכנה וקושחה

  • •

    Join support forums (הצטרף לפורומי תמיכה)

  • •

    Find warranty and regulatory information (חפש מידע על אחריות ותקינה)


Solve problems (פתור בעיות)

תמיכת לקוחות

קבלת תמיכה טלפונית עבור המדינה/אזור שלך הכן מראש את שם המדפסת, מספרה הסידורי, תאריך הרכישה וכן את תיאור הבעיה | מספרי הטלפון הרלוונטיים למדינה/לאזור מופיעים בעלון שצורף לאריזת המדפסת, או בכתובת www.hp.com/support/‎.
קבלת תמיכה באינטרנט 24 שעות ביממה, והורדת מנהלי התקן ותוכניות שירות | www.hp.com/support/ljM227MFP
הזמן שירות או הסכמי תחזוקה נוספים של HP | www.hp.com/go/carepack
בצע רישום של המדפסת |


Solve problems (פתור בעיות)

מערכת עזרה ללוח הבקרה (דגמי מסך מגע בלבד)

במדפסת יש מערכת עזרה מובנית המסבירה כיצד להשתמש בכל מסך. כדי לפתוח את מערכת העזרה, גע בלחצן 'עזרה' [image] בפינה הימנית העליונה של המסך.

דוגמה ללחצן 'עזרה' בלוח הבקרה

עבור מסכים מסוימים, לחצן העזרה פותח תפריט כללי שבו ניתן לבצע חיפוש של נושאים ספציפיים. ניתן לעיין במבנה התפריט על-ידי נגיעה בלחצנים שבתפריט.

מסכי עזרה מסוימים כוללים הנפשות שמנחות אותך בביצוע הליכים, לדוגמה, סילוק חסימות נייר.

עבור מסכים הכוללים הגדרות לעבודות מסוימות, לחצן העזרה פותח נושא המסביר את האפשרויות עבור אותו מסך.

אם המדפסת מתריעה על שגיאה או אזהרה, גע בלחצן 'עזרה' [image] כדי לפתוח הודעה המתארת את הבעיה. ההודעה תכיל גם הוראות שיסייעו לך בפתרון הבעיה.


Solve problems (פתור בעיות)

שחזור ברירות המחדל של היצרן

שחזור ברירות המחדל של היצרן מחזיר את כל הגדרות המדפסת והרשת לברירות המחדל של היצרן. ספירת העמודים, וגודל המגש לא יאופסו. כדי לשחזר את המדפסת להגדרות ברירת המחדל של היצרן, בצע את הפעולות הבאות.

זהירות:שחזור ברירות המחדל של היצרן מחזיר את כל ההגדרות לברירות המחדל של היצרן, וגם מוחק את הדפים המאוחסנים בזיכרון.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    לוחות בקרה עם שתי שורות: בלוח הבקרה של המדפסת, לחץ על הלחצן [image].

    לוחות בקרה עם מסך מגע: מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      שירות

    • •

      שחזר ברירות מחדל

  3. 3.

    גע או לחץ על הלחצן OK.

    המדפסת תופעל מחדש באופן אוטומטי.


Solve problems (פתור בעיות)

ההודעה "Cartridge is low" (המחסנית עומדת להתרוקן) או "Cartridge is very low" (המחסנית כמעט ריקה) מוצגת בלוח הבקרה של המדפסת

Cartridge is low (המחסנית עומדת להתרוקן‬): המדפסת מיידעת אותך כאשר מפלס של מחסנית נמוך. חיי המחסנית הנותרים בפועל עשויים להשתנות. כדאי לך להחזיק מחסנית חלופית זמינה שתוכל להתקין כאשר איכות ההדפסה תפסיק להיות תקינה. אין צורך להחליף כעת את המחסנית.

Cartridge is very low (המחסנית כמעט ריקה): המדפסת מיידעת אותך כאשר המפלס של מחסנית נמוך מאוד. חיי המחסנית הנותרים בפועל עשויים להשתנות. כדאי לך להחזיק מחסנית חלופית זמינה שתוכל להתקין כאשר איכות ההדפסה תפסיק להיות תקינה. אין צורך להחליף את המחסנית כעת, אלא אם איכות ההדפסה כבר אינה תקינה.

מרגע שמחסנית של HP מגיעה למפלס Very Low (נמוך מאוד), מסתיימת אחריות Premium Protection של HP לגבי מחסנית זו.

חלק זה מספק מידע על הנושאים הבאים:

  • שינוי הגדרות "נמוך מאוד"
  • הזמנת חומרים מתכלים


Solve problems (פתור בעיות)

שינוי הגדרות "נמוך מאוד"

באפשרותך לשנות את תגובת המדפסת כאשר החומרים המתכלים מגיעים למצב של מפלס נמוך מאוד. אין צורך לקבוע מחדש הגדרות אלה כשאתה מתקין מחסנית חדשה.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    לוחות בקרה עם שתי שורות: בלוח הבקרה של המדפסת, לחץ על הלחצן [image].

    לוחות בקרה עם מסך מגע: מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      Supply Settings (הגדרות חומרים מתכלים)

    • •

      Black Cartridge (מחסנית להדפסה בשחור) או Color Cartridges (מחסניות צבע)

    • •

      Very Low Setting (הגדרת 'במפלס נמוך מאוד')

  3. 3.

    בחר באחת מהאפשרויות הבאות:

    • •

      בחר באפשרות‏ Continue (המשך) כדי להגדיר את המדפסת כך שתשלח התראה כאשר מפלס המחסנית נמוך מאוד, אבל תמשיך להדפיס.

    • •

      בחר באפשרות‏ Stop (הפסק) כדי להגדיר את המדפסת כך שתפסיק להדפיס עד שתחליף את המחסנית.

    • •

      בחר באפשרות‏ Prompt (הצג בקשה) כדי להגדיר את המדפסת כך שתפסיק להדפיס ותציג בפניך בקשה להחלפת המחסנית. באפשרותך לקבל את ההתראה ולהמשיך בהדפסה. במדפסת זו קיימת אפשרות שניתנת להגדרה על-ידי הלקוח והיא Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never (הצג הנחיה כתזכורת בעוד 100 עמודים, 200 עמודים, 300 עמודים, 400 עמודים, או אף פעם). אפשרות זו קיימת לנוחות הלקוח ואינה מעידה כי איכות ההדפסה של עמודים אלה תהיה סבירה.

חלק זה מספק מידע על הנושאים הבאים:

  • עבור מוצרים עם יכולת שליחת וקבלת פקס


Solve problems (פתור בעיות)

עבור מוצרים עם יכולת שליחת וקבלת פקס

כאשר המדפסת מוגדרת לאפשרות Stop (הפסק) או Prompt (הצג בקשה),קיים סיכון מסוים לכך שפקסים לא יודפסו לאחר חידוש ההדפסה על-ידי המדפסת. הדבר עלול להתרחש אם המדפסת קיבלה כמות פקסים כה גדולה - גדולה מדי עבור הזיכרון שאינו יכול להכיל בזמן שהמדפסת נמצאת במצב המתנה.

המדפסת תוכל להדפיס פקסים ללא הפרעות לאחר שתעבור את הסף 'מפלס נמוך מאוד' אם תבחר באפשרות Continue (המשך) עבור המחסנית, אך איכות ההדפסה עשויה להיות ירודה.


Solve problems (פתור בעיות)

הזמנת חומרים מתכלים

הזמן חומרים מתכלים ונייר | www.hp.com/go/suresupply
הזמן דרך ספקי שירות או תמיכה | פנה לספק שירות או תמיכה מורשה של HP.
הזמנה באמצעות שרת האינטרנט המשובץ (EWS) של HP | כדי לגשת, בדפדפן אינטרנט נתמך במחשב שלך, הזן את כתובת ה-IP של המדפסת או את שם המארח בשדה הכתובת/URL. שרת האינטרנט המשובץ מכיל קישור לאתר האינטרנט HP SureSupply, המספק אפשרויות לרכישת חומרים מתכלים מקוריים של HP.


Solve problems (פתור בעיות)

המדפסת אינה אוספת נייר או שיש תקלות בהזנה

http://www.hp.com http://www.hpe.com


Solve problems (פתור בעיות)

מבוא

הפתרונות הבאים עשויים לסייע בפתרון בעיות אם המדפסת לא אוספת נייר מהמגש, או אם היא אוספת גיליונות נייר מרובים בפעם אחת. אחד משני מצבים אלה עלול לגרום לחסימות נייר.

  • מבוא
  • המדפסת לא אוספת נייר
  • המדפסת אוספת גיליונות נייר מרובים
  • מזין המסמכים נחסם, מטה את הדפים, או מרים מספר גיליונות נייר בו-זמנית


Solve problems (פתור בעיות)

המדפסת לא אוספת נייר

אם המדפסת לא אוספת נייר מהמגש, נסה את הפתרונות הבאים.

  • 1.

    פתח את המדפסת והוצא גיליונות נייר תקועים. ודא כי לא נותרו שאריות נייר קרוע בתוך המדפסת.

  • 2.

    טען את המגש בגודל הנייר המתאים לעבודה.

  • 3.

    ודא שגודל הנייר והסוג הוגדרו כראוי בלוח הבקרה של המדפסת.

  • 4.

    ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. הזז את המכוונים למיקום המתאים במגש. החץ שעל מכוון המגש צריך להתיישר במדויק לפי הסימון שעל המגש.

    הערה:אין להצמיד את מכווני הנייר לערימת הנייר. כוונן אותם בהתאם למיקומים או לסימונים שבמגש.

  • 5.

    ודא שהלחות בחדר היא בטווח המפרט עבור מדפסת זו ושהנייר מאוחסן באריזות שלא נפתחו. רוב חבילות הנייר נמכרות באריזות עמידות ללחות כדי לשמור שהנייר יישאר יבש.

    בסביבות עם לחות גבוהה, הנייר בחלקה העליון של הערימה במגש עלול לספוג לחות, וייתכן שיהיה לו מראה גלי או לא אחיד. במקרה כזה, הוצא מהערימה חמישה עד עשרה מגיליונות הנייר העליונים.

    בסביבות עם לחות נמוכה, עודף חשמל סטטי עלול לגרום לגיליונות נייר להידבק זה לזה. במקרה כזה, הוצא את הנייר מהמגש, וכופף את הערימה על-ידי החזקה של הקצוות וקרב אותם זה לזה כך שתיווצר צורת U. לאחר מכן, סובב את הקצוות למטה וצור צורת U בצד השני. אחר כך, אחוז בכל צד של ערימת הנייר, וחזור על תהליך זה. תהליך זה משחרר את הגיליונות הבודדים ללא ייצור חשמל סטטי. ישר את ערימת הנייר על שולחן לפני שתחזיר אותה אל המגש.

    טכניקה לכיפוף ערימת הנייר

    כופף את ערימת הנייר

  • 6.

    בדוק בלוח הבקרה של המדפסת וראה אם היא מציגה הודעה להזנת הנייר באופן ידני. טען נייר והמשך.

  • 7.

    ייתכן שהגלילים מעל המגש מלוכלכים. נקה את הגלילים במטלית נטולת מוך שהורטבה במעט מים פושרים. אם ניתן, השתמש במים מזוקקים.

    זהירות:אל תרסס מים ישירות על המדפסת. במקום זאת, רסס מים על מטלית או טבול אותה קלות במים וסחט אותה לפני ניקוי הגלילים.


Solve problems (פתור בעיות)

המדפסת אוספת גיליונות נייר מרובים

אם המדפסת אוספת גיליונות נייר מרובים מהמגש, נסה את הפתרונות הבאים.

  • 1.

    הוצא את ערימת הנייר מהמגש וכופף אותה, סובב אותה ב-180 מעלות והפוך אותה. אל תנסה להפריד בין הדפים בנפנוף. החזר את ערימת הנייר למגש.

    הערה:נפנוף הנייר מייצר חשמל סטטי. במקום לנפנף את הנייר, כופף את הערימה על-ידי החזקה של הקצוות וקרב אותם זה לזה כך שתיווצר צורת U. לאחר מכן, סובב את הקצוות למטה וצור צורת U בצד השני. אחר כך, אחוז בכל צד של ערימת הנייר, וחזור על תהליך זה. תהליך זה משחרר את הגיליונות הבודדים ללא ייצור חשמל סטטי. ישר את ערימת הנייר על שולחן לפני שתחזיר אותה אל המגש.

    טכניקה לכיפוף ערימת הנייר

    כופף את ערימת הנייר

  • 2.

    השתמש רק בנייר העומד בדרישות המפרט של HP למדפסת זו.

  • 3.

    ודא שהלחות בחדר היא בטווח המפרט עבור מדפסת זו, ושהנייר מאוחסן באריזות שלא נפתחו. רוב חבילות הנייר נמכרות באריזות עמידות ללחות כדי לשמור שהנייר יישאר יבש.

    בסביבות עם לחות גבוהה, הנייר בחלקה העליון של הערימה במגש עלול לספוג לחות, וייתכן שיהיה לו מראה גלי או לא אחיד. במקרה כזה, הוצא מהערימה חמישה עד עשרה מגיליונות הנייר העליונים.

    בסביבות עם לחות נמוכה, עודף חשמל סטטי עלול לגרום לגיליונות נייר להידבק זה לזה. במקרה כזה, הוצא את הנייר מהמגש, וכופף את הערימה כמתואר לעיל.

  • 4.

    השתמש בנייר שאינו מקומט, מקופל או פגום. במקרה הצורך, השתמש בנייר מחבילה אחרת.

  • 5.

    ודא שהמגש הוא אינו מלא יתר על המידה על-ידי בדיקה של סימוני גובה הערימה בתוך המגש. אם המגש אכן מלא יתר על המידה, הוצא את כל חבילת הנייר מהמגש, ישר את הערימה ולאחר מכן החזר חלק מהנייר למגש.

  • 6.

    ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. הזז את המכוונים למיקום המתאים במגש. החץ שעל מכוון המגש צריך להתיישר במדויק לפי הסימון שעל המגש.

    הערה:אין להצמיד את מכווני הנייר לערימת הנייר. כוונן אותם בהתאם למיקומים או לסימונים שבמגש.

  • 7.

    ודא שסביבת ההדפסה נמצאת בטווח של המפרטים המומלצים.


Solve problems (פתור בעיות)

מזין המסמכים נחסם, מטה את הדפים, או מרים מספר גיליונות נייר בו-זמנית

הערה:מידע זה מתייחס למדפסות MFP בלבד.

  • •

    ייתכן שיש עצם כלשהו על המקור, כגון סיכות הידוק או פתקים נדבקים, שיש להסיר.

  • •

    ודא שכל הגלילים במקומם ושכיסוי הגישה לגלילים בתוך מזין המסמכים סגור.

  • •

    ודא שהכיסוי העליון של מזין המסמכים סגור.

  • •

    ייתכן שהנייר לא נטען כהלכה. ישר את העמודים והתאם את מכווני הנייר כדי למרכז את הערימה.

  • •

    על מכווני הנייר לגעת בצדי ערימת הנייר כדי לפעול כהלכה. ודא שערימת הנייר ישרה ושהמכוונים מוצמדים לערימת הנייר.

  • •

    ייתכן שמגש ההזנה או סל הפלט של מזין המסמכים מכילים יותר דפים ממספר הדפים המרבי. ודא שערימת הנייר נמצאת מתחת למכוונים במגש ההזנה והוצא דפים מסל הפלט.

  • •

    ודא כי אין פיסות נייר, מהדקים, אטבי נייר, או פסולת אחרת בנתיב הנייר.

  • •

    נקה את הגלילים ורפידת ההפרדה של מזין המסמכים. השתמש באוויר דחוס או במטלית נקיה נטולת סיבים המורטבת במעט מים פושרים. אם עדיין מתרחשות הזנות שגויות, החלף את הגלגלות.

  • •

    ממסך הבית בלוח הבקרה של המדפסת, גלול וגע בלחצן Supplies (חומרים מתכלים). בדוק את מצבה של ערכת מזין המסמכים והחלף אותה במקרה הצורך.


Solve problems (פתור בעיות)

שחרור חסימות נייר

http://www.hp.com http://www.hpe.com


Solve problems (פתור בעיות)

מבוא

המידע הבא כולל הוראות לשחרור חסימות נייר במוצר.

  • מבוא
  • מיקומים של חסימות נייר
  • אתה נתקל בחסימות נייר תכופות או חוזרות?
  • שחרור חסימות נייר במזין המסמכים
  • פינוי חסימות במגש ההזנה הראשי
  • שחרור חסימות באזור מחסנית הטונר
  • שחרור חסימות בסל הפלט
  • שחרור חסימות ביחידה להדפסה דו-צדדית


Solve problems (פתור בעיות)

מיקומים של חסימות נייר

מיקומים של חסימות נייר

1 | מזין המסמכים
2 | אזור מחסנית
3 | סל פלט
4 | יחידת הדפסה דו-צדדית
5 | מגש ההזנה הראשי


Solve problems (פתור בעיות)

אתה נתקל בחסימות נייר תכופות או חוזרות?

בצע את השלבים הבאים כדי לפתור בעיות בחסימות נייר תכופות. אם השלב הראשון לא פתר את הבעיה, המשך לשלב הבא עד שהבעיה תיפתר.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    אם נתקע נייר במדפסת, נקה את החסימה ולאחר מכן הדפס דף תצורה כדי לבדוק את המדפסת.

  2. 2.

    ודא שתצורת המגש הוגדרה עבור הגודל ועבור סוג הנייר הנכון בלוח הבקרה של המדפסת. התאם את הגדרות הנייר אם יש צורך בכך.

    1. א.

      לוחות בקרה עם שתי שורות: בלוח הבקרה של המדפסת, לחץ על הלחצן [image].

      לוחות בקרה עם מסך מגע: מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

    2. ב.

      פתח את התפריטים הבאים:

      • •

        System Setup (הגדרת מערכת)

      • •

        Paper Setup (הגדרת נייר)

    3. ג.

      בחר את המגש מתוך הרשימה.

    4. ד.

      בחר באפשרות Paper Type (סוג נייר), ולאחר מכן בחר את סוג הנייר שנמצא במגש.

    5. ה.

      בחר באפשרות Paper Size (גודל נייר), ולאחר מכן בחר את גודל הנייר שנמצא במגש.

  3. 3.

    כבה את המדפסת, המתן 30 שניות ולאחר מכן הפעל אותה שוב.

  4. 4.

    הדפס דף ניקוי כדי לסלק טונר עודף מפנים המדפסת.

    1. א.

      לוחות בקרה עם שתי שורות: בלוח הבקרה של המדפסת, לחץ על הלחצן [image].

      לוחות בקרה עם מסך מגע: מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

    2. ב.

      פתיחת התפריט שירות.

    3. ג.

      בחר באפשרות Cleaning Page (דף ניקוי).

    4. ד.

      טען נייר רגיל או נייר בגודל A4 כאשר תוצג לך בקשה לכך.

      המתן עד לסיום התהליך. השלך את העמוד המודפס.

  5. 5.

    הדפס דף תצורה כדי לבדוק את המדפסת.

    1. א.

      לוחות בקרה עם שתי שורות: בלוח הבקרה של המדפסת, לחץ על הלחצן [image].

      לוחות בקרה עם מסך מגע: מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

    2. ב.

      פתח את תפריט Reports (דוחות).

    3. ג.

      בחר באפשרות Configuration Report (דוח תצורה).

אם אף אחד מהשלבים הללו לא פותר את הבעיה, ייתכן שיש צורך למסור את המדפסת לתיקון. פנה לתמיכת הלקוחות של HP.


Solve problems (פתור בעיות)

שחרור חסימות נייר במזין המסמכים

המידע הבא מתאר כיצד לשחרר חסימות נייר במזין המסמכים. כאשר מתרחשת חסימה, לוח הבקרה בן שתי השורות מציג הודעת שגיאה ולוח הבקרה במסך המגע מציג הנפשה המסייעת בשחרור החסימה.

  1. 1.

    הוצא את כל הנייר ממגש ההזנה של מזין המסמכים.

  2. 2.

    הוצא נייר תקוע הנראה באזור מגש ההזנה. השתמש בשתי ידיך כדי למשוך באיטיות החוצה את הנייר התקוע, כדי שלא ייקרע.

    הוצא את הנייר שנתקע

  3. 3.

    פתח את מכסה מזין המסמכים.

    הרם את מכסה הגישה לחסימה

  4. 4.

    הוצא את הנייר התקוע.

    הוצא את הנייר שנתקע

  5. 5.

    סגור את מכסה מזין המסמכים. ודא שהוא סגור לחלוטין.

    סגור את מכסה הגישה לחסימה

  6. 6.

    פתח את כיסוי הסורק. אם נייר תקוע מאחורי תומך הפלסטיק הלבן, משוך אותו בעדינות החוצה.

    הוצאת הנייר התקוע

  7. 7.

    הורד את כיסוי הסורק.

    הורד את כיסוי הסורק

הערה:כדי למנוע חסימות, ודא שהמכוונים שבמגש ההזנה של מזין המסמכים מוצמדים היטב למסמך. הוצא את כל הסיכות ואטבי הנייר ממסמכי המקור.

הערה:מסמכי מקור המודפסים על-גבי נייר מבריק עלולים לגרום לחסימות בתדירות גבוהה יותר לעומת מסמכים המודפסים על נייר רגיל.


Solve problems (פתור בעיות)

פינוי חסימות במגש ההזנה הראשי

בצע את ההליך הבא כדי לבדוק אם יש נייר בכל מיקומי החסימות האפשריים במגש ההזנה הראשי. כאשר מתרחשת חסימה, לוח הבקרה בן שתי השורות מציג הודעת שגיאה ולוח הבקרה במסך המגע מציג הנפשה המסייעת בשחרור החסימה.

  1. 1.

    משוך באיטיות את הנייר התקוע אל מחוץ למדפסת.

    הוצא את הנייר התקוע

  2. 2.

    הרם את מכלול הסורק.

    הרם את מכלול הסורק

  3. 3.

    פתח את דלת המחסנית.

    פתיחת דלת המחסנית

  4. 4.

    הוצא את מחסנית הטונר מהמדפסת.

    הוצא את מחסנית הטונר

  5. 5.

    הוצא את תוף ההדמיה מהמדפסת.

    הסרת תוף ההדמיה

  6. 6.

    הוצא את כל הניירות התקועים מאזור מחסנית-הטונר. השתמש בשתי ידיך כדי לסלק נייר תקוע, כדי שלא ייקרע.

    הוצא את הנייר התקוע

  7. 7.

    הורד את מכסה הגישה לחסימות.

    הורד את מכסה הגישה לחסימות

  8. 8.

    הוצא את הנייר התקוע.

    הוצא את הנייר התקוע

  9. 9.

    סגור את מכסה הגישה לחסימה.

    סגור את מכסה הגישה לחסימות

  10. 10.

    ישר את תוף ההדמיה עם המסלולים בתוך המדפסת, והתקן את תוף ההדמיה עד שייכנס למקומו כראוי.

    התקנת תוף ההדמיה

  11. 11.

    ישר את מחסנית הטונר עם המסלולים בתוך המדפסת, והתקן את מחסנית הטונר עד שתיכנס למקומה כראוי.

    התקן את מחסנית הטונר

  12. 12.

    סגור את דלת המחסנית.

    סגירת דלת המחסנית

  13. 13.

    הורד את מכלול הסורק.

    הורד את מכלול הסורק


Solve problems (פתור בעיות)

שחרור חסימות באזור מחסנית הטונר

המידע הבא מתאר כיצד לשחרר חסימות נייר באזור מחסנית הטונר. כאשר מתרחשת חסימה, לוח הבקרה בן שתי השורות מציג הודעת שגיאה ולוח הבקרה במסך המגע מציג הנפשה המסייעת בשחרור החסימה.

  1. 1.

    הרם את מכלול הסורק.

    הרם את מכלול הסורק

  2. 2.

    פתח את דלת המחסנית.

    פתיחת דלת המחסנית

  3. 3.

    הוצא את מחסנית הטונר מהמדפסת.

    הוצא את מחסנית הטונר

  4. 4.

    הוצא את תוף ההדמיה מהמדפסת.

    הסרת תוף ההדמיה

  5. 5.

    הוצא את כל הניירות התקועים מאזור מחסנית-הטונר. השתמש בשתי ידיך כדי לסלק נייר תקוע, כדי שלא ייקרע.

    הוצא את הנייר שנתקע

  6. 6.

    הורד את מכסה הגישה לחסימות.

    הורד את מכסה הגישה לחסימות

  7. 7.

    הוצא את הנייר התקוע.

    הוצא את הנייר התקוע

  8. 8.

    סגור את מכסה הגישה לחסימה.

    סגור את מכסה הגישה לחסימות

  9. 9.

    ישר את תוף ההדמיה עם המסלולים בתוך המדפסת, והתקן את תוף ההדמיה עד שייכנס למקומו כראוי.

    התקנת תוף ההדמיה

  10. 10.

    ישר את מחסנית הטונר עם המסלולים בתוך המדפסת, והתקן את מחסנית הטונר עד שתיכנס למקומה כראוי.

    התקן את מחסנית הטונר

  11. 11.

    סגור את דלת המחסנית.

    סגירת דלת המחסנית

  12. 12.

    הורד את מכלול הסורק.

    הורד את מכלול הסורק


Solve problems (פתור בעיות)

שחרור חסימות בסל הפלט

בצע את ההליך הבא כדי לבדוק אם יש נייר בכל מיקומי החסימות האפשריים בסל הפלט. כאשר מתרחשת חסימה, לוח הבקרה בן שתי השורות מציג הודעת שגיאה ולוח הבקרה במסך המגע מציג הנפשה המסייעת בשחרור החסימה.

  1. 1.

    אם ניתן לראות את הנייר בסל הפלט, אחוז בקצהו ושלוף אותו בעדינות.

    הוצא את הנייר התקוע

  2. 2.

    הרם את מכלול הסורק.

    הרם את מכלול הסורק

  3. 3.

    פתח את דלת המחסנית.

    פתיחת דלת המחסנית

  4. 4.

    משוך החוצה את הלשונית הירוקה כדי לשחרר את מכסה הגישה לחסימה.

    שחרר את מכסה הגישה לחסימה

  5. 5.

    הוצא את הנייר התקוע.

    הוצא את הנייר התקוע

  6. 6.

    סגור את מכסה הגישה לחסימה.

    סגור את מכסה הגישה לחסימות

  7. 7.

    סגור את דלת המחסנית.

    סגירת דלת המחסנית

  8. 8.

    הורד את מכלול הסורק.

    הורד את מכלול הסורק


Solve problems (פתור בעיות)

שחרור חסימות ביחידה להדפסה דו-צדדית

בצע את ההליך הבא כדי לבדוק אם יש נייר בכל מיקומי החסימות האפשריים ביחידת ההדפסה הדו-צדדית. עבור מודלים עם מסך מגע, בלוח הבקרה מוצגת הנפשה המסייעת בשחרור החסימה.

  1. 1.

    פתח את הדלת האחורית.

    פתח את הדלת האחורית

  2. 2.

    הוצא את כל הניירות התקועים מאזור היחידה להדפסה דו-צדדית. השתמש בשתי ידיך כדי לסלק נייר תקוע, כדי שלא ייקרע.

    הוצא את הנייר התקוע

  3. 3.

    סגור את הדלת האחורית.

    סגור את הדלת האחורית

  4. 4.

    הרם את מכלול הסורק.

    הרם את מכלול הסורק

  5. 5.

    פתח את דלת המחסנית.

    פתיחת דלת המחסנית

  6. 6.

    משוך החוצה את הלשונית הירוקה כדי לשחרר את מכסה הגישה לחסימה.

    שחרר את מכסה הגישה לחסימה

  7. 7.

    הוצא את הנייר התקוע.

    הוצא את הנייר התקוע

  8. 8.

    סגור את מכסה הגישה לחסימה.

    סגור את מכסה הגישה לחסימות

  9. 9.

    סגור את דלת המחסנית.

    סגירת דלת המחסנית

  10. 10.

    הורד את מכלול הסורק.

    הורד את מכלול הסורק


Solve problems (פתור בעיות)

נקה את מכלול הסרט החלופי של מזין המסמכים האוטומטי

במשך הזמן, כתמים ושאריות פסולת עשויים להצטבר על רצועת הזכוכית של מזין המסמכים האוטומטי (ADF) ועל מכלול הסרט החלופי; לכלוך זה עלול לפגוע בביצועים. השתמש בהליך הבא כדי לנקות את משטח הזכוכית ומכלול הסרט.

  1. 1.

    פתח את מכסה הסורק, ולאחר מכן אתר את מכלול הסרט החלופי של מזין המסמכים האוטומטי.

  2. 2.

    השתמש בשני חריצים כדי להרחיק את מכלול הסרט מגוף הסורק.

    הרחקת מכלול הסרט

  3. 3.

    החלק את המכלול בכיוון שצוין כדי להסיר אותו.

  4. 4.

    נקה את רצועת הזכוכית ומכלול הסרט בעזרת מטלית נטולת מוך.

    זהירות:אין להשתמש בחומרים הגורמים לשריטות, אצטון, בנזן, אמוניה, כוהל אתילי או פחמן טטראכלוריד בשום חלק של המדפסת; חומרים אלה עלולים לגרום נזק למדפסת. אין להניח נוזלים ישירות על משטח הזכוכית או התומך. הנוזלים עלולים לחלחל פנימה ולגרום נזק למדפסת.

    ניקוי משטח הזכוכית ומכלול הסרט

  5. 5.

    התקן מחדש את מכלול הסרט. ודא שהסרט מחליק מתחת ללשוניות שבכל קצה של גוף הסורק.

    התקנה מחדש של מכלול הסרט

  6. 6.

    סגור את מכסה הסורק.

    סגור את מכסה הסורק


Solve problems (פתור בעיות)

שיפור איכות ההדפסה

  • מבוא
  • הדפס מתוכנית אחרת
  • בדוק את הגדרת סוג הנייר עבור עבודת ההדפסה
  • בדיקת מצב מחסנית הטונר
  • ניקוי המדפסת
  • התבונן במחסנית הטונר ובתוף ההדמיה.
  • בדוק את הנייר ואת סביבת ההדפסה
  • נסה להשתמש במנהל הדפסה אחר
  • בדיקת ההגדרות של EconoMode
  • כוונן את צפיפות ההדפסה


Solve problems (פתור בעיות)

מבוא

אם מתגלות במדפסת בעיות של איכות הההדפסה, נסה את הפתרונות הבאים לפי הסדר שבו הם מוצגים כדי לפתור את הבעיה.


Solve problems (פתור בעיות)

הדפס מתוכנית אחרת

נסה להדפיס מתוכנית אחרת. אם העמוד מודפס כראוי, יש בעיה בתוכנית שממנה הדפסת.


Solve problems (פתור בעיות)

בדוק את הגדרת סוג הנייר עבור עבודת ההדפסה

בדוק את הגדרות סוג הנייר בעת הדפסה מתוכנית אם העמודים המודפסים מכילים מריחות, הדפסה מטושטשת או כהה, נייר מקומט, נקודות מפוזרות של טונר, טונר מרוח או אזורים קטנים שבהם הטונר חסר.

חלק זה מספק מידע על הנושאים הבאים:

  • בדוק את הגדרת סוג הנייר (Windows)
  • בדיקת הגדרת סוג הנייר (OS X)


Solve problems (פתור בעיות)

בדוק את הגדרת סוג הנייר (Windows)

  1. 1.

    בתוכנית, בחר באפשרות Print (הדפס).

  2. 2.

    בחר את המדפסת ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או Preferences (העדפות).

  3. 3.

    לחץ על הכרטיסייה Paper/Quality (נייר/איכות).

  4. 4.

    ברשימה הנפתחת Paper type (סוג נייר), לחץ על האפשרות More...‎ (עוד...).

  5. 5.

    הרחב את רשימת האפשרויות Type is:‎ (הסוג הוא:).

  6. 6.

    הרחב את קטגוריית סוגי הנייר המתארת באופן המדויק ביותר את הנייר שלך.

  7. 7.

    בחר באפשרות המתאימה לסוג הנייר שבו אתה משתמש ולחץ על הלחצן OK (אישור).

  8. 8.

    לחץ על הלחצן OK (אישור) כדי לסגור את תיבת הדו-שיח Document Properties (מאפייני מסמך). בתיבת הדו-שיח Print (הדפסה), לחץ על הלחצן OK (אישור) כדי להדפיס את העבודה.


Solve problems (פתור בעיות)

בדיקת הגדרת סוג הנייר (OS X)

  1. 1.

    לחץ על התפריט File (קובץ) ולאחר מכן לחץ על האפשרות Print (הדפס).

  2. 2.

    בתפריט Printer (מדפסת), בחר את המדפסת.

  3. 3.

    כברירת מחדל, מנהל ההדפסה מציג את התפריט Copies & Pages (עותקים ועמודים). פתח את הרשימה הנפתחת של התפריטים ולאחר מכן לחץ על התפריט Finishing (גימור).

  4. 4.

    בחר סוג מתוך הרשימה הנפתחת Media type (סוג חומרי הדפסה).

  5. 5.

    לחץ על הלחצן Print (הדפס).


Solve problems (פתור בעיות)

בדיקת מצב מחסנית הטונר

בצע את השלבים הבאים כדי לבדוק את משך החיים המשוער שנותר למחסניות הטונר, ואם רלוונטי, את המצב של חלקי תחזוקה אחרים הניתנים להחלפה.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

שלב 1: הדפסת דף מצב החומרים המתכלים

  1. 1.

    לוחות בקרה עם שתי שורות: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    לוחות בקרה עם מסך מגע: מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      דוחות

    • •

      סטטוס חומרים מתכלים

  3. 3.

    לוחות בקרה עם שתי שורות: גלול אל הפריט Print Supplies status page (הדפס דף סטטוס חומרים מתכלים), ולאחר מכן לחץ על הלחצן OK.

    לוחות בקרה עם מסך מגע: גע באפשרות Manage Supplies (ניהול חומרים מתכלים) ולאחר מכן גע באפשרות Print Supplies Status (הדפס סטטוס חומרים מתכלים).

שלב 2: בדיקת סטטוס החומרים המתכלים

  1. 1.

    עיין בדוח סטטוס החומרים המתכלים ככדי בדוק את אחוז משך החיים שנותר למחסניות הטונר, ואם רלוונטי, את הסטטוס של חלקי תחזוקה אחרים הניתנים להחלפה.

    בעת שימוש במחסנית טונר שנמצאת בסוף חייה המשוערים, עלולות להתרחש בעיות של איכות הדפסה. דף סטטוס החומרים המתכלים מיידע אותך כאשר חומר מתכלה עומד להתרוקן. כאשר חומר מתכלה של HP עומד להתרוקן לגמרי, מסתיימת אחריות HP Premium Protection החלה עליו.

    אין צורך להחליף את מחסנית הטונר כעת, אלא אם איכות ההדפסה כבר אינה תקינה. כדאי לך להחזיק מחסנית חלופית זמינה שתוכל להתקין כאשר איכות ההדפסה תפסיק להיות תקינה.

    אם זיהית שעליך להחליף מחסנית טונר או חלקי תחזוקה אחרים הניתנים להחלפה, דף סטטוס החומרים המתכלים מפרט את מספרי החלקים המקוריים של HP.

  2. 2.

    בדוק אם אתה משתמש במחסנית מקורית של HP.

    מחסנית טונר מקורית של HP נושאת את הכיתוב "HP" או את הלוגו של HP. לקבלת מידע נוסף על זיהוי מחסניות של HP, בקר בכתובת www.hp.com/go/learnaboutsupplies.


Solve problems (פתור בעיות)

ניקוי המדפסת

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסת דף ניקוי
  • בדיקת לכלוך וכתמים על גבי משטח הזכוכית של הסורק


Solve problems (פתור בעיות)

הדפסת דף ניקוי

בתהליך ההדפסה, חלקיקים של נייר, טונר ואבק עשויים להצטבר בתוך המדפסת ולגרום לבעיות איכות הדפסה כגון כתמים או פיזור של טונר, מריחות, קווים או סימנים חוזרים.

פעל בהתאם להליך הבא כדי להדפיס דף ניקוי.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    לוחות בקרה עם שתי שורות: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    לוחות בקרה עם מסך מגע: מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      שירות

    • •

      דף ניקוי

  3. 3.

    טען נייר רגיל בגודל Letter או בגודל A4 כאשר תונחה לעשות כן, ולאחר מכן לחץ על לחצן OK.

    ההודעה‏ Cleaning (מנקה) מוצגת בלוח הבקרה של המדפסת. המתן עד לסיום התהליך. השלך את העמוד המודפס.


Solve problems (פתור בעיות)

בדיקת לכלוך וכתמים על גבי משטח הזכוכית של הסורק

במהלך הזמן, כתמים ושאריות פסולת עשויים להצטבר על-גבי משטח הזכוכית של הסורק ועל התומך הלבן מפלסטיק, ועלולים להשפיע על הביצועים. בצע את ההליך הבא כדי לנקות את הסורק.

  1. 1.

    לחץ על לחצן ההפעלה כדי לכבות את המדפסת ולאחר מכן נתק את כבל המתח משקע החשמל.

  2. 2.

    פתח את מכסה הסורק.

  3. 3.

    נקה את משטח הזכוכית של הסורק ואת התומך הלבן מפלסטיק מתחת למכסה הסורק בעזרת מטלית רכה או ספוג שהוספגו קלות בחומר לניקוי זכוכית שאינו מותיר שריטות.

    זהירות:אין להשתמש בחומרים הגורמים לשריטות, אצטון, בנזן, אמוניה, כוהל אתילי או פחמן טטראכלוריד בשום חלק של המדפסת; חומרים אלה עלולים לגרום נזק למדפסת. אין להניח נוזלים ישירות על משטח הזכוכית או התומך. הנוזלים עלולים לחלחל פנימה ולגרום נזק למדפסת.

  4. 4.

    יבש את משטח הזכוכית ואת חלקי הפלסטיק הלבן בעזרת מטלית עור (ג'ילדה) או בספוג תאית כדי למנוע כתמים.

  5. 5.

    חבר את כבל המתח לשקע חשמל, ולחץ על לחצן ההפעלה להפעלת המדפסת.


Solve problems (פתור בעיות)

התבונן במחסנית הטונר ובתוף ההדמיה.

בצע את השלבים הבאים כדי לבדוק כל מחסנית טונר וכל תוף הדמיה.

  1. 1.

    הוצא את מחסנית הטונר ותוף ההדמיה מהמדפסת.

  2. 2.

    בדוק אם נגרם נזק לשבב הזיכרון.

  3. 3.

    בדוק את שטח הפנים של תוף ההדמיה הירוק.

    זהירות:אל תיגע בתוף ההדמיה. טביעות אצבעות על תוף ההדמיה עלולות לפגוע באיכות ההדפסה.

  4. 4.

    אם ראית שריטות, טביעות אצבע או כל נזק אחר בתוף ההדמיה, החלף את מחסנית הטונר ותוף ההדמיה.

  5. 5.

    התקן מחדש את מחסנית הטונר ותוף ההדמיה, והדפס כמה עמודים כדי לראות אם הבעיה נפתרה.


Solve problems (פתור בעיות)

בדוק את הנייר ואת סביבת ההדפסה

חלק זה מספק מידע על הנושאים הבאים:

  • שלב 1: השתמש בנייר העומד בדרישות המפרט של HP
  • שלב 2: בדיקת הסביבה
  • שלב 3: הגדר את יישור המגש האינדיבידואלי


Solve problems (פתור בעיות)

שלב 1: השתמש בנייר העומד בדרישות המפרט של HP

בעיות מסוימות של איכות הדפסה נובעות משימוש בנייר שאינו עומד בדרישות של מפרט HP.

  • •

    השתמש תמיד בסוג נייר ובמשקל נייר שהמדפסת תומכת בהם.

  • •

    השתמש בנייר מאיכות טובה שאין בו חתכים, חריצים, קרעים, כתמים, חלקיקים חופשיים, אבק, קמטים, חורים, סיכות וקצוות מסולסלים או מקופלים.

  • •

    אל תשתמש בנייר שכבר שימש להדפסה.

  • •

    השתמש בנייר שאינו מכיל חומר מתכתי, כגון נצנצים.

  • •

    השתמש בנייר שנועד לשימוש במדפסות לייזר. אל תשתמש בנייר שנועד לשימוש במדפסות הזרקת דיו בלבד.

  • •

    אל תשתמש בנייר מחוספס מדי. שימוש בנייר חלק יותר בדרך כלל משפר את איכות ההדפסה.


Solve problems (פתור בעיות)

שלב 2: בדיקת הסביבה

הסביבה יכולה להשפיע ישירות על איכות ההדפסה ומהווה גורם נפוץ לבעיות באיכות ההדפסה או בהזנת הנייר. נסה את הפתרונות הבאים:

  • •

    הרחק את המדפסת ממקומות שבהם נושבת רוח, כגון דלתות או חלונות פתוחים, או פתחים של מזגנים.

  • •

    ודא שהמדפסת לא חשופה לטמפרטורות או לתנאי לחות שנמצאים מעבר לטווח של מפרטי המדפסת.

  • •

    אל תניח את המדפסת במקום סגור, כגון בתוך ארונית.

  • •

    הצב את המדפסת על משטח ישר ויציב.

  • •

    הסר כל דבר שחוסם את פתחי האוורור של המדפסת. למדפסת דרושה זרימת אוויר טובה מכל צדדיה, לרבות החלק העליון.

  • •

    הגן על המדפסת מפני לכלוך שנישא באוויר, אבק, אדים, שמן או חומרים אחרים שעלולים להשאיר שאריות בתוך המדפסת.


Solve problems (פתור בעיות)

שלב 3: הגדר את יישור המגש האינדיבידואלי

בצע את השלבים הבאים כאשר טקסט או תמונות אינם ממורכזים או מיושרים כהלכה בעמוד המודפס בעת הדפסה ממגשים ספציפיים.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    לוחות בקרה עם שתי שורות: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    לוחות בקרה עם מסך מגע: מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      איכות הדפסה

    • •

      כוונן את היישור

    • •

      הדפס דף ניסיון

  3. 3.

    בחר באפשרות Print Test Page (הדפס דף ניסיון) ולאחר מכן פעל בהתאם להנחיות שמופיעות בדפים המודפסים.

  4. 4.

    הדפס את דף הניסיון שוב כדי לאמת את התוצאות. במקרה הצורך, בצע כוונונים נוספים.

  5. 5.

    גע בלחצן OK או לחץ עליו כדי לשמור את ההגדרות החדשות.


Solve problems (פתור בעיות)

נסה להשתמש במנהל הדפסה אחר

נסה מנהל הדפסה אחר בעת הדפסה מתוכנה והדפים המודפסים מכילים קווים לא צפויים בגרפיקה, טקסט חסר, גרפיקה חסרה, עיצוב שגוי או גופנים שונים מאלה שהוגדרו.

הורד את אחד ממנהלי ההתקן הבאים מאתר האינטרנט של HP:‏ www.hp.com/support/ljM227MFP.

מנהל הדפסה HP PCL.6

מנהל הדפסה HP PCL 6

מנהל הדפסה HP PCL-6
  • •

    ניתן כמנהל ההדפסה המשמש כברירת מחדל בתקליטור המדפסת. מנהל הדפסה זה יותקן אוטומטית, אלא אם תבחר מנהל הדפסה אחר.

  • •

    מומלץ לכל סביבות Windows

  • •

    מספק את המהירות, איכות ההדפסה והתמיכה במאפייני המדפסת ברמה הטובה ביותר עבור מרבית המשתמשים

  • •

    תוכנן להתאמה ל- Windows Graphic Device Interface‏ (GDI‏) לקבלת המהירות הגבוהה ביותר בסביבות Windows‏

  • •

    ייתכן שלא יהיה תואם באופן מלא לתוכנות של יצרנים אחרים ולתוכנות מותאמות אישית המבוססות על PCL 5

מנהל הדפסה HP UPD PS
  • •

    מומלץ להדפסה עם תוכניות Adobe®‎‏ או עם תוכניות אחרות לשימושי גרפיקה אינטנסיביים

  • •

    מספק תמיכה בהדפסה עם אמולציית postscript ובזיכרון הבזק לגופני postscript.

HP UPD PCL 5
  • •

    מומלץ להדפסות משרדיות כלליות בסביבות Windows

  • •

    תואם לגירסאות PCL קודמות ולמדפסות HP LaserJet ותיקות יותר

  • •

    הבחירה הטובה ביותר להדפסה מתוכנות של יצרנים אחרים או מתוכנות מותאמות אישית

  • •

    הבחירה הטובה ביותר בעת עבודה בסביבות מעורבות, המחייבות את הגדרת המדפסת ל-PCL 5‏ (UNIX‏, Linux‏, mainframe)

  • •

    מיועד לשימוש בסביבות Windows ארגוניות, ומיועד לספק מנהל התקן יחיד לשימוש עם מספר דגמי מדפסות

  • •

    אפשרות מועדפת בעת הדפסה למספר דגמי מדפסות ממחשב נייד מבוסס Windows

HP UPD PCL 6
  • •

    מומלץ להדפסה בכל סביבות Windows

  • •

    מספק את המהירות, איכות ההדפסה והתמיכה במאפייני המדפסת ברמה הטובה ביותר עבור מרבית המשתמשים

  • •

    תוכנן להתאמה ל- Windows Graphic Device Interface‏ (GDI‏) לקבלת המהירות הגבוהה ביותר בסביבות Windows‏

  • •

    ייתכן שלא יהיה תואם באופן מלא לתוכנות של יצרנים אחרים ולתוכנות מותאמות אישית המבוססות על PCL 5


Solve problems (פתור בעיות)

בדיקת ההגדרות של EconoMode

HP לא ממליצה על שימוש קבוע ב-EconoMode (מצב חיסכון). בשימוש קבוע ב-EconoMode, עלול להיווצר מצב שבו המחסנית עדיין מכילה טונר, למרות שחלקיה המכניים אינם שמישים עוד. אם איכות ההדפסה נפגמת ואינה קבילה עוד, שקול להחליף את מחסנית הטונר.

הערה:מאפיין זה זמין במנהל מדפסת PCL 6 עבור Windows. אם אינך משתמש במנהל התקן זה, באפשרותך להפעיל את המאפיין על-ידי שימוש בשרת האינטרנט המשובץ של HP.

פעל בהתאם לשלבים אלה אם העמוד המודפס כהה מדי או בהיר מדי בכללותו.

  1. 1.

    בתוכנה בחר באפשרות הדפסה.

  2. 2.

    בחר את המדפסת ולאחר מכן לחץ על הלחצן Properties (מאפיינים) או Preferences (העדפות).

  3. 3.

    לחץ על הכרטיסייה נייר/איכות ואתר את האזור איכות הדפסה.

  4. 4.

    אם העמוד כהה מדי בכללותו, השתמש בהגדרות הבאות:

    • •

      בחר באפשרות ‎600 dpi.

    • •

      בחר בתיבת הסימון EconoMode כדי להפוך אותה לזמינה.

    אם העמוד בהיר מדי בכללותו, השתמש בהגדרות הבאות:

    • •

      בחר באפשרות ‎FastRes 1200.

    • •

      נקה את תיבת הסימון EconoMode כדי להפוך אותה ללא זמינה.

  5. 5.

    לחץ על הלחצן אישור כדי לסגור את תיבת הדו-שיח מאפייני מסמך. בתיבת הדו-שיח הדפסה לחץ על הלחצן אישור כדי להדפיס את העבודה.


Solve problems (פתור בעיות)

כוונן את צפיפות ההדפסה

השלם את השלבים הבאים כדי לכוונן את צפיפות ההדפסה.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

  1. 1.

    לוחות בקרה עם שתי שורות: בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    לוחות בקרה עם מסך מגע: מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      System Setup (הגדרת מערכת)

    • •

      צפיפות הדפסה

  3. 3.

    בחר את הגדרת צפיפות ההדפסה הנכונה.

    • •

      1: lightest (בהירה ביותר)

    • •

      2: Lighter (יותר בהירה)

    • •

      3: Default (ברירת מחדל)

    • •

      4: Darker (יותר כהה)

    • •

      5: darkest (כהה ביותר)


Solve problems (פתור בעיות)

שיפור איכות התמונה בהעתקה ובסריקה

http://www.hp.com http://www.hpe.com


Solve problems (פתור בעיות)

מבוא

אם מתגלות במדפסת בעיות של איכות תמונה, נסה את הפתרונות הבאים לפי הסדר שבו הם מוצגים כדי לפתור את הבעיה.

  • מבוא
  • בדיקת לכלוך וכתמים על גבי משטח הזכוכית של הסורק
  • בדיקת הגדרות הנייר
  • מיטוב עבור טקסט או תמונות
  • העתקה מקצה לקצה
  • ניקוי הגלילים ורפידת ההפרדה במזין המסמכים

נסה תחילה את השלבים הפשוטים הבאים:

  • •

    השתמש בסורק השטוח במקום במזין המסמכים.

  • •

    השתמש במסמכי מקור איכותיים.

  • •

    כשאתה משתמש במזין המסמכים, הכנס את המסמך המקורי למזין המסמכים בצורה תקינה, בעזרת מכווני הנייר, כדי למנוע תמונות לא ברורות או לא ישרות.

אם הבעיה עדיין קיימת, נסה את הפתרונות הנוספים שלהלן. אם הם אינם פותרים את הבעיה, ראה "שיפור איכות ההדפסה" לקבלת פתרונות נוספים.


Solve problems (פתור בעיות)

בדיקת הגדרות הנייר

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

לוחות בקרה עם שתי שורות:

  1. 1.

    לחץ על לחצן תפריט ההעתקה [image].

  2. 2.

    פתח את התפריט Paper (נייר).

  3. 3.

    בחר בגודל הנייר שנמצא במגש, ולאחר מכן לחץ על הלחצן OK.

  4. 4.

    בחר בסוג הנייר שנמצא במגש, ולאחר מכן לחץ על הלחצן OK.

לוחות בקרה עם מסך מגע

  1. 1.

    במסך הבית של לוח הבקרה של המדפסת, גע בסמל Copy [image] (העתקה).

  2. 2.

    גע בלחצן Settings (הגדרות) ולאחר מכן גלול אל הלחצן Paper (נייר) וגע בו.

  3. 3.

    ברשימת גודלי הנייר, גע בשם של גודל הנייר שנמצא במגש.

  4. 4.

    ברשימת סוגי הנייר, גע בשם של סוג הנייר שנמצא במגש.


Solve problems (פתור בעיות)

מיטוב עבור טקסט או תמונות

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

לוחות בקרה עם שתי שורות:

  1. 1.

    בלוח הבקרה של המדפסת, לחץ על הלחצן Copy Menu [image] (תפריט העתקה).

  2. 2.

    כדי למטב את איכות ההעתקה עבור סוגים שונים של מסמכים, השתמש במקשי החצים כדי לבחור בתפריט Optimize (מיטוב), ולאחר מכן לחץ על הלחצן OK (אישור). לרשותך הגדרות איכות ההעתקה הבאות:

    • •

      Auto Select (בחירה אוטומטית): השתמש בהגדרה זו כאשר אינך מייחס חשיבות לאיכות ההעתקה. זוהי הגדרת ברירת המחדל.

    • •

      Mixed (מעורב): השתמש בהגדרה זו עבור מסמכים המכילים שילוב של טקסט וגרפיקה.

    • •

      Text (טקסט): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר טקסט.

    • •

      Picture (תמונה): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר גרפיקה.

לוחות בקרה עם מסך מגע

  1. 1.

    במסך הבית של לוח הבקרה של המדפסת, גע בסמל Copy [image] (העתקה).

  2. 2.

    גע בלחצן Settings (הגדרות), ולאחר מכן גלול אל הלחצן Optimize (מטב) וגע בו.

  3. 3.

    גם בשם ההגדרה שברצונך לכוונן.

    • •

      Auto Select (בחירה אוטומטית): השתמש בהגדרה זו כאשר אינך מייחס חשיבות לאיכות ההעתקה. זוהי הגדרת ברירת המחדל.

    • •

      Mixed (מעורב): השתמש בהגדרה זו עבור מסמכים המכילים שילוב של טקסט וגרפיקה.

    • •

      Text (טקסט): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר טקסט.

    • •

      Picture (תמונה): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר גרפיקה.


Solve problems (פתור בעיות)

העתקה מקצה לקצה

המדפסת אינה מסוגלת להדפיס מקצה לקצה. יש גבול של 4 מ"מ שאינו ניתן להדפסה סביב הדף.

שיקולים להדפסה או סריקה של מסמכים עם קצוות חתוכים:

  • •

    כאשר מסמך המקור קטן יותר מגודל הפלט, הרחק את מסמך המקור 4‎ מ"מ מן הפינה המצוינת על-ידי הסמל בסורק. העתק או סרוק מחדש במיקום זה.

  • •

    כאשר גודל המקור זהה לגודל הפלט הרצוי, השתמש במאפיין Reduce/Enlarge (הקטנה/הגדלה) כדי להקטין את התמונה על מנת שהעותק לא ייחתך.


Solve problems (פתור בעיות)

ניקוי הגלילים ורפידת ההפרדה במזין המסמכים

אם במזין המסמכים מתרחשות בעיות בטיפול בנייר, כגון חסימות או הזנת מספר דפים במקביל, נקה את הגלילים ורפידת ההפרדה של מזין המסמכים.

  1. 1.

    פתח את מכסה מזין המסמכים.

    פתח את מכסה מזין המסמכים

  2. 2.

    בעזרת מטלית לחה ללא מוך, נגב את שני הגלילים ואת רפידת ההפרדה כדי להסיר לכלוך.

    זהירות:אין להשתמש בחומרים הגורמים לשריטות, אצטון, בנזן, אמוניה, כוהל אתילי או פחמן טטראכלוריד בשום חלק של המדפסת; חומרים אלה עלולים לגרום נזק למדפסת. אין להניח נוזלים ישירות על משטח הזכוכית או התומך. הנוזלים עלולים לחלחל פנימה ולגרום נזק למדפסת.

    נקה את הגלילים ורפידת ההפרדה של מזין המסמכים

  3. 3.

    סגור את מכסה מזין המסמכים. ודא שהוא סגור לחלוטין.

    סגור את מכסה הגישה לחסימות


Solve problems (פתור בעיות)

שפר את איכות תמונת הפקס

http://www.hp.com http://www.hpe.com


Solve problems (פתור בעיות)

מבוא

אם מתגלות במדפסת בעיות של איכות תמונה, נסה את הפתרונות הבאים לפי הסדר שבו הם מוצגים כדי לפתור את הבעיה.

  • מבוא
  • בדיקת לכלוך וכתמים על גבי משטח הזכוכית של הסורק
  • בדיקת הגדרות הרזולוציה לשליחת פקס
  • בדיקת ההגדרות של תיקון שגיאות
  • בדיקת ההגדרה 'התאמה לעמוד'
  • ניקוי הגלילים ורפידת ההפרדה במזין המסמכים
  • שליחה למכשיר פקס אחר
  • בדיקת מכשיר הפקס של השולח

נסה תחילה את השלבים הפשוטים הבאים:

  • •

    השתמש בסורק השטוח במקום במזין המסמכים.

  • •

    השתמש במסמכי מקור איכותיים.

  • •

    כשאתה משתמש במזין המסמכים, הכנס את המסמך המקורי למזין המסמכים בצורה תקינה, בעזרת מכווני הנייר, כדי למנוע תמונות לא ברורות או לא ישרות.

אם הבעיה עדיין קיימת, נסה את הפתרונות הנוספים שלהלן. אם הם אינם פותרים את הבעיה, ראה "שיפור איכות ההדפסה" לקבלת פתרונות נוספים.


Solve problems (פתור בעיות)

בדיקת הגדרות הרזולוציה לשליחת פקס

אם המדפסת לא הצליחה לשלוח פקס משום שבמכשיר הפקס המקבל לא היה מענה או התקבל בו צליל תפוס, המדפסת תנסה לבצע חיוג חוזר בהתאם לאפשרויות שנבחרו עבור 'חיוג חוזר אם תפוס', 'חיוג חוזר אם אין תשובה' ו'חיוג חוזר במקרה של שגיאת תקשורת'.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

לוחות בקרה עם שתי שורות:

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת פקס

    • •

      הגדרת שליחת פקסים

    • •

      ברירת מחדל רזולוציה

  3. 3.

    בחר הגדרת רזולוציה, ולאחר מכן לחץ על OK.

לוחות בקרה עם מסך מגע

  1. 1.

    מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת פקס

    • •

      הגדרה מתקדמת

    • •

      רזולוציית פקס

  3. 3.

    בחר הגדרת רזולוציה, ולאחר מכן גע ב-OK.


Solve problems (פתור בעיות)

בדיקת ההגדרות של תיקון שגיאות

בדרך כלל, המדפסת מפקח על האותות העוברים בקו הטלפון בעת שליחה או קבלה של פקס. אם המדפסת מזהה שגיאה במהלך השידור והערך בהגדרת תיקון השגיאות הוא‏ On (מופעל), המדפסת תוכל להציג בקשה לשליחה מחדש של אותו חלק של הפקס. ברירת המחדל של היצרן לאפשרות של תיקון שגיאות היא On (מופעל).

השבת את אפשרות תיקון השגיאות רק אם אתה מתקשה לשלוח או לקבל פקס ואתה מוכן לקבל את שגיאות השידור המתרחשות. כיבוי ההגדרה יכול להועיל בעת ניסיון לשגר פקס לחו"ל או לקבל פקס מחו"ל, או אם נעשה שימוש בחיבור דרך טלפון לווייני.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

לוחות בקרה עם שתי שורות:

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת פקס

    • •

      כל הפקסים

    • •

      תיקון שגיאות

  3. 3.

    בחר On (מופעל).

לוחות בקרה עם מסך מגע

  1. 1.

    מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      שירות

    • •

      שירות פקס

    • •

      תיקון שגיאות

  3. 3.

    גע בתפריט.

  4. 4.

    גע בלחצן On (מופעל).


Solve problems (פתור בעיות)

בדיקת ההגדרה 'התאמה לעמוד'

אם המדפסת הדפיסה עבודת פקס מחוץ לעמוד, הפעל את המאפיין fit-to-page (התאמה לעמוד) מלוח הבקרה של המדפסת.

הערה:ודא שהגדרת ברירת המחדל של גודל הנייר תואמת את גודל הנייר שנטען במגש.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

לוחות בקרה עם שתי שורות:

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת פקס

    • •

      התקבל הגדרת פקס

    • •

      התאם לעמוד

  3. 3.

    בחר On (מופעל).

לוחות בקרה עם מסך מגע

  1. 1.

    מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    פתח את התפריטים הבאים:

    • •

      הגדרת פקס

    • •

      הגדרה מתקדמת

    • •

      התאם לעמוד

  3. 3.

    גע בלחצן On (מופעל).


Solve problems (פתור בעיות)

שליחה למכשיר פקס אחר

נסה לשלוח את הפקס למכשיר פקס אחר. אם איכות הפקס משתפרת, הבעיה קשורה להגדרות מכשיר הפקס של הנמען הראשון או לסטטוס החומרים המתכלים שלו.


Solve problems (פתור בעיות)

בדיקת מכשיר הפקס של השולח

בקש מהשולח לנסות לשלוח ממכשיר פקס אחר. אם איכות הפקס משתפרת, מכשיר הפקס של השולח הוא הגורם לבעיה. אם אין מכשיר פקס זמין אחר, בקש מהשולח לשקול לבצע את השינויים הבאים:

  • •

    לוודא שמסמך המקור מודפס על נייר לבן (לא צבעוני).

  • •

    להגדיל את הרזולוציה, רמת האיכות, או הגדרות הניגודיות של הפקס.

  • •

    אם ניתן, לשלוח את הפקס מתוכנית מחשב.


Solve problems (פתור בעיות)

פתרון בעיות ברשת קווית

http://www.hp.com http://www.hpe.com


Solve problems (פתור בעיות)

מבוא

בדוק את הפריטים הבאים וודא שיש תקשורת בין המדפסת לרשת. לפני שתתחיל, הדפס דף תצורה מלוח הבקרה של המדפסת ואתר את כתובת ה-IP של המדפסת המופיעה בדף זה.

  • מבוא
  • חיבור פיזי לא תקין
  • המחשב משתמש בכתובת IP שגויה עבור המדפסת
  • המחשב אינו מצליח לתקשר עם המדפסת
  • המדפסת משתמשת בהגדרות שגויות עבור מהירות הקישור והתקשורת הדו-כיוונית של הרשת
  • ייתכן שתוכנות חדשות גורמות לבעיות תאימות
  • ייתכן שהגדרת המחשב או תחנת העבודה שגויה
  • המדפסת מושבתת או שהגדרות רשת אחרות שגויות

הערה:HP אינה תומכת בעבודה ברשת עמית-לעמית, משום שזהו מאפיין של מערכות ההפעלה של Microsoft ולא של מנהלי ההדפסה של HP. לקבלת מידע נוסף, עבור לאתר של Microsoft בכתובת www.microsoft.com.


Solve problems (פתור בעיות)

חיבור פיזי לא תקין

  1. 1.

    ודא שהמוצר מחובר ליציאת הרשת הנכונה בעזרת כבל באורך הנכון.

  2. 2.

    ודא שחיבורי הכבל תקינים ומהודקים.

  3. 3.

    בדוק את החיבור של יציאת הרשת בגב המדפסת כדי לוודא שנורית הפעולה הכתומה ונורית מצב הקישור הירוקה דולקות.

  4. 4.

    אם הבעיה נמשכת, נסה להשתמש בכבל אחר או ביציאה אחרת ברכזת.


Solve problems (פתור בעיות)

המחשב משתמש בכתובת IP שגויה עבור המדפסת

  1. 1.

    פתח את מאפייני המדפסת ולחץ על הכרטיסייה Ports (יציאות). ודא שכתובת ה-IP העדכנית של המדפסת נבחרה. כתובת ה-IP של המדפסת מופיעה בדף התצורה של המדפסת.

  2. 2.

    אם התקנת את המדפסת באמצעות יציאת TCP/IP הרגילה של HP, בחר בתיבה Always print to this printer, even if its IP address changes (הדפס תמיד למדפסת זו, גם אם כתובת ה-IP שלה השתנתה).

  3. 3.

    אם התקנת את המדפסת באמצעות יציאת TCP/IP סטנדרטית של Microsoft, השתמש בשם המחשב המארח במקום בכתובת ה-IP.

  4. 4.

    אם כתובת ה-IP אינה נכונה, מחק את המדפסת והוסף אותה מחדש.


Solve problems (פתור בעיות)

המחשב אינו מצליח לתקשר עם המדפסת

  1. 1.

    בדוק את התקשורת ברשת באמצעות פעולת ping לרשת.

    1. א.

      פתח שורת פקודה במחשב שלך.

      • •

        ב-Windows, לחץ על התחל, לחץ על הפעלה, הקלד cmd ולאחר מכן הקש על Enter.

      • •

        עבור OS X, עבור אל Applications (יישומים), לאחר מכן Utilities (תוכניות שירות) ופתח את Terminal (מסוף).

    2. ב.

      הקלד ping ולאחריו את כתובת ה-IP של המדפסת.

    3. ג.

      אם החלון מציג זמני מעבר הלוך ושוב, הרשת פועלת.

  2. 2.

    אם פעולת ה-ping נכשלה, ודא שרכזות הרשת פועלות ולאחר מכן ודא שתצורת הרשת, המדפסת והמחשב מוגדרות כולן עבור אותה רשת.


Solve problems (פתור בעיות)

המדפסת משתמשת בהגדרות שגויות עבור מהירות הקישור והתקשורת הדו-כיוונית של הרשת

HP ממליצה להשאיר הגדרות אלו במצב אוטומטי (הגדרת ברירת המחדל). אם תשנה הגדרות אלה, עליך לשנות אותן גם עבור הרשת.


Solve problems (פתור בעיות)

ייתכן שתוכנות חדשות גורמות לבעיות תאימות

ודא שכל התוכנות החדשות הותקנו כיאות וכי הן משתמשות במנהל ההדפסה הנכון.


Solve problems (פתור בעיות)

ייתכן שהגדרת המחשב או תחנת העבודה שגויה

  1. 1.

    בדוק את מנהלי הרשת, מנהלי ההדפסה ואת הגדרות הניתוב מחדש ברשת.

  2. 2.

    ודא שתצורת מערכת ההפעלה הוגדרה כיאות.


Solve problems (פתור בעיות)

המדפסת מושבתת או שהגדרות רשת אחרות שגויות

  1. 1.

    עיין בדף התצורה כדי לבדוק את הסטטוס של פרוטוקול הרשת. במידת הצורך, הפעל אותו.

  2. 2.

    שנה את הגדרות הרשת אם יש צורך בכך.


Solve problems (פתור בעיות)

פתרון בעיות ברשת האלחוטית

  • מבוא
  • קישוריות אלחוטית - רשימת פעולות לביצוע
  • המדפסת לא מדפיסה לאחר סיום הגדרת התצורה של התקשורת האלחוטית
  • המדפסת לא מדפיסה ובמחשב מותקנת חומת אש של יצרן אחר
  • החיבור האלחוטי לא פועל אחרי הזזת הנתב האלחוטי או המדפסת
  • אין אפשרות לחבר מחשבים נוספים למדפסת האלחוטית
  • התקשורת של המדפסת האלחוטית מתנתקת כאשר הוא מחובר לרשת VPN
  • הרשת לא מופיעה ברשימת הרשתות האלחוטיות
  • הרשת האלחוטית לא פועלת
  • ביצוע בדיקת אבחון לרשת אלחוטית
  • צמצום ההפרעות ברשת אלחוטית


Solve problems (פתור בעיות)

מבוא

היעזר במידע לפתרון בעיות כדי לפתור בעיות.

הערה:כדי לקבוע אם הדפסה באמצעות HP NFC ו-HP Direct מופעלות במדפסת שלך, הדפס דף תצורה מלוח הבקרה של המדפסת.


Solve problems (פתור בעיות)

קישוריות אלחוטית - רשימת פעולות לביצוע

  • •

    ודא שכבל הרשת אינו מחובר.

  • •

    ודא שהמדפסת והנתב האלחוטי פועלים ומחוברים לאספקת חשמל. ודא גם שהרדיו האלחוטי במדפסת פועל.

  • •

    ודא שמזהה ערכת השירותים (SSID) נכון. הדפס דף תצורה כדי לברר מהו ה-SSID. אם אינך בטוח שה-SSID נכון, הפעל שוב את הגדרות האלחוט.

  • •

    ברשתות מאובטחות, ודא שפרטי האבטחה נכונים. אם פרטי האבטחה שגויים, הפעל שוב את הגדרות האלחוט.

  • •

    אם הרשת האלחוטית פועלת כראוי, נסה לגשת למחשבים אחרים ברשת. אם קיימת ברשת גישה לאינטרנט, נסה להתחבר לרשת דרך חיבור אלחוטי.

  • •

    ודא ששיטת ההצפנה (AES או TKIP) זהה עבור המדפסת ועבור נקודת הגישה האלחוטית (ברשתות שמשתמשות באבטחת WPA).

  • •

    ודא שהמדפסת נמצאת בטווח הקליטה של הרשת האלחוטית. במרבית הרשתות, על המדפסת להימצא בטווח של 30 מטר מנקודת הגישה האלחוטית (הנתב האלחוטי).

  • •

    ודא שאין מכשולים שחוסמים את האות האלחוטי. הסר עצמים מתכתיים גדולים שממוקמים בין נקודת הגישה לבין המדפסת. ודא שאין מוטות, קירות או עמודי תמיכה שמכילים מתכת או בטון המפרידים בין המדפסת לבין נקודת הגישה.

  • •

    ודא שהמדפסת ממוקם רחוק ממכשירים אלקטרוניים שעלולים לגרום להפרעות באות האלחוטי. מכשירים רבים עלולים לגרום להפרעות לאות האלחוטי, כולל מנועים, טלפונים אלחוטיים, מצלמות אבטחה, רשתות אלחוטיות אחרות והתקני Bluetooth מסוימים.

  • •

    ודא שמנהל ההדפסה מותקן במחשב.

  • •

    ודא שבחרת ביציאת המדפסת הנכונה.

  • •

    ודא שהמחשב והמדפסת מחוברים לאותה רשת אלחוטית.

  • •

    עבור OS X, ודא כי הנתב האלחוטי תומך ב-Bonjour.


Solve problems (פתור בעיות)

המדפסת לא מדפיסה לאחר סיום הגדרת התצורה של התקשורת האלחוטית

  1. 1.

    ודא שהמדפסת מופעלת ונמצאת במצב מוכן.

  2. 2.

    השבת את חומות האש של יצרנים אחרים המותקנות במחשב.

  3. 3.

    ודא שהרשת האלחוטית פועלת באופן תקין.

  4. 4.

    ודא שהמחשב פועל באופן תקין. אם יש צורך, הפעל מחדש את המחשב.

  5. 5.

    ודא כי באפשרותך לפתוח את שרת האינטרנט המשובץ של HP במדפסת ממחשב ברשת.


Solve problems (פתור בעיות)

המדפסת לא מדפיסה ובמחשב מותקנת חומת אש של יצרן אחר

  1. 1.

    עדכן את חומת האש בעזרת העדכון האחרון הזמין מהיצרן.

  2. 2.

    אם תוכניות מבקשות גישה לחומת אש בעת שאתה מתקין את המדפסת או בעת שאתה מנסה להדפיס, הקפד לאפשר לתוכניות לפעול.

  3. 3.

    השבת את חומת האש באופן זמני ולאחר מכן התקן את המדפסת האלחוטית במחשב. כשתסיים להתקין את הקישוריות האלחוטית, הפעל את חומת האש.


Solve problems (פתור בעיות)

החיבור האלחוטי לא פועל אחרי הזזת הנתב האלחוטי או המדפסת

  1. 1.

    ודא שהנתב או המדפסת מתחברים לאותה הרשת שאליה מחובר המחשב.

  2. 2.

    הדפס דף תצורה.

  3. 3.

    השווה את מזהה ערכת השירותים (SSID) שבדף התצורה ל-SSID בתצורת המדפסת של המחשב.

  4. 4.

    אם המספרים אינם זהים, ההתקנים לא מתחברים לאותה רשת. הגדר מחדש את תצורת הגדרות האלחוט של המדפסת.


Solve problems (פתור בעיות)

אין אפשרות לחבר מחשבים נוספים למדפסת האלחוטית

  1. 1.

    ודא שהמחשבים הנוספים נמצאים בטווח הקליטה ‫האלחוטית ושאין מכשולים שחוסמים את האות. עבור רוב הרשתות, טווח האלחוט נמצא במרחק 30 מטר מנקודת הגישה האלחוטית.

  2. 2.

    ודא שהמדפסת מופעלת ונמצאת במצב מוכן.

  3. 3.

    ודא שאין יותר מחמישה משתמשים שעושים שימוש ב-Wi-Fi Direct בו-זמנית.

  4. 4.

    השבת את חומות האש של יצרנים אחרים המותקנות במחשב.

  5. 5.

    ודא שהרשת האלחוטית פועלת באופן תקין.

  6. 6.

    ודא שהמחשב פועל באופן תקין. אם יש צורך, הפעל מחדש את המחשב.


Solve problems (פתור בעיות)

התקשורת של המדפסת האלחוטית מתנתקת כאשר הוא מחובר לרשת VPN

  • •

    בדרך כלל לא ניתן להתחבר בו-זמנית לרשת VPN ולרשתות אחרות.


Solve problems (פתור בעיות)

הרשת לא מופיעה ברשימת הרשתות האלחוטיות

  • •

    ודא שהנתב האלחוטי פועל ומחובר לאספקת חשמל.

  • •

    ייתכן שהרשת נסתרת. עם זאת, עדיין ניתן להתחבר לרשת נסתרת.


Solve problems (פתור בעיות)

הרשת האלחוטית לא פועלת

  1. 1.

    ודא שכבל הרשת אינו מחובר.

  2. 2.

    כדי לברר אם התקשורת ברשת התנתקה, נסה לחבר התקנים אחרים לרשת.

  3. 3.

    בדוק את התקשורת ברשת באמצעות פעולת ping לרשת.

    1. א.

      פתח שורת פקודה במחשב שלך.

      • •

        ב-Windows, לחץ על התחל, לחץ על הפעלה, הקלד cmd ולאחר מכן הקש על Enter.

      • •

        עבור OS X, עבור אל Applications ‏(יישומים), לאחר מכן Utilities ‏(תוכניות שירות) ופתח את Terminal ‏(מסוף).

    2. ב.

      הקלד את המילה ping ואחריה את כתובת ה-IP של הנתב.

    3. ג.

      אם החלון מציג זמני מעבר הלוך ושוב, הרשת פועלת.

  4. 4.

    ודא שהנתב או המדפסת מתחברים לאותה הרשת שאליה מחובר המחשב.

    1. א.

      הדפס דף תצורה.

    2. ב.

      השווה את מזהה ערכת השירותים (SSID) שבדוח התצורה ל-SSID בתצורת המדפסת של המחשב.

    3. ג.

      אם המספרים אינם זהים, ההתקנים לא מתחברים לאותה רשת. הגדר מחדש את תצורת הגדרות האלחוט של המדפסת.


Solve problems (פתור בעיות)

ביצוע בדיקת אבחון לרשת אלחוטית

מלוח הבקרה של המדפסת תוכל להפעיל בדיקת אבחון המספקת מידע על הגדרות הרשת האלחוטית.

הערה:השלבים משתנים בהתאם לסוג לוח הבקרה.

1 | לוח בקרה עם שתי שורות
2 | לוח בקרה עם מסך מגע

לוחות בקרה עם שתי שורות:

  1. 1.

    בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

  2. 2.

    פתח את התפריטים הבאים:

    • •

      Self Diagnostics (אבחון עצמי)

    • •

      הפעל בדיקת אלחוט

  3. 3.

    לחץ על הלחצן‏ OK כדי להתחיל בבדיקה. המדפסת מדפיסה דף בדיקה המציג את תוצאות הבדיקות.

לוחות בקרה עם מסך מגע

  1. 1.

    מתוך מסך הבית בלוח הבקרה של המדפסת, החלק במהירות עד שיוצג התפריט Setup (הגדרה). גע בסמל‏ Setup (הגדרה) [image] כדי לפתוח את התפריט.

  2. 2.

    גלול אל האפשרות‏ Self Diagnostics (אבחון עצמי) ובחר בה.

  3. 3.

    בחר באפשרות Run Wireless Test ‏(הפעל בדיקה אלחוטית) כדי להפעיל את הבדיקה. המדפסת מדפיסה דף בדיקה המציג את תוצאות הבדיקות.


Solve problems (פתור בעיות)

צמצום ההפרעות ברשת אלחוטית

העצות הבאות עשויות לצמצם את ההפרעות ברשת אלחוטית:

  • •

    הרחק את ההתקנים האלחוטיים מעצמים מתכתיים גדולים, כמו ארונות תיוק, ומהתקנים אלקטרומגנטיים אחרים, כמו תנורי מיקרוגל וטלפונים אלחוטיים. עצמים אלה עלולים להפריע לאותות רדיו.

  • •

    הרחק את ההתקנים האלחוטיים ממבנים גדולים וממבנים אחרים. עצמים אלה עלולים לספוג גלי רדיו ולהקטין את עוצמת האותות.

  • •

    מקם את הנתב האלחוטי במיקום מרכזי ובקו ראייה עם המדפסות האלחוטיות ברשת.


Solve problems (פתור בעיות)

פתרון בעיות פקס

http://www.hp.com http://www.hpe.com


Solve problems (פתור בעיות)

מבוא

השתמש במידע לפתרון בעיות במכשיר הפקס כדי שיסייע לך לפתור בעיות.

  • מבוא
  • רשימת פעולות לפתרון בעיות בפקס
  • פתרון בעיות פקס כלליות


Solve problems (פתור בעיות)

רשימת פעולות לפתרון בעיות בפקס

  • •

    קיימים מספר תיקונים אפשריים. לאחר ביצוע כל אחת מהפעולות המומלצות, נסה לשלוח פקס כדי לבדוק אם בעיה נפתרה.

  • •

    לקבלת התוצאות הטובות ביותר בעת פתרון בעיות בפקס, ודא שהקו מהמדפסת מחובר ישירות לשקע הטלפון בקיר. נתק את כל ההתקנים האחרים שמחוברים למדפסת.

  1. 1.

    ודא שכבל הטלפון מחובר ליציאה הנכונה בגב המדפסת.

  2. 2.

    בדוק את קו הטלפון באמצעות בדיקת הפקס:

    לוחות בקרה עם שתי שורות:

    1. א.

      בלוח הבקרה של המוצר, לחץ על לחצן ההגדרה [image].

    2. ב.

      בחר באפשרות Service (שירות) ולאחר מכן בחר באפשרות Run Fax Test (הפעל בדיקת פקס). המוצר מדפיס דוח בדיקת פקס.

    לוחות בקרה עם מסך מגע

    1. א.

      מהמסך הראשי בלוח הבקרה של המוצר, גע בלחצן Setup (הגדרה) [image].

    2. ב.

      פתח את התפריטים הבאים:

      • •

        שירות

      • •

        שירות פקס

    3. ג.

      בחר באפשרות Run Fax Test (הפעל בדיקת פקס). המדפסת מדפיסה דוח בדיקת פקס.

    הדוח מכיל את התוצאות האפשריות הבאות:

    • •

      Pass (הצלחה): הדוח כולל את כל הגדרות הפקס הנוכחיות לצורך סקירה.

    • •

      Fail (כשל): הדוח מציין מהו טבעה של השגיאה ומכיל הצעות לפתרון הבעיה.

  3. 3.

    ודא שקושחת המדפסת עדכנית:

    1. א.

      הדפס דף תצורה מתפריט Reports (דוחות) בלוח הבקרה כדי לקבל את קוד התאריך הנוכחי של הקושחה.

    2. ב.

      עבור אל www.hp.com/support, בחר את השפה של המדינה/אזור שלך, לחץ על הקישור קבל תוכנה ומנהלי התקן, הקלד את שם המדפסת בשדה החיפוש, הקש על המקש Enter ולאחר מכן בחר את המדפסת מרשימת תוצאות החיפוש.

    3. ג.

      בחר את מערכת ההפעלה.

    4. ד.

      תחת הסעיף Firmware (קושחה), אתר את Firmware Update Utility (תוכנית השירות לעדכון קושחה).

      הערה:הקפד להשתמש בתוכנית שירות לעדכון קושחה המיועדת באופן ספציפי לדגם המדפסת שלך.

    5. ה.

      לחץ על Download (הורד), לחץ על Run (הפעל) ולאחר מכן לחץ על Run שוב.

    6. ו.

      כשתוכנית השירות תופעל, בחר את המדפסת מתוך הרשימה הנפתחת ולאחר מכן לחץ על Send Firmware (שלח קושחה).

      הערה:אם ברצונך להדפיס דף תצורה כדי לוודא את גרסת הקושחה המותקנת לפני או אחרי תהליך העדכון, לחץ על Print Config (הדפס תצורה).

    7. ז.

      פעל בהתאם להוראות במסך כדי להשלים את ההתקנה, ולאחר מכן לחץ על הלחצן Exit (יציאה) כדי לסגור את תוכנית השירות.

  4. 4.

    ודא שהפקס הוגדר בעת ההתקנה של תוכנת המדפסת.

    מהמחשב, בתיקיית התוכניות של HP, הפעל את התוכנית Fax Setup Utility (תוכנית השירות להגדרת פקס).

  5. 5.

    ודא ששירות הטלפון תומך בפקס אנלוגי.

    • •

      אם אתה משתמש בקו ISDN או PBX דיגיטלי, פנה לספק השירות לקבלת מידע על הגדרה עבור קו פקס אנלוגי.

    • •

      אם אתה משתמש בשירות VoIP, שנה את ההגדרה Fax Speed (מהירות פקס) ל-Slow(V.29)‎‎ (איטי [V.29]) מלוח הבקרה. שאל אם ספק השירות תומך בפקס ומהי המהירות המומלצת עבור מודם הפקס. עבור חברות מסוימות דרוש מתאם.

    • •

      אם אתה משתמש בשירות DSL, ודא שהחיבור של קו הטלפון למדפסת מצויד במסנן. אם אין ברשותך מסנן כזה, פנה לספק שירות ה-DSL או רכוש מסנן DSL. אם הותקן מסנן DSL, נסה להשתמש במסנן אחר מכיוון שעשוי להיות פגם במסנן.


Solve problems (פתור בעיות)

פתרון בעיות פקס כלליות

  • הפקסים נשלחים באיטיות
  • איכות הפקס גרועה
  • הפקס נקטע או שהוא מודפס על שני דפים


Solve problems (פתור בעיות)

הפקסים נשלחים באיטיות

איכות קו הטלפון המחובר למדפסת גרועה.

  • •

    נסה לשלוח את הפקס מחדש כשאיכות הקו תשתפר.

  • •

    בדוק אצל ספק שירות הטלפון אם הקו תומך בשיחות פקס.

  • •

    השבת את ההגדרה Error Correction (תיקון שגיאות).

    • א.

      פתח את התפריט Setup (הגדרה).

    • ב.

      פתח את התפריט Service (שירות).

    • ג.

      פתח את התפריט Fax Service (שירות פקס).

    • ד.

      פתח את התפריט Error Correction (תיקון שגיאות).

    • ה.

      בחר בהגדרה Off (כבוי).

    הערה:בחירה בהגדרה זו עשויה לפגוע באיכות התמונה.

  • •

    השתמש בנייר לבן עבור המקור. אל תשתמש בצבעים כגון אפור, צהוב או ורוד.

  • •

    הגדל את ההגדרה של Fax Speed (מהירות פקס).

    • א.

      פתח את התפריט Setup (הגדרה).

    • ב.

      פתח את תפריט Fax Setup‏ (הגדרת פקס).

    • ג.

      פתח את התפריט Advanced Setup (התקנה מתקדמת).

    • ד.

      פתח את התפריט Fax Speed (מהירות פקס).

    • ה.

      בחר את ההגדרה הנכונה.

  • •

    חלק עבודות פקס גדולות לפקסים קטנים יותר ושלח כל אחד בנפרד.

  • •

    שנה את הגדרות הפקס בלוח הבקרה לרזולוציה נמוכה יותר.

    • א.

      פתח את התפריט Setup (הגדרה).

    • ב.

      פתח את תפריט Fax Setup‏ (הגדרת פקס).

    • ג.

      פתח את התפריט Advanced Setup (התקנה מתקדמת).

    • ד.

      פתח את התפריט Fax Resolution (רזולוציית פקס).

    • ה.

      בחר את ההגדרה הנכונה.


Solve problems (פתור בעיות)

איכות הפקס גרועה

הפקס מטושטש או בהיר.

  • •

    כשאתה שולח פקסים, הגדל את רזולוציית הפקס. הרזולוציה לא משפיעה על פקסים שמתקבלים.

    • א.

      פתח את התפריט Setup (הגדרה).

    • ב.

      פתח את תפריט Fax Setup‏ (הגדרת פקס).

    • ג.

      פתח את התפריט Advanced Setup (התקנה מתקדמת).

    • ד.

      פתח את התפריט Fax Resolution (רזולוציית פקס).

    • ה.

      בחר את ההגדרה הנכונה.

    הערה:הגדלת הרזולוציה מקטינה את מהירות השידור.

  • •

    הפעל את ההגדרה Error Correction (תיקון שגיאות) מלוח הבקרה.

    • א.

      פתח את התפריט Setup (הגדרה).

    • ב.

      פתח את התפריט Service (שירות).

    • ג.

      פתח את התפריט Fax Service (שירות פקס).

    • ד.

      פתח את התפריט Error Correction (תיקון שגיאות).

    • ה.

      בחר בהגדרה On (מופעל).

  • •

    בדוק את מחסניות הטונר והחלף אותן אם יש צורך.

  • •

    בקש מהשולח לשנות את הגדרת הניגודיות במכשיר הפקס השולח לכהה יותר ולאחר מכן לשלוח את הפקס מחדש.


Solve problems (פתור בעיות)

הפקס נקטע או שהוא מודפס על שני דפים

  • •

    קבע את ההגדרה Default Paper Size (גודל נייר - בר' מחדל). פקסים מודפסים על גודל נייר יחיד לפי ההגדרות של Default Paper Size (גודל נייר - בר' מחדל).

    • א.

      פתח את התפריט Setup (הגדרה).

    • ב.

      פתח את התפריט System Setup (הגדרת המערכת).

    • ג.

      פתח את התפריט Paper Setup (הגדרת נייר).

    • ד.

      פתח את התפריט Default Paper Size (ברירת מחדל של גודל נייר).

    • ה.

      בחר את ההגדרה הנכונה.

  • •

    הגדר את סוג הנייר וגודלו עבור המגש המשמש לפקסים.

  • •

    הפעל את ההגדרה Fit to Page (התאם לעמוד) כדי להדפיס פקסים ארוכים יותר על גבי נייר בגודל Letter או A4.

    • א.

      פתח את התפריט Setup (הגדרה).

    • ב.

      פתח את תפריט Fax Setup‏ (הגדרת פקס).

    • ג.

      פתח את התפריט Advanced Setup (התקנה מתקדמת).

    • ד.

      פתח את התפריט Fit to Page (התאם לעמוד).

    • ה.

      בחר בהגדרה On (מופעל).

הערה:אם ההגדרה Fit to Page (התאם לעמוד) כבויה וההגדרה Default Paper Size (ברירת מחדל של גודל נייר) נקבעה כ-Letter, מסמך מקור בגודל Legal יודפס על שני עמודים.


שימוש במקשי קיצור לנגישות ב-Help Viewer

הנושאים הבאים מתארים כיצד באפשרותך לנווט במדריך למשתמש זה.

  • שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים
  • מקשי קיצור עבור Help Viewer
  • מקשי קיצור עבור הכרטיסייה תוכן
  • מקשי קיצור עבור הכרטיסייה אינדקס
  • מקשי קיצור עבור הכרטיסייה חיפוש
  • מקשי קיצור עבור הכרטיסייה מועדפים

הערה:

  • •

    קיימות גם פקודות תפריטי קיצור, שאליהן ניתן לגשת באמצעות המקלדת.

  • •

    מקשי קיצור יכולים לפעול גם בחלונות משניים ומוקפצים.

  • •

    בכל פעם שאתה משתמש במקשי קיצור בחלונית הניווט, אתה מאבד את המיקוד בחלונית הנושאים. כדי לחזור לחלונית הנושאים, הקש F6.

  • •

    תיבת הסימון מצא התאמה בין מילים דומות בכרטיסייה חיפוש מסומנת כנבחרת אם השתמשת בה בחיפוש האחרון שביצעת.


שימוש ב-HTML Help Viewer

הנושאים הבאים מספקים מידע אודות ניווט ב-HTML Help Viewer. לקבלת מידע נוסף, לחץ על הנושאים הבאים:

  • הפקת תועלת רבה יותר מהעזרה
  • איתור נושא עזרה
  • יצירת רשימה של נושאי עזרה מועדפים
  • העתקת נושא עזרה
  • הדפסת נושא העזרה הנוכחי
  • איתור נושאים באמצעות לחצני סרגל הכלים
  • שימוש בפקודות תפריט הקיצור


שימוש במקשי קיצור לנגישות ב-Help Viewer

שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים

ניתן לעבור במהירות בין חלונית הניווט לחלונית הנושאים, על-ידי הקשה על F6 במקלדת.


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור Help Viewer

כדי לסגור את Help Viewer‏. | ALT+F4
כדי לעבור בין Help Viewer לחלונות פתוחים אחרים. | ALT+TAB
כדי להציג את התפריט אפשרויות. | ALT+O
כדי לשנות את הגדרות Microsoft Internet Explorer. תיבת הדו-שיח אפשרויות אינטרנט מכילה הגדרות נגישות. כדי לשנות הגדרות אלה, לחץ על הכרטיסייה כללי ולאחר מכן לחץ על נגישות. | ALT+O ולאחר מכן הקש I
כדי להסתיר או להציג את חלונית הניווט. | ALT+O ולאחר מכן הקש T
כדי להדפיס נושא. | ALT+O ולאחר מכן הקש P. לחלופין, לחץ לחיצה ימנית על הנושא ולחץ על הדפסה.
כדי לחזור לנושא הקודם. | ALT+חץ שמאלה, או ALT+O ולאחר מכן הקש B
כדי לעבור לנושא הבא (בתנאי שהצגת אותו קודם לכן). | ALT+חץ ימינה, או ALT+O ולאחר מכן הקש F
כדי להפעיל או לבטל סימון חיפוש. | ALT+O ולאחר מכן הקש O
כדי לרענן את הנושא המופיע בחלונית הנושאים (שימושי אם אתה מקושר לדף אינטרנט). | F5, או ALT+O ולאחר מכן הקש R
כדי לחזור לדף הבית (עורכי העזרה יכולים לציין דף בית עבור מערכת העזרה). | ALT+O ולאחר מכן הקש H
כדי לעצור את המציג (Viewer) מלפתוח דף (שימושי גם אם אתה מתחבר לאינטרנט וברצונך לעצור הורדה של דף). | ALT+O ולאחר מכן הקש S
כדי לקפוץ אל נושא או דף אינטרנט קבועים מראש. עורך העזרה שיוצר קובץ עזרה מהודר (‎.chm), יכול להוסיף שני קישורים בתפריט אפשרויות אל נושאים או דפי אינטרנט חשובים. בעת בחירה בפקודה קפיצה, תעבור אל אחד מהנושאים או דפי אינטרנט אלה. | ALT+O ולאחר מכן הקש 1 או 2
כדי לעבור בין חלונית הניווט לחלונית הנושאים. | F6
כדי לגלול בנושא. | חץ למעלה וחץ למטה, או PAGE UP ו-PAGE DOWN
כדי לגלול בין כל הקישורים בנושא או בין כל האפשרויות בכרטיסייה בחלונית הניווט. | TAB


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה תוכן

כדי להציג את הכרטיסייה תוכן. | ALT+C
כדי לפתוח ולסגור ספר או תיקיה. | סימן חיבור (+) וסימן חיסור (-), או חץ שמאלה וחץ ימינה
כדי לבחור נושא. | חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | ENTER


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה אינדקס

כדי להציג את הכרטיסייה אינדקס. | ALT+N
כדי להקליד מילת מפתח לחיפוש. | ALT+W ולאחר מכן הקלד את המילה.
כדי לבחור מילת מפתח ברשימה. | חץ למעלה וחץ למטה
כדי להציג את הנושא המשויך. | ALT+D


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה חיפוש

כדי להציג את הכרטיסייה חיפוש. | ALT+S
כדי להקליד מילת מפתח לחיפוש. | ALT+W ולאחר מכן הקלד את המילה.
כדי להתחיל חיפוש. | ALT+L
כדי לבחור נושא ברשימת התוצאות. | ALT+T ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | ALT+D
האפשרויות הבאות זמינות רק אם האפשרות לחיפוש טקסט מלא מופעלת.
כדי לחפש מילת מפתח ברשימת התוצאות של חיפוש קודם. | ALT+U
כדי לחפש מילים הדומות למילת המפתח. לדוגמה, כדי לחפש מילים כגון "הפעלה" ו"פועלים" עבור מילה "פועל". | ALT+M
כדי לחפש רק בכותרות הנושאים. | ALT+O


שימוש במקשי קיצור לנגישות ב-Help Viewer

מקשי קיצור עבור הכרטיסייה מועדפים

כדי להציג את הכרטיסייה מועדפים. | ALT+I
כדי להוסיף את הנושא המוצג כעת לרשימת המועדפים. | ALT+O
כדי לבחור נושא ברשימת המועדפים. | ALT+P ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | ALT+D
כדי להסיר את הנושא הנבחר מהרשימה. | ALT+O


שימוש ב-HTML Help Viewer

הפקת תועלת רבה יותר מהעזרה

להלן מספר עצות על אופן איתור מידע נוסף בעת השימוש ב-HTML Help Viewer:

  • •

    לקישור לנושא אחר, לדף אינטרנט, לרשימת נושאים אחרים, או לתוכנית, לחץ על הטקסט הצבעוני המסומן בקו תחתון.

  • •

    כדי להציג נושאים המכילים מידע קשור, לחץ על הכיתוב "נושאים קשורים", המופיע בסוף הנושא ולאחר מכן לחץ על כותרת הנושא הרצוי.

  • •

    כדי לראות אם מילה או משפט הכלולים בנושא קיימים באינדקס, בחר את המילה ולאחר מכן הקש F1.

  • •

    אם הנך צופה בתוכן מהאינטרנט בחלונית הנושאים, באפשרותך ללחוץ על עצור או על רענן בסרגל הכלים כדי לעצור הורדה או לרענן דף אינטרנט.

  • •

    אם הנך משתמש בנושא עזרה מסוים לעיתים קרובות, באפשרותך להוסיף אותו לרשימת המועדפים.

  • •

    לחץ לחיצה ימנית על הכרטיסייה 'תוכן' או על חלונית הנושאים לקבלת פקודות תפריט קיצור.


שימוש ב-HTML Help Viewer

איתור נושא עזרה

בחלונית הניווט, לחץ על אחת מהכרטיסיות הבאות:

  • •

    כדי לעיין בתוכן העניינים, לחץ על הכרטיסייה תוכן. תוכן העניינים הוא רשימה ניתנת להרחבה של נושאים חשובים.

  • •

    כדי להציג רשימה של ערכי אינדקס, לחץ על הכרטיסייה אינדקס ולאחר מכן הקלד מילה או גלול ברשימה. לעתים קרובות, נושאים מסווגים תחת יותר מערך אחד.

  • •

    כדי לאתר את כל המופעים של מילה או משפט מסוימים שעשויים להיות כלולים בקובץ העזרה, לחץ על הכרטיסייה חיפוש ולאחר מכן הקלד את המילה.

הערה: לחץ על ערך תוכן העניינים, ערך האינדקס, או ערך תוצאת החיפוש כדי להציג את הנושא המתאים.


שימוש ב-HTML Help Viewer

יצירת רשימה של נושאי עזרה מועדפים

  • 1.

    אתר את נושא העזרה שברצונך להפוך לנושא מועדף.

  • 2.

    לחץ על הכרטיסייה מועדפים ולאחר מכן לחץ על הוסף.

הערה:

  • •

    כדי לחזור לנושא מועדף, לחץ על הכרטיסייה מועדפים, בחר את הנושא ולחץ על הצג.

  • •

    אם ברצונך לתת לנושא שם חדש, בחר את הנושא ולאחר מכן הקלד שם חדש בתיבה נושא נוכחי.

  • •

    כדי להסיר נושא מועדף, בחר את הנושא ולאחר מכן לחץ על הסר.


שימוש ב-HTML Help Viewer

העתקת נושא עזרה

  • 1.

    בחלונית הנושאים, לחץ לחיצה ימנית על הנושא שברצונך להעתיק ולאחר מכן לחץ על בחר הכל.

  • 2.

    לחץ שוב לחיצה ימנית ולאחר מכן לחץ על העתק. פעולה זו מעתיקה את הנושא ללוח.

  • 3.

    פתח את המסמך שאליו ברצונך להעתיק את הנושא.

  • 4.

    מקם את הסמן במקום שבו ברצונך להציג את המידע.

  • 5.

    בתפריט עריכה, לחץ על הדבק.

הערה: אם ברצונך להעתיק רק חלק מנושא, בחר את הטקסט שברצונך להעתיק, לחץ לחיצה ימנית ולאחר מכן לחץ על העתק.


שימוש ב-HTML Help Viewer

הדפסת נושא העזרה הנוכחי

לחץ לחיצה ימנית על נושא ולאחר מכן לחץ על הדפסה.

הערה: אם הנך מדפיס מהכרטיסייה תוכן (באמצעות לחיצה ימנית על ערך ולאחר מכן לחיצה על הדפסה), תראה אפשרויות להדפסת הנושא הנוכחי בלבד, או הנושא הנוכחי וכל נושאי המשנה.


שימוש ב-HTML Help Viewer

איתור נושאים באמצעות לחצני סרגל הכלים

קיימים חמישה לחצני ניווט שניתן למצוא בסרגל הכלים ב-Help Viewer. באפשרותך ללחוץ על לחצנים אלה כדי לאתר נושאי עזרה:

  • •

    אחורה מציג את הנושא הקודם שהצגת.

  • •

    קדימה מציג את הנושא הבא ברצף נושאים שהוצגו קודם לכן.

  • •

    הבא מציג את הנושא הבא שרשום בתוכן העניינים.

  • •

    הקודם מציג את הנושא הקודם שרשום בתוכן העניינים.

  • •

    בית מציג את נושא דף הבית עבור קובץ העזרה המוצג.

  • •

    רענן מעדכן את תוכן האינטרנט המוצג כעת בחלונית הנושאים.

  • •

    עצור מפסיק הורדה של מידע קובץ. לחץ על לחצן זה כדי להפסיק הורדה של דף אינטרנט.

הערה: ייתכן שסרגל הכלים ב-Help Viewer לא יכיל את כל לחצני הניווט האלה.


שימוש ב-HTML Help Viewer

שימוש בפקודות תפריט הקיצור

קיימות מספר פקודות בתפריט הקיצור, שבהן ניתן להשתמש להצגה ולהתאמה אישית של המידע.

פקודה | תיאור
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על פתח הכל. | לפתיחת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על סגור הכל. | לסגירת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית ולאחר מכן לחץ על הדפסה. | להדפסת הנושא.

הערה: ניתן לגשת לפקודות אלה באמצעות המקלדת. באפשרותך להקיש SHIFT+F10 כדי להציג את תפריט הקיצור ולאחר מכן להקיש על מקשי הקיצור המתאימים. לחלופין, באפשרותך להפוך את לחצני העכבר לזמינים. השתמש בשילוב לחצני העכבר כדי להציג את תפריט הקיצור ולאחר מכן הקש על מקשי הקיצור המתאימים.