HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Korisnički priručnik


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Informacije o trgovačkoj marki i zaštiti autorskih prava

Autorska prava i licenca

© Copyright 2017 HP Development Company, L.P.

Svako je reproduciranje, izmjena i prevođenje zabranjeno bez prethodne pisane suglasnosti, osim pod uvjetima određenim u zakonu o autorskom pravu.

Informacije sadržane u ovom dokumentu su predmet promjene bez prethodne najave.

Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Ništa što je ovdje navedeno ne sadrži dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

Edition 2, 4/2017

Trgovačke marke

Adobe®, Adobe Photoshop®, Acrobat®, i PostScript® zaštitni su znakovi tvrtke Adobe Systems Incorporated.

Apple i logotip Apple zaštitni su znaci tvrtke Apple Inc., registrirani u SAD-u i drugim državama/regijama.

OS X zaštitni je znak tvrtke Apple Inc., registriran u SAD-u i drugim državama.

AirPrint zaštitni je znak tvrtke Apple Inc., registriran u SAD-u i drugim državama.

iPad je zaštitni znak tvrtke Apple Inc., registriran u SAD-u i drugim državama.

iPod je zaštitni znak tvrtke Apple Inc., registriran u SAD-u i drugim državama.

iPhone je zaštitni znak tvrtke Apple Inc., registriran u SAD-u i drugim državama.

Microsoft®, Windows®, Windows® XP i Windows Vista® su registrirani zaštitni znakovi tvrtke Microsoft u Sjedinjenim Američkim Državama.

UNIX® je zaštićena trgovačka marka tvrtke Open Group.


Pregled pisača

  • Prikazi pisača
  • Specifikacije pisača
  • Postavljanje hardvera pisača i instalacija softvera

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM227MFP.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Pregled pisača

Prikazi pisača

  • Prikaz prednje strane pisača
  • Prikaz pozadine pisača
  • Priključci sučelja
  • Prikaz LCD upravljačke ploče s 2 retka (modeli M227sdn)
  • Prikaz upravljačke ploče s dodirnim zaslonom (modeli M227fdw)


Pregled pisača

Prikaz prednje strane pisača

Prikaz prednje strane pisača

1 | Izlazni spremnik
2 | Vrata spremnika s tonerom
3 | Produžetak izlaznog spremnika
4 | Gumb za uključivanje
5 | Prioritetna ulazna ladica
6 | Glavna ulazna ladica
7 | Vrata glavne ulazne ladice
8 | Naziv modela
9 | Lako dostupni USB priključak (za ispis i skeniranje bez računala) (samo za modele sa zaslonom osjetljivim na dodir)
10 | Upravljačka ploča
11 | Skener
12 | Ulagač dokumenata
13 | Ulazna ladica za dokumente


Pregled pisača

Prikaz pozadine pisača

Prikaz pozadine pisača

1 | Stražnja vratašca (pristup radi uklanjanja zaglavljenog papira)
2 | Priključci sučelja
3 | Utičnica za napajanje
4 | Oznaka sa serijskim brojem i brojem proizvoda
5 | Utor za kabelsko sigurnosno zaključavanje (na stražnjem poklopcu pisača)


Pregled pisača

Priključci sučelja

1 | USB priključak sučelja
2 | Ethernet priključak
3 | “Ulazni” priključak faksa (za priključivanje faks linije na uređaj) (samo za modele s faksom)
4 | “Izlazni” telefonski priključak (za priključivanje dodatnog telefona, automatske sekretarice ili drugog uređaja) (samo za modele s faksom)


Pregled pisača

Prikaz LCD upravljačke ploče s 2 retka (modeli M227sdn)

Izgled upravljačke ploče

1

Zaslon upravljačke ploče

Ovaj zaslon prikazuje izbornike i informacije o pisaču.

2

Gumb s lijevom strelicom

Ovaj gumb koristite za kretanje kroz izbornike ili za smanjenje vrijednosti prikazane na zaslonu.

3

Gumb OK

Gumb OK pritisnite za sljedeće akcije:

  • •

    Otvaranje izbornika na upravljačkoj ploči.

  • •

    Otvaranje podizbornika prikazanog na zaslonu upravljačke ploče.

  • •

    Odabir stavke s izbornika.

  • •

    Uklanjanje nekih pogrešaka.

  • •

    Započinjanje ispisa kao reakcija na upit upravljačke ploče (na primjer, kada se na zaslonu upravljačke ploče pojavi poruka Za nastavak pritisnite [OK]).

4

Gumb s desnom strelicom

Ovaj gumb upotrijebite za kretanje kroz izbornike ili za povećanje vrijednosti prikazane na zaslonu.

5

Gumb Odustani

Pomoću ovog gumba možete poništiti zadatak ispisa ili izići iz izbornika upravljačke ploče.

6

Gumb Početak kopiranja

Upotrijebite ovaj gumb kako biste pokrenuli zadatak kopiranja.

7

Gumb Izbornik za kopiranje

Dodirnite ovaj gumb za otvaranje izbornika Kopiranje.

8

Gumb Posvjetljivanje/potamnjivanje kopije

Koristite ovaj gumb kako biste posvijetlili ili potamnili kopije.

9

Gumb Broj kopija

Pomoću ovog gumba možete postaviti broj kopija koje će se napraviti.

10

Gumb Postavljanje

Dodirnite ovaj gumb za otvaranje izbornika Postavljanje.

11

Gumb sa strelicom za natrag

Ovaj gumb koristite za sljedeće radnje:

  • •

    Napuštanje izbornika na upravljačkoj ploči.

  • •

    Pomicanje na prethodni izbornik na popisu podizbornika.

  • •

    Pomicanje na prethodnu stavku izbornika na popisu podizbornika (bez spremanja promjena na stavci izbornika).

12

Lampica spremnosti (zelena)

Indikator spremnosti svijetli kada je pisač spreman za ispis. Treperi kada pisač prima podatke za ispis, otkazuje zadatak ispisa ili kada je u stanju mirovanja.

13

Lampica upozorenja (žuta)

Indikator upozorenja bljeska kad pisač zahtijeva pozornost korisnika. Ako indikator upozorenja svijetli, pisač je u stanju pogreške.


Pregled pisača

Prikaz upravljačke ploče s dodirnim zaslonom (modeli M227fdw)

Izgled upravljačke ploče

1 | Gumb Natrag | Služi za vraćanje na prethodni zaslon
2 | Gumb Početna stranica | Omogućava pristupanje početnom zaslonu
3 | Gumb Pomoć | Služi za pristupanje sustavu pomoći na upravljačkoj ploči
4 | Dodirni zaslon u boji | Pruža pristup izbornicima, pomoćnim animacijama i informacijama o pisaču
5 | Indikator na zaslonu za početnu stranicu | Zaslon označava koji je početni zaslon trenutačno prikazan na upravljačkoj ploči

NAPOMENA:Iako upravljačka ploča nema standardni gumb Odustani, gumb Odustani prikazuje se na zaslonu osjetljivom na dodir prilikom različitih zadataka. To korisnicima omogućuje poništavanje zadatka prije nego što se ispuni.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Izgled početnog zaslona
  • Kako upotrebljavati upravljačku ploču na dodirnom zaslonu


Pregled pisača

Izgled početnog zaslona

Izgled početnog zaslona

1

Gumb Ponovno postavljanje

Dodirnite ovaj gumb kako biste ponovno postavili bilo koju postavku privremenog zadatka na zadanu postavku pisača.

2

Gumb Informacije o vezi.

Dodirnite ovaj gumb kako biste otvorili izbornik Informacije o vezi koji pruža informacije o mreži. Izgled gumba u obliku je ikone za kabelsku mrežu [image] ili bežičnu mrežu [image], ovisno o vrsti mreže na koju je pisač priključen.

3

Status pisača

Ovo područje zaslona pruža informacije o cjelokupnom statusu pisača.

4

Kopiraj

Dodirnite ovaj gumb za otvaranje izbornika kopiranja.

5

Skeniranje

Dodirnite ovaj gumb za otvaranje izbornika skeniranja:

  • •

    Skeniranje na USB pogon

  • •

    Skeniranje u mrežnu mapu

  • •

    Skeniranje u e-poštu

6

Faksiranje

Dodirnite ovaj gumb za otvaranje izbornika faksiranja.

7

USB

Dodirnite ovaj gumb za otvaranje izbornika USB flash pogon.

8

Potrošni materijal

Dodirnite ovaj gumb za dobivanje informacija o statusu potrošnog materijala.

9

Aplikacije

Dodirnite ovaj gumb za otvaranje izbornika Aplikacije za izravan ispis s odabranih web-aplikacija.

10

Postavljanje

Dodirnite ovaj gumb za otvaranja izbornika Postavljanje.


Pregled pisača

Kako upotrebljavati upravljačku ploču na dodirnom zaslonu

Za upotrebu upravljačke ploče na dodirnom zaslonu upotrebljavajte ove radnje.

Radnja | Opis | Primjer
Dodir | Dodirnite stavku na zaslonu kako biste je odabrali ili otvorili izbornik. Prilikom pomicanja kroz izbornike, nakratko dodirnite ekran za prestanak pomicanja. | Dodirnite Postavljanje [image] kako biste otvorili izbornik Postavljanje.
Listanje | Dodirnite zaslon i potom pomaknite prst vodoravno i pomičite zaslon u stranu. | Prolistajte početni zaslon i dodirnite Postavljanje [image] .
Pomicanje | Dodirnite zaslon i bez odvajanja prsta sa zaslona pomičite prst okomito kako biste pomicali zaslon. | Pomaknite zaslon do izbornika Postavljanje [image] .


Pregled pisača

Specifikacije pisača

VAŽNO:U vrijeme ovog objavljivanja sljedeće su specifikacije ispravne, no podložne su izmjeni. Važeće informacije potražite u odjeljku www.hp.com/support/ljM227MFP.

  • Tehničke specifikacije
  • Podržani operacijski sustavi
  • Mobilna rješenja za ispis
  • Dimenzije pisača
  • Potrošnja energije, električne specifikacije i akustične emisije
  • Specifikacije radnog okruženja


Pregled pisača

Tehničke specifikacije

Najnovije informacije pogledajte na stranici www.hp.com/support/ljM227MFP.


Pregled pisača

Podržani operacijski sustavi

Slijede informacije koje se odnose na upravljački program za ispis PCL 6 za operacijski sustav Windows i upravljačke programe HP-a za operacijski sustav OS X specifične za vaš pisač i na CD-ROM sa softverskom instalacijom u ambalaži.

Windows: Ovisno o operacijskom sustavu Windows, CD za instaliranje HP softvera instalira upravljački program “HP PCL.6”, “HP PCL 6” ili “HP PCL-6” te dodatni softver ako se koristi puna softverska instalacija. Preuzmite upravljačke programe "HP PCL.6", "HP PCL 6" i "HP PCL-6" s web-mjesta podrške za ovaj pisač: www.hp.com/support/ljM227MFP

Računala Mac i OS X: Ovaj pisač podržava korištenje s Mac računalima. Preuzmite HP Easy Start s 123.hp.com ili stranice za podršku, a zatim pomoću HP Easy Start instalirajte upravljački program pisača HP. HP Easy Start nije priložen na CD-u u kutiji

  1. 1.

    Posjetite stranicu 123.hp.com.

  2. 2.

    Slijedite korake za preuzimanje softvera pisača.

Linux: Za informacije i upravljačke programe pisača za sustav Linux posjetite hplipopensource.com/hplip-web/index.html

UNIX: Za informacije i upravljačke programe za ispis za sustav UNIX® posjetite www.hp.com/go/unixmodelscripts.

Operacijski sustav Instalirani upravljački program Napomene

Windows® XP SP3 ili novija verzija, 32-bitni

Upravljački program HP PCL.6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije. Osnovnom instalacijom instalira se samo upravljački program.

Puna softverska instalacija nije podržana za ovaj operacijski sustav.

Upotrijebite upravljačke programe UPD za 64-bitne operacijske sustave.

Windows Vista®, 32-bitni

Upravljački program HP PCL.6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije. Osnovnom instalacijom instalira se samo upravljački program.

Puna softverska instalacija nije podržana za ovaj operacijski sustav.

Upotrijebite upravljačke programe UPD za 64-bitne operacijske sustave.

Windows Server 2003 SP2 ili novija verzija, 32-bitni

Upravljački program HP PCL.6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije.

Puna softverska instalacija nije podržana za ovaj operacijski sustav.

Windows Server 2003 R2, 32-bitni

Upravljački program HP PCL.6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije.

Puna softverska instalacija nije podržana za ovaj operacijski sustav.

Windows 7, 32-bitni i 64-bitni

Upravljački program HP PCL 6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio pune softverske instalacije.

Upravljački program HP PCL-6 konfiguriran je za korištenje automatskog obostranog ispisa (dupleksiranje) kao zadane vrijednosti prilikom instalacije u određenim državama/regijama.

Windows 8, 32-bitni i 64-bitni

Upravljački program HP PCL 6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio pune softverske instalacije.

Upravljački program HP PCL-6 konfiguriran je za korištenje automatskog obostranog ispisa (dupleksiranje) kao zadane vrijednosti prilikom instalacije u određenim državama/regijama.

Windows 8.1, 32-bitni i 64-bitni

Upravljački program HP PCL-6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio pune softverske instalacije.

Upravljački program HP PCL-6 konfiguriran je za korištenje automatskog obostranog ispisa (dupleksiranje) kao zadane vrijednosti prilikom instalacije u određenim državama/regijama.

Windows 10, 32-bitni i 64-bitni

Upravljački program HP PCL-6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio pune softverske instalacije.

Upravljački program HP PCL-6 konfiguriran je za korištenje automatskog obostranog ispisa (dupleksiranje) kao zadane vrijednosti prilikom instalacije u određenim državama/regijama.

Windows Server 2008, 32-bitni

Upravljački program HP PCL.6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije.

Puna softverska instalacija nije podržana za ovaj operacijski sustav.

Windows Server 2008, 64-bitni

Upravljački program HP PCL 6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije.

Puna softverska instalacija nije podržana za ovaj operacijski sustav.

Windows Server 2008 R2, 64-bitni

Upravljački program HP PCL 6 specifičan za vaš pisač instaliran je za ovaj operacijski sustav kao dio osnovne softverske instalacije.

Puna softverska instalacija nije podržana za ovaj operacijski sustav.

OS X 10.9 Mavericks, OS X 10.10 Yosemite i OS X 10.11 El Capitan

Na stranici hp.com možete preuzeti upravljačke programe za ispis za operacijski sustav OS X i ispisne uslužne programe koji mogu biti dostupni i putem ažuriranja softvera tvrtke Apple. HP instalacijski softver za operacijski sustav OS X nije priložen na CD-ROM-u u kutiji.

Za OS X, preuzmite instalacijski program s usluge HP Easy Start.

  • 1.

    Posjetite stranicu 123.hp.com.

  • 2.

    Slijedite korake za preuzimanje softvera pisača.

Upravljački program OS X konfiguriran je za korištenje automatskog obostranog ispisa (dupleksiranje) kao zadane vrijednosti prilikom instalacije u određenim državama/regijama.

NAPOMENA:Najnoviji popis podržanih operacijskih sustava potražite na adresi www.hp.com/support/ljM227MFP u sveobuhvatnoj pomoći tvrtke HP za svoj pisač.

NAPOMENA:Za detalje o klijentskim i poslužiteljskim operativnim sustavima te podršku za upravljačke programe HP UPD PCL6 i UPD PS za ovaj pisač posjetite www.hp.com/go/upd i pritisnite karticu Specifikacije.


Pregled pisača

Mobilna rješenja za ispis

HP nudi više mobilnih i ePrint rješenja za omogućavanje lakog ispisa na HP-pisač s prijenosnog računala, tableta, pametnog telefona ili drugog mobilnog uređaja. Za prikaz cijelog popisa i za najbolji odabir posjetite www.hp.com/go/LaserJetMobilePrinting.

NAPOMENA:Ažurirajte programske datoteke pisača kako biste osigurali sve mogućnosti mobilnog ispisa i opcije ePrint.

  • •

    Wi-Fi Direct (samo bežični modeli)

  • •

    HP ePrint putem e-pošte (zahtijeva omogućenu uslugu HP Web Services i registraciju pisača na web-mjestu HP Connected)

  • •

    Aplikacija HP ePrint (dostupna za uređaje sa sustavom Android, iOS i Blackberry)

  • •

    Aplikacija HP All-in-One Remote za uređaje sa sustavom iOS i Android

  • •

    Softver HP ePrint

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Ispis iz sustava Android


Pregled pisača

Dimenzije pisača

Dimenzije za pisač

 | Pisač do kraja zatvoren | Pisač do kraja otvoren
1. Visina | 311,5 mm | 419,9 mm
2. Širina | 403 mm | 403 mm
3. Dubina | 407,4 mm | 504,1 mm
Masa (sa spremnicima) | 9,9 kg


Pregled pisača

Potrošnja energije, električne specifikacije i akustične emisije

Najnovije informacije pogledajte na stranici www.hp.com/support/ljM227MFP.

OPREZ:Električne specifikacije ovise o državi/regiji gdje se pisač prodaje. Nemojte pretvarati radne napone. Time možete oštetiti pisač i poništiti jamstvo pisača.


Pregled pisača

Specifikacije radnog okruženja

Specifikacije radnog okruženja
Okruženje | Preporučeno | Dopušteno
Temperatura | 17° do 25°C | od 15 do 30 °C
Relativna vlažnost | 30% do 70% relativne vlažnosti (RH) | od 10% do 80% (RV)
Nadmorska visina | Nije dostupno | 0 do 3048 m


Pregled pisača

Postavljanje hardvera pisača i instalacija softvera

Osnovne upute za postavljanje potražite u Instalacijskom posteru i Vodiču za početak rada koji su isporučeni uz pisač. Dodatne upute potražite u pomoći tvrtke HP na internetu.

Sveobuhvatnu pomoć tvrtke HP za pisač potražite na www.hp.com/support/ljM227MFP. Pronađite sljedeću podršku:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Ladice za papir

  • Umetanje papira u prioritetnu ulaznu ladicu
  • Umetanje papira u glavnu ulaznu ladicu
  • Umetanje i ispis omotnica
  • Umetanje i ispis na naljepnice

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM227MFP.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Ladice za papir

Umetanje papira u prioritetnu ulaznu ladicu

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uvod
  • Usmjerenje papira u prioritetnoj ulaznoj ladici


Ladice za papir

Uvod

Sljedeće informacije opisuju umetanje papira u prioritetnu ulaznu ladicu. Kapacitet ove ladice je do 10 listova papira od 75 g/m2.

NAPOMENA:Kako biste izbjegli zaglavljivanje papira:

  • •

    Nemojte dodavati ili uklanjati papir iz prioritetne ulazne ladice tijekom ispisa.

  • •

    Prije umetanja u ladicu, uklonite sav papir iz ulazne ladice i poravnajte snop papira.

  • •

    Kada punite ladicu, nemojte protresati papir.

  • •

    Koristite papir koji nije naboran, presavijen ili oštećen.

  1. 1.

    Otvorite vratašca glavne ulazne ladice tako da povučete ručicu i povučete prema dolje.

    Otvaranje ulazne ladice

  2. 2.

    Raširite vodilice za širinu papira na odgovarajuću veličinu.

  3. 3.

    Stavite gornji rub papira na otvor prioritetne ulazne ladice. Informacije o načinu okretanja papira potražite u odjeljku Usmjerenje papira u prioritetnoj ulaznoj ladici.

    Umetnite papir u ladicu

  4. 4.

    Podesite vodilice papira tako da lagano dodiruju snop papira, a da se papir pritom ne savija.

    NAPOMENA:Vodilice ne postavljajte tako da stisnu snop papira.

    NAPOMENA:Kako biste spriječili zaglavljenje papira, prilagodite vodilice za papir za odgovarajuću veličinu papira i nemojte prepuniti ladicu.


Ladice za papir

Usmjerenje papira u prioritetnoj ulaznoj ladici

Vrsta papira | Orijentacija slike | Obostrani ispis | Veličina papira | Kako umetnuti papir
Papir sa zaglavljem ili prethodno ispisani papir | Uspravno | Jednostrani ispis | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanska razglednica (razglednica (JIS)), dvostruka japanska rotirana razglednica (dvostruka razglednica (JIS)) | Licem prema gore Gornji rub ulazi u proizvod
 |  | Ispis s obje strane | Letter, Legal, Oficio (8,5 x 13), A4 | Licem prema gore Gornji rub ulazi u proizvod
Unaprijed perforiran | Uspravno | Jednostrani ispis | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanska razglednica (razglednica (JIS)), dvostruka japanska rotirana razglednica (dvostruka razglednica (JIS)) | Licem prema gore Rupe okrenute prema lijevoj strani proizvoda
 |  | Ispis s obje strane | Letter, Legal, Oficio (8,5 x 13), A4 | Licem prema gore Rupe okrenute prema lijevoj strani proizvoda


Ladice za papir

Umetanje papira u glavnu ulaznu ladicu

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uvod
  • Usmjerenje papira u glavnoj ulaznoj ladici


Ladice za papir

Uvod

Sljedeće informacije opisuju umetanje papira u glavnu ulaznu ladicu. Kapacitet ove ladice je do 250 listova papira od 75 g/m2.

NAPOMENA:Kako biste izbjegli zaglavljivanje papira:

  • •

    Nemojte dodavati ili uklanjati papir iz glavne ulazne ladice tijekom ispisa.

  • •

    Prije umetanja u ladicu, uklonite sav papir iz ulazne ladice i poravnajte snop papira.

  • •

    Kada punite ladicu, nemojte protresati papir.

  • •

    Koristite papir koji nije naboran, presavijen ili oštećen.

  1. 1.

    Otvorite vratašca glavne ulazne ladice tako da povučete ručicu i povučete prema dolje.

    Otvaranje ulazne ladice

  2. 2.

    Prilagodite vodilice za širinu papira pritiskom na zasun za prilagođavanje na desnoj vodilici i pomaknite vodilicu do veličine papira koji se koristi.

  3. 3.

    Prilagodite vodilicu za duljinu papira tako da je povučete do veličine papira koji se upotrebljava.

  4. 4.

    Umetnite papir u ladicu. Informacije o načinu okretanja papira potražite u odjeljku Usmjerenje papira u glavnoj ulaznoj ladici.

    Umetnite papir u ladicu

  5. 5.

    Podesite vodilice tako da lagano dodiruju snop papira, a da se papir pritom ne savija.

    NAPOMENA:Vodilice ne postavljajte tako da stisnu snop papira.

    NAPOMENA:Kako biste spriječili zaglavljenje papira, prilagodite vodilice za papir za odgovarajuću veličinu papira i nemojte prepuniti ladicu.

  6. 6.

    Ako je papir veličine A4, Letter ili manji, zatvorite vrata glavne ulazne ladice. Koristite prozor snopa papira kako biste provjerili je li ispravno umetnut.

    Zatvorite vrata ladice


Ladice za papir

Usmjerenje papira u glavnoj ulaznoj ladici

Vrsta papira | Orijentacija slike | Obostrani ispis | Veličina papira | Kako umetnuti papir
Papir sa zaglavljem ili unaprijed ispisani papir | Uspravno | Jednostrani ispis | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanska razglednica (razglednica (JIS)), dvostruka japanska rotirana razglednica (dvostruka razglednica (JIS)) | Licem prema gore Gornji rub ulazi u proizvod
 |  | Ispis s obje strane | Letter, Legal, Oficio (8,5 x 13), A4 | Licem prema gore Gornji rub ulazi u proizvod
Unaprijed perforiran | Uspravno | Jednostrani ispis | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanska razglednica (razglednica (JIS)), dvostruka japanska rotirana razglednica (dvostruka razglednica (JIS)) | Licem prema gore Rupe okrenute prema lijevoj strani proizvoda
 |  | Ispis s obje strane | Letter, Legal, Oficio (8,5 x 13), A4 | Licem prema gore Rupe okrenute prema lijevoj strani proizvoda


Ladice za papir

Umetanje i ispis omotnica

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uvod
  • Ispis omotnica
  • Orijentacija omotnice


Ladice za papir

Uvod

Slijede informacije o ispisu i umetanju omotnica. Prioritetna ulazna ladica prima do 10 omotnica. Glavna ulazna ladica prima do 10 omotnica.

Za ispis omotnica odaberite opciju ručnog umetanja, slijedite ove korake i odaberite odgovarajuće postavke u upravljačkom programu pisača, a zatim pošaljite zadatak ispisa pisaču i umetnite omotnice u ladicu.


Ladice za papir

Ispis omotnica

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite pisač i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba ovisi o softverskom programu.

    NAPOMENA:Za pristup ovim značajkama na početnom zaslonu u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

  3. 3.

    Pritisnite ili dodirnite karticu Papir/Kvaliteta.

  4. 4.

    U padajućem popisu Veličina papira odaberite odgovarajuću veličinu za omotnice.

  5. 5.

    U padajućem popisu Vrsta papira odaberite Omotnica.

  6. 6.

    U padajućem popisu Izvor papira odaberite Ručno umetanje.

  7. 7.

    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta.

  8. 8.

    Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Ladice za papir

Orijentacija omotnice

Ladica | Veličina omotnice | Kako umetnuti omotnice
Prioritetna ulazna ladica | omotnica br. 10, omotnica Monarch, omotnica B5, omotnica C5, omotnica DL | Licem prema gore Kratki rub za adresiranje koji ulazi u pisač
Glavna ulazna ladica | omotnica br. 10, omotnica Monarch, omotnica B5, omotnica C5, omotnica DL | Licem prema gore Kratki rub za adresiranje koji ulazi u pisač


Ladice za papir

Umetanje i ispis na naljepnice

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uvod
  • Ručno umetanje naljepnica
  • Smjer naljepnice


Ladice za papir

Uvod

Slijede informacije o ispisu i umetanju naljepnica.

Za ispis naljepnica odaberite opciju ručnog umetanja, slijedite ove korake i odaberite odgovarajuće postavke u upravljačkom programu pisača, a zatim pošaljite zadatak ispisa pisaču i umetnite naljepnice u ladicu. Kada koristite ručno umetanje, pisač čeka s ispisom zadatka dok ne prepozna da je ladica otvorena.


Ladice za papir

Ručno umetanje naljepnica

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite pisač i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba ovisi o softverskom programu.

    NAPOMENA:Za pristup ovim značajkama na početnom zaslonu u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

  3. 3.

    Pritisnite karticu Papir/Kvaliteta.

  4. 4.

    U padajućem popisu Veličina papira odaberite odgovarajuću veličinu za listove naljepnica.

  5. 5.

    U padajućem popisu Vrsta papira odaberite Naljepnice.

  6. 6.

    U padajućem popisu Izvor papira odaberite Ručno umetanje.

  7. 7.

    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta.

  8. 8.

    Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Ladice za papir

Smjer naljepnice

Ladica | Kako umetnuti naljepnice
Prioritetna ulazna ladica | Licem prema gore Gornji rub ulazi u pisač Umetnite naljepnice licem prema gore
Glavna ulazna ladica | Licem prema gore Gornji rub ulazi u pisač Umetnite naljepnice licem prema gore


Potrošni materijal, dodatna oprema i dijelovi

  • Naručivanje potrošnog materijala, dodatne opreme i dijelova
  • Konfiguriranje postavki za potrošni materijal HP tonera, spremnika i zaštite
  • Zamjena spremnika s tonerom
  • Zamjena slikovnog bubnja

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM227MFP.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Potrošni materijal, dodatna oprema i dijelovi

Naručivanje potrošnog materijala, dodatne opreme i dijelova

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Naručivanje
  • Potrošni materijal i dodatna oprema
  • Dijelovi koje korisnik može sam zamijeniti


Potrošni materijal, dodatna oprema i dijelovi

Naručivanje

Naručivanje papira i opreme | www.hp.com/go/suresupply
Naručivanje izvornih HP dijelova ili dodataka | www.hp.com/buy/parts
Naručite putem mreže pružatelja servisnih usluga ili usluga podrške | Kontaktirajte HP-ova davatelja usluga ili podrške.
Naručivanje putem ugrađenog web-poslužitelja (EWS) tvrtke HP | Za pristup, u polje za adresu/URL u podržanom web-pregledniku na računalu unesite IP adresu pisača ili naziv glavnog računala. Na HP ugrađenom web-poslužitelju nalazi se veza za web-mjesto HP SureSupply na kojem možete kupiti originalni potrošni materijal tvrtke HP.


Potrošni materijal, dodatna oprema i dijelovi

Potrošni materijal i dodatna oprema

Stavka | Opis | Broj spremnika | Broj dijela
Potrošni materijal
HP 30A LaserJet spremnik s crnim tonerom | Zamjenski spremnik standardnog kapaciteta s crnim tonerom | 30A | CF230A
HP 30X LaserJet spremnik s crnim tonerom | Zamjenski spremnik velikog kapaciteta s crnim tonerom | 30X | CF230X
HP 31A LaserJet spremnik s crnim tonerom | Zamjenski spremnik standardnog kapaciteta s crnim tonerom | 31A | CF231A
Originalni LaserJet HP 32A slikovni bubanj | Bubanj za obradu slike | 32A | CF232A


Potrošni materijal, dodatna oprema i dijelovi

Dijelovi koje korisnik može sam zamijeniti

Dijelovi za popravak od strane korisnika (CSR) dostupni su za velik broj pisača HP LaserJet kako bi se smanjilo vrijeme popravka. Više informacija o programu CSR i njegovim prednostima dostupno je na web-stranicama www.hp.com/go/csr-support i www.hp.com/go/csr-faq.

Originalni zamjenski dijelovi tvrtke HP možete naručiti na web-stranici www.hp.com/buy/parts ili od ovlaštenog servisa ili davatelja podrške tvrtke HP. Prilikom naručivanja potrebno je pružiti jedan od sljedećih podataka: broj dijela, serijski broj (prikazan na stražnjoj strani pisača), broj proizvoda ili naziv pisača.

  • •

    Dijelove navedene kao Obavezni za samostalnu zamjenu trebaju instalirati sami korisnici, osim ako žele platiti serviserima HP-a da izvedu popravak. Za te dijelove jamstvo za HP uređaj ne osigurava podršku na licu mjesta, kao ni podršku vraćanjem u skladište.

  • •

    Dijelove navedene kao Dodatni dijelovi za samostalnu zamjenu može bez dodatne naplate tijekom jamstvenog razdoblja instalirati i HP-ovo servisno osoblje na vaš zahtjev.

Stavka | Opis | Upute za samostalnu zamjenu | Broj dijela
Sklop zamjenjivog filma ADF-a | Zamjenski film za ulagač dokumenata | Obavezno | RM2-1185-000CN


Potrošni materijal, dodatna oprema i dijelovi

Konfiguriranje postavki za potrošni materijal HP tonera, spremnika i zaštite

  • Uvod
  • Omogućavanje i onemogućavanje značajke propisa za spremnike
  • Omogućavanje i onemogućavanje značajke zaštite spremnika


Potrošni materijal, dodatna oprema i dijelovi

Uvod

Pomoću HP propisa za spremnike i zaštite spremnika možete kontrolirati koji se spremnici postavljaju u pisač i zaštititi postavljene spremnike od krađe.

  • •

    Propisi za spremnike: Ova značajka štiti pisač od krivotvorenih spremnika s tonerom tako što dopušta samo upotrebu originalnih HP-ovih spremnika. Upotrebom originalnih HP-ovih spremnika osigurava se najbolja moguća kvalitetu ispisa. Kad netko umetne spremnik koji nije originalni HP spremnik, na upravljačkoj ploči pisača prikazat će se poruka da je spremnik neovlašten i informacije o tome kako nastaviti.

  • •

    Zaštita spremnika: Ova značajka trajno povezuje spremnike s tonerom s određenim pisačem ili asortimanom pisača tako da se ne mogu koristiti u drugim pisačima. Zaštitom spremnika štitite svoje ulaganje. Kada je ova značajka omogućena, ako netko pokuša prenijeti zaštićeni spremnik iz izvornog pisača na neovlašteni pisač, taj pisač neće ispisivati sa zaštićenim spremnikom. Na upravljačkoj ploči pisača prikazat će se poruka da je spremnik zaštićen i informacije o tome kako nastaviti.

    OPREZ:Nakon omogućavanja zaštite spremnika za pisač, svi sljedeći spremnici s tonerom umetnuti u pisač automatski su i trajno zaštićeni. Kako biste izbjegli zaštitu novog spremnika, onemogućite značajku prije postavljanja novog spremnika.

    Isključivanjem značajke ne isključuje se zaštita za trenutno postavljene spremnike.

Obje značajke prema zadanim su postavkama isključene. Slijedite ove postupke kako biste ih omogućili ili onemogućili.


Potrošni materijal, dodatna oprema i dijelovi

Omogućavanje i onemogućavanje značajke propisa za spremnike

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Za omogućavanje značajke propisa za spremnike koristite upravljačku ploču pisača
  • Za onemogućavanje značajke propisa za spremnike koristite upravljačku ploču pisača
  • Za omogućavanje značajke propisa za spremnike koristite HP ugrađeni web-poslužitelj (EWS)
  • Za onemogućavanje značajke propisa za spremnike koristite HP ugrađeni web-poslužitelj (EWS)
  • Riješite probleme s propisima za spremnike u porukama pogreške na upravljačkoj ploči


Potrošni materijal, dodatna oprema i dijelovi

Za omogućavanje značajke propisa za spremnike koristite upravljačku ploču pisača

  1. 1.

    Otvorite izbornike dodirom ili pritiskom na tipku Postavke [image] ili U redu na upravljačkoj ploči pisača.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Postavke potrošnog materijala

    • •

      Propisi za spremnike

  3. 3.

    Odaberite Ovlašteni HP.


Potrošni materijal, dodatna oprema i dijelovi

Za onemogućavanje značajke propisa za spremnike koristite upravljačku ploču pisača

  1. 1.

    Otvorite izbornike dodirom ili pritiskom na tipku Postavke [image] ili U redu na upravljačkoj ploči pisača.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Postavke potrošnog materijala

    • •

      Propisi za spremnike

  3. 3.

    Odaberite Isključeno.


Potrošni materijal, dodatna oprema i dijelovi

Za omogućavanje značajke propisa za spremnike koristite HP ugrađeni web-poslužitelj (EWS)

  1. 1.

    Otvorite HP ugrađeni web-poslužitelj (EWS).

    1. a.

      upravljačke ploče s prikazom u 2 retka: Otvorite zaslon upravljačke ploče za prikaz IP adrese.

      Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača dodirnite gumb Mreža [image] za prikaz IP adrese ili naziva glavnog računala.

    2. b.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

  2. 2.

    Pritisnite karticu Sustav.

  3. 3.

    U lijevom navigacijskom oknu odaberite Postavke potrošnog materijala.

  4. 4.

    S padajućeg popisa Propisi za spremnike odaberite Ovlašteni HP.

  5. 5.

    Pritisnite gumb Primijeni.


Potrošni materijal, dodatna oprema i dijelovi

Za onemogućavanje značajke propisa za spremnike koristite HP ugrađeni web-poslužitelj (EWS)

  1. 1.

    Otvorite HP ugrađeni web-poslužitelj (EWS).

    1. a.

      upravljačke ploče s prikazom u 2 retka: Otvorite zaslon upravljačke ploče za prikaz IP adrese.

      Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača dodirnite gumb Mreža [image] za prikaz IP adrese ili naziva glavnog računala.

    2. b.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

  2. 2.

    Pritisnite karticu Sustav.

  3. 3.

    U lijevom navigacijskom oknu odaberite Postavke potrošnog materijala.

  4. 4.

    S padajućeg izbornika Propisi za spremnike odaberite Isključeno.

  5. 5.

    Pritisnite gumb Primijeni.


Potrošni materijal, dodatna oprema i dijelovi

Riješite probleme s propisima za spremnike u porukama pogreške na upravljačkoj ploči

Poruka o pogrešci | Opis | Preporučena akcija
10.30.0X Neovlašteni <boja> spremnik | Administrator je konfigurirao ovaj pisač da koristi samo originalni HP potrošni materijal koji je još uvijek pod jamstvom. Za nastavak ispisa potrebno je zamijeniti spremnik. | Zamijenite spremnik originalnim HP spremnikom za toner. Ako mislite da ste kupili originalni HP potrošni materijal, posjetite www.hp.com/go/anticounterfeit kako biste utvrdili da je spremnik s tonerom originalni HP spremnik i saznali što učiniti ako nije riječ o originalnom HP spremniku.


Potrošni materijal, dodatna oprema i dijelovi

Omogućavanje i onemogućavanje značajke zaštite spremnika

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Za omogućavanje značajke zaštite spremnika koristite upravljačku ploču pisača
  • Za onemogućavanje značajke zaštite spremnika koristite upravljačku ploču pisača
  • Za omogućavanje značajke zaštite spremnika koristite HP ugrađeni web-poslužitelj (EWS)
  • Za onemogućavanje značajke zaštite spremnika koristite HP ugrađeni web-poslužitelj (EWS)
  • Riješite probleme sa zaštitom spremnika u porukama pogreške na upravljačkoj ploči


Potrošni materijal, dodatna oprema i dijelovi

Za omogućavanje značajke zaštite spremnika koristite upravljačku ploču pisača

  1. 1.

    Otvorite izbornike dodirom ili pritiskom na tipku Postavke [image] ili U redu na upravljačkoj ploči pisača.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Postavke potrošnog materijala

    • •

      Zaštita spremnika

  3. 3.

    Odaberite Zaštita spremnika.

  4. 4.

    Kad pisač od vas zatraži potvrdu, odaberite Nastavi kako biste omogućili značajku.

    OPREZ:Nakon omogućavanja zaštite spremnika za pisač, svi sljedeći spremnici s tonerom umetnuti u pisač automatski su i trajno zaštićeni. Kako biste izbjegli zaštitu novog spremnika, onemogućite značajku zaštite spremnika prije postavljanja novog spremnika.

    Isključivanjem značajke ne isključuje se zaštita za trenutno postavljene spremnike.


Potrošni materijal, dodatna oprema i dijelovi

Za onemogućavanje značajke zaštite spremnika koristite upravljačku ploču pisača

  1. 1.

    Otvorite izbornike dodirom ili pritiskom na tipku Postavke [image] ili U redu na upravljačkoj ploči pisača.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Postavke potrošnog materijala

    • •

      Zaštita spremnika

  3. 3.

    Odaberite Isključeno.


Potrošni materijal, dodatna oprema i dijelovi

Za omogućavanje značajke zaštite spremnika koristite HP ugrađeni web-poslužitelj (EWS)

  1. 1.

    Otvorite HP ugrađeni web-poslužitelj (EWS).

    1. a.

      upravljačke ploče s prikazom u 2 retka: Otvorite zaslon upravljačke ploče za prikaz IP adrese.

      Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača dodirnite gumb Mreža [image] za prikaz IP adrese ili naziva glavnog računala.

    2. b.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

  2. 2.

    Pritisnite karticu Sustav.

  3. 3.

    U lijevom navigacijskom oknu odaberite Postavke potrošnog materijala.

  4. 4.

    S padajućeg popisa Zaštita spremnika odaberite Zaštita spremnika.

  5. 5.

    Pritisnite gumb Primijeni.

    OPREZ:Nakon omogućavanja zaštite spremnika za pisač, svi sljedeći spremnici s tonerom umetnuti u pisač automatski su i trajno zaštićeni. Kako biste izbjegli zaštitu novog spremnika, onemogućite značajku zaštite spremnika prije postavljanja novog spremnika.

    Isključivanjem značajke ne isključuje se zaštita za trenutno postavljene spremnike.


Potrošni materijal, dodatna oprema i dijelovi

Za onemogućavanje značajke zaštite spremnika koristite HP ugrađeni web-poslužitelj (EWS)

  1. 1.

    Otvorite HP ugrađeni web-poslužitelj (EWS).

    1. a.

      upravljačke ploče s prikazom u 2 retka: Otvorite zaslon upravljačke ploče za prikaz IP adrese.

      Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača dodirnite gumb Mreža [image] za prikaz IP adrese ili naziva glavnog računala.

    2. b.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

  2. 2.

    Pritisnite karticu Sustav.

  3. 3.

    U lijevom navigacijskom oknu odaberite Postavke potrošnog materijala.

  4. 4.

    S padajućeg popisa Zaštita spremnika odaberite Isključeno.

  5. 5.

    Pritisnite gumb Primijeni.


Potrošni materijal, dodatna oprema i dijelovi

Riješite probleme sa zaštitom spremnika u porukama pogreške na upravljačkoj ploči

Poruka o pogrešci Opis Preporučena akcija

10.57.0X Zaštićeni <boja> spremnik

Spremnik se može koristiti samo u pisaču ili asortimanu pisača u kojima je prvotno zaštićen pomoću HP zaštite spremnika.

Značajka zaštite spremnika administratoru omogućuje da ograniči rad spremnika na jedan pisač ili asortiman pisača. Za nastavak ispisa potrebno je zamijeniti spremnik.

Zamijenite spremnik novim spremnikom za toner.


Potrošni materijal, dodatna oprema i dijelovi

Zamjena spremnika s tonerom

  • Uvod
  • Informacije o spremniku s tonerom
  • Izvadite i zamijenite spremnik s tonerom


Potrošni materijal, dodatna oprema i dijelovi

Uvod

Slijede informacije o spremniku s tonerom za pisač i upute za njegovu zamjenu.


Potrošni materijal, dodatna oprema i dijelovi

Informacije o spremniku s tonerom

Ovaj pisač signalizira kada je spremnik s tonerom gotovo prazan. Stvarni preostali vijek trajanja spremnika s tonerom može se razlikovati. Bilo bi dobro da imate zamjenski spremnik za ispis kada kvaliteta ispisa postane neprihvatljiva.

Želite li kupiti spremnik ili provjeriti kompatibilnost spremnika za pojedini pisač, pristupite usluzi HP SureSupply na web-stranici www.hp.com/go/suresupply. Idite do kraja stranice i provjerite je li navedena država/regija ispravna.

Stavka | Opis | Broj spremnika | Broj dijela
HP 30A LaserJet spremnik s crnim tonerom | Zamjenski spremnik standardnog kapaciteta s crnim tonerom | 30A | CF230A
HP 30X LaserJet spremnik s crnim tonerom | Zamjenski spremnik velikog kapaciteta s crnim tonerom | 30X | CF230X
HP 31A LaserJet spremnik s crnim tonerom | Zamjenski spremnik standardnog kapaciteta s crnim tonerom | 31A | CF231A

NAPOMENA:Spremnici s tonerom visokog učinka sadrže više tonera nego standardni spremnici kako bi se moglo ispisati više stranica. Daljnje informacije potražite na web-stranici www.hp.com/go/learnaboutsupplies.

Ne uklanjajte spremnik s tonerom iz ambalaže dok ga ne namjeravate zamijeniti.

OPREZ:Da biste spriječili oštećenje spremnika s tonerom, nemojte ga izlagati svjetlosti dulje od nekoliko minuta.

Na sljedećoj su ilustraciji prikazane komponente spremnika s tonerom.

Komponente spremnika s tonerom

1

Spremnici s tintom

OPREZ:Ako zamrljate odjeću tonerom, obrišite mrlju suhom krpom i isperite odjeću hladnom vodom. U vrućoj vodi toner se uvlači dublje u tkaninu.

NAPOMENA:Informacije o recikliranju iskorištenih spremnika s tonerom potražite na kutiji spremnika.


Potrošni materijal, dodatna oprema i dijelovi

Izvadite i zamijenite spremnik s tonerom

  1. 1.

    Podignite sklop skenera.

    Podignite sklop skenera.

  2. 2.

    Otvorite vratašca spremnika.

    Otvaranje vrata spremnika

  3. 3.

    Izvadite iskorišteni spremnik s tonerom iz pisača.

    Izvadite spremnik s tonerom

  4. 4.

    Izvadite novi spremnik s tonerom iz ambalaže i povucite jezičak za otpuštanje na ambalaži.

    Izvadite zapakirani spremnik s tonerom iz kutije

  5. 5.

    Izvadite novi spremnik s tonerom iz otvorene ambalaže. Stavite iskorišteni spremnik s tonerom u ambalažu za recikliranje.

    Izvadite novi spremnik s tonerom iz ambalaže

  6. 6.

    Poravnajte novi spremnik s tonerom s linijama unutar pisača i umetnite ga tako da pravilno sjedne na mjesto.

    Umetnite spremnik s tonerom

  7. 7.

    Zatvorite vratašca spremnika.

    Zatvaranje vrata spremnika

  8. 8.

    Spustite sklop skenera.

    Spustite sklop skenera


Potrošni materijal, dodatna oprema i dijelovi

Zamjena slikovnog bubnja

  • Uvod
  • Informacije o slikovnom bubnju
  • Izvadite i zamijenite slikovni bubanj


Potrošni materijal, dodatna oprema i dijelovi

Uvod

Slijede informacije o slikovnom bubnju za pisač i upute za njegovu zamjenu.


Potrošni materijal, dodatna oprema i dijelovi

Informacije o slikovnom bubnju

Ovaj pisač signalizira kada je potrebno zamijeniti slikovni bubanj. Preostali vijek trajanja bubnja može se razlikovati. Bilo bi dobro da imate rezervni bubanj za trenutak kada kvaliteta ispisa postane neprihvatljiva.

Želite li kupiti slikovni bubanj za pisač, pristupite usluzi HP SureSupply na web-stranici www.hp.com/go/suresupply. Idite do kraja stranice i provjerite je li navedena država/regija ispravna.

Stavka | Opis | Broj spremnika | Broj dijela
Originalni LaserJet HP 32A slikovni bubanj | Zamjena bubnja za obradu slike | 32A | CF232A

Ne uklanjajte slikovni bubanj iz ambalaže dok ga ne budete namjeravali zamijeniti.

OPREZ:Da biste spriječili oštećenje slikovnog bubnja, nemojte ga izlagati svjetlosti dulje od nekoliko minuta. Ako je slikovni bubanj potrebno na dulje vrijeme izvaditi iz pisača, prekrijte ga.

Na sljedećoj su ilustraciji prikazane komponente bubnja za obradu slike.

Komponente slikovnog bubnja

1

Bubanj za obradu slike

OPREZ:Nemojte doticati bubanj za obradu slike. Otisci prstiju mogu utjecati na kvalitetu ispisa.

Informacije o recikliranju iskorištenih bubnjeva za obradu slike potražite na kutiji bubnja.


Potrošni materijal, dodatna oprema i dijelovi

Izvadite i zamijenite slikovni bubanj

  1. 1.

    Podignite sklop skenera.

    Podignite sklop skenera.

  2. 2.

    Otvorite vratašca spremnika.

    Otvaranje vrata spremnika

  3. 3.

    Privremeno izvadite spremnik s tonerom iz pisača.

    Izvadite spremnik s tonerom

  4. 4.

    Izvadite iskorišteni slikovni bubanj iz pisača.

    Izvadite slikovni bubanj

  5. 5.

    Izvadite novi zapakirani slikovni bubanj iz kutije i skinite ambalažu.

    Izvadite zapakirani slikovni bubanj iz kutije

  6. 6.

    Izvadite novi zapakirani slikovni bubanj iz kutije.

    Izvadite zapakirani slikovni bubanj iz kutije

  7. 7.

    Nemojte doticati bubanj za obradu slike. Otisci prstiju na bubnju za obradu slike mogu uzrokovati probleme u kvaliteti ispisa.

    Do not touch the imaging drum (Nemojte doticati bubanj za prijenos slike)

  8. 8.

    Poravnajte novi slikovni bubanj s linijama unutar pisača i umetnite ga tako da pravilno sjedne na mjesto.

    Postavite bubanj za obradu slike

  9. 9.

    Poravnajte spremnik s tonerom s linijama unutar pisača i umetnite ga tako da pravilno sjedne na mjesto.

    Umetnite spremnik s tonerom

  10. 10.

    Zatvorite vratašca spremnika.

    Zatvaranje vrata spremnika

  11. 11.

    Spustite sklop skenera.

    Spustite sklop skenera


Ispis

  • Zadaci ispisa (Windows)
  • Zadaci ispisa (OS X)
  • Mobilni ispis
  • Upotreba značajke za izravan USB ispis (samo za modele sa zaslonom osjetljivim na dodir)

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM227MFP.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Ispis

Zadaci ispisa (Windows)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Upute za ispis (Windows)
  • Automatski obostrani ispis (Windows)
  • Ručni obostrani ispis (Windows)
  • Ispis više stranica po listu (Windows)
  • Odabir vrste papira (Windows)
  • Dodatni zadaci ispisa


Ispis

Upute za ispis (Windows)

Sljedeći postupak opisuje osnovne procese ispisivanja za Windows.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite pisač s popisa pisača. Za promjenu postavki pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    NAPOMENA:Za pristup ovim značajkama u aplikacijama na početnom zaslonu u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

    NAPOMENA:Za više informacija pritisnite gumb Pomoć (?) u upravljačkom programu pisača.

    NAPOMENA:Upravljački program pisača može izgledati drukčije od prikazanog, no koraci su isti.

    Zaslon odabira uređaja

  3. 3.

    Pritisnite ili dodirnite kartice u upravljačkom programu pisača za konfiguriranje dostupnih opcija. Primjerice, orijentaciju papira postavite na kartici Završna obrada, a izvor papira, vrstu papira, veličinu papira i kvalitetu postavite na kartici Papir/Kvaliteta.

    Kartica Završna obrada

  4. 4.

    Pritisnite ili dodirnite gumb U redu za povratak u dijaloški okvir Ispis. Na ovome zaslonu odaberite broj kopija za ispis.

  5. 5.

    Za ispis zadatka pritisnite ili dodirnite gumb U redu.


Ispis

Automatski obostrani ispis (Windows)

Ovaj postupak koristite za pisače koji imaju instaliran dodatak za automatski obostrani ispis. Ako pisač nema instaliran dodatak za automatski obostrani ispis ili za ispis na vrstama papira koje dodatak za obostrani ispis ne podržava, možete na obje strane ispisivati ručno.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite pisač i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    NAPOMENA:Za pristup ovim značajkama u aplikacijama na početnom zaslonu u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

  3. 3.

    Pritisnite ili dodirnite karticu Završna obrada.

  4. 4.

    Odaberite potvrdni okvir Ispis na obje strane. Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta.

  5. 5.

    Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Ispis

Ručni obostrani ispis (Windows)

Ovaj postupak koristite za pisače koji nemaju instaliran dodatak za automatski obostrani ispis ili za ispisivanje na papir koji dodatak za obostrani ispis ne podržava.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite pisač i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba ovisi o softverskom programu.

    NAPOMENA:Za pristup ovim značajkama u aplikacijama na početnom zaslonu u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

  3. 3.

    Pritisnite ili dodirnite karticu Završna obrada.

  4. 4.

    Odaberite potvrdni okvir Obostrani ispis (ručni). Pritisnite gumb U redu za ispis prve stranice zadatka.

  5. 5.

    Izvadite ispisane stranice iz izlaznog spremnika, a zatim ih stavite u Ladicu 1.

  6. 6.

    Ako sustav to zatraži, dodirnite odgovarajući gumb na upravljačkoj ploči za nastavak.


Ispis

Ispis više stranica po listu (Windows)

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite pisač i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    NAPOMENA:Za pristup ovim značajkama u aplikacijama na početnom zaslonu u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

  3. 3.

    Pritisnite ili dodirnite karticu Završna obrada.

  4. 4.

    Odaberite broj stranica po listu s padajućeg popisa Stranica po listu.

  5. 5.

    Odaberite odgovarajuće opcije za Obrub stranice za ispis, Redoslijed stranica i Usmjerenje. Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta.

  6. 6.

    Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Ispis

Odabir vrste papira (Windows)

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    S popisa pisača odaberite pisač i pritisnite ili dodirnite gumb Svojstva ili Preference kako biste otvorili upravljački program pisača.

    NAPOMENA:Naziv gumba razlikuje se za različite softverske programe.

    NAPOMENA:Za pristup ovim značajkama u aplikacijama na početnom zaslonu u sustavima Windows 8 ili 8.1 odaberite opciju Uređaji, odaberite Ispis i zatim odaberite pisač.

  3. 3.

    Pritisnite ili dodirnite karticu Papir/Kvaliteta.

  4. 4.

    Na padajućem popisu Vrsta papira pritisnite opciju Više....

  5. 5.

    Proširite popis Vrsta je: mogućnosti

  6. 6.

    Proširite kategorija vrsta papira koja najbolje opisuje vaš papir.

  7. 7.

    Odaberite opciju za vrstu papira koji koristite i pritisnite gumb U redu.

  8. 8.

    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta. Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Ispis

Dodatni zadaci ispisa

Posjetite www.hp.com/support/ljM227MFP.

Dostupne su upute za izvođenje određenih zadataka ispisa, kao što su:

  • •

    Stvaranje i korištenje prečaca ili prethodnih postavki

  • •

    Odabir veličine papira ili uporaba prilagođene veličine papira

  • •

    Odabir usmjerenja stranice

  • •

    Stvaranje brošure

  • •

    Podešavanje veličine dokumenta prema određenoj veličini papira

  • •

    Ispis prve ili posljednje stranice dokumenta na drugačiji papir

  • •

    Ispis vodenih žigova na dokument


Ispis

Zadaci ispisa (OS X)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Način ispisa (OS X)
  • Automatski ispis na obje strane (OS X)
  • Ručni obostrani ispis (OS X)
  • Ispis više stranica po listu (OS X)
  • Odabir vrste papira (OS X)
  • Dodatni zadaci ispisa


Ispis

Način ispisa (OS X)

Sljedeći postupak opisuje osnovni postupak ispisivanja za OS X.

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    Odaberite pisač.

  3. 3.

    Pritisnite Prikaži pojedinosti ili Kopije i stranice, a zatim odaberite ostale izbornike za podešavanje postavki ispisa.

    NAPOMENA:Naziv stavke ovisi o softverskom programu.

  4. 4.

    Kliknite gumb Ispis.


Ispis

Automatski ispis na obje strane (OS X)

NAPOMENA:Ove se informacije odnose na pisače koji imaju uređaj za automatski obostrani ispis.

NAPOMENA:Ova je značajka dostupna ako ste instalirali upravljački program HP pisača. Možda neće biti dostupna koristite li AirPrint.

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    Odaberite pisač.

  3. 3.

    Pritisnite Prikaži pojedinosti ili Kopije i stranice, a zatim pritisnite izbornik Izgled.

    NAPOMENA:Naziv stavke ovisi o softverskom programu.

  4. 4.

    Odaberite opciju uvezivanja iz padajućeg popisa Dvostrano.

  5. 5.

    Kliknite gumb Ispis.


Ispis

Ručni obostrani ispis (OS X)

NAPOMENA:Ova je značajka dostupna ako ste instalirali upralvjački program HP pisača. Možda neće biti dostupna koristite li AirPrint.

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    Odaberite pisač.

  3. 3.

    Pritisnite Prikaži pojedinosti ili Kopije i stranice, a zatim pritisnite izbornik Ručni obostrani ispis.

    NAPOMENA:Naziv stavke ovisi o softverskom programu.

  4. 4.

    Pritisnite okvir Ručni obostrani ispis i odaberite opciju uvezivanja.

  5. 5.

    Kliknite gumb Ispis.

  6. 6.

    Idite do pisača i uklonite prazni papir koji se nalazi u ladici 1.

  7. 7.

    Izvadite ispisani snop iz izlaznog spremnika i umetnite ga u ulaznu ladicu s ispisanom stranom prema dolje.

  8. 8.

    Ako sustav to zatraži, dodirnite odgovarajući gumb na upravljačkoj ploči za nastavak.


Ispis

Ispis više stranica po listu (OS X)

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    Odaberite pisač.

  3. 3.

    Pritisnite Prikaži pojedinosti ili Kopije i stranice, a zatim pritisnite izbornik Izgled.

    NAPOMENA:Naziv stavke ovisi o softverskom programu.

  4. 4.

    Na padajućem popisu Stranica po listu odaberite broj stranica koje želite ispisati na svaki list.

  5. 5.

    U području Smjer rasporeda odaberite redoslijed i položaj stranica na listu.

  6. 6.

    U izborniku Obrub odaberite vrstu obruba koju želite ispisati oko svake stranice na listu.

  7. 7.

    Kliknite gumb Ispis.


Ispis

Odabir vrste papira (OS X)

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    Odaberite pisač.

  3. 3.

    Pritisnite Prikaži pojedinosti ili Kopije i stranice, a zatim pritisnite izbornik Mediji i kvaliteta ili izbornik Papir/kvaliteta.

    NAPOMENA:Naziv stavke ovisi o softverskom programu.

  4. 4.

    Odaberite jednu od mogućnosti Mediji i kvaliteta ili Papir/kvaliteta.

    NAPOMENA:Ovaj popis sadrži glavni skup dostupnih opcija. Neke opcije nisu dostupne na svim pisačima.

    • •

      Vrsta medija: Odaberite opciju za vrstu papira za zadatak ispisa.

    • •

      Kvaliteta ispisa: Odaberite razinu rezolucije za zadatak ispisa.

    • •

      Ispis od ruba do ruba: Ovu opciju odaberite za ispis blizu rubova papira.

    • •

      EconoMode: Ovu opciju odaberite kako biste uštedjeli toner prilikom ispisa nacrta dokumenata.

  5. 5.

    Kliknite gumb Ispis.


Ispis

Mobilni ispis

http://www.hp.com http://www.hpe.com


Ispis

Uvod

HP nudi više mobilnih i ePrint rješenja za omogućavanje lakog ispisa na HP-pisač s prijenosnog računala, tableta, pametnog telefona ili drugog mobilnog uređaja. Za prikaz cijelog popisa i za najbolji odabir posjetite www.hp.com/go/LaserJetMobilePrinting.

NAPOMENA:Ažurirajte programske datoteke pisača kako biste osigurali sve mogućnosti mobilnog ispisa i opcije ePrint.

  • Uvod
  • Izravni Wi-Fi i NFC ispis (samo za bežične modele)
  • Ispis putem e-pošte HP ePrint
  • Softver HP ePrint
  • AirPrint
  • Ugrađeni ispis sustava Android


Ispis

Izravni Wi-Fi i NFC ispis (samo za bežične modele)

Wi-Fi Direct i NFC omogućuju ispis s bežičnog mobilnog uređaja bez potrebe povezivanja s mrežom ili Internetom. NFC mogućnosti omogućuju jednostavnu vezu za ispis jedan-na-jedan za mobilne uređaje putem dodira uređaj-na-uređaj.

Wi-Fi Direct i NFC trenutačno ne podržavaju sve mobilne operativne sustave. Ako mobilni uređaj ne podržava Wi-Fi Direct, prije ispisa morate promijeniti bežičnu vezu uređaja na Wi-Fi Direct vezu pisača.

NAPOMENA:Za mobilne uređaje koji nemaju omogućenu opciju Wi-Fi Direct, Wi-Fi Direct veza omogućuje samo ispis. Nakon upotrebe opcije Wi-Fi Direct za ispis morate se ponovno povezati na lokalnu mrežu za pristup internetu.

Da biste pristupili Wi-Fi Direct vezi pisača, izvršite sljedeće korake:

  1. 1.

    Na početnom zaslonu upravljačke ploče pisača dodirnite gumb [image] Informacije o vezi.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Wi-Fi Direct (Izravni Wi-Fi način)

    • •

      Postavke

    • •

      Način povezivanja

  3. 3.

    Odaberite jedan od sljedećih načina povezivanja:

    • •

      Automatski: Odabirom ove opcije postavlja se lozinka 12345678.

    • •

      Ručno: Odabirom ove opcije generira se sigurna, slučajno generirana lozinka.

  4. 4.

    Na mobilnom uređaju otvorite izbornik Wi-Fi ili Wi-Fi Direct .

  5. 5.

    Na popisu dostupnih mreža odaberite naziv pisača.

    NAPOMENA:Ako se naziv pisača ne prikaže, možda se nalazite izvan raspona signala opcije Wi-Fi Direct. Pomaknite uređaj bliže pisaču.

  6. 6.

    Ako se to od vas zatraži, unesite lozinku za Wi-Fi Direct.

    NAPOMENA:Za Android uređaje koji podržavaju Wi-Fi Direct, ako je način povezivanja postavljen na Automatski, veza će se pojaviti automatski, bez upita za lozinku. Ako je način povezivanja postavljen na Ručno, morat ćete pritisnuti gumb U redu ili unijeti osobni identifikacijski broj (PIN) — prikazan na upravljačkoj ploči pisača — kao lozinku na mobilnom uređaju.

    NAPOMENA:Da biste pristupili lozinci za Wi-Fi Direct, na početnom zaslonu upravljačke ploče pisača dodirnite gumb [image] Informacije o vezi.

  7. 7.

    Otvorite dokument i odaberite opciju Ispis.

    NAPOMENA:Ako mobilni uređaj ne podržava ispis, instalirajte mobilnu aplikaciju HP ePrint.

  8. 8.

    Odaberite pisač s popisa dostupnih pisača, a zatim odaberite Ispis.

  9. 9.

    Nakon dovršetka zadatka ispisa neke mobilne uređaje potrebno je ponovno povezati na lokalnu mrežu.

  • •

    Android 4.0 i novije verzije tableta i telefona s instaliranom HP uslugom ispisa ili dodatkom za mobilni ispis Mopria

  • •

    Većina računala, tableta i prijenosnih računala s operativnim sustavom Windows 8.1 koji imaju instaliran HP upravljački program pisača

Sljedeći operativni sustavi uređaja i računala ne podržavaju opciju Wi-Fi Direct, ali omogućuju ispis na pisaču koji podržava:

  • •

    Apple iPhone i iPad

  • •

    Računala Mac sa sustavom OS X

Dodatne informacije o Wi-Fi Direct ispisu potražite na adresi www.hp.com/go/wirelessprinting.

NFC i HP bežični izravan ispis mogu se omogućiti ili onemogućiti s upravljačke ploče pisača.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Omogućite ili onemogućite izravni Wi-Fi način
  • Promjena Wi-Fi Direct naziv pisača


Ispis

Omogućite ili onemogućite izravni Wi-Fi način

Mogućnosti za Wi-Fi Direct moraju se prvo omogućiti na upravljačkoj ploči pisača.

  1. 1.

    Na početnom zaslonu upravljačke ploče pisača odaberite gumb [image] Informacije o vezi.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Izravni Wi-Fi način

    • •

      Postavke

    • •

      Uključeni/Isključeno

  3. 3.

    Dodirnite stavku izbornika Uključi. Dodir gumba Isključivanje onemogućuje izravni Wi-Fi ispis.

NAPOMENA:U okruženjima gdje je instalirano više modela istog pisača to može biti korisno kako bi svaki pisač dobio jedinstveni naziv Wi-Fi Direct ispisa za jednostavniju identifikaciju pisača za Wi-Fi Direct ispis. Naziv Wi-Fi Directa dostupan je i tako da dodirnete ikonu Informacija o vezi [image] na početnom zaslonu na upravljačkoj ploči pisača, a zatim dodirnite ikonu za izravni Wi-Fi način.


Ispis

Promjena Wi-Fi Direct naziv pisača

Slijedite ovaj postupak kako biste promijenili naziv Wi-Fi Directa koristeći se HP ugrađenim web-poslužiteljem (EWS):

Prvi korak: Otvaranje HP ugrađenog web-poslužitelja

  1. 1.

    Na početnom zaslonu upravljačke ploče pisača dodirnite gumb Informacije o vezi [image] i zatim dodirnite gumb Mrežno povezano [image] ili gumb Mrežni Wi-Fi uključen [image] za prikaz IP adrese ili naziva glavnog računala.

  2. 2.

    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

    Primjer IP adrese u prozoru preglednika

    NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

Drugi korak: Promijenite naziv Wi-Fi Directa

  1. 1.

    Pritisnite karticu Umrežavanje.

  2. 2.

    U lijevom navigacijskom oknu pritisnite vezu Postavljanje Wi-Fi Directa.

  3. 3.

    U polje Naziv Wi-Fi Directa unesite novi naziv.

  4. 4.

    Pritisnite Primijeni.


Ispis

Ispis putem e-pošte HP ePrint

Upotrijebite HP ePrint za ispis dokumenata njihovim slanjem kao privitaka e-pošti na adresu e-pošte pisača s bilo kojeg uređaja koji podržava e-poštu.

Za upotrebu opcije HP ePrint pisač mora udovoljavati ovim zahtjevima:

  • •

    Pisač mora biti povezan sa žičnom ili bežičnom mrežom i imati pristup internetu.

  • •

    Na pisaču moraju biti omogućene HP web-usluge, a pisač mora biti registriran na usluzi HP Connected.

    Slijedite ovaj postupak kako biste uključili HP web-usluge i registrirajte se na web-mjestu HP Connected:

    NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

    1

    Upravljačka ploča s 2 retka

    2

    Upravljačka ploča dodirnog zaslona

    2-line upravljačka ploča

    • 1.

      Na upravljačkoj ploči pisača pritisnite gumb Postavke [image]. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    • 2.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

    • 3.

      Pritisnite karticu HP web-usluge i zatim pritisnite Omogući. Pisač omogućuje internetske usluge i zatim ispisuje stranicu s informacijama.

      Stranica s informacijama sadrži šifru pisača koja je potrebna za registraciju HP pisača na HP Connected.

    • 4.

      Idite na www.hpconnected.com kako biste kreirali račun za HP ePrint i dovršite postupak postavljanja.

    Upravljačke ploče s dodirnim zaslonom:

    • 1.

      Na početnom zaslonu upravljačke ploče pisača dodirnite gumb [image] Informacije o vezi.

    • 2.

      Otvorite sljedeće izbornike:

      • •

        HP ePrint

      • •

        Postavke

      • •

        Omogućavanje usluga HP Web Services

    • 3.

      Dodirnite gumb Ispis kako biste pročitali uvjete korištenja. Dodirnite gumb OK kako biste prihvatili uvjete korištenja i omogućili HP internetske usluge

      Pisač omogućuje internetske usluge i zatim ispisuje stranicu s informacijama. Stranica s informacijama sadrži šifru pisača koja je potrebna za registraciju HP pisača na HP Connected.

    • 4.

      Idite na www.hpconnected.com kako biste kreirali račun za HP ePrint i dovršite postupak postavljanja.


Ispis

Softver HP ePrint

Softver HP ePrint olakšava ispis sa stolnog ili prijenosnog računala sa sustavima Windows ili Mac na bilo koji pisač koji podržava HP ePrint. Zahvaljujući ovom softveru možete lako pronaći pisače koji podržavaju HP ePrint, a koji su registrirani na vašem računu za HP Connected. Ciljni HP pisač može se nalaziti u uredu ili na lokacijama diljem svijeta.

  • •

    Windows: Kad instalirate softver, otvorite mogućnost Ispis u aplikaciji i s popisa instaliranih pisača odaberite HP ePrint. Za konfiguriranje opcija ispisa pritisnite gumb Svojstva.

  • •

    OS X: Nakon instalacije novog softvera odaberite Datoteka, Ispis, a zatim pritisnite strelicu pokraj opcije PDF (u donjem lijevom kutu zaslona upravljačkog programa). Odaberite HP ePrint.

Kod sustava Windows softver HP ePrint podržava TCP/IP ispis na pisače na lokalnoj mreži (LAN ili WAN) za uređaje koji podržavaju UPD PostScript®.

Windows i OS X podržavaju IPP ispis na pisače u LAN ili WAN mreži koji podržavaju ePCL.

Windows i OS X podržavaju i ispis PDF dokumenata na javnim lokacijama za ispis i ispis pomoću softvera HP ePrint putem e-pošte u oblaku.

Upravljačke programe i informacije potražite na adresi www.hp.com/go/eprintsoftware.

NAPOMENA:Za Windows, naziv upravljačkog programa za HP ePrint softver pisača je HP ePrint + JetAdvantage.

NAPOMENA:Softver HP ePrint uslužni je program radnog procesa za PDF datoteke za OS X i zapravo nije upravljački program.

NAPOMENA:Softver HP ePrint ne podržava ispis putem USB priključka.


Ispis

AirPrint

Izravan ispis pomoću aplikacije AirPrint tvrtke Apple podržan je za iOS i za Mac računala na platformi OS X 10.7 Lion ili novijim. Koristite aplikaciju AirPrint za izravan ispis na pisač s uređaja iPad, iPhone (3GS ili noviji) ili iPod touch (treća generacija ili noviji) u sljedećim mobilnim aplikacijama:

  • •

    Pošta

  • •

    Fotografije

  • •

    Safari

  • •

    iBooks

  • •

    Odabir aplikacija ostalih proizvođača

Za upotrebu značajke AirPrint pisač mora biti povezan s istom mrežom (podmreža) kao i uređaj Apple. Dodatne informacije o upotrebi značajke AirPrint i pisačima tvrtke HP koji su s njom kompatibilni potražite na www.hp.com/go/LaserJetMobilePrinting.

NAPOMENA:Prije korištenja značajke AirPrint s USB vezom, provjerite broj verzije. AirPrint verzije 1.3 i raniji ne podržavaju USB veze.


Ispis

Ugrađeni ispis sustava Android

Ugrađeno rješenje tvrtke HP za sustave Android i Kindle omogućuje prijenosnim uređajima da automatski pronalaze i ispisuju na HP pisačima koji su spojeni na mrežu ili unutar dosega bežične mreže za Wi-Fi Direct ispis.

Pisač mora biti povezan s istom mrežom (podmreža) kao i uređaj Android.

Rješenje za ispis ugrađeno je u mnoge verzije operativnog sustava.

NAPOMENA:Ako ispis nije dostupan na vašem uređaju, idite na na Google Play > Android aplikacije i instalirajte dodatak za uslugu HP ispisa.

Za više informacija o upotrebi ugrađenog ispisa sustava Android te o podržanim uređajima posjetite www.hp.com/go/LaserJetMobilePrinting.


Ispis

Upotreba značajke za izravan USB ispis (samo za modele sa zaslonom osjetljivim na dodir)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uvod
  • Prvi korak: Otvorite USB datoteke na pisaču
  • Drugi korak: Ispis dokumenata s USB priključka


Ispis

Uvod

Ovaj pisač omogućava lakši pristup pri ispisivanju zahvaljujući USB priključku, pa tako možete brzo ispisati datoteke bez potrebe za slanjem s računala. Na USB priključak na pisaču možete priključiti standardne USB flash pogone. Podržane su vrste datoteka navedene u nastavku:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn i.PRN

  • •

    .cht i .CHT

  • •

    .pxl

  • •

    .pcl i .PCL

  • •

    .ps i .PS


Ispis

Prvi korak: Otvorite USB datoteke na pisaču

  1. 1.

    Umetnite USB flash pogon u USB priključak na pisaču.

  2. 2.

    Izbornik USB flash pogon otvara se sa sljedećim opcijama:

    • •

      Ispis dokumenata

    • •

      Odabir i ispis fotografija

    • •

      Skeniranje na USB pogon


Ispis

Drugi korak: Ispis dokumenata s USB priključka

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prva mogućnost: Ispis dokumenata
  • Druga mogućnost: Ispis fotografija


Ispis

Prva mogućnost: Ispis dokumenata

  1. 1.

    Za ispis dokumenta odaberite Ispis dokumenata.

  2. 2.

    Dodirnite naziv dokumenta koji želite ispisati. Ako je dokument pohranjen u mapi, najprije odaberite mapu, a zatim odaberite dokument za ispis.

  3. 3.

    Kada se otvori zaslon sažetka, moguće je podesiti sljedeće postavke:

    • •

      Broj kopija

    • •

      Veličina papira

    • •

      Vrsta papira

    • •

      Prilagođavanje stranici

    • •

      Zad. razvrstavanje

    • •

      Boja ispisa (samo pisači za ispis u boji)

  4. 4.

    Za ispis dokumenta odaberite Ispis.

  5. 5.

    Izvadite ispisane stranice iz izlaznog spremnika i izvadite USB flash pogon.


Ispis

Druga mogućnost: Ispis fotografija

  1. 1.

    Za ispis fotografija odaberite Pregled i ispis fotografija.

  2. 2.

    Odaberite sličicu svake fotografije za ispis, a zatim odaberite Gotovo.

  3. 3.

    Kada se otvori zaslon sažetka, moguće je podesiti sljedeće postavke:

    • •

      Veličina slike

    • •

      Veličina papira

    • •

      Vrsta papira

    • •

      Broj kopija

    • •

      Boja ispisa (samo pisači za ispis u boji)

    • •

      Svjetlije/tamnije

  4. 4.

    Za ispis fotografija odaberite Ispis.

  5. 5.

    Izvadite ispisane stranice iz izlaznog spremnika i izvadite USB flash pogon.


Kopiraj

  • Izrada kopija
  • Kopiranje na obje strane (obostrano)
  • Dodatni zadaci kopiranja

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM227MFP.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Kopiraj

Izrada kopija

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

upravljačke ploče s prikazom u 2 retka:

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na pisaču.

  2. 2.

    Pritisnite gumb Izbornik kopiranja [image].

  3. 3.

    Za optimiziranje kvalitete kopiranja za različite vrste dokumenata, pomoću tipki sa strelicama odaberite izbornik Optimiziranje, a zatim pritisnite gumb U redu . Dostupne su sljedeće postavke kvalitete kopiranja:

    • •

      Automatski odabir: Ovu postavku koristite kada kvaliteta kopije nije primarna. Ovo je zadana postavka.

    • •

      Miješano: Ovu postavku koristite za dokumente koje sadrže kombinaciju teksta i slika.

    • •

      Tekst: Ovu postavku koristite za dokumente koji uglavnom sadrže tekst.

    • •

      Slika: Ovu postavku koristite za dokumente koji uglavnom sadrže grafičke prikaze.

  4. 4.

    Pritisnite gumb Broj kopija [image] pa upotrijebite tipke sa strelicama za podešavanje broja kopija. Pritisnite gumb OK.

  5. 5.

    Za početak kopiranja pritisnite gumb Početak kopiranja [image].

Upravljačke ploče s dodirnim zaslonom:

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na pisaču.

  2. 2.

    Na početnom zaslonu upravljačke ploče pisača dodirnite ikonu Kopiraj [image].

  3. 3.

    Kako biste optimizirali kvalitetu kopiranja za različite vrste dokumenata, dodirnite gumb Postavke, a zatim prijeđite do gumba Optimiziranje i dodirnite ga. Klizanjem preko zaslona upravljačke ploče možete se kretati između opcija, a opciju možete odabrati tako da je dodirnete. Dostupne su sljedeće postavke kvalitete kopiranja:

    • •

      Automatski odabir: Ovu postavku koristite kada kvaliteta kopije nije primarna. Ovo je zadana postavka.

    • •

      Miješano: Ovu postavku koristite za dokumente koje sadrže kombinaciju teksta i slika.

    • •

      Tekst: Ovu postavku koristite za dokumente koji uglavnom sadrže tekst.

    • •

      Slika: Ovu postavku koristite za dokumente koji uglavnom sadrže grafičke prikaze.

  4. 4.

    Dodirnite Broj kopija pa upotrijebite tipkovnicu na zaslonu na dodir za podešavanje broja kopija.

  5. 5.

    Za početak kopiranja dodirnite gumb Početak kopiranja.


Kopiraj

Kopiranje na obje strane (obostrano)

  • Ručno obostrano kopiranje


Kopiraj

Ručno obostrano kopiranje

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

upravljačke ploče s prikazom u 2 retka:

  1. 1.

    Postavite dokument na staklo skenera licem okrenutim prema dolje tako da je gornji lijevi kut stranice u gornjem lijevom kutu stakla. Zatvorite skener.

  2. 2.

    Pritisnite gumb Izbornik kopiranja [image].

  3. 3.

    Pomoću tipki sa strelicama odaberite izbornik Obostrano, a zatim pritisnite gumb U redu.

  4. 4.

    Pomoću tipki sa strelicama odaberite opciju, a zatim pritisnite gumb U redu.

  5. 5.

    Za početak kopiranja pritisnite gumb Početak kopiranja [image].

  6. 6.

    Pisač od vas traži umetanje sljedećeg originalnog dokumenta. Postavite ga na staklo i pritisnite gumb Početak kopiranja [image].

  7. 7.

    Ponavljajte ovaj postupak dok ne skenirate posljednju stranicu. Pritisnite gumb U redu da biste završili s ispisivanjem kopija.

Upravljačke ploče s dodirnim zaslonom:

  1. 1.

    Postavite dokument na staklo skenera licem okrenutim prema dolje tako da je gornji lijevi kut stranice u gornjem lijevom kutu stakla. Zatvorite skener.

  2. 2.

    Na početnom zaslonu upravljačke ploče pisača dodirnite ikonu Kopiraj [image].

  3. 3.

    Dodirnite gumb Postavke.

  4. 4.

    Prijeđite do gumba Obostrano i dodirnite ga.

  5. 5.

    Prolistajte opcije pa zatim dodirnite opciju koju želite odabrati.

  6. 6.

    Za početak kopiranja dodirnite gumb Početak kopiranja.

  7. 7.

    Pisač od vas traži umetanje sljedećeg originalnog dokumenta. Postavite ga na staklo i dodirnite gumb U redu.

  8. 8.

    Ponavljajte ovaj postupak dok ne skenirate posljednju stranicu. Dodirnite gumb Gotovo kako biste završili s ispisivanjem kopija.


Kopiraj

Dodatni zadaci kopiranja

Posjetite www.hp.com/support/ljM227MFP.

Dostupne su upute za izvođenje određenih zadataka kopiranja, kao što su:

  • •

    Kopiranje ili skeniranje stranica knjige ili drugih uvezenih dokumenata

  • •

    Kopiranje dokumenata različitih veličina

  • •

    Kopiranje ili skeniranje obje strane identifikacijske kartice

  • •

    Kopiranje ili skeniranje dokumenta u obliku knjižice


Skeniraj

  • Skeniranje pomoću softvera HP Scan (Windows)
  • Skeniranje pomoću softvera HP Easy Scan (OS X)
  • Postavljanje značajke skeniranja u e-poštu (samo za modele sa zaslonom osjetljivim na dodir)
  • Postavljanje značajke skeniranja u mrežnu mapu (samo za modele sa zaslonom osjetljivim na dodir)
  • Skeniranje na USB flash pogon (samo za modele sa zaslonom osjetljivim na dodir)
  • Skeniranje u e-poštu (samo za modele sa zaslonom osjetljivim na dodir)
  • Skeniranje u mrežnu mapu (samo za modele sa zaslonom osjetljivim na dodir)
  • Dodatni zadaci skeniranja

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM227MFP.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Skeniraj

Skeniranje pomoću softvera HP Scan (Windows)

Za pokretanje skeniranja iz softvera na svom računalu koristite HP softver za skeniranje. Skeniranu sliku možete spremiti kao dokument ili je poslati u drugu softversku aplikaciju.

  1. 1.

    Otvorite program HP Printer Assistant.

    • •

      Windows 8.1: Pritisnite strelicu prema dolje u donjem lijevom kutu zaslona Start i zatim odaberite naziv pisača.

    • •

      Windows 8: Desnom tipkom miša pritisnite prazno područje na zaslonu Start , pritisnite Sve aplikacije na traci aplikacija, a zatim odaberite naziv pisača.

    • •

      Windows 7, Windows Vista i Windows XP: Na radnoj površini računala pritisnite Start, odaberite Svi programi, pritisnite HP, pritisnite mapu za pisač, odaberite ikonu s nazivom pisača, a zatim otvorite HP Printer Assistant.

  2. 2.

    U programu HP Printer Assistant odaberite Skeniranje, a zatim odaberite Skeniranje dokumenta ili fotografije.

  3. 3.

    Prema potrebi podesite postavke.

  4. 4.

    Prritisnite Skeniraj.


Skeniraj

Skeniranje pomoću softvera HP Easy Scan (OS X)

Za pokretanje skeniranja iz softvera na svom računalu koristite softver HP Easy Scan.

  1. 1.

    Postavite dokument u ulagač dokumenata ili na staklo skenera sukladno indikatorima na pisaču.

  2. 2.

    Na računalu otvorite softver HP Easy Scan koji se nalazi u mapi Aplikacije.

  3. 3.

    Za skeniranje dokumenta slijedite upute prikazane na zaslonu.

  4. 4.

    Kad skenirate sve stranice, pritisnite Datoteka, a zatim Spremi kako biste ih spremili u datoteku.


Skeniraj

Postavljanje značajke skeniranja u e-poštu (samo za modele sa zaslonom osjetljivim na dodir)

  • Uvod
  • Prije početka
  • Prva metoda: Korištenje Čarobnjaka za postavljanje skeniranja u e-poštu (Windows)
  • Druga metoda: Postavljanje značajke skeniranja u e-poštu putem HP ugrađenog web-poslužitelja (Windows)
  • Postavljanje značajke skeniranja u e-poštu na računalu sa sustavom Mac


Skeniraj

Uvod

Pisač ima značajku koja mu omogućuje skeniranje i slanje dokumenta na jednu ili više adresa e-pošte. Za uporabu ove značajke skeniranja, pisač mora biti povezan s mrežom. Međutim, značajka nije dostupna dok se ne konfigurira. Postoje dva načina za konfiguriranje značajke skeniranja u e-poštu, Čarobnjak za postavljanje značajke skeniranja u e-poštu (Windows) koji je instaliran u grupi HP programa za pisač kao dio pune instalacije softvera u sustavu Windows 7 i Postavljanje značajke skeniranja u e-poštu putem HP ugrađenog web-poslužitelja (EWS). Značajku skeniranja u e-poštu možete postaviti pomoću informacija iz sljedećih odjeljaka.


Skeniraj

Prije početka

Kako biste postavili značajku skeniranja u e-poštu, pisač mora imati aktivnu mrežnu vezu s istom mrežom kao i računalo na kojem će se pokrenuti postupak postavljanja.

Prije započinjanja postupka konfiguracije, administratori trebaju imati sljedeće informacije.

  • •

    Administrativni pristup pisaču

  • •

    SMTP poslužitelj (npr. smtp.mycompany.com)

    NAPOMENA:Ako ne znate naziv SMTP poslužitelja, broj SMTP priključka ili podatke za provjeru autentičnosti, informacije zatražite od davatelja internetskih usluga ili usluga e-pošte, ili administratora sustava. Nazive SMTP poslužitelja i nazive priključaka obično je jednostavno pronaći pretraživanjem interneta. Primjerice, za pretraživanje koristite izraze poput “gmail smtp naziv poslužitelja” ili “yahoo smtp naziv poslužitelja".

  • •

    Broj SMTP priključka

  • •

    Zahtjevi SMTP poslužitelja za provjeru autentičnosti odlaznih poruka e-pošte, uključujući korisničko ime i lozinku koji se koriste za provjeru autentičnosti, ako je primjenjivo.

    NAPOMENA:Pogledajte dokumentaciju vašeg davatelja usluga e-pošte za informacije o ograničenjima digitalnog slanja za vaš račun e-pošte. Neki davatelji usluga mogu privremeno zaključati vaš račun ako prekoračite ograničenje slanja.


Skeniraj

Prva metoda: Korištenje Čarobnjaka za postavljanje skeniranja u e-poštu (Windows)

Neki pisači tvrtke HP sadrže instalaciju upravljačkog programa s CD-a sa softverom. Na kraju ove instalacije nalazi se opcija Postavljanje skeniranja u mapu i e-poštu. Čarobnjak za postavljanje sadrži opcije za osnovnu konfiguraciju.

NAPOMENA:Neki operacijski sustavi ne podržavaju čarobnjak za skeniranje u e-poštu.

  1. 1.

    Otvorite program HP Printer Assistant.

    • •

      Windows 8.1: Pritisnite strelicu prema dolje u donjem lijevom kutu zaslona Start i zatim odaberite naziv pisača.

    • •

      Windows 8: Desnom tipkom miša pritisnite prazno područje na zaslonu Start , pritisnite Sve aplikacije na traci aplikacija, a zatim odaberite naziv pisača.

    • •

      Windows 7, Windows Vista i Windows XP: Na radnoj površini računala pritisnite Start, odaberite Svi programi, pritisnite HP, pritisnite mapu za pisač, odaberite ikonu s nazivom pisača, a zatim otvorite HP Printer Assistant.

  2. 2.

    U programu HP Printer Assistant odaberite Skeniranje, a zatim odaberite Čarobnjak za skeniranje u e-poštu.

    NAPOMENA:Ako opcija Čarobnjak za skeniranje u e-poštu nije dostupna, koristite Druga metoda: Postavljanje značajke skeniranja u e-poštu putem HP ugrađenog web-poslužitelja (Windows)

  3. 3.

    U dijaloškom okviru Profili odlazne e-pošte pritisnite gumb Novo. Otvorit će se dijaloški okvir Postavljanje skeniranja u e-poštu.

  4. 4.

    Na stranici 1. Početna, u polje Adresa e-pošte unesite adresu e-pošte pošiljatelja.

  5. 5.

    U polje Ime za prikaz unesite ime pošiljatelja. Ovo je ime koje će se prikazati na upravljačkoj ploči pisača.

  6. 6.

    Kako bi bilo potrebno unijeti PIN na upravljačkoj ploči pisača prije nego što pisač može poslati e-poštu, unesite četveroznamenkasti PIN u polje Sigurnosni PIN i ponovno unesite PIN u polje Potvrdi sigurnosni PIN, a zatim pritisnite Dalje.

    NAPOMENA:HP preporučuje stvaranje PIN-a za zaštitu profila e-pošte.

    NAPOMENA:Kada stvorite PIN, on se mora upisati na upravljačkoj ploči pisača svaki puta kada se profil koristi za slanje skeniranog dokumenta u e-poštu.

  7. 7.

    Na stranici 2. Provjera autentičnosti, unesite naziv SMTP poslužitelja i broj SMTP priključka.

    NAPOMENA:U većini slučajeva nije potrebno mijenjati zadani broj priključka.

    NAPOMENA:Koristite li SMTP uslugu davatelja usluga poput Gmaila, adresu SMTP-a, broj priključka i postavke SSL-a provjerite na web-mjestu davatelja usluga ili u drugim izvorima. U pravilu, SMTP adresa za Gmail je smtp.gmail.com, broj priključka je 465, a SSL treba biti omogućen.

    Pogledajte online izvore kako biste potvrdili da su ove postavke poslužitelja aktualne i važeće u vrijeme konfiguriranja.

  8. 8.

    Ako za uslugu e-pošte koristite Google™ Gmail, odaberite potvrdni okvir Uvijek koristi sigurnu vezu (SSL/TLS).

  9. 9.

    Iz padajućeg izbornika odaberite Maksimalna veličina e-pošte.

    NAPOMENA:HP preporučuje da za maksimalnu veličinu koristite zadanu veličinu datoteke Automatski.

  10. 10.

    Ako SMTP poslužitelj zahtijeva provjeru autentičnosti za slanje e-pošte, odaberite potvrdni okvir Provjera autentičnosti prijave u e-poštu i unesite ID korisnika i Lozinku, a zatim pritisnite Dalje.

  11. 11.

    Na stranici 3. Konfiguriranje, za automatsko kopiranje pošiljatelja na poruke e-pošte poslane s profila odaberite Uključi pošiljatelja u svim porukama e-pošte koje se šalju uspješno iz pisača, a zatim pritisnite Dalje.

  12. 12.

    Na stranici 4. Završi, pregledajte podatke i potvrdite sve ispravne postavke. Ako vidite pogrešku, pritisnite gumb Natrag kako biste je ispravili. Ako su postavke točne, pritisnite gumb Spremi i provjeri za testiranje konfiguracije.

  13. 13.

    Kad se prikaže poruka Čestitamo, pritisnite Završi za dovršetak konfiguracije.

  14. 14.

    U dijaloškom okviru Profili odlazne e-pošte sada se prikazuje novi profil pošiljatelja e-pošte. Pritisnite Zatvori za izlaz iz čarobnjaka.


Skeniraj

Druga metoda: Postavljanje značajke skeniranja u e-poštu putem HP ugrađenog web-poslužitelja (Windows)

  • Prvi korak: Pristupanje HP ugrađenom web-poslužitelju (EWS):
  • Drugi korak: Konfiguriranje značajke skeniranja u e-poštu
  • Korak tri: Dodavanje kontakata u adresar e-pošte
  • Korak četiri: Konfiguriranje zadanih opcija e-pošte


Skeniraj

Prvi korak: Pristupanje HP ugrađenom web-poslužitelju (EWS):

  1. 1.

    Na početnom zaslonu upravljačke ploče pisača dodirnite gumb Mreža [image] ili gumb Bežično [image] za prikaz IP adrese ili naziva glavnog računala.

  2. 2.

    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

    Primjer IP adrese u prozoru preglednika

    NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.


Skeniraj

Drugi korak: Konfiguriranje značajke skeniranja u e-poštu

  1. 1.

    Na zaslonu HP EWS pritisnite karticu Sustav.

  2. 2.

    U lijevom navigacijskom oknu pritisnite vezu Administracija.

  3. 3.

    U području Omogućene značajke opciju Skeniraj u e-poštu postavite na Uključeno.

  4. 4.

    Pritisnite karticu Skeniranje.

  5. 5.

    U lijevom navigacijskom oknu pritisnite vezu Profili odlazne e-pošte.

  6. 6.

    Na stranici Profili odlazne e-pošte pritisnite gumb Novo.

  7. 7.

    U području za Adresu e-pošte popunite sljedeća polja:

    1. a.

      U polje Vaša adresa e-pošte upišite adresu e-pošte pošiljatelja za novi profil odlazne e-pošte.

    2. b.

      U polje Ime za prikaz unesite ime pošiljatelja. Ovo je ime koje će se prikazati na upravljačkoj ploči pisača.

  8. 8.

    U području Postavke SMTP poslužitelja popunite sljedeća polja:

    1. a.

      U polje SMTP poslužitelj unesite adresu SMTP poslužitelja.

    2. b.

      U polje SMTP priključak unesite broj priključka za SMTP.

      NAPOMENA:U većini slučajeva nije potrebno mijenjati zadani broj priključka.

      NAPOMENA:Koristite li SMTP uslugu davatelja usluga poput Gmaila, adresu SMTP-a, broj priključka i postavke SSL-a provjerite na web-mjestu davatelja usluga ili u drugim izvorima. U pravilu, SMTP adresa za Gmail je smtp.gmail.com, broj priključka je 465, a SSL treba biti omogućen.

      Pogledajte online izvore kako biste potvrdili da su ove postavke poslužitelja aktualne i važeće u vrijeme konfiguriranja.

    3. c.

      Ako za uslugu e-pošte koristite Google™ Gmail, odaberite potvrdni okvir Uvijek koristi sigurnu vezu (SSL/TLS).

  9. 9.

    Ako SMTP poslužitelj zahtijeva provjeru autentičnosti za slanje e-pošte, u području za SMTP provjeru autentičnosti popunite sljedeća polja:

    1. a.

      Označite potvrdni okvir SMTP poslužitelj zahtijeva provjeru autentičnosti za odlazne poruke e-pošte.

    2. b.

      U polje SMTP ID korisnika unesite korisnički ID za SMTP poslužitelj.

    3. c.

      U polje SMTP lozinka unesite lozinku za SMTP poslužitelj.

  10. 10.

    Za unos PIN-a na upravljačkoj ploči pisača prije slanja e-pošte na adresu e-pošte u području Neobavezni PIN popunite sljedeća polja:

    1. a.

      U polje PIN (nije obavezno) unesite četveroznamenkasti PIN.

    2. b.

      U polje Potvrdite PIN ponovno unesite četveroznamenkasti PIN.

    NAPOMENA:HP preporučuje stvaranje PIN-a za zaštitu profila e-pošte.

    NAPOMENA:Kada stvorite PIN, on se mora upisati na upravljačkoj ploči pisača svaki puta kada se profil koristi za slanje skeniranog dokumenta u e-poštu.

  11. 11.

    Za konfiguriranje dodatnih preferenci e-pošte u području Preference poruke e-pošte popunite sljedeća polja:

    1. a.

      U padajućem izborniku Maksimalna veličina privitaka u poruci e-pošte odaberite maksimalnu veličinu za privitke u porukama e-pošte.

      NAPOMENA:HP preporučuje da za maksimalnu veličinu koristite zadanu veličinu datoteke Automatski.

    2. b.

      Za automatsko kopiranje pošiljatelja na poruke e-pošte poslane s profila odaberite potvrdni okvir Automatska kopija.

  12. 12.

    Pregledajte sve podatke, a zatim pritisnite jednu od sljedećih opcija:

    • •

      Spremi i provjeri: Odaberite ovu opciju za spremanje podataka i testiranje veze.

    • •

      Spremi samo: Odaberite ovu opciju za spremanje podataka bez testiranja veze.

    • •

      Odustani: Odaberite ovu opciju za izlazak iz konfiguriranja bez spremanja.


Skeniraj

Korak tri: Dodavanje kontakata u adresar e-pošte

  1. ▲

    U lijevom navigacijskom oknu pritisnite Adresar e-pošte za dodavanje adresa e-pošte u adresar kojemu se može pristupiti iz pisača.

    Kako biste unijeli pojedinačnu adresu e-pošte, dovršite sljedeći zadatak:

    1. a.

      U polje Ime kontakta upišite ime novog kontakta.

    2. b.

      U polje Adresa e-pošte kontakta upišite adresu e-pošte novog kontakta.

    3. c.

      Pritisnite Dodaj/Uredi.

    Kako biste stvorili grupu e-pošte, izvršite sljedeći zadatak:

    1. a.

      Pritisnite Nova grupa.

    2. b.

      U polje Unesi naziv grupe unesite naziv za novu grupu.

    3. c.

      Pritisnite ime u području Svi pojedinci, a zatim pritisnite gumb sa strelicom kako biste ga pomaknuli u područje Pojedinci u grupi.

      NAPOMENA:Odaberite istovremeno više imena tako da pritisnete Ctrl i zatim pritisnete ime.

    4. d.

      Pritisnite Spremi.


Skeniraj

Korak četiri: Konfiguriranje zadanih opcija e-pošte

  1. ▲

    U lijevom navigacijskom oknu pritisnite Opcije e-pošte za konfiguriranje zadanih opcija e-pošte.

    1. a.

      U području Zadani naslov i tekst popunite sljedeća polja:

      1. i.

        U polje Naslov e-pošte unesite zadani naslov za poruke e-pošte.

      2. ii.

        U polju Tekst unesite prilagođenu zadanu poruku za poruke e-pošte.

      3. iii.

        Odaberite Prikaži tekst kako biste omogućili prikaz zadanog teksta u e-pošti.

      4. iv.

        Odaberite Sakrij tekst kako biste onemogućili prikaz zadanog teksta u e-pošti.

    2. b.

      U području Postavke skeniranja popunite sljedeća polja:

      1. i.

        U padajućem izborniku Vrsta datoteke za skeniranje odaberite zadani format datoteke za skenirane datoteke.

      2. ii.

        U padajućem izborniku Skeniraj u veličinu stranice odaberite zadanu veličinu stranice za skenirane datoteke.

      3. iii.

        U padajućem izborniku Rezolucija skeniranja odaberite zadanu rezoluciju za skenirane datoteke.

        NAPOMENA:Slike veće rezolucije imaju više točaka po inču (dpi), što znači da pokazuju više detalja. Slike niže rezolucije imaju manje točaka po inču i pokazuju manje detalja, ali je veličina datoteke manja.

      4. iv.

        U padajućem izborniku Boja ispisa odaberite crno- bijelo ili u boji.

      5. v.

        U polje Prefiks naziva datoteke unesite prefiks naziva datoteke (npr. MyScan).

    3. c.

      Pritisnite Primijeni.


Skeniraj

Postavljanje značajke skeniranja u e-poštu na računalu sa sustavom Mac

  • Prvi korak: Pristupanje HP ugrađenom web-poslužitelju (EWS):
  • Drugi korak: Konfiguriranje značajke skeniranja u e-poštu
  • Korak tri: Dodavanje kontakata u adresar e-pošte
  • Korak četiri: Konfiguriranje zadanih opcija e-pošte


Skeniraj

Prvi korak: Pristupanje HP ugrađenom web-poslužitelju (EWS):

Koristite jednu od sljedećih metoda za otvaranje sučelja ugrađenog web-poslužitelja (EWS).

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prva metoda: Otvaranje HP ugrađenog web-poslužitelja (EWS) pomoću web-preglednika
  • Druga metoda: Otvaranje HP ugrađenog web-poslužitelja (EWS) pomoću HP uslužnog programa


Skeniraj

Prva metoda: Otvaranje HP ugrađenog web-poslužitelja (EWS) pomoću web-preglednika

  1. 1.

    Na početnom zaslonu upravljačke ploče pisača dodirnite gumb Mreža [image] ili gumb Bežično [image] za prikaz IP adrese ili naziva glavnog računala.

  2. 2.

    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

    Primjer IP adrese u prozoru preglednika

    NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.


Skeniraj

Druga metoda: Otvaranje HP ugrađenog web-poslužitelja (EWS) pomoću HP uslužnog programa

  1. 1.

    Otvorite mapu Aplikacije, odaberite HP, a zatim odaberite HP Utility. Prikazuje se glavni zaslon HP uslužnog programa.

  2. 2.

    Na glavnom zaslonu HP uslužnog programa pristupite HP ugrađenom web-poslužitelju (EWS) na jedan od sljedećih načina:

    • •

      U području Postavke pisača pritisnite Dodatne postavke, a zatim pritisnite Otvaranje ugrađenog web-poslužitelja.

    • •

      U području Postavke pisača pritisnite Skeniranje u e-poštu, a zatim pritisnite Početak postavljanja skeniranja u e-poštu....

    Otvara se HP ugrađeni web-poslužitelj (EWS).


Skeniraj

Drugi korak: Konfiguriranje značajke skeniranja u e-poštu

  1. 1.

    Na zaslonu HP EWS pritisnite karticu Sustav.

  2. 2.

    U lijevom navigacijskom oknu pritisnite vezu Administracija.

  3. 3.

    U području Omogućene značajke, opciju Skeniraj u e-poštu postavite na Uključeno.

  4. 4.

    Pritisnite karticu Skeniranje.

  5. 5.

    U lijevom navigacijskom oknu pritisnite vezu Profili odlazne e-pošte.

  6. 6.

    Na stranici Profili odlazne e-pošte pritisnite gumb Novo.

  7. 7.

    U području za Adresu e-pošte popunite sljedeća polja:

    1. a.

      U polje Vaša adresa e-pošte upišite adresu e-pošte pošiljatelja za novi profil odlazne e-pošte.

    2. b.

      U polje Ime za prikaz unesite ime pošiljatelja. Ovo je ime koje će se prikazati na upravljačkoj ploči pisača.

  8. 8.

    U području Postavke SMTP poslužitelja popunite sljedeća polja:

    1. a.

      U polje SMTP poslužitelj unesite adresu SMTP poslužitelja.

    2. b.

      U polje SMTP priključak unesite broj priključka za SMTP.

      NAPOMENA:U većini slučajeva nije potrebno mijenjati zadani broj priključka.

      NAPOMENA:Koristite li SMTP uslugu davatelja usluga poput gmaila, adresu SMTP-a, broj priključka i postavke SSL-a provjerite na web-mjestu davatelja usluga ili u drugim izvorima. U pravilu, SMTP adresa za gmail je smtp.gmail.com, broj priključka je 465, a SSL treba biti omogućen.

      Pogledajte online izvore kako biste potvrdili da su ove postavke poslužitelja aktualne i važeće u vrijeme konfiguriranja.

    3. c.

      Ako za uslugu e-pošte koristite Google™ Gmail, odaberite potvrdni okvir Uvijek koristi sigurnu vezu (SSL/TLS).

  9. 9.

    Ako SMTP poslužitelj zahtijeva provjeru autentičnosti za slanje e-pošte, u području za SMTP provjeru autentičnosti popunite sljedeća polja:

    1. a.

      Označite potvrdni okvir SMTP poslužitelj zahtijeva provjeru autentičnosti za odlazne poruke e-pošte.

    2. b.

      U polje SMTP ID korisnika unesite korisnički ID za SMTP poslužitelj.

    3. c.

      U polje SMTP lozinka unesite lozinku za SMTP poslužitelj.

  10. 10.

    Za unos PIN-a na upravljačkoj ploči pisača prije slanja e-pošte na adresu e-pošte u području Neobavezni PIN popunite sljedeća polja:

    1. a.

      U polje PIN (nije obavezno) unesite četveroznamenkasti PIN.

    2. b.

      U polje Potvrdite PIN ponovno unesite četveroznamenkasti PIN.

    NAPOMENA:HP preporučuje stvaranje PIN-a za zaštitu profila e-pošte.

    NAPOMENA:Kada stvorite PIN, on se mora upisati na upravljačkoj ploči pisača svaki puta kada se profil koristi za slanje skeniranog dokumenta u e-poštu.

  11. 11.

    Za konfiguriranje dodatnih preferenci e-pošte u području Preference poruke e-pošte popunite sljedeća polja:

    1. a.

      U padajućem izborniku Maksimalna veličina privitaka u poruci e-pošte odaberite maksimalnu veličinu za privitke u porukama e-pošte.

      NAPOMENA:HP preporučuje da za maksimalnu veličinu koristite zadanu veličinu datoteke Automatski.

    2. b.

      Za automatsko kopiranje pošiljatelja na poruke e-pošte poslane s profila odaberite potvrdni okvir Automatska kopija.

  12. 12.

    Pregledajte sve podatke, a zatim pritisnite jednu od sljedećih opcija:

    • •

      Spremi i provjeri: Odaberite ovu opciju za spremanje podataka i testiranje veze.

    • •

      Spremi samo: Odaberite ovu opciju za spremanje podataka bez testiranja veze.

    • •

      Odustani: Odaberite ovu opciju za izlazak iz konfiguriranja bez spremanja.


Skeniraj

Korak tri: Dodavanje kontakata u adresar e-pošte

  1. ▲

    U lijevom navigacijskom oknu pritisnite Adresar e-pošte za dodavanje adresa e-pošte u adresar kojemu se može pristupiti iz pisača.

    Kako biste unijeli pojedinačnu adresu e-pošte, dovršite sljedeći zadatak:

    1. a.

      U polje Ime kontakta upišite ime novog kontakta.

    2. b.

      U polje Adresa e-pošte kontakta upišite adresu e-pošte novog kontakta.

    3. c.

      Pritisnite Dodaj/Uredi.

    Kako biste stvorili grupu e-pošte, izvršite sljedeći zadatak:

    1. a.

      Pritisnite Nova grupa.

    2. b.

      U polje Unesi naziv grupe, unesite naziv za novu grupu.

    3. c.

      Pritisnite ime u području Svi pojedinci, a zatim pritisnite gumb sa strelicom kako biste ga pomaknuli u područje Pojedinci u grupi.

      NAPOMENA:Odaberite istovremeno više imena tako da pritisnete Ctrl i zatim pritisnete ime.

    4. d.

      Pritisnite Spremi.


Skeniraj

Postavljanje značajke skeniranja u mrežnu mapu (samo za modele sa zaslonom osjetljivim na dodir)

  • Uvod
  • Prije početka
  • Prva metoda: Korištenje čarobnjaka za skeniranje u mrežnu mapu (Windows)
  • Druga metoda: Postavljanje značajke skeniranja u mrežnu mapu putem HP ugrađenog web-poslužitelja (Windows)
  • Postavljanje značajke skeniranja u mrežnu mapu na računalu sa sustavom Mac


Skeniraj

Uvod

Pisač ima značajku koja mu omogućuje da skenira dokument i spremi ga u mrežnu mapu. Za uporabu ove značajke skeniranja, pisač mora biti povezan s mrežom. Međutim, značajka nije dostupna dok se ne konfigurira. Postoje dva načina za konfiguriranje značajke skeniranja u mrežnu mapu, Čarobnjak za skeniranje u mrežnu mapu (Windows) koji je instaliran u grupi HP programa za pisač kao dio pune instalacije softvera u sustavu Windows 7 i Postavljanje mrežne mape putem HP ugrađenog web-poslužitelja (EWS). Značajku skeniranja u mrežnu mapu možete postaviti pomoću informacija iz sljedećih odjeljaka.


Skeniraj

Prije početka

Kako biste postavili značajku skeniranja u mrežnu mapu, pisač mora imati aktivnu mrežnu vezu s istom mrežom kao i računalo na kojem će se pokrenuti postupak postavljanja.

Prije započinjanja postupka konfiguracije, administratori trebaju imati sljedeće informacije.

  • •

    Administrativni pristup pisaču

  • •

    Mrežni put odredišne mape (npr. \\servername.us.companyname.net\scans)

    NAPOMENA:Mrežna mapa mora biti postavljena kao zajednička mapa kako bi značajka skeniranja u mrežnu mapu radila.


Skeniraj

Prva metoda: Korištenje čarobnjaka za skeniranje u mrežnu mapu (Windows)

Neki pisači tvrtke HP sadrže instalaciju upravljačkog programa s CD-a sa softverom. Na kraju ove instalacije nalazi se opcija Postavljanje skeniranja u mapu i e-poštu. Čarobnjak za postavljanje sadrži opcije za osnovnu konfiguraciju.

NAPOMENA:Neki operacijski sustavi ne podržavaju čarobnjak za skeniranje u mrežnu mapu.

  1. 1.

    Otvorite program HP Printer Assistant.

    • •

      Windows 8.1: Pritisnite strelicu prema dolje u donjem lijevom kutu zaslona Start i zatim odaberite naziv pisača.

    • •

      Windows 8: Desnom tipkom miša pritisnite prazno područje na zaslonu Start , pritisnite Sve aplikacije na traci aplikacija, a zatim odaberite naziv pisača.

    • •

      Windows 7, Windows Vista i Windows XP: Na radnoj površini računala pritisnite Start, odaberite Svi programi, pritisnite HP, pritisnite mapu za pisač, odaberite ikonu s nazivom pisača, a zatim otvorite HP Printer Assistant.

  2. 2.

    U programu HP Printer Assistant odaberite Skeniranje, a zatim odaberite Čarobnjak za skeniranje u mrežnu mapu.

    NAPOMENA:Ako opcija Čarobnjak za skeniranje u mrežnu mapu nije dostupna, koristite Druga metoda: Postavljanje značajke skeniranja u mrežnu mapu putem HP ugrađenog web-poslužitelja (Windows)

  3. 3.

    U dijaloškom okviru Profili mrežne mape pritisnite gumb Novo. Otvorit će se dijaloški okvir Postavljanje skeniranja u mrežnu mapu.

  4. 4.

    Na stranici 1. Početna, unesite naziv mape u polje Ime za prikaz. Ovo je ime koje će se prikazati na upravljačkoj ploči pisača.

  5. 5.

    Popunite polje Odredišna mapa na jedan od sljedećih načina:

    1. a.

      Ručno unesite put datoteke.

    2. b.

      Pritisnite gumb Pretraživanje i dođite do lokacije mape.

    3. c.

      Izvršite sljedeći zadatak za stvaranje zajedničke mape:

      1. i.

        Pritisnite Dijeli put.

      2. ii.

        U dijaloškom okviru Upravljanje zajedničkim mrežnim mapama pritisnite Novo.

      3. iii.

        U polje Zajednički naziv unesite naziv zajedničke mape za prikaz.

      4. iv.

        Kako biste popunili polje Put mape, pritisnite gumb Pretraživanje, a zatim odaberite jednu od sljedećih opcija. Kada završite, pritisnite U redu.

        • •

          Dođite do postojeće mape na računalu.

        • •

          Pritisnite Stvori novu mapu za stvaranje nove mape.

      5. v.

        Ako zajednički put treba opis, upišite ga u polje Opis.

      6. vi.

        U polju Vrsta zajedničke mape odaberite jednu od sljedećih opcija, a zatim pritisnite Primijeni.

        • •

          Javno

        • •

          Privatno

        NAPOMENA:Radi sigurnosti, HP preporučuje da za vrstu zajedničke mape odaberete opciju Privatno.

      7. vii.

        Kad se prikaže poruka Zajednička mapa uspješno je stvorena, pritisnite U redu.

      8. viii.

        Označite potvrdni okvir za odredišnu mapu, a zatim pritisnite U redu.

  6. 6.

    Kako biste na radnoj površini računala stvorili prečac mrežne mape, označite potvrdni okvir Stvori prečac mrežne mape na radnoj površini

  7. 7.

    Kako bi bilo potrebno unijeti PIN na upravljačkoj ploči pisača prije nego što pisač može poslati skenirani dokument u mrežnu mapu, unesite četveroznamenkasti PIN u polje Sigurnosni PIN i ponovno unesite PIN u polje Potvrdi sigurnosni PIN. Pritisnite Dalje.

    NAPOMENA:HP preporučuje stvaranje PIN-a za zaštitu odredišne mape.

    NAPOMENA:Kada stvorite PIN, on se mora upisati na upravljačkoj ploči pisača svaki puta kada se skenirani dokument šalje u odredišnu mapu.

  8. 8.

    Na stranici 2. Provjera autentičnosti, unesite Korisničko ime za Windows i Lozinku za Windows koji se koriste za prijavu na računalo, a zatim pritisnite Dalje.

  9. 9.

    Na stranici 3. Konfiguriranje, odaberite zadane postavke skeniranja tako da izvršite sljedeći zadatak, a zatim pritisnite Dalje.

    1. a.

      U padajućem izborniku Vrsta dokumenta odaberite zadani format datoteke za skenirane datoteke.

    2. b.

      U padajućem izborniku Željena boja odaberite crno- bijelo ili u boji.

    3. c.

      U padajućem izborniku Veličina papira odaberite zadanu veličinu papira za skenirane datoteke.

    4. d.

      U padajućem izborniku Postavke kvalitete odaberite zadanu rezoluciju za skenirane datoteke.

      NAPOMENA:Slike veće rezolucije imaju više točaka po inču (dpi), što znači da pokazuju više detalja. Slike niže rezolucije imaju manje točaka po inču i pokazuju manje detalja, ali je veličina datoteke manja.

    5. e.

      U polje Prefiks naziva datoteke unesite prefiks naziva datoteke (npr. MyScan).

  10. 10.

    Na stranici 4. Završi, pregledajte podatke i potvrdite sve ispravne postavke. Ako vidite pogrešku, pritisnite gumb Natrag kako biste je ispravili. Ako su postavke točne, pritisnite gumb Spremi i provjeri za testiranje konfiguracije.

  11. 11.

    Kad se prikaže poruka Čestitamo, pritisnite Završi za dovršetak konfiguracije.

  12. 12.

    U dijaloškom okviru Profili mrežne mape sada se prikazuje novi profil pošiljatelja e-pošte. Pritisnite Zatvori za izlaz iz čarobnjaka.


Skeniraj

Druga metoda: Postavljanje značajke skeniranja u mrežnu mapu putem HP ugrađenog web-poslužitelja (Windows)

  • Prvi korak: Pristupanje HP ugrađenom web-poslužitelju (EWS):
  • Drugi korak: Konfiguriranje značajke skeniranja u mrežnu mapu


Skeniraj

Drugi korak: Konfiguriranje značajke skeniranja u mrežnu mapu

  1. 1.

    Na zaslonu HP EWS pritisnite karticu Sustav.

  2. 2.

    U lijevom navigacijskom oknu pritisnite vezu Administracija.

  3. 3.

    U području Omogućene značajke postavite opciju Skeniraj u mrežnu mapu na Uključeno.

  4. 4.

    Pritisnite karticu Skeniranje.

  5. 5.

    U lijevom navigacijskom oknu provjerite je li označena veza Postavljanje mrežne mape. Trebala bi biti prikazana stranica Skeniranje u mrežnu mapu.

  6. 6.

    Na stranici Konfiguracija mrežne mape pritisnite gumb Novo.

  7. 7.

    U području Podaci o mrežnoj mapi popunite sljedeća polja:

    1. a.

      U polje Ime za prikaz unesite naziv mape za prikaz.

    2. b.

      U polje Mrežni put unesite mrežni put do mape.

    3. c.

      U polje Korisničko ime unesite korisničko ime potrebno za pristup u mapu na mreži.

    4. d.

      U polje Lozinka unesite lozinku potrebnu za pristup u mapu na mreži.

  8. 8.

    Kako bi bilo potrebno unijeti PIN na upravljačkoj ploči pisača prije slanja datoteke u mrežnu mapu, u području Zaštita pristupa mapi pomoću PIN-a popunite sljedeća polja:

    1. a.

      U polje PIN (nije obavezno) unesite četveroznamenkasti PIN.

    2. b.

      U polje Potvrdite PIN ponovno unesite četveroznamenkasti PIN.

    NAPOMENA:HP preporučuje stvaranje PIN-a za zaštitu odredišne mape.

    NAPOMENA:Kada stvorite PIN, on se mora upisati na upravljačkoj ploči pisača svaki puta kada se skenirani dokument šalje u odredišnu mapu.

  9. 9.

    U području Postavke skeniranja popunite sljedeća polja:

    1. a.

      U padajućem izborniku Vrsta datoteke za skeniranje odaberite zadani format datoteke za skenirane datoteke.

    2. b.

      U padajućem izborniku Skeniraj u veličinu stranice odaberite zadanu veličinu stranice za skenirane datoteke.

    3. c.

      U padajućem izborniku Rezolucija skeniranja odaberite zadanu rezoluciju za skenirane datoteke.

      NAPOMENA:Slike veće rezolucije imaju više točaka po inču (dpi), što znači da pokazuju više detalja. Slike niže rezolucije imaju manje točaka po inču i pokazuju manje detalja, ali je veličina datoteke manja.

    4. d.

      U padajućem izborniku Boja ispisa odaberite hoće li skenirane datoteke biti crno-bijele ili u boji.

    5. e.

      U polje Prefiks naziva datoteke unesite prefiks naziva datoteke (npr. MyScan).

  10. 10.

    Pregledajte sve podatke, a zatim pritisnite jednu od sljedećih opcija:

    • •

      Spremi i provjeri: Odaberite ovu opciju za spremanje podataka i testiranje veze.

    • •

      Spremi samo: Odaberite ovu opciju za spremanje podataka bez testiranja veze.

    • •

      Odustani: Odaberite ovu opciju za izlazak iz konfiguriranja bez spremanja.


Skeniraj

Postavljanje značajke skeniranja u mrežnu mapu na računalu sa sustavom Mac

  • Prvi korak: Pristupanje HP ugrađenom web-poslužitelju (EWS):
  • Drugi korak: Konfiguriranje značajke skeniranja u mrežnu mapu


Skeniraj

Druga metoda: Otvaranje HP ugrađenog web-poslužitelja (EWS) pomoću HP uslužnog programa

  1. 1.

    Otvorite mapu Aplikacije, odaberite HP, a zatim odaberite HP Utility. Prikazuje se glavni zaslon HP uslužnog programa.

  2. 2.

    Na glavnom zaslonu HP uslužnog programa pristupite HP ugrađenom web-poslužitelju (EWS) na jedan od sljedećih načina:

    • •

      U području Postavke pisača pritisnite Dodatne postavke, a zatim pritisnite Otvaranje ugrađenog web-poslužitelja.

    • •

      U području Postavke skeniranja pritisnite Skeniranje u mrežnu mapu, a zatim pritisnite Registriraj zajedničku mapu....

      NAPOMENA:Ako nemate zajedničku mrežnu mapu, pritisnite Pomoć za prikaz informacija o izradi mape.

    Otvara se HP ugrađeni web-poslužitelj (EWS).


Skeniraj

Skeniranje na USB flash pogon (samo za modele sa zaslonom osjetljivim na dodir)

  1. 1.

    Postavite dokument na staklo skenera ili u ulagač dokumenata sukladno indikatorima na pisaču.

  2. 2.

    Umetnite USB flash pogon u USB priključak.

  3. 3.

    Izbornik USB flash pogon otvara se sa sljedećim opcijama:

    • •

      Ispis dokumenata

    • •

      Odabir i ispis fotografija

    • •

      Skeniranje na USB pogon

  4. 4.

    Odaberite Skeniranje na USB pogon.

  5. 5.

    Kada se otvori zaslon sažetka, moguće je podesiti sljedeće postavke:

    • •

      Vrsta datoteke za skeniranje

    • •

      Rezolucija skeniranja

    • •

      Veličina papira za skeniranje

    • •

      Izvor skeniranja

    • •

      Prefiks naziva datoteke

    • •

      Izlazna boja

  6. 6.

    Dodirnite gumb Skeniranje za skeniranje i spremanje datoteke.

    Pisač na USB pogonu stvara mapu pod nazivom HPSCANS i u nju sprema datoteku u formatu .PDF ili .JPG s automatski generiranim nazivom datoteke.


Skeniraj

Skeniranje u e-poštu (samo za modele sa zaslonom osjetljivim na dodir)

Upotrijebite upravljačku ploču pisača za skeniranje datoteke izravno u adresu e-pošte. Skenirana datoteka poslana je na adresu kao privitak poruke e-pošte.

NAPOMENA:Kako biste koristili ovu značajku, pisač mora biti spojen na mrežu, a značajka Skeniranje u e-poštu mora biti konfigurirana Čarobnjakom za postavljanje skeniranja u e-poštu (Windows) ili uporabom HP ugrađenog web-poslužitelja.

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na pisaču.

  2. 2.

    Na početnom zaslonu upravljačke ploče pisača dodirnite ikonu Skeniraj [image].

  3. 3.

    Dodirnite Skeniranje u e-poštu.

  4. 4.

    Odaberite adresu Od koju želite upotrijebiti. To je također poznato i kao "profil odlazne e-pošte".

    NAPOMENA:Ako je pisač konfiguriran samo s jednim profilom odlazne e-pošte, ova opcija neće biti dostupna.

    NAPOMENA:Ako je značajka PIN-a postavljena, unesite PIN i dodirnite gumb U redu. Međutim, PIN nije potreban za upotrebu ove značajke.

  5. 5.

    Dodirnite gumb Za i izaberite adresu ili grupu u koju želite poslati datoteku. Dodirnite gumb Gotovo kada završite.

    • •

      Za slanje poruke na drugu adresu ponovno dodirnite gumb Novo i zatim unesite adresu e-pošte.

  6. 6.

    Dodirnite gumb Predmet ako želite dodati redak predmeta.

  7. 7.

    Da biste vidjeli postavke skeniranja, dodirnite Postavke.

    Da biste promijenili postavku za skeniranje, dodirnite Uredi, a zatim promijenite postavke.

  8. 8.

    Dodirnite gumb Skeniranje kako biste pokrenuli zadatak skeniranja.


Skeniraj

Skeniranje u mrežnu mapu (samo za modele sa zaslonom osjetljivim na dodir)

Upotrijebite upravljačku ploču pisača za skeniranje dokumenta i spremanje u mapu na mreži.

NAPOMENA:Kako biste koristili ovu značajku, pisač mora biti spojen na mrežu, a značajka Skeniranje u mrežnu mapu mora biti konfigurirana Čarobnjakom za postavljanje skeniranja u mrežnu mapu (Windows) ili uporabom HP ugrađenog web-poslužitelja.

  1. 1.

    Postavite dokument na staklo skenera prema indikatorima na pisaču.

  2. 2.

    Na početnom zaslonu upravljačke ploče pisača dodirnite ikonu Skeniraj [image].

  3. 3.

    Dodirnite stavku Skeniranje u mrežnu mapu.

  4. 4.

    Na popisu mrežnih mapa odaberite mapu u koju želite spremiti dokument.

  5. 5.

    Zaslon upravljačke ploče prikazuje postavke skeniranja.

    • •

      Ako želite promijeniti neku postavku, dodirnite gumb Postavke, a zatim promijenite postavke.

    • •

      Ako su postavke točne, idite na sljedeći korak.

  6. 6.

    Dodirnite gumb Skeniranje kako biste pokrenuli zadatak skeniranja.


Skeniraj

Dodatni zadaci skeniranja

Posjetite www.hp.com/support/ljM227MFP.

Dostupne su upute za izvođenje određenih zadataka skeniranja, kao što su:

  • •

    Kako skenirati fotografiju ili dokument

  • •

    Kako skenirati kao tekst koji se može uređivati (OCR)

  • •

    Kako skenirati više stranica u jednu datoteku


Faksiranje

  • Postavljanje za slanje i primanje faksova
  • Slanje faksa
  • Dodatni zadaci faksiranja

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM227MFP.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Faksiranje

Postavljanje za slanje i primanje faksova

  • Prije početka
  • Korak 1: Identificirajte vrstu telefonske veze
  • Korak 2: Postavljanje faksa
  • Korak 3: Postavite vrijeme, datum i zaglavlje faksa
  • Korak 4: Testiranje faksa


Faksiranje

Prije početka

Provjerite je li pisač potpuno postavljen prije povezivanja s uslugom faksiranja.

NAPOMENA:Za povezivanje pisača s telefonskom utičnicom koristite telefonski kabel i ispravljače koji su isporučeni s pisačem.

NAPOMENA:U državama/regijama koje koriste serijski telefonski sustav ispravljač se isporučuje s pisačem. Pomoću ispravljača povežite ostale telekomunikacijske uređaje na istu telefonsku utičnicu na koju je priključen pisač.

Dovršite upute u svakom od sljedeća četiri koraka:

Korak 1: Identificirajte vrstu telefonske veze.

Korak 2: Postavljanje faksa.

Korak 3: Postavite vrijeme, datum i zaglavlje faksa.

Korak 4: Testiranje faksa.


Faksiranje

Korak 1: Identificirajte vrstu telefonske veze

Pregledajte vrste opreme i usluge u nastavku kako biste odredili koju metodu postavljanja koristiti. Korištena metoda ovisi o opremi i uslugama koje su već instalirane u telefonskom sustavu.

NAPOMENA:Pisač je analogni uređaj. Tvrtka HP preporučuje korištenje pisača na namjenskoj analognoj telefonskoj liniji.

  • •

    Namjenska telefonska linija: Pisač je jedini dio opreme ili usluge povezane s telefonskom linijom

  • •

    Glasovni pozivi: Glasovni pozivi i faksiranje koriste istu telefonsku liniju

  • •

    Automatska sekretarica: Automatska sekretarica odgovara na glasovne pozive na istoj telefonskoj liniji koja se koristi za faksiranje

  • •

    Govorna pošta: Usluga pretplate na govornu poštu koristi istu telefonsku liniju kao faksiranje

  • •

    Usluga karakterističnog zvona: Usluga davatelja telefonskih usluga koja omogućuje pridruživanje nekoliko telefonskih brojeva jednoj telefonskoj liniji, a svaki broj ima drukčiji zvuk zvona; pisač prepoznaje zvuk zvona namijenjen njemu i odgovara na poziv

  • •

    Računalni modemski pristup: Računalo koristi telefonsku liniju za povezivanje s internetom putem modema

  • •

    DSL linija: Usluga digitalne pretplatničke linije (DSL) davatelja telefonskih usluga; ova se usluga u nekim državama/regijama naziva ADSL

  • •

    PBX ili ISDN telefonski sustav: Telefonski sustav privatne granske razmjene (PBX) ili sustav digitalne mreže za integrirano pružanje usluga (ISDN)

  • •

    Telefonski sustav za prijenos glasa putem interneta (VoIP): Protokol za prijenos glasa putem interneta (VoIP) putem davatelja internetskih usluga


Faksiranje

Korak 2: Postavljanje faksa

Pritisnite vezu u nastavku koja najbolje opisuje okruženje u kojem će pisač slati i primati faksove i slijedite upute za postavljanje.

  • •

    Namjenska telefonska linija

  • •

    Dijeljena linija za glasovne pozive i faksiranje

  • •

    Dijeljena linija za glasovne pozive i faksiranje s automatskom sekretaricom

Ovdje su nalaze upute za samo tri vrste veza. Dodatne informacije o povezivanju pisača putem ostalih vrsta veza potražite na web-mjestu podrške za ovaj uređaj www.hp.com/support/ljM227MFP.

NAPOMENA:Pisač je analogni uređaj za faksiranje. Tvrtka HP preporučuje korištenje pisača na namjenskoj analognoj telefonskoj liniji. Ako koristite digitalno okruženje, npr. DSL, PBX, ISDN ili VoIP, provjerite koristite li ispravne filtre i pravilno konfigurirajte digitalne postavke. Dodatne informacije zatražite od vašeg davatelja digitalnih usluga.

NAPOMENA:Na telefonsku liniju ne spajajte više od tri uređaja.

NAPOMENA:Ovaj pisač ne podržava govornu poštu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Namjenska telefonska linija
  • Dijeljena linija za glasovne pozive i faksiranje
  • Dijeljena linija za glasovne pozive i faksiranje s automatskom sekretaricom


Faksiranje

Namjenska telefonska linija

Slijedite ove korake kako biste postavili pisač na namjenskoj telefonskoj liniji bez dodatnih usluga.

  1. 1.

    Telefonski kabel priključite u priključak za faks na pisaču i u zidnu telefonsku utičnicu.

    NAPOMENA:U nekim državama/regijama potreban je adapter za korištenje s telefonskim kabelom koji je isporučen s pisačem.

    NAPOMENA:Na nekim pisačima priključak za faks možda se nalazi iznad priključka za telefon. Pogledajte ikone na pisaču.

  2. 2.

    Postavite pisač tako da automatski odgovara na faksiranje.

    1. a.

      Uključite pisač.

    2. b.

      Na upravljačkoj ploči otvorite izbornik Postavke [image].

    3. c.

      Dodirnite izbornik Postavljanje faksa.

    4. d.

      Dodirnite izbornik Osnovne postavke.

    5. e.

      Dodirnite postavku Način odgovaranja.

    6. f.

      Dodirnite opciju Automatski.

  3. 3.

    Nastavite do odjeljka Korak 3: Postavite vrijeme, datum i zaglavlje faksa.


Faksiranje

Dijeljena linija za glasovne pozive i faksiranje

Slijedite ove korake za postavljanje pisača na dijeljenoj liniji za glasovne pozive i faksiranje.

  1. 1.

    Isključite sve uređaje koji su povezani s telefonskom utičnicom.

  2. 2.

    Telefonski kabel priključite u priključak za faks na pisaču i u zidnu telefonsku utičnicu.

    NAPOMENA:U nekim državama/regijama potreban je adapter za korištenje s telefonskim kabelom koji je isporučen s pisačem.

    NAPOMENA:Na nekim pisačima priključak za faks možda se nalazi iznad priključka za telefon. Pogledajte ikone na pisaču.

    Povezivanje faks uređaja i telefona

  3. 3.

    Izvadite utikač iz izlaznog priključka za telefonsku liniju na stražnjoj strani pisača, a zatim priključite telefon na taj priključak.

  4. 4.

    Postavite pisač tako da automatski odgovara na faksiranje.

    1. a.

      Uključite pisač.

    2. b.

      Na upravljačkoj ploči otvorite izbornik Postavke [image].

    3. c.

      Dodirnite izbornik Postavljanje faksa.

    4. d.

      Dodirnite izbornik Osnovne postavke.

    5. e.

      Dodirnite postavku Način odgovaranja, a zatim odaberite opciju Automatski.

  5. 5.

    Postavite pisač na provjeru tonskog signala biranja prije slanja faksa.

    NAPOMENA:Na taj način pisač neće slati faks dok netko telefonira.

    1. a.

      Na upravljačkoj ploči otvorite izbornik Postavke [image].

    2. b.

      Dodirnite izbornik Postavljanje faksa.

    3. c.

      Dodirnite izbornik Napredne postavke.

    4. d.

      Dodirnite postavku Prepoznavanje tona biranja, a zatim odaberite Uključeno.

  6. 6.

    Nastavite do odjeljka Korak 3: Postavite vrijeme, datum i zaglavlje faksa.


Faksiranje

Dijeljena linija za glasovne pozive i faksiranje s automatskom sekretaricom

Slijedite ove korake za postavljanje pisača na dijeljenoj liniji za glasovne pozive i faksiranje.

  1. 1.

    Isključite sve uređaje koji su povezani s telefonskom utičnicom.

  2. 2.

    Izvadite utikač iz izlaznog priključka za telefonsku liniju na stražnjoj strani pisača.

  3. 3.

    Telefonski kabel priključite u priključak za faks na pisaču i u zidnu telefonsku utičnicu.

    NAPOMENA:U nekim državama/regijama potreban je adapter za korištenje s telefonskim kabelom koji je isporučen s pisačem.

    NAPOMENA:Na nekim pisačima priključak za faks možda se nalazi iznad priključka za telefon. Pogledajte ikone na pisaču.

    Povezivanje faks uređaja

  4. 4.

    Priključite telefonski kabel automatske sekretarice u izlazni priključak telefonske linije na stražnjoj strani pisača.

    NAPOMENA:Priključite automatsku sekretaricu izravno u pisač jer bi automatska sekretarica mogla snimati tonove faksiranja iz uređaja za slanje faksova i pisač možda ne bi primao faksove.

    NAPOMENA:Ako automatska sekretarica nema ugrađeni telefon, priključite telefon na priključak OUT na automatskoj sekretarici radi dostupnosti.

    NAPOMENA:Na nekim pisačima priključak za faks možda se nalazi iznad priključka za telefon. Pogledajte ikone na pisaču.

    Povezivanje faks uređaja i telefona

  5. 5.

    Konfigurirajte postavke zvona za odgovor na pisaču.

    1. a.

      Uključite pisač.

    2. b.

      Na upravljačkoj ploči otvorite izbornik Postavke [image].

    3. c.

      Dodirnite izbornik Postavljanje faksa.

    4. d.

      Dodirnite izbornik Osnovne postavke.

    5. e.

      Dodirnite opciju Broj zvona do odgovora.

    6. f.

      Pomoću numeričke tipkovnice na upravljačkoj ploči pisača postavite broj zvona na 5 ili više pa zatim odaberite U redu.

  6. 6.

    Postavite pisač tako da automatski odgovara na faksiranje.

    1. a.

      Na upravljačkoj ploči otvorite izbornik Postavke [image].

    2. b.

      Dodirnite izbornik Postavljanje faksa.

    3. c.

      Dodirnite izbornik Osnovne postavke.

    4. d.

      Dodirnite postavku Način odgovaranja, a zatim odaberite opciju Automatski.

  7. 7.

    Postavite pisač na provjeru tonskog signala biranja prije slanja faksa.

    NAPOMENA:Na taj način pisač neće slati faks dok netko telefonira.

    1. a.

      Na upravljačkoj ploči otvorite izbornik Postavke [image].

    2. b.

      Dodirnite izbornik Postavljanje faksa.

    3. c.

      Dodirnite izbornik Napredne postavke.

    4. d.

      Dodirnite postavku Prepoznavanje tona biranja, a zatim odaberite gumb Uključeno.

  8. 8.

    Nastavite do odjeljka Korak 3: Postavite vrijeme, datum i zaglavlje faksa.


Faksiranje

Korak 3: Postavite vrijeme, datum i zaglavlje faksa

Konfigurirajte postavke faksiranja na pisaču pomoću jedne od sljedećih metoda:

  • •

    Čarobnjak HP Fax Setup Wizard za postavljanje faksa (preporučena metoda)

  • •

    Upravljačka ploča pisača

  • •

    HP ugrađeni web-poslužitelj (EWS) i HP Device Toolbox (Windows) (ako je instaliran softver)

NAPOMENA:U SAD-u i mnogim drugim državama/regijama postavljanje vremena, datuma i ostalih informacija o zaglavlju faksa zakonska je potreba.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Čarobnjak HP Fax Setup Wizard za postavljanje faksa
  • Upravljačka ploča pisača
  • HP ugrađeni web-poslužitelj (EWS) i HP Device Toolbox (Windows)


Faksiranje

Čarobnjak HP Fax Setup Wizard za postavljanje faksa

Čarobnjaku za postavljanje faksa pristupite nakon početnog postavljanja instalacije softvera prema navedenim koracima.

NAPOMENA:Čarobnjak za postavljanje faksa dostupan je samo u operacijskom sustavu Windows 7.

  1. 1.

    Otvorite program HP Printer Assistant.

    • •

      Windows 8.1: Pritisnite strelicu prema dolje u donjem lijevom kutu zaslona Start i zatim odaberite naziv pisača.

    • •

      Windows 8: Desnom tipkom miša pritisnite prazno područje na zaslonu Start, pritisnite Sve aplikacije na traci aplikacija, a zatim odaberite naziv pisača.

    • •

      Windows 7, Windows Vista i Windows XP: Na radnoj površini računala pritisnite Start, odaberite Svi programi, pritisnite HP, pritisnite mapu za pisač, odaberite ikonu s nazivom pisača, a zatim otvorite HP Printer Assistant.

  2. 2.

    U programu HP Printer Assistant odaberite Faks, a zatim odaberite Čarobnjak za postavljanje faksa.

  3. 3.

    Da biste konfigurirali postavke faksa, slijedite upute u čarobnjaku za postavljanje faksa.

  4. 4.

    Nastavite do odjeljka Korak 4: Testiranje faksa.


Faksiranje

Upravljačka ploča pisača

Kako biste postavili vrijeme, datum i zaglavlje faksa pomoću upravljačke ploče, izvršite sljedeće korake.

  1. 1.

    Na upravljačkoj ploči otvorite izbornik Postavke [image].

  2. 2.

    Dodirnite izbornik Postavljanje faksa.

  3. 3.

    Dodirnite izbornik Osnovne postavke.

  4. 4.

    Dodirnite opciju Vrijeme/datum.

  5. 5.

    Dodirnite 12-satni ili 24-satni format sata.

  6. 6.

    Pomoću tipkovnice unesite trenutačno vrijeme, a zatim odaberite OK.

    NAPOMENA:Po potrebi dodirnite gumb 123 kako biste otvorili tipkovnicu koja koristi posebne znakove.

  7. 7.

    Odaberite format datuma.

  8. 8.

    Pomoću tipkovnice unesite trenutačni datum, a zatim odaberite OK.

  9. 9.

    Odaberite izbornik Zaglavlje faksa.

  10. 10.

    Pomoću tipkovnice unesite broj faksa, a zatim odaberite OK.

    NAPOMENA:Najveći broj znakova za broj telefaksa je 20.

  11. 11.

    Pomoću tipkovnice unesite naziv vaše tvrtke ili zaglavlje, a zatim odaberite OK.

    NAPOMENA:Najveći broj znakova za zaglavlje telefaksa je 25.

  12. 12.

    Nastavite do odjeljka Korak 4: Testiranje faksa.


Faksiranje

HP ugrađeni web-poslužitelj (EWS) i HP Device Toolbox (Windows)

  1. 1.

    Pokrenite HP EWS ili u izborniku Start ili web-pregledniku.

    Izbornik Start

    1. a.

      Otvorite program HP Printer Assistant.

      • •

        Windows 8.1: Pritisnite strelicu prema dolje u donjem lijevom kutu zaslona Start i zatim odaberite naziv pisača.

      • •

        Windows 8: Desnom tipkom miša pritisnite prazno područje na zaslonu Start, pritisnite Sve aplikacije na traci aplikacija, a zatim odaberite naziv pisača.

      • •

        Windows 7, Windows Vista i Windows XP: Na radnoj površini računala pritisnite Start, odaberite Svi programi, pritisnite HP, pritisnite mapu za pisač, odaberite ikonu s nazivom pisača, a zatim otvorite HP Printer Assistant.

    2. b.

      U programu HP Printer Assistant odaberite Ispis, a zatim odaberite HP Device Toolbox.

    Web-preglednik

    1. a.

      Na upravljačkoj ploči dodirnite gumb Informacije o vezi [image] i zatim dodirnite gumb Mrežno povezano [image] ili gumb Mrežni Wi-Fi uključen [image] za prikaz IP adrese ili naziva glavnog računala.

    2. b.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

  2. 2.

    Pritisnite karticu Fax (Faks).

  3. 3.

    Za konfiguriranje postavki faksa slijedite upute prikazane na zaslonu.

  4. 4.

    Nastavite do odjeljka Korak 4: Testiranje faksa.


Faksiranje

Korak 4: Testiranje faksa

Pokrenite test faksiranja kako biste provjerili je li faks pravilno postavljen.

  1. 1.

    Na upravljačkoj ploči otvorite izbornik Postavke [image].

  2. 2.

    Dodirnite izbornik Usluge.

  3. 3.

    Dodirnite izbornik Usluga faksiranja.

  4. 4.

    Dodirnite opciju Pokreni testiranje faksa. Pisač ispisuje izvješće o testiranju.

  5. 5.

    Pregledajte izvješće.

    • •

      Ako izvješće naznačuje da je pisač prošao testiranje, pisač je spreman za slanje i primanje faksova.

    • •

      Ako izvješće naznačuje da pisač nije prošao testiranje, potražite u izvješću dodatne informacije o rješavanju problema. Na popisu za provjeru i otklanjanje poteškoća nalaze se dodatne informacije o rješavanju problema s faksiranjem.


Faksiranje

Slanje faksa

  • Faksiranje s plošnog skenera
  • Faksiranje iz ulagača dokumenata
  • Korištenje brojeva za brzo biranje i unosa za grupno biranje
  • Slanje faksa pomoću softvera
  • Slanje faksa iz softverskog programa drugog proizvođača kao što je Microsoft Word


Faksiranje

Faksiranje s plošnog skenera

  1. 1.

    Dokument položite licem prema dolje na staklo skenera.

    Položite dokument na staklo

  2. 2.

    Na početnom zaslonu upravljačke ploče pisača dodirnite ikonu Faksiranje [image].

  3. 3.

    Pomoću tipkovnice upišite broj faksa.

  4. 4.

    Dodirnite gumb Slanje faksa.

  5. 5.

    Pisač će od vas tražiti da potvrdite slanje sa stakla skenera. Dodirnite gumb Da.

  6. 6.

    Pisač od vas traži umetanje prve stranice. Dodirnite gumb U redu.

  7. 7.

    Pisač skenira prvu stranicu, a zatim od vas traži da umetnete sljedeću stranicu. Ako dokument sadrži više stranica, dodirnite gumb Da. Nastavite s ovim postupkom sve dok ne završite sa skeniranjem svih stranica.

  8. 8.

    Nakon skeniranja posljednje stranice na odzivnik uređaja dodirnite gumb Ne. Pisač šalje telefaks.


Faksiranje

Faksiranje iz ulagača dokumenata

  1. 1.

    Umetnite izvornike u ulagač papira licem prema gore.

    OPREZ:Kako ne biste oštetili pisač, nemojte koristiti dokumente koji su zaklamani ili sadrže korektor traku, korektor ili spajalice. U ulagač dokumenata (ADF) ne umećite niti fotografije, male ili osjetljive dokumente.

    Umetnite originalni dokument

  2. 2.

    Podesite vodilice za papir tako da pristanu uz papir.

  3. 3.

    Na početnom zaslonu upravljačke ploče pisača dodirnite ikonu Faksiranje [image].

  4. 4.

    Pomoću tipkovnice upišite broj faksa.

  5. 5.

    Dodirnite gumb Slanje faksa.


Faksiranje

Korištenje brojeva za brzo biranje i unosa za grupno biranje

NAPOMENA:Unosi u telefonskom imeniku moraju se postaviti pomoću opcije Izbornik faksa prije korištenja telefonskog imenika za slanje faksova.

  1. 1.

    Umetnite dokument na staklo skenera ili ulagač dokumenata.

    Umetnite originalni dokument

  2. 2.

    Na početnom zaslonu upravljačke ploče pisača dodirnite ikonu Faksiranje [image].

  3. 3.

    Dodirnite ikonu imenika za faksiranje na tipkovnici.

  4. 4.

    Dodirnite naziv pojedinačnog ili grupnog unosa koji želite koristiti.

  5. 5.

    Dodirnite gumb Slanje faksa.


Faksiranje

Slanje faksa pomoću softvera

Postupak za slanje faksa razlikuje se prema vašim specifikacijama. Slijede tipični koraci.

  1. 1.

    Otvorite program HP Printer Assistant.

    • •

      Windows 8.1: Pritisnite strelicu prema dolje u donjem lijevom kutu zaslona Start i zatim odaberite naziv pisača.

    • •

      Windows 8: Desnom tipkom miša pritisnite prazno područje na zaslonu Start, pritisnite Sve aplikacije na traci aplikacija, a zatim odaberite naziv pisača.

    • •

      Windows 7, Windows Vista i Windows XP: Na radnoj površini računala pritisnite Start, odaberite Svi programi, pritisnite HP, pritisnite mapu za pisač, odaberite ikonu s nazivom pisača, a zatim otvorite HP Printer Assistant.

  2. 2.

    U programu HP Printer Assistant odaberite Faks, a zatim odaberite Slanje faksa.

  3. 3.

    Unesite broj faksa jednog ili više primatelja.

  4. 4.

    Umetnite dokument u ulagač dokumenata.

  5. 5.

    Pritisnite Pošalji sad.


Faksiranje

Slanje faksa iz softverskog programa drugog proizvođača kao što je Microsoft Word

  1. 1.

    Otvorite dokument u programu drugog proizvođača.

  2. 2.

    Pritisnite izbornik Datoteka, a zatim pritisnite Ispis.

  3. 3.

    Odaberite upravljački program pisača s padajućeg popisa upravljačkog programa pisača. Otvorit će se softver faksa.

  4. 4.

    Unesite broj faksa jednog ili više primatelja.

  5. 5.

    Umetnite stranice koje se nalaze u pisaču. Ovaj je korak neobvezan.

  6. 6.

    Pritisnite Pošalji sad.


Faksiranje

Dodatni zadaci faksiranja

Posjetite www.hp.com/support/ljM227MFP.

Dostupne su upute za izvođenje određenih zadataka faksiranja kao što su:

  • •

    Sastavljanje i upravljanje popisima brojeva faksa za brzo biranje

  • •

    Postavljanje šifri obračuna za faksiranje

  • •

    Korištenje rasporeda ispisa faksova

  • •

    Blokiranje dolaznih faksova

  • •

    Arhiviranje i prosljeđivanje faksova


Upravljanje pisačem

  • Upotreba aplikacija HP web usluge (samo za modele s dodirnim zaslonom)
  • Promjena vrste povezivanja pisača (Windows)
  • Napredna konfiguracija s HP ugrađenim web-poslužiteljem (EWS) i programom HP Device Toolbox (Windows)
  • Napredna konfiguracija pomoću programa HP Utility za OS X
  • Konfiguriranje postavki IP mreže
  • Sigurnosne značajke pisača
  • Konfiguriranje postavki tihog načina rada za ispis
  • Postavke uštede energije
  • Ažuriranje firmvera

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM227MFP.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Upravljanje pisačem

Upotreba aplikacija HP web usluge (samo za modele s dodirnim zaslonom)

Aplikacije HP Web Services imaju korisne sadržaje koji se mogu automatski preuzeti s Interneta na pisač. Odaberite između raznih aplikacija uključujući vijesti, kalendare, obrasce i spremanje dokumenata u oblak.

Kako biste aktivirali ove aplikacije i zakazali preuzimanja, idite na web-mjesto HP Connected na adresi www.hpconnected.com

NAPOMENA:Pisač mora biti povezan sa žičnom ili bežičnom mrežom i imati pristup internetu. Na pisaču potrebno je omogućiti uslugu HP Web Services.

Omogućavanje usluga HP Web Services

Ovaj postupak omogućuje i HP internetske usluge i gumb [image] Aplikacije.

  1. 1.

    Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Dodirnite HP Web Services.

  3. 3.

    Dodirnite Omogući HP Web Services.

  4. 4.

    Za ispis uvjeta korištenja HP Web Services dodirnite Ispis.

  5. 5.

    Za dovršetak postupka dodirnite U redu.

    Nakon preuzimanja aplikacije s web-mjesta HP Connected, ista je dostupna u izborniku Aplikacije na upravljačkoj ploči pisača.


Upravljanje pisačem

Promjena vrste povezivanja pisača (Windows)

Ako već koristite pisač i želite promijeniti način na koji je povezan, za promjenu povezivanja upotrijebite Postavke i softver uređaja. Na primjer, priključite novi pisač na računalo pomoću USB-a ili mrežne veze ili promijenite vezu s USB veze na bežičnu vezu.

Da biste otvorili Postavke i softver uređaja, dovršite sljedeći postupak:

  1. 1.

    Otvorite program HP Printer Assistant.

    • •

      Windows 8.1: Pritisnite strelicu prema dolje u donjem lijevom kutu zaslona Start i zatim odaberite naziv pisača.

    • •

      Windows 8: Desnom tipkom miša pritisnite prazno područje na zaslonu Start, pritisnite Sve aplikacije na traci aplikacija, a zatim odaberite naziv pisača.

    • •

      Windows 7, Windows Vista i Windows XP: Na radnoj površini računala pritisnite Start, odaberite Svi programi, pritisnite HP, pritisnite mapu za pisač, odaberite ikonu s nazivom pisača, a zatim otvorite HP Printer Assistant.

  2. 2.

    U programu HP Printer Assistant odaberite Alati na navigacijskoj traci, a zatim odaberite Postavke i softver uređaja.


Upravljanje pisačem

Napredna konfiguracija s HP ugrađenim web-poslužiteljem (EWS) i programom HP Device Toolbox (Windows)

Pomoću HP ugrađenog web-poslužitelja možete upravljati funkcijama ispisa s računala umjesto s upravljačke ploče pisača.

  • •

    Pregledati informacije o stanju pisača

  • •

    Utvrditi koliko je još preostalo potrošnog materijala i naručiti novi.

  • •

    Pregledati i mijenjati konfiguraciju ladica

  • •

    Pregledati i mijenjati konfiguraciju upravljačke ploče pisača

  • •

    Pregled i ispis internih stranica

  • •

    Primati obavijesti o pisaču i potrošnom materijalu

  • •

    Prikaz i promjena mrežne konfiguracije

HP ugrađeni web-poslužitelj radi kada je pisač priključen na IP mrežu. HP ugrađeni web-poslužitelj ne podržava priključke pisača na osnovi IPX-a. Za pokretanje i upotrebu HP ugrađenog web-poslužitelja nije potreban pristup internetu.

HP ugrađeni web-poslužitelj automatski je dostupan kada je pisač priključen na mrežu.

NAPOMENA:HP Device Toolbox je softver koji se koristi za povezivanje s HP ugrađenim web-poslužiteljem kada je pisač povezan s računalom putem USB-a. Dostupan je samo ako je izvršena potpuna instalacija prilikom instalacije pisača na računalu. Ovisno o tome kako je pisač povezan, neke značajke možda neće biti dostupne.

NAPOMENA:HP ugrađeni web-poslužitelj nije dostupan iza mrežnog vatrozida.

Prva metoda: Otvorite HP ugrađeni web-poslužitelj (EWS) iz softvera

  1. 1.

    Otvorite program HP Printer Assistant.

    • •

      Windows 8.1: Pritisnite strelicu prema dolje u donjem lijevom kutu zaslona Start i zatim odaberite naziv pisača.

    • •

      Windows 8: Desnom tipkom miša pritisnite prazno područje na zaslonu Start, pritisnite Sve aplikacije na traci aplikacija, a zatim odaberite naziv pisača.

    • •

      Windows 7, Windows Vista i Windows XP: Na radnoj površini računala pritisnite Start, odaberite Svi programi, pritisnite HP, pritisnite mapu za pisač, odaberite ikonu s nazivom pisača, a zatim otvorite HP Printer Assistant.

  2. 2.

    U programu HP Printer Assistant odaberite Ispis, a zatim odaberite HP Device Toolbox.

Druga metoda: Otvorite HP ugrađeni web-poslužitelj (EWS) iz web-preglednika

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite [image] gumb. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača dodirnite gumb Informacije o vezi [image] i zatim dodirnite gumb Mrežno povezano [image] ili gumb Mrežni Wi-Fi uključen [image] za prikaz IP adrese ili naziva glavnog računala.

  2. 2.

    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

    Primjer IP adrese u prozoru preglednika

    NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

Kartica ili odjeljak Opis

Kartica Početna stranica

Sadrži informacije o pisaču, statusu i konfiguraciji

  • •

    Stanje uređaja: Prikazuje status pisača i približni preostali vijek trajanja HP-ova potrošnog materijala u postotcima.

  • •

    Status potrošnog materijala: Prikazuje predviđeni preostali vijek trajanja HP-ovog potrošnog materijala. Stvarni preostali vijek trajanja potrošnog materijala može varirati. Bilo bi dobro da imate spremnu zamjenu kad kvaliteta ispisa postane neprihvatljiva. Potrošni materijal ne treba zamijeniti osim ako kvaliteta ispisa više nije zadovoljavajuća.

  • •

    Konfiguracija uređaja: Prikazuje informacije koje se nalaze na stranici s konfiguracijom pisača.

  • •

    Sažetak mreže: Prikazuje informacije koje se nalaze na stranici mrežne konfiguracije pisača.

  • •

    Izvješća: Ispis stranica konfiguracije i statusa potrošnog materijala koje pisač generira.

  • •

    Dnevnik memorije zadataka: Prikazuje sažetak svih zadataka spremljenih u memoriju pisača.

    (samo pisači sa spremanjem zadataka)

  • •

    Dnevnik korištenja boje: Prikazuje sažetak zadataka u boji koje je pisač ispisao.

    (Samo za pisače u boji)

  • •

    Dnevnik događaja: Prikazuje sve događaje pisača i pogreške.

  • •

    Licence za otvorene programske kodove: Prikazuje sažetak licenci za otvorene programske kodove koje se mogu koristiti s pisačem.

Kartica Sustav

Omogućuje konfiguriranje pisača s računala.

  • •

    Informacije o uređaju: Daje osnovne informacije o pisaču i tvrtki.

  • •

    Postavljanje papira: Promjena zadanih postavki za papir u pisaču.

  • •

    Kvaliteta ispisa: Promjena zadanih postavki kvalitete ispisa za pisač.

  • •

    Energetske postavke: Promijenite zadane postavke vremena za uključivanje načina mirovanja / automatskog gašenja ili automatskog isključivanja.

  • •

    Postavljanje memorije zadataka: Konfiguriranje postavki memorije zadataka za pisač.

    (samo pisači sa spremanjem zadataka)

  • •

    Vrste papira: Konfiguriranje načina ispisa koji odgovaraju vrstama papira koje pisač prihvaća.

  • •

    Postavljanje sustava: Promjena zadanih postavki sustava za pisač.

  • •

    Postavke potrošnog materijala: Promjena postavki za upozorenja da u spremniku ponestaje boje i druge informacije o potrošnom materijalu.

  • •

    Servis: Obavljanje postupka čišćenja na pisaču.

  • •

    Spremi i vrati: Spremanje trenutnih postavki pisača u datoteku na računalu. Na taj način možete učitati iste postavke na drugi pisač ili naknadno vratiti pisač na te postavke.

  • •

    Administracija: Postavljanje ili promjena lozinke pisača. Omogućavanje ili onemogućavanje značajki pisača.

NAPOMENA:Kartica Sustav može se zaštititi lozinkom. Ako je pisač priključen na mrežu uvijek se posavjetujte s administratorom sustava prije nego što promijenite postavke na ovoj kartici.

Kartica Ispis

Omogućuje promjenu zadanih postavki ispisa putem računala.

  • •

    Ispis: Omogućuje promjenu zadanih postavki pisača, kao što su broj kopija i orijentacija papira. To su iste opcije kao i one dostupne na upravljačkoj ploči.

  • •

    PostScript: Isključite ili uključite značajku Ispis PS pogreški.

Kartica Faksiranje

(Samo za faks pisače)

  • •

    Opcije primanja: Konfigurirajte kako će pisač primati dolazne faksove.

  • •

    Telefonski imenik: Dodavanje ili brisanje unosa u faks imeniku uređaja.

  • •

    Popis neželjenih faksova: Postavljanje brojeva faksa koji su blokirani i ne mogu slati faksove na pisač.

  • •

    Dnevnik aktivnosti faksa: Pregled nedavne aktivnosti faksa za pisač.

Kartica Skeniranje

(Samo za MFP pisače)

Konfiguriranje značajki Skeniranje u mrežnu mapu i Skeniranje u e-poštu.

  • •

    Postavljanje mrežne mape Konfigurirajte mape na mreži u koje će pisač spremati skenirane datoteke.

  • •

    Postavljanje skeniranja u e-poštu: Pokrenite postupak postavljanja značajke Skeniranja u e-poštu.

  • •

    Profili izlazne e-pošte: Postavite adresu e-pošte koja će biti adresa “pošiljatelja” za sve poruke e-pošte poslane s pisača.

  • •

    Adresar e-pošte: Dodavanje ili brisanje unosa u adresaru e-pošte.

  • •

    Opcije e-pošte: Konfigurirajte zadani naslov i tekst. Konfigurirajte zadane postavke skeniranja za e-poštu.

Kartica Kopiranje

(Samo za MFP pisače)

Pomoću ove kartice možete postaviti zadane postavke kopiranja.

Kartica Umrežavanje

(samo pisači povezani s mrežom)

Omogućuje promjenu mrežnih postavki putem računala.

Administratori mreže mogu tu karticu koristiti za reguliranje mrežnih postavki za pisač kada je povezan s IP mrežom. Isto tako omogućuje mrežnom administratoru postavljanje funkcije izravnog Wi-Fi načina. Ova se kartica ne pokazuje ako je pisač izravno povezan s računalom.

Kartica HP Web Services

Pomoću ove kartice s pisačem možete postaviti i koristiti različite internetske alate.


Upravljanje pisačem

Napredna konfiguracija pomoću programa HP Utility za OS X

Upotrijebite HP Utility kako biste s računala provjerili status pisača te pregledali ili promijenili postavke pisača.

HP Utility možete koristiti kada je pisač spojen USB kabelom ili kada je spojen na TCP/IP mrežu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje programa HP Utility
  • Značajke programa HP Utility


Upravljanje pisačem

Otvaranje programa HP Utility

  1. 1.

    Na računalu otvorite mapu Aplikacije.

  2. 2.

    Odaberite HP, a zatim odaberite HP Utility.


Upravljanje pisačem

Značajke programa HP Utility

Alatna traka programa HP Utility sadrži sljedeće stavke:

  • •

    Uređaji: Pritisnite ovaj gumb za prikaz ili sakrivanje Mac proizvoda koje HP Utility prepoznaje.

  • •

    Sve postavke: Pritisnite ovaj gumb za vraćanje na glavni prikaz programa HP Utility.

  • •

    HP podrška: Pritisnite ovaj gumb kako biste otvorili preglednik i web-mjesto tvrtke HP za podršku.

  • •

    Potrošni materijal: Pritisnite ovaj gumb kako biste otvorili web-mjesto HP SureSupply.

  • •

    Registracija: Pritisnite ovaj gumb kako biste otvorili web-mjesto za HP registraciju.

  • •

    Recikliranje: Pritisnite ovaj gumb kako biste otvorili web-mjesto programa za recikliranje HP Planet Partners.

Program HP Utility sastoji se od stranica koje otvarate pritiskom na popis Sve postavke. Sljedeća tablica opisuje zadaće koje možete obaviti s programom HP Utility.

Stavka Opis

Stanje potrošnog materijala

Prikazuje status potrošnog materijala i nudi veze za online naručivanje potrošnog materijala.

Informacije o uređaju

Prikazuje informacije o trenutno odabranom pisaču, uključujući i servisni ID (ako je dodijeljen), verziju programske datoteke (FW verzija), serijski broj i IP adresu.

Naredbe

Pisaču šalje posebne znakove ili naredbe za ispis nakon zadatka ispisa.

NAPOMENA:Ova opcija dostupna je samo nakon što ste otvorili izbornik Prikaz i odabrali opciju Prikaži napredne opcije.

Korištenje boje

(Samo za pisače u boji)

Prikaz informacija o zadacima u boji koje je pisač ispisao.

Prijenos datoteka

Prijenos datoteka s računala na pisač. Možete učitati sljedeće vrste datoteka:

  • ◦

    HP LaserJet printer command language (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Tekst (.TXT)

Upravljanje napajanjem

Konfiguriranje postavki za ekonomični rad pisača.

Ažuriranje programskih datoteka

Prenosi datoteku ažuriranja programskih datoteka na pisač.

NAPOMENA:Ova opcija dostupna je samo nakon što ste otvorili izbornik Prikaz i odabrali opciju Prikaži napredne opcije.

HP Connected

Pristup web-mjestu HP Connected.

Centar poruka

Prikazuje događaje pogrešaka koje su se dogodile u pisaču.

Obostrani ispis

(Samo za pisače s obostranim ispisom)

Uključuje način rada za automatski obostrani ispis.

Postavke mreže

(samo pisači povezani s mrežom)

Konfigurirajte postavke mreže kao što su IPv4 postavke, IPv6 postavke, Bonjour postavke i ostale postavke.

Upravljanje potrošnim materijalom

Konfigurirajte kako se pisač treba ponašati kada je potrošni materijal pri kraju svog procijenjenog vijeka trajanja.

Konfiguracija ladica

Promijenite vrstu i veličinu papira za svaku od ladica.

Dodatne postavke

Otvorite HP ugrađeni web-poslužitelj (EWS) za pisač.

NAPOMENA:USB veze nisu podržane.

Postavke Proxy poslužitelja

Konfigurirajte Proxy poslužitelj za pisač.

Osnovne postavke faksa

(samo za višenamjenske pisače s faksom)

Postavite polja u zaglavlju faksa i konfigurirajte pisač za odgovaranje na dolazne pozive.

Prosljeđivanje faksa

(samo za višenamjenske pisače s faksom)

Postavite pisač da šalje dolazne faksove na drugi broj.

Dnevnici faksiranja

(samo za višenamjenske pisače s faksom)

Pregled dnevnika svih faksova.

Brojevi faksa za brzo biranje

(samo za višenamjenske pisače s faksom)

Dodavanje brojeva faksova popisu brojeva za brzo biranje.

Blokiranje nepoželjnih faksova

(samo za višenamjenske pisače s faksom)

Spremite brojeve faksove koje želite blokirati.

Skeniranje u e-poštu

(Samo za MFP pisače)

Otvara stranicu HP ugrađenog web-poslužitelja (EWS) za konfiguriranje postavki skeniranja u e-poštu.

Skeniranje u mrežnu mapu

(Samo za MFP pisače)

Otvara stranicu HP ugrađenog web-poslužitelja (EWS) za konfiguriranje postavki skeniranja u mrežnu mapu.


Upravljanje pisačem

Konfiguriranje postavki IP mreže

  • Uvod
  • Izjava o odricanju od odgovornosti za zajedničko korištenje pisača
  • Prikaz ili promjena mrežnih postavki
  • Promjena naziva pisača na mreži
  • Ručno konfiguriranje IPv4 TCP/IP parametara s upravljačke ploče
  • Postavke brzine veze i obostranog ispisa


Upravljanje pisačem

Uvod

Sljedeće odjeljke koristite za konfiguriranje mrežnih postavki pisača.


Upravljanje pisačem

Izjava o odricanju od odgovornosti za zajedničko korištenje pisača

HP ne podržava peer-to-peer umrežavanje jer je značajka funkcija Microsoftovog operacijskog sustava, a ne upravljačkih programa HP pisača. Posjetite Microsoft na web-mjestu www.microsoft.com.


Upravljanje pisačem

Prikaz ili promjena mrežnih postavki

Za prikaz ili promjenu postavki IP konfiguracije koristite HP ugrađeni web-poslužitelj.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    Otvaranje HP ugrađenog web-poslužitelja (EWS):

    1. a.

      upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb [image]. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

      Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača dodirnite gumb Informacije o vezi [image] i zatim dodirnite gumb Mrežno povezano [image] ili gumb Mrežni Wi-Fi uključen [image] za prikaz IP adrese ili naziva glavnog računala.

    2. b.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

  2. 2.

    Pritisnite karticu Umrežavanje kako biste saznali informacije o mreži. Postavke možete promijeniti prema potrebi.


Upravljanje pisačem

Promjena naziva pisača na mreži

Za promjenu naziva pisača na mreži kako biste ga mogli lakše pronaći koristite HP ugrađeni web-poslužitelj.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    Otvaranje HP ugrađenog web-poslužitelja (EWS):

    1. a.

      upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb [image]. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

      Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača dodirnite gumb Informacije o vezi [image] i zatim dodirnite gumb Mrežno povezano [image] ili gumb Mrežni Wi-Fi uključen [image] za prikaz IP adrese ili naziva glavnog računala.

    2. b.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

  2. 2.

    Otvorite karticu Sustav.

  3. 3.

    Na stranici Informacije o uređaju zadani naziv pisača nalazi se u polju Opis uređaja. Ovaj naziv možete promijeniti kako biste mogli pronaći pisač prema jedinstvenom nazivu.

    NAPOMENA:Popunjavanje ostalih polja na stranici nije obavezno.

  4. 4.

    Za spremanje promjena pritisnite gumb Primijeni.


Upravljanje pisačem

Ručno konfiguriranje IPv4 TCP/IP parametara s upravljačke ploče

Pomoću izbornika upravljačke ploče ručno postavite IPv4 adresu, masku podmreže i zadani pristupnik.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

2-line upravljačka ploča

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje mreže

    • •

      Način konfiguracije IPv4

    • •

      Ručno

  3. 3.

    Koristite tipke sa strelicama i gumb OK za unos IP adrese, maske podmreže i zadanog pristupnika pa zatim dodirnite gumb OK kako biste spremili promjene.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče pisača dodirnite gumb Postavljanje [image].

  2. 2.

    Prijeđite do izbornika Postavljanje mreže i dodirnite ga.

  3. 3.

    Dodirnite izbornik Konfiguracija IPv4, a zatim dodirnite gumb Ručno.

  4. 4.

    Pomoću tipkovnice na dodirnom zaslonu unesite IP adresu, a zatim dodirnite gumb OK. Za potvrdu dodirnite gumb Da.

  5. 5.

    Pomoću tipkovnice na dodirnom zaslonu unesite masku podmreže, a zatim dodirnite gumb OK. Za potvrdu dodirnite gumb Da.

  6. 6.

    Pomoću tipkovnice na dodirnom zaslonu unesite zadani pristupnik, a zatim dodirnite gumb OK. Za potvrdu dodirnite gumb Da.


Upravljanje pisačem

Postavke brzine veze i obostranog ispisa

NAPOMENA:Ove informacije vrijede samo za Ethernet mreže. Ne vrijede za bežične mreže.

Brzina veze i način komunikacije poslužitelja za ispis moraju odgovarati mrežnom koncentratoru. Za većinu situacija ostavite pisač u automatskom načinu rada. Netočne promjene postavki brzine veze i obostranog ispisa mogu onemogućiti komunikaciju pisača s drugim mrežnim uređajima. Za izmjene koristite upravljačku ploču pisača.

NAPOMENA:Postavke na pisaču moraju biti jednake postavkama na mrežnom uređaju (mrežni koncentrator, prekidač, pristupnik, usmjerivač ili računalo).

NAPOMENA:Promjene ovih postavki uzrokuju isključivanje i uključivanje pisača. Promjene izvodite samo kada je pisač u stanju mirovanja.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb [image].

    Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje mreže

    • •

      Brzina veze

  3. 3.

    Odaberite jednu od sljedećih mogućnosti:

    • •

      Automatski: Ispisni poslužitelj automatski se konfigurira za najveću brzinu veze i način komunikacije koje mreža omogućuje.

    • •

      10T pun: 10 megabajta u sekundi (Mb/s), dvosmjerni prijenos

    • •

      10T pola: 10 Mb/s, naizmjenični prijenos.

    • •

      100TX pun: 100 Mb/s, dvosmjerni prijenos.

    • •

      100TX pola: 100 Mb/s, naizmjenični prijenos.

    • •

      1000T pun: 1000 Mb/s, dvosmjerni prijenos.

  4. 4.

    Dodirnite gumb Spremi ili pritisnite gumb OK. Pisač se isključuje, a zatim uključuje.


Upravljanje pisačem

Sigurnosne značajke pisača

http://www.hp.com http://www.hpe.com


Upravljanje pisačem

Uvod

Pisač uključuje nekoliko sigurnosnih značajki za ograničavanje pristupa postavkama za konfiguriranje, zaštitu podataka i sprečavanje pristupa dragocjenim hardverskim komponentama.

  • Uvod
  • Dodjeljivanje ili promjena lozinke sustava pomoću ugrađenog web-poslužitelja
  • Zaključavanje ploče za proširenja


Upravljanje pisačem

Dodjeljivanje ili promjena lozinke sustava pomoću ugrađenog web-poslužitelja

Dodijelite administratorsku lozinku za pristup pisaču i HP ugrađenom web-poslužitelju kako neovlašteni korisnici ne bi mogli mijenjati postavke pisača.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    Otvaranje HP ugrađenog web-poslužitelja (EWS):

    1. a.

      upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb [image]. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

      Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača dodirnite gumb Informacije o vezi [image] i zatim dodirnite gumb Mrežno povezano [image] ili gumb Mrežni Wi-Fi uključen [image] za prikaz IP adrese ili naziva glavnog računala.

    2. b.

      Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na upravljačkoj ploči pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

      Primjer IP adrese u prozoru preglednika

      NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

  2. 2.

    Na kartici Sustav pritisnite vezu Administracija u lijevom navigacijskom oknu.

  3. 3.

    U području s oznakom Sigurnost uređaja unesite lozinku u polje Lozinka.

  4. 4.

    Ponovno unesite lozinku u polje Potvrda lozinke.

  5. 5.

    Pritisnite gumb Primijeni.

    NAPOMENA:Zabilježite lozinku i spremite je na sigurno mjesto.


Upravljanje pisačem

Zaključavanje ploče za proširenja

Ploča za proširenja ima utor putem kojega možete pričvrstiti sigurnosni kabel. Zaključavanjem ploče za proširenja možete spriječiti neovlašteno uklanjanje vrijednih komponenti s nje.


Upravljanje pisačem

Konfiguriranje postavki tihog načina rada za ispis

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uvod
  • Prva metoda: Konfiguriranje postavki tihog načina rada za ispis s upravljačke ploče pisača
  • Druga metoda: Konfiguriranje postavki tihog načina rada za ispis s HP ugrađenog web-poslužitelja (EWS)


Upravljanje pisačem

Uvod

Ovaj pisač ima tihi način rada koji smanjuje buku tijekom ispisa. Kad je tihi način rada uključen, pisač sporije ispisuje.

NAPOMENA:Tihi način rada za ispis smanjuje brzinu ispisa pisača, što može poboljšati kvalitetu ispisa.

Koristite jedan od sljedećih načina konfiguracije postavki tihog načina rada za ispis.


Upravljanje pisačem

Prva metoda: Konfiguriranje postavki tihog načina rada za ispis s upravljačke ploče pisača

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb Postavke [image].

    Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Tihi način rada za ispis

  3. 3.

    upravljačke ploče s prikazom u 2 retka: Odaberite Uključeno, a zatim pritisnite U redu.

    Upravljačke ploče s dodirnim zaslonom: Dodirnite Uključeno.


Upravljanje pisačem

Druga metoda: Konfiguriranje postavki tihog načina rada za ispis s HP ugrađenog web-poslužitelja (EWS)

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb Postavke [image]. Otvorite izbornik Postavljanje mreže i zatim odaberite Prikaz IP adrese kako bi se prikazala IP adresa ili naziv glavnog računala.

    Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača dodirnite gumb [image] Informacije o vezi.

  2. 2.

    Otvorite web-preglednik i u redak za adresu upišite IP adresu ili naziv glavnog računala onako kako se prikazuje na konfiguracijskoj stranici pisača. Pritisnite tipku Enter na tipkovnici računala. Otvara se zaslon EWS.

    Primjer IP adrese u prozoru preglednika

    NAPOMENA:Ako web-preglednik prikazuje poruku da pristup internetu možda nije siguran, odaberite opciju za nastavak na web-stranicu. Pristup ovoj web-stranici neće naštetiti računalu.

  3. 3.

    Pritisnite karticu Sustav.

  4. 4.

    U lijevom navigacijskom oknu pritisnite vezu Vrste papira.

  5. 5.

    U padajućem izborniku Tihi način rada za ispis odaberite Uključeno. Pritisnite Primijeni.


Upravljanje pisačem

Postavke uštede energije

  • Uvod
  • Ispis uz EconoMode
  • Konfiguriranje postavke Stanje mirovanja / Automatsko isključivanje nakon neaktivnosti
  • Postavite odgodu za automatsko isključivanje nakon neaktivnosti i konfigurirajte pisač kako bi trošio 1 W energije ili manje
  • Podesite postavku za odgodu isključivanja


Upravljanje pisačem

Uvod

Pisač sadrži nekoliko značajki za ekonomični rad za uštedu energije i potrošnog materijala.


Upravljanje pisačem

Ispis uz EconoMode

Ovaj pisač je opremljen opcijom EconoMode za ispis nacrta dokumenata. Upotreba opcije EconoMode može potrošiti manje tinte. Ipak, EconoMode može smanjiti kvalitetu ispisa.

HP ne preporučuje stalnu upotrebu postavke EconoMode (Ekonomični način rada). Ako se način rada EconoMode (Ekonomični način rada) upotrebljava neprekidno, količina tonera mogla bi nadmašiti vijek trajanja mehaničkih dijelova spremnika s tonerom. Ako se kvaliteta ispisa počinje smanjivati i više nije na prihvatljivoj razini, razmislite o zamjeni spremnika s tonerom.

NAPOMENA:Ako ova opcija nije dostupna u upravljačkom programu za ispis, možete je postaviti pomoću HP ugrađenog web-poslužitelja.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite pisač, a zatim pritisnite gumb Svojstva ili Osobne postavke.

  3. 3.

    Pritisnite karticu Kopiranje/Kvaliteta.

  4. 4.

    Potvrdite okvir EconoMode.


Upravljanje pisačem

Konfiguriranje postavke Stanje mirovanja / Automatsko isključivanje nakon neaktivnosti

Pomoću izbornika upravljačke ploče možete postaviti vrijeme neaktivnosti prije nego što će pisač ući u stanje mirovanja.

Izvršite sljedeći postupak kako biste promijenili postavke za Stanje mirovanja / Automatsko isključivanje nakon:

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb [image].

    Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje sustava

    • •

      Energetske postavke

    • •

      Mirovanje/automatsko isključivanje poslije

  3. 3.

    Pomoću tipki sa strelicama vrijeme za opciju Stanje mirovanja / Automatsko isključivanje, a zatim pritisnite gumb OK.

    Odaberite vremenski period za odgodu opcije Stanje mirovanja / automatsko isključivanje nakon.


Upravljanje pisačem

Postavite odgodu za automatsko isključivanje nakon neaktivnosti i konfigurirajte pisač kako bi trošio 1 W energije ili manje

Pomoću izbornika upravljačke ploče možete postaviti vrijeme neaktivnosti prije nego što će se pisač isključiti.

NAPOMENA:Kad se pisač isključi, potrošnja energije je 1 watt ili manje.

Izvršite sljedeći postupak kako biste promijenili postavke za odgodu Isključivanja nakon:

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb [image].

    Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Energetske postavke

    • •

      Isključivanje nakon

  3. 3.

    Odaberite vremenski period za odgodu opcije Isključivanje nakon.

    NAPOMENA:Zadana je postavka 4 sata.


Upravljanje pisačem

Podesite postavku za odgodu isključivanja

Pomoću izbornika upravljačke ploče možete odabrati hoće li se odgoditi isključivanje pisača nakon pritiska gumba napajanja.

Izvršite sljedeći postupak kako biste promijenili postavke za odgodu isključivanja:

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb [image].

    Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Energetske postavke

    • •

      Odgoda isključivanja

  3. 3.

    Odaberite jednu od opcija odgode:

    • •

      Bez odgode: Pisač se isključuje nakon razdoblja neaktivnosti određenog postavkom Isključivanje nakon.

    • •

      Kad su priključnice aktivne: Kad je ova opcija odabrana, pisač se neće isključiti ako je neki od priključaka aktivan. Ako postoji aktivna mrežna veza ili faks veza, pisač se neće isključiti.


Upravljanje pisačem

Ažuriranje firmvera

HP nudi redovita ažuriranja pisača, nove aplikacije web-usluga i nove značajke u postojećim aplikacijama web-usluga. Slijedite ove korake kako biste ažurirali programske datoteke na jednom pisaču. Nakon što ažurirate programske datoteke aplikacije web-usluga će se automatski ažurirati.

Dvije su podržane metode za ažuriranje programskih datoteka na ovom pisaču. Koristite samo jednu od sljedećih metoda za ažuriranje programskih datoteka pisača.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prva metoda: Ažuriranje programskih datoteka pomoću upravljačke ploče
  • Druga metoda: Ažuriranje programskih datoteka pomoću uslužnog programa za ažuriranje programskih datoteka


Upravljanje pisačem

Prva metoda: Ažuriranje programskih datoteka pomoću upravljačke ploče

Slijedite ove korake kako biste učitali programske datoteke s upravljačke ploče (samo za pisače povezane s mrežom) i/ili postavili pisač tako da ubuduće automatski učitava ažuriranja programskih datoteka. Za pisače povezane putem USB priključka prijeđite na drugu metodu.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

upravljačke ploče s prikazom u 2 retka:

  1. 1.

    Provjerite je li pisač povezan s ožičenom (Ethernet) ili bežičnom mrežom putem aktivne internetske veze.

    NAPOMENA:Pisač mora biti povezan s Internetom kako bi ažurirao programske datoteke putem mrežne veze.

  2. 2.

    Na upravljačkoj ploči pisača pritisnite gumb Postavke [image].

  3. 3.

    Otvorite izbornik Servis, a zatim otvorite izbornik Ažuriranje za LaserJet.

    NAPOMENA:Ako na popisu nema opcije Ažuriranje za LaserJet, koristite drugu metodu.

  4. 4.

    Odaberite Potraži ažuriranje kako biste provjerili jesu li dostupna ažuriranja.

    NAPOMENA:Pisač automatski traži ažuriranje i ako pronađe noviju verziju, automatski pokreće postupak ažuriranja.

  5. 5.

    Postavite pisač tako da automatski ažurira programske datoteke kada ažuriranja postanu dostupna.

    Na upravljačkoj ploči pisača pritisnite gumb Postavke [image].

    Otvorite izbornik Servis, otvorite izbornik Ažuriranje za LaserJet, a zatim odaberite izbornik Upravljanje ažuriranjima.

    Postavite opciju Omogućivanje ažuriranja na Da, a zatim postavite opciju Automatska provjera na Uključeno.

Upravljačke ploče s dodirnim zaslonom:

  1. 1.

    Provjerite je li pisač povezan s ožičenom (Ethernet) ili bežičnom mrežom putem aktivne internetske veze.

    NAPOMENA:Pisač mora biti povezan s Internetom kako bi ažurirao programske datoteke putem mrežne veze.

  2. 2.

    Na početnom zaslonu upravljačke ploče pisača dodirnite gumb Postavljanje [image].

  3. 3.

    Prijeđite do izbornika Servis i otvorite ga, a zatim otvorite izbornik Ažuriranje za LaserJet.

    NAPOMENA:Ako na popisu nema opcije Ažuriranje za LaserJet, koristite drugu metodu.

  4. 4.

    Dodirnite Potraži ažuriranja odmah kako biste provjerili jesu li dostupna ažuriranja.

    NAPOMENA:Pisač automatski traži ažuriranje i ako pronađe noviju verziju, automatski pokreće postupak ažuriranja.

  5. 5.

    Postavite pisač tako da automatski ažurira programske datoteke kada ažuriranja postanu dostupna.

    Na početnom zaslonu upravljačke ploče pisača dodirnite gumb Postavljanje [image].

    Otvorite izbornik Servis, otvorite izbornik Ažuriranje za LaserJet, a zatim odaberite izbornik Upravljanje ažuriranjima.

    Postavite opciju Omogućivanje ažuriranja na Da, a zatim postavite opciju Automatska provjera na Uključeno.


Upravljanje pisačem

Druga metoda: Ažuriranje programskih datoteka pomoću uslužnog programa za ažuriranje programskih datoteka

Pomoću ovih koraka ručno preuzmite i instalirajte uslužni program za ažuriranje programskih datoteka sa stranice HP.com.

NAPOMENA:Ova je metoda jedina dostupna opcija za ažuriranje programskih datoteka za pisače povezane s računalom putem USB kabela. To vrijedi i za pisače povezane s mrežom.

NAPOMENA:Morate imati instaliran upravljački program za ispis kako biste koristili ovaj način ispisa.

  1. 1.

    Otvorite stranicu www.hp.com/support, odaberite jezik svoje države/regije, pritisnite vezu Potraži softver i upravljačke programe, upišite naziv pisača u polje za pretraživanje, pritisnite tipku Enter, a zatim odaberite pisač s popisa rezultata pretraživanja.

  2. 2.

    Odaberite operacijski sustav.

  3. 3.

    U odjeljku Programske datoteke pronađite Uslužni program za ažuriranje programskih datoteka.

  4. 4.

    Pritisnite Preuzimanje, pritisnite Pokreni, a zatim ponovno pritisnite Pokreni.

  5. 5.

    Kada se uslužni program pokrene, s padajućeg popisa odaberite pisač, a zatim pritisnite Slanje programskih datoteka.

    NAPOMENA:Kako biste ispisali stranicu s konfiguracijom radi provjere instalirane verzije programskih datoteka prije ili poslije postupka ažuriranja, pritisnite Ispis konfiguracije.

  6. 6.

    Slijedite upute na zaslonu kako biste dovršili instalaciju, a zatim pritisnite gumb Izlaz za zatvaranje uslužnog programa.


Rješavanje problema

  • Korisnička podrška
  • Sustav pomoći na upravljačkoj ploči (samo modeli s dodirnim zaslonom)
  • Vraćanje tvornički zadanih postavki
  • Na upravljačkoj ploči pisača prikazuje se poruka Niska razina tonera u spremniku ili Vrlo niska razina tonera u spremniku
  • Pisač ne uvlači papir ili ga uvlači pogrešno
  • Uklanjanje zaglavljenog papira
  • Očistite sklop zamjenjivog filma ADF-a
  • Poboljšavanje kvalitete ispisa
  • Poboljšavanje kvalitete kopiranja i skeniranja slika
  • Poboljšavanje kvalitete faksiranja
  • Rješavanje problema s kabelskom mrežom
  • Rješavanje problema s bežičnom mrežom
  • Rješavanje problema s faksom

Dodatne informacije:

U vrijeme ovog objavljivanja sljedeće su informacije ispravne. Važeće informacije potražite u odjeljku www.hp.com/support/ljM227MFP.

Sveobuhvatna pomoć tvrtke HP za pisač obuhvaća sljedeće informacije:

  • •

    Instalacija i konfiguriranje

  • •

    Upoznavanje i uporaba

  • •

    Rješavanje problema

  • •

    Preuzimanje ažuriranja softvera i programskih datoteka

  • •

    Pridruživanje forumima za podršku

  • •

    Pronalazak informacija o jamstvu i propisima


Rješavanje problema

Korisnička podrška

Korištenje telefonske pomoći za vašu državu/regiju Pripremite naziv pisača, serijski broj, datum kupovine i opis problema | Telefonske brojeve za državu/regiju možete pronaći na brošuri koja je priložena uz pisač ili na stranici www.hp.com/support/.
Dobivanje podrške 24 sata dnevno putem Interneta i preuzimanje uslužnih i upravljačkih programa | www.hp.com/support/ljM227MFP
Naručivanje dodatnih HP usluga ili ugovora o održavanju | www.hp.com/go/carepack
Registrirajte pisač |


Rješavanje problema

Sustav pomoći na upravljačkoj ploči (samo modeli s dodirnim zaslonom)

Pisač ima ugrađeni sustav pomoći koji objašnjava način korištenja svakog zaslona. Kako biste otvorili sustav pomoći, dodirnite gumb za pomoć [image] u gornjem desnom kutu zaslona.

Primjer gumba pomoći na upravljačkoj ploči

Kod nekih zaslona, sustav pomoći otvara globalni izbornik u kojem možete pretraživati određene teme. Možete pretraživati strukturu izbornika dodirivanjem gumba u izborniku.

Neki zasloni pomoći sadrže animacije koje vas navode kroz postupke, poput otklanjanja zaglavljenja.

Kod zaslona koji sadrže postavke za pojedinačne zadatke, sustav pomoći otvara temu koja objašnjava opcije tog zaslona.

Ako vas pisač upozori na neku pogrešku ili problem, dodirnite gumb Pomoć [image] kako biste otvorili poruku koja opisuje problem. Poruka sadrži i upute koje pomažu u rješavanju problema.


Rješavanje problema

Vraćanje tvornički zadanih postavki

Vraćanjem tvornički zadanih postavki sve se postavke pisača i mreže vraćaju na tvornički zadane postavke. Time se neće ponovo postaviti broj stranica ili veličina ladice. Za vraćanje pisača na zadane tvorničke postavke slijedite ove korake.

OPREZ:Vraćanjem tvornički zadanih postavki sve se postavke vraćaju na tvornički zadane postavke i brišu se sve stranice spremljene u memoriju.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb [image].

    Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Servis

    • •

      Vraćanje zadanih postavki

  3. 3.

    Dodirnite ili pritisnite gumb U redu.

    Pisač će se automatski ponovo pokrenuti.


Rješavanje problema

Na upravljačkoj ploči pisača prikazuje se poruka Niska razina tonera u spremniku ili Vrlo niska razina tonera u spremniku

Niska razina tonera u spremniku: Pisač signalizira kada je razina spremnika s tonerom niska. Stvarni preostali vijek trajanja spremnika za ispis može varirati. Bilo bi dobro da pri ruci imate zamjenu kad kvaliteta ispisa postane neprihvatljiva. Spremnik se ne mora odmah zamijeniti.

Vrlo niska razina tonera u spremniku: Pisač signalizira kada je razina spremnika s tonerom vrlo niska. Stvarni preostali vijek trajanja spremnika za ispis može varirati. Bilo bi dobro da pri ruci imate zamjenu kad kvaliteta ispisa postane neprihvatljiva. Sada ne morate zamijeniti spremnik osim ako kvaliteta ispisa više nije zadovoljavajuća.

Kada HP-ov spremnik dosegne razinu Vrlo niska, HP-ovo Premium Protection jamstvo za spremnik s tintom više ne vrijedi.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena vrlo niskih postavki
  • Naručite potrošni materijal


Rješavanje problema

Promjena vrlo niskih postavki

Možete promijeniti način na koji pisač reagira kada razina potrošnog materijala dosegne vrlo nisku razinu. Ove postavke ne morate ponovno potvrđivati nakon postavljanja novog spremnika.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb [image].

    Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Postavke potrošnog materijala

    • •

      Spremnik s crnom bojom ili Spremnici u boji

    • •

      Postavke za gotovo praznu tintu

  3. 3.

    Odaberite jednu od sljedećih mogućnosti:

    • •

      Odaberite opciju Nastavak kako biste postavili pisač tako da vas upozori kad je spremnik pri kraju, ali da nastavi s ispisom.

    • •

      Odaberite opciju Zaustavi kako biste postavili pisač da zaustavi ispis dok ne zamijenite spremnik.

    • •

      Odaberite opciju Odzivnik kako biste postavili pisač da zaustavi ispis i upozori vas da zamijenite spremnik. Možete dati potvrdu i nastaviti ispisivati. Opcija koju korisnik može konfigurirati na pisaču je "Odzivnik za podsjetnik nakon 100, 200, 300, 400 stranica ili nikad". Ova opcija je dodana kao usluga korisnicima i ne jamči da će ispis ovih stranica biti prihvatljive kvalitete.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pisači koji imaju mogućnost faksiranja


Rješavanje problema

Pisači koji imaju mogućnost faksiranja

Ako je pisač postavljen na opciju Zaustavi ili Odzivnik, postoji rizik da se faksovi neće ispisati kada pisač nastavi ispisivati. To se može dogoditi ako je tijekom čekanja pisač primio više faksova nego što stane u memoriju.

Pisač može nastaviti ispisivati faksove bez prekida i kad prijeđe granicu Veoma niska razina odaberete li opciju Nastavi za spremnik, ali kvaliteta ispisa može se smanjiti.


Rješavanje problema

Naručite potrošni materijal

Naručivanje papira i opreme | www.hp.com/go/suresupply
Naručite putem mreže pružatelja servisnih usluga ili usluga podrške | Kontaktirajte HP-ova davatelja usluga ili podrške.
Naručivanje putem ugrađenog web-poslužitelja (EWS) tvrtke HP | Za pristup, u polje za adresu/URL u podržanom web-pregledniku na računalu unesite IP adresu pisača ili naziv glavnog računala. Na HP ugrađenom web-poslužitelju nalazi se veza za web-mjesto HP SureSupply na kojem možete kupiti originalni potrošni materijal tvrtke HP.


Rješavanje problema

Pisač ne uvlači papir ili ga uvlači pogrešno

http://www.hp.com http://www.hpe.com


Rješavanje problema

Uvod

Sljedeća rješenja pomažu ako pisač ne uvlači papir iz ladice ili istovremeno uvlači više listova papira. Bilo koja od ovih situacija može dovesti do zaglavljivanja papira.

  • Uvod
  • Pisač ne uvlači papir
  • Pisač uvlači više listova papira
  • Ulagač dokumenata se zaglavljuje, uvlači ukoso ili uvlači više listova papira


Rješavanje problema

Pisač ne uvlači papir

Ako pisač ne uvlači papir iz ladice, pokušajte sljedeće.

  • 1.

    Otvorite pisač i izvadite zaglavljene listove papira, ako ih ima. Uvjerite se da u pisaču nisu ostali potrgani dijelovi papira.

  • 2.

    Napunite ladicu ispravnom veličinom papira za zadatak.

  • 3.

    Provjerite jesu li veličina i vrsta papira ispravno postavljeni na upravljačkoj ploči pisača.

  • 4.

    Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Namjestite vodilice u odgovarajuću uvlaku u ladici. Strelica na vodilici ladice treba se poravnati s oznakom na ladici.

    NAPOMENA:Vodilice ne postavljajte tako da stisnu snop papira. Podesite ih na utore ili oznake na ladici.

  • 5.

    Provjerite je li vlažnost zraka u prostoriji unutar specifikacija za ovaj pisač i je li papir pohranjen u neotvorenim paketima. Većina rizama papira prodaje se u omotu koji je otporan na vlagu kako bi papir ostao suh.

    U okruženjima visoke vlažnosti, papir na vrhu snopa u ladici može apsorbirati vlagu i može izgledati valovito ili neravno. Ako se to dogodi, uklonite gornjih 5 do 10 listova papira iz snopa.

    U okruženjima niske vlažnosti, višak statičkog elektriciteta može uzrokovati lijepljenje listova papira. Ako se to dogodi, izvadite papir iz ladice, savijte snop tako da ga držite za oba kraja i krajeve podignite tako da tvore oblik slova U. Zatim krajeve zakrenite prema dolje u oblik obrnutog slova U. Zatim primite svaku stranu snopa papira i ponavljajte ovaj postupak. Ovaj postupak otpušta pojedinačne listove bez uvođenja statičkog elektriciteta. Poravnajte snop papira na stolu prije nego što ga vratite u ladicu.

    Tehnike savijanja snopa papira

    Savijte snop papira

  • 6.

    Provjerite upravljačku ploču pisača kako biste vidjeli prikazuje li se odzivnik za ručno umetanje papira. Umetnite papir i nastavite.

  • 7.

    Valjci iznad ladice možda su onečišćeni. Očistite valjke krpom koja ne ostavlja dlačice navlaženom toplom vodom. Ako je dostupna, koristite se destiliranom vodom.

    OPREZ:Ne prskajte vodu izravno na pisač. Umjesto toga, prskajte vodu na krpu ili krpu namočite u vodu te je ocijedite prije čišćenja valjaka.


Rješavanje problema

Pisač uvlači više listova papira

Ako pisač iz ladice uvlači više listova papira, pokušajte sljedeće.

  • 1.

    Izvadite snop papira iz ladice, savijte ga i ispravite, zakrenite za 180 stupnjeva i preokrenite. Nemojte protresati papir. Vratite snop papira u ladicu.

    NAPOMENA:Rastresanje papira izaziva statički elektricitet. Umjesto rastresanja papira, snop papira savijte tako da ga držite za oba kraja i krajeve podignite tako da tvore oblik slova U. Zatim krajeve zakrenite prema dolje u oblik obrnutog slova U. Zatim primite svaku stranu snopa papira i ponavljajte ovaj postupak. Ovaj postupak otpušta pojedinačne listove bez uvođenja statičkog elektriciteta. Poravnajte snop papira na stolu prije nego što ga vratite u ladicu.

    Tehnike savijanja snopa papira

    Savijte snop papira

  • 2.

    Koristite samo papir koji odgovara HP specifikacijama za ovaj pisač.

  • 3.

    Provjerite je li vlažnost zraka u prostoriji unutar specifikacija za ovaj pisač i je li papir pohranjen u neotvorenim paketima. Većina rizama papira prodaje se u omotu koji je otporan na vlagu kako bi papir ostao suh.

    U okruženjima visoke vlažnosti, papir na vrhu snopa u ladici može apsorbirati vlagu i može izgledati valovito ili neravno. Ako se to dogodi, uklonite gornjih 5 do 10 listova papira iz snopa.

    U okruženjima niske vlažnosti, višak statičkog elektriciteta može uzrokovati lijepljenje listova papira. Ako se to dogodi, izvadite papir iz ladice i savijte snop papira kao što je opisano iznad.

  • 4.

    Koristite papir koji nij4e naboran, presavijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakiranja.

  • 5.

    Uvjerite se da ladica nije prepunjena tako da provjerite oznake visine snopa u ladici. Ako je prepunjena, izvadite cijeli snop papira iz ladice, izravnajte ga, a zatim vratite dio papira u ladicu.

  • 6.

    Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Namjestite vodilice u odgovarajuću uvlaku u ladici. Strelica na vodilici ladice treba se poravnati s oznakom na ladici.

    NAPOMENA:Vodilice ne postavljajte tako da stisnu snop papira. Podesite ih na utore ili oznake na ladici.

  • 7.

    Provjerite odgovaraju li uvjeti radne okoline za ispis preporučenim specifikacijama.


Rješavanje problema

Ulagač dokumenata se zaglavljuje, uvlači ukoso ili uvlači više listova papira

NAPOMENA:Te se informacije odnose samo na višenamjenske pisače (MFP).

  • •

    Na originalu možda ima spajalica ili samoljepljivih papirića koje morate ukloniti.

  • •

    Provjerite jesu li svi valjci na svojim mjestima te jesu li vratašca za pristup valjcima na ulagaču dokumenata zatvorena.

  • •

    Provjerite je li poklopac ulagača dokumenata zatvoren.

  • •

    Stranice možda nisu ispravno postavljene u skener. Izravnajte stranice i prilagodite vodilice da biste centrirali papire.

  • •

    Kako bi ispravno radile, vodilice za papir moraju prianjati uz rubove snopa papira. Provjerite je li snop papira izravnat i nalaze li se vodilice uz snop papira.

  • •

    Možda se u ulaznoj ladici ili u izlaznom spremniku ulagača dokumenata nalazi previše stranica. Provjerite je li vrh snopa papira ispod vodilica u ulaznoj ladici i izvadite papir iz izlaznog spremnika.

  • •

    Provjerite ima li komada papira, spajalica ili drugih ostataka na putu kojim ulazi papir.

  • •

    Očistite valjke ulagača dokumenata i mehanizam za razdvajanje. Koristite komprimirani zrak ili čistu krpu bez dlačica navlaženu vodom. Ako ne riješite problem pogrešnog ulaganja, zamijenite valjke.

  • •

    Na početnom zaslonu upravljačke ploče pisača pomaknite pokazivač do gumba Potrošni materijal i dodirnite ga. Provjerite status kompleta za umetanje dokumenata i po potrebi ga zamijenite.


Rješavanje problema

Uklanjanje zaglavljenog papira

http://www.hp.com http://www.hpe.com


Rješavanje problema

Uvod

Sljedeće informacije sadrže upute za uklanjanje zaglavljenog papira iz proizvoda.

  • Uvod
  • Mjesta zaglavljenja
  • Često ili ponavljajuće zaglavljivanje papira?
  • Izvadite zaglavljeni papir iz ulagača dokumenata.
  • Uklanjanje zaglavljenog papira iz glavne ulazne ladice
  • Vađenje papira koji se zaglavio u području spremnika s tonerom
  • Uklanjanje papira zaglavljenog u izlaznom spremniku
  • Vađenje papira koji su se zaglavili u dodatku za obostrani ispis


Rješavanje problema

Mjesta zaglavljenja

1 | Ulagač dokumenata
2 | Područje spremnika
3 | Izlazni spremnik
4 | Dodatak za obostrani ispis
5 | Glavna ulazna ladica


Rješavanje problema

Često ili ponavljajuće zaglavljivanje papira?

Kako biste riješili problem čestog zaglavljivanja papira, slijedite ove korake. Ako prvi korak ne riješi problem, nastavite sa sljedećim korakom dok ne riješite problem.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    Ako se papir zaglavio u pisaču, izvadite zaglavljeni papir i zatim ispišite stranicu s konfiguracijom za testiranje pisača.

  2. 2.

    Provjerite je li ladica konfigurirana za ispravnu veličinu i vrstu papira na upravljačkoj ploči pisača. Prema potrebi podesite postavke papira.

    1. a.

      upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb [image].

      Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

    2. b.

      Otvorite sljedeće izbornike:

      • •

        Postavke sustava

      • •

        Postavljanje papira

    3. c.

      S popisa odaberite ladicu.

    4. d.

      Odaberite opciju Vrsta papira i zatim odaberite vrstu papira koji je u ladici.

    5. e.

      Odaberite opciju Veličina papira i zatim odaberite veličinu papira koji je u ladici.

  3. 3.

    Isključite pisač na 30 sekundi, a zatim ga ponovo uključite.

  4. 4.

    Ispišite stranicu za čišćenje kako biste uklonili višak tonera iz pisača.

    1. a.

      upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb [image].

      Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

    2. b.

      Otvorite izbornik Servis.

    3. c.

      Odaberite opciju Stranica za čišćenje.

    4. d.

      Umetnite običan papir formata Letter ili A4 kada se to od vas zatraži.

      Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.

  5. 5.

    Za testiranje pisača ispišite konfiguracijsku stranicu.

    1. a.

      upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb [image].

      Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

    2. b.

      Otvorite izbornik Izvješća.

    3. c.

      Odaberite Konfiguracijski izvještaj.

Ako nijedan od ovih koraka ne riješi problem, pisač možda treba servis. Obratite se službi korisničke podrške tvrtke HP.


Rješavanje problema

Izvadite zaglavljeni papir iz ulagača dokumenata.

Slijedi opis uklanjanja zaglavljenog papira u ulagaču dokumenata. Kada dođe do zaglavljenja, upravljačka ploča s 2 retka prikazuje poruku o pogrešci, a na upravljačkoj ploči s dodirnim zaslonom prikazuje se animacija kao pomoć u uklanjanju zaglavljenih papira.

  1. 1.

    Uklonite sav papir iz ulazne ladice ulagača dokumenata.

  2. 2.

    Uklonite zaglavljeni papir vidljiv na području ulazne ladice. Zaglavljeni papir polako izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

  3. 3.

    Otvorite poklopac ulagača dokumenata.

    Podignite poklopac uređaja za vađenje zaglavljenih papira

  4. 4.

    Uklonite zaglavljeni papir.

    Uklonite zaglavljeni papir

  5. 5.

    Zatvorite poklopac ulagača dokumenata. Provjerite je li zatvoren do kraja.

    Zatvorite poklopac uređaja za vađenje zaglavljenih papira

  6. 6.

    Otvorite poklopac skenera. Ako je papir zaglavljen iza bijelog plastičnog pokrova, nježno ga izvucite.

    Uklonite zaglavljeni papir

  7. 7.

    Spustite poklopac skenera.

    Spustite poklopac skenera

NAPOMENA:Da biste izbjegli zaglavljivanje, pazite da su vodilice ulazne ladice ulagača dokumenata podešene usko uz dokument. S originalnog dokumenta uklonite sve klamerice i spajalice.

NAPOMENA:Originalni dokumenti ispisani na teškom, sjajno papiru češće se zaglave od onih ispisanih na običnom papiru.


Rješavanje problema

Uklanjanje zaglavljenog papira iz glavne ulazne ladice

Slijedite ovaj postupak da biste provjerili ima li još papira u svim mogućim dijelovima povezanima s glavnom ulaznom ladicom. Kada dođe do zaglavljenja, upravljačka ploča s 2 retka prikazuje poruku o pogrešci, a na upravljačkoj ploči s dodirnim zaslonom prikazuje se animacija kao pomoć u uklanjanju zaglavljenih papira.

  1. 1.

    Polako izvucite zaglavljeni papir iz pisača.

    Uklonite zaglavljeni papir

  2. 2.

    Podignite sklop skenera.

    Podignite sklop skenera.

  3. 3.

    Otvorite vratašca spremnika.

    Otvaranje vrata spremnika

  4. 4.

    Izvadite spremnik s tonerom iz pisača.

    Izvadite spremnik s tonerom

  5. 5.

    Izvadite slikovni bubanj iz pisača.

    Izvadite slikovni bubanj

  6. 6.

    Uklonite zaglavljeni papir iz područja spremnika s tonerom. Zaglavljeni papir izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

  7. 7.

    Spustite poklopac za pristup zaglavljenom papiru.

    Spustite poklopac za pristup zaglavljenom papiru

  8. 8.

    Uklonite zaglavljeni papir.

    Uklonite zaglavljeni papir

  9. 9.

    Zatvorite poklopac uređaja za vađenje zaglavljenih papira.

    Zatvorite poklopac za pristup zaglavljenju

  10. 10.

    Poravnajte slikovni bubanj s linijama unutar pisača i umetnite ga tako da pravilno sjedne na mjesto.

    Postavite bubanj za obradu slike

  11. 11.

    Poravnajte spremnik s tonerom s linijama unutar pisača i umetnite ga tako da pravilno sjedne na mjesto.

    Umetnite spremnik s tonerom

  12. 12.

    Zatvorite vratašca spremnika.

    Zatvaranje vrata spremnika

  13. 13.

    Spustite sklop skenera.

    Spustite sklop skenera


Rješavanje problema

Vađenje papira koji se zaglavio u području spremnika s tonerom

Sljedeće informacije opisuju uklanjanje zaglavljenog papira iz područja spremnika s tonerom. Kada dođe do zaglavljenja, upravljačka ploča s 2 retka prikazuje poruku o pogrešci, a na upravljačkoj ploči s dodirnim zaslonom prikazuje se animacija kao pomoć u uklanjanju zaglavljenih papira.

  1. 1.

    Podignite sklop skenera.

    Podignite sklop skenera.

  2. 2.

    Otvorite vratašca spremnika.

    Otvaranje vrata spremnika

  3. 3.

    Izvadite spremnik s tonerom iz pisača.

    Izvadite spremnik s tonerom

  4. 4.

    Izvadite slikovni bubanj iz pisača.

    Izvadite slikovni bubanj

  5. 5.

    Uklonite zaglavljeni papir iz područja spremnika s tonerom. Zaglavljeni papir izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

  6. 6.

    Spustite poklopac za pristup zaglavljenom papiru.

    Spustite poklopac za pristup zaglavljenom papiru

  7. 7.

    Uklonite zaglavljeni papir.

    Uklonite zaglavljeni papir

  8. 8.

    Zatvorite poklopac uređaja za vađenje zaglavljenih papira.

    Zatvorite poklopac za pristup zaglavljenju

  9. 9.

    Poravnajte slikovni bubanj s linijama unutar pisača i umetnite ga tako da pravilno sjedne na mjesto.

    Postavite bubanj za obradu slike

  10. 10.

    Poravnajte spremnik s tonerom s linijama unutar pisača i umetnite ga tako da pravilno sjedne na mjesto.

    Umetnite spremnik s tonerom

  11. 11.

    Zatvorite vratašca spremnika.

    Zatvaranje vrata spremnika

  12. 12.

    Spustite sklop skenera.

    Spustite sklop skenera


Rješavanje problema

Uklanjanje papira zaglavljenog u izlaznom spremniku

Slijedite ovaj postupak da biste provjerili ima li još zaglavljenog papira u svim područjima izlaznog spremnika gdje se papir može zaglaviti. Kada dođe do zaglavljenja, upravljačka ploča s 2 retka prikazuje poruku o pogrešci, a na upravljačkoj ploči s dodirnim zaslonom prikazuje se animacija kao pomoć u uklanjanju zaglavljenih papira.

  1. 1.

    Ako se papir vidi u izlaznom spremniku, uhvatite prednji rub papira i izvucite ga.

    Uklonite zaglavljeni papir

  2. 2.

    Podignite sklop skenera.

    Podignite sklop skenera.

  3. 3.

    Otvorite vratašca spremnika.

    Otvaranje vrata spremnika

  4. 4.

    Izvucite zeleni jezičac kako biste oslobodili poklopac za pristup zaglavljenom mediju.

    Otvorite poklopac za pristup zaglavljenom mediju

  5. 5.

    Uklonite zaglavljeni papir.

    Uklonite zaglavljeni papir

  6. 6.

    Zatvorite poklopac uređaja za vađenje zaglavljenih papira.

    Zatvorite poklopac uređaja za vađenje zaglavljenih papira

  7. 7.

    Zatvorite vratašca spremnika.

    Zatvaranje vrata spremnika

  8. 8.

    Spustite sklop skenera.

    Spustite sklop skenera


Rješavanje problema

Vađenje papira koji su se zaglavili u dodatku za obostrani ispis

Slijedite ovaj postupak da biste provjerili ima li još zaglavljenog papira u svim područjima dodatka za obostrani ispis gdje se papir može zaglaviti. Na modelima s dodirnim zaslonom upravljačka ploča prikazuje animaciju za pomoć u uklanjanju zaglavljenih papira.

  1. 1.

    Otvorite stražnja vratašca.

    Otvorite stražnja vratašca

  2. 2.

    Uklonite zaglavljeni papir iz područja za obostrani ispis. Zaglavljeni papir izvucite pomoću obje ruke kako se ne bi poderao.

    Uklonite zaglavljeni papir

  3. 3.

    Zatvorite stražnja vratašca.

    Zatvorite stražnja vratašca

  4. 4.

    Podignite sklop skenera.

    Podignite sklop skenera.

  5. 5.

    Otvorite vratašca spremnika.

    Otvaranje vrata spremnika

  6. 6.

    Izvucite zeleni jezičac kako biste oslobodili poklopac za pristup zaglavljenom mediju.

    Otvorite poklopac za pristup zaglavljenom mediju

  7. 7.

    Uklonite zaglavljeni papir.

    Uklonite zaglavljeni papir

  8. 8.

    Zatvorite poklopac uređaja za vađenje zaglavljenih papira.

    Zatvorite poklopac za pristup zaglavljenju

  9. 9.

    Zatvorite vratašca spremnika.

    Zatvaranje vrata spremnika

  10. 10.

    Spustite sklop skenera.

    Spustite sklop skenera


Rješavanje problema

Očistite sklop zamjenjivog filma ADF-a

S vremenom se na staklu automatskog ulagača dokumenata (ADF) mogu nakupiti mrlje i nečistoća, što može utjecati na performanse. Koristite sljedeći postupak za čišćenje stakla i sklopa filma.

  1. 1.

    Otvorite poklopac skenera, a zatim pronađite sklop zamjenjivog filma ADF-a.

  2. 2.

    Koristite dva utora za uklanjanje sklopa filma s tijela skenera.

    Uklonite sklop filma

  3. 3.

    Povucite sklop u označenom smjeru kako biste ga uklonili.

  4. 4.

    Očistite staklenu traku i sklop filma krpom koja ne ostavlja dlačice.

    OPREZ:Nemojte upotrebljavati abrazivna sredstva, aceton, benzin, amonijak, etilni alkohol ili ugljik-tetraklorid na bilo kojem dijelu pisača; to može oštetiti pisač. Nemojte stavljati tekućine izravno na staklo ili gornju ploču. Mogle bi procuriti i oštetiti pisač.

    Očistite staklo i sklop filma

  5. 5.

    Ponovo umetnite sklop filma. Uvjerite se da film ulazi pod kartice na svakom kraju tijela skenera.

    Ponovo umetnite sklop filma

  6. 6.

    Spustite poklopac skenera.

    Spustite poklopac skenera


Rješavanje problema

Poboljšavanje kvalitete ispisa

  • Uvod
  • Ispis iz drugog programa
  • Provjera postavke vrste papira za zadatak ispisa
  • Provjera statusa spremnika s tonerom
  • Čišćenje pisača
  • Vizualno pregledajte spremnik s tonerom i slikovni bubanj
  • Provjera papira i okruženja ispisa
  • Pokušajte promijeniti upravljački program
  • Provjera postavki za EconoMode
  • Podešavanje gustoće ispisa


Rješavanje problema

Uvod

Ako na pisaču dođe do problema s kvalitetom ispisa, isprobajte rješenja u nastavku redoslijedom kojim se prikazuju kako biste riješili problem.


Rješavanje problema

Ispis iz drugog programa

Pokušajte ispisati iz nekog drugog programa. Ako se stranica ispravno ispisuje, problem je u programu iz kojeg ispisujete.


Rješavanje problema

Provjera postavke vrste papira za zadatak ispisa

Provjerite postavke za vrstu papira prilikom ispisivanja iz računalnog programa i ako ispisane stranice imaju mrlje, nejasan ili taman tekst, ako su izgužvane, imaju točkice tonera, mrlje tonera ili područja gdje se toner nije primio.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Provjera postavke za vrstu papira (Windows)
  • Provjera postavke vrste papira (OS X)


Rješavanje problema

Provjera postavke za vrstu papira (Windows)

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite pisač, a zatim pritisnite gumb Svojstva ili Osobne postavke.

  3. 3.

    Pritisnite karticu Papir/Kvaliteta.

  4. 4.

    Na padajućem popisu Vrsta papira pritisnite opciju Više....

  5. 5.

    Proširite popis Vrsta je: mogućnosti

  6. 6.

    Proširite kategoriju vrste papira koja najbolje opisuje vaš papir.

  7. 7.

    Odaberite opciju za vrstu papira koju koristite i pritisnite gumb U redu.

  8. 8.

    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta. Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Rješavanje problema

Provjera postavke vrste papira (OS X)

  1. 1.

    Pritisnite izbornik Datoteka, a zatim pritisnite opciju Ispis.

  2. 2.

    U izborniku Pisač odaberite pisač.

  3. 3.

    Po zadanoj postavci upravljački program pisača prikazuje izbornik Primjerci i stranice. Otvorite padajući popis izbornika i pritisnite izbornik Završna obrada.

  4. 4.

    S padajućeg popisa Vrsta medija odaberite vrstu.

  5. 5.

    Kliknite gumb Ispis.


Rješavanje problema

Provjera statusa spremnika s tonerom

Slijedite ove korake kako biste provjerili procjenu preostalog tonera u spremnicima i stanje drugih zamjenjivih dijelova za održavanje (ako postoje).

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

Prvi korak: Ispis stranice sa statusom potrošnog materijala

  1. 1.

    upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb Postavke [image].

    Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Izvješća

    • •

      Stanje potrošnog materijala

  3. 3.

    upravljačke ploče s prikazom u 2 retka: Pomaknite se do stavke Ispis stranice sa statusom potrošnog materijala pa zatim pritisnite gumb U redu.

    Upravljačke ploče s dodirnim zaslonom: Dodirnite Rukovanje potrošnim materijalom, a zatim dodirnite Ispis statusa potrošnog materijala.

Drugi korak: Provjera stanja potrošnog materijala

  1. 1.

    U izvješću o stanju potrošnog materijala provjerite postotak preostalog tonera u spremnicima i stanje drugih zamjenjivih dijelova za održavanje (ako postoje).

    Može doći do problema s kvalitetom ispisa kad upotrebljavate spremnik s tonerom koji je pri kraju svojeg vijeka trajanja. Stranica sa stanjem potrošnog materijala pokazuje kad je potrošni materijal pri kraju. Kad razina HP potrošnog materijala dosegne vrlo nisku razinu, prestaje vrijediti jamstvo Premium Protection tvrtke HP za taj potrošni materijal.

    Sada ne morate zamijeniti spremnik s tonerom osim ako kvaliteta ispisa više nije zadovoljavajuća. Bilo bi dobro da pri ruci imate zamjenu kad kvaliteta ispisa postane neprihvatljiva.

    Ako smatrate da ne trebate zamijeniti spremnik s tonerom ili druge zamjenjive dijelove za održavanje, pogledajte brojeve HP-ovih originalnih dijelova na stranici sa stanjem potrošnog materijala.

  2. 2.

    Provjerite koristite li originalni spremnik tvrtke HP.

    HP-ov originalni spremnik s tonerom sadrži riječ “HP” ili HP-ov logotip. Daljnje informacije o HP-ovim spremnicima potražite na adresi www.hp.com/go/learnaboutsupplies.


Rješavanje problema

Čišćenje pisača

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispisivanje stranice za čišćenje
  • Provjerite je li staklo skenera prljavo ili umrljano


Rješavanje problema

Ispisivanje stranice za čišćenje

Tijekom postupka ispisa papir, toner i čestice prašine mogu se nakupiti u pisaču i uzrokovati probleme s kvalitetom ispisa kao što su mrlje ili točkice tonera, razmazani toner, pruge, crte ili ponavljajući tragovi.

Za ispis stranice čišćenja pratite sljedeći postupak.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb Postavke [image].

    Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Servis

    • •

      Stranica za čišćenje

  3. 3.

    Umetnite običan papir veličine letter ili A4 kad se prikaže upit, a zatim pritisnite gumb OK.

    Poruka za čišćenje bit će prikazana na upravljačkoj ploči pisača. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.


Rješavanje problema

Provjerite je li staklo skenera prljavo ili umrljano

S vremenom se na staklu i bijeloj plastičnoj podlozi skenera mogu pojaviti mrlje ili veći komadići prašine, što može utjecati na rad. Upotrijebite sljedeći postupak za čišćenje skenera.

  1. 1.

    Pritisnite gumb za napajanje kako biste isključili pisač, a zatim iskopčajte kabel za napajanje iz utičnice.

  2. 2.

    Otvorite poklopac skenera.

  3. 3.

    Očistite staklo skenera i bijelu plastičnu podlogu ispod poklopca skenera mekom krpom ili spužvom namočenom u neabrazivno sredstvo za čišćenje stakla.

    OPREZ:Nemojte upotrebljavati abrazivna sredstva, aceton, benzin, amonijak, etilni alkohol ili ugljik-tetraklorid na bilo kojem dijelu pisača; to može oštetiti pisač. Nemojte stavljati tekućine izravno na staklo ili gornju ploču. Mogle bi procuriti i oštetiti pisač.

  4. 4.

    Obrišite staklo i bijelu plastičnu podlogu krpicom od antilop-kože ili spužvom od celuloze kako biste spriječili stvaranje mrlja.

  5. 5.

    Ukopčajte kabel za napajanje u utičnicu, a zatim pritisnite gumb za napajanje kako biste uključili pisač.


Rješavanje problema

Vizualno pregledajte spremnik s tonerom i slikovni bubanj

Slijedite ove upute za provjeru svakog spremnika s tonerom i slikovnog bubnja.

  1. 1.

    Izvadite spremnik s tonerom i slikovni bubanj iz pisača.

  2. 2.

    Provjerite je li memorijski čip oštećen.

  3. 3.

    Pregledajte površinu zelenog bubnja.

    OPREZ:Nemojte doticati bubanj za obradu slike. Otisci prstiju na bubnju za obradu slike mogu uzrokovati probleme u kvaliteti ispisa.

  4. 4.

    Ako na bubnju vidite ogrebotine, otiske prstiju ili druga oštećenja, zamijenite spremnik s tonerom i slikovni bubanj.

  5. 5.

    Ponovno umetnite spremnik s tonerom i slikovni bubanj i ispišite nekoliko stranica da biste provjerili da je problem riješen.


Rješavanje problema

Provjera papira i okruženja ispisa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prvi korak: Koristite papir koji odgovara specifikacijama tvrtke HP
  • Drugi korak: Provjera okruženja ispisa
  • Korak tri: Poravnanje zasebnih ladica


Rješavanje problema

Prvi korak: Koristite papir koji odgovara specifikacijama tvrtke HP

Neki problemi s kvalitetom ispisa prouzročeni su kvalitetom papira koja ne odgovara HP-specifikacijama.

  • •

    Uvijek koristite vrstu papira i težinu koju ovaj pisač podržava.

  • •

    Papir mora biti dobre kvalitete bez rezova, ureza, razderotina, mrlja, komadića vlakana, prašine, nabora, proreza te savijenih ili prelomljenih rubova.

  • •

    Koristite papir na kojem se nije ispisivalo.

  • •

    Koristite papir koji ne sadrži metale, kao što su šljokice.

  • •

    Koristite papir za laserske pisače. Nemojte koristiti papir koji je isključivo namijenjen inkjet pisačima.

  • •

    Ne koristite pregrubi papir. Upotreba glatkijeg papira u pravilu daje bolju kvalitetu ispisa.


Rješavanje problema

Drugi korak: Provjera okruženja ispisa

Okoliš može imati izravan učinak na kvalitetu ispisa i česti je uzrok problema s kvalitetom ispisa ili s papirima. Isprobajte sljedeća rješenja:

  • •

    Maknite pisač s lokacija gdje ima propuha, poput otvorenih prozora ili vrata ili odušaka klimatizacijskog sustava.

  • •

    Pisač se ne smije izlagati temperaturi ili vlazi izvan raspona navedenog u specifikacijama pisača.

  • •

    Pisač nemojte postavljati u skučene prostore poput ormarića.

  • •

    Pisač postavite na čvrstu, ravnu površinu.

  • •

    Maknite sve što blokira ventilacijske otvore pisača. Pisaču je potreban dobar protok zraka sa svih strana, uključujući gornji dio.

  • •

    Pisač zaštitite od zrakom prenošenih čestica, prašine, pare, masnoće ili drugih elemenata koji mogu ostaviti naslage u unutrašnjosti proizvoda.


Rješavanje problema

Korak tri: Poravnanje zasebnih ladica

Slijedite ove upute ako tekst i slike nisu ispravno centrirane ili poravnate na ispisanoj stranici kada ispisujete iz posebnih ladica.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb Postavke [image].

    Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Kvaliteta ispisa

    • •

      Prilagodi poravnanje

    • •

      Ispis probne stranice

  3. 3.

    Odaberite ladicu za podešavanje, a zatim slijedite upute na ispisanim stranicama.

  4. 4.

    Ponovno ispišite probnu stranicu kako biste potvrdili rezultate. Podesite opet ako je potrebno.

  5. 5.

    Dodirnite ili pritisnite gumb U redu kako biste spremili nove postavke.


Rješavanje problema

Pokušajte promijeniti upravljački program

Ako ispisujete iz računalnog programa, a na ispisanim stranicama se pojavljuju neočekivane crte na slikama, nedostaje im tekst, nedostaju im slike, formatiranje nije ispravno ili je font zamijenjen, pokušajte koristiti drugi upravljački program.

Preuzmite neki od sljedećih upravljačkih programa s web-mjesta tvrtke HP: www.hp.com/support/ljM227MFP.

Upravljački program HP PCL.6

Upravljački program HP PCL 6

Upravljački program HP PCL.6
  • •

    Zadani upravljački program na CD-u isporučenom s pisačem. Ovaj će se upravljački program instalirati automatski, osim ako ne odaberete neki drugi.

  • •

    Preporučeno za sva Windows okruženja

  • •

    Za većinu korisnika omogućuje najbolju ukupnu brzinu, kvalitetu ispisa i podršku za značajke pisača

  • •

    Razvijeno u svrhu usklađivanja s Windows sučeljem za grafičke uređaje (GDI) za optimalnu brzinu u Windows okruženjima

  • •

    Možda nije potpuno kompatibilan sa prilagođenim softverom i softverom drugih proizvođača koji se zasniva na upravljačkom programu PCL 5

Upravljački program HP UPD PS
  • •

    Preporuča se na ispis sa softverskim programima Adobe® te drugim visoko specijaliziranim grafičkim programima

  • •

    Sadrži podršku za ispisivanje u svrhu postscript emulacije ili za postscript flash fontove.

HP UPD PCL 5
  • •

    Preporuča se za opći uredski ispis u Windows okruženjima

  • •

    Kompatibilan s prethodnim PCL verzijama i starijim pisačima HP LaserJet

  • •

    Najbolji izbor za ispis iz programa drugih proizvođača ili prilagođenih programa

  • •

    Najbolji izbor za rad u mješovitim okruženjima koja zahtijevaju da pisač bude postavljen na PCL 5 (UNIX, Linux, glavno računalo)

  • •

    Dizajniran za korištenje u korporacijskim Windows okruženjima s jednim upravljačkim programom za korištenje s više modela pisača

  • •

    Namijenjen za ispis na veći broj modela pisača s mobilnog Windows računala

HP UPD PCL 6
  • •

    Preporučuje se za ispis u svim Windows okruženjima

  • •

    Omogućuje ukupno najveću brzinu, kvalitetu ispisa i podršku za značajke pisača za većinu korisnika

  • •

    Razvijen kako bi odgovarao Windows grafičkom sučelju uređaja (GDI) za optimalnu brzinu u Windows okruženjima

  • •

    Možda nije potpuno kompatibilan sa prilagođenim softverom i softverom drugih proizvođača koji se zasniva na upravljačkom programu PCL 5


Rješavanje problema

Provjera postavki za EconoMode

HP ne preporučuje stalnu upotrebu postavke EconoMode (Ekonomični način rada). Ako se način rada EconoMode (Ekonomični način rada) upotrebljava neprekidno, količina tonera mogla bi nadmašiti vijek trajanja mehaničkih dijelova spremnika s tonerom. Ako se kvaliteta ispisa počinje smanjivati i više nije na prihvatljivoj razini, razmislite o zamjeni spremnika s tonerom.

NAPOMENA:Ova značajka vam je omogućena ako koristite upravljački program PCL 6 za operacijski sustav Windows. Ako ne koristite ovaj upravljačko program, značajku možete omogućiti korištenjem HP ugrađenog web-poslužitelja.

Pratite ove korake ako je cijela stranica presvijetla ili pretamna.

  1. 1.

    U softverskom programu odaberite mogućnost Ispis.

  2. 2.

    Odaberite pisač, a zatim pritisnite gumb Svojstva ili Osobne postavke.

  3. 3.

    Pritisnite karticu Papir/kvaliteta i potražite područje Kvaliteta ispisa.

  4. 4.

    Ako je cijela stranica pretamna, koristite ove postavke:

    • •

      Odaberite opciju 600 dpi.

    • •

      Odaberite potvrdni okvir EconoMode kako biste ga omogućili.

    Ako je cijela stranica presvijetla, koristite ove postavke:

    • •

      Odaberite opciju FastRes 1200.

    • •

      Odznačite potvrdni okvir EconoMode kako biste ga onemogućili.

  5. 5.

    Pritisnite gumb U redu kako biste zatvorili dijaloški okvir Opcije dokumenta. Za ispis zadatka u dijaloškom okviru Ispis pritisnite gumb U redu.


Rješavanje problema

Podešavanje gustoće ispisa

Izvršite sljedeće korake za podešavanje gustoće ispisa.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

  1. 1.

    upravljačke ploče s prikazom u 2 retka: Na upravljačkoj ploči pisača pritisnite gumb Postavke [image].

    Upravljačke ploče s dodirnim zaslonom: Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavke sustava

    • •

      Gustoća ispisa

  3. 3.

    Odaberite ispravnu postavku gustoće ispisa.

    • •

      1: najsvjetlije

    • •

      2: svjetlije

    • •

      3: zadano

    • •

      4: tamnije

    • •

      5: najtamnije


Rješavanje problema

Poboljšavanje kvalitete kopiranja i skeniranja slika

http://www.hp.com http://www.hpe.com


Rješavanje problema

Uvod

Ako na pisaču dođe do problema s kvalitetom slike, isprobajte rješenja u nastavku redoslijedom kojim se prikazuju kako biste riješili problem.

  • Uvod
  • Provjerite je li staklo skenera prljavo ili umrljano
  • Provjera postavki papira
  • Optimiziranje za tekst ili slike
  • Kopiranje od ruba do ruba
  • Očistite valjke za podizanje i mehanizam za razdvajanje na uređaju za ulaganje dokumenata

Najprije isprobajte ovih nekoliko jednostavnih koraka:

  • •

    Koristite plošni skener umjesto ulagača dokumenata.

  • •

    Koristite kvalitetne izvornike.

  • •

    Kod korištenja ulagača dokumenata pravilno uložite izvorni dokument u ulagač pomoću vodilica za papir kako biste izbjegli nejasne i iskrivljene slike.

Ako se problem i dalje pojavljuje, isprobajte ova dodatna rješenja. Ako ona ne riješe problem, dodatna rješenja potražite u odjeljku “Poboljšanje kvalitete ispisa”.


Rješavanje problema

Provjera postavki papira

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

2-line upravljačka ploča

  1. 1.

    Pritisnite gumb Izbornik kopiranja [image].

  2. 2.

    Otvorite izbornik Papir.

  3. 3.

    Odaberite veličinu papira koji se nalazi u ladici i zatim pritisnite U redu.

  4. 4.

    Odaberite vrstu papira koji se nalazi u ladici i zatim pritisnite U redu.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče pisača dodirnite ikonu Kopiraj [image].

  2. 2.

    Dodirnite gumb Postavke, a zatim prijeđite do gumba Papir i dodirnite ga.

  3. 3.

    Na popisu veličina papira dodirnite naziv veličine papira koji se nalazi u ladici.

  4. 4.

    Na popisu vrsta papira dodirnite naziv vrste papira koji se nalazi u ladici.


Rješavanje problema

Optimiziranje za tekst ili slike

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

2-line upravljačka ploča

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb Izbornik kopiranja [image].

  2. 2.

    Za optimiziranje kvalitete kopiranja za različite vrste dokumenata, pomoću tipki sa strelicama odaberite izbornik Optimiziranje, a zatim pritisnite gumb U redu . Dostupne su sljedeće postavke kvalitete kopiranja:

    • •

      Automatski odabir: Ovu postavku koristite kada kvaliteta kopije nije primarna. Ovo je zadana postavka.

    • •

      Miješano: Ovu postavku koristite za dokumente koje sadrže kombinaciju teksta i slika.

    • •

      Tekst: Ovu postavku koristite za dokumente koji uglavnom sadrže tekst.

    • •

      Slika: Ovu postavku koristite za dokumente koji uglavnom sadrže grafičke prikaze.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče pisača dodirnite ikonu Kopiraj [image].

  2. 2.

    Dodirnite gumb Postavke, a zatim prijeđite do gumba Optimiziranje i dodirnite ga.

  3. 3.

    Dotaknite naziv postavke koju želite podesiti.

    • •

      Automatski odabir: Ovu postavku koristite kada kvaliteta kopije nije primarna. Ovo je zadana postavka.

    • •

      Miješano: Ovu postavku koristite za dokumente koje sadrže kombinaciju teksta i slika.

    • •

      Tekst: Ovu postavku koristite za dokumente koji uglavnom sadrže tekst.

    • •

      Slika: Ovu postavku koristite za dokumente koji uglavnom sadrže grafičke prikaze.


Rješavanje problema

Kopiranje od ruba do ruba

Pisač ne može ispisivati sasvim od ruba do ruba. Oko stranice ostaje 4 mm neispisanog ruba.

Za ispisivanje ili skeniranje dokumenata s obrezanim rubovima uzmite u obzir:

  • •

    Kad je izvornik manji od izlazne veličine, pomaknite ga 4 mm od kuta označenog ikonom na skeneru. Ponovno kopirajte ili skenirajte u tom položaju.

  • •

    Ako je veličina izvornog dokumenta jednaka željenoj veličini izlaznog dokumenta, pomoću značajke Smanjivanje/povećavanje možete smanjiti sliku kako biste izbjegli izrezivanje dijela kopije.


Rješavanje problema

Očistite valjke za podizanje i mehanizam za razdvajanje na uređaju za ulaganje dokumenata

Ako uređaj za ulaganje dokumenata bude imao poteškoća s rukovanjem papirom, npr. bude li se papir zaglavljivao ili uvlačio više papira odjednom, očistite valjke na uređaju za ulaganje dokumenata i mehanizam za razdvajanje.

  1. 1.

    Otvorite poklopac ulagača dokumenata.

    Otvorite pokrov ulagača dokumenata

  2. 2.

    Kako biste očistili nečistoće, obrišite valjke za podizanje i mehanizam za razdvajanje pomoću vlažne krpe koja ne ostavlja dlačice.

    OPREZ:Nemojte upotrebljavati abrazivna sredstva, aceton, benzin, amonijak, etilni alkohol ili ugljik-tetraklorid na bilo kojem dijelu pisača; to može oštetiti pisač. Nemojte stavljati tekućine izravno na staklo ili gornju ploču. Mogle bi procuriti i oštetiti pisač.

    Očistite valjke ulagača dokumenata i mehanizam za razdvajanje

  3. 3.

    Zatvorite poklopac ulagača dokumenata. Provjerite je li zatvoren do kraja.

    Zatvorite poklopac za pristup zaglavljenju


Rješavanje problema

Poboljšavanje kvalitete faksiranja

http://www.hp.com http://www.hpe.com


Rješavanje problema

Uvod

Ako na pisaču dođe do problema s kvalitetom slike, isprobajte rješenja u nastavku redoslijedom kojim se prikazuju kako biste riješili problem.

  • Uvod
  • Provjerite je li staklo skenera prljavo ili umrljano
  • Provjera postavki rezolucije faksiranja
  • Provjera postavki za ispravljanje pogrešaka
  • Provjera postavke prilagođavanja stranici
  • Očistite valjke za podizanje i mehanizam za razdvajanje na uređaju za ulaganje dokumenata
  • Slanje na drugi faks uređaj
  • Provjerite faks uređaj pošiljatelja

Najprije isprobajte ovih nekoliko jednostavnih koraka:

  • •

    Koristite plošni skener umjesto ulagača dokumenata.

  • •

    Koristite kvalitetne izvornike.

  • •

    Kod korištenja ulagača dokumenata pravilno uložite izvorni dokument u ulagač pomoću vodilica za papir kako biste izbjegli nejasne i iskrivljene slike.

Ako se problem i dalje pojavljuje, isprobajte ova dodatna rješenja. Ako ona ne riješe problem, dodatna rješenja potražite u odjeljku “Poboljšanje kvalitete ispisa”.


Rješavanje problema

Provjera postavki rezolucije faksiranja

Ako pisač nije mogao poslati faks zbog toga što uređaj za primanje faksa nije odgovorio ili je bio zauzet, pisač će pokušati ponovno birati na osnovi opcija ponovnog biranja radi zauzete linije, ponovnog biranja radi izostanka odgovora i ponovnog biranja radi komunikacijske pogreške.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

2-line upravljačka ploča

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje faksa

    • •

      Postavljanje slanja faksa

    • •

      Def. Rezolucija

  3. 3.

    Odaberite postavku razlučivosti, a zatim pritisnite U redu.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje faksa

    • •

      Napredne postavke

    • •

      Rezolucija faksa

  3. 3.

    Odaberite postavku razlučivosti, a zatim dodirnite U redu.


Rješavanje problema

Provjera postavki za ispravljanje pogrešaka

Pisač obično nadzire signale na telefonskoj liniji za vrijeme slanja ili primanja faksa. Ako pisač otkrije pogrešku prilikom slanja, a postavka za ispravljanje pogrešaka je Uključena, pisač može zatražiti ponovno slanje dijela faksa. Tvornički zadana postavka za ispravljanje pogrešaka je Uključeno.

Ispravljanje pogrešaka biste trebali isključiti samo ako imate poteškoća pri slanju ili primanju faksa i spremni ste prihvatiti pogreške u prijenosu. Isključivanje postavke moglo bi biti korisno ako pokušavate poslati ili primiti faks s drugog kontinenta ili ako koristite satelitsku telefonsku vezu.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

2-line upravljačka ploča

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje faksa

    • •

      Svi faksovi

    • •

      Ispravljanje pogrešaka

  3. 3.

    Odaberite Uključeno.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Servis

    • •

      Usluga faksiranja

    • •

      Ispravljanje pogrešaka

  3. 3.

    Dodirnite izbornik.

  4. 4.

    Dodirnite gumb Uključeno.


Rješavanje problema

Provjera postavke prilagođavanja stranici

Ako je pisač ispisao zadatak faksa izvan stranice, uključite značajku prilagođavanje stranici u upravljačkoj ploči proizvoda.

NAPOMENA:Provjerite odgovara li zadana postavka veličine papira veličini papira u ladici.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

2-line upravljačka ploča

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje faksa

    • •

      Primanje Postavljanje faksa

    • •

      Prilagođavanje stranici

  3. 3.

    Odaberite Uključeno.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Postavljanje faksa

    • •

      Napredne postavke

    • •

      Prilagođavanje stranici

  3. 3.

    Dodirnite gumb Uključeno.


Rješavanje problema

Slanje na drugi faks uređaj

Pokušajte poslati faks na drugi uređaj. Ako se kvaliteta faksa poboljša, problem je u postavkama faksa ili statusu potrošnog materijala izvornog primatelja.


Rješavanje problema

Provjerite faks uređaj pošiljatelja

Zatražite da pošiljatelj pošalje faks s drugog uređaja. Ako kvaliteta bude bolja, problem je u faks uređaju pošiljatelja. Ako drugi faks uređaj nije dostupan, zamolite pošiljatelja da učini sljedeće promjene:

  • •

    Neka provjeri je li originalni dokument na bijelom papiru (a ne papiru u boji).

  • •

    Neka poveća rezoluciju faksa, razinu kvalitete ili kontrast.

  • •

    Ako je moguće, neka pošalje faks iz računalnog programa.


Rješavanje problema

Rješavanje problema s kabelskom mrežom

http://www.hp.com http://www.hpe.com


Rješavanje problema

Uvod

Provjerite sljedeće stavke kako biste bili sigurni da pisač komunicira s mrežom. Prije početka preko upravljačke ploče ispišite stranicu s konfiguracijom i pronađite IP adresu pisača koja je navedena na stranici.

  • Uvod
  • Loša fizička veza
  • Računalo za pisač koristi neispravnu IP adresu
  • Računalo ne ostvaruje komunikaciju s pisačem
  • Pisač koristi neispravne postavke brzine veze i obostranog ispisa za mrežu
  • Novi softverski programi mogu uzrokovati probleme s kompatibilnosti.
  • Vaše računalo ili radna stanica možda nisu ispravno postavljeni
  • Pisač je onemogućen ili su neispravne druge postavke mreže.

NAPOMENA:HP ne podržava peer-to-peer umrežavanje jer je značajka funkcija Microsoftovog operacijskog sustava, a ne upravljačkih programa HP pisača. Za više informacija idite na Microsoft na stranicu www.microsoft.com.


Rješavanje problema

Loša fizička veza

  1. 1.

    Provjerite je li uređaj spojen s ispravnim mrežnim priključkom pomoću kabela ispravne duljine.

  2. 2.

    Provjerite jesu li spojevi dobro pričvršćeni.

  3. 3.

    Pogledajte priključak mrežne veze na stražnjoj strani pisača i provjerite svijetle li žuti indikator aktivnosti i zeleni indikator statusa veze.

  4. 4.

    Ako se problem nastavi pojavljivati, pokušajte koristiti drugi kabel ili priključak.


Rješavanje problema

Računalo za pisač koristi neispravnu IP adresu

  1. 1.

    Otvorite svojstva pisača i pritisnite karticu Priključci. Provjerite je li odabrana trenutna IP adresa pisača. IP adresa pisača navedena je na stranici konfiguracije.

  2. 2.

    Ako ste pisač instalirali pomoću standardnog TCP/IP priključka tvrtke HP, odaberite okvir s oznakom Uvijek ispisuj na ovaj pisač, čak i ako se njegova IP adresa promijeni.

  3. 3.

    Ako ste pisač instalirali pomoću standardnog TCP/IP priključka tvrtke Microsoft, umjesto IP adrese koristite naziv glavnog računala.

  4. 4.

    Ako je IP adresa ispravna, izbrišite pisač i ponovno ga dodajte.


Rješavanje problema

Računalo ne ostvaruje komunikaciju s pisačem

  1. 1.

    Testirajte mrežnu komunikaciju pinganjem mreže.

    1. a.

      Otvorite naredbeni redak na računalu.

      • •

        Za sustav Windows pritisnite Start, zatim Pokreni, upišite cmd i pritisnite Enter.

      • •

        U sustavu OS X prijeđite na Aplikacije, zatim Uslužni programi, a potom otvorite Terminal.

    2. b.

      Upišite ping i nakon toga IP adresu pisača.

    3. c.

      Ako se u prozoru prikaže test vrijeme, mreža radi.

  2. 2.

    Ako naredba ping nije bila uspješna, provjerite jesu li uključene mrežne sabirnice, a zatim provjerite jesu li mrežne postavke, pisač i računalo konfigurirani za istu mrežu.


Rješavanje problema

Pisač koristi neispravne postavke brzine veze i obostranog ispisa za mrežu

HP preporučuje da ostavite te postavke u automatskom načinu rada (zadana postavka). Ako promijenite te postavke, morate ih promijeniti i za mrežu.


Rješavanje problema

Novi softverski programi mogu uzrokovati probleme s kompatibilnosti.

Provjerite jesu li novi softverski programi pravilno instalirani i upotrebljavaju li ispravan upravljački program pisača.


Rješavanje problema

Vaše računalo ili radna stanica možda nisu ispravno postavljeni

  1. 1.

    Provjerite mrežne upravljačke programe, upravljačke programe pisača i postavke za ponovno mrežno usmjeravanje.

  2. 2.

    Provjerite je li operacijski sustav ispravno konfiguriran.


Rješavanje problema

Pisač je onemogućen ili su neispravne druge postavke mreže.

  1. 1.

    Pregledajte stranicu konfiguracije kako biste provjerili status mrežnog protokola. Omogućite ako je potrebno.

  2. 2.

    Ako je potrebno, ponovo konfigurirajte postavke mreže.


Rješavanje problema

Rješavanje problema s bežičnom mrežom

  • Uvod
  • Provjera bežične veze
  • Pisač ne ispisuje nakon dovršetka bežične konfiguracije
  • Pisač ne ispisuje, a na računalu je instaliran vatrozid treće strane
  • Bežična veza ne radi nakon premještanja bežičnog usmjerivača ili pisača
  • Na bežični pisač se ne može priključiti više računala
  • Bežični pisač izgubi vezu kad se priključi na VPN
  • Mreža se ne prikazuje na popisu bežičnih mreža
  • Bežična mreža ne radi
  • Provođenje dijagnostičkog testa bežične mreže
  • Smanjivanje interferencije na bežičnoj mreži


Rješavanje problema

Uvod

Koristite informacije za rješavanje problema za uklanjanje poteškoća.

NAPOMENA:Kako biste utvrdili jesu li HP NFC i izravni Wi-Fi ispis omogućeni na pisaču, na upravljačkoj ploči uređaja ispišite stranicu s konfiguracijom


Rješavanje problema

Provjera bežične veze

  • •

    Provjerite je li spojen mrežni kabel.

  • •

    Provjerite jesu li pisač i bežični usmjerivač uključeni i imaju li dovod napajanja. Provjerite i je li bežični radio u pisaču uključen.

  • •

    Provjerite je li servisni identifikator (SSID) ispravan. Ispišite stranicu s konfiguracijom kako biste utvrdili SSID. Ako niste sigurni je li SSID ispravan, ponovo pokrenite bežično postavljanje.

  • •

    Kod sigurnih mreža provjerite jesu li sigurnosne informacije ispravne. Ako sigurnosne informacije nisu ispravne, ponovo pokrenite bežično postavljanje.

  • •

    Ako bežična mreža radi kako treba, pokušajte pristupiti drugim računalima na bežičnoj mreži. Ako mreža ima pristup Internetu, pokušajte se povezati s INternetom putem bežične veze.

  • •

    Provjerite je li metoda šifriranja (AES ili TKIP) ista za pisač i bežičnu pristupnu točku (na mrežama koje koriste WPA zaštitu).

  • •

    Provjerite je li pisač unutar dosega bežične mreže. Za većinu mreža pisač mora biti unutar 30 mod bežične pristupne točke (bežičnog usmjerivača).

  • •

    Provjerite blokiraju li prepreke bežični signal. Uklonite sve velike metalne predmete između pristupne točke i pisača. Između pisača i bežične pristupne točke ne smije biti stupova, zidova ili potpornih stupova koji sadrže metal ili beton.

  • •

    Provjerite je li pisač udaljen od elektroničkih uređaja koji mogu ometati bežični signal. Mnogi uređaji mogu ometati bežični signal, uključujući motore, bežične telefone, sigurnosne kamere, druge bežične mreže i neke Bluetooth uređaje.

  • •

    Provjerite je li na računalu instaliran upravljački program pisača.

  • •

    Provjerite jeste li odabrali ispravan priključak pisača.

  • •

    Provjerite jesu li računalo i pisač povezani na istu bežičnu mrežu.

  • •

    Za sustav OS X potvrdite podržava li bežični usmjerivač Bonjour.


Rješavanje problema

Pisač ne ispisuje nakon dovršetka bežične konfiguracije

  1. 1.

    Provjerite je li pisač uključen te je li u stanju spremnosti za rad.

  2. 2.

    Isključite sve vatrozide trećih strana na vašem računalu.

  3. 3.

    Provjerite radi li bežična mreža ispravno.

  4. 4.

    Provjerite radi li računalo ispravno. Ako je potrebno, ponovo pokrenite računalo.

  5. 5.

    Potvrdite možete li otvoriti HP ugrađeni web-poslužitelj pisača s računala na mreži.


Rješavanje problema

Pisač ne ispisuje, a na računalu je instaliran vatrozid treće strane

  1. 1.

    Ažurirajte vatrozid na najnoviju verziju dostupnu kod proizvođača.

  2. 2.

    Ako programi traže pristup vatrozidu kad instalirate pisač ili pokušavati ispisati, obavezno dopustite pokretanje programa.

  3. 3.

    Privremeno isključite vatrozid, a zatim instalirajte bežični pisač na računalo. Omogućite vatrozid nakon što dovršite bežičnu instalaciju.


Rješavanje problema

Bežična veza ne radi nakon premještanja bežičnog usmjerivača ili pisača

  1. 1.

    Provjerite spaja li se usmjerivač ili pisač s istom mrežom s kojom se spaja računalo.

  2. 2.

    Ispišite konfiguracijsku stranicu.

  3. 3.

    Usporedite zadani naziv mreže (SSID) na stranici s konfiguracijom s SSID-om u konfiguraciji pisača za računalo.

  4. 4.

    Ako se brojevi ne poklapaju, uređaji se ne spajaju na istu mrežu. Ponovo konfigurirajte bežične postavke za pisač.


Rješavanje problema

Na bežični pisač se ne može priključiti više računala

  1. 1.

    Provjerite jesu li druga računala unutar bežičnog radijusa te da nikakve prepreke ne blokiraju signal. Za većinu mreža bežični radijus je 30 m od bežične pristupne točke.

  2. 2.

    Provjerite je li pisač uključen te je li u stanju spremnosti za rad.

  3. 3.

    Uvjerite se da ne postoji više od 5 istovremenih korisnika opcije izravni Wi-Fi način.

  4. 4.

    Isključite sve vatrozide trećih strana na vašem računalu.

  5. 5.

    Provjerite radi li bežična mreža ispravno.

  6. 6.

    Provjerite radi li računalo ispravno. Ako je potrebno, ponovo pokrenite računalo.


Rješavanje problema

Bežični pisač izgubi vezu kad se priključi na VPN

  • •

    U pravilu se ne možete istovremeno povezati s VPN mrežom i drugim mrežama.


Rješavanje problema

Mreža se ne prikazuje na popisu bežičnih mreža

  • •

    Provjerite je li bežični usmjerivač uključen i ima li napajanje.

  • •

    Mreža je možda skrivena. Međutim, možete se povezati i sa skrivenom mrežom.


Rješavanje problema

Bežična mreža ne radi

  1. 1.

    Provjerite je li mrežni kabel priključen.

  2. 2.

    Kako biste provjerili je li mreža izgubila komunikaciju, pokušajte povezati druge uređaje s mrežom.

  3. 3.

    Testirajte mrežnu komunikaciju pinganjem mreže.

    1. a.

      Otvorite naredbeni redak na računalu.

      • •

        Za sustav Windows pritisnite Start, zatim Pokreni, upišite cmd i pritisnite Enter.

      • •

        U sustavu OS X prijeđite na Aplikacije, zatim Uslužni programi, a potom otvorite Terminal.

    2. b.

      Utipkajte ping, a zatim IP adresu usmjerivača.

    3. c.

      Ako se u prozoru prikaže test vrijeme, mreža radi.

  4. 4.

    Provjerite spaja li se usmjerivač ili pisač s istom mrežom s kojom se spaja računalo.

    1. a.

      Ispišite konfiguracijsku stranicu.

    2. b.

      Usporedite zadani naziv mreže (SSID) na izvješću s konfiguracijom s SSID-om u konfiguraciji pisača za računalo.

    3. c.

      Ako se brojevi ne poklapaju, uređaji se ne spajaju na istu mrežu. Ponovo konfigurirajte bežične postavke za pisač.


Rješavanje problema

Provođenje dijagnostičkog testa bežične mreže

U upravljačkoj ploči pisača možete pokrenuti dijagnostički test koji pruža informacije o postavkama bežične mreže.

NAPOMENA:Koraci se mogu razlikovati u ovisnosti o vrsti upravljačke ploče.

1 | Upravljačka ploča s 2 retka
2 | Upravljačka ploča dodirnog zaslona

2-line upravljačka ploča

  1. 1.

    Na upravljačkoj ploči pisača pritisnite gumb Postavke [image].

  2. 2.

    Otvorite sljedeće izbornike:

    • •

      Samodijagnostika

    • •

      Pokrenite testiranje faksa

  3. 3.

    Za pokretanje testa pritisnite gumb OK. Pisač ispisuje testnu stranicu koja prikazuje rezultate testa.

Upravljačka ploča dodirnog zaslona

  1. 1.

    Na početnom zaslonu upravljačke ploče pisača prelazite prstom dok se ne prikaže izbornik Postavljanje. Dodirnite ikonu Postavljanje [image] kako biste otvorili izbornik.

  2. 2.

    Pomaknite pokazivač do opcije Samodijagnostika i odaberite je.

  3. 3.

    Odaberite Pokreni bežično testiranje kako biste pokrenuli testiranje. Pisač ispisuje testnu stranicu koja prikazuje rezultate testa.


Rješavanje problema

Smanjivanje interferencije na bežičnoj mreži

Sljedeći savjeti mogu smanjiti interferenciju na bežičnoj mreži:

  • •

    Bežične uređaje držite podalje od velikih metalnih objekata kao što su arhivski ormari i drugih elektromagnetskih uređaja poput mikrovalnih pećnica i bežičnih telefona. Ti objekti mogu ometati radio signale.

  • •

    Bežične uređaje držite podalje od glomaznih zidarskih struktura ili drugih građevinskih struktura. Ti objekti mogu upiti radio valove i smanjiti jačinu signala.

  • •

    Bežični usmjerivač postavite u centralnu poziciju u vidokrugu bežičnih pisača na mreži.


Rješavanje problema

Rješavanje problema s faksom

http://www.hp.com http://www.hpe.com


Rješavanje problema

Uvod

Koristite informacije za rješavanje problema s faks uređajem za uklanjanje poteškoća.

  • Uvod
  • Kontrolni popis za rješavanje problema s faksom
  • Rješavanje općenitih problema s faksiranjem


Rješavanje problema

Kontrolni popis za rješavanje problema s faksom

  • •

    Dostupno je nekoliko mogućih rješenja. Nakon svake preporučene akcije pokušajte ponoviti faksiranje kako biste provjerili je li problem riješen.

  • •

    Kako biste postigli najbolje rezultate u rješavanju problema u faksiranju, linija iz pisača mora biti priključena izravno u telefonski priključak u zidu. Iskopčajte sve ostale uređaje koji su priključeni na pisač.

  1. 1.

    Provjerite je li telefonski kabel ukopčan u ispravni priključak na stražnjoj strani pisača.

  2. 2.

    Provjerite telefonsku liniju testiranjem faksa:

    2-line upravljačka ploča

    1. a.

      Na upravljačkoj ploči uređaja pritisnite gumb Postavke [image].

    2. b.

      Odaberite Servis i zatim odaberite Pokreni testiranje faksa. Uređaj generira izvješće o testiranju faksa.

    Upravljačka ploča dodirnog zaslona

    1. a.

      Na početnom zaslonu upravljačke ploče uređaja dodirnite gumb Postavljanje [image].

    2. b.

      Otvorite sljedeće izbornike:

      • •

        Servis

      • •

        Usluga faksiranja

    3. c.

      Odaberite opciju Pokreni testiranje faksa. Pisač ispisuje izvješće o testiranju faksa.

    Izvješće sadrži sljedeće moguće rezultate:

    • •

      Prolaz: izvješće sadrži sve trenutačne postavke faksa za pregled.

    • •

      Neuspjeh: Izvješće pokazuje o kakvoj se pogrešci radi te sadrži prijedloge za rješavanje problema.

  3. 3.

    Provjerite jesu li programske datoteke pisača ažurirane:

    1. a.

      Za dobivanje šifre trenutnog datuma programskih datoteka ispišite stranicu s konfiguracijom pomoću izbornika Izvješća na upravljačkoj ploči.

    2. b.

      Otvorite stranicu www.hp.com/go/support, odaberite jezik svoje države/regije, pritisnite vezu Potraži softver i upravljačke programe, upišite naziv pisača u polje za pretraživanje, pritisnite tipku Enter, a zatim odaberite pisač s popisa rezultata pretraživanja.

    3. c.

      Odaberite operacijski sustav.

    4. d.

      U odjeljku Programske datoteke pronađite Uslužni program za ažuriranje programskih datoteka.

      NAPOMENA:Provjerite koristite li uslužni program za ažuriranje programskih datoteka koji je namijenjen određenom modelu pisača.

    5. e.

      Pritisnite Preuzimanje, pritisnite Pokreni, a zatim ponovno pritisnite Pokreni.

    6. f.

      Kada se uslužni program pokrene, s padajućeg popisa odaberite pisač, a zatim pritisnite Slanje programskih datoteka.

      NAPOMENA:Kako biste ispisali stranicu s konfiguracijom radi provjere instalirane verzije programskih datoteka prije ili poslije postupka ažuriranja, pritisnite Ispis konfiguracije.

    7. g.

      Slijedite upute na zaslonu kako biste dovršili instalaciju, a zatim pritisnite gumb Izlaz za zatvaranje uslužnog programa.

  4. 4.

    Provjerite je li uređaj za faksiranje postavljen prilikom instalacije softvera pisača.

    Na računalu, u mapi programa HP pokrenite Fax Setup Utility (uslužni program za postavljanje uređaja za faksiranje).

  5. 5.

    Provjerite podržava li usluga telefonije analogno faksiranje.

    • •

      Ako koristite ISDN ili digitalnu kućnu centralu (PBX), od davatelja usluge zatražite informacije o konfiguraciji analogne linije za faksiranje.

    • •

      Ako koristite uslugu VoIP, postavku Brzina faksa promijenite u Sporo (V.29) na upravljačkoj ploči. Provjerite podržava li vaš davatelj usluga faksiranje i zatražite informacije o preporučenoj brzini modema za faksiranje. Neke tvrtke mogu zahtijevati adapter.

    • •

      Ako koristite uslugu DSL, na telefonsku liniju priključenu na pisač mora biti postavljen filtar. Ako nemate DSL filtar, obratite se davatelju DSL usluge ili kupite filtar. Ako je DSL filtar postavljen, pokušajte upotrijebiti drugi, jer ti filtri mogu biti neispravni.


Rješavanje problema

Rješavanje općenitih problema s faksiranjem

  • Faksiranje je sporo
  • Kvaliteta faksiranja je niska
  • Faks je odsječen ili se ispisuje na dvije strane


Rješavanje problema

Faksiranje je sporo

Pisač je spojen na telefonsku liniju loše kvalitete.

  • •

    Ponovno pokušajte poslati faks nakon što se stanje na telefonskoj liniji poboljša.

  • •

    Obratite se pružatelju telefonskih usluga i upitajte podržava li vaša linija faksiranje.

  • •

    Isključite postavku Ispravljanje pogrešaka.

    • a.

      Otvorite izbornik Izbornik za postavljanje.

    • b.

      Otvorite izbornik Servis.

    • c.

      Otvorite izbornik Usluga faksiranja.

    • d.

      Otvorite izbornik Ispravljanje pogrešaka.

    • e.

      Odaberite postavku Isključeno.

    NAPOMENA:Na taj način možete smanjiti kvalitetu slike.

  • •

    Za originalni primjerak koristite bijeli papir. Nemojte koristiti boje kao što su siva, žuta ili ružičasta.

  • •

    Povećajte postavku Brzina faksa.

    • a.

      Otvorite izbornik Izbornik za postavljanje.

    • b.

      Otvorite izbornik Postavljanje faksa.

    • c.

      Otvorite izbornik Napredne postavke.

    • d.

      Otvorite izbornik Brzina faksiranja.

    • e.

      Odaberite ispravnu postavku.

  • •

    Razdijelite velike zadatke faksiranja u manje dijelove i zatim ih faksirajte pojedinačno.

  • •

    Smanjite postavke faksiranja na upravljačkoj ploči na nižu rezoluciju.

    • a.

      Otvorite izbornik Izbornik za postavljanje.

    • b.

      Otvorite izbornik Postavljanje faksa.

    • c.

      Otvorite izbornik Napredne postavke.

    • d.

      Otvorite izbornik Rezolucija faksa.

    • e.

      Odaberite ispravnu postavku.


Rješavanje problema

Kvaliteta faksiranja je niska

Faks je razmazan ili previše svijetao.

  • •

    Prilikom slanja faksova povećajte rezoluciju faksiranja. Rezolucija ne utječe na primljene faksove.

    • a.

      Otvorite izbornik Izbornik za postavljanje.

    • b.

      Otvorite izbornik Postavljanje faksa.

    • c.

      Otvorite izbornik Napredne postavke.

    • d.

      Otvorite izbornik Rezolucija faksa.

    • e.

      Odaberite ispravnu postavku.

    NAPOMENA:Povećanjem rezolucije usporava se prijenos.

  • •

    Na upravljačkoj ploči uključite postavku Ispravljanje pogrešaka.

    • a.

      Otvorite izbornik Izbornik za postavljanje.

    • b.

      Otvorite izbornik Servis.

    • c.

      Otvorite izbornik Usluga faksiranja.

    • d.

      Otvorite izbornik Ispravljanje pogrešaka.

    • e.

      Odaberite postavku Uključeno.

  • •

    Provjerite spremnike s tintom i prema potrebi ih zamijenite.

  • •

    Zatražite od pošiljatelja da potamni postavku kontrasta na uređaju s kojeg šalje faksove, a zatim ponovno pošaljite faks.


Rješavanje problema

Faks je odsječen ili se ispisuje na dvije strane

  • •

    Postavljanje postavke Zadana veličina papira. Faksovi se ispisuju na jednu veličinu papira, s obzirom na postavke za Zadanu veličinu papira.

    • a.

      Otvorite izbornik Izbornik za postavljanje.

    • b.

      Otvorite izbornik Postavljanje sustava.

    • c.

      Otvorite izbornik Postavljanje papira.

    • d.

      Otvorite izbornik Zadana veličina papira.

    • e.

      Odaberite ispravnu postavku.

  • •

    Postavite vrstu i veličinu papira za ladicu koja se koristi za faksove.

  • •

    Uključite postavku Prilagođavanje stranici za ispis duljih faksova na papirima veličine letter ili A4.

    • a.

      Otvorite izbornik Izbornik za postavljanje.

    • b.

      Otvorite izbornik Postavljanje faksa.

    • c.

      Otvorite izbornik Napredne postavke.

    • d.

      Otvorite izbornik Prilagođavanje stranici.

    • e.

      Odaberite postavku Uključeno.

NAPOMENA:Ako je postavka Prilagođavanje stranici isključena, a postavka Zadana veličina papira postavljena na letter, izvorni dokument veličine legal ispisat će se na dvije stranice.


Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

NAPOMENA:

  • •

    Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.

  • •

    Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.

  • •

    Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.

  • •

    Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.


Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Korištenje naredbi s izbornika prečaca


Korištenje tipki prečaca u pregledniku pomoći

Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za preglednik pomoći

Za zatvaranje preglednika pomoći. | ALT+F4
Za prijelaz između preglednika pomoći i ostalih otvorenih prozora. | ALT+TAB
Za prikaz izbornika Options (Mogućnosti). | ALT+O
Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost). | ALT+O, a zatim pritisnite tipku I
Za sakrivanje i prikaz okna s popisom tema. | ALT+O, a zatim pritisnite tipku T
Za ispis teme. | ALT+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
Za povratak na prethodnu temu. | ALT+STRELICA LIJEVO ili ALT+O, a zatim pritisnite tipku B
Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali). | ALT+STRELICA DESNO ili ALT+O, a zatim pritisnite tipku F
Za uključivanje i isključivanje isticanja riječi. | ALT+O, a zatim pritisnite tipku O
Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu). | F5 ili ALT+O, a zatim pritisnite tipku R
Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći). | ALT+O, a zatim pritisnite tipku H
Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice). | ALT+O, a zatim pritisnite tipku S
Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica. | ALT+O, a zatim pritisnite tipku 1 or 2
Za prijelaz između okna s popisom tema i okna za pregled teme. | F6
Za pregled teme. | STRELICA GORE i STRELICA DOLJE ili tipkama PAGE UP i PAGE DOWN
Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema. | TAB


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Contents (Sadržaj)

Za prikaz kartice Contents (Sadržaj). | ALT+C
Za otvaranje i zatvaranje knjige ili mape. | ZNAK PLUSA (+) i ZNAK MINUSA (-) ili STRELICA LIJEVO i STRELICA DESNO
Za odabir teme. | STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ENTER


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Index (Kazalo)

Za prikaz kartice Index (Kazalo). | ALT+N
Za upis ključne riječi koju treba tražiti. | ALT+W, a zatim upišite ključnu riječ
Za odabir ključne riječi s popisa. | STRELICA GORE i STRELICA DOLJE
Za prikaz pridružene teme. | ALT+D


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Search (Pretraživanje)

Za prikaz kartice Search (Pretraživanje). | ALT+S
Za upis ključne riječi koju treba tražiti. | ALT+W, a zatim upišite ključnu riječ
Za početak traženja. | ALT+L
Za odabir teme s popisa rezultata. | ALT+T, a zatim tipke STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ALT+D
Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja. | ALT+U
Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis". | ALT+M
Za pretraživanje samo naslova tema. | ALT+R


Korištenje tipki prečaca u pregledniku pomoći

Tipke prečaca za karticu Favorites (Favoriti)

Za prikaz kartice Favorites (Favoriti). | ALT+I
Za dodavanje trenutno prikazane teme popisu favorita. | ALT+A
Za odabir teme s popisa favorita. | ALT+P, a zatim tipke STRELICA GORE i STRELICA DOLJE
Za prikaz odabrane teme. | ALT+D
Za brisanje odabrane teme s popisa. | ALT+R


Korištenje preglednika HTML pomoći

Najbolji način korištenja pomoći

Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

  • •

    Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.

  • •

    Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.

  • •

    Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.

  • •

    Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.

  • •

    Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.

  • •

    Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.


Korištenje preglednika HTML pomoći

Traženje teme pomoći

U oknu s popisom tema pritisnite neku od sljedećih kartica:

  • •

    Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.

  • •

    Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.

  • •

    Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.

NAPOMENA: Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.


Korištenje preglednika HTML pomoći

Izrada popisa omiljenih tema pomoći

  • 1.

    Pronađite temu pomoći koju želite staviti na popis favorita.

  • 2.

    Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).

NAPOMENA:

  • •

    Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).

  • •

    Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).

  • •

    Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).


Korištenje preglednika HTML pomoći

Kopiranje teme pomoći

  • 1.

    U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).

  • 2.

    Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.

  • 3.

    Otvorite dokument u koji želite kopirati temu.

  • 4.

    Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.

  • 5.

    Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).

NAPOMENA: Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).


Korištenje preglednika HTML pomoći

Ispis trenutne teme pomoći

Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

NAPOMENA: Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.


Korištenje preglednika HTML pomoći

Traženje tema gumbima na alatnoj traci

Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

  • •

    Back (Nazad) prikazuje posljednju temu koju ste pregledavali.

  • •

    Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.

  • •

    Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.

  • •

    Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.

  • •

    Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.

  • •

    Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.

  • •

    Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.

NAPOMENA: Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.


Korištenje preglednika HTML pomoći

Korištenje naredbi s izbornika prečaca

Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

Naredba | Opis
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve). | Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve). | Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši). | Ispisuje temu.

NAPOMENA: Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.