HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Felhasználói kézikönyv


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Védjegy- és szerzői jogi információ

Szerzői jog és licenc

© Copyright 2017 HP Development Company, L.P.

Előzetes írásbeli engedély nélküli reprodukálása, adaptálása vagy fordítása tilos, kivéve ahol ezt a szerzői jogi rendelkezések megengedik.

A jelen kézikönyvben megadott információk előzetes bejelentés nélkül megváltozhatnak.

A HP termékekre és szolgáltatásokra vonatkozó kizárólagos garanciák az adott termékhez és szolgáltatáshoz mellékelt garancianyilatkozatokban találhatók. Az ebben az útmutatóban foglaltak nem tekinthetők további garanciavállalásnak. A HP nem vállal felelősséget a jelen útmutatóban előforduló műszaki vagy szerkesztési hibákért, illetve kihagyásokért.

Edition 2, 4/2017

Védjegyek

Az Adobe®, az Adobe Photoshop®, az Acrobat® és a PostScript® az Adobe Systems Incorporated védjegye.

Az Apple és az Apple embléma az Apple, Inc. Egyesült Államokban és más országokban/térségekben bejegyzett védjegye.

Az OS X az Apple Inc. Egyesült Államokban és más országokban/térségekben bejegyzett védjegye.

Az AirPrint az Apple Inc. Egyesült Államokban és más országokban/térségekben bejegyzett védjegye.

Az iPad az Apple Inc. Egyesült Államokban és más országokban/térségekben bejegyzett védjegye.

Az iPod az Apple Inc. Egyesült Államokban és más országokban/térségekben bejegyzett védjegye.

Az iPhone az Apple Inc. Egyesült Államokban és más országokban/térségekben bejegyzett védjegye.

A Microsoft®, a Windows®, a Windows® XP és a Windows Vista® a Microsoft Corporation Egyesült Államokban bejegyzett védjegye.

A UNIX® az Open Group bejegyzett védjegye.


A nyomtató áttekintése

  • Nyomtatónézetek
  • A nyomtató műszaki adatai
  • Nyomtatóhardver-beállítás és szoftvertelepítés

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM227MFP.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


A nyomtató áttekintése

Nyomtatónézetek

  • A nyomtató elölnézete
  • A nyomtató hátulnézete
  • Illesztőportok
  • 2 soros LCD-kezelőpanel képe (M227sdn típusok)
  • Érintőképernyős kezelőpanel képe (M227fdw típusok)


A nyomtató áttekintése

A nyomtató elölnézete

A nyomtató elölnézete

1 | Kimeneti tálca
2 | Tonerkazetta-ajtó
3 | Kimeneti tálca hosszabbítója
4 | Tápkapcsoló gomb
5 | Elsődleges adagolótálca
6 | Fő adagolótálca
7 | Fő adagolótálca ajtaja
8 | Típusnév
9 | Helyi USB-port (számítógép nélküli nyomtatáshoz és beolvasáshoz) (csak érintőképernyős típusok esetén)
10 | Kezelőpanel
11 | Lapolvasó
12 | Lapadagoló
13 | Lapadagoló bemeneti tálcája


A nyomtató áttekintése

A nyomtató hátulnézete

A nyomtató hátulnézete

1 | Hátsó ajtó (hozzáférés papírelakadások elhárítása céljából)
2 | Illesztőportok
3 | Tápcsatlakozó
4 | Sorozatszám és termékszám címkéje
5 | Kábel típusú biztonsági zárhoz használható nyílás (a nyomtató hátsó fedelén található)


A nyomtató áttekintése

Illesztőportok

1 | USB interfész port
2 | Ethernet-port
3 | „Bejövő vonal” port (a faxvonal nyomtatóhoz történő hozzáillesztéséhez) (csak faxtípusoknál)
4 | „Kimenő vonal” port (további telefon, üzenetrögzítő vagy más eszköz csatlakoztatásához) (csak faxtípusoknál)


A nyomtató áttekintése

2 soros LCD-kezelőpanel képe (M227sdn típusok)

A kezelőpanel elrendezése

1

A kezelőpanel kijelzője

A képernyő az egyes menüket, valamint a nyomtatóadatokat jeleníti meg.

2

Balra nyíl [image] gomb

Ezzel a gombbal navigálhat a menük között, illetve csökkentheti a kijelzőn megjelenő értéket.

3

OK gomb

Az OK gomb megnyomásával a következő műveleteket végezheti el:

  • •

    A kezelőpanel-menük megnyitása.

  • •

    A kezelőpanel kijelzőjén megjelenített almenü megnyitása.

  • •

    Menüelem kiválasztása.

  • •

    Egyes hibák törlése.

  • •

    Nyomtatási feladat indítása kezelőpanel-üzenetre adott válaszként (például, amikor a kezelőpanel kijelzőjén megjelenik a Folytatáshoz nyomja meg az [OK] gombot üzenet).

4

Jobbra nyíl [image] gomb

Ezzel a gombbal navigálhat a menük között, illetve növelheti a kijelzőn megjelenő értéket.

5

Mégse gomb

A gomb megnyomásával megszakíthatja a nyomtatási feladatot, illetve kiléphet az egyes kezelőpanel-menükből.

6

Másolás indítása [image] gomb

Ezzel a gombbal másolási feladatot indíthat.

7

Másolás menü [image] gomb

Ezzel a gombbal megnyithatja a Másolás menüt.

8

Másolat világosítása/sötétítése [image] gomb

Ezzel a gombbal világosíthat vagy sötétíthet a másolatokon.

9

Példányszám [image] gomb

Ezzel a gombbal állíthatja be egy adott munka példányszámát.

10

Beállítás [image] gomb

A gomb használatával megnyithatja a Beállítás menüt.

11

Vissza nyíl gomb

Ezzel a gombbal az alábbi műveletek hajthatók végre:

  • •

    Kilépés a kezelőpanel-menükből.

  • •

    Visszagörgetés egy almenülista előző menüjére.

  • •

    Visszagörgetés egy almenülista előző menüelemére (a menüelem módosításainak mentése nélkül).

12

Üzemkész jelzőfény (zöld)

Az üzemkész jelzőfény világít, ha a készülék készen áll a nyomtatásra. Villog, ha a nyomtató nyomtatási adatokat fogad, nyomtatási feladatot von vissza vagy alvó üzemmódban van.

13

Figyelmeztető jelzőfény (sárga)

A figyelmeztető jelzőfény villog, ha a nyomtató felhasználói beavatkozást igényel. Ha a figyelmeztető jelzőfény világít, a nyomtató hibát észlelt.


A nyomtató áttekintése

Érintőképernyős kezelőpanel képe (M227fdw típusok)

A kezelőpanel elrendezése

1 | Vissza gomb | Visszalép az előző képernyőre.
2 | Kezdőlap gomb | A kezdőképernyőre irányít.
3 | Súgó gomb | Hozzáférést biztosít a kezelőpanel súgójához.
4 | Színes érintőképernyő | Hozzáférést biztosít a menükhöz, súgóanimációkhoz és nyomtatóadatokhoz
5 | Kezdőképernyő-jelző | A kijelző azt mutatja, hogy a kezelőpanel melyik kezdőképernyőt jeleníti meg az adott pillanatban

MEGJEGYZÉS:Bár a kezelőpanel nem rendelkezik általánosan használható Mégse gombbal, számos nyomtatási folyamat során megjelenik egy Mégse gomb az érintőképernyőn. Ez lehetővé teszi, hogy a felhasználók megszakítsák az adott folyamatot azelőtt, hogy a nyomtató befejezné azt.

Ez a rész a következő témakörökkel foglalkozik:

  • Kezdőképernyő elrendezése
  • Az érintőképernyős kezelőpanel használata


A nyomtató áttekintése

Kezdőképernyő elrendezése

1

Visszaállítás gomb

A gomb megérintésével a rendszer visszaállítja az összes ideiglenes feladat-beállítást az alapértelmezett nyomtató beállításaira.

2

Csatlakozási információk gomb

A gomb megérintésével megnyílik a Csatlakozási információk menü, ahol a hálózati információk tekinthetők meg. A gomb a nyomtató által használt hálózat típusától függően vezetékes hálózati ikon [image] vagy vezeték nélküli hálózati ikon [image] formájában jelenik meg.

3

A nyomtató állapota

Ez a képernyőterület információt szolgáltat a nyomtató általános állapotáról.

4

Másolás

A gomb megérintésével megnyílik a Másolás menü.

5

Beolvasás

A gomb megérintésével megnyílnak a beolvasási menük:

  • •

    Beolvasás USB-meghajtóra

  • •

    Beolvasás hálózati mappába

  • •

    Beolvasás e-mailbe

6

Fax

A gomb megérintésével megnyílik a Fax menü.

7

USB

A gomb megérintésével megnyílik az USB Flash meghajtó menü.

8

Kellékek

A gomb megérintésével a kellékállapottal kapcsolatos információkat tekintheti meg.

9

Alkalmazások

A gombot megérintve megnyithatja az Alkalmazások menüt, ahol számos webes alkalmazásból nyomtathat közvetlenül.

10

Beállítás

A gombot megérintve megnyithatja a Beállítás menüt.


A nyomtató áttekintése

Az érintőképernyős kezelőpanel használata

A nyomtató érintőképernyős kezelőpanelének használatához alkalmazza az alábbi műveleteket.

Művelet | Leírás | Példa
Érintés | A képernyő elemeinek megérintésével kijelölheti azokat, illetve az adott menüt nyithatja meg. A menükben történő görgetés közben röviden érintse meg a képernyőt, így befejezheti a görgetést. | A Beállítás [image] ikont megérintve megnyithatja a Beállítás menüt.
Pöccintés | Érintse meg a képernyőt, majd mozgassa az ujját vízszintesen a képernyő oldalirányú görgetéséhez. | Húzza el az ujját a kezdőképernyőn a Beállítás [image] elem eléréséhez.
Görgetés | Érintse meg a képernyőt, majd az ujja felemelése nélkül mozgassa függőlegesen az ujját a képernyő mozgatásához. | Görgesse végig a Beállítás [image] menüt.


A nyomtató áttekintése

A nyomtató műszaki adatai

FONTOS:Az alábbi jellemzők a közzététel idején helyesek voltak, de azok módosulhatnak. A naprakész információkat lásd: www.hp.com/support/ljM227MFP.

  • Műszaki adatok
  • Támogatott operációs rendszerek
  • Mobilnyomtatási megoldások
  • Nyomtatóméretek
  • Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás
  • Működtetési környezet hőmérséklet-tartománya


A nyomtató áttekintése

Műszaki adatok

Az aktuális információkat lásd: www.hp.com/support/ljM227MFP.


A nyomtató áttekintése

Támogatott operációs rendszerek

Az alábbi információk a nyomtató-specifikus Windows PCL 6 és OS X rendszerhez való HP nyomtató-illesztőprogramokra, valamint a dobozban található szoftvertelepítő CD-re vonatkoznak.

Windows: Teljes szoftvertelepítő alkalmazás használata esetén a HP szoftvertelepítő CD – Windows operációs rendszertől függően – a „HP PCL.6”, „HP PCL 6” vagy a „HP PCL-6” nyomtató-illesztőprogramot telepíti az opcionális szoftverekkel együtt. A „HP PCL.6”, a HP PCL 6” és a „HP PCL-6” nyomtató-illesztőprogram a nyomtató támogatási weboldaláról tölthető le ehhez a nyomtatóhoz: www.hp.com/support/ljM227MFP

Mac számítógépek és OS X: A nyomtató Mac gépekkel is használható. Töltse le a HP Easy Start programot az 123.hp.com webhelyről vagy a támogatási oldalról, majd a HP Easy Start segítségével telepítse a HP nyomtató-illesztőprogramot. A HP Easy Start nem található meg a dobozban mellékelt CD-n.

  1. 1.

    Keresse fel a 123.hp.com webhelyet.

  2. 2.

    Kövesse a nyomtatószoftver letöltésére szolgáló lépéseket.

Linux: A Linux operációs rendszerhez használható nyomtató-illesztőprogramokról és egyéb tudnivalókról a következő webhelyen tájékozódhat: hplipopensource.com/hplip-web/index.html

UNIX: A UNIX® operációs rendszerhez használható nyomtató-illesztőprogramokról és egyéb tudnivalókról a következő webhelyen tájékozódhat: www.hp.com/go/unixmodelscripts

Operációs rendszer Illesztőprogram telepítve Megjegyzések

Windows® XP SP3 vagy újabb, 32 bites

Ehhez az operációs rendszerhez a HP PCL.6 nyomtató-specifikus nyomtató-illesztőprogram az alapszintű szoftvertelepítés részeként kerül telepítésre. Az alapszintű telepítő csak az illesztőprogramot telepíti.

Ez az operációs rendszer nem támogatja a teljes szoftvertelepítést.

64 bites operációs rendszerekhez használjon UPD illesztőprogramokat.

Windows Vista®, 32 bites

Ehhez az operációs rendszerhez a HP PCL.6 nyomtató-specifikus nyomtató-illesztőprogram az alapszintű szoftvertelepítés részeként kerül telepítésre. Az alapszintű telepítő csak az illesztőprogramot telepíti.

Ez az operációs rendszer nem támogatja a teljes szoftvertelepítést.

64 bites operációs rendszerekhez használjon UPD illesztőprogramokat.

Windows Server 2003 SP2 vagy újabb, 32 bites

Ehhez az operációs rendszerhez a HP PCL.6 nyomtató-specifikus nyomtató-illesztőprogram az alapszintű szoftvertelepítés részeként kerül telepítésre.

Ez az operációs rendszer nem támogatja a teljes szoftvertelepítést.

Windows Server 2003 R2, 32 bites

Ehhez az operációs rendszerhez a HP PCL.6 nyomtató-specifikus nyomtató-illesztőprogram az alapszintű szoftvertelepítés részeként kerül telepítésre.

Ez az operációs rendszer nem támogatja a teljes szoftvertelepítést.

Windows 7, 32 bites és 64 bites

Ehhez az operációs rendszerhez a HP PCL 6 nyomtató-specifikus nyomtató-illesztőprogram a teljes szoftvertelepítés részeként kerül telepítésre.

A HP PCL 6 illesztőprogram úgy van beállítva, hogy bizonyos országokban/térségekben történő telepítés esetén az automatikus kétoldalas nyomtatás (duplex) funkció az alapértelmezett.

Windows 8, 32 bites és 64 bites

Ehhez az operációs rendszerhez a HP PCL 6 nyomtató-specifikus nyomtató-illesztőprogram a teljes szoftvertelepítés részeként kerül telepítésre.

A HP PCL-6 illesztőprogram úgy van beállítva, hogy bizonyos országokban/térségekben történő telepítés esetén az automatikus kétoldalas nyomtatás (duplex) funkció az alapértelmezett.

Windows 8.1, 32 bites és 64 bites

Ehhez az operációs rendszerhez a HP PCL-6 nyomtató-specifikus nyomtató-illesztőprogram a teljes szoftvertelepítés részeként kerül telepítésre.

A HP PCL-6 illesztőprogram úgy van beállítva, hogy bizonyos országokban/térségekben történő telepítés esetén az automatikus kétoldalas nyomtatás (duplex) funkció az alapértelmezett.

Windows 10, 32 bites és 64 bites

Ehhez az operációs rendszerhez a HP PCL-6 nyomtató-specifikus nyomtató-illesztőprogram a teljes szoftvertelepítés részeként kerül telepítésre.

A HP PCL-6 illesztőprogram úgy van beállítva, hogy bizonyos országokban/térségekben történő telepítés esetén az automatikus kétoldalas nyomtatás (duplex) funkció az alapértelmezett.

Windows Server 2008, 32 bites

Ehhez az operációs rendszerhez a HP PCL.6 nyomtató-specifikus nyomtató-illesztőprogram az alapszintű szoftvertelepítés részeként kerül telepítésre.

Ez az operációs rendszer nem támogatja a teljes szoftvertelepítést.

Windows Server 2008, 64 bites

Ehhez az operációs rendszerhez a HP PCL 6 nyomtató-specifikus nyomtató-illesztőprogram az alapszintű szoftvertelepítés részeként kerül telepítésre.

Ez az operációs rendszer nem támogatja a teljes szoftvertelepítést.

Windows Server 2008 R2, 64 bites

Ehhez az operációs rendszerhez a HP PCL 6 nyomtató-specifikus nyomtató-illesztőprogram az alapszintű szoftvertelepítés részeként kerül telepítésre.

Ez az operációs rendszer nem támogatja a teljes szoftvertelepítést.

OS X 10.9 Mavericks, OS X 10.10 Yosemite és OS X 10.11 El Capitan

Az OS X nyomtató-illesztőprogram és nyomtató-segédprogram letölthető a hp.com oldalról és az Apple szoftverfrissítésen keresztül is elérhető. Az OS X rendszerhez való HP telepítőszoftver nem található meg a dobozban mellékelt CD-n.

OS X rendszer esetén töltse le a telepítőt a HP Easy Start oldalról.

  • 1.

    Keresse fel a 123.hp.com webhelyet.

  • 2.

    Kövesse a nyomtatószoftver letöltésére szolgáló lépéseket.

Az OS X illesztőprogram úgy van beállítva, hogy bizonyos országokban/térségekben történő telepítés esetén az automatikus kétoldalas nyomtatás (duplex) funkció az alapértelmezett.

MEGJEGYZÉS:A támogatott operációs rendszerek aktuális listájának megtekintéséhez látogasson el a www.hp.com/support/ljM227MFP címre, ahol a HP teljes körű támogatást nyújt nyomtatójához.

MEGJEGYZÉS:A kliens és kiszolgáló operációs rendszerek esetében és a nyomtató HP UPD PCL6 és UPD PS illesztőprogram-támogatásával kapcsolatban tekintse meg a www.hp.com/go/upd oldalt, és kattintson a Specifications (Specifikációk) fülre.


A nyomtató áttekintése

Mobilnyomtatási megoldások

A HP számos mobil és ePrint megoldást kínál a laptopról, táblagépről, okostelefonról, illetve más mobileszközről HP-nyomtatóra történő egyszerű nyomtatás lehetővé tételére. A teljes lista megtekintéséhez és a legjobb megoldás kiválasztásához lásd: www.hp.com/go/LaserJetMobilePrinting.

MEGJEGYZÉS:Frissítse a nyomtató firmware-ét az összes mobilnyomtatási és ePrint funkció támogatásának biztosításához.

  • •

    Wi-Fi Direct (csak vezeték nélküli típusok esetében)

  • •

    HP ePrint e-mailen keresztül (engedélyezni kell hozzá a HP webes szolgáltatásokat, valamint a nyomtatót regisztrálni kell a HP Connected szolgáltatásra)

  • •

    HP ePrint alkalmazás (Android, iOS és Blackberry esetében elérhető)

  • •

    HP All-in-One Remote alkalmazás iOS és Android készülékekhez

  • •

    HP ePrint szoftver

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android nyomtatás


A nyomtató áttekintése

Nyomtatóméretek

Nyomtatóméretek

 | A nyomtató teljesen becsukott állapotban | A nyomtató teljesen kinyitott állapotban
1. Hosszúság | 311,5 mm | 419,9 mm
2. Szélesség | 403 mm | 403 mm
3. Mélység | 407,4 mm | 504,1 mm
Súly (kazettákkal együtt) | 9,9 kg


A nyomtató áttekintése

Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás

Az aktuális információkért lásd: www.hp.com/support/ljM227MFP.

VIGYÁZAT!A hálózati feszültséggel szembeni követelmények annak az országnak/térségnek felelnek meg, ahol a nyomtató forgalomba kerül. Ne változtassa meg az üzemi feszültséget. Ez árt a nyomtatónak, és érvényteleníti a nyomtatóra vonatkozó garanciát.


A nyomtató áttekintése

Működtetési környezet hőmérséklet-tartománya

Működtetési környezet hőmérséklet-tartománya
Környezet | Javasolt | Megengedett
Hőmérséklet | 17–25 °C | 15–30 °C
Relatív páratartalom | 30% – 70% relatív páratartalom (RH) | 10–80%-os relatív páratartalom
Tengerszint feletti magasság | Nem alkalmazható | 0-3048 m


A nyomtató áttekintése

Nyomtatóhardver-beállítás és szoftvertelepítés

Az alapvető üzembe helyezési utasításokért olvassa el a beállítási útmutatót és az Első lépések című útmutatót, amelyet a nyomtatóhoz kapott. Látogasson el a HP támogatás weboldalára további információkért.

A www.hp.com/support/ljM227MFP webhelyen a HP teljes körű segítséget nyújt nyomtatójához. Terméktámogatás itt:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


Papírtálcák

  • Az elsőbbségi adagolótálca feltöltése
  • A fő adagolótálca feltöltése
  • Borítékok betöltése és nyomtatása
  • Címkék betöltése és nyomtatása

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM227MFP.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


Papírtálcák

Az elsőbbségi adagolótálca feltöltése

Ez a rész a következő témakörökkel foglalkozik:

  • Bevezetés
  • Az elsődleges adagolótálca papírtájolása


Papírtálcák

Bevezetés

A következő információk a papír elsőbbségi adagolótálcába történő betöltését mutatják be. Ebbe a tálcába max. 10 lap 75 g/m2 súlyú papír tölthető.

MEGJEGYZÉS:A papírelakadások megelőzése:

  • •

    Nyomtatás közben soha ne töltsön papírt az elsőbbségi adagolótálcába, valamint ne vegyen ki papírt onnan.

  • •

    A tálca feltöltése előtt vegye ki az összes papírt az adagolótálcából, és igazítsa egyenesre a papírköteget.

  • •

    A tálca betöltése során ne pörgesse át a papírköteget.

  • •

    Ne használjon gyűrött, összehajtott vagy sérült papírt.

  1. 1.

    A fő adagolótálca kinyitásához fogja meg a fogantyút, és húzza lefelé.

    Az adagolótálca kinyitása

  2. 2.

    Állítsa be a papírszélesség-beállító vezetőket a megfelelő méretre.

    A vezetők beállítása

  3. 3.

    Helyezze a papír felső szélét az elsőbbségi adagolótálca nyílásához. A papír tájolásának módjával kapcsolatos további tudnivalókat lásd: Az elsődleges adagolótálca papírtájolása.

    Papír betöltése a tálcába

  4. 4.

    Igazítsa úgy a papírvezetőket, hogy azok hozzáérjenek a papírköteghez, de ne hajlítsák meg a lapokat.

    MEGJEGYZÉS:A beállításkor figyeljen arra, hogy a papírvezetők ne legyenek túl szorosan a papírköteghez nyomva.

    MEGJEGYZÉS:Az elakadások megakadályozása érdekében igazítsa a papírvezetőket a megfelelő méretre és ne töltse túl a tálcát.

    A vezetők beállítása


Papírtálcák

Az elsődleges adagolótálca papírtájolása

Papírtípus | Kép tájolása | Duplex mód | Papírméret | Papír betöltése
Fejléces vagy előnyomott | Álló | Egyoldalas nyomtatás | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), a 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japán levelezőlap (levelezőlap (JIS)), kettős japán levelezőlap elforgatva (dupla levelezőlap (JIS)) | Nyomtatási oldallal felfelé A felső él a készülék felé néz
 |  | Kétoldalas nyomtatás | Letter, Legal, Oficio (8,5 x 13), A4 | Nyomtatási oldallal felfelé A felső él a készülék felé néz
Előlyukasztott | Álló | Egyoldalas nyomtatás | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), a 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japán levelezőlap (levelezőlap (JIS)), kettős japán levelezőlap elforgatva (dupla levelezőlap (JIS)) | Nyomtatási oldallal felfelé A lyukak a készülék bal oldala felé esnek
 |  | Kétoldalas nyomtatás | Letter, Legal, Oficio (8,5 x 13), A4 | Nyomtatási oldallal felfelé A lyukak a készülék bal oldala felé esnek


Papírtálcák

A fő adagolótálca feltöltése

Ez a rész a következő témakörökkel foglalkozik:

  • Bevezetés
  • A fő adagolótálca papírtájolása


Papírtálcák

Bevezetés

A következő információk a papír fő adagolótálcába történő betöltését ismertetik. Ebbe a tálcába max. 250 lap 75 g/m2 súlyú papír tölthető.

MEGJEGYZÉS:A papírelakadások megelőzése:

  • •

    Nyomtatás közben soha ne töltsön papírt a fő adagolótálcába, valamint ne vegyen ki papírt onnan.

  • •

    A tálca feltöltése előtt vegye ki az összes papírt az adagolótálcából, és igazítsa egyenesre a papírköteget.

  • •

    A tálca betöltése során ne pörgesse át a papírköteget.

  • •

    Ne használjon gyűrött, összehajtott vagy sérült papírt.

  1. 1.

    A fő adagolótálca kinyitásához fogja meg a fogantyút, és húzza lefelé.

    Az adagolótálca kinyitása

  2. 2.

    Állítsa be a papírszélesség-beállító vezetőket a jobb oldali vezető beállítóreteszének megszorításával és a beállítóknak a használt papír méretének megfelelő helyre húzásával.

    A vezetők beállítása

  3. 3.

    Állítsa be a papírhossz-beállító vezetőt úgy, hogy a papírmérethez húzza azt.

    A vezetők beállítása

  4. 4.

    Töltse be a papírt a tálcába. A papír tájolásának módjával kapcsolatos további tudnivalókat lásd: A fő adagolótálca papírtájolása.

    Papír betöltése a tálcába

  5. 5.

    A vezetőket úgy állítsa be, hogy azok éppenhogy hozzáérjenek a papírköteghez, de ne hajlítsák meg azt.

    MEGJEGYZÉS:A beállításkor figyeljen arra, hogy a papírvezetők ne legyenek túl szorosan a papírköteghez nyomva.

    MEGJEGYZÉS:Az elakadások megakadályozása érdekében igazítsa a papírvezetőket a megfelelő méretre és ne töltse túl a tálcát.

    A vezetők beállítása

  6. 6.

    Ha a papír A4 méretű, Letter méretű vagy annál kisebb, csukja be a fő adagolótálca ajtaját. A papírköteg ellenőrzésére kialakított nyílásnál ellenőrizheti a papír megfelelő betöltését.

    A tálca ajtajának becsukása


Papírtálcák

A fő adagolótálca papírtájolása

Papírtípus | Kép tájolása | Duplex mód | Papírméret | Papír betöltése
Fejléces vagy előnyomott | Álló | Egyoldalas nyomtatás | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), a 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japán levelezőlap (levelezőlap (JIS)), kettős japán levelezőlap elforgatva (dupla levelezőlap (JIS)) | Nyomtatási oldallal felfelé A felső él a készülék felé néz
 |  | Kétoldalas nyomtatás | Letter, Legal, Oficio (8,5 x 13), A4 | Nyomtatási oldallal felfelé A felső él a készülék felé néz
Előlyukasztott | Álló | Egyoldalas nyomtatás | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), a 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japán levelezőlap (levelezőlap (JIS)), kettős japán levelezőlap elforgatva (dupla levelezőlap (JIS)) | Nyomtatási oldallal felfelé A lyukak a készülék bal oldala felé esnek
 |  | Kétoldalas nyomtatás | Letter, Legal, Oficio (8,5 x 13), A4 | Nyomtatási oldallal felfelé A lyukak a készülék bal oldala felé esnek


Papírtálcák

Borítékok betöltése és nyomtatása

Ez a rész a következő témakörökkel foglalkozik:

  • Bevezetés
  • Borítékok nyomtatása
  • A boríték tájolása


Papírtálcák

Bevezetés

A következő információk a borítékok betöltését és nyomtatását ismertetik. Az elsődleges adagolótálcába legfeljebb 10 boríték helyezhető be. A fő adagolótálcába legfeljebb 10 boríték helyezhető be.

Ha kézi adagolással szeretne borítékokat nyomtatni, az alábbi lépéseket követve válassza ki a megfelelő beállításokat a nyomtató-illesztőprogramban, majd a nyomtatási feladat nyomtatóra történő elküldése után töltse be a borítékokat a tálcába.


Papírtálcák

Borítékok nyomtatása

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    MEGJEGYZÉS:A funkciók Windows 8 vagy 8.1 kezdőképernyőről való eléréséhez válassza ki az Eszközök, majd a Nyomtatás lehetőséget, végül pedig a nyomtatót.

  3. 3.

    Kattintson a Papír/Minőség fülre vagy érintse meg azt.

  4. 4.

    A Papírméret legördülő listáról válassza ki a megfelelő méretet a borítékok számára.

  5. 5.

    A Papírtípus legördülő listáról válassza ki a Boríték elemet.

  6. 6.

    A Papírforrás legördülő listáról válassza ki a Kézi adagolás lehetőséget.

  7. 7.

    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt.

  8. 8.

    A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Papírtálcák

A boríték tájolása

Tálca | Borítékméret | A boríték behelyezésének módja
Elsődleges adagolótálca | 10-es boríték, Monarch boríték, B5 boríték, C5 boríték, DL boríték | Nyomtatott oldallal felfelé A rövidebb, felbélyegzett vége néz a nyomtató felé
Fő adagolótálca | 10-es boríték, Monarch boríték, B5 boríték, C5 boríték, DL boríték | Nyomtatott oldallal felfelé A rövidebb, felbélyegzett vége néz a nyomtató felé


Papírtálcák

Címkék betöltése és nyomtatása

Ez a rész a következő témakörökkel foglalkozik:

  • Bevezetés
  • Kézi adagolású címkék
  • Címketájolás


Papírtálcák

Bevezetés

A következő információk a címkék betöltésének és nyomtatásának módját mutatják be.

Ha kézi adagolással szeretne címkéket nyomtatni, az alábbi lépéseket követve válassza ki a megfelelő beállításokat a nyomtató-illesztőprogramban, majd a nyomtatási feladat nyomtatóra történő elküldése után töltse be a címkéket a tálcába. Kézi adagolás esetén a nyomtató addig vár a feladat indításával, amíg nem érzékeli a tálca kinyitását.


Papírtálcák

Kézi adagolású címkék

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    MEGJEGYZÉS:A funkciók Windows 8 vagy 8.1 kezdőképernyőről való eléréséhez válassza ki az Eszközök, majd a Nyomtatás lehetőséget, végül pedig a nyomtatót.

  3. 3.

    Kattintson a Papír/minőség lapra.

  4. 4.

    A Papírméret legördülő listáról válassza ki a megfelelő méretet a címkeívek számára.

  5. 5.

    A Papírtípus legördülő listáról válassza ki a Címkék elemet.

  6. 6.

    A Papírforrás legördülő listáról válassza ki a Kézi adagolás lehetőséget.

  7. 7.

    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt.

  8. 8.

    A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Papírtálcák

Címketájolás

Tálca | A címkék behelyezésének módja
Elsődleges adagolótálca | Nyomtatási oldallal felfelé Felső él a nyomtató felé néz Címkék betöltése a nyomtatandó oldallal felfelé
Fő adagolótálca | Nyomtatási oldallal felfelé Felső él a nyomtató felé néz Címkék betöltése a nyomtatandó oldallal felfelé


Kellékek, tartozékok és alkatrészek

  • Kellékek, tartozékok és alkatrészek rendelése
  • A HP tonerkazetta-védelmet szolgáló kellékbeállításainak konfigurálása
  • A festékkazetta visszahelyezése
  • A képalkotó dob cseréje

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM227MFP.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


Kellékek, tartozékok és alkatrészek

Kellékek, tartozékok és alkatrészek rendelése

Ez a rész a következő témakörökkel foglalkozik:

  • Megrendelés
  • Kellékek és tartozékok
  • Vásárló által cserélhető alkatrészek


Kellékek, tartozékok és alkatrészek

Megrendelés

Kellékek és papírok rendelése | www.hp.com/go/suresupply
Eredeti HP alkatrészek vagy tartozékok rendelése | www.hp.com/buy/parts
Rendelés szervizen vagy ügyfélszolgálaton keresztül | Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
Rendelés a HP beágyazott webkiszolgáló (EWS) használatával | A hozzáféréshez írja be a nyomtató IP-címét vagy a gazdagép nevét a számítógépen egy támogatott webböngésző címsorába (URL-mezőjébe). A HP beágyazott webszerveren egy HP SureSupply webhelyre mutató hivatkozás is található, ahol eredeti HP kellékeket vásárolhat.


Kellékek, tartozékok és alkatrészek

Kellékek és tartozékok

Tétel | Leírás | Patron száma | Termékszám
Kellékek
HP 30A fekete LaserJet tonerkazetta | Normál kapacitású fekete csere tonerkazetta | 30A | CF230A
HP 30X fekete LaserJet festékkazetta | Nagy kapacitású fekete csere tonerkazetta | 30X | CF230X
HP 31A fekete LaserJet tonerkazetta | Normál kapacitású fekete csere tonerkazetta | 31A | CF231A
HP 32A eredeti LaserJet képalkotó dob | Képalkotó dob | 32A | CF232A


Kellékek, tartozékok és alkatrészek

Vásárló által cserélhető alkatrészek

Számos HP LaserJet nyomtatóhoz elérhetők vásárló általi javításhoz (CSR) szükséges alkatrészek a javítási idő csökkentése érdekében. A CSR-programmal kapcsolatos további információ, valamint a program nyújtotta előnyök a www.hp.com/go/csr-support és a www.hp.com/go/csr-faq weboldalon olvashatók.

Eredeti HP cserealkatrészek a www.hp.com/buy/parts weboldalról, illetve a HP által felhatalmazott szervizből vagy szolgáltatótól rendelhetők. Rendeléskor az alábbi adatok egyikére lesz szüksége: alkatrészszám, sorozatszám (a nyomtató hátoldalán található), termékszám vagy terméknév.

  • •

    A Kötelező megjelölésű, vásárló által cserélhető alkatrészeket a vásárlónak kell telepítenie, hacsak a megfelelő díjszabás ellenében nem bízza meg a HP szakemberét a művelet elvégzésével. A HP termékgarancia nem terjed ki ezen alkatrészek helyszínen vagy a vásárlás helyén történő terméktámogatására.

  • •

    Az Opcionális jelzővel ellátott, vásárló által cserélhető alkatrészeket kérésre a HP szakembere külön költség felszámítása nélkül is telepítheti a nyomtatóra vonatkozó garancia érvényességi ideje alatt.

Tétel | Leírás | A vásárló általi csere lehetőségei | Termékszám
Az automatikus lapadagoló cserélhető lemezszerkezete | Cserelemez a lapadagolóhoz | Kötelező | RM2-1185-000CN


Kellékek, tartozékok és alkatrészek

A HP tonerkazetta-védelmet szolgáló kellékbeállításainak konfigurálása

  • Bevezetés
  • A Festékkazetta-stratégia funkció engedélyezése vagy letiltása
  • A Festékkazetta-védelem funkció engedélyezése vagy letiltása


Kellékek, tartozékok és alkatrészek

Bevezetés

A HP festékkazetta-stratégia és festékkazetta-védelem segítségével szabályozhatja, hogy milyen festékkazetták legyenek a nyomtatóba helyezve, és meg tudja akadályozni, hogy a behelyezett festékkazettákat eltulajdonítsák.

  • •

    Festékkazetta-stratégia: Ez a funkció védi a nyomtatót a hamisított tonerkazettákkal szemben, mivel csak eredeti HP festékkazetták használatát teszi lehetővé. Az eredeti HP festékkazetták használata biztosítja a lehető legjobb nyomtatási minőséget. Ha valaki nem eredeti HP festékkazettát telepít, a nyomtató kezelőpanelje megjelenít egy üzenetet, miszerint a festékkazetta nincs engedélyezve, továbbá információt nyújt a további teendőket illetően.

  • •

    Festékkazetta-védelem: Ez a funkció véglegesen társítja a tonerkazettákat az adott nyomtatóval, illetve nyomtatócsoporttal, így azokat nem lehet más nyomtatókkal használni. A kazetták védelme az Ön beruházásának védelmét szolgálja. Amikor ez a funkció engedélyezve van, ha valaki megkísérli áttenni a védett kazettát az eredeti nyomtatóból egy nem támogatott nyomtatóba, az a nyomtató nem fog nyomtatni a védett kazettával. A nyomtató kezelőpanelje megjelenít egy üzenetet, hogy a festékkazetta védett, továbbá információt nyújt a további teendőket illetően.

    VIGYÁZAT!Miután engedélyezte a nyomtatóhoz a festékkazetta-védelmet, a nyomtatóra ezt követően telepített összes tonerkazetta automatikusan és véglegesen védett lesz. Ha nem szeretné védelem alá helyezni az új festékkazettát, akkor tiltsa le a funkciót, mielőtt telepítené az új festékkazettát.

    A funkció kikapcsolásával nem kapcsolja ki az aktuálisan telepített festékkazetták védelmét.

Mindkét funkció alapértelmezés szerint ki van kapcsolva. Az alábbi eljárásokat követve engedélyezheti vagy letilthatja őket.


Kellékek, tartozékok és alkatrészek

A Festékkazetta-stratégia funkció engedélyezése vagy letiltása

Ez a rész a következő témakörökkel foglalkozik:

  • A Festékkazetta-stratégia funkció engedélyezése a nyomtató kezelőpaneljének használatával
  • A Festékkazetta-stratégia funkció letiltása a nyomtató kezelőpaneljének használatával
  • A Festékkazetta-stratégia funkció engedélyezése a HP beágyazott webszerver (EWS) segítségével
  • A Festékkazetta-stratégia funkció letiltása a HP beágyazott webszerver (EWS) segítségével
  • Festékkazetta-stratégiával kapcsolatos, kezelőpanelen megjelenő hibaüzenetek hibaelhárítása


Kellékek, tartozékok és alkatrészek

A Festékkazetta-stratégia funkció engedélyezése a nyomtató kezelőpaneljének használatával

  1. 1.

    A menük megnyitásához érintse vagy nyomja meg a Beállítás [image] gombot, vagy a nyomtató kezelőpaneljén lévő OK gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Kellékbeállítások

    • •

      Festékkazetta-stratégia

  3. 3.

    Válassza a Hivatalos HP elemet.


Kellékek, tartozékok és alkatrészek

A Festékkazetta-stratégia funkció letiltása a nyomtató kezelőpaneljének használatával

  1. 1.

    A menük megnyitásához érintse vagy nyomja meg a Beállítás [image] gombot, vagy a nyomtató kezelőpaneljén lévő OK gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Kellékbeállítások

    • •

      Festékkazetta-stratégia

  3. 3.

    Válassza a Ki lehetőséget.


Kellékek, tartozékok és alkatrészek

A Festékkazetta-stratégia funkció engedélyezése a HP beágyazott webszerver (EWS) segítségével

  1. 1.

    Nyissa meg a HP beágyazott webszervert.

    1. a.

      2 soros kezelőpanelek: Nézze meg az IP-címet a kezelőpanel kijelzőjén.

      Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Hálózat [image] gombot a készülék IP-címének vagy gazdagépnevének kijelzéséhez.

    2. b.

      Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webkiszolgáló.

      Példa a böngészőablakban látható IP-címre

      MEGJEGYZÉS:Ha a webböngészőben megjelenik egy üzenet, amely arra figyelmeztet, hogy a webhely elérése nem feltétlenül biztonságos, válassza a folytatás lehetőséget. A webhely elérése nem károsítja a számítógépet.

  2. 2.

    Kattintson a Rendszer fülre.

  3. 3.

    A bal oldali navigációs panelen válassza ki a Kellékbeállítások elemet.

  4. 4.

    A Festékkazetta-stratégia legördülő listáról válassza a Hivatalos HP lehetőséget.

  5. 5.

    Kattintson az Alkalmaz gombra.


Kellékek, tartozékok és alkatrészek

A Festékkazetta-stratégia funkció letiltása a HP beágyazott webszerver (EWS) segítségével

  1. 1.

    Nyissa meg a HP beágyazott webszervert.

    1. a.

      2 soros kezelőpanelek: Nézze meg az IP-címet a kezelőpanel kijelzőjén.

      Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Hálózat [image] gombot a készülék IP-címének vagy gazdagépnevének kijelzéséhez.

    2. b.

      Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webkiszolgáló.

      Példa a böngészőablakban látható IP-címre

      MEGJEGYZÉS:Ha a webböngészőben megjelenik egy üzenet, amely arra figyelmeztet, hogy a webhely elérése nem feltétlenül biztonságos, válassza a folytatás lehetőséget. A webhely elérése nem károsítja a számítógépet.

  2. 2.

    Kattintson a Rendszer fülre.

  3. 3.

    A bal oldali navigációs panelen válassza ki a Kellékbeállítások elemet.

  4. 4.

    A Festékkazetta-stratégia legördülő menüből válassza a Ki lehetőséget.

  5. 5.

    Kattintson az Alkalmaz gombra.


Kellékek, tartozékok és alkatrészek

Festékkazetta-stratégiával kapcsolatos, kezelőpanelen megjelenő hibaüzenetek hibaelhárítása

Hibaüzenet | Leírás | Javasolt teendők
10.30.0X Nem hivatalos <Color> festékkazetta | A rendszergazda úgy állította be a nyomtatót, hogy csak garancia alatt álló, eredeti HP kellékeket használhasson. A festékkazettát ki kell cserélni a nyomtatás folytatásához. | Cserélje a kazettát eredeti HP tonerkazettára. Ha Ön úgy tudja, hogy eredeti HP kelléket vásárolt, látogasson el a www.hp.com/go/anticounterfeit oldalra, hogy megállapíthassa, hogy a festékkazetta eredeti HP kazetta-e, és megtudja, hogy mi a teendője, ha nem eredeti HP kazettáról van szó.


Kellékek, tartozékok és alkatrészek

A Festékkazetta-védelem funkció engedélyezése vagy letiltása

Ez a rész a következő témakörökkel foglalkozik:

  • A Festékkazetta-védelem funkció engedélyezése a nyomtató kezelőpaneljének segítségével
  • A Festékkazetta-védelem funkció letiltása a nyomtató kezelőpaneljének segítségével
  • A Festékkazetta-védelem funkció engedélyezése a HP beágyazott webszerver (EWS) segítségével
  • A Festékkazetta-védelem funkció letiltása a HP beágyazott webszerver (EWS) segítségével
  • Festékkazetta-védelemmel kapcsolatos, kezelőpanelen megjelenő hibaüzenetek hibaelhárítása


Kellékek, tartozékok és alkatrészek

A Festékkazetta-védelem funkció engedélyezése a nyomtató kezelőpaneljének segítségével

  1. 1.

    A menük megnyitásához érintse vagy nyomja meg a Beállítás [image] gombot, vagy a nyomtató kezelőpaneljén lévő OK gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Kellékbeállítások

    • •

      Festékkazetta-védelem

  3. 3.

    Válassza ki a Festékkazetta-védelem lehetőséget.

  4. 4.

    Ha a nyomtató megerősítést kér, válassza a Folytatás lehetőséget a funkció engedélyezéséhez.

    VIGYÁZAT!Miután engedélyezte a nyomtatóhoz a festékkazetta-védelmet, a nyomtatóra ezt követően telepített összes tonerkazetta automatikusan és véglegesen védett lesz. Ha nem szeretné védelem alá helyezni az új festékkazettát, tiltsa le a Festékkazetta-védelem funkciót, mielőtt telepítené az új festékkazettát.

    A funkció kikapcsolásával nem kapcsolja ki az aktuálisan telepített festékkazetták védelmét.


Kellékek, tartozékok és alkatrészek

A Festékkazetta-védelem funkció letiltása a nyomtató kezelőpaneljének segítségével

  1. 1.

    A menük megnyitásához érintse vagy nyomja meg a Beállítás [image] gombot, vagy a nyomtató kezelőpaneljén lévő OK gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Kellékbeállítások

    • •

      Festékkazetta-védelem

  3. 3.

    Válassza a Ki lehetőséget.


Kellékek, tartozékok és alkatrészek

A Festékkazetta-védelem funkció engedélyezése a HP beágyazott webszerver (EWS) segítségével

  1. 1.

    Nyissa meg a HP beágyazott webszervert.

    1. a.

      2 soros kezelőpanelek: Nézze meg az IP-címet a kezelőpanel kijelzőjén.

      Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Hálózat [image] gombot a készülék IP-címének vagy gazdagépnevének kijelzéséhez.

    2. b.

      Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webkiszolgáló.

      Példa a böngészőablakban látható IP-címre

      MEGJEGYZÉS:Ha a webböngészőben megjelenik egy üzenet, amely arra figyelmeztet, hogy a webhely elérése nem feltétlenül biztonságos, válassza a folytatás lehetőséget. A webhely elérése nem károsítja a számítógépet.

  2. 2.

    Kattintson a Rendszer fülre.

  3. 3.

    A bal oldali navigációs panelen válassza ki a Kellékbeállítások elemet.

  4. 4.

    A Festékkazetta-védelem legördülő listáról válassza ki a Festékkazetta-védelem lehetőséget.

  5. 5.

    Kattintson az Alkalmaz gombra.

    VIGYÁZAT!Miután engedélyezte a nyomtatóhoz a festékkazetta-védelmet, a nyomtatóra ezt követően telepített összes tonerkazetta automatikusan és véglegesen védett lesz. Ha nem szeretné védelem alá helyezni az új festékkazettát, tiltsa le a Festékkazetta-védelem funkciót, mielőtt telepítené az új festékkazettát.

    A funkció kikapcsolásával nem kapcsolja ki az aktuálisan telepített festékkazetták védelmét.


Kellékek, tartozékok és alkatrészek

A Festékkazetta-védelem funkció letiltása a HP beágyazott webszerver (EWS) segítségével

  1. 1.

    Nyissa meg a HP beágyazott webszervert.

    1. a.

      2 soros kezelőpanelek: Nézze meg az IP-címet a kezelőpanel kijelzőjén.

      Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Hálózat [image] gombot a készülék IP-címének vagy gazdagépnevének kijelzéséhez.

    2. b.

      Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webkiszolgáló.

      Példa a böngészőablakban látható IP-címre

      MEGJEGYZÉS:Ha a webböngészőben megjelenik egy üzenet, amely arra figyelmeztet, hogy a webhely elérése nem feltétlenül biztonságos, válassza a folytatás lehetőséget. A webhely elérése nem károsítja a számítógépet.

  2. 2.

    Kattintson a Rendszer fülre.

  3. 3.

    A bal oldali navigációs panelen válassza ki a Kellékbeállítások elemet.

  4. 4.

    A Festékkazetta-védelem legördülő listáról válassza a Ki lehetőséget.

  5. 5.

    Kattintson az Alkalmaz gombra.


Kellékek, tartozékok és alkatrészek

Festékkazetta-védelemmel kapcsolatos, kezelőpanelen megjelenő hibaüzenetek hibaelhárítása

Hibaüzenet Leírás Javasolt teendők

10.57.0X Védett <Color> festékkazetta

A kazettát csak abban a készülékben vagy készülékcsoportban lehet használni, amelyen keresztül azt eredetileg védelem alá helyezték a HP kazettavédelem használatával.

A kazettavédelem funkció lehetővé teszi a rendszergazdának, hogy a kazetták használatát egyetlen készülékre vagy készülékcsoportra korlátozza. A festékkazettát ki kell cserélni a nyomtatás folytatásához.

Cserélje a kazettát új tonerkazettára.


Kellékek, tartozékok és alkatrészek

A festékkazetta visszahelyezése

  • Bevezetés
  • Tonerkazetta-információ
  • A festékkazetta eltávolítása és visszahelyezése


Kellékek, tartozékok és alkatrészek

Bevezetés

Az alábbi információk részletesen bemutatják a nyomtatóhoz használható festékkazettát és az annak cseréjére vonatkozó utasításokat.


Kellékek, tartozékok és alkatrészek

Tonerkazetta-információ

A nyomtató jelzi, ha egy tonerkazettában kevés a festék. A tonerkazetták tényleges hátralévő élettartama sok tényezőtől függ. Célszerű lehet kéznél tartani egy cserekazettát arra az esetre, ha a nyomtatási minőség már nem elfogadható.

Festékkazetták vásárlásához vagy a kazetta és a nyomtató kompatibilitásának ellenőrzéséhez látogasson el a HP SureSupply oldalra a www.hp.com/go/suresupply címen. Az oldal aljára görgetve ellenőrizze, hogy a megfelelő ország/térség van-e beállítva.

Elem | Leírás | Patron száma | Cikkszám
HP 30A fekete LaserJet tonerkazetta | Normál kapacitású fekete csere tonerkazetta | 30A | CF230A
HP 30X fekete LaserJet festékkazetta | Nagy kapacitású fekete csere tonerkazetta | 30X | CF230X
HP 31A fekete LaserJet tonerkazetta | Normál kapacitású fekete csere tonerkazetta | 31A | CF231A

MEGJEGYZÉS:A nagy kapacitású kazetták több tonert tartalmaznak a normál kazettáknál a több kinyomtatott oldal érdekében. További tudnivalók: www.hp.com/go/learnaboutsupplies.

Ne vegye ki a tonerkazettát a csomagolásából, amíg nem kell kazettát cserélni.

VIGYÁZAT!A tonerkazetta károsodásának megelőzése érdekében ne tegye ki azt néhány percnél hosszabb ideig fénynek.

A következő ábrán láthatók a tonerkazetta alkatrészei.

1

Tonerkazetta

VIGYÁZAT!Ha festék került a ruhájára, száraz törlővel törölje le a festéket, és hideg vízben mossa ki a ruhát. A forró víz hatására megköt a festék a szövetben.

MEGJEGYZÉS:A használt tonerkazetták újrahasznosítására vonatkozó információk a kazetta dobozán találhatók.


Kellékek, tartozékok és alkatrészek

A festékkazetta eltávolítása és visszahelyezése

  1. 1.

    Emelje meg a lapolvasó szerkezetet.

    A lapolvasó szerkezet megemelése

  2. 2.

    Nyissa ki a patrontartó fedelét.

    A patrontartó fedelének kinyitása

  3. 3.

    Távolítsa el a nyomtatóból a használt tonerkazettát.

    A tonerkazetta eltávolítása

  4. 4.

    Vegye ki az új tonerkazetta-csomagot a dobozból, majd húzza meg a kioldó fület a csomagoláson.

    A tonerkazetta-csomag kivétele a dobozból

  5. 5.

    Vegye ki az új tonerkazettát a kinyitott csomagoló tasakból. Újrahasznosítás céljából helyezze a tasakba a használt tonerkazettát.

    A tonerkazetta kicsomagolása

  6. 6.

    Illessze az új tonerkazettát a nyomtató belsejében lévő vezetősínekre, majd tolja be úgy, hogy a tonerkazetta megfelelően a helyére kerüljön.

    A tonerkazetta behelyezése

  7. 7.

    Csukja le a patrontartó fedelét.

    A patrontartó fedelének lecsukása

  8. 8.

    Engedje le a lapolvasó szerkezetet.

    A lapolvasó szerkezet leengedése


Kellékek, tartozékok és alkatrészek

A képalkotó dob cseréje

  • Bevezetés
  • A képalkotó dobbal kapcsolatos információk
  • A képalkotó dob eltávolítása és visszahelyezése


Kellékek, tartozékok és alkatrészek

Bevezetés

Az alábbi információk a nyomtatóhoz használható képalkotódob, valamint a képalkotódob cseréjére vonatkozó részletes tudnivalókat tartalmazzák.


Kellékek, tartozékok és alkatrészek

A képalkotó dobbal kapcsolatos információk

Ez a nyomtató jelzi, hogy mikor van szükség a képalkotó dob cseréjére. A képalkotó dobok tényleges hátralévő élettartama több tényezőtől függ. Célszerű lehet kéznél tartani egy csere képalkotó dobot arra az esetre, ha a nyomtatási minőség már nem elfogadható.

Képalkotódob vásárlásához, látogasson el a HP SureSupply oldalra a www.hp.com/go/suresupply címen. Az oldal aljára görgetve ellenőrizze, hogy a megfelelő ország/térség van-e beállítva.

Elem | Leírás | Kazetta száma | Cikkszám
HP 32A eredeti LaserJet képalkotó dob | Csere képalkotó dob | 32A | CF232A

Ne vegye ki a képalkotódobot a csomagolásából, amíg nem szorul cserére a képalkotódob.

VIGYÁZAT!A képalkotódob károsodásának megelőzése érdekében ne tegye ki azt néhány percnél hosszabb ideig fénynek. Takarja le a képalkotó dobot, ha a azt hosszabb időre el kell távolítani a nyomtatóból.

A következő ábrán láthatók a képalkotó dob összetevői.

A képalkotó dob részei

1

Képalkotó dob

VIGYÁZAT!Ne érintse meg a képalkotó dobot. Az ujjlenyomatok gyengíthetik a nyomtatási minőséget.

A használt képalkotó dobok újrahasznosítására vonatkozó információk a képalkotó dob dobozában találhatók.


Kellékek, tartozékok és alkatrészek

A képalkotó dob eltávolítása és visszahelyezése

  1. 1.

    Emelje meg a lapolvasó szerkezetet.

    A lapolvasó szerkezet megemelése

  2. 2.

    Nyissa ki a patrontartó fedelét.

    A patrontartó fedelének kinyitása

  3. 3.

    Átmenetileg távolítsa el a tonerkazettát a nyomtatóból.

    A tonerkazetta eltávolítása

  4. 4.

    Távolítsa el a nyomtatóból a használt képalkotó dobot.

    A képalkotó dob eltávolítása

  5. 5.

    Vegye ki az új képalkotódob-csomagot a dobozból, majd távolítsa el a csomagolást.

    A képalkotódob-csomag kivétele a dobozból

  6. 6.

    Vegye ki az új képalkotó dob csomagját a csomagból.

    A képalkotódob-csomag kivétele a dobozból

  7. 7.

    Ne érintse meg a képalkotó dobot. A képalkotó dobon lévő ujjlenyomatok problémákat okozhatnak a nyomtatási minőségben.

    Ne érintse meg a képalkotó dobot

  8. 8.

    Illessze az új képalkotó dobot a nyomtató belsejében lévő vezetősínekre, majd tolja be úgy, hogy a képalkotó dob megfelelően a helyére kerüljön.

    A képalkotó dob behelyezése

  9. 9.

    Illessze a tonerkazettát a nyomtató belsejében lévő vezetősínekre, majd tolja be úgy, hogy a tonerkazetta megfelelően a helyére kerüljön.

    A tonerkazetta behelyezése

  10. 10.

    Csukja le a patrontartó fedelét.

    A patrontartó fedelének lecsukása

  11. 11.

    Engedje le a lapolvasó szerkezetet.

    A lapolvasó szerkezet leengedése


Nyomtatás

  • Nyomtatási feladatok (Windows)
  • Nyomtatási feladatok (OS X)
  • Mobil nyomtatás
  • Nyomtatás helyileg elérhető USB-ről (csak érintőképernyős modellek)

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM227MFP.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


Nyomtatás

Nyomtatási feladatok (Windows)

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás (Windows)
  • Automatikus nyomtatás mindkét oldalra (Windows)
  • Nyomtatás mindkét oldalra kézi átfordítással (Windows)
  • Több oldal nyomtatása egy lapra (Windows)
  • A papírtípus kiválasztása (Windows)
  • További nyomtatási feladatok


Nyomtatás

Nyomtatás (Windows)

A következő eljárás ismerteti a Windows rendszeren történő alapvető nyomtatási folyamatot.

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    Válassza ki a nyomtatót a nyomtatók listájáról. A beállítások módosításához kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    MEGJEGYZÉS:A funkcióknak a Windows 8 vagy 8.1 kezdőképernyőjén található alkalmazásból való eléréséhez válassza ki az Eszközök, majd a Nyomtatás lehetőséget, végül pedig a nyomtatót.

    MEGJEGYZÉS:További tudnivalókért kattintson a nyomtató-illesztőprogramban található Súgó (?) gombra.

    MEGJEGYZÉS:Az Ön nyomtató-illesztőprogramjának megjelenése eltérhet az itt bemutatott ábrától, de a lépések megegyeznek.

    Készülék kiválasztási képernyője

  3. 3.

    Az elérhető opciók konfigurálásához kattintson a nyomtató-illesztőprogram füleire, vagy érintse meg azokat. Például a papír tájolását a Kivitelezés lapon állíthatja be, a papírforrást, a papírtípust, a papírméretet és a minőségi beállításokat pedig a Papír/Minőség részen.

  4. 4.

    Kattintson az OK gombra, vagy érintse meg azt a Nyomtatás párbeszédablakba történő visszatéréshez. Válassza ki a nyomtatandó példányszámot ezen a képernyőn.

  5. 5.

    A feladat kinyomtatásához kattintson az OK gombra vagy érintse meg azt.


Nyomtatás

Automatikus nyomtatás mindkét oldalra (Windows)

Ez az eljárás automatikus duplex egységet tartalmazó nyomtatókhoz használatos. Ha a nyomtatóban nincs automatikus duplex egység, vagy ha a duplex által nem támogatott papírt kíván használni, manuálisan lehet mindkét oldalra nyomtatni.

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    MEGJEGYZÉS:A funkcióknak a Windows 8 vagy 8.1 kezdőképernyőjén található alkalmazásból való eléréséhez válassza ki az Eszközök, majd a Nyomtatás lehetőséget, végül pedig a nyomtatót.

  3. 3.

    Kattintson Kivitelezés fülre vagy érintse meg azt.

  4. 4.

    Jelölje be a Nyomtatás mindkét oldalra jelölőnégyzetet. Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt.

  5. 5.

    A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Nyomtatás

Nyomtatás mindkét oldalra kézi átfordítással (Windows)

Ez az eljárás a telepített automatikus duplex egységet nem tartalmazó nyomtatókhoz vagy a duplex egység által nem támogatott papírra történő nyomtatáskor használatos.

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    MEGJEGYZÉS:A funkcióknak a Windows 8 vagy 8.1 kezdőképernyőjén található alkalmazásból való eléréséhez válassza ki az Eszközök, majd a Nyomtatás lehetőséget, végül pedig a nyomtatót.

  3. 3.

    Kattintson Kivitelezés fülre vagy érintse meg azt.

  4. 4.

    Jelölje be a Nyomtatás mindkét oldalra (kézi átfordítással) jelölőnégyzetet. A feladat első oldalainak kinyomtatásához kattintson az OK gombra.

  5. 5.

    Vegye ki a kinyomtatott köteget a kimeneti tálcából és helyezze az 1. tálcába.

  6. 6.

    Ha a rendszer kéri, a folytatáshoz érintse meg a megfelelő gombot a kezelőpanelen.


Nyomtatás

Több oldal nyomtatása egy lapra (Windows)

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    MEGJEGYZÉS:A funkcióknak a Windows 8 vagy 8.1 kezdőképernyőjén található alkalmazásból való eléréséhez válassza ki az Eszközök, majd a Nyomtatás lehetőséget, végül pedig a nyomtatót.

  3. 3.

    Kattintson Kivitelezés fülre vagy érintse meg azt.

  4. 4.

    Válassza ki az Oldalak laponként legördülő menüből az egy lapra nyomtatni kívánt oldalak számát.

  5. 5.

    Válassza ki a megfelelő opciókat az Oldalszegély nyomtatása, az Oldalsorrend, illetve a Tájolás beállításhoz. Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt.

  6. 6.

    A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Nyomtatás

A papírtípus kiválasztása (Windows)

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    A nyomtatók listájáról válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy Beállítások gombra, vagy érintse meg azokat a nyomtató-illesztőprogram megnyitásához.

    MEGJEGYZÉS:A gomb neve a különböző szoftveres programokban eltérő lehet.

    MEGJEGYZÉS:A funkcióknak a Windows 8 vagy 8.1 kezdőképernyőjén található alkalmazásból való eléréséhez válassza ki az Eszközök, majd a Nyomtatás lehetőséget, végül pedig a nyomtatót.

  3. 3.

    Kattintson a Papír/Minőség fülre vagy érintse meg azt.

  4. 4.

    A Papírtípus legördülő listán kattintson a További lehetőségek opcióra.

  5. 5.

    Jelenítse meg A típus lista opcióit.

  6. 6.

    Jelenítse meg azt a papírtípus-kategóriát, amelyik leginkább megfelel a használni kívánt papírnak.

  7. 7.

    Jelölje ki a használt papír típusának megfelelő beállítást, majd kattintson az OK gombra.

  8. 8.

    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt. A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Nyomtatás

További nyomtatási feladatok

Folytassa a következő címen: www.hp.com/support/ljM227MFP.

Tájékoztatást talál a különleges nyomtatási feladatokról is, mint például:

  • •

    Nyomtatási parancsikonok vagy előzetes beállítások létrehozása és használata

  • •

    Papírméret kiválasztása vagy egyedi papírméret használata

  • •

    Oldal tájolásának kiválasztása

  • •

    Füzet készítése

  • •

    Dokumentum méretének beállítása adott papírmérethez

  • •

    A dokumentum első, illetve utolsó oldalának nyomtatása különböző papírra

  • •

    Vízjelek nyomtatása a dokumentumra


Nyomtatás

Nyomtatási feladatok (OS X)

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatás (OS X)
  • Automatikus kétoldalas nyomtatás (OS X)
  • Nyomtatás mindkét oldalra kézi átfordítással (OS X)
  • Több oldal nyomtatása egy lapra (OS X)
  • Papírtípus kiválasztása (OS X)
  • További nyomtatási feladatok


Nyomtatás

A nyomtatás (OS X)

A következő eljárás ismerteti az OS X rendszeren történő alapvető nyomtatási folyamatot.

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    Válassza ki a nyomtatót.

  3. 3.

    Kattintson a Részletek megjelenítése vagy a Példányok és oldalak elemre, majd válassza az egyéb menüket a nyomtatási beállítások módosításához.

    MEGJEGYZÉS:Az elem neve a különböző szoftveres programokban eltérő lehet.

  4. 4.

    Kattintson a Nyomtatás gombra.


Nyomtatás

Automatikus kétoldalas nyomtatás (OS X)

MEGJEGYZÉS:Az alábbi információk azokra a nyomtatókra vonatkoznak, amelyek rendelkeznek automatikus duplex egységgel.

MEGJEGYZÉS:Ez a funkció a HP nyomtató-illesztőprogram telepítésekor érhető el. Az AirPrint használatakor lehetséges, hogy nem érhető el.

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    Válassza ki a nyomtatót.

  3. 3.

    Kattintson a Részletek megjelenítése vagy a Példányok és oldalak elemre, majd az Elrendezés menüre.

    MEGJEGYZÉS:Az elem neve a különböző szoftveres programokban eltérő lehet.

  4. 4.

    A Kétoldalas legördülő menüben válassza ki a kívánt kötési beállítást.

  5. 5.

    Kattintson a Nyomtatás gombra.


Nyomtatás

Nyomtatás mindkét oldalra kézi átfordítással (OS X)

MEGJEGYZÉS:Ez a funkció a HP nyomtató-illesztőprogram telepítésekor érhető el. Az AirPrint használatakor lehetséges, hogy nem érhető el.

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    Válassza ki a nyomtatót.

  3. 3.

    Kattintson a Részletek megjelenítése vagy a Példányok és oldalak elemre, majd a Kézi kétoldalas menüre.

    MEGJEGYZÉS:Az elem neve a különböző szoftveres programokban eltérő lehet.

  4. 4.

    Kattintson a Kézi kétoldalas mezőre, és jelöljön ki egy kötési lehetőséget.

  5. 5.

    Kattintson a Nyomtatás gombra.

  6. 6.

    Menjen a nyomtatóhoz, és távolítsa el az 1. tálcában lévő üres papírokat.

  7. 7.

    Vegye ki a kinyomtatott köteget a kimeneti tálcából, és helyezze a már nyomtatott oldalával lefelé az adagolótálcába.

  8. 8.

    Ha a rendszer kéri, a folytatáshoz érintse meg a megfelelő gombot a kezelőpanelen.


Nyomtatás

Több oldal nyomtatása egy lapra (OS X)

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    Válassza ki a nyomtatót.

  3. 3.

    Kattintson a Részletek megjelenítése vagy a Példányok és oldalak elemre, majd az Elrendezés menüre.

    MEGJEGYZÉS:Az elem neve a különböző szoftveres programokban eltérő lehet.

  4. 4.

    Adja meg az Oldalak száma laponként legördülő menüben, hogy hány oldalt szeretne nyomtatni az egyes lapokra.

  5. 5.

    Az Elrendezés iránya részben adja meg az oldalak sorrendjét és elrendezési módját a lapon.

  6. 6.

    A Szegélyek menüben jelölje ki a lapon az egyes oldalak köré nyomtatandó szegély típusát.

  7. 7.

    Kattintson a Nyomtatás gombra.


Nyomtatás

Papírtípus kiválasztása (OS X)

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    Válassza ki a nyomtatót.

  3. 3.

    Kattintson a Részletek megjelenítése vagy a Példányok és oldalak elemre, majd az Adathordozó és minőség menüre, vagy a Papír/minőség menüre.

    MEGJEGYZÉS:Az elem neve a különböző szoftveres programokban eltérő lehet.

  4. 4.

    Válasszon az Adathordozó és minőség vagy a Papír/minőség lehetőségek közül.

    MEGJEGYZÉS:A lista a rendelkezésre álló beállítási lehetőségek legteljesebb választékát tartalmazza. Egyes beállítások nem érhetők el minden nyomtatón.

    • •

      Adathordozó típusa: Válassza ki a nyomtatási feladatnak megfelelő papírtípus szerinti lehetőséget.

    • •

      Nyomtatási minőség: Válassza ki a nyomtatási feladatnak megfelelő felbontási szintet.

    • •

      Széltől szélig való nyomtatás: Válassza ezt a lehetőséget, ha a lapszélekhez közel szeretne nyomtatni.

    • •

      EconoMode: Válassza ezt a lehetőséget a festékkel való takarékoskodás érdekében a dokumentumok piszkozatainak nyomtatásakor.

  5. 5.

    Kattintson a Nyomtatás gombra.


Nyomtatás

Mobil nyomtatás

http://www.hp.com http://www.hpe.com


Nyomtatás

Bevezetés

A HP számos mobil és ePrint megoldást kínál a laptopról, táblagépről, okostelefonról, illetve más mobileszközről HP-nyomtatóra történő egyszerű nyomtatás lehetővé tételére. A teljes lista megtekintéséhez és a legjobb megoldás kiválasztásához lásd: www.hp.com/go/LaserJetMobilePrinting.

MEGJEGYZÉS:Frissítse a nyomtató firmware-ét az összes mobilnyomtatási és ePrint funkció támogatásának biztosításához.

  • Bevezetés
  • Wi-Fi Direct és NFC-nyomtatás (csak vezeték nélküli típusokon)
  • HP ePrint e-mailen keresztül
  • HP ePrint szoftver
  • AirPrint
  • Android beágyazott nyomtatás


Nyomtatás

Wi-Fi Direct és NFC-nyomtatás (csak vezeték nélküli típusokon)

A Wi-Fi Direct és az NFC (Near Field Communication - Kis hatótávolságú kommunikáció) hálózati vagy internetes csatlakozás nélkül teszi lehetővé a vezeték nélküli mobileszközről való nyomtatást. Az NFC funkciók közvetlen nyomtatási kapcsolatot tesznek lehetővé a két készülék érintésével csatlakoztatható mobileszközök esetében.

Jelenleg nem minden mobil operációs rendszer támogatja a Wi-Fi Directet és az NFC-t. Ha a mobileszköz nem támogatja a Wi-Fi Direct funkciót, a készülék vezeték nélküli hálózati kapcsolatát át kell állítani a nyomtató Wi-Fi Direct kapcsolatára a nyomtatáshoz.

MEGJEGYZÉS:A Wi-Fi Direct alkalmazással nem kompatibilis mobileszközök esetén a Wi-Fi Direct csatlakozás csak nyomtatást tesz lehetővé. Wi-Fi Direct-en keresztüli nyomtatás után, újra csatlakoznia kell a helyi hálózathoz, ha el szeretné érni az internetet.

A nyomtató Wi-Fi Direct kapcsolatának eléréséhez kövesse az alábbi lépéseket:

  1. 1.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Csatlakozási információk [image] gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Wi-Fi Direct

    • •

      Beállítások

    • •

      Csatlakozási módszer

  3. 3.

    Válasszon a következő csatlakozási módszerek közül:

    • •

      Automatikus: Az opció kiválasztásával a jelszót 12345678-ra állítja.

    • •

      Kézi: Az opció kiválasztásával egy biztonságos, véletlenszerűen generált jelszót hozz létre a rendszer.

  4. 4.

    A mobileszközön nyissa meg a Wi-Fi vagy a Wi-Fi Direct menüt.

  5. 5.

    A rendelkezésre álló hálózatok listájából válassza ki a nyomtató nevét.

    MEGJEGYZÉS:Ha a nyomtató neve nem jelenik meg, előfordulhat, hogy a Wi-Fi Direct jel hatósugarán kívül tartózkodik. Vigye közelebb a készüléket a nyomtatóhoz.

  6. 6.

    Ha a rendszer kéri, adja meg a Wi-Fi Direct jelszavát.

    MEGJEGYZÉS:A Wi-Fi Direct támogatású Android eszközök esetében, ha a csatlakozási módszer beállítása Automatikus, a kapcsolat automatikusan, a jelszó kérése nélkül létrejön. Ha a csatlakozási módszer Kézi, nyomja meg az OK gombot, vagy a mobileszközön adja meg a személyes azonosítószámot (PIN-kód) – a nyomtató kezelőpaneljén jelenik meg – jelszóként.

    MEGJEGYZÉS:A Wi-Fi Direct jelszó eléréséhez a nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Csatlakozási információk [image] gombot.

  7. 7.

    Nyissa meg a dokumentumot, majd válassza a Nyomtatás beállítást.

    MEGJEGYZÉS:Ha a mobileszköz nem támogatja a nyomtatást, telepítse a HP ePrint mobilalkalmazást.

  8. 8.

    Válassza ki a nyomtatót a rendelkezésre álló nyomtatók listájából, majd válassza a Nyomtatás elemet.

  9. 9.

    A nyomtatási feladat végrehajtása után bizonyos mobileszközöket újra csatlakoztatni kell a helyi hálózathoz.

  • •

    Telepített HP Print szolgáltatással vagy Mopria mobilnyomtatás bővítménnyel rendelkező Android 4.0 vagy újabb verziójú táblagépek és telefonok

  • •

    A legtöbb HP nyomtató-illesztőprogrammal rendelkező Windows 8.1 számítógép, táblagép és laptop

A következő eszközök és számítógépes operációs rendszerek nem támogatják a Wi-Fi Direct szolgáltatást, de képesek nyomtatni a szolgáltatást támogató nyomtatókra:

  • •

    Apple iPhone és iPad

  • •

    OS X operációs rendszert futtató Mac számítógépek

A Wi-Fi Direct nyomtatással kapcsolatos további információkért látogasson el a következő oldalra: www.hp.com/go/wirelessprinting.

Az NFC és a Wi-Fi Direct funkcióit a nyomtató kezelőpaneljén lehet engedélyezni, illetve letiltani.

Ez a rész a következő témakörökkel foglalkozik:

  • Wi-Fi Direct engedélyezése vagy tiltása
  • A nyomtató Wi-Fi Direct nevének módosítása


Nyomtatás

Wi-Fi Direct engedélyezése vagy tiltása

A Wi-Fi Direct funkciókat először a nyomtató kezelőpaneljén kell engedélyezni.

  1. 1.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Csatlakozási információk [image] gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Wi-Fi Direct

    • •

      Settings (Beállítások)

    • •

      Be/Ki

  3. 3.

    Érintse meg a Bekapcsolva menüpontot. A Ki gombot megérintve letilthatja a Wi-Fi Direct nyomtatást.

MEGJEGYZÉS:Azokban a környezetekben, ahol ugyanazon nyomtató több típusa van telepítve, hasznos lehet minden nyomtatóhoz egyedi Wi-Fi Direct azonosítót beállítani, így a Wi-Fi Directtel való nyomtatás során egyszerűbb a nyomtatók beazonosítása. A Wi-Fi Direct nevét a nyomtató kezelőpaneljének kezdőképernyőjén keresztül, a Csatlakozási információk [image] ikon, majd pedig a Wi-Fi Direct ikon megérintésével is elérheti.


Nyomtatás

A nyomtató Wi-Fi Direct nevének módosítása

Ezt az eljárást követve a HP beágyazott webszerver (EWS) segítségével módosíthatja a nyomtató Wi-Fi Direct nevét:

1. lépés: A HP beágyazott webszerver megnyitása

  1. 1.

    Érintse meg a nyomtató kezelőpaneljén a Kapcsolati adatok [image] gombot, majd érintse meg a Hálózati kapcsolattal csatlakoztatott [image] gombot vagy a Hálózati Wi-Fi BE [image] gombot az IP-cím vagy a gazdagép nevének megjelenítéséhez.

  2. 2.

    Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webkiszolgáló.

    Példa a böngészőablakban látható IP-címre

    MEGJEGYZÉS:Ha a webböngészőben megjelenik egy üzenet, amely arra figyelmeztet, hogy a webhely elérése nem feltétlenül biztonságos, válassza a folytatás lehetőséget. A webhely elérése nem károsítja a számítógépet.

2. lépés: A Wi-Fi Direct név módosítása

  1. 1.

    Kattintson a Hálózatkezelés fülre.

  2. 2.

    A bal oldali navigációs panelen kattintson a Wi-Fi Direct beállítás hivatkozásra.

  3. 3.

    A Wi-Fi Direct név mezőbe írja be az új nevet.

  4. 4.

    Kattintson az Alkalmaz gombra.


Nyomtatás

HP ePrint e-mailen keresztül

A HP ePrint segítségével úgy nyomtathatja ki a dokumentumokat, hogy e-mail mellékletben elküldi őket a nyomtató e-mail címére bármilyen, e-mail küldésre alkalmas eszközről.

A HP ePrint használatához a nyomtatónak eleget kell tennie az alábbi követelményeknek:

  • •

    A nyomtatónak csatlakoznia kell egy vezetékes vagy vezeték nélküli hálózathoz, és rendelkeznie kell interneteléréssel.

  • •

    A HP webszolgáltatásokat engedélyezni kell a nyomtatón, és a nyomtatót regisztrálni kell a HP Connected szolgáltatásra.

    Engedélyezze a HP webszolgáltatásokat, és regisztráljon a HP Connected funkcióra a következő lépésekkel:

    MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

    1

    2 soros kezelőpanel

    2

    Érintőképernyős kezelőpanel

    2 soros kezelőpanelek

    • 1.

      A nyomtató kezelőpaneljén nyomja meg a Beállítás gombot [image]. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítéséhez.

    • 2.

      Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webkiszolgáló.

      Példa a böngészőablakban látható IP-címre

      MEGJEGYZÉS:Ha a webböngészőben megjelenik egy üzenet, amely arra figyelmeztet, hogy a webhely elérése nem feltétlenül biztonságos, válassza a folytatás lehetőséget. A webhely elérése nem károsítja a számítógépet.

    • 3.

      Kattintson a HP webszolgáltatások fülre, majd az Engedélyez elemre. A nyomtató engedélyezi a webszolgáltatásokat, majd kinyomtat egy információs oldalt.

      Az információs oldal tartalmazza a nyomtató kódját, amellyel a HP nyomtató regisztrálható a HP Connected szolgáltatásra.

    • 4.

      HP ePrint fiók létrehozásához látogasson el a www.hpconnected.com címre, és hajtsa végre a beállítási lépéseket.

    Érintőképernyős kezelőpanelek:

    • 1.

      A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Csatlakozási információk [image] gombot.

    • 2.

      Nyissa meg a következő menüket:

      • •

        HP ePrint

      • •

        Settings (Beállítások)

      • •

        Webszolgáltatások engedélyezése

    • 3.

      A felhasználási feltételek elolvasásához érintse meg a Nyomtatás gombot. A felhasználási feltételek elfogadásához érintse meg az OK gombot, és engedélyezze a HP webes szolgáltatásokat.

      A nyomtató engedélyezi a webszolgáltatásokat, majd kinyomtat egy információs oldalt. Az információs oldal tartalmazza a nyomtató kódját, amellyel a HP nyomtató regisztrálható a HP Connected szolgáltatásra.

    • 4.

      HP ePrint fiók létrehozásához látogasson el a www.hpconnected.com címre, és hajtsa végre a beállítási lépéseket.


Nyomtatás

HP ePrint szoftver

A HP ePrint szoftverrel egyszerű a nyomtatás Windows vagy Mac rendszerű asztali számítógépről vagy laptopról bármilyen HP ePrint-kompatibilis nyomtatóra. Ezzel a szoftverrel könnyedén megtalálhatja a HP Connected fiókhoz társított HP ePrint-kompatibilis nyomtatókat. A HP célnyomtató lehet az irodában vagy a világ egy távoli pontján.

  • •

    Windows: A szoftver telepítése után válassza az alkalmazásban a Nyomtatás lehetőséget, majd válassza a telepített nyomtatók listájában a HP ePrint lehetőséget. A nyomtatási beállítások konfigurálásához kattintson a Tulajdonságok gombra.

  • •

    OS X: A szoftvertelepítést követően válassza ki a Fájl, majd a Nyomtatás elemet, végül a PDF elem melletti nyilat (az illesztőprogram képernyőjén balra alul). Válassza a HP ePrint elemet.

Windows operációs rendszer esetében a HP ePrint szoftver a hálózathoz (LAN vagy WAN) csatlakozó helyi nyomtatókról, támogatott UPD PostScript® termékek segítségével történő nyomtatást is támogatja.

Windows és OS X rendszerből is lehetséges az IPP nyomtatás LAN vagy WAN hálózatra csatlakozó, az ePCL használatát támogató termékekre.

A Windows és OS X is támogatja a PDF-dokumentumok nyomtatását nyilvános nyomtatási helyekre, valamint a HP ePrint e-mailen és felhőalapú technológián keresztül történő használatát.

Az illesztőprogramokat és a további információkat a www.hp.com/go/eprintsoftware címen találja.

MEGJEGYZÉS:Windows esetében a HP ePrint szoftver nyomtatási illesztőprogram neve HP ePrint + JetAdvantage.

MEGJEGYZÉS:A HP ePrint szoftver technikai értelemben véve nem nyomtató-illesztőprogram, hanem egy OS X számítógépekhez készült PDF-segédprogram.

MEGJEGYZÉS:A HP ePrint szoftver nem támogatja az USB-s nyomtatást.


Nyomtatás

AirPrint

Az Apple AirPrint szolgáltatáson keresztüli közvetlen nyomtatás iOS és OS X 10.7 Lion vagy újabb verziójú Mac számítógépek esetében támogatott. Az AirPrint szolgáltatással közvetlenül nyomtathat a nyomtatóval iPad, iPhone (3GS vagy újabb) vagy iPod touch (harmadik generációs vagy újabb) eszközről az alábbi mobil alkalmazásokban:

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    Más gyártótól származó alkalmazások

Az AirPrint használatához a nyomtatónak és az Apple-eszköznek ugyanarra a hálózatra (alhálózatra) kell csatlakoznia. Az AirPrint használatával, illetve az AirPrint szolgáltatással kompatibilis HP-nyomtatókkal kapcsolatban a www.hp.com/go/LaserJetMobilePrinting webhelyen található további információ.

MEGJEGYZÉS:Az AirPrint USB-kapcsolaton keresztüli használata előtt ellenőrizze a verziószámot. Az 1.3-as, illetve régebbi AirPrint verziók nem támogatják az USB-kapcsolatot.


Nyomtatás

Android beágyazott nyomtatás

A HP beépített nyomtatási megoldása Android és Kindle készülékek számára lehetővé teszi, hogy a vezeték nélküli hálózaton vagy vezeték nélküli tartományban lévő mobil készülékek Wi-Fi Direct nyomtatáshoz automatikusan megtalálják a HP-nyomtatót és nyomtassanak róla.

A nyomtatónak és az Android készüléknek ugyanahhoz a hálózathoz (alhálózathoz) kell csatlakoznia.

A nyomtatómegoldás az operációs rendszer többféle változatába is be van építve.

MEGJEGYZÉS:Ha a nyomtatás nem elérhető a készülékén, látogasson el a Google Play > Android alkalmazások oldalra, és telepítse a HP Print bővítményt.

Az Android beágyazott nyomtatás használatára és a támogatott Android készülékekre vonatkozó további információkat ezen a weboldalon találja: www.hp.com/go/LaserJetMobilePrinting.


Nyomtatás

Nyomtatás helyileg elérhető USB-ről (csak érintőképernyős modellek)

Ez a rész a következő témakörökkel foglalkozik:

  • Bevezetés
  • 1. lépés: USB-fájlokhoz való hozzáférés a nyomtatón
  • 2. lépés: USB-dokumentumok nyomtatása


Nyomtatás

Bevezetés

Ez a nyomtató a helyi USB-portról történő nyomtatást is támogatja, így gyorsan nyomtathat ki fájlokat anélkül, hogy számítógépről kellene elküldenie őket. A nyomtatóhoz normál USB flash meghajtót lehet használni az USB-porton keresztül. A következő fájltípusokat támogatja:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn és .PRN

  • •

    .cht és .CHT

  • •

    .pxl

  • •

    .pcl és .PCL

  • •

    .ps és .PS


Nyomtatás

1. lépés: USB-fájlokhoz való hozzáférés a nyomtatón

  1. 1.

    Csatlakoztassa az USB flash meghajtót a nyomtató helyi USB-portjára.

  2. 2.

    Megnyílik az USB flash meghajtó menü a következő beállításokkal:

    • •

      Dokumentumok nyomtatása

    • •

      Fényképek megjelenítése és nyomtatása

    • •

      Beolvasás USB-meghajtóra


Nyomtatás

2. lépés: USB-dokumentumok nyomtatása

Ez a rész a következő témakörökkel foglalkozik:

  • Első lehetőség: Dokumentumok nyomtatása
  • Második lehetőség: Fényképek nyomtatása


Nyomtatás

Első lehetőség: Dokumentumok nyomtatása

  1. 1.

    Dokumentum nyomtatásához válassza ki a Dokumentumok nyomtatása lehetőséget.

  2. 2.

    Válassza ki a nyomtatni kívánt dokumentum nevét. Ha a dokumentum egy mappában van tárolva, először válassza ki a mappát, majd pedig válassza ki a nyomtatandó dokumentumot.

  3. 3.

    Amikor megnyílik az összesítő képernyő, a következő beállításokon tud módosítani:

    • •

      Példányszám

    • •

      Papírméret

    • •

      Papírtípus

    • •

      Oldalhoz igazítás

    • •

      Leválogatás

    • •

      Nyomat színe (csak színes nyomtatók esetén)

  4. 4.

    A dokumentum nyomtatásához válassza ki a Nyomtatás gombot.

  5. 5.

    Vegye ki a kinyomtatott oldalakat a kimeneti tálcából, és távolítsa el az USB flash meghajtót.


Nyomtatás

Második lehetőség: Fényképek nyomtatása

  1. 1.

    Fényképek nyomtatásához válassza ki a Fényképek megjelenítése és nyomtatása elemet.

  2. 2.

    Válassza ki minden egyes nyomtatandó fénykép előnézeti képét, és válassza a Kész lehetőséget.

  3. 3.

    Amikor megnyílik az összesítő képernyő, a következő beállításokon tud módosítani:

    • •

      Képméret

    • •

      Papírméret

    • •

      Papírtípus

    • •

      Példányszám

    • •

      Nyomat színe (csak színes nyomtatók esetén)

    • •

      Világosítás/Sötétítés

  4. 4.

    A fényképek nyomtatásához válassza a Nyomtatás gombot.

  5. 5.

    Vegye ki a kinyomtatott oldalakat a kimeneti tálcából, és távolítsa el az USB flash meghajtót.


Másolás

  • Másolat készítése
  • Másolás mindkét oldalra (kétoldalas másolás)
  • További másolási feladatok

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM227MFP.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


Másolás

Másolat készítése

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

2 soros kezelőpanelek:

  1. 1.

    A nyomtatón lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.

  2. 2.

    Nyomja meg a Másolás menü [image] gombot.

  3. 3.

    Különböző dokumentumtípusok másolási minőségének optimalizálásához a nyíl gombok használatával válassza ki az Optimalizálás menüt, majd nyomja meg az OK gombot. Az alábbi beállításokkal adható meg a másolási minőség:

    • •

      Automatikus kiválasztás: Használja ezt a beállítást, ha nem tudja biztosan a másolási minőség megfelelő beállítását. Ez az alapértelmezett beállítás.

    • •

      Vegyes: Használja ezt a beállítást a szöveget és grafikákat is tartalmazó dokumentumokhoz.

    • •

      Szöveg: Használja ezt a beállítást a főleg szöveget tartalmazó dokumentumokhoz.

    • •

      Kép: Használja ezt a beállítást a főleg grafikát tartalmazó dokumentumokhoz.

  4. 4.

    Érintse meg a Másolatok száma [image] gombot, majd a nyílbillentyűk segítségével állítsa be a másolatok számát. Nyomja meg az OK gombot.

  5. 5.

    A másolás indításához nyomja meg a Másolás indítása [image] gombot.

Érintőképernyős kezelőpanelek:

  1. 1.

    A nyomtatón lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.

  2. 2.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Másolás [image] ikont.

  3. 3.

    A különböző dokumentumtípusok másolási minőségének optimalizálásához érintse meg a Beállítások gombot, majd görgessen az Optimalizálás gombhoz és érintse meg azt. A kezelőpanel képernyőjének húzásával görgesse végig a lehetőségeket, majd a kiválasztáshoz érintse meg az egyiket. Az alábbi beállításokkal adható meg a másolási minőség:

    • •

      Automatikus kiválasztás: Használja ezt a beállítást, ha nem tudja biztosan a másolási minőség megfelelő beállítását. Ez az alapértelmezett beállítás.

    • •

      Vegyes: Használja ezt a beállítást a szöveget és grafikákat is tartalmazó dokumentumokhoz.

    • •

      Szöveg: Használja ezt a beállítást a főleg szöveget tartalmazó dokumentumokhoz.

    • •

      Kép: Használja ezt a beállítást a főleg grafikát tartalmazó dokumentumokhoz.

  4. 4.

    Érintse meg a Másolatok száma lehetőséget, majd az érintőképernyő billentyűzetével állítsa be a másolatok számát.

  5. 5.

    A másolás indításához nyomja meg a Másolás indítása gombot.


Másolás

Másolás mindkét oldalra (kétoldalas másolás)

  • Másolás mindkét oldalra kézi átfordítással


Másolás

Másolás mindkét oldalra kézi átfordítással

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

2 soros kezelőpanelek:

  1. 1.

    Helyezze a dokumentumot nyomtatott oldalával lefelé a lapolvasó üveglapjára, úgy, hogy a dokumentum bal felső sarka kerüljön a lapolvasó üveglapjának bal felső sarkára. Csukja le a lapolvasó fedelét.

  2. 2.

    Nyomja meg a Másolás menü [image] gombot.

  3. 3.

    A nyílgombokkal válassza ki a Kétoldalas menüt, majd nyomja meg az OK gombot.

  4. 4.

    A nyílgombok használatával válassza ki a beállítást, majd nyomja meg az OK gombot.

  5. 5.

    A másolás indításához nyomja meg a Másolás indítása [image] gombot.

  6. 6.

    A nyomtató kéri a következő eredeti dokumentum betöltését. Helyezze az üvegre, majd nyomja meg a Másolás indítása [image] gombot.

  7. 7.

    Ismételje ezt a műveletet, amíg az utolsó oldalt is be nem olvassa. A másolatok nyomtatásának befejezéséhez nyomja meg az OK gombot.

Érintőképernyős kezelőpanelek:

  1. 1.

    Helyezze a dokumentumot nyomtatott oldalával lefelé a lapolvasó üveglapjára, úgy, hogy a dokumentum bal felső sarka kerüljön a lapolvasó üveglapjának bal felső sarkára. Csukja le a lapolvasó fedelét.

  2. 2.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Másolás [image] ikont.

  3. 3.

    Érintse meg a Beállítások gombot.

  4. 4.

    Görgessen a Kétoldalas gombhoz, és érintse meg azt.

  5. 5.

    Húzással keresse meg a kívánt beállítást, majd érintse meg a kiválasztáshoz.

  6. 6.

    A másolás indításához nyomja meg a Másolás indítása gombot.

  7. 7.

    A nyomtató kéri a következő eredeti dokumentum betöltését. Helyezze az üvegre, majd érintse meg az OK gombot.

  8. 8.

    Ismételje ezt a műveletet, amíg az utolsó oldalt is be nem olvassa. A másolatok nyomtatásának befejezéséhez érintse meg a Kész gombot.


Másolás

További másolási feladatok

Folytassa a következő címen: www.hp.com/support/ljM227MFP.

Tájékoztatás érhető el az olyan különleges másolási feladatok elvégzéséhez is, mint például:

  • •

    Oldalak beolvasása vagy másolása könyvekből vagy egyéb bekötött dokumentumokból

  • •

    Vegyes méretű dokumentumok másolása

  • •

    Személyazonosító kártya mindkét oldalának másolása vagy beolvasása

  • •

    A dokumentum füzetformátumba való másolása vagy beolvasása


Beolvasás

  • Lapolvasás HP Lapolvasás szoftver segítségével (Windows)
  • Lapolvasás HP Easy Scan szoftver segítségével (OS X)
  • A Beolvasás e-mailbe funkció beállítása (csak érintőképernyős modellek esetében)
  • Beolvasás hálózati mappába funkció beállítása (csak érintőképernyős modellek esetében)
  • Beolvasás USB flash meghajtóra (csak érintőképernyős modellek)
  • Beolvasás e-mailbe (csak érintőképernyős modellek)
  • Beolvasás hálózati mappába (csak érintőképernyős modellek)
  • További beolvasási feladatok

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM227MFP.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


Beolvasás

Lapolvasás HP Lapolvasás szoftver segítségével (Windows)

A HP Lapolvasás szoftverrel a számítógépről indítsa el a beolvasást. A beolvasott kép menthető fájlként vagy tovább küldhető másik szoftveres alkalmazás felé.

  1. 1.

    Nyissa meg a HP Nyomtatósegéd programot.

    • •

      Windows 8.1: Kattintson a Kezdőképernyő bal alsó sarkában lévő lefele mutató nyílra, majd válassza ki a nyomtató nevét.

    • •

      Windows 8: A jobb oldali gombbal kattintson a Kezdőképernyő egy üres területére, majd az alkalmazássávon a Minden alkalmazás lehetőségre, és válassza ki a nyomtató nevét.

    • •

      Windows 7, Windows Vista, és Windows XP: A számítógép asztalán kattintson a Start gombra, válassza a Minden program elemet, kattintson a HP elemre, majd a nyomtató mappájára, válassza ki a nyomtató nevével jelezett ikont, végül nyissa meg a HP Nyomtatósegéd programot.

  2. 2.

    A HP Nyomtatósegédben válassza a Lapolvasás lehetőséget, majd válassza a Dokumentum vagy fénykép beolvasása elemet.

  3. 3.

    Szükség esetén módosítsa a beállításokat.

  4. 4.

    Kattintson a Beolvasás gombra.


Beolvasás

Lapolvasás HP Easy Scan szoftver segítségével (OS X)

A HP Easy Scan szoftverrel a számítógépről indítsa el a beolvasást.

  1. 1.

    A nyomtatón lévő jelzések alapján töltse be a dokumentumot a lapadagolóba, vagy helyezze a lapolvasó üveglapjára.

  2. 2.

    A számítógépen nyissa meg a HP Easy Scan programot, mely az Alkalmazások mappán belül található.

  3. 3.

    A dokumentum beolvasásához kövesse a képernyőn megjelenő utasításokat.

  4. 4.

    Ha az összes oldal beolvasásával elkészült, kattintson a Fájl gombra, majd a Mentés gombra a dokumentumok fájlba mentéséhez.


Beolvasás

A Beolvasás e-mailbe funkció beállítása (csak érintőképernyős modellek esetében)

  • Bevezetés
  • Mielőtt elkezdené
  • Első módszer: A Beolvasás e-mailbe varázsló használata (Windows)
  • Második módszer: A Beolvasás e-mailbe funkció beállítása a HP beágyazott webszerver segítségével (Windows)
  • A Beolvasás e-mailbe funkció beállítása Mac rendszerben


Beolvasás

Bevezetés

A nyomtató képes a beolvasott dokumentumot egy vagy több e-mail címre is elküldeni. Ezen beolvasási funkció használatához a nyomtatónak csatlakoznia kell a hálózathoz; a funkció azonban a hálózat konfigurálásáig nem érhető el. Két módja van a Beolvasás e-mailbe funkció konfigurálásának: az egyik a Beolvasás e-mailbe telepítési varázsló (Windows), amely a nyomtatón a HP programcsoportban a Windows 7 szoftver teljes telepítésének részeként telepítve van, a másik a Beolvasás e-mailbe beállítás a HP beágyazott webszerverén (EWS) keresztül. Az alábbi információk felhasználásával állítható be a Beolvasás e-mailbe funkció.


Beolvasás

Mielőtt elkezdené

A Beolvasás e-mailbe funkció beállításához a nyomtatónak aktív hálózati kapcsolaton keresztül ugyanahhoz a hálózathoz kell csatlakoznia, mint amelyikhez a beállítási folyamatot végző számítógép is csatlakozik.

A rendszergazdáknak az alábbi információkra van szükségük a konfigurációs eljárás megkezdése előtt.

  • •

    Rendszergazda szintű hozzáférés a nyomtatóhoz

  • •

    SMTP-szerver (pl. smtp.mycompany.com)

    MEGJEGYZÉS:Ha nem ismeri az SMTP-kiszolgáló nevét, portszámát vagy az azonosító adatokat, forduljon az e-mail / internetszolgáltatóhoz vagy a rendszergazdához. Az SMTP-kiszolgálók neve és portszáma általában internetes kereséssel is könnyen megtalálható. A kereséshez használja pl. a „gmail smtp server name” vagy „yahoo smtp server name” keresőkifejezést.

  • •

    SMTP-portszám

  • •

    SMTP-szerverhitelesítési követelmények a kimenő e-mail üzenetekhez, beleértve a hitelesítéshez használt felhasználónevet és jelszót, ha van ilyen.

    MEGJEGYZÉS:Az e-mail fiókjára vonatkozó digitális limittel kapcsolatos információkért tekintse meg az e-mail szolgáltató dokumentációját. A küldési limit túllépése esetén bizonyos szolgáltatók ideiglenesen zárolhatják a fiókját.


Beolvasás

Első módszer: A Beolvasás e-mailbe varázsló használata (Windows)

A HP egyes nyomtatóihoz mellékelt szoftver CD-ről telepíteni lehet az illesztőprogramokat. A telepítés végén ki lehet választani a Beolvasás mappába és e-mailbe – beállítás lehetőséget. A telepítővarázslók tartalmazzák az alapkonfiguráció beállításait.

MEGJEGYZÉS:Egyes operációs rendszerek nem támogatják a Beolvasás e-mailbe varázslót.

  1. 1.

    Nyissa meg a HP Nyomtatósegéd programot.

    • •

      Windows 8.1: Kattintson a Kezdőképernyő bal alsó sarkában lévő lefele mutató nyílra, majd válassza ki a nyomtató nevét.

    • •

      Windows 8: A jobb oldali gombbal kattintson a Kezdőképernyő egy üres területére, majd az alkalmazássávon a Minden alkalmazás lehetőségre, és válassza ki a nyomtató nevét.

    • •

      Windows 7, Windows Vista, és Windows XP: A számítógép asztalán kattintson a Start gombra, válassza a Minden program elemet, kattintson a HP elemre, majd a nyomtató mappájára, válassza ki a nyomtató nevével jelezett ikont, végül nyissa meg a HP Nyomtatósegéd programot.

  2. 2.

    A HP Nyomtatósegédben válassza a Beolvasás lehetőséget, majd a Beolvasás e-mailbe varázsló elemet.

    MEGJEGYZÉS:Ha a Beolvasás e-mailbe varázsló lehetőség nem áll rendelkezésre, kövesse a következő útmutatást: Második módszer: A Beolvasás e-mailbe funkció beállítása a HP beágyazott webszerver segítségével (Windows)

  3. 3.

    A Kimenő levelezési profilok párbeszédablakban kattintson az Új gombra. Megnyílik a Beolvasás e-mailbe – beállítás párbeszédpanel.

  4. 4.

    Az 1. Kezdés oldalon adja meg a feladó e-mail címét az E-mail cím mezőben.

  5. 5.

    A Megjelenített név mezőbe írja be a küldő nevét. Ez a név fog megjelenni a nyomtató kezelőpaneljén.

  6. 6.

    Ha szeretné, hogy a nyomtatón keresztüli e-mail küldés előtt a nyomtató kezelőpaneljén PIN-kódot kelljen megadni, írjon be egy 4 számjegyű PIN-kódot a Biztonsági PIN-kód mezőbe, majd adja meg újból a PIN-kódot a Biztonsági PIN-kód megerősítése mezőben, végül kattintson a Tovább gombra.

    MEGJEGYZÉS:Az e-mail profil biztonsága érdekében a HP PIN-kód létrehozását javasolja.

    MEGJEGYZÉS:Létrehozása után a PIN-kódot a nyomtató kezelőpaneljén kell megadni minden alkalommal, amikor a profilt egy beolvasott dokumentum e-mailben történő elküldésére használják.

  7. 7.

    A 2. A Hitelesítés lapon adja meg az SMTP-szervert és az SMTP portszámot.

    MEGJEGYZÉS:A legtöbb esetben nem kell módosítani az alapértelmezett portszámot.

    MEGJEGYZÉS:Hosztolt SMTP-szolgáltatás használata esetén (pl. Gmail) ellenőrizze az SMTP-címet, a port számát és az SSL-beállításokat a szolgáltató weboldalán vagy egyéb forrásokból. A Gmail esetében az SMTP-cím általában az smtp.gmail.com, a portszám a 465, az SSL-funkciónak pedig engedélyezve kell lennie.

    Kérjük, online forrásokból erősítse meg, hogy ezek a szerverbeállítások a konfiguráció idejében még érvényesek-e.

  8. 8.

    Ha a Google™ Gmail rendszert használja levelezésre, válassza a Biztonságos kapcsolat (SSL/TLS) használata jelölőnégyzetet.

  9. 9.

    A legördülő menüben válassza ki az E-mail maximális mérete elemet.

    MEGJEGYZÉS:A HP maximális méretnek az Automatikus alapértelmezett fájlméret használatát javasolja.

  10. 10.

    Ha az SMTP-szerver e-mail küldése előtt azonosítást kér, jelölje be az Azonosítás e-mail bejelentkezéshez jelölőnégyzetet, adja meg a Felhasználónevet és Jelszót, majd kattintson a Tovább gombra.

  11. 11.

    A 3. Beállítás lapon a profilból küldött e-mail üzeneteknél a feladó automatikus bemásolásához válassza a Feladó feltüntetése a nyomtatóról sikeresen elküldött összes e-mail üzenetnél lehetőséget, majd kattintson a Tovább gombra.

  12. 12.

    A 4. Befejezés képernyőn nézze át az adatokat, és ellenőrizze, hogy helyesek-e a beállítások. Ha hiba lép fel, a Vissza gombbal visszalépve kijavíthatja. Ha a beállítások helyesek, kattintson a Mentés és tesztelés gombra a konfiguráció teszteléséhez.

  13. 13.

    Amikor a Gratulálunk üzenet megjelenik, kattintson a Befejezés gombra a konfigurálás befejezéséhez.

  14. 14.

    A Kimenő e-mail profilok párbeszédpanelen most megjelenik az újonnan hozzáadott küldő e-mail profil. A varázsló bezárásához kattintson a Bezárás lehetőségre.


Beolvasás

Második módszer: A Beolvasás e-mailbe funkció beállítása a HP beágyazott webszerver segítségével (Windows)

  • Első lépés: A HP beágyazott webszerver (EWS) elérése
  • Második lépés: A Beolvasás e-mailbe funkció konfigurálása
  • Harmadik lépés: Névjegyek hozzáadása az E-mail címjegyzékhez
  • Negyedik lépés: Az alapértelmezett e-mail opciók konfigurálása


Beolvasás

Első lépés: A HP beágyazott webszerver (EWS) elérése

  1. 1.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Hálózat [image] vagy a Vezeték nélküli [image] gombot a készülék IP-címének vagy gazdagépnevének megjelenítéséhez.

  2. 2.

    Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webszerver.

    Példa a böngészőablakban látható IP-címre

    MEGJEGYZÉS:Ha a webböngészőben megjelenik egy üzenet, amely arra figyelmeztet, hogy a webhely elérése nem feltétlenül biztonságos, válassza a folytatás lehetőséget. A webhely elérése nem károsítja a számítógépet.


Beolvasás

Második lépés: A Beolvasás e-mailbe funkció konfigurálása

  1. 1.

    Kattintson a beágyazott webszerverben a Rendszer fülre.

  2. 2.

    A bal oldali navigációs menüben kattintson az Adminisztráció hivatkozásra.

  3. 3.

    Az Engedélyezett funkciók részben állítsa a Beolvasás e-mailbe lehetőséget Be értékre.

  4. 4.

    Kattintson a Beolvasás fülre.

  5. 5.

    A bal oldali navigációs ablaktáblán kattintson a Kimenő levelezési profilok hivatkozásra.

  6. 6.

    A Kimenő levelezési profilok oldalon kattintson az Új gombra.

  7. 7.

    Az E-mail cím területen töltse ki a következő mezőket:

    1. a.

      Az Ön e-mail címe mezőbe írja be az új kimenő e-mail profiljához tartozó feladó e-mail címét.

    2. b.

      A Megjelenített név mezőbe írja be a küldő nevét. Ez a név fog megjelenni a nyomtató kezelőpaneljén.

  8. 8.

    Az SMTP-szerver beállításai területen töltse ki a következő mezőket:

    1. a.

      Az SMTP-szerver mezőbe írja be az SMTP-szerver címét.

    2. b.

      Az SMTP-port mezőbe írja be az SMTP-port számát.

      MEGJEGYZÉS:A legtöbb esetben nem kell módosítani az alapértelmezett portszámot.

      MEGJEGYZÉS:Hosztolt SMTP-szolgáltatás használata esetén (pl. Gmail) ellenőrizze az SMTP-címet, a port számát és az SSL-beállításokat a szolgáltató weboldalán vagy egyéb forrásokból. A Gmail esetében az SMTP-cím általában az smtp.gmail.com, a portszám a 465, az SSL-funkciónak pedig engedélyezve kell lennie.

      Kérjük, online forrásokból erősítse meg, hogy ezek a szerverbeállítások a konfiguráció idejében még érvényesek-e.

    3. c.

      Ha a Google™ Gmail rendszert használja levelezésre, válassza a Biztonságos kapcsolat (SSL/TLS) használata jelölőnégyzetet.

  9. 9.

    Ha az SMTP-szerver hitelesítést kér az e-mail küldéséhez, töltse ki az alábbi mezőket az SMTP-hitelesítés területen:

    1. a.

      Válassza ki Az SMTP-kiszolgáló hitelesítést kér a kimenő e-mail üzenetekhez jelölőnégyzetet.

    2. b.

      Az SMTP-felhasználónév mezőben adja meg az SMTP-szerverhez tartozó felhasználónevet.

    3. c.

      Az SMTP-jelszó mezőbe írja be az SMTP-szerverhez tartozó jelszót.

  10. 10.

    Ha szeretné, hogy az e-mail cím használatával történő e-mail küldés előtt a nyomtató kezelőpultján PIN-kódot kelljen megadni, töltse ki az alábbi mezőket az Opcionális PIN-kód területen:

    1. a.

      A PIN (nem kötelező) mezőbe írjon be egy négy számjegyből álló PIN-kódot.

    2. b.

      A PIN-kód megerősítése mezőben adja meg újra a négy számjegyből álló PIN-kódot.

    MEGJEGYZÉS:Az e-mail profil biztonsága érdekében a HP PIN-kód létrehozását javasolja.

    MEGJEGYZÉS:Létrehozása után a PIN-kódot a nyomtató kezelőpaneljén kell megadni minden alkalommal, amikor a profilt egy beolvasott dokumentum e-mailben történő elküldésére használják.

  11. 11.

    Az opcionális e-mail beállítások konfigurálásához töltse ki az alábbi mezőket az E-mail üzenet beállításai területen:

    1. a.

      Az E-mail üzenet csatolmányának maximális mérete legördülő menüből válassza ki az e-mail üzenet csatolmányának maximális méretét.

      MEGJEGYZÉS:A HP maximális méretnek az Automatikus alapértelmezett fájlméret használatát javasolja.

    2. b.

      Ahhoz, hogy a profilból küldött e-mail üzeneteknél automatikusan be legyen másolva a feladó, jelölje be az Automatikus másolat jelölőnégyzetet.

  12. 12.

    Nézze át az adatokat, majd kattintson a következő lehetőségek egyikére:

    • •

      Mentés és tesztelés: Válassza ezt a lehetőséget az információk mentéséhez és a csatlakozás teszteléséhez.

    • •

      Csak mentés: Válassza ezt a lehetőséget az információk mentéséhez a kapcsolat tesztelése nélkül.

    • •

      Mégse: Válassza ezt a lehetőséget, ha mentés nélkül szeretne kilépni a konfigurálásból.


Beolvasás

Harmadik lépés: Névjegyek hozzáadása az E-mail címjegyzékhez

  1. ▲

    A bal oldali navigációs panelen kattintson az E-mail címjegyzék elemre, hogy a nyomtatón keresztül elérhető címjegyzékhez további e-mail címeket adhasson hozzá.

    Egyedi e-mail cím megadásához hajtsa végre az alábbi műveletet:

    1. a.

      Írja be az új e-mail partner nevét a Partner neve szövegmezőbe.

    2. b.

      A Partner e-mail címe mezőbe írja be az új e-mail partner e-mail címét.

    3. c.

      Kattintson a Hozzáadás/Szerkesztés gombra.

    E-mail csoport létrehozásához hajtsa végre az alábbi műveletet:

    1. a.

      Kattintson az Új csoport gombra.

    2. b.

      Az Adja meg a csoport nevét mezőbe írjon be egy nevet az új csoportnak.

    3. c.

      Kattintson egy névre az Összes partner területen, majd kattintson a nyíl gombra, hogy átemelje a nevet a Csoporthoz tartozó partnerek közé.

      MEGJEGYZÉS:Több név egyszerre történő kijelöléséhez nyomja le a Ctrl billentyűt, és kattintson egy névre.

    4. d.

      Kattintson a Mentés gombra.


Beolvasás

Negyedik lépés: Az alapértelmezett e-mail opciók konfigurálása

  1. ▲

    A bal oldali navigációs panelen kattintson az E-mail opciók elemre, mellyel konfigurálhatja az alapértelmezett e-mail beállításokat.

    1. a.

      Az Alapértelmezett tárgy és szövegtörzs területen töltse ki az alábbi mezőket:

      1. i.

        Az E-mail tárgya mezőbe írjon be egy alapértelmezett tárgysort az e-mail üzenetekhez.

      2. ii.

        A Szövegtörzs mezőben adjon meg egy tetszőleges alapértelmezett üzenetet az e-mail üzenetekhez.

      3. iii.

        Az e-mailekben megjeleníteni kívánt alapértelmezett szövegtörzs engedélyezéséhez válassza a Szövegtörzs megjelenítése lehetőséget.

      4. iv.

        Ha le szeretné tiltani az alapértelmezett szövegtörzset az e-maileknél, válassza a Szövegtörzs elrejtése lehetőséget.

    2. b.

      A Beolvasási beállítások területen töltse ki az alábbi mezőket:

      1. i.

        A Beolvasási fájltípus legördülő menüből válassza ki a beolvasott fájlok alapértelmezett fájlformátumát.

      2. ii.

        A Beolvasási papírméret legördülő menüből válassza ki a beolvasott fájlok alapértelmezett papírméretét.

      3. iii.

        A Beolvasási felbontás legördülő menüből válassza ki a beolvasott fájlok alapértelmezett felbontását.

        MEGJEGYZÉS:A nagyobb felbontású képek magasabb pont per hüvelyk (dpi) értékkel rendelkeznek, így több részlet látható rajtuk. A kisebb felbontású képek alacsonyabb pont per hüvelyk (dpi) értékkel rendelkeznek és kevesebb részlet látható rajtuk, de a fájl kisebb méretű.

      4. iv.

        A Nyomat színe legördülő menüből válassza a Fekete-fehér vagy a Színes lehetőségek valamelyikét.

      5. v.

        A Fájlnév-előtag mezőben adjon meg egy fájlnév-előtagot (pl. MyScan).

    3. c.

      Kattintson az Alkalmaz gombra.


Beolvasás

A Beolvasás e-mailbe funkció beállítása Mac rendszerben

  • Első lépés: A HP beágyazott webszerver (EWS) elérése
  • Második lépés: A Beolvasás e-mailbe funkció konfigurálása
  • Harmadik lépés: Névjegyek hozzáadása az E-mail címjegyzékhez
  • Negyedik lépés: Az alapértelmezett e-mail opciók konfigurálása


Beolvasás

Első lépés: A HP beágyazott webszerver (EWS) elérése

Az alábbi eljárások egyikével nyissa meg a Beágyazott webszerver (EWS) felületet.

Ez a rész a következő témakörökkel foglalkozik:

  • Első módszer: A HP beágyazott webszerver (EWS) megnyitása webböngészőből
  • Második módszer: A HP beágyazott webszerver (EWS) megnyitása a HP Utility segédprogrammal


Beolvasás

Első módszer: A HP beágyazott webszerver (EWS) megnyitása webböngészőből

  1. 1.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Hálózat [image] vagy a Vezeték nélküli [image] gombot a készülék IP-címének vagy gazdagépnevének megjelenítéséhez.

  2. 2.

    Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webszerver.

    Példa a böngészőablakban látható IP-címre

    MEGJEGYZÉS:Ha a webböngészőben megjelenik egy üzenet, amely arra figyelmeztet, hogy a webhely elérése nem feltétlenül biztonságos, válassza a folytatás lehetőséget. A webhely elérése nem károsítja a számítógépet.


Beolvasás

Második módszer: A HP beágyazott webszerver (EWS) megnyitása a HP Utility segédprogrammal

  1. 1.

    Nyissa meg az Alkalmazások mappát, válassza ki a HP, majd a HP Utility elemet. Megjelenik a HP Utility főképernyő.

  2. 2.

    A HP Utility főképernyőn a HP beágyazott webszerveréhez (EWS) a következő módok valamelyikén férhet hozzá:

    • •

      A Nyomtató beállításai területen kattintson a További beállítások elemre, majd kattintson a Beágyazott webszerver megnyitása lehetőségre.

    • •

      A Beolvasási beállítások területen kattintson a Beolvasás e-mailbe elemre, majd kattintson a Beolvasás e-mailbe beállítás indítása... gombra.

    Megnyílik a HP beágyazott webszerver (EWS) ablaka.


Beolvasás

Második lépés: A Beolvasás e-mailbe funkció konfigurálása

  1. 1.

    Kattintson a beágyazott webszerverben a Rendszer fülre.

  2. 2.

    A bal oldali navigációs menüben kattintson az Adminisztráció hivatkozásra.

  3. 3.

    Az Engedélyezett funkciók részben állítsa a Beolvasás e-mailbe lehetőséget Be értékre.

  4. 4.

    Kattintson a Beolvasás fülre.

  5. 5.

    A bal oldali navigációs ablaktáblán kattintson a Kimenő levelezési profilok hivatkozásra.

  6. 6.

    A Kimenő levelezési profilok oldalon kattintson az Új gombra.

  7. 7.

    Az E-mail cím területen töltse ki a következő mezőket:

    1. a.

      Az Ön e-mail címe mezőbe írja be az új kimenő e-mail profiljához tartozó feladó e-mail címét.

    2. b.

      A Megjelenített név mezőbe írja be a küldő nevét. Ez a név fog megjelenni a nyomtató kezelőpaneljén.

  8. 8.

    Az SMTP-szerver beállításai területen töltse ki a következő mezőket:

    1. a.

      Az SMTP-szerver mezőbe írja be az SMTP-szerver címét.

    2. b.

      Az SMTP-port mezőbe írja be az SMTP-port számát.

      MEGJEGYZÉS:A legtöbb esetben nem kell módosítani az alapértelmezett portszámot.

      MEGJEGYZÉS:Hosztolt SMTP-szolgáltatás használata esetén (pl. gmail) ellenőrizze az SMTP-címet, a port számát és az SSL-beállításokat a szolgáltató weboldalán vagy egyéb forrásokból. A Gmail esetében az SMTP-cím általában az smtp.gmail.com, a portszám a 465, az SSL-funkciónak pedig engedélyezve kell lennie.

      Kérjük, online forrásokból erősítse meg, hogy ezek a szerverbeállítások a konfiguráció idejében még érvényesek-e.

    3. c.

      Ha a Google™ Gmail rendszert használja levelezésre, válassza a Biztonságos kapcsolat (SSL/TLS) használata jelölőnégyzetet.

  9. 9.

    Ha az SMTP-szerver hitelesítést kér az e-mail küldéséhez, töltse ki az alábbi mezőket az SMTP-hitelesítés területen:

    1. a.

      Válassza ki Az SMTP-kiszolgáló hitelesítést kér a kimenő e-mail üzenetekhez jelölőnégyzetet.

    2. b.

      Az SMTP-felhasználónév mezőben adja meg az SMTP-szerverhez tartozó felhasználónevet.

    3. c.

      Az SMTP-jelszó mezőbe írja be az SMTP-szerverhez tartozó jelszót.

  10. 10.

    Ha szeretné, hogy az e-mail cím használatával történő e-mail küldés előtt a nyomtató kezelőpultján PIN-kódot kelljen megadni, töltse ki az alábbi mezőket az Opcionális PIN-kód területen:

    1. a.

      A PIN (nem kötelező) mezőbe írjon be egy négy számjegyből álló PIN-kódot.

    2. b.

      A PIN-kód megerősítése mezőben adja meg újra a négy számjegyből álló PIN-kódot.

    MEGJEGYZÉS:Az e-mail profil biztonsága érdekében a HP PIN-kód létrehozását javasolja.

    MEGJEGYZÉS:Létrehozása után a PIN-kódot a nyomtató kezelőpaneljén kell megadni minden alkalommal, amikor a profilt egy beolvasott dokumentum e-mailben történő elküldésére használják.

  11. 11.

    Az opcionális e-mail beállítások konfigurálásához töltse ki az alábbi mezőket az E-mail üzenet beállításai területen:

    1. a.

      Az E-mail üzenet csatolmányának maximális mérete legördülő menüből válassza ki az e-mail üzenet csatolmányának maximális méretét.

      MEGJEGYZÉS:A HP maximális méretnek az Automatikus alapértelmezett fájlméret használatát javasolja.

    2. b.

      Ahhoz, hogy a profilból küldött e-mail üzeneteknél automatikusan be legyen másolva a feladó, jelölje be az Automatikus másolat jelölőnégyzetet.

  12. 12.

    Nézze át az adatokat, majd kattintson a következő lehetőségek egyikére:

    • •

      Mentés és tesztelés: Válassza ezt a lehetőséget az információk mentéséhez és a csatlakozás teszteléséhez.

    • •

      Csak mentés: Válassza ezt a lehetőséget az információk mentéséhez a kapcsolat tesztelése nélkül.

    • •

      Mégse: Válassza ezt a lehetőséget, ha mentés nélkül szeretne kilépni a konfigurálásból.


Beolvasás

Beolvasás hálózati mappába funkció beállítása (csak érintőképernyős modellek esetében)

  • Bevezetés
  • Mielőtt elkezdené
  • Első módszer: A Beolvasás hálózati mappába telepítési varázsló használata (Windows)
  • Második módszer: A Beolvasás hálózati mappába funkció beállítása a HP beágyazott webszerver segítségével (Windows)
  • Beolvasás hálózati mappába funkció beállítása Mac rendszerben


Beolvasás

Bevezetés

A nyomtató olyan funkcióval is rendelkezik, melynek segítségével lehetővé válik a beolvasott dokumentum hálózati mappába történő elmentése. Ezen beolvasási funkció használatához a nyomtatónak csatlakoznia kell a hálózathoz; a funkció azonban a hálózat konfigurálásáig nem érhető el. Két módja van a Beolvasás hálózati mappába funkció konfigurálásának: a Beolvasás hálózati mappába varázsló (Windows), amely a HP programcsoportban a Windows 7 szoftver teljes telepítésének részeként van telepítve a nyomtatóra, valamint a Hálózati mappa beállításain keresztül a HP beágyazott webszerver (EWS). Az alábbi információk felhasználásával állítsa be a Beolvasás hálózati mappába funkciót.


Beolvasás

Mielőtt elkezdené

A Beolvasás hálózati mappába funkció beállításához a nyomtatónak aktív hálózati kapcsolaton keresztül ugyanahhoz a hálózathoz kell csatlakoznia, mint amelyikhez a beállítási folyamatot végző számítógép is csatlakozik.

A rendszergazdáknak az alábbi információkra van szükségük a konfigurációs eljárás megkezdése előtt.

  • •

    Rendszergazda szintű hozzáférés a nyomtatóhoz

  • •

    A célmappa hálózati elérési útvonala (pl. \\servername.us.companyname.net\scans)

    MEGJEGYZÉS:A Beolvasás hálózati mappába funkció működéséhez a hálózati mappát megosztott mappává kell tenni.


Beolvasás

Első módszer: A Beolvasás hálózati mappába telepítési varázsló használata (Windows)

A HP egyes nyomtatóihoz mellékelt szoftver CD-ről telepíteni lehet az illesztőprogramokat. A telepítés végén ki lehet választani a Beolvasás mappába és e-mailbe – beállítás lehetőséget. A telepítővarázslók tartalmazzák az alapkonfiguráció beállításait.

MEGJEGYZÉS:Egyes operációs rendszerek nem támogatják a Beolvasás hálózati mappába varázslót.

  1. 1.

    Nyissa meg a HP Nyomtatósegéd programot.

    • •

      Windows 8.1: Kattintson a Kezdőképernyő bal alsó sarkában lévő lefele mutató nyílra, majd válassza ki a nyomtató nevét.

    • •

      Windows 8: A jobb oldali gombbal kattintson a Kezdőképernyő egy üres területére, majd az alkalmazássávon a Minden alkalmazás lehetőségre, és válassza ki a nyomtató nevét.

    • •

      Windows 7, Windows Vista, és Windows XP: A számítógép asztalán kattintson a Start gombra, válassza a Minden program elemet, kattintson a HP elemre, majd a nyomtató mappájára, válassza ki a nyomtató nevével jelezett ikont, végül nyissa meg a HP Nyomtatósegéd programot.

  2. 2.

    A HP Nyomtatósegédben válassza a Beolvasás lehetőséget, majd a Beolvasás hálózati mappába varázsló elemet.

    MEGJEGYZÉS:Ha a Beolvasás hálózati mappába varázsló lehetőség nem áll rendelkezésre, kövesse a következő útmutatást: Második módszer: A Beolvasás hálózati mappába funkció beállítása a HP beágyazott webszerver segítségével (Windows)

  3. 3.

    A Hálózati mappa profilok párbeszédpanelen kattintson az Új gombra. Ekkor megnyílik a Beolvasás hálózati mappába – beállítás párbeszédpanel.

  4. 4.

    Az 1. Kezdés oldalon a Megjelenített név mezőbe írja be a mappa nevét. Ez a név fog megjelenni a nyomtató kezelőpaneljén.

  5. 5.

    Töltse ki a Célmappa mezőt a következő módok valamelyikén:

    1. a.

      Gépelje be a fájl elérési útvonalát.

    2. b.

      Kattintson a Tallózás gombra, és keresse meg a mappa helyét.

    3. c.

      Megosztott mappa létrehozásához hajtsa végre az alábbi feladatot:

      1. i.

        Kattintson az Elérési útvonal megosztása lehetőségre.

      2. ii.

        A Hálózatmegosztások kezelése párbeszédpanelen kattintson az Új elemre.

      3. iii.

        A Megosztási név mezőbe írja be a megosztott mappához megjeleníteni kívánt nevet.

      4. iv.

        A Mappa elérési útvonala mező kitöltéséhez kattintson a Tallózás gombra, majd válasszon a következő lehetőségek közül. Ha befejezte a műveletet, kattintson az OK gombra.

        • •

          Keressen a számítógépen egy már meglévő mappát.

        • •

          Új mappa létrehozásához kattintson az Új mappa létrehozása lehetőségre.

      5. v.

        Ha a megosztott útvonalhoz leírás is szükséges, adjon meg egy leírást a Leírás mezőben.

      6. vi.

        A Megosztás jellege mezőben válassza ki az alábbi lehetőségek egyikét, majd kattintson az Alkalmaz gombra.

        • •

          Nyilvános

        • •

          Magánjellegű

        MEGJEGYZÉS:Biztonsági megfontolásból a HP a Magánjellegű megosztástípus kiválasztását javasolja.

      7. vii.

        A megosztást sikeresen létrehozta üzenet megjelenésekor kattintson az OK gombra.

      8. viii.

        Jelölje be a célmappa melletti jelölőnégyzetet, majd kattintson az OK gombra.

  6. 6.

    Ha a hálózati mappához szeretne parancsikont létrehozni a számítógép asztalán, jelölje be az Asztali parancsikon létrehozása a hálózati mappához jelölőnégyzetet.

  7. 7.

    Ha szeretné, hogy mielőtt a nyomtató elküldene egy beolvasott dokumentumot, a nyomtató kezelőpaneljén PIN-kódot kelljen megadni, írjon be egy 4 számjegyű PIN-kódot a Biztonsági PIN-kód mezőbe, majd adja meg újból a PIN-kódot a Biztonsági PIN-kód megerősítése mezőben. Kattintson a Tovább gombra.

    MEGJEGYZÉS:A célmappa biztonságossá tétele érdekében a HP javasolja a PIN-kód létrehozását.

    MEGJEGYZÉS:Létrehozása után a PIN-kódot a nyomtató kezelőpaneljén kell megadni minden alkalommal, amikor beolvasott dokumentum kerül a hálózati mappába.

  8. 8.

    A 2. Hitelesítés lapon adja meg a számítógépbe való bejelentkezéshez szükséges Windows Felhasználónevet és Windows Jelszót, majd kattintson a Tovább gombra.

  9. 9.

    A 3. Beállítás lapon az alábbi feladat elvégzésével válassza ki az alapértelmezett beolvasási beállításokat, majd kattintson a Tovább gombra.

    1. a.

      A Dokumentum típusa legördülő menüből válassza ki a beolvasott fájlok alapértelmezett fájlformátumát.

    2. b.

      A Színbeállítás legördülő menüből válassza ki a Fekete-fehér vagy Színes lehetőséget.

    3. c.

      A Papírméret legördülő menüből válassza ki a beolvasott fájlok alapértelmezett papírméretét.

    4. d.

      A Minőség-beállítások legördülő menüből válassza ki a beolvasott fájlok alapértelmezett felbontását.

      MEGJEGYZÉS:A nagyobb felbontású képek magasabb pont per hüvelyk (dpi) értékkel rendelkeznek, így több részlet látható rajtuk. A kisebb felbontású képek alacsonyabb pont per hüvelyk (dpi) értékkel rendelkeznek és kevesebb részlet látható rajtuk, de a fájl kisebb méretű.

    5. e.

      A Fájlnév-előtag mezőben adjon meg egy fájlnév-előtagot (pl. MyScan).

  10. 10.

    A 4. Befejezés képernyőn nézze át az adatokat, és ellenőrizze, hogy helyesek-e a beállítások. Ha hiba lép fel, a Vissza gombbal visszalépve kijavíthatja. Ha a beállítások helyesek, kattintson a Mentés és tesztelés gombra a konfiguráció teszteléséhez.

  11. 11.

    Amikor a Gratulálunk üzenet megjelenik, kattintson a Befejezés gombra a konfigurálás befejezéséhez.

  12. 12.

    A Hálózati mappaprofilok párbeszédpanelen most megjelenik az újonnan hozzáadott küldő e-mail profil. A varázsló bezárásához kattintson a Bezárás lehetőségre.


Beolvasás

Második módszer: A Beolvasás hálózati mappába funkció beállítása a HP beágyazott webszerver segítségével (Windows)

  • Első lépés: A HP beágyazott webszerver (EWS) elérése
  • Második lépés: A Beolvasás hálózati mappába funkció konfigurálása


Beolvasás

Második lépés: A Beolvasás hálózati mappába funkció konfigurálása

  1. 1.

    Kattintson a beágyazott webszerverben a Rendszer fülre.

  2. 2.

    A bal oldali navigációs menüben kattintson az Adminisztráció hivatkozásra.

  3. 3.

    Az Engedélyezett funkciók részben állítsa a Beolvasás hálózati mappába beállítást Be értékre.

  4. 4.

    Kattintson a Beolvasás fülre.

  5. 5.

    A bal oldali navigációs panelen ellenőrizze, hogy a Hálózati mappa beállítása hivatkozás ki van-e emelve. A Beolvasás hálózati mappába oldalnak meg kell jelennie.

  6. 6.

    A Hálózati mappa konfigurálása oldalon kattintson az Új gombra.

  7. 7.

    A Hálózati mappa adatai területen töltse ki az alábbi mezőket:

    1. a.

      A Megjelenítési név mezőbe írja be a mappához megjelenítendő nevet.

    2. b.

      A Hálózati útvonal mezőbe írja be a mappa hálózati elérési útvonalát.

    3. c.

      A Felhasználónév mezőben adja meg a mappa hálózati hozzáféréséhez szükséges felhasználónevet.

    4. d.

      A Jelszó mezőbe írja be a mappa hálózati hozzáféréséhez szükséges jelszót.

  8. 8.

    Ha szeretné, hogy a nyomtató kezelőpaneljén PIN-kódot kelljen megadni, mielőtt a nyomtató fájlt küldene a hálózati mappába, töltse ki az alábbi mezőket a Mappához való hozzáférés biztonságossá tétele PIN-kóddal területen:

    1. a.

      A PIN (nem kötelező) mezőbe írjon be egy négy számjegyből álló PIN-kódot.

    2. b.

      A PIN-kód megerősítése mezőben adja meg újra a négy számjegyből álló PIN-kódot.

    MEGJEGYZÉS:A célmappa biztonságossá tétele érdekében a HP javasolja a PIN-kód létrehozását.

    MEGJEGYZÉS:Létrehozása után a PIN-kódot a nyomtató kezelőpaneljén kell megadni minden alkalommal, amikor beolvasott dokumentum kerül a hálózati mappába.

  9. 9.

    A Beolvasási beállítások területen töltse ki az alábbi mezőket:

    1. a.

      A Beolvasási fájltípus legördülő menüből válassza ki a beolvasott fájlok alapértelmezett fájlformátumát.

    2. b.

      A Beolvasási papírméret legördülő menüből válassza ki a beolvasott fájlok alapértelmezett papírméretét.

    3. c.

      A Beolvasási felbontás legördülő menüből válassza ki a beolvasott fájlok alapértelmezett beolvasási felbontását.

      MEGJEGYZÉS:A nagyobb felbontású képek magasabb pont per hüvelyk (dpi) értékkel rendelkeznek, így több részlet látható rajtuk. A kisebb felbontású képek alacsonyabb pont per hüvelyk (dpi) értékkel rendelkeznek és kevesebb részlet látható rajtuk, de a fájl kisebb méretű.

    4. d.

      A Nyomat színe legördülő menüben válassza ki, hogy a beolvasott fájlok fekete-fehérek vagy színesek legyenek-e.

    5. e.

      A Fájlnév-előtag mezőben adjon meg egy fájlnév-előtagot (pl. MyScan).

  10. 10.

    Nézze át az adatokat, majd kattintson a következő lehetőségek egyikére:

    • •

      Mentés és tesztelés: Válassza ezt a lehetőséget az információk mentéséhez és a csatlakozás teszteléséhez.

    • •

      Csak mentés: Válassza ezt a lehetőséget az információk mentéséhez a kapcsolat tesztelése nélkül.

    • •

      Mégse: Válassza ezt a lehetőséget, ha mentés nélkül szeretne kilépni a konfigurálásból.


Beolvasás

Beolvasás hálózati mappába funkció beállítása Mac rendszerben

  • Első lépés: A HP beágyazott webszerver (EWS) elérése
  • Második lépés: A Beolvasás hálózati mappába funkció konfigurálása


Beolvasás

Második módszer: A HP beágyazott webszerver (EWS) megnyitása a HP Utility segédprogrammal

  1. 1.

    Nyissa meg az Alkalmazások mappát, válassza ki a HP, majd a HP Utility elemet. Megjelenik a HP Utility főképernyő.

  2. 2.

    A HP Utility főképernyőn a HP beágyazott webszerveréhez (EWS) a következő módok valamelyikén férhet hozzá:

    • •

      A Nyomtató beállításai területen kattintson a További beállítások elemre, majd kattintson a Beágyazott webszerver megnyitása lehetőségre.

    • •

      A Beolvasási beállítások területen kattintson a Beolvasás hálózati mappába elemre, majd kattintson a Saját megosztott mappa regisztrálása... gombra.

      MEGJEGYZÉS:Ha nincs rendelkezésre álló megosztott hálózati mappája, a mappa létrehozásával kapcsolatos információkért kattintson a Segítséget kérek a létrehozáshoz lehetőségre.

    Megnyílik a HP beágyazott webszerver (EWS) ablaka.


Beolvasás

Beolvasás USB flash meghajtóra (csak érintőképernyős modellek)

  1. 1.

    A nyomtatón lévő jelzések alapján töltse be a dokumentumot a lapadagolóba, vagy helyezze azt a lapolvasó üveglapjára.

  2. 2.

    Csatlakoztasson egy USB flash meghajtót a helyi USB-portra.

  3. 3.

    Megnyílik az USB flash meghajtó menü a következő beállításokkal:

    • •

      Dokumentumok nyomtatása

    • •

      Fényképek megjelenítése és nyomtatása

    • •

      Beolvasás USB-meghajtóra

  4. 4.

    Válassza a Beolvasás USB-meghajtóra lehetőséget.

  5. 5.

    Amikor megnyílik az összesítő képernyő, a következő beállításokon tud módosítani:

    • •

      Lapolvasás fájltípusa

    • •

      Lapolvasás felbontása

    • •

      Lapolvasás papírmérete

    • •

      Lapolvasás forrása

    • •

      Fájlnév-előtag

    • •

      Nyomat színe

  6. 6.

    Érintse meg a Beolvasás gombot a fájl beolvasásához és mentéséhez.

    A nyomtató létrehoz egy HPSCANS nevű mappát az USB flash meghajtón, és PDF vagy JPG formátumban menti a fájlt, automatikusan generált fájlnevet használva.


Beolvasás

Beolvasás e-mailbe (csak érintőképernyős modellek)

A nyomtató kezelőpaneljén keresztül közvetlenül egy adott e-mail címre küldheti a beolvasott dokumentumot. A beolvasott dokumentumot a készülék e-mail mellékletben küldi el a címre.

MEGJEGYZÉS:Ezen funkció használatához a nyomtatót hálózatra kell csatlakoztatni, és a Beolvasás e-mailbe telepítési varázslóval (Windows), vagy a HP beágyazott webszerverén keresztül konfigurálni kell a Beolvasás e-mailbe funkciót.

  1. 1.

    A nyomtatón lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.

  2. 2.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Beolvasás [image] ikont.

  3. 3.

    Érintse meg a Beolvasás e-mailbe gombot.

  4. 4.

    Válassza ki a használni kívánt Feladó címet. Ezt „kimenő e-mail profilnak” is hívják.

    MEGJEGYZÉS:Ha a nyomtatón csak egy kimenő e-mail profil van beállítva, akkor ez a beállítás nem lesz elérhető.

    MEGJEGYZÉS:Ha a PIN-kód funkciót beállították, adja meg a PIN-kódot, és érintse meg az OK gombot. Azonban a funkció használatához nincs szükség PIN-kódra.

  5. 5.

    Érintse meg a Címzett gombot, és válassza ki a címet vagy csoportot, amelyre a fájlt küldeni szeretné. Érintse meg a Kész gombot, ha kész.

    • •

      Az üzenet eltérő címekre való küldéséhez érintse meg újra az Új gombot, és adja meg az e-mail címeket.

  6. 6.

    Érintse meg a Tárgy gombot, ha szeretne tárgyat megadni.

  7. 7.

    A beolvasási beállítások megtekintéséhez érintse meg a Beállítások elemet.

    A beolvasási beállítások módosításához érintse meg a Szerkesztés elemet, majd módosítsa a beállításokat.

  8. 8.

    A beolvasási feladat elindításához nyomja meg a Beolvasás gombot.


Beolvasás

Beolvasás hálózati mappába (csak érintőképernyős modellek)

A nyomtató kezelőpaneljének segítségével beolvashat egy dokumentumot, és elmentheti azt egy hálózati mappába.

MEGJEGYZÉS:Ezen funkció használatához a nyomtatót hálózatra kell csatlakoztatni, és a Beolvasás hálózati mappába telepítési varázslóval (Windows), vagy a HP beágyazott webszerveren keresztül konfigurálni kell a Beolvasás hálózati mappába funkciót.

  1. 1.

    A nyomtatón lévő jelzések alapján helyezze a dokumentumot a lapolvasó üveglapjára.

  2. 2.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Beolvasás [image] ikont.

  3. 3.

    Érintse meg a Beolvasás hálózati mappába elemet.

  4. 4.

    A hálózati mappák listájában válassza ki azt a mappát, amelybe a dokumentumot menteni szeretné.

  5. 5.

    A kezelőpanelen megjelennek a beolvasási beállítások.

    • •

      Ha módosítani szeretné valamelyik beállítást, érintse meg a Beállítások gombot, és módosítsa a beállítást.

    • •

      Ha a beállítások megfelelőek, folytassa a következő lépéssel.

  6. 6.

    A beolvasási feladat elindításához nyomja meg a Beolvasás gombot.


Beolvasás

További beolvasási feladatok

Folytassa a következő címen: www.hp.com/support/ljM227MFP.

Tájékoztatás érhető el a különleges beolvasási feladatokról is, mint például:

  • •

    Általános fénykép vagy dokumentum beolvasása

  • •

    Beolvasás szerkeszthető szövegként (OCR)

  • •

    Több oldal beolvasása egyetlen fájlba


Fax

  • A készülék beállítása faxok küldésére és fogadására
  • Fax küldése
  • További faxolási feladatok

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM227MFP.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


Fax

A készülék beállítása faxok küldésére és fogadására

  • Üzembe helyezés előtt
  • 1. lépés: A telefon csatlakozási típusának megállapítása
  • 2. lépés: A fax beállítása
  • 3. lépés: Állítsa be a faxkészülék idejét, dátumát és fejlécét.
  • 4. lépés: Faxteszt futtatása


Fax

Üzembe helyezés előtt

A faxszolgáltatáshoz való csatlakozás előtt ellenőrizze, hogy a nyomtató teljesen össze van-e állítva.

MEGJEGYZÉS:A telefonkábel és a nyomtatóhoz kapott adapterek segítségével csatlakoztassa a nyomtatót a telefonaljzathoz.

MEGJEGYZÉS:A soros telefonrendszert alkalmazó országokban/térségekben a nyomtatóhoz adaptert is mellékelnek. Az adapter segítségével más telekommunikációs eszközöket is csatlakoztathat ugyanahhoz a telefonaljzathoz, amelyhez a nyomtató csatlakozik.

Kövesse az alábbi négy lépésben található utasításokat:

1. lépés: A telefon csatlakozási típusának megállapítása.

2. lépés: A fax beállítása.

3. lépés: Állítsa be a faxkészülék idejét, dátumát és fejlécét..

4. lépés: Faxteszt futtatása.


Fax

1. lépés: A telefon csatlakozási típusának megállapítása

Tekintse át a következő berendezéseket és szolgáltatástípusokat, majd válassza ki a legmegfelelőbb beállítási módot. Az alkalmazott eljárás függ a telefonrendszerbe már telepített berendezéstől és szolgáltatásoktól.

MEGJEGYZÉS:Ez a nyomtató egy analóg készülék. A HP azt javasolja, hogy a nyomtatót önálló analóg telefonvonalon használja.

  • •

    Önálló telefonvonal: A nyomtató az egyetlen berendezés, illetve szolgáltatás, amely az adott telefonvonalhoz kapcsolódik.

  • •

    Hanghívások: a hang- és a faxhívások ugyanazon a vonalon keresztül működnek

  • •

    Üzenetrögzítő: az üzenetrögzítő a faxhívásokkal azonos vonalon fogadja a hanghívásokat

  • •

    Hangposta: a hangposta-szolgáltatás a faxhívásokkal azonos vonalon keresztül működik

  • •

    Megkülönböztető csengetési szolgáltatás: A telefontársaság szolgáltatása, amely lehetővé teszi, hogy egy telefonvonalhoz több számot társítsanak. Minden számhoz más csengetés társul, így a nyomtató felismeri a hozzá tartozó csengetési mintát, és az alapján fogadja a hívást.

  • •

    Betárcsázós modem: a számítógép betárcsázós internetcsatlakozás céljára használja a vonalat

  • •

    DSL-vonal: A digitális előfizetői vonal (DSL) a telefontársaság szolgáltatása; egyes országokban/térségekben ADSL néven ismert

  • •

    PBX vagy ISDN rendszer: Alközponti (PBX) telefonrendszer vagy integrált szolgáltatású digitális hálózati (ISDN) rendszer

  • •

    VoIP telefonrendszer: IP-alapú hangátviteli (VoIP) szolgáltatás az internetszolgáltatótól


Fax

2. lépés: A fax beállítása

Kattintson az alábbi hivatkozások közül arra, amely leginkább jellemzi a faxküldésre és -fogadásra használt műszaki környezetet, és kövesse az utasításokat.

  • •

    Önálló telefonvonal

  • •

    Közös hang- és faxvonal

  • •

    Közös hang- és faxvonal üzenetrögzítővel

Itt csak három csatlakozási típushoz talál leírást. A többi csatlakozási típussal kapcsolatos további tudnivalókért látogasson el a támogatási webhelyre www.hp.com/support/ljM227MFP.

MEGJEGYZÉS:Ez a nyomtató egy analóg faxkészülék. A HP azt javasolja, hogy a nyomtatót önálló analóg telefonvonalon használja. Digitális környezetben (pl. DSL, PBX, ISDN vagy VoIP) fontos, hogy megfelelő szűrőket használjon és megfelelően adja meg a digitális beállításokat. További információkért forduljon digitális szolgáltatójához.

MEGJEGYZÉS:Ne csatlakoztasson háromnál több készüléket a telefonvonalhoz.

MEGJEGYZÉS:Ez a nyomtató nem támogatja a hangposta-szolgáltatást.

Ez a rész a következő témakörökkel foglalkozik:

  • Önálló telefonvonal
  • Közös hang- és faxvonal
  • Közös hang- és faxvonal üzenetrögzítővel


Fax

Önálló telefonvonal

Kövesse az alábbi lépéseket a nyomtató beállításához önálló (egyéb szolgáltatást nem nyújtó) telefonvonal esetén.

  1. 1.

    Csatlakoztassa a telefonkábelt a nyomtató faxportjához és a fali telefonaljzathoz.

    MEGJEGYZÉS:Bizonyos országok/térségek esetében szükség lehet egy telefonkábel-adapterre, amely a nyomtatóval együtt kerül szállításra.

    MEGJEGYZÉS:Egyes nyomtatókon a faxport a telefonport felett található. Lásd a nyomtatón látható ikonokat.

    A fax csatlakoztatása

  2. 2.

    Állítsa be a nyomtatót a bejövő faxhívások automatikus fogadására.

    1. a.

      Kapcsolja be a nyomtatót.

    2. b.

      Nyissa meg a Beállítás [image] menüt a kezelőpanelen.

    3. c.

      Érintse meg a Faxbeállítás menüt.

    4. d.

      Érintse meg az Alapszintű beállítás menüt.

    5. e.

      Érintse meg a Válasz üzemmód beállítást.

    6. f.

      Érintse meg az Automatikus lehetőséget.

  3. 3.

    Lépjen tovább a következő részre: 3. lépés: Állítsa be a faxkészülék idejét, dátumát és fejlécét..


Fax

Közös hang- és faxvonal

Kövesse a következő lépéseket a nyomtató közös hang- és faxvonalon való beüzemeléséhez.

  1. 1.

    Válasszon le minden egyéb eszközt, amely a telefoncsatlakozóhoz csatlakozik.

  2. 2.

    Csatlakoztassa a telefonkábelt a nyomtató faxportjához és a fali telefonaljzathoz.

    MEGJEGYZÉS:Bizonyos országok/térségek esetében szükség lehet egy telefonkábel-adapterre, amely a nyomtatóval együtt kerül szállításra.

    MEGJEGYZÉS:Egyes nyomtatókon a faxport a telefonport felett található. Lásd a nyomtatón látható ikonokat.

    A fax csatlakoztatása a telefonhoz

  3. 3.

    A nyomtató hátulján távolítsa el a telefon kimenő vonali portján lévő csatlakozót, és csatlakoztassa erre a telefont.

  4. 4.

    Állítsa be a nyomtatót a bejövő faxhívások automatikus fogadására.

    1. a.

      Kapcsolja be a nyomtatót.

    2. b.

      Nyissa meg a Beállítás [image] menüt a kezelőpanelen.

    3. c.

      Érintse meg a Faxbeállítás menüt.

    4. d.

      Érintse meg az Alapszintű beállítás menüt.

    5. e.

      Érintse meg a Válasz üzemmód beállítást, majd válassza ki az Automatikus lehetőséget.

  5. 5.

    Állítsa be, hogy a nyomtató tárcsahangot keressen a fax küldése előtt.

    MEGJEGYZÉS:Így akadályozhatja meg, hogy a nyomtató faxot küldjön, miközben valaki telefonál.

    1. a.

      Nyissa meg a Beállítás [image] menüt a kezelőpanelen.

    2. b.

      Érintse meg a Faxbeállítás menüt.

    3. c.

      Érintse meg a Speciális beállítás menüt.

    4. d.

      Érintse meg a Tárcsahang észlelése beállítást, majd a Be lehetőséget.

  6. 6.

    Lépjen tovább a következő részre: 3. lépés: Állítsa be a faxkészülék idejét, dátumát és fejlécét..


Fax

Közös hang- és faxvonal üzenetrögzítővel

Kövesse a következő lépéseket közös hang- és faxvonalat használó, üzenetrögzítővel rendelkező nyomtató beüzemeléséhez.

  1. 1.

    Válasszon le minden egyéb eszközt, amely telefoncsatlakozóra csatlakozik.

  2. 2.

    A nyomtató hátulján távolítsa el a telefon kimenő vonali portján lévő csatlakozót.

  3. 3.

    Csatlakoztassa a telefonkábelt a nyomtató faxportjához és a fali telefonaljzathoz.

    MEGJEGYZÉS:Bizonyos országok/térségek esetében szükség lehet egy telefonkábel-adapterre, amely a nyomtatóval együtt kerül szállításra.

    MEGJEGYZÉS:Egyes nyomtatókon a faxport a telefonport felett található. Lásd a nyomtatón látható ikonokat.

    A fax csatlakoztatása

  4. 4.

    A nyomtató hátulján csatlakoztassa az üzenetrögzítő telefonkábelét a telefon kimenő vonali portján lévő csatlakozóhoz.

    MEGJEGYZÉS:Az üzenetrögzítőt közvetlenül csatlakoztassa a nyomtatóhoz, különben a rögzítő felveheti a küldő faxgépről érkező faxhangokat és így nem érkeznek be a faxok.

    MEGJEGYZÉS:Ha az üzenetrögzítőben nincs beépített telefon, a könnyű használhatóság érdekében telefont csatlakoztathat a rögzítő KIMENETI portjára.

    MEGJEGYZÉS:Egyes nyomtatókon a faxport a telefonport felett található. Lásd a nyomtatón látható ikonokat.

    A fax csatlakoztatása a telefonhoz

  5. 5.

    Állítsa be a csengetés válaszig lehetőséget a nyomtatón.

    1. a.

      Kapcsolja be a nyomtatót.

    2. b.

      Nyissa meg a Beállítás [image] menüt a kezelőpanelen.

    3. c.

      Érintse meg a Faxbeállítás menüt.

    4. d.

      Érintse meg az Alapszintű beállítás menüt.

    5. e.

      Érintse meg a Csengetés válaszig lehetőséget.

    6. f.

      A nyomtató kezelőpaneljén található számbillentyűzet segítségével állítson be 5 vagy több csengetést, majd válassza az OK elemet.

  6. 6.

    Állítsa be a nyomtatót a bejövő faxhívások automatikus fogadására.

    1. a.

      Nyissa meg a Beállítás [image] menüt a kezelőpanelen.

    2. b.

      Érintse meg a Faxbeállítás menüt.

    3. c.

      Érintse meg az Alapszintű beállítás menüt.

    4. d.

      Érintse meg a Válasz üzemmód beállítást, majd válassza ki az Automatikus lehetőséget.

  7. 7.

    Állítsa be, hogy a nyomtató tárcsahangot keressen a fax küldése előtt.

    MEGJEGYZÉS:Így akadályozhatja meg, hogy a nyomtató faxot küldjön, miközben valaki telefonál.

    1. a.

      Nyissa meg a Beállítás [image] menüt a kezelőpanelen.

    2. b.

      Érintse meg a Faxbeállítás menüt.

    3. c.

      Érintse meg a Speciális beállítás menüt.

    4. d.

      Érintse meg a Tárcsahang észlelése beállítást, majd a válassza ki a Be gombot.

  8. 8.

    Lépjen tovább a következő részre: 3. lépés: Állítsa be a faxkészülék idejét, dátumát és fejlécét..


Fax

3. lépés: Állítsa be a faxkészülék idejét, dátumát és fejlécét.

Konfigurálja a nyomtató faxbeállításait az alábbi módszerek valamelyikével:

  • •

    HP Faxbeállítás varázsló (javasolt módszer)

  • •

    Nyomtató kezelőpanelje

  • •

    HP beágyazott webszerver (EWS) és HP Készülék eszköztár (Windows) (ha telepítve van a szoftver)

MEGJEGYZÉS:Az Egyesült Államokban és számos egyéb országban/térségben törvényi előírás az idő, dátum és faxfejléc információk beállítása.

Ez a rész a következő témakörökkel foglalkozik:

  • HP Faxbeállítás varázsló
  • Nyomtató kezelőpanelje
  • HP beágyazott webszerver (EWS) és HP Készülék eszköztár (Windows)


Fax

HP Faxbeállítás varázsló

A Faxbeállítás varázslót a kezdeti beállítási folyamat és a szoftvertelepítés után a következőképpen érheti el:

MEGJEGYZÉS:A Faxbeállítás varázsló csak Windows 7 operációs rendszerben érhető el.

  1. 1.

    Nyissa meg a HP Nyomtatósegéd programot.

    • •

      Windows 8.1: Kattintson a Kezdőképernyő bal alsó sarkában lévő lefele mutató nyílra, majd válassza ki a nyomtató nevét.

    • •

      Windows 8: A jobb oldali gombbal kattintson a Kezdőképernyő egy üres területére, majd az alkalmazássávon a Minden alkalmazás lehetőségre, és válassza ki a nyomtató nevét.

    • •

      Windows 7, Windows Vista, és Windows XP: A számítógép asztalán kattintson a Start gombra, válassza a Minden program elemet, kattintson a HP elemre, majd a nyomtató mappájára, válassza ki a nyomtató nevével jelezett ikont, végül nyissa meg a HP Nyomtatósegéd programot.

  2. 2.

    A HP Nyomtatósegédben válassza a Fax, majd a Fax beállítása varázslót.

  3. 3.

    Kövesse a Faxbeállítás varázsló képernyőn megjelenő utasításait a faxbeállítások konfigurálásához.

  4. 4.

    Lépjen tovább a következő részre: 4. lépés: Faxteszt futtatása.


Fax

Nyomtató kezelőpanelje

Az idő, dátum és faxfejléc beállításához a kezelőpanelen hajtsa végre az alábbi lépéseket.

  1. 1.

    Nyissa meg a Beállítás [image] menüt a kezelőpanelen.

  2. 2.

    Érintse meg a Faxbeállítás menüt.

  3. 3.

    Érintse meg az Alapszintű beállítás menüt.

  4. 4.

    Érintse meg az Idő/dátum lehetőséget.

  5. 5.

    Érintse meg a 12 órás vagy a 24 órás időformátumot.

  6. 6.

    A billentyűzet segítségével adja meg a pontos időt, majd válassza az OK gombot.

    MEGJEGYZÉS:Szükség esetén az 123 gombbal érheti el a speciális karaktereket tartalmazó billentyűzetet.

  7. 7.

    Válasszon dátumformátumot.

  8. 8.

    A billentyűzet segítségével adja meg az aktuális dátumot, majd válassza az OK gombot.

  9. 9.

    Válassza a Faxfejléc menüt.

  10. 10.

    A billentyűzet segítségével adja meg a faxszámot, majd válassza az OK elemet.

    MEGJEGYZÉS:A faxszámok maximális karakterszáma 20.

  11. 11.

    A billentyűzet segítségével adja meg a vállalata nevét vagy fejlécét, majd válassza az OK elemet.

    MEGJEGYZÉS:A faxfejlécek maximális karakterszáma 25.

  12. 12.

    Lépjen tovább a következő részre: 4. lépés: Faxteszt futtatása.


Fax

HP beágyazott webszerver (EWS) és HP Készülék eszköztár (Windows)

  1. 1.

    Indítsa el a HP beágyazott webszervert a Start menüből vagy a webböngészőből.

    Start menü

    1. a.

      Nyissa meg a HP Nyomtatósegéd programot.

      • •

        Windows 8.1: Kattintson a Kezdőképernyő bal alsó sarkában lévő lefele mutató nyílra, majd válassza ki a nyomtató nevét.

      • •

        Windows 8: A jobb oldali gombbal kattintson a Kezdőképernyő egy üres területére, majd az alkalmazássávon a Minden alkalmazás lehetőségre, és válassza ki a nyomtató nevét.

      • •

        Windows 7, Windows Vista, és Windows XP: A számítógép asztalán kattintson a Start gombra, válassza a Minden program elemet, kattintson a HP elemre, majd a nyomtató mappájára, válassza ki a nyomtató nevével jelezett ikont, végül nyissa meg a HP Nyomtatósegéd programot.

    2. b.

      A HP Nyomtatósegéd programban válassza ki a Nyomtatás lehetőséget, majd válassza a HP készülékeszköztár elemet.

    Webböngésző

    1. a.

      Érintse meg a nyomtató kezelőpaneljén a Csatlakozási információk [image] gombot, majd érintse meg a Csatlakoztatott hálózat [image] gombot vagy a Hálózati Wi-Fi BE [image] gombot az IP-cím vagy a gazdagép nevének megjelenítéséhez.

    2. b.

      Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webkiszolgáló.

      Példa a böngészőablakban látható IP-címre

      MEGJEGYZÉS:Ha a webböngészőben megjelenik egy üzenet, amely arra figyelmeztet, hogy a webhely elérése nem feltétlenül biztonságos, válassza a folytatás lehetőséget. A webhely elérése nem károsítja a számítógépet.

  2. 2.

    Kattintson a Fax fülre.

  3. 3.

    A faxbeállítások konfigurálásához kövesse a képernyőn megjelenő utasításokat.

  4. 4.

    Lépjen tovább a következő részre: 4. lépés: Faxteszt futtatása.


Fax

4. lépés: Faxteszt futtatása

A megfelelő beállítások ellenőrzéséhez végezzen faxtesztet.

  1. 1.

    Nyissa meg a Beállítás [image] menüt a kezelőpanelen.

  2. 2.

    Érintse meg a Szervizelés menüt.

  3. 3.

    Érintse meg a Faxszolgáltatás menüt.

  4. 4.

    Érintse meg a Faxteszt futtatása lehetőséget. A nyomtató kinyomtat egy tesztjelentést.

  5. 5.

    Nézze át a jelentést.

    • •

      Ha a jelentés azt mutatja, hogy a nyomtató megfelelt, akkor készen áll a faxküldésre és -fogadásra.

    • •

      Ha a jelentés azt mutatja, hogy a nyomtató nem felelt meg, akkor a jelentés alapján tájékozódjon a problémákról. A faxkészülékkel kapcsolatos problémák elhárításáról a hibaelhárítási ellenőrzőlista alapján tájékozódhat.


Fax

Fax küldése

  • Faxolás a síkágyas lapolvasóról
  • Faxküldés a dokumentumadagolóról
  • Gyorstárcsázások és csoportos tárcsázási bejegyzések használata
  • Faxküldés a szoftveralkalmazás segítségével
  • Fax küldése külső programból (például Microsoft Word)


Fax

Faxolás a síkágyas lapolvasóról

  1. 1.

    Helyezze a dokumentumot nyomtatott oldalával lefelé a lapolvasó üveglapjára.

    Helyezze a dokumentumot a lapolvasó üvegére.

  2. 2.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Fax [image] ikont.

  3. 3.

    A számbillentyűzet segítségével adja meg a faxszámot.

  4. 4.

    Érintse meg a Fax indítása gombot.

  5. 5.

    A nyomtató jóváhagyást kér a lapolvasó üvegéről történő küldéshez. Érintse meg az Igen gombot.

  6. 6.

    A nyomtató kéri az első oldal betöltését. Érintse meg az OK gombot.

  7. 7.

    A nyomtató beolvassa a dokumentum első oldalát, majd kéri a következő oldal betöltését. Ha a dokumentum több oldalból áll, érintse meg az Igen gombot. Folytassa ezt mindaddig, amíg az összes oldalt be nem olvassa.

  8. 8.

    Amikor beolvasta az utolsó oldalt, a figyelmeztetéskor érintse meg a Nem gombot. A nyomtató elküldi a faxot.


Fax

Faxküldés a dokumentumadagolóról

  1. 1.

    Helyezze be az eredeti példányokat a dokumentumadagolóba nyomtatott oldallal felfelé.

    VIGYÁZAT!A nyomtató károsodásának elkerülése érdekében ne használjon hibajavító szalaggal vagy festékkel bevont, illetve gemkapoccsal vagy irattűzővel összefűzött eredeti lapokat. Ne helyezzen fényképeket, illetve kisméretű vagy sérülékeny lapokat a dokumentumadagolóba.

    Helyezze be az eredeti dokumentumot

  2. 2.

    Állítsa be a papírvezetőket úgy, hogy hozzáérjenek a papírhoz.

    Állítsa be a vezetőket

  3. 3.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Fax [image] ikont.

  4. 4.

    A számbillentyűzet segítségével adja meg a faxszámot.

  5. 5.

    Érintse meg a Fax indítása gombot.


Fax

Gyorstárcsázások és csoportos tárcsázási bejegyzések használata

MEGJEGYZÉS:A telefonkönyv-bejegyzéseket be kell állítani a Faxmenü helyen, mielőtt faxküldésre használná a telefonkönyvet.

  1. 1.

    Töltse be a dokumentumot a lapolvasó üvegére vagy a dokumentumadagolóba.

    Helyezze be az eredeti dokumentumot

  2. 2.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Fax [image] ikont.

  3. 3.

    Az érintőképernyőn érintse meg a faxtelefonkönyv ikont.

  4. 4.

    Érintse meg a használni kívánt egyedi vagy csoportos bejegyzések nevét.

  5. 5.

    Érintse meg a Fax indítása gombot.


Fax

Faxküldés a szoftveralkalmazás segítségével

A faxküldés módja a műszaki jellemzőktől függően eltérő lehet. A legjellemzőbb lépéseket ismertetjük.

  1. 1.

    Nyissa meg a HP Nyomtatósegéd programot.

    • •

      Windows 8.1: Kattintson a Kezdőképernyő bal alsó sarkában lévő lefele mutató nyílra, majd válassza ki a nyomtató nevét.

    • •

      Windows 8: A jobb oldali gombbal kattintson a Kezdőképernyő egy üres területére, majd az alkalmazássávon a Minden alkalmazás lehetőségre, és válassza ki a nyomtató nevét.

    • •

      Windows 7, Windows Vista, és Windows XP: A számítógép asztalán kattintson a Start gombra, válassza a Minden program elemet, kattintson a HP elemre, majd a nyomtató mappájára, válassza ki a nyomtató nevével jelezett ikont, végül nyissa meg a HP Nyomtatósegéd programot.

  2. 2.

    A HP Nyomtatósegédben válassza ki a Fax, majd a Fax küldése lehetőséget.

  3. 3.

    Adja meg a címzett vagy a címzettek faxszámát.

  4. 4.

    Töltse be a dokumentumot a dokumentumadagolóba.

  5. 5.

    Kattintson a Küldés most pontra.


Fax

Fax küldése külső programból (például Microsoft Word)

  1. 1.

    Nyissa meg a dokumentumot az adott programban

  2. 2.

    Válassza a Fájl menü Nyomtatás parancsát.

  3. 3.

    Válassza ki a faxolási nyomtató-illesztőprogram elemet a nyomtató-illesztőprogramok legördülő listájáról. Elindul a faxprogram.

  4. 4.

    Adja meg a címzett vagy a címzettek faxszámát.

  5. 5.

    Csatolja a nyomtatóban található oldalakat. Ez a lépés nem kötelező.

  6. 6.

    Kattintson a Küldés most pontra.


Fax

További faxolási feladatok

Folytassa a következő címen: www.hp.com/support/ljM227MFP.

Tájékoztatás érhető el az olyan különleges faxolási feladatokról is, mint például:

  • •

    Faxolási gyorstárcsázási listák létrehozása

  • •

    A faxszámlázási kódok konfigurálása

  • •

    Faxnyomtatási ütemezés használata

  • •

    Bejövő faxok tiltása

  • •

    Faxarchiválás és -továbbítás


A nyomtató kezelése

  • A HP webszolgáltatások alkalmazásainak használata (csak érintőképernyős modellek)
  • A nyomtató kapcsolati típusának módosítása (Windows)
  • Speciális beállítások a HP beépített webszerver (EWS) és HP Készülék eszköztár (Windows) eszközzel
  • Speciális beállítás HP Utility OS X operációs rendszerhez segédprogrammal
  • IP hálózati beállítások konfigurálása
  • A nyomtató biztonsági funkciói
  • A csendes nyomtatási mód beállításainak konfigurálása
  • Energiamegtakarítási beállítások
  • A firmware frissítése

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM227MFP.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


A nyomtató kezelése

A HP webszolgáltatások alkalmazásainak használata (csak érintőképernyős modellek)

A HP webszolgáltatások alkalmazásai hasznos tartalmakat kínálnak, amelyek automatikusan letölthetők az internetről a nyomtatóra. Számos különféle alkalmazás közül választhat (pl. hírek, naptárak, űrlapok és felhő alapú dokumentumtárolás).

Ezen alkalmazások aktiválásához, és a letöltések időzítéséhez látogasson el a HP Connected weboldalra: www.hpconnected.com

MEGJEGYZÉS:Ennek a funkciónak a használatához a nyomtatónak csatlakoznia kell egy vezetékes vagy vezeték nélküli hálózathoz, és rendelkeznie kell interneteléréssel. A HP webszolgáltatásokat engedélyezni kell a nyomtatón.

Webszolgáltatások engedélyezése

Ez az eljárás mind a HP webszolgáltatás funkciót, mind az Alkalmazások [image] gombot engedélyezi.

  1. 1.

    A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Érintse meg a HP webszolgáltatások elemet.

  3. 3.

    Kattintson a Webszolgáltatások engedélyezése lehetőségre.

  4. 4.

    A HP webszolgáltatások használati feltételeinek kinyomtatásához érintse meg a Nyomtatás gombot.

  5. 5.

    A művelet végrehajtásához érintse meg az OK gombot.

    Miután letölt egy alkalmazást a HP Connected weboldalról, az elérhetővé válik a nyomtató kezelőpaneljének Alkalmazások menüjében.


A nyomtató kezelése

A nyomtató kapcsolati típusának módosítása (Windows)

Ha már használja a nyomtatót, de szeretné módosítani a csatlakozás módját, a kapcsolat beállításához használja a Készülékbeállítás és szoftver parancsikont. Például csatlakoztathatja új nyomtatóját a számítógéphez USB- vagy hálózati kapcsolaton keresztül, vagy USB-kapcsolatról vezeték nélküli kapcsolatra módosíthatja a csatlakozást.

A Készülékbeállítás és szoftver hajtsa végre az alábbi eljárást:

  1. 1.

    Nyissa meg a HP Nyomtatósegéd programot.

    • •

      Windows 8.1: Kattintson a Kezdőképernyő bal alsó sarkában lévő lefele mutató nyílra, majd válassza ki a nyomtató nevét.

    • •

      Windows 8: A jobb oldali gombbal kattintson a Kezdőképernyő egy üres területére, majd az alkalmazássávon a Minden alkalmazás lehetőségre, és válassza ki a nyomtató nevét.

    • •

      Windows 7, Windows Vista, és Windows XP: A számítógép asztalán kattintson a Start gombra, válassza a Minden program elemet, kattintson a HP elemre, majd a nyomtató mappájára, válassza ki a nyomtató nevével jelezett ikont, végül nyissa meg a HP Nyomtatósegéd programot.

  2. 2.

    A HP Nyomtatósegéd navigációs sávján válassza az Eszközök lehetőséget, majd pedig a Készülékbeállítás és szoftver elemet.


A nyomtató kezelése

Speciális beállítások a HP beépített webszerver (EWS) és HP Készülék eszköztár (Windows) eszközzel

A HP beágyazott webszerver segítségével a nyomtató kezelőpanelje helyett a számítógépről is vezérelheti a nyomtatási funkciókat.

  • •

    Nyomtatóállapot-információk megtekintése

  • •

    A fogyóeszközök hátralevő élettartamának meghatározása és új fogyóeszközök rendelése.

  • •

    Tálcakonfigurációk megtekintése és módosítása.

  • •

    A nyomtató-kezelőpanel menükonfigurációjának megtekintése és módosítása

  • •

    Belső oldalak megtekintése és nyomtatása.

  • •

    Értesítés fogadása a nyomtató és a kellékek eseményeiről

  • •

    A hálózati konfiguráció megtekintése és módosítása.

A HP beágyazott webszerver csak IP alapú hálózatokra csatlakoztatott nyomtató esetén működik. A HP beágyazott webszerver nem támogatja az IPX alapú nyomtató-csatlakoztatást. A HP beágyazott webszerver megnyitásához és használatához nincs szükség internet-hozzáférésre.

Ha a nyomtató csatlakoztatva van a hálózathoz, automatikusan elérhető a HP beágyazott webszerver.

MEGJEGYZÉS:A HP készülék eszköztár olyan szoftver, mely a HP beágyazott webszerverhez való csatlakozáshoz használható, amennyiben a nyomtató a számítógéphez USB-kábelen keresztül csatlakozik. Csak akkor áll rendelkezésre, ha a nyomtató számítógépre való telepítésekor teljes telepítést hajtott végre. A nyomtató csatlakozási módjától függően előfordulhat, hogy egyes funkciók nem elérhetőek.

MEGJEGYZÉS:A HP beépített webszerver nem elérhető a hálózati tűzfalon keresztül.

Első módszer: A HP beágyazott webszerver (EWS) megnyitása a szoftverről

  1. 1.

    Nyissa meg a HP Nyomtatósegéd programot.

    • •

      Windows 8.1: Kattintson a Kezdőképernyő bal alsó sarkában lévő lefele mutató nyílra, majd válassza ki a nyomtató nevét.

    • •

      Windows 8: A jobb oldali gombbal kattintson a Kezdőképernyő egy üres területére, majd az alkalmazássávon a Minden alkalmazás lehetőségre, és válassza ki a nyomtató nevét.

    • •

      Windows 7, Windows Vista, és Windows XP: A számítógép asztalán kattintson a Start gombra, válassza a Minden program elemet, kattintson a HP elemre, majd a nyomtató mappájára, válassza ki a nyomtató nevével jelezett ikont, végül nyissa meg a HP Nyomtatósegéd programot.

  2. 2.

    A HP Nyomtatósegéd programban válassza ki a Nyomtatás lehetőséget, majd válassza a HP készülékeszköztár elemet.

Második módszer: A HP beágyazott webszerver (EWS) megnyitása webböngészőből

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    2 soros kezelőpanelek: Nyomja meg a nyomtató kezelőpaneljén a [image] gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítéséhez.

    Érintőképernyős kezelőpanelek: Érintse meg a nyomtató kezelőpaneljén a Kapcsolati adatok [image] gombot, majd érintse meg a Hálózati kapcsolattal csatlakoztatott [image] gombot vagy a Hálózati Wi-Fi BE [image] gombot az IP-cím vagy a gazdagép nevének megjelenítéséhez.

  2. 2.

    Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webkiszolgáló.

    Példa a böngészőablakban látható IP-címre

    MEGJEGYZÉS:Ha a webböngészőben megjelenik egy üzenet, amely arra figyelmeztet, hogy a webhely elérése nem feltétlenül biztonságos, válassza a folytatás lehetőséget. A webhely elérése nem károsítja a számítógépet.

Lap vagy rész Leírás

Saját lap

Nyomtató-, állapot- és konfigurációs információkat jelenít meg.

  • •

    Eszköz állapota: Megjeleníti a nyomtató állapotát és a HP kellékek hátralévő becsült élettartamát százalékban.

  • •

    Kellékállapot: Megjeleníti a HP kellékek hátralévő élettartamának becsült százalékos értékét. A kellék tényleges hátralévő élettartama változó lehet. Gondoskodjon arról, hogy legyen kéznél cserekellék arra az esetre, ha a nyomtatási minőség már nem elfogadható. A kelléket csak akkor kell kicserélni, ha a nyomtatási minőség már nem elfogadható.

  • •

    Eszközkonfiguráció: Megjeleníti a nyomtató konfigurációs oldalának adatait.

  • •

    Hálózati összegzés: Megjeleníti a nyomtató hálózati konfigurációs oldalának adatait.

  • •

    Jelentések: A nyomtató által generált konfigurációs oldal és kellékállapot-oldal kinyomtatása.

  • •

    Feladattárolási napló: Megjeleníti a nyomtató memóriájában tárolt összes feladatot.

    (Feladattárolásra képes nyomtatók esetén)

  • •

    Színhasználati napló: Megjeleníti a nyomtató által elkészített színes nyomtatási feladatokat.

    (Csak színes nyomtatók esetén)

  • •

    Eseménynapló: Megjeleníti a nyomtató eseményeinek és hibáinak listáját.

  • •

    Nyílt forráskódú licencek: Megjelenít egy összefoglalót a nyomtatóval használható, nyílt forráskódú szoftverprogramok licenceiről.

Rendszer lap

Lehetővé teszi a nyomtató konfigurálását a számítógépről.

  • •

    Eszközadatok: A nyomtatóra és a vállalatra vonatkozó alapinformációkat mutatja.

  • •

    Papírbeállítás: A nyomtató alapértelmezett papírkezelési beállításainak módosítása.

  • •

    Nyomtatási minőség: A nyomtató nyomtatási minőségre vonatkozó, alapértelmezett beállításainak módosítása.

  • •

    Energiabeállítások: A Készenléti vagy Automatikus kikapcsolás üzemmódba lépéshez vagy automatikus leállításhoz szükséges alapértelmezett időtartamok módosítása.

  • •

    Feladattárolási beállítások: Konfigurálja a nyomtatóra vonatkozó feladattárolási beállításokat.

    (Feladattárolásra képes nyomtatók esetén)

  • •

    Papírtípusok: A nyomtató által elfogadott papírtípusoknak megfelelő nyomtatási módok konfigurálása.

  • •

    Rendszerbeállítás: A nyomtató rendszerrel kapcsolatos alapbeállításainak módosítása.

  • •

    Kellékbeállítások: Módosíthatók a Kazetta festékszintje alacsony figyelmeztetések beállításai és egyéb kellékadatok.

  • •

    Szerviz: A tisztítási folyamat végrehajtása a nyomtatón.

  • •

    Mentés és visszaállítás: Elmentheti a nyomtató aktuális beállításait egy fájlba a számítógépen. Ezt a fájlt használhatja ahhoz, hogy feltöltse a beállításokat egy másik nyomtatóra, illetve hogy később visszaállítsa ezeket a beállításokat ugyanezen a nyomtatón.

  • •

    Adminisztráció: A nyomtatóhoz tartozó jelszó beállítása vagy módosítása. A nyomtató funkcióinak engedélyezése vagy letiltása.

MEGJEGYZÉS:A Rendszer lap jelszóval védhető. Ha hálózatra kapcsolt nyomtatóról van szó, akkor mindig kérjen tanácsot a rendszergazdától, mielőtt ezen a lapon megváltoztatna valamit.

Nyomtatás lap

Lehetővé teszi az alapértelmezett nyomtatási beállítások módosítását a számítógépről.

  • •

    Nyomtatás: Módosíthatja a nyomtató alapértelmezett nyomtatási beállításait, pl. a példányszámot és a papír tájolását. Ezek ugyanazok a beállítások, mint amelyek elérhetőek a készülék kezelőpaneljén.

  • •

    PostScript: A PS hibák nyomtatása funkció be- és kikapcsolására szolgál.

Fax lap

(Csak fax funkcióval rendelkező nyomtatók esetén)

  • •

    Fogadási beállítások: A bejövő faxok kezelésének beállítása a nyomtatón.

  • •

    Telefonkönyv: Bejegyzések hozzáadása vagy törlése a faxtelefonkönyvben.

  • •

    Kéretlen faxok listája: Azon faxszámok beállítása, amelyekről le van tiltva a fax küldése a nyomtatóra.

  • •

    Faxtevékenységi napló: Legutóbbi faxtevékenység megtekintése a nyomtatón.

Beolvasás lap

(Csak multifunkciós nyomtatók esetében)

A Beolvasás hálózati mappába és Beolvasás e-mailbe funkciók konfigurálása.

  • •

    Hálózati mappa beállítása: Azon hálózati mappák beállítása, amelyekbe a nyomtató a beolvasott fájlokat mentheti.

  • •

    Beolvasás e-mailbe beállítás: A Beolvasás e-mailbe funkció beállításához szükséges folyamat elindítása.

  • •

    Kimenő levelezési profilok: Annak az e-mail címnek a megadása, amely megjelenik a „Feladó” mezőben a nyomtatóról küldött összes e-mail esetében.

  • •

    E-mail címjegyzék: Bejegyzések hozzáadása vagy törlése az e-mail címjegyzékben.

  • •

    E-mail beállítások: Alapértelmezett tárgy és szövegtörzs konfigurálása. Alapértelmezett lapolvasási beállítások konfigurálása e-mailekhez.

Másolás fül

(Csak multifunkciós nyomtatók esetében)

Ezzel a füllel állíthatja be az alapértelmezett másolási beállításokat.

Hálózatkezelés lap

(Csak hálózatra csatlakoztatott nyomtatók esetében)

Lehetővé teszi a hálózati beállítások módosítását a számítógépről.

A hálózati rendszergazdák ezen a lapon végezhetik el a hálózattal kapcsolatos beállításokat, ha a nyomtató IP alapú hálózathoz csatlakozik. Lehetővé teszi a hálózati rendszergazda számára a Wi-Fi Direct funkció beállítását is. Ez a lap nem jelenik meg, ha a nyomtató közvetlenül csatlakozik egy számítógéphez.

HP Web Services lap

Ezen a lapon lehet beállítani a különböző webes eszközök nyomtatóval való használatát.


A nyomtató kezelése

Speciális beállítás HP Utility OS X operációs rendszerhez segédprogrammal

A HP Utility segítségével a számítógépén ellenőrizheti a nyomtató állapotát, vagy megtekintheti és módosíthatja a nyomtató beállításait.

A HP Utility akkor használható, ha a nyomtató USB-kábellel csatlakozik vagy TCP/IP alapú hálózathoz van csatlakoztatva.

Ez a rész a következő témakörökkel foglalkozik:

  • A HP Utility megnyitása
  • A HP Utility funkciói


A nyomtató kezelése

A HP Utility megnyitása

  1. 1.

    A számítógépen nyissa meg az Alkalmazások mappát.

  2. 2.

    Válassza a HP, majd a HP Utility lehetőséget.


A nyomtató kezelése

A HP Utility funkciói

A HP Utility eszköztára a következő elemeket tartalmazza:

  • •

    Eszközök: A HP Utility eszköztára által talált Mac termékek megjelenítéséhez vagy elrejtéséhez kattintson erre a gombra.

  • •

    Minden beállítás: Kattintson erre a gombra a HP Utility fő nézetéhez történő visszatéréshez.

  • •

    HP ügyfélszolgálat: Kattintson erre a gombra egy böngésző megnyitásához, és a HP támogatási webhelyére történő ugráshoz.

  • •

    Kellékek: Kattintson erre a gombra a HP SureSupply webhely megnyitásához.

  • •

    Regisztráció: Kattintson erre a gombra a HP regisztrációs webhely megnyitásához.

  • •

    Újrahasznosítás: Kattintson erre a gombra a HP Planet Partners Recycling Program webhelyének megnyitásához.

A HP Utility több lapból áll, amelyeket a Minden beállítás lista elemeire kattintva nyithat meg. A következő táblázat a HP Utility segédprogrammal végrehajtható feladatokat ismerteti.

Elem Leírás

Kellékállapot

A kellékek állapotának megjelenítése és az online fogyóeszköz-rendelést lehetővé tévő hivatkozások elérése.

Készülékinformációk

Információk megjelenítése a jelenleg kiválasztott nyomtatóról, beleértve a nyomtató szolgáltatási azonosítóját (ha kapott), a firmware verzióját, a sorozatszámot és az IP-címet.

Parancsok

Speciális karakterek vagy nyomtatási parancsok küldése a nyomtatónak a nyomtatási feladat után.

MEGJEGYZÉS:Ez a beállítás csak akkor elérhető, ha megnyitja a View (Nézet) menüt, és abban kijelöli a Show Advanced (Speciális lehetőségek mutatása) elemet.

Színhasználat

(Csak színes nyomtatók esetén)

Információk megjelenítése a nyomtató által készített színes nyomtatási feladatokkal kapcsolatban.

Fájlfeltöltés

Fájlok átvitele a számítógépről a nyomtatóra. A következő fájltípusokat töltheti fel:

  • ◦

    HP LaserJet nyomtatóparancsnyelv (.PRN)

  • ◦

    PDF formátum (.PDF)

  • ◦

    PostScript (.PS)

  • ◦

    Egyszerű szöveg (.TXT)

Energiagazdálkodás

A nyomtató gazdaságossági beállításainak konfigurálása.

Firmware frissítése

Firmware-frissítési fájl átvitele a nyomtatóra.

MEGJEGYZÉS:Ez a beállítás csak akkor elérhető, ha megnyitja a View (Nézet) menüt, és abban kijelöli a Show Advanced (Speciális lehetőségek mutatása) elemet.

HP Connected

Hozzáférés a HP Connected webhelyhez.

Üzenetközpont

A nyomtatón fellépő hibaesemények megjelenítése.

Duplex mód

(Csak kétoldalas nyomtatók esetében)

Az automatikus kétoldalas nyomtatási mód bekapcsolása.

A hálózat beállításai

(Csak hálózatra csatlakoztatott nyomtatók esetében)

Hálózati beállítások, pl. az IPv4 és az IPv6 beállításai, a Bonjour beállításai és egyéb értékek konfigurálása.

Kellékek kezelése

Annak beállítása, hogy a nyomtató hogyan reagáljon, ha a kellékek becsült élettartamuk végéhez közelednek.

Tálca konfiguráció

A papírméret és -típus módosítása az egyes tálcákhoz.

További beállítások

A HP beágyazott webszerver (EWS) megnyitása a nyomtatóhoz.

MEGJEGYZÉS:Az USB-csatlakozás nem támogatott.

Proxyszerver-beállítások

A nyomtató proxyszerver-beállításainak konfigurálása.

Alapvető faxbeállítások

(csak MFP faxtípusoknál)

A faxfejléc mezőinek beállítása és annak konfigurálása, hogyan reagáljon a nyomtató a bejövő hívásokra.

Faxtovábbítás

(csak MFP faxtípusoknál)

A nyomtató beállítása úgy, hogy másik számra továbbítsa a bejövő faxokat.

A faxeseménynaplók

(csak MFP faxtípusoknál)

Az összes faxot tartalmazó naplók megtekintése.

Fax gyorstárcsázások

(csak MFP faxtípusoknál)

Faxszámok hozzáadása a gyorstárcsázási listához.

Kéretlen faxok letiltása

(csak MFP faxtípusoknál)

A blokkolni kívánt faxszámok tárolása.

Beolvasás e-mailbe

(Csak multifunkciós nyomtatók esetében)

A HP beágyazott webszerver (HP Embedded Web Server - EWS) megnyitása az e-mailbe történő beolvasás beállításainak kezeléséhez.

Beolvasás hálózati mappába

(Csak multifunkciós nyomtatók esetében)

A HP beágyazott webszerver (HP Embedded Web Server - EWS) megnyitása a hálózati mappába történő beolvasás beállításainak kezeléséhez.


A nyomtató kezelése

IP hálózati beállítások konfigurálása

  • Bevezetés
  • Nyomtatómegosztásra vonatkozó korlátozó nyilatkozat
  • Hálózati beállítások megtekintése és módosítása
  • A nyomtató átnevezése a hálózaton
  • IPv4 TCP/IP-paraméterek kézi beállítása a kezelőpanelen
  • Kapcsolati sebesség és duplex beállítások


A nyomtató kezelése

Bevezetés

A következő részek használatával konfigurálhatja a nyomtató hálózati beállításait.


A nyomtató kezelése

Nyomtatómegosztásra vonatkozó korlátozó nyilatkozat

A HP nem támogatja az egyenrangú hálózati működést, mivel ezt a szolgáltatást a Microsoft operációs rendszerek biztosítják, nem pedig a HP nyomtató-illesztőprogramok. Ugrás a Microsoft webhelyre: www.microsoft.com.


A nyomtató kezelése

Hálózati beállítások megtekintése és módosítása

A HP beépített webszerver segítségével megtekintheti vagy módosíthatja az IP-konfigurációs beállításokat.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    Nyissa meg a HP beépített webszerver (EWS) lapot:

    1. a.

      2 soros kezelőpanelek: Nyomja meg a nyomtató kezelőpaneljén a [image] gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítéséhez.

      Érintőképernyős kezelőpanelek: Érintse meg a nyomtató kezelőpaneljén a Kapcsolati adatok [image] gombot, majd érintse meg a Hálózati kapcsolattal csatlakoztatott [image] gombot vagy a Hálózati Wi-Fi BE [image] gombot az IP-cím vagy a gazdagép nevének megjelenítéséhez.

    2. b.

      Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webkiszolgáló.

      Példa a böngészőablakban látható IP-címre

      MEGJEGYZÉS:Ha a webböngészőben megjelenik egy üzenet, amely arra figyelmeztet, hogy a webhely elérése nem feltétlenül biztonságos, válassza a folytatás lehetőséget. A webhely elérése nem károsítja a számítógépet.

  2. 2.

    Kattintson a Hálózatkezelés fülre, hogy hozzájusson a hálózati információhoz. Szükség szerint módosítsa a beállításokat.


A nyomtató kezelése

A nyomtató átnevezése a hálózaton

A nyomtató egyedi azonosíthatósága érdekében valamelyik hálózaton való átnevezéséhez használja a HP beágyazott webszervert.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    Nyissa meg a HP beépített webszerver (EWS) lapot:

    1. a.

      2 soros kezelőpanelek: Nyomja meg a nyomtató kezelőpaneljén a [image] gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítéséhez.

      Érintőképernyős kezelőpanelek: Érintse meg a nyomtató kezelőpaneljén a Kapcsolati adatok [image] gombot, majd érintse meg a Hálózati kapcsolattal csatlakoztatott [image] gombot vagy a Hálózati Wi-Fi BE [image] gombot az IP-cím vagy a gazdagép nevének megjelenítéséhez.

    2. b.

      Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webkiszolgáló.

      Példa a böngészőablakban látható IP-címre

      MEGJEGYZÉS:Ha a webböngészőben megjelenik egy üzenet, amely arra figyelmeztet, hogy a webhely elérése nem feltétlenül biztonságos, válassza a folytatás lehetőséget. A webhely elérése nem károsítja a számítógépet.

  2. 2.

    Nyissa meg a Rendszer fület.

  3. 3.

    Az alapértelmezett nyomtatónév az Eszközadatok oldal Eszköznév mezőjében olvasható. Ezt a nevet módosíthatja a nyomtató egyedi azonosítása érdekében.

    MEGJEGYZÉS:A lap többi mezőjének kitöltése opcionális.

  4. 4.

    A módosítások mentéséhez kattintson az Alkalmaz gombra.


A nyomtató kezelése

IPv4 TCP/IP-paraméterek kézi beállítása a kezelőpanelen

A kezelőpanel-menük segítségével kézzel állíthatja be az IPv4-címet, az alhálózati maszkot és az alapértelmezett átjárót.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

2 soros kezelőpanelek

  1. 1.

    Nyomja meg a nyomtató kezelőpaneljén a [image] gombot.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Hálózati telepítés

    • •

      IPv4 konfig. módszer

    • •

      Kézi

  3. 3.

    A nyílgombok és az OK gomb használatával írja be az IP-címet és az alapértelmezett átjárót, majd érintse meg az OK gombot a módosítások mentéséhez.

Érintőképernyős kezelőpanelek

  1. 1.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

  2. 2.

    Lapozzon a menüben, és érintse meg a Hálózati beállítás menüt.

  3. 3.

    Érintse meg az IPv4 konfigurációs módszer menüt, majd érintse meg a Kézi gombot.

  4. 4.

    Írja be az IP-címet az érintőképernyőn látható billentyűzet segítségével, majd érintse meg az OK gombot. A jóváhagyáshoz érintse meg az Igen gombot.

  5. 5.

    Írja be az alhálózati maszkot az érintőképernyőn látható billentyűzet segítségével, majd érintse meg az OK gombot. A jóváhagyáshoz érintse meg az Igen gombot.

  6. 6.

    Adja meg az alapértelmezett átjárót az érintőképernyőn látható billentyűzet segítségével, majd érintse meg az OK gombot. A jóváhagyáshoz érintse meg az Igen gombot.


A nyomtató kezelése

Kapcsolati sebesség és duplex beállítások

MEGJEGYZÉS:Ez az információ csak Ethernet-hálózatokra érvényes. Nem vonatkozik vezeték nélküli hálózatokra.

A nyomtatószerver kapcsolati sebességének és kommunikációs módjának illeszkednie kell a hálózati hubhoz. A legtöbb helyzetben automatikus módban kell hagyni a nyomtatót. A kapcsolódási sebesség és a duplex beállítások hibás módosításai miatt előfordulhat, hogy a nyomtató nem tud kommunikálni más hálózati eszközökkel. Ha módosításokat szeretne végezni, használja a nyomtató kezelőpaneljét.

MEGJEGYZÉS:A nyomtató beállításának egyeznie kell a hálózati eszköz beállításával (hálózati hub, switch, átjáró, útválasztó vagy számítógép).

MEGJEGYZÉS:Ha ezeken a beállításokon változtat, az a nyomtató ki-, majd visszakapcsolását okozza. Csak akkor végezzen módosítást, ha a nyomtató tétlen.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    2 soros kezelőpanelek: Nyomja meg a nyomtató kezelőpaneljén a [image] gombot.

    Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Hálózati telepítés

    • •

      Kapcsolódási sebesség

  3. 3.

    Válassza ki az alábbi lehetőségek egyikét:

    • •

      Automatikus: A nyomtatószerver automatikusan konfigurálja magát a hálózaton megengedett legnagyobb kapcsolati sebességre és kommunikációs módra.

    • •

      10T Teljes: 10 megabájt/másodperc (Mbps), teljes duplex működés

    • •

      10T Fél: 10 Mbps, félduplex működés

    • •

      100TX Teljes: 100 Mbps, teljes duplex működés

    • •

      100TX Fél: 100 Mbps, félduplex működés

    • •

      1000T Teljes: 1000 Mbps, teljes duplex működés

  4. 4.

    Érintse meg a Mentés gombot vagy nyomja meg az OK gombot. A nyomtató kikapcsol, majd ismét bekapcsol.


A nyomtató kezelése

A nyomtató biztonsági funkciói

http://www.hp.com http://www.hpe.com


A nyomtató kezelése

Bevezetés

A nyomtató számos biztonsági funkciót tartalmaz, amelyekkel korlátozható a konfigurációs beállításokhoz hozzáférők személye, biztosíthatók az adatok, és megakadályozható az értékes hardver-összetevőkhöz való hozzáférés.

  • Bevezetés
  • Rendszerjelszó hozzárendelése vagy módosítása a beágyazott webszerverrel
  • A formázó zárolása


A nyomtató kezelése

Rendszerjelszó hozzárendelése vagy módosítása a beágyazott webszerverrel

A nyomtatóhoz és a HP beágyazott webszerverhez való hozzáféréshez rendeljen hozzá egy rendszergazdai jelszót, így a jogosulatlan felhasználók nem módosíthatják a nyomtató beállításait.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    Nyissa meg a HP beépített webszerver (EWS) lapot:

    1. a.

      2 soros kezelőpanelek: Nyomja meg a nyomtató kezelőpaneljén a [image] gombot. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítéséhez.

      Érintőképernyős kezelőpanelek: Érintse meg a nyomtató kezelőpaneljén a Kapcsolati adatok [image] gombot, majd érintse meg a Hálózati kapcsolattal csatlakoztatott [image] gombot vagy a Hálózati Wi-Fi BE [image] gombot az IP-cím vagy a gazdagép nevének megjelenítéséhez.

    2. b.

      Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató kezelőpaneljén látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webkiszolgáló.

      Példa a böngészőablakban látható IP-címre

      MEGJEGYZÉS:Ha a webböngészőben megjelenik egy üzenet, amely arra figyelmeztet, hogy a webhely elérése nem feltétlenül biztonságos, válassza a folytatás lehetőséget. A webhely elérése nem károsítja a számítógépet.

  2. 2.

    A Rendszer fülön kattintson a bal oldali navigációs panelen található Adminisztráció hivatkozásra.

  3. 3.

    A Termékbiztonság területen adja meg a jelszót a Jelszó mezőben.

  4. 4.

    Adja meg újból a jelszót a Jelszó megerősítése mezőben.

  5. 5.

    Kattintson az Alkalmaz gombra.

    MEGJEGYZÉS:Jegyezze fel a jelszót, és tegye el biztonságos helyre.


A nyomtató kezelése

A formázó zárolása

A formázó rendelkezik egy nyílással, amely használható biztonsági kábel csatlakoztatásához. A formázó lezárása megakadályozza, hogy valaki értékes alkatrészeket vegyen ki belőle.


A nyomtató kezelése

A csendes nyomtatási mód beállításainak konfigurálása

Ez a rész a következő témakörökkel foglalkozik:

  • Bevezetés
  • Első módszer: A csendes nyomtatási mód beállításainak konfigurálása a nyomtató kezelőpaneljéről
  • Második módszer: A csendes nyomtatási mód beállításainak konfigurálása a HP beágyazott webszerverről (EWS)


A nyomtató kezelése

Bevezetés

A nyomtató csendes módban csökkenti a nyomtatás során képződő zajt. Bekapcsolt csendes mód mellett a nyomtató lassabban nyomtat.

MEGJEGYZÉS:A csendes nyomtatási mód csökkenti a nyomtató nyomtatási sebességét, ami növelheti a nyomtatási minőséget.

A csendes nyomtatási mód beállításainak megadásához kövesse az alábbi módszerek egyikét.


A nyomtató kezelése

Első módszer: A csendes nyomtatási mód beállításainak konfigurálása a nyomtató kezelőpaneljéről

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    2 soros kezelőpanelek: A nyomtató kezelőpaneljén nyomja meg a Beállítás gombot [image].

    Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Csendes nyomtatási mód

  3. 3.

    2 soros kezelőpanelek: Válassza a Be lehetőséget, majd nyomja meg az OK gombot.

    Érintőképernyős kezelőpanelek: Érintse meg a Be elemet.


A nyomtató kezelése

Második módszer: A csendes nyomtatási mód beállításainak konfigurálása a HP beágyazott webszerverről (EWS)

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    2 soros kezelőpanelek: A nyomtató kezelőpaneljén nyomja meg a Beállítás gombot [image]. Nyissa meg a Hálózatbeállítás menüt, majd válassza ki az IP-cím megjelenítése lehetőséget az IP-cím vagy a gazdagép nevének megjelenítéséhez.

    Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Csatlakozási információk [image] gombot.

  2. 2.

    Nyisson meg egy webböngészőt, és írja be a címsorába az IP-címet vagy a gazdagép nevét pontosan úgy, ahogyan a nyomtató konfigurációs oldalán látható. Nyomja le a számítógép billentyűzetének Enter billentyűjét. Megnyílik a beágyazott webkiszolgáló.

    Példa a böngészőablakban látható IP-címre

    MEGJEGYZÉS:Ha a webböngészőben megjelenik egy üzenet, amely arra figyelmeztet, hogy a webhely elérése nem feltétlenül biztonságos, válassza a folytatási lehetőséget. A webhely elérése nem károsítja a számítógépet.

  3. 3.

    Kattintson a Rendszer fülre.

  4. 4.

    A bal oldali navigációs panelen kattintson a Papírtípusok hivatkozásra.

  5. 5.

    A Csendes nyomtatási mód legördülő listából válassza ki a Be lehetőséget. Kattintson az Alkalmaz gombra.


A nyomtató kezelése

Energiamegtakarítási beállítások

  • Bevezetés
  • Nyomtatás EconoMode (gazdaságos) üzemmódban
  • Az Alvás/Automatikus kikapcsolás inaktivitás esetén beállítás konfigurálása
  • A Kikapcsolás inaktivitás esetén késleltetés beállítása és a nyomtató 1 watt vagy annál kevesebb energiafogyasztásának beállítása
  • A Kikapcsolás késleltetése beállítás elvégzése


A nyomtató kezelése

Bevezetés

A nyomtató számos takarékossági funkciót tartalmaz, amelyekkel energiát és kellékeket takaríthat meg.


A nyomtató kezelése

Nyomtatás EconoMode (gazdaságos) üzemmódban

Ez a nyomtató rendelkezik a dokumentumok piszkozatainak kinyomtatására szolgáló EconoMode lehetőséggel. Az EconoMode kevesebb tonert használhat. Az EconoMode alkalmazása azonban a nyomtatás minőségét is rontja.

A HP nem tanácsolja az EconoMode folyamatos használatát. Ha folyamatosan EconoMode üzemmódban nyomtat, a tonerkazetta mechanikus részei az előtt tönkremehetnek, mielőtt kifogyna belőlük a festék. Ha a nyomtatási minőség leromlik és már nem elfogadható, fontolja meg a tonerkazetta cseréjét.

MEGJEGYZÉS:Ha ez a lehetőség nem érhető el a nyomtató-illesztőprogramban, beállíthatja a HP beépített webszerver segítségével.

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    Válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

  3. 3.

    Kattintson a Papír/Minőség lapra.

  4. 4.

    Kattintson az EconoMode jelölőnégyzetre.


A nyomtató kezelése

Az Alvás/Automatikus kikapcsolás inaktivitás esetén beállítás konfigurálása

A kezelőpanel menüinek segítségével állítsa be a nyomtató alvó üzemmódba lépése előtt eltelt várakozási idő mértékét.

Végezze el az alábbi műveletet az Elalvás/Automatikus kikapcsolás ez után beállítás módosításához:

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    2 soros kezelőpanelek: Nyomja meg a nyomtató kezelőpaneljén a [image] gombot.

    Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Energiabeállítások

    • •

      Alvás/Automatikus kikapcsolás ez után:

  3. 3.

    A nyílgombok segítségével válassza ki az Elalvás/Automatikus kikapcsolás késleltetése beállítás időtartamát, majd nyomja meg az OK gombot.

    A „Elalvás/Automatikus kikapcsolás késleltetés után” időtartamának kiválasztása.


A nyomtató kezelése

A Kikapcsolás inaktivitás esetén késleltetés beállítása és a nyomtató 1 watt vagy annál kevesebb energiafogyasztásának beállítása

A kezelőpanel menüinek segítségével állítsa be a nyomtató kikapcsolása előtt eltelt időtartam mértékét.

MEGJEGYZÉS:A nyomtató kikapcsolása után az energiafogyasztás 1 watt vagy annál kevesebb.

Végezze el az alábbi műveletet a Kikapcsolás késleltetés után beállítás módosításához:

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    2 soros kezelőpanelek: Nyomja meg a nyomtató kezelőpaneljén a [image] gombot.

    Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Energiabeállítások

    • •

      Leállítás ezután

  3. 3.

    Válassza ki a „Kikapcsolás késleltetés után” idejét.

    MEGJEGYZÉS:Az alapértelmezett érték 4 óra.


A nyomtató kezelése

A Kikapcsolás késleltetése beállítás elvégzése

A kezelőpanel menüinek segítségével kiválaszthatja, hogy a nyomtató a tápkapcsoló gomb megnyomása után késleltesse-e a kikapcsolást vagy sem.

Végezze el az alábbi műveletet a Kikapcsolás késleltetése beállítás módosításához:

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    2 soros kezelőpanelek: Nyomja meg a nyomtató kezelőpaneljén a [image] gombot.

    Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Energiabeállítások

    • •

      Kikapcsolás késleltetés

  3. 3.

    Válassza ki az alábbi késleltetési lehetőségek egyikét:

    • •

      Nincs késleltetés: A nyomtató a Kikapcsolás ez után beállítás által meghatározott idejű inaktivitás után kikapcsol.

    • •

      Amikor a portok aktívak: Ha ez az opció ki van választva, a nyomtató csak akkor kapcsol ki, ha az összes port inaktív. Az aktív hálózati kapcsolat vagy faxcsatlakozás megakadályozza a nyomtató kikapcsolását.


A nyomtató kezelése

A firmware frissítése

A HP bizonyos időközönként nyomtatófrissítéseket bocsát ki, valamint új Webes szolgáltatások alkalmazásokat és új funkciókat a meglévő Webes szolgáltatások alkalmazásokhoz. A következő lépésekben frissítheti a nyomtató firmware-ét egy önálló nyomtató esetében. A firmware frissítése közben a Webes szolgáltatások alkalmazások automatikusan frissülnek.

Két támogatott módszer létezik a firmware frissítésére ezen a nyomtatón. A nyomtató firmware-ének frissítéséhez csak az egyik módszert alkalmazza.

Ez a rész a következő témakörökkel foglalkozik:

  • Első módszer: Firmware frissítése a vezérlőpultról
  • 2. módszer: Firmware frissítése a firmware-frissítő segédprogrammal


A nyomtató kezelése

Első módszer: Firmware frissítése a vezérlőpultról

Ezekkel a lépésekkel a firmware-t betöltheti a vezérlőpultról (csak hálózatra kötött nyomtatóknál), és/vagy beállíthatja a nyomtatón a jövőbeni firmware-frissítések automatikus betöltését. USB-kábellel csatlakoztatott nyomtató esetén ugorjon a második módszerre.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

2 soros kezelőpanelek:

  1. 1.

    Győződjön meg arról, hogy a nyomtató vezetékes (Ethernet) vagy vezeték nélküli csatlakozással az internetre csatlakozik.

    MEGJEGYZÉS:A nyomtatót az internetre kell csatlakoztatni, hogy a hálózati kapcsolatán keresztül frissítse a firmware-t.

  2. 2.

    A nyomtató kezelőpaneljén nyomja meg a Beállítás gombot [image].

  3. 3.

    Nyissa meg a Szerviz menüt, majd nyissa meg a LaserJet frissítés menüt.

    MEGJEGYZÉS:Ha nem találja a LaserJet frissítés lehetőséget, váltson a második módszerre.

  4. 4.

    Válassza a Frissítések keresése elemet frissítések kereséséhez.

    MEGJEGYZÉS:A nyomtató automatikusan keres frissítéseket, és ha újabb kiadást észlel, a frissítés folyamata automatikusan megindul.

  5. 5.

    Állítsa be a nyomtatót, hogy automatikusan frissítse a firmware-t, amint elérhetővé válnak frissítések.

    A nyomtató kezelőpaneljén nyomja meg a Beállítás gombot [image].

    Nyissa meg a Szerviz menüt, majd a LaserJet frissítés menüt, ezután válassza ki a Frissítések kezelése menüt.

    Állítsa a Frissítések engedélyezése lehetőséget IGEN értékre, majd az Automatikus keresés opciót BE értékre.

Érintőképernyős kezelőpanelek:

  1. 1.

    Győződjön meg arról, hogy a nyomtató vezetékes (Ethernet) vagy vezeték nélküli csatlakozással az internetre csatlakozik.

    MEGJEGYZÉS:A nyomtatót az internetre kell csatlakoztatni, hogy a hálózati kapcsolatán keresztül frissítse a firmware-t.

  2. 2.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

  3. 3.

    Görgessen a Szerviz menühöz, majd nyissa meg a LaserJet frissítés menüt.

    MEGJEGYZÉS:Ha nem találja a LaserJet frissítés lehetőséget, váltson a második módszerre.

  4. 4.

    Frissítések kereséséhez érintse meg a Frissítések keresése most lehetőséget.

    MEGJEGYZÉS:A nyomtató automatikusan keres frissítéseket, és ha újabb kiadást észlel, a frissítés folyamata automatikusan megindul.

  5. 5.

    Állítsa be a nyomtatót, hogy automatikusan frissítse a firmware-t, amint elérhetővé válnak frissítések.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

    Nyissa meg a Szerviz menüt, majd a LaserJet frissítés menüt, ezután válassza ki a Frissítések kezelése menüt.

    Állítsa a Frissítések engedélyezése lehetőséget IGEN értékre, majd az Automatikus keresés opciót BE értékre.


A nyomtató kezelése

2. módszer: Firmware frissítése a firmware-frissítő segédprogrammal

Kövesse az alábbi lépéseket a firmware-frissítő segédprogram manuális letöltéséhez és telepítéséhez a HP.com oldalról.

MEGJEGYZÉS:Ez a firmware-frissítési módszer az egyetlen lehetséges megoldás a számítógéphez USB-kábellel csatlakozó nyomtatók számára. Hálózatra csatlakoztatott nyomtatók esetében is működik.

MEGJEGYZÉS:A módszer használatához nyomtató-illesztőprogram telepítése szükséges.

  1. 1.

    Látogasson el a www.hp.com/support oldalra, válassza ki az ország/térség nyelvét, kattintson az Illesztőprogramok és szoftver hivatkozásra, írja be az adott nyomtató nevét a keresőmezőbe, nyomja meg az ENTER gombot, majd válassza ki a nyomtatót a keresési eredmények közül.

  2. 2.

    Válassza ki az operációs rendszert.

  3. 3.

    A Firmware részben keresse meg a Firmware-frissítő segédprogram részt.

  4. 4.

    Kattintson a Letöltés gombra, a Futtatás pontra, majd ismét a Futtatás gombra.

  5. 5.

    Amikor az eszköz elindul, válassza ki a nyomtatót a legördülő listából és kattintson a Firmware küldése elemre.

    MEGJEGYZÉS:A konfigurációs oldal kinyomtatásához és a telepített firmware-verzió ellenőrzéséhez a frissítés előtt vagy után kattintson a Konfiguráció nyomtatása elemre.

  6. 6.

    A képernyőn megjelenő utasítások alapján végezze el a telepítést, majd a Kilépés gombbal zárja be a segédprogramot.


Hibaelhárítás

  • Ügyfélszolgálat
  • A kezelőpanel súgója (csak érintőképernyős modellek)
  • A gyári alapértelmezések visszaállítása
  • A nyomtató kezelőpaneljén megjelenik a „Kazetta festékszintje alacsony” vagy a „Kazetta festékszintje nagyon alacsony” üzenet
  • A nyomtató nem húz be papírt a papírtálcáról, vagy hibásan tölti be a papírt
  • Papírelakadások megszüntetése
  • A lapadagoló cserélhető lemezszerkezetének megtisztítása
  • A nyomtatási minőség javítása
  • A másolási és beolvasási képminőség javítása
  • A faxképminőség javítása
  • Vezetékes hálózati problémák megoldása
  • Vezeték nélküli hálózati problémák megoldása
  • Faxolási problémák megoldása

További tudnivalók:

Az alábbi információk a megjelenés idején helyesek voltak. A legfrissebb információkat lásd: www.hp.com/support/ljM227MFP.

A HP mindenre kiterjedő nyomtatósúgója az alábbi információkat tartalmazza:

  • •

    Telepítés és konfigurálás

  • •

    Tanulás és használat

  • •

    Hibaelhárítás

  • •

    Szoftver- és firmware-frissítések letöltése

  • •

    Csatlakozás a támogatási fórumokhoz

  • •

    Garanciális és szabályzati információk keresése


Hibaelhárítás

Ügyfélszolgálat

Telefonos ügyfélszolgálat az Ön országában/térségében Legyenek kéznél a következő adatok: nyomtató neve, sorozatszám, a vásárlás dátuma és a probléma leírása | Az országra/térségre vonatkozó telefonszámok a nyomtató dobozában mellékelt szórólapon, illetve a következő webhelyen találhatók: www.hp.com/support/.
24 órás internetes támogatás, valamint szoftver segédprogramok és illesztőprogramok letöltése | www.hp.com/support/ljM227MFP
További HP javítási vagy karbantartási szerződések megrendelése | www.hp.com/go/carepack
A nyomtató regisztrálása |


Hibaelhárítás

A kezelőpanel súgója (csak érintőképernyős modellek)

A nyomtatóhoz beépített súgórendszer tartozik, amely az egyes képernyők használatát ismerteti. A súgó megnyitásához érintse meg a képernyő jobb felső sarkában lévő Súgó [image] gombot.

Példa a nyomtató kezelőpaneljén lévő Súgó gombra

Egyes képernyők esetében a Súgó gomb egy globális menüt nyit meg, amelyben rákereshet adott témakörökre. A menüben található gombok megérintésével tallózhat a menüszerkezetben.

Bizonyos súgóképernyők animációkat tartalmaznak, amelyek bemutatják a folyamatok menetét, például az elakadások megszüntetésének módját.

Az egyéni feladatok beállításait tartalmazó képernyők esetében a Súgó gomb egy olyan témakört nyit meg, amely ismerteti a képernyőre vonatkozó opciókat

Ha a nyomtató hibát jelez vagy figyelmeztetést jelenít meg, a probléma leírását tartalmazó üzenet megnyitásához érintse meg a Súgó [image] gombot. Az üzenet a probléma megoldásában segítő utasításokat is tartalmazza.


Hibaelhárítás

A gyári alapértelmezések visszaállítása

A gyári alapértelmezések visszaállítása a nyomtató és a hálózat minden beállításának a gyári értékekre történő visszaállítását jelenti. A funkció nem állítja vissza az oldalszámot vagy a tálcaméretet. A nyomtató gyári alapértelmezett értékeinek visszaállításához kövesse a következő lépéseket.

VIGYÁZAT!A gyárilag megadott alapértékek visszaállítása az összes beállítást visszaállítja a gyári alapértékre, és törli a memóriában tárolt oldalakat is.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    2 soros kezelőpanelek: Nyomja meg a nyomtató kezelőpaneljén a [image] gombot.

    Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Szolgáltatás

    • •

      Alapértelmezett értékek visszaállítása

  3. 3.

    Érintse meg vagy nyomja meg az OK gombot.

    A nyomtató automatikusan újraindul.


Hibaelhárítás

A nyomtató kezelőpaneljén megjelenik a „Kazetta festékszintje alacsony” vagy a „Kazetta festékszintje nagyon alacsony” üzenet

Patron alacsony szinten: A nyomtató jelzi, ha egy patronban kevés a festék. A kazetta fennmaradó élettartama eltérő lehet. Gondoskodjon arról, hogy legyen kéznél cserekazetta, ha a nyomtatási minőség már nem elfogadható. A patront nem kell most kicserélni.

Patron nagyon alacsony szinten: A nyomtató jelzi, ha a patronban lévő festék szintje rendkívül alacsony. A kazetta fennmaradó élettartama eltérő lehet. Gondoskodjon arról, hogy legyen kéznél cserekazetta, ha a nyomtatási minőség már nem elfogadható. Ekkor a patront nem kell cserélni, kivéve ha a nyomtatási minőség már nem elfogadható.

Amint egy HP patron elérte a Nagyon alacsony szinten jelzést, a rá vonatkozó HP Premium Protection jótállás érvényessége megszűnik.

Ez a rész a következő témakörökkel foglalkozik:

  • A „Nagyon alacsony” beállítások módosítása
  • Rendeljen kellékeket


Hibaelhárítás

A „Nagyon alacsony” beállítások módosítása

Módosíthatja, hogyan viselkedjen a nyomtató, amikor a kellékek elérik a nagyon alacsony szintet. Ezeket a beállításokat nem kell újból elvégeznie, amikor új patront helyez be.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    2 soros kezelőpanelek: Nyomja meg a nyomtató kezelőpaneljén a [image] gombot.

    Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Kellékbeállítások

    • •

      Fekete kazetta vagy Színes kazetta

    • •

      Nagyon alacsony szinten beállítás

  3. 3.

    Válassza ki az alábbi lehetőségek egyikét:

    • •

      Válassza a Folytatás lehetőséget, ha szeretné, hogy a nyomtató figyelmeztesse arra, hogy a kazetta nagyon alacsony szinten van, de folytassa a nyomtatást.

    • •

      Válassza a Leállítás lehetőséget, ha azt szeretné, hogy a nyomtató a kazetta cseréjéig ne nyomtasson.

    • •

      Válassza a Figyelmeztetés lehetőséget, ha azt szeretné, hogy a nyomtató leállítsa a nyomtatást, és figyelmeztessen a kazetta cseréjére. Ezzel a beállítással nyugtázhatja a figyelmeztetést, és folytathatja a nyomtatást. A felhasználó által megadható beállítás a nyomtatón „Figyelmeztetés 100 oldalanként, 200 oldalanként, 300 oldalanként, 400 oldalanként vagy soha”. Ez a beállítás a felhasználók kényelmét szolgálja, és nem azt jelzi, hogy ezek az oldalak elfogadható minőségben lesznek kinyomtatva.

Ez a rész a következő témakörökkel foglalkozik:

  • Faxként is használható nyomtatóknál


Hibaelhárítás

Faxként is használható nyomtatóknál

Ha a nyomtató Leállítás vagy Figyelmeztetés lehetőségre van állítva, fennáll a kockázata, hogy a nyomtató a nyomtatás folytatásakor nem nyomtatja ki a faxokat. Ez abban az esetben fordulhat elő, ha a nyomtató a memória befogadóképességét meghaladó mennyiségű faxot fogadott a várakozás során.

A nyomtató képes megszakítás nélkül kinyomtatni a faxokat a Nagyon alacsony szint átlépése után is, ha a Folytatás lehetőséget választja a patronnál, de ekkor a nyomtatási minőség romlásával kell számolni.


Hibaelhárítás

Rendeljen kellékeket

Kellékek és papírok rendelése | www.hp.com/go/suresupply
Rendelés szervizen vagy ügyfélszolgálaton keresztül | Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.
Rendelés a HP beépített webkiszolgáló (EWS) használatával | A hozzáféréshez írja be a nyomtató IP-címét vagy a gazdagép nevét a számítógépen egy támogatott webböngésző címsorába (URL-mezőjébe). A HP beágyazott webszerveren egy HP SureSupply webhelyre mutató hivatkozás is található, ahol eredeti HP kellékeket vásárolhat.


Hibaelhárítás

A nyomtató nem húz be papírt a papírtálcáról, vagy hibásan tölti be a papírt

http://www.hp.com http://www.hpe.com


Hibaelhárítás

Bevezetés

Az alábbi megoldások segíthetnek a problémák elhárításában, ha a nyomtató nem húzza be a papírt valamelyik tálcáról vagy egyszerre több papírlapot húz be. A következő helyzetek bármelyike papírelakadásokat eredményezhet.

  • Bevezetés
  • A nyomtató nem húz be papírt
  • A nyomtató egyszerre több lapot húz be
  • A lapadagoló beragad, ferdén húzza be a lapot, vagy egyszerre több lapot is behúz.


Hibaelhárítás

A nyomtató nem húz be papírt

Ha a nyomtató nem húz be papírt a tálcáról, próbálkozzon az alábbi lehetőségekkel.

  • 1.

    Nyissa ki a nyomtatót, és távolítsa el az esetlegesen elakadt papírlapokat. Ellenőrizze, hogy nem maradtak-e szakadt papírdarabok a nyomtató belsejében.

  • 2.

    Töltsön be a tálcára a feladatnak megfelelő méretű papírt.

  • 3.

    Ellenőrizze a nyomtató kezelőpaneljén, hogy helyes papírméret és -típus van-e beállítva.

  • 4.

    Győződjön meg róla, hogy a tálca papírvezetői a papírméretnek megfelelően vannak beállítva. Állítsa be megfelelően a papírvezetőket a tálcában. A tálca vezetőjén látható nyílnak pontosan igazodnia kell a tálcán lévő jelöléshez.

    MEGJEGYZÉS:A beállításkor figyeljen arra, hogy a papírvezetők ne legyenek túl szorosan a papírköteghez nyomva. A papírvezetőket a tálcán látható bevágások vagy egyéb jelölések szerint állítsa be.

  • 5.

    Ellenőrizze, hogy a szoba páratartalma megfelel-e az adott nyomtató követelményeinek, és hogy a papír bontatlan csomagolásban van-e tárolva. A becsomagolt papírkötegek többségét a papír szárazon tartása érdekében vízhatlan csomagolással forgalmazzák.

    Magas páratartalmú környezetben a tálcában a köteg tetején lévő papír nedvességet szívhat magába, és emiatt előfordulhat, hogy hullámossá vagy egyenetlenné válik. Ebben az esetben távolítsa el a felső 5-10 papírlapot a kötegből.

    Alacsony páratartalmú környezetben a sztatikus elektromosság-többlet összeragadt papírlapokat okozhat. Ebben az esetben távolítsa el a papírt a tálcából, és két végénél fogva hajlítsa meg a köteget úgy, hogy U-alakot formázzon. Ezután fordítsa lefelé a végeket az U-alak visszafordításához. Következő lépésként fogja meg két oldalán a papírköteget, majd ismételje meg ezt az eljárást. Ez a folyamat sztatikus energia keletkezése nélkül választja el egymástól az egyes lapokat. Egyenesítse ki a papírköteget egy asztalon, mielőtt visszatenné a tálcára.

    A papírköteg meghajlításának technikája

    A papírköteg meghajlítása

  • 6.

    Nézze meg, hogy nem látható-e a nyomtató kezelőpaneljén a papír kézi adagolására felszólító figyelmeztetés. Töltsön be papírt, és folytassa.

  • 7.

    A tálca fölötti hengerek piszkosak lehetnek. Törölje le a hengereket langyos vízzel benedvesített szöszmentes ronggyal. Használjon desztillált vizet, amennyiben van kéznél.

    VIGYÁZAT!Ne permetezzen vizet közvetlenül a nyomtatóra. Ehelyett permetezzen vizet a rongyra vagy nedvesítse meg azt vízzel, majd a hengerek tisztítása előtt facsarja jól ki.


Hibaelhárítás

A nyomtató egyszerre több lapot húz be

Ha a nyomtató egyszerre több papírlapot húz be a tálcáról, próbálkozzon az alábbi lehetőségekkel.

  • 1.

    Vegye ki a papírköteget a tálcából, hajlítgassa meg, fordítsa meg 180 fokkal, majd fordítsa át. Ne pörgesse át a papírköteget. Tegye vissza a papírköteget a tálcába.

    MEGJEGYZÉS:A papír átpörgetése sztatikus elektromosságot okozhat. A papír átpörgetése helyett két végénél fogva hajlítsa meg a papírköteget úgy, hogy U-alakot formázzon. Ezután fordítsa lefelé a végeket az U-alak visszafordításához. Következő lépésként fogja meg két oldalán a papírköteget, majd ismételje meg ezt az eljárást. Ez a folyamat sztatikus energia keletkezése nélkül választja el egymástól az egyes lapokat. Egyenesítse ki a papírköteget egy asztalon, mielőtt visszatenné a tálcára.

    A papírköteg meghajlításának technikája

    A papírköteg meghajlítása

  • 2.

    Csak olyan papírt használjon, amely megfelel az erre a nyomtatóra vonatkozó HP-specifikációknak.

  • 3.

    Ellenőrizze, hogy a szoba páratartalma megfelel-e az adott nyomtató követelményeinek, és hogy a papír bontatlan csomagolásban van-e tárolva. A becsomagolt papírkötegek többségét a papír szárazon tartása érdekében vízhatlan csomagolással forgalmazzák.

    Magas páratartalmú környezetben a tálcában a köteg tetején lévő papír nedvességet szívhat magába, és emiatt előfordulhat, hogy hullámossá vagy egyenetlenné válik. Ebben az esetben távolítsa el a felső 5-10 papírlapot a kötegből.

    Alacsony páratartalmú környezetben a sztatikus elektromosság-többlet összeragadt papírlapokat okozhat. Ebben az esetben távolítsa el a papírt a tálcából, és hajlítsa meg a köteget a fentebb leírt módon.

  • 4.

    Ne használjon gyűrött, összehajtott vagy sérült papírt. Ha szükséges, használjon másik csomagból vett papírt.

  • 5.

    A tálca belsejében lévő kötegmagasság-jelöléseket figyelembe véve győződjön meg arról, hogy a tálca nincs túltöltve. Ha a tálca túl van töltve, vegye ki a teljes papírköteget, igazítsa meg, majd helyezze vissza a köteg egy részét a tálcára.

  • 6.

    Győződjön meg róla, hogy a tálca papírvezetői a papírméretnek megfelelően vannak beállítva. Állítsa be megfelelően a papírvezetőket a tálcában. A tálca vezetőjén látható nyílnak pontosan igazodnia kell a tálcán lévő jelöléshez.

    MEGJEGYZÉS:A beállításkor figyeljen arra, hogy a papírvezetők ne legyenek túl szorosan a papírköteghez nyomva. A papírvezetőket a tálcán látható bevágások vagy egyéb jelölések szerint állítsa be.

  • 7.

    Ellenőrizze, hogy a nyomtatási környezet megfelel-e a tájékoztatóban megadott követelményeknek.


Hibaelhárítás

A lapadagoló beragad, ferdén húzza be a lapot, vagy egyszerre több lapot is behúz.

MEGJEGYZÉS:Az alábbi információk csak a többfunkciós nyomtatókra vonatkoznak.

  • •

    Előfordulhat, hogy az eredeti dokumentumon gemkapocs vagy öntapadós cédula található, amelyet el kell távolítani.

  • •

    Ellenőrizze, hogy az összes henger a helyén van-e, valamint hogy a hengerek ajtaja és a lapadagoló fedele zárva van-e.

  • •

    Győződjön meg arról, hogy be van-e csukva a lapadagoló fedele.

  • •

    Előfordulhat, hogy a lapok nem megfelelően lettek behelyezve. Állítsa egyenesen a lapokat, majd állítsa be úgy a papírvezetőket, hogy a lapok középre kerüljenek.

  • •

    A megfelelő működéshez állítsa be úgy a papírvezetőket, hogy hozzáérjenek a papírköteg széleihez. Ellenőrizze, hogy a papírköteg egyenesen áll-e, és hogy a papírvezetők illeszkednek-e hozzá.

  • •

    Lehet, hogy a lapadagoló bemeneti tálcája vagy a kimeneti tálca a megengedettnél több lapot tartalmaz. Ellenőrizze, hogy a bemeneti tálcában lévő papírköteg a maximumjelzés alatt van-e, és távolítsa el a papírokat a kimeneti tálcából.

  • •

    Ellenőrizze, hogy nincs-e papír, tűzőkapocs, gémkapocs vagy egyéb hulladék a papír útjában.

  • •

    Tisztítsa meg a lapadagoló behúzóhengereit és elválasztópárnáját. A tisztítást sűrített levegővel vagy langyos vízzel megnedvesített, tiszta, szöszmentes ronggyal végezze. Ha ez sem oldja meg a problémát, cseréljen görgőket.

  • •

    A nyomtató kezelőpaneljének kezdőképernyőjén görgessen a Kellékek gombig, majd érintse meg. Ellenőrizze a lapadagoló készlet állapotát, és szükség esetén cserélje.


Hibaelhárítás

Papírelakadások megszüntetése

http://www.hp.com http://www.hpe.com


Hibaelhárítás

Bevezetés

Az alábbi információk a készülék papírelakadásainak elhárítására vonatkozó utasításokat tartalmaznak.

  • Bevezetés
  • Elakadási helyek
  • Gyakori, visszatérő papírelakadásokat tapasztal?
  • Elakadások megszüntetése a lapadagolóban
  • Elakadás megszüntetése az adagolótálcában
  • A nyomtatópatron környékén kialakult elakadások megszüntetése
  • Elakadások megszüntetése a kimeneti tálcában
  • A duplex egység környékén kialakult elakadások megszüntetése


Hibaelhárítás

Elakadási helyek

1 | Lapadagoló
2 | Festékkazetta területe
3 | Kimeneti tálca
4 | Duplex egység
5 | Fő adagolótálca


Hibaelhárítás

Gyakori, visszatérő papírelakadásokat tapasztal?

A gyakori papírelakadásokkal kapcsolatos problémák megoldása érdekében kövesse ezeket a lépéseket. Ha az első lépés nem oldja meg a problémát, ugorjon a következő lépésre mindaddig, amíg a probléma meg nem oldódik.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    Ha a nyomtatóban elakadt a papír, szüntesse meg az elakadást, majd a nyomtató ellenőrzése céljából nyomtasson ki egy konfigurációs oldalt.

  2. 2.

    A nyomtató kezelőpaneljén ellenőrizze, hogy a tálca a megfelelő papírméretre és -típusra van-e beállítva. Szükség esetén módosítsa a papír beállításait.

    1. a.

      2 soros kezelőpanelek: Nyomja meg a nyomtató kezelőpaneljén a [image] gombot.

      Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

    2. b.

      Nyissa meg a következő menüket:

      • •

        Rendszerbeállítás

      • •

        Papírbeállítás

    3. c.

      Válassza ki a tálcát a listáról.

    4. d.

      Válassza a Papírtípus lehetőséget, majd válassza ki az adagolótálcában lévő papírtípus nevét.

    5. e.

      Válassza a Papírméret lehetőséget, majd válassza ki az adagolótálcában lévő papír méretét.

  3. 3.

    Kapcsolja ki a nyomtatót 30 másodpercre, majd kapcsolja be újra.

  4. 4.

    A nyomtató belsejében lévő felesleges festék eltávolításához nyomtasson ki egy tisztítólapot.

    1. a.

      2 soros kezelőpanelek: Nyomja meg a nyomtató kezelőpaneljén a [image] gombot.

      Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

    2. b.

      A Szervizelés menü megnyitása.

    3. c.

      Válassza a Tisztítólap lehetőséget.

    4. d.

      Az erre vonatkozó felszólítás megjelenésekor helyezzen egy Letter vagy A4 méretű normál papírlapot a készülékbe.

      Várjon, amíg a folyamat befejeződik. Dobja ki a kinyomtatott lapot.

  5. 5.

    A nyomtató ellenőrzése céljából nyomtasson egy konfigurációs oldalt.

    1. a.

      2 soros kezelőpanelek: Nyomja meg a nyomtató kezelőpaneljén a [image] gombot.

      Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

    2. b.

      Nyissa meg a Jelentések menüt.

    3. c.

      Válassza ki a Konfigurációs jelentés elemet.

Ha ezen lépések egyike sem oldja meg a problémát, lehetséges, hogy a nyomtatót szervizelni kell. Vegye fel a kapcsolatot a HP ügyfélszolgálatával.


Hibaelhárítás

Elakadások megszüntetése a lapadagolóban

A következő információk bemutatják, hogyan lehet megszüntetni az elakadásokat a lapadagolóban. Elakadás esetén a 2 soros kezelőpanelen hibaüzenet látható, és az érintőképernyős kezelőpanel animációt jelenít meg, mely segít az elakadás megszüntetésében.

  1. 1.

    Távolítsa el az összes papírt a lapadagoló tálcájából.

  2. 2.

    Távolítson el minden elakadt papírt, amely az adagolótálca területén látható. Két kézzel lassan húzza ki az elakadt papírt a tépődés elkerülése érdekében.

    Távolítsa el az elakadt papírt

  3. 3.

    Nyissa fel a lapadagoló fedelét.

    Az elakadás-elhárítási fedél felemelése

  4. 4.

    Távolítsa el az összes elakadt papírt.

    Távolítsa el az elakadt papírt

  5. 5.

    Csukja le a lapadagoló fedelét. Ellenőrizze, hogy a fedelet teljesen lezárta-e.

    Az elakadás-elhárítási fedél lecsukása

  6. 6.

    Nyissa fel a lapolvasó fedelét. Ha a papír a fehér műanyag hátlap mögött van elakadva, óvatosan húzza ki.

    Az elakadt papír eltávolítása

  7. 7.

    Engedje le a lapolvasó fedelét.

    A lapolvasó fedelének leengedése

MEGJEGYZÉS:Az elakadások elkerülése érdekében ellenőrizze, hogy a dokumentumadagoló tálcában a papírvezetők szorosan illeszkednek-e a dokumentumhoz. Az eredeti dokumentumokról távolítson el minden tűzőkapcsot és gemkapcsot.

MEGJEGYZÉS:A nehéz, fényes papírra nyomtatott eredeti dokumentumok gyakrabban elakadnak, mint a sima papírra nyomtatott eredetik.


Hibaelhárítás

Elakadás megszüntetése az adagolótálcában

A következő eljárással ellenőrizheti a fő adagolótálca területén, hogy nincs-e papír a lehetséges elakadások helyén. Elakadás esetén a 2 soros kezelőpanelen hibaüzenet látható, és az érintőképernyős kezelőpanel animációt jelenít meg, mely segít az elakadás megszüntetésében.

  1. 1.

    Húzza ki lassan az elakadt papírt a nyomtatóból.

    Az elakadt papír eltávolítása

  2. 2.

    Emelje meg a lapolvasó szerkezetet.

    A lapolvasó szerkezet megemelése

  3. 3.

    Nyissa ki a kazettatartó fedelét.

    A kazettatartó fedelét kinyitása

  4. 4.

    Vegye ki a tonerkazettát a nyomtatóból.

    A tonerkazetta eltávolítása

  5. 5.

    Távolítsa el a nyomtatóból a képalkotó dobot.

    A képalkotó dob eltávolítása

  6. 6.

    Távolítsa el az összes elakadt papírt a tonerkazetta területéről. Két kézzel távolítsa el az elakadt papírt a tépődés elkerülése érdekében.

    Az elakadt papír eltávolítása

  7. 7.

    Engedje le az elakadás-elhárítási fedelet.

    Az elakadás-elhárítási fedél leengedése

  8. 8.

    Távolítsa el az összes elakadt papírt.

    Az elakadt papír eltávolítása

  9. 9.

    Csukja le az elakadás-elhárítási fedelet.

    Az elakadás-elhárítási fedél lecsukása

  10. 10.

    Illessze a képalkotó dobot a nyomtató belsejében lévő vezetősínekhez, majd tolja be úgy, hogy a képalkotó dob megfelelően a helyére kerüljön.

    A képalkotó dob behelyezése

  11. 11.

    Illessze a tonerkazettát a nyomtató belsejében lévő vezetősínekre, majd tolja be úgy, hogy a tonerkazetta megfelelően a helyére kerüljön.

    A tonerkazetta behelyezése

  12. 12.

    Csukja le a kazettatartó fedelét.

    A kazettatartó fedelének lecsukása

  13. 13.

    Engedje le a lapolvasó szerkezetet.

    A lapolvasó szerkezet leengedése


Hibaelhárítás

A nyomtatópatron környékén kialakult elakadások megszüntetése

A következő információk a tonerkazetta területén fellépő papírelakadások elhárításának módját ismertetik. Elakadás esetén a 2 soros kezelőpanelen hibaüzenet látható, és az érintőképernyős kezelőpanel animációt jelenít meg, mely segít az elakadás megszüntetésében.

  1. 1.

    Emelje meg a lapolvasó szerkezetet.

    Emelje meg a lapolvasó szerkezetet

  2. 2.

    Nyissa ki a kazettatartó fedelét.

    A kazettatartó fedelét kinyitása

  3. 3.

    Vegye ki a tonerkazettát a nyomtatóból.

    Vegye ki a tonerkazettát

  4. 4.

    Távolítsa el a nyomtatóból a képalkotó dobot.

    A képalkotó dob eltávolítása

  5. 5.

    Távolítsa el az összes elakadt papírt a tonerkazetta területéről. Az elakadt papír eltávolításához mindkét kezét használja, hogy elkerülhető legyen a papír elszakadása.

    Távolítsa el az elakadt papírt

  6. 6.

    Engedje le az elakadás-elhárítási fedelet.

    Az elakadás-elhárítási fedél leengedése

  7. 7.

    Távolítsa el az összes elakadt papírt.

    Az elakadt papír eltávolítása

  8. 8.

    Csukja le az elakadás-elhárítási fedelet.

    Az elakadás-elhárítási fedél lecsukása

  9. 9.

    Illessze a képalkotó dobot a nyomtató belsejében lévő vezetősínekhez, majd tolja be úgy, hogy a képalkotó dob megfelelően a helyére kerüljön.

    A képalkotó dob behelyezése

  10. 10.

    Illessze a tonerkazettát a nyomtató belsejében lévő vezetősínekre, majd tolja be úgy, hogy a tonerkazetta megfelelően a helyére kerüljön.

    A tonerkazetta behelyezése

  11. 11.

    Csukja le a kazettatartó fedelét.

    A kazettatartó fedelének lecsukása

  12. 12.

    Engedje le a lapolvasó szerkezetet.

    Engedje le a lapolvasó szerkezetet


Hibaelhárítás

Elakadások megszüntetése a kimeneti tálcában

A következő eljárással megnézhet minden olyan helyet a kimeneti tálcában, ahol elakadás fordulhat elő. Elakadás esetén a 2 soros kezelőpanelen hibaüzenet látható, és az érintőképernyős kezelőpanel animációt jelenít meg, mely segít az elakadás megszüntetésében.

  1. 1.

    Ha papír látható a kimeneti tálcában, fogja meg a papírt a felső szélénél és távolítsa el.

    Az elakadt papír eltávolítása

  2. 2.

    Emelje meg a lapolvasó szerkezetet.

    Emelje meg a lapolvasó szerkezetet

  3. 3.

    Nyissa ki a kazettatartó fedelét.

    A kazettatartó fedelét kinyitása

  4. 4.

    A zöld kar kihúzásával oldja ki az elakadás-elhárítási fedelet.

    Oldja ki az elakadás-elhárítási fedelet.

  5. 5.

    Távolítsa el az elakadt papírt.

    Távolítsa el az elakadt papírt

  6. 6.

    Csukja le az elakadás-elhárítási fedelet.

    Az elakadás-elhárítási fedél lecsukása

  7. 7.

    Csukja le a kazettatartó fedelét.

    A kazettatartó fedelének lecsukása

  8. 8.

    Engedje le a lapolvasó szerkezetet.

    Engedje le a lapolvasó szerkezetet


Hibaelhárítás

A duplex egység környékén kialakult elakadások megszüntetése

A következő eljárással megnézhet minden olyan helyet az duplex egységben, ahol elakadás fordulhat elő. Érintőképernyős típusok esetén a kezelőpanelen egy animáció látható, mely segít az elakadás elhárításában.

  1. 1.

    Nyissa ki a hátsó ajtót.

    A hátsó ajtó kinyitása

  2. 2.

    Távolítsa el az összes elakadt papírt a duplex területről. Két kézzel távolítsa el az elakadt papírt a tépődés elkerülése érdekében.

    Távolítsa el az elakadt papírt

  3. 3.

    Zárja be a hátsó ajtót.

    A hátsó ajtó bezárása

  4. 4.

    Emelje meg a lapolvasó szerkezetet.

    A lapolvasó szerkezet megemelése

  5. 5.

    Nyissa ki a kazettatartó fedelét.

    A kazettatartó fedelét kinyitása

  6. 6.

    A zöld kar kihúzásával oldja ki az elakadás-elhárítási fedelet.

    Az elakadás-elhárítási fedél kioldása

  7. 7.

    Távolítsa el az összes elakadt papírt.

    Az elakadt papír eltávolítása

  8. 8.

    Csukja le az elakadás-elhárítási fedelet.

    Az elakadás-elhárítási fedél lecsukása

  9. 9.

    Csukja le a kazettatartó fedelét.

    A kazettatartó fedelének lecsukása

  10. 10.

    Engedje le a lapolvasó szerkezetet.

    A lapolvasó szerkezet leengedése


Hibaelhárítás

A lapadagoló cserélhető lemezszerkezetének megtisztítása

A használat során szennyeződés gyűlhet fel az automatikus lapadagoló (ADF) üveglapján és a cserélhető lemezszerkezeten, ami ronthatja a teljesítményt. Az alábbi módon tisztítsa meg az üveget és a lemezszerkezetet.

  1. 1.

    Nyissa fel a lapolvasó fedelét, és keresse meg az automatikus lapadagoló cserélhető lemezszerkezetét.

    A lemez megkeresése

  2. 2.

    A két foglalat segítségével nyissa fel a lemezszerkezetet.

    A lemezszerkezet felnyitása

  3. 3.

    Az eltávolításhoz csúsztassa a szerkezetet a jelölt irányba.

    A szerkezet eltávolítása

  4. 4.

    Tisztítsa meg az üveglapot és a lemezszerkezetet egy szöszmentes kendővel.

    VIGYÁZAT!Ne használjon súroló hatású anyagokat, acetont, benzint, ammóniát, etil-alkoholt vagy karbon-tetrakloridot a nyomtató egyetlen részén sem, mert ezek károsíthatják a nyomtatót. Ne helyezzen folyadékot közvetlenül az üvegre vagy a tálcákra. A folyadékok a nyomtatóba szivárogva károsíthatják azt.

    Az üveg és a lemezszerkezet megtisztítása

  5. 5.

    Helyezze vissza a lemezszerkezetet. Figyeljen, hogy a lemez a lapolvasó mindkét végén becsússzon a fülek alá.

    A lemezszerkezet visszahelyezése

  6. 6.

    Zárja le a lapolvasó fedelét.

    A lapolvasó fedelének lezárása


Hibaelhárítás

A nyomtatási minőség javítása

  • Bevezetés
  • Másik szoftverprogramból történő nyomtatás
  • A papírtípus ellenőrzése a nyomtatási feladathoz
  • A tonerkazetta állapotának ellenőrzése
  • A nyomtató tisztítása
  • A tonerkazetta és a képalkotó dob szemrevételezéssel történő vizsgálata
  • Ellenőrizze a papírt és a nyomtatási környezetet
  • Másik nyomtató-illesztőprogram kipróbálása
  • Az EconoMode beállítások ellenőrzése
  • Nyomtatási sűrűség beállítása


Hibaelhárítás

Bevezetés

Ha a nyomtató nyomtatási minőségével vannak gondok, a hiba elhárítása érdekében az alább ismertetett sorrendben próbálkozzon a lehetséges megoldásokkal.


Hibaelhárítás

Másik szoftverprogramból történő nyomtatás

Próbáljon egy másik szoftverből nyomtatni. Ha a lap helyesen készül el, a nyomtatáshoz használt szoftverrel van a probléma.


Hibaelhárítás

A papírtípus ellenőrzése a nyomtatási feladathoz

Ha egy szoftverből nyomtat, és elkenődött, elmosódott, vagy sötét a nyomat, meggyűrődik a papír, elszórt festékpöttyök láthatók, nem tapad a papírra a festék, vagy kis területeken hiányzik a festék, ellenőrizze a papírtípus beállítását.

Ez a rész a következő témakörökkel foglalkozik:

  • A papírtípus-beállítás ellenőrzése (Windows)
  • A papírtípus-beállítás ellenőrzése (OS X)


Hibaelhárítás

A papírtípus-beállítás ellenőrzése (Windows)

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    Válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

  3. 3.

    Kattintson a Papír/Minőség lapra.

  4. 4.

    A Papírtípus legördülő listán kattintson a További lehetőségek opcióra.

  5. 5.

    Nyissa le a Típus: listát .

  6. 6.

    Nyissa le azt a papírtípus kategóriát, amelyik leginkább megfelel az aktuálisan használt papírnak.

  7. 7.

    Jelölje ki a használt papír típusának megfelelő beállítást, majd kattintson az OK gombra.

  8. 8.

    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt. A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Hibaelhárítás

A papírtípus-beállítás ellenőrzése (OS X)

  1. 1.

    Válassza a Fájl menü Nyomtatás parancsát.

  2. 2.

    A Nyomtató menüben válassza ki a nyomtatót.

  3. 3.

    Alapértelmezés szerint a nyomtató-illesztőprogram a Példányok és oldalak menüt jeleníti meg. Nyissa meg a menük legördülő listáját, majd kattintson a Kivitelezés menüre.

  4. 4.

    Válassza ki a használni kívánt típust a Médiatípus legördülő listáról.

  5. 5.

    Kattintson a Nyomtatás gombra.


Hibaelhárítás

A tonerkazetta állapotának ellenőrzése

Kövesse az alábbi lépéseket a festékkazetták becsült hátralévő élettartamának, illetve az esetleges más cserélhető kellékalkatrészek állapotának ellenőrzéséhez.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

Első lépés: A kellékállapot-oldal nyomtatása

  1. 1.

    2 soros kezelőpanelek: A nyomtató kezelőpaneljén nyomja meg a Beállítás gombot [image].

    Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Jelentések

    • •

      Kellékállapot

  3. 3.

    2 soros kezelőpanelek: Görgessen a Kellékállapot-oldal nyomtatása lehetőséghez, majd nyomja meg az OK gombot.

    Érintőképernyős kezelőpanelek: Érintse meg a Kellékek kezelése, majd a Kellékállapot lehetőséget.

2. lépés: Kellékek állapotának ellenőrzése

  1. 1.

    A kellékállapot-jelentésen nézze meg a festékkazetták becsült hátralévő élettartamát és az esetleges egyéb cserélhető alkatrészek állapotát.

    A becsült élettartama végére ért festékkazetta használata nyomtatási minőséggel kapcsolatos hibákat okozhat. A kellékállapot-oldal jelzi, ha egy kellék szintje nagyon alacsony. Miután a HP kellék elérte a nagyon alacsony küszöbértéket, a rá vonatkozó HP kiegészítő garancia érvényessége megszűnik.

    Ekkor a festékkazettát nem kell cserélni, kivéve, ha a nyomtatási minőség már többé nem elfogadható. Gondoskodjon arról, hogy legyen kéznél csere festékkazetta, ha a nyomtatási minőség már nem elfogadható.

    Ha úgy látja, hogy cserélnie kell egy festékkazettát vagy más cserélhető alkatrészt, a kellékállapot-oldal felsorolja az eredeti HP alkatrészszámokat.

  2. 2.

    Ellenőrizze, hogy eredeti HP kazettát használ-e.

    Az eredeti HP tonerkazettán a „HP” felirat olvasható, vagy megtalálható rajta a HP embléma. További tudnivalók a HP kazetták felismerésével kapcsolatban: www.hp.com/go/learnaboutsupplies.


Hibaelhárítás

A nyomtató tisztítása

Ez a rész a következő témakörökkel foglalkozik:

  • Tisztítóoldal nyomtatása
  • Por és egyéb szennyeződés a lapolvasó üvegén


Hibaelhárítás

Tisztítóoldal nyomtatása

A nyomtatási folyamat során papír, toner és porszemcsék gyűlhetnek fel a nyomtatóban, ezek pedig ronthatják a nyomtatási minőséget (festékfoltok, elmosódás, csíkozás, ismétlődő jelek).

Tisztítólap nyomtatásához kövesse az alábbi eljárást.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    2 soros kezelőpanelek: A nyomtató kezelőpaneljén nyomja meg a Beállítás gombot [image].

    Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Szolgáltatás

    • •

      Tisztítólap

  3. 3.

    Amikor a rendszer kéri, töltsön be sima Letter vagy A4-es méretű papírt, majd nyomja meg az OK gombot.

    A nyomtató kezelőpaneljén megjelenik a Tisztítás üzenet. Várjon, amíg a folyamat befejeződik. Dobja ki a kinyomtatott lapot.


Hibaelhárítás

Por és egyéb szennyeződés a lapolvasó üvegén

A használat során szennyeződések gyűlhetnek fel a lapolvasó üveglapján és a fehér műanyag hátlapon, ami ronthatja a teljesítményt. A lapolvasó tisztítását az alábbiak szerint végezze.

  1. 1.

    Kapcsolja ki a nyomtatót a tápkapcsolóval, majd húzza ki a tápkábelt a fali csatlakozóaljzatból.

  2. 2.

    Nyissa fel a lapolvasó fedelét.

  3. 3.

    Tisztítsa meg a lapolvasó fedőlapja alatt lévő üveglapot és a fehér műanyag hátlapot nem szemcsés ablaktisztító szerrel benedvesített puha ruhadarabbal vagy szivaccsal.

    VIGYÁZAT!Ne használjon súroló hatású anyagokat, acetont, benzint, ammóniát, etil-alkoholt vagy karbon-tetrakloridot a nyomtató egyetlen részén sem, mert ezek károsíthatják a nyomtatót. Ne helyezzen folyadékot közvetlenül az üvegre vagy a tálcákra. A folyadékok a nyomtatóba szivárogva károsíthatják azt.

  4. 4.

    A foltosodás megelőzésére szárítsa meg az üveglapot és a fehér műanyag részeket szarvasbőrrel vagy cellulózszivaccsal.

  5. 5.

    Csatlakoztassa a tápkábelt a fali aljzathoz, majd a tápkapcsoló gombbal kapcsolja be a nyomtatót.


Hibaelhárítás

A tonerkazetta és a képalkotó dob szemrevételezéssel történő vizsgálata

Vizsgálja meg mindegyik tonerkazettát és képalkotó dobot a következő lépésekkel.

  1. 1.

    Vegye ki a tonerkazettát és a képalkotó dobot a nyomtatóból.

  2. 2.

    Ellenőrizze, hogy nem sérült-e meg a memóriachip.

  3. 3.

    Vizsgálja meg a zöld képalkotó dob felületét.

    VIGYÁZAT!Ne érintse meg a képalkotó dobot. A képalkotó dobon lévő ujjlenyomatok problémákat okozhatnak a nyomtatási minőségben.

  4. 4.

    Ha karcolások, ujjlenyomatok vagy egyéb sérülés látható a képalkotó dobon, cserélje ki a tonerkazettát és a képalkotó dobot.

  5. 5.

    Helyezze vissza a tonerkazettát és a képalkotó dobot, majd néhány oldal kinyomtatásával ellenőrizze, hogy megoldódott-e a probléma.


Hibaelhárítás

Ellenőrizze a papírt és a nyomtatási környezetet

Ez a rész a következő témakörökkel foglalkozik:

  • 1. lépés: A HP specifikációknak megfelelő papír használata
  • 2. lépés: A nyomtatási környezet ellenőrzése
  • 3. lépés: Az egyes tálcák beállítása


Hibaelhárítás

1. lépés: A HP specifikációknak megfelelő papír használata

A nyomtatásminőségi problémák egy része abból fakad, hogy nem a HP előírásainak megfelelő papírt használnak.

  • •

    Mindig a nyomtató által támogatott típusú és súlyú papírt használjon.

  • •

    Olyan papírt használjon, amely jó minőségű, és nincsenek rajta vágások, bemetszések, tépések, foltok, laza részecskék, por, gyűrődések, lyukak, kapcsok, illetve hullámosodó vagy meghajlott szélek.

  • •

    Ne használjon olyan papírt, amelyre már nyomtattak.

  • •

    Olyan papírt használjon, amely nem tartalmaz fémes anyagot, például csillámport.

  • •

    Lézernyomtatókhoz készült papírt használjon. Ne használjon olyan papírt, amely csak tintasugaras nyomtatókhoz készült.

  • •

    Ne használjon túl durva papírt. A simább papír használata általában jobb nyomtatási minőséget eredményez.


Hibaelhárítás

2. lépés: A nyomtatási környezet ellenőrzése

A környezet közvetlenül befolyásolhatja a nyomtatás minőségét, gyakori oka a nyomtatási minőség és a papírbetöltés területén jelentkező problémáknak. Próbálja az alábbi megoldásokat:

  • •

    Tartsa távol a nyomtatót huzatos helyektől, például a légkondicionáló nyílásától, a nyitott ajtóktól és ablakoktól.

  • •

    Ügyeljen rá, hogy a nyomtató ne legyen kitéve a nyomtató műszaki leírásában szereplő határértékeket túllépő hőmérsékletnek vagy páratartalomnak.

  • •

    Ne tárolja a nyomtatót szűk helyen, például szekrényben.

  • •

    A nyomtatót szilárd, sima felületen tartsa.

  • •

    Ügyeljen arra, hogy a nyomtató szellőzőnyílásai ne legyenek eltorlaszolva. A megfelelő működéshez a nyomtatónak minden oldalán jól kell szellőznie, a tetejét is beleértve.

  • •

    Ügyeljen arra, hogy a nyomtatóba ne kerüljön szálló szennyeződés, por, gőz, zsír vagy bármi más, amely lerakódhat a nyomtató belsejében.


Hibaelhárítás

3. lépés: Az egyes tálcák beállítása

Ha a bizonyos tálcákból történő nyomtatáskor nem kerülnek középre vagy nem a helyükön jelennek a szöveges vagy képi elemek, tegye a következőket.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    2 soros kezelőpanelek: A nyomtató kezelőpaneljén nyomja meg a Beállítás gombot [image].

    Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Nyomtatási minőség

    • •

      Beigazítás beállítása

    • •

      Tesztoldal nyomtatása

  3. 3.

    Válassza ki a beállítandó tálcát, majd kövesse a nyomtatott oldalakon olvasható utasításokat.

  4. 4.

    Nyomtassa ki a tesztoldalt újra az eredmények ellenőrzéséhez. Ha szükséges, hajtson végre további módosításokat.

  5. 5.

    Az új beállítások mentéséhez érintse meg vagy nyomja meg az OK gombot.


Hibaelhárítás

Másik nyomtató-illesztőprogram kipróbálása

Használjon másik nyomtatóillesztő-programot, ha szoftverprogramból nyomtat és a kinyomtatott dokumentumon a grafikákban nem várt vonalak láthatóak, illetve ha hiányos a szöveg, hiányos a grafika, nem megfelelő a formátum vagy a betűtípus.

Töltse le az alábbi illesztőprogramok valamelyikét a HP weboldaláról: www.hp.com/support/ljM227MFP.

HP PCL.6 illesztőprogram

HP PCL 6 illesztőprogram

HP PCL-6 illesztőprogram
  • •

    Az alapértelmezett illesztőprogram a nyomtatóhoz kapott CD-n található. Ha nem jelöl ki másik illesztőprogramot, a rendszer automatikusan ezt telepíti.

  • •

    Ajánlott minden Windows környezet esetében.

  • •

    Összességében a leggyorsabb és legjobb minőségű nyomtatást, valamint a legszélesebb körű nyomtatási funkciókat biztosítja a legtöbb felhasználó számára

  • •

    Kifejezetten a Windows Graphic Device Interface (GDI) felülettel való használatra fejlesztették ki, ezáltal Windows környezetben a legnagyobb sebességet nyújtja.

  • •

    Előfordulhat, hogy nem teljesen kompatibilis a PCL 5 formátumon alapuló külső és egyéni szoftverprogramokkal.

HP UPD PS illesztőprogram
  • •

    Adobe® szoftverprogramokkal vagy más, nagy grafikai igényű alkalmazásokkal történő nyomtatáshoz ajánlott.

  • •

    Támogatást biztosít postscript-emulációs igényű feladatok nyomtatásához, illetve postscript betűkészletek flash-memóriából való támogatásához

HP UPD PCL 5
  • •

    Használata Windows-környezetben végzett általános irodai nyomtatáshoz javasolt.

  • •

    Kompatibilis a PCL előző verzióival és a régebbi HP LaserJet nyomtatókkal

  • •

    Ideális választás külső vagy egyéni szoftverprogramokkal végzett nyomtatáshoz

  • •

    A legjobb választás vegyes környezetben történő működtetéshez, amikor a nyomtatót PCL 5 (UNIX, Linux, nagyszámítógép) formátumra kell állítani

  • •

    A programot vállalati Windows-környezetekben történő használatra tervezték, hogy egyetlen illesztőprogramot többféle nyomtatótípusnál lehessen alkalmazni

  • •

    Ideális megoldást nyújt hordozható Windows-számítógépről, többféle nyomtatótípuson végzett nyomtatáshoz

HP UPD PCL 6
  • •

    Minden Windows-környezetben ajánlott nyomtatásra

  • •

    Összességében a leggyorsabb és legjobb minőségű nyomtatást, valamint a legszélesebb körű nyomtatási funkciókat biztosítja a legtöbb felhasználó számára

  • •

    A Windows grafikus eszközillesztőjével (GDI) való összehangolt együttműködésre készült a Windows-környezetekben való lehető leggyorsabb működés érdekében

  • •

    Előfordulhat, hogy nem teljesen kompatibilis a PCL 5 formátumon alapuló külső és egyéni szoftverprogramokkal.


Hibaelhárítás

Az EconoMode beállítások ellenőrzése

A HP nem tanácsolja az EconoMode folyamatos használatát. Ha folyamatosan EconoMode üzemmódban nyomtat, a tonerkazetta mechanikus részei az előtt tönkremehetnek, mielőtt kifogyna belőlük a festék. Ha a nyomtatási minőség leromlik és már nem elfogadható, fontolja meg a tonerkazetta cseréjét.

MEGJEGYZÉS:Ez a funkció elérhető a PCL 6 Windows nyomtató-illesztőprogrammal. Ha nem ezt az illesztőprogramot használja, a funkciót a HP beépített webszerverrel engedélyezheti.

Kövesse az alábbi lépéseket, ha a teljes oldal túl sötét, vagy túl világos.

  1. 1.

    A szoftveralkalmazásban válassza a Nyomtatás lehetőséget.

  2. 2.

    Válassza ki a nyomtatót, majd kattintson a Tulajdonságok vagy a Beállítások gombra.

  3. 3.

    Kattintson a Papír/Minőség fülre, és keresse meg a Nyomtatási minőség területet.

  4. 4.

    Ha a teljes oldal túl sötét, alkalmazza az alábbi beállításokat:

    • •

      Válassza a 600 dpi lehetőséget.

    • •

      Az engedélyezéshez jelölje be az EconoMode jelölőnégyzetet.

    Ha a teljes oldal túl világos, alkalmazza az alábbi beállításokat:

    • •

      Válassza a FastRes 1200 lehetőséget.

    • •

      A letiltásához törölje az EconoMode jelölőnégyzet bejelölését.

  5. 5.

    Az OK gombra kattintva zárja be a Dokumentum tulajdonságai párbeszédpanelt. A Nyomtatás párbeszédpanelen kattintson az OK gombra a feladat kinyomtatásához.


Hibaelhárítás

Nyomtatási sűrűség beállítása

Hajtsa végre az alábbi lépéseket a nyomtatási sűrűség beállításához.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

  1. 1.

    2 soros kezelőpanelek: A nyomtató kezelőpaneljén nyomja meg a Beállítás gombot [image].

    Érintőképernyős kezelőpanelek: A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Rendszerbeállítás

    • •

      Nyomtatási sűrűség

  3. 3.

    Válassza ki a megfelelő nyomtatási sűrűség beállítást.

    • •

      1: legvilágosabb

    • •

      2: világosabb

    • •

      3: alapértelmezett

    • •

      4: sötétebb

    • •

      5: legsötétebb


Hibaelhárítás

A másolási és beolvasási képminőség javítása

http://www.hp.com http://www.hpe.com


Hibaelhárítás

Bevezetés

Ha a nyomtató képminőségével vannak gondok, a hiba elhárítása érdekében próbálkozzon a következő megoldási lehetőségek feltüntetett sorrendben történő végrehajtásával.

  • Bevezetés
  • Por és egyéb szennyeződés a lapolvasó üvegén
  • A papírbeállítások ellenőrzése
  • Optimalizálás szövegre vagy képekre
  • Széltől szélig másolás
  • Tisztítsa meg a dokumentumadagoló behúzógörgőit és elválasztópárnáját

Először próbálja ki ezeket az egyszerű lépéseket:

  • •

    A dokumentumadagoló helyett a síkágyas lapolvasót használja.

  • •

    Használjon jó minőségű eredeti példányokat.

  • •

    Ha dokumentumadagolót használ, megfelelően töltse be az eredetit az adagolóba: használja a papírvezetőket, így nem lesz homályos vagy ferde a kép.

Ha a probléma továbbra is fennáll, próbálkozzon a többi megoldással. Ha ezek sem oldják meg a problémát, ld. A nyomtatási minőség javítása c. részt.


Hibaelhárítás

A papírbeállítások ellenőrzése

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

2 soros kezelőpanelek

  1. 1.

    Nyomja meg a Másolás menü [image] gombot.

  2. 2.

    Nyissa meg a Papír menüt.

  3. 3.

    Válassza ki a tálcában lévő papírméretet, majd nyomja meg az OK gombot.

  4. 4.

    Válassza ki a tálcában lévő papírtípust, majd nyomja meg az OK gombot.

Érintőképernyős kezelőpanelek

  1. 1.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Másolás [image] ikont.

  2. 2.

    Érintse meg a Beállítások gombot, majd görgessen a Papír gombhoz, és érintse meg azt.

  3. 3.

    A papírméretek listáján érintse meg a tálcában lévő papírnak megfelelő papírméret nevét.

  4. 4.

    A papírtípusok listáján érintse meg a tálcában lévő papírnak megfelelő papírtípus nevét.


Hibaelhárítás

Optimalizálás szövegre vagy képekre

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

2 soros kezelőpanelek

  1. 1.

    A nyomtató kezelőpanelén nyomja meg a Másolás menü [image] gombját.

  2. 2.

    Különböző dokumentumtípusok másolási minőségének optimalizálásához a nyíl gombok használatával válassza ki az Optimalizálás menüt, majd nyomja meg az OK gombot. Az alábbi beállításokkal adható meg a másolási minőség:

    • •

      Automatikus kiválasztás: Használja ezt a beállítást, ha nem tudja biztosan a másolási minőség megfelelő beállítását. Ez az alapértelmezett beállítás.

    • •

      Vegyes: Használja ezt a beállítást a szöveget és grafikákat is tartalmazó dokumentumokhoz.

    • •

      Szöveg: Használja ezt a beállítást a főleg szöveget tartalmazó dokumentumokhoz.

    • •

      Kép: Használja ezt a beállítást a főleg grafikát tartalmazó dokumentumokhoz.

Érintőképernyős kezelőpanelek

  1. 1.

    A nyomtató kezelőpaneljének kezdőképernyőjén érintse meg a Másolás [image] ikont.

  2. 2.

    Érintse meg a Beállítások gombot, majd görgessen az Optimalizálás gombhoz, és érintse meg azt.

  3. 3.

    Érintse meg az állítani kívánt beállítás nevét.

    • •

      Automatikus kiválasztás: Használja ezt a beállítást, ha nem tudja biztosan a másolási minőség megfelelő beállítását. Ez az alapértelmezett beállítás.

    • •

      Vegyes: Használja ezt a beállítást a szöveget és grafikákat is tartalmazó dokumentumokhoz.

    • •

      Szöveg: Használja ezt a beállítást a főleg szöveget tartalmazó dokumentumokhoz.

    • •

      Kép: Használja ezt a beállítást a főleg grafikát tartalmazó dokumentumokhoz.


Hibaelhárítás

Széltől szélig másolás

A nyomtató nem alkalmas a margó nélküli nyomtatásra. Az oldal szélén egy 4 mm méretű margó van, amelyre nem lehet nyomtatni.

Tanácsok levágott szélű dokumentumok nyomtatása és beolvasása esetén:

  • •

    Ha az eredeti kisebb, mint a kimeneti méret, helyezze az eredetit 4 mm távolságra a lapolvasón található ikon által jelzett saroktól. Ezzel a pozícióval hajtsa végre újból a másolást vagy a lapolvasást.

  • •

    Ha a kívánt kimeneti méret az eredeti mérettel megegyezik, használja a Kicsinyítés/Nagyítás funkciót a kép kicsinyítéséhez, így a másolat nem lesz körbevágva.


Hibaelhárítás

Tisztítsa meg a dokumentumadagoló behúzógörgőit és elválasztópárnáját

Ha a lapadagolónál papírkezelési problémákat észlel - pl. elakadást vagy egyszerre több lap behúzását -, tisztítsa meg a behúzógörgőket és az elválasztópárnát.

  1. 1.

    Nyissa fel a lapadagoló fedelét.

    A lapadagoló fedelének kinyitása

  2. 2.

    A behúzógörgők és az elválasztópárna tisztításához használjon nedves, szöszmentes ruhadarabot.

    VIGYÁZAT!Ne használjon súroló hatású anyagokat, acetont, benzint, ammóniát, etil-alkoholt vagy karbon-tetrakloridot a nyomtató egyetlen részén sem, mert ezek károsíthatják a nyomtatót. Ne helyezzen folyadékot közvetlenül az üvegre vagy a tálcákra. A folyadékok a nyomtatóba szivárogva károsíthatják azt.

    Tisztítsa meg a lapadagoló hengereit és elválasztópárnáját.

  3. 3.

    Csukja le a lapadagoló fedelét. Ellenőrizze, hogy a fedelet teljesen lezárta-e.

    Az elakadás-elhárítási fedél lecsukása


Hibaelhárítás

A faxképminőség javítása

http://www.hp.com http://www.hpe.com


Hibaelhárítás

Bevezetés

Ha a nyomtató képminőségével vannak gondok, a hiba elhárítása érdekében próbálkozzon a következő megoldási lehetőségek feltüntetett sorrendben történő végrehajtásával.

  • Bevezetés
  • Por és egyéb szennyeződés a lapolvasó üvegén
  • A faxküldési felbontás beállításainak ellenőrzése
  • Ellenőrizze a hibajavítási beállításokat
  • Ellenőrizze a laphoz igazítás beállítását
  • Tisztítsa meg a dokumentumadagoló behúzógörgőit és elválasztópárnáját
  • Küldés másik faxgépre
  • Ellenőrizze a küldő faxgépét

Először próbálja ki ezeket az egyszerű lépéseket:

  • •

    A dokumentumadagoló helyett a síkágyas lapolvasót használja.

  • •

    Használjon jó minőségű eredeti példányokat.

  • •

    Ha dokumentumadagolót használ, megfelelően töltse be az eredetit az adagolóba: használja a papírvezetőket, így nem lesz homályos vagy ferde a kép.

Ha a probléma továbbra is fennáll, próbálkozzon a többi megoldással. Ha ezek sem oldják meg a problémát, ld. A nyomtatási minőség javítása c. részt.


Hibaelhárítás

A faxküldési felbontás beállításainak ellenőrzése

Ha a nyomtató nem tudta elküldeni a faxot, mert a fogadó készülék nem válaszolt vagy foglalt volt, akkor megkísérli újratárcsázni a számot attól függően, hogy milyen beállítások vannak érvényben arra az esetre, ha a másik készülék foglalt, nem felel, vagy ha kommunikációs hiba történik.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

2 soros kezelőpanelek

  1. 1.

    A nyomtató kezelőpaneljén nyomja meg a Beállítás gombot [image].

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Faxbeállítás

    • •

      Faxküldés beállítása

    • •

      Alapért. Felbontás

  3. 3.

    Válassza ki a felbontást, majd nyomja meg az OK gombot.

Érintőképernyős kezelőpanelek

  1. 1.

    A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Faxbeállítás

    • •

      Speciális beállítás

    • •

      Faxfelbontás

  3. 3.

    Válassza ki a felbontást, majd érintse meg az OK gombot.


Hibaelhárítás

Ellenőrizze a hibajavítási beállításokat

A nyomtató faxküldés vagy -fogadás közben általában figyelemmel kíséri a telefonvonalon érkező jeleket. Ha a nyomtató átvitel közben hibát észlel, és a hibajavítás beállítása Be, akkor a nyomtató kérheti a fax hibás részének újraküldését. A hibajavítás gyári alapbeállítása a Be.

A hibajavítási funkciót csak akkor kapcsolja ki, ha faxküldés vagy -vétel során problémák merülnek föl, és Ön hajlandó elfogadni a hibákat az átvitelben. Akkor lehet például hasznos a beállítás kikapcsolása, ha tengerentúli faxot küld vagy fogad, illetve ha műholdas telefonkapcsolatot használ.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

2 soros kezelőpanelek

  1. 1.

    A nyomtató kezelőpaneljén nyomja meg a Beállítás gombot [image].

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Faxbeállítás

    • •

      Minden fax

    • •

      Hibajavítás

  3. 3.

    Válassza a Be lehetőséget.

Érintőképernyős kezelőpanelek

  1. 1.

    A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Szolgáltatás

    • •

      Faxszolgáltatás

    • •

      Hibajavítás

  3. 3.

    Érintse meg a menüt.

  4. 4.

    Érintse meg a Be gombot.


Hibaelhárítás

Ellenőrizze a laphoz igazítás beállítását

Ha a nyomtató által kinyomtatott fax lelóg az oldalról, kapcsolja be a laphoz igazítás funkciót a nyomtató kezelőpaneljén.

MEGJEGYZÉS:Ellenőrizze, hogy az alapértelmezett papírméret beállítása egyezik-e a tálcába helyezett papír méretével.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

2 soros kezelőpanelek

  1. 1.

    A nyomtató kezelőpaneljén nyomja meg a Beállítás gombot [image].

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Faxbeállítás

    • •

      Fogadás Faxbeállítás

    • •

      Oldalhoz igazítás

  3. 3.

    Válassza a Be lehetőséget.

Érintőképernyős kezelőpanelek

  1. 1.

    A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Faxbeállítás

    • •

      Speciális beállítás

    • •

      Oldalhoz igazítás

  3. 3.

    Érintse meg a Be gombot.


Hibaelhárítás

Küldés másik faxgépre

Próbálja meg egy másik faxkészülékre küldeni a faxot. Ha a fax minősége így jobb lesz, a hiba oka az eredeti címzett faxkészülékének beállításainál vagy a kellékek állapotánál keresendő.


Hibaelhárítás

Ellenőrizze a küldő faxgépét

Kérje meg a küldőt, hogy egy másik faxgépről is küldje el a dokumentumot. Ha a fax minősége jobb, a hiba a küldő faxgépében van. Ha nem érhető el másik faxgép, kérje meg a küldőt a következő változtatások megfontolására:

  • •

    Ellenőrizze, hogy az eredeti dokumentumot fehér, nem pedig színes papírra nyomtatták.

  • •

    Növelje a fax felbontását, állítson be jobb minőséget vagy nagyobb kontrasztot.

  • •

    Ha lehetséges, számítógépes szoftverrel küldje el a faxot.


Hibaelhárítás

Vezetékes hálózati problémák megoldása

http://www.hp.com http://www.hpe.com


Hibaelhárítás

Bevezetés

Az alábbi elemek ellenőrzésével győződjön meg róla, hogy a nyomtató kommunikál a hálózattal. Mielőtt elkezdené, nyomtasson ki egy konfigurációs oldalt a nyomtató kezelőpaneljéről, és keresse meg azon a nyomtató IP-címét.

  • Bevezetés
  • Rossz minőségű fizikai csatlakozás
  • A számítógép nem a nyomtatónak megfelelő IP-címet használja
  • A számítógép nem tud kommunikálni a nyomtatóval
  • A nyomtató nem megfelelő kapcsolódási sebességet és kétoldalas nyomtatási beállításokat használ a hálózathoz
  • Lehet, hogy az új szoftverek kompatibilitási problémákat okoznak
  • Lehet, hogy a számítógép vagy a munkaállomás nem megfelelően van beállítva
  • A nyomtató le van tiltva, vagy a hálózat egyéb beállításai nem megfelelőek

MEGJEGYZÉS:A HP nem támogatja az egyenrangú hálózati működést, mivel ezt a szolgáltatást a Microsoft operációs rendszerek biztosítják, nem pedig a HP nyomtató-illesztőprogramok. További információkért keresse fel a Microsoft webhelyét a www.microsoft.com címen.


Hibaelhárítás

Rossz minőségű fizikai csatlakozás

  1. 1.

    Ellenőrizze, hogy a nyomtató megfelelő hosszúságú kábellel a megfelelő hálózati porthoz csatlakozik-e.

  2. 2.

    Ellenőrizze a kábelcsatlakozások szilárdságát.

  3. 3.

    Nézze meg a nyomtató hátulján a hálózati port csatlakozását, és ellenőrizze, hogy az aktivitást mutató sárga jelzőfény és a kapcsolat állapotát mutató zöld jelzőfény világít-e.

  4. 4.

    Ha a probléma továbbra is fennáll, próbáljon ki egy másik kábelt vagy portot az elosztón.


Hibaelhárítás

A számítógép nem a nyomtatónak megfelelő IP-címet használja

  1. 1.

    Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt, és kattintson a Portok fülre. Ellenőrizze, hogy a nyomtató jelenlegi IP-címe van-e kijelölve. A nyomtató IP-címe megtalálható a konfigurációs oldalon.

  2. 2.

    Ha a nyomtatót a HP szabványos TCP/IP port használatával telepítette, jelölje be a Mindig erre a nyomtatóra nyomtasson, akkor is, ha az IP-címe megváltozik jelölőnégyzetet.

  3. 3.

    Ha a nyomtatót Microsoft szabványos TCP/IP port használatával telepítette, az IP-cím helyett használja a gazdagépnevet.

  4. 4.

    Ha az IP-cím helyes, törölje a nyomtatót a listából, majd vegye fel ismét.


Hibaelhárítás

A számítógép nem tud kommunikálni a nyomtatóval

  1. 1.

    A hálózati kommunikáció teszteléséhez alkalmazza a „ping” parancsot.

    1. a.

      Nyisson meg egy parancssort a számítógépen.

      • •

        Windows esetében kattintson a Start gombra, majd a Futtatás pontra, és írja be a cmd parancsot, végül nyomja meg az Enter gombot.

      • •

        OS X esetén lépjen az Alkalmazások opcióba, majd Segédprogramok opcióba, és nyissa meg a Terminal lehetőséget.

    2. b.

      Írja be a ping parancsot, majd a nyomtató IP-címét.

    3. c.

      Ha az ablak megjeleníti a visszafordulási időket, a hálózat működik.

  2. 2.

    Ha a „ping” parancs végrehajtása sikertelen, ellenőrizze, hogy a hálózati hub-ok be vannak-e kapcsolva, majd győződjön meg róla, hogy a hálózati beállítások, a nyomtató és a számítógép ugyanahhoz a hálózathoz vannak konfigurálva.


Hibaelhárítás

A nyomtató nem megfelelő kapcsolódási sebességet és kétoldalas nyomtatási beállításokat használ a hálózathoz

A HP azt tanácsolja, hogy ezeket a beállításokat hagyja automatikus módban (ez az alapértelmezett beállítás). Ha megváltoztatja ezeket a beállításokat, akkor azokat a hálózatra vonatkozóan is módosítania kell.


Hibaelhárítás

Lehet, hogy az új szoftverek kompatibilitási problémákat okoznak

Ellenőrizze, hogy minden új szoftver jól van-e telepítve, és hogy ezek a megfelelő nyomtató-illesztőprogramot használják-e.


Hibaelhárítás

Lehet, hogy a számítógép vagy a munkaállomás nem megfelelően van beállítva

  1. 1.

    Ellenőrizze a hálózati illesztőprogramokat, nyomtató-illesztőprogramokat és a hálózati átirányítási beállításokat.

  2. 2.

    Ellenőrizze, hogy az operációs rendszer megfelelően van-e konfigurálva.


Hibaelhárítás

A nyomtató le van tiltva, vagy a hálózat egyéb beállításai nem megfelelőek

  1. 1.

    Nézze meg a konfigurációs oldalt a hálózati protokoll állapotának ellenőrzéséhez. Engedélyezze azt, ha szükséges.

  2. 2.

    Ha szükséges, konfigurálja újra a hálózati beállításokat.


Hibaelhárítás

Vezeték nélküli hálózati problémák megoldása

  • Bevezetés
  • A vezeték nélküli kapcsolat ellenőrzőlistája
  • A nyomtató nem nyomtat a vezeték nélküli kapcsolat beállításának befejeződése után
  • A nyomtató nem nyomtat, és a számítógéphez külső tűzfal van telepítve
  • A vezeték nélküli kapcsolat nem működik a vezeték nélküli útválasztó vagy nyomtató áthelyezése után
  • Nem lehet több számítógépet csatlakoztatni a vezeték nélküli nyomtatóhoz
  • Ha a vezeték nélküli nyomtató virtuális magánhálózathoz (VPN) csatlakozik, megszakad a kapcsolat
  • A hálózat nem jelenik meg a vezeték nélküli hálózatok listájában
  • A vezeték nélküli hálózat nem működik
  • Vezeték nélküli hálózat diagnosztikai tesztjének végrehajtása
  • Az interferencia csökkentése vezeték nélküli hálózatban


Hibaelhárítás

Bevezetés

A hibaelhárításra vonatkozó információk segítségével megszüntetheti a felmerülő problémákat.

MEGJEGYZÉS:Állapítsa meg, hogy engedélyezve van-e a nyomtatón a HP NFC és a HP Wi-Fi Direct nyomtatás. Ehhez nyomtasson ki egy konfigurációs oldalt a nyomtató kezelőpaneljéről.


Hibaelhárítás

A vezeték nélküli kapcsolat ellenőrzőlistája

  • •

    Győződjön meg róla, hogy a hálózati kábel nincs csatlakoztatva.

  • •

    Győződjön meg róla, hogy a nyomtató és a vezeték nélküli útválasztó be van kapcsolva és áram alatt van. Győződjön meg arról is, hogy a nyomatóban található vezeték nélküli rádió be van kapcsolva.

  • •

    Győződjön meg róla, hogy a szolgáltatáskészlet-azonosító (SSID) helyes. Nyomtasson ki egy konfigurációs oldalt a szolgáltatáskészlet-azonosító megállapításához. Ha nem biztos benne, hogy helyes a szolgáltatáskészlet-azonosító, végezze el újra a vezeték nélküli kapcsolat telepítését.

  • •

    Biztonságos hálózatok esetében győződjön meg róla, hogy a biztonsági információ helyes. Ha a biztonsági információ hibás, végezze el újra a vezeték nélküli kapcsolat telepítését.

  • •

    Ha a vezeték nélküli hálózat megfelelően működik, próbáljon meg elérni más számítógépeket a vezeték nélküli hálózatban. Ha a hálózat rendelkezik internet-hozzáféréssel, próbáljon meg csatlakozni az internethez vezeték nélküli kapcsolattal.

  • •

    Győződjön meg róla, hogy a nyomtató titkosítási módszere (AES vagy TKIP) ugyanaz, mint a vezeték nélküli hozzáférési ponté (WPA biztonságot használó hálózatokban).

  • •

    Győződjön meg róla, hogy a nyomtató a vezeték nélküli hálózat hatósugarán belül van. A legtöbb hálózat esetében a nyomtató nem lehet 30 méternél távolabb a vezeték nélküli hozzáférési ponttól (a vezeték nélküli útválasztótól).

  • •

    Győződjön meg róla, hogy a vezeték nélküli jelet nem blokkolják akadályok. Távolítson el minden nagyobb fémtárgyat a nyomtató és a hozzáférési pont közötti részről. Győződjön meg róla, hogy nincsenek póznák, falak, illetve fémet vagy betont tartalmazó tartóoszlopok a nyomtató és a vezeték nélküli hozzáférési pont között.

  • •

    Győződjön meg róla, hogy a nyomtató közelében nincsenek olyan elektromos eszközök, amelyek zavarhatnák a vezeték nélküli jelet. Számos készülék zavarhatja a vezeték nélküli jelet, így pl. motorok, vezeték nélküli telefonok, a biztonsági rendszer kamerái, másik vezeték nélküli hálózatok, illetve egyes Bluetooth-eszközök.

  • •

    Győződjön meg róla, hogy a nyomtató-illesztőprogram telepítve van a számítógépen.

  • •

    Győződjön meg róla, hogy a megfelelő nyomtatóport van kiválasztva.

  • •

    Győződjön meg róla, hogy a számítógép és a nyomtató ugyanahhoz a vezeték nélküli hálózathoz csatlakozik.

  • •

    OS X rendszer esetén ellenőrizze, hogy a vezeték nélküli útválasztó támogatja-e a Bonjour szolgáltatást.


Hibaelhárítás

A nyomtató nem nyomtat a vezeték nélküli kapcsolat beállításának befejeződése után

  1. 1.

    Győződjön meg róla, hogy a nyomtató be van kapcsolva és üzemkész állapotban van.

  2. 2.

    Kapcsoljon ki minden külső tűzfalat a számítógépen.

  3. 3.

    Győződjön meg róla, hogy a vezeték nélküli hálózat megfelelően működik.

  4. 4.

    Győződjön meg róla, hogy a számítógép megfelelően működik. Ha szükséges, indítsa újra a számítógépet.

  5. 5.

    Ellenőrizze, hogy meg tudja-e nyitni a nyomtató HP beágyazott webszerverét a hálózat valamelyik számítógépéről.


Hibaelhárítás

A nyomtató nem nyomtat, és a számítógéphez külső tűzfal van telepítve

  1. 1.

    Frissítse a tűzfalat a gyártótól kapható legújabb frissítéssel.

  2. 2.

    Ha a nyomtató telepítése vagy a nyomtatás megkísérlése közben a programok kérik a tűzfal elérését, mindig engedélyezze a programok futtatását.

  3. 3.

    Ideiglenesen kapcsolja ki a tűzfalat, majd telepítse a vezeték nélküli nyomtatót a számítógépre. Kapcsolja be a tűzfalat, miután befejezte a vezeték nélküli készülék telepítését.


Hibaelhárítás

A vezeték nélküli kapcsolat nem működik a vezeték nélküli útválasztó vagy nyomtató áthelyezése után

  1. 1.

    Győződjön meg róla, hogy az útválasztó vagy a nyomtató ugyanahhoz a hálózathoz csatlakozik, mint a számítógép.

  2. 2.

    Nyomtasson konfigurációs oldalt.

  3. 3.

    Vesse össze a konfigurációs oldalon látható szolgáltatáskészlet-azonosítót (SSID) a számítógép nyomtatókonfigurációs oldalán találhatóval.

  4. 4.

    Ha a számok nem egyeznek, a készülékek nem ugyanahhoz a hálózathoz csatlakoznak. Konfigurálja újra a nyomtató vezeték nélküli beállítását.


Hibaelhárítás

Nem lehet több számítógépet csatlakoztatni a vezeték nélküli nyomtatóhoz

  1. 1.

    Győződjön meg róla, hogy a többi számítógép a vezeték nélküli tartományon belül van, és semmi sem akadályozza a jelet. A legtöbb hálózat esetében a vezeték nélküli tartomány a hozzáférési ponttól 30 m távolságon belül található.

  2. 2.

    Győződjön meg róla, hogy a nyomtató be van kapcsolva és üzemkész állapotban van.

  3. 3.

    Gondoskodjon róla, hogy 5 egyidejű Wi-Fi Direct felhasználónál több ne legyen a rendszeren.

  4. 4.

    Kapcsoljon ki minden külső tűzfalat a számítógépen.

  5. 5.

    Győződjön meg róla, hogy a vezeték nélküli hálózat megfelelően működik.

  6. 6.

    Győződjön meg róla, hogy a számítógép megfelelően működik. Ha szükséges, indítsa újra a számítógépet.


Hibaelhárítás

Ha a vezeték nélküli nyomtató virtuális magánhálózathoz (VPN) csatlakozik, megszakad a kapcsolat

  • •

    Általában nem lehet egyszerre csatlakozni virtuális magánhálózathoz és másik hálózatokhoz.


Hibaelhárítás

A hálózat nem jelenik meg a vezeték nélküli hálózatok listájában

  • •

    Győződjön meg róla, hogy a vezeték nélküli útválasztó be van kapcsolva és áram alatt van.

  • •

    Lehet, hogy a hálózat rejtve marad. De rejtett hálózathoz is lehet csatlakozni.


Hibaelhárítás

A vezeték nélküli hálózat nem működik

  1. 1.

    Ügyeljen rá, hogy a hálózati kábel ne legyen csatlakoztatva.

  2. 2.

    Próbáljon meg másik eszközöket csatlakoztatni a hálózathoz, hogy ellenőrizhesse, hogy a hálózati kommunikáció megszakadt-e.

  3. 3.

    A hálózati kommunikáció teszteléséhez alkalmazza a „ping” parancsot.

    1. a.

      Nyisson meg egy parancssort a számítógépen.

      • •

        Windows esetében kattintson a Start gombra, majd a Futtatás pontra, és írja be a cmd parancsot, végül nyomja meg az Enter gombot.

      • •

        OS X esetén lépjen az Applications (Alkalmazások) menüpontba, majd a Utilities (Segédprogramok) mappába, és nyissa meg a Terminal lehetőséget.

    2. b.

      Írja be a ping parancsot, majd az útválasztó IP-címét.

    3. c.

      Ha az ablak megjeleníti a visszafordulási időket, a hálózat működik.

  4. 4.

    Győződjön meg róla, hogy az útválasztó vagy a nyomtató ugyanahhoz a hálózathoz csatlakozik, mint a számítógép.

    1. a.

      Nyomtasson konfigurációs oldalt.

    2. b.

      Vesse össze a konfigurációs jelentésen látható szolgáltatáskészlet-azonosítót (SSID) a számítógép nyomtatókonfigurációs oldalán találhatóval.

    3. c.

      Ha a számok nem egyeznek, a készülékek nem ugyanahhoz a hálózathoz csatlakoznak. Konfigurálja újra a nyomtató vezeték nélküli beállítását.


Hibaelhárítás

Vezeték nélküli hálózat diagnosztikai tesztjének végrehajtása

A nyomtató kezelőpaneljéről futtathat egy diagnosztikai tesztet, amely információval szolgál a vezeték nélküli hálózat beállításairól.

MEGJEGYZÉS:A lépések a kezelőpanel típusától függően változnak.

1 | 2 soros kezelőpanel
2 | Érintőképernyős kezelőpanel

2 soros kezelőpanelek

  1. 1.

    A nyomtató kezelőpaneljén nyomja meg a Beállítás gombot [image].

  2. 2.

    Nyissa meg a következő menüket:

    • •

      Öndiagnosztika

    • •

      Vezeték nélküli teszt futtatása

  3. 3.

    Nyomja meg az OK gombot a teszt elindításához. A nyomtató tesztoldalt nyomtat, amely bemutatja a teszteredményeket.

Érintőképernyős kezelőpanelek

  1. 1.

    A nyomtató kezelőpaneljének kezdőképernyőjén lapozzon a Beállítás menü megjelenéséig. Érintse meg a Beállítás [image] ikont a menü megnyitásához.

  2. 2.

    Görgessen az Öndiagnosztika elemhez, és válassza ki.

  3. 3.

    Válassza a Vezeték nélküli teszt futtatása lehetőséget a teszt indításához. A nyomtató tesztoldalt nyomtat, amely bemutatja a teszteredményeket.


Hibaelhárítás

Az interferencia csökkentése vezeték nélküli hálózatban

Az alábbi ötletek segítségével csökkenthető az interferencia a vezeték nélküli hálózatokban:

  • •

    Tartsa távol a vezeték nélküli készülékeket a nagyobb fémtárgyaktól, pl. irattároló szekrénytől, illetve más elektromágneses készülékektől, pl. mikrohullámú sütőtől vagy vezeték nélküli telefontól. Ezek az eszközök zavarhatják a rádiójeleket.

  • •

    Tartsa távol a vezeték nélküli készülékeket a vastagabb falazatoktól és épületszerkezetektől. Ezek elnyelhetik a rádióhullámokat, és csökkenthetik a jelerősséget.

  • •

    Helyezze a vezeték nélküli útválasztót központi helyre úgy, hogy akadály nélküli sugárzást biztosítson a hálózathoz kapcsolódó nyomtatók számára.


Hibaelhárítás

Faxolási problémák megoldása

http://www.hp.com http://www.hpe.com


Hibaelhárítás

Bevezetés

A fax hibaelhárítására vonatkozó információk segítségével megszüntetheti a felmerülő problémákat.

  • Bevezetés
  • Fax hibaelhárítási ellenőrzőlista
  • Általános faxolási problémák megoldása


Hibaelhárítás

Fax hibaelhárítási ellenőrzőlista

  • •

    Számos lehetséges javítás áll rendelkezésre. Minden felajánlott művelet után kísérelje meg a fax elküldését annak ellenőrzésére, hogy megoldódott-e a probléma.

  • •

    A faxküldéssel kapcsolatos problémák elhárításának hatékonysága érdekében gondoskodjon róla, hogy a nyomtatóhoz csatlakoztatott vezeték közvetlenül a fali telefonaljzatba legyen illesztve. Válasszon le minden egyéb eszközt, amely a nyomtatóhoz van csatlakoztatva.

  1. 1.

    Győződjön meg róla, hogy a telefonkábel a megfelelő portba van csatlakoztatva a nyomtató hátulján.

  2. 2.

    Ellenőrizze a telefonvonalat a faxteszttel:

    2 soros kezelőpanelek

    1. a.

      A készülék kezelőpanelén nyomja meg a Beállítás [image] gombot.

    2. b.

      Válassza a Szervizelés, majd a Faxteszt futtatása lehetőséget. A készülék kinyomtatja a faxtesztelési jelentést.

    Érintőképernyős kezelőpanelek

    1. a.

      A készülék kezelőpaneljének kezdőképernyőjén érintse meg a Beállítás [image] gombot.

    2. b.

      Nyissa meg a következő menüket:

      • •

        Szerviz

      • •

        Faxszolgáltatás

    3. c.

      Válassza ki a Faxteszt futtatása lehetőséget. A nyomtató kinyomtatja a faxtesztelési jelentést.

    A jelentés a következő lehetséges eredményeket tartalmazhatja:

    • •

      Sikeres: A jelentésben megtekintheti az összes jelenlegi faxbeállítást.

    • •

      Sikertelen: A jelentés ismerteti a hiba természetét, és javaslatokkal szolgál a probléma megoldásához.

  3. 3.

    Győződjön meg róla, hogy a nyomtatófirmware frissítve van-e:

    1. a.

      Nyomtasson egy konfigurációs oldalt a Kezelőpanel Jelentések menüjéből a firmware dátumkódjának megtekintéséhez.

    2. b.

      Látogasson el a www.hp.com/go/support oldalra, válassza ki az ország/térség nyelvét, kattintson az Illesztőprogramok és szoftver hivatkozásra, írja be az adott nyomtató nevét a keresőmezőbe, nyomja meg az ENTER gombot, majd válassza ki a nyomtatót a keresési eredmények közül.

    3. c.

      Válassza ki az operációs rendszert.

    4. d.

      A Firmware részben keresse meg a Firmware-frissítő segédprogram részt.

      MEGJEGYZÉS:Ügyeljen rá, hogy az adott nyomtatótípusnak megfelelő firmware-frissítő segédprogramot használjon.

    5. e.

      Kattintson a Letöltés gombra, a Futtatás pontra, majd ismét a Futtatás gombra.

    6. f.

      Amikor az eszköz elindul, válassza ki a nyomtatót a legördülő listából és kattintson a Firmware küldése elemre.

      MEGJEGYZÉS:A konfigurációs oldal kinyomtatásához és a telepített firmware-verzió ellenőrzéséhez a frissítés előtt vagy után kattintson a Konfiguráció nyomtatása elemre.

    7. g.

      A képernyőn megjelenő utasítások alapján végezze el a telepítést, majd a Kilépés gombbal zárja be a segédprogramot.

  4. 4.

    Győződjön meg arról, hogy a fax be volt állítva, amikor a nyomtató szoftvere telepítésre került.

    A számítógép HP programokat tartalmazó mappájából futtassa le a Fax Setup Utility programot.

  5. 5.

    Győződjön meg arról, hogy a telefonszolgáltatás támogatja az analóg faxküldést.

    • •

      Ha ISDN vagy digitális PBX szolgáltatást használ, forduljon szolgáltatójához az analóg faxvonal konfigurálásával kapcsolatos információkért.

    • •

      Ha VoIP szolgáltatást használ, a Faxküldési/fogadási sebesség beállítást módosítsa a Lassú (V.29) lehetőségre a kezelőpanelen. Érdeklődjön szolgáltatójától, hogy támogatja-e a fax szolgáltatást, illetve milyen faxmodemsebességet ajánl. Bizonyos társaságok esetében átalakítóra lehet szükség.

    • •

      Ha DSL szolgáltatást használ, győződjön meg arról, hogy a nyomtatóhoz csatlakozó telefonvonal el van látva szűrővel. Forduljon DSL szolgáltatójához, vagy vásároljon DSL szűrőt, ha nem rendelkezik ilyennel. Ha van DSL szűrő telepítve, próbáljon ki egy másikat is, mert előfordulhat, hogy a szűrő hibás.


Hibaelhárítás

Általános faxolási problémák megoldása

  • A faxküldés lassú
  • Gyenge a faxminőség
  • A fax két lapra nyomtatódik ki, vagy hiányzik egy része


Hibaelhárítás

A faxküldés lassú

A nyomtató gyenge minőségű telefonvonalat érzékel.

  • •

    Próbálja meg újra elküldeni a faxot, ha már javult a telefonvonal minősége.

  • •

    Érdeklődjön a telefonszolgáltatónál, hogy a faxküldés támogatott-e.

  • •

    Kapcsolja ki a Hibajavítás beállítást

    • a.

      Nyissa meg a Beállítás menü menüt.

    • b.

      Nyissa meg a Szervizelés menüt.

    • c.

      Nyissa meg a Faxszolgáltatás menüt.

    • d.

      Nyissa meg a Hibajavítás menüt.

    • e.

      Válassza a Ki beállítást.

    MEGJEGYZÉS:Ez a képminőség romlását eredményezheti.

  • •

    Használjon fehér papírt az eredeti dokumentumhoz. Ne használjon olyan színeket, mint a szürke, sárga vagy rózsaszín.

  • •

    Növelje a Faxküldési/fogadási sebesség beállítást.

    • a.

      Nyissa meg a Beállítás menü menüt.

    • b.

      Nyissa meg a Faxbeállítás menüt.

    • c.

      Nyissa meg a Speciális beállítás menüt.

    • d.

      Nyissa meg a Faxsebesség menüt.

    • e.

      Válassza ki a megfelelő beállításokat.

  • •

    Ossza fel a nagy faxfeladatokat kisebb szakaszokra, és küldje el azokat egyenként.

  • •

    Adjon meg kisebb felbontást a faxokhoz a kezelőpanelon.

    • a.

      Nyissa meg a Beállítás menü menüt.

    • b.

      Nyissa meg a Faxbeállítás menüt.

    • c.

      Nyissa meg a Speciális beállítás menüt.

    • d.

      Nyissa meg a Faxfelbontás menüt.

    • e.

      Válassza ki a megfelelő beállításokat.


Hibaelhárítás

Gyenge a faxminőség

A fax életlen vagy halvány.

  • •

    Növelje a faxküldéshez beállított faxfelbontást. A felbontási beállítás nem érinti a fogadott faxokat.

    • a.

      Nyissa meg a Beállítás menü menüt.

    • b.

      Nyissa meg a Faxbeállítás menüt.

    • c.

      Nyissa meg a Speciális beállítás menüt.

    • d.

      Nyissa meg a Faxfelbontás menüt.

    • e.

      Válassza ki a megfelelő beállításokat.

    MEGJEGYZÉS:A felbontás növelése lassítja az átviteli sebességet.

  • •

    Kapcsolja be a Hibajavítás beállítást a kezelőpanelen.

    • a.

      Nyissa meg a Beállítás menü menüt.

    • b.

      Nyissa meg a Szervizelés menüt.

    • c.

      Nyissa meg a Faxszolgáltatás menüt.

    • d.

      Nyissa meg a Hibajavítás menüt.

    • e.

      Válassza a Be beállítást.

  • •

    Ellenőrizze a tonerkazettákat, és ha szükséges, cserélje őket.

  • •

    Kérje meg a küldőt, hogy állítsa sötétebbre a kontrasztbeállítást a távoli faxkészüléken, majd küldje el újra a faxot.


Hibaelhárítás

A fax két lapra nyomtatódik ki, vagy hiányzik egy része

  • •

    Állítsa be az Alapértelmezett papírméret elemet. A készülék egyetlen papírméretre nyomtatja ki a faxokat, az Alapértelmezett papírméret beállításnak megfelelően.

    • a.

      Nyissa meg a Beállítás menü menüt.

    • b.

      Nyissa meg a Rendszerbeállítás menüt.

    • c.

      Nyissa meg a Papírbeállítás menüt.

    • d.

      Nyissa meg az Alapértelmezett papírméret menüt.

    • e.

      Válassza ki a megfelelő beállításokat.

  • •

    Adja meg a faxokhoz használt tálca papírtípus és papírméret beállítását.

  • •

    Kapcsolja be az Oldalhoz igazítás beállítást, ha hosszabb méretű faxokat nyomtat letter vagy A4 méretű papírra.

    • a.

      Nyissa meg a Beállítás menü menüt.

    • b.

      Nyissa meg a Faxbeállítás menüt.

    • c.

      Nyissa meg a Speciális beállítás menüt.

    • d.

      Kattintson az Oldalhoz igazítás menüre.

    • e.

      Válassza a Be beállítást.

MEGJEGYZÉS:Ha az Oldalhoz igazítás beállítás ki van kapcsolva, és az Alapértelmezett papírméret beállításhoz a letter érték van megadva, akkor a legal méretű eredeti dokumentumokat két lapra nyomtatja a készülék.


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Az alábbi témakörökből megtudhatja, hogyan mozoghat a felhasználói útmutatóban.

  • Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel
  • Billentyűparancsok a Súgó Nézőkében
  • Billentyűparancsok a Tartalom laphoz
  • Billentyűparancsok a Tárgymutató laphoz
  • Billentyűparancsok a Keresés laphoz
  • Billentyűparancsok a Kedvencek laphoz

MEGJEGYZÉS:

  • •

    A helyi menüben levő egyes parancsok a billentyűzetről is elérhetők.

  • •

    A billentyűparancsok másodlagos és előugró ablakokban egyaránt használhatók.

  • •

    Amikor a Navigációs panelen használ egy billentyűparancsot, a fókusz kikerül a Témakör panelről. Ha vissza szeretne váltani a Témakör panelre, nyomja meg az F6 billentyűt.

  • •

    Ha a legutóbbi keresésnél használta, a Hasonló szavak keresése jelölőnégyzet most is be lesz jelölve a Keresés lapon.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Az alábbiakban e HTML súgóhasználati útmutató használatáról olvashat. Az egyes témakörökre kattintva további tudnivalókat jeleníthet meg:

  • Hogyan veheti nagyobb hasznát a súgónak?
  • Súgótémakör keresése
  • Kedvenc súgótémakörök listájának létrehozása
  • Súgótémakör másolása
  • Az aktuális súgótémakör nyomtatása
  • Témakör keresése az eszköztár gombjaival
  • A helyi menü parancsainak használata


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel

A Navigációs panel és a Témakör panel között az F6 billentyűvel válthat a leggyorsabban.


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Súgó Nézőkében

A Súgó Nézőke bezárása. | ALT+F4
Váltás a Súgó Nézőke és a többi megnyitott ablak között. | ALT+TAB
A Beállítások menü megjelenítése. | ALT+B
A Microsoft Internet Explorer beállításainak módosítása. A kisegítő lehetőségek az Internet-beállítások párbeszédpanelen érhetők el. A beállítások módosításához kattintson az Általános lapra, majd kattintson a Kisegítő lehetőségek gombra. | ALT+B, majd T
A Navigációs panel elrejtése vagy megjelenítése. | ALT+B, majd F
Témakör nyomtatása. | ALT+B, majd N. Vagy kattintson az egér jobb oldali gombjával a témakörön belülre, és kattintson a Nyomtatás parancsra.
Visszalépés az előző témakörre. | ALT+BALRA NYíL , vagy ALT+B, majd V
Előre a következő témához (amennyiben korábban már megtekintette). | ALT+JOBBRA NYíL, vagy ALT+B, majd E
A keresett elemek kijelölésének kikapcsolása. | ALT+B, majd I
A Témakör panelen megjelenített témakör frissítése (elsősorban weblaphivatkozás használatakor előnyös). | F5, vagy ALT+B, majd R
Visszalépés a honlapra (a szerzők megadhatják a súgórendszer honlapját). | ALT+B, majd K
A lap megnyitásának letiltása (elsősorban webhivatkozás használata esetén, az adott oldal letöltésének tiltásához). | ALT+B, majd L
Ugrás egy előre megadott témakörre vagy weblapra. A .chm fájlt összeállító szerző két hivatkozást adhat meg a Beállítások menüben, a legfontosabb témakörök vagy weblapok gyors eléréséhez. Az Ugrás parancs kiválasztásakor e témakörök vagy weblapok valamelyikére ugorhat. | ALT+B, majd 1 vagy 2
Váltás a Navigációs panel és a Témakör panel között. | F6
Görgetés az adott témakörön belül. | FEL NYíL és LE NYíL, vagy PAGE UP és PAGE DOWN billentyű.
Görgetés a témakörön belüli hivatkozások, illetve a Navigációs panelen levő opciók között. | TAB


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Tartalom laphoz

A Tartalom lap megjelenítése. | ALT+L
Könyv vagy mappa megnyitása és bezárása. | PLUSZJEL (+) és MíNUSZJEL (-), vagy BALRA NYíL és JOBBRA NYíL
Témakör kijelölése. | FEL NYíL és LE NYíL
A kijelölt témakör megjelenítése. | ENTER


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Tárgymutató laphoz

A Tárgymutató lap megjelenítése. | ALT+R
Keresendő kulcsszó begépelése. | ALT+D, majd a keresett szó beírása
Kulcsszó kijelölése a listán. | FEL NYíL és LE NYíL
A kapcsolódó témakör megjelenítése. | ALT+M


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Keresés laphoz

A Keresés lap megjelenítése. | ALT+K
Keresendő kulcsszó begépelése. | ALT+D, majd a keresett szó beírása
Keresés indítása. | ALT+T
Témakör kijelölése a találatok listáján. | ALT+E, majd FEL NYíL és LE NYíL
A kijelölt témakör megjelenítése. | ALT+M
Az alábbi beállítások csak teljes szöveg keresésének engedélyezése esetén állnak rendelkezésre.
Kulcsszó keresése egy korábbi keresés találatai között. | ALT+U
A kulcsszóhoz hasonló szavak keresése. Például „fut” keresésekor a „futó” és „futtatni” kulcsszavakra is keres. | ALT+M
Keresés a témakörök címei között. | ALT+R


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Billentyűparancsok a Kedvencek laphoz

A Kedvencek lap megjelenítése. | ALT+V
Az aktuálisan megjelenített témakör hozzáadása a Kedvencek listához. | ALT+H
Témakör kijelölése a Kedvencek listáján. | ALT+T, majd FEL NYíL és LE NYíL
A kijelölt témakör megjelenítése. | ALT+M
A kijelölt témakör törlése a listáról. | ALT+O


A HTML Help Viewer (HTML súgómegjelenítő) használata

Hogyan veheti nagyobb hasznát a súgónak?

Az alábbiakban néhány arra vonatkozó tanácsot olvashat, hogyan találhat több információt a HTML Help Viewer (HTML súgómegjelenítő) használatakor:

  • •

    A színes, aláhúzott szavakra kattintva egy másik témakörre, egy weblapra, más témakörök listájára vagy egy programra ugorhat.

  • •

    Ha érdeklik a látottakhoz kapcsolódó témakörök, kattintson a Related Topics" (Kapcsolódó témakörök) feliratra (ez a témakör végén jelenhet meg), majd valamelyik témakörre.

  • •

    Ha tudni szeretné, hogy a témakör valamelyik szava vagy kifejezése szerepel-e a mutatóban, akkor emelje ki azt, és nyomja meg az F1 billentyűt.

  • •

    Ha a Topic (Témakör) táblán webtartalom jelenik meg, akkor az eszköztár Stop (Leállítás), illetve Refresh (Frissítés) gombjára kattintva leállíthatja a letöltést , illetve frissítheti a weblapot.

  • •

    Ha valamelyik súgótémakört gyakran használja, felveheti kedvenceinek listájára.

  • •

    Jobb gombbal a Contents (Tartalom) lapra vagy a Topic (Témakör) táblára kattintva helyi menü jeleníthető meg.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Súgótémakör keresése

A Navigation (Navigálás) táblán az alábbi lapok állnak rendelkezésre:

  • •

    Ha a tartalomjegyzékben szeretne tallózni, kattintson a Contents (Tartalom) lapra. A tartalomjegyzék fontos témakörök kibontható listája.

  • •

    Ha a mutatóbejegyzések listáját szeretné látni, kattintson az Index (Tárgymutató) lapra, majd írjon be egy szót, vagy görgesse a listát. Az egyes témakörök rendszerint több bejegyzés alatt is szerepelnek.

  • •

    Ha meg szeretné keresni egy szó vagy kifejezés összes előfordulását a súgófájlokban, akkor kattintson a Search (Keresés) lapra, és írja be azt.

MEGJEGYZÉS: A kívánt témakör a tartalom, a mutató vagy a keresési eredmények megfelelő pontjára kattintva jeleníthető meg.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Kedvenc súgótémakörök listájának létrehozása

  • 1.

    Keresse meg a kedvencek közé felveendő témakört.

  • 2.

    Kattintson a Favorites (Kedvencek) lapra, majd az Add (Hozzáadás) pontra.

MEGJEGYZÉS:

  • •

    Ha vissza szeretne térni egy kedvenc témakörhöz, kattintson a Favorites (Kedvencek) lapra, válassza ki a kívánt témakört, majd kattintson a Display (Megjelenítés) pontra.

  • •

    Ha át szeretne nevezni egy témakört, akkor válassza ki, és írja be az új nevet a Current topic (Jelenlegi témakör) mezőbe.

  • •

    Ha el szeretne távolítani egy témakört a kedvencei közül, akkor válassza ki, majd kattintson a Remove (Eltávolítás) pontra.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Súgótémakör másolása

  • 1.

    A Topic (Témakör) táblán kattintson jobb gombbal a másolni kívánt témakörre, és válassza a Select All (Mindet kijelöli) pontot.

  • 2.

    Kattintson újra jobb gombbal, és válassza a Copy (Másolás) pontot. Ezzel a vágólapra másolja a témakört.

  • 3.

    Nyissa meg a dokumentumot, amelybe a témakört másolni szeretné.

  • 4.

    Vigye a kurzort arra a helyre, ahova a témakört másolni szeretné.

  • 5.

    Válassza az Edit (Szerkesztés) menü Paste (Beillesztés) parancsát.

MEGJEGYZÉS: Ha a témakörnek csak egy részét szeretné másolni, akkor válassza ki a megfelelő szövegrészt, kattintson jobb gombbal, és válassza a Copy (Másolás) pontot.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Az aktuális súgótémakör nyomtatása

Kattintson jobb gombbal a témakörre, és válassza a Print (Nyomtatás) pontot.

MEGJEGYZÉS: Ha a Contents (Tartalom) lapról nyomtat (jobb gombbal a témakörre kattintva, majd a Print parancsot választva), eldöntheti, hogy a kiválasztott témakör mellett kinyomtatja-e annak altémaköreit is.


A HTML Help Viewer (HTML súgómegjelenítő) használata

Témakör keresése az eszköztár gombjaival

A Help Viewer (Súgómegjelenítő) eszköztára öt léptetőgombot tartalmazhat. Segítségükkel más témakörökre léphet.

  • •

    Back (Vissza): az előzőleg megtekintett témakörre ugrik.

  • •

    Forward (Előre): az előzőleg megtekintett témakörsorozat következő elemére ugrik.

  • •

    Next (Következő): a tartalomjegyzék szerint következő témakört jeleníti meg.

  • •

    Previous (Előző): a tartalomjegyzék szerinti előző témakört jeleníti meg.

  • •

    Home (Kezdőlap): az adott súgófájl kezdőtémakörét jeleníti meg.

  • •

    Refresh (Frissítés): frissíti a Topic (Témakör) táblán látható webtartalmat.

  • •

    Stop (Leállítás): leállítja a fájladatok letöltését. Ezzel a gombbal leállítható a weblapok letöltése.

MEGJEGYZÉS: A Help Viewer (Súgómegjelenítő) eszköztára nem feltétlenül tartalmazza az összes léptetőgombot.


A HTML Help Viewer (HTML súgómegjelenítő) használata

A helyi menü parancsainak használata

A helyi menü parancsaival témakörök jeleníthetők meg, illetve testreszabható a megjelenésük.

Parancs | Leírás
Kattintson jobb gombbal a tartalomjegyzékre, és válassza az Open All (Összes megnyitása) parancsot. | Megnyitja a tartalomjegyzék összes könyvét vagy mappáját. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Close All (Összes bezárása) parancsot. | Bezár minden könyvet vagy mappát. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal, és válassza a Print (Nyomtatás) parancsot. | Kinyomtatja a témakört.

MEGJEGYZÉS: Ezek a parancsok a billentyűzetről is elérhetők. A SHIFT+F10 kombinációval megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs. A másik lehetőség az egérbillentyűk bekapcsolása. Az egérgombokkal megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs.