HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Пайдаланушы нұсқаулығы


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Сауда белгілері және Авторлық құқықтар

Авторлық құқық және лицензия

© Copyright 2017 HP Development Company, L.P.

Авторлық құқық жөніндегі заңдарға сәйкес жағдайлардан басқа кезде, алдын ала жазбаша түрде алынған рұқсатсыз, көшіруге, бейімдендіруге немесе аударуға рұқсат етілмейді.

Мұнда берілген ақпарат ескертусіз өзгертілуі мүмкін.

НР өнімдері мен қызметтеріне берілетін кепілдіктер осындай өнімдер мен қызметтерге берілетін тікелей кепілдік жөніндегі мәлімдемелерде ғана көрсетілген. Бұл құжаттағы мәлімдемелер қосымша кепілдік ретінде қабылданбауы тиіс. НР бұл құжаттағы техникалық немесе редакторлық қателер немесе кемшіліктер үшін жауап бермейді.

Edition 2, 4/2017

Тауар белгілерінің тізімі

Adobe®, Adobe Photoshop®, Acrobat®, and PostScript® — Adobe Systems Incorporated корпорациясының сауда белгілері.

Apple және Apple логотипі — Apple Inc. компаниясының АҚШ пен басқа елдердегі сауда белгілері.

OS X — Apple Inc. компаниясының АҚШ пен басқа елдерде тіркелген сауда белгісі.

AirPrint — Apple Inc. компаниясының АҚШ пен басқа елдерде тіркелген сауда белгісі.

iPad — Apple Inc. компаниясының АҚШ пен басқа елдерде тіркелген сауда белгісі.

iPod — Apple Inc. компаниясының АҚШ пен басқа елдерде тіркелген сауда белгісі.

iPhone — Apple Inc. компаниясының АҚШ пен басқа елдерде тіркелген сауда белгісі.

Microsoft®, Windows®, Windows® XP және Windows Vista® — Microsoft корпорациясының АҚШ-та тіркелген сауда белгілері.

UNIX® - Ашық Топтың тіркелген тауар белгісі.


Принтерге шолу

  • Принтер көріністері
  • Принтердің техникалық сипаттары
  • Принтердің аппараттық құрал параметрлерін және бағдарламалық құралын орнату

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM227MFP бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Принтерге шолу

Принтер көріністері

  • Принтердің алдыңғы көрінісі
  • Принтердің артқы көрінісі
  • Интерфейстік порттар
  • 2 жолды СКД басқару тақтасының көрінісі (M227sdn үлгілері)
  • Сенсорлық экранды басқару тақтасы көрінісі (M227fdw үлгілері)


Принтерге шолу

Принтердің алдыңғы көрінісі

Принтердің алдыңғы көрінісі

1 | Шығару науасы
2 | Тонер картриджінің есігі
3 | Шығыс науасын үлкейту
4 | Power (Қуат) түймешігі
5 | Кіріс науасы
6 | Негізгі кіріс науасы
7 | Негізгі кіріс науасы есігі
8 | Модель атауы
9 | USB арқылы тікелей басып шығару порты (компьютерсіз басып шығаруға және сканерлеуге арналған) (Тек сенсорлы экран үлгілерінде)
10 | Басқару тақтасы
11 | Сканер
12 | Құжат беру құралы
13 | Құжатты беру құрылғысының кіріс науасы


Принтерге шолу

Принтердің артқы көрінісі

Принтердің артқы көрінісі

1 | Артқы есік (кептелістерді жою үшін қол жеткізу)
2 | Интерфейстік порттар
3 | Қуат көзіне қосу
4 | Сериялық нөмір және өнім нөмірінің жапсырмасы
5 | Кабель тәрізді қауіпсіздік құлпына арналған слот (принтердің артқы қақпағында)


Принтерге шолу

Интерфейстік порттар

1 | USB интерфейстік порты
2 | Ethernet порты
3 | Факстің «line in» порты (факстің телефон желісін принтерге жалғауға арналған) (факс үлгілерінде ғана)
4 | Телефонның «line out» порты (Қосымша телефонды, жауап беру құрылғысын немесе басқа құрылғыны бекітуге арналған) (факс үлгілерінде ғана)


Принтерге шолу

2 жолды СКД басқару тақтасының көрінісі (M227sdn үлгілері)

Басқару тақтасының орналасуы

1

Басқару тақтасының дисплейі

Бұл экранда мәзірлер мен принтер туралы ақпарат көрсетіледі.

2

Сол жақ көрсеткі [image] түймесі

Осы түймені мәзірдің бойында жылжу немесе дисплейдегі мәнді азайту үшін пайдаланыңыз.

3

OK түймесі

OK түймесін келесі әрекеттерді орындау үшін басыңыз:

  • •

    Басқару панелінің мәзірлерін ашу.

  • •

    Басқару панелінің дисплейіндегі қосымша мәзірді ашу.

  • •

    Мәзір тармағын таңдаңыз.

  • •

    Кейбір қателіктерді өшіріңіз.

  • •

    Басқару тақтасында нұсқау берілгенде (мысалы, басқару тақтасының дисплейінде Press OK to continue (Жалғастыру үшін OK түймесін басыңыз) жазуы шыққанда) баспа тапсырмасын бастаңыз.

4

Оң жақ көрсеткі [image] түймесі

Осы түймені мәзірдің бойында жылжу немесе дисплейдегі мәнді көбейту үшін пайдаланыңыз.

5

Бас тарту [image] түймесі

Баспа тапсырмасынан бас тарту немесе басқару тақтасының мәзірлерінен шығу үшін осы түймені басыңыз.

6

Көшіруді бастау [image] түймесі

Сканерлеу жұмысын бастау үшін осы түймені пайдаланыңыз.

7

Көшірме мәзірі [image] түймесі

Copy (Көшіру) мәзірін ашу үшін осы түймені пайдаланыңыз.

8

«Көшірме ашық/қою» [image] түймесі

Көшірмелерді ашық немесе қою ету үшін осы түймені пайдаланыңыз.

9

«Көшірмелер саны» [image] түймесі

Шығарылатын көшірмелер санын орнату үшін осы түймені пайдаланыңыз.

10

Орнату [image] түймесі

Setup (Орнату) мәзірін ашу үшін осы түймені пайдаланыңыз.

11

Кері көрсеткі

Бұл түймені келесі әрекеттерді орындау үшін басыңыз:

  • •

    Басқару панелінің мәзірлерінен шығыңыз.

  • •

    Қосымша мәзірлер тізімінде алдыңғы мәзірге қайтыңыз.

  • •

    Қосалқы мәзірлер тізімінде алдыңғы мәзір тармағына (мәзір тармағына өзгертулер енгізбей) қайтыңыз.

12

Ready (Дайын) шамы (жасыл)

«Дайын» шамы өнім басып шығаруға әзір болғанда жанады. Ол принтерге басып шығарылатын деректер жіберіліп жатқанда, басып шығару жұмысынан бас тартқанда немесе принтер ұйқы режимінде болғанда жыпылықтайды.

13

Attention (Назар аударыңыз) шамы (сары)

«Назар аударыңыз» шамы принтерге пайдаланушының назар аударуы керек болғанда жыпылықтайды. Егер «Назар аударыңыз» шамы қосылса, принтер қате күйде болады.


Принтерге шолу

Сенсорлық экранды басқару тақтасы көрінісі (M227fdw үлгілері)

Басқару панелінің орналасуы

1 | Артқа түймешігі | Алдыңғы экранға қайтарады
2 | Негізгі түймешігі | Негізгі экранға өткізеді
3 | Анықтама түймешігі | Басқару тақтасының анықтама жүйесін пайдалануға мүмкіндік береді
4 | Түрлі түсті сенсорлы экран | Мәзірлерге, анықтамалық анимацияларға және принтер ақпаратына өткізеді
5 | Бастапқы бет экранының индикаторы | Дисплейде басқару тақтасы қазір көрсетіп тұрған бастапқы экран көрсетіледі

ЕСКЕРТПЕ:Басқару тақтасында стандартты Cancel (Бас тарту) түймесі болмаса, принтердің көптеген процестерінде Cancel (Бас тарту) түймесі сенсорлы экранда пайда болады. Бұл пайдаланушыларға принтер процесті аяқтамастан бұрын одан бас тартуына мүмкіндік береді.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Бастапқы экранның құрылымы
  • Сенсорлы басқару тақтасын пайдалану жолы


Принтерге шолу

Бастапқы экранның құрылымы

Бастапқы экранның құрылымы

1

Қалпына келтіру түймесі

Уақытша тапсырма параметрлерін әдепкі принтер параметрлеріне қалпына келтіру осы түймені түртіңіз.

2

Байланыс ақпараты түймесі

Желілік ақпаратпен қамтамасыз ететін Connection Information (Байланыс ақпараты) мәзірін ашу үшін осы түймені түртіңіз. Принтер қосылған желінің түріне байланысты, түйме сымды желі белгішесі [image] немесе сымсыз желі белгішесі [image] ретінде пайда болады.

3

Printer Status (Принтер күйі)

Бұл экран аймағында жалпы принтер күйі туралы ақпарат беріледі.

4

Көшіру

Көшіру мәзірін ашу үшін осы түймені түртіңіз.

5

Сканерлеу

Сканерлеу мәзірлерін ашу үшін мына түймені түртіңіз:

  • •

    Scan to USB Drive (Сканерлеп, USB құрылғысына сақтау)

  • •

    Желідегі қалтаға сканерлеу

  • •

    Электрондық поштаға сканерлеу

6

Факс

Факс мәзірлерін ашу үшін осы түймені түртіңіз.

7

USB

USB Flash Drive мәзірін ашу үшін осы түймені түртіңіз.

8

Жабдықтар

Жабдықтар күйі туралы ақпаратты көру үшін осы түймені түртіңіз.

9

Қолданбалар

Таңдалған веб-қолданбалардан тікелей басып шығаратын Apps (Қолданбалар) мәзірін ашу үшін осы түймені түртіңіз.

10

Орнату

Setup (Орнату) мәзірін ашу үшін осы түймені түртіңіз.


Принтерге шолу

Сенсорлы басқару тақтасын пайдалану жолы

Принтердің сенсорлы басқару тақтасын пайдалану үшін келесі әрекеттерді орындаңыз.

Әрекет | Сипаттама | Мысал
Түрту | Экрандағы кез келген элементті түртіп, сол элементті таңдаңыз немесе сол мәзірді ашыңыз. Сонымен бірге мәзірлермен жүргенде, жылжуды тоқтату үшін экранды түртіңіз. | Setup (Орнату) мәзірін ашу үшін Setup (Орнату) [image] түймесін түртіңіз.
Сипау | Экранның жан-жағына жылжыту үшін экранды түртіп, саусақты көлденеңінен қозғалтыңыз. | Орнату [image] мәзіріне кіру үшін бастапқы экранды жанап өтіңіз.
Жылжыту | Экранды түртіп, саусағыңызды көтерместен, саусағыңызды экранда тігінен жылжытыңыз. | Орнату [image] мәзірімен жылжыңыз.


Принтерге шолу

Принтердің техникалық сипаттары

МАҢЫЗДЫ АҚПАРАТ:Төмендегі техникалық сипаттамалар жарияланған уақытында дұрыс болып табылады, бірақ олар өзгеруі мүмкін. Ағымдағы ақпаратты www.hp.com/support/ljM227MFP бөлімінен қараңыз.

  • Техникалық сипаттамалары
  • Қолдау көрсетілетін операциялық жүйелер
  • Мобильді басып шығару шешімдері
  • Принтер өлшемдері
  • Энергияны тұтыну, электрлік сипаттамалары және дыбыс бөлуі
  • Жұмыс ортасы ауқымы


Принтерге шолу

Техникалық сипаттамалары

Ағымдағы ақпарат үшін www.hp.com/support/ljM227MFP бөлімін қараңыз.


Принтерге шолу

Қолдау көрсетілетін операциялық жүйелер

Төмендегі ақпарат принтерге қатысты OS X үшін Windows PCL 6 және HP баспа драйверлеріне және қораптағы бағдарламалық құрал орнату ықшам дискісіне қолданылады.

Windows: HP бағдарламасын орнату құралының ықшам дискісі толық бағдарламаны орнату құралын пайдаланған кезде қосымша бағдарламамен бірге Windows операциялық жүйесіне байланысты «HP PCL.6», «HP PCL 6» немесе «HP PCL-6» баспа драйверін орнатады. «HP PCL.6», the «HP PCL 6» және «HP PCL-6» баспа драйверін осы принтердің қолдау көрсету веб-торабынан жүктеп алыңыз: www.hp.com/support/ljM227MFP

Mac компьютерлері және OS X: бұл принтер Mac компьютерлерін қолдайды. 123.hp.com торабынан немесе қолдау көрсету веб-торабынан HP Easy Start бағдарламалық құралын жүктеп алыңыз, одан кейін HP баспа драйверін орнату үшін HP Easy Start бағдарламалық құралын пайдаланыңыз. HP Easy Start бағдарламалық құралы қораптағы ықшам дискіде берілмейді.

  1. 1.

    Мына веб-торапқа өтіңіз: 123.hp.com.

  2. 2.

    Принтер бағдарламалық құралын жүктеп алу үшін берілген қадамдарды орындаңыз.

Linux: Қосымша ақпарат пен Linux басып шығару драйверлері үшін hplipopensource.com/hplip-web/index.html торабына өтіңіз

UNIX: UNIX® туралы ақпарат және баспа драйверлерін алу үшін www.hp.com/go/unixmodelscripts торабына өтіңіз

Операциялық жүйе Драйвер орнатылды Ескертпелер

Windows® XP SP3 немесе одан кейінгі, 32 биттік

Белгілі бір принтерге тән HP PCL.6 баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады. Негізгі орнату құралы драйверді ғана орнатады.

Толық бағдарламаны орнату құралына бұл операциялық жүйеде қолдау көрсетілмейді.

64 биттік операциялық жүйелер үшін UPD драйверлерін пайдаланыңыз.

Windows Vista®, 32 биттік

Белгілі бір принтерге тән HP PCL.6 баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады. Негізгі орнату құралы драйверді ғана орнатады.

Толық бағдарламаны орнату құралына бұл операциялық жүйеде қолдау көрсетілмейді.

64 биттік операциялық жүйелер үшін UPD драйверлерін пайдаланыңыз.

Windows Server 2003 SP2 немесе одан кейінгі, 32 биттік

Белгілі бір принтерге тән HP PCL.6 баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

Толық бағдарламаны орнату құралына бұл операциялық жүйеде қолдау көрсетілмейді.

Windows Server 2003 R2, 32 биттік

Белгілі бір принтерге тән HP PCL.6 баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

Толық бағдарламаны орнату құралына бұл операциялық жүйеде қолдау көрсетілмейді.

32 биттік және 64 биттік Windows 7

HP PCL 6 принтерге қатысты баспа драйвері осы операциялық жүйеге толық бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

HP PCL 6 драйвері кейбір елдерде/аймақтарда орнатылған кезде, автоматты екі жақты басып шығару (дуплекс) мүмкіндігін әдепкі ретінде пайдаланатын етіп конфигурацияланады.

32 биттік және 64 биттік Windows 8

HP PCL 6 принтерге қатысты баспа драйвері осы операциялық жүйеге толық бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

HP PCL-6 драйвері кейбір елдерде/аймақтарда орнатылған кезде, автоматты екі жақты басып шығару (дуплекс) мүмкіндігін әдепкі ретінде пайдаланатын етіп конфигурацияланады.

32 биттік және 64 биттік Windows 8.1

HP PCL-6 принтерге қатысты баспа драйвері осы операциялық жүйеге толық бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

HP PCL-6 драйвері кейбір елдерде/аймақтарда орнатылған кезде, автоматты екі жақты басып шығару (дуплекс) мүмкіндігін әдепкі ретінде пайдаланатын етіп конфигурацияланады.

32 биттік және 64 биттік Windows 10

HP PCL-6 принтерге қатысты баспа драйвері осы операциялық жүйеге толық бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

HP PCL-6 драйвері кейбір елдерде/аймақтарда орнатылған кезде, автоматты екі жақты басып шығару (дуплекс) мүмкіндігін әдепкі ретінде пайдаланатын етіп конфигурацияланады.

32 биттік Windows Server 2008

Белгілі бір принтерге тән HP PCL.6 баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

Толық бағдарламаны орнату құралына бұл операциялық жүйеде қолдау көрсетілмейді.

64 биттік Windows Server 2008

Белгілі бір принтерге тән HP PCL 6 баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

Толық бағдарламаны орнату құралына бұл операциялық жүйеде қолдау көрсетілмейді.

64 биттік Windows Server 2008 R2

Белгілі бір принтерге тән HP PCL 6 баспа драйвері осы операциялық жүйеге негізі бағдарламалық құралды орнатудың бір бөлігі ретінде орнатылады.

Толық бағдарламаны орнату құралына бұл операциялық жүйеде қолдау көрсетілмейді.

OS X 10.9 Mavericks, OS X 10.10 Yosemite және OS X 10.11 El Capitan

OS X баспа драйвері және баспа утилитасы hp.com торабынан жүктеуге қолжетімді және Apple Software Update арқылы да қолжетімді болуы мүмкін. OS X үшін HP орнату бағдарламалық құралы қораптағы ықшам дискіде берілмейді.

OS X үшін HP Easy Start бағдарламасының орнату құралын жүктеп алыңыз.

  • 1.

    Мына веб-торапқа өтіңіз: 123.hp.com.

  • 2.

    Принтер бағдарламалық құралын жүктеп алу үшін берілген қадамдарды орындаңыз.

OS X драйвері кейбір елдерде/аймақтарда орнатылған кезде, автоматты екі жақты басып шығару (дуплекс) мүмкіндігін әдепкі ретінде пайдаланатын етіп конфигурацияланады.

ЕСКЕРТПЕ:Қолдау көрсетілетін операциялық жүйелердің ағымдағы тізімін көру үшін HP компаниясының барлығы қосылған анықтамасын алу мақсатында www.hp.com/support/ljM227MFP торабына өтіңіз.

ЕСКЕРТПЕ:Клиенттік және серверлік операциялық жүйелер туралы және осы принтердің HP UPD PCL6 және UPD PS драйвер қолдауы туралы мәліметтерді алу үшін www.hp.com/go/upd веб-торабына өтіп, Сипаттамалар қойындысын басыңыз.


Принтерге шолу

Мобильді басып шығару шешімдері

HP компаниясы ноутбуктан, планшеттен, смартфоннан немесе басқа мобильді құрылғыдан HP принтері арқылы оңай басып шығаруға мүмкіндік беретін мобильді және электрондық басып шығару (ePrint) шешімдерін ұсынады. Толық тізімді көру және ең жақсы таңдауды анықтау үшін www.hp.com/go/LaserJetMobilePrinting сайтына өтіңіз.

ЕСКЕРТПЕ:Барлық ұялы басып шығару және ePrint мүмкіндіктеріне қолдау көрсетілуі үшін принтер микробағдарламасын жаңартыңыз.

  • •

    Wi-Fi Direct (тек сымсыз үлгілерде)

  • •

    Электрондық пошта арқылы HP ePrint (HP веб-қызметтерінің қосылуын және принтердің HP Connected арқылы тіркелуін қажет етеді)

  • •

    HP ePrint қолданбасы (Android, iOS және Blackberry жүйесіне қолжетімді)

  • •

    iOS және Android құрылғыларына арналған HP All-in-One Remote қолданбасы

  • •

    HP ePrint бағдарламалық құралы

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android басып шығару


Принтерге шолу

Принтер өлшемдері

Принтердің өлшемдері

 | Принтер толығымен жабық | Принтер толығымен ашық
1. Биіктігі | 311,5 мм | 419,9 мм
2. Ені | 403 мм | 403 мм
3. Қалыңдығы | 407,4 мм | 504,1 мм
Салмағы (картридждерімен бірге) | 9,9 кг


Принтерге шолу

Энергияны тұтыну, электрлік сипаттамалары және дыбыс бөлуі

Ағымдағы ақпарат үшін www.hp.com/support/ljM227MFP қараңыз.

ЕСКЕРТУ:Қуат талаптары құрал сатылған елдегі/аймақтағы талаптарға негізделеді. Жұмыс істеу кернеулерін түрлендірмеңіз. Бұл принтерді зақымдап, принтер кепілдігін бұзуы мүмкін.


Принтерге шолу

Жұмыс ортасы ауқымы

Жұмыс ортасы ауқымы
Орта | Ұсынылады | Рұқсатты
Температура | 17-25 °C | 15-30 °C
Салыстырмалы ылғалдылық | 10-70% салыстырмалы ылғалдылық (СЫ) | 10-80% (СЫ)
Биіктік | Қолданылмайды | 0-3 048 м


Принтерге шолу

Принтердің аппараттық құрал параметрлерін және бағдарламалық құралын орнату

Негізгі орнату нұсқауларын принтермен бірге берілген «Орнату» парақшасынан және «Іске кірісу» нұсқаулығынан қараңыз. Қосымша нұсқаулар алу үшін, Интернеттегі HP қолдау торабына өтіңіз.

Принтерге арналған HP компаниясының толық анықтамасын www.hp.com/support/ljM227MFP сайтынан қараңыз. Мына қолдауды іздеңіз:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Қағаз науалары

  • Басты кіріс науасына қағаз салу
  • Негізгі кіріс науасына қағаз салу
  • Конверттерді салу және басып шығару
  • Жапсырмаларды салу және басып шығару

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM227MFP бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Қағаз науалары

Басты кіріс науасына қағаз салу

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Кіріспе
  • Негізгі кіріс науасы қағазының бағдары


Қағаз науалары

Кіріспе

Келесі ақпарат қағазды негізгі кіріс науасына салу жолын сипаттайды. Бұл науаға 75 г/м2 қағаздың 10 парағына дейін сыяды.

ЕСКЕРТПЕ:Кептелген қағаздардың болдырмау үшін:

  • •

    Басып шығару барысында негізгі кіріс науасына қағазды ешқашан салмаңыз немесе алмаңыз.

  • •

    Науаға қағаз салу алдында кіріс науасынан барлық қағазды алып, бағыттауышты туралаңыз.

  • •

    Науаға қағаз салу кезінде қағазды үрлемеңіз.

  • •

    Мыжылмаған, бүгілмеген немесе бүлінбеген қағазды пайдаланыңыз.

  1. 1.

    Тұтқаны ұстап төмен тартумен негізгі кіріс науасы есігін ашыңыз.

    Кіріс науасын ашу

  2. 2.

    Қағаз ені бағыттағыштарын дұрыс өлшемге ашыңыз.

  3. 3.

    Қағаздың үстіңгі шетін негізгі кіріс науасы саңылауына қойыңыз. Қағазды бағыттау жолдары туралы ақпаратты Негізгі кіріс науасы қағазының бағдары бөлімінен қараңыз.

    Науаға қағаз салыңыз

  4. 4.

    Қағаз реттегіштерін қағаз дестесіне сәл тиіп, оны қысып қалмайтындай етіп реттеңіз.

    ЕСКЕРТПЕ:Қағаз бумасын қағаз бағыттауыштарымен қатты қыспаңыз.

    ЕСКЕРТПЕ:Кептеліп қалмауы үшін қағаз бағыттауыштарын дұрыс өлшемге қойып, науаны толтырып жібермеңіз.


Қағаз науалары

Негізгі кіріс науасы қағазының бағдары

Қағаз түрі | Кескін бағдары | Екі жағына басып шығару режимі | Қағаз өлшемі | Қағаз салу тәсілі
Бланк немесе алдын ала басылған | Кітаптық | 1 жағын басып шығару | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, Жапондық пошта ашық хаты (пошта ашық хаты (JIS)), Айналған қос жапондық пошта ашық хаты (Қос пошта ашық хаты (JIS)) | Жоғары қаратып Жоғарғы жиегін өнімге бірінші кіргізіп
 |  | 2 жағына басып шығару | Letter, Legal, Oficio (8,5 x 13), A4 | Жоғары қаратып Жоғарғы жиегін өнімге бірінші кіргізіп
Алдын ала тесілген | Кітаптық | 1 жағын басып шығару | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, Жапондық пошта ашық хаты (пошта ашық хаты (JIS)), Айналған қос жапондық пошта ашық хаты (Қос пошта ашық хаты (JIS)) | Жоғары қаратып Өнімнің сол жағына бағытталған тесіктер
 |  | 2 жағына басып шығару | Letter, Legal, Oficio (8,5 x 13), A4 | Жоғары қаратып Өнімнің сол жағына бағытталған тесіктер


Қағаз науалары

Негізгі кіріс науасына қағаз салу

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Кіріспе
  • Негізгі кіріс науасындағы қағаз бағдары


Қағаз науалары

Кіріспе

Келесі ақпарат қағазды негізгі кіріс науасына салу жолын сипаттайды. Бұл науаға 75 г/м2 қағаздың 250 парағына дейін сыяды.

ЕСКЕРТПЕ:Кептелген қағаздардың болдырмау үшін:

  • •

    Басып шығару барысында негізгі кіріс науасына қағазды ешқашан салмаңыз немесе алмаңыз.

  • •

    Науаға қағаз салу алдында кіріс науасынан барлық қағазды алып, бағыттауышты туралаңыз.

  • •

    Науаға қағаз салу кезінде қағазды үрлемеңіз.

  • •

    Мыжылмаған, бүгілмеген немесе бүлінбеген қағазды пайдаланыңыз.

  1. 1.

    Тұтқаны ұстап төмен тартумен негізгі кіріс науасы есігін ашыңыз.

    Кіріс науасын ашу

  2. 2.

    Қағаз енін бағыттағыштарды оң жақ бағыттағыштағы реттегіш бекіткішті қысу және бағыттағыштарды пайдаланылып жатқан қағаз өлшеміне сырғыту арқылы реттеңіз.

  3. 3.

    Бағыттағыштарды пайдаланылатын қағаздың өлшеміне қарай сырғытып, қағаз ұзындығы бағыттағыштарын дұрыстаңыз.

  4. 4.

    Қағазды науаға салыңыз. Қағазды бағыттау жолдары туралы ақпаратты Негізгі кіріс науасындағы қағаз бағдары бөлімінен қараңыз.

    Науаға қағаз салыңыз

  5. 5.

    Бағыттағыштар қағаз бағыттауышына сәл тиіп, оны қысып қалмайтындай етіп реттеңіз.

    ЕСКЕРТПЕ:Қағаз бумасын қағаз бағыттауыштарымен қатты қыспаңыз.

    ЕСКЕРТПЕ:Кептеліп қалмауы үшін қағаз бағыттауыштарын дұрыс өлшемге қойып, науаны толтырып жібермеңіз.

  6. 6.

    Егер қағаз A4 өлшемді, Letter өлшемді немесе одан кіші болса, негізгі кіріс науасы есігін жабыңыз. Қағаз бағыттауышы терезесінен қағаздың дұрыс салынғанын тексеріңіз.

    Науа есігін жабу


Қағаз науалары

Негізгі кіріс науасындағы қағаз бағдары

Қағаз түрі | Кескін бағдары | Екі жағына басып шығару режимі | Қағаз өлшемі | Қағаз салу тәсілі
Бланк немесе алдын ала басылған | Кітаптық | 1 жағын басып шығару | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, Жапондық пошта ашық хаты (пошта ашық хаты (JIS)), Айналған қос жапондық пошта ашық хаты (Қос пошта ашық хаты (JIS)) | Жоғары қаратып Жоғарғы жиегін өнімге бірінші кіргізіп
 |  | 2 жағына басып шығару | Letter, Legal, Oficio (8,5 x 13), A4 | Жоғары қаратып Жоғарғы жиегін өнімге бірінші кіргізіп
Алдын ала тесілген | Кітаптық | 1 жағын басып шығару | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, Жапондық пошта ашық хаты (пошта ашық хаты (JIS)), Айналған қос жапондық пошта ашық хаты (Қос пошта ашық хаты (JIS)) | Жоғары қаратып Өнімнің сол жағына бағытталған тесіктер
 |  | 2 жағына басып шығару | Letter, Legal, Oficio (8,5 x 13), A4 | Жоғары қаратып Өнімнің сол жағына бағытталған тесіктер


Қағаз науалары

Конверттерді салу және басып шығару

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Кіріспе
  • Конверттерді басып шығару
  • Конверт бағыты


Қағаз науалары

Кіріспе

Төмендегі ақпарат конверттерді басып шығару және салу жолын сипаттайды. Кіріс науасы 10 конвертке дейін ұстайды. Негізгі кіріс науасы 10 конвертке дейін ұстайды.

Конверттерді қолмен беру опциясын пайдаланып басып шығару үшін баспа драйверінде дұрыс параметрлерді таңдау мақсатында мына қадамдарды орындаңыз, одан кейін конверттерді науаға принтерге баспа тапсырмасын жібергеннен кейін салыңыз.


Қағаз науалары

Конверттерді басып шығару

  1. 1.

    Бағдарламалық құралда Print (Басып шығару) опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен принтерді таңдап, басып шығару драйверін ашу үшін Properties (Сипаттар) немесе Preferences (Параметрлер) түймесін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:Түймешіктің атауы бағдарламаға қарай әр түрлі болады.

    ЕСКЕРТПЕ:Осы мүмкіндіктерге Windows 8 немесе 8.1 нұсқасының Бастау экранынан кіру үшін, Devices (Құрылғылар) бөлімін таңдап, Print (Басып шығару) тармағын таңдаңыз, содан кейін принтерді таңдаңыз.

  3. 3.

    Paper/Quality (Қағаз/Сапа) қойындысын басыңыз немесе түртіңіз.

  4. 4.

    Paper size (Қағаз өлшемі) ашылмалы тізімінен конверттердің дұрыс өлшемін таңдаңыз.

  5. 5.

    Paper type (Қағаз түрі) ашылмалы тізімінен Envelope (Конверт) тармағын таңдаңыз.

  6. 6.

    Paper source (Қағаз көзі) ашылмалы тізімінен Manual feed (Қолмен беру) тармағын таңдаңыз.

  7. 7.

    Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін түртіңіз.

  8. 8.

    Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін түртіңіз.


Қағаз науалары

Конверт бағыты

Науа | Конверт өлшемі | Конверттер салу тәсілі
Кіріс науасы | Конверт #10, Конверт Monarch, Конверт B5, Конверт C5, Конверт DL | Жоғары қаратып Қысқа, марка жиегі принтерге қарайды
Негізгі кіріс науасы | Конверт #10, Конверт Monarch, Конверт B5, Конверт C5, Конверт DL | Жоғары қаратып Қысқа, марка жиегі принтерге қарайды


Қағаз науалары

Жапсырмаларды салу және басып шығару

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Кіріспе
  • Жапсырмаларды қолмен беру
  • Жапсырма бағдары


Қағаз науалары

Кіріспе

Төмендегі ақпарат белгілерді басып шығару және салу жолын сипаттайды.

Қолмен беру опциясымен жапсырмаларды басып шығару үшін мына қадамдарды орындап, баспа драйверінен дұрыс параметрлерді таңдаңыз, одан соң басып шығару тапсырмасын принтерге жібергеннен кейін жапсырмаларды науаға салыңыз. Қолмен беруді пайдаланғанда, принтер науаның ашылғанын анықтағанша тапсырманың басып шығарылуын күтіңіз.


Қағаз науалары

Жапсырмаларды қолмен беру

  1. 1.

    Бағдарламалық құралда Print (Басып шығару) опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен принтерді таңдаңыз да, басып шығару драйверін таңдау үшін Properties (Сипаттар) немесе Preferences (Параметрлер) түймесін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:түйме атауы бағдарламаға қарай әр түрлі болады.

    ЕСКЕРТПЕ:осы мүмкіндіктерге Windows 8 немесе 8.1 нұсқасының Бастау экранынан кіру үшін, Құрылғылар бөлімін таңдап, Басып шығару тармағын таңдаңыз, одан кейін принтерді таңдаңыз.

  3. 3.

    Paper/Quality (Қағаз/Сапа) жиекбелгісін таңдаңыз.

  4. 4.

    Paper size (Қағаз өлшемі) ашылмалы тізімінен жапсырмаларға сәйкес өлшемді таңдаңыз.

  5. 5.

    Paper type (Қағаз түрі) ашылмалы тізімінен Labels (Жапсырмалар) опциясын таңдаңыз.

  6. 6.

    Paper source (Қағаз көзі) ашылмалы тізімінен Manual feed (Қолмен беру) опциясын таңдаңыз.

  7. 7.

    Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін түртіңіз.

  8. 8.

    Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін түртіңіз.


Қағаз науалары

Жапсырма бағдары

Науа | Жапсырмалар салу тәсілі
Кіріс науасы | Жоғары қаратып Жоғарғы жиегін принтерге бірінші кіргізіп Жапсырмаларды жоғары қаратып салу
Негізгі кіріс науасы | Жоғары қаратып Жоғарғы жиегін принтерге бірінші кіргізіп Жапсырмаларды жоғары қаратып салу


Жабдықтар, қосалқы құралдар мен бөлшектер

  • Жабдықтарға, керек-жарақтарға және бөлшектерге тапсырыс беру
  • HP тонерінің картриджін қорғауды жабдық параметрлерін конфигурациялау
  • Тонер картриджін ауыстыру
  • Принтер барабанын ауыстыру

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM227MFP бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Жабдықтар, қосалқы құралдар мен бөлшектер

Жабдықтарға, керек-жарақтарға және бөлшектерге тапсырыс беру

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Тапсырыс беру
  • Жабдықтар мен қосымша керек-жарақтар
  • Тұтынушының өзі жөндейтін бөлшектер


Жабдықтар, қосалқы құралдар мен бөлшектер

Тапсырыс беру

Жабдықтар мен қағазға тапсырыс беру | www.hp.com/go/suresupply
Шынайы HP бөлшектеріне немесе керек-жарақтарына тапсырыс беру | www.hp.com/buy/parts
Қызмет көрсету орталығы немесе қолдау көрсетуші провайдерлер арқылы тапсырыс беру | HP өкілетті қызмет көрсету орталығымен немесе қолдау көрсетуші провайдермен хабарласыңыз.
HP енгізілген веб-серверін (EWS) пайдалану реті | Өту үшін компьютерде қолдау көрсетілетін веб-шолғыштағы мекенжай/URL жолына принтердің IP мекенжайын немесе хост атауын енгізіңіз. EWS құрамында HP SureSupply веб-торабына сілтеме бар, ол түпнұсқа HP жабдықтарын сатып алу опцияларын береді.


Жабдықтар, қосалқы құралдар мен бөлшектер

Жабдықтар мен қосымша керек-жарақтар

Нөмірі | Сипаттама | Картридж нөмірі | Бөлшек нөмірі
Жабдықтар
HP 30A LaserJet қара тонер картриджі | Стандартты сыйымдылықты алмастырмалы қара тонер картриджі | 30A | CF230A
HP 30X LaserJet қара тонер картриджі | Жоғары сыйымдылықты алмастырмалы қара тонер картриджі | 30X | CF230X
HP 31A LaserJet қара тонер картриджі | Стандартты сыйымдылықты алмастырмалы қара тонер картриджі | 31A | CF231A
HP 32A LaserJet түпнұсқалық бейнелеу барабаны | Бейнелеу барабаны | 32A | CF232A


Жабдықтар, қосалқы құралдар мен бөлшектер

Тұтынушының өзі жөндейтін бөлшектер

Жөндеу уақытын азайту үшін HP LaserJet принтерлерінің көбінде тұтынушылар өзі жөндейтін (CSR) бөлшектер бар. CSR бағдарламасы мен артықшылықтары туралы қосымша ақпаратты www.hp.com/go/csr-support және www.hp.com/go/csr-faq сайттарынан алуға болады.

Шынайы HP алмастырмалы бөлшектеріне www.hp.com/buy/parts сайтынан немесе өкілетті HP қызметіне немесе қолдау көрсету провайдеріне хабарласып тапсырыс беруге болады. Тапсырыс берген кезде мыналардың біреуі қажет болады: бөлшек нөмірі, сериялық нөмір (принтердің артында бар), өнім нөмірі немесе принтер атауы.

  • •

    Міндетті ауыстыру деп көрсетілген бөлшектерді HP мамандарының ақылы қызметін пайдаланбайтын болса, тұтынушылар өздері орнату керек. Бұл бөлшектер үшін HP өнімінің кепілдігі шеңберінде пайдалану орнында немесе қоймаға қайтарып жөндеу қызметі көрсетілмейді.

  • •

    Қосымша өз бетінше ауыстырылатын деп көрсетілген бөлшектерді тапсырыс бойынша кепілдік мерзімінде қосымша ақысыз HP қызмет көрсету мамандары орната алады.

Нөмірі | Сипаттама | Өзін-өзі алмастыру опциялары | Бөлшек нөмірі
ADF қосалқы таспа торабы | Құжат беру құралына арналған қосалқы таспа | Міндетті | RM2-1185-000CN


Жабдықтар, қосалқы құралдар мен бөлшектер

HP тонерінің картриджін қорғауды жабдық параметрлерін конфигурациялау

  • Кіріспе
  • Картридж саясаты мүмкіндігін қосу немесе ажырату
  • Картриджді қорғау мүмкіндігін қосу немесе ажырату


Жабдықтар, қосалқы құралдар мен бөлшектер

Кіріспе

Принтерге орнатылатын картридждерді басқарып, орнатылған картридждерді ұрлаудан қорғау үшін HP картридж саясаты және картриджді қорғау мүмкіндігін пайдаланыңыз.

  • •

    Cartridge Policy (Картридж саясаты): Бұл мүмкіндік принтермен тек түпнұсқалы HP картридждерін пайдалануға рұқсат беру арқылы принтерді жасанды тонер картридждерінен қорғайды. Түпнұсқалы HP картридждерін пайдалану ең жақсы ықтимал басып шығару сапасын қамтамасыз етеді. Егер әлдекім түпнұсқалы HP картриджі емес картриджді орнатса, принтердің басқару панелі картридж өкілетті емес екендігі туралы хабарды көрсетіп, орындау әдісін түсіндіретін ақпаратты қамтамасыз етеді.

  • •

    Cartridge Protection (Картриджді қорғау): Бұл мүмкіндік тонер картридждерін белгілі бір принтермен немесе принтерлер жиынтығымен әрдайым байланыстырады, сондықтан оларды басқа принтерлерде пайдалану мүмкін емес. Картридждерді қорғау қаражатыңызды үнемдейді. Осы мүмкіндік қосулы болғанда, әлдебіреу түпнұсқалы принтерден қорғалған картриджді өкілетті емес принтерге тасымалдау әрекетін орындаса, онда сол принтер қорғалған картриджбен басып шығармайды. Принтерді басқару панелі картридж қорғалғаны туралы хабарды көрсетеді және ол орындау әдісін түсіндіретін ақпаратты қамтамасыз етеді.

    ЕСКЕРТУ:Принтерге арналған картридж қорғауды қосқаннан кейін, принтерге орнатылған барлық кейінгі тонер картридждері автоматты және үздіксіз қорғалған болып табылады. Жаңа картриджді қорғауды алдын алу үшін жаңа картриджді орнатудың алдында мүмкіндікті ажыратыңыз.

    Мүмкіндікті өшірсеңіз, ағымдағы уақытта орнатылған картридждің қорғауы өшпейді.

Әдепкі бойынша екі мүмкіндік те өшірулі. Оларды қосу немесе ажырату үшін осы процедураларды орындаңыз.


Жабдықтар, қосалқы құралдар мен бөлшектер

Картридж саясаты мүмкіндігін қосу немесе ажырату

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Картридж саясаты мүмкіндігін қосу үшін принтердің басқару панелін пайдаланыңыз
  • Картридж саясаты мүмкіндігін өшіру үшін принтердің басқару панелін пайдаланыңыз
  • Картридж саясаты мүмкіндігін қосу үшін HP ендірілген веб-серверін (EWS) пайдаланыңыз
  • Картридж саясаты мүмкіндігін өшіру үшін HP ендірілген веб-серверін (EWS) пайдаланыңыз
  • Ақаулықтарды жою Картридж саясаты басқару панелінің қате туралы хабарлары


Жабдықтар, қосалқы құралдар мен бөлшектер

Картридж саясаты мүмкіндігін қосу үшін принтердің басқару панелін пайдаланыңыз

  1. 1.

    Принтердің басқару панеліндегі Setup (Орнату) [image] түймешігін немесе OK түймешігін түрту немесе басу арқылы мәзірлерді ашыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Supply Settings (Жабдық параметрлері)

    • •

      Cartridge Policy (Картридж саясаты)

  3. 3.

    Authorized HP (Өкілетті HP) параметрін таңдаңыз.


Жабдықтар, қосалқы құралдар мен бөлшектер

Картридж саясаты мүмкіндігін өшіру үшін принтердің басқару панелін пайдаланыңыз

  1. 1.

    Принтердің басқару панеліндегі Setup (Орнату) [image] түймешігін немесе OK түймешігін түрту немесе басу арқылы мәзірлерді ашыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Supply Settings (Жабдық параметрлері)

    • •

      Cartridge Policy (Картридж саясаты)

  3. 3.

    Off (Өшіру) параметрін таңдаңыз.


Жабдықтар, қосалқы құралдар мен бөлшектер

Картридж саясаты мүмкіндігін қосу үшін HP ендірілген веб-серверін (EWS) пайдаланыңыз

  1. 1.

    HP EWS қойындысын ашыңыз.

    1. a.

      2 жолды басқару панельдері: IP мекенжайын көру үшін, басқару панелінің дисплейін қараңыз.

      Сенсорлы экранның басқару панельдері: IP мекенжайын немесе хост атауын көрсету үшін, принтердің басқару панеліндегі негізгі экраннан Network (Желі) [image] түймешігін түртіңіз.

    2. b.

      Веб-браузерді ашыңыз және мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің басқару панеліндегідей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Браузер терезесіндегі IP мекенжайына мысал

      ЕСКЕРТПЕ:Веб-браузер кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

  2. 2.

    System (Жүйе) құсбелгісін қойыңыз.

  3. 3.

    Сол жақтағы шарлау тақтасынан Suply Settings (Жабдық параметрлері) опциясын таңдаңыз.

  4. 4.

    Cartridge Policy (Картридж саясаты) ашылмалы тізімінен Authorized HP (Өкілетті HP) параметрін таңдаңыз.

  5. 5.

    Apply (Қолдану) түймешігін басыңыз.


Жабдықтар, қосалқы құралдар мен бөлшектер

Картридж саясаты мүмкіндігін өшіру үшін HP ендірілген веб-серверін (EWS) пайдаланыңыз

  1. 1.

    HP EWS қойындысын ашыңыз.

    1. a.

      2 жолды басқару панельдері: IP мекенжайын көру үшін, басқару панелінің дисплейін қараңыз.

      Сенсорлы экранның басқару панельдері: IP мекенжайын немесе хост атауын көрсету үшін, принтердің басқару панеліндегі негізгі экраннан Network (Желі) [image] түймешігін түртіңіз.

    2. b.

      Веб-браузерді ашыңыз және мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің басқару панеліндегідей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Браузер терезесіндегі IP мекенжайына мысал

      ЕСКЕРТПЕ:Веб-браузер кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

  2. 2.

    System (Жүйе) құсбелгісін қойыңыз.

  3. 3.

    Сол жақтағы шарлау тақтасынан Suply Settings (Жабдық параметрлері) опциясын таңдаңыз.

  4. 4.

    Cartridge Policy (Картридж саясаты) ашылмалы тізімінен Off (Өшіру) параметрін таңдаңыз.

  5. 5.

    Apply (Қолдану) түймешігін басыңыз.


Жабдықтар, қосалқы құралдар мен бөлшектер

Ақаулықтарды жою Картридж саясаты басқару панелінің қате туралы хабарлары

Қате туралы хабар | Сипаттама | Ұсынылатын әрекет
10.30.0X Өкілетті емес <Color> Картридж | Әкімші осы принтерді кепілдіктегі тек түпнұсқалы HP жабдықтарын пайдалануды конфигурациялаған. Басып шығаруды жалғастыру үшін картридж ауыстырылуы қажет. | Картриджді түпнұсқалы HP тонер картриджіне ауыстырыңыз. Егер түпнұсқалы HP жабдығын сатып алғаныңызға сенімді болсаңыз, тонер картриджі түпнұсқалы HP картриджі екенін тексеру үшін www.hp.com/go/anticounterfeit веб-сайтына кіріңіз және ол түпнұсқалы HP картриджі болмаған жағдайда, орындау қажет әрекет туралы ақпарат алыңыз.


Жабдықтар, қосалқы құралдар мен бөлшектер

Картриджді қорғау мүмкіндігін қосу немесе ажырату

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Картриджді қорғау мүмкіндігін қосу үшін принтердің басқару панелін пайдаланыңыз
  • Картриджді қорғау мүмкіндігін ажырату үшін принтердің басқару панелін пайдаланыңыз
  • Картриджді қорғау мүмкіндігін қосу үшін HP ендірілген веб-серверін (EWS) пайдаланыңыз
  • Картриджді қорғау мүмкіндігін өшіру үшін HP ендірілген веб-серверін (EWS) пайдаланыңыз
  • Ақаулықтарды жою Картриджді қорғау басқару панелінің қате туралы хабарлары


Жабдықтар, қосалқы құралдар мен бөлшектер

Картриджді қорғау мүмкіндігін қосу үшін принтердің басқару панелін пайдаланыңыз

  1. 1.

    Принтердің басқару панеліндегі Setup (Орнату) [image] түймешігін немесе OK түймешігін түрту немесе басу арқылы мәзірлерді ашыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Supply Settings (Жабдық параметрлері)

    • •

      Cartridge Protection (Картриджді қорғау)

  3. 3.

    Protect Cartridges (Картридждерді қорғау) параметрін таңдаңыз.

  4. 4.

    Принтер растауды сұрағанда мүмкіндікті қосу үшін Continue (Жалғастыру) параметрін таңдаңыз.

    ЕСКЕРТУ:Принтерге арналған картридж қорғауды қосқаннан кейін, принтерге орнатылған барлық кейінгі тонер картридждері автоматты және үздіксіз қорғалған болып табылады. Жаңа картриджді қорғауды алдын алу үшін жаңа картриджді орнатудың алдында Картриджді қорғау мүмкіндігін ажыратыңыз.

    Мүмкіндікті өшірсеңіз, ағымдағы уақытта орнатылған картридждің қорғауы өшпейді.


Жабдықтар, қосалқы құралдар мен бөлшектер

Картриджді қорғау мүмкіндігін ажырату үшін принтердің басқару панелін пайдаланыңыз

  1. 1.

    Принтердің басқару панеліндегі Setup (Орнату) [image] түймешігін немесе OK түймешігін түрту немесе басу арқылы мәзірлерді ашыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Supply Settings (Жабдық параметрлері)

    • •

      Cartridge Protection (Картриджді қорғау)

  3. 3.

    Off (Өшіру) параметрін таңдаңыз.


Жабдықтар, қосалқы құралдар мен бөлшектер

Картриджді қорғау мүмкіндігін қосу үшін HP ендірілген веб-серверін (EWS) пайдаланыңыз

  1. 1.

    HP EWS қойындысын ашыңыз.

    1. a.

      2 жолды басқару панельдері: IP мекенжайын көру үшін, басқару панелінің дисплейін қараңыз.

      Сенсорлы экранның басқару панельдері: IP мекенжайын немесе хост атауын көрсету үшін, принтердің басқару панеліндегі негізгі экраннан Network (Желі) [image] түймешігін түртіңіз.

    2. b.

      Веб-браузерді ашыңыз және мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің басқару панеліндегідей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Браузер терезесіндегі IP мекенжайына мысал

      ЕСКЕРТПЕ:Веб-браузер кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

  2. 2.

    System (Жүйе) құсбелгісін қойыңыз.

  3. 3.

    Сол жақтағы шарлау тақтасынан Suply Settings (Жабдық параметрлері) опциясын таңдаңыз.

  4. 4.

    Cartridge Policy (Картридж саясаты) ашылмалы тізімінен Protect Cartridges (Картридждерді қорғау) параметрін таңдаңыз.

  5. 5.

    Apply (Қолдану) түймешігін басыңыз.

    ЕСКЕРТУ:Принтерге арналған картридж қорғауды қосқаннан кейін, принтерге орнатылған барлық кейінгі тонер картридждері автоматты және үздіксіз қорғалған болып табылады. Жаңа картриджді қорғауды алдын алу үшін жаңа картриджді орнатудың алдында Картриджді қорғау мүмкіндігін ажыратыңыз.

    Мүмкіндікті өшірсеңіз, ағымдағы уақытта орнатылған картридждің қорғауы өшпейді.


Жабдықтар, қосалқы құралдар мен бөлшектер

Картриджді қорғау мүмкіндігін өшіру үшін HP ендірілген веб-серверін (EWS) пайдаланыңыз

  1. 1.

    HP EWS қойындысын ашыңыз.

    1. a.

      2 жолды басқару панельдері: IP мекенжайын көру үшін, басқару панелінің дисплейін қараңыз.

      Сенсорлы экранның басқару панельдері: IP мекенжайын немесе хост атауын көрсету үшін, принтердің басқару панеліндегі негізгі экраннан Network (Желі) [image] түймешігін түртіңіз.

    2. b.

      Веб-браузерді ашыңыз және мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің басқару панеліндегідей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Браузер терезесіндегі IP мекенжайына мысал

      ЕСКЕРТПЕ:Веб-браузер кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

  2. 2.

    System (Жүйе) құсбелгісін қойыңыз.

  3. 3.

    Сол жақтағы шарлау тақтасынан Suply Settings (Жабдық параметрлері) опциясын таңдаңыз.

  4. 4.

    Cartridge Protection (Картриджді қорғау) ашылмалы тізімінен Off (Өшіру) параметрін таңдаңыз.

  5. 5.

    Apply (Қолдану) түймешігін басыңыз.


Жабдықтар, қосалқы құралдар мен бөлшектер

Ақаулықтарды жою Картриджді қорғау басқару панелінің қате туралы хабарлары

Қате туралы хабар Сипаттама Ұсынылатын әрекет

10.57.0X Қорғалған <Color> картридж

Картриджді бастапқыда HP картриджді қорғау мүмкіндігі арқылы қорғалған принтерде немесе принтерлер жиынтығында ғана пайдалануға болады.

Картриджді қорғау мүмкіндігі әкімшіге картридждерді тек бір принтерде немесе принтерлер жиынтығында жұмыс істеуге шектеуге мүмкіндік береді. Басып шығаруды жалғастыру үшін картридж ауыстырылуы қажет.

Картриджді жаңа тонер картриджіне ауыстырыңыз.


Жабдықтар, қосалқы құралдар мен бөлшектер

Тонер картриджін ауыстыру

  • Кіріспе
  • Тонер картриджі туралы ақпарат
  • Тонер картридждерін алу және ауыстыру


Жабдықтар, қосалқы құралдар мен бөлшектер

Кіріспе

Төмендегі ақпаратта принтердің тонер картридждері туралы мәліметтер берілген және оны ауыстыру туралы нұсқаулар қамтылған.


Жабдықтар, қосалқы құралдар мен бөлшектер

Тонер картриджі туралы ақпарат

Бұл принтер тонер картриджіндегі сияның азайғанын көрсетеді. Нақты тонер картриджінің қалған жұмыс мерзімі әртүрлі болуы мүмкін. Баспа сапасы төмен болғанда ауыстырылатын баспа картриджін қарастырып қойыңыз.

Принтердің картридждерін сатып алу немесе картридждің қолжетімділігін тексеру үшін www.hp.com/go/suresupply сайтындағы HP SureSupply бөліміне өтіңіз. Беттің төменгі жағына өтіп, елдің/аймақтың дұрыстығын тексеріңіз.

Нөмірі | Сипаттама | Картридж нөмірі | Бөлшек нөмірі
HP 30A LaserJet қара тонер картриджі | Стандартты сыйымдылықты алмастырмалы қара тонер картриджі | 30A | CF230A
HP 30X LaserJet қара тонер картриджі | Жоғары сыйымдылықты алмастырмалы қара тонер картриджі | 30X | CF230X
HP 31A LaserJet қара тонер картриджі | Стандартты сыйымдылықты алмастырмалы қара тонер картриджі | 31A | CF231A

ЕСКЕРТПЕ:жоғары өнімділікті тонер картридждері бет өнімділігін арттыру үшін бірден аса стандартты картриджді қамтиды. Толық ақпарат алу үшін www.hp.com/go/learnaboutsupplies бетіне өтіңіз.

Тонер картриджін ауыстырмайынша, оны қаптамасынан шығармаңыз.

ЕСКЕРТУ:Тонер картриджін зақымдап алмау үшін, оны жарықта бірнеше минуттан көп ұстамаңыз.

Келесі суретте тонер картриджінің құрамдас бөліктері көрсетілген.

Тонер картриджінің компоненттері

1

Тонер картриджі

ЕСКЕРТУ:Егер тонер киімге тиіп кетсе, оны құрғақ шүберекпен сүртіп, киімді суық сумен жуыңыз. Ыстық су тонерді матаға сіңдіреді.

ЕСКЕРТПЕ:Пайдаланылған тонер картридждерін қайта пайдалану туралы ақпарат тонер картриджінің қорабында беріледі.


Жабдықтар, қосалқы құралдар мен бөлшектер

Тонер картридждерін алу және ауыстыру

  1. 1.

    Сканер жинағын көтеріңіз.

    Сканер жинағын көтеру

  2. 2.

    Картридж есігін ашыңыз.

    Картридж есігін ашу

  3. 3.

    Пайдаланылған тонер картриджін принтерден шығарыңыз.

    Тонер картриджін алыңыз

  4. 4.

    Жаңа тонер картриджінің қаптамасын қорабынан шығарып, қаптамадағы босататын құлақшаны басыңыз.

    Тонер картриджінің қаптамасын қорабынан шығарыңыз

  5. 5.

    Жаңа тонер картриджін ашылған қаптама қалтасынан шығарыңыз. Пайдаланылған тонер картриджін өңдеу үшін қалтаға салыңыз.

    Тонер картриджін қаптамасынан шығарыңыз

  6. 6.

    Жаңа тонер картриджін принтердің ішіндегі іздермен туралаңыз және ол орнына дұрыс отырғанша орнатыңыз.

    Тонер картриджін орнатыңыз

  7. 7.

    Картридж есігін жабыңыз.

    Картридж есігін жабу

  8. 8.

    Сканер жинағын түсіріңіз.

    Сканер жинағын түсіру


Жабдықтар, қосалқы құралдар мен бөлшектер

Принтер барабанын ауыстыру

  • Кіріспе
  • Бейнелеу барабаны туралы ақпарат
  • Принтер барабанын алу және ауыстыру


Жабдықтар, қосалқы құралдар мен бөлшектер

Кіріспе

Төмендегі ақпаратта принтердің бейнелеу барабаны туралы мәліметтер берілген және оны ауыстыру туралы нұсқаулар қамтылған.


Жабдықтар, қосалқы құралдар мен бөлшектер

Бейнелеу барабаны туралы ақпарат

Бұл принтер бейнелеу барабанын ауыстыру керек уақытты көрсетеді. Нақты принтер барабанының қалған жұмыс мерзімі әртүрлі болуы мүмкін. Баспа сапасы өте төмен деңгейге жеткенде, алмастыратын принтер барабаны дайын тұру керек.

Принтердің бейнелеу барабандарын сатып алу үшін www.hp.com/go/suresupply мекенжайындағы HP SureSupply торабына өтіңіз. Беттің төменгі жағына өтіп, елдің/аймақтың дұрыстығын тексеріңіз.

Нөмірі | Сипаттама | Картридж нөмірі | Бөлшек нөмірі
HP 32A LaserJet түпнұсқалық бейнелеу барабаны | Принтер барабанын ауыстыру | 32A | CF232A

Бейнелеу барабанын ауыстырмайынша, оны қаптамасынан шығармаңыз.

ЕСКЕРТУ:Бейнелеу барабанын зақымдап алмау үшін, оны жарықта бірнеше минуттан көп ұстамаңыз. Бейнелеу барабанын принтерден ұзақ уақытқа алып тастау керек болса, жасыл бейнелеу барабанын жабыңыз.

Келесі суретте принтер барабанының құрамдас бөліктері көрсетілген.

Бейнелеу барабанының құрамдастары

1

Бейнелеу барабаны

ЕСКЕРТУ:Принтер барабанын ұстамаңыз. Саусақ іздері баспа сапасының ақауларына себеп болуы мүмкін.

Пайдаланылған бейнелеу барабандарын өңдеу туралы ақпарат бейнелеу барабанының қорабында берілген.


Жабдықтар, қосалқы құралдар мен бөлшектер

Принтер барабанын алу және ауыстыру

  1. 1.

    Сканер жинағын көтеріңіз.

    Сканер жинағын көтеру

  2. 2.

    Картридж есігін ашыңыз.

    Картридж есігін ашу

  3. 3.

    Тонер картриджін принтерден уақытша шығарыңыз.

    Тонер картриджін алыңыз

  4. 4.

    Пайдаланылған принтер барабанын принтерден шығарыңыз.

    Принтер барабанын шығару

  5. 5.

    Жаңа принтер барабанының қаптамасын қорабынан шығарып, қаптамасын босатыңыз.

    Принтер барабанының қаптамасын қорабынан шығару

  6. 6.

    Жаңа принтер барабанының қаптамасын алып тастаңыз.

    Принтер барабанының қаптамасын қорабынан шығару

  7. 7.

    Принтер барабанын ұстамаңыз. Принтер барабанындағы саусақ іздері баспа сапасына кері әсер етеді.

    Бейнелеу барабанына тиіспеңіз

  8. 8.

    Жаңа принтер барабанын принтердің ішіндегі іздермен туралаңыз және ол орнына дұрыс отырғанша орнатыңыз.

    Принтер барабанын орнату

  9. 9.

    Тонер картриджін принтердің ішіндегі іздермен туралаңыз және ол орнына дұрыс отырғанша орнатыңыз.

    Тонер картриджін орнатыңыз

  10. 10.

    Картридж есігін жабыңыз.

    Картридж есігін жабу

  11. 11.

    Сканер жинағын түсіріңіз.

    Сканер жинағын түсіру


Басып шығару

  • Басып шығару тапсырмалары (Windows)
  • Басып шығару тапсырмалары (OS X)
  • Мобильді басып шығару
  • USB құрылғысынан тікелей басып шығаруды (тек сенсорлы экран үлгілері)

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM227MFP бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Басып шығару

Басып шығару тапсырмалары (Windows)

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Басып шығару әдісі (Windows)
  • Қағаздың екі жағына автоматты түрде басып шығару (Windows жүйесі)
  • Қағаздың екі жағына қолмен басып шығару (Windows)
  • Бір параққа бірнеше бетті басып шығару (Windows)
  • Қағаз түрін таңдау (Windows)
  • Қосымша басып шығару тапсырмалары


Басып шығару

Басып шығару әдісі (Windows)

Келесі процедурада Windows үшін негізгі басып шығару процесі сипатталады.

  1. 1.

    Бағдарламалық құралда Басып шығару опциясын таңдаңыз.

  2. 2.

    Принтерді принтерлер тізімінен таңдаңыз. Параметрлерді өзгерту мақсатында принтер драйверін ашу үшін Properties (Сипаттар) немесе Preferences (Параметрлер) түймешігін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:түймешіктің атауы бағдарламаға қарай әр түрлі болады.

    ЕСКЕРТПЕ:Осы мүмкіндіктерге Windows 8 не 8.1 нұсқасының «Бастау» экранынан кіру үшін Құрылғылар бөлімін таңдап, Басып шығару тармағын таңдаңыз, одан кейін принтерді таңдаңыз.

    ЕСКЕРТПЕ:Қосымша ақпарат алу үшін баспа драйверіндегі Анықтама (?) түймесін басыңыз.

    ЕСКЕРТПЕ:Баспа драйвердің сырт көрінісі осы құжатта көрсетілгеннен басқаша болуы мүмкін, бірақ қадамдары бірдей.

    Өнімді таңдау экраны

  3. 3.

    Қолдануға болатын опцияларды реттеу үшін баспа драйверіндегі қойындыларды басыңыз немесе түртіңіз. Мысалы, қағаз бағдарын Аяқтау қойындысында орнатыңыз, ал қағаз көзін, қағаз түрін, қағаз өлшемін және сапа параметрлерін Қағаз/Cапа қойындысында орнатыңыз.

  4. 4.

    Print (Басып шығару) тілқатысу терезесіне қайту үшін OK түймешігін басыңыз немесе түртіңіз. Осы экранда басып шығаратын көшірмелер санын таңдаңыз.

  5. 5.

    Тапсырманы басып шығару үшін OK түймешігін басыңыз.


Басып шығару

Қағаздың екі жағына автоматты түрде басып шығару (Windows жүйесі)

Бұл процедураны автоматты дуплексер орнатылған принтерлерде пайдаланыңыз. Принтерде автоматты дуплексер орнатылмаған болса немесе дуплексер қолдамайтын қағаз түрлеріне басып шығару үшін екі жақта қолмен басып шығаруға болады.

  1. 1.

    Бағдарламалық құралда Print (Басып шығару) опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен принтерді таңдаңыз да, басып шығару драйверін таңдау үшін Properties (Сипаттар) немесе Preferences (Параметрлер) түймесін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:түймешіктің атауы бағдарламаға қарай әр түрлі болады.

    ЕСКЕРТПЕ:Осы мүмкіндіктерге Windows 8 не 8.1 нұсқасының «Бастау» экранынан кіру үшін Құрылғылар бөлімін таңдап, Басып шығару тармағын таңдаңыз, одан кейін принтерді таңдаңыз.

  3. 3.

    Finishing (Аяқтау) қойындысын басыңыз немесе түртіңіз.

  4. 4.

    Print on both side sides (Екі жаққа да басу) құсбелгісін қойыңыз. Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін басыңыз.

  5. 5.

    Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін басыңыз.


Басып шығару

Қағаздың екі жағына қолмен басып шығару (Windows)

Бұл процедураны автоматты дуплексер орнатылмаған принтерлерде немесе дуплексер қолдамайтын қағазға басып шығару үшін пайдаланыңыз.

  1. 1.

    Бағдарламалық құралда Print (Басып шығару) опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен принтерді таңдаңыз да, басып шығару драйверін таңдау үшін Properties (Сипаттар) немесе Preferences (Параметрлер) түймесін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:түймешіктің атауы бағдарламаға қарай әр түрлі болады.

    ЕСКЕРТПЕ:Осы мүмкіндіктерге Windows 8 не 8.1 нұсқасының «Бастау» экранынан кіру үшін Құрылғылар бөлімін таңдап, Басып шығару тармағын таңдаңыз, одан кейін принтерді таңдаңыз.

  3. 3.

    Finishing (Аяқтау) қойындысын басыңыз немесе түртіңіз.

  4. 4.

    Print On Both Sides (manually) (Екі жаққа да Басу (қолмен)) құсбелгісін қойыңыз. Тапсырманың бірінші жағын басып шығару үшін OK түймешігін басыңыз.

  5. 5.

    Шығыс себеттен басылған дестені шығарыңыз және 1-науаға салыңыз.

  6. 6.

    Ұсынылса, басқару тақтасындағы тиісті түймешікті басып жалғастырыңыз.


Басып шығару

Бір параққа бірнеше бетті басып шығару (Windows)

  1. 1.

    Бағдарламалық құралда Print (Басып шығару) опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен принтерді таңдаңыз да, басып шығару драйверін таңдау үшін Properties (Сипаттар) немесе Preferences (Параметрлер) түймесін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:түймешіктің атауы бағдарламаға қарай әр түрлі болады.

    ЕСКЕРТПЕ:Осы мүмкіндіктерге Windows 8 не 8.1 нұсқасының «Бастау» экранынан кіру үшін Құрылғылар бөлімін таңдап, Басып шығару тармағын таңдаңыз, одан кейін принтерді таңдаңыз.

  3. 3.

    Finishing (Аяқтау) қойындысын басыңыз немесе түртіңіз.

  4. 4.

    Әр параққа беттер санын параққа бет ашылмалы тізімінен таңдаңыз.

  5. 5.

    Print page borders (Бет жиектерін басып шығару), Page Order (Беттер реті) және Orientation (Бағыттау) үшін дұрыс опцияларды таңдаңыз. Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін басыңыз.

  6. 6.

    Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін басыңыз.


Басып шығару

Қағаз түрін таңдау (Windows)

  1. 1.

    Бағдарламалық құралда Басып шығару опциясын таңдаңыз.

  2. 2.

    Принтерлер тізімінен принтерді таңдаңыз да, басып шығару драйверін таңдау үшін Properties (Сипаттар) немесе Preferences (Параметрлер) түймесін басыңыз немесе түртіңіз.

    ЕСКЕРТПЕ:Түймешіктің атауы бағдарламаға қарай әр түрлі болады.

    ЕСКЕРТПЕ:Осы мүмкіндіктерге Windows 8 не 8.1 нұсқасының «Бастау» экранынан кіру үшін Құрылғылар бөлімін таңдап, Басып шығару тармағын таңдаңыз, одан кейін принтерді таңдаңыз.

  3. 3.

    Қағаз/Сапа қойындысын басыңыз немесе түртіңіз.

  4. 4.

    Paper type (Қағаз түрі) ашылмалы тізімінен More... (Көбірек...) опциясын таңдаңыз.

  5. 5.

    Type is: (Түрі:) опцияларының тізімін жайыңыз.

  6. 6.

    Қағазды ең жақсы сипаттайтын қағаз түрлерінің санатын жайыңыз.

  7. 7.

    Қолданыстағы қағаз түрінің опциясын таңдап, OK түймешігін басыңыз.

  8. 8.

    Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін басыңыз. Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін басыңыз.


Басып шығару

Қосымша басып шығару тапсырмалары

www.hp.com/support/ljM227MFP торабына өтіңіз.

Белгілі бір басып шығару тапсырмаларын орындау үшін нұсқаулар қол жетімді, мысалы:

  • •

    Басып шығару таңбашаларын немесе алдын ала орнатылған параметрлерін жасау және пайдалану

  • •

    Қағаз өлшемін таңдау немесе өзгертілмелі қағаз өлшемін пайдалану

  • •

    Парақ бағдарын таңдау

  • •

    Буклет жасау

  • •

    Құжатты белгілі бір қағаз өлшеміне сыятындай масштабтау

  • •

    Құжаттың бірінші немесе соңғы беттерін басқа қағазға басып шығару

  • •

    Құжатқа су таңбаларын басып шығару


Басып шығару

Басып шығару тапсырмалары (OS X)

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Басып шығару жолы (OS X)
  • Қағаздың екі жағына автоматты түрде басып шығару (OS X)
  • Қағаздың екі жағына қолмен басып шығару (OS X)
  • Бір параққа бірнеше бетті басып шығару (OS X)
  • Қағаз түрін таңдау (OS X)
  • Қосымша басып шығару тапсырмалары


Басып шығару

Басып шығару жолы (OS X)

Төмендегі процедурада OS X үшін негізгі басып шығару процесі сипатталады.

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Принтерді таңдаңыз.

  3. 3.

    Show Details (Мәліметтерді көрсету) немесе Copies & Pages (Көшірмелер және беттер) түймесін басып, басып шығару параметрлерін реттеу үшін басқа мәзірлерді таңдаңыз.

    ЕСКЕРТПЕ:Элементтің атауы бағдарламаға қарай әр түрлі болады.

  4. 4.

    Басып шығару түймешігін басыңыз.


Басып шығару

Қағаздың екі жағына автоматты түрде басып шығару (OS X)

ЕСКЕРТПЕ:Бұл ақпарат автоматты дуплексері бар принтерлерге қолданылады.

ЕСКЕРТПЕ:Бұл мүмкіндік HP принтер драйверін орнатсаңыз ғана қол жетімді. AirPrint мүмкіндігін пайдаланып жатсаңыз ол қол жетімді болмауы мүмкін.

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Принтерді таңдаңыз.

  3. 3.

    Show Details (Мәліметтерді көрсету) немесе Copies & Pages (Көшірмелер және беттер) түймесін басып, Layout (Орналасу) мәзірін таңдаңыз.

    ЕСКЕРТПЕ:Элементтің атауы бағдарламаға қарай әр түрлі болады.

  4. 4.

    Two-Sided (Екі жақты) ашылмалы тізімінен байластыру опциясын таңдаңыз.

  5. 5.

    Басып шығару түймешігін басыңыз.


Басып шығару

Қағаздың екі жағына қолмен басып шығару (OS X)

ЕСКЕРТПЕ:Бұл мүмкіндік HP принтер драйверін орнатсаңыз ғана қол жетімді. AirPrint мүмкіндігін пайдаланып жатсаңыз ол қол жетімді болмауы мүмкін.

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Принтерді таңдаңыз.

  3. 3.

    Show Details (Мәліметтерді көрсету) немесе Copies & Pages (Көшірмелер және беттер) түймесін басып, Manual Duplex (Қолмен дуплекстеу) мәзірін таңдаңыз.

    ЕСКЕРТПЕ:Элементтің атауы бағдарламаға қарай әр түрлі болады.

  4. 4.

    Manual Duplex (Қолмен дуплекстік басып шығару) жолын, содан кейін байластыру опциясын таңдаңыз.

  5. 5.

    Басып шығару түймешігін басыңыз.

  6. 6.

    Принтерге өтіп, 1-науа ішіндегі кез келген таза парақты алып тастаңыз.

  7. 7.

    Басылып шыққан буманы шығыс себетінен шығарып, басылған жағын төмен қаратып кіріс науасына салыңыз.

  8. 8.

    Ұсынылса, басқару тақтасындағы тиісті түймешікті басып жалғастырыңыз.


Басып шығару

Бір параққа бірнеше бетті басып шығару (OS X)

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Принтерді таңдаңыз.

  3. 3.

    Show Details (Мәліметтерді көрсету) немесе Copies & Pages (Көшірмелер және беттер) түймесін басып, Layout (Орналасу) мәзірін таңдаңыз.

    ЕСКЕРТПЕ:Элементтің атауы бағдарламаға қарай әр түрлі болады.

  4. 4.

    Pages per Sheet (параққа бет) ашылмалы тізімінен әр парақта басып шығару керек беттер санын таңдаңыз.

  5. 5.

    Layout Direction (Орналасу бағыты) аймағында парақтағы беттер реті мен орнын таңдаңыз.

  6. 6.

    Borders (Жиектер) мәзірінен әр парақтың айналасында басылатын жиек түрін таңдаңыз.

  7. 7.

    Басып шығару түймешігін басыңыз.


Басып шығару

Қағаз түрін таңдау (OS X)

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Принтерді таңдаңыз.

  3. 3.

    Show Details (Мәліметтерді толық көрсету) немесе Copies & Pages (Көшірмелер және беттер) түймесін басып, Media & Quality (Мультимедиа мен сапа) мәзірін немесе Paper/Quality (Қағаз/сапа) мәзірін таңдаңыз.

    ЕСКЕРТПЕ:Элементтің атауы бағдарламаға қарай әр түрлі болады.

  4. 4.

    Media & Quality (Құрал мен сапа) немесе Paper/Quality (Қағаз/Сапа) опцияларын таңдаңыз.

    ЕСКЕРТПЕ:Бұл тізім қолжетімді опциялардың үлкен жинағынан тұрады. Кейбір опциялар барлық принтерлерде қолжетімді бола бермейді.

    • •

      Media Type (Құрал түрі): басып шығаруға арналған қағаз түрін таңдаңыз.

    • •

      Print Quality (Басып шығару сапасы): басып шығару тапсырмасы үшін ажыратымдылық деңгейін таңдаңыз.

    • •

      Edge-To-Edge Printing (Жиекке жақын басып шығару): қағаз жиегіне жақын басып шығару үшін осы опцияны таңдаңыз.

    • •

      EconoMode (Үнемдеу режимі): құжат үлгілерін басып шығарған кезде тонерді сақтау үшін осы опцияны таңдаңыз.

  5. 5.

    Басып шығару түймешігін басыңыз.


Басып шығару

Мобильді басып шығару

http://www.hp.com http://www.hpe.com


Басып шығару

Кіріспе

HP компаниясы ноутбуктан, планшеттен, смартфоннан немесе басқа мобильді құрылғыдан HP принтері арқылы оңай басып шығаруға мүмкіндік беретін мобильді және электрондық басып шығару (ePrint) шешімдерін ұсынады. Толық тізімді көру және ең жақсы таңдауды анықтау үшін www.hp.com/go/LaserJetMobilePrinting сайтына өтіңіз.

ЕСКЕРТПЕ:Барлық мобильді басып шығару және ePrint мүмкіндіктеріне қолдау көрсетілуі үшін принтер микробағдарламасын жаңартыңыз.

  • Кіріспе
  • Wi-Fi Direct және NFC басып шығару (тек сымсыз үлгілер)
  • Электрондық пошта арқылы HP ePrint
  • HP ePrint бағдарламалық құралы
  • AirPrint
  • Android ендірілген басып шығаруы


Басып шығару

Wi-Fi Direct және NFC басып шығару (тек сымсыз үлгілер)

Wi-Fi Direct және NFC желіге немесе Интернетке қосылуды қажет етпей-ақ сымсыз мобильді құрылғыдан басып шығаруға мүмкіндік береді. NFC мүмкіндіктері құрылғы мен құрылғыны тигізу арқылы мобильді құрылғыларға бірге-бір басып шығару байланысын береді.

Барлық мобильді операциялық жүйелерге ағымдағы уақытта Wi-Fi Direct және NFC қолдау көрсетпейді. Егер мобильді құрылғы Wi-Fi Direct мүмкіндігін қолдамаса, басып шығарудың алдында құрылғының сымсыз желі қосылымын принтердің Wi-Fi Direct қосылымына өзгерту қажет.

ЕСКЕРТПЕ:Wi-Fi Direct мүмкіндігі емес мобильді құрылғылар үшін Wi-Fi Direct қосылымы басып шығаруға ғана мүмкіндік береді. Басып шығару үшін Wi-Fi Direct мүмкіндігін пайдаланғаннан кейін, Интернетке кіру мақсатында жергілікті желіге қосылу қажет.

Принтердің Wi-Fi Direct қосылымына кіру үшін келесі қадамдарды орындаңыз:

  1. 1.

    Принтердің басқару панелінің негізгі экранындағы Connection Information (Байланыс туралы ақпарат) [image] түймешігін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Wi-Fi Direct

    • •

      Settings (Параметрлер)

    • •

      Connection Method (Қосылым әдісі)

  3. 3.

    Келесі қосылым әдістерінің бірін таңдаңыз:

    • •

      Automatic (Автоматты): Бұл опцияны таңдасаңыз, құпия сөзді келесі мәнге орнатады: 12345678.

    • •

      Manual (Қолмен орнату): Бұл опцияны таңдасаңыз, қауіпсіз, кездейсоқ жасалған құпия сөзді жасайды.

  4. 4.

    Мобильді құрылғыда Wi-Fi немесе Wi-Fi Direct мәзірін ашыңыз.

  5. 5.

    Қолжетімді желілер тізімінен принтер атауын таңдаңыз.

    ЕСКЕРТПЕ:Егер принтер атауы көрсетілмесе, Wi-Fi Direct сигналының ауқымынан тыс болуыңыз мүмкін. Құрылғыны принтерге жақындатыңыз.

  6. 6.

    Сұралса, Wi-Fi Direct құпия сөзін енгізіңіз.

    ЕСКЕРТПЕ:Wi-Fi Direct мүмкіндігін қолдайтын Android құрылғылары үшін қосылым әдісі Automatic (Автоматты) параметріне орнатылса, қосылым құпия сөзді сұрамай автоматты түрде пайда болады. Егер қосылым әдісі Manual (Қолмен орнату) параметріне орнатылса, OK түймешігін басу немесе мобильді құрылғыдағы құпия сөз ретінде принтердің басқару панелінде көрсетілетін жеке идентификациялық нөмірді (ЖИН) қамтамасыз ету қажет.

    ЕСКЕРТПЕ:Wi-Fi Direct құпия сөзіне кіру үшін принтердің басқару панелінің негізгі экранындағы Connection Information (Байланыс туралы ақпарат) [image] түймешігін түртіңіз.

  7. 7.

    Құжатты ашып, Print (Басып шығару) опциясын таңдаңыз.

    ЕСКЕРТПЕ:Егер мобильді құрылғы басып шығаруды қолдамаса, HP ePrint мобильді қолданбасын жүктеңіз.

  8. 8.

    Қолжетімді принтерлер тізімінен принтердің таңдап, Print (Басып шығару) параметрін таңдаңыз.

  9. 9.

    Басып шығару тапсырмасы аяқталғаннан кейін кейбір мобильді құрылғыларды жергілікті желіге қосу қажет болуы мүмкін.

  • •

    Орнатылған HP басып шығару қызметі мен Mopria мобильді басып шығару қосылатын модулі бар Android 4.0 және одан кейінгі планшеттер мен телефондар

  • •

    Орнатылған HP басып шығару драйвері бар көпшілік Windows 8.1 компьютерлері, планшеттері мен ноутбуктері

Келесі құрылғылар мен компьютердің операциялық жүйелері Wi-Fi Direct мүмкіндігін қолдамайды, бірақ қолдау көрсететін принтерге басып шығара алады:

  • •

    Apple iPhone және iPad

  • •

    OS X жүйесінде іске қосылған Mac компьютерлері

Wi-Fi Direct басып шығару мүмкіндігі туралы қосымша ақпарат алу үшін, www.hp.com/go/wirelessprinting веб-сайтына өтіңіз.

NFC және Wi-Fi Direct мүмкіндіктерін принтердің басқару панелінен қосуға немесе өшіруге болады.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Wi-Fi Direct мүмкіндігін қосу немесе ажырату
  • Принтердің Wi-Fi Direct атауын өзгерту


Басып шығару

Wi-Fi Direct мүмкіндігін қосу немесе ажырату

Wi-Fi Direct мүмкіндіктері алдымен принтердің басқару панелінен қосылуы керек.

  1. 1.

    Принтердің басқару панелінің негізгі экранындағы Connection Information (Байланыс туралы ақпарат) [image] түймешігін таңдаңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Wi-Fi Direct

    • •

      Settings (Параметрлер)

    • •

      Қосулы/өшірулі

  3. 3.

    On (Қосу) мәзір элементін түртіңіз. Off (Өшіру) түймесі Wi-Fi Direct басып шығаруын өшіреді.

ЕСКЕРТПЕ:бірдей принтердің бірнеше үлгілері орнатылған орталарда Wi-Fi Direct басып шығаруы үшін принтерді оңай анықтау мақсатында әрбір принтерге бірегей Wi-Fi Direct атын беру пайдалы болуы мүмкін. Wi-Fi Direct аты принтердің басқару панеліндегі негізгі экраннан байланыс ақпараты [image] белгішесін түрту және одан кейін Wi-Fi Direct белгішесін түрту арқылы ғана қолдануға болады.


Басып шығару

Принтердің Wi-Fi Direct атауын өзгерту

Принтердің Wi-Fi Direct атын HP ендірілген веб-серверін (EWS) қолданып өзгерту үшін осы процедураны орындаңыз:

Бірінші қадам: НР ендірілген веб-серверін ашу

  1. 1.

    Принтердің басқару панелінің негізгі экранындағы Connection Information (Байланыс туралы ақпарат) [image] түймешігін түртіп, IP мекенжайын немесе хост атауын көрсету үшін Network Connected (Желіге қосылған) [image] түймешігін немесе Network Wi-Fi ON (Wi-Fi желісін қосу) [image] түймешігін түртіңіз.

  2. 2.

    Веб-браузерді ашыңыз және мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің басқару панеліндегідей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

    Браузер терезесіндегі IP мекенжайына мысал

    ЕСКЕРТПЕ:Веб-браузер кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

Екінші қадам: Wi-Fi Direct атауын өзгерту

  1. 1.

    Networking (Желі) қойындысын басыңыз.

  2. 2.

    Сол жақ шарлау аймағындағы Wi-Fi Direct Setup (Wi-Fi Direct параметрлерін орнату) сілтемесін басыңыз.

  3. 3.

    Wi-Fi Direct Name (Wi-Fi Direct атауы) жолағына жаңа атауды енгізіңіз.

  4. 4.

    Apply (Қолдану) түймешігін басыңыз.


Басып шығару

Электрондық пошта арқылы HP ePrint

Құжаттарды кез келген электрондық пошта қызметін қолданатын құрылғыдан электрондық хабардың тіркемесі ретінде принтердің электрондық пошта мекенжайына жіберу арқылы басып шығару үшін HP ePrint құралын пайдаланыңыз.

HP ePrint функциясын қолдану үшін принтер мына талаптарға сай болуы керек:

  • •

    Принтер сымды немесе сымсыз желіге қосылған және интернетке кіру мүмкіндігі болуы керек.

  • •

    Принтерде HP Web Services қосылып тұруы және принтер HP Connected қызметіне тіркелген болуы керек.

    HP Web Services қызметтерін қосу және HP Connected арқылы тіркеу үшін мына процедураны орындаңыз:

    ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

    1

    2 жолды басқару панелі

    2

    Сенсорлы экран басқару панелі

    2 жолды басқару панельдері

    • 1.

      Принтердің басқару панелінде Setup (Орнату) [image] түймешігін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

    • 2.

      Веб-браузерді ашыңыз және мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің басқару панеліндегідей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Браузер терезесіндегі IP мекенжайына мысал

      ЕСКЕРТПЕ:Веб-браузер кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

    • 3.

      HP Web Services (HP веб-қызметтері) қойындысын ашып, Enable (Қосу) опциясын басыңыз. Принтер веб-қызметтерді қосады, одан кейін ақпараттық бетті басып шығарады.

      Ақпарат бетінде HP принтерін HP Connected қызметінде тіркеу үшін қажет принтер коды болады.

    • 4.

      HP ePrint тіркелгісін жасау және параметрлерді орнату процесін орындау үшін www.hpconnected.com сайтына өтіңіз.

    Сенсорлы экранның басқару панельдері:

    • 1.

      Принтердің басқару тақтасының негізгі экранындағы Байланыс туралы ақпарат [image] түймесін түртіңіз.

    • 2.

      Мына мәзірлерді ашыңыз:

      • •

        HP ePrint

      • •

        Settings (Параметрлер)

      • •

        Enable Web Services (Веб-қызметтерді қосу)

    • 3.

      Пайдаланушы бойынша келісімнің талаптарын оқу үшін, Print (Басып шығару) түймешігін басыңыз. Пайдалану талаптарын қабылдау және HP веб-қызметтерін қосу үшін, OK түймешігін басыңыз

      Принтер веб-қызметтерді қосады, одан кейін ақпараттық бетті басып шығарады. Ақпараттық бетте HP принтерін HP Connected қызметіне тіркеуге қажетті принтер коды болады.

    • 4.

      HP ePrint есептік жазбасын жасау үшін, www.hpconnected.com торабына өтіп, параметрлерді орнату процесін орындаңыз.


Басып шығару

HP ePrint бағдарламалық құралы

HP ePrint бағдарламалық құралы Windows немесе Mac жұмыс үстелі компьютерінен немесе ноутбугынан кез келген HP ePrint бағдарламасын қолдайтын принтерде басып шығаруды жеңілдетеді. Бұл бағдарламалық құрал HP Connected есептік жазбаңызға тіркелген HP ePrint қосылған принтерлерді табуды жеңілдетеді. Мақсатты HP принтері кеңседе немесе дүние жүзіндегі бір орында орналасуы мүмкін.

  • •

    Windows: бағдарламалық құралды орнатқаннан кейін, қолданбадан Print (Басып шығару) опциясын ашыңыз да, орнатылған принтерлер тізімінен HP ePrint тармағын таңдаңыз. Басып шығару параметрлерін реттеу үшін Properties (Сипаттар) түймешігін басыңыз.

  • •

    OS X: бағдарламаны орнатудан кейін File (Файл), Print (Басып шығару) тармағын таңдаңыз, одан кейін PDF жанындағы көрсеткіні (драйвер экранының төменгі сол жағында) таңдаңыз. HP ePrint бағдарламасын таңдаңыз.

Windows үшін HP ePrint бағдарламасы UPD PostScript® қолдайтын өнімдер үшін желідегі (жергілікті желі немесе WAN) жергілікті желілікті принтерлерде TCP/IP басып шығаруды қолдайды.

Windows және OS X жүйелерінің екеуі де ePCL қолдайтын жергілікті желіге немесе WAN желісіне қосылған өнімдерде IPP басып шығаруды қолдайды.

Сондай-ақ, Windows және OS X жүйелерінің екеуі де PDF құжаттарын жалпы басып шығару орындарында және HP ePrint бағдарламасын пайдаланып электрондық пошта арқылы бұлт көмегімен басып шығаруды қолдайды.

Драйверлер мен ақпаратты алу үшін www.hp.com/go/eprintsoftware бетіне өтіңіз.

ЕСКЕРТПЕ:Windows жүйесі үшін HP ePrint Software басып шығару драйвері HP ePrint + JetAdvantage болады.

ЕСКЕРТПЕ:HP ePrint бағдарламалық құралы — OS X жүйесіне арналған PDF жұмыс процесінің қызметтік бағдарламасы және техникалық тұрғыдан принтер драйвері емес.

ЕСКЕРТПЕ:HP ePrint бағдарламасын USB басып шығаруды қолдамайды.


Басып шығару

AirPrint

Apple AirPrint арқылы iOS нұсқасы үшін және OS X 10.7 Lion және одан кейінгі нұсқалары іске қосылған Mac компьютерлерінен тікелей басып шығарылады. iPad, iPhone (3GS немесе одан кейінгі) немесе сенсорлы iPod (үшінші буыны немесе одан кейінгі) құрылғысында келесі мобильді қолданбалардан принтерге тікелей басып шығару үшін AirPrint функциясын қолданыңыз:

  • •

    Mail (Пошта)

  • •

    Фотосуреттер

  • •

    Safari

  • •

    iBooks

  • •

    Таңдаулы үшінші тарап қолданбалары

AirPrint функциясын қолдану үшін принтер Apple құрылғысы сияқты бірдей желіге (қосымша желі) қосылған болуы керек. AirPrint функциясын қолдану және AirPrint функциясымен үйлесімді HP принтерлері туралы қосымша ақпарат алу үшін, www.hp.com/go/LaserJetMobilePrinting сайтына кіріңіз.

ЕСКЕРТПЕ:AirPrint функциясын USB байланысымен пайдаланбай тұрып, нұсқа нөмірін тексеріңіз. AirPrint 1.3 және одан бұрынғы нұсқалары USB байланыстарын қолдамайды.


Басып шығару

Android ендірілген басып шығаруы

Android және Kindle жүйелеріне арналған HP бекітілген басып шығару шешімі Wi-Fi Direct басып шығару үшін мобильді құрылғыларға желідегі немесе сымсыз байланыс ауқымындағы HP принтерлерін автоматты түрде тауып, солар арқылы басып шығаруға мүмкіндік береді.

Принтер Android құрылғысы сияқты бірдей желіге (қосымша желі) қосылған болуы керек.

Басып шығару шешімі операциялық жүйенің көптеген нұсқаларына кіреді.

ЕСКЕРТПЕ:Егер құрылғыдан басып шығару қолжетімді болмаса, Google Play > Android apps (Android қолданбалары) тармағына өтіп, HP Print Service модулін орнатыңыз.

Android жүйесіне ендірілген баспаны пайдалану жолы мен қолдау көрсетілетін Android құрылғыларының түрлері туралы қосымша ақпарат алу үшін www.hp.com/go/LaserJetMobilePrinting мекенжайына өтіңіз.


Басып шығару

USB құрылғысынан тікелей басып шығаруды (тек сенсорлы экран үлгілері)

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Кіріспе
  • Бірінші қадам: принтердегі USB файлдарына қол жеткізу
  • Екінші қадам: USB құжаттарын басып шығару


Басып шығару

Кіріспе

Бұл принтерде USB құрылғысынан тікелей басып шығару мүмкіндігі бар, сондықтан файлдарды компьютерден жібермей жылдам басып шығаруға болады. Принтер стандартты USB портындағы USB флеш-дискілерін қабылдайды. Ол келесі файл түрлерін қолдайды:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn және .PRN

  • •

    .cht және .CHT

  • •

    .pxl

  • •

    .pcl және .PCL

  • •

    .ps және .PS


Басып шығару

Бірінші қадам: принтердегі USB файлдарына қол жеткізу

  1. 1.

    USB флеш-дискісін принтердің алдындағы USB портына енгізіңіз.

  2. 2.

    USB Flash Drive (USB флеш-дискісі) мәзірі келесі опциялармен ашылады:

    • •

      Print Documents (Құжаттарды басып шығару)

    • •

      View and Print Photos (Суреттерді қарау және басып шығару)

    • •

      Scan to USB Drive (Сканерлеп, USB құрылғысына сақтау)


Басып шығару

Екінші қадам: USB құжаттарын басып шығару

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Бірінші параметр: құжаттарды басып шығару
  • Екінші параметр: суреттерді басып шығару


Басып шығару

Бірінші параметр: құжаттарды басып шығару

  1. 1.

    Құжатты басып шығару үшін Print Documents (Құжаттарды басып шығару) опциясын таңдаңыз.

  2. 2.

    Басып шығарылатын құжаттың атауын таңдаңыз. Құжат қалтада сақталған болса, алдымен қалтаны, одан кейін басып шығарылатын құжатты таңдаңыз.

  3. 3.

    Жиынтық экраны ашылған кезде, келесі параметрлерді реттеуге болады:

    • •

      Number of Copies (Көшірмелердің саны)

    • •

      Paper Size (Қағаз өлшемі)

    • •

      Paper Type (Қағаз түрі)

    • •

      Fit to Page (Бетке шақтау)

    • •

      Collation (Салыстыру)

    • •

      Output Color (Шығыс түсі) (тек түс принтерлері)

  4. 4.

    Құжатты басып шығару үшін Print (Басып шығару) түймешігін басыңыз.

  5. 5.

    Шығару қалтасынан басып шығарылған тапсырманы алып, USB флеш-дискісін шығарыңыз.


Басып шығару

Екінші параметр: суреттерді басып шығару

  1. 1.

    Суреттерді басып шығару үшін, View and Print Photos (Суреттерді қарап шығу және басып шығару) түймешігін басыңыз.

  2. 2.

    Басып шығарылатын әрбір суреттің алдын ала көрінісін таңдаңыз және Done (Дайын) түймешігін басыңыз.

  3. 3.

    Жиынтық экраны ашылған кезде, келесі параметрлерді реттеуге болады:

    • •

      Image Size (Сурет өлшемі)

    • •

      Paper Size (Қағаз өлшемі)

    • •

      Paper Type (Қағаз түрі)

    • •

      Number of Copies (Көшірмелердің саны)

    • •

      Output Color (Шығыс түсі) (тек түс принтерлері)

    • •

      Lighter/Darker (Жарықтау/қараңғылау)

  4. 4.

    Суретті басып шығару үшін Print (Басып шығару) түймешігін басыңыз.

  5. 5.

    Шығару қалтасынан басып шығарылған тапсырманы алып, USB флеш-дискісін шығарыңыз.


Көшіру

  • Көшірме жасау
  • Екі жағына басып шығару (дуплекс)
  • Қосымша көшіру тапсырмалары

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM227MFP бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Көшіру

Көшірме жасау

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

2 жолды басқару панельдері:

  1. 1.

    Құжатты сканер шынысына принтердегі көрсеткіштерге сәйкес қойыңыз.

  2. 2.

    Copy Menu (Көшіру мәзірі) [image] түймешігін басыңыз.

  3. 3.

    Құжаттардың әртүрлі түрлеріне арналған көшіру сапасын оңтайландыру мақсатында Optimize (Оңтайландыру) мәзірін таңдау үшін көрсеткі пернелерін пайдаланыңыз, содан соң OK түймешігін басыңыз. Келесі көшірме сапасының параметрлері қолданылады:

    • •

      Auto Select (Автоматты түрде таңдау): Көшірменің сапасы маңызды болмаған кезде осы параметрді пайдаланыңыз. Бұл әдепкі параметр болып табылады.

    • •

      Mixed (Аралас): Бұл параметрді мәтіні мен суреттері араласып келетін құжаттар үшін пайдаланыңыз.

    • •

      Text (Мәтін): Мәтіні көп болатын құжаттар үшін осы параметрді пайдаланыңыз.

    • •

      Picture (Сурет): Құрамында суреттері көп болатын құжаттар үшін осы параметрді пайдаланыңыз.

  4. 4.

    Көшірмелер санын реттеу үшін Number of Copies (Көшірмелер саны) [image] түймешігін басып, көрсеткі пернелерін пайдаланыңыз. OK түймешігін басыңыз.

  5. 5.

    Көшіруді бастау үшін Start Copy (Көшіруді бастау) [image] түймешігін басыңыз.

Сенсорлы экранның басқару панельдері:

  1. 1.

    Құжатты сканер шынысына принтердегі көрсеткіштерге сәйкес қойыңыз.

  2. 2.

    Принтердің басқару тақтасының негізгі экранындағы Copy (Көшіру) [image] белгішесін түртіңіз.

  3. 3.

    Әр түрлі құжаттардың көшіру сапасын оңтайландыру үшін Settings (Параметрлер) түймешігін түртіңіз, одан кейін Optimize (Оңтайландыру) түймешігіне жылжып барып, түртіңіз. Опциялар арқылы жылжу үшін, басқару тақтасын басып, оны таңдау үшін бір опцияны басыңыз. Келесі көшірме сапасының параметрлері қолданылады:

    • •

      Auto Select (Автоматты түрде таңдау): көшірменің сапасы маңызды болмаған кезде осы параметрді пайдаланыңыз. Бұл әдепкі параметр болып табылады.

    • •

      Mixed (Аралас): бұл параметрді мәтіні мен суреттері араласып келетін құжаттар үшін пайдаланыңыз.

    • •

      Text (Мәтін): мәтіні көп болатын құжаттар үшін осы параметрді пайдаланыңыз.

    • •

      Picture (Сурет): құрамында суреттері көп болатын құжаттар үшін осы параметрді пайдаланыңыз.

  4. 4.

    Number of Copies (Көшірмелер саны) түймешігін басып, көшірмелер санын реттеу үшін сенсорлы экранның пернетақтасын пайдаланыңыз.

  5. 5.

    Көшіруді бастау үшін Start Copy (Көшіруді бастау) түймешігін түртіңіз.


Көшіру

Екі жағына басып шығару (дуплекс)

  • Қолмен екі жағына басып шығару


Көшіру

Қолмен екі жағына басып шығару

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

2 жолды басқару панельдері:

  1. 1.

    Құжатты бет жағын төменге қаратып сканер шынысына қойыңыз, беттің жоғарғы сол жақтағы бұрышы шынының жоғарғы сол жақтағы бұрышында болуы тиіс. Сканерді жабыңыз.

  2. 2.

    Copy Menu (Көшіру мәзірі) [image] түймешігін басыңыз.

  3. 3.

    Көрсеткі пернелерін пайдаланып Two-sided (Екі жақты) мәзірін таңдаңыз, содан соң OK түймешігін басыңыз.

  4. 4.

    Көрсеткі пернелерін пайдаланып опцияны таңдаңыз, содан соң OK түймешігін басыңыз.

  5. 5.

    Көшіруді бастау үшін Start Copy (Көшіруді бастау) [image] түймешігін басыңыз.

  6. 6.

    Принтер келесі түпнұсқа құжатты салуды ұсынады. Оны шыныға қойып, Start Copy (Көшіруді бастау) [image] түймешігін басыңыз.

  7. 7.

    Соңғы бетті сканерлегенше осы процесті қайталаңыз. Көшірмелерді басып шығаруды аяқтау үшін OK түймешігін басыңыз.

Сенсорлы экранның басқару панельдері:

  1. 1.

    Құжатты бет жағын төменге қаратып сканер шынысына қойыңыз, беттің жоғарғы сол жақтағы бұрышы шынының жоғарғы сол жақтағы бұрышында болуы тиіс. Сканерді жабыңыз.

  2. 2.

    Принтердің басқару тақтасының негізгі экранындағы Copy (Көшіру) [image] белгішесін түртіңіз.

  3. 3.

    Settings (Параметрлер) түймешігін түртіңіз.

  4. 4.

    Two-Sided (Екі жақты) түймешігіне жылжып барып, түртіңіз.

  5. 5.

    Опциялардың арасынан бір опцияны таңдау үшін, оны түртіңіз.

  6. 6.

    Көшіруді бастау үшін Start Copy (Көшіруді бастау) түймешігін түртіңіз.

  7. 7.

    Принтер келесі түпнұсқа құжатты салуды ұсынады. Оны шыныға қойыңыз да, OK түймешігін басыңыз.

  8. 8.

    Соңғы бетті сканерлегенше осы процесті қайталаңыз. Көшірмелерді басып шығаруды аяқтау үшін Done (Орындалды) түймешігін түртіңіз.


Көшіру

Қосымша көшіру тапсырмалары

www.hp.com/support/ljM227MFP торабына өтіңіз.

Белгілі бір көшіру тапсырмаларын орындау үшін нұсқаулар беріледі, мысалы:

  • •

    Кітаптардан не басқа құжаттардан шектеместен беттерді көшіру не сканерлеу

  • •

    Аралас өлшемді құжаттарды көшіру

  • •

    Жеке куәліктің екі жағын көшіру не сканерлеу

  • •

    Құжатта кітапша пішіміне келтіріп көшіру не сканерлеу


Сканерлеу

  • HP Scan бағдарламалық құралының көмегімен сканерлеу (Windows)
  • HP Easy Scan (OS X) бағдарламалық құралының көмегімен сканерлеу
  • Электрондық поштаны сканерлеу мүмкіндігін орнату (тек сенсорлық экран үлгілері)
  • Желілік қалтаға сканерлеу мүмкіндігін Mac жүйесінде реттеу (тек сенсорлық экран үлгілері)
  • USB флеш-дискісіне сканерлеу (тек сенсорлы экран үлгілерінде)
  • Электрондық поштаға сканерлеу (тек сенсорлы экран үлгілерінде)
  • Желілік қалтаға сканерлеу (тек сенсорлы экран үлгілерінде)
  • Қосымша сканерлеу тапсырмалары

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM227MFP бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Сканерлеу

HP Scan бағдарламалық құралының көмегімен сканерлеу (Windows)

HP Scan бағдарламасын пайдаланып компьтердегі бағдарламадан сканерлеуді бастаңыз. Сканерленген суретті файл ретінде сақтауға немесе басқа бағдарламаға жіберуге болады.

  1. 1.

    HP Printer Assistant (HP принтер көмекшісі) мәзірін ашыңыз.

    • •

      Windows 8.1: Start (Бастау) экранының төменгі сол жағындағы төмен көрсеткісін басып, принтер атын таңдаңыз.

    • •

      Windows 8: Start (Бастау) экранының бос аймағын тінтуірдің оң жағымен басып, қолданба жолағында All Apps (Барлық қолданбалар) тармағын, одан кейін принтер атын таңдаңыз.

    • •

      Windows 7, Windows Vista және Windows XP: компьютер жұмыс үстелінен Start (Бастау) түймесін басып, All Programs (Барлық бағдарламалар) опциясын таңдап, HP түймесін басып, принтер қалтасын, одан кейін принтер аты бар белгішені таңдаңыз да, HP Printer Assistant (HP принтер көмекшісі) мәзірін ашыңыз.

  2. 2.

    HP Printer Assistant (HP принтер көмекшісі) мәзірінде Scan (Сканерлеу) опциясын таңдап, Scan a Document or Photo (Құжатты немесе фотосуретті сканерлеу) опциясын таңдаңыз.

  3. 3.

    Параметрлерді қажетінше реттеңіз.

  4. 4.

    Scan (Сканерлеу) түймесін басыңыз.


Сканерлеу

HP Easy Scan (OS X) бағдарламалық құралының көмегімен сканерлеу

Компьютердегі бағдарламадан сканерлеуді бастау үшін HP Easy Scan бағдарламасын пайдаланыңыз.

  1. 1.

    Құжатты құжат беру құрылғысына немесе сканер шынысына принтердегі көрсеткіштерге сәйкес қойыңыз.

  2. 2.

    Компьютерде Applications (Қолданбалар) қалтасындағы HP Easy Scan бағдарламалық құралын ашыңыз.

  3. 3.

    Құжатты сканерлеу үшін, экрандағы нұсқауларды орындаңыз.

  4. 4.

    Барлық беттерді сканерлеп болғанда, оларды файлға сақтау үшін File (Файл) мәзірін басып, Save (Сақтау) түймешігін басыңыз.


Сканерлеу

Электрондық поштаны сканерлеу мүмкіндігін орнату (тек сенсорлық экран үлгілері)

  • Кіріспе
  • Бастамастан бұрын
  • Бірінші әдіс: Scan to Email Wizard (Электрондық поштаға сканерлеу шебері) құралын (Windows) пайдалану
  • Екінші әдіс: HP ендірілген веб-сервері арқылы электрондық поштаға сканерлеу мүмкіндігін реттеу (Windows)
  • Электрондық поштаға сканерлеу мүмкіндігін Mac жүйесінде реттеу


Сканерлеу

Кіріспе

Принтердің құжатты сканерлеп, бір немесе бірнеше электрондық пошталарға жіберу мүмкіндігі бар. Бұл сканерлеу мүмкіндігін пайдалану үшін принтерге желіге қосылған болуы керек, дегенмен мүмкіндік реттелгенше қолданылмайды. HP принтер бағдарламалар тобына Windows 7 жүйесіндегі толық бағдарлама орнатудың бір бөлігі ретінде орнатылған «Электрондық поштаға сканерлеу», «Электрондық поштаға сканерлеуді реттеу» шеберін (Windows) және HP ендірілген веб-сервері (EWS) арқылы «Электрондық поштаға сканерлеуді реттеу» мүмкіндігін конфигурациялаудың екі жолы бар. Электрондық поштаға сканерлеу мүмкіндігін орнату үшін мына ақпаратты пайдаланыңыз.


Сканерлеу

Бастамастан бұрын

Электрондық поштаға сканерлеу мүмкіндігін реттеу үшін реттеу процесін іске қосатын компьютер мен принтер бір желіге қосылуы және ол белсенді болуы керек.

Конфигурациялау процесін бастамастан бұрын, әкімшілерге мына ақпарат қажет.

  • •

    Принтерге әкімші атынан кіру

  • •

    SMTP сервері (мысалы, smtp.mycompany.com)

    ЕСКЕРТПЕ:егер SMTP серверінің атауы, SMTP портының нөмірін немесе түпнұсқалық растамасының ақпаратын білмесеңіз, ақпарат алу үшін электрондық пошта/интернет қызметінің провайдеріне немесе жүйелік әкімшіге хабарласыңыз. SMTP сервер атауларын және порт атауларын әдетте интернетте іздеуді орындап оңай табуға болады. Мысалы, іздеу үшін «gmail smtp сервер атауы» немесе «yahoo smtp сервер атауы» сияқты терминдерді пайдаланыңыз.

  • •

    SMTP порт нөмірі

  • •

    Шығыс электрондық пошта хабарларына арналған SMTP серверінің түпнұсқалық растау талаптары, оның ішінде қолданылатын болса, түпнұсқалығын растауға қолданылған пайдаланушы аты мен құпия сөз.

    ЕСКЕРТПЕ:Электрондық пошта тіркелгісіне арналған сандық жіберу шектері туралы ақпаратты электрондық пошта қызмет провайдерінің құжаттарынан қараңыз. Жіберу шегінен асып кетсеңіз, кейбір провайдерлер тіркелгіні уақытша құлыптауға құқылы.


Сканерлеу

Бірінші әдіс: Scan to Email Wizard (Электрондық поштаға сканерлеу шебері) құралын (Windows) пайдалану

Кейбір HP принтерлері бағдарламалық құралдың ықшам дискісіндегі драйверді қамтиды. Осы орнатудың соңында Setup Scan to Folder and Email (Қалтаға және электрондық поштаға сканерлеу параметрлерін орнату) опциясы болады. Параметрлерді орнату шеберлері негізгі реттеу опцияларын қамтиды.

ЕСКЕРТПЕ:Кейбір операциялық жүйелерде Электрондық поштаны сканерлеу шеберіне қолдау көрсетілмейді.

  1. 1.

    HP Printer Assistant (HP принтер көмекшісі) мәзірін ашыңыз.

    • •

      Windows 8.1: Start (Бастау) экранының төменгі сол жағындағы төмен көрсеткісін басып, принтер атын таңдаңыз.

    • •

      Windows 8: Start (Бастау) экранының бос аймағын тінтуірдің оң жағымен басып, қолданба жолағында All Apps (Барлық қолданбалар) тармағын, одан кейін принтер атын таңдаңыз.

    • •

      Windows 7, Windows Vista және Windows XP: компьютер жұмыс үстелінен Start (Бастау) түймесін басып, All Programs (Барлық бағдарламалар) опциясын таңдап, HP түймесін басып, принтер қалтасын, одан кейін принтер аты бар белгішені таңдаңыз да, HP Printer Assistant (HP принтер көмекшісі) мәзірін ашыңыз.

  2. 2.

    HP Printer Assistant (HP принтер көмекшісі) мәзірінде Scan (Сканерлеу) опциясын таңдап, Scan to E-mail Wizard (Электрондық поштаға сканерлеу шебері) опциясын таңдаңыз.

    ЕСКЕРТПЕ:Егер Scan to E-mail Wizard (Электрондық поштаға сканерлеу шебері) опциясы болмаса, Екінші әдіс: HP ендірілген веб-сервері арқылы электрондық поштаға сканерлеу мүмкіндігін реттеу (Windows) қадамын орындаңыз

  3. 3.

    Outgoing Email Profiles (Шығыс электрондық пошта профильдері) диалогтық терезесіндегі New (Жаңа) түймесін басыңыз. Scan to Email Setup (Электрондық поштаға сканерлеуді реттеу) диалогтық терезесі ашылады.

  4. 4.

    1. Start (1. Бастапқы) бетінде жіберушінің электрондық пошта мекенжайын Email Address (Электрондық пошта мекенжайы) жолына енгізіңіз.

  5. 5.

    Display Name (Көрсетілетін атау) жолына жіберушінің атын енгізіңіз. Бұл ат принтердің басқару панелінде көрсетіледі.

  6. 6.

    Принтердің басқару тақтасына енгізілетін PIN кодын талап ету үшін принтер электрондық поштаны жіберместен бұрын, 4 таңбалы PIN кодын Security PIN (Қауіпсіздік PIN коды) жолына, одан кейін Confirm Security PIN (Қауіпсіздік PIN кодын растау) жолына енгізіп, Next (Келесі) опциясын басыңыз.

    ЕСКЕРТПЕ:HP компаниясы электрондық поштаның профилін қорғау үшін PIN кодын жасауды ұсынады.

    ЕСКЕРТПЕ:PIN коды жасалғанда, сканерлеуді электрондық поштаға жіберу үшін профиль пайдаланылған сайын оны принтердің басқару тақтасына енгізу керек.

  7. 7.

    2. Authenticate (2. Түпнұсқалықты растау) бетінде SMTP Server (SMTP сервері) атын және SMTP Port (SMTP порты) нөмірін енгізіңіз.

    ЕСКЕРТПЕ:Көп жағдайларда әдепкі порт нөмірін өзгертудің қажеті жоқ.

    ЕСКЕРТПЕ:Егер Gmail сияқты орналастырылған SMTP серверін пайдалансаңыз, SMTP мекенжайын, порт нөмірін және SSL параметрлерін қызмет провайдерінің веб-сайты немесе басқа дереккөздері арқылы растаңыз. Әдетте Gmail жүйесінің SMTP мекенжайы smtp.gmail.com және порт нөмірі 465 болады және SSL қосылуы тиіс.

    Бұл сервер параметрлерінің ағымдағы болуын және конфигурация кезінде жарамды болуын растау үшін онлайндық ресурстарды қараңыз.

  8. 8.

    Егер электрондық пошта қызметіне Google™ Gmail қызметін пайдаланып жатсаңыз, Always use secure connection (SSL/TLS) (Әрқашан қауіпсіз байланысты пайдалану (SSL/TLS)) параметрін белгілеңіз.

  9. 9.

    Ашылмалы мәзірден Maximum Size of Email (Ең үлкен электрондық пошта өлшемі) опциясын таңдаңыз.

    ЕСКЕРТПЕ:HP компаниясы ең үлкен өлшемге Automatic (Автоматты) әдепкі файл өлшемін пайдалануды ұсынады.

  10. 10.

    Егер SMTP серверіне электрондық хат жіберуге аутентификация қажет болса, Email Log-in Authentication (Электрондық поштаға кіру аутентификациясы) параметрін белгілеңіз, одан кейін User ID (Пайдаланушы идентификаторы) және Password (Құпия сөз) мәнін енгізіп, Next (Келесі) түймесін басыңыз.

  11. 11.

    3. Configure (3. Конфигурация) бетінде профильден жіберілген электрондық хабарлар бойынша жіберушіні автоматты түрде көшіру үшін Include sender in all email messages sent out successfully from the printer (Принтерден сәтті жіберілген барлық электрондық хабарға жіберуші қосу) опциясын таңдап, Next (Келесі) опциясын басыңыз.

  12. 12.

    4. Finish (4. Аяқтау) экранында ақпаратты қарап шығып, барлық параметрлердің дұрыстығын тексеріңіз. Егер қате болса, қатені түзету үшін Back (Артқа) түймешігін басыңыз. Егер параметрлер дұрыс болса, конфигурацияны тексеру үшін Save and Test (Сақтау және тексеру) түймесін басыңыз.

  13. 13.

    Congratulations (Құттықтау) хабары көрсетілгенде, конфигурацияны аяқтау үшін Finish (Аяқтау) түймесін басыңыз.

  14. 14.

    Енді Outgoing Email Profiles (Шығыс электрондық пошта профильдері) диалог терезесі жаңадан қосылған жіберушінің электрондық поштасы профилін көрсетеді. Орнатудан шығу үшін OK түймесін басыңыз.


Сканерлеу

Екінші әдіс: HP ендірілген веб-сервері арқылы электрондық поштаға сканерлеу мүмкіндігін реттеу (Windows)

  • Бірінші қадам: HP ендірілген веб-серверіне (EWS) өту
  • Екінші қадам: Scan to E-mail (Электрондық поштаға сканерлеу) мүмкіндігін реттеу
  • 3-қадам: контактілерді электрондық поштаның мекенжай кітабына қосу
  • Төртінші қадам: әдепкі электрондық пошта опцияларын реттеу


Сканерлеу

Бірінші қадам: HP ендірілген веб-серверіне (EWS) өту

  1. 1.

    IP мекенжайын немесе хост атауын көрсету үшін принтердің басқару тақтасының негізгі экранындағы Желі [image] немесе Сымсыз [image] түймесін түртіңіз.

  2. 2.

    Веб-шолғышты ашыңыз және мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің басқару панелінде көрсетілгендей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

    Браузер терезесіндегі IP мекенжайына мысал

    ЕСКЕРТПЕ:егер веб-шолғыш кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды берсе, веб-сайтқа кіруді жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.


Сканерлеу

Екінші қадам: Scan to E-mail (Электрондық поштаға сканерлеу) мүмкіндігін реттеу

  1. 1.

    HP EWS мәзірінде System (Жүйе) жиекбелгісін басыңыз.

  2. 2.

    Сол жақ шарлау тақтасындағы Administration (Басқару) сілтемесін басыңыз.

  3. 3.

    Enabled Features (Қосылған мүмкіндіктер) аумағында Scan to E-mail (Электрондық поштаға сканерлеу) параметрін On (Қосу) күйіне қойыңыз.

  4. 4.

    Scan (Сканерлеу) қойындысын басыңыз.

  5. 5.

    Сол жақ шарлау тақтасындағы Outgoing E-mail Profiles (Шығыс электрондық пошта профильдері) сілтемесін басыңыз.

  6. 6.

    Outgoing E-mail Profiles (Шығыс электрондық пошта профильдері) бетінде New (Жаңа) түймешігін басыңыз.

  7. 7.

    E-mail Address (Электрондық пошта мекенжайы) аумағында мына жолдарды толтырыңыз:

    1. a.

      Your E-mail Address (Электрондық поштаңыздың мекенжайы) жолына жаңа шығыс электрондық пошта профиліне арналған жіберушінің электрондық пошта мекенжайын енгізіңіз.

    2. b.

      Display Name (Көрсетілетін атау) жолына жіберушінің атын енгізіңіз. Бұл ат принтердің басқару панелінде көрсетіледі.

  8. 8.

    SMTP Server Settings (SMTP сервер параметрлері) аумағында мына жолдарды толтырыңыз:

    1. a.

      SMTP Server (SMTP сервері) жолына SMTP серверінің мекенжайын енгізіңіз.

    2. b.

      SMTP Port (SMTP порты) жолына SMTP порт нөмірін енгізіңіз.

      ЕСКЕРТПЕ:Көп жағдайларда әдепкі порт нөмірін өзгертудің қажеті жоқ.

      ЕСКЕРТПЕ:Егер Gmail сияқты орналастырылған SMTP серверін пайдалансаңыз, SMTP мекенжайын, порт нөмірін және SSL параметрлерін қызмет провайдерінің веб-сайты немесе басқа дереккөздері арқылы растаңыз. Әдетте Gmail жүйесінің SMTP мекенжайы smtp.gmail.com және порт нөмірі 465 болады және SSL қосылуы тиіс.

      Бұл сервер параметрлерінің ағымдағы болуын және конфигурация кезінде жарамды болуын растау үшін онлайндық ресурстарды қараңыз.

    3. c.

      Егер электрондық пошта қызметіне Google™ Gmail қызметін пайдаланып жатсаңыз, Always use secure connection (SSL/TLS) (Әрқашан қауіпсіз байланысты пайдалану (SSL/TLS)) параметрін белгілеңіз.

  9. 9.

    Егер SMTP серверіне электрондық хабар жіберу үшін аутентификация қажет болса, SMTP Authentication (SMTP аутентификациясы) аумағындағы мына жолдарды толтырыңыз:

    1. a.

      SMTP server requires authentication for outgoing e-mail messages (SMTP серверіне шығыс электрондық хабарларға арналған аутентификация қажет) параметрін белгілеңіз.

    2. b.

      SMTP User ID (SMTP пайдаланушы идентификаторы) жолына SMTP серверінің пайдаланушы идентификаторын енгізіңіз.

    3. c.

      SMTP Password (SMTP құпия сөзі) жолына SMTP серверінің құпия сөзін енгізіңіз.

  10. 10.

    Принтердің басқару тақтасына енгізілетін PIN кодын талап ету үшін электрондық хабарды электрондық пошта мекенжайы арқылы жіберместен бұрын, Optional PIN (Таңдаулы PIN коды) аумағындағы мына жолдарды толтырыңыз:

    1. a.

      PIN (Optional) (PIN (Таңдаулы)) жолына төрт таңбалы PIN кодын енгізіңіз.

    2. b.

      Confirm PIN (PIN кодын растау) жолына төрт таңбалы PIN кодын қайта енгізіңіз.

    ЕСКЕРТПЕ:HP компаниясы электрондық поштаның профилін қорғау үшін PIN кодын жасауды ұсынады.

    ЕСКЕРТПЕ:PIN коды жасалғанда, сканерлеуді электрондық поштаға жіберу үшін профиль пайдаланылған сайын оны принтердің басқару тақтасына енгізу керек.

  11. 11.

    Таңдаулы электрондық пошта параметрлерін реттеу үшін E-mail Message Preferences (Электрондық хабар параметрлері) аумағындағы мына жолдарды толтырыңыз:

    1. a.

      Maximum Size for E-mail Message Attachments (Электрондық пошта тіркемелерінің ең үлкен өлшемі) ашылмалы тізімінен электрондық хабар тіркемелерінің ең үлкен өлшемін таңдаңыз.

      ЕСКЕРТПЕ:HP компаниясы ең үлкен өлшемге Automatic (Автоматты) әдепкі файл өлшемін пайдалануды ұсынады.

    2. b.

      Профильден жіберілген электрондық хабарларға жіберушіні автоматты түрде көшіру үшін Auto CC (Авто жасырын көшірме) параметрін белгілеңіз.

  12. 12.

    Ақпаратты қарап шығып, мына параметрлердің біреуін таңдаңыз:

    • •

      Save and Test (Сақтау және тексеру): ақпаратты сақтау және байланысты тексеру үшін осы опцияны таңдаңыз.

    • •

      Save Only (Тек сақтау): байланысты тексермей ақпаратты сақтау үшін осы опцияны таңдаңыз.

    • •

      Cancel (Бас тарту): конфигурациядан сақтамай шығу үшін осы опцияны таңдаңыз.


Сканерлеу

3-қадам: контактілерді электрондық поштаның мекенжай кітабына қосу

  1. ▲

    Сол жақ шарлау тақтасында электрондық пошта мекенжайларын принтерден алынған мекенжай кітабына қосу үшін E-mail Address Book (Электрондық поштаның мекенжай кітабы) опциясын басыңыз.

    Жеке электрондық пошта мекенжайын енгізу үшін мына тапсырманы орындаңыз:

    1. a.

      Contact Name (Контакт аты) жолына электрондық поштаның жаңа контактісінің атын енгізіңіз.

    2. b.

      Contact E-mail Address (Контактінің электрондық мекенжайы) жолына жаңа электрондық пошта контактісінің электрондық мекенжайын енгізіңіз.

    3. c.

      Add/Edit (Қосу/Өзгерту) опциясын басыңыз.

    Электрондық пошта тобын құру үшін мына тапсырманы орындаңыз:

    1. a.

      New Group (Жаңа топ) опциясын басыңыз.

    2. b.

      Enter the group name (Топ атауын енгізу) жолына жаңа топтың атауын енгізіңіз.

    3. c.

      Кез келген атты All Individuals (Барлық тұлғалар) аумағынан таңдап, Individuals in Group (Топтағы тұлғалар) аумағына жылжыту үшін көрсеткі түймені басыңыз.

      ЕСКЕРТПЕ:Ctrl пернесі мен атты басу арқылы бірнеше атты таңдаңыз.

    4. d.

      Сақтау түймесін басыңыз.


Сканерлеу

Төртінші қадам: әдепкі электрондық пошта опцияларын реттеу

  1. ▲

    Сол жақ шарлау тақтасында E-mail options (Электрондық пошта параметрлері) опциясын таңдап, әдепкі электрондық пошта параметрлерін реттеңіз.

    1. a.

      Default Subject and Body Text (Әдепкі тақырып және негізгі мәтін) аумағында мына жолдарды толтырыңыз:

      1. i.

        E-mail Subject (Электрондық хабар тақырыбы) жолына электрондық хабарларға арналған әдепкі тақырып жолын енгізіңіз.

      2. ii.

        Body Text (Негізгі мәтін) жолына электрондық хабарларға арналған әдепкі өзгермелі хабарды енгізіңіз.

      3. iii.

        Электрондық пошталарда әдепкі негізгі мәтінді көрсетілетін ету үшін Show body text (Негізгі мәтін көрсету) опциясын таңдаңыз.

      4. iv.

        Электрондық поштаның әдепкі негізгі мәтінін жасыру үшін Hide body text (Негізгі мәтінді жасыру) опциясын таңдаңыз.

    2. b.

      Scan Settings (Сканерлеу параметрлері) аумағында мына жолдарды толтырыңыз:

      1. i.

        Scan File Type (Сканер файл түрі) ашылмалы тізімінен сканерленетін файлдардың әдепкі файл пішімін таңдаңыз.

      2. ii.

        Scan Paper Size (Сканер қағаз өлшемі) ашылмалы тізімінен сканерленетін файлдардың әдепкі қағаз өлшемін таңдаңыз.

      3. iii.

        Scan Resolution (Сканер ажыратымдылығы) ашылмалы тізімінен сканерленетін файлдардың әдепкі ажыратымдылығын таңдаңыз.

        ЕСКЕРТПЕ:Ажыратымдылығы жоғарылау кескіндерде нүкте/дюйм (н/д) көбірек болады, сондықтан олар анығырақ болады. Ажыратымдылығы төмендеу кескіндерде нүкте/дюйм (н/д) азырақ болады және кескін анықтығы төмендеу болады, бірақ мұнда файл мөлшері кішілеу болады.

      4. iv.

        Output Color (Шығыс түсі) ашылмалы тізімінен Black & White (Ақ-қара) не Color (Түрлі түсті) опциясын таңдаңыз.

      5. v.

        File Name Prefix (Файл атауы префиксі) жолына файл атауының префиксін (мысалы, MyScan) енгізіңіз.

    3. c.

      Apply (Қолдану) түймесін басыңыз.


Сканерлеу

Электрондық поштаға сканерлеу мүмкіндігін Mac жүйесінде реттеу

  • Бірінші қадам: HP ендірілген веб-серверіне (EWS) өту
  • Екінші қадам: Scan to E-mail (Электрондық поштаға сканерлеу) мүмкіндігін реттеу
  • 3-қадам: контактілерді электрондық поштаның мекенжай кітабына қосу
  • Төртінші қадам: әдепкі электрондық пошта опцияларын реттеу


Сканерлеу

Бірінші қадам: HP ендірілген веб-серверіне (EWS) өту

Ендірілген веб-сервер (EWS) интерфейсін ашу үшін келесі әдістердің бірін пайдаланыңыз.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Бірінші әдіс: HP ендірілген веб-серверін (EWS) ашу үшін веб-шолғышты пайдалану
  • Екінші әдіс: HP утилитасын пайдаланып HP ендірілген веб-серверін (EWS) ашу


Сканерлеу

Бірінші әдіс: HP ендірілген веб-серверін (EWS) ашу үшін веб-шолғышты пайдалану

  1. 1.

    IP мекенжайын немесе хост атауын көрсету үшін принтердің басқару тақтасының негізгі экранындағы Желі [image] немесе Сымсыз [image] түймесін түртіңіз.

  2. 2.

    Веб-шолғышты ашыңыз және мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің басқару панелінде көрсетілгендей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

    Браузер терезесіндегі IP мекенжайына мысал

    ЕСКЕРТПЕ:егер веб-шолғыш кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды берсе, веб-сайтқа кіруді жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.


Сканерлеу

Екінші әдіс: HP утилитасын пайдаланып HP ендірілген веб-серверін (EWS) ашу

  1. 1.

    Applications (Қолданбалар) қалтасын ашып, HP опциясын, одан кейін HP Utility (HP утилитасы) опциясын таңдаңыз. Негізгі HP утилита экраны көрсетіледі.

  2. 2.

    Негізгі HP утилита экранында HP ендірілген веб-серверіне (EWS) мына жолдардың біреуімен өтіңіз:

    • •

      Printer Settings (Принтер параметрлері) аумағында Additional Settings (Қосымша параметрлер) опциясын таңдап, Open Embedded Web Server (Ендірілген веб-серверді ашу) тармағын басыңыз.

    • •

      Scan Settings (Сканерлеу параметрлері) аумағында Scan to Email (Электрондық поштаға сканерлеу) опциясын таңдап, Begin Scan to E-mail Setup... (Электрондық поштаға сканерлеуді бастау...) параметрін басыңыз.

    HP ендірілген веб-сервері (EWS) ашылады.


Сканерлеу

Екінші қадам: Scan to E-mail (Электрондық поштаға сканерлеу) мүмкіндігін реттеу

  1. 1.

    HP EWS мәзірінде System (Жүйе) жиекбелгісін басыңыз.

  2. 2.

    Сол жақ шарлау тақтасындағы Administration (Басқару) сілтемесін басыңыз.

  3. 3.

    Enabled Features (Қосылған мүмкіндіктер) аумағында Scan to E-mail (Электрондық поштаға сканерлеу) параметрін On (Қосу) күйіне қойыңыз.

  4. 4.

    Scan (Сканерлеу) қойындысын басыңыз.

  5. 5.

    Сол жақ шарлау тақтасындағы Outgoing E-mail Profiles (Шығыс электрондық пошта профильдері) сілтемесін басыңыз.

  6. 6.

    Outgoing E-mail Profiles (Шығыс электрондық пошта профильдері) бетінде New (Жаңа) түймешігін басыңыз.

  7. 7.

    E-mail Address (Электрондық пошта мекенжайы) аумағында мына жолдарды толтырыңыз:

    1. a.

      Your E-mail Address (Электрондық поштаңыздың мекенжайы) жолына жаңа шығыс электрондық пошта профиліне арналған жіберушінің электрондық пошта мекенжайын енгізіңіз.

    2. b.

      Display Name (Көрсетілетін атау) жолына жіберушінің атын енгізіңіз. Бұл ат принтердің басқару тақтасында көрсетіледі.

  8. 8.

    SMTP Server Settings (SMTP сервер параметрлері) аумағында мына жолдарды толтырыңыз:

    1. a.

      SMTP Server (SMTP сервері) жолына SMTP серверінің мекенжайын енгізіңіз.

    2. b.

      SMTP Port (SMTP порты) жолына SMTP порт нөмірін енгізіңіз.

      ЕСКЕРТПЕ:Көп жағдайларда әдепкі порт нөмірін өзгертудің қажеті жоқ.

      ЕСКЕРТПЕ:Егер gmail сияқты орналастырылған SMTP серверін пайдалансаңыз, SMTP мекенжайын, порт нөмірін және SSL параметрлерін қызмет провайдерінің веб-сайты немесе басқа дереккөздері арқылы растаңыз. Әдетте gmail жүйесінің SMTP мекенжайы smtp.gmail.com және порт нөмірі 465 болады және SSL қосылуы тиіс.

      Бұл сервер параметрлерінің ағымдағы болуын және конфигурация кезінде жарамды болуын растау үшін онлайндық ресурстарды қараңыз.

    3. c.

      Егер электрондық пошта қызметіне Google™ Gmail қызметін пайдаланып жатсаңыз, Always use secure connection (SSL/TLS) (Әрқашан қауіпсіз байланысты пайдалану (SSL/TLS)) параметрін белгілеңіз.

  9. 9.

    Егер SMTP серверіне электрондық хабар жіберу үшін аутентификация қажет болса, SMTP Authentication (SMTP аутентификациясы) аумағындағы мына жолдарды толтырыңыз:

    1. a.

      SMTP server requires authentication for outgoing e-mail messages (SMTP серверіне шығыс электрондық хабарларға арналған аутентификация қажет) параметрін белгілеңіз.

    2. b.

      SMTP User ID (SMTP пайдаланушы идентификаторы) жолына SMTP серверінің пайдаланушы идентификаторын енгізіңіз.

    3. c.

      SMTP Password (SMTP құпия сөзі) жолына SMTP серверінің құпия сөзін енгізіңіз.

  10. 10.

    Принтердің басқару тақтасына енгізілетін PIN кодын талап ету үшін электрондық хабарды электрондық пошта мекенжайы арқылы жіберместен бұрын, Optional PIN (Таңдаулы PIN коды) аумағындағы мына жолдарды толтырыңыз:

    1. a.

      PIN (Optional) (PIN (Таңдаулы)) жолына төрт таңбалы PIN кодын енгізіңіз.

    2. b.

      Confirm PIN (PIN кодын растау) жолына төрт таңбалы PIN кодын қайта енгізіңіз.

    ЕСКЕРТПЕ:HP компаниясы электрондық поштаның профилін қорғау үшін PIN кодын жасауды ұсынады.

    ЕСКЕРТПЕ:PIN коды жасалғанда, сканерлеуді электрондық поштаға жіберу үшін профиль пайдаланылған сайын оны принтердің басқару тақтасына енгізу керек.

  11. 11.

    Таңдаулы электрондық пошта параметрлерін реттеу үшін E-mail Message Preferences (Электрондық хабар параметрлері) аумағындағы мына жолдарды толтырыңыз:

    1. a.

      Maximum Size for E-mail Message Attachments (Электрондық пошта тіркемелерінің ең үлкен өлшемі) ашылмалы тізімінен электрондық хабар тіркемелерінің ең үлкен өлшемін таңдаңыз.

      ЕСКЕРТПЕ:HP компаниясы ең үлкен өлшемге Automatic (Автоматты) әдепкі файл өлшемін пайдалануды ұсынады.

    2. b.

      Профильден жіберілген электрондық хабарларға жіберушіні автоматты түрде көшіру үшін Auto CC (Авто жасырын көшірме) параметрін белгілеңіз.

  12. 12.

    Ақпаратты қарап шығып, мына параметрлердің біреуін таңдаңыз:

    • •

      Save and Test (Сақтау және тексеру): ақпаратты сақтау және байланысты тексеру үшін осы опцияны таңдаңыз.

    • •

      Save Only (Тек сақтау): байланысты тексермей ақпаратты сақтау үшін осы опцияны таңдаңыз.

    • •

      Cancel (Бас тарту): конфигурациядан сақтамай шығу үшін осы опцияны таңдаңыз.


Сканерлеу

Желілік қалтаға сканерлеу мүмкіндігін Mac жүйесінде реттеу (тек сенсорлық экран үлгілері)

  • Кіріспе
  • Бастамастан бұрын
  • Бірінші әдіс: Scan to Network Folder Wizard (Желілік қалтаға сканерлеу параметрлерін орнату шеберін) (Windows) пайдалану
  • Екінші әдіс: HP ендірілген веб-сервері арқылы желілік қалтаға сканерлеу мүмкіндігін реттеу (Windows)
  • Желілік қалтаға сканерлеу мүмкіндігін Mac жүйесінде реттеу


Сканерлеу

Кіріспе

Принтерде құжатты сканерлеп, желілік қалтаға сақтауға мүмкіндік беретін мүмкіндік бар. Бұл сканерлеу мүмкіндігін пайдалану үшін принтерге желіге қосылған болуы керек, дегенмен мүмкіндік реттелгенше қолданылмайды. HP принтер бағдарламалар тобына Windows 7 жүйесіндегі толық бағдарлама орнатудың бір бөлігі ретінде орнатылған Scan to Network Folder (Желілік қалтаға сканерлеу), Scan to Network Folder Wizard (Желілік қалтаға сканерлеуді реттеу шебері) (Windows) және HP ендірілген веб-сервері (EWS) арқылы Network Folder Setup (Желілік қалтаны реттеу) мүмкіндігін конфигурациялаудың екі жолы бар. Scan to Network Folder (Желілік қалтаға сканерлеу) мүмкіндігін орнату үшін келесі ақпаратты пайдаланыңыз.


Сканерлеу

Бастамастан бұрын

Scan to Network Folder (Желілік қалтаға сканерлеу) мүмкіндігін реттеу үшін реттеу процесін іске қосатын компьютер мен принтер бір желіге қосылуы және ол белсенді болуы керек.

Конфигурациялау процесін бастамастан бұрын, әкімшілерге мына ақпарат қажет.

  • •

    Принтерге әкімші атынан кіру

  • •

    Межелі қалтаның желідегі жолы (мысалы, \\servername.us.companyname.net\scans)

    ЕСКЕРТПЕ:Scan to Network Folder (Желілік қалтаға сканерлеу) мүмкіндігінің жұмыс істеуі үшін, желілік қалта ортақ қалта ретінде белгіленуі керек.


Сканерлеу

Бірінші әдіс: Scan to Network Folder Wizard (Желілік қалтаға сканерлеу параметрлерін орнату шеберін) (Windows) пайдалану

Кейбір HP принтерлері бағдарламалық құралдың ықшам дискісіндегі драйверді қамтиды. Осы орнатудың соңында Setup Scan to Folder and Email (Қалтаға және электрондық поштаға сканерлеу параметрлерін орнату) опциясы болады. Параметрлерді орнату шеберлері негізгі реттеу опцияларын қамтиды.

ЕСКЕРТПЕ:Кейбір операциялық жүйелерде Желілік қалтаға сканерлеу шеберіне қолдау көрсетілмейді.

  1. 1.

    HP Printer Assistant (HP принтер көмекшісі) мәзірін ашыңыз.

    • •

      Windows 8.1: Start (Бастау) экранының төменгі сол жағындағы төмен көрсеткісін басып, принтер атын таңдаңыз.

    • •

      Windows 8: Start (Бастау) экранының бос аймағын тінтуірдің оң жағымен басып, қолданба жолағында All Apps (Барлық қолданбалар) тармағын, одан кейін принтер атын таңдаңыз.

    • •

      Windows 7, Windows Vista және Windows XP: компьютер жұмыс үстелінен Start (Бастау) түймесін басып, All Programs (Барлық бағдарламалар) опциясын таңдап, HP түймесін басып, принтер қалтасын, одан кейін принтер аты бар белгішені таңдаңыз да, HP Printer Assistant (HP принтер көмекшісі) мәзірін ашыңыз.

  2. 2.

    HP Printer Assistant (HP принтер көмекшісі) мәзірінде Scan (Сканерлеу) опциясын таңдап, Scan to Network Folder Wizard (Желілік қалтаға сканерлеу шебері) опциясын таңдаңыз.

    ЕСКЕРТПЕ:Егер Scan to Network Folder Wizard (Желілік қалтаға сканерлеу шебері) опциясы болмаса, Екінші әдіс: HP ендірілген веб-сервері арқылы желілік қалтаға сканерлеу мүмкіндігін реттеу (Windows) қадамын орындаңыз

  3. 3.

    Network Folder Profiles (Желілік қалтаның профильдері) диалогтық терезесінде New (Жаңа) түймесін басыңыз. Scan to Network Folder Setup (Желілік қалтаға сканерлеуді реттеу) диалогтық терезесі ашылады.

  4. 4.

    1. Start (1. Бастапқы) бетінде қалтаның атауын Display Name (Көрсетілетін атау) жолына енгізіңіз. Бұл ат принтердің басқару тақтасында көрсетіледі.

  5. 5.

    Төмендегі жолдардың бірімен Destination Folder (Мақсатты қалта) жолын толтырыңыз:

    1. a.

      Файлдың жолын қолмен енгізіңіз.

    2. b.

      Browse (Шолу) түймесін басып, қалта орналасқан жерге өтіңіз.

    3. c.

      Ортақ қалта жасау үшін мына тапсырманы орындаңыз:

      1. i.

        Share Path (Бөлісу жолы) түймесін басыңыз.

      2. ii.

        Manage Network Shares (Желіде бөлісуді реттеу) диалогтық терезесінде New (Жаңа) түймесін басыңыз.

      3. iii.

        Share Name (Бөлісу атауы) жолында ортақ қалтаға көрсетілетін атауды енгізіңіз.

      4. iv.

        Қалта жолы өрісін толтыру үшін Browse (Шолу) түймесін басып, мына опциялардың бірін таңдаңыз. Болғаннан кейін OK түймесін басыңыз.

        • •

          Компьютердегі бұрыннан бар қалтаға өтіңіз.

        • •

          Жаңа қалта жасау үшін Make New Folder (Жаңа қалта жасау) опциясын таңдаңыз.

      5. v.

        Егер ортақ қалтаға сипаттама керек болса, сипаттаманы Description (Сипаттама) жолына енгізіңіз.

      6. vi.

        Share Type (Бөлісу түрі) жолына мына опциялардың бірін таңдап, Apply (Қолдану) түймесін басыңыз.

        • •

          Public (Ортақ)

        • •

          Private (Жеке)

        ЕСКЕРТПЕ:Қауіпсіздікті қарастыру мақсатында HP компаниясы Private (Жеке) опциясын бөлісу түрінде таңдауды ұсынады.

      7. vii.

        The share was successfully created (Бөлісу сәтті жасалды) хабары көрсетілгенде, OK түймесін басыңыз.

      8. viii.

        Мақсатты қалтаның параметрін белгілеңіз де, OK түймесін басыңыз.

  6. 6.

    Компьютердің жұмыс үстелінде желілік қалтаның белгішесін жасау үшін Create a Desktop shortcut to the network folder (Желілік қалтаның жұмыс үстеліндегі белгішесін жасау) параметрін белгілеңіз

  7. 7.

    Принтердің басқару тақтасына енгізілетін PIN кодын талап ету үшін принтер сканерленген құжатты желілік қалтаға жібермес бұрын, 4 таңбалы PIN кодын Security PIN (Қауіпсіздік PIN коды) жолына енгізіңіз, одан кейін PIN кодын Confirm Security PIN (Қауіпсіздік PIN кодын растау) жолына енгізіңіз. Next (Келесі) түймешігін басыңыз.

    ЕСКЕРТПЕ:HP компаниясы мақсатты қалтаны қорғау үшін PIN кодын жасауды ұсынады.

    ЕСКЕРТПЕ:PIN коды жасалғанда, сканерленген құжат желілік қалтаға жіберілген сайын оны принтердің басқару тақтасына енгізу керек.

  8. 8.

    2. Authenticate (2. Аутентификация) бетінде компьютерге кіру үшін пайдаланылған Windows User Name (Пайдаланушы аты) және Windows Password (Құпия сөз) мәнін енгізіп, Next (Келесі) түймесін басыңыз.

  9. 9.

    3. Configure (3. Конфигурация) бетінде төмендегі тапсырманы орындау арқылы әдепкі сканерлеу параметрлерін таңдаңыз, одан кейін Next (Келесі) түймесін басыңыз.

    1. a.

      Document Type (Құжат түрі) ашылмалы тізімінен сканерленетін файлдардың әдепкі файл пішімін таңдаңыз.

    2. b.

      Color Preference (Түс параметрі) ашылмалы тізімінен Black & White (Ақ-қара) не Color (Түрлі түсті) опциясын таңдаңыз.

    3. c.

      Paper Size (Қағаз өлшемі) ашылмалы тізімінен сканерленетін файлдардың әдепкі қағаз өлшемін таңдаңыз.

    4. d.

      Quality Settings (Сапа параметрлері) ашылмалы тізімінен сканерленетін файлдардың әдепкі ажыратымдылығын таңдаңыз.

      ЕСКЕРТПЕ:Ажыратымдылығы жоғарылау кескіндерде нүкте/дюйм (н/д) көбірек болады, сондықтан олар анығырақ болады. Ажыратымдылығы төмендеу кескіндерде нүкте/дюйм (н/д) азырақ болады және кескін анықтығы төмендеу болады, бірақ мұнда файл мөлшері кішілеу болады.

    5. e.

      File Name Prefix (Файл атауы префиксі) жолына файл атауының префиксін (мысалы, MyScan) енгізіңіз.

  10. 10.

    4. Finish (4. Аяқтау) экранында ақпаратты қарап шығып, барлық параметрлердің дұрыстығын тексеріңіз. Егер қате болса, қатені түзету үшін Back (Артқа) түймешігін басыңыз. Егер параметрлер дұрыс болса, конфигурацияны тексеру үшін Save and Test (Сақтау және тексеру) түймесін басыңыз.

  11. 11.

    Congratulations (Құттықтау) хабары көрсетілгенде, конфигурацияны аяқтау үшін Finish (Аяқтау) түймесін басыңыз.

  12. 12.

    Енді Network Folder Profiles (Желілік қалта профильдері) диалог терезесі жаңадан қосылған жіберушінің электрондық поштасы профилін көрсетеді. Орнатудан шығу үшін OK түймесін басыңыз.


Сканерлеу

Екінші әдіс: HP ендірілген веб-сервері арқылы желілік қалтаға сканерлеу мүмкіндігін реттеу (Windows)

  • Бірінші қадам: HP ендірілген веб-серверіне (EWS) өту
  • Екінші қадам: Scan to Network Folder (Желілік қалтаға сканерлеу) мүмкіндігін реттеу


Сканерлеу

Екінші қадам: Scan to Network Folder (Желілік қалтаға сканерлеу) мүмкіндігін реттеу

  1. 1.

    HP EWS мәзірінде System (Жүйе) жиекбелгісін басыңыз.

  2. 2.

    Сол жақ шарлау тақтасындағы Administration (Басқару) сілтемесін басыңыз.

  3. 3.

    Enabled Features (Қосылған мүмкіндіктер) аймағында Scan to Network Folder (Желілік қалтаға сканерлеу) параметрін On (Қосу) күйіне қойыңыз.

  4. 4.

    Scan (Сканерлеу) қойындысын басыңыз.

  5. 5.

    Сол жақ шарлау тақтасында Network Folder Setup (Желілік қалта орнату) сілтемесінің ерекшеленгеніне көз жеткізіңіз. Scan to Network Folder (Желілік қалтаға сканерлеу) беті көрсетілуі керек.

  6. 6.

    Network Folder Configuration (Желілік қалтаны реттеу) бетінде New (Жаңа) түймешігін басыңыз.

  7. 7.

    Network Folder Information (Желілік қалта ақпараты) аумағында мына жолдарды толтырыңыз:

    1. a.

      Display Name (Көрсетілетін атау) жолында қалтаға көрсетілетін атауды енгізіңіз.

    2. b.

      Network Path (Желілік жол) жолына қалтаның желідегі жолын енгізіңіз.

    3. c.

      Username (Пайдаланушы аты) жолына желідегі қалтаға өтуге қажетті пайдаланушы атын енгізіңіз.

    4. d.

      Password (Құпия сөз) жолына желідегі қалтаға өтуге қажетті құпия сөзді енгізіңіз.

  8. 8.

    Принтердің басқару тақтасына PIN кодын енгізуді талап ету үшін принтер файлды желілік қалтаға жіберместен бұрын, Secure the Folder Access with a PIN (PIN коды арқылы қалтаға өтуді қауіпсіздендіру) аумағындағы мына жолдарды толтырыңыз:

    1. a.

      PIN (Optional) (PIN (Таңдаулы)) жолына төрт таңбалы PIN кодын енгізіңіз.

    2. b.

      Confirm PIN (PIN кодын растау) жолына төрт таңбалы PIN кодын қайта енгізіңіз.

    ЕСКЕРТПЕ:HP компаниясы мақсатты қалтаны қорғау үшін PIN кодын жасауды ұсынады.

    ЕСКЕРТПЕ:PIN коды жасалғанда, сканерленген құжат желілік қалтаға жіберілген сайын оны принтердің басқару тақтасына енгізу керек.

  9. 9.

    Scan Settings (Сканерлеу параметрлері) аумағында мына жолдарды толтырыңыз:

    1. a.

      Scan File Type (Сканер файл түрі) ашылмалы тізімінен сканерленетін файлдарға арналған әдепкі файл пішімін таңдаңыз.

    2. b.

      Scan Paper Size (Сканер қағаз өлшемі) ашылмалы тізімінен сканерленетін файлдардың әдепкі қағаз өлшемін таңдаңыз.

    3. c.

      Scan Resolution (Сканер ажыратымдылығы) ашылмалы тізімінен сканерленетін файлдарға арналған әдепкі ажыратымдылығын таңдаңыз.

      ЕСКЕРТПЕ:Ажыратымдылығы жоғарылау кескіндерде нүкте/дюйм (н/д) көбірек болады, сондықтан олар анығырақ болады. Ажыратымдылығы төмендеу кескіндерде нүкте/дюйм (н/д) азырақ болады және кескін анықтығы төмендеу болады, бірақ мұнда файл мөлшері кішілеу болады.

    4. d.

      Output Color (Шығыс түсі) ашылмалы тізімінен сканерленген файлдардың ақ-қара немесе түрлі түспен болуын таңдаңыз.

    5. e.

      File Name Prefix (Файл атауы префиксі) жолына файл атауының префиксін (мысалы, MyScan) енгізіңіз.

  10. 10.

    Ақпаратты қарап шығып, мына параметрлердің біреуін таңдаңыз:

    • •

      Save and Test (Сақтау және тексеру): ақпаратты сақтау және байланысты тексеру үшін осы опцияны таңдаңыз.

    • •

      Save Only (Тек сақтау): байланысты тексермей ақпаратты сақтау үшін осы опцияны таңдаңыз.

    • •

      Cancel (Бас тарту): конфигурациядан сақтамай шығу үшін осы опцияны таңдаңыз.


Сканерлеу

Желілік қалтаға сканерлеу мүмкіндігін Mac жүйесінде реттеу

  • Бірінші қадам: HP ендірілген веб-серверіне (EWS) өту
  • Екінші қадам: Scan to Network Folder (Желілік қалтаға сканерлеу) мүмкіндігін реттеу


Сканерлеу

Бірінші әдіс: HP ендірілген веб-серверін (EWS) ашу үшін веб-шолғышты пайдалану

  1. 1.

    IP мекенжайын немесе хост атауын көрсету үшін принтердің басқару панелінің басты экранындағы желі [image] немесе сымсыз [image] түймесін түртіңіз.

  2. 2.

    Веб-шолғышты ашыңыз және мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің басқару панелінде көрсетілгендей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

    Браузер терезесіндегі IP мекенжайына мысал

    ЕСКЕРТПЕ:егер веб-шолғыш кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды берсе, веб-сайтқа кіруді жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.


Сканерлеу

Екінші әдіс: HP утилитасын пайдаланып HP ендірілген веб-серверін (EWS) ашу

  1. 1.

    Applications (Қолданбалар) қалтасын ашып, HP опциясын, одан кейін HP Utility (HP утилитасы) опциясын таңдаңыз. Негізгі HP утилита экраны көрсетіледі.

  2. 2.

    Негізгі HP утилита экранында HP ендірілген веб-серверіне (EWS) мына жолдардың біреуімен өтіңіз:

    • •

      Printer Settings (Принтер параметрлері) аумағында Additional Settings (Қосымша параметрлер) опциясын таңдап, Open Embedded Web Server (Ендірілген веб-серверді ашу) тармағын басыңыз.

    • •

      Scan Settings (Сканерлеу параметрлері) аумағында Scan to Network Folder (Желілік қалтаға сканерлеу) опциясын таңдап, Register My Shared Folder... (Ортақ қалтамды тіркеу...) түймесін басыңыз.

      ЕСКЕРТПЕ:Егер ортақ желілік қалта қолжетімді болмаса, қалтаны жасау туралы ақпаратты көру үшін Help Me Do This (Оны жасауға көмектессін) түймесін басыңыз.

    HP ендірілген веб-сервері (EWS) ашылады.


Сканерлеу

USB флеш-дискісіне сканерлеу (тек сенсорлы экран үлгілерінде)

  1. 1.

    Құжатты сканер шынысына немесе құжат беру құрылғысына принтердегі көрсеткіштерге сәйкес қойыңыз.

  2. 2.

    USB флеш-дискісін алдыңғы USB портына жалғаңыз.

  3. 3.

    USB Flash Drive (USB флеш-дискісі) мәзірі келесі опциялармен ашылады:

    • •

      Құжаттарды басып шығару

    • •

      Суреттерді қарау және басып шығару

    • •

      Scan to USB Drive (Сканерлеп, USB құрылғысына сақтау)

  4. 4.

    Scan to USB Drive (USB құрылғысына сканерлеу) опциясын таңдаңыз.

  5. 5.

    Жиынтық экран ашылғанда, мына параметрлерді дұрыстауға болады:

    • •

      Тип сканируемых файлов (Сканерлеу файл түрі)

    • •

      Разр. для скан. (Сканерлеу ажыратымдылығы)

    • •

      Разм. бум. дл ск. (Сканерлейтін қағаздың өлшемі)

    • •

      Источник сканирования (Сканерлеу көзі)

    • •

      Файл атауының префиксі

    • •

      Шығыс түсі

  6. 6.

    Файлды сканерлеп, сақтау үшін Scan (Сканерлеу) түймешігін түртіңіз.

    Принтер USB құрылғысында HPSCANS атты қалта жасайды, сондай-ақ автоматты жасалған файл атауын пайдаланып, файлды .PDF немесе .JPG пішімінде сақтайды.


Сканерлеу

Электрондық поштаға сканерлеу (тек сенсорлы экран үлгілерінде)

Файлды электрондық пошта мекенжайына тікелей сканерлеу үшін принтердің басқару тақтасын пайдаланыңыз. Сканерленген файл электрондық пошта хабарламасының тіркелгісі ретінде мекенжайға жіберіледі.

ЕСКЕРТПЕ:Бұл мүмкіндікті пайдалану үшін принтер желіге қосылған болуы керек және Scan to Email (Электрондық поштаға сканерлеу) мүмкіндігін Scan to Email Setup Wizard (Электрондық поштаға сканерлеуді реттеу шебері) (Windows) немесе HP ендірілген веб-серверін пайдалана отырып реттеу керек.

  1. 1.

    Құжатты сканер шынысына принтердегі көрсеткіштерге сәйкес қойыңыз.

  2. 2.

    Принтердің басқару тақтасының негізгі экранындағы Scan (Сканерлеу) [image] белгішесін түртіңіз.

  3. 3.

    Scan to E-mail (Электрондық поштаға сканерлеу) опциясын түртіңіз.

  4. 4.

    Пайдаланылатын From (Жіберуші) мекенжайын таңдаңыз. Сондай-ақ, бұл «шығыс электрондық пошта профилі» ретінде белгілі.

    ЕСКЕРТПЕ:Егер принтер тек бір шығыс электрондық пошта профилімен конфигурацияланса, осы опция қолжетімді болмайды.

    ЕСКЕРТПЕ:PIN мүмкіндігі орнатылған болса, PIN кодын енгізіп, OK түймешігін түртіңіз. Дегенмен, бұл мүмкіндікті пайдалану үшін PIN коды қажет емес.

  5. 5.

    To (Алушы) түймешігін түртіп, файл жіберілетін мекенжайды немесе топты таңдаңыз. Аяқтаған кезде Done (Орындалды) түймешігін түртіңіз.

    • •

      Хабарды басқа мекенжайға жіберу үшін New (Жаңа) түймесін қайта басып, одан кейін электрондық мекенжайды енгізіңіз.

  6. 6.

    Тақырып жолын қосу керек болса, Subject (Тақырып) түймешігін түртіңіз.

  7. 7.

    Сканерлеу параметрлерін көру үшін Settings (Параметрлер) опциясын түртіңіз.

    Сканерлеу параметрін өзгерту үшін Edit (Өңдеу) опциясын түртіп, параметрді өзгертіңіз.

  8. 8.

    Сканерлеу тапсырмасын бастау үшін Scan (Сканерлеу) түймешігін түртіңіз.


Сканерлеу

Желілік қалтаға сканерлеу (тек сенсорлы экран үлгілерінде)

Желідегі қалтаға файлды сканерлеу және желідегі қалтаға сақтау үшін принтердің басқару тақтасын пайдаланыңыз.

ЕСКЕРТПЕ:Бұл мүмкіндікті пайдалану үшін принтер желіге қосылған болуы керек және Scan to Network Folder (Желілік қалтаға сканерлеу) мүмкіндігін Scan to Network Folder Setup Wizard (Желілік қалтаға сканерлеуді реттеу шебері) (Windows) немесе HP ендірілген веб-серверін пайдалана отырып реттеу керек.

  1. 1.

    Құжатты сканер шынысына принтердегі көрсеткіштерге сәйкес қойыңыз.

  2. 2.

    Принтердің басқару тақтасының негізгі экранындағы Scan (Сканерлеу) [image] белгішесін түртіңіз.

  3. 3.

    Scan to Network Folder (Желілік қалтаға сканерлеу) элементін түртіңіз.

  4. 4.

    Желідегі қалталар тізімінен файл сақталатын қалтаны таңдаңыз.

  5. 5.

    Басқару тақтасы экранында сканерлеу параметрлері көрсетіледі.

    • •

      Параметрлердің біреуін өзгерткіңіз келсе, Settings (Параметрлер) түймешігін түртіп, параметрді өзгертіңіз.

    • •

      Егер параметрлер дұрыс болса, келесі қадамға өтіңіз.

  6. 6.

    Сканерлеу тапсырмасын бастау үшін Scan (Сканерлеу) түймешігін түртіңіз.


Сканерлеу

Қосымша сканерлеу тапсырмалары

www.hp.com/support/ljM227MFP торабына өтіңіз.

Белгілі бір сканерлеу тапсырмаларын орындау үшін нұсқаулар беріледі, мысалы:

  • •

    Жалпы фотосуретті немесе құжатты сканерлеу әдісі

  • •

    Өңделетін мәтінді (OCR) сканерлеу әдісі

  • •

    Бірнеше бетті бір файлға сканерлеу әдісі


Факс

  • Факстерді жіберуді және алуды реттеу
  • Факс жіберу
  • Қосымша факс тапсырмалары

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM227MFP бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Факс

Факстерді жіберуді және алуды реттеу

  • Бастау алдында
  • 1-қадам: телефон қосылымының түрін анықтау
  • 2-қадам: факсті реттеу
  • 3-қадам: факс уақытын, күнін және тақырыбын реттеу
  • 4-қадам: факс сынағын орындау


Факс

Бастау алдында

Факс қызметін қоспай тұрып, принтердің толығымен реттелгенін тексеріңіз.

ЕСКЕРТПЕ:Принтерді телефон ұясына жалғау үшін принтермен бірге жеткізілген телефон кабелін және кез келген адаптерлерді пайдаланыңыз.

ЕСКЕРТПЕ:Сериялық телефон жүйелері пайдаланылатын елдерде/аймақтарда принтермен бірге адаптер жеткізіледі. Принтер жалғанған телефон ұясына басқа телекоммуникациялық құрылғыларды жалғау үшін адаптерді пайдаланыңыз.

Келесі төрт қадамның әрқайсысындағы нұсқауларды орындаңыз:

1-қадам: телефон қосылымының түрін анықтау.

2-қадам: факсті реттеу.

3-қадам: факс уақытын, күнін және тақырыбын реттеу.

4-қадам: факс сынағын орындау.


Факс

1-қадам: телефон қосылымының түрін анықтау

Қолданылатын орнату әдісін анықтау үшін келесі жабдық және қызмет түрлерін қарап шығыңыз. Қолданылатын әдіс телефон жүйесінде орнатып қойылған жабдыққа және қызметтерге байланысты.

ЕСКЕРТПЕ:Принтер аналогтық құрылғы болып табылады. НР компаниясы принтерді арнаулы аналогтық телефон желісінде пайдалануды ұсынады.

  • •

    Арнайы бөлінген телефон желісі: Принтер телефон желісіне қосылған жалғыз жабдық немесе қызмет болып табылады

  • •

    Дауыстық қоңыраулар: дауыстық және факс қоңыраулары бір телефон желісін пайдаланады

  • •

    Автожауапбергіш: автожауапбергіш факс қоңыраулары үшін қолданылатын телефон желісінде дауыстық қоңырауларға жауап береді

  • •

    Дауыстық пошта: дауыстық поштаға жазылым қызметі факспен бірдей телефон желісін пайдаланады

  • •

    Ерекше қоңырау шалу қызметі: Бірнеше телефон нөмірін бір телефон желісімен байланыстыруға мүмкіндік беретін телефон компаниясының қызметі, әр нөмірдің қоңырау үлгісі басқаша болады; принтер өзіне белгіленген қоңырау үлгісін анықтайды және қоңырауға жауап береді

  • •

    Компьютердің терілмелі модемі: компьютер терілмелі қосылым арқылы Интернетке қосылу үшін телефон желісін пайдаланады

  • •

    DSL желісі: телефония компаниясы қамтамасыз ететін сандық жазылушы желісі (DSL); бұл қызмет кейбір елдерде/аймақтарда ADSL деп аталуы мүмкін

  • •

    PBX немесе ISDN телефон жүйесі: жеке телефондық станция (PBX) телефон жүйесі немесе біріктірілген қызметтердің сандық желісі (ISDN) жүйесі

  • •

    VoIP телефон жүйесі: Интернет провайдері арқылы Интернет арқылы дауыс протоколы (VoIP)


Факс

2-қадам: факсті реттеу

Төменде принтер факстарды жіберетін және алатын ортаны ең жақсы сипаттайтын сілтемені басыңыз және параметрлерді орнату нұсқауларын орындаңыз.

  • •

    Арнайы бөлінген телефон желісі

  • •

    Ортақ дауыс/факс желісі

  • •

    Автожауапбергіш бар ортақ дауыс/факс желісі

Мұнда тек үш қосылым түрі үшін нұсқаулар берілген. Принтерді басқа байланыс түрлерінің көмегімен жалғау туралы қосымша ақпарат алу үшін, қолдау көрсету тобының www.hp.com/support/ljM227MFP веб-сайтына өтіңіз.

ЕСКЕРТПЕ:Принтер аналогтық факс құрылғысы болып табылады. НР компаниясы принтерді арнаулы аналогтық телефон желісінде пайдалануды ұсынады. DSL, PBX, ISDN немесе VoIP сияқты сандық орта үшін дұрыс сүзгілерді пайдаланыңыз және сандық параметрлерді дұрыс реттеңіз. Қосымша ақпарат алу үшін сандық қызмет провайдеріне хабарласыңыз.

ЕСКЕРТПЕ:телефон желісіне қосылатын құрылғылардың саны үштен артық болмауы керек.

ЕСКЕРТПЕ:Бұл принтерде дауыстық поштаға қолдау көрсетілмейді.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Арнайы бөлінген телефон желісі
  • Ортақ дауыс/факс желісі
  • Автожауапбергіш бар ортақ дауыс/факс желісі


Факс

Арнайы бөлінген телефон желісі

ПРинтерді арнайы бөлінген телефон желісінде ешбір қосымша қызметтерсіз орнату үшін осы қадамдарды орындаңыз.

  1. 1.

    Телефон кабелін принтердегі факс портына және қабырғадағы телефон ұясына жалғаңыз.

    ЕСКЕРТПЕ:Кейбір елдерде/аймақтарда принтермен бірге берілген телефон кабеліне адаптер қажет болуы мүмкін.

    ЕСКЕРТПЕ:Кейбір принтерлерде факс порты телефон портының үстінде болуы мүмкін. Принтердегі белгішелерді қараңыз.

  2. 2.

    Принтерді факс қоңырауларына автоматты түрде жауап беруге реттеңіз.

    1. a.

      Принтерді қосыңыз.

    2. b.

      Басқару панелінен Setup (Орнату) [image] мәзірін ашыңыз.

    3. c.

      Fax Setup (Факс параметрлерін орнату) мәзірін түртіңіз.

    4. d.

      Basic Setup (Негізгі параметрлерді орнату) мәзірін түртіңіз.

    5. e.

      Answer Mode (Жауап беру режимі) параметрін түртіңіз.

    6. f.

      Automatic (Автоматты) параметрін түртіңіз.

  3. 3.

    3-қадам: факс уақытын, күнін және тақырыбын реттеу бөліміне өтіңіз.


Факс

Ортақ дауыс/факс желісі

Принтерді ортақ дауыс/факс желісінде орнату үшін осы қадамдарды орындаңыз.

  1. 1.

    Телефон ұясына қосылған барлық құрылғыларды ажыратыңыз.

  2. 2.

    Телефон кабелін принтердегі факс портына және қабырғадағы телефон ұясына жалғаңыз.

    ЕСКЕРТПЕ:Кейбір елдерде/аймақтарда принтермен бірге берілген телефон кабеліне адаптер қажет болуы мүмкін.

    ЕСКЕРТПЕ:Кейбір принтерлерде факс порты телефон портының үстінде болуы мүмкін. Принтердегі белгішелерді қараңыз.

    Факс пен телефонды жалғау

  3. 3.

    Принтердің артындағы телефон желісінің шығыс портының тығынын алыңыз, одан кейін телефонды осы портқа жалғаңыз.

  4. 4.

    Принтерді факс қоңырауларына автоматты түрде жауап беруге реттеңіз.

    1. a.

      Принтерді қосыңыз.

    2. b.

      Басқару панелінен Setup (Орнату) [image] мәзірін ашыңыз.

    3. c.

      Fax Setup (Факс параметрлерін орнату) мәзірін түртіңіз.

    4. d.

      Basic Setup (Негізгі параметрлерді орнату) мәзірін түртіңіз.

    5. e.

      Answer Mode (Жауап беру режимі) параметрін, одан кейін Automatic (Автоматты) параметрін таңдаңыз.

  5. 5.

    Факсты жіберу алдында теру үнін тексеруге принтерді реттеңіз.

    ЕСКЕРТПЕ:Бұл басқа біреу телефонды пайдаланып жатқан кезде принтердің факс жіберуін болдырмайды.

    1. a.

      Басқару панелінен Setup (Орнату) [image] мәзірін ашыңыз.

    2. b.

      Fax Setup (Факс параметрлерін орнату) мәзірін түртіңіз.

    3. c.

      Advanced Setup (Кеңейтілген параметрлерді орнату) мәзірін түртіңіз.

    4. d.

      Detect Dial Tone (Теру үнін анықтау) параметрін, одан кейін On (Қосу) күйін таңдаңыз.

  6. 6.

    3-қадам: факс уақытын, күнін және тақырыбын реттеу бөліміне өтіңіз.


Факс

Автожауапбергіш бар ортақ дауыс/факс желісі

Принтердің авто жауап бергіш бар ортақ дауыс/факс желісінде орнату үшін осы қадамдарды орындаңыз.

  1. 1.

    Телефон ұясына қосылған барлық құрылғыларды ажыратыңыз.

  2. 2.

    Принтердің артындағы телефон желісінің шығыс портының тығынын алыңыз.

  3. 3.

    Телефон кабелін принтердегі факс портына және қабырғадағы телефон ұясына жалғаңыз.

    ЕСКЕРТПЕ:Кейбір елдерде/аймақтарда принтермен бірге берілген телефон кабеліне адаптер қажет болуы мүмкін.

    ЕСКЕРТПЕ:Кейбір принтерлерде факс порты телефон портының үстінде болуы мүмкін. Принтердегі белгішелерді қараңыз.

  4. 4.

    Авто жауап бергіштің телефон кабелін принтер артындағы телефон желісінің шығыс портына жалғаңыз.

    ЕСКЕРТПЕ:Авто жауап бергішті тікелей принтерге жалғаңыз, әйтпесе авто жауап бергіш жіберіліп жатқан факстың факс үндерін жазуы және өнім факстерді қабылдамауы мүмкін.

    ЕСКЕРТПЕ:егер автожауапбергіште кірістірілген телефон болмаса, ыңғайлы болуы үшін телефонды автожауапбергіштегі OUT (ШЫҒЫС) портына жалғаңыз.

    ЕСКЕРТПЕ:Кейбір принтерлерде факс порты телефон портының үстінде болуы мүмкін. Принтердегі белгішелерді қараңыз.

    Факс пен телефонды жалғау

  5. 5.

    Принтердегі жауап беретін қоңыраулар параметрін реттеңіз.

    1. a.

      Принтерді қосыңыз.

    2. b.

      Басқару панелінен Setup (Орнату) [image] мәзірін ашыңыз.

    3. c.

      Fax Setup (Факс параметрлерін орнату) мәзірін түртіңіз.

    4. d.

      Basic Setup (Негізгі параметрлерді орнату) мәзірін түртіңіз.

    5. e.

      Rings to Answer (Жауап беретін қоңыраулар) параметрін түртіңіз.

    6. f.

      Принтердің басқару панеліндегі сандық пернетақтаны пайдаланып қоңыраулардың санын 5 немесе одан көп етіп орнатып, OK параметрін таңдаңыз.

  6. 6.

    Принтерді факс қоңырауларына автоматты түрде жауап беруге реттеңіз.

    1. a.

      Басқару панелінен Setup (Орнату) [image] мәзірін ашыңыз.

    2. b.

      Fax Setup (Факс параметрлерін орнату) мәзірін түртіңіз.

    3. c.

      Basic Setup (Негізгі параметрлерді орнату) мәзірін түртіңіз.

    4. d.

      Answer Mode (Жауап беру режимі) параметрін, одан кейін Automatic (Автоматты) параметрін таңдаңыз.

  7. 7.

    Факсты жіберу алдында теру үнін тексеруге принтерді реттеңіз.

    ЕСКЕРТПЕ:Бұл басқа біреу телефонды пайдаланып жатқан кезде принтердің факс жіберуін болдырмайды.

    1. a.

      Басқару панелінен Setup (Орнату) [image] мәзірін ашыңыз.

    2. b.

      Fax Setup (Факс параметрлерін орнату) мәзірін түртіңіз.

    3. c.

      Advanced Setup (Кеңейтілген параметрлерді орнату) мәзірін түртіңіз.

    4. d.

      Detect Dial Tone (Теру үнін анықтау) параметрін, одан кейін On (Қосу) күйін таңдаңыз.

  8. 8.

    3-қадам: факс уақытын, күнін және тақырыбын реттеу бөліміне өтіңіз.


Факс

3-қадам: факс уақытын, күнін және тақырыбын реттеу

Принтердің факс параметрлерін келесі әдістердің біреуімен реттеңіз:

  • •

    HP факс орнату шебері (ұсынылған әдіс)

  • •

    Принтердің басқару тақтасы

  • •

    HP ендірілген веб-сервері (EWS) және HP құрылғысының құралдар жинағы (Windows) (бағдарлама орнатылған болса)

ЕСКЕРТПЕ:Америка Құрама Штаттарында және көптеген басқа елдерде/аймақтарда уақытты, күнді және факс тақырыбының басқа мәліметтерін орнату заң талабы болып табылады.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • HP факс орнату шебері
  • Принтердің басқару тақтасы
  • HP ендірілген веб-сервері (EWS) және HP құрылғысының құралдар жинағы (Windows)


Факс

HP факс орнату шебері

Бастапқы параметрлерді орнатудан және бағдарламаны орнатудан кейін мына қадамдарды орындау арқылы факс параметрлерін орнату шеберін ашыңыз:

ЕСКЕРТПЕ:Fax Setup Wizard (Факс орнату шебері) Windows 7 операциялық жүйесінде ғана бар.

  1. 1.

    HP принтер көмекшісін ашыңыз.

    • •

      Windows 8.1: Start (Бастау) экранының төменгі сол жақ бұрышындағы төмен көрсеткіні басып, принтер атауын таңдаңыз.

    • •

      Windows 8: Start (Бастау) экранының бос аймағына тінтуірдің оң жағын басып, қолданбалар тақтасында All Apps (Барлық қолданбалар) түймешігін басыңыз, содан соң принтер атауын таңдаңыз.

    • •

      Windows 7, Windows Vista және Windows XP: Компьютердің жұмыс үстелінен Start (Бастау) қойындысын басып, All Programs (Барлық бағдарламалар) бөлімін таңдаңыз, содан соң HP түймешігін басып, принтерге арналған қалтаны басып, принтер атауы бар белгішені таңдаңыз, содан соң HP принтерінің көмекшісі мүмкіндігін ашыңыз.

  2. 2.

    HP принтерінің көмекшісі мүмкіндігінде Fax (Факс) параметрін таңдаңыз, содан соң Fax Setup Wizard (Факсты реттеу шебері) параметрін таңдаңыз.

  3. 3.

    Факс параметрлерін реттеу үшін факсты реттеу шеберіндегі экранда көрсетілетін нұсқауларды орындаңыз.

  4. 4.

    4-қадам: факс сынағын орындау бөліміне өтіңіз.


Факс

Принтердің басқару тақтасы

Басқару тақтасын күнді, уақытты және тақырыпты орнату мақсатында пайдалану үшін төмендегі қадамдарды орындаңыз.

  1. 1.

    Басқару панелінен Setup (Орнату) [image] мәзірін ашыңыз.

  2. 2.

    Fax Setup (Факс параметрлерін орнату) мәзірін түртіңіз.

  3. 3.

    Basic Setup (Негізгі параметрлерді орнату) мәзірін түртіңіз.

  4. 4.

    Time/Date (Уақыт/Күн) түймешігін түртіңіз.

  5. 5.

    12-hour clock (12 сағаттық) немесе 24-hour clock (24 сағаттық) параметрін түртіңіз.

  6. 6.

    Ағымдағы уақытты енгізу үшін пернетақтаны пайдаланып, OK түймешігін түртіңіз.

    ЕСКЕРТПЕ:Қажет болса, арнайы таңбаларды қамтитын пернетақтаны ашу үшін 123 түймешігін түртіңіз.

  7. 7.

    Күн пішімін таңдаңыз.

  8. 8.

    Ағымдағы күнді енгізу үшін пернетақтаны пайдаланып, OK түймешігін түртіңіз.

  9. 9.

    Fax Header (Факс тақырыбы) мәзірін таңдаңыз.

  10. 10.

    Факс нөмірін енгізу үшін пернетақтаны пайдаланып, OK түймешігін түртіңіз.

    ЕСКЕРТПЕ:факс нөміріндегі таңбалар саны ең көбі 20 болады.

  11. 11.

    Компания атауын немесе тақырыбын енгізу үшін пернетақтаны пайдаланып, OK түймешігін түртіңіз.

    ЕСКЕРТПЕ:факс тақырыбындағы таңбалар саны ең көбі 25 болады.

  12. 12.

    4-қадам: факс сынағын орындау бөліміне өтіңіз.


Факс

HP ендірілген веб-сервері (EWS) және HP құрылғысының құралдар жинағы (Windows)

  1. 1.

    HP EWS серверін Start (Бастау) мәзірінен немесе веб-браузерден іске қосыңыз.

    Start (Бастау) мәзірі

    1. a.

      HP принтер көмекшісін ашыңыз.

      • •

        Windows 8.1: Start (Бастау) экранының төменгі сол жақ бұрышындағы төмен көрсеткіні басып, принтер атауын таңдаңыз.

      • •

        Windows 8: Start (Бастау) экранының бос аймағына тінтуірдің оң жағын басып, қолданбалар тақтасында All Apps (Барлық қолданбалар) түймешігін басыңыз, содан соң принтер атауын таңдаңыз.

      • •

        Windows 7, Windows Vista және Windows XP: Компьютердің жұмыс үстелінен Start (Бастау) қойындысын басып, All Programs (Барлық бағдарламалар) бөлімін таңдаңыз, содан соң HP түймешігін басып, принтерге арналған қалтаны басып, принтер атауы бар белгішені таңдаңыз, содан соң HP принтерінің көмекшісі мүмкіндігін ашыңыз.

    2. b.

      HP принтерінің көмекшісі мүмкіндігінде Print (Басып шығару) параметрін таңдаңыз, содан соң HP Device Toolbox (HP құрылғысының құралдар тақтасы) параметрін таңдаңыз.

    Веб-шолғыш

    1. a.

      Басқару панелінен Connection Information (Байланыс ақпараты) [image] түймешігін түртіп, IP мекенжайын немесе хост атауын көрсету үшін Network Connected (Желіге қосылған) [image] түймешігін немесе Network Wi-Fi ON (Wi-Fi желісін қосу) [image] түймешігін түртіңіз.

    2. b.

      Веб-браузерді ашыңыз және мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің басқару панеліндегідей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Браузер терезесіндегі IP мекенжайына мысал

      ЕСКЕРТПЕ:Веб-браузер кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

  2. 2.

    Fax (Факс) қойындысын басыңыз.

  3. 3.

    Факс параметрлерін конфигурациялау үшін экрандағы нұсқауларды орындаңыз.

  4. 4.

    4-қадам: факс сынағын орындау бөліміне өтіңіз.


Факс

4-қадам: факс сынағын орындау

Факс дұрыс реттелгенін тексеру үшін факс сынағын орындаңыз.

  1. 1.

    Басқару панелінен Setup (Орнату) [image] мәзірін ашыңыз.

  2. 2.

    Service (Қызмет) мәзірін басыңыз.

  3. 3.

    Fax Service (Факс қызметі) мәзірін түртіңіз.

  4. 4.

    Run Fax Test (Факс сынағын орындау) опциясын түртіңіз. Принтер сынақ туралы есепті басып шығарады.

  5. 5.

    Есепті қарап шығыңыз.

    • •

      Егер есеп принтердің сынақтан өткенін көрсетсе, принтер факстарды жіберуге және қабылдауға дайын.

    • •

      Егер есеп принтердің сынақтан өтпегенін көрсетсе, мәселені шешу туралы қосымша ақпарат алу үшін есепті қарап шығыңыз. Факс ақаулықтарын жою туралы бақылау кестесінде факс мәселелерін шешу туралы қосымша ақпарат бар.


Факс

Факс жіберу

  • Планшетті сканерден факс жіберу
  • Құжаттарды автоматты түрде беру құрылғысындағы факс
  • Нөмірді тез теру және нөмірлер тобын теру жазбаларын пайдаланыңыз
  • Бағдарламалық құралдардан факс жіберу
  • Үшінші жақтың Microsoft Word сияқты бағдарламасынан факс жіберіңіз


Факс

Планшетті сканерден факс жіберу

  1. 1.

    Құжатты төмен қаратып сканер әйнегіне салыңыз.

    Құжатты шыныға қойыңыз

  2. 2.

    Принтердің басқару тақтасының негізгі экранындағы Fax (Факс) [image] белгішесін түртіңіз.

  3. 3.

    Факс нөмірін енгізу үшін пернетақтаны пайдаланыңыз.

  4. 4.

    Start Fax (Факсті бастау) түймешігін түртіңіз.

  5. 5.

    Принтер сканер шынысынан жіберіп жатқаныңызды растауды сұрайды. Yes (Иә) түймешігін түртіңіз.

  6. 6.

    Принтер бірінші бетті салуды ұсынады. OK түймешігін түртіңіз.

  7. 7.

    Принтер құжаттың бірінші бетін сканерлеп, келесі бетін салуды ұсынады. Құжатта бірнеше бет бар болса, Yes (Иә) түймешігін түртіңіз. Барлық беттерді сканерлеп болғанша осы процесті жалғастырыңыз.

  8. 8.

    Соңғы бетті сканерлеп болғанда ұсыныс бойынша No (Жоқ) түймешігін түртіңіз. Принтер факс жібереді.


Факс

Құжаттарды автоматты түрде беру құрылғысындағы факс

  1. 1.

    Құжаттарды автоматты түрде беру құрылғысына түпнұсқалардың бетін жоғары қаратып салыңыз.

    ЕСКЕРТУ:Принтердің зақымдалуын болдырмау үшін түзету таспалары, түзету сұйықтығы, қағаз қыстырғыштары немесе қапсырмалары бар түпнұсқаларды пайдаланбаңыз. Оған қоса, құжат бергішіне фотосуреттерді, шағын түпнұсқаларды немесе сынуға бейім түпнұсқаларды салмаңыз.

    Түпнұсқа құжатты салу

  2. 2.

    Қағазды қысып тұрғанша қағаз бағыттағышын реттеңіз.

  3. 3.

    Принтердің басқару тақтасының негізгі экранындағы Fax (Факс) [image] белгішесін түртіңіз.

  4. 4.

    Факс нөмірін енгізу үшін пернетақтаны пайдаланыңыз.

  5. 5.

    Start Fax (Факсті бастау) түймешігін түртіңіз.


Факс

Нөмірді тез теру және нөмірлер тобын теру жазбаларын пайдаланыңыз

ЕСКЕРТПЕ:факстерді жіберу үшін телефон кітабын пайдалану алдында Fax Menu (Факс мәзірі) арқылы телефон кітабының жазбаларын орнату керек.

  1. 1.

    Қағазды сканер әйнегіне немесе құжат бергішіне салыңыз.

    Түпнұсқа құжатты салу

  2. 2.

    Принтердің басқару тақтасының негізгі экранындағы Fax (Факс) [image] белгішесін түртіңіз.

  3. 3.

    Пернетақтадағы факс телефон кітапшасының белгішесін түртіңіз.

  4. 4.

    Қолданылатын жеке немесе топтық жазбаның атын түртіңіз.

  5. 5.

    Start Fax (Факсті бастау) түймешігін түртіңіз.


Факс

Бағдарламалық құралдардан факс жіберу

Факс жіберу процедурасы сіздің техникалық талаптарыңызға байланысты өзгереді. Ең көп пайдаланылатын әрекеттер.

  1. 1.

    HP принтер көмекшісін ашыңыз.

    • •

      Windows 8.1: Start (Бастау) экранының төменгі сол жақ бұрышындағы төмен көрсеткіні басып, принтер атауын таңдаңыз.

    • •

      Windows 8: Start (Бастау) экранының бос аймағына тінтуірдің оң жағын басып, қолданбалар тақтасында All Apps (Барлық қолданбалар) түймешігін басыңыз, содан соң принтер атауын таңдаңыз.

    • •

      Windows 7, Windows Vista және Windows XP: Компьютердің жұмыс үстелінен Start (Бастау) қойындысын басып, All Programs (Барлық бағдарламалар) бөлімін таңдаңыз, содан соң HP түймешігін басып, принтерге арналған қалтаны басып, принтер атауы бар белгішені таңдаңыз, содан соң HP принтерінің көмекшісі мүмкіндігін ашыңыз.

  2. 2.

    HP принтерінің көмекшісі мүмкіндігінде Fax (Факс) параметрін таңдаңыз, содан соң Send Fax (Факсты жіберу) параметрін таңдаңыз.

  3. 3.

    Бір немесе бірнеше қабылдаушының факс нөмірін енгізіңіз.

  4. 4.

    Құжатты құжаттарды автоматты түрде беру құрылғысына салыңыз.

  5. 5.

    Send Now (Қазір жіберу) түймешігін басыңыз.


Факс

Үшінші жақтың Microsoft Word сияқты бағдарламасынан факс жіберіңіз

  1. 1.

    Үшінші жақтың бағдарламасында құжатты ашыңыз.

  2. 2.

    File (Файл) мәзірін, одан кейін Print (Басып шығару) түймешігін басыңыз.

  3. 3.

    Принтер драйверінің ашылатын тізімінен факс басып шығару драйверін таңдаңыз. Факстің бағдарламалық құралы ашылады.

  4. 4.

    Бір немесе бірнеше қабылдаушының факс нөмірін енгізіңіз.

  5. 5.

    Принтерге салынған беттерді қосыңыз. Бұл қадам міндетті емес.

  6. 6.

    Send Now (Қазір жіберу) түймешігін басыңыз.


Факс

Қосымша факс тапсырмалары

www.hp.com/support/ljM227MFP торабына өтіңіз.

Белгілі бір факс тапсырмаларын орындау үшін нұсқаулар беріледі, мысалы:

  • •

    Факс жылдам теру тізімдерін құру және басқару

  • •

    Факс төлем кодтарын конфигурациялау

  • •

    Факстарды басып шығару кестесін пайдалану

  • •

    Кіресін факстарды құрсаулау

  • •

    Факстарды мұрағаттау және қайта бағыттау


Принтерді басқару

  • HP веб-қызметтері қолданбаларын пайдалану (тек сенсорлы экран модельдері)
  • Принтердің байланыс түрін өзгерту (Windows)
  • HP ендірілген веб-сервері (EWS) және HP Device Toolbox (Windows) көмегімен қосымша реттеу
  • OS X жүйесіне арналған HP қызметтік бағдарламасының көмегімен қосымша реттеу
  • IP желі параметрлерін реттеу
  • Принтердің қауіпсіздік мүмкіндіктері
  • Тыныш басып шығару режимі параметрлерін теңшеу
  • Қуат үнемдеу параметрлері
  • Микробағдарламаны жаңарту

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM227MFP бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Принтерді басқару

HP веб-қызметтері қолданбаларын пайдалану (тек сенсорлы экран модельдері)

HP веб қызметтері Интернеттен принтерге автоматты түрде жүктеп алуға болатын пайдалы мазмұнды береді. Жаңалықтарды, күнтізбелерді, пішіндерді және бұлтқа негізделген құжатты сақтау орнын қамтитын бағдарламалардың әртүрінен таңдаңыз.

Осы бағдарламаларды белсендіру және жүктеп алуларды жоспарлау үшін, www.hpconnected.com мекенжайындағы НР қосылған веб-сайтына өтіңіз

ЕСКЕРТПЕ:осы мүмкіндікті қолдану үшін, принтер сымды немесе сымсыз желіге қосылған және онда Интернетке кіру мүмкіндігі бар болуы керек. Принтерде HP веб қызметтері қосылған болуы керек.

Enable Web Services (Веб-қызметтерді қосу)

Бұл процесс HP веб-қызметтері мен Apps (Қолданбалар) [image] түймесінің екеуін де қосады.

  1. 1.

    Принтердің басқару панелінің негізгі экранындағы Setup (Параметрлерді орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] түймесін түртіңіз.

  2. 2.

    HP Web Services (НР веб қызметтері) параметрін түртіңіз.

  3. 3.

    Enable Web Services (Веб-қызметтерді қосу) пәрменін түртіңіз.

  4. 4.

    HP веб қызметтерінің қолдану шарттарын басып шығару үшін, Print (Басып шығару) түймешігін түртіңіз.

  5. 5.

    Процедураны аяқтау үшін, OK түймешігін түртіңіз.

    HP Connected веб-сайтынан бір қолданбаны жүктеп алғаннан кейін оны принтердің басқару панеліндегі Apps (Қолданбалар) мәзірінен таңдап қолдануға болады.


Принтерді басқару

Принтердің байланыс түрін өзгерту (Windows)

Принтерді бұрыннан пайдалансаңыз және оның қосылған жолын өзгерту керек болса, қосылымды өзгерту үшін Device Setup & Software (Құрылғыны реттеу және бағдарламалық құрал) мүмкіндігін пайдаланыңыз. Мысалы, USB немесе желі қосылымы арқылы жаңа принтерді компьютерге қосыңыз немесе қосылымды USB құрылғысынан сымсыз қосылымға өзгертіңіз.

Device Setup & Software (Құрылғыны реттеу және бағдарламалық құрал) бөлімін ашу үшін келесі процедураны орындаңыз:

  1. 1.

    HP принтер көмекшісін ашыңыз.

    • •

      Windows 8.1: Start (Бастау) экранының төменгі сол жақ бұрышындағы төмен көрсеткіні басып, принтер атауын таңдаңыз.

    • •

      Windows 8: Start (Бастау) экранының бос аймағына тінтуірдің оң жағын басып, қолданбалар тақтасында All Apps (Барлық қолданбалар) түймешігін басыңыз, содан соң принтер атауын таңдаңыз.

    • •

      Windows 7, Windows Vista және Windows XP: Компьютердің жұмыс үстелінен Start (Бастау) қойындысын басып, All Programs (Барлық бағдарламалар) бөлімін таңдаңыз, содан соң HP түймешігін басып, принтерге арналған қалтаны басып, принтер атауы бар белгішені таңдаңыз, содан соң HP принтерінің көмекшісі мүмкіндігін ашыңыз.

  2. 2.

    HP принтерінің көмекшісі мүмкіндігінде Tools (Құралдар) параметрін таңдаңыз, содан соң Device Setup & Software (Құрылғыны реттеу және бағдарламалық құрал) параметрін таңдаңыз.


Принтерді басқару

HP ендірілген веб-сервері (EWS) және HP Device Toolbox (Windows) көмегімен қосымша реттеу

Ендірілген веб-серверді басып шығару функцияларын принтердің басқару тақтасынан емес, өзіңіздің компьютерден басқару үшін пайдаланыңыз.

  • •

    Принтер күйі туралы ақпаратты көру

  • •

    Барлық жабдықтардың қалған қолдану мерзімдерін анықтап, жаңаларына тапсырыс беріңіз

  • •

    Науа конфигурацияларын қараңыз және өзгертіңіз

  • •

    Принтердің басқару тақтасының мәзір конфигурациясын қараңыз және өзгертіңіз

  • •

    Ішкі беттерді көріңіз және басып шығарыңыз

  • •

    Принтер мен жабдықтар материалдарына байланысты оқиғалар жөнінде ескертпе алыңыз

  • •

    Желі конфигурациясын көру және өзгерту

HP ендірілген веб-сервері принтер IP негізделген желіге қосылғанда жұмыс істейді. HP ендірілген веб-сервері IPX негізделген принтер байланыстарын қолдамайды. HP ендірілген веб-серверін ашу және пайдалану үшін Интернеттің болуы шарт емес.

Принтер желіге қосылғанда, HP ендірілген веб-сервері автоматты түрде қолжетімді болады.

ЕСКЕРТПЕ:HP Device Toolbox — принтер компьютерге USB арқылы қосылған кезде HP ендірілген веб-серверіне қосылу үшін пайдаланылатын бағдарламалық құрал. Принтер компьютерге орнатылған кезде толығымен орнатылса ғана қолжетімді болады. Принтердің жалғану әдісіне байланысты кейбір мүмкіндіктер қолжетімді болмауы мүмкін.

ЕСКЕРТПЕ:HP ендірілген веб-серверіне желілік брандмауэрдан тыс қол жеткізу мүмкін емес.

Бірінші әдіс: Бағдарламалық құралдан HP ендірілген веб-серверін (EWS) ашу

  1. 1.

    HP принтер көмекшісін ашыңыз.

    • •

      Windows 8.1: Start (Бастау) экранының төменгі сол жақ бұрышындағы төмен көрсеткіні басып, принтер атауын таңдаңыз.

    • •

      Windows 8: Start (Бастау) экранының бос аймағына тінтуірдің оң жағын басып, қолданбалар тақтасында All Apps (Барлық қолданбалар) түймешігін басыңыз, содан соң принтер атауын таңдаңыз.

    • •

      Windows 7, Windows Vista және Windows XP: Компьютердің жұмыс үстелінен Start (Бастау) қойындысын басып, All Programs (Барлық бағдарламалар) бөлімін таңдаңыз, содан соң HP түймешігін басып, принтерге арналған қалтаны басып, принтер атауы бар белгішені таңдаңыз, содан соң HP принтерінің көмекшісі мүмкіндігін ашыңыз.

  2. 2.

    HP принтерінің көмекшісі мүмкіндігінде Print (Басып шығару) параметрін таңдаңыз, содан соң HP Device Toolbox (HP құрылғысының құралдар тақтасы) параметрін таңдаңыз.

Екінші әдіс: Веб-браузерден HP ендірілген веб-серверін (EWS) ашу

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

  1. 1.

    2 жолды басқару панельдері: Принтердің басқару панелінде [image] түймешігін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

    Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Connection Information (Байланыс туралы ақпарат) [image] түймешігін түртіп, IP мекенжайын немесе хост атауын көрсету үшін Network Connected (Желіге қосылған) [image] түймешігін немесе Network Wi-Fi ON (Wi-Fi желісін қосу) [image] түймешігін түртіңіз.

  2. 2.

    Веб-браузерді ашыңыз және мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің басқару панеліндегідей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

    Шолғыш терезесіндегі IP мекенжайының мысалы

    ЕСКЕРТПЕ:Веб-браузер кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

Қойынды немесе бөлім Сипаттама

Негізгі қойындысы

Принтер, мәртебе және конфигурация жөніндегі ақпаратпен қамтамасыз етеді.

  • •

    Құрылғы күйі: принтердің күйін көрсетеді және HP жабдықтарының күтілген қалған қызмет мерзімін көрсетеді.

  • •

    Жабдықтар күйі: HP жабдықтарының қалған күтілген жұмыс мерзімін көрсетеді. Картридждің қалған нақты жұмыс мерзімі әртүрлі болуы мүмкін. Баспа сапасы нашарлағанда, ауыстырылатын жабдықты дайындап қойған дұрыс. Баспа сапасы жарамсыз болып кетпесе, жабдықты ауыстырудың қажеті жоқ.

  • •

    Құрылғы конфигурациясы: принтердің конфигурация бетінде табылған ақпаратты көрсетеді.

  • •

    Желілік аңдатпа: принтердің желілік конфигурация бетінде табылған ақпаратты көрсетеді.

  • •

    Есептер: принтер шығаратын конфигурация және жабдық күйі беттерін басып шығарады.

  • •

    Job Storage Log (Жұмыс сақтау журналы): принтердің жадына сақталған барлық тапсырмалардың жиынтығын көрсетеді.

    (Тек жұмысты сақтау принтерлері)

  • •

    Түстерді пайдалану журналы: принтер шығарған түрлі түсті тапсырмалардың жиынтығын көрсетеді.

    (Түрлі түсті принтерлерге ғана арналған)

  • •

    Event log (Оқиғаларды тіркеу журналы): принтердің барлық оқиғалары мен қателіктерінің тізімін көрсетеді.

  • •

    Ашық көз лицензиялары: Принтермен пайдалануға болатын ашық көз бағдарламалық құралының бағдарламаларына арналған лицензиялардың жиынтығын көрсетеді.

Жүйе қойындысы

Принтерді компьютеріңізден конфигурациялауға мүмкіндік береді.

  • •

    Device Information (Құрылғы туралы ақпарат): принтер және компания туралы негізгі ақпаратты береді.

  • •

    Қағаз орнату: принтер үшін әдепкі қағаз беру және жинау құрылғысының параметрлерін өзгертеді.

  • •

    Print Quality (Басып шығару сапасы): принтер үшін әдепкі басып шығару сапасы параметрлерін өзгертеді.

  • •

    Energy Settings (Қуат параметрлері): ұйқы/авто өшіру режиміне немесе қуатты автоматты түрде өшіру режиміне өтудің әдепкі уақыттарын өзгертеді.

  • •

    Job Storage Setup (Жұмыс сақтау параметрлері): принтерге арналған тапсырма сақтау параметрлерін реттейді.

    (Тек жұмысты сақтау принтерлері)

  • •

    Paper Types (Қағаз түрлері): принтер қабылдайтын қағаз түрлеріне сәйкес келетін басып шығару режимдерін реттейді.

  • •

    Жүйе параметрі: принтердің жүйелік стандартты параметрлерін өзгертеді.

  • •

    Supply Settings (Жабдық параметрлері): Cartridge is low (Картридж сиясы аз) ескертулерінің және басқа жабдықтарға арналған ақпараттың параметрлерін өзгертеді.

  • •

    Service (Қызмет): принтердің тазалау қызметін орындайды.

  • •

    Save and Restore (Сақтау және қалпына келтіру): принтердің ағымды параметрлерін компьютердегі файлға сақтайды. Осы файлды пайдаланып, бірдей параметрлерді басқа принтерге жүктеңіз немесе бұл параметрлерді принтерге кейінірек қайтарыңыз.

  • •

    Administration (Басқару): принтер құпия сөзін орнатады немесе өзгертеді. Принтер мүмкіндіктерін қосыңыз немесе өшіріңіз.

ЕСКЕРТПЕ:Жүйе қойындысы құпия сөзбен қорғалған болуы мүмкін. Егер бұл принтер желіде болса, осы қойындыдағы параметрлерді өзгертпес бұрын әрқашан жүйе әкімшісімен кеңесіңіз.

Басып шығару қойындысы

Әдепкі басып шығару параметрлерін компьютеріңізден өзгерту мүмкіндігін береді.

  • •

    Басып шығару: принтердің нұсқалар саны мен қағаздың бағытталуы сияқты стандартты параметрлерін өзгертеді. Бұл опциялар басқару панелінен қол жеткізуге болатын опциялармен бірдей.

  • •

    PostScript: Print PS Errors мүмкіндігін іске қосыңыз немесе ажыратыңыз.

Fax (Факс) қойындысы:

(Факсты принтерлерге ғана арналған)

  • •

    Receive Options (Қабылдау параметрлері): принтердің кіріс факстарын басқару жолын реттейді.

  • •

    Phone Book (Телефон кітапшасы): өнімнің телефон кітапшасындағы жазбаларды қосады, түзетеді немесе жояды.

  • •

    Junk Fax List (Жарнамалық факстер тізімі): принтерге факс жіберу мүмкіндігін бұғаттау үшін факс нөмірлерін береді.

  • •

    Fax Activity Log (Факс журналы): принтердің соңғы факс әрекеттерін тексереді.

Scan (Сканерлеу) қойындысы

(Көпфункциялы принтерлерге ғана арналған)

Scan to Network Folder (Желілік қалтаға сканерлеу) және Scan to E-mail (Электрондық поштаға сканерлеу) мүмкіндіктерін реттеуге болады.

  • •

    Network Folder Setup (Желі қалтасын орнату): принтер сканерленген файлдарды сақтай алатын желідегі қалталарды реттейді.

  • •

    Scan to E-mail Setup (Электрондық поштаға сканерлеуді орнату): Scan to E-mail (Электрондық поштаға сканерлеу) мүмкіндігін реттеу үшін процесті бастаңыз.

  • •

    Outgoing E-mail Profiles (Шығыс электрондық пошта профильдері): принтерден жіберілетін барлық электрондық хаттар үшін «кімнен» мекенжайы ретінде пайда болатын электрондық пошта мекенжайын орнатады.

  • •

    E-mail Address Book (Электрондық пошта мекенжайы): электрондық поштасының мекенжай кітапшасындағы жазбаларды қосады, түзетеді немесе жояды.

  • •

    E-mail Options (Электрондық пошта опциялары): әдепкі тақырып жолы мен негізгі мәтінді реттейді. электрондық пошталардың әдепкі сканерлеу параметрлерін реттейді.

Copy (Көшіру) қойындысы

(Көпфункциялы принтерлерге ғана арналған)

Әдепкі көшіру параметрлерін орнату үшін осы қойындыны пайдаланыңыз.

Желіге қосылу қойындысы

(Желіге қосылған принтерлерге ғана арналған)

Желілік параметрлерді компьютеріңізден өзгерту мүмкіндігін береді.

Желілік әкімшілер принтер ІР негізделген желісіне қосылғанда оның желісіне қатысты параметрлерді бақылау үшін осы қойындыны пайдаланады. Сондай-ақ, ол желі әкімшісіне сымсыз Wi-Fi Direct мүмкіндігін орнатуға мүмкіндік береді. Бұл қойынды принтер тікелей компьютерге жалғанғанда шығарылмайды.

HP Web Services (HP веб қызметтері) қойындысы

Принтермен бірге әр түрлі веб-құралдарды орнату және пайдалану үшін осы қойындыны қолданыңыз.


Принтерді басқару

OS X жүйесіне арналған HP қызметтік бағдарламасының көмегімен қосымша реттеу

Принтер күйін тексеру немесе компьютерден принтердің параметрлерін көру немесе өзгерту үшін HP утилитасын пайдаланыңыз.

Принтер USB кабелімен жалғанғанда немесе TCP/IP негізінде істейтін желіге жалғанғанда, HP утилитасын пайдалануға болады.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • HP утилитасын ашыңыз
  • HP утилитасының функциялары


Принтерді басқару

HP утилитасын ашыңыз

  1. 1.

    Компьютерде Applications (Қолданбалар) қалтасын ашыңыз.

  2. 2.

    HP бөлімін таңдаңыз HP Utility (HP утилитасы) параметрін таңдаңыз.


Принтерді басқару

HP утилитасының функциялары

HP қызметтік бағдарламасының құралдар тақтасында мыналар бар:

  • •

    Құрылғылар: HP қызметтік бағдарламасы тапқан Mac өнімдерін көрсету немесе жасыру үшін осы түймені басыңыз.

  • •

    Барлық параметрлер: HP қызметтік бағдарламасының негізгі көрінісіне оралу үшін осы түймені басыңыз.

  • •

    HP Support (HP қолдауы): Браузерді ашу және HP қолдау веб-сайтына өту үшін осы түймешікті басыңыз.

  • •

    Supplies (Жабдықтар): HP SureSupply веб-сайтын ашу үшін осы түймешікті басыңыз.

  • •

    Registration (Тіркеу): HP тіркеу веб-сайтын ашу үшін осы түймешікті басыңыз.

  • •

    Recycling (Өңдеу): HP Planet Partners өңдеу бағдарламасының веб-сайтын ашу үшін осы түймешікті басыңыз.

HP қызметтік бағдарламасы All Settings (Барлық параметрлер) тізімін басу арқылы ашылатын беттерден тұрады. Келесі кестеде НР қызметтік бағдарламасының көмегімен орындауға болатын тапсырмалар сипатталады.

Нөмірі Сипаттама

Жабдықтар күйі

Принтер жабдықтарының күйін көрсетіп, жабдықтарға желіде тапсырыс беру сілтемелерін қамтамасыз етеді.

Құрылғы туралы ақпарат

Қазіргі уақытта таңдалған принтер туралы ақпаратты, соның ішінде, принтердің қызметтік идентификаторын (тағайындалған болса), микробағдарлама нұсқасын (FW нұсқасы), сериялық нөмірін және IP мекенжайын көрсетеді.

Пәрмендер

Баспа тапсырмасынан кейін принтерге арнайы таңбаларды немесе баспа командаларын жіберіңіз.

ЕСКЕРТПЕ:Бұл параметр тек View (Көрініс) мәзірін ашып, Show Advanced Options (Кеңейтілген параметрлерді көрсету) элементін таңдағаннан кейін қолжетімді болады.

Түстерді пайдалану

(Түрлі түсті принтерлерге ғана арналған)

Принтер шығаратын түрлі түсті тапсырмалар туралы ақпаратты көрсетіңіз.

Файлды жүктеу

Файлдарды компьютерден принтерге жіберіңіз. Төмендегі файл түрлерін жүктеуге болады:

  • ◦

    HP LaserJet принтер пәрмендерінің тілі (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Мәтін (.TXT)

Қуатты басқару

Принтердің үнемдеу параметрлерін реттеңіз.

Енгізілген бағдарламалық құралды жаңарту

Принтерге микробағдарламаны жаңарту файлын жіберіңіз.

ЕСКЕРТПЕ:Бұл параметр тек View (Көрініс) мәзірін ашып, Show Advanced Options (Кеңейтілген параметрлерді көрсету) элементін таңдағаннан кейін қолжетімді болады.

HP Connected

HP Connected веб-сайтына кіреді.

Хабарлар орталығы

Принтерде орын алған қате оқиғаларын көрсетеді.

Дуплекстеу режимі

(Тек дуплексті принтерлер)

Автоматты екі жақты баспа режимін қосады.

Желі параметрлері

(Желіге қосылған принтерлерге ғана арналған)

IPv4 параметрлері, IPv6 параметрлері, Bonjour параметрлері және басқа параметрлер сияқты желілік параметрлерді реттейді.

Жабдықтарды басқару

Жабдықтардың жобаланған қызмет мерзімі аяқталуға жақындаған кездегі принтердің әрекет ету параметрлерін реттейді.

Науалардың конфигурациясы

Науалардың әрқайсысы үшін қағаз өлшемі мен түрін өзгертеді.

Қосымша параметрлер

Принтер үшін HP ендірілген веб-серверін ашады.

ЕСКЕРТПЕ:USB байланыстарына қолдау көрсетілмейді.

Прокси сервер параметрлері

Принтердің прокси серверін реттеңіз.

Негізгі факс параметрлері

(тек MFP факс үлгілерінде)

Факс бөліміндегі жолақтарды және принтердің келген қоңырауларға жауап беруін реттейді.

Факсты қайта бағыттау

(тек MFP факс үлгілерінде)

Принтерді келген факстарды басқа нөмірге жіберетін етіп қояды.

Факс журналдары

(тек MFP факс үлгілерінде)

Барлық факстардың журналдарын көрсетеді.

Факстағы жылдам терулер

(тек MFP факс үлгілерінде)

Факс нөмірлерін жылдам теру тізіміне қосады.

Керексіз факстарды бұғаттау

(тек MFP факс үлгілерінде)

Бұғаттағыңыз келетін факс нөмірлерін сақтайды.

Электрондық поштаға сканерлеу

(Көпфункциялы принтерлерге ғана арналған)

Электрондық поштаға сканерлеу параметрлерін реттеу үшін HP ендірілген веб-сервері бетін ашады.

Желідегі қалтаға сканерлеу

(Көпфункциялы принтерлерге ғана арналған)

Желілік қалтаға сканерлеу параметрлерін реттеу үшін HP ендірілген веб-сервері бетін ашады.


Принтерді басқару

IP желі параметрлерін реттеу

  • Кіріспе
  • Принтерді бірлесіп пайдалануға байланысты жауапкершіліктен бас тарту
  • Желі параметрлерін көру немесе өзгерту
  • Желідегі принтердің атауын өзгерту
  • IPv4 TCP/IP параметрлерін басқару тақтасын қолмен реттеу
  • Байланыс жылдамдығы және дуплекстеу параметрлері


Принтерді басқару

Кіріспе

Принтердің желі параметрлерін реттеу үшін келесі бөлімдерді пайдаланыңыз.


Принтерді басқару

Принтерді бірлесіп пайдалануға байланысты жауапкершіліктен бас тарту

HP бір рангтік желіні қолдамайды, себебі бұл — HP принтер драйверлерінің емес, Microsoft операциялық жүйелерінің функциясы. Microsoft компаниясының www.microsoft.com сайтына өтіңіз.


Принтерді басқару

Желі параметрлерін көру немесе өзгерту

IP мекенжайын конфигурациялау параметрлерін көру немесе өзгерту үшін HP ендірілген веб-серверін пайдаланыңыз.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

  1. 1.

    HP ендірілген веб-серверін (EWS) ашыңыз:

    1. a.

      2 жолды басқару панельдері: Принтердің басқару панелінде [image] түймешігін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

      Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Connection Information (Байланыс туралы ақпарат) [image] түймешігін түртіп, IP мекенжайын немесе хост атауын көрсету үшін Network Connected (Желіге қосылған) [image] түймешігін немесе Network Wi-Fi ON (Wi-Fi желісін қосу) [image] түймешігін түртіңіз.

    2. b.

      Веб-браузерді ашыңыз және мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің басқару панеліндегідей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Шолғыш терезесіндегі IP мекенжайының мысалы

      ЕСКЕРТПЕ:Веб-браузер кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

  2. 2.

    Желі жөніндегі ақпаратты алу үшін Networking (Желіге қосылу) жиекбелгісін басыңыз. Параметрлерді қажетінше өзгертіңіз.


Принтерді басқару

Желідегі принтердің атауын өзгерту

Ерекше белгілеу мақсатында желідегі принтердің атауын өзгерту үшін HP ендірілген веб-серверін пайдаланыңыз.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

  1. 1.

    HP ендірілген веб-серверін (EWS) ашыңыз:

    1. a.

      2 жолды басқару панельдері: Принтердің басқару панелінде [image] түймешігін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

      Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Connection Information (Байланыс туралы ақпарат) [image] түймешігін түртіп, IP мекенжайын немесе хост атауын көрсету үшін Network Connected (Желіге қосылған) [image] түймешігін немесе Network Wi-Fi ON (Wi-Fi желісін қосу) [image] түймешігін түртіңіз.

    2. b.

      Веб-браузерді ашыңыз және мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің басқару панеліндегідей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Шолғыш терезесіндегі IP мекенжайының мысалы

      ЕСКЕРТПЕ:Веб-браузер кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

  2. 2.

    System (Жүйе) қойындысын ашыңыз.

  3. 3.

    Device Information (Құрылғы туралы ақпарат) бетінде әдепкі принтер атауы Device Status (Құрылғы күйі) өрісінде болады. Осы атты өзгертіп, бұл принтерді бірегей етіп анықтауға болады.

    ЕСКЕРТПЕ:осы беттегі басқа жолдарды толтыру міндетті емес.

  4. 4.

    Өзгерістерді сақтау үшін Apply (Қолдану) түймешігін түртіңіз.


Принтерді басқару

IPv4 TCP/IP параметрлерін басқару тақтасын қолмен реттеу

Басқару тақтасы мәзірлерін IPv4 мекенжайын, желі бөлігінің маскасын және стандартты шлюзді қолмен орнату үшін пайдаланыңыз.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

2 жолды басқару панельдері

  1. 1.

    Принтердің басқару панелінде [image] түймешігін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Network Setup (Желіні орнату)

    • •

      IPv4 Config Method (IPV4 конфигурация әдісі)

    • •

      Manual (Қолмен орындау)

  3. 3.

    IP мекенжайын, ішкі желі маскасын және әдепкі шлюзді енгізу үшін көрсеткі пернелерін пайдаланып, OK түймешігін басыңыз және өзгерістерді сақтау үшін OK түймешігін басыңыз.

Сенсорлы экранның басқару панельдері

  1. 1.

    Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) [image] түймешігін түртіңіз.

  2. 2.

    Network Setup (Желі параметрлерін орнату) мәзіріне жылжып, оны түртіңіз.

  3. 3.

    IPv4 Config Method (IPv4 конфигурациялау әдісі) мәзірін, одан кейін Manual (Қолмен) түймешігін түртіңіз.

  4. 4.

    Сенсорлы экрандағы пернетақтаны пайдаланып IP мекенжайын енгізіңіз де, OK түймешігін түртіңіз. Растау үшін Yes (Иә) түймешігін түртіңіз.

  5. 5.

    Сенсорлы экрандағы пернетақтаны пайдаланып ішкі желі маскасын енгізіңіз де, OK түймешігін түртіңіз. Растау үшін Yes (Иә) түймешігін түртіңіз.

  6. 6.

    Сенсорлы экрандағы пернетақтаны пайдаланып әдепкі шлюзді енгізіңіз де, OK түймешігін түртіңіз. Растау үшін Yes (Иә) түймешігін түртіңіз.


Принтерді басқару

Байланыс жылдамдығы және дуплекстеу параметрлері

ЕСКЕРТПЕ:Бұл ақпарат тек Ethernet желілеріне ғана қатысты. Оның сымсыз желілерге қатысы жоқ.

Баспа серверінің сілтеме жылдамдығы мен байланыс режимі желі хабына сәйкес болуы тиіс. Көп жағдайларда принтерді автоматты режимде қалдырыңыз. Байланыс жылдамдығы және дуплекстеу параметрлерін дұрыс өзгертпеу принтердің басқа желілік құрылғылармен байланысына кедергі жасауы мүмкін. Өзгерістер енгізу үшін принтердің басқару тақтасын пайдаланыңыз.

ЕСКЕРТПЕ:Принтердің параметрі желілік құрылғының (желілік хаб, қосқыш, шлюз, маршрутизатор немесе компьютер) параметріне сәйкес келуі керек.

ЕСКЕРТПЕ:Осы параметрлерге өзгерістер енгізу принтердің өшіп, қайта қосылуына әкеледі. Өзгерістерді принтер бос тұрғанда ғана енгізіңіз.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

  1. 1.

    2 жолды басқару панельдері: Принтердің басқару панелінде [image] түймешігін басыңыз.

    Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Network Setup (Желіні орнату)

    • •

      Байланыс жылдамдығы

  3. 3.

    Келесі берілген опциялардың бірін таңдаңыз:

    • •

      Автоматты: баспа сервері өзін автоматты түрде желіде рұқсат етілген ең жоғарғы сілтеме жылдамдығы және байланыс режиміне орнатып реттейді.

    • •

      10T Full (10Т толық): 10 мегабайт/секунд (МБ/сек), толық дуплексті жұмыс

    • •

      10T Half (10Т жарты): 10 MБ/сек, жартылай дуплексті жұмыс

    • •

      100TX Full (100ТХ толық): 100 Mб/сек, толық дуплексті жұмыс

    • •

      100TX Half (100ТХ жарты): 100 Mб/сек, жартылай дуплексті жұмыс

    • •

      1000T Full (1000Т толық): 1000 Mбит/сек, толық дуплексті жұмыс

  4. 4.

    Save (Сақтау) түймесін түртіңіз немесе OK түймесін басыңыз. Принтер өшіп, қайта қосылады.


Принтерді басқару

Принтердің қауіпсіздік мүмкіндіктері

http://www.hp.com http://www.hpe.com


Принтерді басқару

Кіріспе

Принтерде конфигурация параметрлеріне кіруге құқылы пайдаланушыларды шектейтін, деректерді қорғайтын және маңызды аппараттық құралдар компоненттеріне қол жеткізудің алдын алатын бірнеше қауіпсіздік мүмкіндігі бар.

  • Кіріспе
  • Ендірілген веб-серверін пайдаланып жүйенің құпия сөзін тағайындау немесе өзгерту
  • Пішімдеушіні құрсаулау


Принтерді басқару

Ендірілген веб-серверін пайдаланып жүйенің құпия сөзін тағайындау немесе өзгерту

Рұқсаты жоқ пайдаланушылар принтер параметрлерін өзгерте алмауы үшін, принтерге және HP ендірілген веб-серверіне өтуге арналған әкімші құпия сөзін тағайындаңыз.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

  1. 1.

    HP ендірілген веб-серверін (EWS) ашыңыз:

    1. a.

      2 жолды басқару панельдері: Принтердің басқару панелінде [image] түймешігін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

      Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Connection Information (Байланыс туралы ақпарат) [image] түймешігін түртіп, IP мекенжайын немесе хост атауын көрсету үшін Network Connected (Желіге қосылған) [image] түймешігін немесе Network Wi-Fi ON (Wi-Fi желісін қосу) [image] түймешігін түртіңіз.

    2. b.

      Веб-браузерді ашыңыз және мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің басқару панеліндегідей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

      Шолғыш терезесіндегі IP мекенжайының мысалы

      ЕСКЕРТПЕ:Веб-браузер кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

  2. 2.

    System (Жүйе) қойындысында сол жақ шарлау тақтасындағы Administration (Басқару) сілтемесін басыңыз.

  3. 3.

    Product Security (Өнім қауіпсіздігі) деп белгіленген аумақта құпия сөзді Password (Құпия сөз) жолына енгізіңіз.

  4. 4.

    Құпия сөзді Confirm Password (Құпия сөз растау) жолына қайта енгізіңіз.

  5. 5.

    Apply (Қолдану) түймесін басыңыз.

    ЕСКЕРТПЕ:Кілтсөзді жазып алып, оны қауіпсіз жерге сақтап қойыңыз.


Принтерді басқару

Пішімдеушіні құрсаулау

Пішімдеу құралында қауіпсіздік кабелін тағу үшін пайдалануға болатын ұяшық бар. Пішімдеу құралын құлыптау ішінен маңызды компоненттерінің шығарылуының алдын алады.


Принтерді басқару

Тыныш басып шығару режимі параметрлерін теңшеу

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Кіріспе
  • Бірінші әдіс: Принтер басқару тақтасынан Тыныш басып шығару режимі параметрлерін теңшеу
  • Екінші әдіс: HP Embedded Web Server (EWS) серверінен тыныш басып шығару режимі параметрлерін теңшеу


Принтерді басқару

Кіріспе

Бұл принтерде басып шығару барысында шуды азайтатын тыныш режим бар. Тыныш режим қосылған кезде принтер баяу жылдамдықта басып шығарады.

ЕСКЕРТПЕ:Тыныш басып шығару режимі басып шығару сапасын жетілдіруі мүмкін принтердің басып шығару жылдамдығын азайтады.

Тыныш басып шығару режимі параметрін теңшеу үшін келесі әдістердің бірін пайдаланыңыз.


Принтерді басқару

Бірінші әдіс: Принтер басқару тақтасынан Тыныш басып шығару режимі параметрлерін теңшеу

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару тақтасы

  1. 1.

    2 жолды басқару панельдері: Принтердің басқару тақтасында Setup (Орнату) [image] түймешігін басыңыз.

    Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Setup (Параметрлерді орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Параметрлерді орнату) [image] түймешігін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Тыныш басып шығару режимі

  3. 3.

    2 жолды басқару панельдері: Қосу опциясын таңдап, OK түймесін басыңыз.

    Сенсорлы экранның басқару панельдері: Қосу түймесін түртіңіз.


Принтерді басқару

Екінші әдіс: HP Embedded Web Server (EWS) серверінен тыныш басып шығару режимі параметрлерін теңшеу

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару тақтасы

  1. 1.

    2 жолды басқару панельдері: Принтердің басқару тақтасында Setup (Орнату) [image] түймешігін басыңыз. IP мекенжайын немесе хост атауын көрсету үшін Network Setup (Желі параметрлерін орнату) мәзірін ашып, Show IP Address (IP мекенжайын көрсету) тармағын таңдаңыз.

    Сенсорлы экранның басқару панельдері: Принтердің басқару тақтасының негізгі экранындағы Байланыс туралы ақпарат [image] түймесін түртіңіз.

  2. 2.

    Веб-шолғышты ашып, мекенжай жолында IP мекенжайын немесе хост атауын дәл принтердің конфигурация бетіндегідей теріңіз. Компьютер пернетақтасындағы Enter пернесін басыңыз. EWS экраны ашылады.

    Браузер терезесіндегі IP мекенжайына мысал

    ЕСКЕРТПЕ:Веб-шолғыш кірілетін веб-сайттың қауіпсіз болмауы мүмкін екендігін көрсететін хабарды береді, веб-сайтты жалғастыру үшін опцияны таңдаңыз. Бұл веб-сайтқа кіру компьютерге зақым келтірмейді.

  3. 3.

    System (Жүйе) құсбелгісін қойыңыз.

  4. 4.

    Сол жақ шарлау аймағындағы Қағаз түрлері сілтемесін басыңыз.

  5. 5.

    Тыныш басып шығару режимі ашылмалы тізімінен Қосу опциясын таңдаңыз. Apply (Қолдану) түймесін басыңыз.


Принтерді басқару

Қуат үнемдеу параметрлері

  • Кіріспе
  • EconoMode режимімен басып шығару
  • Әрекетсіз параметрін орнатқаннан кейін ұйқы/авто өшіруді орнатыңыз
  • Әрекетсіз тұрғаннан кейін өшіру таймерін орнатып, принтерді 1 Ватт не одан аз қуат пайдаланатын етіп реттеу
  • Кідірісті өшіру параметрін орнату


Принтерді басқару

Кіріспе

Принтерде қуат пен жабдықтарды үнемдейтін бірнеше үнемдеу мүмкіндігі бар.


Принтерді басқару

EconoMode режимімен басып шығару

Бұл принтерде құжаттардың жобаларын басуға арналған үнемдеу режимі мүмкіндігі бар. Үнемдеу режимін пайдалану тонерді азырақ қолдануы мүмкін. Алайда, Үнемдеу режимі баспа сапасын да төмендетеді.

HP компаниясы EconoMode режимін үнемі пайдалануды ұсынбайды. EconoMode режимі үнемі пайдаланған жағдайда, тонер картриджіндегі механикалық бөліктер тонер жабдығынан ерте тозуы мүмкін. Баспа сапасы төмендей бастап, қанағаттанарлық болмаса, тонер картриджін ауыстырған жөн.

ЕСКЕРТПЕ:Бұл мүмкіндік принтер драйверінде болмаса, оны HP ендірілген веб-серверін пайдаланып орнатуға болады.

  1. 1.

    Бағдарламалық құралда Басып шығару опциясын таңдаңыз.

  2. 2.

    Принтерді таңдап, Properties (Сипаттар) немесе Preferences (Параметрлер) түймесін басыңыз.

  3. 3.

    Paper/Quality (Қағаз/Сапа) қойындысын таңдаңыз.

  4. 4.

    EconoMode құсбелгі көзін белгілеңіз.


Принтерді басқару

Әрекетсіз параметрін орнатқаннан кейін ұйқы/авто өшіруді орнатыңыз

Принтер ұйқы режиміне өтпестен бұрын, күту уақыты белгілеу үшін басқару тақтасының мәзірлерін пайдаланыңыз.

Ұйқы/Автоматты өшіру параметрін өзгерту үшін мына процедураны орындаңыз:

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

  1. 1.

    2 жолды басқару панельдері: Принтердің басқару панелінде [image] түймешігін басыңыз.

    Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

  2. 2.

    Келесі мәзірлерді ашыңыз:

    • •

      Жүйе параметрі.

    • •

      Қуат параметрлері

    • •

      Ұйықтау/автоматты өшу:

  3. 3.

    Ұйқы/авто өшу кідірісіне арналған уақытты таңдау үшін көрсеткі пернелерді пайдаланып, OK түймесін басыңыз.

    Ұйқы/кідірістен кейін авто өшіру уақытын таңдаңыз.


Принтерді басқару

Әрекетсіз тұрғаннан кейін өшіру таймерін орнатып, принтерді 1 Ватт не одан аз қуат пайдаланатын етіп реттеу

Принтер өшпестен бұрын, уақыт мөлшерін белгілеу үшін басқару тақтасының мәзірлерін пайдаланыңыз.

ЕСКЕРТПЕ:Принтер өшкен соң, қуат 1 Ватт не одан аз тұтынылады.

Кідірістен кейін өшіру параметрін өзгерту үшін мына процедураны орындаңыз:

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

  1. 1.

    2 жолды басқару панельдері: Принтердің басқару панелінде [image] түймешігін басыңыз.

    Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Жүйе параметрі.

    • •

      Қуат параметрлері

    • •

      Өшіру уақыты

  3. 3.

    Кідірістен кейін өшіру уақытын таңдаңыз.

    ЕСКЕРТПЕ:Әдепкі мән — 4 сағат.


Принтерді басқару

Кідірісті өшіру параметрін орнату

Қуат түймесі басылғаннан кейін принтер сөндіруді кідіртетін-кідіртпейтінін таңдау үшін басқару тақтасының мәзірлерін пайдаланыңыз.

Кідірісті өшіру параметрін өзгерту үшін мына процедураны орындаңыз:

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

  1. 1.

    2 жолды басқару панельдері: Принтердің басқару панелінде [image] түймешігін басыңыз.

    Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Қуат параметрлері

    • •

      Кідірісті өшіру

  3. 3.

    Келесі берілген опциялардың бірін таңдаңыз:

    • •

      Кідіріссіз: Кідірістен кейін өшіру параметрімен анықталған әрекетсіздік уақытынан кейін принтер өшеді.

    • •

      Портта қосулы кезде: Бұл опция таңдалғанда, барлық порттар өшпейінше принтер өшпейді. Қосулы желі байланысы немесе факс байланысы принтердің өшуіне жол бермейді.


Принтерді басқару

Микробағдарламаны жаңарту

HP кезеңдік принтер жаңартуларын, жаңа веб-қызметтер қолданбаларын және бар веб-қызметтер қолданбалары үшін жаңа мүмкіндіктерді ұсынады. Бір принтер үшін мына қадамдарды орындап, принтердің микробағдарламасын жаңартыңыз. Микробағдарламаны жаңартқанда веб-қызмет қолданбалары автоматты түрде жаңартылады.

Бұл принтерде микробағдарламаны жаңартуды орындауға қолдау көрсетілетін екі әдіс бар. Принтердің микробағдарламасын жаңарту үшін келесі әдістердің біреуін ғана пайдаланыңыз.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Бірінші әдіс: Микробағдарламаны басқару панелін пайдаланып жаңарту
  • Екінші әдіс: микробағдарламаны жаңарту утилитасын пайдаланып микробағдарламаны жаңарту


Принтерді басқару

Бірінші әдіс: Микробағдарламаны басқару панелін пайдаланып жаңарту

Микробағдарламаны басқару тақтасынан жүктеу (желіге қосылған өнімдерде ғана) және/немесе принтерді болашақ микробағдарлама жаңартуларын автоматты түрде жүктеуге орнату үшін мына қадамдарды орындаңыз. USB арқылы қосылған принтерлер үшін екінші әдіске өтіңіз.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

2 жолды басқару панельдері:

  1. 1.

    Принтер белсенді интернет қосылымы бар сымды (Ethernet) немесе сымсыз желіге қосылғанын тексеріңіз.

    ЕСКЕРТПЕ:Микробағдарламаны желілік қосылым арқылы жаңарту үшін принтер интернетке қосылған болуы керек.

  2. 2.

    Принтердің басқару панелінде Setup (Орнату) [image] түймешігін басыңыз.

  3. 3.

    Service (Қызмет) мәзірін ашып, LaserJet Update (LaserJet жаңарту) мәзірін ашыңыз.

    ЕСКЕРТПЕ:егер LaserJet Update (LaserJet жаңарту) параметрі тізімде жоқ болса, екінші әдісті пайдаланыңыз.

  4. 4.

    Жаңартуларды тексеру үшін Check for Update (Жаңартуды тексеру) опциясын таңдаңыз.

    ЕСКЕРТПЕ:Принтер жаңартудың бар-жоғын автоматты түрде тексереді және жаңарақ нұсқа анықталса, жаңарту процесі автоматты түрде іске қосылады.

  5. 5.

    Принтерді жаңартулар қолжетімді болғанда микробағдарламаны автоматты түрде жаңартатын етіп орнатыңыз.

    Принтердің басқару панелінде Setup (Орнату) [image] түймешігін басыңыз.

    Service (Қызмет) мәзірін ашыңыз, LaserJet Update (LaserJet жаңарту) мәзірін ашыңыз, одан кейін Manage Updates (Жаңартуларды басқару) мәзірін таңдаңыз.

    Allow Updates (Жаңартуларға рұқсат ету) параметрін YES (ИӘ) мәніне қойыңыз да, Automatic Check (Автоматты тексеру) параметрін ON (ҚОСУЛЫ) күйіне қойыңыз.

Сенсорлы экранның басқару панельдері:

  1. 1.

    Принтер белсенді интернет қосылымы бар сымды (Ethernet) немесе сымсыз желіге қосылғанын тексеріңіз.

    ЕСКЕРТПЕ:Микробағдарламаны желілік қосылым арқылы жаңарту үшін принтер интернетке қосылған болуы керек.

  2. 2.

    Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) [image] түймешігін түртіңіз.

  3. 3.

    Service (Қызмет) мәзіріне жылжып, ашыңыз, одан кейін LaserJet Update (LaserJet жаңарту) мәзірін ашыңыз.

    ЕСКЕРТПЕ:Егер LaserJet Update (LaserJet жаңарту) параметрі тізімде жоқ болса, екінші әдісті пайдаланыңыз.

  4. 4.

    Жаңартуларды тексеру үшін Check for Updates Now (Жаңартуларды қазір тексеру) опциясын түртіңіз.

    ЕСКЕРТПЕ:Принтер жаңартудың бар-жоғын автоматты түрде тексереді және жаңарақ нұсқа анықталса, жаңарту процесі автоматты түрде іске қосылады.

  5. 5.

    Принтерді жаңартулар қолжетімді болғанда микробағдарламаны автоматты түрде жаңартатын етіп орнатыңыз.

    Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) [image] түймешігін түртіңіз.

    Service (Қызмет) мәзірін ашыңыз, LaserJet Update (LaserJet жаңарту) мәзірін ашыңыз, одан кейін Manage Updates (Жаңартуларды басқару) мәзірін таңдаңыз.

    Allow Updates (Жаңартуларға рұқсат ету) параметріне YES (ИӘ) мәнін қойыңыз, сосын Check automatically (Автоматты тексеру) параметріне ON (ҚОСУЛЫ) күйін қойыңыз.


Принтерді басқару

Екінші әдіс: микробағдарламаны жаңарту утилитасын пайдаланып микробағдарламаны жаңарту

HP.com веб-сайтынан микробағдарламаны жаңарту утилитасын қолмен жүктеу және орнату үшін осы қадамдарды пайдаланыңыз.

ЕСКЕРТПЕ:Бұл әдіс — тек компьютерге USB кабелі арқылы жалғанған принтерлер үшін микробағдарламаны жаңарту параметрі. Сондай-ақ, ол желіге қосылған принтерлерде жұмыс істейді.

ЕСКЕРТПЕ:Осы әдісті пайдалану үшін баспа драйвері орнатылуы қажет.

  1. 1.

    www.hp.com/support веб-сайтына өтіп, ел/аймақ тілін таңдап, Get software and drivers (Бағдарламалық құрал мен драйверлерді алу) сілтемесін басыңыз, содан соң іздеу жолағына принтер атауын теріп, Enter түймешігін басыңыз, содан соң іздеу нәтижелерінің тізімінен принтерді таңдаңыз.

  2. 2.

    Операциялық жүйені таңдаңыз.

  3. 3.

    Firmware (Микробағдарлама) бөлімінде Firmware Update Utility (Микробағдарламаны жаңарту утилитасы) тармағын табыңыз.

  4. 4.

    Download (Жүктеу) түймешігін, Run (Орындау) түймешігін, одан кейін Run (Орындау) түймешігін қайтадан басыңыз.

  5. 5.

    Утилита іске қосылғанда ашылмалы тізімнен принтерді таңдаңыз да, Send Firmware (Микробағдарламаны жіберу) түймесін басыңыз.

    ЕСКЕРТПЕ:жаңарту процесінің алдында немесе одан кейін орнатылған микробағдарлама нұсқасын тексеру мақсатында конфигурация бетін басып шығару үшін Print Config (Конфигурацияны басып шығару) параметрін басыңыз.

  6. 6.

    Экрандағы нұсқауларды орындап орнатуды аяқтаңыз, одан кейін утилитаны жабу үшін Exit (Шығу) түймешігін басыңыз.


Проблемаларды шешу

  • Тұтынушыларды қолдау
  • Басқару панелінің анықтама жүйесі (тек сенсорлы экран бар үлгілер)
  • Зауытта орнатылған әдепкі параметрлерді бастапқы қалпына келтіру
  • Принтердің басқару тақтасында «Cartridge is low» (Картридж деңгейі төмен) немесе «Cartridge is very low» (Картридж деңгейі өте төмен) хабары көрсетіледі
  • Принтер қағазды алмайды немесе дұрыс бермейді
  • Кептелген қағаздарды шығару
  • Автоматты құжат бергіштің қосымша пленка жинағын тазалау
  • Баспа сапасын жақсарту
  • Кескінді көшіру және сканерлеу сапасын жақсарту
  • Факс сурет сапасын жақсарту
  • Сымсыз желі мәселелерін шешу
  • Сымсыз желі ақауларын жою
  • Факс мәселелерін шешу

Қосымша ақпарат алу үшін:

Келесі ақпарат жариялау уақытында дұрыс болады. Ағымдағы ақпаратты www.hp.com/support/ljM227MFP бөлімінен қараңыз.

Принтер бойынша HP компаниясының жан-жақты анықтамасы мынадай ақпаратты қамтиды:

  • •

    Орнату және параметрлерді реттеу

  • •

    Үйрену және пайдалану

  • •

    Проблемаларды шешу

  • •

    Бағдарламалық құрал мен микробағдарлама жаңартуларын жүктеп алу

  • •

    Қолдау форумдарына қосылу

  • •

    Кепілдік және құқықтық ақпарат табу


Проблемаларды шешу

Тұтынушыларды қолдау

Еліңізге/аймағыңызға арналған телефон қолдауын алу Принтер атауын, сериялық нөмірін, сатып алынған күнін және проблемалардың сипаттамаларын дайындап қойыңыз | Ел/аймақ телефон нөмірлері принтеріңіздің қорабында болған флаерде немесе www.hp.com/support/ сайтында бар.
24 сағат бойы Интернет арқылы қолдау алу және бағдарламалық құрал утилиталары мен драйверлерін жүктеп алу | www.hp.com/support/ljM227MFP
Қосымша HP қызмет көрсетуіне немесе қызмет келісімдеріне тапсырыс беру | www.hp.com/go/carepack
Принтерді тіркеу |


Проблемаларды шешу

Басқару панелінің анықтама жүйесі (тек сенсорлы экран бар үлгілер)

Принтердің ішіне әр экранды пайдалану жолын түсіндіретін анықтама жүйесі орнатылған. Анықтама жүйесін ашу үшін экранның жоғарғы оң жақ бұрышындағы анықтама [image] түймешігін түртіңіз.

Басқару панеліндегі анықтама түймешігінің мысалы

Кейбір экрандарда «Анықтама» жүйесі жалпы мәзірден ашылып, белгілі бір тақырыптарды іздеуге мүмкіндік береді. Мәзірдегі түймелерді түртіп, мәзір құрылымының ішін шарлауға болады.

Кейбір Анықтама экрандарында кептелістерді жою сияқты процедураларды орындауға көмектесетін анимациялық көріністер бар.

Жеке тапсырмалар опцияларын қамтитын экрандар үшін «Анықтама» жүйесі сол экрандардың опцияларын түсіндіретін тақырыпты ашады.

Принтер қате немесе ескерту туралы хабар берсе, ақауды түсіндіретін хабарды ашу үшін анықтама [image] түймешігін түртіңіз. Сондай-ақ, хабарда осы ақауды жою нұсқаулары берілген.


Проблемаларды шешу

Зауытта орнатылған әдепкі параметрлерді бастапқы қалпына келтіру

Зауытта орнатылған стандартты параметрлерді қалпына келтіру принтер және желі параметрлерінің барлығын зауыттағы стандартты мәндерге қайтарады. Ол бет санағын немесе науа өлшемін қалпына келтірмейді. Принтердің зауыттық параметрлерін қайтару үшін осы қадамдарды орындаңыз.

ЕСКЕРТУ:Зауытта орнатылған стандартты параметрлерді қалпына келтіру параметрлердің барлығын зауыттағы стандартты параметрлерге қайтарады, сондай-ақ, ол жадта бар барлық беттерді жояды.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

  1. 1.

    2 жолды басқару панельдері: Принтердің басқару панелінде [image] түймешігін басыңыз.

    Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Service (Қызмет)

    • •

      Restore Defaults (Әдепкі мәндерді қайтару)

  3. 3.

    OK түймешігін түртіңіз немесе басыңыз.

    Принтер автоматты түрде қайта іске қосады.


Проблемаларды шешу

Принтердің басқару тақтасында «Cartridge is low» (Картридж деңгейі төмен) немесе «Cartridge is very low» (Картридж деңгейі өте төмен) хабары көрсетіледі

Cartridge is low (Картридж деңгейі төмен): Принтер картридждің деңгейі төмен екенін көрсетеді. Картридждің қалған нақты қызмет ету мерзімі басқаша болуы мүмкін. Баспа сапасы нашарлағанда, орнына салынатын баспа картриджін дайындап қойыңыз. Картриджді әзірше ауыстыру қажет емес.

Cartridge is very low (Картридж деңгейі өте төмен): Принтер картридждің деңгейі өте төмен екенін көрсетеді. Картридждің қалған нақты қызмет ету мерзімі басқаша болуы мүмкін. Баспа сапасы нашарлағанда, орнына салынатын баспа картриджін дайындап қойыңыз. Баспа сапасы нашар болмаса, картриджді қазір ауыстырудың қажеті жоқ.

HP картриджі Very Low (Өте төмен) деңгейге жеткенде, HP компаниясының картриджіне арналған жоғары қорғау кепілдігінің мерзімі аяқталады.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • «Very Low» (Өте төмен) параметрлерін өзгерту
  • Жабдықтарына тапсырыс беру


Проблемаларды шешу

«Very Low» (Өте төмен) параметрлерін өзгерту

Жабдықтар Very Low (Өте төмен) деңгейге жеткенде принтер орындайтын әрекеттерді өзгертуге болады. Жаңа картриджді салғанда осы параметрлерді қайта орнатудың қажеті жоқ.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

  1. 1.

    2 жолды басқару панельдері: Принтердің басқару панелінде [image] түймешігін басыңыз.

    Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Жүйе параметрі.

    • •

      Жабдық параметрлері

    • •

      Black Cartridge (Қара картридж) немесе Color Cartridges (Түсті картридждер)

    • •

      Өте төмен параметрі

  3. 3.

    Келесі берілген опциялардың бірін таңдаңыз:

    • •

      Принтерді картридж өте төмен деңгейде екенін ескертетін, бірақ басып шығаруды жалғастыратын етіп орнату үшін Continue (Жалғастыру) опциясын таңдаңыз.

    • •

      Принтерді картридж ауыстырғанша басып шығаруды тоқтататын етіп орнату үшін Stop (Тоқтату) опциясын таңдаңыз.

    • •

      Принтерді басып шығаруды тоқтататын және картриджді ауыстыруға кеңес беретін етіп орнату үшін Prompt (Ұсыну) опциясын таңдаңыз. Ұсынысты қабылдап, басып шығаруды жалғастыруға болады. Бұл принтердегі пайдаланушы өзгерте алатын опция — «Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never» (100 беттен, 200 беттен, 300 беттен, 400 беттен кейін есіме салу немесе ешқашан есіме салмау). Бұл опция пайдаланушы ыңғайлылығы үшін қамтамасыз етілген және осы беттердің қанағаттандырарлық сапамен басылып шығатынын білдірмейді.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Факс мүмкіндігі бар принтерлер үшін


Проблемаларды шешу

Факс мүмкіндігі бар принтерлер үшін

Принтер Stop (Тоқтату) немесе Prompt (Сұрау) параметріне орнатылған болса, принтер басып шығаруды жалғастырғанда кейбір факстардың басып шығарылмау қаупі бар. Принтер күтіп тұрғанда, принтер жад сыйдыра алатыннан көбірек факс алғанда, осы орын алады.

Картридж үшін Continue (Жалғастыру) опциясын таңдасаңыз, принтер Very Low (Өте төмен) шегінен асқанда, факстарды үзіліссіз басып шығара алады, бірақ баспа сапасы нашарлауы мүмкін.


Проблемаларды шешу

Жабдықтарына тапсырыс беру

Жабдықтар мен қағазға тапсырыс беру | www.hp.com/go/suresupply
Қызмет көрсету орталығы немесе қолдау көрсетуші провайдерлер арқылы тапсырыс беру | HP өкілетті қызмет көрсету орталығымен немесе қолдау көрсетуші провайдермен хабарласыңыз.
HP енгізілген веб-сервері (EWS) арқылы тапсырыс беру | Кіру үшін компьютерде қолдау көрсетілетін веб-браузердегі мекенжай/URL жолағына принтердің IP мекенжайын немесе хост атауын енгізіңіз. EWS құрамында HP SureSupply веб-сайтына сілтеме бар, ол түпнұсқа HP жабдықтарын сатып алу опцияларын береді.


Проблемаларды шешу

Принтер қағазды алмайды немесе дұрыс бермейді

http://www.hp.com http://www.hpe.com


Проблемаларды шешу

Кіріспе

Келесі шешімдер науадан қағазды алу немесе бірден бірнеше парақты алу бойынша мәселелерді шешуге көмектеседі. Осы жағдайлардың бірі қағаз кептілістеріне әкелуі мүмкін.

  • Кіріспе
  • Принтер қағазды тартып алмайды
  • Принтер бірнеше қағаз парақтарын тартып алады
  • Құжатты беру құрылғысында кептелістер, ығыс кету немесе қағаздың бірнеше парақтарын алу туындаса


Проблемаларды шешу

Принтер қағазды тартып алмайды

Егер принтер науадан қағазды тартып алмаса, осы шешімдерді орындаңыз.

  • 1.

    Принтерді ашып, кептелген парақтарды шығарып алыңыз. Принтер ішінде қағаздың жыртылған қалдықтары қалмағанын тексеріңіз.

  • 2.

    Тапсырма үшін науаға дұрыс қағаз өлшемін салыңыз.

  • 3.

    Принтердің басқару панелінде қағаз өлшемі мен түрінің дұрыс салынғанын тексеріңіз.

  • 4.

    Науадағы қағаз бағыттағыштары қағаздың өлшеміне қарай дұрыс реттелгенін тексеріңіз. Бағыттауыштарды науадағы тиісті ойықтарына келтіріңіз. Науа бағыттауышындағы көрсеткі науадағы таңбамен бірдей туралануы керек.

    ЕСКЕРТПЕ:Қағаз жинағын қағаз бағыттауыштарымен қатты қыспаңыз. Оларды науадағы тістермен немесе белгілермен реттеңіз.

  • 5.

    Бөлмедегі ылғалдылық осы принтердің техникалық талаптарына сай екенін және қағаз жабық орамда сақталғанын тексеріңіз. Қағаздарды құрғақ күйде сақтау үшін, көптеген қағаз бумалары ылғалға төзімді орамда сатылады.

    Ылғалдылығы жоғары ортада буманың бетіндегі қағаз ылғалды сорып, толқындаған немесе қисық түрде болуы мүмкін. Егер осылай болса, қағаз бумасының бетіндегі 5-10 парақты алып тастаңыз.

    Ылғалдылығы төмен ортада шамадан тыс статикалық қуатқа байланысты парақтардың бір-біріне жабысып қалуы мүмкін. Бұл жағдайда қағазды науадан алып, қағаздың екі шетін ұстап, U түрінде майыстырыңыз. Одан кейін U пішінін қайтару үшін шеттерін төмен айналдырыңыз. Енді, қағаз бумасының екі жағын ұстап, осы процесті қайталаңыз. Бұл процесс статикалық қуатты пайдаланбай-ақ парақтарды босатады. Қағаз жинағын науаға қайта салмас бұрын, оны үстел үстінде түзетіп алыңыз.

    Қағаз жинағын майыстыру әдісі

    Қағаз жинағын шығару

  • 6.

    Қағазды қолмен беру сұралған экран көрсетіліп трғанын көру үшін принтердің басқару панелін тексеріңіз. Қағаз салып, жалғастырыңыз.

  • 7.

    Науаның жоғарғы жағындағы шығыршықтарда дақтар бар. Жылы сумен дымқылданған түксіз матамен тазартыңыз. Егер мүмкін болса, дистилденген суды пайдаланыңыз.

    ЕСКЕРТУ:Суды принтерге тікелей шашпаңыз. Оның орнына, суды шүберекке бүркіп немесе шүберекті суға малып, роликтерді тазартпас бұрын оны сығыңыз.


Проблемаларды шешу

Принтер бірнеше қағаз парақтарын тартып алады

Егер принтер бірнеше қағаз парақтарын науадан тартып алса, осы шешімдерді орындаңыз.

  • 1.

    Науадан қағаздар жинағын жойыңыз және оны бүгіп, 180 градусқа бұрып, аударыңыз. Қағазды желпімеу керек. Науадағы қағаздар жинағын қайтып салыңыз.

    ЕСКЕРТПЕ:Қағазды желдету статикалық қуатты қажет етеді. Қағазды желдетудің орнына, қағаздар жинағының екі шетін ұстап, U түрінде майыстырыңыз. Одан кейін U пішінін қайтару үшін шеттерін төмен айналдырыңыз. Енді қағаз бумасының екі жағын ұстап, осы процесті қайталаңыз. Бұл процесс статикалық қуатты пайдаланбай-ақ парақтарды босатады. Қағаз жинағын науаға қайта салмас бұрын, оны үстел үстінде түзетіп алыңыз.

    Қағаз жинағын майыстыру әдісі

    Қағаз жинағын шығару

  • 2.

    Бұл принтер үшін HP техникалық сипаттамаларына сай келетін қағазды ғана пайдаланыңыз.

  • 3.

    Бөлмедегі ылғалдылық осы принтердің техникалық талаптарына сай екенін және қағаз жабық орамда сақталғанын тексеріңіз. Қағаздарды құрғақ күйде сақтау үшін, көптеген қағаз бумалары ылғалға төзімді орамда сатылады.

    Ылғалдылығы жоғары ортада буманың бетіндегі қағаз ылғалды сорып, толқындаған немесе қисық түрде болуы мүмкін. Егер осылай болса, қағаз бумасының бетіндегі 5-10 парақты алып тастаңыз.

    Ылғалдылығы төмен ортада шамадан тыс статикалық қуатқа байланысты парақтардың бір-біріне жабысып қалуы мүмкін. Бұл жағдайда қағазды науадан алып, қағаздар жинағын жоғарыда көрсетілгендей майыстырыңыз.

  • 4.

    Мыжылмаған, бүгілмеген немесе бүлінбеген қағазды пайдаланыңыз. Егер қажет болса, басқа бумадағы қағазды пайдаланыңыз.

  • 5.

    Науа ішіндегі қағаздар жинағының биіктігіне арналған белгілерді тексере отырып, науа шамадан тыс толтырылмағанына көз жеткізіңіз. Егер науа шамадан тыс толған болса, науадан қағаздар жинағын шығарыңыз, жинақты тікейтіп, науаға кейбір қағаздарды қайта салыңыз.

  • 6.

    Науадағы қағаз бағыттағыштары қағаздың өлшеміне қарай дұрыс реттелгенін тексеріңіз. Бағыттауыштарды науадағы тиісті ойықтарына келтіріңіз. Науа бағыттауышындағы көрсеткі науадағы таңбамен бірдей туралануы керек.

    ЕСКЕРТПЕ:Қағаз жинағын қағаз бағыттауыштарымен қатты қыспаңыз. Оларды науадағы таңбалармен немесе белгілермен реттеңіз.

  • 7.

    Басып шығару ортасы ұсынылған спецификацияларда болатынын тексеріңіз.


Проблемаларды шешу

Құжатты беру құрылғысында кептелістер, ығыс кету немесе қағаздың бірнеше парақтарын алу туындаса

ЕСКЕРТПЕ:Бұл ақпарат тек көп функциялы принтерлерге қатысты.

  • •

    Түпнұсқада алынып тасталуы қажет қапсырмалар мен өзіндік жабыстыру жазбалары сияқты бір нәрсе болуы мүмкін.

  • •

    Барлық шығыршықтардың орнында болуын және құжатты беру құрылғысы қақпағының жабық болуын тексеріңіз.

  • •

    Жоғарғы құжатты беру құрылғысы қақпағының жабық екенін тексеріңіз.

  • •

    Беттердің дұрыс орналастырылмаған болуы мүмкін. Беттерді түзетіп, буманы ортаға орналастыру үшін қағаз бағыттауыштарын сәйкестендіріңіз.

  • •

    Қағаз бағыттауыштары дұрыс жұмыс істеуі үшін қағаз бумасының бүйірлеріне тиіп тұруы қажет. Қағаз бумасының түзу және бағыттауыштардың қағаз бумасы бойымен орналастырылғанын тексеріңіз.

  • •

    Құжатты беру құрылғысының кіріс науасы немесе шығыс науасы беттердің ең үлкен санынан көп бетті қамтуы мүмкін. Қағаз бумасының төмендегі кіріс науасындағы бағыттауыштарға сәйкес келетінін тексеріңіз және шығыс науасынан беттерді алып тастаңыз.

  • •

    Қағаз жолында ешбір қағаздың бөліктерінің, қапсырмалардың, қағаз қыстырғыштарының немесе басқа қалдықтардың болмауын тексеріңіз.

  • •

    Құжатты беру құрылғысының шығыршықтары мен бөлуші төсемесін тазалаңыз. Қысылған ауаны қолданыңыз немесе жылы сумен дымқылданған түксіз матаны қолданып тазартыңыз. Дұрыс жүктемеу әлі де туындаса, шығыршықтарды тазалаңыз.

  • •

    Принтердің басқару панеліндегі негізгі экранда Supplies (Жабдықтар) тармағына барып, оны түртіңіз. Құжатты беру құрылғысы жинағының күйін тексеріп, қажет болса, ауыстырыңыз.


Проблемаларды шешу

Кептелген қағаздарды шығару

http://www.hp.com http://www.hpe.com


Проблемаларды шешу

Кіріспе

Келесі ақпаратта өнімнен қағаз кептелістерін жоюға қатысты нұсқаулар бар.

  • Кіріспе
  • Кептелу орындары
  • Қағаз кептелістері жиі немесе қайта-қайта орын ала бере ме?
  • Құжат бергіштегі кептелген қағазды алу
  • Негізгі кіріс науасындағы кептелістерді кетіру
  • Тонер картриджінің аймағындағы кептелісті жою
  • Шығыс қалтасындағы кептелістерді жою
  • Дуплексердегі кептелістерді жою


Проблемаларды шешу

Кептелу орындары

1 | Құжат беру құралы
2 | Картридж аймағы
3 | Шығару науасы
4 | Дуплексер
5 | Негізгі кіріс науасы


Проблемаларды шешу

Қағаз кептелістері жиі немесе қайта-қайта орын ала бере ме?

Жиі қағаз кептелістері мәселелерін шешу үшін мына қадамдарды орындаңыз. Егер бірінші қадам мәселені шешпесе, мәселе шешілгенше келесі қадамды жалғастырыңыз.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

  1. 1.

    Егер принтерде қағаз кептелсе, кептелісті кетіріп, принтерді тексеру үшін конфигурация бетін басып шығарыңыз.

  2. 2.

    Принтердің басқару панелінде науаның дұрыс қағаз өлшемі мен түріне реттелгенін тексеріңіз. Қажет болса, қағаз параметрлерін реттеңіз.

    1. a.

      2 жолды басқару панельдері: Принтердің басқару панелінде [image] түймешігін басыңыз.

      Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

    2. b.

      Мына мәзірлерді ашыңыз:

      • •

        System Setup (Жүйе параметрі)

      • •

        Paper Setup (Қағаз параметрі)

    3. c.

      Тізімнен науаны таңдаңыз.

    4. d.

      Paper Type (Қағаз түрі) параметрін, одан кейін науадағы қағаз түрінің атауын таңдаңыз.

    5. e.

      Paper Size (Қағаз өлшемі) параметрін, одан кейін науадағы қағаз өлшемінің атауын таңдаңыз.

  3. 3.

    Принтерді өшіріп, 30 секунд күтіңіз де, қайта қосыңыз.

  4. 4.

    Принтер ішінен артық тонерді кетіру үшін тазалау бетін басып шығарыңыз.

    1. a.

      2 жолды басқару панельдері: Принтердің басқару панелінде [image] түймешігін басыңыз.

      Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

    2. b.

      Service (Қызмет) мәзірін ашыңыз.

    3. c.

      Cleaning Page (Тазалау беті) опциясын таңдаңыз.

    4. d.

      Сұралғанда, хат немесе A4 пішімді қағаз салыңыз.

      Процесс аяқталғанша күтіңіз. Басып шығарылатын бетті тастаңыз.

  5. 5.

    Принтерді тексеру үшін конфигурация бетін басып шығарыңыз.

    1. a.

      2 жолды басқару панельдері: Принтердің басқару панелінде [image] түймешігін басыңыз.

      Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

    2. b.

      Reports (Есептер) мәзірін ашыңыз.

    3. c.

      Configuration Report (Конфигурация есебі) опциясын таңдаңыз.

Бұл қадамдардың ешбірі мәселені шешпесе, принтерді жөндеу керек болуы мүмкін. HP тұтынушыларды қолдау орталығына хабарласыңыз.


Проблемаларды шешу

Құжат бергіштегі кептелген қағазды алу

Төмендегі ақпарат кептелген қағазды құжат бергішінен алу жолын сипаттайды. Кептеліс орын алғанда 2 жолды басқару тақтасы қате туралы хабарды көрсетеді және сенсорлық экранды басқару тақтасы кептелісті жоюға көмектесетін анимация көрсетіледі.

  1. 1.

    Құжат беру құралының кіріс науасынан беттерді алып тастаңыз.

  2. 2.

    Кіріс науа аумағында көрінетін барлық кептелген қағазды алыңыз. Жыртып алмау үшін кептелген қағазды екі қолмен жайлап шығарыңыз.

    Кептелген қағазды шығарыңыз

  3. 3.

    Құжат бергіштің қақпағын ашыңыз.

    Кептеліске қол жеткізу қақпағын көтеру

  4. 4.

    Кептеліп қалған қағазды шығарып алыңыз.

    Кептелген қағазды шығарыңыз

  5. 5.

    Құжат бергіштің қақпағын жабыңыз. Толық жабылғанын тексеріңіз.

    Кептеліске қол жеткізу қақпағын жабу

  6. 6.

    Сканердің қақпағын ашыңыз. Қағаз ақ пластмасса жағының артында кептеліп қалса, оны ақырын шығарып алыңыз.

    Кептелген қағазды шығару

  7. 7.

    Сканердің қақпағын түсіріңіз.

    Сканердің қақпағын түсіру

ЕСКЕРТПЕ:Кептелістерді болдырмау үшін, құжат беру құралының кіріс науасындағы бағыттауыштардың құжатқа қарсы мықтап реттелгенін тексеріңіз. Түпнұсқа құжаттардан барлық қапсырмалар мен қысқыштарды алып тастаңыз.

ЕСКЕРТПЕ:Тегіс қағазда басылған түпнұсқаларға қарағанда, ауыр, жылтыр қағазда басылған түпнұсқа қағаздар жиірек кептелуі мүмкін.


Проблемаларды шешу

Негізгі кіріс науасындағы кептелістерді кетіру

Негізгі кіріс науасындағы барлық ықтимал кептелу орындарындағы қағаздарды тексеру үшін төмендегі процедураны пайдаланыңыз. Кептеліс орын алғанда 2 жолды басқару тақтасы қате туралы хабарды көрсетеді және сенсорлық экранды басқару тақтасы кептелісті жоюға көмектесетін анимация көрсетіледі.

  1. 1.

    Кептелген қағазды принтерден жайлап тартып шығарыңыз.

    Кептеліп қалған қағазды шығарып алу

  2. 2.

    Сканер жинағын көтеріңіз.

    Сканер жинағын көтеру

  3. 3.

    Картридж есігін ашыңыз.

    Картридж есігін ашу

  4. 4.

    Тонер картриджін принтерден шығарыңыз.

    Тонер картриджін алыңыз

  5. 5.

    Бейнелеу барабанын принтерден шығарыңыз.

    Принтер барабанын шығару

  6. 6.

    Тонер картриджі аумағынан кептелген қағазды алыңыз. Қағазды жыртып алмау үшін кептелген қағазды екі қолмен шығарыңыз.

    Кептеліп қалған қағазды шығарып алу

  7. 7.

    Кептеліске қол жеткізу қақпағын түсіріңіз.

    Кептеліске қол жеткізу қақпағын түсіріңіз

  8. 8.

    Кептеліп қалған қағазды шығарып алыңыз.

    Кептеліп қалған қағазды шығарып алу

  9. 9.

    Кептеліске қол жеткізу қақпағын жабыңыз.

    Кептеліске қол жеткізу қақпағын жабу

  10. 10.

    Бейнелеу барабанын принтердің ішіндегі іздермен туралаңыз және ол орнына дұрыс отырғанша орнатыңыз.

    Принтер барабанын орнату

  11. 11.

    Тонер картриджін принтердің ішіндегі іздермен туралаңыз және ол орнына дұрыс отырғанша орнатыңыз.

    Тонер картриджін орнатыңыз

  12. 12.

    Картридж есігін жабыңыз.

    Картридж есігін жабу

  13. 13.

    Сканер жинағын түсіріңіз.

    Сканер жинағын түсіру


Проблемаларды шешу

Тонер картриджінің аймағындағы кептелісті жою

Төмендегі ақпарат кептелген қағазды тонер картриджі аймағынан алу жолын сипаттайды. Кептеліс орын алғанда 2 жолды басқару тақтасы қате туралы хабарды көрсетеді және сенсорлық экранды басқару тақтасы кептелісті жоюға көмектесетін анимация көрсетіледі.

  1. 1.

    Сканер жинағын көтеріңіз.

    Сканер жинағын көтеру

  2. 2.

    Картридж есігін ашыңыз.

    Картридж есігін ашу

  3. 3.

    Тонер картриджін принтерден шығарыңыз.

    Тонер картриджін алыңыз

  4. 4.

    Бейнелеу барабанын принтерден шығарыңыз.

    Принтер барабанын шығару

  5. 5.

    Тонер картриджі аумағынан кептелген қағазды алыңыз. Қағазды жыртып алмау үшін кептелген қағазды алу үшін екі қолды да пайдаланыңыз.

    Кептелген қағазды шығарыңыз

  6. 6.

    Кептеліске қол жеткізу қақпағын түсіріңіз.

    Кептеліске қол жеткізу қақпағын түсіріңіз

  7. 7.

    Кептеліп қалған қағазды шығарып алыңыз.

    Кептеліп қалған қағазды шығарып алу

  8. 8.

    Кептеліске қол жеткізу қақпағын жабыңыз.

    Кептеліске қол жеткізу қақпағын жабу

  9. 9.

    Бейнелеу барабанын принтердің ішіндегі іздермен туралаңыз және ол орнына дұрыс отырғанша орнатыңыз.

    Принтер барабанын орнату

  10. 10.

    Тонер картриджін принтердің ішіндегі іздермен туралаңыз және ол орнына дұрыс отырғанша орнатыңыз.

    Тонер картриджін орнатыңыз

  11. 11.

    Картридж есігін жабыңыз.

    Картридж есігін жабу

  12. 12.

    Сканер жинағын түсіріңіз.

    Сканер жинағын түсіру


Проблемаларды шешу

Шығыс қалтасындағы кептелістерді жою

Шығыс науасындағы барлық ықтимал кептелу орындарындағы қағаздарды тексеру үшін төмендегі процедураны пайдаланыңыз. Кептеліс орын алғанда 2 жолды басқару тақтасы қате туралы хабарды көрсетеді және сенсорлық экранды басқару тақтасы кептелісті жоюға көмектесетін анимация көрсетіледі.

  1. 1.

    Егер қағаз шығыс қалтадан көрінсе, шығыңқы жағынан ұстап, оны тартып шығарыңыз.

    Кептеліп қалған қағазды шығарып алу

  2. 2.

    Сканер жинағын көтеріңіз.

    Сканер жинағын көтеру

  3. 3.

    Картридж есігін ашыңыз.

    Картридж есігін ашу

  4. 4.

    Кептеліске қол жеткізу қақпағын босату үшін жасыл құлақшаны тартыңыз.

    Кептеліске қол жеткізу қақпағын босату

  5. 5.

    Кептелген қағазды алып тастаңыз.

    Кептелген қағазды шығару

  6. 6.

    Кептеліске қол жеткізу қақпағын жабыңыз.

    Кептеліске қол жеткізу қақпағын жабу

  7. 7.

    Картридж есігін жабыңыз.

    Картридж есігін жабу

  8. 8.

    Сканер жинағын түсіріңіз.

    Сканер жинағын түсіру


Проблемаларды шешу

Дуплексердегі кептелістерді жою

Дуплекстегіштегі барлық ықтимал кептелу орындарындағы қағаздарды тексеру үшін төмендегі процедураны пайдаланыңыз. Сенсорлық экран үлгілері үшін басқару тақтасында кептелісті жоюға көмектесетін анимация көрсетіледі.

  1. 1.

    Артқы есікті ашыңыз.

    Артқы есікті ашыңыз

  2. 2.

    Дуплекстеу аумағынан кептелген қағазды алыңыз. Қағазды жыртып алмау үшін кептелген қағазды екі қолмен шығарыңыз.

    Кептелген қағазды шығару

  3. 3.

    Артқы есікті жабыңыз.

    Артқы есікті жабыңыз

  4. 4.

    Сканер жинағын көтеріңіз.

    Сканер жинағын көтеру

  5. 5.

    Картридж есігін ашыңыз.

    Картридж есігін ашу

  6. 6.

    Кептеліске қол жеткізу қақпағын босату үшін жасыл құлақшаны тартыңыз.

    Кептеліске қол жеткізу қақпағын босату

  7. 7.

    Кептеліп қалған қағазды шығарып алыңыз.

    Кептеліп қалған қағазды шығарып алу

  8. 8.

    Кептеліске қол жеткізу қақпағын жабыңыз.

    Кептеліске қол жеткізу қақпағын жабу

  9. 9.

    Картридж есігін жабыңыз.

    Картридж есігін жабу

  10. 10.

    Сканер жинағын түсіріңіз.

    Сканер жинағын түсіру


Проблемаларды шешу

Автоматты құжат бергіштің қосымша пленка жинағын тазалау

Уақыт өте келе дақтар автоматты құжат бергіштің әйнек жолағы мен қосымша пленка жинағында дақтар жиналуы мүмкін, олар өнімділікке әсер етеді. Әйнек пен пленка жинағын тазалау үшін келесі әрекеттерді орындаңыз.

  1. 1.

    Сканер қақпағын ашып, автоматты құжат бергіштің қосымша пленка жинағын табыңыз.

  2. 2.

    Пленка жинағын сканер корпусынан алыс ашу үшін екі слотты пайдаланыңыз.

    Пленка жинағын ашу

  3. 3.

    Шығарып алу үшін жинақты көрсетілген бағытта сырғытыңыз.

    Жинақты шығарып алу

  4. 4.

    Әйнек жолағы мен пленка жинағын түксіз матамен тазалаңыз.

    ЕСКЕРТУ:Принтердің кез келген бөлігін тазалау барысында абразивті заттарды, ацетонды, бензинді, аммиакты көміртек тетрахлоридін пайдаланбаңыз; олар принтерді зақымдауы мүмкін. Сұйықтықтарды тікелей шыныға немесе үстелге қоймаңыз. Олар астына төгіліп, принтерді зақымдауы мүмкін.

    Әйнек пен пленка жинағын тазалау

  5. 5.

    Пленка жинағын қайта орнатыңыз. Пленка сканер корпусының әр ұшындағы ілмектерге салынғанын тексеріңіз.

    Пленка жинағын қайта орнату

  6. 6.

    Сканер қақпағын жабыңыз.

    Сканер қақпағын жабу


Проблемаларды шешу

Баспа сапасын жақсарту

  • Кіріспе
  • Әртүрлі бағдарламалық құралдан басып шығару
  • Баспа тапсырмасы үшін қағаз түрінің параметрін тексеру
  • Тонер картриджінің күйін тексеру
  • Принтерді тазалау
  • Тонер картриджін және принтер барабанын көзбен қарап шығу
  • Қағаз бен басып шығару ортасын тексеру
  • Басқа принтер драйверін қолданып көру
  • Үнемдеу режимі параметрлерін тексеру
  • Басып шығару тығыздығын реттеу


Проблемаларды шешу

Кіріспе

Егер принтерде баспа сапасы бойынша мәселелер болып жатса, мәселені шешу үшін келесі шешімдерді берілген ретпен қолданып көріңіз.


Проблемаларды шешу

Әртүрлі бағдарламалық құралдан басып шығару

Басқа бағдарламалық құралдан басып шығарып көріңіз. Бет дұрыс басылып шықпаса, мәселе басып шығарып отырған бағдарламалық құралыңызға қатысты болып отыр.


Проблемаларды шешу

Баспа тапсырмасы үшін қағаз түрінің параметрін тексеру

Қағаз түрінің параметрлерінде бағдарламадан басып шығарғанда жағылған жерлер, анық емес немесе күңгірт басып шығарылған жерлер, оралған қағаз, шашыраған тонер нүктелері, аз тонер немесе тонер сыртқа шыққан аймақтар бар-жоғын тексеріңіз.

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Қағаз түрінің параметрін тексеру (Windows)
  • Қағаз түрінің параметрін тексеру (OS X)


Проблемаларды шешу

Қағаз түрінің параметрін тексеру (Windows)

  1. 1.

    Бағдарламалық құралда Басып шығару опциясын таңдаңыз.

  2. 2.

    Принтерді таңдап, Properties (Сипаттар) немесе Preferences (Параметрлер) түймешігін басыңыз.

  3. 3.

    Paper/Quality (Қағаз/Сапа) жиекбелгісін таңдаңыз.

  4. 4.

    Paper Type (Қағаз түрі) ашылмалы тізіміндегі More... (Қосымша...) опциясын басыңыз.

  5. 5.

    Type is: (Түрі:) тармағына арналған опцияларды кеңейтіңіз.

  6. 6.

    Қағазды ең жақсы сипаттайтын қағаз түрлерінің санатын жайыңыз.

  7. 7.

    Пайдаланыстағы қағаз түрінің опциясын таңдап, OK түймешігін басыңыз.

  8. 8.

    Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін түртіңіз. Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін түртіңіз.


Проблемаларды шешу

Қағаз түрінің параметрін тексеру (OS X)

  1. 1.

    File (Файл) мәзірін басыңыз, содан кейін Print (Басып шығару) опциясын басыңыз.

  2. 2.

    Printer (Принтер) мәзірінен принтерді таңдаңыз.

  3. 3.

    Әдепкіде принтер драйвері Copies & Pages (Көшірмелер мен беттер) мәзірін көрсетеді. Мәзірлердің ашылмалы тізімін ашыңыз да, Finishing (Аяқтау) мәзірін басыңыз.

  4. 4.

    Media Type (Медиа түрі) ашылмалы тізімінен бір түрді таңдаңыз.

  5. 5.

    Print (Басып шығару) түймешігін басыңыз.


Проблемаларды шешу

Тонер картриджінің күйін тексеру

Тонер картридждерінде қалған шамамен қызмет мерзімін тексеру және қажет болса басқа ауыстыруға болатын техникалық қызмет көрсету бөліктерінің күйін тексеру үшін мына қадамдарды орындаңыз.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

Бірінші қадам: Жабдықтар күйінің бетін басып шығару

  1. 1.

    2 жолды басқару панельдері: Принтердің басқару панелінде Setup (Орнату) [image] түймешігін басыңыз.

    Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Reports (Есептер)

    • •

      Supplies Status (Жабдықтар күйі)

  3. 3.

    2 жолды басқару панельдері: Print Supplies status page (Жабдықтар күйі бетін басып шығару) тармағына жылжып, OK түймешігін басыңыз.

    Сенсорлы экранның басқару панельдері: Manage Supplies (Жабдықтарды басқару) түймешігін түртіп, Print Supplies Status (Жабдықтар күйін басып шығару) түймешігін түртіңіз.

2-қадам: Жабдықтар күйін тексеру

  1. 1.

    Тонер картридждерінде қалған шамамен қызмет мерзімін және қажет болса басқа ауыстыруға болатын техникалық қызмет көрсету бөліктерінің күйін тексеру үшін жабдықтар күйі есебін қараңыз.

    Басып шығару сапасының мәселелері шамаланған қызмет мерзімі аяқталатын тонер картриджін пайдаланғанда орын алуы мүмкін. Жабдық күйінің беті жабдық күйінің өте төмен екенін көрсетеді. HP жабдығы ең төменгі шегіне жеткенде, ол жабдыққа арналған HP бастапқы қорғау кепілдігі аяқталады.

    Басып шығару сапасы жарамды деңгейде болса, тонер картриджін әзірше ауыстырудың қажеті жоқ. Баспа сапасы нашарлағанда, орнына салынатын баспа картриджін дайындап қойыңыз.

    Тонер картриджін немесе басқа ауыстыруға болатын техникалық қызмет көрсету бөліктерін ауыстыру керектігін анықтасаңыз, жабдық күйінің беті түпнұсқа HP бөлігінің нөмірлерін көрсетеді.

  2. 2.

    Түпнұсқа HP картриджін пайдаланып жатқаныңызды көру үшін тексеріңіз.

    Түпнұсқалық HP тонер картриджінде «HP» сөзі немесе HP логотипі бар. HP картридждерін анықтау туралы қосымша ақпаратты www.hp.com/go/learnaboutsupplies торабынан қараңыз.


Проблемаларды шешу

Принтерді тазалау

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • Тазалағыш бетті басып шығару
  • Сканер әйнегіндегі кір мен дақтардың болмауын тексеру


Проблемаларды шешу

Тазалағыш бетті басып шығару

Басып шығару процесінің барысында қағаз, тонер және шаң бөлшектері принтер ішінде жиналуы мүмкін және тонер дақтары немесе шашырауы, жағылу, жолақтар, сызықтар немесе қайталанатын таңбалар сияқты баспа сапасының мәселелерін тудыруы мүмкін.

Тазалағыш бетті басып шығару үшін төмендегі іс рәсімін пайдаланыңыз.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

  1. 1.

    2 жолды басқару панельдері: Принтердің басқару панелінде Setup (Орнату) [image] түймешігін басыңыз.

    Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Service (Қызмет)

    • •

      Тазалау беті

  3. 3.

    Нұсқау берілгенде, кәдімгі Letter немесе A4 қағазын салып, OK түймесін басыңыз.

    Принтердің басқару тақтасында Cleaning (Тазалау) туралы хабар көрсетіледі. Процесс аяқталғанша күтіңіз. Басып шығарылатын бетті тастаңыз.


Проблемаларды шешу

Сканер әйнегіндегі кір мен дақтардың болмауын тексеру

Уақыт өте сканер әйнегі мен ақ пластмасса тірегінде дақтар жиналып, жұмысына әсер етуі мүмкін. Сканерді тазалау үшін келесі іс рәсімін пайдаланыңыз.

  1. 1.

    Принтерді өшіру үшін қуат түймесін басыңыз, одан кейін қуат кабелін электр розеткасынан ажыратыңыз.

  2. 2.

    Сканердің қақпағын ашыңыз.

  3. 3.

    Сканердің әйнегі мен ақ пластмасса тірегін абразивті емес тазартқыш сұйықтыққа батырылған жұмсақ шүберекпен немесе губкамен сүртіңіз.

    ЕСКЕРТУ:Принтердің кез келген бөлігін тазалау барысында абразивті заттарды, ацетонды, бензинді, аммиакты көміртек тетрахлоридін пайдаланбаңыз; олар принтерді зақымдауы мүмкін. Сұйықтықтарды тікелей шыныға немесе үстелге қоймаңыз. Олар астына төгіліп, принтерді зақымдауы мүмкін.

  4. 4.

    Дақ түсірмес үшін шыныны немесе ақ пластмасса тіректі былғары немесе целлюлоза шүберекпен құрғатыңыз.

  5. 5.

    Қуат кабелін розеткаға жалғаңыз, содан кейін принтерді қосу үшін қуат түймесін басыңыз.


Проблемаларды шешу

Тонер картриджін және принтер барабанын көзбен қарап шығу

Әр тонер картриджін және принтер барабанын тексеру үшін мына қадамдарды орындаңыз.

  1. 1.

    Тонер картриджін және принтер барабанын принтерден шығарыңыз.

  2. 2.

    Жад микросхемасының бұзылмағанын тексеріңіз.

  3. 3.

    Жасып принтер барабанының бетін тексеріңіз.

    ЕСКЕРТУ:Принтер барабанын ұстамаңыз. Принтер барабанындағы саусақ іздері баспа сапасына кері әсер етеді.

  4. 4.

    Принтер барабанында кез келген сызықтар, саусақ іздері немесе басқа зақымдар байқалса, тонер картриджін және принтер барабанын ауыстырыңыз.

  5. 5.

    Тонер картриджін және принтер барабанын қайта орнатып, проблеманың шешілгеніне көз жеткізу үшін бірнеше бетті басып шығарыңыз.


Проблемаларды шешу

Қағаз бен басып шығару ортасын тексеру

Бұл бөлімде мынадай тақырыптар жөнінде ақпарат берілген:

  • 1-қадам: HP қағаз ерекшеліктеріне сай келетін қағазды пайдалану
  • 2-қадам: Ортаны тексеру
  • 3-қадам: жеке науа туралануын орнату


Проблемаларды шешу

1-қадам: HP қағаз ерекшеліктеріне сай келетін қағазды пайдалану

Баспа сапасының ақаулықтарының кейбіреулері HP ерекшеліктеріне сай келмейтін қағазды пайдаланудан туындайды.

  • •

    Әрқашан осы принтер қолдау көрсететін қағаз түрін және салмағын қолданыңыз.

  • •

    Жақсы нәтижелерге қол жеткізу үшін қағаз сапасының жақсы екендігін және кесілмегенін, кертік салынбағанын, жыртылмағанын, өте жұқа, шаң еместігін, мыжылмағанын, жарамсыз еместігін, қапсырмалардың жоқтығын және шеттерінің мыжылып немесе бүктеліп қалмағанын тексеріңіз.

  • •

    Бұрын басып шығарылмаған қағазды пайдаланыңыз.

  • •

    Жылтыр сияқты металды материалды қамтымайтын қағазды пайдаланыңыз.

  • •

    Лазерлі принтерлерге арналған қағаздарды пайдаланыңыз. Тек сиялы принтерлерде пайдалануға арналған қағазды пайдаланбаңыз.

  • •

    Тым қатты қағазды пайдаланбаңыз. Жалпы жұмсақ қағазды пайдалану ең жақсы басып шығару нәтижелерін береді.


Проблемаларды шешу

2-қадам: Ортаны тексеру

Қоршаған орта баспа сапасына тікелей әсер етуі мүмкін және баспа сапасы немесе қағаз беру мәселелері туындауы мүмкін. Төмендегі шешімдерді орындап көріңіз:

  • •

    Принтерді ашық терезелер немесе желдеткіштер сияқты өтпе жел бар орындардан әрі жылжытыңыз.

  • •

    Принтердің сипаттамаларында көрсетілген тыс температураларға не ылғал жерлерге шығарылмауын қадағалаңыз.

  • •

    Принтерді шкаф сияқты қоршалған орынға қоймаңыз.

  • •

    Принтерді тегіс әрі қатты жерге орналастырыңыз.

  • •

    Принтердің желдеткіштерін бітейтін кез келген затты алып тастаңыз. Принтер жоғарғы жағымен қоса барлық жақтарында жақсы ауа ағынының болуын қажет етеді.

  • •

    Принтерді ауадағы радиоактивті заттардан, шаңнан, будан, майдан немесе өнімнің ішінде қалдық қалдыратын басқа элементтерден қорғаңыз.


Проблемаларды шешу

3-қадам: жеке науа туралануын орнату

Нақты науалардан басып шығарғанда мәтін немесе суреттер басып шығарылған бетте ортада болмаса немесе дұрыс тураланбаса, мына қадамдарды орындаңыз.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

  1. 1.

    2 жолды басқару панельдері: Принтердің басқару панелінде Setup (Орнату) [image] түймешігін басыңыз.

    Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Баспа сапасы

    • •

      Туралауды реттеу

    • •

      Сынақ бетін басып шығару

  3. 3.

    Дұрыстайтын науаны таңдаңыз, сосын басып шығарылған беттердегі нұсқауларды орындаңыз.

  4. 4.

    Нәтижелерді тексеру үшін сынақ бетін қайта басып шығарыңыз. Қажет болса, басқа реттеулерді жасаңыз.

  5. 5.

    Жаңа параметрлерді сақтау үшін OK түймешігін басыңыз.


Проблемаларды шешу

Басқа принтер драйверін қолданып көру

Бағдарламалық құралдан басып шығарып жатқан болсаңыз және басып шығарылған беттерде сызбалардағы күтпеген сызықтар, мәттіннің болмауы, сызбалардың болмауы, дұрыс емес пішім немесе өзгертілген қаріптер туындаса, басқа принтер драйверін қолданып көріңіз.

HP веб-торабынан төмендегі драйверлердің кез келгенін жүктеп алыңыз: www.hp.com/support/ljM227MFP.

HP PCL.6 драйвері

HP PCL 6 драйвері

HP PCL-6 драйвері
  • •

    Принтердің ықшам дискісіндегі әдепкі драйвер ретінде берілген. Басқа бір драйвер таңдамасаңыз, осы драйвер автоматты түрде орнатылады.

  • •

    Барлық Windows орталары үшін ұсынылады

  • •

    Пайдаланушылардың көбісіне толық оңтайлы жылдамдық пен принтер мүмкіндігін қолдауды қамтамасыз етеді

  • •

    Windows орталарындағы ең жақсы жылдамдық үшін Windows Graphic Device Interface (GDI) интерфейсімен теңесетін етіп әзірленген

  • •

    PCL 5 драйверіне негізделген үшінші тарап және бейімделген бағдарламалық құралдарымен толық үйлеспеуі мүмкін

HP UPD PS драйвері
  • •

    Adobe® бағдарламалық құралдарымен немесе басқа графикалық жадты көп тұтынатын бағдарламалық құралдармен басып шығару үшін ұсынылады

  • •

    Postscript эмуляция қажеттіліктерін қолдауды немесе postscript флэш қаріптерін қолдауды қамтамасыз етеді

HP UPD PCL 5
  • •

    Windows жабдықтарында басып шығарудың жалпы кеңсесінде ұсынылады

  • •

    Алдыңғы PCL нұсқасымен немесе ескі HP LaserJet принтерлерімен үйлесімді

  • •

    Үшінші тарап немесе бейімделген бағдарламалық құралдан басып шығару үшін ең үздік таңдау

  • •

    Принтерді PCL 5 (UNIX, Linux, mainframe) тіліне орнатуды қажет ететін аралас орталарда жұмыс істегенде ең үздік таңдау

  • •

    Көптеген принтер үлгілерімен бірге пайдалану үшін жалғыз драйверді қамтамасыз ету үшін Windows жабдықтарымен бірлесіп пайдалануға арналған

  • •

    Шағын Windows компьютерінен көптеген принтер үлгілеріне басып шығарғанда басым болады

HP UPD PCL 6
  • •

    Барлық Windows орталарында басып шығаруға ұсынылады

  • •

    Пайдаланушылардың көбісіне толық оңтайлы жылдамдық пен принтер мүмкіндігін қолдауын қамтамасыз етеді

  • •

    Windows орталарындағы ең жақсы жылдамдық үшін Windows Graphic Device Interface (GDI) интерфейсімен теңесетін етіп әзірленген

  • •

    PCL 5 драйверіне негізделген үшінші тарап және бейімделген бағдарламалық құралдарымен толық үйлеспеуі мүмкін


Проблемаларды шешу

Үнемдеу режимі параметрлерін тексеру

HP компаниясы EconoMode режимін үнемі пайдалануды ұсынбайды. EconoMode режимі үнемі пайдаланған жағдайда, тонер картриджіндегі механикалық бөліктер тонер жабдығынан ерте тозуы мүмкін. Баспа сапасы төмендей бастап, қанағаттанарлық болмаса, тонер картриджін ауыстырған жөн.

ЕСКЕРТПЕ:Бұл мүмкіндікті Windows жүйесінде PCL 6 принтер драйверімен пайдалануға болады. Сол драйверді пайдаланбаған жағдайда, бұл мүмкіндікті HP енгізілген веб-серверін пайдаланып қосуға болады.

Бүкіл бет тым күңгірт немесе тым ашық болса, мына қадамдарды орындаңыз.

  1. 1.

    Бағдарламалық құралда Басып шығару опциясын таңдаңыз.

  2. 2.

    Принтерді таңдап, Properties (Сипаттар) немесе Preferences (Параметрлер) түймешігін басыңыз.

  3. 3.

    Paper/Quality (Қағаз/сапа) қойындысын басып, Print Quality (Басып шығару сапасы) аймағын табыңыз.

  4. 4.

    Бүкіл бет тым күңгірт болса, мына параметрлерді пайдаланыңыз:

    • •

      600 dpi опциясын таңдаңыз.

    • •

      Оны қосу үшін EconoMode құсбелгісін қойыңыз.

    Бүкіл бет тым ашық болса, мына параметрлерді пайдаланыңыз:

    • •

      FastRes 1200 опциясын таңдаңыз.

    • •

      Оны өшіру үшін EconoMode құсбелгісін алыңыз.

  5. 5.

    Document Properties (Құжат сипаттары) тілқатысу терезесін жабу үшін OK түймешігін басыңыз. Тапсырманы басып шығару үшін Print (Басып шығару) тілқатысу терезесіндегі OK түймешігін басыңыз.


Проблемаларды шешу

Басып шығару тығыздығын реттеу

Басып шығару тығыздығын реттеу үшін келесі қадамдарды орындаңыз.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

  1. 1.

    2 жолды басқару панельдері: Принтердің басқару панелінде Setup (Орнату) [image] түймешігін басыңыз.

    Сенсорлы экранның басқару панельдері: Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      System Setup (Жүйе параметрі)

    • •

      Print Density (Басып шығару тығыздығы)

  3. 3.

    Дұрыс басып шығару тығыздығы параметрін таңдаңыз.

    • •

      1: өте ашық

    • •

      2: ашығырақ

    • •

      3: әдепкі

    • •

      4: қоюрақ

    • •

      5: өте қою


Проблемаларды шешу

Кескінді көшіру және сканерлеу сапасын жақсарту

http://www.hp.com http://www.hpe.com


Проблемаларды шешу

Кіріспе

Егер принтерде кескін сапасына байланысты мәселелер болып жатса, мәселені шешу үшін келесі шешімдерді берілген ретпен қолданып көріңіз.

  • Кіріспе
  • Сканер әйнегіндегі кір мен дақтардың болмауын тексеру
  • Қағаз параметрлерін тексеру
  • Мәтіндер немесе суреттер үшін оңтайландыру
  • Шетпен шетке көшіру
  • Құжат бергіштің көтеру ролигі мен бөлу төсемін тазалаңыз

Алдымен мына қарапайым қадамдарды орындап көріңіз:

  • •

    Құжаттарды автоматты беру құрылғысының орнына планшетті сканерді пайдаланыңыз.

  • •

    Жоғары сапалы түпнұсқаларды пайдаланыңыз.

  • •

    Құжаттарды автоматты беру құрылғысын пайдаланғанда анық емес немесе жылжып кеткен суреттерді болдырмау үшін қағаз бағыттағыштарын пайдаланып, бастапқы құжаттарды автоматты беру құрылғысына дұрыс жүктеңіз.

Егер мәселе әлі бар болса, мына қосымша шешімдерді қолданып көріңіз. Егер сонда да мәселе шешілмесе, қосымша шешімдерді «Баспа сапасын жақсарту» бөлімінен қараңыз.


Проблемаларды шешу

Қағаз параметрлерін тексеру

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

2 жолды басқару панельдері

  1. 1.

    Copy Menu (Көшіру мәзірі) [image] түймешігін басыңыз.

  2. 2.

    Paper (Қағаз) мәзірін ашыңыз.

  3. 3.

    Науадағы қағаз өлшемінің таңдап, OK түймешігін басыңыз.

  4. 4.

    Науадағы қағаз түрін таңдап, OK түймешігін басыңыз.

Сенсорлы экранның басқару панельдері

  1. 1.

    Принтердің басқару панелінің негізгі экранындағы Copy (Көшіру) [image] белгішесін түртіңіз.

  2. 2.

    Settings (Параметрлер) түймешігін түртіңіз де, Paper (Қағаз) түймешігіне жылжып барып, түртіңіз.

  3. 3.

    Қағаз өлшемдері тізімінде, науадағы қағаз өлшемінің атауын түртіңіз.

  4. 4.

    Қағаз түрлері тізімінде, науадағы қағаз түрінің атауын түртіңіз.


Проблемаларды шешу

Мәтіндер немесе суреттер үшін оңтайландыру

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

2 жолды басқару панельдері

  1. 1.

    Принтердің басқару панеліндегі Copy Menu (Көшіру мәзірі) [image] түймешігін басыңыз.

  2. 2.

    Құжаттардың әртүрлі түрлеріне арналған көшіру сапасын оңтайландыру мақсатында Optimize (Оңтайландыру) мәзірін таңдау үшін көрсеткі пернелерін пайдаланыңыз, содан соң OK түймешігін басыңыз. Келесі көшірме сапасының параметрлері қолданылады:

    • •

      Auto Select (Автоматты түрде таңдау): Көшірменің сапасы маңызды болмаған кезде осы параметрді пайдаланыңыз. Бұл әдепкі параметр болып табылады.

    • •

      Mixed (Аралас): Бұл параметрді мәтіні мен суреттері араласып келетін құжаттар үшін пайдаланыңыз.

    • •

      Text (Мәтін): Мәтіні көп болатын құжаттар үшін осы параметрді пайдаланыңыз.

    • •

      Picture (Сурет): Құрамында суреттері көп болатын құжаттар үшін осы параметрді пайдаланыңыз.

Сенсорлы экранның басқару панельдері

  1. 1.

    Принтердің басқару тақтасының негізгі экранындағы Copy (Көшіру) [image] белгішесін түртіңіз.

  2. 2.

    Settings (Параметрлер) түймешігін түртіңіз де, Optimize (Оңтайландыру) түймешігіне жылжып барып, түртіңіз.

  3. 3.

    Реттелетін параметрді басыңыз.

    • •

      Auto Select (Автоматты түрде таңдау): көшірменің сапасы маңызды болмаған кезде осы параметрді пайдаланыңыз. Бұл әдепкі параметр болып табылады.

    • •

      Mixed (Аралас): бұл параметрді мәтіні мен суреттері араласып келетін құжаттар үшін пайдаланыңыз.

    • •

      Text (Мәтін): мәтіні көп болатын құжаттар үшін осы параметрді пайдаланыңыз.

    • •

      Picture (Сурет): құрамында суреттері көп болатын құжаттар үшін осы параметрді пайдаланыңыз.


Проблемаларды шешу

Шетпен шетке көшіру

Принтер толықтай шетінен-шетіне дейін басып шығара алмайды. Беттің айналасында 4 мм басып шығарылмайтын жиек болады.

Шеттері кесілген құжаттарды басып шығару немесе сканерлеу туралы пікірлер:

  • •

    Баспадан кіші болғанда түпнұсқалы құжатты сканердегі белгішемен белгіленген бұрыштан 4 мм қашықтыққа жылжытыңыз. Осы күйде қайта көшіріңіз немесе сканерлеңіз.

  • •

    Түпнұсқа құжат қажетті баспа өлшеміне сәйкес болғанда көшірме кесіліп қалмауы үшін суретті кішірейту мақсатында Reduce/Enlarge (Кішірейту/үлкейту) мүмкіндігін қолданыңыз.


Проблемаларды шешу

Құжат бергіштің көтеру ролигі мен бөлу төсемін тазалаңыз

Құжат бергіште кептелістер немесе бір мезетте бірнеше парақтың алынуы сияқты қағаз салу ақаулықтары туындаса, құжат бергішінің роликтері мен бөлу төсемесін тазалаңыз.

  1. 1.

    Құжат бергіштің қақпағын ашыңыз.

    Құжат бергіштің қақпағын ашыңыз

  2. 2.

    Екі желімді білікті және бөлуші төсемені тазалау үшін ылғалды, қылшықсыз сүлгіні қолданыңыз.

    ЕСКЕРТУ:Принтердің кез келген бөлігін тазалау барысында абразивті заттарды, ацетонды, бензинді, аммиакты көміртек тетрахлоридін пайдаланбаңыз; олар принтерді зақымдауы мүмкін. Сұйықтықтарды тікелей шыныға немесе үстелге қоймаңыз. Олар астына төгіліп, принтерді зақымдауы мүмкін.

    Құжатты беру құрылғысының роликтері мен бөлуші төсемесін тазалаңыз

  3. 3.

    Құжат бергіштің қақпағын жабыңыз. Толық жабылғанын тексеріңіз.

    Кептеліске қол жеткізу қақпағын жабу


Проблемаларды шешу

Факс сурет сапасын жақсарту

http://www.hp.com http://www.hpe.com


Проблемаларды шешу

Кіріспе

Егер принтерде кескін сапасына байланысты мәселелер болып жатса, мәселені шешу үшін келесі шешімдерді берілген ретпен қолданып көріңіз.

  • Кіріспе
  • Сканер әйнегіндегі кір мен дақтардың болмауын тексеру
  • Факс жіберу ажыратымдылық параметрлерін тексеру
  • Қатені түзету параметрлерін тексеру
  • Бетке шақтау параметрін тексеру
  • Құжат бергіштің көтеру ролигі мен бөлу төсемін тазалаңыз
  • Басқа факс құрылғысына жіберу
  • Жіберушінің факс құрылғысын тексеру

Алдымен мына қарапайым қадамдарды орындап көріңіз:

  • •

    Құжаттарды автоматты беру құрылғысының орнына планшетті сканерді пайдаланыңыз.

  • •

    Жоғары сапалы түпнұсқаларды пайдаланыңыз.

  • •

    Құжаттарды автоматты беру құрылғысын пайдаланғанда анық емес немесе жылжып кеткен суреттерді болдырмау үшін қағаз бағыттағыштарын пайдаланып, бастапқы құжаттарды автоматты беру құрылғысына дұрыс жүктеңіз.

Егер мәселе әлі бар болса, мына қосымша шешімдерді қолданып көріңіз. Егер сонда да мәселе шешілмесе, қосымша шешімдерді «Баспа сапасын жақсарту» бөлімінен қараңыз.


Проблемаларды шешу

Факс жіберу ажыратымдылық параметрлерін тексеру

Қабылдаушы факс машинасы жауап бермегендіктен немесе бос болмағандықтан принтер факс жібере алмаса, бос болмағанда нөмірді қайта теру, жауап болмағанда нөмірді қайта теру және байланыс қатесі болғанда нөмірді қайта теру опциялары бойынша принтер нөмірді қайта тереді.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

2 жолды басқару панельдері

  1. 1.

    Принтердің басқару панелінде Setup (Орнату) [image] түймешігін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Fax Setup (Факс параметрлерін орнату)

    • •

      Send Fax Setup (Факс параметрлерін жіберу)

    • •

      Def. (Әдепкі) Resolution (Ажыратымдылық)

  3. 3.

    Ажыратымдылық параметрін таңдап, OK түймешігін басыңыз.

Сенсорлы экранның басқару панельдері

  1. 1.

    Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Fax Setup (Факс параметрлерін орнату)

    • •

      Advanced Setup (Күрделі параметрлер)

    • •

      Fax Resolution (Факс ажыратымдылығы)

  3. 3.

    Ажыратымдылық параметрін таңдап, OK түймешігін түртіңіз.


Проблемаларды шешу

Қатені түзету параметрлерін тексеру

Әдетте, принтер факс қабылдау немесе жіберу кезінде телефон желісіндегі сигналдарды бақылап отырады. Егер берілім кезінде принтер қате тапса және қатені түзету параметрі On (Қосулы) болса, принтер факстың бөлігін қайта жіберуді сұрауы мүмкін. Қатені түзету үшін зауыттық стандартты мән On (Қосулы).

Факсті жіберу немесе қабылдау кезінде қиыншылықтарға кездессеңіз немесе берілімдегі қателерді қабылдағыңыз келсе ғана, қатені түзету режимін ажыратуыңыз қажет. Факсті шетелге жіберу немесе шетелден факс қабылдау кезінде не болмаса сіз телефон байланысын жер серігі арқылы пайдалансаңыз, бұл функцияны ажыратып қою пайдалы болуы мүмкін.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

2 жолды басқару панельдері

  1. 1.

    Принтердің басқару панелінде Setup (Орнату) [image] түймешігін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Fax Setup (Факс параметрлерін орнату)

    • •

      All Faxes (Барлық факстер)

    • •

      Error Correction (Қатені түзету)

  3. 3.

    On (Қосу) параметрін таңдаңыз.

Сенсорлы экранның басқару панельдері

  1. 1.

    Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Service (Қызмет)

    • •

      Fax Service (Факс қызметі)

    • •

      Error Correction (Қатені түзету)

  3. 3.

    Мәзірді түртіңіз.

  4. 4.

    On (Қосу) түймешігін түртіңіз.


Проблемаларды шешу

Бетке шақтау параметрін тексеру

Принтер факсты беттен тыс басып шығарса, принтердің басқару тақтасынан бетке шақтау мүмкіндігін қосыңыз.

ЕСКЕРТПЕ:Әдепкі қағаз өлшемі параметрінің науадағы қағаздың өлшеміне сәйкес екенін тексеріңіз.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты түрленеді.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

2 жолды басқару панельдері

  1. 1.

    Принтердің басқару панелінде Setup (Орнату) [image] түймешігін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Fax Setup (Факс параметрлерін орнату)

    • •

      Recv. (Қалпына келтіру) Fax Setup (Факс параметрлерін орнату)

    • •

      Fit to Page (Бетке шақтау)

  3. 3.

    On (Қосу) параметрін таңдаңыз.

Сенсорлы экранның басқару панельдері

  1. 1.

    Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Fax Setup (Факс параметрлерін орнату)

    • •

      Advanced Setup (Күрделі параметрлер)

    • •

      Fit to Page (Бетке шақтау)

  3. 3.

    On (Қосу) түймешігін түртіңіз.


Проблемаларды шешу

Басқа факс құрылғысына жіберу

Факсті басқа факс құрылғысына жіберіп көріңіз. Факс сапасы жақсырақ болса, мәселе алушының факс машинасының бастапқы параметрлеріне немесе жабдықтардың күйіне байланысты.


Проблемаларды шешу

Жіберушінің факс құрылғысын тексеру

Жіберушіден басқа факс құрылғысынан жіберіп көруді сұраңыз. Факс сапасы жақсырақ болса, ақаулық жіберушінің факс құрылғысында туындаған. Басқа факс құрылғысы қол жетімсіз болса, жіберушіден келесі өзгерістерді енгізуді сұраңыз:

  • •

    Түпнұсқа құжаттың ақ (түсті емес) қағазда екенін тексеріңіз.

  • •

    Факс ажыратымдылығын, сапа деңгейін немесе контраст параметрлерін арттырыңыз.

  • •

    Мүмкін болса, факсті компьютердің бағдарламалық құралынан жіберіңіз.


Проблемаларды шешу

Сымсыз желі мәселелерін шешу

http://www.hp.com http://www.hpe.com


Проблемаларды шешу

Кіріспе

Принтердің желімен байланысып тұрғанына көз жеткізу үшін төмендегі тармақтарды тексеріңіз. Бастамас бұрын, принтердің басқару панелінен конфигурация бетін басып шығарып, осы бетте тізімделген принтердің IP мекенжайын табыңыз.

  • Кіріспе
  • Төмен физикалық байланыс
  • Компьютер принтерге қате IP мекенжайын қолдануда
  • Компьютерді принтермен байланыстыру мүмкін емес.
  • Принтер желі үшін қате сілтеме жылдамдығы және дуплекс параметрлерін пайдалануда
  • Жаңа бағдарламалық құралдар үйлесімді ақаулықтарды тудыруы мүмкін.
  • Компьютеріңіз немесе жұмыс компьютеріңіз дұрыс орнатылмаған.
  • Принтер ажыратылған немесе басқа желі параметрлері дұрыс емес.

ЕСКЕРТПЕ:HP бір рангті желіні қолдамайды, себебі мүмкіндік Microsoft амалдық жүйелерінің функциясы болып табылады және HP баспа драйверлері емес. Қосымша ақпарат алу үшін, Microsoft корпорациясының www.microsoft.com веб-торабына өтіңіз.


Проблемаларды шешу

Төмен физикалық байланыс

  1. 1.

    Дұрыс ұзындықтағы кабельді пайдаланып, принтердің дұрыс желілік портқа жалғанғанын тексеріңіз.

  2. 2.

    Кабельдің қауіпсіз жалғанғанын тексеріңіз.

  3. 3.

    Принтердің артқы жағындағы желілік портқа қосатын жерді қарап, сарғыш түсті жұмыс шамы және жасыл түсті күй шамы жанып тұрғанын тексеріңіз.

  4. 4.

    Егер ақаулық шешілмесе, концентраторға басқа кабельді немесе портты қолданып көріңіз.


Проблемаларды шешу

Компьютер принтерге қате IP мекенжайын қолдануда

  1. 1.

    Принтердің сипаттарын ашып, Ports қойындысын басыңыз. Принтерге ағымдағы IP мекенжайының таңдалғанын тексеріңіз. Принтердің IP мекенжайын принтердің конфигурация бетінен табыңыз.

  2. 2.

    Принтерді HP компаниясының стандартты TCP/IP порты арқылы орнатқан болсаңыз, Always print to this printer, even if its IP address changes (IP мекенжайы өзгерсе де, әрқашан осы принтерге басып шығару) тармағын таңдаңыз.

  3. 3.

    Принтерді Microsoft компаниясының стандартты TCP/IP порты арқылы орнатқан болсаңыз, IP мекенжайының орнына хост атын қолданыңыз.

  4. 4.

    Егер IP мекенжайы дұрыс болса, принтерді жойып, оны қайта қосыңыз.


Проблемаларды шешу

Компьютерді принтермен байланыстыру мүмкін емес.

  1. 1.

    Желі ақпаратын жіберу арқылы желі байланысын тексеріңіз.

    1. a.

      Компьютерде пәрмен жолы терезесін ашыңыз.

      • •

        Windows жүйесі үшін Пуск (Бастау) түймешігін басып, Запустить (Іске қосу) пәрменін таңдап, cmd деп теріңіз де, Enter пернесін басыңыз.

      • •

        OS X үшін Applications (Қолданбалар), одан кейін Utilities (Қызметтік бағдарламалар) тармағына өтіп, Terminal (Терминал) мәзірін ашыңыз.

    2. b.

      Принтерге IP мекенжайынан кейін келетін ping ақпаратын енгізіңіз.

    3. c.

      Егер терезе ақпарат жіберу уақытын көрсетсе, онда желі жұмыс істейді.

  2. 2.

    Егер ақпарат жіберу пәрмені орындалмаса, желілік хабтардың қосылып тұрғанын тексеріңіз, одан кейін желі параметрлерінің, принтердің және компьютердің бір желіге конфигурацияланғанын тексеріңіз.


Проблемаларды шешу

Принтер желі үшін қате сілтеме жылдамдығы және дуплекс параметрлерін пайдалануда

HP бұл параметрлерді автоматты режимде (әдепкі параметр) қалдыруды ұсынады. Егер осы параметрлерді өзгертсеңіз, оларды желі үшін де өзгерту қажет.


Проблемаларды шешу

Жаңа бағдарламалық құралдар үйлесімді ақаулықтарды тудыруы мүмкін.

Жаңа бағдарламалық құралдардың дұрыс орнатылғанын және олардың дұрыс принтер драйверін қолданатындығын тексеріңіз.


Проблемаларды шешу

Компьютеріңіз немесе жұмыс компьютеріңіз дұрыс орнатылмаған.

  1. 1.

    Желілік драйверлерді, принтер драйверлерін және желінің қайта бағыттау параметрлерін тексеріңіз.

  2. 2.

    Амалдық жүйенің дұрыс конфигурацияланғанын тексеріңіз.


Проблемаларды шешу

Принтер ажыратылған немесе басқа желі параметрлері дұрыс емес.

  1. 1.

    Желі протокол күйін тексеру үшін конфигурациялау бетін қайтадан қарап шығыңыз. Қажет болған жағдайда оны қосыңыз.

  2. 2.

    Қажет болса, желі параметрлерін қайтадан реттеңіз.


Проблемаларды шешу

Сымсыз желі ақауларын жою

  • Кіріспе
  • Сымсыз байланысты тексеру парағы
  • Сымсыз конфигурациялау аяқталғаннан кейін, принтер басып шығармайды
  • Принтер басып шығармайды және компьютерде үшінші тараптың желіаралық қалқаны орнатылған
  • Сымсыз маршрутизаторды немесе принтерді жылжытқаннан кейін, сымсыз байланыс жұмыс істемейді
  • Сымсыз принтерге қосымша компьютерлер қосу мүмкін емес
  • Сымсыз принтер байланысы VPN желісіне қосылған кезде жоғалады
  • Желі сымсыз желілер тізімінде шықпайды
  • Сымсыз желі жұмыс істеп тұрған жоқ
  • Сымсыз желі диагностика сынағын жүргізу
  • Сымсыз желідегі кедергіні азайту


Проблемаларды шешу

Кіріспе

Мәселелерді шешуге көмектесу үшін ақауларды жою ақпаратын пайдаланыңыз.

ЕСКЕРТПЕ:Принтерде HP NFC және HP Wireless Direct басып шығару қосылған-қосылмағанын анықтау үшін принтердің басқару тақтасынан конфигурация бетін басып шығарыңыз


Проблемаларды шешу

Сымсыз байланысты тексеру парағы

  • •

    Желі кабелі ажыратылғанын тексеріңіз.

  • •

    Принтер және сымсыз маршрутизатор қосулы және қуаты бар екенін тексеріңіз. Сондай-ақ принтердегі сымсыз радио қосулы екенін тексеріңіз.

  • •

    Қызмет орнату идентификаторы (SSID) дұрыс екенін тексеріңіз. SSID идентификаторын анықтау үшін, конфигурациялау бетін басып шығарыңыз. Егер SSID дұрыс екеніне сенімсіз болсаңыз, сымсыз орнатуды қайта іске қосыңыз.

  • •

    Қауіпсіз желілер арқылы қауіпсіздік ақпараты дұрыс екенін тексеріңіз. Егер қауіпсіздік ақпараты дұрыс болмаса, сымсыз орнатуды қайта іске қосыңыз.

  • •

    Егер сымсыз желі дұрыс жұмыс істеп тұрса, сымсыз желідегі басқа компьютерлерге кіріп көріңіз. Егер желіде Интернетке кіру мүмкіндігі болса, Интернетке сымсыз байланыс арқылы қосылып көріңіз.

  • •

    Шифрлау әдісі (AES немесе TKIP) принтерге және сымсыз кіру нүктесіне (желілерде WPA қауіпсіздігін пайдаланады) бірдей екенін тексеріңіз.

  • •

    Принтер сымсыз желінің ауқымында екенін тексеріңіз. Көптеген желілер үшін принтер сымсыз кіру нүктесінің (сымсыз маршрутизатор) 30 м асатын ауқымында болуы тиіс.

  • •

    Кедергілер сымсыз сигналды бөгемей тұрғанын тексеріңіз. Кіру нүктесі мен принтердің арасындағы кез келген үлкен металл заттарды алып тастаңыз. Құрамында металл немесе бетон бар бағандар, қабырғалар немесе қолдау бағандары принтер мен сымсыз кіру нүктесін бөлмейтінін тексеріңіз.

  • •

    Принтер сымсыз сигналға кедергі келтіруі мүмкін электрондық құрылғылардан алыс орналасқандығын тексеріңіз. Көптеген құрылғылар сымсыз сигналға кедергі келтіруі мүмкін, оның ішінде моторлар, радиотелефондар, қауіпсіздік жүйесінің камералары, басқа сымсыз желілер және кейбір Bluetooth құрылғылары бар.

  • •

    Компьютерде принтер драйвері орнатылғанын тексеріңіз.

  • •

    Дұрыс принтер портын таңдалғанын тексеріңіз.

  • •

    Компьютер мен принтер бірдей сымсыз желіге қосылғанын тексеріңіз.

  • •

    OS X жүйесі үшін сымсыз маршрутизатордың Bonjour желісін қолдайтындығын тексеріңіз.


Проблемаларды шешу

Сымсыз конфигурациялау аяқталғаннан кейін, принтер басып шығармайды

  1. 1.

    Принтердің қосылғанын және жұмысқа дайын екендігін тексеріңіз.

  2. 2.

    Компьютердегі кез келген үшінші тарапты желіаралық дидарларды өшіріңіз.

  3. 3.

    Сымсыз желі дұрыс жұмыс істейтінін тексеріңіз.

  4. 4.

    Компьютер дұрыс жұмыс істейтінін тексеріңіз. Қажет болса, компьютерді қайта іске қосыңыз.

  5. 5.

    Принтердің HP енгізілген веб-серверін желідегі компьютерден аша алатындығыңызды тексеріңіз.


Проблемаларды шешу

Принтер басып шығармайды және компьютерде үшінші тараптың желіаралық қалқаны орнатылған

  1. 1.

    Желіаралық қалқанды өндірушіде бар ең соңғы жаңартумен жаңартыңыз.

  2. 2.

    Егер бағдарламалар принтерді орнату немесе басып шығару кезінде желіаралық қалқанға кіруге мүмкіндік сұраса, бағдарламалардың іске қосылуына рұқсат бергеніңізді тексеріңіз.

  3. 3.

    Желіаралық қалқанды уақытша өшіріп, компьютерге сымсыз принтерді орнатыңыз. Сымсыз орнатуды аяқтағаннан кейін желіаралық қалқанды қосыңыз.


Проблемаларды шешу

Сымсыз маршрутизаторды немесе принтерді жылжытқаннан кейін, сымсыз байланыс жұмыс істемейді

  1. 1.

    Маршрутизатордың немесе принтердің компьютер қосылған желіге қосылғанын тексеріңіз.

  2. 2.

    Конфигурация бетін басып шығарыңыз.

  3. 3.

    Компьютер үшін конфигурациялау есебіндегі қызмет орнату идентификаторын (SSID) принтер конфигурациясындағы қызмет орнату идентификаторымен (SSID) салыстырыңыз.

  4. 4.

    Сандар бірдей болмаса, онда құрылғылар бір желіге қосылмайды. Принтердің сымсыз орнатуын қайта конфигурациялаңыз.


Проблемаларды шешу

Сымсыз принтерге қосымша компьютерлер қосу мүмкін емес

  1. 1.

    Басқа компьютерлер сымсыз ауқымда екенін және ешбір кедергі сигналды бұғаттамайтынын тексеріңіз. Көп желілер үшін сымсыз кіру нүктесінің 30 м асатын сымсыз ауқымы болады.

  2. 2.

    Принтердің қосылғанын және жұмысқа дайын екендігін тексеріңіз.

  3. 3.

    Wi-Fi Direct пайдаланушыларының 5-тен аспайтынына көз жеткізіңіз.

  4. 4.

    Компьютердегі кез келген үшінші тарапты желіаралық дидарларды өшіріңіз.

  5. 5.

    Сымсыз желі дұрыс жұмыс істейтінін тексеріңіз.

  6. 6.

    Компьютер дұрыс жұмыс істейтінін тексеріңіз. Қажет болса, компьютерді қайта іске қосыңыз.


Проблемаларды шешу

Сымсыз принтер байланысы VPN желісіне қосылған кезде жоғалады

  • •

    Негізі, VPN желісіне және басқа желілерге бір уақытта қосыла алмайсыз.


Проблемаларды шешу

Желі сымсыз желілер тізімінде шықпайды

  • •

    Сымсыз маршрутизатор қосылғанын және қуат көзі бар екенін тексеріңіз.

  • •

    Желі жасырын болуы мүмкін. Дегенмен, жасырын желіге қосылуға болады.


Проблемаларды шешу

Сымсыз желі жұмыс істеп тұрған жоқ

  1. 1.

    Желі кабелінің жалғанбағанын тексеріңіз.

  2. 2.

    Желінің байланысты жоғалтпағанын тексеру үшін, желіге басқа құрылғылар қосып көріңіз.

  3. 3.

    Желі ақпаратын жіберу арқылы желі байланысын тексеріңіз.

    1. a.

      Компьютерде пәрмен жолы терезесін ашыңыз.

      • •

        Windows жүйесі үшін Пуск (Бастау) түймешігін басып, Запустить (Іске қосу) пәрменін таңдап, cmd деп теріңіз де, Enter пернесін басыңыз.

      • •

        OS X үшін Applications (Бағдарламалар) тармағына өтіп, Utilities (Утилиталар) тармағын таңдаңыз да, Terminal параметрін ашыңыз.

    2. b.

      Маршрутизатордың IP мекенжайынан кейін келетін ping ақпаратын енгізіңіз.

    3. c.

      Егер терезе ақпарат жіберу уақытын көрсетсе, онда желі жұмыс істейді.

  4. 4.

    Маршрутизатордың немесе принтердің компьютеріңіз қосылған желіге қосылғанын тексеріңіз.

    1. a.

      Конфигурация бетін басып шығарыңыз.

    2. b.

      Компьютеріңіз үшін конфигурациялау есебіндегі қызмет орнату идентификаторын (SSID) принтер конфигурациясындағы қызмет орнату идентификаторымен (SSID) салыстырыңыз.

    3. c.

      Сандар бірдей болмаса, онда құрылғылар бір желіге қосылмайды. Принтердің сымсыз орнатуын қайта конфигурациялаңыз.


Проблемаларды шешу

Сымсыз желі диагностика сынағын жүргізу

Принтердің басқару тақтасынан сымсыз желі параметрлері туралы ақпаратты беретін диагностика сынағын іске қосуға болады.

ЕСКЕРТПЕ:Қадамдар басқару панелінің түріне байланысты әртүрлі болады.

1 | 2 жолды басқару панелі
2 | Сенсорлы экран басқару панелі

2 жолды басқару панельдері

  1. 1.

    Принтердің басқару панелінде Setup (Орнату) [image] түймешігін басыңыз.

  2. 2.

    Мына мәзірлерді ашыңыз:

    • •

      Өзіндік диагностика

    • •

      Сымсыз желіні тексеру

  3. 3.

    Сынақты бастау үшін OK түймесін басыңыз. Принтер сынақ нәтижелерін көрсететін сынақ бетін басып шығарады.

Сенсорлы экранның басқару панельдері

  1. 1.

    Принтердің басқару панелінің негізгі экранындағы Setup (Орнату) мәзірін ашыңыз. Мәзірді ашу үшін Setup (Орнату) [image] белгішесін түртіңіз.

  2. 2.

    Self Diagnostics (Өзіндік диагностика) тармағына өтіп, оны таңдаңыз.

  3. 3.

    Сынақты бастау үшін Run Wireless Test (Сымсыз сынақты бастау) тармағын таңдаңыз. Принтер сынақ нәтижелерін көрсететін сынақ бетін басып шығарады.


Проблемаларды шешу

Сымсыз желідегі кедергіні азайту

Келесі кеңестер сымсыз желідегі кедергілерді азайтуы мүмкін:

  • •

    Сымсыз құрылғыларды құжаттарды сақтайтын шкафтар сияқты көлемді темір заттардан, сондай-ақ микротолқынды және сымсыз телефондар сияқты басқа да электромагниттік құрылғылардан аулақ ұстаңыз. Бұл заттар радио сигналдарына кедергі болуы мүмкін.

  • •

    Сымсыз құрылғыларды көлемді тастан қаланған және басқа құрылыс құрылымдарынан аулақ ұстаңыз. Бұл заттар радио толқындарды сіңіріп, сигнал күшін азайтуы мүмкін.

  • •

    Сымсыз маршрутизаторды желідегі сымсыз принтерлермен бір сызықтың ортасына орналастырыңыз.


Проблемаларды шешу

Факс мәселелерін шешу

http://www.hp.com http://www.hpe.com


Проблемаларды шешу

Кіріспе

Мәселелерді шешуге көмектесу үшін факс ақауларын жою ақпаратын пайдаланыңыз.

  • Кіріспе
  • Факстің ақаулықтарын жою туралы бақылау кестесі
  • Факстың жалпы ақаулықтарын жою


Проблемаларды шешу

Факстің ақаулықтарын жою туралы бақылау кестесі

  • •

    Бірнеше ықтимал шешім қолжетімді болады. Әр ұсынылған әрекеттен кейін ақаудың жойылғанын тексеру үшін қайта факс жіберіп көріңіз.

  • •

    Факс ақауларын жойғанда, жақсы нәтижеге қол жеткізу үшін принтер сымы тікелей қабырғадағы телефон ұясына жалғанғанын тексеріңіз. Принтерге жалғанған басқа құрылғылардың барлығын ажыратыңыз.

  1. 1.

    Телефон сымының принтердің артқы жағындағы дұрыс ұяға жалғанғанын тексеріңіз.

  2. 2.

    Факс тексеруін пайдаланып, телефон желісін тексеріңіз:

    2 жолды басқару тақталары

    1. a.

      Өнімнің басқару тақтасындағы орнату [image] түймесін басыңыз.

    2. b.

      Service (Қызмет) тармағын таңдаңыз да, Run Fax Test (Факсты тексеруді орындау) пәрменін таңдаңыз. Құрылғы факс тексеруінің есебін басып шығарады.

    Сенсорлы экранның басқару тақталары

    1. a.

      Өнімнің басқару панеліндегі негізгі экранда реттеу [image] түймесін түртіңіз.

    2. b.

      Мына мәзірлерді ашыңыз:

      • •

        Қызмет

      • •

        Факс қызметі

    3. c.

      Run Fax Test (Факс сынағын орындау) опциясын таңдаңыз. Принтер факс тексеруі туралы есепті басып шығарады.

    Есепте келесі ықтимал нәтижелер болады:

    • •

      Сәтті: Есепте қарап шығуға болатын ағымдағы факс параметрлері бар.

    • •

      Сәтсіз: Есеп қате сипаттамасын және мәселені шешу жолы бойынша ұсыныстарды көрсетеді.

  3. 3.

    Принтер микрбағдарламасының қазіргі нұсқадағы екенін тексеріңіз:

    1. a.

      Ағымдағы микробағдарлама күнінің кодын алу үшін Reports (Есептер) мәзірінен конфигурация бетін басып шығарыңыз.

    2. b.

      Мына www.hp.com/support веб-сайтына өтіп, ел/аудан тілін таңдап, Get software and drivers (Бағдарламалық құрал және драйверлер алу) сілтемесін басыңыз, іздеу жолағына принтер атауын теріңіз, ENTER түймесін басып, іздеу нәтижелерінің тізімінен принтерді таңдаңыз.

    3. c.

      Операциялық жүйені таңдаңыз.

    4. d.

      Firmware (Микробағдарлама) бөлімінде Firmware Update Utility (Микробағдарламаны жаңарту утилитасын) тармағын табыңыз.

      ЕСКЕРТПЕ:принтер үлгісіне арналған микробағдарламаны жаңарту утилитасын пайдаланыңыз.

    5. e.

      Download (Жүктеу) түймешігін, Run (Орындау) түймешігін, одан кейін Run (Орындау) түймешігін қайтадан басыңыз.

    6. f.

      Утилита іске қосылғанда ашылмалы тізімнен принтерді таңдаңыз да, Send Firmware (Микробағдарламаны жіберу) түймесін басыңыз.

      ЕСКЕРТПЕ:жаңарту процесінің алдында немесе одан кейін орнатылған микробағдарлама нұсқасын тексеру мақсатында конфигурация бетін басып шығару үшін Print Config (Конфигурацияны басып шығару) параметрін басыңыз.

    7. g.

      Экрандағы нұсқауларды орындап орнатуды аяқтаңыз, одан кейін утилитаны жабу үшін Exit (Шығу) түймешігін басыңыз.

  4. 4.

    Принтердің бағдарламалық құралы орнатылған уақытта факс параметрлерінің реттелгенін тексеріңіз.

    Компьютердегі HP бағдарламалық қалтадан Fax Setup Utility («Факс параметрлерін реттеу утилитасы») бағдарламасын қосыңыз.

  5. 5.

    Телефон қызметінің аналог факсты қолдайтынын тексеріңіз.

    • •

      ISDN немесе сандық PBX қолданылғанда аналог факс желісі байланысын реттеу ақпаратын алу үшін қызмет провайдеріне хабарласыңыз.

    • •

      VoIP қызметін пайдаланғанда, басқару тақтасында Fax Speed (Факс жылдамдығы) параметрін Slow(V.29) (Баяу(V.29)) мәніне өзгертіңіз. Қызмет провайдері факс қызметін қолдайтынын және ұсынылған факс модемінің жылдамдығын сұраңыз. Кейбір компаниялар адаптерді сұрауы мүмкін.

    • •

      DSL қызметін пайдаланғанда, принтердің телефон желісі байланысында сүзгінің бар-жоғын тексеріңіз. DSL қызметінің провайдеріне хабарласыңыз немесе болмаған жағдайда DSL сүзгісін сатып алыңыз. DSL сүзгісі орнатылған болса, ақаулығы болуы мүмкін болғандықтан басқасын пайдаланып көріңіз.


Проблемаларды шешу

Факстың жалпы ақаулықтарын жою

  • Факстер баяу жіберілуде
  • Факс сапасы нашар
  • Факс жіберілген деректі үзілмелі түрде жіберуде немесе екі параққа басып шығаруда


Проблемаларды шешу

Факстер баяу жіберілуде

Принтердегі телефон желісінің сапасы нашар.

  • •

    Желі жағдайы жақсарғанда факсті қайта жіберіп көріңіз.

  • •

    Телефон қызметінің ұсынушыдан факс желісін тексеріңіз.

  • •

    Error Correction (Қателерді түзету) параметрін өшіріңіз.

    • a.

      Setup Menu (Параметрлерді орнату) мәзірін ашыңыз.

    • b.

      Service (Қызмет) мәзірін ашыңыз.

    • c.

      Fax Service (Факс қызметі) мәзірін ашыңыз.

    • d.

      Error Correction (Қатені түзету) мәзірін ашыңыз.

    • e.

      Off (Өшірулі) параметрін таңдаңыз.

    ЕСКЕРТПЕ:бұл бейне сапасын төмендетуі мүмкін.

  • •

    Түпнұсқа үшін ақ қағазды қолданыңыз. Сұр, сары немесе қызғылт сияқты бояуларды қолданбаңыз.

  • •

    Fax Speed (Факс жылдамдығы) параметрін арттырыңыз.

    • a.

      Setup Menu (Параметрлерді орнату) мәзірін ашыңыз.

    • b.

      Fax Setup (Факс параметрлерін орнату) мәзірін ашыңыз.

    • c.

      Advanced Setup (Кеңейтілген параметрлерді орнату) мәзірін ашыңыз.

    • d.

      Fax Speed (Факс жылдамдығы) мәзірін ашыңыз.

    • e.

      Дұрыс параметрді таңдаңыз.

  • •

    Көлемді факс тапсырмасын кішірек бөліктерге бөліп, оларды жеке-жеке жіберіңіз.

  • •

    Басқару панелінде факс параметрлерін төмен ажыратымдылыққа өзгертіңіз.

    • a.

      Setup Menu (Параметрлерді орнату) мәзірін ашыңыз.

    • b.

      Факс параметрлерін орнату мәзірін ашыңыз.

    • c.

      Advanced Setup (Кеңейтілген параметрлерді орнату) мәзірін ашыңыз.

    • d.

      Fax Resolution (Факс ажыратымдылығы) мәзірін ашыңыз.

    • e.

      Дұрыс параметрді таңдаңыз.


Проблемаларды шешу

Факс сапасы нашар

Факс көмескі немесе тым ашық.

  • •

    Факс жіберерде факс ажыратымдылығын үлкейтіңіз. Ажыратымдылық қабылданған факстерге әсер етпейді.

    • a.

      Setup Menu (Параметрлерді орнату) мәзірін ашыңыз.

    • b.

      Fax Setup (Факс параметрлерін орнату) мәзірін ашыңыз.

    • c.

      Advanced Setup (Кеңейтілген параметрлерді орнату) мәзірін ашыңыз.

    • d.

      Fax Resolution (Факс ажыратымдылығы) мәзірін ашыңыз.

    • e.

      Дұрыс параметрді таңдаңыз.

    ЕСКЕРТПЕ:ажыратымдылықты арттыру факс жіберу жылдамдығын баяулатады.

  • •

    Басқару тақтасынан Error Correction (Қателерді түзету) параметрін қосыңыз.

    • a.

      Setup Menu (Параметрлерді орнату) мәзірін ашыңыз.

    • b.

      Service (Қызмет) мәзірін ашыңыз.

    • c.

      Fax Service (Факс қызметі) мәзірін ашыңыз.

    • d.

      Error Correction (Қатені түзету) мәзірін ашыңыз.

    • e.

      On (Қосу) параметрін таңдаңыз.

  • •

    Тонер картридждерін тексеріп, қажет болса ауыстырыңыз.

  • •

    Жіберушіден факс жіберуші құрылғының кереғарлық параметрін қоюландыруды және факсты қайта жіберуді сұраңыз.


Проблемаларды шешу

Факс жіберілген деректі үзілмелі түрде жіберуде немесе екі параққа басып шығаруда

  • •

    Default Paper Size (Стандартты қағаз өлшемі) параметрін орнатыңыз. Факстер Default Paper Size (Стандартты қағаз өлшемі) параметрлеріне қарай қағаздың бір өлшемімен басып шығарады.

    • a.

      Setup Menu (Параметрлерді орнату) мәзірін ашыңыз.

    • b.

      System Setup (Жүйе параметрлерін орнату) мәзірін ашыңыз.

    • c.

      Paper Setup (Қағаз параметрлерін орнату) мәзірін ашыңыз.

    • d.

      Default Paper Size (Әдепкі қағаз өлшемі) мәзірін ашыңыз.

    • e.

      Дұрыс параметрді таңдаңыз.

  • •

    Факстерге қолданылатын науа үшін қағаз түрі мен өлшемін реттеңіз.

  • •

    Ұзақ факстерді хат немесе A4 өлшемді қағазға басып шығару үшін Fit to Page (Бетке сәйкестендіру) параметрін қосыңыз.

    • a.

      Setup Menu (Параметрлерді орнату) мәзірін ашыңыз.

    • b.

      Факс параметрлерін орнату мәзірін ашыңыз.

    • c.

      Advanced Setup (Кеңейтілген параметрлерді орнату) мәзірін ашыңыз.

    • d.

      Fit to Page (Бетке қиыстыру) мәзірін ашыңыз.

    • e.

      On (Қосу) параметрін таңдаңыз.

ЕСКЕРТПЕ:егер Fit to Page (Бетке қиыстыру) параметрі өшірулі болса және Default Paper Size (Әдепкі қағаз өлшемі) параметрі letter мәніне орнатылған болса, legal өлшемді түпнұсқа екі бетте басылады.


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Келесі тақырыптарда осы пайдаланушы нұсқаулығын қалай пайдалана алатындығыңыз сипатталған.

  • Навигация мен Тақырыптар Панельдері арасында ауысу үшін F6 пернесін пайдаланыңыз
  • Анықтама Шолушысының сілтеме батырмалары
  • Мазмұн жиекбелгісінің сілтеме батырмалары
  • Индекс жиекбелгісінің сілтеме батырмалары
  • Іздеу жиекбелгісінің сілтеме батырмалары
  • Таңдаулылар жиекбелгісінің сілтеме батырмалары

ЕСКЕРТПЕ:

  • •

    Оған қоса, бұнда пернетақтадан қол жеткізе алатын сілтемелер мәзірінің командалары бар.

  • •

    Оған қоса, сілтеме батырмалары қосалқы және пайда болатын терезелерде жұмыс істейді.

  • •

    Навигация панеліндегі сілтемелерді пайдаланған сайын Сіздің Тақырыптар панеліңіздегі фокус жоғалады. Тақырыптар панеліне оралу үшін F6 басыңыз.

  • •

    Егер соңғы іздеу кезінде пайдаланылған болса, Ұқсас сөздерді сәйкестендіру ұяшығы Іздеу жиекбелгісінде таңдалады.


HTML Анықтама Шолушысын пайдалану

Келесі тақырыптар осы HTML Анықтамасының Пайдаланушы Нұсқаулығы бойынша навигация және пайдалану жөніндегі ақпаратты қамтамасыз етеді. Көбірек ақпарат алу үшін келесі тақырыптардың бірін басыңыз:

  • Анықтамадан көбірек ақпарат алу
  • Анықтама тақырыбын табу үшін
  • Таңдаулы Анықтама тақырыптарының тізімін құру үшін
  • Анықтама тақырыбын көшіріп алу үшін
  • Ағымдағы Анықтама тақырыбын басып шығару үшін
  • Тақырыптарды құралдар панелінің батырмаларын пайдаланып табу
  • Сілтемелер мәзірінің командаларын пайдалану


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Навигация мен Тақырыптар Панельдері арасында ауысу үшін F6 пернесін пайдаланыңыз

Пернетақтадағы F6 басу арқылы Навигация панелі мен Тақырыптар панелі арасында тез ауыса аласыз.


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Анықтама Шолушысының сілтеме батырмалары

Анықтама Шолушысын жабу үшін. | ALT+F4
Анықтама Шолушысымен өзге ашық терезелер арасында ауысып отыру үшін. | ALT+Жиекбелгі
Опциялар мәзірін көрсету үшін. | ALT+O
Microsoft Internet Explorer параметрлерін өзгерту үшін. Интернет Опциялары диалог терезесінде қол жеткізу параметрлері бар. Осы параметрлерді өзгерту үшін Негізгі жиекбелгісін және одан кейін Қол жеткізу басыңыз. | ALT+O, одан кейін I басыңыз
Навигация панелін жасыру немесе көрсету үшін. | ALT+O, одан кейін T басыңыз
Тақырыпты басып шығару үшін. | ALT+O, одан кейін P басыңыз. Немесе, тақырыпқа келтіріп оң жақ батырманы басыңыз да Басу басыңыз.
Алдындағы тақырыпқа қайту үшін. | ALT+Солға Меңзерін, немесе ALT+O, және одан кейін B басыңыз
Келесі тақырыпқа қарай алға жылжу үшін (оны осының алдында ғана қараған болсаңыз). | ALT+Оңға меңзерін, немесе ALT+O, одан кейін F басыңыз
Іздеу бөліп көрсетуін қосу немесе өшіру үшін. | ALT+O, және одан кейін O басыңыз
Тақырып панелінде көрінетін тақырыпты жаңарту үшін (егер сіз Веб бетімен байланысқан болсаңыз бұл пайдалы болып табылады). | F5, немесе ALT+O, және одан кейін R басыңыз
Негізгі бетке қайту үшін (анықтама авторлары анықтама жүйесі үшін негізгі бетті анықтауы мүмкін). | ALT+O, және одан кейін H басыңыз
Шолушының бетті ашуын тоқтату үшін (сонымен қатар бұл әрекет Сіз Вебпен байланысқан кезде және бет жүктелуін тоқтатқыңыз келгенде пайдалы болып табылады). | ALT+O, және одан кейін S басыңыз
Алдын ала белгіленген тақырыпқа немесе Веб бетіне өтіп кету үшін. Жинақталған анықтама (.chm) файлын әзірлеген анықтама авторы Опциялар мәзіріне, маңызды тақырыптарға немесе Веб беттеріне екі сілтеме қосуы мүмкін. Сіз Өтіп кету командасын таңдағанда, сол тақырыптарға немесе Веб беттеріне өтесіз. | ALT+O, одан кейін 1 немесе 2 басыңыз
Навигация және Тақырып панельдерінің арасында ауысу үшін. | F6
Тақырып бойынша жылжу. | Жоғары Меңзерін, және Төмен меңзерін, немесе Бетті Жоғары Жылжыту және Бетті Төмен Жылжыту
Тақырыптың ішіндегі барлық сілтемелерді немесе Навигация панеліндегі барлық опцияларды парақтап шығу үшін. | Жиекбелгі


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Мазмұн жиекбелгісінің сілтеме батырмалары

Мазмұн жиекбелгісін көрсету үшін. | ALT+C
Кітапты немесе папканы ашу не жабу үшін. | Плюс Таңбасы (+) және Минус Таңбасы (-), немесе Солға Меңзерін және Оңға Меңзерін
Тақырыпты таңдау үшін. | Жоғары Меңзерін, және Төмен Меңзерін
Таңдалған тақырыпты көрсету үшін. | Енгізу


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Индекс жиекбелгісінің сілтеме батырмалары

Индекс жиекбелгісін көрсету үшін. | ALT+N
Іздеудің негізгі сөзін теру үшін. | ALT+W, және сөзді теріңіз
Негізгі сөзді тізімнен таңдау үшін. | Жоғары Меңзерін, және Төмен Меңзерін
Сәйкес тақырыпты көрсету үшін. | ALT+D


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Іздеу жиекбелгісінің сілтеме батырмалары

Іздеу жиекбелгісін көрсету үшін. | ALT+S
Іздеудің негізгі сөзін теру үшін. | ALT+W, және сөзді теріңіз
Іздеуді бастау үшін. | ALT+L
Тақырыпты нәтижелер тізімінен таңдап алу үшін. | ALT+T, және одан кейін Жоғары Меңзерін, және Төмен Меңзерін
Таңдалған тақырыпты көрсету үшін. | ALT+D
Келесі опциялар толық мәтінді іздеу қосылғанда ғана жұмыс істейді.
Алдындағы іздеудің нәтижелер тізімінен негізгі сөзді іздеу үшін. | ALT+U
Негізгі сөзге ұқсас сөздерді іздеу үшін. Мысалы, "іске қосу" сөзіне ұқсас "істеп тұрған" немесе "қосулар" сөздерін табу үшін. | ALT+M
Тек тақырып атауларымен іздеу. | ALT+R


Анықтама Шолушысындағы қол жеткізу сілтемесінің батырмаларын пайдалану

Таңдаулылар жиекбелгісінің сілтеме батырмалары

Таңдаулылар жиекбелгісін көрсету үшін. | ALT+I
Көрсетіліп отырған тақырыпты таңдаулылар тізіміне қосу үшін. | ALT+A
Таңдаулылар тізімінен Тақырыпты таңдау үшін. | ALT+P, және одан кейін Жоғары Меңзерін және Төмен Меңзерін
Таңдалған тақырыпты көрсету үшін. | ALT+D
Таңдалған тақырыпты тізімнен алып тастау үшін. | ALT+R


HTML Анықтама Шолушысын пайдалану

Анықтамадан көбірек ақпарат алу

Мұнда HTML Анықтама Шолушысын пайдалану кезінде қалайша көбірек ақпарат алуға болатындығы туралы бірнеше кеңестер берілген:

  • •

    Өзге тақырыпқа, Веб бетіне, өзге тақырыптар тізіміне немесе бағдарламаға өту үшін түсті, асты сызылған сөздерді басыңыз.

  • •

    Құрамында қатысты ақпараты бар тақырыптарды көру үшін, тақырып соңында пайда болуы мүмкін "Байланысты Тақырыптар" сөздерін басып, одан кейін өзіңіз қалаған тақырыптың атын таңдаңыз.

  • •

    Тақырыптағы сөздің немесе сөз тіркесінің индексте барлығын көру үшін, сөзді таңдап алып, одан кейін F1 пернесін басыңыз.

  • •

    Сіз Тақырыптар панелі арқылы Вебтен мазмұн қарап отырғанда, Веб бетін жүктеуді тоқтату немесе Жаңарту үшін құралдар панеліндегі Тоқтату немесе Жаңарту басыңыз.

  • •

    Егер белгілі бір тақырыпты жиі пайдалансаңыз, оны өзіңіздің таңдаулылар тізіміне қосуыңызға болады.

  • •

    Сілтемелер мәзірінің командаларына қол жеткізу үшін Мазмұн жиекбелгісіне немесе Тақырып панеліне оң жақ батырманы басыңыз.


HTML Анықтама Шолушысын пайдалану

Анықтама тақырыбын табу үшін

Навигация панелінде келесі жиекбелгілердің біріне басыңыз:

  • •

    Мазмұн кестесіне шолу жасау үшін Мазмұн жиекбелгісін басыңыз. Мазмұн кестесі маңызды тақырыптардың кеңейтілмелі тізімі болып табылады.

  • •

    Индекс жазбаларының тізімін көру үшін Индекс жиекбелгісін басыңыз және сөзді теріңіз немесе тізімді қарап шығыңыз. Көп жағдайларда тақырыптар бірнеше жазбаларда кездесуі мүмкін.

  • •

    Анықтама файлында болуы мүмкін сөздің немесе сөз тіркесінің орнын анықтау үшін Іздеу жиекбелгісін басыңыз және сөзді теріңіз.

ЕСКЕРТПЕ: Сәйкес тақырыпты экранға шығару үшін мазмұн жазбасына, индекс жазбасына немесе іздеу нәтижелерінің жазбасына басыңыз.


HTML Анықтама Шолушысын пайдалану

Таңдаулы Анықтама тақырыптарының тізімін құру үшін

  • 1.

    Таңдаулы тақырып етіп таңдағыңыз келетін анықтама тақырыбының орнын анықтаңыз.

  • 2.

    Таңдаулылар жиекбелгісін басып, одан кейін Қосу пернесін басыңыз.

ЕСКЕРТПЕ:

  • •

    Таңдаулы тақырыпқа қайту үшін Таңдаулылар жиекбелгісін басыңыз, тақырыпты таңдаңыз және одан кейін Көрсету пернесін басыңыз.

  • •

    Тақырып атауын өзгерткіңіз келсе, тақырыпты таңдап, жаңа атауды Ағымдағы тақырып ұяшығында теріңіз.

  • •

    Таңдаулы тақырыпты алып тастау үшін тақырыпты таңдап, одан кейін Алып тастау пернесін басыңыз.


HTML Анықтама Шолушысын пайдалану

Анықтама тақырыбын көшіріп алу үшін

  • 1.

    Тақырыптар панелінде көшіргіңіз келетін тақырыпта оң жақ батырманы басыңыз да, Барлығын Таңдау пернесін басыңыз.

  • 2.

    Оң жақ батырманы қайта басып, Көшіру пернесін басыңыз. Бұл әрекет тақырыпты Алмасу Буферіне көшіреді.

  • 3.

    Тақырыпты көшіргіңіз келетін құжатты ашыңыз.

  • 4.

    Меңзеріңізді ақпарат шығарғыңыз келетін орынға апарыңыз.

  • 5.

    Түзету мәзірінде Жапсыру пернесін басыңыз.

ЕСКЕРТПЕ: Егер Сіз тақырыптың бір бөлігін ғана көшіріп алғыңыз келсе, көшіргіңіз келетін тақырыпты таңдап, оң жақ батырманы басыңыз да, одан кейін Көшіру пернесін басыңыз.


HTML Анықтама Шолушысын пайдалану

Ағымдағы Анықтама тақырыбын басып шығару үшін

Тақырыпқа оң жақ батырманы әкеліп басып, одан кейін Басу пернесін басыңыз.

ЕСКЕРТПЕ:Мазмұн жиекбелгісінің ішінен басып шығаратын болсаңыз (жазбаға оң жақ батырманы басып, одан кейін Басу пернесін басу арқылы), сіз ағымдағы тақырыпты ғана немесе ағымдағы тақырыпты және барлық қосымша тақырыпшаларды басып шығарудың опцияларын көресіз.


HTML Анықтама Шолушысын пайдалану

Тақырыптарды құралдар панелінің батырмаларын пайдаланып табу

Анықтама Шолушысындағы құралдар панелінде орналастыруға болатын бес навигациялық батырма бар. Анықтама тақырыптарын табу үшін осы батырмаларды баса аласыз:

  • •

    Артқа батырмасы Сіз қараған соңғы тақырыпты көрсетеді.

  • •

    Алға бұдан бұрынғы көрсетілген тақырыптар кезегімен келесі тақырыпты көрсетеді.

  • •

    Келесі мазмұн тізіміндегі келесі тақырыпты көрсетеді.

  • •

    Алдындағы мазмұн тізіміндегі бұдан бұрынғы тақырыпты көрсетеді.

  • •

    Негізгі бет Сіз қарап отырған анықтама файлы үшін Негізгі бет тақырыбын көрсетеді.

  • •

    Жаңарту Тақырыптар панелінде көрсетіліп тұрған Веб мазмұнын жаңартады.

  • •

    Тоқтату файл ақпаратының жүктелуін тоқтатады. Веб бетінің жүктелуін тоқтату үшін осы батырманы басыңыз.

ЕСКЕРТПЕ: Сіздің Анықтама Шолушыңыздағы құралдар панелінде осы навигациялық батырмаларының барлығы толық болмауы мүмкін.


HTML Анықтама Шолушысын пайдалану

Сілтемелер мәзірінің командаларын пайдалану

Сілтемелер мәзірінде ақпаратты көрсету және оңтайландыру үшін пайдалануға болатын бірнеше команда бар.

Команда | Сипаттамасы
Мазмұнда оң жақ батырманы басып, одан кейін Барлығын Ашу басыңыз. | Мазмұнның барлық кітаптарын немесе папкаларын ашады. Бұл команда Мазмұн жиекбелгісі көрсетіліп тұрғанда ғана жұмыс істейді.
Мазмұнда оң жақ батырманы басып, одан кейін Барлығын Жабу басыңыз. | Барлық кітаптар мен папкаларды жабады. Бұл команда Мазмұн жиекбелгісі көрсетіліп тұрғанда ғана жұмыс істейді.
Оң жақ батырманы басып, одан кейін Басу басыңыз. | Тақырыпты басып шығарады.

ЕСКЕРТПЕ: Бұл командаларды пернетақта арқылы пайдалануға болады. Сілтемелер мәзірін шығару үшін Сіз SHIFT+F10 батырмаларын басып, одан кейін қажетті сілтеме батырмаларын таңдай аласыз. Немесе, тінтуір батырмаларын қоса аласыз. Сілтемелер мәзірін экранға шығару үшін тінтуір батырмаларының үйлесімін пайдаланып, одан кейін қажетті сілтеме батырмаларын таңдаңыз.