HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

사용 설명서


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

상표 및 저작권 정보

저작권 및 라이센스

© Copyright 2017 HP Development Company, L.P.

저작권법에 의해 허용되는 경우를 제외하고는, 사전 서면 허가 없이 복사, 수정 또는 번역하는 것을 금합니다.

본 문서의 내용은 사전 통보 없이 변경될 수 있습니다.

HP 제품과 서비스에 대한 보증은 오직 제품 및 서비스와 함께 제공되는 명백한 보증서만을 근거로 합니다. 문서의 어떤 내용도 추가적인 보증을 구성하는 내용으로 해석되어서는 안됩니다. HP는 이 문서에 포함된 기술이나 편집 오류 또는 누락에 대해 어떠한 책임도 지지 않습니다.

Edition 2, 4/2017

상표 정보

Adobe®, Adobe Photoshop®, Acrobat® 및 PostScript®는 Adobe Systems Incorporated의 상표입니다.

Apple 및 Apple 로고는 미국 및 기타 국가/지역에서 Apple Computer, Inc.의 등록 상표입니다.

OS X는 미국 및 기타 국가/지역에서 Apple Inc.의 등록 상표입니다.

AirPrint는 미국 및 기타 국가/지역에서 Apple Inc.의 등록 상표입니다.

iPad는 미국 및 기타 국가/지역에서 Apple Inc.의 등록 상표입니다.

iPod는 미국 및 기타 국가/지역에서 Apple Inc.의 등록 상표입니다.

iPhone은 미국 및 기타 국가/지역에서 Apple Inc.의 등록 상표입니다.

Microsoft®, Windows®, Windows® XP 및 Windows Vista®는 Microsoft Corporation의 미국 등록 상표입니다.

UNIX®는 Open Group의 등록 상표입니다.


프린터 개요

  • 프린터 보기
  • 프린터 사양
  • 프린터 하드웨어 설정 및 소프트웨어 설치

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM227MFP을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


프린터 개요

프린터 보기

  • 프린터 전면 보기
  • 프린터 뒷면 보기
  • 인터페이스 포트
  • 2줄 LCD 제어판 보기(M227sdn 모델)
  • 터치스크린 제어판 패널(M227fdw 모델)


프린터 개요

프린터 전면 보기

프린터 전면 보기

1 | 출력함
2 | 토너 카트리지 도어
3 | 출력함 확장대
4 | 전원 버튼
5 | 우선 입력 용지함
6 | 기본 입력 용지함
7 | 기본 입력 용지함 도어
8 | 모델명
9 | 장치 본체를 통해 USB 포트 사용(컴퓨터 없이 인쇄하거나 스캔할 때 사용) (터치스크린 모델만 해당)
10 | 제어판
11 | 스캐너
12 | 문서 공급기
13 | 문서 공급기 입력 용지함


프린터 개요

프린터 뒷면 보기

프린터 뒷면 보기

1 | 후면 도어(용지 걸림 해결 가능)
2 | 인터페이스 포트
3 | 전원 연결
4 | 일련 번호 및 제품 번호 레이블
5 | 케이블형 보안 잠금 장치용 슬롯(프린터 후면 덮개에 위치)


프린터 개요

인터페이스 포트

1 | USB 인터페이스 포트
2 | 이더넷 포트
3 | 팩스 "라인 입력" 포트(프린터에 팩스 전화 회선 연결용) (팩스 모델만 해당)
4 | 내선 전화, 자동 응답기 또는 다른 장치에 연결하기 위한 전화기 "라인 아웃" 포트 (팩스 모델만 해당)


프린터 개요

2줄 LCD 제어판 보기(M227sdn 모델)

1

제어판 디스플레이

이 화면에는 메뉴와 프린터 정보가 표시됩니다.

2

왼쪽 화살표 [image] 버튼

메뉴를 탐색하거나 디스플레이에 나타나는 값을 줄일 수 있습니다.

3

확인 버튼

확인 버튼은 다음과 같은 경우에 사용합니다.

  • •

    제어판 메뉴를 엽니다.

  • •

    제어판 디스플레이에 표시되는 하위 메뉴를 엽니다.

  • •

    메뉴 항목을 선택합니다.

  • •

    일부 오류를 해결합니다.

  • •

    제어판 메시지에 응답하여 인쇄 작업을 시작합니다(예: 제어판 디스플레이에 [확인]을 눌러 계속 메시지가 나타나는 경우).

4

오른쪽 화살표 [image] 버튼

메뉴를 탐색하거나 디스플레이에 나타나는 값을 늘릴 수 있습니다.

5

취소 [image] 버튼

이 버튼을 눌러 인쇄 작업을 취소하거나 제어판 메뉴를 종료합니다.

6

복사 시작 [image] 버튼

이 버튼을 눌러 복사 작업을 시작하십시오.

7

복사 메뉴 [image] 버튼

이 버튼을 눌러 복사 메뉴를 엽니다.

8

밝게/어둡게 복사 [image] 버튼

이 버튼을 사용하여 복사본의 밝기를 조절할 수 있습니다.

9

복사 매수 [image] 버튼

이 버튼을 눌러 인쇄 매수를 설정합니다.

10

설정 [image] 버튼

이 버튼을 눌러 설정 메뉴를 사용합니다.

11

뒤로 화살표 [image] 버튼

이 버튼은 다음과 같은 경우에 사용합니다.

  • •

    제어판 메뉴를 종료합니다.

  • •

    하위 메뉴 목록에서 이전 메뉴로 이동합니다.

  • •

    하위 메뉴 목록에서 이전 메뉴 항목으로 이동합니다(메뉴 항목에 대한 변경 사항을 저장하지 않음).

12

준비 표시등(녹색)

인쇄 준비가 되면 준비 표시등이 켜집니다. 인쇄 데이터를 수신할 때나 인쇄 작업을 취소하거나 프린터가 절전 모드인 경우 깜박입니다.

13

주의 표시등(노란색)

사용자가 프린터에 주의를 기울여야 할 경우 주의 표시등이 깜박입니다. 주의 표시등이 켜진 경우 프린터가 오류 상태입니다.


프린터 개요

터치스크린 제어판 패널(M227fdw 모델)

1 | 뒤로 버튼 | 이전 화면으로 돌아갑니다.
2 | 홈 버튼 | 홈 화면에 액세스합니다.
3 | 도움말 버튼 | 제어판 도움말 시스템에 액세스를 제공합니다.
4 | 컬러 터치스크린 | 메뉴, 도움말 애니메이션, 프린터 정보에 액세스합니다.
5 | 홈페이지 화면 표시기 | 제어판이 현재 표시하는 홈 화면이 어디인지 나타납니다.

참고:제어판에는 일반적인 취소 버튼이 없지만 많은 프린터 처리 작업 중에는 터치스크린에 취소 버튼이 표시됩니다. 이 버튼을 사용하여 프린터에서 처리가 완료되기 전에 작업을 취소할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 홈 화면 레이아웃
  • 터치스크린 제어판 사용 방법


프린터 개요

홈 화면 레이아웃

홈 화면 레이아웃

1

재설정 버튼

이 버튼을 눌러 모든 임시 작업 설정을 기본 프린터 설정으로 재설정합니다.

2

연결 정보 버튼

이 버튼을 눌러 연결 정보 메뉴를 열고 네트워크 정보를 확인합니다. 버튼은 프린터가 연결된 네트워크 유형에 따라 유선 네트워크 아이콘 [image] 또는 무선 네트워크 아이콘 [image] 으로 표시됩니다.

3

프린터 상태

이 화면에서는 프린터의 전반적인 상태를 확인할 수 있습니다.

4

복사

이 버튼을 눌러 복사 메뉴를 사용합니다.

5

스캔

이 버튼을 눌러 스캔 메뉴를 사용합니다.

  • •

    스캔 후 USB 드라이브로 전송

  • •

    스캔 후 네트워크 폴더로 전송

  • •

    스캔 후 이메일로 전송

6

팩스

이 버튼을 눌러 팩스 메뉴를 사용합니다.

7

USB

이 버튼을 눌러 USB 플래시 드라이브 메뉴를 사용합니다.

8

소모품

이 버튼을 눌러 소모품 상태 정보를 확인합니다.

9

앱

이 버튼을 눌러 Apps 메뉴를 열고 선택한 웹 응용 프로그램에서 직접 인쇄합니다.

10

설정

이 버튼을 눌러 설정 메뉴를 사용합니다.


프린터 개요

터치스크린 제어판 사용 방법

프린터 터치스크린 제어판을 사용하려면 다음 작업을 따르십시오.

작업 | 설명 | 예
누르기 | 해당 항목을 선택하거나 메뉴를 열려면 화면에서 항목을 누릅니다. 또한 메뉴를 스크롤할 때 화면을 가볍게 누르면 스크롤이 중단됩니다. | 설정 [image] 을 눌러 설정 메뉴를 엽니다.
밀기 | 화면을 누른 다음 손가락을 가로 방향으로 이동하면 화면을 양쪽으로 스크롤할 수 있습니다. | 홈 화면을 살짝 밀면 설정 [image] 에 액세스할 수 있습니다.
스크롤 | 화면을 터치한 다음 손가락을 떼지 않고 가로 방향으로 움직이면 화면이 움직입니다. | 설정 [image] 메뉴를 스크롤합니다.


프린터 개요

프린터 사양

중요:다음 사양은 본 사용 설명서 게시 당시에는 정확한 정보이지만, 변경될 수 있습니다. 최신 정보는 www.hp.com/support/ljM227MFP을 참조하십시오.

  • 기술 사양
  • 지원되는 운영 체제
  • 모바일 인쇄 솔루션
  • 프린터 크기
  • 전력 소모, 전기 사양 및 음향 발생량
  • 작동 환경 범위


프린터 개요

기술 사양

최신 정보는 www.hp.com/support/ljM227MFP을 참조하십시오.


프린터 개요

지원되는 운영 체제

다음 정보는 프린터별 Windows PCL 6 및 OS X용 HP 인쇄 드라이버 및 동봉된 소프트웨어 설치 CD에 적용됩니다.

Windows: 전체 소프트웨어 설치 프로그램을 사용하면 HP 소프트웨어 설치 프로그램 CD가 Windows 운영 체제에 따라 “HP PCL.6”, “HP PCL 6” 또는 “HP PCL-6” 인쇄 드라이버를 선택 사항 소프트웨어와 함께 설치합니다. 이 프린터에 대한 지원 웹 사이트에서 "HP PCL.6", "HP PCL 6", 및 "HP PCL-6" 인쇄 드라이버를 다운로드하십시오. www.hp.com/support/ljM227MFP

Mac 컴퓨터 및 OS X: 이 제품은 Mac 컴퓨터를 지원합니다. 123.hp.com 또는 지원 페이지에서 HP Easy Start를 다운로드한 다음 사용하여 HP 인쇄 드라이버를 설치합니다. HP Easy Start는 동봉된 CD에 포함되어 있지 않습니다.

  1. 1.

    123.hp.com으로 이동합니다.

  2. 2.

    프린터 소프트웨어를 다운로드 하려면 제공된 단계를 따르십시오.

Linux: Linux용 인쇄 드라이버 정보는 hplipopensource.com/hplip-web/index.html에서 확인할 수 있습니다.

UNIX: UNIX®용 인쇄 드라이버 정보는 www.hp.com/go/unixmodelscripts에서 확인할 수 있습니다.

운영 체제 드라이버 설치 완료 참고

Windows® XP SP3 이상(32비트)

HP PCL.6 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다. 기본 설치 프로그램은 드라이버만 설치합니다.

전체 소프트웨어 설치는 이 운영 체제에서 지원되지 않습니다.

64비트 운영 체제용 UPD 드라이버를 사용하십시오.

Windows Vista®(32비트)

HP PCL.6 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다. 기본 설치 프로그램은 드라이버만 설치합니다.

전체 소프트웨어 설치는 이 운영 체제에서 지원되지 않습니다.

64비트 운영 체제용 UPD 드라이버를 사용하십시오.

Windows Server 2003 SP2 이상(32비트)

HP PCL.6 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다.

전체 소프트웨어 설치는 이 운영 체제에서 지원되지 않습니다.

Windows Server 2003 R2(32비트)

HP PCL.6 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다.

전체 소프트웨어 설치는 이 운영 체제에서 지원되지 않습니다.

Windows 7, 32비트 및 64비트

HP PCL 6 프린터별 인쇄 드라이버는 이 운영 체제에서 전체 소프트웨어 설치 항목의 일부로 설치됩니다.

HP PCL 6 드라이버는 특정 국가/지역에서 설치하는 경우 기본으로 자동 양면 인쇄(양면 인쇄) 기능을 사용하도록 구성되어 있습니다.

Windows 8, 32비트 및 64비트

HP PCL 6 프린터별 인쇄 드라이버는 이 운영 체제에서 전체 소프트웨어 설치 항목의 일부로 설치됩니다.

HP PCL-6 드라이버는 특정 국가/지역에서 설치하는 경우 기본으로 자동 양면 인쇄(양면 인쇄) 기능을 사용하도록 구성되어 있습니다.

Windows 8.1, 32비트 및 64비트

HP PCL-6 프린터별 인쇄 드라이버는 이 운영 체제에서 전체 소프트웨어 설치 항목의 일부로 설치됩니다.

HP PCL-6 드라이버는 특정 국가/지역에서 설치하는 경우 기본으로 자동 양면 인쇄(양면 인쇄) 기능을 사용하도록 구성되어 있습니다.

Windows 10, 32비트 및 64비트

HP PCL-6 프린터별 인쇄 드라이버는 이 운영 체제에서 전체 소프트웨어 설치 항목의 일부로 설치됩니다.

HP PCL-6 드라이버는 특정 국가/지역에서 설치하는 경우 기본으로 자동 양면 인쇄(양면 인쇄) 기능을 사용하도록 구성되어 있습니다.

Windows Server 2008(32비트)

HP PCL.6 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다.

전체 소프트웨어 설치는 이 운영 체제에서 지원되지 않습니다.

Windows Server 2008(64비트)

HP PCL 6 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다.

전체 소프트웨어 설치는 이 운영 체제에서 지원되지 않습니다.

Windows Server 2008 R2(64비트)

HP PCL 6 프린터별 인쇄 드라이버는 이 운영 체제에서 기본 소프트웨어 설치 항목의 일부로 설치됩니다.

전체 소프트웨어 설치는 이 운영 체제에서 지원되지 않습니다.

OS X 10.9 Mavericks, OS X 10.10 Yosemite 및 OS X 10.11 El Capitan

OS X 인쇄 드라이버 및 인쇄 유틸리티는 hp.com에서 다운로드할 수 있으며 또한 Apple Software Update를 통해서도 가능합니다. OS X용 HP 설치 프로그램 소프트웨어는 동봉된 CD에 들어 있지 않습니다.

OS X의 경우, HP Easy Start에서 설치 프로그램을 다운로드합니다.

  • 1.

    123.hp.com으로 이동합니다.

  • 2.

    프린터 소프트웨어를 다운로드 하려면 제공된 단계를 따르십시오.

OS X 드라이버는 특정 국가/지역에서 설치하는 경우 기본으로 자동 양면 인쇄(양면 인쇄) 기능을 사용하도록 구성되어 있습니다.

참고:지원되는 운영 체제의 최신 목록은 www.hp.com/support/ljM227MFP에서 해당 프린터의 HP 전체 도움말을 참조하십시오.

참고:클라이언트 및 서버 운영 체제에 대한 세부 사항, HP UPD PCL6 및 UPD PS 드라이버 지원에 대한 정보를 보려면 www.hp.com/go/upd로 이동하여 사양 탭을 클릭하십시오.


프린터 개요

모바일 인쇄 솔루션

HP는 랩톱, 태블릿, 스마트폰 또는 기타 모바일 장치에서 HP 프린터로 간편한 인쇄가 가능한 다양한 모바일 및 ePrint 솔루션을 제공합니다. 전체 목록을 보고 가장 적합한 프린터를 선택하려면 www.hp.com/go/LaserJetMobilePrinting을 참조하십시오.

참고:모든 모바일 인쇄와 ePrint 기능을 지원하려면 프린터 펌웨어를 업데이트합니다.

  • •

    Wi-Fi Direct (무선 모델만 해당)

  • •

    이메일을 통한 HP ePrint(HP Web Services가 활성화되어 있어야 하며, HP Connected에 프린터가 등록되어 있어야 함)

  • •

    HP ePrint 앱(Android, iOS 및 Blackberry에서 사용 가능)

  • •

    iOS 및 Android 장치용 HP 올인원 원격 앱

  • •

    HP ePrint 소프트웨어

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android 인쇄


프린터 개요

프린터 크기

프린터 크기

 | 프린터(완전히 닫힌 상태) | 프린터(완전히 열린 상태)
1. 높이 | 311.5mm | 419.9mm
2. 너비 | 403mm | 403mm
3. 길이 | 407.4mm | 504.1mm
무게(카트리지 포함) | 9.9kg


프린터 개요

전력 소모, 전기 사양 및 음향 발생량

최신 정보는 www.hp.com/support/ljM227MFP를 참조하십시오.

주의:전원 요구 사항은 프린터를 판매한 국가 및 지역에 따라 달라집니다. 작동 전압은 변경하지 마십시오. 전압을 변경하면 프린터가 손상되거나 프린터 보증이 무효화될 수 있습니다.


프린터 개요

작동 환경 범위

작동 환경 범위
환경 | 권장 | 허용
온도 | 17° ~ 25°C | 15° ~ 30°C
상대 습도 | 30% ~ 70% 상대 습도(RH) | 10~80% 상대 습도
고도 | 해당 사항 없음 | 0 - 3048m


프린터 개요

프린터 하드웨어 설정 및 소프트웨어 설치

기본적인 설정 지침은 프린터와 함께 제공되는 설정 포스터 및 시작 설명서를 참조하십시오. 자세한 내용은 웹의 HP 지원을 참조하십시오.

프린터에 대한 HP 전체 도움말을 확인하려면 www.hp.com/support/ljM227MFP으로 이동합니다. 다음 지원을 검색합니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


용지함

  • 우선 입력 용지함 넣기
  • 기본 입력 용지함 넣기
  • 봉투 넣기 및 인쇄
  • 레이블 넣기 및 인쇄

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM227MFP을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


용지함

우선 입력 용지함 넣기

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소개
  • 우선 입력 용지함 용지 방향


용지함

소개

다음은 우선 입력 용지함에 용지를 넣는 방법에 대한 설명입니다. 이 용지함은 75g/m2용지를 최대 10매까지 넣을 수 있습니다.

참고:용지 걸림을 방지하는 방법:

  • •

    인쇄 중에는 우선 입력 용지함에 절대 용지를 추가하거나 제거하지 마십시오.

  • •

    용지함을 넣기 전에 입력 용지함에서 모든 용지를 제거하고 용지 더미를 똑바로 펴십시오.

  • •

    용지함을 넣을 때 용지를 분산시키지 마십시오.

  • •

    구김, 접힘이 없고 손상되지 않은 용지를 사용하십시오.

  1. 1.

    손잡이를 잡고 아래로 당겨 기본 입력 용지함 도어를 여십시오.

    입력 용지함 열기

  2. 2.

    용지 너비 조정대를 정확한 크기로 벌립니다.

  3. 3.

    용지의 맨 위 가장자리를 우선 입력 용지함 입구에 올려 놓습니다. 용지 방향에 대한 자세한 내용은 우선 입력 용지함 용지 방향 섹션을 참조하십시오.

    용지함에 용지 넣기

  4. 4.

    용지 더미에 가볍게 접촉하기는 하나 용지를 누르지는 않을 정도로 용지 조정대를 조정합니다.

    참고:용지 더미에 너무 빡빡하게 용지 조정대를 조정하지 마십시오.

    참고:용지 걸림을 방지하려면 용지 조정대를 정확한 크기에 맞춰 조정하고 용지함을 너무 꽉 채우지 마십시오.


용지함

우선 입력 용지함 용지 방향

용지 종류 | 이미지 방향 | 양면 인쇄 모드 | 용지 크기 | 용지 넣는 방법
레터헤드 또는 양식 용지 | 세로 | 단면 인쇄 | Letter, Legal, Executive, Statement, Oficio(8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5(JIS), B6(JIS), 10 x 15cm, Oficio(216 x 340), 16K 195 x 270mm, 16K 184 x 260mm, 16K 197 x 273mm, 일본식 우편엽서(우편엽서(JIS)), 양면 일본식 우편엽서 회전(양면 우편엽서(JIS)) | 인쇄면 위로 위쪽 가장자리가 제품에 먼저 들어가도록
 |  | 양면 인쇄 | Letter, Legal, Oficio(8.5 x 13), A4 | 인쇄면 위로 위쪽 가장자리가 제품에 먼저 들어가도록
천공 용지 | 세로 | 단면 인쇄 | Letter, Legal, Executive, Statement, Oficio(8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5(JIS), B6(JIS), 10 x 15cm, Oficio(216 x 340), 16K 195 x 270mm, 16K 184 x 260mm, 16K 197 x 273mm, 일본식 우편엽서(우편엽서(JIS)), 양면 일본식 우편엽서 회전(양면 우편엽서(JIS)) | 인쇄면 위로 구멍이 제품의 왼쪽을 향하도록
 |  | 양면 인쇄 | Letter, Legal, Oficio(8.5 x 13), A4 | 인쇄면 위로 구멍이 제품의 왼쪽을 향하도록


용지함

기본 입력 용지함 넣기

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소개
  • 기본 입력 용지함 용지 방향


용지함

소개

다음은 기본 입력 용지함에 용지를 넣는 방법에 대한 설명입니다. 이 용지함은 75g/m2용지를 최대 250매까지 넣을 수 있습니다.

참고:용지 걸림을 방지하는 방법:

  • •

    인쇄 중에는 기본 입력 용지함에 절대 용지를 추가하거나 제거하지 마십시오.

  • •

    용지함을 넣기 전에 입력 용지함에서 모든 용지를 제거하고 용지 더미를 똑바로 펴십시오.

  • •

    용지함을 넣을 때 용지를 분산시키지 마십시오.

  • •

    구김, 접힘이 없고 손상되지 않은 용지를 사용하십시오.

  1. 1.

    손잡이를 잡고 아래로 당겨 기본 입력 용지함 도어를 여십시오.

    입력 용지함 열기

  2. 2.

    오른쪽 조정대의 조정 걸쇠를 조이고 사용 중인 용지 크기에 맞게끔 조정대를 밀어서 용지 너비 조정대를 조정하십시오.

  3. 3.

    사용 중인 용지 크기에 맞도록 조정대를 밀어서 용지 길이 조정대를 조정합니다.

  4. 4.

    관련 용지를 용지함에 넣습니다. 용지 방향에 대한 자세한 내용은 기본 입력 용지함 용지 방향 섹션을 참조하십시오.

    용지함에 용지 넣기

  5. 5.

    조정대가 용지 더미에 살짝 닿아 용지가 휘지 않을 정도로 조정합니다.

    참고:용지 더미에 너무 빡빡하게 용지 조정대를 조정하지 마십시오.

    참고:용지 걸림을 방지하려면 용지 조정대를 정확한 크기에 맞춰 조정하고 용지함을 너무 꽉 채우지 마십시오.

  6. 6.

    용지가 A4 또는 Letter 크기 이하인 경우에는 기본 입력 용지함 도어를 닫으십시오. 용지 더미 창을 사용하여 제대로 들어갔는지 확인합니다.

    용지함 도어 닫기


용지함

기본 입력 용지함 용지 방향

용지 종류 | 이미지 방향 | 양면 인쇄 모드 | 용지 크기 | 용지 넣는 방법
레터헤드 또는 양식 용지 | 세로 | 단면 인쇄 | Letter, Legal, Executive, Statement, Oficio(8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5(JIS), B6(JIS), 10 x 15cm, Oficio(216 x 340), 16K 195 x 270mm, 16K 184 x 260mm, 16K 197 x 273mm, 일본식 우편엽서(우편엽서(JIS)), 양면 일본식 우편엽서 회전(양면 우편엽서(JIS)) | 인쇄면 위로 위쪽 가장자리가 제품에 먼저 들어가도록
 |  | 양면 인쇄 | Letter, Legal, Oficio(8.5 x 13), A4 | 인쇄면 위로 위쪽 가장자리가 제품에 먼저 들어가도록
천공 용지 | 세로 | 단면 인쇄 | Letter, Legal, Executive, Statement, Oficio(8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5(JIS), B6(JIS), 10 x 15cm, Oficio(216 x 340), 16K 195 x 270mm, 16K 184 x 260mm, 16K 197 x 273mm, 일본식 우편엽서(우편엽서(JIS)), 양면 일본식 우편엽서 회전(양면 우편엽서(JIS)) | 인쇄면 위로 구멍이 제품의 왼쪽을 향하도록
 |  | 양면 인쇄 | Letter, Legal, Oficio(8.5 x 13), A4 | 인쇄면 위로 구멍이 제품의 왼쪽을 향하도록


용지함

봉투 넣기 및 인쇄

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소개
  • 봉투 인쇄
  • 봉투 방향


용지함

소개

다음은 봉투를 넣고 인쇄하는 방법에 대한 설명입니다. 우선 입력 용지함에는 최대 10매의 봉투를 넣을 수 있습니다. 기본 입력 용지함에는 최대 10매의 봉투를 넣을 수 있습니다.

수동 공급 옵션을 사용하여 봉투를 인쇄하려면 다음 단계를 따라 인쇄 드라이버에서 올바른 설정을 선택한 다음 프린터로 인쇄 작업을 전송하고 용지함에 봉투를 넣으십시오.


용지함

봉투 인쇄

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

  3. 3.

    용지/품질 탭을 클릭하거나 누릅니다.

  4. 4.

    용지 크기 드롭다운 목록에서 정확한 봉투 크기를 선택합니다.

  5. 5.

    용지 종류 드롭다운 목록에서 봉투를 선택합니다.

  6. 6.

    용지함 드롭다운 목록에서 수동 공급을 선택합니다.

  7. 7.

    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다.

  8. 8.

    인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


용지함

봉투 방향

용지함 | 봉투 크기 | 봉투 넣는 방법
우선 입력 용지함 | #10 봉투, Monarch 봉투, B5 봉투, C5 봉투, DL 봉투 | 인쇄면 위로 우표가 부착되는 가장자리부터 프린터에 먼저 들어가도록
기본 입력 용지함 | #10 봉투, Monarch 봉투, B5 봉투, C5 봉투, DL 봉투 | 인쇄면 위로 우표가 부착되는 가장자리부터 프린터에 먼저 들어가도록


용지함

레이블 넣기 및 인쇄

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소개
  • 수동 공급 레이블
  • 라벨 방향


용지함

소개

다음은 라벨을 넣고 인쇄하는 방법에 대한 설명입니다.

수동 공급 옵션을 사용하여 레이블을 인쇄하려면 다음 단계를 따라 인쇄 드라이버에서 올바른 설정을 선택한 다음 프린터로 인쇄 작업을 전송하고 용지함에 레이블을 넣으십시오. 수동 공급을 사용할 경우 프린터는 트레이가 열린 것을 감지할 때까지 작업 인쇄를 대기합니다.


용지함

수동 공급 레이블

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

  3. 3.

    용지/품질 탭을 클릭합니다.

  4. 4.

    용지 크기 드롭다운 목록에서 레이블 용지의 정확한 크기를 선택합니다.

  5. 5.

    용지 종류 드롭다운 목록에서 레이블을 선택합니다.

  6. 6.

    용지함 드롭다운 목록에서 수동 공급을 선택합니다.

  7. 7.

    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다.

  8. 8.

    인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


용지함

라벨 방향

용지함 | 라벨 넣는 방법
우선 입력 용지함 | 인쇄면 위로 상단 가장자리가 프린터에 먼저 들어가도록 레이블 앞면이 위를 향하도록 적재
기본 입력 용지함 | 인쇄면 위로 상단 가장자리가 프린터에 먼저 들어가도록 레이블 앞면이 위를 향하도록 적재


소모품, 부속품 및 부품

  • 소모품, 부속품, 부품 주문
  • HP 토너 카트리지 보호 소모품 설정 구성
  • 토너 카트리지 교체
  • 이미징 드럼 교체

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM227MFP을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


소모품, 부속품 및 부품

소모품, 부속품, 부품 주문

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 주문
  • 소모품 및 부속품
  • 고객 자가 수리 부품


소모품, 부속품 및 부품

주문

소모품 및 용지 주문 | www.hp.com/go/suresupply
정품 HP 부품 또는 부속품 주문 | www.hp.com/buy/parts
서비스 또는 지원 업체를 통해 주문 | HP 지정 서비스 센터나 고객 지원 센터에 문의하십시오.
HP Embedded Web Server(EWS)를 사용하여 주문 | 액세스하려면 컴퓨터에 설치된 웹 브라우저를 열고 주소/URL 필드에 프린터 IP 주소나 호스트 이름을 입력합니다. EWS에는 HP SureSupply 웹 사이트로 연결되는 링크가 있습니다. 이 웹 사이트에서 HP 정품 소모품을 구입할 수 있습니다.


소모품, 부속품 및 부품

소모품 및 부속품

품목 | 설명 | 카트리지 번호 | 부품 번호
소모품
HP 30A 검은색 LaserJet 토너 카트리지 | 표준 용량 교체용 검은색 토너 카트리지 | 30A | CF230A
HP 30X 검은색 LaserJet 토너 카트리지 | 대용량 교체용 검은색 토너 카트리지 | 30X | CF230X
HP 31A 검은색 LaserJet 토너 카트리지 | 표준 용량 교체용 검은색 토너 카트리지 | 31A | CF231A
HP 32A 정품 LaserJet 이미징 드럼 | 이미징 드럼 | 32A | CF232A


소모품, 부속품 및 부품

고객 자가 수리 부품

수리 시간을 단축하기 위해 많은 HP LaserJet 프린터에서 고객 자가 수리(CSR) 부품이 사용됩니다. CSR 프로그램 및 이점에 대한 자세한 내용은 www.hp.com/go/csr-support 및 www.hp.com/go/csr-faq를 참조하십시오.

정품 HP 교체 부품은 www.hp.com/buy/parts에서 주문하거나 HP 공인 서비스 또는 지원 공급업체에 문의하십시오. 주문 시 부품 번호, 일련 번호(프린터 뒷면에 있음), 제품 번호 또는 프린터 이름 중 하나가 필요합니다.

  • •

    자가 교체 옵션이 필수로 표시된 부품은 HP 서비스 담당자에 수리 비용을 지불하지 않는 한, 고객이 직접 설치해야 합니다. 이러한 부품의 경우 현장 수리 서비스나 지정점 방문 서비스가 HP 제품 보증하에 제공되지 않습니다.

  • •

    자가 교체 옵션이 옵션으로 표시된 부품은 고객 요청 시 프린터 보증 기간 동안 추가 비용 없이 HP 서비스 담당자가 설치해 줍니다.

품목 | 설명 | 자가 교체 옵션 | 부품 번호
ADF 교체 가능 필름 어셈블리 | 교체용 롤러(문서 공급기용) | 필수 | RM2-1185-000CN


소모품, 부속품 및 부품

HP 토너 카트리지 보호 소모품 설정 구성

  • 소개
  • 카트리지 정책 기능 활성화/비활성화
  • 카트리지 보호 기능 활성화/비활성화


소모품, 부속품 및 부품

소개

HP 카트리지 정책 및 카트리지 보호 기능을 사용하여 프린터에 설치된 카트리지를 관리하고 설치된 카트리지를 도난으로부터 보호할 수 있습니다.

  • •

    카트리지 정책: 이 기능은 프린터에 정품 HP 카트리지만 사용할 수 있게 하여 비정품 토너 카트리지로부터 프린터를 보호합니다. 정품 HP 카트리지 사용은 최상의 인쇄 품질을 보장합니다. 다른 사람이 정품 HP 카트리지가 아닌 카트리지를 설치하면 프린터 제어판에는 공인되지 않은 카트리지라는 메시지가 표시되고 이후 절차 진행 방법을 설명하는 정보를 제공합니다.

  • •

    카트리지 보호: 이 기능은 토너 카트리지를 특정 프린터 또는 전체 프린터와 영구적으로 연결하므로 토너 카트리지를 다른 프린터에서 사용할 수 없습니다. 카트리지 보호하여 투자액을 보호합니다. 이 기능이 활성화되면 다른 사람이 보호된 카트리지를 원래 프린터에서 공인되지 않은 프린터로 옮긴 경우 옮긴 프린터에서는 보호된 카트리지를 사용하여 인쇄할 수 없습니다. 프린터 제어판에는 보호되는 카트리지라는 메시지가 표시되고 이후 절차 진행 방법을 설명하는 정보를 제공합니다.

    주의:프린터에서 카트리지 보호를 활성화하고 나면 이후 해당 프린터에 설치되는 모든 토너 카트리지는 자동으로 영구 보호됩니다. 새 카트리지에 보호 기능을 사용하지 않으려면 새 카트리지를 설치하기 전에 기능을 비활성화합니다.

    보호 기능을 끄더라도 현재 설치되어 있는 카트리지에 대한 보호 기능은 꺼지지 않습니다.

두 기능 모두 기본적으로 꺼져 있습니다. 다음 절차에 따라 기능을 활성화하거나 비활성화합니다.


소모품, 부속품 및 부품

카트리지 정책 기능 활성화/비활성화

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 프린터 제어판을 사용하여 카트리지 정책 기능 활성화
  • 프린터 제어판을 사용하여 카트리지 정책 기능 비활성화
  • HP EWS(Embedded Web Server)를 사용하여 카트리지 정책 기능 활성화
  • HP EWS(Embedded Web Server)를 사용하여 카트리지 정책 기능 비활성화
  • 카트리지 정책 제어판 오류 메시지 문제 해결


소모품, 부속품 및 부품

프린터 제어판을 사용하여 카트리지 정책 기능 활성화

  1. 1.

    프린터 제어판에서 설정 [image] 버튼 또는 확인 버튼을 터치하거나 눌러 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      소모품 설정

    • •

      카트리지 정책

  3. 3.

    공인 HP를 선택합니다.


소모품, 부속품 및 부품

프린터 제어판을 사용하여 카트리지 정책 기능 비활성화

  1. 1.

    프린터 제어판에서 설정 [image] 버튼 또는 확인 버튼을 터치하거나 눌러 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      소모품 설정

    • •

      카트리지 정책

  3. 3.

    끄기를 선택합니다.


소모품, 부속품 및 부품

HP EWS(Embedded Web Server)를 사용하여 카트리지 정책 기능 활성화

  1. 1.

    HP EWS를 엽니다.

    1. a.

      2줄 제어판: 제어판 디스플레이에서 IP 주소를 확인합니다.

      터치스크린 제어판: 프린터 제어판의 홈 화면에서 네트워크 [image] 버튼을 터치하여 IP 주소 또는 호스트 이름을 표시합니다.

    2. b.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      브라우저 창의 IP 주소 예

      참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

  2. 2.

    시스템 탭을 클릭합니다.

  3. 3.

    왼쪽 탐색 창에서 소모품 설정을 선택합니다.

  4. 4.

    카트리지 정책 드롭다운 목록에서 공인 HP를 선택합니다.

  5. 5.

    적용 버튼을 클릭합니다.


소모품, 부속품 및 부품

HP EWS(Embedded Web Server)를 사용하여 카트리지 정책 기능 비활성화

  1. 1.

    HP EWS를 엽니다.

    1. a.

      2줄 제어판: 제어판 디스플레이에서 IP 주소를 확인합니다.

      터치스크린 제어판: 프린터 제어판의 홈 화면에서 네트워크 [image] 버튼을 터치하여 IP 주소 또는 호스트 이름을 표시합니다.

    2. b.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      브라우저 창의 IP 주소 예

      참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

  2. 2.

    시스템 탭을 클릭합니다.

  3. 3.

    왼쪽 탐색 창에서 소모품 설정을 선택합니다.

  4. 4.

    카트리지 정책 드롭다운 메뉴에서 끄기를 선택합니다.

  5. 5.

    적용 버튼을 클릭합니다.


소모품, 부속품 및 부품

카트리지 정책 제어판 오류 메시지 문제 해결

오류 메시지 | 설명 | 권장 조치
10.30.0X 공인되지 않은 <색> 카트리지 | 관리자가 보증 기간이 유효한 정품 HP 소모품만 사용할 수 있도록 이 프린터를 구성했습니다. 인쇄를 계속하려면 카트리지를 교체해야 합니다. | 카트리지를 정품 HP 토너 카트리지로 교체합니다. 정품 HP 소모품을 구매한 것으로 알고 있는 경우 www.hp.com/go/anticounterfeit를 방문하여 토너 카트리지가 정품 HP 카트리지인지 확인하고 정품 HP 카트리지가 아닐 경우 어떻게 해야 하는지 살펴보십시오.


소모품, 부속품 및 부품

카트리지 보호 기능 활성화/비활성화

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 프린터 제어판을 사용하여 카트리지 보호 기능 활성화
  • 프린터 제어판을 사용하여 카트리지 보호 기능 비활성화
  • HP EWS(Embedded Web Server)를 사용하여 카트리지 보호 기능 활성화
  • HP EWS(Embedded Web Server)를 사용하여 카트리지 보호 기능 비활성화
  • 카트리지 보호 제어판 오류 메시지 문제 해결


소모품, 부속품 및 부품

프린터 제어판을 사용하여 카트리지 보호 기능 활성화

  1. 1.

    프린터 제어판에서 설정 [image] 버튼 또는 확인 버튼을 터치하거나 눌러 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      소모품 설정

    • •

      카트리지 보호

  3. 3.

    카트리지 보호를 선택합니다.

  4. 4.

    프린터가 확인을 요청하면 계속을 선택하여 기능을 활성화합니다.

    주의:프린터에서 카트리지 보호를 활성화하고 나면 이후 해당 프린터에 설치되는 모든 토너 카트리지는 자동으로 영구 보호됩니다. 새 카트리지에 보호 기능을 사용하지 않으려면 새 카트리지를 설치하기 전에 카트리지 보호 기능을 비활성화합니다.

    보호 기능을 끄더라도 현재 설치되어 있는 카트리지에 대한 보호 기능은 꺼지지 않습니다.


소모품, 부속품 및 부품

프린터 제어판을 사용하여 카트리지 보호 기능 비활성화

  1. 1.

    프린터 제어판에서 설정 [image] 버튼 또는 확인 버튼을 터치하거나 눌러 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      소모품 설정

    • •

      카트리지 보호

  3. 3.

    끄기를 선택합니다.


소모품, 부속품 및 부품

HP EWS(Embedded Web Server)를 사용하여 카트리지 보호 기능 활성화

  1. 1.

    HP EWS를 엽니다.

    1. a.

      2줄 제어판: 제어판 디스플레이에서 IP 주소를 확인합니다.

      터치스크린 제어판: 프린터 제어판의 홈 화면에서 네트워크 [image] 버튼을 터치하여 IP 주소 또는 호스트 이름을 표시합니다.

    2. b.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      브라우저 창의 IP 주소 예

      참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

  2. 2.

    시스템 탭을 클릭합니다.

  3. 3.

    왼쪽 탐색 창에서 소모품 설정을 선택합니다.

  4. 4.

    카트리지 보호 드롭다운 목록에서 카트리지 보호를 선택합니다.

  5. 5.

    적용 버튼을 클릭합니다.

    주의:프린터에서 카트리지 보호를 활성화하고 나면 이후 해당 프린터에 설치되는 모든 토너 카트리지는 자동으로 영구 보호됩니다. 새 카트리지에 보호 기능을 사용하지 않으려면 새 카트리지를 설치하기 전에 카트리지 보호 기능을 비활성화합니다.

    보호 기능을 끄더라도 현재 설치되어 있는 카트리지에 대한 보호 기능은 꺼지지 않습니다.


소모품, 부속품 및 부품

HP EWS(Embedded Web Server)를 사용하여 카트리지 보호 기능 비활성화

  1. 1.

    HP EWS를 엽니다.

    1. a.

      2줄 제어판: 제어판 디스플레이에서 IP 주소를 확인합니다.

      터치스크린 제어판: 프린터 제어판의 홈 화면에서 네트워크 [image] 버튼을 터치하여 IP 주소 또는 호스트 이름을 표시합니다.

    2. b.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      브라우저 창의 IP 주소 예

      참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

  2. 2.

    시스템 탭을 클릭합니다.

  3. 3.

    왼쪽 탐색 창에서 소모품 설정을 선택합니다.

  4. 4.

    카트리지 보호 드롭다운 목록에서 끄기를 선택합니다.

  5. 5.

    적용 버튼을 클릭합니다.


소모품, 부속품 및 부품

카트리지 보호 제어판 오류 메시지 문제 해결

오류 메시지 | 설명 | 권장 조치
10.57.0X 보호되는 <색> 카트리지 | 해당 카트리지는 HP 카트리지 보호 기능을 최초로 활성화한 프린터 또는 전체 프린터에서만 사용할 수 있습니다. 관리자는 카트리지 보호 기능을 사용하여 카트리지를 한 프린터 또는 전체 프린터에서만 사용하도록 제한할 수 있습니다. 인쇄를 계속하려면 카트리지를 교체해야 합니다. | 카트리지를 새로운 토너 카트리지로 교체합니다.


소모품, 부속품 및 부품

토너 카트리지 교체

  • 소개
  • 토너 카트리지 정보
  • 토너 카트리지 분리 및 교체하기


소모품, 부속품 및 부품

소개

다음은 이 프린터의 토너 카트리지에 대한 세부 정보입니다. 교체에 대한 지침이 포함되어 있습니다.


소모품, 부속품 및 부품

토너 카트리지 정보

토너 카트리지 잔량이 부족하면 프린터에 표시됩니다. 실제 남아 있는 토너 카트리지 수명은 다를 수 있습니다. 사용 가능한 교체용 카트리지를 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오.

카트리지를 구입하거나 프린터의 카트리지 호환성을 확인하려면 HP SureSupply(www.hp.com/go/suresupply)로 이동하십시오. 페이지 아래로 스크롤하고 국가/지역이 올바른지 확인합니다.

항목 | 설명 | 카트리지 번호 | 부품 번호
HP 30A 검은색 LaserJet 토너 카트리지 | 표준 용량 교체용 검은색 토너 카트리지 | 30A | CF230A
HP 30X 검은색 LaserJet 토너 카트리지 | 대용량 교체용 검은색 토너 카트리지 | 30X | CF230X
HP 31A 검은색 LaserJet 토너 카트리지 | 표준 용량 교체용 검은색 토너 카트리지 | 31A | CF231A

참고:대용량 산출 토너 카트리지에는 증가된 페이지 양에 따라 표준 카트리지보다 많은 토너가 포함되어 있습니다. 자세한 내용은 www.hp.com/go/learnaboutsupplies에서 확인할 수 있습니다.

교체하기 전에는 패키지에서 토너 카트리지를 꺼내지 마십시오.

주의:토너 카트리지의 손상을 방지하려면 카트리지를 2~3분 이상 빛에 노출시키지 마십시오.

다음 그림은 토너 카트리지 부품을 나타냅니다.

토너 카트리지 구성품

1

토너 카트리지

주의:토너가 옷에 묻으면 마른 천으로 닦아낸 후 찬물로 닦아내십시오. 더운 물에 세탁하면 토너가 옷에 착색됩니다.

참고:사용한 토너 카트리지의 재활용에 대한 정보는 토너 카트리지 상자에 있습니다.


소모품, 부속품 및 부품

토너 카트리지 분리 및 교체하기

  1. 1.

    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 들어 올리기

  2. 2.

    카트리지 덮개를 여십시오.

    카트리지 도어 열기

  3. 3.

    이미 사용한 토너 카트리지를 프린터에서 꺼냅니다.

    토너 카트리지 분리

  4. 4.

    상자에서 새로운 토너 카트리지 패키지를 꺼낸 다음, 포장재의 해제 탭을 당깁니다.

    상자에서 토너 카트리지 패키지 꺼내기

  5. 5.

    열린 포장재 셸에서 새 토너 카트리지를 꺼냅니다. 기존 카트리지는 셸에 넣어 재활용될 수 있도록 반품하십시오.

    포장재에서 토너 카트리지 꺼내기

  6. 6.

    새 토너 카트리지를 프린터 내부의 트랙에 맞춘 다음 새 토너 카트리지가 단단하게 고정될 때까지 넣습니다.

    토너 카트리지 설치

  7. 7.

    카트리지 덮개를 닫습니다.

    카트리지 도어 닫기

  8. 8.

    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 내리기


소모품, 부속품 및 부품

이미징 드럼 교체

  • 소개
  • 이미지 드럼 정보
  • 이미징 드럼 분리 및 교체


소모품, 부속품 및 부품

소개

다음은 이 프린터의 이미징 드럼에 대한 세부 정보입니다. 교체에 대한 지침이 포함되어 있습니다.


소모품, 부속품 및 부품

이미지 드럼 정보

이미징 드럼 교체 시기가 되면 프린터에 표시됩니다. 실제 남아 있는 이미징 드럼 수명은 다를 수 있습니다. 사용 가능한 교체용 이미징 드럼을 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오.

프린터용 이미징 드럼을 구입하려면 HP SureSupply(www.hp.com/go/suresupply)로 이동하십시오. 페이지 아래로 스크롤하고 국가/지역이 올바른지 확인합니다.

항목 | 설명 | 카트리지 번호 | 부품 번호
HP 32A 정품 LaserJet 이미징 드럼 | 교체용 이미징 드럼 | 32A | CF232A

교체하기 전에는 패키지에서 이미징 드럼을 꺼내지 마십시오.

주의:이미징 드럼의 손상을 방지하려면 카트리지를 2~3분 이상 빛에 노출시키지 마십시오. 프린터에서 장시간 분리해야 할 경우 이미징 드럼을 가리십시오.

다음 그림은 이미징 드럼 부품을 나타냅니다.

이미지 드럼 부품

1

이미징 드럼

주의:이미징 드럼을 만지지 마십시오. 지문이 묻으면 인쇄 품질이 나빠질 수 있습니다.

수명이 다한 이미징 드럼의 분리 배출에 대한 정보는 이미징 드럼 상자에 있습니다.


소모품, 부속품 및 부품

이미징 드럼 분리 및 교체

  1. 1.

    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 들어 올리기

  2. 2.

    카트리지 덮개를 여십시오.

    카트리지 도어 열기

  3. 3.

    프린터에서 토너 카트리지를 일시적으로 분리합니다.

    토너 카트리지 분리

  4. 4.

    프린터에서 사용한 이미징 드럼을 분리합니다.

    수명이 다한 이미징 드럼 분리

  5. 5.

    상자에서 새 이미징 드럼 패키지를 꺼낸 다음, 포장재를 벗깁니다.

    상자에서 이미징 드럼 패키지 꺼내기

  6. 6.

    패키지에서 새 이미징 드럼 패키지를 꺼냅니다.

    상자에서 이미징 드럼 패키지 꺼내기

  7. 7.

    이미징 드럼을 만지지 마십시오. 이미징 드럼에 지문이 묻으면 인쇄 품질 문제가 발생할 수 있습니다.

    이미지 드럼을 만지지 마십시오.

  8. 8.

    새 이미징 드럼을 프린터 내부의 트랙에 맞춘 다음, 새 이미징 드럼이 단단하게 고정될 때까지 넣습니다.

    이미징 드럼 설치

  9. 9.

    토너 카트리지를 프린터 내부의 트랙에 맞춘 다음 토너 카트리지가 단단하게 고정될 때까지 넣으십시오.

    토너 카트리지 설치

  10. 10.

    카트리지 덮개를 닫습니다.

    카트리지 도어 닫기

  11. 11.

    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 내리기


인쇄

  • 인쇄 작업(Windows)
  • 인쇄 작업(Mac OS X)
  • 모바일 인쇄
  • 장치 본체를 통한 USB 인쇄 사용(터치스크린 모델만 해당)

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM227MFP을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


인쇄

인쇄 작업(Windows)

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 인쇄 방법(Windows)
  • 자동 양면 인쇄(Windows)
  • 수동 양면 인쇄(Windows)
  • 한 장에 여러 페이지 인쇄(Windows)
  • 용지 종류 선택(Windows)
  • 추가 인쇄 작업


인쇄

인쇄 방법(Windows)

다음 절차는 Windows의 기본 인쇄 과정을 설명합니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택합니다. 설정을 변경하려면 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면 앱에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

    참고:자세한 내용을 보려면 프린터 드라이버에 있는 도움말(?) 버튼을 클릭하십시오.

    참고:인쇄 드라이버가 여기에 표시된 것과 모양이 다를 수 있으나 단계는 동일합니다.

    제품 선택 화면

  3. 3.

    인쇄 드라이버의 탭을 클릭하거나 눌러 사용 가능한 옵션을 구성합니다. 예를 들어, 완료 탭에서 용지 방향을 설정하고 용지/품질 탭에서 용지함, 용지 유형, 용지 크기 및 품질을 설정합니다.

  4. 4.

    확인 버튼을 클릭하거나 눌러 인쇄 대화 상자로 돌아갑니다. 이 화면에서 인쇄 매수를 선택합니다.

  5. 5.

    확인 버튼을 클릭하거나 눌러 작업을 인쇄합니다.


인쇄

자동 양면 인쇄(Windows)

자동 듀플렉서가 설치된 프린터에서 이 절차를 사용하십시오. 프린터에 자동 듀플렉서가 설치되지 않았거나 듀플렉서가 지원하지 않는 종류의 용지에 인쇄할 때는 수동으로 양면에 인쇄할 수 있습니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면 앱에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

  3. 3.

    완료 탭을 클릭합니다.

  4. 4.

    양면 인쇄 확인란을 선택합니다. 확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다.

  5. 5.

    인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


인쇄

수동 양면 인쇄(Windows)

이 절차는 자동 듀플렉서가 설치되지 않은 프린터 또는 듀플렉서가 지원하지 않는 용지에 인쇄할 때 사용합니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면 앱에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

  3. 3.

    완료 탭을 클릭합니다.

  4. 4.

    수동 양면 인쇄 확인란을 선택합니다. 확인 버튼을 클릭하여 첫 번째 인쇄면을 인쇄합니다.

  5. 5.

    출력 용지함에서 인쇄한 작업을 꺼내 용지함 1에 넣습니다.

  6. 6.

    대화 상자가 나타나면 적절한 제어판 버튼을 눌러 계속합니다.


인쇄

한 장에 여러 페이지 인쇄(Windows)

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면 앱에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

  3. 3.

    완료 탭을 클릭합니다.

  4. 4.

    용지당 페이지 수 드롭다운 목록에서 한 면에 인쇄할 페이지 수를 선택합니다.

  5. 5.

    페이지 경계선 인쇄, 페이지 순서 및 방향 옵션을 적절하게 선택합니다. 확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다.

  6. 6.

    인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


인쇄

용지 종류 선택(Windows)

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터 목록에서 프린터를 선택한 다음, 속성 또는 기본 설정 버튼을 클릭하거나 눌러 인쇄 드라이버를 엽니다.

    참고:버튼 이름은 소프트웨어 프로그램에 따라 다릅니다.

    참고:Windows 8이나 8.1 시작 화면 앱에서 이 기능에 액세스하려면 장치, 인쇄를 차례로 선택한 다음 해당 프린터를 선택합니다.

  3. 3.

    용지/품질 탭을 클릭하거나 누릅니다.

  4. 4.

    용지 종류 드롭다운 목록에서 자세히... 옵션을 클릭합니다.

  5. 5.

    종류: 옵션의 목록을 확장합니다.

  6. 6.

    사용할 용지에 해당하는 용지 종류 범주를 확장합니다.

  7. 7.

    사용하고 있는 용지 종류에 대한 옵션을 선택한 후 확인 버튼을 클릭합니다.

  8. 8.

    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다. 인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


인쇄

추가 인쇄 작업

www.hp.com/support/ljM227MFP를 참조하십시오.

다음과 같은 특정 인쇄 작업 수행에 대한 지침을 사용할 수 있습니다.

  • •

    인쇄 바로가기 또는 사전 설정 만들기 및 사용

  • •

    용지 크기 선택 또는 맞춤 용지 크기 사용

  • •

    페이지 방향 선택

  • •

    소책자 만들기

  • •

    특정 용지 크기에 맞게 문서 배율 조정

  • •

    다른 용지에 문서의 첫 번째 또는 마지막 페이지 인쇄

  • •

    문서에 워터마크 인쇄


인쇄

인쇄 작업(Mac OS X)

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 인쇄 방법(OS X)
  • 자동 양면 인쇄(OS X)
  • 수동 양면 인쇄(Mac OS X)
  • 한 장에 여러 페이지 인쇄(OS X)
  • 용지 종류 선택(OS X)
  • 추가 인쇄 작업


인쇄

인쇄 방법(OS X)

다음 절차는 OS X의 기본 인쇄 과정을 설명합니다.

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터를 선택합니다.

  3. 3.

    세부 정보 표시 또는 복사 매수 및 페이지 수를 클릭한 다음 다른 메뉴를 선택하여 인쇄 설정을 조정합니다.

    참고:항목 이름은 소프트웨어 프로그램에 따라 다릅니다.

  4. 4.

    인쇄 버튼을 클릭합니다.


인쇄

자동 양면 인쇄(OS X)

참고:이 정보는 자동 듀플렉서가 있는 프린터에 해당됩니다.

참고:HP 인쇄 드라이버를 설치할 경우 이 기능을 사용할 수 있습니다. AirPrint를 사용 중인 경우 사용할 수 없습니다.

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터를 선택합니다.

  3. 3.

    세부 정보 표시 또는 복사 매수 및 페이지 수를 클릭한 다음 레이아웃 메뉴를 클릭합니다.

    참고:항목 이름은 소프트웨어 프로그램에 따라 다릅니다.

  4. 4.

    양면 드롭다운 목록에서 제본 옵션을 선택합니다.

  5. 5.

    인쇄 버튼을 클릭합니다.


인쇄

수동 양면 인쇄(Mac OS X)

참고:HP 인쇄 드라이버를 설치할 경우 이 기능을 사용할 수 있습니다. AirPrint를 사용 중인 경우 사용할 수 없습니다.

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터를 선택합니다.

  3. 3.

    세부 정보 표시 또는 복사 매수 및 페이지 수를 클릭한 다음 수동 양면 인쇄 메뉴를 클릭합니다.

    참고:항목 이름은 소프트웨어 프로그램에 따라 다릅니다.

  4. 4.

    수동 양면 인쇄 확인란을 클릭하고 제본 옵션을 선택합니다.

  5. 5.

    인쇄 버튼을 클릭합니다.

  6. 6.

    프린터로 이동하여 용지함 1에서 빈 용지를 모두 빼냅니다.

  7. 7.

    출력 용지함에서 출력물을 꺼내고 인쇄면이 아래를 향하도록 입력 용지함에 놓습니다.

  8. 8.

    대화 상자가 나타나면 적절한 제어판 버튼을 눌러 계속합니다.


인쇄

한 장에 여러 페이지 인쇄(OS X)

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터를 선택합니다.

  3. 3.

    세부 정보 표시 또는 복사 매수 및 페이지 수를 클릭한 다음 레이아웃 메뉴를 클릭합니다.

    참고:항목 이름은 소프트웨어 프로그램에 따라 다릅니다.

  4. 4.

    용지당 페이지 수 드롭다운 목록에서 용지 한 장에 인쇄할 페이지의 수를 선택합니다.

  5. 5.

    레이아웃 방향 영역에서 인쇄면에 배치할 페이지의 순서와 위치를 선택합니다.

  6. 6.

    인쇄면에 각 페이지를 둘러싼 경계선을 인쇄하려면 경계선 메뉴에서 경계선 유형을 선택합니다.

  7. 7.

    인쇄 버튼을 클릭합니다.


인쇄

용지 종류 선택(OS X)

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터를 선택합니다.

  3. 3.

    세부 정보 표시 또는 복사 매수 및 페이지 수를 클릭한 다음 용지 및 품질 메뉴 또는 용지/품질 메뉴를 클릭합니다.

    참고:항목 이름은 소프트웨어 프로그램에 따라 다릅니다.

  4. 4.

    용지 및 품질 또는 용지/품질 옵션에서 선택합니다.

    참고:이 목록에는 사용 가능한 옵션의 마스터 세트가 들어 있습니다. 프린터에 따라 일부 옵션은 사용할 수 없습니다.

    • •

      용지 종류: 인쇄 작업에 사용할 용지 종류 옵션을 선택합니다.

    • •

      인쇄 품질: 인쇄 작업에 대한 해상도 수준을 선택합니다.

    • •

      가장 자리까지 인쇄: 용지 가장자리에 가깝게 인쇄하려면 이 옵션을 선택합니다.

    • •

      EconoMode: 문서 초안을 인쇄하는 경우 토너를 절약하려면 이 옵션을 선택합니다.

  5. 5.

    인쇄 버튼을 클릭합니다.


인쇄

모바일 인쇄

http://www.hp.com http://www.hpe.com


인쇄

소개

HP는 랩톱, 태블릿, 스마트폰 또는 기타 모바일 장치에서 HP 프린터로 간편한 인쇄가 가능한 다양한 모바일 및 ePrint 솔루션을 제공합니다. 전체 목록을 보고 가장 적합한 프린터를 선택하려면 www.hp.com/go/LaserJetMobilePrinting을 참조하십시오.

참고:모든 모바일 인쇄와 ePrint 기능을 지원하려면 프린터 펌웨어를 업데이트합니다.

  • 소개
  • Wi-Fi Direct 및 NFC 인쇄(무선 모델만 해당)
  • 이메일을 통한 HP ePrint 이용
  • HP ePrint 소프트웨어
  • AirPrint
  • Android 내장 인쇄


인쇄

Wi-Fi Direct 및 NFC 인쇄(무선 모델만 해당)

Wi-Fi Direct 및 NFC를 사용하여 네트워크 또는 인터넷에 연결하지 않고도 무선 모바일 장치에서 인쇄할 수 있습니다. NFC 기능을 사용하면 간단한 장치 간 터치를 통해 모바일 장치에서 간단한 일대일 인쇄 연결이 가능합니다.

일부 모바일 운영 체제는 현재 Wi-Fi Direct 및 NFC에서 지원되지 않습니다. 모바일 장치가 Wi-Fi Direct를 지원하지 않는 경우, 인쇄하기 전에 장치의 무선 네트워크 연결을 프린터의 Wi-Fi Direct 연결로 변경해야 합니다.

참고:Wi-Fi Direct를 지원하지 않는 모바일 장치의 경우 Wi-Fi Direct 연결에서만 인쇄가 가능합니다. Wi-Fi Direct를 사용하여 인쇄를 한 후 인터넷에 액세스하려면 로컬 네트워크를 다시 연결해야 합니다.

프린터 Wi-Fi Direct 연결에 액세스하려면 다음 단계를 완료하십시오.

  1. 1.

    프린터 제어판의 홈 화면에서 연결 정보 [image] 버튼을 터치합니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      Wi-Fi Direct

    • •

      설정

    • •

      연결 방법

  3. 3.

    다음 연결 방법 중 하나를 선택합니다.

    • •

      자동: 이 옵션을 선택하면 암호가 12345678로 설정됩니다.

    • •

      수동: 이 옵션을 선택하면 임의의 보안 암호가 생성됩니다.

  4. 4.

    모바일 장치에서 Wi-Fi 또는 Wi-Fi Direct 메뉴를 엽니다.

  5. 5.

    사용 가능한 네트워크 목록에서 프린터 이름을 선택합니다.

    참고:프린터 이름이 표시되지 않을 경우 Wi-Fi Direct 신호 범위 밖에 있는 것입니다. 장치를 프린터 쪽으로 이동시킵니다.

  6. 6.

    메시지가 나타나면 Wi-Fi Direct 암호를 입력합니다.

    참고:Wi-Fi Direct를 지원하는 Android 장치의 경우 연결 방법이 자동으로 설정되어 있으면 암호 프롬프트 없이 자동으로 연결됩니다. 연결 방법이 수동으로 설정된 경우 확인 버튼을 누르거나 프린터 제어판에 표시된 개인 식별 번호(PIN)를 모바일 장치에 암호로 입력해야 합니다.

    참고:Wi-Fi Direct 암호에 액세스하려면 프린터 제어판의 홈 화면에서 연결 정보 [image] 버튼을 터치합니다.

  7. 7.

    문서를 열고 인쇄 옵션을 선택합니다.

    참고:모바일 장치에서 인쇄를 지원하지 않는 경우 HP ePrint 모바일 앱을 설치합니다.

  8. 8.

    사용 가능한 프린터 목록에서 프린터를 선택한 다음 인쇄를 선택합니다.

  9. 9.

    일부 모바일 장치는 인쇄 작업이 완료되면 로컬 네트워크에 다시 연결해야 합니다.

  • •

    HP 인쇄 서비스 또는 Mopria 모바일 인쇄 플러그인이 설치된 Android 4.0 이상의 태블릿과 휴대폰

  • •

    HP 프린터 드라이버가 설치된 대부분의 Windows 8.1 컴퓨터, 태블릿, 노트북

다음 장치와 컴퓨터 운영 체제는 Wi-Fi Direct를 지원하지 않지만 프린터로 인쇄할 수 있습니다.

  • •

    Apple iPhone 및 iPad

  • •

    OS X를 실행하는 Mac 컴퓨터

Wi-Fi Direct 인쇄에 대한 자세한 내용을 보려면 www.hp.com/go/wirelessprinting으로 이동하십시오.

프린터의 제어판에서 NFC 및 Wi-Fi Direct 기능을 활성화 또는 비활성화할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • Wi-Fi Direct 활성화 또는 비활성화
  • 프린터 Wi-Fi Direct 이름 변경


인쇄

Wi-Fi Direct 활성화 또는 비활성화

Wi-Fi Direct 기능은 프린터 제어판에서 먼저 활성화되어야 합니다.

  1. 1.

    프린터 제어판의 홈 화면에서 연결 정보 [image] 버튼을 선택합니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      Wi-Fi Direct

    • •

      설정

    • •

      켜기/끄기

  3. 3.

    켜기 메뉴 항목을 누릅니다. Wi-Fi Direct 인쇄를 비활성화하려면 끄기 버튼을 누릅니다.

참고:같은 프린터의 여러 모델이 설치된 환경에서는 Wi-Fi Direct 인쇄를 위해 더 쉽게 프린터를 식별할 수 있도록 각 프린터에 고유한 Wi-Fi Direct 이름을 부여하는 것이 유용할 수 있습니다. Wi-Fi Direct 이름은 프린터 제어판의 홈 화면에서 연결 정보 [image] 아이콘을 누른 다음 Wi-Fi Direct 아이콘을 눌러도 확인할 수 있습니다.


인쇄

프린터 Wi-Fi Direct 이름 변경

HP Embedded Web Server(EWS)를 사용하여 프린터의 Wi-Fi Direct 이름을 변경하려면 다음 절차를 따르십시오.

1단계: HP Embedded Web Server 열기

  1. 1.

    프린터 제어판의 홈 화면에서 연결 정보 [image] 버튼을 터치한 다음 네트워크 연결됨 [image] 버튼 또는 네트워크 Wi-Fi 켜짐 [image] 버튼을 터치하여 IP 주소나 호스트 이름을 표시합니다.

  2. 2.

    웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    브라우저 창의 IP 주소 예

    참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

2단계: Wi-Fi Direct 이름 변경

  1. 1.

    네트워킹 탭을 클릭합니다.

  2. 2.

    왼쪽 탐색 창에서 Wi-Fi Direct 설정 링크를 클릭합니다.

  3. 3.

    Wi-Fi Direct 이름 필드에 새 이름을 입력합니다.

  4. 4.

    적용을 누릅니다.


인쇄

이메일을 통한 HP ePrint 이용

HP ePrint 기능을 사용하면 모든 이메일 지원 장치에서 해당 프린터의 이메일 주소에 첨부 파일 형식으로 이메일을 보내 문서를 인쇄할 수 있습니다.

HP ePrint를 사용하려면 프린터가 다음 요구 사항을 충족해야 합니다.

  • •

    프린터가 유선 또는 무선 네트워크에 연결되어 있고 인터넷에 접속되어야 합니다.

  • •

    프린터에서 HP Web Services가 활성화되어 있어야 하며, HP Connected에 프린터가 등록되어 있어야 합니다.

    다음 절차를 따라 HP Web Services를 활성화하고 HP Connected에 등록하십시오.

    참고:이 단계는 제어판의 종류에 따라 다릅니다.

    1

    2줄 제어판

    2

    터치스크린 제어판

    2줄 제어판

    • 1.

      프린터 제어판에서 설정 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    • 2.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      브라우저 창의 IP 주소 예

      참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

    • 3.

      HP Web Services 탭을 클릭한 다음 활성화를 클릭합니다. 프린터에서 웹 서비스가 활성화되고 정보 페이지가 인쇄됩니다.

      정보 페이지에는 HP 프린터를 HP Connected에 등록하는 데 사용되는 프린터 코드가 있습니다.

    • 4.

      www.hpconnected.com으로 이동하여 HP ePrint 계정을 만들고 설치 과정을 완료합니다.

    터치스크린 제어판:

    • 1.

      프린터 제어판의 홈 화면에서 연결 정보 [image] 버튼을 누릅니다.

    • 2.

      다음 메뉴를 엽니다.

      • •

        HP ePrint

      • •

        설정

      • •

        Web Services 활성화

    • 3.

      인쇄 버튼을 눌러 사용 계약 약관을 읽습니다. 확인 버튼을 눌러 사용 약관에 동의하고 HP Web Services를 활성화합니다.

      프린터에서 웹 서비스가 활성화되고 정보 페이지가 인쇄됩니다. 정보 페이지에는 HP 프린터를 HP Connected에 등록하는 데 필요한 프린터 코드가 있습니다.

    • 4.

      www.hpconnected.com으로 이동하여 HP ePrint 계정을 만들고 설정 과정을 완료합니다.


인쇄

HP ePrint 소프트웨어

HP ePrint 소프트웨어를 사용하면 Windows 또는 Mac 데스크탑 또는 랩톱 컴퓨터에서 HP ePrint 지원 프린터로 더욱 쉽게 인쇄할 수 있습니다. 이 소프트웨어를 설치하면 HP Connected 계정에 등록되어 있는HP ePrint 지원 프린터를 쉽게 찾을 수 있습니다. 사무실에 있는 HP 프린터뿐만 아니라 전 세계 어디에 있는 HP 프린터도 찾을 수 있습니다.

  • •

    Windows: 소프트웨어를 설치한 후 응용 프로그램에서 인쇄 옵션을 열고 설치된 프린터 목록에서 HP ePrint를 선택합니다. 속성 버튼을 클릭하여 인쇄 옵션을 구성합니다.

  • •

    OS X: 소프트웨어를 설치한 후 파일, 인쇄를 선택한 다음 PDF 옆의 화살표(드라이버 화면 왼쪽 하단)를 선택합니다. HP ePrint를 선택합니다.

Windows의 경우 HP ePrint 소프트웨어는 네트워크(LAN 또는 WAN)의 로컬 네트워크 프린터와 UPD PostScript®를 지원하는 제품에 대해 TCP/IP 인쇄를 지원합니다.

Windows 및 OS X에서는 ePCL을 지원하는 LAN 또는 WAN 네트워크 연결 제품에 대해 IPP 인쇄를 지원합니다.

또한 Windows 및 OS X에서는 공공 인쇄 위치로 PDF 문서를 인쇄하거나 클라우드 기반으로 이메일을 통해 HP ePrint로 인쇄할 수도 있습니다.

드라이버 및 관련 정보는 www.hp.com/go/eprintsoftware를 참조하십시오.

참고:Windows의 경우 HP ePrint 소프트웨어 인쇄 드라이버의 이름은 HP ePrint + JetAdvantage입니다.

참고:OS X의 경우 HP ePrint 소프트웨어는 기술적으로 인쇄 드라이버가 아니라 PDF 워크플로 유틸리티입니다.

참고:HP ePrint 소프트웨어는 USB 인쇄를 지원하지 않습니다.


인쇄

AirPrint

Apple AirPrint를 사용한 직접 인쇄는 iOS 및 OS X 10.7 Lion 이상의 버전을 실행 중인 Mac 컴퓨터에서 지원됩니다. AirPrint를 사용하여 iPad, iPhone(3GS 이상) 또는 iPod touch(3세대 이상)의 다음과 같은 모바일 응용 프로그램에서 프린터에 직접 인쇄할 수 있습니다.

  • •

    메일

  • •

    사진

  • •

    Safari

  • •

    iBooks

  • •

    타사 응용 프로그램 선택

AirPrint를 사용하려면 프린터가 Apple 기기와 같이 동일한 네트워크(서브넷)에 연결되어 있어야 합니다. AirPrint 사용 및 AirPrint와 호환되는 HP 프린터에 대한 자세한 내용은 www.hp.com/go/LaserJetMobilePrinting을 참조하십시오.

참고:USB 연결과 함께 AirPrint를 사용하는 경우 버전 번호를 확인하십시오. AirPrint 버전 1.3 및 이전 버전은 USB 연결을 지원하지 않습니다.


인쇄

Android 내장 인쇄

Android 및 Kindle을 위한 HP의 내장 인쇄 솔루션을 이용하면 모바일 장치가 네트워크 또는 무선 범위에서 Wi-Fi Direct 인쇄가 가능한 HP 프린터를 자동으로 찾아 인쇄할 수 있습니다.

프린터는 Apple 기기와 같이 동일한 네트워크(서브넷)에 연결되어 있어야 합니다.

인쇄 솔루션은 대부분 버전의 운영 체제에 포함되어 있습니다.

참고:장치에서 인쇄를 사용할 수 없는 경우 Google Play > Android apps로 이동하여 HP 인쇄 서비스 플러그인을 설치합니다.

Android 내장 인쇄 사용 방법 및 지원되는 Android 장치에 대한 자세한 내용을 보려면 www.hp.com/go/LaserJetMobilePrinting을 참조하십시오.


인쇄

장치 본체를 통한 USB 인쇄 사용(터치스크린 모델만 해당)

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소개
  • 1단계: 프린터의 USB 파일에 액세스
  • 2단계: USB 문서 인쇄


인쇄

소개

이 프린터에는 장치 본체를 통한 USB 인쇄 기능이 있어서 컴퓨터에서 파일을 전송하지 않고 빨리 인쇄할 수 있습니다. 프린터의 USB 포트에 표준 USB 플래시 드라이브를 사용할 수 있습니다. 다음과 같은 파일 유형을 열 수 있습니다.

  • •

    .pdf

  • •

    .jpg

  • •

    .prn 및 .PRN

  • •

    .cht 및 .CHT

  • •

    .pxl

  • •

    .pcl 및 .PCL

  • •

    .ps 및 .PS


인쇄

1단계: 프린터의 USB 파일에 액세스

  1. 1.

    프린터 본체의 USB 포트에 USB 플래시 드라이브를 넣습니다.

  2. 2.

    USB 플래시 드라이브 메뉴는 다음 옵션을 사용하여 열 수 있습니다.

    • •

      문서 인쇄

    • •

      사진 보기 및 인쇄

    • •

      스캔 후 USB 드라이브로 전송


인쇄

2단계: USB 문서 인쇄

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 옵션 1: 문서 인쇄
  • 옵션 2: 사진 인쇄


인쇄

옵션 1: 문서 인쇄

  1. 1.

    문서를 인쇄하려면 문서 인쇄를 선택합니다.

  2. 2.

    인쇄할 문서의 이름을 선택합니다. 문서가 폴더에 저장된 경우 먼저 폴더를 선택하고 인쇄할 문서를 선택합니다.

  3. 3.

    요약 화면이 열리면 다음과 같은 설정을 조정할 수 있습니다.

    • •

      인쇄 매수

    • •

      용지 크기

    • •

      용지 종류

    • •

      페이지에 맞춤

    • •

      한 부씩 인쇄

    • •

      출력 색상(컬러 프린터만 해당)

  4. 4.

    인쇄를 선택하여 문서를 인쇄합니다.

  5. 5.

    출력 용지함에서 인쇄한 작업을 가져오고 USB 플래시 드라이브를 제거합니다.


인쇄

옵션 2: 사진 인쇄

  1. 1.

    사진을 인쇄하려면 사진 보기 및 인쇄를 선택합니다.

  2. 2.

    인쇄하려는 각 사진의 미리보기 이미지를 선택한 후 완료를 선택합니다.

  3. 3.

    요약 화면이 열리면 다음과 같은 설정을 조정할 수 있습니다.

    • •

      이미지 크기

    • •

      용지 크기

    • •

      용지 종류

    • •

      인쇄 매수

    • •

      출력 색상(컬러 프린터만 해당)

    • •

      밝게/어둡게

  4. 4.

    인쇄를 선택하여 사진을 인쇄합니다.

  5. 5.

    출력 용지함에서 인쇄한 작업을 가져오고 USB 플래시 드라이브를 제거합니다.


복사

  • 복사
  • 양면 복사(양면 인쇄)
  • 추가 복사 작업

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM227MFP을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


복사

복사

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

2줄 제어판:

  1. 1.

    프린터의 표시선에 맞게 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    복사 메뉴 [image] 버튼을 누릅니다.

  3. 3.

    다양한 문서 종류의 복사 품질을 최적화하려면 화살표 키를 사용하여 최적화 메뉴를 선택한 뒤 확인 버튼을 누릅니다. 다음 복사 품질 설정을 사용할 수 있습니다.

    • •

      자동 선택: 복사 품질을 고려하지 않는 경우 이 설정을 사용합니다. 이것이 기본 설정입니다.

    • •

      혼합: 텍스트와 그래픽이 혼합된 문서의 경우 이 설정을 사용합니다.

    • •

      텍스트: 텍스트가 대부분인 문서의 경우 이 설정을 사용합니다.

    • •

      그림: 그래픽이 대부분을 차지하는 문서의 경우 이 설정을 사용합니다.

  4. 4.

    복사 매수 [image] 버튼을 누른 후 화살표 키를 사용하여 복사 매수를 조정합니다. 확인 버튼을 누릅니다.

  5. 5.

    복사 시작 [image] 버튼을 눌러 복사를 시작합니다.

터치스크린 제어판:

  1. 1.

    프린터의 표시선에 맞게 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    프린터 제어판의 홈 화면에서 복사 [image] 아이콘을 누릅니다.

  3. 3.

    다양한 용지의 복사 품질을 최적화하려면 설정 버튼을 누른 다음 최적화 버튼으로 스크롤하여 누릅니다. 제어판 화면을 밀어 옵션을 스크롤한 다음 선택할 옵션을 누릅니다. 다음 복사 품질 설정을 사용할 수 있습니다.

    • •

      자동 선택: 복사 품질을 고려하지 않는 경우 이 설정을 사용합니다. 이것이 기본 설정입니다.

    • •

      혼합: 텍스트와 그래픽이 혼합된 문서의 경우 이 설정을 사용합니다.

    • •

      텍스트: 텍스트가 대부분인 문서의 경우 이 설정을 사용합니다.

    • •

      그림: 그래픽이 대부분을 차지하는 문서의 경우 이 설정을 사용합니다.

  4. 4.

    복사 매수를 누른 후 터치스크린 키패드를 사용하여 복사 매수를 조정합니다.

  5. 5.

    복사 시작 버튼을 눌러 복사를 시작합니다.


복사

양면 복사(양면 인쇄)

  • 수동 양면 복사


복사

수동 양면 복사

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

2줄 제어판:

  1. 1.

    스캔할 면을 아래로 하고 페이지의 왼쪽 위 모서리를 스캐너 유리의 왼쪽 위 모서리에 맞추어 스캐너 유리에 올려 놓습니다. 스캐너를 닫습니다.

  2. 2.

    복사 메뉴 [image] 버튼을 누릅니다.

  3. 3.

    화살표 키를 사용하여 양면 메뉴를 선택한 다음 확인 버튼을 누릅니다.

  4. 4.

    화살표 키를 사용하여 옵션을 선택한 다음 확인 버튼을 누릅니다.

  5. 5.

    복사 시작 [image] 버튼을 눌러 복사를 시작합니다.

  6. 6.

    다음 원본 문서를 넣으라는 메시지가 나타납니다. 문서를 유리 위에 놓고 복사 시작 [image] 버튼을 누릅니다.

  7. 7.

    마지막 페이지를 스캔할 때까지 이 과정을 반복합니다. 확인 버튼을 눌러 복사본 인쇄를 마칩니다.

터치스크린 제어판:

  1. 1.

    스캔할 면을 아래로 하고 페이지의 왼쪽 위 모서리를 스캐너 유리의 왼쪽 위 모서리에 맞추어 스캐너 유리에 올려 놓습니다. 스캐너를 닫습니다.

  2. 2.

    프린터 제어판의 홈 화면에서 복사 [image] 아이콘을 누릅니다.

  3. 3.

    설정 버튼을 누릅니다.

  4. 4.

    스크롤한 후 양면 버튼을 누릅니다.

  5. 5.

    옵션을 밀어서 선택할 옵션을 누릅니다.

  6. 6.

    복사 시작 버튼을 눌러 복사를 시작합니다.

  7. 7.

    다음 원본 문서를 넣으라는 메시지가 나타납니다. 문서를 유리 위에 놓고 확인 버튼을 누릅니다.

  8. 8.

    마지막 페이지를 스캔할 때까지 본 작업을 반복합니다. 완료 버튼을 눌러 복사본 인쇄를 마칩니다.


복사

추가 복사 작업

www.hp.com/support/ljM227MFP를 참조하십시오.

다음과 같은 특정 복사 작업 수행에 대한 지침을 사용할 수 있습니다.

  • •

    책 또는 기타 제본된 문서 페이지의 복사 또는 스캔

  • •

    다양한 크기의 문서 복사

  • •

    ID 카드의 양면 복사 또는 스캔

  • •

    복사 또는 문서를 소책자 형식으로 스캔


스캔

  • HP Scan 소프트웨어를 사용하여 스캔(Windows)
  • HP Easy Scan 소프트웨어를 사용하여 스캔(OS X)
  • 스캔 후 이메일로 전송 기능 설정(터치스크린 모델만 해당)
  • 스캔 후 네트워크 폴더로 전송 기능 설정(터치스크린 모델만 해당)
  • 스캔 후 USB 플래시 드라이브로 전송(터치스크린 모델만 해당)
  • 스캔 후 이메일로 전송(터치스크린 모델만 해당)
  • 스캔 후 네트워크 폴더로 전송(터치스크린 모델만 해당)
  • 추가 스캔 작업

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM227MFP을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


스캔

HP Scan 소프트웨어를 사용하여 스캔(Windows)

HP Scan 소프트웨어를 사용하면 컴퓨터의 소프트웨어에서 스캔을 시작할 수 있습니다. 스캔된 이미지는 파일로 저장하거나 다른 소프트웨어 응용 프로그램으로 전송할 수 있습니다.

  1. 1.

    HP 프린터 길잡이를 엽니다.

    • •

      Windows 8.1: 시작 화면의 왼쪽 하단 구석에 있는 아래쪽 화살표를 클릭한 다음 프린터 이름을 선택합니다.

    • •

      Windows 8: 시작 화면의 빈 공간을 마우스 오른쪽 버튼으로 클릭하고 앱 표시줄에서 모든 앱을 클릭한 다음 프린터 이름을 선택합니다.

    • •

      Windows 7, Windows Vista 및 Windows XP: 컴퓨터 바탕 화면에서 시작을 클릭하여 모든 프로그램을 선택한 뒤 HP, 해당 프린터 폴더를 차례대로 클릭하고 프린터 이름이 있는 아이콘을 선택하여 HP 프린터 길잡이를 엽니다.

  2. 2.

    HP 프린터 길잡이에서 스캔을 누른 다음 문서 또는 사진 스캔을 선택합니다.

  3. 3.

    필요한 경우 설정을 조정합니다.

  4. 4.

    스캔을 클릭합니다.


스캔

HP Easy Scan 소프트웨어를 사용하여 스캔(OS X)

컴퓨터 소프트웨어로 스캔을 시작하려면 HP Easy Scan 소프트웨어를 사용합니다.

  1. 1.

    프린터의 표시선에 맞게 문서 공급기 안에 또는 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    컴퓨터에서 응용 프로그램 폴더 안에 있는 HP Easy Scan을 엽니다.

  3. 3.

    화면에 표시되는 지침에 따라 문서를 스캔합니다.

  4. 4.

    모든 페이지를 스캔한 후 파일, 저장 버튼을 차례로 클릭하여 파일로 저장합니다.


스캔

스캔 후 이메일로 전송 기능 설정(터치스크린 모델만 해당)

  • 소개
  • 시작하기 전에
  • 방법 1: 스캔 후 이메일로 전송 마법사 사용(Windows)
  • 방법 2: HP Embedded Web Server를 통한 스캔 후 이메일로 전송 기능 설정(Windows)
  • Mac에서 스캔 후 이메일로 전송 기능 설정


스캔

소개

프린터에는 문서를 스캔하여 하나 이상의 이메일 주소로 전송하는 기능이 갖추어져 있습니다. 이 스캔 기능을 사용하려면 프린터가 반드시 네트워크에 연결되어 있어야 하며 프린터가 올바르게 구성되기 전까지는 이 기능을 사용할 수 없습니다. 스캔 후 이메일로 전송을 구성하는 방법에는 2가지가 있습니다. 즉, Windows 7에 전체 소프트웨어를 설치할 때 프린터의 HP 프로그램 그룹에 함께 설치된 스캔 후 이메일로 전송 설정 마법사(Windows)를 사용하거나, HP Embedded Web Server(EWS)를 통해 스캔 후 이메일로 전송 설정을 사용하는 것입니다. 다음 정보를 참고하여 스캔 후 이메일로 전송 기능을 설정하십시오.


스캔

시작하기 전에

스캔 후 이메일로 전송 기능을 설정하려면 프린터는 설정 프로세스를 실행할 컴퓨터와 동일한 네트워크에 활성으로 연결되어 있어야 합니다.

구성 프로세스를 시작하기 전에 관리자는 다음 정보를 필요로 합니다.

  • •

    프린터에 대한 관리자 액세스

  • •

    SMTP 서버(예: smtp.mycompany.com)

    참고:SMTP 서버 이름, SMTP 포트 번호 또는 인증 정보를 모를 경우 이메일/인터넷 서비스 공급업체 또는 서비스 관리자에게 문의하십시오. SMTP 서버 이름과 포트 이름은 일반적으로 인터넷 검색으로 쉽게 찾을 수 있습니다. 예를 들어, "gmail smtp 서버 이름" 또는 "yahoo smtp 서버 이름" 등의 용어를 사용하여 검색할 수 있습니다.

  • •

    SMTP 포트 번호

  • •

    해당하는 경우 사용자 이름, 암호 등 발신 이메일 메시지에 대한 SMTP 서버 인증 요구 사항

    참고:사용하는 이메일 계정의 디지털 전송 한도에 대한 정보는 이메일 서비스 공급업체의 문서를 참조하십시오. 일부 공급업체의 경우 전송 한도를 초과한 계정에 대하여 일시적으로 잠금 조치를 취하기도 합니다.


스캔

방법 1: 스캔 후 이메일로 전송 마법사 사용(Windows)

일부 HP 프린터는 소프트웨어 CD를 사용한 드라이버 설치를 포함합니다. 이러한 설치 끝부분에 스캔 후 폴더 및 이메일로 전송 설정 옵션이 있습니다. 이 설정 마법사는 기본 구성에 대한 옵션을 포함하고 있습니다.

참고:일부 운영 체제에서는 스캔 후 이메일로 전송 마법사를 지원하지 않습니다.

  1. 1.

    HP 프린터 길잡이를 엽니다.

    • •

      Windows 8.1: 시작 화면의 왼쪽 하단 구석에 있는 아래쪽 화살표를 클릭한 다음 프린터 이름을 선택합니다.

    • •

      Windows 8: 시작 화면의 빈 공간을 마우스 오른쪽 버튼으로 클릭하고 앱 표시줄에서 모든 앱을 클릭한 다음 프린터 이름을 선택합니다.

    • •

      Windows 7, Windows Vista 및 Windows XP: 컴퓨터 바탕 화면에서 시작을 클릭하여 모든 프로그램을 선택한 뒤 HP, 해당 프린터 폴더를 차례대로 클릭하고 프린터 이름이 있는 아이콘을 선택하여 HP 프린터 길잡이를 엽니다.

  2. 2.

    HP 프린터 길잡이에서 스캔을 선택한 다음 스캔 후 이메일로 전송 마법사를 선택합니다.

    참고:스캔 후 이메일로 전송 마법사 옵션을 사용할 수 없는 경우 방법 2: HP Embedded Web Server를 통한 스캔 후 이메일로 전송 기능 설정(Windows)를 사용하십시오.

  3. 3.

    발신 이메일 프로파일 대화 상자에서 새로 만들기 버튼을 클릭합니다. 스캔 후 이메일로 전송 설정 대화 상자가 열립니다.

  4. 4.

    1. 시작 페이지에서 이메일 주소 필드에 발신자의 이메일 주소를 입력합니다.

  5. 5.

    표시 이름 필드에 발신자의 이름을 입력합니다. 이는 프린터 제어판에 표시되는 이름입니다.

  6. 6.

    프린터에서 이메일을 전송하기 전에 프린터 제어판에서 PIN을 입력하도록 설정하려면 보안 PIN 필드에 4자리 PIN을 입력하고 보안 PIN 확인 필드에 PIN을 다시 입력한 후 다음을 클릭합니다.

    참고:이메일 프로파일을 보호하려면 PIN을 생성하는 것이 좋습니다.

    참고:PIN을 생성할 경우 프로파일을 사용하여 스캔 항목을 이메일로 전송할 때마다 항상 프린터 제어판에 해당 PIN을 입력해야 합니다.

  7. 7.

    2. 인증 페이지에 SMTP 서버 이름 및 SMTP 포트 번호를 입력합니다.

    참고:대부분의 경우 기본 포트 번호를 변경할 필요가 없습니다.

    참고:Gmail 등의 호스팅된 SMTP 서버를 사용하는 경우 서비스 공급업체의 웹사이트 또는 기타 소스에서 SMTP 주소, 포트 번호 및 SSL 설정을 확인하십시오. 일반적으로 Gmail의 경우 SMTP 주소는 smtp.gmail.com이고, 포트 번호는 465이며 SSL은 활성화되어 있습니다.

    온라인 소스를 참조하여 구성 당시 이 설정이 현재 사용되고 있으며 유효한지 확인하시기 바랍니다.

  8. 8.

    Google™ Gmail 이메일 서비스를 사용하는 경우에는 항상 보안 연결(SSL/TLS) 사용 확인란을 선택합니다.

  9. 9.

    드롭다운 메뉴에서 최대 이메일 크기를 선택합니다.

    참고:최대 크기로는 기본 파일 크기인 자동을 사용하는 것이 좋습니다.

  10. 10.

    SMTP 서버에서 이메일을 보내기 위한 인증을 요청하는 경우 이메일 로그인 인증 확인란을 선택한 후 사용자 ID 및 암호를 입력한 후 다음을 클릭합니다.

  11. 11.

    3. 구성 페이지에서는, 프로파일에서 전송된 이메일 메시지의 발신자를 자동으로 복사하려면 프린터에서 성공적으로 전송된 모든 이메일 메시지의 발신자 포함을 선택한 후 다음을 클릭합니다.

  12. 12.

    4. 마침 페이지에서 정보를 검토하고 모든 설정이 올바른지 확인합니다. 오류가 있는 경우 뒤로 버튼을 클릭하여 오류를 해결합니다. 설정이 올바른 경우 구성을 테스트하려면 저장 및 테스트 버튼을 클릭합니다.

  13. 13.

    축하합니다. 메시지가 나타나면 마침을 클릭하여 구성을 완료합니다.

  14. 14.

    발신 이메일 프로필 대화 상자에는 새롭게 추가된 발신 이메일 프로필이 표시됩니다. 마법사를 종료하려면 닫기를 누르십시오.


스캔

방법 2: HP Embedded Web Server를 통한 스캔 후 이메일로 전송 기능 설정(Windows)

  • 1단계: HP Embedded Web Server(EWS)에 액세스
  • 2단계: 스캔 후 이메일로 전송 기능 구성
  • 3단계: 이메일 주소록에 연락처 추가
  • 4단계: 기본 이메일 옵션 구성


스캔

1단계: HP Embedded Web Server(EWS)에 액세스

  1. 1.

    프린터 제어판의 홈 화면에서 네트워크 [image] 버튼 또는 무선 [image] 버튼을 눌러 IP 주소나 호스트 이름을 표시합니다.

  2. 2.

    웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    브라우저 창의 IP 주소 예

    참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.


스캔

2단계: 스캔 후 이메일로 전송 기능 구성

  1. 1.

    HP EWS에서 시스템 탭을 클릭합니다.

  2. 2.

    왼쪽 탐색 창에서 관리 링크를 클릭합니다.

  3. 3.

    활성화된 기능 영역에서 스캔 후 이메일로 전송 옵션을 켜짐으로 설정합니다.

  4. 4.

    스캔 탭을 클릭합니다.

  5. 5.

    왼쪽 탐색창에서 발신 이메일 프로파일 링크를 누릅니다.

  6. 6.

    발신 이메일 프로파일 페이지에서 새로 만들기 버튼을 클릭합니다.

  7. 7.

    이메일 주소 영역에서 다음 필드를 완성합니다.

    1. a.

      사용자 이메일 주소 필드에 새 발신 이메일 프로파일에 대한 발신자의 이메일 주소를 입력합니다.

    2. b.

      표시 이름 필드에 발신자의 이름을 입력합니다. 이는 프린터 제어판에 표시되는 이름입니다.

  8. 8.

    SMTP 서버 설정 영역에서 다음 필드를 완성합니다.

    1. a.

      SMTP 서버 필드에 SMTP 서버의 주소를 입력합니다.

    2. b.

      SMTP 포트 필드에 SMTP 포트 번호를 입력합니다.

      참고:대부분의 경우 기본 포트 번호를 변경할 필요가 없습니다.

      참고:Gmail 등의 호스팅된 SMTP 서버를 사용하는 경우 서비스 공급업체의 웹사이트 또는 기타 소스에서 SMTP 주소, 포트 번호 및 SSL 설정을 확인하십시오. 일반적으로 Gmail의 경우 SMTP 주소는 smtp.gmail.com이고, 포트 번호는 465이며 SSL은 활성화되어 있습니다.

      온라인 소스를 참조하여 구성 당시 이 설정이 현재 사용되고 있으며 유효한지 확인하시기 바랍니다.

    3. c.

      Google™ Gmail 이메일 서비스를 사용하는 경우에는 항상 보안 연결(SSL/TLS) 사용 확인란을 선택합니다.

  9. 9.

    SMTP 서버에서 이메일을 보내기 위한 인증을 요청하는 경우 SMTP 인증 영역에서 다음 필드를 완성합니다.

    1. a.

      SMTP 서버에서 보내는 이메일 메시지에 인증 요구를 확인란을 선택합니다.

    2. b.

      SMTP 사용자 ID 필드에 SMTP 서버의 사용자 ID를 입력합니다.

    3. c.

      SMTP 암호 필드에 SMTP 서버에 대한 암호를 입력합니다.

  10. 10.

    이메일 주소를 사용하여 이메일을 전송하기 전에 프린터 제어판에서 PIN을 입력하도록 설정하려면 선택 사항 PIN 영역에서 다음 필드를 완성합니다.

    1. a.

      PIN(선택 사항) 필드에 4자리 PIN을 입력합니다.

    2. b.

      PIN 확인 필드에 4자리 PIN을 다시 입력합니다.

    참고:이메일 프로파일을 보호하려면 PIN을 생성하는 것이 좋습니다.

    참고:PIN을 생성할 경우 프로파일을 사용하여 스캔 항목을 이메일로 전송할 때마다 항상 프린터 제어판에 해당 PIN을 입력해야 합니다.

  11. 11.

    선택적 이메일의 기본 설정을 구성하려면 이메일 메시지 기본 설정 영역에서 다음 필드를 완성합니다.

    1. a.

      이메일 메시지 첨부 파일 최대 크기 드롭다운에서 이메일 메시지 첨부 파일의 최대 크기를 선택합니다.

      참고:최대 크기로는 기본 파일 크기인 자동을 사용하는 것이 좋습니다.

    2. b.

      프로파일에서 전송된 이메일 메시지의 발신자를 자동으로 복사하려면 자동 참조 확인란을 선택합니다.

  12. 12.

    모든 정보를 검토하고 다음 옵션 중 하나를 클릭합니다.

    • •

      저장 및 테스트: 정보를 저장하고 연결을 테스트하려면 이 옵션을 선택합니다.

    • •

      저장만: 연결을 테스트하지 않고 정보를 저장하려면 이 옵션을 선택합니다.

    • •

      취소: 구성을 저장하지 않고 종료하려면 이 옵션을 선택합니다.


스캔

3단계: 이메일 주소록에 연락처 추가

  1. ▲

    왼쪽 탐색 창에서, 프린터에서 액세스할 수 있는 주소록에 이메일 주소를 추가하려면 이메일 주소록을 클릭합니다.

    개별 이메일 주소를 입력하려면 다음 작업을 완료하십시오.

    1. a.

      연락처 이름 필드에 새 이메일 연락처의 이름을 입력합니다.

    2. b.

      연락처 이메일 주소에 새 이메일 연락처의 이메일 주소를 입력합니다.

    3. c.

      추가/편집을 클릭합니다.

    이메일 그룹을 작성하려면 다음 작업을 완료하십시오.

    1. a.

      새 그룹을 클릭합니다.

    2. b.

      그룹 이름 입력 필드에 새 그룹의 이름을 입력합니다.

    3. c.

      모든 개인 영역에서 이름을 클릭한 후 화살표 버튼을 클릭하여 그룹 구성원 영역으로 이동합니다.

      참고:한 번에 여러 이름을 선택하려면 Ctrl 키를 누른 채 이름을 클릭합니다.

    4. d.

      저장을 클릭합니다.


스캔

4단계: 기본 이메일 옵션 구성

  1. ▲

    왼쪽 탐색 창에서 기본 이메일 옵션을 구성하려면 이메일 옵션을 클릭합니다.

    1. a.

      기본 제목 및 본문 영역에서 다음 필드를 완성합니다.

      1. i.

        이메일 제목 필드에 이메일 메시지에 대한 기본 제목을 입력합니다.

      2. ii.

        본문 필드에 이메일 메시지에 대한 기본 사용자 정의 메시지를 입력합니다.

      3. iii.

        이메일에 기본 본문을 표시하려면 본문 표시를 선택합니다.

      4. iv.

        이메일에 대한 기본 본문을 표시하지 않으려면 본문 숨기기를 선택합니다.

    2. b.

      스캔 설정 영역에서 다음 필드를 완성합니다.

      1. i.

        스캔 파일 형식 드롭다운에서 스캔한 파일에 대한 기본 파일 형식을 선택합니다.

      2. ii.

        스캔 용지 크기 드롭다운에서 스캔한 파일에 대한 기본 용지 크기를 선택합니다.

      3. iii.

        스캔 해상도 드롭다운에서 스캔한 파일에 대한 기본 해상도를 선택합니다.

        참고:해상도가 높은 이미지는 DPI(인치당 도트 수) 수치가 높으므로 보다 세밀하게 표현됩니다. 해상도가 낮은 이미지는 DPI(인치당 도트 수) 수치가 낮고 세밀함이 떨어지지만 파일 크기는 작습니다.

      4. iv.

        출력 색상 드롭다운에서 흑백 또는 컬러를 선택합니다.

      5. v.

        파일 이름 접두사 필드에 파일 이름 접두사(예: MyScan)를 입력합니다.

    3. c.

      적용을 누릅니다.


스캔

Mac에서 스캔 후 이메일로 전송 기능 설정

  • 1단계: HP Embedded Web Server(EWS)에 액세스
  • 2단계: 스캔 후 이메일로 전송 기능 구성
  • 3단계: 이메일 주소록에 연락처 추가
  • 4단계: 기본 이메일 옵션 구성


스캔

1단계: HP Embedded Web Server(EWS)에 액세스

다음 중 한 가지 방법을 사용하여 Embedded Web Server(EWS) 인터페이스를 엽니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 방법 1: 웹 브라우저를 사용하여 HP Embedded Web Server(EWS) 열기
  • 방법 2: HP Utility를 사용하여 HP Embedded Web Server(EWS) 열기


스캔

방법 1: 웹 브라우저를 사용하여 HP Embedded Web Server(EWS) 열기

  1. 1.

    프린터 제어판의 홈 화면에서 네트워크 [image] 버튼 또는 무선 [image] 버튼을 눌러 IP 주소나 호스트 이름을 표시합니다.

  2. 2.

    웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    브라우저 창의 IP 주소 예

    참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.


스캔

방법 2: HP Utility를 사용하여 HP Embedded Web Server(EWS) 열기

  1. 1.

    응용 프로그램 폴더에서 HP를 선택한 뒤 HP 유틸리티를 선택합니다. 기본 HP Utility 화면이 표시됩니다.

  2. 2.

    기본 HP Utility 화면에서 다음 중 한 가지 방법을 사용하여 HP Embedded Web Server(EWS)에 액세스합니다.

    • •

      프린터 설정 영역에서 추가 설정을 클릭한 다음 Embedded Web Server 열기를 클릭합니다.

    • •

      스캔 설정 영역에서 스캔 후 이메일로 전송을 클릭한 다음 스캔 후 이메일로 전송 시작...을 클릭합니다.

    HP Embedded Web Server(EWS)가 열립니다.


스캔

2단계: 스캔 후 이메일로 전송 기능 구성

  1. 1.

    HP EWS에서 시스템 탭을 클릭합니다.

  2. 2.

    왼쪽 탐색 창에서 관리 링크를 클릭합니다.

  3. 3.

    활성화된 기능 영역에서 스캔 후 이메일로 전송 옵션을 켜짐으로 설정합니다.

  4. 4.

    스캔 탭을 클릭합니다.

  5. 5.

    왼쪽 탐색창에서 발신 이메일 프로파일 링크를 누릅니다.

  6. 6.

    발신 이메일 프로파일 페이지에서 새로 만들기 버튼을 클릭합니다.

  7. 7.

    이메일 주소 영역에서 다음 필드를 완성합니다.

    1. a.

      사용자 이메일 주소 필드에 새 발신 이메일 프로파일에 대한 발신자의 이메일 주소를 입력합니다.

    2. b.

      표시 이름 필드에 발신자의 이름을 입력합니다. 이는 프린터 제어판에 표시되는 이름입니다.

  8. 8.

    SMTP 서버 설정 영역에서 다음 필드를 완성합니다.

    1. a.

      SMTP 서버 필드에 SMTP 서버의 주소를 입력합니다.

    2. b.

      SMTP 포트 필드에 SMTP 포트 번호를 입력합니다.

      참고:대부분의 경우 기본 포트 번호를 변경할 필요가 없습니다.

      참고:Gmail 등의 호스팅된 SMTP 서버를 사용하는 경우 서비스 공급업체의 웹사이트 또는 기타 소스에서 SMTP 주소, 포트 번호 및 SSL 설정을 확인하십시오. 일반적으로 gmail의 경우 SMTP 주소는 smtp.gmail.com이고, 포트 번호는 465이며 SSL은 활성화되어 있습니다.

      온라인 소스를 참조하여 구성 당시 이 설정이 현재 사용되고 있으며 유효한지 확인하시기 바랍니다.

    3. c.

      Google™ Gmail 이메일 서비스를 사용하는 경우에는 항상 보안 연결(SSL/TLS) 사용 확인란을 선택합니다.

  9. 9.

    SMTP 서버에서 이메일을 보내기 위한 인증을 요청하는 경우 SMTP 인증 영역에서 다음 필드를 완성합니다.

    1. a.

      SMTP 서버에서 보내는 이메일 메시지에 인증 요구를 확인란을 선택합니다.

    2. b.

      SMTP 사용자 ID 필드에 SMTP 서버의 사용자 ID를 입력합니다.

    3. c.

      SMTP 암호 필드에 SMTP 서버에 대한 암호를 입력합니다.

  10. 10.

    이메일 주소를 사용하여 이메일을 전송하기 전에 프린터 제어판에서 PIN을 입력하도록 설정하려면 선택 사항 PIN 영역에서 다음 필드를 완성합니다.

    1. a.

      PIN(선택 사항) 필드에 4자리 PIN을 입력합니다.

    2. b.

      PIN 확인 필드에 4자리 PIN을 다시 입력합니다.

    참고:이메일 프로파일을 보호하려면 PIN을 생성하는 것이 좋습니다.

    참고:PIN을 생성할 경우 프로파일을 사용하여 스캔 항목을 이메일로 전송할 때마다 항상 프린터 제어판에 해당 PIN을 입력해야 합니다.

  11. 11.

    선택적 이메일의 기본 설정을 구성하려면 이메일 메시지 기본 설정 영역에서 다음 필드를 완성합니다.

    1. a.

      이메일 메시지 첨부 파일 최대 크기 드롭다운에서 이메일 메시지 첨부 파일의 최대 크기를 선택합니다.

      참고:최대 크기로는 기본 파일 크기인 자동을 사용하는 것이 좋습니다.

    2. b.

      프로파일에서 전송된 이메일 메시지의 발신자를 자동으로 복사하려면 자동 참조 확인란을 선택합니다.

  12. 12.

    모든 정보를 검토하고 다음 옵션 중 하나를 클릭합니다.

    • •

      저장 및 테스트: 정보를 저장하고 연결을 테스트하려면 이 옵션을 선택합니다.

    • •

      저장만: 연결을 테스트하지 않고 정보를 저장하려면 이 옵션을 선택합니다.

    • •

      취소: 구성을 저장하지 않고 종료하려면 이 옵션을 선택합니다.


스캔

스캔 후 네트워크 폴더로 전송 기능 설정(터치스크린 모델만 해당)

  • 소개
  • 시작하기 전에
  • 방법 1: 스캔 후 네트워크 폴더로 전송 설정 마법사 사용(Windows)
  • 방법 2: HP Embedded Web Server를 통한 스캔 후 네트워크 폴더로 전송 기능 설정(Windows)
  • Mac에서 스캔 후 네트워크 폴더로 전송 기능 설정


스캔

소개

프린터에는 문서를 스캔하여 네트워크 폴더에 저장하는 기능이 있습니다. 이 스캔 기능을 사용하려면 프린터가 반드시 네트워크에 연결되어 있어야 하며 프린터가 올바르게 구성되기 전까지는 이 기능을 사용할 수 없습니다. 스캔 후 네트워크 폴더로 전송을 구성하는 방법에는 2가지가 있습니다. 즉, Windows 7에 전체 소프트웨어를 설치할 때 프린터의 HP 프로그램 그룹에 함께 설치된 스캔 후 네트워크 폴더로 전송 마법사(Windows)를 사용하거나, HP Embedded Web Server(EWS)를 통해 네트워크 폴더 설정을 사용하는 것입니다. 다음 정보를 참고하여 스캔 후 네트워크 폴더로 전송 기능을 설정하십시오.


스캔

시작하기 전에

스캔 후 네트워크 폴더로 전송 기능을 설정하려면 프린터는 설정 프로세스를 실행할 컴퓨터와 동일한 네트워크에 활성으로 연결되어 있어야 합니다.

구성 프로세스를 시작하기 전에 관리자는 다음 정보를 필요로 합니다.

  • •

    프린터에 대한 관리자 액세스

  • •

    대상 폴더(예: \\servername.us.companyname.net\scans)의 네트워크 경로

    참고:스캔 후 네트워크 폴더로 전송 기능이 작동하려면 네트워크 폴더가 공유 폴더로 설정되어 있어야 합니다.


스캔

방법 1: 스캔 후 네트워크 폴더로 전송 설정 마법사 사용(Windows)

일부 HP 프린터는 소프트웨어 CD를 사용한 드라이버 설치를 포함합니다. 이러한 설치 끝부분에 스캔 후 폴더 및 이메일로 전송 설정 옵션이 있습니다. 이 설정 마법사는 기본 구성에 대한 옵션을 포함하고 있습니다.

참고:일부 운영 체제에서는 스캔 후 네트워크 폴더로 전송 마법사를 지원하지 않습니다.

  1. 1.

    HP 프린터 길잡이를 엽니다.

    • •

      Windows 8.1: 시작 화면의 왼쪽 하단 구석에 있는 아래쪽 화살표를 클릭한 다음 프린터 이름을 선택합니다.

    • •

      Windows 8: 시작 화면의 빈 공간을 마우스 오른쪽 버튼으로 클릭하고 앱 표시줄에서 모든 앱을 클릭한 다음 프린터 이름을 선택합니다.

    • •

      Windows 7, Windows Vista 및 Windows XP: 컴퓨터 바탕 화면에서 시작을 클릭하여 모든 프로그램을 선택한 뒤 HP, 해당 프린터 폴더를 차례대로 클릭하고 프린터 이름이 있는 아이콘을 선택하여 HP 프린터 길잡이를 엽니다.

  2. 2.

    HP 프린터 길잡이에서 스캔을 선택한 다음 스캔 후 네트워크 폴더로 전송 마법사를 선택합니다.

    참고:스캔 후 네트워크 폴더로 전송 마법사 옵션을 사용할 수 없는 경우 방법 2: HP Embedded Web Server를 통한 스캔 후 네트워크 폴더로 전송 기능 설정(Windows)을 사용하십시오.

  3. 3.

    네트워크 폴더 프로파일 대화 상자에서 새로 만들기 버튼을 클릭합니다. 스캔 후 네트워크 폴더로 전송 설정 대화 상자가 열립니다.

  4. 4.

    1. 시작 페이지에서 표시 이름 필드에 폴더 이름을 입력합니다. 이는 프린터 제어판에 표시되는 이름입니다.

  5. 5.

    다음 중 한 가지 방법을 사용하여 대상 폴더 필드를 완성합니다.

    1. a.

      파일 경로를 수동으로 입력합니다.

    2. b.

      찾아보기 버튼을 클릭하고 폴더 위치로 이동합니다.

    3. c.

      공유 폴더를 생성하려면 다음 작업을 완료하십시오.

      1. i.

        공유 경로를 클릭합니다.

      2. ii.

        네트워크 공유 관리 대화 상자에서 새로 만들기를 클릭합니다.

      3. iii.

        공유 이름 필드에 공유 폴더에 대해 표시할 이름을 입력합니다.

      4. iv.

        폴더 경로 필드를 완성하려면 찾아보기 버튼을 클릭한 후 다음 옵션 중 하나를 선택합니다. 작업을 마쳤으면 확인을 클릭합니다.

        • •

          컴퓨터에서 기존 폴더로 이동합니다.

        • •

          새 폴더를 생성하려면 새 폴더 만들기를 클릭합니다.

      5. v.

        공유 경로에 설명이 필요한 경우 설명 필드에 설명을 입력합니다.

      6. vi.

        공유 유형 필드에서 다음 옵션 중 하나를 선택한 다음 적용을 클릭합니다.

        • •

          공용

        • •

          개인

        참고:보안을 고려하여 공유 유형으로 개인을 선택하는 것이 좋습니다.

      7. vii.

        공유가 생성되었습니다. 메시지가 나타나면 확인을 클릭합니다.

      8. viii.

        대상 폴더의 확인란을 선택한 후 확인을 클릭합니다.

  6. 6.

    컴퓨터 바탕 화면에 네트워크 폴더에 대한 바로 가기를 만들려면 바탕 화면에 네트워크 폴더의 바로 가기 만들기 확인란을 선택합니다.

  7. 7.

    프린터에서 스캔된 문서를 네트워크 폴더로 전송하기 전에 프린터 제어판에서 PIN을 입력하도록 설정하려면 보안 PIN 필드에 4자리 PIN을 입력하고 보안 PIN 확인 필드에 PIN을 다시 입력합니다. 다음을 클릭합니다.

    참고:대상 폴더를 보호하려면 PIN을 생성하는 것이 좋습니다.

    참고:PIN을 생성할 경우 네트워크 폴더로 스캔을 전송할 때마다 항상 프린터 제어판에 해당 PIN을 입력해야 합니다

  8. 8.

    2. 인증 페이지에서 컴퓨터 로그인에 사용되는 Windows 사용자 이름 및 Windows 암호를 입력하고 다음을 클릭합니다.

  9. 9.

    3. 구성 페이지에서 다음과 같은 작업을 완료하여 기본 스캔 설정을 선택한 후 다음을 클릭합니다.

    1. a.

      문서 유형 드롭다운에서 스캔한 파일에 대한 기본 파일 형식을 선택합니다.

    2. b.

      컬러 환경설정 드롭다운에서 흑백 또는 컬러를 선택합니다.

    3. c.

      용지 크기 드롭다운에서 스캔한 파일에 대한 기본 용지 크기를 선택합니다.

    4. d.

      품질 설정 드롭다운에서 스캔한 파일에 대한 기본 해상도를 선택합니다.

      참고:해상도가 높은 이미지는 DPI(인치당 도트 수) 수치가 높으므로 보다 세밀하게 표현됩니다. 해상도가 낮은 이미지는 DPI(인치당 도트 수) 수치가 낮고 세밀함이 떨어지지만 파일 크기는 작습니다.

    5. e.

      파일 이름 접두사 필드에 파일 이름 접두사(예: MyScan)를 입력합니다.

  10. 10.

    4. 마침 페이지에서 정보를 검토하고 모든 설정이 올바른지 확인합니다. 오류가 있는 경우 뒤로 버튼을 클릭하여 오류를 해결합니다. 설정이 올바른 경우 구성을 테스트하려면 저장 및 테스트 버튼을 클릭합니다.

  11. 11.

    축하합니다. 메시지가 나타나면 마침을 클릭하여 구성을 완료합니다.

  12. 12.

    네트워크 폴더 프로필 대화 상자에는 새롭게 추가된 발신 이메일 프로필이 표시됩니다. 마법사를 종료하려면 닫기를 누르십시오.


스캔

방법 2: HP Embedded Web Server를 통한 스캔 후 네트워크 폴더로 전송 기능 설정(Windows)

  • 1단계: HP Embedded Web Server(EWS)에 액세스
  • 2단계: 스캔 후 네트워크 폴더로 전송 구성


스캔

2단계: 스캔 후 네트워크 폴더로 전송 구성

  1. 1.

    HP EWS에서 시스템 탭을 클릭합니다.

  2. 2.

    왼쪽 탐색 창에서 관리 링크를 클릭합니다.

  3. 3.

    활성화된 기능 영역에서 스캔 후 네트워크 폴더로 전송 옵션을 켜짐으로 설정합니다.

  4. 4.

    스캔 탭을 클릭합니다.

  5. 5.

    왼쪽 탐색창에서 네트워크 폴더 설정 링크가 강조 표시되었는지 확인합니다. 스캔 후 네트워크 폴더로 전송 페이지가 표시되어야 합니다.

  6. 6.

    네트워크 폴더 구성 페이지에서 새로 만들기 버튼을 클릭합니다.

  7. 7.

    네트워크 폴더 정보 영역에서 다음 필드를 완성합니다.

    1. a.

      표시 이름 필드에 폴더에 대해 표시할 이름을 입력합니다.

    2. b.

      네트워크 경로 필드에 폴더의 네트워크 경로를 입력합니다.

    3. c.

      사용자 이름 필드에 네트워크의 폴더에 액세스하는 데 필요한 사용자 이름을 입력합니다.

    4. d.

      암호 필드에 네트워크의 폴더에 액세스하는 데 필요한 암호를 입력합니다.

  8. 8.

    프린터에서 파일을 네트워크 폴더로 전송하기 전에 프린터 제어판에서 PIN을 입력하도록 설정하려면 PIN으로 폴더 액세스 보호 영역에서 다음 필드를 완성합니다.

    1. a.

      PIN(선택 사항) 필드에 4자리 PIN을 입력합니다.

    2. b.

      PIN 확인 필드에 4자리 PIN을 다시 입력합니다.

    참고:대상 폴더를 보호하려면 PIN을 생성하는 것이 좋습니다.

    참고:PIN을 생성할 경우 네트워크 폴더로 스캔을 전송할 때마다 항상 프린터 제어판에 해당 PIN을 입력해야 합니다

  9. 9.

    스캔 설정 영역에서 다음 필드를 완성합니다.

    1. a.

      스캔 파일 형식 드롭다운에서 스캔한 파일에 대한 기본 파일 형식을 선택합니다.

    2. b.

      스캔 용지 크기 드롭다운에서 스캔한 파일에 대한 기본 용지 크기를 선택합니다.

    3. c.

      스캔 해상도 드롭다운에서 스캔한 파일에 대한 기본 스캔 해상도를 선택합니다.

      참고:해상도가 높은 이미지는 DPI(인치당 도트 수) 수치가 높으므로 보다 세밀하게 표현됩니다. 해상도가 낮은 이미지는 DPI(인치당 도트 수) 수치가 낮고 세밀함이 떨어지지만 파일 크기는 작습니다.

    4. d.

      출력 색상 드롭다운에서 스캔된 파일을 흑백으로 출력할지, 아니면 컬러로 출력할지 선택합니다.

    5. e.

      파일 이름 접두사 필드에 파일 이름 접두사(예: MyScan)를 입력합니다.

  10. 10.

    모든 정보를 검토하고 다음 옵션 중 하나를 클릭합니다.

    • •

      저장 및 테스트: 정보를 저장하고 연결을 테스트하려면 이 옵션을 선택합니다.

    • •

      저장만: 연결을 테스트하지 않고 정보를 저장하려면 이 옵션을 선택합니다.

    • •

      취소: 구성을 저장하지 않고 종료하려면 이 옵션을 선택합니다.


스캔

Mac에서 스캔 후 네트워크 폴더로 전송 기능 설정

  • 1단계: HP Embedded Web Server(EWS)에 액세스
  • 2단계: 스캔 후 네트워크 폴더로 전송 구성


스캔

방법 1: 웹 브라우저를 사용하여 HP Embedded Web Server(EWS) 열기

  1. 1.

    프린터 제어판의 홈 화면에서 네트워크 [image] 버튼 또는 무선 [image] 버튼을 터치하여 IP 주소나 호스트 이름을 표시합니다.

  2. 2.

    웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    브라우저 창의 IP 주소 예

    참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.


스캔

방법 2: HP Utility를 사용하여 HP Embedded Web Server(EWS) 열기

  1. 1.

    응용 프로그램 폴더에서 HP를 선택한 뒤 HP 유틸리티를 선택합니다. 기본 HP Utility 화면이 표시됩니다.

  2. 2.

    기본 HP Utility 화면에서 다음 중 한 가지 방법을 사용하여 HP Embedded Web Server(EWS)에 액세스합니다.

    • •

      프린터 설정 영역에서 추가 설정을 클릭한 다음 Embedded Web Server 열기를 클릭합니다.

    • •

      스캔 설정 영역에서 스캔 후 네트워크 폴더로 전송을 클릭한 다음 내 공유 폴더 등록...을 클릭합니다.

      참고:공유 네트워크 폴더를 사용할 수 없는 경우 이 작업에 대한 도움말을 클릭하여 폴더 생성에 대한 정보를 확인하십시오.

    HP Embedded Web Server(EWS)가 열립니다.


스캔

스캔 후 USB 플래시 드라이브로 전송(터치스크린 모델만 해당)

  1. 1.

    프린터의 표시선에 맞게 문서 공급기 안에 또는 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    USB 플래시 드라이브를 장치 본체의 USB 포트에 넣습니다.

  3. 3.

    USB 플래시 드라이브 메뉴는 다음 옵션을 사용하여 열 수 있습니다.

    • •

      문서 인쇄

    • •

      사진 보기 및 인쇄

    • •

      스캔 후 USB 드라이브로 전송

  4. 4.

    스캔 후 USB 드라이브로 전송을 선택합니다.

  5. 5.

    요약 화면이 열리면 다음과 같은 설정을 조정할 수 있습니다.

    • •

      스캔 파일 형식

    • •

      스캔 해상도

    • •

      스캔 용지 크기

    • •

      스캔 원본

    • •

      파일 이름 접두사

    • •

      출력 색상

  6. 6.

    스캔 버튼을 눌러 파일을 스캔 및 저장합니다.

    프린터의 USB 드라이브에 HPSCANS라는 폴더를 만들고, 파일 이름이 자동으로 생성된 파일을 .PDF 또는 .JPG 형식으로 저장합니다.


스캔

스캔 후 이메일로 전송(터치스크린 모델만 해당)

프린터 제어판을 사용하여 파일을 이메일 주소로 직접 스캔합니다. 스캔한 파일이 이메일 메시지의 첨부파일 형태로 해당 주소에 전송됩니다.

참고:이 기능을 사용하려면 프린터가 네트워크에 연결되어 있어야 하며, 스캔 후 이메일로 전송 기능이 스캔 후 이메일로 전송 설정 마법사(Windows) 또는 HP Embedded Web Server를 사용하여 구성되어야 합니다.

  1. 1.

    프린터의 표시선에 맞게 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    프린터 제어판의 홈 화면에서 스캔 [image] 아이콘을 누릅니다.

  3. 3.

    스캔 후 이메일로 전송을 누릅니다.

  4. 4.

    사용하려는 보내는 사람 주소를 선택합니다. 이 주소는 "발신 이메일 프로필"이라고도 합니다.

    참고:프린터가 한 개의 발신 이메일 프로필로만 구성된 경우 이 옵션은 사용할 수 없습니다.

    참고:PIN 기능이 설정되면 PIN을 입력하고 확인 버튼을 누릅니다. 그러나 이 기능의 사용을 위해 PIN을 입력할 필요는 없습니다.

  5. 5.

    받는 사람 버튼을 누르고 파일을 전송하려는 주소나 그룹을 선택합니다. 선택을 마치면 완료 버튼을 누릅니다.

    • •

      메시지를 다른 주소로 보내려면 다시 신규 버튼을 누르고 이메일 주소를 입력합니다.

  6. 6.

    제목 줄을 추가하려면 제목 버튼을 누릅니다.

  7. 7.

    스캔 설정을 보려면 설정을 누릅니다.

    스캔 설정을 변경하려면 편집을 누른 다음 설정을 변경합니다.

  8. 8.

    스캔 버튼을 눌러 스캔 작업을 시작합니다.


스캔

스캔 후 네트워크 폴더로 전송(터치스크린 모델만 해당)

프린터 제어판을 사용하여 문서를 스캔하고 네트워크의 폴더로 저장합니다.

참고:이 기능을 사용하려면 프린터가 네트워크에 연결되어 있어야 하며, 스캔 후 네트워크 폴더로 전송 기능이 스캔 후 네트워크 폴더로 전송 설정 마법사(Windows) 또는 HP Embedded Web Server를 사용하여 구성되어야 합니다.

  1. 1.

    프린터의 표시선에 맞게 스캐너 유리 위에 문서를 놓습니다.

  2. 2.

    프린터 제어판의 홈 화면에서 스캔 [image] 아이콘을 누릅니다.

  3. 3.

    스캔 후 네트워크 폴더로 전송 항목을 누릅니다.

  4. 4.

    네트워크 폴더 목록에서 문서를 저장하려는 폴더를 선택하십시오.

  5. 5.

    제어판 화면에 스캔 설정이 표시됩니다.

    • •

      설정을 변경하려면 설정 버튼을 누른 다음 설정을 변경합니다.

    • •

      설정이 올바른 경우 다음 단계로 이동하십시오.

  6. 6.

    스캔 버튼을 눌러 스캔 작업을 시작합니다.


스캔

추가 스캔 작업

www.hp.com/support/ljM227MFP를 참조하십시오.

다음과 같은 특정 스캔 작업 수행에 대한 지침을 사용할 수 있습니다.

  • •

    일반 사진 또는 문서 스캔 방법

  • •

    편집 가능한 텍스트로 스캔하는 방법(OCR)

  • •

    여러 페이지를 하나의 파일로 스캔하는 방법


팩스

  • 팩스 송수신 설정
  • 팩스 전송
  • 추가 팩스 작업

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM227MFP을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


팩스

팩스 송수신 설정

  • 시작하기 전
  • 1단계: 전화 연결 유형 확인
  • 2단계: 팩스 설정
  • 3단계: 팩스 시간, 날짜 및 머리글 구성
  • 4단계: 팩스 테스트 실행


팩스

시작하기 전

팩스 서비스를 연결하기 전에 프린터가 완전히 설정되었는지 확인하십시오.

참고:프린터와 함께 제공된 전화선 및 어댑터를 사용하여 프린터를 전화기 잭에 연결하십시오.

참고:직렬 전화 시스템을 사용하는 국가/지역에서는 어댑터가 프린터와 함께 제공됩니다. 프린터가 연결된 전화기 잭에 다른 전화 장치를 연결하려면 어댑터를 사용하십시오.

다음 네 단계의 지침을 완료합니다.

1단계: 전화 연결 유형 확인.

2단계: 팩스 설정.

3단계: 팩스 시간, 날짜 및 머리글 구성.

4단계: 팩스 테스트 실행.


팩스

1단계: 전화 연결 유형 확인

다음 장비와 서비스 유형을 검토하여 사용할 설정 방법을 결정합니다. 사용하는 방법은 전화 시스템에 이미 설치된 장비 및 서비스에 따라 다릅니다.

참고:이 프린터는 아날로그 장치입니다. HP는 전용 아날로그 전화선에서 이 프린터를 사용할 것을 권장합니다.

  • •

    전용 전화선: 이 프린터는 전화선에 연결된 유일한 장비 또는 서비스입니다.

  • •

    음성 통화: 음성 및 팩스 통화가 동일한 전화선을 사용합니다.

  • •

    자동 응답기: 자동 응답기가 팩스 통화에 사용된 전화선으로 음성 통화에 응답합니다.

  • •

    음성 메일: 음성 메일 가입 서비스에서 팩스와 동일한 전화선을 사용합니다.

  • •

    발신자별 벨소리: 여러 전화 번호를 하나의 전화선에 연결하고 각 번호마다 다른 벨소리를 울릴 수 있는 전화 회사 서비스입니다. 프린터가 각 번호에 할당된 벨소리 패턴을 탐지하고 통화에 응답합니다.

  • •

    컴퓨터 전화 접속 모뎀: 컴퓨터가 전화선을 사용하여 전화 접속 연결을 통해 인터넷에 연결합니다.

  • •

    DSL 회선: 전화 회사에서 제공하는 DSL(디지털 가입자 회선) 서비스입니다. 이 서비스는 일부 국가/지역에서 ADSL이라고도 합니다.

  • •

    PBX 또는 ISDN 전화 시스템: PBX(사설 교환기) 전화 시스템 또는 ISDN(종합 정보 통신망) 시스템

  • •

    VoIP 전화 시스템: 인터넷 사업자를 통한 VoIP(인터넷 전화 프로토콜)


팩스

2단계: 팩스 설정

아래에서 프린터가 팩스를 송수신하는 환경에 해당하는 링크를 클릭한 다음 설정 지침을 따르십시오.

  • •

    전용 전화선

  • •

    음성/팩스 공유 회선

  • •

    자동 응답기와 공유된 음성/팩스 회선

본 설명서에는 세 가지 연결 유형에 대한 지침만 포함되어 있습니다. 프린터를 다른 연결 유형으로 연결하는 방법을 알아보려면 지원 웹 사이트(www.hp.com/support/ljM227MFP)로 이동하십시오.

참고:이 프린터는 아날로그 팩스 장치입니다. HP는 전용 아날로그 전화선에서 이 프린터를 사용할 것을 권장합니다. DSL, PBX, ISDN 또는 VoIP 등의 디지털 환경에서는 올바른 필터를 사용하고 있으며 디지털 설정이 올바르게 구성되어 있는지 확인하십시오. 자세한 내용은 디지털 서비스 공급업체에 문의하십시오.

참고:전화선에 장치를 4개 이상 연결하지 마십시오.

참고:이 프린터에서는 음성 메일이 지원되지 않습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 전용 전화선
  • 음성/팩스 공유 회선
  • 자동 응답기와 공유된 음성/팩스 회선


팩스

전용 전화선

추가 서비스를 사용하지 않는 전용 전화선에 프린터를 설정하려면 다음 단계를 따르십시오.

  1. 1.

    전화 케이블을 프린터의 팩스 포트와 벽면 전화기 잭에 연결합니다.

    참고:일부 국가/지역에서는 프린터와 함께 제공된 전화 케이블에 어댑터가 필요할 수 있습니다.

    참고:일부 프린터는 팩스 포트가 전화 포트 위에 있을 수 있습니다. 프린터의 아이콘을 참조하십시오.

  2. 2.

    프린터에서 팩스 통화를 자동으로 수신하도록 설정합니다.

    1. a.

      프린터 전원을 켭니다.

    2. b.

      제어판에서 설정 [image] 메뉴를 엽니다.

    3. c.

      팩스 설정 메뉴를 누릅니다.

    4. d.

      기본 설정 메뉴를 누릅니다.

    5. e.

      응답 모드 설정을 누릅니다.

    6. f.

      자동 옵션을 누릅니다.

  3. 3.

    3단계: 팩스 시간, 날짜 및 머리글 구성 단계를 계속 수행합니다.


팩스

음성/팩스 공유 회선

다음 단계에 따라 공유 음성/팩스 회선에 프린터를 설정합니다.

  1. 1.

    전화기 잭에 연결되어 있는 장치를 분리합니다.

  2. 2.

    전화 케이블을 프린터의 팩스 포트와 벽면 전화기 잭에 연결합니다.

    참고:일부 국가/지역에서는 프린터와 함께 제공된 전화 케이블에 어댑터가 필요할 수 있습니다.

    참고:일부 프린터는 팩스 포트가 전화 포트 위에 있을 수 있습니다. 프린터의 아이콘을 참조하십시오.

    팩스 및 전화기 연결

  3. 3.

    프린터 뒷면의 전화기 라인 출력 포트에서 플러그를 뽑은 다음, 이 포트에 전화기를 연결합니다.

  4. 4.

    프린터에서 팩스 통화를 자동으로 수신하도록 설정합니다.

    1. a.

      프린터 전원을 켭니다.

    2. b.

      제어판에서 설정 [image] 메뉴를 엽니다.

    3. c.

      팩스 설정 메뉴를 누릅니다.

    4. d.

      기본 설정 메뉴를 누릅니다.

    5. e.

      응답 모드 설정을 누른 다음 자동 옵션을 선택합니다.

  5. 5.

    발신음을 확인한 후 팩스를 보내도록 프린터를 설정합니다.

    참고:이렇게 하면 통화 중일 때 팩스가 전송되지 않습니다.

    1. a.

      제어판에서 설정 [image] 메뉴를 엽니다.

    2. b.

      팩스 설정 메뉴를 누릅니다.

    3. c.

      고급 설정 메뉴를 누릅니다.

    4. d.

      발신음 감지 설정을 누른 다음 켜기를 선택합니다.

  6. 6.

    3단계: 팩스 시간, 날짜 및 머리글 구성 단계를 계속 수행합니다.


팩스

자동 응답기와 공유된 음성/팩스 회선

다음 단계에 따라 자동 응답기와 함께 공유된 음성/팩스 회선에 프린터를 설정합니다.

  1. 1.

    전화기 잭에 연결되어 있는 장치를 분리합니다.

  2. 2.

    프린터 뒷면의 전화기 라인 출력 포트에서 플러그를 뽑습니다.

  3. 3.

    전화 케이블을 프린터의 팩스 포트와 벽면 전화기 잭에 연결합니다.

    참고:일부 국가/지역에서는 프린터와 함께 제공된 전화 케이블에 어댑터가 필요할 수 있습니다.

    참고:일부 프린터는 팩스 포트가 전화 포트 위에 있을 수 있습니다. 프린터의 아이콘을 참조하십시오.

  4. 4.

    프린터 뒷면의 전화기 라인 출력 포트에 자동 응답기 전화 케이블을 연결합니다.

    참고:자동 응답기를 프린터에 직접 연결하십시오. 그렇지 않으면 자동 응답기가 발신 팩스기의 팩스 신호음을 기록하여 프린터가 팩스를 수신하지 못할 수 있습니다.

    참고:자동 응답기에 내장된 전화기가 없을 경우 전화기를 자동 응답기의 출력 포트에 연결하면 편리합니다.

    참고:일부 프린터는 팩스 포트가 전화 포트 위에 있을 수 있습니다. 프린터의 아이콘을 참조하십시오.

    팩스 및 전화기 연결

  5. 5.

    프린터에서 응답 전 벨소리 횟수 설정을 구성합니다.

    1. a.

      프린터 전원을 켭니다.

    2. b.

      제어판에서 설정 [image] 메뉴를 엽니다.

    3. c.

      팩스 설정 메뉴를 누릅니다.

    4. d.

      기본 설정 메뉴를 누릅니다.

    5. e.

      응답 전 벨소리 횟수 옵션을 누릅니다.

    6. f.

      프린터 제어판에서 숫자 키패드를 사용하여 벨소리가 5회 이상 울리도록 설정하고 확인을 선택합니다.

  6. 6.

    프린터에서 팩스 통화를 자동으로 수신하도록 설정합니다.

    1. a.

      제어판에서 설정 [image] 메뉴를 엽니다.

    2. b.

      팩스 설정 메뉴를 누릅니다.

    3. c.

      기본 설정 메뉴를 누릅니다.

    4. d.

      응답 모드 설정을 누른 다음 자동 옵션을 선택합니다.

  7. 7.

    발신음을 확인한 후 팩스를 보내도록 프린터를 설정합니다.

    참고:이렇게 하면 통화 중일 때 팩스가 전송되지 않습니다.

    1. a.

      제어판에서 설정 [image] 메뉴를 엽니다.

    2. b.

      팩스 설정 메뉴를 누릅니다.

    3. c.

      고급 설정 메뉴를 누릅니다.

    4. d.

      발신음 감지 설정을 누른 다음 켜짐 버튼을 선택합니다.

  8. 8.

    3단계: 팩스 시간, 날짜 및 머리글 구성 단계를 계속 수행합니다.


팩스

3단계: 팩스 시간, 날짜 및 머리글 구성

다음 중 한 가지 방법으로 프린터의 팩스 설정을 구성합니다.

  • •

    HP Fax Setup Wizard(권장 방법)

  • •

    프린터 제어판

  • •

    HP Embedded Web Server(EWS) 및 HP Device Toolbox(Windows)(소프트웨어가 설치된 경우)

참고:미국을 비롯한 기타 국가/지역에서는 시간, 날짜 및 기타 팩스 머리글 정보를 설정하도록 법으로 규정되어 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP Fax Setup Wizard
  • 프린터 제어판
  • HP Embedded Web Server(EWS) 및 HP Device Toolbox(Windows)


팩스

HP Fax Setup Wizard

초기 설정 및 소프트웨어 설치를 마친 후 다음 단계에 따라 Fax Setup Wizard에 액세스합니다.

참고:팩스 설정 마법사는 Windows 7 운영 체제에서만 사용할 수 있습니다.

  1. 1.

    HP 프린터 길잡이를 엽니다.

    • •

      Windows 8.1: 시작 화면의 왼쪽 하단 구석에 있는 아래쪽 화살표를 클릭한 다음 프린터 이름을 선택합니다.

    • •

      Windows 8: 시작 화면의 빈 공간을 마우스 오른쪽 버튼으로 클릭하고 앱 표시줄에서 모든 앱을 클릭한 다음 프린터 이름을 선택합니다.

    • •

      Windows 7, Windows Vista 및 Windows XP: 컴퓨터 바탕 화면에서 시작을 클릭하여 모든 프로그램을 선택한 뒤 HP, 해당 프린터 폴더를 차례대로 클릭하고 프린터 이름이 있는 아이콘을 선택하여 HP 프린터 길잡이를 엽니다.

  2. 2.

    HP 프린터 길잡이에서 팩스를 누른 다음 팩스 설정 마법사를 선택합니다.

  3. 3.

    팩스 설정 마법사의 화면 지침에 따라 팩스 설정을 구성합니다.

  4. 4.

    4단계: 팩스 테스트 실행 단계를 계속 수행합니다.


팩스

프린터 제어판

제어판을 사용하여 날짜, 시간 및 머리글을 설정하려면 다음 단계를 진행하십시오.

  1. 1.

    제어판에서 설정 [image] 메뉴를 엽니다.

  2. 2.

    팩스 설정 메뉴를 누릅니다.

  3. 3.

    기본 설정 메뉴를 누릅니다.

  4. 4.

    시간/날짜 옵션을 누릅니다.

  5. 5.

    12시간 시계 또는 24시간 시계를 누릅니다.

  6. 6.

    키패드를 사용하여 현재 시간을 입력한 다음 확인을 선택합니다.

    참고:필요에 따라 특수 문자가 포함된 키패드를 열려면 123 버튼을 누릅니다.

  7. 7.

    날짜 형식을 선택합니다.

  8. 8.

    키패드를 사용하여 현재 날짜를 입력한 다음 확인을 선택합니다.

  9. 9.

    팩스 머리글 메뉴를 선택합니다.

  10. 10.

    키패드를 사용하여 팩스 번호를 입력한 후 확인을 선택합니다.

    참고:팩스 번호로 최대 20개 문자를 사용할 수 있습니다.

  11. 11.

    키패드를 사용하여 회사 이름이나 머리글을 입력한 후 확인을 선택합니다.

    참고:팩스 머리글로 최대 25개 문자를 사용할 수 있습니다.

  12. 12.

    4단계: 팩스 테스트 실행 단계를 계속 수행합니다.


팩스

HP Embedded Web Server(EWS) 및 HP Device Toolbox(Windows)

  1. 1.

    시작 메뉴 또는 웹 브라우저에서 HP EWS를 시작합니다.

    시작 메뉴

    1. a.

      HP 프린터 길잡이를 엽니다.

      • •

        Windows 8.1: 시작 화면의 왼쪽 하단 구석에 있는 아래쪽 화살표를 클릭한 다음 프린터 이름을 선택합니다.

      • •

        Windows 8: 시작 화면의 빈 공간을 마우스 오른쪽 버튼으로 클릭하고 앱 표시줄에서 모든 앱을 클릭한 다음 프린터 이름을 선택합니다.

      • •

        Windows 7, Windows Vista 및 Windows XP: 컴퓨터 바탕 화면에서 시작을 클릭하여 모든 프로그램을 선택한 뒤 HP, 해당 프린터 폴더를 차례대로 클릭하고 프린터 이름이 있는 아이콘을 선택하여 HP 프린터 길잡이를 엽니다.

    2. b.

      HP 프린터 길잡이에서 인쇄를 누른 다음 HP Device Toolbox를 선택합니다.

    웹 브라우저

    1. a.

      제어판에서 연결 정보 [image] 버튼을 터치한 다음 네트워크 연결됨 [image] 버튼 또는 네트워크 Wi-Fi 켜짐 [image] 버튼을 터치하여 IP 주소나 호스트 이름을 표시합니다.

    2. b.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      브라우저 창의 IP 주소 예

      참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

  2. 2.

    팩스 탭을 클릭합니다.

  3. 3.

    화면의 지침을 따라 팩스 설정을 구성합니다.

  4. 4.

    4단계: 팩스 테스트 실행 단계를 계속 수행합니다.


팩스

4단계: 팩스 테스트 실행

팩스 테스트를 실행하여 팩스가 제대로 설정되었는지 확인합니다.

  1. 1.

    제어판에서 설정 [image] 메뉴를 엽니다.

  2. 2.

    서비스 메뉴를 누릅니다.

  3. 3.

    팩스 서비스 메뉴를 누릅니다.

  4. 4.

    팩스 테스트 실행 옵션을 누릅니다. 프린터가 테스트 보고서를 인쇄합니다.

  5. 5.

    보고서를 검토합니다.

    • •

      보고서에 프린터가 테스트를 통과한 것으로 표시되면 프린터로 팩스를 송수신할 준비가 된 것입니다.

    • •

      보고서에 프린터가 테스트를 통과하지 못한 것으로 표시되면 보고서에서 문제 해결 방법에 대한 자세한 내용을 참조하십시오. 팩스 문제 해결 검사 목록에서 팩스 문제 해결에 대해 더 자세한 정보를 확인할 수 있습니다.


팩스

팩스 전송

  • 플랫베드 스캐너에서 팩스 전송
  • 문서 공급기에서 팩스 전송
  • 단축 다이얼 및 그룹 다이얼 항목 사용
  • 소프트웨어에서 팩스 전송
  • Microsoft Word와 같은 타사 소프트웨어 프로그램에서 팩스 전송


팩스

플랫베드 스캐너에서 팩스 전송

  1. 1.

    정면이 아래로 가게 문서를 스캐너 유리에 올려놓습니다.

    문서를 유리에 올려 놓기

  2. 2.

    프린터 제어판의 홈 화면에서 팩스 [image] 아이콘을 누릅니다.

  3. 3.

    키패드를 사용하여 팩스 번호를 입력하십시오.

  4. 4.

    팩스 시작 버튼을 누릅니다.

  5. 5.

    스캐너 유리로부터 전송할지 확인하라는 메시지가 나타납니다. 예 버튼을 누릅니다.

  6. 6.

    첫 번째 페이지를 넣으라는 메시지가 나타납니다. 확인 버튼을 누릅니다.

  7. 7.

    첫 번째 페이지를 스캔한 후 다른 페이지를 넣으라는 메시지가 표시됩니다. 문서가 여러 페이지인 경우 예 버튼을 누릅니다. 모든 페이지를 스캔할 때까지 이 절차를 계속합니다.

  8. 8.

    마지막 페이지를 스캔할 때 표시되는 메시지에서 아니요 버튼을 누릅니다. 프린터가 팩스를 전송합니다.


팩스

문서 공급기에서 팩스 전송

  1. 1.

    원본을 문서 공급기에 넣을 때는 인쇄면이 위로 향하게 합니다.

    주의:프린터가 손상될 수 있으므로 수정 테이프, 수정액, 종이 클립 또는 스테이플이 사용된 원본은 사용하지 마십시오. 또한 사진, 너무 작은 원본 또는 찢어지기 쉬운 원본을 문서 공급기에 넣지 마십시오.

    원본 문서 넣기

  2. 2.

    용지가 눌리게 조정대를 조정하십시오.

  3. 3.

    프린터 제어판의 홈 화면에서 팩스 [image] 아이콘을 누릅니다.

  4. 4.

    키패드를 사용하여 팩스 번호를 입력하십시오.

  5. 5.

    팩스 시작 버튼을 누릅니다.


팩스

단축 다이얼 및 그룹 다이얼 항목 사용

참고:전화번호부를 사용하여 팩스를 전송하기 전에 팩스 메뉴를 사용하여 전화번호부를 설정해야 합니다.

  1. 1.

    문서를 스캐너 유리나 문서 공급기에 놓습니다.

    원본 문서 넣기

  2. 2.

    프린터 제어판의 홈 화면에서 팩스 [image] 아이콘을 누릅니다.

  3. 3.

    키패드에서 팩스 전화번호부 아이콘을 누릅니다.

  4. 4.

    사용하려는 개별 또는 그룹 항목 이름을 누릅니다.

  5. 5.

    팩스 시작 버튼을 누릅니다.


팩스

소프트웨어에서 팩스 전송

팩스 전송 절차는 사양에 따라 다릅니다. 가장 일반적인 단계는 다음과 같습니다.

  1. 1.

    HP 프린터 길잡이를 엽니다.

    • •

      Windows 8.1: 시작 화면의 왼쪽 하단 구석에 있는 아래쪽 화살표를 클릭한 다음 프린터 이름을 선택합니다.

    • •

      Windows 8: 시작 화면의 빈 공간을 마우스 오른쪽 버튼으로 클릭하고 앱 표시줄에서 모든 앱을 클릭한 다음 프린터 이름을 선택합니다.

    • •

      Windows 7, Windows Vista 및 Windows XP: 컴퓨터 바탕 화면에서 시작을 클릭하여 모든 프로그램을 선택한 뒤 HP, 해당 프린터 폴더를 차례대로 클릭하고 프린터 이름이 있는 아이콘을 선택하여 HP 프린터 길잡이를 엽니다.

  2. 2.

    HP 프린터 길잡이에서 팩스를 누른 다음 팩스 전송을 선택합니다.

  3. 3.

    수신인의 팩스 번호를 입력합니다.

  4. 4.

    문서 공급기에 문서를 넣습니다.

  5. 5.

    지금 전송을 클릭합니다.


팩스

Microsoft Word와 같은 타사 소프트웨어 프로그램에서 팩스 전송

  1. 1.

    타사 프로그램에서 문서를 여십시오.

  2. 2.

    파일 메뉴를 클릭한 다음 인쇄를 클릭합니다.

  3. 3.

    프린터 드라이버 드롭다운 목록에서 팩스 프린터 드라이버를 선택하십시오. 팩스 소프트웨어가 열립니다.

  4. 4.

    수신인의 팩스 번호를 입력합니다.

  5. 5.

    프린터에 넣은 페이지를 모두 포함합니다. 이 단계는 선택 사항입니다.

  6. 6.

    지금 전송을 클릭합니다.


팩스

추가 팩스 작업

www.hp.com/support/ljM227MFP를 참조하십시오.

다음과 같은 특정 팩스 작업 수행에 대한 지침을 사용할 수 있습니다.

  • •

    팩스 단축 다이얼 목록 생성 및 관리

  • •

    팩스 과금 코드 구성

  • •

    팩스 인쇄 스케줄 사용

  • •

    수신 팩스 차단

  • •

    팩스 보관 및 전달


프린터 관리

  • HP 웹 서비스 응용 프로그램 사용(터치스크린 모델만 해당)
  • 프린터 연결 유형 변경(Windows)
  • HP Embedded Web Server(EWS) 및 HP Device Toolbox를 이용한 고급 구성(Windows)
  • OS X용 HP Utility를 사용하는 고급 구성
  • IP 네트워크 설정 구성
  • 프린터 보안 기능
  • 정숙 인쇄 모드 설정 구성
  • 에너지 절약 설정
  • 펌웨어 업데이트

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM227MFP을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


프린터 관리

HP 웹 서비스 응용 프로그램 사용(터치스크린 모델만 해당)

HP Web Services 응용 프로그램에서는 인터넷에서 자동으로 프린터에 다운로드될 수 있는 유용한 콘텐츠를 제공합니다. 소식, 달력, 양식 및 클라우드 기반 문서 스토리지를 비롯하여 다양한 응용 프로그램 중에서 선택합니다.

이러한 응용 프로그램을 활성화하고 다운로드를 예약하려면 HP Connected 웹 사이트(www.hpconnected.com)로 이동하십시오.

참고:이 기능을 사용하려면 프린터가 유선 또는 무선 네트워크에 연결되어 있고 인터넷에 접속되어야 합니다. 프린터에서 HP Web Services가 활성화되어 있어야 합니다.

Web Services 활성화

이 과정을 통해 HP Web Services 및 Apps [image] 버튼이 모두 활성화됩니다.

  1. 1.

    프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    HP Web Services를 누릅니다.

  3. 3.

    Web Services 활성화를 누릅니다.

  4. 4.

    HP Web Services 사용 약관을 인쇄하려면 인쇄를 누릅니다.

  5. 5.

    확인을 눌러 절차를 완료합니다.

    HP Connected 웹 사이트에서 응용 프로그램을 다운로드하면 프린터 제어판의 Apps 메뉴에서 사용할 수 있게 됩니다.


프린터 관리

프린터 연결 유형 변경(Windows)

이 프린터를 이미 사용하고 있으며 연결 방식을 변경하려는 경우 장치 설정 및 소프트웨어를 사용하여 연결을 변경합니다. 예를 들어, USB 또는 네트워크 연결을 사용하여 새 프린터를 컴퓨터에 연결하거나 USB 연결을 무선 연결로 변경합니다.

장치 설정 및 소프트웨어를 열려면 다음 절차를 완료합니다.

  1. 1.

    HP 프린터 길잡이를 엽니다.

    • •

      Windows 8.1: 시작 화면의 왼쪽 하단 구석에 있는 아래쪽 화살표를 클릭한 다음 프린터 이름을 선택합니다.

    • •

      Windows 8: 시작 화면의 빈 공간을 마우스 오른쪽 버튼으로 클릭하고 앱 표시줄에서 모든 앱을 클릭한 다음 프린터 이름을 선택합니다.

    • •

      Windows 7, Windows Vista 및 Windows XP: 컴퓨터 바탕 화면에서 시작을 클릭하여 모든 프로그램을 선택한 뒤 HP, 해당 프린터 폴더를 차례대로 클릭하고 프린터 이름이 있는 아이콘을 선택하여 HP 프린터 길잡이를 엽니다.

  2. 2.

    HP 프린터 길잡이의 탐색 표시줄에서 도구를 선택한 후 장치 설정 및 소프트웨어를 선택합니다.


프린터 관리

HP Embedded Web Server(EWS) 및 HP Device Toolbox를 이용한 고급 구성(Windows)

HP Embedded Web Server를 사용하면 프린터 제어판 대신 컴퓨터에서 인쇄 기능을 관리할 수 있습니다.

  • •

    프린터 상태 정보 보기

  • •

    모든 소모품의 잔여 수명 확인 및 새 소모품 주문

  • •

    용지함 구성 확인 및 변경

  • •

    프린터 제어판 메뉴 구성 확인 및 변경

  • •

    내부 페이지 확인 및 인쇄

  • •

    프린터 및 소모품 이벤트 관련 통지 수신

  • •

    네트워크 구성을 확인하고 변경할 수 있습니다.

HP Embedded Web Server는 프린터가 IP 기반 네트워크에 연결되어 있어야 작동합니다. HP Embedded Web Server는 IPX 기반 프린터 연결을 지원하지 않습니다. 인터넷에 접속하지 않아도 HP Embedded Web Server를 열어서 사용할 수 있습니다.

프린터가 네트워크에 연결된 경우 HP Embedded Web Server는 자동으로 사용 가능한 상태가 됩니다.

참고:HP Device Toolbox는 프린터가 USB를 통해 컴퓨터에 연결된 경우 HP Embedded Web Server 연결에 사용되는 소프트웨어입니다. 프린터를 컴퓨터에 설치할 때 전체 설치를 수행한 경우에만 사용할 수 있습니다. 프린터의 연결 방식에 따라 일부 기능은 사용하지 못할 수도 있습니다.

참고:HP Embedded Web Server는 네트워크 방화벽을 통과하여 액세스할 수 없습니다.

방법 1: 소프트웨어에서 HP Embedded Web Server(EWS) 열기

  1. 1.

    HP 프린터 길잡이를 엽니다.

    • •

      Windows 8.1: 시작 화면의 왼쪽 하단 구석에 있는 아래쪽 화살표를 클릭한 다음 프린터 이름을 선택합니다.

    • •

      Windows 8: 시작 화면의 빈 공간을 마우스 오른쪽 버튼으로 클릭하고 앱 표시줄에서 모든 앱을 클릭한 다음 프린터 이름을 선택합니다.

    • •

      Windows 7, Windows Vista 및 Windows XP: 컴퓨터 바탕 화면에서 시작을 클릭하여 모든 프로그램을 선택한 뒤 HP, 해당 프린터 폴더를 차례대로 클릭하고 프린터 이름이 있는 아이콘을 선택하여 HP 프린터 길잡이를 엽니다.

  2. 2.

    HP 프린터 길잡이에서 인쇄를 누른 다음 HP Device Toolbox를 선택합니다.

방법 2: 웹 브라우저에서 HP Embedded Web Server(EWS)를 엽니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    2줄 제어판: 프린터 제어판에서 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    터치스크린 제어판: 프린터 제어판의 홈 화면에서 연결 정보 [image] 버튼을 터치한 다음 네트워크 연결됨 [image] 버튼 또는 네트워크 Wi-Fi 켜짐 [image] 버튼을 터치하여 IP 주소나 호스트 이름을 표시합니다.

  2. 2.

    웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    탐색기 창의 IP 주소의 예

    참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

탭 또는 영역 설명

홈 탭

프린터를 비롯한 상태와 구성에 대해 확인할 수 있습니다.

  • •

    장치 상태: 프린터 상태와 HP 소모품의 남은 수명 비율을 대략적으로 확인할 수 있습니다.

  • •

    소모품 상태: HP 소모품의 남은 예상 수명(백분율)이 표시됩니다. 소모품의 실제 남은 수명은 다를 수 있습니다. 설치 가능한 교체용 소모품을 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오. 인쇄 품질에 문제가 없으면 소모품을 교체하지 않아도 됩니다.

  • •

    장치 구성: 프린터 구성 페이지에 있는 정보를 확인할 수 있습니다.

  • •

    네트워크 요약: 프린터의 네트워크 구성 페이지에 있는 정보를 확인할 수 있습니다.

  • •

    보고서: 프린터에서 생성되는 구성 및 소모품 상태 페이지를 인쇄합니다.

  • •

    작업 저장 로그: 프린터 메모리에 저장된 모든 작업에 대한 요약을 확인할 수 있습니다.

    (작업 저장 프린터만 해당)

  • •

    컬러 사용 일지: 프린터에서 진행된 컬러 작업에 대한 요약을 확인할 수 있습니다.

    (컬러 프린터만 해당)

  • •

    이벤트 로그: 프린터에 발생한 이벤트와 오류를 모두 확인할 수 있습니다.

  • •

    오픈 소스 라이선스: 프린터와 함께 사용할 수 있는 오픈 소스 소프트웨어 프로그램의 라이센스 요약을 표시합니다.

시스템 탭

컴퓨터에서 프린터를 구성할 수 있습니다.

  • •

    장치 정보: 기본 프린터 및 회사 정보를 제공합니다.

  • •

    용지 설정: 프린터의 기본 용지 취급 설정을 변경합니다.

  • •

    인쇄 품질: 프린터의 기본 인쇄 품질 설정을 변경합니다.

  • •

    에너지 설정: 절전/자동 꺼짐 모드 또는 자동 종료로 전환하는 기본 시간을 변경합니다.

  • •

    작업 저장 설정: 프린터에 대한 작업 저장 설정을 구성합니다.

    (작업 저장 프린터만 해당)

  • •

    용지 종류: 프린터에 사용 가능한 용지 종류에 맞게 인쇄 모드를 구성합니다.

  • •

    시스템 설정: 프린터의 시스템 기본값을 변경합니다.

  • •

    소모품 설정: 카트리지 부족 알림에 대한 설정 및 기타 소모품 정보를 변경합니다.

  • •

    서비스: 프린터에서 청소 작업을 수행합니다.

  • •

    저장 및 복원: 현재 프린터 설정을 컴퓨터의 파일에 저장할 수 있습니다. 이 파일을 사용하여 다른 프린터에 동일한 설정을 불러오거나 필요할 때 이 프린터로 이러한 설정을 복원할 수 있습니다.

  • •

    관리: 프린터 암호를 설정 또는 변경합니다. 프린터 기능을 활성화 또는 비활성화합니다.

참고:시스템 탭은 암호로 보호할 수 있습니다. 이 프린터가 네트워크에 연결되어 있으면 이 탭의 설정을 변경하기 전에 항상 관리자에게 문의하십시오.

인쇄 탭

컴퓨터에서 기본 인쇄 설정을 변경할 수 있습니다.

  • •

    인쇄: 인쇄 매수, 용지 방향 등 프린터의 기본 프린터 인쇄 설정을 변경할 수 있습니다. 제어판 메뉴에서 사용할 수 있는 옵션과 같습니다.

  • •

    PostScript: PS 인쇄 오류 기능을 켜거나 끕니다.

팩스 탭

(팩스 프린터만 해당)

  • •

    수신 옵션: 프린터를 통해 수신 중인 팩스의 취급 방법을 구성합니다.

  • •

    전화번호부: 팩스 전화번호부에서 항목을 추가 또는 삭제할 수 있습니다.

  • •

    정크 팩스 목록: 팩스 번호를 설정하여 프린터로 전송되는 팩스를 차단할 수 있습니다.

  • •

    팩스 작업 일지: 프린터의 최근 팩스 작업을 검토합니다.

스캔 탭

(MFP 프린터만 해당)

스캔 후 네트워크 폴더로 전송 및 스캔 후 이메일로 전송 기능을 구성합니다.

  • •

    네트워크 폴더 설정: 프린터에서 스캔한 파일을 저장할 네트워크 폴더를 구성합니다.

  • •

    스캔 후 이메일로 전송 설정: 스캔 후 이메일로 전송 기능의 설정 작업을 시작합니다.

  • •

    발신 이메일 프로파일: 프린터에서 전송하는 모든 이메일에 "보낸 사람" 주소로 표시할 이메일 주소를 설정합니다.

  • •

    이메일 주소록: 이메일 전화번호부에서 항목을 추가 또는 삭제할 수 있습니다.

  • •

    이메일 옵션: 기본 제목 표시줄 및 본문을 구성합니다. 이메일의 기본 스캔 설정을 구성합니다.

복사 탭

(MFP 프린터만 해당)

기본 복사 설정을 지정하려면 이 탭을 사용하십시오.

네트워킹 탭

(네트워크 연결 프린터만 해당)

컴퓨터에서 네트워크 설정을 변경할 수 있습니다.

네트워크 관리자는 이 탭을 사용하여 IP 기반 네트워크에 연결된 프린터의 네트워크 관련 설정을 제어할 수 있습니다. 또한 네트워크 관리자가 Wi-Fi Direct 기능을 설정하는 데도 사용할 수 있습니다. 프린터가 컴퓨터에 직접 연결되어 있으면 이 탭은 표시되지 않습니다.

HP 웹 서비스 탭

이 탭을 사용하여 다양한 웹 도구를 설정하고 프린터에 사용할 수 있습니다.


프린터 관리

OS X용 HP Utility를 사용하는 고급 구성

HP 유틸리티를 사용하여 컴퓨터에서 프린터 상태를 확인하거나 프린터 설정을 보고 변경할 수 있습니다.

프린터가 USB 케이블로 연결되어 있거나 TCP/IP 기반 네트워크에 연결되어 있어야 HP Utility를 사용할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP Utility 열기
  • HP Utility 기능


프린터 관리

HP Utility 열기

  1. 1.

    컴퓨터에서 응용 프로그램 폴더를 엽니다.

  2. 2.

    HP를 선택한 다음 HP 유틸리티를 선택합니다.


프린터 관리

HP Utility 기능

HP Utility 도구 모음에는 다음 항목이 포함되어 있습니다.

  • •

    장치: HP Utility로 찾은 Mac 제품을 표시하거나 숨기려면 이 버튼을 클릭합니다.

  • •

    모든 설정: HP Utility 기본 페이지로 돌아가려면 이 버튼을 클릭합니다.

  • •

    HP 지원: 브라우저를 열고 HP 지원 웹 사이트로 이동하려면 이 버튼을 클릭합니다.

  • •

    소모품: HP SureSupply 웹 사이트를 열려면 이 버튼을 클릭합니다.

  • •

    등록: HP 등록 웹 사이트를 열려면 이 버튼을 클릭합니다.

  • •

    재활용: HP Planet Partners 재활용 프로그램 웹 사이트를 열려면 이 버튼을 클릭합니다.

HP Utility는 모든 설정 목록에서 클릭하여 열 수 있는 페이지로 구성되어 있습니다. 다음 표는 HP Utility에서 수행할 수 있는 작업에 대해 설명합니다.

항목 설명

소모품 상태

프린터 소모품의 상태뿐 아니라 온라인 소모품 주문으로 연결해 주는 링크를 확인할 수 있습니다.

장치 정보

프린터 서비스 ID(할당된 경우), 펌웨어 버전(FW 버전), 일련 번호, IP 주소 등 현재 선택한 프린터에 대한 정보를 보여줍니다.

명령

인쇄 작업 후에 프린터로 특수 문자 또는 인쇄 명령을 전송합니다.

참고:보기 메뉴를 열고 고급 옵션 표시 항목을 선택해야만 이 옵션을 사용할 수 있습니다.

컬러 사용

(컬러 프린터만 해당)

프린터에서 진행된 컬러 작업에 대한 정보를 보여줍니다.

파일 업로드

컴퓨터에서 프린터로 파일을 전송할 수 있습니다. 다음과 같은 파일 유형을 업로드할 수 있습니다.

  • ◦

    HP LaserJet 프린터 명령 언어(.PRN)

  • ◦

    PDF(Portable document format, .PDF)

  • ◦

    포스트스크립트(.PS)

  • ◦

    텍스트(.TXT)

전원 관리

프린터 절약 설정을 구성합니다.

펌웨어 업데이트

펌웨어 업데이트 파일을 프린터로 전송합니다.

참고:보기 메뉴를 열고 고급 옵션 표시 항목을 선택해야만 이 옵션을 사용할 수 있습니다.

HP Connected

HP Connected 웹 사이트에 액세스합니다.

메시지 센터

프린터에 발생한 오류 이벤트를 표시합니다.

양면 인쇄 모드

(양면 인쇄 프린터만 해당)

자동 양면 인쇄 모드를 켭니다.

네트워크 설정

(네트워크 연결 프린터만 해당)

IPV4 설정, IPv6 설정, Bonjour 설정과 같은 네트워크 설정 및 기타 설정을 구성합니다.

소모품 관리

소모품의 예상 수명이 거의 끝나갈 때 프린터의 작동 방식을 구성할 수 있습니다.

용지함 구성

각 용지함의 용지 크기 및 유형을 변경합니다.

추가 설정

프린터의 HP Embedded Web Server(EWS)를 엽니다.

참고:USB 연결은 지원되지 않습니다.

프록시 서버 설정

프린터에 프록시 서버를 구성합니다.

기본 팩스 설정

(MFP 팩스 모델만 해당)

팩스 머리글의 필드를 설정하고 프린터가 걸려오는 전화에 응답하는 방법을 구성할 수 있습니다.

팩스 전달

(MFP 팩스 모델만 해당)

수신 팩스를 다른 번호로 보내도록 프린터를 설정할 수 있습니다.

팩스 로그

(MFP 팩스 모델만 해당)

모든 팩스 로그를 볼 수 있습니다.

팩스 단축 다이얼

(MFP 팩스 모델만 해당)

단축 다이얼 목록에 팩스 번호를 추가할 수 있습니다.

정크 팩스 차단

(MFP 팩스 모델만 해당)

차단하려는 팩스 번호를 저장할 수 있습니다.

스캔 후 이메일로 전송

(MFP 프린터만 해당)

스캔 후 이메일로 전송 설정을 구성할 수 있는 HP Embedded Web Server(EWS) 페이지를 엽니다.

스캔 후 네트워크 폴더로 전송

(MFP 프린터만 해당)

스캔 후 네트워크 폴더로 전송 설정을 구성할 수 있는 HP Embedded Web Server(EWS) 페이지를 엽니다.


프린터 관리

IP 네트워크 설정 구성

  • 소개
  • 프린터 공유 책임의 제한
  • 네트워크 설정 보기 또는 변경
  • 네트워크에서 프린터 이름 바꾸기
  • 제어판을 이용한 IPv4 TCP/IP 매개변수 수동 구성
  • 링크 속도 및 이중 방식 설정


프린터 관리

소개

다음 섹션을 사용하여 프린터 네트워크 설정을 구성하십시오.


프린터 관리

프린터 공유 책임의 제한

HP는 P2P 네트워킹을 지원하지 않습니다. 이 기능은 Microsoft 운영 체제의 기능이며 HP 프린터 드라이버의 기능이 아닙니다. Microsoft(www.microsoft.com)에 문의하십시오.


프린터 관리

네트워크 설정 보기 또는 변경

HP Embedded Web Server를 사용하여 IP 구성 설정을 보거나 변경할 수 있습니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    HP Embedded Web Server(EWS)를 엽니다.

    1. a.

      2줄 제어판: 프린터 제어판에서 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

      터치스크린 제어판: 프린터 제어판의 홈 화면에서 연결 정보 [image] 버튼을 터치한 다음 네트워크 연결됨 [image] 버튼 또는 네트워크 Wi-Fi 켜짐 [image] 버튼을 터치하여 IP 주소나 호스트 이름을 표시합니다.

    2. b.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      탐색기 창의 IP 주소의 예

      참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

  2. 2.

    네트워크 정보를 얻으려면 네트워킹 탭을 클릭합니다. 필요한 설정을 변경합니다.


프린터 관리

네트워크에서 프린터 이름 바꾸기

고유하게 식별될 수 있도록 네트워크에서 프린터 이름을 바꾸려면 HP Embedded Web Server를 사용합니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    HP Embedded Web Server(EWS)를 엽니다.

    1. a.

      2줄 제어판: 프린터 제어판에서 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

      터치스크린 제어판: 프린터 제어판의 홈 화면에서 연결 정보 [image] 버튼을 터치한 다음 네트워크 연결됨 [image] 버튼 또는 네트워크 Wi-Fi 켜짐 [image] 버튼을 터치하여 IP 주소나 호스트 이름을 표시합니다.

    2. b.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      탐색기 창의 IP 주소의 예

      참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

  2. 2.

    시스템 탭을 엽니다.

  3. 3.

    장치 정보 페이지의 장치 설명 필드에 기본 프린터 이름이 있습니다. 이 프린터를 고유하게 식별하도록 이 이름을 변경할 수 있습니다.

    참고:이 페이지에서 다른 필드에 데이터를 입력하는 것은 선택 사항입니다.

  4. 4.

    적용 버튼을 클릭하여 변경 사항을 저장합니다.


프린터 관리

제어판을 이용한 IPv4 TCP/IP 매개변수 수동 구성

제어판 메뉴를 사용하여 IPv4 주소, 서브넷 마스크 및 기본 게이트웨이를 수동으로 설정합니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

2줄 제어판

  1. 1.

    프린터 제어판에서 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      네트워크 설정

    • •

      IPv4 구성 방법

    • •

      수동

  3. 3.

    화살표 키와 확인 버튼을 사용하여 IP 주소, 서브넷 마스크 및 기본 게이트웨이를 입력한 다음 확인 버튼을 눌러 변경 사항을 저장합니다.

터치스크린 제어판

  1. 1.

    프린터 제어판의 홈 화면에서 설정 [image] 버튼을 터치합니다.

  2. 2.

    스크롤하여 네트워크 설정 메뉴를 누릅니다.

  3. 3.

    IPv4 구성 방법 메뉴를 누른 다음 수동 버튼을 누릅니다.

  4. 4.

    터치스크린의 키패드를 사용하여 IP 주소를 입력한 후 확인 버튼을 누릅니다. 예 버튼을 눌러 확인합니다.

  5. 5.

    터치스크린의 키패드를 사용하여 서브넷 마스크를 입력한 후 확인 버튼을 누릅니다. 예 버튼을 눌러 확인합니다.

  6. 6.

    터치스크린의 키패드를 사용하여 기본 게이트웨이를 입력한 후 확인 버튼을 누릅니다. 예 버튼을 눌러 확인합니다.


프린터 관리

링크 속도 및 이중 방식 설정

참고:이 정보는 이더넷 네트워크에만 적용됩니다. 무선 네트워크에는 적용되지 않습니다.

프린트 서버의 링크 속도 및 통신 모드는 네트워크 허브와 일치해야 합니다. 대부분의 상황에서는 프린터를 자동 모드로 두십시오. 링크 속도 및 이중 방식 설정을 잘못 변경하면 프린터와 다른 네트워크 장치가 통신하지 못할 수 있습니다. 변경하려면 프린터 제어판을 이용하십시오.

참고:프린터 설정이 네트워크 장치(네트워크 허브, 스위치, 게이트웨이, 라우터 또는 컴퓨터)의 설정과 일치해야 합니다.

참고:이러한 설정을 변경하면 프린터를 껐다 켜야 할 수 있습니다. 변경은 프린터가 유휴 상태인 경우에만 수행하십시오.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    2줄 제어판: 프린터 제어판에서 [image] 버튼을 누릅니다.

    터치스크린 제어판: 프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      네트워크 설정

    • •

      링크 속도

  3. 3.

    다음 옵션 중 하나를 선택합니다.

    • •

      자동: 프린트 서버가 네트워크에서 허용하는 최대 링크 속도와 통신 모드로 자동 구성됩니다.

    • •

      10T Full: 10Mbps, 전이중 모드

    • •

      10T Half: 10Mbps, 반이중 모드

    • •

      100TX Full: 100Mbps, 전이중 모드

    • •

      100TX Half: 100Mbps, 반이중 모드

    • •

      1000T Full: 1000Mbps, 전이중 모드

  4. 4.

    저장 버튼 또는 확인 버튼을 누릅니다. 프린터를 껐다 켭니다.


프린터 관리

프린터 보안 기능

http://www.hp.com http://www.hpe.com


프린터 관리

소개

이 프린터에는 구성 설정에 액세스하는 사용자 제한, 데이터 보안 및 중요한 하드웨어 구성 요소에 대한 액세스 금지 등을 설정할 수 있는 다양한 보안 기능이 포함되어 있습니다.

  • 소개
  • Embedded Web Server를 사용하여 시스템 암호 할당 또는 변경
  • 포맷터 잠금


프린터 관리

Embedded Web Server를 사용하여 시스템 암호 할당 또는 변경

권한이 없는 사용자가 프린터 설정을 변경할 수 없도록 프린터 및 HP Embedded Web Server 액세스를 위한 관리자 암호를 지정할 수 있습니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    HP Embedded Web Server(EWS)를 엽니다.

    1. a.

      2줄 제어판: 프린터 제어판에서 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

      터치스크린 제어판: 프린터 제어판의 홈 화면에서 연결 정보 [image] 버튼을 터치한 다음 네트워크 연결됨 [image] 버튼 또는 네트워크 Wi-Fi 켜짐 [image] 버튼을 터치하여 IP 주소나 호스트 이름을 표시합니다.

    2. b.

      웹 브라우저를 열고 주소 표시줄에 프린터 제어판에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

      탐색기 창의 IP 주소의 예

      참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

  2. 2.

    왼쪽 탐색 창의 시스템 탭에서 관리 링크를 클릭합니다.

  3. 3.

    제품 보안 영역에서 암호 필드에 암호를 입력합니다.

  4. 4.

    암호 확인 필드에 암호를 다시 입력합니다.

  5. 5.

    적용 버튼을 클릭합니다.

    참고:암호를 기록해서 안전한 장소에 보관합니다.


프린터 관리

포맷터 잠금

포맷터에는 도난 방지 케이블을 연결할 때 사용할 수 있는 슬롯이 있습니다. 포맷터를 잠그면 다른 사람이 포맷터에서 중요한 구성 요소를 제거할 수 없습니다.


프린터 관리

정숙 인쇄 모드 설정 구성

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소개
  • 방법 1: 프린터 제어판에서 정숙 인쇄 모드 설정 구성
  • 방법 2: HP EWS(Embedded Web Server)에서 정숙 인쇄 모드 설정 구성


프린터 관리

소개

이 프린터에서는 인쇄 중 소음을 줄이는 정숙 모드를 설정할 수 있습니다. 정숙 모드가 켜져 있으면 프린터가 느린 속도로 인쇄합니다.

참고:정숙 인쇄 모드는 프린터 인쇄 속도를 줄여 인쇄 품질이 향상될 수 있습니다.

다음 방법 중 하나를 사용하여 정숙 인쇄 모드 설정을 구성합니다.


프린터 관리

방법 1: 프린터 제어판에서 정숙 인쇄 모드 설정 구성

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    2줄 제어판: 프린터 제어판에서 설정 [image] 버튼을 누릅니다.

    터치스크린 제어판: 프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      정숙 인쇄 모드

  3. 3.

    2줄 제어판: 켜기를 선택한 다음 확인을 누릅니다.

    터치스크린 제어판: 켜기를 누릅니다.


프린터 관리

방법 2: HP EWS(Embedded Web Server)에서 정숙 인쇄 모드 설정 구성

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    2줄 제어판: 프린터 제어판에서 설정 [image] 버튼을 누릅니다. 네트워크 설정 메뉴를 연 다음, IP 주소 표시를 선택하여 IP 주소나 호스트 이름을 표시합니다.

    터치스크린 제어판: 프린터 제어판의 홈 화면에서 연결 정보 [image] 버튼을 터치합니다.

  2. 2.

    웹 브라우저를 열고 주소 표시줄에 프린터 구성 페이지에 표시되는 IP 주소 또는 호스트 이름을 정확히 입력합니다. 컴퓨터 키보드에서 Enter 키를 누릅니다. EWS가 열립니다.

    브라우저 창의 IP 주소 예

    참고:웹 사이트에 액세스하는 것이 안전하지 않을 수 있음을 나타내는 메시지가 웹 브라우저에 표시되면 웹 사이트로 계속하는 옵션을 선택합니다. 이 웹 사이트에 액세스해도 컴퓨터에 문제가 발생하지 않습니다.

  3. 3.

    시스템 탭을 클릭합니다.

  4. 4.

    왼쪽 탐색 창에서 용지 종류 링크를 클릭합니다.

  5. 5.

    정숙 인쇄 모드 드롭다운에서 켜짐을 선택합니다. 적용을 클릭합니다.


프린터 관리

에너지 절약 설정

  • 소개
  • EconoMode로 인쇄
  • 비활성 이후 절전/자동 꺼짐 설정 지정
  • 비활성 이후 종료 대기 시간을 설정하고 프린터가 1W 이하의 전력을 사용하도록 구성
  • 종료 대기 설정 지정


프린터 관리

소개

이 프린터에는 에너지와 소모품을 절약하기 위한 몇 가지 경제적인 기능들이 있습니다.


프린터 관리

EconoMode로 인쇄

이 프린터는 문서 초안 인쇄에 적합한 EconoMode 옵션을 제공합니다. EconoMode를 사용하면 토너를 더 적게 사용할 수 있습니다. 그러나 인쇄 품질이 저하될 수 있습니다.

HP는 EconoMode의 상시 사용을 권장하지 않습니다. 항상 EconoMode를 사용하면 토너 카트리지 기계 부품의 수명이 다했을 때 토너가 남아 있을 수 있습니다. 더 이상 카트리지를 사용할 수 없을 정도로 인쇄 품질이 저하되면 카트리지를 교체하십시오.

참고:이 옵션을 프린터 드라이버에서 사용할 수 없는 경우 HP Embedded Web Server(EWS)를 사용하여 설정할 수 있습니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터를 선택하고 속성 또는 기본 설정 버튼을 클릭합니다.

  3. 3.

    용지/품질 탭을 클릭합니다.

  4. 4.

    EconoMode 확인란을 클릭합니다.


프린터 관리

비활성 이후 절전/자동 꺼짐 설정 지정

제어판 메뉴를 사용하여 프린터가 절전 모드에 들어가기 전까지의 유휴 시간을 설정할 수 있습니다.

다음 시간 이후 절전/자동 꺼짐 설정을 변경하려면 다음 절차를 완료하십시오.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    2줄 제어판: 프린터 제어판에서 [image] 버튼을 누릅니다.

    터치스크린 제어판: 프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      에너지 설정

    • •

      다음 시간 이후 절전/자동 꺼짐

  3. 3.

    화살표를 사용하여 절전/자동 꺼짐 대기 시간을 선택한 다음 확인 버튼을 누릅니다.

    절전/자동 꺼짐 대기 시간을 선택합니다.


프린터 관리

비활성 이후 종료 대기 시간을 설정하고 프린터가 1W 이하의 전력을 사용하도록 구성

제어판 메뉴를 사용하여 프린터가 종료되기 전까지의 대기 시간을 설정할 수 있습니다.

참고:프린터가 종료되고 나면 전력 소비량이 1W 이하가 됩니다.

종료 대기 시간 설정을 변경하려면 다음 절차를 완료하십시오.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    2줄 제어판: 프린터 제어판에서 [image] 버튼을 누릅니다.

    터치스크린 제어판: 프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      에너지 설정

    • •

      다음 시간 이후 종료

  3. 3.

    종료 대기 시간을 선택합니다.

    참고:기본 설정은 4시간입니다.


프린터 관리

종료 대기 설정 지정

제어판 메뉴를 사용하여 전원 버튼을 누르면 프린터가 종료 대기할지 여부를 선택할 수 있습니다.

종료 대기 설정을 변경하려면 다음 절차를 완료하십시오.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    2줄 제어판: 프린터 제어판에서 [image] 버튼을 누릅니다.

    터치스크린 제어판: 프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      에너지 설정

    • •

      종료 대기

  3. 3.

    다음 대기 옵션 중 하나를 선택합니다.

    • •

      대기 시간 없음: 종료 대기 시간 설정으로 지정된 특정 기간 동안 사용하지 않으면 프린터가 종료됩니다.

    • •

      포트가 활성 상태일 때: 이 옵션을 선택하면 모든 포트가 비활성화되지 않는 이상 프린터가 종료되지 않습니다. 네트워크를 활성화하거나 팩스를 연결하면 프린터가 종료되지 않습니다.


프린터 관리

펌웨어 업데이트

HP는 정기 프린터 업데이트, 새로운 Web Services 응용 프로그램, 기존 Web Services 응용 프로그램에 대한 새로운 기능을 제공합니다. 단일 프린터의 프린터 펌웨어를 업데이트하려면 다음 단계를 따르십시오. 펌웨어를 업데이트하면 Web Services 응용 프로그램이 자동으로 업데이트됩니다.

본 프린터에서 펌웨어 업데이트를 수행하는 방법은 2가지가 있습니다. 다음 중 한 가지 방법만 사용하여 프린터 펌웨어를 업데이트하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 방법 1: 제어판을 사용하여 펌웨어를 업데이트합니다.
  • 방법 2: 펌웨어 업데이트 유틸리티를 사용하여 펌웨어 업데이트


프린터 관리

방법 1: 제어판을 사용하여 펌웨어를 업데이트합니다.

이 단계를 사용하여 제어판에서 펌웨어를 로드하거나(네트워크에 연결된 프린터만 해당) 프린터가 향후 펌웨어 업데이트를 자동으로 로드하도록 설정합니다. USB 연결 프린터인 경우에는 방법 2로 건너뜁니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

2줄 제어판:

  1. 1.

    프린터가 유효한 인터넷 연결로 유선(이더넷) 또는 무선 네트워크에 연결되어 있는지 확인합니다.

    참고:네트워크 연결을 통해 펌웨어를 업데이트하려면 프린터가 인터넷에 연결되어 있어야 합니다.

  2. 2.

    프린터 제어판에서 설정 [image] 버튼을 누릅니다.

  3. 3.

    서비스 메뉴를 연 다음 LaserJet 업데이트 메뉴를 엽니다.

    참고:목록에 LaserJet 업데이트 옵션이 없으면 방법 2를 사용합니다.

  4. 4.

    업데이트를 위해 업데이트 확인을 선택합니다.

    참고:업데이트가 있는지 자동으로 확인하고, 새 버전이 탐지되면 업데이트 프로세스가 자동으로 시작됩니다.

  5. 5.

    업데이트를 사용할 수 있을 때 프린터가 펌웨어를 자동으로 업데이트하도록 설정합니다.

    프린터 제어판에서 설정 [image] 버튼을 누릅니다.

    서비스 메뉴를 연 다음 LaserJet 업데이트 메뉴를 열고 업데이트 관리 메뉴를 선택합니다.

    업데이트 허용 옵션을 예로 설정한 다음, 자동 확인 옵션을 켜짐으로 설정합니다.

터치스크린 제어판:

  1. 1.

    프린터가 유효한 인터넷 연결로 유선(이더넷) 또는 무선 네트워크에 연결되어 있는지 확인합니다.

    참고:네트워크 연결을 통해 펌웨어를 업데이트하려면 프린터가 인터넷에 연결되어 있어야 합니다.

  2. 2.

    프린터 제어판의 홈 화면에서 설정 [image] 버튼을 터치합니다.

  3. 3.

    서비스 메뉴로 스크롤하여 연 다음 LaserJet 업데이트 메뉴를 엽니다.

    참고:목록에 LaserJet 업데이트 옵션이 없으면 방법 2를 사용합니다.

  4. 4.

    업데이트 확인을 위해 지금 업데이트 확인을 누릅니다.

    참고:업데이트가 있는지 자동으로 확인하고, 새 버전이 탐지되면 업데이트 프로세스가 자동으로 시작됩니다.

  5. 5.

    업데이트를 사용할 수 있을 때 프린터가 펌웨어를 자동으로 업데이트하도록 설정합니다.

    프린터 제어판의 홈 화면에서 설정 [image] 버튼을 터치합니다.

    서비스 메뉴를 연 다음 LaserJet 업데이트 메뉴를 열고 업데이트 관리 메뉴를 선택합니다.

    업데이트 허용 옵션을 예로 설정한 다음, 자동 확인 옵션을 켜짐으로 설정합니다.


프린터 관리

방법 2: 펌웨어 업데이트 유틸리티를 사용하여 펌웨어 업데이트

HP.com에서 펌웨어 업데이트 유틸리티를 직접 다운로드하여 설치하려면 이 단계를 따르십시오.

참고:이 방법은 USB 케이블을 통해 컴퓨터에 연결된 프린터에 사용할 수 있는 유일한 펌웨어 업데이트 옵션입니다. 또한 네트워크에 연결된 프린터에서도 사용할 수 있습니다.

참고:이 방법을 사용하려면 프린터 드라이버가 설치되어 있어야 합니다.

  1. 1.

    www.hp.com/support로 이동하여 국가/지역 언어를 선택하고 드라이버 및 소프트웨어 다운로드 링크를 클릭하여 검색 필드에 프린터 이름을 입력하고 Enter 버튼을 누른 뒤 검색 결과 목록에서 프린터를 선택합니다.

  2. 2.

    운영 체제를 선택합니다.

  3. 3.

    펌웨어 선택에서 펌웨어 업데이트 유틸리티를 찾습니다.

  4. 4.

    다운로드, 실행을 클릭하고 실행을 다시 클릭합니다.

  5. 5.

    유틸리티가 시작되면 드롭다운 목록에서 프린터를 선택한 다음 펌웨어 전송을 클릭합니다.

    참고:업데이트 프로세스 전 또는 후에 구성 페이지를 인쇄하여 설치된 펌웨어 버전을 확인하려면 구성 인쇄를 클릭합니다.

  6. 6.

    화면에 표시되는 지시 사항에 따라 설치를 완료한 다음, 종료 버튼을 클릭하여 유틸리티를 닫습니다.


문제 해결 방법

  • 고객 지원
  • 제어판 도움말 시스템(터치스크린 모델만 해당)
  • 초기 설정 기본값 복원
  • 프린터 제어판에 “카트리지 부족” 또는 “카트리지 매우 부족” 메시지가 표시됨
  • 프린터에서 용지를 끌어 올리지 않거나 잘못 급지됨
  • 용지 걸림 해결
  • ADF 교체 가능 필름 어셈블리 청소
  • 인쇄 품질 향상
  • 복사 및 스캔 품질 개선
  • 팩스 이미지 품질 향상
  • 유선 네트워크 문제 해결
  • 무선 네트워크 문제 해결
  • 팩스 문제 해결

상세 정보:

다음 정보는 게시 당시에 정확한 정보입니다. 최신 정보는 www.hp.com/support/ljM227MFP을 참조하십시오.

프린터에 대한 HP 전체 도움말에는 다음 정보가 포함됩니다.

  • •

    설치 및 구성

  • •

    학습 및 사용

  • •

    문제 해결 방법

  • •

    소프트웨어 및 펌웨어 업데이트 다운로드

  • •

    지원 포럼 가입

  • •

    보증 및 규정 정보 찾기


문제 해결 방법

고객 지원

해당 국가/지역의 전화 지원 받기 프린터명, 일련 번호, 구입 일자를 알아두고 제대로 설명할 수 있도록 문제를 파악하십시오. | 해당 국가/지역 전화 번호는 프린터의 상자에 있는 전단지 또는 www.hp.com/support/에서 확인할 수 있습니다.
24시간 인터넷 지원 서비스 이용 및 소프트웨어 유틸리티, 드라이버 다운로드 | www.hp.com/support/ljM227MFP
기타 HP 서비스 또는 유지보수 계약 요청 | www.hp.com/go/carepack
프린터 등록 |


문제 해결 방법

제어판 도움말 시스템(터치스크린 모델만 해당)

이 프린터에는 각 화면의 사용 방법을 설명하는 기본 도움말 시스템이 있습니다. 도움말 시스템을 열려면 화면의 오른쪽 상단에 있는 도움말 [image] 버튼을 누르십시오.

제어판의 도움말 버튼 예

화면 중에는, 도움말 버튼을 누르면 메뉴 구조 전체가 표시되어 특정 항목을 검색할 수 있는 것이 있습니다. 메뉴에 있는 버튼을 눌러 메뉴 구조를 탐색하면 됩니다.

일부 도움말 화면에는 용지 걸림 해결과 같은 절차로 안내하는 동영상이 포함됩니다.

개별 작업 관련 설정이 표시되는 화면인 경우, 도움말 버튼을 누르면 관련 화면의 옵션에 대해 설명해 주는 항목이 열립니다.

프린터에 오류 메시지나 경고 메시지가 표시되는 경우 도움말 [image] 버튼을 눌러 문제 설명 메시지를 엽니다. 문제 해결 방법이 포함된 메시지가 표시됩니다.


문제 해결 방법

초기 설정 기본값 복원

초기 설정 기본값을 복원하면 모든 프린터 및 네트워크 설정이 초기 기본값으로 돌아갑니다. 페이지 수 또는 용지함 크기는 재설정되지 않습니다. 프린터를 초기 기본 설정으로 복원하려면 다음 단계를 따르십시오.

주의:초기 설정 기본값을 복원하면 모든 설정이 초기 기본값으로 돌아가며 메모리에 저장된 모든 페이지도 삭제됩니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    2줄 제어판: 프린터 제어판에서 [image] 버튼을 누릅니다.

    터치스크린 제어판: 프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      서비스

    • •

      기본값 복원

  3. 3.

    확인 버튼을 누르거나 터치합니다.

    프린터가 자동으로 다시 시작됩니다.


문제 해결 방법

프린터 제어판에 “카트리지 부족” 또는 “카트리지 매우 부족” 메시지가 표시됨

카트리지 부족: 카트리지 잔량이 부족하면 프린터에 표시됩니다. 카트리지의 실제 남은 수명은 다를 수 있습니다. 설치 가능한 교체용 소모품을 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오. 잉크 카트리지를 교체하지 않아도 됩니다.

카트리지 매우 부족: 카트리지 잔량이 매우 부족하면 프린터에 표시됩니다. 카트리지의 실제 남은 수명은 다를 수 있습니다. 설치 가능한 교체용 소모품을 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오. 인쇄 품질에 문제가 없으면 카트리지를 교체하지 않아도 됩니다.

HP 카트리지가 매우 부족에 도달하면 해당 카트리지에 대한 HP 고급 보호 보증이 만료됩니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • “매우 부족” 설정 변경
  • 소모품 주문


문제 해결 방법

“매우 부족” 설정 변경

소모품이 매우 부족 상태에 도달할 때 프린터가 반응하는 방식을 변경할 수 있습니다. 새 카트리지를 설치할 때 이러한 설정을 다시 지정할 필요는 없습니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    2줄 제어판: 프린터 제어판에서 [image] 버튼을 누릅니다.

    터치스크린 제어판: 프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      소모품 설정

    • •

      검정 카트리지 또는 컬러 카트리지

    • •

      매우 부족 설정

  3. 3.

    다음 옵션 중 하나를 선택합니다.

    • •

      카트리지가 매우 부족하다는 알림을 받지만 인쇄를 계속하도록 프린터를 설정하려면 계속 옵션을 선택합니다.

    • •

      카트리지를 교체할 때까지 인쇄를 중지하도록 프린터를 설정하려면 중지 옵션을 선택합니다.

    • •

      카트리지를 교체할 때까지 인쇄를 중지하고 메시지를 표시하도록 프린터를 설정하려면 메시지 표시 옵션을 선택합니다. 메시지를 확인하고 계속 인쇄할 수 있습니다. 고객은 "100장, 200장, 300장, 400장 후에 알림 표시 또는 알림 표시 안 함" 옵션을 직접 구성할 수 있습니다. 이 옵션은 고객 편의로 제공되지만 옵션의 사용으로 인쇄 품질이 좋아지는 것은 아닙니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 팩스 기능이 있는 프린터


문제 해결 방법

팩스 기능이 있는 프린터

프린터가 중지 또는 메시지 표시 옵션으로 설정된 경우 프린터에서 인쇄를 다시 시작할 때 팩스가 인쇄되지 않을 위험이 있습니다. 이는 대기 중, 메모리 보관 용량보다 많은 양의 팩스가 수신된 경우 발생할 수 있습니다.

카트리지에 계속 옵션을 선택한 경우 '매우 부족' 임계값을 무시하면 중단 없이 팩스를 인쇄할 수 있지만 인쇄 품질이 저하될 수 있습니다.


문제 해결 방법

소모품 주문

소모품 및 용지 주문 | www.hp.com/go/suresupply
서비스 또는 지원 업체를 통해 주문 | HP 지정 서비스 센터나 고객 지원 센터에 문의하십시오.
HP Embedded Web Server(EWS)를 사용하여 주문 | 액세스하려면 컴퓨터에 설치된 웹 브라우저를 열고 주소/URL 필드에 프린터 IP 주소나 호스트 이름을 입력합니다. EWS에는 HP SureSupply 웹 사이트로 연결되는 링크가 있습니다. 이 웹 사이트에서 HP 정품 소모품을 구입할 수 있습니다.


문제 해결 방법

프린터에서 용지를 끌어 올리지 않거나 잘못 급지됨

http://www.hp.com http://www.hpe.com


문제 해결 방법

소개

용지함에서 용지가 픽업되지 않거나 한 번에 여러 장의 용지가 픽업되는 경우 다음 해결 방법을 통해 문제를 해결할 수 있습니다. 다음과 같은 상황에서 용지 걸림이 발생할 수 있습니다.

  • 소개
  • 프린터가 용지를 픽업하지 않음
  • 프린터가 여러 장의 용지를 픽업함
  • 문서 공급기 용지 걸림, 기울어짐 또는 용지 여러 장 겹침


문제 해결 방법

프린터가 용지를 픽업하지 않음

용지함의 용지가 픽업되지 않는 경우 다음 방법을 시도해 보십시오.

  • 1.

    프린터를 열고 걸린 용지를 모두 제거합니다. 프린터 내부에 찢어진 용지 조각이 남아 있지 않은지 확인하십시오.

  • 2.

    용지함에 인쇄 작업에 알맞은 크기의 용지를 넣습니다.

  • 3.

    프린터 제어판에 용지 크기 및 종류가 올바르게 설정되어 있는지 확인합니다.

  • 4.

    용지함의 용지 조정대가 용지 크기에 맞게 조정되어 있는지 확인합니다. 조정대를 용지함 내의 적절한 위치로 조정합니다. 용지함 조정대의 화살표는 용지함의 표시와 정확히 일치해야 합니다.

    참고:용지 더미에 너무 빡빡하게 용지 조정대를 조정하지 마십시오. 용지함 내의 위치 또는 표시에 맞춰 조정대를 조정합니다.

  • 5.

    실내 습도가 이 프린터의 사양을 충족하며 용지가 개봉되지 않은 패키지에 보관되어 있는지 확인하십시오. 대부분의 용량는 건조 상태를 유지하기 위해 방습 포장으로 판매됩니다.

    습도가 높은 환경에서 용지함의 용지 더미 위쪽에 있는 용지는 수분을 흡수하므로 모양이 구부러져 있거나 균일하지 않을 수 있습니다. 이 경우 용지 더미에서 5~10매의 용지를 제거합니다.

    습도가 낮은 환경에서는 과도한 정전기로 인해 용지가 서로 달라붙을 수 있습니다. 이 경우 용지함에서 용지를 꺼내어 양쪽 끝을 잡고 위로 올리며 U자 형태를 만들면서 용지 더미를 구부려 주십시오. 그런 다음 아래 방향으로 반대로 U자 모양으로 구부리며 움직입니다. 다음으로, 용지 더미의 양쪽 옆면을 잡고 이 과정을 반복합니다. 이렇게 하면 정전기를 발생시키지 않으면서 각 용지를 떨어뜨릴 수 있습니다. 용지 더미를 용지함에 다시 넣기 전에 테이블에 대고 정렬합니다.

    용지 더미를 구부리는 기법

    용지 더미 구부리기

  • 6.

    프린터 제어판에 용지를 수동으로 공급하라는 메시지가 표시되어 있는지 확인합니다. 용지를 넣고 작업을 계속합니다.

  • 7.

    용지함 위에 있는 롤러가 오염된 것 같습니다. 온수를 적신 보풀 없는 천으로 롤러를 닦으십시오. 사용 가능한 경우 증류수를 사용합니다.

    주의:물을 프린터에 직접 붓지 마십시오. 대신 천에 물을 뿌리거나 천을 물에 적셔 닦으면서 롤러를 청소하십시오.


문제 해결 방법

프린터가 여러 장의 용지를 픽업함

용지함에서 여러 장의 용지가 픽업되는 경우 다음 방법을 시도해 보십시오.

  • 1.

    용지함에서 용지 더미를 빼내어 구부리며 움직여 준 다음 180도 부채꼴 모양으로 퍼뜨린 후에 뒤집으십시오. 용지를 분산시키지 마십시오. 용지 더미를 용지함에 다시 넣으십시오.

    참고:용지에 바람을 넣으면 정전기가 발생합니다. 용지에 바람을 넣는 대신 용지 양쪽 끝을 잡고 위로 올리며 U자 형태를 만들면서 용지 더미를 구부려 주십시오. 그런 다음 아래 방향으로 반대로 U자 모양으로 구부리며 움직입니다. 다음으로, 용지 더미의 양쪽 옆면을 잡고 이 과정을 반복합니다. 이렇게 하면 정전기를 발생시키지 않으면서 각 용지를 떨어뜨릴 수 있습니다. 용지 더미를 용지함에 다시 넣기 전에 테이블에 대고 정렬합니다.

    용지 더미를 구부리는 기법

    용지 더미 구부리기

  • 2.

    이 프린터에는 HP 사양에 맞는 용지만 사용하십시오.

  • 3.

    실내 습도가 이 프린터의 사양을 충족하며 용지가 개봉되지 않은 패키지에 보관되어 있는지 확인하십시오. 대부분의 용량는 건조 상태를 유지하기 위해 방습 포장으로 판매됩니다.

    습도가 높은 환경에서 용지함의 용지 더미 위쪽에 있는 용지는 수분을 흡수하므로 모양이 구부러져 있거나 균일하지 않을 수 있습니다. 이 경우 용지 더미에서 5~10매의 용지를 제거합니다.

    습도가 낮은 환경에서는 과도한 정전기로 인해 용지가 서로 달라붙을 수 있습니다. 이 경우 용지함에서 용지를 꺼내어 위에 설명된 대로 용지 더미를 구부려 주십시오.

  • 4.

    구김, 접힘이 없고 손상되지 않은 용지를 사용하십시오. 필요한 경우 다른 패키지의 용지를 사용하십시오.

  • 5.

    용지함 내부의 적재 높이 표시를 점검하여 용지함에 용지가 과도하게 적재되어 있지 않은지 확인합니다. 용지가 과도하게 적재되어 있는 경우 용지함에서 전체 용지 더미를 꺼내어 용지 더미를 정렬한 다음 일부 용지를 용지함에 다시 넣으십시오.

  • 6.

    용지함의 용지 조정대가 용지 크기에 맞게 조정되어 있는지 확인합니다. 조정대를 용지함 내의 적절한 위치로 조정합니다. 용지함 조정대의 화살표는 용지함의 표시와 정확히 일치해야 합니다.

    참고:용지 더미에 너무 빡빡하게 용지 조정대를 조정하지 마십시오. 용지함 내의 위치 또는 표시에 맞춰 조정대를 조정합니다.

  • 7.

    인쇄 환경이 권장 사양 내에 있는지 확인하십시오.


문제 해결 방법

문서 공급기 용지 걸림, 기울어짐 또는 용지 여러 장 겹침

참고:이 정보는 MFP 프린터에만 해당됩니다.

  • •

    원본 위에 반드시 제거해야 할 스테이플이나 포스트잇 등이 있을 수 있습니다.

  • •

    모든 롤러가 제자리에 있고 문서 공급기 안쪽의 롤러 액세스 덮개가 닫혀 있는지 확인하십시오.

  • •

    상단 문서 공급기 덮개가 닫혀 있는지 확인합니다.

  • •

    페이지가 올바르게 놓이지 않았을 수도 있습니다. 페이지를 바르게 정돈하고 용지 조정대를 조정하여 문서를 중앙으로 정렬합니다.

  • •

    제대로 작동하려면 용지 조정대가 쌓아 둔 용지의 옆면에 닿아야 합니다. 적재된 용지가 똑바로 되어 있고 조정대가 용지에 닿도록 조정하십시오.

  • •

    문서 공급기 입력 용지함 또는 출력 용지함에 허용되는 것보다 많은 용지가 들어 있습니다. 입력 용지함의 조정대가 적재된 용지를 누르고 있는지 확인하고 출력 용지함에서 용지를 제거하십시오.

  • •

    용지 조각, 스테이플, 용지 클립 또는 기타 다른 물질이 용지 경로에 있지 않은지 확인합니다.

  • •

    문서 공급기 롤러 및 분리 패드를 청소하십시오. 압축 공기를 사용하거나 온수를 적신 보풀 없는 천으로 롤러를 청소하십시오. 그래도 용지가 계속 잘못 공급되면 롤러를 교체합니다.

  • •

    프린터 제어판의 홈 화면에서 스크롤하여 소모품 버튼을 누릅니다. 문서 공급기 키트의 상태를 확인하여 필요한 경우 교체하십시오.


문제 해결 방법

용지 걸림 해결

http://www.hp.com http://www.hpe.com


문제 해결 방법

소개

다음 정보는 제품의 용지 걸림 해결 지침을 포함하고 있습니다.

  • 소개
  • 용지 걸림 위치
  • 용지 걸림이 자주 발생하거나 되풀이됩니까?
  • 문서 공급기의 용지 걸림 해결
  • 기본 입력 용지함의 용지 걸림 해결
  • 토너 카트리지 영역의 용지 걸림 해결
  • 출력 용지함에서 용지 걸림 해결
  • 듀플렉서에서 용지 걸림 해결


문제 해결 방법

용지 걸림 위치

용지 걸림 위치

1 | 문서 공급기
2 | 카트리지 영역
3 | 출력함
4 | 양면 인쇄 장치
5 | 기본 입력 용지함


문제 해결 방법

용지 걸림이 자주 발생하거나 되풀이됩니까?

용지 걸림 문제가 자주 발생할 경우 다음 단계를 수행하여 문제를 해결하십시오. 첫 번째 단계에서 문제가 해결되지 않을 경우 문제가 해결될 때까지 그 다음 단계를 계속해서 수행하십시오.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    용지가 프린터에 걸린 경우, 걸린 용지를 제거한 다음 구성 페이지를 인쇄하여 프린터를 테스트합니다.

  2. 2.

    프린터 제어판에서 용지함이 올바른 용지 크기 및 종류로 구성되어 있는지 확인합니다. 필요한 경우 용지 설정을 조정합니다.

    1. a.

      2줄 제어판: 프린터 제어판에서 [image] 버튼을 누릅니다.

      터치스크린 제어판: 프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 눌러 메뉴를 엽니다.

    2. b.

      다음 메뉴를 엽니다.

      • •

        시스템 설정

      • •

        용지 설정

    3. c.

      목록에서 용지함을 선택합니다.

    4. d.

      용지 종류를 선택한 다음 용지함에 있는 용지 종류를 선택합니다.

    5. e.

      용지 크기를 선택한 다음 용지함에 있는 용지 크기를 선택합니다.

  3. 3.

    30초 동안 프린터를 껐다가 다시 켭니다.

  4. 4.

    청소 페이지를 인쇄하여 프린터 내부에서 여분의 토너를 제거합니다.

    1. a.

      2줄 제어판: 프린터 제어판에서 [image] 버튼을 누릅니다.

      터치스크린 제어판: 프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 눌러 메뉴를 엽니다.

    2. b.

      서비스 메뉴를 엽니다.

    3. c.

      청소 페이지 옵션을 선택합니다.

    4. d.

      일반 레터 또는 A4 용지를 넣으라는 메시지가 나타나면 그대로 수행합니다.

      청소가 끝날 때까지 기다려야 합니다. 출력된 용지는 버립니다.

  5. 5.

    구성 페이지를 인쇄하여 프린터를 테스트합니다.

    1. a.

      2줄 제어판: 프린터 제어판에서 [image] 버튼을 누릅니다.

      터치스크린 제어판: 프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 눌러 메뉴를 엽니다.

    2. b.

      보고서 메뉴를 엽니다.

    3. c.

      구성 보고서를 선택합니다.

이러한 방법으로 문제가 해결되지 않으면 프린터를 수리해야 할 수도 있습니다. HP 고객 지원 센터에 문의하십시오.


문제 해결 방법

문서 공급기의 용지 걸림 해결

다음은 문서 공급기의 용지 걸림을 해결하는 방법에 대한 설명입니다. 용지 걸림이 발생하면 2줄 제어판에 오류 메시지가 표시되고 터치스크린 제어판에 용지 걸림을 지원하는 애니메이션이 나타납니다.

  1. 1.

    문서 공급기 입력 용지함에서 용지를 제거합니다.

  2. 2.

    입력 용지함 영역에서 걸린 용지가 보이면 모두 제거합니다. 용지가 찢어지지 않게 하려면 두 손을 모두 사용해 걸린 용지를 천천히 당깁니다.

    걸린 용지 제거

  3. 3.

    문서 공급기 덮개를 엽니다.

    용지 걸림 액세스 덮개 들어 올리기

  4. 4.

    걸린 용지를 제거합니다.

    걸린 용지 제거

  5. 5.

    문서 공급기 덮개를 닫습니다. 문서 공급기 덮개가 완전히 닫혀져 있는지 확인하십시오.

    용지 걸림 액세스 덮개 닫기

  6. 6.

    스캐너 덮개를 엽니다. 용지가 흰색 플라스틱 안쪽 뒷 부분에 걸린 경우 부드럽게 당겨 빼냅니다.

    걸린 용지 제거

  7. 7.

    스캐너 덮개를 닫습니다.

    스캐너 덮개 닫기

참고:용지 걸림을 방지하려면 문서 공급기 입력 용지함의 조정대가 문서에 완벽하게 조정되었는지 확인합니다. 원본 문서에서 모든 스테이플러 및 용지 클립을 제거합니다.

참고:중량지, 광택지에 인쇄된 원본 문서는 일반 용지에 인쇄된 원본 문서보다 자주 용지가 걸릴 수 있습니다.


문제 해결 방법

기본 입력 용지함의 용지 걸림 해결

기본 입력 용지함과 관련된 모든 걸림 가능 위치에서 걸려 있는 용지를 확인하려면 다음 절차를 따릅니다. 용지 걸림이 발생하면 2줄 제어판에 오류 메시지가 표시되고 터치스크린 제어판에 용지 걸림을 지원하는 애니메이션이 나타납니다.

  1. 1.

    걸린 용지를 프린터에서 천천히 꺼내십시오.

    걸린 용지 제거

  2. 2.

    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 들어 올리기

  3. 3.

    카트리지 도어를 엽니다.

    카트리지 도어 열기

  4. 4.

    프린터에서 토너 카트리지를 제거합니다.

    토너 카트리지 분리

  5. 5.

    프린터에서 이미징 드럼을 분리합니다.

    수명이 다한 이미징 드럼 분리

  6. 6.

    토너 카트리지 영역에서 걸린 용지를 모두 빼냅니다. 용지가 찢어지지 않게 하려면 두 손을 모두 사용해 걸린 용지를 빼냅니다.

    걸린 용지 제거

  7. 7.

    용지 걸림 액세스 덮개를 내립니다.

    용지 걸림 액세스 덮개 내리기

  8. 8.

    걸린 용지를 제거합니다.

    걸린 용지 제거

  9. 9.

    용지 걸림 액세스 덮개를 닫습니다.

    용지 걸림 액세스 덮개 닫기

  10. 10.

    이미징 드럼을 프린터 내부의 트랙에 맞춘 다음, 이미징 드럼이 단단하게 고정될 때까지 넣습니다.

    이미징 드럼 설치

  11. 11.

    토너 카트리지를 프린터 내부의 트랙에 맞춘 다음, 토너 카트리지가 단단하게 고정될 때까지 넣습니다.

    토너 카트리지 설치

  12. 12.

    카트리지 도어를 닫습니다.

    카트리지 도어 닫기

  13. 13.

    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 내리기


문제 해결 방법

토너 카트리지 영역의 용지 걸림 해결

다음은 토너 카트리지 영역의 용지 걸림을 해결하는 방법을 설명합니다. 용지 걸림이 발생하면 2줄 제어판에 오류 메시지가 표시되고 터치스크린 제어판에 용지 걸림을 지원하는 애니메이션이 나타납니다.

  1. 1.

    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 들어 올리기

  2. 2.

    카트리지 도어를 엽니다.

    카트리지 도어 열기

  3. 3.

    프린터에서 토너 카트리지를 제거합니다.

    토너 카트리지 분리

  4. 4.

    프린터에서 이미징 드럼을 분리합니다.

    수명이 다한 이미징 드럼 분리

  5. 5.

    토너 카트리지 영역에서 걸린 용지를 모두 빼냅니다. 용지가 찢어지지 않도록 두 손을 사용해 걸린 용지를 빼냅니다.

    걸린 용지 제거

  6. 6.

    용지 걸림 액세스 덮개를 내립니다.

    용지 걸림 액세스 덮개 내리기

  7. 7.

    걸린 용지를 제거합니다.

    걸린 용지 제거

  8. 8.

    용지 걸림 액세스 덮개를 닫습니다.

    용지 걸림 액세스 덮개 닫기

  9. 9.

    이미징 드럼을 프린터 내부의 트랙에 맞춘 다음, 이미징 드럼이 단단하게 고정될 때까지 넣습니다.

    이미징 드럼 설치

  10. 10.

    토너 카트리지를 프린터 내부의 트랙에 맞춘 다음, 토너 카트리지가 단단하게 고정될 때까지 넣습니다.

    토너 카트리지 설치

  11. 11.

    카트리지 도어를 닫습니다.

    카트리지 도어 닫기

  12. 12.

    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 내리기


문제 해결 방법

출력 용지함에서 용지 걸림 해결

다음 절차에 따라 출력 용지함의 모든 걸림 가능 위치에서 걸려 있는 용지를 확인합니다. 용지 걸림이 발생하면 2줄 제어판에 오류 메시지가 표시되고 터치스크린 제어판에 용지 걸림을 지원하는 애니메이션이 나타납니다.

  1. 1.

    출력 용지함에 걸린 용지가 보이면 가장자리 앞쪽을 잡아 빼냅니다.

    걸린 용지 제거

  2. 2.

    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 들어 올리기

  3. 3.

    카트리지 도어를 엽니다.

    카트리지 도어 열기

  4. 4.

    녹색 탭을 당겨서 용지 걸림 액세스 덮개를 해제합니다.

    용지 걸림 액세스 덮개 해제

  5. 5.

    걸린 용지를 제거합니다.

    걸린 용지 제거

  6. 6.

    용지 걸림 액세스 덮개를 닫습니다.

    용지 걸림 액세스 덮개 닫기

  7. 7.

    카트리지 도어를 닫습니다.

    카트리지 도어 닫기

  8. 8.

    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 내리기


문제 해결 방법

듀플렉서에서 용지 걸림 해결

다음 절차에 따라 듀플렉서의 모든 걸림 가능 위치에서 걸려 있는 용지를 확인합니다. 터치스크린 모델의 경우 제어판에 걸림 문제 해결을 지원하는 애니메이션이 나타납니다.

  1. 1.

    후면 도어를 엽니다.

    후면 도어 열기

  2. 2.

    양면 인쇄 영역에서 걸린 용지를 모두 제거합니다. 용지가 찢어지지 않게 하려면 두 손을 모두 사용해 걸린 용지를 빼냅니다.

    걸린 용지 제거

  3. 3.

    후면 도어를 닫습니다.

    후면 도어 닫기

  4. 4.

    스캐너 어셈블리를 들어 올립니다.

    스캐너 어셈블리 들어 올리기

  5. 5.

    카트리지 도어를 엽니다.

    카트리지 도어 열기

  6. 6.

    녹색 탭을 당겨서 용지 걸림 액세스 덮개를 해제합니다.

    용지 걸림 액세스 덮개 해제

  7. 7.

    걸린 용지를 제거합니다.

    걸린 용지 제거

  8. 8.

    용지 걸림 액세스 덮개를 닫습니다.

    용지 걸림 액세스 덮개 닫기

  9. 9.

    카트리지 도어를 닫습니다.

    카트리지 도어 닫기

  10. 10.

    스캐너 어셈블리를 내립니다.

    스캐너 어셈블리 내리기


문제 해결 방법

ADF 교체 가능 필름 어셈블리 청소

시간이 지남에 따라 이물질이 자동문서 공급기(ADF) 유리 스트립 및 교체용 필름 어셈블리에 쌓여 성능에 영향을 줄 수 있습니다. 유리와 필름 어셈블리를 청소하려면 다음 절차를 따릅니다.

  1. 1.

    스캐너 덮개를 연 다음 ADF 교체 가능 필름 어셈블리를 찾습니다.

  2. 2.

    두 개의 슬롯을 사용하여 스캐너 본체에서 필름 어셈블리를 들어 올립니다.

    필름 어셈블리 올림

  3. 3.

    어셈블리를 제거하려면 표시된 방향으로 어셈블리를 밀어 넣습니다.

  4. 4.

    유리 스트립과 필름 어셈블리를 보풀 없는 천으로 청소하십시오.

    주의:프린터 부위에 연마제, 아세톤, 벤젠, 암모니아, 에틸알코올, 드라이클리닝 약품 등을 사용하지 마십시오. 그러면 프린터가 손상될 수 있습니다. 유리나 누름판에 직접 세정제를 뿌리지 마십시오. 그러면 물기가 스며서 프린터가 손상될 수 있습니다.

    유리와 필름 어셈블리 청소

  5. 5.

    필름 어셈블리를 재설치합니다. 스캐너 본체의 양쪽 끝에서 탭 아래로 필름이 밀려들어 갔는지 확인합니다.

    필름 어셈블리 재설치

  6. 6.

    스캐너 커버를 닫습니다.

    스캐너 커버 닫기


문제 해결 방법

인쇄 품질 향상

  • 소개
  • 다른 소프트웨어 프로그램에서 인쇄
  • 인쇄 작업에 용지 종류 설정 확인
  • 토너 카트리지 상태 확인
  • 프린터 청소
  • 토너 카트리지 및 이미징 드럼을 육안으로 검사합니다.
  • 용지 및 인쇄 환경 점검
  • 다른 인쇄 드라이버 사용
  • EconoMode 설정 확인
  • 인쇄 농도 조정


문제 해결 방법

소개

프린터에 인쇄 품질 문제가 있는 경우 표시된 순서에 따라 문제 해결을 시도해보십시오.


문제 해결 방법

다른 소프트웨어 프로그램에서 인쇄

다른 소프트웨어 프로그램에서 인쇄해 보십시오. 페이지가 정확히 인쇄되면 사용 중인 소프트웨어 프로그램에 문제가 있는 것입니다.


문제 해결 방법

인쇄 작업에 용지 종류 설정 확인

프트웨어 프로그램으로부터 인쇄할 때 잉크가 번지거나, 인쇄 상태가 흐리거나 어둡고, 종이가 말려 있거나, 토너가 흩뿌려진 점의 형태이거나 약하거나 일부분이 누락된 경우 용지 종류를 확인합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지 종류 설정 확인(Windows)
  • 용지 종류 설정 확인(OS X)


문제 해결 방법

용지 종류 설정 확인(Windows)

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터를 선택하고 속성 또는 기본 설정 버튼을 클릭합니다.

  3. 3.

    용지/품질 탭을 클릭합니다.

  4. 4.

    용지 종류 드롭다운 목록에서 자세히... 옵션을 클릭합니다.

  5. 5.

    종류: 옵션 목록을 확장합니다.

  6. 6.

    사용할 용지에 해당하는 용지 종류 범주를 확장합니다.

  7. 7.

    사용하고 있는 용지 종류에 대한 옵션을 선택한 후 확인 버튼을 클릭합니다.

  8. 8.

    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다. 인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


문제 해결 방법

용지 종류 설정 확인(OS X)

  1. 1.

    파일 메뉴를 클릭한 다음 인쇄 옵션을 클릭합니다.

  2. 2.

    프린터 메뉴에서 이 프린터를 선택합니다.

  3. 3.

    기본적으로 인쇄 드라이버는 매수 및 페이지 수 메뉴를 표시합니다. 메뉴 드롭다운 목록을 열고 완료 메뉴를 클릭합니다.

  4. 4.

    용지 종류 드롭다운 목록에서 종류를 선택합니다.

  5. 5.

    인쇄 버튼을 클릭합니다.


문제 해결 방법

토너 카트리지 상태 확인

다음 단계를 따라 토너 카트리지의 남은 예상 수명 및 교체용 유지보수 부품의 상태(해당되는 경우)를 확인하십시오.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

1단계: 소모품 상태 페이지 인쇄

  1. 1.

    2줄 제어판: 프린터 제어판에서 설정 [image] 버튼을 누릅니다.

    터치스크린 제어판: 프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      보고서

    • •

      소모품 상태

  3. 3.

    2줄 제어판: 인쇄 소모품 상태 페이지로 이동한 다음 확인 버튼을 누릅니다.

    터치스크린 제어판: 소모품 관리를 누른 다음 인쇄 소모품 상태를 누릅니다.

단계 2: 소모품 상태 확인

  1. 1.

    토너 카트리지의 남은 수명 백분율 및 교체용 유지보수 부품의 상태(해당되는 경우)를 확인하려면 소모품 상태 보고서를 살펴보십시오.

    예상 수명이 거의 다 된 토너 카트리지를 사용하면 인쇄 품질 문제가 발생할 수 있습니다. 소모품 잔량이 매우 부족하면 소모품 상태 페이지에 표시됩니다. HP 소모품이 매우 부족한 한계치에 도달한 후에는 해당 소모품에 대한 HP 고급 보호 보증이 만료됩니다.

    인쇄 품질에 만족하는 경우 지금 토너 카트리지를 교체하지 않아도 됩니다. 설치 가능한 교체용 소모품을 보유해 두었다가 인쇄 품질에 만족할 수 없을 때 교체하십시오.

    토너 카트리지 또는 다른 교체용 유지보수 부품을 교체해야 한다고 판단하는 경우 소모품 상태 페이지에서 HP 부품 번호를 확인합니다.

  2. 2.

    정품 HP 카트리지를 사용 중인지 확인하십시오.

    정품 HP 토너 카트리지에는 “HP”라는 문구가 있거나 HP 로고가 있습니다. HP 카트리지를 확인하는 자세한 내용은 www.hp.com/go/learnaboutsupplies를 참조하십시오.


문제 해결 방법

프린터 청소

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 청소 페이지 인쇄
  • 스캐너 유리에 먼지와 얼룩이 없는지 확인


문제 해결 방법

청소 페이지 인쇄

인쇄 프로세스 중 프린터 안에 용지, 토너 및 먼지가 쌓여 토너의 뭉침 또는 튀김, 번짐, 줄 무늬, 선, 반복되는 표시가 나타날 수 있습니다.

청소 페이지를 인쇄하려면 다음 절차를 수행하십시오.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    2줄 제어판: 프린터 제어판에서 설정 [image] 버튼을 누릅니다.

    터치스크린 제어판: 프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      서비스

    • •

      청소 페이지

  3. 3.

    일반 레터 또는 A4 용지를 넣으라는 메시지가 나타나면 그대로 수행한 다음 확인 버튼을 누릅니다.

    청소 메시지가 프린터 제어판에 나타납니다. 청소가 끝날 때까지 기다려야 합니다. 출력된 용지는 버립니다.


문제 해결 방법

스캐너 유리에 먼지와 얼룩이 없는지 확인

시간이 지남에 따라 스캐너 유리와 흰색 플라스틱 뒤판에 성능에 영향을 줄 수 있는 이물질이 쌓일 수 있습니다. 스캐너를 청소하려면 다음 절차를 따르십시오.

  1. 1.

    전원 버튼을 눌러 프린터를 끄고 전원 콘센트에서 전원 케이블을 분리합니다.

  2. 2.

    스캐너 덮개를 엽니다.

  3. 3.

    부드러운 천이나 스폰지에 비마모성 유리 세제를 살짝 묻혀서 스캐너 유리와 스캐너 아래의 흰색 플라스틱 받침을 닦아냅니다.

    주의:프린터 부위에 연마제, 아세톤, 벤젠, 암모니아, 에틸알코올, 드라이클리닝 약품 등을 사용하지 마십시오. 그러면 프린터가 손상될 수 있습니다. 유리나 누름판에 직접 세정제를 뿌리지 마십시오. 그러면 물기가 스며서 프린터가 손상될 수 있습니다.

  4. 4.

    얼룩이 생기지 않도록 부드러운 섬유질 스펀지로 유리와 흰색 플라스틱 부분을 닦아냅니다.

  5. 5.

    전원 케이블을 콘센트에 연결한 다음 전원 버튼을 눌러 제품을 켭니다.


문제 해결 방법

토너 카트리지 및 이미징 드럼을 육안으로 검사합니다.

다음 단계에 따라 각각의 토너 카트리지와 이미징 드럼을 검사합니다.

  1. 1.

    프린터에서 토너 카트리지와 이미징 드럼을 분리합니다.

  2. 2.

    메모리 칩의 손상 여부를 확인합니다.

  3. 3.

    녹색 이미징 드럼 표면을 검사합니다.

    주의:이미징 드럼을 만지지 마십시오. 이미징 드럼에 지문이 묻으면 인쇄 품질 문제가 발생할 수 있습니다.

  4. 4.

    이미징 드럼에 긁힘, 지문 또는 기타 손상이 있으면 토너 카트리지와 이미징 드럼을 교체합니다.

  5. 5.

    문제가 해결되었는지 확인하려면 토너 카트리지와 이미징 드럼을 다시 설치하고 몇 페이지를 인쇄합니다.


문제 해결 방법

용지 및 인쇄 환경 점검

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 단계 1: HP 사양에 맞는 용지 사용
  • 단계 2: 환경 점검
  • 3단계: 개별 용지함 정렬 설정


문제 해결 방법

단계 1: HP 사양에 맞는 용지 사용

일부 인쇄 품질 문제는 HP 사양에 맞지 않는 용지를 사용함으로 인해 발생합니다.

  • •

    항상 이 프린터가 지원하는 용지 종류 및 무게 범위 내에서 사용하십시오.

  • •

    잘림, 찢어짐, 얼룩, 헐거운 조직, 먼지, 주름, 구멍, 스테이플, 가장자리의 말림이나 구겨짐 등이 없이 용지 품질이 양호한지 확인하십시오.

  • •

    이전에 인쇄하지 않은 용지를 사용하십시오.

  • •

    글리터와 같은 금속 물질이 함유되지 않은 용지를 사용하십시오.

  • •

    레이저 프린터용으로 제작된 용지를 사용하십시오. 잉크젯 프린터용으로만 제작된 용지를 사용하지 마십시오.

  • •

    너무 거칠지 않은 용지를 사용하십시오. 일반적으로 부드러운 용지를 사용하면 인쇄 품질이 좋아집니다.


문제 해결 방법

단계 2: 환경 점검

환경은 인쇄 품질에 직접적인 영향을 미칠 수 있으며 인쇄 품질이나 용지 공급 문제에서 공통되는 원인입니다. 다음 해결 방법을 따릅니다.

  • •

    프린터를 열린 창문이나 문, 에어컨 통풍구와 같이 바람이 많은 장소에서 떨어진 곳으로 이동합니다.

  • •

    프린터가 프린터 사양을 벗어나는 온도나 습도에 노출되지 않도록 합니다.

  • •

    캐비닛과 같이 사방이 막힌 공간에 프린터를 두지 마십시오.

  • •

    프린터를 단단하고 편평한 장소에 놓으십시오.

  • •

    프린터의 통풍구를 막는 물체를 모두 치우십시오. 프린터의 윗면을 비롯한 모든 면에서 양호한 공기 흐름이 필요합니다.

  • •

    공기 중의 잔해, 먼지, 증기, 기름기 등 프린터 내부에 잔유물을 남길 수 있는 물질로부터 프린터를 보호하십시오.


문제 해결 방법

3단계: 개별 용지함 정렬 설정

특정 용지함에서 인쇄할 때 텍스트나 이미지가 인쇄된 페이지의 중앙에 또는 정확하게 정렬되지 않으면 이 단계를 따릅니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    2줄 제어판: 프린터 제어판에서 설정 [image] 버튼을 누릅니다.

    터치스크린 제어판: 프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      인쇄 품질

    • •

      정렬 조정

    • •

      테스트 페이지 인쇄

  3. 3.

    조정할 용지함을 선택한 다음 인쇄된 페이지의 지침을 따릅니다.

  4. 4.

    결과를 확인하려면 테스트 페이지를 다시 인쇄합니다. 필요할 경우 다시 조정하십시오.

  5. 5.

    새로운 설정을 저장하려면 확인 버튼을 누르거나 터치합니다.


문제 해결 방법

다른 인쇄 드라이버 사용

소프트웨어 프로그램을 사용하여 인쇄할 때 그래픽에 불필요한 줄이 나타나거나, 텍스트 또는 그래픽이 누락되거나, 서식이 잘못되거나, 다른 글꼴로 인쇄되는 경우 다른 인쇄 드라이버를 사용해 보십시오.

HP 웹 사이트에서 다음 드라이버를 다운로드합니다. www.hp.com/support/ljM227MFP.

HP PCL.6 드라이버

HP PCL 6 드라이버

HP PCL-6 드라이버
  • •

    프린터 CD에서 기본 드라이버로 제공됩니다. 다른 드라이버를 선택하지 않는 한 이 드라이버가 자동으로 설치됩니다.

  • •

    모든 Windows 환경에 적합

  • •

    대다수 사용자를 위해 최고의 속도, 인쇄 품질, 프린터 기능 지원을 제공합니다.

  • •

    Windows GDI(그래픽 장치 인터페이스)와 호환되도록 개발되어 Windows 환경에서 최고의 속도를 제공

  • •

    PCL 5 기반의 타사 및 사용자 정의 소프트웨어 프로그램과는 완벽하게 호환되지 않을 수도 있음

HP UPD PS 드라이버
  • •

    Adobe® 소프트웨어 프로그램 또는 고사양의 그래픽을 요하는 소프트웨어 프로그램에서 인쇄 시 권장

  • •

    포스트스크립트 에뮬레이션이 필요하거나 포스트스크립트 플래시 글꼴 지원이 적용되는 인쇄를 지원

HP UPD PCL 5
  • •

    Windows 환경에서 일반 문서를 인쇄할 경우 권장

  • •

    이전 PCL 버전 및 HP LaserJet 프린터와 호환됩니다.

  • •

    타사 또는 사용자 정의 소프트웨어 프로그램에서 인쇄 시 권장

  • •

    혼합 환경에 가장 적합하며, 프린터를 PCL 5(UNIX, Linux, 메인프레임)로 설정해야 합니다.

  • •

    여러 프린터 모델에서 사용할 수 있는 단일 드라이버를 제공해 기업 Windows 환경에서 사용할 수 있음

  • •

    모바일 Windows 컴퓨터에서 여러 프린터 모델로 인쇄 시 권장

HP UPD PCL 6
  • •

    모든 Windows 환경의 인쇄에 적합

  • •

    최상의 속도, 인쇄 품질 및 대다수 사용자에 적합한 프린터 기능을 제공

  • •

    Windows GDI(Graphic Device Interface)와 결합하여 Windows 환경에서 뛰어난 속도를 발휘하도록 개발됨

  • •

    PCL 5 기반의 타사 및 사용자 정의 소프트웨어 프로그램과는 완벽하게 호환되지 않을 수도 있음


문제 해결 방법

EconoMode 설정 확인

HP는 EconoMode의 상시 사용을 권장하지 않습니다. 항상 EconoMode를 사용하면 토너 카트리지 기계 부품의 수명이 다했을 때 토너가 남아 있을 수 있습니다. 더 이상 카트리지를 사용할 수 없을 정도로 인쇄 품질이 저하되면 카트리지를 교체하십시오.

참고:이 기능은 Windows용 PCL 6 프린터 드라이버에서 지원됩니다. 이 드라이버를 사용하지 않을 경우 HP Embedded Web Server(EWS)를 사용하여 기능을 활성화할 수 있습니다.

전체 페이지가 너무 어둡거나 너무 밝은 경우 다음 단계에 따릅니다.

  1. 1.

    소프트웨어 프로그램에서 인쇄 옵션을 선택합니다.

  2. 2.

    프린터를 선택하고 속성 또는 기본 설정 버튼을 클릭합니다.

  3. 3.

    용지/품질 탭을 클릭하고 인쇄 품질 영역을 찾습니다.

  4. 4.

    전체 페이지가 너무 어두운 경우 다음 설정을 사용합니다.

    • •

      600dpi 옵션을 선택합니다.

    • •

      EconoMode 확인란을 선택하여 활성화합니다.

    전체 페이지가 너무 밝은 경우 다음 설정을 사용합니다.

    • •

      FastRes 1200 옵션을 선택합니다.

    • •

      EconoMode 확인란을 선택하여 비활성화합니다.

  5. 5.

    확인 버튼을 클릭하여 문서 속성 대화 상자를 닫습니다. 인쇄 대화 상자에서 확인 버튼을 클릭하여 작업을 인쇄합니다.


문제 해결 방법

인쇄 농도 조정

다음 단계에 따라 인쇄 농도를 조정합니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

  1. 1.

    2줄 제어판: 프린터 제어판에서 설정 [image] 버튼을 누릅니다.

    터치스크린 제어판: 프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      시스템 설정

    • •

      Print Density(인쇄 농도)

  3. 3.

    올바른 토너 농도 설정을 선택합니다.

    • •

      1: 가장 밝게

    • •

      2: 밝게

    • •

      3: 기본값

    • •

      4: 어둡게

    • •

      5: 가장 어둡게


문제 해결 방법

복사 및 스캔 품질 개선

http://www.hp.com http://www.hpe.com


문제 해결 방법

소개

프린터에 이미지 품질 문제가 있는 경우 표시된 순서에 따라 문제 해결을 시도해 보십시오.

  • 소개
  • 스캐너 유리에 먼지와 얼룩이 없는지 확인
  • 용지 설정 확인
  • 텍스트 또는 그림 최적화
  • 가장자리까지 인쇄 복사
  • 문서 공급기의 픽업 롤러와 분리 패드 청소

우선 간단히 다음 몇 단계를 시도해보십시오.

  • •

    문서 공급기 대신 플랫베드 스캐너를 사용합니다.

  • •

    고품질 원본을 사용합니다.

  • •

    문서 공급기를 사용할 경우 용지 조정대를 사용하여 원본을 공급기에 올바르게 넣으면 이미지가 선명하지 않거나 기울어지는 문제를 방지할 수 있습니다.

문제가 계속되면 이러한 추가 방법으로 해결해보십시오. 그래도 문제가 해결되지 않으면 "인쇄 품질 향상"에서 자세한 해결 방법을 확인하십시오.


문제 해결 방법

용지 설정 확인

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

2줄 제어판

  1. 1.

    복사 메뉴 [image] 버튼을 누릅니다.

  2. 2.

    용지 메뉴를 엽니다.

  3. 3.

    용지함에 있는 용지 크기를 선택한 다음 확인을 누릅니다.

  4. 4.

    용지함에 있는 용지 종류를 선택한 다음 확인을 누릅니다.

터치스크린 제어판

  1. 1.

    프린터 제어판의 홈 화면에서 복사 [image] 아이콘을 누릅니다.

  2. 2.

    설정 버튼을 누른 후 스크롤하여 용지 버튼을 누릅니다.

  3. 3.

    용지 크기 목록에서 용지함에 있는 용지 크기의 이름을 누릅니다.

  4. 4.

    용지 종류 목록에서 용지함에 있는 용지 종류의 이름을 누릅니다.


문제 해결 방법

텍스트 또는 그림 최적화

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

2줄 제어판

  1. 1.

    프린터 제어판에서 복사 메뉴 [image] 버튼을 누릅니다.

  2. 2.

    다양한 문서 종류의 복사 품질을 최적화하려면 화살표 키를 사용하여 최적화 메뉴를 선택한 뒤 확인 버튼을 누릅니다. 다음 복사 품질 설정을 사용할 수 있습니다.

    • •

      자동 선택: 복사 품질을 고려하지 않는 경우 이 설정을 사용합니다. 이것이 기본 설정입니다.

    • •

      혼합: 텍스트와 그래픽이 혼합된 문서의 경우 이 설정을 사용합니다.

    • •

      텍스트: 텍스트가 대부분인 문서의 경우 이 설정을 사용합니다.

    • •

      그림: 그래픽이 대부분을 차지하는 문서의 경우 이 설정을 사용합니다.

터치스크린 제어판

  1. 1.

    프린터 제어판의 홈 화면에서 복사 [image] 아이콘을 누릅니다.

  2. 2.

    설정 버튼을 누른 후 스크롤하여 최적화 버튼을 누릅니다.

  3. 3.

    조절하려는 설정의 이름을 누릅니다.

    • •

      자동 선택: 복사 품질을 고려하지 않는 경우 이 설정을 사용합니다. 이것이 기본 설정입니다.

    • •

      혼합: 텍스트와 그래픽이 혼합된 문서의 경우 이 설정을 사용합니다.

    • •

      텍스트: 텍스트가 대부분인 문서의 경우 이 설정을 사용합니다.

    • •

      그림: 그래픽이 대부분을 차지하는 문서의 경우 이 설정을 사용합니다.


문제 해결 방법

가장자리까지 인쇄 복사

프린터에서 지원하는 가장자리에서 가장자리까지 인쇄 기능은 제한적입니다. 페이지 테두리에는 인쇄할 수 없는 4mm의 공간이 있습니다.

가장자리가 잘린 문서를 인쇄하거나 스캔할 때 고려할 사항

  • •

    원본이 출력 크기보다 작은 경우 원본을 스캐너 아이콘이 가리키는 모서리에서 4mm 정도 안쪽으로 옮깁니다. 이 위치에서 다시 복사하거나 스캔하십시오.

  • •

    원본이 원하는 인쇄 출력물 크기일 때 축소/확대 기능을 사용하여 이미지를 줄이면 복사본이 잘리지 않습니다.


문제 해결 방법

문서 공급기의 픽업 롤러와 분리 패드 청소

문서 공급기에 용지 걸림이나 다중 페이지 급지와 같은 용지 처리 문제가 발생할 경우 문서 공급기 롤러와 분리 패드를 청소하십시오.

  1. 1.

    문서 공급기 덮개를 엽니다.

    문서 공급기 덮개 열기

  2. 2.

    물기가 있고 보풀이 없는 천을 사용하여 픽업 롤러와 분리 패드를 먼지가 없도록 닦습니다.

    주의:프린터 부위에 연마제, 아세톤, 벤젠, 암모니아, 에틸알코올, 드라이클리닝 약품 등을 사용하지 마십시오. 그러면 프린터가 손상될 수 있습니다. 유리나 누름판에 직접 세정제를 뿌리지 마십시오. 그러면 물기가 스며들어 프린터가 손상될 수 있습니다.

    문서 공급기 롤러 및 분리 패드 청소

  3. 3.

    문서 공급기 덮개를 닫습니다. 문서 공급기 덮개가 완전히 닫혀져 있는지 확인하십시오.

    용지 걸림 액세스 덮개 닫기


문제 해결 방법

팩스 이미지 품질 향상

http://www.hp.com http://www.hpe.com


문제 해결 방법

소개

프린터에 이미지 품질 문제가 있는 경우 표시된 순서에 따라 문제 해결을 시도해 보십시오.

  • 소개
  • 스캐너 유리에 먼지와 얼룩이 없는지 확인
  • 팩스 전송 해상도 설정 확인
  • 오류 수정 설정 확인
  • 페이지에 맞춤 설정 확인
  • 문서 공급기의 픽업 롤러와 분리 패드 청소
  • 다른 팩스기로 전송
  • 발신자의 팩스기 확인

우선 간단히 다음 몇 단계를 시도해보십시오.

  • •

    문서 공급기 대신 플랫베드 스캐너를 사용합니다.

  • •

    고품질 원본을 사용합니다.

  • •

    문서 공급기를 사용할 경우 용지 조정대를 사용하여 원본을 공급기에 올바르게 넣으면 이미지가 선명하지 않거나 기울어지는 문제를 방지할 수 있습니다.

문제가 계속되면 이러한 추가 방법으로 해결해보십시오. 그래도 문제가 해결되지 않으면 "인쇄 품질 향상"에서 자세한 해결 방법을 확인하십시오.


문제 해결 방법

팩스 전송 해상도 설정 확인

수신하는 팩스기에서 응답이 없거나 통화 중이어서 팩스를 보낼 수 없을 경우, 통화 중일 때 재발신, 응답 없을 때 재발신 및 통신 오류일 때 재발신 옵션에 따라 재발신을 시도합니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

2줄 제어판

  1. 1.

    프린터 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      팩스 설정

    • •

      팩스 전송 설정

    • •

      기본 해상도

  3. 3.

    해상도 설정을 선택한 다음 확인을 누릅니다.

터치스크린 제어판

  1. 1.

    프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      팩스 설정

    • •

      고급 설정

    • •

      팩스 해상도

  3. 3.

    해상도 설정을 선택한 다음 확인을 누릅니다.


문제 해결 방법

오류 수정 설정 확인

일반적으로, 팩스가 송수신되면서 전화선 신호가 모니터링됩니다. 팩스 전송 중에 오류가 발견되고 오류 수정 설정이 켜짐이면 팩스의 일부를 다시 전송하라는 요청이 발생할 수 있습니다. 오류 수정 모드의 초기 기본값은 켜짐입니다.

팩스 송수신에 문제가 있고 전송 중 오류를 허용할 경우에만 오류 수정 모드를 꺼야 합니다. 해외로 팩스를 전송하거나 해외로부터 팩스를 수신할 때 또는 위성 전화 연결을 사용하는 경우, 이 설정을 끄는 것이 유용할 수 있습니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

2줄 제어판

  1. 1.

    프린터 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      팩스 설정

    • •

      모든 팩스

    • •

      오류 수정

  3. 3.

    켜기를 선택합니다.

터치스크린 제어판

  1. 1.

    프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      서비스

    • •

      Fax Service(팩스 서비스)

    • •

      오류 수정

  3. 3.

    메뉴를 누릅니다.

  4. 4.

    켜짐 버튼을 누릅니다.


문제 해결 방법

페이지에 맞춤 설정 확인

팩스 작업이 용지 외부에 인쇄되는 경우 프린터 제어판에서 fit-to-page(페이지에 맞춤) 기능을 켜십시오.

참고:기본 용지 크기 설정이 용지함의 용지 크기와 일치하는지 확인하십시오.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

2줄 제어판

  1. 1.

    프린터 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      팩스 설정

    • •

      수신 팩스 설정

    • •

      페이지에 맞추기

  3. 3.

    켜기를 선택합니다.

터치스크린 제어판

  1. 1.

    프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      팩스 설정

    • •

      고급 설정

    • •

      페이지에 맞추기

  3. 3.

    켜짐 버튼을 누릅니다.


문제 해결 방법

다른 팩스기로 전송

다른 팩스기에 팩스를 보내보십시오. 팩스 품질이 좋다면 처음 받은 사람의 팩스 장치 설정이나 소모품 상태에 문제가 있는 것입니다.


문제 해결 방법

발신자의 팩스기 확인

발신자에게 다른 팩스기에서 팩스를 보내도록 요청하십시오. 그렇게 해서 팩스 품질이 좋아진다면 발신자 팩스기에 문제가 있는 것입니다. 사용할 수 있는 다른 팩스기가 없는 경우에는 발신자가 다음과 같이 변경하도록 요청하십시오.

  • •

    원본 문서가 컬러 용지가 아닌 흰색 용지에 있는지 확인합니다.

  • •

    팩스 해상도, 품질 수준 또는 대비 설정을 높입니다.

  • •

    가능한 경우 컴퓨터 소프트웨어 프로그램에서 팩스를 보냅니다.


문제 해결 방법

유선 네트워크 문제 해결

http://www.hp.com http://www.hpe.com


문제 해결 방법

소개

다음 항목을 검사하여 프린터가 네트워크와 통신 중인지 확인하십시오. 시작하기 전에 프린터 제어판에서 구성 페이지를 인쇄하여 이 페이지에 나열된 프린터 IP 주소를 찾습니다.

  • 소개
  • 물리적 연결 불량
  • 컴퓨터가 프린터에 대해 잘못된 IP 주소 사용
  • 컴퓨터가 프린터와 통신할 수 없음
  • 프린터가 네트워크에 대해 잘못된 링크 속도 및 이중 방식 설정 사용
  • 새 소프트웨어 프로그램의 호환 문제
  • 컴퓨터 또는 워크스테이션의 설정이 올바르지 않음
  • 프린터가 비활성화되었거나 기타 네트워크 설정이 올바르지 않음

참고:HP는 P2P 네트워킹을 지원하지 않습니다. 이 기능은 Microsoft 운영 체제의 기능이며 HP 프린터 드라이버의 기능이 아닙니다. 자세한 내용은 Microsoft(www.microsoft.com)를 참조하십시오.


문제 해결 방법

물리적 연결 불량

  1. 1.

    프린터가 올바른 길이의 케이블을 사용하여 올바른 네트워크 포트에 연결되어 있는지 확인합니다.

  2. 2.

    케이블이 제대로 연결되어 있는지 확인합니다.

  3. 3.

    프린터 뒷면의 네트워크 포트 연결을 살피고 주황색 작동 표시등과 녹색 링크 상태 표시등이 켜져 있는지 확인합니다.

  4. 4.

    문제가 계속되면 허브에서 다른 케이블이나 포트를 사용합니다.


문제 해결 방법

컴퓨터가 프린터에 대해 잘못된 IP 주소 사용

  1. 1.

    프린터 속성을 열고 포트 탭을 클릭합니다. 프린터의 현재 IP 주소가 선택되어 있는지 확인합니다. 프린터 IP 주소는 프린터 구성 페이지에 나와 있습니다.

  2. 2.

    HP 표준 TCP/IP 포트를 사용하여 프린터를 설치한 경우 IP 주소가 변경된 경우에도 항상 이 프린터에 인쇄 상자를 선택합니다.

  3. 3.

    Microsoft 표준 TCP/IP 포트를 사용하여 프린터를 설치한 경우 IP 주소 대신 호스트 이름을 사용합니다.

  4. 4.

    IP 주소가 올바른 경우 프린터를 삭제하고 다시 추가합니다.


문제 해결 방법

컴퓨터가 프린터와 통신할 수 없음

  1. 1.

    네트워크에 ping을 수행하여 네트워크 통신을 테스트합니다.

    1. a.

      컴퓨터에서 명령줄 프롬프트를 엽니다.

      • •

        Windows의 경우 시작과 실행을 차례로 클릭한 다음 cmd를 입력하고 Enter를 누릅니다.

      • •

        OS X의 경우 응용 프로그램, 유틸리티로 이동하고 터미널을 엽니다.

    2. b.

      ping 다음에 프린터의 IP 주소를 입력합니다.

    3. c.

      창에 왕복 시간이 표시되면 네트워크가 작동 중입니다.

  2. 2.

    ping 명령이 실행되지 않으면, 네트워크 허브가 켜져 있는지 확인하고 네트워크 설정, 프린터, 컴퓨터가 모두 동일한 네트워크에 구성되어 있는지 확인합니다.


문제 해결 방법

프린터가 네트워크에 대해 잘못된 링크 속도 및 이중 방식 설정 사용

이 설정은 자동 모드(기본 설정)로 두는 것이 좋습니다. 이 설정을 변경하면 반드시 네트워크에 대한 설정도 변경해야 합니다.


문제 해결 방법

새 소프트웨어 프로그램의 호환 문제

새 소프트웨어 프로그램이 올바르게 설치되었으며 올바른 프린터 드라이버를 사용하는지 확인합니다.


문제 해결 방법

컴퓨터 또는 워크스테이션의 설정이 올바르지 않음

  1. 1.

    네트워크 드라이버, 프린터 드라이버 및 네트워크 리디렉션 설정을 확인합니다.

  2. 2.

    운영 체제가 올바르게 구성되었는지 확인합니다.


문제 해결 방법

프린터가 비활성화되었거나 기타 네트워크 설정이 올바르지 않음

  1. 1.

    구성 페이지를 검토하여 네트워크 프로토콜의 상태를 확인합니다. 필요한 경우 프로토콜을 활성화하십시오.

  2. 2.

    필요한 경우 네트워크 설정을 다시 구성합니다.


문제 해결 방법

무선 네트워크 문제 해결

  • 소개
  • 무선 연결 확인 사항
  • 무선 구성을 완료한 후 프린터가 인쇄를 시작하지 않음
  • 컴퓨터에 타사 방화벽이 설치되어 있고 프린터가 인쇄를 시작하지 않음
  • 무선 라우터 또는 프린터를 이동한 후에 무선 연결이 작동하지 않음
  • 무선 프린터에 컴퓨터를 더 이상 연결할 수 없음
  • VPN에 연결되는 경우 무선 프린터의 통신 끊김
  • 무선 네트워크 목록에 네트워크가 나타나지 않음
  • 무선 네트워크가 작동하지 않음
  • 무선 네트워크 진단 테스트 수행
  • 무선 네트워크의 간섭 최소화


문제 해결 방법

소개

문제 해결 정보를 사용하면 문제를 해결하는 데 도움이 됩니다.

참고:프린터에서 HP NFC 및 Wi-Fi Direct 인쇄를 활성화할지 여부를 결정하려면 프린터 제어판에서 구성 페이지를 인쇄합니다.


문제 해결 방법

무선 연결 확인 사항

  • •

    네트워크 케이블이 연결되어 있지 않은지 확인하십시오.

  • •

    프린터 및 무선 라우터가 켜져 있고 전원에 이상이 없는지 확인합니다. 프린터의 무선이 켜져 있는지도 확인하십시오.

  • •

    서비스 설정 식별자(SSID)가 올바른지 확인하십시오. SSID를 확인하기 위해 구성 페이지를 인쇄하십시오. SSID가 올바른지 확실하지 않은 경우 무선 설정을 다시 실행하십시오.

  • •

    보안된 네트워크에서 보안 정보가 올바른지 확인하십시오. 보안 정보가 올바르지 않은 경우 무선 설정을 다시 실행하십시오.

  • •

    무선 네트워크가 올바르게 작동하지 않는 경우 무선 네트워크의 다른 컴퓨터에 액세스해 보십시오. 인터넷에 액세스할 수 있는 네트워크의 경우 무선 연결을 통해 인터넷에 연결해 보십시오.

  • •

    프린터의 암호화 방법(AES 또는 TKIP)이 WPA 보안을 사용하는 네트워크에 있는 무선 액세스 지점의 암호화 방법과 동일한지 확인하십시오.

  • •

    프린터가 무선 네트워크 범위 내에 있는지 확인합니다. 대부분의 네트워크에서는 프린터가 무선 액세스 지점(무선 라우터)의 30m이내에 있어야 합니다.

  • •

    장애물이 무선 신호를 차단하지 않는지 확인하십시오. 액세스 지점과 프린터 사이에서 크기가 큰 모든 금속 물체를 제거하십시오. 프린터와 무선 액세스 지점 사이에 금속 또는 콘크리트가 함유된 기둥, 벽 또는 받침 지주가 없는지 확인하십시오.

  • •

    프린터가 무선 신호를 방해할 수 있는 전자 장치에서 떨어진 곳에 위치해 있는지 확인하십시오. 모터, 무선 전화, 보안 시스템 카메라, 기타 무선 네트워크 및 일부 Bluetooth 장치 등과 같은 많은 장치가 무선 신호를 방해할 수 있습니다.

  • •

    프린터 드라이버가 컴퓨터에 설치되어 있는지 확인하십시오.

  • •

    올바른 프린터 포트를 선택했는지 확인하십시오.

  • •

    컴퓨터 및 프린터가 동일한 무선 네트워크에 연결되어 있는지 확인합니다.

  • •

    OS X의 경우 무선 라우터에서 Bonjour를 지원하는지 확인합니다.


문제 해결 방법

무선 구성을 완료한 후 프린터가 인쇄를 시작하지 않음

  1. 1.

    프린터가 켜져 있고 준비 상태에 있는지 확인합니다.

  2. 2.

    컴퓨터의 타사 방화벽을 모두 끄십시오.

  3. 3.

    무선 네트워크가 올바르게 작동하는지 확인하십시오.

  4. 4.

    컴퓨터가 올바르게 작동하는지 확인하십시오. 필요한 경우 컴퓨터를 다시 시작하십시오.

  5. 5.

    네트워크상에서 컴퓨터의 HP Embedded Web Server를 열 수 있는지 확인합니다.


문제 해결 방법

컴퓨터에 타사 방화벽이 설치되어 있고 프린터가 인쇄를 시작하지 않음

  1. 1.

    제조업체에서 제공하는 가장 최신의 방화벽으로 업데이트하십시오.

  2. 2.

    프린터를 설치하거나 인쇄할 때 프로그램에서 방화벽 액세스를 요청하는 경우 프로그램을 실행하도록 허용하고 있는지 확인하십시오.

  3. 3.

    일시적으로 방화벽을 끄고 컴퓨터에 무선 프린터를 설치하십시오. 무선 설치가 완료되었으면 방화벽을 활성화하십시오.


문제 해결 방법

무선 라우터 또는 프린터를 이동한 후에 무선 연결이 작동하지 않음

  1. 1.

    라우터 또는 프린터가 컴퓨터가 연결되어 있는 네트워크에 연결되어 있는지 확인하십시오.

  2. 2.

    구성 페이지를 인쇄하십시오.

  3. 3.

    구성 페이지의 서비스 설정 식별자(SSID)를 컴퓨터 프린터 구성의 SSID와 비교하십시오.

  4. 4.

    SSID가 일치하지 않으면 장치가 동일한 네트워크에 연결되지 않은 것입니다. 프린터의 무선 설정을 다시 구성하십시오.


문제 해결 방법

무선 프린터에 컴퓨터를 더 이상 연결할 수 없음

  1. 1.

    다른 컴퓨터가 무선 범위 내에 있고 신호를 차단하는 장애물이 없는지 확인하십시오. 대부분의 네트워크에서 무선 범위는 무선 액세스 지점의 30m 이내입니다.

  2. 2.

    프린터가 켜져 있고 준비 상태에 있는지 확인합니다.

  3. 3.

    동시 Wi-Fi Direct 사용자가 5명을 초과해서는 안 됩니다.

  4. 4.

    컴퓨터의 타사 방화벽을 모두 끄십시오.

  5. 5.

    무선 네트워크가 올바르게 작동하는지 확인하십시오.

  6. 6.

    컴퓨터가 올바르게 작동하는지 확인하십시오. 필요한 경우 컴퓨터를 다시 시작하십시오.


문제 해결 방법

VPN에 연결되는 경우 무선 프린터의 통신 끊김

  • •

    일반적으로 동시에 VPN과 기타 네트워크에 연결할 수 없습니다.


문제 해결 방법

무선 네트워크 목록에 네트워크가 나타나지 않음

  • •

    무선 라우터가 켜져 있고 전원에 이상이 없는지 확인하십시오.

  • •

    네트워크가 숨겨져 있을 수 있습니다. 그러나 숨겨진 네트워크에 계속 연결할 수 있습니다.


문제 해결 방법

무선 네트워크가 작동하지 않음

  1. 1.

    네트워크 케이블이 연결되어 있지 않은지 확인하십시오.

  2. 2.

    네트워크의 통신이 끊겼는지 확인하려면 다른 장치를 네트워크에 연결해 보십시오.

  3. 3.

    네트워크에 ping을 수행하여 네트워크 통신을 테스트하십시오.

    1. a.

      컴퓨터에서 명령줄 프롬프트를 엽니다.

      • •

        Windows의 경우 시작과 실행을 차례로 클릭한 다음 cmd를 입력하고 Enter를 누릅니다.

      • •

        OS X의 경우 응용 프로그램, 유틸리티로 이동하고 터미널을 엽니다.

    2. b.

      ping과 라우터 IP 주소를 차례로 입력하십시오.

    3. c.

      창에 왕복 시간이 표시되면 네트워크가 작동 중입니다.

  4. 4.

    라우터 또는 프린터가 컴퓨터가 연결되어 있는 동일한 네트워크에 연결되어 있는지 확인하십시오.

    1. a.

      구성 페이지를 인쇄하십시오.

    2. b.

      구성 보고서의 서비스 설정 식별자(SSID)를 컴퓨터 프린터 구성의 SSID와 비교하십시오.

    3. c.

      SSID가 일치하지 않으면 장치가 동일한 네트워크에 연결되지 않은 것입니다. 프린터의 무선 설정을 다시 구성하십시오.


문제 해결 방법

무선 네트워크 진단 테스트 수행

프린터 제어판에서 무선 네트워크 설정에 대한 정보를 제공하는 진단 테스트를 실행할 수 있습니다.

참고:이 단계는 제어판의 종류에 따라 다릅니다.

1 | 2줄 제어판
2 | 터치스크린 제어판

2줄 제어판

  1. 1.

    프린터 제어판에서 설정 [image] 버튼을 누릅니다.

  2. 2.

    다음 메뉴를 엽니다.

    • •

      자가 진단

    • •

      무선 테스트 실행

  3. 3.

    확인 버튼을 눌러 테스트를 시작합니다. 테스트 결과가 표시되는 테스트 페이지가 인쇄됩니다.

터치스크린 제어판

  1. 1.

    프린터 제어판의 홈 화면에서 설정 메뉴가 표시될 때까지 밉니다. 설정 [image] 아이콘을 터치하여 메뉴를 엽니다.

  2. 2.

    자가 진단으로 스크롤하여 선택합니다.

  3. 3.

    테스트를 시작하려면 무선 테스트 실행을 선택합니다. 테스트 결과가 표시되는 테스트 페이지가 인쇄됩니다.


문제 해결 방법

무선 네트워크의 간섭 최소화

다음 팁을 통해 무선 네트워크의 간섭을 줄일 수 있습니다.

  • •

    무선 장치를 서류 정리용 캐비닛 같은 커다란 금속 물체 및 전자 레인지 및 무선 전화와 같은 전자 장치에서 떨어진 곳에 놓습니다. 이러한 물체가 무선 신호를 방해할 수 있습니다.

  • •

    무선 장치를 크기가 큰 석조 구조물이나 기타 빌딩 건축물에서 떨어진 곳에 놓습니다. 이러한 물체가 전파를 흡수하여 신호 강도가 약해질 수 있습니다.

  • •

    무선 라우터를 네트워크에 연결되어 있는 무선 프린터의 가시선 중심 위치에 배치합니다.


문제 해결 방법

팩스 문제 해결

http://www.hp.com http://www.hpe.com


문제 해결 방법

소개

팩스 문제 해결 정보를 사용하면 문제를 해결하는 데 도움이 됩니다.

  • 소개
  • 팩스 문제 해결 검사 목록
  • 일반적인 팩스 문제 해결


문제 해결 방법

팩스 문제 해결 검사 목록

  • •

    여러 수정 방법을 사용할 수 있습니다. 각 권장 조치 이후 문제가 해결되었는지 확인하기 위해 팩스를 다시 시도합니다.

  • •

    팩스 문제 해결 도중 최상의 결과를 얻으려면 프린터의 회선이 벽면 전화기 포트에 직접 연결되어 있는지 확인합니다. 프린터에 연결된 모든 다른 장치의 연결을 끊습니다.

  1. 1.

    전화 코드가 프린터 뒷면의 정확한 포트에 연결되어 있는지 확인하십시오.

  2. 2.

    팩스 테스트를 사용하여 전화선을 확인합니다.

    2줄 제어판

    1. a.

      제품 제어판에서 설정 [image] 버튼을 누릅니다.

    2. b.

      서비스, 팩스 테스트 실행을 차례로 선택합니다. 제품이 팩스 테스트 보고서를 인쇄합니다.

    터치스크린 제어판

    1. a.

      제품 제어판의 홈 화면에서 설정 [image] 버튼을 누릅니다.

    2. b.

      다음 메뉴를 엽니다.

      • •

        서비스

      • •

        Fax Service(팩스 서비스)

    3. c.

      팩스 테스트 실행 옵션을 선택합니다. 프린터가 팩스 테스트 보고서를 인쇄합니다.

    보고서에는 다음과 같이 가능한 결과가 포함됩니다.

    • •

      Pass(통과): 보고서에 검토용으로 현재 팩스 설정이 모두 들어 있습니다.

    • •

      Fail(실패): 보고서에는 오류 내용 및 문제 해결 방법이 포함되어 있습니다.

  3. 3.

    다음 절차에 따라 프린터 펌웨어가 현재 버전인지 확인합니다.

    1. a.

      최신 펌웨어 날짜 코드를 받으려면 제어판 보고서 메뉴에서 구성 페이지를 인쇄합니다.

    2. b.

      www.hp.com/support로 이동하여 국가/지역 언어를 선택하고 드라이버 및 소프트웨어 다운로드 링크를 클릭하여 검색 필드에 프린터 이름을 입력하고 ENTER 버튼을 누른 뒤 검색 결과 목록에서 프린터를 선택합니다.

    3. c.

      운영 체제를 선택합니다.

    4. d.

      펌웨어 선택에서 펌웨어 업데이트 유틸리티를 찾습니다.

      참고:프린터 모델에 해당하는 펌웨어 업데이트 유틸리티를 사용해야 합니다.

    5. e.

      다운로드, 실행을 클릭하고 실행을 다시 클릭합니다.

    6. f.

      유틸리티가 시작되면 드롭다운 목록에서 프린터를 선택한 다음 펌웨어 전송을 클릭합니다.

      참고:업데이트 프로세스 전 또는 후에 구성 페이지를 인쇄하여 설치된 펌웨어 버전을 확인하려면 구성 인쇄를 클릭합니다.

    7. g.

      화면에 표시되는 지시 사항에 따라 설치를 완료한 다음, 종료 버튼을 클릭하여 유틸리티를 닫습니다.

  4. 4.

    프린터 소프트웨어가 설치되었을 때 팩스가 설정되었는지 확인하십시오.

    컴퓨터의 HP 프로그램 폴더에서 팩스 설정 유틸리티를 실행합니다.

  5. 5.

    전화기 서비스가 아날로그 팩스를 지원하는지 확인하십시오.

    • •

      ISDN 또는 디지털 PBX를 사용하는 경우 아날로그 팩스 회선 구성에 대한 자세한 내용을 서비스 제공업체에 문의하십시오.

    • •

      VoIP 서비스를 사용하는 경우 제어판에서 팩스 속도 설정을 느림(V.29)으로 변경합니다. 팩스 지원 여부 및 권장 팩스 모뎀 속도는 서비스 제공업체에 문의하십시오. 일부 업체에서는 어댑터를 요청할 수 있습니다.

    • •

      DSL 서비스를 사용하는 경우 프린터에 연결한 전화선에 필터가 포함되어 있는지 확인합니다. DSL 서비스 제공업체에 문의하거나 DSL 필터가 없는 경우 구입하십시오. DSL 필터가 설치된 경우 필터에 결함이 있을 수 있으므로 다른 필터를 사용하십시오.


문제 해결 방법

일반적인 팩스 문제 해결

  • 팩스의 전송 속도가 느림
  • 팩스 품질이 불량
  • 팩스가 잘리거나 두 페이지에 인쇄됨


문제 해결 방법

팩스의 전송 속도가 느림

프린터의 현재 전화선 품질이 불량입니다.

  • •

    회선 상태가 개선되면 팩스를 다시 전송해 보십시오.

  • •

    회선이 팩스를 지원하는지 전화 서비스 제공업체와 확인하십시오.

  • •

    오류 수정 설정을 끄십시오.

    • a.

      설정 메뉴를 엽니다.

    • b.

      서비스 메뉴를 엽니다.

    • c.

      팩스 서비스 메뉴를 엽니다.

    • d.

      오류 수정 메뉴를 엽니다.

    • e.

      꺼짐 설정을 선택합니다.

    참고:이렇게 하면 이미지 품질이 낮아질 수 있습니다.

  • •

    원본에는 백지를 사용하십시오. 회색, 노란색 또는 분홍색과 같은 색상을 사용하지 마십시오.

  • •

    팩스 속도 설정을 높이십시오.

    • a.

      설정 메뉴를 엽니다.

    • b.

      팩스 설정 메뉴를 엽니다.

    • c.

      고급 설정 메뉴를 엽니다.

    • d.

      팩스 속도 메뉴를 엽니다.

    • e.

      올바른 설정을 선택합니다.

  • •

    큰 팩스 작업을 작은 부분으로 나눈 다음 각각 팩스로 전송합니다.

  • •

    제어판의 팩스 설정을 낮은 해상도로 변경하십시오.

    • a.

      설정 메뉴를 엽니다.

    • b.

      팩스 설정 메뉴를 엽니다.

    • c.

      고급 설정 메뉴를 엽니다.

    • d.

      팩스 해상도 메뉴를 엽니다.

    • e.

      올바른 설정을 선택합니다.


문제 해결 방법

팩스 품질이 불량

팩스가 선명하지 않거나 밝게 나옵니다.

  • •

    팩스 전송 시 팩스 해상도를 높이십시오. 해상도는 수신된 팩스에 영향을 주지 않습니다.

    • a.

      설정 메뉴를 엽니다.

    • b.

      팩스 설정 메뉴를 엽니다.

    • c.

      고급 설정 메뉴를 엽니다.

    • d.

      팩스 해상도 메뉴를 엽니다.

    • e.

      올바른 설정을 선택합니다.

    참고:해상도를 높이면 전송 속도가 낮아집니다.

  • •

    제어판에서 오류 수정 설정을 켭니다.

    • a.

      설정 메뉴를 엽니다.

    • b.

      서비스 메뉴를 엽니다.

    • c.

      팩스 서비스 메뉴를 엽니다.

    • d.

      오류 수정 메뉴를 엽니다.

    • e.

      켜짐 설정을 선택합니다.

  • •

    토너 카트리지를 점검한 후 필요한 경우 교체하십시오.

  • •

    발신자에게 발신 팩스기의 대조 설정을 어둡게 하도록 요청한 다음 팩스를 다시 보내십시오.


문제 해결 방법

팩스가 잘리거나 두 페이지에 인쇄됨

  • •

    기본 용지 크기 설정을 지정합니다. 팩스는 기본 용지 크기 설정을 기반으로 단일 크기의 용지에 인쇄됩니다.

    • a.

      설정 메뉴를 엽니다.

    • b.

      시스템 설정 메뉴를 엽니다.

    • c.

      용지 설정 메뉴를 엽니다.

    • d.

      기본 용지 크기 메뉴를 엽니다.

    • e.

      올바른 설정을 선택합니다.

  • •

    팩스에 사용되는 용지함에 맞는 용지의 종류와 크기를 설정하십시오.

  • •

    페이지에 맞춤 설정을 켜서 레터 또는 A4 용지에 더 긴 팩스를 인쇄하십시오.

    • a.

      설정 메뉴를 엽니다.

    • b.

      팩스 설정 메뉴를 엽니다.

    • c.

      고급 설정 메뉴를 엽니다.

    • d.

      페이지에 맞춤 메뉴를 엽니다.

    • e.

      켜짐 설정을 선택합니다.

참고:페이지에 맞춤 설정이 꺼져 있고 기본 용지 크기 설정이 레터로 설정되어 있으면, 리갈 크기 원본은 두 페이지에 인쇄됩니다.


도움말 뷰어에서 액세스 단축키 사용법

다음 항목에서는 사용 설명서에서 탐색하는 방법을 설명합니다.

  • 탐색 창과 항목 창 사이를 전환하는 F6 사용법
  • 도움말 뷰어에서 사용하는 단축키
  • 목차 탭에서 사용하는 단축키
  • 색인 탭에서 사용하는 단축키
  • 검색 탭에서 사용하는 단축키
  • 즐겨찾기 탭에서 사용하는 단축키

참고:

  • •

    키보드에서 사용할 수 있는 단축키 메뉴 명령도 있습니다.

  • •

    단축키는 보조 창과 팝업 창에서도 사용할 수 있습니다.

  • •

    탐색 창에서 단축키를 사용할 때마다 항목 창이 사라집니다. 항목 창으로 돌아가려면 F6을 누릅니다.

  • •

    마지막 검색에서 유사어 일치를 사용한 경우, 검색 탭의 유사어 일치 확인란이 선택됩니다.


HTML 도움말 보기 사용

다음 항목에서는 이 HTML 도움말 사용자 설명서의 검색 및 사용법을 설명합니다. 자세한 내용을 보려면 다음 해당 항목을 누르십시오.

  • 추가 도움말 얻기
  • 도움말 항목 찾기
  • 즐겨찾기 도움말 항목 목록 작성
  • 도움말 항목 복사
  • 현재 도움말 항목 인쇄
  • 도구 모음 단추를 사용하여 항목 찾기
  • 단축 메뉴 명령 사용


도움말 뷰어에서 액세스 단축키 사용법

탐색 창과 항목 창 사이를 전환하는 F6 사용법

키보드의 F6을 누르면 탐색 창과 항목 창 사이를 빠르게 전환할 수 있습니다.


도움말 뷰어에서 액세스 단축키 사용법

도움말 뷰어에서 사용하는 단축키

도움말 뷰어를 닫습니다. | ALT+F4
도움말 뷰어와 그 밖의 열린 창 사이를 전환합니다. | ALT+TAB
옵션 메뉴를 표시합니다. | ALT+O
Microsoft Internet Explorer 설정을 변경합니다. 인터넷 옵션 대화 상자에서 액세스 설정값을 설정할 수 있습니다. 이 설정값을 변경하려면 일반 탭을 누른 다음 액세스를 누릅니다. | ALT+O를 누른 다음 I를 누릅니다.
탐색 창을 숨기거나 표시합니다. | ALT+O를 누른 다음 T를 누릅니다.
항목을 인쇄합니다. | ALT+O를 누른 다음 P를 누릅니다. 또는 마우스 오른쪽 단추로 항목을 누른 다음 인쇄를 누릅니다.
이전 항목으로 되돌아갑니다. | ALT+왼쪽 화살표를 누르거나 ALT+O를 누른 다음 B를 누릅니다.
다음 항목으로 나갑니다(바로 전에 이 항목을 본 경우). | ALT+오른쪽 화살표를 누르거나 ALT+O를 누른 다음 F를 누릅니다.
검색 강조표시를 켜거나 끕니다. | ALT+O를 누른 다음 O를 누릅니다.
항목 창에 표시된 항목을 새로 고칩니다. 웹 페이지에 연결된 경우 유용한 단축키입니다. | F5 또는 Alt+O를 누른 다음 R을 누릅니다.
홈 페이지로 되돌아갑니다. 도움말 작성자가 도움말 시스템의 홈 페이지를 지정할 수 있습니다.) | ALT+O를 누른 다음 H를 누릅니다.
뷰어에서 페이지 열기를 중지합니다. 웹에 연결되어 있는 동안 페이지의 다운로드를 중지하려는 경우 유용한 단축키입니다. | ALT+O를 누른 다음 S를 누릅니다.
사전 정의된 항목이나 웹 페이지로 이동합니다. 컴파일된 도움말 파일(.chm)을 빌드한 도움말 작성자가 옵션 메뉴에서 중요한 항목 또는 웹 페이지에 연결되는 두 개의 링크를 추가할 수 있습니다. 점프 명령을 선택하면 이러한 항목 중 하나 또는 웹 페이지로 이동합니다. | ALT+O를 누른 다음 1 또는 2를 누릅니다.
탐색 창과 항목 창 사이를 전환합니다. | F6
항목을 스크롤합니다. | 위쪽 화살표와 아래쪽 화살표, 또는 페이지 위로와 페이지 아래로
항목의 모든 링크 또는 탐색 창 탭의 모든 옵션을 스크롤합니다. | 탭


도움말 뷰어에서 액세스 단축키 사용법

목차 탭에서 사용하는 단축키

목차 탭을 표시합니다. | ALT+C
책 또는 폴더를 열거나 닫습니다. | + 기호와 - 기호, 또는 왼쪽 화살표와 오른쪽 화살표
항목을 선택합니다. | 위쪽 화살표와 아래쪽 화살표
선택한 항목을 표시합니다. | ENTER


도움말 뷰어에서 액세스 단축키 사용법

색인 탭에서 사용하는 단축키

색인 탭을 표시합니다. | ALT+N
검색할 키워드를 입력합니다. | ALT+W를 누른 다음 키워드를 입력합니다.
목록에서 키워드를 선택합니다. | 위쪽 화살표와 아래쪽 화살표
관련 항목을 표시합니다. | ALT+D


도움말 뷰어에서 액세스 단축키 사용법

검색 탭에서 사용하는 단축키

검색 탭을 표시합니다. | ALT+S
검색할 키워드를 입력합니다. | ALT+W를 누른 다음 키워드를 입력합니다.
검색을 시작합니다. | ALT+L
결과 목록에서 항목을 선택합니다. | ALT+T를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | ALT+D
다음 옵션은 전체 텍스트 검색이 사용 가능할 때만 사용할 수 있습니다.
이전의 검색 결과 목록에서 키워드를 찾습니다. | ALT+U
키워드와 유사한 단어를 찾습니다. 예를 들어, 키워드가 "run"인 경우 "running"과 "runs"와 같은 단어를 찾습니다. | ALT+M
항목 제목만 검색합니다. | ALT+R


도움말 뷰어에서 액세스 단축키 사용법

즐겨찾기 탭에서 사용하는 단축키

즐겨찾기 탭을 표시합니다. | ALT+I
현재 표시된 항목을 즐겨찾기 목록에 추가합니다. | ALT+A
즐겨찾기 목록에서 항목을 선택합니다. | ALT+P를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | ALT+D
선택한 항목을 목록에서 제거합니다. | ALT+R


HTML 도움말 보기 사용

추가 도움말 얻기

다음은 HTML 도움말 보기에 대한 자세한 정보를 찾을 때 필요한 추가 정보입니다.

  • •

    다른 항목, 웹 페이지, 다른 항목 목록 또는 프로그램에 연결하려면 색상이 있는 밑줄이 있는 단어를 누르십시오.

  • •

    관련 정보가 포함된 항목을 보려면 항목 끝에 표시되는 "관련 항목"을 누른 다음, 원하는 항목의 제목을 누르십시오.

  • •

    항목의 단어 또는 구가 색인에 있는지 확인하려면 해당 단어를 선택한 다음, F1을 누르십시오.

  • •

    항목 분할창에서 웹의 내용을 보고 있다면 도구 모음의 정지 또는 새로 고침을 눌러서 웹 페이지의 다운로드 또는 새로 고침을 중단할 수 있습니다.

  • •

    특정 도움말 항목을 자주 찾는 경우, 이 항목을 즐겨찾기 목록에 추가할 수 있습니다.

  • •

    단축 메뉴 명령에 대한 목차 탭 또는 항목 분할창을 오른쪽 마우스 단추로 누르십시오.


HTML 도움말 보기 사용

도움말 항목 찾기

검색 분할창에서 다음 탭 중 하나를 누르십시오.

  • •

    목차에서 찾을 경우, 목차 탭을 누르십시오. 목차는 주요 항목에 대한 확장 가능한 목록입니다.

  • •

    색인 항목 목록을 보려면 색인 탭을 누른 다음, 단어를 입력하거나 목록을 스크롤하십시오.항목은 대개 한 개 이상의 엔트리에 대하여 색인으로 나타납니다.

  • •

    도움말 파일에 포함되는 단어 또는 구에 대해 일치하는 모든 경우를 찾으려면 검색 탭을 누른 다음, 해당 단어를 입력하십시오.

참고: 목차 항목, 색인 항목 또는 검색 결과를 누르면 해당 항목을 표시합니다.


HTML 도움말 보기 사용

즐겨찾기 도움말 항목 목록 작성

  • 1.

    즐겨찾기 항목으로 구성할 도움말 항목을 찾으십시오.

  • 2.

    즐겨찾기 탭을 누른 다음, 추가를 누르십시오.

참고:

  • •

    즐겨찾기 항목으로 되돌아가려면 즐겨찾기 탭을 누르고 항목을 선택한 다음, 표시를 누르십시오.

  • •

    항목의 이름을 바꾸려면 항목을 선택한 다음, 현재 항목 대화 상자에 새 이름을 입력하십시오.

  • •

    즐겨찾기 항목을 삭제하려면 항목을 선택한 다음, 삭제를 누르십시오.


HTML 도움말 보기 사용

도움말 항목 복사

  • 1.

    항목 분할창에서 복사할 항목을 마우스 오른쪽 단추로 누른 다음, 모두 선택을 누르십시오.

  • 2.

    마우스 오른쪽 단추를 다시 한번 누른 다음, 복사를 누르십시오. 항목이 클립보드로 복사됩니다.

  • 3.

    항목을 복사해 넣을 문서를 선택하십시오.

  • 4.

    정보를 표시할 위치에 커서를 놓으십시오.

  • 5.

    편집 메뉴에서 붙여넣기를 누르십시오.

참고: 항목의 일부만 복사할 경우, 복사할 텍스트를 선택하여 마우스 오른쪽 단추를 누른 다음, 복사를 누르십시오.


HTML 도움말 보기 사용

현재 도움말 항목 인쇄

항목을 마우스 오른쪽 단추로 누른 다음, 인쇄를 누르십시오.

참고:목차 탭에서 인쇄하는 경우(항목을 마우스 오른쪽 단추로 누르고 인쇄를 누름), 현재 항목만 인쇄하거나 현재 항목과 모든 하위 항목을 인쇄하도록 선택할 수 있는 옵션이 나타납니다.


HTML 도움말 보기 사용

도구 모음 단추를 사용하여 항목 찾기

도움말 보기의 도구 모음에는 다섯 개의 검색 단추가 있습니다. 다음 단추를 눌러서 도움말 항목을 찾을 수 있습니다.

  • •

    뒤로는 찾아 본 마지막 항목을 표시합니다.

  • •

    앞으로는 이전에 표시된 항목의 순서에 다음 항목을 표시합니다.

  • •

    다음은 목차에 나열된 다음 항목을 표시합니다.

  • •

    이전은 목차에 나열된 이전 항목을 표시합니다.

  • •

    홈은 현재 보고 있는 도움말 파일의 홈 페이지 항목을 표시합니다.

  • •

    새로 고침은 항목 분할창에 현재 표시된 웹 내용을 갱신합니다.

  • •

    정지는 파일 정보의 다운로드를 중단합니다. 이 단추를 누르면 웹 페이지의 다운로드가 중단됩니다.

참고: 도움말 보기의 도구 모음에는 이러한 검색 단추가 모두 포함되지 않을 수도 있습니다.


HTML 도움말 보기 사용

단축 메뉴 명령 사용

단축 메뉴에는 정보를 표시하거나 사용자 정의할 때 사용할 수 있는 몇 가지 명령이 있습니다.

명령 | 설명
목차에서 마우스 오른쪽 단추를 누른 다음, 모두 열기를 누르십시오. | 목차의 책 모양 아이콘 또는 폴더를 모두 엽니다. 이 명령은 목차탭이 표시된 경우에만 사용할 수 있습니다.
목차에서 마우스 오른쪽 단추를 누른 다음, 모두 닫기를 누르십시오. | 책 모양 아이콘 또는 폴더를 모두 닫습니다. 이 명령은 목차 탭이 표시된 경우에만 사용할 수 있습니다.
마우스 오른쪽 단추를 누른 다음, 인쇄를 누르십시오. | 항목을 인쇄합니다.

참고: 이러한 명령은 키보드에서 액세스할 수 있습니다. SHIFT+F10을 눌러서 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오. 또는 마우스 키를 사용할 수도 있습니다. 마우스 키 조합을 사용하여 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오.