HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Vartotojo vadovas


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Informacija apie prekių ženklus ir autoriaus teises

Autorių teisės ir licencija

© Copyright 2017 HP Development Company, L.P.

Atkurti, pritaikyti ar versti produkto dokumentaciją be iš anksto gauto raštiško sutikimo draudžiama, išskyrus tuos atvejus, kai tai leidžia autorių teisės.

Šiame dokumente pateikiama informacija gali būti keičiama iš anksto neįspėjus.

Vienintelės HP produktams ir paslaugoms suteikiamos garantijos išdėstytos prie produktų pridėtose specialiose garantijos nuostatose. Čia pateiktų teiginių negalima interpretuoti kaip papildomos garantijos. HP nėra atsakinga už čia esančias technines ar redagavimo klaidas ar neatitikimus.

Edition 2, 4/2017

Prekių ženklai

„Adobe®“, „Adobe Photoshop®“, „Acrobat®“ ir „PostScript®“ yra „Adobe Systems Incorporated“ prekių ženklai.

„Apple“ ir „Apple“ logotipas yra „Apple Inc.“ prekių ženklai, registruoti JAV ir kitose šalyse.

OS X yra „Apple Inc.“ prekių ženklas, registruotas JAV ir kitose šalyse.

„AirPrint“ yra „Apple Inc.“ prekių ženklas, registruotas JAV ir kitose šalyse.

„iPad“ yra „Apple Inc.“ prekių ženklas, registruotas JAV ir kitose šalyse.

„iPod“ yra „Apple Inc.“ prekių ženklas, registruotas JAV ir kitose šalyse.

„iPhone“ yra „Apple Inc.“ prekių ženklas, registruotas JAV ir kitose šalyse.

„Microsoft®“, „Windows®“, „Windows® XP“ ir „Windows Vista®“ yra JAV registruotieji prekių ženklai, priklausantys „Microsoft Corporation“.

UNIX® yra registruotasis „The Open Group“ prekės ženklas.


Spausdintuvo apžvalga

  • Spausdintuvo vaizdai
  • Spausdintuvo specifikacijos
  • Spausdintuvo aparatinės įrangos sąranka ir programinės įrangos diegimas

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM227MFP.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Spausdintuvo apžvalga

Spausdintuvo vaizdai

  • Spausdintuvo vaizdas iš priekio
  • Spausdintuvo vaizdas iš galo
  • Sąsajos prievadai
  • 2 linijų LCD valdymo skydo vaizdas (M227sdn modeliams)
  • Jutiklinio ekrano valdymo skydo vaizdas (M227fdw modeliams)


Spausdintuvo apžvalga

Spausdintuvo vaizdas iš priekio

Spausdintuvo vaizdas iš priekio

1 | Išvesties skyrius
2 | Rašalo kasetės durelės
3 | Išvesties skyriaus plėtinys
4 | Maitinimo mygtukas
5 | Prioritetinis įvesties dėklas
6 | Pagrindinis įvesties dėklas
7 | Pagrindinio įvesties dėklo durelės
8 | Modelio pavadinimas
9 | Tiesioginis USB prievadas (skirtas spausdinti ir nuskaityti be kompiuterio) (Tik modeliams su jutikliniu ekranu)
10 | Valdymo skydas
11 | Skaitytuvas
12 | Dokumentų tiektuvas
13 | Dokumentų tiektuvo įvesties dėklas


Spausdintuvo apžvalga

Spausdintuvo vaizdas iš galo

Spausdintuvo vaizdas iš galo

1 | Galinės durelės (prieiga strigtims šalinti)
2 | Sąsajos prievadai
3 | Maitinimo jungtis
4 | Serijos numerio ir gaminio numerio lipdukas
5 | Anga kabeliniam apsauginiam fiksatoriui (ant galinio spausdintuvo viršelio)


Spausdintuvo apžvalga

Sąsajos prievadai

1 | USB sąsajos prievadas
2 | Eterneto lizdas
3 | Fakso įvesties prievadas (skirtas prie spausdintuvo prijungti fakso telefono liniją) (tik fakso modeliams)
4 | Telefono išvesties prievadas (skirtas papildomam telefonui, atsakikliui ar kitam įrenginiui) (tik fakso modeliams)


Spausdintuvo apžvalga

2 linijų LCD valdymo skydo vaizdas (M227sdn modeliams)

Valdymo skydo išdėstymas

1

Valdymo skydo ekranas

Šiame ekrane rodomi meniu ir spausdintuvo informacija.

2

Rodyklės į kairę mygtukas

šį mygtuką naudokite norėdami judėti meniu arba sumažinti ekrane rodomą reikšmę.

3

Mygtukas „OK“

Paspauskite mygtuką OK (gerai), kad atliktumėte šiuo veiksmus:

  • •

    atidarytumėte valdymo skydo meniu;

  • •

    atidarytumėte papildomą meniu, rodomą valdymo skydo ekrane;

  • •

    pasirinktumėte meniu elementą;

  • •

    pašalintumėte kai kurias klaidas;

  • •

    pradėtumėte spausdinti užduotį atsakydami į valdymo skydo raginimą (pvz., kai valdymo skydo ekrane parodomas pranešimas „Press OK to continue“ (Spauskite Gerai, jei norite tęsti).

4

Rodyklės į dešinę mygtukas

šį mygtuką naudokite norėdami judėti meniu arba didinti ekrane rodomą reikšmę.

5

„Cancel“ (Atšaukti) [image] mygtukas

Paspauskite šį mygtuką, norėdami atšaukti spausdinimo užduotį arba uždaryti valdymo skydo meniu.

6

Pradėjimo kopijuoti [image] mygtukas

Palieskite mygtuką ir pradėkite kopijavimą.

7

„Copy menu“ (Kopijavimo meniu) [image] mygtukas

Naudokite šį mygtuką, norėdami atidaryti kopijavimo meniu.

8

Kpijos šviesinimo / tamsinimo [image] mygtukas

Naudokite šį mygtuką, kad pašviesintumėte arba patamsintumėte kopijas.

9

Kopijų skaičiaus [image] mygtukas

Naudokite šį mygtuką ir nustatykite kopijų skaičių.

10

„Setup“ (Sąrankos) [image] mygtukas

Naudokite šį mygtuką, norėdami atidaryti meniu „Setup“ (Sąranka).

11

Rodyklės atgal mygtukas

naudokite šį mygtuką, kad atliktumėte šiuos veiksmus:

  • •

    uždarytumėte valdymo skydo meniu;

  • •

    grįžtumėte į ankstesnį meniu papildomo meniu sąraše;

  • •

    grįžtumėte atgal į ankstesnį meniu elementą papildomo meniu sąraše (neišsaugant meniu elemento pakeitimų).

12

Parengties lemputė (žalia)

parengties lemputė dega, kai spausdintuvas pasiruošęs spausdinti. Lemputė mirksi, kai spausdintuvas priima spausdinimo duomenis, atšaukia spausdinimo užduotį arba kai spausdintuvas veikia budėjimo režimu.

13

Įspėjimo lemputė (gintaro spalvos)

įspėjimo lemputė mirksi, kad spausdintuvui būtinas naudotojo dėmesys. Jei dega įspėjamoji lemputė, spausdintuve yra klaidos būsena.


Spausdintuvo apžvalga

Jutiklinio ekrano valdymo skydo vaizdas (M227fdw modeliams)

Valdymo skydelio išdėstymas

1 | Mygtukas „Back" (atgal) | Grąžina į ankstesnį ekraną
2 | Pradinio ekrano mygtukas | Suteikia prieigą prie pradinio ekrano
3 | Mygtukas Žinynas | Suteikia prieigą prie valdymo skydo pagalbos sistemos
4 | Spalvotas jutiklinis ekranas | Leidžia atidaryti meniu, žinyno animacijas ir spausdintuvo informaciją
5 | Pagrindinio puslapio ekrano indikatorius | Ekrane nurodoma, kuris pagrindinis ekranas šiuo metu rodomas valdymo skyde

PASTABA:Kadangi valdymo skyde nėra standartinio mygtuko „Cancel“ (Atšaukti), daugumos spausdintuvo veiksmų metu mygtukas „Cancel“ (Atšaukti) bus rodomas jutikliniame ekrane. Taip naudotojas gali atšaukti užduotį prieš spausdintuvui ją baigiant.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Pagrindinio ekrano išdėstymas
  • Kaip naudotis jutiklinio ekrano valdymo skydu


Spausdintuvo apžvalga

Pagrindinio ekrano išdėstymas

Pagrindinio ekrano išdėstymas

1

Mygtukas „Reset“ (Atstatyti)

Palieskite šį mygtuką, norėdami atstatyti bet kuriuos laikinus užduočių nustatymus į numatytuosius spausdintuvo nustatymus.

2

Prisijungimo informacijos mygtukas

Palieskite šį mygtuką, norėdami atidaryti meniu „Connection Information“ (Prisijungimo informacija) , kuriame pateikiama tinklo informacija. Mygtukas bus rodomas kaip laidinio ryšio piktograma [image] arba belaidžio ryšio piktograma [image], priklausomai nuo tinklo, prie kurio prijungtas spausdintuvas.

3

Spausdintuvo būsena

Šioje ekrano srityje pateikiama informacija apie bendrą spausdintuvo būseną.

4

Kopijuoti

Palieskite šį mygtuką, norėdami atidaryti kopijavimo meniu.

5

Nuskaityti

Palieskite šį mygtuką, norėdami atidaryti nuskaitymo meniu.

  • •

    Nuskaityti į USB rinkmeną

  • •

    Nuskaityti į tinklo aplanką

  • •

    Nuskaityti į el. laišką

6

Faksas

Palieskite šį mygtuką, norėdami atidaryti fakso meniu.

7

USB

Palieskite šį mygtuką, norėdami atidaryti meniu „USB Flash Drive“ (USB atmintinė).

8

Eksploatacinės medžiagos

Palieskite šį mygtuką, norėdami peržiūrėti informaciją apie eksploatacinių medžiagų būseną.

9

Programos

Palieskite šį mygtuką, norėdami atidaryti meniu „Apps“ (Programos), kad galėtumėte spausdinti tiesiai iš pasirinktų interneto programų.

10

Sąranka

Palieskite šį mygtuką, norėdami atidaryti meniu „Setup“ (Sąranka).


Spausdintuvo apžvalga

Kaip naudotis jutiklinio ekrano valdymo skydu

Naudokite šiuos veiksmus, norėdami naudotis spausdintuvo jutiklinio ekrano valdymo skydu.

Veiksmas | Aprašas | Pavyzdys
Lietimas „Touch gesture“ (Lietimo gestas) | Ekrane palieskite elementą, norėdami pasirinkti elementą arba atidaryti meniu. Be to, slinkdami per meniu, trumpai bakstelėkite ekraną, norėdami sustabdyti slinkimą. | Palieskite Sąranka [image] , kad atidarytumėte meniu Sąranka.
Perbraukimas „Swipe gesture“ (Perbraukimo gestas) | Palietę ekraną, slinkite pirštą horizontaliai, kad paslinktumėte ekraną į šalis. | Perbraukite pagrindinį ekraną,norėdami atidaryti piktogramą Sąranka [image] .
Slinkimas „Scroll gesture“ (Slinkimo gestas) | Palietę ekraną, nepakeldami piršto, judinkite pirštą vertikaliai, kad judintumėte ekraną. | Slinkite per meniu Sąranka [image] .


Spausdintuvo apžvalga

Spausdintuvo specifikacijos

SVARBU:Šios specifikacijos yra teisingos leidimo metu, tačiau jos gali būti keičiamos vėliau. Naujausios informacijos ieškokite www.hp.com/support/ljM227MFP.

  • Techninės specifikacijos
  • Palaikomos operacinės sistemos
  • Mobilūs spausdinimo sprendimai
  • Spausdintuvo matmenys
  • Energijos sąnaudos, elektros specifikacijos ir akustinės emisijos
  • Veikimo aplinkos sąlygos


Spausdintuvo apžvalga

Techninės specifikacijos

Naujausios informacijos rasite www.hp.com/support/ljM227MFP.


Spausdintuvo apžvalga

Palaikomos operacinės sistemos

Toliau pateikta informacija taikoma specialaus spausdintuvo „Windows PCL 6“ ir HP OS X spausdinimo tvarkyklėms ir dėžutėje esančiam programinės įrangos diegimo CD.

„Windows“: HP programinės įrangos diegimo kompaktinis diskas įdiegia „HP PCL.6“, „HP PCL 6“ arba „HP PCL-6“ tvarkyklę, tai priklauso nuo „Windows“ operacinės sistemos kartu su pridedama programine įranga, kai naudojama visos programinės įrangos diegimo parinktis. Atsisiųskite „HP PCL.6“, „HP PCL 6“ arba „HP PCL-6“ spausdinimo tvarkyklę iš pagalbos puslapio šiam spausdintuvui: www.hp.com/support/ljM227MFP

„Mac“ kompiuteriai ir OS X: Šis spausdintuvas palaiko „Mac“ kompiuterius. Atsisiųskite „HP Easy Start“ iš 123.hp.com arba iš pagalbos puslapio, tada naudokite „HP Easy Start“, kad įdiegtumėte HP spausdinimo tvarkyklę. „HP Easy Start“ neįtraukta į pridėtą kompaktinį diską.

  1. 1.

    Eikite į 123.hp.com.

  2. 2.

    Norėdami atsisiųsti spausdintuvo programinę įrangą, atlikite toliau nurodytus veiksmus.

„Linux“: „Linux“ skirtą informaciją ir spausdinimo tvarkykles rasite adresu hplipopensource.com/hplip-web/index.html

UNIX: UNIX® skirtą informaciją ir spausdinimo tvarkykles rasite adresu www.hp.com/go/unixmodelscripts

Operacinė sistema Tvarkyklė įdiegta Pastabos

„Windows® XP SP3“ arba naujesnė versija, 32 bitų

„HP PCL.6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis bazinės programinės įrangos. Bazinis diegimo vedlys įdiegia tik tvarkyklę.

Ši operacinė sistema nepalaiko viso programinės įrangos diegimo.

Naudokite UPD tvarkykles 64 bitų operacinėms sistemoms.

„Windows Vista®“, 32 bitų

„HP PCL.6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis bazinės programinės įrangos. Bazinis diegimo vedlys įdiegia tik tvarkyklę.

Ši operacinė sistema nepalaiko viso programinės įrangos diegimo.

Naudokite UPD tvarkykles 64 bitų operacinėms sistemoms.

„Windows Server 2003 SP2“ arba naujesnė versija, 32 bitų

„HP PCL.6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis bazinės programinės įrangos.

Ši operacinė sistema nepalaiko viso programinės įrangos diegimo.

„Windows Server 2003 R2“, 32 bitų

„HP PCL.6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis bazinės programinės įrangos.

Ši operacinė sistema nepalaiko viso programinės įrangos diegimo.

„Windows 7“, 32 ir 64 bitų

„HP PCL 6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis visos programinės įrangos.

Įdiegus tam tikrose šalyse / regionuose, „HP PCL-6“ tvarkyklė yra sukonfigūruota taip, kad automatinė dvipusio spausdinimo (ant abiejų pusių) funkcija būtų naudojama kaip numatytoji funkcija.

„Windows 8“, 32 ir 64 bitų

„HP PCL 6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis visos programinės įrangos.

Įdiegus tam tikrose šalyse / regionuose, „HP PCL-6“ tvarkyklė yra sukonfigūruota taip, kad automatinė dvipusio spausdinimo (ant abiejų pusių) funkcija būtų naudojama kaip numatytoji funkcija.

„Windows 8.1“, 32 ir 64 bitų

„HP PCL 6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis visos programinės įrangos.

Įdiegus tam tikrose šalyse / regionuose, „HP PCL-6“ tvarkyklė yra sukonfigūruota taip, kad automatinė dvipusio spausdinimo (ant abiejų pusių) funkcija būtų naudojama kaip numatytoji funkcija.

„Windows 10“, 32 ir 64 bitų

„HP PCL 6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis visos programinės įrangos.

Įdiegus tam tikrose šalyse / regionuose, „HP PCL-6“ tvarkyklė yra sukonfigūruota taip, kad automatinė dvipusio spausdinimo (ant abiejų pusių) funkcija būtų naudojama kaip numatytoji funkcija.

„Windows Server 2008“, 32 bitų

„HP PCL.6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis bazinės programinės įrangos.

Ši operacinė sistema nepalaiko viso programinės įrangos diegimo.

„Windows Server 2008“, 64 bitų

„HP PCL 6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis bazinės programinės įrangos.

Ši operacinė sistema nepalaiko viso programinės įrangos diegimo.

„Windows Server 2008 R2“, 64 bitų

„HP PCL 6“ specialiam spausdintuvui skirta spausdinimo tvarkyklė yra įdiegta šioje operacinėje sistemoje kaip dalis bazinės programinės įrangos.

Ši operacinė sistema nepalaiko viso programinės įrangos diegimo.

OS X „10.9 Mavericks“, OS X „10.10 Yosemite“ ir OS X „10.11 El Capitan“

OS X spausdinimo tvarkyklę ir spausdinimo programas galima atsisiųsti iš hp.com arba „Apple“ programinės įrangos naujinimo puslapio. HP diegimo programinė įranga OS X nėra pridėta dėžutėje esančiame CD.

OS X skirtus diegimo failus galite atsisiųsti iš „HP Easy Start“.

  • 1.

    Eikite į 123.hp.com.

  • 2.

    Norėdami atsisiųsti spausdintuvo programinę įrangą, atlikite toliau nurodytus veiksmus.

Įdiegus tam tikrose šalyse / regionuose, „OS X“ tvarkyklė yra sukonfigūruota taip, kad automatinė dvipusio spausdinimo (ant abiejų pusių) funkcija būtų naudojama kaip numatytoji funkcija.

PASTABA:Naujausią palaikomų operacinių sistemų sąrašą rasite www.hp.com/support/ljM227MFP, žr. visa apimantį HP spausdintuvo pagalbos vadovą.

PASTABA:Kliento ir serverio operacinių sistemų detales bei HP UPD PCL6 ir UPD PS tvarkyklių pagalbą šiam spausdintuvui rasite svetainėje www.hp.com/go/upd paspaudę Specifikacijos skirtuką.


Spausdintuvo apžvalga

Mobilūs spausdinimo sprendimai

HP siūlo daug mobiliųjų ir „ePrint“ sprendimų, kad HP spausdintuve būtų galima įgalinti lengvą spausdinimą iš nešiojamojo ar planšetinio kompiuterio, išmaniojo telefono ar kito mobiliojo prietaiso. Norėdami pamatyti visą sąrašą ir išsirinkti geriausią pasiūlymą, apsilankykite www.hp.com/go/LaserJetMobilePrinting.

PASTABA:Atnaujinkite spausdintuvo aparatinę programinę įrangą, kad būtų užtikrinta, visos mobilaus spausdinimo ir „ePrint“ funkcijos palaikomos.

  • •

    „Wi-Fi Direct“ (tik belaidžiai modeliai)

  • •

    „HP ePrint“ per el. paštą (būtina įjungti HP tinklo paslaugas ir registruoti spausdintuvą „HP Connected“)

  • •

    „HP ePrint“ programa (galima „Android“, iOS ir „Blackberry“)

  • •

    „HP All-in-One Remote“ programa, skirta iOS ir Android įrenginiams

  • •

    „HP ePrint“ programinė įranga

  • •

    „Google Cloud Print“

  • •

    „AirPrint“

  • •

    „Android“ spausdinimas


Spausdintuvo apžvalga

Spausdintuvo matmenys

Spausdintuvo matmenys

 | Visiškai uždarytas spausdintuvas | Visiškai atidarytas spausdintuvas
1. Aukštis | 311,5 mm | 419,9 mm
2. Plotis | 403 mm | 403 mm
3. Gylis | 407,4 mm | 504,1 mm
Svoris (su kasetėmis) | 9,9 kg


Spausdintuvo apžvalga

Energijos sąnaudos, elektros specifikacijos ir akustinės emisijos

Atnaujintos informacijos ieškokite www.hp.com/support/ljM227MFP.

ĮSPĖJIMAS:Maitinimo srovės reikalavimai skiriasi priklausomai nuo šalies / regiono, kuriame spausdintuvas parduodamas. Nekeiskite darbinės įtampos nustatymo. Taip sugadinsite spausdintuvą ir spausdintuvo garantija nustos galioti.


Spausdintuvo apžvalga

Veikimo aplinkos sąlygos

Veikimo aplinkos sąlygos
Aplinka | Rekomenduojama | Leistina
Temperatūra | 17–25 °C | 15–30 °C
Santykinė drėgmė | Nuo 30 iki 70 % santykinės drėgmės (RH) | 10–80 % (RH)
Aukštis | Netaikoma | 0–3048 m


Spausdintuvo apžvalga

Spausdintuvo aparatinės įrangos sąranka ir programinės įrangos diegimas

Pagrindines sąrankos instrukcijas rasite sąrankos plakate ir darbo pradžios vadove, pateiktame su spausdintuvu. Papildomų instrukcijų ieškokite HP techninės pagalbos internetiniame puslapyje.

Norėdami gauti HP visa apimančią pagalbą dėl spausdintuvo, apsilankykite www.hp.com/support/ljM227MFP. Raskite toliau nurodytą palaikymo informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Programinės įrangos ir programinės-aparatinės įrangos naujinimų atsisiuntimas

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Popieriaus dėklai

  • Į prioritetinį įvesties dėklą įdėkite popieriaus
  • Į pagrindinį įvesties dėklą įdėkite popieriaus
  • Vokų įdėjimas ir spausdinimas
  • Etikečių įdėjimas ir spausdinimas

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM227MFP.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Popieriaus dėklai

Į prioritetinį įvesties dėklą įdėkite popieriaus

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įžanga
  • Prioritetinio įvesties dėklo popieriaus pakreipimas


Popieriaus dėklai

Įžanga

Toliau pateikiama informacija kaip į Prioritetinį dėklą įdėti popierių. Šiame dėkle telpa iki 10 lapų, kurių dydis 75 g/m2.

PASTABA:Norėdami išvengti popieriaus strigčių:

  • •

    Niekada nedėkite arba nešalinkite popieriaus iš Prioritetinio įvesties dėklo spausdinami.

  • •

    Prieš dėdami popierių į dėklą, pašalinkite visą popierių iš įvesties dėklo ir ištiesinkite dėtuvę.

  • •

    Dėdami popierių į dėklą, nesulankstykite popieriaus.

  • •

    Naudokite nesulamdytą, neperlenktą ar nesuplėšytą popierių.

  1. 1.

    Atidarykite pagrindines įvesties dėklo dureles sugriebę ranką ir patraukę ją žemyn.

    Atidarykite įvesties dėklą

  2. 2.

    Praplėskite popieriaus pločio kreipiklius iki tinkamo dydžio.

  3. 3.

    Popieriaus viršutinį kraštą nustatykite ties prioritetinio įvesties dėklo anga. Informacijos apie popieriaus nukreipimą rasite Prioritetinio įvesties dėklo popieriaus pakreipimas.

    Į dėklą įdėkite popieriaus

  4. 4.

    Sureguliuokite popieriaus kreiptuvus, kad jie šiek tiek liestų popierių, bet nelenktų jo.

    PASTABA:Popieriaus kreipiklių neprispauskite prie pat popieriaus šūsnies.

    PASTABA:Norėdami išvengti strigčių, sureguliuokite popieriaus kreiptuvus iki tinkamo dydžio ir neperpildykite dėklo.


Popieriaus dėklai

Prioritetinio įvesties dėklo popieriaus pakreipimas

Popieriaus tipas | Vaizdo padėtis | Režimas „Duplex“ (dvipusis) | Popieriaus dydis | Kaip dėti popierių
Firminis blankas arba iš anksto atspausdintas | Vertikalus | Vienpusis spausdinimas | Laiškas, teisinis, „Executive“, „Statement“, „Oficio“ (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, „Oficio“ (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, „Japanese Postcard“ („Postcard“ (JIS)), „Double Japan Postcard Rotated“ („Double Postcard“ (JIS)) | Spausdinimo puse aukštyn Viršutinis kraštas nukreiptas į gaminį
 |  | Dvipusis spausdinimas | Laiškas, teisinis, „Oficio“ (8,5 x 13), A4 | Spausdinimo puse aukštyn Viršutinis kraštas nukreiptas į gaminį
„Prepunched“ (perforuotas) | Vertikalus | Vienpusis spausdinimas | Laiškas, teisinis, „Executive“, „Statement“, „Oficio“ (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, „Oficio“ (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, „Japanese Postcard“ („Postcard“ (JIS)), „Double Japan Postcard Rotated“ („Double Postcard“ (JIS)) | Spausdinimo puse aukštyn Skylės gaminio kairėje pusėje
 |  | Dvipusis spausdinimas | Laiškas, teisinis, „Oficio“ (8,5 x 13), A4 | Spausdinimo puse aukštyn Skylės gaminio kairėje pusėje


Popieriaus dėklai

Į pagrindinį įvesties dėklą įdėkite popieriaus

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įžanga
  • Pagrindinio įvesties dėklo popieriaus padėtis


Popieriaus dėklai

Įžanga

Toliau pateikiama informacija kaip į pagrindinį įvesties dėklą įdėti popierių. Šiame dėkle telpa iki 250 lapų, kurių dydis 75 g/m2.

PASTABA:Norėdami išvengti popieriaus strigčių:

  • •

    Niekada nedėkite ir neimkite popieriaus iš pagrindinio įvesties dėklo spausdinant.

  • •

    Prieš dėdami popierių į dėklą, pašalinkite visą popierių iš įvesties dėklo ir ištiesinkite dėtuvę.

  • •

    Dėdami popierių į dėklą, nesulankstykite popieriaus.

  • •

    Naudokite nesulamdytą, neperlenktą ar nesuplėšytą popierių.

  1. 1.

    Atidarykite pagrindines įvesties dėklo dureles sugriebę ranką ir patraukę ją žemyn.

    Atidarykite įvesties dėklą

  2. 2.

    Sureguliuokite popieriaus pločio kreiptuvus, spausdami ant dešiniojo kreiptuvo esantį reguliavimo griovelį ir slinkdami kreiptuvus iki naudojamo popieriaus dydžio.

  3. 3.

    Sureguliuokite popieriaus ilgio kreiptuvą, paslinkdami kreiptuvą iki naudojamo popieriaus dydžio.

  4. 4.

    Įdėkite popieriaus į dėklą. Informacijos apie popieriaus nukreipimą rasite Pagrindinio įvesties dėklo popieriaus padėtis.

    Į dėklą įdėkite popieriaus

  5. 5.

    Sureguliuokite popieriaus kreiptuvus, kad jie šiek tiek liestų popierių, bet nelenktų jo.

    PASTABA:Popieriaus kreipiklių neprispauskite prie pat popieriaus šūsnies.

    PASTABA:Norėdami išvengti strigčių, sureguliuokite popieriaus kreiptuvus iki tinkamo dydžio ir neperpildykite dėklo.

  6. 6.

    Jei popierius yra A4 formato, laiško dydžio arba mažesnis, uždarykite pagrindinio įvesties dėklo dureles. Naudokite popieriaus šūsnies langą, kad patikrintumėte, ar įdėjote tinkamai.

    Uždarykite dėklo dureles


Popieriaus dėklai

Pagrindinio įvesties dėklo popieriaus padėtis

Popieriaus tipas | Vaizdo padėtis | Režimas „Duplex“ (dvipusis) | Popieriaus dydis | Kaip dėti popierių
Firminis blankas arba iš anksto atspausdintas | Vertikalus | Vienpusis spausdinimas | Laiškas, teisinis, „Executive“, „Statement“, „Oficio“ (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, „Oficio“ (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, „Japanese Postcard“ („Postcard“ (JIS)), „Double Japan Postcard Rotated“ („Double Postcard“ (JIS)) | Spausdinimo puse aukštyn Viršutinis kraštas nukreiptas į gaminį
 |  | Dvipusis spausdinimas | Laiškas, teisinis, „Oficio“ (8,5 x 13), A4 | Spausdinimo puse aukštyn Viršutinis kraštas nukreiptas į gaminį
„Prepunched“ (perforuotas) | Vertikalus | Vienpusis spausdinimas | Laiškas, teisinis, „Executive“, „Statement“, „Oficio“ (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, „Oficio“ (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, „Japanese Postcard“ („Postcard“ (JIS)), „Double Japan Postcard Rotated“ („Double Postcard“ (JIS)) | Spausdinimo puse aukštyn Skylės gaminio kairėje pusėje
 |  | Dvipusis spausdinimas | Laiškas, teisinis, „Oficio“ (8,5 x 13), A4 | Spausdinimo puse aukštyn Skylės gaminio kairėje pusėje


Popieriaus dėklai

Vokų įdėjimas ir spausdinimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įžanga
  • Vokų spausdinimas
  • Voko pakreipimas


Popieriaus dėklai

Įžanga

Šiame skyriuje paaiškinama, kaip įdėti ir spausdinti vokus. Prioritetiniame įvesties dėkle telpa iki 10 vokų. Pagrindiniame įvesties dėkle telpa iki 10 vokų.

Norėdami spausdinti vokus su rankinio tiekimo parinktimi, atlikite nurodytus veiksmus, kad spausdinimo tvarkyklėje pasirinktumėte tinkamus nustatymus, ir spausdintuve nustatę spausdinimo užduotį įdėkite vokus į dėklą.


Popieriaus dėklai

Vokų spausdinimas

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Iš spausdintuvų sąrašo pasirinkite norimą spausdintuvą, tada spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos), kad atidarytumėte spausdinimo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

  3. 3.

    Spustelėkite skirtuką Popierius / kokybė.

  4. 4.

    Išskleidžiamajame sąraše „Paper size“ (Popieriaus dydis) pasirinkite tinkamą vokų dydį.

  5. 5.

    Išskleidžiamajame sąraše „Paper type“ (Popieriaus tipas) pasirinkite „Envelope“ (Vokas).

  6. 6.

    Išskleidžiamajame sąraše „Paper source“ (Popieriaus tiekimas) pasirinkite „Manual feed“ (Rankinis tiekimas).

  7. 7.

    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės.

  8. 8.

    Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Popieriaus dėklai

Voko pakreipimas

Dėklas | Voko dydis | Kaip dėti vokus
Prioritetinis įvesties dėklas | Vokas #10, vokas „Monarch“, vokas B5, vokas C5, vokas DL | Spausdinama puse aukštyn Trumpas, pašto ženklo galo kraštas į spausdintuvą
Pagrindinis įvesties dėklas | Vokas #10, vokas „Monarch“, vokas B5, vokas C5, vokas DL | Spausdinama puse aukštyn Trumpas, pašto ženklo galo kraštas į spausdintuvą


Popieriaus dėklai

Etikečių įdėjimas ir spausdinimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įžanga
  • Etikečių įdėjimas rankiniu būdu
  • Etiketės pakreipimas


Popieriaus dėklai

Įžanga

Šiame skyriuje aprašoma, kaip įdėti ir spausdinti etiketes.

Norėdami spausdinti etiketes su rankinio tiekimo parinktimi, atlikite nurodytus veiksmus, kad spausdinimo tvarkyklėje pasirinktumėte tinkamus nustatymus, ir spausdintuve nustatę spausdinimo užduotį įdėkite etiketes į dėklą. Naudojant rankinį tiekimą, spausdintuvas laukia spausdinimo užduoties, kol bus aptikta, jog dėklas buvo atidarytas.


Popieriaus dėklai

Etikečių įdėjimas rankiniu būdu

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą iš spausdintuvų sąrašo, tada spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos) tam, kad atvertumėte spausdintuvo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

  3. 3.

    Spustelėkite skirtuką Popierius / kokybė.

  4. 4.

    Išskleidžiamajame sąraše „Paper size“ (Popieriaus dydis) pasirinkite tinkamą etikečių lapų dydį.

  5. 5.

    Išskleidžiamajame sąraše „Paper type“ (Popieriaus tipas) pasirinkite „Labels“ (Etiketės).

  6. 6.

    Išskleidžiamajame sąraše „Paper source“ (Popieriaus tiekimas) pasirinkite „Manual feed“ (Rankinis tiekimas).

  7. 7.

    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės.

  8. 8.

    Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Popieriaus dėklai

Etiketės pakreipimas

Dėklas | Kaip dėti etiketes
Prioritetinis įvesties dėklas | Spausdinimo puse aukštyn Viršutinis kraštas nukreiptas į spausdintuvą Įdėkite etiketės spausdinimo puse aukštyn
Pagrindinis įvesties dėklas | Spausdinimo puse aukštyn Viršutinis kraštas nukreiptas į spausdintuvą Įdėkite etiketės spausdinimo puse aukštyn


Eksploatacinės medžiagos, priedai ir dalys

  • Užsakyti eksploatacines medžiagas, priedus ir dalis
  • Konfigūruokite HP dažų kasetės apsaugos eksploatacinių medžiagų nustatymus
  • Dažų kasetės pakeitimas
  • Vaizdo būgno pakeitimas

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM227MFP.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Eksploatacinės medžiagos, priedai ir dalys

Užsakyti eksploatacines medžiagas, priedus ir dalis

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Užsakymas
  • Eksploatacinės medžiagos ir priedai
  • Dalys, kurias klientas gali taisyti pats


Eksploatacinės medžiagos, priedai ir dalys

Užsakymas

Užsakykite eksploatacinių medžiagų ir popieriaus | www.hp.com/go/suresupply
Užsakykite originalių HP dalių ir priedų | www.hp.com/buy/parts
Užsakykite per priežiūros ar paramos tiekėjus | Kreipkitės į HP įgaliotąjį priežiūros ar paramos tiekėją.
Užsakykite naudodami HP integruotąjį tinklo serverį (EWS) | Norėdami juo naudotis, kompiuterio palaikomos interneto naršyklės adreso / URL lauke įveskite spausdintuvo IP adresą arba pavadinimą. EWS yra nuoroda į „HP SureSupply“ interneto svetainę, kurioje galima įsigyti originalių HP priemonių.


Eksploatacinės medžiagos, priedai ir dalys

Eksploatacinės medžiagos ir priedai

Nr. | Aprašas | Kasetės numeris | Gaminio numeris
Eksploatacinės medžiagos
„HP 30A Black LaserJet“ dažų dėžutė | Įprastos talpos atsarginė juoda dažų kasetė | 30A | CF230A
„HP 30X Black LaserJet“ dažų dėžutė | Didelės talpos atsarginė juoda dažų kasetė | 30X | CF230X
„HP 31A Black LaserJet“ dažų dėžutė | Įprastos talpos atsarginė juoda dažų kasetė | 31A | CF231A
„HP 32A Original LaserJet“ vaizdo būgnas | Vaizdo apdorojimo būgnas | 32A | CF232A


Eksploatacinės medžiagos, priedai ir dalys

Dalys, kurias klientas gali taisyti pats

Daugeliui „HP LaserJet“ spausdintuvų galima įsigyti remonto, kurį gali atlikti pats klientas, dalių (CSR), kad būtų sutrumpintas remonto laikas. Daugiau informacijos apie CSR programą ir privalumus galite rasti www.hp.com/go/csr-support ir www.hp.com/go/csr-faq.

Originalios HP atsarginės dalys gali būti užsakytos iš www.hp.com/buy/parts arba susisiekus su HP įgaliotaisiais paslaugų bei pagalbos teikėjais. Užsakydami privalote pateikti vieną iš šių duomenų: dalies numeris, serijos numeris (spausdintuvo gale), spausdintuvo numeris arba pavadinimas.

  • •

    Dalis, esančias Privalomų dalių, kurias klientas gali taisyti pats, sąraše, klientas turi įtaisyti pats, nebent norite sumokėti HP aptarnavimo skyriaus darbuotojams, kad jie atlikti remontą. Šioms dalims pagal HP gaminio garantiją vietoje teikiamo remonto arba grąžinimo palaikymas netaikomas.

  • •

    Sąraše Pasirinktiniai esančias dalis, kurias klientas gali taisyti pats, spausdintuvo garantijos laikotarpiu HP priežiūros darbuotojai gali įmontuoti jūsų prašymu be papildomo apmokestinimo.

Nr. | Aprašas | Paties kliento atliekamo pakeitimo parinktys | Gaminio numeris
ADF keičiamos juostos blokas | Atsarginė plėvė dokumentų tiektuvui | Privalomas | RM2-1185-000CN


Eksploatacinės medžiagos, priedai ir dalys

Konfigūruokite HP dažų kasetės apsaugos eksploatacinių medžiagų nustatymus

  • Įžanga
  • Įjunkite ar išjunkite kasetės politikos funkciją
  • Įjunkite ar išjunkite kasetės apsaugos funkciją


Eksploatacinės medžiagos, priedai ir dalys

Įžanga

Naudokitės HP kasečių politika ir kasečių apsauga, kad valdytumėte, kurios kasetės yra spausdintuve, ir apsaugotumėte kasetes nuo vagystės.

  • •

    Kasečių naudojimo politika: Šia funkcija apsaugomas spausdintuvas nuo suklastotų dažų kasečių užtikrinant, kad su spausdintuvu galėtų būti naudojamos tik originalios HP kasetės. Naudojantis originaliomis HP kasetėmis užtikrinama geriausia galima spausdinimo kokybė. Kai kas nors įdeda neoriginalią HP kasetę, spausdintuvo valdymo skyde rodomas pranešimas, kad įdėta kasetė yra negalima ir suteikiama informacija, ką daryti toliau.

  • •

    Kasetės apsauga: Šia funkcija visam laikui dažų kasetės susiejamos su konkrečiu spausdintuvu ar spausdintuvų grupe, kad jų nebūtų galima naudoti kituose spausdintuvuose. Apsaugodami kasetes apsaugote savo pinigus. Kai ši funkcija įjungta, jei kas nors mėgina perkelti apsaugotą kasetę iš originalaus spausdintuvo į neautorizuotą, pastarasis nespausdins naudojant apsaugotą kasetę. Spausdintuvo valdymo skyde rodomas pranešimas, kad įdėta kasetė yra apsaugota ir suteikiama informacija, ką daryti toliau.

    ĮSPĖJIMAS:Kai įjungiama spausdintuvo kasetės apsauga, visos kitos toliau į spausdintuvą įdedamos dažų kasetės bus automatiškai ir visam laikui apsaugotos. Jei nenorite apsaugoti naujos kasetės, prieš įdėdami naują kasetę išjunkite šią funkciją.

    Kai išjungiama ši funkcija, jau įdėtų kasečių apsauga nėra išjungiama.

Abi funkcijos yra išjungtos pagal numatytąjį nustatymą. Atlikite šiuos veiksmus, kad įjungtumėte ar išjungtumėte jas.


Eksploatacinės medžiagos, priedai ir dalys

Įjunkite ar išjunkite kasetės politikos funkciją

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Naudokite spausdintuvo valdymo skydą, kad įjungtumėte kasetės politikos funkciją
  • Naudokite spausdintuvo valdymo skydą, kad išjungtumėte kasetės politikos funkciją
  • Naudokite HP integruotą interneto serverį (EWS), kad įjungtumėte kasetės politikos funkciją
  • Naudokite HP integruotą interneto serverį (EWS), kad išjungtumėte kasetės politikos funkciją
  • Trikčių diagnostikos ir šalinimo kasetės strategijos valdymo skyde klaidų pranešimai


Eksploatacinės medžiagos, priedai ir dalys

Naudokite spausdintuvo valdymo skydą, kad įjungtumėte kasetės politikos funkciją

  1. 1.

    Atidarykite meniu paliesdami arba paspausdami sąrankos [image] mygtuką arba OK mygtuką spausdintuvo valdymo skyde.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Tiekimo nustatymai

    • •

      Kasetės naudojimo politika

  3. 3.

    Pasirinkite Įgaliotas HP.


Eksploatacinės medžiagos, priedai ir dalys

Naudokite spausdintuvo valdymo skydą, kad išjungtumėte kasetės politikos funkciją

  1. 1.

    Atidarykite meniu paliesdami arba paspausdami sąrankos [image] mygtuką arba OK mygtuką spausdintuvo valdymo skyde.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Tiekimo nustatymai

    • •

      Kasetės naudojimo politika

  3. 3.

    Pasirinkite Išjungti.


Eksploatacinės medžiagos, priedai ir dalys

Naudokite HP integruotą interneto serverį (EWS), kad įjungtumėte kasetės politikos funkciją

  1. 1.

    Atidarykite HP EWS.

    1. a.

      2 eilučių valdymo skydai: valdymo skydo ekrane pamatysite IP adresą.

      Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane spustelėkite mygtuką „Network“ (Tinklas) [image], kad pamatytumėte IP adresą arba pagrindinio kompiuterio pavadinimą.

    2. b.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

  2. 2.

    Spustelėkite skirtuką „System“ (Sistema).

  3. 3.

    Kairėje naršymo juostoje pasirinkite Eksploatacinių medžiagų nustatymai.

  4. 4.

    Išskleidžiamajame sąraše Kasetės politika pasirinkite Įgaliotas HP.

  5. 5.

    Spustelėkite mygtuką Taikyti.


Eksploatacinės medžiagos, priedai ir dalys

Naudokite HP integruotą interneto serverį (EWS), kad išjungtumėte kasetės politikos funkciją

  1. 1.

    Atidarykite HP EWS.

    1. a.

      2 eilučių valdymo skydai: valdymo skydo ekrane pamatysite IP adresą.

      Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane spustelėkite mygtuką „Network“ (Tinklas) [image], kad pamatytumėte IP adresą arba pagrindinio kompiuterio pavadinimą.

    2. b.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

  2. 2.

    Spustelėkite skirtuką „System“ (Sistema).

  3. 3.

    Kairėje naršymo juostoje pasirinkite Eksploatacinių medžiagų nustatymai.

  4. 4.

    Išskleidžiamajame sąraše Kasetės politika pasirinkite Išjungti.

  5. 5.

    Spustelėkite mygtuką Taikyti.


Eksploatacinės medžiagos, priedai ir dalys

Trikčių diagnostikos ir šalinimo kasetės strategijos valdymo skyde klaidų pranešimai

Klaidos pranešimas | Aprašas | Rekomenduojamas veiksmas
10.30.0X neįgaliota <spalva> kasetė | Administratorius sukonfigūravo šį spausdintuvą, kad būtų naudojamos tik originalios HP priemonės, kurioms vis dar taikoma garantija. Reikia pakeisti kasetę, kad būtų galima toliau spausdinti. | Pakeiskite kasetę originalia HP dažų kasete. Jei manote, kad įsigijote originalią HP eksploatacinę priemonę, apsilankykite www.hp.com/go/anticounterfeit, kad nustatytumėte, ar dažų kasetė yra originali HP kasetė ir kad sužinotumėte, ką daryti su neoriginalia HP kasete.


Eksploatacinės medžiagos, priedai ir dalys

Įjunkite ar išjunkite kasetės apsaugos funkciją

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Naudokite spausdintuvo valdymo skydą, kad įjungtumėte kasetės apsaugos funkciją
  • Naudokite spausdintuvo valdymo skydą, kad išjungtumėte kasetės apsaugos funkciją
  • Naudokite HP integruotą interneto serverį (EWS), kad įjungtumėte kasetės apsaugos funkciją
  • Naudokite HP integruotą interneto serverį (EWS), kad išjungtumėte kasetės apsaugos funkciją
  • Trikčių diagnostikos ir šalinimo kasetės apsaugos valdymo skyde klaidų pranešimai


Eksploatacinės medžiagos, priedai ir dalys

Naudokite spausdintuvo valdymo skydą, kad įjungtumėte kasetės apsaugos funkciją

  1. 1.

    Atidarykite meniu paliesdami arba paspausdami sąrankos [image] mygtuką arba OK mygtuką spausdintuvo valdymo skyde.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Tiekimo nustatymai

    • •

      Kasetės apsauga

  3. 3.

    Pasirinkite Apsaugoti kasetes.

  4. 4.

    Kai spausdintuvu raginama patvirtinti, pasirinkite Tęsti, kad įjungtumėte šią funkciją.

    ĮSPĖJIMAS:Kai įjungiama spausdintuvo kasetės apsauga, visos kitos toliau į spausdintuvą įdedamos dažų kasetės bus automatiškai ir visam laikui apsaugotos. Jei nenorite apsaugoti naujos kasetės, prieš įdėdami naują kasetę išjunkite kasetės apsaugos funkciją.

    Kai išjungiama ši funkcija, jau įdėtų kasečių apsauga nėra išjungiama.


Eksploatacinės medžiagos, priedai ir dalys

Naudokite spausdintuvo valdymo skydą, kad išjungtumėte kasetės apsaugos funkciją

  1. 1.

    Atidarykite meniu paliesdami arba paspausdami sąrankos [image] mygtuką arba OK mygtuką spausdintuvo valdymo skyde.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Tiekimo nustatymai

    • •

      Kasetės apsauga

  3. 3.

    Pasirinkite Išjungti.


Eksploatacinės medžiagos, priedai ir dalys

Naudokite HP integruotą interneto serverį (EWS), kad įjungtumėte kasetės apsaugos funkciją

  1. 1.

    Atidarykite HP EWS.

    1. a.

      2 eilučių valdymo skydai: valdymo skydo ekrane pamatysite IP adresą.

      Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane spustelėkite mygtuką „Network“ (Tinklas) [image], kad pamatytumėte IP adresą arba pagrindinio kompiuterio pavadinimą.

    2. b.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

  2. 2.

    Spustelėkite skirtuką „System“ (Sistema).

  3. 3.

    Kairėje naršymo juostoje pasirinkite Eksploatacinių medžiagų nustatymai.

  4. 4.

    Išskleidžiamajame sąraše Kasetės apsauga pasirinkite Apsaugoti kasetes.

  5. 5.

    Spustelėkite mygtuką Taikyti.

    ĮSPĖJIMAS:Kai įjungiama spausdintuvo kasetės apsauga, visos kitos toliau į spausdintuvą įdedamos dažų kasetės bus automatiškai ir visam laikui apsaugotos. Jei nenorite apsaugoti naujos kasetės, prieš įdėdami naują kasetę išjunkite kasetės apsaugos funkciją.

    Kai išjungiama ši funkcija, jau įdėtų kasečių apsauga nėra išjungiama.


Eksploatacinės medžiagos, priedai ir dalys

Naudokite HP integruotą interneto serverį (EWS), kad išjungtumėte kasetės apsaugos funkciją

  1. 1.

    Atidarykite HP EWS.

    1. a.

      2 eilučių valdymo skydai: valdymo skydo ekrane pamatysite IP adresą.

      Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane spustelėkite mygtuką „Network“ (Tinklas) [image], kad pamatytumėte IP adresą arba pagrindinio kompiuterio pavadinimą.

    2. b.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

  2. 2.

    Spustelėkite skirtuką „System“ (Sistema).

  3. 3.

    Kairėje naršymo juostoje pasirinkite Eksploatacinių medžiagų nustatymai.

  4. 4.

    Išskleidžiamajame sąraše Kasetės apsauga pasirinkite Išjungti.

  5. 5.

    Spustelėkite mygtuką Taikyti.


Eksploatacinės medžiagos, priedai ir dalys

Trikčių diagnostikos ir šalinimo kasetės apsaugos valdymo skyde klaidų pranešimai

Klaidos pranešimas Aprašas Rekomenduojamas veiksmas

10.57.0X apsaugota <spalva> kasetė

Kasetę galima naudoti tik spausdintuve ar spausdintuvų grupėje, kuriais iš pradžių buvo apsaugota kasetė naudojantis HP kasečių apsauga.

Kasetės apsaugos funkcija leidžiama administratoriui riboti kasetes, naudojamas viename spausdintuve ar spausdintuvų grupėje. Reikia pakeisti kasetę, kad būtų galima toliau spausdinti.

Pakeiskite kasetę nauja dažų kasete.


Eksploatacinės medžiagos, priedai ir dalys

Dažų kasetės pakeitimas

  • Įžanga
  • Dažų kasetės informacija
  • Dažų kasetės išėmimas ir pakeitimas


Eksploatacinės medžiagos, priedai ir dalys

Įžanga

Šiame skyriuje smulkiau aprašomos spausdintuvo dažų kasetės ir pateikiamos keitimo instrukcijos.


Eksploatacinės medžiagos, priedai ir dalys

Dažų kasetės informacija

Spausdintuvas nurodo, kai spausdintuvo kasetėje lieka mažai dažų. Tikroji likusi dažų kasetės eksploatavimo trukmė gali skirtis. Spausdinimo kokybei tapus nebepriimtinai, pasirūpinkite nauja kasete.

Norėdami įsigyti kasečių arba patikrinti jų suderinamumą su spausdintuvu, eikite į „HP SureSupply“ adresu www.hp.com/go/suresupply. Slinkite į puslapio apačią ir patikrinkite, šalis / regionas yra tinkami.

Nr. | Aprašas | Kasetės numeris | Gaminio numeris
„HP 30A Black LaserJet“ dažų dėžutė | Įprastos talpos atsarginė juoda dažų kasetė | 30A | CF230A
„HP 30X Black LaserJet“ dažų dėžutė | Didelės talpos atsarginė juoda dažų kasetė | 30X | CF230X
„HP 31A Black LaserJet“ dažų dėžutė | Įprastos talpos atsarginė juoda dažų kasetė | 31A | CF231A

PASTABA:Didelio našumo dažų kasetėse yra daugiau dažų nei įprastose kasetėse, kad būtų spausdinama daugiau puslapių. Daugiau informacijos rasite www.hp.com/go/learnaboutsupplies.

Neišimkite dažų kasetės iš pakuotės, kol neketinate jos naudoti.

ĮSPĖJIMAS:Kad nepažeistumėte dažų kasetės, nepalikite jos šviesoje ilgiau nei keletą minučių.

Šiame piešinyje parodomos dažų kasetės dalys.

Dažų kasetės dalys

1

Dažų kasetė

ĮSPĖJIMAS:Jei dažų pateko ant drabužių, nuvalykite sausu audiniu ir plaukite šaltame vandenyje. Karštas vanduo padės dažams įsiskverbti į audinį.

PASTABA:Informacija apie panaudotų dažų kasečių perdirbimą pateikta ant dažų kasečių dėžės.


Eksploatacinės medžiagos, priedai ir dalys

Dažų kasetės išėmimas ir pakeitimas

  1. 1.

    Pakelkite skaitytuvo bloką.

    Pakelkite skaitytuvo bloką

  2. 2.

    Atidarykite dažų kasetės dureles.

    Atidarykite dažų kasetės dureles

  3. 3.

    Išimkite panaudotą dažų kasetę iš spausdintuvo.

    Išimkite dažų kasetę

  4. 4.

    Išėmę naują dažų kasetės pakuotę iš dėžės, patraukite ant pakuotės esantį atidarymo skirtuką.

    Iš dėžės išimkite dažų kasetės pakuotę

  5. 5.

    Išimkite naują dažų kasetę iš atidarytos pakuotės dėklo. Panaudotą dažų kasetę įdėkite į dėklą perdirbimui.

    Išpakuokite naująją dažų kasetę

  6. 6.

    Išlygiuokite naują dažų kasetę pagal griovelius spausdintuvo viduje ir kiškite naują dažų kasetę tol, kol ji bus tvirtai įstatyta.

    Įdėkite dažų kasetę

  7. 7.

    Uždarykite dažų kasetės dureles.

    Uždarykite dažų kasetės dureles.

  8. 8.

    Nuleiskite skaitytuvo bloką.

    Nuleiskite skaitytuvo bloką


Eksploatacinės medžiagos, priedai ir dalys

Vaizdo būgno pakeitimas

  • Įžanga
  • Vaizdo būgno informacija
  • Vaizdo būgno išėmimas ir pakeitimas


Eksploatacinės medžiagos, priedai ir dalys

Įžanga

Šiame skyriuje smulkiau aprašomi spausdintuvo vaizdo būgnai ir pateikiamos keitimo instrukcijos.


Eksploatacinės medžiagos, priedai ir dalys

Vaizdo būgno informacija

Šis spausdintuvas nurodo, kai reikia pakeisti vaizdo būgną. Tikroji likusi vaizdo būgno eksploatavimo trukmė gali skirtis. Spausdinimo kokybei tapus nebepriimtinai, pasirūpinkite nauju vaizdo būgnu.

Norėdami įsigyti vaizdo būgnų spausdintuvui, eikite į „HP SureSupply“ adresu www.hp.com/go/suresupply. Slinkite į puslapio apačią ir patikrinkite, šalis / regionas yra tinkami.

Nr. | Aprašas | Kasetės numeris | Gaminio numeris
„HP 32A Original LaserJet“ vaizdo būgnas | Atsarginis vaizdo būgnas | 32A | CF232A

Neišimkite vaizdo būgno iš pakuotės, kol neketinate jo naudoti.

ĮSPĖJIMAS:Kad nepažeistumėte vaizdo būgno, nepalikite jo šviesoje ilgiau nei keletą minučių. Uždenkite vaizdo būgną, jei jį ilgesniam laikui iš spausdintuvo reikia išimti.

Šioje iliustracijoje parodomos vaizdo būgno komponentai.

Vaizdo būgno komponentai

1

Vaizdo apdorojimo būgnas

ĮSPĖJIMAS:nelieskite vaizdo būgno. Pirštų antspaudai gali sąlygoti spausdinimo kokybės problemas.

Informacijos apie panaudotų vaizdo būgnų perdirbimą rasite vaizdo būgno dėžėje.


Eksploatacinės medžiagos, priedai ir dalys

Vaizdo būgno išėmimas ir pakeitimas

  1. 1.

    Pakelkite skaitytuvo bloką.

    Pakelkite skaitytuvo bloką

  2. 2.

    Atidarykite dažų kasetės dureles.

    Atidarykite dažų kasetės dureles

  3. 3.

    Laikinai iš spausdintuvo išimkite dažų kasetę.

    Išimkite dažų kasetę

  4. 4.

    Išimkite panaudotą vaizdo būgną iš spausdintuvo.

    Išimkite seną vaizdo būgną

  5. 5.

    Išėmę naują vaizdo būgno pakuotę iš dėžės atlaisvinkite pakuotę.

    Išimkite vaizdo būgno pakuotę iš dėžės

  6. 6.

    Išimkite naują vaizdo būgno pakuotę iš maišelio.

    Išimkite vaizdo būgno pakuotę iš dėžės

  7. 7.

    nelieskite vaizdo būgno. Pirštų atspaudai ant vaizdo būgno gali sukelti spausdinimo kokybės problemų.

    Nelieskite vaizdo būgno.

  8. 8.

    Išlygiuokite naują vaizdo būgną pagal griovelius spausdintuvo viduje ir kiškite naują vaizdo būgną tol, kol jis bus tvirtai įstatytas.

    Įstatykite vaizdo būgną

  9. 9.

    Išlygiuokite dažų kasetę pagal griovelius spausdintuvo viduje ir kiškite dažų kasetę tol, kol ji bus tvirtai įstatyta.

    Įdėkite dažų kasetę

  10. 10.

    Uždarykite dažų kasetės dureles.

    Uždarykite dažų kasetės dureles.

  11. 11.

    Nuleiskite skaitytuvo bloką.

    Nuleiskite skaitytuvo bloką


Spausdinimas

  • Spausdinimo užduotys („Windows“)
  • Spausdinimo užduotys (OS X)
  • Mobilusis spausdinimas
  • Naudokite tiesioginį USB spausdinimą (tik jutiklinio ekrano modeliuose)

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM227MFP.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Spausdinimas

Spausdinimo užduotys („Windows“)

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Kaip spausdinti („Windows“)
  • Automatinis spausdinimas iš abiejų pusių („Windows“)
  • Rankinis spausdinimas iš abiejų pusių („Windows“)
  • Kelių puslapių spausdinimas viename lape („Windows“)
  • Popieriaus tipo pasirinkimas („Windows“)
  • Papildomos spausdinimo užduotys


Spausdinimas

Kaip spausdinti („Windows“)

Toliau pateikiami veiksmai aprašo pagrindinį spausdinimo procesą, skirtą „Windows“.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Iš spausdintuvų sąrašo pasirinkite spausdintuvą. Norėdami pakeisti nustatymus, spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos) tam, kad atvertumėte spausdintuvo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano programų, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

    PASTABA:Daugiau informacijos rasite spausdintuvo tvarkyklėje paspaudę mygtuką „Help“ (?) (Pagalba).

    PASTABA:Spausdinimo tvarkyklės vaizdas gali skirtis nuo čia parodyto, tačiau veiksmai yra tokie patys.

    Gaminio pasirinkimo ekranas

  3. 3.

    Norėdami sukonfigūruoti esamas parinktis, spustelėkite arba bakstelėkite skirtukus spausdintuvo tvarkyklėje. Pavyzdžiui, nustatykite popieriaus orientaciją skirtuke „Finishing“ (Apdailos) ir pasirinkite popieriaus šaltinį, tipą, dydį bei keiskite kokybės nustatymus skirtuke „Paper / Quality“ (Popierius / kokybė).

  4. 4.

    Spustelėkite mygtuką Gerai, norėdami grįžti į dialogo langą Spausdinti. Ekrane pasirinkite norimą spausdinamų kopijų skaičių.

  5. 5.

    Norėdami spausdinti užduotį, spustelėkite mygtuką Gerai.


Spausdinimas

Automatinis spausdinimas iš abiejų pusių („Windows“)

Šią procedūrą naudokite spausdintuvams, turintiems automatinį dvipusį spausdinimo įrenginį. Jei spausdintuvas neturi automatinio dvipusio spausdinimo įrenginio arba, jei norite spausdinti ant popieriaus tipų, kurių dvipusio spausdinimo įrenginys nepalaiko, spausdinkite ant abiejų pusių rankiniu būdu.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą iš spausdintuvų sąrašo, tada spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos) tam, kad atvertumėte spausdintuvo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano programų, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

  3. 3.

    Spustelėkite skirtuką Baigimas.

  4. 4.

    Pažymėkite Spausdinti ant abiejų pusių žymės langelį. Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės.

  5. 5.

    Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Spausdinimas

Rankinis spausdinimas iš abiejų pusių („Windows“)

Šią procedūrą naudokite spausdintuvams, kurie neturi automatinio dvipusio spausdinimo įrenginio arba, jei norite spausdinti ant popieriaus, kurio dvipusio spausdinimo įrenginys nepalaiko.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą iš spausdintuvų sąrašo, tada spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos) tam, kad atvertumėte spausdintuvo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano programų, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

  3. 3.

    Spustelėkite skirtuką Baigimas.

  4. 4.

    Pažymėkite žymės langelį.Spausdinti ant abiejų pusių (rankiniu būdu). Spustelėję mygtuką Gerai, spausdinkite pirmą užduoties pusę.

  5. 5.

    Išimkite išspausdintą darbą iš išvesties dėklo ir įdėkite į 1 dėklą.

  6. 6.

    Jei jus paragins, palieskite reikiamą valdymo skydo mygtuką ir tęskite.


Spausdinimas

Kelių puslapių spausdinimas viename lape („Windows“)

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą iš spausdintuvų sąrašo, tada spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos) tam, kad atvertumėte spausdintuvo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano programų, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

  3. 3.

    Spustelėkite skirtuką Baigimas.

  4. 4.

    Išskleidžiamame sąraše Puslapių lape pasirinkite puslapių skaičių kiekviename lape.

  5. 5.

    Pasirinkite teisingas parinktis Spausdinti puslapio rėmeliai, Puslapių tvarka ir Padėtis. Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės.

  6. 6.

    Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Spausdinimas

Popieriaus tipo pasirinkimas („Windows“)

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą iš spausdintuvų sąrašo, tada spustelėkite arba bakstelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos) tam, kad atvertumėte spausdintuvo tvarkyklę.

    PASTABA:skirtingos programos turi kitokius mygtukų pavadinimus.

    PASTABA:Norėdami pasinaudoti šiomis funkcijomis iš „Windows“ 8 ar 8.1 pradžios ekrano programų, pasirinkite „Devices“ (Įrenginiai), pasirinkite „Print“ (Spausdinti) ir tada rinkitės spausdintuvą.

  3. 3.

    Spustelėkite skirtuką Popierius / kokybė.

  4. 4.

    Išskleidžiamajame sąraše Popieriaus tipas spustelėkite parinktį Daugiau....

  5. 5.

    Išskleiskite sąrašą Tipas yra: parinktys.

  6. 6.

    Išplėskite popieriaus tipų kategoriją, kuri geriausiai atitinka naudojamo popieriaus ypatybes.

  7. 7.

    Pasirinkite naudojamą popieriaus tipo parinktį, tada spustelėkite mygtuką Gerai.

  8. 8.

    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės. Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Spausdinimas

Papildomos spausdinimo užduotys

Eikite į www.hp.com/support/ljM227MFP.

Instrukcijos yra prieinamos atliekant konkrečias spausdinimo užduotis, pavyzdžiui tokias, kaip:

  • •

    Kurkite ir naudokite spausdinimo nuorodas arba išankstines pasirinktis

  • •

    Pasirinkite popieriaus dydį arba naudokite pasirinktinį popieriaus didį

  • •

    Pasirinkite puslapio padėtį

  • •

    Sukurkite lankstinuką

  • •

    Pritaikykite dokumentą prie konkretaus popieriaus dydžio

  • •

    Pirmą ir paskutinį puslapį spausdinkite ant kitokio popieriaus

  • •

    Spausdinkite vandens ženklus ant dokumento


Spausdinimas

Spausdinimo užduotys (OS X)

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Kaip spausdinti („OS X“)
  • Automatinis spausdinimas ant abiejų pusių („OS X“)
  • Spausdinimas ant abiejų pusių rankiniu būdu („OS X“)
  • Kelių puslapių spausdinimas viename lape („OS X“)
  • Popieriaus tipo pasirinkimas („OS X“)
  • Papildomos spausdinimo užduotys


Spausdinimas

Kaip spausdinti („OS X“)

Toliau pateikiami veiksmai aprašo pagrindinį spausdinimo procesą, skirtą „OS X“.

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą.

  3. 3.

    Spustelėkite „Show Details“ (Rodyti išsamią informaciją) arba „Copies & Pages“ (Kopijos ir puslapiai), tuomet pasirinkite kitą meniu, kad pritaikytumėte spausdinimo nustatymus.

    PASTABA:Skirtingos programinės įrangos programos turi kitokius elementų pavadinimus.

  4. 4.

    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Automatinis spausdinimas ant abiejų pusių („OS X“)

PASTABA:Ši informacija skirta automatinio dvipusio spausdinimo spausdintuvams.

PASTABA:ši funkcija yra galima, jei įdiegiate HP spausdinimo tvarkyklę. Ši funkcija yra negalima, jei naudojate „AirPrint“.

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą.

  3. 3.

    Spustelėkite „Show Details“ (Rodyti išsamią informaciją) arba „Copies & Pages“ (Kopijos ir puslapiai), tuomet paspauskite meniu „Layout“ (Išdėstymas).

    PASTABA:Skirtingos programinės įrangos programos turi kitokius elementų pavadinimus.

  4. 4.

    Išskleidžiamajame sąraše Dvipusis pasirinkite atitinkamą parinktį.

  5. 5.

    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Spausdinimas ant abiejų pusių rankiniu būdu („OS X“)

PASTABA:ši funkcija yra galima, jei įdiegiate HP spausdinimo tvarkyklę. Ši funkcija yra negalima, jei naudojate „AirPrint“.

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą.

  3. 3.

    Spustelėkite „Show Details“ (Rodyti išsamią informaciją) arba „Copies & Pages“ (Kopijos ir puslapiai), tuomet paspauskite meniu „Manual Duplex“ (Rankinis dvipusis spausdinimas).

    PASTABA:Skirtingos programinės įrangos programos turi kitokius elementų pavadinimus.

  4. 4.

    Spustelėkite langelį Rankinis dvipusis spausdinimas ir pasirinkite atitinkamą parinktį.

  5. 5.

    Spustelėkite mygtuką Spausdinti.

  6. 6.

    Iš spausdintuvo 1 dėklo išimkite visą tuščią popierių.

  7. 7.

    Išspausdintus lapus išimkite iš išvesties skyriaus ir įdėkite spausdinta puse žemyn į įvesties dėklą.

  8. 8.

    Jei jus paragins, palieskite reikiamą valdymo skydo mygtuką ir tęskite.


Spausdinimas

Kelių puslapių spausdinimas viename lape („OS X“)

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą.

  3. 3.

    Spustelėkite „Show Details“ (Rodyti išsamią informaciją) arba „Copies & Pages“ (Kopijos ir puslapiai), tuomet paspauskite meniu „Layout“ (Išdėstymas).

    PASTABA:Skirtingos programinės įrangos programos turi kitokius elementų pavadinimus.

  4. 4.

    Išskleidžiamajame sąraše Puslapių lape pasirinkite puslapių, kuriuose norite spausdinti, numerius.

  5. 5.

    Srityje Išdėstymo kryptis, pasirinkite puslapių lape tvarką ir išdėstymą.

  6. 6.

    Iš meniu Rėmeliai pasirinkite, kokio tipo rėmelius norite spausdinti aplink kiekvieną puslapį.

  7. 7.

    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Popieriaus tipo pasirinkimas („OS X“)

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą.

  3. 3.

    Spustelėkite „Show Details“ (Rodyti išsamią informaciją) arba „Copies & Pages“ (Kopijos ir puslapiai), tuomet paspauskite meniu „Media & Quality“ (Laikmena ir kokybė) arba meniu „Paper / Quality“ (Popierius / kokybė).

    PASTABA:Skirtingos programinės įrangos programos turi kitokius elementų pavadinimus.

  4. 4.

    Pasirinkite iš parinkčių „Media & Quality“ (Laikmena ir kokybė) arba „Paper / Quality“ (Popierius / kokybė).

    PASTABA:Šiame sąraše pateikiamas pagrindinių parinkčių rinkinys. Kai kurios parinktys galimos ne visuose spausdintuvuose.

    • •

      „Media Type“ (Laikmenos tipas): Spausdinimo užduočiai pasirinkite popieriaus tipo parinktį.

    • •

      Spausdinimo kokybė: Spausdinimo užduočiai pasirinkite raiškos lygį.

    • •

      „Edge-To-Edge Printing“ (Spausdinimas nuo krašto iki krašto): Pasirinkite parinktį spausdinti arčiau popieriaus kraštų.

    • •

      „EconoMode“ (Ekonomiškas režimas): Pasirinkite šią parinktį, kad būtų tausojami dažai spausdinant dokumentų juodraščius.

  5. 5.

    Spustelėkite mygtuką Spausdinti.


Spausdinimas

Mobilusis spausdinimas

http://www.hp.com http://www.hpe.com


Spausdinimas

Įžanga

HP siūlo daug mobiliųjų ir „ePrint“ sprendimų, kad HP spausdintuve būtų galima įgalinti lengvą spausdinimą iš nešiojamojo ar planšetinio kompiuterio, išmaniojo telefono ar kito mobiliojo prietaiso. Norėdami pamatyti visą sąrašą ir išsirinkti geriausią pasiūlymą, apsilankykite www.hp.com/go/LaserJetMobilePrinting.

PASTABA:Atnaujinkite spausdintuvo programinę-aparatinę įrangą, kad būtų užtikrinta, jog palaikomos visos mobilaus spausdinimo ir „ePrint“ galimybės.

  • Įžanga
  • „Wi-Fi Direct“ ir NFC spausdinimas (tik belaidžiai modeliai)
  • „HP ePrint“ el. paštu
  • „HP ePrint“ programinė įranga
  • „AirPrint“
  • „Android“ integruotas spausdinimas


Spausdinimas

„Wi-Fi Direct“ ir NFC spausdinimas (tik belaidžiai modeliai)

„Wi-Fi Direct“ ir NFC funkcijos leidžia spausdinti iš belaidžio mobiliojo įrenginio be jungties prie tinklo ar interneto. NFC funkcijos užtikrina lengva tiesioginį spausdinimo ryšį mobiliesiems įrenginiams naudojant lietimus tarp įrenginių.

Šiuo metu „Wi-Fi Direct“ ir NFC palaiko ne visas mobilias operacines sistemas. Jei mobilusis įrenginys nepalaiko „Wi-Fi Direct“, turite keisti įrenginio belaidžio tinklo jungtį į „Wi-Fi Direct“ spausdintuvo jungtį prieš spausdindami.

PASTABA:Kai naudojami ne „Wi-Fi Direct“ palaikantys mobilieji įrenginiai, „Wi-Fi Direct“ jungtimi galima tik spausdinti. Baigę naudotis „Wi-Fi Direct“ spausdinimui, turite iš naujo prisijungti prie vietinio tinklo, kad galėtumėte naudotis internetu.

Norėdami gauti prieigą prie spausdintuvo „Wi-Fi Direct“ jungties, atlikite šiuos veiksmus:

  1. 1.

    Pradiniame spausdintuvo valdymo skydo ekrane palieskite mygtuką „Connection Information“ (Prisijungimo informacija) [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      „Wi-Fi Direct“

    • •

      Nuostatos

    • •

      Prisijungimo būdas

  3. 3.

    Pasirinkite vieną iš toliau pateiktų prisijungimo būdų:

    • •

      „Automatic“ (Automatinis): Pasirinkus šią parinktį nustatomas slaptažodis 12345678.

    • •

      Rankinis: Pasirinkus šią parinktį atsitiktine tvarka sukuriamas saugus slaptažodis.

  4. 4.

    Mobiliajame įrenginyje atidarykite „Wi-Fi“ arba „Wi-Fi Direct“ meniu.

  5. 5.

    Galimų tinklų sąraše pasirinkite spausdintuvo pavadinimą.

    PASTABA:Jei spausdintuvo pavadinimas nerodomas, galite būti už „Wi-Fi Direct“ signalo diapazono ribų. Perkelkite įrenginį arčiau spausdintuvo.

  6. 6.

    Jei prašoma, įveskite „Wi-Fi Direct“ slaptažodį.

    PASTABA:Jei naudojami „Wi-Fi Direct“ palaikantys „Android“ įrenginiai, jei nustatytas Automatinis prisijungimo būdas, prisijungiama bus automatiškai, neprašant slaptažodžio. Jei nustatytas Rankinis prisijungimo būdas, turėsite paspausti mygtuką OK arba kaip mobiliojo įrenginio slaptažodį turėsite pateikti asmeninį identifikacijos numerį (PIN), kuris yra rodomas spausdintuvo valdymo skyde.

    PASTABA:Jei norite naudotis „Wi-Fi Direct“ slaptažodžiu, pagrindiniame ekrane spausdintuvo valdymo skyde palieskite prisijungimo informacijos [image] mygtuką.

  7. 7.

    Atidarykite dokumentą ir tada pasirinkite parinktį Spausdinti.

    PASTABA:Jei mobiliuoju įrenginiu nepalaikomas spausdinimas, įdiekite „HP ePrint“ mobiliųjų įrenginių programą.

  8. 8.

    Galimų spausdintuvų sąraše pasirinkite spausdintuvą ir pasirinkite Spausdinti.

  9. 9.

    Kai baigiamas spausdinimo darbas, kai kuriuos mobiliuosius įrenginius reikia iš naujo prijungti prie vietinio tinklo.

  • •

    „Android 4.0“ ir vėlesnės versijos planšetiniai kompiuteriai ir telefonai su įdiegtu HP spausdinimo paslaugos ar „Mopria“ mobilaus spausdinimo papildiniu

  • •

    Daugelis „Windows 8.1“ kompiuterių, planšetinių kompiuterių ir nešiojamųjų kompiuterių, kuriuose įdiegta HP spausdinimo tvarkyklė

Toliau pateiktais įrenginiais ir kompiuterių operacinėmis sistemomis nepalaikomas „Wi-Fi Direct“, bet galima spausdinti palaikančiu spausdintuvu:

  • •

    „Apple iPhone“ ir „iPad“

  • •

    „Mac“ kompiuteriai su OS X

Daugiau informacijos apie „Wi-Fi Direct“ spausdinimą rasite www.hp.com/go/wirelessprinting.

NFC ir „Wi-Fi Direct“ funkcijas galima įjungti arba išjungti spausdintuvo valdymo skyde.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įjungti arba išjungti „Wi-Fi Direct“
  • Pakeiskite spausdintuvo „Wi-Fi Direct“ pavadinimą


Spausdinimas

Įjungti arba išjungti „Wi-Fi Direct“

Pirmiausia spausdintuvo valdymo skyde turi būti įjungtos „Wi-Fi Direct“ funkcijos.

  1. 1.

    Pradiniame spausdintuvo valdymo skydo ekrane pasirinkite mygtuką „Connection Information“ (Prisijungimo informacija) [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      „Wi-Fi Direct“

    • •

      Nuostatos

    • •

      Įjungti / išjungti

  3. 3.

    Spustelėkite meniu elementą Įjungti. Palietus mygtuką „Off“ (Išjungti), „Wi-Fi Direct“ spausdinimas išjungiamas.

PASTABA:Jei netoliese naudojami daugiau nei vienas tokio paties modelio spausdintuvas, gali būti naudinga kiekvienam spausdintuvui suteikti unikalų „Wi-Fi Direct“ pavadinimą, kad „Wi-Fi Direct“ spausdinimo funkcija lengviau juos atpažintų. „Wi-Fi Direct“ pavadinimą taip pat galima pasiekti spausdintuvo valdymo skydo pradiniame ekrane paliečiant piktogramą „Connection Information“ (Prisijungimo informacija) [image] ir tada paliečiant „Wi-Fi Direct“ piktogramą.


Spausdinimas

Pakeiskite spausdintuvo „Wi-Fi Direct“ pavadinimą

Atlikite šiuos veiksmus, kad pakeistumėte spausdintuvo „Wi-Fi Direct“ pavadinimą, naudodami HP integruotąjį tinklo serverį (EWS):

Pirmasis veiksmas: Atidarykite HP įterptinį tinklo serverį

  1. 1.

    pradiniame spausdintuvo valdymo skydo ekrane palieskite mygtuką „Connection Information“ (Prisijungimo informacija) [image], tada palieskite mygtuką „Network Connected“ (Prijungtas tinklas) [image] arba mygtuką „Network Wi-Fi ON“ (Tinko „Wi-Fi“ įjungtas) [image], kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

  2. 2.

    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

    IP adreso pavyzdys naršyklės lange

    PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

Antrasis veiksmas: pakeiskite „Wi-Fi Direct“ pavadinimą

  1. 1.

    Spustelėkite skirtuką „Networking“ (Darbas tinkle).

  2. 2.

    Kairėje naršymo juostoje spustelėkite nuorodą „Wi-Fi Direct Setup“ („Wi-Fi Direct“ sąranka).

  3. 3.

    Laukelyje „Wi-Fi Direct Name“ („Wi-Fi Direct“ pavadinimas) įveskite naują pavadinimą.

  4. 4.

    Spustelėkite Apply (taikyti).


Spausdinimas

„HP ePrint“ el. paštu

Naudokite „HP ePrint“ dokumentams spausdinti išsiųsdami juos kaip el. laiško priedus spausdintuvo el. pašto adresu iš bet kokio įrenginio su el. paštu.

Jei norite naudotis „HP ePrint“ programa, spausdintuvas turi atitikti šiuos reikalavimus:

  • •

    Spausdintuvas turi būti prijungtas prie laidinio arba belaidžio tinklo ir turėti interneto prieigą.

  • •

    Spausdintuve turi būti įjungtos HP interneto paslaugos ir spausdintuvas turi būti registruotas „HP Connected“ svetainėje.

    Laikykitės šios procedūros, kad įjungtumėte HP tinklo paslaugas ir užregistruotumėte „HP Connected“:

    PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

    1

    2 eilučių valdymo skydas

    2

    Jutiklinio ekrano valdymo skydas

    2 eilučių valdymo skydai

    • 1.

      Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką. Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    • 2.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

    • 3.

      Spustelėkite skirtuką „HP Web Services“ (HP žiniatinklio paslaugos) ir paspauskite „Enable“ (Įgalinti). Spausdintuvas įjungia interneto paslaugas, tada išspausdina informacinį puslapį.

      Informaciniame puslapyje pateikiamas spausdintuvo kodas, kurio reikia registruojant HP spausdintuvą svetainėje „HP Connected“.

    • 4.

      Norėdami sukurti „HP ePrint“ paskyrą ir baigti paskyros procedūrą, apsilankykite www.hpconnected.com.

    Jutiklinio ekrano valdymo skydas:

    • 1.

      Pradiniame spausdintuvo valdymo skydo ekrane palieskite mygtuką „Connection Information“ (Prisijungimo informacija) [image].

    • 2.

      Atidarykite šiuos meniu:

      • •

        „HP ePrint“

      • •

        Nuostatos

      • •

        Įjungti interneto paslaugas

    • 3.

      Palieskite mygtuką „Print“ (Spausdinti), kad perskaitytumėte naudojimo sutarties sąlygas. Palieskite mygtuką „OK“ (Gerai), kad patvirtintumėte naudojimo sąlygas ir įjungtumėte HP tinklo paslaugas

      Spausdintuvas įjungia interneto paslaugas, tada išspausdina informacinį puslapį. Informaciniame puslapyje rasite spausdintuvo kodą, reikalingą užregistruoti šį HP spausdintuvą „HP Connected“ svetainėje.

    • 4.

      Norėdami sukurti „HP ePrint“ paskyrą ir baigti paskyros procedūrą, apsilankykite www.hpconnected.com.


Spausdinimas

„HP ePrint“ programinė įranga

„HP ePrint“ programa leidžia lengvai spausdinti iš stacionaraus arba nešiojamojo „Windows“ arba „Mac“ kompiuterio į bet kurį spausdintuvą, kuriame yra „HP ePrint“. Ši programa leidžia lengvai rasti „HP ePrint“ programą naudojančius spausdintuvus, kurie yra registruoti jūsų „HP Connected“ paskyroje. Pagrindinis HP spausdintuvas gali būti patalpintas biure arba bet kurioje vietoje visame pasaulyje.

  • •

    „Windows“: Įdiegę programinę įrangą, savo programoje atidarykite parinktį Spausdinti, tada pasirinkite „HP ePrint“ iš įdiegto spausdintuvų sąrašo. Norėdami konfigūruoti spausdinimo parinktis, spustelėkite mygtuką „Properties“ (Savybės).

  • •

    OS X: Įdiegę programinę įrangą, pasirinkite parinktį „File“ (Byla), „Print“ (Spausdinti), tada pasirinkite rodyklę prie „PDF“ parinkties apačioje, kairėje ekrano pusėje. Pasirinkite „HP ePrint“.

„Windows“ sistemai skirta „HP ePrint“ programinė įranga palaiko TCP/IP spausdinimą į vietinio tinklo (LAN arba WAN) spausdintuvus, tinklą palaikantiems „UPD PostScript®“ gaminiams.

Operacinės sistemos „Windows“ ir OS X palaiko IPP spausdinimą naudojant per LAN arba WAN tinklus sujungtus gaminius, turinčius ePCL funkciją.

„Windows“ ir OS X taip pat palaiko PDF dokumentų spausdinimą ir išsaugojimą viešose spausdinimo vietose bei spausdinimą naudojant „HP ePrint“ funkciją ir siunčiant elektroniniu paštu per debesis („cloud“).

Daugiau informacijos apie tvarkykles rasite www.hp.com/go/eprintsoftware.

PASTABA:Kai naudojami „Windows“, „HP ePrint“ programinės įrangos spausdinimo tvarkyklės pavadinimas yra „HP ePrint + JetAdvantage“.

PASTABA:„HP ePrint “ programa yra pagalbinė PDF failo darbo eigos priemonė, skirta OS X sistemai, techniškai, ji nėra spausdinimo tvarkyklė.

PASTABA:„HP ePrint“ programinė įranga nepalaiko USB spausdinimo.


Spausdinimas

„AirPrint“

Tiesioginį spausdinimą naudojant „Apple AirPrint“ palaiko „iOS“ ir „Mac“ kompiuteriai su OS X 10.7 „Lion“ ar naujesne versija. Naudokite „AirPrint“, kad galėtumėte spausdinti tiesiogiai spausdintuve iš „iPad“, „iPhone“ (3GS arba naujesnės versijos) arba „iPod Touch“ (trečiosios kartos arba naujesnės versijos) šiomis mobiliomis programomis:

  • •

    El. paštas

  • •

    Nuotraukos

  • •

    „Safari“

  • •

    „iBooks“

  • •

    Pasirinkite trečiosios šalies programas

Norėdami naudotis „AirPrint“, spausdintuvą turite prijungti prie to paties tinklo (potinklio), kurį naudoja „Apple“ įrenginys. Išsamesnės informacijos apie „AirPrint“ naudojimą ir kurie HP spausdintuvai yra suderinami su „AirPrint“, ieškokite www.hp.com/go/LaserJetMobilePrinting.

PASTABA:Prieš naudojant „AirPrint“ USB ryšiu, patvirtinkite versijos numerį. „AirPrint“ 1.3 ir ankstesnės versijos nepalaiko USB ryšio.


Spausdinimas

„Android“ integruotas spausdinimas

HP integruoto spausdinimo sprendimas iš „Android“ ir „Kindle“ įgalina mobiliuosius įrenginius automatiškai surasti ir spausdinti HP spausdintuvais, kurie yra prijungti prie tinklo arba yra nustatytame „Wi-Fi“ tiesioginio spausdinimo belaidžiame diapazone.

Spausdintuvas turi būti prijungtas prie to paties tinklo (potinklio), kurį naudoja „Apple“ įrenginys.

Spausdinimo sprendimas įdiegtas daugelyje operacinių sistemų versijų.

PASTABA:Jei jūsų įrenginiu negalima spausdinti, eikite į „Google Play“ > „Android“ programos ir įdiekite HP spausdinimo paslaugos papildinį.

Daugiau informacijos apie „Android“ įterptojo spausdinimo naudojimą ir „Android“ įrenginių palaikymą rasite www.hp.com/go/LaserJetMobilePrinting.


Spausdinimas

Naudokite tiesioginį USB spausdinimą (tik jutiklinio ekrano modeliuose)

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įžanga
  • Pirmasis veiksmas: USB atmintinėje esančių failų atidarymas
  • Antrasis veiksmas: Spausdinti USB dokumentus


Spausdinimas

Įžanga

Šiame spausdintuve yra tiesioginio spausdinimo iš USB funkcija, leidžianti greitai spausdinti failus, nesiunčiant jų iš kompiuterio. Spausdintuvo USB prievade galima naudoti standartines USB atmintines. Palaikomi šių tipų failai:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn ir .PRN

  • •

    .cht ir .CHT

  • •

    .pxl

  • •

    .pcl ir.PCL

  • •

    .ps ir .PS


Spausdinimas

Pirmasis veiksmas: USB atmintinėje esančių failų atidarymas

  1. 1.

    Įkiškite USB atmintinę į spausdintuvo tiesioginį USB prievadą.

  2. 2.

    Meniu „USB Flash Drive“ (USB atmintinė) atidaromas šioms parinktims:

    • •

      Spausdinti dokumentus

    • •

      Žiūrėti ir spausdinti nuotraukas

    • •

      Nuskaityti į USB rinkmeną


Spausdinimas

Antrasis veiksmas: Spausdinti USB dokumentus

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Pirma parinktis: Dokumentų spausdinimas
  • Antra parinktis: Nuotraukų spausdinimas


Spausdinimas

Pirma parinktis: Dokumentų spausdinimas

  1. 1.

    Norėdami spausdinti dokumentą, pasirinkite „Print Documents“ (Spausdinti dokumentus).

  2. 2.

    Pasirinkite spausdinamo dokumento pavadinimą. Jei dokumentas saugomas aplanke, pirmiausiai pasirinkite aplanką, o tada pasirinkite norimą spausdinti dokumentą.

  3. 3.

    Atsivėrus santraukos ekranui, galima reguliuoti šiuos nustatymus:

    • •

      Kopijų skaičius

    • •

      Popieriaus matmenys

    • •

      Paper Type (popieriaus tipas)

    • •

      Pritaikyti puslapiui

    • •

      „Collation“ (numatytasis grupavimas)

    • •

      „Output Color“ (Išvesties spalva) (tik spalvotai spausdinančiuose spausdintuvuose)

  4. 4.

    Pasirinkite „Print“ (Spausdinti), kad atspausdintumėte dokumentą.

  5. 5.

    Išimkite išspausdintą darbą iš išvesties dėklo ir ištraukite USB atmintinę.


Spausdinimas

Antra parinktis: Nuotraukų spausdinimas

  1. 1.

    Norėdami spausdinti nuotraukas, pasirinkite „View and Print Photos“ (Žiūrėti ir spausdinti nuotraukas).

  2. 2.

    Pasirinkite kiekvienos spausdinamos nuotraukos peržiūros vaizdą, ir tada pasirinkite „Done“ (Atlikta).

  3. 3.

    Atsivėrus santraukos ekranui, galima reguliuoti šiuos nustatymus:

    • •

      Vaizdo dydis

    • •

      Popieriaus matmenys

    • •

      Paper Type (popieriaus tipas)

    • •

      Kopijų skaičius

    • •

      „Output Color“ (Išvesties spalva) (tik spalvotai spausdinančiuose spausdintuvuose)

    • •

      „Lighter/Darker“ (Šviesiau / tamsiau)

  4. 4.

    Norėdami spausdinti nuotraukas, pasirinkite „Print“ (Spausdinti).

  5. 5.

    Išimkite išspausdintą darbą iš išvesties dėklo ir ištraukite USB atmintinę.


Kopijuoti

  • Kopijos darymas
  • Spausdinimas iš abiejų pusių (dvipusis spausdinimas)
  • Papildomos kopijavimo užduotys

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM227MFP.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Kopijuoti

Kopijos darymas

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

2 eilučių valdymo skydai:

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal žymes, nurodytas ant spausdintuvo.

  2. 2.

    Paspauskite kopijavimo meniu [image] mygtuką.

  3. 3.

    Jei norite optimizuoti kitų dokumentų tipų kopijavimo kokybę, rodyklių mygtukais pasirinkite meniu Optimizuoti ir tada paspauskite mygtuką OK. Galimi šie kopijos kokybės nustatymai:

    • •

      Automatinis pasirinkimas: šį nustatymą naudokite, kai nereikia kokybiškos kopijos. Tai yra numatytasis nustatymas.

    • •

      Mišrusis: šį nustatymą naudokite dokumentams, kuriuose yra teksto ir atvaizdų.

    • •

      Tekstas: šį nustatymą naudokite dokumentams, kuriuose yra beveik vien tekstas.

    • •

      Nuotrauka: šį nustatymą naudokite dokumentams, kuriuos daugiausiai sudaro grafiniai elementai.

  4. 4.

    Paspauskite kopijų skaičiaus [image] mygtuką ir tada rodyklių klavišais keiskite kopijų skaičių. Paspauskite mygtuką „OK“ (Gerai).

  5. 5.

    Paspauskite mygtuką „Start Copy“ (Pradėti kopijuoti) [image], kad pradėtumėte kopijuoti.

Jutiklinio ekrano valdymo skydas:

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal žymes, nurodytas ant spausdintuvo.

  2. 2.

    Pradiniame spausdintuvo valdymo skydo ekrane palieskite piktogramą „Copy“ (Kopijuoti) [image].

  3. 3.

    Norėdami optimizuoti skirtingų rūšių dokumentų kopijavimo kokybę, palieskite mygtuką „Settings“ (Nustatymai), tada slinkite slankiklį ir palieskite mygtuką „Optimize“ (Optimizuoti). Slinkite valdymo skydo ekrane, kad slinktumėte per parinktis, tada palieskite parinktį, kad ją pasirinktumėte. Galimi šie kopijos kokybės nustatymai:

    • •

      Automatinis pasirinkimas: šį nustatymą naudokite, kai nereikia kokybiškos kopijos. Tai yra numatytasis nustatymas.

    • •

      Mišrusis: šį nustatymą naudokite dokumentams, kuriuose yra teksto ir atvaizdų.

    • •

      Tekstas: šį nustatymą naudokite dokumentams, kuriuose yra beveik vien tekstas.

    • •

      Nuotrauka: šį nustatymą naudokite dokumentams, kuriuos daugiausiai sudaro grafiniai elementai.

  4. 4.

    Palieskite „Number of Copies“ (Kopijų skaičius) ir naudokitės jutiklinio ekrano klaviatūra, kad pakeistumėte kopijų skaičių.

  5. 5.

    Spustelėkite mygtuką Pradėti kopijavimą ir pradėkite kopijuoti.


Kopijuoti

Spausdinimas iš abiejų pusių (dvipusis spausdinimas)

  • Rankiniu būdu kopijuokite iš abiejų pusių


Kopijuoti

Rankiniu būdu kopijuokite iš abiejų pusių

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

2 eilučių valdymo skydai:

  1. 1.

    Dokumentas ant skaitytuvo stiklo turi būti dedamas atspausdinta puse žemyn, o lapo kairysis viršutinis kampas turi būti sulig viršutiniu kairiuoju skaitytuvo stiklo kampu. Uždarykite skaitytuvą.

  2. 2.

    Paspauskite kopijavimo meniu [image] mygtuką.

  3. 3.

    Rodyklių mygtukais pasirinkite parinktį Dvipusis ir paspauskite mygtuką OK.

  4. 4.

    Rodyklių mygtukais pasirinkite parinktį ir paspauskite mygtuką OK.

  5. 5.

    Paspauskite mygtuką „Start Copy“ (Pradėti kopijuoti) [image], kad pradėtumėte kopijuoti.

  6. 6.

    Spausdintuve prašoma įdėti kitą originalų dokumentą. Padėkite jį ant stiklo ir spustelėkite pradėti kopijuoti [image] mygtuką.

  7. 7.

    Kartokite, kol nuskaitysite visus lapus. Spustelėkite mygtuką OK, kad užbaigtumėte kopijų spausdinimą.

Jutiklinio ekrano valdymo skydas:

  1. 1.

    Dokumentas ant skaitytuvo stiklo turi būti dedamas atspausdinta puse žemyn, o lapo kairysis viršutinis kampas turi būti sulig viršutiniu kairiuoju skaitytuvo stiklo kampu. Uždarykite skaitytuvą.

  2. 2.

    Pradiniame spausdintuvo valdymo skydo ekrane palieskite piktogramą „Copy“ (Kopijuoti) [image].

  3. 3.

    Spustelėkite mygtuką Nustatymai.

  4. 4.

    Pereikite prie mygtuko Dvipusis ir jį paspauskite.

  5. 5.

    Slinkite per parinktis, tada palieskite parinktį ir ją pasirinkite.

  6. 6.

    Spustelėkite mygtuką Pradėti kopijavimą ir pradėkite kopijuoti.

  7. 7.

    Spausdintuve prašoma įdėti kitą originalų dokumentą. Padėkite jį ant stiklo ir spustelėkite mygtuką Gerai.

  8. 8.

    Kartokite, kol nuskaitysite visus lapus. Spustelėkite mygtuką Atlikta, kad užbaigtumėte kopijų spausdinimą.


Kopijuoti

Papildomos kopijavimo užduotys

Eikite į www.hp.com/support/ljM227MFP.

Atliekant konkrečias kopijavimo užduotis, galima susipažinti su specialiomis instrukcijomis, pavyzdžiui:

  • •

    Knygų ir kitų surištų dokumentų kopijavimas ir nuskaitymas

  • •

    Įvairių formatų dokumentų kopijavimas

  • •

    Asmens tapatybės kortelės kopijavimas arba nuskaitymas iš abiejų pusių

  • •

    Dokumento kopijavimas ir nuskaitymas brošiūros formatu


Nuskaityti

  • Nuskaitymas naudojant programinę įrangą „HP Scan“ („Windows“)
  • Nuskaitymas naudojant „HP Easy Scan“ programinę įrangą (OS X)
  • Nustatykite nuskaitymo į el. paštą funkciją (tik modeliams su jutikliniu ekranu)
  • Nustatykite nuskaitymo į tinklo aplanką funkciją (tik modeliams su jutikliniu ekranu)
  • Nuskaityti į USB atmintines (tik modeliams su jutikliniu ekranu)
  • Nuskaityti į el. paštą (tik modeliams su jutikliniu ekranu)
  • Nuskaityti į tinklo aplanką (tik modeliams su jutikliniu ekranu)
  • Papildomos nuskaitymo užduotys

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM227MFP.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Nuskaityti

Nuskaitymas naudojant programinę įrangą „HP Scan“ („Windows“)

Norėdami pradėti nuskaitymą jūsų kompiuteryje esančia programa, naudokite programinę įrangą „HP Scan“. Jūs galite išsaugoti nuskaitytą paveikslėlį kaip failą arba jį išsiųsti į kitą programinės įrangos programą.

  1. 1.

    Atidarykite „HP Printer Assistant“

    • •

      „Windows 8.1“: Ekrane Pradėti apačioje kairiame kampe paspauskite rodyklę į apačią ir tada pasirinkite spausdintuvo pavadinimą.

    • •

      „Windows 8“: Dešiniuoju pelės klavišu spustelėkite tuščią sritį Pradėti ekrane, programų juostoje spustelėkite Visos programos ir tada pasirinkite spausdintuvo pavadinimą.

    • •

      „Windows 7“, „Windows Vista“ ir „Windows XP“: Kompiuterio darbalaukyje spustelėkite Pradėti, pasirinkite Visos programos, spustelėkite HP, spustelėkite spausdintuvo aplanką, pasirinkite piktogramą su spausdintuvo pavadinimu ir tada atidarykite „HP Printer Assistant“.

  2. 2.

    „HP Printer Assistant“ pasirinkite Nuskaitymas ir tada pasirinkite Nuskaityti dokumentą ar nuotrauką.

  3. 3.

    Jei reikia, sureguliuokite nustatymus.

  4. 4.

    Spustelėkite „Scan“ (Skaityti).


Nuskaityti

Nuskaitymas naudojant „HP Easy Scan“ programinę įrangą (OS X)

Norėdami pradėti nuskaitymą naudodamiesi kompiuteryje esančia programa, naudokite programinę įrangą „HP Easy Scan“.

  1. 1.

    Dokumentą įdėkite į dokumentų tiektuvą arba ant skaitytuvo stiklo pagal žymes, nurodytas ant spausdintuvo.

  2. 2.

    Kompiuteryje atidarykite programą „HP Easy Scan“, kuri yra aplanke Programos.

  3. 3.

    Laikykitės ekrane pateiktų nurodymų ir nuskaitykite dokumentą.

  4. 4.

    Kai nuskaitėte visus puslapius, paspauskite „File“ (Failas) ir „Save“ (Išsaugoti), kad išsaugotumėte juos faile.


Nuskaityti

Nustatykite nuskaitymo į el. paštą funkciją (tik modeliams su jutikliniu ekranu)

  • Įžanga
  • Prieš pradėdami
  • Pirmas būdas. Naudokite nuskaitymo į el. paštą vedlį („Windows“)
  • Antras būdas. Sukonfigūruokite „Scan to Email feature“ (El.pašto nuskaitymo funkcija) per HP įterptinį tinklo serverį „Windows“ operacinėje sistemoje.
  • Nuskaitymo į el. paštą funkcijos sąranka „Mac“


Nuskaityti

Įžanga

Spausdintuvas turi funkciją, kuri leidžia nuskaityti dokumentą ir jį nusiųsti į vieną arba kelis el. pašto adresus. Norint naudoti šią nuskaitymo funkciją, spausdintuvas turi būti prijungtas prie tinklo. Tačiau funkcija neveikia tol, kol ji nėra sukonfigūruota. Sukonfigūruoti nuskaitymą į el. paštą galima dviem būdais: nuskaitymo į el. paštą sąrankos vedliu („Windows“), kuris įdiegiamas spausdintuvo HP programų grupėje kaip dalis visos programinės įrangos „Windows 7“ sistemoje, ir nuskaitymo į el. paštą sąranka per HP integruotąjį tinklo serverį (EWS). Nustatydami nuskaitymo į el. paštą funkciją naudokite šią informaciją.


Nuskaityti

Prieš pradėdami

Norint sukonfigūruoti nuskaitymo į el. paštą funkciją, spausdintuvas ir kompiuteris, kuriame bus atliekama sąrankos procedūra, turi būti prijungti prie to paties aktyvaus tinklo.

Prieš pradedant konfigūracijos procesą, administratoriams reikalinga toliau nurodyta informacija.

  • •

    Administracinė prieiga prie spausdintuvo

  • •

    SMTP serveris (pvz., smtp.mycompany.com)

    PASTABA:Jei nežinote SMTP serverio pavadinimo, SMTP prievado numerio arba autentifikavimo informacijos, susisiekite su pašto / interneto paslaugų teikėju arba sistemos administratoriumi ir pasiteiraukite. SMTP serverių ir prievadų pavadinimus paprastai yra lengva rasti per paiešką internete. Pavyzdžiui paieškoje nurodykite tokias sąvokas kaip „Gmail smtp server name“ („Gmail“ SMTP serverio pavadinimas) ar „Yahoo SMTP server name“ („Yahoo“ SMTP serverio pavadinimas).

  • •

    SMTP prievado numeris

  • •

    SMTP serverio autentifikavimo reikalavimai, keliami siunčiamiems el. pašto pranešimams, įskaitant vartotojo vardą ir autentifikavimui naudojamą slaptažodį (jei taikoma).

    PASTABA:Informacijos apie savo el. pašto paskyros siuntimo duomenų limitą ieškokite savo el. pašto paslaugos teikėjo dokumentacijoje. Viršijus leistiną siuntimo duomenų limitą, kai kurie tiekėjai gali laikinai blokuoti paskyrą,


Nuskaityti

Pirmas būdas. Naudokite nuskaitymo į el. paštą vedlį („Windows“)

Kai kurie HP spausdintuvai yra pateikiami kartu su programinės įrangos tvarkyklėmis kompaktiniame diske. Šio diegimo pabaigoje atsiras parinktis „Setup Scan to Folder and Email“ (Nuskaitymo į aplanką ir el. paštą konfigūravimas). Diegimo vedlys pateiks pagrindinės konfigūracijos parinktis.

PASTABA:Kai kurios operacinės sistemos nepalaiko nuskaitymo į el. paštą sąrankos vedlio.

  1. 1.

    Atidarykite „HP Printer Assistant“

    • •

      „Windows 8.1“: Ekrane Pradėti apačioje kairiame kampe paspauskite rodyklę į apačią ir tada pasirinkite spausdintuvo pavadinimą.

    • •

      „Windows 8“: Dešiniuoju pelės klavišu spustelėkite tuščią sritį Pradėti ekrane, programų juostoje spustelėkite Visos programos ir tada pasirinkite spausdintuvo pavadinimą.

    • •

      „Windows 7“, „Windows Vista“ ir „Windows XP“: Kompiuterio darbalaukyje spustelėkite Pradėti, pasirinkite Visos programos, spustelėkite HP, spustelėkite spausdintuvo aplanką, pasirinkite piktogramą su spausdintuvo pavadinimu ir tada atidarykite „HP Printer Assistant“.

  2. 2.

    „HP Printer Assistant“ pasirinkite Nuskaitymas ir tada pasirinkite Nuskaitymo į el. paštą sąrankos vedlys.

    PASTABA:Jei parinkties „Scan to E-mail Wizard“ (Nuskaityti į el. pašto vedlį) nėra, naudokite Antras būdas. Sukonfigūruokite „Scan to Email feature“ (El.pašto nuskaitymo funkcija) per HP įterptinį tinklo serverį „Windows“ operacinėje sistemoje.

  3. 3.

    Dialogo lange „Outgoing Email Profiles“ (Siunčiamo el. laiško profiliai) spustelėkite mygtuką „New“ (Naujas). Atidaromas dialogo langas „Scan to Email Setup“ (Nuskaitymo į el. paštą sąranka).

  4. 4.

    Puslapyje 1. „Start“ (Pradėti) įveskite siuntėjo el. pašto adresą laukelyje „Email Address“ (El. pašto adresas).

  5. 5.

    Laukelyje „Display Name“ (Rodomas vardas) įveskite siuntėjo vardą. Tai yra vardas, kuris bus parodytas spausdintuvo valdymo skyde.

  6. 6.

    Norėdami, kad prieš spausdintuvui siunčiant el. paštą, būtų reikalaujama įvesti PIN kodą, laukelyje „Security PIN“ (Saugos PIN kodas) įveskite 4 skaitmenų PIN kodą ir laukelyje „Confirm Security PIN“ (Patvirtinti saugos PIN kodą) vėl įveskite PIN kodą, o tada paspauskite „Next“ (Pirmyn).

    PASTABA:HP rekomenduoja susikurti PIN kodą, kad apsaugotumėte el. pašto profilį.

    PASTABA:sukūrus PIN kodą, spausdintuvo valdymo skyde jį reikia įvesti kaskart naudojant profilį nuskaitytiems dokumentams siųsti į el. paštą.

  7. 7.

    Puslapyje 2. Tapatinti įveskite numerius SMTP serveris ir SMTP prievadas.

    PASTABA:Dauguma atvejų numatytojo prievado numerio keisti nebūtina.

    PASTABA:Jei naudojate nuomojamų išteklių SMTP paslaugas, pvz., „Gmail“, paslaugos tiekėjo svetainėje arba naudodamiesi kitu šaltiniu patvirtinkite SMTP adresą, prievado numerį ir SSL nustatymus. Paprastai „Gmail“ SMTP adresas yra smtp.gmail.com, prievado numeris – 465 ir SSL turėtų būti įjungtas.

    Prašome interneto šaltiniuose pasitikrinti, ar konfigūravimo metu šie serverio nustatymai yra taikomi tuo metu ir galiojantys.

  8. 8.

    Jei naudojatės „Google™ Gmail“ elektroninio pašto paslauga, pasirinkite žymės langelį „Always use secure connection (SSL/TLS)“ (Visada naudoti saugų ryšį (SSL/TLS).

  9. 9.

    Išplečiamajame meniu pasirinkite „Maximum Size of Email“ (Maksimalus el. pašto dydis).

    PASTABA:HP rekomenduoja naudoti numatytąjį failo dydžio nustatymą „Automatic“ (Automatinis) kaip maksimalų dydį.

  10. 10.

    Jei SMTP serveris reikalauja autentifikavimo, kad galėtumėte siųsti el. laišką, pasirinkite žymės langelį El. pašto autentifikavimas prisijungiant ir įveskite Vartotojo ID bei Slaptažodis, o tada paspauskite Kitas.

  11. 11.

    Puslapyje 3. „Configure“ (Konfigūruoti), norėdami automatiškai nukopijuoti siuntėją el. pašto pranešimuose, siunčiamuose iš šio profilio, pasirinkite „Include sender in all email messages sent out successfully from the printer“ (Įtraukti siuntėją į visus iš šio spausdintuvo sėkmingai išsiunčiamus el. laiškus) ir spustelėkite „Next“ (Pirmyn).

  12. 12.

    Puslapyje 4. „Finish“ (Baigti) peržiūrėkite informaciją ir įsitikinkite, kad visi nustatymai teisingi. Jei įsivėlė klaida, spustelėkite mygtuką „Back“ (Atgal), kad ištaisytumėte klaidą. Jei nustatymai yra teisingi, spustelėkite mygtuką „Save and Test“ (Įrašyti ir tikrinti), kad patikrintumėte konfigūraciją.

  13. 13.

    Kai rodomas pranešimas „Congratulations“ (Sveikiname), spustelėkite „Finish“ (Baigti), kad baigtumėte konfigūravimą.

  14. 14.

    Dabar dialogo lange Siunčiamų el. laiškų profiliai rodomas naujai pridėtas siuntėjo el. pašto profilis. Spustelėkite Uždaryti, kad išeitumėte iš sąrankos vedlio.


Nuskaityti

Antras būdas. Sukonfigūruokite „Scan to Email feature“ (El.pašto nuskaitymo funkcija) per HP įterptinį tinklo serverį „Windows“ operacinėje sistemoje.

  • Pirmasis veiksmas: Atidarykite HP integruotąjį tinklo serverį (EWS):
  • Antrasis veiksmas: Nuskaitymo į el. paštą funkcijos konfigūravimas
  • Trečiasis veiksmas. Pridėti kontaktus į el. pašto adresų knygą
  • Ketvirtasis veiksmas. Sukonfigūruokite numatytąsias el. pašto parinktis


Nuskaityti

Pirmasis veiksmas: Atidarykite HP integruotąjį tinklo serverį (EWS):

  1. 1.

    Spausdintuvo valdymo skydo pradiniame ekrane palieskite mygtuką „Network“ (Tinklas) [image] arba „Wireless“ (Belaidis režimas) [image], kad būtų parodytas IP adresas arba kompiuterio pavadinimas.

  2. 2.

    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

    IP adreso pavyzdys naršyklės lange

    PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.


Nuskaityti

Antrasis veiksmas: Nuskaitymo į el. paštą funkcijos konfigūravimas

  1. 1.

    HP EWS spustelėkite skirtuką Sistema.

  2. 2.

    Kairėje navigacijos juostoje spustelėkite nuorodą „Administration“ (Administracija).

  3. 3.

    Srityje „Enabled Features“ (Įjungtos funkcijos) nustatykite parinktį „Scan to Email“ (Nuskaityti į el. paštą) į „On“ (Įjungta).

  4. 4.

    Spustelėkite skirtuką Baigimas.

  5. 5.

    Kairėje naršymo juostoje spustelėkite nuorodą „Outgoing E-mail Profiles“ (Siunčiamų el. laiškų profiliai).

  6. 6.

    Spustelėkite nuorodą „Outgoing E-mail Profiles“ (Išeinančiojo el. pašto profiliai), tada spustelėkite mygtuką „New“ (Naujas).

  7. 7.

    Srityje „E-mail Address“ (El. pašto adresas) užpildykite toliau nurodytus laukelius:

    1. a.

      Laukelyje „Your E-mail Address“ (Jūsų el. pašto adresas) įveskite naujo siunčiamų laiškų profilio siuntėjo el. pašto adresą.

    2. b.

      Laukelyje „Display Name“ (Rodomas vardas) įveskite siuntėjo vardą. Tai yra vardas, kuris bus parodytas spausdintuvo valdymo skyde.

  8. 8.

    Srityje „SMTP Server Settings“ (SMTP serverio nustatymai) užpildykite toliau nurodytus laukelius:

    1. a.

      Laukelyje „SMTP Server“ (SMTP serveris) įveskite SMTP serverio adresą.

    2. b.

      Laukelyje „SMTP Port“ (SMTP prievadas) įveskite SMTP prievado numerį.

      PASTABA:Dauguma atvejų numatytojo prievado numerio keisti nebūtina.

      PASTABA:Jei naudojate nuomojamų išteklių SMTP paslaugas, pvz., „Gmail“, paslaugos tiekėjo svetainėje arba naudodamiesi kitu šaltiniu patvirtinkite SMTP adresą, prievado numerį ir SSL nustatymus. Paprastai „Gmail“ SMTP adresas yra smtp.gmail.com, prievado numeris – 465 ir SSL turėtų būti įjungtas.

      Prašome interneto šaltiniuose pasitikrinti, ar konfigūravimo metu šie serverio nustatymai yra taikomi tuo metu ir galiojantys.

    3. c.

      Jei naudojatės „Google™ Gmail“ elektroninio pašto paslauga, pasirinkite žymės langelį „Always use secure connection (SSL/TLS)“ (Visada naudoti saugų ryšį (SSL/TLS).

  9. 9.

    Jei norint išsiųsti el. laišką, SMTP serveris reikalauja patvirtinimo, srityje „SMTP Authentication“ (SMTP autentifikavimas) užpildykite toliau nurodytus laukelius:

    1. a.

      Pasirinkite žymės langelį „SMTP server requires authentication for outgoing e-mail messages“ (SMTP serveris reikalauja siunčiamų el. laiškų patvirtinimo).

    2. b.

      Laukelyje „SMTP User ID“ (SMTP vartotojo ID) įveskite SMTP serverio vartotojo ID.

    3. c.

      Laukelyje „SMTP Password“ (SMTP slaptažodis), įveskite SMTP serverio slaptažodį.

  10. 10.

    Norint, kad prieš siunčiant el. laišką, būtų reikalaujama įvesti PIN kodą, srityje „Optional PIN“ (Pasirinktinis PIN) užpildykite toliau nurodytus laukelius:

    1. a.

      Laukelyje „PIN (Optional)“ (PIN (Pasirinktinai)) įveskite keturių skaitmenų PIN kodą.

    2. b.

      Laukelyje „Confirm PIN“ (Patvirtinti PIN) vėl įveskite keturių skaitmenų PIN kodą.

    PASTABA:HP rekomenduoja susikurti PIN kodą, kad apsaugotumėte el. pašto profilį.

    PASTABA:sukūrus PIN kodą, spausdintuvo valdymo skyde jį reikia įvesti kaskart naudojant profilį nuskaitytiems dokumentams siųsti į el. paštą.

  11. 11.

    Norėdami sukonfigūruoti pasirinktinas el. pašto nuostatas, srityje „E-mail Message Preferences“ (El. laiškų nuostatos) užpildykite toliau nurodytus laukelius:

    1. a.

      Išplečiamajame meniu „Maximum Size for E-mail Message Attachments“ pasirinkite maksimalų el. laiškų priedų dydį.

      PASTABA:HP rekomenduoja naudoti numatytąjį failo dydžio nustatymą „Automatic“ (Automatinis) kaip maksimalų dydį.

    2. b.

      Norėdami automatiškai kopijuoti siuntėją el. laiškuose, siunčiamuose iš šio profilio, pasirinkite žymės langelį „Auto CC“ (Automatinė kopija).

  12. 12.

    Peržiūrėkite visą informaciją ir spustelėkite vieną iš šių parinkčių:

    • •

      „Save and Test“ (Įrašyti ir tikrinti). Pasirinkite šią parinktį, norėdami išsaugoti informaciją ir patikrinti ryšį.

    • •

      „Save Only“ (Tik įrašyti). Pasirinkite šią parinktį, norėdami išsaugoti informaciją be ryšio tikrinimo.

    • •

      „Cancel“ (Atšaukti). Pasirinkite šią parinktį, norėdami nutraukti konfigūravimą neišsaugant.


Nuskaityti

Trečiasis veiksmas. Pridėti kontaktus į el. pašto adresų knygą

  1. ▲

    Kairėje naršymo juostoje spustelėkite „E-mail Address Book“ (El. pašto adresų knyga), kad pridėtumėte el. pašto adresus į spausdintuvu pasiekiamą knygą.

    Norėdami įvesti atskirą el. pašto adresą, atlikite šiuos veiksmus:

    1. a.

      Laukelyje „Contact Name“ (Kontakto vardas) įveskite naujo el. pašto kontakto vardą.

    2. b.

      Laukelyje „Contact E-mail Address“ (Kontakto el. pašto adresas) įveskite naujo el. pašto kontakto el. pašto adresą.

    3. c.

      Spustelėkite Add/Edit (gerai).

    Norėdami sukurti el. pašto grupę, atlikite šiuos veiksmus:

    1. a.

      Spustelėkite „New Group“ (Nauja grupė).

    2. b.

      Laukelyje „Enter the group name“ (Įvesti grupės pavadinimą) įveskite naujos grupės pavadinimą.

    3. c.

      Srityje „All Individuals“ (Visi atskiri kontaktai) spustelėkite ant vardo ir paspauskite rodyklės mygtuką, kad perkeltumėte jį į sritį „Individuals in Group“ (Atskiri kontaktai grupėje).

      PASTABA:Vienu metu pasirinkite keletą vardų paspausdami „Ctrl“ ir spustelėdami vardą.

    4. d.

      Spustelėkite Save (išsaugoti).


Nuskaityti

Ketvirtasis veiksmas. Sukonfigūruokite numatytąsias el. pašto parinktis

  1. ▲

    Kairėje naršymo juostoje spustelėkite „E-mail options“ (El. pašto parinktys), kad sukonfigūruotumėte numatytąsias el. pašto parinktis.

    1. a.

      Srityje „Default Subject and Body Text“ (Numatytoji tema ir pagrindinis tekstas) užpildykite toliau nurodytus laukelius:

      1. i.

        Laukelyje „E-mail Subject“ (El. pašto tema) įveskite el. laiško numatytosios temos tekstą.

      2. ii.

        Laukelyje „Body Text“ (Pagrindinis tekstas) įveskite pasirinktą numatytąjį el. laiško tekstą.

      3. iii.

        Pasirinkite „Show body text“ (Rodyti pagrindinį tekstą), kad įjungtumėte numatytojo pagrindinio teksto rodymą el. laiškuose.

      4. iv.

        Pasirinkite „Hide body text“ (Slėpti pagrindinį tekstą), kad išjungtumėte numatytojo pagrindinio teksto rodymą el. laiškuose.

    2. b.

      Srityje „Scan Settings“ (Nuskaitymo nustatymai) užpildykite toliau nurodytus laukus:

      1. i.

        Išplečiamajame sąraše „Scan File Type“ (Nuskaitomo failo tipas) pasirinkite numatytąjį nuskaitomų failų formatą.

      2. ii.

        Išplečiamajame sąraše „Scan Paper Size“ (Nuskaitomo popieriaus dydis) pasirinkite numatytąjį nuskaitomų failų popieriaus dydį.

      3. iii.

        Išplečiamajame sąraše „Scan Resolution“ (Nuskaitymo skiriamoji geba) pasirinkite numatytąją nuskaitomų failų skiriamąją gebą.

        PASTABA:Didesnės skyros vaizduose yra daugiau taškų colyje (dpi), todėl juose pateikiama daugiau detalių. Mažesnės skyros vaizduose yra mažiau taškų colyje ir todėl pateikiama mažiau detalių, bet failo dydis yra mažesnis.

      4. iv.

        Išplečiamajame sąraše „Output Color“ (Išvesties spalva) pasirinkite „Black & White“ (Juoda ir balta) arba „Color“ (Spalvota).

      5. v.

        Laukelyje „File Name Prefix“ (Failo pavadinimo priešvardis) įveskite failo pavadinimo priešvardį (pvz., „MyScan“).

    3. c.

      Spustelėkite Apply (taikyti).


Nuskaityti

Nuskaitymo į el. paštą funkcijos sąranka „Mac“

  • Pirmasis veiksmas: Atidarykite HP integruotąjį tinklo serverį (EWS):
  • Antrasis veiksmas: Nuskaitymo į el. paštą funkcijos konfigūravimas
  • Trečiasis veiksmas. Pridėti kontaktus į el. pašto adresų knygą
  • Ketvirtasis veiksmas. Sukonfigūruokite numatytąsias el. pašto parinktis


Nuskaityti

Pirmasis veiksmas: Atidarykite HP integruotąjį tinklo serverį (EWS):

Naudokite vieną iš toliau nurodytų būdų norėdami atverti Integruoto tinklo serverio (EWS) sąsają.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Pirmas būdas. Naudokite žiniatinklio naršyklę, kad atvertumėte HP integruotą tinklo serverį (EWS)
  • Antras būdas. Naudokite „HP Utility“, kad atvertumėte HP integruotą tinklo serverį (EWS)


Nuskaityti

Pirmas būdas. Naudokite žiniatinklio naršyklę, kad atvertumėte HP integruotą tinklo serverį (EWS)

  1. 1.

    Spausdintuvo valdymo skydo pradiniame ekrane palieskite mygtuką „Network“ (Tinklas) [image] arba „Wireless“ (Belaidis režimas) [image], kad būtų parodytas IP adresas arba kompiuterio pavadinimas.

  2. 2.

    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

    IP adreso pavyzdys naršyklės lange

    PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.


Nuskaityti

Antras būdas. Naudokite „HP Utility“, kad atvertumėte HP integruotą tinklo serverį (EWS)

  1. 1.

    Atidarykite aplanką Programos, pasirinkite HP ir tada pasirinkite „HP Utility“. Bus parodytas pagrindinis „HP Utility“ paslaugų programos ekranas.

  2. 2.

    Pagrindiniame „HP Utility“ paslaugų programos ekrane atidarykite HP integruotąjį tinklo serverį (EWS) vienu iš toliau nurodytų būdų:

    • •

      Srityje Spausdintuvo nustatymai spustelėkite Papildomi nustatymai ir tada spustelėkite Atidaryti integruotąjį tinklo serverį.

    • •

      Srityje „Scan Settings“ (Nuskaitymo nustatymai) spustelėkite „Scan to Email“ (Nuskaityti į el. paštą) ir paspauskite „Begin Scan to E-mail Setup...“ (Pradėti nuskaitymo į el. pašto sąranką).

    Atidaromas HP integruotasis tinklo serveris (EWS).


Nuskaityti

Antrasis veiksmas: Nuskaitymo į el. paštą funkcijos konfigūravimas

  1. 1.

    HP EWS spustelėkite skirtuką Sistema.

  2. 2.

    Kairėje navigacijos juostoje spustelėkite nuorodą „Administration“ (Administracija).

  3. 3.

    Srityje „Enabled Features“ (Įjungtos funkcijos) nustatykite parinktį „Scan to Email“ (Nuskaityti į el. paštą) į „On“ (Įjungta).

  4. 4.

    Spustelėkite skirtuką Baigimas.

  5. 5.

    Kairėje naršymo juostoje spustelėkite nuorodą „Outgoing E-mail Profiles“ (Siunčiamų el. laiškų profiliai).

  6. 6.

    Spustelėkite nuorodą „Outgoing E-mail Profiles“ (Išeinančiojo el. pašto profiliai), tada spustelėkite mygtuką „New“ (Naujas).

  7. 7.

    Srityje „E-mail Address“ (El. pašto adresas) užpildykite toliau nurodytus laukelius:

    1. a.

      Laukelyje „Your E-mail Address“ (Jūsų el. pašto adresas) įveskite naujo siunčiamų laiškų profilio siuntėjo el. pašto adresą.

    2. b.

      Laukelyje „Display Name“ (Rodomas vardas) įveskite siuntėjo vardą. Tai yra vardas, kuris bus parodytas spausdintuvo valdymo skyde.

  8. 8.

    Srityje „SMTP Server Settings“ (SMTP serverio nustatymai) užpildykite toliau nurodytus laukelius:

    1. a.

      Laukelyje „SMTP Server“ (SMTP serveris) įveskite SMTP serverio adresą.

    2. b.

      Laukelyje „SMTP Port“ (SMTP prievadas) įveskite SMTP prievado numerį.

      PASTABA:Dauguma atvejų numatytojo prievado numerio keisti nebūtina.

      PASTABA:Jei naudojate nuomojamų išteklių SMTP paslaugas, pvz., „Gmail“, paslaugos tiekėjo svetainėje arba naudodamiesi kitu šaltiniu patvirtinkite SMTP adresą, prievado numerį ir SSL nustatymus. Paprastai gmail, SMTP adresas yra smtp.gmail.com, prievado numeris – 465 ir SSL turėtų būti įjungtas.

      Prašome interneto šaltiniuose pasitikrinti, ar konfigūravimo metu šie serverio nustatymai yra taikomi tuo metu ir galiojantys.

    3. c.

      Jei naudojatės „Google™ Gmail“ elektroninio pašto paslauga, pasirinkite žymės langelį „Always use secure connection (SSL/TLS)“ (Visada naudoti saugų ryšį (SSL/TLS).

  9. 9.

    Jei norint išsiųsti el. laišką, SMTP serveris reikalauja patvirtinimo, srityje „SMTP Authentication“ (SMTP autentifikavimas) užpildykite toliau nurodytus laukelius:

    1. a.

      Pasirinkite žymės langelį „SMTP server requires authentication for outgoing e-mail messages“ (SMTP serveris reikalauja siunčiamų el. laiškų patvirtinimo).

    2. b.

      Laukelyje „SMTP User ID“ (SMTP vartotojo ID) įveskite SMTP serverio vartotojo ID.

    3. c.

      Laukelyje „SMTP Password“ (SMTP slaptažodis), įveskite SMTP serverio slaptažodį.

  10. 10.

    Norint, kad prieš siunčiant el. laišką, būtų reikalaujama įvesti PIN kodą, srityje „Optional PIN“ (Pasirinktinis PIN) užpildykite toliau nurodytus laukelius:

    1. a.

      Laukelyje „PIN (Optional)“ (PIN (Pasirinktinai)) įveskite keturių skaitmenų PIN kodą.

    2. b.

      Laukelyje „Confirm PIN“ (Patvirtinti PIN) vėl įveskite keturių skaitmenų PIN kodą.

    PASTABA:HP rekomenduoja susikurti PIN kodą, kad apsaugotumėte el. pašto profilį.

    PASTABA:sukūrus PIN kodą, spausdintuvo valdymo skyde jį reikia įvesti kaskart naudojant profilį nuskaitytiems dokumentams siųsti į el. paštą.

  11. 11.

    Norėdami sukonfigūruoti pasirinktinas el. pašto nuostatas, srityje „E-mail Message Preferences“ (El. laiškų nuostatos) užpildykite toliau nurodytus laukelius:

    1. a.

      Išplečiamajame meniu „Maximum Size for E-mail Message Attachments“ pasirinkite maksimalų el. laiškų priedų dydį.

      PASTABA:HP rekomenduoja naudoti numatytąjį failo dydžio nustatymą „Automatic“ (Automatinis) kaip maksimalų dydį.

    2. b.

      Norėdami automatiškai kopijuoti siuntėją el. laiškuose, siunčiamuose iš šio profilio, pasirinkite žymės langelį „Auto CC“ (Automatinė kopija).

  12. 12.

    Peržiūrėkite visą informaciją ir spustelėkite vieną iš šių parinkčių:

    • •

      „Save and Test“ (Įrašyti ir tikrinti). Pasirinkite šią parinktį, norėdami išsaugoti informaciją ir patikrinti ryšį.

    • •

      „Save Only“ (Tik įrašyti). Pasirinkite šią parinktį, norėdami išsaugoti informaciją be ryšio tikrinimo.

    • •

      „Cancel“ (Atšaukti). Pasirinkite šią parinktį, norėdami nutraukti konfigūravimą neišsaugant.


Nuskaityti

Nustatykite nuskaitymo į tinklo aplanką funkciją (tik modeliams su jutikliniu ekranu)

  • Įžanga
  • Prieš pradėdami
  • Pirmas būdas. Naudokite „Scan to Network Folder Wizard“ (Nuskaitymo į tinklo aplanko vedlį) („Windows“)
  • Antras būdas. Sukonfigūruokite „Scan to Network Folder“ (Nuskaitymo į tinklo aplanką) funkciją per HP integruotą tinklo serverį „Windows“ operacinėje sistemoje.
  • Nuskaitymo į tinklo aplanką funkcijos „Mac“ sąranka


Nuskaityti

Įžanga

Spausdintuve yra funkcija, leidžianti nuskaityti dokumentą ir įrašyti jį į tinklo aplanką. Norint naudoti šią nuskaitymo funkciją, spausdintuvas turi būti prijungtas prie tinklo. Tačiau funkcija neveikia tol, kol ji nėra sukonfigūruota. Sukonfigūruoti nuskaitymą į tinklo aplanką galima dviem būdais: nuskaitymo į tinklo aplanką vedliu („Windows“), kuris įdiegiamas spausdintuvo HP programų grupėje kaip dalis visos programinės įrangos „Windows 7“ sistemoje, ir nuskaitymo į tinklo aplanką sąranka per HP integruotąjį tinklo serverį (EWS). Nustatydami nuskaitymo į tinklo aplanką funkciją, naudokite šią informaciją.


Nuskaityti

Prieš pradėdami

Norint sukonfigūruoti nuskaitymo į tinklo aplanką funkciją, spausdintuvas ir kompiuteris, kuriame bus atliekama sąrankos procedūra, turi būti prijungti prie to paties aktyvaus tinklo.

Prieš pradedant konfigūracijos procesą, administratoriams reikalinga toliau nurodyta informacija.

  • •

    Administracinė prieiga prie spausdintuvo

  • •

    Paskirties aplanko tinklo kelias (pvz., \\servername.us.companyname.net\scans)

    PASTABA:Kad nuskaitymo į tinklo aplanką funkcija veiktų, tinklo aplankas turi būti nustatytas kaip bendro naudojimo aplankas.


Nuskaityti

Pirmas būdas. Naudokite „Scan to Network Folder Wizard“ (Nuskaitymo į tinklo aplanko vedlį) („Windows“)

Kai kurie HP spausdintuvai yra pateikiami kartu su programinės įrangos tvarkyklėmis kompaktiniame diske. Šio diegimo pabaigoje atsiras parinktis „Setup Scan to Folder and Email“ (Nuskaitymo į aplanką ir el. paštą konfigūravimas). Diegimo vedlys pateiks pagrindinės konfigūracijos parinktis.

PASTABA:Kai kurios operacinės sistemos nepalaiko nuskaitymo į tinklo aplanko sąrankos vedlio.

  1. 1.

    Atidarykite „HP Printer Assistant“

    • •

      „Windows 8.1“: Ekrane Pradėti apačioje kairiame kampe paspauskite rodyklę į apačią ir tada pasirinkite spausdintuvo pavadinimą.

    • •

      „Windows 8“: Dešiniuoju pelės klavišu spustelėkite tuščią sritį Pradėti ekrane, programų juostoje spustelėkite Visos programos ir tada pasirinkite spausdintuvo pavadinimą.

    • •

      „Windows 7“, „Windows Vista“ ir „Windows XP“: Kompiuterio darbalaukyje spustelėkite Pradėti, pasirinkite Visos programos, spustelėkite HP, spustelėkite spausdintuvo aplanką, pasirinkite piktogramą su spausdintuvo pavadinimu ir tada atidarykite „HP Printer Assistant“.

  2. 2.

    „HP Printer Assistant“ pasirinkite Nuskaitymas ir tada pasirinkite Nuskaitymo į tinklo aplanką sąrankos vedlys.

    PASTABA:Jei parinkties „Scan to Network Folder Wizard“ (Nuskaityti į tinklo aplanko vedlį) nėra, naudokite Antras būdas. Sukonfigūruokite „Scan to Network Folder“ (Nuskaitymo į tinklo aplanką) funkciją per HP integruotą tinklo serverį „Windows“ operacinėje sistemoje.

  3. 3.

    Dialogo lange „Network Folder Profiles“ (Tinklo aplanko profiliai) spustelėkite mygtuką „New“ (Naujas). Atidaromas dialogo langas „Scan to Network Folder Setup“ (Nuskaitymo į tinklo aplanką sąranka).

  4. 4.

    Puslapyje 1. „Start“ (Pradėti) įveskite aplanko pavadinimą laukelyje „Display Name“ (Rodomas vardas). Tai yra vardas, kuris bus parodytas spausdintuvo valdymo skyde.

  5. 5.

    Užpildykite laukelį „Destination Folder“ (Paskirties aplankas) vienu iš toliau nurodytų būdų:

    1. a.

      Įveskite failo kelią rankiniu būdu.

    2. b.

      Spustelėkite mygtuką „Browse“ (Naršyti) ir suraskite aplanko vietą.

    3. c.

      Norėdami sukurti bendrai naudojamą aplanką, atlikite šiuos veiksmus:

      1. i.

        Spustelėkite „Share Path“ (Bendrinti kelią).

      2. ii.

        Dialogo lange „Manage Network Shares“ (Tvarkyti tinklo bendrinimus) spustelėkite „New“ (Naujas).

      3. iii.

        Laukelyje „Share Name“ (Bendrinti pavadinimą) įveskite pavadinimą, kad būtų rodomas bendrinamas aplankas.

      4. iv.

        Norėdami užpildyti laukelį „Folder Path“ (Aplanko kelias), spustelėkite mygtuką „Browse“ (Naršyti) ir pasirinkite vieną iš toliau nurodytų parinkčių. Baigę, spustelėkite „OK“ (Gerai).

        • •

          Suraskite esamą aplanką kompiuteryje.

        • •

          Spustelėkite „Make New Folder“ (Sukurti naują aplanką), kad sukurtumėte naują aplanką.

      5. v.

        Jei bendro naudojimo keliui reikalingas aprašas, įveskite jį laukelyje „Description“ (Aprašas).

      6. vi.

        Laukelyje „Share Type“ (Bendrinimo tipas) pasirinkite vieną iš toliau nurodytų parinkčių ir paspauskite „Apply“ (Taikyti).

        • •

          „Public“ (Viešas)

        • •

          „Private“ (Privatus)

        PASTABA:Saugumo sumetimais HP rekomenduojamas bendrinimo tipas yra „Private“ (Privatus).

      7. vii.

        Pasirodžius pranešimui „The share was successfully created“ (Bendrinimas buvo sėkmingai sukurtas), paspauskite „OK“ (Gerai).

      8. viii.

        Pasirinkite paskirties aplanko žymės langelį ir paspauskite „OK“ (Gerai).

  6. 6.

    Norėdami sukurti nuorodą tinklo aplanką kompiuterio darbalaukyje, pasirinkite žymės langelį „Create a Desktop shortcut to the network folder“ (Kurti darbalaukio nuorodą į tinklo aplanką).

  7. 7.

    Norėdami, kad prieš spausdintuvui siunčiant nuskaitytą dokumentą į tinklo aplanką, būtų reikalaujama įvesti PIN kodą, laukelyje „Security PIN“ (Saugos PIN kodas) įveskite 4 skaitmenų PIN kodą, o laukelyje „Confirm Security PIN“ (Patvirtinti saugos PIN kodą) įveskite jį dar kartą. Spustelėkite Next (kitas).

    PASTABA:HP rekomenduoja susikurti PIN kodą, kad apsaugotumėte paskirties aplanką.

    PASTABA:sukūrus PIN kodą, spausdintuvo valdymo skyde jį reikia įvesti kaskart nuskaitytą dokumentą siunčiant į tinklo aplanką.

  8. 8.

    Puslapyje 2. „Authenticate“ (Tapatinti) įveskite prisijungiant prie kompiuterio naudojamus „Windows“ „User Name“ (Vartotojo vardas) ir „Windows“ „Password“ (Slaptažodis), tada spustelėkite „Next“ (Pirmyn).

  9. 9.

    Puslapyje 3. „Configure“ (Konfigūruoti) pasirinkite numatytuosius nuskaitymo nustatymus, atlikdami toliau nurodytus veiksmus, ir spustelėkite „Next“ (Pirmyn).

    1. a.

      Išplečiamajame sąraše „Document Type“ (Dokumento tipas) pasirinkite numatytąjį nuskaitomų failų formatą.

    2. b.

      Išplečiamajame sąraše „Color Preference“ (Spalvų nuostatos) pasirinkite Juoda ir balta arba spalvota.

    3. c.

      Išplečiamajame sąraše „Paper Size“ (Popieriaus dydis) pasirinkite numatytąjį nuskaitomų failų popieriaus dydį.

    4. d.

      Išplečiamajame sąraše „Quality Settings“ (Kokybės nustatymai) pasirinkite numatytąją nuskaitomų failų skiriamąją gebą.

      PASTABA:Didesnės skyros vaizduose yra daugiau taškų colyje (dpi), todėl juose pateikiama daugiau detalių. Mažesnės skyros vaizduose yra mažiau taškų colyje ir todėl pateikiama mažiau detalių, bet failo dydis yra mažesnis.

    5. e.

      Laukelyje „Filename Prefix“ (Failo pavadinimo priešvardis) įveskite failo pavadinimo priešvardį (pvz., „MyScan“).

  10. 10.

    Puslapyje 4. „Finish“ (Baigti) peržiūrėkite informaciją ir įsitikinkite, kad visi nustatymai teisingi. Jei įsivėlė klaida, spustelėkite mygtuką „Back“ (Atgal), kad ištaisytumėte klaidą. Jei nustatymai yra teisingi, spustelėkite mygtuką „Save and Test“ (Įrašyti ir tikrinti), kad patikrintumėte konfigūraciją.

  11. 11.

    Kai rodomas pranešimas „Congratulations“ (Sveikiname), spustelėkite „Finish“ (Baigti), kad baigtumėte konfigūravimą.

  12. 12.

    Dabar dialogo lange Tinklo aplanko profiliai rodomas naujai pridėtas siuntėjo el. pašto profilis. Spustelėkite Uždaryti, kad išeitumėte iš sąrankos vedlio.


Nuskaityti

Antras būdas. Sukonfigūruokite „Scan to Network Folder“ (Nuskaitymo į tinklo aplanką) funkciją per HP integruotą tinklo serverį „Windows“ operacinėje sistemoje.

  • Pirmasis veiksmas: Atidarykite HP integruotąjį tinklo serverį (EWS):
  • Antrasis veiksmas: Nuskaitymo į tinklo aplanką funkcijos konfigūravimas


Nuskaityti

Antrasis veiksmas: Nuskaitymo į tinklo aplanką funkcijos konfigūravimas

  1. 1.

    HP EWS spustelėkite skirtuką Sistema.

  2. 2.

    Kairėje navigacijos juostoje spustelėkite nuorodą „Administration“ (Administracija).

  3. 3.

    Srityje „Enabled Features“ (Įjungtos funkcijos) nustatykite parinktį „Scan to Network Folder“ (Nuskaityti į tinklo aplanką) į „On“ (Įjungta).

  4. 4.

    Spustelėkite skirtuką Baigimas.

  5. 5.

    Įsitikinkite, kad kairėje naršymo juostoje yra pažymėta nuoroda „Network Folder Setup“ (Tinklo aplanko sąranka). Turi būti rodomas puslapis Nuskaityti į tinklo aplanką.

  6. 6.

    Puslapyje „Network Folder Configuration“ (Tinklo aplanko konfigūracija) spustelėkite mygtuką „New“ (Naujas).

  7. 7.

    Srityje „Network Folder Information“ (Tinklo aplanko informacija) užpildykite toliau nurodytus laukus:

    1. a.

      Laukelyje „Display Name“ (Rodomas pavadinimas) įveskite rodomą aplanko pavadinimą.

    2. b.

      Laukelyje „Network Path“ (Tinklo kelias) įveskite aplanko tinklo kelią.

    3. c.

      Laukelyje „Username“ (Vartotojo vardas) įveskite vartotoją vardą, reikalingą norint tinkle pasiekti aplanką.

    4. d.

      Laukelyje „Password“ (Slaptažodis) įveskite slaptažodį, reikalingą norint tinkle atidaryti aplanką.

  8. 8.

    Norėdami, kad prieš spausdintuvui siunčiant nuskaitytą dokumentą į tinklo aplanką, būtų reikalaujama įvesti PIN kodą, srityje „Secure the Folder Access with a PIN“ (Apsaugoti aplanko prieigą PIN kodu) užpildykite toliau nurodytus laukelius:

    1. a.

      Laukelyje „PIN (Optional)“ (PIN (Pasirinktinai)) įveskite keturių skaitmenų PIN kodą.

    2. b.

      Laukelyje „Confirm PIN“ (Patvirtinti PIN) vėl įveskite keturių skaitmenų PIN kodą.

    PASTABA:HP rekomenduoja susikurti PIN kodą, kad apsaugotumėte paskirties aplanką.

    PASTABA:sukūrus PIN kodą, spausdintuvo valdymo skyde jį reikia įvesti kaskart nuskaitytą dokumentą siunčiant į tinklo aplanką.

  9. 9.

    Srityje „Scan Settings“ (Nuskaitymo nustatymai) užpildykite toliau nurodytus laukus:

    1. a.

      Išplečiamajame sąraše „Scan File Type“ (Nuskaitomo failo tipas) pasirinkite numatytąjį nuskaitomų failų formatą.

    2. b.

      Išplečiamajame sąraše „Scan Paper Size“ (Nuskaitomo popieriaus dydis) pasirinkite numatytąjį nuskaitomų failų popieriaus dydį.

    3. c.

      Išplečiamajame sąraše „Scan Resolution“ (Nuskaitymo skiriamoji geba) pasirinkite numatytąją nuskaitomų failų skiriamąją gebą.

      PASTABA:Didesnės skyros vaizduose yra daugiau taškų colyje (dpi), todėl juose pateikiama daugiau detalių. Mažesnės skyros vaizduose yra mažiau taškų colyje ir todėl pateikiama mažiau detalių, bet failo dydis yra mažesnis.

    4. d.

      Išplečiamajame sąraše „Output Color“ (Išvesties spalva) pasirinkite, ar failai turėtų būti spausdinami juodai baltai ar spalvotai.

    5. e.

      Laukelyje „File Name Prefix“ (Failo pavadinimo priešvardis) įveskite failo pavadinimo priešvardį (pvz., „MyScan“).

  10. 10.

    Peržiūrėkite visą informaciją ir spustelėkite vieną iš šių parinkčių:

    • •

      „Save and Test“ (Įrašyti ir tikrinti). Pasirinkite šią parinktį, norėdami išsaugoti informaciją ir patikrinti ryšį.

    • •

      „Save Only“ (Tik įrašyti). Pasirinkite šią parinktį, norėdami išsaugoti informaciją be ryšio tikrinimo.

    • •

      „Cancel“ (Atšaukti). Pasirinkite šią parinktį, norėdami nutraukti konfigūravimą neišsaugant.


Nuskaityti

Nuskaitymo į tinklo aplanką funkcijos „Mac“ sąranka

  • Pirmasis veiksmas: Atidarykite HP integruotąjį tinklo serverį (EWS):
  • Antrasis veiksmas: Nuskaitymo į tinklo aplanką funkcijos konfigūravimas


Nuskaityti

Pirmas būdas. Naudokite žiniatinklio naršyklę, kad atvertumėte HP integruotą tinklo serverį (EWS)

  1. 1.

    Spausdintuvo valdymo skydo pradiniame ekrane palieskite mygtuką „Tinklas“ [image] arba „Belaidis režimas“ [image], kad būtų parodytas IP adresas arba pagrindinio kompiuterio pavadinimas.

  2. 2.

    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

    IP adreso pavyzdys naršyklės lange

    PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.


Nuskaityti

Antras būdas. Naudokite „HP Utility“, kad atvertumėte HP integruotą tinklo serverį (EWS)

  1. 1.

    Atidarykite aplanką Programos, pasirinkite HP ir tada pasirinkite „HP Utility“. Bus parodytas pagrindinis „HP Utility“ paslaugų programos ekranas.

  2. 2.

    Pagrindiniame „HP Utility“ paslaugų programos ekrane atidarykite HP integruotąjį tinklo serverį (EWS) vienu iš toliau nurodytų būdų:

    • •

      Srityje „Printer Settings“ (Spausdintuvo nustatymai) spustelėkite „Additional Settings“ (Papildomi nustatymai) ir paspauskite „Open Embedded Web Server“ (Atidaryti integruotąjį tinklo serverį).

    • •

      Srityje „Scan Settings“ (Nuskaitymo nustatymai) spustelėkite „Scan to Network Folder“, o tada paspauskite „Register My Shared Folder...“ (Užregistruoti mano bendrai naudojamą aplanką).

      PASTABA:Jei neturite bendrai naudojamo tinklo aplanko, spustelėkite Padėti man tai padaryti, kad peržiūrėtumėte informaciją apie aplanko kūrimą.

    Atidaromas HP integruotasis tinklo serveris (EWS).


Nuskaityti

Nuskaityti į USB atmintines (tik modeliams su jutikliniu ekranu)

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo arba į dokumentų tiektuvą pagal žymes, nurodytas ant spausdintuvo.

  2. 2.

    Įkiškite USB atmintinę į USB prievadą.

  3. 3.

    Meniu „USB Flash Drive“ (USB atmintinė) atidaromas šioms parinktims:

    • •

      Spausdinti dokumentus

    • •

      Žiūrėti ir spausdinti nuotraukas

    • •

      Nuskaityti į USB rinkmeną

  4. 4.

    Pasirinkite „Scan to USB Drive“ (Nuskaityti į USB rinkmeną).

  5. 5.

    Atsivėrus santraukos ekranui, galima reguliuoti šiuos nustatymus:

    • •

      Nuskaitomo failo tipas

    • •

      Nuskaitymo skiriamoji geba

    • •

      Nuskaitomo dokumento popieriaus dydis

    • •

      Nuskaitomo dokumento šaltinis

    • •

      Failo pavadinimo priešvardis

    • •

      Išvesties spalva

  6. 6.

    Spustelėkite mygtuką Nuskaityti, kad nuskaitytumėte ir išsaugotumėte failą.

    Spausdintuvas USB atmintinėje sukuria aplanką pavadinimu „HPSCANS“ ir jame įrašo failus .PDF arba .JPG formatu, naudodamas automatiškai generuojamus failų pavadinimus.


Nuskaityti

Nuskaityti į el. paštą (tik modeliams su jutikliniu ekranu)

Naudokite spausdintuvo valdymo skydelį, jei norite nuskaityti failą tiesiogiai į el. paštą. Nuskaitytas failas yra siunčiamas tuo adresu kaip el. laiško pranešimo priedas.

PASTABA:norint naudotis šia funkcija, spausdintuvas turi būti prijungtas prie tinklo, o funkcija „Nuskaityti į el. paštą“ turi būti sukonfigūruota naudojant sąrankos vedlį „Nuskaityti į el. paštą“ („Windows“) arba HP integruotąjį tinklo serverį.

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal žymes, nurodytas ant spausdintuvo.

  2. 2.

    Pradiniame spausdintuvo valdymo skydo ekrane palieskite piktogramą „Scan“ (Nuskaityti) [image].

  3. 3.

    Palieskite „Scan to E-mail“ (Nuskaityti į el. paštą).

  4. 4.

    Pasirinkite adresą iš elemento Nuo, kurį norite naudoti. Jis žinomas kaip „išsiunčiamų el. laiškų profilis“.

    PASTABA:Jei spausdintuvas yra sukonfigūruotas tik su vienu siunčiamų el. laiškų profiliu, tada ši funkcija nebus galima.

    PASTABA:jei yra nustatyta PIN funkcija, įveskite PIN ir spustelėkite mygtuką Gerai. Visgi, norint naudoti šią funkciją, PIN kodas nebūtinas.

  5. 5.

    Spustelėkite mygtuką Kam ir pasirinkite adresą arba grupę, kuriai norite siųsti failą. Baigę spustelėkite mygtuką Atlikta.

    • •

      Jei norite siųsti pranešimą kitu adresu, dar kartą palieskite mygtuką Naujas ir tada įveskite el. pašto adresą.

  6. 6.

    Spustelėkite mygtuką Tema, jei norite pridėti temos eilutę.

  7. 7.

    Jei norite peržiūrėti nuskaitymo nustatymus, palieskite Nustatymai.

    Jei norite keisti nuskaitymo nustatymus, palieskite redaguoti ir tada keiskite nustatymą.

  8. 8.

    Spustelėkite mygtuką Nuskaityti ir pradėkite nuskaitymą.


Nuskaityti

Nuskaityti į tinklo aplanką (tik modeliams su jutikliniu ekranu)

Naudodamiesi spausdintuvo valdymo skydu nuskaitykite dokumentą ir išsaugokite jį tinklo aplanke.

PASTABA:norint naudotis šia funkcija, spausdintuvas turi būti prijungtas prie tinklo, o funkcija „Nuskaityti į el. paštą“ turi būti sukonfigūruota naudojant sąrankos vedlį „Nuskaityti į el. paštą“ („Windows“) arba HP integruotąjį tinklo serverį.

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo pagal žymes, nurodytas ant spausdintuvo.

  2. 2.

    Pradiniame spausdintuvo valdymo skydo ekrane palieskite piktogramą „Scan“ (Nuskaityti) [image].

  3. 3.

    Spustelėkite elementą Nuskaityti į tinklo aplanką.

  4. 4.

    Tinklo aplankų sąraše pasirinkite aplanką, kuriame norite išsaugoti dokumentą.

  5. 5.

    Valdymo skydelio ekrane rodomi nuskaitymo nustatymai.

    • •

      Jei norite pakeisti nustatymus, spustelėkite mygtuką Nustatymai, tada pakeiskite nustatymus.

    • •

      Jei nustatymai yra tinkami, pereikite prie kito žingsnio.

  6. 6.

    Spustelėkite mygtuką Nuskaityti ir pradėkite nuskaitymą.


Nuskaityti

Papildomos nuskaitymo užduotys

Eikite į www.hp.com/support/ljM227MFP.

Instrukcijos yra prieinamos atliekant konkrečias nuskaitymo užduotis, pavyzdžiui:

  • •

    Kaip nuskaityti įprastą nuotrauką arba dokumentą

  • •

    Kaip nuskaityti redaguojamą tekstą (OCR)

  • •

    Kaip nuskaityti kelis lapus į vieną failą


Faksas

  • Sureguliuokite faksogramų siuntimo ir gavimo parametrus
  • Faksogramos siuntimas
  • Papildomos fakso užduotys

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM227MFP.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Faksas

Sureguliuokite faksogramų siuntimo ir gavimo parametrus

  • Prieš pradėdami
  • 1 veiksmas: Nustatykite telefono ryšio tipą
  • 2 veiksmas: Nustatykite fakso aparatą
  • 3 veiksmas: Sukonfigūruokite fakso laiką, datą ir antraštę.
  • 4 veiksmas: Vykdyti fakso patikrą


Faksas

Prieš pradėdami

Prieš prijungdami fakso paslaugas, įsitikinkite, kad spausdintuvas buvo visiškai sureguliuotas.

PASTABA:Norėdami prijungti spausdintuvą prie telefono lizdo, naudokite telefono kabelį ir visus adapterius, gautus kartu su spausdintuvu.

PASTABA:Spausdintuvas pateikiamas kartu su adapteriu tose šalyse / regionuose, kuriose naudojamos serijinės telefoninės sistemos. Naudokite adapterį norėdami prijungti kitus telekomunikacijų įrenginius prie to paties telefono lizdo prie kurio jau prijungtas spausdintuvas.

Vadovaukitės šiomis keturiuose žingsniuose nurodytomis instrukcijomis:

1 veiksmas: Nustatykite telefono ryšio tipą.

2 veiksmas: Nustatykite fakso aparatą.

3 veiksmas: Sukonfigūruokite fakso laiką, datą ir antraštę..

4 veiksmas: Vykdyti fakso patikrą.


Faksas

1 veiksmas: Nustatykite telefono ryšio tipą

Peržiūrėkite toliau nurodytas įrangos ir paslaugų rūšis, norėdami sužinoti, kurios sąrankos metodą naudoti. Naudojamas metodas priklauso nuo telefono sistemoje jau įdiegtos įrangos ir paslaugų.

PASTABA:Spausdintuvas yra analoginis įrenginys. HP rekomenduoja naudoti spausdintuvą su tam skirta analogine telefono linija.

  • •

    Speciali telefono linija: spausdintuvas yra tik įrangos dalis ar paslauga prijungta prie telefono linijos

  • •

    Balso skambučiai: Balso ir fakso skambučiams naudojama ta pati telefono linija

  • •

    Automatinis atsakiklis: Balso skambučiai automatiniu atsakikliu atsakomi ta pačia telefono linija kaip ir fakso skambučiai

  • •

    Balso paštas: Balso pašto prenumeratos paslaugai naudojama ta pati telefono linija kaip faksui

  • •

    Išskirtinė skambučio paslauga: tai telefono kompanijos teikiama paslauga, kuri leidžia susieti kelis telefono numerius su viena telefono linija, ir kiekvienas numeris turi skirtingą skambėjimo toną; spausdintuvas atpažįsta jam priskirtą skambėjimo toną ir atsako į skambutį.

  • •

    Kompiuterio telefono ryšio modemas: Prisijungimui prie interneto kompiuteris naudoja telefono liniją.

  • •

    DSL linija: Tai telefono kompanijos teikiama skaitmeninės abonento linijos (DSL) paslauga; ši paslauga kai kuriose šalyse / regionuose gali būti vadinama ADSL.

  • •

    PBX arba ISDN telefoninė sistema: Tai žinybinės stoties paslauga (PBX) – telefoninė sistema arba integruotų paslaugų skaitmeninio tinklo (ISDN) sistema.

  • •

    „VoIP“ telefoninė sistema: Tai interneto tiekėjo teikiama balso signalo perdavimo internetu (VoIP) paslauga.


Faksas

2 veiksmas: Nustatykite fakso aparatą

Spustelėkite žemiau esančią nuorodą, geriausiai apibūdinančią aplinką, kurioje bus siunčiamos ir priimamos faksogramos, ir sekite diegimo instrukcijas.

  • •

    Speciali telefono linija:

  • •

    Bendra balso / fakso linija

  • •

    Bendra balso / fakso linija su atsakikliu.

Čia pateikiamos tik trijų prijungimo rūšių instrukcijos. Jei norite gauti daugiau informacijos apie kitas spausdintuvo jungčių rūšis, eikite į pagalbos svetainę www.hp.com/support/ljM227MFP.

PASTABA:Šis spausdintuvas yra analoginis fakso įrenginys. HP rekomenduoja naudoti spausdintuvą su tam skirta analogine telefono linija. Jei aplinka yra skaitmeninė, pavyzdžiui, DSL, PBX, ISDN arba VoIP, patikrinkite, ar naudojami tinkami filtrai, ir teisingai sukonfigūruokite skaitmeninius nustatymus. Norėdami gauti daugiau informacijos, kreipkitės į skaitmeninės paslaugos teikėją.

PASTABA:Neprijunkite prie telefono linijos daugiau nei trijų įrenginių.

PASTABA:Balso paštas su šiuo spausdintuvu nepalaikomas.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Speciali telefono linija:
  • Bendra balso / fakso linija
  • Bendra balso / fakso linija su atsakikliu.


Faksas

Speciali telefono linija:

Norėdami prijungti spausdintuvą prie tam skirtos telefono linijos nenaudojant jokių papildomų paslaugų, atlikite toliau nurodytus veiksmus.

  1. 1.

    Prijunkite telefono laidą prie spausdintuvo fakso prievado ir prie sieninio telefono lizdo.

    PASTABA:kai kuriose šalyse / regionuose telefono laidui, kurį gavote su spausdintuvu, gali reikėti adapterio.

    PASTABA:kai kuriuose spausdintuvuose fakso prievadas gali būti virš telefono prievado. Žr. spausdintuvo piktogramas.

  2. 2.

    Nustatykite, kad spausdintuvas atsilieptų į fakso skambučius automatiškai.

    1. a.

      Įjunkite spausdintuvą.

    2. b.

      Valdymo skyde atidarykite meniu Sąranka [image].

    3. c.

      Palieskite meniu „Fax Setup“ (Fakso nustatymai).

    4. d.

      Palieskite meniu „Basic Setup“ (Pagrindiniai nustatymai).

    5. e.

      Palieskite nustatymą „Answer Mode“ (Atsakymo režimas).

    6. f.

      Bakstelėkite parinktį „Automatic“ (Automatinis).

  3. 3.

    Tęsti į 3 veiksmas: Sukonfigūruokite fakso laiką, datą ir antraštę..


Faksas

Bendra balso / fakso linija

Norėdami prijungti spausdintuvą prie bendros balso / fakso linijos, atlikite šiuos veiksmus:

  1. 1.

    Atjunkite visus prie telefono lizdo prijungtus įrenginius.

  2. 2.

    Prijunkite telefono laidą prie spausdintuvo fakso prievado ir prie sieninio telefono lizdo.

    PASTABA:kai kuriose šalyse / regionuose telefono kabeliui, kurį gavote su spausdintuvu, gali reikėti adapterio.

    PASTABA:kai kuriuose spausdintuvuose fakso prievadas gali būti virš telefono prievado. Žr. spausdintuvo piktogramas.

    Sujunkite faksą ir telefoną

  3. 3.

    Ištraukite kištuką iš telefono linijos prievado spausdintuvo galinėje sienelėje ir tuomet prie šio prievado prijunkite telefoną.

  4. 4.

    Nustatykite, kad spausdintuvas atsilieptų į fakso skambučius automatiškai.

    1. a.

      Įjunkite spausdintuvą.

    2. b.

      Valdymo skyde atidarykite meniu Sąranka [image].

    3. c.

      Palieskite meniu „Fax Setup“ (Fakso nustatymai).

    4. d.

      Palieskite meniu „Basic Setup“ (Pagrindiniai nustatymai).

    5. e.

      Palieskite nustatymą Atsakymo režimas ir tada pasirinkite parinktį Automatinis.

  5. 5.

    Nustatykite, kad spausdintuvas, prieš siųsdamas faksogramą, tikrintų, ar nėra rinkimo tono.

    PASTABA:taip spausdintuvui neleidžiama siųsti faksogramos, kol kas nors kalba telefonu.

    1. a.

      Valdymo skyde atidarykite meniu Sąranka [image].

    2. b.

      Palieskite meniu „Fax Setup“ (Fakso nustatymai).

    3. c.

      Palieskite meniu „Advanced Setup“ (Sudėtingesni nustatymai).

    4. d.

      Palieskite Renkamo tono aptikimas nustatymą ir tada palieskite nustatymą Įjungta.

  6. 6.

    Tęsti į 3 veiksmas: Sukonfigūruokite fakso laiką, datą ir antraštę..


Faksas

Bendra balso / fakso linija su atsakikliu.

Norėdami bendroje balso / fakso linijoje sujungti spausdintuvą su atsakikliu, atlikite šiuos veiksmus:

  1. 1.

    Atjunkite visus prie telefono lizdo prijungtus įrenginius.

  2. 2.

    Ištraukite kištuką iš telefono linijos prievado spausdintuvo galinėje sienelėje.

  3. 3.

    Prijunkite telefono laidą prie spausdintuvo fakso prievado ir prie sieninio telefono lizdo.

    PASTABA:kai kuriose šalyse / regionuose telefono laidui, kurį gavote su spausdintuvu, gali reikėti adapterio.

    PASTABA:kai kuriuose spausdintuvuose fakso prievadas gali būti virš telefono prievado. Žr. spausdintuvo piktogramas.

  4. 4.

    Atsakiklio telefono kabelį prijunkite prie telefono linijos prievado spausdintuvo galinėje sienelėje.

    PASTABA:prijunkite automatinį atsakiklį tiesiogiai prie spausdintuvo, priešingu atveju atsakiklis gali iš fakso aparato įrašinėti fakso tonus ir spausdintuvas gali nepriimti faksogramų.

    PASTABA:jei automatinis atsakiklis neturi integruoto telefono, prijunkite telefoną prie lizdo „OUT“ (Išvestis), esančio automatiniame atsakiklyje jūsų patogumui.

    PASTABA:kai kuriuose spausdintuvuose fakso prievadas gali būti virš telefono prievado. Žr. spausdintuvo piktogramas.

    Sujunkite faksą ir telefoną

  5. 5.

    Sureguliuokite spausdintuvo atsiliepimo skambučių tonų nustatymus.

    1. a.

      Įjunkite spausdintuvą.

    2. b.

      Valdymo skyde atidarykite meniu Sąranka [image].

    3. c.

      Palieskite meniu „Fax Setup“ (Fakso nustatymai).

    4. d.

      Palieskite meniu „Basic Setup“ (Pagrindiniai nustatymai).

    5. e.

      Palieskite parinktį „Rings to Answer“ (Atsiliepimo skambučių tonai).

    6. f.

      Norėdami nustatyti 5 arba didesnį skambučių skaičių, naudokite skaitinę klaviatūrą spausdintuvo valdymo skyde, tada pasirinkite mygtuką OK.

  6. 6.

    Nustatykite, kad spausdintuvas atsilieptų į fakso skambučius automatiškai.

    1. a.

      Valdymo skyde atidarykite meniu Sąranka [image].

    2. b.

      Palieskite meniu „Fax Setup“ (Fakso nustatymai).

    3. c.

      Palieskite meniu „Basic Setup“ (Pagrindiniai nustatymai).

    4. d.

      Palieskite nustatymą Atsakymo režimas ir tada pasirinkite parinktį Automatinis.

  7. 7.

    Nustatykite, kad spausdintuvas, prieš siųsdamas faksogramą, tikrintų, ar nėra rinkimo tono.

    PASTABA:taip spausdintuvui neleidžiama siųsti faksogramos, kol kas nors kalba telefonu.

    1. a.

      Valdymo skyde atidarykite meniu Sąranka [image].

    2. b.

      Palieskite meniu „Fax Setup“ (Fakso nustatymai).

    3. c.

      Palieskite meniu „Advanced Setup“ (Sudėtingesni nustatymai).

    4. d.

      Palieskite nustatymą Renkamo tono aptikimas ir tada pasirinkite mygtuką Įjungta.

  8. 8.

    Tęsti į 3 veiksmas: Sukonfigūruokite fakso laiką, datą ir antraštę..


Faksas

3 veiksmas: Sukonfigūruokite fakso laiką, datą ir antraštę.

Sukonfigūruokite spausdintuvo fakso nustatymus vienu iš šių būdų:

  • •

    HP fakso aparato sąrankos vedlys (rekomenduojamas būdas)

  • •

    Spausdintuvo valdymo skydas

  • •

    HP įterptasis tinklo serveris (EWS) ir HP įrenginio įrankių juosta („Windows“) (jei programinė įranga yra įdiegta)

PASTABA:Jungtinėse Valstijose ir daugelyje kitų šalių/regionų įstatymai reikalauja nustatyti laiką, datą ir kitą faksogramų antraštės informaciją.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • HP fakso aparato sąrankos vedlys
  • Spausdintuvo valdymo skydas
  • HP įterptasis tinklo serveris (EWS) ir HP įrenginio įrankių juosta („Windows“)


Faksas

HP fakso aparato sąrankos vedlys

Po pradinio nustatymo paleiskite fakso sąrankos vedlį ir programinės įrangos diegimą atlikdami šiuos veiksmus.

PASTABA:Fakso sąrankos vedlys galimas tik „Windows 7“ operacinėje sistemoje.

  1. 1.

    Atidarykite „HP Printer Assistant“

    • •

      „Windows 8.1“: Ekrane Pradėti apačioje kairiame kampe paspauskite rodyklę į apačią ir tada pasirinkite spausdintuvo pavadinimą.

    • •

      „Windows 8“: Dešiniuoju pelės klavišu spustelėkite tuščią sritį Pradėti ekrane, programų juostoje spustelėkite Visos programos ir tada pasirinkite spausdintuvo pavadinimą.

    • •

      „Windows 7“, „Windows Vista“ ir „Windows XP“: Kompiuterio darbalaukyje spustelėkite Pradėti, pasirinkite Visos programos, spustelėkite HP, spustelėkite spausdintuvo aplanką, pasirinkite piktogramą su spausdintuvo pavadinimu ir tada atidarykite „HP Printer Assistant“.

  2. 2.

    „HP Printer Assistant“ pasirinkite Faksas ir tada pasirinkite Fakso sąrankos vedlys.

  3. 3.

    Vadovaukitės fakso sąrankos vedlio instrukcijomis ekrane ir konfigūruokite fakso nustatymus.

  4. 4.

    Tęsti į 4 veiksmas: Vykdyti fakso patikrą.


Faksas

Spausdintuvo valdymo skydas

Jei norite naudoti valdymo pultą datai, laikui ir antraštei nustatyti, atlikite šiuos veiksmus.

  1. 1.

    Valdymo skyde atidarykite meniu Sąranka [image].

  2. 2.

    Palieskite meniu „Fax Setup“ (Fakso nustatymai).

  3. 3.

    Palieskite meniu „Basic Setup“ (Pagrindiniai nustatymai).

  4. 4.

    Palieskite parinktį Laikas / data.

  5. 5.

    Palieskite 12 arba 24 valandų laikrodį.

  6. 6.

    Klaviatūra įveskite esamą laiką ir tada spustelėkite mygtuką „OK“ (Gerai).

    PASTABA:Jei reikia palieskite mygtuką „123“ tam, kad pasirodytų klaviatūra su specialiais simboliais.

  7. 7.

    Pasirinkite datos formatą.

  8. 8.

    Klaviatūra įveskite esamą datą ir tada spustelėkite mygtuką „OK“ (Gerai).

  9. 9.

    Pasirinkite meniu Fakso antraštė.

  10. 10.

    Klaviatūra įveskite savo fakso numerį ir tada pasirinkite OK.

    PASTABA:Didžiausias simbolių skaičius fakso numeriui yra 20.

  11. 11.

    Klaviatūra įveskite įmonės pavadinimą arba antraštę, tada spustelėkite OK.

    PASTABA:Didžiausias faksogramos antraštės simbolių skaičius yra 25.

  12. 12.

    Tęsti į 4 veiksmas: Vykdyti fakso patikrą.


Faksas

HP įterptasis tinklo serveris (EWS) ir HP įrenginio įrankių juosta („Windows“)

  1. 1.

    Paleiskite HP EWS naudojantis meniu Pradėti arba interneto naršykle.

    „Start“ (Pradėti) meniu

    1. a.

      Atidarykite „HP Printer Assistant“

      • •

        „Windows 8.1“: Ekrane Pradėti apačioje kairiame kampe paspauskite rodyklę į apačią ir tada pasirinkite spausdintuvo pavadinimą.

      • •

        „Windows 8“: Dešiniuoju pelės klavišu spustelėkite tuščią sritį Pradėti ekrane, programų juostoje spustelėkite Visos programos ir tada pasirinkite spausdintuvo pavadinimą.

      • •

        „Windows 7“, „Windows Vista“ ir „Windows XP“: Kompiuterio darbalaukyje spustelėkite Pradėti, pasirinkite Visos programos, spustelėkite HP, spustelėkite spausdintuvo aplanką, pasirinkite piktogramą su spausdintuvo pavadinimu ir tada atidarykite „HP Printer Assistant“.

    2. b.

      „HP Printer Assistant“ pasirinkite Spausdinti ir tada pasirinkite HP įrenginių įrankių dėžė.

    Interneto naršyklė

    1. a.

      Valdymo skyde palieskite prisijungimo informacijos mygtuką [image], tada palieskite mygtuką Prijungtas tinklas [image] arba mygtuką Tinko „Wi-Fi“ įjungtas [image], kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    2. b.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

  2. 2.

    Spustelėkite skirtuką „Fax“ (Faksas).

  3. 3.

    Norėdami sukonfigūruoti fakso nustatymus, laikykitės ekrane pateiktų nurodymų.

  4. 4.

    Tęsti į 4 veiksmas: Vykdyti fakso patikrą.


Faksas

4 veiksmas: Vykdyti fakso patikrą

Atlikite fakso testą ir įsitikinkite, kad fakso aparatas yra teisingai sukonfigūruotas.

  1. 1.

    Valdymo skyde atidarykite meniu Sąranka [image].

  2. 2.

    Spustelėkite meniu Techninė priežiūra.

  3. 3.

    Palieskite meniu „Fax Service“ (Fakso techninės priežiūra).

  4. 4.

    Palieskite parinktį „Run Fax Test“ (Vykdyti fakso patikrą). Spausdintuvas atspausdina patikros ataskaitą.

  5. 5.

    Peržiūrėkite ataskaitą.

    • •

      Jeigu ataskaitoje nurodoma, kad spausdintuvas „passed the test“ (išlaikė testą), spausdintuvas yra paruoštas siųsti ir priimti faksogramas.

    • •

      Jeigu ataskaitoje nurodoma, kad spausdintuvas „failed the test“ (neišlaikė testo), daugiau informacijos, kaip išspręsti problemą ieškokite ataskaitoje. Fakso trikčių šalinimo kontroliniame sąraše pateikiama daugiau informacijos apie tai, kaip spręsti fakso aparato problemas.


Faksas

Faksogramos siuntimas

  • Faksograma iš planšetinio skenerio
  • Faksuokite iš dokumentų tiektuvo
  • Sparčiojo rinkimo ir grupinio rinkimo įrašų naudojimas
  • Faksogramos siuntimas iš programinės įrangos
  • Faksogramos siuntimas iš trečiųjų šalių programinės įrangos programos, pavyzdžiui, „Microsoft Word“


Faksas

Faksograma iš planšetinio skenerio

  1. 1.

    Dokumentą spausdinama puse žemyn padėkite ant skenerio stiklo.

    Padėkite dokumentą ant stiklo

  2. 2.

    Pradiniame spausdintuvo valdymo skydo ekrane palieskite piktogramą „Fax“ [image].

  3. 3.

    Pasinaudokite klaviatūra ir įveskite fakso numerį.

  4. 4.

    Palieskite mygtuką „Start Fax“ (Fakso pradėjimas).

  5. 5.

    Jūsų prašoma patvirtinti, kad norite siųsti iš skaitytuvo stiklo. Bakstelėkite mygtuką „Yes“ (Taip).

  6. 6.

    Jūsų prašoma įdėti pirmąjį lapą. Palieskite mygtuką „OK“ (Spalvotai / juodai).

  7. 7.

    Spausdintuvas nuskaito pirmą lapą, tada paragina įdėti kitą lapą. Jei dokumentas yra sudarytas iš kelių lapų, palieskite mygtuką „Yes“ (Taip). Tęskite procesą, kol nuskaitysite visus lapus.

  8. 8.

    Kai nuskaitote paskutinį lapą, paraginti palieskite mygtuką „No“ (Ne). Spausdintuvas išsiunčia faksą.


Faksas

Faksuokite iš dokumentų tiektuvo

  1. 1.

    Originalius dokumentus į dokumentų tiektuvą dėkite spausdinama puse į viršų.

    ĮSPĖJIMAS:Norėdami apsaugoti spausdintuvą nuo sugadinimo, nenaudokite originalų, kuriuose yra korekcijos juostelės, korekcijos skysčio, popieriaus segtukų ar sąvaržėlių. Taip pat į dokumentų tiektuvą nedėkite nuotraukų, nedidelių ar trapių dokumentų originalų.

    Įkelti originalų dokumentą

  2. 2.

    Koreguokite popieriaus kreiptuvus, kol jie prispaus popieriaus kraštus.

  3. 3.

    Pradiniame spausdintuvo valdymo skydo ekrane palieskite piktogramą „Fax“ [image].

  4. 4.

    Pasinaudokite klaviatūra ir įveskite fakso numerį.

  5. 5.

    Palieskite mygtuką „Start Fax“ (Fakso pradėjimas).


Faksas

Sparčiojo rinkimo ir grupinio rinkimo įrašų naudojimas

PASTABA:Prieš naudojant telefonų knyga faksogramų siuntimui, telefonų knygos įrašai turi būti nustatomi mygtuku „Fax Menu“ (Fakso meniu).

  1. 1.

    Dokumentą padėkite ant skaitytuvo stiklo arba į dokumentų tiektuvą.

    Įkelti originalų dokumentą

  2. 2.

    Pradiniame spausdintuvo valdymo skydo ekrane palieskite piktogramą „Fax“ [image].

  3. 3.

    Klaviatūroje palieskite fakso telefonų knygos piktogramą.

  4. 4.

    Palieskite individo arba grupės pavadinimą, kurį norite naudoti.

  5. 5.

    Palieskite mygtuką „Start Fax“ (Fakso pradėjimas).


Faksas

Faksogramos siuntimas iš programinės įrangos

Siuntimo procedūra skiriasi, atsižvelgiant į jūsų specifikacijas. Toliau pateikiami labiausiai tipiški veiksmai.

  1. 1.

    Atidarykite „HP Printer Assistant“

    • •

      „Windows 8.1“: Ekrane Pradėti apačioje kairiame kampe paspauskite rodyklę į apačią ir tada pasirinkite spausdintuvo pavadinimą.

    • •

      „Windows 8“: Dešiniuoju pelės klavišu spustelėkite tuščią sritį Pradėti ekrane, programų juostoje spustelėkite Visos programos ir tada pasirinkite spausdintuvo pavadinimą.

    • •

      „Windows 7“, „Windows Vista“ ir „Windows XP“: Kompiuterio darbalaukyje spustelėkite Pradėti, pasirinkite Visos programos, spustelėkite HP, spustelėkite spausdintuvo aplanką, pasirinkite piktogramą su spausdintuvo pavadinimu ir tada atidarykite „HP Printer Assistant“.

  2. 2.

    „HP Printer Assistant“ pasirinkite Faksas ir tada pasirinkite Fakso siuntimas.

  3. 3.

    Įveskite vieno ar daugiau gavėjų fakso numerį.

  4. 4.

    Įdėkite dokumentą į dokumentų tiektuvą.

  5. 5.

    Spustelėkite „Send Now“ (siųsti dabar).


Faksas

Faksogramos siuntimas iš trečiųjų šalių programinės įrangos programos, pavyzdžiui, „Microsoft Word“

  1. 1.

    Atidarykite dokumentą trečiosios šalies programoje.

  2. 2.

    Spustelėkite meniu File (failas) ir tada spustelėkite Print (spausdinti).

  3. 3.

    Išskleidžiamame spausdintuvų sąraše pasirinkite fakso spausdinimo tvarkyklę. Atidaroma fakso programinė įranga.

  4. 4.

    Įveskite vieno ar daugiau gavėjų fakso numerį.

  5. 5.

    Įtraukite visus spausdintuve įdėtus puslapius. Šis veiksmas neprivalomas.

  6. 6.

    Spustelėkite „Send Now“ (siųsti dabar).


Faksas

Papildomos fakso užduotys

Eikite į www.hp.com/support/ljM227MFP.

Atliekant konkrečias fakso siuntimo užduotis, galima susipažinti su specialiomis instrukcijomis, pavyzdžiui:

  • •

    Fakso sparčiojo rinkimo sąrašų kūrimas ir tvarkymas

  • •

    Fakso mokėjimo kodų konfigūravimas

  • •

    Fakso spausdinimo grafiko naudojimas

  • •

    Gaunamų faksogramų blokavimas

  • •

    Faksogramų archyvavimas ir persiuntimas


Spausdintuvo tvarkymas

  • „HP Web Services“ (HP interneto paslaugų) programų naudojimas (tik jutiklinį ekraną turintiems modeliams)
  • Spausdintuvo ryšio tipo keitimas („Windows“)
  • Išplėstinė konfigūracija su HP integruotu tinklo serveriu („HP Embedded Web Server“ - EWS) ir HP prietaiso priemonių rinkiniu („HP Device Toolbox“) („Windows“).
  • Sudėtingesnis konfigūravimas su „HP Utility“, skirta OS X
  • Tinklo IP nustatymų konfigūravimas
  • Spausdintuvo saugos savybės
  • Tyliojo spausdinimo režimo nustatymų konfigūravimas
  • Energijos taupymo nustatymai
  • Atnaujinti programinę aparatinę įrangą

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM227MFP.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Spausdintuvo tvarkymas

„HP Web Services“ (HP interneto paslaugų) programų naudojimas (tik jutiklinį ekraną turintiems modeliams)

HP interneto paslaugų programos suteikia naudingą turinį, kurį į spausdintuvą galima automatiškai atsisiųsti iš interneto. Galite rinktis iš gausybės programų, įskaitant naujienų, kalendorių ir debesies saugyklų.

Jei norite aktyvuoti šias programas ir nustatyti siuntimosi grafiką, eikite į „HP Connected“ svetainę adresu www.hpconnected.com

PASTABA:Norint naudoti šią funkciją, spausdintuvas turi būti prijungtas prie laidinio arba belaidžio tinklo ir interneto. Spausdintuve turi būti įjungtos HP interneto paslaugos.

Įjungti interneto paslaugas

Šis procesas įjungia HP tinklo paslaugas ir mygtuką „Apps“ (Programos) [image].

  1. 1.

    Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Palieskite „HP Web Services“ (HP tinklo paslaugos).

  3. 3.

    Palieskite „Enable Web Services“ (Įjungti tinklo paslaugas).

  4. 4.

    Norėdami atspausdinti HP interneto paslaugų naudojimo sąlygas, palieskite „Print“ (Spausdinti).

  5. 5.

    Norėdami pabaigti šią procedūrą, palieskite „OK“ (Gerai).

    Kai iš „HP Connected“ svetainės atsisiųsite programą, ji bus pasiekiama spausdintuvo valdymo skydo meniu Programos.


Spausdintuvo tvarkymas

Spausdintuvo ryšio tipo keitimas („Windows“)

Jei jau naudojatės spausdintuvu, bet norite pakeisti prijungimo tipą, tai galite padaryti naudodami nustatymus Įrenginio sąranka ir programinė įranga. Pvz., naudodamiesi USB ar tinklo jungtimi prie kompiuterio prijunkite naują spausdintuvą arba keiskite USB jungtį į belaidę jungtį.

Norėdami atidaryti Įrenginio sąranka ir programinė įranga, atlikite toliau pateikiamus veiksmus:

  1. 1.

    Atidarykite „HP Printer Assistant“

    • •

      „Windows 8.1“: Ekrane Pradėti apačioje kairiame kampe paspauskite rodyklę į apačią ir tada pasirinkite spausdintuvo pavadinimą.

    • •

      „Windows 8“: Dešiniuoju pelės klavišu spustelėkite tuščią sritį Pradėti ekrane, programų juostoje spustelėkite Visos programos ir tada pasirinkite spausdintuvo pavadinimą.

    • •

      „Windows 7“, „Windows Vista“ ir „Windows XP“: Kompiuterio darbalaukyje spustelėkite Pradėti, pasirinkite Visos programos, spustelėkite HP, spustelėkite spausdintuvo aplanką, pasirinkite piktogramą su spausdintuvo pavadinimu ir tada atidarykite „HP Printer Assistant“.

  2. 2.

    „HP Printer Assistant“ pasirinkite Įrankiai iš naršymo juostos ir tada pasirinkite Įrenginio sąranka ir programinė įranga.


Spausdintuvo tvarkymas

Išplėstinė konfigūracija su HP integruotu tinklo serveriu („HP Embedded Web Server“ - EWS) ir HP prietaiso priemonių rinkiniu („HP Device Toolbox“) („Windows“).

Norėdami tvarkyti spausdinimo funkcijas iš kompiuterio, o ne iš spausdintuvo valdymo skydo, naudokitės HP integruotuoju tinklo serveriu.

  • •

    Peržiūrėti spausdintuvo būsenos informaciją.

  • •

    Sužinoti, kiek yra likę visų eksploatacinių medžiagų ir užsisakyti naujų

  • •

    Peržiūrėti ir keisti dėklų konfigūraciją

  • •

    Peržiūrėti ir keisti spausdintuvo valdymo skydo meniu konfigūraciją.

  • •

    Peržiūrėti ir išspausdinti vidinius puslapius

  • •

    Gauti pranešimus apie spausdintuvo ir eksploatacinių medžiagų įvykius.

  • •

    Peržiūrėti ir keisti tinklo konfigūraciją

HP integruotas tinklo serveris veikia, kai spausdintuvas prijungtas prie IP pagrindu veikiančio tinklo. HP integruotas tinklo serveris nepalaiko IPX pagrindu veikiančių jungčių su spausdintuvu. Norint įjungti ir naudoti HP integruotąjį tinklo serverį, prieiga prie interneto nebūtina.

Kai spausdintuvas prijungtas prie tinklo, HP integruotasis tinklo serveris tampa pasiekiamas automatiškai.

PASTABA:„HP Device Toolbox“ (HP įrenginio įrankių komplektas) yra programinė įranga, naudojama prisijungti prie HP integruotojo tinklo serverio, kai spausdintuvas yra prijungtas prie kompiuterio per USB. Ji galima tik jei kompiuteryje diegiant spausdintuvą buvo atliekamas visas diegimas. Priklausomai nuo spausdintuvo prijungimo būdo, kai kuriomis funkcijomis gali būti negalima naudotis.

PASTABA:HP įterptinis tinklo serveris neprieinamas už tinklo ugniasienės.

Pirmas būdas. Programinėje įrangoje atidarykite HP integruotąjį tinklo serverį (EWS)

  1. 1.

    Atidarykite „HP Printer Assistant“

    • •

      „Windows 8.1“: Ekrane Pradėti apačioje kairiame kampe paspauskite rodyklę į apačią ir tada pasirinkite spausdintuvo pavadinimą.

    • •

      „Windows 8“: Dešiniuoju pelės klavišu spustelėkite tuščią sritį Pradėti ekrane, programų juostoje spustelėkite Visos programos ir tada pasirinkite spausdintuvo pavadinimą.

    • •

      „Windows 7“, „Windows Vista“ ir „Windows XP“: Kompiuterio darbalaukyje spustelėkite Pradėti, pasirinkite Visos programos, spustelėkite HP, spustelėkite spausdintuvo aplanką, pasirinkite piktogramą su spausdintuvo pavadinimu ir tada atidarykite „HP Printer Assistant“.

  2. 2.

    „HP Printer Assistant“ pasirinkite Spausdinti ir tada pasirinkite HP įrenginių įrankių dėžė.

Antras būdas. Interneto naršyklėje atidarykite HP integruotąjį tinklo serverį (EWS).

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite mygtuką [image]. Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    Jutiklinio ekrano valdymo skydas: pradiniame spausdintuvo valdymo skydo ekrane palieskite mygtuką „Connection Information“ (Prisijungimo informacija) [image], tada palieskite mygtuką „Network Connected“ (Prijungtas tinklas) [image] arba mygtuką „Network Wi-Fi ON“ (Tinko „Wi-Fi“ įjungtas) [image], kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

  2. 2.

    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

    IP adreso pavyzdys naršyklės lange

    PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

Skirtukas arba dalis Aprašas

Skirtukas Pradinis

Pateikiama informacija apie spausdintuvą, būseną ir konfigūraciją.

  • •

    Įrenginio būsena: rodoma spausdintuvo būsena ir apytikslė procentinė likusio HP eksploatacinių medžiagų naudojimo trukmės reikšmė.

  • •

    Eksploatacinių medžiagų būsena: rodoma apytikslė procentinė likusio HP eksploatacinių medžiagų naudojimo trukmės reikšmė. Tikroji likusi eksploatacinių medžiagų naudojimo trukmė gali būti kitokia. Turėkite atsarginių eksploatacinių medžiagų, kurias galėsite įdėti, kai spausdinimo kokybė taps nebepriimtina. Dar nebūtina keisti eksploatacinės medžiagos, nebent spausdinimo kokybė nebėra priimtina.

  • •

    Įrenginio konfigūracija: rodoma informacija iš spausdintuvo konfigūracijos puslapio.

  • •

    Tinklo apibendrinimas: rodoma informacija iš spausdintuvo tinklo konfigūravimo puslapio.

  • •

    Ataskaitos: spausdinami spausdintuvo sukurti konfigūracijos ir eksploatacinių medžiagų būsenos puslapiai.

  • •

    „Job Storage Log“ (Užduočių saugyklos žurnalas): rodomas visų spausdintuvo atmintyje išsaugotų užduočių sąrašas.

    (Tik užduoties saugojimo spausdintuvams)

  • •

    „Color Usage Log“ (Spalvų naudojimo žurnalas): rodoma visų spalvotų užduočių, kurias išspausdino spausdintuvas, santrauka.

    (Tik spalvotuose spausdintuvuose)

  • •

    Event Log (įvykių žurnalas): rodomas visų spausdintuvo įvykių ir klaidų sąrašas.

  • •

    Atvirojo kodo licencijos: Rodoma licencijų atvirojo kodo programinės įrangos programoms, kurias galima naudoti su spausdintuvu, santrauka.

Skirtukas Sistema

Suteikia galimybę sukonfigūruoti spausdintuvą naudojantis kompiuteriu.

  • •

    Informacija apie įrenginį: pateikiama pagrindinė informacija apie spausdintuvą ir įmonę.

  • •

    Popieriaus sąranka: keičia numatytuosius spausdintuvo popieriaus nustatymus.

  • •

    Spausdinimo kokybė: keičia numatytuosius spausdintuvo spausdinimo kokybės nustatymus.

  • •

    „Energy Settings“ (Energijos nustatymai): keičia numatytą laiką, po kurio įjungiamas budėjimo arba automatinio išjungimo režimas.

  • •

    „Job Storage Setup“ (Užduočių saugyklos sąranka): sukonfigūruoja spausdintuvo užduočių saugojimo nustatymus.

    (Tik užduoties saugojimo spausdintuvams)

  • •

    Popieriaus tipai: konfigūruoja spausdinimo režimus, kurie atitinka spausdintuvui tinkamų spausdinimo medžiagų tipus.

  • •

    Sistemos sąranka: keičia numatytuosius spausdintuvo sistemos nustatymus.

  • •

    „Supply Settings“ (Tiekimo nustatymai): pakeičia įspėjimus „Cartridge is low“ (Kasetėje mažai dažų) ir kitą informaciją apie eksploatacines medžiagas.

  • •

    Techninė priežiūra: atlieka spausdintuvo valymo procedūrą.

  • •

    Įrašyti ir atkurti: išsaugo dabartinius spausdintuvo nustatymus kompiuteryje faile. Naudokite šį failą, jei norite įkelti tuos pačius nustatymus į kitą spausdintuvą arba atkurti šiuos nustatymus spausdintuve vėliau.

  • •

    Administravimas: nustato arba pakeičia spausdintuvo slaptažodį. Įjungia arba išjungia spausdintuvo funkcijas.

PASTABA:skirtukas Sistema gali būti apsaugotas slaptažodžiu. Jei šis spausdintuvas prijungtas prie tinklo, prieš keisdami šio skirtuko nustatymus būtinai pasitarkite su sistemos administratoriumi.

Skirtukas Spausdinti

Suteikia galimybę naudojantis kompiuteriu pakeisti numatytuosius spausdinimo nustatymus.

  • •

    Spausdinimas: keičia numatytuosius spausdintuvo spausdinimo parametrus, pvz., kopijų skaičių ir popieriaus kryptį. Tai tos pačios parinktys, kurios yra valdymo skyde.

  • •

    „PostScript“: išjunkite arba įjunkite funkciją Spausdinti PS klaidas.

Skirtukas Fax (faksas)

(Tik spausdintuvuose su fakso aparatu)

  • •

    Receive Options (priėmimo parinktys): konfigūruoja spausdintuvo elgesį su įeinančiomis faksogramomis.

  • •

    Phone Book (telefonų knyga): prideda arba ištrina įrašus fakso telefonų knygelėje.

  • •

    Junk Fax List (nepageidaujamų faksogramų sąrašas): nustato sąrašą fakso numerių, kurių į spausdintuvą siunčiamos faksogramos blokuojamos.

  • •

    Fax Activity Log (fakso veiklos žurnalas): apžvelgia naujausią spausdintuvo fakso veiklą.

Nuskaitymo skirtukas

(Tik MFP spausdintuvuose)

Sukonfigūruokite Nuskaityti į tinklo aplanką ir Nuskaityti į el. paštą funkcijas.

  • •

    Tinklo aplanko sąranka: sukonfigūruoja tinkle esančius aplankus, kuriuose spausdintuvas gali išsaugoti nuskaitytus failus.

  • •

    Nuskaitymo į el. paštą sąranka: pradeda funkcijos Nuskaitymo į el. paštą sąranką procesą.

  • •

    Siunčiamų el. laiškų profiliai: nustato el. pašto adresą, kuris visuose iš spausdintuvo siunčiamuose el. laiškuose bus rodomas kaip siuntėjo adresas.

  • •

    El. pašto adresų knygutė: pridėkite arba ištrinkite įrašus el. pašto adresų knygutėje.

  • •

    El. pašto parinktys: sukonfigūruokite numatytąją temos eilutę ir tekstą. Sukonfigūruokite numatytuosius el. laiškų nuskaitymo nustatymus.

Skirtukas Kopijavimas

(Tik MFP spausdintuvuose)

Naudokite šį skirtuką nustatyti numatytuosius gamyklinius kopijavimo nustatymus.

Skirtukas Tinklo parametrai

(Tik prie tinklo jungiamiems spausdintuvams)

Suteikia galimybę naudojantis kompiuteriu pakeisti tinklo parametrus.

Tinklo administratorius gali naudotis šiuo skirtuku, jei nori valdyti su tinklu susijusius spausdintuvo parametrus, kai jis prijungtas prie IP tinklo. Jis taip pat leidžia tinklo administratoriui nustatyti „Wi-Fi Direct“ funkciją. Šis skirtukas nerodomas, jei spausdintuvas prie kompiuterio prijungtas tiesiogiai.

Skirtukas HP interneto paslaugos

Šiame skirtuke galite nustatyti ir su šiuo spausdintuvu naudoti įvairius interneto įrankius.


Spausdintuvo tvarkymas

Sudėtingesnis konfigūravimas su „HP Utility“, skirta OS X

„HP Utility“ galite naudoti spausdintuvo būsenai patikrinti arba nustatymams iš kompiuterio peržiūrėti ar pakeisti.

„HP Utility“ galite naudoti, kai spausdintuvas prijungtas USB kabeliu arba prijungtas prie tinklo, veikiančio pagal TCP/IP protokolą.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Atidarykite „HP Utility“
  • „HP Utility“ funkcijos


Spausdintuvo tvarkymas

Atidarykite „HP Utility“

  1. 1.

    Kompiuteryje atidarykite aplanką Programos.

  2. 2.

    Pasirinkite HP ir tada pasirinkite „HP Utility“.


Spausdintuvo tvarkymas

„HP Utility“ funkcijos

„HP Utility“ įrankių juosta apima šiuos elementus:

  • •

    „Devices“ (Įrenginiai): jei norite parodyti arba paslėpti „HP Utility“ rastus „Mac“ gaminius, paspauskite šį mygtuką.

  • •

    „All Settings“ (Visi nustatymai): paspauskite šį mygtuką, jei norite sugrįžti į „HP Utility“ pagrindinį vaizdą.

  • •

    HP pagalba: Paspauskite šį mygtuką, kad atidarytumėte naršyklę ir eitumėte į HP pagalbos svetainę.

  • •

    Eksploatacinės medžiagos: Spustelėkite šį mygtuką, kad atidarytumėte „HP SureSupply“ svetainę.

  • •

    Registracija: Spustelėkite šį mygtuką, kad atidarytumėte HP registracijos svetainę.

  • •

    Perdirbimas: Spustelėkite šį mygtuką, jei norite atidaryti „HP Planet Partners“ perdirbimo programos svetainę.

„HP Utility“ sudaro puslapiai, kuriuos atidarote spustelėdami sąraše „All Settings“ (Visi nustatymai). Šioje lentelėje aprašomos užduotys, kurias galite atlikti su „HP Utility“.

Nr. Aprašas

Eksploatacinių medžiagų būsena

Rodo eksploatacinių medžiagų būseną ir pateikia nuorodas, skirtas norint internetu užsisakyti eksploatacinių medžiagų.

Informacija apie įrenginį

Rodo informaciją apie pasirinktą spausdintuvą, įskaitant spausdintuvo techninės priežiūros ID (jei paskirta), programinės-aparatinės įrangos versiją (FW versija), serijos numerį ir IP adresą.

Komandos

Siunčia specialiuosius simbolius arba spausdinimo komandas į spausdintuvą po spausdinimo užduoties.

PASTABA:Ši parinktis galima tik meniu atidarius „View“ (Peržiūra) ir pasirinkus elementą „Show Advanced Options“ (Rodyti pažangias funkcijas).

Spalvų naudojimas

(Tik spalvotuose spausdintuvuose)

Rodo informaciją apie spalvotus darbus, kuriuos spausdintuvas išspausdino.

Failų įkėlimas

Failų perkėlimas iš kompiuterio į spausdintuvą. Galite įkelti šių tipų failus:

  • ◦

    „HP LaserJet“ spausdintuvo komandų kalba (.PRN)

  • ◦

    Perkeliamo dokumento formatas (.PDF)

  • ◦

    „Postscript“ (.PS)

  • ◦

    Tekstas (.TXT)

Maitinimo valdymas

Konfigūruoja spausdintuvo ekonomiškumo nustatymus.

Atnaujinti schemotechniką

Perduoda programinės-aparatinės įrangos atnaujinimo failą į spausdintuvą.

PASTABA:Ši parinktis galima tik meniu atidarius „View“ (Peržiūra) ir pasirinkus elementą „Show Advanced Options“ (Rodyti pažangias funkcijas).

„HP Connected“ svetainė

Prieiga prie „HP Connected“ svetainės.

Pranešimų centras

Nurodo klaidų įvykius, įvykusius naudojant spausdintuvą.

Režimas „Duplex“ (dvipusis)

(Tik dvipusio spausdinimo spausdintuvuose)

Įjungia automatinio dvipusio spausdinimo režimą.

Tinklo parametrai

(Tik prie tinklo jungiamiems spausdintuvams)

Sukonfigūruokite tokius tinklo parametrus, kaip „IPv4“ parametrai, „IPv6“ parametrai, „Bonjour“ parametrai bei kiti parametrai.

Eksploatacinių medžiagų tvarkymas

Leidžia sukonfigūruoti, ką turi daryti spausdintuvas, kai eksploatacinės medžiagos artėja prie pabaigos.

Dėklų konfigūravimas

Kiekvienam dėklui pakeiskite popieriaus dydį ir tipą.

Papildomi nustatymai

Atidarykite spausdintuvo HP integruotąjį tinklo serverį (EWS).

PASTABA:USB jungtys nėra palaikomos.

Tarpinio serverio nustatymai

Konfigūruoja spausdintuvo tarpinį serverį.

„Basic Fax Settings“ (Pagrindiniai fakso nustatymai)

(Tik MFP fakso modeliams)

Galite nustatyti fakso antraštės laukus ir sukonfigūruoti, kaip spausdintuvas turi atsakyti į priimamus skambučius.

„Fax Forwarding“ (Faksogramų persiuntimas)

(Tik MFP fakso modeliams)

Galite nustatyti spausdintuvą, kad jis išsiųstų priimamas faksogramas skirtingiems numeriams.

„Fax Logs“ (Faksogramų žurnalai)

(Tik MFP fakso modeliams)

Galite peržiūrėti visų faksogramų žurnalus.

„Fax Speed Dials“ (Fakso spartieji numeriai)

(Tik MFP fakso modeliams)

Pridėkite fakso numerį prie sparčiojo rinkimo sąrašo.

„Junk Fax Blocking“ (Nepageidaujamų faksogramų blokavimas)

(Tik MFP fakso modeliams)

Išsaugokite fakso numerius, kuriuos norite užblokuoti.

Nuskaityti į el. laišką

(Tik MFP spausdintuvuose)

Norėdami sukonfigūruoti nuskaitymo į el. paštą nustatymus, atidarykite gaminio HP įterptinį interneto serverį (EWS).

Nuskaityti į tinklo aplanką

(Tik MFP spausdintuvuose)

Norėdami sukonfigūruoti nuskaitymo į tinklo aplanką nustatymus, atidarykite gaminio HP įterptinį interneto serverį (EWS).


Spausdintuvo tvarkymas

Tinklo IP nustatymų konfigūravimas

  • Įžanga
  • Spausdintuvo bendro naudojimo atsakomybės panaikinimas
  • Tinklo nustatymų peržiūrėjimas ar keitimas
  • Spausdintuvo pervadinimas tinkle
  • Rankinis IPv4 TCP/IP parametrų konfigūravimas valdymo skyde
  • Nuorodos sparta ir dvipusio spausdinimo nustatymai


Spausdintuvo tvarkymas

Įžanga

Norėdami sukonfigūruoti spausdintuvo tinklo nustatymus, vadovaukitės toliau pateiktais skyriais.


Spausdintuvo tvarkymas

Spausdintuvo bendro naudojimo atsakomybės panaikinimas

HP neteikia galimybės dirbti lygiaverčio tarptinklinio ryšio tinkle, nes tai yra ne HP spausdintuvo tvarkyklių, o „Microsoft“ operacinių sistemų funkcija. Apsilankykite „Microsoft“ svetainėje adresu www.microsoft.com.


Spausdintuvo tvarkymas

Tinklo nustatymų peržiūrėjimas ar keitimas

Naudokite HP įterptinį interneto serverį, kad peržiūrėtumėte ar keistumėte IP konfigūracijos nustatymus.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    Atidarykite HP įterptinį tinklo serverį (EWS):

    1. a.

      2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite mygtuką [image]. Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

      Jutiklinio ekrano valdymo skydas: pradiniame spausdintuvo valdymo skydo ekrane palieskite mygtuką „Connection Information“ (Prisijungimo informacija) [image], tada palieskite mygtuką „Network Connected“ (Prijungtas tinklas) [image] arba mygtuką „Network Wi-Fi ON“ (Tinko „Wi-Fi“ įjungtas) [image], kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    2. b.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

  2. 2.

    Spustelėję skirtuką „Networking“ (tinklo parametrai) ir gausite tinklo informaciją. Jei reikia, keiskite nustatymus.


Spausdintuvo tvarkymas

Spausdintuvo pervadinimas tinkle

Norėdami pervadinti spausdintuvą tinkle, kad jis būtų atpažįstamas pagal unikalų pavadinimą, naudokite HP integruotąjį tinklo serverį.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    Atidarykite HP įterptinį tinklo serverį (EWS):

    1. a.

      2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite mygtuką [image]. Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

      Jutiklinio ekrano valdymo skydas: pradiniame spausdintuvo valdymo skydo ekrane palieskite mygtuką „Connection Information“ (Prisijungimo informacija) [image], tada palieskite mygtuką „Network Connected“ (Prijungtas tinklas) [image] arba mygtuką „Network Wi-Fi ON“ (Tinko „Wi-Fi“ įjungtas) [image], kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    2. b.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

  2. 2.

    Atidarykite skirtuką „System“ (Sistema).

  3. 3.

    Puslapyje „Device Information“ (Įrenginio informacija) numatytasis spausdintuvo pavadinimas nurodytas laukelyje „Device Description“ (Įrenginio aprašas). Galite pakeisti šį pavadinimą į unikalų pavadinimą, pagal kurį spausdintuvas bus atpažįstamas.

    PASTABA:Kitų šiame puslapyje esančių laukų pildyti nėra būtina.

  4. 4.

    Spustelėdami mygtuką „Apply“ (Taikyti), įrašykite pakeitimus.


Spausdintuvo tvarkymas

Rankinis IPv4 TCP/IP parametrų konfigūravimas valdymo skyde

Naudokite valdymo skydo meniu, norėdami rankiniu būdu nustatyti IPv4 adresą, potinklio šabloną ir numatytąją tinklo sąsają.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

2 eilučių valdymo skydai

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką [image].

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Tinklo sąranka

    • •

      IPv4 konfigūravimo metodas

    • •

      Rankinis

  3. 3.

    Naudokitės rodyklės klavišais arba mygtuku „OK“ (Gerai), kad įvestumėte IP adresą, potinklio šabloną ir numatytąją tinklo sąsają, tada palieskite mygtuką „OK“ (Gerai) ir išsaugokite pakeitimus.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame spausdintuvo valdymo skydo ekrane palieskite mygtuką „Setup“ (Sąranka) [image].

  2. 2.

    Slinkite prie meniu „Tools“ (Įrankiai) ir jį palieskite.

  3. 3.

    Palieskite meniu „IPv4 Config Method“ (IPv4 konfigūravimo metodas), tada palieskite mygtuką „Manual“ (Rankinis).

  4. 4.

    Jutikliniame ekrane esančia klaviatūra įveskite IP adresą ir palieskite mygtuką „OK“ (Gerai). Palieskite mygtuką „Yes“ (Taip), kad patvirtintumėte.

  5. 5.

    Jutikliniame ekrane esančia klaviatūra įveskite potinklio šabloną ir bakstelėkite mygtuką „OK“ (Gerai). Palieskite mygtuką „Yes“ (Taip), kad patvirtintumėte.

  6. 6.

    Jutikliniame ekrane esančia klaviatūra įveskite numatytąją tinklų sąsają ir palieskite mygtuką „OK“ (Gerai). Palieskite „Yes“ (Taip), kad patvirtintumėte.


Spausdintuvo tvarkymas

Nuorodos sparta ir dvipusio spausdinimo nustatymai

PASTABA:Ši informacija taikoma tik eterneto tinklams. Ji netinka belaidžiams tinklams.

Spausdinimo serverio ryšio sparta ir ryšio režimas turi atitikti tinklo telktuvo charakteristikas. Daugeliu situacijų leiskite spausdintuvui veikti automatiniu režimu. Neteisingai pakeitus saito spartą ir dvipusio spausdinimo nustatymus, spausdintuvui gali nepavykti palaikyti ryšio su kitais tinklo įrenginiais. Pakeitimams atlikti naudokite spausdintuvo valdymo skydą.

PASTABA:spausdintuvo nustatymai turi atitikti tinklo įrenginio (tinklo centro, jungties, tinklo sąsajos, kelvedžio ar kompiuterio) nustatymus.

PASTABA:atlikus šių nustatymų pakeitimus, spausdintuvas išsijungia ir vėl įsijungia. Pakeitimus atlikite tik tada, kai spausdintuvas neatlieka jokių operacijų.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite mygtuką [image].

    Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Tinklo sąranka

    • •

      Nuorodos greitis

  3. 3.

    Pasirinkite vieną iš šių parinkčių:

    • •

      „Automatic“ (Automatinis): Spausdinimo serveris automatiškai konfigūruojasi, nustatydamas didžiausią tinkle leidžiamą nuorodos spartą ir ryšio režimą.

    • •

      „10T Full“ (1000T visas): 10 megabaitų per sekundę (Mbps), visas-dvipusis veikimas

    • •

      „10T Half“ (10T pusė): 10 Mbps, pusinis-dvipusis veikimas

    • •

      „100TX Full“ (100TX visas): 100 Mbps, visas-dvipusis veikimas

    • •

      „100TX Half“ (100TX pusė): 100 Mbps, pusinis-dvipusis veikimas

    • •

      „1000T Full“ (1000T visas): 1000 Mbps, visas-dvipusis veikimas

  4. 4.

    Palieskite mygtuką „Save“ (Išsaugoti) arba paspauskite mygtuką „OK“ (Gerai). Spausdintuvas išsijungia ir vėl įsijungia.


Spausdintuvo tvarkymas

Spausdintuvo saugos savybės

http://www.hp.com http://www.hpe.com


Spausdintuvo tvarkymas

Įžanga

Spausdintuve yra kelios saugos funkcijos, ribojančios prieigą prie konfigūravimo nustatymų, apsaugančios duomenis ir prieigą prie vertingų techninės įrangos komponentų.

  • Įžanga
  • Priskirkite arba pakeiskite sistemos slaptažodį naudodami HP integruotąjį tinklo serverį
  • Užblokuokite formuotuvą


Spausdintuvo tvarkymas

Priskirkite arba pakeiskite sistemos slaptažodį naudodami HP integruotąjį tinklo serverį

Priskirkite administratoriaus slaptažodį prieigai prie gaminio ir HP integruotojo tinklo serverio, kad neįgalioti vartotojai negalėtų keisti gaminio nustatymų.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    Atidarykite HP įterptinį tinklo serverį (EWS):

    1. a.

      2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite mygtuką [image]. Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

      Jutiklinio ekrano valdymo skydas: pradiniame spausdintuvo valdymo skydo ekrane palieskite mygtuką „Connection Information“ (Prisijungimo informacija) [image], tada palieskite mygtuką „Network Connected“ (Prijungtas tinklas) [image] arba mygtuką „Network Wi-Fi ON“ (Tinko „Wi-Fi“ įjungtas) [image], kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    2. b.

      Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo valdymo skyde. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

      IP adreso pavyzdys naršyklės lange

      PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

  2. 2.

    Skirtuke „System“ (Sistema) spustelėkite kairėje naršymo juostoje esančią nuorodą „Administration“ (Administracija).

  3. 3.

    Srities „Product Security“ (Gaminio sauga) laukelyje „Password“ (Slaptažodis) įveskite slaptažodį.

  4. 4.

    Laukelyje „Confirm Password“ (Patvirtinti slaptažodį) dar kartą įveskite slaptažodį.

  5. 5.

    Spustelėkite mygtuką Taikyti.

    PASTABA:Užsirašykite slaptažodį ir laikykite jį saugioje vietoje.


Spausdintuvo tvarkymas

Užblokuokite formuotuvą

Formavimo įtaisas turi angą, prie kurios galite prijungti saugos kabelį. Užrakinus formavimo įtaisą pašaliniai asmenys negali prie jo prieiti ir išimti vertingų komponentų.


Spausdintuvo tvarkymas

Tyliojo spausdinimo režimo nustatymų konfigūravimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įžanga
  • Pirmas būdas. Konfigūruokite tylųjį spausdinimo režimą nustatymuose per spausdintuvo valdymo skydą
  • Antras būdas. Konfigūruokite tyliojo spausdinimo režimo nustatymus per HP įterptąjį tinklo serverį (EWS)


Spausdintuvo tvarkymas

Įžanga

Šiame spausdintuve yra tylusis režimas, kuris sumažina triukšmą spausdinant. Kai įjungtas tylusis režimas, spausdintuvas spausdina lėčiau.

PASTABA:Tylusis spausdinimo režimas sumažina spausdintuvo spausdinimo greitį, todėl gali pagerėti spausdinimo kokybė.

Naudokite vieną iš būdų konfigūruoti tyliojo spausdinimo režimo nustatymus.


Spausdintuvo tvarkymas

Pirmas būdas. Konfigūruokite tylųjį spausdinimo režimą nustatymuose per spausdintuvo valdymo skydą

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką.

    Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Tylusis spausdinimo režimas

  3. 3.

    2 eilučių valdymo skydai: Pasirinkite Įjungta, tada paspauskite OK.

    Jutiklinio ekrano valdymo skydas: Palieskite OK.


Spausdintuvo tvarkymas

Antras būdas. Konfigūruokite tyliojo spausdinimo režimo nustatymus per HP įterptąjį tinklo serverį (EWS)

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką. Atidarykite meniu „Network Setup“ (Tinklo sąranka) ir pasirinkite „Show IP Address“ (Rodyti IP adresą), kad būtų rodomas IP adresas arba pagrindinio kompiuterio pavadinimas.

    Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane palieskite mygtuką „Connection Information“ (Prisijungimo informacija) [image].

  2. 2.

    Atidarykite žiniatinklio naršyklę ir adreso eilutėje įveskite IP adresą arba pagrindinio kompiuterio pavadinimą tiksliai taip, kaip yra nurodyta spausdintuvo konfigūravimo puslapyje. Kompiuterio klaviatūroje paspauskite klavišą Enter. Atidaromas EWS.

    IP adreso pavyzdys naršyklės lange

    PASTABA:Jei interneto naršyklėje rodomas pranešimas, kad svetainės prieiga gali būti nesaugi, pasirinkite parinktį eiti į svetainę. Prieiga prie šios svetainės kompiuteriui nepakenks.

  3. 3.

    Spustelėkite skirtuką „System“ (Sistema).

  4. 4.

    Kairėje naršymo juostoje spustelėkite nuorodą Greitieji rinkiniai.

  5. 5.

    Iš Tyliojo spausdinimo režimo išskleidžiamojo sąrašo pasirinkite Įjungta. Spustelėkite Apply (taikyti).


Spausdintuvo tvarkymas

Energijos taupymo nustatymai

  • Įžanga
  • Spausdinimas ekonomišku režimu
  • Nustatykite miego / automatinio išjungimo dėl neaktyvumo nustatymą
  • Nustatykite išjungimo dėl neveikimo delsą ir konfigūruokite spausdintuvą, kad būtų naudojamas 1 vatas arba mažiau energijos
  • Išjungimo delsos parinkties nustatymas


Spausdintuvo tvarkymas

Įžanga

Spausdintuve yra kelios ekonominės funkcijos, leidžiančios taupyti energiją ir medžiagas.


Spausdintuvo tvarkymas

Spausdinimas ekonomišku režimu

Šis spausdintuvas turi parinktį „EconoMode“, skirtą dokumentų juodraščiams spausdinti. Spausdinant „EconoMode“ išeikvojama mažiau dažų. Tačiau „EconoMode“ naudojimas gali sumažinti spausdinimo kokybę.

HP nerekomenduoja naudoti „EconoMode“ visą laiką. Jei režimas „EconoMode“ naudojamas visą laiką, tikėtina, kad dažų kasetės mechaninės dalys susidėvės dar nepasibaigus dažams. Jei spausdinimo kokybė ims prastėti ir taps nebepriimtina, pakeiskite dažų kasetę.

PASTABA:jeigu spausdinimo tvarkyklėje šios parinkties nėra, galite ją nustatyti per HP įterptinį interneto serverį.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą ir spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos).

  3. 3.

    Spustelėkite skirtuką Popierius / kokybė.

  4. 4.

    Spustelėkite žymimąjį laukelį „EconoMode“.


Spausdintuvo tvarkymas

Nustatykite miego / automatinio išjungimo dėl neaktyvumo nustatymą

Norėdami nustatyti laukimo, kuriam praėjus spausdintuvas persijungia į miego režimą, trukmę, naudokite valdymo skydo meniu.

Norėdami pakeisti „Sleep / Auto Off After“ (Miego / automatinio išjungimo) nustatymą, atlikite šiuos veiksmus:

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite mygtuką [image].

    Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      „System Setup“ (Sistemos sąranka)

    • •

      „Energy Settings“ (Energijos nustatymai)

    • •

      „Sleep / Auto Off After“ (Miegas / automatinis išjungimas)

  3. 3.

    Rodyklių mygtukais pasirinkite laiką, kada atidėsite „Sleep / Auto Off“ (Miego / automatinį išjungimą), tada paspauskite mygtuką „OK“ (Gerai).

    Pasirinkite „Sleep / Auto Off After“ (Miegoti / automatiškai išjungti po) atidėjimo laiką.


Spausdintuvo tvarkymas

Nustatykite išjungimo dėl neveikimo delsą ir konfigūruokite spausdintuvą, kad būtų naudojamas 1 vatas arba mažiau energijos

Norėdami nustatyti laiko trukmę, po kurios spausdintuvas išsijungs, naudokite valdymo pulto meniu.

PASTABA:kai spausdintuvas išjungiamas, suvartojamas 1 vatas arba mažiau energijos.

Norėdami pakeisti „Shut Down After Delay“ (Išjungimo po delsos) nustatymą, atlikite šiuos veiksmus:

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite mygtuką [image].

    Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Energijos nustatymai

    • •

      Išjungti po

  3. 3.

    Pasirinkite „Shut Down After“ (Išjungti po) delsos laiką.

    PASTABA:Numatytasis nustatymas yra 4 valandos.


Spausdintuvo tvarkymas

Išjungimo delsos parinkties nustatymas

Norėdami pasirinkti, ar spausdintuvas turėtų būti išjungiamas iškart po maitinimo mygtuko išjungimo, ar po tam tikro laiko, naudokite valdymo pulto meniu.

Norėdami pakeisti „Delay Shut Down“ (Išjungimo delsos) nustatymą, atlikite šiuos veiksmus:

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite mygtuką [image].

    Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Energijos nustatymai

    • •

      Išjungimo atidėjimas

  3. 3.

    Pasirinkite vieną iš atidėjimo parinkčių:

    • •

      „No Delay“ (Jokios delsos): spausdintuvas išjungiamas po neveiksnumo laikotarpio, kuris nustatomas parinktyje „Shut Down After“ (Išjungti po).

    • •

      „When Ports Are Active“ (Kai prievadai yra aktyvūs): kai parenkama ši parinktis, spausdintuvas neišsijungs, kol visi prievadai bus neaktyvūs. Aktyvi tinklo linija arba fakso jungtis neleis spausdintuvui išsijungti.


Spausdintuvo tvarkymas

Atnaujinti programinę aparatinę įrangą

HP siūlo periodinius spausdintuvo naujinimus, naujas interneto paslaugų programas ir naujas esamų interneto paslaugų programų funkcijas. Norėdami atnaujinti vieno spausdintuvo programinę-aparatinę įrangą, atlikite šiuos veiksmus. Kai atnaujinate programinę-aparatinę įrangą, interneto paslaugų programos bus atnaujintos automatiškai.

Palaikomi du spausdintuvo programinės-aparatinės įrangos atnaujinimo būdai. Naudokite tik vieną iš toliau pateiktų spausdintuvo programinės-aparatinės įrangos atnaujinimo būdų.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Pirmas būdas. Atnaujinkite programinę-aparatinę įrangą naudodamiesi valdymo skydu
  • Antras metodas: Atnaujinkite aparatinę įrangą naudodami aparatinės įrangos atnaujinimo priemonę („Firmaware Update Utlity“).


Spausdintuvo tvarkymas

Pirmas būdas. Atnaujinkite programinę-aparatinę įrangą naudodamiesi valdymo skydu

Atlikdami šiuos veiksmus įkelkite programinę-aparatinę įrangą iš valdymo skydo (skirta tik prie tinklo jungiamiems spausdintuvas) ir (arba) nustatykite, kad spausdintuvas ateityje automatiškai įkeltų programinės-aparatinės įrangos naujinimus. Kai naudojami USB prijungti spausdintuvai, eikite tiesiai prie antro būdo.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

2 eilučių valdymo skydai:

  1. 1.

    Įsitikinkite, kad spausdintuvas prijungtas prie laidinio vietinio (eterneto) arba belaidžio tinklo su aktyviu interneto ryšiu.

    PASTABA:Spausdintuvas turi būti prijungtas prie interneto, kad per tinklo ryšį būtų galima atnaujinti programinę-aparatinę įrangą.

  2. 2.

    Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką.

  3. 3.

    Atidarykite meniu Paslaugos ir tada atidarykite meniu Lazerinio spausdintuvo atnaujinimas.

    PASTABA:Jei parinktis „LaserJet Update“ (Lazerinio spausdintuvo atnaujinimas) nėra pateikta sąraše, naudokite antrą metodą.

  4. 4.

    Norėdami patikrinti, ar yra naujinimų, pasirinkite „Check for Update“ (Patikrinti, ar yra naujinimų).

    PASTABA:Spausdintuvas automatiškai ieško naujinimų ir, jei aptinkama naujesnė versija, automatiškai pradedamas naujinimo procesas.

  5. 5.

    Nustatykite, kad spausdintuvas automatiškai atnaujintų programinę-aparatinę įrangą, kai yra naujinimų.

    Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką.

    Atidarykite meniu Paslaugos, atidarykite meniu Lazerinio spausdintuvo atnaujinimas ir pasirinkite meniu Tvarkyti atnaujinimus.

    Nustatykite parinktį „Allow Updates“ (Leisti naujinius) į „YES“ (Taip), ir nustatykite parinktį „Automatic Check“ (Automatinis tikrinimas) į „ON“ (Įjungta).

Jutiklinio ekrano valdymo skydas:

  1. 1.

    Įsitikinkite, kad spausdintuvas prijungtas prie laidinio vietinio (eterneto) arba belaidžio tinklo su aktyviu interneto ryšiu.

    PASTABA:Spausdintuvas turi būti prijungtas prie interneto, kad per tinklo ryšį būtų galima atnaujinti programinę-aparatinę įrangą.

  2. 2.

    Pradiniame spausdintuvo valdymo skydo ekrane palieskite mygtuką „Setup“ (Sąranka) [image].

  3. 3.

    Pastumkite slinktį ir atverkite „Service“ (Paslaugos) meniu; po to įeikite į meniu „LaserJet Update“ (Lazerinio spausdintuvo atnaujinimas).

    PASTABA:Jei parinktis „LaserJet Update“ (Lazerinio spausdintuvo atnaujinimas) nėra pateikta sąraše, naudokite antrą metodą.

  4. 4.

    Norėdami patikrinti, ar yra naujinimų, palieskite „Check for Updates Now“ (Patikrinti, ar dabar yra naujinimų).

    PASTABA:Spausdintuvas automatiškai ieško naujinimų ir, jei aptinkama naujesnė versija, automatiškai pradedamas naujinimo procesas.

  5. 5.

    Nustatykite, kad spausdintuvas automatiškai atnaujintų programinę-aparatinę įrangą, kai yra naujinimų.

    Pradiniame spausdintuvo valdymo skydo ekrane palieskite mygtuką „Setup“ (Sąranka) [image].

    Atidarykite meniu Paslaugos, atidarykite meniu Lazerinio spausdintuvo atnaujinimas ir pasirinkite meniu Tvarkyti atnaujinimus.

    Nustatykite parinktį „Allow Updates“ (Leisti naujinimus) į „YES“ (Taip), ir nustatykite parinktį „Check automatically“ (Tikrinti automatiškai) į „ON“ (Įjungta).


Spausdintuvo tvarkymas

Antras metodas: Atnaujinkite aparatinę įrangą naudodami aparatinės įrangos atnaujinimo priemonę („Firmaware Update Utlity“).

Atlikite šiuos veiksmus, norėdami rankiniu būdu parsisiųsti ir įdiegti aparatinės įrangos atnaujinimo priemonę („Firmware Update Utility“) iš HP.com internetinės svetainės.

PASTABA:šis būdas yra vienintelė programinės-aparatinės įrangos naujinimo parinktis, galima spausdintuvams, prie kompiuterio prijungtiems USB kabeliu. Jis taip pat tinka prie tinklo prijungtiems spausdintuvams.

PASTABA:Norint naudoti šį būdą, turi būti įdiegta spausdinimo tvarkyklė.

  1. 1.

    Eikite į www.hp.com/support, pasirinkite savo šalies / regiono kalbą, spustelėkite Gauti programinę įrangą ir tvarkykles, paieškos lauke įveskite spausdintuvo pavadinimą, paspauskite mygtuką Įvesti ir tada iš paieškos rezultatų pasirinkite spausdintuvą.

  2. 2.

    Pasirinkite operacinę sistemą.

  3. 3.

    „Firmware“ (Aparatinė įranga) skyriuje suraskite „Firmware Update Utility“ (Aparatinės įrangos atnaujinimo priemonė).

  4. 4.

    Spustelėkite „Download“ (Atsisiųsti), tada „Run“ (Vykdyti) ir „Run“ (Vykdyti) dar kartą.

  5. 5.

    Kai paslaugų programa paleidžiama, išplečiamajame sąraše pasirinkite spausdintuvą ir spustelėkite „Send Firmware“ (Siųsti programinę-aparatinę įrangą).

    PASTABA:Norėdami išspausdinti konfigūracijos puslapį, kad patikrintumėte įdiegtos programinės įrangos versiją prieš arba po proceso atnaujinimo, spustelėkite mygtuką „Print Config“ (Spausdinimo konfigūracija).

  6. 6.

    Vadovaukitės ekrane pateikiamomis instrukcijomis, kad užbaigtumėte diegimą, ir po to spustelėkite mygtuką „Exit“ (Išeiti).


Problemų sprendimas

  • Techninė priežiūra
  • Valdymo skydo žinyno sistema (skirta tik jutiklinio ekrano modeliams)
  • Atkurkite numatytąsias gamyklines reikšmes
  • Spausdintuvo valdymo skyde pasirodo pranešimas „Cartridge is low“ (Spausdintuvo kasetėje mažai dažų) arba „Cartridge is very low“ (Spausdintuvo kasetėje labai mažai dažų).
  • Spausdintuvas nepaima popierius arba sutrinka tiekimas
  • Popieriaus strigčių šalinimas
  • Išvalykite ADF keičiamos juostos bloką
  • Spausdinimo kokybės gerinimas
  • Kopijavimo ir nuskaitymo vaizdo kokybės gerinimas
  • Pagerinkite fakso vaizdo kokybę
  • Laidinio tinklo problemų sprendimas
  • Belaidžio tinklo problemų sprendimas
  • Fakso problemų sprendimas

Daugiau informacijos rasite:

Toliau pateikta informacija yra teisinga paskelbimo metu. Naujausios informacijos ieškokite www.hp.com/support/ljM227MFP.

HP visa apimantis spausdintuvo pagalbos centras pateikia tokią informaciją:

  • •

    Diegimas ir konfigūracija

  • •

    Mokymai ir naudojimas

  • •

    Problemų sprendimas

  • •

    Atsisiųsti programinės ir programinės-aparatinės įrangos atnaujinimus

  • •

    Prisijunkite prie pagalbos forumų

  • •

    Raskite garantiją ir teisinę informaciją


Problemų sprendimas

Techninė priežiūra

Palaikymas telefonu jūsų šalyje / regione Turėkite spausdintuvo pavadinimą, serijos numerį, įsigijimo datą ir problemos aprašą | Šalies / regiono telefono numeriai pateikiami lankstinuke, esančiame spausdintuvo dėžėje, arba www.hp.com/support/.
Gaukite 24 valandų interneto pagalbą arba atsisiųskite programinės įrangos priemones bei tvarkykles | www.hp.com/support/ljM227MFP
Užsisakykite papildomas HP paslaugas arba priežiūros sutartis | www.hp.com/go/macosx
Užregistruoti spausdintuvą |


Problemų sprendimas

Valdymo skydo žinyno sistema (skirta tik jutiklinio ekrano modeliams)

Spausdintuve įdiegta žinyno sistema, paaiškinanti, kaip naudoti kiekvieną ekraną. Norėdami atidaryti žinyno sistemą, viršutiniame dešiniajame ekrano kampe spustelėkite žinyno mygtuką [image].

Valdymo skydo žinyno mygtuko pavyzdys

Kai kuriuose ekranuose žinynas atsidaro kaip bendras meniu, kuriame galite ieškoti paskirų temų. Meniu struktūrą galite žvalgyti bakstelėdami meniu esančius mygtukus.

Kai kuriuose žinyno ekranuose yra animuotų objektų, kurie padės geriau suprasti procesus, tokius kaip užstrigusio popieriaus šalinimas.

Ekranuose, kuriuose pasirenkami paskirų užduočių nustatymai, žinynas atsidaro kaip tema, kurioje paaiškinamos to ekrano parinktys.

Jeigu spausdintuvas praneša apie klaidą arba pateikia įspėjimą, palieskite žinyno mygtuką [image], kad atidarytumėte pranešimą, kuriame apibūdinama problema. Tame pranešime bus ir nurodymai, kai problemą išspręsti.


Problemų sprendimas

Atkurkite numatytąsias gamyklines reikšmes

Atkūrus numatytąsias gamyklines reikšmes grąžinamos visos numatytosios spausdintuvo ir tinklo nustatymų gamyklinės reikšmės. Puslapių skaičius ir dėklo dydis neatkuriami. Norėdami atkurti numatytuosius gamyklinius spausdintuvo nustatymus, atlikite šiuos veiksmus.

ĮSPĖJIMAS:atkūrus numatytąsias gamyklines reikšmes grąžinamos numatytosios gamyklinės visų nustatymų reikšmės, be to, pašalinami visi atmintyje laikomi puslapiai.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite mygtuką [image].

    Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Techninė priežiūra

    • •

      Atstatyti numatytuosius

  3. 3.

    Bakstelėkite arba paspauskite mygtuką OK.

    Spausdintuvas automatiškai paleidžiamas iš naujo.


Problemų sprendimas

Spausdintuvo valdymo skyde pasirodo pranešimas „Cartridge is low“ (Spausdintuvo kasetėje mažai dažų) arba „Cartridge is very low“ (Spausdintuvo kasetėje labai mažai dažų).

„Cartridge is low“ (Kasetėje mažai rašalo): Spausdintuvas nurodo, kai dažų kasetėje lieka mažai dažų. Faktinė likusi dažų kasetės eksploatavimo trukmė gali skirtis. Turėkite atsarginę spausdinimo kasetę, kai spausdinimo kokybė tampa nebepriimtina. Dažų kasetės dabar keisti nereikia.

„Cartridge is very low“ (Kasetėje labai mažai rašalo): Spausdintuvas nurodo, kai dažų kasetėje lieka labai mažai dažų. Faktinė likusi dažų kasetės eksploatavimo trukmė gali skirtis. Turėkite atsarginę spausdinimo kasetę, kai spausdinimo kokybė tampa nebepriimtina. Dabar dar nereikia keisti dažų kasetės, nebent nepriimtina spausdinimo kokybė.

Kai HP dažų kasetės lygis pasiekia „Very Low“ (Labai mažai), baigiasi šiai dažų kasetei taikoma „HP Premium“ apsaugos garantija.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Pakeiskite nustatymus „Very Low“ (Labai žemas)
  • „Order supplies“ (eksploatacinių medžiagų užsakymas)


Problemų sprendimas

Pakeiskite nustatymus „Very Low“ (Labai žemas)

Galite pakeisti spausdintuvo reakciją į tai, kad eksploatacinių medžiagų liko labai mažai. Įdėjus naują dažų kasetę nereikia iš naujo nustatyti šių nustatymų.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite mygtuką [image].

    Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Tiekimo nustatymai

    • •

      „Black Cartridge“ (Juodų dažų kasetė) arba „Color Cartridges“ (Spalvotų dažų kasetės)

    • •

      Labai mažas nustatymas

  3. 3.

    Pasirinkite vieną iš šių parinkčių:

    • •

      Pasirinkite parinktį Tęsti, norėdami nustatyti, kad spausdintuvas įspėtų, jog dažų kasetėje liko labai mažai, ir spausdintų toliau.

    • •

      Pasirinkite parinktį Stabdyti norėdami nustatyti, kad spausdintuvas sustabdytų spausdinimą, kol pakeisite dažų kasetę.

    • •

      Pasirinkite parinktį Raginti, norėdami, kad spausdintuvas sustabdytų spausdinimą ir paragintų jus pakeisti dažų kasetę. Galite patvirtinti raginimą ir spausdinti toliau. Šiame spausdintuve yra naudotojo konfigūruojama parinktis – „Priminti man, kai bus likę 100 puslapių, 200 puslapių, 300 puslapių, 400 puslapių arba niekada“. Ši parinktis skirta naudotojo patogumui ir nereiškia, kad šie puslapiai bus išspausdinti priimtinos kokybės.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Spausdintuvuose su fakso funkcija


Problemų sprendimas

Spausdintuvuose su fakso funkcija

Kai spausdintuvas yra nustatytas į padėtį „Stop“ (Sustabdymas) arba „Prompt“ (Raginimas), yra tam tikra rizika, kad faksogramos nebus spausdinamos, kai įrenginys vėl pratęs spausdinimą. Taip gali atsitikti, jei spausdintuvas gavo daugiau faksogramų, nei telpa jo atmintyje spausdintuvui veikiant laukimo režimu.

Spausdintuvas gali spausdinti faksogramas be pertrūkių, kai pasiekiama riba „Very Low“ (Labai mažai), jei dažų kasetei parinksite parinktį „Continue“ (Tęsti), tačiau gali suprastėti spausdinimo kokybė.


Problemų sprendimas

„Order supplies“ (eksploatacinių medžiagų užsakymas)

Užsakykite eksploatacinių medžiagų ir popieriaus | www.hp.com/go/suresupply
Užsakykite per priežiūros ar paramos tiekėjus | Kreipkitės į HP įgaliotąjį priežiūros ar paramos tiekėją.
Užsakyti naudojant HP integruotąjį interneto serverį (EWS) | Norėdami juo naudotis, savo kompiuterio palaikomos interneto naršyklės adreso / URL lauke įveskite spausdintuvo IP adresą arba pagrindinio kompiuterio pavadinimą. EWS yra nuoroda į „HP SureSupply“ svetainę, kurioje galima įsigyti originalių HP eksploatacinių medžiagų.


Problemų sprendimas

Spausdintuvas nepaima popierius arba sutrinka tiekimas

http://www.hp.com http://www.hpe.com


Problemų sprendimas

Įžanga

Toliau pateikti sprendimai gali padėti išspręsti problemas, jei spausdintuvas neima popieriaus iš dėklo arba ima kelis popieriaus lapus vienu metu. Dėl bet kurios iš šių priežasčių gali užstrigti popierius.

  • Įžanga
  • Spausdintuvas nepaima popieriaus
  • Spausdintuvas paima kelis popieriaus lapus
  • Dokumentų tiektuvas stringa, nukrypsta arba paima po kelis popieriaus lapus


Problemų sprendimas

Spausdintuvas nepaima popieriaus

Jei spausdintuvas nepaima popieriaus iš dėklo, išbandykite šiuos sprendimus.

  • 1.

    Atidarykite spausdintuvą ir pašalinkite įstrigusį popierių. Patikrinkite, ar spausdintuvo viduje neliko jokių suplėšytų popieriaus likučių.

  • 2.

    Įdėkite į dėklą tinkamo dydžio popieriaus, kurio reikės spausdinimo užduočiai atlikti.

  • 3.

    Įsitikinkite, kad spausdintuvo valdymo skyde yra nustatytas teisingas popieriaus formatas ir tipas.

  • 4.

    Įsitikinkite, kad popieriaus kreiptuvai tinkamai sureguliuoti pagal popieriaus dydį. Nustatykite kreiptuvus tinkamose dėklo išėmose. Rodyklė dėklo kreipiklyje turėtų tiksliai lygiuoti su dėklo žymėjimu.

    PASTABA:Popieriaus kreipiklių neprispauskite prie pat popieriaus šūsnies. Sureguliuokite juos iki dėkle esančių žymėjimo įspaudų.

  • 5.

    Patikrinkite, ar kambario drėgmė atitinka spausdintuvo specifikacijas ir popierius laikomas neatplėštose pakuotėse. Dauguma popieriaus šūsnių yra parduodamos nuo drėgmės apsaugančiuose pakuotėse, kad popieriaus išliktų sausas.

    Didelės drėgmės aplinkose, dėkle esančios popieriaus šūsnies viršutiniai lapai gali sugerti drėgmę, dėl to lapas gali tapti banguotas arba nelygus. Jei taip nutinka, nuo šūsnies viršaus nuimkite nuo 5 iki 10 popieriaus lapų.

    Mažos drėgmės aplinkose dėl statinio elektros krūvio pertekliaus popieriaus lapai gali sulipti. Jei taip nutinka, išimkite popierių iš dėklo ir palankstykite šūsnį laikydami už abiejų galų ir kraštus pakėlę į viršų suformuokite U formą. Tuomet pakreipkite kraštus į apačią ir vėl suformuokite atvirkščią U formą. Paskui laikykite už abiejų popieriaus šūsnies pusių ir pakartokite šį procesą. Šis procesas atskiria lapus nesukuriant statinio elektros krūvio. Prieš įdėdami atgal į dėklą, popieriaus šūsnį ištiesinkite į stalą.

    Popieriaus šūsnies lankstymo technika

    Sulenkite popieriaus šūsnį

  • 6.

    Patikrinkite spausdintuvo valdymo skydą, kad sužinotumėte, ar jame rodomas raginimas įdėti popierių rankiniu būdu. Įdėkite popieriaus ir tęskite.

  • 7.

    Virš volelių esantis dėklas gali būti užterštas. Nuvalykite volelius šiltu vandeniu sudrėkintu medžiagos be pūkelių gabalėliu. Jei įmanoma, naudokite distiliuotą vandenį.

    ĮSPĖJIMAS:Nepurkškite vandens tiesiai ant spausdintuvo. Vietoj to, vandenį purkškite ant audeklo arba įmerkite audeklą į vandenį ir prieš valant volelius jį išgręžkite.


Problemų sprendimas

Spausdintuvas paima kelis popieriaus lapus

Jei spausdintuvas iš dėklo paima kelis popieriaus lapus, išbandykite šiuos sprendimus.

  • 1.

    Išimkite popieriaus rietuvę iš dėklo ir palankstykite ją, apsukite 180 laipsnių ir apverskite. Nesulankstykite popieriaus. Popieriaus rietuvę vėl įdėkite į dėklą.

    PASTABA:Vėduojant popierių sukuriamas statinis elektros krūvis. Vietoj popieriaus vėdavimo, palankstykite šūsnį laikydami už abiejų galų ir kraštus pakėlę į viršų suformuokite U formą. Tuomet pakreipkite kraštus į apačią ir vėl suformuokite atvirkščią U formą. Paskui laikykite už abiejų popieriaus šūsnies pusių ir pakartokite šį procesą. Šis procesas atskiria lapus nesukuriant statinio elektros krūvio. Prieš įdėdami atgal į dėklą, popieriaus šūsnį ištiesinkite į stalą.

    Popieriaus šūsnies lankstymo technika

    Sulenkite popieriaus šūsnį

  • 2.

    Šiame spausdintuve naudokite tik HP specifikacijas atitinkantį popierių.

  • 3.

    Patikrinkite, ar kambario drėgmė atitinka spausdintuvo specifikacijas ir ar popierius laikomas neatplėštose pakuotėse. Dauguma popieriaus šūsnių yra parduodamos nuo drėgmės apsaugančiuose pakuotėse, kad popieriaus išliktų sausas.

    Didelės drėgmės aplinkose, dėkle esančios popieriaus šūsnies viršutiniai lapai gali sugerti drėgmę, dėl to lapas gali tapti banguotas arba nelygus. Jei taip nutinka, nuo šūsnies viršaus nuimkite nuo 5 iki 10 popieriaus lapų.

    Mažos drėgmės aplinkose dėl statinio elektros krūvio pertekliaus popieriaus lapai gali sulipti. Jei taip nutinka, išimkite popierių iš dėklo ir palankstykite šūsnį kaip aprašyta anksčiau.

  • 4.

    Naudokite nesulamdytą, neperlenktą ar nesuplėšytą popierių. Jei reikia, naudokite popierių iš kitos pakuotės.

  • 5.

    Dėklo viduje tikrindami šūsnies aukščio žymas įsitikinkite, kad dėklas neperpildytas. Jei jis perpildytas, išimkite visą popieriaus šūsnį iš dėklo, ištiesinkite ją ir vėl įdėkite dalį popieriaus.

  • 6.

    Įsitikinkite, kad popieriaus kreiptuvai tinkamai sureguliuoti pagal popieriaus dydį. Nustatykite kreiptuvus tinkamose dėklo išėmose. Rodyklė dėklo kreipiklyje turėtų tiksliai lygiuoti su dėklo žymėjimu.

    PASTABA:Popieriaus kreipiklių neprispauskite prie pat popieriaus šūsnies. Sureguliuokite juos iki dėkle esančių žymėjimo įspaudų.

  • 7.

    Įsitikinkite, kad spausdinimo aplinka atitinka rekomenduojamas specifikacijas.


Problemų sprendimas

Dokumentų tiektuvas stringa, nukrypsta arba paima po kelis popieriaus lapus

PASTABA:Ši informacija taikoma tik MFP spausdintuvams.

  • •

    Prie originalo gali būti kas nors pritvirtinta, pvz., kabės arba lipnūs lapeliai, kuriuos reikia nuimti.

  • •

    Patikrinkite, ar visi spausdintuvo velenai yra savo vietose ir, ar velenų prieigos dangtelis dokumentų tiektuvo viduje yra uždarytas.

  • •

    Įsitikinkite, kad dokumento tiektuvo dangtis yra uždarytas.

  • •

    Lapai gali būti netinkamai įdėti. Ištiesinkite popierių ir pareguliuokite popieriaus kreiptuvus, kad tiekiamas popierius būtų centre.

  • •

    Kad darbas būtų taisyklingas, popieriaus kreiptuvai turi liesti sudėto popieriaus kraštus. Įsitikinkite, kad popierius įdėtas tiesiai ir kreiptuvai yra prigludę prie popieriaus.

  • •

    Dokumentų tiektuvo įvesties arba išvesties dėkle gali būti daugiau lapų negu didžiausias leistinas skaičius. Įsitikinkite, kad popieriaus lapai dėkle sudėti žemiau kreiptuvų, be to, pašalinkite lapus iš išvesties dėklo.

  • •

    Patikrinkite, ar popieriaus kelyje nėra popieriaus gabalėlių, sąvaržėlių ar kitų nuolaužų.

  • •

    Nuvalykite dokumentų tiektuvo volelius ir atskyrimo plokštę. Naudokite suspaustą orą arba šiltu vandeniu sudrėkintą medžiagos be pūkelių gabalėlį. Jei tiekimas vis dar prastas, pakeiskite velenėlius.

  • •

    Pradiniame spausdintuvo valdymo skydo ekrane slinkite ir palieskite mygtuką „Supplies“ (Eksploatacinės medžiagos). Patikrinkite dokumento tiektuvo rinkinio būseną ir jį pakeiskite, jei reikia.


Problemų sprendimas

Popieriaus strigčių šalinimas

http://www.hp.com http://www.hpe.com


Problemų sprendimas

Įžanga

Toliau pateikiama informacija ir nurodymai, kaip gaminyje šalinti įstrigusį popierių.

  • Įžanga
  • Strigties vietos
  • Dažnai ar pakartotinai užstringa popierius?
  • Pašalinkite įstrigusį popierių iš dokumentų tiektuvo
  • Užstrigusio popieriaus šalinimas iš pagrindinio įvesties dėklo
  • Pašalinkite spausdinimo kasetės srityje esančias strigtis
  • Strigčių šalinimas išvesties skyriuje
  • Pašalinkite strigtis iš dvipusio spausdinimo įrenginio


Problemų sprendimas

Strigties vietos

1 | Dokumentų tiektuvas
2 | Kasetės sritis
3 | Išvesties skyrius
4 | Dvipusio spausdinimo įtaisas
5 | Pagrindinis įvesties dėklas


Problemų sprendimas

Dažnai ar pakartotinai užstringa popierius?

Norėdami išspręsti dažnų popieriaus strigčių problemas, atlikite šiuos veiksmus. Jei pirmas veiksmas neišsprendžia problemos, atlikite kitą veiksmą, kol išspręsite problemą.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    Jei spausdintuve įstrigo popierius, išvalykite strigtį ir atspausdinkite konfigūracijos puslapį, kad patikrintumėte spausdintuvą.

  2. 2.

    Spausdintuvo valdymo pulte patikrinkite, ar dėklas yra sukonfigūruotas tinkamam popieriaus dydžiui ir tipui. Jei reikia, sureguliuokite popieriaus nustatymus.

    1. a.

      2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite mygtuką [image].

      Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

    2. b.

      Atidarykite šiuos meniu:

      • •

        Sistemos sąranka

      • •

        Popieriaus sąranka

    3. c.

      Iš sąrašo pasirinkite dėklą.

    4. d.

      Pasirinkite parinktį „Paper Type“ (Popieriaus tipas) ir tada paspauskite popieriaus tipo, kuris yra dėkle, pavadinimą.

    5. e.

      Pasirinkite parinktį „Paper Size“ (Popieriaus formatas) ir pasirinkite dėkle esančio popieriaus formatą.

  3. 3.

    Išjunkite spausdintuvą, palaukite 30 sekundžių ir vėl jį įjunkite.

  4. 4.

    Atspausdinkite valymo puslapį, kad iš spausdintuvo pašalintumėte dažų perteklių.

    1. a.

      2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite mygtuką [image].

      Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

    2. b.

      Atidarykite meniu Techninė priežiūra.

    3. c.

      Pasirinkite parinktį Valymo puslapis.

    4. d.

      Įdėkite paprastą „letter“ arba A4 popierių kai pasirodo užklausa.

      Palaukite, kol veiksmas pasibaigs. Išmeskite išspausdintą puslapį.

  5. 5.

    Norėdami patikrinti spausdintuvą, atspausdinkite konfigūracijos puslapį.

    1. a.

      2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite mygtuką [image].

      Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

    2. b.

      Atidarykite meniu „Reports“ (Ataskaitos).

    3. c.

      Pasirinkite „Configuration Report“ (Konfigūracijos ataskaita).

Jei nei vienas iš šių veiksmų neišsprendžia problemos, spausdintuvą gali reikėti remontuoti. Susisiekite su HP klientų aptarnavimo tarnyba.


Problemų sprendimas

Pašalinkite įstrigusį popierių iš dokumentų tiektuvo

Toliau pateikiama informacija, kaip pašalinti popieriaus strigtis iš dokumentų tiektuvo. Įvykus strigčiai, 2 linijų valdymo pulte rodomas klaidos pranešimas ir jutiklinio ekrano valdymo skydo ekrano animacija, kuri padeda išvalyti strigtį.

  1. 1.

    Iš dokumentų tiektuvo įvesties dėklo ištraukite visus lapus.

  2. 2.

    Ištraukite matomą įstrigusį popierių iš įvesties dėklo. Norėdami išvengti popieriaus įplyšimų, įstrigusį popierių lėtai ištraukite abiem rankomis.

    Išimkite įstrigusį popierių

  3. 3.

    Atidarykite dokumentų tiektuvo dangtį.

    Pakelkite prieigos prie užstrigusio popieriaus dangtį

  4. 4.

    Pašalinkite įstrigusį popierių.

    Išimkite įstrigusį popierių

  5. 5.

    Uždarykite dokumentų tiektuvo dangtį. Pasirūpinkite, kad būtų gerai uždarytas.

    Uždarykite prieigos prie užstrigusio popieriaus dangtį

  6. 6.

    Atidarykite skaitytuvo dangtelį. Jei popierius užstringa už balto plastiko detalės, švelniai jį ištraukite.

    Įstrigusio popieriaus pašalinimas

  7. 7.

    Nuleiskite skaitytuvo dangtį.

    Nuleiskite skaitytuvo dangtį

PASTABA:Norėdami išvengti strigčių, įsitikinkite, kad dokumentų tiektuvo įvesties dėklo kreiptuvai yra tinkamai sureguliuoti pagal dokumentą. Pašalinkite visus segtukus ir popieriaus spaustukus iš originalių dokumentų.

PASTABA:Originalūs dokumentai, spausdinami ant sunkaus ar blizgaus popieriaus, gali greičiau užkimšti tiektuvą nei spausdinami ant paprasto popieriaus.


Problemų sprendimas

Užstrigusio popieriaus šalinimas iš pagrindinio įvesties dėklo

Atlikite toliau pateiktus veiksmus, kad patikrintumėte, ar nėra popieriaus strigčių pagrindiniame įvesties dėkle. Įvykus strigčiai, 2 linijų valdymo pulte rodomas klaidos pranešimas ir jutiklinio ekrano valdymo skydo ekrano animacija, kuri padeda išvalyti strigtį.

  1. 1.

    Iš spausdintuvo lėtai ištraukite įstrigusį popierių.

    Išimkite įstrigusį popierių

  2. 2.

    Pakelkite skaitytuvo bloką.

    Pakelkite skaitytuvo bloką

  3. 3.

    Atidarykite dažų kasetės dureles.

    Atidarykite dažų kasetės dureles

  4. 4.

    Iš spausdintuvo išimkite dažų kasetę.

    Išimkite dažų kasetę

  5. 5.

    Išimkite vaizdo būgną iš spausdintuvo.

    Išimkite seną vaizdo būgną

  6. 6.

    Iš dažų kasetės srities pašalinkite visą užstrigusį popierių. Norėdami išvengti popieriaus įplyšimų, įstrigusį popierių ištraukite abiem rankomis.

    Išimkite įstrigusį popierių

  7. 7.

    Nuleiskite prieigos prie strigties dangtį.

    Nuleiskite prieigos prie strigties dangtį

  8. 8.

    Pašalinkite įstrigusį popierių.

    Išimkite įstrigusį popierių

  9. 9.

    Uždarykite prieigos prie popieriaus strigties dangtį.

    Uždarykite prieigos prie popieriaus strigties dangtį

  10. 10.

    Išlygiuokite vaizdo būgną pagal griovelius spausdintuvo viduje ir kiškite vaizdo būgną tol, kol jis bus tvirtai įstatytas.

    Įstatykite vaizdo būgną

  11. 11.

    Išlygiuokite dažų kasetę pagal griovelius spausdintuvo viduje ir kiškite dažų kasetę tol, kol ji bus tvirtai įstatyta.

    Įdėkite dažų kasetę

  12. 12.

    Uždarykite dažų kasetės dureles.

    Uždarykite dažų kasetės dureles.

  13. 13.

    Nuleiskite skaitytuvo bloką.

    Nuleiskite skaitytuvo bloką


Problemų sprendimas

Pašalinkite spausdinimo kasetės srityje esančias strigtis

Toliau pateikiama informacija, kaip pašalinti popieriaus strigtis iš dažų kasetės srities. Įvykus strigčiai, 2 linijų valdymo pulte rodomas klaidos pranešimas ir jutiklinio ekrano valdymo skydo ekrano animacija, kuri padeda išvalyti strigtį.

  1. 1.

    Pakelkite skaitytuvo bloką.

    Pakelkite skaitytuvo bloką

  2. 2.

    Atidarykite dažų kasetės dureles.

    Atidarykite dažų kasetės dureles

  3. 3.

    Iš spausdintuvo išimkite dažų kasetę.

    Išimkite dažų kasetę

  4. 4.

    Išimkite vaizdo būgną iš spausdintuvo.

    Išimkite seną vaizdo būgną

  5. 5.

    Iš dažų kasetės srities pašalinkite visą užstrigusį popierių. Kad nesuplėšytumėte įstrigusio popieriaus, ištraukite jį abiem rankomis.

    Išimkite įstrigusį popierių

  6. 6.

    Nuleiskite prieigos prie strigties dangtį.

    Nuleiskite prieigos prie strigties dangtį

  7. 7.

    Pašalinkite įstrigusį popierių.

    Išimkite įstrigusį popierių

  8. 8.

    Uždarykite prieigos prie popieriaus strigties dangtį.

    Uždarykite prieigos prie popieriaus strigties dangtį

  9. 9.

    Išlygiuokite vaizdo būgną pagal griovelius spausdintuvo viduje ir kiškite vaizdo būgną tol, kol jis bus tvirtai įstatytas.

    Įstatykite vaizdo būgną

  10. 10.

    Išlygiuokite dažų kasetę pagal griovelius spausdintuvo viduje ir kiškite dažų kasetę tol, kol ji bus tvirtai įstatyta.

    Įdėkite dažų kasetę

  11. 11.

    Uždarykite dažų kasetės dureles.

    Uždarykite dažų kasetės dureles.

  12. 12.

    Nuleiskite skaitytuvo bloką.

    Nuleiskite skaitytuvo bloką


Problemų sprendimas

Strigčių šalinimas išvesties skyriuje

Atlikite toliau pateiktus veiksmus, kad patikrintumėte, ar nėra popieriaus strigčių išvesties skyriuje. Įvykus strigčiai, 2 linijų valdymo pulte rodomas klaidos pranešimas ir jutiklinio ekrano valdymo skydo ekrano animacija, kuri padeda išvalyti strigtį.

  1. 1.

    Jei išvesties skyriuje matosi popierius, paimkite už išlindusio krašto ir ištraukite.

    Išimkite įstrigusį popierių

  2. 2.

    Pakelkite skaitytuvo bloką.

    Pakelkite skaitytuvo bloką

  3. 3.

    Atidarykite dažų kasetės dureles.

    Atidarykite dažų kasetės dureles

  4. 4.

    Norėdami atleisti prieigos prie popieriaus strigties dangtį, ištraukite žalią skirtuką.

    Pakelkite prieigos prie popieriaus strigties dangtį

  5. 5.

    Pašalinkite įstrigusį popierių.

    Išimkite įstrigusį popierių

  6. 6.

    Uždarykite prieigos prie popieriaus strigties dangtį.

    Uždarykite prieigos prie popieriaus strigties dangtį

  7. 7.

    Uždarykite dažų kasetės dureles.

    Uždarykite dažų kasetės dureles.

  8. 8.

    Nuleiskite skaitytuvo bloką.

    Nuleiskite skaitytuvo bloką


Problemų sprendimas

Pašalinkite strigtis iš dvipusio spausdinimo įrenginio

Atlikite toliau pateiktus veiksmus, kad patikrintumėte, ar nėra popieriaus strigčių automatiniame dvipusio spausdinimo įtaise. Jutiklinio ekrano modelių valdymo skydelio ekrane matysite animaciją, pagelbėsiančią valant strigtį.

  1. 1.

    Atidarykite galines dureles.

    Atidarykite galines dureles

  2. 2.

    Iš dvipusio spausdinimo skyriaus pašalinkite visą užstrigusį popierių. Norėdami išvengti popieriaus įplyšimų, įstrigusį popierių ištraukite abiem rankomis.

    Išimkite įstrigusį popierių

  3. 3.

    Uždarykite galines dureles.

    Uždarykite galines dureles

  4. 4.

    Pakelkite skaitytuvo bloką.

    Pakelkite skaitytuvo bloką

  5. 5.

    Atidarykite dažų kasetės dureles.

    Atidarykite dažų kasetės dureles

  6. 6.

    Norėdami atleisti prieigos prie popieriaus strigties dangtį, ištraukite žalią skirtuką.

    Pakelkite prieigos prie popieriaus strigties dangtį

  7. 7.

    Pašalinkite įstrigusį popierių.

    Išimkite įstrigusį popierių

  8. 8.

    Uždarykite prieigos prie popieriaus strigties dangtį.

    Uždarykite prieigos prie popieriaus strigties dangtį

  9. 9.

    Uždarykite dažų kasetės dureles.

    Uždarykite dažų kasetės dureles.

  10. 10.

    Nuleiskite skaitytuvo bloką.

    Nuleiskite skaitytuvo bloką


Problemų sprendimas

Išvalykite ADF keičiamos juostos bloką

Po tam tikro laiko gali susikaupti nešvarumų taškelių ant automatinio dokumentų tiektuvo (ADT) stiklo juostelės ir keičiamos juostos bloko, kurie gali turėti įtakos veikimui. Nuvalykite stiklą ir juostos bloką atlikdami toliau nurodytus veiksmus.

  1. 1.

    Atidarykite skaitytuvo dangtį ir raskite ADF keičiamos juostos bloką.

  2. 2.

    Naudokite dvi angas, kad ištrauktumėte juostos bloką nuo skaitytuvo korpuso.

    Nuimkite juostos bloką

  3. 3.

    Įstumkite bloką nurodyta kryptimi, kad jį pašalintumėte.

  4. 4.

    Nuvalykite stiklo juostelę ir juostos bloką nesiveliančia šluoste.

    ĮSPĖJIMAS:Nenaudokite abrazyvų, acetono, benzolo, amoniako, etilo alkoholio ar anglies tetrachlorido ant jokios spausdintuvo dalies – šios medžiagos gali sugadinti spausdintuvą. Nepilkite skysčių tiesai ant stiklo ar spausdinimo velenėlio. Jie gali prasiskverbti ir sugadinti spausdintuvą.

    Nuvalykite stiklą ir juostos bloką

  5. 5.

    Iš naujo sumontuokite juostos bloką. Įsitikinkite, kad juosta palenda po skirtukais ant abiejų skaitytuvo korpuso galų.

    Iš naujo sumontuokite juostos bloką

  6. 6.

    Uždarykite skaitytuvo dangtį.

    Uždarykite skaitytuvo dangtį


Problemų sprendimas

Spausdinimo kokybės gerinimas

  • Įžanga
  • Spausdinimas iš skirtingų programų
  • Patikrinkite spausdinamos užduoties popieriaus tipo nustatymą
  • Patikrinkite dažų kasetės būseną
  • Spausdintuvo valymas
  • Apžiūrėdami patikrinkite dažų kasetę ir vaizdo būgną
  • Patikrinkite popieriaus ir spausdinimo aplinką
  • Bandykite kitą spausdinimo tvarkyklę
  • Patikrinkite „EconoMode“ nustatymus
  • Sureguliuokite spausdinimo tankį


Problemų sprendimas

Įžanga

Jei atsirado spausdinimo kokybės problemų, kad jas išspręstumėte, pabandykite atlikti šiuos veiksmus nurodyta tvarka:


Problemų sprendimas

Spausdinimas iš skirtingų programų

Bandykite spausdinti iš kitos programos. Jei puslapis išspausdinamas, problema yra dėl programos, su kuria spausdinote.


Problemų sprendimas

Patikrinkite spausdinamos užduoties popieriaus tipo nustatymą

Spausdinimo metu patikrinkite popieriaus rūšies nustatymus programinėje įrangoje ir, ar ant išspausdintų puslapių nėra dėmių, neaiškių arba tamsių vietų, ar popierius nesuglamžytas, ar spaudinyje nėra padrikų taškų ar nereikalingo dažų kiekio, arba neatspausdintų vietų.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Popieriaus tipo nustatymo tikrinimas („Windows“)
  • Popieriaus tipo nustatymo tikrinimas („OS X“)


Problemų sprendimas

Popieriaus tipo nustatymo tikrinimas („Windows“)

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą ir spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos).

  3. 3.

    Spustelėkite skirtuką Popierius / kokybė.

  4. 4.

    Išskleidžiamajame sąraše „Paper Type“ (Popieriaus tipas) spustelėkite parinktį „More...“ (Daugiau...).

  5. 5.

    Išskleiskite sąrašą Tipas yra: parinktys.

  6. 6.

    Išplėskite popieriaus tipų kategoriją, kuri geriausiai atitinka naudojamo popieriaus ypatybes.

  7. 7.

    Pasirinkite naudojamą popieriaus tipo parinktį, tada spustelėkite mygtuką Gerai.

  8. 8.

    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės. Norėdami spausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Problemų sprendimas

Popieriaus tipo nustatymo tikrinimas („OS X“)

  1. 1.

    Spustelėkite meniu Failas, tada spustelėkite parinktį Spausdinti.

  2. 2.

    Meniu „Printer“ (Spausdintuvas) pasirinkite spausdintuvą.

  3. 3.

    Pagal numatytąją funkciją spausdinimo tvarkyklė rodo meniu „Copies & Pages“ (Kopijos ir puslapiai). Atidarykite meniu išskleidžiamąjį sąrašą ir spustelėkite meniu „Finishing“ (Užbaigimas).

  4. 4.

    Išskleidžiamajame sąraše „Media Type“ (Laikmenos tipas) pasirinkite tipą.

  5. 5.

    Spustelėkite mygtuką Spausdinti.


Problemų sprendimas

Patikrinkite dažų kasetės būseną

Laikydamiesi šių nurodymų patikrinkite numatomą likusį dažų kiekį dažų kasetėse ir, jei taikoma, kitų keičiamų techninės priežiūros dalių būseną.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

Pirmasis veiksmas: Eksploatacinių medžiagų būsenos lapo spausdinimas

  1. 1.

    2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką.

    Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Ataskaitos

    • •

      Eksploatacinių medžiagų būsena

  3. 3.

    2 eilučių valdymo skydai: Slinkite į Spausdinti medžiagų būsenos puslapį ir paspauskite mygtuką OK.

    Jutiklinio ekrano valdymo skydas: Palieskite Eksploatacinės medžiagos ir tada palieskite Spausdinimo eksploatacinių medžiagų būsena.

Antrasis veiksmas: Eksploatacinių medžiagų būsenos tikrinimas

  1. 1.

    Peržiūrėkite eksploatacinių medžiagų būsenos ataskaitą ir patikrinkite likusį procentinį dažų kiekį dažų kasetėse ir, jei taikoma, kitų keičiamų techninės priežiūros dalių būseną.

    Su spausdinimo kokybe susijusių problemų gali kilti, jei naudosite kasetę, kurios eksploatavimo laikas jau baigėsi. Eksploatacinių medžiagų būsenos puslapis nurodo, kai eksploatacinių medžiagų yra labai mažai. Eksploatacinėms HP medžiagoms pasiekus žemiausią ribą, baigiasi jų HP papildoma apsaugos garantija.

    Dabar dar nebūtina keisti dažų kasetės, nebent spausdinimo kokybė būtų nebepriimtina. Turėkite atsarginę spausdinimo kasetę, kai spausdinimo kokybė tampa nebepriimtina.

    Jei nusprendžiate pakeisti dažų kasetę ar kitas keičiamas techninės priežiūros dalis, eksploatacinių medžiagų būsenos puslapis pateikia originalių HP dalių numerių sąrašą.

  2. 2.

    Patikrinkite ar naudojate originalią HP dažų kasetę.

    Originali HP dažų kasetė yra su raidėmis HP arba su HP logotipu. Daugiau informacijos apie HP dažų kasetes rasite www.hp.com/go/learnaboutsupplies.


Problemų sprendimas

Spausdintuvo valymas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Valymo puslapio spausdinimas
  • Patikrinkite, ar skaitytuvo stiklas nėra purvinas ir dėmėtas.


Problemų sprendimas

Valymo puslapio spausdinimas

Spausdinimo metu spausdintuvo viduje gali susikaupti popieriaus, dažų ir dulkių dalelių, todėl gali atsirasti spausdinimo kokybės problemų, tokių kaip dažų taškeliai ar dryžiai, dėmės, linijos arba pasikartojantys ženklai.

Norėdami atspausdinti valymo puslapį, atlikite toliau pateikiamus veiksmus.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką.

    Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Techninė priežiūra

    • •

      Cleaning Page (valymo puslapis)

  3. 3.

    Atsiradus raginimui, įdėkite įprastą „letter“ arba A4 formato popierių ir paspauskite mygtuką „OK“ (Gerai).

    Spausdintuvo valdymo skyde bus rodomas pranešimas „Cleaning“ (Valoma). Palaukite, kol veiksmas pasibaigs. Išmeskite išspausdintą puslapį.


Problemų sprendimas

Patikrinkite, ar skaitytuvo stiklas nėra purvinas ir dėmėtas.

Po kurio laiko ant skaitytuvo stiklo ir balto plastikinio pagrindo gali susikaupti nešvarumų taškelių, kurie gali turėti įtakos veikimui. Kad išvalytumėte skaitytuvą, atlikite šią procedūrą.

  1. 1.

    Paspauskite maitinimo mygtuką, kad išjungtumėte spausdintuvą, tada atjunkite maitinimo kabelį nuo elektros lizdo.

  2. 2.

    Atidarykite skaitytuvo dangtelį.

  3. 3.

    Nuvalykite skaitytuvo stiklą ir po skaitytuvo dangteliu esantį baltą plastikinį pagrindą minkšta šluoste ar kempine, sudrėkinta nebraižančiu stiklo valikliu.

    ĮSPĖJIMAS:Nenaudokite abrazyvų, acetono, benzolo, amoniako, etilo alkoholio ar anglies tetrachlorido ant jokios spausdintuvo dalies – šios medžiagos gali sugadinti spausdintuvą. Nepilkite skysčių tiesai ant stiklo ar spausdinimo velenėlio. Jie gali prasiskverbti ir sugadinti spausdintuvą.

  4. 4.

    Kad neliktų dėmių, nusausinkite stiklą ir baltą plastikinį pagrindą zomšine ar celiuliozės kempine.

  5. 5.

    Įjunkite maitinimo kabelį į lizdą, tada paspauskite maitinimo mygtuką ir įjunkite spausdintuvą.


Problemų sprendimas

Apžiūrėdami patikrinkite dažų kasetę ir vaizdo būgną

Atlikite šiuos veiksmus, kad patikrintumėte kiekvieną dažų kasetę ir vaizdo būgną.

  1. 1.

    Iš spausdintuvo išimkite dažų kasetę ir vaizdo būgną.

  2. 2.

    Patikrinkite, ar nepažeistas atminties lustas.

  3. 3.

    Apžiūrėkite žalio vaizdo formavimo būgno paviršių.

    ĮSPĖJIMAS:nelieskite vaizdo būgno. Pirštų atspaudai ant vaizdo būgno gali sukelti spausdinimo kokybės problemų.

  4. 4.

    Jei aptikote įbrėžimų, pirštų atspaudų ar kitokių vaizdo būgno pažeidimų, pakeiskite dažų kasetę ir vaizdo būgną.

  5. 5.

    Vėl sumontuokite dažų kasetę ir vaizdo būgną ir atspausdinkite kelis puslapius, jog įsitikintumėte, kad problema išspręsta.


Problemų sprendimas

Patikrinkite popieriaus ir spausdinimo aplinką

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Pirmasis veiksmas: Naudokite HP specifikacijas atitinkantį popierių
  • Antrasis veiksmas: Patikrinkite aplinką
  • Trečiasis veiksmas. Atskirai sulygiuokite dėklą


Problemų sprendimas

Pirmasis veiksmas: Naudokite HP specifikacijas atitinkantį popierių

Kai kurios spausdinimo kokybės problemos kyla naudojant popierių, neatitinkantį HP specifikacijų.

  • •

    Visada naudokite spausdintuvo palaikomą popieriaus tipą ir storį.

  • •

    Naudokite popierių, kuris yra geros kokybės, nėra subraižytas, įpjautas, įplėštas, išteptas, skylėtas, apdulkėjęs, suglamžytas, jo kraštai nesulankstyti ir neužlenkti.

  • •

    Nenaudokite popieriaus, ant kurio jau buvo spausdinta.

  • •

    Naudokite popierių, kurio sudėtyje nėra metalo dalelių, pavyzdžiui, blizgučių.

  • •

    Naudokite lazeriniams spausdintuvams skirtą popierių. Nenaudokite popieriaus, kuris yra skirtas tik rašaliniams spausdintuvams.

  • •

    Nenaudokite pernelyg grublėto popieriaus. Naudojant mažiau grublėtą popierių paprastai spaudinių kokybė būna geresnė.


Problemų sprendimas

Antrasis veiksmas: Patikrinkite aplinką

Aplinka gali tiesiogiai paveikti spausdinimo kokybę ir daro įtaką spausdinimo kokybės ar popieriaus tiekimo problemas. Pamėginkite atlikti šį veiksmą:

  • •

    Perkelkite spausdintuvą iš vėsių vietų, pavyzdžiui, toliau nuo atidarytų langų ar durų, ar oro kondicionavimo angų.

  • •

    Įsitikinkite, kad spausdintuvas nėra veikiamas aukštesnės nei jo specifikacijose nurodytos temperatūros ar drėgmės.

  • •

    Nelaikykite spausdintuvo uždaroje erdvėje, pavyzdžiui, spintoje.

  • •

    Spausdintuvą laikykite ant plokščio, tvirto paviršiaus.

  • •

    Pašalinkite viską, kas blokuoja spausdintuvo vėdinimo angas. Spausdintuvas turi būti gerai aušinamas iš visų pusių, įskaitant ir viršutinę dalį.

  • •

    Apsaugokite spausdintuvą nuo ore esančių nuosėdų, dulkių, garų, riebių medžiagų ar kitų elementų, nuo kurių spausdintuvo viduje gali atsirasti nešvarumų.


Problemų sprendimas

Trečiasis veiksmas. Atskirai sulygiuokite dėklą

Atlikite šiuos veiksmus, jei tekstas arba vaizdai nėra centre arba netinkamai sulygiuoti spausdinamame puslapyje, kai spausdinama iš tam tikro dėklo.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką.

    Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Spausdinimo kokybė

    • •

      Sulygiavimo reguliavimas

    • •

      Spausdinti bandomąjį puslapį

  3. 3.

    Pasirinkite norimą reguliuoti dėklą ir vykdykite išspausdintuose puslapiuose esančius nurodymus.

  4. 4.

    Išspausdinkite bandomąjį puslapį, dar kartą, kad patikrintumėte rezultatus. Jei reikia, atlikite kitus pakeitimus.

  5. 5.

    Palieskite arba paspauskite mygtuką OK, kad išsaugotumėte naujus nustatymus.


Problemų sprendimas

Bandykite kitą spausdinimo tvarkyklę

Pamėginkite kitą spausdintuvo tvarkyklę, kai spausdinate iš programinės įrangos, o atspausdintuose lapuose yra nepageidaujamų linijų piešiniuose, trūksta teksto, nėra piešinių, neteisingas formatavimas ar pakeistas šriftas.

Iš HP internetinės svetainės atsisiųskite bet kurią iš šių tvarkyklių: www.hp.com/support/ljM227MFP.

HP PCL.6 tvarkyklė

HP PCL 6 tvarkyklė

HP PCL-6 tvarkyklė
  • •

    Pateikta kaip numatytoji tvarkyklė spausdintuvo kompaktiniame diske. Ši tvarkyklė įdiegiama automatiškai, jei nepasirenkate diegti kitos.

  • •

    Rekomenduojama visoms „Windows“ aplinkoms

  • •

    Suteikia geriausią bendrą greitį, spausdinimo kokybę ir spausdintuvo funkcijų palaikymą daugumai vartotojų

  • •

    Sukurta, kad susijungtų su „Windows“ vaizdo įrenginių sąsaja (GDI) ir išgautų geriausią greitį „Windows“ aplinkose

  • •

    Gali ne visiškai tikti trečiųjų šalių ir nestandartinei programinei įrangai, kuri veikia PCL 5 pagrindu

HP UPD PS tvarkyklė
  • •

    Rekomenduojama naudoti spausdinant „Adobe®“ programinės įrangos programomis arba kitomis aukšto vaizdinio intensyvumo programomis

  • •

    Palaiko spausdinimą iš „postscript“ formato emuliacijos poreikių arba „postscript flash“ šriftų palaikymą

HP UPD PCL 5
  • •

    Rekomenduojama bendrajam biuro spausdinimui „Windows“ aplinkose

  • •

    Suderinama su ankstesnėmis PCL versijomis ir vėlesniais „HP LaserJet“ spausdintuvais

  • •

    Geriausias pasirinkimas spausdinant iš trečiosios šalies arba pasirinktinės programinės įrangos programų

  • •

    Geriausias pasirinkimas, dirbant mišriose aplinkose, kur reikalaujama, kad spausdintuvas būtų nustatytas kaip PCL 5 (UNIX, „Linux“, „mainframe“)

  • •

    Sukurta naudoti bendrose „Windows“ aplinkose, kad vieną tvarkyklę galima būtų naudoti su daugeliu spausdintuvų modelių

  • •

    Pageidaujama, spausdinant daugeliu spausdintuvų modelių iš mobilaus „Windows“ kompiuterio

HP UPD PCL 6
  • •

    Rekomenduojamas, spausdinant visose „Windows“ aplinkose

  • •

    Suteikia geriausią bendrą greitį, spausdinimo kokybę ir spausdintuvo funkcijų palaikymą daugumai vartotojų

  • •

    Sukurta, kad susijungtų su „Windows“ vaizdo įrenginių sąsaja (GDI) ir išgautų geriausią greitį „Windows“ aplinkose

  • •

    Gali ne visiškai tikti trečiųjų šalių ir nestandartinei programinei įrangai, kuri veikia PCL 5 pagrindu


Problemų sprendimas

Patikrinkite „EconoMode“ nustatymus

HP nerekomenduoja naudoti „EconoMode“ visą laiką. Jei režimas „EconoMode“ naudojamas visą laiką, tikėtina, kad dažų kasetės mechaninės dalys susidėvės dar nepasibaigus dažams. Jei spausdinimo kokybė ims prastėti ir taps nebepriimtina, pakeiskite dažų kasetę.

PASTABA:ši funkcija galima su PCL 6 spausdintuvo tvarkykle, skirta „Windows“. Jei šios tvarkyklės nenaudojate, galite įjungti funkciją naudodami HP integruotąjį tinklo serverį.

Jei visas lapas yra per tamsus arba per šviesus, laikykitės šių nurodymų.

  1. 1.

    Programoje pasirinkite parinktį Spausdinti.

  2. 2.

    Pasirinkite spausdintuvą ir spustelėkite mygtuką „Properties“ (Ypatybės) arba „Preferences“ (Nuostatos).

  3. 3.

    Spustelėkite skirtuką Popierius / kokybė ir pasirinkite sritį Spausdinimo kokybė.

  4. 4.

    Jei visas lapas yra per tamsus, naudokite šiuos nustatymus:

    • •

      Pasirinkite parinktį 600 dpi.

    • •

      Pasirinkite žymės langelį „EconoMode“, kad jį įgalintumėte.

    Jei visas lapas yra per šviesus, naudokite šiuos nustatymus:

    • •

      Pasirinkite parinktį „FastRes 1200“.

    • •

      Išvalykite žymės langelį „EconoMode“, kad panaikintumėte jo įgalinimą.

  5. 5.

    Spustelėkite mygtuką Gerai, jei norite uždaryti dialogo langą Dokumentų savybės. Norėdami atspausdinti užduotį, dialogo lange Spausdinti spustelėkite mygtuką Gerai.


Problemų sprendimas

Sureguliuokite spausdinimo tankį

Atlikite toliau nurodytus veiksmus, kad reguliuotumėte spausdinimo intensyvumą.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

  1. 1.

    2 eilučių valdymo skydai: Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką.

    Jutiklinio ekrano valdymo skydas: Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Sistemos sąranka

    • •

      Spausdinimo intensyvumas

  3. 3.

    Pasirinkite tinkamą spausdinimo tankio nustatymą.

    • •

      1: šviesiausiai

    • •

      2: šviesesnis

    • •

      3: numatytasis

    • •

      4: tamsesnis

    • •

      5: tamsiausias


Problemų sprendimas

Kopijavimo ir nuskaitymo vaizdo kokybės gerinimas

http://www.hp.com http://www.hpe.com


Problemų sprendimas

Įžanga

Jei atsirado vaizdo kokybės problemų, kad jas išspręstumėte, pabandykite atlikti šiuos veiksmus nurodyta tvarka:

  • Įžanga
  • Patikrinkite, ar skaitytuvo stiklas nėra purvinas ir dėmėtas.
  • Patikrinkite popieriaus nustatymus
  • Optimizavimas tekstui arba nuotraukoms
  • Kopijavimas nuo krašto iki krašto
  • Nuvalykite dokumentų tiektuvo griebimo volelius ir atskyrimo plokštę

Pirmiausia pabandykite atlikti šiuos kelis paprastus žingsnius:

  • •

    Naudokite planšetinį skaitytuvą, o ne dokumentų tiektuvą.

  • •

    Naudokite kokybiškus originalus.

  • •

    Naudodami dokumentų tiektuvą, taisyklingai įdėkite originalų dokumentą į tiektuvą, naudojant popieriaus kreiptuvus tam, kad išvengtumėte neaiškių arba iškreiptų vaizdų.

Jei problema vis dar egzistuoja, pabandykite atlikti šiuos papildomus veiksmus. Jei vis dar negalite išspręsti problemos, žr. skyrių „Pagerinti spausdinimo kokybę“ ir toliau ieškokite sprendimo būdų.


Problemų sprendimas

Patikrinkite popieriaus nustatymus

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

2 eilučių valdymo skydai

  1. 1.

    Paspauskite kopijavimo meniu [image] mygtuką.

  2. 2.

    Atidarykite meniu Popierius.

  3. 3.

    Pasirinkite popieriaus formatą dėkle ir paspauskite mygtuką OK.

  4. 4.

    Pasirinkite popieriaus tipą dėkle ir paspauskite mygtuką OK.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame spausdintuvo valdymo skydo ekrane palieskite piktogramą „Copy“ (Kopijuoti) [image].

  2. 2.

    Spustelėkite mygtuką Nustatymai, tada slinkite prie mygtuko Popierius ir jį paspauskite.

  3. 3.

    Popieriaus formatų sąraše spustelėkite popieriaus formato, kuris yra dėkle, pavadinimą.

  4. 4.

    Popieriaus tipų sąraše spustelėkite popieriaus tipo, kuris yra dėkle, pavadinimą.


Problemų sprendimas

Optimizavimas tekstui arba nuotraukoms

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

2 eilučių valdymo skydai

  1. 1.

    Spausdintuvo valdymo skyde paspauskite mygtuką Kopijavimo meniu [image].

  2. 2.

    Jei norite optimizuoti kitų dokumentų tipų kopijavimo kokybę, rodyklių mygtukais pasirinkite meniu Optimizuoti ir tada paspauskite mygtuką OK. Galimi šie kopijos kokybės nustatymai:

    • •

      Automatinis pasirinkimas: šį nustatymą naudokite, kai nereikia kokybiškos kopijos. Tai yra numatytasis nustatymas.

    • •

      Mišrusis: šį nustatymą naudokite dokumentams, kuriuose yra teksto ir atvaizdų.

    • •

      Tekstas: šį nustatymą naudokite dokumentams, kuriuose yra beveik vien tekstas.

    • •

      Nuotrauka: šį nustatymą naudokite dokumentams, kuriuos daugiausiai sudaro grafiniai elementai.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame spausdintuvo valdymo skydo ekrane palieskite piktogramą „Copy“ (Kopijuoti) [image].

  2. 2.

    Spustelėkite mygtuką Nustatymai, tada slinkite prie mygtuko Optimizavimas ir jį paspauskite.

  3. 3.

    Bakstelėkite nustatymo, kurį norite koreguoti, pavadinimą.

    • •

      Automatinis pasirinkimas: šį nustatymą naudokite, kai nereikia kokybiškos kopijos. Tai yra numatytasis nustatymas.

    • •

      Mišrusis: šį nustatymą naudokite dokumentams, kuriuose yra teksto ir atvaizdų.

    • •

      Tekstas: šį nustatymą naudokite dokumentams, kuriuose yra beveik vien tekstas.

    • •

      Nuotrauka: šį nustatymą naudokite dokumentams, kuriuos daugiausiai sudaro grafiniai elementai.


Problemų sprendimas

Kopijavimas nuo krašto iki krašto

Spausdintuvas negali spausdinti visai nuo krašto iki krašto. Nespausdinama 4 mm aplink lapo kraštus.

Spausdinant ar nuskaitant dokumentus apkarpytais kraštais, reikia atkreipti dėmesį į:

  • •

    Kai originalas yra mažesnis nei spausdinimo formatas, pastumkite originalą 4 mm toliau nuo ant skaitytuvo piktograma pažymėto kampo. Pakartotinai kopijuokite ar nuskaitykite nustatę į šią padėtį.

  • •

    Kai originalas yra jūsų norimo spausdinimo formato dydžio, naudokite Mažinti / didinti funkciją, kad sumažintumėte paveikslėlį ir nebūtų apkarpyti kraštai.


Problemų sprendimas

Nuvalykite dokumentų tiektuvo griebimo volelius ir atskyrimo plokštę

Jei kyla problemų su dokumentų tiektuvo popieriaus tiekimu, pavyzdžiui, popierius užstringa arba paduodami keli lapai, nuvalykite dokumentų tiektuvo volelius ir atskyrimo plokštę.

  1. 1.

    Atidarykite dokumentų tiektuvo dangtį.

    Atidarykite dokumentų tiektuvo dangtį

  2. 2.

    Nešvarumus nuo griebimo volelių ir atskyrimo plokštės nuvalykite drėgna, nepūkuota šluoste.

    ĮSPĖJIMAS:Nenaudokite šlifuojančių medžiagų, acetono, benzolo, amoniako, etilo alkoholio ar anglies tetrachlorido ant jokios spausdintuvo dalies – šios medžiagos gali sugadinti spausdintuvą. Nepilkite skysčių tiesai ant stiklo ar spausdinimo velenėlio. Jie gali prasiskverbti ir sugadinti spausdintuvą.

    Nuvalykite dokumentų tiektuvo volelius ir atskyrimo plokštę

  3. 3.

    Uždarykite dokumentų tiektuvo dangtį. Pasirūpinkite, kad būtų gerai uždarytas.

    Uždarykite prieigos prie popieriaus strigties dangtį


Problemų sprendimas

Pagerinkite fakso vaizdo kokybę

http://www.hp.com http://www.hpe.com


Problemų sprendimas

Įžanga

Jei atsirado vaizdo kokybės problemų, kad jas išspręstumėte, pabandykite atlikti šiuos veiksmus nurodyta tvarka:

  • Įžanga
  • Patikrinkite, ar skaitytuvo stiklas nėra purvinas ir dėmėtas.
  • Patikrinkite faksogramos siuntimo skiriamosios gebos nustatymus
  • Patikrinkite klaidų taisymo nustatymus
  • Patikrinkite pritaikymo puslapiui nustatymą
  • Nuvalykite dokumentų tiektuvo griebimo volelius ir atskyrimo plokštę
  • Siųskite į kitą faksą
  • Patikrinkite siuntėjo faksą

Pirmiausia pabandykite atlikti šiuos kelis paprastus žingsnius:

  • •

    Naudokite planšetinį skaitytuvą, o ne dokumentų tiektuvą.

  • •

    Naudokite kokybiškus originalus.

  • •

    Naudodami dokumentų tiektuvą, taisyklingai įdėkite originalų dokumentą į tiektuvą, naudojant popieriaus kreiptuvus tam, kad išvengtumėte neaiškių arba iškreiptų vaizdų.

Jei problema vis dar egzistuoja, pabandykite atlikti šiuos papildomus veiksmus. Jei vis dar negalite išspręsti problemos, žr. skyrių „Pagerinti spausdinimo kokybę“ ir toliau ieškokite sprendimo būdų.


Problemų sprendimas

Patikrinkite faksogramos siuntimo skiriamosios gebos nustatymus

Jei spausdintuvas negalėjo išsiųsti faksogramos dėl to, kad priimantysis fakso aparatas neatsakė arba buvo užimtas, spausdintuvas bando pakartotinai rinkti numerį pagal pakartotinio rinkimo dėl numerio užimtumo arba pakartotinio rinkimo dėl neatsakymo parinktis.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

2 eilučių valdymo skydai

  1. 1.

    Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Fakso sąranka

    • •

      Faksogramos siuntimo sąranka

    • •

      Num. raiška

  3. 3.

    Pasirinkite raiškos nustatymus ir paspauskite OK.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Fakso sąranka

    • •

      Išplėstinė sąranka

    • •

      Faksogramos raiška

  3. 3.

    Pasirinkite raiškos nustatymus ir palieskite OK.


Problemų sprendimas

Patikrinkite klaidų taisymo nustatymus

Paprastai spausdintuvas, siųsdamas arba priimdamas faksogramą, stebi telefono linijos signalus. Jei spausdintuvas persiuntimo metu nustato klaidos signalą, o klaidos taisymo nustatymas yra „On“ (Įjungtas), spausdintuvas gali pareikalauti pakartotinai persiųsti šią faksogramos dalį. Gamyklinė numatytoji klaidų taisymo reikšmė yra „On“ (Įjungta).

Klaidų taisymą išjunkite tik tada, kai turite keblumų siųsdami arba priimdami faksogramas ir norite priimti persiuntimo metu kilusias klaidas. Nustatymą išjungti gali būti naudinga, jei bandote siųsti faksogramą į kitą šalį/regioną, arba priimti faksogramą iš kitos šalies/regiono, arba jei naudojatės palydoviniu telefono ryšiu.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

2 eilučių valdymo skydai

  1. 1.

    Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Fakso sąranka

    • •

      Visi faksai

    • •

      Klaidų taisymas

  3. 3.

    Pasirinkite Įjungta.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Techninė priežiūra

    • •

      Fakso paslauga

    • •

      Klaidų taisymas

  3. 3.

    Palieskite meniu.

  4. 4.

    Palieskite mygtuką Įjungta.


Problemų sprendimas

Patikrinkite pritaikymo puslapiui nustatymą

Jei spausdintuvo atspausdintoje faksogramoje užduotis atsiduria už lapo kraštų, spausdintuvo valdymo skyde įjunkite pritaikymo puslapiui funkciją.

PASTABA:Įsitikinkite, kad numatytasis popieriaus formato nustatymas atitinka dėkle esančio popieriaus dydį.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

2 eilučių valdymo skydai

  1. 1.

    Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Fakso sąranka

    • •

      Gauta Fakso sąranka

    • •

      Pritaikyti puslapiui

  3. 3.

    Pasirinkite Įjungta.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Fakso sąranka

    • •

      Išplėstinė sąranka

    • •

      Pritaikyti puslapiui

  3. 3.

    Palieskite mygtuką Įjungta.


Problemų sprendimas

Siųskite į kitą faksą

Bandykite siųsti faksą į kitą fakso įrenginį. Jei fakso kokybė yra geresnė, problema yra susijusi su pradinio gavėjo fakso aparato nustatymu ar eksploatacinių medžiagų būsena.


Problemų sprendimas

Patikrinkite siuntėjo faksą

Paprašykite siuntėjo išsiųsti faksogramą iš kito fakso aparato. Jei faksogramos kokybė yra geresnė, problema turi būti taisoma siuntėjo fakso aparate. Jei išsiųsti faksogramos iš kito fakso aparato galimybės nėra, paprašykite siuntėjo atlikti šiuos pakeitimus:

  • •

    Įsitikinkite, kad originalus dokumentas yra baltame (ne spalvotame) popieriuje.

  • •

    Padidinkite faksogramos skiriamąją gebą, kokybę ar kontrastą.

  • •

    Jei įmanoma, išsiųskite faksogramą naudodamiesi kompiuterio programine įranga.


Problemų sprendimas

Laidinio tinklo problemų sprendimas

http://www.hp.com http://www.hpe.com


Problemų sprendimas

Įžanga

Patikrinkite šiuos elementus ir įsitikinkite, kad spausdintuvas palaiko ryšį su tinklu. Prieš pradėdami atsispausdinkite konfigūracijos puslapį iš spausdintuvo valdymo skydo ir suraskite šiame puslapyje nurodytą spausdintuvo IP adresą.

  • Įžanga
  • Prasta fizinė jungtis
  • Kompiuteris naudoja neteisingą spausdintuvo IP adresą
  • Kompiuteriui nepavyksta prisijungti prie spausdintuvo
  • Spausdintuvas naudoja netinkamą tinklo nuorodos greitį ir dvipusio spausdinimo nustatymus
  • Naujos programinės įrangos programos galėjo sukelti suderinamumo problemų
  • Jūsų kompiuteris arba darbo stotis nustatyta netinkamai
  • Spausdintuvas yra išjungtas arba neteisingi kiti tinklo nustatymai

PASTABA:HP neteikia galimybės dirbti lygiaverčių tinkle, nes tai yra ne HP spausdinimo tvarkyklių, o „Microsoft“ operacinių sistemų funkcija. Daugiau informacijos ieškokite „Microsoft“ svetainėje www.microsoft.com.


Problemų sprendimas

Prasta fizinė jungtis

  1. 1.

    Patikrinkite, ar spausdintuvas prijungtas prie tinkamo tinklo prievado, tinkamo ilgio kabeliu.

  2. 2.

    Patikrinkite, ar kabelio jungtys saugios.

  3. 3.

    Apžiūrėkite spausdintuvo gale esančią tinklo prievado jungtį ir patikrinkite, ar dega gintaro spalvos aktyvumo lemputė ir žalia nuorodos būsenos lemputė.

  4. 4.

    Jei problema nedingsta, išbandykite kitą telktuvo kabelį arba prievadą.


Problemų sprendimas

Kompiuteris naudoja neteisingą spausdintuvo IP adresą

  1. 1.

    Spausdintuvo savybėse paspauskite skirtuką Jungtys. Patikrinkite, ar spausdintuvui yra parinktas esamas IP adresas. Spausdintuvo IP adresas yra nurodytas spausdintuvo konfigūracijos puslapyje.

  2. 2.

    Jei spausdintuvą įdiegėte naudodami HP standartinį TCP / IP prievadą, pasirinkite laukelį pavadinimu „Always print to this printer, even if its IP address changes“ (Visada spausdinti šiuo spausdintuvu, net jei pasikeičia jo IP adresas).

  3. 3.

    Jei spausdintuvą įdiegėte naudodami „Microsoft“ standartinį TCP / IP prievadą, naudokite pagrindinį kompiuterio pavadinimą, o ne IP adresą.

  4. 4.

    Jei IP adresas yra teisingas, pašalinkite spausdintuvą ir vėl jį pridėkite.


Problemų sprendimas

Kompiuteriui nepavyksta prisijungti prie spausdintuvo

  1. 1.

    Patikrinkite tinklo ryšį nusiųsdami tinklu signalą į kitą įrenginį.

    1. a.

      Atidarykite kompiuterio komandų eilutę.

      • •

        Sistemoje „Windows“, spustelėkite Pradėti, spustelėkite Vykdyti, įveskite cmd, tada spustelėkite Įeiti.

      • •

        Sistemoje „OS X“, paspauskite „Applications“ (Programos), tuomet paspauskite „Utilities“ (Paslaugų programos) ir atidarykite „Terminal“ (Terminalas).

    2. b.

      Įveskite „ping“ (ryšio užklausa) ir spausdintuvo IP adresą.

    3. c.

      Jei lange parodomas signalo išsiuntimo ir grįžimo laikas, vadinasi, tinklas veikia.

  2. 2.

    Jei ryšio užklausos komanda nesuveikė, įsitikinkite, kad tinklo koncentratoriai įjungti ir patikrinkite tinklo nustatymus, spausdintuvą ir kompiuterį, ar jie sukonfigūruoti tam pačiam tinklui.


Problemų sprendimas

Spausdintuvas naudoja netinkamą tinklo nuorodos greitį ir dvipusio spausdinimo nustatymus

HP rekomenduoja palikti šiuos nustatymus automatiniu režimu (numatytasis nustatymas). Jei pakeisite šias nuostatas, jas turėsite pakeisti ir tinkle.


Problemų sprendimas

Naujos programinės įrangos programos galėjo sukelti suderinamumo problemų

Patikrinkite, ar gerai įdiegtos naujos programinės įrangos programos ir ar jos naudoja tinkamą spausdinimo tvarkyklę.


Problemų sprendimas

Jūsų kompiuteris arba darbo stotis nustatyta netinkamai

  1. 1.

    Patikrinkite tinklo tvarkykles, spausdinimo tvarkykles ir tinklo nukreipimo nustatymus.

  2. 2.

    Patikrinkite, ar teisingai sukonfigūruota operacinė sistema.


Problemų sprendimas

Spausdintuvas yra išjungtas arba neteisingi kiti tinklo nustatymai

  1. 1.

    Peržiūrėkite konfigūracijos puslapį, kad patikrintumėte tinklo protokolo būseną. Jei reikia, įjunkite jį.

  2. 2.

    Jei reikia, pakeiskite tinklo nustatymus.


Problemų sprendimas

Belaidžio tinklo problemų sprendimas

  • Įžanga
  • Belaidžio ryšio tikrinimo sąrašas
  • Spausdintuvas nespausdina baigus konfigūruoti belaidį ryšį
  • Spausdintuvas nespausdina ir kompiuteryje yra įdiegta trečiosios šalies užkarda
  • Belaidis ryšys neveikia į kitą vietą perkėlus belaidžio ryšio kelvedį arba spausdintuvą
  • Prie belaidžio ryšio spausdintuvo nepavyksta prijungti daugiau kompiuterių
  • Spausdintuvui prisijungus prie VPN (virtualaus privataus serverio) tinklo ryšys nutrūksta.
  • Belaidžių tinklų sąraše tinklas nerodomas
  • Belaidžio ryšio tinklas neveikia
  • Atlikite belaidžio ryšio tinklo diagnostinę patikrą
  • Belaidžio tinklo trukdžių sumažinimas


Problemų sprendimas

Įžanga

Naudokitės gedimų lokalizavimo informacija, kad lengviau išspręstumėte problemas.

PASTABA:norėdami nustatyti, ar HP NFC ir „Wi-Fi Direct“ spausdinimas yra įjungti jūsų spausdintuve, atspausdinkite konfigūracijos puslapį iš spausdintuvo valdymo skydo.


Problemų sprendimas

Belaidžio ryšio tikrinimo sąrašas

  • •

    Patikrinkite, ar neprijungtas tinklo kabelis.

  • •

    Patikrinkite, ar spausdintuvas bei belaidžio ryšio maršruto parinktuvas įjungti ir ar jiems tiekiamas maitinimas. Taip pat pasirūpinkite, kad būtų įjungtas spausdintuvo belaidis radijas.

  • •

    Patikrinkite, ar teisingas paslaugos identifikatorius (SSID). Išspausdinkite konfigūracijos puslapį, kad išsiaiškintumėte, koks turi būti SSID. Jeigu nesate tikri dėl to, ar SSID yra teisingas, dar kartą atlikite belaidžio ryšio sąranką.

  • •

    Jeigu tinklas apsaugotas, patikrinkite, ar teisinga apsaugos informacija. Jeigu apsaugos informacija neteisinga, dar kartą atlikite belaidžio ryšio sąranką.

  • •

    Jeigu belaidis tinklas veikia gerai, pamėginkite prisijungti prie kitų belaidžiame tinkle esančių kompiuterių. Jeigu per tinklą pasiekiamas internetas, pamėginkite belaidžiu ryšiu prisijungti prie interneto.

  • •

    Patikrinkite, ar spausdintuvo užšifravimo būdas (AES arba TKIP) toks pats kaip ir belaidžio ryšio prieigos taško (tinkle, kuriame taikoma WPA apsauga).

  • •

    Patikrinkite, ar spausdintuvas pakankami arti belaidžio tinklo. Paprastai reikia, kad spausdintuvas būtų ne toliau kaip už 30 m nuo belaidžio ryšio prieigos taško (belaidžio ryšio kelvedžio).

  • •

    Patikrinkite, ar jokios kliūtys neblokuoja belaidžio ryšio signalo. Pašalinkite visus didelius metalinius objektus, kurių gali pasitaikyti tarp prieigos taško ir spausdintuvo. Įsitikinkite, kad spausdintuvo nuo belaidžio ryšio prieigos taško neskirtų stulpai, sienos ar atraminės kolonos, kuriose yra metalo.

  • •

    Užtikrinkite, kad spausdintuvas būtų atokiai nuo elektroninių prietaisų, kurie gali trikdyti belaidžio ryšio signalą. Belaidžio ryšio signalą gali trikdyti įvairūs prietaisai, tokie kaip varikliai, belaidžiai telefonai, apsaugos sistemų kameros, kiti belaidžio ryšio tinklai ir kai kurie „Bluetooth“ prietaisai.

  • •

    Patikrinkite, ar kompiuteryje įdiegta spausdinimo tvarkyklė.

  • •

    Patikrinkite, ar pasirinkote teisingą spausdintuvo jungtį.

  • •

    Patikrinkite, ar kompiuteris ir spausdintuvas prijungti prie to paties belaidžio ryšio tinklo.

  • •

    Sistemoje „OS X“ patikrinkite, ar belaidžio ryšio maršrutizatorius atpažįsta „Bonjour“.


Problemų sprendimas

Spausdintuvas nespausdina baigus konfigūruoti belaidį ryšį

  1. 1.

    Patikrinkite, ar spausdintuvas įjungtas ir yra parengties būsenos.

  2. 2.

    Kompiuteryje išjunkite visas trečiųjų šalių užkardas.

  3. 3.

    Patikrinkite, ar gerai veikia belaidžio ryšio tinklas.

  4. 4.

    Patikrinkite, ar gerai veikia kompiuteris. Jeigu reikia, paleiskite kompiuterį iš naujo.

  5. 5.

    Patikrinkite, ar per tinklo kompiuterį galite atidaryti spausdintuvo HP integruotąjį tinklo serverį.


Problemų sprendimas

Spausdintuvas nespausdina ir kompiuteryje yra įdiegta trečiosios šalies užkarda

  1. 1.

    Atnaujinkite užkardą naujausiu gamintojo siūlomu naujiniu.

  2. 2.

    Jei diegiant spausdintuvą arba mėginant spausdinti, programos prašo užkardos prieigos teisių, leiskite programoms pasileisti.

  3. 3.

    Laikinai išjunkite užkardą, po to įdiekite belaidį spausdintuvą kompiuteryje. Baigę diegti belaidį gaminį įjunkite užkardą.


Problemų sprendimas

Belaidis ryšys neveikia į kitą vietą perkėlus belaidžio ryšio kelvedį arba spausdintuvą

  1. 1.

    Patikrinkite, ar kelvedis arba spausdintuvas prijungti prie to paties tinklo kaip ir kompiuteris.

  2. 2.

    Išspausdinkite konfigūracijos puslapį.

  3. 3.

    Palyginkite paslaugos identifikatorių (SSID), nurodytą konfigūracijos puslapyje, su SSID, kuris nurodytas kompiuteriui skirtoje spausdintuvo konfigūracijoje.

  4. 4.

    Jeigu skaičiai nesutampa, prietaisai jungiasi prie skirtingų tinklų. Perkonfigūruokite spausdintuvo belaidžio ryšio sąranką.


Problemų sprendimas

Prie belaidžio ryšio spausdintuvo nepavyksta prijungti daugiau kompiuterių

  1. 1.

    Patikrinkite, ar kiti kompiuteriai ne per toli nuo belaidžio ryšio gaminio ir ar jokios kliūtys neblokuoja signalo. Daugelyje tinklų belaidžio ryšio atstumas yra ne daugiau kaip 30 m nuo belaidžio ryšio prieigos taško.

  2. 2.

    Patikrinkite, ar spausdintuvas įjungtas ir yra parengties būsenos.

  3. 3.

    Patikrinkite, ar nėra daugiau nei 5 tuo pačiu metu veikiančių „Wi-Fi Direct“ vartotojų.

  4. 4.

    Kompiuteryje išjunkite visas trečiųjų šalių užkardas.

  5. 5.

    Patikrinkite, ar gerai veikia belaidžio ryšio tinklas.

  6. 6.

    Patikrinkite, ar gerai veikia kompiuteris. Jeigu reikia, paleiskite kompiuterį iš naujo.


Problemų sprendimas

Spausdintuvui prisijungus prie VPN (virtualaus privataus serverio) tinklo ryšys nutrūksta.

  • •

    Paprastai negalima prisijungti prie belaidžio ryšio tinklo ir kitų tinklų vienu metu.


Problemų sprendimas

Belaidžių tinklų sąraše tinklas nerodomas

  • •

    Įsitikinkite, kad belaidis maršruto parinktuvas yra įjungtas ir į jį tiekiama elektros srovė.

  • •

    Tinklas gali būti slepiamas. Tačiau galite prisijungti ir prie slepiamo tinklo.


Problemų sprendimas

Belaidžio ryšio tinklas neveikia

  1. 1.

    Pasirūpinkite, kad nebūtų prijungtas tinklo kabelis.

  2. 2.

    Kad patikrintumėte, ar dingo tinklo ryšys, pamėginkite prie tinklo prijungti kitus prietaisus.

  3. 3.

    Patikrinkite tinklo ryšį nusiųsdami tinklu signalą į kitą įrenginį.

    1. a.

      Atidarykite kompiuterio komandų eilutę.

      • •

        Sistemoje „Windows“, spustelėkite Pradėti, spustelėkite Vykdyti, įveskite cmd, tada spustelėkite Įeiti.

      • •

        Sistemoje „OS X“ pasirinkite „Applications“ (Programos), tuomet „Utilities“ (Paslaugos programos) ir atidarykite „Terminal“ (Terminalas).

    2. b.

      Įveskite ping ir maršrutizatoriaus IP adresą.

    3. c.

      Jei lange parodomas signalo išsiuntimo ir grįžimo laikas, vadinasi, tinklas veikia.

  4. 4.

    Patikrinkite, ar kelvedis arba spausdintuvas prijungti prie to paties tinklo kaip ir kompiuteris.

    1. a.

      Išspausdinkite konfigūracijos puslapį.

    2. b.

      Palyginkite paslaugos identifikatorių (SSID), nurodytą konfigūracijos ataskaitoje, su SSID, kuris nurodytas kompiuteriui skirtoje spausdintuvo konfigūracijoje.

    3. c.

      Jeigu skaičiai nesutampa, prietaisai jungiasi prie skirtingų tinklų. Perkonfigūruokite spausdintuvo belaidžio ryšio sąranką.


Problemų sprendimas

Atlikite belaidžio ryšio tinklo diagnostinę patikrą

Spausdintuvo valdymo skyde galite paleisti diagnostinę patikrą, kuri suteiks informacijos apie belaidžio ryšio tinklo nustatymus.

PASTABA:Veiksmai keičiasi priklausomai nuo valdymo skydo tipo.

1 | 2 eilučių valdymo skydas
2 | Jutiklinio ekrano valdymo skydas

2 eilučių valdymo skydai

  1. 1.

    Spausdintuvo valdymo skyde paspauskite sąrankos [image] mygtuką.

  2. 2.

    Atidarykite šiuos meniu:

    • •

      Savitikra

    • •

      Paleisti belaidžio ryšio patikrą

  3. 3.

    Norėdami pradėti bandymą, paspauskite „OK“ (Gerai). Spausdintuvas išspausdins patikros puslapį, kuriame bus matyti patikros rezultatai.

Jutiklinio ekrano valdymo skydas

  1. 1.

    Pradiniame spausdintuvo valdymo skydo ekrane perbraukite, kol bus parodytas meniu „Setup“ (Sąranka). Palieskite piktogramą „Setup“ (Sąranka) [image], kad atidarytumėte meniu.

  2. 2.

    Slinkite ir pasirinkite „Self Diagnostics“ (Savitikra).

  3. 3.

    Pasirinkite „Run Wireless Test“ (Paleisti belaidę patikrą), kad pradėtumėte patikrą. Spausdintuvas išspausdins patikros puslapį, kuriame bus matyti patikros rezultatai.


Problemų sprendimas

Belaidžio tinklo trukdžių sumažinimas

Remiantis toliau pateiktais patarimais galima sumažinti belaidžio tinklo trukdžius:

  • •

    Laikykite belaidžius prietaisus atokiau nuo didelių metalinių objektų, pvz., užpildymo talpų, ir kitų elektromagnetinių prietaisų, pvz., mikrobangų krosnelių ir belaidžių telefonų. Šie objektai gali nutraukti radijo ryšio signalų skleidimą.

  • •

    Laikykite belaidžio ryšio prietaisus atokiau nuo didelių mūrinių pastatų ir kitokių statybinių struktūrų. Šie objektai gali sugerti radijo bangas ir susilpninti signalą.

  • •

    Patalpinkite belaidžio ryšio kelvedį centre, tinklo belaidžio ryšio spausdintuvų aptikimo lauke.


Problemų sprendimas

Fakso problemų sprendimas

http://www.hp.com http://www.hpe.com


Problemų sprendimas

Įžanga

Naudokitės fakso gedimų lokalizavimo informacija, kad lengviau išspręstumėte problemas.

  • Įžanga
  • Fakso trikčių šalinimo kontrolinis sąrašas
  • Bendrojo pobūdžio fakso problemų sprendimas


Problemų sprendimas

Fakso trikčių šalinimo kontrolinis sąrašas

  • •

    Yra keli galimi taisymo būdai. Atlikę kiekvieną rekomenduojamą veiksmą pabandykite siųsti faksogramą, kad patikrintumėte, ar problemą pavyko išspręsti.

  • •

    Kad pasiektumėte geriausių rezultatų spręsdami su faksu susijusias problemas, įsitikinkite, kad spausdintuvo laidas yra tiesiogiai prijungtas prie sieninio telefono prievado. Atjunkite visus kitus prie spausdintuvo prijungtus įrenginius.

  1. 1.

    Patikrinkite, ar telefono laidas yra prijungtas prie reikiamo spausdintuvo gale esančio prievado.

  2. 2.

    Patikrinkite telefono liniją naudodami fakso patikrą:

    2 eilučių valdymo skydai

    1. a.

      Gaminio valdymo skyde paspauskite mygtuką „Setup“ (Sąranka) [image].

    2. b.

      Pasirinkite „Service“ (Techninė priežiūra) ir pasirinkite „Run Fax Test“ (Vykdyti fakso tikrinimą). Gaminys atspausdina fakso patikros ataskaitą.

    Jutiklinio ekrano valdymo skydas

    1. a.

      Pradiniame gaminio valdymo skydo ekrane spustelėkite sąrankos mygtuką [image].

    2. b.

      Atidarykite šiuos meniu:

      • •

        Techninė priežiūra

      • •

        Fakso paslauga

    3. c.

      Pasirinkite parinktį „Run Fax Test“ (Paleisti fakso patikrą). Spausdintuvas atspausdina fakso patikros ataskaitą.

    Ataskaitoje pateikiami tokie rezultatai:

    • •

      Pavyko: ataskaitoje pateikiamos visos dabartinės fakso nuostatos, kad jas galėtumėte peržiūrėti.

    • •

      Nepavyko: Ataskaita nurodo klaidos kilmę ir pataria, kaip galima ją ištaisyti.

  3. 3.

    Patikrinkite, ar spausdintuvo programinė-aparatinė įranga yra tinkama:

    1. a.

      Naudodami valdymo skydo meniu „Reports“ (Ataskaitos) atspausdinkite konfigūracijos puslapį, kad sužinotumėte dabartinės programinės aparatinės įrangos datos kodą.

    2. b.

      Eikite į www.hp.com/go/support, pasirinkite savo šalies / regiono kalbą, spustelėkite Gauti programinę įrangą ir tvarkykles, paieškos lauke įveskite spausdintuvo pavadinimą, paspauskite mygtuką ĮVESTI ir tada iš paieškos rezultatų pasirinkite spausdintuvą.

    3. c.

      Pasirinkite operacinę sistemą.

    4. d.

      „Firmware“ (Aparatinė įranga) skyriuje suraskite „Firmware Update Utility“ (Aparatinės įrangos atnaujinimo priemonė).

      PASTABA:Įsitikinkite, kad naudojate aparatinės įrangos naujinimo įrankį, kuris yra suderinamas su spausdintuvo modeliu.

    5. e.

      Spustelėkite „Download“ (Atsisiųsti), tada „Run“ (Vykdyti) ir dar kartą „Run“ (Vykdyti).

    6. f.

      Kai paslaugų programa paleidžiama, išplečiamajame sąraše pasirinkite spausdintuvą ir spustelėkite „Send Firmware“ (Siųsti programinę-aparatinę įrangą).

      PASTABA:Norėdami išspausdinti konfigūracijos puslapį, kad patikrintumėte įdiegtos programinės įrangos versiją prieš arba po proceso atnaujinimo, spustelėkite mygtuką „Print Config“ (Spausdinimo konfigūracija).

    7. g.

      Vadovaukitės ekrane pateikiamomis instrukcijomis, kad užbaigtumėte diegimą, ir po to spustelėkite mygtuką „Exit“ (Išeiti).

  4. 4.

    Patikrinkite, ar faksas buvo nustatytas įdiegus spausdintuvo programinę įrangą.

    Kompiuteryje iš HP programos aplanko paleiskite „Fax Setup Utility“.

  5. 5.

    Patikrinkite, ar telefono paslauga palaiko analoginę fakso paslaugą.

    • •

      Jei naudojatės ISDN arba skaitmeniniu PBX, susisiekite su paslaugų teikėju, jei norite gauti informacijos apie analoginės fakso linijos konfigūraciją.

    • •

      Jei naudojatės VoIP paslauga, valdymo skyde pakeiskite „Fax Speed“ (Fakso greitis) į „Slow (V.29)“ (Lėtas (V.29)). Pasiteiraukite, ar paslaugų teikėjas palaiko fakso paslaugą ir koks yra rekomenduojamas fakso modemo greitis. Naudojantis kai kurių įmonių paslaugomis gali reikėti adapterio.

    • •

      Jei naudojatės DSL paslauga, įsitikinkite, kad prie spausdintuvo ir telefono linijos jungties yra prijungtas filtras. Susisiekite su DSL paslaugų teikėju arba įsigykite DSL filtrą, jei jo neturite. Jei DSL filtras yra prijungtas, pabandykite naudoti kitą filtrą, kadangi filtrai gali būti sugedę.


Problemų sprendimas

Bendrojo pobūdžio fakso problemų sprendimas

  • Faksogramos siunčiamos lėtai
  • Prasta faksogramos kokybė
  • Faksograma atsiunčiama ne visa arba atspausdinama ant dviejų lapų


Problemų sprendimas

Faksogramos siunčiamos lėtai

Spausdintuvas naudojasi prastos kokybės telefono linija.

  • •

    Pabandykite faksogramą siųsti tada, kai pagerės telefono linijos sąlygos.

  • •

    Pasiteiraukite telefono paslaugų teikėjo, ar ši linija palaiko faksogramų siuntimą.

  • •

    Išjunkite nustatymą „Error Correction“ (Klaidų taisymas).

    • a.

      Atidarykite meniu „Setup“ (Sąranka).

    • b.

      Atidarykite meniu „Service“ (Techninė priežiūra).

    • c.

      Atidarykite meniu „Fax Service“ (Fakso techninė priežiūra).

    • d.

      Atidarykite meniu „Error Correction“ (Klaidų taisymas).

    • e.

      Pasirinkite nustatymą „Off“ (Išjungti).

    PASTABA:dėl to gali suprastėti vaizdo kokybė.

  • •

    Originalui naudokite baltą popierių. Nenaudokite tokių spalvų kaip pilka, geltona arba rožinė.

  • •

    Padidinkite nustatymą „Fax Speed“ (Fakso greitis).

    • a.

      Atidarykite meniu „Setup“ (Sąranka).

    • b.

      Atidarykite meniu „Fax Setup“ (Fakso nustatymai).

    • c.

      Atidarykite meniu „Advanced Setup'“ (Sudėtingesni nustatymai).

    • d.

      Atidarykite meniu „Fax Speed“ (Fakso greitis).

    • e.

      Pasirinkite tinkamą nuostatą.

  • •

    Padalinkite dideles fakso užduotis į mažesnes dalis ir siųskite jas po vieną.

  • •

    Pakeiskite fakso nuostatas valdymo skyde, kad sumažintumėte raišką.

    • a.

      Atidarykite meniu „Setup“ (Sąranka).

    • b.

      Atidarykite meniu „Fax Setup“ (Fakso nustatymai).

    • c.

      Atidarykite meniu „Advanced Setup'“ (Sudėtingesni nustatymai).

    • d.

      Atidarykite meniu „Fax Resolution“ (Fakso skiriamoji geba).

    • e.

      Pasirinkite tinkamą nuostatą.


Problemų sprendimas

Prasta faksogramos kokybė

Faksograma neryški arba per šviesi.

  • •

    Siųsdami faksogramas padidinkite faksogramos raišką. Raiška neturi įtakos gautoms faksogramoms.

    • a.

      Atidarykite meniu „Setup“ (Sąranka).

    • b.

      Atidarykite meniu „Fax Setup“ (Fakso nustatymai).

    • c.

      Atidarykite meniu „Advanced Setup'“ (Sudėtingesni nustatymai).

    • d.

      Atidarykite meniu „Fax Resolution“ (Fakso skiriamoji geba).

    • e.

      Pasirinkite tinkamą nuostatą.

    PASTABA:padidinus raišką sumažėja perdavimo sparta.

  • •

    Valdymo skyde įjunkite nuostatą „Error Correction“ (Klaidų taisymas).

    • a.

      Atidarykite meniu „Setup“ (Sąranka).

    • b.

      Atidarykite meniu „Service“ (Techninė priežiūra).

    • c.

      Atidarykite meniu „Fax Service“ (Fakso techninė priežiūra).

    • d.

      Atidarykite meniu „Error Correction“ (Klaidų taisymas).

    • e.

      Pasirinkite nustatymą „On“ (Įjungti).

  • •

    Patikrinkite dažų kasetes ir, jei reikia, pakeiskite.

  • •

    Paprašykite siuntėjo patamsinti kontrasto nuostatą faksogramų siuntimo įrenginyje, tada dar kartą atsiųsti faksogramą.


Problemų sprendimas

Faksograma atsiunčiama ne visa arba atspausdinama ant dviejų lapų

  • •

    Nustatykite nustatymą „Default Paper Size“ (Numatytasis popieriaus formatas). Faksogramos spausdinamos ant vieno dydžio popieriaus pagal nustatymus „Default Paper Size“ (Numatytasis popieriaus formatas).

    • a.

      Atidarykite meniu „Setup“ (Sąranka).

    • b.

      Atidarykite meniu „System Setup“ (Sistemos sąranka).

    • c.

      Atidarykite meniu „Paper Setup“ (Popieriaus sąranka).

    • d.

      Atidarykite meniu „Default Paper Size“ (Numatytasis popieriaus formatas).

    • e.

      Pasirinkite tinkamą nuostatą.

  • •

    Nustatykite faksogramoms naudojamo dėklo popieriaus tipą ir dydį.

  • •

    Įjunkite nustatymą „Fit to Page“ (Pritaikyti puslapiui), kad būtų spausdinamos ilgesnės faksogramos ant laiškų arba A4 dydžio popieriaus.

    • a.

      Atidarykite meniu „Setup“ (Sąranka).

    • b.

      Atidarykite meniu „Fax Setup“ (Fakso nustatymai).

    • c.

      Atidarykite meniu „Advanced Setup'“ (Sudėtingesni nustatymai).

    • d.

      Atidarykite meniu„Fit to Page“ (Pritaikyti puslapiui).

    • e.

      Pasirinkite nustatymą „On“ (Įjungti).

PASTABA:Jei nustatymas „Fit to Page“ (Pritaikyti puslapiui) yra išjungtas, o nustatymas „Default Paper Size“ (Numatytasis popieriaus formatas) yra nustatytas į „Letter“ (Laiškas), „Legal“ (Teisinis) formatas spausdinamas ant dviejų puslapių.


Sparčiųjų klavišų naudojimas pagalbos programoje

Toliau išvardytų temų skyreliuose aprašyta, kaip naudotis šiuo vadovu.

  • Klavišo F6 naudojimas pereinant iš naršymo į temų polangius
  • Spartieji klavišai pagalbos programai
  • Spartieji turinio (Contents) skirtuko klavišai
  • Spartieji rodyklės (Index) skirtuko klavišai
  • Spartieji paieškos (Search) skirtuko klavišai
  • Spartieji parankinių temų skirtuko klavišai

PASTABA:

  • •

    Be to, kai kurias meniu komandas galima pasirinkti ir sparčiaisiais klavišais klaviatūroje.

  • •

    Spartieji klavišai veikia ir antriniuose bei laikinuosiuose languose.

  • •

    Kiekvienąsyk, kai pasinaudojate sparčiaisiais klavišais naršymo polangyje, temų polangis pranyksta. Norėdami gįžti į temų polangį, spustelėkite klavišą F6.

  • •

    Žymimasis langelis Match similar words (suderinkite panašius žodžius), esantis lange su Search (paieškos) skirtuku, bus pažymėtas, jei jį naudojote paskutinės paieškos metu.


HTML pagalbos programos naudojimas

Toliau nurodytuose temų skyreliuose pateikta informacija, kaip naršyti ir naudoti šį HTML pagalbos vadovą. Norėdami sužinoti daugiau, spustelėkite vieną iš šių temų:

  • Kaip geriausiai pasinaudoti pagalbos programa
  • Kaip rasti pagalbos temą
  • Kaip sukurti parankinių pagalbos temų sąrašą
  • Kaip nukopijuoti pagalbos temą
  • Kaip išspausdinti dabar skaitomą temą
  • Kaip susirasti temas naudojantis įrankių juostos mygtukais
  • Meniu komandų pasirinkimas sparčiaisiais klavišais


Sparčiųjų klavišų naudojimas pagalbos programoje

Klavišo F6 naudojimas pereinant iš naršymo į temų polangius

Galite greitai pereiti iš naršymo į temų polangį ir atvirkščiai paspaudę klavišą F6.


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji klavišai pagalbos programai

Uždaryti pagalbos programą. | ALT+F4
Pereiti iš pagalbos programos į kitus atidarytus langus. | ALT+TAB
Atidaryti Options (funkcijų) meniu. | ALT+O
Pakeisti "Internet Explorer" programos parametrus. Internet Options (interneto funkcijų) dialogo lange galima pakeisti programos parametrus. Norėdami pakeisti šiuos parametrus, paspauskite General (bendrą) skirtuką, tada spustelėkite Accessibility (prieinamumas). | ALT+O, tuomet paspauskite I
Paslėpti arba parodyti Navigation (naršymo) polangį. | ALT+O, tada paspauskite T
Atspausdinti temą. | ALT+O, tada paspauskite P. Tą patį veiksmą galite atlikti spustelėję dešinįjį pelės klavišą ant temos ir pasirinkę Print (spausdinti).
Grįžti į ankstesnę temą. | ALT+RODYKLė į KAIRę arba ALT+O, tada paspauskite B
Pereiti prie kitos temos (galima, jei ją peržiūrėjote anksčiau). | ALT+RODYKLė į DEšINę arba ALT+O, tada paspauskite F
Įjungti arba išjungti paieškos išryškinimą. | ALT+O, tada paspauskite O
Atnaujinti temą, kuri pasirodo temų (Topic) polangyje (tai naudinga, jei yra nuoroda į interneto tinklalapį). | F5 arba ALT+O, tada paspauskite R
Grįžti į įvadinį puslapį (pagalbos autoriai gali nurodyti pagalbos sistemos įvadinį puslapį). | ALT+O, tada paspauskite H
Sustabdyti programą, atidarančią tinklalapį (tai taip pat naudinga, jei dedate nuorodą į tinklalapį ir norite sustabdyti siunčiamą tinklalapį). | ALT+O, tada paspauskite S
Pereiti į iš anksto nustatytą temą ar tinklalapį. Pagalbos autorius, kuris kuria sukompiliuotą pagalbos (.chm) failą, gali pridėti dvi nuorodas Options (funkcijų) meniu į svarbias temas arba tinklalapius. Pasirenkus komandą Jump (peršokti), atidaroma vieną iš šių temų arba tinklalapių. | ALT+O, tada paspauskite 1 arba 2
Pereiti iš naršymo (Navigation) į temų (Topic) polangį ir atvirkščiai. | F6
Slinkti vaizdą temos atidarytame lange. | RODYKLė į VIRšų ir RODYKLė į APAčIą arba PUSLAPIS į VIRšų ir PUSLAPIS į APAčIą
Slinkti visas nuorodas atidarytame temos lange arba visas pasirinktis naršymo (Navigation) polangyje. | TABULIACIJOS KLAVIšAS


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji turinio (Contents) skirtuko klavišai

Atidaryti Contents (turinio) skirtuką. | ALT+C
Atidaryti ir uždaryti knygą arba katalogą. | PLIUSO ŽENKLAS (+) ir MINUSO ŽENKLAS (-) arba RODYKLė į KAIRę ir RODYKLė į DEšINę
Pasirinkti temą. | RODYKLė į VIRšų ir RODYKLė į APAčIą
Rodyti pasirinktą temą. | ENTER


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji rodyklės (Index) skirtuko klavišai

Atidaryti rodyklės (Index) skirtuką. | ALT+N
Įvesti ieškomą reikšminį žodį. | ALT+W, tuomet surinkite žodį
Išsirinkti reikšminį žodį iš sąrašo. | RODYKLė į VIRšų ir RODYKLė į APAčIą
Rodyti susijusią temą. | ALT+D


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji paieškos (Search) skirtuko klavišai

Atidaryti Search (paieškos) skirtuką. | ALT+S
Įvesti ieškomą reikšminį žodį. | ALT+W, tuomet surinkite žodį
Pradėti paiešką. | ALT+L
Pasirinkti temą iš rezultatų sąrašo. | ALT+T, tada RODYKLė į VIRšų ir RODYKLė į APAčIą
Atidaryti pasirinktą temą. | ALT+D
Toliau nurodytas funkcijas galima tik naudoti tik tuomet, kai įjungta viso teksto paieška.
Ieškoti reikšminio žodžio ankstesnės paieškos rezultatų sąraše | ALT+U
Ieškoti žodžių, panašių į reikšminį žodį. Pavyzdžiui, rasti žodžius "bėgimas" ir "bėga" pagal reikšminio žodžio dalį "bėg". | ALT+M
Ieškoti tik temų pavadinimuose. | ALT+R


Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji parankinių temų skirtuko klavišai

Atidaryti parankinių temų (Favorites) skirtuką. | ALT+I
Įtraukti dabar rodomą temą į parankinių temų sąrašą. | ALT+A
Išsirinkti temą iš parankinių temų (Favorites) sąrašo. | ALT+P, tuomet RODYKLė į VIRšų ir RODYKLė į APAčIą
Rodyti pasirinktą temą. | ALT+D
Pašalinti pasirinktą temą iš sąrašo. | ALT+R


HTML pagalbos programos naudojimas

Kaip geriausiai pasinaudoti pagalbos programa

Čia pateikta keletas patarimų, kaip rasti daugiau informacijos naudojantis HTML pagalbos programa:

  • •

    Norėdami atsidaryti kitą temą, tinklalapį, kitų temų sąrašą ar programą, spustelėkite kitos spalvos pabrauktus žodžius.

  • •

    Norėdami peržiūrėti susijusias temas, spustelėkite užrašą "Susijusios temos", kuris gali pasirodyti temos pabaigoje, o tuomet spustelėkite norimos temos pavadinimą.

  • •

    Norėdami patikrinti, ar temos skyrelyje rastas žodis ar frazė yra rodyklėje, pasižymėkite žodį ir paspauskite klavišą F1.

  • •

    Jei temų polangyje peržiūrinėjate turinį iš interneto, galite spustelėti Stop (stabdyti) arba Refresh (atnaujinti) įrankių juostoje, kad nutrauktumėte parsisiuntimą arba atnaujintumėte tinklalapį.

  • •

    Jei dažnai skaitote tam tikros temos skyrelį, galite įtraukti šią temą į savo parankinių temų sąrašą.

  • •

    Jei norite sužinoti sparčiųjų meniu klavišų kombinacijas, dešiniuoju pelės klavišu spustelėkite turinio (Contents) skirtuką arba temų (Topic) polangį.


HTML pagalbos programos naudojimas

Kaip rasti pagalbos temą

Naršymo polangyje spustelėkite vieną iš šių skirtukų:

  • •

    Norėdami peržvelgti turinį, spustelėkite Contents (turinio) skirtuką. Turinys yra išplečiamas svarbių temų sąrašas.

  • •

    Norėdami atsidaryti rodyklės sąvokų sąrašą, spustelėkite Index (rodyklės) skirtuką ir įveskite žodį arba peržvelkite sąrašą. Rodyklėje paprastai yra daugiau nei viena su tam tikra tema susijusi sąvoka.

  • •

    Norėdami rasti visas pagalbos failo vietas, kuriose yra informacijos apie tam tikrą žodį ar frazę, spustelėkite Search (paieškos) skirtuką ir įveskite ieškomą žodį.

PASTABA: Norėdami atsidaryti tam tikros temos skyrelį, spustelėkite atitinkamą turinio, rodyklės ar paieškos rezultatų įvestį.


HTML pagalbos programos naudojimas

Kaip sukurti parankinių pagalbos temų sąrašą

  • 1.

    Susiraskite pagalbos temą, kurią norite įtraukti į savo parankinių temų sąrašą.

  • 2.

    Spustelėkite Favorites (parankinių temų) skirtuką ir tuomet paspauskite Add (pridėti).

PASTABA:

  • •

    Norėdami vėl atsidaryti parankinę temą, spustelėkite Favorites (parankinių temų) skirtuką, pasirinkite temą ir tuomet paspauskite Display (rodyti).

  • •

    Jei norite pervadinti temą, pasirinkite temą ir įveskite naują pavadinimą langelyje Current topic (dabartinė tema).

  • •

    Norėdami pašalinti parankinę temą, pasirinkite temą ir spustelėkite Remove (pašalinti).


HTML pagalbos programos naudojimas

Kaip nukopijuoti pagalbos temą

  • 1.

    Temų (Topic) polangyje dešiniuoju pelės klavišu spustelėkite temą, kurią norite nukopijuoti, ir pasirinkite Select All (žymėti viską).

  • 2.

    Dar kartą spustelėkite dešinįjį pelės klavišą ir pasirinkite Copy (kopijuoti). Taip nukopijuosite temą į laikinąją atmintį.

  • 3.

    Atidarykite dokumentą, į kurį norite nukopijuoti temą.

  • 4.

    Perkelkite žymeklį į tą vietą, į kurią norite nukopijuoti informaciją.

  • 5.

    Meniu Edit (redaguoti) spustelėkite Paste (įklijuoti).

PASTABA: Jei norite nukopijuoti tik temos skyrelio dalį, pasižymėkite tik tą dalį, kurią norite nukopijuoti, tada spustelėkite dešiniuoju pelės klavišu ir pasirinkite Copy (kopijuoti).


HTML pagalbos programos naudojimas

Kaip išspausdinti dabar skaitomą temą

Spustelėkite temą dešiniuoju pelės klavišu ir pasirinkite Print (spausdinti).

PASTABA: Jei spausdinsite iš Contents (turinio) skirtuko (t.y. dešiniuoju pelės klavišu spustelėję įvestį, o tuomet spustelėję Print (spausdinti), galėsite pasirinkti spausdinti tik skaitomą temą arba skaitomą temą ir visas jos potemes.


HTML pagalbos programos naudojimas

Kaip susirasti temas naudojantis įrankių juostos mygtukais

Pagalbos programos įrankių juostoje yra penki navigaciniai mygtukai. Spustelėkite šiuos mygtukus norėdami rasti pagalbos temas:

  • •

    Back (atgal) parodo paskutinę žiūrėtą temą.

  • •

    Forward (pirmyn) parodo kitą temą jau peržiūrėtų temų eilėje.

  • •

    Next (kita) parodo kitą temą iš turinio.

  • •

    Previous (ankstesnė) parodo ankstesnę temą iš turinio.

  • •

    Home (pradinė) parodo įvadinio puslapio temą atidarytame pagalbos faile.

  • •

    Refresh (atnaujinti) atnaujina tinklalapio, kuris rodomas temų (Topic) polangyje, turinį.

  • •

    Stop (sustabdyti) sustabdo failo informacijos siuntimą. Paspauskite šį mygtuką norėdami nutraukti tinklalapio siuntimą.

PASTABA: Jūsų pagalbos programos įrankių juosta gali neturėti visų šių navigacinių mygtukų.


HTML pagalbos programos naudojimas

Meniu komandų pasirinkimas sparčiaisiais klavišais

Sparčiųjų klavišų meniu yra keletas komandų, kurias galite naudoti norėdami peržiūrėti ir pritaikyti informaciją.

Komanda | Aprašymas
Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Open All (pasirinkti viską). | Atidaromi visi turinyje esantys katalogai ar knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Close All (uždaryti viską). | Uždaromi visi katalogai ir knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
Paspauskite dešinįjį pelės klavišą, tada spustelėkite Print (spausdinti). | Atspausdinama tema.

PASTABA: Šias komandas galima aktyvuoti klaviatūros klavišais. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite klavišų SHIFT+F10 kombinaciją, tada spustelėkite norimus sparčiuosius klavišus. Be to, galite naudoti ir pelės mygtukus. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite pelės mygtukus, tada spustelėkite norimus sparčiuosius klavišus.