HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Lietošanas rokasgrāmata


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Informācija par preču zīmēm un autortiesībām

Autortiesības un licence

© Copyright 2017 HP Development Company, L.P.

Reproducēšana, pielāgošana vai tulkošana bez iepriekšējas rakstiskas atļaujas ir aizliegta, izņemot gadījumus, kad to atļauj autortiesību likumi.

Šeit atrodamā informācija var tikt mainīta bez iepriekšēja brīdinājuma.

Vienīgais servisa nodrošinājums HP precēm un pakalpojumiem ir izklāstīts ekspresservisa nodrošinājuma paziņojumos, kas tiek piegādāti kopā ar šīm precēm un pakalpojumiem. Nekas no šeit rakstītā nevar tikt interpretēts kā papildus servisa nodrošinājumu garantējošs faktors. HP nav atbildīga nedz par šeit sastopamajām tehniskajām vai redakcionālajām kļūdām, nedz par izlaidumiem.

Edition 2, 4/2017

Informācija par preču zīmēm

Adobe®, AdobePhotoShop®, Acrobat® un PostScript® ir Adobe Systems Incorporated tirdzniecības zīmes.

Apple un Apple logotips ir Apple Inc. preču zīmes, kas reģistrētas ASV un citās valstīs.

OS X ir Apple Inc. preču zīme, kas reģistrēta ASV un citās valstīs.

AirPrint ir Apple Inc. preču zīme, kas reģistrēta ASV un citās valstīs.

iPad ir Apple Inc. preču zīme, kas reģistrēta ASV un citās valstīs.

iPod ir Apple Inc. preču zīme, kas reģistrēta ASV un citās valstīs.

iPhone ir Apple Inc. preču zīme, kas reģistrēta ASV un citās valstīs.

Microsoft®, Windows®, Windows® XP un Windows Vista® ir ASV reģistrētas Microsoft Corporation preču zīmes.

UNIX® ir The Open Group reģistrēta preču zīme.


Printera pārskats

  • Skati uz printeri
  • Printera specifikācijas
  • Printera aparatūras iestatīšana un programmatūras instalēšana

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM227MFP

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Printera pārskats

Skati uz printeri

  • Skats uz printeri no priekšpuses
  • Skats uz printeri no aizmugures
  • Interfeisa porti
  • 2 rindu šķidro kristālu displeja vadības paneļa skats (M227sdn modeļiem)
  • Skārienekrāna vadības paneļa skats (M227fdw modeļiem)


Printera pārskats

Skats uz printeri no priekšpuses

Skats uz printeri no priekšpuses

1 | Izdruku uztvērējs
2 | Tonera kasetnes vāks
3 | Izdruku uztvērēja pagarinājums
4 | Strāvas poga
5 | Prioritārā padeves paplāte
6 | Galvenā padeves paplāte
7 | Galvenās padeves paplātes durvis
8 | Modeļa nosaukums
9 | USB kodpiekļuves ports (drukāšanai un skenēšanai bez datora) (tikai modeļiem ar skārienekrānu)
10 | Vadības panelis
11 | Skeneris
12 | Dokumentu padevējs
13 | Dokumentu padevēja padeves tekne


Printera pārskats

Skats uz printeri no aizmugures

Skats uz printeri no aizmugures

1 | Kreisās puses durtiņas (piekļuve iestrēgušā papīra izņemšanai)
2 | Interfeisa porti
3 | Strāvas padeve
4 | Sērijas numurs un iekārtas numura uzlīme
5 | Kabeļa tipa drošības fiksatora slots (uz printera aizmugurējā vāka)


Printera pārskats

Interfeisa porti

1 | USB interfeisa ports
2 | Ethernet ports
3 | Faksa līnijas „ieejas” ports (faksa tālruņa līnijas pievienošanai pie printera) (tikai faksa modeļiem)
4 | Tālruņa līnijas „izejas” ports (papildu tālruņa, automātiskā atbildētāja vai citas ierīces pievienošanai) (tikai faksa modeļiem)


Printera pārskats

2 rindu šķidro kristālu displeja vadības paneļa skats (M227sdn modeļiem)

Vadības paneļa izkārtojums

1

Vadības paneļa displejs

Šajā ekrānā redzamas izvēlnes un printera dati.

2

Pa kreisi vērstās bultiņas [image] poga

izmantojiet šo pogu, lai naviģētu izvēlnēs vai samazinātu displejā redzamo vērtību.

3

Poga OK

nospiediet pogu OK (Labi), lai veiktu šādas darbības:

  • •

    Vadības paneļa izvēlņu atvēršana.

  • •

    Vadības paneļa displejā redzamas apakšizvēlnes atvēršana.

  • •

    Izvēlnes vienuma atlasīšana.

  • •

    Atsevišķu kļūdu notīrīšana.

  • •

    Kad parādās uzvedne vadības paneļa ekrānā (piemēram, kad vadības paneļa ekrānā parādās ziņojums Lai turpinātu, noklikšķiniet uz [OK], sāciet drukas darbu.

4

Pa labi vērstās bultiņas [image] poga

izmantojiet šo pogu, lai naviģētu izvēlnēs vai palielinātu displejā redzamo vērtību.

5

Cancel (Atcelt) poga

Nospiediet šo pogu, lai atceltu drukas darbu vai izietu no vadības paneļa izvēlnēm.

6

Poga Sākt kopēt

Izmantojiet šo pogu, lai sāktu kopēšanu.

7

Poga Kopēšanas izvēlne

Izmantojiet šo pogu, lai atvērtu izvēlni Kopēšana.

8

Poga Tumšāka kopija / gaišāka kopija

Izmantojiet šo pogu, lai iegūtu gaišāku vai tumšāku kopiju.

9

Poga Kopiju skaits

Izmantojiet šo pogu, lai iestatītu izdrukājamo kopiju skaitu.

10

Poga Iestatīšana

Pieskarieties šai pogai, lai atvērtu izvēlni Iestatīšana.

11

Atpakaļ vērstās bultiņas [image] poga

izmantojiet šo pogu šādām darbībām:

  • •

    Iziešana no vadības paneļa izvēlnēm.

  • •

    Ritiniet atpakaļ uz apakšizvēlņu saraksta iepriekšējām izvēlnēm.

  • •

    Ritiniet atpakaļ uz iepriekšējo apakšizvēlņu saraksta izvēlnes vienumu (nesaglabājot izmaiņas izvēlnes vienumā).

12

Gatavības indikators (zaļš)

Gatavības indikators deg, kad printeris ir gatavs drukāšanai. Tas mirgo, kad printeris saņem drukas datus, atceļ drukas darbu vai atrodas miega režīmā.

13

Brīdinājuma indikators (dzeltens)

Brīdinājuma indikators mirgo, kad lietotājam jāpievērš uzmanība iekārtai. Ja brīdinājuma indikators deg, radies printera kļūdas stāvoklis.


Printera pārskats

Skārienekrāna vadības paneļa skats (M227fdw modeļiem)

Vadības paneļa izkārtojums

1 | Poga Atpakaļ | Atgriežas iepriekšējā ekrānā.
2 | Sākuma poga | Nodrošina piekļuvi sākuma ekrānam.
3 | Palīdzības poga | Nodrošina piekļuvi vadības paneļa palīdzības sistēmai.
4 | Krāsu skārienekrāns | Nodrošina piekļuvi izvēlnēm, animētajai palīdzībai un informācijai par printeri
5 | Sākumlapas ekrāna indikators | Displejā ir norādīts, kurš sākumekrāns ir redzams vadības panelī.

PIEZĪME.Kaut arī vadības panelī nav standarta pogas Atcelt, tomēr daudzu printera procesu laikā poga Atcelt parādās uz skārienekrāna. Tas ļauj lietotājiem atcelt darbību, kamēr printeris vēl nav to pabeidzis.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Sākumekrāna izkārtojums
  • Skārienekrāna vadības paneļa lietošana


Printera pārskats

Sākumekrāna izkārtojums

1

Poga Atiestatīt

Pieskarieties šai pogai, lai atiestatītu visus pagaidu darba iestatījumus uz printera noklusējuma iestatījumiem.

2

Informācijas par savienojumu poga

Pieskarieties šai pogas, lai atvērtu izvēlni Savienojuma informācija, kas sniedz informāciju par tīklu. Šī poga parādās vai nu kā vadu tīkla ikona [image], vai kā bezvadu tīkla ikona [image] atkarībā no tīkla, kuram pievienots printeris.

3

Printera statuss

Šis ekrāna apgabals nodrošina informāciju par printera vispārējo statusu.

4

Kopēšana

Pieskarieties šai pogai, lai atvērtu kopēšanas izvēlni.

5

Skenēšana

Pieskarieties šai pogai, lai atvērtu skenēšanas izvēlnes:

  • •

    Scan to USB Drive (Skenēt uz USB disku)

  • •

    Skenēt uz tīkla mapi

  • •

    Skenēt uz e-pastu

6

Fakss

Pieskarieties šai pogai, lai atvērtu faksa izvēlnes.

7

USB

Pieskarieties šai pogai, lai atvērtu izvēlni USB zibatmiņas disks.

8

Izejmateriāli

Pieskarieties šai pogai, lai apskatītu informāciju par izejmateriālu statusu.

9

Lietojumprogrammas

Pieskarieties šai pogai, lai atvērtu izvēlni Lietotnes un izdrukātu tieši no atlasītajām tīmekļa lietojumprogrammām.

10

Iestatīšana

Pieskarieties šai pogai, lai atvērtu izvēlni Iestatīšana.


Printera pārskats

Skārienekrāna vadības paneļa lietošana

Lai izmantotu printera skārienekrāna vadības paneli, veiciet tālāk norādītās darbības.

Darbība | Apraksts | Piemērs
Pieskaršanās | Pieskarieties ekrānā redzamajam vienumam, lai atlasītu šo vienumu vai atvērtu šo izvēlni. Izvēlņu ritināšanas laikā īsi pieskarieties ekrānam, lai apturētu ritināšanu. | Pieskarieties ikonai Iestatīšana [image] , lai atvērtu izvēlni Iestatīšana.
Pavilkšana | Pieskarieties ekrānam un pēc tam pārvietojiet pirkstu horizontāli, lai ritinātu ekrānu sāniski. | Novelciet pa sākumekrānu, lai piekļūtu opcijai Iestatīšana [image] .
Ritināšana | Pieskarieties ekrānam un pēc tam, nepaceļot pirkstu, pārvietojiet pirkstu vertikāli, lai pārvietotu ekrānu. | Ritiniet izvēlni Iestatīšana [image] .


Printera pārskats

Printera specifikācijas

SVARĪGI!Tālāk norādītā specifikācija ir pareiza publikācijas laikā, taču tā var mainīties. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM227MFP

  • Tehniskās specifikācijas
  • Atbalstītās operētājsistēmas
  • Mobilās drukas risinājumi
  • Printera izmēri
  • Enerģijas patēriņš, tehniskās prasības elektrībai un skaņas izdalīšanās
  • Darba vides diapazons


Printera pārskats

Tehniskās specifikācijas

Pašreizējo informāciju skatiet www.hp.com/support/ljM227MFP.


Printera pārskats

Atbalstītās operētājsistēmas

Šī informācija attiecas uz printerim specifiskiem Windows PCL 6 un HP drukas draiveriem, kas paredzēti OS X, un uz komplektācijā ietilpstošo programmatūras instalēšanas kompaktdisku.

Windows: atkarībā no Windows operētājsistēmas HP programmatūras instalēšanas kompaktdisks instalē “HP PCL.6”, “HP PCL 6” vai “HP PCL-6” drukas draiveri, kā arī papildu programmatūru, izmantojot programmatūras pilnu instalēšanas programmu. Lejupielādējiet “HP PCL.6”, “HP PCL 6” un “HP PCL-6” drukas draiveri no atbalsta tīmekļa vietnes šim printerim: www.hp.com/support/ljM227MFP

Mac datori un OS X: atbalstīta Mac datoru izmantošana kopā ar šo printeri. Lejupielādējiet HP Easy Start vai nu no vietnes 123.hp.com, vai no atbalsta vietnes un pēc tam izmantojiet HP Easy Start, lai instalētu HP drukas draiveri. HP Easy Start programmatūra nav iekļauta komplektācijā ietvertajā kompaktdiskā.

  1. 1.

    Atveriet vietni 123.hp.com.

  2. 2.

    Veiciet tālāk norādītās darbības, lai lejupielādētu printera programmatūru.

Linux: lai atrastu informāciju un Linux drukas draiverus, atveriet vietni hplipopensource.com/hplip-web/index.html.

UNIX: lai atrastu informāciju un UNIX® drukas draiverus, atveriet vietni www.hp.com/go/unixmodelscripts.

Operētājsistēma Draiveris instalēts Piezīmes

Windows® XP SP3 vai jaunāka versija, 32 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL.6 printerim specifisks drukas draiveris. Instalēšanas pamatprogramma instalē tikai draiveri.

Šai operētājsistēmai netiek atbalstīta programmatūras pilnas versijas instalēšana.

Izmantojiet UPD draiverus 64 bitu operētājsistēmām.

Windows Vista®, 32 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL.6 printerim specifisks drukas draiveris. Instalēšanas pamatprogramma instalē tikai draiveri.

Šai operētājsistēmai netiek atbalstīta programmatūras pilnas versijas instalēšana.

Izmantojiet UPD draiverus 64 bitu operētājsistēmām.

Windows Server 2003 SP2 vai jaunāka versija, 32 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL.6 printerim specifisks drukas draiveris.

Šai operētājsistēmai netiek atbalstīta programmatūras pilnas versijas instalēšana.

Windows Server 2003 R2, 32 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL.6 printerim specifisks drukas draiveris.

Šai operētājsistēmai netiek atbalstīta programmatūras pilnas versijas instalēšana.

Windows 7, 32 bitu un 64 bitu versija

Šai operētājsistēmai pilnas programmatūras instalēšanas laikā ir instalēts HP PCL 6 printerim specifisks drukas draiveris.

HP PCL 6 draiveris ir konfigurēts tā, lai zināmās valstīs pēc noklusējuma izmantotu automātiskās abpusējās drukas (dupleksera) funkciju.

Windows 8, 32 bitu un 64 bitu versija

Šai operētājsistēmai pilnas programmatūras instalēšanas laikā ir instalēts HP PCL 6 printerim specifisks drukas draiveris.

HP PCL-6 draiveris ir konfigurēts tā, lai zināmās valstīs pēc noklusējuma izmantotu automātiskās abpusējās drukas (dupleksera) funkciju.

Windows 8.1, 32 bitu un 64 bitu versija

Šai operētājsistēmai pilnas programmatūras instalēšanas laikā ir instalēts HP PCL-6 printerim specifisks drukas draiveris.

HP PCL-6 draiveris ir konfigurēts tā, lai zināmās valstīs pēc noklusējuma izmantotu automātiskās abpusējās drukas (dupleksera) funkciju.

Windows 10, 32 bitu un 64 bitu versija

Šai operētājsistēmai pilnas programmatūras instalēšanas laikā ir instalēts HP PCL-6 printerim specifisks drukas draiveris.

HP PCL-6 draiveris ir konfigurēts tā, lai zināmās valstīs pēc noklusējuma izmantotu automātiskās abpusējās drukas (dupleksera) funkciju.

Windows Server 2008, 32 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL.6 printerim specifisks drukas draiveris.

Šai operētājsistēmai netiek atbalstīta programmatūras pilnas versijas instalēšana.

Windows Server 2008, 64 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL 6 printerim specifisks drukas draiveris.

Šai operētājsistēmai netiek atbalstīta programmatūras pilnas versijas instalēšana.

Windows Server 2008 R2, 64 bitu

Šai operētājsistēmai pamatprogrammatūras instalēšanas laikā ir instalēts HP PCL 6 printerim specifisks drukas draiveris.

Šai operētājsistēmai netiek atbalstīta programmatūras pilnas versijas instalēšana.

OS X 10,9 Mavericks, OS X 10.10 Yosemite un OS X 10.11 El Capitan

OS X drukas draiveri un drukas utilītu var lejupielādēt vietnē hp.com, un tie var būt pieejami arī izmantojot Apple programmatūras atjaunināšanu. Komplektācijā iekļautajā kompaktdiskā nav OS X paredzētas HP instalēšanas programmas.

OS X lejupielādējiet instalēšanas programmu no vietnes HP Easy Start.

  • 1.

    Atveriet vietni 123.hp.com.

  • 2.

    Veiciet tālāk norādītās darbības, lai lejupielādētu printera programmatūru.

OS X draiveris ir konfigurēts tā, lai zināmās valstīs pēc noklusējuma izmantotu automātiskās abpusējās drukas (dupleksera) funkciju.

PIEZĪME.Pašreiz atbalstīto operētājsistēmu sarakstu skatiet HP printeru visaptverošajā palīdzības sadaļā www.hp.com/support/ljM227MFP.

PIEZĪME.Lai skatītu informāciju par klienta un servera operētājsistēmām un HP UPD PCL6 un UPD PS draiveru atbalstu šim printerim, atveriet tīmekļa lapu www.hp.com/go/upd un noklikšķiniet uz cilnes Specifikācijas.


Printera pārskats

Mobilās drukas risinājumi

HP piedāvā daudzējādus mobilo ierīču un ePrint risinājumus, lai ļautu veikt vienkāršu drukāšanu ar HP printeri, izmantojot klēpjdatoru, planšetdatoru, viedtālruni vai citu mobilo ierīci. Lai skatītu pilnu sarakstu un nolemtu, kura ir vislabākā izvēles iespēja, apmeklējiet vietni www.hp.com/go/LaserJetMobilePrinting.

PIEZĪME.Atjauniniet printera programmaparatūru, lai nodrošinātu visu mobilās drukāšanas un ePrint iespēju atbalstu.

  • •

    Wi-Fi Direct (tikai bezvadu modeļiem)

  • •

    HP ePrint, izmantojot e-pastu (nepieciešama HP tīmekļa pakalpojumu iespējošana un printera reģistrēšana vietnē HP Connected)

  • •

    HP ePrint lietojumprogramma (pieejama Android, iOS un Blackberry)

  • •

    HP universālā tālvadības lietojumprogramma iOS un Android ierīcēm

  • •

    HP ePrint programmatūra

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android drukāšana


Printera pārskats

Printera izmēri

Printera izmēri

 | Printeris ir pilnīgi aizvērts | Printeris ir pilnīgi atvērts
1. Augstums | 311,5 mm | 419,9 mm
2. Platums | 403 mm | 403 mm
3. Dziļums | 407,4 mm | 504,1 mm
Svars (ar kasetnēm) | 9,9 kg


Printera pārskats

Enerģijas patēriņš, tehniskās prasības elektrībai un skaņas izdalīšanās

Pašreizējo informāciju skatiet www.hp.com/support/ljM227MFP.

UZMANĪBU!Par strāvas stiprumu izvirzītās prasības ir atkarīgas no valsts/reģiona, kurā printeris tiek pārdots. Nepārveidojiet darba spriegumus. Tas sabojās printeri un anulēs printera garantiju.


Printera pārskats

Darba vides diapazons

Darba vides diapazons
Vide | Ieteicamā | Pieļaujamā
Temperatūra | no 17° līdz 25°C | no 15° līdz 30 °C
Relatīvais mitrums | no 30% līdz 70% relatīvais mitrums (RH) | no 10% līdz 80% (RH)
Augstums | Nav lietojams | 0 līdz 3048 m


Printera pārskats

Printera aparatūras iestatīšana un programmatūras instalēšana

Norādījumus par vispārējo iestatīšanu skatiet printerim pievienotajā plakātā par iestatīšanu un pamācībā par darba sākšanu. Lai skatītu papildu norādījumus, atveriet HP atbalstu tīmeklī.

Atveriet www.hp.com/support/ljM227MFP, lai saņemtu šī printera lietotājiem sniegto HP visaptverošo palīdzību. Atrodiet tālāk norādīto atbalstu.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Papīra paplātes

  • Papīra ievietošana prioritārajā padeves paplātē
  • Papīra ievietošana galvenajā padeves paplātē
  • Aplokšņu ievietošana un apdrukāšana
  • Uzlīmju ievietošana un apdrukāšana

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM227MFP

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Papīra paplātes

Papīra ievietošana prioritārajā padeves paplātē

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ievads
  • Prioritārās padeves paplātes papīra orientācija


Papīra paplātes

Ievads

Šeit aprakstīts, kā ievietot papīru prioritārajā padeves paplātē. Šajā paplātē var ievietot līdz 10 loksnēm 75 g/m2 papīra.

PIEZĪME.Izvairīšanās no papīra iestrēgšanas

  • •

    Nekad nepievienojiet un neizņemiet papīru no prioritāras padeves paplātes drukāšanas laikā.

  • •

    Pirms papīra ievietošanas paplātē izņemiet visu papīru no padeves paplātes un izlīdziniet kaudzīti.

  • •

    Ievietojot papīru paplātē, neizvērsiet to vēdekļveidā.

  • •

    Nelietojiet papīru, ja tas ir sakrokots, salocīts vai bojāts.

  1. 1.

    Atveriet galvenās padeves paplātes durvis, satverot un pavelkot uz leju rokturi.

    Padeves paplātes atvēršana

  2. 2.

    Atveriet papīra platuma vadotnes atbilstoši pareizajam izmēram.

  3. 3.

    Novietojiet papīra augšējo malu pie prioritārās padeves paplātes atveres. Informāciju par papīra orientāciju skatiet sadaļā Prioritārās padeves paplātes papīra orientācija.

    Ievietojiet papīru paplātē

  4. 4.

    Noregulējiet papīra vadotnes tā, lai tās viegli pieskaras papīra kaudzītei, bet nesaloka papīru.

    PIEZĪME.Nenovietojiet papīra vadotnes cieši pie papīra kaudzītes malām.

    PIEZĪME.Lai novērstu papīra iestrēgšanu, noregulējiet papīra vadotnes līdz pareizajam izmēram un nepārpildiet paplāti.


Papīra paplātes

Prioritārās padeves paplātes papīra orientācija

Paper type (Papīra tips) | Attēla orientācija | Divpusīgās drukāšanas režīms | Papīra izmēri | Kā ievietot papīru
Veidlapu papīrs vai iepriekš apdrukāts papīrs | Portretorientācija | Vienpusīgā drukāšana | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Japāņu pastkarte (pastkarte (JIS)), dubultā japāņu pastkarte, pagriezta (dubultā pastkarte (JIS)) | Apdrukājamā puse uz augšu Augšējā mala tiek ievadīta produktā
 |  | abpusējā drukāšana | Letter, Legal, Oficio (8,5 x 13), A4 | Apdrukājamā puse uz augšu Augšējā mala tiek ievadīta produktā
Perforēts papīrs | Portretorientācija | Vienpusīgā drukāšana | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Japāņu pastkarte (pastkarte (JIS)), dubultā japāņu pastkarte, pagriezta (dubultā pastkarte (JIS)) | Apdrukājamā puse uz augšu Caurumi atrodas produkta kreisās malas virzienā
 |  | abpusējā drukāšana | Letter, Legal, Oficio (8,5 x 13), A4 | Apdrukājamā puse uz augšu Caurumi atrodas produkta kreisās malas virzienā


Papīra paplātes

Papīra ievietošana galvenajā padeves paplātē

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ievads
  • Galvenās padeves paplātes papīra orientācija


Papīra paplātes

Ievads

Tālāk aprakstīts, kā ievietot papīru galvenajā padeves paplātē. Šī paplāte var saturēt līdz 250 lapām 75 g/m2 papīra.

PIEZĪME.Izvairīšanās no papīra iestrēgšanas

  • •

    Nekad nepievienojiet un neizņemiet papīru no galvenās padeves paplātes drukāšanas laikā.

  • •

    Pirms papīra ievietošanas paplātē izņemiet visu papīru no padeves paplātes un izlīdziniet kaudzīti.

  • •

    Ievietojot papīru paplātē, neizvērsiet to vēdekļveidā.

  • •

    Nelietojiet papīru, ja tas ir sakrokots, salocīts vai bojāts.

  1. 1.

    Atveriet galvenās padeves paplātes durvis, satverot un pavelkot uz leju rokturi.

    Padeves paplātes atvēršana

  2. 2.

    Noregulējiet papīra platuma vadotnes, saspiežot regulēšanas fiksatoru uz labās vadotnes un pabīdot vadotnes atbilstoši izmantojamā papīra izmēram.

  3. 3.

    Noregulējiet papīra garuma vadotni, pabīdot vadotni atbilstoši izmantotā papīra izmēram.

  4. 4.

    Ievietojiet papīru paplātē. Informāciju par papīra orientāciju skatiet sadaļā Galvenās padeves paplātes papīra orientācija.

    Ievietojiet papīru paplātē

  5. 5.

    Noregulējiet vadotnes tā, lai tās viegli pieskaras papīram, bet nesaloka to.

    PIEZĪME.Nenovietojiet papīra vadotnes cieši pie papīra kaudzītes malām.

    PIEZĪME.Lai novērstu papīra iestrēgšanu, noregulējiet papīra vadotnes līdz pareizajam izmēram un nepārpildiet paplāti.

  6. 6.

    Ja papīrs ir A4, Letter vai mazākā formātā, aizveriet galvenās padeves paplātes durvis. Izmantojiet papīra kaudzītes lodziņu, lai pārbaudītu, vai papīrs ir pareizi ievietots.

    Paplātes durvju aizvēršana


Papīra paplātes

Galvenās padeves paplātes papīra orientācija

Paper type (Papīra tips) | Attēla orientācija | Divpusīgās drukāšanas režīms | Papīra izmēri | Kā ievietot papīru
Veidlapu papīrs vai iepriekš apdrukāts papīrs | Portretorientācija | Vienpusīgā drukāšana | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Japāņu pastkarte (pastkarte (JIS)), dubultā japāņu pastkarte, pagriezta (dubultā pastkarte (JIS)) | Apdrukājamā puse uz augšu Augšējā mala tiek ievadīta produktā
 |  | abpusējā drukāšana | Letter, Legal, Oficio (8,5 x 13), A4 | Apdrukājamā puse uz augšu Augšējā mala tiek ievadīta produktā
Perforēts papīrs | Portretorientācija | Vienpusīgā drukāšana | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Japāņu pastkarte (pastkarte (JIS)), dubultā japāņu pastkarte, pagriezta (dubultā pastkarte (JIS)) | Apdrukājamā puse uz augšu Caurumi atrodas produkta kreisās malas virzienā
 |  | abpusējā drukāšana | Letter, Legal, Oficio (8,5 x 13), A4 | Apdrukājamā puse uz augšu Caurumi atrodas produkta kreisās malas virzienā


Papīra paplātes

Aplokšņu ievietošana un apdrukāšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ievads
  • Aplokšņu apdrukāšana
  • Aploksnes orientācija


Papīra paplātes

Ievads

Šeit norādīts, kā apdrukāt un ievietot aploksnes. Prioritārās padeves paplātē var ievietot līdz 10 aploksnēm. Galvenajā padeves paplātē var ievietot līdz 10 aploksnēm.

Lai apdrukātu aploksnes, izmantojot manuālas padeves opciju, izpildiet šīs darbības, lai atlasītu pareizos iestatījumus drukas draiverī, un pēc drukas darba nosūtīšanas uz printeri ievietojiet aploksnes paplātē.


Papīra paplātes

Aplokšņu apdrukāšana

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

  3. 3.

    Noklikšķiniet uz cilnes Papīrs/kvalitāte.

  4. 4.

    Nolaižamajā sarakstā Papīra izmērs atlasiet pareizo izmēru aploksnēm.

  5. 5.

    Nolaižamajā sarakstā Papīra veids atlasiet opciju Aploksne.

  6. 6.

    Nolaižamajā sarakstā Papīra avots atlasiet opciju Manuāla padeve.

  7. 7.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti.

  8. 8.

    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Papīra paplātes

Aploksnes orientācija

Paplāte | Aploksnes izmērs | Aplokšņu ievietošanas veids
Prioritārā padeves paplāte | Aploksne Nr. 10, aploksne Monarch, aploksne B5, aploksne C5, aploksne DL | Ar drukājamo pusi uz augšu Ar īsāko, pastmarkai tuvāko malu pa priekšu iekšā printerī
Galvenā padeves paplāte | Aploksne Nr. 10, aploksne Monarch, aploksne B5, aploksne C5, aploksne DL | Ar drukājamo pusi uz augšu Ar īsāko, pastmarkai tuvāko malu pa priekšu iekšā printerī


Papīra paplātes

Uzlīmju ievietošana un apdrukāšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ievads
  • Manuāli padotas uzlīmes
  • Uzlīmes orientācija


Papīra paplātes

Ievads

Tālāk norādīts, kā apdrukāt un ievietot uzlīmes.

Lai apdrukātu uzlīmes, izmantojot manuālas padeves opciju, izpildiet šīs darbības, lai atlasītu pareizos iestatījumus drukas draiverī, un pēc drukas darba nosūtīšanas uz printeri ievietojiet uzlīmes paplātē. Izmantojot manuālu padevi, printeris neizdrukā darbu, kamēr nekonstatē paplātes atvēršanu.


Papīra paplātes

Manuāli padotas uzlīmes

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

  3. 3.

    Noklikšķiniet cilni Paper/Quality (Papīrs/Kvalitāte).

  4. 4.

    Nolaižamajā sarakstā Papīra izmērs atlasiet pareizo izmēru uzlīmju loksnēm.

  5. 5.

    Nolaižamajā sarakstā Papīra tips atlasiet opciju Uzlīmes.

  6. 6.

    Nolaižamajā sarakstā Papīra avots atlasiet opciju Manuāla padeve.

  7. 7.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti.

  8. 8.

    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Papīra paplātes

Uzlīmes orientācija

Paplāte | Uzlīmju ievietošanas veids
Prioritārā padeves paplāte | Apdrukājamā puse uz augšu Augšējā mala tiek ievadīta printerī Ievietojiet uzlīmes ar apdrukājamo pusi uz augšu
Galvenā padeves paplāte | Apdrukājamā puse uz augšu Augšējā mala tiek ievadīta printerī Ievietojiet uzlīmes ar apdrukājamo pusi uz augšu


Materiāli, piederumi un daļas

  • Materiālu, piederumu un daļu pasūtīšana
  • HP tonera kasetnes aizsardzības iestatījumu konfigurēšana
  • Tonera kasetnes nomaiņa
  • Attēlu apstrādes veltņa nomaiņa

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM227MFP

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Materiāli, piederumi un daļas

Materiālu, piederumu un daļu pasūtīšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pasūtīšana
  • Izejmateriāli un piederumi
  • Detaļas klientu patstāvīgi veiktam remontam


Materiāli, piederumi un daļas

Pasūtīšana

Pasūtiet izejmateriālus un papīru. | www.hp.com/go/suresupply
Pasūtiet oriģinālās HP rezerves daļas un piederumus | www.hp.com/buy/parts
Pasūtiet apkalpošanas centrā vai pie atbalsta sniedzējiem | Sazinieties ar oficiālu HP apkalpošanas centru vai atbalsta sniedzēju.
Pasūtīšana izmantojot HP iegulto Web serveri (EWS) | Lai piekļūtu šai iespējai, izmantojot datora atbalstītu tīmekļa pārlūkprogrammu, adreses/URL laukā ievadiet printera IP adresi vai resursdatora nosaukumu. Iegultajā tīmekļa serverī ir saite uz HP SureSupply vietni, kurā piedāvātas iespējas oriģinālo HP izejmateriālu iegādei.


Materiāli, piederumi un daļas

Izejmateriāli un piederumi

Izstrādājums | Apraksts | Kasetnes numurs | Detaļas numurs
Izejmateriāli
HP 30A LaserJet melnā tonera kasetne | Standarta ietilpības melnā tonera nomaiņas kasetne | 30A | CF230A
HP 30X LaserJet melnā tonera kasetne | Lielas ietilpības melnā tonera nomaiņas kasetne | 30X | CF230X
HP 31A LaserJet melnā tonera kasetne | Standarta ietilpības melnā tonera nomaiņas kasetne | 31A | CF231A
HP 32A oriģinālais LaserJet attēlu apstrādes veltnis | Attēlu apstrādes veltnis | 32A | CF232A


Materiāli, piederumi un daļas

Detaļas klientu patstāvīgi veiktam remontam

Klientu pastāvīgi veiktā remonta programmas (CSR, Customer Self-Repair) ietvaros ir pieejamas daudzu HP LaserJet printeru rezerves daļas, lai šādi samazinātu remonta laiku. Papildu informāciju par CSR programmu un priekšrocībām var atrast tīmekļa lapās www.hp.com/go/csr-support un www.hp.com/go/csr-faq.

Oriģinālās HP rezerves daļas var pasūtīt tīmekļa lapā www.hp.com/buy/parts vai sazinoties ar HP pilnvarotu pakalpojumu sniedzēju vai atbalsta nodrošinātāju. Pasūtījuma veikšanas laikā ir jānorāda jebkuri no šiem datiem: daļas numurs, sērijas numurs (atrodas printera aizmugurē), produkta numurs vai printera nosaukums.

  • •

    Detaļas, kas norādītas kā Obligāts patstāvīgi veiktam remontam, jāuzstāda klientam, izņemot, ja viņš vēlas apmaksāt HP servisa personālu, kas veic šo remonta darbību. Šīm detaļām HP produkta garantija nesniedz atbalstu uz vietas vai nosūtot atpakaļ ražotājam.

  • •

    Detaļas, kas norādītas kā pastāvīgi veiktas nomaiņas izvēles vienumi, printera garantijas perioda laikā HP servisa personāls pēc jūsu pieprasījuma var uzstādīt bez papildu samaksas.

Produkts | Apraksts | Papildaprīkojums patstāvīgi veiktam remontam | Detaļas numurs
Automātiskā dokumentu padevēja nomaināmās plēves bloks | Dokumentu padevēja nomaiņas plēve | Obligāts | RM2-1185-000CN


Materiāli, piederumi un daļas

HP tonera kasetnes aizsardzības iestatījumu konfigurēšana

  • Ievads
  • Kasetņu politikas funkcijas iespējošana vai atspējošana
  • Kasetņu aizsardzības funkcijas iespējošana vai atspējošana


Materiāli, piederumi un daļas

Ievads

Izmantojiet HP kasetņu politiku un kasetņu aizsardzību, lai kontrolētu, kuras kasetnes ir ievietotas printerī, un aizsargātu ievietotās kasetnes no nozagšanas.

  • •

    Kasetņu politika: šī funkcija aizsargā printeri no viltotu tonera kasetņu izmantošanas un atļauj kopā ar printeri izmantot tikai oriģinālās HP kasetnes. Oriģinālo HP kasetņu izmantošana garantē vislabāko iespējamo drukas kvalitāti. Ja kāds ievieto kasetni, kas nav oriģinālā HP kasetne, printera vadības panelī redzams ziņojums, ka kasetnes lietošana nav atļauta, un paskaidrojums, kā rīkoties tālāk.

  • •

    Kasetņu aizsardzība: šī funkcija pastāvīgi sasaista tonera kasetnes ar kādu konkrētu printeri vai printeru grupu, tādēļ tās nevar izmantot citos printeros. Kasetņu aizsargāšana aizsargā jūsu investīcijas. Ja notiek mēģinājums pārvietot aizsargātu kasetni no oriģinālā printera kādā lietošanai neapstiprinātā printerī, kamēr šī funkcija ir iespējota, šis printeris neveic drukāšanu ar šo aizsargāto kasetni. Printera vadības panelī redzams ziņojums, ka kasetne ir aizsargāta, un paskaidrojums, kā rīkoties tālāk.

    UZMANĪBU!Pēc printera kasetnes aizsardzības iespējošanas visas nākamās printerī ievietotās tonera kasetnes tiek automātiski un pastāvīgi aizsargātas. Lai izvairītos no kādas jaunas kasetnes aizsardzības, atspējojiet šo funkciju pirms jaunās kasetnes ievietošanas.

    Šīs funkcijas izslēgšana neizslēdz jau ievietoto kasetņu aizsardzību.

Pēc noklusējuma šīs abas funkcijas ir izslēgtas. Izpildiet šīs darbības, lai iespējotu vai atspējotu šīs funkcijas.


Materiāli, piederumi un daļas

Kasetņu politikas funkcijas iespējošana vai atspējošana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Printera vadības paneļa izmantošana kasetņu politikas iespējošanai
  • Printera vadības paneļa izmantošana kasetņu politikas atspējošanai
  • HP iegultā tīmekļa servera izmantošana kasetņu politikas funkcijas iespējošanai
  • HP iegultā tīmekļa servera izmantošana kasetņu politikas funkcijas atspējošanai
  • Kasetņu politikas kļūdu novēršana - kļūdas ziņojumi vadības panelī


Materiāli, piederumi un daļas

Printera vadības paneļa izmantošana kasetņu politikas iespējošanai

  1. 1.

    Atveriet izvēlnes, pieskaroties vai nospiežot pogu Iestatīšana [image] vai pogu Labi uz printera vadības paneļa.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Izejmateriālu iestatījumi

    • •

      Kasetņu politika

  3. 3.

    Atlasiet opciju Atļauts HP.


Materiāli, piederumi un daļas

Printera vadības paneļa izmantošana kasetņu politikas atspējošanai

  1. 1.

    Atveriet izvēlnes, pieskaroties vai nospiežot pogu Iestatīšana [image] vai pogu Labi uz printera vadības paneļa.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Izejmateriālu iestatījumi

    • •

      Kasetņu politika

  3. 3.

    Atlasiet opciju Izslēgts.


Materiāli, piederumi un daļas

HP iegultā tīmekļa servera izmantošana kasetņu politikas funkcijas iespējošanai

  1. 1.

    Atveriet HP iegulto tīmekļa serveri.

    1. a.

      2 rindu vadības paneļi: IP adresi skatiet vadības paneļa displejā.

      Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pieskarieties tīkla pogai [image], lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    2. b.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

  2. 2.

    Noklikšķiniet uz cilnes Sistēma.

  3. 3.

    Kreisās puses navigācijas panelī atlasiet opciju Izejmateriālu iestatījumi.

  4. 4.

    Nolaižamajā sarakstā Kasetņu politika atlasiet opciju Atļauts HP.

  5. 5.

    Noklikšķiniet uz pogas Apply (Lietot).


Materiāli, piederumi un daļas

HP iegultā tīmekļa servera izmantošana kasetņu politikas funkcijas atspējošanai

  1. 1.

    Atveriet HP iegulto tīmekļa serveri.

    1. a.

      2 rindu vadības paneļi: IP adresi skatiet vadības paneļa displejā.

      Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pieskarieties tīkla pogai [image], lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    2. b.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

  2. 2.

    Noklikšķiniet uz cilnes Sistēma.

  3. 3.

    Kreisās puses navigācijas panelī atlasiet opciju Izejmateriālu iestatījumi.

  4. 4.

    Nolaižamajā sarakstā Kasetņu politika atlasiet opciju Izslēgts.

  5. 5.

    Noklikšķiniet uz pogas Apply (Lietot).


Materiāli, piederumi un daļas

Kasetņu politikas kļūdu novēršana - kļūdas ziņojumi vadības panelī

Kļūdas ziņojums | Apraksts | Ieteicamā darbība
10.30.0X Neatļauta <krāsa> kasetne | Administrators ir konfigurējis šo printeri tikai tādu oriģinālo HP izejmateriālu lietošanai, kuriem vēl joprojām ir spēkā garantija. Lai turpinātu drukāšanu, jānomaina kasetne. | Nomainiet šo kasetni pret oriģinālo HP tonera kasetni. Ja esat pārliecināts, ka esat iegādājies oriģinālos HP izejmateriālus, apmeklējiet lapu www.hp.com/go/anticounterfeit, lai pārbaudītu, vai tonera kasetne ir oriģinālā HP kasetne, un uzzinātu, ko darīt, ja tā nav oriģinālā HP kasetne.


Materiāli, piederumi un daļas

Kasetņu aizsardzības funkcijas iespējošana vai atspējošana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Printera vadības paneļa izmantošana kasetņu aizsardzības iespējošanai
  • Printera vadības paneļa izmantošana kasetņu aizsardzības atspējošanai
  • HP iegultā tīmekļa servera izmantošana kasetņu aizsardzības funkcijas iespējošanai
  • HP iegultā tīmekļa servera izmantošana kasetņu aizsardzības funkcijas atspējošanai
  • Kasetņu aizsardzības kļūdu novēršana - kļūdas ziņojumi vadības panelī


Materiāli, piederumi un daļas

Printera vadības paneļa izmantošana kasetņu aizsardzības iespējošanai

  1. 1.

    Atveriet izvēlnes, pieskaroties vai nospiežot pogu Iestatīšana [image] vai pogu Labi uz printera vadības paneļa.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Izejmateriālu iestatījumi

    • •

      Kasetņu aizsardzība

  3. 3.

    Atlasiet Aizsargāt kasetnes.

  4. 4.

    Kad printeris parāda uzvedni, lūdzot to apstiprināt, atlasiet opciju Turpināt, lai aktivizētu šo funkciju.

    UZMANĪBU!Pēc printera kasetnes aizsardzības iespējošanas visas nākamās printerī ievietotās tonera kasetnes tiek automātiski un pastāvīgi aizsargātas. Lai izvairītos no kādas jaunas kasetnes aizsardzības, atspējojiet šo funkciju pirms jaunās kasetnes ievietošanas.

    Šīs funkcijas izslēgšana neizslēdz jau ievietoto kasetņu aizsardzību.


Materiāli, piederumi un daļas

Printera vadības paneļa izmantošana kasetņu aizsardzības atspējošanai

  1. 1.

    Atveriet izvēlnes, pieskaroties vai nospiežot pogu Iestatīšana [image] vai pogu Labi uz printera vadības paneļa.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Izejmateriālu iestatījumi

    • •

      Kasetņu aizsardzība

  3. 3.

    Atlasiet opciju Izslēgts.


Materiāli, piederumi un daļas

HP iegultā tīmekļa servera izmantošana kasetņu aizsardzības funkcijas iespējošanai

  1. 1.

    Atveriet HP iegulto tīmekļa serveri.

    1. a.

      2 rindu vadības paneļi: IP adresi skatiet vadības paneļa displejā.

      Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pieskarieties tīkla pogai [image], lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    2. b.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

  2. 2.

    Noklikšķiniet uz cilnes Sistēma.

  3. 3.

    Kreisās puses navigācijas panelī atlasiet opciju Izejmateriālu iestatījumi.

  4. 4.

    Nolaižamajā sarakstā Kasetņu aizsardzība atlasiet opciju Aizsargāt kasetnes.

  5. 5.

    Noklikšķiniet uz pogas Apply (Lietot).

    UZMANĪBU!Pēc printera kasetnes aizsardzības iespējošanas visas nākamās printerī ievietotās tonera kasetnes tiek automātiski un pastāvīgi aizsargātas. Lai izvairītos no kādas jaunas kasetnes aizsardzības, atspējojiet šo funkciju pirms jaunās kasetnes ievietošanas.

    Šīs funkcijas izslēgšana neizslēdz jau ievietoto kasetņu aizsardzību.


Materiāli, piederumi un daļas

HP iegultā tīmekļa servera izmantošana kasetņu aizsardzības funkcijas atspējošanai

  1. 1.

    Atveriet HP iegulto tīmekļa serveri.

    1. a.

      2 rindu vadības paneļi: IP adresi skatiet vadības paneļa displejā.

      Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pieskarieties tīkla pogai [image], lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    2. b.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

  2. 2.

    Noklikšķiniet uz cilnes Sistēma.

  3. 3.

    Kreisās puses navigācijas panelī atlasiet opciju Izejmateriālu iestatījumi.

  4. 4.

    Nolaižamajā sarakstā Kasetņu aizsardzība atlasiet opciju Izslēgts.

  5. 5.

    Noklikšķiniet uz pogas Apply (Lietot).


Materiāli, piederumi un daļas

Kasetņu aizsardzības kļūdu novēršana - kļūdas ziņojumi vadības panelī

Kļūdas ziņojums Apraksts Ieteicamā darbība

10.57.0X Aizsargāta <krāsa> kasetne

Kasetni var izmantot tikai tajā printerī vai printeru grupā, kas sākotnēji aizsargāta, izmantojot HP kasetņu aizsardzības funkciju.

Kasetņu aizsardzības funkcija ļauj administratoram noteikt kasetņu lietošanu tikai ar vienu printeri vai printeru grupu. Lai turpinātu drukāšanu, jānomaina kasetne.

Nomainiet šo kasetni ar jaunu tonera kasetni.


Materiāli, piederumi un daļas

Tonera kasetnes nomaiņa

  • Ievads
  • Informācija par tonera kasetni
  • Tonera kasetnes izņemšana un nomaiņa


Materiāli, piederumi un daļas

Ievads

Šeit sniegta informācija par printera tonera kasetni, tostarp arī norādījumi par tās nomaiņu.


Materiāli, piederumi un daļas

Informācija par tonera kasetni

Šis printeris norāda, kad tonera līmenis kasetnē ir zems. Faktiskais atlikušais tonera kasetnes darbmūžs var atšķirties. Apsveriet iespēju iegādāties jaunu kasetni, lai varētu to ievietot tad, kad drukas kvalitāte vairs nebūs pieņemama.

Lai iegādātos kasetnes vai pārbaudītu kasetņu savietojamību ar printeri, atveriet HP SureSupply tīmekļa lapu www.hp.com/go/suresupply. Ritiniet līdz lapas apakšai un pārliecinieties, vai norādīta pareiza valsts/reģions.

Produkts | Apraksts | Kasetnes numurs | Detaļas numurs
HP 30A LaserJet melnā tonera kasetne | Standarta ietilpības melnā tonera nomaiņas kasetne | 30A | CF230A
HP 30X LaserJet melnā tonera kasetne | Lielas ietilpības melnā tonera nomaiņas kasetne | 30X | CF230X
HP 31A LaserJet melnā tonera kasetne | Standarta ietilpības melnā tonera nomaiņas kasetne | 31A | CF231A

PIEZĪME.Lielas ietilpības tonera kasetnēs ir vairāk tonera nekā standarta kasetnēs, lai varētu tikt izdrukāts lielāks lapu skaits. Papildinformāciju par izejmateriāliem skatiet www.hp.com/go/learnaboutsupplies.

Neizņemiet tonera kasetni no iepakojuma, kamēr vēl nav pienācis laiks nomainīt kasetni.

UZMANĪBU!Lai nebojātu tonera kasetni, nepakļaujiet to gaismas iedarbībai ilgāk par pāris minūtēm.

Šajā attēlā redzami tonera kasetnes komponenti.

Tonera kasetnes komponenti

1

Tonera kasetne

UZMANĪBU!Ja toneris nokļūst uz apğērba, noslaukiet ar sausu drāniņu un mazgājiet apğērbu aukstā ūdenī. Karsts ūdens veicina tonera iesūkšanos audumā.

PIEZĪME.Informācija par veco tonera kasetņu otrreizējo pārstrādi ir redzama uz tonera kasetnes kastes.


Materiāli, piederumi un daļas

Tonera kasetnes izņemšana un nomaiņa

  1. 1.

    Paceliet skenera bloku.

    Skenera bloka pacelšana

  2. 2.

    Atveriet kasetņu nodalījuma vāku.

    Kasetņu nodalījuma vāka atvēršana

  3. 3.

    Izņemiet izlietoto tonera kasetni no printera.

    Izņemiet tonera kasetni

  4. 4.

    Izņemiet jaunās tonera kasetnes iepakojumu no kastes un pēc tam pavelciet iepakojuma atvēršanai paredzēto mēlīti.

    Tonera kasetnes iepakojuma izņemšana no kastes

  5. 5.

    Izņemiet jauno tonera kasetni no atvērtā iepakojuma. Ievietojiet šajā iepakojumā izlietoto tonera kasetni, lai nodotu otrreizējai pārstrādei.

    Tonera kasetnes izņemšana no iepakojuma

  6. 6.

    Novietojiet jauno tonera kasetni iepretim sliedēm printera iekšpusē un ievietojiet jauno tonera kasetni, līdz tā ir labi fiksēta.

    Ievietojiet tonera kasetni

  7. 7.

    Aizveriet tintes kasetņu nodalījuma vāku.

    Kasetņu nodalījuma vāka aizvēršana

  8. 8.

    Nolaidiet skenera bloku.

    Skenera bloka nolaišana


Materiāli, piederumi un daļas

Attēlu apstrādes veltņa nomaiņa

  • Ievads
  • Attēlu apstrādes veltņa informācija
  • Attēlu apstrādes veltņa izņemšana un nomaiņa


Materiāli, piederumi un daļas

Ievads

Šeit sniegta informācija par printera attēlu apstrādes veltni, tostarp arī norādījumi par tā nomaiņu.


Materiāli, piederumi un daļas

Attēlu apstrādes veltņa informācija

Šis printeris norāda, kad attēlu apstrādes veltnis ir jānomaina. Faktiskais attēlu apstrādes veltņa darbmūžs var atšķirties. Apsveriet iespēju iegādāties rezerves attēlu apstrādes veltni, lai uzstādītu tad, kad drukas kvalitāte vairs nav pieņemama.

Lai iegādātos printera attēlu apstrādes veltņus, atveriet vietnes HP SureSupply lapu www.hp.com/go/suresupply. Ritiniet līdz lapas apakšai un pārliecinieties, vai norādīta pareiza valsts/reģions.

Produkts | Apraksts | Kasetnes numurs | Detaļas numurs
HP 32A oriģinālais LaserJet attēlu apstrādes veltnis | Attēlu apstrādes rezerves veltnis | 32A | CF232A

Neizņemiet attēlu apstrādes veltni no iepakojuma, kamēr vēl nav pienācis laiks to nomainīt.

UZMANĪBU!Lai novērstu attēlu apstrādes veltņa bojājumu, nepakļaujiet to gaismas iedarbībai ilgāk par pāris minūtēm. Ja attēlu apstrādes veltni ir jāizņem no printera uz ilgāku laiku, nosedziet attēlu apstrādes veltni.

Tālāk attēlā redzami attēlu apstrādes veltņa komponenti.

Attēlu apstrādes veltņa komponenti

1

Attēlu apstrādes veltnis

UZMANĪBU!Nepieskarieties attēlveidošanas veltnim. Pirkstu nospiedumi var radīt problēmas ar drukas kvalitāti.

Informācija par veco attēlu apstrādes veltņu otrreizējo pārstrādi ir attēlu apstrādes veltņu kastē.


Materiāli, piederumi un daļas

Attēlu apstrādes veltņa izņemšana un nomaiņa

  1. 1.

    Paceliet skenera bloku.

    Skenera bloka pacelšana

  2. 2.

    Atveriet kasetņu nodalījuma vāku.

    Kasetņu nodalījuma vāka atvēršana

  3. 3.

    Uz brīdi izņemiet tonera kasetni no printera.

    Izņemiet tonera kasetni

  4. 4.

    Izņemiet veco attēlu apstrādes veltni no printera.

    Vecā attēlu apstrādes veltņa izņemšana

  5. 5.

    Izņemiet jaunā attēlu apstrādes veltņa iepakojumu no kastes un pēc tam pavelciet iepakojuma atvēršanai paredzēto mēlīti.

    Attēlu apstrādes veltņa komplekta izņemšana no kastes

  6. 6.

    Izņemiet jaunā attēlu apstrādes veltņa komplektu no iepakojuma.

    Attēlu apstrādes veltņa komplekta izņemšana no kastes

  7. 7.

    Nepieskarieties attēlveidošanas veltnim. Pirkstu nospiedumi uz attēlveidošanas veltņa var radīt drukas kvalitātes problēmas.

    Nepieskarieties attēlveidošanas cilindram

  8. 8.

    Novietojiet jauno attēlu apstrādes veltni iepretim sliedēm printera iekšpusē un ievietojiet jauno attēla veidošanas veltni, līdz tas ir labi fiksēts.

    Attēlu apstrādes veltņa ievietošana

  9. 9.

    Novietojiet tonera kasetni pretim sliedēm printera iekšpusē un ievietojiet tonera kasetni, līdz tā ir fiksēta.

    Ievietojiet tonera kasetni

  10. 10.

    Aizveriet tintes kasetņu nodalījuma vāku.

    Kasetņu nodalījuma vāka aizvēršana

  11. 11.

    Nolaidiet skenera bloku.

    Skenera bloka nolaišana


Drukāšana

  • Drukas darbi (Windows)
  • Drukas darbi (OS X)
  • Mobilā drukāšana
  • USB kodpiekļuves drukāšanas izmantošana (tikai skārienekrāna modeļiem)

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM227MFP

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Drukāšana

Drukas darbi (Windows)

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukāšanas pamati (Windows)
  • Automātiska abu pušu apdruka (Windows)
  • Manuāla abpusējā druka (Windows)
  • Vairāku lappušu drukāšana uz vienas loksnes (Windows)
  • Papīra veida atlasīšana (Windows)
  • Drukas papildu uzdevumi


Drukāšana

Drukāšanas pamati (Windows)

Šī procedūra raksturo drukāšanas pamatprincipus operētājsistēmā Windows.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā printeri. Lai mainītu iestatījumus, noklikšķiniet uz vai pieskarieties pie pogas Rekvizīti vai Preferences, un atveriet drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna lietojumprogrammas, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

    PIEZĪME.Lai saņemtu plašāku informāciju, noklikšķiniet uz drukas draivera pogas Palīdzība (?).

    PIEZĪME.Drukas draivera izskats var atšķirties no šeit parādītā, tomēr veicamās darbības neatšķiras.

    Iekārtas atlases ekrāns

  3. 3.

    Noklikšķiniet uz drukas draivera cilnēm vai pieskarieties tām, lai konfigurētu pieejamās opcijas. Piemēram, iestatiet papīra orientāciju cilnē Pabeigšana un iestatiet papīra tipu, papīra izmēru un kvalitātes iestatījumus cilnē Papīrs/kvalitāte.

  4. 4.

    Noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai atgrieztos dialoglodziņā Drukāt. Izvēlieties no šī ekrāna izdrukājamo eksemplāru skaitu.

  5. 5.

    Noklikšķiniet uz pogas Labi vai pieskarieties šai pogai, lai izdrukātu darbu.


Drukāšana

Automātiska abu pušu apdruka (Windows)

Izmantojiet šo procedūru printeriem, kuriem ir uzstādīta automātiska abpusējās drukas ierīce (duplekseris). Ja printeris ir bez automātiskā dupleksera vai jādrukā uz dupleksera neatbalstīta papīra tipa, veiciet abu pušu apdrukāšanu manuāli.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna lietojumprogrammas, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

  3. 3.

    Noklikšķiniet uz cilnes Apdare vai pieskarieties šai cilnei.

  4. 4.

    Atlasiet izvēles rūtiņu Drukāt uz abām pusēm. Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti.

  5. 5.

    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Drukāšana

Manuāla abpusējā druka (Windows)

Izmantojiet šo procedūru printeriem bez instalēta automātiskā dupleksera vai izdrukāšanai uz dupleksera neatbalstīta papīra.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna lietojumprogrammas, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

  3. 3.

    Noklikšķiniet uz cilnes Apdare vai pieskarieties šai cilnei.

  4. 4.

    Atzīmējiet izvēles rūtiņu Drukāt uz abām pusēm (manuāli). Noklikšķiniet uz pogas OK, lai drukātu darba pirmo pusi.

  5. 5.

    Izņemiet izdrukāto lapu kaudzīti no izvades nodalījuma un ievietojiet to 1. paplātē.

  6. 6.

    Ja parādās uzvedne, pieskarieties atbilstošajai vadības paneļa pogai, lai turpinātu.


Drukāšana

Vairāku lappušu drukāšana uz vienas loksnes (Windows)

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna lietojumprogrammas, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

  3. 3.

    Noklikšķiniet uz cilnes Apdare vai pieskarieties šai cilnei.

  4. 4.

    Nolaižamajā sarakstā Lappuses uz lapas atlasiet lappušu skaitu uz lapas.

  5. 5.

    Atlasiet pareizās opcijas Drukāt lappušu apmales, Lappušu secība un Orientācija. Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti.

  6. 6.

    Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Drukāšana

Papīra veida atlasīšana (Windows)

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeru sarakstā printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences vai pieskarieties šai pogai, lai atvērtu drukas draiveri.

    PIEZĪME.Pogas nosaukums atšķiras atkarībā no datorprogrammas.

    PIEZĪME.Lai piekļūtu šīm funkcijām no Windows 8 vai 8.1 sākuma ekrāna lietojumprogrammas, atlasiet opciju Ierīces, opciju Drukāt un pēc tam atlasiet printeri.

  3. 3.

    Noklikšķiniet uz cilnes Papīrs/kvalitāte.

  4. 4.

    Nolaižamajā sarakstā Papīra veids noklikšķiniet uz opcijas Vairāk....

  5. 5.

    Paplašiniet saraksta Veids: opcijas.

  6. 6.

    Paplašiniet papīra veidu kategoriju, kas vislabāk raksturo jūsu papīru.

  7. 7.

    Atlasiet izmantotā papīra veida opciju un noklikšķiniet uz pogas Labi.

  8. 8.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti. Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Drukāšana

Drukas papildu uzdevumi

Atveriet www.hp.com/support/ljM227MFP.

Pieejami norādījumi par specifisku, tostarp tālāk uzskaitīto, drukas uzdevumu veikšanu:

  • •

    drukas saīšņu vai sākotnējo iestatījumu izveidošana un izmantošana;

  • •

    papīra izmēra atlase vai pielāgota papīra izmēra lietošana;

  • •

    lappuses orientācijas atlase;

  • •

    bukleta izveide;

  • •

    dokumenta mērogošana atbilstoši konkrētajam papīra izmēram;

  • •

    pirmās vai pēdējās lappuses izdrukāšana uz atšķirīga papīra;

  • •

    ūdenszīmju drukāšana uz dokumenta.


Drukāšana

Drukas darbi (OS X)

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukāšana (OS X)
  • Automātiska drukāšana uz abām lapas pusēm (OS X)
  • Manuāla drukāšana uz abām lapas pusēm (OS X)
  • Vairāku lappušu drukāšana uz vienas loksnes (OS X)
  • Papīra veida atlasīšana (OS X)
  • Drukas papildu uzdevumi


Drukāšana

Drukāšana (OS X)

Šī procedūra raksturo drukāšanas pamatprincipus operētājsistēmā X.

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlieties printeri.

  3. 3.

    Noklikšķiniet uz opcijas Rādīt detaļas vai Kopijas un lappuses pēc tam atlasiet citas izvēlnes, lai pielāgotu drukas iestatījumus.

    PIEZĪME.Šī vienuma nosaukums atšķiras atkarībā no datorprogrammas.

  4. 4.

    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Automātiska drukāšana uz abām lapas pusēm (OS X)

PIEZĪME.Šī informācija attiecas uz printeriem ar automātisku duplekseri.

PIEZĪME.Šī funkcija ir pieejama, ja instalēts HP drukas draiveris. Tā var nebūt pieejama, izmantojot AirPrint.

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlieties printeri.

  3. 3.

    Noklikšķiniet uz opcijas Rādīt detaļas un Kopijas un lappuses un pēc tam noklikšķiniet uz izvēlnes Izkārtojums.

    PIEZĪME.Šī vienuma nosaukums atšķiras atkarībā no datorprogrammas.

  4. 4.

    Atlasiet iesiešanas opciju nolaižamajā sarakstā Divpusējs.

  5. 5.

    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Manuāla drukāšana uz abām lapas pusēm (OS X)

PIEZĪME.Šī funkcija ir pieejama, ja instalēts HP drukas draiveris. Tā var nebūt pieejama, izmantojot AirPrint.

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlieties printeri.

  3. 3.

    Noklikšķiniet uz opcijas Rādīt detaļas un Kopijas un lappuses un pēc tam noklikšķiniet uz izvēlnes Manuāla abpusēja druka.

    PIEZĪME.Šī vienuma nosaukums atšķiras atkarībā no datorprogrammas.

  4. 4.

    Noklikšķiniet uz lodziņa Manuāla abpusējā druka un atlasiet iesiešanas opciju.

  5. 5.

    Noklikšķiniet uz pogas Drukāt.

  6. 6.

    Izņemiet no printera visu tīro papīru, kas atrodas 1. paplātē.

  7. 7.

    Izņemiet izdrukāto lapu kaudzīti no izdruku uztvērēja un ievietojiet padeves paplātē ar apdrukāto pusi uz leju.

  8. 8.

    Ja parādās uzvedne, pieskarieties atbilstošajai vadības paneļa pogai, lai turpinātu.


Drukāšana

Vairāku lappušu drukāšana uz vienas loksnes (OS X)

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlieties printeri.

  3. 3.

    Noklikšķiniet uz opcijas Rādīt detaļas un Kopijas un lappuses un pēc tam noklikšķiniet uz izvēlnes Izkārtojums.

    PIEZĪME.Šī vienuma nosaukums atšķiras atkarībā no datorprogrammas.

  4. 4.

    Nolaižamajā izvēlnē Lappuses uz vienas loksnes atlasiet uz katras loksnes izdrukājamo lappušu skaitu.

  5. 5.

    Apgabalā Izkārtojuma virziens atlasiet lappušu secību un novietojumu loksnē.

  6. 6.

    Izvēlnē Malas atlasiet loksnes katrai lapai izmantojamo malu veidu.

  7. 7.

    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Papīra veida atlasīšana (OS X)

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlieties printeri.

  3. 3.

    Noklikšķiniet uz opcijas Rādīt detaļas vai Kopijas un lappuses un pēc tam noklikšķiniet uz izvēlnes Drukas materiāli un kvalitāte vai izvēlnes Papīrs/kvalitāte.

    PIEZĪME.Šī vienuma nosaukums atšķiras atkarībā no datorprogrammas.

  4. 4.

    Izvēlieties no opcijām Drukas materiāli un kvalitāte vai Papīrs/kvalitāte.

    PIEZĪME.Šajā sarakstā iekļauts pieejamo opciju pamatkomplekts. Dažas opcijas nav pieejamas visos printeros.

    • •

      Materiāla tips: atlasiet izmantojamo papīra tipu drukas darbam.

    • •

      Drukas kvalitāte: atlasiet izšķirtspējas līmeni drukas darbam.

    • •

      Pilnlapas drukāšana: atlasiet šo opciju, lai drukātu tuvu papīra malām.

    • •

      Ekonomiskais režīms: atlasiet šo opciju, lai ietaupītu toneri, drukājot dokumentu melnrakstus.

  5. 5.

    Noklikšķiniet uz pogas Drukāt.


Drukāšana

Mobilā drukāšana

http://www.hp.com http://www.hpe.com


Drukāšana

Ievads

HP piedāvā daudzējādus mobilo ierīču un ePrint risinājumus, lai ļautu veikt vienkāršu drukāšanu ar HP printeri, izmantojot klēpjdatoru, planšetdatoru, viedtālruni vai citu mobilo ierīci. Lai skatītu pilnu sarakstu un nolemtu, kura ir vislabākā izvēles iespēja, apmeklējiet vietni www.hp.com/go/LaserJetMobilePrinting.

PIEZĪME.Atjauniniet printera programmaparatūru, lai nodrošinātu visu mobilās drukāšanas un ePrint iespēju atbalstu.

  • Ievads
  • Wi-Fi Direct un NFC drukāšana (tikai bezvadu modeļiem)
  • HP ePrint drukāšana pa e-pastu
  • HP ePrint programmatūra
  • AirPrint
  • Android iegultā drukāšana


Drukāšana

Wi-Fi Direct un NFC drukāšana (tikai bezvadu modeļiem)

Wi-Fi Direct un NFC opcijas ļauj drukāt no bezvadu mobilās ierīces bez pieslēguma tīklam vai internetam. NFC iespējas ļauj viegli izveidot mobilo ierīču tiešās drukas savienojumu ar vienas ierīces pieskārienu pie otras ierīces.

Wi-Fi Direct un NFC pašlaik neatbalsta visas mobilās operētājsistēmas. Ja mobilā ierīce neatbalsta Wi-Fi Direct, pirms drukāšanas jāmaina ierīces bezvadu tīkla savienojums pret Wi-Fi Direct savienojumu.

PIEZĪME.Tām mobilajām ierīcēm, kas nespēj izmantot Wi-Fi Direct, šis Wi-Fi Direct savienojums ļauj veikt tikai drukāšanu. Pēc Wi-Fi Direct izmantošanas drukāšanas veikšanai ir atkal jāizveido savienojums ar lokālo tīklu, lai varētu piekļūt internetam.

Lai piekļūtu printera Wi-Fi Direct savienojumam, veiciet tālāk norādītās darbības.

  1. 1.

    Printera vadības paneļa sākuma ekrānā pieskarieties informācijas par savienojumu [image] pogai.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Wi-Fi Direct

    • •

      Iestatījumi

    • •

      Savienojuma metode

  3. 3.

    Izvēlieties vienu no šīm savienojuma metodēm:

    • •

      Automātiski: šīs opcijas izvēle iestata paroli 12345678.

    • •

      Manuāli: šīs opcijas izvēle ģenerē drošu, nejaušā izvēles kārtībā ģenerētu paroli.

  4. 4.

    Mobilajā ierīcē atveriet izvēlni Wi-Fi vai Wi-Fi Direct.

  5. 5.

    Pieejamo tīklu sarakstā atlasiet printera nosaukumu.

    PIEZĪME.Ja printera nosaukums nav redzams, iespējams, ka atrodaties ārpus Wi-Fi Direct signāla diapazona. Pārvietojiet ierīci tuvāk printerim.

  6. 6.

    Ja parādās uzvedne, ievadiet Wi-Fi Direct paroli.

    PIEZĪME.Android ierīcēm, kas atbalsta standartu Wi-Fi Direct, ja savienojuma metodes iestatījums ir Automātiski, savienojuma izveidošana notiek automātiski, neprasot paroli. Ja savienojuma metodes iestatījums ir Manuāli, vai nu jānospiež poga Labi, vai kā mobilās ierīces parole jānorāda printera vadības panelī redzamais personīgais identifikācijas numurs (PIN).

    PIEZĪME.Lai piekļūtu Direct Wi-Fi parolei no printera vadības paneļa sākuma ekrāna, pieskarieties savienojuma informācijas pogai [image].

  7. 7.

    Atveriet dokumentu un pēc tam atlasiet opciju Drukāt.

    PIEZĪME.Ja mobilā ierīce neatbalsta drukāšanu, instalējiet HP ePrint mobilo lietojumprogrammu.

  8. 8.

    Pieejamo printeru sarakstā atlasiet printeri un pēc tam atlasiet Drukāt.

  9. 9.

    Kad drukas darbs ir pabeigts, dažas mobilās ierīces ir atkārtoti jāpievieno lokālajam tīklam.

  • •

    Android 4.0 un jaunāki planšetdatori un tālruņi ar HP drukas pakalpojumu vai instalētu Mopria mobilās drukas spraudni

  • •

    Gandrīz visi Windows 8.1 datori, planšetdatori un klēpjdatori, kuriem instalēts HP drukas draiveris

Tālāk norādītās ierīces un datora operētājsistēmas neatbalsta Wi-Fi Direct, bet var izdrukāt uz kādu šo standartu atbalstošu printeri:

  • •

    Apple iPhone un iPad

  • •

    Mac datori ar OS X

Papildinformāciju par Wi-Fi Direct drukāšanu skatiet tīmekļa lapā www.hp.com/go/wirelessprinting.

NFC un Wi-Fi Direct funkcionalitāti var iespējot vai atspējot printera vadības panelī.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Wi-Fi Direct iespējošana vai atspējošana
  • Printera Wi-Fi Direct nosaukuma mainīšana


Drukāšana

Wi-Fi Direct iespējošana vai atspējošana

Vispirms printera vadības panelī ir jāiespējo vai jāatspējo Wi-Fi Direct funkcionalitāte.

  1. 1.

    Printera vadības paneļa sākuma ekrānā pieskarieties pogai Informācija par savienojumu [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Wi-Fi Direct

    • •

      Settings (Iestatījumi)

    • •

      Ieslēgts/izslēgts

  3. 3.

    Pieskarieties izvēlnes vienumam Ieslēgts. Pieskaršanās pogai Izslēgts atspējo Wi-Fi Direct drukāšanu.

PIEZĪME.Vidē, kurā ir instalēti vairāki viena printera modeļi, var būt noderīgi katram printerim piešķirt unikālāku Wi-Fi Direct nosaukumu, lai printerus būtu vieglāk identificēt Wi-Fi Direct drukāšanas izmantošanai. Wi-Fi Direct nosaukums ir pieejams arī pieskaroties savienojuma informācijas ikonai [image] printera vadības paneļa sākuma ekrānā un pēc tam pieskaroties Wi-Fi Direct ikonai.


Drukāšana

Printera Wi-Fi Direct nosaukuma mainīšana

Veiciet šo procedūru, lai mainītu printera Wi-Fi Direct nosaukumu, izmantojot HP iegulto tīmekļa serveri:

Pirmā darbība: HP iebūvētā tīmekļa servera atvēršana

  1. 1.

    Printera vadības paneļa sākuma ekrānā pieskarieties pogai Informācija par savienojumu [image] un pēc tam pieskarieties pogai Tīklam pievienots [image] vai pogai Tīkla Wi-Fi ieslēgts [image], lai tiktu parādīta IP adrese vai resursdatora nosaukums.

  2. 2.

    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

Otrā darbība: Wi-Fi Direct nosaukuma mainīšana

  1. 1.

    Noklikšķiniet uz cilnes Tīklošana.

  2. 2.

    Kreisajā navigācijas rūtī noklikšķiniet uz saites Wi-Fi Direct iestatīšana.

  3. 3.

    Laukā Wi-Fi Direct nosaukums ievadiet jauno nosaukums.

  4. 4.

    Noklikšķiniet uz Apply (Lietot).


Drukāšana

HP ePrint drukāšana pa e-pastu

Izmantojiet funkciju HP ePrint, lai drukātu dokumentus, nosūtot tos kā e-pasta pielikumu uz printera e-pasta adresi no jebkuras ierīces ar iespējotu e-pastu.

Lai izmantotu HP ePrint, printerim ir jāatbilst šādām prasībām:

  • •

    Printerim jābūt savienojumam ar vadu vai bezvadu tīklu un piekļuvei internetam.

  • •

    Jābūt iespējotiem printera HP tīmekļa pakalpojumiem un printerim jābūt reģistrētam vietnē HP Connected.

    Veiciet tālāk norādīto procedūru, lai iespējotu HP tīmekļa pakalpojumus un reģistrētos HP Connected.

    PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

    1

    2 rindu vadības panelis

    2

    Skārienekrāna vadības panelis

    2 līniju vadības paneļi

    • 1.

      Printera vadības panelī nospiediet pogu Iestatīšana [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    • 2.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

    • 3.

      Noklikšķiniet uz cilnes HP tīmekļa pakalpojumi un pēc tam noklikšķiniet uz Iespējot. Šis printeris iespējo tīmekļa pakalpojumus un pēc tam izdrukā informācijas lapu.

      Informācijas lapā ir printera kods, kas jāizmanto, reģistrējot HP printeri vietnē HP Connected.

    • 4.

      Atveriet vietni www.hpconnected.com, lai izveidotu HP ePrint kontu, un pabeidziet iestatīšanas procesu.

    Skārienekrāna vadības paneļi:

    • 1.

      Printera vadības paneļa sākuma ekrānā pieskarieties informācijas par savienojumu [image] pogai.

    • 2.

      Atveriet šādas izvēlnes:

      • •

        HP ePrint

      • •

        Settings (Iestatījumi)

      • •

        Iespējot tīmekļa pakalpojumus

    • 3.

      Pieskarieties pogai Drukāt, lai izlasītu lietošanas līguma noteikumus. Pieskarieties pogai Labi, lai pieņemtu un iespējotu HP tīmekļa pakalpojumu lietošanas noteikumus.

      Šis printeris iespējo tīmekļa pakalpojumus un pēc tam izdrukā informācijas lapu. Informācijas lapā ir printera kods, kas jāizmanto, reģistrējot HP iekārtu vietnē HP Connected.

    • 4.

      Atveriet vietni www.hpconnected.com, lai izveidotu HP ePrint kontu, un pabeidziet iestatīšanas procesu.


Drukāšana

HP ePrint programmatūra

HP ePrint programmatūra nodrošina vienkāršu izdrukāšanu no Windows vai Mac galddatora vai klēpjdatora jebkurā printerī, kas var izmantot HP ePrint. Šī programmatūra ļauj viegli atrast HP ePrint iespējotus printerus, kas ir reģistrēti jūsu HP Connected kontā. Mērķa HP printeris var atrasties birojā vai jebkurā citā pasaules vietā.

  • •

    Windows: Pēc programmatūras instalēšanas lietojumprogrammā atveriet opciju Drukāt un pēc tam instalēto printeru sarakstā atlasiet HP ePrint. Noklikšķiniet uz pogas Rekvizīti, lai konfigurētu drukas opcijas.

  • •

    OS X: Pēc programmatūras instalēšanas atlasiet opciju Fails, Drukāt un pēc tam atlasiet bultiņu līdzās opcijai PDF (draivera ekrānā apakšējā kreisajā stūrī). Atlasiet HP ePrint.

Operētājsistēmā Windows HP ePrint programmatūra atbalsta TCP/IP drukāšanu uz vietējiem tīkla (LAN vai WAN) printeriem uz atbalstītajām UPD PostScript® iekārtām.

Gan Windows, gan OS X operētājsistēmas datori atbalsta IPP drukāšanu ar LAN vai WAN tīklam pievienotiem produktiem, kas atbalsta ePCL.

Gan Windows, gan OS X operētājsistēmas datori atbalsta PDF dokumentu drukāšanu publiski pieejamās drukāšanas vietās un drukāšanu ar HP ePrint pa e-pastu, izmantojot mākoni.

Lai iegūtu draiverus un informāciju, atveriet vietni www.hp.com/go/eprintsoftware.

PIEZĪME.Windows HP ePrint programmatūras drukas draiveris ir HP ePrint + JetAdvantage.

PIEZĪME.HP ePrint programmatūra ir PDF darbplūsmas utilīta operētājsistēmai OS X, un, tehniski, tas nav drukas draiveris.

PIEZĪME.HP ePrint Software neatbalsta drukāšanu ar USB palīdzību.


Drukāšana

AirPrint

Tiešā drukāšana ar Apple AirPrint palīdzību ir atbalstīta iOS un Mac OS X 10.7 Lion vai jaunākām versijām. Izmantojiet AirPrint, lai izdrukātu ar printeri tieši no iPad, iPhone (3GS vai jaunāka) vai iPod Touch (trešās paaudzes vai jaunāka) šādās mobilo ierīču lietojumprogrammās:

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    Atsevišķās trešās puses lietojumprogrammās

Lai izmantotu AirPrint, jābūt izveidotam printera un Apple ierīces savienojumam ar vienu un to pašu tīklu (apakštīklu). Lai iegūtu papildinformāciju par AirPrint lietošanu un to, kuri HP printeri ir saderīgi ar AirPrint, atveriet vietni www.hp.com/go/LaserJetMobilePrinting.

PIEZĪME.Pirms AirPrint izmantošanas ar USB savienojumu, pārbaudiet versijas numuru. AirPrint 1.3 un vecākas versijas neatbalsta USB savienojumus.


Drukāšana

Android iegultā drukāšana

HP iebūvētie drukas risinājumi Android un Kindle mobilajām ierīcēm ļauj šīm ierīcēm automātiski atrast HP printerus, kuri ir vai nu tīklā, vai Wi-Fi Direct bezvadu diapazonā, un no tiem izdrukāt.

Jābūt izveidotam printera un Android ierīces savienojumam ar vienu un to pašu tīklu (apakštīklu).

Drukas risinājums ir iebūvēts daudzu operētājsistēmu versijās.

PIEZĪME.Ja ierīcē nav pieejama drukāšana, atveriet Google Play > Android lietojumprogrammas un instalējiet HP drukas pakalpojuma spraudni.

Lai iegūtu papildinformāciju par Android iegulto drukāšanu un atbalstītajām Android ierīcēm, apmeklējiet vietni www.hp.com/go/LaserJetMobilePrinting.


Drukāšana

USB kodpiekļuves drukāšanas izmantošana (tikai skārienekrāna modeļiem)

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ievads
  • Pirmā darbība: Piekļuve USB failiem printerī
  • Otrā darbība: USB dokumentu drukāšana


Drukāšana

Ievads

Šis printeris nodrošina kodpiekļuves drukāšanu, izmantojot USB, lai varētu ātri izdrukāt failus, nenosūtot tos no datora. Printera USB portā var ievietot USB zibatmiņas standarta diskus. Tā atbalsta šādu failu tipu izdrukāšanu:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn un .PRN

  • •

    .cht un .CHT

  • •

    .pxl

  • •

    .pcl un .PCL

  • •

    .ps un .PS


Drukāšana

Pirmā darbība: Piekļuve USB failiem printerī

  1. 1.

    Ievietojiet USB zibatmiņas disku printera USB kodpiekļuves portā.

  2. 2.

    Izvēlne USB zibatmiņas disks atver tālāk norādītās opcijas.

    • •

      Dokumentu drukāšana

    • •

      Skatīt un drukāt fotoattēlus

    • •

      Scan to USB Drive (Skenēt uz USB disku)


Drukāšana

Otrā darbība: USB dokumentu drukāšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pirmā opcija: dokumentu drukāšana
  • Otrā opcija: fotoattēlu drukāšana


Drukāšana

Pirmā opcija: dokumentu drukāšana

  1. 1.

    Lai drukātu dokumentu, atlasiet opciju Drukāt dokumentus.

  2. 2.

    Atlasiet izdrukājamā dokumenta nosaukumu. Ja dokuments tiek saglabāts mapē, vispirms atlasiet mapi un pēc tam atlasiet izdrukājamo dokumentu.

  3. 3.

    Kad tiek atvērts kopsavilkuma ekrāns, var pielāgot šādus iestatījumus:

    • •

      Eksemplāru skaits

    • •

      Papīra formāts

    • •

      Papīra veids

    • •

      Ietilpināt lappusē

    • •

      Apvienošana

    • •

      Izvades krāsa (tikai krāsu printeriem)

  4. 4.

    Atlasiet opciju Drukāt, lai izdrukātu dokumentu.

  5. 5.

    Izņemiet izdrukāto darbu no izdrukas paplātes un izņemiet USB zibatmiņas disku.


Drukāšana

Otrā opcija: fotoattēlu drukāšana

  1. 1.

    Lai drukātu fotoattēlus, atlasiet opciju Skatīt un drukāt fotoattēlus.

  2. 2.

    Atlasiet katra izdrukājamā attēla priekšskatījumu un pēc tam atlasiet Gatavs.

  3. 3.

    Kad tiek atvērts kopsavilkuma ekrāns, var pielāgot šādus iestatījumus:

    • •

      Attēla izmērs

    • •

      Papīra formāts

    • •

      Papīra veids

    • •

      Eksemplāru skaits

    • •

      Izvades krāsa (tikai krāsu printeriem)

    • •

      Gaišāks/tumšāks

  4. 4.

    Atlasiet opciju Drukāt, lai izdrukātu fotoattēlus.

  5. 5.

    Izņemiet izdrukāto darbu no izdrukas paplātes un izņemiet USB zibatmiņas disku.


Kopēt

  • Kopēšana
  • Kopēšana uz abām pusēm (divpusējā kopēšana)
  • Kopēšanas papildu uzdevumi

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM227MFP

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Kopēt

Kopēšana

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

2 rindu vadības paneļi:

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz printera.

  2. 2.

    Nospiediet pogu Kopēšanas izvēlne [image].

  3. 3.

    Lai optimizētu kopijas kvalitāti dažāda veida dokumentiem, ar bultiņu taustiņiem atlasiet izvēlni Optimizācija un pēc tam nospiediet pogu Labi. Ir pieejami šādi kopijas kvalitātes iestatījumi.

    • •

      Automātiskā atlase: izmantojiet šo iestatījumu, ja kopijas kvalitāte nav svarīga. Šis ir noklusējuma iestatījums.

    • •

      Jaukts: izmantojiet šo iestatījumu dokumentiem, kuros ir gan teksts, gan grafiski elementi.

    • •

      Teksts: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir teksts.

    • •

      Attēls: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir attēli.

  4. 4.

    Nospiediet pogu Kopiju skaits [image] un pēc tam ar bultiņu taustiņiem pielāgojiet kopiju skaitu. Nospiediet pogu Labi.

  5. 5.

    Pieskarieties pogai Sākt kopēt [image], lai sāktu kopēšanu.

Skārienekrāna vadības paneļi:

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz printera.

  2. 2.

    Printera vadības paneļa sākuma ekrānā pieskarieties ikonai Kopēt [image].

  3. 3.

    Lai optimizētu kopiju kvalitāti dažādiem dokumentu veidiem, pieskarieties pogai Iestatījumi un pēc tam ritiniet un pieskarieties pogai Optimizēt. Velciet ar pirkstu pa vadības paneļa ekrānu, lai ritinātu cauri opcijām, un pēc tam pieskarieties opcijai, lai atlasītu. Ir pieejami šādi kopijas kvalitātes iestatījumi.

    • •

      Automātiskā atlase: izmantojiet šo iestatījumu, ja kopijas kvalitāte nav svarīga. Šis ir noklusējuma iestatījums.

    • •

      Jaukts: izmantojiet šo iestatījumu dokumentiem, kuros ir gan teksts, gan grafiski elementi.

    • •

      Teksts: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir teksts.

    • •

      Attēls: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir attēli.

  4. 4.

    Pieskarieties opcijai Kopiju skaits un pēc tam ar skārienekrāna cipartastatūras palīdzību ievadiet kopiju skaitu.

  5. 5.

    Pieskarieties pogai Sākt kopēt, lai sāktu kopēšanu.


Kopēt

Kopēšana uz abām pusēm (divpusējā kopēšana)

  • Manuāla kopēšana uz abām pusēm


Kopēt

Manuāla kopēšana uz abām pusēm

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

2 rindu vadības paneļi:

  1. 1.

    Novietojiet dokumentu uz skenera stikla ar apdrukāto pusi uz leju un ar augšējo kreiso dokumenta stūri stikla augšējā kreisajā stūrī. Aizveriet skeneri.

  2. 2.

    Nospiediet pogu Kopēšanas izvēlne [image].

  3. 3.

    Ar bultiņu pogām atlasiet izvēlni Uz abām pusēm un pēc tam nospiediet pogu Labi.

  4. 4.

    Ar bultiņu pogām atlasiet opciju un pēc tam nospiediet pogu Labi.

  5. 5.

    Pieskarieties pogai Sākt kopēt [image], lai sāktu kopēšanu.

  6. 6.

    Printeris parāda uzvedni ar aicinājumu ievietot nākamo oriģinālo dokumentu. Novietojiet dokumentu uz stikla un nospiediet pogu Sākt kopēšanu [image].

  7. 7.

    Atkārtojiet šo procesu, līdz noskenēta pēdējā lapa. Pieskarieties pogai Labi, lai beigtu kopiju drukāšanu.

Skārienekrāna vadības paneļi:

  1. 1.

    Novietojiet dokumentu uz skenera stikla ar apdrukāto pusi uz leju un ar augšējo kreiso dokumenta stūri stikla augšējā kreisajā stūrī. Aizveriet skeneri.

  2. 2.

    Printera vadības paneļa sākuma ekrānā pieskarieties ikonai Kopēt [image].

  3. 3.

    Pieskarieties pogai Iestatījumi.

  4. 4.

    Ritiniet un pieskarieties pogai un pēc tam pieskarieties pogai Divpusējā druka.

  5. 5.

    Pavelciet, lai pārskatītu opcijas, un pēc tam pieskarieties opcijai, lai atlasītu.

  6. 6.

    Pieskarieties pogai Sākt kopēt, lai sāktu kopēšanu.

  7. 7.

    Printeris parāda uzvedni ar aicinājumu ievietot nākamo oriģinālo dokumentu. Novietojiet dokumentu uz stikla un pieskarieties pogai OK (Labi).

  8. 8.

    Atkārtojiet šo procesu, līdz noskenēta pēdējā lapa. Pieskarieties pogai Gatavs, lai beigtu kopiju drukāšanu.


Kopēt

Kopēšanas papildu uzdevumi

Atveriet www.hp.com/support/ljM227MFP.

Pieejami norādījumi par specifisku, tostarp arī tālāk uzskaitīto, kopēšanas uzdevumu veikšanu.

  • •

    Grāmatu vai iesietu dokumentu lapu kopēšana vai skenēšana

  • •

    Dažādu formātu dokumentu kopēšana

  • •

    Identifikācijas kartes abpusēja kopēšana vai skenēšana

  • •

    Dokumenta kopēšana vai skenēšana bukleta formātā


Skenēšana

  • Skenēšana, izmantojot programmatūru HP Scan (Windows)
  • Skenēšana ar programmatūru HP Easy Scan (OS X)
  • Skenēšanas uz e-pastu funkcijas iestatīšana (tikai skārienekrāna modeļiem)
  • Skenēšanas tīkla mapē iestatīšana (tikai skārienekrāna modeļiem)
  • Skenēšana uz USB zibatmiņas disku (tikai modeļiem ar skārienekrānu)
  • Skenēšana uz e-pastu (tikai modeļiem ar skārienekrānu)
  • Skenēšana uz tīkla mapi (tikai modeļiem ar skārienekrānu)
  • Skenēšanas papildu uzdevumi

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM227MFP

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Skenēšana

Skenēšana, izmantojot programmatūru HP Scan (Windows)

Izmantojiet HP Scan programmatūru, lai iniciētu skenēšanu no programmatūras savā datorā. Varat saglabāt skenēto attēlu kā failu vai nosūtīt citas programmatūras lietojumprogrammai.

  1. 1.

    Atveriet HP Printer Assistant.

    • •

      Windows 8.1: noklikšķiniet uz lejupvērstās bultiņas sākuma ekrāna kreisajā apakšējā stūrī un pēc tam atlasiet printera nosaukumu.

    • •

      Windows 8: noklikšķiniet ar peles labo pogu kādā tukšā sākuma ekrāna apgabalā, noklikšķiniet uz opcijas Visas lietojumprogrammas lietojumprogrammu joslā un pēc tam atlasiet printera nosaukumu.

    • •

      Windows 7, Windows Vista, un Windows XP: datora darbvirsmā noklikšķiniet uz Sākt, atlasiet opciju Visas programmas, noklikšķiniet uz HP, noklikšķiniet uz printera mapes, atlasiet ikonu ar printera nosaukumu un pēc tam atveriet HP Printer Assistant.

  2. 2.

    HP Printer Assistant atlasiet opciju Skenēšana un pēc tam atlasiet Dokumenta vai fotoattēla skenēšana.

  3. 3.

    Ja nepieciešams, noregulējiet iestatījumus.

  4. 4.

    Noklikšķiniet uz Scan (Skenēt).


Skenēšana

Skenēšana ar programmatūru HP Easy Scan (OS X)

Izmantojiet programmatūru HP Easy Scan, lai iniciētu skenēšanu no programmatūras savā datorā.

  1. 1.

    Novietojiet dokumentu uz dokumentu padevēja vai skenera stikla atbilstoši norādēm uz printera.

  2. 2.

    Datorā atveriet programmatūru HP Easy Scan, kas atrodas mapē Lietojumprogrammas.

  3. 3.

    Izpildiet ekrānā redzamās instrukcijas, lai skenētu dokumentu.

  4. 4.

    Pēc visu lappušu skenēšanas pabeigšanas noklikšķiniet uz pogas Fails un pēc tam uz Saglabāt, lai saglabātu tās failā.


Skenēšana

Skenēšanas uz e-pastu funkcijas iestatīšana (tikai skārienekrāna modeļiem)

  • Ievads
  • Pirms darba sākšanas
  • Pirmā metode: skenēšanas uz e-pastu vedņa lietošana (Windows)
  • Otrā metode: skenēšanas e-pastā funkcijas iestatīšana ar HP iegultā Web servera palīdzību (Windows)
  • Skenēšanas uz e-pastu iestatīšana Mac operētājsistēmai


Skenēšana

Ievads

Printerim ir funkcija, kas tam ļauj skenēt dokumentu un nosūtīt uz vienu vai vairākām e-pasta adresēm. Lai izmantotu šo skenēšanas funkciju, printerim jābūt pievienotam pie tīkla; tomēr, šī funkciju nav pieejama, kamēr tā nav konfigurēta. Ir divas metodes, kā konfigurēt skenēšanu uz e-pastu: skenēšanas uz e-pastu iestatīšanas vednis (Windows), kas ir instalēts printera HP programmu grupā pilnas programmatūras instalēšanas ietvaros operētājsistēmā Windows 7, un skenēšanas uz e-pastu iestatīšana, izmantojot HP iegulto tīmekļa serveri. Izmantojiet šo informāciju, lai iestatītu skenēšanas e-pastā funkciju.


Skenēšana

Pirms darba sākšanas

Lai iestatītu skenēšanas uz e-pastu funkciju, printerim ir jābūt ar aktīvu tīkla savienojumu ar to pašu tīklu, ar kuru datoram, kurā notiks iestatīšanas process.

Pirms konfigurācijas procesa sākuma administratoriem ir nepieciešama tālāk norādītā informācija.

  • •

    Administratīvā piekļuve printerim

  • •

    SMTP serveris (piem., smtp.mycompany.com)

    PIEZĪME.Ja nezināt SMTP servera nosaukumu, SMTP porta numuru vai autentifikācijas informāciju, sazinieties ar e-pasta/ interneta pakalpojumu nodrošinātāju vai sistēmas administratoru, lai saņemtu šo informāciju. SMTP servera nosaukumus un portu nosaukumus parasti ir viegli atrast, veicot meklēšanu internetā. Lietojiet, piemēram, tādus terminus kā „gmail smtp servera nosaukums” vai „yahoo smtp servera nosaukums”.

  • •

    SMTP porta numurs

  • •

    SMTP servera autentifikācijas prasības izejošajiem e-pasta ziņojumiem, tostarp autentifikācijai izmantojamais lietotājvārds un parole (ja attiecināms).

    PIEZĪME.Informāciju par e-pasta konta digitālās sūtīšanas ierobežojumiem skatiet e-pasta pakalpojuma nodrošinātāja dokumentācijā. Ja ir pārsniegts sūtīšanas ierobežojums, daži pakalpojuma nodrošinātāji var īslaicīgi bloķēt kontu.


Skenēšana

Pirmā metode: skenēšanas uz e-pastu vedņa lietošana (Windows)

Dažiem HP printeriem ir pievienots programmatūras kompaktdisks, no kura jāinstalē draiveris. Tā instalēšanas beigās tiek parādīta opcija Skenēšanas mapē un e-pastā iestatīšana. Iestatīšanas vedņi ietver vienkāršas konfigurācijas opcijas.

PIEZĪME.Dažas operētājsistēmas neatbalsta skenēšanas uz e-pastu vedni.

  1. 1.

    Atveriet HP Printer Assistant.

    • •

      Windows 8.1: noklikšķiniet uz lejupvērstās bultiņas sākuma ekrāna kreisajā apakšējā stūrī un pēc tam atlasiet printera nosaukumu.

    • •

      Windows 8: noklikšķiniet ar peles labo pogu kādā tukšā sākuma ekrāna apgabalā, noklikšķiniet uz opcijas Visas lietojumprogrammas lietojumprogrammu joslā un pēc tam atlasiet printera nosaukumu.

    • •

      Windows 7, Windows Vista, un Windows XP: datora darbvirsmā noklikšķiniet uz Sākt, atlasiet opciju Visas programmas, noklikšķiniet uz HP, noklikšķiniet uz printera mapes, atlasiet ikonu ar printera nosaukumu un pēc tam atveriet HP Printer Assistant.

  2. 2.

    HP Printer Assistant atlasiet opciju Skenēšana un pēc tam atlasiet Skenēšanas uz e-pastu vednis.

    PIEZĪME.Ja opcija Skenēšanas uz e-pasta vednis nav pieejama, tad pārejiet pie sadaļas Otrā metode: skenēšanas e-pastā funkcijas iestatīšana ar HP iegultā Web servera palīdzību (Windows)

  3. 3.

    Dialoglodziņā Izejošā e-pasta profili noklikšķiniet uz pogas Jauns. Tiek atvērts dialoglodziņš Skenēšanas uz e-pastu iestatīšana.

  4. 4.

    Lapā Nr. 1. Sākšana laukā E-pasta adrese ievadiet nosūtītāja e-pasta adresi.

  5. 5.

    Laukā Parādāmais vārds ievadiet nosūtītāja vārdu. Šis ir vārds, kas būs redzams printera vadības panelī.

  6. 6.

    Lai pieprasītu PIN koda ievadīšanu printera vadības panelī pirms atļaujas nosūtīt e-pastu došanas printerim, ievadiet 4 ciparu PIN laukā Drošības PIN, vēlreiz ievadiet PIN laukā Apstiprināt drošības PIN un pēc tam noklikšķiniet uz Tālāk.

    PIEZĪME.HP iesaka izveidot PIN e-pasta profila drošībai.

    PIEZĪME.Pēc PIN izveidošanas tas ir jāievada printera vadības panelī katru reizi, kad profils tiek izmantots skenētā dokumenta nosūtīšanai uz e-pastu.

  7. 7.

    Lapā Nr. 2. Autentificēšana ievadiet informāciju laukos SMTP serveris un SMTP porta numurs.

    PIEZĪME.Vairumā gadījumu noklusējuma porta numurs nav jāmaina.

    PIEZĪME.Ja izmantojat viesotu SMTP pakalpojumu, piemēram, Gmail, pārbaudiet SMTP adresi, porta numuru un SSL iestatījumus, izmantojot pakalpojuma nodrošinātāja vietni vai citus avotus. Parasti Gmail SMTP adrese ir smtp.gmail.com, porta numurs ir 465 un SSL vajadzētu būt iespējotam.

    Lūdzu, pārbaudiet tiešsaistes avotos, vai šie servera iestatījumi ir konfigurācijas laikā aktuāli un derīgi.

  8. 8.

    Ja e-pasta pakalpojumam lietojat Google™ Gmail, atlasiet izvēles rūtiņu Vienmēr izmantot drošu savienojumu (SSL/TLS).

  9. 9.

    Nolaižamajā izvēlnē atlasiet opciju Maksimālais e-pasta izmērs.

    PIEZĪME.HP iesaka kā maksimālo izmēru izmantot faila noklusējuma izmēru Automātisks.

  10. 10.

    Ja nepieciešama SMTP servera autentifikācija e-pasta nosūtīšanai, atlasiet izvēles rūtiņu E-pasta pieteikšanās autentifikācija un pēc tam ievadiet Lietotāja ID un paroli un noklikšķiniet uz Tālāk.

  11. 11.

    Lapā Nr. 3. Konfigurēšana atlasiet Iekļaut sūtītāju visos no printera veiksmīgi nosūtītajos e-pasta ziņojumos, lai automātiski iekopētu sūtītāju no profila uz e-pastu nosūtītajos ziņojumus, un pēc tam noklikšķiniet uz Tālāk.

  12. 12.

    Lapā Nr. 4. Pabeigšana pārskatiet informāciju un pārbaudiet, vai visi iestatījumi ir pareizi. Ja tajos ir kļūda, noklikšķiniet uz pogas Atpakaļ, lai izlabotu šo kļūdu. Ja iestatījumi ir pareizi, noklikšķiniet uz pogas Saglabāt un pārbaudīt, lai pārbaudītu konfigurāciju.

  13. 13.

    Kad tiek parādīts ziņojums Apsveicam!, noklikšķiniet uz Pabeigt lai pabeigtu konfigurāciju.

  14. 14.

    Tagad dialoglodziņā Izejošā e-pasta profili ir redzams jaunpievienotais sūtītāja e-pastu profils. Noklikšķiniet uz Aizvērt, lai izietu no vedņa.


Skenēšana

Otrā metode: skenēšanas e-pastā funkcijas iestatīšana ar HP iegultā Web servera palīdzību (Windows)

  • Pirmā darbība: HP iegultā tīmekļa servera atvēršana
  • Otrā darbība: skenēšanas uz e-pastu funkcijas konfigurēšana
  • Trešā darbība: kontaktpersonu pievienošana e-pasta adrešu grāmatai
  • Ceturtais solis: noklusējuma e-pasta opciju konfigurēšana


Skenēšana

Pirmā darbība: HP iegultā tīmekļa servera atvēršana

  1. 1.

    Printera vadības paneļa sākuma ekrānā pieskarieties tīkla pogai [image] vai bezvadu pogai [image], lai tiktu parādīta IP adrese vai resursdatora nosaukums.

  2. 2.

    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.


Skenēšana

Otrā darbība: skenēšanas uz e-pastu funkcijas konfigurēšana

  1. 1.

    Iegultajā tīmekļa serverī noklikšķiniet uz cilnes Sistēma.

  2. 2.

    Kreisajā navigācijas rūtī noklikšķiniet uz saites Administrēšana.

  3. 3.

    Apgabalā Iespējotās funkcijas iestatiet opciju Skenēšana uz e-pastu ar vērtību Ieslēgts.

  4. 4.

    Noklikšķiniet uz cilnes Skenēt.

  5. 5.

    Kreisajā navigācijas rūtī noklikšķiniet uz saites Izejošā e-pasta profili.

  6. 6.

    Lapā Izejošā e-pasta profili noklikšķiniet uz pogas Jauns.

  7. 7.

    Apgabalā E-pasta adrese aizpildiet tālāk norādītos laukus.

    1. a.

      Laukā Jūsu e-pasta adrese ievadiet sūtītāja adresi jaunajam izejošā e-pasta profilam.

    2. b.

      Laukā Parādāmais vārds ievadiet nosūtītāja vārdu. Šis ir vārds, kas būs redzams printera vadības panelī.

  8. 8.

    Apgabalā SMTP servera iestatījumi aizpildiet tālāk norādītos laukus.

    1. a.

      Laukā SMTP serveris ievadiet SMTP servera adresi.

    2. b.

      Laukā SMTP ports ievadiet SMTP porta numuru.

      PIEZĪME.Vairumā gadījumu noklusējuma porta numurs nav jāmaina.

      PIEZĪME.Ja izmantojat viesotu SMTP pakalpojumu, piemēram, Gmail, pārbaudiet SMTP adresi, porta numuru un SSL iestatījumus, izmantojot pakalpojuma nodrošinātāja vietni vai citus avotus. Parasti Gmail SMTP adrese ir smtp.gmail.com, porta numurs ir 465 un SSL vajadzētu būt iespējotam.

      Lūdzu, pārbaudiet tiešsaistes avotos, vai šie servera iestatījumi ir konfigurācijas laikā aktuāli un derīgi.

    3. c.

      Ja e-pasta pakalpojumam lietojat Google™ Gmail, atlasiet izvēles rūtiņu Vienmēr izmantot drošu savienojumu (SSL/TLS).

  9. 9.

    Ja nepieciešama SMTP servera autentifikācija e-pasta nosūtīšanai, aizpildiet tālāk norādītos laukus apgabalā SMTP autentifikācija.

    1. a.

      Atlasiet izvēles rūtiņu Nepieciešama SMTP servera autentifikācija izejošajiem e-pasta ziņojumiem.

    2. b.

      Laukā SMTP lietotāja ID ievadiet lietotāja ID SMTP serverim.

    3. c.

      Laukā SMTP parole ievadiet paroli SMTP serverim.

  10. 10.

    Lai pieprasītu PIN ievadīšanu printera vadības panelī pirms e-pasta nosūtīšanas, izmantojot e-pasta adresi, aizpildiet tālāk norādītos laukus apgabalā PIN izvēles iespēja.

    1. a.

      Laukā PIN (izvēles iespēja) ievadiet četrciparu PIN.

    2. b.

      Laukā Apstiprināt PIN vēlreiz ievadiet četrciparu PIN.

    PIEZĪME.HP iesaka izveidot PIN e-pasta profila drošībai.

    PIEZĪME.Pēc PIN izveidošanas tas ir jāievada printera vadības panelī katru reizi, kad profils tiek izmantots skenētā dokumenta nosūtīšanai uz e-pastu.

  11. 11.

    Lai konfigurētu papildu e-pasta preferences, aizpildiet tālāk norādītos laukus apgabalā E-pasta ziņojumu preferences.

    1. a.

      Nolaižamajā sarakstā E-pasta ziņojumu pielikumu maksimālais izmērs atlasiet e-pasta ziņojumu maksimālo izmēru.

      PIEZĪME.HP iesaka kā maksimālo izmēru izmantot faila noklusējuma izmēru Automātisks.

    2. b.

      Lai automātiski iekopētu sūtītāju no profila nosūtītajos e-pasta ziņojumos, atlasiet izvēles rūtiņu Automātiska kopija.

  12. 12.

    Pārskatiet visu informāciju un pēc tam noklikšķiniet uz vienas no tālāk norādītajām opcijām.

    • •

      Saglabāt un pārbaudīt: atlasiet šo opciju, lai saglabātu informāciju un pārbaudīt savienojumu.

    • •

      Tikai saglabāt: atlasiet šo opciju, lai saglabātu informāciju, nepārbaudot savienojumu.

    • •

      Atcelt: atlasiet šo opciju, lai izietu un beigtu konfigurāciju bez saglabāšanas.


Skenēšana

Trešā darbība: kontaktpersonu pievienošana e-pasta adrešu grāmatai

  1. ▲

    Kreisās puses navigācijas rūtī noklikšķiniet uz E-pasta adrešu grāmata, lai pievienotu e-pasta adreses no printera sasniedzamajai adrešu grāmatai.

    Lai ievadītu atsevišķu e-pastu adresi, veiciet tālāk norādīto darbību.

    1. a.

      Laukā Kontaktpersona ievadiet jaunās e-pasta kontaktpersonas vārdu.

    2. b.

      Laukā Kontaktpersonas e-pasta adrese ievadiet jaunās e-pasta kontaktpersonas e-pasta adresi.

    3. c.

      Noklikšķiniet uz Pievienot/rediģēt.

    Lai izveidotu e-pasta grupu, veiciet tālāk norādīto darbību.

    1. a.

      Noklikšķiniet uz Pievienot grupu.

    2. b.

      Laukā Ievadīt grupas nosaukumu ievadiet jaunās grupas nosaukumu.

    3. c.

      Noklikšķiniet uz vārda apgabalā Visas personas un pēc tam noklikšķiniet uz bultiņas pogas, lai pārvietotu šo pogu uz apgabalu Grupā ietilpstošās personas.

      PIEZĪME.Atlasiet vienlaikus vairākus vārdus, nospiežot pogu Ctrl un pēc tam noklikšķinot uz vārda.

    4. d.

      Noklikšķiniet uz Saglabāt.


Skenēšana

Ceturtais solis: noklusējuma e-pasta opciju konfigurēšana

  1. ▲

    Kreisās puses navigācijas rūtī noklikšķiniet uz E-pasta opcijas, lai konfigurētu noklusējuma e-pasta opcijas.

    1. a.

      Apgabalā Noklusējuma tēma un pamatteksts aizpildiet tālāk norādītos laukus.

      1. i.

        Laukā E-pasta tēma ievadiet e-pasta ziņojumu noklusējuma tēmas rindiņu.

      2. ii.

        Laukā Pamatteksts ievadiet pielāgoto noklusējuma ziņojumu e-pasta ziņojumiem.

      3. iii.

        Atlasiet Rādīt pamattekstu, lai iespējotu noklusējuma pamatteksta parādīšanu e-pasta ziņojumos.

      4. iv.

        Atlasiet Paslēpt pamattekstu, lai atspējotu noklusējuma pamatteksta parādīšanu e-pasta ziņojumos.

    2. b.

      Apgabalā Skenēšanas iestatījumi aizpildiet tālāk norādītos laukus.

      1. i.

        Nolaižamajā sarakstā Skenējamā faila tips atlasiet noklusējuma faila formātu skenētajiem failiem.

      2. ii.

        Nolaižamajā sarakstā Skenējamā papīra formāts atlasiet noklusējuma papīra formātu skenētajiem failiem.

      3. iii.

        Nolaižamajā sarakstā Skenēšanas izšķirtspēja atlasiet noklusējuma izšķirtspēju skenētajiem failiem.

        PIEZĪME.Augstākas izšķirtspējas attēlos ir vairāk punktu collā (dpi), tādēļ tie ir detalizētāki. Zemākas izšķirtspējas attēlos ir mazāk punktu collā un to detalizācijas pakāpe ir mazāka, bet mazāks ir arī fails.

      4. iv.

        Nolaižamajā sarakstā Izvades krāsa atlasiet opciju Melnbalts vai Krāsains.

      5. v.

        Laukā Faila nosaukuma prefikss ievadiet faila nosaukuma prefiksu (piem., MyScan).

    3. c.

      Noklikšķiniet uz Apply (Lietot).


Skenēšana

Skenēšanas uz e-pastu iestatīšana Mac operētājsistēmai

  • Pirmā darbība: HP iegultā tīmekļa servera atvēršana
  • Otrā darbība: skenēšanas uz e-pastu funkcijas konfigurēšana
  • Trešā darbība: kontaktpersonu pievienošana e-pasta adrešu grāmatai
  • Ceturtais solis: noklusējuma e-pasta opciju konfigurēšana


Skenēšana

Pirmā darbība: HP iegultā tīmekļa servera atvēršana

Izmantojiet vienu no tālāk norādītajām metodēm, lai atvērtu iegultā Web servera (EWS) saskarni.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pirmā metode: tīmekļa pārlūkprogrammas lietošana HP iegultā tīmekļa servera (EWS) atvēršanai
  • Otrā metode: HP utilītas lietošana HP iegultā Web servera (EWS) atvēršanai


Skenēšana

Pirmā metode: tīmekļa pārlūkprogrammas lietošana HP iegultā tīmekļa servera (EWS) atvēršanai

  1. 1.

    Printera vadības paneļa sākuma ekrānā pieskarieties tīkla pogai [image] vai bezvadu pogai [image], lai tiktu parādīta IP adrese vai resursdatora nosaukums.

  2. 2.

    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.


Skenēšana

Otrā metode: HP utilītas lietošana HP iegultā Web servera (EWS) atvēršanai

  1. 1.

    Atveriet mapi Lietojumprogrammas, atlasiet HP un pēc tam atlasiet HP Utility. Tiek atvērts HP Utility galvenais ekrāns.

  2. 2.

    HP Utility galvenajā ekrānā var piekļūt HP iegultajam tīmekļa serverim vienā no tālāk norādītajiem veidiem.

    • •

      Apgabalā Printera iestatījumi noklikšķiniet uz opcijas Papildu iestatījumi un pēc tam noklikšķiniet uz Atvērt iegulto tīmekļa serveri.

    • •

      Apgabalā Skenēšanas iestatījumi noklikšķiniet uz Skenēt uz e-pastu un pēc tam noklikšķiniet uz Sākt skenēšanas uz e-pastu iestatīšanu....

    Tiek atvērts HP iegultais tīmekļa serveris.


Skenēšana

Otrā darbība: skenēšanas uz e-pastu funkcijas konfigurēšana

  1. 1.

    Iegultajā tīmekļa serverī noklikšķiniet uz cilnes Sistēma.

  2. 2.

    Kreisajā navigācijas rūtī noklikšķiniet uz saites Administrēšana.

  3. 3.

    Apgabalā Iespējotās funkcijas iestatiet opciju Skenēšana uz e-pastu ar vērtību Ieslēgts.

  4. 4.

    Noklikšķiniet uz cilnes Skenēt.

  5. 5.

    Kreisajā navigācijas rūtī noklikšķiniet uz saites Izejošā e-pasta profili.

  6. 6.

    Lapā Izejošā e-pasta profili noklikšķiniet uz pogas Jauns.

  7. 7.

    Apgabalā E-pasta adrese aizpildiet tālāk norādītos laukus.

    1. a.

      Laukā Jūsu e-pasta adrese ievadiet sūtītāja adresi jaunajam izejošā e-pasta profilam.

    2. b.

      Laukā Parādāmais vārds ievadiet nosūtītāja vārdu. Šis ir vārds, kas būs redzams printera vadības panelī.

  8. 8.

    Apgabalā SMTP servera iestatījumi aizpildiet tālāk norādītos laukus.

    1. a.

      Laukā SMTP serveris ievadiet SMTP servera adresi.

    2. b.

      Laukā SMTP ports ievadiet SMTP porta numuru.

      PIEZĪME.Vairumā gadījumu noklusējuma porta numurs nav jāmaina.

      PIEZĪME.Ja izmantojat viesotu SMTP pakalpojumu, piemēram, gmail, pārbaudiet SMTP adresi, porta numuru un SSL iestatījumus, izmantojot pakalpojuma nodrošinātāja vietni vai citus avotus. Parasti gmail SMTP adrese ir smtp.gmail.com, porta numurs ir 465, un SSL vajadzētu būt iespējotam.

      Lūdzu, pārbaudiet tiešsaistes avotos, vai šie servera iestatījumi ir konfigurācijas laikā aktuāli un derīgi.

    3. c.

      Ja e-pasta pakalpojumam lietojat Google™ Gmail, atlasiet izvēles rūtiņu Vienmēr izmantot drošu savienojumu (SSL/TLS).

  9. 9.

    Ja nepieciešama SMTP servera autentifikācija e-pasta nosūtīšanai, aizpildiet tālāk norādītos laukus apgabalā SMTP autentifikācija.

    1. a.

      Atlasiet izvēles rūtiņu Nepieciešama SMTP servera autentifikācija izejošajiem e-pasta ziņojumiem.

    2. b.

      Laukā SMTP lietotāja ID ievadiet lietotāja ID SMTP serverim.

    3. c.

      Laukā SMTP parole ievadiet paroli SMTP serverim.

  10. 10.

    Lai pieprasītu PIN ievadīšanu printera vadības panelī pirms e-pasta nosūtīšanas, izmantojot e-pasta adresi, aizpildiet tālāk norādītos laukus apgabalā PIN izvēles iespēja.

    1. a.

      Laukā PIN (izvēles iespēja) ievadiet četrciparu PIN.

    2. b.

      Laukā Apstiprināt PIN vēlreiz ievadiet četrciparu PIN.

    PIEZĪME.HP iesaka izveidot PIN e-pasta profila drošībai.

    PIEZĪME.Pēc PIN izveidošanas tas ir jāievada printera vadības panelī katru reizi, kad profils tiek izmantots skenētā dokumenta nosūtīšanai uz e-pastu.

  11. 11.

    Lai konfigurētu papildu e-pasta preferences, aizpildiet tālāk norādītos laukus apgabalā E-pasta ziņojumu preferences.

    1. a.

      Nolaižamajā sarakstā E-pasta ziņojumu pielikumu maksimālais izmērs atlasiet e-pasta ziņojumu maksimālo izmēru.

      PIEZĪME.HP iesaka kā maksimālo izmēru izmantot faila noklusējuma izmēru Automātisks.

    2. b.

      Lai automātiski iekopētu sūtītāju no profila nosūtītajos e-pasta ziņojumos, atlasiet izvēles rūtiņu Automātiska kopija.

  12. 12.

    Pārskatiet visu informāciju un pēc tam noklikšķiniet uz vienas no tālāk norādītajām opcijām.

    • •

      Saglabāt un pārbaudīt: atlasiet šo opciju, lai saglabātu informāciju un pārbaudīt savienojumu.

    • •

      Tikai saglabāt: atlasiet šo opciju, lai saglabātu informāciju, nepārbaudot savienojumu.

    • •

      Atcelt: atlasiet šo opciju, lai izietu un beigtu konfigurāciju bez saglabāšanas.


Skenēšana

Trešā darbība: kontaktpersonu pievienošana e-pasta adrešu grāmatai

  1. ▲

    Kreisās puses navigācijas rūtī noklikšķiniet uz E-pasta adrešu grāmata, lai pievienotu e-pasta adreses no printera sasniedzamajai adrešu grāmatai.

    Lai ievadītu atsevišķu e-pastu adresi, veiciet tālāk norādīto darbību.

    1. a.

      Laukā Kontaktpersona ievadiet jaunās e-pasta kontaktpersonas vārdu.

    2. b.

      Laukā Kontaktpersonas e-pasta adrese ievadiet jaunās e-pasta kontaktpersonas e-pasta adresi.

    3. c.

      Noklikšķiniet uz Pievienot/rediģēt.

    Lai izveidotu e-pasta grupu, veiciet tālāk norādīto darbību.

    1. a.

      Noklikšķiniet uz Pievienot grupu.

    2. b.

      Laukā Ievadīt grupas nosaukumu ievadiet jaunās grupas nosaukumu.

    3. c.

      Noklikšķiniet uz vārda apgabalā Visas personas un pēc tam noklikšķiniet uz bultiņas pogas, lai pārvietotu šo pogu uz apgabalu Grupā ietilpstošās personas.

      PIEZĪME.Atlasiet vienlaikus vairākus vārdus, nospiežot pogu Ctrl un pēc tam noklikšķinot uz vārda.

    4. d.

      Noklikšķiniet uz Save (Saglabāt).


Skenēšana

Skenēšanas tīkla mapē iestatīšana (tikai skārienekrāna modeļiem)

  • Ievads
  • Pirms darba sākšanas
  • Pirmā metode: Skenēšanas tīkla mapē vedņa lietošana (Windows)
  • Otrā metode: skenēšanas tīkla mapē funkcijas iestatīšana ar HP iegultā tīmekļa servera palīdzību (Windows)
  • Skenēšanas tīkla mapē iestatīšana Mac operētājsistēmai


Skenēšana

Ievads

Printerim ir funkcija, kas tam ļauj skenēt dokumentu un saglabāt tīkla mapē. Lai izmantotu šo skenēšanas funkciju, printerim jābūt pievienotam pie tīkla; tomēr, šī funkciju nav pieejama, kamēr tā nav konfigurēta. Ir divas metodes, kā konfigurēt skenēšanu tīkla mapē: skenēšanas tīkla mapē vednis (Windows), kas ir instalēts printera HP programmu grupā pilnas programmatūras instalēšanas ietvaros operetājsistēmā Windows 7, un tīkla mapes iestatīšana, izmantojot HP iegulto tīmekļa serveri. Izmantojiet šo informāciju, lai iestatītu skenēšanas tīkla mapē funkciju.


Skenēšana

Pirms darba sākšanas

Lai iestatītu skenēšanas tīkla mapē funkciju, printerim ir jābūt ar aktīvu tīkla savienojumu ar to pašu tīklu, ar kuru datoram, kurā notiks iestatīšanas process.

Pirms konfigurācijas procesa sākuma administratoriem ir nepieciešama tālāk norādītā informācija.

  • •

    Administratīvā piekļuve printerim

  • •

    Mērķa mapes tīkla ceļš (piem., \\servername.us.companyname.net\scans)

    PIEZĪME.Lai skenēšanas tīkla mapē funkcija darbotos, tīkla mapei ir jābūt iestatītai kā koplietošanas mapei.


Skenēšana

Pirmā metode: Skenēšanas tīkla mapē vedņa lietošana (Windows)

Dažiem HP printeriem ir pievienots programmatūras kompaktdisks, no kura jāinstalē draiveris. Tā instalēšanas beigās tiek parādīta opcija Skenēšanas mapē un e-pastā iestatīšana. Iestatīšanas vedņi ietver vienkāršas konfigurācijas opcijas.

PIEZĪME.Dažas operētājsistēmas neatbalsta skenēšanas tīkla mapē vedni.

  1. 1.

    Atveriet HP Printer Assistant.

    • •

      Windows 8.1: noklikšķiniet uz lejupvērstās bultiņas sākuma ekrāna kreisajā apakšējā stūrī un pēc tam atlasiet printera nosaukumu.

    • •

      Windows 8: noklikšķiniet ar peles labo pogu kādā tukšā sākuma ekrāna apgabalā, noklikšķiniet uz opcijas Visas lietojumprogrammas lietojumprogrammu joslā un pēc tam atlasiet printera nosaukumu.

    • •

      Windows 7, Windows Vista, un Windows XP: datora darbvirsmā noklikšķiniet uz Sākt, atlasiet opciju Visas programmas, noklikšķiniet uz HP, noklikšķiniet uz printera mapes, atlasiet ikonu ar printera nosaukumu un pēc tam atveriet HP Printer Assistant.

  2. 2.

    HP Printer Assistant atlasiet opciju Skenēšana un pēc tam atlasiet Skenēšanas tīkla mapē vednis.

    PIEZĪME.Ja opcija Skenēšanas tīkla mapē vednis nav pieejama, pārejiet pie sadaļas Otrā metode: skenēšanas tīkla mapē funkcijas iestatīšana ar HP iegultā tīmekļa servera palīdzību (Windows)

  3. 3.

    Dialoglodziņā Tīkla mapes profili noklikšķiniet uz pogas Jauns. Tiek atvērts dialoglodziņš Skenēšanas tīkla mapē iestatīšana.

  4. 4.

    Lapā Nr. 1. Sākšana laukā Parādāmais nosaukums ievadiet mapes nosaukumu. Šis ir vārds, kas būs redzams printera vadības panelī.

  5. 5.

    Aizpildiet lauku Mērķa mape kādā no tālāk norādītajiem veidiem.

    1. a.

      Ievadiet faila ceļu manuāli.

    2. b.

      Noklikšķiniet uz pogas Pārlūkot un atrodiet mapes atrašanās vietu.

    3. c.

      Veiciet tālāk norādītās darbību, lai izveidotu koplietošanas mapi.

      1. i.

        Noklikšķiniet uz Koplietojuma ceļš.

      2. ii.

        Dialoglodziņā Pārvaldīt tīkla koplietojumu noklikšķiniet uz Jauns.

      3. iii.

        Laukā Koplietojuma nosaukums ievadiet parādāmo koplietošanas mapes nosaukumu.

      4. iv.

        Lai aizpildītu lauku Mapes ceļš, noklikšķiniet uz pogas Pārlūkot un pēc tam atlasiet vienu no tālāk norādītajām opcijām. Kad pabeigts, noklikšķiniet uz Labi.

        • •

          Atrodiet kādu mapi datorā.

        • •

          Noklikšķiniet uz Izveidot jaunu mapi, lai izveidotu jaunu mapi.

      5. v.

        Ja koplietojuma ceļš ir jāapraksta, ievadiet aprakstu laukā Apraksts.

      6. vi.

        Laukā Koplietojuma veids atlasiet vienu no tālāk norādītajām opcijām un pēc tam noklikšķiniet uz Lietot.

        • •

          Publisks

        • •

          Privāts

        PIEZĪME.Drošības apsvērumu dēļ HP iesaka izvēlēties koplietojuma veidu Privāts.

      7. vii.

        Kad tiek parādīts ziņojums Koplietojums ir veiksmīgi izveidots, noklikšķiniet uz Labi.

      8. viii.

        Atlasiet mērķa mapes izvēles rūtiņu un pēc tam noklikšķiniet uz Labi.

  6. 6.

    Lai izveidotu uz datora darbvirsmas tīkla mapes saīsni, atlasiet izvēles rūtiņu Izveidot darbvirsmas saīsni uz tīkla mapi

  7. 7.

    Lai pieprasītu PIN koda ievadīšanu printera vadības panelī pirms atļaušanas printerim nosūtīt skenētu dokumentu uz tīkla mapi, ievadiet 4 ciparu PIN laukā Drošības PIN un vēlreiz ievadiet PIN laukā Apstiprināt drošības PIN. Noklikšķiniet uz Next (Tālāk).

    PIEZĪME.HP iesaka izveidot PIN mērķa mapes drošībai.

    PIEZĪME.Pēc PIN izveidošanas tas ir jāievada printera vadības panelī katru reizi, kad kāds skenēts dokuments tiek nosūtīts uz tīkla mapi.

  8. 8.

    Lapā Nr. 2. Autentifikācija ievadiet Windows lietotājvārdu un Windows paroli, ko izmantojat piesakoties datorā, un pēc tam noklikšķiniet uz Tālāk.

  9. 9.

    Lai automātiski iekopētu sūtītāju no profila uz e-pastu nosūtītos ziņojumus, lapā Nr. 3. Konfigurēšana atlasiet noklusējuma skenēšanas iestatījumus, veicot tālāk norādīto darbību, un pēc tam noklikšķiniet uz Tālāk.

    1. a.

      Nolaižamajā sarakstā Dokumenta tips atlasiet noklusējuma faila formātu skenētajiem failiem.

    2. b.

      Nolaižamajā sarakstā Krāsas preference atlasiet opciju Melnbalts vai Krāsains.

    3. c.

      Nolaižamajā sarakstā Papīra formāts atlasiet noklusējuma papīra formātu skenētajiem failiem.

    4. d.

      Nolaižamajā sarakstā Kvalitātes iestatījumi atlasiet noklusējuma izšķirtspēju skenētajiem failiem.

      PIEZĪME.Augstākas izšķirtspējas attēlos ir vairāk punktu collā (dpi), tādēļ tie ir detalizētāki. Zemākas izšķirtspējas attēlos ir mazāk punktu collā un to detalizācijas pakāpe ir mazāka, bet mazāks ir arī fails.

    5. e.

      Laukā Faila nosaukuma prefikss ievadiet faila nosaukuma prefiksu (piem., MyScan).

  10. 10.

    Lapā Nr. 4. Pabeigšana pārskatiet informāciju un pārbaudiet, vai visi iestatījumi ir pareizi. Ja tajos ir kļūda, noklikšķiniet uz pogas Atpakaļ, lai izlabotu šo kļūdu. Ja iestatījumi ir pareizi, noklikšķiniet uz pogas Saglabāt un pārbaudīt, lai pārbaudītu konfigurāciju.

  11. 11.

    Kad tiek parādīts ziņojums Apsveicam!, noklikšķiniet uz Pabeigt lai pabeigtu konfigurāciju.

  12. 12.

    Tagad dialoglodziņā Tīkla mapes profili ir redzams jaunpievienotais sūtītāja e-pasta profils. Noklikšķiniet uz Aizvērt, lai izietu no vedņa.


Skenēšana

Otrā metode: skenēšanas tīkla mapē funkcijas iestatīšana ar HP iegultā tīmekļa servera palīdzību (Windows)

  • Pirmā darbība: HP iegultā tīmekļa servera atvēršana
  • Otrā darbība: skenēšana tīmekļa mapē funkcijas konfigurēšana


Skenēšana

Otrā darbība: skenēšana tīmekļa mapē funkcijas konfigurēšana

  1. 1.

    Iegultajā tīmekļa serverī noklikšķiniet uz cilnes Sistēma.

  2. 2.

    Kreisajā navigācijas rūtī noklikšķiniet uz saites Administrēšana.

  3. 3.

    Apgabalā Iespējotās funkcijas iestatiet opciju Skenēšana tīkla mapē ar vērtību Ieslēgts.

  4. 4.

    Noklikšķiniet uz cilnes Skenēt.

  5. 5.

    Pārliecinieties, vai kreisajā navigācijas rūtī ir iezīmēta saite Tīkla mapes iestatīšana. Vajadzētu būt redzamai lapai Skenēšana uz tīkla mapi.

  6. 6.

    Lapā Tīkla mapes konfigurācija noklikšķiniet uz pogas Jauna.

  7. 7.

    Apgabalā Tīkla mapes informācija aizpildiet tālāk norādītos laukus.

    1. a.

      Laukā Parādāmais nosaukums ievadiet parādāmo mapes nosaukumu.

    2. b.

      Laukā Tīkla ceļš ievadiet mapes tīkla ceļu.

    3. c.

      Laukā Lietotājvārds ievadiet lietotāja vārdu, kas nepieciešams, lai piekļūtu tīkla mapei.

    4. d.

      Laukā Parole ievadiet paroli, kas nepieciešama, lai piekļūtu tīkla mapei.

  8. 8.

    Lai pieprasītu PIN koda ievadīšanu printera vadības panelī pirms atļaušanas printerim nosūtīt failu uz tīkla mapi, aizpildiet tālāk norādītos laukus apgabalā Aizsargāt piekļuvi mapei ar PIN.

    1. a.

      Laukā PIN (izvēles iespēja) ievadiet četrciparu PIN.

    2. b.

      Laukā Apstiprināt PIN vēlreiz ievadiet četrciparu PIN.

    PIEZĪME.HP iesaka izveidot PIN mērķa mapes drošībai.

    PIEZĪME.Pēc PIN izveidošanas tas ir jāievada printera vadības panelī katru reizi, kad kāds skenēts dokuments tiek nosūtīts uz tīkla mapi.

  9. 9.

    Apgabalā Skenēšanas iestatījumi aizpildiet tālāk norādītos laukus.

    1. a.

      Nolaižamajā sarakstā Skenējamā faila tips atlasiet noklusējuma faila formātu skenētajiem failiem.

    2. b.

      Nolaižamajā sarakstā Skenējamā papīra formāts atlasiet noklusējuma papīra formātu skenētajiem failiem.

    3. c.

      Nolaižamajā sarakstā Skenēšanas izšķirtspēja atlasiet noklusējuma skenēšanas izšķirtspēju skenētajiem failiem.

      PIEZĪME.Augstākas izšķirtspējas attēlos ir vairāk punktu collā (dpi), tādēļ tie ir detalizētāki. Zemākas izšķirtspējas attēlos ir mazāk punktu collā un to detalizācijas pakāpe ir mazāka, bet mazāks ir arī fails.

    4. d.

      Nolaižamajā sarakstā Izvades krāsa atlasiet, vai skenētie faili būs melnbalti vai krāsaini.

    5. e.

      Laukā Faila nosaukuma prefikss ievadiet faila nosaukuma prefiksu (piem., MyScan).

  10. 10.

    Pārskatiet visu informāciju un pēc tam noklikšķiniet uz vienas no tālāk norādītajām opcijām.

    • •

      Saglabāt un pārbaudīt: atlasiet šo opciju, lai saglabātu informāciju un pārbaudīt savienojumu.

    • •

      Tikai saglabāt: atlasiet šo opciju, lai saglabātu informāciju, nepārbaudot savienojumu.

    • •

      Atcelt: atlasiet šo opciju, lai izietu un beigtu konfigurāciju bez saglabāšanas.


Skenēšana

Skenēšanas tīkla mapē iestatīšana Mac operētājsistēmai

  • Pirmā darbība: HP iegultā tīmekļa servera atvēršana
  • Otrā darbība: skenēšana tīmekļa mapē funkcijas konfigurēšana


Skenēšana

Otrā metode: HP utilītas lietošana HP iegultā Web servera (EWS) atvēršanai

  1. 1.

    Atveriet mapi Lietojumprogrammas, atlasiet HP un pēc tam atlasiet HP Utility. Tiek atvērts HP Utility galvenais ekrāns.

  2. 2.

    HP Utility galvenajā ekrānā var piekļūt HP iegultajam tīmekļa serverim vienā no tālāk norādītajiem veidiem.

    • •

      Apgabalā Printera iestatījumi noklikšķiniet uz opcijas Papildu iestatījumi un pēc tam noklikšķiniet uz Atveriet iegulto tīmekļa serveri.

    • •

      Apgabalā Skenēšanas iestatījumi noklikšķiniet uz Skenēt uz tīkla mapi un pēc tam noklikšķiniet uz Reģistrēt manu koplietojamo mapi....

      PIEZĪME.Ja nav pieejama koplietojama tīkla mape, noklikšķiniet uz Palīdziet man to izdarīt, lai skatītu informāciju par šādas mapes izveidošanu.

    Tiek atvērts HP iegultais tīmekļa serveris.


Skenēšana

Skenēšana uz USB zibatmiņas disku (tikai modeļiem ar skārienekrānu)

  1. 1.

    Novietojiet dokumentu uz skenera stikla vai dokumentu padevējā atbilstoši norādēm uz printera.

  2. 2.

    Ievietojiet USB zibatmiņas disku USB kodpiekļuves portā.

  3. 3.

    Izvēlne USB zibatmiņas disks atver tālāk norādītās opcijas.

    • •

      Dokumentu drukāšana

    • •

      Skatīt un drukāt fotoattēlus

    • •

      Scan to USB Drive (Skenēt uz USB disku)

  4. 4.

    Atlasiet opciju Skenēt uz USB disku

  5. 5.

    Kad tiek atvērts kopsavilkuma ekrāns, var pielāgot šādus iestatījumus:

    • •

      Skenējamā faila tips

    • •

      Skenēšanas izšķirtspēja

    • •

      Skenējamā papīra formāts

    • •

      Skenēšanas avots

    • •

      Faila nosaukuma prefikss

    • •

      Izvades krāsa

  6. 6.

    Pieskarieties pogai Skenēt, lai skenētu un saglabātu failu.

    Printeris USB diskā izveido mapi ar nosaukumu HPSCANS un saglabā tajā failu .PDF vai .JPG formātā ar automātiski ģenerētu faila nosaukumu.


Skenēšana

Skenēšana uz e-pastu (tikai modeļiem ar skārienekrānu)

Izmantojiet printera vadības paneli, lai skenētu failu tieši uz e-pasta adresi. Skenētais fails tiks nosūtīts uz šo adresi kā e-pasta ziņojuma pielikums.

PIEZĪME.Lai varētu izmantot šo opciju, jābūt izveidotam printera savienojumam ar tīklu un funkcijai Skenēt uz e-pastu jābūt konfigurētai ar Skenēšanas uz e-pastu iestatīšanas vedņa (Windows) vai HP iegultā tīmekļa servera palīdzību.

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz printera.

  2. 2.

    Printera vadības paneļa sākuma ekrānā pieskarieties ikonai Skenēt [image].

  3. 3.

    Pieskarieties opcijai Skenēt uz e-pastu.

  4. 4.

    Atlasiet izmantojamo adresi No. To sauc arī par „izejošā e-pasta profilu”

    PIEZĪME.Ja printeris ir konfigurēts ar tikai vienu izejošā e-pasta profilu, šī opcija var nebūt pieejama.

    PIEZĪME.Ja iestatīta PIN funkcija, ievadiet PIN un pieskarieties pogai Labi. Tomēr šīs funkcijas izmantošanai PIN nav nepieciešams.

  5. 5.

    Pieskarieties pogai Kam un izvēlieties adresi vai grupu faila nosūtīšanai. Pēc pabeigšanas pieskarieties pogai Gatavs.

    • •

      Lai nosūtītu ziņojumu uz citu adresi, vēlreiz pieskarieties pogai Jauna un ievadiet e-pasta adresi.

  6. 6.

    Pieskarieties pogai Tēma, ja vēlaties pievienot tēmas rindiņu.

  7. 7.

    Lai skatītu skenēšanas iestatījumus, pieskarieties opcijai Iestatījumi.

    Lai mainītu skenēšanas iestatījumu, pieskarieties opcijai Rediģēt un mainiet šo iestatījumu.

  8. 8.

    Pieskarieties pogai Skenēt, lai sāktu skenēšanu.


Skenēšana

Skenēšana uz tīkla mapi (tikai modeļiem ar skārienekrānu)

Izmantojiet printera vadības paneli, lai skenētu un tīkla mapē saglabātu dokumentu.

PIEZĪME.Lai varētu izmantot šo funkciju, jābūt izveidotam printera savienojumam ar tīklu un funkcijai Skenēt uz tīkla mapi jābūt konfigurētai ar Skenēšanas uz tīkla mapi iestatīšanas vedņa (Windows) vai HP iegultā tīmekļa servera palīdzību.

  1. 1.

    Novietojiet dokumentu uz skenera stikla atbilstoši norādēm uz printera.

  2. 2.

    Printera vadības paneļa sākuma ekrānā pieskarieties ikonai Skenēt [image].

  3. 3.

    Pieskarieties vienumam Skenēt uz tīkla mapi.

  4. 4.

    Tīkla mapju sarakstā atlasiet mapi, kurā vēlaties saglabāt dokumentu.

  5. 5.

    Vadības paneļa ekrānā parādās skenēšanas iestatījumi.

    • •

      Ja vēlaties mainīt kādu no iestatījumiem, pieskarieties pogai Iestatījumi un pēc tam mainiet iestatījumus.

    • •

      Ja iestatījumi ir pareizi, pārejiet pie nākamās darbības.

  6. 6.

    Pieskarieties pogai Skenēt, lai sāktu skenēšanu.


Skenēšana

Skenēšanas papildu uzdevumi

Atveriet www.hp.com/support/ljM227MFP.

Pieejami norādījumi par specifisku, tostarp arī tālāk uzskaitīto, skenēšanas uzdevumu veikšanu.

  • •

    Vispārīga fotoattēla vai dokumenta skenēšana

  • •

    Rediģējama teksta skenēšana (OCR)

  • •

    Vairāku lapu skenēšana vienā failā


Fakss

  • Faksu nosūtīšanas un saņemšanas iestatīšana
  • Sūtiet faksu
  • Faksa papildu uzdevumi

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM227MFP

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Fakss

Faksu nosūtīšanas un saņemšanas iestatīšana

  • Pirms darba sākšanas
  • 1. solis. Tālruņa savienojuma tipa identificēšana
  • 2. solis. Faksa iestatīšana
  • 3. solis. Konfigurējiet faksa laiku, datumu un galveni.
  • 4. solis. Faksa testa palaišana


Fakss

Pirms darba sākšanas

Pirms faksa pakalpojuma pievienošanas pārliecinieties, vai printeris ir pilnīgi iestatīts.

PIEZĪME.Printera pievienošanai pie tālruņa kontaktligzdas lietojiet kopā ar printeri piegādāto tālruņa kabeli un adapterus.

PIEZĪME.Valstīs/reģionos, kuros tiek lietotas seriālās tālruņu sistēmas, kopā ar printeri tiek piegādāts arī adapteris. Lietojiet adapteri, lai pievienotu citas telekomunikāciju ierīces pie tās pašas tālruņa kontaktligzdas, pie kuras pievienots printeris.

Izpildiet norādījumus, kas doti katrā no šiem četriem soļiem.

1. solis. Tālruņa savienojuma tipa identificēšana.

2. solis. Faksa iestatīšana.

3. solis. Konfigurējiet faksa laiku, datumu un galveni..

4. solis. Faksa testa palaišana.


Fakss

1. solis. Tālruņa savienojuma tipa identificēšana

Pārskatiet tālāk minēto aprīkojumu un pakalpojumu veidus, lai noteiktu lietojamo iestatīšanas metodi. Lietotā metode ir atkarīga no aprīkojuma un tālruņa sistēmā jau instalētajiem pakalpojumiem.

PIEZĪME.Printeris ir analoga ierīce. HP iesaka printeri izmantot ar īpaši atvēlētu analogo tālruņa līniju.

  • •

    Īpaša tālruņa līnija: printeris ir vienīgais šai tālruņa līnijai pievienotais aprīkojums vai pakalpojums.

  • •

    Balss zvani: balss zvaniem un faksam tiek izmantota viena un tā pati tālruņa līnija.

  • •

    Automātiskais atbildētājs: automātiskais atbildētājs atbild uz balss zvaniem, kas veikti uz to pašu tālruņa līniju, kura lietota faksa zvaniem.

  • •

    Balss pasts: balss pasta abonēšanas pakalpojums lieto to pašu tālruņa līniju kā fakss.

  • •

    Zvanu izšķiršanas pakalpojums: tālruņa uzņēmuma pakalpojums, kas ļauj vairākus tālruņa numurus saistīt ar vienu tālruņa līniju un katram numuram piešķirt atšķirīgu zvana signālu. Printeris atpazīst piešķirto zvana signālu un atbild uz zvanu.

  • •

    Datora iezvanes modems: dators lieto tālruņa līniju savienojuma izveidošanai ar internetu, izmantojot iezvanes savienojumu.

  • •

    DSL līnija: telefona sabiedrības nodrošināts ciparu abonentlīnijas (DSL) pakalpojums. Dažās valstīs/reģionos šo pakalpojumu sauc par ADSL.

  • •

    PBX vai ISDN tālruņa sistēma: privātā atzara centrāles (PBX) tālruņa sistēma vai integrēto pakalpojumu cipartīkla (ISDN) sistēma.

  • •

    VoIP tālruņa sistēma: balss pārraide ar interneta protokolu (VoIP) ar interneta pakalpojumu sniedzēja starpniecību.


Fakss

2. solis. Faksa iestatīšana

Tālāk noklikšķiniet uz saites, kas vislabāk raksturo vidi, kurā printeris nosūtīs un saņems faksus, un ievērojiet norādījumus par iestatīšanu.

  • •

    Īpaša tālruņa līnija

  • •

    Koplietojama balss/faksa līnija

  • •

    Ar automātisko atbildētāju koplietojama balss/faksa līnija

Šeit doti norādījumi tikai par trim savienojuma tipiem. Papildinformāciju par printera pievienošanu, izmantojot citus savienojuma tipus, skatiet atbalsta vietnē www.hp.com/support/ljM227MFP.

PIEZĪME.Šis printeris ir analoga faksa iekārta. HP iesaka printeri izmantot ar īpaši atvēlētu analogo tālruņa līniju. Ja izmantojat digitālu vidi, piemēram, DSL, PBX, ISDN vai VoIP, pārliecinieties, vai lietojat pareizos filtrus, un pareizi konfigurējiet digitālos iestatījumus. Lai iegūtu papildinformāciju, sazinieties ar ciparu pakalpojumu sniedzēju.

PIEZĪME.Vienai tālruņa līnijai nedrīkst pievienot vairāk kā trīs ierīces.

PIEZĪME.Šis printeris neatbalsta balss pastu.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Īpaša tālruņa līnija
  • Koplietojama balss/faksa līnija
  • Ar automātisko atbildētāju koplietojama balss/faksa līnija


Fakss

Īpaša tālruņa līnija

Veiciet šīs darbības, lai iestatītu printeri lietošanai ar īpašo tālruņa līniju bez papildu pakalpojumiem.

  1. 1.

    Pievienojiet tālruņa kabeli printera faksa portam un tālruņa sienas kontaktligzdai.

    PIEZĪME.Dažās valstīs/reģionos var būt nepieciešams tālruņa kabeļa adapteris, kas iekļauts printera komplektācijā.

    PIEZĪME.Dažiem printeriem faksa ports var atrasties virs tālruņa porta. Skatiet printera ikonas.

  2. 2.

    Iestatiet printeri automātiskai faksa zvanu saņemšanai.

    1. a.

      Ieslēdziet printeri.

    2. b.

      Vadības panelī atveriet izvēlni Iestatīšana [image].

    3. c.

      Pieskarieties izvēlnei Faksa iestatīšana.

    4. d.

      Pieskarieties izvēlnei Vienkārša iestatīšana.

    5. e.

      Pieskarieties iestatījumam Atbildes režīms.

    6. f.

      Pieskaties opcijai Automātiski.

  3. 3.

    Turpiniet ar 3. solis. Konfigurējiet faksa laiku, datumu un galveni..


Fakss

Koplietojama balss/faksa līnija

Veiciet tālāk norādītās darbības, lai iestatītu printeri, izmantojot koplietojamu balss/faksa līniju.

  1. 1.

    Atvienojiet visas tālruņa kontaktligzdai pievienotās ierīces.

  2. 2.

    Pievienojiet tālruņa kabeli printera faksa portam un tālruņa sienas kontaktligzdai.

    PIEZĪME.Dažās valstīs/reģionos var būt nepieciešams tālruņa kabeļa adapteris, kas iekļauts printera komplektācijā.

    PIEZĪME.Dažiem printeriem faksa ports var atrasties virs tālruņa porta. Skatiet printera ikonas.

    Faksa un tālruņa pievienošana

  3. 3.

    Izņemiet aizbāzni no tālruņa līnijas izejas porta printera aizmugurē un pēc tam pievienojiet tālruni pie šī porta.

  4. 4.

    Iestatiet printeri automātiskai faksa zvanu saņemšanai.

    1. a.

      Ieslēdziet printeri.

    2. b.

      Vadības panelī atveriet izvēlni Iestatīšana [image].

    3. c.

      Pieskarieties izvēlnei Faksa iestatīšana.

    4. d.

      Pieskarieties izvēlnei Vienkārša iestatīšana.

    5. e.

      Pieskarieties iestatījumam Atbildes režīms un pēc tam atlasiet opciju Automātiski.

  5. 5.

    Iestatiet, lai printeris pirms faksa nosūtīšanas pārbauda numura sastādīšanas signālu.

    PIEZĪME.Tādējādi printeris nevar sūtīt faksu, ja kāds runā pa tālruni.

    1. a.

      Vadības panelī atveriet izvēlni Iestatīšana [image].

    2. b.

      Pieskarieties izvēlnei Faksa iestatīšana.

    3. c.

      Pieskarieties izvēlnei Papildu iestatīšana.

    4. d.

      Atlasiet iestatījumu Noteikt numura sastādīšanas signālu un pēc tam atlasiet opciju Ieslēgts.

  6. 6.

    Turpiniet ar 3. solis. Konfigurējiet faksa laiku, datumu un galveni..


Fakss

Ar automātisko atbildētāju koplietojama balss/faksa līnija

Veiciet tālāk norādītās darbības, lai iestatītu printeri, izmantojot ar automātisko atbildētāju koplietojamo balss/faksa līniju.

  1. 1.

    Atvienojiet visas tālruņa kontaktligzdai pievienotās ierīces.

  2. 2.

    Izņemiet aizbāzni no tālruņa līnijas izejas porta printera aizmugurē.

  3. 3.

    Pievienojiet tālruņa kabeli printera faksa portam un tālruņa sienas kontaktligzdai.

    PIEZĪME.Dažās valstīs/reģionos var būt nepieciešams tālruņa kabeļa adapteris, kas iekļauts printera komplektācijā.

    PIEZĪME.Dažiem printeriem faksa ports var atrasties virs tālruņa porta. Skatiet printera ikonas.

  4. 4.

    Pievienojiet automātiskā atbildētāja tālruņa kabeli pie tālruņa līnijas izejas porta printera aizmugurē.

    PIEZĪME.Pievienojiet automātisko atbildētāju tieši pie printera. Ja tas nav izdarīts, automātiskais atbildētājs var ierakstīt faksa iekārtas nosūtīto faksu signālu un printeris var nesaņemt faksus.

    PIEZĪME.Ja automātiskais atbildētājs ir bez iebūvēta tālruņa, ērtākai lietošanai pievienojiet tālruni pie automātiskā atbildētāja porta OUT.

    PIEZĪME.Dažiem printeriem faksa ports var atrasties virs tālruņa porta. Skatiet printera ikonas.

    Faksa un tālruņa pievienošana

  5. 5.

    Konfigurējiet iezvanīšanās reižu skaita līdz printera atbildei iestatījumu.

    1. a.

      Ieslēdziet printeri.

    2. b.

      Vadības panelī atveriet izvēlni Iestatīšana [image].

    3. c.

      Pieskarieties izvēlnei Faksa iestatīšana.

    4. d.

      Pieskarieties izvēlnei Vienkārša iestatīšana.

    5. e.

      Pieskarieties opcijai Iezvanīšanās reizes līdz atbildei.

    6. f.

      Ar printera vadības paneļa cipartastatūru iestatiet 5 vai vairāk iezvanīšanās reizes un pēc tam pieskarieties pogai Labi.

  6. 6.

    Iestatiet printeri automātiskai faksa zvanu saņemšanai.

    1. a.

      Vadības panelī atveriet izvēlni Iestatīšana [image].

    2. b.

      Pieskarieties izvēlnei Faksa iestatīšana.

    3. c.

      Pieskarieties izvēlnei Vienkārša iestatīšana.

    4. d.

      Pieskarieties iestatījumam Atbildes režīms un pēc tam atlasiet opciju Automātiski.

  7. 7.

    Iestatiet, lai printeris pirms faksa nosūtīšanas pārbauda numura sastādīšanas signālu.

    PIEZĪME.Tādējādi printeris nevar sūtīt faksu, ja kāds runā pa tālruni.

    1. a.

      Vadības panelī atveriet izvēlni Iestatīšana [image].

    2. b.

      Pieskarieties izvēlnei Faksa iestatīšana.

    3. c.

      Pieskarieties izvēlnei Papildu iestatīšana.

    4. d.

      Pieskarieties iestatījumam Noteikt numura sastādīšanas signālu un pēc tam atlasiet pogu Ieslēgts.

  8. 8.

    Turpiniet ar 3. solis. Konfigurējiet faksa laiku, datumu un galveni..


Fakss

3. solis. Konfigurējiet faksa laiku, datumu un galveni.

Konfigurējiet printera faksa iestatījumus ar vienu no tālāk norādītajām metodēm.

  • •

    HP Fax Setup Wizard (HP faksa iekārtas iestatīšanas vednis) (ieteicamā metode)

  • •

    Printera vadības panelis

  • •

    HP iegultais tīmekļa serveris un HP Device Toolbox (Windows) (ja instalēta programmatūra)

PIEZĪME.Amerikas Savienotajās Valstīs un daudzās citās valstīs/reģionos laika, datuma un citas faksa galvenes informācijas iestatīšana ir juridiska prasība.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • HP Fax Setup Wizard (HP faksa iekārtas iestatīšanas vednis)
  • Printera vadības panelis
  • HP iegultais tīmekļa serveris un HP Device Toolbox (Windows)


Fakss

HP Fax Setup Wizard (HP faksa iekārtas iestatīšanas vednis)

Pēc sākotnējās iestatīšanas un programmatūras instalēšanas piekļūstiet faksa iestatīšanas vednim, veicot šīs darbības.

PIEZĪME.Faksa iestatīšanas vednis ir pieejams tikai operētājsistēmā Windows 7.

  1. 1.

    Atveriet HP Printer Assistant.

    • •

      Windows 8.1: noklikšķiniet uz lejupvērstās bultiņas sākuma ekrāna kreisajā apakšējā stūrī un pēc tam atlasiet printera nosaukumu.

    • •

      Windows 8: noklikšķiniet ar peles labo pogu kādā tukšā sākuma ekrāna apgabalā, noklikšķiniet uz opcijas Visas lietojumprogrammas lietojumprogrammu joslā un pēc tam atlasiet printera nosaukumu.

    • •

      Windows 7, Windows Vista, un Windows XP: datora darbvirsmā noklikšķiniet uz Sākt, atlasiet opciju Visas programmas, noklikšķiniet uz HP, noklikšķiniet uz printera mapes, atlasiet ikonu ar printera nosaukumu un pēc tam atveriet HP Printer Assistant.

  2. 2.

    HP Printer Assistant atlasiet opciju Fakss un pēc tam atlasiet opciju Faksa iestatīšanas vednis.

  3. 3.

    Izpildiet faksa iestatījumu vedņa ekrānā sniegtos norādījumus, lai konfigurētu faksa iestatījumus.

  4. 4.

    Turpiniet ar 4. solis. Faksa testa palaišana.


Fakss

Printera vadības panelis

Lai izmantotu vadības paneli datuma, laika un galvenes iestatīšanai, veiciet šīs darbības.

  1. 1.

    Vadības panelī atveriet izvēlni Iestatīšana [image].

  2. 2.

    Pieskarieties izvēlnei Faksa iestatīšana.

  3. 3.

    Pieskarieties izvēlnei Vienkārša iestatīšana.

  4. 4.

    Pieskarieties opcijai Laiks/datums.

  5. 5.

    Pieskarieties opcijai 12 stundu formāts vai 24 stundu formāts.

  6. 6.

    Ar tastatūru ievadiet pareizu laiku un pēc tam nospiediet pogu Labi.

    PIEZĪME.Ja nepieciešams, pieskarieties pogai 123, lai atvērtu tastatūru, kurā ir īpašas rakstzīmes.

  7. 7.

    Izvēlieties datuma formātu.

  8. 8.

    Ar tastatūru ievadiet pareizu datumu un pēc tam nospiediet pogu Labi.

  9. 9.

    Atveriet izvēlni Faksa galvene.

  10. 10.

    Ar cipartastatūru ievadiet faksa numuru un pēc tam nospiediet pogu Labi.

    PIEZĪME.Maksimālais faksa numura rakstzīmju skaits ir 20.

  11. 11.

    Ar cipartastatūru ievadiet uzņēmuma nosaukumu vai galveni un pēc tam nospiediet pogu Labi.

    PIEZĪME.Maksimālais faksa galvenes rakstzīmju skaits ir 25.

  12. 12.

    Turpiniet ar 4. solis. Faksa testa palaišana.


Fakss

HP iegultais tīmekļa serveris un HP Device Toolbox (Windows)

  1. 1.

    Palaidiet HP iegulto tīmekļa serveri vai nu no izvēlnes Sākt, vai no tīmekļa pārlūkprogrammas.

    Izvēlne Sākt

    1. a.

      Atveriet HP Printer Assistant.

      • •

        Windows 8.1: noklikšķiniet uz lejupvērstās bultiņas sākuma ekrāna kreisajā apakšējā stūrī un pēc tam atlasiet printera nosaukumu.

      • •

        Windows 8: noklikšķiniet ar peles labo pogu kādā tukšā sākuma ekrāna apgabalā, noklikšķiniet uz opcijas Visas lietojumprogrammas lietojumprogrammu joslā un pēc tam atlasiet printera nosaukumu.

      • •

        Windows 7, Windows Vista, un Windows XP: datora darbvirsmā noklikšķiniet uz Sākt, atlasiet opciju Visas programmas, noklikšķiniet uz HP, noklikšķiniet uz printera mapes, atlasiet ikonu ar printera nosaukumu un pēc tam atveriet HP Printer Assistant.

    2. b.

      HP Printer Assistant atlasiet opciju Drukāt un pēc tam atlasiet HP Device Toolbox.

    Tīmekļa pārlūkprogramma

    1. a.

      Vadības panelī pieskarieties pogai Informācija par savienojumu [image] un pēc tam pieskarieties pogai Tīklam pievienots [image] vai pogai Tīkla Wi-Fi ieslēgts [image], lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    2. b.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

  2. 2.

    Noklikšķiniet uz cilnes Fakss.

  3. 3.

    Izpildiet ekrānā redzamās instrukcijas, lai konfigurētu faksa iestatījumus.

  4. 4.

    Turpiniet ar 4. solis. Faksa testa palaišana.


Fakss

4. solis. Faksa testa palaišana

Palaidiet faksa testu, lai pārliecinātos, vai fakss ir pareizi iestatīts.

  1. 1.

    Vadības panelī atveriet izvēlni Iestatīšana [image].

  2. 2.

    Pieskarieties izvēlnei Apkope.

  3. 3.

    Pieskarieties izvēlnei Faksa pakalpojums.

  4. 4.

    Pieskarieties opcijai Palaist faksa testu. Printeris izdrukā testa ziņojumu.

  5. 5.

    Pārskatiet ziņojumu.

    • •

      Ja ziņojumā norādīts, ka printeris ir izturējis testu, printeris ir gatavs faksu nosūtīšanai un saņemšanai.

    • •

      Ja ziņojumā norādīts, ka printeris nav izturējis testu, pārskatiet ziņojumu, lai iegūtu papildinformāciju par problēmas novēršanu. Papildinformāciju par faksa problēmu atrisināšanu var atrast faksa traucējummeklēšanas pārbaudes sarakstā.


Fakss

Sūtiet faksu

  • Fakss no plakanvirsmas skenera
  • Faksa sūtīšana no dokumentu padevēja
  • Izmantojiet ātros zvanus un grupas zvanu ievadnes
  • Sūtiet faksu, izmantojot programmatūru
  • Faksa sūtīšana, izmantojot trešās puses programmatūru, piemēram, Microsoft Word


Fakss

Fakss no plakanvirsmas skenera

  1. 1.

    Novietojiet dokumentu uz skenera stikla ar skenējamo pusi uz leju.

    Uzlieciet dokumentu uz stikla

  2. 2.

    Printera vadības paneļa sākuma ekrānā pieskarieties ikonai Fakss [image].

  3. 3.

    Ar tastatūru ievadiet faksa numuru.

  4. 4.

    Pieskarieties pogai Sākt faksa nosūtīšanu.

  5. 5.

    Printeris parāda uzvedni ar aicinājumu apliecināt nosūtīšanu no skenera stikla. Pieskarieties pogai Jā.

  6. 6.

    Printeris parāda uzvedni ar aicinājumu novietot pirmo lappusi. Pieskarieties pogai OK.

  7. 7.

    Printeris skenē pirmo lappusi un pēc tam parāda uzvedni ar aicinājumu novietot citu lappusi. Ja dokumentam ir vairākas lappuses, pieskarieties pogai Jā. Turpiniet šo procesu, līdz skenētas visas lappuses.

  8. 8.

    Pēc pēdējās lappuses skenēšanas pabeigšanas pieskarieties pogai Nē pie uzvednes. Printeris nosūta faksu.


Fakss

Faksa sūtīšana no dokumentu padevēja

  1. 1.

    Oriģināli dokumentu padevējā jāievieto ar virspusi uz augšu.

    UZMANĪBU!Lai nesabojātu printeri, neizmantojiet oriģinālu ar korekcijas lenti, korekcijas šķidrumu, papīra saspraudēm vai skavām. Tāpat dokumentu padevējā nedrīkst ievietot fotogrāfijas, maza izmēra vai trauslus oriģinālus.

    Ievietojiet oriģinālo dokumentu

  2. 2.

    Noregulējiet papīra vadotnes, līdz tās piekļaujas papīram.

  3. 3.

    Printera vadības paneļa sākuma ekrānā pieskarieties ikonai Fakss [image].

  4. 4.

    Ar tastatūru ievadiet faksa numuru.

  5. 5.

    Pieskarieties pogai Sākt faksa nosūtīšanu.


Fakss

Izmantojiet ātros zvanus un grupas zvanu ievadnes

PIEZĪME.Pirms tālruņu grāmatas izmantošanas faksu nosūtīšanai tālruņu grāmatas ieraksti ir jāiestata ar opcijas Faksa izvēlne palīdzību.

  1. 1.

    Novietojiet dokumentu uz skenera stikla vai ievietojiet to dokumentu padevējā.

    Ievietojiet oriģinālo dokumentu

  2. 2.

    Printera vadības paneļa sākuma ekrānā pieskarieties ikonai Fakss [image].

  3. 3.

    Pieskarieties faksa un tālruņa grāmatas ikonai uz tastatūras.

  4. 4.

    Pieskarieties personas vārda vai grupas ievadnei, ko vēlaties izmantot.

  5. 5.

    Pieskarieties pogai Sākt faksa nosūtīšanu.


Fakss

Sūtiet faksu, izmantojot programmatūru

Faksa sūtīšanas procedūra atšķiras atkarībā no lietotāja norādījumiem. Šeit norādīti visbiežāk sastopamie soļi.

  1. 1.

    Atveriet HP Printer Assistant.

    • •

      Windows 8.1: noklikšķiniet uz lejupvērstās bultiņas sākuma ekrāna kreisajā apakšējā stūrī un pēc tam atlasiet printera nosaukumu.

    • •

      Windows 8: noklikšķiniet ar peles labo pogu kādā tukšā sākuma ekrāna apgabalā, noklikšķiniet uz opcijas Visas lietojumprogrammas lietojumprogrammu joslā un pēc tam atlasiet printera nosaukumu.

    • •

      Windows 7, Windows Vista, un Windows XP: datora darbvirsmā noklikšķiniet uz Sākt, atlasiet opciju Visas programmas, noklikšķiniet uz HP, noklikšķiniet uz printera mapes, atlasiet ikonu ar printera nosaukumu un pēc tam atveriet HP Printer Assistant.

  2. 2.

    HP Printer Assistant atlasiet opciju Fakss un pēc tam atlasiet Sūtīt faksu.

  3. 3.

    ievadiet viena vai vairāku saņēmēju faksa numuru;

  4. 4.

    Ievietojiet dokumentu padevējā dokumentu.

  5. 5.

    Noklikšķiniet uz Send Now (Sūtīt tagad).


Fakss

Faksa sūtīšana, izmantojot trešās puses programmatūru, piemēram, Microsoft Word

  1. 1.

    Atveriet dokumentu trešās puses programmā.

  2. 2.

    Noklikšķiniet uz izvēlnes File (Datne), un pēc tam noklikšķiniet uz Print (Drukāt).

  3. 3.

    Drukas draivera nolaižamajā sarakstā atlasiet faksa drukas draiveri. Atveras faksa programmatūra.

  4. 4.

    ievadiet viena vai vairāku saņēmēju faksa numuru;

  5. 5.

    Ietveriet jebkuras printerī ievietotās lapas. Šis solis nav obligāts.

  6. 6.

    Noklikšķiniet uz Send Now (Sūtīt tagad).


Fakss

Faksa papildu uzdevumi

Atveriet www.hp.com/support/ljM227MFP.

Pieejami norādījumi par specifisku, tostarp arī tālāk uzskaitīto, faksa uzdevumu veikšanu.

  • •

    Faksa ātro zvanu sarakstu izveidošana un pārvaldīšana

  • •

    Faksa rēķinu kodu konfigurēšana

  • •

    Faksu drukāšanas grafika izmantošana

  • •

    Ienākošo faksu bloķēšana

  • •

    Faksu arhivēšana un pārsūtīšana


Printera pārvaldīšana

  • HP tīmekļa pakalpojumu lietojumprogrammas (tikai modeļiem ar skārienekrānu)
  • Printera savienojuma veida maiņa (Windows)
  • Papildu konfigurācija ar HP iegulto Web serveri (EWS) un HP Device Toolbox (Windows)
  • Papildu konfigurācija ar HP Utility operētājsistēmai X
  • IP tīkla iestatījumu konfigurēšana
  • Printera drošības funkcijas
  • Klusā drukas režīma iestatījumu konfigurēšana
  • Enerģijas taupīšanas iestatījumi
  • Printera programmaparatūras atjaunināšana

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM227MFP

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Printera pārvaldīšana

HP tīmekļa pakalpojumu lietojumprogrammas (tikai modeļiem ar skārienekrānu)

HP tīmekļa pakalpojumu lietojumprogrammas nodrošina noderīgu saturu, ko var automātiski lejupielādēt no interneta printerī. Izvēlieties no plaša lietojumprogrammu klāsta, kas ietver ziņas, kalendārus, veidlapas un dokumentu krātuvi mākonī.

Lai aktivizētu šīs lietojumprogrammas un ieplānotu lejupielādes, atveriet HP Connected vietni www.hpconnected.com

PIEZĪME.Lai izmantotu šo funkciju, printerim jābūt savienojumam ar vadu vai bezvadu tīklu un piekļuvei internetam. Printerī jābūt iespējotiem HP tīmekļa pakalpojumiem.

Iespējot tīmekļa pakalpojumus

Šis process iespējo gan HP tīmekļa pakalpojumus, gan pogu Lietotnes [image].

  1. 1.

    Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Pieskarieties opcijai HP tīmekļa pakalpojumi.

  3. 3.

    Pieskarieties opcijai Iespējot tīmekļa pakalpojumus.

  4. 4.

    Lai izdrukātu HP tīmekļa pakalpojumu Lietošanas noteikumus, pieskarieties opcijai Drukāt.

  5. 5.

    Pieskarieties pogai Labi, lai pabeigtu šo procedūru.

    Pēc lietojumprogrammas lejupielādes no HP Connected vietnes tā ir pieejama izvēlnē Lietojumprogrammas printera vadības panelī.


Printera pārvaldīšana

Printera savienojuma veida maiņa (Windows)

Ja jau lietojat printeri un vēlaties mainīt tā savienojuma veidu, izmantojiet opciju Ierīces iestatīšana un programmatūra. Piemēram, pievienojiet jaunu printeri pie datoru, izmantojot USB vai tīkla savienojumu, vai mainiet savienojumu no USB uz bezvadu savienojumu.

Lai atvērtu opciju Ierīces iestatīšana un programmatūra, veiciet tālāk norādīto procedūru.

  1. 1.

    Atveriet HP Printer Assistant.

    • •

      Windows 8.1: noklikšķiniet uz lejupvērstās bultiņas sākuma ekrāna kreisajā apakšējā stūrī un pēc tam atlasiet printera nosaukumu.

    • •

      Windows 8: noklikšķiniet ar peles labo pogu kādā tukšā sākuma ekrāna apgabalā, noklikšķiniet uz opcijas Visas lietojumprogrammas lietojumprogrammu joslā un pēc tam atlasiet printera nosaukumu.

    • •

      Windows 7, Windows Vista, un Windows XP: datora darbvirsmā noklikšķiniet uz Sākt, atlasiet opciju Visas programmas, noklikšķiniet uz HP, noklikšķiniet uz printera mapes, atlasiet ikonu ar printera nosaukumu un pēc tam atveriet HP Printer Assistant.

  2. 2.

    HP Printer Assistant navigācijas joslā atlasiet opciju Rīki un pēc tam atlasiet opciju Ierīces iestatīšana un programmatūra.


Printera pārvaldīšana

Papildu konfigurācija ar HP iegulto Web serveri (EWS) un HP Device Toolbox (Windows)

Izmantojiet HP iegulto tīmekļa serveri, lai pārvaldītu drukas funkcijas no datora, nevis printera vadības paneļa.

  • •

    Apskatīt printera statusa informāciju

  • •

    Noteikt visu materiālu atlikušo kalpošanas laiku un pasūtīt jaunus materiālus.

  • •

    Apskatīt un mainīt padevju konfigurāciju.

  • •

    Apskatīt un mainīt printera vadības paneļa izvēlnes konfigurāciju

  • •

    Apskatīt un izdrukāt iekšējās lapas

  • •

    Saņemt paziņojumu par printera un izejmateriālu notikumiem

  • •

    Skatīt un mainīt tīkla konfigurāciju.

HP iegultais tīmekļa serveris darbojas, kad printeris ir savienots ar IP tīklu. HP iegultais tīmekļa serveris neatbalsta printera IPX savienojumus. Lai atvērtu un izmantotu HP iegulto tīmekļa serveri, nav nepieciešams interneta pieslēgums.

Kad printeris ir savienots ar tīklu, HP iegultais tīmekļa serveris ir pieejams automātiski.

PIEZĪME.HP Device Toolbox ir programmatūra, ko izmanto, lai izveidotu savienojumu ar HP iegulto tīmekļa serveri, kad printeris ir savienots ar datoru, izmantojot USB. Tā ir pieejama tikai tad, ja, instalējot printeri datorā, veikta pilna instalēšana. Atkarībā no printera savienojuma dažas funkcijas var nebūt pieejamas.

PIEZĪME.HP iegultais Web serveris nav pieejams ārpus tīkla ugunsmūra.

Pirmā metode: HP iegultā tīmekļa servera (EWS) atvēršana no programmatūras

  1. 1.

    Atveriet HP Printer Assistant.

    • •

      Windows 8.1: noklikšķiniet uz lejupvērstās bultiņas sākuma ekrāna kreisajā apakšējā stūrī un pēc tam atlasiet printera nosaukumu.

    • •

      Windows 8: noklikšķiniet ar peles labo pogu kādā tukšā sākuma ekrāna apgabalā, noklikšķiniet uz opcijas Visas lietojumprogrammas lietojumprogrammu joslā un pēc tam atlasiet printera nosaukumu.

    • •

      Windows 7, Windows Vista, un Windows XP: datora darbvirsmā noklikšķiniet uz Sākt, atlasiet opciju Visas programmas, noklikšķiniet uz HP, noklikšķiniet uz printera mapes, atlasiet ikonu ar printera nosaukumu un pēc tam atveriet HP Printer Assistant.

  2. 2.

    HP Printer Assistant atlasiet opciju Drukāt un pēc tam atlasiet HP Device Toolbox.

Otrā metode: HP iegultā tīmekļa servera atvēršana no tīmekļa pārlūkprogrammas

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    2 rindu vadības paneļi: Nospiediet printera vadības paneļa pogu [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pieskarieties pogai Informācija par savienojumu [image] un pēc tam pieskarieties pogai Tīklam pievienots [image] vai pogai Tīkla Wi-Fi ieslēgts [image], lai tiktu parādīta IP adrese vai resursdatora nosaukums.

  2. 2.

    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

Cilne vai sadaļa Apraksts

Cilne Sākums

Sniedz informāciju par printeri, statusu un konfigurāciju.

  • •

    Iekārtas statuss: parāda printera statusu un norāda HP izejmateriālu aptuveno atlikušo kalpošanas laiku procentos.

  • •

    Izejmateriālu statuss: parāda HP izejmateriālu aptuveno atlikušo kalpošanas laiku procentos. Faktiskais izejmateriālu atlikušais kalpošanas laiks var atšķirties. Apsveriet nepieciešamību iegādāties rezerves izejmateriālus, lai tos uzstādītu, kad drukas kvalitāte vairs nebūs pieņemama. Piederums nav jāmaina, ja vien drukas kvalitāte ir pieņemama.

  • •

    Iekārtas konfigurācija: parāda printera konfigurācijas lapā esošo informāciju.

  • •

    Tīkla kopsavilkums: parāda printera tīkla konfigurācijas lapā esošo informāciju.

  • •

    Atskaites: izdrukā printera ģenerētās konfigurācijas un izejmateriālu statusa lapas.

  • •

    Darbu krātuves žurnāls: parāda visu printera atmiņā saglabāto darbu kopsavilkumu.

    (Tikai printeriem ar darbu krātuvi)

  • •

    Krāsu izmantošanas žurnāls: parāda printera veikto krāsaino darbu kopsavilkumu.

    (Tikai krāsu printeriem)

  • •

    Event Log (Notikumu žurnāls): parāda visu printera notikumu un kļūdu sarakstu.

  • •

    Atvērtā pirmkoda licences: parāda kopsavilkumu par atklātā pirmkoda programmatūras programmām, ko var izmantot ar printeri.

Cilne Sistēma

Ļauj konfigurēt printeri no datora.

  • •

    Iekārtas informācija: sniedz pamatinformāciju par printeri un uzņēmumu.

  • •

    Papīra iestatīšana: maina printera papīra apstrādes noklusējuma iestatījumus.

  • •

    Drukas kvalitāte: maina printera drukas kvalitātes noklusējuma iestatījumus.

  • •

    Enerģijas iestatījumi: maina noklusējuma laiku, pēc kura notiek pārslēgšana miega režīmā vai automātiskās izslēgšanās režīmā.

  • •

    Darbu krātuves iestatīšana: konfigurē printera darbu krātuves iestatījumus.

    (Tikai printeriem ar darbu krātuvi)

  • •

    Papīra veidi: konfigurē printera atbalstītajiem papīra veidiem atbilstošus drukas režīmus.

  • •

    Sistēmas iestatīšana: maina printera sistēmas noklusējuma iestatījumus.

  • •

    Izejmateriālu iestatījumi: maina iestatījumus brīdinājumam Kasetnes līmenis ir zems un citu izejmateriālu informāciju.

  • •

    Apkope: veic printera tīrīšanas procedūru.

  • •

    Saglabāt un atjaunot: saglabā izvēlētos printera iestatījumus datora failā. Izmantojiet šo failu, lai ielādētu tos pašus iestatījumus citā printerī vai vēlāk atjaunotu šī printera iestatījumus.

  • •

    Administrēšana: iestata vai maina printera paroli; iespējo vai atspējo printera funkcijas.

PIEZĪME.Cilni Sistēma var aizsargāt ar paroli. Ja šis printeris ir tīklā, pirms šīs cilnes iestatījumu maiņas vienmēr konsultējieties ar administratoru.

Cilne Drukāt

Ļauj datorā mainīt noklusējuma drukas iestatījumus.

  • •

    Drukāšana: maina printera noklusējuma drukas iestatījumus, piemēram, eksemplāru skaitu un papīra orientāciju. Šīs ir tās pašas opcijas, kas pieejamas vadības panelī.

  • •

    PostScript: izslēdziet vai ieslēdziet funkciju Print PS Errors (Drukāt PS kļūdas).

Cilne Fakss

(Tikai faksa printeriem)

  • •

    Saņemšanas opcijas: konfigurē, kā printeris apstrādā ienākošos faksus.

  • •

    Tālruņu grāmata: pievieno vai dzēš faksa tālruņu grāmatas ievadnes.

  • •

    Nevēlamu faksu saraksts: iestata bloķējamos faksa numurus, no kuriem nevar nosūtīt faksus uz printeri.

  • •

    Faksa darbību žurnāls: pārskata printera pēdējās faksa darbības.

Cilne Skenēt

(Tikai universālajiem printeriem)

Konfigurē funkcijas Skenēt uz tīkla mapi un Skenēt uz e-pastu

  • •

    Network Folder Setup (Tīkla mapes iestatīšana): konfigurē tīkla mapes, kurās printeris var saglabāt skenētu failu.

  • •

    Skenēšanas uz e-pastu iestatīšana: sāk funkcijas Skenēt uz tīkla mapi iestatīšanas procesu.

  • •

    Izejošo e-pasta ziņojumu profili: iestata e-pasta adresi, kurai jāparādās kā sūtītāja adresei uz visiem no printera nosūtītajiem e-pasta ziņojumiem.

  • •

    E-pasta adrešu grāmata: pievieno vai dzēš e-pasta adrešu grāmatas ievadnes.

  • •

    E-pasta opcijas: konfigurē noklusējuma tēmas rindiņu un pamattekstu. Konfigurē e-pasta ziņojumu noklusējuma skenēšanas iestatījumus.

Cilne Kopēšana

(Tikai universālajiem printeriem)

Izmantojiet šo cilni, lai iestatītu noklusējuma kopēšanas iestatījumus.

Cilne Tīklošana

(Tikai tīklam pievienotiem printeriem)

Ļauj datorā mainīt tīkla iestatījumus.

Tīkla administratori var izmantot šo cilni, lai uzraudzītu ar tīklu saistītos printera iestatījumus, ja printeris ir savienots ar IP tīklu. Tā arī ļauj tīkla administratoram iestatīt Wi-Fi Direct funkcionalitāti. Šī cilne nav redzama, ja printeris ir tieši savienots ar datoru.

Cilne HP tīmekļa pakalpojumi

Izmantojiet šo cilni, lai iestatītu un kopā ar printeri lietotu dažādus tīmekļa rīkus.


Printera pārvaldīšana

Papildu konfigurācija ar HP Utility operētājsistēmai X

Izmantojiet utilītu HP Utility, lai pārbaudītu printera statusu vai datorā skatītu vai mainītu printera iestatījumus.

Utilītu HP Utility var izmantot, ja printeris ir savienots ar USB kabeli vai pievienots TCP/IP tīklam.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Atveriet HP Utility
  • HP Utility funkcijas


Printera pārvaldīšana

Atveriet HP Utility

  1. 1.

    Datorā atveriet mapi Lietojumprogrammas.

  2. 2.

    Atlasiet opciju HP un pēc tam atlasiet HP Utility.


Printera pārvaldīšana

HP Utility funkcijas

HP Utility rīkjoslā ir iekļauti tālāk norādītie vienumi.

  • •

    Ierīces: noklikšķiniet uz šīs pogas, lai parādītu vai paslēptu HP Utility atrastos Mac produktus.

  • •

    Visi iestatījumi: noklikšķiniet uz šīs pogas, lai atgrieztos pie HP Utility galvenā skata.

  • •

    HP atbalsts: noklikšķiniet uz šīs pogas, lai atvērtu pārlūkprogrammu un HP atbalsta vietni.

  • •

    Materiāli: noklikšķiniet uz šīs pogas, lai atvērtu HP SureSupply vietni.

  • •

    Reģistrācija: noklikšķiniet uz šīs pogas, lai atvērtu HP reģistrācijas vietni.

  • •

    Otrreizējā izejvielu pārstrāde: noklikšķiniet uz šīs pogas, lai atvērtu HP Planet Partners otrreizējās pārstrādes programmas vietni.

HP Utility sastāv no lapām, kuras tiek atvērtas, noklikšķinot sarakstā Visi iestatījumi. Šajā tabulā aprakstītas darbības, kuras var veikt ar utilītu HP Utility.

Izstrādājums Apraksts

Supplies Status (Izejmateriālu statuss)

Parāda printera izejmateriālu statusu un nodrošina saites izejmateriālu pasūtīšanai tiešsaistē.

Ierīces informācija

Parāda informāciju par izvēlēto printeri, tostarp printera pakalpojuma ID (ja piešķirts), programmaparatūras versiju, sērijas numuru un IP adresi.

Komandas

Pēc drukas darba nosūta uz printeri īpašas rakstzīmes vai drukas komandas.

PIEZĪME.Šī opcija ir pieejama tikai pēc izvēlnes Skats atvēršanas un vienuma Rādīt papildu opcijas izvēles.

Krāsu izmantošana

(Tikai krāsu printeriem)

Parāda informāciju par printera veiktajiem krāsu drukas darbiem.

Datnes augšupielāde

Pārsūta failus no datora uz printeri. Iespējams augšupielādēt šādus failu tipus:

  • ◦

    HP LaserJet printera komandu valoda (.PRN);

  • ◦

    portatīvā dokumenta formāts (.PDF);

  • ◦

    Postscript (.PS);

  • ◦

    teksts (.TXT).

Barošanas pārvaldība

Konfigurē printera ekonomiskā režīma iestatījumus.

Atjaunināt programmaparatūru

Pārsūta uz printeri programmaparatūras atjaunināšanas failu.

PIEZĪME.Šī opcija ir pieejama tikai pēc izvēlnes Skats atvēršanas un vienuma Rādīt papildu opcijas izvēles.

HP Connected

Atveriet HP Connected vietni.

Ziņojumu centrs

Parāda printera kļūdas notikumus.

Dupleksa režīms

(Tikai abpusējās drukas printeriem)

Ieslēdz automātisko divpusējās drukas režīmu.

Tīkla iestatījumi

(Tikai tīklam pievienotiem printeriem)

Konfigurē tīkla iestatījumus, piemēram, IPv4 iestatījumus, IPv6 iestatījumus, Bonjour iestatījumus un citus iestatījumus.

Izejmateriālu pārvaldība

Konfigurē, kā printerim jādarbojas, tuvojoties aprēķinātajam izejmateriālu beigšanās laikam.

Padevju konfigurācija

Maina katras paplātes papīra izmēru un veidu.

Papildiestatījumi

Atver printera HP iegulto tīmekļa serveri.

PIEZĪME.USB savienojumi nav atbalstīti.

Starpniekservera iestatījumi

Konfigurē printera starpniekserveri.

Faksa pamatiestatījumi

(tikai MFP modeļiem)

Iestata faksa galvenes laukus un konfigurē printera darbību, atbildot uz ienākošajiem zvaniem.

Faksu pārsūtīšana

(tikai MFP modeļiem)

Iestata printeri ienākošo faksu nosūtīšanai uz citu numuru.

Faksa žurnāli

(tikai MFP modeļiem)

Parāda visu faksu žurnālus.

Faksa ātrā numuru izsaukšana

(tikai MFP modeļiem)

Pievieno faksa numurus ātrās numuru izsaukšanas sarakstam.

Nevēlamu faksu bloķēšana

(tikai MFP modeļiem)

Saglabā bloķējamos faksa numurus.

Skenēt uz e-pastu

(Tikai universālajiem printeriem)

Atver HP iegultā Web servera lapu, kurā var konfigurēt iestatījumus skenēšanai uz e-pastu.

Skenēt uz tīkla mapi

(Tikai universālajiem printeriem)

Atver HP iegultā Web servera lapu, kurā var konfigurēt iestatījumus skenēšanai uz tīkla mapi.


Printera pārvaldīšana

IP tīkla iestatījumu konfigurēšana

  • Ievads
  • Atruna par printera koplietošanu
  • Tīkla iestatījumu skatīšana vai mainīšana
  • Printera pārdēvēšana tīklā
  • IPv4 TCP/IP parametru manuāla konfigurēšana no vadības paneļa
  • Savienojuma ātrums un abpusējās drukas iestatījumi


Printera pārvaldīšana

Ievads

Printera tīkla iestatījumu konfigurēšanai izmantojiet turpmākās sadaļas.


Printera pārvaldīšana

Atruna par printera koplietošanu

HP neatbalsta vienādranga tīklošanu, jo šī iespēja ir Microsoft operētājsistēmu, nevis HP printeru draiveru funkcija. Dodieties uz Microsoft vietni www.microsoft.com.


Printera pārvaldīšana

Tīkla iestatījumu skatīšana vai mainīšana

Lai skatītu vai mainītu IP konfigurācijas iestatījumus, izmantojiet HP iegulto Web serveri.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    Atveriet HP iegulto Web serveri (EWS):

    1. a.

      2 rindu vadības paneļi: Nospiediet printera vadības paneļa pogu [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

      Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pieskarieties pogai Informācija par savienojumu [image] un pēc tam pieskarieties pogai Tīklam pievienots [image] vai pogai Tīkla Wi-Fi ieslēgts [image], lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    2. b.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

  2. 2.

    Noklikšķiniet uz cilnes Tīklošana, lai iegūtu informāciju par tīklu. Mainiet iestatījumus, kā nepieciešams.


Printera pārvaldīšana

Printera pārdēvēšana tīklā

Lai pārdēvētu printeri tīklā tā, lai to var unikāli identificēt, izmantojiet HP iegulto tīmekļa serveri.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    Atveriet HP iegulto Web serveri (EWS):

    1. a.

      2 rindu vadības paneļi: Nospiediet printera vadības paneļa pogu [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

      Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pieskarieties pogai Informācija par savienojumu [image] un pēc tam pieskarieties pogai Tīklam pievienots [image] vai pogai Tīkla Wi-Fi ieslēgts [image], lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    2. b.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

  2. 2.

    Noklikšķiniet uz cilnes Sistēma.

  3. 3.

    Lapā Iekārtas informācija noklusējuma printera nosaukums ir redzams laukā Iekārtas nosaukums. Varat mainīt šo nosaukumu, lai unikāli identificētu šo printeri.

    PIEZĪME.Citu lauku aizpildīšana šajā lapā nav obligāta.

  4. 4.

    Noklikšķiniet uz pogas Lietot, lai saglabātu izmaiņas.


Printera pārvaldīšana

IPv4 TCP/IP parametru manuāla konfigurēšana no vadības paneļa

Izmantojiet vadības paneļa izvēlnes, lai iestatītu IPv4 adresi, apakštīkla masku un noklusējuma vārteju.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

2 līniju vadības paneļi

  1. 1.

    Nospiediet printera vadības paneļa pogu [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Network Setup (Tīkla iestatīšana)

    • •

      IPv4 konfigurācijas metode

    • •

      Manuāls

  3. 3.

    Ar bultiņu taustiņu un pogas OK (Labi) palīdzību ievadiet IP adresi, apakštīkla masku un noklusējuma vārteju un pēc tam pieskarieties pogai OK (Labi), lai saglabātu izmaiņas.

Skārienekrāna vadības paneļi

  1. 1.

    Printera vadības paneļa sākuma ekrānā pieskarieties pogai Iestatīšana [image].

  2. 2.

    Ritiniet un pieskarieties izvēlnei Tīkla iestatīšana.

  3. 3.

    Pieskarieties izvēlnei IPv4 konfigurācijas metode un pēc tam pieskarieties pogai Manuāli.

  4. 4.

    Ar skārienekrāna tastatūru ievadiet IP adresi un pieskarieties pogai OK. Lai apstiprinātu, pieskarieties pogai Jā.

  5. 5.

    Ar skārienekrāna tastatūru ievadiet apakštīkla masku un pieskarieties pogai OK. Lai apstiprinātu, pieskarieties pogai Jā.

  6. 6.

    Ar skārienekrāna tastatūru ievadiet noklusējuma vārteju un pieskarieties pogai OK. Lai apstiprinātu, pieskarieties pogai Jā.


Printera pārvaldīšana

Savienojuma ātrums un abpusējās drukas iestatījumi

PIEZĪME.Šī informācija attiecas tikai uz Ethernet tīkliem. Tā neattiecas uz bezvadu tīkliem.

Drukas servera savienojuma ātrumam un sakaru režīmam jāatbilst tīkla centrmezglam. Vairumā gadījumu printeris jāatstāj automātiskajā režīmā. Savienojuma ātruma un abpusējās drukas iestatījumu nepareizas izmaiņas var traucēt printera saziņu ar citām tīkla ierīcēm. Izmaiņu veikšanai izmantojiet printera vadības paneli.

PIEZĪME.Printera iestatījumam ir jāatbilst tīkla ierīces (tīkla centrmezgla, slēdža, vārtejas, maršrutētāja vai datora) iestatījumam.

PIEZĪME.Izdarot izmaiņas šajos iestatījumos, printeris vispirms izslēdzas un pēc tam ieslēdzas. Veiciet izmaiņas tikai tad, kad printeris netiek izmantots.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    2 rindu vadības paneļi: Nospiediet printera vadības paneļa pogu [image].

    Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Network Setup (Tīkla iestatīšana)

    • •

      Link Speed (Savienojuma ātrums)

  3. 3.

    Atlasiet vienu no šīm iespējām:

    • •

      Automātiski: Drukas serveris, lai nodrošinātu tīklā pieļaujamo maksimālo savienojuma ātrumu un sakaru režīmu, konfigurāciju veic automātiski.

    • •

      10T pilns: 10 megabaiti sekundē (Mb/s), pilndupleksā darbība

    • •

      10T puse: 10 Mb/s, pusdupleksā darbība

    • •

      100TX pilns: 100 Mb/s, pilndupleksā darbība

    • •

      100TX puse: 100 Mb/s, pusdupleksā darbība

    • •

      1000T pilns: 1000 Mb/s, pilndupleksā darbība

  4. 4.

    Pieskarieties pogai Saglabāt vai piespiediet pogu OK (Labi). Printeris izslēdzas un pēc tam ieslēdzas.


Printera pārvaldīšana

Printera drošības funkcijas

http://www.hp.com http://www.hpe.com


Printera pārvaldīšana

Ievads

Printerim ir vairākas drošības funkcijas, kuras ierobežo piekļuvi konfigurācijas iestatījumiem un drošajiem datiem, kā arī novērš piekļuvi vērtīgajiem aparatūras komponentiem.

  • Ievads
  • Sistēmas paroles iestatīšana vai maiņa ar HP iegultā tīmekļa servera palīdzību
  • Formatētāja bloķēšana


Printera pārvaldīšana

Sistēmas paroles iestatīšana vai maiņa ar HP iegultā tīmekļa servera palīdzību

Piešķiriet administratora paroli piekļuvei printerim un HP iegultajam tīmekļa serverim, lai neautorizēti lietotāji nevarētu mainīt printera iestatījumus.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    Atveriet HP iegulto Web serveri (EWS):

    1. a.

      2 rindu vadības paneļi: Nospiediet printera vadības paneļa pogu [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

      Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pieskarieties pogai Informācija par savienojumu [image] un pēc tam pieskarieties pogai Tīklam pievienots [image] vai pogai Tīkla Wi-Fi ieslēgts [image], lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    2. b.

      Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā redzams printera vadības panelī. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

      Pārlūkprogrammas logā redzamās IP adreses piemērs

      PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

  2. 2.

    Cilnē Sistēma kreisās puses navigācijas rūtī noklikšķiniet uz saites Administrēšana.

  3. 3.

    Apgabala Produkta drošība laukā Parole ievadiet paroli.

  4. 4.

    Vēlreiz ievadiet paroli laukā Apstiprināt paroli.

  5. 5.

    Noklikšķiniet uz pogas Apply (Lietot).

    PIEZĪME.Pierakstiet paroli un glabājiet to drošā vietā.


Printera pārvaldīšana

Formatētāja bloķēšana

Formatētājam ir slots, kuram var piestiprināt drošības kabeli. Formatētāja bloķēšana neļauj no tā izņemt vērtīgos komponentus.


Printera pārvaldīšana

Klusā drukas režīma iestatījumu konfigurēšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ievads
  • Pirmā metode: klusā drukas režīma iestatījumu konfigurēšana printera vadības panelī
  • Otrā metode: konfigurējiet klusā drukas režīma iestatījumus HP iegultajā tīmekļa serverī (EWS, HP Embedded Web Server).


Printera pārvaldīšana

Ievads

Šim printerim ir klusais režīms, kas samazina troksni drukāšanas laikā. Ja ir ieslēgts klusais režīms, printeris drukā lēnāk.

PIEZĪME.Klusās drukas režīms samazina printera drukas ātrumu, un tas var uzlabot drukas kvalitāti.

Izmantojiet vienu no šīm metodēm, lai konfigurētu klusās drukas režīma iestatījumu.


Printera pārvaldīšana

Pirmā metode: klusā drukas režīma iestatījumu konfigurēšana printera vadības panelī

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    2 rindu vadības paneļi: Printera vadības panelī nospiediet pogu Iestatīšana [image].

    Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Klusais drukas režīms

  3. 3.

    2 rindu vadības paneļi: Atlasiet opciju Ieslēgt un pēc tam nospiediet OK.

    Skārienekrāna vadības paneļi: Pieskarieties opcijai Ieslēgt.


Printera pārvaldīšana

Otrā metode: konfigurējiet klusā drukas režīma iestatījumus HP iegultajā tīmekļa serverī (EWS, HP Embedded Web Server).

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    2 rindu vadības paneļi: Printera vadības panelī nospiediet pogu Iestatīšana [image]. Atveriet izvēlni Tīkla iestatīšana un pēc tam atlasiet Rādīt IP adresi, lai tiktu parādīta IP adrese vai resursdatora nosaukums.

    Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pieskarieties informācijas par savienojumu [image] pogai.

  2. 2.

    Atveriet tīmekļa pārlūkprogrammu un adreses rindiņā ierakstiet IP adresi vai resursdatora nosaukumu tieši tā, kā redzams printera konfigurācijas lapā. Nospiediet taustiņu Enter uz datora tastatūras. Tiks atvērts iegultais tīmekļa serveris.

    Pārlūkprogrammas logā redzamās IP adreses piemērs

    PIEZĪME.Ja tīmekļa pārlūks parāda ziņojumu, norādot, ka piekļuve vietnei var nebūt droša, atlasiet šo opciju, lai turpinātu atvērt vietni. Piekļūšana šai vietnei nekaitēs datoram.

  3. 3.

    Noklikšķiniet uz cilnes Sistēma.

  4. 4.

    Kreisajā navigācijas rūtī noklikšķiniet uz saites Papīra tipi.

  5. 5.

    Nolaižamajā izvēlnē Klusais drukas režīms atlasiet opciju Ieslēgts. Noklikšķiniet uz Apply (Lietot).


Printera pārvaldīšana

Enerģijas taupīšanas iestatījumi

  • Ievads
  • Drukāšana, izmantojot ekonomisko režīmu
  • Miega režīma / automātiskās izslēgšanās pēc neaktivitātes perioda iestatījuma iestatīšana
  • Izslēgšanās pēc neaktivitātes perioda aizkaves laika paiešanas iestatīšana un printera konfigurēšana 1 W vai mazākas jaudas izmantošanai
  • Izslēgšanās aizkavēšanas iestatījuma iestatīšana


Printera pārvaldīšana

Ievads

Printerim ir vairākas ekonomiskas funkcijas enerģijas un izejmateriālu ietaupīšanai.


Printera pārvaldīšana

Drukāšana, izmantojot ekonomisko režīmu

Šim printerim ir ekonomiskā režīma opcija, kas paredzēta dokumentu melnrakstu drukāšanai. Izmantojot ekonomisko režīmu, varat patērēt mazāk tonera. Tajā pašā laikā pazeminās arī izdruku kvalitāte.

HP neiesaka izmantot ekonomisko režīmu visu laiku. Ja ekonomiskais režīms tiek izmantots visu laiku, iespējams, ka toneris paliek pāri, kad tonera kasetnes mehāniskās detaļas jau ir nolietojušās. Ja drukas kvalitāte sāk pasliktināties un vairs nav pieņemama, apsveriet tonera kasetnes nomaiņu.

PIEZĪME.Ja šī opcija nav pieejama jūsu drukas draiverī, varat to iestatīt, izmantojot HP iegulto tīmekļa serveri.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.

  3. 3.

    Noklikšķiniet cilni Paper/Quality (Papīrs/Kvalitāte).

  4. 4.

    Noklikšķiniet uz izvēles rūtiņas Ekonomiskais režīms.


Printera pārvaldīšana

Miega režīma / automātiskās izslēgšanās pēc neaktivitātes perioda iestatījuma iestatīšana

Izmantojiet vadības paneļa izvēlnes, lai iestatītu printera neizmantošanas laiku, pēc kura printeris pārslēdzas miega režīmā.

Veiciet tālāk norādītās darbības, lai mainītu miega režīma / automātiskās izslēgšanās iestatījumu.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    2 rindu vadības paneļi: Nospiediet printera vadības paneļa pogu [image].

    Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Enerģijas iestatījumi

    • •

      Miegs/automātiska izslēgšana pēc

  3. 3.

    Izmantojiet bultiņu pogas, lai atlasītu opciju Miega režīms / Automātiskās izslēgšanās aizkave, un pēc tam nospiediet pogu OK.

    Atlasiet miega režīma / automātiskās izslēgšanās aizkaves laiku.


Printera pārvaldīšana

Izslēgšanās pēc neaktivitātes perioda aizkaves laika paiešanas iestatīšana un printera konfigurēšana 1 W vai mazākas jaudas izmantošanai

Izmantojiet vadības paneļa izvēlnes, lai iestatītu laiku, pēc kura printeris izslēdzas.

PIEZĪME.Pēc printera izslēgšanās jaudas patēriņš nav lielāks par 1 W.

Veiciet tālāk norādītās darbības, lai mainītu izslēgšanās pēc aizkaves laika paiešanas iestatījumu.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    2 rindu vadības paneļi: Nospiediet printera vadības paneļa pogu [image].

    Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Enerģijas iestatījumi

    • •

      Izslēgšanās aizkave

  3. 3.

    Atlasiet izslēgšanās aizkaves laiku.

    PIEZĪME.Noklusējuma vērtība ir 4 stundas.


Printera pārvaldīšana

Izslēgšanās aizkavēšanas iestatījuma iestatīšana

Izmantojiet vadības paneļa izvēlnes, lai izvēlētos, vai pēc strāvas pogas piespiešanas ir jānotiek printera aizkavētai izslēgšanai.

Veiciet tālāk norādītās darbības, lai mainītu izslēgšanās aizkavēšanas iestatījumu.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    2 rindu vadības paneļi: Nospiediet printera vadības paneļa pogu [image].

    Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Enerģijas iestatījumi

    • •

      Izslēgšanās aizkave

  3. 3.

    Atlasiet vienu no šīm aizkaves opcijām:

    • •

      Bez aizkaves: printeris izslēdzas pēc izslēgšanās laika iestatījumā norādītā neaktivitātes perioda.

    • •

      Kad porti ir aktīvi: ja izvēlēta šī opcija, printeris izslēdzas tikai tad, ja visi porti ir neaktīvi. Aktīvs tīkla savienojums vai faksa savienojums novērš printera izslēgšanos.


Printera pārvaldīšana

Printera programmaparatūras atjaunināšana

HP piedāvā periodiskus printera atjauninājumus, jaunas tīmekļa pakalpojumu lietotnes un esošo tīmekļa pakalpojumu lietotņu jaunas funkcijas. Veiciet šīs darbības, lai atjauninātu printera programmaparatūru vienam atsevišķam printerim. Atjauninot programmaparatūru, tīmekļa pakalpojumu lietotnes tiek automātiski atjauninātas.

Šo printera programmaparatūru var atjaunināt ar vienu no divām atbalstītajām metodēm. Printera programmaparatūras atjaunināšanai lietojiet tikai vienu no šīm metodēm.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pirmā metode: programmatūras atjaunināšana ar vadības paneļa palīdzību.
  • Otrā metode: programmaparatūras atjaunināšana ar programmaparatūras atjaunināšanas utilītu.


Printera pārvaldīšana

Pirmā metode: programmatūras atjaunināšana ar vadības paneļa palīdzību.

Veiciet šīs darbības, lai ielādētu programmaparatūru no vadības paneļa (tikai tīklam pievienotiem printeriem), un/vai iestatiet, lai printeris automātiski ielādē visus nākamos programmaparatūras atjauninājumus. Ja printeri ir pievienoti ar USB palīdzību, lietojiet otro metodi.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

2 rindu vadības paneļi:

  1. 1.

    Pārliecinieties, vai printeris ir pievienots vadu (Ethernet) vai bezvadu tīklam ar aktīvu interneta savienojumu.

    PIEZĪME.Lai atjauninātu programmaparatūru, izmantojot tīkla savienojumu, jābūt izveidotam printera savienojumam ar internetu.

  2. 2.

    Printera vadības panelī nospiediet pogu Iestatīšana [image].

  3. 3.

    Atveriet izvēlni Apkope un pēc tam atveriet izvēlni LaserJet atjaunināšana.

    PIEZĪME.Ja opcija LaserJet atjaunināšana nav redzama, lietojiet otro metodi.

  4. 4.

    Atlasiet opciju Pārbaudīt, vai nav atjauninājuma, lai meklētu atjauninājumus.

    PIEZĪME.Printeris automātiski sāk pārbaudi, vai nav atjauninājuma, un atrodot jaunāku versiju automātiski sāk atjaunināšanu.

  5. 5.

    Iestatiet, lai printeris automātiski atjaunina programmaparatūru tad, kad kļūst pieejami atjauninājumi.

    Printera vadības panelī nospiediet pogu Iestatīšana [image].

    Atveriet izvēlni Apkope, atveriet izvēlni LaserJet atjaunināšana un pēc tam atlasiet izvēlni Atjauninājumu pārvaldīšana.

    Iestatiet opciju Atļaut atjauninājumus ar vērtību JĀ un pēc tam iestatiet opciju Automātiska pārbaude ar vērtību IESLĒGTS.

Skārienekrāna vadības paneļi:

  1. 1.

    Pārliecinieties, vai printeris ir pievienots vadu (Ethernet) vai bezvadu tīklam ar aktīvu interneta savienojumu.

    PIEZĪME.Lai atjauninātu programmaparatūru, izmantojot tīkla savienojumu, jābūt izveidotam printera savienojumam ar internetu.

  2. 2.

    Printera vadības paneļa sākuma ekrānā pieskarieties pogai Iestatīšana [image].

  3. 3.

    Ritiniet un atveriet izvēlni Apkope un pēc tam atveriet izvēlni LaserJet atjaunināšana.

    PIEZĪME.Ja opcija LaserJet atjaunināšana nav redzama, lietojiet otro metodi.

  4. 4.

    Atlasiet opciju Tūlīt pārbaudīt, vai nav atjauninājuma, lai meklētu atjauninājumus.

    PIEZĪME.Printeris automātiski sāk pārbaudi, vai nav atjauninājuma, un atrodot jaunāku versiju automātiski sāk atjaunināšanu.

  5. 5.

    Iestatiet, lai printeris automātiski atjaunina programmaparatūru tad, kad kļūst pieejami atjauninājumi.

    Printera vadības paneļa sākuma ekrānā pieskarieties pogai Iestatīšana [image].

    Atveriet izvēlni Apkope, atveriet izvēlni LaserJet atjaunināšana un pēc tam atlasiet izvēlni Atjauninājumu pārvaldīšana.

    Iestatiet opciju Atļaut atjauninājumus ar vērtību JĀ un pēc tam iestatiet opciju Pārbaudīt automātiski ar vērtību IESLĒGTS.


Printera pārvaldīšana

Otrā metode: programmaparatūras atjaunināšana ar programmaparatūras atjaunināšanas utilītu.

Veiciet šīs darbības, lai manuāli lejupielādētu un instalētu programmaparatūras atjaunināšanas utilītu no vietnes HP.com.

PIEZĪME.Šī metode ir programmaparatūras atjaunināšanas vienīgā iespēja tiem printeriem, kuri pievienoti datoram ar USB kabeli. To var lietot arī printeriem, kuri ir pievienoti tīklam.

PIEZĪME.Lai varētu izmantot šo metodi, jābūt instalētam drukas draiverim.

  1. 1.

    Atveriet lapu www.hp.com/support, atlasiet valsti/ reģionālo valodu, noklikšķiniet uz saites Get software and drivers (Programmatūras un draiveru iegūšana), ierakstiet printera nosaukumu meklēšanas laukā, nospiediet pogu Enter un pēc tam atlasiet printeri meklēšanas rezultātu sarakstā.

  2. 2.

    Atlasiet operētājsistēmu.

  3. 3.

    Sadaļā Programmaparatūra atrodiet opciju Programmaparatūras atjaunināšanas utilīta.

  4. 4.

    Noklikšķiniet uz Lejupielādēt, noklikšķiniet uz Palaist un pēc tam vēlreiz noklikšķiniet uz Palaist.

  5. 5.

    Pēc utilītas palaišanas atlasiet printeri nolaižamajā sarakstā un pēc tam noklikšķiniet uz opcijas Sūtīt programmaparatūru.

    PIEZĪME.Lai pirms vai pēc atjaunināšanas procesa izdrukātu konfigurācijas lapu instalētās programmaparatūras versijas pārbaudīšanai, noklikšķiniet uz Drukas konfig.

  6. 6.

    Lai pabeigtu instalēšanu, izpildiet ekrānā redzamos norādījumus un pēc tam noklikšķiniet uz pogas Iziet, lai aizvērtu utilītu.


Problēmu risinājumi

  • Klientu atbalsts
  • Vadības paneļa palīdzības sistēma (tikai modeļiem ar skārienekrānu)
  • Atjaunojiet rūpnīcas noklusējuma iestatījumus
  • Printera vadības panelī redzams ziņojums „Līmenis kasetnē ir zems” vai „Līmenis kasetnē ir ļoti zems”
  • Printeris neveic papīra paņemšanu vai notiek nepareiza padeve
  • Iestrēguša papīra izņemšana
  • Automātiskā dokumenta padevēja nomaināmās plēves bloka tīrīšana
  • Drukas kvalitātes uzlabošana
  • Kopētā un skenētā attēla kvalitātes uzlabošana
  • Faksa attēla kvalitātes uzlabošana
  • Vadu tīkla problēmu atrisināšana
  • Bezvadu tīkla problēmu atrisināšana
  • Atrisiniet problēmas ar faksu

Papildinformāciju skatiet:

Šī informācija ir pareiza publikācijas brīdī. Pašreizējo informāciju skatiet lapā www.hp.com/support/ljM227MFP

HP visaptverošā palīdzība darbam ar printeri ietver tālāk norādītās opcijas.

  • •

    Instalēšana un konfigurēšana

  • •

    Mācīšanās un lietošana

  • •

    Problēmu risinājumi

  • •

    Programmatūras un programmaparatūras atjauninājumu lejupielāde

  • •

    Pievienošanās atbalsta forumiem

  • •

    Garantijas un reglamentējošās informācijas atrašana


Problēmu risinājumi

Klientu atbalsts

Saņemt tālruņa atbalstu savai valstij/reģionam Sagatavojiet informāciju par printera nosaukumu, sērijas numuru, iegādes datumu un problēmas aprakstu | Tālruņa numuri attiecīgajā valstī vai reģionā ir redzami informācijas lapā, kas atrodama printera kastē vai vietnē www.hp.com/support/.
Saņemiet diennakts atbalstu internetā un lejupielādējiet programmatūras utilītas un draiverus | www.hp.com/support/ljM227MFP
Pasūtiet papildu HP apkalpošanas vai tehniskās apkopes līgumus | www.hp.com/go/carepack
Printera reģistrēšana |


Problēmu risinājumi

Vadības paneļa palīdzības sistēma (tikai modeļiem ar skārienekrānu)

Printerim ir iebūvēta palīdzības sistēma, kas paskaidro, kā lietot katru ekrānu. Lai atvērtu palīdzības sistēmu, pieskarieties palīdzības pogai [image] ekrāna augšējā labajā stūrī.

Vadības paneļa palīdzības pogas piemērs

Dažu ekrānu gadījumā palīdzība tiek atvērta globālā izvēlnē, kur varat meklēt konkrētus tematus. Varat pārlūkot izvēlnes struktūru, pieskaroties izvēlnes pogām.

Dažos palīdzības ekrānos iekļauta animācija, kas palīdz veikt procedūras, piemēram, izņemt iestrēgušu papīru.

Ekrāniem ar iestatījumiem atsevišķiem darbiem, palīdzības funkcija atver tematu, kas paskaidro šī ekrāna opcijas.

Ja printeris parāda kļūdu vai brīdinājumu, pieskarieties palīdzības pogai Palīdzība [image], lai atvērtu ziņojumu, kurā aprakstīta problēma. Ziņojumā arī ietvertas instrukcijas problēmas novēršanai.


Problēmu risinājumi

Atjaunojiet rūpnīcas noklusējuma iestatījumus

Rūpnīcas noklusējuma iestatījumu atjaunošana atiestata visus printera un tīkla iestatījumus uz rūpnīcas noklusējuma iestatījumiem. Tas neatiestata lappušu skaitu vai paplātes izmēru. Lai atjaunotu printera rūpnīcas noklusējuma iestatījumus, veiciet tālāk norādītās darbības.

UZMANĪBU!Rūpnīcas noklusējuma iestatījumu atjaunošana atgriež visus iestatījumus uz rūpnīcas noklusējuma iestatījumiem un dzēš visas atmiņā saglabātās lapas.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    2 rindu vadības paneļi: Nospiediet printera vadības paneļa pogu [image].

    Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Service (Pakalpojums)

    • •

      Atjaunot noklusējuma vērtības

  3. 3.

    Pieskarieties vai nospiediet pogu Labi.

    Printeris tiek automātiski restartēts.


Problēmu risinājumi

Printera vadības panelī redzams ziņojums „Līmenis kasetnē ir zems” vai „Līmenis kasetnē ir ļoti zems”

Kasetnes līmenis ir zems: printeris norāda, kad tonera līmenis kasetnē ir zems. Faktiskais kasetnes atlikušais lietošanas laiks var atšķirties. Apsveriet nepieciešamību iegādāties rezerves kasetni, lai to instalētu, kad drukas kvalitāte vairs nebūs pieņemama. Kasetne tagad nav jānomaina.

Kasetnes līmenis ir ļoti zems: printeris norāda, kad tonera līmenis kasetnē ir ļoti zems. Faktiskais kasetnes atlikušais lietošanas laiks var atšķirties. Apsveriet nepieciešamību iegādāties rezerves kasetni, lai to instalētu, kad drukas kvalitāte vairs nebūs pieņemama. Kasetne pagaidām nav jānomaina, ja drukas kvalitāte ir vēl apmierinoša.

Kad HP kasetnes tonera līmenis ir Ļoti zems, šīs kasetnes HP Premium aizsardzības garantija ir beigusies.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Opcijas „Ļoti zems” iestatījumu mainīšana
  • Materiālu pasūtīšana


Problēmu risinājumi

Opcijas „Ļoti zems” iestatījumu mainīšana

Varat mainīt printera reakcijas veidu, kad izejmateriālu līmenis kļūst „ļoti zems”. Ievietojot jaunu kasetni, šie iestatījumi nav jāatkārto.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    2 rindu vadības paneļi: Nospiediet printera vadības paneļa pogu [image].

    Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Izejmateriālu iestatījumi

    • •

      Melnā tonera kasetne vai Krāsainās tonera kasetnes

    • •

      Ļoti zema līmeņa iestatījums

  3. 3.

    Atlasiet vienu no šīm iespējām:

    • •

      Atlasiet opciju Turpināt, lai iestatītu printera brīdinājuma parādīšanu tad, kad līmenis kasetnē ir ļoti zems, bet turpinātu drukāšanu.

    • •

      Atlasiet opciju Apturēt, lai iestatītu drukāšanas ar printeri apturēšanu līdz kasetnes nomaiņai.

    • •

      Atlasiet opciju Atgādināt, lai iestatītu drukāšanas ar printeri apturēšanu un atgādinājuma parādīšanu par to, ka jānomaina kasetne. Jūs varat apstiprināt uzvedni un turpināt drukāšanu. Klienta konfigurējama opcija šim printerim ir „Atgādināt pēc 100 lappusēm, 200 lappusēm, 300 lappusēm, 400 lappusēm vai nekad”. Šī opcija tiek nodrošināta lietotāja ērtībām un negarantē, ka šīm lappusēm būs pieņemama drukas kvalitāte.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Printeriem ar faksa funkcijām


Problēmu risinājumi

Printeriem ar faksa funkcijām

Kad iestatīta printera opcija Apturēt vai Atgādināt, pastāv risks, ka pēc printera drukāšanas atsākšanas faksi netiks izdrukāti. Tas var notikt gadījumā, ja gaidīšanas laikā printeris ir saņēmis vairāk faksu, nekā var saglabāt atmiņā.

Pēc ļoti zema līmeņa sliekšņa sasniegšanas printeris var bez pārtraukuma turpināt faksu izdrukāšanu, ja atlasīta kasetnes opcija Turpināt, tomēr drukas kvalitāte var pasliktināties.


Problēmu risinājumi

Materiālu pasūtīšana

Pasūtiet izejmateriālus un papīru. | www.hp.com/go/suresupply
Pasūtiet apkalpošanas centrā vai pie atbalsta sniedzējiem | Sazinieties ar oficiālu HP apkalpošanas centru vai atbalsta sniedzēju.
Pasūtīšana izmantojot HP iegulto Web serveri (EWS) | Lai piekļūtu šai iespējai, izmantojot datora atbalstītu tīmekļa pārlūkprogrammu, adreses/URL laukā ievadiet iekārtas IP adresi vai resursdatora nosaukumu. Iegultajā tīmekļa serverī ir saite uz HP SureSupply vietni, kurā piedāvātas iespējas oriģinālo HP izejmateriālu iegādei.


Problēmu risinājumi

Printeris neveic papīra paņemšanu vai notiek nepareiza padeve

http://www.hp.com http://www.hpe.com


Problēmu risinājumi

Ievads

Tālāk norādītie risinājumi var palīdzēt atrisināt problēmas, ja printeris nepaņem papīru no paplātes vai paņem vienlaikus vairākas papīra loksnes. Jebkura no šīm situācijām var izraisīt papīra iestrēgšanu.

  • Ievads
  • Printeris neievelk papīru
  • Printeris ievelk vairākas papīra loksnes vienlaikus
  • Dokumentu padevējs iestrēgst, sašķiebjas vai paņem vairākas papīra loksnes vienlaikus


Problēmu risinājumi

Printeris neievelk papīru

Ja printeris neievelk papīru no paplātes, izmēģiniet šādus risinājumus.

  • 1.

    Atveriet printeri un, ja nepieciešams, izņemiet iestrēgušās papīra loksnes. Pārliecinieties, vai printerī nav palikušas saplēsta papīra daļiņas.

  • 2.

    Ievietojiet paplātē darbam piemērota formāta papīru.

  • 3.

    Pārliecinieties, vai printera vadības panelī ir pareizi iestatīts papīra formāts un veids.

  • 4.

    Pārliecinieties, vai papīra vadotnes teknē ir pielāgotas papīra formātam. Noregulējiet vadotnes atbilstoši teknes atzīmēm. Bultiņai uz paplātes vadotnes vajadzētu atrasties tieši iepretim atzīmei uz paplātes.

    PIEZĪME.Nenovietojiet papīra vadotnes cieši pie papīra kaudzītes malām. Noregulējiet tās atbilstoši robiņiem vai atzīmēm uz paplātes.

  • 5.

    Pārbaudiet, vai telpas mitruma līmenis atbilst šī printera specifikācijām un vai papīrs tiek glabāts neatvērtās pakās. Lielākā daļa papīra rīšu tiek pārdota mitrumnecaurlaidīgā iepakojumā, lai saglabātu papīru sausu.

    Ļoti mitrā vidē kaudzītes augšpusē esošais papīrs var absorbēt mitrumu un izskatīties viļņains vai nevienmērīgs. Ja tā notiek, noņemiet no papīra kaudzītes augšējās 5-10 papīra loksnes.

    Ļoti sausā vidē pārāk lielais statiskās elektrības lādiņš var izraisīt papīra lokšņu salipšanu kopā. Ja tā notiek, izņemiet papīru no paplātes un salokiet kaudzīti, turot to aiz abiem galiem un novietojot U veidā. Pēc tam pagrieziet galus uz leju, novietojot U veidā uz otru pusi. Pēc tam pieturiet abas papīra kaudzītes puses un atkārtojiet šo darbību. Šis process atdala atsevišķas lapas, neradot statiskās elektrības lādiņu. Izlīdziniet papīra kaudzītes malu pret galdu un tikai pēc tam ievietojiet papīru atpakaļ paplātē.

    Papīra kaudzītes salocīšanas metode

    Papīra kaudzītes salocīšana

  • 6.

    Printera vadības panelī pārbaudiet, vai ir redzama uzvedne, ka papīrs jāievieto manuāli. Ievietojiet papīru un turpiniet.

  • 7.

    Virs paplātes esošie rullīši var būt netīri. Notīriet rullīšus ar siltā ūdenī samērcētu neplūksnājošu drāniņu. Izmantojiet destilētu ūdeni, ja tāds ir pieejams.

    UZMANĪBU!Neizsmidziniet ūdeni tieši uz printera. Tā vietā pirms rullīšu tīrīšanas izsmidziniet ūdeni uz drāniņas vai iemērciet drāniņu ūdenī un izgrieziet.


Problēmu risinājumi

Printeris ievelk vairākas papīra loksnes vienlaikus

Ja printeris no paplātes ievelk vairākas papīra loksnes vienlaikus, izmēģiniet šos risinājumus.

  • 1.

    Izņemiet papīra kaudzīti no teknes un salokiet to, pagrieziet par 180 grādiem un apgrieziet otrādi. Nepāršķirstiet papīru. Ievietojiet papīra kaudzīti atpakaļ teknē.

    PIEZĪME.Papīra izvēršana vēdekļveidā rada statisko elektrību. Neizvērsiet papīru vēdekļveidā, bet salokiet kaudzīti, turot to aiz abiem galiem un novietojot U veidā. Pēc tam pagrieziet galus uz leju, novietojot U veidā uz otru pusi. Pēc tam pieturiet abas papīra kaudzītes puses un atkārtojiet šo darbību. Šis process atdala atsevišķas lapas, neradot statiskās elektrības lādiņu. Izlīdziniet papīra kaudzītes malu pret galdu un tikai pēc tam ievietojiet papīru atpakaļ paplātē.

    Papīra kaudzītes salocīšanas metode

    Papīra kaudzītes salocīšana

  • 2.

    Lietojiet tikai tādu papīru, kas atbilst šī printera HP specifikācijām.

  • 3.

    Pārbaudiet, vai telpas mitruma līmenis atbilst šī printera specifikācijām un vai papīrs tiek glabāts neatvērtās pakās. Lielākā daļa papīra rīšu tiek pārdota mitrumnecaurlaidīgā iepakojumā, lai saglabātu papīru sausu.

    Ļoti mitrā vidē kaudzītes augšpusē esošais papīrs var absorbēt mitrumu un izskatīties viļņains vai nevienmērīgs. Ja tā notiek, noņemiet no papīra kaudzītes augšējās 5-10 papīra loksnes.

    Ļoti sausā vidē pārāk lielais statiskās elektrības lādiņš var izraisīt papīra lokšņu salipšanu kopā. Ja tā notiek, izņemiet papīru no paplātes un salokiet kaudzīti, kā iepriekš aprakstīts.

  • 4.

    Nelietojiet papīru, ja tas ir sakrokots, salocīts vai bojāts. Ja nepieciešams, izmantojiet papīru no cita iepakojuma.

  • 5.

    Pārliecinieties, vai paplāte nav pārpildīta, pārbaudot kaudzītes augstuma atzīmes paplātes iekšpusē. Ja tā ir pārpildīta, izņemiet no paplātes visu papīra kaudzīti, izlīdziniet un pēc tam ievietojiet daļu no papīra paplātē.

  • 6.

    Pārliecinieties, vai papīra vadotnes teknē ir pielāgotas papīra formātam. Noregulējiet vadotnes atbilstoši teknes atzīmēm. Bultiņai uz paplātes vadotnes vajadzētu atrasties tieši iepretim atzīmei uz paplātes.

    PIEZĪME.Nenovietojiet papīra vadotnes cieši pie papīra kaudzītes malām. Noregulējiet tās atbilstoši robiņiem vai atzīmēm uz paplātes.

  • 7.

    Pārliecinieties, vai drukāšanas vide atbilst ieteiktajām specifikācijām.


Problēmu risinājumi

Dokumentu padevējs iestrēgst, sašķiebjas vai paņem vairākas papīra loksnes vienlaikus

PIEZĪME.Šī informācija attiecas tikai uz MFP printeriem.

  • •

    Iespējams kaut kas atrodas uz oriģināla, piemēram, skavas vai pašlīmējošās piezīmju lapiņas. Tas ir jānoņem.

  • •

    Pārbaudiet, vai visi rullīši atrodas savā vietā un rullīšu piekļuves vāks dokumentu padevēja iekšpusē ir aizvērts.

  • •

    Pārliecinieties, vai dokumentu padevēja augšējais vāks ir aizvērts.

  • •

    Iespējams, lapas netiek pareizi novietotas. Iztaisnojiet lapas un pielāgojiet papīra vadotnes, lai kaudzīte atrastos pa vidu.

  • •

    Lai papīra vadotnes pareizi darbotos, tām jāpieskaras papīra kaudzītes malām. Pārliecinieties, vai papīra kaudzīte ir taisna un vadotnes atrodas pie papīra kaudzītes malām.

  • •

    Iespējams, dokumentu padevēja padeves paplātē vai izvades nodalījumā atrodas vairāk lapu nekā pieļaujams. Nodrošiniet, lai papīra lapu kaudzīte atrodas zem padeves paplātes vadotnēm, un izņemiet lapas no izvades nodalījuma.

  • •

    Pārbaudiet, vai papīra ceļā neatrodas papīra gabali, skavas, papīra saspraudes vai citi atkritumi.

  • •

    Notīriet dokumenta padevēja rullīšus un atdalīšanas paliktni. Izmantojiet saspiestu gaisu vai siltā ūdenī samērcētu neplūksnājošu drāniņu. Ja joprojām notiek nepareiza padeve, nomainiet rullīšus.

  • •

    Printera vadības paneļa sākuma ekrānā ritiniet un pieskarieties pogai Izejmateriāli. Pārbaudiet dokumentu padevēja komplekta statusu un, ja nepieciešams, nomainiet to.


Problēmu risinājumi

Iestrēguša papīra izņemšana

http://www.hp.com http://www.hpe.com


Problēmu risinājumi

Ievads

Tālāk sniegtā informācija ietver norādījumus par iekārtā iestrēguša papīra izņemšanu.

  • Ievads
  • Iestrēgšanas vietas
  • Vai papīrs bieži vai atkārtoti iestrēgst?
  • Iestrēguša papīra izņemšana no dokumentu padevēja
  • Iestrēgušā papīra izņemšana no galvenās padeves paplātes
  • Iestrēgušā papīra izņemšana tonera kasetnes zonā
  • Iestrēguša papīra izņemšana no izdruku uztvērēja
  • Iestrēguša papīra izņemšana no dupleksera


Problēmu risinājumi

Iestrēgšanas vietas

1 | Dokumentu padevējs
2 | Kasetnes zona
3 | Izdruku uztvērējs
4 | Duplekseris
5 | Galvenā padeves paplāte


Problēmu risinājumi

Vai papīrs bieži vai atkārtoti iestrēgst?

Veiciet šīs darbības, lai atrisinātu ar biežu papīra iestrēgšanu saistītās problēmas. Ja pirmās darbības veikšana neatrisina problēmu, veiciet nākamās darbības, līdz problēma ir atrisināta.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    Ja printerī ir iestrēdzis papīrs, izņemiet šo papīru un pēc tam izdrukājiet konfigurācijas lapu, lai pārbaudītu printeri.

  2. 2.

    Printera vadības panelī pārbaudiet, vai paplāte ir konfigurēta pareizajam papīra formātam un tipam. Ja nepieciešams, noregulējiet papīra iestatījumus.

    1. a.

      2 rindu vadības paneļi: Nospiediet printera vadības paneļa pogu [image].

      Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

    2. b.

      Atveriet šādas izvēlnes:

      • •

        Sistēmas iestatīšana

      • •

        Papīra iestatīšana

    3. c.

      Atlasiet sarakstā paplāti.

    4. d.

      Atlasiet opciju Papīra tips un pēc tam atlasiet paplātē ievietotā papīra tipu.

    5. e.

      Atlasiet opciju Papīra izmērs un pēc tam atlasiet paplātē ievietotā papīra izmēru.

  3. 3.

    Izslēdziet printeri, pagaidiet 30 sekundes un pēc tam atkal ieslēdziet printeri.

  4. 4.

    Izdrukājiet tīrīšanas lapu, lai likvidētu lieko toneri, kas atrodas printera iekšpusē.

    1. a.

      2 rindu vadības paneļi: Nospiediet printera vadības paneļa pogu [image].

      Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

    2. b.

      Atveriet izvēlni Apkope.

    3. c.

      Atlasiet opciju Tīrīšanas lapa.

    4. d.

      Ievietojiet parastu papīru jeb A4 papīru, ja parādās uzaicinājums.

      Gaidiet, kamēr process tiks pabeigts. Izmetiet izdrukāto lapu.

  5. 5.

    Izdrukājiet konfigurācijas lapu, lai pārbaudītu printeri.

    1. a.

      2 rindu vadības paneļi: Nospiediet printera vadības paneļa pogu [image].

      Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

    2. b.

      Atveriet izvēlni Pārskati.

    3. c.

      Atlasiet opciju Konfigurācijas pārskats.

Ja neviena no šīm darbībām neatrisina problēmu, var būt nepieciešama printera apkope. Sazinieties ar HP klientu atbalsta centru.


Problēmu risinājumi

Iestrēguša papīra izņemšana no dokumentu padevēja

Šeit norādīts, kā izņemt iestrēgušo papīru no dokumentu padevēja. Ja iestrēdzis papīrs, 2 rindu vadības panelī redzams kļūdas ziņojums un skārienekrāna vadības panelī redzams animēts attēls, kas palīdz izņemt iestrēgušo papīru.

  1. 1.

    Izņemiet visu papīru no dokumentu padevēja padeves paplātes.

  2. 2.

    Izņemiet padeves paplātes tuvumā redzamo iestrēgušo papīru. Lēni izvelciet iestrēgušo papīru, turot papīru ar abām rokām, lai nesaplēstu.

    Izņemiet iestrēgušo papīru

  3. 3.

    Atveriet dokumentu padevēja vāku.

    Iestrēgušā papīra piekļuves vāka pacelšana

  4. 4.

    Izvelciet iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  5. 5.

    Aizveriet dokumentu padevēja vāku. Pārliecinieties, vai tas ir pilnīgi aizvērts.

    Iestrēgušā papīra piekļuves vāka aizvēršana

  6. 6.

    Atveriet skenera vāku. Ja papīrs ir iestrēdzis aiz baltā plastmasas balsta, uzmanīgi izvelciet to.

    Izņemiet iestrēgušo papīru

  7. 7.

    Nolaidiet skenera vāku.

    Skenera vāka nolaišana

PIEZĪME.Lai izvairītos no papīra iestrēgšanas, pārliecinieties, vai dokumentu padevēja padeves paplātes vadotnes ir cieši noregulētas attiecībā pret dokumentu. Izņemiet visas skavas un noņemiet papīra saspraudes no oriģinālajiem dokumentiem.

PIEZĪME.Dokumentu oriģināli, kas tiek drukāti uz smaga, glancēta papīra, var iestrēgt biežāk nekā oriģināli, kas tiek drukāti uz parasta papīra.


Problēmu risinājumi

Iestrēgušā papīra izņemšana no galvenās padeves paplātes

Izmantojiet šo procedūru, lai pārbaudītu, vai papīrs nav iestrēdzis kādā no iespējamajām galvenās padeves paplātes vietām. Ja iestrēdzis papīrs, 2 rindu vadības panelī redzams kļūdas ziņojums un skārienekrāna vadības panelī redzams animēts attēls, kas palīdz izņemt iestrēgušo papīru.

  1. 1.

    Lēni izvelciet no printera iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  2. 2.

    Paceliet skenera bloku.

    Skenera bloka pacelšana

  3. 3.

    Atveriet kasetņu nodalījuma vāku.

    Kasetņu nodalījuma vāka atvēršana

  4. 4.

    Izņemiet tonera kasetni no printera.

    Izņemiet tonera kasetni

  5. 5.

    Izņemiet attēlu apstrādes veltni no printera.

    Vecā attēlu apstrādes veltņa izņemšana

  6. 6.

    Izņemiet tonera kasetnes tuvumā redzamo iestrēgušo papīru. Izvelciet iestrēgušo papīru, turot ar abām rokām, lai nesaplēstu papīru.

    Izņemiet iestrēgušo papīru

  7. 7.

    Nolaidiet iestrēgušā papīra piekļuves vāku.

    Iestrēgušā papīra piekļuves vāka nolaišana

  8. 8.

    Izvelciet iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  9. 9.

    Aizveriet iestrēgušā papīra piekļuves vāku.

    Iestrēgušā papīra piekļuves vāka aizvēršana

  10. 10.

    Novietojiet attēlu apstrādes veltni iepretim sliedēm printera iekšpusē un ievietojiet attēla veidošanas veltni, līdz tas ir labi fiksēts.

    Attēlu apstrādes veltņa ievietošana

  11. 11.

    Novietojiet tonera kasetni pretim sliedēm printera iekšpusē un ievietojiet tonera kasetni, līdz tā ir fiksēta.

    Ievietojiet tonera kasetni

  12. 12.

    Aizveriet tintes kasetņu nodalījuma vāku.

    Kasetņu nodalījuma vāka aizvēršana

  13. 13.

    Nolaidiet skenera bloku.

    Skenera bloka nolaišana


Problēmu risinājumi

Iestrēgušā papīra izņemšana tonera kasetnes zonā

Tālāk aprakstīts, kā izņemt tonera kasetnes zonā iestrēgušo papīru. Ja iestrēdzis papīrs, 2 rindu vadības panelī redzams kļūdas ziņojums un skārienekrāna vadības panelī redzams animēts attēls, kas palīdz izņemt iestrēgušo papīru.

  1. 1.

    Paceliet skenera bloku.

    Skenera bloka pacelšana

  2. 2.

    Atveriet kasetņu nodalījuma vāku.

    Kasetņu nodalījuma vāka atvēršana

  3. 3.

    Izņemiet tonera kasetni no printera.

    Izņemiet tonera kasetni

  4. 4.

    Izņemiet attēlu apstrādes veltni no printera.

    Vecā attēlu apstrādes veltņa izņemšana

  5. 5.

    Izņemiet tonera kasetnes tuvumā redzamo iestrēgušo papīru. Izvelciet iestrēgušo papīru, turot ar abām rokām, lai nesaplēstu papīru.

    Izņemiet iestrēgušo papīru

  6. 6.

    Nolaidiet iestrēgušā papīra piekļuves vāku.

    Iestrēgušā papīra piekļuves vāka nolaišana

  7. 7.

    Izvelciet iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  8. 8.

    Aizveriet iestrēgušā papīra piekļuves vāku.

    Iestrēgušā papīra piekļuves vāka aizvēršana

  9. 9.

    Novietojiet attēlu apstrādes veltni iepretim sliedēm printera iekšpusē un ievietojiet attēla veidošanas veltni, līdz tas ir labi fiksēts.

    Attēlu apstrādes veltņa ievietošana

  10. 10.

    Novietojiet tonera kasetni pretim sliedēm printera iekšpusē un ievietojiet tonera kasetni, līdz tā ir fiksēta.

    Ievietojiet tonera kasetni

  11. 11.

    Aizveriet tintes kasetņu nodalījuma vāku.

    Kasetņu nodalījuma vāka aizvēršana

  12. 12.

    Nolaidiet skenera bloku.

    Skenera bloka nolaišana


Problēmu risinājumi

Iestrēguša papīra izņemšana no izdruku uztvērēja

Izmantojiet šo procedūru, lai pārbaudītu, vai papīrs nav iestrēdzis kādā no iespējamajām izvades nodalījuma vietām. Ja iestrēdzis papīrs, 2 rindu vadības panelī redzams kļūdas ziņojums un skārienekrāna vadības panelī redzams animēts attēls, kas palīdz izņemt iestrēgušo papīru.

  1. 1.

    Ja papīrs ir redzams izvades nodalījumā, tad satveriet tā augšējo malu un izņemiet papīru.

    Izņemiet iestrēgušo papīru

  2. 2.

    Paceliet skenera bloku.

    Skenera bloka pacelšana

  3. 3.

    Atveriet kasetņu nodalījuma vāku.

    Kasetņu nodalījuma vāka atvēršana

  4. 4.

    Izvelciet ārā zaļo mēlīti, lai atbrīvotu iestrēgušā papīra piekļuves vāku.

    Iestrēgušā papīra piekļuves vāka atvēršana

  5. 5.

    Izvelciet iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  6. 6.

    Aizveriet iestrēgušā papīra piekļuves vāku.

    Iestrēgušā papīra piekļuves vāka aizvēršana

  7. 7.

    Aizveriet tintes kasetņu nodalījuma vāku.

    Kasetņu nodalījuma vāka aizvēršana

  8. 8.

    Nolaidiet skenera bloku.

    Skenera bloka nolaišana


Problēmu risinājumi

Iestrēguša papīra izņemšana no dupleksera

Izmantojiet tālāk norādīto procedūru, lai pārbaudītu, vai papīrs nav iestrēdzis kādā no iespējamajām dupleksera vietām. Skārienekrāna modeļu vadības panelī redzams animēts attēls, kas palīdz izņemt iestrēgušo papīru.

  1. 1.

    Atveriet aizmugures durtiņas.

    Atveriet aizmugures durtiņas

  2. 2.

    Izņemiet abpusējās drukas zonā iestrēgušo papīru. Izvelciet iestrēgušo papīru, turot ar abām rokām, lai nesaplēstu papīru.

    Izņemiet iestrēgušo papīru

  3. 3.

    Aizveriet aizmugures durtiņas.

    Aizveriet aizmugures durtiņas

  4. 4.

    Paceliet skenera bloku.

    Skenera bloka pacelšana

  5. 5.

    Atveriet kasetņu nodalījuma vāku.

    Kasetņu nodalījuma vāka atvēršana

  6. 6.

    Izvelciet ārā zaļo mēlīti, lai atbrīvotu iestrēgušā papīra piekļuves vāku.

    Iestrēgušā papīra piekļuves vāka atvēršana

  7. 7.

    Izvelciet iestrēgušo papīru.

    Izņemiet iestrēgušo papīru

  8. 8.

    Aizveriet iestrēgušā papīra piekļuves vāku.

    Iestrēgušā papīra piekļuves vāka aizvēršana

  9. 9.

    Aizveriet tintes kasetņu nodalījuma vāku.

    Kasetņu nodalījuma vāka aizvēršana

  10. 10.

    Nolaidiet skenera bloku.

    Skenera bloka nolaišana


Problēmu risinājumi

Automātiskā dokumenta padevēja nomaināmās plēves bloka tīrīšana

Laika gaitā uz automātiskā dokumenta padevēja stikla joslas un nomaināmās plēves bloka var sakrāties gruži, kas var ietekmēt veiktspēju. Izmantojiet tālāk aprakstīto procedūru stikla un plēves bloka tīrīšanai.

  1. 1.

    Atveriet skenera vāku un pēc tam atrodiet automātiskā dokumentu padevēja nomaināmās plēves bloku.

  2. 2.

    Ar divu skrūvgriežu palīdzību atdaliet plēves bloku skenera korpusa.

    Plēves bloka atdalīšana

  3. 3.

    Pabīdiet bloku norādītajā virzienā, lai noņemtu.

  4. 4.

    Notīriet stikla joslu un plēves bloku ar bezplūksnu drāniņu.

    UZMANĪBU!Netīriet printera daļas ar abrazīviem līdzekļiem, acetonu, benzolu, amonjaku, etilspirtu vai oglekļa tetrahlorīdu, jo tie var sabojāt printeri. Neļaujiet šķidrumam nonākt tiešā saskarē ar stiklu vai cilindru. Tie var izsūkties cauri un sabojāt printeri.

    Automātiskā dokumentu padevēja stikla un plēves bloka tīrīšana

  5. 5.

    Ievietojiet atpakaļ plēves bloku. Pārliecinieties, vai plēve ir pabīdīta zem izvirzījumiem abos skenera korpusa galos.

    Ievietojiet atpakaļ plēves bloku.

  6. 6.

    Aizveriet skenera vāku.

    Skenera vāka aizvēršana


Problēmu risinājumi

Drukas kvalitātes uzlabošana

  • Ievads
  • Drukāšana no citas programmas
  • Drukas darba papīra veida iestatījuma pārbaudīšana
  • Tonera kasetnes statusa pārbaude
  • Printera tīrīšana
  • Vizuāli pārbaudiet, vai tonera kasetne un attēlu apstrādes veltnis nav bojāti.
  • Papīra un drukāšanas vides pārbaude
  • Mēģiniet izmantot citu drukas draiveri.
  • Ekonomiskā režīma iestatījuma pārbaude
  • Drukas blīvuma pielāgošana


Problēmu risinājumi

Ievads

Ja ir problēmas ar printera drukas kvalitāti, mēģiniet to novērst, šeit norādītajā secībā izmēģinot iespējamos risinājumus.


Problēmu risinājumi

Drukāšana no citas programmas

Mēģiniet drukāt no citas programmas. Ja lapa izdrukājas pareizi, problēmas rada iepriekšējā drukāšanai izmantotā programma.


Problēmu risinājumi

Drukas darba papīra veida iestatījuma pārbaudīšana

Pārbaudiet papīra tipa iestatījumus, ja izdrukājat no datorprogrammas un izdrukātās lapas ir ar smērējumiem, izplūdušu vai tumšu druku, sarullējušos papīru, izkaisītiem tonera punktiņiem, izbirušu toneri vai nelielām zonām bez tonera.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Papīra veida iestatījuma pārbaude (Windows)
  • Papīra veida iestatījuma pārbaude (OS X)


Problēmu risinājumi

Papīra veida iestatījuma pārbaude (Windows)

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.

  3. 3.

    Noklikšķiniet cilni Paper/Quality (Papīrs/Kvalitāte).

  4. 4.

    Nolaižamajā sarakstā Papīra tips noklikšķiniet uz opcijas Vairāk....

  5. 5.

    Paplašiniet saraksta Veids: opcijas.

  6. 6.

    Paplašiniet papīra veidu kategoriju, kas vislabāk raksturo jūsu papīru.

  7. 7.

    Atlasiet izmantotā papīra veida opciju un noklikšķiniet uz pogas Labi.

  8. 8.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti. Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Problēmu risinājumi

Papīra veida iestatījuma pārbaude (OS X)

  1. 1.

    Noklikšķiniet uz izvēlnes Fails un pēc tam noklikšķiniet uz opcijas Drukāt.

  2. 2.

    Izvēlnē Printeris atlasiet printeri.

  3. 3.

    Pēc noklusējuma drukas draiveris atver izvēlni Kopijas un lappuses. Atveriet izvēlņu nolaižamo sarakstu un pēc tam noklikšķiniet uz izvēlnes Apdare.

  4. 4.

    Atlasiet tipu nolaižamajā sarakstā Drukas materiāla tips

  5. 5.

    Noklikšķiniet uz pogas Drukāt.


Problēmu risinājumi

Tonera kasetnes statusa pārbaude

Veiciet tālāk norādītās darbības, lai pārbaudītu tonera kasetņu atlikušo izmantošanas laiku un, ja attiecināms, citu nomaināmo daļu statusu.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

Pirmā darbība: materiālu statusa lapas drukāšana

  1. 1.

    2 rindu vadības paneļi: Printera vadības panelī nospiediet pogu Iestatīšana [image].

    Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Atskaites

    • •

      Supplies Status (Izejmateriālu statuss)

  3. 3.

    2 rindu vadības paneļi: Ritiniet līdz vienumam Drukas materiālu statusa lapa un pēc tam nospiediet pogu Labi.

    Skārienekrāna vadības paneļi: Pieskarieties opcijai Izejmateriālu pārvaldība un pēc tam pieskarieties opcijai Drukas materiālu statuss.

Otrā darbība: materiālu statusa pārbaudīšana

  1. 1.

    Apskatiet materiālu statusa pārskatu, lai pārbaudītu tonera kasetņu atlikušo izmantošanas laiku un, ja attiecināms, citu nomaināmo daļu statusu.

    Izmantojot gandrīz tukšu tonera kasetni, var rasties drukas kvalitātes problēmas. Materiālu statusa lapā tiek norādīts, kad materiālu līmenis ir ļoti zems. Ja HP materiāli ir sasnieguši ļoti zema līmeņa slieksni, tad vairs nav spēkā HP augstākās klases aizsardzības garantija.

    Tonera kasetne pagaidām nav jānomaina, ja vien drukas kvalitāte vairs nav apmierinoša. Apsveriet nepieciešamību iegādāties rezerves kasetni, lai to instalētu, kad drukas kvalitāte vairs nebūs pieņemama.

    Ja konstatējat, ka jānomaina tonera kasetne vai citas nomaināmās detaļas, materiālu statusa lapā ir norādīts saraksts ar oriģinālo HP rezerves daļu numuriem.

  2. 2.

    Pārbaudiet, vai izmantojat oriģinālo HP kasetni.

    Uz oriģinālās HP tonera kasetnes ir uzraksts “HP” vai HP logotips. Lai iegūtu papildinformāciju par HP kasetņu identificēšanu, atveriet lapu www.hp.com/go/learnaboutsupplies.


Problēmu risinājumi

Printera tīrīšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Tīrīšanas lapas drukāšana
  • Pārbaudiet, vai skenera stikls nav netīrs vai notraipīts


Problēmu risinājumi

Tīrīšanas lapas drukāšana

Drukāšanas laikā printerī var sakrāties papīra, tonera un putekļu daļiņas un izraisīt tādas drukas kvalitātes problēmas kā tonera kripatiņas vai traipi, smērējumi, švīkas, līnijas vai atkārtotas atzīmes.

Lai izdrukātu tīrīšanas lapu, veiciet šādas darbības.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    2 rindu vadības paneļi: Printera vadības panelī nospiediet pogu Iestatīšana [image].

    Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Service (Pakalpojums)

    • •

      Tīrīšanas lapa

  3. 3.

    Pēc uzvednes parādīšanas ievietojiet parastu Letter vai A4 formāta papīru pēc tam nospiediet pogu OK (Labi).

    Printera vadības panelī tiek parādīts ziņojums Tīrīšana. Gaidiet, kamēr process tiks pabeigts. Izmetiet izdrukāto lapu.


Problēmu risinājumi

Pārbaudiet, vai skenera stikls nav netīrs vai notraipīts

Laika gaitā uz skenera stikla un baltās plastmasas fona plāksnes var uzkrāties netīrumi, kas var ietekmēt iekārtas darbību. Izmantojiet šādu procedūru, lai notīrītu skeneri.

  1. 1.

    Nospiediet strāvas pogu, lai izslēgtu printeri, un pēc tam atvienojiet strāvas vadu no elektrotīkla kontaktligzdas.

  2. 2.

    Atveriet skenera vāku.

  3. 3.

    Notīriet skenera stiklu un zem skenera vāka esošo balto plastmasas fona plāksni ar neabrazīvā stikla tīrīšanas līdzeklī samitrinātu mīkstu drāniņu vai sūklīti.

    UZMANĪBU!Netīriet printera daļas ar abrazīviem līdzekļiem, acetonu, benzolu, amonjaku, etilspirtu vai oglekļa tetrahlorīdu, jo tie var sabojāt printeri. Neļaujiet šķidrumam nonākt tiešā saskarē ar stiklu vai cilindru. Tie var izsūkties cauri un sabojāt printeri.

  4. 4.

    Noslaukiet stiklu un baltās plastmasas daļas ar zamšādu vai celulozes sūkli, lai novērstu traipu veidošanos.

  5. 5.

    Pievienojiet strāvas vadu pie kontaktligzdas un pēc tam nospiediet strāvas pogu, lai ieslēgtu printeri.


Problēmu risinājumi

Vizuāli pārbaudiet, vai tonera kasetne un attēlu apstrādes veltnis nav bojāti.

Veiciet tālāk norādītās darbības, lai pārbaudītu katru tonera kasetni un attēlu apstrādes veltni.

  1. 1.

    Izņemiet tonera kasetni un attēlu apstrādes veltni no printera.

  2. 2.

    Pārbaudiet, vai atmiņas mikroshēma nav bojāta.

  3. 3.

    Pārbaudiet zaļā attēlu apstrādes veltņa virsmu.

    UZMANĪBU!Nepieskarieties attēlveidošanas veltnim. Pirkstu nospiedumi uz attēlveidošanas veltņa var radīt drukas kvalitātes problēmas.

  4. 4.

    Ja uz attēlu apstrādes veltņa ir redzami skrāpējumi, pirkstu nospiedumi vai citi bojājumi, nomainiet tonera kasetni un attēlu apstrādes veltni.

  5. 5.

    Atkal ievietojiet tonera kasetni un attēlu apstrādes veltni un izdrukājiet pāris lapas, lai pārbaudītu, vai problēma ir novērsta.


Problēmu risinājumi

Papīra un drukāšanas vides pārbaude

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pirmā darbība: HP specifikācijām atbilstoša papīra lietošana
  • Otrā darbība: vides pārbaudīšana
  • Trešā darbība: atsevišķo paplāšu novietojuma pārbaudīšana


Problēmu risinājumi

Pirmā darbība: HP specifikācijām atbilstoša papīra lietošana

Dažreiz drukas kvalitātes problēmas rodas tādēļ, ka netiek izmantots HP specifikācijām atbilstošs papīrs.

  • •

    Vienmēr izmantojiet printera atbalstīta tipa un svara papīru.

  • •

    Pārliecinieties, vai papīram ir laba kvalitāte un tam nav iegriezumu, robu, ieplīsumu, traipu, vaļīgu daļiņu, putekļu, burzījumu, caurumu un sarullētu vai salocītu malu.

  • •

    Izmantojiet iepriekš neapdrukātu papīru.

  • •

    Lietojiet papīru, kas nesatur metālisku materiālu, piemēram, spīgulīšus.

  • •

    Izmantojiet lāzerprinteriem paredzētu papīru. Neizmantojiet papīru, kas paredzēts tikai strūklprinteriem.

  • •

    Neizmantojiet pārāk raupju papīru. Gludāks papīrs parasti nodrošina labāku drukas kvalitāti.


Problēmu risinājumi

Otrā darbība: vides pārbaudīšana

Vide var tieši ietekmēt drukas kvalitāti, un tas ir biežs iemesls drukas kvalitātes vai papīra padeves problēmām. Izmēģiniet tālāk minētos risinājumus.

  • •

    Pārvietojiet printeri tālāk no vietām, kurās ir caurvējš, piemēram, atvērtiem logiem, durvīm vai ventilācijas atverēm.

  • •

    Nodrošiniet, lai printeris netiek pakļauts printera specifikācijai neatbilstošas temperatūras vai mitruma iedarbībai.

  • •

    Nenovietojiet printeri noslēgtā vietā, piemēram, skapī.

  • •

    Novietojiet printeri uz izturīgas, stabilas virsmas.

  • •

    Noņemiet visu, kas bloķē printera ventilācijas atveres. Printerim nepieciešama laba gaisa plūsma no visām pusēm, tostarp arī no augšas.

  • •

    Aizsargājiet printeri no gaisā esošiem gružiem, putekļiem, tvaika, smērvielām vai citiem elementiem, kuri var atstāt nogulsnes iekārtā.


Problēmu risinājumi

Trešā darbība: atsevišķo paplāšu novietojuma pārbaudīšana

Veiciet šīs darbības, kad teksts vai attēli neatrodas centrā vai nav pareizi novietoti uz izdrukātās lapas, izdrukājot no konkrētajām paplātēm.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    2 rindu vadības paneļi: Printera vadības panelī nospiediet pogu Iestatīšana [image].

    Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Drukas kvalitāte

    • •

      Novietojuma pielāgošana

    • •

      Drukāt pārbaudes lapu

  3. 3.

    Atlasiet pielāgojamo paplāti un pēc tam izpildiet uz izdrukātajām lapām dotos norādījumus.

  4. 4.

    Izdrukājiet testa lapu vēlreiz, lai pārbaudītu rezultātus. Ja nepieciešams, veiciet vēl citus pielāgojumus.

  5. 5.

    Pieskarieties vai nospiediet pogu Labi, lai saglabātu jaunos iestatījumus.


Problēmu risinājumi

Mēģiniet izmantot citu drukas draiveri.

Ja izdrukājot no datorprogrammas uz izdrukātajām lapām ir neparedzētas līnijas, trūkst teksta, trūkst grafikas, ir nepareizs formatējums vai mainīti fonti, iespējams, jāizmanto cits drukas draiveris.

Lejupielādējiet jebkuru no tālāk minētājiem draiveriem no HP vietnes. www.hp.com/support/ljM227MFP.

HP PCL.6 draiveris

HP PCL 6 draiveris

HP PCL-6 draiveris
  • •

    Nodrošināts kā noklusējuma draiveris printera kompaktdiskā. Šis draiveris tiek instalēts automātiski, ja nav atlasīts cits draiveris.

  • •

    Ieteicams visās Windows vidēs

  • •

    Nodrošina kopumā vislabāko ātrumu, drukas kvalitāti un printera funkciju atbalstu lielākajai daļai lietotāju.

  • •

    Izstrādāts, pielāgojoties Windows grafisko ierīču interfeisam (Graphic Device Interface — GDI), lai panāktu vislielāko ātrumu Windows vidē

  • •

    Iespējams, tas nebūs pilnībā saderīgs ar trešo pušu un citām datorprogrammām, kuru pamatā ir PCL 5

HP UPD PS draiveris
  • •

    Ieteicams drukāšanai ar Adobe® datorprogrammām vai citām datorprogrammām, kurās ir daudz grafikas

  • •

    Nodrošina atbalstu, ja nepieciešama drukāšana no PostScript emulācijas, vai PostScript flash fontu atbalstu

HP UPD PCL 5
  • •

    Ieteicams biroja drukāšanas darbiem Windows vidē

  • •

    Savietojams ar iepriekšējām PCL versijām un vecākiem HP LaserJet printeriem

  • •

    Labākā izvēle drukāšanai ar citu ražotāju vai pielāgotu programmatūru

  • •

    Labākā izvēle, strādājot dažādās vidēs, kurās nepieciešama printera PCL 5 iestatīšana (UNIX, Linux, lieldatori)

  • •

    Paredzēts lietošanai korporatīvā Windows vidē, lai iegūtu kopīgu draiveri, kas izmantojams ar dažādu modeļu printeriem

  • •

    Šis draiveris ir ieteicams, ja drukāšana tiek veikta ar dažādu modeļu printeriem, izmantojot mobilu Windows datoru

HP UPD PCL 6
  • •

    Ieteicams drukāšanai visās Windows vidēs

  • •

    Nodrošina vislabāko kopējo ātrumu, drukas kvalitāti un printera funkciju atbalstu lielākajai daļai lietotāju

  • •

    Izstrādāts, lai būtu saskaņots ar Windows grafisko ierīču interfeisu (Graphic Device Interface — GDI) un panāktu vislielāko ātrumu Windows vidēs

  • •

    Iespējams, tas nebūs pilnībā saderīgs ar trešo pušu un citām datorprogrammām, kuru pamatā ir PCL 5


Problēmu risinājumi

Ekonomiskā režīma iestatījuma pārbaude

HP neiesaka izmantot ekonomisko režīmu visu laiku. Ja ekonomiskais režīms tiek izmantots visu laiku, iespējams, ka toneris paliek pāri, kad tonera kasetnes mehāniskās detaļas jau ir nolietojušās. Ja drukas kvalitāte sāk pasliktināties un vairs nav pieņemama, apsveriet tonera kasetnes nomaiņu.

PIEZĪME.Šī funkcija ir pieejama kopā ar PCL 6 drukas draiveri sistēmai Windows. Ja neizmantojat šo draiveri, varat iespējot funkciju, izmantojot HP iegulto tīmekļa serveri.

Ja visa lapa ir pārāk tumša vai pārāk gaiša, veiciet šīs darbības.

  1. 1.

    Programmā atlasiet opciju Drukāt.

  2. 2.

    Atlasiet printeri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences.

  3. 3.

    Noklikšķiniet uz cilnes Papīrs/kvalitāte un atrodiet apgabalu Drukas kvalitāte.

  4. 4.

    Ja visa lapa ir pārāk tumša, izmantojiet šos iestatījumus.

    • •

      Atlasiet opciju 600 dpi.

    • •

      Atlasiet izvēles rūtiņu Ekonomiskais režīms, lai iespējotu opciju.

    Ja visa lapa ir pārāk gaiša, izmantojiet šos iestatījumus.

    • •

      Atlasiet opciju FastRes 1200.

    • •

      Izņemiet atzīmi no izvēles rūtiņas Ekonomiskais režīms, lai atspējotu opciju.

  5. 5.

    Noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu Dokumenta rekvizīti. Dialoglodziņā Drukāt noklikšķiniet uz pogas Labi, lai izdrukātu darbu.


Problēmu risinājumi

Drukas blīvuma pielāgošana

Veiciet tālāk norādītās darbības, lai pielāgotu drukas blīvumu.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

  1. 1.

    2 rindu vadības paneļi: Printera vadības panelī nospiediet pogu Iestatīšana [image].

    Skārienekrāna vadības paneļi: Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Sistēmas iestatīšana

    • •

      Drukas blīvums

  3. 3.

    Atlasiet pareizo drukas blīvuma iestatījumu.

    • •

      1: visgaišākais

    • •

      2: gaišāks

    • •

      3: noklusējums

    • •

      4: tumšāks

    • •

      5: vistumšākais


Problēmu risinājumi

Kopētā un skenētā attēla kvalitātes uzlabošana

http://www.hp.com http://www.hpe.com


Problēmu risinājumi

Ievads

Ja ir problēmas ar printera attēla kvalitāti, mēģiniet to novērst, šeit norādītajā secībā izmēģinot iespējamos risinājumus.

  • Ievads
  • Pārbaudiet, vai skenera stikls nav netīrs vai notraipīts
  • Papīra iestatījumu pārbaudīšana
  • Optimizēšana tekstam vai attēliem
  • Kopēšana no malas līdz malai
  • Dokumentu padevēja paņemšanas rullīšu un atdalīšanas paliktņa tīrīšana

Vispirms veiciet šīs dažas vienkāršās darbības.

  • •

    Labāk izmantojiet plakanvirsmas skeneri, nevis dokumentu padevēju.

  • •

    Izmantojiet kvalitatīvus oriģinālus.

  • •

    Izmantojot dokumentu padevēju, pareizi ievietojiet oriģinālo dokumentu padevējā, lietojot papīra vadotnes, lai šādi izvairītos no neskaidriem vai diagonāliem attēliem.

Ja problēmu neizdodas novērst, izmēģiniet šos papildu risinājumus. Ja tie neatrisina problēmu, vēl citus risinājumus skatiet sadaļā „Drukas kvalitātes uzlabošana”.


Problēmu risinājumi

Papīra iestatījumu pārbaudīšana

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

2 līniju vadības paneļi

  1. 1.

    Nospiediet pogu Kopēšanas izvēlne [image].

  2. 2.

    Atveriet izvēlni Papīrs.

  3. 3.

    Atlasiet paplātē ievietotā papīra izmēru un pēc tam nospiediet pogu Labi.

  4. 4.

    Atlasiet paplātē ievietotā papīra veidu un pēc tam nospiediet pogu Labi.

Skārienekrāna vadības paneļi

  1. 1.

    Printera vadības paneļa sākuma ekrānā pieskarieties ikonai Kopēt [image].

  2. 2.

    Pieskarieties pogai Iestatījumi un pēc tam ritiniet un pieskarieties pogai Papīrs.

  3. 3.

    Papīra izmēru sarakstā pieskarieties paplātē ievietotā papīra izmēra nosaukumam.

  4. 4.

    Papīra veidu sarakstā pieskarieties paplātē ievietotā papīra veida nosaukumam.


Problēmu risinājumi

Optimizēšana tekstam vai attēliem

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

2 līniju vadības paneļi

  1. 1.

    Printera vadības panelī piespiediet pogu Kopēšanas izvēlne [image].

  2. 2.

    Lai optimizētu kopijas kvalitāti dažāda veida dokumentiem, ar bultiņu taustiņiem atlasiet izvēlni Optimizācija un pēc tam nospiediet pogu Labi. Ir pieejami šādi kopijas kvalitātes iestatījumi.

    • •

      Automātiskā atlase: izmantojiet šo iestatījumu, ja kopijas kvalitāte nav svarīga. Šis ir noklusējuma iestatījums.

    • •

      Jaukts: izmantojiet šo iestatījumu dokumentiem, kuros ir gan teksts, gan grafiski elementi.

    • •

      Teksts: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir teksts.

    • •

      Attēls: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir attēli.

Skārienekrāna vadības paneļi

  1. 1.

    Printera vadības paneļa sākuma ekrānā pieskarieties ikonai Kopēt [image].

  2. 2.

    Pieskarieties pogai Iestatījumi un pēc tam ritiniet un pieskarieties pogai Optimizēt.

  3. 3.

    Pieskarieties tā iestatījuma nosaukumam, kuru vēlaties pielāgot.

    • •

      Automātiskā atlase: izmantojiet šo iestatījumu, ja kopijas kvalitāte nav svarīga. Šis ir noklusējuma iestatījums.

    • •

      Jaukts: izmantojiet šo iestatījumu dokumentiem, kuros ir gan teksts, gan grafiski elementi.

    • •

      Teksts: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir teksts.

    • •

      Attēls: izmantojiet šo iestatījumu dokumentiem, kuros galvenokārt ir attēli.


Problēmu risinājumi

Kopēšana no malas līdz malai

Printeris nevar pilnīgi apdrukāt visu lapu. Lapai ir 4 mm platas neizdrukājamas malas.

Apsvērumi par dokumentu ar apgrieztām malām izdrukāšanu vai skenēšanu

  • •

    Kad oriģināls ir mazāks par izvades izmēru, pārvietojiet oriģinālu par 4 mm prom no skenera ikonas norādītā stūra. Veiciet atkārtotu kopēšanu vai skenēšanu šajā pozīcijā.

  • •

    Kad oriģināls ir vēlamās izdrukas izmērā, izmantojiet funkciju Samazināt/palielināt, lai samazinātu attēlu un kopija netiktu apgriezta.


Problēmu risinājumi

Dokumentu padevēja paņemšanas rullīšu un atdalīšanas paliktņa tīrīšana

Ja dokumentu padevējam rodas problēmas ar papīra padevi, piemēram, papīrs iestrēgst vai vienlaikus tiek padotas vairākas lapas, notīriet dokumentu padevēja rullīšus un atdalīšanas paliktni.

  1. 1.

    Atveriet dokumentu padevēja vāku.

    Atveriet dokumentu padevēja vāku

  2. 2.

    Notīriet netīrumus no ievilcējruļļiem un atdalīšanas paliktņa, izmantojot mitru drāniņu, kas nesatur jēlkokvilnu.

    UZMANĪBU!Netīriet printera daļas ar abrazīviem līdzekļiem, acetonu, benzolu, amonjaku, etilspirtu vai oglekļa tetrahlorīdu, jo tie var sabojāt printeri. Neļaujiet šķidrumam nonākt tiešā saskarē ar stiklu vai cilindru. Tie var izsūkties cauri un sabojāt printeri.

    Dokumenta padevēja rullīšu un atdalīšanas paliktņa notīrīšana

  3. 3.

    Aizveriet dokumentu padevēja vāku. Pārliecinieties, vai tas ir pilnīgi aizvērts.

    Iestrēgušā papīra piekļuves vāka aizvēršana


Problēmu risinājumi

Faksa attēla kvalitātes uzlabošana

http://www.hp.com http://www.hpe.com


Problēmu risinājumi

Ievads

Ja ir problēmas ar printera attēla kvalitāti, mēģiniet to novērst, šeit norādītajā secībā izmēģinot iespējamos risinājumus.

  • Ievads
  • Pārbaudiet, vai skenera stikls nav netīrs vai notraipīts
  • Faksa nosūtīšanas iestatījumu pārbaudīšana
  • Kļūdu labošanas iestatījumu pārbaudīšana
  • Iestatījuma Pielāgot lapas izmēram pārbaudīšana
  • Dokumentu padevēja paņemšanas rullīšu un atdalīšanas paliktņa tīrīšana
  • Nosūtīšana uz citu faksa iekārtu
  • Nosūtītāja faksa iekārtas pārbaude

Vispirms veiciet šīs dažas vienkāršās darbības.

  • •

    Labāk izmantojiet plakanvirsmas skeneri, nevis dokumentu padevēju.

  • •

    Izmantojiet kvalitatīvus oriģinālus.

  • •

    Izmantojot dokumentu padevēju, pareizi ievietojiet oriģinālo dokumentu padevējā, lietojot papīra vadotnes, lai šādi izvairītos no neskaidriem vai diagonāliem attēliem.

Ja problēmu neizdodas novērst, izmēģiniet šos papildu risinājumus. Ja tie neatrisina problēmu, vēl citus risinājumus skatiet sadaļā „Drukas kvalitātes uzlabošana”.


Problēmu risinājumi

Faksa nosūtīšanas iestatījumu pārbaudīšana

Ja printerim neizdodas nosūtīt faksu, jo saņēmēja iekārta neatbild vai ir aizņemta, printeris mēģina vēlreiz atkārtot zvanu atkarībā no izvēlētās opcijas Atkārtot zvanu, kad aizņemts, Atkārtot zvanu, kad neatbild vai Atkārtot zvanu, kad radusies saziņas kļūda.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

2 līniju vadības paneļi

  1. 1.

    Printera vadības panelī nospiediet pogu Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Faksa iestatīšana

    • •

      Faksu sūtīšanas iestatīšana

    • •

      Nokl. Izšķirtspēja

  3. 3.

    Atlasiet izšķirtspējas iestatījumu un pēc tam nospiediet pogu Labi.

Skārienekrāna vadības paneļi

  1. 1.

    Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Faksa iestatīšana

    • •

      Advanced Setup (Papildu iestatīšana)

    • •

      Faksa izšķirtspēja

  3. 3.

    Atlasiet izšķirtspējas iestatījumu un pēc tam pieskarieties Labi.


Problēmu risinājumi

Kļūdu labošanas iestatījumu pārbaudīšana

Parasti faksa sūtīšanas un saņemšanas laikā printeris pārrauga tālruņa līnijas signālus. Ja nosūtīšanas laikā printeris konstatē kļūdu un kļūdu labošanas iestatījums ir Ieslēgts, printeris var pieprasīt kādas faksa daļas atkārtotu nosūtīšanu. Rūpnīcā iestatītais kļūdu labošanas noklusējuma iestatījums ir Ieslēgts.

Kļūdu labošanas opcija jāizslēdz tikai tad, ja rodas problēmas ar faksu sūtīšanu vai saņemšanu un jūs vēlaties pieņemt kļūdas, kas radušās sūtīšanas laikā. Iestatījumu varētu izslēgt arī tad, ja mēģināt sūtīt vai saņemt faksu no ārzemēm vai ja izmantojat tālruņa satelītsavienojumu.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

2 līniju vadības paneļi

  1. 1.

    Printera vadības panelī nospiediet pogu Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Faksa iestatīšana

    • •

      Visi faksi

    • •

      Kļūdas labojums

  3. 3.

    Atlasiet opciju Ieslēgts.

Skārienekrāna vadības paneļi

  1. 1.

    Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Service (Pakalpojums)

    • •

      Faksa pakalpojums

    • •

      Kļūdas labojums

  3. 3.

    Pieskarieties izvēlnei.

  4. 4.

    Pieskarieties pogai Ieslēgt.


Problēmu risinājumi

Iestatījuma Pielāgot lapas izmēram pārbaudīšana

Ja printera izdrukātais fakss atrodas ārpus lapas robežām, printera vadības panelī ieslēdziet funkciju Pielāgot lapas izmēram.

PIEZĪME.Pārliecinieties, vai papīra noklusējuma izmēra iestatījums atbilst paplātē ievietotā papīra izmēram.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

2 līniju vadības paneļi

  1. 1.

    Printera vadības panelī nospiediet pogu Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Faksa iestatīšana

    • •

      Saņ. faksa iestatīšana

    • •

      Ietilpināt lappusē

  3. 3.

    Atlasiet opciju Ieslēgts.

Skārienekrāna vadības paneļi

  1. 1.

    Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Faksa iestatīšana

    • •

      Advanced Setup (Papildu iestatīšana)

    • •

      Ietilpināt lappusē

  3. 3.

    Pieskarieties pogai Ieslēgt.


Problēmu risinājumi

Nosūtīšana uz citu faksa iekārtu

Mēģiniet nosūtīt faksu uz citu faksa iekārtu. Ja faksa kvalitāte ir labāka, problēma ir saistīta ar sākotnējā faksa saņēmēja faksa iekārtas iestatījumiem vai materiālu statusu.


Problēmu risinājumi

Nosūtītāja faksa iekārtas pārbaude

Lūdziet, lai sūtītājs mēģina faksu nosūtīt no citas faksa iekārtas. Ja faksa kvalitāte ir labāka, problēma ir saistīta ar sūtītāja faksa iekārtu. Ja cita faksa iekārta nav pieejama, lūdziet, lai sūtītājs apsver šādu izmaiņu iespēju:

  • •

    pārliecinās, vai sākotnējais dokuments ir uz balta (nevis krāsaina) papīra;

  • •

    palielina faksa izšķirtspēju, kvalitātes līmeni vai kontrasta iestatījumus;

  • •

    ja iespējams, nosūta faksu no datorprogrammas.


Problēmu risinājumi

Vadu tīkla problēmu atrisināšana

http://www.hp.com http://www.hpe.com


Problēmu risinājumi

Ievads

Pārbaudiet šos vienumus, lai pārliecinātos, vai printeris var sazināties ar tīklu. Pirms darba sākšanas, izmantojot printera vadības paneli, izdrukājiet konfigurācijas lapu un atrodiet šajā lapā norādīto printera IP adresi.

  • Ievads
  • Slikts fiziskais kanāls
  • Dators izmanto nepareizu printera IP adresi
  • Dators nespēj sazināties ar printeri
  • Printeris izmanto tīklam nepareizo savienojuma ātrumu un abpusējās drukas iestatījumus.
  • Jaunās programmas, iespējams, ir radījušas savietojamības problēmas
  • Dators vai darbstacija, iespējams, ir iestatīti nepareizi
  • Printeris ir atspējots vai arī citi tīkla iestatījumi ir nepareizi

PIEZĪME.HP neatbalsta vienādranga tīklošanu, jo šī funkcija ir Microsoft operētājsistēmu, nevis HP drukas draiveru funkcija. Lai iegūtu papildinformāciju, atveriet Microsoft vietni adresē www.microsoft.com.


Problēmu risinājumi

Slikts fiziskais kanāls

  1. 1.

    Pārbaudiet, vai printeris ir pievienots pie pareizā tīkla porta, izmantojot pareiza garuma kabeli.

  2. 2.

    Pārbaudiet, vai kabeļa savienojumi ir droši.

  3. 3.

    Pārbaudiet tīkla porta savienojumu printera aizmugurē, kā arī pārbaudiet, vai deg dzeltenais darbības indikators un zaļais savienojuma statusa indikators.

  4. 4.

    Ja problēma nepazūd, izmēģiniet citu centrmezgla kabeli vai portu.


Problēmu risinājumi

Dators izmanto nepareizu printera IP adresi

  1. 1.

    Atveriet printera rekvizītus un noklikšķiniet uz cilnes Porti. Pārbaudiet, vai ir atlasīta printera pašreizējā IP adrese. Printera IP adrese ir norādīta printera konfigurācijas lapā.

  2. 2.

    Ja printeris ir instalēts, izmantojot HP standarta TCP/IP portu, atlasiet lodziņu Vienmēr drukāt ar šo printeri, pat ja mainās tā IP adrese.

  3. 3.

    Ja printeris ir instalēts, izmantojot Microsoft standarta TCP/IP portu, IP adreses vietā izmantojiet resursdatora nosaukumu.

  4. 4.

    Ja IP adrese ir pareiza, izdzēsiet printeri un pēc tam pievienojiet to vēlreiz.


Problēmu risinājumi

Dators nespēj sazināties ar printeri

  1. 1.

    Pārbaudiet tīkla saziņu, ehotestējot tīklu.

    1. a.

      Datorā atveriet komandrindas uzvedni.

      • •

        Operētājsistēmā Windows noklikšķiniet uz opcijām Sākt un Palaist, ierakstiet cmd un pēc tam nospiediet pogu Enter.

      • •

        Operētājsistēmā X atveriet Lietojumprogrammas, pēc tam Utilītas un Terminālis.

    2. b.

      Ierakstiet ping un pēc tam ievadiet printera IP adresi.

    3. c.

      Ja logā ir redzami apraides laiki, tīkls funkcionē.

  2. 2.

    Ja ehotestēšanas komanda neizdodas, pārbaudiet, vai tīkla centrmezgli ir ieslēgti, un pēc tam pārbaudiet, vai tīkla iestatījumi, printeris un dators ir konfigurēti vienam un tam pašam tīklam.


Problēmu risinājumi

Printeris izmanto tīklam nepareizo savienojuma ātrumu un abpusējās drukas iestatījumus.

HP iesaka atstāt šos iestatījumus automātiskajā režīmā (noklusējuma iestatījums). Mainot šos iestatījumus, tie jāmaina arī tīklā.


Problēmu risinājumi

Jaunās programmas, iespējams, ir radījušas savietojamības problēmas

Pārbaudiet, vai visas jaunās programmas ir instalētas pareizi un vai tās lieto pareizu drukas draiveri.


Problēmu risinājumi

Dators vai darbstacija, iespējams, ir iestatīti nepareizi

  1. 1.

    Pārbaudiet tīkla draiverus, drukas draiverus un tīkla virzienmaiņas iestatījumus.

  2. 2.

    Pārbaudiet, vai operētājsistēma ir konfigurēta pareizi.


Problēmu risinājumi

Printeris ir atspējots vai arī citi tīkla iestatījumi ir nepareizi

  1. 1.

    Lai pārbaudītu tīkla protokola statusu, pārskatiet konfigurācijas lapu. Ja nepieciešams, iespējojiet to.

  2. 2.

    Ja nepieciešams, pārkonfigurējiet tīkla iestatījumus.


Problēmu risinājumi

Bezvadu tīkla problēmu atrisināšana

  • Ievads
  • Bezvadu savienojamības kontrolsaraksts
  • Printeris nedrukā pēc bezvadu sakaru konfigurācijas pabeigšanas
  • Printeris nedrukā un datorā ir instalēts trešās puses ugunsmūris
  • Bezvadu savienojums nedarbojas pēc bezvadu maršrutētāja vai printera pārvietošanas
  • Bezvadu printerim nevar pievienot citus datorus
  • Kad izveidots savienojums ar VPN tīklu, bezvadu printerim zūd sakari
  • Tīkls netiek parādīts bezvadu tīklu sarakstā
  • Bezvadu tīkls nedarbojas
  • Bezvadu tīkla diagnostikas testa izpilde
  • Traucējumu samazināšana bezvadu tīklā


Problēmu risinājumi

Ievads

Vieglākai problēmu novēršanai izmantojiet informāciju par problēmu novēršanu.

PIEZĪME.Lai konstatētu, vai printerim ir iespējota HP NFC vai H Wi-Fi Direct drukāšana, no printera vadības paneļa izdrukājiet konfigurācijas lapu.


Problēmu risinājumi

Bezvadu savienojamības kontrolsaraksts

  • •

    Pārbaudiet, vai tīkla kabelis nav pievienots.

  • •

    Pārbaudiet, vai printeris un bezvadu maršrutētājs ir ieslēgti un notiek strāvas padeve. Tāpat pārbaudiet, vai printerī ieslēgts bezvadu radio.

  • •

    Pārbaudiet, vai pakalpojuma kopas identifikators (SSID) ir pareizs. Izdrukājiet konfigurācijas lapu, lai noteiktu SSID. Ja neesat pārliecināts, vai SSID ir pareizs, vēlreiz palaidiet bezvadu sakaru iestatīšanas programmu.

  • •

    Droša tīkla gadījumā pārbaudiet, vai drošības informācija ir pareiza. Ja drošības informācija nav pareiza, vēlreiz palaidiet bezvadu sakaru iestatīšanas programmu.

  • •

    Ja bezvadu tīkls darbojas pareizi, mēģiniet piekļūt citiem datoriem bezvadu tīklā. Ja tīklam ir piekļuve internetam, mēģiniet izveidot savienojumu ar internetu bezvadu savienojuma veidā.

  • •

    Pārbaudiet, vai printerim un bezvadu piekļuves punktam ir viena un tā pati šifrēšanas metode (AES vai TKIP) (tīklos, kas izmanto WPA drošību).

  • •

    Pārbaudiet, vai printeris atrodas bezvadu tīkla diapazonā. Lielākajā daļā tīklu printerim ir jāatrodas 30 m attālumā no bezvadu piekļuves punkta (bezvadu marššrutētāja).

  • •

    Pārbaudiet, vai šķēršļi nebloķē bezvadu signālu. Novietojiet citur lielus metāliskus objektus, kas atrodas pa vidu starp piekļuves punktu un printeri. Pārliecinieties, vai starp printeri un bezvadu piekļuves punktu neatrodas metāla vai betona stabi, sienas vai atbalsta kolonnas.

  • •

    Pārbaudiet, vai printeris atrodas drošā attālumā no elektronikas ierīcēm, kas var traucēt bezvadu signāla pārraidi. Daudzas ierīces var traucēt bezvadu signāla pārraidi, tostarp motori, bezvadu tālruņi, drošības sistēmu kameras, citi bezvadu tīkli un dažas Bluetooth ierīces.

  • •

    Pārbaudiet, vai datorā ir instalēts drukas draiveris.

  • •

    Pārbaudiet, vai esat atlasījis pareizo printera portu.

  • •

    Pārbaudiet, vai dators un printeris ir pievienoti vienam un tam pašam bezvadu tīklam.

  • •

    Operētājsistēmā X pārbaudiet, vai bezvadu maršrutētājs atbalsta pakalpojumu Bonjour.


Problēmu risinājumi

Printeris nedrukā pēc bezvadu sakaru konfigurācijas pabeigšanas

  1. 1.

    Pārliecinieties, vai printeris ir ieslēgts un gatavības stāvoklī.

  2. 2.

    Izslēdziet visus trešo pušu ugunsmūrus savā datorā.

  3. 3.

    Pārliecinieties, vai bezvadu tīkls darbojas pareizi.

  4. 4.

    Pārliecinieties, vai dators darbojas pareizi. Ja nepieciešams, restartējiet datoru.

  5. 5.

    Pārbaudiet, vai var atvērt printera HP iegulto tīmekļa serveri no tīkla datora.


Problēmu risinājumi

Printeris nedrukā un datorā ir instalēts trešās puses ugunsmūris

  1. 1.

    Atjauniniet ugunsmūri ar jaunāko no izstrādātāja pieejamo atjauninājumu.

  2. 2.

    Ja, uzstādot printeri vai mēģinot drukāt, programmas pieprasa piekļuvi cauri ugunsmūrim, pārliecinieties, vai esat atļāvis programmu darbību.

  3. 3.

    Uz brīdi izslēdziet ugunsmūri un instalējiet bezvadu printeri datorā. Pēc bezvadu iekārtas uzstādīšanas iespējojiet ugunsmūri.


Problēmu risinājumi

Bezvadu savienojums nedarbojas pēc bezvadu maršrutētāja vai printera pārvietošanas

  1. 1.

    Pārliecinieties, vai maršrutētājs un printeris ir pievienoti tam pašam tīklam, kuram dators.

  2. 2.

    Izdrukājiet konfigurācijas lapu.

  3. 3.

    Salīdziniet pakalpojumu kopas identifikatoru (SSID) konfigurācijas lapā ar SSID printera konfigurācijas sadaļā datorā.

  4. 4.

    Ja skaitļi neatbilst, ierīces nav pievienotas tam pašam tīklam. Pārkonfigurējiet printera bezvadu sakaru iestatījumus.


Problēmu risinājumi

Bezvadu printerim nevar pievienot citus datorus

  1. 1.

    Pārliecinieties, vai citi datori atrodas bezvadu sakaru diapazonā un vai nekādi šķēršļi nebloķē signālu. Lielākajai daļai tīklu bezvadu sakaru diapazons ir 30 m no bezvadu piekļuves punkta.

  2. 2.

    Pārliecinieties, vai printeris ir ieslēgts un ir gatavības stāvoklī.

  3. 3.

    Pārliecinieties, vai nav vairāk nekā 5 vienlaicīgu Wi-Fi Direct lietotāju.

  4. 4.

    Izslēdziet visus trešo pušu ugunsmūrus savā datorā.

  5. 5.

    Pārliecinieties, vai bezvadu tīkls darbojas pareizi.

  6. 6.

    Pārliecinieties, vai dators darbojas pareizi. Ja nepieciešams, restartējiet datoru.


Problēmu risinājumi

Kad izveidots savienojums ar VPN tīklu, bezvadu printerim zūd sakari

  • •

    Parasti vienlaikus netiek izveidots savienojums ar VPN tīklu un citiem tīkliem.


Problēmu risinājumi

Tīkls netiek parādīts bezvadu tīklu sarakstā

  • •

    Pārliecinieties, vai bezvadu maršrutētājs ir ieslēgts un vai tam ir strāvas padeve.

  • •

    Tīkls, iespējams, ir paslēpts. Tomēr varat izveidot savienojumu ar slēptu tīklu.


Problēmu risinājumi

Bezvadu tīkls nedarbojas

  1. 1.

    Pārliecinieties, vai tīkla kabelis nav pievienots.

  2. 2.

    Lai pārbaudītu, vai tīklam ir zuduši sakari, mēģiniet tīklam pievienot citas ierīces.

  3. 3.

    Pārbaudiet tīkla saziņu, ehotestējot tīklu.

    1. a.

      Datorā atveriet komandrindas uzvedni.

      • •

        Operētājsistēmā Windows noklikšķiniet uz opcijām Sākt un Palaist, ierakstiet cmd un pēc tam nospiediet pogu Enter.

      • •

        Operētājsistēmā X atveriet Lietojumprogrammas, pēc tam opciju Utilītas un Terminālis.

    2. b.

      Ierakstiet ping un pēc tam maršrutētāja IP adresi.

    3. c.

      Ja logā ir redzami apraides laiki, tīkls funkcionē.

  4. 4.

    Pārliecinieties, vai maršrutētājs un printeris ir pievienoti tam pašam tīklam, kuram dators.

    1. a.

      Izdrukājiet konfigurācijas lapu.

    2. b.

      Salīdziniet pakalpojumu kopas identifikatoru (SSID) konfigurācijas atskaitē ar SSID printera konfigurācijas sadaļā datorā.

    3. c.

      Ja skaitļi neatbilst, ierīces nav pievienotas tam pašam tīklam. Pārkonfigurējiet printera bezvadu sakaru iestatījumus.


Problēmu risinājumi

Bezvadu tīkla diagnostikas testa izpilde

Printera vadības panelī var palaist diagnostikas testu, kas sniedz informāciju par bezvadu tīkla iestatījumiem.

PIEZĪME.Šīs darbības mainīsies atkarībā no vadības paneļa veida.

1 | 2 rindu vadības panelis
2 | Skārienekrāna vadības panelis

2 līniju vadības paneļi

  1. 1.

    Printera vadības panelī nospiediet pogu Iestatīšana [image].

  2. 2.

    Atveriet šādas izvēlnes:

    • •

      Pašdiagnostika

    • •

      Veiciet bezvadu testu

  3. 3.

    Pieskarieties pogai OK (Labi), lai sāktu testu. Printeris izdrukā testa lapu, kurā redzami testa rezultāti.

Skārienekrāna vadības paneļi

  1. 1.

    Printera vadības paneļa sākuma ekrānā pavelciet ar pirkstu, līdz tiek atvērta izvēlne Iestatīšana. Pieskarieties ikonai Iestatīšana [image], lai atvērtu izvēlni.

  2. 2.

    Ritiniet un atlasiet opciju Pašdiagnostika.

  3. 3.

    Atlasiet opciju Veikt bezvadu sakaru pārbaudi, lai sāktu pārbaudi. Printeris izdrukā testa lapu, kurā redzami testa rezultāti.


Problēmu risinājumi

Traucējumu samazināšana bezvadu tīklā

Ievērojot šos padomus, varat samazināt traucējumus bezvadu tīklā:

  • •

    Nenovietojiet bezvadu ierīces lielu metālisku objektu, piemēram, dokumentu skapju, un citu elektromagnētisku ierīču, piemēram, mikroviļņu krāšņu un bezvadu tālruņu, tuvumā. Šie objekti var traucēt radiosignālu pārraidi.

  • •

    Novietojiet bezvadu ierīces pietiekamā attālumā no lielām akmens konstrukcijām un citām ēkas konstrukcijām. Šie objekti var absorbēt radioviļņus un samazināt signāla stiprumu.

  • •

    Novietojiet bezvadu maršrutētāju centrā, lai tas būtu redzams no visiem bezvadu tīkla printeriem.


Problēmu risinājumi

Atrisiniet problēmas ar faksu

http://www.hp.com http://www.hpe.com


Problēmu risinājumi

Ievads

Vieglākai problēmu novēršanai izmantojiet informāciju par faksa problēmu novēršanu.

  • Ievads
  • Faksa traucējummeklēšanas kontrolsaraksts
  • Vispārēju faksa problēmu risināšana


Problēmu risinājumi

Faksa traucējummeklēšanas kontrolsaraksts

  • •

    Ir pieejamas vairākas labošanas iespējas. Pēc katras ieteicamās darbības izpildes mēģiniet veikt faksa darbu, lai noskaidrotu, vai problēma ir atrisināta.

  • •

    Lai pēc iespējas labāk atrisinātu faksa problēmas, pārliecinieties, vai printera līnija ir pievienota tieši tālruņa sienas portam. Atvienojiet visas citas printerim pievienotās ierīces.

  1. 1.

    Pārliecinieties, vai tālruņa vads ir pievienots pareizajam portam printera aizmugurē.

  2. 2.

    Pārbaudiet tālruņa līniju, veicot faksa testu:

    2 līniju vadības paneļi

    1. a.

      Nospiediet iekārtas vadības paneļa pogu Iestatīšana [image].

    2. b.

      Atlasiet opciju Apkope un pēc tam opciju Palaist faksa testu. Iekārta izdrukā faksa testa atskaiti.

    Skārienekrāna vadības paneļi

    1. a.

      Iekārtas vadības paneļa sākuma ekrānā pieskarieties pogai Iestatīšana [image].

    2. b.

      Atveriet šādas izvēlnes:

      • •

        Service (Pakalpojums)

      • •

        Faksa pakalpojums

    3. c.

      Pieskarieties opcijai Palaist faksa testu. Printeris izdrukā faksa testa ziņojumu.

    Atskaite var ietvert šādus iespējamos rezultātus:

    • •

      Kārtībā: atskaite ietver visu pašreizējo faksa iestatījumu pārskatu.

    • •

      Kļūme: atskaite norāda kļūdas raksturu un ietver ieteikumus šīs problēmas atrisināšanai.

  3. 3.

    Pārbaudiet, vai ir instalēta printera jaunākā programmaparatūra.

    1. a.

      No vadības paneļa izvēlnes Atskaites izdrukājiet konfigurācijas lapu, lai iegūtu pašreizējo programmaparatūras datuma kodu.

    2. b.

      Atveriet lapu www.hp.com/support, atlasiet valsti/ reģionālo valodu, noklikšķiniet uz saites Get software and drivers (Programmatūras un draiveru iegūšana), ierakstiet printera nosaukumu meklēšanas laukā, nospiediet pogu ENTER un pēc tam atlasiet printeri meklēšanas rezultātu sarakstā.

    3. c.

      Atlasiet operētājsistēmu.

    4. d.

      Sadaļā Programmaparatūra atrodiet opciju Programmaparatūras atjaunināšanas utilīta.

      PIEZĪME.Lietojiet tieši šim printera modelim paredzētu programmaparatūras atjauninājuma utilītu.

    5. e.

      Noklikšķiniet uz Lejupielādēt, noklikšķiniet uz Palaist un pēc tam vēlreiz noklikšķiniet uz Palaist.

    6. f.

      Pēc utilītas palaišanas atlasiet printeri nolaižamajā sarakstā un pēc tam noklikšķiniet uz opcijas Sūtīt programmaparatūru.

      PIEZĪME.Lai pirms vai pēc atjaunināšanas procesa izdrukātu konfigurācijas lapu instalētās programmaparatūras versijas pārbaudīšanai, noklikšķiniet uz Drukas konfig.

    7. g.

      Lai pabeigtu instalēšanu, izpildiet ekrānā redzamos norādījumus un pēc tam noklikšķiniet uz pogas Iziet, lai aizvērtu utilītu.

  4. 4.

    Pārbaudiet, vai printera programmatūras instalēšanas laikā ir iestatīta faksa funkcija.

    Datorā palaidiet utilītu Fax Setup Utility, kas atrodama HP programmas mapē.

  5. 5.

    Pārliecinieties, vai tālruņa pakalpojums atbalsta analogo faksu.

    • •

      Ja izmantojat ISDN vai digitālo PBX, sazinieties ar pakalpojumu sniedzēju, lai iegūtu informāciju par analogās faksa līnijas konfigurēšanu.

    • •

      Ja izmantojat VoIP pakalpojumu, vadības panelī mainiet iestatījumu Faksa ātrums uz Lēns (V.29). Uzziniet, vai pakalpojumu sniedzējs atbalsta faksu un noskaidrojiet ieteicamo faksa modema ātrumu. Izmantojot atsevišķu uzņēmumu pakalpojumus, var būt nepieciešams adapters.

    • •

      Ja izmantojat DSL pakalpojumu, pārliecinieties, vai tālruņa līnijas savienojumā ar printeri ir iekļauts filtrs. Ja tāda nav, sazinieties ar DSL pakalpojuma sniedzēju vai iegādājieties DSL filtru. Ja DSL filtrs ir uzstādīts, izmēģiniet citu filtru, jo filtrs var būt bojāts.


Problēmu risinājumi

Vispārēju faksa problēmu risināšana

  • Faksa sūtījumi noris lēni
  • Faksa kvalitāte ir vāja
  • Fakss nogriež attēlu vai drukā uz divām lapām


Problēmu risinājumi

Faksa sūtījumi noris lēni

Printera tālruņa līnijas kvalitāte ir slikta.

  • •

    Mēģiniet pārsūtīt faksu, kad tālruņa līnijas darbība būs labāka.

  • •

    Sazinieties ar tālruņa līnijas pakalpojumu sniedzēja, lai uzzinātu, vai līnija atbalsta faksu.

  • •

    Izslēdziet iestatījumu Kļūdu labošana:

    • a.

      Atveriet izvēlni Iestatīšanas izvēlne.

    • b.

      Atveriet izvēlni Apkope.

    • c.

      Atveriet izvēlni Faksa pakalpojums.

    • d.

      Atveriet izvēlni Kļūdu labošana.

    • e.

      Atlasiet iestatījumu Izslēgts.

    PIEZĪME.Šādi var samazināties attēla kvalitāte.

  • •

    Oriģinālam izmantojiet baltu papīru. Neizmantojiet krāsas, piemēram, pelēku, dzeltenu, sārtu.

  • •

    Palieliniet iestatījumu Faksa ātrums.

    • a.

      Atveriet izvēlni Iestatīšanas izvēlne.

    • b.

      Atveriet izvēlni Faksa iestatīšana.

    • c.

      Atveriet izvēlni Papildu iestatīšana.

    • d.

      Atveriet izvēlni Faksa ātrums.

    • e.

      Atlasiet pareizo iestatījumu.

  • •

    Lielus faksa sūtījumus sadaliet mazākās daļās un nosūtiet tās atsevišķi.

  • •

    Vadības paneļa faksa iestatījumos atlasiet zemāku izšķirtspēju.

    • a.

      Atveriet izvēlni Iestatīšanas izvēlne.

    • b.

      Atveriet izvēlni Faksa iestatīšana.

    • c.

      Atveriet izvēlni Papildu iestatīšana.

    • d.

      Atveriet izvēlni Faksa izšķirtspēja.

    • e.

      Atlasiet pareizo iestatījumu.


Problēmu risinājumi

Faksa kvalitāte ir vāja

Faksa sūtījums ir izplūdis vai blāvs.

  • •

    Sūtot faksu, palieliniet tā izšķirtspēju. Izšķirtspēja neietekmē saņemtos faksa sūtījumus.

    • a.

      Atveriet izvēlni Iestatīšanas izvēlne.

    • b.

      Atveriet izvēlni Faksa iestatīšana.

    • c.

      Atveriet izvēlni Papildu iestatīšana.

    • d.

      Atveriet izvēlni Faksa izšķirtspēja.

    • e.

      Atlasiet pareizo iestatījumu.

    PIEZĪME.Lielāka izšķirtspēja palēnina pārraides ātrumu.

  • •

    Vadības panelī aktivizējiet iestatījumu Kļūdu labošana.

    • a.

      Atveriet izvēlni Iestatīšanas izvēlne.

    • b.

      Atveriet izvēlni Apkope.

    • c.

      Atveriet izvēlni Faksa pakalpojums.

    • d.

      Atveriet izvēlni Kļūdu labošana.

    • e.

      Atlasiet iestatījumu Ieslēgts.

  • •

    Pārbaudiet un, ja nepieciešams, nomainiet tonera kasetnes.

  • •

    Lūdziet sūtītājam savā faksa iekārtā iestatīt tumšāku kontrastu un pārsūtīt faksu vēlreiz.


Problēmu risinājumi

Fakss nogriež attēlu vai drukā uz divām lapām

  • •

    Iestatiet iestatījumu Papīra noklusējuma izmērs. Faksi tiek izdrukāti uz viena izmēra papīra, kas norādīts iestatījumā Papīra noklusējuma iestatījums.

    • a.

      Atveriet izvēlni Iestatīšanas izvēlne.

    • b.

      Atveriet izvēlni Sistēmas iestatīšana.

    • c.

      Atveriet izvēlni Papīra iestatīšana.

    • d.

      Atveriet izvēlni Papīra noklusējuma izmērs.

    • e.

      Atlasiet pareizo iestatījumu.

  • •

    Iestatiet papīra veidu un izmēru faksa teknei.

  • •

    Aktivizējiet iestatījumu Ietilpināt lappusē, lai izdrukātu garākus faksus uz Letter vai A4 formāta papīra.

    • a.

      Atveriet izvēlni Iestatīšanas izvēlne.

    • b.

      Atveriet izvēlni Faksa iestatīšana.

    • c.

      Atveriet izvēlni Papildu iestatīšana.

    • d.

      Atveriet izvēlni Ietilpināt lappusē.

    • e.

      Atlasiet iestatījumu Ieslēgts.

PIEZĪME.Ja iestatījums Ietilpināt lappusē ir izslēgts un iestatījums Papīra noklusējuma izmērs ir iestatīts kā Letter, Legal formāta oriģināls tiek izdrukāts uz divām lapām.


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Šādas tēmas apraksta navigāciju šajā lietotāja rokasgrāmatā.

  • F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem
  • Īsinājumtaustiņi Palīdzības apskatei
  • Īsinājumtaustiņi satura (Contents) šķirklim
  • Īsinājumtaustiņi rādītāja (Index) šķirklim
  • Īsinājumtaustiņi meklēšanas (Search) šķirklim
  • Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

PIEZĪME.

  • •

    Eksistē arī ar tastatūru izpildāmas īsinājumkomandas.

  • •

    Īsinājumkomandas darbojas arī sekundāros un uznirstošos logos.

  • •

    Katrreiz, kad tiek izmantotas īsinājumkomandas navigācijas logā, atslēdzas tēmu logs. Lai atgrieztos tēmu logā, jānospiež F6.

  • •

    Izvēles rūtiņa Match similar words (Līdzīgu vārdu iezīmēšana vai atrašana) tiks izvēlēta Search šķirklī, ja tā tika izmantota pēdējā meklēšanā.


Kā izmantot palīdzības logu

Šādas tēmas sniedz informāciju par šīs palīdzības loga izmantošanu. Papildu informācijai noklikšķiniet uz vienas no šīm tēmām:

  • Uzzināt vairāk par palīdzību
  • Atrast palīdzības tēmu
  • Izveidot iecienīto palīdzības tēmu sarakstu
  • Nokopēt palīdzības tēmu
  • Izdrukāt pašreizējo palīdzības tēmu
  • Atrast tēmas ar rīkjoslas pogu palīdzību
  • Izmantot īsinājumizvēlnes komandas


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem

Jūs varat ātri pārslēgties starp navigācijas un tēmu logiem, nospiežot UZ TASTATūRAS F6.


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi Palīdzības apskatei

Aizvērt Palīdzības logu | ALT+F4
Pārslēgties no Palīdzības apskates uz citu atvērtu logu. | ALT+TAB
Parādīt iespēju (Options) izvēlni. | ALT+O
Izmainīt Microsoft Internet Explorer uzstādījumus. Dialoga lodziņš Internet Options satur tīkla pieejas uzstādījumus. Lai izmainītu šos uzstādījumus noklikšķiniet uz šķirkļa General, tad noklikšķiniet uz Accessibility. | ALT+O un nospiediet I
Noslēpt vai parādīt navigācijas logu. | ALT+O un nospiediet T
Izdrukāt tēmu. | ALT+O un nospiediet P Vai nospiediet labo pogu uz tēmas un noklikšķināt uz Print.
Atgriezties pie iepriekšējās tēmas. | ALT+KREISā BULTA UZ TASTATūRAS vai ALT+O un nospiediet B
Pāriet uz priekšu uz jaunu tēmu (pieņemot, ka tā tikko tika apskatīta). | ALT+LABā BULTA UZ TASTATūRAS vai ALT+O un nospiediet F
Ieslēgt vai atslēgt meklējamā teksta izcelšanu, to iezīmējot. | ALT+O un nospiediet O
Atjaunot tēmu, kas ir parādīta tēmu logā (tas ir noderīgi, ja ir atvērta interneta lapa). | F5, vai ALT+Oun nospiediet R
Atgriezties uz mājas lapu (palīdzības autori var palīdzības sistēmai noteikt mājas lapu). | ALT+O un nospiediet H
Apturēt lapas atvēršanu (tas ir noderīgi, ja notiek lapas lejupielādēšana un ir nepieciešams to apstādināt). | ALT+O un nospiediet S
Pāriet uz noteiktu tēmu vai interneta lapu. Palīdzības veidotājs, kas kompilē palīdzības failu (.chm), var Options izvēlnē pievienot divas saites uz svarīgām tēmām vai interneta lapām. Ja tiek izvēlēta komanda Jump, var pāriet uz vienu no šīm tēmām vai interneta lapām. | ALT+O un nospiediet 1 vai 2
Pārslēgties starp navigācijas un tēmu logiem. | F6
Pārskatīt tēmu. | TURIET NOSPIESTU BULTA UZ AUGšU, LAI PāRVIETOTOS LAPā UZ AUGšU, un BULTA UZ LEJU, LAI PāRVIETOTOS LAPā UZ LEJU, vai LAPPUSE UZ AUGšU (PAGE UP) un LAPPUSE UZ LEJU (PAGE DOWN)
Pārvietoties pa visām saitēm tēmā vai pa visām iespējām navigācijas loga šķirklī. | TAB


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi satura (Contents) šķirklim

Parādīt Contents šķirkli. | ALT+C
Atvērt vai aizvērt grāmatu vai mapi. | PLUS ZīME (+) un MīNUS ZīME (-) vai KREISā BULTA un LABā BULTA
Izvēlēties tēmu. | BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt izvēlēto tēmu. | ENTER


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi rādītāja (Index) šķirklim

Parādīt Index šķirkli. | ALT+N
Iedrukāt meklējamo atslēgas vārdu. | ALT+W un ierakstiet vārdu
Izvēlēties atslēgas vārdu no saraksta. | BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt atbilstošo tēmu. | ALT+D


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi meklēšanas (Search) šķirklim

Parādīt Search šķirkli. | ALT+S
Iedrukāt meklējamo atslēgas vārdu. | ALT+W un ierakstiet vārdu
Sākt meklēšanu. | ALT+L
Izvēlēties tēmu no rezultātu saraksta. | ALT+T un tad BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt izvēlēto tēmu. | ALT+D
Šāds iespējas ir pieejamas tikai tad, ja pilnā teksta meklēšana ir ieslēgta.
Meklēt atslēgas vārdu iepriekšējās meklēšanas rezultātos. | ALT+U
Meklēt vārdus līdzīgus atslēgas vārdam. Piemēram, atrast vārdus "running" un "runs", ja ir uzdots atslēgas vārds "run." | ALT+M
Meklēt tikai tēmu virsrakstos. | ALT+R


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

Parādīt Favorites šķirkli. | ALT+I
Pievienot pašreizējo tēmu iecienīto tēmu sarakstam. | ALT+A
Izvēlēties tēmu no iecienīto tēmu saraksta. | ALT+T un tad BULTA UZ AUGšU un BULTA UZ LEJU
Parādīt izvēlēto tēmu. | ALT+D
Izdzēst izvēlēto tēmu no saraksta. | ALT+R


Kā izmantot palīdzības logu

Uzzināt vairāk par palīdzību

Daži padomi, kā atrast vairāk informācijas, izmantojot palīdzības logu:

  • •

    Lai pieslēgtos citai tēmai, interneta lapai, citu tēmu sarakstam vai programmai noklikšķiniet uz izceltajiem, pasvītrotajiem vārdiem.

  • •

    Lai apskatītu tēmas ar saistītu informāciju, noklikšķiniet uz vārdiem "Related Topics," kuri var parādīties tēmas beigās un tad noklikšķiniet uz vēlamās tēmas.

  • •

    Lai noskaidrotu vai tēmā atrastais vārds ir arī rādītājā, izvēlieties vārdu un nospiediet F1.

  • •

    Ja saturs no interneta tiek apskatīts tēmu logā, rīkjoslā var noklikšķināt uz Stop vai Refresh, lai pārtrauktu lejupielādi vai atjaunotu iepriekš apskatāmo interneta lapu.

  • •

    Ja kāda atsevišķa palīdzības tēma tiek izmantota bieži, to var pievienot iecienīto tēmu sarakstam.

  • •

    Noklikšķiniet labo pogu uz Contents šķirkļa vai tēmu loga, lai atvērtu īsinājumizvēlnes komandas


Kā izmantot palīdzības logu

Atrast palīdzības tēmu

Noklikšķiniet navigācijas logā uz viena no šiem šķirkļiem:

  • •

    Lai pārlūkotu satura tabulu, noklikšķiniet uz Contents šķirkļa. Satura rādītājs ir izvēršams svarīgāko tēmu saraksts.

  • •

    Lai aplūkotu terminus, noklikšķiniet uz Index šķirkļa un iedrukājiet vārdu vai paritiniet sarakstu. Jēdzieni bieži rādītājā ir pārstāvēti ar vairāk kā vienu terminu.

  • •

    Lai noskaidrotu visas vietas, kur palīdzības failā atrodas kāds vārds vai frāze, noklikšķiniet uz Search šķirkļa un tad ierakstiet vārdu.

PIEZĪME. Noklikšķiniet uz satura, rādītāja vai meklējumu rezultātu ieraksta, lai parādītu attiecīgo tēmu.


Kā izmantot palīdzības logu

Izveidot iecienīto palīdzības tēmu sarakstu

  • 1.

    Sameklējiet palīdzības tēmu, kuru ir vēlams padarīt par iecienīto tēmu.

  • 2.

    Noklikšķiniet uz Favorites šķirkļa un tad noklikšķiniet uz Add.

PIEZĪME.

  • •

    Lai atgrieztos pie iecienītās tēmas, noklikšķiniet uz Favorites šķirkļa, izvēlieties tēmu un tad noklikšķiniet uz Display.

  • •

    Ja vēlaties pārsaukt tēmu, izvēlieties to un tad iedrukājiet jauno nosaukumu Current topic lodziņā.

  • •

    Lai izdzēstu iecienīto tēmu, izvēlieties to un tad noklikšķiniet uz Remove.


Kā izmantot palīdzības logu

Nokopēt palīdzības tēmu

  • 1.

    Tēmu logā noklikšķiniet labo pogu uz tēmas, kas ir jākopē, un tad noklikšķiniet uz Select All.

  • 2.

    Noklikšķiniet labo pogu vēlreiz un tad noklikšķiniet uz Copy. Tagad tēma ir iekopēta Clipboard failā.

  • 3.

    Atveriet dokumentu, kurā ir paredzēts iekopēt tēmu.

  • 4.

    Pozicionējiet kursoru vietā, kur ir paredzēts iekopēt informāciju.

  • 5.

    Edit izvēlnē noklikšķiniet uz Paste.

PIEZĪME. Ja vajag kopēt tikai tēmas daļu, izvēlieties tekstu, kuru vēlaties kopēt, noklikšķiniet labo pogu un tad noklikšķiniet uz Copy.


Kā izmantot palīdzības logu

Izdrukāt pašreizējo palīdzības tēmu

Noklikšķiniet labo pogu uz tēmas un tad noklikšķiniet uz Print.

PIEZĪME. Ja drukājat no Contents šķirkļa (noklikšķinot uz ieraksta un tad noklikšķinot Print), tiks parādīta iespēja drukāt pašreizējo tēmu, vai arī pašreizējo tēmu un visas apakštēmas.


Kā izmantot palīdzības logu

Atrast tēmas ar rīkjoslas pogu palīdzību

Palīdzības apskates rīkjoslā atrodas piecas navigācijas pogas. Jūs varat noklikšķināt uz šīm pogām, lai atrastu palīdzības tēmas:

  • •

    Back parādīs iepriekš apskatīto tēmu.

  • •

    Forward parāda nākošo tēmu iepriekš aplūkoto tēmu secībā.

  • •

    Next parāda nākošo tēmu no satura rādītāja.

  • •

    Previous parāda iepriekšējo tēmu no satura rādītāja.

  • •

    Home parāda mājas lapas tēmu apskatāmajam palīdzības failam.

  • •

    Refresh atjauno interneta lapas saturu, kas pašlaik tiek rādīts tēmu logā.

  • •

    Stop apstādina faila informācijas lejupielādi. Uzklikšķiniet šo pogu, lai apturētu interneta lapas lejupielādi.

PIEZĪME. Jūsu palīdzības apskates rīkjosla var nesaturēt visas šīs navigācijas pogas.


Kā izmantot palīdzības logu

Izmantot īsinājumizvēlnes komandas

Īsinājumizvēlnē ir vairākas komandas, kuras var izmantot informācijas parādīšanai un pielāgošanai.

Komanda | Apraksts
Uzklikšķiniet labo pogu saturā un tad noklikšķiniet uz Open All. | Saturā rādītājā atver visas grāmatas vai mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
Uzklikšķiniet labo pogu satura rādītājā un noklikšķiniet uz Close All. | Aizver visas grāmatas un mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
Noklikšķiniet labo pogu un tad noklikšķiniet uz Print. | Izdrukā tēmu.

PIEZĪME. Šīs komandas ir pieejamas ar tastatūru. Var nospiest SHIFT+F10, lai parādītos īsinājumizvēlne un tad noklikšķināt atbilstošo īsinājumtaustiņu. Jūs varat arī izmantot peles taustiņus (Mousekeys). Izmantojiet Mousekey kombināciju, lai parādītos īsinājumizvēlne un tad noklikšķiniet atbilstošo īsinājumtaustiņu.