HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Brukerhåndbok


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Informasjon om varemerker og opphavsrett

Copyright og lisens

© Copyright 2017 HP Development Company, L.P.

Reproduksjon, tilpasning eller oversettelse uten skriftlig tillatelse på forhånd er forbudt, med unntak av tillatelser gitt under lover om opphavsrett.

Opplysningene i dette dokumentet kan endres uten varsel.

De eneste garantiene for HP-produkter og -tjenester er angitt i uttrykte garantierklæringer som følger med slike produkter og tjenester. Ingenting i dette dokumentet skal oppfattes som en tilleggsgaranti. HP er ikke ansvarlig for tekniske eller redaksjonelle feil eller utelatelser i dette dokumentet.

Edition 2, 4/2017

Varemerker

Adobe®, Adobe Photoshop®, Acrobat® og PostScript® er varemerker for Adobe Systems Incorporated.

Apple og Apple-logoen er varemerker for Apple Inc., registrert i USA og andre land/regioner.

OS X er et varemerke for Apple Inc., registrert i USA og andre land/regioner.

AirPrint er et varemerke for Apple Inc., registrert i USA og andre land/regioner.

iPad er et varemerke for Apple Inc., registrert i USA og andre land/regioner.

iPod er et varemerke for Apple Inc., registrert i USA og andre land/regioner.

iPhone er et varemerke for Apple Inc., registrert i USA og andre land/regioner.

Microsoft®, Windows®, Windows® XP og Windows Vista® er registrerte varemerker for Microsoft Corporation i USA.

UNIX® er et registrert varemerke for Open Group.


Skriveroversikt

  • Inndelt oversikt
  • Skriverspesifikasjoner
  • Oppsett av skrivermaskinvare og programvareinstallering

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM227MFP.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Skriveroversikt

Inndelt oversikt

  • Skriveren sett forfra
  • Skriveren sett bakfra
  • Grensesnittporter
  • 2-linjers LCD-kontrollpanelvisning (M227sdn-modeller)
  • Kontrollpanel med berøringsfunksjonalitet (M227fdw-modeller)


Skriveroversikt

Skriveren sett forfra

Skriveren sett forfra

1 | Utskuff
2 | Tonerkassettdeksel
3 | Utskufforlenger
4 | Av/på-knapp
5 | Prioritert innskuff
6 | Hovedinnskuff
7 | Deksel til hovedinnskuff
8 | Modellnavn
9 | USB-port (for utskrift og skanning uten datamaskin) (Bare modeller med berøringsskjerm)
10 | Kontrollpanel
11 | Skanner
12 | Dokumentmater
13 | Dokumentmaterens innskuff


Skriveroversikt

Skriveren sett bakfra

Skriveren sett bakfra

1 | Bakre deksel (gir tilgang til fastkjørt papir)
2 | Grensesnittporter
3 | Strømtilkobling
4 | Etikett med serienummer og produktnummer
5 | Spor for sikkerhetslås av kabeltype (på skriverens bakdeksel)


Skriveroversikt

Grensesnittporter

1 | Port for USB-grensesnitt
2 | Ethernet-port
3 | Port for linje inn til faks (for tilkobling av en fakslinje til skriveren) (bare faksmodeller)
4 | Port for linje ut til telefon (for tilkobling av en tilleggstelefon, telefonsvarer eller annen enhet) (bare faksmodeller)


Skriveroversikt

2-linjers LCD-kontrollpanelvisning (M227sdn-modeller)

1

Kontrollpaneldisplay

Denne skjermen viser menyer og skriverinformasjon.

2

Venstre pilknapp

Bruk denne knappen til å navigere gjennom menyene eller redusere en verdi som vises i vinduet.

3

OK-knapp

Trykk på OK-knappen for å gjøre følgende:

  • •

    åpne kontrollpanelmenyene

  • •

    åpne en undermeny som vises i kontrollpanelvinduet

  • •

    velge et menyelement

  • •

    fjerne noen feil

  • •

    starte en utskriftsjobb som svar på en melding på kontrollpanelet (for eksempel når meldingen Trykk [OK] for å fortsette vises i kontrollpanelvinduet).

4

Høyre pilknapp

Bruk denne knappen til å navigere gjennom menyene eller øke en verdi som vises i vinduet.

5

Avbryt-knapp

Trykk denne knappen for å avbryte en utskriftsjobb eller lukke kontrollpanelmenyer.

6

Start kopiering-knapp

Bruk denne knappen til å starte kopijobben.

7

Kopieringsmeny-knapp

Bruk denne knappen til å åpne Kopi-menyen.

8

Kopier lysere/mørkere-knapp

Bruk denne knappen til å gjøre kopier lysere eller mørkere.

9

Antall kopier-knapp

Bruk denne knappen til å angi antallet eksemplarer som skal produseres.

10

Oppsett-knapp

Bruk denne knappen for å åpne Oppsett-menyen.

11

Tilbake [image] -knapp

Bruk denne knappen til å gjøre følgende:

  • •

    gå ut av kontrollpanelmenyene

  • •

    bla tilbake til en tidligere meny i en liste i en undermeny

  • •

    bla tilbake til et tidligere menyelement i en liste i en undermeny (uten å lagre endringer i menyelementet)

12

Klar-lampe (grønn)

Klar-lampen lyser når skriveren er klar til å skrive ut. Den blinker når skriveren mottar utskriftsdata, avbryter en utskriftsjobb eller når skriveren er i dvalemodus.

13

Obs!-lampe (gul)

Obs!-lampen blinker når skriveren krever ettersyn. Hvis Obs!-lampen lyser, er skriveren i en feiltilstand.


Skriveroversikt

Kontrollpanel med berøringsfunksjonalitet (M227fdw-modeller)

1 | Tilbake-knapp | Går tilbake til forrige skjermbilde.
2 | Hjem-knappen | Gir tilgang til startskjermbildet.
3 | Hjelp-knappen | Gir tilgang til hjelpesystemet på kontrollpanelet.
4 | Berøringsskjerm i farger | Gir tilgang til menyer, hjelpeanimasjoner og skriverinformasjon
5 | Startsideindikator | Skjermen viser hvilken startside som vises på kontrollpanelet for øyeblikket

MERK:Selv om kontrollpanelet ikke har en standard Avbryt-knapp, vises det en Avbryt-knapp på skjermen under mange av skriverprosessene. Dette lar brukerne avbryte en prosess før skriveren fullfører den.

Dette avsnittet inneholder informasjon om følgende emner:

  • Oppsett av startsiden
  • Slik bruker du kontrollpanelet


Skriveroversikt

Oppsett av startsiden

Oppsett av startsiden

1

Tilbakestill-knappen

Trykk på denne knappen for å tilbakestille eventuelle midlertidige jobbinnstillinger til standard skriverinnstillinger.

2

Tilkoblingsopplysninger-knappen

Trykk denne knappen for å åpne Tilkoblingsopplysninger-menyen, som gir nettverksinformasjon. Knappen vises enten som et kablet nettverksikon [image] eller som et trådløst nettverksikon [image], avhengig av hvilken nettverkstype skriveren er koblet til.

3

Skriverstatus

Skjermområdet gir informasjon om den generelle skriverstatusen.

4

Kopier

Trykk på denne knappen for å åpne kopieringsmenyen.

5

Skann

Trykk på denne knappen for å åpne skannemenyene:

  • •

    Skann til USB-stasjon

  • •

    Skann til nettverksmappe

  • •

    Skann til e-post

6

Faks

Trykk på denne knappen for å åpne faksmenyene.

7

USB

Trykk på denne knappen for å åpne USB-enhet-menyen.

8

Rekvisita

Trykk på denne knappen for å vise informasjon om rekvisitastatus.

9

Apper

Trykk denne knappen for å åpne Apper-menyen for å skrive ut direkte fra utvalgte webprogrammer.

10

Oppsett

Trykk på denne knappen for å åpne Oppsett-menyen.


Skriveroversikt

Slik bruker du kontrollpanelet

Bruk følgende handlinger til å bruke skriverens kontrollpanel.

Handling | Beskrivelse | Eksempel
Trykk på | Trykk på et element på skjermen for å velge det elementet eller åpne den menyen. Når du blar gjennom menyer, kan du stoppe å bla ved å trykke lett på skjermen. | Trykk på Oppsett [image] for å åpne Oppsett-menyen.
Dra | Trykk på skjermen og beveg fingeren vannrett for å bla til siden. | Sveip startsiden for å få tilgang til Oppsett [image] .
Bla | Trykk på skjermen, og beveg fingeren loddrett uten å løfte fingeren for å flytte skjermbildet. | Bla gjennom Oppsett-menyen [image] .


Skriveroversikt

Skriverspesifikasjoner

VIKTIG:Følgende spesifikasjoner er korrekte på utgivelsestidspunktet, men de kan endres over tid. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM227MFP.

  • Tekniske spesifikasjoner
  • Operativsystemer som støttes
  • Mobilutskriftsløsninger
  • Skriverens mål
  • Strømforbruk, elektriske spesifikasjoner og lydutslipp
  • Område for driftsmiljø


Skriveroversikt

Tekniske spesifikasjoner

Du finner aktuell informasjon på www.hp.com/support/ljM227MFP.


Skriveroversikt

Operativsystemer som støttes

Følgende informasjon gjelder for den skriverspesifikke Windows PCL 6-driveren og HP-skriverdrivere for OS X og for den medfølgende installasjons-CD-en.

Windows: Installasjons-CD-en for HP-programvare installerer skriverdriveren HP PCL 6, HP PCL 6 eller HP PCL-6, avhengig av hvilken versjon av Windows du har, i tillegg til valgfri programvare hvis du bruker den komplette installasjonsprogramvaren. Last ned skriverdriveren HP PCL.6, HP PCL 6 og HP PCL-6 fra nettstedet for kundestøtte for denne skriveren: www.hp.com/support/ljM227MFP

Mac-maskiner og OS X: Mac-datamaskiner støttes med denne skriveren. Last ned HP Easy Start, enten fra 123.hp.com eller fra støttenettstedet. Bruk deretter HP Easy Start til å installere HP-skriverdriveren. HP Easy Start er ikke med i CD-en i boksen.

  1. 1.

    Gå til 123.hp.com.

  2. 2.

    Følg fremgangsmåten for å laste ned skriverprogramvaren.

Linux: Hvis du vil ha informasjon og skriverdrivere for Linux, går du til hplipopensource.com/hplip-web/index.html

UNIX: Hvis du vil ha informasjon og skriverdrivere for UNIX®, går du til www.hp.com/go/unixmodelscripts

Operativsystem Installert driver Merknader

Windows® XP SP3 eller nyere, 32-biters

Skriverspesifikk HP PCL.6-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen. Den grunnleggende installasjonsprogramvaren installerer bare driveren.

Den komplette programvareinstallasjonen støttes ikke for dette operativsystemet.

Bruk UPD-drivere for 64-biters operativsystemer.

Windows Vista®, 32-biters

Skriverspesifikk HP PCL.6-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen. Den grunnleggende installasjonsprogramvaren installerer bare driveren.

Den komplette programvareinstallasjonen støttes ikke for dette operativsystemet.

Bruk UPD-drivere for 64-biters operativsystemer.

Windows Server 2003, SP2 eller nyere, 32-biters

Skriverspesifikk HP PCL.6-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen.

Den komplette programvareinstallasjonen støttes ikke for dette operativsystemet.

Windows Server 2003 R2, 32-biters

Skriverspesifikk HP PCL.6-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen.

Den komplette programvareinstallasjonen støttes ikke for dette operativsystemet.

Windows 7, 32-biters og 64-biters

Skriverspesifikk HP PCL 6-skriverdriver installeres for dette operativsystemet som en del av den fullstendige programvareinstallasjonen.

HP PCL 6-driveren er konfigurert til å bruke funksjonen for automatisk tosidig utskrift (tosidigenhet) som standard når den installeres i enkelte land/regioner.

Windows 8, 32-biters og 64-biters

Skriverspesifikk HP PCL 6-skriverdriver installeres for dette operativsystemet som en del av den fullstendige programvareinstallasjonen.

HP PCL-6-driveren er konfigurert til å bruke funksjonen for automatisk tosidig utskrift (tosidigenhet) som standard når den installeres i enkelte land/regioner.

Windows 8.1, 32-biters og 64-biters

Skriverspesifikk HP PCL-6-skriverdriver installeres for dette operativsystemet som en del av den fullstendige programvareinstallasjonen.

HP PCL-6-driveren er konfigurert til å bruke funksjonen for automatisk tosidig utskrift (tosidigenhet) som standard når den installeres i enkelte land/regioner.

Windows 10, 32-biters og 64-biters

Skriverspesifikk HP PCL-6-skriverdriver installeres for dette operativsystemet som en del av den fullstendige programvareinstallasjonen.

HP PCL-6-driveren er konfigurert til å bruke funksjonen for automatisk tosidig utskrift (tosidigenhet) som standard når den installeres i enkelte land/regioner.

Windows Server 2008, 32-biter

Skriverspesifikk HP PCL.6-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen.

Den komplette programvareinstallasjonen støttes ikke for dette operativsystemet.

Windows Server 2008, 64-biter

Skriverspesifikk HP PCL 6-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen.

Den komplette programvareinstallasjonen støttes ikke for dette operativsystemet.

Windows Server 2008 R2, 64-biters

Skriverspesifikk HP PCL 6-skriverdriver installeres for dette operativsystemet som en del av den grunnleggende programvareinstallasjonen.

Den komplette programvareinstallasjonen støttes ikke for dette operativsystemet.

OS X 10.9 Mavericks, OS X 10.10 Yosemite og OS X 10.11 El Capitan

Skriverdriveren og skriververktøyene for OS X kan lastes ned fra hp.com og kan også være tilgjengelig via Apple Software Update. HP-installasjonsprogramvaren for OS X er ikke med på CD-en i esken.

For OS X kan du laste ned installasjonsprogrammet fra HP Easy Start.

  • 1.

    Gå til 123.hp.com.

  • 2.

    Følg fremgangsmåten for å laste ned skriverprogramvaren.

OS X-driveren er konfigurert til å bruke funksjonen for automatisk tosidig utskrift (tosidigenhet) som standard når den installeres i enkelte land/regioner.

MERK:Hvis du vil ha en oppdatert liste over støttede operativsystemer, kan du gå til www.hp.com/support/ljM227MFP for HPs omfattende hjelp for skriveren.

MERK:Hvis du vil ha mer informasjon om klient- og serveroperativsystemer, og om HP UPD PCL6- og UPD PS-driverstøtte for denne skriveren, kan du gå til www.hp.com/go/upd og klikke på Spesifikasjoner-fanen.


Skriveroversikt

Mobilutskriftsløsninger

HP tilbyr flere mobil- og ePrint-løsninger for enkel utskrift til en HP-skriver fra bærbar PC, nettbrett, smarttelefon eller andre mobilenheter. Hvis du vil se hele listen for å finne ut hva som er det beste valget, kan du gå til www.hp.com/go/LaserJetMobilePrinting.

MERK:Oppdater fastvaren for skriveren for å sikre at alle mobilutskrifts- og ePrint-funksjoner støttes.

  • •

    Wi-Fi Direct (bare trådløse modeller)

  • •

    HP ePrint via e-post (krever at HPs webtjenester er aktivert og at skriveren er registrert hos HP Connected)

  • •

    HP ePrint-appen (tilgjengelig for Android, iOS og Blackberry)

  • •

    HP All-in-One Remote-appen for iOS- og Android-enheter

  • •

    HP ePrint-programvare

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android-utskrift


Skriveroversikt

Skriverens mål

Mål for skriveren

 | Skriveren når alt er lukket | Skriveren når alt er åpent
1. Høyde | 311,5 mm | 419,9 mm
2. Bredde | 403 mm | 403 mm
3. Dybde | 407,4 mm | 504,1 mm
Vekt (med kassetter) | 9,9 kg


Skriveroversikt

Strømforbruk, elektriske spesifikasjoner og lydutslipp

Se www.hp.com/support/ljM227MFP for gjeldende informasjon.

FORSIKTIG:Strømkravene er basert på landet/regionen der skriveren selges. Ikke gjør om driftsspenningene. Dette vil skade skriveren og gjøre skrivergarantien ugyldig.


Skriveroversikt

Område for driftsmiljø

Område for driftsmiljø
Miljø | Anbefalt | Tillatt
Temperatur | 17 til 25 °C | 15–30 °C
Relativ luftfuktighet | 30 til 70 % relativ luftfuktighet (RH) | 10 til 80 % (RH)
Høyde over havet | Ikke aktuelt | 0 til 3048 m


Skriveroversikt

Oppsett av skrivermaskinvare og programvareinstallering

Du finner grunnleggende instruksjoner for oppsettet i oppsettplakaten og Kom i gang-håndboken som fulgte med skriveren. For mer informasjon kan du gå til HP support på nettet.

Gå til www.hp.com/support/ljM227MFP for HPs omfattende hjelp for skriveren. Finn følgende støtte:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Papirskuffer

  • Legge papir i den prioriterte innskuffen
  • Legge papir i hovedinnskuffen
  • Legge i og skrive ut konvolutter
  • Legg i og skriv ut etiketter

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM227MFP.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Papirskuffer

Legge papir i den prioriterte innskuffen

Dette avsnittet inneholder informasjon om følgende emner:

  • Innføring
  • Papirretning i prioritert innskuff


Papirskuffer

Innføring

Følgende fremgangsmåte beskriver hvordan du legger papir i den prioriterte innskuffen. Denne skuffen kan ta opptil 10 ark med papir på 75 g/m2.

MERK:Slik unngår du papirstopp:

  • •

    Ikke legg i eller fjern papir fra den prioriterte innskuffen mens utskrift pågår.

  • •

    Før du legger i papir, bør du ta ut alt av papir fra innskuffen og rette opp papirbunken.

  • •

    Ikke luft papiret når du legger det i skuffen.

  • •

    Bruk papir som ikke er skrukket, brettet eller skadet.

  1. 1.

    Åpne dekselet til hovedinnskuffen ved å ta tak i håndtaket og dra nedover.

  2. 2.

    Juster papirbreddeskinnene til riktig størrelse.

  3. 3.

    Plasser den øvre kanten av papiret i åpningen til den prioriterte innskuffen. Hvis du vil ha informasjon om hvordan du angir retning på papiret, kan du se Papirretning i prioritert innskuff.

    Legg papir i skuffen

  4. 4.

    Juster papirskinnene slik at de berører papirbunken lett, men uten å bøye papiret.

    MERK:Ikke juster papirskinnene tett inntil papirbunken.

    MERK:Juster papirskinnene til riktig størrelse og ikke legg for mye papir i skuffen for å hindre fastkjørt papir.


Papirskuffer

Papirretning i prioritert innskuff

Papirtype | Bilderetning | Tosidig-modus | Papirstørrelse | Slik legger du i papir
Brevhode eller forhåndstrykt | Stående | 1-sidig utskrift | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japansk postkort (postkort (JIS)), dobbelt japansk postkort, rotert (dobbelt postkort (JIS)) | Forsiden opp Øvre kant først inn i produktet
 |  | 2-sidig utskrift | Letter, Legal, Oficio (8,5 x 13), A4 | Forsiden opp Øvre kant først inn i produktet
Hullark | Stående | 1-sidig utskrift | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japansk postkort (postkort (JIS)), dobbelt japansk postkort, rotert (dobbelt postkort (JIS)) | Forsiden opp Hull mot venstre side på produktet
 |  | 2-sidig utskrift | Letter, Legal, Oficio (8,5 x 13), A4 | Forsiden opp Hull mot venstre side på produktet


Papirskuffer

Legge papir i hovedinnskuffen

Dette avsnittet inneholder informasjon om følgende emner:

  • Innføring
  • Papirretning for hovedinnskuff


Papirskuffer

Innføring

Følgende fremgangsmåte beskriver hvordan du legger papir i hovedinnskuffen. Denne skuffen kan ta opptil 250 ark med papir på 75 g/m2.

MERK:Slik unngår du papirstopp:

  • •

    Ikke legg i eller fjern papir fra hovedinnskuffen mens utskrift pågår.

  • •

    Før du legger i papir, bør du ta ut alt av papir fra innskuffen og rette opp papirbunken.

  • •

    Ikke luft papiret når du legger det i skuffen.

  • •

    Bruk papir som ikke er skrukket, brettet eller skadet.

  1. 1.

    Åpne dekselet til hovedinnskuffen ved å ta tak i håndtaket og dra nedover.

  2. 2.

    Juster papirbreddeskinnene ved å klemme på justeringslåsen på den høyre skinnen og justere skinnene til størrelsen på papiret som brukes.

  3. 3.

    Juster papirskinnene ved å justere skinnene etter størrelsen på papiret som brukes.

  4. 4.

    Legg papiret i skuffen. Hvis du vil ha informasjon om hvordan du angir retning på papiret, kan du se Papirretning for hovedinnskuff.

    Legg papir i skuffen

  5. 5.

    Juster skinnene slik at de så vidt berører papirbunken, men uten å bøye papiret.

    MERK:Ikke juster papirskinnene tett inntil papirbunken.

    MERK:Juster papirskinnene til riktig størrelse og ikke legg for mye papir i skuffen for å hindre fastkjørt papir.

  6. 6.

    Hvis papiret er i størrelse A4, Letter eller mindre, lukker du dekselet til hovedinnskuffen. Bruk papirbunkevinduet til å kontrollere at papiret er lagt inn på riktig måte.

    Lukk dekselet til skuffen


Papirskuffer

Papirretning for hovedinnskuff

Papirtype | Bilderetning | Tosidig-modus | Papirstørrelse | Slik legger du i papir
Brevhode eller forhåndstrykt | Stående | 1-sidig utskrift | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japansk postkort (postkort (JIS)), dobbelt japansk postkort, rotert (dobbelt postkort (JIS)) | Forsiden opp Øvre kant først inn i produktet
 |  | 2-sidig utskrift | Letter, Legal, Oficio (8,5 x 13), A4 | Forsiden opp Øvre kant først inn i produktet
Hullark | Stående | 1-sidig utskrift | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japansk postkort (postkort (JIS)), dobbelt japansk postkort, rotert (dobbelt postkort (JIS)) | Forsiden opp Hull mot venstre side på produktet
 |  | 2-sidig utskrift | Letter, Legal, Oficio (8,5 x 13), A4 | Forsiden opp Hull mot venstre side på produktet


Papirskuffer

Legge i og skrive ut konvolutter

Dette avsnittet inneholder informasjon om følgende emner:

  • Innføring
  • Skrive ut konvolutter
  • Konvoluttretning


Papirskuffer

Innføring

Følgende fremgangsmåte beskriver hvordan du skriver ut og legger i konvolutter. Det er plass til 10 konvolutter i den prioriterte innskuffen. Det er plass til 10 konvolutter i hovedinnskuffen.

Hvis du vil skrive ut konvolutter ved å bruke alternativet for manuell mating, følger du denne fremgangsmåten for å velge de riktige innstillingene i skriverdriveren, og legger konvoluttene i skuffen etter at utskriftsjobben er sendt til skriveren.


Papirskuffer

Skrive ut konvolutter

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillinger for å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjerm, velger du Enheter, velger Utskrift og velger skriveren.

  3. 3.

    Velg kategorien Papir/kvalitet.

  4. 4.

    Velg riktig størrelse for konvoluttene på rullegardinmenyen Papirstørrelse.

  5. 5.

    På rullegardinmenyen Papirtype velger du Konvolutt.

  6. 6.

    På rullegardinmenyen Papirkilde velger du Manuell mating.

  7. 7.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper.

  8. 8.

    I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Papirskuffer

Konvoluttretning

Skuff | Konvoluttstørrelse | Slik legger du i konvolutter
Prioritert innskuff | Konvolutt #10, Monarch-konvolutt, B5-konvolutt, C5-konvolutt, DL-konvolutt | Forsiden opp Den korte frankeringssiden mates først inn i skriveren
Hovedinnskuff | Konvolutt #10, Monarch-konvolutt, B5-konvolutt, C5-konvolutt, DL-konvolutt | Forsiden opp Den korte frankeringssiden mates først inn i skriveren


Papirskuffer

Legg i og skriv ut etiketter

Dette avsnittet inneholder informasjon om følgende emner:

  • Innføring
  • Manuell mating av etiketter
  • Etikettretning


Papirskuffer

Innføring

Følgende fremgangsmåte beskriver hvordan du skriver ut og legger i etiketter.

Hvis du vil skrive ut etiketter ved å bruke alternativet for manuell mating, følger du denne fremgangsmåten for å velge de riktige innstillingene i skriverdriveren, og legger etikettene i skuffen etter at utskriftsjobben er sendt til skriveren. Når du bruker manuell mating, venter skriveren med å skrive ut jobben til den registrerer at skuffen har blitt åpnet.


Papirskuffer

Manuell mating av etiketter

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjerm, velger du Enheter, velger Utskrift og velger skriveren.

  3. 3.

    Klikk på kategorien Papir/kvalitet.

  4. 4.

    Velg riktig størrelse for arkene med etiketter på rullegardinmenyen Papirstørrelse.

  5. 5.

    På rullegardinmenyen Papirtype velger du Etiketter.

  6. 6.

    På rullegardinmenyen Papirkilde velger du Manuell mating.

  7. 7.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper.

  8. 8.

    I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Papirskuffer

Etikettretning

Skuff | Slik legger du i etiketter
Prioritert innskuff | Forsiden opp Øvre kant først inn i skriveren Legg i etiketter med forsiden opp
Hovedinnskuff | Forsiden opp Øvre kant først inn i skriveren Legg i etiketter med forsiden opp


Rekvisita, tilbehør og deler

  • Bestill rekvisita, tilbehør og deler
  • Konfigurere innstillingene for beskyttelse av HP-tonerkassetter
  • Skifte ut tonerkassetten
  • Bytte bildetrommelen

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM227MFP.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Rekvisita, tilbehør og deler

Bestill rekvisita, tilbehør og deler

Dette avsnittet inneholder informasjon om følgende emner:

  • Bestilling
  • Rekvisita og tilbehør
  • Egenreparasjonsdeler


Rekvisita, tilbehør og deler

Bestilling

Bestille rekvisita og papir | www.hp.com/go/suresupply
Bestille ekte HP-deler eller -ekstrautstyr | www.hp.com/buy/parts
Bestille gjennom leverandører av service eller kundestøtte | Kontakt en HP-autorisert leverandør av service eller kundestøtte.
Bestille ved hjelp av HPs innebygde webserver (EWS) | Skriv inn skriverens IP-adresse eller vertsnavn i feltet for adresse/URL-adresse i en støttet nettleser på datamaskinen for å få tilgang. HPs innebygde webserver har en kobling til nettstedet HP SureSupply, som gir deg muligheten til å kjøpe originale HP-rekvisita.


Rekvisita, tilbehør og deler

Rekvisita og tilbehør

Artikkel | Beskrivelse | Kassettnummer | Delenummer
Rekvisita
HP 30A svart LaserJet-tonerkassett | Svart erstatningstonerkassett med standard kapasitet | 30A | CF230A
HP 30X svart LaserJet-tonerkassett | Svart erstatningstonerkassett med høy kapasitet | 30X | CF230X
HP 31A svart LaserJet-tonerkassett | Svart erstatningstonerkassett med standard kapasitet | 31A | CF231A
HP 32A original LaserJet-bildetrommel | Bildetrommel | 32A | CF232A


Rekvisita, tilbehør og deler

Egenreparasjonsdeler

Deler for CSR (Customer Self-Repair) er tilgjengelige for mange HP LaserJet-skrivere for å redusere reparasjonstid. Hvis du vil ha mer informasjon om CSR-programmet og fordelene med det, kan du se www.hp.com/go/csr-support og www.hp.com/go/csr-faq.

Originale erstatningsdeler fra HP kan bestilles på www.hp.com/buy/parts eller ved å kontakte en tjeneste- eller støtteleverandør som er godkjent av HP. Ett av følgende er nødvendig når du bestiller noe: delenummer, serienummer (står på baksiden av skriveren), produktnummer eller skrivernavn.

  • •

    Deler som er merket Obligatorisk under alternativer for egenreparasjon, skal installeres av kunder, med mindre du er villig til å betale for at en servicerepresentant fra HP utfører reparasjonen. HPs produktgaranti dekker ikke kundestøtte på stedet eller retur til lager for disse delene.

  • •

    Deler som er merket Valgfri egenreparasjon, kan på anmodning installeres av en servicerepresentant fra HP uten ekstra kostnader i løpet av skriverens garantiperiode.

Artikkel | Beskrivelse | Alternativer for egenreparasjon | Delenummer
Sett for ny dokumentmaterfilm | Erstatningsfilm for dokumentmateren | Obligatorisk | RM2-1185-000CN


Rekvisita, tilbehør og deler

Konfigurere innstillingene for beskyttelse av HP-tonerkassetter

  • Innføring
  • Aktivere eller deaktivere Kassettretningslinjene
  • Aktivere eller deaktivere Kassettbeskyttelse


Rekvisita, tilbehør og deler

Innføring

Bruk HPs kassettretningslinjer og kassettbeskyttelse til å kontrollere hvilke kassetter som installeres i skriveren, og beskytte kassettene som installeres fra tyveri.

  • •

    Kassettretningslinjer: Denne funksjonen beskytter skriveren fra falske tonerkassetter ved å kun tillate at ekte HP-kassettene kan brukes med skriveren. Bruk av ekte HP-kassetter sikrer den beste utskriftskvaliteten. Når noen installerer en kassett som ikke er en ekte HP-kassett, viser skriverens kontrollpanel en melding om at kassetten ikke er godkjent. Den gir også informasjon som forklarer hvordan du fortsetter.

  • •

    Kassettbeskyttelse: Denne funksjonen knytter permanent tonerkassetter til en bestemt skriver, eller en skrivergruppe, slik at de ikke kan brukes i andre skrivere. Å beskytte kassetter beskytter investeringen. Hvis noen forsøker å overføre en beskyttet kassett fra den opprinnelige skriveren til en uautorisert skriver når denne funksjonen er aktivert, vil ikke den skriveren skrive ut med den beskyttede kassetten. Skriverens kontrollpanel viser en melding om at kassetten er beskyttet. Den gir også informasjon som forklarer hvordan du fortsetter.

    FORSIKTIG:Når du har aktivert kassettbeskyttelse for skriveren, blir alle etterfølgende tonerkassetter som installeres i skriveren, automatisk og permanent beskyttet. Hvis du vil unngå å beskytte en ny kassett, kan du deaktivere funksjonen før du installerer den nye kassetten.

    Å deaktivere funksjonen er ikke det samme som å slå av beskyttelsen for kassettene som er installert.

Begge funksjonene er deaktivert som standard. Følg denne fremgangsmåten for å aktivere eller deaktivere dem.


Rekvisita, tilbehør og deler

Aktivere eller deaktivere Kassettretningslinjene

Dette avsnittet inneholder informasjon om følgende emner:

  • Bruk skriverens kontrollpanel til å aktivere Kassettretningslinjene
  • Bruk skriverens kontrollpanel til å deaktivere Kassettretningslinjene
  • Bruk HPs innebygde webserver (EWS) til å aktivere Kassettretningslinjene
  • Bruk HPs innebygde webserver (EWS) til å deaktivere Kassettretningslinjene
  • Feilsøke feilmeldinger om Kassettretningslinjer i kontrollpanelet


Rekvisita, tilbehør og deler

Bruk skriverens kontrollpanel til å aktivere Kassettretningslinjene

  1. 1.

    Åpne menyene ved å ta eller trykke på Oppsett-knappen [image] eller OK-knappen på skriverens kontrollpanel.

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Rekvisitainnstillinger

    • •

      Retningslinjer for tonerkassetter

  3. 3.

    Velg Autorisert HP.


Rekvisita, tilbehør og deler

Bruk skriverens kontrollpanel til å deaktivere Kassettretningslinjene

  1. 1.

    Åpne menyene ved å ta eller trykke på Oppsett-knappen [image] eller OK-knappen på skriverens kontrollpanel.

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Rekvisitainnstillinger

    • •

      Retningslinjer for tonerkassetter

  3. 3.

    Velg Av.


Rekvisita, tilbehør og deler

Bruk HPs innebygde webserver (EWS) til å aktivere Kassettretningslinjene

  1. 1.

    Åpne HP EWS.

    1. a.

      Kontrollpaneler med to linjer: Vis kontrollpanelskjermen for å se IP-adressen.

      Kontrollpaneler med berøringsskjerm: På startskjermbildet på skriverens kontrollpanel, velger du Nettverk-knappen [image] for å vise IP-adressen eller vertsnavnet.

    2. b.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel, i adressefeltet i nettleseren. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

  2. 2.

    Klikk på kategorien System.

  3. 3.

    Velg Innstillinger for rekvisita fra den venstre navigasjonsruten.

  4. 4.

    Fra rullegardinlisten Kassettretningslinjer velger du Autorisert HP.

  5. 5.

    Klikk på Bruk.


Rekvisita, tilbehør og deler

Bruk HPs innebygde webserver (EWS) til å deaktivere Kassettretningslinjene

  1. 1.

    Åpne HP EWS.

    1. a.

      Kontrollpaneler med to linjer: Vis kontrollpanelskjermen for å se IP-adressen.

      Kontrollpaneler med berøringsskjerm: På startskjermbildet på skriverens kontrollpanel, velger du Nettverk-knappen [image] for å vise IP-adressen eller vertsnavnet.

    2. b.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel, i adressefeltet i nettleseren. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

  2. 2.

    Klikk på kategorien System.

  3. 3.

    Velg Innstillinger for rekvisita fra den venstre navigasjonsruten.

  4. 4.

    Fra rullegardinmenyen Kassettretningslinjer velger du Av.

  5. 5.

    Klikk på Bruk.


Rekvisita, tilbehør og deler

Feilsøke feilmeldinger om Kassettretningslinjer i kontrollpanelet

Feilmelding | Beskrivelse | Anbefalt handling
10.30.0X Uautorisert <farge> kassett | Administratoren har konfigurert at denne skriveren bare skal bruke ekte HP-rekvisita som fortsatt er under garanti. Du må bytte ut kassetten for å kunne fortsette utskriften. | Bytte kassetten med en ekte HP-tonerkassett. Hvis du mener at du har kjøpt originalrekvisita fra HP, kan du gå til www.hp.com/go/anticounterfeit for å fastslå om tonerkassetten er en original HP-kassett og finne ut hva du kan gjøre hvis det ikke er en original HP-kassett.


Rekvisita, tilbehør og deler

Aktivere eller deaktivere Kassettbeskyttelse

Dette avsnittet inneholder informasjon om følgende emner:

  • Bruk skriverens kontrollpanel til å aktivere Kassettbeskyttelse
  • Bruk skriverens kontrollpanel til å deaktivere Kassettbeskyttelse
  • Bruk HPs innebygde webserver (EWS) til å aktivere Kassettbeskyttelse
  • Bruk HPs innebygde webserver (EWS) til å deaktivere Kassettbeskyttelse
  • Feilsøke feilmeldinger om Kassettbeskyttelse i kontrollpanelet


Rekvisita, tilbehør og deler

Bruk skriverens kontrollpanel til å aktivere Kassettbeskyttelse

  1. 1.

    Åpne menyene ved å ta eller trykke på Oppsett-knappen [image] eller OK-knappen på skriverens kontrollpanel.

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Rekvisitainnstillinger

    • •

      Kassettbeskyttelse

  3. 3.

    Velg Beskytt kassetter.

  4. 4.

    Når skriveren ber deg om å bekrefte, velger du Fortsett for å aktivere funksjonen.

    FORSIKTIG:Når du har aktivert kassettbeskyttelse for skriveren, blir alle etterfølgende tonerkassetter som installeres i skriveren, automatisk og permanent beskyttet. Hvis du vil unngå å beskytte en ny kassett, kan du deaktivere Kassettbeskyttelse før du installerer den nye kassetten.

    Å deaktivere funksjonen er ikke det samme som å slå av beskyttelsen for kassettene som er installert.


Rekvisita, tilbehør og deler

Bruk skriverens kontrollpanel til å deaktivere Kassettbeskyttelse

  1. 1.

    Åpne menyene ved å ta eller trykke på Oppsett-knappen [image] eller OK-knappen på skriverens kontrollpanel.

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Rekvisitainnstillinger

    • •

      Kassettbeskyttelse

  3. 3.

    Velg Av.


Rekvisita, tilbehør og deler

Bruk HPs innebygde webserver (EWS) til å aktivere Kassettbeskyttelse

  1. 1.

    Åpne HP EWS.

    1. a.

      Kontrollpaneler med to linjer: Vis kontrollpanelskjermen for å se IP-adressen.

      Kontrollpaneler med berøringsskjerm: På startskjermbildet på skriverens kontrollpanel, velger du Nettverk-knappen [image] for å vise IP-adressen eller vertsnavnet.

    2. b.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel, i adressefeltet i nettleseren. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

  2. 2.

    Klikk på kategorien System.

  3. 3.

    Velg Innstillinger for rekvisita fra den venstre navigasjonsruten.

  4. 4.

    Fra rullegardinlisten Kassettbeskyttelse velger du Beskytt kassetter.

  5. 5.

    Klikk på Bruk.

    FORSIKTIG:Når du har aktivert kassettbeskyttelse for skriveren, blir alle etterfølgende tonerkassetter som installeres i skriveren, automatisk og permanent beskyttet. Hvis du vil unngå å beskytte en ny kassett, kan du deaktivere Kassettbeskyttelse før du installerer den nye kassetten.

    Å deaktivere funksjonen er ikke det samme som å slå av beskyttelsen for kassettene som er installert.


Rekvisita, tilbehør og deler

Bruk HPs innebygde webserver (EWS) til å deaktivere Kassettbeskyttelse

  1. 1.

    Åpne HP EWS.

    1. a.

      Kontrollpaneler med to linjer: Vis kontrollpanelskjermen for å se IP-adressen.

      Kontrollpaneler med berøringsskjerm: På startskjermbildet på skriverens kontrollpanel, velger du Nettverk-knappen [image] for å vise IP-adressen eller vertsnavnet.

    2. b.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel, i adressefeltet i nettleseren. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

  2. 2.

    Klikk på kategorien System.

  3. 3.

    Velg Innstillinger for rekvisita fra den venstre navigasjonsruten.

  4. 4.

    Fra rullegardinlisten Kassettbeskyttelse velger du Av.

  5. 5.

    Klikk på Bruk.


Rekvisita, tilbehør og deler

Feilsøke feilmeldinger om Kassettbeskyttelse i kontrollpanelet

Feilmelding Beskrivelse Anbefalt handling

10.57.0X Beskyttet <farge> kassett

Kassetten kan bare brukes i skriveren eller skrivergruppen som opprinnelig beskyttet den med HP Cartridge Protection.

Med funksjonen Cartridge Protection kan en administrator begrense kassetter slik at de bare fungerer i én skriver eller én skrivergruppe. Du må bytte ut kassetten for å kunne fortsette utskriften.

Bytte kassetten med en ny tonerkassett.


Rekvisita, tilbehør og deler

Skifte ut tonerkassetten

  • Innføring
  • Informasjon om tonerkassett
  • Fjerne og erstatte tonerkassetten


Rekvisita, tilbehør og deler

Innføring

Følgende informasjon inneholder opplysninger om tonerkassetten for skriveren og fremgangsmåte for hvordan du erstatter den.


Rekvisita, tilbehør og deler

Informasjon om tonerkassett

Denne skriveren viser når det er lite igjen i en tonerkassett. Den faktiske gjenværende levetiden til tonerkassetten kan variere. Du bør ha en ny tonerkassett klar, slik at du kan skifte kassetten når utskriftskvaliteten ikke lenger er tilfredsstillende.

Hvis du vil kjøpe tonerkassetter eller kontrollere hvilke tonerkassetter som er kompatible med skriveren, kan du gå til HP SureSupply via koblingen www.hp.com/go/suresupply. Bla til bunnen av siden, og kontroller at land/område er riktig.

Element | Beskrivelse | Kassettnummer | Delenummer
HP 30A svart LaserJet-tonerkassett | Svart erstatningstonerkassett med standard kapasitet | 30A | CF230A
HP 30X svart LaserJet-tonerkassett | Svart erstatningstonerkassett med høy kapasitet | 30X | CF230X
HP 31A svart LaserJet-tonerkassett | Svart erstatningstonerkassett med standard kapasitet | 31A | CF231A

MERK:Tonerkassetter med høy kapasitet inneholder mer toner enn standardkassetter slik at de kan skrive ut flere sider. Hvis du vil ha mer informasjon, kan du gå til www.hp.com/go/learnaboutsupplies.

Ikke ta tonerkassetten ut av innpakningen før du skal bruke den.

FORSIKTIG:Unngå skade på tonerkassetten. Utsett den ikke for lys i mer enn noen få minutter.

Illustrasjonen nedenfor viser tonerkassettkomponentene.

1

Tonerkassett

FORSIKTIG:Hvis du får toner på klærne, bør du tørke det av med en tørr klut og vaske klærne i kaldt vann. Bruker du varmt vann, smitter toneren av på stoffet.

MERK:Du finner informasjon om hvordan du resirkulerer brukte tonerkassetter, i tonerkassettboksen.


Rekvisita, tilbehør og deler

Fjerne og erstatte tonerkassetten

  1. 1.

    Løft skannerenheten.

  2. 2.

    Åpne kassettdekselet.

  3. 3.

    Ta den brukte tonerkassetten ut av skriveren.

    Ta ut tonerkassetten

  4. 4.

    Ta den nye tonerkassettpakken ut av esken, og trekk i utløseren på pakken.

    Ta tonerkassettpakken ut av esken

  5. 5.

    Ta den nye tonerkassetten ut av emballasjen. Legg den brukte tonerkassetten i emballasjen for resirkulering.

    Ta tonerkassetten ut av pakken

  6. 6.

    Juster den nye tonerkassetten etter sporene inne i skriveren, og skyv inn den nye tonerkassetten til den sitter godt på plass.

    Sett inn tonerkassetten

  7. 7.

    Lukk kassettdekselet.

  8. 8.

    Senk skannerenheten.


Rekvisita, tilbehør og deler

Bytte bildetrommelen

  • Innføring
  • Informasjon om bildetrommel
  • Ta ut og sett deretter bildetrommelen på plass igjen


Rekvisita, tilbehør og deler

Innføring

Følgende informasjon inneholder opplysninger om bildetrommelen til skriveren og en fremgangsmåte for hvordan du erstatter den.


Rekvisita, tilbehør og deler

Informasjon om bildetrommel

Skriveren varsler deg når bildetrommelen må byttes ut. Den faktiske gjenværende levetiden til bildetrommelen kan variere. Du bør ha en ny bildetrommel klar, slik at du kan skifte den når utskriftskvaliteten ikke lenger er tilfredsstillende.

Hvis du vil kjøpe bildetromler for skriveren, kan du gå til HP SureSupply via koblingen www.hp.com/go/suresupply. Bla til bunnen av siden, og kontroller at land/område er riktig.

Element | Beskrivelse | Kassettnummer | Delenummer
HP 32A original LaserJet-bildetrommel | Ny bildetrommel | 32A | CF232A

Ikke ta bildetrommelen ut av innpakningen før du skal bruke den.

FORSIKTIG:Unngå skade på bildetrommelen. Utsett den ikke for lys i mer enn noen få minutter. Hvis bildetrommelen må tas ut av skriveren over en lengre periode, må du dekke den til.

Illustrasjonen nedenfor viser bildetrommelkomponentene.

1

Bildetrommel

FORSIKTIG:Ikke ta på bildetrommelen. Fingermerker kan føre til kvalitetsproblemer med utskriften.

Du finner informasjon om hvordan du resirkulerer brukte bildetromler, på bildetrommelesken.


Rekvisita, tilbehør og deler

Ta ut og sett deretter bildetrommelen på plass igjen

  1. 1.

    Løft skannerenheten.

  2. 2.

    Åpne kassettdekselet.

  3. 3.

    Ta tonerkassetten midlertidig ut av skriveren.

    Ta ut tonerkassetten

  4. 4.

    Ta den brukte bildetrommelen ut av skriveren.

  5. 5.

    Ta den nye bildetrommelpakken ut av esken, og trekk i utløseren på pakken.

    Ta bildetrommelpakken ut av esken

  6. 6.

    Ta den nye bildetrommelpakken ut av pakken.

    Ta bildetrommelpakken ut av esken

  7. 7.

    Ikke ta på bildetrommelen. Fingeravtrykk på bildetrommelen kan gi problemer med utskriftskvaliteten.

    Ikke ta på bildetrommelen

  8. 8.

    Juster den nye bildetrommelen etter sporene inne i skriveren, og skyv inn den nye bildetrommelen til den sitter godt på plass.

    Sett inn bildetrommelen

  9. 9.

    Juster tonerkassetten etter sporene inne i skriveren, og skyv inn tonerkassetten til den sitter godt på plass.

    Sett inn tonerkassetten

  10. 10.

    Lukk kassettdekselet.

  11. 11.

    Senk skannerenheten.


Skrive ut

  • Utskriftsoppgaver (Windows)
  • Utskriftsoppgaver (OS X)
  • Mobilutskrift
  • Bruk utskrift fra USB-enhet (kun modeller med berøringsskjerm)

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM227MFP.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Skrive ut

Utskriftsoppgaver (Windows)

Dette avsnittet inneholder informasjon om følgende emner:

  • Slik skriver du ut (Windows)
  • Skrive ut på begge sider automatisk (Windows)
  • Skrive ut på begge sider manuelt (Windows)
  • Skrive ut flere sider per ark (Windows)
  • Velge papirtype (Windows)
  • Flere utskriftsoppgaver


Skrive ut

Slik skriver du ut (Windows)

Prosedyren nedenfor beskriver den grunnleggende utskriftsprosessen for Windows.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren fra listen over skrivere. Du kan endre innstillinger ved å klikke eller trykke på Egenskaper eller Innstillinger for å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjermapp, velger du Enheter, Utskrift og deretter skriveren.

    MERK:Hvis du vil ha mer informasjon, klikker du på Hjelp (?) i skriverdriveren.

    MERK:Skriverdriveren ser kanskje annerledes ut enn den som er på bildet, men handlingene er de samme.

    Skjermbilde for valg av produkt

  3. 3.

    Velg kategoriene i skriverdriveren for å konfigurere de tilgjengelige alternativene. For eksempel kan du angi papirretningen i kategorien Etterbehandling og angi papirkilde og papirtype, papirstørrelse og kvalitetsinnstillinger i kategorien Papir/Kvalitet.

  4. 4.

    Velg OK for å gå tilbake til dialogboksen Skriv ut. Velg hvor mange eksemplarer som skal skrives ut.

  5. 5.

    Velg OK for å skrive ut jobben.


Skrive ut

Skrive ut på begge sider automatisk (Windows)

Bruk denne fremgangsmåten for skrivere som har en automatisk tosidigenhet installert. Hvis skriveren ikke har en automatisk tosidigenhet installert, eller hvis du vil skrive ut på papirtyper som tosidigenheten ikke støtter, kan du skrive ut på begge sider manuelt.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjermapp, velger du Enheter, Utskrift og deretter skriveren.

  3. 3.

    Klikk på kategorien Etterbehandling.

  4. 4.

    Merk av for Skriv ut på begge sider. Klikk på OK for å lukke dialogboksen Dokumentegenskaper.

  5. 5.

    I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Skrive ut

Skrive ut på begge sider manuelt (Windows)

Bruk denne prosedyren for skrivere som ikke har en automatisk tosidigenhet installert, eller hvis du vil skrive ut på papirtyper som tosidigenheten ikke støtter.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjermapp, velger du Enheter, Utskrift og deretter skriveren.

  3. 3.

    Klikk på kategorien Etterbehandling.

  4. 4.

    Merk av for Skriv ut på begge sider (manuelt). Klikk på OK-knappen for å skrive ut den første siden av jobben.

  5. 5.

    Hent den utskrevne bunken fra utskuffen, og plasser den i skuff 1.

  6. 6.

    Hvis du blir bedt om det, velger du den aktuelle knappen på kontrollpanelet for å fortsette.


Skrive ut

Skrive ut flere sider per ark (Windows)

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillingerfor å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjermapp, velger du Enheter, Utskrift og deretter skriveren.

  3. 3.

    Klikk på kategorien Etterbehandling.

  4. 4.

    Velg antall sider per ark i rullegardinlisten Sider per ark.

  5. 5.

    Velg riktige alternativer for Skriv ut siderammer, Siderekkefølge og Papirretning. Klikk på OK for å lukke dialogboksen Dokumentegenskaper.

  6. 6.

    I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Skrive ut

Velge papirtype (Windows)

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren fra listen over skrivere, og klikk deretter på eller trykk på Egenskaper eller Innstillinger for å åpne skriverdriveren.

    MERK:Navnet på knappen varierer for ulike programmer.

    MERK:Hvis du vil få tilgang til disse funksjonene fra en Windows 8- eller 8.1-startskjermapp, velger du Enheter, Utskrift og deretter skriveren.

  3. 3.

    Velg kategorien Papir/kvalitet.

  4. 4.

    I nedtrekkslisten Papirtype klikker du på Mer....

  5. 5.

    Utvid listen med alternativene for Type er:. alternativer.

  6. 6.

    Utvid kategorien med papirtyper som best beskriver papiret.

  7. 7.

    Velg alternativet for papirtypen du bruker, og klikk deretter på OK.

  8. 8.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper. I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Skrive ut

Flere utskriftsoppgaver

Gå til www.hp.com/support/ljM227MFP.

Instruksjoner er tilgjengelig for å utføre bestemte utskrifts oppgaver, for eksempel følgende:

  • •

    Opprette og bruke utskriftssnarveier og forhåndsinnstillinger for utskrift i Windows

  • •

    Velge papirstørrelsen eller bruke en egendefinert papirstørrelse

  • •

    Velge sideretning

  • •

    Lage et hefte

  • •

    Skalere en side så den passer på en bestemt papirstørrelse

  • •

    Skrive ut den første eller den siste siden av dokumentet på annet papir

  • •

    Skrive ut vannmerker på et dokument


Skrive ut

Utskriftsoppgaver (OS X)

Dette avsnittet inneholder informasjon om følgende emner:

  • Slik skriver du ut (OS X)
  • Skrive ut på begge sider automatisk (OS X)
  • Skrive ut på begge sider manuelt (OS X)
  • Skrive ut flere sider per ark (OS X)
  • Velge papirtype (OS X)
  • Flere utskriftsoppgaver


Skrive ut

Slik skriver du ut (OS X)

Fremgangsmåten nedenfor beskriver den grunnleggende utskriftsprosessen for OS X.

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    Velg skriveren.

  3. 3.

    Klikk på Vis detaljer eller Kopier og sider, og velg deretter andre menyer for å justere utskriftsinnstillingene.

    MERK:Navnet på elementer varierer for ulike programmer.

  4. 4.

    Klikk på Skriv ut.


Skrive ut

Skrive ut på begge sider automatisk (OS X)

MERK:Denne informasjonen gjelder for skrivere som har automatisk tosidigenhet.

MERK:Denne funksjonen er tilgjengelig hvis du installerer HP-skriverdriveren. Den er ikke tilgjengelig hvis du bruker AirPrint.

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    Velg skriveren.

  3. 3.

    Klikk på Vis detaljer eller Kopier og sider, og klikk deretter på Oppsett-menyen.

    MERK:Navnet på elementer varierer for ulike programmer.

  4. 4.

    Velg et alternativ for innbinding fra nedtrekkslisten Tosidig.

  5. 5.

    Klikk på Skriv ut.


Skrive ut

Skrive ut på begge sider manuelt (OS X)

MERK:Denne funksjonen er tilgjengelig hvis du installerer HP-skriverdriveren. Den er ikke tilgjengelig hvis du bruker AirPrint.

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    Velg skriveren.

  3. 3.

    Klikk på Vis detaljer eller Kopier og sider, og klikk deretter på Manuell tosidig-menyen.

    MERK:Navnet på elementer varierer for ulike programmer.

  4. 4.

    Klikk i Manuell tosidig-boksen, og velg et innbindingsalternativ.

  5. 5.

    Klikk på Skriv ut.

  6. 6.

    Gå til skriveren og fjern eventuelle tomme ark som ligger i skuff 1.

  7. 7.

    Hent den utskrevne bunken fra utskuffen, og plasser den med den trykte siden ned i innskuffen.

  8. 8.

    Hvis du blir bedt om det, velger du den aktuelle knappen på kontrollpanelet for å fortsette.


Skrive ut

Skrive ut flere sider per ark (OS X)

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    Velg skriveren.

  3. 3.

    Klikk på Vis detaljer eller Kopier og sider, og klikk deretter på Oppsett-menyen.

    MERK:Navnet på elementer varierer for ulike programmer.

  4. 4.

    På nedtrekkslisten Sider per ark velger du antall sider som du ønsker å skrive ut på hvert ark.

  5. 5.

    I området Layoutretning velger du rekkefølgen på og plasseringen av sidene på arket.

  6. 6.

    På Rammer-menyen velger du hvilken type ramme som skal skrives ut rundt hver side på arket.

  7. 7.

    Klikk på Skriv ut.


Skrive ut

Velge papirtype (OS X)

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    Velg skriveren.

  3. 3.

    Klikk på Vis detaljer eller Kopier og sider, og klikk deretter på menyen Medier og kvalitet eller menyen Papir/kvalitet.

    MERK:Navnet på elementer varierer for ulike programmer.

  4. 4.

    Velg fra alternativene Medier og kvalitet eller Papir/kvalitet.

    MERK:Denne listen inneholder det overordnede settet med tilgjengelige alternativer. Noen alternativer er ikke tilgjengelige på alle skrivere.

    • •

      Medietype: Velg alternativet for papirtypen for utskriftsjobben.

    • •

      Utskriftskvalitet: Velg oppløsning for utskriftsjobben.

    • •

      Kant til kant-utskrift: Velg dette alternativet for å skrive ut nær kantene på papiret.

    • •

      EconoMode: Velg dette alternativet for å spare toner når du skriver ut dokumentutkast.

  5. 5.

    Klikk på Skriv ut.


Skrive ut

Mobilutskrift

http://www.hp.com http://www.hpe.com


Skrive ut

Innføring

HP tilbyr flere mobil- og ePrint-løsninger for enkel utskrift til en HP-skriver fra bærbar PC, nettbrett, smarttelefon eller andre mobilenheter. Hvis du vil se hele listen for å finne ut hva som er det beste valget, kan du gå til www.hp.com/go/LaserJetMobilePrinting.

MERK:Oppdater fastvaren for skriveren for å sikre at alle mobilutskrifts- og ePrint-funksjoner støttes.

  • Innføring
  • Wi-Fi Direct- og NFC-utskrift (kun trådløse modeller)
  • HP ePrint via e-post
  • HP ePrint-programvare
  • AirPrint
  • Innebygd Android-utskrift


Skrive ut

Wi-Fi Direct- og NFC-utskrift (kun trådløse modeller)

Wi-Fi Direct og NFC gjør det mulig å skrive ut fra trådløse mobilenheter uten å være tilkoblet et nettverk eller Internett. NFC-funksjonalitet gjør det enkelt å opprette skrivertilkoblinger med mobilenheter ved å koble enhetene sammen direkte.

Ikke alle mobiloperativsystemer støttes for øyeblikket av Wi-Fi Direct og NFC. Hvis den mobile enheten ikke støtter Wi-Fi Direct, må du endre den trådløse nettverkstilkoblingen til enheten til Wi-Fi Direct-tilkobling til skriveren før du skriver ut.

MERK:Hvis den mobile enheten ikke har Wi-Fi Direct-funksjon, aktiverer Wi-Fi Direct-tilkoblingen bare utskrift. Etter at du har brukt Wi-Fi Direct til å skrive ut, må du koble til et lokalt nettverk på nytt for å få tilgang til Internett.

Gjør følgende for å få tilgang til skriverens Wi-Fi Direct-tilkobling:

  1. 1.

    Trykk på Tilkoblingsopplysninger-knappen [image] på startskjermbildet til skriverens kontrollpanel.

  2. 2.

    Åpne disse menyene:

    • •

      Wi-Fi Direct

    • •

      Innstillinger

    • •

      Tilkoblingsmetode

  3. 3.

    Velg én av følgende tilkoblingsmetoder:

    • •

      Automatisk: Når du velger dette alternativet, angis passordet til 12345678.

    • •

      Manuell: Hvis du velger dette alternativet, genererer du et sikkert, tilfeldig passord.

  4. 4.

    Åpne menyen Wi-Fi eller Wi-Fi Direct på den mobile enheten.

  5. 5.

    Velg skrivernavnet fra listen over tilgjengelige nettverk.

    MERK:Hvis skrivernavnet ikke vises, kan det hende du er utenfor området til Wi-Fi Direct-signalet. Flytt enheten nærmere skriveren.

  6. 6.

    Skriv inn Wi-Fi Direct-passordet hvis du blir bedt om det.

    MERK:Hvis tilkoblingsmetoden er satt til Automatisk på Android-enheter som støtter Wi-Fi Direct, utføres tilkoblingen automatisk uten at du blir bedt om passord. Hvis tilkoblingsmetoden er satt til Manuell, må du enten trykke på OK eller oppgi en PIN-kode – som vises på skriverens kontrollpanel – som et passord på mobilenheten.

    MERK:For å få tilgang til Wi-Fi Direct-passordet trykker du på Tilkoblingsopplysninger-knappen [image] på startskjermbildet til skriverens kontrollpanel.

  7. 7.

    Åpne dokumentet, og velg deretter alternativet Skriv ut.

    MERK:Hvis den mobile enheten ikke støtter utskrift, må du installere HP ePrint-mobilappen.

  8. 8.

    Velg skriveren fra listen over tilgjengelige skrivere, og velg deretter Skriv ut.

  9. 9.

    Noen mobile enheter må kobles til det lokale nettverket på nytt etter at utskriftsjobben er fullført.

  • •

    Nettbrett med Android 4.0 og nyere samt mobiltelefoner med installert HP Print Service eller Mopria-plugin-modul for mobilutskrift

  • •

    De fleste datamaskiner med Windows 8.1, nettbrett og bærbare datamaskiner med installert HP-skriverdriver

Følgende enheter og operativsystemer støtter ikke Wi-Fi Direct, men kan skrive ut til en skriver med Wi-Fi Direct-funksjon:

  • •

    Apple iPhone og iPad

  • •

    Mac-maskiner med OS X

Du finner mer informasjon om trådløs utskrift med Wi-Fi Direct på www.hp.com/go/wirelessprinting.

NFC og Wi-Fi Direct trådløs utskrift kan aktiveres eller deaktiveres fra skriverens kontrollpanel.

Dette avsnittet inneholder informasjon om følgende emner:

  • Aktivere eller deaktivere Wi-Fi Direct
  • Endre skrivernavnet for Wi-Fi Direct


Skrive ut

Aktivere eller deaktivere Wi-Fi Direct

Wi-Fi Direct-funksjonalitet må først aktiveres på skriverens kontrollpanel.

  1. 1.

    Velg Tilkoblingsopplysninger-knappen [image] på startskjermbildet til skriverens kontrollpanel.

  2. 2.

    Åpne disse menyene:

    • •

      Wi-Fi Direct

    • •

      Innstillinger

    • •

      På/av

  3. 3.

    Velg På. Trykk på Av-knappen for å deaktivere Wi-Fi Direct-utskrift.

MERK:I miljøer hvor flere enn én modell av samme skriver er installert, kan det være nyttig å gi hver skriver et eget Wi-Fi Direct-navn, slik at det blir enklere å identifisere skriveren for Wi-Fi Direct-utskrift. Wi-Fi Direct-navnet er også tilgjengelig ved å trykke på Tilkoblingsinformasjon [image] -ikonet på startskjermbildet på skriverens kontrollpanel, og deretter trykke på Wi-Fi Direct-ikonet.


Skrive ut

Endre skrivernavnet for Wi-Fi Direct

Følg denne fremgangsmåten for å endre Wi-Fi Direct-skrivernavnet ved hjelp av HPs innebygde webserver (EWS):

Trinn 1: Åpne HPs innebygde webserver

  1. 1.

    Trykk på Tilkoblingsopplysninger-knappen [image] på startskjermbildet til skriverens kontrollpanel. Trykk deretter på Tilkoblet nettverk-knappen [image] eller Nettverks-Wi-Fi PÅ-knappen [image] for å vise IP-adressen eller vertsnavnet.

  2. 2.

    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel, i adressefeltet i nettleseren. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

Trinn to: Endre navnet for Wi-Fi Direct

  1. 1.

    Klikk på kategorien Nettverk.

  2. 2.

    På venstre navigeringsrute klikker du på koblingen Wi-Fi Direct-oppsett.

  3. 3.

    Skriv inn det nye navnet i Wi-Fi Direct-navn-feltet.

  4. 4.

    Klikk på Bruk.


Skrive ut

HP ePrint via e-post

Bruk HP ePrint for å skrive ut dokumenter ved å sende dem som et e-postvedlegg til skriverens e-postadresse fra en hvilken som helst e-postaktivert enhet.

For å bruke HP ePrint må skriveren oppfylle disse kravene:

  • •

    Skriveren må være koblet til et kablet eller trådløst nettverk og ha Internett-tilgang.

  • •

    HPs webtjenester må være aktivert på skriveren og skriveren må være registrert på HP Connected.

    Følg denne fremgangsmåten for å aktivere HPs webtjenester og registrere deg med HP Connected:

    MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

    1

    Kontrollpanel med to linjer

    2

    Kontrollpanel med berøringsskjerm

    Kontrollpaneler med to linjer

    • 1.

      På skriverens kontrollpanel trykker du på Oppsett-knappen [image]. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    • 2.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel, i adressefeltet i nettleseren. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

    • 3.

      Klikk på kategorien for HPs webtjenester og klikk deretter på Aktiver. Skriveren aktiverer webtjenester og skriver deretter ut en informasjonsside.

      Informasjonssiden inneholder skriverkoden som du bruker til å registrere HP-skriveren hos HP Connected.

    • 4.

      Gå til www.hpconnected.com for å opprette en HP ePrint-konto og fullføre installeringen.

    Kontrollpanel med berøringsskjerm:

    • 1.

      Trykk på Tilkoblingsopplysninger-knappen [image] på startskjermbildet til skriverens kontrollpanel.

    • 2.

      Åpne disse menyene:

      • •

        HP ePrint

      • •

        Innstillinger

      • •

        Aktiver Webtjenester

    • 3.

      Trykk på Skriv ut-knappen for å lese avtalen om brukervilkår. Trykk på OK-knappen for å godta brukervilkårene og aktivere HPs webtjenester.

      Skriveren aktiverer webtjenester og skriver deretter ut en informasjonsside. Informasjonssiden inneholder skriverkoden som du bruker til å registrere HP-skriveren hos HP Connected.

    • 4.

      Gå til www.hpconnected.com for å opprette en HP ePrint-konto og fullføre installeringen.


Skrive ut

HP ePrint-programvare

HP ePrint-programvaren gjør det enkelt å skrive ut fra en stasjonær eller bærbar datamaskin som kjører Windows eller Mac til en HP ePrint-kompatibel skriver. Denne programvaren gjør det enkelt å finne HP ePrint-aktiverte skrivere som er registrert på HP Connected-kontoen din. Mål-HP-skriveren kan være plassert på kontoret eller på steder over hele verden.

  • •

    Windows: Når du har installert programvaren, åpner du alternativet Utskrift i programmet. Deretter velger du HP ePrint på listen over installerte skrivere. Klikk på Egenskaper for å konfigurere utskriftsalternativer.

  • •

    OS X: Etter at du har installert programvaren, velger du Fil, Skriv ut og deretter pilen ved siden av PDF (nederst i venstre hjørne på driverskjermen). Velg HP ePrint.

I Windows støtter HP ePrint-programvaren TCP/IP-utskrift til lokale nettverksskrivere på nettverket (LAN eller WAN) for produkter som støtter UPD PostScript®.

Windows og OS X støtter IPP-utskrift til LAN- eller WAN-nettverkstilkoblede skrivere som støtter ePCL.

Windows og OS X støtter også utskrift av PDF-dokumenter til offentlige utskriftsplasseringer og utskrift med HP ePrint via e-post via nettsky.

Du finner drivere og mer informasjon på www.hp.com/go/eprintsoftware.

MERK:For Windows er navnet på HP ePrint-skriverdriveren HP ePrint + JetAdvantage.

MERK:HP ePrint-programvaren er et verktøy for PDF-arbeidsflyt for OS X, og er ikke teknisk sett en skriverdriver.

MERK:HP ePrint-programvaren støtter ikke USB-utskrift.


Skrive ut

AirPrint

Direkte utskrift ved hjelp av Apples AirPrint er støttet for iOS, og for Mac-maskiner som kjører OS X 10.7 Lion og nyere. Bruk AirPrint for å skrive ut direkte til skriveren fra en iPad, iPhone (3GS eller nyere) eller iPod touch (tredje generasjon eller nyere) i følgende mobilprogrammer:

  • •

    Mail

  • •

    Fotografier

  • •

    Safari

  • •

    iBooks

  • •

    Velg programmer fra tredjepart

Skriveren må være koblet til det samme nettverket (delnett) som Apple-enheten for å kunne bruke AirPrint. Hvis du vil ha mer informasjon om bruk av AirPrint og om hvilke HP-skrivere som er kompatible med AirPrint, kan du gå til www.hp.com/go/LaserJetMobilePrinting.

MERK:Før du bruker AirPrint med en USB-tilkobling, må du kontrollere versjonsnummeret. AirPrint versjon 1.3 og tidligere støtter ikke USB-tilkoblinger.


Skrive ut

Innebygd Android-utskrift

HPs innebygde utskriftsløsning for Android og Kindle gjør at mobile enheter automatisk kan finne og skrive ut fra HP-skrivere som enten er på et nettverk eller innen trådløs rekkevidde for Wi-Fi Direct-utskrift.

Skriveren må være koblet til det samme nettverket (delnett) som Android-enheten.

Utskriftsløsningen er innebygd i de mange versjonene av operativsystemet.

MERK:Hvis utskrift ikke er tilgjengelig på enheten, kan du gå til Google Play > Android-apper og installere plugin-modulen HP Print Service.

Hvis du vil ha mer informasjon som hvordan du bruker Androids innebygde utskriftsfunksjon og hvilke Android-enheter som støttes, går du til www.hp.com/go/LaserJetMobilePrinting.


Skrive ut

Bruk utskrift fra USB-enhet (kun modeller med berøringsskjerm)

Dette avsnittet inneholder informasjon om følgende emner:

  • Innføring
  • Trinn 1: Få tilgang til USB-filer på skriveren
  • Trinn to: Skrive ut USB-dokumenter


Skrive ut

Innføring

Denne skriveren har funksjonalitet for utskrift fra USB-enheter, slik at du raskt kan skrive ut filer uten å sende dem fra en datamaskin. Skriveren støtter standard USB-lagringsenheter i USB-porten. Den støtter følgende filtyper:

  • •

    PDF

  • •

    jpg

  • •

    .prn og .PRN

  • •

    .cht og .CHT

  • •

    .pxl

  • •

    .pcl og .PCL

  • •

    .ps og .PS


Skrive ut

Trinn 1: Få tilgang til USB-filer på skriveren

  1. 1.

    Sett USB-enheten inn i USB-porten på skriveren.

  2. 2.

    USB-enhet-menyen åpnes og viser følgende alternativer:

    • •

      Skriv ut dok.

    • •

      Vis og skriv ut bilder

    • •

      Skann til USB-stasjon


Skrive ut

Trinn to: Skrive ut USB-dokumenter

Dette avsnittet inneholder informasjon om følgende emner:

  • Alternativ 1: Skriv ut dokumenter
  • Alternativ 2: Skrive ut fotografier


Skrive ut

Alternativ 1: Skriv ut dokumenter

  1. 1.

    Hvis du vil skrive ut et dokument, velger du Skriv ut dokumenter.

  2. 2.

    Velg navnet på dokumentet som skal skrives ut. Hvis dokumentet er lagret i en mappe, velger du mappen først, og deretter dokumentene som skal skrives ut.

  3. 3.

    Når oversikten åpnes, kan følgende innstillinger justeres:

    • •

      Antall eksemplarer

    • •

      Papirstørrelse

    • •

      Papirtype

    • •

      Tilpass til side

    • •

      Sortering

    • •

      Utskriftsfarge (bare fargeskrivere)

  4. 4.

    Velg Skriv ut for å skrive ut dokumentet.

  5. 5.

    Hent utskriften i utskuffen, og fjern USB-enheten.


Skrive ut

Alternativ 2: Skrive ut fotografier

  1. 1.

    Hvis du vil skrive ut bilder, velger du Vis og Skriv ut bilder.

  2. 2.

    Velg forhåndsvisningsbildet for hvert bilde skal skrives ut, og velg deretter Ferdig.

  3. 3.

    Når oversikten åpnes, kan følgende innstillinger justeres:

    • •

      Bildestørrelse

    • •

      Papirstørrelse

    • •

      Papirtype

    • •

      Antall eksemplarer

    • •

      Utskriftsfarge (bare fargeskrivere)

    • •

      Lysere/mørkere

  4. 4.

    Velg Skriv ut for å skrive ut bildene.

  5. 5.

    Hent utskriften i utskuffen, og fjern USB-enheten.


Kopiering

  • Kopiere
  • Kopiere på begge sider (tosidig)
  • Flere kopioppgaver

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM227MFP.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Kopiering

Kopiere

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

Kontrollpaneler med to linjer:

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på skriveren.

  2. 2.

    Trykk på Kopieringsmeny-knappen [image].

  3. 3.

    Hvis du vil optimalisere kopikvaliteten for ulike typer dokumenter, bruker du piltastene til å velge menyen Optimaliser, og trykk deretter på OK-knappen. Følgende innstillinger for kopikvalitet er tilgjengelige:

    • •

      Automatisk valg: Bruk denne innstillingen hvis det ikke er så viktig at kopien har god kvalitet. Dette er standardinnstillingen.

    • •

      Blandet: Bruk denne innstillingen for dokumenter som inneholder både tekst og grafikk.

    • •

      Tekst: Bruk denne innstillingen for dokumenter som for det meste inneholder tekst.

    • •

      Bilde: Bruk denne innstillingen for dokumenter som for det meste inneholder grafikk.

  4. 4.

    Trykk på knappen Antall kopier [image], og bruk deretter piltastene til å endre antallet kopier. Trykk på knappen OK.

  5. 5.

    Velg knappen Start kopi [image] for å starte kopieringen.

Kontrollpanel med berøringsskjerm:

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på skriveren.

  2. 2.

    Trykk på Kopi-ikonet [image] på startskjermbildet til skriverens kontrollpanel.

  3. 3.

    For å optimalisere kopikvalitet for ulike typer dokumenter kan du trykke på Innstillinger-knappen og deretter bla til og trykke på Optimaliser-knappen. Bla gjennom alternativene på kontrollpanelet, og trykk på et alternativ for å velge det. Følgende innstillinger for kopikvalitet er tilgjengelige:

    • •

      Automatisk valg: Bruk denne innstillingen hvis det ikke er så viktig at kopien har god kvalitet. Dette er standardinnstillingen.

    • •

      Blandet: Bruk denne innstillingen for dokumenter som inneholder både tekst og grafikk.

    • •

      Tekst: Bruk denne innstillingen for dokumenter som for det meste inneholder tekst.

    • •

      Bilde: Bruk denne innstillingen for dokumenter som for det meste inneholder grafikk.

  4. 4.

    Trykk på Antall kopier og bruk deretter tastaturet på berøringsskjermen til å endre antallet kopier.

  5. 5.

    Velg knappen Start kopi for å starte kopieringen.


Kopiering

Kopiere på begge sider (tosidig)

  • Kopiere på begge sider manuelt


Kopiering

Kopiere på begge sider manuelt

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

Kontrollpaneler med to linjer:

  1. 1.

    Legg dokumentet med forsiden ned på skannerglasset, med det øverste venstre hjørnet til dokumentet i det øverste venstre hjørnet på skannerglasset. Lukk skanneren.

  2. 2.

    Trykk på Kopieringsmeny-knappen [image].

  3. 3.

    Bruk piltastene til å velge Tosidig-menyen, og trykk deretter på OK-knappen.

  4. 4.

    Bruk piltastene til å velge et alternativ, og trykk deretter på OK-knappen.

  5. 5.

    Velg knappen Start kopi [image] for å starte kopieringen.

  6. 6.

    Skriveren ber deg legge i neste originaldokument. Legg det på glasset, og trykk deretter på Start kopiering-knappen [image].

  7. 7.

    Gjenta denne prosessen til du har skannet alle sidene. Trykk på OK-knappen for å fullføre utskriften av kopiene.

Kontrollpanel med berøringsskjerm:

  1. 1.

    Legg dokumentet med forsiden ned på skannerglasset, med det øverste venstre hjørnet til dokumentet i det øverste venstre hjørnet på skannerglasset. Lukk skanneren.

  2. 2.

    Trykk på Kopi-ikonet [image] på startskjermbildet til skriverens kontrollpanel.

  3. 3.

    Velg knappen Innstillinger.

  4. 4.

    Bla til og velg knappenTosidig.

  5. 5.

    Bla gjennom alternativene, og trykk på et alternativ for å velge det.

  6. 6.

    Velg knappen Start kopi for å starte kopieringen.

  7. 7.

    Skriveren ber deg legge i neste originaldokument. Legg det på glasset, og trykk på knappen OK.

  8. 8.

    Gjenta denne prosessen til du har skannet alle sidene. Velg knappen Ferdig for å fullføre utskriften av kopiene.


Kopiering

Flere kopioppgaver

Gå til www.hp.com/support/ljM227MFP.

Instruksjoner er tilgjengelig for å utføre bestemte kopioppgaver, for eksempel følgende:

  • •

    Kopiere eller skanne sider fra bøker eller andre innbundne dokumenter

  • •

    Kopiere dokumenter med forskjellige størrelser

  • •

    Kopiere eller skanne begge sider av et ID-kort

  • •

    Kopiere eller skanne et dokument til et hefteformat


Skanning

  • Skanne ved hjelp av HP Scan-programvare (Windows)
  • Skanne ved hjelp av HP Easy Scan-programvare (OS X)
  • Konfigurere Skann til e-post (bare modeller med berøringsskjerm)
  • Konfigurere skanning til nettverksmappe (bare modeller med berøringsskjerm)
  • Skanne til en USB-enhet (bare modeller med berøringsskjerm)
  • Skanne til e-post (bare modeller med berøringsskjerm)
  • Skanne til en nettverksmappe (bare modeller med berøringsskjerm)
  • Flere skanneoppgaver

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM227MFP.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Skanning

Skanne ved hjelp av HP Scan-programvare (Windows)

Bruk HP Scan-programvaren til å starte skanning fra programvare på datamaskinen. Du kan lagre det skannede bildet som en fil eller sende det til et annet program.

  1. 1.

    Åpne HP Printer Assistant.

    • •

      Windows 8.1: Klikk på pil ned nederst til venstre i startskjermen, og velg deretter skrivernavnet.

    • •

      Windows 8: Høyreklikk på et ledig område på Start-skjermen, klikk på Alle apper på applinjen, og velg deretter skrivernavnet.

    • •

      Windows 7, Windows Vista og Windows XP: Klikk på Start på skrivebordet til datamaskinen. Velg Alle programmer, klikk på HP, klikk på mappen for skriveren, velg ikonet med skriverens navn, og åpne deretter HP Printer Assistant.

  2. 2.

    Velg Skann i HP Printer Assistant, og velg deretter Skann et dokument eller bilde.

  3. 3.

    Juster papirinnstillingene om nødvendig.

  4. 4.

    Klikk på Skann.


Skanning

Skanne ved hjelp av HP Easy Scan-programvare (OS X)

Bruk HP Easy Scan-programvaren til å starte skanning fra programvare på datamaskinen.

  1. 1.

    Legg dokumentet i dokumentmateren eller på skannerglasset i henhold til indikatorene på skriveren.

  2. 2.

    På datamaskinen kan du åpne HP Easy Scan som finnes i Programmer-mappen.

  3. 3.

    Følg instruksjonene på skjermen for å skanne dokumentet.

  4. 4.

    Når du har skannet alle sidene, klikker du på Fil og deretter Lagre for å lagre dem til en fil.


Skanning

Konfigurere Skann til e-post (bare modeller med berøringsskjerm)

  • Innføring
  • Før du begynner
  • Metode 1: Bruk veiviseren for Skann til e-post (Windows)
  • Metode 2: Aktiver Skann til e-post via HPs innebygde webserver (Windows)
  • Konfigurere Skann til e-post på en Mac


Skanning

Innføring

Skriveren har en funksjon som gjør at den kan skanne et dokument og sende det til én eller flere e-postadresser. For å bruke denne skannefunksjonen må skriveren være koblet til et nettverk, men funksjonen er ikke tilgjengelig før den har blitt konfigurert. Det finnes to metoder for å konfigurere Skann til e-post: Skann til e-post-oppsettveiviseren (Windows), som er installert i HP-programgruppen for skriveren som en del av den komplette programvareinstallasjonen i Windows 7, og Skann til e-post-oppsettet via HPs innebygde webserver (EWS). Bruk informasjonen nedenfor til å konfigurere Skann til e-post.


Skanning

Før du begynner

Hvis du vil konfigurere Skann til e-post, må skriveren har en aktiv nettverkstilkobling til det samme nettverket som datamaskinen som kjører konfigureringen.

Administratorer trenger følgende informasjon før de begynner.

  • •

    Administrativ tilgang til skriveren

  • •

    SMTP-server (for eksempel smtp.mittselskap.com)

    MERK:Hvis du ikke vet navnet på SMTP-serveren, SMTP-portnummeret eller godkjenningsinformasjon, kontakter du e-post-/Internett-leverandøren eller systemansvarlig for informasjon. SMTP-servernavn og portnavn er vanligvis lett å finne ved å gjøre et Internett-søk. Bruk for eksempel uttrykk som "gmail smtp servernavn" eller "yahoo smtp servernavn" for å søke.

  • •

    SMTP-portnummer

  • •

    Krav til SMTP-servergodkjenning for utgående e-postmeldinger, inkludert brukernavn og passord som brukes for godkjenning, hvis aktuelt.

    MERK:Les e-postleverandørens dokumentasjon for å finne informasjon om begrensninger for digitale sendinger for e-postkontoen din. Noen leverandører kan midlertidig låse kontoen din hvis du overskrider begrensningen for sending.


Skanning

Metode 1: Bruk veiviseren for Skann til e-post (Windows)

Noen HP-skrivere inkluderer driverinstallasjon fra en programvare-CD. På slutten av denne installasjonen, er det et alternativ for å Aktivere Skann til mappe og e-post. Konfigureringsveiviserne inkluderer alternativene for grunnleggende konfigurasjon.

MERK:Noen operativsystemer støtter ikke veiviseren for skanning til e-post.

  1. 1.

    Åpne HP Printer Assistant.

    • •

      Windows 8.1: Klikk på pil ned nederst til venstre i startskjermen, og velg deretter skrivernavnet.

    • •

      Windows 8: Høyreklikk på et ledig område på Start-skjermen, klikk på Alle apper på applinjen, og velg deretter skrivernavnet.

    • •

      Windows 7, Windows Vista og Windows XP: Klikk på Start på skrivebordet til datamaskinen. Velg Alle programmer, klikk på HP, klikk på mappen for skriveren, velg ikonet med skriverens navn, og åpne deretter HP Printer Assistant.

  2. 2.

    Velg Skann i HP Printer Assistant, og velg deretter Veiviser for skann til e-post.

    MERK:Hvis Veiviser for Skann til e-post-alternativet ikke er tilgjengelig, kan du bruke Metode 2: Aktiver Skann til e-post via HPs innebygde webserver (Windows)

  3. 3.

    I dialogboksen for Profiler for utgående e-post klikker du på Ny. Dialogboksen Skann til e-post-oppsett åpnes.

  4. 4.

    På 1. Start-siden skriver du inn avsenderens e-postadresse i feltet E-postadresse.

  5. 5.

    Angi avsenderens navn i feltet Visningsnavn. Dette er navnet som skal vises på skriverens kontrollpanel.

  6. 6.

    Hvis du vil be om at en PIN-kode skal angis på skriverens kontrollpanel før skriveren kan sende en e-post, skriv du inn en firesifret PIN-kode i feltet PIN-kode for sikkerhet, og angir PIN-koden på nytt i feltet Bekreft PIN-kode, og klikker deretter på Neste.

    MERK:HP anbefaler at du oppretter en PIN-kode for å sikre e-post-profilen.

    MERK:Når en PIN-kode er opprettet, må den angis på skriverens kontrollpanel hver gang profilen skal brukes til å sende en skanning til e-post.

  7. 7.

    På 2. På Godkjennelse-siden angir du navn for SMTP Server og SMTP-portnummer.

    MERK:I de fleste tilfeller er det ikke nødvendig å endre standard portnummer.

    MERK:Hvis du bruker en vertsbasert SMTP-tjeneste, f.eks. Gmail, må du kontrollere SMTP-adressen, portnummer og SSL-innstillinger fra tjenesteleverandørens nettsted eller andre kilder. For Gmail er SMTP-adressen vanligvis smtp.gmail.com, portnummer er 465 og SSL skal være aktivert.

    Sjekk kilder på Internett for å bekrefte at disse serverinnstillinger er gjeldende og gyldige ved konfigurasjonstidspunktet.

  8. 8.

    Hvis du bruker e-posttjenesten Google™ Gmail, merker du av for Bruk alltid sikker tilkobling (SSL/TLS).

  9. 9.

    Velg Maksimal størrelse på e-post fra rullegardinmenyen.

    MERK:HP anbefaler at du bruker standardfilstørrelsen Automatisk som maksimal størrelse.

  10. 10.

    Hvis SMTP-serveren krever godkjenning for å sende en e-post, merker du av for Innloggingsgodkjenning for e-post. Deretter skriver du inn Brukernavn og Passord før du klikker på Neste.

  11. 11.

    På 3. Konfigurasjon-siden velger du Inkluder avsenderen i alle e-postmeldinger som sendes ut fra skriveren, og klikker deretter på Neste for å automatisk kopiere avsenderen i alle e-postmeldinger som sendes fra profilen.

  12. 12.

    På 4. På skjermbildet Fullfør må du lese gjennom informasjonen og bekrefte at alle innstillingene stemmer. Hvis det er en feil, klikker du på Tilbake-knappen for å rette feilen. Hvis innstillingene er riktige, klikker du på Lagre og test-knappen for å teste konfigurasjonen.

  13. 13.

    Når meldingen Gratulerer vises, klikker du på Fullfør for å fullføre konfigurasjonen.

  14. 14.

    Avsenderprofilen som nylig ble lagt til, vises i dialogboksen for Profiler for utgående e-post. Klikk på Lukk for å avslutte veiviseren.


Skanning

Metode 2: Aktiver Skann til e-post via HPs innebygde webserver (Windows)

  • Trinn 1: Gå til HPs innebygde webserver (EWS)
  • Trinn 2: Konfigurer funksjonen Skann til e-post
  • Trinn 3: Legg til kontakter i adresseboken for e-post
  • Trinn 4: Konfigurer standard e-postalternativer


Skanning

Trinn 1: Gå til HPs innebygde webserver (EWS)

  1. 1.

    På startskjermbildet på skriverens kontrollpanel, velger du Nettverk-knappen [image] eller Trådløs-knappen [image] for å vise IP-adressen eller vertsnavnet.

  2. 2.

    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel, i adressefeltet i nettleseren. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.


Skanning

Trinn 2: Konfigurer funksjonen Skann til e-post

  1. 1.

    Klikk på kategorien System i den innebygde webserveren.

  2. 2.

    Klikk på koblingen Administrasjon i venstre navigasjonsrute.

  3. 3.

    I området Aktiverte funksjoner setter du alternativet Skann til e-post til På.

  4. 4.

    Klikk på kategorien Skann.

  5. 5.

    På venstre navigeringsrute klikker du på koblingen Profiler for utgående e-post.

  6. 6.

    På siden for Profiler for utgående e-post klikker du på Ny.

  7. 7.

    Fyll ut følgende felter i området E-postadresse:

    1. a.

      Angi avsenderens e-postadresse for den nye profilen for utgående e-post i feltet Din e-postadresse.

    2. b.

      Angi avsenderens navn i feltet Visningsnavn. Dette er navnet som skal vises på skriverens kontrollpanel.

  8. 8.

    Fyll ut følgende felter i området SMTP-serverinnstillinger:

    1. a.

      Skriv inn adressen til SMTP-serveren i feltet SMTP-server.

    2. b.

      Skriv inn SMTP-portnummeret i feltet SMTP-port.

      MERK:I de fleste tilfeller er det ikke nødvendig å endre standard portnummer.

      MERK:Hvis du bruker en vertsbasert SMTP-tjeneste, f.eks. Gmail, må du kontrollere SMTP-adressen, portnummer og SSL-innstillinger fra tjenesteleverandørens nettsted eller andre kilder. For Gmail er SMTP-adressen vanligvis smtp.gmail.com, portnummer er 465 og SSL skal være aktivert.

      Sjekk kilder på Internett for å bekrefte at disse serverinnstillinger er gjeldende og gyldige ved konfigurasjonstidspunktet.

    3. c.

      Hvis du bruker e-posttjenesten Google™ Gmail, merker du av for Bruk alltid sikker tilkobling (SSL/TLS).

  9. 9.

    Hvis SMTP-serveren krever godkjenning for å sende en e-post, fyller du ut følgende felter i området SMTP-godkjenning:

    1. a.

      Merk av for SMTP-server krever godkjenning for utgående e-postmeldinger.

    2. b.

      Skriv inn bruker-ID-en for SMTP-serveren i boksen SMTP-bruker-ID.

    3. c.

      Angi passordet for SMTP-serveren i feltet SMTP-passord.

  10. 10.

    Hvis du vil be om at en PIN-kode skal angis på skriverens kontrollpanel før det kan sendes en e-post via e-postadressen, fyller du ut følgende felter i området Valgfri PIN-kode:

    1. a.

      Angi en firesifret PIN-kode i feltet PIN-kode (valgfritt).

    2. b.

      Angi den firesifrede PIN-koden på nytt i feltet Bekreft PIN-kode.

    MERK:HP anbefaler at du oppretter en PIN-kode for å sikre e-post-profilen.

    MERK:Når en PIN-kode er opprettet, må den angis på skriverens kontrollpanel hver gang profilen skal brukes til å sende en skanning til e-post.

  11. 11.

    Hvis du vil konfigurere valgfrie e-postinnstillinger, fyller du ut følgende felter i området Preferanser for e-postmeldinger:

    1. a.

      Fra rullegardinmenyen Maksimal størrelse for e-postvedlegg velger du den maksimale størrelsen for e-postvedlegg.

      MERK:HP anbefaler at du bruker standardfilstørrelsen Automatisk som maksimal størrelse.

    2. b.

      Merk av for Automatisk kopi for å kopiere avsenderen automatisk til e-postmeldinger som sendes fra profilen.

  12. 12.

    Les gjennom all informasjonen, og klikk deretter på ett av følgende alternativer:

    • •

      Lagre og test: Velg dette alternativet for å lagre informasjonen og teste tilkoblingen.

    • •

      Bare lagre: Velg dette alternativet for å lagre informasjonen uten å teste tilkoblingen.

    • •

      Avbryt: Velg dette alternativet for å avslutte konfigurasjonen uten å lagre.


Skanning

Trinn 3: Legg til kontakter i adresseboken for e-post

  1. ▲

    I den venstre navigasjonsruten klikker du på Adressebok for e-post for å legge til e-postadresser i adresseboken som er tilgjengelig fra skriveren.

    Hvis du vil oppgi en individuell e-postadresse, kan du fullføre følgende oppgave:

    1. a.

      Skriv inn navnet på den nye e-postkontakten i feltet Kontaktnavn.

    2. b.

      Skriv inn e-postadressen til den nye e-postkontakten i Kontaktens e-postadresse.

    3. c.

      Klikk på Legg til /rediger.

    Hvis du vil opprette en e-postgruppe, kan du fullføre følgende oppgave:

    1. a.

      Klikk på Ny gruppe.

    2. b.

      I feltet Oppgi gruppenavnet kan du skrive inn et navn for den nye gruppen.

    3. c.

      Klikk på et navn i området Alle enkeltpersoner, og klikk deretter på pilknappen for å flytte det til området Enkeltpersoner i gruppe.

      MERK:Velg flere navn på én gang ved å trykke på Ctrl og deretter klikke på et navn.

    4. d.

      Klikk på Lagre.


Skanning

Trinn 4: Konfigurer standard e-postalternativer

  1. ▲

    I den venstre navigasjonsruten klikker du på Alternativer for e-post for å konfigurere standardalternativene for e-post.

    1. a.

      I området for Standard emne og brødtekst fyller du ut følgende felter:

      1. i.

        I feltet E-postemne kan du skrive inn en standardemnelinje for e-postmeldingene.

      2. ii.

        I feltet Brødtekst kan du skrive inn en egendefinert standardmelding for e-postmeldingene.

      3. iii.

        Velg Vis brødtekst for å aktivere standardbrødteksten som skal vises i e-poster.

      4. iv.

        Velg Skjul brødteksten for å utelate standardbrødteksten i en e-post.

    2. b.

      I området Skanneinnstillinger fyller du ut følgende felt:

      1. i.

        Fra rullegardinmenyen Skannerfiltype velger du standard filformat for skannede filer.

      2. ii.

        Fra rullegardinmenyen Skannerpapirstørrelse velger du standardpapirstørrelsen for skannede filer.

      3. iii.

        Fra rullegardinmenyen Skanneroppløsning velger du standardoppløsningen for skannede filer.

        MERK:Bilder med høyere oppløsning har flere punkter per tomme (dpi), slik at de viser flere detaljer. Bilder med lavere oppløsning har færre punkter per tomme og er mindre detaljerte, men filstørrelsen er mindre.

      4. iv.

        Fra rullegardinmenyen Utskriftsfarge velger du svart-hvitt eller farger.

      5. v.

        Angi et prefiks for filnavnet (f.eks. MyScan) i feltet Prefiks for filnavn.

    3. c.

      Klikk på Bruk.


Skanning

Konfigurere Skann til e-post på en Mac

  • Trinn 1: Gå til HPs innebygde webserver (EWS)
  • Trinn 2: Konfigurer funksjonen Skann til e-post
  • Trinn 3: Legg til kontakter i adresseboken for e-post
  • Trinn 4: Konfigurer standard e-postalternativer


Skanning

Trinn 1: Gå til HPs innebygde webserver (EWS)

Bruk en av følgende metoder til å åpne grensesnittet for HPs innebygde webserver.

Dette avsnittet inneholder informasjon om følgende emner:

  • Metode 1: Bruk en nettleser til å åpne HPs innebygde webserver
  • Metode 2: Bruk HP Utility til å åpne HPs innebygde webserver


Skanning

Metode 1: Bruk en nettleser til å åpne HPs innebygde webserver

  1. 1.

    På startskjermbildet på skriverens kontrollpanel, velger du Nettverk-knappen [image] eller Trådløs-knappen [image] for å vise IP-adressen eller vertsnavnet.

  2. 2.

    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel, i adressefeltet i nettleseren. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.


Skanning

Metode 2: Bruk HP Utility til å åpne HPs innebygde webserver

  1. 1.

    Åpne Programmer-mappen, velg HP, og velg deretter HP Utility. HP Utility-hovedskjermbildet vises.

  2. 2.

    I HP Utility-hovedskjermbildet kan du få tilgang til HPs innebygde webserver (EWS) på én av følgende måter:

    • •

      I området for Skriverinnstillinger klikker du på Flere innstillinger og deretter på Åpne innebygd webserver.

    • •

      I området Skanneinnstillinger klikker du på Skann til e-post og deretter Start oppsett av skanning til e-post.

    HPs innebygde webserver (EWS) åpnes.


Skanning

Trinn 2: Konfigurer funksjonen Skann til e-post

  1. 1.

    Klikk på kategorien System i den innebygde webserveren.

  2. 2.

    Klikk på koblingen Administrasjon i venstre navigasjonsrute.

  3. 3.

    I området Aktiverte funksjoner setter du alternativet Skann til e-post til På.

  4. 4.

    Klikk på kategorien Skann.

  5. 5.

    På venstre navigeringsrute klikker du på koblingen Profiler for utgående e-post.

  6. 6.

    På siden for Profiler for utgående e-post klikker du på Ny.

  7. 7.

    Fyll ut følgende felter i området E-postadresse:

    1. a.

      Angi avsenderens e-postadresse for den nye profilen for utgående e-post i feltet Din e-postadresse.

    2. b.

      Angi avsenderens navn i feltet Visningsnavn. Dette er navnet som skal vises på skriverens kontrollpanel.

  8. 8.

    Fyll ut følgende felter i området SMTP-serverinnstillinger:

    1. a.

      Skriv inn adressen til SMTP-serveren i feltet SMTP-server.

    2. b.

      Skriv inn SMTP-portnummeret i feltet SMTP-port.

      MERK:I de fleste tilfeller er det ikke nødvendig å endre standard portnummer.

      MERK:Hvis du bruker en vertsbasert SMTP-tjeneste, f.eks. gmail, må du kontrollere SMTP-adressen, portnummer og SSL-innstillinger fra tjenesteleverandørens nettsted eller andre kilder. For gmail er SMTP-adressen vanligvis smtp.gmail.com, portnummer er 465 og SSL skal være aktivert.

      Sjekk kilder på Internett for å bekrefte at disse serverinnstillinger er gjeldende og gyldige ved konfigurasjonstidspunktet.

    3. c.

      Hvis du bruker e-posttjenesten Google™ Gmail, merker du av for Bruk alltid sikker tilkobling (SSL/TLS).

  9. 9.

    Hvis SMTP-serveren krever godkjenning for å sende en e-post, fyller du ut følgende felter i området for SMTP-godkjenning:

    1. a.

      Merk av for SMTP-server krever godkjenning for utgående e-postmeldinger.

    2. b.

      Skriv inn bruker-ID-en for SMTP-serveren i boksen SMTP-bruker-ID.

    3. c.

      Angi passordet for SMTP-serveren i feltet SMTP-passord.

  10. 10.

    Hvis du vil be om at en PIN-kode skal angis på skriverens kontrollpanel før det kan sendes en e-post via e-postadressen, fyller du ut følgende felter i området for Valgfri PIN-kode:

    1. a.

      Angi en firesifret PIN-kode i feltet PIN-kode (valgfritt).

    2. b.

      Angi den firesifrede PIN-koden på nytt i feltet Bekreft PIN-kode.

    MERK:HP anbefaler at du oppretter en PIN-kode for å sikre e-post-profilen.

    MERK:Når en PIN-kode er opprettet, må den angis på skriverens kontrollpanel hver gang profilen skal brukes til å sende en skanning til e-post.

  11. 11.

    Hvis du vil konfigurere valgfrie e-postinnstillinger, fyller du ut følgende felter i området Preferanser for e-postmeldinger:

    1. a.

      Fra rullegardinmenyen Maksimal størrelse for e-postvedlegg velger du den maksimale størrelsen for e-postvedlegg.

      MERK:HP anbefaler at du bruker standardfilstørrelsen Automatisk som maksimal størrelse.

    2. b.

      Merk av for Automatisk kopi for å kopiere avsenderen automatisk til e-postmeldinger som sendes fra profilen.

  12. 12.

    Les gjennom all informasjonen, og klikk deretter på ett av følgende alternativer:

    • •

      Lagre og test: Velg dette alternativet for å lagre informasjonen og teste tilkoblingen.

    • •

      Bare lagre: Velg dette alternativet for å lagre informasjonen uten å teste tilkoblingen.

    • •

      Avbryt: Velg dette alternativet for å avslutte konfigurasjonen uten å lagre.


Skanning

Trinn 3: Legg til kontakter i adresseboken for e-post

  1. ▲

    I den venstre navigasjonsruten klikker du på Adressebok for e-post for å legge til e-postadresser i adresseboken som er tilgjengelig fra skriveren.

    Hvis du vil oppgi en individuell e-postadresse, kan du fullføre følgende opgave:

    1. a.

      Skriv inn navnet på den nye e-postkontakten i feltet Kontaktnavn.

    2. b.

      Skriv inn e-postadressen til den nye e-postkontakten i Kontaktens e-postadresse.

    3. c.

      Klikk på Legg til /rediger.

    Hvis du vil opprette en e-postgruppe, kan du fullføre følgende oppgave:

    1. a.

      Klikk på Ny gruppe.

    2. b.

      I feltet Oppgi gruppenavnet kan du skrive inn et navn for den nye gruppen.

    3. c.

      Klikk på et navn i området Alle enkeltpersoner, og klikk deretter på pilknappen for å flytte det til området for Enkeltpersoner i gruppe.

      MERK:Velg flere navn på én gang ved å trykke på Ctrl og deretter klikke på et navn.

    4. d.

      Klikk på Lagre.


Skanning

Konfigurere skanning til nettverksmappe (bare modeller med berøringsskjerm)

  • Innføring
  • Før du begynner
  • Metode 1: Bruk HPs veiviser for skanning til nettverksmappe (Windows)
  • Metode 2: Aktiver Skann til nettverksmappe via HPs innebygde webserver (Windows)
  • Konfigurere skanning til nettverksmappe på en Mac


Skanning

Innføring

Skriveren har en funksjon som gjør at den kan skanne et dokument og lagre det på en nettverksmappe. For å bruke denne skannefunksjonen må skriveren være koblet til et nettverk, men funksjonen er ikke tilgjengelig før den har blitt konfigurert. Det finnes to metoder for å konfigurere Skann til nettverksmappe: Skann til nettverksmappe (Windows), som er installert i HP-programgruppen for skriveren som en del av den komplette programvareinstallasjonen i Windows 7, og nettverksmappeoppsettet via HPs innebygde webserver (EWS). Bruk informasjonen nedenfor til å konfigurere Skann til nettverksmappe.


Skanning

Før du begynner

Hvis du vil konfigurere Skann til nettverksmappe, må skriveren ha en aktiv nettverkstilkobling til det samme nettverket som datamaskinen som kjører konfigureringen.

Administratorer trenger følgende informasjon før de begynner.

  • •

    Administrativ tilgang til skriveren

  • •

    Nettverksbanen til målmappen (f.eks. \\servername.us.companyname.net\scans)

    MERK:Nettverksmappen må være konfigurert som en delt mappe for at skanning til nettverksmappe skal fungere.


Skanning

Metode 1: Bruk HPs veiviser for skanning til nettverksmappe (Windows)

Noen HP-skrivere inkluderer driverinstallasjon fra en programvare-CD. På slutten av denne installasjonen, er det et alternativ for å Aktivere Skann til mappe og e-post. Konfigureringsveiviserne inkluderer alternativene for grunnleggende konfigurasjon.

MERK:Noen operativsystemer støtter ikke veiviseren for skanning til nettverksmappe.

  1. 1.

    Åpne HP Printer Assistant.

    • •

      Windows 8.1: Klikk på pil ned nederst til venstre i startskjermen, og velg deretter skrivernavnet.

    • •

      Windows 8: Høyreklikk på et ledig område på Start-skjermen, klikk på Alle apper på applinjen, og velg deretter skrivernavnet.

    • •

      Windows 7, Windows Vista og Windows XP: Klikk på Start på skrivebordet til datamaskinen. Velg Alle programmer, klikk på HP, klikk på mappen for skriveren, velg ikonet med skriverens navn, og åpne deretter HP Printer Assistant.

  2. 2.

    Velg Skann i HP Printer Assistant, og velg deretter Veiviser for skann til nettverksmappe.

    MERK:Hvis Veiviser for Skann til nettverksmappe-alternativet ikke er tilgjengelig, kan du brukeMetode 2: Aktiver Skann til nettverksmappe via HPs innebygde webserver (Windows)

  3. 3.

    I dialogboksen Nettverksmappeprofiler klikker du på Ny. Dialogboksen Innstillinger for Skann til nettverksmappe åpnes.

  4. 4.

    På 1. Start-siden skriver du inn navnet på mappen i feltet Visningsnavn. Dette er navnet som skal vises på skriverens kontrollpanel.

  5. 5.

    Fyll ut feltet Målmappe på én av følgende måter:

    1. a.

      Angi filbanen manuelt.

    2. b.

      Klikk på Bla gjennom-knappen og naviger deg frem til mappeplasseringen.

    3. c.

      Følg denne fremgangsmåten for å opprette en delt mappe:

      1. i.

        Klikk på Bane til delt ressurs.

      2. ii.

        I Behandle delte nettverksressurser klikker du på Ny.

      3. iii.

        Skriv inn navnet som skal vises for den delte mappen i feltet Navn på delt ressurs .

      4. iv.

        For å fullføre mappebane-feltet, klikker du på Bla gjennom-knappen og velger deretter ett av alternativene nedenfor. Klikk på OK når du er ferdig.

        • •

          Naviger deg frem til en eksisterende mappe på datamaskinen.

        • •

          Klikk på Lag ny mappe for å opprette en ny mappe.

      5. v.

        Hvis banen for delt ressurs trenger en beskrivelse, skriver du en beskrivelse i feltet Beskrivelse.

      6. vi.

        Velg ett av følgende alternativer i feltet Delingstype, og klikk deretter på Bruk.

        • •

          Offentlig

        • •

          Privat

        MERK:Av sikkerhetshensyn anbefaler HP at du velger Privat som delingstype.

      7. vii.

        Når det vises en melding som sier Delingen ble opprettet, klikker du på OK.

      8. viii.

        Merk av i boksen for målmappen, og klikk deretter på OK.

  6. 6.

    Merk av for Opprett en skrivebordsnarvei til nettverksmappen for å lage en snarvei til nettverksmappen på skrivebordet

  7. 7.

    Hvis du vil be om at en PIN-kode skal angis på skriverens kontrollpanel før skriveren kan sende et skannet dokument til en nettverksmappe, skriver du inn en firesifret PIN-kode i feltet Sikkerhets-PIN-kode, og angir PIN-koden på nytt i feltet Bekreft PIN-kode. Klikk på Neste.

    MERK:HP anbefaler at du oppretter en PIN-kode for å sikre målmappen.

    MERK:Når en PIN-kode er opprettet, må den angis på skriverens kontrollpanel hver gang en skanning skal sendes til nettverksmappen.

  8. 8.

    På 2. Godkjenn-siden skriver du inn brukernavnet og passordet for Windows, som brukes til å logge på datamaskinen, og klikker deretter på Neste.

  9. 9.

    På 3. Konfigurer-siden velger du standardinnstillingene for skanning ved å fullføre følgende oppgave, og deretter klikke på Neste.

    1. a.

      Velg standard filformat for skannede filer fra rullegardinmenyen Dokumenttype.

    2. b.

      Fra rullegardinmenyen Fargeinnstilling velger du svart-hvitt eller farger.

    3. c.

      Velg standardpapirstørrelsen for skannede filer fra rullegardinmenyen Papirstørrelse.

    4. d.

      Fra rullegardinmenyen Kvalitetsinnstillinger velger du standardoppløsningen for skannede filer.

      MERK:Bilder med høyere oppløsning har flere punkter per tomme (dpi), slik at de viser flere detaljer. Bilder med lavere oppløsning har færre punkter per tomme og er mindre detaljerte, men filstørrelsen er mindre.

    5. e.

      Skriv inn et prefiks for filnavnet (f.eks. MyScan) i feltet Filnavnprefiks.

  10. 10.

    På 4. På skjermbildet Fullfør må du lese gjennom informasjonen og bekrefte at alle innstillingene stemmer. Hvis det er en feil, klikker du på Tilbake-knappen for å rette feilen. Hvis innstillingene er riktige, klikker du på Lagre og test-knappen for å teste konfigurasjonen.

  11. 11.

    Når meldingen Gratulerer vises, klikker du på Fullfør for å fullføre konfigurasjonen.

  12. 12.

    Avsenderprofilen som nylig ble lagt til, vises i dialogboksen Nettverksmappeprofiler. Klikk på Lukk for å avslutte veiviseren.


Skanning

Metode 2: Aktiver Skann til nettverksmappe via HPs innebygde webserver (Windows)

  • Trinn 1: Gå til HPs innebygde webserver (EWS)
  • Trinn 2: Konfigurer skanning til nettverksmappe


Skanning

Trinn 2: Konfigurer skanning til nettverksmappe

  1. 1.

    Klikk på kategorien System i den innebygde webserveren.

  2. 2.

    Klikk på koblingen Administrasjon i venstre navigasjonsrute.

  3. 3.

    Slå på alternativet Skann til nettverksmappe i området Aktiverte funksjoner.

  4. 4.

    Klikk på kategorien Skann.

  5. 5.

    Kontroller at koblingen Nettverksmappeoppsett er uthevet på den venstre navigasjonsruten. Skann til nettverksmappe-siden skal vises.

  6. 6.

    På siden for Nettverksmappeoppsett klikker du på Ny.

  7. 7.

    Fyll ut følgende felt i området Informasjon om nettverksmappe:

    1. a.

      I feltet Visningsnavn skriver du inn navnet som skal vises for mappen.

    2. b.

      I feltet Nettverksbane skriver du inn nettverksbanen til mappen.

    3. c.

      I feltet brukernavn skriver du inn brukernavnet som er nødvendig for å få tilgang til mappen på nettverket.

    4. d.

      I feltet Passord skriver du inn passordet som er nødvendig for å få tilgang til mappen på nettverket.

  8. 8.

    Hvis du vil be om at en PIN-kode skal angis på skriverens kontrollpanel før skriveren kan sende en fil til en nettverksmappe, fyller du ut følgende felter i området for Sikre mappetilgang med en PIN-kode:

    1. a.

      Angi en firesifret PIN-kode i feltet PIN-kode (valgfritt).

    2. b.

      Angi den firesifrede PIN-koden på nytt i feltet Bekreft PIN-kode.

    MERK:HP anbefaler at du oppretter en PIN-kode for å sikre målmappen.

    MERK:Når en PIN-kode er opprettet, må den angis på skriverens kontrollpanel hver gang en skanning skal sendes til nettverksmappen.

  9. 9.

    I området Skanneinnstillinger fyller du ut følgende felt:

    1. a.

      Fra rullegardinmenyen Skannerfiltype velger du standard filformat for skannede filer.

    2. b.

      Fra rullegardinmenyen Skannerpapirstørrelse velger du standardpapirstørrelsen for skannede filer.

    3. c.

      Fra rullegardinmenyen Skanneroppløsning velger du standard skanneroppløsning for skannede filer.

      MERK:Bilder med høyere oppløsning har flere punkter per tomme (dpi), slik at de viser flere detaljer. Bilder med lavere oppløsning har færre punkter per tomme og er mindre detaljerte, men filstørrelsen er mindre.

    4. d.

      I rullegardinmenyen Utskriftsfarge velger du om skannede filene skal være i svart-hvitt eller farger.

    5. e.

      Angi et prefiks for filnavnet (f.eks. MyScan) i feltet Prefiks for filnavn.

  10. 10.

    Les gjennom all informasjonen, og klikk deretter på ett av følgende alternativer:

    • •

      Lagre og test: Velg dette alternativet for å lagre informasjonen og teste tilkoblingen.

    • •

      Bare lagre: Velg dette alternativet for å lagre informasjonen uten å teste tilkoblingen.

    • •

      Avbryt: Velg dette alternativet for å avslutte konfigurasjonen uten å lagre.


Skanning

Konfigurere skanning til nettverksmappe på en Mac

  • Trinn 1: Gå til HPs innebygde webserver (EWS)
  • Trinn 2: Konfigurer skanning til nettverksmappe


Skanning

Metode 2: Bruk HP Utility til å åpne HPs innebygde webserver

  1. 1.

    Åpne Programmer-mappen, velg HP, og velg deretter HP Utility. HP Utility-hovedskjermbildet vises.

  2. 2.

    I HP Utility-hovedskjermbildet kan du få tilgang til HPs innebygde webserver (EWS) på én av følgende måter:

    • •

      I området for Skriverinnstillinger klikker du på Flere innstillinger og deretter på Åpne innebygd webserver.

    • •

      Klikk på Skann til nettverksmappe i området Skanneinnstillinger, og klikk deretter på Registrer den delte mappen....

      MERK:Hvis du ikke har en delt nettverksmappe som er tilgjengelig, klikker du på Hjelp for å vise informasjon om hvordan du oppretter mappen.

    HPs innebygde webserver (EWS) åpnes.


Skanning

Trinn 2: Konfigurer skanning til nettverksmappe

  1. 1.

    Klikk på kategorien System i den innebygde webserveren.

  2. 2.

    Klikk på koblingen Administrasjon i venstre navigasjonsrute.

  3. 3.

    I området Aktiverte funksjoner setter du alternativet Skann til nettverksmappe til På.

  4. 4.

    Klikk på kategorien Skann.

  5. 5.

    Kontroller at koblingen Nettverksmappeoppsett er uthevet på den venstre navigasjonsruten. Skann til nettverksmappe-siden skal vises.

  6. 6.

    På siden for Nettverksmappeoppsett klikker du på Ny.

  7. 7.

    I området Informasjon om nettverksmappe fyller du ut følgende felt:

    1. a.

      I feltet Visningsnavn skriver du inn navnet som skal vises for mappen.

    2. b.

      I feltet Nettverksbane skriver du inn nettverksbanen til mappen.

    3. c.

      I feltet brukernavn skriver du inn brukernavnet som er nødvendig for å få tilgang til mappen på nettverket.

    4. d.

      I feltet Passord skriver du inn passordet som er nødvendig for å få tilgang til mappen på nettverket.

  8. 8.

    Hvis du vil be om at en PIN-kode skal angis på skriverens kontrollpanel før skriveren kan sende en fil til en nettverksmappe, fyller du ut følgende felter i området Sikre mappetilgang med en PIN-kode:

    1. a.

      Angi en firesifret PIN-kode i feltet PIN-kode (valgfritt).

    2. b.

      Angi den firesifrede PIN-koden på nytt i feltet Bekreft PIN-kode.

    MERK:HP anbefaler at du oppretter en PIN-kode for å sikre målmappen.

    MERK:Når en PIN-kode er opprettet, må den angis på skriverens kontrollpanel hver gang en skanning skal sendes til nettverksmappen.

  9. 9.

    I området Skanneinnstillinger fyller du ut følgende felt:

    1. a.

      Fra rullegardinmenyen Skannerfiltype velger du standard filformat for skannede filer.

    2. b.

      Fra rullegardinmenyen Skannerpapirstørrelse velger du standardpapirstørrelsen for skannede filer.

    3. c.

      Fra rullegardinmenyen Skanneroppløsning velger du standard skanneroppløsning for skannede filer.

      MERK:Bilder med høyere oppløsning har flere punkter per tomme (dpi), slik at de viser flere detaljer. Bilder med lavere oppløsning har færre punkter per tomme og er mindre detaljerte, men filstørrelsen er mindre.

    4. d.

      I rullegardinmenyen Utskriftsfarge velger du om skannede filene skal være i svart-hvitt eller farger.

    5. e.

      Angi et prefiks for filnavnet (f.eks. MyScan) i feltet Prefiks for filnavn.

  10. 10.

    Les gjennom all informasjonen, og klikk deretter på ett av følgende alternativer:

    • •

      Lagre og test: Velg dette alternativet for å lagre informasjonen og teste tilkoblingen.

    • •

      Bare lagre: Velg dette alternativet for å lagre informasjonen uten å teste tilkoblingen.

    • •

      Avbryt: Velg dette alternativet for å avslutte konfigurasjonen uten å lagre.


Skanning

Skanne til en USB-enhet (bare modeller med berøringsskjerm)

  1. 1.

    Legg dokumentet på skannerglasset eller i dokumentmateren i henhold til indikatorene på skriveren.

  2. 2.

    Sett inn en USB-enhet i USB-porten på enheten.

  3. 3.

    USB-enhet-menyen åpnes og viser følgende alternativer:

    • •

      Skriv ut dokumenter

    • •

      Vis og skriv ut bilder

    • •

      Skann til USB-stasjon

  4. 4.

    Velg Skann til USB-stasjon.

  5. 5.

    Når sammendragsskjermbildet åpnes, kan du justere følgende innstillinger:

    • •

      Skann filtype

    • •

      Oppløsning under skanning

    • •

      Skann papirstørrelse

    • •

      Skannekilde

    • •

      Prefiks for filnavnet

    • •

      Utskriftsfarge

  6. 6.

    Velg Skann for å skanne og lagre filen.

    Skriveren oppretter en mappe med navnet HPSCANS på USB-stasjonen, og filen lagres i PDF- eller JPG-format ved hjelp av et automatisk generert filnavn.


Skanning

Skanne til e-post (bare modeller med berøringsskjerm)

Bruk kontrollpanelet på skriveren for skanne en fil direkte til en e-postadresse. Den skannede filen blir sendt til adressen som et vedlegg i en e-postmelding.

MERK:Skriveren må være koblet til et nettverk, og skannefunksjonen må være konfigurert ved hjelp av veiviseren for skanning til e-post (Windows) eller HPs innebygde webserver for at denne funksjonen skal kunne brukes.

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på skriveren.

  2. 2.

    Trykk på skann-ikonet [image] på startskjermbildet til skriverens kontrollpanel.

  3. 3.

    Trykk på Skann til e-post.

  4. 4.

    Velg Fra-adressen du vil bruke. Dette kalles også en "utgående e-postprofil".

    MERK:Hvis skriveren er konfigurert med bare én profil for utgående e-post, vil ikke dette alternativet være tilgjengelig.

    MERK:Hvis PIN-funksjonen er konfigurert, angir du PIN-koden og velger OK. PIN-kode er imidlertid ikke påkrevd for å bruke denne funksjonen.

  5. 5.

    Velg Til-knappen, og velg adressen eller gruppen du vil sende filen til. Velg Ferdig når du er ferdig.

    • •

      Hvis du vil sende meldingen til flere adresser, trykker du på Ny-knappen igjen og skriver inn e-postadressene.

  6. 6.

    Velg Emnehvis du vil legge til emne.

  7. 7.

    Trykk på Innstillinger for å vise skanneinnstillingene.

    Hvis du vil endre en skanneinnstilling, trykker du på Rediger og endrer innstillingen.

  8. 8.

    Velg Skann for å starte skannejobben.


Skanning

Skanne til en nettverksmappe (bare modeller med berøringsskjerm)

Bruk kontrollpanelet på skriveren for å skanne et dokument og lagre det i en mappe på nettverket.

MERK:Skriveren må være koblet til et nettverk, og funksjonen Skann til nettverksmappe må være konfigurert ved hjelp av veiviseren for skanning til nettverksmappe (Windows) eller HPs innebygde webserver for at denne funksjonen skal kunne brukes.

  1. 1.

    Legg dokumentet på skannerglasset i henhold til indikatorer på skriveren.

  2. 2.

    Trykk på skann-ikonet [image] på startskjermbildet til skriverens kontrollpanel.

  3. 3.

    Velg Skann til nettverksmappe.

  4. 4.

    I listen over nettverksmapper velger du mappen du vil lagre dokumentet i.

  5. 5.

    Kontrollpanelet viser skanneinnstillingene.

    • •

      Hvis du vil endre en av innstillingene, velger du Innstillinger, og deretter endrer du innstillingene.

    • •

      Hvis du innstillingene er riktige, går du videre til neste trinn.

  6. 6.

    Velg Skann for å starte skannejobben.


Skanning

Flere skanneoppgaver

Gå til www.hp.com/support/ljM227MFP.

Instruksjoner er tilgjengelig for å utføre bestemte skanneoppgaver, for eksempel følgende:

  • •

    Slik skanner du et vanlig bilde eller dokument

  • •

    Slik skanner du som redigerbar tekst (OCR)

  • •

    Hvordan skanne flere sider i én enkelt fil


Faks

  • Konfigurer for å sende og motta fakser
  • Sende en faks
  • Flere faksoppgaver

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM227MFP.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Faks

Konfigurer for å sende og motta fakser

  • Før du starter
  • Trinn 1: Identifiser telefonens tilkoblingstype
  • Trinn 2: Konfigurer faksen
  • Trinn 3: Konfigurere klokkeslettet, datoen og hodet for faksen
  • Trinn 4: Utfør en fakstest


Faks

Før du starter

Pass på at skriveren er ferdig installert før du kobler til fakstjenesten.

MERK:Bruk telefonkabelen og adaptere som leveres med skriveren for å koble skriveren til telefonkontakten.

MERK:I land/områder som bruker serielle telefonsystemer, leveres en adapter med skriveren. Bruk adapteren til å koble andre telekommunikasjonsenheter til samme telefonkontakt som skriveren er koblet til.

Fullfør instruksjonene i hvert av følgende fire trinn:

Trinn 1: Identifiser telefonens tilkoblingstype.

Trinn 2: Konfigurer faksen.

Trinn 3: Konfigurere klokkeslettet, datoen og hodet for faksen.

Trinn 4: Utfør en fakstest.


Faks

Trinn 1: Identifiser telefonens tilkoblingstype

Se gjennom de følgende utstyrs- og tjenestetypene for å finne ut hvilken konfigurasjonsmetode du vil bruke. Metoden som brukes, er avhengig av utstyr og tjenester allerede installert på telefonsystemet.

MERK:Denne skriveren er en analog enhet. HP anbefaler at du bruker skriveren på en dedikert analog telefonlinje.

  • •

    Dedikert telefonlinje: Skriveren er den eneste av utstyr eller tjenester knyttet til telefonlinjen

  • •

    Taleanrop: Tale- og faksanrop bruker samme telefonlinje

  • •

    Telefonsvarer: En telefonsvarer besvarer taleanrop på samme telefonlinje som brukes for faksanrop

  • •

    Talepost: En abonnementstjeneste for talepost bruker samme telefonlinje som faksen

  • •

    Tjeneste for distinktiv ringing: En tjeneste fra telefonselskapet som gjør det mulig å knytte flere telefonnumre til én telefonlinje, og hvert nummer har forskjellig ringemønster. Skriveren oppdager det tilordnede ringemønsteret og svarer på anrop

  • •

    Datamaskin med oppringt modem: En datamaskin bruker telefonlinjen for å koble til Internett via en oppringt tilkobling

  • •

    DSL-linje: En digital abonnementslinjetjeneste (DSL) fra telefonselskapet, denne tjenesten kalles ADSL i noen land/regioner

  • •

    PBX eller ISDN-telefonsystem: Et system med hussentral (PBX) eller et ISDN-system (Integrated Services Digital Network)

  • •

    VoIP-telefonsystem: VoIP (Voice over Internet protocol) gjennom en Internett-leverandør


Faks

Trinn 2: Konfigurer faksen

Klikk på den koblingen nedenfor som best beskriver miljøet der skriveren vil sende og motta fakser, og følg instruksjonene for oppsett.

  • •

    Dedikert telefonlinje

  • •

    Felles tale-/fakslinje

  • •

    Felles tale-/fakslinje med en telefonsvarer

Instruksjoner for bare tre av typene tilkobling er inkludert her. Hvis du vil ha mer informasjon om hvordan du kobler til skriveren ved hjelp av andre tilkoblingstyper, kan du gå til brukerstøttenettstedet www.hp.com/support/ljM227MFP.

MERK:Denne skriveren er en analog faksenhet. HP anbefaler at du bruker skriveren på en dedikert analog telefonlinje. Hvis du har et digitalt miljø som DSL, PBX, ISDN eller VoIP, må du passe på at du bruker de riktige filtrene og konfigurere de digitale innstillingene riktig. Ta kontakt med leverandøren av de digitale tjenestene for å få mer informasjon.

MERK:Ikke koble mer enn tre enheter til telefonlinjen.

MERK:Talepost støttes ikke med denne skriveren.

Dette avsnittet inneholder informasjon om følgende emner:

  • Dedikert telefonlinje
  • Felles tale-/fakslinje
  • Felles tale-/fakslinje med en telefonsvarer


Faks

Dedikert telefonlinje

Følg disse trinnene for å konfigurere skriveren på en dedikert telefonlinje uten andre tjenester.

  1. 1.

    Koble telefonledningen til faksporten på skriveren og til telefonkontakten i veggen.

    MERK:Enkelte land/regioner må kanskje ha en adapter til telefonledningen som fulgte med skriveren.

    MERK:På noen skrivere kan faksporten kan være over telefonporten. Se ikonene på skriveren.

    Koble til faksen

  2. 2.

    Konfigurer skriveren til å svare på faksanrop automatisk.

    1. a.

      Slå på skriveren.

    2. b.

      Åpne menyen Oppsett [image] fra kontrollpanelet.

    3. c.

      Velg menyen Faksoppsett.

    4. d.

      Velg menyen Enkelt oppsett.

    5. e.

      Trykk på Svarmodus.

    6. f.

      Trykk på alternativet Automatisk.

  3. 3.

    Fortsett til Trinn 3: Konfigurere klokkeslettet, datoen og hodet for faksen.


Faks

Felles tale-/fakslinje

Følg disse trinnene for å sette opp skriveren på en delt tale-/fakslinje.

  1. 1.

    Koble fra alle enheter som er koblet til telefonkontakten.

  2. 2.

    Koble telefonledningen til faksporten på skriveren og til telefonkontakten i veggen.

    MERK:Enkelte land/regioner må kanskje ha en adapter til telefonledningen som fulgte med skriveren.

    MERK:På noen skrivere kan faksporten kan være over telefonporten. Se ikonene på skriveren.

    Koble faksen til telefonen

  3. 3.

    Fjern pluggen fra telefonlinje ut-kontakten på baksiden av skriveren, og koble deretter en telefon til denne porten.

  4. 4.

    Konfigurer skriveren til å svare på faksanrop automatisk.

    1. a.

      Slå på skriveren.

    2. b.

      Åpne menyen Oppsett [image] fra kontrollpanelet.

    3. c.

      Velg menyen Faksoppsett.

    4. d.

      Velg menyen Enkelt oppsett.

    5. e.

      Trykk på Svarmodus-innstillingen, og velg deretter alternativet Automatisk.

  5. 5.

    Angi om skriveren skal kontrollere at det er summetone før det sender en faks.

    MERK:Dette hindrer skriveren i å sende en faks når noen snakker i telefonen.

    1. a.

      Åpne menyen Oppsett [image] fra kontrollpanelet.

    2. b.

      Velg menyen Faksoppsett.

    3. c.

      Velg menyen Avansert oppsett.

    4. d.

      Trykk på innstillingen Registrer summetone og velg deretter På.

  6. 6.

    Fortsett til Trinn 3: Konfigurere klokkeslettet, datoen og hodet for faksen.


Faks

Felles tale-/fakslinje med en telefonsvarer

Følg disse trinnene for å sette opp skriveren på en delt tale-/fakslinje med en telefonsvarer.

  1. 1.

    Koble fra alle enheter som er koblet til telefonkontakten.

  2. 2.

    Fjern pluggen fra telefonlinje ut-kontakten på baksiden av skriveren.

  3. 3.

    Koble telefonledningen til faksporten på skriveren og til telefonkontakten i veggen.

    MERK:Enkelte land/regioner må kanskje ha en adapter til telefonledningen som fulgte med skriveren.

    MERK:På noen skrivere kan faksporten kan være over telefonporten. Se ikonene på skriveren.

    Koble til faksen

  4. 4.

    Koble telefonsvarerens telefonledning til telefonlinje ut-kontakten på baksiden av skriveren.

    MERK:Koble telefonsvareren direkte til skriveren, ellers kan telefonsvareren ta opp fakstoner fra en senderfaksmaskin, og produktet kan ikke motta fakser.

    MERK:Hvis telefonsvareren ikke har en innebygd telefon, kobler du en telefon til UT-porten på telefonsvareren for brukervennlighet.

    MERK:På noen skrivere kan faksporten kan være over telefonporten. Se ikonene på skriveren.

    Koble faksen til telefonen

  5. 5.

    Konfigurer innstillingen for antall ringesignaler før svar på skriveren.

    1. a.

      Slå på skriveren.

    2. b.

      Åpne menyen Oppsett [image] fra kontrollpanelet.

    3. c.

      Velg menyen Faksoppsett.

    4. d.

      Velg menyen Enkelt oppsett.

    5. e.

      Trykk på alternativet Antall ring før svar.

    6. f.

      Bruk det numeriske tastaturet på skriverens kontrollpanel for å sette antall ring til 5 eller mer. Velg deretter OK.

  6. 6.

    Konfigurer skriveren til å svare på faksanrop automatisk.

    1. a.

      Åpne menyen Oppsett [image] fra kontrollpanelet.

    2. b.

      Velg menyen Faksoppsett.

    3. c.

      Velg menyen Enkelt oppsett.

    4. d.

      Trykk på Svarmodus-innstillingen, og velg deretter alternativet Automatisk.

  7. 7.

    Angi om skriveren skal kontrollere at det er summetone før det sender en faks.

    MERK:Dette hindrer skriveren i å sende en faks når noen snakker i telefonen.

    1. a.

      Åpne menyen Oppsett [image] fra kontrollpanelet.

    2. b.

      Velg menyen Faksoppsett.

    3. c.

      Velg menyen Avansert oppsett.

    4. d.

      Trykk på innstillingen Registrer summetone, og velg deretter På-knappen.

  8. 8.

    Fortsett til Trinn 3: Konfigurere klokkeslettet, datoen og hodet for faksen.


Faks

Trinn 3: Konfigurere klokkeslettet, datoen og hodet for faksen

Konfigurer skriverens faksinnstillinger ved hjelp av én av følgende metoder:

  • •

    HPs veiviser for faksoppsett (anbefalt metode)

  • •

    Skriverens kontrollpanel

  • •

    HP Embedded Web Server (EWS) og HP Device Toolbox (Windows)(hvis programvaren er installert)

MERK:I USA og i mange andre land/regioner kreves det ved lov at du angir klokkeslett, dato og annen informasjon i fakstoppteksten.

Dette avsnittet inneholder informasjon om følgende emner:

  • HPs veiviser for faksoppsett
  • Skriverens kontrollpanel
  • HP Embedded Web Server (EWS) og HP Device Toolbox (Windows)


Faks

HPs veiviser for faksoppsett

Veiviseren for faksoppsett kan åpnes via kontrollpanelet etter den første konfigureringen og programvareinstallering ved å følge denne fremgangsmåten:

MERK:Veiviseren for Faksoppsett er bare tilgjengelig i operativsystemet Windows 7.

  1. 1.

    Åpne HP Printer Assistant.

    • •

      Windows 8.1: Klikk på pil ned nederst til venstre i startskjermen, og velg deretter skrivernavnet.

    • •

      Windows 8: Høyreklikk på et ledig område på Start-skjermen, klikk på Alle apper på applinjen, og velg deretter skrivernavnet.

    • •

      Windows 7, Windows Vista og Windows XP: Klikk på Start på skrivebordet til datamaskinen. Velg Alle programmer, klikk på HP, klikk på mappen for skriveren, velg ikonet med skriverens navn, og åpne deretter HP Printer Assistant.

  2. 2.

    Velg Faks i HP Printer Assistant, og velg deretter Veiviser for faksoppsett.

  3. 3.

    Følg instruksjonene på skjermen i veiviseren for faksoppsett for å konfigurere faksinnstillingene.

  4. 4.

    Fortsett til Trinn 4: Utfør en fakstest.


Faks

Skriverens kontrollpanel

Følg disse trinnene for å bruke kontrollpanelet til å angi dato, klokkeslett og topptekst.

  1. 1.

    Åpne menyen Oppsett [image] fra kontrollpanelet.

  2. 2.

    Velg menyen Faksoppsett.

  3. 3.

    Velg menyen Enkelt oppsett.

  4. 4.

    Trykk på alternativet Tid/dato.

  5. 5.

    Trykk på 12-timers-klokke eller 24-timers-klokke.

  6. 6.

    Bruk tastaturet til å angi gjeldende tidspunkt, og velg deretter OK-knappen.

    MERK:Trykk på 123 for å åpne et tastatur som inneholder spesialtegn, hvis nødvendig.

  7. 7.

    Velg datoformatet.

  8. 8.

    Bruk tastaturet til å angi gjeldende dato, og velg deretter OK-knappen.

  9. 9.

    Velg menyen for Fakstopptekst.

  10. 10.

    Bruk tastaturet til å angi faksnummeret, og velg deretter OK.

    MERK:Det maksimale antallet tegn for faksnummeret er 20.

  11. 11.

    Bruk tastaturet til å angi bedriftens navn eller topptekst, og velg deretter OK.

    MERK:Det maksimale antallet tegn for fakstoppteksten er 25.

  12. 12.

    Fortsett til Trinn 4: Utfør en fakstest.


Faks

HP Embedded Web Server (EWS) og HP Device Toolbox (Windows)

  1. 1.

    Start HP EWS enten fra Start-menyen eller en nettleser.

    Start-meny

    1. a.

      Åpne HP Printer Assistant.

      • •

        Windows 8.1: Klikk på pil ned nederst til venstre i startskjermen, og velg deretter skrivernavnet.

      • •

        Windows 8: Høyreklikk på et ledig område på Start-skjermen, klikk på Alle apper på applinjen, og velg deretter skrivernavnet.

      • •

        Windows 7, Windows Vista og Windows XP: Klikk på Start på skrivebordet til datamaskinen. Velg Alle programmer, klikk på HP, klikk på mappen for skriveren, velg ikonet med skriverens navn, og åpne deretter HP Printer Assistant.

    2. b.

      Velg Skriv ut i HP Printer Assistant, og velg deretter HP Device Toolbox.

    Nettleser

    1. a.

      Trykk på Tilkoblingsopplysninger-knappen [image] i kontrollpanelet. Trykk deretter på Tilkoblet nettverk-knappen [image] eller Nettverks-Wi-Fi PÅ-knappen [image] for å vise IP-adressen eller vertsnavnet.

    2. b.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel, i adressefeltet i nettleseren. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

  2. 2.

    Klikk på kategorien Faks.

  3. 3.

    Følg instruksjonene på skjermen for å konfigurere faksinnstillingene.

  4. 4.

    Fortsett til Trinn 4: Utfør en fakstest.


Faks

Trinn 4: Utfør en fakstest

Kjør en fakstest for å kontrollere at faks er riktig konfigurert.

  1. 1.

    Åpne menyen Oppsett [image] fra kontrollpanelet.

  2. 2.

    Velg Service-menyen.

  3. 3.

    Velg Fakstjeneste-menyen.

  4. 4.

    Velg Kjør fakstest. En testrapport skrives ut.

  5. 5.

    Se gjennom rapporten.

    • •

      Hvis rapporten viser at skriveren besto testen, er skriveren klar til å sende og motta fakser.

    • •

      Hvis rapporten viser at skriveren ikke besto testen, kan du se rapporten for mer informasjon om å løse problemet. Sjekklisten for faksfeilsøking har mer informasjon om å løse faksproblemer.


Faks

Sende en faks

  • Fakse fra planskanneren
  • Fakse fra dokumentmateren
  • Bruke kortnumre og oppføringer for gruppeoppringing
  • Sende en faks fra programvaren
  • Sende en faks fra tredjepartsprogramvare, for eksempel Microsoft Word


Faks

Fakse fra planskanneren

  1. 1.

    Legg dokumentet med forsiden ned på skannerglasset.

    Plasser dokumentet på glasset

  2. 2.

    Trykk på Faks-ikonet [image] på startskjermbildet til skriverens kontrollpanel.

  3. 3.

    Bruk tastaturet til å skrive inn faksnummeret.

  4. 4.

    Velg Start faks-knappen.

  5. 5.

    Du blir bedt om å bekrefte at du sender fra skannerglasset. Velg Ja-knappen.

  6. 6.

    Du blir bedt om å legge den første siden på plass. Velg OK-knappen.

  7. 7.

    Den første siden skannes, og deretter blir du bedt om å legge på den neste siden. Hvis dokumentet har flere sider, velger du Ja-knappen. Fortsett denne prosessen til du har skannet alle sidene.

  8. 8.

    Når du har skannet den siste siden, velger du Nei-knappen i meldingen. Faksen sendes fra skriveren.


Faks

Fakse fra dokumentmateren

  1. 1.

    Legg originalene med forsiden opp i dokumentmateren.

    FORSIKTIG:Unngå skade på skriveren ved ikke å bruke en original med korrekturtape, korrekturvæske, binderser eller stifter. Du må heller ikke legge fotografier, små originaler eller skjøre originaler i dokumentmateren.

    Legg i originaldokumentet

  2. 2.

    Juster papirskinnene til de er tett inntil papiret.

  3. 3.

    Trykk på Faks-ikonet [image] på startskjermbildet til skriverens kontrollpanel.

  4. 4.

    Bruk tastaturet til å skrive inn faksnummeret.

  5. 5.

    Velg Start faks-knappen.


Faks

Bruke kortnumre og oppføringer for gruppeoppringing

MERK:Telefonkatalogoppføringer må konfigureres ved hjelp av faksmenyen før du bruker telefonkatalogen til å sende fakser.

  1. 1.

    Legg dokumentet på skannerglasset eller i dokumentmateren.

    Legg i originaldokumentet

  2. 2.

    Trykk på Faks-ikonet [image] på startskjermbildet til skriverens kontrollpanel.

  3. 3.

    Velg ikonet for faksnummerlisten på tastaturet.

  4. 4.

    Velg navnet på den individuelle oppføringen eller gruppeoppføringen du vil bruke.

  5. 5.

    Velg Start faks-knappen.


Faks

Sende en faks fra programvaren

Fremgangsmåten for å sende en faks varierer etter spesifikasjonene dine. De vanligste trinnene er følgende:

  1. 1.

    Åpne HP Printer Assistant.

    • •

      Windows 8.1: Klikk på pil ned nederst til venstre i startskjermen, og velg deretter skrivernavnet.

    • •

      Windows 8: Høyreklikk på et ledig område på Start-skjermen, klikk på Alle apper på applinjen, og velg deretter skrivernavnet.

    • •

      Windows 7, Windows Vista og Windows XP: Klikk på Start på skrivebordet til datamaskinen. Velg Alle programmer, klikk på HP, klikk på mappen for skriveren, velg ikonet med skriverens navn, og åpne deretter HP Printer Assistant.

  2. 2.

    Velg Faks i HP Printer Assistant, og velg deretter Send faks.

  3. 3.

    Tast inn faksnummeret til en eller flere mottakere.

  4. 4.

    Legg dokumentet i dokumentmateren.

  5. 5.

    Klikk på Send nå.


Faks

Sende en faks fra tredjepartsprogramvare, for eksempel Microsoft Word

  1. 1.

    Åpne et dokument i tredjepartsprogrammet.

  2. 2.

    Klikk på Fil-menyen og deretter på Skriv ut.

  3. 3.

    Velg faksutskriftsdriveren fra nedtrekkslisten til skriverdriveren. Faksprogramvaren åpnes.

  4. 4.

    Tast inn faksnummeret til en eller flere mottakere.

  5. 5.

    Inkluder alle sider som er lastet på skriveren. Dette trinnet er valgfritt.

  6. 6.

    Klikk på Send nå.


Faks

Flere faksoppgaver

Gå til www.hp.com/support/ljM227MFP.

Instruksjoner er tilgjengelig for å utføre bestemte faksoppgaver, for eksempel følgende:

  • •

    Opprette og administrere kortnummerlister for faks

  • •

    Konfigurere faksfaktureringskoder

  • •

    Bruke et tidsskjema for faksutskrift

  • •

    Blokkere innkommende fakser

  • •

    Faksarkivering og -videresending


Administrere skriveren

  • Bruke programmer for HPs webtjenester (bare modeller med berøringsskjerm)
  • Endre skriverens tilkoblingstype (Windows)
  • Avansert konfigurasjon med HPs innebygde webserver (EWS) og HP Device Toolbox (Windows)
  • Avansert konfigurasjon med HP Utility for OS X
  • Konfigurere IP-nettverksinnstillinger
  • Skriverens sikkerhetsfunksjoner
  • Konfigurere innstillingene for stille utskriftsmodus
  • Innstillinger for strømsparing
  • Oppdater fastvaren

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM227MFP.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Administrere skriveren

Bruke programmer for HPs webtjenester (bare modeller med berøringsskjerm)

HP Webtjenester-programmer gir deg nyttig innhold som kan lastes ned automatisk fra Internett til skriveren. Velg blant en rekke programmer, inkludert nyheter, kalendere, skjemaer og nettskybasert dokumentlagring.

Hvis du vil aktivere disse programmene og planlegge nedlastinger, kan du gå til HP Connected-webområdet på www.hpconnected.com

MERK:Skriveren må være koblet til et kablet eller trådløst nettverk og ha Internett-tilgang for at du skal kunne bruke denne funksjonen. HP Webtjenester må være aktivert på skriveren.

Aktiver Webtjenester

Denne prosessen aktiverer både HPs webtjenester og Program-knappen [image].

  1. 1.

    Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Trykk på HP Webtjenester.

  3. 3.

    Trykk på Aktiver Webtjenester.

  4. 4.

    For å skrive ut betingelsene for bruk av HP Webtjenester, trykker du på Skriv ut.

  5. 5.

    Trykk på OK for å fullføre jobben.

    Når du har lastet ned et program fra HP Connected-webområdet, finner du programmet i menyen Program på skriverens kontrollpanel.


Administrere skriveren

Endre skriverens tilkoblingstype (Windows)

Hvis du allerede bruker skriveren og vil endre måten den er koblet til på, kan du bruke Enhetsoppsett og programvare til å endre tilkoblingen. Du kan for eksempel koble den nye skriveren til datamaskinen med en USB- eller nettverkstilkobling eller endre tilkoblingen fra en USB-tilkobling til trådløs tilkobling.

Følg denne fremgangsmåten for å åpne Enhetsoppsett og programvare:

  1. 1.

    Åpne HP Printer Assistant.

    • •

      Windows 8.1: Klikk på pil ned nederst til venstre i startskjermen, og velg deretter skrivernavnet.

    • •

      Windows 8: Høyreklikk på et ledig område på Start-skjermen, klikk på Alle apper på applinjen, og velg deretter skrivernavnet.

    • •

      Windows 7, Windows Vista og Windows XP: Klikk på Start på skrivebordet til datamaskinen. Velg Alle programmer, klikk på HP, klikk på mappen for skriveren, velg ikonet med skriverens navn, og åpne deretter HP Printer Assistant.

  2. 2.

    Velg Verktøy fra navigasjonsfeltet i HP Printer Assistant, og velg deretter Enhetsoppsett og programvare.


Administrere skriveren

Avansert konfigurasjon med HPs innebygde webserver (EWS) og HP Device Toolbox (Windows)

Med den innebygde webserveren kan du behandle utskriftsfunksjoner fra en datamaskin i stedet for fra skriverens kontrollpanel.

  • •

    vise skriverstatusinformasjon

  • •

    fastslå gjenværende levetid for all rekvisita og bestille nye

  • •

    vise og endre skuffkonfigurasjonene

  • •

    vise og endre menykonfigurasjonen for skriverens kontrollpanel

  • •

    vise og skrive ut interne sider

  • •

    motta varsler skriver- og rekvisitahendelser

  • •

    vise og endre nettverkskonfigurasjonen

HPs innebygde webserver fungerer når skriveren er koblet til et IP-basert nettverk. HPs innebygde webserver støtter ikke IPX-baserte skrivertilkoblinger. Du trenger ikke Internett-tilgang for å kunne åpne og bruke HPs innebygde webserver.

Når skriveren er koblet til nettverket, er HPs innebygde webserver automatisk tilgjengelig.

MERK:HP Device Toolbox er programvare som brukes til å koble til HPs innebygde webserver når skriveren er koblet til en datamaskin via USB. Den er bare tilgjengelig hvis du utførte en komplett installering da skriveren ble installert på en datamaskin. Avhengig av hvordan skriveren er tilkoblet, kan noen funksjoner være utilgjengelige.

MERK:HPs innebygde webserver er ikke tilgjengelig utenfor brannmur.

Metode 1: Åpne HPs innebygde webservere (EWS) fra programvaren

  1. 1.

    Åpne HP Printer Assistant.

    • •

      Windows 8.1: Klikk på pil ned nederst til venstre i startskjermen, og velg deretter skrivernavnet.

    • •

      Windows 8: Høyreklikk på et ledig område på Start-skjermen, klikk på Alle apper på applinjen, og velg deretter skrivernavnet.

    • •

      Windows 7, Windows Vista og Windows XP: Klikk på Start på skrivebordet til datamaskinen. Velg Alle programmer, klikk på HP, klikk på mappen for skriveren, velg ikonet med skriverens navn, og åpne deretter HP Printer Assistant.

  2. 2.

    Velg Skriv ut i HP Printer Assistant, og velg deretter HP Device Toolbox.

Metode 2: Åpne den innebygde webserveren fra en nettleser

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Kontrollpaneler med to linjer: Trykk på [image] -knappen på skriverens kontrollpanel. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    Kontrollpanel med berøringsskjerm: Trykk på Tilkoblingsopplysninger-knappen [image] på startskjermbildet til skriverens kontrollpanel. Trykk deretter på Tilkoblet nettverk-knappen [image] eller Nettverks-Wi-Fi PÅ-knappen [image] for å vise IP-adressen eller vertsnavnet.

  2. 2.

    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel, i adressefeltet i nettleseren. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

Kategori eller del Beskrivelse

Hjem-kategorien

Inneholder informasjon om skriveren, statusen og konfigurasjonen.

  • •

    Enhetsstatus: Viser skriverstatusen og den omtrentlige gjenværende levetiden i prosent for HP-rekvisita.

  • •

    Rekvisitastatus: Viser beregnet gjenværende levetid for HP-rekvisita i prosent. Den faktiske gjenværende levetiden til rekvisitaenheten kan variere. Du bør ha en ny rekvisitaenhet klar, slik at du kan skifte enheten når utskriftskvaliteten ikke lenger er tilfredsstillende. Rekvisitaenheten må ikke byttes nå med mindre utskriftskvaliteten ikke lenger er akseptabel.

  • •

    Enhetskonfigurasjon: Viser informasjonen som finnes på skriverens konfigurasjonsside.

  • •

    Nettverkssammendrag: Viser informasjonen som finnes på skriverens side for nettverkskonfigurasjon.

  • •

    Rapporter: Skriv ut konfigurasjonssiden og statussiden for rekvisita som skriverens genererer.

  • •

    Jobblagringslogg: Viser en oppsummering av alle jobber som er lagret i skriverens minne.

    (Bare jobblagringsskrivere)

  • •

    Fargebrukslogg: Viser et sammendrag av jobber med farger som skriveren har produsert.

    (Bare fargeskrivere)

  • •

    Hendelseslogg: Viser en liste over alle hendelser og feil for skriveren.

  • •

    Åpne kildekoder: Viser et sammendrag av lisensene for åpne kildeprogramvarer som kan brukes med skriveren.

System-kategori

Gjør det mulig å konfigurere skriveren fra datamaskinen.

  • •

    Enhetsinformasjon: Viser grunnleggende skriver- og bedriftsinformasjon.

  • •

    Papiroppsett: Endre standardinnstillingene for papirhåndtering for skriveren.

  • •

    Utskriftskvalitet: Endre standardinnstillingene for utskriftskvalitet for skriveren.

  • •

    Strømsparingsinnstillinger: Endre standardverdien for ganger for aktivering av dvalemodus eller modus for å slå av automatisk.

  • •

    Jobblagringsinnstillinger: Konfigurer jobblagringsinnstillinger for skriveren:

    (Bare jobblagringsskrivere)

  • •

    Papirtyper: Konfigurer utskriftsmodi som tilsvarer papirtypene skriveren godtar.

  • •

    Systemoppsett: Endre standardinnstillingene for systemet for skriveren.

  • •

    Rekvisitainnstillinger: Endre innstillingene for Det er lite igjen på kassetten-varsler og annen rekvisitainformasjon.

  • •

    Service: Utfør renseprosessen for skriveren.

  • •

    Lagre og gjenopprette: Lagre de gjeldende innstillingene for skriveren i en fil på datamaskinen. Bruk denne filen til å laste inn de samme innstillingene på en annen skriver eller til å gjenopprette disse innstillingene på denne skriveren senere.

  • •

    Administrasjon: Angi eller endre skriverpassordet. Aktiver eller deaktiver skriverfunksjoner.

MERK:Kategorien System kan være passordbeskyttet. Hvis denne skriveren er i et nettverk, må du alltid spørre administratoren før du endrer innstillinger i denne kategorien.

Skriv ut-kategori

Gjør det mulig å endre standard utskriftsinnstillinger fra datamaskinen.

  • •

    Utskrift: Endre standardinnstillingene for utskrift på skriveren, for eksempel antall kopier og papirretning. Disse alternativene er de samme som de du finner på kontrollpanelet.

  • •

    PostScript: Slå av eller på funksjonen Print PS Errors.

Kategorien Faks

(Bare faksskrivere)

  • •

    Mottaksalternativer: Konfigurer hvordan skriveren skal håndtere innkommende fakser.

  • •

    Nummerliste: Legg til eller slett oppføringer i produktets nummerliste.

  • •

    Søppelfaksliste: Angi faksnumre som skal blokkeres fra å sende fakser til skriveren.

  • •

    Faksaktivitetslogg: Se nylig faksaktivitet for skriveren.

Kategorien Skann

(Bare MFP-skrivere)

Konfigurer funksjonene Skann til nettverksmappe og Skann til e-post-.

  • •

    Nettverksmappeoppsett: Konfigurer mapper på nettverket som skriveren kan lagre skannede filer til.

  • •

    Oppsett av Skann til e-post: Start prosessen for å konfigurere funksjonen Skann til e-post.

  • •

    Profiler for utgående e-post: Angi en e-postadresse som vises som Fra-adresse for alle e-postmeldinger som sendes fra skriveren.

  • •

    Adressebok for e-post: Legg til eller slett oppføringer i adresseboken for e-post.

  • •

    Alternativer for e-post: Konfigurer standard emnelinje og meldingstekst. Konfigurer standard skanneinnstillinger for e-post.

Kopi-kategori

(Bare MFP-skrivere)

Bruk denne kategorien til å angi standardinnstillingene for kopi.

Nettverk-kategori

(Bare nettverkstilkoblede skrivere)

Gjør det mulig å endre nettverksinnstillinger fra datamaskinen.

Nettverksadministratorer kan bruke denne kategorien til å kontrollere de nettverksrelaterte innstillingene for skriveren når det er koblet til et IP-basert nettverk. Nettverksadministratoren kan også konfigurere Wi-Fi Direct-funksjoner. Denne kategorien vises ikke hvis skriveren er koblet direkte til en datamaskin.

Kategori for webtjenester fra HP

Bruk denne kategorien for å angi og bruke ulike webverktøy med skriveren.


Administrere skriveren

Avansert konfigurasjon med HP Utility for OS X

Bruk HP Utility til å kontrollere skriverens status eller vise eller endre skriverinnstillingene fra datamaskinen.

Du kan bruke HP Utility når skriveren er koblet til med en USB-kabel eller er koblet til et TCP/IP-basert nettverk.

Dette avsnittet inneholder informasjon om følgende emner:

  • Åpne HP Utility
  • HP Utility-funksjoner


Administrere skriveren

Åpne HP Utility

  1. 1.

    Åpne Programmer-mappen på datamaskinen.

  2. 2.

    Velg HP, og velg deretter HP Utility.


Administrere skriveren

HP Utility-funksjoner

Verktøylinjen til HP Utility inneholder disse elementene:

  • •

    Enheter: Klikk på denne knappen for å vise eller skjule Mac-produkter som ble funnet av HP Utility.

  • •

    Alle innstillinger: Klikk på denne knappen for å gå tilbake til hovedsiden for HP Utility.

  • •

    HP Kundestøtte: Klikk på denne knappen for å åpne en nettleser og gå til HPs støttenettsted.

  • •

    Rekvisita: Klikk på denne knappen for å åpne nettstedet for HP SureSupply.

  • •

    Registrering: Klikk på denne knappen for å åpne nettstedet for HP-registrering.

  • •

    Gjenvinning: Klikk på denne knappen for å åpne HP Planet Partners nettsted for retur- og resirkuleringsprogram.

HP Utility består av sider som du kan åpne ved å klikke på listen Alle innstillinger. Tabellen nedenfor beskriver oppgavene du kan utføre med HP Utility.

Element Beskrivelse

Rekvisitastatus

Vis skriverens rekvisitastatus og gir koblinger for bestilling av rekvisita på Internett.

Enhetsinformasjon

Vis informasjon om den valgte skriveren, inkludert skriverens service-ID (hvis tilordnet), fastvareversjon, serienummer og IP-adresse.

Kommandoer

Send spesialtegn eller utskriftskommandoer til skriveren etter utskriftsjobben.

MERK:Dette alternativet er bare tilgjengelig når du har åpnet Vis-menyen og velger å vise avanserte alternativer.

Fargebruk

(Bare fargeskrivere)

Vis informasjon om fargejobber som skriveren har produsert.

Filopplasting

Overfør filer fra datamaskinen til skriveren. Du kan laste opp følgende typer filer:

  • ◦

    HP LaserJet printer command language (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Tekst (.TXT)

Strømstyring

Konfigurere skriverens økonomiske innstillinger.

Oppdater fastvare

Overfør en fastvareoppdateringsfil til skriveren.

MERK:Dette alternativet er bare tilgjengelig når du har åpnet Vis-menyen og velger å vise avanserte alternativer.

Koblet til HP

Få tilgang til nettstedet for HP Connected.

Meldingssenter

Vis feilmeldinger om hendelser som har oppstått med skriveren.

Tosidig-modus

(Bare dupleksskrivere)

Aktiver den automatiske tosidige utskriftsmodusen.

Nettverksinnstillinger

(Bare nettverkstilkoblede skrivere)

Konfigurer nettverksinnstillingene, for eksempel IPv4-innstillinger, IPv6-innstillinger, Bonjour-innstillinger og andre innstillinger.

Administrasjon av rekvisita

Konfigurerer virkemåten til skriveren når rekvisitaenheter nærmer seg slutten av den beregnede levetiden.

Skuffkonfigurasjon

Endre størrelsen på og typen papir for hver skuff.

Tilleggsinnstillinger

Åpne den innebygde webserveren for skriveren.

MERK:USB-koblinger støttes ikke.

Proxy-server-innstillinger

Konfigurer en proxy-server for skriveren.

Grunnleggende faksinnstillinger

(bare MFP-faksmodeller)

Konfigurer feltene i fakstoppteksten, og konfigurer hvordan skriveren svarer på innkommende anrop.

Videresending av faks

(bare MFP-faksmodeller)

Konfigurer skriveren til å sende innkommende fakser til et annet nummer.

Fakslogger

(bare MFP-faksmodeller)

Vis loggene for alle fakser.

Fakshurtigvalg

(bare MFP-faksmodeller)

Legg til faksnumre i hurtigvalglisten.

Søppelfaksblokkering

(bare MFP-faksmodeller)

Lagre faksnumre du vil blokkere.

Skann til e-post

(Bare MFP-skrivere)

Åpne siden for HPs innebygde webserver hvor du kan konfigurere innstillinger for skanning til e-post.

Skann til nettverksmappe

(Bare MFP-skrivere)

Åpne siden for HPs innebygde webserver hvor du kan konfigurere innstillinger for skanning til en nettverksmappe.


Administrere skriveren

Konfigurere IP-nettverksinnstillinger

  • Innføring
  • Ansvarsfraskrivelse ved skriverdeling
  • Vise eller endre nettverksinnstillinger
  • Gi skriveren nytt navn i nettverket
  • Konfigurere IPv4 TCP/IP-parametere manuelt fra kontrollpanelet
  • Innstillinger for koblingshastighet og tosidig


Administrere skriveren

Innføring

Bruk følgende deler for å konfigurere skriverens nettverksinnstillinger.


Administrere skriveren

Ansvarsfraskrivelse ved skriverdeling

HP støtter ikke node-til-node-nettverk, siden dette er en funksjon i Microsoft-operativsystemer og ikke i HP-skriverdriverne. Gå til Microsoft på www.microsoft.com.


Administrere skriveren

Vise eller endre nettverksinnstillinger

Bruk HPs innebygde webserver til å vise eller endre innstillingene for IP-konfigurering.

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Åpne HPs innebygde webserver (EWS):

    1. a.

      Kontrollpaneler med to linjer: Trykk på [image] -knappen på skriverens kontrollpanel. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

      Kontrollpanel med berøringsskjerm: Trykk på Tilkoblingsopplysninger-knappen [image] på startskjermbildet til skriverens kontrollpanel. Trykk deretter på Tilkoblet nettverk-knappen [image] eller Nettverks-Wi-Fi PÅ-knappen [image] for å vise IP-adressen eller vertsnavnet.

    2. b.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel, i adressefeltet i nettleseren. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

  2. 2.

    Klikk på kategorien Nettverk for å få nettverksinformasjon. Endre innstillingene etter behov.


Administrere skriveren

Gi skriveren nytt navn i nettverket

Bruk HPs innebygde webserver til å gi skriveren et nytt navn i nettverket, slik at den får en unik identifikasjon.

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Åpne HPs innebygde webserver (EWS):

    1. a.

      Kontrollpaneler med to linjer: Trykk på [image] -knappen på skriverens kontrollpanel. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

      Kontrollpanel med berøringsskjerm: Trykk på Tilkoblingsopplysninger-knappen [image] på startskjermbildet til skriverens kontrollpanel. Trykk deretter på Tilkoblet nettverk-knappen [image] eller Nettverks-Wi-Fi PÅ-knappen [image] for å vise IP-adressen eller vertsnavnet.

    2. b.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel, i adressefeltet i nettleseren. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

  2. 2.

    Åpne kategorien System.

  3. 3.

    På siden Enhetsinformasjon vises standard skrivernavn i feltet Enhetsbeskrivelse. Du kan endre dette navnet for å gi skriveren en unik identifikasjon.

    MERK:Det er valgfritt å fylle ut de andre feltene på siden.

  4. 4.

    Klikk på Bruk for å lagre endringene.


Administrere skriveren

Konfigurere IPv4 TCP/IP-parametere manuelt fra kontrollpanelet

Bruk menyene på kontrollpanelet til å konfigurere IPv4-adresse, nettverksmaske og standard gateway manuelt.

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

Kontrollpaneler med to linjer

  1. 1.

    Trykk på [image] -knappen på skriverens kontrollpanel.

  2. 2.

    Åpne disse menyene:

    • •

      Nettverksoppsett

    • •

      IPv4 konfig, metode

    • •

      Manuell

  3. 3.

    Bruk piltastene og OK-knappen til å angi IP-adressen, nettverksmaskinen og standard gateway. Trykk deretter på OK-knappen for å lagre endringene.

Kontrollpanel med berøringsskjerm

  1. 1.

    Velg Oppsett-knappen [image] på startskjermbildet til skriverens kontrollpanel.

  2. 2.

    Bla til og velg Nettverksoppsett-menyen.

  3. 3.

    Velg menyen IPv4-konfigurasjonsmetode, og trykk deretter på Manuell-knappen.

  4. 4.

    Bruk tastaturet på berøringsskjermen til å angi adressen, og trykk deretter på knappen OK. Berør Ja-knappen for å bekrefte.

  5. 5.

    Bruk tastaturet på berøringsskjermen til å angi nettverksmasken, og trykk deretter på knappen OK. Berør Ja-knappen for å bekrefte.

  6. 6.

    Bruk tastaturet på berøringsskjermen til å angi standard gateway, og trykk deretter på knappen OK. Berør Ja-knappen for å bekrefte.


Administrere skriveren

Innstillinger for koblingshastighet og tosidig

MERK:Denne informasjonen gjelder bare Ethernet-nettverk. Den gjelder ikke trådløse nettverk.

Koblingshastigheten og kommunikasjonsmodusen til utskriftsserveren må samsvare med nettverkshuben. I de fleste situasjoner kan skriveren stå i automatisk modus. Hvis de endrede innstillingene for koblingshastighet og tosidig-modus ikke er riktige, kan det føre til at skriveren ikke kommuniserer med andre nettverksenheter. Bruk skriverens kontrollpanel hvis det skal gjøres endringer.

MERK:Skriverinnstillingene må samsvare med innstillingene for nettverksenheten (en nettverkshub, svitsj, ruter eller datamaskin).

MERK:Når disse innstillingene endres, slås skriveren automatisk av og på. Utfør bare endringer når skriveren er inaktiv.

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Kontrollpaneler med to linjer: Trykk på [image] -knappen på skriverens kontrollpanel.

    Kontrollpanel med berøringsskjerm: Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Åpne disse menyene:

    • •

      Nettverksoppsett

    • •

      Koblingshastighet

  3. 3.

    Velg ett av disse alternativene:

    • •

      Automatisk: Utskriftsserveren konfigureres automatisk for den høyeste tillatte koblingshastigheten og kommunikasjonsmodusen for nettverket.

    • •

      10T full: 10 megabyte per sekund (Mbps), fulldupleksoperasjon

    • •

      10T halv: 10 Mbps, halv dupleks-drift

    • •

      100TX full: 100 Mbps, full dupleks-drift

    • •

      100TX halv: 100 Mbps, halv dupleks-drift

    • •

      1000T full: 1000 Mbps, full dupleks-drift

  4. 4.

    Velg knappen Lagre eller OK. Skriveren slås av og deretter på.


Administrere skriveren

Skriverens sikkerhetsfunksjoner

http://www.hp.com http://www.hpe.com


Administrere skriveren

Innføring

Skriveren omfatter flere sikkerhetsfunksjoner som begrenser hvem som har tilgang til konfigurasjonsinnstillinger, for å beskytte data og forhindre tilgang til verdifulle maskinvarekomponenter.

  • Innføring
  • Tilordne eller endre systempassordet ved hjelp av den innebygde webserveren
  • Låse formatereren


Administrere skriveren

Tilordne eller endre systempassordet ved hjelp av den innebygde webserveren

Tilordne et administratorpassord for å få tilgang til den innebygde webserveren, slik at uautoriserte brukere ikke kan endre skriverinnstillingene.

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Åpne HPs innebygde webserver (EWS):

    1. a.

      Kontrollpaneler med to linjer: Trykk på [image] -knappen på skriverens kontrollpanel. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

      Kontrollpanel med berøringsskjerm: Trykk på Tilkoblingsopplysninger-knappen [image] på startskjermbildet til skriverens kontrollpanel. Trykk deretter på Tilkoblet nettverk-knappen [image] eller Nettverks-Wi-Fi PÅ-knappen [image] for å vise IP-adressen eller vertsnavnet.

    2. b.

      Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens kontrollpanel, i adressefeltet i nettleseren. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

      Eksempel på en IP-adresse i et nettleservindu

      MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

  2. 2.

    I kategorien System klikker du på koblingen Administrering i det venstre navigasjonsfeltet.

  3. 3.

    Skriv inn passordet i feltet Passord i området merket Produktsikkerhet.

  4. 4.

    Skriv inn passordet på nytt i feltet Bekreft passord.

  5. 5.

    Klikk på Bruk.

    MERK:Skriv ned passordet, og lagre det på et trygt sted.


Administrere skriveren

Låse formatereren

Formateringsenheten har et spor du kan bruke til å feste en sikkerhetskabel. Hvis du låser formateringsenheten, hindrer det at andre kan hente verdifulle komponenter.


Administrere skriveren

Konfigurere innstillingene for stille utskriftsmodus

Dette avsnittet inneholder informasjon om følgende emner:

  • Innføring
  • Metode 1: Konfigurer innstillingene for stille utskriftsmodus fra skriverens kontrollpanel
  • Metode 2: Konfigurere innstillingene for stille utskriftsmodus fra HPs innebygde webserver (EWS)


Administrere skriveren

Innføring

Denne skriveren har en stillemodus som reduserer støy under utskrift. Skriveren skriver ut tregere når stillemodus er på.

MERK:Stille utskriftsmodus senker utskriftshastigheten, noe som kan forbedre utskriftskvaliteten.

Bruk én av følgende metoder til å konfigurere innstillingen for stille utskriftsmodus.


Administrere skriveren

Metode 1: Konfigurer innstillingene for stille utskriftsmodus fra skriverens kontrollpanel

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Kontrollpaneler med to linjer: På skriverens kontrollpanel trykker du på Oppsett-knappen [image].

    Kontrollpanel med berøringsskjerm: Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Stille utskriftsmodus

  3. 3.

    Kontrollpaneler med to linjer: Velg På, og trykk deretter OK.

    Kontrollpanel med berøringsskjerm: Trykk på På.


Administrere skriveren

Metode 2: Konfigurere innstillingene for stille utskriftsmodus fra HPs innebygde webserver (EWS)

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Kontrollpaneler med to linjer: På skriverens kontrollpanel trykker du på Oppsett-knappen [image]. Åpne menyen for Nettverksoppsett, og velg deretter Vis IP-adresse for å vise IP-adressen eller vertsnavnet.

    Kontrollpanel med berøringsskjerm: Trykk på Tilkoblingsopplysninger-knappen [image] på startskjermbildet til skriverens kontrollpanel.

  2. 2.

    Åpne en nettleser, og skriv inn IP-adressen eller vertsnavnet nøyaktig slik det vises på skriverens konfigurasjonsside, i adressefeltet i nettleseren. Trykk på Enter på tastaturet. Den innebygde webserveren åpnes.

    Eksempel på en IP-adresse i et nettleservindu

    MERK:Hvis nettleseren viser en melding om at det kanskje ikke er trygt å besøke nettstedet, velger du alternativet for å fortsette til nettstedet. Datamaskinen skades ikke av å besøke dette nettstedet.

  3. 3.

    Klikk på kategorien System.

  4. 4.

    Klikk på koblingen Papirtyper i venstre navigasjonsrute.

  5. 5.

    Velg På fra rullegardinlisten Stille utskriftsmodus. Klikk på Bruk.


Administrere skriveren

Innstillinger for strømsparing

  • Innføring
  • Skrive ut med EconoMode
  • Konfigurere innstillingen for hvilemodus / automatisk av etter inaktivitet
  • Angi forsinkelsen for Slå av etter forsinkelse, og konfigurer skriveren til å bruke 1 watt eller mindre
  • Konfigurere innstillingen for forsinkelse for avslåing


Administrere skriveren

Innføring

Skriveren inkluderer flere økonomifunksjoner som bidrar til å spare energi og rekvisita.


Administrere skriveren

Skrive ut med EconoMode

Denne skriveren har et EconoMode-alternativ som kan brukes til å skrive ut et utkast av dokumenter. Hvis du bruker EconoMode, kan du bruke mindre toner. Men utskriftskvaliteten kan også bli redusert når du bruker EconoMode.

HP anbefaler ikke konstant bruk av EconoMode. Hvis EconoMode brukes hele tiden, kan det hende at tonerinnholdet varer lenger enn de mekaniske komponentene i tonerkassetten. Hvis utskriftskvaliteten svekkes og ikke lenger er tilfredsstillende, bør du vurdere å bytte ut tonerkassetten.

MERK:Hvis dette alternativet ikke er tilgjengelig i din skriverdriver, kan du konfigurere det med med HPs innebygde webserver.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren, og klikk på Egenskaper eller Innstillinger.

  3. 3.

    Klikk på kategorien Papir/kvalitet.

  4. 4.

    Merk av for EconoMode.


Administrere skriveren

Konfigurere innstillingen for hvilemodus / automatisk av etter inaktivitet

Bruk menyene på kontrollpanelet til å angi hvor lenge skriveren skal være inaktiv tid før den går i hvilemodus.

Følg fremgangsmåten nedenfor for å endre innstillingen for hvile/auto av etter:

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Kontrollpaneler med to linjer: Trykk på [image] -knappen på skriverens kontrollpanel.

    Kontrollpanel med berøringsskjerm: Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Åpne følgende menyer:

    • •

      Systemoppsett

    • •

      Strøminnstillinger

    • •

      Dvale/Auto av etter

  3. 3.

    Bruk piltastene til å velge tidsrom for hvilemodus / automatisk avslåing etter-forsinkelsen, og trykk deretter på OK.

    Velg tidspunktet for Dvale/Auto av etter-forsinkelsen.


Administrere skriveren

Angi forsinkelsen for Slå av etter forsinkelse, og konfigurer skriveren til å bruke 1 watt eller mindre

Bruk menyene på kontrollpanelet til å angi tidsperioden før skriveren slås av.

MERK:Når skriveren er slått av, er strømforbruket 1 watt eller mindre.

Følg fremgangsmåten nedenfor for å endre innstillingen for å slå av etter forsinkelse:

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Kontrollpaneler med to linjer: Trykk på [image] -knappen på skriverens kontrollpanel.

    Kontrollpanel med berøringsskjerm: Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Strøminnstillinger

    • •

      Slå av etter

  3. 3.

    Angi tidspunkt for Slå av etter-forsinkelsen.

    MERK:Standardverdien er 4 timer.


Administrere skriveren

Konfigurere innstillingen for forsinkelse for avslåing

Bruk menyene på kontrollpanelet til å velge om skriveren skal vente med å slå seg av når du har trykket på av-/på-knappen.

Følg fremgangsmåten nedenfor for å endre innstillingene for forsinkelse for avslåing:

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Kontrollpaneler med to linjer: Trykk på [image] -knappen på skriverens kontrollpanel.

    Kontrollpanel med berøringsskjerm: Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Strømsparingsinnstillinger

    • •

      Forsinkelse for avslåing

  3. 3.

    Velg ett av følgende alternativer for forsinkelse:

    • •

      Ingen forsinkelse: Skriveren slår seg av etter en periode med inaktivitet, som angitt i innstillingen for Slå av etter-forsinkelse.

    • •

      Når porter er aktive: Når dette alternativet er valgt, vil ikke skriveren slå seg av med mindre alle portene er inaktive. En aktiv nettverks- eller fakstilkobling gjør at skriveren ikke slår seg av.


Administrere skriveren

Oppdater fastvaren

HP lanserer med jevne mellomrom skriveroppdateringer samt nye ebtjenester-programmer og nye funksjoner for eksisterende webtjenester-programmer. Følg denne fremgangsmåten for å oppdatere skriverens fastvare for en enkelt skriver. Når du oppdaterer fastvaren, oppdateres webtjeneste-programmer automatisk.

Det er to støttede metoder for å oppdatere fastvaren på denne skriveren. Bruk bare én av følgende metoder for å oppdatere skriverens fastvare.

Dette avsnittet inneholder informasjon om følgende emner:

  • Metode 1: Oppdater fastvaren ved hjelp av kontrollpanelet
  • Metode 2: Oppdater fastvare ved hjelp av verktøy for fastvareoppdatering


Administrere skriveren

Metode 1: Oppdater fastvaren ved hjelp av kontrollpanelet

Bruk denne fremgangsmåten for å laste inn fastvare fra kontrollpanelet (bare for nettverkstilkoblede skrivere), og/eller angi at skriveren automatisk laster inn fremtidige fastvareoppdateringer. For USB-tilkoblede skrivere går du videre til metode 2:

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

Kontrollpaneler med to linjer:

  1. 1.

    Kontroller at skriveren er knyttet til et kabelbasert (Ethernet) eller trådløst nettverk med en aktiv Internett-tilkobling.

    MERK:Skriveren må være koblet til Internett for å oppdatere fastvare via en nettverkstilkobling.

  2. 2.

    På skriverens kontrollpanel trykker du på Oppsett-knappen [image].

  3. 3.

    Åpne menyen Tjenester, og åpne deretter menyen Oppdater LaserJet.

    MERK:Hvis Oppdater LaserJet ikke er oppført, bruk metode 2.

  4. 4.

    Velg Se etter oppdateringer for å se etter oppdateringer.

    MERK:Skriveren ser automatisk etter en oppdatering, og hvis en nyere versjon blir funnet, starter oppdateringsprosessen automatisk.

  5. 5.

    Angi at skriveren automatisk oppdaterer fastvaren når det er tilgjengelige oppdateringer.

    På skriverens kontrollpanel trykker du på Oppsett-knappen [image].

    Åpne menyen Tjenester, åpne Oppdater LaserJet, og velg deretter menyen Administrer oppdateringer.

    Sett alternativet Tillat oppdateringer til JA, og sett alternativet Automatisk søk til PÅ.

Kontrollpanel med berøringsskjerm:

  1. 1.

    Kontroller at skriveren er knyttet til et kabelbasert (Ethernet) eller trådløst nettverk med en aktiv Internett-tilkobling.

    MERK:Skriveren må være koblet til Internett for å oppdatere fastvare via en nettverkstilkobling.

  2. 2.

    Velg Oppsett-knappen [image] på startskjermbildet til skriverens kontrollpanel.

  3. 3.

    Bla til og åpne menyen Tjenester, og åpne deretter menyen Oppdater LaserJet.

    MERK:Hvis Oppdater LaserJet ikke er oppført, bruk metode 2.

  4. 4.

    Velg Se etter oppdateringer nå for å se etter oppdateringer.

    MERK:Skriveren ser automatisk etter en oppdatering, og hvis en nyere versjon blir funnet, starter oppdateringsprosessen automatisk.

  5. 5.

    Angi at skriveren automatisk oppdaterer fastvaren når det er tilgjengelige oppdateringer.

    Velg Oppsett-knappen [image] på startskjermbildet til skriverens kontrollpanel.

    Åpne menyen Tjenester, åpne Oppdater LaserJet, og velg deretter menyen Administrer oppdateringer.

    Sett alternativet Tillat oppdateringer til JA, og sett alternativet Søk automatisk til PÅ.


Administrere skriveren

Metode 2: Oppdater fastvare ved hjelp av verktøy for fastvareoppdatering

Bruk disse trinnene for å manuelt laste ned og installere fastvareoppdateringsverktøyet fra HP.com.

MERK:Denne metoden er det eneste alternativet for fastvareoppdatering som er tilgjengelig for skrivere som er koblet til datamaskinen via en USB-kabel. Det fungerer også for skrivere som er koblet til et nettverk.

MERK:Du må ha en skriverdriver installert for å kunne bruke denne metoden.

  1. 1.

    Gå til www.hp.com/support, velg språk eller land/region, klikk på koblingen Hent programvare og drivere, skriv inn skrivernavnet i søkefeltet, trykk på Enter, og velg skriveren fra listen over resultater.

  2. 2.

    Velg operativsystemet.

  3. 3.

    Under Fastvare finner du Verktøy for fastvareoppdatering.

  4. 4.

    Klikk på Last ned, klikk Kjør, og klikk deretter Kjør på nytt.

  5. 5.

    Når verktøyet starter, velger du skriveren fra rullegardinlisten, og klikker deretter på Send fastvare.

    MERK:For å skrive ut en konfigurasjonside for å kontrollere den installerte fastvareversjonen før eller etter oppdateringen, klikker du på Utskriftskonfigurasjon.

  6. 6.

    Følg instruksjonene på skjermen for å fullføre installasjonen, og klikk deretter Avslutt-knappen for å lukke verktøyet.


Løse problemer

  • Kundestøtte
  • Hjelpesystem på kontrollpanelet (bare modeller med berøringsskjerm)
  • Gjenopprette standardinnstillingene fra fabrikk
  • Meldingen om lite eller svært lite i kassetten vises på skriverens kontrollpanel
  • Skriveren mater papir feil
  • Fjerne fastkjørt papir
  • Rengjøre det utbyttbare dokumentmaterfilmsettet
  • Forbedre utskriftskvaliteten
  • Forbedre kopi- og skannekvalitet
  • Forbedre faksbildekvaliteten
  • Løse problemer med det kablede nettverket
  • Løse problemer med det trådløse nettverket
  • Løse faksproblemer

Mer informasjon:

Den følgende informasjonen er riktig på publiseringstidspunktet. Hvis du vil ha oppdatert informasjon, kan du se www.hp.com/support/ljM227MFP.

HPs omfattende hjelp for skriveren inneholder følgende informasjon:

  • •

    Installer og konfigurer

  • •

    Lær og bruk

  • •

    Løse problemer

  • •

    Laste ned oppdateringer for programvare og fastvare

  • •

    Delta i støttefora

  • •

    Finn informasjon om garanti og forskrifter


Løse problemer

Kundestøtte

Få telefonstøtte for ditt land / din region Ha skrivernavnet, serienummeret, kjøpsdato og en beskrivelse av problemet klart. | Telefonnumre for landet/regionen finnes i brosjyren som lå i esken med skriveren, eller på www.hp.com/support/.
Få 24-timers støtte på Internett, og last ned programvareverktøy og drivere. | www.hp.com/support/ljM227MFP
Bestill ytterligere tjeneste- eller vedlikeholdsavtaler med HP | www.hp.com/go/carepack
Registrer skriveren |


Løse problemer

Hjelpesystem på kontrollpanelet (bare modeller med berøringsskjerm)

Skriveren har et innebygd hjelpesystem som forklarer hvordan du bruker hvert skjermbilde. Du åpner hjelpesystemet ved å berøre Hjelp-knappen [image] øverst i høyre hjørne av skjermen.

Eksempel på Hjelp-knappen på kontrollpanelet

I enkelte skjermbilder åpner hjelpesystemet en global meny der du kan søke etter spesielle emner. Du kan bla gjennom menystrukturen ved å velge knappene på menyen.

Enkelte hjelpeskjermbilder inkluderer animasjoner som fører deg gjennom fremgangsmåter, for eksempel fjerning av fastkjørt papir.

For skjermbilder som inneholder innstillinger for enkeltstående jobber, åpner hjelpesystemet et emne som forklarer alternativene for dette skjermbildet.

Hvis du får varsel om en feil eller advarsel, trykker du på Hjelp-knappen [image] for å åpne en melding som beskriver problemet. Meldingen gir også informasjon om hvordan problemet kan løses.


Løse problemer

Gjenopprette standardinnstillingene fra fabrikk

Ved gjenoppretting av standardinnstillingene tilbakestilles alle skriver- og nettverksinnstillinger til fabrikkstandardene. Sideantall eller skuffstørrelse blir ikke tilbakestilt. Følg trinnene nedenfor for å gjenopprette fabrikkinnstillingene.

FORSIKTIG:Ved gjenoppretting av standardinnstillingene tilbakestilles alle innstillinger til fabrikkstandarder, og alle sider som er lagret i minnet, blir slettet.

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Kontrollpaneler med to linjer: Trykk på [image] -knappen på skriverens kontrollpanel.

    Kontrollpanel med berøringsskjerm: Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Åpne disse menyene:

    • •

      Service

    • •

      Gjenopprett standardinnstillinger

  3. 3.

    Trykk på OK-knappen.

    Skriveren starter automatisk på nytt.


Løse problemer

Meldingen om lite eller svært lite i kassetten vises på skriverens kontrollpanel

Lite toner: Skriveren viser når det er lite igjen i en kassett. Den faktiske gjenværende levetiden for kassetten kan variere. Du bør ha en ny tonerkassett klar, slik at du kan skifte kassetten når utskriftskvaliteten ikke lenger er tilfredsstillende. Kassetten må ikke skiftes ennå.

Svært lite toner i kassett: Skriveren viser når det er svært lite igjen i en kassett. Den faktiske gjenværende levetiden for kassetten kan variere. Du bør ha en ny tonerkassett klar, slik at du kan skifte kassetten når utskriftskvaliteten ikke lenger er tilfredsstillende. Kassetten må ikke byttes nå med mindre utskriftskvaliteten ikke lenger er tilfredsstillende.

Når en HP-kassett har svært lite igjen, gjelder ikke lenger HPs beskyttelsesgaranti Premium Protection for den kassetten.

Dette avsnittet inneholder informasjon om følgende emner:

  • Endre innstillingene for lite igjen.
  • Best. rekvisita


Løse problemer

Endre innstillingene for lite igjen.

Du kan endre måten skriveren reagerer på når rekvisitaenheten har svært lite igjen. Du trenger ikke å angi disse innstillingene på nytt når du installerer en ny kassett.

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Kontrollpaneler med to linjer: Trykk på [image] -knappen på skriverens kontrollpanel.

    Kontrollpanel med berøringsskjerm: Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Rekvisitainnstillinger

    • •

      Svart kassett eller Fargekassetter

    • •

      Svært lav-innstilling

  3. 3.

    Velg ett av disse alternativene:

    • •

      Velg alternativet Fortsett for å sette opp skriveren slik at den varsler deg når tonerkassetten har svært lite igjen, men likevel fortsetter å skrive ut.

    • •

      Velg alternativet Stopp for å sette opp skriveren slik at den stanser utskriften til du har skiftet ut tonerkassetten.

    • •

      Velg alternativet Spør for å sette opp skriveren slik at den slutter å skrive ut og ber deg om å skifte tonerkassett. Du kan bekrefte at beskjeden er mottatt, og fortsette utskriften. Et alternativ som kunden selv kan konfigurere på denne skriveren, er "Spør meg etter 100 sider, 200 sider, 300 sider, 400 sider eller aldri". Dette alternativet tilbys som en hjelp for kunden, og det gir ingen indikasjon på om disse sidene holder akseptabel utskriftskvalitet.

Dette avsnittet inneholder informasjon om følgende emner:

  • For skrivere med faksfunksjon


Løse problemer

For skrivere med faksfunksjon

Når skriveren er satt til alternativet Stopp eller Spør, er det en risiko for at fakser ikke blir skrevet ut når skriveren gjenopptar utskriften. Dette kan skje hvis skriveren har mottatt flere fakser enn minnet har plass til mens skriveren venter.

Hvis du velger alternativet Fortsett for kassetter, kan skriveren skrive ut fakser uten avbrudd når den har passert terskelverdien Svært lite, men utskriftskvaliteten kan bli dårligere.


Løse problemer

Best. rekvisita

Bestille rekvisita og papir | www.hp.com/go/suresupply
Bestille gjennom leverandører av service eller kundestøtte | Kontakt en HP-autorisert leverandør av service eller kundestøtte.
Bestille ved hjelp av HPs innebygde webserver (EWS) | I en nettleser som støttes, angir du produktets IP-adresse eller vertsnavn i feltet for adresse/URL-adresse. HPs innebygde webserver har en kobling til webområdet HP SureSupply, som gir deg muligheten til å kjøpe originale HP-rekvisita.


Løse problemer

Skriveren mater papir feil

http://www.hp.com http://www.hpe.com


Løse problemer

Innføring

Følgende løsninger kan løse problemet hvis skriveren ikke henter papir fra skuffen eller henter flere ark av gangen. En av følgende situasjoner kan føre til papirstopp.

  • Innføring
  • Skriveren henter ikke papir
  • Skriveren henter flere papirark samtidig
  • Dokumentmateren produserer papirstopp, forskyver papiret eller drar inn flere papirark


Løse problemer

Skriveren henter ikke papir

Hvis skriveren ikke henter papir fra skuffen, kan du prøve løsningene nedenfor.

  • 1.

    Åpne skriveren, og fjern eventuelt fastkjørt papir. Kontroller at ingen papirrester blir liggende inne i skriveren.

  • 2.

    Legg i papir av riktig størrelse for jobben.

  • 3.

    Kontroller at papirstørrelsen og typen er riktig angitt på skriverens kontrollpanel.

  • 4.

    Kontroller at papirskinnene i skuffen er tilpasset papirstørrelsen. Juster skinnene til riktig spor i skuffen. Pilen på skuffens skinne bør stå nøyaktig på linje med merkingen på skuffen.

    MERK:Ikke juster papirskinnene tett inntil papirbunken. Juster dem til hakkene eller markeringene i skuffen.

  • 5.

    Kontroller at fuktigheten i rommet stemmer med spesifikasjonene for denne skriveren og at papir lagres i uåpnede pakker. De fleste papirbunker selges i fuktighetssikker innpakning for å holde papiret tørt.

    I miljøer med høy luftfuktighet kan papiret på toppen av bunken i skuffen absorbere fuktighet og få et bølgete eller ujevnt utseende. Hvis dette skjer, kan du fjerne de øverste 5 til 10 arkene fra bunken.

    I miljøer med lav luftfuktighet kan overflødig statisk elektrisitet føre til papirark kleber seg sammen. Hvis dette skjer, tar du papiret ut av skuffen og bøyer bunken ved å holde den i hver ende og lager en U-form. Roter deretter endene ned for å reversere U-formen. Deretter holder du på hver side av papirbunken og gjentar prosessen. Denne prosessen fjerner individuelle ark uten å gi statisk elektrisitet. Rett opp papirbunken mot et bord før du legger den tilbake i skuffen.

    Teknikk for å bøye papirbunken

  • 6.

    Sjekk skriverens kontrollpanel for å se om den viser en beskjed om å mate papiret manuelt. Legg i papir og fortsett.

  • 7.

    Valsene over skuffen kan være skitne. Tørk av valsene med en klut som ikke loer, og som er fuktet med varmt vann. Bruk destillert vann, hvis det er tilgjengelig.

    FORSIKTIG:Ikke sprut vann direkte på skriveren. Sprut i stedet vann på kluten eller dypp kluten i vann og vri den før du rengjør valsene.


Løse problemer

Skriveren henter flere papirark samtidig

Hvis skriveren henter flere ark fra skuffen på én gang, kan du prøve følgende:

  • 1.

    Ta papirbunken ut av skuffen, bøy den, roter den 180º og vend den. Ikke luft papiret. Legg papirbunken tilbake i skuffen.

    MERK:Å vifte papiret vil gi statisk elektrisitet. I stedet for å vifte papiret, kan du bøye bunken ved å holde den i hver ende og lage en U-form. Roter deretter endene ned for å reversere U-formen. Deretter holder du på hver side av papirbunken og gjentar prosessen. Denne prosessen fjerner individuelle ark uten å gi statisk elektrisitet. Rett opp papirbunken mot et bord før du legger den tilbake i skuffen.

    Teknikk for å bøye papirbunken

  • 2.

    Bruk bare papir som oppfyller HP-spesifikasjonene for denne skriveren.

  • 3.

    Kontroller at fuktigheten i rommet stemmer med spesifikasjonene for denne skriveren og at papir lagres i uåpnede pakker. De fleste papirbunker selges i fuktighetssikker innpakning for å holde papiret tørt.

    I miljøer med høy luftfuktighet kan papiret på toppen av bunken i skuffen absorbere fuktighet og få et bølgete eller ujevnt utseende. Hvis dette skjer, kan du fjerne de øverste 5 til 10 arkene fra bunken.

    I miljøer med lav luftfuktighet kan overflødig statisk elektrisitet føre til papirark kleber seg sammen. Hvis dette skjer, fjerner du papiret fra skuffen og bøyer bunken som beskrevet ovenfor.

  • 4.

    Bruk papir som ikke er skrukket, brettet eller skadet. Bruk om nødvendig papir fra en annen pakke.

  • 5.

    Kontroller at skuffen ikke er overfylt ved å sjekke markeringene for bunkehøyde i skuffen. Hvis den er overfylt, må du ta hele papirbunken ut av skuffen, ordne den og deretter legge en del av papiret tilbake i skuffen.

  • 6.

    Kontroller at papirskinnene i skuffen er tilpasset papirstørrelsen. Juster skinnene til riktig spor i skuffen. Pilen på skuffens skinne bør stå nøyaktig på linje med merkingen på skuffen.

    MERK:Ikke juster papirskinnene tett inntil papirbunken. Juster dem til hakkene eller markeringene i skuffen.

  • 7.

    Sørg for at utskriftsmiljøet er innenfor de anbefalte spesifikasjonene.


Løse problemer

Dokumentmateren produserer papirstopp, forskyver papiret eller drar inn flere papirark

MERK:Denne informasjonen gjelder bare for multifunksjonsskrivere.

  • •

    Det kan være festet noe på originalen, for eksempel stifter eller selvklebende notater, som må fjernes.

  • •

    Kontroller at alle valsene er på plass, og at valsedekselet inne i dokumentmateren er lukket.

  • •

    Kontroller at dokumentmaterens toppdeksel er lukket.

  • •

    Det kan hende at papiret ikke ligger riktig. Rett opp papiret og juster papirførerne for å sentrere bunken.

  • •

    Papirskinnene må berøre sidene av papirbunken for at matingen skal fungere på riktig måte. Kontroller at papirbunken er rett, og at papirskinnene ligger inntil papirbunken.

  • •

    Innskuffen eller utskuffen for dokumentmateren inneholder kanskje mer enn det maksimale antallet ark. Kontroller at papirbunken får plass under papirskinnene i innskuffen, og fjern sidene fra utskuffen.

  • •

    Kontroller at det ikke er papirbiter, stifter, binderser eller annet smuss i papirbanen.

  • •

    Rengjør dokumentmatervalsene og skilleputen. Bruk komprimert luft eller en ren, lofri klut som er fuktet med varmt vann. Hvis papir fremdeles mates feil, bytter du ut valsene.

  • •

    Fra startskjermbildet på skriverens kontrollpanel blar du til og trykker på Rekvisita-knappen. Kontroller statusen til dokumentmatersettet, og bytt det ut ved behov.


Løse problemer

Fjerne fastkjørt papir

http://www.hp.com http://www.hpe.com


Løse problemer

Innføring

Følgende informasjon forklarer hvordan du fjerner fastkjørte papir fra produktet.

  • Innføring
  • Steder for fastkjørt papir
  • Er det ofte papirstopp på skriveren?
  • Fjerne fastkjørt papir fra dokumentmateren
  • Fjerne fastkjørt papir i hovedinnskuffen
  • Fjerne fastkjørt papir i området rundt tonerkassetten
  • Fjerne fastkjørt papir i utskuffen
  • Fjerne fastkjørt papir i tosidigenheten


Løse problemer

Steder for fastkjørt papir

Steder for fastkjørt papir

1 | Dokumentmater
2 | Kassettområde
3 | Utskuff
4 | Tosidigenhet
5 | Hovedinnskuff


Løse problemer

Er det ofte papirstopp på skriveren?

Følg denne fremgangsmåten for å løse problemer med hyppig papirstopp. Hvis det første trinnet ikke løser problemet, fortsetter du med neste trinn til du har løst problemet.

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Hvis papir har kjørt seg fast i skriveren, må du fjerne det fastkjørte papiret og deretter skrive ut en konfigurasjonsside for å teste skriveren.

  2. 2.

    Kontroller at skuffen er konfigurert for riktig papirtype og -størrelse på skriverens kontrollpanel. Juster papirinnstillinger om nødvendig.

    1. a.

      Kontrollpaneler med to linjer: Trykk på [image] -knappen på skriverens kontrollpanel.

      Kontrollpanel med berøringsskjerm: Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett [image] -ikonet for å åpne menyen.

    2. b.

      Åpne disse menyene:

      • •

        Systemoppsett

      • •

        Papiroppsett

    3. c.

      Velg skuffen fra listen.

    4. d.

      Velg alternativet Papirtype, og velg deretter navnet på papirtypen som ligger i skuffen.

    5. e.

      Velg alternativet Papirstørrelse, og velg deretter navnet på papirstørrelsen som ligger i skuffen.

  3. 3.

    Slå av skriveren, vent 30 sekunder og slå den på igjen.

  4. 4.

    Skriv ut et renseark som fjerner overflødig toner fra innsiden av skriveren.

    1. a.

      Kontrollpaneler med to linjer: Trykk på [image] -knappen på skriverens kontrollpanel.

      Kontrollpanel med berøringsskjerm: Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett [image] -ikonet for å åpne menyen.

    2. b.

      Åpne menyen Service.

    3. c.

      Velg alternativet Renseark.

    4. d.

      Legg i vanlig Letter- eller A4-papir når du blir bedt om det.

      Vent til renseprosessen er fullført. Kast siden som blir skrevet ut.

  5. 5.

    Skriv ut en konfigurasjonsside for å teste skriveren.

    1. a.

      Kontrollpaneler med to linjer: Trykk på [image] -knappen på skriverens kontrollpanel.

      Kontrollpanel med berøringsskjerm: Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett [image] -ikonet for å åpne menyen.

    2. b.

      Åpne menyen Rapporter.

    3. c.

      Velg Konfigurasjonsrapport.

Hvis ingen av disse trinnene løser problemet, kan det hende at skriveren trenger service. Ta kontakt med HPs kundestøtte.


Løse problemer

Fjerne fastkjørt papir fra dokumentmateren

Følgende fremgangsmåte beskriver hvordan du fjerner fastkjørt papir i dokumentmateren. Når det oppstår papirstopp, vises en feilmelding på kontrollpanelet med to linjer, og berøringsskjermen på kontrollpanelet viser en animasjon med hvordan du kan fjerne det fastkjørte papiret.

  1. 1.

    Fjern alt papir fra dokumentmaterinnskuffen.

  2. 2.

    Fjern eventuelt fastkjørt papir i innskuffen. Bruk begge hender til å forsiktig dra ut det fastkjørte papiret for ikke å rive det.

    Fjern det fastkjørte papiret

  3. 3.

    Åpne dokumentmaterdekselet.

  4. 4.

    Fjern alt fastkjørt papir.

    Fjern det fastkjørte papiret

  5. 5.

    Lukk dokumentmaterdekselet. Pass på at det er ordentlig lukket.

  6. 6.

    Åpne skannerdekselet. Hvis det sitter fast papir bak den hvite plaststøtten, trekker du det forsiktig ut.

    Fjern fastkjørt papir.

  7. 7.

    Senk skannerdekselet.

MERK:Hvis du vil unngå fastkjørt papir, må du kontrollere at skinnene i dokumentmateren er plassert godt inntil dokumentet. Fjern alle stifter og binderser fra originaldokumentene.

MERK:Originaldokumenter som er skrevet ut på tungt, glanset papir har større sannsynlighet for å kjøre seg fast enn dokumenter som er skrevet ut på vanlig papir.


Løse problemer

Fjerne fastkjørt papir i hovedinnskuffen

Bruk følgende fremgangsmåte for å se etter papir på alle tenkelige steder der papir kan ha satt seg fast i hovedinnskuffen. Når det oppstår papirstopp, vises en feilmelding på kontrollpanelet med to linjer, og berøringsskjermen på kontrollpanelet viser en animasjon med hvordan du kan fjerne det fastkjørte papiret.

  1. 1.

    Trekk det fastkjørte papiret sakte ut av skriveren.

    Fjern det fastkjørte papiret.

  2. 2.

    Løft skannerenheten.

  3. 3.

    Åpne kassettdekselet.

  4. 4.

    Ta tonerkassetten ut av skriveren.

    Ta ut tonerkassetten

  5. 5.

    Ta bildetrommelen ut av skriveren.

  6. 6.

    Fjern eventuelt fastkjørt papir fra tonerkassettområdet. Bruk begge hender for å unngå å rive papiret.

    Fjern det fastkjørte papiret.

  7. 7.

    Senk dekselet for å få tilgang til fastkjørt papir.

    Senk dekselet for å få tilgang til fastkjørt papir

  8. 8.

    Fjern alt fastkjørt papir.

    Fjern det fastkjørte papiret.

  9. 9.

    Lukk dekselet.

  10. 10.

    Juster bildetrommelen etter sporene inne i skriveren, og skyv inn den nye bildetrommelen til den sitter godt på plass.

    Sett inn bildetrommelen

  11. 11.

    Juster tonerkassetten etter sporene inne i skriveren, og skyv inn tonerkassetten til den sitter godt på plass.

    Sett inn tonerkassetten

  12. 12.

    Lukk kassettdekselet.

  13. 13.

    Senk skannerenheten.


Løse problemer

Fjerne fastkjørt papir i området rundt tonerkassetten

Følgende fremgangsmåte beskriver hvordan du fjerner fastkjørt papir fra tonerkassettområdet. Når det oppstår papirstopp, vises en feilmelding på kontrollpanelet med to linjer, og berøringsskjermen på kontrollpanelet viser en animasjon med hvordan du kan fjerne det fastkjørte papiret.

  1. 1.

    Løft skannerenheten.

  2. 2.

    Åpne kassettdekselet.

  3. 3.

    Ta tonerkassetten ut av skriveren.

    Ta ut tonerkassetten

  4. 4.

    Ta bildetrommelen ut av skriveren.

  5. 5.

    Fjern eventuelt fastkjørt papir fra tonerkassettområdet. Bruk begge hender for å unngå å rive papiret.

    Fjern det fastkjørte papiret

  6. 6.

    Senk dekselet for å få tilgang til fastkjørt papir.

    Senk dekselet for å få tilgang til fastkjørt papir

  7. 7.

    Fjern alt fastkjørt papir.

    Fjern det fastkjørte papiret.

  8. 8.

    Lukk dekselet.

  9. 9.

    Juster bildetrommelen etter sporene inne i skriveren, og skyv inn den nye bildetrommelen til den sitter godt på plass.

    Sett inn bildetrommelen

  10. 10.

    Juster tonerkassetten etter sporene inne i skriveren, og skyv inn tonerkassetten til den sitter godt på plass.

    Sett inn tonerkassetten

  11. 11.

    Lukk kassettdekselet.

  12. 12.

    Senk skannerenheten.


Løse problemer

Fjerne fastkjørt papir i utskuffen

Bruk følgende fremgangsmåte for å se etter papir på alle tenkelige steder der papir kan ha satt seg fast i utskuffen. Når det oppstår papirstopp, vises en feilmelding på kontrollpanelet med to linjer, og berøringsskjermen på kontrollpanelet viser en animasjon med hvordan du kan fjerne det fastkjørte papiret.

  1. 1.

    Hvis papir er synlig i utskuffen, tar du tak i den ene siden av arket og fjerner det.

    Fjern det fastkjørte papiret.

  2. 2.

    Løft skannerenheten.

  3. 3.

    Åpne kassettdekselet.

  4. 4.

    Dra det grønne håndtaket ut for å løsne dekselet for å få tilgang til fastkjørt papir.

    Løsne dekselet for å få tilgang til fastkjørt papir

  5. 5.

    Fjern alt fastkjørt papir.

    Fjern det fastkjørte papiret

  6. 6.

    Lukk dekselet.

  7. 7.

    Lukk kassettdekselet.

  8. 8.

    Senk skannerenheten.


Løse problemer

Fjerne fastkjørt papir i tosidigenheten

Bruk følgende fremgangsmåte for å se etter papir på alle tenkelige steder der papir kan ha satt seg fast i tosidigenheten. På modeller med berøringsskjerm viser kontrollpanelet en animasjon som hjelper deg med å løse opp papirstoppen.

  1. 1.

    Åpne bakdekselet.

  2. 2.

    Fjern fastkjørt papir fra dupleksområdet. Bruk begge hender for å unngå å rive papiret.

    Fjern det fastkjørte papiret

  3. 3.

    Lukk bakdekselet.

  4. 4.

    Løft skannerenheten.

  5. 5.

    Åpne kassettdekselet.

  6. 6.

    Dra det grønne håndtaket ut for å løsne dekselet for å få tilgang til fastkjørt papir.

    Løsne dekselet for å få tilgang til fastkjørt papir

  7. 7.

    Fjern alt fastkjørt papir.

    Fjern det fastkjørte papiret.

  8. 8.

    Lukk dekselet.

  9. 9.

    Lukk kassettdekselet.

  10. 10.

    Senk skannerenheten.


Løse problemer

Rengjøre det utbyttbare dokumentmaterfilmsettet

Over tid kan det samle seg flekker på glasstripen og filmenheten til den automatiske dokumentmateren, som kan påvirke ytelsen. Bruk følgende fremgangsmåte for å rengjøre skannerglasset og filmenheten.

  1. 1.

    Åpne skannerdekselet, og finn deretter den utbyttbare dokumentmaterfilmeenheten.

  2. 2.

    Bruk to spor til å frigjøre filmenheten fra skanneren.

  3. 3.

    Drei enheten i retningen som er indikert for å fjerne den.

  4. 4.

    Rengjør glasstripen og filmenheten med en lofri klut.

    FORSIKTIG:Ikke bruk slipemidler, aceton, benzen, ammoniakk, etylalkohol eller karbontetraklorid på noen deler av skriveren. Disse stoffene kan skade skriveren. Ikke slå væske direkte på glasset eller platen. Væsken kan sive inn under bildescenen og skade skriveren.

    Rengjør glasset og filmenheten

  5. 5.

    Sett inn filmenheten igjen. Kontroller at filmen glir under tappene på hver ende av skannerkroppen.

    Installer filmenheten igjen

  6. 6.

    Lukk skannerlokket.


Løse problemer

Forbedre utskriftskvaliteten

  • Innføring
  • Skrive ut fra et annet program
  • Kontrollere papirtypeinnstillingen for utskriftsjobben
  • Kontroller tonerkassettstatusen
  • Rengjøre skriveren
  • Inspisere tonerkassetten og bildetrommelen visuelt
  • Kontrollere papiret og utskriftsmiljøet
  • Prøve en annen skriverdriver
  • Kontrollere EconoMode-innstillingene
  • Justere utskriftstetthet


Løse problemer

Innføring

Hvis skriveren har problemer med utskriftskvaliteten, kan du prøve følgende løsninger i den rekkefølgen de presenteres, for å løse problemet.


Løse problemer

Skrive ut fra et annet program

Prøv å skrive ut fra et annet brukerprogram. Hvis siden skrives ut riktig, ligger årsaken til problemet i programmet du skrev ut fra.


Løse problemer

Kontrollere papirtypeinnstillingen for utskriftsjobben

Kontroller papirtypeinnstilingene når du skriver ut fra et program og de utskrevne sidene har tonersøl, uklart eller mørkt trykk, krøllet papir, spredte tonerflekker, løs toner eller små områder med manglende toner.

Dette avsnittet inneholder informasjon om følgende emner:

  • Kontrollere papirtypeinnstillingen (Windows)
  • Kontrollere papirtypeinnstillingen (OS X)


Løse problemer

Kontrollere papirtypeinnstillingen (Windows)

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren, og klikk på Egenskaper eller Innstillinger.

  3. 3.

    Klikk på kategorien Papir/kvalitet.

  4. 4.

    I nedtrekkslisten Papirtype klikker du på Mer....

  5. 5.

    Utvid listen med alternativene for Type er:. alternativer.

  6. 6.

    Utvid kategorien med papirtyper som best beskriver papiret.

  7. 7.

    Velg alternativet for papirtypen du bruker, og klikk på OK.

  8. 8.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper. I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Løse problemer

Kontrollere papirtypeinnstillingen (OS X)

  1. 1.

    Klikk på Fil-menyen og deretter på Skriv ut.

  2. 2.

    På Skriver-menyen velger du skriveren.

  3. 3.

    Skriverdriveren viser menyen Kopier og sider som standard. Åpne nedtrekkslisten, og klikk deretter på menyen Etterbehandling.

  4. 4.

    Velg en type fra nedtrekkslisten Papirtype.

  5. 5.

    Klikk på Skriv ut.


Løse problemer

Kontroller tonerkassettstatusen

Følg denne fremgangsmåten for å kontrollere beregnet gjenværende levetid for tonerkassettene, og hvis aktuelt, statusen for andre utskiftbare deler.

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

Trinn 1: Skrive ut statussiden for rekvisita

  1. 1.

    Kontrollpaneler med to linjer: På skriverens kontrollpanel trykker du på Oppsett-knappen [image].

    Kontrollpanel med berøringsskjerm: Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Åpne disse menyene:

    • •

      Rapporter

    • •

      Rekvisitastatus

  3. 3.

    Kontrollpaneler med to linjer: Bla til siden Skriv ut statusside for rekvisita, og trykk deretter på OK-knappen.

    Kontrollpanel med berøringsskjerm: Trykk på Administrer rekvisita, og deretter på Skriv ut statusside for rekvisita.

Trinn 2: Kontroller rekvisitastatusen

  1. 1.

    Se statusrapporten for rekvisita for å kontrollere beregnet gjenværende levetid i prosent for tonerkassettene, og hvis aktuelt, statusen for andre utskiftbare deler.

    Det kan oppstå problemer med utskriftskvaliteten hvis du bruker en tonerkassett som nærmer seg slutten av den beregnede levetiden. Rekvisitastatussiden viser når det er svært lite igjen i en rekvisitaenhet. Når den laveste terskelverdien er nådd for en HP-rekvisitaenhet, opphører HPs beskyttelsesgaranti Premium Protection for enheten.

    Tonerkassetten må ikke byttes nå med mindre utskriftskvaliteten ikke lenger er tilfredsstillende. Du bør ha en ny tonerkassett klar, slik at du kan skifte kassetten når utskriftskvaliteten ikke lenger er tilfredsstillende.

    Hvis du fastslår at du må bytte en tonerkassett eller en annen utskiftbar del, viser rekvisitastatussiden en liste over originale HP-delenumre.

  2. 2.

    Kontroller om du bruker en original HP-kassett.

    En original HP-tonerkassett har HP-logoen eller HP på seg. Hvis du vil ha mer informasjon om identifisering av HP-rekvisita, kan du gå til www.hp.com/go/learnaboutsupplies.


Løse problemer

Rengjøre skriveren

Dette avsnittet inneholder informasjon om følgende emner:

  • Skrive ut et renseark
  • Kontroller at det ikke er smuss eller flekker på skannerglasset


Løse problemer

Skrive ut et renseark

Under utskriftsprosessen kan papir-, toner- og støvpartikler akkumuleres inne i skriveren og forårsake kvalitetsproblemer, for eksempel tonerprikker eller flekker, streker, linjer eller repeterte merker.

Bruk denne fremgangsmåten for å skrive ut et renseark:

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Kontrollpaneler med to linjer: På skriverens kontrollpanel trykker du på Oppsett-knappen [image].

    Kontrollpanel med berøringsskjerm: Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Åpne disse menyene:

    • •

      Service

    • •

      Renseark

  3. 3.

    Legg i vanlig Letter- eller A4-papir når du blir bedt om det, og trykk deretter på OK .

    Meldingen Rengjør vises på skriverens kontrollpanel. Vent til renseprosessen er fullført. Kast siden som blir skrevet ut.


Løse problemer

Kontroller at det ikke er smuss eller flekker på skannerglasset

Over tid kan det samle seg opp smuss på skannerglasset og den hvite plastbakgrunnen, og dette kan påvirke ytelsen. Bruk følgende fremgangsmåte for rengjøre skanneren.

  1. 1.

    Trykk på av/på-knappen for å slå av skriveren, og koble strømledningen fra stikkontakten.

  2. 2.

    Åpne skannerdekselet.

  3. 3.

    Rengjør skannerglasset og den hvite plastbakgrunnen under skannerdekselet med en myk klut eller vaskesvamp som er fuktet med glassrengjøringsmiddel uten slipeeffekt.

    FORSIKTIG:Ikke bruk slipemidler, aceton, benzen, ammoniakk, etylalkohol eller karbontetraklorid på noen deler av skriveren. Disse stoffene kan skade skriveren. Ikke slå væske direkte på glasset eller platen. Væsken kan sive inn under bildescenen og skade skriveren.

  4. 4.

    Tørk av glasset og de hvite plastdelene med et vaskeskinn eller en cellulosesvamp, slik at det ikke blir skjoldete.

  5. 5.

    Koble strømledningen til en stikkontakt, og trykk deretter på av/på-knappen for å slå på skriveren.


Løse problemer

Inspisere tonerkassetten og bildetrommelen visuelt

Følg denne fremgangsmåten for å inspisere hver tonerkassett og bildetrommel.

  1. 1.

    Ta tonerkassetten og bildetrommelen ut av skriveren.

  2. 2.

    Kontroller om minnebrikken er skadet.

  3. 3.

    Undersøk overflaten på den grønne bildetrommelen.

    FORSIKTIG:Ikke ta på bildetrommelen. Fingeravtrykk på bildetrommelen kan gi problemer med utskriftskvaliteten.

  4. 4.

    Skift tonerkassetten og bildetrommelen hvis det er riper, fingermerker eller andre skader på bildetrommelen.

  5. 5.

    Sett tonerkassetten og bildetrommelen på plass igjen, og skriv ut noen sider for å se om problemet er løst.


Løse problemer

Kontrollere papiret og utskriftsmiljøet

Dette avsnittet inneholder informasjon om følgende emner:

  • Trinn 1: Bruke papir som oppfyller HPs spesifikasjoner
  • Trinn 2: Kontrollere miljøet
  • Trinn 3: Angi individuell skufftilpasning


Løse problemer

Trinn 1: Bruke papir som oppfyller HPs spesifikasjoner

Noen problemer med utskriftskvaliteten skyldes bruk av papir som ikke oppfyller HPs spesifikasjoner.

  • •

    Bruk alltid papir av en type og vekt som støttes av denne skriveren.

  • •

    Bruk papir av god kvalitet uten kutt, hakk, rifter, flekker, løse partikler, støv, skrukker, porer, stifter eller bøyde eller brettede kanter.

  • •

    Bruk papir som ikke allerede er brukt til utskrift.

  • •

    Bruk papir som ikke inneholder metallisk materiale, for eksempel glitter.

  • •

    Bruk papir som er beregnet på laserskrivere. Ikke bruk papir som er beregnet bare på blekkskrivere.

  • •

    Ikke bruk for grovt papir. Glattere papir gir generelt bedre utskriftskvalitet.


Løse problemer

Trinn 2: Kontrollere miljøet

Miljøet kan ha en direkte påvirkning på utskriftskvaliteten, og er en vanlig årsak til problemer med utskriftskvaliteten eller papirmating. Prøv følgende løsninger:

  • •

    Flytt skriveren vekk fra plasseringer der det er trekk, for eksempel ventiler eller åpne vinduer eller dører.

  • •

    Sørg for at skriveren ikke utsettes for temperaturer eller nivåer av luftfuktighet som ligger utenfor skriverens spesifikasjoner.

  • •

    Ikke plasser skriveren på et innelukket område, for eksempel inne i et skap.

  • •

    Plasser skriveren på et stødig, flatt underlag.

  • •

    Fjern alt som blokkerer for luftventilene på skriveren. Skriveren trenger god luftflyt på alle sider, inkludert toppen.

  • •

    Beskytt skriveren mot luftpartikler, støv, damp, fett eller andre elementer som kan etterlate rester inne i skriveren.


Løse problemer

Trinn 3: Angi individuell skufftilpasning

Følg denne enkle fremgangsmåten når tekst eller bilder ikke er sentrert eller plassert riktig på den utskrevne siden når du skriver ut fra bestemte skuffer.

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Kontrollpaneler med to linjer: På skriverens kontrollpanel trykker du på Oppsett-knappen [image].

    Kontrollpanel med berøringsskjerm: Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Utskriftskvalitet

    • •

      Endre justering

    • •

      Skriv ut testside

  3. 3.

    Velg skuffen som skal justeres, og følg instruksjonene på de utskrevne sidene.

  4. 4.

    Skriv ut testsiden på nytt for å kontrollere resultatene. Foreta flere justeringer hvis det er nødvendig.

  5. 5.

    Trykk på OK-knappen for å lagre de nye innstillingene.


Løse problemer

Prøve en annen skriverdriver

Prøv å bruke en annen skriverdriver når du skriver ut fra et program og de utskrevne sidene har uventede linjer i grafikken, tekst som mangler, bilder som mangler, feil formatering eller skrifter som er byttet ut.

Last ned og installer en ev følgende drivere fra HPs nettsted: www.hp.com/support/ljM227MFP.

HP PCL.6-driver

HP PCL 6-driver

HP PCL-6-driver
  • •

    Denne driveren leveres som standarddriver på CD-en som følger med. Den installeres automatisk med mindre du velger en annen driver.

  • •

    anbefales for alle Windows-miljøer

  • •

    gir den generelt beste hastigheten, utskriftskvaliteten og skriverfunksjonsstøtten for de fleste brukere

  • •

    utviklet for å fungere sammen med Windows Graphic Device Interface (GDI) for best hastighet i Windows-miljøer

  • •

    er kanskje ikke fullstendig kompatibel med tredjepartsprogrammer eller egendefinerte programmer som er basert på PCL 5

HP UPD PS-driver
  • •

    anbefales for utskrifter med Adobe®-programvare eller med annen programvare som bruker mye grafikk

  • •

    gir støtte for utskrifter med PostScript-emuleringsbehov eller støtte for PostScript-flashskrift

HP UPD PCL 5
  • •

    anbefales for generelle kontorutskrifter i Windows-miljøer

  • •

    kompatibel med tidligere PCL-versjoner og eldre HP LaserJet-skrivere

  • •

    det beste valget for utskrifter fra tredjepartsprogrammer eller egendefinerte programmer

  • •

    det beste valget når du opererer i blandede miljøer som krever at skriveren angis til PCL 5 (UNIX, Linux, mainframe)

  • •

    utviklet for bruk i Windows-miljøer i bedrifter for å bruke én driver med flere skrivermodeller

  • •

    foretrekkes ved utskrifter til flere skrivermodeller fra en mobil Windows-datamaskin

HP UPD PCL 6
  • •

    anbefales for utskrift i alle Windows-miljøer

  • •

    gir den generelt beste hastigheten, utskriftskvaliteten og skriverfunksjonsstøtten for de fleste brukere

  • •

    utviklet for å fungere sammen med Windows Graphic Device Interface (GDI) for best hastighet i Windows-miljøer

  • •

    er kanskje ikke fullstendig kompatibel med tredjepartsprogrammer eller egendefinerte programmer som er basert på PCL 5


Løse problemer

Kontrollere EconoMode-innstillingene

HP anbefaler ikke konstant bruk av EconoMode. Hvis EconoMode brukes hele tiden, kan det hende at tonerinnholdet varer lenger enn de mekaniske komponentene i tonerkassetten. Hvis utskriftskvaliteten svekkes og ikke lenger er tilfredsstillende, bør du vurdere å bytte ut tonerkassetten.

MERK:Denne funksjonen er tilgjengelig med PCL 6-skriverdriveren til Windows. Hvis du ikke bruker den driveren, kan du aktivere funksjonen ved hjelp av HPs innebygde webserver.

Følg disse trinnene hvis hele siden er for mørk eller for lys.

  1. 1.

    Velg alternativet Skriv ut ved hjelp av programmet.

  2. 2.

    Velg skriveren, og klikk på Egenskaper eller Innstillinger.

  3. 3.

    Klikk på kategorien Papir/kvalitet, og finn området Utskriftskvalitet.

  4. 4.

    Hvis hele siden er for mørk, kan du bruke disse innstillingene:

    • •

      Velg alternativet 600 dpi.

    • •

      Velg avmerkingsboksen EconoMode for å aktivere den.

    Hvis hele siden er for lys, kan du bruke disse innstillingene:

    • •

      Velg alternativet FastRes 1200.

    • •

      Fjern merket i avmerkingsboksen EconoMode for å deaktivere den.

  5. 5.

    Klikk på OK for å lukke dialogboksen Dokumentegenskaper. I dialogboksen Skriv ut klikker du på OK for å skrive ut jobben.


Løse problemer

Justere utskriftstetthet

Bruk følgende fremgangsmåte for å justere utskriftstettheten.

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

  1. 1.

    Kontrollpaneler med to linjer: På skriverens kontrollpanel trykker du på Oppsett-knappen [image].

    Kontrollpanel med berøringsskjerm: Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Åpne disse menyene:

    • •

      Systemoppsett

    • •

      Utskriftstetthet

  3. 3.

    Velg riktig innstilling for utskriftstetthet.

    • •

      1: lysest

    • •

      2: lysere

    • •

      3: standard

    • •

      4: mørkere

    • •

      5: mørkest


Løse problemer

Forbedre kopi- og skannekvalitet

http://www.hp.com http://www.hpe.com


Løse problemer

Innføring

Hvis skriveren har problemer med bildekvalitet, kan du prøve følgende løsninger i rekkefølgen de vises, for å løse problemet.

  • Innføring
  • Kontroller at det ikke er smuss eller flekker på skannerglasset
  • Kontrollere papirinnstillingene
  • Optimalisere for tekst eller bilder
  • Kant til kant-kopiering
  • Rengjøre matervalsene og skilleputen i dokumentmateren

Prøv disse enkle trinnene først:

  • •

    Bruk planskanneren, ikke dokumentmateren.

  • •

    Bruk originaler av høy kvalitet.

  • •

    Når du bruker dokumentmateren, legger du originaldokumentet inn i materen riktig, ved hjelp av papirskinnene, for å unngå uklare eller skjeve bilder.

Hvis problemet fortsatt eksisterer, prøver du disse løsningene. Hvis de ikke løser problemet, kan du se Forbedre utskriftskvaliteten for ytterligere løsninger.


Løse problemer

Kontrollere papirinnstillingene

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

Kontrollpaneler med to linjer

  1. 1.

    Trykk på Kopieringsmeny-knappen [image].

  2. 2.

    Åpne Papir-menyen.

  3. 3.

    Velg papirstørrelsen som ligger i skuffen, og trykk deretter på OK.

  4. 4.

    Velg papirtypen som ligger i skuffen, og trykk deretter på OK.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Kopi-ikonet [image] på startskjermbildet til skriverens kontrollpanel.

  2. 2.

    Velg knappen Innstillinger, og bla deretter til og velg knappen Papir.

  3. 3.

    På listen over papirstørrelser velger du navnet på papirstørrelsen som ligger i skuffen.

  4. 4.

    I listen over papirtyper velger du navnet på papirtypen som ligger i skuffen.


Løse problemer

Optimalisere for tekst eller bilder

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

Kontrollpaneler med to linjer

  1. 1.

    Trykk på kopieringsmenyknappen [image] på skriverens kontrollpanel.

  2. 2.

    Hvis du vil optimalisere kopikvaliteten for ulike typer dokumenter, bruker du piltastene til å velge menyen Optimaliser, og trykk deretter på OK-knappen. Følgende innstillinger for kopikvalitet er tilgjengelige:

    • •

      Automatisk valg: Bruk denne innstillingen hvis det ikke er så viktig at kopien har god kvalitet. Dette er standardinnstillingen.

    • •

      Blandet: Bruk denne innstillingen for dokumenter som inneholder både tekst og grafikk.

    • •

      Tekst: Bruk denne innstillingen for dokumenter som for det meste inneholder tekst.

    • •

      Bilde: Bruk denne innstillingen for dokumenter som for det meste inneholder grafikk.

Kontrollpanel med berøringsskjerm

  1. 1.

    Trykk på Kopi-ikonet [image] på startskjermbildet til skriverens kontrollpanel.

  2. 2.

    Velg knappen Innstillinger, og bla deretter til og velg knappen Optimaliser.

  3. 3.

    Trykk på navnet til innstillingen du vil justere.

    • •

      Automatisk valg: Bruk denne innstillingen hvis det ikke er så viktig at kopien har god kvalitet. Dette er standardinnstillingen.

    • •

      Blandet: Bruk denne innstillingen for dokumenter som inneholder både tekst og grafikk.

    • •

      Tekst: Bruk denne innstillingen for dokumenter som for det meste inneholder tekst.

    • •

      Bilde: Bruk denne innstillingen for dokumenter som for det meste inneholder grafikk.


Løse problemer

Kant til kant-kopiering

Skriveren kan ikke skrive ut fullstendig kant til kant. Det finnes en 4 mm marg rundt siden som ikke kan skrives ut.

Faktorer du må ta hensyn til ved utskrift eller skanning av dokumenter med avkuttede kanter:

  • •

    Hvis originalen er mindre enn utskriftsstørrelsen, flytter du originalen 4 mm bort fra hjørnet, slik ikonet på skanneren indikerer. Kopier på nytt eller skann fra denne posisjonen.

  • •

    Når originalen har samme størrelse som ønsket utskrevet resultat, bruker du funksjonen Forminsk/forstørr til å redusere bildet slik at kopien ikke blir beskåret.


Løse problemer

Rengjøre matervalsene og skilleputen i dokumentmateren

Hvis det oppstår problemer med papirhåndtering i dokumentmateren, for eksempel fastkjørt papir eller mating av flere sider, må du rengjøre dokumentmatervalsene og skilleputen.

  1. 1.

    Åpne dokumentmaterdekselet.

  2. 2.

    Bruk en fuktig, lofri klut og tørk av matervalsene og skilleputen for å fjerne smuss.

    FORSIKTIG:Ikke bruk slipemidler, aceton, benzen, ammoniakk, etylalkohol eller karbontetraklorid på noen deler av skriveren. Disse stoffene kan skade skriveren. Ikke slå væske direkte på glasset eller platen. Væsken kan sive inn under bildescenen og skade skriveren.

    Rengjør dokumentmatervalsene og skilleputen

  3. 3.

    Lukk dokumentmaterdekselet. Pass på at det er ordentlig lukket.


Løse problemer

Forbedre faksbildekvaliteten

http://www.hp.com http://www.hpe.com


Løse problemer

Innføring

Hvis skriveren har problemer med bildekvalitet, kan du prøve følgende løsninger i rekkefølgen de vises, for å løse problemet.

  • Innføring
  • Kontroller at det ikke er smuss eller flekker på skannerglasset
  • Kontrollere oppløsningsinnstillingene for faks som sendes
  • Kontrollere innstillinger for feilkorrigering
  • Kontrollere innstillingen for Tilpass til side
  • Rengjøre matervalsene og skilleputen i dokumentmateren
  • Sende til en annen faksmaskin
  • Kontrollere avsenderens faksmaskin

Prøv disse enkle trinnene først:

  • •

    Bruk planskanneren, ikke dokumentmateren.

  • •

    Bruk originaler av høy kvalitet.

  • •

    Når du bruker dokumentmateren, legger du originaldokumentet inn i materen riktig, ved hjelp av papirskinnene, for å unngå uklare eller skjeve bilder.

Hvis problemet fortsatt eksisterer, prøver du disse løsningene. Hvis de ikke løser problemet, kan du se Forbedre utskriftskvaliteten for ytterligere løsninger.


Løse problemer

Kontrollere oppløsningsinnstillingene for faks som sendes

Hvis skriveren ikke kunne sende en faks fordi faksmaskinen som skulle motta den, ikke svarte eller var opptatt, prøver skriveren å ringe på nytt basert på alternativene for å ringe på nytt ved opptatt, ikke svar og kommunikasjonsfeil.

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

Kontrollpaneler med to linjer

  1. 1.

    På skriverens kontrollpanel trykker du på Oppsett-knappen [image].

  2. 2.

    Åpne disse menyene:

    • •

      Faksoppsett

    • •

      Oppsett for fakssending

    • •

      Std. Oppløsning

  3. 3.

    Velg en oppløsningsinnstilling, og trykk deretter på OK.

Kontrollpanel med berøringsskjerm

  1. 1.

    Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Åpne disse menyene:

    • •

      Faksoppsett

    • •

      Avansert oppsett

    • •

      Faksoppløsning

  3. 3.

    Velg en oppløsningsinnstilling, og trykk deretter på OK.


Løse problemer

Kontrollere innstillinger for feilkorrigering

Vanligvis overvåker skriveren signalene på telefonlinjen mens det sender eller mottar en faks. Hvis skriveren oppdager en feil under overføringen og innstillingen for feilretting er På, kan skriveren be om at den aktuelle delen av faksen sendes på nytt. Standardinnstillingen for feilretting er På.

Du bør bare deaktivere feilretting hvis du har problemer med å sende eller motta en faks, og hvis du er villig til å godta feil i overføringen. Muligheten til å slå av feilkorrigering kan være nyttig når du prøver å sende eller motta faks til eller fra utlandet, eller hvis faksoverføringen skjer via en satellittelefonforbindelse.

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

Kontrollpaneler med to linjer

  1. 1.

    På skriverens kontrollpanel trykker du på Oppsett-knappen [image].

  2. 2.

    Åpne disse menyene:

    • •

      Faksoppsett

    • •

      Alle fakser

    • •

      Feilretting

  3. 3.

    Velg På.

Kontrollpanel med berøringsskjerm

  1. 1.

    Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Åpne disse menyene:

    • •

      Service

    • •

      Fakstjeneste

    • •

      Feilretting

  3. 3.

    Trykk på menyen.

  4. 4.

    Trykk på På-knappen.


Løse problemer

Kontrollere innstillingen for Tilpass til side

Hvis skriveren skrev ut en faksjobb utenfor siden, slår du på Tilpass til side-funksjonen fra skriveren kontrollpanel.

MERK:Kontroller at standardinnstillingen for papirstørrelsen samsvarer med størrelsen på papiret i skuffen.

MERK:Trinnene i fremgangsmåten varierer i henhold til kontrollpanelet.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

Kontrollpaneler med to linjer

  1. 1.

    På skriverens kontrollpanel trykker du på Oppsett-knappen [image].

  2. 2.

    Åpne disse menyene:

    • •

      Faksoppsett

    • •

      Mottak Faksoppsett

    • •

      Tilpass til side

  3. 3.

    Velg På.

Kontrollpanel med berøringsskjerm

  1. 1.

    Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Åpne disse menyene:

    • •

      Faksoppsett

    • •

      Avansert oppsett

    • •

      Tilpass til side

  3. 3.

    Trykk på På-knappen.


Løse problemer

Sende til en annen faksmaskin

Prøv å sende faksen til en annen faksmaskin. Hvis fakskvaliteten er bedre, ligger årsaken til problemet i innstillingene eller rekvisitastatusen til den første mottakerens faksmaskin.


Løse problemer

Kontrollere avsenderens faksmaskin

Be senderen om å prøve å sende fra en annen faksmaskin. Hvis kvaliteten er bedre, skyldes problemet senderens faksmaskin. Hvis du ikke har tilgang på en annen faksmaskin, kan du be senderen om å utføre følgende endringer:

  • •

    Kontroller at originaldokumentet er på hvitt (ikke farget) papir.

  • •

    Øk faksoppløsningen, kvalitetsnivået eller kontrastinnstillingene.

  • •

    Hvis det er mulig, sender du faksen fra et program på en datamaskin.


Løse problemer

Løse problemer med det kablede nettverket

http://www.hp.com http://www.hpe.com


Løse problemer

Innføring

Kontroller følgende punkter for å finne ut om skriveren kommuniserer med nettverket. Skriv ut en konfigurasjonsside fra skriverens kontrollpanel før du går i gang, for å finne skriverens IP-adresse som står oppført på denne siden.

  • Innføring
  • Dårlig fysisk tilkobling
  • Datamaskinen bruker feil IP-adresse for skriveren
  • Datamaskinen kan ikke kommunisere med skriveren
  • Skriveren bruker feil nettverkshastighet for kobling og tosidig utskrift
  • Ny programvare kan føre til kompatibilitetsproblemer
  • Datamaskinen eller arbeidsstasjonen er kanskje ikke riktig konfigurert
  • Skriveren er deaktivert, eller andre nettverksinnstillinger er feil

MERK:HP støtter ikke node-til-node-nettverk ettersom funksjonen er en del av Microsoft-operativsystemer og ikke HP-skriverdriverne. Du finner mer informasjon ved å gå til Microsoft på www.microsoft.com.


Løse problemer

Dårlig fysisk tilkobling

  1. 1.

    Kontroller at skriveren er koblet til riktig nettverksport med en kabel som er lang nok.

  2. 2.

    Kontroller at kabelen er koblet ordentlig til.

  3. 3.

    Se på porten for nettverkstilkobling på baksiden av skriveren, og kontroller at den gule aktivitetslampen og den grønne lampen for tilkoblingsstatus lyser.

  4. 4.

    Hvis dette ikke løser problemet, kan du prøve med en annen kabel eller port på huben.


Løse problemer

Datamaskinen bruker feil IP-adresse for skriveren

  1. 1.

    Åpne skriveregenskapene, og klikk på kategorien Porter. Kontroller at den gjeldende IP-adressen til skriveren er valgt. Skriveren IP-adresse står oppført på konfigurasjonssiden.

  2. 2.

    Hvis du installerte skriveren ved bruk av HPs standard TCP/IP-port, merker du av for alternativet Alltid å skrive ut på denne skriveren, selv om IP-adressen endres.

  3. 3.

    Hvis du installerte skriveren ved bruk av Microsofts standard TCP/IP-port, bruker du vertsnavnet i stedet for IP-adressen.

  4. 4.

    Hvis IP-adressen er riktig, sletter du skriveren og legger den til på nytt.


Løse problemer

Datamaskinen kan ikke kommunisere med skriveren

  1. 1.

    Sjekk nettverkskommunikasjonen ved hjelp av ping-kommandoen.

    1. a.

      Åpne en kommandolinje på datamaskinen.

      • •

        I Windows: Klikk på Start og Kjør, og skriv deretter inn cmd og trykk på Enter.

      • •

        Hvis du bruker OS X, går du til Programmer, Verktøy og åpner Terminal.

    2. b.

      Skriv inn ping etterfulgt av skriverens IP-adresse.

    3. c.

      Hvis vinduet viser tiden for rundtur, betyr det at nettverket fungerer.

  2. 2.

    Hvis ping-kommandoen mislyktes, må du kontrollere at nettverkshubene er på, og deretter må du kontrollere at nettverksinnstillingene, skriveren og datamaskinen er konfigurert for det samme nettverket.


Løse problemer

Skriveren bruker feil nettverkshastighet for kobling og tosidig utskrift

HP anbefaler at du lar disse innstillingene stå i automatisk modus (standardinnstillingen). Hvis du endrer disse innstillingene, må du gjøre de samme endringene for nettverket.


Løse problemer

Ny programvare kan føre til kompatibilitetsproblemer

Kontroller at eventuell ny programvare er installert riktig, og at den bruker riktig skriverdriver.


Løse problemer

Datamaskinen eller arbeidsstasjonen er kanskje ikke riktig konfigurert

  1. 1.

    Kontroller nettverksdriverne, skriverdriverne og nettverksomadresseringen.

  2. 2.

    Kontroller at operativsystemet er konfigurert riktig.


Løse problemer

Skriveren er deaktivert, eller andre nettverksinnstillinger er feil

  1. 1.

    Kontroller nettverksprotokollstatusen på konfigurasjonssiden. Aktiver den om nødvendig.

  2. 2.

    Konfigurer om nødvendig nettverksinnstillingene på nytt.


Løse problemer

Løse problemer med det trådløse nettverket

  • Innføring
  • Sjekkliste for trådløs tilkobling
  • Skriveren skriver ikke ut etter at trådløskonfigureringen er fullført
  • Skriveren skriver ikke ut, og det er installert en tredjeparts brannmur på datamaskinen
  • Den trådløse tilkoblingen fungerer ikke etter at den trådløse ruteren eller skriveren ble flyttet
  • Kan ikke koble flere datamaskiner til den trådløse skriveren
  • Den trådløse skriveren mister forbindelsen når det er koblet til et VPN (Virtual Private Network)
  • Nettverket står ikke oppført i listen over trådløse nettverk
  • Det trådløse nettverket fungerer ikke
  • Utføre en diagnosetest for trådløst nettverk
  • Få mindre interferens i et trådløst nettverk


Løse problemer

Innføring

Bruk feilsøkingsinformasjonen for å løse problemer.

MERK:Hvis du vil finne ut om HP NFC og HP Wi-Fi Direct-utskrift er aktivert på skriveren, kan du skrive ut en konfigurasjonsside fra skriverens kontrollpanel.


Løse problemer

Sjekkliste for trådløs tilkobling

  • •

    Kontroller at nettverkskabelen er koblet fra.

  • •

    Kontroller at skriveren og den trådløse ruteren er slått på og har strømtilførsel. Kontroller også at skriverens trådløse radio er slått på.

  • •

    Kontroller at SSID-navnet (Service Set Identifier) er riktig. Skriv ut en konfigurasjonsside for å finne SSID-navnet. Kjør trådløsoppsettet på nytt hvis du er usikker på om du har riktig SSID-navn.

  • •

    I sikrede nettverk må du kontrollere at sikkerhetsinformasjonen er riktig. Kjør trådløsoppsettet på nytt hvis sikkerhetsinformasjonen ikke er riktig.

  • •

    Hvis det trådløse nettverket fungerer som det skal, kan du prøve å få tilgang til andre datamaskiner i det trådløse nettverket. Hvis nettverket har Internett-tilgang, kan du prøve å koble deg til Internett via en trådløs forbindelse.

  • •

    Kontroller at krypteringsmetoden (AES eller TKIP) er den samme for skriveren som den er for det trådløse tilgangspunktet (i nettverk som bruker WPA-sikkerhet).

  • •

    Kontroller at skriveren er innenfor rekkevidden til det trådløse nettverket. For de fleste nettverk må skriveren være innenfor 30 m fra det trådløse tilgangspunktet (den trådløse ruteren).

  • •

    Kontroller at ingen hindringer blokkerer det trådløse signalet. Fjern eventuelle store metallgjenstander mellom tilgangspunktet og skriveren. Kontroller at det ikke er søyler, vegger eller støttepilarer som inneholder metall eller betong, mellom skriveren og tilgangspunktet.

  • •

    Kontroller at skriveren er plassert på avstand fra elektroniske enheter som kan forstyrre det trådløse signalet. Det er mange typer produkter som kan forstyrre det trådløse signalet, blant annet motorer, trådløse telefoner, overvåkingskameraer, andre trådløse nettverk samt enkelte Bluetooth-enheter.

  • •

    Kontroller at skriverdriveren er installert på datamaskinen.

  • •

    Kontroller at du har valgt riktig skriverport.

  • •

    Kontroller at datamaskinen og skriveren er koblet til det samme trådløse nettverket.

  • •

    Du må kontrollere at den trådløse ruteren støtter Bonjour hvis du bruker OS X.


Løse problemer

Skriveren skriver ikke ut etter at trådløskonfigureringen er fullført

  1. 1.

    Forsikre deg om at skriveren er slått på og i Klar-tilstand.

  2. 2.

    Deaktiver eventuelle tredjeparts brannmurer på datamaskinen.

  3. 3.

    Kontroller at det trådløse nettverket fungerer slik det skal.

  4. 4.

    Kontroller at datamaskinen fungerer slik den skal. Start om nødvendig datamaskinen på nytt.

  5. 5.

    Kontroller at du kan åpne HPs innebygde webserver fra en datamaskin på nettverket.


Løse problemer

Skriveren skriver ikke ut, og det er installert en tredjeparts brannmur på datamaskinen

  1. 1.

    Oppdater brannmuren med den nyeste versjonen fra produsenten.

  2. 2.

    Hvis det er programmer som ber om brannmurtilgang når du installerer skriveren eller prøver å skrive ut, må du la programmene kjøre.

  3. 3.

    Slå av brannmuren midlertidig, og installer den trådløse skriveren på datamaskinen. Aktiver brannmuren når du har fullført trådløsinstalleringen.


Løse problemer

Den trådløse tilkoblingen fungerer ikke etter at den trådløse ruteren eller skriveren ble flyttet

  1. 1.

    Kontroller at ruteren eller skriveren er koblet til det samme nettverket som datamaskinen.

  2. 2.

    Skriv ut en konfigurasjonsside.

  3. 3.

    Kontroller at SSID-navnet (Service Set Identifier) på konfigurasjonssiden er det samme som SSID i datamaskinens skriveroppsett.

  4. 4.

    Hvis numrene er forskjellige, betyr det at enhetene ikke er koblet til det samme nettverket. Konfigurer trådløsoppsettet for skriveren på nytt.


Løse problemer

Kan ikke koble flere datamaskiner til den trådløse skriveren

  1. 1.

    Kontroller at de andre datamaskinene er innenfor trådløsområdet, og at det ikke er noe som blokkerer signalet. De fleste trådløse nettverk har en rekkevidde på 30 m fra det trådløse tilgangspunktet.

  2. 2.

    Forsikre deg om at skriveren er slått på og i Klar-tilstand.

  3. 3.

    Kontroller at det ikke er mer enn 5 samtidige Wi-Fi Direct-brukere.

  4. 4.

    Deaktiver eventuelle tredjeparts brannmurer på datamaskinen.

  5. 5.

    Kontroller at det trådløse nettverket fungerer slik det skal.

  6. 6.

    Kontroller at datamaskinen fungerer slik den skal. Start om nødvendig datamaskinen på nytt.


Løse problemer

Den trådløse skriveren mister forbindelsen når det er koblet til et VPN (Virtual Private Network)

  • •

    Du kan vanligvis ikke være koblet til et VPN-nettverk samtidig som du er koblet til andre nettverk.


Løse problemer

Nettverket står ikke oppført i listen over trådløse nettverk

  • •

    Kontroller at den trådløse ruteren er slått på og har strømtilførsel.

  • •

    Nettverket kan være skjult. Du kan imidlertid likevel koble deg til et skjult nettverk.


Løse problemer

Det trådløse nettverket fungerer ikke

  1. 1.

    Kontroller at nettverkskabelen er koblet fra.

  2. 2.

    Prøv å koble andre enheter til nettverket for å bekrefte at nettverket ikke kommuniserer.

  3. 3.

    Sjekk nettverkskommunikasjonen ved hjelp av ping-kommandoen.

    1. a.

      Åpne en kommandolinje på datamaskinen.

      • •

        I Windows: Klikk på Start og Kjør, og skriv deretter inn cmd og trykk på Enter.

      • •

        Hvis du bruker OS X, går til Applikasjoner, Verktøy og åpner Terminal.

    2. b.

      Skriv inn ping etterfulgt av IP-adressen til ruteren.

    3. c.

      Hvis vinduet viser tiden for rundtur, betyr det at nettverket fungerer.

  4. 4.

    Kontroller at ruteren eller skriveren er koblet til det samme nettverket som datamaskinen.

    1. a.

      Skriv ut en konfigurasjonsside.

    2. b.

      Kontroller at SSID-navnet (Service Set Identifier) i konfigurasjonsrapporten er det samme som SSID i datamaskinens skriveroppsett.

    3. c.

      Hvis numrene er forskjellige, betyr det at enhetene ikke er koblet til det samme nettverket. Konfigurer trådløsoppsettet for skriveren på nytt.


Løse problemer

Utføre en diagnosetest for trådløst nettverk

Du kan kjøre en diagnosetest som gir informasjon om innstillingene for det trådløse nettverket, på kontrollpanelet for skriveren.

MERK:Trinnene i fremgangsmåten varierer i henhold til typen kontrollpanel.

1 | Kontrollpanel med to linjer
2 | Kontrollpanel med berøringsskjerm

Kontrollpaneler med to linjer

  1. 1.

    På skriverens kontrollpanel trykker du på Oppsett-knappen [image].

  2. 2.

    Åpne disse menyene:

    • •

      Selvdiagnose

    • •

      Kjør test av trådløs

  3. 3.

    Trykk på OK-knappen for å starte testen. Det skrives ut en testside som viser testresultater.

Kontrollpanel med berøringsskjerm

  1. 1.

    Bla til Oppsett-menyvisningen på startskjermbildet til skriverens kontrollpanel. Trykk på Oppsett-ikonet [image] for å åpne menyen.

  2. 2.

    Bla til og velg Selvdiagnose.

  3. 3.

    Velg Kjør trådløs test for å starte testen. Det skrives ut en testside som viser testresultater.


Løse problemer

Få mindre interferens i et trådløst nettverk

Følgende tips kan redusere interferensen i et trådløst nettverk:

  • •

    Hold de trådløse enhetene på avstand fra store metallgjenstander, som arkivskap, og andre elektromagnetiske enheter, for eksempel mikrobølgeovner og trådløse telefoner. Slike gjenstander kan forstyrre radiosignaler.

  • •

    Hold de trådløse enhetene på avstand fra store murkonstruksjoner og andre bygningskonstruksjoner. Disse kan absorbere radiobølgene og svekke signalstyrken.

  • •

    Plasser den trådløse ruteren på et sentralt sted innenfor funksjonsradiusen til de trådløse enhetene i nettverket.


Løse problemer

Løse faksproblemer

http://www.hp.com http://www.hpe.com


Løse problemer

Innføring

Bruk feilsøkingsinformasjonen for faks for å løse problemer.

  • Innføring
  • Sjekkliste for feilsøking for faks
  • Løse generelle faksproblemer


Løse problemer

Sjekkliste for feilsøking for faks

  • •

    Flere mulige løsninger er tilgjengelige. Etter hver anbefalte handling prøver du å fakse på nytt for å se om problemet er løst.

  • •

    Du oppnår de beste resultatene under løsing av faksproblemer ved å kontrollere at linjen fra skriveren er koblet direkte til telefonkontakten i veggen. Koble fra alle andre enheter som er koblet til skriveren.

  1. 1.

    Kontroller at telefonledningen er koblet til riktig port på baksiden av skriveren.

  2. 2.

    Kontroller telefonlinjen ved hjelp av fakstesten:

    Kontrollpaneler med to linjer

    1. a.

      Trykk på Oppsett-knappen [image] på kontrollpanelet.

    2. b.

      Velg Service, og velg deretter Kjør fakstest. En fakstestrapport skrives ut.

    Kontrollpanel med berøringsskjerm

    1. a.

      Velg Oppsett [image] -knappen på startskjermbildet til produktets kontrollpanel.

    2. b.

      Åpne disse menyene:

      • •

        Service

      • •

        Fakstjeneste

    3. c.

      Velg Kjør fakstest. En fakstestrapport skrives ut.

    Rapporten inneholder følgende mulige resultater:

    • •

      Bestått: Rapporten inneholder alle gjeldende faksinnstillinger for gjennomsyn.

    • •

      Ikke bestått: Rapporten viser feilen og inneholder løsninger for å hvordan du kan løse problemet.

  3. 3.

    Kontroller at skriverfastvaren er oppdatert:

    1. a.

      Skriv ut en konfigurasjonsside fra Rapporter-menyen i kontrollpanelet for å få tak i gjeldende datokode for fastvare.

    2. b.

      Gå til www.hp.com/go/support, velg språk eller land/region, klikk på koblingen Hent programvare og drivere, skriv inn skrivernavnet i søkefeltet, trykk på Enter, og velg skriveren fra listen over resultater.

    3. c.

      Velg operativsystemet.

    4. d.

      Under Fastvare finner du Verktøy for fastvareoppdatering.

      MERK:Pass på at du bruker verktøy for fastvareoppdatering som er spesifikt for skrivermodellen.

    5. e.

      Klikk på Last ned, klikk Kjør, og klikk deretter Kjør på nytt.

    6. f.

      Når verktøyet starter, velger du skriveren fra rullegardinlisten, og klikker deretter på Send fastvare.

      MERK:For å skrive ut en konfigurasjonside for å kontrollere den installerte fastvareversjonen før eller etter oppdateringen, klikker du på Utskriftskonfigurasjon.

    7. g.

      Følg instruksjonene på skjermen for å fullføre installasjonen, og klikk deretter Avslutt-knappen for å lukke verktøyet.

  4. 4.

    Kontroller at faksing ble konfigurert da skriverens programvare ble installert.

    Kjør faksoppsettverktøyet i HP-programmappen på datamaskinen.

  5. 5.

    Kontroller at telefontjenesten støtter analog faks.

    • •

      Hvis du bruker ISDN eller digital PBX, kontakter du tjenesteleverandøren for å få informasjon om konfigurasjon til en analog fakslinje.

    • •

      Hvis du bruker en VoIP-tjeneste, endrer du innstillingen for Fakshastighet til Sakte (V.29) fra kontrollpanelet. Spør om tjenesteleverandøren støtter faks, og hva den anbefalte faksmodemhastigheten er. Enkelte selskaper krever kanskje en adapter.

    • •

      Hvis du bruker en DSL-tjeneste, kontrollerer du at et filter er inkludert i telefonlinjetilkoblingen til skriveren. Kontakt DSL-tjenesteleverandøren eller kjøp et DSL-filter hvis du ikke har det. Hvis et DSL-filter er installert, prøver du et annet, ettersom slike filtre kan bli ødelagt.


Løse problemer

Løse generelle faksproblemer

  • Det går tregt å sende faks
  • Fakskvaliteten er dårlig
  • Faksen kutter av deler av kopien eller skriver på to sider


Løse problemer

Det går tregt å sende faks

Kvaliteten på skriverens telefonlinje er dårlig.

  • •

    Prøv å sende faksen på nytt senere når det er bedre forhold på linjen.

  • •

    Kontakt leverandøren av telefontjenesten for å kontrollere at linjen støtter faks.

  • •

    Slå av innstillingen for Feilretting.

    • a.

      Åpne oppsettmenyen.

    • b.

      Åpne menyen Service.

    • c.

      Åpne menyen Fakstjeneste.

    • d.

      Åpne menyen Feilretting.

    • e.

      Velg innstillingen Av.

    MERK:Dette kan redusere bildekvaliteten.

  • •

    Bruk hvitt papir til originalen. Ikke bruk farger som grå, gul eller rosa.

  • •

    Øk innstillingen for Fakshastighet

    • a.

      Åpne oppsettmenyen.

    • b.

      Åpne menyen Faksoppsett.

    • c.

      Åpne menyen Avansert oppsett.

    • d.

      Åpne menyen Fakshastighet.

    • e.

      Velg den riktige innstillingen.

  • •

    Del store faksjobber opp i mindre deler, og faks delene enkeltvis.

  • •

    Endre faksinnstillingene på kontrollpanelet til en lavere oppløsning.

    • a.

      Åpne oppsettmenyen.

    • b.

      Åpne menyen Faksoppsett.

    • c.

      Åpne menyen Avansert oppsett.

    • d.

      Åpne menyen Faksoppløsning.

    • e.

      Velg den riktige innstillingen.


Løse problemer

Fakskvaliteten er dårlig

Faksen er uklar eller lys.

  • •

    Øk faksoppløsningen for å sende fakser. Oppløsningen påvirker ikke mottatte fakser.

    • a.

      Åpne oppsettmenyen.

    • b.

      Åpne menyen Faksoppsett.

    • c.

      Åpne menyen Avansert oppsett.

    • d.

      Åpne menyen Faksoppløsning.

    • e.

      Velg den riktige innstillingen.

    MERK:Hvis du øker oppløsningen, reduseres overføringshastigheten.

  • •

    Aktiver innstillingen Feilretting på kontrollpanelet.

    • a.

      Åpne oppsettmenyen.

    • b.

      Åpne menyen Service.

    • c.

      Åpne menyen Fakstjeneste.

    • d.

      Åpne menyen Feilretting.

    • e.

      Velg innstillingen På.

  • •

    Kontroller tonerkassettene, og sett om nødvendig inn nye.

  • •

    Be avsenderen om å velge en mørkere kontrastinnstilling på maskinen faksen skal sendes fra, og deretter sende faksen på nytt.


Løse problemer

Faksen kutter av deler av kopien eller skriver på to sider

  • •

    Angi innstillingen for Standard papirstørrelse. Faksene skrives ut på én enkelt papirstørrelse basert på innstillingene for Standard papirstørrelse.

    • a.

      Åpne oppsettmenyen.

    • b.

      Åpne menyen Systemoppsett.

    • c.

      Åpne menyen Papiroppsett.

    • d.

      Åpne menyen Standard papirstørrelse.

    • e.

      Velg den riktige innstillingen.

  • •

    Angi papirtype og -størrelse for fakspapirskuffen.

  • •

    Aktiver innstillingen Tilpass til side for å skrive ut lengre fakser på Letter- eller A4-papir.

    • a.

      Åpne oppsettmenyen.

    • b.

      Åpne menyen Faksoppsett.

    • c.

      Åpne menyen Avansert oppsett.

    • d.

      Åpne menyen Tilpass til side.

    • e.

      Velg innstillingen På.

MERK:Hvis innstillingen Tilpass til side er deaktivert og innstillingen Standard papirstørrelse er satt til Letter, skrives en original i Legal-størrelse ut på to sider.


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Følgende emner beskriver hvordan du kan navigere i denne brukerhåndboken.

  • Bruke F6 til å bytte mellom navigasjonsruten og emneruten
  • Hurtigtaster for visningsprogrammet for hjelpen
  • Hurtigtaster for Innhold-kategorien
  • Hurtigtaster for Stilkkordregister-kategorien
  • Hurtigtaster for Søk-kategorien
  • Hurtigtaster for Favoritter-kategorien

MERK:

  • •

    Det finnes også hurtigtaster til menykommandoer.

  • •

    Hurtigtaster fungerer i sekundærvinduer og popup-vinduer.

  • •

    Hver gang du bruker en hurtigtast i navigasjonsruten, flytter du fokus fra emneruten. Hvis du vil gå tilbake til emneruten, trykker du på F6.

  • •

    Det settes et merke i avmerkingsboksen Bare lignende ord i Søk-kategorien hvis du brukte den i det forrige søket.


Bruke visningsprogrammet for HTML-hjelp

Disse emnene beskriver hvordan du navigerer i og bruker denne håndboken. Du finner mer informasjon hvis du klikker på ett av disse emnene:

  • Få mer ut av hjelpen
  • Slik finner du et emne i hjelpen:
  • Slik lager du en liste over favorittemner i hjelpen:
  • Slik kopierer du et emne i hjelpen:
  • Slik skriver du ut det gjeldende emnet i hjelpen:
  • Slik finner du emner med knappene på verktøylinjen:
  • Bruke kommandoene i hurtigmenyer


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Bruke F6 til å bytte mellom navigasjonsruten og emneruten

Du bytter hurtig mellom navigasjonsruten og emneruten ved å trykke på F6 på tastaturet.


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for visningsprogrammet for hjelpen

Slik lukker du visningsprogrammet for hjelpen. | ALT+F4
Slik bytter du mellom visningsprogrammet for hjelpen og andre åpne vinduer. | ALT+TAB
Slik viser du Alternativer-menyen. | ALT+A
Slik endrer du innstillingene for Microsoft Internet Explorer. Dialogboksen Alternativer for Internett inneholder innstillinger for tilgjengelighet. Hvis du vil endre disse innstillingene, klikker du på Generelt-kategorien og klikker deretter på Tilgjengelighet. | ALT+A, og trykk deretter på V
Slik skjuler eller viser du navigasjonsruten. | ALT+A, og trykk deretter på R
Slik skriver du ut et emne. | ALT+A, og trykk deretter på S. Du kan også høyreklikke i emnet og klikke Skriv ut.
Slik går du tilbake til forrige emne. | ALT+PIL VENSTRE eller ALT+A, og trykk deretter på T
Slik blar du fremover til neste emne (forutsatt at du nettopp har vist det). | ALT+PIL HøYRE eller ALT+A, og trykk deretter på F
Slik slår du av eller på søkeutheving. | ALT+A, og trykk deretter på K
Slik oppdaterer du emnet som vises i emneruten (dette er nyttig hvis du har koblet til en Web-side). | F5 eller ALT+A, og trykk deretter på D
Slik går du tilbake til startsiden (forfattere av hjelpen kan angi en startside for hjelpsystemet). | ALT+A, og trykk deretter på A
Slik hindrer du visningsprogrammet i å åpne en side (dette er også nyttig hvis du kobler til Weben og vil hindre nedlastingen av en side). | ALT+A, og trykk deretter på O
Slik hopper du til et emne eller en Web-side som er forhåndsbestemt. Forfatteren som bygger den kompilerte hjelpefilen (*.chm), kan legge til to koblinger til viktige emner eller Web-sider på Alternativer-menyen. Når du velger en Hopp-kommando, går du til et slikt emne eller en slik Web-side. | ALT+A, og trykk deretter på 1 eller 2
Slik bytter du mellom navigasjonsruten og emneruten. | F6
Slik blar du gjennom et emne. | PGUP og PIL NED eller PGUP og PGDN
Slik blar du gjennom alle koblingene i et emne eller gjennom alle alternativene i en kategori i navigasjonsruten. | KATEGORI


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Innhold-kategorien

Slik viser du Innhold-kategorien. | ALT+N
Slik åpner og lukker du en bok eller en mappe. | PLUSS (+) og MINUS (-) eller PIL VENSTRE og PIL HøYRE
Slik velger du et emne. | PIL OPP og PIL NED
Slik viser du det merkede emnet. | ENTER


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Stilkkordregister-kategorien

Slik viser du Stikkordregister-kategorien. | ALT+O
Slik skriver du inn et søkeord. | ALT+K, og skriv deretter inn ordet
Slik velger du et nøkkelord i listen. | PIL OPP og PIL NED
Slik viser du det tilknyttede emnet. | ALT+I


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Søk-kategorien

Slik viser du Søk-kategorien. | ALT+S
Slik skriver du inn et søkeord. | ALT+K, og skriv deretter inn ordet
Slik starter du et søk | ALT+E
Slik velger du et emne i listen over resultater. | ALT+H, og deretter PIL OPP og PIL NED
Slik viser du det merkede emnet. | ALT+L
Følgende alternativer er bare tilgjengelige hvis fulltekstsøk er aktivert.
Slik søker du etter et nøkkelord i resultatlisten for et tidligere søk. | ALT+U
Slik søker du etter ord som ligner på nøkkelordet. Hvis du for eksempel vil finne ord som "kjøring" og "kjører" for nøkkelordet "kjør". | ALT+M
Slik søker du bare gjennom emneoverskrifter. | ALT+R


Bruke hurtigtaster for tilgjengelighet i visningsprogrammet for hjelpen

Hurtigtaster for Favoritter-kategorien

Slik viser du Favoritter-kategorien. | ALT+T
Slik legger du emnet som for øyeblikket vises, til i Favoritter-listen. | ALT+L
Slik velger du et emne i Favoritter-listen. | ALT+E, og deretter PIL OPP og PIL NED
Slik viser du det merkede emnet. | ALT+I
Slik fjerner du det merkede emnet fra listen. | ALT+J


Bruke visningsprogrammet for HTML-hjelp

Få mer ut av hjelpen

Her finner du tips om hvordan du finner mer informasjon når du bruker visningsprogrammet for HTML-hjelp:

  • •

    Du kan følge en kobling til et annet emne, en Web-side, en liste over andre emner eller et program ved å klikke på ett av de fargede, understrekede ordene.

  • •

    Du kan vise emner som inneholder beslektet informasjon ved å klikke på koblingen Beslektede emner, som ofte vises helt til slutt i et emne, og deretter klikke på tittelen til emnet du vil vite mer om.

  • •

    Hvis du vil finne ut om et ord eller en frase som inngår i et emne, finnes i stikkordregisteret, kan du merke ordet og trykke på F1.

  • •

    Hvis du viser innhold fra Web i emnevinduet, kan du klikke på Stopp eller Oppdater på verktøylinjen for å avbryte nedlastingen av en Web-side eller oppdatere den.

  • •

    Hvis du bruker et emne i hjelpen ofte, kan du legge dette emnet til i listen med favoritter.

  • •

    Du kan høyreklikke på kategorien Innhold eller i emnevinduet for å vise kommandoene i hurtigmenyen.


Bruke visningsprogrammet for HTML-hjelp

Slik finner du et emne i hjelpen:

Klikk på én av disse kategoriene i navigasjonsvinduet:

  • •

    Klikk på kategorien Innhold for å bla gjennom innholdsfortegnelsen. Innholdsfortegnelsen er en utvidbar liste med viktige emner.

  • •

    Du kan vise en liste over oppføringer i stikkordregisteret ved å klikke på kategorien Stikkordregister og deretter skrive inn et ord eller bla gjennom listen. Et bestemt emne vil ofte vises under mer enn én oppføring.

  • •

    Du kan søke etter alle forekomster av et ord eller en frase i en hjelpefil ved å klikke på kategorien Søk og skrive inn ordet du vil søke etter.

MERK: Klikk på den aktuelle oppføringen i innholdsfortegnelsen, stikkordregisteret eller i søkeresultatene for å vise det tilsvarende emnet.


Bruke visningsprogrammet for HTML-hjelp

Slik lager du en liste over favorittemner i hjelpen:

  • 1.

    Gå til hjelpeemnet du vil gjøre til et favorittemne.

  • 2.

    Klikk på kategorien Favoritter og deretter på Legg til.

MERK:

  • •

    Du kan gå til et favorittemne ved å klikke på kategorien Favoritter, merke emnet og deretter klikke på Vis.

  • •

    Hvis du vil gi et emne nytt navn, merker du emnet og skriver inn det nye navnet i boksen Gjeldende emne.

  • •

    Hvis du vil fjerne et emne fra listen over favoritter, merker du emnet og klikker på Fjern.


Bruke visningsprogrammet for HTML-hjelp

Slik kopierer du et emne i hjelpen:

  • 1.

    Høyreklikk på emnet du vil kopiere i emnevinduet, og klikk deretter på Merk alle.

  • 2.

    Høyreklikk en gang til, og klikk deretter på Kopier. Nå kopieres emnet til utklippstavlen.

  • 3.

    Åpne dokumentet du vil kopiere emnet til.

  • 4.

    Plasser markøren der du vil at informasjonen skal vises.

  • 5.

    Gå til Rediger-menyen og klikk på Lim inn.

MERK: Hvis du bare vil kopiere deler av et emne, merker du teksten du vil kopiere før du høyreklikker og velger Kopier.


Bruke visningsprogrammet for HTML-hjelp

Slik skriver du ut det gjeldende emnet i hjelpen:

Høyreklikk på et emne og klikk deretter på Skriv ut.

MERK: Hvis du skriver ut fra kategorienInnhold (ved å høyreklikke på en oppføring og deretter på Skriv ut), vises alternativer som lar deg velge om du vil skrive ut bare det gjeldende emnet eller både det gjeldende emnet og alle delemnene.


Bruke visningsprogrammet for HTML-hjelp

Slik finner du emner med knappene på verktøylinjen:

Verktøylinjen i visningsprogrammet for hjelp har fem navigasjonsknapper. Du kan klikke på disse for å finne emner i hjelp:

  • •

    Tilbake går tilbake til emnet du viste sist.

  • •

    Frem viser det neste emnet i en serie av emner du allerede har vist.

  • •

    Neste viser det neste emnet i innholdsfortegnelsen.

  • •

    Forrige viser det forrige emnet i innholdsfortegnelsen.

  • •

    Hjem viser emnet på hjemmesiden for hjelpefilen du ser på.

  • •

    Oppdater oppdaterer Web-innhold som i øyeblikket vises i emnevinduet.

  • •

    Stopp stopper nedlastingen av filinformasjon. Klikk på denne knappen for å stoppe nedlastingen av en Web-side.

MERK: Verktøylinjen i visningsprogrammet for hjelp vil ikke alltid vise alle disse navigasjonsknappene.


Bruke visningsprogrammet for HTML-hjelp

Bruke kommandoene i hurtigmenyer

Hurtigmenyen inneholder flere kommandoer som du kan bruke til å vise og tilpasse informasjon.

Kommando | Beskrivelse
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Åpne alle. | Åpner alle bøkene eller mappene i innholdsfortegnelsen. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk i innholdsfortegnelsen, og klikk deretter på Lukk alle. | Lukker alle bøkene eller mappene. Denne kommandoen kan bare brukes når kategorien Innhold vises.
Høyreklikk og klikk deretter på Skriv ut. | Skriver ut emnet.

MERK: Du kan også utføre disse kommandoene ved hjelp av tastaturet. Du kan trykke på SKIFT + F10 for å vise hurtigmenyen og deretter trykke på den aktuelle snarveistasten. Du kan også aktivere musetaster. Bruk en musetastkombinasjon til å vise hurtigmenyen, og trykk deretter på den aktuelle snarveistasten.