HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Ghidul utilizatorului


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Informaţii privind mărcile comerciale şi dreptul de autor

Drepturi de autor şi licenţă

© Copyright 2017 HP Development Company, L.P.

Reproducerea, adaptarea sau traducerea fără permisiunea prealabilă în scris sunt interzise, cu excepţia permisiunilor acordate prin legile drepturilor de autor.

Informaţiile din acest document pot fi modificate fără notificare prealabilă.

Singurele garanţii pentru produsele şi serviciile HP sunt cele stabilite în declaraţiile exprese de garanţie, care însoţesc aceste produse şi servicii. Nici o prevedere a prezentului document nu poate fi interpretată drept garanţie suplimentară. Compania HP nu va răspunde pentru nici o omisiune sau eroare tehnică sau editorială din prezentul document.

Edition 2, 4/2017

Menţiuni despre mărcile comerciale

Adobe®, Adobe Photoshop®, Acrobat® şi PostScript® sunt mărci comerciale ale Adobe Systems Incorporated.

Apple şi sigla Apple sunt mărci comerciale ale Apple Computer, Inc., înregistrate în SUA şi în alte ţări.

OS X este marcă comercială a Apple Inc., înregistrată în S.U.A. şi în alte ţări.

AirPrint X este marcă comercială a Apple Inc., înregistrată în S.U.A. şi în alte ţări.

iPad este marcă comercială a Apple Inc., înregistrată în S.U.A. şi în alte ţări.

iPod este marcă comercială a Apple Inc., înregistrată în S.U.A. şi în alte ţări.

iPhone este marcă comercială a Apple Inc., înregistrată în S.U.A. şi în alte ţări.

Microsoft®, Windows®, Windows XP® şi Windows Vista® sunt mărci comerciale înregistrate ale Microsoft Corporation în SUA.

UNIX® este o marcă comercială înregistrată a The Open Group.


Prezentare imprimantă

  • Vederi imprimantă
  • Specificaţii imprimantă
  • Configurare hardware imprimantă şi instalare software

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM227MFP.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Prezentare imprimantă

Vederi imprimantă

  • Vedere din faţă imprimantă
  • Vedere din spate imprimantă
  • Porturile de interfaţă
  • Vizualizare panou de control LCD cu 2 linii (modelele M227sdn)
  • Vizualizarea panoului de control cu ecran tactil (modelele M227fdw)


Prezentare imprimantă

Vedere din faţă imprimantă

Vedere din faţă imprimantă

1 | Sertar de ieşire
2 | Uşa cartuşului de toner
3 | Extensia sertarului de ieşire
4 | Butonul Power (Alimentare)
5 | Tava prioritară de alimentare
6 | Tavă principală de alimentare
7 | Uşa tăvii principale de alimentare
8 | Nume model
9 | Port USB pentru imprimare şi scanare direct de la produs (fără computer) (Numai la modelele cu ecran tactil)
10 | Panoul de control
11 | Scaner
12 | Alimentator de documente
13 | Tava de intrare a alimentatorului de documente


Prezentare imprimantă

Vedere din spate imprimantă

Vedere din spate imprimantă

1 | Uşa spate (acces pentru îndepărtarea blocajelor)
2 | Porturile de interfaţă
3 | Conexiune de alimentare
4 | Etichetă cu numărul de serie şi numărul produsului
5 | Slot pentru blocare de securitate de tip cablu (pe capacul din spate al imprimantei)


Prezentare imprimantă

Porturile de interfaţă

Porturile de interfaţă

1 | Port de interfaţă USB
2 | Port Ethernet
3 | Port de „intrare linie” fax (pentru ataşarea unei linii telefonice de fax la imprimantă) (numai la modelele cu fax)
4 | Port de „ieşire linie” telefonică (pentru ataşarea unei extensii telefonice, a unui robot telefonic sau a unui alt dispozitiv) (numai la modelele cu fax)


Prezentare imprimantă

Vizualizare panou de control LCD cu 2 linii (modelele M227sdn)

Configuraţia panoului de control

1

Afişajul panoului de control

Acest ecran afişează meniuri şi informaţii despre imprimantă.

2

Butonul săgeată stânga

utilizaţi acest buton pentru a naviga în meniuri sau pentru a micşora o valoare care apare pe afişaj.

3

Butonul OK

apăsaţi butonul OK pentru următoarele acţiuni:

  • •

    Deschiderea meniurilor din panoul de control.

  • •

    Deschiderea unui submeniu afişat pe ecranul panoului de control.

  • •

    Selectarea unui articol dintr-un meniu.

  • •

    Ştergerea unor erori.

  • •

    Începerea unei operaţii de imprimare ca urmare a unei solicitări de la panoul de control (de exemplu, când apare mesajul Apăsaţi [OK] pentru a continua pe afişajul panoului de control).

4

Buton săgeată dreapta

utilizaţi acest buton pentru a naviga prin meniuri sau pentru a mări o valoare care apare pe afişaj.

5

Butonul Anulare

Apăsaţi acest buton pentru a anula o operaţie de imprimare sau pentru a ieşi din meniurile panoului de control.

6

Butonul Începere copiere

Utilizaţi acest buton pentru a începe o operaţie de copiere.

7

Butonul Meniu copiere

Utilizaţi acest buton pentru a deschide meniul Copiere.

8

Buton copiere mai luminoasă/mai întunecată

Utilizaţi acest buton pentru a creşte sau pentru a reduce luminozitatea exemplarelor.

9

Buton Număr de exemplare

Utilizaţi acest buton pentru a seta numărul de exemplare de realizat.

10

Butonul Configurare

Utilizaţi acest buton pentru a deschide meniul Configurare.

11

Butonul săgeată înapoi

utilizaţi acest buton pentru următoarele acţiuni:

  • •

    Ieşirea din meniurile panoului de control.

  • •

    Întoarcerea la un meniu anterior dintr-o listă de submeniuri.

  • •

    Întoarcerea la un element de meniu anterior dintr-o listă de submeniuri (fără a salva modificările aduse elementului de meniu).

12

Lumina Ready (Pregătit) (verde)

Ledul Pregătit este aprins dacă imprimanta este pregătită pentru imprimare. Luminează intermitent când imprimanta primeşte date de imprimare, când anulează o operaţie de imprimare sau când este în modul repaus.

13

Lumina de atenţionare (galbenă)

Ledul Atenţie luminează intermitent când imprimanta necesită intervenţia utilizatorului. Dacă indicatorul luminos Atenţie este aprins, atunci imprimanta se află în stare de eroare.


Prezentare imprimantă

Vizualizarea panoului de control cu ecran tactil (modelele M227fdw)

Aspectul panoului de control

1 | Butonul Înapoi | Revine la ecranul anterior
2 | Butonul Ecran principal | Asigură acces la ecranul principal
3 | Butonul Ajutor | Asigură acces la sistemul de asistenţă al panoului de control
4 | Ecran senzitiv color | Asigură accesul la meniuri, animaţii de asistenţă şi informaţii despre imprimantă
5 | Indicator de ecran principal | Afişajul indică ecranul principal afişat în momentul respectiv pe panoul de control

NOTĂ:Deoarece panoul de control nu are un buton standard Anulare, în timpul multor procese ale imprimantei pe ecranul tactil apare un buton Anulare. Acesta le permite utilizatorilor să anuleze un proces înainte ca imprimanta să îl finalizeze.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Configuraţia ecranului principal
  • Modul de utilizare a panoului de control cu ecran senzitiv


Prezentare imprimantă

Configuraţia ecranului principal

Configuraţia ecranului principal

1

Butonul Resetare

Atingeţi acest buton pentru a reseta orice setări temporare ale operaţiei la setările implicite ale imprimantei.

2

Butonul Informaţii de conectare

Atingeţi acest buton pentru a deschide meniul Informaţii de conectare, care oferă informaţii despre reţea. Butonul apare fie ca o pictogramă pentru reţea prin cablu [image], fie ca o pictogramă pentru reţea wireless [image], în funcţie de tipul de reţea la care este conectată imprimanta.

3

Stare imprimantă

Această zonă a ecranului oferă informaţii despre starea generală a imprimantei.

4

Copiere

Atingeţi acest buton pentru a deschide meniul de copiere.

5

Scanare

Atingeţi acest buton pentru a deschide meniurile de scanare:

  • •

    Scanare pe unitate USB

  • •

    Scanare în dosar din reţea

  • •

    Scanare către e-mail

6.0

Fax

Atingeţi acest buton pentru a deschide meniurile faxului.

7

USB

Atingeţi acest buton pentru a deschide meniul Unitate flash USB .

8

Consumabile

Atingeţi acest buton pentru a vizualiza informaţii despre starea consumabilelor.

9

Aplicaţii

Atingeţi acest buton pentru a deschide meniul Aplicaţii, pentru imprimare directă din anumite aplicaţii Web.

10

Configurare

Atingeţi acest buton pentru a deschide meniul Configurare.


Prezentare imprimantă

Modul de utilizare a panoului de control cu ecran senzitiv

Utilizaţi următoarele acţiuni pentru a folosi panoul de control cu ecran tactil al imprimantei.

Acţiune | Descriere | Exemplu
Apăsaţi Acţiunea de apăsare | Atingeţi un element de pe ecran pentru a-l selecta sau pentru a deschide meniul respectiv. De asemenea, când derulaţi meniurile, atingeţi scurt ecranul pentru a opri derularea. | Atingeţi Configurare [image] pentru a deschide meniul Configurare.
Tragere Acţiune de tragere | Atingeţi ecranul şi apoi deplasaţi degetul pe orizontală pentru a derula ecranul în lateral. | Deplasaţi degetul pe ecranul principal pentru a accesa Configurare [image] .
Derulare Acţiune de derulare | Atingeţi ecranul şi apoi, fără a ridica degetul, deplasaţi-l pe verticală pentru a deplasa ecranul. | Derulaţi prin meniul Configurare [image] .


Prezentare imprimantă

Specificaţii imprimantă

IMPORTANT:Următoarele specificaţii sunt corecte la momentul publicării, dar pot suferi modificări. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM227MFP.

  • Specificaţii tehnice
  • Sisteme de operare acceptate
  • Soluţii de imprimare mobilă
  • Dimensiuni imprimantă
  • Consumul de energie, specificaţii privind alimentarea şi emisiile acustice
  • Interval mediu de funcţionare


Prezentare imprimantă

Specificaţii tehnice

Pentru informaţii actuale, consultaţi www.hp.com/support/ljM227MFP.


Prezentare imprimantă

Sisteme de operare acceptate

Următoarele informaţii se aplică pentru driverele de imprimare Windows PCL 6 şi HP pentru OS X specifice imprimantei şi pentru CD-ul de instalare a software-ului, livrat în cutie.

Windows: CD-ul de instalare a software-ului HP instalează driverul de imprimare „HP PCL.6”, driverul de imprimare „HP PCL 6” sau driverul de imprimare „HP PCL-6”, în funcţie de sistemul de operare Windows, împreună cu software-ul opţional, atunci când utilizaţi programul de instalare completă a software-ului. Descărcaţi driverele de imprimare „HP PCL.6”, „HP PCL 6” şi „HP PCL-6” de pe site-ul web de asistenţă pentru această imprimantă: www.hp.com/support/ljM227MFP

Calculatoarele Mac şi OS X: Computerele Mac sunt acceptate cu această imprimantă. Descărcaţi HP Easy Start fie de pe 123.hp.com, fie de pe site-ul web de asistenţă, apoi utilizaţi HP Easy Start pentru a instala driverul de imprimare HP. Software-ul HP Easy Start nu este inclus pe CD-ul din pachet.

  1. 1.

    Accesaţi 123.hp.com.

  2. 2.

    Urmaţi paşii specificaţi pentru a descărca software-ul pentru imprimantă.

Linux: Pentru informaţii şi drivere de imprimare pentru Linux, accesaţi hplipopensource.com/hplip-web/index.html

UNIX: Pentru informaţii şi drivere de imprimare pentru UNIX®, accesaţi www.hp.com/go/unixmodelscripts

Sistem de operare Driver instalat Note:

Windows® XP SP3 sau o versiune ulterioară, pe 32 de biţi

Driverul de imprimare HP PCL.6 specific imprimantei este instalat pe acest sistem de operare în cadrul instalării software-ului de bază. Programul de instalare de bază instalează doar driverul.

Programul de instalare completă a software-ului nu este acceptat pentru acest sistem de operare.

Utilizaţi drivere UPD pentru sistemele de operare pe 64 de biţi.

Windows Vista®, pe 32 de biţi

Driverul de imprimare HP PCL.6 specific imprimantei este instalat pe acest sistem de operare în cadrul instalării software-ului de bază. Programul de instalare de bază instalează doar driverul.

Programul de instalare completă a software-ului nu este acceptat pentru acest sistem de operare.

Utilizaţi drivere UPD pentru sistemele de operare pe 64 de biţi.

Windows Server 2003 SP2 sau o versiune ulterioară, pe 32 de biţi

Driverul de imprimare HP PCL.6 specific imprimantei este instalat pe acest sistem de operare în cadrul instalării software-ului de bază.

Programul de instalare completă a software-ului nu este acceptat pentru acest sistem de operare.

Windows Server 2003 R2, pe 32 de biţi

Driverul de imprimare HP PCL.6 specific imprimantei este instalat pe acest sistem de operare în cadrul instalării software-ului de bază.

Programul de instalare completă a software-ului nu este acceptat pentru acest sistem de operare.

Windows 7, pe 32 de biţi şi pe 64 de biţi

Driverul de imprimare HP PCL 6 specific imprimantei este instalat pe acest sistem de operare în cadrul instalării complete a software-ului.

Driverul HP PCL 6 este configurat astfel încât să utilizeze caracteristica de imprimare automată faţă-verso (duplexarea) ca setare implicită, atunci când este instalat în anumite ţări/regiuni.

Windows 8, pe 32 de biţi şi pe 64 de biţi

Driverul de imprimare HP PCL 6 specific imprimantei este instalat pe acest sistem de operare în cadrul instalării complete a software-ului.

Driverul HP PCL-6 este configurat astfel încât să utilizeze caracteristica de imprimare automată faţă-verso (duplexarea) ca setare implicită, atunci când este instalat în anumite ţări/regiuni.

Windows 8.1, pe 32 de biţi şi pe 64 de biţi

Driverul de imprimare HP PCL-6 specific imprimantei este instalat pe acest sistem de operare în cadrul instalării complete a software-ului.

Driverul HP PCL-6 este configurat astfel încât să utilizeze imprimarea automată faţă-verso (duplexarea) ca setare implicită când este instalat în anumite ţări/regiuni.

Windows 10, pe 32 de biţi şi pe 64 de biţi

Driverul de imprimare HP PCL-6 specific imprimantei este instalat pe acest sistem de operare în cadrul instalării complete a software-ului.

Driverul HP PCL-6 este configurat astfel încât să utilizeze imprimarea automată faţă-verso (duplexarea) ca setare implicită când este instalat în anumite ţări/regiuni.

Windows Server 2008, pe 32 de biţi

Driverul de imprimare HP PCL.6 specific imprimantei este instalat pe acest sistem de operare în cadrul instalării software-ului de bază.

Programul de instalare completă a software-ului nu este acceptat pentru acest sistem de operare.

Windows Server 2008, pe 64 de biţi

Driverul de imprimare HP PCL 6 specific imprimantei este instalat pe acest sistem de operare în cadrul instalării software-ului de bază.

Programul de instalare completă a software-ului nu este acceptat pentru acest sistem de operare.

Windows Server 2008 R2, pe 64 de biţi

Driverul de imprimare HP PCL 6 specific imprimantei este instalat pe acest sistem de operare în cadrul instalării software-ului de bază.

Programul de instalare completă a software-ului nu este acceptat pentru acest sistem de operare.

OS X 10.9 Mavericks, OS X 10.10 Yosemite şi OS X 10.11 El Capitan

Driverul şi utilitarul de imprimare OS X sunt disponibile pentru descărcare de pe site-ul hp.com şi pot fi disponibile şi prin actualizarea software-ului de la Apple. Programul de instalare a software-ului HP pentru OS X nu este inclus pe CD-ul din pachet.

Pentru OS X, descărcaţi programul de instalare de pe HP Easy Start.

  • 1.

    Accesaţi 123.hp.com.

  • 2.

    Urmaţi paşii specificaţi pentru a descărca software-ul pentru imprimantă.

Driverul OS X este configurat astfel încât să utilizeze caracteristica de imprimare automată faţă-verso (duplexarea) ca setare implicită, atunci când este instalat în anumite ţări/regiuni.

NOTĂ:Pentru o listă curentă a sistemelor de operare acceptate, accesaţi www.hp.com/support/ljM227MFP pentru a beneficia de asistenţa completă asigurată de HP pentru imprimantă.

NOTĂ:Pentru detalii despre sistemele de operare client şi server şi asistenţă pentru driverele HP UPD PCL6 şi UPD PS ale acestei imprimante, accesaţi www.hp.com/go/upd şi faceţi clic pe fila Specificaţii.


Prezentare imprimantă

Soluţii de imprimare mobilă

HP oferă multiple soluţii mobile şi ePrint pentru a facilita imprimarea la o imprimantă HP de pe laptop, tabletă, smartphone sau alt dispozitiv mobil. Pentru a vizualiza lista completă şi pentru a identifica cea mai potrivită alegere, accesaţi www.hp.com/go/LaserJetMobilePrinting.

NOTĂ:Actualizaţi firmware-ul imprimantei pentru a vă asigura că toate capacităţilor mobile de imprimare şi de ePrint sunt acceptate.

  • •

    Wi-Fi Direct (doar pentru modelele wireless)

  • •

    HP ePrint prin e-mail (necesită activarea Serviciilor web HP şi înregistrarea imprimantei pe HP Connected)

  • •

    Aplicaţia HP ePrint (disponibilă pentru Android, iOS şi Blackberry)

  • •

    Aplicaţia All-in-One Remote HP pentru dispozitive iOS şi Android

  • •

    Software-ul HP ePrint

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Imprimare Android


Prezentare imprimantă

Dimensiuni imprimantă

Dimensiuni pentru imprimantă

 | Imprimantă complet închisă | Imprimantă complet deschisă
1. Înălţime | 311,5 mm | 419,9 mm
2. Lungime | 403 mm | 403 mm
3. Lăţime | 407,4 mm | 504,1 mm
Greutate (cu cartuşe) | 9,9 kg


Prezentare imprimantă

Consumul de energie, specificaţii privind alimentarea şi emisiile acustice

Pentru informaţii actualizate, consultaţi www.hp.com/support/ljM227MFP.

ATENŢIE:Cerinţele de alimentare cu energie au la bază ţara/regiunea în care este comercializată imprimanta. Nu convertiţi tensiunile de funcţionare. Acest lucru va duce la deteriorarea imprimantei şi la anularea garanţiei acesteia.


Prezentare imprimantă

Interval mediu de funcţionare

Interval mediu de funcţionare
Mediu | Recomandată | Permisă
Temperatură | Între 17° şi 25 °C | Între 15° şi 30 °C
Umiditate relativă | Umiditate relativă (RH) de la 30% la 70% | Umiditate relativă între 10 % şi 80 %
Altitudine | Neaplicabil | 0 - 3048 m


Prezentare imprimantă

Configurare hardware imprimantă şi instalare software

Pentru instrucţiuni de configurare de bază, consultaţi Afişul de instalare şi Ghidul cu noţiuni introductive, furnizate împreună cu imprimanta. Pentru instrucţiuni suplimentare, accesaţi asistenţa HP pe Web.

Accesaţi www.hp.com/support/ljM227MFP pentru a beneficia de asistenţa completă asigurată de HP pentru imprimantă. Găsiţi următoarele resurse de asistenţă:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcaţi actualizări de software şi firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Tăvile pentru hârtie

  • Încărcarea tăvii prioritare de alimentare
  • Încărcarea tăvii principale de alimentare
  • Încărcarea şi imprimarea plicurilor
  • Încărcarea şi imprimarea etichetelor

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM227MFP.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Tăvile pentru hârtie

Încărcarea tăvii prioritare de alimentare

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Introducere
  • Orientare tava prioritară de alimentare hârtie


Tăvile pentru hârtie

Introducere

Informaţiile următoare descriu cum să încărcaţi hârtia în tava prioritară de alimentare. Această tavă are o capacitate de până la 10 coli de hârtie de 75 g/m2 .

NOTĂ:Pentru evitarea blocajelor hârtiei:

  • •

    Nu adăugaţi şi nu scoateţi niciodată hârtia din tava prioritară de alimentare în timpul imprimării.

  • •

    Înainte de încărcarea tăvii, scoateţi toată hârtia din tava de alimentare şi îndreptaţi topul de hârtie.

  • •

    Când încărcaţi tava, nu răsfoiţi hârtia.

  • •

    Utilizaţi hârtie care nu este şifonată, îndoită sau deteriorată.

  1. 1.

    Deschideţi uşa tăvii principale de alimentare, apucând mânerul şi trăgând în jos.

    Deschideţi tava de alimentare

  2. 2.

    Extindeţi ghidajele pentru lăţimea hârtiei la dimensiunea corectă.

  3. 3.

    Aşezaţi marginea de sus a hârtiei la deschiderea tăvii prioritare de alimentare. Pentru informaţii despre orientarea hârtiei, consultaţi Orientare tava prioritară de alimentare hârtie.

    Încărcarea hârtiei în tavă

  4. 4.

    Reglaţi ghidajele pentru hârtie astfel încât acestea să atingă uşor topul de hârtie, dar fără să îl îndoaie.

    NOTĂ:Nu ajustaţi ghidajele pentru hârtie strâns pe teancul de hârtie.

    NOTĂ:Pentru a preveni blocajele, reglaţi ghidajele pentru hârtie la dimensiunea corectă şi nu supraîncărcaţi tava.


Tăvile pentru hârtie

Orientare tava prioritară de alimentare hârtie

Tip de hârtie | Orientarea imaginii | Mod duplex | Dimensiuni hârtie | Cum se încarcă hârtia
Hârtie cu antet sau pretipărită | Portret | Imprimare pe o singură faţă | Letter, Legal, Executive, Declaraţie, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Carte poştală japoneză (Carte poştală (JIS)), Carte poştală japoneză dublă, rotită (Carte poştală dublă (JIS)) | Cu faţa în sus Marginea de sus înainte
 |  | Imprimare faţă-verso | Letter, Legal, Oficio (8,5 x 13), A4 | Cu faţa în sus Marginea de sus înainte
Hârtie preperforată | Portret | Imprimare pe o singură faţă | Letter, Legal, Executive, Declaraţie, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Carte poştală japoneză (Carte poştală (JIS)), Carte poştală japoneză dublă, rotită (Carte poştală dublă (JIS)) | Cu faţa în sus Găurile spre partea stângă a produsului
 |  | Imprimare faţă-verso | Letter, Legal, Oficio (8,5 x 13), A4 | Cu faţa în sus Găurile spre partea stângă a produsului


Tăvile pentru hârtie

Încărcarea tăvii principale de alimentare

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Introducere
  • Orientarea hârtiei în tava principală de alimentare


Tăvile pentru hârtie

Introducere

Informaţiile următoare descriu cum să încărcaţi hârtia în tava principală de alimentare. Această tavă are o capacitate de până la 250 coli de hârtie de 75 g/m2 .

NOTĂ:Pentru evitarea blocajelor de hârtie:

  • •

    Nu adăugaţi şi nu scoateţi niciodată hârtia din tava principală de alimentare în timpul imprimării.

  • •

    Înainte de încărcarea tăvii, scoateţi toată hârtia din tava de alimentare şi îndreptaţi topul de hârtie.

  • •

    Când încărcaţi tava, nu răsfoiţi hârtia.

  • •

    Utilizaţi hârtie care nu este şifonată, îndoită sau deteriorată.

  1. 1.

    Deschideţi uşa tăvii principale de alimentare apucând mânerul şi trăgând în jos.

    Deschideţi tava de alimentare

  2. 2.

    Reglaţi ghidajele pentru lăţimea hârtiei strângând clema de reglare de pe ghidajul din dreapta şi glisând ghidajele până la dimensiunea hârtiei utilizate.

  3. 3.

    Reglaţi ghidajul pentru lungimea hârtiei glisând ghidajul până la dimensiunea hârtiei utilizate.

  4. 4.

    Încărcaţi hârtie în tavă. Pentru informaţii despre orientarea hârtiei, consultaţi Orientarea hârtiei în tava principală de alimentare.

    Încărcarea hârtiei în tavă

  5. 5.

    Reglaţi ghidajele astfel încât să atingă uşor topul de hârtie, dar fără să îl îndoaie.

    NOTĂ:Nu ajustaţi ghidajele pentru hârtie strâns pe teancul de hârtie.

    NOTĂ:Pentru a preveni blocajele, reglaţi ghidajele pentru hârtie la dimensiunea corectă şi nu supraîncărcaţi tava.

  6. 6.

    Dacă hârtia este de dimensiune A4, Letter sau mai mică, închideţi uşa tăvii principale de alimentare. Utilizaţi fereastra topului de hârtie pentru a verifica dacă hârtia este încărcată corect.

    Închideţi uşa tăvii


Tăvile pentru hârtie

Orientarea hârtiei în tava principală de alimentare

Tip de hârtie | Orientarea imaginii | Mod duplex | Dimensiuni hârtie | Cum se încarcă hârtia
Hârtie cu antet sau preimprimată | Portret | Imprimare pe o singură faţă | Letter, Legal, Executive, Declaraţie, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Carte poştală japoneză (Carte poştală (JIS)), Carte poştală japoneză dublă, rotită (Carte poştală dublă (JIS)) | Cu faţa în sus Marginea de sus înainte
 |  | Imprimare faţă-verso | Letter, Legal, Oficio (8,5 x 13), A4 | Cu faţa în sus Marginea de sus înainte
Hârtie preperforată | Portret | Imprimare pe o singură faţă | Letter, Legal, Executive, Declaraţie, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Carte poştală japoneză (Carte poştală (JIS)), Carte poştală japoneză dublă, rotită (Carte poştală dublă (JIS)) | Cu faţa în sus Găurile spre partea stângă a produsului
 |  | Imprimare faţă-verso | Letter, Legal, Oficio (8,5 x 13), A4 | Cu faţa în sus Găurile spre partea stângă a produsului


Tăvile pentru hârtie

Încărcarea şi imprimarea plicurilor

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Introducere
  • Imprimarea plicurilor
  • Orientarea plicurilor


Tăvile pentru hârtie

Introducere

Informaţiile următoare descriu modul de imprimare şi de încărcare a plicurilor. Tava prioritară de alimentare acceptă până la 10 plicuri. Tava principală de alimentare acceptă până la 10 plicuri.

Pentru a imprima plicuri utilizând opţiunea de alimentare manuală, urmaţi aceşti paşi pentru a selecta setările corecte din driverul de imprimare şi apoi încărcaţi plicurile în tavă după ce aţi trimis operaţia de imprimare către imprimantă.


Tăvile pentru hârtie

Imprimarea plicurilor

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi imprimanta din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

    NOTĂ:Pentru a accesa aceste caracteristici dintr-un ecran de Start Windows 8 sau 8.1, selectaţi Dispozitive, selectaţi Imprimare şi apoi selectaţi imprimanta.

  3. 3.

    Faceţi clic pe sau atingeţi fila Hârtie/Calitate.

  4. 4.

    În lista verticală Dimensiune hârtie, selectaţi dimensiunea corectă pentru plicuri.

  5. 5.

    În lista verticală Tip hârtie, selectaţi Plic.

  6. 6.

    În lista verticală Sursă hârtie, selectaţi Alimentare manuală.

  7. 7.

    Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document.

  8. 8.

    În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Tăvile pentru hârtie

Orientarea plicurilor

Tavă | Dimensiune plic | Cum se încarcă plicurile
Tava prioritară de alimentare | Plic nr. 10, Plic Monarch, Plic B5, Plic C5, Plic DL | Cu faţa în sus Cu capătul îngust, cu partea pentru timbru, spre imprimantă
Tavă principală de alimentare | Plic nr. 10, Plic Monarch, Plic B5, Plic C5, Plic DL | Cu faţa în sus Cu capătul îngust, cu partea dinspre timbru, spre imprimantă


Tăvile pentru hârtie

Încărcarea şi imprimarea etichetelor

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Introducere
  • Alimentarea manuală a etichetelor
  • Orientare etichetă


Tăvile pentru hârtie

Introducere

Informaţiile următoare descriu modul de imprimare şi de încărcare a etichetelor.

Pentru a imprima plicuri utilizând opţiunea de alimentare manuală, urmaţi paşii de mai jos pentru a selecta setările corecte din driverul de imprimare şi apoi încărcaţi etichetele în tavă, după trimiterea operaţiei de imprimare la imprimantă. Atunci când utilizaţi alimentarea manuală, imprimanta aşteaptă să se imprime operaţia până când detectează că tava a fost deschisă.


Tăvile pentru hârtie

Alimentarea manuală a etichetelor

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi imprimanta din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

    NOTĂ:Pentru a accesa aceste caracteristici dintr-un ecran de Start Windows 8 sau 8.1, selectaţi Dispozitive, selectaţi Imprimare şi apoi selectaţi imprimanta.

  3. 3.

    Faceţi clic pe fila Hârtie/Calitate.

  4. 4.

    În lista verticală Dimensiune hârtie, selectaţi dimensiunea corectă pentru colile de etichete.

  5. 5.

    În lista verticală Tip hârtie, selectaţi Etichete.

  6. 6.

    În lista verticală Sursă hârtie, selectaţi Alimentare manuală.

  7. 7.

    Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document.

  8. 8.

    În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Tăvile pentru hârtie

Orientare etichetă

Tavă | Cum se încarcă etichetele
Tava prioritară de alimentare | Cu faţa în sus Marginea superioară orientată către imprimantă Încărcarea etichetelor cu faţa în sus
Tavă principală de alimentare | Cu faţa în sus Marginea superioară orientată către imprimantă Încărcarea etichetelor cu faţa în sus


Consumabile, accesorii şi componente

  • Comandarea de consumabile, accesorii şi componente
  • Configuraţi setările consumabilelor pentru protecţia cartuşelor de toner HP
  • Înlocuirea cartuşului de toner
  • Înlocuirea cilindrului fotosensibil

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM227MFP.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Consumabile, accesorii şi componente

Comandarea de consumabile, accesorii şi componente

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Comandare
  • Consumabile şi accesorii
  • Componente care pot fi reparate de client


Consumabile, accesorii şi componente

Comandare

Comandă hârtie şi consumabile | www.hp.com/go/suresupply
Comandă piese sau accesorii originale HP | www.hp.com/buy/parts
Comandă prin intermediul furnizorilor de service sau asistenţă | Contactaţi un furnizor de service sau de asistenţă autorizat de HP.
Comandare prin serverul Web încorporat HP (EWS) | Pentru a accesa opţiunea, într-un browser web acceptat de pe calculator, introduceţi adresa IP sau numele gazdei imprimantei în câmpul pentru adresă/URL. Serverul Web încorporat conţine un link către site-ul web HP SureSupply, care oferă opţiuni pentru achiziţionarea de consumabile HP originale.


Consumabile, accesorii şi componente

Consumabile şi accesorii

Element | Descriere | Cod cartuş | Cod componentă
Consumabile
Cartuş de toner HP LaserJet 30A negru | Cartuş de toner negru de capacitate standard, de schimb | 30 A | CF230A
Cartuş de toner HP LaserJet 30X negru | Cartuş de toner negru de mare capacitate, de schimb | 30X | CF230X
Cartuş de toner HP LaserJet 31A negru | Cartuş de toner negru de capacitate standard, de schimb | 31A | CF231A
Cilindrul de imagine HP LaserJet de 32 A original | Cilindru fotosensibil | 32A | CF232A


Consumabile, accesorii şi componente

Componente care pot fi reparate de client

Componentele care pot fi reparate de către client (CSR) sunt disponibile pentru numeroase imprimante HP LaserJet, pentru a reduce timpul de reparaţie. Mai multe informaţii despre programul CSR şi beneficiile acestuia pot fi găsite la adresele www.hp.com/go/csr-support şi www.hp.com/go/csr-faq.

Componentele de schimb HP originale pot fi comandate la adresa www.hp.com/buy/parts sau contactând un furnizor de service sau de asistenţă autorizat de HP. La comandare, va fi necesară una din următoarele informaţii: numărul de reper, numărul de serie (se află în partea din spate a imprimantei), numărul de produs sau numele imprimantei.

  • •

    Componentele ce pot fi înlocuite de client şi sunt listate ca Obligatorii urmează a fi instalate de către clienţi, dacă nu doriţi să plătiţi personalul de service HP pentru a efectua reparaţia. Pentru aceste componente, conform garanţiei produsului HP, nu este furnizată asistenţă la sediu sau pentru returnare la depozit.

  • •

    Componentele ce pot fi înlocuite de către client şi sunt listate ca Opţionale pot fi instalate la cererea dvs. de către personalul de service HP fără nicio taxă suplimentară pe durata perioadei de garanţie a imprimantei.

Element | Descriere | Opţiuni de înlocuire personală | Cod componentă
Ansamblu de film de schimb ADF | Film de schimb pentru alimentatorul de documente | Obligatoriu | RM2-1185-000CN


Consumabile, accesorii şi componente

Configuraţi setările consumabilelor pentru protecţia cartuşelor de toner HP

  • Introducere
  • Activaţi sau dezactivaţi caracteristica Politica referitoare la cartuşe
  • Activaţi sau dezactivaţi caracteristica Protecţia cartuşelor


Consumabile, accesorii şi componente

Introducere

Pentru a controla cartuşele care sunt instalate în imprimantă şi pentru a proteja cartuşele instalate împotriva furtului, utilizaţi politica referitoare la cartuşe şi protecţia cartuşelor HP.

  • •

    Politica referitoare la cartuşe Această caracteristică protejează imprimanta împotriva cartuşelor de toner contrafăcute, permiţând numai utilizarea de cartuşe HP originale. Utilizarea de cartuşe HP originale asigură cea mai bună calitate de imprimare posibilă. Atunci când cineva instalează un cartuş care nu este un cartuş HP original, panoul de control al imprimantei afişează un mesaj care informează că acel cartuş este neautorizat şi explică modul în care puteţi continua.

  • •

    Protecţia cartuşelor Această caracteristică asociază permanent cartuşele de toner cu o anumită imprimantă sau cu o gamă de imprimante, astfel încât acestea să nu poată fi utilizate la alte imprimante. Protejarea cartuşelor vă protejează investiţia. Când este activată această caracteristică, dacă cineva încearcă să transfere un cartuş protejat de la imprimanta originală într-o imprimantă neautorizat, imprimanta respectivă nu va imprima cu cartuşul protejat. Panoul de control al imprimantei afişează un mesaj care informează că respectivul cartuş este protejat şi explică modul în care puteţi continua.

    ATENŢIE:După activarea protecţiei cartuşelor pentru imprimantă, toate cartuşele de toner instalate ulterior în imprimantă sunt protejate automat şi permanent. Pentru a evita protejarea unui nou cartuş, dezactivaţi caracteristica înainte de a instala noul cartuş.

    Dezactivarea caracteristicii nu dezactivează protecţia pentru cartuşele instalate momentan.

Ambele caracteristici sunt dezactivate în mod prestabilit. Urmaţi aceste proceduri pentru a le activa sau dezactiva.


Consumabile, accesorii şi componente

Activaţi sau dezactivaţi caracteristica Politica referitoare la cartuşe

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Utilizaţi panoul de control al imprimantei pentru a activa caracteristica Politica referitoare la cartuşe
  • Utilizaţi panoul de control al imprimantei pentru a dezactiva caracteristica Politica referitoare la cartuşe
  • Utilizaţi serverul Web încorporat HP (EWS) pentru a activa caracteristica Politica referitoare la cartuşe
  • Utilizaţi serverul Web încorporat HP (EWS) pentru a dezactiva caracteristica Politica referitoare la cartuşe
  • Depanarea mesajelor de eroare de pe panoul de control pentru Politica referitoare la cartuşe


Consumabile, accesorii şi componente

Utilizaţi panoul de control al imprimantei pentru a activa caracteristica Politica referitoare la cartuşe

  1. 1.

    Deschideţi meniurile atingând sau apăsând butonul Configurare [image] sau butonul OK de pe panoul de control al imprimantei.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări consumabile

    • •

      Politica referitoare la cartuşe

  3. 3.

    Selectaţi Autorizat HP.


Consumabile, accesorii şi componente

Utilizaţi panoul de control al imprimantei pentru a dezactiva caracteristica Politica referitoare la cartuşe

  1. 1.

    Deschideţi meniurile atingând sau apăsând butonul Configurare [image] sau butonul OK de pe panoul de control al imprimantei.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări consumabile

    • •

      Politica referitoare la cartuşe

  3. 3.

    Selectaţi Dezactivat.


Consumabile, accesorii şi componente

Utilizaţi serverul Web încorporat HP (EWS) pentru a activa caracteristica Politica referitoare la cartuşe

  1. 1.

    Deschideţi EWS HP.

    1. a.

      Panourile de control cu 2 linii: Vizualizaţi afişajul panoului de control pentru a vedea adresa IP.

      Panourile de control cu ecran tactil: În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Reţea [image] pentru a afişa adresa IP sau numele gazdei.

    2. b.

      Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

      Exemplu de adresă IP într-o fereastră de browser

      NOTĂ:Dacă browserul web afişează un mesaj conform căruia este posibil ca accesarea site-ului web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul web. Accesarea acestui site Web nu va afecta computerul.

  2. 2.

    Faceţi clic pe fila Sistem.

  3. 3.

    Din panoul de navigare din partea stângă, selectaţi Setări consumabile.

  4. 4.

    Din lista verticală Politica referitoare la cartuşe, selectaţi Autorizat HP.

  5. 5.

    Faceţi clic pe butonul Aplicare.


Consumabile, accesorii şi componente

Utilizaţi serverul Web încorporat HP (EWS) pentru a dezactiva caracteristica Politica referitoare la cartuşe

  1. 1.

    Deschideţi EWS HP.

    1. a.

      Panourile de control cu 2 linii: Vizualizaţi afişajul panoului de control pentru a vedea adresa IP.

      Panourile de control cu ecran tactil: În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Reţea [image] pentru a afişa adresa IP sau numele gazdei.

    2. b.

      Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

      Exemplu de adresă IP într-o fereastră de browser

      NOTĂ:Dacă browserul web afişează un mesaj conform căruia este posibil ca accesarea site-ului web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul web. Accesarea acestui site Web nu va afecta computerul.

  2. 2.

    Faceţi clic pe fila Sistem.

  3. 3.

    Din panoul de navigare din partea stângă, selectaţi Setări consumabile.

  4. 4.

    Din meniul vertical Politica referitoare la cartuşe, selectaţi Dezactivat.

  5. 5.

    Faceţi clic pe butonul Aplicare.


Consumabile, accesorii şi componente

Depanarea mesajelor de eroare de pe panoul de control pentru Politica referitoare la cartuşe

Mesaj de eroare | Descriere | Acţiune recomandată
10.30.0X Cartuş <culoare> neautorizat | Administratorul a configurat această imprimantă pentru a utiliza numai consumabile HP originale, care sunt în continuare în garanţie. Pentru a continua imprimarea, cartuşul trebuie înlocuit. | Înlocuiţi cartuşul cu un cartuş de toner HP original. În cazul în care credeţi că aţi cumpărat un consumabil HP original, vizitaţi www.hp.com/go/anticounterfeit pentru a afla dacă acest cartuş de toner HP este original şi ce trebuie făcut în caz contrar.


Consumabile, accesorii şi componente

Activaţi sau dezactivaţi caracteristica Protecţia cartuşelor

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Utilizaţi panoul de control al imprimantei pentru a activa caracteristica Protecţia cartuşelor
  • Utilizaţi panoul de control al imprimantei pentru a dezactiva caracteristica Protecţia cartuşelor
  • Utilizaţi serverul Web încorporat HP (EWS) pentru a activa caracteristica Protecţia cartuşelor
  • Utilizaţi serverul Web încorporat HP (EWS) pentru a dezactiva caracteristica Protecţia cartuşelor
  • Depanarea mesajelor de eroare de pe panoul de control pentru Protecţia cartuşelor


Consumabile, accesorii şi componente

Utilizaţi panoul de control al imprimantei pentru a activa caracteristica Protecţia cartuşelor

  1. 1.

    Deschideţi meniurile atingând sau apăsând butonul Configurare [image] sau butonul OK de pe panoul de control al imprimantei.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări consumabile

    • •

      Protecţia cartuşelor

  3. 3.

    Selectaţi Protejare cartuşe.

  4. 4.

    Când imprimanta vă solicită să confirmaţi, selectaţi Continuare pentru a activa caracteristica.

    ATENŢIE:După activarea protecţiei cartuşelor pentru imprimantă, toate cartuşele de toner instalate ulterior în imprimantă sunt protejate automat şi permanent. Pentru a evita protejarea unui nou cartuş, dezactivaţi caracteristica Protecţia cartuşelor înainte de a instala noul cartuş.

    Dezactivarea caracteristicii nu dezactivează protecţia pentru cartuşele instalate momentan.


Consumabile, accesorii şi componente

Utilizaţi panoul de control al imprimantei pentru a dezactiva caracteristica Protecţia cartuşelor

  1. 1.

    Deschideţi meniurile atingând sau apăsând butonul Configurare [image] sau butonul OK de pe panoul de control al imprimantei.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări consumabile

    • •

      Protecţia cartuşelor

  3. 3.

    Selectaţi Dezactivat.


Consumabile, accesorii şi componente

Utilizaţi serverul Web încorporat HP (EWS) pentru a activa caracteristica Protecţia cartuşelor

  1. 1.

    Deschideţi EWS HP.

    1. a.

      Panourile de control cu 2 linii: Vizualizaţi afişajul panoului de control pentru a vedea adresa IP.

      Panourile de control cu ecran tactil: În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Reţea [image] pentru a afişa adresa IP sau numele gazdei.

    2. b.

      Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

      Exemplu de adresă IP într-o fereastră de browser

      NOTĂ:Dacă browserul web afişează un mesaj conform căruia este posibil ca accesarea site-ului web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul web. Accesarea acestui site Web nu va afecta computerul.

  2. 2.

    Faceţi clic pe fila Sistem.

  3. 3.

    Din panoul de navigare din partea stângă, selectaţi Setări consumabile.

  4. 4.

    Din lista verticală Protecţia cartuşelor, selectaţi Protejare cartuşe.

  5. 5.

    Faceţi clic pe butonul Aplicare.

    ATENŢIE:După activarea protecţiei cartuşelor pentru imprimantă, toate cartuşele de toner instalate ulterior în imprimantă sunt protejate automat şi permanent. Pentru a evita protejarea unui nou cartuş, dezactivaţi caracteristica Protecţia cartuşelor înainte de a instala noul cartuş.

    Dezactivarea caracteristicii nu dezactivează protecţia pentru cartuşele instalate momentan.


Consumabile, accesorii şi componente

Utilizaţi serverul Web încorporat HP (EWS) pentru a dezactiva caracteristica Protecţia cartuşelor

  1. 1.

    Deschideţi EWS HP.

    1. a.

      Panourile de control cu 2 linii: Vizualizaţi afişajul panoului de control pentru a vedea adresa IP.

      Panourile de control cu ecran tactil: În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Reţea [image] pentru a afişa adresa IP sau numele gazdei.

    2. b.

      Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

      Exemplu de adresă IP într-o fereastră de browser

      NOTĂ:Dacă browserul web afişează un mesaj conform căruia este posibil ca accesarea site-ului web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul web. Accesarea acestui site Web nu va afecta computerul.

  2. 2.

    Faceţi clic pe fila Sistem.

  3. 3.

    Din panoul de navigare din partea stângă, selectaţi Setări consumabile.

  4. 4.

    Din lista verticală Protecţia cartuşelor, selectaţi Dezactivat.

  5. 5.

    Faceţi clic pe butonul Aplicare.


Consumabile, accesorii şi componente

Depanarea mesajelor de eroare de pe panoul de control pentru Protecţia cartuşelor

Mesaj de eroare Descriere Acţiune recomandată

10.57.0X Cartuş <culoare> protejat

Cartuşul poate fi utilizat numai în imprimanta sau în gama de imprimante în care au fost protejate iniţial prin caracteristica Protecţia cartuşelor HP.

Caracteristica Protecţia cartuşelor permite unui administrator să restricţioneze funcţionarea cartuşelor doar într-o singură imprimantă sau o singură gamă de imprimante. Pentru a continua imprimarea, cartuşul trebuie înlocuit.

Înlocuiţi cartuşul cu un nou cartuş de toner.


Consumabile, accesorii şi componente

Înlocuirea cartuşului de toner

  • Introducere
  • Informaţii despre cartuşul de toner
  • Scoateţi şi înlocuiţi cartuşul de toner


Consumabile, accesorii şi componente

Introducere

Următoarele informaţii conţin detalii referitoare la cartuşul de toner pentru imprimantă şi includ, de asemenea, instrucţiuni pentru înlocuirea acestuia.


Consumabile, accesorii şi componente

Informaţii despre cartuşul de toner

Această imprimantă anunţă când nivelul unui cartuş de toner este scăzut. Durata de viaţă rămasă efectivă a cartuşului de toner poate varia. Este bine să aveţi un cartuş de schimb disponibil, pe care să îl puteţi instala când calitatea imprimării nu mai este acceptabilă.

Pentru achiziţia de cartuşe sau verificarea compatibilităţii cartuşelor pentru imprimantă, accesaţi HP SureSupply la www.hp.com/go/suresupply. Derulaţi până la capătul de jos al paginii şi verificaţi dacă ţara/regiunea este corectă.

Element | Descriere | Cod cartuş | Cod componentă
Cartuş de toner HP LaserJet 30A negru | Cartuş de toner negru de capacitate standard, de schimb | 30A | CF230A
Cartuş de toner HP LaserJet 30X negru | Cartuş de toner negru de mare capacitate, de schimb | 30X | CF230X
Cartuş de toner HP LaserJet 31A negru | Cartuş de toner negru de capacitate standard, de schimb | 31A | CF231A

NOTĂ:Cartuşele de toner de mare capacitate conţin o cantitate mai mare de toner decât cartuşele standard, pentru un număr mai mare de pagini. Pentru informaţii suplimentare, accesaţi www.hp.com/go/learnaboutsupplies.

Nu scoateţi cartuşul de toner din ambalaj până când nu este momentul să fie înlocuit.

ATENŢIE:Pentru a preveni deteriorarea cartuşului de toner, nu îl expuneţi la lumină mai mult de câteva minute.

Ilustraţia de mai jos arată componentele cartuşului de toner.

Componentele cartuşului de toner

1

Cartuş de toner

ATENŢIE:Dacă tonerul ajunge pe îmbrăcăminte, curăţaţi-l utilizând o cârpă uscată şi spălaţi îmbrăcămintea în apă rece. Apa fierbinte impregnează tonerul în ţesătură.

NOTĂ:Informaţii referitoare la reciclarea cartuşelor de toner uzate pot fi găsite pe cutia acestora.


Consumabile, accesorii şi componente

Scoateţi şi înlocuiţi cartuşul de toner

  1. 1.

    Ridicaţi ansamblul scanerului.

    Ridicaţi ansamblul scanerului

  2. 2.

    Deschideţi uşa cartuşului.

    Deschideţi uşa cartuşului

  3. 3.

    Scoateţi cartuşul de toner uzat din imprimantă.

    Scoateţi cartuşul de toner

  4. 4.

    Scoateţi ambalajul cu noul cartuş de toner din cutie şi apoi trageţi de urechea de eliberare de pe ambalaj.

    Îndepărtaţi ambalajul cu cartuşul de toner din cutie

  5. 5.

    Scoateţi noul cartuş de toner din ambalajul deschis. Puneţi cartuşul de toner uzat în ambalaj, pentru reciclare.

    Scoateţi noul cartuş de toner din ambalaj

  6. 6.

    Aliniaţi noul cartuş de toner cu marcajele din interiorul imprimantei şi introduceţi-l până când este bine fixat.

    Instalaţi cartuşul de toner

  7. 7.

    Închideţi uşa cartuşului.

    Închideţi uşa cartuşului

  8. 8.

    Coborâţi ansamblul scanerului.

    Coborâţi ansamblul scanerului


Consumabile, accesorii şi componente

Înlocuirea cilindrului fotosensibil

  • Introducere
  • Informaţii privind cilindrul de imagine
  • Scoateţi şi înlocuiţi cilindrul fotosensibil


Consumabile, accesorii şi componente

Introducere

Următoarele informaţii furnizează detalii referitoare la cilindrul de imagine pentru imprimantă şi includ instrucţiuni pentru înlocuirea acestuia.


Consumabile, accesorii şi componente

Informaţii privind cilindrul de imagine

Această imprimantă anunţă când cilindrul de imagine trebuie să fie înlocuit. Durata de viaţă rămasă a tamburului de imagine poate varia. Este bine să aveţi un tambur de imagine de schimb disponibil, pe care să îl puteţi instala când calitatea imprimării nu mai este acceptabilă.

Pentru achiziţionarea cilindrilor de imagine pentru imprimantă, accesaţi HP SureSupply la www.hp.com/go/suresupply. Derulaţi până la capătul de jos al paginii şi verificaţi dacă ţara/regiunea este corectă.

Element | Descriere | Cod cartuş | Număr piesă
Cilindrul fotosensibil HP LaserJet 32A original | Tambur de imagine de schimb | 32A | CF232A

Nu scoateţi cilindrul de imagine din ambalaj, până când nu este momentul să fie înlocuit.

ATENŢIE:Pentru a preveni deteriorarea cilindrului de imagine, nu îl expuneţi la lumină mai mult de câteva minute. Acoperiţi cilindrul de imagine în cazul în care acesta trebuie scos din imprimantă pentru o perioadă de timp mai îndelungată.

Următoarea ilustraţie arată componentele tamburului de imagine.

Componentele cilindrului de imagine

1

Cilindru fotosensibil

ATENŢIE:Nu atingeţi tamburul de imagine. Amprentele pot cauza probleme de calitate a imprimării.

Informaţiile referitoare la reciclarea cilindrilor de imagine uzaţi se găsesc pe cutia acestora.


Consumabile, accesorii şi componente

Scoateţi şi înlocuiţi cilindrul fotosensibil

  1. 1.

    Ridicaţi ansamblul scanerului.

    Ridicaţi ansamblul scanerului

  2. 2.

    Deschideţi uşa cartuşului.

    Deschideţi uşa cartuşului

  3. 3.

    Scoateţi temporar cartuşul de toner din imprimantă.

    Scoateţi cartuşul de toner

  4. 4.

    Scoateţi cilindrul fotosensibil uzat din imprimantă.

    Scoateţi tamburul de imagine

  5. 5.

    Scoateţi ambalajul cu noul cilindru fotosensibil din cutie şi apoi eliminaţi ambalajul.

    Îndepărtaţi ambalajul cu cilindrul fotosensibil din cutie

  6. 6.

    Scoateţi noul cilindru fotosensibil din ambalaj.

    Scoateţi ambalajul cu cilindrul fotosensibil din cutie

  7. 7.

    Nu atingeţi tamburul de imagine. Amprentele de pe cilindrul fotosensibil pot cauza probleme de calitate a imprimării.

    Nu atingeţi tamburul grafic

  8. 8.

    Aliniaţi noul cilindru fotosensibil cu marcajele din interiorul imprimantei şi introduceţi-l până când este bine fixat.

    Instalarea tamburului de imagine

  9. 9.

    Aliniaţi cartuşul de toner cu marcajele din interiorul imprimantei şi introduceţi cartuşul de toner până când este bine fixat.

    Instalaţi cartuşul de toner

  10. 10.

    Închideţi uşa cartuşului.

    Închideţi uşa cartuşului

  11. 11.

    Coborâţi ansamblul scanerului.

    Coborâţi ansamblul scanerului


Imprimarea

  • Activităţi de imprimare (Windows)
  • Activităţile de imprimare (OS X)
  • Imprimarea de pe dispozitive mobile
  • Utilizarea funcţiei de imprimare directă de pe USB (doar la modelele cu ecran tactil)

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM227MFP.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Imprimarea

Activităţi de imprimare (Windows)

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Modul de imprimare (Windows)
  • Imprimarea automată pe ambele feţe (Windows)
  • Imprimarea manuală pe ambele feţe (Windows)
  • Imprimarea mai multor pagini pe coală (Windows)
  • Selectarea tipului de hârtie (Windows)
  • Activităţi de imprimare suplimentare


Imprimarea

Modul de imprimare (Windows)

Procedura următoare descrie procesul de imprimare de bază pentru Windows.

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi imprimanta din lista de imprimante. Pentru a schimba setările, faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

    NOTĂ:Pentru a accesa aceste caracteristici dintr-un ecran de Start Windows 8 sau 8.1, selectaţi Dispozitive, selectaţi Imprimare şi apoi selectaţi imprimanta.

    NOTĂ:Pentru informaţii suplimentare, faceţi clic pe butonul Ajutor (?) din driverul de imprimare.

    NOTĂ:Driverul de imprimare poate să arate diferit de ceea ce este afişat aici, dar paşii sunt aceiaşi.

    Ecranul de selectare a produsului

  3. 3.

    Faceţi clic pe sau atingeţi filele din driverul de imprimare pentru a configura opţiunile disponibile. De exemplu, setaţi orientarea hârtiei în fila Finisare şi configuraţi setările pentru sursa hârtiei, tipul de hârtie, dimensiunea de hârtie şi calitate în fila Hârtie/Calitate.

  4. 4.

    Faceţi clic pe sau atingeţi butonul OK pentru a reveni la caseta de dialog Imprimare. Selectaţi numărul de exemplare de imprimat din acest ecran.

  5. 5.

    Faceţi clic pe sau atingeţi butonul OK pentru a imprima operaţia.


Imprimarea

Imprimarea automată pe ambele feţe (Windows)

Utilizaţi această procedură pentru imprimantele care au un duplexor automat instalat. Dacă imprimanta nu are un duplexor automat instalat sau pentru a imprima pe tipuri de hârtie pe care duplexorul nu le acceptă, puteţi imprima manual pe ambele feţe.

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi imprimanta din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

    NOTĂ:Pentru a accesa aceste caracteristici dintr-un ecran de Start Windows 8 sau 8.1, selectaţi Dispozitive, selectaţi Imprimare şi apoi selectaţi imprimanta.

  3. 3.

    Faceţi clic pe fila Finisare.

  4. 4.

    Selectaţi caseta de validare Imprimare pe ambele feţe. Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document.

  5. 5.

    În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Imprimarea

Imprimarea manuală pe ambele feţe (Windows)

Utilizaţi această procedură pentru imprimantele care nu au un duplexor automat instalat sau pentru a imprima pe hârtie pe care duplexorul nu o acceptă.

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi imprimanta din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

    NOTĂ:Pentru a accesa aceste caracteristici dintr-un ecran de Start Windows 8 sau 8.1, selectaţi Dispozitive, selectaţi Imprimare şi apoi selectaţi imprimanta.

  3. 3.

    Faceţi clic pe fila Finisare.

  4. 4.

    Selectaţi caseta de validare Imprimare pe ambele feţe (manual). Faceţi clic pe butonul OK pentru a imprima prima faţă.

  5. 5.

    Scoateţi topul imprimat din sertarul de ieşire şi amplasaţi-l în tava 1.

  6. 6.

    Dacă vi se solicită, apăsaţi butonul corespunzător de pe panoul de control pentru a continua.


Imprimarea

Imprimarea mai multor pagini pe coală (Windows)

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi imprimanta din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

    NOTĂ:Pentru a accesa aceste caracteristici dintr-un ecran de Start Windows 8 sau 8.1, selectaţi Dispozitive, selectaţi Imprimare şi apoi selectaţi imprimanta.

  3. 3.

    Faceţi clic pe fila Finisare.

  4. 4.

    Selectaţi numărul de pagini pe coală din lista verticală Pagini per coală.

  5. 5.

    Selectaţi opţiunile corecte pentru Imprimare chenar pagină, Ordine pagini şi Orientare. Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document.

  6. 6.

    În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Imprimarea

Selectarea tipului de hârtie (Windows)

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi imprimanta din lista de imprimante, apoi faceţi clic pe sau atingeţi butonul Proprietăţi sau Preferinţe pentru a deschide driverul de imprimare.

    NOTĂ:Numele butonului variază în funcţie de programul software.

    NOTĂ:Pentru a accesa aceste caracteristici dintr-un ecran de Start Windows 8 sau 8.1, selectaţi Dispozitive, selectaţi Imprimare şi apoi selectaţi imprimanta.

  3. 3.

    Faceţi clic pe sau atingeţi fila Hârtie/Calitate.

  4. 4.

    Din lista derulantă Tip hârtie, faceţi clic pe opţiunea Mai multe....

  5. 5.

    Extindeţi lista de opţiuni Tipul este: .

  6. 6.

    Extindeţi categoria de tipuri de hârtie care descrie cel mai bine hârtia dvs.

  7. 7.

    Selectaţi opţiunea pentru tipul de hârtie utilizat, apoi faceţi clic pe butonul OK.

  8. 8.

    Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document. În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Imprimarea

Activităţi de imprimare suplimentare

Accesaţi www.hp.com/support/ljM227MFP.

Sunt disponibile instrucţiuni pentru efectuarea unor sarcini de imprimare specifice, cum ar fi următoarele:

  • •

    Crearea şi utilizarea de comenzi rapide sau presetări pentru imprimare

  • •

    Selectarea dimensiunii hârtiei sau utilizarea unei dimensiuni de hârtie personalizate

  • •

    Selectarea orientării paginii

  • •

    Crearea unei broşuri

  • •

    Scalarea unui document pentru a se încadra pe o anumită dimensiune de hârtie

  • •

    Imprimarea primei sau ultimei pagini a documentului pe tipuri diferite de hârtie

  • •

    Imprimarea de filigrane pe un document


Imprimarea

Activităţile de imprimare (OS X)

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Modul de imprimare (OS X)
  • Imprimarea automată pe ambele feţe (OS X)
  • Imprimarea manuală pe ambele feţe (OS X)
  • Imprimarea mai multor pagini pe coală (OS X)
  • Selectarea tipului de hârtie (OS X)
  • Activităţi de imprimare suplimentare


Imprimarea

Modul de imprimare (OS X)

Procedura următoare descrie procesul de imprimare de bază pentru OS X.

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    Selectaţi imprimanta.

  3. 3.

    Faceţi clic pe Afişare detalii sau pe Exemplare şi pagini, apoi selectaţi alte meniuri pentru a regla setările de imprimare.

    NOTĂ:Numele elementului variază în funcţie de programul software.

  4. 4.

    Faceţi clic pe butonul Print (Imprimare).


Imprimarea

Imprimarea automată pe ambele feţe (OS X)

NOTĂ:Aceste informaţii se aplică imprimantelor care au o unitate duplex automată.

NOTĂ:Această caracteristică este disponibilă dacă instalaţi driverul de imprimare HP. Este posibil să nu fie disponibilă dacă utilizaţi AirPrint.

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    Selectaţi imprimanta.

  3. 3.

    Faceţi clic pe Afişare detalii sau pe Exemplare şi pagini, apoi faceţi clic pe meniul Aspect.

    NOTĂ:Numele elementului variază în funcţie de programul software.

  4. 4.

    Selectaţi o opţiune de legare din lista derulantă Two-Sided (Faţă-verso).

  5. 5.

    Faceţi clic pe butonul Print (Imprimare).


Imprimarea

Imprimarea manuală pe ambele feţe (OS X)

NOTĂ:Această caracteristică este disponibilă dacă instalaţi driverul de imprimare HP. Este posibil să nu fie disponibilă dacă utilizaţi AirPrint.

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    Selectaţi imprimanta.

  3. 3.

    Faceţi clic pe Afişare detalii sau pe Exemplare şi pagini, apoi faceţi clic pe meniul Duplex manual.

    NOTĂ:Numele elementului variază în funcţie de programul software.

  4. 4.

    Faceţi clic pe caseta Manual Duplex (Duplex manual) şi selectaţi o opţiune de legare.

  5. 5.

    Faceţi clic pe butonul Print (Imprimare).

  6. 6.

    Deplasaţi-vă la imprimantă şi scoateţi toate hârtiile goale din tava 1.

  7. 7.

    Scoateţi topul imprimat din sertarul de ieşire şi puneţi-l cu faţa imprimată în jos în tava de alimentare.

  8. 8.

    Dacă vi se solicită, apăsaţi butonul corespunzător de pe panoul de control pentru a continua.


Imprimarea

Imprimarea mai multor pagini pe coală (OS X)

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    Selectaţi imprimanta.

  3. 3.

    Faceţi clic pe Afişare detalii sau pe Exemplare şi pagini, apoi faceţi clic pe meniul Aspect.

    NOTĂ:Numele elementului variază în funcţie de programul software.

  4. 4.

    Din lista derulantă Pages per Sheet (Pagini per coală), selectaţi numărul de pagini pe care doriţi să le imprimaţi pe fiecare coală.

  5. 5.

    În zona Layout Direction (Direcţie machetare), selectaţi ordinea şi plasarea paginilor pe coală.

  6. 6.

    Din meniul Borders (Chenare), selectaţi tipul de chenar care va fi imprimat în jurul fiecărei pagini pe coală.

  7. 7.

    Faceţi clic pe butonul Print (Imprimare).


Imprimarea

Selectarea tipului de hârtie (OS X)

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    Selectaţi imprimanta.

  3. 3.

    Faceţi clic pe Afişare detalii sau pe Exemplare şi pagini, apoi faceţi clic pe meniul Hârtie şi calitate sau pe meniul Hârtie/Calitate.

    NOTĂ:Numele elementului variază în funcţie de programul software.

  4. 4.

    Selectaţi din opţiunile de Hârtie şi calitate sau Hârtie/Calitate.

    NOTĂ:Această listă conţine setul principal de opţiuni disponibile. Unele opţiuni nu sunt disponibile pe toate imprimantele.

    • •

      Tip suport: Selectaţi opţiunea pentru tipul de hârtie pentru operaţia de imprimare.

    • •

      Calitate imprimare: Selectaţi nivelul de rezoluţie pentru operaţia de imprimare.

    • •

      Imprimare până la margini: Selectaţi această opţiune pentru a imprima mai aproape de marginile hârtiei.

    • •

      Mod economic: Selectaţi această opţiune pentru a conserva tonerul atunci când imprimaţi ciorne ale documentelor.

  5. 5.

    Faceţi clic pe butonul Print (Imprimare).


Imprimarea

Imprimarea de pe dispozitive mobile

http://www.hp.com http://www.hpe.com


Imprimarea

Introducere

HP oferă multiple soluţii mobile şi ePrint pentru a facilita imprimarea la o imprimantă HP de pe laptop, tabletă, smartphone sau alt dispozitiv mobil. Pentru a vizualiza lista completă şi pentru a identifica cea mai potrivită alegere, accesaţi www.hp.com/go/LaserJetMobilePrinting.

NOTĂ:Actualizaţi firmware-ul imprimantei, pentru a vă asigura că toate funcţiile de imprimare mobilă şi ePrint sunt acceptate.

  • Introducere
  • Imprimare Wi-Fi Direct şi NFC (doar pentru modelele wireless)
  • HP ePrint prin e-mail
  • Software-ul HP ePrint
  • AirPrint
  • Imprimare de pe Android încorporată


Imprimarea

Imprimare Wi-Fi Direct şi NFC (doar pentru modelele wireless)

Wi-Fi Direct şi NFC permit imprimarea de pe un dispozitiv mobil wireless fără a fi necesară o conexiune la reţea sau la Internet. Capacităţile NFC permit o conexiune facilă unu-la-unu de imprimare pentru dispozitive mobile, prin simpla atingere a unui dispozitiv de celălalt.

Nu toate sistemele de operare mobile sunt acceptate în prezent de Wi-Fi Direct şi NFC. Dacă dispozitivul mobil nu acceptă Wi-Fi Direct, trebuie să înlocuiţi conexiunea de reţea wireless a dispozitivului cu conexiunea Wi-Fi Direct a imprimantei înainte de imprimare.

NOTĂ:Pentru dispozitivele mobile care nu pot funcţiona cu Wi-Fi Direct, conexiunea Wi-Fi Direct permite doar imprimarea. După folosirea opţiunii Wi-Fi Direct pentru imprimare, trebuie să vă reconectaţi la o reţea locală pentru a accesa internetul.

Pentru a accesa conexiunea Wi-Fi Direct a imprimantei, parcurgeţi paşii următori:

  1. 1.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Informaţii de conectare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Wi-Fi Direct

    • •

      Setări

    • •

      Metodă de conectare

  3. 3.

    Alegeţi una dintre următoarele metode de conectare:

    • •

      Automat: Alegerea acestei opţiuni setează parola la 12345678.

    • •

      Manual: Alegerea acestei opţiuni generează o parolă securizată, generată aleator.

  4. 4.

    De pe dispozitivul mobil, deschideţi Wi-Fi sau meniul Wi-Fi Direct.

  5. 5.

    Din lista de reţele disponibile, selectaţi numele imprimantei.

    NOTĂ:Dacă numele imprimantei nu este afişat, este posibil să fiţi afara semnalului Wi-Fi Direct. Deplasaţi dispozitivul mai aproape de imprimantă.

  6. 6.

    Dacă vi se solicită, introduceţi parola Wi-Fi Direct.

    NOTĂ:Pentru dispozitive Android care acceptă Wi-Fi Direct, dacă metoda de conectare este setată la Automată, conexiunea va avea loc automat, fără solicitarea unei parole. Dacă metoda de conectare este setată la Manuală, trebuie să apăsaţi butonul OK sau să furnizaţi un număr de identificare personală (PIN), afişat pe panoul de control al imprimantei, ca parolă pentru dispozitivul mobil.

    NOTĂ:Pentru a accesa parola Wi-Fi Direct, din ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Informaţii de conectare [image].

  7. 7.

    Deschideţi documentul, apoi selectaţi opţiunea Imprimare.

    NOTĂ:Dacă dispozitivul mobil nu acceptă imprimarea, instalaţi aplicaţia mobilă HP ePrint.

  8. 8.

    Selectaţi imprimanta din lista de imprimante disponibile, apoi selectaţi Imprimare.

  9. 9.

    După ce operaţia de imprimare este finalizată, unele dispozitive mobile trebuie să fie reconectate la reţeaua locală.

  • •

    Tablete şi telefoane cu Android 4.0 şi versiuni ulterioare, cu plug-inul de servicii de imprimare HP sau de imprimare mobilă Mopria instalat

  • •

    Majoritatea calculatoarelor, a tabletelor şi a laptopurilor cu Windows 8.1, care au driverul de imprimare HP instalat

Următoarele dispozitive şi sisteme de operare pe calculator nu acceptă Wi-Fi Direct, dar puteţi imprima la o imprimantă care acceptă:

  • •

    Apple iPhone şi iPad

  • •

    Calculatoarele Mac care rulează OS X

Pentru mai multe informaţii despre imprimarea Wi-Fi Direct, accesaţi www.hp.com/go/wirelessprinting.

Capacităţile NFC şi Wi-Fi Direct pot fi activate sau dezactivate de la panoul de control al imprimantei.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Activarea sau dezactivarea funcţiei Wi-Fi Direct
  • Modificarea numelui Wi-Fi Direct al imprimantei


Imprimarea

Activarea sau dezactivarea funcţiei Wi-Fi Direct

Mai întâi trebuie activate capacităţile Wi-Fi Direct de la panoul de control al imprimantei.

  1. 1.

    În ecranul principal de pe panoul de control al imprimantei, selectaţi butonul Informaţii de conectare [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Wi-Fi Direct

    • •

      Setări

    • •

      Activat/dezactivat

  3. 3.

    Atingeţi elementul de meniu Activat. Atingerea butonului Dezactivat dezactivează imprimarea Wi-Fi Direct.

NOTĂ:În mediile în care sunt instalate mai multe modele ale aceleiaşi imprimantei, poate fi util să alocaţi fiecărei imprimante un nume unic Wi-Fi Direct pentru identificarea mai uşoară a produsului pentru imprimare Wi-Fi Direct. Numele Wi-Fi Direct este, de asemenea, disponibil atingând pictograma Informaţii de conectare [image] de pe ecranul principal de pe panoul de control al imprimantei, apoi atingând pictograma Wi-Fi Direct.


Imprimarea

Modificarea numelui Wi-Fi Direct al imprimantei

Urmaţi această procedură pentru a schimba numele Wi-Fi Direct al imprimantei utilizând serverul Web încorporat HP (EWS):

Pasul unu: Deschiderea serverului Web încorporat HP

  1. 1.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Informaţii de conectare [image], apoi atingeţi butonul Conectat la reţea [image] sau butonul Reţea Wi-Fi pornită [image] pentru a afişa adresa IP sau numele gazdei.

  2. 2.

    Deschideţi un browser web, iar în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

    Exemplu de adresă IP într-o fereastră de browser

    NOTĂ:Dacă browserul web afişează un mesaj conform căruia este posibil ca accesarea site-ului web să nu fie sigură, selectaţi opţiunea pentru a accesa în continuare site-ul web. Accesarea acestui site Web nu va afecta computerul.

Pasul doi: Modificarea numelui Wi-Fi Direct

  1. 1.

    Faceţi clic pe fila Reţea.

  2. 2.

    În panoul de navigare din partea stângă, faceţi clic pe legătura Configurare Wi-Fi Direct.

  3. 3.

    În câmpul Nume Wi-Fi Direct, introduceţi noul nume.

  4. 4.

    Faceţi clic pe Aplicare.


Imprimarea

HP ePrint prin e-mail

Utilizaţi HP ePrint pentru a imprima documente prin trimiterea acestora ca ataşări de e-mail către adresa de e-mail a imprimantei de la orice dispozitiv cu funcţie de e-mail.

Pentru a utiliza HP ePrint, imprimanta trebuie să îndeplinească următoarele cerinţe:

  • •

    Imprimanta trebuie să fie conectată la o reţea prin cablu sau wireless şi să aibă acces la Internet.

  • •

    Serviciile Web HP trebuie să fie activate la imprimantă, iar imprimanta trebuie să fie înregistrată la HP Connected.

    Urmaţi această procedură pentru a activa Serviciile Web HP şi a vă înregistra pe HP Connected:

    NOTĂ:Paşii variază în funcţie de tipul de panou de control.

    1

    Panou de control cu 2 linii

    2

    Panoul de control cu ecran senzitiv

    Panourile de control cu 2 linii

    • 1.

      Din panoul de control al imprimantei, apăsaţi butonul Configurare [image]. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP pentru a afişa adresa IP sau numele gazdei.

    • 2.

      Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

      Exemplu de adresă IP într-o fereastră de browser

      NOTĂ:Dacă browserul web afişează un mesaj conform căruia este posibil ca accesarea site-ului web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul web. Accesarea acestui site Web nu va afecta computerul.

    • 3.

      Faceţi clic pe fila Servicii Web HP, apoi faceţi clic pe Activare. Imprimanta activează Serviciile Web, apoi imprimă o pagină de informaţii.

      Pagina de informaţii conţine codul de imprimantă, care este necesar pentru a înregistra imprimanta HP la HP Connected.

    • 4.

      Vizitaţi site-ul www.hpconnected.com pentru a crea un cont HP ePrint şi a finaliza procesul de configurare.

    Panourile de control cu ecran tactil:

    • 1.

      În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Informaţii de conectare [image].

    • 2.

      Deschideţi următoarele meniuri:

      • •

        HP ePrint

      • •

        Setări

      • •

        Activare servicii Web

    • 3.

      Atingeţi butonul Imprimare pentru a citi termenii acordului de utilizare. Atingeţi butonul OK pentru a accepta termenii de utilizare şi a activa HP Web Services

      Imprimanta activează Serviciile Web, apoi imprimă o pagină de informaţii. Pagina de informaţii conţine codul de imprimantă care este necesar pentru a înregistra imprimanta HP la HP Connected.

    • 4.

      Vizitaţi site-ul www.hpconnected.com pentru a crea un cont HP ePrint şi a finaliza procesul de configurare.


Imprimarea

Software-ul HP ePrint

Software-ul HP ePrint facilitează imprimarea de la un computer desktop sau laptop Windows sau Mac pe orice imprimantă HP cu funcţionalitate ePrint. Acest software facilitează găsirea de imprimante HP cu ePrint activat care sunt înregistrate în contul dvs. HP Connected. Imprimanta HP de destinaţie poate fi amplasată în birou sau în alte locaţii de oriunde din lume.

  • •

    Windows: După instalarea software-ului, activaţi opţiunea Imprimare din aplicaţia dvs., apoi selectaţi HP ePrint din lista de imprimante instalate. Faceţi clic pe butonul Proprietăţi pentru a configura opţiunile de imprimare.

  • •

    OS X: După instalarea software-ului, selectaţi File (Fişier), Print (Imprimare) şi apoi selectaţi săgeata de lângă PDF (în colţul din stânga jos al ecranului driverului). Selectaţi HP ePrint.

Pentru Windows, software-ul HP ePrint acceptă imprimarea TCP/IP la imprimantele din reţeaua locală, prin reţea (LAN sau WAN), către produse care acceptă UPD PostScript®.

Atât Windows, cât şi OS X acceptă imprimarea IPP către produse conectate în reţeaua LAN sau WAN, care acceptă ePCL.

Atât Windows, cât şi OS X acceptă imprimarea documentelor PDF către locaţii de imprimare publice şi imprimarea cu ajutorul HP ePrint prin e-mail, în cloud.

Accesaţi www.hp.com/go/eprintsoftware pentru drivere şi informaţii.

NOTĂ:Pentru Windows, numele de driver de imprimare software HP ePrint este HP ePrint + JetAdvantage.

NOTĂ:Software-ul HP ePrint este un utilitar de flux de lucru PDF pentru OS X şi, tehnic vorbind, nu este un driver de imprimare.

NOTĂ:Software-ul HP ePrint nu acceptă imprimarea prin USB.


Imprimarea

AirPrint

Imprimarea directă cu ajutorul tehnologiei Air Print de la Apple este acceptată pentru iOS şi de la calculatoare Mac cu sistem de operare OS X 10.7 Lion şi versiuni mai recente. Utilizaţi AirPrint pentru a imprima direct pe imprimantă de pe un iPad, iPhone (3GS sau o versiune ulterioară) sau iPod touch (de generaţia a treia sau o versiune ulterioară) în cadrul următoarelor aplicaţii mobile:

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    O serie de aplicaţii de la terţi

Pentru a utiliza AirPrint, imprimanta trebuie să fie conectată la aceeaşi reţea (subreţea) wireless ca dispozitivul Apple. Pentru mai multe informaţii despre utilizarea serviciului AirPrint şi despre imprimantele HP care sunt compatibile cu AirPrint, accesaţi www.hp.com/go/LaserJetMobilePrinting.

NOTĂ:Înainte de a utiliza AirPrint cu o conexiune USB, verificaţi dacă numărul versiunii. Versiunile 1.3 şi cele anterioare ale AirPrint nu acceptă conexiuni USB.


Imprimarea

Imprimare de pe Android încorporată

Soluţia încorporată de imprimare HP pentru Android şi Kindle permite dispozitivelor mobile să găsească în mod automat şi să imprime pe imprimante HP, care sunt fie într-o reţea sau în aria de acoperire a reţelei wireless pentru imprimarea Wi-Fi Direct.

Imprimanta trebuie să fie conectată la aceeaşi reţea (subreţea) ca dispozitivul Android.

Soluţia de imprimare este încorporată în numeroase versiuni ale sistemului de operare.

NOTĂ:Dacă imprimarea nu este disponibilă pe dispozitivul dvs., accesaţi Google Play > aplicaţii Android şi instalaţi plug-inul de Service HP Print.

Pentru mai multe informaţii despre modul de utilizare a imprimării încorporate pentru Android şi despre dispozitivele Android care sunt acceptate, accesaţi www.hp.com/go/LaserJetMobilePrinting.


Imprimarea

Utilizarea funcţiei de imprimare directă de pe USB (doar la modelele cu ecran tactil)

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Introducere
  • Pasul unu: Accesaţi fişierele USB de pe imprimantă
  • Pasul doi: Imprimarea de documente de pe USB


Imprimarea

Introducere

Această imprimantă beneficiază de imprimare direct de pe un dispozitiv USB, astfel încât să puteţi imprima rapid fişiere, fără a fi nevoie să le trimiteţi de pe un computer. Imprimanta acceptă unităţi flash USB standard în portul USB. Acesta acceptă următoarele tipuri de fişiere:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn şi .PRN

  • •

    .cht şi.CHT

  • •

    .pxl

  • •

    .pcl şi .PCL

  • •

    .ps şi .PS


Imprimarea

Pasul unu: Accesaţi fişierele USB de pe imprimantă

  1. 1.

    Introduceţi unitatea flash USB în portul USB pentru imprimare directă al imprimantei.

  2. 2.

    Meniul Unitate flash USB se deschide cu următoarele opţiuni:

    • •

      Imprimare documente

    • •

      Vizualiz. şi imprim. foto

    • •

      Scanare pe unitate USB


Imprimarea

Pasul doi: Imprimarea de documente de pe USB

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Prima opţiune: Imprimare documente
  • A doua opţiune: Imprimare fotografii


Imprimarea

Prima opţiune: Imprimare documente

  1. 1.

    Pentru a imprima un document, selectaţi Imprimare documente.

  2. 2.

    Selectaţi numele documentului de imprimat. Dacă documentul este stocat într-un folder, selectaţi mai întâi folderul, apoi selectaţi documentul pe care doriţi să îl imprimaţi.

  3. 3.

    Când se deschide ecranul de sumar, pot fi ajustate următoarele setări:

    • •

      Număr de exemplare

    • •

      Dimensiune hârtie

    • •

      Tip hârtie

    • •

      Încadrare în pagină

    • •

      Colaţionare

    • •

      Culoare de imprimare (numai la imprimantele color)

  4. 4.

    Selectaţi Imprimare pentru a imprima documentul.

  5. 5.

    Preluaţi operaţia imprimată din sertarul de ieşire şi scoateţi unitatea flash USB.


Imprimarea

A doua opţiune: Imprimare fotografii

  1. 1.

    Pentru a imprima fotografii, selectaţi Vizualizare şi imprimare fotografii.

  2. 2.

    Selectaţi previzualizarea imaginii pentru fiecare fotografie de imprimat, apoi selectaţi Finalizat.

  3. 3.

    Când se deschide ecranul de sumar, pot fi ajustate următoarele setări:

    • •

      Dimensiune pagină

    • •

      Dimensiune hârtie

    • •

      Tip hârtie

    • •

      Număr de exemplare

    • •

      Culoare de imprimare (numai la imprimantele color)

    • •

      Mai deschis/închis

  4. 4.

    Selectaţi butonul Imprimare pentru a imprima fotografiile.

  5. 5.

    Preluaţi operaţia imprimată din sertarul de ieşire şi scoateţi unitatea flash USB.


Copierea

  • Realizarea unei copii
  • Copierea pe ambele feţe (duplex)
  • Activităţi de copiere suplimentare

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM227MFP.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Copierea

Realizarea unei copii

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

Panourile de control cu 2 linii:

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe imprimantă.

  2. 2.

    Apăsaţi butonul Meniu copiere [image].

  3. 3.

    Pentru a îmbunătăţi calitatea de copiere pentru diferite tipuri de documente, utilizaţi tastele săgeţi pentru a selecta meniul Optimizare, apoi apăsaţi butonul OK. Sunt disponibile următoarele setări de calitate a copierii:

    • •

      Selectare automată: Utilizaţi această setare atunci când nu sunteţi preocupat de calitatea exemplarului. Aceasta este setarea implicită.

    • •

      Mixtă: Utilizaţi această setare pentru documente care conţin o combinaţie de text şi imagini grafice.

    • •

      Text: Selectaţi această setare pentru documente care conţin în majoritate text.

    • •

      Imagine: Utilizaţi această setare pentru documente care conţin în majoritate grafică.

  4. 4.

    Atingeţi butonul Număr de exemplare [image], apoi utilizaţi tastele săgeţi pentru a ajusta numărul de exemplare. Apăsaţi butonul OK.

  5. 5.

    Apăsaţi butonul Începere copiere [image] pentru a începe copierea.

Panourile de control cu ecran tactil:

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe imprimantă.

  2. 2.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi pictograma Copiere [image].

  3. 3.

    Pentru a optimiza calitatea copierii pentru diferite tipuri de documente, atingeţi butonul Setări, după care derulaţi până la butonul Optimizare şi atingeţi-l. Treceţi cu degetul peste ecranul panoului de control pentru a derula opţiunile, apoi atingeţi o opţiune pentru a o selecta. Sunt disponibile următoarele setări de calitate a copierii:

    • •

      Selectare automată: Utilizaţi această setare atunci când nu sunteţi preocupat de calitatea exemplarului. Aceasta este setarea implicită.

    • •

      Mixtă: Utilizaţi această setare pentru documente care conţin o combinaţie de text şi imagini grafice.

    • •

      Text: Selectaţi această setare pentru documente care conţin în majoritate text.

    • •

      Imagine: Utilizaţi această setare pentru documente care conţin în majoritate grafică.

  4. 4.

    Atingeţi Număr de exemplare, apoi utilizaţi tastatura de pe ecranul senzitiv pentru a regla numărul de exemplare.

  5. 5.

    Atingeţi butonul Începere copiere pentru a începe copierea.


Copierea

Copierea pe ambele feţe (duplex)

  • Copierea manuală faţă-verso


Copierea

Copierea manuală faţă-verso

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

Panourile de control cu 2 linii:

  1. 1.

    Aşezaţi documentul cu faţa în jos pe geamul scanerului, cu colţul din stânga sus al paginii în colţul din stânga sus al geamului. Închideţi scanerul.

  2. 2.

    Apăsaţi butonul [image] Meniu copiere.

  3. 3.

    Utilizaţi tastele săgeţi pentru a selecta meniul Faţă-verso, apoi apăsaţi butonul OK.

  4. 4.

    Utilizaţi tastele săgeţi pentru a selecta o opţiune, apoi apăsaţi butonul OK.

  5. 5.

    Apăsaţi butonul Începere copiere [image] pentru a începe copierea.

  6. 6.

    Imprimanta vă solicită să încărcaţi următorul document original. Aşezaţi-l pe geam, apoi apăsaţi butonul Începere copiere [image].

  7. 7.

    Repetaţi acest proces până când aţi scanat şi ultima pagină. Atingeţi butonul OK, pentru a termina imprimarea exemplarelor.

Panourile de control cu ecran tactil:

  1. 1.

    Aşezaţi documentul cu faţa în jos pe geamul scanerului, cu colţul din stânga sus al paginii în colţul din stânga sus al geamului. Închideţi scanerul.

  2. 2.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi pictograma Copiere [image].

  3. 3.

    Atingeţi butonul Setări.

  4. 4.

    Derulaţi la şi atingeţi butonul Faţă-verso.

  5. 5.

    Răsfoiţi opţiunile, apoi atingeţi o opţiune pentru a o selecta.

  6. 6.

    Atingeţi butonul Începere copiere pentru a începe copierea.

  7. 7.

    Imprimanta vă solicită să încărcaţi următorul document original. Aşezaţi-l pe geam, apoi atingeţi butonul OK.

  8. 8.

    Repetaţi acest proces până când aţi scanat şi ultima pagină. Atingeţi butonul Finalizat pentru a termina imprimarea exemplarelor.


Copierea

Activităţi de copiere suplimentare

Accesaţi www.hp.com/support/ljM227MFP.

Sunt disponibile instrucţiuni pentru efectuarea unor sarcini de copiere specifice, cum ar fi următoarele:

  • •

    Copierea sau scanarea paginilor din cărţi sau alte documente legate

  • •

    Copierea originalelor de diferite dimensiuni

  • •

    Copierea sau scanarea ambelor părţi ale unui act de identitate

  • •

    Copierea sau scanarea unui document în format broşură


Scanarea

  • Scanarea cu software-ul Scanare HP (Windows)
  • Scanarea cu software-ul HP Easy Scan (OS X)
  • Configurarea caracteristicii Scanare în e-mail (numai pentru modelele cu ecran tactil)
  • Configurarea funcţiei de Scanare în dosar din reţea (numai la modelele cu ecran tactil)
  • Scanarea pe o unitate flash USB (numai la modelele cu ecran senzitiv)
  • Scanarea către e-mail (numai la modelele cu ecran senzitiv)
  • Scanarea în dosar din reţea (numai la modelele cu ecran senzitiv)
  • Activităţi de imprimare suplimentare

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM227MFP.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Scanarea

Scanarea cu software-ul Scanare HP (Windows)

Utilizaţi software-ul Scanare HP pentru a iniţia scanarea din software de pe computerul dvs. Puteţi salva imaginea scanată ca fişier sau o puteţi trimite la o altă aplicaţie software.

  1. 1.

    Deschideţi Asistentul de imprimantă HP.

    • •

      Windows 8.1: Faceţi clic pe săgeata în jos din colţul din stânga jos al ecranului Start şi apoi selectaţi numele imprimantei.

    • •

      Windows 8: Faceţi clic dreapta pe o zonă goală de pe ecranul de Start, faceţi clic pe Toate aplicaţiile în bara de aplicaţii şi apoi selectaţi numele imprimantei.

    • •

      Windows 7, Windows Vista şi Windows XP: De pe desktopul computerului, faceţi clic pe Start, selectaţi Toate programele, faceţi clic pe HP, faceţi clic pe folderul pentru imprimantă, selectaţi pictograma cu numele imprimantei şi apoi deschideţi Asistentul imprimantei HP.

  2. 2.

    În Asistentul pentru imprimantă HP, selectaţi Scanare şi apoi selectaţi Scanare document sau fotografie.

  3. 3.

    Reglaţi setările dacă este necesar.

  4. 4.

    Faceţi clic pe Scanare.


Scanarea

Scanarea cu software-ul HP Easy Scan (OS X)

Utilizaţi software-ul HP Easy Scan pentru a iniţia scanarea din software de pe computerul dvs.

  1. 1.

    Încărcaţi documentul în alimentatorul de documente sau pe geamul scanerului în funcţie de indicatoarele de pe imprimantă.

  2. 2.

    De la computer, deschideţi HP Easy Scan, care se află în dosarul Aplicaţii.

  3. 3.

    Urmaţi instrucţiunile de pe ecran pentru a scana documentul.

  4. 4.

    După ce aţi scanat toate paginile, faceţi clic pe File (Fişier) şi apoi pe Save (Salvare) pentru a le salva într-un fişier.


Scanarea

Configurarea caracteristicii Scanare în e-mail (numai pentru modelele cu ecran tactil)

  • Introducere
  • Înainte de a începe
  • Metoda 1: Utilizarea Asistentului scanare în e-mail (Windows)
  • Metoda 2: Configurarea opţiunii Scanare în e-mail prin serverul Web încorporat HP (Windows)
  • Configurarea opţiunii Scanare în e-mail pe un computer Mac


Scanarea

Introducere

Imprimanta dispune de o funcţie capabilă să scaneze un document şi să îl trimită către una sau mai multe adrese de e-mail. Pentru a utiliza această funcţie de scanare, imprimanta trebuie să fie conectată la o reţea; cu toate acestea, funcţia nu este disponibilă decât după a fost ce configurată. Există două metode pentru configurarea Scanării în E-mail, Asistentul de configurare Scanare în e-mail (Windows), care este instalat în grupul de programe HP pentru imprimantă în cadrul instalării complete a software-ului în Windows 7, şi configurarea Scanării în e-mail prin serverul Web încorporat HP (EWS). Utilizaţi informaţiile următoare pentru a configura caracteristica Scanare în e-mail.


Scanarea

Înainte de a începe

Pentru a configura funcţia de Scanare în e-mail, imprimanta trebuie să aibă o conexiune activă la aceeaşi reţea ca şi computerul pe care va rula procesul de configurare.

Administratorii au nevoie de următoarele informaţii înainte de a începe procesul de configurare.

  • •

    Acces administrativ la imprimantă

  • •

    Server SMTP (de ex., smtp.mycompany.com)

    NOTĂ:Dacă nu ştiţi numele serverului SMTP, numărul portului SMTP sau informaţiile de autentificare, contactaţi furnizorul de servicii de e-mail/Internet sau administratorul de sistem pentru aceste informaţii. Numele serverului SMTP şi numerele porturilor sunt în general uşor de găsit prin efectuarea unei căutări pe Internet. De exemplu, utilizaţi termeni precum „nume server smtp gmail” sau „nume server smtp yahoo” când efectuaţi căutarea.

  • •

    Numărul portului SMTP

  • •

    Cerinţele de autentificare la serverul SMTP pentru mesaje e-mail trimise, incluzând numele de utilizator şi parola folosite pentru autentificare, dacă este cazul.

    NOTĂ:Consultaţi documentaţia furnizorului dvs. de servicii de e-mail pentru informaţii privind limitele de transmisie digitală pentru contul dvs. de e-mail. Este posibil ca unii furnizori să vă blocheze temporar contul dacă vă depăşiţi limita de expediţie.


Scanarea

Metoda 1: Utilizarea Asistentului scanare în e-mail (Windows)

Unele imprimante HP includ instalarea driverului de pe un CD cu software. La sfârşitul acestei instalări există o opţiune pentru Configurare Scanare în dosar şi în e-mail. Asistenţii de configurare includ opţiuni pentru configurarea de bază.

NOTĂ:Unele sisteme de operare acceptă Expertul Scanare în E-mail.

  1. 1.

    Deschideţi Asistentul de imprimantă HP.

    • •

      Windows 8.1: Faceţi clic pe săgeata în jos din colţul din stânga jos al ecranului Start şi apoi selectaţi numele imprimantei.

    • •

      Windows 8: Faceţi clic dreapta pe o zonă goală de pe ecranul de Start, faceţi clic pe Toate aplicaţiile în bara de aplicaţii şi apoi selectaţi numele imprimantei.

    • •

      Windows 7, Windows Vista şi Windows XP: De pe desktopul computerului, faceţi clic pe Start, selectaţi Toate programele, faceţi clic pe HP, faceţi clic pe folderul pentru imprimantă, selectaţi pictograma cu numele imprimantei şi apoi deschideţi Asistentul imprimantei HP.

  2. 2.

    În Asistentul pentru imprimantă HP, selectaţi Scanare şi apoi selectaţi Expert scanare în E-mail.

    NOTĂ:Dacă nu este disponibilă opţiunea Asistent scanare în e-mail, utilizaţi Metoda 2: Configurarea opţiunii Scanare în e-mail prin serverul Web încorporat HP (Windows)

  3. 3.

    În caseta de dialog Profiluri de trimitere a e-mailurilor, faceţi clic pe butonul Nou. Se va deschide caseta de dialog Configurare scanare în e-mail.

  4. 4.

    În pagina 1. Start, introduceţi adresa de e-mail a expeditorului în câmpul Adresă de e-mail.

  5. 5.

    În câmpul Nume afişat, introduceţi numele expeditorului. Acesta este numele care va fi afişat pe panoul de control al imprimantei.

  6. 6.

    Pentru a solicita introducerea unui cod PIN la imprimantă înainte ca aceasta să poată trimite un e-mail, introduceţi un cod PIN din 4 cifre în câmpul Cod PIN de siguranţă, apoi reintroduceţi codul PIN în câmpul Confirmare cod PIN de siguranţă şi faceţi clic pe Următorul.

    NOTĂ:HP vă recomandă să creaţi un cod PIN pentru a securiza profilul de e-mail.

    NOTĂ:Când este creat un cod PIN, acesta trebuie introdus pe panoul de control al imprimantei de fiecare dată când se utilizează profilul pentru a trimite o scanare în e-mail.

  7. 7.

    În pagina 2. Pagina Autentificare, introduceţi numele pentru Serverul SMTP şi numărul pentru Portul SMTP.

    NOTĂ:În majoritatea cazurilor, numărul prestabilit al portului nu trebuie modificat.

    NOTĂ:Dacă utilizaţi un serviciu SMTP găzduit precum Gmail, verificaţi adresa SMTP, numărul portului şi setările SSL de la site-ul web al furnizorului de servicii sau din alte surse. În mod caracteristic, pentru Gmail, adresa SMTP este smtp.gmail.com, numărul portului 465, iar SSL trebuie activat.

    Consultaţi sursele online pentru a verifica actualitatea şi valabilitatea acestor setări de server la momentul configurării.

  8. 8.

    Dacă utilizaţi Google™ Gmail ca serviciu de e-mail, selectaţi caseta de validare Utilizaţi întotdeauna o conexiune securizată (SSL/TLS).

  9. 9.

    Selectaţi Dimensiunea maximă e-mail din meniul vertical.

    NOTĂ:HP recomandă utilizarea dimensiunii de fişier prestabilite Automată, pentru dimensiunea maximă.

  10. 10.

    Dacă serverul SMTP necesită autentificare pentru a trimite un e-mail, selectaţi caseta de validare Autentificare la conectarea la e-mail, introduceţi ID utilizator şi Parola, iar apoi faceţi clic pe Următorul.

  11. 11.

    În pagina 3. Configurare, pentru a copia automat setările pentru expeditor în mesajele e-mail trimise de la profil, selectaţi Include expeditor în toate mesajele de e-mail trimise cu succes de la imprimantă şi apoi faceţi clic pe Următorul.

  12. 12.

    În pagina 4. Finalizare, revizuiţi informaţiile şi verificaţi ca toate setările să fie corecte. Dacă survine o eroare, faceţi clic pe butonul Înapoi pentru a o corecta. Dacă setările sunt corecte, faceţi clic pe butonul Salvare şi testare pentru a testa configuraţia.

  13. 13.

    Când este afişat mesajul Felicitări, faceţi clic pe Finalizare pentru a finaliza configurarea.

  14. 14.

    Dialogul Profiluri de E-mail de ieşire acum prezintă profilul de e-mail al expeditorului proaspăt adăugat. Faceţi clic pe Închidere, pentru a ieşi din expert.


Scanarea

Metoda 2: Configurarea opţiunii Scanare în e-mail prin serverul Web încorporat HP (Windows)

  • Pasul unu: Accesarea serverului Web încorporat HP (EWS)
  • Pasul doi: Configurarea funcţiei de scanare în e-mail
  • Pasul 3: Adăugaţi contacte la Agenda de adrese de e-mail
  • Pasul patru: Configurarea opţiunilor prestabilite pentru e-mail


Scanarea

Pasul unu: Accesarea serverului Web încorporat HP (EWS)

  1. 1.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Reţea [image] sau butonul Wireless [image] pentru a afişa adresa IP sau numele gazdei.

  2. 2.

    Deschideţi un browser web şi, în caseta de introducere a adresei, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

    Exemplu de adresă IP într-o fereastră de browser

    NOTĂ:Dacă browserul Web afişează un mesaj conform căruia este posibil ca accesarea site-ului Web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul Web. Accesarea acestui site Web nu va afecta computerul.


Scanarea

Pasul doi: Configurarea funcţiei de scanare în e-mail

  1. 1.

    În EWS HP, faceţi clic pe fila Sistem.

  2. 2.

    În panoul de navigare din partea stângă, faceţi clic pe legătura Administrare.

  3. 3.

    În zona Caracteristici activate, setaţi opţiunea Scanare în e-mail la Activat.

  4. 4.

    Faceţi clic pe fila Scanare.

  5. 5.

    În panoul de navigare din partea stângă, faceţi clic pe legătura Profiluri de e-mail de ieşire.

  6. 6.

    În pagina Profiluri de e-mail de ieşire, faceţi clic pe butonul Nou.

  7. 7.

    În zona Adresă de e-mail, completaţi următoarele câmpuri:

    1. a.

      În câmpul Adresa dvs. de e-mail, introduceţi adresa de e-mail a expeditorului pentru noul profil de trimitere a e-mailurilor.

    2. b.

      În câmpul Nume afişat, introduceţi numele expeditorului. Acesta este numele care va fi afişat pe panoul de control al imprimantei.

  8. 8.

    În zona de Setări server SMTP, completaţi următoarele câmpuri:

    1. a.

      În câmpul Server SMTP, introduceţi adresa serverului SMTP.

    2. b.

      În câmpul Port SMTP, introduceţi numărul portului SMTP.

      NOTĂ:În majoritatea cazurilor, numărul prestabilit al portului nu trebuie modificat.

      NOTĂ:Dacă utilizaţi un serviciu SMTP găzduit precum Gmail, verificaţi adresa SMTP, numărul portului şi setările SSL de la site-ul web al furnizorului de servicii sau din alte surse. În mod caracteristic, pentru Gmail, adresa SMTP este smtp.gmail.com, numărul portului 465, iar SSL trebuie activat.

      Consultaţi sursele online pentru a verifica actualitatea şi valabilitatea acestor setări de server la momentul configurării.

    3. c.

      Dacă utilizaţi Google™ Gmail ca serviciu de e-mail, selectaţi caseta de validare Utilizaţi întotdeauna o conexiune securizată (SSL/TLS).

  9. 9.

    Dacă serverul SMTP necesită autentificare pentru a trimite un e-mail, completaţi următoarele câmpuri din zona Autentificare SMTP:

    1. a.

      Selectaţi caseta de validare Serverul SMTP necesită autentificare pentru mesajele de e-mail de ieşire.

    2. b.

      În caseta ID utilizator SMTP, introduceţi ID-ul de utilizator pentru serverul SMTP.

    3. c.

      În câmpul Parolă SMTP, introduceţi parola pentru serverul SMTP.

  10. 10.

    Pentru a solicita introducerea unui cod PIN la panoul de control al imprimantei înainte de a trimite un e-mail utilizând adresa de e-mail, completaţi următoarele câmpuri din zona Cod PIN opţional:

    1. a.

      În câmpul Cod PIN (opţional), introduceţi un cod PIN din patru cifre.

    2. b.

      În câmpul Confirmare PIN, reintroduceţi codul PIN din patru cifre.

    NOTĂ:HP vă recomandă să creaţi un cod PIN pentru a securiza profilul de e-mail.

    NOTĂ:Când este creat un cod PIN, acesta trebuie introdus pe panoul de control al imprimantei de fiecare dată când se utilizează profilul pentru a trimite o scanare în e-mail.

  11. 11.

    Pentru a configura preferinţele opţionale de e-mail, completaţi câmpurile următoarele din zona Preferinţe mesaj de e-mail:

    1. a.

      Din lista verticală Dimensiune maximă pentru ataşări la mesaje de e-mail, selectaţi dimensiunea maximă pentru ataşările la mesajele de e-mail.

      NOTĂ:HP recomandă utilizarea dimensiunii de fişier prestabilite Automată, pentru dimensiunea maximă.

    2. b.

      Pentru a copia automat expeditorul la mesajele de e-mail trimise de la profil, selectaţi caseta de validare CC automat.

  12. 12.

    Revizuiţi toate informaţiile, apoi faceţi clic pe una din următoarele opţiuni:

    • •

      Salvare şi testare: Selectaţi această opţiune pentru a salva informaţiile şi a testa conexiunea.

    • •

      Numai salvare: Selectaţi această opţiune pentru a salva informaţiile fără a testa conexiunea.

    • •

      Revocare: Selectaţi această opţiune pentru a închide configuraţia fără a salva.


Scanarea

Pasul 3: Adăugaţi contacte la Agenda de adrese de e-mail

  1. ▲

    În panoul de navigare din partea stângă, faceţi clic pe Agendă de adrese de e-mail pentru a adăuga adrese de e-mail în agenda de adrese accesibilă de la imprimantă.

    Pentru a introduce o adresă de e-mail individuală, efectuaţi operaţia următoare:

    1. a.

      În câmpul Nume contact, introduceţi numele noului contact e-mail.

    2. b.

      La Adresă de e-mail contact, introduceţi adresa de e-mail a noului contact.

    3. c.

      Faceţi clic pe Adăugare/editare.

    Pentru a crea un grup de e-mail, efectuaţi operaţia următoare:

    1. a.

      Faceţi clic pe Grup nou.

    2. b.

      În câmpul Introduceţi numele grupului, introduceţi un nume pentru noul grup.

    3. c.

      Faceţi clic pe un nume în zona Toate persoanele, apoi faceţi clic pe butonul săgeată pentru a-l muta în zona Persoane în grup.

      NOTĂ:Selectaţi mai multe nume simultan apăsând Ctrl şi apoi făcând clic pe un nume.

    4. d.

      Faceţi clic pe Salvare.


Scanarea

Pasul patru: Configurarea opţiunilor prestabilite pentru e-mail

  1. ▲

    În panoul de navigare din partea stângă, faceţi clic pe Opţiuni pentru e-mail pentru a configura opţiunile prestabilite pentru e-mail.

    1. a.

      În zona Subiect şi corp text prestabilit, completaţi următoarele câmpuri:

      1. i.

        În câmpul Subiect e-mail, introduceţi o linie de subiect prestabilită pentru mesajele de e-mail.

      2. ii.

        În câmpul Text corp, introduceţi un mesaj personalizat prestabilit pentru mesajele e-mail.

      3. iii.

        Selectaţi Afişare text corp pentru a permite afişarea textului prestabilit al corpului în mesajele de e-mail.

      4. iv.

        Selectaţi Ascunde textul corpului pentru a elimina textul prestabilit al corpului pentru un mesaj de e-mail.

    2. b.

      În zona Setări scanare, completaţi următoarele câmpuri:

      1. i.

        Din lista verticală Tip fişier de scanare, selectaţi formatul de fişier prestabilit pentru fişierele scanate.

      2. ii.

        Din lista verticală Dimensiune hârtie scanare, selectaţi dimensiunea prestabilită a hârtiei pentru fişierele scanate.

      3. iii.

        Din lista verticală Rezoluţie de scanare, selectaţi rezoluţia prestabilită pentru fişierele scanate.

        NOTĂ:Imaginile cu rezoluţie mai mare au mai multe puncte per inch (dpi), astfel încât prezintă mai multe detalii. Imaginile cu rezoluţie mai mică au mai puţine puncte per inch (dpi) şi prezintă mai puţine detalii, dar au dimensiune mai mică.

      4. iv.

        Din lista verticală Ieşire color, selectaţi Alb-negru sau Color.

      5. v.

        În câmpul Prefix nume fişier, introduceţi un prefix pentru numele de fişier (de ex., MyScan).

    3. c.

      Faceţi clic pe Aplicare.


Scanarea

Configurarea opţiunii Scanare în e-mail pe un computer Mac

  • Pasul unu: Accesarea serverului Web încorporat HP (EWS)
  • Pasul doi: Configurarea funcţiei de scanare în e-mail
  • Pasul 3: Adăugaţi contacte la Agenda de adrese de e-mail
  • Pasul patru: Configurarea opţiunilor prestabilite pentru e-mail


Scanarea

Pasul unu: Accesarea serverului Web încorporat HP (EWS)

Utilizaţi una dintre următoarele metode pentru a deschide interfaţa serverului Web încorporat HP (EWS).

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Metoda 1: Utilizaţi un browser Web pentru a deschide serverul Web încorporat HP (EWS)
  • Metoda 2: Utilizaţi Utilitarul HP pentru a deschide serverul Web încorporat HP (EWS)


Scanarea

Metoda 1: Utilizaţi un browser Web pentru a deschide serverul Web încorporat HP (EWS)

  1. 1.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Reţea [image] sau butonul Wireless [image] pentru a afişa adresa IP sau numele gazdei.

  2. 2.

    Deschideţi un browser web şi, în caseta de introducere a adresei, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

    Exemplu de adresă IP într-o fereastră de browser

    NOTĂ:Dacă browserul Web afişează un mesaj conform căruia este posibil ca accesarea site-ului Web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul Web. Accesarea acestui site Web nu va afecta computerul.


Scanarea

Metoda 2: Utilizaţi Utilitarul HP pentru a deschide serverul Web încorporat HP (EWS)

  1. 1.

    Deschideţi folderul Aplicaţii, selectaţi HP şi apoi selectaţi Utilitar HP. Se afişează ecranul principal al Utilitarului HP.

  2. 2.

    În ecranul principal al Utilitarului HP, accesaţi serverul Web încorporat HP (EWS) într-unul din următoarele moduri:

    • •

      În zona de Setări imprimantă, faceţi clic pe Setări suplimentare şi apoi faceţi clic pe Deschidere server web încorporat.

    • •

      În zona de Setări de scanare, faceţi clic pe Scanare în e-mail, apoi faceţi clic pe Începere configurare Scanare către e-mail....

    Serverul Web încorporat HP (EWS) se deschide.


Scanarea

Pasul doi: Configurarea funcţiei de scanare în e-mail

  1. 1.

    În EWS HP, faceţi clic pe fila Sistem.

  2. 2.

    În panoul de navigare din partea stângă, faceţi clic pe legătura Administrare.

  3. 3.

    În zona Caracteristici activate, setaţi opţiunea Scanare în e-mail la Activat.

  4. 4.

    Faceţi clic pe fila Scanare.

  5. 5.

    În panoul de navigare din partea stângă, faceţi clic pe legătura Profiluri de e-mail de ieşire.

  6. 6.

    În pagina Profiluri de e-mail de ieşire, faceţi clic pe butonul Nou.

  7. 7.

    În zona Adresă de e-mail, completaţi următoarele câmpuri:

    1. a.

      În câmpul Adresa dvs. de e-mail, introduceţi adresa de e-mail a expeditorului pentru noul profil de trimitere a e-mailurilor.

    2. b.

      În câmpul Nume afişat, introduceţi numele expeditorului. Acesta este numele care va fi afişat pe panoul de control al imprimantei.

  8. 8.

    În zona de Setări server SMTP, completaţi următoarele câmpuri:

    1. a.

      În câmpul Server SMTP, introduceţi adresa serverului SMTP.

    2. b.

      În câmpul Port SMTP, introduceţi numărul portului SMTP.

      NOTĂ:În majoritatea cazurilor, numărul prestabilit al portului nu trebuie modificat.

      NOTĂ:Dacă utilizaţi un serviciu SMTP găzduit precum Gmail, verificaţi adresa SMTP, numărul portului şi setările SSL de la site-ul web al furnizorului de servicii sau din alte surse. În mod caracteristic, pentru Gmail, adresa SMTP este smtp.gmail.com, numărul portului, 465, iar SSL trebuie activat.

      Consultaţi sursele online pentru a verifica actualitatea şi valabilitatea acestor setări de server la momentul configurării.

    3. c.

      Dacă utilizaţi Google™ Gmail ca serviciu de e-mail, selectaţi caseta de validare Utilizaţi întotdeauna o conexiune securizată (SSL/TLS).

  9. 9.

    Dacă serverul SMTP necesită autentificare pentru a trimite un e-mail, completaţi următoarele câmpuri din zona Autentificare SMTP:

    1. a.

      Selectaţi caseta de validare Serverul SMTP necesită autentificare pentru mesajele de e-mail de ieşire.

    2. b.

      În caseta ID utilizator SMTP, introduceţi ID-ul de utilizator pentru serverul SMTP.

    3. c.

      În câmpul Parolă SMTP, introduceţi parola pentru serverul SMTP.

  10. 10.

    Pentru a solicita introducerea unui cod PIN la panoul de control al imprimantei înainte de a trimite un e-mail utilizând adresa de e-mail, completaţi următoarele câmpuri din zona Cod PIN opţional:

    1. a.

      În câmpul Cod PIN (opţional), introduceţi un cod PIN din patru cifre.

    2. b.

      În câmpul Confirmare PIN, reintroduceţi codul PIN din patru cifre.

    NOTĂ:HP vă recomandă să creaţi un cod PIN pentru a securiza profilul de e-mail.

    NOTĂ:Când este creat un cod PIN, acesta trebuie introdus pe panoul de control al imprimantei de fiecare dată când se utilizează profilul pentru a trimite o scanare în e-mail.

  11. 11.

    Pentru a configura preferinţele opţionale de e-mail, completaţi câmpurile următoarele din zona Preferinţe mesaj de e-mail:

    1. a.

      Din lista verticală Dimensiune maximă pentru ataşări la mesaje de e-mail, selectaţi dimensiunea maximă pentru ataşările la mesajele de e-mail.

      NOTĂ:HP recomandă utilizarea dimensiunii de fişier prestabilite Automată, pentru dimensiunea maximă.

    2. b.

      Pentru a copia automat expeditorul la mesajele de e-mail trimise de la profil, selectaţi caseta de validare CC automat.

  12. 12.

    Revizuiţi toate informaţiile, apoi faceţi clic pe una din următoarele opţiuni:

    • •

      Salvare şi testare: Selectaţi această opţiune pentru a salva informaţiile şi a testa conexiunea.

    • •

      Numai salvare: Selectaţi această opţiune pentru a salva informaţiile fără a testa conexiunea.

    • •

      Revocare: Selectaţi această opţiune pentru a închide configuraţia fără a salva.


Scanarea

Configurarea funcţiei de Scanare în dosar din reţea (numai la modelele cu ecran tactil)

  • Introducere
  • Înainte de a începe
  • Metoda 1: Utilizarea Asistentului scanare în dosar din reţea (Windows)
  • Metoda 2: Configurarea opţiunii Scanare în dosar din reţea prin serverul Web încorporat HP (Windows)
  • Configurarea opţiunii Scanare în dosar din reţea pe un computer Mac


Scanarea

Introducere

Imprimanta dispune de o funcţie capabilă să scaneze un document şi să îl salveze într-un dosar din reţea. Pentru a utiliza această funcţie de scanare, imprimanta trebuie să fie conectată la o reţea; cu toate acestea, funcţia nu este disponibilă decât după a fost ce configurată. Există două metode pentru configurarea Scanării în dosar din reţea, Asistentul de configurare Scanare în dosar din reţea (Windows), care este instalat în grupul de programe HP pentru imprimantă în cadrul instalării complete a software-ului în Windows 7, şi configurarea Scanării în dosar din reţea prin serverul Web încorporat HP (EWS). Utilizaţi informaţiile următoare pentru a configura caracteristica Scanare în dosar din reţea.


Scanarea

Înainte de a începe

Pentru a configura funcţia de Scanare în dosar din reţea, imprimanta trebuie să aibă o conexiune activă la aceeaşi reţea ca şi computerul pe care va rula procesul de configurare.

Administratorii au nevoie de următoarele informaţii înainte de a începe procesul de configurare.

  • •

    Acces administrativ la imprimantă

  • •

    Calea de reţea a dosarului de destinaţie (de ex., \\numeserver.us.numecompanie.net\scanări)

    NOTĂ:Folderul din reţea trebuie configurat ca un folder partajat pentru funcţia de Scanare în dosar din reţea să funcţioneze.


Scanarea

Metoda 1: Utilizarea Asistentului scanare în dosar din reţea (Windows)

Unele imprimante HP includ instalarea driverului de pe un CD cu software. La sfârşitul acestei instalări există o opţiune pentru Configurare Scanare în dosar şi în e-mail. Asistenţii de configurare includ opţiuni pentru configurarea de bază.

NOTĂ:Unele sisteme de operare nu acceptă Expertul de scanare în dosar din reţea.

  1. 1.

    Deschideţi Asistentul de imprimantă HP.

    • •

      Windows 8.1: Faceţi clic pe săgeata în jos din colţul din stânga jos al ecranului Start şi apoi selectaţi numele imprimantei.

    • •

      Windows 8: Faceţi clic dreapta pe o zonă goală de pe ecranul de Start, faceţi clic pe Toate aplicaţiile în bara de aplicaţii şi apoi selectaţi numele imprimantei.

    • •

      Windows 7, Windows Vista şi Windows XP: De pe desktopul computerului, faceţi clic pe Start, selectaţi Toate programele, faceţi clic pe HP, faceţi clic pe folderul pentru imprimantă, selectaţi pictograma cu numele imprimantei şi apoi deschideţi Asistentul imprimantei HP.

  2. 2.

    În Asistentul pentru imprimantă HP, selectaţi Scanare şi apoi selectaţi Expert de scanare în dosar din reţea.

    NOTĂ:Dacă nu este disponibilă opţiunea Asistent scanare în dosar din reţea, utilizaţi Metoda 2: Configurarea opţiunii Scanare în dosar din reţea prin serverul Web încorporat HP (Windows)

  3. 3.

    În caseta de dialog Profiluri dosar de reţea, faceţi clic pe butonul Nou. Se deschide caseta de dialog Configurare scanare în dosar din reţea.

  4. 4.

    În pagina 1. Start, introduceţi numele dosarului în câmpul Nume afişat. Acesta este numele care va fi afişat pe panoul de control al imprimantei.

  5. 5.

    Completaţi câmpul Folder destinaţie în unul din următoarele moduri:

    1. a.

      Introduceţi manual calea fişierului.

    2. b.

      Faceţi clic pe butonul Răsfoire şi navigaţi la locaţia dosarului.

    3. c.

      Realizaţi următoarea activitate pentru a crea un folder partajat:

      1. i.

        Faceţi clic pe Cale de partajare.

      2. ii.

        În caseta de dialog Gestionare partajări în reţea, faceţi clic pe Nou.

      3. iii.

        În câmpul Nume de partajare, introduceţi numele de afişat pentru dosarul partajat.

      4. iv.

        Pentru a completa câmpul Cale dosar, faceţi clic pe butonul Răsfoire şi apoi selectaţi una dintre următoarele opţiuni. Faceţi clic pe OK după ce aţi terminat.

        • •

          Navigaţi până la un folder existent de pe computer.

        • •

          Faceţi clic pe Creare dosar nou pentru a crea un dosar nou.

      5. v.

        În cazul în care calea partajate necesită o descriere, introduceţi o descriere în câmpul Descriere.

      6. vi.

        În câmpul Tip partajare, selectaţi una dintre următoarele opţiuni şi apoi faceţi clic pe Aplicare.

        • •

          Public

        • •

          Privat

        NOTĂ:Din motive legate de securitate, HP recomandă să selectaţi tipul de partajare Privat.

      7. vii.

        Când se afişează mesajul Partajare creată cu succes, faceţi clic pe OK.

      8. viii.

        Selectaţi caseta de validare pentru folderul destinaţie şi apoi faceţi clic pe OK.

  6. 6.

    Pentru a crea o comandă rapidă către dosarul din reţea de pe desktopul computerului, selectaţi caseta de validare Create comandă rapidă pe desktop către dosarul din reţea

  7. 7.

    Pentru a solicita introducerea unui cod PIN la panoul de control al imprimantei înainte ca aceasta să poată trimite un document scanat într-un dosar din reţea, introduceţi un cod PIN din 4 cifre în câmpul Cod PIN de siguranţă, apoi reintroduceţi codul PIN în câmpul Confirmare cod PIN de siguranţă. Faceţi clic pe Următorul.

    NOTĂ:HP vă recomandă să creaţi un cod PIN pentru a securiza dosarul destinaţie.

    NOTĂ:Când este creat un cod PIN, acesta trebuie introdus la panoul de control al imprimantei de fiecare dată când se trimite o scanare la dosarul din reţea.

  8. 8.

    În pagina 2. Autentificare, introduceţi Windows, Numele de utilizator Windows şi Parola Windows utilizate pentru a vă conecta la computer, apoi faceţi clic pe Următorul.

  9. 9.

    În pagina 3. Configurare, selectaţi setările de scanare prestabilite după finalizarea operaţiei următoare, apoi faceţi clic pe Următorul.

    1. a.

      Din lista verticală Tip document, selectaţi formatul de fişier prestabilit pentru fişierele scanate.

    2. b.

      Din lista verticală Preferinţă color, selectaţi Alb-negru sau Color.

    3. c.

      Din lista verticală Dimensiune hârtie, selectaţi dimensiunea prestabilită a hârtiei pentru fişierele scanate.

    4. d.

      Din lista verticală Setări calitate, selectaţi rezoluţia prestabilită pentru fişierele scanate.

      NOTĂ:Imaginile cu rezoluţie mai mare au mai multe puncte per inch (dpi), astfel încât prezintă mai multe detalii. Imaginile cu rezoluţie mai mică au mai puţine puncte per inch (dpi) şi prezintă mai puţine detalii, dar au dimensiune mai mică.

    5. e.

      În câmpul Prefix nume fişier, introduceţi un prefix de nume de fişier (de ex., MyScan).

  10. 10.

    În pagina 4. Finalizare, revizuiţi informaţiile şi verificaţi ca toate setările să fie corecte. Dacă survine o eroare, faceţi clic pe butonul Înapoi pentru a o corecta. Dacă setările sunt corecte, faceţi clic pe butonul Salvare şi testare pentru a testa configuraţia.

  11. 11.

    Când este afişat mesajul Felicitări, faceţi clic pe Finalizare pentru a finaliza configurarea.

  12. 12.

    Dialogul Profiluri de Folder de reţea acum prezintă profilul de e-mail al expeditorului proaspăt adăugat. Faceţi clic pe Închidere, pentru a ieşi din expert.


Scanarea

Metoda 2: Configurarea opţiunii Scanare în dosar din reţea prin serverul Web încorporat HP (Windows)

  • Pasul unu: Accesarea serverului Web încorporat HP (EWS)
  • Pasul doi: Configurarea caracteristicii Scanare în dosar din reţea


Scanarea

Pasul doi: Configurarea caracteristicii Scanare în dosar din reţea

  1. 1.

    În EWS HP, faceţi clic pe fila Sistem.

  2. 2.

    În panoul de navigare din partea stângă, faceţi clic pe legătura Administrare.

  3. 3.

    În zona Caracteristici activate, setaţi opţiunea Scanare în dosar din reţea la Activat.

  4. 4.

    Faceţi clic pe fila Scanare.

  5. 5.

    În panoul de navigare din partea stângă, asiguraţi-vă că este evidenţiată legătura Configurare dosar din reţea. Pagina Scanare în dosar din reţea trebuie să fie afişată.

  6. 6.

    Pe pagina Configuraţie folder de reţea, faceţi clic pe butonul Nou.

  7. 7.

    În zona Informaţii dosar din reţea, completaţi următoarele câmpuri:

    1. a.

      În câmpul Nume afişat, introduceţi numele de afişat pentru dosar.

    2. b.

      În câmpul Cale reţea, introduceţi calea din reţea către dosar.

    3. c.

      În câmpul Nume utilizator, introduceţi numele de utilizator necesar pentru accesarea dosarului din reţea.

    4. d.

      În câmpul Parolă, introduceţi parola necesară pentru accesarea dosarului din reţea.

  8. 8.

    Pentru a solicita introducerea unui cod PIN la panoul de control al imprimantei înainte ca imprimanta să poate trimite un fişier într-un dosar din reţea, completaţi câmpurile următoarele din zona Securizare acces la dosar cu un cod PIN:

    1. a.

      În câmpul Cod PIN (opţional), introduceţi un cod PIN din patru cifre.

    2. b.

      În câmpul Confirmare PIN, reintroduceţi codul PIN din patru cifre.

    NOTĂ:HP vă recomandă să creaţi un cod PIN pentru a securiza dosarul destinaţie.

    NOTĂ:Când este creat un cod PIN, acesta trebuie introdus la panoul de control al imprimantei de fiecare dată când se trimite o scanare la dosarul din reţea.

  9. 9.

    În zona Setări scanare, completaţi următoarele câmpuri:

    1. a.

      Din lista verticală Tip fişier de scanare, selectaţi formatul de fişier prestabilit pentru fişierele scanate.

    2. b.

      Din lista verticală Dimensiune hârtie scanare, selectaţi dimensiunea prestabilită a hârtiei pentru fişierele scanate.

    3. c.

      Din lista verticală Rezoluţie de scanare, selectaţi rezoluţia de scanare prestabilită pentru fişierele scanate.

      NOTĂ:Imaginile cu rezoluţie mai mare au mai multe puncte per inch (dpi), astfel încât prezintă mai multe detalii. Imaginile cu rezoluţie mai mică au mai puţine puncte per inch (dpi) şi prezintă mai puţine detalii, dar au dimensiune mai mică.

    4. d.

      Din lista verticală Ieşire color, selectaţi dacă fişierele scanate vor fi alb-negru sau color.

    5. e.

      În câmpul Prefix nume fişier, introduceţi un prefix pentru numele de fişier (de ex., MyScan).

  10. 10.

    Revizuiţi toate informaţiile, apoi faceţi clic pe una din următoarele opţiuni:

    • •

      Salvare şi testare: Selectaţi această opţiune pentru a salva informaţiile şi a testa conexiunea.

    • •

      Numai salvare: Selectaţi această opţiune pentru a salva informaţiile fără a testa conexiunea.

    • •

      Revocare: Selectaţi această opţiune pentru a închide configuraţia fără a salva.


Scanarea

Configurarea opţiunii Scanare în dosar din reţea pe un computer Mac

  • Pasul unu: Accesarea serverului Web încorporat HP (EWS)
  • Pasul doi: Configurarea caracteristicii Scanare în dosar din reţea


Scanarea

Metoda 2: Utilizaţi Utilitarul HP pentru a deschide serverul Web încorporat HP (EWS)

  1. 1.

    Deschideţi folderul Aplicaţii, selectaţi HP şi apoi selectaţi Utilitar HP. Se afişează ecranul principal al Utilitarului HP.

  2. 2.

    În ecranul principal al Utilitarului HP, accesaţi serverul Web încorporat HP (EWS) într-unul din următoarele moduri:

    • •

      În zona de Setări imprimantă, faceţi clic pe setări suplimentare şi apoi faceţi clic pe Deschidere server web încorporat.

    • •

      În zona Setări de scanare, faceţi clic pe Scanare în dosar din reţea şi apoi faceţi clic pe Înregistrare dosar partajat....

      NOTĂ:Dacă nu aveţi un folder din reţea partajat disponibil, faceţi clic pe Doresc ajutor pentru a vizualiza informaţiile despre crearea folderului.

    Serverul Web încorporat HP (EWS) se deschide.


Scanarea

Scanarea pe o unitate flash USB (numai la modelele cu ecran senzitiv)

  1. 1.

    Încărcaţi documentul în alimentatorul de documente sau pe geamul scanerului în funcţie de indicatoarele de pe imprimantă.

  2. 2.

    Introduceţi o unitate flash USB în portul USB pentru imprimare directă.

  3. 3.

    Meniul Unitate flash USB se deschide cu următoarele opţiuni:

    • •

      Imprimare documente

    • •

      Vizualiz. şi imprim. foto

    • •

      Scanare pe unitate USB

  4. 4.

    Selectaţi Scanare pe unitate USB.

  5. 5.

    Când se deschide ecranul de sumar, pot fi ajustate următoarele setări:

    • •

      Tip fişier de scanat

    • •

      Rezoluţie scanare

    • •

      Dimensiune hârtie pentru scanare

    • •

      Sursă de scanare

    • •

      Prefix nume fişier

    • •

      Culoare de imprimare

  6. 6.

    Atingeţi butonul Scanare pentru a scana şi a salva fişierul.

    Imprimanta creează un dosar cu numele HPSCANS pe unitatea USB şi salvează fişierul în format .PDF sau .JPG, utilizând un nume de fişier generat automat.


Scanarea

Scanarea către e-mail (numai la modelele cu ecran senzitiv)

Utilizaţi panoul de control al imprimantei pentru a scana un fişier direct către o adresă de e-mail. Fişierul scanat este trimis către adresă ca o ataşare la mesajul de e-mail.

NOTĂ:Pentru a utiliza această caracteristică, imprimanta trebuie să fie conectată la o reţea şi funcţia Scanare în e-mail trebuie configurată utilizând Asistentul de configurare pentru scanare în e-mail (Windows) sau serverul Web încorporat HP.

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe imprimantă.

  2. 2.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi pictograma Scanare [image].

  3. 3.

    Configurarea opţiunii Scanare în e-mail.

  4. 4.

    Selectaţi adresa De la pe care doriţi să o utilizaţi. Aceasta este cunoscută, de asemenea, ca „profilul de trimitere a e-mailului”.

    NOTĂ:Dacă imprimanta este configurată cu un singur profil de e-mail de ieşire, atunci această opţiune nu va fi disponibilă.

    NOTĂ:În cazul în care caracteristica PIN a fost configurată, introduceţi PIN-ul şi atingeţi butonul OK. Totuşi, un PIN nu este necesar pentru a utiliza această caracteristică.

  5. 5.

    Atingeţi butonul Către şi alegeţi adresa sau grupul la care doriţi să trimiteţi fişierul. Când aţi terminat, atingeţi butonul Finalizat.

    • •

      Pentru a trimite mesajul la o altă adresă, atingeţi din nou butonul Nou şi apoi introduceţi adresa de e-mail.

  6. 6.

    Atingeţi butonul Subiect dacă doriţi să adăugaţi o linie de subiect

  7. 7.

    Pentru a vizualiza setările de scanare, atingeţi Setări.

    Pentru a modifica o setare de scanare, atingeţi Editare, apoi modificaţi setarea.

  8. 8.

    Atingeţi butonul Scanare pentru a începe operaţia de scanare.


Scanarea

Scanarea în dosar din reţea (numai la modelele cu ecran senzitiv)

Utilizaţi panoul de control al imprimante pentru a scana un document şi a-l salva într-un dosar din reţea.

NOTĂ:Pentru a utiliza această caracteristică, produsul trebuie să fie conectat la o reţea şi funcţia Scanare în dosar din reţea trebuie configurată utilizând Asistentul de configurare pentru scanare în dosar din reţea (Windows) sau serverul Web încorporat HP.

  1. 1.

    Încărcaţi documentul pe geamul scanerului în funcţie de indicatoarele de pe imprimantă.

  2. 2.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi pictograma Scanare [image].

  3. 3.

    Atingeţi elementul Scanare în dosar din reţea.

  4. 4.

    În lista cu dosarele din reţea, selectaţi dosarul în care doriţi să salvaţi documentul.

  5. 5.

    Ecranul panoului de control afişează setările de scanare.

    • •

      Dacă doriţi să modificaţi oricare dintre setări, atingeţi butonul Setări, apoi modificaţi setările.

    • •

      Dacă setările sunt corecte, treceţi la pasul următor.

  6. 6.

    Atingeţi butonul Scanare pentru a începe operaţia de scanare.


Scanarea

Activităţi de imprimare suplimentare

Accesaţi www.hp.com/support/ljM227MFP.

Sunt disponibile instrucţiuni pentru efectuarea unor sarcini de scanare specifice, cum ar fi următoarele:

  • •

    Cum să scanaţi o fotografie sau un document general

  • •

    Cum să scanaţi sub formă de text care poate fi editat (OCR)

  • •

    Cum să scanaţi mai multe pagini într-un singur fişier


Faxul

  • Configurare pentru trimiterea şi recepţionarea faxurilor
  • Trimiterea unui fax
  • Activităţi de imprimare suplimentare

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM227MFP.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Faxul

Configurare pentru trimiterea şi recepţionarea faxurilor

  • Înainte de a începe
  • Pasul 1: Identificaţi tipul de conexiune telefonică
  • Pasul 2: Configuraţi faxul
  • Pasul 3: Configurarea orei, datei şi antetului faxului
  • Etapa 4: Executaţi un test pentru fax


Faxul

Înainte de a începe

Asiguraţi-vă că imprimanta a fost configurată complet înainte de conectarea la serviciul de fax.

NOTĂ:Utilizaţi cablul telefonic şi orice adaptoare incluse cu imprimanta pentru a o conecta la priza telefonică.

NOTĂ:În ţări/regiuni care utilizează sisteme de telefonie în serie, împreună cu imprimanta este inclus un adaptor. Utilizaţi adaptorul pentru a conecta alte dispozitive de telecomunicaţii la aceeaşi priză telefonică la care este conectată imprimanta.

Urmaţi instrucţiunile de la următorii patru paşi:

Pasul 1: Identificaţi tipul de conexiune telefonică.

Pasul 2: Configuraţi faxul.

Pasul 3: Configurarea orei, datei şi antetului faxului.

Etapa 4: Executaţi un test pentru fax.


Faxul

Pasul 1: Identificaţi tipul de conexiune telefonică

Verificaţi următoarele tipuri de echipamente şi servicii pentru a determina ce metodă de configurare să utilizaţi. Metoda utilizată depinde de echipamentul şi serviciile care sunt instalate deja pe sistemul telefonic.

NOTĂ:Imprimanta este un dispozitiv analogic. HP recomandă utilizarea imprimantei cu o linie telefonică analogică dedicată.

  • •

    Linie telefonică dedicată: Imprimanta este singurul echipament sau serviciu conectat la linia telefonică

  • •

    Apeluri vocale: Apelurile vocale şi de fax utilizează aceeaşi linie telefonică

  • •

    Robot telefonic: Robotul telefonic preia apelurile vocale pe aceeaşi linie telefonică utilizată pentru apelurile de fax

  • •

    Mesagerie vocală: Serviciul de abonare la mesageria vocală utilizează aceeaşi linie telefonică ca şi faxul

  • •

    Serviciu de semnale de apel distincte: Un serviciu oferit de compania de telefonie care permite ca mai multe numere de telefon să fie asociate cu o singură linie telefonică, fiecare număr având un model de sonerie diferit; imprimanta detectează modelul de sonerie care îi este asociat şi preia apelul

  • •

    Modem dial-up pentru computer: Un computer utilizează linia telefonică pentru a se conecta la Internet printr-o conexiune dial-up

  • •

    Linie DSL: Un serviciu DSL (linie de abonat digitală) furnizat de compania de telefonie; acest serviciu poate fi denumit ADSL în unele ţări/regiuni

  • •

    Sistem telefonic PBX sau ISDN: Un sistem de telefonie de tip centrală telefonică de companie (PBX) sau un sistem de tip reţea cu servicii digitale integrate (ISDN)

  • •

    Sistem telefonic VoIP: Voce peste Protocol de Internet (VoIP) printr-un furnizor de servicii de Internet


Faxul

Pasul 2: Configuraţi faxul

Faceţi clic pe legătura de mai jos care descrie cel mai bine mediul în care imprimanta va trimite şi va primi faxuri, şi urmaţi instrucţiunile de configurare.

  • •

    Linie telefonică dedicată

  • •

    Linie partajată de voce/fax

  • •

    Linie partajată de voce/fax cu robot telefonic

În această secţiune sunt incluse instrucţiuni doar pentru trei dintre tipurile de conexiuni disponibile. Pentru mai multe informaţii despre conectarea imprimantei cu alte tipuri de conexiuni, accesaţi site-ul web de asistenţă www.hp.com/support/ljM227MFP.

NOTĂ:Imprimanta este un aparat de fax analogic. HP recomandă utilizarea imprimantei cu o linie telefonică analogică dedicată. Pentru un mediu digital, precum DSL, PBX, ISDN sau VoIP, asiguraţi-vă că utilizaţi filtrele corecte şi configuraţi corect setările digitale. Pentru informaţii suplimentare, contactaţi furnizorul de servicii digitale.

NOTĂ:Nu conectaţi mai mult de trei dispozitive la linia telefonică.

NOTĂ:Mesageria vocală nu este acceptată de această imprimantă.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Linie telefonică dedicată
  • Linie partajată de voce/fax
  • Linie partajată de voce/fax cu robot telefonic


Faxul

Linie telefonică dedicată

Urmaţi aceşti paşi pentru a configura imprimanta pe o linie telefonică dedicată fără servicii suplimentare.

  1. 1.

    Conectaţi cablul telefonic la portul de fax al imprimantei şi la priza telefonică de perete.

    NOTĂ:Este posibil ca unele ţări/regiuni să necesite un adaptor pentru cablul telefonic livrat cu imprimanta.

    NOTĂ:În cazul unor anumite imprimante, portul de fax poate fi poziţionat deasupra portului pentru telefon. Consultaţi pictogramele de pe imprimantă.

  2. 2.

    Configuraţi imprimanta pentru a prelua automat apelurile de fax.

    1. a.

      Porniţi imprimanta.

    2. b.

      Din panoul de control, deschideţi meniul Configurare [image].

    3. c.

      Atingeţi meniul Configurare fax .

    4. d.

      Atingeţi meniul Configurare de bază .

    5. e.

      Atingeţi setarea Mod răspuns.

    6. f.

      Atingeţi opţiunea Automat.

  3. 3.

    Treceţi la Pasul 3: Configurarea orei, datei şi antetului faxului.


Faxul

Linie partajată de voce/fax

Urmaţi aceşti paşi pentru a configura imprimanta pe o linie partajată de voce/fax.

  1. 1.

    Deconectaţi orice dispozitive care sunt conectate la priza telefonică.

  2. 2.

    Conectaţi cablul telefonic la portul de fax al imprimantei şi la priza telefonică de perete.

    NOTĂ:Este posibil ca unele ţări/regiuni să necesite un adaptor pentru cablul telefonic livrat cu imprimanta.

    NOTĂ:În cazul unor anumite imprimante, portul de fax poate fi poziţionat deasupra portului pentru telefon. Consultaţi pictogramele de pe imprimantă.

    Conectaţi faxul şi telefonul

  3. 3.

    Scoateţi mufa din portul „ieşire linie telefonică” aflat în partea din spate a imprimantei, după care conectaţi un telefon la acest port.

  4. 4.

    Configuraţi imprimanta pentru a prelua automat apelurile de fax.

    1. a.

      Porniţi imprimanta.

    2. b.

      Din panoul de control, deschideţi meniul Configurare [image].

    3. c.

      Atingeţi meniul Configurare fax .

    4. d.

      Atingeţi meniul Configurare de bază .

    5. e.

      Atingeţi setarea Mod răspuns, apoi selectaţi opţiunea Automat.

  5. 5.

    Setaţi imprimanta să caute ton de apel înainte de a trimite un fax.

    NOTĂ:Aceasta împiedică imprimanta să trimită un fax când cineva vorbeşte la telefon.

    1. a.

      Din panoul de control, deschideţi meniul Configurare [image].

    2. b.

      Atingeţi meniul Configurare fax .

    3. c.

      Atingeţi meniul Configurare avansată.

    4. d.

      Selectaţi setarea Detectare ton de apel, apoi selectaţi Activare.

  6. 6.

    Treceţi la Pasul 3: Configurarea orei, datei şi antetului faxului.


Faxul

Linie partajată de voce/fax cu robot telefonic

Urmaţi aceşti paşi pentru a configura imprimanta pe o linie partajată de voce/fax cu un robot telefonic.

  1. 1.

    Deconectaţi orice dispozitive care sunt conectate la priza telefonică.

  2. 2.

    Scoateţi mufa din portul „ieşire linie telefonică” aflat în partea din spate a imprimantei.

  3. 3.

    Conectaţi cablul telefonic la portul de fax al imprimantei şi la priza telefonică de perete.

    NOTĂ:Este posibil ca unele ţări/regiuni să necesite un adaptor pentru cablul telefonic livrat cu imprimanta.

    NOTĂ:În cazul unor anumite imprimante, portul de fax poate fi poziţionat deasupra portului pentru telefon. Consultaţi pictogramele de pe imprimantă.

  4. 4.

    Conectaţi cablul de telefon al robotului telefonic la portul „ieşire linie telefonică” aflat în partea din spate a imprimantei.

    NOTĂ:Conectaţi robotul telefonic direct la imprimantă; altfel, acesta ar putea înregistra tonuri de fax de la un aparat care trimite faxuri, iar imprimanta ar putea să nu le primească.

    NOTĂ:În cazul în care robotul nu are un telefon încorporat, este recomandat să conectaţi un telefon la portul de IEŞIRE al robotului telefonic.

    NOTĂ:În cazul unor anumite imprimante, portul de fax poate fi poziţionat deasupra portului pentru telefon. Consultaţi pictogramele de pe imprimantă.

    Conectaţi faxul şi telefonul

  5. 5.

    Configuraţi setarea Apeluri de răspuns pe imprimantă.

    1. a.

      Porniţi imprimanta.

    2. b.

      Din panoul de control, deschideţi meniul Configurare [image].

    3. c.

      Atingeţi meniul Configurare fax .

    4. d.

      Atingeţi meniul Configurare de bază .

    5. e.

      Atingeţi opţiunea Apeluri de răspuns .

    6. f.

      Utilizaţi tastatura numerică de pe panoul de control al imprimantei, pentru a seta numărul de apeluri la 5 sau mai multe, apoi selectaţi OK.

  6. 6.

    Configuraţi imprimanta pentru a prelua automat apelurile de fax.

    1. a.

      Din panoul de control, deschideţi meniul Configurare [image].

    2. b.

      Atingeţi meniul Configurare fax .

    3. c.

      Atingeţi meniul Configurare de bază .

    4. d.

      Atingeţi setarea Mod răspuns apoi selectaţi opţiunea Automat.

  7. 7.

    Setaţi imprimanta să caute ton de apel înainte de a trimite un fax.

    NOTĂ:Aceasta împiedică imprimanta să trimită un fax când cineva vorbeşte la telefon.

    1. a.

      Din panoul de control, deschideţi meniul Configurare [image].

    2. b.

      Atingeţi meniul Configurare fax .

    3. c.

      Atingeţi meniul Configurare avansată.

    4. d.

      Atingeţi setarea Detectare ton de apel, apoi selectaţi butonul Activare.

  8. 8.

    Treceţi la Pasul 3: Configurarea orei, datei şi antetului faxului.


Faxul

Pasul 3: Configurarea orei, datei şi antetului faxului

Configuraţi setările de fax ale imprimantei utilizând una din următoarele metode:

  • •

    Expertul de configurare a faxului HP (metodă recomandată)

  • •

    Panoul de control al imprimantei

  • •

    Serverul Web încorporat HP (EWS) şi Caseta de instrumente a dispozitivului HP (Windows) (dacă software-ul este instalat)

NOTĂ:În Statele Unite şi multe alte ţări/regiuni, setarea orei, a datei şi a altor informaţii din antetul faxului reprezintă o cerinţă legală.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Expertul de configurare a faxului HP
  • Panoul de control al imprimantei
  • Serverul Web încorporat HP (EWS) şi Caseta de instrumente a dispozitivului HP (Windows)


Faxul

Expertul de configurare a faxului HP

Accesaţi Expertul de configurare a faxului după configurarea iniţială şi instalarea software-ului, urmând aceşti paşi.

NOTĂ:Asistentul de configurare a faxului este disponibil numai cu sistemul de operare Windows 7.

  1. 1.

    Deschideţi HP Printer Assistant.

    • •

      Windows 8.1: Faceţi clic pe săgeată jos din colţul din stânga jos al ecranului Start, apoi selectaţi numele imprimantei.

    • •

      Windows 8: Faceţi clic dreapta pe o zonă goală de pe ecranul de Start, faceţi clic pe Toate aplicaţiile în bara de aplicaţii, apoi selectaţi numele imprimantei.

    • •

      Windows 7, Windows Vista şi Windows XP: De pe desktopul calculatorului, faceţi clic pe Start, selectaţi Toate programele, faceţi clic pe HP, faceţi clic pe folderul pentru imprimantă, selectaţi pictograma cu numele imprimantei şi apoi deschideţi HP Printer Assistant.

  2. 2.

    În HP Printer Assistant, selectaţi Fax şi apoi selectaţi Asistentul de configurare a faxului.

  3. 3.

    Urmaţi instrucţiunile de pe ecran din Expertul pentru configurarea faxului pentru a configura setările de fax.

  4. 4.

    Treceţi la Etapa 4: Executaţi un test pentru fax.


Faxul

Panoul de control al imprimantei

Pentru a utiliza panoul de control pentru setarea orei, a datei şi a antetului, parcurgeţi următorii paşi.

  1. 1.

    Din panoul de control, deschideţi meniul Configurare [image].

  2. 2.

    Atingeţi meniul Configurare fax .

  3. 3.

    Atingeţi meniul Configurare de bază .

  4. 4.

    Atingeţi opţiunea Oră/Dată.

  5. 5.

    Atingeţi formatul de 12 ore sau de 24 de ore.

  6. 6.

    Utilizaţi tastatura pentru a introduce ora curentă, apoi selectaţi OK.

    NOTĂ:Atingeţi butonul 123 pentru a deschide o tastatură care conţine caractere speciale, dacă este necesar.

  7. 7.

    Selectaţi formatul pentru dată.

  8. 8.

    Utilizaţi tastatura pentru a introduce data curentă, apoi selectaţi OK.

  9. 9.

    Selectaţi meniul Antet fax .

  10. 10.

    Utilizaţi tastatura pentru a introduce numărul de fax, apoi selectaţi OK.

    NOTĂ:Numărul maxim de caractere pentru un număr de fax este 20.

  11. 11.

    Utilizaţi tastatura pentru a introduce numele sau antetul companiei, apoi selectaţi OK.

    NOTĂ:Numărul maxim de caractere pentru un antet de fax este 25.

  12. 12.

    Treceţi la Etapa 4: Executaţi un test pentru fax.


Faxul

Serverul Web încorporat HP (EWS) şi Caseta de instrumente a dispozitivului HP (Windows)

  1. 1.

    Porniţi HP EWS fie din meniul Start, fie dintr-un browser web.

    Meniul Start

    1. a.

      Deschideţi HP Printer Assistant.

      • •

        Windows 8.1: Faceţi clic pe săgeată jos din colţul din stânga jos al ecranului Start, apoi selectaţi numele imprimantei.

      • •

        Windows 8: Faceţi clic dreapta pe o zonă goală de pe ecranul de Start , faceţi clic pe Toate aplicaţiile în bara de aplicaţii, apoi selectaţi numele imprimantei.

      • •

        Windows 7, Windows Vista şi Windows XP: De pe desktopul calculatorului, faceţi clic pe Start, selectaţi Toate programele, faceţi clic pe HP, faceţi clic pe folderul pentru imprimantă, selectaţi pictograma cu numele imprimantei şi apoi deschideţi HP Printer Assistant.

    2. b.

      În HP Printer Assistant, selectaţi Imprimare, apoi selectaţi HP Device Toolbox.

    Browserul Web

    1. a.

      Din panoul de control, atingeţi butonul Informaţii de conectare [image], apoi atingeţi butonul Conectat la reţea [image] sau butonul Reţea Wi-Fi ACTIVATĂ [image], pentru a afişa adresa IP sau numele de gazdă.

    2. b.

      Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

      Exemplu de adresă IP într-o fereastră de browser

      NOTĂ:Dacă browserul web afişează un mesaj conform căruia este posibil ca accesarea site-ului web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul web. Accesarea acestui site Web nu va afecta computerul.

  2. 2.

    Faceţi clic pe fila Fax.

  3. 3.

    Urmaţi instrucţiunile de pe ecran pentru configurarea setărilor de fax.

  4. 4.

    Treceţi la Etapa 4: Executaţi un test pentru fax.


Faxul

Etapa 4: Executaţi un test pentru fax

Executaţi un test de fax pentru a vă asigura că faxul este configurat corect.

  1. 1.

    Din panoul de control, deschideţi meniul Configurare [image].

  2. 2.

    Atingeţi meniul Service.

  3. 3.

    Atingeţi meniul Serviciu de fax.

  4. 4.

    Atingeţi opţiunea Executare test fax. Produsul imprimă un raport de testare.

  5. 5.

    Analizaţi raportul.

    • •

      Dacă raportul indică faptul că imprimanta a trecut testul, acesta este gata să trimită şi să primească faxuri.

    • •

      Dacă raportul indică faptul că imprimanta nu a trecut testul, analizaţi raportul pentru a obţine mai multe informaţii despre soluţionarea problemei. Lista de verificare pentru depanarea faxului conţine mai multe informaţii despre soluţionarea problemelor cu faxul.


Faxul

Trimiterea unui fax

  • Trimiterea unui fax din scaner
  • Trimiterea unui fax din alimentatorul de documente
  • Utilizarea intrărilor pentru apelări rapide şi de grup
  • Trimiterea unui fax din software
  • Trimiterea unui fax dintr-un program software terţ, cum ar fi Microsoft Word


Faxul

Trimiterea unui fax din scaner

  1. 1.

    Aşezaţi documentul cu faţa în jos pe geamul scanerului.

    Poziţionaţi documentul pe geam

  2. 2.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi pictograma Fax [image].

  3. 3.

    Utilizaţi tastatura pentru a introduce numărul de fax.

  4. 4.

    Atingeţi butonul Pornire fax.

  5. 5.

    Imprimanta vă solicită să confirmaţi că efectuaţi trimiterea de pe geamul scanerului. Atingeţi butonul Da.

  6. 6.

    Imprimanta vă solicită să încărcaţi prima pagină. Apăsaţi butonul OK.

  7. 7.

    Imprimanta scanează prima pagină, apoi vă solicită să încărcaţi altă pagină. Dacă documentul are mai multe pagini, atingeţi butonul Da. Continuaţi acest proces până la finalizarea scanării tuturor paginilor.

  8. 8.

    După scanarea ultimei pagini, atingeţi butonul Nu la afişarea solicitării. Produsul trimite faxul.


Faxul

Trimiterea unui fax din alimentatorul de documente

  1. 1.

    Introduceţi originalele cu faţa în sus în alimentatorul de documente.

    ATENŢIE:Pentru a preveni deteriorarea imprimantei, nu utilizaţi un original care conţine bandă corectoare, pastă corectoare, agrafe sau capse. De asemenea, nu încărcaţi fotografii, originale mici sau fragile în alimentatorul de documente.

    Încărcarea documentului original

  2. 2.

    Reglaţi ghidajele până când ating marginea hârtiei.

  3. 3.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi pictograma Fax [image].

  4. 4.

    Utilizaţi tastatura pentru a introduce numărul de fax.

  5. 5.

    Atingeţi butonul Pornire fax.


Faxul

Utilizarea intrărilor pentru apelări rapide şi de grup

NOTĂ:Intrările din agenda telefonică trebuie configurate utilizând opţiunea Meniu fax înainte de a utiliza agenda telefonică pentru a trimite faxuri.

  1. 1.

    Încărcaţi documentul pe geamul scanerului sau în alimentatorul de documente.

    Încărcarea documentului original

  2. 2.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi pictograma Fax [image].

  3. 3.

    Pe tastatură, apăsaţi pictograma pentru agenda telefonică a faxului.

  4. 4.

    Apăsaţi pe numele intrării individuale sau de grup pe care doriţi să o utilizaţi.

  5. 5.

    Atingeţi butonul Pornire fax.


Faxul

Trimiterea unui fax din software

Procedura pentru trimiterea unui fax în funcţie de specificaţiile dvs. Cele mai obişnuite etape de urmat.

  1. 1.

    Deschideţi HP Printer Assistant.

    • •

      Windows 8.1: Faceţi clic pe săgeată jos din colţul din stânga jos al ecranului Start, apoi selectaţi numele imprimantei.

    • •

      Windows 8: Faceţi clic dreapta pe o zonă goală de pe ecranul de Start , faceţi clic pe Toate aplicaţiile în bara de aplicaţii, apoi selectaţi numele imprimantei.

    • •

      Windows 7, Windows Vista şi Windows XP: De pe desktopul calculatorului, faceţi clic pe Start, selectaţi Toate programele, faceţi clic pe HP, faceţi clic pe folderul pentru imprimantă, selectaţi pictograma cu numele imprimantei şi apoi deschideţi HP Printer Assistant.

  2. 2.

    În HP Printer Assistant, selectaţi Fax si apoi selectaţi Trimitere Fax.

  3. 3.

    Introduceţi numărul de fax pentru unul sau mai mulţi destinatari.

  4. 4.

    Încărcaţi documentul în alimentatorul de documente.

  5. 5.

    Faceţi clic pe Trimitere acum.


Faxul

Trimiterea unui fax dintr-un program software terţ, cum ar fi Microsoft Word

  1. 1.

    Deschideţi un document într-un program terţ.

  2. 2.

    Faceţi clic pe meniul Fişier, apoi faceţi clic pe Imprimare.

  3. 3.

    Selectaţi driverul de imprimare al faxului din lista derulantă de drivere pentru imprimare. Software-ul faxului se deschide.

  4. 4.

    Introduceţi numărul de fax pentru unul sau mai mulţi destinatari.

  5. 5.

    Includeţi paginile încărcate în imprimantă. Acest pas este opţional.

  6. 6.

    Faceţi clic pe Trimitere acum.


Faxul

Activităţi de imprimare suplimentare

Accesaţi www.hp.com/support/ljM227MFP.

Sunt disponibile instrucţiuni pentru efectuarea unor sarcini de fax specifice, cum ar fi următoarele:

  • •

    Crearea şi gestionarea listelor de apelare rapidă pentru fax

  • •

    Configurarea codurilor de facturare pentru faxuri

  • •

    Utilizarea unui program de imprimare a faxurilor

  • •

    Blocarea faxurilor de intrare

  • •

    Arhivarea şi redirecţionarea faxurilor


Gestionarea imprimantei

  • Utilizarea aplicaţiilor serviciilor Web HP (numai pentru modelele cu ecran senzitiv)
  • Schimbarea tipului de conexiune a imprimantei (Windows)
  • Configurarea avansată cu ajutorul serverului Web încorporat HP (EWS) şi al Casetei de instrumente a dispozitivului HP (Windows)
  • Configurarea avansată cu ajutorul Utilitarului HP pentru OS X
  • Configurarea setărilor de reţea IP
  • Funcţiile de securitate ale imprimantei
  • Configuraţi setările pentru modul de imprimare silenţioasă
  • Setări de conservare a energiei
  • Actualizarea firmware-ului

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM227MFP.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Gestionarea imprimantei

Utilizarea aplicaţiilor serviciilor Web HP (numai pentru modelele cu ecran senzitiv)

Aplicaţiile serviciilor Web HP oferă conţinut util care poate fi descărcat automat de pe Internet la imprimantă. Alegeţi dintr-o varietate de aplicaţii, inclusiv ştiri, calendare, formulare şi stocare a documentelor bazată pe cloud.

Pentru a activa aceste aplicaţii şi a programa descărcările, accesaţi site-ul Web HP Connected la www.hpconnected.com

NOTĂ:Pentru a utiliza această caracteristică, imprimanta trebuie să fie conectată la o reţea prin cablu sau wireless şi să aibă acces la internet. Serviciile Web HP trebuie să fie activate la imprimantă.

Activarea Servicii lor web

Acest proces activează atât serviciile Web HP, cât şi butonul Aplicaţii [image].

  1. 1.

    Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Atingeţi Servicii Web HP.

  3. 3.

    Atingeţi Activare servicii Web.

  4. 4.

    Pentru a imprima Termenii de utilizare a Serviciilor Web HP, atingeţi Imprimare.

  5. 5.

    Atingeţi OK pentru a finaliza procedura.

    După ce descărcaţi o aplicaţie de pe site-ul Web HP Connected, aceasta este disponibilă în meniul Aplicaţii de pe panoul de control al imprimantei.


Gestionarea imprimantei

Schimbarea tipului de conexiune a imprimantei (Windows)

Dacă imprimanta se află deja în funcţiune şi doriţi să schimbaţi modul în care este conectată, utilizaţi utilitarul Configurare dispozitiv şi software, pentru a schimba conexiunea. De exemplu, conectaţi noua imprimantă la calculator, utilizând o conexiune USB sau de reţea sau schimbaţi conexiunea USB cu o conexiune wireless.

Pentru a deschide Configurare dispozitiv şi software, efectuaţi următoarea procedură:

  1. 1.

    Deschideţi HP Printer Assistant.

    • •

      Windows 8.1: Faceţi clic pe săgeată jos din colţul din stânga jos al ecranului Start, apoi selectaţi numele imprimantei.

    • •

      Windows 8: Faceţi clic dreapta pe o zonă goală de pe ecranul de Start , faceţi clic pe Toate aplicaţiile în bara de aplicaţii, apoi selectaţi numele imprimantei.

    • •

      Windows 7, Windows Vista şi Windows XP: De pe desktopul calculatorului, faceţi clic pe Start, selectaţi Toate programele, faceţi clic pe HP, faceţi clic pe folderul pentru imprimantă, selectaţi pictograma cu numele imprimantei şi apoi deschideţi HP Printer Assistant.

  2. 2.

    În HP Printer Assistant, selectaţi Instrumente din bara de navigare, apoi selectaţi Configurare dispozitiv şi software.


Gestionarea imprimantei

Configurarea avansată cu ajutorul serverului Web încorporat HP (EWS) şi al Casetei de instrumente a dispozitivului HP (Windows)

Utilizaţi serverul Web încorporat HP pentru a gestiona funcţiile de imprimare de pe computer, nu de la panoul de control al imprimantei.

  • •

    Vizualizarea de informaţii despre starea imprimantei

  • •

    Determinarea duratei de viaţă rămase pentru toate consumabilele şi comandarea altora noi

  • •

    Vizualizarea şi schimbarea configuraţiilor tăvilor

  • •

    Vizualizarea şi modificarea configuraţiei meniului de pe panoul de control al imprimantei

  • •

    Vizualizarea şi tiimprimarea paginilor interne

  • •

    Primirea de înştiinţări despre evenimentele privitoare la imprimantă şi la consumabile

  • •

    Vizualizarea şi modificarea configuraţiei reţelei

Serverul Web încorporat HP funcţionează atunci când imprimanta este conectată la o reţea bazată pe IP. Serverul Web încorporat HP nu acceptă conexiunile imprimantei bazate pe IPX. Nu este necesar accesul la Internet pentru a deschide şi a utiliza serverul Web încorporat HP.

Când imprimanta este conectată la reţea, serverul Web încorporat HP este disponibil automat.

NOTĂ:Caseta de instrumente a dispozitivului HP este software-ul utilizat pentru a vă conecta la serverul Web încorporat HP, atunci când imprimanta este conectată la un computer prin USB. Aceasta este disponibilă numai dacă a fost efectuată o instalare completă atunci când imprimanta a fost instalată pe un computer. În funcţie de modul de conectare a imprimantei, este posibil ca unele funcţii să nu fie disponibile.

NOTĂ:Serverul Web încorporat HP nu poate fi accesat dincolo de limita firewall-ului reţelei.

Metoda 1: Deschideţi serverului Web încorporat HP (EWS) din aplicaţia software

  1. 1.

    Deschideţi HP Printer Assistant.

    • •

      Windows 8.1: Faceţi clic pe săgeată jos din colţul din stânga jos al ecranului Start, apoi selectaţi numele imprimantei.

    • •

      Windows 8: Faceţi clic dreapta pe o zonă goală de pe ecranul de Start , faceţi clic pe Toate aplicaţiile în bara de aplicaţii, apoi selectaţi numele imprimantei.

    • •

      Windows 7, Windows Vista şi Windows XP: De pe desktopul calculatorului, faceţi clic pe Start, selectaţi Toate programele, faceţi clic pe HP, faceţi clic pe folderul pentru imprimantă, selectaţi pictograma cu numele imprimantei şi apoi deschideţi HP Printer Assistant.

  2. 2.

    În HP Printer Assistant, selectaţi Imprimare, apoi selectaţi HP Device Toolbox.

Metoda 2: Deschideţi serverului Web încorporat HP (EWS) dintr-un browser web

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image]. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP pentru a afişa adresa IP sau numele gazdei.

    Panourile de control cu ecran tactil: În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Informaţii de conectare [image], apoi atingeţi butonul Conectat la reţea [image] sau butonul Reţea Wi-Fi pornită [image] pentru a afişa adresa IP sau numele gazdei.

  2. 2.

    Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

    Exemplu de adresă IP într-o fereastră de browser

    NOTĂ:Dacă browserul web afişează un mesaj conform căruia este posibil ca accesarea site-ului web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul web. Accesarea acestui site Web nu va afecta computerul.

Filă sau secţiune Descriere

Fila Ecran principal

Oferă informaţii despre imprimantă, stare şi configuraţie.

  • •

    Stare dispozitiv: Afişează starea imprimantei şi durata aproximativă de viaţă rămasă, în procente, a consumabilelor HP.

  • •

    Stare consumabile: Afişează procentul aproximativ al duratei de viaţa rămase a consumabilelor HP. Durata de viaţă rămasă efectivă a consumabilului poate fi diferită. Încercaţi să aveţi un consumabil de schimb disponibil, pe care să îl instalaţi când calitatea imprimării nu mai este acceptabilă. Consumabilul nu trebuie înlocuit decât în cazul în care calitatea imprimării nu mai este acceptabilă.

  • •

    Configuraţie dispozitiv: Conţine informaţiile din pagina de configurare a imprimantei.

  • •

    Sumar reţea: Conţine informaţiile din pagina de configurare în reţea a imprimantei.

  • •

    Rapoarte: Imprimaţi paginile de configurare şi de stare a consumabilelor pe care le generează imprimanta.

  • •

    Jurnal de stocare operaţii: Prezintă un sumar al tuturor operaţiilor stocate în memoria imprimantei.

    (Numai pentru imprimantele cu stocare operaţii)

  • •

    Jurnal utilizare culori: Afişează un rezumat al operaţiilor color care au fost produse de imprimantă.

    (Numai pentru imprimante color)

  • •

    Jurnal de evenimente: Conţine lista tuturor evenimentelor şi erorilor legate de imprimantă.

  • •

    Licenţe cu sursă deschisă: Afişează un rezumat al licenţelor pentru programele software cu sursă deschisă care pot fi utilizate împreună cu imprimanta.

Fila Sistem

Vă permite să configuraţi imprimanta de la computer.

  • •

    Informaţii dispozitiv: Oferă informaţii de bază despre imprimantă şi companie.

  • •

    Configurare hârtie: Modificaţi setările implicite de manipulare a hârtiei pentru imprimantă.

  • •

    Calitate imprimare: Modificaţi setările implicite de calitate a imprimării pentru imprimantă.

  • •

    Setări de energie: Schimbaţi momentele implicite la care produsul intră în modul Oprire/dezactivare automată sau pentru oprirea automată.

  • •

    Configurare stocare operaţii: Configuraţi setările de stocare a operaţiilor pentru imprimantă.

    (Numai pentru imprimantele cu stocare operaţii)

  • •

    Tipuri de hârtie: Configuraţi modurile de imprimare corespunzătoare tipurilor de hârtie acceptate de imprimantă.

  • •

    Configurare sistem: Modificaţi setările de sistem implicite pentru imprimantă.

  • •

    Setări consumabile: Modificaţi setările pentru alertele Cartuşul are un nivel scăzut şi alte informaţii despre consumabile.

  • •

    Service: Efectuaţi procedura de curăţare a imprimantei.

  • •

    Salvare şi restabilire: Salvaţi setările curente ale imprimantei pe un fişier de pe computer. Folosiţi acest fişier pentru a încărca aceleaşi setări pe altă imprimantă sau pentru a restabili ulterior aceste setări pe imprimantă.

  • •

    Administrare: Setaţi sau schimbaţi parola imprimantei. Activaţi sau dezactivaţi caracteristici ale imprimantei.

NOTĂ:Fila Sistem poate fi protejată prin parolă. Dacă imprimanta este într-o reţea, consultaţi întotdeauna administratorul înainte de a schimba setările din această filă.

Fila Imprimare

Vă oferă posibilitatea de a schimba setările implicite de imprimare de pe computer.

  • •

    Imprimare: Modificaţi setările de imprimare implicite ale imprimantei, cum ar fi numărul de exemplare şi orientarea hârtiei. Aceste opţiuni coincid cu cele disponibile la panoul de control.

  • •

    PostScript: Opriţi sau porniţi caracteristica Erori de imprimare PS.

Fila Fax

(Numai pentru imprimante fax)

  • •

    Opţiuni de recepţie: Configuraţi modul în care imprimanta gestionează faxurile primite.

  • •

    Agendă telefonică: Adăugaţi sau ştergeţi intrări din agenda telefonică pentru fax.

  • •

    Listă de faxuri nedorite: Configuraţi numerele de fax care sunt blocate pentru trimiterea de faxuri către imprimantă.

  • •

    Jurnal de activitate fax: Verificaţi activitatea recentă a faxului pentru imprimantă.

Fila Scanare

(Numai pentru imprimante MFP)

Configuraţi caracteristicile Scanare în dosar din reţea şi Scanare în e-mail.

  • •

    Setare dosar în reţea: Configuraţi dosarele din reţea în care imprimanta poate salva fişierele scanate.

  • •

    Configurare Scanare în e-mail: Începeţi procesul de configurare a funcţiei Scanare în e-mail.

  • •

    Profiluri de trimiterea e-mailurilor: Setaţi o adresă de e-mail care va apărea ca adresă „De la” pentru e-mailurile trimise de pe imprimantă.

  • •

    Agendă de adrese de e-mail: Adăugaţi sau ştergeţi intrări din agenda de adrese de e-mail.

  • •

    Opţiuni e-mail: Configuraţi o linie de subiect implicit şi textul corpului. Configuraţi setările implicite de scanare pentru e-mailuri.

Fila Copiere

(Numai pentru imprimante MFP)

Utilizaţi această filă pentru a configura setările de copiere implicite.

Fila Reţea

(numai imprimante conectate la reţea)

Vă oferă posibilitatea de a schimba setările de reţea de la computer.

Administratorii de reţea pot utiliza această filă pentru a controla setările de reţea ale imprimantei când aceasta este conectată într-o reţea bazată pe IP. De asemenea, aceasta permite administratorului de reţea să configureze funcţionalitatea Wi-Fi Direct. Această filă nu apare dacă imprimanta este conectată direct la un computer.

Fila Servicii Web HP

Utilizaţi această filă pentru a configura şi a utiliza diverse instrumente Web cu imprimanta.


Gestionarea imprimantei

Configurarea avansată cu ajutorul Utilitarului HP pentru OS X

Folosiţi Utilitarul HP pentru a verifica starea imprimantei sau pentru a vizualiza sau modifica setările imprimantei de pe calculator.

Puteţi să folosiţi Utilitarul HP dacă imprimanta este conectată cu un cablu USB sau dacă este conectată la o reţea de tip TCP/IP.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Deschiderea HP Utility
  • Caracteristicile HP Utility


Gestionarea imprimantei

Deschiderea HP Utility

  1. 1.

    Din calculator, deschideţi folderul Aplicaţii.

  2. 2.

    Selectaţi HP, apoi selectaţi Utilitarul HP.


Gestionarea imprimantei

Caracteristicile HP Utility

Bara de instrumente a Utilitarului HP include aceste elemente:

  • •

    Dispozitive: Faceţi clic pe acest buton pentru a afişa sau a ascunde produsele Mac găsite de Utilitarul HP.

  • •

    Toate setările: Faceţi clic pe acest buton pentru a reveni la vizualizarea principală a Utilitarului HP.

  • •

    Asistenţă HP: Faceţi clic pe acest buton, pentru a deschide un browser şi pentru a accesa site-ul web de asistenţă HP.

  • •

    Consumabile: Faceţi clic pe acest buton, pentru a deschide site-ul web HP SureSupply.

  • •

    Înregistrare: Faceţi clic pe acest buton, pentru a deschide site-ul web HP de înregistrare.

  • •

    Reciclare: Faceţi clic pe acest buton, pentru a deschide site-ul web al programului de reciclare HP Planet Partners.

Utilitarul HP constă dintr-o serie de pagini care pot fi deschise făcând clic în lista Toate setările. Următorul tabel descrie activităţile pe care le puteţi efectua cu HP Utility.

Element Descriere

Stare consumabile

Afişează starea consumabilelor imprimantei şi oferă legături pentru comandarea online de consumabile.

Informaţii dispozitiv

Afişaţi informaţii referitoare la imprimanta selectată, inclusiv ID-ul de service al imprimantei (dacă este atribuit), versiunea de firmware (Versiune FW), numărul de serie şi adresa IP.

Comenzi

Trimit caractere speciale sau comenzi de imprimare la imprimantă după operaţia de imprimare.

NOTĂ:Această opţiune este disponibilă când deschideţi meniul Vizualizare şi selectaţi elementul Afişare opţiuni avansate.

Utilizare culori

(Numai pentru imprimante color)

Afişează informaţii referitoare la operaţiile color efectuate de imprimantă.

Încărcare fişiere

Transferaţi fişiere de la computer la imprimantă. Puteţi încărca următoarele tipuri de fişiere:

  • ◦

    HP LaserJet printer command language (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Gestionarea energiei

Configurează setările pentru economie ale imprimantei.

Actualizare firmware

Transferă un fişier de actualizare a firmware-ului la imprimantă.

NOTĂ:Această opţiune este disponibilă când deschideţi meniul Vizualizare şi selectaţi elementul Afişare opţiuni avansate.

HP Connected

Accesaţi site-ul web HP Connected.

Message Center (Centru de mesaje)

Afişează evenimente şi erori care au survenit în cazul imprimantei.

Mod duplex

(Numai pentru imprimante duplex)

Activează modul de imprimare automată faţă-verso.

Setări de reţea

(numai imprimante conectate la reţea)

Configuraţi setările de reţea, precum setările IPv4, IPv6, setările Bonjour şi altele.

Administrare consumabile

Configuraţi modul cum ar trebui să se comporte imprimanta când consumabilele se apropie de finalul duratei de viaţă estimate.

Configurare tăvi

Modificaţi dimensiunea şi tipul de hârtie pentru fiecare tavă.

Setări suplimentare

Deschideţi serverul Web încorporat HP (EWS) pentru imprimantă.

NOTĂ:Conexiunile USB nu sunt acceptate.

Setările serverului proxy

Configuraţi un server proxy pentru imprimantă.

Basic Fax Settings (Setări de bază pentru fax)

(numai la modelele MFP cu fax)

Configuraţi câmpurile din antetul faxului şi configuraţi modul în care imprimanta răspunde la apelurile primite.

Fax Forwarding (Redirecţionare fax)

(numai la modelele MFP cu fax)

Configuraţi imprimanta pentru a trimite faxurile primite la un alt număr.

Fax Logs (Jurnale de fax)

(numai la modelele MFP cu fax)

Vizualizaţi jurnale tuturor faxurilor.

Fax Speed Dials (Numere de apelare rapidă fax)

(numai la modelele MFP cu fax)

Adăugaţi numere de fax în lista de apelare rapidă.

Junk Fax Blocking (Blocare faxuri nedorite)

(numai la modelele MFP cu fax)

Stocaţi numerele de fax pe care doriţi să le blocaţi.

Scanare către e-mail

(Numai pentru imprimante MFP)

Deschideţi pagina serverului Web încorporat HP (EWS) pentru a configura setările de scanare către e-mail.

Scanare în dosar din reţea

(Numai pentru imprimante MFP)

Deschideţi pagina serverului Web încorporat HP (EWS) pentru a configura setările de scanare într-un dosar din reţea.


Gestionarea imprimantei

Configurarea setărilor de reţea IP

  • Introducere
  • Denegare a partajării imprimantei
  • Vizualizarea sau modificarea setărilor de reţea
  • Redenumirea imprimantei în reţea
  • Configurarea manuală a parametrilor IPv4 TCP/IP de la panoul de control
  • Setările duplex şi ale vitezei legăturii


Gestionarea imprimantei

Introducere

Utilizaţi secţiunile următoare pentru a configura setările de reţea ale imprimantei.


Gestionarea imprimantei

Denegare a partajării imprimantei

HP nu acceptă reţelele peer-to-peer, deoarece această caracteristică este o funcţie a sistemelor de operare Microsoft şi nu a driverelor de imprimantă HP. Vizitaţi Microsoft la adresa www.microsoft.com.


Gestionarea imprimantei

Vizualizarea sau modificarea setărilor de reţea

Utilizaţi serverul Web încorporat HP pentru a vizualiza sau modifica setările configuraţiei IP.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Deschideţi serverul Web încorporat HP (EWS):

    1. a.

      Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image]. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP pentru a afişa adresa IP sau numele gazdei.

      Panourile de control cu ecran tactil: În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Informaţii de conectare [image], apoi atingeţi butonul Conectat la reţea [image] sau butonul Reţea Wi-Fi pornită [image] pentru a afişa adresa IP sau numele gazdei.

    2. b.

      Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

      Exemplu de adresă IP într-o fereastră de browser

      NOTĂ:Dacă browserul web afişează un mesaj conform căruia este posibil ca accesarea site-ului web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul web. Accesarea acestui site Web nu va afecta computerul.

  2. 2.

    Faceţi clic pe fila Reţea pentru a obţine informaţii despre reţea. Modificaţi setările după cum este necesar.


Gestionarea imprimantei

Redenumirea imprimantei în reţea

Pentru a redenumi imprimanta într-o reţea, astfel încât aceasta să poată fi identificată în mod unic, utilizaţi serverul Web încorporat HP.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Deschideţi serverul Web încorporat HP (EWS):

    1. a.

      Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image]. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP pentru a afişa adresa IP sau numele gazdei.

      Panourile de control cu ecran tactil: În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Informaţii de conectare [image], apoi atingeţi butonul Conectat la reţea [image] sau butonul Reţea Wi-Fi pornită [image] pentru a afişa adresa IP sau numele gazdei.

    2. b.

      Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

      Exemplu de adresă IP într-o fereastră de browser

      NOTĂ:Dacă browserul web afişează un mesaj conform căruia este posibil ca accesarea site-ului web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul web. Accesarea acestui site Web nu va afecta computerul.

  2. 2.

    Deschideţi fila Sistem.

  3. 3.

    Pe pagina Informaţii dispozitiv, numele implicit al imprimantei se află în câmpul Descriere dispozitiv. Puteţi schimba acest nume pentru a identifica în mod unic această imprimantă.

    NOTĂ:Completarea celorlalte câmpuri de pe această pagină este opţională.

  4. 4.

    Faceţi clic pe butonul Aplicare pentru a salva modificările.


Gestionarea imprimantei

Configurarea manuală a parametrilor IPv4 TCP/IP de la panoul de control

Utilizaţi meniurile panoului de control pentru a seta manual o adresă IPv4, o mască de subreţea şi un gateway implicit.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

Panourile de control cu 2 linii

  1. 1.

    Din panoul de control al imprimantei, apăsaţi butonul [image].

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare reţea

    • •

      Metodă de configurare IPv4

    • •

      Manual

  3. 3.

    Utilizaţi tastele cu săgeţi şi butonul OK pentru a introduce adresa IP, masca de subreţea şi gateway-ul implicit, apoi atingeţi butonul OK pentru a salva modificările.

Panourile de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Configurare [image] .

  2. 2.

    Derulaţi la şi atingeţi meniul Configurare reţea.

  3. 3.

    Atingeţi meniul Metodă de configurare IPV4, apoi atingeţi butonul Manual.

  4. 4.

    Utilizaţi tastatura de pe ecranul tactil pentru a introduce adresa IP, apoi atingeţi butonul OK. Atingeţi butonul Da pentru confirmare.

  5. 5.

    Utilizaţi tastatura de pe ecranul tactil pentru a introduce masca de subreţea, apoi atingeţi butonul OK. Atingeţi butonul Da pentru confirmare.

  6. 6.

    Utilizaţi tastatura de pe ecranul tactil pentru a introduce gateway-ul implicit, apoi atingeţi butonul OK. Atingeţi butonul Da pentru confirmare.


Gestionarea imprimantei

Setările duplex şi ale vitezei legăturii

NOTĂ:Aceste informaţii sunt valabile doar pentru reţelele Ethernet. Nu sunt valabile pentru reţelele wireless.

Viteza legăturii şi modul de comunicare ale serverului de imprimare trebuie să coincidă cu cele ale hubului de reţea. În majoritatea situaţiilor, imprimanta trebuie lăsat în modul automat. Modificările incorecte ale setărilor duplex şi ale vitezei legăturii pot împiedica imprimanta să comunice cu alte echipamente din reţea. Pentru a efectua modificări, utilizaţi panoul de control al imprimantei.

NOTĂ:Setarea imprimantei trebuie să corespundă setării dispozitivului de reţea (un hub de reţea, comutator, gateway, router sau computer).

NOTĂ:Efectuarea modificărilor acestor setări determină oprirea, apoi pornirea imprimantei. Efectuaţi modificări numai când imprimanta este în stare de inactivitate.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image].

    Panourile de control cu ecran tactil: Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare reţea

    • •

      Viteză legătură

  3. 3.

    Selectaţi una dintre opţiunile următoare:

    • •

      Automat: Serverul de imprimare se configurează automat pentru cea mai mare viteză a legăturii şi pentru modul de comunicare permis în reţea.

    • •

      10T complet: 10 megaocteţi pe secundă (Mbps), operare semi-duplex

    • •

      10T semi: 10 Mbps, operare semi-duplex

    • •

      100TX complet: 100 Mbps, operare full-duplex

    • •

      100TX semi: 100 Mbps, operare semi-duplex

    • •

      1000T complet: 1000 Mbps, operare full-duplex

  4. 4.

    Atingeţi butonul Salvare sau apăsaţi butonul OK. Imprimanta se opreşte, apoi porneşte.


Gestionarea imprimantei

Funcţiile de securitate ale imprimantei

http://www.hp.com http://www.hpe.com


Gestionarea imprimantei

Introducere

Imprimanta include mai multe funcţii de securitate pentru restricţionarea utilizatorilor care au acces la setările de configurare, pentru asigurarea datelor şi pentru prevenirea accesului la componentele hardware de valoare.

  • Introducere
  • Atribuirea sau schimbarea parolei produsului utilizând serverul Web încorporat
  • Blocarea formatorului


Gestionarea imprimantei

Atribuirea sau schimbarea parolei produsului utilizând serverul Web încorporat

Asociaţi o parolă de administrator pentru accesul la imprimantă şi la serverul Web încorporat HP, pentru ca utilizatorii neautorizaţi să nu poată modifica setările imprimantei.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Deschideţi serverul Web încorporat HP (EWS):

    1. a.

      Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image]. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP pentru a afişa adresa IP sau numele gazdei.

      Panourile de control cu ecran tactil: În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Informaţii de conectare [image], apoi atingeţi butonul Conectat la reţea [image] sau butonul Reţea Wi-Fi pornită [image] pentru a afişa adresa IP sau numele gazdei.

    2. b.

      Deschideţi un browser web şi, în linia de adresă, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe panoul de control al imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

      Exemplu de adresă IP într-o fereastră de browser

      NOTĂ:Dacă browserul web afişează un mesaj conform căruia este posibil ca accesarea site-ului web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul web. Accesarea acestui site Web nu va afecta computerul.

  2. 2.

    În fila Sistem, faceţi clic pe legătura Administrare din panoul de navigare din partea stângă.

  3. 3.

    În zona etichetată Securitate produs, introduceţi parola în câmpul Parolă.

  4. 4.

    Reintroduceţi parola în câmpul Confirmare parolă.

  5. 5.

    Faceţi clic pe butonul Aplicare.

    NOTĂ:Reţineţi parola şi păstraţi-o într-un loc sigur.


Gestionarea imprimantei

Blocarea formatorului

Formatorul are un slot pe care îl puteţi utiliza pentru a ataşa un cablu de securitate. Blocarea formatorului împiedică demontarea unor componente de valoare de pe acesta.


Gestionarea imprimantei

Configuraţi setările pentru modul de imprimare silenţioasă

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Introducere
  • Metoda 1: Configuraţi setările modului de imprimare silenţioasă din panoul de control al imprimantei
  • Metoda 2: Configuraţi setările modului de imprimare silenţioasă din serverul Web HP încorporat (EWS)


Gestionarea imprimantei

Introducere

Această imprimantă dispune de un mod silenţios, care reduce zgomotul în timpul imprimării. Când modul silenţios este activat, imprimanta imprimă la o viteză mai redusă.

NOTĂ:Modul de imprimare silenţioasă reduce viteza de imprimare, ceea ce poate îmbunătăţi calitatea de imprimare.

Utilizaţi una dintre următoarele metode pentru a configura setarea modului de imprimare silenţioasă.


Gestionarea imprimantei

Metoda 1: Configuraţi setările modului de imprimare silenţioasă din panoul de control al imprimantei

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Panourile de control cu 2 linii: Pe panoul de control al imprimantei, apăsaţi butonul Configurare [image].

    Panourile de control cu ecran tactil: Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Mod imprimare silenţioasă

  3. 3.

    Panourile de control cu 2 linii: Selectaţi Activare, apoi apăsaţi OK.

    Panourile de control cu ecran tactil: Atingeţi Pornit.


Gestionarea imprimantei

Metoda 2: Configuraţi setările modului de imprimare silenţioasă din serverul Web HP încorporat (EWS)

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Panourile de control cu 2 linii: Pe panoul de control al imprimantei, apăsaţi butonul Configurare [image]. Deschideţi meniul Configurare reţea, apoi selectaţi Afişare adresă IP, pentru a afişa adresa IP sau numele gazdei.

    Panourile de control cu ecran tactil: În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Informaţii de conectare [image].

  2. 2.

    Deschideţi un browser web şi, în caseta de introducere a adresei, tastaţi adresa IP sau numele gazdei exact cum sunt afişate pe pagina de configurare a imprimantei. Apăsaţi tasta Enter de pe tastatura computerului. Se deschide EWS.

    Exemplu de adresă IP într-o fereastră de browser

    NOTĂ:Dacă browserul Web afişează un mesaj conform căruia este posibil ca accesarea site-ului Web să nu fie sigură, selectaţi opţiunea pentru continuarea pe site-ul Web. Accesarea acestui site Web nu va afecta computerul.

  3. 3.

    Faceţi clic pe fila Sistem.

  4. 4.

    În panoul de navigare din partea stângă, faceţi clic pe linkul Tipuri de hârtie .

  5. 5.

    Din lista derulantă Mod imprimare silenţioasă, selectaţi Activare. Faceţi clic pe Aplicare.


Gestionarea imprimantei

Setări de conservare a energiei

  • Introducere
  • Imprimarea cu opţiunea EconoMode
  • Configurarea setării Repaus/Dezactivare automată după setarea de inactivitate
  • Setaţi durata de întârziere oprire după inactivitate şi configuraţi imprimanta în aşa fel încât să utilizeze o putere de 1 watt sau mai puţin
  • Configurarea setării de întârziere a opririi


Gestionarea imprimantei

Introducere

Imprimanta include mai multe funcţii economice pentru conservarea energiei şi consumabilelor.


Gestionarea imprimantei

Imprimarea cu opţiunea EconoMode

Această imprimantă are o opţiune EconoMode pentru imprimarea de ciorne ale documentelor. Folosirea opţiunii EconoMode poate reduce consumul de toner. Totuşi, utilizarea setării EconoMode poate, de asemenea, reduce calitatea imprimării.

HP nu recomandă utilizarea permanentă a regimului EconoMode. Dacă EconoMode este utilizat continuu, este posibil ca tonerul să reziste mai mult decât componentele mecanice ale cartuşului de toner. În cazul în care calitatea imprimării începe să se degradeze şi nu mai este acceptabilă, luaţi în considerare înlocuirea cartuşului de toner.

NOTĂ:Dacă această opţiune nu este disponibilă în driverul de imprimare, puteţi să o setaţi utilizând serverul Web încorporat HP.

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi imprimanta şi faceţi clic pe butonul Proprietăţi sau Preferinţe.

  3. 3.

    Faceţi clic pe fila Hârtie/Calitate.

  4. 4.

    Faceţi clic pe caseta de validare EconoMode.


Gestionarea imprimantei

Configurarea setării Repaus/Dezactivare automată după setarea de inactivitate

Utilizaţi meniurile panoului de control pentru a seta durata timpului de inactivitate înainte ca imprimanta să intre în modul Oprire.

Efectuaţi următoarea procedură pentru a modifica setarea Oprire/dezactivare automată după:

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image].

    Panourile de control cu ecran tactil: Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări de energie

    • •

      Oprire/dezactivare automată după

  3. 3.

    Utilizaţi butoanele cu săgeţi pentru a selecta timpul de întârziere înainte de intrarea în modul de oprire/dezactivare automată, apoi apăsaţi butonul OK.

    Selectaţi durata de întârziere înainte de intrarea în modul Oprire/dezactivare automată după.


Gestionarea imprimantei

Setaţi durata de întârziere oprire după inactivitate şi configuraţi imprimanta în aşa fel încât să utilizeze o putere de 1 watt sau mai puţin

Utilizaţi meniurile panoului de control pentru a seta intervalul de timp după care imprimanta se opreşte.

NOTĂ:După ce imprimanta se opreşte, consumul de energie este de 1 watt sau mai puţin.

Efectuaţi următoarea procedură pentru a modifica setarea intervalului de întârziere a opririi:

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image].

    Panourile de control cu ecran tactil: Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări de energie

    • •

      Întârziere oprire

  3. 3.

    Selectaţi durata de întârziere înainte de Oprire după.

    NOTĂ:Valoarea implicită este de 4 ore.


Gestionarea imprimantei

Configurarea setării de întârziere a opririi

Utilizaţi meniurile panoului de control pentru a selecta dacă doriţi sau nu ca imprimanta să se oprească cu întârziere după ce este apăsat butonul de alimentare.

Efectuaţi următoarea procedură pentru a modifica setarea de întârziere a opririi:

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image].

    Panourile de control cu ecran tactil: Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări de energie

    • •

      Întârzierea opririi

  3. 3.

    Selectaţi una dintre opţiunile de întârziere:

    • •

      Nicio întârziere: Imprimanta se opreşte după o anumită perioadă de inactivitate determinată de setarea Oprire după.

    • •

      Când sunt active porturile: Când este selectată această opţiune, imprimanta nu se opreşte decât dacă toate porturile sunt inactive. O legătură activă la reţea sau o conexiune pentru fax va împiedica imprimanta să se oprească.


Gestionarea imprimantei

Actualizarea firmware-ului

HP oferă actualizări periodice ale imprimantei, noi aplicaţii de servicii Web şi noi caracteristici pentru aplicaţiile de servicii Web existente. Urmaţi aceşti paşi pentru a actualiza firmware-ul produsului pentru o singură imprimantă. La actualizarea firmware-ului, aplicaţiile de servicii Web se vor actualiza automat.

Există două metode acceptate pentru efectuarea actualizării de firmware pentru această imprimantă. Utilizaţi una dintre metodele următoare pentru actualizarea firmware-ului imprimantei.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Metoda 1: Actualizarea firmware-ului utilizând panoul de control
  • Metoda 2: Actualizarea firmware-ului utilizând utilitarul Actualizare firmware


Gestionarea imprimantei

Metoda 1: Actualizarea firmware-ului utilizând panoul de control

Utilizaţi aceşti paşi pentru a încărca firmware-ul de la panoul de control (numai pentru produsele conectate la reţea) şi/sau pentru a configura imprimanta să încarce în mod automat actualizări viitoare de firmware. Pentru imprimantele conectate prin USB, treceţi la a doua metodă.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

Panourile de control cu 2 linii:

  1. 1.

    Asiguraţi-vă că imprimanta este conectată la o reţea prin cablu (Ethernet) sau wireless cu o conexiune activă la Internet.

    NOTĂ:Imprimanta trebuie să fie conectată la Internet pentru actualizarea firmware-ului printr-o conexiune de reţea.

  2. 2.

    Din panoul de control al imprimantei, apăsaţi butonul [image] Configurare.

  3. 3.

    Deschideţi meniul Service, apoi deschideţi meniul Actualizare LaserJet.

    NOTĂ:Dacă opţiunea Actualizare LaserJet nu este listată, utilizaţi metoda 2.

  4. 4.

    Selectaţi Căutare actualizări pentru a căuta actualizări.

    NOTĂ:Imprimanta caută în mod automat o actualizare, iar dacă este detectată o versiune mai nouă, procesul de actualizare începe automat.

  5. 5.

    Configuraţi imprimanta să actualizeze automat firmware-ul atunci când devin disponibile actualizări.

    Din panoul de control al imprimantei, apăsaţi butonul [image] Configurare.

    Deschideţi meniul Service, deschideţi meniul Actualizare LaserJet şi apoi selectaţi meniul Gestionare actualizări.

    Configuraţi opţiunea Se permit actualizări la DA şi apoi configuraţi opţiunea Verificare automată la ACTIVAT.

Panourile de control cu ecran tactil:

  1. 1.

    Asiguraţi-vă că imprimanta este conectată la o reţea prin cablu (Ethernet) sau wireless cu o conexiune activă la Internet.

    NOTĂ:Imprimanta trebuie să fie conectată la Internet pentru actualizarea firmware-ului printr-o conexiune de reţea.

  2. 2.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Configurare [image] .

  3. 3.

    Derulaţi la şi deschideţi meniul Service, apoi deschideţi meniul Actualizare LaserJet.

    NOTĂ:Dacă opţiunea Actualizare LaserJet nu este listată, utilizaţi a doua metodă.

  4. 4.

    Atingeţi Căutare actualizări acum pentru a căuta actualizări.

    NOTĂ:Imprimanta caută în mod automat o actualizare, iar dacă este detectată o versiune mai nouă, procesul de actualizare începe automat.

  5. 5.

    Configuraţi imprimanta să actualizeze automat firmware-ul atunci când devin disponibile actualizări.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi butonul Configurare [image] .

    Deschideţi meniul Service, deschideţi meniul Actualizare LaserJet şi apoi selectaţi meniul Gestionare actualizări.

    Configuraţi opţiunea Se permit actualizări la DA şi apoi configuraţi opţiunea Verificare automată la ACTIVAT.


Gestionarea imprimantei

Metoda 2: Actualizarea firmware-ului utilizând utilitarul Actualizare firmware

Parcurgeţi aceşti paşi pentru a descărca manual şi a instala utilitarul Actualizare firmware de pe HP.com.

NOTĂ:Această metodă este singura opţiune de actualizare a firmware-ului disponibilă pentru imprimantele conectate la computer printr-un cablu USB. Funcţionează, de asemenea, pentru imprimante conectate la o reţea.

NOTĂ:Trebuie să aveţi un driver de imprimare instalat pentru a utiliza această metodă.

  1. 1.

    Accesaţi www.hp.com/support, selectaţi limba ţării/regiunii, faceţi clic pe linkul Descărcare software şi drivere, introduceţi numele imprimantei în câmpul de căutare, apăsaţi pe butonul Enter şi apoi selectaţi imprimanta din lista cu rezultatele căutării.

  2. 2.

    Selectaţi sistemul de operare.

  3. 3.

    În secţiunea Firmware, localizaţi Utilitarul Actualizare firmware.

  4. 4.

    Faceţi clic pe Descărcare, faceţi clic pe Executare şi apoi faceţi din nou clic pe Executare.

  5. 5.

    După ce se lansează utilitarul, selectaţi imprimanta din lista verticală şi apoi faceţi clic pe Trimitere firmware.

    NOTĂ:Pentru a imprima o pagină de configurare pentru verificarea versiunii de firmware instalate înainte sau după procesul de actualizare, faceţi clic pe Config. imprimare.

  6. 6.

    Urmaţi instrucţiunile de pe ecran pentru a finaliza instalarea şi apoi faceţi clic pe butonul Ieşire pentru a închide utilitarul.


Rezolvarea problemelor

  • Asistenţă pentru clienţi
  • Sistemul de asistenţă al panoului de control (numai la modelele cu ecran tactil)
  • Restabilirea setărilor implicite din fabrică
  • Panoul de control al imprimantei afişează mesajul „Cartuşul are un nivel scăzut” sau „Cartuşul are un nivel foarte scăzut”
  • Imprimanta nu preia hârtia sau alimentează greşit
  • Eliminarea blocajelor de hârtie
  • Curăţaţi ansamblul de film ADF care poate fi înlocuit de utilizator
  • Îmbunătăţirea calităţii imprimării
  • Îmbunătăţirea calităţii imaginilor copiate şi scanate
  • Îmbunătăţirea calităţii imaginii faxurilor
  • Rezolvarea problemelor de reţea prin cablu
  • Rezolvarea problemelor de reţea wireless
  • Rezolvarea problemelor de fax

Pentru informaţii suplimentare:

Următoarele informaţii sunt corecte la momentul publicării. Pentru informaţiile curente, consultaţi www.hp.com/support/ljM227MFP.

Asistenţa completă oferită de HP pentru imprimantă include următoarele informaţii:

  • •

    Instalare şi configurare

  • •

    Învăţare şi utilizare

  • •

    Rezolvarea problemelor

  • •

    Descărcări de software şi actualizări de firmware

  • •

    Alăturarea la forumuri de asistenţă

  • •

    Găsirea de informaţii despre garanţie şi reglementări


Rezolvarea problemelor

Asistenţă pentru clienţi

Obţinerea de asistenţă prin telefon pentru ţara/regiunea dumneavoastră Pregătiţi denumirea, numărul de serie, data cumpărării şi descrierea problemei imprimantei | Numerele de telefon ale ţării/regiunii pot fi găsite pe fluturaşul din cutia imprimantei sau pe www.hp.com/support/.
Obţineţi asistenţă 24 de ore pe Internet şi descărcaţi utilitare software şi drivere | www.hp.com/support/ljM227MFP
Comandaţi contracte suplimentare HP de service sau întreţinere | www.hp.com/go/macosx
Înregistrarea imprimantei |


Rezolvarea problemelor

Sistemul de asistenţă al panoului de control (numai la modelele cu ecran tactil)

Imprimanta are un sistem de asistenţă încorporat, care explică modul de utilizare a fiecărui ecran. Pentru a deschide sistemul de asistenţă, atingeţi butonul Asistenţă [image] din colţul din dreapta sus al ecranului.

Exemplu al butonului de asistenţă al panoului de control

În cazul anumitor ecrane, sistemul de asistenţă se va deschide cu un meniu global, în care puteţi căuta subiecte specifice. Puteţi naviga prin structura de meniuri atingând butoanele din meniu.

Unele ecrane de asistenţă includ animaţii care vă îndrumă prin proceduri, cum ar fi eliminarea blocajelor.

În cazul ecranelor cu setări pentru operaţii specifice, secţiunea de asistenţă va explica fiecare opţiune a ecranului respectiv.

Dacă imprimanta afişează o eroare sau un avertisment, atingeţi butonul Asistenţă [image] pentru a deschide un mesaj care descrie problema. Mesajul conţine, de asemenea, instrucţiuni despre rezolvarea problemei.


Rezolvarea problemelor

Restabilirea setărilor implicite din fabrică

Restabilirea setărilor implicite din fabrică readuce toate setările imprimantei şi ale reţelei la valorile implicite din fabrică. Nu va reseta numărul de pagini sau dimensiunea tăvii. Pentru a reveni la setările implicite, urmaţi aceşti paşi.

ATENŢIE:Restabilirea setărilor implicite stabilite din fabrică readuce majoritatea setărilor la valorile implicite din fabrică şi, de asemenea, şterge paginile stocate în memorie.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image].

    Panourile de control cu ecran tactil: Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Service

    • •

      Restabilire setări implicite

  3. 3.

    Atingeţi sau apăsaţi butonul OK.

    Imprimanta reporneşte automat.


Rezolvarea problemelor

Panoul de control al imprimantei afişează mesajul „Cartuşul are un nivel scăzut” sau „Cartuşul are un nivel foarte scăzut”

Cartuşul are un nivel scăzut: Imprimanta anunţă când nivelul unui cartuş este scăzut. Durata de viaţă rămasă efectivă a cartuşului poate fi diferită. Încercaţi să aveţi un consumabil de schimb disponibil, pe care să îl puteţi instala când calitatea imprimării nu mai este acceptabilă. Cartuşul nu trebuie înlocuit în acest moment.

Cartuşul are un nivel foarte scăzut: Imprimanta anunţă când nivelul cartuşului este foarte scăzut. Durata de viaţă rămasă efectivă a cartuşului poate fi diferită. Încercaţi să aveţi un consumabil de schimb disponibil, pe care să îl puteţi instala când calitatea imprimării nu mai este acceptabilă. Cartuşul nu trebuie înlocuit în acest moment decât în cazul în care calitatea de imprimare nu mai este acceptabilă.

După ce un cartuş HP a atins nivelul Foarte scăzut, ia sfârşit şi garanţia HP de protecţie premium pentru cartuşul de cerneală respectiv.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Schimbarea setărilor de „Nivel foarte scăzut”
  • Comandarea de consumabile


Rezolvarea problemelor

Schimbarea setărilor de „Nivel foarte scăzut”

Puteţi schimba modul în care imprimanta reacţionează atunci când consumabilele ating nivelul foarte scăzut. Nu trebuie să restabiliţi aceste setări la instalarea unui nou cartuş.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image].

    Panourile de control cu ecran tactil: Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Setări consumabile

    • •

      Cartuş negru sau Cartuşe color

    • •

      Setări de nivel foarte scăzut

  3. 3.

    Selectaţi una dintre opţiunile următoare:

    • •

      Selectaţi opţiunea Continuare pentru a seta imprimanta să vă avertizeze când nivelul cartuşului de toner este foarte scăzut, dar să continue imprimarea.

    • •

      Selectaţi opţiunea Oprire pentru ca imprimanta să se oprească din imprimat până când înlocuiţi cartuşul de toner.

    • •

      Selectaţi opţiunea Solicitare pentru ca imprimanta să se oprească din imprimat şi să vă solicite să înlocuiţi cartuşul de toner. Puteţi să confirmaţi solicitarea şi să continuaţi imprimarea. O opţiune configurabilă de către client la această imprimantă este „Solicitare de reamintire după 100 de pagini, 200 de pagini, 300 de pagini, 400 de pagini sau niciodată”. Această opţiune este oferită pentru confortul clientului şi nu este o indicaţie a faptului că aceste pagini vor avea o calitate acceptabilă a imprimării.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Pentru imprimante cu funcţionalitate de fax


Rezolvarea problemelor

Pentru imprimante cu funcţionalitate de fax

Când imprimanta este setată la opţiunea Oprire sau Solicitare, există riscul ca faxurile să nu se imprime când produsul reia imprimarea. Această situaţie poate să survină când imprimanta a recepţionat mai multe faxuri decât poate să reţină memoria când produsul este în aşteptare.

Imprimanta poate să imprime faxurile fără întrerupere când trece de pragul nivelului foarte scăzut dacă selectaţi opţiunea Continuare pentru cartuş, dar calitatea imprimării poate să scadă.


Rezolvarea problemelor

Comandarea de consumabile

Comandă hârtie şi consumabile | www.hp.com/go/suresupply
Comandă prin intermediul furnizorilor de service sau asistenţă | Contactaţi un furnizor de service sau de asistenţă autorizat de HP.
Comandare prin serverul Web încorporat HP (EWS) | Pentru a-l accesa, într-un browser web acceptat de pe calculatorul dvs., introduceţi adresa IP sau numele gazdei imprimantei în câmpul pentru adresă/URL. Serverul Web încorporat conţine un link către site-ul web HP SureSupply, care oferă opţiuni pentru achiziţionarea de consumabile HP originale.


Rezolvarea problemelor

Imprimanta nu preia hârtia sau alimentează greşit

http://www.hp.com http://www.hpe.com


Rezolvarea problemelor

Introducere

Următoarele soluţii pot ajuta la rezolvarea problemelor în cazul în care imprimanta nu preia hârtie din tavă sau dacă preia mai multe coli de hârtie în acelaşi timp. Oricare dintre următoarele situaţii poate duce la blocaje de hârtie.

  • Introducere
  • Imprimanta nu preia hârtie
  • Imprimanta preia mai multe coli de hârtie
  • Alimentatorul de documente se blochează, se strâmbă sau preia mai multe coli de hârtie


Rezolvarea problemelor

Imprimanta nu preia hârtie

Dacă imprimanta nu preia hârtie din tavă, încercaţi aceste soluţii.

  • 1.

    Deschideţi imprimanta şi scoateţi colile de hârtie blocate. Asiguraţi-vă să nu rămână resturi rupte de hârtie în interiorul imprimantei.

  • 2.

    Încărcaţi tava cu dimensiunea corectă de hârtie pentru operaţie.

  • 3.

    Asiguraţi-vă că dimensiunea şi tipul hârtiei sunt setate corect pe panoul de control al imprimantei.

  • 4.

    Asiguraţi-vă că ghidajele pentru hârtie sunt ajustate corect pentru dimensiunea hârtiei. Reglaţi ghidajele la marcajul de aliniere corespunzător din tavă. Săgeata de pe ghidajul tăvii trebuie să fie aliniată exact cu marcajul de pe tavă.

    NOTĂ:Nu ajustaţi ghidajele pentru hârtie strâns pe teancul de hârtie. Reglaţi-le la marcajele sau marcajele de aliniere de pe tavă.

  • 5.

    Asiguraţi-vă că umiditatea din cameră se încadrează în specificaţiile pentru această imprimantă şi că hârtia este depozitată în ambalaje nedesfăcute. Majoritatea topurilor de hârtie sunt livrate într-un ambalaj rezistent la umezeală, pentru a păstra hârtie uscată.

    În mediile cu umiditate ridicată, colile de hârtie din partea de sus a teancului din tavă pot să absoarbă umezeală şi pot avea un aspect ondulat sau neuniform. Dacă se întâmplă aşa, scoateţi primele 5 sau 10 de coli de hârtie din teanc.

    În medii cu umiditate redusă, electricitatea statică în exces poate determina lipirea colilor de hârtie. Dacă se întâmplă aşa, scoateţi hârtia din tavă şi îndoiţi teancul în forma literei U, ţinând-l de ambele capete. Apoi, rotiţi capetele în jos pentru inversarea formei de U. În continuare, ţineţi fiecare margine a teancului de hârtie şi repetaţi procesul. Acest proces eliberează colile individuale fără a induce electricitate statică. Îndreptaţi teancul de hârtie pe o masă înainte de a îl poziţiona la loc în tavă.

    Tehnică pentru îndoirea teancului de hârtie

    Îndoirea teancului de hârtie

  • 6.

    Verificaţi panoul de control al imprimantei pentru a vedea dacă produsul aşteaptă să confirmaţi o solicitare de alimentare manuală cu hârtie. Încărcaţi hârtie şi continuaţi.

  • 7.

    Este posibil ca rolele de deasupra tăvii să fie contaminate. Curăţaţi rolele cu o cârpă fără scame, înmuiată în apă caldă. Utilizaţi apă distilată, dacă este disponibilă.

    ATENŢIE:Nu pulverizaţi apă direct pe imprimantă. În schimb, pulverizaţi apă pe cârpă sau înmuiaţi uşor cârpa în apă şi stoarceţi-o bine înainte de a curăţa rolele.


Rezolvarea problemelor

Imprimanta preia mai multe coli de hârtie

Dacă imprimanta preia mai multe coli de hârtie din tavă, încercaţi aceste soluţii.

  • 1.

    Scoateţi topul de hârtie din tavă şi îndoiţi-l, rotiţi-l la 180 de grade şi întoarceţi-l pe partea cealaltă. Nu răsfoiţi hârtia. Puneţi topul de hârtie din nou în tavă.

    NOTĂ:Răsfoirea hârtiei induce electricitate statică. În loc să răsfoiţi teancul de hârtie, îndoiţi-l în timp ce îl ţineţi de ambele capete, în forma literei U. Apoi, rotiţi capetele în jos pentru inversarea formei de U. În continuare, ţineţi fiecare margine a teancului de hârtie şi repetaţi procesul. Acest proces eliberează colile individuale fără a induce electricitate statică. Îndreptaţi teancul de hârtie pe o masă înainte de a îl poziţiona la loc în tavă.

    Tehnică pentru îndoirea teancului de hârtie

    Îndoirea teancului de hârtie

  • 2.

    Utilizaţi numai hârtie care respectă specificaţiile HP pentru această imprimantă.

  • 3.

    Asiguraţi-vă că umiditatea din cameră se încadrează în specificaţiile pentru această imprimantă şi că hârtia este depozitată în ambalaje nedesfăcute. Majoritatea topurilor de hârtie sunt livrate într-un ambalaj rezistent la umezeală, pentru a păstra hârtie uscată.

    În mediile cu umiditate ridicată, colile de hârtie din partea de sus a teancului din tavă pot să absoarbă umezeală şi pot avea un aspect ondulat sau neuniform. Dacă se întâmplă aşa, scoateţi primele 5 sau 10 de coli de hârtie din teanc.

    În medii cu umiditate redusă, electricitatea statică în exces poate determina lipirea colilor de hârtie. Dacă se întâmplă aşa, scoateţi hârtia din tavă şi îndoiţi teancul în modul descris mai sus.

  • 4.

    Utilizaţi hârtie care nu este şifonată, îndoită sau deteriorată. Dacă este necesar, utilizaţi hârtie din alt pachet.

  • 5.

    Asiguraţi-vă că tava nu este umplută excesiv, verificând marcajele pentru înălţimea topului din interiorul tăvii. Dacă este, scoateţi întregul top de hârtie din tavă, îndreptaţi-l, apoi puneţi la loc în tavă o parte din hârtie.

  • 6.

    Asiguraţi-vă că ghidajele pentru hârtie sunt ajustate corect pentru dimensiunea hârtiei. Reglaţi ghidajele la marcajul de aliniere corespunzător din tavă. Săgeata de pe ghidajul tăvii trebuie să fie aliniată exact cu marcajul de pe tavă.

    NOTĂ:Nu ajustaţi ghidajele pentru hârtie strâns pe teancul de hârtie. Reglaţi-le la marcajele sau marcajele de aliniere de pe tavă.

  • 7.

    Asiguraţi-vă că mediul de imprimare respectă specificaţiile recomandate.


Rezolvarea problemelor

Alimentatorul de documente se blochează, se strâmbă sau preia mai multe coli de hârtie

NOTĂ:Această informaţie se aplică numai imprimantelor MFP.

  • •

    Este posibil ca originalul să aibă ceva pe el, precum capse sau note autoadezive, care trebuie îndepărtate.

  • •

    Verificaţi dacă toate rolele sunt la locul lor şi dacă este închis capacul de acces la role din alimentatorul de documente.

  • •

    Asiguraţi-vă că aţi închis capacul de sus al alimentatorului de documente.

  • •

    Este posibil ca paginile să nu fie aşezate corect. Îndreptaţi paginile şi ajustaţi ghidajele pentru hârtie pentru a centra teancul.

  • •

    Ghidajele pentru hârtie trebuie să atingă marginile topului de hârtie pentru o funcţionare corectă. Asiguraţi-vă că topul de hârtie este drept şi că ghidajele fixează topul de hârtie.

  • •

    Este posibil ca în tava de alimentare a alimentatorului de documente sau în sertarul de ieşire să se afle mai multe pagini decât numărul maxim permis. Asiguraţi-vă că topul de hârtie se potriveşte sub ghidajele din tava de alimentare şi scoateţi paginile din sertarul de ieşire.

  • •

    Verificaţi că nu există bucăţi de hârtie, capse, agrafe sau alte impurităţi în calea de rulare a hârtiei.

  • •

    Curăţaţi rolele alimentatorului de documente şi placa de separare. Utilizaţi aer comprimat sau o cârpă curată, fără scame, umezită cu apă caldă. Dacă alimentarea defectuoasă persistă, înlocuiţi rolele.

  • •

    În ecranul principal de pe panoul de control al imprimantei, derulaţi până la butonul Consumabile şi atingeţi acest buton. Verificaţi starea kitului alimentator de documente şi înlocuiţi-l dacă este necesar.


Rezolvarea problemelor

Eliminarea blocajelor de hârtie

http://www.hp.com http://www.hpe.com


Rezolvarea problemelor

Introducere

Următoarele informaţii includ instrucţiuni pentru îndepărtarea blocajelor de hârtie din produs.

  • Introducere
  • Locurile unde pot apărea blocaje
  • Experimentaţi blocaje de hârtie frecvente sau repetate?
  • Eliminarea blocajelor din alimentatorul de documente
  • Eliminarea blocajelor din tava principală de alimentare
  • Eliminarea blocajelor din zona cartuşelor de toner
  • Eliminarea blocajelor din sertarul de ieşire
  • Eliminarea blocajelor din unitatea duplex


Rezolvarea problemelor

Locurile unde pot apărea blocaje

Locurile unde pot apărea blocaje

1 | Alimentator de documente
2 | Zona cartuşului
3 | Sertar de ieşire
4 | Duplexor
5 | Tavă principală de alimentare


Rezolvarea problemelor

Experimentaţi blocaje de hârtie frecvente sau repetate?

Urmaţi aceşti paşi pentru a rezolva problemele cu blocajele frecvente de hârtie. Dacă primul pas nu rezolvă problema, continuaţi cu următorul pas până când aţi rezolvat problema.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Dacă hârtia s-a blocat în imprimantă, eliminaţi blocajul şi apoi imprimaţi o pagină de configurare pentru a testa imprimanta.

  2. 2.

    Asiguraţi-vă că tava este configurată pentru dimensiunea şi tipul de hârtie corecte pe panoul de control al imprimantei. Reglaţi setările pentru hârtie dacă este necesar.

    1. a.

      Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image].

      Panourile de control cu ecran tactil: Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma [image] Configurare pentru a deschide meniul.

    2. b.

      Deschideţi următoarele meniuri:

      • •

        Configurare sistem

      • •

        Configurare hârtie

    3. c.

      Selectaţi tava din listă.

    4. d.

      Selectaţi opţiunea Tip hârtie, apoi selectaţi tipul de hârtie care se află în tavă.

    5. e.

      Selectaţi opţiunea Dimensiune hârtie, apoi selectaţi dimensiunea de hârtie care se află în tavă.

  3. 3.

    Opriţi imprimanta, aşteptaţi 30 de secunde, apoi reporniţi-o.

  4. 4.

    Imprimaţi o pagină de curăţare pentru a îndepărta excesul de toner din interiorul imprimantei.

    1. a.

      Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image].

      Panourile de control cu ecran tactil: Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma [image] Configurare pentru a deschide meniul.

    2. b.

      Deschideți meniul Serviciu.

    3. c.

      Selectaţi opţiunea Pagină de curăţare.

    4. d.

      Încărcaţi hârtie simplă de dimensiune Letter sau A4 când vi se cere acest lucru.

      Aşteptaţi finalizarea procesului. Aruncaţi pagina imprimată.

  5. 5.

    Imprimaţi o pagină de configurare pentru a testa imprimanta.

    1. a.

      Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image].

      Panourile de control cu ecran tactil: Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma [image] Configurare pentru a deschide meniul.

    2. b.

      Deschideţi meniul Rapoarte.

    3. c.

      Selectaţi Raport de configurare.

Dacă niciunul dintre aceşti paşi nu rezolvă problema, este posibil să fie necesară repararea imprimantei. Contactaţi asistenţa pentru clienţi HP.


Rezolvarea problemelor

Eliminarea blocajelor din alimentatorul de documente

Informaţiile următoare descriu cum să eliminaţi blocajele de hârtie din alimentatorul de documente. Atunci când se produce un blocaj, panoul de control cu 2 linii afişează un mesaj de eroare şi panoul de control cu ecran tactil afişează o animaţie care ajută la eliminarea blocajului.

  1. 1.

    Îndepărtaţi orice hârtie din tava de intrare a alimentatorului de documente.

  2. 2.

    Scoateţi hârtia blocată vizibilă în zona tăvii de intrare. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate uşor hârtia blocată.

    Scoateţi hârtia blocată

  3. 3.

    Deschideţi capacul alimentatorului de documente.

    Ridicaţi capacul de acces la blocaje.

  4. 4.

    Scoateţi hârtia blocată.

    Scoateţi hârtia blocată

  5. 5.

    Închideţi capacul alimentatorului de documente. Asiguraţi-vă că este închis complet.

    Închideţi capacul de acces la blocaje

  6. 6.

    Deschideţi capacul scanerului. Dacă hârtia este blocată în spatele contraplăcii din plastic alb, scoateţi-o uşor.

    Scoateţi hârtia blocată

  7. 7.

    Coborâţi capacul scanerului.

    Coborâţi capacul scanerului

NOTĂ:Pentru a evita blocajele, asiguraţi-vă că ghidajele din tava de intrare a alimentatorului de documente sunt reglate strâns pe document. Îndepărtaţi toate capsele şi agrafele de hârtie de la documentele originale.

NOTĂ:Documentele originale care sunt imprimate pe hârtie grea lucioasă se pot bloca mai frecvent decât originalele imprimate pe hârtie simplă.


Rezolvarea problemelor

Eliminarea blocajelor din tava principală de alimentare

Utilizaţi următoarea procedură pentru a verifica dacă există hârtie blocată în toate locaţiile posibile din tava principală de alimentare. Atunci când se produce un blocaj, panoul de control cu 2 linii afişează un mesaj de eroare, iar panoul de control cu ecran tactil afişează o animaţie care ajută la eliminarea blocajului.

  1. 1.

    Trageţi încet hârtia blocată din imprimantă.

    Scoateţi hârtia blocată

  2. 2.

    Ridicaţi ansamblul scanerului.

    Ridicaţi ansamblul scanerului

  3. 3.

    Deschideţi uşa cartuşului.

    Deschideţi uşa cartuşului

  4. 4.

    Scoateţi cartuşul de toner din imprimantă.

    Scoateţi cartuşul de toner

  5. 5.

    Scoateţi cilindrul de imagine din imprimantă.

    Scoateţi tamburul de imagine

  6. 6.

    Scoateţi hârtia blocată din zona cartuşelor de toner. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate hârtia blocată.

    Scoateţi hârtia blocată

  7. 7.

    Coborâţi capacul de acces la blocaje.

    Coborâţi capacul de acces la blocaje

  8. 8.

    Scoateţi hârtia blocată.

    Scoateţi hârtia blocată

  9. 9.

    Închideţi capacul de acces la blocaje.

    Închideţi capacul de acces la blocaje

  10. 10.

    Aliniaţi cilindrul de imagine cu marcajele din interiorul imprimantei şi introduceţi-l până când este bine fixat.

    Instalarea tamburului de imagine

  11. 11.

    Aliniaţi cartuşul de toner cu marcajele din interiorul imprimantei şi introduceţi cartuşul de toner până când este bine fixat.

    Instalaţi cartuşul de toner

  12. 12.

    Închideţi uşa cartuşului.

    Închideţi uşa cartuşului

  13. 13.

    Coborâţi ansamblul scanerului.

    Coborâţi ansamblul scanerului


Rezolvarea problemelor

Eliminarea blocajelor din zona cartuşelor de toner

Informaţiile următoare descriu cum să eliminaţi blocajele de hârtie din zona cartuşului de toner. Atunci când se produce un blocaj, panoul de control cu 2 linii afişează un mesaj de eroare şi panoul de control cu ecran tactil afişează o animaţie care ajută la eliminarea blocajului.

  1. 1.

    Ridicaţi ansamblul scanerului.

    Ridicaţi ansamblul scanerului

  2. 2.

    Deschideţi uşa cartuşului.

    Deschideţi uşa cartuşului

  3. 3.

    Scoateţi cartuşul de toner din imprimantă.

    Scoateţi cartuşul de toner

  4. 4.

    Scoateţi cilindrul fotosensibil din imprimantă.

    Scoateţi tamburul de imagine

  5. 5.

    Scoateţi hârtia blocată din zona cartuşelor de toner. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate hârtia blocată.

    Scoateţi hârtia blocată

  6. 6.

    Coborâţi capacul de acces la blocaje.

    Coborâţi capacul de acces la blocaje

  7. 7.

    Scoateţi hârtia blocată.

    Scoateţi hârtia blocată

  8. 8.

    Închideţi capacul de acces la blocaje.

    Închideţi capacul de acces la blocaje

  9. 9.

    Aliniaţi cilindrul fotosensibil cu marcajele din interiorul imprimantei şi introduceţi-l până când este bine fixat.

    Instalarea tamburului de imagine

  10. 10.

    Aliniaţi cartuşul de toner cu marcajele din interiorul imprimantei şi introduceţi cartuşul de toner până când este bine fixat.

    Instalaţi cartuşul de toner

  11. 11.

    Închideţi uşa cartuşului.

    Închideţi uşa cartuşului

  12. 12.

    Coborâţi ansamblul scanerului.

    Coborâţi ansamblul scanerului


Rezolvarea problemelor

Eliminarea blocajelor din sertarul de ieşire

Utilizaţi următoarea procedură pentru a verifica dacă există hârtie blocată în toate locaţiile posibile din zona sertarului de ieşire. Atunci când se produce un blocaj, panoul de control cu 2 linii afişează un mesaj de eroare şi panoul de control cu ecran tactil afişează o animaţie care ajută la eliminarea blocajului.

  1. 1.

    Dacă hârtia se poate vedea în sertarul de ieşire, prindeţi marginea din faţă şi scoateţi-o.

    Scoateţi hârtia blocată

  2. 2.

    Ridicaţi ansamblul scanerului.

    Ridicaţi ansamblul scanerului

  3. 3.

    Deschideţi uşa cartuşului.

    Deschideţi uşa cartuşului

  4. 4.

    Trageţi urechea verde pentru a elibera capacul de acces la blocaje.

    Eliberaţi capacul de acces la blocaje

  5. 5.

    Scoateţi hârtia blocată.

    Scoateţi hârtia blocată

  6. 6.

    Închideţi capacul de acces la blocaje.

    Închideţi capacul de acces la blocaje

  7. 7.

    Închideţi uşa cartuşului.

    Închideţi uşa cartuşului

  8. 8.

    Coborâţi ansamblul scanerului.

    Coborâţi ansamblul scanerului


Rezolvarea problemelor

Eliminarea blocajelor din unitatea duplex

Utilizaţi următoarea procedură pentru a verifica dacă există hârtie blocată în toate locaţiile posibile din unitatea duplex. Pentru modelele cu ecran tactil, panoul de control afişează o animaţie care ajută la eliminarea blocajului.

  1. 1.

    Deschideţi uşa din spate.

    Deschideţi uşa din spate

  2. 2.

    Îndepărtaţi hârtia blocată din zona unităţii duplex. Pentru a evita ruperea, folosiţi ambele mâini pentru a scoate hârtia blocată.

    Scoateţi hârtia blocată

  3. 3.

    Închideţi uşa din spate.

    Închideţi uşa din spate

  4. 4.

    Ridicaţi ansamblul scanerului.

    Ridicaţi ansamblul scanerului

  5. 5.

    Deschideţi uşa cartuşului.

    Deschideţi uşa cartuşului

  6. 6.

    Trageţi urechea verde pentru a elibera capacul de acces la blocaje.

    Eliberaţi capacul de acces la blocaje

  7. 7.

    Scoateţi hârtia blocată.

    Scoateţi hârtia blocată

  8. 8.

    Închideţi capacul de acces la blocaje.

    Închideţi capacul de acces la blocaje

  9. 9.

    Închideţi uşa cartuşului.

    Închideţi uşa cartuşului

  10. 10.

    Coborâţi ansamblul scanerului.

    Coborâţi ansamblul scanerului


Rezolvarea problemelor

Curăţaţi ansamblul de film ADF care poate fi înlocuit de utilizator

În timp, se pot acumula particule de reziduuri pe banda geamului alimentatorului automat de documente (ADF) şi pe ansamblul de film care poate fi înlocuit de utilizator al acestuia, ceea ce poate afecta performanţele. Utilizaţi următoarea procedură pentru a curăţa geamul şi ansamblul de film.

  1. 1.

    Deschideţi capacul scanerului şi apoi identificaţi ansamblul de film care poate fi înlocuit de utilizator al ADF.

  2. 2.

    Utilizaţi două sloturi, pentru a extrage ansamblul de film de pe corpul scanerului.

    Ansamblu de film de schimb ADF

  3. 3.

    Glisaţi ansamblul în direcţia indicată, pentru a-l scoate.

  4. 4.

    Curăţaţi banda geamului şi ansamblul de film cu o lavetă fără scame.

    ATENŢIE:Nu utilizaţi materiale abrazive, acetonă, benzen, amoniac, alcool etilic sau tetraclorură de carbon. Aceste substanţe pot deteriora imprimanta. Nu puneţi lichide direct pe geam sau pe placă. Lichidele pot curge şi pot deteriora imprimanta.

    Curăţaţi ansamblul de film ADF care poate fi înlocuit de utilizator

  5. 5.

    Ansamblu de film de schimb ADF Asiguraţi-vă că filmul alunecă sub urechile de pe fiecare capăt al corpul scanerului.

    Ansamblu de film de schimb ADF

  6. 6.

    Închideţi capacul scanerului.

    Închideţi capacul scanerului


Rezolvarea problemelor

Îmbunătăţirea calităţii imprimării

  • Introducere
  • Imprimarea din alt program software
  • Verificarea setării pentru tipul de hârtie pentru operaţia de imprimare
  • Verificarea stării cartuşului de toner
  • Curăţarea imprimantei
  • Inspectarea vizuală a cartuşului de toner şi a cilindrului de imagine
  • Verificarea hârtiei şi a mediului de imprimare
  • Încercarea altui driver de imprimare
  • Verificarea setărilor EconoMode
  • Ajustare densitate de imprimare


Rezolvarea problemelor

Introducere

Dacă imprimanta are probleme de calitate a imprimării, pentru a soluţiona problema, încercaţi următoarele soluţii în ordinea prezentată.


Rezolvarea problemelor

Imprimarea din alt program software

Încercaţi să imprimaţi dintr-un alt program software. Dacă pagina se imprimă corect, problema este legată de programul software din care aţi imprimat.


Rezolvarea problemelor

Verificarea setării pentru tipul de hârtie pentru operaţia de imprimare

Verificaţi setarea pentru tipul de hârtie când imprimaţi dintr-un program software şi paginile imprimate prezintă pete, imprimare neclară sau întunecată, hârtie ondulată, puncte împrăştiate de toner, toner nefixat sau zone mici de pe care lipseşte tonerul.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Verificarea setării tipului de hârtie (Windows)
  • Verificarea setării tipului de hârtie (OS X)


Rezolvarea problemelor

Verificarea setării tipului de hârtie (Windows)

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi imprimanta, apoi faceţi clic pe butonul Proprietăţi sau Preferinţe.

  3. 3.

    Faceţi clic pe fila Hârtie/Calitate.

  4. 4.

    Din lista derulantă Tip hârtie, faceţi clic pe opţiunea Mai multe....

  5. 5.

    Extindeţi lista de opţiuni Tipul este: opţiuni.

  6. 6.

    Extindeţi categoria de tipuri de hârtie care descrie cel mai bine hârtia dvs.

  7. 7.

    Selectaţi opţiunea pentru tipul de hârtie utilizat şi faceţi clic pe butonul OK.

  8. 8.

    Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document. În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Rezolvarea problemelor

Verificarea setării tipului de hârtie (OS X)

  1. 1.

    Faceţi clic pe meniul File (Fişier), apoi faceţi clic pe opţiunea Print (Imprimare).

  2. 2.

    În meniul Imprimantă, selectaţi imprimanta.

  3. 3.

    În mod prestabilit, driverul de imprimare afişează meniul Exemplare şi pagini. Deschideţi lista derulantă a meniurilor, apoi faceţi clic pe meniul Finisare.

  4. 4.

    Selectaţi un tip din lista derulantă Tip suport.

  5. 5.

    Faceţi clic pe butonul Imprimare.


Rezolvarea problemelor

Verificarea stării cartuşului de toner

Urmaţi aceşti paşi pentru a verifica durata de viaţa rămasă a cartuşelor de toner şi, dacă este cazul, starea altor componente de întreţinere înlocuibile.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

Pasul unu: Imprimaţi pagina de stare a consumabilelor

  1. 1.

    Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image] Configurare.

    Panourile de control cu ecran tactil: Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Rapoarte

    • •

      Stare consumabile

  3. 3.

    Panourile de control cu 2 linii: Derulaţi la Imprimare pagină stare consumabile, apoi apăsaţi butonul OK.

    Panourile de control cu ecran tactil: Atingeţi Gestionare consumabile, apoi atingeţi Imprimare stare consumabile.

Pasul doi: Verificaţi starea consumabilelor

  1. 1.

    Examinaţi raportul de stare pentru consumabile pentru a verifica durata de viaţa rămasă pentru cartuşele de toner şi, dacă este cazul, starea altor componente de întreţinere înlocuibile.

    Când se utilizează un cartuş de toner care a ajuns la sfârşitul duratei de viaţă estimate, pot surveni probleme de calitate a imprimării. Pagina de stare a consumabilelor indică momentul când nivelul unui consumabil este foarte scăzut. După ce un consumabil HP a atins nivelul Foarte scăzut, ia sfârşit şi garanţia HP de protecţie premium pentru consumabilul respectiv.

    Cartuşul de toner nu trebuie înlocuit în acest moment, decât în cazul în care calitatea de imprimare nu mai este acceptabilă. Încercaţi să aveţi un consumabil de schimb disponibil, pe care să îl puteţi instala când calitatea imprimării nu mai este acceptabilă.

    Când decideţi să înlocuiţi un cartuş de toner sau alte componente de întreţinere, consultaţi pagina de stare a consumabilelor, care listează numerele de reper ale produselor originale HP.

  2. 2.

    Verificaţi dacă utilizaţi un cartuş original HP.

    Pe un cartuş de toner HP original sunt inscripţionate „HP” sau sigla HP. Pentru mai multe informaţii despre identificarea cartuşelor HP, accesaţi www.hp.com/go/learnaboutsupplies.


Rezolvarea problemelor

Curăţarea imprimantei

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Imprimarea unei pagini de curăţare
  • Verificarea prezenţei murdăriei şi a petelor pe geamul scanerului


Rezolvarea problemelor

Imprimarea unei pagini de curăţare

În timpul procesului de imprimare, este posibil ca în interiorul imprimantei să se acumuleze hârtie, particule de toner şi de praf care pot cauza probleme de calitate a imprimării, precum stropi sau pete de toner, scurgeri, linii întrerupte sau urme repetitive.

Utilizaţi procedura următoare pentru a imprima o pagină de curăţare.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image] Configurare.

    Panourile de control cu ecran tactil: Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Service

    • •

      Pagină de curăţare

  3. 3.

    Încărcaţi hârtie simplă de dimensiune Letter sau A4 când vi se cere acest lucru, apoi apăsaţi butonul OK.

    Pe panoul de control al imprimantei se va afişa un mesaj Curăţare. Aşteptaţi finalizarea procesului. Aruncaţi pagina imprimată.


Rezolvarea problemelor

Verificarea prezenţei murdăriei şi a petelor pe geamul scanerului

În timp, se pot acumula particule de reziduuri pe geamul şi contraplaca din plastic alb ale scanerului, care pot afecta performanţele aparatului. Utilizaţi următoarea procedură pentru a curăţa scanerul.

  1. 1.

    Apăsaţi butonul de alimentare pentru a opri imprimanta, apoi deconectaţi cablul de alimentare de la priza electrică.

  2. 2.

    Deschideţi capacul scanerului.

  3. 3.

    Curăţaţi geamul scanerului şi contraplaca din plastic alb de sub capacul scanerului cu o cârpă moale sau un burete umezit în prealabil în soluţie de curăţat neabrazivă pentru geamuri.

    ATENŢIE:Nu utilizaţi materiale abrazive, acetonă, benzen, amoniac, alcool etilic sau tetraclorură de carbon. Aceste substanţe pot deteriora imprimanta. Nu puneţi lichide direct pe geam sau pe placă. Lichidele pot curge şi pot deteriora imprimanta.

  4. 4.

    Pentru a preveni apariţia petelor, uscaţi geamul şi componentele din plastic alb cu o bucată de piele de căprioară sau cu un burete din celuloză.

  5. 5.

    Conectaţi cablul de alimentare la o priză, apoi apăsaţi butonul de alimentare pentru a porni imprimanta.


Rezolvarea problemelor

Inspectarea vizuală a cartuşului de toner şi a cilindrului de imagine

Urmaţi aceşti paşi pentru a inspecta fiecare cartuş de toner şi fiecare cilindru de imagine.

  1. 1.

    Scoateţi cartuşul de toner şi cilindrul de imagine din imprimantă.

  2. 2.

    Verificaţi cipul de memorie pentru deteriorări.

  3. 3.

    Examinaţi suprafaţa tamburului de imagine verde.

    ATENŢIE:Nu atingeţi tamburul de imagine. Amprentele de pe cilindrul fotosensibil pot cauza probleme de calitate a imprimării.

  4. 4.

    Dacă vedeţi zgârieturi, amprente sau alte deteriorări pe cilindrul fotosensibil, înlocuiţi cartuşul de toner şi cilindrul de imagine.

  5. 5.

    Reinstalaţi cartuşul de toner şi cilindrul de imagine şi imprimaţi câteva pagini, pentru a vedea dacă s-a rezolvat problema.


Rezolvarea problemelor

Verificarea hârtiei şi a mediului de imprimare

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Pasul unu: Utilizarea hârtiei care respectă specificaţiile HP
  • Pasul doi: Verificarea condiţiilor de mediu
  • Pasul 3: Setarea alinierii tăvilor individuale


Rezolvarea problemelor

Pasul unu: Utilizarea hârtiei care respectă specificaţiile HP

Unele probleme de calitate a imprimării apar în urma utilizării hârtiei care nu îndeplineşte specificaţiile HP.

  • •

    Utilizaţi întotdeauna tipul şi greutatea de hârtie acceptate de această imprimantă.

  • •

    Utilizaţi hârtie care este de bună calitate şi nu are tăieturi, zgârieturi, rupturi, pete, particule desprinse, praf, cute, goluri, capse şi margini ondulate sau îndoite.

  • •

    Utilizaţi hârtie care nu a mai fost imprimată anterior.

  • •

    Utilizaţi hârtie fără materiale metalice şi luciu.

  • •

    Utilizaţi hârtie destinată imprimantelor laser. Nu utilizaţi hârtie destinată exclusiv imprimantelor cu jet de cerneală.

  • •

    Utilizaţi hârtie care nu este prea aspră. Utilizarea hârtiei mai netede duce în general la o mai bună calitate a imprimării.


Rezolvarea problemelor

Pasul doi: Verificarea condiţiilor de mediu

Mediul poate afecta în mod direct calitatea imprimării şi este o cauză comună pentru problemele de calitate a imprimării şi de alimentare cu hârtie. Încercaţi următoarele soluţii:

  • •

    Mutaţi imprimanta departe de locuri expuse curentului, precum ferestre şi uşi deschise sau orificiile de ventilare ale aparatelor de aer condiţionat.

  • •

    Asiguraţi-vă că imprimanta nu este expusă la temperaturi sau condiţii de umiditate ce nu respectă specificaţiile imprimantei.

  • •

    Nu aşezaţi imprimanta într-un spaţiu închis, precum un dulap.

  • •

    Aşezaţi imprimanta pe o suprafaţă solidă şi plană.

  • •

    Îndepărtaţi orice ar putea bloca orificiile de ventilaţie de pe imprimantă. Imprimanta necesită un flux corespunzător de aer pe toate laturile, inclusiv în partea de sus.

  • •

    Protejaţi imprimanta de reziduuri din aer, praf, abur sau alte elemente care pot lăsa impurităţi în interiorul imprimantei.


Rezolvarea problemelor

Pasul 3: Setarea alinierii tăvilor individuale

Urmaţi aceşti paşi atunci când textul sau imaginile nu sunt centrate sau aliniate corect pe pagina imprimată când imprimaţi din anumite tăvi.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image] Configurare.

    Panourile de control cu ecran tactil: Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Calitate imprimare

    • •

      Reglare aliniere

    • •

      Imprimare pagină de test

  3. 3.

    Selectaţi tava pe care doriţi să o reglaţi, apoi urmaţi instrucţiunile de pe paginile imprimate.

  4. 4.

    Imprimaţi din nou pagina de test, pentru a verifica rezultatele. Efectuaţi reglaje suplimentare dacă este necesar.

  5. 5.

    Atingeţi sau apăsaţi butonul OK, pentru a salva noile setări.


Rezolvarea problemelor

Încercarea altui driver de imprimare

Încercaţi alt driver de imprimare când imprimaţi dintr-un program software şi paginile imprimate prezintă linii neaşteptate în grafică, text lipsă, grafică lipsă, formatare incorectă sau fonturi înlocuite.

Descărcaţi oricare dintre următoarele drivere de pe site-ul Web HP: www.hp.com/support/ljM227MFP.

Driver HP PCL.6

Driverul HP PCL 6

Driver HP PCL-6
  • •

    Furnizat ca driver prestabilit pe CD-ul imprimantei. Acest driver este instalat automat dacă nu selectaţi un alt driver.

  • •

    Recomandat pentru toate mediile Windows

  • •

    Asigură, în general, un nivel optim de performanţă, calitate a materialelor imprimate şi compatibilitate cu funcţiile imprimantei pentru majoritatea utilizatorilor

  • •

    Dezvoltat pentru a se alinia cu Windows Graphic Device Interface (GDI) pentru cea mai bună viteză în mediile Windows

  • •

    Este posibil nu fie complet compatibil cu programele software personalizate sau realizate de terţi bazate pe PCL 5

Driverul HP UPD PS
  • •

    Recomandat pentru imprimarea cu programele software Adobe® sau cu alte programe folosite cu preponderenţă pentru prelucrare grafică

  • •

    Asigură asistenţă pentru imprimare din cerinţe de emulare postscript sau pentru font postscript flash

HP UPD PCL 5
  • •

    Recomandat pentru imprimarea generală de birou în medii Windows

  • •

    Compatibil cu versiunile PCL anterioare şi cu imprimantele mai vechi HP LaserJet

  • •

    Cea mai bună alegere pentru imprimarea din programe software personalizate sau realizate de terţi

  • •

    Cea mai bună opţiune când se lucrează cu medii mixte, care necesită ca imprimanta să fie setată la PCL 5 (UNIX, Linux, mainframe)

  • •

    Este proiectat pentru utilizarea în medii Windows din corporaţii, pentru a asigura un singur driver pentru utilizarea cu mai multe modele de imprimante

  • •

    Preferat la imprimarea pe mai multe modele de imprimante de la un computer Windows portabil

HP UPD PCL 6
  • •

    Recomandat pentru imprimarea în toate mediile Windows

  • •

    Asigură în general, pentru majoritatea utilizatorilor, cea mai bună viteză, cea mai bună calitate de imprimare şi suport pentru caracteristicile imprimantei

  • •

    Dezvoltat pentru a se alinia cu Windows Graphic Device Interface (GDI) pentru viteze optime în medii Windows

  • •

    Este posibil nu fie complet compatibil cu programele software personalizate sau realizate de terţi bazate pe PCL 5


Rezolvarea problemelor

Verificarea setărilor EconoMode

HP nu recomandă utilizarea permanentă a regimului EconoMode. Dacă EconoMode este utilizat continuu, este posibil ca tonerul să reziste mai mult decât componentele mecanice ale cartuşului de toner. În cazul în care calitatea imprimării începe să se degradeze şi nu mai este acceptabilă, luaţi în considerare înlocuirea cartuşului de toner.

NOTĂ:Această caracteristică este disponibilă cu driverul de imprimare PCL 6 pentru Windows. Dacă nu utilizaţi driverul respectiv, puteţi activa caracteristica utilizând serverul Web încorporat HP.

Urmaţi aceşti paşi dacă întreaga pagină este prea închisă sau prea deschisă.

  1. 1.

    Din programul software, selectaţi opţiunea Imprimare.

  2. 2.

    Selectaţi imprimanta, apoi faceţi clic pe butonul Proprietăţi sau Preferinţe.

  3. 3.

    Faceţi clic pe fila Hârtie/Calitate şi localizaţi zona Calitate imprimare.

  4. 4.

    Dacă întreaga pagină este prea închisă, utilizaţi aceste setări:

    • •

      Selectaţi opţiunea 600 dpi.

    • •

      Selectaţi caseta de validare EconoMode pentru a activa această caracteristică.

    Dacă întreaga pagină este prea deschisă, utilizaţi aceste setări:

    • •

      Selectaţi opţiunea FastRes 1200.

    • •

      Debifaţi caseta de validare EconoMode pentru a dezactiva această caracteristică.

  5. 5.

    Faceţi clic pe butonul OK pentru a închide caseta de dialog Proprietăţi document. În caseta de dialog Imprimare, faceţi clic pe butonul OK pentru a imprima operaţia.


Rezolvarea problemelor

Ajustare densitate de imprimare

Parcurgeţi următorii paşi pentru a ajusta densitatea de imprimare.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

  1. 1.

    Panourile de control cu 2 linii: Din panoul de control al imprimantei, apăsaţi butonul [image] Configurare.

    Panourile de control cu ecran tactil: Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare sistem

    • •

      Densitate de imprimare

  3. 3.

    Selectaţi setarea de densitate de imprimare corectă.

    • •

      1: cel mai deschis

    • •

      2: mai deschis

    • •

      3: implicit

    • •

      4: mai închis

    • •

      5: cel mai închis


Rezolvarea problemelor

Îmbunătăţirea calităţii imaginilor copiate şi scanate

http://www.hp.com http://www.hpe.com


Rezolvarea problemelor

Introducere

Dacă imprimanta are probleme de calitate a imaginii, pentru a soluţiona problema încercaţi următoarele soluţii în ordinea prezentată.

  • Introducere
  • Verificarea prezenţei murdăriei şi a petelor pe geamul scanerului
  • Verificarea setărilor hârtiei
  • Optimizare pentru text sau imagini
  • Copierea până la margini
  • Curăţarea rolelor de preluare şi a plăcii de separare din alimentatorul de documente

Încercaţi mai întâi aceşti câţiva paşi simpli:

  • •

    Utilizaţi scanerul cu suport plat mai degrabă decât alimentatorul de documente.

  • •

    Utilizaţi originale de calitate.

  • •

    Când utilizaţi alimentatorul de documente, încărcaţi corect documentul original în alimentator, utilizând ghidajele pentru hârtie, pentru a evita imaginile neclare sau înclinate.

Dacă problema persistă, încercaţi următoarele soluţii suplimentare. Dacă acestea nu soluţionează problema, consultaţi capitolul „Îmbunătăţirea calităţii imprimării” pentru alte soluţii.


Rezolvarea problemelor

Verificarea setărilor hârtiei

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

Panourile de control cu 2 linii

  1. 1.

    Apăsaţi butonul [image] Meniu copiere.

  2. 2.

    Deschideţi meniul Hârtie.

  3. 3.

    Selectaţi dimensiunea hârtiei care se află în tavă, apoi apăsaţi OK.

  4. 4.

    Selectaţi tipul hârtiei care se află în tavă, apoi apăsaţi OK.

Panourile de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi pictograma Copiere [image].

  2. 2.

    Atingeţi butonul Setări, apoi derulaţi la şi atingeţi butonul Hârtie.

  3. 3.

    Din lista cu dimensiunile hârtiei, atingeţi numele dimensiunii de hârtie din tavă.

  4. 4.

    Din lista cu tipurile de hârtie, atingeţi numele tipului de hârtie din tavă.


Rezolvarea problemelor

Optimizare pentru text sau imagini

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

Panourile de control cu 2 linii

  1. 1.

    Din panoul de control al imprimantei, apăsaţi pe butonul Meniu copiere [image].

  2. 2.

    Pentru a îmbunătăţi calitatea de copiere pentru diferite tipuri de documente, utilizaţi tastele săgeţi pentru a selecta meniul Optimizare, apoi apăsaţi butonul OK. Sunt disponibile următoarele setări de calitate a copierii:

    • •

      Selectare automată: Utilizaţi această setare atunci când nu sunteţi preocupat de calitatea exemplarului. Aceasta este setarea implicită.

    • •

      Mixtă: Utilizaţi această setare pentru documente care conţin o combinaţie de text şi imagini grafice.

    • •

      Text: Selectaţi această setare pentru documente care conţin în majoritate text.

    • •

      Imagine: Utilizaţi această setare pentru documente care conţin în majoritate grafică.

Panourile de control cu ecran senzitiv

  1. 1.

    În ecranul principal de pe panoul de control al imprimantei, atingeţi pictograma Copiere [image].

  2. 2.

    Atingeţi butonul Setări, apoi derulaţi la şi atingeţi butonul Optimizare.

  3. 3.

    Atingeţi numele setării pe care doriţi să o reglaţi.

    • •

      Selectare automată: Utilizaţi această setare atunci când nu sunteţi preocupat de calitatea exemplarului. Aceasta este setarea implicită.

    • •

      Mixtă: Utilizaţi această setare pentru documente care conţin o combinaţie de text şi imagini grafice.

    • •

      Text: Selectaţi această setare pentru documente care conţin în majoritate text.

    • •

      Imagine: Utilizaţi această setare pentru documente care conţin în majoritate grafică.


Rezolvarea problemelor

Copierea până la margini

Imprimanta nu poate imprima exact până la margini. În jurul paginii se află o margine de 4 mm care nu poate fi imprimată.

Consideraţii asupra imprimării sau scanării documentelor cu margini trunchiate:

  • •

    Când originalul este mai mic decât dimensiunea exemplarului de ieşire, mutaţi originalul la o distanţă de 4 mm faţă de colţul indicat de pictograma de pe scaner. Copiaţi din nou sau scanaţi pe această poziţie.

  • •

    Când originalul are aceleaşi dimensiuni ca exemplarul imprimat pe care îl doriţi, utilizaţi funcţia Micşorare/Mărire pentru a micşora imaginea, astfel încât exemplarul să nu fie decupat.


Rezolvarea problemelor

Curăţarea rolelor de preluare şi a plăcii de separare din alimentatorul de documente

Dacă alimentatorul de documente prezintă probleme la manevrarea hârtiei, precum blocaje sau alimentări de mai multe pagini, curăţaţi rolele alimentatorului de documente şi placa de separare.

  1. 1.

    Deschideţi capacul alimentatorului de documente.

    Deschideţi capacul alimentatorului de documente

  2. 2.

    Utilizaţi o lavetă umedă, care nu lasă scame pentru a şterge rolele de preluare şi placa de separare în vederea eliminării murdăriei.

    ATENŢIE:Nu utilizaţi materiale abrazive, acetonă, benzen, amoniac, alcool etilic sau tetraclorură de carbon pe nicio componentă a imprimantei. Aceste substanţe pot deteriora imprimanta. Nu puneţi lichide direct pe geam sau pe placă. Lichidele pot curge şi pot deteriora imprimanta.

    Curăţaţi rolele alimentatorului de documente şi placa de separare

  3. 3.

    Închideţi capacul alimentatorului de documente. Asiguraţi-vă că este închis complet.

    Închideţi capacul de acces la blocaje


Rezolvarea problemelor

Îmbunătăţirea calităţii imaginii faxurilor

http://www.hp.com http://www.hpe.com


Rezolvarea problemelor

Introducere

Dacă imprimanta are probleme de calitate a imaginii, pentru a soluţiona problema încercaţi următoarele soluţii în ordinea prezentată.

  • Introducere
  • Verificarea prezenţei murdăriei şi a petelor pe geamul scanerului
  • Verificarea setării de rezoluţie pentru faxurile trimise
  • Verificarea setărilor de corecţie a erorilor
  • Verificarea setării de potrivire în pagină
  • Curăţarea rolelor de preluare şi a plăcii de separare din alimentatorul de documente
  • Trimiterea către alt aparat de fax
  • Verificarea aparatului de fax al expeditorului

Încercaţi mai întâi aceşti câţiva paşi simpli:

  • •

    Utilizaţi scanerul cu suport plat mai degrabă decât alimentatorul de documente.

  • •

    Utilizaţi originale de calitate.

  • •

    Când utilizaţi alimentatorul de documente, încărcaţi corect documentul original în alimentator, utilizând ghidajele pentru hârtie, pentru a evita imaginile neclare sau înclinate.

Dacă problema persistă, încercaţi următoarele soluţii suplimentare. Dacă acestea nu soluţionează problema, consultaţi capitolul „Îmbunătăţirea calităţii imprimării” pentru alte soluţii.


Rezolvarea problemelor

Verificarea setării de rezoluţie pentru faxurile trimise

Dacă imprimanta nu a putut trimite un fax deoarece dispozitivul fax de la destinaţie nu a răspuns sau a fost ocupat, imprimanta încearcă reapelarea, pe baza opţiunilor de reapelare la ton ocupat, reapelare în absenţa răspunsului şi reapelare la eroare de comunicare.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

Panourile de control cu 2 linii

  1. 1.

    Din panoul de control al imprimantei, apăsaţi butonul [image] Configurare.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare fax

    • •

      Configurare trimitere fax

    • •

      Tip implicit Rezoluţie

  3. 3.

    Selectaţi o setare de rezoluţie, apoi apăsaţiOK.

Panourile de control cu ecran senzitiv

  1. 1.

    Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare fax

    • •

      Configurare avansată

    • •

      Rezoluţie fax

  3. 3.

    Selectaţi o setare de rezoluţie, apoi atingeţi OK.


Rezolvarea problemelor

Verificarea setărilor de corecţie a erorilor

De obicei, imprimanta monitorizează semnalele de pe linia telefonică atunci când primeşte sau trimite un fax. Dacă imprimanta detectează o eroare la transmitere şi setarea de corecţie a erorilor este Activat, imprimanta poate solicita retrimiterea acelei porţiuni din fax. Setarea implicită din fabrică pentru corecţia erorilor este Activat.

Trebuie să dezactivaţi corecţia erorilor numai dacă întâmpinaţi dificultăţi la trimiterea sau primirea unui fax şi dacă sunteţi dispus să acceptaţi erori la transmitere. Dezactivarea setării poate fi utilă când încercaţi să trimiteţi un fax peste hotare sau să primiţi un fax de peste hotare sau când utilizaţi o conexiune telefonică prin satelit.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

Panourile de control cu 2 linii

  1. 1.

    Din panoul de control al imprimantei, apăsaţi butonul [image] Configurare.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare fax

    • •

      Toate faxurile

    • •

      Corectare erori

  3. 3.

    Selectaţi Activare.

Panourile de control cu ecran senzitiv

  1. 1.

    Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Service

    • •

      Serviciu fax

    • •

      Corectare erori

  3. 3.

    Atingeţi meniul.

  4. 4.

    Atingeţi butonul Activare.


Rezolvarea problemelor

Verificarea setării de potrivire în pagină

Dacă produsul a imprimat o operaţie de fax în afara paginii, activaţi caracteristica de încadrare în pagină din panoul de control al imprimantei.

NOTĂ:Asiguraţi-vă că setarea pentru dimensiunea hârtiei corespunde dimensiunii hârtiei din tavă.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

Panourile de control cu 2 linii

  1. 1.

    Din panoul de control al imprimantei, apăsaţi butonul [image] Configurare.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare fax

    • •

      Primire Configurare fax

    • •

      Încadrare în pagină

  3. 3.

    Selectaţi Activare.

Panourile de control cu ecran senzitiv

  1. 1.

    Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Configurare fax

    • •

      Configurare avansată

    • •

      Încadrare în pagină

  3. 3.

    Atingeţi butonul Activare.


Rezolvarea problemelor

Trimiterea către alt aparat de fax

Încercaţi să trimiteţi faxul către un alt echipament de fax. În cazul în care calitatea faxului este îmbunătăţită, problema este legată de setările echipamentului iniţial de fax al destinatarului sau de starea consumabilelor.


Rezolvarea problemelor

Verificarea aparatului de fax al expeditorului

Cereţi expeditorului să încerce să trimită faxul de la alt echipament de fax. În cazul în care calitatea faxului este îmbunătăţită, problema are legătură cu echipamentul de fax al expeditorului. Dacă nu este disponibil alt echipament de fax, cereţi expeditorului să aibă în vedere realizarea următoarelor modificări:

  • •

    Să se asigure că documentul original este pe hârtie albă (nu colorată).

  • •

    Să mărească rezoluţia faxului, nivelul de calitate sau setările de contrast.

  • •

    Dacă este posibil, trimiteţi faxul dintr-un program software de pe computer.


Rezolvarea problemelor

Rezolvarea problemelor de reţea prin cablu

http://www.hp.com http://www.hpe.com


Rezolvarea problemelor

Introducere

Verificaţi următoarele elemente pentru a afla dacă imprimanta comunică cu reţeaua. Înainte de a începe, imprimaţi o pagină de configurare de la panoul de control al imprimantei şi localizaţi adresa IP a imprimantei, care este listată în această pagină.

  • Introducere
  • Conexiune fizică necorespunzătoare
  • Computerul utilizează o adresă IP incorectă pentru imprimantă
  • Computerul nu poate să comunice cu imprimanta
  • Imprimanta utilizează setări ale vitezei legăturii şi duplex incorecte pentru reţea
  • Programele software noi pot cauza probleme de compatibilitate
  • Computerul sau staţia de lucru poate fi configurată incorect
  • Imprimanta este dezactivată sau alte setări de reţea sunt incorecte

NOTĂ:HP nu oferă suport pentru lucrul în reţea peer-to-peer, deoarece această caracteristică este o funcţie a sistemelor de operare Microsoft şi nu a driverelor de imprimare HP. Pentru mai multe informaţii, mergeţi la Microsoft la adresa www.microsoft.com.


Rezolvarea problemelor

Conexiune fizică necorespunzătoare

  1. 1.

    Verificaţi dacă imprimanta este ataşată la portul de reţea corect, utilizând un cablu cu o lungime corespunzătoare.

  2. 2.

    Verificaţi fixarea corectă a mufelor cablurilor.

  3. 3.

    Verificaţi conexiunea la portul de reţea din partea din spate a imprimantei şi asiguraţi-vă că ledul de activitate de culoarea chihlimbarului şi ledul verde de stare a conexiunii sunt aprinse.

  4. 4.

    Dacă problema persistă, încercaţi un alt cablu sau un alt port de pe hub.


Rezolvarea problemelor

Computerul utilizează o adresă IP incorectă pentru imprimantă

  1. 1.

    Deschideţi proprietăţile imprimantei şi faceţi clic pe fila Porturi. Verificaţi dacă adresa IP curentă pentru imprimantă este selectată. Adresa IP este listată în pagina de configurare a imprimantei.

  2. 2.

    Dacă aţi instalat imprimanta folosind portul TCP/IP standard HP, selectaţi caseta etichetată Se imprimă întotdeauna la această imprimantă, chiar dacă adresa IP a acesteia se schimbă.

  3. 3.

    Dacă aţi instalat imprimanta folosind un port TCP/IP standard Microsoft, utilizaţi numele gazdei în locul adresei IP.

  4. 4.

    Dacă adresa IP este corectă, ştergeţi imprimanta, apoi adăugaţi-o din nou.


Rezolvarea problemelor

Computerul nu poate să comunice cu imprimanta

  1. 1.

    Verificaţi comunicarea cu reţeaua, testând-o cu comanda ping.

    1. a.

      Deschideţi un prompt în linie de comandă pe computer.

      • •

        Pentru Windows, faceţi clic pe Start, faceţi clic pe Executare, tastaţi cmd şi apăsaţi Enter.

      • •

        Pentru OS X, accesaţi Applications (Aplicaţii), apoi Utilities (Utilitare) şi deschideţi Terminal.

    2. b.

      Tastaţi ping, urmat de adresa IP a imprimantei dvs.

    3. c.

      Dacă fereastra afişează timpul de revenire al pachetelor, reţeaua funcţionează.

  2. 2.

    În cazul în care comanda ping eşuează, verificaţi dacă huburile de reţea sunt active, apoi verificaţi dacă setările de reţea, imprimanta şi computerul sunt toate configurate pentru aceeaşi reţea.


Rezolvarea problemelor

Imprimanta utilizează setări ale vitezei legăturii şi duplex incorecte pentru reţea

HP vă recomandă să lăsaţi aceste setări în modul automat (setarea prestabilită). Dacă modificaţi aceste setări, trebuie să le schimbaţi şi pentru reţeaua dvs.


Rezolvarea problemelor

Programele software noi pot cauza probleme de compatibilitate

Asiguraţi-vă că toate programele software noi sunt instalate corespunzător şi că utilizează driverul de imprimare corect.


Rezolvarea problemelor

Computerul sau staţia de lucru poate fi configurată incorect

  1. 1.

    Verificaţi driverele de reţea, driverele de imprimare şi setările pentru redirecţionarea reţelei.

  2. 2.

    Asiguraţi-vă că sistemul de operare este configurat corect.


Rezolvarea problemelor

Imprimanta este dezactivată sau alte setări de reţea sunt incorecte

  1. 1.

    Analizaţi pagina de configurare pentru a verifica starea protocolului de reţea. Activaţi-l dacă este cazul.

  2. 2.

    Reconfiguraţi setările de reţea dacă este necesar.


Rezolvarea problemelor

Rezolvarea problemelor de reţea wireless

  • Introducere
  • Lista de verificare a conectivităţii wireless
  • Produsul nu imprimă după finalizarea configurării wireless
  • Produsul nu imprimă, iar computerul are instalat un firewall terţ
  • Conexiunea wireless nu funcţionează după mutarea routerului sau a imprimantei wireless
  • Nu se pot conecta mai multe computere la imprimanta wireless
  • Imprimanta wireless pierde comunicarea atunci când este conectată la un VPN
  • Reţeaua nu apare în lista de reţele wireless
  • Reţeaua wireless nu funcţionează
  • Efectuarea unui test de diagnosticare a reţelei wireless
  • Reducerea interferenţelor dintr-o reţea wireless


Rezolvarea problemelor

Introducere

Utilizaţi informaţiile de depanare, care contribuie la rezolvarea problemelor.

NOTĂ:Pentru a determina dacă HP NFC şi imprimarea Wi-Fi Direct sunt activate la imprimanta dvs., imprimaţi o pagină de configurare de la panoul de control al imprimantei


Rezolvarea problemelor

Lista de verificare a conectivităţii wireless

  • •

    Asiguraţi-vă că nu este conectat cablul de reţea.

  • •

    Verificaţi dacă imprimanta şi routerul wireless sunt pornite şi sunt alimentate. De asemenea, asiguraţi-vă că semnalul radio wireless din imprimantă este activat.

  • •

    Verificaţi dacă identificatorul setului de servicii (SSID) este corect. Imprimaţi o pagină de configurare pentru a determina SSID-ul. Dacă nu sunteţi sigur că SSID-ul este corect, executaţi din nou configurarea wireless.

  • •

    În cazul reţelelor securizate, asiguraţi-vă că informaţiile de securitate sunt corecte. Dacă informaţiile de securitate sunt corecte, executaţi din nou configurarea wireless.

  • •

    Dacă reţeaua wireless funcţionează corespunzător, încercaţi să accesaţi alte computere din reţeaua wireless. Dacă reţeaua are acces la Internet, încercaţi să vă conectaţi la Internet printr-o conexiune wireless.

  • •

    Verificaţi dacă metoda de criptare (AES sau TKIP) este aceeaşi pentru imprimantă şi pentru punctul de acces wireless (la reţelele care utilizează securitate WPA).

  • •

    Verificaţi dacă imprimanta se află în aria de acoperire a reţelei wireless. Pentru majoritatea reţelelor, imprimanta trebuie să se afle la 30 m de punctul de acces wireless (routerul wireless).

  • •

    Asiguraţi-vă că nu există obstacole care să blocheze semnalul wireless. Înlăturaţi toate obiectele metalice mari dintre punctul de acces şi imprimantă. Asiguraţi-vă că imprimanta nu este despărţită de punctul de acces prin stâlpi, ziduri sau coloane de suport care conţin metal sau beton.

  • •

    Asiguraţi-vă că imprimanta este situată departe de dispozitive electronice care pot interfera cu semnalul wireless. Majoritatea dispozitivelor pot interfera cu semnalul wireless, printre care motoare, telefoane fără fir, camerele sistemelor de securitate, alte reţele wireless şi anumite dispozitive Bluetooth.

  • •

    Asiguraţi-vă că driverul de imprimare este instalat pe computer.

  • •

    Asiguraţi-vă că aţi selectat portul corect al imprimantei.

  • •

    Verificaţi dacă computerul şi imprimanta se conectează la aceeaşi reţea wireless.

  • •

    Pentru OS X, verificaţi dacă routerul wireless acceptă Bonjour.


Rezolvarea problemelor

Produsul nu imprimă după finalizarea configurării wireless

  1. 1.

    Asiguraţi-vă că imprimanta este pornită şi în starea Pregătit.

  2. 2.

    Opriţi toate firewallurile terţe de pe computerul dvs.

  3. 3.

    Asiguraţi-vă că reţeaua wireless funcţionează corect.

  4. 4.

    Asiguraţi-vă de funcţionarea corespunzătoare a computerului. Dacă este necesar, reporniţi computerul.

  5. 5.

    Verificaţi dacă puteţi să deschideţi serverul Web încorporat HP al imprimantei de la un computer din reţea.


Rezolvarea problemelor

Produsul nu imprimă, iar computerul are instalat un firewall terţ

  1. 1.

    Actualizaţi firewallul cu cea mai recentă actualizare disponibilă de la producător.

  2. 2.

    Dacă programele solicită acces prin firewall când instalaţi imprimanta sau când încercaţi să imprimaţi, asiguraţi-vă că permiteţi programelor să se execute.

  3. 3.

    Dezactivaţi temporar firewallul, apoi instalaţi imprimanta wireless pe computer. Activaţi firewallul când aţi finalizat instalarea wireless.


Rezolvarea problemelor

Conexiunea wireless nu funcţionează după mutarea routerului sau a imprimantei wireless

  1. 1.

    Asiguraţi-vă că routerul sau imprimanta se conectează la aceeaşi reţea la care se conectează computerul.

  2. 2.

    Imprimaţi o pagină de configurare.

  3. 3.

    Comparaţi identificatorul setului de servicii (SSID) din pagina de configurare cu SSID-ul din configuraţia imprimantei pentru computer.

  4. 4.

    Dacă numerele nu sunt identice, dispozitivele nu sunt conectate la aceeaşi reţea. Reconfiguraţi configurarea wireless a imprimantei.


Rezolvarea problemelor

Nu se pot conecta mai multe computere la imprimanta wireless

  1. 1.

    Asiguraţi-vă că celelalte computere se află în aria de acoperire wireless şi că niciun obstacol nu blochează semnalul. Pentru majoritatea reţelelor, aria de acoperire wireless este de 30 m faţă de punctul de acces wireless.

  2. 2.

    Asiguraţi-vă că imprimanta este pornită şi în starea Pregătit.

  3. 3.

    Asiguraţi-vă că nu există mai mult de 5 utilizatori simultani Wi-Fi Direct.

  4. 4.

    Opriţi toate firewallurile terţe de pe computerul dvs.

  5. 5.

    Asiguraţi-vă că reţeaua wireless funcţionează corect.

  6. 6.

    Asiguraţi-vă de funcţionarea corespunzătoare a computerului. Dacă este necesar, reporniţi computerul.


Rezolvarea problemelor

Imprimanta wireless pierde comunicarea atunci când este conectată la un VPN

  • •

    În mod normal, nu vă puteţi conecta la un VPN şi la alte reţele în acelaşi timp.


Rezolvarea problemelor

Reţeaua nu apare în lista de reţele wireless

  • •

    Asiguraţi-vă că routerul wireless este pornit şi este alimentat.

  • •

    Este posibil ca reţeaua să fie ascunsă. Totuşi, vă puteţi conecta la o reţea ascunsă.


Rezolvarea problemelor

Reţeaua wireless nu funcţionează

  1. 1.

    Asiguraţi-vă că nu este conectat cablul de reţea.

  2. 2.

    Pentru a verifica dacă reţeaua a pierdut comunicarea, încercaţi să conectaţi alte dispozitive la reţea.

  3. 3.

    Verificaţi comunicarea cu reţeaua, testând-o cu comanda ping.

    1. a.

      Deschideţi un prompt în linie de comandă pe computer.

      • •

        Pentru Windows, faceţi clic pe Start, faceţi clic pe Executare, tastaţi cmd şi apăsaţi Enter.

      • •

        Pentru OS X, accesaţi Applications (Aplicaţii), apoi Utilities (Utilitare) şi deschideţi Terminal.

    2. b.

      Introduceţi ping, urmat de adresa IP a routerului.

    3. c.

      Dacă fereastra afişează timpul de revenire al pachetelor, reţeaua funcţionează.

  4. 4.

    Asiguraţi-vă că routerul sau imprimanta se conectează la aceeaşi reţea la care se conectează computerul.

    1. a.

      Imprimaţi o pagină de configurare.

    2. b.

      Comparaţi identificatorul setului de servicii (SSID) din raportul de configurare cu SSID-ul din configuraţia imprimantei pentru computer.

    3. c.

      Dacă numerele nu sunt identice, dispozitivele nu sunt conectate la aceeaşi reţea. Reconfiguraţi configurarea wireless a imprimantei.


Rezolvarea problemelor

Efectuarea unui test de diagnosticare a reţelei wireless

Din panoul de control al imprimantei, puteţi să executaţi un test de diagnosticare care oferă informaţii despre setările reţelei wireless.

NOTĂ:Paşii variază în funcţie de tipul de panou de control.

1 | Panou de control cu 2 linii
2 | Panoul de control cu ecran senzitiv

Panourile de control cu 2 linii

  1. 1.

    Din panoul de control al imprimantei, apăsaţi butonul [image] Configurare.

  2. 2.

    Deschideţi următoarele meniuri:

    • •

      Autodiagnosticare

    • •

      Executare test wireless

  3. 3.

    Apăsaţi butonul OK pentru a porni testul. Produsul imprimă o pagină de test care prezintă rezultatele testului.

Panourile de control cu ecran senzitiv

  1. 1.

    Din ecranul principal de pe panoul de control al imprimantei, deplasaţi degetul până când se afişează meniul Configurare. Atingeţi pictograma Configurare [image] pentru a deschide meniul.

  2. 2.

    Derulaţi şi selectaţi Autodiagnosticare.

  3. 3.

    Selectaţi Run Wireless Test (Executare test wireless) pentru a începe testul. Produsul imprimă o pagină de test care prezintă rezultatele testului.


Rezolvarea problemelor

Reducerea interferenţelor dintr-o reţea wireless

Următoarele sfaturi pot reduce interferenţele dintr-o reţea wireless:

  • •

    Păstraţi dispozitivele wireless departe de obiecte metalice, precum cabinete de îndosariere şi alte dispozitive electromagnetice, precum cuptoare cu microunde şi telefoane fără fir. Aceste obiecte pot perturba semnalele radio.

  • •

    Păstraţi dispozitivele wireless departe de structuri de zidărie mari şi de alte structuri de construcţii. Aceste obiecte pot să absoarbă undele radio şi să reducă puterea semnalului.

  • •

    Poziţionaţi routerul wireless într-o locaţie centrală, în raza imprimantelor wireless din reţea.


Rezolvarea problemelor

Rezolvarea problemelor de fax

http://www.hp.com http://www.hpe.com


Rezolvarea problemelor

Introducere

Utilizaţi informaţiile pentru depanarea faxului, pentru a rezolva problemele.

  • Introducere
  • Listă de verificare pentru depanarea faxului
  • Rezolvarea problemelor generale cu faxul


Rezolvarea problemelor

Listă de verificare pentru depanarea faxului

  • •

    Sunt disponibile mai multe soluţionări posibile. După fiecare acţiune recomandată, încercaţi să retrimiteţi faxul pentru a verifica dacă problema a fost soluţionată.

  • •

    Pentru rezultate optime în timpul soluţionării problemei faxului, verificaţi dacă linia imprimantei este conectată direct la portul telefonic din perete. Deconectaţi orice alt dispozitiv conectat la imprimantă.

  1. 1.

    Verificaţi conectarea cablului telefonic la portul corect din partea din spate a imprimantei.

  2. 2.

    Verificaţi linia telefonică efectuând un test de fax:

    Panourile de control cu 2 linii

    1. a.

      Pe panoul de control al produsului, apăsaţi butonul Configurare [image].

    2. b.

      Selectaţi Service, apoi selectaţi Executare test fax. Produsul imprimă un raport de testare a faxului.

    Panourile de control cu ecran senzitiv

    1. a.

      În ecranul principal de pe panoul de control al produsului, atingeţi butonul Configurare [image].

    2. b.

      Deschideţi următoarele meniuri:

      • •

        Service

      • •

        Serviciu fax

    3. c.

      Selectaţi opţiunea Executare test fax. Imprimanta imprimă un raport de testare a faxului.

    Raportul conţine următoarele rezultate posibile:

    • •

      Reuşită: Raportul conţine toate setările curente de fax în vederea examinării.

    • •

      Eşec: Raportul indică categoria erorii şi conţine sugestii pentru modul de rezolvare a problemei.

  3. 3.

    Verificaţi dacă firmware-ul imprimantei este actualizat:

    1. a.

      Imprimaţi o pagină de configurare din meniul Rapoarte de la panoul de control pentru a obţine codul de dată curent al firmware-ului.

    2. b.

      Accesaţi www.hp.com/support, selectaţi limba ţării/regiunii, faceţi clic pe legătura Obţinere software şi drivere, introduceţi numele imprimantei în câmpul de căutare, apăsaţi pe butonul ENTER şi apoi selectaţi imprimanta din lista cu rezultatele căutării.

    3. c.

      Selectaţi sistemul de operare.

    4. d.

      În secţiunea Firmware, localizaţi Utilitarul Actualizare firmware.

      NOTĂ:Asiguraţi-vă că folosiţi utilitarul de actualizare a firmware-ului specific modelului de imprimantă.

    5. e.

      Faceţi clic pe Descărcare, faceţi clic pe Executare şi apoi faceţi din nou clic pe Executare.

    6. f.

      După ce se lansează utilitarul, selectaţi imprimanta din lista verticală şi apoi faceţi clic pe Trimitere firmware.

      NOTĂ:Pentru a imprima o pagină de configurare pentru verificarea versiunii de firmware instalate înainte sau după procesul de actualizare, faceţi clic pe Config. imprimare.

    7. g.

      Urmaţi instrucţiunile de pe ecran pentru a finaliza instalarea şi apoi faceţi clic pe butonul Ieşire pentru a închide utilitarul.

  4. 4.

    Verificaţi dacă faxul a fost configurat la instalarea software-ului imprimantei.

    De pe computer, din folderul programului HP, rulaţi utilitarul pentru configurarea faxului.

  5. 5.

    Verificaţi dacă serviciul telefonic acceptă fax analogic.

    • •

      Dacă utilizaţi ISDN sau PBX digital, contactaţi furnizorul de servicii pentru informaţii despre configurarea la o linie de fax analogică.

    • •

      Dacă utilizaţi un serviciu VoIP, modificaţi setarea Viteză fax la Lent (V.29) de la panoul de control. Întrebaţi dacă furnizorul de servicii acceptă servicii de fax şi care este viteza recomandată pentru modemul de fax. Este posibil ca unele companii să necesite un adaptor.

    • •

      Dacă utilizaţi un serviciu DSL, trebuie să vă asiguraţi că este inclus un filtru în conexiunea prin linia telefonică la imprimantă. Contactaţi furnizorul de servicii DSL sau achiziţionaţi un filtru DSL, dacă nu aveţi unul. Dacă este instalat un filtru DSL, încercaţi altul, întrucât acesta poate fi defect.


Rezolvarea problemelor

Rezolvarea problemelor generale cu faxul

  • Faxurile sunt trimise încet
  • Calitatea faxului este slabă.
  • Faxul se întrerupe sau se imprimă pe două pagini.


Rezolvarea problemelor

Faxurile sunt trimise încet

Imprimanta are probleme din cauza calităţii slabe a liniei telefonice.

  • •

    Reîncercaţi să trimiteţi faxul când starea liniei se îmbunătăţeşte.

  • •

    Contactaţi furnizorul serviciului telefonic pentru a verifica dacă linia acceptă faxul.

  • •

    Dezactivaţi setarea Corecţie erori.

    • a.

      Deschideţi Meniul Configurare.

    • b.

      Deschideţi meniul Service.

    • c.

      Deschideţi meniul Serviciu fax.

    • d.

      Deschideţi meniul Corecţie erori.

    • e.

      Selectaţi setarea Dezactivat.

    NOTĂ:Aceasta poate reduce calitatea imaginii.

  • •

    Utilizaţi hârtie albă pentru original. Nu utilizaţi culori precum gri, galben sau roz.

  • •

    Măriţi valoarea setării Viteză fax.

    • a.

      Deschideţi Meniul Configurare.

    • b.

      Deschideţi meniul Configurare fax.

    • c.

      Deschideţi meniul Configurare avansată.

    • d.

      Deschideţi meniul Viteză fax.

    • e.

      Selectaţi setarea corectă.

  • •

    Împărţiţi operaţiile de fax mari în mai multe secţiuni mai mici, apoi trimiteţi-le individual prin fax.

  • •

    Modificaţi setările faxului de la panoul de control la o rezoluţie inferioară.

    • a.

      Deschideţi Meniul Configurare.

    • b.

      Deschideţi meniul Configurare fax.

    • c.

      Deschideţi meniul Configurare avansată.

    • d.

      Deschideţi meniul Rezoluţie fax.

    • e.

      Selectaţi setarea corectă.


Rezolvarea problemelor

Calitatea faxului este slabă.

Faxul este neclar sau deschis.

  • •

    Măriţi rezoluţia faxului când trimiteţi faxuri. Rezoluţia nu afectează faxurile primite.

    • a.

      Deschideţi Meniul Configurare.

    • b.

      Deschideţi meniul Configurare fax.

    • c.

      Deschideţi meniul Configurare avansată.

    • d.

      Deschideţi meniul Rezoluţie fax.

    • e.

      Selectaţi setarea corectă.

    NOTĂ:Mărirea rezoluţiei reduce viteza de transmisie.

  • •

    Activaţi setarea Corecţie erori de la panoul de control.

    • a.

      Deschideţi Meniul Configurare.

    • b.

      Deschideţi meniul Service.

    • c.

      Deschideţi meniul Serviciu fax.

    • d.

      Deschideţi meniul Corecţie erori.

    • e.

      Selectaţi setarea Activat.

  • •

    Verificaţi cartuşele de toner şi înlocuiţi-le dacă este necesar.

  • •

    Solicitaţi expeditorului să reducă setarea contrastului de pe echipamentul fax expeditor şi apoi să retrimită faxul.


Rezolvarea problemelor

Faxul se întrerupe sau se imprimă pe două pagini.

  • •

    Setaţi valoarea Dimensiune prestabilită hârtie. Faxurile sunt imprimate pe o singură dimensiune de hârtie pe baza setărilor Dimensiune prestabilită hârtie.

    • a.

      Deschideţi Meniul Configurare.

    • b.

      Deschideţi meniul Configurare sistem.

    • c.

      Deschideţi meniul Configurare hârtie.

    • d.

      Deschideţi meniul Dimensiune prestabilită hârtie.

    • e.

      Selectaţi setarea corectă.

  • •

    Setaţi tipul şi dimensiunea hârtiei pentru tava utilizată pentru faxuri.

  • •

    Activaţi setarea Încadrare în pagină pentru a imprima faxuri cu lungime mai mare pe hârtie Letter sau A4.

    • a.

      Deschideţi Meniul Configurare.

    • b.

      Deschideţi meniul Configurare fax.

    • c.

      Deschideţi meniul Configurare avansată.

    • d.

      Deschideţi meniul Încadrare în pagină.

    • e.

      Selectaţi setarea Activat.

NOTĂ:Dacă setarea Încadrare în pagină este dezactivată şi setarea Dimensiune prestabilită hârtie este configurată la Letter, un original de dimensiune Legal este imprimat pe două pagini.


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Termenii următori descriu modul de navigare prin acest ghid al utilizatorului.

  • Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen
  • Taste de comenzi rapide pentru vizualizatorul de Ajutor
  • Taste de comenzi rapide pentru fila Cuprins
  • Taste de comenzi rapide pentru fila Index
  • Taste de comenzi rapide pentru fila Căutare
  • Taste de comenzi rapide pentru fila Preferinţe

NOTĂ:

  • •

    Există şi comenzi rapide de meniu care pot fi accesate prin intermediul tastaturii.

  • •

    Tastele de comenzi rapide funcţionează şi în ferestrele secundare sau contextuale.

  • •

    De fiecare dată când utilizaţi o tastă de comandă rapidă din panoul Navigare, pierdeţi focusul din panoul Termen. Pentru a reveni la panoul Termen, apăsaţi F6.

  • •

    Caseta de selectare Potrivire cuvinte similare din fila Căutare va fi selectată dacă a fost utilizată la ultima căutare.


Utilizarea vizualizatorului de Ajutor HTML

Următorii termeni oferă informaţii despre utilizarea şi navigarea prin acest Ghid de utilizare a Ajutorului HTML. Pentru informaţii suplimentare, faceţi clic pe unul dintre următorii termeni:

  • Cum se obţin mai multe informaţii din Ajutor
  • Pentru a găsi un termen din Ajutor
  • Pentru a crea o listă de termeni preferaţi din Ajutor
  • Pentru a copia un termen din Ajutor
  • Pentru a imprima termenul curent din Ajutor
  • Pentru a găsi termeni utilizând butoanele de pe bara de instrumente
  • Utilizarea comenzilor din meniul de comenzi rapide


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen

Aveţi posibilitatea să comutaţi rapid între panoul Navigare şi panoul Termen, apăsând pe F6 de la tastatură.


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru vizualizatorul de Ajutor

Pentru a închide vizualizatorul de Ajutor. | ALT+F4
Pentru a comuta între vizualizatorul de Ajutor şi alte ferestre deschise. | ALT+TAB
Pentru a afişa meniul Opţiuni. | ALT+O
Pentru a modifica setările din Microsoft Internet Explorer. Caseta de dialog Opţiuni Internet conţine setări de accesibilitate. Pentru a modifica aceste setări faceţi clic pe fila General, apoi faceţi clic pe Accesibilitate. | ALT+O, apoi apăsaţi pe I
Pentru a ascunde sau pentru a afişa panoul Navigare. | ALT+O, apoi apăsaţi pe T
Pentru a imprima un termen. | ALT+O, apoi apăsaţi pe P. Ca variantă, faceţi clic cu butonul din dreapta al mausului în cadrul termenului, apoi faceţi clic pe Imprimare.
Pentru a reveni la termenul anterior. | ALT+SăGEATă LA STâNGA, sau ALT+O, apoi apăsaţi pe B
Pentru a trece la termenul următor (dacă l-aţi vizualizat imediat anterior). | ALT+SăGEATă LA DREAPTA, sau ALT+O, apoi apăsaţi pe F
Pentru a activa sau pentru a dezactiva evidenţierea căutării. | ALT+O, apoi apăsaţi pe O
Pentru a reîmprospăta termenul care apare în panoul Termen (are utilitate atunci când v-aţi legat la o pagină Web). | F5, sau ALT+O, apoi apăsaţi pe R
Pentru a reveni la pagina de pornire (autorii ajutorului pot să specifice o pagină de pornire pentru sistemul de Ajutor). | ALT+O, apoi apăsaţi pe H
Pentru a opri vizualizatorul să deschidă o pagină (are utilitate şi atunci când vă legaţi la Web şi doriţi să opriţi descărcarea unei pagini). | ALT+O, apoi apăsaţi pe S
Pentru saltul la un termen sau pagină Web predeterminate. Autorul ajutorului, cel care generează fişierul de ajutor compilat (.chm), are posibilitatea să adauge două legături în meniul Opţiuni către termeni importanţi sau către pagini Web. Când selectaţi o comandă Salt, veţi fi condus la acel termen sau la pagina Web respectivă. | ALT+O, apoi apăsaţi pe 1 sau pe 2
Pentru a comuta între panoul Navigare şi panoul Termen. | F6
Pentru a defila printr-un termen. | SăGEATă îN SUS şi SăGEATă îN JOS, sau PAGE UP şi PAGE DOWN
Pentru a defila prin toate legăturile dintr-un termen sau prin toate opţiunile dintr-o filă a panoului Navigare. | TAB


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Cuprins

Pentru a afişa fila Cuprins. | ALT+C
Pentru a deschide sau pentru a închide o carte sau un folder. | SEMNUL PLUS (+) şi SEMNUL MINUS (-), sau SăGEATă LA STâNGA şi SăGEATă LA DREAPTA
Pentru a selecta un termen. | SăGEATă îN SUS şi SăGEATă îN JOS
Pentru a afişa termenul selectat. | ENTER


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Index

Pentru a afişa fila Index. | ALT+N
Pentru a tasta un cuvânt cheie de căutat. | ALT+W, apoi tastaţi cuvântul
Pentru a selecta un cuvânt cheie din listă. | SăGEATă îN SUS şi SăGEATă îN JOS
Pentru a afişa termenul asociat. | ALT+D


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Căutare

Pentru a afişa fila Căutare. | ALT+S
Pentru a tasta un cuvânt cheie de căutat. | ALT+W, apoi tastaţi cuvântul
Pentru a porni o căutare. | ALT+L
Pentru a selecta un termen din lista de rezultate. | ALT+T, apoi SăGEATă îN SUS şi SăGEATă îN JOS
Pentru a afişa termenul selectat. | ALT+D
Opţiunile următoare sunt disponibile numai dacă este activată căutarea în textul integral.
Pentru a căuta un cuvânt cheie în lista de rezultate a unei căutări anterioare. | ALT+U
Pentru a căuta cuvinte similare cu cuvântul cheie. De exemplu, pentru a găsi cuvinte precum „executare” şi „executări” pentru cuvântul cheie „execut”. | ALT+M
Pentru a căuta numai prin titlurile termenilor. | ALT+R


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Taste de comenzi rapide pentru fila Preferinţe

Pentru a afişa fila Preferinţe. | ALT+I
Pentru a adăuga în lista de Preferinţe termenul curent afişat. | ALT+A
Pentru a selecta un termen din lista de Preferinţe. | ALT+P, apoi SăGEATă îN SUS şi SăGEATă îN JOS
Pentru a afişa termenul selectat. | ALT+D
Pentru a elimina termenul selectat din listă. | ALT+R


Utilizarea vizualizatorului de Ajutor HTML

Cum se obţin mai multe informaţii din Ajutor

Iată câteva sfaturi despre cum puteţi găsi mai multe informaţii când utilizaţi Vizualizatorul de Ajutor HTML:

  • •

    Pentru a face legătura cu un alt termen, cu o pagină Web, cu o listă de alţi termeni sau cu un program, faceţi clic pe cuvintele colorate şi subliniate.

  • •

    Pentru a vizualiza termeni ce conţin informaţii înrudite, faceţi clic pe cuvintele „ Termeni înrudiţi“, ce pot apărea la sfârşitul unui termen şi faceţi clic pe titlul termenului dorit.

  • •

    Pentru a vedea dacă un cuvânt sau o frază conţinută într-un termen apare în index, selectaţi cuvântul şi apăsaţi pe F1.

  • •

    Dacă vizualizaţi conţinutul unei pagini Web în panoul Termen, aveţi posibilitatea să faceţi clic pe Stop sau pe Reîmprospătare pe bara de instrumente pentru a întrerupe o descărcare sau o reîmprospătare a paginii Web.

  • •

    Dacă utilizaţi des un anumit termen din Ajutor, aveţi posibilitatea să-l adăugaţi în lista de Preferinţe.

  • •

    Faceţi clic cu butonul din dreapta pe fila Cuprins sau pe panoul Termen pentru comenzile meniului de comenzi rapide


Utilizarea vizualizatorului de Ajutor HTML

Pentru a găsi un termen din Ajutor

În panoul Navigare, faceţi clic pe una dintre următoarele file:

  • •

    Pentru a parcurge cuprinsul, faceţi clic pe fila Cuprins. Cuprinsul este o listă extensibilă de termeni importanţi.

  • •

    Pentru a vizualiza o listă cu intrări din index, faceţi clic pe fila Index, apoi tastaţi un cuvânt sau parcurgeţi lista. Termenii sunt adesea indexaţi pe mai multe intrări.

  • •

    Pentru a repera fiecare apariţie a unui cuvânt sau a unei fraze conţinute într-un fişier Ajutor, faceţi clic pe fila Căutare, apoi tastaţi cuvântul.

NOTĂ: Faceţi clic pe intrarea din cuprins, pe intrarea din index, sau pe intrarea din rezultatele căutării pentru a afişa termenul corespunzător.


Utilizarea vizualizatorului de Ajutor HTML

Pentru a crea o listă de termeni preferaţi din Ajutor

  • 1.

    Reperaţi termenul din Ajutor pe care doriţi să-l faceţi termen preferat.

  • 2.

    Faceţi clic pe fila Preferinţe, apoi faceţi clic pe Adăugare.

NOTĂ:

  • •

    Pentru a reveni la un termen preferat, faceţi clic pe fila Preferinţe, selectaţi termenul, apoi faceţi clic pe Afişare.

  • •

    Dacă doriţi să redenumiţi un termen, selectaţi termenul, apoi tastaţi un nume nou în caseta Termen curent.

  • •

    Pentru a şterge un termen preferat, selectaţi termenul, apoi faceţi clic pe Eliminare.


Utilizarea vizualizatorului de Ajutor HTML

Pentru a copia un termen din Ajutor

  • 1.

    În panoul Termen, faceţi clic cu butonul din dreapta al mausului pe termenul pe care doriţi să-l copiaţi, apoi faceţi clic pe Selectare totală.

  • 2.

    Faceţi clic cu butonul din dreapta al mausului încă o dată, apoi faceţi clic pe Copiere. Termenul se va copia în Clipboard.

  • 3.

    Deschideţi documentul în care doriţi să copiaţi termenul.

  • 4.

    Poziţionaţi cursorul acolo unde doriţi să apară informaţia.

  • 5.

    În meniul Editare, faceţi clic pe Lipire.

NOTĂ: Dacă doriţi să copiaţi numai o parte dintr-un termen, selectaţi textul pe care doriţi să-l copiaţi, faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Copiere.


Utilizarea vizualizatorului de Ajutor HTML

Pentru a imprima termenul curent din Ajutor

Faceţi clic cu butonul din dreapta al mausului pe un termen, apoi faceţi clic pe Imprimare.

NOTĂ: Dacă imprimaţi din fila Cuprins (făcând clic cu butonul din dreapta al mausului pe o intrare, apoi făcând clic pe Imprimare), vor apărea opţiuni de imprimare numai pentru termenul curent sau pentru termenul curent şi toţi sub-termenii.


Utilizarea vizualizatorului de Ajutor HTML

Pentru a găsi termeni utilizând butoanele de pe bara de instrumente

Există cinci butoane de navigare care pot fi amplasate pe bara de instrumente din Vizualizatorul de Ajutor. Aveţi posibilitatea să faceţi clic pe aceste butoane pentru a găsi termeni din Ajutor:

  • •

    Înapoi afişează ultimul termen pe care l-aţi vizualizat.

  • •

    Înainte afişează următorul termen dintr-o secvenţă de termeni afişată anterior.

  • •

    Următorul afişează următorul termen listat în cuprins.

  • •

    Anteriorul afişează subiectul anterior listat în cuprins.

  • •

    La început afişează termenul corespunzător paginii de pornire pentru fişierul Ajutor pe care îl vizualizaţi.

  • •

    Reîmprospătare actualizează conţinutul paginii Web care este afişată în acel moment în panoul Termen.

  • •

    Oprire opreşte descărcarea informaţiilor din fişier. Faceţi clic pe acest buton pentru a opri descărcarea unei pagini Web.

NOTĂ: Este posibil ca Vizualizatorul de Ajutor să nu conţină toate aceste butoane de navigare.


Utilizarea vizualizatorului de Ajutor HTML

Utilizarea comenzilor din meniul de comenzi rapide

În meniul de comenzi rapide există mai multe comenzi pe care aveţi posibilitatea să le utilizaţi pentru a afişa şi pentru a particulariza informaţii.

Comandă | Descriere
Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Deschidere toate. | Se deschid toate cărţile şi folderele din cuprins. Această comandă funcţionează numai dacă fila Cuprins este afişată.
Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Închidere toate. | Se închid toate cărţile şi folderele. Această comandă funcţionează numai dacă fila Cuprins este afişată.
Faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Imprimare. | Se imprimă termenul.

NOTĂ: Aceste comenzi pot fi accesate prin intermediul tastaturii. Aveţi posibilitatea să faceţi clic pe SHIFT+F10 pentru a afişa meniul de comenzi rapide, apoi să faceţi clic pe tastele corespunzătoare comenzii rapide. Ca variantă, aveţi posibilitatea să activaţi TasteMaus. Utilizaţi o combinaţie de TasteMaus pentru a afişa meniul de comenzi rapide, apoi faceţi clic pe tastele potrivite de comenzi rapide.