HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Руководство пользователя


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Информация о товарных знаках и авторских правах

Авторские права и лицензия

© Copyright 2017 HP Development Company, L.P.

Копирование, адаптация или перевод без предварительного письменного разрешения запрещены, за исключением случаев, разрешенных законом об авторских правах.

Информация, содержащаяся в этом документе, может быть изменена без предварительного уведомления.

Гарантии на изделия и услуги HP устанавливаются в специальных гарантийных положениях, прилагаемых к таким изделиям и услугам. Ничто из сказанного в настоящем документе не должно истолковываться как дополнительная гарантия. HP не несет ответственности за технические или редакторские ошибки или упущения, содержащиеся в настоящем документе.

Edition 2, 4/2017

Информация о товарных знаках

Adobe®, Adobe Photoshop®, Acrobat® и PostScript® являются зарегистрированными товарными знаками Adobe Systems Incorporated.

Название Apple и логотип Apple являются товарными знаками компании Apple Inc., зарегистрированными в США и других странах.

OS X является зарегистрированным товарным знаком Apple Inc. в США и в других странах/регионах.

AirPrint является зарегистрированным товарным знаком Apple Inc. в США и в других странах/регионах.

iPad является зарегистрированным товарным знаком Apple Inc. в США и в других странах/регионах.

iPod является зарегистрированным товарным знаком Apple Inc. в США и в других странах/регионах.

iPhone является зарегистрированным товарным знаком Apple Inc. в США и в других странах/регионах.

Microsoft®, Windows®, Windows XP® и Windows Vista® являются зарегистрированными в США товарными знаками Microsoft Corporation.

UNIX® является зарегистрированным товарным знаком Open Group.


Общие сведения о принтере

  • Изображения принтера
  • Технические характеристики принтера
  • Аппаратная настройка принтера и установка ПО

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM227MFP.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Общие сведения о принтере

Изображения принтера

  • Вид принтера спереди
  • Вид принтера сзади
  • Интерфейсные порты
  • Вид 2-строчной ЖК-панели управления (модель M227sdn)
  • Вид сенсорной панели управления (модель M227fdw)


Общие сведения о принтере

Вид принтера спереди

Вид принтера спереди

1 | Выходной лоток
2 | Дверца картриджа с тонером
3 | Удлинитель выходного лотка
4 | Кнопка питания
5 | Лоток приоритетной подачи
6 | Основной входной лоток
7 | Дверца основного входного лотка
8 | Название модели
9 | USB-порт облегченного доступа (для печати и сканирования без компьютера) (только моделей с сенсорным экраном)
10 | Панель управления
11 | Сканер
12 | Устройство подачи документов
13 | Входной лоток устройства подачи документов


Общие сведения о принтере

Вид принтера сзади

Вид принтера сзади

1 | Задняя дверца (доступ для устранения замятий)
2 | Интерфейсные порты
3 | Разъем питания
4 | Этикетка с серийным номером и кодом продукта
5 | Разъем замка блокировки кабельного типа (на задней крышке принтера)


Общие сведения о принтере

Интерфейсные порты

1 | Интерфейсный порт USB
2 | Порт Ethernet
3 | Входной разъем для факса (для подключения факса к устройству) (только для моделей с факсом)
4 | Выходной телефонный разъем (для подключения дополнительного телефона, автоответчика или других устройств) (только для моделей с факсом)


Общие сведения о принтере

Вид 2-строчной ЖК-панели управления (модель M227sdn)

Устройство панели управления

1

Дисплей панели управления

На этом дисплее отображается меню и сведения о принтере.

2

Кнопка стрелки влево

Эта кнопка используется для навигации по меню или для уменьшения значения, отображаемого на экране.

3

Кнопка OK

Кнопка OK используется для следующих действий:

  • •

    Открытие меню панели управления.

  • •

    Открытие подменю, которое отображается на экране панели управления.

  • •

    Выбор пункта меню.

  • •

    Сброс ошибок.

  • •

    Запуск задания печати в ответ на запрос на панели управления (например, при появлении на панели управления сообщения Для продолжения нажмите [OK]).

4

Кнопка стрелки вправо

Эта кнопка используется для навигации по меню или для увеличения значения, отображаемого на экране.

5

Кнопка отмены

Нажмите эту кнопку, чтобы отменить задание печати или для выхода из меню панели управления.

6

Кнопка "Начать копирование"

Нажмите эту кнопку, чтобы начать копирование цветного документа.

7

Кнопка "Меню копирования"

Кнопка для открытия меню Копирование.

8

Кнопка копирования "Светлее/Темнее"

Эта кнопка используется для осветления или затемнения копий.

9

Кнопка "Количество копий"

С помощью этой кнопки можно указать количество копий.

10

Кнопка "Настройка"

Кнопка для открытия меню Настройки.

11

Кнопка стрелки назад

Используйте эту кнопку для выполнения следующих действий.

  • •

    Выход из меню панели управления.

  • •

    Возвращение к предыдущему меню списка подменю.

  • •

    Возвращение к предыдущему пункту меню в списке подменю (без сохранения изменений в элементе меню).

12

Индикатор "Готов" (зеленый)

Индикатор готовности горит, когда принтер готов к печати. Он мигает, когда принтер получает данные печати, отменяет задание печати или находится в режиме ожидания.

13

Индикатор "Внимание" (янтарный)

Индикатор "Внимание" мигает, когда требуется вмешательство пользователя. Если горит индикатор "Внимание", принтер находится в состоянии ошибки.


Общие сведения о принтере

Вид сенсорной панели управления (модель M227fdw)

Раскладка панели управления

1 | Кнопка возврата | Возврат на предыдущий экран
2 | Кнопка главного экрана | Переход на главный экран
3 | Кнопка справки | Доступ к справочной системе панели управления
4 | Цветной сенсорный экран | Обеспечивает доступ к меню, справочной анимации и информации о принтере
5 | Индикатор экрана домашней страницы | На экране указывается, какой главный экран отображается на панели управления в настоящий момент

ПРИМЕЧАНИЕ.В то время как панель управления не имеет стандартной кнопки Отмена, в ходе многих процессов принтера кнопка Отмена появляется на сенсорном экране. Это позволяет пользователю отменить процесс принтера до его завершения.

В этом разделе приводится информация по следующим темам:

  • Внешний вид главного экрана
  • Как использовать сенсорную панель управления


Общие сведения о принтере

Внешний вид главного экрана

Внешний вид главного экрана

1

Кнопка Сброс

Коснитесь этой кнопки, чтобы сбросить все временные параметры до базовых настроек принтера.

2

Кнопка информации о соединениях

Коснитесь этой кнопки, чтобы открыть меню Информации о соединениях и просмотреть информацию о сети. Кнопка отображается как значок проводной сети [image] или значок беспроводной сети [image] в зависимости от типа сети, к которой подключен принтер.

3

Состояние принтера

Эта область экрана содержит информацию об общем состоянии принтера.

4

Копирование

Коснитесь этой кнопки, чтобы открыть меню копирования.

5

Сканирование

Прикоснитесь к этой кнопке, чтобы открыть меню сканирования:

  • •

    Сканирование на USB-устройство

  • •

    Сканировать в сетевую папку

  • •

    Передача сканированного сообщения по электронной почте

6

Факс

Прикоснитесь этой кнопки, чтобы открыть меню факса:

7

USB

Коснитесь этой кнопки, чтобы открыть меню USB-накопителя.

8

Расходные материалы

Коснитесь этой кнопки, чтобы просмотреть информацию о состоянии расходных материалов.

9

Приложения

Коснитесь этой кнопки, что открыть меню Приложения для печати напрямую из выбранных веб-приложений.

10

Настройка

Коснитесь этой кнопки, чтобы открыть меню Настройки.


Общие сведения о принтере

Как использовать сенсорную панель управления

Выполните следующие действия для использования сенсорной панели управления принтера.

Действие | Описание | Пример
Коснитесь | Коснитесь объекта на экране, чтобы выбрать этот элемент или открыть меню. Также, при прокрутке меню быстро коснитесь экрана, чтобы остановить прокрутку. | Коснитесь пункта Настройка [image] , чтобы открыть меню Настройка.
Скольжение | Коснитесь экрана и переместите палец горизонтально по экрану, чтобы прокрутить экран в сторону. | Проведите по главному экрану, чтобы получить доступ к Настройка [image] .
Прокрутка | Коснитесь экрана, а затем, не отрывая палец, переместите его вертикально, чтобы передвинуть экран. | Прокрутка меню Настройка [image] .


Общие сведения о принтере

Технические характеристики принтера

ВАЖНО!Следующие характеристики верны на момент публикации, но могут измениться. Дополнительные сведения см. в разделе www.hp.com/support/ljM227MFP.

  • Технические характеристики
  • Поддерживаемые ОС
  • Решения для мобильной печати
  • Размеры принтера
  • Потребляемая мощность, электрические характеристики и акустическая эмиссия
  • Допустимые условия эксплуатации


Общие сведения о принтере

Технические характеристики

Для получения актуальной информации см. www.hp.com/support/ljM227MFP.


Общие сведения о принтере

Поддерживаемые ОС

Следующая информация относится к драйверам печати Windows PCL 6 и HP для OS X для конкретных принтеров и к установочному компакт-диску с программным обеспечением из комплекта поставки.

Windows. Установщик программного обеспечения HP на компакт-диске устанавливает драйвер печати "HP PCL.6", "HP PCL 6" или "HP PCL-6", в зависимости от операционной системы Windows, вместе с дополнительным программным обеспечением при использовании полной версии установщика программного обеспечения. Загрузите драйвер печати "PCL.6 HP", "HP PCL 6" и "HP PCL-6" с сайта поддержки для данного принтера: www.hp.com/support/ljM227MFP

Компьютеры Mac и OS X: Данный принтер поддерживает компьютеры Mac. Загрузите HP Easy Start с 123.hp.com или с сайта службы поддержки, затем с помощью HP Easy Start установите драйвер печати HP. HP Easy Start отсутствует на компакт-диске из комплекта поставки.

  1. 1.

    Перейдите на страницу 123.hp.com.

  2. 2.

    Выполните указанные действия для загрузки программного обеспечения принтера.

Linux: Для получения информации и загрузки драйверов печати для Linux перейдите по адресу hplipopensource.com/hplip-web/index.html

UNIX: Для получения информации и драйверов печати для UNIX® перейдите по адресу www.hp.com/go/unixmodelscripts

Операционная система Установленный драйвер Примечания

Windows® XP SP3 или выше, 32-разрядн.

Драйвер печати HP PCL.6 для конкретного принтера устанавливается для данной ОС в процессе базовой установки ПО. Базовый установщик устанавливает только драйвер.

Полная установка программного обеспечения не поддерживается для данной операционной системы.

Используйте драйвер загрузки для 64-разрядных систем.

Windows Vista®, 32-разрядн.

Драйвер печати HP PCL.6 для конкретного принтера устанавливается для данной ОС в процессе базовой установки ПО. Базовый установщик устанавливает только драйвер.

Полная установка программного обеспечения не поддерживается для данной операционной системы.

Используйте драйвер загрузки для 64-разрядных систем.

Windows Server 2003 SP2 или выше, 32-разрядная

Драйвер печати HP PCL.6 для конкретного принтера устанавливается для данной ОС в процессе базовой установки ПО.

Полная установка программного обеспечения не поддерживается для данной операционной системы.

Windows Server 2003 R2, 32-разрядн.

Драйвер печати HP PCL.6 для конкретного принтера устанавливается для данной ОС в процессе базовой установки ПО.

Полная установка программного обеспечения не поддерживается для данной операционной системы.

Windows 7, 32- и 64-разрядные версии

Драйвер печати HP PCL 6 для конкретного принтера устанавливается для данной ОС в процессе полной установки ПО.

Драйвер HP PCL 6 настроен на использование по умолчанию функции автоматической двусторонней печати (дуплекс) в некоторых странах/регионах (если установлен).

Windows 8, 32- и 64-разрядные версии

Драйвер печати HP PCL 6 для конкретного принтера устанавливается для данной ОС в процессе полной установки ПО.

Драйвер HP PCL-6 настроен на использование по умолчанию функции автоматической двусторонней печати (дуплекс) в некоторых странах/регионах (если установлен).

Windows 8.1, 32- и 64-разрядные версии

Драйвер печати HP PCL-6 для конкретного принтера устанавливается для данной ОС в процессе полной установки ПО.

Драйвер HP PCL-6 настроен на использование по умолчанию функции автоматической двусторонней печати (дуплекс) в некоторых странах/регионах (если установлен).

Windows 10, 32- и 64-разрядные версии

Драйвер печати HP PCL-6 для конкретного принтера устанавливается для данной ОС в процессе полной установки ПО.

Драйвер HP PCL-6 настроен на использование по умолчанию функции автоматической двусторонней печати (дуплекс) в некоторых странах/регионах (если установлен).

Windows Server 2008, 32-разрядн.

Драйвер печати HP PCL.6 для конкретного принтера устанавливается для данной ОС в процессе базовой установки ПО.

Полная установка программного обеспечения не поддерживается для данной операционной системы.

Windows Server 2008, 64-разрядн.

Драйвер печати HP PCL 6 для конкретного принтера устанавливается для данной ОС в процессе базовой установки ПО.

Полная установка программного обеспечения не поддерживается для данной операционной системы.

Windows Server 2008 R2, 64-разрядн.

Драйвер печати HP PCL 6 для конкретного принтера устанавливается для данной ОС в процессе базовой установки ПО.

Полная установка программного обеспечения не поддерживается для данной операционной системы.

OS X 10.9 Mavericks, OS X 10.10 Yosemite и OS X 10.11 El Capitan

Драйвер и утилита печати для ОС OS X доступны для загрузки с сайта hp.com и могут быть также доступны с помощью обновления ПО Apple. Установщик программного обеспечения HP для OS X отсутствует на прилагаемом компакт-диске.

Для OS X загрузите файл установщика из HP Easy Start.

  • 1.

    Перейдите на страницу 123.hp.com.

  • 2.

    Выполните указанные действия для загрузки программного обеспечения принтера.

Драйвер OS X настроен на использование по умолчанию функции автоматической двусторонней печати (дуплекс) в некоторых странах/регионах (если установлен).

ПРИМЕЧАНИЕ.Для поддерживаемых в настоящее время ОС на сайте www.hp.com/support/ljM227MFP можно получить исчерпывающие сведения по принтеру.

ПРИМЕЧАНИЕ.Подробнее о клиентских и серверных ОС и поддержке драйверов HP UPD PCL6 и UPD PS для данного принтера см. на сайте www.hp.com/go/upd (вкладка Технические характеристики).


Общие сведения о принтере

Решения для мобильной печати

У компании HP есть несколько решений мобильной печати и печати через службу ePrint для удобной печати на любом принтере HP с ноутбука, планшетного ПК, смартфона или другого мобильного устройства. Ознакомиться с полным списком и определиться с выбором можно на сайте www.hp.com/go/LaserJetMobilePrinting.

ПРИМЕЧАНИЕ.Обновите микропрограмму принтера, чтобы обеспечить поддержку всех возможностей мобильной печати и ePrint.

  • •

    Wi-Fi Direct (только беспроводные модели)

  • •

    HP ePrint по электронной почте (требуется подключение к веб-службам HP и регистрация принтера в HP Connected)

  • •

    Приложение HP ePrint (доступно для Android, iOS и Blackberry)

  • •

    Приложение HP All-in-One Remote для устройств iOS и Android

  • •

    ПО HP ePrint

  • •

    Виртуальный принтер Google

  • •

    AirPrint

  • •

    Android Printing


Общие сведения о принтере

Размеры принтера

Размеры принтера

 | Принтер полностью закрыт | Принтер в открытом состоянии
1. Высота | 311,5 мм | 419,9 мм
2. Ширина | 403 мм | 403 мм
3. Глубина | 407,4 мм | 504,1 мм
Вес (с картриджами) | 9,9 кг


Общие сведения о принтере

Потребляемая мощность, электрические характеристики и акустическая эмиссия

Последние сведения см. по адресу www.hp.com/support/ljM227MFP.

ПРЕДУПРЕЖДЕНИЕ.Требования к электропитанию зависят от страны/региона, где продается данный принтер. Не изменяйте рабочее напряжение. Это может вывести принтер из строя и послужить причиной аннулирования гарантийных обязательств.


Общие сведения о принтере

Допустимые условия эксплуатации

Допустимые условия эксплуатации
Условия эксплуатации | Рекомендуемая | Допустимая
Температура | 17° - 25°C | 15° - 30°C
Относительная влажность | От 30% до 70% относительной влажности (RH) | 10% - 80% отн. влажности
Высота над уровнем моря | Нет данных | 0–3048 м


Общие сведения о принтере

Аппаратная настройка принтера и установка ПО

Основные инструкции по настройке см. на плакате по установке и в руководстве по началу работы из комплекта поставки принтера. Дополнительные инструкции см. на веб-сайте поддержки HP.

См. www.hp.com/support/ljM227MFP для получения полной справки от HP для этого принтера: Выполните поиск следующей записи:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Лотки для бумаги

  • Загрузка лотка приоритетной подачи
  • Загрузка основного входного лотка
  • Загрузка бумаги и печать конвертов
  • Загрузка бумаги и печать на этикетках

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM227MFP.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Лотки для бумаги

Загрузка лотка приоритетной подачи

В этом разделе приводится информация по следующим темам:

  • Введение
  • Ориентация лотка приоритетной подачи


Лотки для бумаги

Введение

Далее приводится описание загрузки бумаги в лоток приоритетной подачи. Этот лоток вмещает до 10 листов бумаги плотностью 75 г/м2.

ПРИМЕЧАНИЕ.Предотвращение замятия бумаги:

  • •

    Никогда не добавляйте и убирайте бумагу из лотка приоритетной подачи во время печати.

  • •

    Перед загрузкой лотка уберите из него всю бумагу из подающего лотка и выровняйте стопку.

  • •

    При загрузке лотка, не пролистывайте пачку бумаги.

  • •

    Используйте бумагу без складок, повреждений или сгибов.

  1. 1.

    Откройте дверцу основного входного лотка, взявшись за ручку и потянув ее вниз.

    Откройте входной лоток

  2. 2.

    Отрегулируйте направляющие ширины конвертов по нужному формату.

  3. 3.

    Поместите верхний край бумаги в отверстие входного лотка приоритетной бумаги. Подробнее об ориентации бумаги см. Ориентация лотка приоритетной подачи.

    Загрузка бумаги в лоток

  4. 4.

    Настройте направляющие бумаги, чтобы они слегка касались пачки бумаги, не зажимая ее.

    ПРИМЕЧАНИЕ.Не сдвигайте направляющие слишком плотно по стопке бумаги.

    ПРИМЕЧАНИЕ.Для предотвращения замятий отрегулируйте направляющие бумаги на правильный формат и не загружайте в лоток слишком много бумаги.


Лотки для бумаги

Ориентация лотка приоритетной подачи

Тип бумаги | Ориентация изображения | Режим двусторонней печати | Формат бумаги | Как загрузить бумагу
Фирменные или предварительно отпечатанные бланки | Книжная | 1-сторонняя печать | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, японская открытка (Открытка (JIS)), двойная японская открытка с поворотом (двойная открытка (JIS)) | Лицевой стороной вверх Верхним краем внутрь устройства
 |  | 2-сторонняя печать | Letter, Legal, Oficio (8,5 x 13), A4 | Лицевой стороной вверх Верхним краем внутрь устройства
Перфорированная | Книжная | 1-сторонняя печать | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, японская открытка (Открытка (JIS)), двойная японская открытка с поворотом (двойная открытка (JIS)) | Лицевой стороной вверх Отверстия должны располагаться слева
 |  | 2-сторонняя печать | Letter, Legal, Oficio (8,5 x 13), A4 | Лицевой стороной вверх Отверстия должны располагаться слева


Лотки для бумаги

Загрузка основного входного лотка

В этом разделе приводится информация по следующим темам:

  • Введение
  • Ориентация основного входного лотка


Лотки для бумаги

Введение

Далее приводится описание загрузки бумаги в основной входной лоток. Этот лоток вмещает до 250 листов бумаги плотность 75 г/м2.

ПРИМЕЧАНИЕ.Предотвращение замятия бумаги:

  • •

    Никогда не добавляйте и убирайте бумагу из основного входного лотка во время печати.

  • •

    Перед загрузкой лотка уберите из него всю бумагу из подающего лотка и выровняйте стопку.

  • •

    При загрузке лотка, не пролистывайте пачку бумаги.

  • •

    Используйте бумагу без складок, повреждений или сгибов.

  1. 1.

    Откройте дверцу основного входного лотка, взявшись за ручку и потянув ее вниз.

    Откройте входной лоток

  2. 2.

    Отрегулируйте ограничитель ширины бумаги: нажмите на регулировочные защелки на правой направляющей и сдвиньте ограничители по формату используемой бумаги.

  3. 3.

    Отрегулируйте направляющие длины по размеру используемой бумаги.

  4. 4.

    Загрузите бумагу в лоток. Подробнее об ориентации бумаги см. Ориентация основного входного лотка.

    Загрузка бумаги в лоток

  5. 5.

    Настройте направляющие бумаги, чтобы они слегка касались пачки бумаги, не зажимая ее.

    ПРИМЕЧАНИЕ.Не сдвигайте направляющие слишком плотно по стопке бумаги.

    ПРИМЕЧАНИЕ.Для предотвращения замятий отрегулируйте направляющие бумаги на правильный формат и не загружайте в лоток слишком много бумаги.

  6. 6.

    Если бумага формата A4, Letter или меньше, закройте дверцу основного входного лотка. Через окошко стопки бумаги проверьте, что она загружена правильно.

    Закройте дверцу лотка


Лотки для бумаги

Ориентация основного входного лотка

Тип бумаги | Ориентация изображения | Режим двусторонней печати | Формат бумаги | Как загрузить бумагу
Фирменные или предварительно отпечатанные бланки | Книжная | 1-сторонняя печать | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, японская открытка (Открытка (JIS)), двойная японская открытка с поворотом (двойная открытка (JIS)) | Лицевой стороной вверх Верхним краем внутрь устройства
 |  | 2-сторонняя печать | Letter, Legal, Oficio (8,5 x 13), A4 | Лицевой стороной вверх Верхним краем внутрь устройства
Перфорированная | Книжная | 1-сторонняя печать | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, японская открытка (Открытка (JIS)), двойная японская открытка с поворотом (двойная открытка (JIS)) | Лицевой стороной вверх Отверстия должны располагаться слева
 |  | 2-сторонняя печать | Letter, Legal, Oficio (8,5 x 13), A4 | Лицевой стороной вверх Отверстия должны располагаться слева


Лотки для бумаги

Загрузка бумаги и печать конвертов

В этом разделе приводится информация по следующим темам:

  • Введение
  • Печать конвертов
  • Ориентация конверта


Лотки для бумаги

Введение

В следующем разделе приводится описание печати и загрузки конвертов. В лоток приоритетной подачи помещается до 10 конвертов. В основной входной лоток помещается до 10 конвертов.

Для печати на конвертах с ручной подачей следуйте следующим инструкциям, чтобы выбрать соответствующие параметры в драйвере печати, затем загрузите конверты в лоток после отправки задания печати на принтер.


Лотки для бумаги

Печать конвертов

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите принтер из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

    ПРИМЕЧАНИЕ.Чтобы получить доступ к данным функциям с начального экрана Windows 8 или 8.1, выберите Устройства, Печать, затем выберите принтер.

  3. 3.

    Нажмите или коснитесь вкладки Бумага/качество.

  4. 4.

    В раскрывающемся списке Формат бумаги выберите соответствующий формат для конвертов.

  5. 5.

    В раскрывающемся списке Тип бумаги выберите Конверты.

  6. 6.

    В раскрывающемся списке Источник бумаги выберите Подача вручную.

  7. 7.

    Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа.

  8. 8.

    В диалоговом окне Печать нажмите кнопку ОК, чтобы отправить задание на печать.


Лотки для бумаги

Ориентация конверта

Лоток | Размер конверта | Загрузка конвертов
Лоток приоритетной подачи | Конверт №10, конверт Monarch, конверт B5, конверт C5, конверт DL | Лицевой стороной вверх Короткой стороной с маркой к устройству
Основной входной лоток | Конверт №10, конверт Monarch, конверт B5, конверт C5, конверт DL | Лицевой стороной вверх Короткой стороной с маркой к устройству


Лотки для бумаги

Загрузка бумаги и печать на этикетках

В этом разделе приводится информация по следующим темам:

  • Введение
  • Ручная подача этикеток
  • Ориентация этикетки


Лотки для бумаги

Введение

В следующем разделе приводится описание печати и загрузки этикеток.

Для печати на этикетках с ручной подачей выполните следующие инструкции, чтобы выбрать соответствующие параметры в драйвере печати, затем загрузите этикетки в лоток после отправки задания печати на принтер. При ручной подаче принтер начинает печать задания после открытия лотка.


Лотки для бумаги

Ручная подача этикеток

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите принтер из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

    ПРИМЕЧАНИЕ.Чтобы получить доступ к данным функциям с начального экрана Windows 8 или 8.1, выберите Устройства, Печать, затем выберите принтер.

  3. 3.

    Выберите вкладку Бумага/качество.

  4. 4.

    В раскрывающемся списке Формат бумаги выберите соответствующий формат для листов с этикетками.

  5. 5.

    В раскрывающемся списке Тип бумаги выберите Этикетки.

  6. 6.

    В раскрывающемся списке Источник бумаги выберите Подача вручную.

  7. 7.

    Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа.

  8. 8.

    В диалоговом окне Печать нажмите кнопку ОК, чтобы отправить задание на печать.


Лотки для бумаги

Ориентация этикетки

Лоток | Загрузка этикеток
Лоток приоритетной подачи | Лицевой стороной вверх Верхним краем внутрь принтера Загрузка этикеток лицевой стороной вверх
Основной входной лоток | Лицевой стороной вверх Верхним краем внутрь принтера Загрузка этикеток лицевой стороной вверх


Расходные материалы, дополнительные принадлежности и запасные части

  • Заказ расходных материалов, дополнительных принадлежностей и запасных частей
  • Настройка параметров расходных материалов HP для защиты картриджей с тонером
  • Сменный картридж с тонером
  • Замена фотобарабана

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM227MFP.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Расходные материалы, дополнительные принадлежности и запасные части

Заказ расходных материалов, дополнительных принадлежностей и запасных частей

В этом разделе приводится информация по следующим темам:

  • Заказ
  • Расходные материалы и дополнительные принадлежности
  • Детали для самостоятельного ремонта


Расходные материалы, дополнительные принадлежности и запасные части

Заказ

Заказ расходных материалов и бумаги | www.hp.com/go/suresupply
Заказ оригинальных комплектующих и дополнительных принадлежностей HP | www.hp.com/buy/parts
Заказ через сервисный центр или службу поддержки | Обратитесь в уполномоченный сервисный центр или службу поддержки HP.
Заказ при помощи встроенного веб-сервера HP (EWS) | Для доступа в адресной строке поддерживаемого веб-браузера, установленного на используемом компьютере, введите IP-адрес устройства или имя хоста. Встроенный веб-сервер (EWS) содержит ссылку на сайт HP SureSupply, который представляет возможности приобретения оригинальных расходных материалов HP.


Расходные материалы, дополнительные принадлежности и запасные части

Расходные материалы и дополнительные принадлежности

Элемент | Описание | Номер картриджа | Номер детали
Расходные материалы
Черный картридж с тонером HP 30A LaserJet | Сменный черный картридж с тонером стандартной емкости | 30A | CF230A
Черный картридж с тонером HP 30X LaserJet | Сменный черный картридж с тонером высокой емкости | 30X | CF230X
Черный картридж с тонером HP 31A LaserJet | Сменный черный картридж с тонером стандартной емкости | 31A | CF231A
HP 32A, подлинный фотобарабан LaserJet | Фотобарабан | 32A | CF232A


Расходные материалы, дополнительные принадлежности и запасные части

Детали для самостоятельного ремонта

Детали для самостоятельного ремонта (CSR) доступны для многих принтеров HP LaserJet для сокращения времени ремонта. Более подробные сведения о программе CSR, а также преимущества можно найти по адресу www.hp.com/go/csr-support и www.hp.com/go/csr-faq.

Оригинальные сменные детали HP можно заказать по адресу www.hp.com/buy/parts или связавшись с авторизованным сервисом или поставщиком услуг HP. При заказе вам понадобится одно из следующих сведений: номер детали, серийный номер (на задней стороне принтера), код продукта или имя принтера.

  • •

    Детали, для которых самостоятельная замена является обязательной, должны устанавливаться пользователем (персонал сервисной службы HP выполняет такую замену только за дополнительную плату). Гарантия на устройство HP не покрывает замену таких деталей на месте или их возврат на склад.

  • •

    Детали, для которых самостоятельная замена является необязательной, бесплатно устанавливаются персоналом сервисной службы HP по запросу в течение гарантийного периода принтера.

Элемент | Описание | Самостоятельная замена | Номер детали
Узел сменной пленки АПД | Сменная пленка для устройства подачи документов | Обязательно | RM2-1185-000CN


Расходные материалы, дополнительные принадлежности и запасные части

Настройка параметров расходных материалов HP для защиты картриджей с тонером

  • Введение
  • Включение и отключение функции "Политика по картриджам"
  • Включение и отключение функции "Защита картриджей"


Расходные материалы, дополнительные принадлежности и запасные части

Введение

Используйте функции HP "Политика по картриджам" и "Защита картриджей", чтобы узнать, какие картриджи установлены в принтере, и защитить их от кражи.

  • •

    Политика по картриджам: Эта функция защищает принтер от использования поддельных картриджей с тонером, позволяя устанавливать только оригинальные картриджи HP. Подлинные картриджи HP обеспечивают наилучшее качество печати. При установке картриджа, который не является подлинным картриджем HP, на панели управления принтера появляется сообщение о недействительности картриджа, а также дальнейшие инструкции.

  • •

    Защита картриджей: Эта функция привязывает картриджи с тонером к определенному принтеру или к нескольким принтерам, чтобы эти картриджи невозможно было использовать в других принтерах. Защита картриджей позволяет сохранять вложенные средства. Если эта функция включена, при установке защищенного картриджа из исходного принтера в другой принтер печать будет невозможна. На панели управления принтера появится сообщение о том, что картридж защищен, а также дальнейшие инструкции.

    ПРЕДУПРЕЖДЕНИЕ.После включения на принтере функции защиты картриджей эта функция будет всегда автоматически применяться ко всем картриджам, устанавливаемым в принтер. Чтобы выключить защиту для нового картриджа, отключите функцию перед его установкой.

    При отключении этой функции защита не выключается для установленных картриджей.

Обе функции по умолчанию отключены. Для включения или отключения выполните следующие действия.


Расходные материалы, дополнительные принадлежности и запасные части

Включение и отключение функции "Политика по картриджам"

В этом разделе приводится информация по следующим темам:

  • Использование панели управления принтера для включения функции "Политика по картриджам"
  • Использование панели управления принтера для отключения функции "Политика по картриджам"
  • Использование встроенного веб-сервера HP (EWS) для включения функции "Политика по картриджам"
  • Использование встроенного веб-сервера HP (EWS) для отключения функции "Политика по картриджам"
  • Устранение неполадок: сообщения об ошибках на панели управления о политике по картриджам


Расходные материалы, дополнительные принадлежности и запасные части

Использование панели управления принтера для включения функции "Политика по картриджам"

  1. 1.

    На панели управления принтера коснитесь или нажмите кнопку настройки [image] или кнопку OK, чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры расходного материала

    • •

      Политика в отношении картриджей

  3. 3.

    Выберите Authorized HP (Разрешенные HP)


Расходные материалы, дополнительные принадлежности и запасные части

Использование панели управления принтера для отключения функции "Политика по картриджам"

  1. 1.

    На панели управления принтера коснитесь или нажмите кнопку настройки [image] или кнопку OK, чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры расходного материала

    • •

      Политика в отношении картриджей

  3. 3.

    Выберите Выкл.


Расходные материалы, дополнительные принадлежности и запасные части

Использование встроенного веб-сервера HP (EWS) для включения функции "Политика по картриджам"

  1. 1.

    Откройте встроенный веб-сервер HP.

    1. а.

      2-строчные панели управления: Найдите IP-адрес на дисплее панели управления.

      Сенсорные панели управления: Чтобы отобразить IP-адрес или имя хоста, на главном экране панели управления принтером коснитесь кнопки сети [image].

    2. б.

      Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

      Пример IP-адреса в окне браузера

      ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

  2. 2.

    Перейдите на вкладку Система.

  3. 3.

    На левой навигационной панели выберите Параметры расходных материалов.

  4. 4.

    Из раскрывающегося списка Политика по картриджам выберите Authorized HP (Разрешенные HP).

  5. 5.

    Нажмите кнопку Применить.


Расходные материалы, дополнительные принадлежности и запасные части

Использование встроенного веб-сервера HP (EWS) для отключения функции "Политика по картриджам"

  1. 1.

    Откройте встроенный веб-сервер HP.

    1. а.

      2-строчные панели управления: Найдите IP-адрес на дисплее панели управления.

      Сенсорные панели управления: Чтобы отобразить IP-адрес или имя хоста, на главном экране панели управления принтером коснитесь кнопки сети [image].

    2. б.

      Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

      Пример IP-адреса в окне браузера

      ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

  2. 2.

    Перейдите на вкладку Система.

  3. 3.

    На левой навигационной панели выберите Параметры расходных материалов.

  4. 4.

    Из раскрывающегося списка Политика по картриджам выберите Выкл.

  5. 5.

    Нажмите кнопку Применить.


Расходные материалы, дополнительные принадлежности и запасные части

Устранение неполадок: сообщения об ошибках на панели управления о политике по картриджам

Сообщение об ошибке | Описание | Рекомендуемое решение
10.30.0X недопустимый картридж: <Color> | Администратором предусмотрено использование в этом принтере только подлинных расходных материалов HP, на которые распространяется гарантия. Чтобы продолжить печать, следует заменить картридж. | Замените картридж подлинным картриджем с тонером HP. Если вы полагаете, что приобрели подлинные расходные материалы HP, посетите www.hp.com/go/anticounterfeit, чтобы определить, является ли картридж действительно подлинным картриджем HP и узнать, что делать, если это не подлинный картридж HP.


Расходные материалы, дополнительные принадлежности и запасные части

Включение и отключение функции "Защита картриджей"

В этом разделе приводится информация по следующим темам:

  • Использование панели управления принтера для включения функции "Защита картриджей"
  • Использование панели управления принтера для отключения функции "Защита картриджей"
  • Использование встроенного веб-сервера HP (EWS) для включения функции "Защита картриджей"
  • Использование встроенного веб-сервера HP (EWS) для отключения функции "Защита картриджей"
  • Устранение неполадок: сообщения на панели управления об ошибках, связанных с защитой картриджей


Расходные материалы, дополнительные принадлежности и запасные части

Использование панели управления принтера для включения функции "Защита картриджей"

  1. 1.

    На панели управления принтера коснитесь или нажмите кнопку настройки [image] или кнопку OK, чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры расходного материала

    • •

      Защита картриджей

  3. 3.

    Выберите Защитить картриджи.

  4. 4.

    Когда на принтере появится запрос о подтверждении, выберите Продолжить для включения этой функции.

    ПРЕДУПРЕЖДЕНИЕ.После включения на принтере функции защиты картриджей эта функция будет всегда автоматически применяться ко всем картриджам, устанавливаемым в принтер. Чтобы выключить защиту для нового картриджа, отключите функцию защиты картриджей перед его установкой.

    При отключении этой функции защита не выключается для установленных картриджей.


Расходные материалы, дополнительные принадлежности и запасные части

Использование панели управления принтера для отключения функции "Защита картриджей"

  1. 1.

    На панели управления принтера коснитесь или нажмите кнопку настройки [image] или кнопку OK, чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры расходного материала

    • •

      Защита картриджей

  3. 3.

    Выберите Выкл.


Расходные материалы, дополнительные принадлежности и запасные части

Использование встроенного веб-сервера HP (EWS) для включения функции "Защита картриджей"

  1. 1.

    Откройте встроенный веб-сервер HP.

    1. а.

      2-строчные панели управления: Найдите IP-адрес на дисплее панели управления.

      Сенсорные панели управления: Чтобы отобразить IP-адрес или имя хоста, на главном экране панели управления принтером коснитесь кнопки сети [image].

    2. б.

      Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

      Пример IP-адреса в окне браузера

      ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

  2. 2.

    Перейдите на вкладку Система.

  3. 3.

    На левой навигационной панели выберите Параметры расходных материалов.

  4. 4.

    Из раскрывающегося списка Защита картриджей выберите Защитить картриджи.

  5. 5.

    Нажмите кнопку Применить.

    ПРЕДУПРЕЖДЕНИЕ.После включения на принтере функции защиты картриджей эта функция будет всегда автоматически применяться ко всем картриджам, устанавливаемым в принтер. Чтобы выключить защиту для нового картриджа, отключите функцию защиты картриджей перед его установкой.

    При отключении этой функции защита не выключается для установленных картриджей.


Расходные материалы, дополнительные принадлежности и запасные части

Использование встроенного веб-сервера HP (EWS) для отключения функции "Защита картриджей"

  1. 1.

    Откройте встроенный веб-сервер HP.

    1. а.

      2-строчные панели управления: Найдите IP-адрес на дисплее панели управления.

      Сенсорные панели управления: Чтобы отобразить IP-адрес или имя хоста, на главном экране панели управления принтером коснитесь кнопки сети [image].

    2. б.

      Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

      Пример IP-адреса в окне браузера

      ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

  2. 2.

    Перейдите на вкладку Система.

  3. 3.

    На левой навигационной панели выберите Параметры расходных материалов.

  4. 4.

    Из раскрывающегося списка Защита картриджей выберите Выкл.

  5. 5.

    Нажмите кнопку Применить.


Расходные материалы, дополнительные принадлежности и запасные части

Устранение неполадок: сообщения на панели управления об ошибках, связанных с защитой картриджей

Сообщение об ошибке Описание Рекомендуемое решение

10.57.0X защищенный картридж: <Color>

Картридж можно использовать только в принтере или в парке принтеров, для которых он был первоначально защищен с использованием функции защиты картриджей HP.

Функция защиты картриджей позволяет администратору привязать картриджи только к одному принтеру или к парку принтеров. Чтобы продолжить печать, следует заменить картридж.

Замените картридж новым картриджем с тонером HP.


Расходные материалы, дополнительные принадлежности и запасные части

Сменный картридж с тонером

  • Введение
  • Сведения о картридже с тонером
  • Извлечение и замена картриджа с тонером


Расходные материалы, дополнительные принадлежности и запасные части

Введение

В настоящем документе приводится описание картриджа для принтера, а также указания по его замене.


Расходные материалы, дополнительные принадлежности и запасные части

Сведения о картридже с тонером

В данном принтере есть индикация о низком уровне ресурса картриджа. Фактический оставшийся срок службы картриджа с тонером может отличаться. Если качество печати становится неприемлемым, приготовьте запасной картридж для замены.

Приобрести картриджи или проверить совместимость картриджей для принтера можно по ссылке на HP SureSupply www.hp.com/go/suresupply. Прокрутите страницу до конца и убедитесь, что страна/регион выбраны правильно.

Позиция | Описание | Номер картриджа | Номер детали
Черный картридж с тонером HP 30A LaserJet | Сменный черный картридж с тонером стандартной емкости | 30A | CF230A
Черный картридж с тонером HP 30X LaserJet | Сменный черный картридж с тонером высокой емкости | 30X | CF230X
Черный картридж с тонером HP 31A LaserJet | Сменный черный картридж с тонером стандартной емкости | 31A | CF231A

ПРИМЕЧАНИЕ.Высокопродуктивные картриджи содержат больше тонера, чем стандартные картриджи, для высокоточной передачи цвета в отпечатках. Дополнительные сведения см. по адресу www.hp.com/go/learnaboutsupplies.

Не извлекайте картридж с тонером из упаковки, пока не возникнет необходимость его использования.

ПРЕДУПРЕЖДЕНИЕ.Чтобы предотвратить повреждение картриджа с тонером, не подвергайте его воздействию света дольше, чем на несколько минут.

На следующей иллюстрации изображены компоненты картриджа с тонером.

Компоненты картриджа с тонером

1

Картридж с тонером

ПРЕДУПРЕЖДЕНИЕ.Попавший на одежду тонер следует стряхнуть с помощью сухой ткани, а затем промыть загрязненный участок холодной водой. Горячая вода закрепляет пятна тонера на ткани.

ПРИМЕЧАНИЕ.Сведения об утилизации использованных картриджей с тонером указаны на коробке картриджа.


Расходные материалы, дополнительные принадлежности и запасные части

Извлечение и замена картриджа с тонером

  1. 1.

    Поднимите узел сканера.

    Поднимите узел сканера

  2. 2.

    Откройте дверцу картриджа.

    Откройте дверцу картриджа

  3. 3.

    Извлеките использованный картридж из принтера.

    Снятие картриджа с тонером

  4. 4.

    Извлеките упаковку нового картриджа с тонером из коробки, а затем потяните за защелку на упаковке.

    Извлеките упаковку картриджа с тонером из коробки

  5. 5.

    Извлеките новый картридж с тонером из открытой оболочки упаковки. Положите использованный картридж с тонером в упаковку для отправки на переработку.

    Извлеките картридж с тонером из упаковки

  6. 6.

    Совместите новый картридж с направляющими внутри принтера и установите его до плотной посадки.

    Установка картриджа с тонером

  7. 7.

    Закройте дверцу картриджа.

    Закройте дверцу картриджа

  8. 8.

    Опустите узел сканера.

    Опустите узел сканера


Расходные материалы, дополнительные принадлежности и запасные части

Замена фотобарабана

  • Введение
  • Сведения о фотобарабане
  • Извлеките и замените барабан передачи изображения


Расходные материалы, дополнительные принадлежности и запасные части

Введение

В настоящем документе приводится описание фотобарабана для принтера, а также указания по его замене.


Расходные материалы, дополнительные принадлежности и запасные части

Сведения о фотобарабане

На этом принтере указывается, когда необходимо заменить фотобарабан. Фактический оставшийся срок службы фотобарабана может отличаться. Если качество печати становится неприемлемым, возможно, потребуется заменить фотобарабан.

Приобрести фотобарабаны для принтера можно по ссылке на сайте HP SureSupply www.hp.com/go/suresupply. Прокрутите страницу до конца и убедитесь, что страна/регион выбраны правильно.

Позиция | Описание | Номер картриджа | Номер детали
HP 32A, подлинный фотобарабан LaserJet | Замена фотобарабана | 32A | CF232A

Не извлекайте фотобарабан из упаковки, пока не возникнет необходимость его использования.

ПРЕДУПРЕЖДЕНИЕ.Чтобы предотвратить повреждение фотобарабана, не подвергайте его воздействию света дольше, чем на несколько минут. Накройте фотобарабан, если необходимо извлечь его из принтера на продолжительное время.

На следующей иллюстрации изображены компоненты фотобарабана.

1

Фотобарабан

ПРЕДУПРЕЖДЕНИЕ.Не прикасайтесь к фотобарабану. Отпечатки пальцев могут привести к появлению дефектов печати.

Информация об утилизации использованных фотобарабанов указана на упаковке фотобарабана.


Расходные материалы, дополнительные принадлежности и запасные части

Извлеките и замените барабан передачи изображения

  1. 1.

    Поднимите узел сканера.

    Поднимите узел сканера

  2. 2.

    Откройте дверцу картриджа.

    Откройте дверцу картриджа

  3. 3.

    Временно извлеките картридж с тонером из принтера.

    Снятие картриджа с тонером

  4. 4.

    Извлеките использованный барабан передачи изображения из принтера.

    Извлеките барабан передачи изображения

  5. 5.

    Извлеките упаковку нового барабана передачи изображения из коробки, а затем откройте упаковку.

    Извлеките упаковку барабана передачи изображения из коробки

  6. 6.

    Извлеките упаковку нового барабана передачи изображения из упаковки.

    Извлеките упаковку барабана передачи изображения из коробки

  7. 7.

    Не прикасайтесь к барабану передачи изображения. Отпечатки пальцев на барабане передачи изображения могут вызвать ухудшение качества печати.

    Не прикасайтесь к барабану передачи изображения

  8. 8.

    Совместите новый барабан передачи изображения с направляющими внутри принтера и установите его до плотной посадки.

    Установите барабан передачи изображения

  9. 9.

    Совместите картридж с направляющими внутри принтера и установите его до плотной посадки.

    Установка картриджа с тонером

  10. 10.

    Закройте дверцу картриджа.

    Закройте дверцу картриджа

  11. 11.

    Опустите узел сканера.

    Опустите узел сканера


Печать

  • Задания печати (Windows)
  • Задания печати (OS X)
  • Мобильная печать
  • Использовать функцию печати с USB (только для моделей с сенсорным экраном)

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM227MFP.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Печать

Задания печати (Windows)

В этом разделе приводится информация по следующим темам:

  • Как выполнять печать (Windows)
  • Автоматическая печать на обеих сторонах (Windows)
  • Двусторонняя печать в ручном режиме (Windows)
  • Печатать несколько страниц на листе (Windows)
  • Выбор типа бумаги (Windows)
  • Дополнительные задания на печать


Печать

Как выполнять печать (Windows)

Ниже приведено описание процесса печати для Windows.

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите принтер из списка. Чтобы изменить настройки щелкните или коснитесь кнопки Свойства или Предпочтения и откройте драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

    ПРИМЕЧАНИЕ.Чтобы получить доступ к данным функциям с начального экрана Windows 8 или 8.1, выберите Устройства, Печать, затем выберите принтер.

    ПРИМЕЧАНИЕ.Для получения дополнительных сведений нажмите кнопку справки (?) в окне драйвера печати.

    ПРИМЕЧАНИЕ.Окна драйвера печати могут отличаться от приведенных здесь, но действия остаются теми же.

    Экран выбора устройства

  3. 3.

    Нажмите или коснитесь вкладок в драйвере печати, чтобы настроить доступные функции. К примеру, установите ориентацию бумаги во вкладке Окончательная обработка и установите источник бумаги, тип бумаги, формат бумаги и настройки качество во вкладке Бумага/Качество.

    Вкладка "Окончательная обработка"

  4. 4.

    Нажмите или коснитесь кнопки ОК, чтобы вернуться в диалоговое окно Печать. Выберите количество печатаемых копий с данного экрана.

  5. 5.

    Нажмите или коснитесь OK для печати задания.


Печать

Автоматическая печать на обеих сторонах (Windows)

Данная процедура предназначена для принтеров, которые оснащены устройством автоматической двусторонней печати. Если принтер не оснащен устройством автоматической двусторонней печати или не печатает на бумаге, тип которой не поддерживается дуплексером, можно выполнять печать на обеих сторонах листа бумаги вручную.

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите принтер из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

    ПРИМЕЧАНИЕ.Чтобы получить доступ к данным функциям с начального экрана Windows 8 или 8.1, выберите Устройства, Печать, затем выберите принтер.

  3. 3.

    Нажмите или коснитесь вкладки Окончательная обработка.

  4. 4.

    Установите флажок Печать на обеих сторонах. Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа.

  5. 5.

    В диалоговом окне Печать нажмите кнопку ОК, чтобы отправить задание на печать.


Печать

Двусторонняя печать в ручном режиме (Windows)

Используйте данную процедуру для принтеров, в которых устройство автоматической двусторонней печати не установлено или для печати на бумаге, которая не поддерживается устройством двусторонней печати.

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите принтер из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

    ПРИМЕЧАНИЕ.Чтобы получить доступ к данным функциям с начального экрана Windows 8 или 8.1, выберите Устройства, Печать, затем выберите принтер.

  3. 3.

    Нажмите или коснитесь вкладки Окончательная обработка.

  4. 4.

    Установите флажок Двусторонняя печать (вручную). Нажмите OK, чтобы распечатать первую сторону задания печати.

  5. 5.

    Заберите распечатанное задание из выходного отсека и поместите его в Лоток 1.

  6. 6.

    При появлении сообщения нажмите соответствующую кнопку на панели управления, чтобы продолжить работу.


Печать

Печатать несколько страниц на листе (Windows)

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите принтер из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

    ПРИМЕЧАНИЕ.Чтобы получить доступ к данным функциям с начального экрана Windows 8 или 8.1, выберите Устройства, Печать, затем выберите принтер.

  3. 3.

    Нажмите или коснитесь вкладки Окончательная обработка.

  4. 4.

    Выберите число страниц на листе в раскрывающемся списке Страниц на листе.

  5. 5.

    Выберите значения параметров Печать рамок страницы, Порядок страниц и Ориентация. Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа.

  6. 6.

    В диалоговом окне Печать нажмите кнопку ОК, чтобы отправить задание на печать.


Печать

Выбор типа бумаги (Windows)

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите принтер из списка принтеров, а затем нажмите или коснитесь пункта Свойства или Параметры, чтобы открыть драйвер печати.

    ПРИМЕЧАНИЕ.Название кнопки различается в зависимости от программного обеспечения.

    ПРИМЕЧАНИЕ.Чтобы получить доступ к данным функциям с начального экрана Windows 8 или 8.1, выберите Устройства, Печать, затем выберите принтер.

  3. 3.

    Нажмите или коснитесь вкладки Бумага/качество.

  4. 4.

    В раскрывающемся списке Тип бумаги выберите Дополнительно...

  5. 5.

    Разверните параметры Тип:

  6. 6.

    Разверните категорию типов бумаги, которая наилучшим образом описывает используемый тип.

  7. 7.

    Выберите параметр для используемого типа бумаги и нажмите кнопку ОК.

  8. 8.

    Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа. В диалоговом окне Печать нажмите кнопку ОК, чтобы отправить задание на печать.


Печать

Дополнительные задания на печать

Перейдите на веб-страницу www.hp.com/support/ljM227MFP.

Доступны указания для выполнения особых заданий печати, к примеру?

  • •

    Создание и использование ярлыков печати и готовых наборов

  • •

    Выберите размер бумаги или используйте произвольный размер бумаги

  • •

    Выбор ориентации страницы

  • •

    Создание буклета

  • •

    Масштабирование документа по определенному формату бумаги

  • •

    Печать первой или последней страницы документа на бумаге другого типа

  • •

    Печать водяных знаков на документе


Печать

Задания печати (OS X)

В этом разделе приводится информация по следующим темам:

  • Как выполнять печать (OS X)
  • Автоматическая двусторонняя печать (OS X)
  • Двусторонняя печать в ручном режиме (OS X)
  • Печать нескольких страниц на листе (OS X)
  • Выбор типа бумаги (OS X)
  • Дополнительные задания на печать


Печать

Как выполнять печать (OS X)

Ниже приведено описание процесса печати для OS X.

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    Выберите принтер.

  3. 3.

    Нажмите Показать подробнее или Копии и страницы, а затем выберите другие меню, чтобы настроить параметры печати.

    ПРИМЕЧАНИЕ.Пункт может называться по-разному в зависимости от программного обеспечения.

  4. 4.

    Нажмите кнопку Печать.


Печать

Автоматическая двусторонняя печать (OS X)

ПРИМЕЧАНИЕ.Эта информация относится к принтерам, которые оснащены устройством автоматической двусторонней печати.

ПРИМЕЧАНИЕ.Эта функция доступна при установке драйвера печати HP. Возможно, она не будет доступна в том случае, если выполняется печать при помощи AirPrint.

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    Выберите принтер.

  3. 3.

    Нажмите Показать подробнее или Копии и страницы, а затем нажмите на меню Макет.

    ПРИМЕЧАНИЕ.Пункт может называться по-разному в зависимости от программного обеспечения.

  4. 4.

    Выберите вариант переплета в раскрывающемся списке Двусторонняя.

  5. 5.

    Нажмите кнопку Печать.


Печать

Двусторонняя печать в ручном режиме (OS X)

ПРИМЕЧАНИЕ.Эта функция доступна при установке драйвера печати HP. Возможно, она не будет доступна в том случае, если выполняется печать при помощи AirPrint.

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    Выберите принтер.

  3. 3.

    Нажмите Показать подробнее или Копии и страницы, а затем нажмите на меню Двусторонняя печать в ручном режиме.

    ПРИМЕЧАНИЕ.Пункт может называться по-разному в зависимости от программного обеспечения.

  4. 4.

    Выберите поле Двусторонняя печать в ручном режиме, затем выберите параметр переплета.

  5. 5.

    Нажмите кнопку Печать.

  6. 6.

    Извлеките из лотка 1 принтера все чистые листы бумаги.

  7. 7.

    Извлеките отпечатанную стопку из выходного приемника и поместите ее стороной для печати вниз во входной лоток.

  8. 8.

    При появлении сообщения нажмите соответствующую кнопку на панели управления, чтобы продолжить работу.


Печать

Печать нескольких страниц на листе (OS X)

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    Выберите принтер.

  3. 3.

    Нажмите Показать подробнее или Копии и страницы, а затем нажмите на меню Макет.

    ПРИМЕЧАНИЕ.Пункт может называться по-разному в зависимости от программного обеспечения.

  4. 4.

    В раскрывающемся списке Страниц на листе выберите количество станиц, которое вы хотите напечатать на каждом листе.

  5. 5.

    В области Порядок страниц выберите порядок и размещение страниц на листе.

  6. 6.

    Находясь в меню Рамки выберите тип рамки для печати вокруг каждой страницы на листе.

  7. 7.

    Нажмите кнопку Печать.


Печать

Выбор типа бумаги (OS X)

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    Выберите принтер.

  3. 3.

    Нажмите Показать подробнее или Копии и страницы, а затем выберите меню Носители и качество или Бумага/качество.

    ПРИМЕЧАНИЕ.Пункт может называться по-разному в зависимости от программного обеспечения.

  4. 4.

    Выберите из вариантов Носители и качество или Бумага/Качество.

    ПРИМЕЧАНИЕ.В этом списке представлены основные доступные параметры. Некоторые параметры доступны не для всех принтеров.

    • •

      Тип носителя: Выберите используемый тип бумаги для задания печати.

    • •

      Качество печати: Выберите уровень разрешения для задания печати.

    • •

      Печать "От края до края": Выберите этот параметр для печати близко к краям бумаги.

    • •

      Режим EconoMode: Выберите этот параметр для экономии тонера при печати черновых документов.

  5. 5.

    Нажмите кнопку Печать.


Печать

Мобильная печать

http://www.hp.com http://www.hpe.com


Печать

Введение

У компании HP есть несколько решений мобильной печати и печати через службу ePrint для удобной печати на любом принтере HP с ноутбука, планшетного ПК, смартфона или другого мобильного устройства. Ознакомиться с полным списком и определиться с выбором можно на сайте www.hp.com/go/LaserJetMobilePrinting.

ПРИМЕЧАНИЕ.Обновите микропрограмму принтера, чтобы обеспечить поддержку всех возможностей мобильной печати и ePrint.

  • Введение
  • Печать Wi-Fi Direct и NFC (только для беспроводных моделей)
  • HP ePrint по электронной почте
  • ПО HP ePrint
  • AirPrint
  • Встроенное решение для печати в Android


Печать

Печать Wi-Fi Direct и NFC (только для беспроводных моделей)

Wi-Fi Direct и NFC позволяют выполнять печать с беспроводного мобильного устройства без сетевого или интернет-подключения. Возможности NFC позволяют устанавливать подключение для печати с мобильных устройств простым касанием.

Пока не для всех мобильных операционных систем есть поддержка Wi-Fi Direct и NFC. Если в мобильном устройстве нет поддержки Wi-Fi Direct, необходимо изменить беспроводное подключение устройства на подключение Wi-Fi Direct принтера перед началом печати.

ПРИМЕЧАНИЕ.Для других мобильных устройств с поддержкой Wi-Fi Direct подключение Wi-Fi Direct позволяет только выполнять печатать. После использования Wi-Fi Direct для печати, необходимо снова подключиться к локальной сети для доступа к Интернету.

Для доступа к подключению Wi-Fi Direct принтера выполните следующие действия:

  1. 1.

    На начальном экране панели управления принтера нажмите кнопку сведений о подключении [image].

  2. 2.

    Откройте следующие меню:

    • •

      Wi-Fi Direct

    • •

      Параметры

    • •

      Способ подключения

  3. 3.

    Выберите один из следующих способов подключения.

    • •

      Автоматически: При выборе этого варианта задается пароль 12345678.

    • •

      Вручную: При выборе этого варианта случайным образом генерируется надежный пароль.

  4. 4.

    На мобильном устройстве откройте меню Wi-Fi или Wi-Fi Direct.

  5. 5.

    Выберите имя принтера в списке доступных сетей.

    ПРИМЕЧАНИЕ.Если имя принтера не отображается, возможно, вы находитесь вне радиуса действия сигнала Wi-Fi Direct. Переместите устройство ближе к принтеру.

  6. 6.

    В ответ на запрос системы введите пароль Wi-Fi Direct.

    ПРИМЕЧАНИЕ.Для устройств Android с поддержкой Wi-Fi Direct, если задан способ подключения Автоматически, подключение будет выполнено автоматически без запроса пароля. Если для способа подключения задано Вручную, необходимо нажать OK или ввести PIN-код (отображенный на панели управления принтера) в качестве пароля на мобильном устройстве.

    ПРИМЕЧАНИЕ.Для доступа к паролю Wi-Fi Direct на начальном экране панели управления принтера нажмите кнопку сведений о подключении [image].

  7. 7.

    Откройте документ, затем выберите пункт Печать.

    ПРИМЕЧАНИЕ.Если в мобильном устройстве нет поддержки печати, установите мобильное приложение HP ePrint.

  8. 8.

    Выберите принтер из списка доступных принтеров, затем нажмите Печать.

  9. 9.

    После выполнения задания печати некоторые мобильные устройства необходимо подключить к локальной сети.

  • •

    Планшеты и телефоны с ОС Android 4.0 и выше с плагином для мобильной печати HP Print Service или Mopria

  • •

    Большинство компьютеров, планшетов и ноутбуков с ОС Windows 8.1 с установленным драйвером печати HP

В следующих устройствах и компьютерных ОС нет поддержки Wi-Fi Direct, но с них можно выполнять печать на принтерах, которые:

  • •

    Apple iPhone и iPad

  • •

    Компьютеры Mac с OS X

Подробнее о беспроводной печати Wi-Fi Direct см. на сайте www.hp.com/go/wirelessprinting.

Функции NFC и Wi-Fi Direct можно включать или выключать на панели управления принтера.

В этом разделе приводится информация по следующим темам:

  • Включение или отключение функции Wi-Fi Direct
  • Изменение имени Wi-Fi Direct принтера


Печать

Включение или отключение функции Wi-Fi Direct

Функцию Wi-Fi Direct необходимо сначала включить на панели управления принтера.

  1. 1.

    На главном экране панели управления принтера выберите кнопку сведений о подключении [image].

  2. 2.

    Откройте следующие меню:

    • •

      Wi-Fi Direct

    • •

      Параметры

    • •

      Вкл./Выкл.

  3. 3.

    Выберите пункт меню Вкл. При нажатии кнопки Выкл. печать с помощью Wi-Fi Direct отключается.

ПРИМЕЧАНИЕ.Если установлено более одной модели одинаковых принтеров, лучше присвоить каждому принтеру уникальное имя Wi-Fi Direct для облегчения идентификации при печати Wi-Fi Direct. Имя Wi-Fi Direct также можно узнать, коснувшись значка сведений о подключении [image] на главном экране панели управления принтера, затем выбрав значок Wi-Fi Direct.


Печать

Изменение имени Wi-Fi Direct принтера

Выполните следующие действия, чтобы изменить имя Wi-Fi Direct принтера через встроенный веб-сервер HP (EWS).

Шаг 1. Открытие встроенного веб-сервера HP

  1. 1.

    На главном экране панели управления принтера коснитесь кнопки сведений о подключении [image], затем Подключенная сеть [image] или Сеть Wi-Fi ВКЛ [image] для отображения IP-адреса или имени хоста.

  2. 2.

    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    Пример IP-адреса в окне браузера

    ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

Шаг 2. Изменение имени Wi-Fi Direct

  1. 1.

    Перейдите на вкладку Сеть.

  2. 2.

    В левой панели навигации перейдите по ссылке Настройка Wi-Fi Direct.

  3. 3.

    В поле Имя Wi-Fi Direct введите новое имя.

  4. 4.

    Нажмите Применить.


Печать

HP ePrint по электронной почте

При помощи HP ePrint распечатайте документы, отправив их с любого устройства с функцией электронной почты в качестве вложения сообщения электронной почты на адрес электронной почты принтера.

Для использования HP ePrint, принтер должен соответствовать следующим требованиям:

  • •

    Принтер должен быть подключен к беспроводной или проводной сети и иметь доступ к сети Интернет.

  • •

    Веб-службы HP должны быть включены, а принтер должен быть зарегистрирован в системе HP Connected.

    Чтобы включить веб-службы HP и зарегистрироваться в службе HP Connected, выполните следующую процедуру.

    ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

    1

    2-строчная панель управления

    2

    Сенсорная панель управления

    2-строчные панели управления

    • 1.

      На панели управления нажмите кнопку настройки [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

    • 2.

      Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

      Пример IP-адреса в окне браузера

      ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

    • 3.

      Перейдите на вкладку Веб-службы HP и выберите Включить. На принтере активируются веб-службы, затем будет выполнена печать информационной страницы.

      На информационной странице содержит код принтера, который используется для регистрации принтера HP в системе HP Connected.

    • 4.

      Перейдите на сайт www.hpconnected.com для создания учетной записи HP ePrint и завершения процесса установки.

    Сенсорные панели управления.

    • 1.

      На начальном экране панели управления принтера нажмите кнопку сведений о подключении [image].

    • 2.

      Откройте следующие меню:

      • •

        HP ePrint

      • •

        Параметры

      • •

        Включить веб-службы

    • 3.

      Нажмите кнопку Печать, чтобы ознакомиться с условиями соглашения об использовании. Нажмите кнопку OK, чтобы принять условия использования и включить веб-службы HP

      На принтере активируются веб-службы, затем будет выполнена печать информационной страницы. На информационной странице содержит код принтера, который используется для регистрации принтера HP в системе HP Connected.

    • 4.

      Перейдите на сайт www.hpconnected.com для создания учетной записи HP ePrint и завершения процесса установки.


Печать

ПО HP ePrint

Программа HP ePrint облегчает печать с настольного компьютера или ноутбука Windows или Mac на любом принтере с поддержкой HP ePrint. Эта программа облегчает нахождение принтеров, поддерживающих HP ePrint, у которых уже есть учетная запись на HP Connected. Целевой принтер HP может быть расположен в вашем офисе или в любой точке земного шара.

  • •

    Windows: После установки ПО нажмите Печать в соответствующем приложении и выберите HP ePrint из списка установленных принтеров. Нажмите кнопку Свойства для настройки параметров печати.

  • •

    OS X. После установки ПО нажмите Файл, Печать, а затем выберите стрелку рядом с пунктом PDF (в нижней левой части экрана драйвера). Выберите HP ePrint.

Для Windows программа HP ePrint поддерживает также обычную прямую печать по протоколам TCP/IP на принтеры в локальной сети (LAN или WAN) для устройств с поддержкой PostScript®.

В ОС Windows и OS X есть поддержка печати по протоколу IPP на устройствах с подключением к сети LAN или WAN и поддержкой ePCL.

В ОС Windows и OS X есть также поддержка печати документов формата PDF в общедоступных пунктах печати и печати с помощью HP ePrint через электронную почту и облачную службу.

Драйверы и дополнительную информацию можно найти на сайте www.hp.com/go/eprintsoftware.

ПРИМЕЧАНИЕ.Для ОС Windows имя драйвер печати ПО HP ePrint – HP ePrint + JetAdvantage.

ПРИМЕЧАНИЕ.Программа HP ePrint для OS X является технически не драйвером печати, а утилитой рабочего процесса PDF.

ПРИМЕЧАНИЕ.HP ePrint не поддерживает печать через USB.


Печать

AirPrint

Прямая печать через Apple AirPrint поддерживается для iOS, с компьютеров Mac с ОС X 10.7 Lion и выше. AirPrint позволяет выполнять печать на принтере напрямую с iPad, iPhone (3GS или более поздней версии) и iPod touch (начиная с третьего поколения) в следующих мобильных приложениях:

  • •

    Электронная почта

  • •

    Фотографии

  • •

    Safari

  • •

    iBooks

  • •

    В некоторых сторонних приложениях

Для использования AirPrint принтер должен быть подключен к той же беспроводной сети, что и устройство Apple. Дополнительные сведения об использовании AirPrint и список принтеров HP, совместимых с AirPrint, см. на сайте www.hp.com/go/LaserJetMobilePrinting.

ПРИМЕЧАНИЕ.Перед тем как использовать AirPrint с USB-соединением, проверьте номер версии. USB-соединение не поддерживается AirPrint версии 1.3 и более ранних версий.


Печать

Встроенное решение для печати в Android

Встроенное решение печати HP для Android и Kindle позволяет мобильным устройствам автоматически находить и печатать на принтерах HP в сети или находящихся в зоне покрытия беспроводной связи для печати Wireless Direct.

Принтер должен быть подключен к той же сети (подсети), что и устройство Android.

Решение печати встроено во многие версии ОС.

ПРИМЕЧАНИЕ.Если печать на вашем устройстве невозможна, зайдите на сайт Google Play > Приложения Android и установите плагин HP Print Service.

Подробную информацию об использовании встроенных решений для печати в ОС Android, а также о поддерживаемых устройствах Android см. на сайте www.hp.com/go/LaserJetMobilePrinting.


Печать

Использовать функцию печати с USB (только для моделей с сенсорным экраном)

В этом разделе приводится информация по следующим темам:

  • Введение
  • Шаг 1. Доступ к файлам с USB на принтере
  • Шаг 2. Печать документов с USB-накопителя


Печать

Введение

В данном принтере есть поддержка печати с USB-порта, поэтому можно быстро напечатать файлы, не отправляя их с компьютера. Принтер работает со стандартными USB-накопителями через USB-порт. Можно открывать следующие типы файлов:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn и .PRN

  • •

    .cht и .CHT

  • •

    .pxl

  • •

    .pcl и .PCL

  • •

    .ps и .PS


Печать

Шаг 1. Доступ к файлам с USB на принтере

  1. 1.

    Вставьте USB-накопитель в USB-порт принтера.

  2. 2.

    Меню USB-накопителя предоставляет доступ к следующим функциям:

    • •

      Печать документов

    • •

      Просмотр и печать фото

    • •

      Сканирование на USB-устройство


Печать

Шаг 2. Печать документов с USB-накопителя

В этом разделе приводится информация по следующим темам:

  • Вариант 1. Печать документов
  • Вариант 2. Печать фотографий


Печать

Вариант 1. Печать документов

  1. 1.

    Чтобы напечатать документ, выберите Печать документов.

  2. 2.

    Выберите имя документа, который требуется напечатать. Если документ сохранен в папку, сначала выберите папку, затем выберите документ для печати.

  3. 3.

    Когда открывается экран статистики, можно настроить следующие параметры:

    • •

      Количество копий

    • •

      Формат бумаги

    • •

      Тип бумаги

    • •

      По странице

    • •

      Сортировка

    • •

      Цвет печати (только для цветных принтеров)

  4. 4.

    Нажмите кнопку Печать, чтобы напечатать документ.

  5. 5.

    Возьмите распечатанное задание из выходного лотка и извлеките USB-накопитель.


Печать

Вариант 2. Печать фотографий

  1. 1.

    Чтобы распечатать фотографии, выберите Просмотр и печать фото.

  2. 2.

    Выберите предварительный просмотр каждой фотографии для печати, затем выберите Готово.

  3. 3.

    Когда открывается экран статистики, можно настроить следующие параметры:

    • •

      Размер изображения

    • •

      Формат бумаги

    • •

      Тип бумаги

    • •

      Количество копий

    • •

      Цвет печати (только для цветных принтеров)

    • •

      Светл./Темн.

  4. 4.

    Выберите Печать для печати фотографий.

  5. 5.

    Возьмите распечатанное задание из выходного лотка и извлеките USB-накопитель.


Копирование

  • Копирование
  • Двустороннее копирование
  • Дополнительные задания копирования

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM227MFP.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Копирование

Копирование

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

2-строчные панели управления:

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на принтере.

  2. 2.

    Нажмите кнопку "Меню копирования" [image].

  3. 3.

    Чтобы оптимизировать качество копирования для различных типов документов, кнопками со стрелками выберите меню Оптимизация, затем нажмите кнопку ОК. Ниже перечислены параметры, позволяющие настроить качество копирования:

    • •

      Автовыбор: Используйте этот параметр в том случае, если качество копирования не очень важно. Это значение по умолчанию.

    • •

      Смешанное: Используйте этот параметр для документов, содержащих текстовую и графическую информацию.

    • •

      Текст: Используйте этот параметр для документов, содержащих преимущественно текстовую информацию.

    • •

      Изображение: Используйте этот параметр для документов, содержащих преимущественно графику.

  4. 4.

    Выберите Количество копий [image], затем кнопками со стрелками выберите необходимое количество копий. Нажмите кнопку OK.

  5. 5.

    Нажмите кнопку "Запуск копирования" [image], чтобы начать копирование.

Сенсорные панели управления.

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на принтере.

  2. 2.

    На начальном экране панели управления принтера коснитесь значка Копирование [image].

  3. 3.

    Чтобы оптимизировать качество для различных типов документов, коснитесь кнопки Параметры, а затем прокрутите и коснитесь кнопки Оптимизация. Проведите пальцем по экрану панели управления для прокрутки списка настроек. Чтобы выбрать настройку, нажмите на нее. Ниже перечислены параметры, позволяющие настроить качество копирования:

    • •

      Автовыбор: Используйте этот параметр в том случае, если качество копирования не очень важно. Это значение по умолчанию.

    • •

      Смешанное: Используйте этот параметр для документов, содержащих текстовую и графическую информацию.

    • •

      Текст: Используйте этот параметр для документов, содержащих преимущественно текстовую информацию.

    • •

      Изображение: Используйте этот параметр для документов, содержащих преимущественно графику.

  4. 4.

    Коснитесь Количество копий, а затем с помощью клавиатуры на сенсорном экране введите необходимое количество копий.

  5. 5.

    Нажмите кнопку Начать копирование, чтобы начать копирование.


Копирование

Двустороннее копирование

  • Копирование на обеих сторонах листа бумаги вручную


Копирование

Копирование на обеих сторонах листа бумаги вручную

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

2-строчные панели управления:

  1. 1.

    Положите документ на стекло сканера лицевой стороной вниз так, чтобы верхний левый угол документа совпадал с правым верхним углом стекла сканера. Закройте крышку сканера.

  2. 2.

    Нажмите кнопку "Меню копирования" [image].

  3. 3.

    С помощью клавишей со стрелками выберите Двусторонняя и нажмите кнопку OK.

  4. 4.

    С помощью клавиш со стрелками выберите параметр и нажмите кнопку OK.

  5. 5.

    Нажмите кнопку "Запуск копирования" [image], чтобы начать копирование.

  6. 6.

    Принтер предложит загрузить следующий оригинал документа. Положите его на стекло и нажмите кнопку запуска копирования [image].

  7. 7.

    Повторите эти действия, пока не отсканируется последняя страница. Нажмите кнопку OK, чтобы завершить печать копий.

Сенсорные панели управления.

  1. 1.

    Положите документ на стекло сканера лицевой стороной вниз так, чтобы верхний левый угол документа совпадал с правым верхним углом стекла сканера. Закройте крышку сканера.

  2. 2.

    На начальном экране панели управления принтера коснитесь значка Копирование [image].

  3. 3.

    Нажмите кнопку Параметры.

  4. 4.

    Прокрутите список и нажмите кнопку Двустороннее.

  5. 5.

    Пролистайте настройки и выберите необходимый пункт.

  6. 6.

    Нажмите кнопку Начать копирование, чтобы начать копирование.

  7. 7.

    Принтер предложит загрузить следующий оригинал документа. Положите его на стекло и нажмите кнопку OK.

  8. 8.

    Повторите эти действия, пока не отсканируется последняя страница. Нажмите кнопку Готово, чтобы завершить печать копий.


Копирование

Дополнительные задания копирования

Перейдите на веб-страницу www.hp.com/support/ljM227MFP.

Можно воспользоваться инструкциями для выполнения конкретных заданий копирования, таких как:

  • •

    Копирование или сканирование страниц книг и других сшитых документов

  • •

    Копирование документов, имеющих разный формат

  • •

    Сканирование или копирование обеих сторон удостоверения личности

  • •

    Копирование или сканирование документа в формате буклета


Сканирование

  • Сканирование при помощи ПО HP Scan (Windows)
  • Сканирование с помощью ПО HP Easy Scan (OS X)
  • Настройка функции сканирования в сообщения электронной почты (только модели с сенсорным экраном)
  • Настройка функции сканирования в сетевую папку (только модели с сенсорным экраном)
  • Сканирование на USB-накопитель (только для моделей с сенсорным экраном)
  • Сканирование в сообщения электронной почты (только для моделей с сенсорным экраном)
  • Сканирование в сетевую папку (только для моделей с сенсорным экраном)
  • Дополнительные задания для сканирования

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM227MFP.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Сканирование

Сканирование при помощи ПО HP Scan (Windows)

Используйте ПО HP Scan, чтобы начать сканирование из программы на компьютере. Можно сохранить отсканированное изображение в виде файла или отправить его в другое приложение.

  1. 1.

    Откройте программу HP Printer Assistant.

    • •

      Windows 8.1. Нажмите на значок стрелки вниз в нижнем левом углу начального экрана, затем выберите имя принтера.

    • •

      Windows 8. Щелкните правой кнопкой мыши на пустом месте начального экрана, выберите Все приложения на панели приложений, затем выберите имя принтера.

    • •

      Windows 7, Windows Vista и Windows XP: На рабочем столе компьютера нажмите кнопку Пуск, выберите Все программы, HP, папку принтера, выберите значок с названием принтера, затем откройте HP Printer Assistant.

  2. 2.

    В HP Printer Assistant выберите Сканирование, затем выберите Сканирование документа или фотографии.

  3. 3.

    При необходимости отрегулируйте параметры.

  4. 4.

    Щелкните Сканировать.


Сканирование

Сканирование с помощью ПО HP Easy Scan (OS X)

Используйте ПО HP Easy Scan, чтобы начать сканирование из программы на компьютере.

  1. 1.

    Поместите документ в устройство подачи документов или на стекло сканера, выравнивая края по меткам на принтере.

  2. 2.

    На компьютере откройте HP Easy Scan из папки Приложения.

  3. 3.

    Следуйте инструкциям на экране, чтобы отсканировать документ.

  4. 4.

    После сканирования всех страниц выберите Файл, затем Сохранить, чтобы сохранить их в файл.


Сканирование

Настройка функции сканирования в сообщения электронной почты (только модели с сенсорным экраном)

  • Введение
  • Перед началом работы
  • Способ 1. Мастер настройки сканирования в электронную почту (Windows)
  • Способ 2. Настройка функции сканирования в сообщения электронной почты с помощью встроенного веб-сервера HP (Windows)
  • Настройка функции сканирования в сообщения электронной почты на Mac


Сканирование

Введение

В принтере есть возможность сканирования и передачи документа по одному или нескольким адресам электронной почты. Для использования этой функции сканирования принтер должен быть подключен к сети; коме того, для работы функции требуется ее предварительная настройка. Есть два способа настройки функции сканирования в сообщение эл. почты: Мастер настройки сканирования в электронную почту (Windows), который установлен в группе программ HP для принтера, как часть установки полнофункционального ПО в ОС Windows 7, и для настройка функции сканирования в электронную почту через встроенный веб-сервер HP (EWS). Для настройки функции сканирования в сообщения электронной почты используйте следующую информацию.


Сканирование

Перед началом работы

Чтобы настроить функцию сканирования в сообщения электронной почты, у принтера должно быть активное сетевое подключение к той же сети, к которой подключен компьютер, на котором выполняться процесс установки.

Администраторам необходимы следующие данные перед началом процесса настройки.

  • •

    Административный доступ к принтеру

  • •

    Сервер SMTP (например, smtp.mycompany.com)

    ПРИМЕЧАНИЕ.Если вы не знаете имя сервера SMTP, номер порта SMTP или сведения для проверки подлинности, свяжитесь с интернет-провайдером или системным администратором. Обычно имя сервера SMTP и имя порта можно легко найти в Интернете. Например, в строку поиска можно ввести "имя сервера SMTP gmail" или "имя сервера SMTP yahoo".

  • •

    Номер порта SMTP

  • •

    Требования аутентификации сервера SMTP для исходящих сообщений эл. почты, включая имя пользователя и пароль, используемые для аутентификации, при их наличии.

    ПРИМЕЧАНИЕ.Об ограничениях по цифровой отправке по вашим учетным записям эл. почты см. в документации своего провайдера. Некоторые провайдеры могут временно заблокировать вашу учетную запись при превышении ограничения на отправку.


Сканирование

Способ 1. Мастер настройки сканирования в электронную почту (Windows)

Для некоторых принтеров HP возможна установка драйвера с компакт-диска с ПО. На заключительном этапе этой установки отображается параметр Настройка сканирования в папку и электронную почту. Мастеры настройки содержат параметры для настройки базовой конфигурации.

ПРИМЕЧАНИЕ.В некоторых операционных систем нет поддержки Мастера сканирования в электронную почту.

  1. 1.

    Откройте программу HP Printer Assistant.

    • •

      Windows 8.1. Нажмите на значок стрелки вниз в нижнем левом углу начального экрана, затем выберите имя принтера.

    • •

      Windows 8. Щелкните правой кнопкой мыши на пустом месте начального экрана, выберите Все приложения на панели приложений, затем выберите имя принтера.

    • •

      Windows 7, Windows Vista и Windows XP: На рабочем столе компьютера нажмите кнопку Пуск, выберите Все программы, HP, папку принтера, выберите значок с названием принтера, затем откройте HP Printer Assistant.

  2. 2.

    В HP Printer Assistant выберите Сканирование, затем выберите Мастер сканирования в электронную почту.

    ПРИМЕЧАНИЕ.Если Мастер сканирования в электронную почту не доступен, используйте Способ 2. Настройка функции сканирования в сообщения электронной почты с помощью встроенного веб-сервера HP (Windows)

  3. 3.

    В диалоговом окне Профили исходящей почты нажмите кнопку Создать. Откроется диалоговое окно Настройка сканирования в сообщение эл. почты.

  4. 4.

    В окне 1. На начальной странице введите адрес электронной почты отправителя в поле Адрес электронной почты.

  5. 5.

    В поле Отображаемое имя введите имя отправителя. Это имя будет отображаться на панели управления принтера.

  6. 6.

    Чтобы запрашивался ввод PIN-кода на панели управления принтера перед отправкой принтером сообщения электронной почты, введите 4-значный PIN-код в поле PIN-код защиты, затем введите PIN-код повторно в поле Подтверждение ПИН-кода защиты и нажмите Далее.

    ПРИМЕЧАНИЕ.Компания HP рекомендует создать PIN-код, чтобы защитить профиль электронной почты.

    ПРИМЕЧАНИЕ.После создания PIN-кода есть потребуется вводить на панели управления принтера каждый раз при использовании профиля для отправки результата сканирования в сообщения электронной почты.

  7. 7.

    На странице 2. Аутентификация введите имя сервера SMTP и номер порта SMTP.

    ПРИМЕЧАНИЕ.В большинстве случаев номер порта по умолчанию менять не нужно.

    ПРИМЕЧАНИЕ.Если используется сторонний SMTP-сервер, например Gmail, проверьте SMTP-адрес, номер порта и параметры SSL, полученные с веб-сайта провайдера услуги или из других источников. Как правило, для Gmail SMTP-адрес smtp.gmail.com, номер порта 465, а параметр SSL должен быть активирован.

    Проверьте в Интернете, что эти настройки сервера верны на момент настройки.

  8. 8.

    Если в качестве службы электронной почты используется Google™ Gmail, поставьте флажок Всегда использовать безопасное подключение (SSL/TLS).

  9. 9.

    Выберите Максимальный размер электронного сообщения из раскрывающегося меню.

    ПРИМЕЧАНИЕ.Компания HP рекомендует использовать для максимального размера файла по умолчанию значение Автоматически.

  10. 10.

    Если на сервере SMTP требуется проверка подлинности для отправки электронной почте, установите флажок Проверка подлинности при входе в учетную запись электронной почты, затем введите Идентификатор пользователя и Пароль и нажмите Далее.

  11. 11.

    В окне 3. На странице настройки, выберите Указывать отправителя во всех сообщениях электронной почты, отправляемых с принтера, чтобы автоматически подставлялся отправитель сообщений эл. почты, отправляемых от этого профиля, и нажмите Далее.

  12. 12.

    В окне 4. На странице Готово ознакомьтесь со сведениями и проверьте настроенные параметры. При наличии ошибки щелкните кнопку Назад, чтобы исправить ошибку. Если все параметры указаны корректно, нажмите Сохранить и проверить для проверки конфигурации.

  13. 13.

    Когда появляется сообщение Поздравляем, нажмите Готово, чтобы завершить настройку.

  14. 14.

    Диалоговое окно Профили исходящей электронной почты сейчас показывает вновь добавленный профиль отправителя электронной почты. Чтобы завершить работу мастера, щелкните Закрыть.


Сканирование

Способ 2. Настройка функции сканирования в сообщения электронной почты с помощью встроенного веб-сервера HP (Windows)

  • Шаг 1. Доступ к встроенному веб-серверу HP (EWS)
  • Шаг 2. Настройка функции сканирования в сообщения электронной почты
  • Шаг 3: Добавление контактов в адресную книгу электронной почты
  • Шаг 4. Настройка параметров электронной почты по умолчанию


Сканирование

Шаг 1. Доступ к встроенному веб-серверу HP (EWS)

  1. 1.

    Чтобы отобразить IP-адрес или имя хоста, на начальном экране панели управления принтера коснитесь кнопки сети [image] или кнопки беспроводного соединения [image], чтобы отобразить IP-адрес или имя хост

  2. 2.

    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    Пример IP-адреса в окне браузера

    ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.


Сканирование

Шаг 2. Настройка функции сканирования в сообщения электронной почты

  1. 1.

    В окне HP EWS откройте вкладку Система.

  2. 2.

    На левой навигационной панели перейдите по ссылке Администрирование.

  3. 3.

    В области активных функций для функции Сканирование в сообщение эл. почты выберите Вкл.

  4. 4.

    Выберите вкладку Сканирование.

  5. 5.

    На левой навигационной панели выберите ссылку Профили исходящей электронной почты.

  6. 6.

    На странице Профили исходящей почты нажмите кнопку Создать.

  7. 7.

    В области Адрес электронной почты заполните следующие поля:

    1. а.

      В поле Ваш адрес электронной почты введите адрес электронной почты отправителя для нового профиля исходящей электронной почты.

    2. б.

      В поле Отображаемое имя введите имя отправителя. Это имя будет отображаться на панели управления принтера.

  8. 8.

    В области Настройки SMTP-сервера заполните следующие поля:

    1. а.

      В поле SMTP-сервер введите адрес SMTP-сервера.

    2. б.

      В поле Порт SMTP введите номер порта SMTP.

      ПРИМЕЧАНИЕ.В большинстве случаев номер порта по умолчанию менять не нужно.

      ПРИМЕЧАНИЕ.Если используется сторонний SMTP-сервер, например Gmail, проверьте SMTP-адрес, номер порта и параметры SSL, полученные с веб-сайта провайдера услуги или из других источников. Как правило, для Gmail SMTP-адрес smtp.gmail.com, номер порта 465, а параметр SSL должен быть активирован.

      Проверьте в Интернете, что эти настройки сервера верны на момент настройки.

    3. в.

      Если в качестве службы электронной почты используется Google™ Gmail, поставьте флажок Всегда использовать безопасное подключение (SSL/TLS).

  9. 9.

    Если на сервере SMTP требуется проверка подлинности для отправки электронной почты, заполните следующие поля в области Проверки подлинности SMTP:

    1. а.

      Выберите флажок На SMTP-сервере требуется аутентификация при отправлении исходящих сообщений эл. почты.

    2. б.

      В поле Пароль пользователя SMTP введите пароль пользователя для сервера SMTP.

    3. в.

      В поле Пароль SMTP введите пароль для сервера SMTP.

  10. 10.

    Чтобы запрашивался ввод PIN-кода на панели управления принтера перед отправкой эл. почты с использованием адреса эл. почты, заполните следующие поля в области Дополнительный PIN:

    1. а.

      Введите из четырехзначный PIN-код в поле PIN-код (необязательно).

    2. б.

      В поле Подтвердите PIN-код повторно введите четырехзначный ПИН-код.

    ПРИМЕЧАНИЕ.Компания HP рекомендует создать PIN-код, чтобы защитить профиль электронной почты.

    ПРИМЕЧАНИЕ.После создания PIN-кода есть потребуется вводить на панели управления принтера каждый раз при использовании профиля для отправки результата сканирования в сообщения электронной почты.

  11. 11.

    Чтобы настроить дополнительные параметры электронной почты, заполните следующие поля в области Предпочтения сообщения электронной почты:

    1. а.

      В раскрывающемся списке Максимальный размер вложений в сообщение электронной почты выберите максимально допустимый размер для вложений электронной почты.

      ПРИМЕЧАНИЕ.Компания HP рекомендует использовать для максимального размера файла по умолчанию значение Автоматически.

    2. б.

      Чтобы автоматически подставлялся отправитель сообщений эл. почты, отправляемых от этого профиля, поставьте флажок Авто СК.

  12. 12.

    Проверьте все и выберите один из следующих вариантов:

    • •

      Сохранить и проверить: Выберите, чтобы сохранить информацию и проверить подключение.

    • •

      Только сохранить: Выберите, чтобы сохранить информацию без проверки подключения.

    • •

      Отмена: Выберите, чтобы выйти без сохранения.


Сканирование

Шаг 3: Добавление контактов в адресную книгу электронной почты

  1. ▲

    На левой навигационной панели выберите Адресная книга электронной почты, чтобы добавить адрес электронной почты в адресную книгу, доступную с принтера.

    Чтобы ввести отдельный адрес электронной почты, выполните следующие действия:

    1. а.

      Введите имя нового контакта электронной почты в поле Имя контакта.

    2. б.

      Введите адрес эл. почты нового контакта электронной почты в поле Адрес эл. почты контакта.

    3. в.

      Нажмите Добавить/Изменить.

    Чтобы создать группу электронной почты, выполните следующие действия:

    1. а.

      Нажмите Добавить группу.

    2. б.

      Введите имя новой группы в поле Введите имя группы.

    3. в.

      Выберите имя в области Все пользователи, затем кнопкой со стрелкой переместите его в область Пользователи в группе.

      ПРИМЕЧАНИЕ.Выберите несколько имен одновременно, нажимая клавишу Ctrl и имя.

    4. г.

      Нажмите Сохранить.


Сканирование

Шаг 4. Настройка параметров электронной почты по умолчанию

  1. ▲

    На левой навигационной панели выберите Параметры электронной почты, чтобы настроить параметры электронной почты по умолчанию.

    1. а.

      В области Тема по умолчанию и основной текст заполните следующие поля:

      1. i.

        В поле Тем сообщения электронной почты введите тему по умолчанию для сообщений электронной почты.

      2. ii.

        Введите любой текст по умолчанию для сообщений электронной почты в поле Основной текст.

      3. iii.

        Выберите Показать основной текст, чтобы основной текст по умолчанию отображался в сообщениях электронной почты.

      4. iv.

        Выберите Скрыть основной текст, чтобы основной текст по умолчанию не отображался в сообщениях электронной почты.

    2. б.

      В области Параметры сканирования заполните следующие поля:

      1. i.

        В раскрывающемся списке Тип файла сканирования выберите формат файла по умолчанию для файлов сканирования.

      2. ii.

        В раскрывающемся списке Формат бумаги для сканирования выберите формат бумаги по умолчанию для файлов сканирования.

      3. iii.

        В раскрывающемся списке Разрешение при сканировании выберите разрешение по умолчанию для файлов сканирования.

        ПРИМЕЧАНИЕ.Чем выше разрешение, тем больше точек приходится на дюйм (dpi) и тем выше детализация изображения. При пониженном разрешении на каждый дюйм приходится меньше точек, а значит, уменьшается детализация; в то же время файл становится компактнее.

      4. iv.

        В раскрывающемся списке Цвет печати выберите Ч/Б или Цвет.

      5. v.

        В поле Префикс имени файла введите префикс имени файла (например, MyScan).

    3. в.

      Нажмите Применить.


Сканирование

Настройка функции сканирования в сообщения электронной почты на Mac

  • Шаг 1. Доступ к встроенному веб-серверу HP (EWS)
  • Шаг 2. Настройка функции сканирования в сообщения электронной почты
  • Шаг 3: Добавление контактов в адресную книгу электронной почты
  • Шаг 4. Настройка параметров электронной почты по умолчанию


Сканирование

Шаг 1. Доступ к встроенному веб-серверу HP (EWS)

Используйте один из следующих способов для открытия интерфейса встроенного веб-сервера (EWS).

В этом разделе приводится информация по следующим темам:

  • Способ 1. С помощью веб-браузера откройте встроенный веб-сервер HP (EWS)
  • Способ 2. С помощью HP Utility откройте встроенный веб-сервер HP (EWS)


Сканирование

Способ 1. С помощью веб-браузера откройте встроенный веб-сервер HP (EWS)

  1. 1.

    Чтобы отобразить IP-адрес или имя хоста, на начальном экране панели управления принтера коснитесь кнопки сети [image] или кнопки беспроводного соединения [image], чтобы отобразить IP-адрес или имя хост

  2. 2.

    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    Пример IP-адреса в окне браузера

    ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.


Сканирование

Способ 2. С помощью HP Utility откройте встроенный веб-сервер HP (EWS)

  1. 1.

    Откройте папку Приложения, выберите HP, затем выберите HP Utility. Откроется основное окно HP Utility.

  2. 2.

    В основном окне HP Utility откройте встроенный веб-сервер HP (EWS) одним из следующих способов:

    • •

      В области Параметры принтера нажмите Дополнительные параметры, затем Открыть встроенный веб-сервер.

    • •

      В области Параметры сканирования выберите Сканирование в сообщение эл. почты, затем Начать сканирование в сообщение эл. почты....

    Откроется окно встроенного веб-сервера HP (EWS).


Сканирование

Настройка функции сканирования в сетевую папку (только модели с сенсорным экраном)

  • Введение
  • Перед началом работы
  • Способ 1. Использование мастера настройки функции сканирования в сетевую папку (Windows)
  • Способ 2. Настройка функции сканирования в сетевую папку с помощью встроенного веб-сервера HP (Windows)
  • Настройка функции сканирования в сетевую папку на Mac


Сканирование

Введение

В принтере есть возможность сканирования и сохранения документа в сетевую папку. Для использования этой функции сканирования принтер должен быть подключен к сети; коме того, для работы функции требуется ее предварительная настройка. Есть два способа настройки функции сканирования в сетевую папку: Мастер настройки сканирования в электронную почту (Windows), который установлен в группе программ HP для принтера, как часть установки полнофункционального ПО в ОС Windows 7, и для настройка функции сканирования в сетевую папку через встроенный веб-сервер HP (EWS). Для настройки функции сканирования в сетевую папку следуйте следующим инструкциям.


Сканирование

Перед началом работы

Чтобы настроить функцию сканирования в сетевую папку, принтер должен быть подключен к той же сети, что и компьютер, с которого будут выполняться процесс установки.

Администраторам необходимы следующие данные перед началом процесса настройки.

  • •

    Административный доступ к принтеру

  • •

    Путь к сетевой папке назначения (например, \\servername.us.companyname.net\scans)

    ПРИМЕЧАНИЕ.Чтобы использовать функцию сканирования в сетевую папку, сетевая папка должна быть настроена как общая папка.


Сканирование

Способ 1. Использование мастера настройки функции сканирования в сетевую папку (Windows)

Для некоторых принтеров HP возможна установка драйвера с компакт-диска с ПО. На заключительном этапе этой установки отображается параметр Настройка сканирования в папку и электронную почту. Мастеры настройки содержат параметры для настройки базовой конфигурации.

ПРИМЕЧАНИЕ.В некоторых операционных систем нет поддержки Мастера сканирования в сетевую папку.

  1. 1.

    Откройте программу HP Printer Assistant.

    • •

      Windows 8.1. Нажмите на значок стрелки вниз в нижнем левом углу начального экрана, затем выберите имя принтера.

    • •

      Windows 8. Щелкните правой кнопкой мыши на пустом месте начального экрана, выберите Все приложения на панели приложений, затем выберите имя принтера.

    • •

      Windows 7, Windows Vista и Windows XP: На рабочем столе компьютера нажмите кнопку Пуск, выберите Все программы, HP, папку принтера, выберите значок с названием принтера, затем откройте HP Printer Assistant.

  2. 2.

    В HP Printer Assistant выберите Сканирование, затем выберите Мастер сканирования в сетевую папку.

    ПРИМЕЧАНИЕ.Если Мастер настройки сканирования в сетевую папку не доступен, используйте Способ 2. Настройка функции сканирования в сетевую папку с помощью встроенного веб-сервера HP (Windows)

  3. 3.

    В диалоговом окне Сетевая папка нажмите кнопку Создать. Откроется диалоговое окно Настройка сканирования в сетевую папку.

  4. 4.

    В окне 1. На начальной странице введите имя папки в поле Отображаемое имя. Это имя будет отображаться на панели управления принтера.

  5. 5.

    Заполните поле Папка назначения одним из следующих способов:

    1. а.

      Вручную введите путь к файлу

    2. б.

      Нажмите кнопку Обзор и перейдите к папке.

    3. в.

      Выполните следующие действия, чтобы создать общую папку.

      1. i.

        Выберите Путь к общему ресурсу.

      2. ii.

        В диалоговом окне Управление общими сетевыми ресурсами выберите Создать.

      3. iii.

        Введите отображаемое имя для общей папки в поле Имя общего ресурса.

      4. iv.

        Чтобы заполнить поле "Путь к папке", нажмите кнопку Обзор, затем выберите одно из следующего. Нажмите OK по завершении.

        • •

          Перейдите к существующей папке на компьютере.

        • •

          Нажмите Создать новую папку, чтобы создать новую папку.

      5. v.

        Если для пути к общему ресурсу требуется описание, введите описание в поле Описание.

      6. vi.

        В поле Тип общего ресурса выберите одно из следующего и нажмите кнопку Применить.

        • •

          Общий

        • •

          Личный

        ПРИМЕЧАНИЕ.В целях безопасности компания HP рекомендует для типа общего ресурса выбрать значение Личный.

      7. vii.

        Когда появится сообщение Общий ресурс создан, нажмите OK.

      8. viii.

        Установите флажок для папки назначения, затем нажмите OK.

  6. 6.

    Чтобы создать ярлык для сетевой папки на рабочем столе компьютера, установите флажок Создать ярлык на рабочем столе для сетевой папки

  7. 7.

    Чтобы запрашивался ввод PIN-кода на панели управления принтера перед отправкой принтером отсканированного документа в сетевую папку, введите 4-значный PIN-код в поле PIN-код защиты, затем введите PIN-код повторно в поле Подтверждение ПИН-кода защиты. Нажмите Далее.

    ПРИМЕЧАНИЕ.Компания HP рекомендует создать PIN-код, чтобы защитить папку назначения.

    ПРИМЕЧАНИЕ.После создания PIN-кода есть потребуется вводить на панели управления принтера каждый раз при отправке результата сканирования в сетевую папку.

  8. 8.

    В окне 2. На странице аутентификации введите Имя пользователя Windows и Пароль Windows, используемые для входа на компьютере и нажмите Далее.

  9. 9.

    В окне 3. На странице настройка выберите параметры сканирования по умолчанию, выполнив следующие действия и нажмите Далее.

    1. а.

      В раскрывающемся списке Тип документа выберите формат файла по умолчанию для файлов сканирования.

    2. б.

      В раскрывающемся списке Параметры цвета выберите "Ч/Б" или "Цвет".

    3. в.

      В раскрывающемся списке Формат бумаги выберите формат бумаги по умолчанию для файлов сканирования.

    4. г.

      В раскрывающемся списке Параметры качества выберите разрешение по умолчанию для файлов сканирования.

      ПРИМЕЧАНИЕ.Чем выше разрешение, тем больше точек приходится на дюйм (dpi) и тем выше детализация изображения. При пониженном разрешении на каждый дюйм приходится меньше точек, а значит, уменьшается детализация; в то же время файл становится компактнее.

    5. д.

      В поле Префикс имени файла введите префикс имени файла (например, MyScan).

  10. 10.

    В окне 4. На странице Готово ознакомьтесь со сведениями и проверьте настроенные параметры. При наличии ошибки щелкните кнопку Назад, чтобы исправить ошибку. Если все параметры указаны корректно, нажмите Сохранить и проверить для проверки конфигурации.

  11. 11.

    Когда появляется сообщение Поздравляем, нажмите Готово, чтобы завершить настройку.

  12. 12.

    Диалоговое окно Профили сканирования в сетевую папку сейчас показывает вновь добавленный профиль отправителя электронной почты. Чтобы завершить работу мастера, щелкните Закрыть.


Сканирование

Способ 2. Настройка функции сканирования в сетевую папку с помощью встроенного веб-сервера HP (Windows)

  • Шаг 1. Доступ к встроенному веб-серверу HP (EWS)
  • Шаг 2. Настройка функции "Сканирование в сетевую папку"


Сканирование

Шаг 2. Настройка функции "Сканирование в сетевую папку"

  1. 1.

    В окне HP EWS откройте вкладку Система.

  2. 2.

    На левой навигационной панели перейдите по ссылке Администрирование.

  3. 3.

    В области активных функций для функции Сканировать в сетевую папку выберите Вкл.

  4. 4.

    Выберите вкладку Сканирование.

  5. 5.

    На левой панели навигации должна быть выделена ссылка Настройка сетевой папки. Должна отображаться страница Сканирование в сетевую папку.

  6. 6.

    На странице Конфигурация сетевой папки щелкните кнопку Создать.

  7. 7.

    В области Сведения о сетевой папке заполните следующие поля:

    1. а.

      Введите отображаемое имя для папки в поле Отображаемое имя.

    2. б.

      В поле Сетевой путь введите путь к сетевой папке.

    3. в.

      В поле Имя пользователя введите имя пользователя, необходимое для доступа к сетевой папке.

    4. г.

      В поле Пароль введите имя пользователя, который требуется для доступа к сетевой папке.

  8. 8.

    Чтобы запрашивался ввод PIN-кода на панели управления принтера перед отправкой принтером файла сканирования в сетевую папку, заполните следующие поля в области Защитить доступ к папке с помощью PIN-кода:

    1. а.

      Введите из четырехзначный PIN-код в поле PIN-код (необязательно).

    2. б.

      В поле Подтвердите PIN-код повторно введите четырехзначный ПИН-код.

    ПРИМЕЧАНИЕ.Компания HP рекомендует создать PIN-код, чтобы защитить папку назначения.

    ПРИМЕЧАНИЕ.После создания PIN-кода есть потребуется вводить на панели управления принтера каждый раз при отправке результата сканирования в сетевую папку.

  9. 9.

    В области Параметры сканирования заполните следующие поля:

    1. а.

      В раскрывающемся списке Тип файла сканирования выберите формат файла по умолчанию для файлов сканирования.

    2. б.

      В раскрывающемся списке Формат бумаги для сканирования выберите формат бумаги по умолчанию для файлов сканирования.

    3. в.

      В раскрывающемся списке Разрешение при сканировании выберите разрешение по умолчанию для файлов сканирования.

      ПРИМЕЧАНИЕ.Чем выше разрешение, тем больше точек приходится на дюйм (dpi) и тем выше детализация изображения. При пониженном разрешении на каждый дюйм приходится меньше точек, а значит, уменьшается детализация; в то же время файл становится компактнее.

    4. г.

      В раскрывающемся списке Цвет печати выбирается какими будут файлы сканирования: черно-белыми или цветными.

    5. д.

      В поле Префикс имени файла введите префикс имени файла (например, MyScan).

  10. 10.

    Проверьте все и выберите один из следующих вариантов:

    • •

      Сохранить и проверить: Выберите, чтобы сохранить информацию и проверить подключение.

    • •

      Только сохранить: Выберите, чтобы сохранить информацию без проверки подключения.

    • •

      Отмена: Выберите, чтобы выйти без сохранения.


Сканирование

Настройка функции сканирования в сетевую папку на Mac

  • Шаг 1. Доступ к встроенному веб-серверу HP (EWS)
  • Шаг 2. Настройка функции "Сканирование в сетевую папку"


Сканирование

Способ 2. С помощью HP Utility откройте встроенный веб-сервер HP (EWS)

  1. 1.

    Откройте папку Приложения, выберите HP, затем выберите HP Utility. Откроется основное окно HP Utility.

  2. 2.

    В основном окне HP Utility откройте встроенный веб-сервер HP (EWS) одним из следующих способов:

    • •

      В области Параметры принтера нажмите "Дополнительные параметры", затем Открыть встроенный веб-сервер.

    • •

      В области Параметры сканирования выберите Сканировать в сетевую папку и нажмите Зарегистрировать общую папку....

      ПРИМЕЧАНИЕ.Если нет доступных для вас сетевых папок, нажмите Получить помощь, чтобы вывести инструкции по созданию папок.

    Откроется окно встроенного веб-сервера HP (EWS).


Сканирование

Сканирование на USB-накопитель (только для моделей с сенсорным экраном)

  1. 1.

    Поместите документ в устройство подачи документов или на стекло сканера, выравнивая края по меткам на принтере.

  2. 2.

    Вставьте USB-накопитель в порт USB.

  3. 3.

    Меню USB-накопителя предоставляет доступ к следующим функциям:

    • •

      Печать документов

    • •

      Просмотр и печать фото

    • •

      Сканирование на USB-накопитель

  4. 4.

    Выберите Сканирование на USB-накопитель.

  5. 5.

    Когда открывается экран статистики, можно настроить следующие параметры:

    • •

      Тип сканируемых файлов

    • •

      Разрешение при сканировании

    • •

      Формат бумаги для сканирования

    • •

      Источник сканирования

    • •

      Префикс имени файла

    • •

      Цвет печати

  6. 6.

    Нажмите кнопку Сканировать, чтобы отсканировать или сохранить файл.

    Принтер создает папку с именем HPSCANS на USB-накопителе и сохраняет файл в форматах .PDF или .JPG, автоматически генерируя для них названия.


Сканирование

Сканирование в сообщения электронной почты (только для моделей с сенсорным экраном)

Сканирование с отправкой по электронной почте выполняйте с панели управления принтера. Файл сканирования отправляется в качестве вложения на заданный адрес электронной почты.

ПРИМЕЧАНИЕ.Чтобы использовать эту функцию, принтер должен быть подключен к сети, а функцию "Сканирование в электронную почту" необходимо настроить с помощью Мастера настройки функции сканирования с отправкой по эл. почте (Windows) или с помощью встроенного веб-сервера HP.

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на принтере.

  2. 2.

    На начальном экране панели управления принтера коснитесь значка сканирования [image].

  3. 3.

    Коснитесь Сканирование в сообщение эл. почты.

  4. 4.

    Выберите требуемый адрес в строке От. (Его также называют профилем исходящей электронной почты.)

    ПРИМЕЧАНИЕ.Если на принтере настроен только один профиля исходящей электронной почты, этот пункт не будет доступен.

    ПРИМЕЧАНИЕ.Если функция PIN настроена, введите этот код и нажмите кнопку ОК. Для использования этой функции PIN не обязателен.

  5. 5.

    Нажмите кнопку Кому и выберите адрес (или группу) получателя файла. Нажмите кнопку Готово по завершении.

    • •

      Для отправки сообщения на другой адрес, нажмите Создать еще раз и введите адрес электронной почты.

  6. 6.

    Нажмите кнопку Тема, если нужно добавить тему сообщения.

  7. 7.

    Чтобы просмотреть параметры сканирования, нажмите Параметры.

    Чтобы изменить параметры сканирования, нажмите Изменить, затем измените значение параметра.

  8. 8.

    Для начала задания сканирования нажмите кнопку Сканировать.


Сканирование

Сканирование в сетевую папку (только для моделей с сенсорным экраном)

Используйте панель управления принтера для сканирования в сетевую папку.

ПРИМЕЧАНИЕ.Чтобы использовать эту функцию, принтер должен быть подключен к сети, а функцию "Сканирование в сетевую папку" необходимо настроить с помощью Мастера настройки функции сканирования в сетевую папку (Windows) или с помощью встроенного веб-сервера HP.

  1. 1.

    Положите документ на стекло сканера, выравнивая края по меткам на принтере.

  2. 2.

    На начальном экране панели управления принтера коснитесь значка сканирования [image].

  3. 3.

    Коснитесь элемента Сканирование в сетевую папку.

  4. 4.

    Выберите из списка сетевую папку, в которую нужно сохранить документ.

  5. 5.

    На экране панели управления отображаются настройки сканирования.

    • •

      Чтобы изменить настройки, нажмите кнопку Параметры и внесите требуемые изменения.

    • •

      Если все сделано правильно, перейдите к следующему действию.

  6. 6.

    Для начала задания сканирования нажмите кнопку Сканировать.


Сканирование

Дополнительные задания для сканирования

Перейдите на веб-страницу www.hp.com/support/ljM227MFP.

Доступны указания для выполнения особых заданий сканирования, таких как:

  • •

    Сканирование фотографии или документа

  • •

    Сканирование редактируемого текста (OCR)

  • •

    Сканирование нескольких страниц в один файл


Факс

  • Настройка на отправку и прием факсимильных сообщений.
  • Отправка факса
  • Дополнительные возможности факса

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM227MFP.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Факс

Настройка на отправку и прием факсимильных сообщений.

  • Перед началом работы
  • Шаг 1. Определите тип телефонного подключения
  • Шаг 2. Настройка факса
  • Шаг 3. Настройка времени, даты и заголовка факса
  • Шаг 4. Выполните проверку факса


Факс

Перед началом работы

Перед подключением факсимильных служб убедитесь, что принтер полностью настроен.

ПРИМЕЧАНИЕ.С помощью телефонного кабеля и адаптеров из комплекта поставки подключите принтер к телефонной розетке.

ПРИМЕЧАНИЕ.В странах/регионах, где используется последовательное телефонной подключение, в комплект поставки входит адаптер. Через адаптер подключите прочие телефонные устройства к той же телефонной розетке, к которой подключен принтер.

Выполните указания по каждому из следующих четырех шагов:

Шаг 1. Определите тип телефонного подключения.

Шаг 2. Настройка факса.

Шаг 3. Настройка времени, даты и заголовка факса.

Шаг 4. Выполните проверку факса.


Факс

Шаг 1. Определите тип телефонного подключения

Проверьте следующие типы оборудования и сервисов, чтобы определить, какой метод настройки использовать. Используемый метод завит от оборудования и сервисов, уже установленных в телефонной системе.

ПРИМЕЧАНИЕ.Данный принтер является аналоговым устройством. HP рекомендует использовать этот принтер с выделенной аналоговой телефонной линии.

  • •

    Выделенная факсимильная телефонная линия: Принтер является единственным устройством или службой, подключенным к телефонной линии

  • •

    Голосовые вызовы: Голосовые и факсимильные вызовы используют одну и ту же телефонную линию

  • •

    Автоответчик: Автоответчик отвечает на голосовые вызовы по той же телефонной линии, что используется для факсимильных вызовов

  • •

    Голосовая почта: Голосовая почта использует ту же телефонную линию, что и факс.

  • •

    Служба различения типа звонков: Услуга телефонной компании, позволяющая назначать несколько телефонных номером на одну телефонную линию, каждый со своим типом звонка; принтер определяет тип звонка, назначенный для номера, и отвечает на входящий вызов

  • •

    Компьютерный модем: Компьютер использует телефонную линию для подключения к Интернету через модем

  • •

    Линия DSL: Служба цифровой абонентской линии (DSL) от телефонной компании; в некоторых странах/регионах эту службы могут называть ADSL

  • •

    Телефонная система PBX или ISDN: Офисная АТС (PBX) или система цифровой сети связи с комплексными услугами (ISDN).

  • •

    Телефонная система VoIP: Протокол Voice over Internet (VoIP) интернет-провайдера.


Факс

Шаг 2. Настройка факса

Перейдите по ссылке ниже, которая лучше всего отражает условия, в которых принтер будет отправлять и принимать факсимильные сообщения, и следуйте указаниям по настройке.

  • •

    Выделенная факсимильная телефонная линия

  • •

    Общая линия для голосовых вызовов и факса

  • •

    Общая линия для голосовых и факсимильных вызовов с автоответчиком

Здесь приведены указания только для трех типов подключения. Более подробные сведения о подключении принтера с использование других типов подключения см. на веб-сайте службы поддержки www.hp.com/support/ljM227MFP.

ПРИМЕЧАНИЕ.Данный принтер является аналоговым факсимильным устройством. HP рекомендует использовать этот принтер с выделенной аналоговой телефонной линии. В цифровом окружении, например, DSL, PBX, ISDN или VoIP, необходимо использовать соответствующие фильтры и правильно настроить цифровые параметры. Обратитесь к поставщику услуг цифровой связи за дополнительными сведениями.

ПРИМЕЧАНИЕ.Не подключайте более трех устройств к телефонной линии.

ПРИМЕЧАНИЕ.В данном принтере нет поддержки голосовой почты.

В этом разделе приводится информация по следующим темам:

  • Выделенная факсимильная телефонная линия
  • Общая линия для голосовых вызовов и факса
  • Общая линия для голосовых и факсимильных вызовов с автоответчиком


Факс

Выделенная факсимильная телефонная линия

Следуйте указаниям для настройки принтера с выделенной факсимильной телефонной линией без дополнительных услуг.

  1. 1.

    Подключите кабель телефона к порту факса на корпусе принтера и к телефонной розетке.

    ПРИМЕЧАНИЕ.В некоторых странах/регионах может потребоваться адаптер к телефонному кабелю, который поставляется в комплекте с принтером.

    ПРИМЕЧАНИЕ.На некоторых принтерах факсимильный порт может быть расположен над портом телефонной линии. См. значки на принтере.

  2. 2.

    Настройте принтер для автоматического ответа на факсимильные вызовы.

    1. а.

      Включите принтер.

    2. б.

      На панели управления откройте меню настройки [image].

    3. в.

      Откройте меню Установка факса.

    4. г.

      Откройте меню Основные настройки.

    5. д.

      Коснитесь параметра Режим ответа.

    6. е.

      Выберите вариант Автоматически.

  3. 3.

    Перейдите к пунктам раздела Шаг 3. Настройка времени, даты и заголовка факса.


Факс

Общая линия для голосовых вызовов и факса

Выполните следующие действия, чтобы настроить принтер, подключенный к линии для голосовых вызовов и факса.

  1. 1.

    Отключите любые устройства, подключенные к телефонной розетке.

  2. 2.

    Подключите кабель телефона к порту факса на корпусе принтера и к телефонной розетке.

    ПРИМЕЧАНИЕ.В некоторых странах/регионах может потребоваться адаптер к телефонному кабелю, который поставляется в комплекте с принтером.

    ПРИМЕЧАНИЕ.На некоторых принтерах факсимильный порт может быть расположен над портом телефонной линии. См. значки на принтере.

    Подключите факс и телефон

  3. 3.

    Отсоедините разъем телефонной линии от порта, расположенного на задней панели принтера, затем подключите к этому порту телефон.

  4. 4.

    Настройте принтер для автоматического ответа на факсимильные вызовы.

    1. а.

      Включите принтер.

    2. б.

      На панели управления откройте меню настройки [image].

    3. в.

      Откройте меню Установка факса.

    4. г.

      Откройте меню Основные настройки.

    5. д.

      Выберите параметр Режим ответа, затем выберите пункт Автоматически.

  5. 5.

    Настройте, должен ли принтер проверять наличие сигнала в линии перед передачей факса.

    ПРИМЕЧАНИЕ.Это предотвратит передачу факса принтером во время использования телефона.

    1. а.

      На панели управления откройте меню настройки [image].

    2. б.

      Откройте меню Установка факса.

    3. в.

      Откройте меню Дополнительная настройка.

    4. г.

      Выберите параметр Определять сигнал на линии и задайте значение Вкл.

  6. 6.

    Перейдите к пунктам раздела Шаг 3. Настройка времени, даты и заголовка факса.


Факс

Общая линия для голосовых и факсимильных вызовов с автоответчиком

Настройка принтера для использования общей линии для голосовых и факсимильных вызовов с автоответчиком.

  1. 1.

    Отключите любые устройства, подключенные к телефонной розетке.

  2. 2.

    Снимите заглушку с порта телефонной линии на задней панели принтера.

  3. 3.

    Подключите кабель телефона к порту факса на корпусе принтера и к телефонной розетке.

    ПРИМЕЧАНИЕ.В некоторых странах/регионах может потребоваться адаптер к телефонному кабелю, который поставляется в комплекте с принтером.

    ПРИМЕЧАНИЕ.На некоторых принтерах факсимильный порт может быть расположен над портом телефонной линии. См. значки на принтере.

  4. 4.

    Подключите телефонный кабель автоответчика к выходному порту телефонной линии на задней панели принтера.

    ПРИМЕЧАНИЕ.Подключите автоответчик напрямую к принтеру, в противном случае автоответчик может записывать сигналы факса передаваемого принтером факсимильного сообщения, и факсимильные сообщения могут не приниматься принтером.

    ПРИМЕЧАНИЕ.Если автоответчик не оснащен встроенным телефоном, подключите телефон к порту OUT (выход) автоответчика для удобства.

    ПРИМЕЧАНИЕ.На некоторых принтерах факсимильный порт может быть расположен над портом телефонной линии. См. значки на принтере.

    Подключите факс и телефон

  5. 5.

    Настройка параметра "звонков до ответа" на принтере.

    1. а.

      Включите принтер.

    2. б.

      На панели управления откройте меню настройки [image].

    3. в.

      Откройте меню Установка факса.

    4. г.

      Откройте меню Основные настройки.

    5. д.

      Коснитесь параметра Звонков до ответа.

    6. е.

      На цифровой клавиатуре панели управления принтера укажите количество звонков (5 и более) и нажмите ОК.

  6. 6.

    Настройте принтер для автоматического ответа на факсимильные вызовы.

    1. а.

      На панели управления откройте меню настройки [image].

    2. б.

      Откройте меню Установка факса.

    3. в.

      Откройте меню Основные настройки.

    4. г.

      Выберите параметр Режим ответа, затем выберите пункт Автоматически.

  7. 7.

    Настройте, должен ли принтер проверять наличие сигнала в линии перед передачей факса.

    ПРИМЕЧАНИЕ.Это предотвратит передачу факса принтером во время использования телефона.

    1. а.

      На панели управления откройте меню настройки [image].

    2. б.

      Откройте меню Установка факса.

    3. в.

      Откройте меню Дополнительная настройка.

    4. г.

      Выберите параметр Определять сигнал на линии и нажмите кнопку Вкл.

  8. 8.

    Перейдите к пунктам раздела Шаг 3. Настройка времени, даты и заголовка факса.


Факс

Шаг 3. Настройка времени, даты и заголовка факса

Настройте параметры факса принтера одним из следующих способов:

  • •

    Мастер установки HP Fax (рекомендуемый способ)

  • •

    Панель управления принтера

  • •

    Встроенный веб-сервер HP (EWS) и Панель инструментов устройства HP (Windows) (если установлено программное обеспечение)

ПРИМЕЧАНИЕ.В США и многих других странах/регионах установка времени, даты и другой информации в заголовке факса требуется в законодательном порядке.

В этом разделе приводится информация по следующим темам:

  • Мастер установки HP Fax
  • Панель управления принтера
  • Встроенный веб-сервер HP (EWS) и Панель инструментов устройства HP (Windows)


Факс

Мастер установки HP Fax

Чтобы запустить мастер настройки факса с панели управления после завершения первоначальной настройки, выполните следующие действия:

ПРИМЕЧАНИЕ.Мастер настройки факса доступен только для ОС Windows 7.

  1. 1.

    Откройте программу HP Printer Assistant.

    • •

      Windows 8.1. Нажмите на значок стрелки вниз в нижнем левом углу начального экрана, затем выберите имя принтера.

    • •

      Windows 8. Щелкните правой кнопкой мыши на пустом месте начального экрана, выберите Все приложения на панели приложений, затем выберите имя принтера.

    • •

      Windows 7, Windows Vista и Windows XP: На рабочем столе компьютера нажмите кнопку Пуск, выберите Все программы, HP, папку принтера, выберите значок с названием принтера, затем откройте HP Printer Assistant.

  2. 2.

    В HP Printer Assistant выберите Факс, затем выберите Мастер настройки факса.

  3. 3.

    Для изменения настроек факса следуйте инструкциям на экране в мастере настройки факса HP.

  4. 4.

    Перейдите к пунктам раздела Шаг 4. Выполните проверку факса.


Факс

Панель управления принтера

Чтобы настроить дату, время и заголовок с помощью панели управления, выполните следующие действия:

  1. 1.

    На панели управления откройте меню настройки [image].

  2. 2.

    Откройте меню Установка факса.

  3. 3.

    Откройте меню Основные настройки.

  4. 4.

    Выберите пункт Время/дата.

  5. 5.

    Выберите формат отображения времени: 12-часовой или 24-часовой.

  6. 6.

    С клавишной панели введите текущее время и нажмите кнопку OK.

    ПРИМЕЧАНИЕ.Коснитесь кнопки 123, чтобы при необходимости открыть клавиатуру со специальными символами.

  7. 7.

    Выберите формат даты.

  8. 8.

    С клавишной панели введите текущую дату и нажмите кнопку OK.

  9. 9.

    Выберите меню Заголовок факса.

  10. 10.

    С клавиатуры введите номер факса и нажмите OK.

    ПРИМЕЧАНИЕ.Количество символов номера факса не должно превышать 20.

  11. 11.

    С клавиатуры введите название компании или текст заголовка и нажмите OK.

    ПРИМЕЧАНИЕ.Количество символов заголовка факса не должно превышать 25.

  12. 12.

    Перейдите к пунктам раздела Шаг 4. Выполните проверку факса.


Факс

Встроенный веб-сервер HP (EWS) и Панель инструментов устройства HP (Windows)

  1. 1.

    Запустите встроенный веб-сервер HP из меню Пуск или веб-браузера.

    Меню Пуск

    1. а.

      Откройте программу HP Printer Assistant.

      • •

        Windows 8.1. Нажмите на значок стрелки вниз в нижнем левом углу начального экрана, затем выберите имя принтера.

      • •

        Windows 8. Щелкните правой кнопкой мыши на пустом месте начального экрана, выберите Все приложения на панели приложений, затем выберите имя принтера.

      • •

        Windows 7, Windows Vista и Windows XP: На рабочем столе компьютера нажмите кнопку Пуск, выберите Все программы, HP, папку принтера, выберите значок с названием принтера, затем откройте HP Printer Assistant.

    2. б.

      В HP Printer Assistant выберите Печать, затем выберите Панель инструментов устройства HP.

    Веб-браузер

    1. а.

      На панели управления принтера коснитесь кнопки сведений о подключении [image], затем Подключенная сеть [image] или Сеть Wi-Fi ВКЛ [image] для отображения IP-адреса или имени хоста.

    2. б.

      Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

      Пример IP-адреса в окне браузера

      ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

  2. 2.

    Откройте вкладку Факс.

  3. 3.

    Следуйте инструкциям на экране, чтобы настроить параметры факса.

  4. 4.

    Перейдите к пунктам раздела Шаг 4. Выполните проверку факса.


Факс

Шаг 4. Выполните проверку факса

Выполните проверку факса, чтобы убедиться в правильности настройки.

  1. 1.

    На панели управления откройте меню настройки [image].

  2. 2.

    Коснитесь меню Обслуживание.

  3. 3.

    Коснитесь меню Обслуживание факса.

  4. 4.

    Коснитесь варианта Запуск проверки факса. Принтер распечатает отчет проверки.

  5. 5.

    Просмотрите отчет.

    • •

      Если в отчете указано, что тест пройден, то принтер может передавать и принимать факсы.

    • •

      Если в отчете указано, что тест не пройден, найдите в отчете более подробную информацию о решении проблемы. Контрольный список устранения неполадок содержит более подробные сведения о решении проблем с факсом.


Факс

Отправка факса

  • Отправка факса с планшета сканера
  • Отправка факсов с устройства подачи документов
  • Использование записей быстрого и группового набора
  • Отправка факса с помощью программного обеспечения
  • Отправка факса с помощью программы независимого производителя, например Microsoft Word


Факс

Отправка факса с планшета сканера

  1. 1.

    Разместите документ на стекле планшета лицевой стороной вниз.

    Положите документ на стекло

  2. 2.

    На начальном экране панели управления принтера коснитесь значка Факс [image].

  3. 3.

    При помощи клавиатуры введите номер факса.

  4. 4.

    Коснитесь кнопки Запуск факса.

  5. 5.

    На принтере откроется сообщение с предложением подтвердить передачу со стекла сканера. Коснитесь кнопки Да.

  6. 6.

    Пользователю предлагается начать загрузку первой страницы. Нажмите кнопку ОК.

  7. 7.

    Принтер сканирует первую страницу документа, и пользователю предлагается начать загрузку следующей страницы. Если документ содержит несколько страниц, коснитесь кнопки Да. Продолжайте выполнять данную процедуру, пока не будут отсканированы все нужные страницы.

  8. 8.

    Когда будет отсканирована последняя страница, нажмите кнопку Нет в окне соответствующего сообщения. Принтер передает факс.


Факс

Отправка факсов с устройства подачи документов

  1. 1.

    Поместите оригиналы в устройство подачи документов лицевой стороной вверх.

    ПРЕДУПРЕЖДЕНИЕ.Чтобы предотвратить повреждение принтера, не используйте оригиналы с корректирующей лентой, корректирующей жидкостью, скрепками для бумаги или скобками. Не загружайте в устройство подачи документов фотографии, мелкие или хрупкие оригиналы.

    Загрузите оригинал документа

  2. 2.

    Скорректируйте положение направляющих так, чтобы они прилегали к бумаге.

  3. 3.

    На начальном экране панели управления принтера коснитесь значка Факс [image].

  4. 4.

    При помощи клавиатуры введите номер факса.

  5. 5.

    Коснитесь кнопки Запуск факса.


Факс

Использование записей быстрого и группового набора

ПРИМЕЧАНИЕ.Записи телефонной книги должны быть настроены с помощью Меню факса до использования телефонной книги для отправки факсов.

  1. 1.

    Расположите документ на стекле сканера или поместите его в устройство подачи.

    Загрузите оригинал документа

  2. 2.

    На начальном экране панели управления принтера коснитесь значка Факс [image].

  3. 3.

    Нажмите на значок телефонной книги на клавиатуре.

  4. 4.

    Нажмите на название нужной индивидуальной или групповой записи.

  5. 5.

    Коснитесь кнопки Запуск факса.


Факс

Отправка факса с помощью программного обеспечения

Действия по отправке факса могут отличаться в зависимости от технических характеристик. Ниже приведены общие для большинства моделей действия.

  1. 1.

    Откройте программу HP Printer Assistant.

    • •

      Windows 8.1. Нажмите на значок стрелки вниз в нижнем левом углу начального экрана, затем выберите имя принтера.

    • •

      Windows 8. Щелкните правой кнопкой мыши на пустом месте начального экрана, выберите Все приложения на панели приложений, затем выберите имя принтера.

    • •

      Windows 7, Windows Vista и Windows XP: На рабочем столе компьютера нажмите кнопку Пуск, выберите Все программы, HP, папку принтера, выберите значок с названием принтера, затем откройте HP Printer Assistant.

  2. 2.

    В HP Printer Assistant выберите Факс, затем выберите Отправить факс.

  3. 3.

    Введите номер факса одного или нескольких получателей.

  4. 4.

    Поместите документ в устройство подачи документов.

  5. 5.

    Выберите Отправить.


Факс

Отправка факса с помощью программы независимого производителя, например Microsoft Word

  1. 1.

    Откройте документ с помощью программы независимого производителя.

  2. 2.

    Выберите меню Файл, затем нажмите Печать.

  3. 3.

    Выберите драйвер печати факса из раскрывающегося списка драйверов печати. Откроется окно программного обеспечения обработки факсов.

  4. 4.

    Введите номер факса одного или нескольких получателей.

  5. 5.

    Укажите страницы документа, загруженного в принтер. Эта операция не является обязательной.

  6. 6.

    Выберите Отправить.


Факс

Дополнительные возможности факса

Перейдите на веб-страницу www.hp.com/support/ljM227MFP.

Можно воспользоваться инструкциями для выполнения конкретных заданий факса, таких как:

  • •

    Создание и управление списком быстрого набора факса

  • •

    Использование кодов оплаты

  • •

    Расписание печати факсов

  • •

    Блокировка входящих факсов

  • •

    Архивирование и пересылка факсов


Управление принтером

  • Использование приложений веб-служб HP (только в моделях с сенсорной панелью управления)
  • Изменение типа подключения принтера (Windows)
  • Дополнительная настройка со встроенным веб-сервером HP (EWS) и HP Device Toolbox (Windows)
  • Дополнительные настройки с HP Utility для OS X
  • Настройка параметров IP-сети
  • Функции безопасности принтера
  • Настройка параметров бесшумного режима печати
  • Параметры энергопотребления
  • Обновление микропрограммы

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM227MFP.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Управление принтером

Использование приложений веб-служб HP (только в моделях с сенсорной панелью управления)

Приложения веб-служб HP предоставляют полезный контент, который можно автоматически скачать из Интернета на принтер. Выбор большой, включая новости, календари, формы и облачное хранение документов.

Чтобы активировать эти приложения и запланировать загрузки, перейдите на веб-сайт HP Connected по адресу www.hpconnected.com

ПРИМЕЧАНИЕ.Чтобы использовать данную функцию, принтер должен быть подключен к беспроводной или проводной сети и иметь доступ к сети Интернет. Веб-службы HP должны быть активированы на принтере.

Включить веб-службы

В результате этой процедуры будут активированы веб-службы HP и кнопка Приложения [image].

  1. 1.

    На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Коснитесь Веб-службы HP.

  3. 3.

    Коснитесь Включить веб-службы.

  4. 4.

    Чтобы распечатать Условия использования веб-услуг HP, выберите Печать.

  5. 5.

    Для завершения процедуры нажмите OK.

    После загрузки приложения с веб-сайта HP Connected, оно становится доступным в меню Приложения на панели управления принтера.


Управление принтером

Изменение типа подключения принтера (Windows)

Если принтер уже используется и необходимо изменить способ подключения, откройте Настройка и ПО устройств, чтобы изменить подключение. Например, выполните подключение нового принтера к компьютеру через USB или сетевое подключение или измените тип подключения с USB на беспроводное.

Чтобы открыть Настройка и ПО устройств, выполните следующие действия:

  1. 1.

    Откройте программу HP Printer Assistant.

    • •

      Windows 8.1. Нажмите на значок стрелки вниз в нижнем левом углу начального экрана, затем выберите имя принтера.

    • •

      Windows 8. Щелкните правой кнопкой мыши на пустом месте начального экрана, выберите Все приложения на панели приложений, затем выберите имя принтера.

    • •

      Windows 7, Windows Vista и Windows XP: На рабочем столе компьютера нажмите кнопку Пуск, выберите Все программы, HP, папку принтера, выберите значок с названием принтера, затем откройте HP Printer Assistant.

  2. 2.

    В HP Printer Assistant выберите Инструменты на навигационной панели, затем выберите Настройка и ПО устройства.


Управление принтером

Дополнительная настройка со встроенным веб-сервером HP (EWS) и HP Device Toolbox (Windows)

Встроенный веб-сервер HP позволяет управлять функциями печати с компьютера без необходимости в использовании панели управления принтера.

  • •

    Просмотр информации о состоянии принтера

  • •

    Определение оставшихся ресурсов всех расходных материалов и заказ новых

  • •

    Просмотр и изменение конфигурации лотков.

  • •

    Просмотр и изменение меню панели управления принтера

  • •

    Просмотр и печать внутренних страниц.

  • •

    Получение уведомлений о событиях принтера и расходных материалах

  • •

    Просматривать и изменять настройку сети

Встроенный веб-сервер HP функционирует при подключении принтера к IP-сети. Для встроенного веб-сервера не поддерживаются подключения по протоколам на базе IPX. Для открытия и использования встроенного веб-сервера HP доступ в Интернет не требуется.

При подключении принтера к сети доступ к встроенному веб-серверу HP обеспечивается автоматически.

ПРИМЕЧАНИЕ.Панель инструментов устройства HP – это программа, используемая для подключения к встроенному веб-серверу HP, когда принтер подключен к компьютеру через USB-кабель. Она доступна, если только была выполнена полная установка ПО принтера на компьютере. Некоторые функции могут быть недоступны в зависимости от способа подключения принтера.

ПРИМЕЧАНИЕ.Встроенный веб-сервер HP недоступен за пределами сетевого брандмауэра.

Способ 1. Откройте встроенный веб-сервер HP (EWS) из программы.

  1. 1.

    Откройте программу HP Printer Assistant.

    • •

      Windows 8.1. Нажмите на значок стрелки вниз в нижнем левом углу начального экрана, затем выберите имя принтера.

    • •

      Windows 8. Щелкните правой кнопкой мыши на пустом месте начального экрана, выберите Все приложения на панели приложений, затем выберите имя принтера.

    • •

      Windows 7, Windows Vista и Windows XP: На рабочем столе компьютера нажмите кнопку Пуск, выберите Все программы, HP, папку принтера, выберите значок с названием принтера, затем откройте HP Printer Assistant.

  2. 2.

    В HP Printer Assistant выберите Печать, затем выберите Панель инструментов устройства HP.

Способ 2. Откройте встроенный веб-сервер HP (EWS) из веб-браузера

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    2-строчные панели управления: На панели управления принтера нажмите кнопку [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

    Сенсорные панели управления. На главном экране панели управления принтера коснитесь кнопки сведений о подключении [image], затем Подключенная сеть [image] или Сеть Wi-Fi ВКЛ [image] для отображения IP-адреса или имени хоста.

  2. 2.

    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    Пример IP-адреса в окне браузера

    ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

Вкладка или раздел Описание

Вкладка Глав.

Сведения о принтере, его состоянии и конфигурации

  • •

    Состояние устройства. Отображение состояние принтера и приблизительный остаток расходных материалов HP.

  • •

    Состояние расходных материалов: Отображается приблизительный остаток расходных материалов HP в процентах. Действительный остаток расходного материала может изменяться. Проверьте наличие новых расходных материалов, они скоро вам потребуются. Расходный материал не нужно заменять, если качество печати приемлемо.

  • •

    Конфигурация устройства: Информация, доступная на странице конфигурации принтера.

  • •

    Статистика сети: Информация, доступная на странице конфигурации сети принтера.

  • •

    Отчеты: Печать страницы конфигурации, а также страницы состояния расходных материалов, сформированных принтером.

  • •

    Журнал хранения заданий: Отображается сводная информация обо всех заданий, сохраненных в памяти принтера.

    (только принтеры с функцией хранения заданий)

  • •

    Журнал цветной печати: Отображается сводная информация о цветных заданиях, выполненных на принтере.

    (только для цветных принтеров)

  • •

    Журнал событий. Содержит список всех событий и ошибок принтера.

  • •

    Лицензия на ПО с открытым исходным кодом: Отображается сводная информация о лицензии на ПО с открытым кодом, которое может использоваться на принтере.

Вкладка Система

Настройка принтера с компьютера

  • •

    Сведения об устройстве. Обеспечение основной информации о принтере и компании.

  • •

    Настройка бумаги: Изменение параметров подачи бумаги, установленных по умолчанию для принтера.

  • •

    Качество печати: Изменение настроек качества печати по умолчанию для принтера.

  • •

    Настройки энергопотребления: Измените время, установленное по умолчанию, для входа в режим ожидания/автоотключения или для автоматического отключения.

  • •

    Настройка хранения заданий: Настройка параметров хранения заданий для принтера.

    (только принтеры с функцией хранения заданий)

  • •

    Типы бумаги: Настройка режимов печати, соответствующих типам бумаги, на работу с которыми рассчитан принтер.

  • •

    Установка системы: Изменение системных параметров принтера по умолчанию.

  • •

    Параметры расходных материалов: Измените параметры для предупреждений Низкий уровень ресурса картриджа и другие сведения о расходных материалах.

  • •

    Обслуживание: Выполнение процедур очистки принтера.

  • •

    Сохранение и Восстановление. Сохранение текущих параметров принтера в файл на компьютере. Этот файл можно использовать для загрузки параметров на другой принтер, а также для восстановления параметров данного принтера в будущем.

  • •

    Администрирование: Установка или изменение пароля принтера. Включение или отключение функций принтера.

ПРИМЕЧАНИЕ.Вкладку Система можно защитить паролем. Если данный принтер подключен к сети, то, прежде чем изменить настройки на данной вкладке, необходимо проконсультироваться с системным администратором.

Вкладка Печать

Обеспечивает возможность изменения параметров принтера по умолчанию с компьютера.

  • •

    Печать: Изменение параметров печати по умолчанию, таких как количество копий и ориентация бумаги. Эти параметры доступны также на панели управления принтера.

  • •

    PostScript: Включение или выключение функции Печать ошибок PS.

Вкладка Факс

(только для принтеров с факсом)

  • •

    Параметры приема: Настройка обработки принтером входящих факсов.

  • •

    Телефонная книга: Добавление или удаление записей телефонной книги факса.

  • •

    Список нежелательных номеров: Указание номеров, заблокированных для приема факсов на этом принтере.

  • •

    Журнал факса: Просмотр журнала факса для принтера.

Вкладка Сканировать в

(только для МФУ)

Настройка функций Сканирование в сетевую папку и Сканирование в электронную почту.

  • •

    Настройка сетевой папки: Настройка папок в сети, в которых могут сохраняться сканированные на принтере файлы.

  • •

    Сканирование в сообщение эл. почты: Начинайте сканирование, чтобы выполнить настройку функции Сканирование в электронную почту.

  • •

    Профиль исходящей почты: Настройка адреса эл. почты, который будет отображаться в поле "От" для всех писем, отправленных с этого принтера.

  • •

    Адресная книга электронной почты: Добавление или удаление записей адресной книги эл. почты.

  • •

    Параметры электронной почты: Настройка предметной строки и основного текста по умолчанию. Настройка параметров сканирования на эл. почту по умолчанию.

Вкладка Копирование

(только для МФУ)

На этой вкладке можно задать параметры копирования по умолчанию.

Вкладка Сеть

(только для принтеров с подключением к сети)

Обеспечивает возможность изменения сетевых параметров принтера с компьютера.

На этой вкладке сетевые администраторы могут контролировать сетевые параметры принтера с подключением к IP-сети. Кроме того, на этой вкладке сетевые администраторы могут настроить функцию Wi-Fi Direct. Если принтер напрямую подключен к компьютеру, эта вкладка недоступна.

Вкладка HP Веб-службы

В этом меню можно настроить и использовать различные веб-инструменты с принтером.


Управление принтером

Дополнительные настройки с HP Utility для OS X

Используйте HP Utility для проверки состояния принтера, просмотра или изменения параметров принтера с компьютера.

Утилиту HP Utility можно использовать, когда принтер подключен по кабелю USB или к сети TCP/IP.

В этом разделе приводится информация по следующим темам:

  • Откройте утилиту HP Utility
  • Функции HP Utility


Управление принтером

Откройте утилиту HP Utility

  1. 1.

    На компьютере откройте папку Приложения.

  2. 2.

    Выберите HP, затем выберите HP Utility.


Управление принтером

Функции HP Utility

Панель инструментов HP Utility включает в себя следующие элементы:

  • •

    Устройства: Нажмите на эту кнопку, чтобы показать или скрыть устройства Mac, найденные HP Utility.

  • •

    Все параметры: Нажмите эту кнопку, чтобы вернуться в главный раздел HP Utility.

  • •

    Поддержка HP: Нажмите эту кнопку, чтобы открыть браузер и перейти на веб-сайт поддержки HP.

  • •

    Расходные материалы: Нажмите эту кнопку, чтобы открыть веб-сайт HP SureSupply.

  • •

    Регистрация: Нажмите эту кнопку, чтобы открыть веб-сайт регистрации продуктов HP.

  • •

    Вторичная переработка: Нажмите эту кнопку, чтобы открыть веб-сайт HP Planet Partners Recycling Program.

Утилита принтера HP Utility состоит из страниц, которые выбираются из списка Все параметры. В следующей таблице приведено описание функций, которые можно выполнить на этих страницах.

Пункт Описание

Состояние расходных материалов

Отображается состояние расходных материалов принтера и ссылка для их заказа через Интернет.

Информация об устройстве

Отображаются сведения о принтере, выбранном в настоящий момент, в том числе идентификатор обслуживания принтера (если назначен), версию микропрограммного обеспечения (версия FW), серийный номер и IP-адрес.

Команды

Передача принтеру специальных символов или команд печати после задания печати.

ПРИМЕЧАНИЕ.Данный параметр доступен только в случае открытия меню Просмотр и выбора пункта Показать дополнительные.

Задания цветной печати

(только для цветных принтеров)

Отображение сведений о заданиях цветной печати, которые были выполнены на принтере.

Загрузка файла

Передача файлов с компьютера на принтер. Можно загружать следующие типы файлов:

  • ◦

    Язык команды принтера HP LaserJet (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Текст (.TXT)

Управление энергопотреблением

Настройка энергосберегающих параметров принтера.

Обновить микропрограмму

Загрузка файла обновления микропрограммы в память принтера.

ПРИМЕЧАНИЕ.Данный параметр доступен только в случае открытия меню Просмотр и выбора пункта Показать дополнительные.

HP Connected

Доступ к веб-сайту HP Connected.

Центр сообщений

Отображение ошибок принтера.

Режим двусторонней печати

(только принтеры с двусторонней печатью)

Включение автоматического режима двусторонней печати.

Сетевые настройки

(только для принтеров с подключением к сети)

Настройка параметров сети, например, параметров IPv4, IPv6, параметров Bonjour и других параметров.

Управление расходными материалами

Настройка функционирования принтера в случае приближения даты завершения предполагаемого срока службы расходных материалов.

Конфигурация лотков

Настройка формата и типа бумаги для каждого лотка.

Дополнительные настройки

Открытие встроенного веб-сервера HP (EWS) принтера.

ПРИМЕЧАНИЕ.Подключения по USB не поддерживаются.

Параметры прокси-сервера

Настройка прокси-сервера для принтера.

Основные параметры факса

(только для моделей МФП с факсом)

Настройка полей в заголовке и настройка способа ответа на входящие вызовы.

Переадресация факса

(только для моделей МФП с факсом)

Настройка принтера на передачу входящих факсов на другой номер.

Журналы факса

(только для моделей МФП с факсом)

Просмотр журналов всех факсов.

Быстрый набор номеров факса

(только для моделей МФП с факсом)

Добавление номеров факсов в список быстрого набора.

Блокировка факсимильного спама

(только для моделей МФП с факсом)

Хранение номеров факсов для блокировки.

Передача сканированного сообщения по электронной почте

(только для МФУ)

Открывает страницу встроенного веб-сервера HP для настройки параметров сканирования в электронную почту.

Сканировать в сетевую папку

(только для МФУ)

Открывает страницу встроенного веб-сервера HP для настройки параметров сканирования в сетевую папку.


Управление принтером

Настройка параметров IP-сети

  • Введение
  • Отказ от обязательств в связи с совместным использованием принтера
  • Просмотр и изменение сетевых параметров
  • Изменение сетевого имени принтера
  • Настройка параметров TCP/IP IPv4 вручную с панели управления
  • Скорость подключения и параметры двусторонней печати


Управление принтером

Введение

Информация следующих разделов поможет настроить сетевые параметры принтера.


Управление принтером

Отказ от обязательств в связи с совместным использованием принтера

HP не поддерживает одноранговые сети, поскольку эта возможность является функцией операционных систем Microsoft, но не драйверов принтера HP. Посетите веб-сайт Microsoft по адресу www.microsoft.com.


Управление принтером

Просмотр и изменение сетевых параметров

Для просмотра или изменения параметров IP-конфигурации пользуйтесь встроенным веб-сервером HP.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    Откройте встроенный веб-сервер HP (EWS) следующим образом.

    1. а.

      2-строчные панели управления: На панели управления принтера нажмите кнопку [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

      Сенсорные панели управления. На главном экране панели управления принтера коснитесь кнопки сведений о подключении [image], затем Подключенная сеть [image] или Сеть Wi-Fi ВКЛ [image] для отображения IP-адреса или имени хоста.

    2. б.

      Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

      Пример IP-адреса в окне браузера

      ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

  2. 2.

    Перейдите на вкладку Сеть для получения информации о сети. Измените параметры, установив необходимые значения.


Управление принтером

Изменение сетевого имени принтера

Чтобы изменить сетевое имя принтера для его идентификации, используйте встроенный веб-сервер HP.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    Откройте встроенный веб-сервер HP (EWS) следующим образом.

    1. а.

      2-строчные панели управления: На панели управления принтера нажмите кнопку [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

      Сенсорные панели управления. На главном экране панели управления принтера коснитесь кнопки сведений о подключении [image], затем Подключенная сеть [image] или Сеть Wi-Fi ВКЛ [image] для отображения IP-адреса или имени хоста.

    2. б.

      Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

      Пример IP-адреса в окне браузера

      ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

  2. 2.

    Перейдите на вкладку Система.

  3. 3.

    На странице Сведения об устройстве имя принтера по умолчанию находится в поле Имя устройства. Можно изменить это имя на другое уникальное имя.

    ПРИМЕЧАНИЕ.Заполнение других полей на этой странице необязательно.

  4. 4.

    Нажмите кнопку Применить, чтобы сохранить изменения.


Управление принтером

Настройка параметров TCP/IP IPv4 вручную с панели управления

Используйте меню панели управления для настройки адреса IPv4, маски подсети и шлюза по умолчанию.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

2-строчные панели управления

  1. 1.

    На панели управления принтера нажмите кнопку [image].

  2. 2.

    Откройте следующие меню:

    • •

      Сетевая установка

    • •

      Способ конфигурации IPv4

    • •

      Вручную

  3. 3.

    Клавишами со стрелками с подтверждением кнопкой OK введите IP-адрес, маску подсети и шлюз по умолчанию, затем нажмите кнопку OK, чтобы сохранить изменения.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления принтера коснитесь Настройка [image].

  2. 2.

    Прокрутите список и коснитесь меню Настройка сети.

  3. 3.

    Коснитесь меню Способ конфигурации IPV4, затем - кнопки Вручную.

  4. 4.

    С помощью сенсорной клавиатуры на экране введите IP-адрес, затем коснитесь кнопки ОК. Коснитесь кнопки Да для подтверждения.

  5. 5.

    С помощью сенсорной клавиатуры на экране введите IP-адрес, затем коснитесь кнопки ОК. Коснитесь кнопки Да для подтверждения.

  6. 6.

    С помощью сенсорной клавиатуры на экране введите шлюз по умолчанию, затем коснитесь кнопки ОК. Коснитесь кнопки Да для подтверждения.


Управление принтером

Скорость подключения и параметры двусторонней печати

ПРИМЕЧАНИЕ.Эта информация предназначена только для сетей Ethernet. Она не может применяться для беспроводных сетей.

Скорость и режим сетевых соединений сервера печати должны соответствовать характеристикам сетевого концентратора. В большинстве случаев принтер следует оставить в автоматическом режиме. Неверные изменения скорости сетевого соединения и двусторонней печати могут препятствовать взаимодействию принтера с остальными устройствами в сети. Внести изменения можно с панели управления принтера.

ПРИМЕЧАНИЕ.Параметры принтера должны соответствовать параметрам для сетевых устройств (сетевой концентратор, коммутатор, шлюз, маршрутизатор или компьютер).

ПРИМЕЧАНИЕ.Изменение данных параметров может привести к выключению и включению принтера. Вносите изменения только во время простоя принтера.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    2-строчные панели управления: На панели управления принтера нажмите кнопку [image].

    Сенсорные панели управления. На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Сетевая установка

    • •

      Скорость соединения

  3. 3.

    Выберите один из следующих вариантов.

    • •

      Автоматически: Сервер печати автоматически настраивается на самую высокую скорость передачи данных и допустимый в сети режим связи.

    • •

      Дуплекс 10T: 10 Мбит/с, полнодуплексный режим

    • •

      Полудуплекс 10T: 10 Мбит/с, полудуплексный режим

    • •

      Дуплекс 100TX: 100 Мбит/с, дуплексный режим

    • •

      Полудупл. 100TX: 100 Мбит/с, полудуплексный режим

    • •

      Дуплекс 1000T: 1000 Мбит/с, дуплексный режим

  4. 4.

    Коснитесь кнопки Сохранить или нажмите OK. Принтер автоматически выключится и включится.


Управление принтером

Функции безопасности принтера

http://www.hp.com http://www.hpe.com


Управление принтером

Введение

Для ограничения доступа к параметрам настроек, обеспечения безопасности данных и предотвращения доступа к аппаратным компонентам, которые могут представлять ценность, принтер содержит ряд функций безопасности.

  • Введение
  • Задайте или измените пароль системы с помощью встроенного веб-сервера
  • Блокировка форматтера


Управление принтером

Задайте или измените пароль системы с помощью встроенного веб-сервера

Назначение пароля администратора для доступа к принтеру и встроенному веб-серверу HP для предотвращения изменения настроек принтера неавторизованными пользователями.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    Откройте встроенный веб-сервер HP (EWS) следующим образом.

    1. а.

      2-строчные панели управления: На панели управления принтера нажмите кнопку [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

      Сенсорные панели управления. На главном экране панели управления принтера коснитесь кнопки сведений о подключении [image], затем Подключенная сеть [image] или Сеть Wi-Fi ВКЛ [image] для отображения IP-адреса или имени хоста.

    2. б.

      Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они отображаются на панели управления принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

      Пример IP-адреса в окне браузера

      ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

  2. 2.

    На левой навигационной панели, на вкладке Система выберите ссылку Администрирование.

  3. 3.

    В области Безопасность устройства введите пароль в поле Пароль.

  4. 4.

    Повторно введите пароль в поле Подтверждение пароля.

  5. 5.

    Нажмите кнопку Применить.

    ПРИМЕЧАНИЕ.Запишите пароль и храните его в надежном месте.


Управление принтером

Блокировка форматтера

Форматтер оснащен разъемом для подключения кабеля безопасности. Блокировка форматтера предотвращает извлечение ценных компонентов из него.


Управление принтером

Настройка параметров бесшумного режима печати

В этом разделе приводится информация по следующим темам:

  • Введение
  • Способ 1. Настройка параметров бесшумного режима печати с панели управления принтера
  • Способ 2. Настройка параметров бесшумного режима печати через встроенный веб-сервер HP (EWS)


Управление принтером

Введение

Бесшумный режим принтера позволяет снизить уровень шума при выполнении печати. Когда бесшумный режим активирован, скорость печати принтера понижается.

ПРИМЕЧАНИЕ.При бесшумном режиме скорость печати принтера снижается, что может повысить качество печати.

Используйте один из следующих способов, чтобы настроить параметр бесшумной печати.


Управление принтером

Способ 1. Настройка параметров бесшумного режима печати с панели управления принтера

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    2-строчные панели управления: На панели управления нажмите кнопку настройки [image].

    Сенсорные панели управления. На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Бесшумный режим печати

  3. 3.

    2-строчные панели управления: Выберите Вкл., затем нажмите ОК.

    Сенсорные панели управления. Коснитесь Вкл.


Управление принтером

Способ 2. Настройка параметров бесшумного режима печати через встроенный веб-сервер HP (EWS)

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    2-строчные панели управления: На панели управления нажмите кнопку настройки [image]. Откройте меню Настройки сети и выберите Показать IP-адрес для отображения IP-адреса или имени хоста.

    Сенсорные панели управления. На начальном экране панели управления принтера нажмите кнопку сведений о подключении [image].

  2. 2.

    Откройте веб-браузер и в адресной строке введите IP-адрес или имя хоста точно в том виде, в котором они указаны на странице конфигурации принтера. Нажмите клавишу ввода на клавиатуре компьютера. Откроется EWS.

    Пример IP-адреса в окне браузера

    ПРИМЕЧАНИЕ.Если в веб-браузере отображается сообщение о том, что доступ к веб-сайту может быть небезопасным, выберите следующий параметр, чтобы перейти на веб-сайт. Доступ к этому веб-сайту не нанесет вреда компьютеру.

  3. 3.

    Перейдите на вкладку Система.

  4. 4.

    На левой навигационной панели щелкните по ссылке Типы бумаги.

  5. 5.

    В раскрывающемся списке Бесшумный режим печати выберите Вкл.. Нажмите Применить.


Управление принтером

Параметры энергопотребления

  • Введение
  • Печать в экономичном режиме (EconoMode)
  • Настройка режима ожидания/функции автоматического выключения
  • Настройка задержки выключения и параметров принтера для потребление не более 1 Вт
  • Настройка задержки выключения


Управление принтером

Введение

В принтере есть несколько функций для экономии электроэнергии и расходных материалов.


Управление принтером

Печать в экономичном режиме (EconoMode)

В принтере есть режим EconoMode для печати черновых документов. В режиме EconoMode расходуется меньше тонера. Однако при использовании EconoMode может ухудшиться качество печати.

Компания HP не рекомендует постоянно использовать режим EconoMode. Если режим EconoMode используется все время, износ механических деталей печатающего картриджа может произойти до того, как будет израсходован порошок тонера. Если качество печати ухудшилось до неприемлемого, замените картридж с тонером.

ПРИМЕЧАНИЕ.Если этот режим недоступен в драйвере печати, его можно включить с помощью встроенного веб-сервера HP.

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите принтер, затем нажмите Свойства или Параметры.

  3. 3.

    Выберите вкладку Бумага/качество.

  4. 4.

    Установите флажок EconoMode.


Управление принтером

Настройка режима ожидания/функции автоматического выключения

Установить период времени простоя до перехода принтера в режим ожидания можно через меню панели управления.

Выполните следующие действия, чтобы изменить параметры ожидания/автоматического выключения:

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    2-строчные панели управления: На панели управления принтера нажмите кнопку [image].

    Сенсорные панели управления. На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры энергопотребления

    • •

      Автоматическое выключение/режим ожидания через

  3. 3.

    Нажимая кнопки со стрелками, выберите значение времени задержки ожидания и автоматического отключения, затем нажмите кнопку OK.

    Выберите значение времени задержки для параметра "Режим ожидания/Автоотключение через".


Управление принтером

Настройка задержки выключения и параметров принтера для потребление не более 1 Вт

Установить период времени простоя до выключения принтера можно через меню панели управления.

ПРИМЕЧАНИЕ.После выключения принтера энергопотребление не превышает 1 Вт.

Выполните следующие действия, чтобы изменить время задержки выключения:

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    2-строчные панели управления: На панели управления принтера нажмите кнопку [image].

    Сенсорные панели управления. На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры энергопотребления

    • •

      Выключение после

  3. 3.

    Задайте время задержки выключения.

    ПРИМЕЧАНИЕ.Значение по умолчанию: 4 часа.


Управление принтером

Настройка задержки выключения

В меню панели управления можно выбрать, требуется ли задержка перед выключением принтера после нажатия кнопки питания.

Выполните следующие действия, чтобы изменить параметр "Задержка выключения":

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    2-строчные панели управления: На панели управления принтера нажмите кнопку [image].

    Сенсорные панели управления. На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Настройки энергопотребления

    • •

      Задержка выключения

  3. 3.

    Выберите один из следующих вариантов задержки:

    • •

      Без задержки: Принтер выключается после простоя, продолжительность которого определяется параметров "Выключение после".

    • •

      При наличии активных портов: При выборе этого параметра принтер не будет выключен, пока активны какие-либо порты. Активное сетевое подключение или соединения факса будут препятствовать выключению принтера.


Управление принтером

Обновление микропрограммы

HP предоставляет периодические обновления принтера, новые приложения веб-служб и новые функции к существующим приложениям веб-служб. Выполните следующие действия, чтобы обновить микропрограмму отдельного принтера. При обновлении микропрограммы веб-службы обновляются автоматически.

Есть два способа обновления микропрограммы на этом принтере. Для обновления микропрограммы принтера используйте только один из указанных способов.

В этом разделе приводится информация по следующим темам:

  • Способ 1. Обновление микропрограммы с панели управления
  • Способ 2. Обновление микропрограммы с помощью утилиты обновления микропрограммы


Управление принтером

Способ 1. Обновление микропрограммы с панели управления

Используйте эти шаги для загрузки микропрограммы с панели управления (только для подключенных к сети принтеров) и/или установите принтер в режим автоматической загрузки будущих обновлений микропрограммы. Для принтеров, подключенных по USB, перейдите ко второму способу:

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

2-строчные панели управления:

  1. 1.

    Убедитесь в том, что принтер подключен к проводной (Ethernet) или беспроводной сети с активным интернет-соединением.

    ПРИМЕЧАНИЕ.Принтер должен быть подключен к интернету для выполнения обновления микропрограммы по сетевому соединению.

  2. 2.

    На панели управления нажмите кнопку настройки [image].

  3. 3.

    Откройте меню Обслуживание, затем откройте меню Обновление LaserJet.

    ПРИМЕЧАНИЕ.Если в списке нет варианта Обновление LaserJet, используйте второй способ.

  4. 4.

    Выберите Проверить наличие обновления, чтобы проверить наличие обновлений.

    ПРИМЕЧАНИЕ.Принтер автоматически выполняет проверку обновления и, в случае обнаружения новой версии, автоматически начинается процесс обновления.

  5. 5.

    Установите принтер в режим автоматического обновления микропрограммы, когда обновления становятся доступными.

    На панели управления нажмите кнопку настройки [image].

    Откройте меню Обслуживание, откройте меню Обновление LaserJet и выберите Настойка обновлений.

    Задайте для параметра Разрешить обновление значение ДА, а для параметра Проверять автоматически — значение ВКЛ.

Сенсорные панели управления.

  1. 1.

    Убедитесь в том, что принтер подключен к проводной (Ethernet) или беспроводной сети с активным интернет-соединением.

    ПРИМЕЧАНИЕ.Принтер должен быть подключен к интернету для выполнения обновления микропрограммы по сетевому соединению.

  2. 2.

    На главном экране панели управления принтера коснитесь Настройка [image].

  3. 3.

    Прокрутите и откройте меню Обслуживание, а затем откройте меню Обновление LaserJet.

    ПРИМЕЧАНИЕ.Если в списке нет варианта Обновление LaserJet, используйте второй способ.

  4. 4.

    Выберите Проверить наличие обновления сейчас, чтобы проверить наличие обновлений.

    ПРИМЕЧАНИЕ.Принтер автоматически выполняет проверку обновления и, в случае обнаружения новой версии, автоматически начинается процесс обновления.

  5. 5.

    Установите принтер в режим автоматического обновления микропрограммы, когда обновления становятся доступными.

    На главном экране панели управления принтера коснитесь Настройка [image].

    Откройте меню Обслуживание, откройте меню Обновление LaserJet и выберите Настойка обновлений.

    Задайте для параметра Разрешить обновление значение ДА, а для параметра Проверять автоматически — значение ВКЛ.


Управление принтером

Способ 2. Обновление микропрограммы с помощью утилиты обновления микропрограммы

С помощью данных действий вручную загрузите и установите утилиту обновления микропрограммы с сайта HP.com.

ПРИМЕЧАНИЕ.Данный способ является единственным доступным вариантом обновления микропрограммы для принтеров, подключенных к компьютеру через кабель USB. Кроме того, он подходит для принтеров, подключенных к сети.

ПРИМЕЧАНИЕ.Чтобы использовать этот способ, должен быть установлен драйвер печати.

  1. 1.

    Перейдите на сайт www.hp.com/support, выберите язык для своей страны/региона, перейдите по ссылке Загрузка программного обеспечения и драйверов, введите в поле поиска название принтера и нажмите клавишу ввода, затем выберите принтер из списка результатов поиска.

  2. 2.

    Выберите операционную систему.

  3. 3.

    В разделе Микропрограмма найдите Утилиту обновления микропрограммы.

  4. 4.

    Щелкните Загрузить, щелкните Запустить, а затем снова щелкните Запустить.

  5. 5.

    При запуске утилиты выберите принтер из раскрывающегося перечня, и затем выберите Переслать микропрограмму.

    ПРИМЕЧАНИЕ.Чтобы распечатать страницу конфигурации и проверить версию установленной микропрограммы перед процессом обновления или после него, щелкните Печать стр. конфигурации.

  6. 6.

    Следуйте указаниям на экране для завершения установки, а затем щелкните кнопку Выход, чтобы закрыть утилиту.


Решение проблем

  • Поддержка клиентов
  • Справочная система панели управления (только для моделей с сенсорным экраном)
  • Восстановление заводских настроек по умолчанию
  • На панели управления принтера отображается сообщение об ошибке "Низкий уровень тонера в картридже" или "Очень низкий уровень тонера в картридже"
  • Принтер не захватывает или пропускает захват бумаги
  • Устранение замятий бумаги
  • Очистка узла сменной пленки АПД
  • Улучшение качества печати
  • Улучшение качества копирования и сканирования
  • Улучшение качества факсимильных изображений
  • Решение проблем проводной сети
  • Решение проблем беспроводной сети
  • Устранение неполадок факса

Для получения дополнительной информации см.:

Следующая информация является верной на момент публикации. Дополнительные сведения см. в разделе www.hp.com/support/ljM227MFP.

В полной справке от HP для этого принтера представлена следующая информация:

  • •

    Установка и настройка

  • •

    Обучение и использование

  • •

    Решение проблем

  • •

    Загрузка обновлений ПО и микропрограммы

  • •

    Участие в форумах технической поддержки

  • •

    Поиск информации по гарантии и нормативной информации


Решение проблем

Поддержка клиентов

Поддержка по телефону в вашей стране/регионе Подготовьте имя принтера, серийный номер, информацию о дате покупки и описание проблемы | Номера телефона для разных стран/регионов доступны на листовке в коробке с продуктом, а также по адресу www.hp.com/support/.
Круглосуточная интернет-поддержка, загрузка программных утилит и драйверов | www.hp.com/support/ljM227MFP
Заказ дополнительных договоров на обслуживание от HP | www.hp.com/go/carepack
Зарегистрируйте принтер |


Решение проблем

Справочная система панели управления (только для моделей с сенсорным экраном)

В принтере есть встроенная справочная система, поясняющая работы каждого окна. Для входа в справочную систему нажмите кнопку [image] в правой верхней части экрана.

Пример панели управления принтера с кнопкой справки

В некоторых экранах нажатием кнопки "Справка" открывается глобальное меню, в котором можно пользоваться функцией поиска конкретных тем. Поиск по структуре меню осуществляется путем нажатия кнопок в меню.

Некоторые разделы справки содержат анимацию, в которой показывается способ выполнения некоторых операций, таких как устранение замятий.

Для экранов с настройками отдельных заданий справочная система открывает раздел с пояснениями для данного экрана.

Если на принтере появляется уведомление об ошибке или предупреждение о возможной проблеме, нажмите кнопку справки [image], чтобы открыть описание проблемы. В таком сообщении также содержатся инструкции по разрешению данной проблемы.


Решение проблем

Восстановление заводских настроек по умолчанию

Восстановление значений по умолчанию вернет все параметры принтера и сети к заводским настройкам. Сброс счетчика страниц или формата лотка не производится. Чтобы восстановить параметры принтера по умолчанию, выполните следующие действия.

ПРЕДУПРЕЖДЕНИЕ.Восстановление заводских параметров по умолчанию приводит к возврату всех настроек к заводским значениям и удалению страниц из памяти устройства.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    2-строчные панели управления: На панели управления принтера нажмите кнопку [image].

    Сенсорные панели управления. На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Служба

    • •

      По умолчанию

  3. 3.

    Коснитесь или нажмите кнопку OK.

    Принтер будет автоматически перезагружен.


Решение проблем

На панели управления принтера отображается сообщение об ошибке "Низкий уровень тонера в картридже" или "Очень низкий уровень тонера в картридже"

Низкий уровень ресурса картриджа: На принтере появляется сообщение о низком уровне ресурса картриджа. Оставшийся срок службы картриджа может быть различным. Подготовьте расходные материалы для замены, когда качество печати станет неприемлемым. Картридж не требуется заменять прямо сейчас.

Картридж на исходе: На принтере появляется сообщение о низком уровне ресурса картриджа. Оставшийся срок службы картриджа может быть различным. Подготовьте расходные материалы для замены, когда качество печати станет неприемлемым. Картридж нужно заменить тогда, когда качество печати перестанет быть приемлемым.

При Очень низком уровне ресурса картриджа HP действие гарантии HP Supplies Premium Protection Warranty на такой картридж прекращается.

В этом разделе приводится информация по следующим темам:

  • Изменение настроек "Очень низкий уровень"
  • Заказ расходных материалов


Решение проблем

Изменение настроек "Очень низкий уровень"

Можно изменить поведение принтера при достижении очень низкого уровня ресурса расходных материалов. Эти настройки не придется переустанавливать при установке нового картриджа.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    2-строчные панели управления: На панели управления принтера нажмите кнопку [image].

    Сенсорные панели управления. На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Параметры расходных материалов

    • •

      Черный картридж или Цветные картриджи

    • •

      Параметры "при очень низком уровне"

  3. 3.

    Выберите одно из следующих действий.

    • •

      Выберите Продолжить, чтобы настроить принтер на вывод сообщения об очень низком уровне ресурса картриджа с сохранением возможности печати.

    • •

      Выберите Стоп, чтобы настроить принтер на остановку печати до замены картриджа.

    • •

      Выберите Запрос, чтобы настроить принтер на остановку печати и вывод запроса о замене картриджа. Вы сможете подтвердить запрос и продолжить печать. Этот параметр можно настроить таким образом, что напоминание отобразится через 100, 200, 300 или 400 страниц либо больше не будет отображаться. Параметр служит только для удобства пользователя и не означает, что у оставшихся страниц будет приемлемое качество печати.

В этом разделе приводится информация по следующим темам:

  • Для принтеров с модулем факса


Решение проблем

Для принтеров с модулем факса

Если на принтере выбран параметр Стоп или Запрос на продолжение, факсы могут не распечататься после возобновления печати. Это произойдет, если факсы, поступившие во время ожидания, не сохранились в принтере из-за переполнения памяти.

Если выбрать параметр Продолжить для цветного и черного картриджей, печать факсов не будет прерываться при достижении очень низкого уровня ресурса картриджа, но это может негативно отразиться на ее качестве.


Решение проблем

Заказ расходных материалов

Заказ расходных материалов и бумаги | www.hp.com/go/suresupply
Заказ через сервисный центр или службу поддержки | Обратитесь в уполномоченный сервисный центр или службу поддержки HP.
Заказ при помощи встроенного веб-сервера HP (EWS) | Для доступа в адресной строке поддерживаемого веб-браузера, установленного на используемом компьютере, введите IP-адрес устройства или имя хоста. Встроенный веб-сервер (EWS) содержит ссылку на сайт HP SureSupply, который представляет возможности приобретения оригинальных расходных материалов HP.


Решение проблем

Принтер не захватывает или пропускает захват бумаги

http://www.hp.com http://www.hpe.com


Решение проблем

Введение

Приведенные далее решения помогут устранить проблему, при которой принтером не захватывается бумага из лотка или захватывается несколько листов бумаги сразу. К замятию бумаги может привести любая из следующих ситуаций.

  • Введение
  • Принтер не захватывает бумагу
  • Принтером захватывается несколько листов бумаги
  • Устройство подачи заминает, перекашивает бумагу или подает несколько листов сразу.


Решение проблем

Принтер не захватывает бумагу

Если принтером не захватывается бумага из лотка, попробуйте справиться с этой проблемой следующим образом.

  • 1.

    Откройте принтер и извлеките всю замятую бумагу. Убедитесь, что внутри принтера не осталось разорванных кусочков бумаги.

  • 2.

    Загрузите в лоток бумагу формата, подходящего для задания печати.

  • 3.

    Убедитесь, что на панели управления принтера тип и формат бумаги заданы верно.

  • 4.

    Проверьте, чтобы направляющие для бумаги были правильно отрегулированы по размеру носителя. Отрегулируйте направляющие, установив в соответствующие углубления лотка. Стрелка на направляющей лотка должна точно совпадать с отметкой на лотке.

    ПРИМЕЧАНИЕ.Не сдвигайте направляющие слишком плотно по стопке бумаги. Сдвиньте их по указателям или по меткам лотка.

  • 5.

    Убедитесь, что уровень влажности в комнате соответствует техническим требованиям для данного принтера, а бумага хранится в закрытой упаковке. Большинство видов бумаги поставляется во влагонепроницаемой упаковке во избежание намокания.

    В условиях высокой влажности бумага в верхней части стопки лотка может впитывать влагу, что может привести к ее деформации. Если это произошло, извлеките 5-10 верхних листов бумаги из стопки.

    В условиях низкой влажности избыток статического электричества может стать причиной склеивания листов бумаги. Если это произошло, извлеките бумагу из лотка и согните стопку в форме буквы "U", держа ее за оба края. Затем распрямите стопку и согните ее в обратном направлении в форме буквы "U". Затем повторите данную процедуру еще раз, держа стопку за боковые стороны. Этот процесс освобождает отдельные листы бумаги от накопленного статического электричества. Выровняйте стопку бумаги по краю стола перед его возвратом в лоток.

    Технология сгибания стопки бумаги

    Согните стопку бумаги

  • 6.

    Убедитесь, что на панели управления принтера отображается подтверждение запроса на ручную подачу бумаги. Загрузите бумагу и продолжайте работу.

  • 7.

    Возможно, что загрязнены ролики над лотком. Протрите стекло безворсовой тканью, смоченной теплой водой. Если возможно, используйте дистиллированную воду.

    ПРЕДУПРЕЖДЕНИЕ.Следует избегать попадания воды непосредственно на принтер. Вместо этого распылите воду на ткань или смочите ткань водой и отожмите ее перед очисткой роликов.


Решение проблем

Принтером захватывается несколько листов бумаги

Если принтером захватывается более одного листа бумаги из лотка, попробуйте справиться с этой проблемой следующим образом.

  • 1.

    Извлеките стопку бумаги из лотка, согните, разверните ее на 180 градусов, и переверните. Не пролистывайте пачку бумаги. Положите стопку бумаги обратно в лоток.

    ПРИМЕЧАНИЕ.При перелистывании бумаги создается статическое электричество. Вместо перелистывания согните стопку бумаги в форме буквы "U", держа ее за оба края. Затем распрямите стопку и согните ее в обратном направлении в форме буквы "U". Затем повторите данную процедуру еще раз, держа стопку за боковые стороны. Этот процесс освобождает отдельные листы бумаги от накопленного статического электричества. Выровняйте стопку бумаги по краю стола перед его возвратом в лоток.

    Технология сгибания стопки бумаги

    Согните стопку бумаги

  • 2.

    Используйте только ту бумагу, которая соответствует техническим характеристикам HP данного принтера.

  • 3.

    Убедитесь, что уровень влажности в комнате соответствует техническим требованиям данного принтера и бумага хранится в закрытой упаковке. Большинство видов бумаги поставляется во влагонепроницаемой упаковке во избежание намокания.

    В условиях высокой влажности бумага в верхней части стопки лотка может впитывать влагу, что может привести к ее деформации. Если это произошло, извлеките 5-10 верхних листов бумаги из стопки.

    В условиях низкой влажности избыток статического электричества может стать причиной склеивания листов бумаги. Если это произошло, извлеките бумагу из лотка и согните стопку, как описано выше.

  • 4.

    Используйте бумагу без складок, повреждений или сгибов. При необходимости воспользуйтесь бумагой из другой пачки.

  • 5.

    Убедитесь в том, что лоток не переполнен, проверив указатели высоты стопки внутри лотка. Если лоток переполнен, извлеките стопку бумаги из лотка, выровняйте стопку и положите часть бумаги обратно в лоток.

  • 6.

    Проверьте, чтобы направляющие для бумаги были правильно отрегулированы по размеру носителя. Отрегулируйте направляющие, установив в соответствующие углубления лотка. Стрелка на направляющей лотка должна точно совпадать с отметкой на лотке.

    ПРИМЕЧАНИЕ.Не сдвигайте направляющие слишком плотно по стопке бумаги. Сдвиньте их по указателям или по меткам лотка.

  • 7.

    Убедитесь, что условия среды соответствуют рекомендуемым условиям эксплуатации.


Решение проблем

Устройство подачи заминает, перекашивает бумагу или подает несколько листов сразу.

ПРИМЕЧАНИЕ.Данная информация относится только к МФУ.

  • •

    Убедитесь, что на документе нет посторонних предметов, например скрепок или самоклеящихся этикеток.

  • •

    Убедитесь, что ролики находятся на месте, крышки роликов и устройства подачи документов закрыты.

  • •

    Убедитесь, что крышка устройства подачи закрыта.

  • •

    Возможно, страницы неправильно расположены в устройстве подачи. Выровняйте страницы и отрегулируйте направляющие так, чтобы стопка располагалась по центру.

  • •

    Для обеспечения правильной работы направляющие должны прилегать к обеим сторонам стопки страниц. Убедитесь, что стопка бумаги расположена прямо, а направляющие прилегают к ней.

  • •

    Возможно, количество страниц в устройстве подачи документов или выходном лотке превышает максимально допустимое. Убедитесь, что стопка в подающем лотке ниже направляющих, и удалите страницы из выходного лотка.

  • •

    Убедитесь, что в тракте подачи бумаги нет кусочков бумаги, скрепок, зажимов или других посторонних предметов.

  • •

    Очистите подающие ролики и подающую пластину устройства подачи документов. Воспользуйтесь сжатым воздухом или неволокнистой тканью, смоченной теплой водой Если это не помогло, замените ролики.

  • •

    На главном экране панели управления принтера выполните прокрутку до кнопки Расходные материалы и нажмите ее. Проверьте статус набора устройства подачи документов и замените его при необходимости.


Решение проблем

Устранение замятий бумаги

http://www.hp.com http://www.hpe.com


Решение проблем

Введение

Следующая информация содержит инструкции по устранению замятий бумаги в устройстве.

  • Введение
  • Места возникновения замятий бумаги
  • Замятие бумаги случается часто или периодически?
  • Устранение замятий в устройстве подачи документов
  • Устранение замятий в основном входном лотке
  • Устранение замятий в области картриджей с тонером
  • Устранение замятий в выходном лотке
  • Устранение замятий в дуплексере


Решение проблем

Места возникновения замятий бумаги

Места возникновения замятий бумаги

1 | Устройство подачи документов
2 | Область картриджа
3 | Выходной лоток
4 | Устройство двусторонней печати
5 | Основной входной лоток


Решение проблем

Замятие бумаги случается часто или периодически?

Выполните следующие действия для устранения неполадок, связанных с частым замятием бумаги. Если первый шаг не привел к устранению неполадки, переходите к следующему шагу до тех пор, пока проблема не будет устранена.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    Если бумага застряла в принтере, извлеките ее и распечатайте страницу конфигурации для проверки принтера.

  2. 2.

    Убедитесь, что на панели управления принтера лоток сконфигурирован правильно для данного типа и формата бумаги. Отрегулируйте параметры бумаги при необходимости.

    1. а.

      2-строчные панели управления: На панели управления принтера нажмите кнопку [image].

      Сенсорные панели управления. На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

    2. б.

      Откройте следующие меню:

      • •

        Настройка системы

      • •

        Настройка бумаги

    3. в.

      Выберите лоток из списка.

    4. г.

      Выберите Тип бумаги, затем – тип бумаги во входном лотке.

    5. д.

      Выберите Формат бумаги, затем – формат бумаги во входном лотке.

  3. 3.

    Выключите принтер, подождите 30 секунд, а затем снова включите его.

  4. 4.

    Распечатайте страницу очистки, чтобы удалить излишки тонера внутри принтера.

    1. а.

      2-строчные панели управления: На панели управления принтера нажмите кнопку [image].

      Сенсорные панели управления. На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

    2. б.

      Откройте меню Обслуживание.

    3. в.

      Выберите пункт Страница очистки.

    4. г.

      После появления соответствующего сообщения загрузите чистую бумагу формата Letter или А4.

      Дождитесь завершения процесса. Извлеките напечатанную страницу.

  5. 5.

    Чтобы проверить принтер, напечатайте страницу конфигурации.

    1. а.

      2-строчные панели управления: На панели управления принтера нажмите кнопку [image].

      Сенсорные панели управления. На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

    2. б.

      Откройте меню Отчеты.

    3. в.

      Выберите Отчет о конфигурации.

Если ни одно из этих действий не помогло устранить проблему, возможно, требуется сервисное обслуживание принтера. Обратитесь в службу технической поддержки HP.


Решение проблем

Устранение замятий в устройстве подачи документов

Далее приводится описание процедуры устранения замятий бумаги в устройстве подачи документов. При возникновении замятия на 2-строчной панели управления отображается сообщение об ошибке, а на сенсорной панели управления отображается анимация, помогающая устранить замятие.

  1. 1.

    Извлеките бумагу из входного лотка устройства подачи документов.

  2. 2.

    Удалите замятую бумагу из зоны входного лотка. Извлеките бумагу, медленно потянув ее обеими руками во избежание порывов.

    Извлеките замятую бумагу

  3. 3.

    Откройте крышку устройства подачи документов.

    Откройте крышку отсека доступа к замятой бумаге

  4. 4.

    Извлеките всю замятую бумагу.

    Извлеките замятую бумагу

  5. 5.

    Закройте крышку устройства АПД. Убедитесь, что все лотки полностью закрыты.

    Закройте крышку отсека доступа к замятой бумаге.

  6. 6.

    Откройте крышку сканера. Если замятие бумаги произошло за белой пластиковой подкладкой, осторожно уберите ее.

    Извлеките замятую бумагу

  7. 7.

    Опустите крышку сканера.

    Опустите крышку сканера

ПРИМЕЧАНИЕ.Во избежание замятий убедитесь, что направляющие входного лотка устройства подачи документов плотно прижаты к документу. Извлеките скрепки и скобки с исходных документов.

ПРИМЕЧАНИЕ.Исходные документы, напечатанные на плотной или глянцевой бумаге, застревают и заминаются чаще, чем оригиналы на обычной бумаге.


Решение проблем

Устранение замятий в основном входном лотке

Чтобы проверить наличие бумаги во всех возможных местах замятий, относящихся к основному входному лотку, выполните следующую процедуру. При возникновении замятия на 2-строчной панели управления отображается сообщение об ошибке, а на сенсорной панели управления отображается анимация, помогающая устранить замятие.

  1. 1.

    Осторожно вытяните замятую бумагу из принтера.

    Извлечение замятой бумаги

  2. 2.

    Поднимите узел сканера.

    Поднимите узел сканера

  3. 3.

    Откройте дверцу картриджа.

    Откройте дверцу картриджа

  4. 4.

    Извлеките картридж с тонером из принтера.

    Снятие картриджа с тонером

  5. 5.

    Извлеките фотобарабан из принтера.

  6. 6.

    Извлеките замятую бумагу из зоны доступа к картриджам. Извлеките бумагу, потянув ее обеими руками во избежание разрыва.

    Извлечение замятой бумаги

  7. 7.

    Опустите крышку отсека доступа к замятой бумаге.

    Опустите крышку отсека доступа к замятой бумаге

  8. 8.

    Извлеките всю замятую бумагу.

    Извлечение замятой бумаги

  9. 9.

    Закройте крышку для получения доступа к замятию.

    Закройте крышку отсека доступа к замятой бумаге

  10. 10.

    Совместите фотобарабан с направляющими внутри принтера и установите его до плотной посадки.

  11. 11.

    Совместите картридж с направляющими внутри принтера и установите его до плотной посадки.

    Установка картриджа с тонером

  12. 12.

    Закройте дверцу картриджа.

    Закройте дверцу картриджа

  13. 13.

    Опустите узел сканера.

    Опустите узел сканера


Решение проблем

Устранение замятий в области картриджей с тонером

Далее приводится описание процедуры устранения замятий бумаги в области картриджа с тонером. При возникновении замятия на 2-строчной панели управления отображается сообщение об ошибке, а на сенсорной панели управления отображается анимация, помогающая устранить замятие.

  1. 1.

    Поднимите узел сканера.

    Поднимите узел сканера

  2. 2.

    Откройте дверцу картриджа.

    Откройте дверцу картриджа

  3. 3.

    Извлеките картридж с тонером из принтера.

    Извлеките из устройства картридж с тонером

  4. 4.

    Извлеките фотобарабан из принтера.

  5. 5.

    Извлеките замятую бумагу из зоны доступа к картриджам. Извлеките бумагу, потянув ее обеими руками во избежание порывов.

    Извлеките замятую бумагу

  6. 6.

    Опустите крышку отсека доступа к замятой бумаге.

    Опустите крышку отсека доступа к замятой бумаге

  7. 7.

    Извлеките всю замятую бумагу.

    Извлечение замятой бумаги

  8. 8.

    Закройте крышку для получения доступа к замятию.

    Закройте крышку отсека доступа к замятой бумаге

  9. 9.

    Совместите фотобарабан с направляющими внутри принтера и установите его до плотной посадки.

  10. 10.

    Совместите картридж с направляющими внутри принтера и установите его до плотной посадки.

    Установка картриджа с тонером

  11. 11.

    Закройте дверцу картриджа.

    Закройте дверцу картриджа

  12. 12.

    Опустите узел сканера.

    Опустите узел сканера


Решение проблем

Устранение замятий в выходном лотке

Чтобы проверить наличие бумаги во всех возможных местах замятий, выполните следующую процедуру. При возникновении замятия на 2-строчной панели управления отображается сообщение об ошибке, а на сенсорной панели управления отображается анимация, помогающая устранить замятие.

  1. 1.

    Если бумага видна в выходном приемнике, возьмитесь за передний край и извлеките ее.

    Извлечение замятой бумаги

  2. 2.

    Поднимите узел сканера.

    Поднимите узел сканера

  3. 3.

    Откройте дверцу картриджа.

    Откройте дверцу картриджа

  4. 4.

    Потяните зеленый ограничитель, чтобы открыть крышку для получения доступа к замятиям.

    Откройте крышку отсека доступа к замятой бумаге

  5. 5.

    Извлеките всю замятую бумагу.

    Извлеките замятую бумагу

  6. 6.

    Закройте крышку для получения доступа к замятию.

    Закройте крышку отсека доступа к замятой бумаге

  7. 7.

    Закройте дверцу картриджа.

    Закройте дверцу картриджа

  8. 8.

    Опустите узел сканера.

    Опустите узел сканера


Решение проблем

Устранение замятий в дуплексере

Чтобы проверить наличие бумаги во всех возможных местах замятий, относящихся к устройству двусторонней печати, выполните следующую процедуру. В моделях с сенсорным экраном на панели управления отображаются анимационные подсказки, помогающие устранить замятие.

  1. 1.

    Откройте заднюю дверцу.

    Открытие задней дверцы

  2. 2.

    Извлеките замятую бумагу из зоны устройства двусторонней печати. Извлеките бумагу, потянув ее обеими руками во избежание разрыва.

    Извлеките замятую бумагу

  3. 3.

    Закройте заднюю дверцу.

    Закройте заднюю дверцу

  4. 4.

    Поднимите узел сканера.

    Поднимите узел сканера

  5. 5.

    Откройте дверцу картриджа.

    Откройте дверцу картриджа

  6. 6.

    Потяните зеленый ограничитель, чтобы открыть крышку для получения доступа к замятиям.

    Откройте крышку отсека доступа к замятой бумаге

  7. 7.

    Извлеките всю замятую бумагу.

    Извлечение замятой бумаги

  8. 8.

    Закройте крышку для получения доступа к замятию.

    Закройте крышку отсека доступа к замятой бумаге

  9. 9.

    Закройте дверцу картриджа.

    Закройте дверцу картриджа

  10. 10.

    Опустите узел сканера.

    Опустите узел сканера


Решение проблем

Очистка узла сменной пленки АПД

Со временем стеклянные полосы устройства автоматической подачи документов (АПД) и узел сменной пленки могут загрязняться. Это может сказаться на общей функциональности. Выполните следующие действия, чтобы очистить стекло и пленку узла.

  1. 1.

    Откройте крышку сканера и найдите узел сменной пленки АПД.

  2. 2.

    Через прорези снимите узел пленки из корпус сканера.

    Снятие узла пленки

  3. 3.

    Сдвиньте узел в указанном направлении, чтобы снять его.

  4. 4.

    Очистите стеклянную полоску и узел пленки тканью без ворса.

    ПРЕДУПРЕЖДЕНИЕ.Не используйте для очистки каких-либо частей принтера абразивные вещества, а также ацетон, бензол, нашатырный и этиловый спирт или тетрахлорметан. Это может повредить принтер. Не наливайте жидкость на стекло или прижимную пластину. Она может просочиться внутрь и повредить принтер.

    Очистка стекла и узла пленки

  5. 5.

    Установите узел пленки на место. Убедитесь, что пленка зашла под выступы на каждой стороне корпуса сканера.

    Установка узла пленки на место

  6. 6.

    Закройте крышку сканера.

    Закройте крышку сканера.


Решение проблем

Улучшение качества печати

  • Введение
  • Печать из другой программы
  • Проверка параметра типа бумаги для задания печати
  • Проверка статуса картриджа с тонером
  • Очистка принтера
  • Визуально осмотрите картридж с тонером и фотобарабан
  • Проверка бумаги и условий печати
  • Попробуйте другой драйвер печати
  • Проверка параметров режима EconoMode
  • Регулировка плотности печати


Решение проблем

Введение

Если на принтере наблюдаются проблемы с качеством печати, попробуйте применить следующие решения в указанном порядке.


Решение проблем

Печать из другой программы

Попробуйте выполнить печать из другой программы. Если страница печатается правильно, причиной возникновения неполадки является программа, с помощью которой выполняется печать.


Решение проблем

Проверка параметра типа бумаги для задания печати

Проверьте параметр типа бумаги при печати из приложения и наличие на напечатанных страницах смазываний, нечеткой или затемненной печати, закрученных листов, рассыпанных частиц тонера, незакрепленного тонера или небольших участков без тонера.

В этом разделе приводится информация по следующим темам:

  • Проверка параметра типа бумаги (Windows)
  • Проверка параметра типа бумаги (OS X)


Решение проблем

Проверка параметра типа бумаги (Windows)

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите принтер, затем нажмите Свойства или Параметры.

  3. 3.

    Выберите вкладку Бумага/качество.

  4. 4.

    В раскрывающемся списке Тип бумаги выберите Дополнительно...

  5. 5.

    Разверните параметры Тип: .

  6. 6.

    Разверните категорию типов бумаги, которая наилучшим образом описывает используемый тип.

  7. 7.

    Выберите параметр для используемого типа бумаги и нажмите кнопку ОК.

  8. 8.

    Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа. В диалоговом окне Печать нажмите кнопку ОК, чтобы отправить задание на печать.


Решение проблем

Проверка параметра типа бумаги (OS X)

  1. 1.

    Выберите меню Файл, затем нажмите Печать.

  2. 2.

    В меню Принтер выберите принтер.

  3. 3.

    По умолчанию драйвер печати показывает меню Копий и страниц. Откройте раскрывающийся список меню и выберите меню Финишная обработка.

  4. 4.

    Выберите тип из списка раскрывающегося меню Тип носителя.

  5. 5.

    Нажмите кнопку Печать.


Решение проблем

Проверка статуса картриджа с тонером

Чтобы проверить оставшийся ресурс картриджа с тонером и, если применимо, других обслуживаемых элементов, выполните следующие действия.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

Шаг 1. Печать страницы состояния расходных материалов

  1. 1.

    2-строчные панели управления: На панели управления нажмите кнопку настройки [image].

    Сенсорные панели управления. На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Отчеты

    • •

      Состояние расходных материалов

  3. 3.

    2-строчные панели управления: Перейдите к Печать страницы состояния расходных материалов и нажмите кнопку OK.

    Сенсорные панели управления. Коснитесь Управление расходными материалами, затем – Печать страницы состояния расходных материалов.

Этап 2. Проверка состояния расходных материалов

  1. 1.

    Просмотрите отчет о состоянии расходных материалов, чтобы проверить оставшийся ресурс картриджа с тонером и, если применимо, состояние других обслуживаемых элементов.

    Использование картриджа с предположительно истекшим сроком службы может привести к возникновению проблем с качеством печати. На странице состояния расходных материалов указывается, когда уровень расходного материала очень низкий. Когда остаток расходного материала HP достигает слишком низкого значения, действие гарантии HP Premium Protection Warranty для этого расходного материала прекращается.

    Картридж нужно заменить тогда, когда качество печати перестанет быть приемлемым. Подготовьте расходные материалы для замены, когда качество печати станет неприемлемым.

    Если вы определите, что необходимо заменить картридж с тонером или другие обслуживаемые элементы, страница статуса расходных материалов содержит соответствующие номера деталей HP.

  2. 2.

    Убедитесь, что используете оригинальный картридж HP.

    На подлинном картридже с тонером HP есть надпись "HP" или логотип HP. Дополнительные сведения об определении картриджей HP см. на сайте www.hp.com/go/learnaboutsupplies.


Решение проблем

Очистка принтера

В этом разделе приводится информация по следующим темам:

  • Печать страницы очистки
  • Проверьте стекло сканера на предмет загрязнений


Решение проблем

Печать страницы очистки

В процессе печати частицы бумаги, тонера и пыли могут накапливаться внутри принтера и вызывать проблемы с качеством печати, такие как пятна или точки тонера, пятна, линии, полосы или повторяющиеся отпечатки.

Для печати страницы очистки используйте следующую процедуру.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    2-строчные панели управления: На панели управления нажмите кнопку настройки [image].

    Сенсорные панели управления. На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Служба

    • •

      Страница очистки

  3. 3.

    Загрузите чистую бумагу формата Letter или A4 после появления соответствующего сообщения и нажмите OK.

    На панели управления принтера отобразится сообщение Очистка. Дождитесь завершения процесса. Извлеките напечатанную страницу.


Решение проблем

Проверьте стекло сканера на предмет загрязнений

Со временем на стекле сканера и заднике белого цвета могут появиться пятна, способные повлиять на качество получаемых документов. Чтобы очистить сканер, выполните следующие действия.

  1. 1.

    Нажмите кнопку питания, чтобы выключить принтер, затем отсоедините кабель питания из электрической розетки.

  2. 2.

    Откройте крышку сканера.

  3. 3.

    Протрите стекло сканера и белую пластиковую подкладку под крышкой сканера мягкой тряпкой или губкой, смоченной в неабразивном стеклоочистителе.

    ПРЕДУПРЕЖДЕНИЕ.Не используйте для очистки каких-либо частей принтера абразивные вещества, а также ацетон, бензол, нашатырный и этиловый спирт или тетрахлорметан. Это может повредить принтер. Не наливайте жидкость на стекло или прижимную пластину. Она может просочиться внутрь и повредить принтер.

  4. 4.

    Протрите насухо стекло и белые пластиковые части или замшевой хлопчатобумажной тканью, чтобы избежать образования пятен.

  5. 5.

    Подключите кабель питания к электророзетке и нажмите кнопку питания, чтобы включить принтер.


Решение проблем

Визуально осмотрите картридж с тонером и фотобарабан

Для осмотра каждого картриджа и фотобарабана следующие приведенным инструкциям.

  1. 1.

    Извлеките картридж с тонером и фотобарабан из принтера.

  2. 2.

    Проверьте плату памяти на предмет повреждений.

  3. 3.

    Осмотрите поверхность зеленого барабана переноса изображений.

    ПРЕДУПРЕЖДЕНИЕ.Не прикасайтесь к фотобарабану Отпечатки пальцев на фотобарабане могут вызвать ухудшение качества печати.

  4. 4.

    При наличии царапин, отпечатков пальцев или других повреждений на фотобарабане замените картридж с тонером и фотобарабан.

  5. 5.

    Установите картридж с тонером и фотобарабан на место и напечатайте несколько страниц, чтобы убедиться в разрешении проблемы.


Решение проблем

Проверка бумаги и условий печати

В этом разделе приводится информация по следующим темам:

  • Этап 1. Используйте бумагу, которая соответствует требованиям HP
  • Этап 2. Проверьте условия эксплуатации
  • Шаг 3: Настройка лотка для бумаги


Решение проблем

Этап 1. Используйте бумагу, которая соответствует требованиям HP

Некоторые проблемы с качеством печати возникают из-за использования бумаги, которая не соответствует заявленным требованиям HP.

  • •

    Всегда используйте тип бумаги, на который рассчитан принтер.

  • •

    Проверьте качество бумаги и удостоверьтесь в отсутствии надрезов, надрывов, разрезов, пятен, рыхлых частиц, пыли, морщин, пустот и неровных или загибающихся краев.

  • •

    Используйте бумагу, на которой раньше не производилась печать.

  • •

    Используйте бумагу, которая не содержит металлического материала, например не имеет блеска.

  • •

    Используйте бумагу, предназначенную для печати на лазерных принтерах. Не используйте бумагу, предназначенную для печати на струйных принтерах.

  • •

    Не используйте слишком грубую бумагу. Использование гладкой бумаги обычно приводит к улучшению результатов печати.


Решение проблем

Этап 2. Проверьте условия эксплуатации

Среда может непосредственно влиять на качество печати и является распространенной причиной проблем с качеством печати или подачей бумаги. Попробуйте применить указанные ниже решения.

  • •

    Не устанавливайте принтер рядом с открытыми окнами или дверями, а также рядом с кондиционерами воздуха.

  • •

    Убедитесь, что принтер не подвергается воздействию температур и влажности, не соответствующих техническим характеристикам.

  • •

    Не размещайте принтер в замкнутом пространстве, например в шкафу.

  • •

    Расположите принтер на ровной твердой поверхности.

  • •

    Удалите все, что закрывает вентиляционные отверстия на принтере. Для принтера требуется свободная циркуляция воздуха со всех сторон, в том числе сверху.

  • •

    Принтер должен быть защищен от попадания частиц пыли, пара, масла и прочих веществ, которые могут накапливаться внутри корпуса.


Решение проблем

Шаг 3: Настройка лотка для бумаги

Выполните следующие действия, если при печати из конкретных лотков текст или изображения не выровнены по центру или в соответствии с требованиями.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    2-строчные панели управления: На панели управления нажмите кнопку настройки [image].

    Сенсорные панели управления. На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Качество печати

    • •

      Изменить выравнивание

    • •

      Печать тестовой страницы

  3. 3.

    Выберите лоток для настройки и следуйте инструкциям на печатных страницах.

  4. 4.

    Распечатайте пробную страницу еще раз, чтобы проверить результаты. При необходимости внесите дополнительные изменения.

  5. 5.

    Коснитесь или нажмите кнопки OK, чтобы сохранить новые настройки.


Решение проблем

Попробуйте другой драйвер печати

Если печать выполняется из программы, и на распечатанных страницах присутствуют неожиданные линии на изображениях, пропавший текст, пропавшие картинки, неправильное форматирование или неверные шрифты, попробуйте другой драйвер печати.

Загрузите любой из следующих драйверов с веб-сайта HP: www.hp.com/support/ljM227MFP.

Драйвер HP PCL.6

Драйвер HP PCL 6

Драйвер HP PCL-6
  • •

    Предоставляется как драйвер по умолчанию на компакт-диске программного обеспечения принтера. Этот драйвер устанавливается автоматически, если не был выбран другой драйвер.

  • •

    Рекомендуется для работы в среде ОС Windows.

  • •

    Обеспечивает наилучшую скорость и качество печати, а также полную поддержку функций принтера для большинства пользователей

  • •

    Разработан для соответствия требованиям графического интерфейса Windows Graphic Device Interface (GDI) с целью обеспечения максимальной скорости работы в среде ОС Windows.

  • •

    Может быть не полностью совместим с пользовательскими приложениями и программами от сторонних производителей, использующих драйвер PCL 5

Драйвер HP UPD PS
  • •

    Рекомендован для печати из программного обеспечения Adobe® или из других программных продуктов для работы со сложной графикой.

  • •

    Обеспечивает поддержку печати с эмуляцией Postscript и поддержку шрифтов Postscript в файлах флэш-анимации.

Универсальный драйвер печати HP (UPD) PCL 5
  • •

    Рекомендуется для стандартных задач офисной печати в среде ОС Windows

  • •

    Совместим с предыдущими версиями PCL и устаревшими принтерами HP LaserJet

  • •

    Самый предпочтительный выбор для печати в пользовательских приложениях и программах сторонних производителей.

  • •

    Наилучший выбор при работе в смешанных средах, требующих установки драйвера PCL 5 для принтера (UNIX, Linux, мейнфреймов)

  • •

    Разработан для использования в корпоративных средах Windows в качестве единого драйвера для нескольких моделей принтеров

  • •

    Является предпочтительным для печати с мобильного компьютера Windows на несколько моделей принтера

Универсальный драйвер печати HP (UPD) PCL 6
  • •

    Рекомендуется использовать при печати во всех средах Windows

  • •

    Обеспечивает наилучшие скорость и качество печати, а также полную поддержку функций принтера для большинства пользователей

  • •

    Разрабатывался специально для работы с интерфейсом графического устройства Windows (GDI), что позволяет обеспечить наилучшую скорость печати в средах Windows

  • •

    Может быть не полностью совместим с пользовательскими приложениями и программами от сторонних производителей, использующих драйвер PCL 5


Решение проблем

Проверка параметров режима EconoMode

Компания HP не рекомендует постоянно использовать режим EconoMode. Если режим EconoMode используется все время, износ механических деталей печатающего картриджа может произойти до того, как будет израсходован порошок тонера. Если качество печати ухудшилось до неприемлемого, замените картридж с тонером.

ПРИМЕЧАНИЕ.Эта функция доступна в драйвере PCL 6 для Windows. Если этот драйвер не используется, можно использовать эту функцию при помощи встроенного веб-сервера HP.

Если вся страница слишком светлая или слишком темная, выполните следующие действия.

  1. 1.

    Из окна программы выберите параметр Печать.

  2. 2.

    Выберите принтер, затем нажмите Свойства или Параметры.

  3. 3.

    Выберите вкладку Бумага/качество и найдите область Качество печати.

  4. 4.

    Если вся страница слишком темная:

    • •

      Выберите параметр 600 dpi.

    • •

      Установите флажок EconoMode, чтобы включить функцию.

    Если вся страница слишком светлая:

    • •

      Выберите параметр FastRes 1200.

    • •

      Снимите флажок EconoMode, чтобы отключить функцию.

  5. 5.

    Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства документа. В диалоговом окне Печать нажмите кнопку ОК, чтобы распечатать задание.


Решение проблем

Регулировка плотности печати

Выполните следующие действия для регулировки плотности печати.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

  1. 1.

    2-строчные панели управления: На панели управления нажмите кнопку настройки [image].

    Сенсорные панели управления. На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Настройка системы

    • •

      Плотность печати

  3. 3.

    Выберите верное значение плотности печати.

    • •

      1: самый светлый

    • •

      2: светлее

    • •

      3: по умолчанию

    • •

      4: темнее

    • •

      5: самый темный


Решение проблем

Улучшение качества копирования и сканирования

http://www.hp.com http://www.hpe.com


Решение проблем

Введение

Если на принтере наблюдаются проблемы с качеством изображения, попробуйте применить следующие решения в указанном порядке.

  • Введение
  • Проверьте стекло сканера на предмет загрязнений
  • Проверка параметров бумаги
  • Оптимизация качества текста или изображений
  • Копирование от края до края
  • Очистите ролики подачи и разделительную пластину устройства подачи документов.

Сначала попробуйте эти простые шаги:

  • •

    Используйте планшет сканера, а не устройство подачи документов.

  • •

    Используйте качественные оригиналы.

  • •

    При использовании устройства подачи документов правильно загружайте оригиналы, используйте направляющие, чтобы избежать нечеткого изображения или перекоса.

Если проблема остается, попробуйте дополнительные решения. Если они не исправят проблему, см. решения в разделе "Повышение качества печати".


Решение проблем

Проверка параметров бумаги

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

2-строчные панели управления

  1. 1.

    Нажмите кнопку "Меню копирования" [image].

  2. 2.

    Откройте меню Бумага.

  3. 3.

    Выберите формат, соответствующий бумаге в лотке и нажмите OK.

  4. 4.

    Выберите тип, соответствующий бумаге в лотке и нажмите OK.

Сенсорная панель управления

  1. 1.

    На начальном экране панели управления принтера коснитесь значка Копирование [image].

  2. 2.

    Нажмите кнопку Параметры, затем прокрутите до кнопки Бумага и нажмите ее.

  3. 3.

    В списке форматов бумаги нажмите на название формата бумаги, которая находится в лотке.

  4. 4.

    В списке типов бумаги нажмите на тип бумаги, которая находится в лотке.


Решение проблем

Оптимизация качества текста или изображений

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

2-строчные панели управления

  1. 1.

    На панели управления принтера нажмите кнопку Меню копирования [image].

  2. 2.

    Чтобы оптимизировать качество копирования для различных типов документов, кнопками со стрелками выберите меню Оптимизация, затем нажмите кнопку ОК. Ниже перечислены параметры, позволяющие настроить качество копирования:

    • •

      Автовыбор: Используйте этот параметр в том случае, если качество копирования не очень важно. Это значение по умолчанию.

    • •

      Смешанное: Используйте этот параметр для документов, содержащих текстовую и графическую информацию.

    • •

      Текст: Используйте этот параметр для документов, содержащих преимущественно текстовую информацию.

    • •

      Изображение: Используйте этот параметр для документов, содержащих преимущественно графику.

Сенсорная панель управления

  1. 1.

    На начальном экране панели управления принтера коснитесь значка Копирование [image].

  2. 2.

    Нажмите кнопку Параметры, затем прокрутите до кнопки Оптимизация и нажмите ее.

  3. 3.

    Коснитесь названия параметра, который необходимо настроить.

    • •

      Автовыбор: Используйте этот параметр в том случае, если качество копирования не очень важно. Это значение по умолчанию.

    • •

      Смешанное: Используйте этот параметр для документов, содержащих текстовую и графическую информацию.

    • •

      Текст: Используйте этот параметр для документов, содержащих преимущественно текстовую информацию.

    • •

      Изображение: Используйте этот параметр для документов, содержащих преимущественно графику.


Решение проблем

Копирование от края до края

Принтер не может выполнять печать совсем без полей. По периметру страницы остается непечатаемое поле 4 мм.

Рекомендации по печати и сканированию документов с обрезанными краями.

  • •

    Если размер оригинала меньше выходного размера документа, переместите оригинал на 4 мм от угла, указанного значком на сканере. Выполните повторное копирование или сканирование.

  • •

    Если размер оригинала совпадает с размером желаемого отпечатка, используйте функцию Уменьшение/увеличение для уменьшения изображения, чтобы копия не получилась обрезанной.


Решение проблем

Очистите ролики подачи и разделительную пластину устройства подачи документов.

Если у устройства подачи документов возникают проблемы с подачей бумаги, например, замятие бумаги или подача нескольких листов одновременно, очистите подающие ролики и разделительную пластину.

  1. 1.

    Откройте крышку устройства подачи документов.

    Откройте крышку устройства подачи документов

  2. 2.

    Протрите подающие ролики и подающую пластину влажной безворсовой тканью.

    ПРЕДУПРЕЖДЕНИЕ.Не используйте для очистки каких-либо частей принтера абразивные вещества, а также ацетон, бензол, нашатырный и этиловый спирт или тетрахлорметан. Это может повредить принтер. Не наливайте жидкость на стекло или прижимную пластину. Она может просочиться внутрь и повредить принтер.

    Очистите подающие ролики и разделительную пластину устройства подачи документов.

  3. 3.

    Закройте крышку устройства АПД. Убедитесь, что все лотки полностью закрыты.

    Закройте крышку отсека доступа к замятой бумаге


Решение проблем

Улучшение качества факсимильных изображений

http://www.hp.com http://www.hpe.com


Решение проблем

Введение

Если на принтере наблюдаются проблемы с качеством изображения, попробуйте применить следующие решения в указанном порядке.

  • Введение
  • Проверьте стекло сканера на предмет загрязнений
  • Проверка параметров разрешения при отправке факса
  • Проверьте настройки исправления ошибок
  • Проверка параметра масштабирования под формат страницы
  • Очистите ролики подачи и разделительную пластину устройства подачи документов.
  • Отправка задания на другой факсимильный аппарат
  • Проверка факсимильного аппарата отправителя

Сначала попробуйте эти простые шаги:

  • •

    Используйте планшет сканера, а не устройство подачи документов.

  • •

    Используйте качественные оригиналы.

  • •

    При использовании устройства подачи документов правильно загружайте оригиналы, используйте направляющие, чтобы избежать нечеткого изображения или перекоса.

Если проблема остается, попробуйте дополнительные решения. Если они не исправят проблему, см. решения в разделе "Повышение качества печати".


Решение проблем

Проверка параметров разрешения при отправке факса

Если не удалось отправить факсимильное сообщение из-за отсутствия ответа от принимающего факса или линия была занята, принтер попытается выполнить повторный набор в зависимости от выбранных параметров повторного набора при сигнале "занято", повторного набора при отсутствии ответа и повторного набора при ошибке взаимодействия.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

2-строчные панели управления

  1. 1.

    На панели управления нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Настройка факса

    • •

      Настройка отправки факса

    • •

      Цвет отпечатка Разрешение

  3. 3.

    Выберите нужное значение разрешения, затем нажмите OK.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Настройка факса

    • •

      Дополнительная настройка

    • •

      Разрешение факса

  3. 3.

    Выберите нужное значение разрешения, затем нажмите OK.


Решение проблем

Проверьте настройки исправления ошибок

Как правило, принтер следит за сигналами на телефонной линии во время передачи или приема факса. Если во время передачи обнаружена ошибка и параметр исправления ошибок имеет значение Вкл, принтер может запросить повторную передачу часть факса. По умолчанию значением для исправления ошибок является Вкл.

Возможные способы устранения неполадок следует игнорировать только в том случае, если ошибки возникают во время отправки и получения факса и никак не влияют на выполнение задач по передачи факсимильных сообщений. Отключение параметра может оказаться полезным при попытке отправить факс за границу или получить факс из-за границы, а также при использовании спутникового телефонного соединения.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

2-строчные панели управления

  1. 1.

    На панели управления нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Настройка факса

    • •

      Все факсы

    • •

      Исправление ошибок

  3. 3.

    Выберите Вкл.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Служба

    • •

      Служба факса

    • •

      Исправление ошибок

  3. 3.

    Коснитесь меню.

  4. 4.

    Коснитесь кнопки ОК.


Решение проблем

Проверка параметра масштабирования под формат страницы

Если при печати факса область печати вышла за пределы страницы, на панели управления включите масштабирование под формат страницы.

ПРИМЕЧАНИЕ.Убедитесь, что настройка формата бумаги по умолчанию соответствует формату бумаги, загружаемой в лоток.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

2-строчные панели управления

  1. 1.

    На панели управления нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Настройка факса

    • •

      Параметры приема факсов

    • •

      По странице

  3. 3.

    Выберите Вкл.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Откройте следующие меню:

    • •

      Настройка факса

    • •

      Дополнительная настройка

    • •

      По странице

  3. 3.

    Коснитесь кнопки ОК.


Решение проблем

Отправка задания на другой факсимильный аппарат

Попробуйте отправить факс другому факсимильному аппарату. Если качество факса лучше, значит проблема связана с настройками или качеством расходных материалов первоначального получателя.


Решение проблем

Проверка факсимильного аппарата отправителя

Попросите отправителя отправить факс с другого факсимильного аппарата. Если качество улучшилось, проблема в факсимильном аппарате отправителя. Если нет возможности использовать другой факсимильный аппарат, спросите отправителя о возможности выполнения следующих рекомендаций:

  • •

    Убедиться, что исходный документ должен быть распечатан на белой (не цветной) бумаге.

  • •

    Увеличить разрешение, уровень качества или изменить параметр контрастности.

  • •

    Отправить факсимильное сообщение с компьютера при помощи ПО при наличии такой возможности.


Решение проблем

Решение проблем проводной сети

http://www.hp.com http://www.hpe.com


Решение проблем

Введение

Выполните проверку следующих пунктов, чтобы убедиться, что у принтера есть связь с сетью. Сначала, распечатайте страницу конфигурации с панели управления принтера и определите его IP-адрес, указанный на этой странице.

  • Введение
  • Некачественное подключение на физическом уровне
  • В компьютере используется неверный IP-адрес принтера
  • Компьютер не может связаться с принтером
  • В принтере используется неверное значение скорости связи и параметров двусторонней печати для работы по сети
  • Новое программное обеспечение может вызывать неполадки с совместимостью.
  • Неправильные настройки компьютера или рабочей станции
  • Принтер отключен или настройки сети неверны

ПРИМЕЧАНИЕ.HP не поддерживает одноранговые сети, поскольку эта возможность является функцией операционных систем Microsoft, но не драйверов печати HP. Дополнительные сведения можно найти на сайте Microsoft:www.microsoft.com.


Решение проблем

Некачественное подключение на физическом уровне

  1. 1.

    Убедитесь в том, что принтер подключен к нужному сетевому порту с помощью кабеля требуемой длины.

  2. 2.

    Убедитесь в надежности кабельных соединений.

  3. 3.

    Проведите осмотр подключения сетевого порта на задней панели принтера и убедитесь, что индикатор активности желтого цвета и индикатор состояния зеленого цвета горят.

  4. 4.

    Если неполадку устранить не удается, замените кабель или подключите устройство к другому порту на концентраторе.


Решение проблем

В компьютере используется неверный IP-адрес принтера

  1. 1.

    Откройте свойства принтера и щелкните на вкладке Порты. Убедитесь в правильности текущего IP-адреса для принтера. IP-адрес принтера указан на странице конфигурации.

  2. 2.

    Если принтер устанавливался с использованием стандартного для HP порта TCP/IP, отметьте флажок Всегда печатать с этого принтера, даже при изменении IP-адреса.

  3. 3.

    Если принтер устанавливался с использованием стандартного порта для Microsoft TCP/IP, используйте имя хоста, а не IP-адрес.

  4. 4.

    Если IP-адрес правильный, удалите принтер и добавьте его снова.


Решение проблем

Компьютер не может связаться с принтером

  1. 1.

    Убедитесь в наличии сетевого соединения, проверив связь с устройством с помощью команды "ping".

    1. а.

      Откройте командную строку компьютера.

      • •

        При работе в ОС Windows, щелкните Пуск, выберите Выполнить, введите команду cmd и нажмите Ввод.

      • •

        Для OS X: перейдите в Приложения, затем Утилиты и откройте Терминал.

    2. б.

      Введите ping и IP-адрес принтера.

    3. в.

      Если выводится время отклика - сеть исправна.

  2. 2.

    Если выполнить команду ping не удалось, проверьте, включены ли концентраторы сети, а затем убедитесь в том, что в сетевых параметрах, настройках принтера и компьютера указана одна и та же сеть.


Решение проблем

В принтере используется неверное значение скорости связи и параметров двусторонней печати для работы по сети

HP рекомендует оставлять эти параметры в автоматическом режиме (значение по умолчанию). При смене указанных параметров следует изменить и сетевые настройки.


Решение проблем

Новое программное обеспечение может вызывать неполадки с совместимостью.

Проверьте правильность установки нового программного обеспечения и драйвера печати.


Решение проблем

Неправильные настройки компьютера или рабочей станции

  1. 1.

    Проверьте драйверы сети, драйверы печати и параметры переадресации в сети.

  2. 2.

    Проверьте правильность настройки операционной системы.


Решение проблем

Принтер отключен или настройки сети неверны

  1. 1.

    Посмотрите страницу конфигурации, и проверьте состояние сетевого протокола. Включите его при необходимости.

  2. 2.

    При необходимости измените конфигурацию сети.


Решение проблем

Решение проблем беспроводной сети

  • Введение
  • Контрольный список для проверки беспроводного соединения
  • Принтер перестает печатать после завершения настройки беспроводного соединения
  • Принтер не печатает, а на компьютере установлен брандмауэр стороннего разработчика
  • Беспроводное соединение не работает после перемещения беспроводного маршрутизатора или принтера
  • Невозможно подсоединить дополнительные компьютеры к принтеру с функциями беспроводной связи
  • Принтер с беспроводным соединением теряет связь при подсоединении к виртуальной частной сети (VPN)
  • Сеть не представлена в списке беспроводных сетей
  • Беспроводная сеть не функционирует
  • Выполнение диагностического теста беспроводной сети
  • Уменьшение помех в беспроводной сети


Решение проблем

Введение

Используйте данные по устранению неполадок для помощи в решении проблем.

ПРИМЕЧАНИЕ.Чтобы убедиться, что на вашем принтере доступны функции печати HP NFC и Wi-Fi Direct, распечатайте с панели управления страницу конфигурации.


Решение проблем

Контрольный список для проверки беспроводного соединения

  • •

    Убедитесь в отсутствии подключения сетевого кабеля.

  • •

    Убедитесь в том, что принтер и беспроводной маршрутизатор включены и на них подается питание. Также, проверьте, включено ли беспроводное подключение на принтере.

  • •

    Убедитесь в правильности идентификатора SSID. Распечатайте страницу конфигурации для определения SSID. Если вы уверены в правильности SSID, снова настройте беспроводное соединение.

  • •

    При работе в защищенных сетях убедитесь в правильности информации о безопасности. Если информация о безопасности неверна, снова настройте беспроводное соединение.

  • •

    Если беспроводная сеть работает без сбоев, попытайтесь получить доступ к другим компьютерам по беспроводной сети. Если сеть располагает выходом в Интернет, попытайтесь соединиться с Интернетом по беспроводному соединению.

  • •

    Проверьте, что метод шифрования (AES или TKIP) является одинаковым как для принтера, так и для точки беспроводного доступа (в сетях с использованием защиты WPA).

  • •

    Убедитесь, что принтер находится в пределах покрытия сигнала беспроводной сети. Для большинства сетей принтер должен находиться в пределах 30 м от точки беспроводного доступа (беспроводного маршрутизатора).

  • •

    Объекты не должны создавать помех для прохождения радиосигнала. Удалите любые крупные металлические объекты, расположенные между точкой доступа и принтером. Между принтером и точкой беспроводного доступа не должно быть металлических или бетонных столбов, стен или несущих колонн.

  • •

    Принтер должен быть размещен вдали от электронных устройств, являющихся источниками помех. Некоторые устройства могут создавать помехи для радиосигнала, к ним относятся электродвигатели, беспроводные телефоны, камеры видеонаблюдения, другие беспроводные сети, а также некоторые устройства с функцией Bluetooth.

  • •

    Драйвер печати должен быть установлен на компьютере.

  • •

    Убедитесь, что выбран правильный порт принтера.

  • •

    Убедитесь, что компьютер и принтер подсоединены к одной беспроводной сети.

  • •

    Если используется ПК с OS X, убедитесь, что беспроводной маршрутизатор поддерживает протокол Bonjour.


Решение проблем

Принтер перестает печатать после завершения настройки беспроводного соединения

  1. 1.

    Убедитесь в том, что принтер включен и готов к работе.

  2. 2.

    Отключите межсетевые экраны на своем компьютере.

  3. 3.

    Убедитесь в правильной работе сети.

  4. 4.

    Убедитесь в правильности работы своего компьютера. При необходимости перезагрузите компьютер.

  5. 5.

    Убедитесь, что встроенный веб-сервер HP открывается с компьютера, подключенного к этой сети.


Решение проблем

Принтер не печатает, а на компьютере установлен брандмауэр стороннего разработчика

  1. 1.

    Обновите программу межсетевого экрана до последней версии, доступной у разработчика.

  2. 2.

    Если программы подают запрос на доступ к брандмауэру при установке принтера или попытке печати, убедитесь в том, что вы не препятствуете работе программ.

  3. 3.

    Временно отключите брандмауэр, затем установите программу беспроводной связи с принтером на компьютер. Включите брандмауэр по окончании установки беспроводного соединения.


Решение проблем

Беспроводное соединение не работает после перемещения беспроводного маршрутизатора или принтера

  1. 1.

    Убедитесь в том, что маршрутизатор или принтер подсоединены к той же сети, что и компьютер.

  2. 2.

    Распечатайте страницу конфигурации.

  3. 3.

    Сравните идентификатор SSID на странице конфигурации с SSID конфигурации принтера для компьютера.

  4. 4.

    Если цифры разные, устройства подсоединены к разным сетям. Заново выполните настройку беспроводного соединения принтера.


Решение проблем

Невозможно подсоединить дополнительные компьютеры к принтеру с функциями беспроводной связи

  1. 1.

    Убедитесь, что другие компьютеры находятся в зоне действия беспроводной сети и никакие объекты не препятствуют прохождению сигнала. Для большинства беспроводных сетей, зона действия лежит в пределах 30 м от точки доступа.

  2. 2.

    Убедитесь в том, что принтер включен и готов к работе.

  3. 3.

    Убедитесь в том, что одновременных пользователей Wi-Fi Direct не более 5.

  4. 4.

    Отключите межсетевые экраны на своем компьютере.

  5. 5.

    Убедитесь в правильной работе сети.

  6. 6.

    Убедитесь в правильности работы своего компьютера. При необходимости перезагрузите компьютер.


Решение проблем

Принтер с беспроводным соединением теряет связь при подсоединении к виртуальной частной сети (VPN)

  • •

    Одновременная работа VPN и других сетей невозможна.


Решение проблем

Сеть не представлена в списке беспроводных сетей

  • •

    Проверьте включение и питание беспроводного маршрутизатора.

  • •

    Сеть может быть скрыта. Тем не менее, возможность подключения к скрытой сети остается.


Решение проблем

Беспроводная сеть не функционирует

  1. 1.

    Убедитесь, что кабель USB не подключен.

  2. 2.

    Чтобы проверить, действительно ли утеряна связь, попробуйте подсоединить другие устройства к сети.

  3. 3.

    Убедитесь в наличии сетевого соединения, проверив связь с устройством с помощью команды "ping".

    1. а.

      Откройте командную строку компьютера.

      • •

        При работе в ОС Windows, щелкните Пуск, выберите Выполнить, введите команду cmd и нажмите клавишу ввода.

      • •

        Для OS X: перейдите в Приложения, затем Утилиты и откройте Терминал.

    2. б.

      Введите ping, а затем — IP-адрес маршрутизатора.

    3. в.

      Если выводится время отклика - сеть исправна.

  4. 4.

    Убедитесь в том, что маршрутизатор или принтер подсоединены к той же сети, что и компьютер.

    1. а.

      Распечатайте страницу конфигурации.

    2. б.

      Сравните идентификатор SSID в отчете о конфигурации с SSID конфигурации принтера для компьютера.

    3. в.

      Если значения разные, устройства подсоединены к разным сетям. Заново выполните настройку беспроводного соединения принтера.


Решение проблем

Выполнение диагностического теста беспроводной сети

С панели управления принтера можно запустить диагностический тест, чтобы получить сведения о параметрах беспроводной сети.

ПРИМЕЧАНИЕ.Действия различаются в зависимости от типа панели управления.

1 | 2-строчная панель управления
2 | Сенсорная панель управления

2-строчные панели управления

  1. 1.

    На панели управления нажмите кнопку настройки [image].

  2. 2.

    Откройте следующие меню:

    • •

      Самодиагностика

    • •

      Запустить проверку беспроводного подключения

  3. 3.

    Нажмите OK, чтобы начать тестирование. Принтер выведет на печать тестовую страницу с результатами.

Сенсорная панель управления

  1. 1.

    На главном экране панели управления принтера проведите пальцем до появления меню Настройка. Коснитесь значка настройки [image], чтобы открыть меню.

  2. 2.

    Прокрутите список и выберите Самодиагностика.

  3. 3.

    Выберите Запустить проверку беспроводного подключения, чтобы начать проверку. Принтер выведет на печать тестовую страницу с результатами.


Решение проблем

Уменьшение помех в беспроводной сети

Выполнение следующих рекомендаций способствует уменьшению помех в беспроводной сети:

  • •

    Не следует устанавливать беспроводные устройства вблизи крупногабаритных металлических предметов, например металлических шкафов для хранения документов или источников электромагнитного излучения, таких как микроволновые печи и беспроводные телефоны. Такие объекты могут вызывать искажение радиосигналов.

  • •

    Не следует устанавливать беспроводные устройства вблизи массивной каменной кладки и других строительных конструкций. Такие объекты ослабляют уровень сигнала за счет его поглощения.

  • •

    Беспроводной маршрутизатор следует устанавливать по центру в пределах прямой видимости от беспроводных принтеров.


Решение проблем

Устранение неполадок факса

http://www.hp.com http://www.hpe.com


Решение проблем

Введение

Информация для решения проблем, связанных с работой факса.

  • Введение
  • Контрольный список устранения неполадок
  • Устранение неполадок общего характера в работе факса


Решение проблем

Контрольный список устранения неполадок

  • •

    Существует несколько решений. После совершения каждого из рекомендованных действий попробуйте отправить факс еще раз, чтобы определить, разрешилась ли проблема.

  • •

    Чтобы максимально эффективно решить проблему с работой факса, убедитесь, что линия принтера подключена напрямую к телефонному порту. Отсоедините все устройства, подключенные к принтеру.

  1. 1.

    Убедитесь, что шнур телефона включен в нужный порт, расположенный на задней панели принтера.

  2. 2.

    Проверьте телефонную линию при помощи тестирования факса:

    2-строчные панели управления

    1. а.

      На панели управления устройства нажмите кнопку настройки [image].

    2. б.

      Выберите Обслуживание, затем - Запустить проверку факса. Устройство распечатает отчет о тестировании факса.

    Сенсорная панель управления

    1. а.

      На главном экране панели управления устройства коснитесь значка "Установка" [image].

    2. б.

      Откройте следующие меню:

      • •

        Служба

      • •

        Служба факса

    3. в.

      Выберите вариант Запуск проверки факса. Принтер распечатает отчет проверки факса.

    В данном отчете будет содержаться один из следующих возможных результатов проверки:

    • •

      Успешно. Данный отчет предоставляет обзор всех текущих настроек факса.

    • •

      Ошибка. В отчете указывается характер ошибки и содержатся рекомендации по ее устранению.

  3. 3.

    Проверьте, не устарела ли версия микропрограммы принтера:

    1. а.

      Чтобы узнать код текущей версии микропрограммы, распечатайте страницу конфигурации из меню панели управления Отчеты.

    2. б.

      Перейдите на сайт www.hp.com/support, выберите язык для своей страны/региона, перейдите по ссылке Загрузка программного обеспечения и драйверов, введите в поле поиска название принтера и нажмите клавишу ввода, затем выберите принтер из списка результатов поиска.

    3. в.

      Выберите операционную систему.

    4. г.

      В разделе Микропрограмма найдите Утилиту обновления микропрограммы.

      ПРИМЕЧАНИЕ.Убедитесь, что используется утилита обновления микропрограммы, предназначенная для данной модели принтера.

    5. д.

      Щелкните Загрузить, щелкните Запустить, а затем снова щелкните Запустить.

    6. е.

      При запуске утилиты выберите принтер из раскрывающегося перечня, и затем выберите Переслать микропрограмму.

      ПРИМЕЧАНИЕ.Чтобы распечатать страницу конфигурации и проверить версию установленной микропрограммы перед процессом обновления или после него, щелкните Печать стр. конфигурации.

    7. ж.

      Следуйте указаниям на экране для завершения установки, а затем щелкните кнопку Выход, чтобы закрыть утилиту.

  4. 4.

    Убедитесь, что факс был настроен во время установки программного обеспечения принтера.

    Из компьютера в программной папке HP запустите утилиту установки факса Fax Setup Utility.

  5. 5.

    Убедитесь в том, что телефонная связь поддерживает аналоговые факсы.

    • •

      При использовании ISDN или цифровой PBX свяжитесь с поставщиком для получения информации о настройке аналоговой факсимильной линии.

    • •

      При использовании службы VoIP выберите для параметра Скорость передачи факса значение Медленная (V.29) на панели управления. Узнайте у своего поставщика о поддержке работы факса и рекомендованной скорости для факс-модема. Для некоторых компаний может потребоваться переходник.

    • •

      При использовании DSL-линии убедитесь, что принтер подключен к телефонной линии через фильтр. Обратитесь к DSL-провайдеру, чтобы получить DSL-фильтр, или приобретите его самостоятельно. Если DSL-фильтр уже подключен, попробуйте подключить другой, так как фильтр может быть неисправен.


Решение проблем

Устранение неполадок общего характера в работе факса

  • Факсы передаются медленно
  • Низкое качество факсов
  • Факс обрывается или печатается на двух страницах


Решение проблем

Факсы передаются медленно

Неудовлетворительное состояние телефонной линии влияет на работу принтера.

  • •

    Повторите отправку факса, когда состояние телефонной линии улучшится.

  • •

    Уточните у телефонного оператора, поддерживает ли линия работу факсов.

  • •

    Отключите параметр Исправление ошибок.

    • а.

      Откройте меню Меню настройки.

    • б.

      Откройте меню Обслуживание.

    • в.

      Откройте меню Обслуживание факса.

    • г.

      Откройте меню Исправление ошибок.

    • д.

      Выберите Выкл.

    ПРИМЕЧАНИЕ.В результате качество изображения может ухудшиться.

  • •

    Используйте в оригиналах белую бумагу. Не используйте желтый, серый или розовый цвета.

  • •

    Увеличьте значение параметра Скорость передачи факсов.

    • а.

      Откройте меню Меню настройки.

    • б.

      Откройте меню Установка факса.

    • в.

      Откройте меню Дополнительная настройка.

    • г.

      Откройте меню Скорость факса.

    • д.

      Задайте правильную настройку.

  • •

    Разделите задание для факса на небольшие части, а затем отправьте их по отдельности.

  • •

    Установите на панели управления более низкое разрешение в параметрах факса.

    • а.

      Откройте меню Меню настройки.

    • б.

      Откройте меню Установка факса.

    • в.

      Откройте меню Дополнительная настройка.

    • г.

      Откройте меню Разрешение факса.

    • д.

      Задайте правильную настройку.


Решение проблем

Низкое качество факсов

Факсы размытые или слишком светлые.

  • •

    Увеличьте разрешение при отправке факсов. Разрешение не оказывает влияния на получаемые факсы.

    • а.

      Откройте меню Меню настройки.

    • б.

      Откройте меню Установка факса.

    • в.

      Откройте меню Дополнительная настройка.

    • г.

      Откройте меню Разрешение факса.

    • д.

      Задайте правильную настройку.

    ПРИМЕЧАНИЕ.При увеличении разрешения скорость передачи падает.

  • •

    Включите параметр Исправление ошибок на панели управления.

    • а.

      Откройте меню Меню настройки.

    • б.

      Откройте меню Обслуживание.

    • в.

      Откройте меню Обслуживание факса.

    • г.

      Откройте меню Исправление ошибок.

    • д.

      Задайте параметр Вкл.

  • •

    Проверьте картриджи с тонером и замените их при необходимости.

  • •

    Попросите отправителя увеличить значение параметра контраста в более темную сторону на отправляющем устройстве и повторно отправить факс.


Решение проблем

Факс обрывается или печатается на двух страницах

  • •

    Выберите настройку Формат бумаги по умолчанию. Если выбрана настройка Формат бумаги по умолчанию, то факсы печатаются на одном формате бумаги.

    • а.

      Откройте меню Меню настройки.

    • б.

      Откройте меню Настройка системы.

    • в.

      Откройте меню Настройка бумаги.

    • г.

      Откройте меню Параметры бумаги по умолчанию.

    • д.

      Задайте правильную настройку.

  • •

    Выберите тип и формат бумаги для лотка, используемого для факсов.

  • •

    Включите параметр Под формат страницы, чтобы печатать более длинные факсы на бумаге формата Letter или A4.

    • а.

      Откройте меню Меню настройки.

    • б.

      Откройте меню Установка факса.

    • в.

      Откройте меню Дополнительная настройка.

    • г.

      Откройте меню Под формат страницы.

    • д.

      Задайте параметр Вкл.

ПРИМЕЧАНИЕ.Если параметр Под формат страницы отключен, а параметру Формат бумаги по умолчанию задано значение Letter, то оригинал формата Legal будет распечатан на двух страницах.


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

В данном разделе содержатся сведения о том, как перемещаться по руководству пользователя.

  • Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов
  • Сочетания клавиш для средства просмотра справки
  • Сочетания клавиш для вкладки «Contents» (Содержание)
  • Сочетания клавиш для вкладки «Index» (Указатель)
  • Сочетания клавиш для вкладки «Search» (Поиск)
  • Сочетания клавиш для вкладки «Favorites» (Избранное)

ПРИМЕЧАНИЕ.

  • •

    Имеются также команды контекстного меню, которые могут быть вызваны с помощью клавиатуры.

  • •

    Сочетания клавиш также могут быть использованы в дополнительных и всплывающих окнах.

  • •

    При каждом использовании быстрого вызова на панели перемещения теряется связь с панелью тематических разделов. Для возврата на панель тематических разделов нажмите клавишу F6.

  • •

    Флажок Match similar words (Поиск похожих слов) на вкладке Search (Поиск) будет установлен, если он использовался во время предыдущего поиска.


Использование средства просмотра справки HTML

В следующих разделах содержится информация о том, как просматривать и использовать данное руководство. Для получения дополнительной информации щелкните на одном из следующих разделов:

  • Получение дополнительной информации
  • Поиск раздела справки
  • Создание списка избранных разделов справки
  • Копирование раздела справки
  • Печать текущего раздела справки
  • Поиск разделов с помощью кнопок на панели инструментов
  • Использование команд меню горячих клавиш


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов

Можно быстро перемещаться между панелью перемещения и панелью тематических разделов, нажимая клавишу F6 на клавиатуре.


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для средства просмотра справки

Закрытие средства просмотра справки. | ALT+F4
Переключение со средства просмотра справки на другие открытые окна. | ALT+TAB
Отображение меню «Options» (Параметры). | ALT+М
Изменение параметров Microsoft Internet Explorer. В диалоговом окне Internet Options (Свойства обозревателя) содержатся параметры специальных возможностей. Для изменения параметров откройте вкладку General (Общие) и нажмите кнопку Accessibility (Специальные возможности). | ALT+М, затем нажмите клавишу А
Скрытие и отображение панели перемещения. | ALT+М, затем нажмите клавишу К
Печать раздела. | ALT+М, затем нажмите клавишу E. Либо щелкните правой кнопкой мыши в разделе или нажмите кнопку Печать.
Возврат к предыдущему разделу. | ALT+Стрелка влево или ALT+М, затем нажмите клавишу 3
Переход к следующему разделу (если он недавно просматривался). | ALT+Стрелка вправо или ALT+М, затем нажмите клавишу SHIFT+В
Выделение или снятие выделения. | ALT+М, затем нажмите клавишу Ы или Ь
Обновление раздела, отображаемого на панели тематических разделов (может быть полезным при наличии связи с Web-страницей). | F5 или ALT+М, затем нажмите клавишу Б
Возврат на домашнюю страницу (составители справки могут указать домашнюю страницу справочной системы). | ALT+М, затем нажмите клавишу SHIFT+Д
Прерывание процесса открытия страницы средством просмотра (это также можно использовать при необходимости прервать загрузку страницы во время подключения к Интернету). | ALT+М, затем нажмите клавишу SHIFT+О
Переход к указанному разделу или на Web-страницу. Составители справки, создающие компилированный файл справки (.chm), могут добавить две ссылки в меню Options (Параметры) на самые важные разделы или Web-страницы. При выборе команды Jump (Переход) происходит перемещение к одному из этих разделов или Web-страниц. | ALT+М, затем нажмите клавишу 1 или 2
Переключение между панелью перемещения и панелью тематических разделов. | F6
Просмотр раздела. | Стрелка вверх и Стрелка вниз или PAGE UP и PAGE DOWN
Просмотр всех ссылок в разделе или всех параметров на панели перемещения. | TAB


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Contents» (Содержание)

Отображение вкладки Contents (Содержание). | ALT+O
Открытие и закрытие книги или папки. | Знак плюс (+) и Знак минус (-) или Стрелка влево и Стрелка вправо
Печать раздела. | Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | ENTER


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Index» (Указатель)

Отображение вкладки Index (Указатель). | ALT+SHIFT+У
Ввод ключевого слова для поиска. | ALT+E, затем введите слово
Выбор ключевого слова из списка. | Стрелка вверх и Стрелка вниз
Отображение соответствующего раздела. | ALT+A


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Search» (Поиск)

Отображение вкладки Search (Поиск). | ALT+K
Ввод ключевого слова для поиска. | ALT+E, затем введите слово
Запуск поиска. | ALT+3
Выбор раздела в списке с результатами поиска. | ALT+Ы, затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | ALT+A
Перечисленные ниже возможности доступны только при включенном параметре поиска всех слов, введенных в произвольном порядке.
Поиск ключевого слова в списке с результатами предыдущего поиска. | ALT+U
Поиск слов, похожих на ключевое слово. Например, поиск слов, наподобие «running» и «runs», по ключевому слову «run». | ALT+M
Поиск только по заголовкам разделов. | ALT+R


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Сочетания клавиш для вкладки «Favorites» (Избранное)

Отображение вкладки Favorites (Избранное). | ALT+SHIFT+И
Добавление текущего раздела в список «Favorites» (Избранное). | ALT+SHIFT+Д
Выбор раздела в списке с «Favorites» (Избранное). | ALT+3, а затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | ALT+A
Удаление выбранного раздела из списка. | ALT+Л


Использование средства просмотра справки HTML

Получение дополнительной информации

Здесь приведены советы о том, как найти дополнительную информацию по использованию средства просмотра справки HTML:

  • •

    Щелкая на цветных подчеркнутых словах, Вы откроете другой раздел, Web-страницу, список других разделов или программу.

  • •

    Чтобы просмотреть разделы, содержащие информацию, имеющую отношение к текущему разделу, открывайте ссылки "См. также", которые обычно располагаются в конце разделов, а затем открывайте нужный Вам раздел.

  • •

    Чтобы выяснить, имеется ли слово или словосочетание, содержащееся в разделе, в предметном указателе, выделите это слово и нажмите на клавишу F1.

  • •

    При просмотре содержимого панели "Разделы" из Интернета, Вы можете щелкнуть на кнопке Stop (Остановить) или Refresh (Обновить) в панели инструментов, чтобы прервать выгрузку или обновить Web-страницу.

  • •

    Если Вы часто открываете какой-либо раздел справки, можно добавить его в список избранных ссылок.

  • •

    Щелкните правой кнопкой в панели "Разделы" на вкладке "Содержимое", чтобы посмотреть горячие клавиши команд меню.


Использование средства просмотра справки HTML

Поиск раздела справки

В панели "Перемещение" щелкните на одной из следующих вкладок:

  • •

    Для просмотра содержания щелкните на вкладке Содержание. Содержание представляет собой раскрываемый список основных разделов.

  • •

    Для просмотра элементов предметного указателя щелкните на вкладке Предметный указатель, затем введите слово или прокрутите список. Разделам справки как правило соответствуют несколько элементов предметного указателя.

  • •

    Для просмотра всех местонахождений слова или фразы в файле справки щелкните на вкладке Поиск, затем введите слово.

ПРИМЕЧАНИЕ. Щелкните на элементе содержания, элементе предметного указателя или на элементе результата поиска, чтобы просмотреть соответствующий раздел.


Использование средства просмотра справки HTML

Создание списка избранных разделов справки

  • 1.

    Найдите и откройте раздел справки, который Вы хотите добавить в список избранных разделов.

  • 2.

    Щелкните на вкладке Favorites (Избранное), затем щелкните на Add (Добавить).

ПРИМЕЧАНИЕ.

  • •

    Чтобы открыть избранный раздел, щелкните на вкладке Favorites (Избранное), выберите раздел и щелкните на Display (Вывести).

  • •

    Если нужно переименовать раздел, выберите его и введите новое имя в поле Current topic (Текущий раздел).

  • •

    Чтобы удалить избранный раздел, выберите его и щелкните на Remove (Удалить).


Использование средства просмотра справки HTML

Копирование раздела справки

  • 1.

    В панели "Разделы" щелкните правой кнопкой мыши на раздел, который хотите скопировать, затем выберите Select All (Выбрать все).

  • 2.

    Снова щелкните раздел правой кнопкой мыши и выберите Copy (Копировать). Раздел будет скопирован в буфер обмена.

  • 3.

    Откройте документ, в который Вы скопировать раздел.

  • 4.

    Поместите курсор в место, куда необходимо вставить данные.

  • 5.

    В меню Edit (Правка) щелкните на Paste (Вставить).

ПРИМЕЧАНИЕ. Если Вы хотите скопировать только часть раздела, выберите текст, который хотите скопировать, затем щелкните на нем правой кнопкой мыши и выберите Copy (Копировать).


Использование средства просмотра справки HTML

Печать текущего раздела справки

Щелкните правой кнопкой мыши на разделе справки и выберите Print (Печать).

ПРИМЕЧАНИЕ. При печати с вкладки Содержание (щелкнув на элементе правой кнопкой мыши и выбрав Print (Печать)) Вам будет предложено выбрать печать только текущего раздела или раздела и всех его подразделов.


Использование средства просмотра справки HTML

Поиск разделов с помощью кнопок на панели инструментов

В панели инструментов средства просмотра справки имеются пять кнопок, позволяющие перемещаться по разделам справки. Эти кнопки используются для поиска разделов справки:

  • •

    Back (Назад) выводит последний просмотренный раздел.

  • •

    Forward (Вперед) выводит следующий раздел из ранее просмотренной последовательности разделов.

  • •

    Next (Далее) выводит следующий раздел, указанный в содержании.

  • •

    Previous (Предыдущий) выводит предыдущий раздел, указанный в содержании.

  • •

    Home (Главная страница) выводит главную страницу раздела просматриваемого файла справки.

  • •

    Refresh (Обновить) обновляет содержимое текущей Web-страницы в панели "Раздел".

  • •

    Stop (Стоп) останавливает выгрузку информации из файла. Эта кнопка прерывает выгрузку Web-страницы.

ПРИМЕЧАНИЕ. Панель инструментов вашего средства просмотра может и не содержать всех этих навигационных кнопок.


Использование средства просмотра справки HTML

Использование команд меню горячих клавиш

В меню горячих клавиш существует несколько команд, которые можно использовать для вывода и настройки внешнего вида данных.

Команда | Описание
Щелкните правой кнопкой в любое место в содержании и выберите Open All (Открыть все). | Открывает все книги и папки содержания. Эта команда работает, только если открыта вкладка Содержание.
Щелкните правой кнопкой в любое место в содержании и выберите Close All (Закрыть все). | Закрывает все книги и папки. Эта команда работает, только если открыта вкладка Содержание.
Щелкните по разделу правой кнопкой мыши и выберите Print (Печать). | Печать раздела.

ПРИМЕЧАНИЕ. К этим командам можно получить доступ с клавиатуры. Вы можете нажать клавиши SHIFT+F10, чтобы открыть меню горячих клавиш, затем нажать нужные горячие клавиши. Или можно включить горячие клавиши мыши. Воспользуйтесь комбинацией клавиш мыши, чтобы открыть меню горячих клавиш, затем выберите нужные горячие клавиши.