HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Používateľská príručka


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Informácie o obchodných známkach a autorských právach

Autorské práva a licencia

© Copyright 2017 HP Development Company, L.P.

Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

Edition 2, 4/2017

Obchodné známky príslušných spoločností

Adobe®, Adobe Photoshop®, Acrobat® a PostScript® sú ochranné známky spoločnosti Adobe Systems Incorporated.

Apple a logo Apple sú ochranné známky spoločnosti Apple Inc. registrované v USA a ďalších krajinách.

OS X je ochranná známka spoločnosti Apple, Inc. registrovaná v USA a ďalších krajinách/oblastiach.

AirPrint je ochranná známka spoločnosti Apple, Inc. registrovaná v USA a ďalších krajinách/oblastiach.

iPad je ochranná známka spoločnosti Apple, Inc. registrovaná v USA a ďalších krajinách/oblastiach.

iPod je ochranná známka spoločnosti Apple, Inc. registrovaná v USA a ďalších krajinách/oblastiach.

iPhone je ochranná známka spoločnosti Apple, Inc. registrovaná v USA a ďalších krajinách/oblastiach.

Microsoft®, Windows®, Windows XP® a Windows Vista® sú registrované ochranné známky spoločnosti Microsoft Corporation v USA.

UNIX® je registrovaná obchodná známka skupiny The Open Group.


Prehľad tlačiarne

  • Pohľady na tlačiareň
  • Technické parametre tlačiarne
  • Nastavenie hardvéru tlačiarne a inštalácia softvéru

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM227MFP.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Prehľad tlačiarne

Pohľady na tlačiareň

  • Tlačiareň, pohľad spredu
  • Tlačiareň, pohľad zozadu
  • Porty rozhrania
  • Pohľad na 2-riadkový ovládací panel LCD (modely M227sdn )
  • Pohľad na ovládací panel dotykovej obrazovky (modely M227fdw)


Prehľad tlačiarne

Tlačiareň, pohľad spredu

Tlačiareň, pohľad spredu

1 | Výstupná priehradka
2 | Dvierka tonerovej kazety
3 | Predĺženie výstupnej priehradky
4 | Tlačidlo Napájanie
5 | Prioritný vstupný zásobník
6 | Hlavný vstupný zásobník
7 | Dierka hlavného vstupného zásobníka
8 | Názov modelu
9 | Port USB na prístupovú tlač cez USB (na tlač a skenovanie bez použitia počítača) (len modely s dotykovým displejom)
10 | Ovládací panel
11 | Skener
12 | Podávač dokumentov
13 | Vstupný zásobník podávača dokumentov


Prehľad tlačiarne

Tlačiareň, pohľad zozadu

Tlačiareň, pohľad zozadu

1 | Zadné dvierka (prístup na odstraňovanie zaseknutí papiera)
2 | Porty rozhrania
3 | Pripojenie napájania
4 | Štítok so sériovým číslom a číslom produktu
5 | Zásuvka na bezpečnostný zámok káblového typu (na zadnom kryte tlačiarne)


Prehľad tlačiarne

Porty rozhrania

1 | Port rozhrania USB
2 | Port siete Ethernet
3 | Port „linkového vstupu“ faxu (na pripojenie faxovej/telefónnej linky k tlačiarni) (Len modely s faxom.)
4 | Port „linkový výstup“ telefónu (na pripojenie externého telefónu, záznamníka alebo iného zariadenia) (Len modely s faxom.)


Prehľad tlačiarne

Pohľad na 2-riadkový ovládací panel LCD (modely M227sdn )

Rozloženie ovládacieho panela

1

Displej ovládacieho panela

Na tejto obrazovke sa zobrazujú ponuky a informácie o tlačiarni.

2

Tlačidlo so šípkou doľava

Toto tlačidlo používajte na prechádzanie cez ponuky alebo zníženie hodnoty, ktorá sa zobrazí na displeji.

3

Tlačidlo OK

Stlačením tlačidla OK môžete vykonať nasledujúce úkony:

  • •

    Otvorenie ponúk ovládacieho panela.

  • •

    Otvorenie vedľajšej ponuky zobrazenej na displeji ovládacieho panela.

  • •

    Výber položky ponuky.

  • •

    Vymazanie niektorých chýb.

  • •

    Začatie tlačovej úlohy ako odozvy na výzvu na ovládacom paneli (napríklad, keď sa na displeji ovládacieho panela zobrazí hlásenie Press [OK] to continue (Pokračujte stlačením tlačidla OK)).

4

Tlačidlo so šípkou doprava

Toto tlačidlo používajte na prechádzanie cez ponuky alebo zvýšenie hodnoty, ktorá sa zobrazí na displeji.

5

Tlačidlo Zrušiť

Stlačením tohto tlačidla zrušíte tlačovú úlohu alebo ukončíte ponuky ovládacieho panela.

6

Tlačidlo Spustiť kopírovanie

Pomocou tohto tlačidla spustíte úlohu kopírovania.

7

Tlačidlo Ponuka kopírovania

Pomocou tohto tlačidla otvoríte ponuku Copy (Kopírovanie).

8

Tlačidlo na zosvetlenie/stmavenie pri kopírovaní

Toto tlačidlo slúži na zosvetlenie alebo stmavenie kópií.

9

Tlačidlo Počet kópií

Pomocou tohto tlačidla nastavíte počet kópií, ktorý sa má vytlačiť.

10

Tlačidlo Nastavenie

Pomocou tohto tlačidla otvoríte ponuku Setup (Nastavenie).

11

Tlačidlo so šípkou späť

Toto tlačidlo používajte na nasledujúce činnosti:

  • •

    Ukončenie ponúk ovládacieho panela.

  • •

    Presunutie sa dozadu na predchádzajúcu ponuku v zozname vedľajších ponúk.

  • •

    Posunutie sa naspäť na predchádzajúcu položku ponuky v zozname vedľajších ponúk (bez uloženia zmien do položky ponuky).

12

Indikátor pripravenosti (zelená)

Indikátor pripravenosti svieti, keď je tlačiareň pripravená na tlač. Bliká, keď tlačiareň prijíma údaje o tlači, ruší sa tlačová úloha alebo keď je tlačiareň v režime spánku.

13

Indikátor upozornenia (oranžová)

Indikátor upozornenia bliká, keď tlačiareň potrebuje upozorniť používateľa. Ak je zapnutá kontrolka upozornenia, tlačiareň sa nachádza v chybovom stave.


Prehľad tlačiarne

Pohľad na ovládací panel dotykovej obrazovky (modely M227fdw)

Rozvrhnutie ovládacieho panela

1 | Tlačidlo Späť | Vráti používateľa na predchádzajúcu obrazovku.
2 | Tlačidlo Domov | Poskytuje prístup k domovskej obrazovke.
3 | Tlačidlo Pomocník | Poskytuje prístup k systému pomocníka ovládacieho panela.
4 | Farebná dotyková obrazovka | Poskytuje prístup k ponukám, pomocným animáciám a informáciám o tlačiarni
5 | Indikátor domovskej obrazovky | Displej signalizuje, ktorú domovskú obrazovku ovládací panel momentálne zobrazuje

POZNÁMKA:Aj keď ovládací panel nemá štandardné tlačidlo Cancel (Zrušiť), počas mnohých procesov tlačiarne sa na dotykovej obrazovke zobrazí tlačidlo Cancel (Zrušiť). Toto tlačidlo umožňuje používateľom zrušiť proces ešte skôr, ako ho tlačiareň dokončí.

V tejto časti nájdete informácie o nasledujúcich témach

  • Rozvrhnutie domovskej obrazovky
  • Ako používať dotykový ovládací panel


Prehľad tlačiarne

Rozvrhnutie domovskej obrazovky

Rozvrhnutie domovskej obrazovky

1

Tlačidlo Reset (Obnoviť)

Dotykom tohto tlačidla obnovíte všetky dočasné nastavenia úlohy na predvolené nastavenia tlačiarne z výroby.

2

Tlačidlo Informácie o pripojení

Dotykom tohto tlačidla otvoríte ponuku Connection Information (Informácie o pripojení), ktorá poskytuje informácie o sieti. Tlačidlo sa zobrazuje buď ako ikona káblovej siete [image], alebo ako ikona bezdrôtovej siete [image] v závislosti od typu siete, ku ktorej je tlačiareň pripojená.

3

Stav tlačiarne

Táto oblasť obrazovky poskytuje informácie o celkovom stave tlačiarne.

4

Kopírovanie

Dotykom tohto tlačidla otvoríte ponuku kopírovania.

5

Skenovanie

Dotykom tohto tlačidla otvoríte ponuky skenovania:

  • •

    Scan to USB Drive (Skenovať na jednotku USB)

  • •

    Scan to Network Folder (Skenovanie do sieťového priečinka)

  • •

    Scan to E-mail (Skenovanie do e-mailu)

6

Fax

Dotykom tohto tlačidla otvoríte ponuky faxu.

7

USB

Dotykom tohto tlačidla otvoríte ponuku USB Flash Drive (Jednotka USB typu flash).

8

Spotrebný materiál

Dotykom tohto tlačidla zobrazíte informácie o stave spotrebného materiálu.

9

Aplikácie

Dotykom tohto tlačidla otvoríte ponuku Apps (Aplikácie) na tlač priamo zo zvolených webových aplikácií.

10

Nastavenie

Dotykom tohto tlačidla otvoríte ponuku Setup (Nastavenie).


Prehľad tlačiarne

Ako používať dotykový ovládací panel

Pri používaní dotykového displeja tlačiarne môžete vykonávať nasledujúce úkony.

Úkon | Opis | Príklad
Dotyk | Dotykom položky na obrazovke vyberiete príslušnú položku alebo otvoríte príslušnú ponuku. Pri presúvaní sa cez ponuky tiež krátkym dotykom obrazovky zastavíte posúvanie. | Dotykom na tlačidlo Setup [image] (Nastavenie) otvoríte ponuku Setup (Nastavenie).
Potiahnutie prstom Gesto potiahnutia prstom | Dotknite sa obrazovky a potom vodorovným pohybom prsta prejdite po obrazovke z jednej strany na druhú. | Potiahnutím prsta po domovskej obrazovke získate prístup k položke Setup [image] (Nastavenie).
Posúvanie | Dotknite sa obrazovky a potom bez zdvihnutia prsta pohnite prstom zvislo, aby ste pohli obrazovkou. | Posúvajte sa cez ponuku Setup [image] (Nastavenie).


Prehľad tlačiarne

Technické parametre tlačiarne

DÔLEŽITÉ:Nasledujúce špecifikácie platia v čase zverejnenia, ale podliehajú zmene. Aktuálne informácie nájdete v časti www.hp.com/support/ljM227MFP.

  • Technické špecifikácie
  • Podporované operačné systémy
  • Riešenia mobilnej tlače
  • Rozmery tlačiarne
  • Spotreba energie, elektrické technické údaje a zvukové emisie
  • Rozsah prevádzkového prostredia


Prehľad tlačiarne

Technické špecifikácie

Aktuálne informácie nájdete v časti www.hp.com/support/ljM227MFP.


Prehľad tlačiarne

Podporované operačné systémy

Nasledujúce informácie platia pre ovládače tlačiarní Windows PCL 6 a ovládače tlačiarní HP systému OS X pre danú tlačiareň a pre inštalačný disk CD k dodávanému softvéru.

Windows: Disk CD na inštaláciu softvéru HP inštaluje ovládač tlače „HP PCL.6“, „HP PLC 6“ alebo „HP PCL-6“, v závislosti od operačného systému Windows, spolu s voliteľným softvérom pri použití kompletného inštalačného programu softvéru. Ovládač tlače „HP PCL.6“, „HP PCL 6“ a „HP PCL-6“ si prevezmite z webovej stránky podpory pre túto tlačiareň: www.hp.com/support/ljM227MFP

Počítače Mac a operačný systém OS X: Táto tlačiareň podporuje počítače Mac. Prevezmite aplikáciu HP Easy Start z lokality 123.hp.com alebo stránky podpory a následne pomocou aplikácie HP Easy Start nainštalujte ovládač tlačiarne HP. Aplikácia HP Easy Start sa nedodáva na pribalenom disku CD.

  1. 1.

    Prejdite na lokalitu 123.hp.com.

  2. 2.

    Podľa uvedených krokov prevezmite softvér tlačiarne.

Linux: Informácie a ovládače tlačiarní pre systém Linux nájdete na webovej lokalite hplipopensource.com/hplip-web/index.html

UNIX: Informácie a ovládače tlačiarní pre systém UNIX® nájdete na webovej lokalite www.hp.com/go/unixmodelscripts

Operačný systém Nainštalovaný ovládač Poznámky

Windows® XP SP3 alebo novšia verzia, 32-bitová verzia

Ovládač tlače HP PCL.6 špecifický pre tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru. Základný inštalačný program nainštaluje len ovládač.

Kompletná inštalácia softvéru nie je podporovaná pre tento operačný systém.

Pre 64-bitové operačné systémy použite ovládače UPD.

Windows Vista®, 32-bitová verzia

Ovládač tlače HP PCL.6 špecifický pre tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru. Základný inštalačný program nainštaluje len ovládač.

Kompletná inštalácia softvéru nie je podporovaná pre tento operačný systém.

Pre 64-bitové operačné systémy použite ovládače UPD.

Windows Server 2003 SP2 alebo novší, 32-bitová verzia

Ovládač tlače HP PCL.6 špecifický pre tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru.

Kompletná inštalácia softvéru nie je podporovaná pre tento operačný systém.

Windows Server 2003 R2, 32-bitová verzia

Ovládač tlače HP PCL.6 špecifický pre tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru.

Kompletná inštalácia softvéru nie je podporovaná pre tento operačný systém.

Windows 7, 32-bitový a 64-bitový

Ovládač tlačiarne HP PCL 6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci kompletnej inštalácie softvéru.

Ovládač HP PCL 6 je v niektorých krajinách alebo oblastiach predvolene nakonfigurovaný na používanie obojstrannej (duplexnej) automatickej tlače.

Windows 8, 32-bitový a 64-bitový

Ovládač tlačiarne HP PCL 6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci kompletnej inštalácie softvéru.

Ovládač HP PCL-6 je v niektorých krajinách alebo oblastiach predvolene nakonfigurovaný na používanie obojstrannej (duplexnej) automatickej tlače.

Windows 8.1, 32-bitový a 64-bitový

Ovládač tlačiarne HP PCL-6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci kompletnej inštalácie softvéru.

Ovládač HP PCL-6 je v niektorých krajinách alebo oblastiach predvolene nakonfigurovaný na používanie obojstrannej (duplexnej) automatickej tlače.

Windows 10, 32-bitový a 64-bitový

Ovládač tlačiarne HP PCL-6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci kompletnej inštalácie softvéru.

Ovládač HP PCL-6 je v niektorých krajinách alebo oblastiach predvolene nakonfigurovaný na používanie obojstrannej (duplexnej) automatickej tlače.

Windows Server 2008, 32-bitová verzia

Ovládač tlače HP PCL.6 špecifický pre tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru.

Kompletná inštalácia softvéru nie je podporovaná pre tento operačný systém.

Windows Server 2008, 64-bitová verzia

Ovládač tlačiarne HP PCL 6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru.

Kompletná inštalácia softvéru nie je podporovaná pre tento operačný systém.

Windows Server 2008 R2, 64-bitová verzia

Ovládač tlačiarne HP PCL 6 pre danú tlačiareň je nainštalovaný pre tento operačný systém v rámci základnej inštalácie softvéru.

Kompletná inštalácia softvéru nie je podporovaná pre tento operačný systém.

OS X 10.9 Mavericks, OS X 10.10 Yosemite a OS X 10.11 El Capitan

Ovládač tlačiarne a pomôcka tlačiarne pre operačný systém OS X sú k dispozícii na prevzatie z lokality hp.com a môžu byť k dispozícii aj prostredníctvom aktualizácie softvéru Apple. Inštalačný program softvéru od spoločnosti HP pre operačný systém OS X sa nedodáva na pribalenom disku CD.

V systéme OS X prevezmite inštalátor z aplikácie HP Easy Start.

  • 1.

    Prejdite na lokalitu 123.hp.com.

  • 2.

    Podľa uvedených krokov prevezmite softvér tlačiarne.

Ovládač OS X je v niektorých krajinách alebo oblastiach predvolene nakonfigurovaný na používanie obojstrannej (duplexnej) automatickej tlače.

POZNÁMKA:Aktuálny zoznam podporovaných operačných systémov nájdete na lokalite www.hp.com/support/ljM227MFP spolu s komplexnou podporou tlačiarne od spoločnosti HP.

POZNÁMKA:Podrobnosti o podpore klientských a serverových operačných systémov a ovládačov UPD PCL6 a UPD PS od spoločnosti HP pre túto tlačiareň nájdete na lokalite www.hp.com/go/upd, na karte Specifications (Technické údaje).


Prehľad tlačiarne

Riešenia mobilnej tlače

Spoločnosť HP ponúka viacero mobilných riešení a riešení služby ePrint, ktoré umožňujú jednoduchú tlač na tlačiarni HP z prenosného počítača, tabletu, inteligentného telefónu alebo iného mobilného zariadenia. Ak si chcete pozrieť úplný zoznam a určiť najlepšiu možnosť, prejdite na lokalitu www.hp.com/go/LaserJetMobilePrinting.

POZNÁMKA:V záujme zaistenia podpory všetkých funkcií mobilnej tlače a služby ePrint vykonajte aktualizáciu firmvéru tlačiarne.

  • •

    Wi-Fi Direct (len bezdrôtové modely)

  • •

    HP ePrint cez e-mail (vyžaduje zapnuté webové služby HP a tlačiareň musí byť zaregistrovaná na lokalite HP Connected)

  • •

    Aplikácia HP ePrint (dostupná pre operačné systémy Android, iOS a Blackberry)

  • •

    Aplikácia HP All-in-One Remote pre zariadenia so systémom iOS a Android

  • •

    Softvér HP ePrint

  • •

    Google Cloud Print

  • •

    Služba AirPrint

  • •

    Tlač zo zariadenia Android


Prehľad tlačiarne

Rozmery tlačiarne

Rozmery pre tlačiareň

 | Tlačiareň úplne zatvorená | Tlačiareň úplne otvorená
1. Výška | 311,5 mm | 419,9 mm
2. Šírka | 403 mm | 403 mm
3. Hĺbka | 407,4 mm | 504,1 mm
Hmotnosť (s kazetami) | 9,9 kg


Prehľad tlačiarne

Spotreba energie, elektrické technické údaje a zvukové emisie

Aktuálne informácie nájdete na adrese www.hp.com/support/ljM227MFP.

UPOZORNENIE:Požiadavky na napájanie vychádzajú z odlišností krajín/oblastí, v ktorých sa tlačiareň predáva. Nemeňte prevádzkové napätie. Týmto sa poškodí tlačiareň a zanikne záruka na tlačiareň.


Prehľad tlačiarne

Rozsah prevádzkového prostredia

Rozsah prevádzkového prostredia
Prostredie | Odporúčané | Povolené
Teplota | 17 až 25 °C | 15 až 30 °C
Relatívna vlhkosť | 30 % až 70 % relatívna vlhkosť (RV) | 10 % až 80 % (RV)
Nadmorská výška | Nevzťahuje sa | 0 až 3048 m


Prehľad tlačiarne

Nastavenie hardvéru tlačiarne a inštalácia softvéru

Základné pokyny na inštaláciu nájdete v časti Inštalačný leták a príručke Začíname s prácou dodávanej s tlačiarňou. Ďalšie pokyny získate od oddelenia podpory spoločnosti HP na internete.

Na adrese www.hp.com/support/ljM227MFP môžete získať komplexnú podporu pre vašu tlačiareň od spoločnosti HP. Vyhľadajte nasledujúcu podporu:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Prevezmite si aktualizácie softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Zásobníky papiera

  • Plnenie prioritného vstupného zásobníka
  • Plnenie hlavného vstupného zásobníka
  • Vkladanie a tlač obálok
  • Vkladanie a tlač na štítky

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM227MFP.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Zásobníky papiera

Plnenie prioritného vstupného zásobníka

V tejto časti nájdete informácie o nasledujúcich témach

  • Úvod
  • Smerovanie papiera v prioritnom vstupnom zásobníku


Zásobníky papiera

Úvod

V nasledujúcej časti je opísaný postup pri vkladaní papiera do prioritného vstupného zásobníka. Tento zásobník pojme až 10 hárkov papiera s hmotnosťou 75 g/m2.

POZNÁMKA:Zabránenie zasekávaniu papiera:

  • •

    Počas tlače nikdy nepridávajte ani nevyberajte papier z prioritného vstupného zásobníka.

  • •

    Pred pridávaním papiera do zásobníka vyberte všetok papier zo vstupného zásobníka a stoh papiera zarovnajte.

  • •

    Pri vkladaní do zásobníka papier neprelistúvajte.

  • •

    Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený.

  1. 1.

    Otvorte dvierka hlavného vstupného zásobníka uchopením rukoväti a potiahnutím nadol.

    Otvorenie vstupného zásobníka

  2. 2.

    Vodiace lišty šírky papiera nastavte na správnu veľkosť.

    Nastavenie vodiacich líšt

  3. 3.

    Vložte horný okraj papiera do otvoru prioritného vstupného zásobníka. Informácie o tom, ako treba otočiť papier, nájdete v časti Smerovanie papiera v prioritnom vstupnom zásobníku.

    Vloženie papiera do zásobníka

  4. 4.

    Nastavte vodiace lišty papiera tak, aby sa zľahka dotýkali papiera, ale neohýbali ho.

    POZNÁMKA:Vodiace lišty nepritláčajte nasilu k stohu papiera.

    POZNÁMKA:Nastavte vodiace lišty papiera na správnu veľkosť a neprepĺňajte zásobníky, aby sa médiá nezasekli.

    Nastavenie vodiacich líšt


Zásobníky papiera

Smerovanie papiera v prioritnom vstupnom zásobníku

Typ papiera | Orientácia obrazu | Režim duplexnej tlače | Veľkosť papiera | Ako vkladať papier
Hlavičkový alebo predtlačený papier | Na výšku | Jednostranná tlač | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japonská pohľadnica (pohľadnica (JIS)), dvojitá otočená japonská pohľadnica (dvojitá pohľadnica (JIS)) | Lícovou stranou nahor Horný okraj smeruje k zariadeniu
 |  | Obojstranná tlač | Letter, Legal, Oficio (8,5 x 13), A4 | Lícovou stranou nahor Horný okraj smeruje k zariadeniu
Perforovaný | Na výšku | Jednostranná tlač | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japonská pohľadnica (pohľadnica (JIS)), dvojitá otočená japonská pohľadnica (dvojitá pohľadnica (JIS)) | Lícovou stranou nahor Dierami smerom k ľavej strane zariadenia
 |  | Obojstranná tlač | Letter, Legal, Oficio (8,5 x 13), A4 | Lícovou stranou nahor Dierami smerom k ľavej strane zariadenia


Zásobníky papiera

Plnenie hlavného vstupného zásobníka

V tejto časti nájdete informácie o nasledujúcich témach

  • Úvod
  • Smerovanie papiera v hlavnom vstupnom zásobníku


Zásobníky papiera

Úvod

V nasledujúcej časti je opísaný postup pri vkladaní papiera do hlavného vstupného zásobníka. Tento zásobník pojme až 250 hárkov papiera s hmotnosťou 75 g/m2

POZNÁMKA:Zabránenie zasekávaniu papiera:

  • •

    Počas tlače nikdy nepridávajte ani nevyberajte papier z hlavného vstupného zásobníka.

  • •

    Pred pridávaním papiera do zásobníka vyberte všetok papier zo vstupného zásobníka a stoh papiera zarovnajte.

  • •

    Pri vkladaní do zásobníka papier neprelistúvajte.

  • •

    Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený.

  1. 1.

    Otvorte dvierka hlavného vstupného zásobníka uchopením rukoväti a potiahnutím nadol.

    Otvorenie vstupného zásobníka

  2. 2.

    Vodiacu lištu šírky papiera nastavte stlačením nastavovacej zarážky na pravej lište a posunutím vodiacich líšt na veľkosť používaného papiera.

    Nastavenie vodiacich líšt

  3. 3.

    Nastavte vodiacu lištu dĺžky papiera posunutím vodiacej lišty podľa veľkosti používaného papiera.

    Nastavenie vodiacich líšt

  4. 4.

    Do zásobníka vložte papier. Informácie o tom, ako treba otočiť papier, nájdete v časti Smerovanie papiera v hlavnom vstupnom zásobníku.

    Vloženie papiera do zásobníka

  5. 5.

    Nastavte lišty, aby sa stohu papierov zľahka dotýkali, ale ho neohýbali.

    POZNÁMKA:Vodiace lišty nepritláčajte nasilu k stohu papiera.

    POZNÁMKA:Nastavte vodiace lišty papiera na správnu veľkosť a neprepĺňajte zásobníky, aby sa médiá nezasekli.

    Nastavenie vodiacich líšt

  6. 6.

    Ak má papier veľkosť A4, formát Letter alebo je menší, zatvorte dvierka hlavného vstupného zásobníka. Pomocou okienka na kontrolu stohu papiera si overte, či je papier správne vložený.

    Zatvorte dvierka zásobníka


Zásobníky papiera

Smerovanie papiera v hlavnom vstupnom zásobníku

Typ papiera | Orientácia obrazu | Režim duplexnej tlače | Veľkosť papiera | Ako vkladať papier
Hlavičkový alebo predtlačený papier | Na výšku | Jednostranná tlač | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japonská pohľadnica (pohľadnica (JIS)), dvojitá otočená japonská pohľadnica (dvojitá pohľadnica (JIS)) | Lícovou stranou nahor Horný okraj smeruje k zariadeniu
 |  | Obojstranná tlač | Letter, Legal, Oficio (8,5 x 13), A4 | Lícovou stranou nahor Horný okraj smeruje k zariadeniu
Perforovaný | Na výšku | Jednostranná tlač | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japonská pohľadnica (pohľadnica (JIS)), dvojitá otočená japonská pohľadnica (dvojitá pohľadnica (JIS)) | Lícovou stranou nahor Dierami smerom k ľavej strane zariadenia
 |  | Obojstranná tlač | Letter, Legal, Oficio (8,5 x 13), A4 | Lícovou stranou nahor Dierami smerom k ľavej strane zariadenia


Zásobníky papiera

Vkladanie a tlač obálok

V tejto časti nájdete informácie o nasledujúcich témach

  • Úvod
  • Tlač na obálky
  • Orientácia obálky


Zásobníky papiera

Úvod

V nasledujúcej časti je opísaný spôsob vkladania a tlače obálok. Prioritný vstupný zásobník má kapacitu až 10 obálok. Hlavný vstupný zásobník má kapacitu až 10 obálok.

Na tlač na obálky pri použití možnosti manuálneho podávania postupujte podľa nasledujúcich krokov a vyberte správne nastavenie v ovládači tlačiarne, potom odošlite tlačovú úlohu do tlačiarne a vložte obálky do zásobníka.


Zásobníky papiera

Tlač na obálky

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak na domovskej obrazovke vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

  3. 3.

    Kliknite alebo ťuknite na tlačidlo Paper/Quality (Papier/Kvalita).

  4. 4.

    V rozbaľovacom zozname Paper size (Veľkosť papiera) vyberte správnu veľkosť pre obálky.

  5. 5.

    V rozbaľovacom zozname Paper type (Typ papiera) vyberte možnosť Envelope (Obálka).

  6. 6.

    V rozbaľovacom zozname Paper source (Zdroj papiera) vyberte možnosť Manual feed (Manuálne podávanie).

  7. 7.

    Kliknutím na tlačidlo OK zatvorte dialógové okno Document Properties (Vlastnosti dokumentu).

  8. 8.

    V dialógovom okne Print (Tlačiť) spustite tlač úlohy kliknutím na tlačidlo OK.


Zásobníky papiera

Orientácia obálky

Zásobník | Veľkosť obálky | Spôsob vkladania obálok
Prioritný vstupný zásobník | Obálka č. 10, Obálka Monarch, Obálka B5, Obálka C5, Obálka DL | Lícom nahor Krátkym krajom s poštovou známkou smerom do tlačiarne
Hlavný vstupný zásobník | Obálka č. 10, Obálka Monarch, Obálka B5, Obálka C5, Obálka DL | Lícom nahor Krátkym krajom s poštovou známkou smerom do tlačiarne


Zásobníky papiera

Vkladanie a tlač na štítky

V tejto časti nájdete informácie o nasledujúcich témach

  • Úvod
  • Manuálne podávanie štítkov
  • Orientácia štítka


Zásobníky papiera

Úvod

V nasledujúcej časti je opísaný spôsob vkladania a tlače štítkov.

Na tlač na štítky pri použití možnosti manuálneho podávania postupujte podľa nasledujúcich krokov a vyberte správne nastavenie v ovládači tlačiarne, potom odošlite tlačovú úlohu do tlačiarne a vložte štítky do zásobníka. Pri používaní ručného podávania bude tlačiareň čakať na pokračovanie v úlohe, kým nezistí, že zásobník bol otvorený.


Zásobníky papiera

Manuálne podávanie štítkov

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak na domovskej obrazovke vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

  3. 3.

    Kliknite na kartu Paper/Quality (Papier a kvalita).

  4. 4.

    V rozbaľovacom zozname Paper size (Veľkosť papiera) vyberte správnu veľkosť pre hárky štítkov.

  5. 5.

    V rozbaľovacom zozname Paper type (Typ papiera) vyberte možnosť Labels (Štítky).

  6. 6.

    V rozbaľovacom zozname Paper source (Zdroj papiera) vyberte možnosť Manual feed (Manuálne podávanie).

  7. 7.

    Kliknutím na tlačidlo OK zatvorte dialógové okno Document Properties (Vlastnosti dokumentu).

  8. 8.

    V dialógovom okne Print (Tlačiť) spustite tlač úlohy kliknutím na tlačidlo OK.


Zásobníky papiera

Orientácia štítka

Zásobník | Spôsob vkladania štítkov
Prioritný vstupný zásobník | Lícovou stranou nahor Horný okraj smeruje k tlačiarni Vloženie štítkov lícom nahor
Hlavný vstupný zásobník | Lícovou stranou nahor Horný okraj smeruje k tlačiarni Vloženie štítkov lícom nahor


Spotrebný materiál, príslušenstvo a diely

  • Objednávanie spotrebného materiálu, príslušenstva a dielov
  • Konfigurácia nastavení ochrany tonerových kaziet HP
  • Výmena tonerovej kazety
  • Výmena zobrazovacieho valca

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM227MFP.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Spotrebný materiál, príslušenstvo a diely

Objednávanie spotrebného materiálu, príslušenstva a dielov

V tejto časti nájdete informácie o nasledujúcich témach

  • Objednávanie
  • Spotrebný materiál a príslušenstvo
  • Diely vymeniteľné zákazníkom


Spotrebný materiál, príslušenstvo a diely

Objednávanie

Objednanie spotrebného materiálu a papiera | www.hp.com/go/suresupply
Objednanie originálnych súčastí alebo príslušenstva značky HP | www.hp.com/buy/parts
Objednávanie cez poskytovateľov servisu alebo podpory | Kontaktujte autorizovaný servis spoločnosti HP alebo poskytovateľa podpory.
Objednávajte pomocou vstavaného webového servera HP (EWS) | V podporovanom webovom prehliadači v počítači zadajte do poľa adresy/adresy URL adresu IP tlačiarne alebo názov hostiteľa. Zabudovaný webový server obsahuje prepojenie na webovú lokalitu HP SureSupply, na ktorej sú k dispozícii rôzne možnosti nákupu originálneho spotrebného materiálu od spoločnosti HP.


Spotrebný materiál, príslušenstvo a diely

Spotrebný materiál a príslušenstvo

Položka | Popis | Číslo kazety | Číslo súčiastky
Spotrebný materiál
Čierna tonerová kazeta pre tlačiarne LaserJet HP 30A | Čierna náhradná kazeta s tonerom so štandardnou kapacitou. | 30A | CF230A
Čierna tonerová kazeta pre tlačiarne LaserJet HP 30X | Náhradná kazeta s čiernym tonerom s vysokou kapacitou. | 30X | CF230X
Čierna tonerová kazeta pre tlačiarne LaserJet HP 31A | Čierna náhradná kazeta s tonerom so štandardnou kapacitou. | 31A | CF231A
Originálny zobrazovací valec HP 32A pre zariadenia LaserJet | Zobrazovací valec | 32A | CF232A


Spotrebný materiál, príslušenstvo a diely

Diely vymeniteľné zákazníkom

Diely vymeniteľné zákazníkom (Customer Self-Repair – CSR) sú dostupné pri mnohých tlačiarňach HP LaserJet na skrátenie času opravy. Ďalšie informácie o programe CSR a jeho výhodách možno nájsť na lokalitách www.hp.com/go/csr-support a www.hp.com/go/csr-faq.

Originálne náhradné diely HP možno objednať na lokalite www.hp.com/buy/parts alebo u poskytovateľa servisu alebo podpory autorizovaného spoločnosťou HP. Pri objednávaní bude potrebný jeden z nasledujúcich údajov: číslo dielu, sériové číslo (nachádzajúce sa na zadnej strane tlačiarne), číslo produktu alebo názov tlačiarne.

  • •

    Diely označené v stĺpci Výmena zákazníkom slovom Povinná si musí zákazník vymeniť sám, ak nie je ochotný zaplatiť za výmenu dielu personálu spoločnosti HP. Na tieto diely sa v rámci záruky na produkt od spoločnosti HP nevzťahuje podpora na mieste inštalácie ani podpora vrátenia produktu do skladu.

  • •

    Diely označené v stĺpci Výmena zákazníkom slovom Optional (Voliteľné) vám počas záručnej doby zariadenia na požiadanie zdarma vymení personál spoločnosti HP.

Položka | Popis | Výmena zákazníkom | Číslo súčiastky
Zostava vymeniteľných fólií podávača automatického podávača dokumentov | Náhradná fólia podávača dokumentov | Povinná | RM2-1185-000CN


Spotrebný materiál, príslušenstvo a diely

Konfigurácia nastavení ochrany tonerových kaziet HP

  • Úvod
  • Zapnutie alebo vypnutie funkcie kontroly pôvodu kazety
  • Zapnutie alebo vypnutie funkcie ochrany kaziet


Spotrebný materiál, príslušenstvo a diely

Úvod

Možnosti Kontrola pôvodu kazety HP a Ochrana kaziet môžete použiť na kontrolu kaziet, ktoré sú nainštalované v tlačiarni, a na ochranu nainštalovaných kaziet pred krádežou.

  • •

    Kontrola pôvodu kazety: Táto funkciu chráni tlačiarne pred napodobeninami tonerových kaziet tým, že v tlačiarni povolí používať len originálne kazety HP. Používanie originálnych kaziet HP zaisťuje najlepšiu možnú kvalitu tlače. Keď niekto nainštaluje kazetu, ktorá nie je originálna kazeta HP, na ovládacom paneli tlačiarne sa zobrazí hlásenie, že kazetu je neautorizovaná a poskytne informácie s vysvetlením, ako pokračovať.

  • •

    Ochrana kaziet: Táto funkcia natrvalo priraďuje tonerové kazety k určitej tlačiarni alebo skupine tlačiarní, aby ich nebolo možné použiť v iných tlačiarňach. Ochranou kaziet chránite aj svoje investície. Keď je táto funkcia zapnutá a niekto pokúsi preniesť chránenú kazetu z originálnej tlačiarne do neautorizovanej tlačiarne, takáto tlačiareň nebude tlačiť pomocou chránenej kazety. Na ovládacom paneli tlačiarne sa zobrazí hlásenie, že kazeta je chránená, spolu s informáciami o tom, ako postupovať.

    UPOZORNENIE:Po zapnutí ochrany kaziet pre tlačiareň budú všetky nasledujúce tonerové kazety nainštalované v tlačiarni automaticky a natrvalo chránené. Ak nechcete ochrániť novú kazetu, vypnite túto funkciu pred inštaláciou novej kazety.

    Vypnutím funkcie sa nevypne ochrana kaziet, ktoré sú momentálne nainštalované.

Obe funkcie sú v predvolenom nastavení vypnuté. Pomocou nasledujúcich postupov ich zapnete alebo vypnete.


Spotrebný materiál, príslušenstvo a diely

Zapnutie alebo vypnutie funkcie kontroly pôvodu kazety

V tejto časti nájdete informácie o nasledujúcich témach

  • Použitie ovládacieho panela tlačiarne na aktiváciu funkcie kontroly pôvodu kazety
  • Použitie ovládacieho panela tlačiarne na deaktiváciu funkcie kontroly pôvodu kazety
  • Použitie vstavaného webového servera (EWS) HP na aktiváciu funkcie kontroly pôvodu kazety
  • Použitie vstavaného webového servera (EWS) HP na deaktiváciu funkcie kontroly pôvodu kazety
  • Riešenie problémov s chybovými hláseniami funkcie Kontrola pôvodu kazety na ovládacom paneli


Spotrebný materiál, príslušenstvo a diely

Použitie ovládacieho panela tlačiarne na aktiváciu funkcie kontroly pôvodu kazety

  1. 1.

    Otvorte ponuky dotykom alebo stlačením tlačidla Nastavenie [image] alebo tlačidla OK na ovládacom paneli tlačiarne.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Supply Settings (Nastavenia spotrebného materiálu)

    • •

      Kontrola pôvodu kazety

  3. 3.

    Vyberte možnosť Autorizované spol. HP.


Spotrebný materiál, príslušenstvo a diely

Použitie ovládacieho panela tlačiarne na deaktiváciu funkcie kontroly pôvodu kazety

  1. 1.

    Otvorte ponuky dotykom alebo stlačením tlačidla Nastavenie [image] alebo tlačidla OK na ovládacom paneli tlačiarne.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Supply Settings (Nastavenia spotrebného materiálu)

    • •

      Kontrola pôvodu kazety

  3. 3.

    Vyberte možnosť Vypnúť.


Spotrebný materiál, príslušenstvo a diely

Použitie vstavaného webového servera (EWS) HP na aktiváciu funkcie kontroly pôvodu kazety

  1. 1.

    Otvorte server EWS HP.

    1. a.

      2-riadkové ovládacie panely: Adresu IP nájdete na displeji ovládacieho panela.

      Dotykové ovládacie panely: Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite tlačidla Network (Sieť) [image].

    2. b.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehľadávača

      POZNÁMKA:Ak sa vo webovom prehliadači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

  2. 2.

    Kliknite na kartu System (Systém).

  3. 3.

    Na ľavej navigačnej table vyberte položku Nastavenia spotrebného materiálu.

  4. 4.

    Z rozbaľovacieho zoznamu Kontrola pôvodu kazety vyberte položku Autorizované spol. HP.

  5. 5.

    Kliknite na tlačidlo Apply (Použiť).


Spotrebný materiál, príslušenstvo a diely

Použitie vstavaného webového servera (EWS) HP na deaktiváciu funkcie kontroly pôvodu kazety

  1. 1.

    Otvorte server EWS HP.

    1. a.

      2-riadkové ovládacie panely: Adresu IP nájdete na displeji ovládacieho panela.

      Dotykové ovládacie panely: Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite tlačidla Network (Sieť) [image].

    2. b.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehľadávača

      POZNÁMKA:Ak sa vo webovom prehliadači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

  2. 2.

    Kliknite na kartu System (Systém).

  3. 3.

    Na ľavej navigačnej table vyberte položku Nastavenia spotrebného materiálu.

  4. 4.

    Z rozbaľovacej ponuky Kontrola pôvodu kazety vyberte položku Vypnúť.

  5. 5.

    Kliknite na tlačidlo Apply (Použiť).


Spotrebný materiál, príslušenstvo a diely

Riešenie problémov s chybovými hláseniami funkcie Kontrola pôvodu kazety na ovládacom paneli

Chybové hlásenie | Opis | Odporúčaný krok
10.30.0X Neautorizovaná <farebná> kazeta | Správca nakonfiguroval túto tlačiareň tak, aby v nej bolo možné používať len originálny spotrebný materiál HP, ktorý je stále v záruke. Ak chcete pokračovať v tlači, kazeta sa musí vymeniť. | Nahraďte kazetu originálnou tonerovou kazetou od spoločnosti HP. Ak ste presvedčení, že ste si zakúpili originálny spotrebný materiál od spoločnosti HP, navštívte lokalitu www.hp.com/go/anticounterfeit, aby ste zistili, či je tonerová kazeta originálnou tonerovou kazetou od spoločnosti HP a dozvedeli sa, čo treba robiť, ak nejde o originálnu kazetu od spoločnosti HP.


Spotrebný materiál, príslušenstvo a diely

Zapnutie alebo vypnutie funkcie ochrany kaziet

V tejto časti nájdete informácie o nasledujúcich témach

  • Použitie ovládacieho panela tlačiarne na aktiváciu funkcie ochrany kaziet
  • Použitie ovládacieho panela tlačiarne na deaktiváciu funkcie ochrany kaziet
  • Použitie vstavaného webového servera (EWS) HP na aktiváciu funkcie ochrany kaziet
  • Použitie vstavaného webového servera (EWS) HP na deaktiváciu funkcie ochrany kaziet
  • Riešenie problémov s chybovými hláseniami funkcie Ochrana kaziet na ovládacom paneli


Spotrebný materiál, príslušenstvo a diely

Použitie ovládacieho panela tlačiarne na aktiváciu funkcie ochrany kaziet

  1. 1.

    Otvorte ponuky dotykom alebo stlačením tlačidla Nastavenie [image] alebo tlačidla OK na ovládacom paneli tlačiarne.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Supply Settings (Nastavenia spotrebného materiálu)

    • •

      Ochrana kazety

  3. 3.

    Vyberte položku Ochrana kaziet.

  4. 4.

    Keď sa v tlačiarni zobrazí výzva na potvrdenie, výberom položky Pokračovať aktivujte funkciu.

    UPOZORNENIE:Po zapnutí ochrany kaziet pre tlačiareň budú všetky nasledujúce tonerové kazety nainštalované v tlačiarni automaticky a natrvalo chránené. Ak chcete zabrániť ochrane novej kazety, vypnite funkciu ochrany kaziet pred inštaláciou novej kazety.

    Vypnutím funkcie sa nevypne ochrana kaziet, ktoré sú momentálne nainštalované.


Spotrebný materiál, príslušenstvo a diely

Použitie ovládacieho panela tlačiarne na deaktiváciu funkcie ochrany kaziet

  1. 1.

    Otvorte ponuky dotykom alebo stlačením tlačidla Nastavenie [image] alebo tlačidla OK na ovládacom paneli tlačiarne.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Supply Settings (Nastavenia spotrebného materiálu)

    • •

      Ochrana kazety

  3. 3.

    Vyberte možnosť Vypnúť.


Spotrebný materiál, príslušenstvo a diely

Použitie vstavaného webového servera (EWS) HP na aktiváciu funkcie ochrany kaziet

  1. 1.

    Otvorte server EWS HP.

    1. a.

      2-riadkové ovládacie panely: Adresu IP nájdete na displeji ovládacieho panela.

      Dotykové ovládacie panely: Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite tlačidla Network (Sieť) [image].

    2. b.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehľadávača

      POZNÁMKA:Ak sa vo webovom prehliadači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

  2. 2.

    Kliknite na kartu System (Systém).

  3. 3.

    Na ľavej navigačnej table vyberte položku Nastavenia spotrebného materiálu.

  4. 4.

    Z rozbaľovacieho zoznamu Ochrana kaziet vyberte položku Chrániť kazety.

  5. 5.

    Kliknite na tlačidlo Apply (Použiť).

    UPOZORNENIE:Po zapnutí ochrany kaziet pre tlačiareň budú všetky nasledujúce tonerové kazety nainštalované v tlačiarni automaticky a natrvalo chránené. Ak chcete zabrániť ochrane novej kazety, vypnite funkciu ochrany kaziet pred inštaláciou novej kazety.

    Vypnutím funkcie sa nevypne ochrana kaziet, ktoré sú momentálne nainštalované.


Spotrebný materiál, príslušenstvo a diely

Použitie vstavaného webového servera (EWS) HP na deaktiváciu funkcie ochrany kaziet

  1. 1.

    Otvorte server EWS HP.

    1. a.

      2-riadkové ovládacie panely: Adresu IP nájdete na displeji ovládacieho panela.

      Dotykové ovládacie panely: Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite tlačidla Network (Sieť) [image].

    2. b.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehľadávača

      POZNÁMKA:Ak sa vo webovom prehliadači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

  2. 2.

    Kliknite na kartu System (Systém).

  3. 3.

    Na ľavej navigačnej table vyberte položku Nastavenia spotrebného materiálu.

  4. 4.

    Z rozbaľovacieho zoznamu Ochrana kaziet vyberte položku Vypnúť.

  5. 5.

    Kliknite na tlačidlo Apply (Použiť).


Spotrebný materiál, príslušenstvo a diely

Riešenie problémov s chybovými hláseniami funkcie Ochrana kaziet na ovládacom paneli

Chybové hlásenie Opis Odporúčaný krok

10.57.0X Chránená <farebná> kazeta

Kazetu je možné použiť len v tlačiarni alebo vo viacerých tlačiarňach, ktoré ju pôvodne chránili pomocou funkcie ochrany kaziet HP.

Funkcia Ochrany kaziet umožňuje správcovi obmedziť používanie kaziet len na jednu tlačiareň alebo na niekoľko tlačiarní v rámci jednej siete. Ak chcete pokračovať v tlači, kazeta sa musí vymeniť.

Nahraďte kazetu novou tonerovou kazetou.


Spotrebný materiál, príslušenstvo a diely

Výmena tonerovej kazety

  • Úvod
  • Informácie o tonerovej kazete
  • Vyberanie a výmena tonerovej kazety


Spotrebný materiál, príslušenstvo a diely

Úvod

V tejto časti sa uvádzajú podrobné informácie o tonerovej kazete pre tlačiareň vrátane pokynov na jej výmenu.


Spotrebný materiál, príslušenstvo a diely

Informácie o tonerovej kazete

Táto tlačiareň signalizuje nízky stav toneru v kazete. Skutočná zostávajúca životnosť tonerovej kazety sa môže líšiť. Zvážte zaobstaranie náhradnej kazety, aby bola dostupná v čase, keď sa kvalita tlače stane neprijateľnou.

Ak chcete zakúpiť kazety alebo skontrolovať, či sú kazety kompatibilné s tlačiarňou, prejdite na webovú lokalitu HP SureSupply na lokalite www.hp.com/go/suresupply. Prejdite na spodnú časť stránky a skontrolujte, či súhlasí krajina/oblasť.

Položka | Opis | Číslo kazety | Číslo súčiastky
Čierna tonerová kazeta pre tlačiarne LaserJet HP 30A | Čierna náhradná kazeta s tonerom so štandardnou kapacitou. | 30 A | CF230A
Čierna tonerová kazeta pre tlačiarne LaserJet HP 30X | Náhradná kazeta s čiernym tonerom s vysokou kapacitou. | 30X | CF230X
Čierna tonerová kazeta pre tlačiarne LaserJet HP 31A | Čierna náhradná kazeta s tonerom so štandardnou kapacitou. | 31A | CF231A

POZNÁMKA:Tonerové kazety s vysokou výťažnosťou obsahujú viac tonera ako štandardné kazety pre väčší výťažok na stránku. Ďalšie informácie nájdete na adrese www.hp.com/go/learnaboutsupplies.

Nevyberajte tonerovú kazetu z balenia, pokiaľ ju netreba vymeniť.

UPOZORNENIE:Ak chcete zabrániť poškodeniu kazety, nevystavujte ju svetlu dlhšie ako pár minút.

Nasledujúci nákres znázorňuje komponenty tonerovej kazety.

Súčasti tonerovej kazety

1

Tonerová kazeta

UPOZORNENIE:Ak toner zašpiní odev, otrite ho suchou handrou a vyperte v studenej vode. Horúca voda by spôsobila zapustenie tonera do tkaniny.

POZNÁMKA:Informácie o recyklovaní použitých tonerových kaziet sa nachádzajú v škatuli tonerovej kazety.


Spotrebný materiál, príslušenstvo a diely

Vyberanie a výmena tonerovej kazety

  1. 1.

    Nadvihnite súpravu skenera.

    Nadvihnite súpravu skenera

  2. 2.

    Otvorte kryt kazety.

    Otvorte dvierka kazety

  3. 3.

    Z tlačiarne vyberte spotrebovanú tonerovú kazetu.

    Vybratie kazety s tonerom

  4. 4.

    Vyberte zo škatule balenie novej tonerovej kazety a potom na balení zatiahnite za uvoľňovací štítok.

    Vyberte zo škatule balenie tonerovej kazety

  5. 5.

    Vyberte novú tonerovú kazetu z otvoreného baliaceho puzdra. Použitú tonerovú kazetu uložte do puzdra za účelom recyklácie.

    Vyberte tonerovú kazetu z obalu

  6. 6.

    Zarovnajte novú tonerovú kazetu s vodiacimi lištami v tlačiarni a vložte novú tonerovú kazetu tak, aby pevne zapadla.

    Inštalácia tonerovej kazety

  7. 7.

    Zatvorte kryt kazety.

    Zatvorte dvierka kazety.

  8. 8.

    Sklopte súpravu skenera.

    Sklopte súpravu skenera


Spotrebný materiál, príslušenstvo a diely

Výmena zobrazovacieho valca

  • Úvod
  • Informácie o zobrazovacom valci
  • Vyberte a vymeňte zobrazovací valec


Spotrebný materiál, príslušenstvo a diely

Úvod

V tejto časti sa uvádzajú podrobné informácie o zobrazovacom valci tlačiarne vrátane pokynov na jeho výmenu.


Spotrebný materiál, príslušenstvo a diely

Informácie o zobrazovacom valci

Tlačiareň vás upozorní na potrebu vymeniť zobrazovací valec. Skutočná zostávajúca životnosť zobrazovacieho valca sa môže líšiť. Zvážte zaobstaranie náhradného zobrazovacieho valca, aby bol k dispozícii v čase, keď už bude kvalita tlače neprijateľná.

Ak chcete zakúpiť zobrazovací valec, prejdite na webovú lokalitu HP SureSupply www.hp.com/go/suresupply. Prejdite na spodnú časť stránky a skontrolujte, či súhlasí krajina/oblasť.

Položka | Opis | Číslo kazety | Číslo dielu
Originálny zobrazovací valec HP 32A pre zariadenia LaserJet | Náhradný zobrazovací valec | 32A | CF232A

Nevyberajte zobrazovací valec z balenia, pokiaľ ho netreba vymeniť.

UPOZORNENIE:Ak chcete zabrániť poškodeniu zobrazovacieho valca, nevystavujte ho svetlu dlhšie ako na pár minút. Ak sa zobrazovací valec musí vybrať z tlačiarne na dlhší čas, zakryte ho.

Nasledujúci nákres znázorňuje komponenty zobrazovacieho valca.

Komponenty zobrazovacieho valca

1

Zobrazovací valec

UPOZORNENIE:Nedotýkajte sa zobrazovacieho valca. Odtlačky prstov môžu spôsobiť problémy s kvalitou tlače.

Informácie o recyklovaní použitých zobrazovacích valcov sú uvedené v škatuli zobrazovacieho valca.


Spotrebný materiál, príslušenstvo a diely

Vyberte a vymeňte zobrazovací valec

  1. 1.

    Nadvihnite súpravu skenera.

    Nadvihnite súpravu skenera

  2. 2.

    Otvorte kryt kazety.

    Otvorte dvierka kazety

  3. 3.

    Dočasne vyberte tonerovú kazetu z tlačiarne.

    Vybratie kazety s tonerom

  4. 4.

    Vyberte použitý zobrazovací valec z tlačiarne.

    Odstráňte zobrazovací valec

  5. 5.

    Vyberte zo škatule balenie nového zobrazovacieho valca a balenie otvorte.

    Vyberte zo škatule balenie zobrazovacieho valca

  6. 6.

    Vyberte z obalu balenie nového zobrazovacieho valca.

    Vyberte zo škatule balenie zobrazovacieho valca

  7. 7.

    Nedotýkajte sa zobrazovacieho valca. Odtlačky prstov na zobrazovacom valci môžu spôsobiť problémy s kvalitou tlače.

    Nedotýkajte sa prenosového valca

  8. 8.

    Zarovnajte nový zobrazovací valec s vodiacimi lištami v tlačiarni a vložte nový zobrazovací valec tak, aby pevne zapadol.

    Nainštalujte prenosový valec

  9. 9.

    Zarovnajte tonerovú kazetu s vodiacimi lištami v tlačiarni. Vložte tonerovú kazetu tak, aby pevne zapadla.

    Inštalácia tonerovej kazety

  10. 10.

    Zatvorte kryt kazety.

    Zatvorte dvierka kazety.

  11. 11.

    Sklopte súpravu skenera.

    Sklopte súpravu skenera


Tlač

  • Tlačové úlohy (Windows)
  • Tlačové úlohy (OS X)
  • Mobilná tlač
  • Použitie prístupovej tlače cez USB (len modely s dotykovým displejom)

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM227MFP.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Tlač

Tlačové úlohy (Windows)

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač (Windows)
  • Automatická tlač na obidve strany (Windows)
  • Manuálna tlač na obidve strany (Windows)
  • Tlač viacerých strán na jeden hárok (Windows)
  • Výber typu papiera (Windows)
  • Doplnkové úlohy tlače


Tlač

Tlač (Windows)

Nasledujúci postup opisuje proces základnej tlače pre systém Windows.

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlač).

  2. 2.

    V zozname tlačiarní vyberte príslušnú tlačiareň. Ak chcete zmeniť tieto nastavenia, kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Predvoľby) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak v aplikácii domovskej obrazovky vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

    POZNÁMKA:Ďalšie informácie získate kliknutím na tlačidlo Pomocníka (?) v ovládači tlače.

    POZNÁMKA:Vzhľad ovládača tlače sa môže líšiť od vyobrazenia v tomto dokumente, ale potrebné kroky sú rovnaké.

    Obrazovka výberu produktu

  3. 3.

    Kliknutím alebo ťuknutím na jednotlivé karty v ovládači tlače môžete nakonfigurovať dostupné možnosti. Nastavte napríklad orientáciu papiera na karte Finishing (Dokončovanie) a zdroj papiera, typ papiera, veľkosť papiera a nastavenie kvality na karte Paper/Quality (Papier/Kvalita).

    Karta Finishing (Koncová úprava)

  4. 4.

    Kliknutím alebo ťuknutím na tlačidlo OK sa vrátite do dialógového okna Print (Tlač). Na tejto obrazovke vyberte počet kópií na tlač.

  5. 5.

    Vytlačte úlohu kliknutím alebo ťuknutím na tlačidlo OK.


Tlač

Automatická tlač na obidve strany (Windows)

Tento postup použite pre tlačiarne, ktoré majú nainštalovanú automatickú duplexnú jednotku. Ak tlačiareň nemá nainštalovanú automatickú duplexnú jednotku alebo v prípade tlače na typy papiera, ktoré duplexná jednotka nepodporuje, môžete tlačiť na obe strany manuálne.

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak v aplikácii domovskej obrazovky vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

  3. 3.

    Kliknite alebo ťuknite na kartu Finishing (Koncová úprava).

  4. 4.

    Označte začiarkavacie políčko Print on both sides (Tlačiť na obe strany). Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu).

  5. 5.

    V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím na tlačidlo OK.


Tlač

Manuálna tlač na obidve strany (Windows)

Tento postup použite v prípade tlačiarní, ktoré nemajú nainštalovanú automatickú duplexnú jednotku, alebo v prípade tlače na papier, ktorý duplexná jednotka nepodporuje.

  1. 1.

    V softvérovom programe vyberte možnosť Tlačiť.

  2. 2.

    Vyberte tlačiareň v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak v aplikácii domovskej obrazovky vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

  3. 3.

    Kliknite alebo ťuknite na kartu Finishing (Koncová úprava).

  4. 4.

    Začiarknite políčko Print On Both Sides (manually) (Tlač na obe strany (manuálna)). Vytlačte prvú stranu úlohy kliknutím na tlačidlo OK.

  5. 5.

    Vyberte vytlačený stoh z výstupnej priehradky a potom ho umiestnite do zásobníka 1.

  6. 6.

    V prípade výzvy pokračujte dotykom príslušného tlačidla na ovládacom paneli.


Tlač

Tlač viacerých strán na jeden hárok (Windows)

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak v aplikácii domovskej obrazovky vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

  3. 3.

    Kliknite alebo ťuknite na kartu Finishing (Koncová úprava).

  4. 4.

    V rozbaľovacom zozname Pages per sheet (Počet strán na hárok) vyberte počet strán na hárok.

  5. 5.

    Vyberte požadované možnosti pre položky Print page borders (Tlač okrajov strany), Page order (Poradie strán) a Orientation (Orientácia). Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu).

  6. 6.

    V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím na tlačidlo OK.


Tlač

Výber typu papiera (Windows)

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť)

  2. 2.

    Vyberte tlačiareň v zozname tlačiarní a kliknutím alebo ťuknutím na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie) otvorte ovládač tlače.

    POZNÁMKA:Názov tlačidla sa v rôznych softvérových programoch líši.

    POZNÁMKA:Prístup k týmto funkciám v operačnom systéme Windows 8 alebo 8.1 získate, ak v aplikácii domovskej obrazovky vyberiete v ponuke Devices (Zariadenia) položku Print (Tlač) a potom vyberiete tlačiareň.

  3. 3.

    Kliknite alebo ťuknite na tlačidlo Paper/Quality (Papier/Kvalita).

  4. 4.

    Z rozbaľovacieho zoznamu Paper type (Typ papiera) kliknite na možnosť More... (Ďalšie...).

  5. 5.

    Rozbaľte zoznam možností Type is: (Typ je:) možnosti.

  6. 6.

    Rozbaľte kategóriu typov papiera, ktorá najlepšie popisuje váš papier.

  7. 7.

    Zvoľte možnosť pre používaný typ papiera a potom kliknite na tlačidlo OK.

  8. 8.

    Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu). V dialógovom okne Print (Tlač) spustite tlač úlohy kliknutím na tlačidlo OK.


Tlač

Doplnkové úlohy tlače

Prejdite na stránku www.hp.com/support/ljM227MFP.

K dispozícii sú pokyny na vykonanie konkrétnych tlačových úloh, napríklad týchto:

  • •

    Vytvorenie a používanie klávesových skratiek alebo predvolieb

  • •

    Výber veľkosti papiera alebo používanie vlastnej veľkosti papiera

  • •

    Výber orientácie strany

  • •

    Vytvorenie brožúrky

  • •

    Prispôsobenie dokumentu konkrétnej veľkosti papiera

  • •

    Vytlačenie prvej alebo poslednej strany dokumentu na iný typ papiera

  • •

    Tlač vodotlače na dokument


Tlač

Tlačové úlohy (OS X)

V tejto časti nájdete informácie o nasledujúcich témach

  • Postup tlače (OS X)
  • Automatická tlač na obidve strany (OS X)
  • Manuálna tlač na obidve strany (OS X)
  • Tlač viacerých strán na jeden hárok (OS X)
  • Výber typu papiera (OS X)
  • Doplnkové úlohy tlače


Tlač

Postup tlače (OS X)

Nasledujúci postup opisuje proces základnej tlače pre systém OS X.

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň.

  3. 3.

    Kliknite na položku Show Details (Zobraziť podrobnosti) alebo Copies & Pages (Kópie a strany) a potom vyberte iné ponuky na úpravu nastavení tlače.

    POZNÁMKA:Názov položky sa v rôznych programoch líši.

  4. 4.

    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Automatická tlač na obidve strany (OS X)

POZNÁMKA:Tieto informácie sa vzťahujú na tlačiarne, ktoré sú vybavené automatickou duplexnou jednotkou.

POZNÁMKA:Táto funkcia je dostupná, ak je nainštalovaný ovládač tlače HP. Nemusí byť dostupná, ak používate službu AirPrint.

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň.

  3. 3.

    Kliknite na položku Show Details (Zobraziť podrobnosti) alebo Copies & Pages (Kópie a strany) a potom kliknite na ponuku Layout (Rozloženie).

    POZNÁMKA:Názov položky sa v rôznych programoch líši.

  4. 4.

    V rozbaľovacom zozname Two-Sided (Obojstranné) vyberte požadovanú možnosť väzby.

  5. 5.

    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Manuálna tlač na obidve strany (OS X)

POZNÁMKA:Táto funkcia je dostupná, ak je nainštalovaný ovládač tlače HP. Nemusí byť dostupná, ak používate službu AirPrint.

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    Vyberte tlačiareň.

  3. 3.

    Kliknite na položku Show Details (Zobraziť podrobnosti) alebo Copies & Pages (Kópie a strany) a potom kliknite na ponuku Manual Duplex (Manuálna obojstranná tlač).

    POZNÁMKA:Názov položky sa v rôznych programoch líši.

  4. 4.

    Kliknite do rámčeka Manual Duplex (Manuálna obojstranná tlač) a vyberte možnosť viazania.

  5. 5.

    Kliknite na tlačidlo Print (Tlačiť).

  6. 6.

    Choďte k tlačiarni a zo zásobníka 1 vyberte všetok čistý papier.

  7. 7.

    Vyberte vytlačený stoh z výstupnej priehradky a vložte ho do vstupného zásobníka potlačenou stranou nahor.

  8. 8.

    V prípade výzvy pokračujte dotykom príslušného tlačidla na ovládacom paneli.


Tlač

Tlač viacerých strán na jeden hárok (OS X)

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    Vyberte tlačiareň.

  3. 3.

    Kliknite na položku Show Details (Zobraziť podrobnosti) alebo Copies & Pages (Kópie a strany) a potom kliknite na ponuku Layout (Rozloženie).

    POZNÁMKA:Názov položky sa v rôznych programoch líši.

  4. 4.

    V rozbaľovacom zozname Pages per Sheet (Počet strán na hárok) vyberte počet strán, ktoré chcete vytlačiť na každom hárku.

  5. 5.

    V oblasti Layout Direction (Poradie strán) vyberte poradie a umiestnenie strán na hárku.

  6. 6.

    V ponuke Borders (Okraje) vyberte typ okraja, ktorý chcete vytlačiť okolo každej stránky na hárku.

  7. 7.

    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Výber typu papiera (OS X)

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    Vyberte tlačiareň.

  3. 3.

    Kliknite na položku Show Details (Zobraziť podrobnosti) alebo Copies & Pages (Kópie a strany) a potom kliknite na ponuku Media & Quality (Médiá a kvalita) alebo Paper/Quality (Papier/kvalita).

    POZNÁMKA:Názov položky sa v rôznych programoch líši.

  4. 4.

    Vyberte možnosť Media & Quality (Médiá a kvalita) alebo Paper/Quality (Papier/kvalita).

    POZNÁMKA:Tento zoznam obsahuje hlavné možnosti, ktoré sú k dispozícii. Niektoré možnosti nie sú dostupné na všetkých tlačiarňach.

    • •

      Media Type (Typ média): Zvoľte možnosť pre typ papiera pre tlačovú úlohu.

    • •

      Print Quality (Kvalita tlače): Zvoľte úroveň rozlíšenia pre tlačovú úlohu.

    • •

      Edge-To-Edge Printing (Tlač od okraja po okraj): Vyberte túto možnosť na tlač blízko k okrajom papiera.

    • •

      EconoMode: Vyberte túto možnosť na šetrenie tonerom, pri tlači konceptov dokumentov.

  5. 5.

    Kliknite na tlačidlo Print (Tlačiť).


Tlač

Mobilná tlač

http://www.hp.com http://www.hpe.com


Tlač

Úvod

Spoločnosť HP ponúka viacero mobilných riešení a riešení služby ePrint, ktoré umožňujú jednoduchú tlač na tlačiarni HP z prenosného počítača, tabletu, inteligentného telefónu alebo iného mobilného zariadenia. Ak si chcete pozrieť úplný zoznam a určiť najlepšiu možnosť, prejdite na stránku www.hp.com/go/LaserJetMobilePrinting.

POZNÁMKA:V záujme zaistenia podpory všetkých funkcií mobilnej tlače a služby ePrint vykonajte aktualizáciu firmvéru tlačiarne.

  • Úvod
  • Tlač prostredníctvom rozhraní Wi-Fi Direct a NFC (len modely s podporou bezdrôtového pripojenia)
  • HP ePrint prostredníctvom e-mailu
  • Softvér služby HP ePrint
  • AirPrint
  • Zabudované tlačové riešene pre systém Android


Tlač

Tlač prostredníctvom rozhraní Wi-Fi Direct a NFC (len modely s podporou bezdrôtového pripojenia)

Rozhrania Wi-Fi Direct a NFC (Near Field Communication) umožňujú tlač z bezdrôtových mobilných zariadení bez potreby pripojenia k sieti alebo internetu. Rozhranie NFC poskytuje jednoduché prepojenie mobilných zariadení na priamu tlač prostredníctvom jednoduchého dotyku zariadení.

Nie všetky mobilné operačné systémy v súčasnosti podporujú funkcie Wi-Fi Direct a NFC. Ak mobilné zariadenie nepodporuje funkciu Wi-Fi Direct, bezdrôtové sieťové pripojenie zariadenia musíte zmeniť na pripojenie Wi-Fi Direct tlačiarne pred tlačou.

POZNÁMKA:V prípade mobilných zariadení bez podpory pripojenia Wi-Fi Direct vám pripojenie Wi-Fi Direct umožňuje len tlačiť. Po použití pripojenia Wi-Fi Direct na tlač sa musíte opätovne pripojiť k lokálnej sieti na získanie prístupu k internetu.

Na získanie prístupu k pripojeniu Wi-Fi Direct tlačiarne vykonajte nasledujúce kroky:

  1. 1.

    Na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite tlačidla Connection Information [image] (Informácie o pripojení).

  2. 2.

    Otvorte tieto ponuky:

    • •

      Wi-Fi Direct

    • •

      Settings (Nastavenia)

    • •

      Connection Method (Metóda pripojenia)

  3. 3.

    Vyberte niektorú z nasledujúcich metód pripojenia:

    • •

      Automaticky: Zvolením tejto možnosti sa nastaví heslo 12345678.

    • •

      Manuálne: Zvolením tejto možnosti sa vytvorí zabezpečené, náhodne generovaného heslo.

  4. 4.

    Na mobilnom zariadení otvorte ponuku Wi-Fi alebo Wi-Fi Direct.

  5. 5.

    Zo zoznamu dostupných sietí vyberte názov tlačiarne.

    POZNÁMKA:Ak sa názov tlačiarne nezobrazí, možno sa nachádzate mimo dosahu signálu pripojenia Wi-Fi Direct. Zariadenie premiestnite bližšie k tlačiarni.

  6. 6.

    Ak sa zobrazí výzva, zadajte heslo pripojenia Wi-Fi Direct.

    POZNÁMKA:Ak je pre zariadenia so systémom Android a podporou metódy pripojenia Wi-Fi Direct nastavená možnosť pripojenia Automatic (Automaticky), pripojenie sa vytvorí automaticky bez výziev na zadanie hesla. Ak je metóda pripojenia nastavená na možnosť Manual (Manuálne), bude potrebné buď stlačiť tlačidlo OK, alebo zadať osobné identifikačné číslo (PIN) – zobrazuje sa na ovládacom paneli tlačiarne – ako heslo v mobilnom zariadení.

    POZNÁMKA:Ak chcete zistiť heslo pripojenia Wi-Fi Direct, na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite tlačidla Connection Information [image] (Informácie o pripojení).

  7. 7.

    Otvorte dokument a potom vyberte možnosť Print (Tlačiť).

    POZNÁMKA:Ak mobilné zariadenie nepodporuje tlač, nainštalujte mobilnú aplikáciu HP ePrint.

  8. 8.

    Vyberte tlačiareň zo zoznamu dostupných tlačiarní a potom vyberte položku Print (Tlač).

  9. 9.

    Po dokončení tlačovej úlohy treba niektoré mobilné zariadenia znova pripojiť k miestnej sieti.

  • •

    Tablety a telefóny so systémom Android 4.0 a novším s nainštalovaným doplnkom na mobilnú tlač HP Print Service alebo Mopria

  • •

    Väčšina počítačov, tabletov a laptopov so systémom Windows 8.1, ktoré majú nainštalovaný ovládač tlače HP

Nasledujúce zariadenia a operačné systémy počítačov nepodporujú pripojenie Wi-Fi Direct, ale môžu tlačiť cez tlačiareň, ktorá ho podporuje:

  • •

    Apple iPhone a iPad

  • •

    Počítače Mac s operačným systémom OS X

Ďalšie informácie o funkcii Wi-Fi Direct nájdete na lokalite www.hp.com/go/wirelessprinting.

Funkcie NFC a Wi-Fi Direct možno aktivovať alebo deaktivovať pomocou ovládacieho panela tlačiarne.

V tejto časti nájdete informácie o nasledujúcich témach

  • Aktivácia alebo deaktivácia rozhrania Wi-Fi Direct
  • Zmena názvu tlačiarne pre Direct Wi-Fi


Tlač

Aktivácia alebo deaktivácia rozhrania Wi-Fi Direct

Rozhranie Wi-Fi Direct je potrebné najprv aktivovať pomocou ovládacieho panela tlačiarne.

  1. 1.

    Na domovskej obrazovke ovládacieho panela tlačiarne stlačte tlačidlo Connection Information [image] (Informácie o pripojení).

  2. 2.

    Otvorte tieto ponuky:

    • •

      Wi-Fi Direct

    • •

      Settings (Nastavenia)

    • •

      On/Off (Zap./Vyp.)

  3. 3.

    Dotknite sa položky On (Zap.). Dotykom na tlačidlo Off (Vyp.) funkciu tlače prostredníctvom rozhrania Wi-Fi Direct deaktivujete.

POZNÁMKA:V prostrediach, kde je nainštalovaný viac ako jeden model tej istej tlačiarne, sa odporúča priradiť ku každej tlačiarni jedinečný identifikátor Wi-Fi Direct, aby sa dala ľahšie identifikovať pri priamej bezdrôtovej tlači Wi-Fi Direct. Wi-Fi Direct Name je k dispozícii aj po stlačení ikony Connection Information (Informácie o pripojení) [image] na domovskej obrazovke na ovládacom paneli tlačiarne, a následnom stlačení ikony Wi-Fi Direct.


Tlač

Zmena názvu tlačiarne pre Direct Wi-Fi

Zmenu názvu tlačiarne pre Direct Wi-Fi pomocou vstavaného webového servera HP (EWS) vykonáte nasledovne:

Krok č. 1: Otvorenie vstavaného webového servera HP

  1. 1.

    Na úvodnej obrazovke ovládacieho panela tlačiarne stlačte tlačidlo Connection Information (Informácie o pripojení) [image] a potom tlačidlo Network Connected (Pripojená sieť) [image] alebo tlačidlo Network Wi-Fi ON (Sieť Wi-Fi zapnutá) [image]. Zobrazí sa adresa IP alebo názov hostiteľa.

  2. 2.

    Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehliadača

    POZNÁMKA:Ak sa vo webovom prehliadači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

Krok č. 2: Zmena názvu pre Wi-Fi Direct

  1. 1.

    Kliknite na kartu Sieť.

  2. 2.

    Na ľavej navigačnej table kliknite na prepojenie Wi-Fi Direct Setup (Nastavenie Wi-Fi Direct).

  3. 3.

    Do poľa Wi-Fi Direct Name (Názov pre Wi-Fi Direct) zadajte nový názov.

  4. 4.

    Kliknite na tlačidlo Použiť.


Tlač

HP ePrint prostredníctvom e-mailu

Softvér HP ePrint umožňuje tlač dokumentov tak, že ich odošlete vo forme e-mailovej prílohy na e-mailovú adresu tlačiarne z akéhokoľvek zariadenia, ktoré podporuje odosielanie e-mailov.

Ak chcete používať softvér HP ePrint, tlačiareň musí spĺňať nasledujúce požiadavky:

  • •

    Tlačiareň musí byť pripojená ku káblovej alebo bezdrôtovej sieti a mať prístup na internet.

  • •

    V tlačiarni musia byť zapnuté webové služby HP a tlačiareň musí byť zaregistrovaná na lokalite HP Connected.

    Podľa nasledujúcich pokynov spustite službu HP Web Services (Webové služby HP) a zaregistrujte sa v službe HP Connected:

    POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

    1

    2-riadkový ovládací panel

    2

    Dotykový ovládací panel

    2-riadkové ovládacie panely

    • 1.

      Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

    • 2.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehliadača

      POZNÁMKA:Ak sa vo webovom prehliadači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

    • 3.

      Kliknite na kartu Webové služby HP a potom kliknite na položku Enable (Aktivovať). V tlačiarni sa aktivujú webové služby a vytlačí sa stránka s informáciami.

      Stránka s informáciami uvádza kód tlačiarne potrebný na zaregistrovanie tlačiarne HP na lokalite HP Connected.

    • 4.

      Prejdite na lokalitu www.hpconnected.com, vytvorte si konto HP ePrint a dokončite proces nastavenia.

    Dotykové ovládacie panely:

    • 1.

      Na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite tlačidla Connection Information [image] (Informácie o pripojení).

    • 2.

      Otvorte tieto ponuky:

      • •

        HP ePrint

      • •

        Settings (Nastavenia)

      • •

        Aktivovať webové služby

    • 3.

      Dotknite sa tlačidla Print (Tlačiť) a prečítajte si podmienky používania. Dotykom na tlačidlo OK vyjadrite súhlas s podmienkami používania a aktivujte webové služby HP.

      V tlačiarni sa aktivujú webové služby a vytlačí sa stránka s informáciami. Stránka s informáciami uvádza kód tlačiarne potrebný na zaregistrovanie tlačiarne HP na lokalite HP Connected.

    • 4.

      Prejdite na lokalitu www.hpconnected.com, vytvorte si konto HP ePrint a dokončite proces nastavenia.


Tlač

Softvér služby HP ePrint

Softvér služby HP ePrint zjednodušuje tlač zo stolových alebo prenosných počítačov so systémom Windows alebo Mac prostredníctvom ľubovoľnej tlačiarne s aplikáciou HP ePrint. Pomocou tohto softvéru môžete jednoducho vyhľadať tlačiarne so softvérom HP ePrint, ktoré sú zaregistrované vo vašom konte HP Connected. Cieľová tlačiareň HP sa môže nachádzať v kancelárii alebo kdekoľvek inde na svete.

  • •

    Windows: Po inštalácii softvéru otvorte možnosť Print (Tlačiť) v danej aplikácii a v zozname inštalovaných tlačiarní vyberte možnosť HP ePrint. Kliknite na tlačidlo Properties (Vlastnosti) a nakonfigurujte možnosti tlače.

  • •

    OS X: Po inštalácii softvéru vyberte položku File (Súbor), Print (Tlač) a potom vyberte šípku vedľa položky PDF (v spodnej ľavej časti obrazovky ovládača). Vyberte položku HP ePrint.

V systéme Windows podporuje softvér služby HP ePrint aj tlač prostredníctvom adresy TCP/IP použitím lokálnych sieťových tlačiarní v sieti (LAN alebo WAN) do zariadení, ktoré podporujú skript UPD PostScript®.

Systémy Windows a OS X podporujú tlač IPP prostredníctvom zariadení pripojených do siete LAN alebo WAN s podporou jazyka ePCL.

Systémy Windows a OS X podporujú aj tlač dokumentov PDF prostredníctvom verejných tlačových lokalít a tlač použitím služby HP ePrint prostredníctvom e-mailu cez službu typu cloud.

Informácie o ovládačoch a ďalšie súvisiace informácie nájdete na stránke www.hp.com/go/eprintsoftware.

POZNÁMKA:Pre systém Windows je názov softvérového tlačového ovládača HP ePrint „HP ePrint + JetAdvantage“.

POZNÁMKA:Softvér HP ePrint je pomôcka pracovného postupu pre súbory PDF v systéme OS X. Z technického hľadiska teda nejde o ovládač tlačiarne.

POZNÁMKA:Softvér služby HP ePrint nepodporuje tlač prostredníctvom rozhrania USB.


Tlač

AirPrint

Priamu tlač prostredníctvom aplikácie AirPrint od spoločnosti Apple podporujú systém iOS a počítače Mac s operačným systémom OS X 10.7 Lion alebo novším. Pomocou aplikácie AirPrint môžete odoslať tlač do tlačiarne priamo zo zariadení iPad, iPhone (3GS alebo novší) alebo iPod touch (tretia generácia alebo novší) z týchto mobilných aplikácií:

  • •

    Mail (E-mail)

  • •

    Photos (Fotografie)

  • •

    Safari

  • •

    iBooks

  • •

    Vybrané aplikácie tretích strán

Ak chcete používať aplikáciu AirPrint, tlačiareň musí byť pripojená k rovnakej sieti (podsieti) ako zariadenie Apple. Ďalšie informácie o používaní aplikácie AirPrint a o tom, ktoré tlačiarne HP sú s ňou kompatibilné, získate na stránke www.hp.com/go/LaserJetMobilePrinting.

POZNÁMKA:Pred použitím aplikácie AirPrint s pripojením USB skontrolujte číslo verzie. Aplikácia AirPrint verzie 1.3 a staršia nepodporuje pripojenia USB.


Tlač

Zabudované tlačové riešene pre systém Android

Zabudované tlačové riešene od spoločnosti HP pre systém Android a zariadenia Kindle umožňuje mobilným zariadeniam automaticky vyhľadať a tlačiť z tlačiarní od spoločnosti HP, ktoré sú pripojené k sieti alebo sa nachádzajú v dosahu bezdrôtového pripojenia určeného na tlač prostredníctvom služby Wi-Fi Direct.

Tlačiareň musí byť pripojená k rovnakej sieti (podsieti) ako zariadenie so systémom Android.

Tlačové riešenie je zabudované v mnohých verziách operačného systému.

POZNÁMKA:Ak tlač nie je k dispozícii vo vašom zariadení, prejdite na lokalitu Google Play > aplikácie pre Android a nainštalujte doplnok tlačovej služby HP.

Ak chcete získať ďalšie informácie o používaní zabudovaného tlačového riešenia pre systém Android a o podporovaných zariadeniach so systémom Android, prejdite na stránku www.hp.com/go/LaserJetMobilePrinting.


Tlač

Použitie prístupovej tlače cez USB (len modely s dotykovým displejom)

V tejto časti nájdete informácie o nasledujúcich témach

  • Úvod
  • Krok č. 1: Prístup k súborom na USB v tlačiarni
  • Krok č. 2: Tlač dokumentov z USB


Tlač

Úvod

Táto tlačiareň má funkciu tlače prostredníctvom USB portu s jednoduchým prístupom, aby ste mohli rýchlo tlačiť súbory bez nutnosti odoslať ich z počítača. Tlačiareň akceptuje štandardné pamäťové jednotky USB flash v USB porte. Podporované sú nasledovné typy súborov:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn a .PRN

  • •

    .cht a .CHT

  • •

    .pxl

  • •

    .pcl a .PCL

  • •

    .ps a .PS


Tlač

Krok č. 1: Prístup k súborom na USB v tlačiarni

  1. 1.

    Vložte pamäťovú jednotku USB flash do USB portu na rýchlu tlač z USB na tlačiarni.

  2. 2.

    Otvorí sa ponuka USB Flash Drive (Pamäťová jednotka USB flash) s nasledujúcimi možnosťami:

    • •

      Print Documents (Tlačiť dokumenty)

    • •

      View and Print Photos (Zobrazenie a tlač fotografií)

    • •

      Scan to USB Drive (Skenovať na jednotku USB)


Tlač

Krok č. 2: Tlač dokumentov z USB

V tejto časti nájdete informácie o nasledujúcich témach

  • Možnosť 1: Tlačiť dokumenty
  • Možnosť 2: Tlač fotografií


Tlač

Možnosť 1: Tlačiť dokumenty

  1. 1.

    Ak chcete vytlačiť dokument, vyberte Print Documents (Vytlačiť dokumenty).

  2. 2.

    Vyberte názov dokumentu, ktorý chcete vytlačiť. Ak je dokument uložený v priečinku, vyberte najskôr priečinok, a potom vyberte dokument, ktorý chcete vytlačiť.

  3. 3.

    Po otvorení obrazovky zhrnutia možno upraviť nasledujúce nastavenia:

    • •

      Počet kópií

    • •

      Paper Size (Formát papiera)

    • •

      Paper Type (Typ papiera)

    • •

      Prispôsobenie na veľkosť strany

    • •

      Collation (Zakladanie)

    • •

      Output Color (Farebný výstup) (len farebné modely)

  4. 4.

    Stlačením Print (Tlačiť) dokument vytlačíte.

  5. 5.

    Prevezmite vytlačenú úlohu z výstupnej priehradky a odpojte pamäťovú jednotku USB.


Tlač

Možnosť 2: Tlač fotografií

  1. 1.

    Ak chcete vytlačiť fotografie, vyberte možnosť View and Print Photos (Prezerať a tlačiť fotografie).

  2. 2.

    Vyberte náhľad každej fotografie, ktorú chcete vytlačiť, a potom vyberte Done (Hotovo).

  3. 3.

    Po otvorení obrazovky zhrnutia možno upraviť nasledujúce nastavenia:

    • •

      Image Size (Veľkosť obrázka)

    • •

      Paper Size (Formát papiera)

    • •

      Paper Type (Typ papiera)

    • •

      Počet kópií

    • •

      Output Color (Farebný výstup) (len farebné modely)

    • •

      svetlejšie/tmavšie

  4. 4.

    Stlačením Print (Tlačiť) fotografie vytlačíte.

  5. 5.

    Prevezmite vytlačenú úlohu z výstupnej priehradky a odpojte pamäťovú jednotku USB.


Kopírovanie

  • Kopírovanie
  • Kopírovanie na obe strany papiera (obojstranná tlač)
  • Doplnkové úlohy kopírovania

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM227MFP.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Kopírovanie

Kopírovanie

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

2-riadkové ovládacie panely:

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na tlačiarni.

  2. 2.

    Stlačte tlačidlo Copy Menu (Ponuka kopírovania) [image].

  3. 3.

    Ak chcete optimalizovať kvalitu kopírovania pre rôzne typy dokumentov, pomocou tlačidiel so šípkami vyberte možnosť Optimize (Optimalizovať) a potom stlačte tlačidlo OK. K dispozícii sú nasledujúce nastavenia kvality kopírovania:

    • •

      Auto Select (Automatický výber): Toto nastavenie použite vtedy, keď vás nezaujíma kvalita kópie. Toto je predvolené nastavenie.

    • •

      Mixed (Kombinácia): Toto nastavenie použite na dokumenty, ktoré obsahujú zmes textu a grafiky.

    • •

      Text (Text): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou text.

    • •

      Picture (Obrázok): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou grafiku.

  4. 4.

    Stlačte tlačidlo Počet kópií [image] a potom pomocou klávesov so šípkami nastavte počet kópií. Stlačte tlačidlo OK.

  5. 5.

    Dotykom tlačidla Spustiť kopírovanie [image] spustite kopírovanie.

Dotykové ovládacie panely:

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na tlačiarni.

  2. 2.

    Na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite ikony Copy [image] (Kopírovať).

  3. 3.

    Ak chcete optimalizovať kvalitu kopírovania pre rôzne typy dokumentov, dotknite sa tlačidla Settings (Nastavenia), potom prejdite na tlačidlo Optimize (Optimalizácia) a dotknite sa ho. Posúvaním obrazovky ovládacieho panela sa posúvajte možnosťami a dotknutím sa možnosti danú možnosť vyberte. K dispozícii sú nasledujúce nastavenia kvality kopírovania:

    • •

      Auto Select (Automatický výber): Toto nastavenie použite vtedy, keď vás nezaujíma kvalita kópie. Toto je predvolené nastavenie.

    • •

      Mixed (Kombinácia): Toto nastavenie použite na dokumenty, ktoré obsahujú zmes textu a grafiky.

    • •

      Text (Text): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou text.

    • •

      Picture (Obrázok): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou grafiku.

  4. 4.

    Dotknite sa položky Number of Copies (Počet kópií) a potom pomocou klávesnice na dotykovej obrazovke nastavte počet kópií.

  5. 5.

    Dotykom tlačidla Start Copy (Spustiť kopírovanie) spustite kopírovanie.


Kopírovanie

Kopírovanie na obe strany papiera (obojstranná tlač)

  • Manuálne kopírovanie na obidve strany


Kopírovanie

Manuálne kopírovanie na obidve strany

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

2-riadkové ovládacie panely:

  1. 1.

    Položte dokument na sklo skenera potlačenou stranou nadol a s horným ľavým rohom strany v hornom ľavom rohu skla. Zatvorte skener.

  2. 2.

    Stlačte tlačidlo Copy Menu (Ponuka kopírovania) [image].

  3. 3.

    Pomocou tlačidiel so šípkami vyberte ponuku Two-sided (Na dve strany) a potom stlačte tlačidlo OK.

  4. 4.

    Pomocou tlačidiel so šípkami vyberte možnosť a potom stlačte tlačidlo OK.

  5. 5.

    Dotykom tlačidla Spustiť kopírovanie [image] spustite kopírovanie.

  6. 6.

    Tlačiareň vás vyzve na vloženie ďalšej strany originálneho dokumentu. Položte ju na sklenenú podložku a potom stlačte tlačidlo Spustiť kopírovanie [image].

  7. 7.

    Opakujte tento proces, kým nenaskenujete poslednú stranu. Tlač kópií ukončíte dotykom na tlačidlo OK.

Dotykové ovládacie panely:

  1. 1.

    Položte dokument na sklo skenera potlačenou stranou nadol a s horným ľavým rohom strany v hornom ľavom rohu skla. Zatvorte skener.

  2. 2.

    Na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite ikony Copy [image] (Kopírovať).

  3. 3.

    Dotknite sa tlačidla Settings (Nastavenia).

  4. 4.

    Prejdite na tlačidlo Two-Sided (Obojstranné) a dotknite sa ho.

  5. 5.

    Posúvajte sa možnosťami a dotknutím sa možnosti danú možnosť vyberte.

  6. 6.

    Dotykom tlačidla Start Copy (Spustiť kopírovanie) spustite kopírovanie.

  7. 7.

    Tlačiareň vás vyzve na vloženie ďalšej strany originálneho dokumentu. Položte ju na sklo a potom sa dotknite tlačidla OK.

  8. 8.

    Opakujte tento proces, kým nenaskenujete poslednú stranu. Dotknutím sa tlačidla Done (Hotovo) zastavíte tlač kópií.


Kopírovanie

Doplnkové úlohy kopírovania

Prejdite na stránku www.hp.com/support/ljM227MFP.

K dispozícii sú pokyny na vykonanie konkrétnych úloh kopírovania, napríklad:

  • •

    Kopírovanie alebo skenovanie stránok kníh alebo iných zviazaných dokumentov

  • •

    Kopírovanie dokumentov rôznej veľkosti

  • •

    Kopírovanie alebo skenovanie oboch strán preukazu totožnosti

  • •

    Kopírovanie alebo skenovanie dokumentu do formátu brožúry


Skenovanie

  • Skenovanie pomocou softvéru HP Scan (Windows)
  • Skenovanie pomocou softvéru HP Easy Scan (OS X)
  • Nastavenie funkcie skenovania do e-mailu (len modely s dotykovým displejom)
  • Nastavenie funkcie skenovania do sieťového priečinka (len modely s dotykovou obrazovkou)
  • Skenovanie na jednotku USB flash (len modely s dotykovým displejom)
  • Skenovanie do e-mailu (len modely s dotykovým displejom)
  • Skenovanie do sieťového priečinka (len modely s dotykovým displejom)
  • Doplnkové úlohy skenovania

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM227MFP.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Skenovanie

Skenovanie pomocou softvéru HP Scan (Windows)

Pomocou softvéru HP Scan spustite skenovanie zo softvéru na vašom počítači. Naskenovaný obrázok môžete uložiť ako súbor alebo ho môžete odoslať do inej softvérovej aplikácie.

  1. 1.

    Otvorte nástroj HP Printer Assistant.

    • •

      Windows 8.1: Kliknite na šípku nadol v ľavom dolnom rohu obrazovky Start (Štart) a potom vyberte názov tlačiarne.

    • •

      Windows 8: Kliknite pravým tlačidlom do prázdneho priestoru na obrazovke Start (Štart), kliknite na položku All Apps (Všetky aplikácie) na lište aplikácií a potom vyberte názov tlačiarne.

    • •

      Windows 7, Windows Vista a Windows XP: Na pracovnej ploche kliknite na tlačidlo Start (Štart), vyberte položku All Programs (Všetky programy), kliknite na položku HP, kliknite na priečinok tlačiarne, vyberte ikonu s názvom tlačiarne a potom otvorte program HP Printer Assistant.

  2. 2.

    V programe HP Printer Assistant zvoľte položku Scan (Skenovanie) a potom vyberte položku Scan a Document or Photo (Skenovanie dokumentu alebo fotografie).

  3. 3.

    V prípade potreby upravte nastavenia.

  4. 4.

    Kliknite na tlačidlo Scan (Skenovať).


Skenovanie

Skenovanie pomocou softvéru HP Easy Scan (OS X)

Pomocou softvéru HP Easy Scan spustite skenovanie zo softvéru na vašom počítači.

  1. 1.

    Vložte dokument do podávača dokumentov alebo ho položte na sklo skenera podľa indikátorov na tlačiarni.

  2. 2.

    V počítači otvorte softvér HP Easy Scan, ktorý sa nachádza v priečinku Applications (Aplikácie).

  3. 3.

    Ak chcete skenovať dokument, postupujte podľa pokynov zobrazených na obrazovke.

  4. 4.

    Keď sú všetky strany naskenované, kliknite na ponuku File (Súbor) a potom na možnosť Save (Uložiť), aby sa uložili do súboru.


Skenovanie

Nastavenie funkcie skenovania do e-mailu (len modely s dotykovým displejom)

  • Úvod
  • Než začnete
  • Spôsob č. 1: Použitie sprievodcu Scan to Email Setup Wizard (Sprievodca nastavením skenovania do e-mailu) (Windows)
  • Spôsob č. 2: Nastavenie funkcie skenovania do e-mailu cez vstavaný webový server HP (Windows)
  • Nastavenie funkcie skenovania do e-mailu v počítači Mac


Skenovanie

Úvod

Tlačiareň disponuje funkciou, ktorá jej umožňuje naskenovať dokument a odoslať ho na jednu alebo viacero e-mailových adries. Aby sa táto funkcia skenovania dala používať, tlačiareň musí byť pripojená k sieti. Nie je však k dispozícii, kým sa nenakonfiguruje. K dispozícii sú dve metódy na konfiguráciu skenovania do e-mailu: Sprievodca nastavením skenovania do e-mailu (Windows), ktorý je nainštalovaný v skupine programov HP pre túto tlačiareň ako súčasť kompletnej inštalácie softvéru v systéme Windows 7, a nastavenie skenovania do e-mailu cez vstavaný webový server HP (EWS). Podľa nasledujúcich informácií nastavte funkciu zoskenovania do e-mailu.


Skenovanie

Než začnete

Ak chcete nastaviť funkciu skenovania do e-mailu, tlačiareň musí mať aktívne sieťové pripojenie k rovnakej sieti ako počítač, na ktorom spustíte proces nastavenia.

Pred začatím procesu konfigurácie potrebujú správcovia nasledujúce informácie.

  • •

    Správcovský prístup k tlačiarni

  • •

    Server SMTP (napr. smtp.mycompany.com)

    POZNÁMKA:Ak nepoznáte názov servera SMTP, číslo portu servera SMTP alebo overovacie údaje, požiadajte o ne poskytovateľa e-mailovej alebo internetovej služby alebo správcu systému. Názvy a čísla portov servera SMTP možno zvyčajne jednoducho nájsť vyhľadaním na internete. Pri vyhľadávaní použite napríklad výrazy ako „gmail smtp server name“ (názov servera smtp služby gmail) alebo „yahoo smtp server name“ (názov servera smtp služby yahoo).

  • •

    Číslo portu SMTP

  • •

    Požiadavky overovania servera SMTP pre odchádzajúce e-mailové správy vrátane používateľského mena a hesla používaného na overovanie v prípade potreby.

    POZNÁMKA:Informácie o limitoch digitálneho odosielania vášho e-mailového konta nájdete v dokumentácii poskytovateľa e-mailových služieb. Niektorí poskytovatelia môžu v prípade prekročenia limitu odosielania vaše konto dočasne uzamknúť.


Skenovanie

Spôsob č. 1: Použitie sprievodcu Scan to Email Setup Wizard (Sprievodca nastavením skenovania do e-mailu) (Windows)

Niektoré tlačiarne HP obsahujú inštaláciu ovládača z disku CD so softvérom. Na konci tejto inštalácie je k dispozícii možnosť Setup Scan to Folder and Email (Nastavenie skenovania do priečinka a e-mailu). Sprievodcovia nastavením zahŕňajú možnosti pre základnú konfiguráciu.

POZNÁMKA:Niektoré operačné systémy nepodporujú sprievodcu skenovaním do e-mailu.

  1. 1.

    Otvorte nástroj HP Printer Assistant.

    • •

      Windows 8.1: Kliknite na šípku nadol v ľavom dolnom rohu obrazovky Start (Štart) a potom vyberte názov tlačiarne.

    • •

      Windows 8: Kliknite pravým tlačidlom do prázdneho priestoru na obrazovke Start (Štart), kliknite na položku All Apps (Všetky aplikácie) na lište aplikácií a potom vyberte názov tlačiarne.

    • •

      Windows 7, Windows Vista a Windows XP: Na pracovnej ploche kliknite na tlačidlo Start (Štart), vyberte položku All Programs (Všetky programy), kliknite na položku HP, kliknite na priečinok tlačiarne, vyberte ikonu s názvom tlačiarne a potom otvorte program HP Printer Assistant.

  2. 2.

    V programe HP Printer Assistant zvoľte položku Scan (Skenovanie) a potom vyberte položku Scan to E-mail Wizard (Sprievodca skenovaním do e-mailu).

    POZNÁMKA:Ak nie je k dispozícii možnosť Scan to E-mail Wizard (Sprievodca skenovaním do e-mailu), použiteSpôsob č. 2: Nastavenie funkcie skenovania do e-mailu cez vstavaný webový server HP (Windows)

  3. 3.

    V dialógovom okne Outgoing Email Profiles (Profily odchádzajúcich e-mailov) kliknite na tlačidlo New (Nový). Otvorí sa dialógové okno Scan to Email Setup (Nastavenie skenovania do e-mailu).

  4. 4.

    Na 1. stránke Start (Spustiť) zadajte e-mailovú adresu odosielateľa do poľa Email Address (E-mailová adresa).

  5. 5.

    Do poľa Display Name (Zobrazované meno) zadajte meno odosielateľa. Toto je názov, ktorý sa zobrazí na ovládacom paneli tlačiarne.

  6. 6.

    Aby tlačiareň pred odoslaním e-mailu vyžadovala zadanie kódu PIN cez ovládací panel tlačiarne, zadajte 4-miestny kód PIN do poľa Security PIN (Zabezpečovací kód PIN) a potom opäť zadajte kód PIN do poľa Confirm Security PIN (Potvrdiť zabezpečovací kód PIN) a kliknite na tlačidlo Next (Ďalej).

    POZNÁMKA:Spoločnosť HP odporúča vytvorenie kódu PIN na zabezpečenie profilu e-mailu.

    POZNÁMKA:Keď je kód PIN vytvorený, je potrebné zadať ho na ovládacom paneli tlačiarne vždy, keď sa profil používa na odosielanie skenu do e-mailu.

  7. 7.

    Na 2. stránke Authenticate (Overenie) zadajte názov SMTP Server (Server SMTP) a číslo SMTP Port (Port SMTP).

    POZNÁMKA:Vo väčšine prípadov nie je nutné predvolené číslo portu meniť.

    POZNÁMKA:Ak používate hostiteľskú službu SMTP, ako je napríklad Gmail, skontrolujte adresu servera SMTP, číslo portu a nastavenia protokolu SSL prostredníctvom webovej lokality poskytovateľa služby alebo iných zdrojov. Adresa servera SMTP pre službu Gmail je zvyčajne smtp.gmail.com, číslo portu je 465 a protokol SSL by mal byť povolený.

    Prostredníctvom online zdrojov si overte, či sú tieto nastavenia servera v čase konfigurácie aktuálne a platné.

  8. 8.

    Ak používate e-mailovú službu Google™ Gmail vyberte začiarkavacie políčko Always use secure connection (SSL/TLS) (Vždy použiť zabezpečené pripojenie (SSL/TLS)).

  9. 9.

    Z rozbaľovacej ponuky vyberte možnosť Maximum Size of Email (Maximálna veľkosť e-mailu).

    POZNÁMKA:Spoločnosť HP odporúča používať predvolenú veľkosť súboru Automatic (Automaticky) ako maximálnu veľkosť.

  10. 10.

    Ak server SMTP vyžaduje overenie na odosielanie e-mailu, začiarknite políčko E-mail Log-in Authentication (Overenie prihlásenia do e-mailu), zadajte položky User ID (ID používateľa) a Password (Heslo) a potom kliknite na tlačidlo Next (Ďalej).

  11. 11.

    Na 3. stránke Configure (Konfigurácia) na automatické kopírovanie odosielateľa do e-mailových správ odoslaných z profilu vyberte Include sender in all email messages sent out successfully from the printer (Pridať odosielateľa ku všetkým e-mailom úspešne odoslaným z tlačiarne) a potom kliknite na tlačidlo Next (Ďalej).

  12. 12.

    Na 4. stránke Finish (Dokončiť), skontrolujte informácie a ubezpečte sa, že nastavenia sú správne. Ak zistíte chybu, kliknutím na tlačidlo Back (Späť) chybu opravte. Ak sú nastavenia správne, kliknite na tlačidlo Save and Test (Uložiť a otestovať) na otestovanie konfigurácie.

  13. 13.

    Keď sa zobrazí hlásenie Congratulations (Blahoželáme), kliknite na tlačidlo Finish (Dokončiť) a dokončite konfiguráciu.

  14. 14.

    V dialógovom okne Outgoing Email Profiles (Profily odchádzajúcich e-mailov) sa teraz zobrazuje nový pridaný profil odosielateľa e-mailu. Sprievodcu zavrite kliknutím na tlačidlo Close (Zavrieť).


Skenovanie

Spôsob č. 2: Nastavenie funkcie skenovania do e-mailu cez vstavaný webový server HP (Windows)

  • Krok č. 1: Otvorenie vstavaného webového servera HP (EWS)
  • Krok č. 2: Konfigurácia funkcie Skenovanie do e-mailu
  • Krok č. 3: Pridajte kontakty do adresára e-mailu
  • Krok č. 4: Nakonfigurujte predvolené možnosti e-mailu


Skenovanie

Krok č. 1: Otvorenie vstavaného webového servera HP (EWS)

  1. 1.

    Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite tlačidla Network [image] (Sieť) alebo tlačidla Wireless [image] (Bezdrôtová sieť).

  2. 2.

    Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehliadača

    POZNÁMKA:Ak sa vo webovom prehliadači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.


Skenovanie

Krok č. 2: Konfigurácia funkcie Skenovanie do e-mailu

  1. 1.

    V zabudovanom webovom serveri HP kliknite na kartu System (Systém).

  2. 2.

    Na ľavom navigačnom paneli kliknite na prepojenie Administration (Správa).

  3. 3.

    V časti Enabled Features (Povolené funkcie) nastavte položku Scan to Email (Skenovať do e-mailu) na možnosť On (Zap.).

  4. 4.

    Kliknite na kartu Scan (Skenovanie).

  5. 5.

    Na ľavom navigačnom paneli kliknite na prepojenie Outgoing E-mail Profiles (Profily odosielateľov e-mailov).

  6. 6.

    Na stránke Outgoing E-mail Profiles (Profily odosielaných e-mailov) kliknite na tlačidlo New (Nový).

  7. 7.

    V oblasti E-mail Address (E-mailová adresa), vykonajte nasledovné polia:

    1. a.

      Do poľa Your E-mail Address (Vaša e-mailová adresa) zadajte e-mailovú adresu odosielateľa pre nový profil odosielaného e-mailu.

    2. b.

      Do poľa Display Name (Zobrazované meno) zadajte meno odosielateľa. Toto je názov, ktorý sa zobrazí na ovládacom paneli tlačiarne.

  8. 8.

    V oblasti SMTP Server Settings (Nastavenia servera SMTP) vyplňte nasledovné polia:

    1. a.

      Do poľa SMTP Server zadajte adresu servera SMTP.

    2. b.

      Do poľa SMTP Port zadajte číslo portu SMTP.

      POZNÁMKA:Vo väčšine prípadov nie je nutné predvolené číslo portu meniť.

      POZNÁMKA:Ak používate hostiteľskú službu SMTP, ako je napríklad Gmail, skontrolujte adresu servera SMTP, číslo portu a nastavenia protokolu SSL prostredníctvom webovej lokality poskytovateľa služby alebo iných zdrojov. Adresa servera SMTP pre službu Gmail je zvyčajne smtp.gmail.com, číslo portu je 465 a protokol SSL by mal byť povolený.

      Prostredníctvom online zdrojov si overte, či sú tieto nastavenia servera v čase konfigurácie aktuálne a platné.

    3. c.

      Ak používate e-mailovú službu Google™ Gmail vyberte začiarkavacie políčko Always use secure connection (SSL/TLS) (Vždy použiť zabezpečené pripojenie (SSL/TLS)).

  9. 9.

    Ak server SMTP vyžaduje overenie na odosielanie e-mailu, vyplňte nasledovné polia v oblasti SMTP Authentication (Overenie SMTP):

    1. a.

      Vyberte začiarkovacie pole SMTP server requires authentication for outgoing email messages (Server SMTP vyžaduje overovanie pre odchádzajúce e-mailové správy).

    2. b.

      Do poľa SMTP User ID (ID používateľa SMTP) zadajte ID požívateľa pre server SMTP.

    3. c.

      Do poľa SMTP Password (Heslo SMTP) zadajte heslo servera SMTP.

  10. 10.

    Na vyžiadanie zadania kódu PIN na ovládací panel tlačiarne pred odoslaním e-mailu z e-mailovej adresy vyplňte nasledovné polia v oblasti Optional PIN (Voliteľný kód PIN):

    1. a.

      Do poľa PIN (Optional) (Kód PIN (voliteľný)) zadajte štyri číslice kódu PIN.

    2. b.

      Do poľa Confirm PIN (Potvrdiť kód PIN) znovu zadajte štyri číslice kódu PIN.

    POZNÁMKA:Spoločnosť HP odporúča vytvorenie kódu PIN na zabezpečenie profilu e-mailu.

    POZNÁMKA:Keď je kód PIN vytvorený, je potrebné zadať ho na ovládacom paneli tlačiarne vždy, keď sa profil používa na odosielanie skenu do e-mailu.

  11. 11.

    Na konfiguráciu voliteľných predvolieb e-mailu vyplňte nasledovné polia v oblasti E-mail Message Preferences (Predvoľby e-mailovej správy):

    1. a.

      Z rozbaľovacej ponuky Maximum Size for E-mail Message Attachments (Maximálna veľkosť prílohy e-mailovej správy) zvoľte maximálnu veľkosť prílohy e-mailovej správy.

      POZNÁMKA:Spoločnosť HP odporúča používať predvolenú veľkosť súboru Automatic (Automaticky) ako maximálnu veľkosť.

    2. b.

      Ak chcete automaticky kopírovať odosielateľa na e-mailové správy odoslané z profilu, označte začiarkovacie políčko Auto CC (Automatická kópia).

  12. 12.

    Skontrolujte všetky informácie a potom kliknite na jednu z nasledujúcich možností:

    • •

      Save and Test (Uložiť a otestovať): Vyberte túto možnosť, aby sa uložili údaje a otestovalo pripojenie.

    • •

      Save Only (Iba uložiť): Vyberte túto možnosť, aby sa uložili údaje bez testu pripojenia.

    • •

      Cancel (Zrušiť): Vyberte túto možnosť na ukončenie konfigurácie bez uloženia.


Skenovanie

Krok č. 3: Pridajte kontakty do adresára e-mailu

  1. ▲

    Na ľavom navigačnom paneli kliknite na položku E-mail Address Book (Adresár e-mailu) a pridajte e-mailové adresy do adresára prístupného z tlačiarne.

    Na zadanie jednej e-mailovej adresy dokončite nasledujúce úlohy:

    1. a.

      Do poľa Contact Name (Meno kontaktu) zadajte meno nového e-mailového kontaktu.

    2. b.

      Do poľa Contact E-mail Address (E-mailová adresa kontaktu) zadajte e-mailovú adresu nového e-mailového kontaktu.

    3. c.

      Kliknite na tlačidlo Add/Edit (Pridať/upraviť).

    Na vytvorenie skupiny e-mailov dokončite nasledujúce úlohy:

    1. a.

      Kliknite na položku New Group (Nová skupina).

    2. b.

      Do poľa Enter the group name (Zadajte názov skupiny) zadajte názov novej skupiny.

    3. c.

      Kliknite na meno v oblasti All Individuals (Všetci jednotlivci) a potom kliknite na tlačidlo so šípkou, aby ste ho presunuli do oblasti Individuals in Group (Jednotlivci v skupine).

      POZNÁMKA:Vyberte naraz viac mien stlačením Ctrl a kliknutím na meno.

    4. d.

      Kliknite na položku Save (Uložiť).


Skenovanie

Krok č. 4: Nakonfigurujte predvolené možnosti e-mailu

  1. ▲

    Na ľavom navigačnom paneli kliknite na položku E-mail options (Možnosti e-mailu) na nastavenie predvolených možností e-mailu.

    1. a.

      V oblasti Default Subject and Body Text (Predvolený predmet a text správy) vyplňte nasledovné polia:

      1. i.

        Do poľa E-mail Subject (Predmet e-mailu) zadajte predvolený predmet e-mailových správ.

      2. ii.

        Do poľa Body Text (Text správy) zadajte predvolenú vlastnú správu e-mailových správ.

      3. iii.

        Vyberte možnosť Show body text (Zobraziť text správy) a predvolený text správy sa zobrazí v e-mailoch.

      4. iv.

        Vyberte možnosť Hide body text (Skryť text správy) a predvolený text správy sa nezobrazí v e-mailoch.

    2. b.

      V oblasti Scan Settings (Nastavenia skenovania) vyplňte nasledovné polia:

      1. i.

        Z rozbaľovacej ponuky Scan File Type (Typ skenovaného súboru) vyberte predvolený formát súboru pre skenované súbory.

      2. ii.

        Z rozbaľovacej ponuky Scan Paper Size (Veľkosť papiera skenu) vyberte predvolený formát papiera pre skenované súbory.

      3. iii.

        Z rozbaľovacej ponuky Scan Resolution (Rozlíšenie skenu) vyberte predvolené rozlíšenie pre skenované súbory.

        POZNÁMKA:Snímky s vyšším rozlíšením majú viac bodov na palec (dpi), preto vykresľujú viac detailov. Snímky s nižším rozlíšením majú menej bodov na palec a vykresľujú menej detailov, ale veľkosť súboru je menšia.

      4. iv.

        Z rozbaľovacej ponuky Output Color (Farba výstupu) vyberte Black & White (Čiernobielo) alebo Color (Farebne).

      5. v.

        Do poľa File Name Prefix (Predpona názvu súboru) zadajte predponu názvu súboru (napr. MyScan).

    3. c.

      Kliknite na tlačidlo Apply (Použiť).


Skenovanie

Nastavenie funkcie skenovania do e-mailu v počítači Mac

  • Krok č. 1: Otvorenie vstavaného webového servera HP (EWS)
  • Krok č. 2: Konfigurácia funkcie Skenovanie do e-mailu
  • Krok č. 3: Pridajte kontakty do adresára e-mailu
  • Krok č. 4: Nakonfigurujte predvolené možnosti e-mailu


Skenovanie

Krok č. 1: Otvorenie vstavaného webového servera HP (EWS)

Na otvorenie rozhrania vstavaného webového servera (EWS) použite jednu z nasledujúcich metód.

V tejto časti nájdete informácie o nasledujúcich témach

  • Spôsob č. 1: Použitie webového prehliadača na otvorenie vstavaného webového servera HP (EWS)
  • Spôsob č. 2: Použitie aplikácie HP Utility na otvorenie vstavaného webového servera (EWS)


Skenovanie

Spôsob č. 1: Použitie webového prehliadača na otvorenie vstavaného webového servera HP (EWS)

  1. 1.

    Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite tlačidla Network [image] (Sieť) alebo tlačidla Wireless [image] (Bezdrôtová sieť).

  2. 2.

    Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehliadača

    POZNÁMKA:Ak sa vo webovom prehliadači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.


Skenovanie

Spôsob č. 2: Použitie aplikácie HP Utility na otvorenie vstavaného webového servera (EWS)

  1. 1.

    Otvorte priečinok Applications (Aplikácie), vyberte položku HP a potom vyberte položku HP Utility. Zobrazí sa hlavná obrazovka programu HP Utility.

  2. 2.

    Na hlavnej obrazovke programu HP Utility spustite vstavaný webový server HP (EWS) jedným z nasledujúcich spôsobov:

    • •

      V časti Printer Settings (Nastavenia tlačiarne) kliknite na položku Additional Settings (Dodatočné nastavenia) a potom kliknite na položku Open Embedded Web Server (Otvoriť zabudovaný webový server).

    • •

      V oblasti Scan Settings (Nastavenia skenu) kliknite na tlačidlo Scan to Email (Skenovať do e-mailu) a potom kliknite na položku Begin Scan to E-mail Setup... (Začať nastavenie funkcie skenovania do e-mailu).

    Otvorí sa vstavaný webový server HP (EWS).


Skenovanie

Krok č. 2: Konfigurácia funkcie Skenovanie do e-mailu

  1. 1.

    V zabudovanom webovom serveri HP kliknite na kartu System (Systém).

  2. 2.

    Na ľavom navigačnom paneli kliknite na prepojenie Administration (Správa).

  3. 3.

    V časti Enabled Features (Povolené funkcie) nastavte položku Scan to Email (Skenovať do e-mailu) na možnosť On (Zap.).

  4. 4.

    Kliknite na kartu Scan (Skenovanie).

  5. 5.

    Na ľavom navigačnom paneli kliknite na prepojenie Outgoing E-mail Profiles (Profily odosielateľov e-mailov).

  6. 6.

    Na stránke Outgoing E-mail Profiles (Profily odchádzajúcich e-mailov) kliknite na tlačidlo New (Nový).

  7. 7.

    V oblasti E-mail Address (E-mailová adresa), vykonajte nasledovné polia:

    1. a.

      Do poľa Your E-mail Address (Vaša e-mailová adresa) zadajte e-mailovú adresu odosielateľa pre nový profil odosielaného e-mailu.

    2. b.

      Do poľa Display Name (Zobrazované meno) zadajte meno odosielateľa. Toto je meno, ktoré sa zobrazí na ovládacom paneli tlačiarne.

  8. 8.

    V oblasti SMTP Server Settings (Nastavenia servera SMTP) vyplňte nasledovné polia:

    1. a.

      Do poľa SMTP Server zadajte adresu servera SMTP.

    2. b.

      Do poľa SMTP Port zadajte číslo portu SMTP.

      POZNÁMKA:Vo väčšine prípadov nie je nutné predvolené číslo portu meniť.

      POZNÁMKA:Ak používate hostiteľskú službu SMTP, ako je napríklad Gmail, skontrolujte adresu servera SMTP, číslo portu a nastavenia protokolu SSL prostredníctvom webovej lokality poskytovateľa služby alebo iných zdrojov. Adresa servera SMTP pre službu Gmail je zvyčajne smtp.gmail.com, číslo portu je 465 a protokol SSL by mal byť povolený.

      Prostredníctvom online zdrojov si overte, či sú tieto nastavenia servera v čase konfigurácie aktuálne a platné.

    3. c.

      Ak používate e-mailovú službu Google™ Gmail vyberte začiarkavacie políčko Always use secure connection (SSL/TLS) (Vždy použiť zabezpečené pripojenie (SSL/TLS)).

  9. 9.

    Ak server SMTP vyžaduje overenie na odosielanie e-mailu, vyplňte nasledovné polia v oblasti SMTP Authentication (Overenie SMTP):

    1. a.

      Vyberte začiarkovacie pole SMTP server requires authentication for outgoing email messages (Server SMTP vyžaduje overovanie pre odchádzajúce e-mailové správy).

    2. b.

      Do poľa SMTP User ID (ID používateľa SMTP) zadajte ID požívateľa pre server SMTP.

    3. c.

      Do poľa SMTP Password (Heslo SMTP) zadajte heslo servera SMTP.

  10. 10.

    Na vyžiadanie zadania kódu PIN na ovládací panel tlačiarne pred odoslaním e-mailu z e-mailovej adresy vyplňte nasledovné polia v oblasti Optional PIN (Voliteľný kód PIN):

    1. a.

      Do poľa PIN (Optional) (Kód PIN (voliteľný)) zadajte štyri číslice kódu PIN.

    2. b.

      Do poľa Confirm PIN (Potvrdiť kód PIN) znovu zadajte štyri číslice kódu PIN.

    POZNÁMKA:Spoločnosť HP odporúča vytvorenie kódu PIN na zabezpečenie profilu e-mailu.

    POZNÁMKA:Keď je kód PIN vytvorený, je potrebné zadať ho na ovládacom paneli tlačiarne vždy, keď sa profil používa na odosielanie skenu do e-mailu.

  11. 11.

    Na konfiguráciu voliteľných predvolieb e-mailu vyplňte nasledovné polia v oblasti E-mail Message Preferences (Predvoľby e-mailovej správy):

    1. a.

      Z rozbaľovacej ponuky Maximum Size for E-mail Message Attachments (Maximálna veľkosť prílohy e-mailovej správy) zvoľte maximálnu veľkosť prílohy e-mailovej správy.

      POZNÁMKA:Spoločnosť HP odporúča používať predvolenú veľkosť súboru Automatic (Automaticky) ako maximálnu veľkosť.

    2. b.

      Ak chcete automaticky kopírovať odosielateľa na e-mailové správy odoslané z profilu, označte začiarkovacie políčko Auto CC (Automatická kópia).

  12. 12.

    Skontrolujte všetky informácie a potom kliknite na jednu z nasledujúcich možností:

    • •

      Save and Test (Uložiť a otestovať): Vyberte túto možnosť, aby sa uložili údaje a otestovalo pripojenie.

    • •

      Save Only (Iba uložiť): Vyberte túto možnosť, aby sa uložili údaje bez testu pripojenia.

    • •

      Cancel (Zrušiť): Vyberte túto možnosť na ukončenie konfigurácie bez uloženia.


Skenovanie

Krok č. 3: Pridajte kontakty do adresára e-mailu

  1. ▲

    Na ľavom navigačnom paneli kliknite na položku E-mail Address Book (Adresár e-mailu) a pridajte e-mailové adresy do adresára prístupného z tlačiarne.

    Na zadanie jednej e-mailovej adresy dokončite nasledujúce úlohy:

    1. a.

      Do poľa Contact Name (Meno kontaktu) zadajte meno nového e-mailového kontaktu.

    2. b.

      Do poľa Contact E-mail Address (E-mailová adersa kontaktu) zadajte e-mailovú adresu nového e-mailového kontaktu.

    3. c.

      Kliknite na tlačidlo Add/Edit (Pridať/upraviť).

    Na vytvorenie skupiny e-mailov dokončite nasledujúce úlohy:

    1. a.

      Kliknite na položku New Group (Nová skupina).

    2. b.

      Do poľa Enter the group name (Zadajte názov skupiny) zadajte názov novej skupiny.

    3. c.

      Kliknite na meno v oblasti All Individuals (Všetci jednotlivci) a potom kliknite na tlačidlo so šípkou, aby ste ho presunuli do oblasti Individuals in Group (Jednotlivci v skupine).

      POZNÁMKA:Vyberte naraz viac mien stlačením Ctrl a kliknutím na meno.

    4. d.

      Kliknite na položku Save (Uložiť).


Skenovanie

Nastavenie funkcie skenovania do sieťového priečinka (len modely s dotykovou obrazovkou)

  • Úvod
  • Než začnete
  • Spôsob č. 1: Použitie sprievodcu Scan to Network Folder Wizard (Sprievodca nastavením skenovania do sieťového priečinka) (Windows)
  • Spôsob č. 2: Nastavenie funkcie Scan to Network Folder (Skenovanie do sieťového priečinka) cez vstavaný webový server HP (Windows)
  • Nastavenie funkcie Scan to Network Folder (Skenovanie do sieťového priečinka) v počítači Mac


Skenovanie

Úvod

Tlačiareň disponuje funkciou, ktorá jej umožňuje naskenovať dokument a uložiť ho do sieťového priečinka. Aby sa táto funkcia skenovania dala používať, tlačiareň musí byť pripojená k sieti. Nie je však k dispozícii, kým sa nenakonfiguruje. K dispozícii sú dve metódy na konfiguráciu skenovania do sieťového priečinka: Sprievodca nastavením skenovania do sieťového priečinka (Windows), ktorý je nainštalovaný v skupine programov HP pre túto tlačiareň ako súčasť kompletnej inštalácie softvéru v systéme Windows 7, a nastavenie skenovania do sieťového priečinka cez vstavaný webový server HP (EWS). Podľa nasledujúcich informácií nastavte funkciu zoskenovania do sieťového priečinka.


Skenovanie

Než začnete

Ak chcete nastaviť funkciu skenovania do sieťového priečinka, tlačiareň musí mať aktívne sieťové pripojenie k rovnakej sieti ako počítač, na ktorom spustíte proces nastavenia.

Pred začatím procesu konfigurácie potrebujú správcovia nasledujúce informácie.

  • •

    Správcovský prístup k tlačiarni

  • •

    Sieťovú cestu do cieľového priečinka (napr. \\názovservera.us.názovspoločnosti.net\skeny)

    POZNÁMKA:Sieťový priečinok musí byť nastavený ako zdieľaný priečinok, aby funkcia skenovania do sieťového priečinka fungovala.


Skenovanie

Spôsob č. 1: Použitie sprievodcu Scan to Network Folder Wizard (Sprievodca nastavením skenovania do sieťového priečinka) (Windows)

Niektoré tlačiarne HP obsahujú inštaláciu ovládača z disku CD so softvérom. Na konci tejto inštalácie je k dispozícii možnosť Setup Scan to Folder and Email (Nastavenie skenovania do priečinka a e-mailu). Sprievodcovia nastavením zahŕňajú možnosti pre základnú konfiguráciu.

POZNÁMKA:Niektoré operačné systémy nepodporujú sprievodcu skenovaním do sieťového priečinka.

  1. 1.

    Otvorte nástroj HP Printer Assistant.

    • •

      Windows 8.1: Kliknite na šípku nadol v ľavom dolnom rohu obrazovky Start (Štart) a potom vyberte názov tlačiarne.

    • •

      Windows 8: Kliknite pravým tlačidlom do prázdneho priestoru na obrazovke Start (Štart), kliknite na položku All Apps (Všetky aplikácie) na lište aplikácií a potom vyberte názov tlačiarne.

    • •

      Windows 7, Windows Vista a Windows XP: Na pracovnej ploche kliknite na tlačidlo Start (Štart), vyberte položku All Programs (Všetky programy), kliknite na položku HP, kliknite na priečinok tlačiarne, vyberte ikonu s názvom tlačiarne a potom otvorte program HP Printer Assistant.

  2. 2.

    V programe HP Printer Assistant zvoľte položku Scan (Skenovanie) a potom vyberte položku Scan to Network Folder Wizard (Sprievodca skenovaním do sieťového priečinka).

    POZNÁMKA:Ak nie je k dispozícii možnosť Scan to Network Folder Wizard (Sprievodca skenovaním do sieťového priečinka), použiteSpôsob č. 2: Nastavenie funkcie Scan to Network Folder (Skenovanie do sieťového priečinka) cez vstavaný webový server HP (Windows)

  3. 3.

    V dialógovom okne Network Folder Profiles (Profily sieťových priečinkov) kliknite na tlačidlo New (Nový). Otvorí sa dialógové okno Scan to Network Folder Setup (Nastavenie skenovania do sieťového priečinka).

  4. 4.

    Na 1. stránke Start (Spustiť) zadajte názov priečinka do poľa Display Name (Zobrazovaný názov). Toto je názov, ktorý sa zobrazí na ovládacom paneli tlačiarne.

  5. 5.

    Vyplňte pole Destination Folder (Cieľový priečinok) jedným z nasledujúcich spôsobov:

    1. a.

      Zadajte cestu k súboru manuálne.

    2. b.

      Kliknite na tlačidlo Browse (Prehľadávať) a prejdite na umiestnenie priečinka.

    3. c.

      Dokončite nasledujúce úlohu, aby ste vytvorili zdieľaný priečinok:

      1. i.

        Kliknite na položku Share Path (Zdieľať cestu).

      2. ii.

        V dialógovom okne Manage Network Shares (Správa sieťového zdieľania) kliknite na tlačidlo New (Nové).

      3. iii.

        Do poľa Share Name (Názov zdieľania) zadajte názov, ktorý sa zobrazí na zdieľanom priečinku.

      4. iv.

        Vyplňte políčko Folder Path (Cesta k priečinku) kliknutím na tlačidlo Browse (Prehľadávať) a výberom jednej z nasledujúcich možností. Nakoniec kliknite na tlačidlo OK.

        • •

          Prejdite na existujúci priečinok v počítači.

        • •

          Kliknite na tlačidlo Vytvoriť nový priečinok a vytvorte nový priečinok.

      5. v.

        Ak sa zdieľaná cesta potrebuje popis, zadajte popis do poľa Description (Popis).

      6. vi.

        V poli Share Type (Typ zdieľania) vyberte jednu z nasledujúcich možností a potom kliknite na položku Apply (Použiť).

        • •

          Public (Verejné)

        • •

          Private (Súkromné)

        POZNÁMKA:Pre lepšie zabezpečenie spoločnosť HP odporúča pre typ zdieľania výber možnosti Private (Súkromné).

      7. vii.

        Keď sa zobrazí hlásenie The share was successfully created (Zdieľanie bolo úspešne vytvorené), kliknite na tlačidlo OK.

      8. viii.

        Označte začiarkovacie políčko pre cieľový priečinok a potom kliknite na tlačidlo OK.

  6. 6.

    Ak chcete vytvoriť skratku do sieťového priečinka na pracovnej ploche, označte zaškrtávacie políčko Create a Desktop shortcut to the network folder (Vytvoriť skratku do sieťového priečinka na pracovnej ploche)

  7. 7.

    Aby tlačiareň pred odoslaním skenovaného dokumentu do sieťového priečinka vyžadovala zadanie kódu PIN cez ovládací panel tlačiarne, zadajte 4-miestny kód PIN do poľa Security PIN (Zabezpečovací kód PIN) a potom opäť zadajte kód PIN do poľa Confirm Security PIN (Potvrdiť zabezpečovací kód PIN). Kliknite na tlačidlo Ďalej.

    POZNÁMKA:Spoločnosť HP odporúča vytvorenie kódu PIN na zabezpečenie profilu cieľového priečinka.

    POZNÁMKA:Keď je kód PIN vytvorený, je potrebné zadať ho na ovládacom paneli tlačiarne vždy, keď sa skenovaný dokument odošle do sieťového priečinka.

  8. 8.

    Na 2. stránke Authenticate (Overiť) zadajte User Name (Meno používateľa) operačného systému Windows a Password (Heslo) používané na prihlásenie k počítaču a potom kliknite na tlačidlo Next (Ďalej).

  9. 9.

    Na 3. stránke Configure (Konfigurácia) vyberte predvolené nastavenia skenovania uskutočnením nasledujúcej úlohy a potom kliknite na tlačidlo Next (Ďalej).

    1. a.

      Z rozbaľovacej ponuky Document Type (Typ dokumentu) vyberte predvolený formát súboru pre skenované súbory.

    2. b.

      Z rozbaľovacej ponuky Color Preference (Predvolená farba) vyberte Black & White (Čiernobielo) alebo Color (Farebne).

    3. c.

      Z rozbaľovacej ponuky Paper Size (Veľkosť papiera) vyberte predvolený formát papiera pre skenované súbory.

    4. d.

      Z rozbaľovacej ponuky Quality Settings (Nastavenia kvality) vyberte predvolené rozlíšenie pre skenované súbory.

      POZNÁMKA:Snímky s vyšším rozlíšením majú viac bodov na palec (dpi), preto vykresľujú viac detailov. Snímky s nižším rozlíšením majú menej bodov na palec a vykresľujú menej detailov, ale veľkosť súboru je menšia.

    5. e.

      Do poľa Filename Prefix (Predpona názvu súboru) zadajte predponu názvu súboru (napr. MyScan).

  10. 10.

    Na 4. stránke Finish (Dokončiť), skontrolujte informácie a ubezpečte sa, že nastavenia sú správne. Ak zistíte chybu, kliknutím na tlačidlo Back (Späť) chybu opravte. Ak sú nastavenia správne, kliknite na tlačidlo Save and Test (Uložiť a otestovať) na otestovanie konfigurácie.

  11. 11.

    Keď sa zobrazí hlásenie Congratulations (Blahoželáme), kliknite na tlačidlo Finish (Dokončiť) a dokončite konfiguráciu.

  12. 12.

    V dialógovom okne Network Folder Profiles (Profily sieťových priečinkov) sa teraz zobrazuje nový pridaný profil odosielateľa e-mailu. Sprievodcu zavrite kliknutím na tlačidlo Close (Zavrieť).


Skenovanie

Spôsob č. 2: Nastavenie funkcie Scan to Network Folder (Skenovanie do sieťového priečinka) cez vstavaný webový server HP (Windows)

  • Krok č. 1: Otvorenie vstavaného webového servera HP (EWS)
  • Krok č. 2: Konfigurácia funkcie Skenovanie do sieťového priečinka


Skenovanie

Krok č. 2: Konfigurácia funkcie Skenovanie do sieťového priečinka

  1. 1.

    V zabudovanom webovom serveri HP kliknite na kartu System (Systém).

  2. 2.

    Na ľavom navigačnom paneli kliknite na prepojenie Administration (Správa).

  3. 3.

    V časti Enabled Features (Povolené funkcie) nastavte položku Scan to Network Folder (Skenovať do sieťového priečinka) na možnosť On (Zap.).

  4. 4.

    Kliknite na kartu Scan (Skenovanie).

  5. 5.

    Uistite sa, že na ľavom navigačnom paneli je zvýraznené prepojenie Network Folder Setup (Nastavenie sieťového priečinka). Zobrazí sa stránka funkcie Scan to Network Folder (Skenovanie do sieťového priečinka)

  6. 6.

    Na stránke Network Folder Configuration (Konfigurácia sieťového priečinka) kliknite na tlačidlo New (Nový).

  7. 7.

    V oblasti Network Folder Information (Informácie o sieťovom priečinku) vyplňte nasledovné polia:

    1. a.

      Do poľa Display Name (Zobrazený názov) zadajte názov, ktorý sa zobrazí na priečinku.

    2. b.

      Do poľa Network Path (Sieťová cesta) zadajte sieťovú cestu k priečinku.

    3. c.

      Do poľa Username (Používateľské meno) zadajte používateľské meno, ktoré sa vyžaduje na prístup k priečinku v sieti.

    4. d.

      Do poľa Password (Heslo) zadajte heslo, ktoré sa vyžaduje na prístup k priečinku v sieti.

  8. 8.

    Na vyžadovanie kódu PIN na ovládacom paneli tlačiarne skôr, ako tlačiareň odošle súbor do sieťového priečinka, vyplňte nasledujúce polia v oblasti Secure the Folder Access with a PIN (Zabezpečenie prístupu do priečinka pomocou kódu PIN):

    1. a.

      Do poľa PIN (Optional) (Kód PIN (voliteľný)) zadajte štyri číslice kódu PIN.

    2. b.

      Do poľa Confirm PIN (Potvrdiť kód PIN) znovu zadajte štyri číslice kódu PIN.

    POZNÁMKA:Spoločnosť HP odporúča vytvorenie kódu PIN na zabezpečenie profilu cieľového priečinka.

    POZNÁMKA:Keď je kód PIN vytvorený, je potrebné zadať ho na ovládacom paneli tlačiarne vždy, keď sa skenovaný dokument odošle do sieťového priečinka.

  9. 9.

    V oblasti Scan Settings (Nastavenia skenovania) vyplňte nasledovné polia:

    1. a.

      Z rozbaľovacej ponuky Scan File Type (Typ skenovaného súboru) vyberte predvolený formát súboru pre skenované súbory.

    2. b.

      Z rozbaľovacej ponuky Scan Paper Size (Veľkosť papiera skenu) vyberte predvolený formát papiera pre skenované súbory.

    3. c.

      Z rozbaľovacej ponuky Scan Resolution (Rozlíšenie skenu) vyberte predvolené rozlíšenie pre skenované súbory.

      POZNÁMKA:Snímky s vyšším rozlíšením majú viac bodov na palec (dpi), preto vykresľujú viac detailov. Snímky s nižším rozlíšením majú menej bodov na palec a vykresľujú menej detailov, ale veľkosť súboru je menšia.

    4. d.

      V rozbaľovacej ponuke Output Color (Farba výstupu) vyberte, či budú naskenované súbory čiernobiele alebo farebné.

    5. e.

      Do poľa File Name Prefix (Predpona názvu súboru) zadajte predponu názvu súboru (napr. MyScan).

  10. 10.

    Skontrolujte všetky informácie a potom kliknite na jednu z nasledujúcich možností:

    • •

      Save and Test (Uložiť a otestovať): Vyberte túto možnosť, aby sa uložili údaje a otestovalo pripojenie.

    • •

      Save Only (Iba uložiť): Vyberte túto možnosť, aby sa uložili údaje bez testu pripojenia.

    • •

      Cancel (Zrušiť): Vyberte túto možnosť na ukončenie konfigurácie bez uloženia.


Skenovanie

Nastavenie funkcie Scan to Network Folder (Skenovanie do sieťového priečinka) v počítači Mac

  • Krok č. 1: Otvorenie vstavaného webového servera HP (EWS)
  • Krok č. 2: Konfigurácia funkcie Skenovanie do sieťového priečinka


Skenovanie

Spôsob č. 1: Použitie webového prehliadača na otvorenie vstavaného webového servera HP (EWS)

  1. 1.

    Ak chcete zobraziť adresu IP alebo názov hostiteľa, na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite tlačidla Sieť [image] alebo tlačidla Bezdrôtová sieť [image].

  2. 2.

    Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehliadača

    POZNÁMKA:Ak sa vo webovom prehliadači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.


Skenovanie

Spôsob č. 2: Použitie aplikácie HP Utility na otvorenie vstavaného webového servera (EWS)

  1. 1.

    Otvorte priečinok Applications (Aplikácie), vyberte položku HP a potom vyberte položku HP Utility. Zobrazí sa hlavná obrazovka programu HP Utility.

  2. 2.

    Na hlavnej obrazovke programu HP Utility spustite vstavaný webový server HP (EWS) jedným z nasledujúcich spôsobov:

    • •

      V oblasti Printer Settings (Nastavenia tlačiarne) kliknite na položku Additional Settings (Dodatočné nastavenia) a potom kliknite na Open Embedded Web Server (Otvoriť vstavaný webový server).

    • •

      V oblasti Scan Settings (Nastavenia skenu) kliknite na tlačidlo Scan to Network Folder (Skenovanie do sieťového priečinka) a potom kliknite na položku Register My Shared Folder... (Zaregistrovať môj zdieľaný priečinok...).

      POZNÁMKA:Ak nemáte k dispozícii zdieľaný sieťový priečinok, kliknite na položku Help Me Do This (Pomôžte mi s tým) a pozrite si informácie o vytvorení priečinka.

    Otvorí sa vstavaný webový server HP (EWS).


Skenovanie

Skenovanie na jednotku USB flash (len modely s dotykovým displejom)

  1. 1.

    Vložte dokument na sklo skenera alebo ho položte do podávača dokumentov podľa indikátorov na zariadení.

  2. 2.

    Vložte pamäťovú jednotku USB do portu USB na prístupovú tlač cez USB.

  3. 3.

    Otvorí sa ponuka USB Flash Drive (Pamäťová jednotka USB flash) s nasledujúcimi možnosťami:

    • •

      Print Documents (Tlačiť dokumenty)

    • •

      View and Print Photos (Zobrazenie a tlač fotografií)

    • •

      Scan to USB Drive (Skenovať na jednotku USB)

  4. 4.

    Vyberet položku Scan to USB Drive (Skenovať na jednotku USB)

  5. 5.

    Keď sa otvorí obrazovka zhrnutia, možno upraviť nasledujúce nastavenia:

    • •

      Typ skenovaného súboru

    • •

      Rozlíšenie pri skenovaní

    • •

      Veľkosť papiera pri skenovaní

    • •

      Zdroj skenovania

    • •

      Predpona názvu súboru

    • •

      Farba výstupu

  6. 6.

    Stlačením tlačidla Scan (Skenovanie) naskenujte a uložte súbor.

    Tlačiareň vytvorí na pamäťovej jednotke USB priečinok s názvom HPSCANS a súbor uloží vo formáte .PDF alebo .JPG pomocou automaticky generovaného názvu súboru.


Skenovanie

Skenovanie do e-mailu (len modely s dotykovým displejom)

Pomocou ovládacieho panela tlačiarne môžete súbor naskenovať a odoslať priamo na e-mailovú adresu. Naskenovaný súbor sa odošle na príslušnú adresu vo forme prílohy e-mailovej správy.

POZNÁMKA:Ak chcete používať túto funkciu, tlačiareň musí byť pripojená k sieti a funkcia skenovania do e-mailu musí byť nakonfigurovaná pomocou programu Scan to Email Setup Wizard (Sprievodca nastavením skenovania do e-mailu) (Windows) alebo pomocou vstavaného webového servera HP.

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na tlačiarni.

  2. 2.

    Na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite ikony Scan [image] (Skenovať).

  3. 3.

    Dotknite sa položky Scan to E-mail (Skenovanie do e-mailu).

  4. 4.

    Vyberte adresu From (Odosielateľ), ktorú chcete použiť. Táto adresa sa tiež nazýva „profil odosielaného e-mailu“.

    POZNÁMKA:Ak je v tlačiarni nakonfigurovaný len jeden profil odosielaných e-mailov, táto možnosť nebude k dispozícii.

    POZNÁMKA:Ak bola nastavená funkcia PIN, zadajte kód PIN a dotknite sa tlačidla OK. Kód PIN však nie je potrebný na používanie tejto funkcie.

  5. 5.

    Dotknite sa tlačidla To (Komu) a vyberte adresu alebo skupinu, kam chcete odoslať súbor. Po dokončení tohto nastavenia sa dotknite tlačidla Done (Hotovo).

    • •

      Ak chcete odoslať správu na inú adresu, znova sa dotknite tlačidla New (Nová) a zadajte e-mailovú adresu.

  6. 6.

    Ak chcete pridať riadok predmetu, dotknite sa tlačidla Subject (Predmet)

  7. 7.

    Ak chcete zobraziť nastavenia skenovania, dotknite sa položky Settings (Nastavenia).

    Ak chcete zmeniť nastavenie skenovania, dotknite sa položky Edit (Upraviť) a zmeňte nastavenie.

  8. 8.

    Dotykom tlačidla Scan (Skenovanie) spustite úlohu skenovania.


Skenovanie

Skenovanie do sieťového priečinka (len modely s dotykovým displejom)

Pomocou ovládacieho panela tlačiarne môžete dokument naskenovať a uložiť ho do priečinka v sieti.

POZNÁMKA:Ak chcete používať túto funkciu, tlačiareň musí byť pripojená k sieti a funkcia skenovania do sieťového priečinka musí byť nakonfigurovaná pomocou programu Scan to Network Folder Setup Wizard (Sprievodca nastavením skenovania do sieťového priečinka) (Windows) alebo pomocou vstavaného webového servera HP.

  1. 1.

    Položte dokument na sklo skenera podľa indikátorov na tlačiarni.

  2. 2.

    Na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite ikony Scan [image] (Skenovať).

  3. 3.

    Dotknite sa položky Scan to Network Folder (Skenovanie do sieťového priečinka).

  4. 4.

    V zozname sieťových priečinkov vyberte priečinok, do ktorého chcete dokument uložiť.

  5. 5.

    Na obrazovke ovládacieho panela sa zobrazujú nastavenia skenovania.

    • •

      Ak chcete zmeniť niektoré z týchto nastavení, dotknite sa tlačidla Settings (Nastavenia) a potom zmeňte požadované nastavenia.

    • •

      Ak sú nastavenia správne, prejdite na ďalší krok.

  6. 6.

    Dotykom tlačidla Scan (Skenovanie) spustite úlohu skenovania.


Skenovanie

Doplnkové úlohy skenovania

Prejdite na stránku www.hp.com/support/ljM227MFP.

K dispozícii sú pokyny na vykonanie konkrétnych úloh skenovania, napríklad:

  • •

    Spôsob skenovania bežnej fotografie alebo dokumentu

  • •

    Spôsob skenovania upraviteľného textu (OCR)

  • •

    Spôsob skenovania viacerých strán do jedného súboru


Fax

  • Nastavenie odosielania a prijímania faxov
  • Odoslanie faxu
  • Doplnkové úlohy faxu

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM227MFP.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Fax

Nastavenie odosielania a prijímania faxov

  • Než začnete
  • 1. krok: Určenie typu pripojenia telefónu
  • 2. krok: Nastavenie faxu
  • 3. krok: Konfigurácia času, dátumu a hlavičky faxu
  • 4. krok: Spustenie testu faxu


Fax

Než začnete

Pred pripojením faxovej služby sa uistite, že tlačiareň je kompletne nastavená.

POZNÁMKA:Použite telefónny kábel a všetky adaptéry dodané s tlačiarňou na pripojenie ku konektoru telefónu.

POZNÁMKA:Pre krajiny/oblasti, kde sa používajú sériové telefónne systémy, je s tlačiarňou dodaný adaptér. Adaptér použite na pripojenie ďalších telekomunikačných zariadení ku konektoru telefónu, ku ktorému je pripojená tlačiareň.

Postupujte podľa pokynov v nasledujúcich štyroch krokoch:

1. krok: Určenie typu pripojenia telefónu.

2. krok: Nastavenie faxu.

3. krok: Konfigurácia času, dátumu a hlavičky faxu.

4. krok: Spustenie testu faxu.


Fax

1. krok: Určenie typu pripojenia telefónu

Skontrolujte nasledujúce typy zariadení a služieb a určte, ktorý spôsob nastavenia použiť. Použitý spôsob závisí od zariadení a služieb, ktoré sú už v rámci telefónneho systému nainštalované.

POZNÁMKA:Tlačiareň je analógové zariadenie. Spoločnosť HP odporúča používať tlačiareň s vyhradenou analógovou telefónnou linkou.

  • •

    Vyhradená telefónna linka: Tlačiareň je jediné zariadenie alebo služba pripojená k telefónnej linke.

  • •

    Hlasové hovory: Hlasové a faxové hovory využívajú rovnakú telefónnu linku.

  • •

    Odkazovač: Odkazovač odpovedá na hlasové hovory na telefónnej linke, ktorá sa používa aj na faxové hovory.

  • •

    Hlasová pošta: Predplatená služba hlasovej pošty využíva rovnakú telefónnu linku ako fax.

  • •

    Služba špecifického zvonenia: Služba telefonickej spoločnosti, ktorá umožňuje, aby bolo niekoľko telefónnych čísel priradených k jednej telefónnej linke a aby malo každé číslo iné zvonenie. Tlačiareň rozpozná vzor zvonenia, ktorý je jej priradený, a odpovie na hovor.

  • •

    Počítačový telefónny modem: Počítač používa telefónnu linku na pripojenie k internetu prostredníctvom telefónneho pripojenia

  • •

    Linka DSL: Služba DSL (digital subscriber line) od telefonickej spoločnosti. V niektorých krajinách/oblastiach sa môže táto služba nazývať ADSL.

  • •

    Telefónny systém PBX alebo ISDN: Telefónny systém PBX (private branch exchange) alebo systém ISDN (integrated services digital network).

  • •

    Telefónny systém VoIP: Systém VoIP (Voice over Internet protocol) prostredníctvom poskytovateľa internetu.


Fax

2. krok: Nastavenie faxu

Kliknite na nasledujúce prepojenie, ktoré najlepšie opisuje prostredie, v ktorom bude tlačiareň odosielať a prijímať faxy, a postupujte podľa pokynov na nastavenie.

  • •

    Vyhradená telefónna linka

  • •

    Zdieľaná hlasová/faxová linka

  • •

    Zdieľaná hlasová/faxová linka s odkazovačom

V tejto príručke sú uvedené pokyny len pre tri typy pripojení. Ďalšie informácie o pripojení tlačiarne použitím iných typov pripojení nájdete na webovej lokalite podpory www.hp.com/support/ljM227MFP.

POZNÁMKA:V prípade tejto tlačiarne ide o analógové faxové zariadenie. Spoločnosť HP odporúča používať tlačiareň s vyhradenou analógovou telefónnou linkou. Ak využívate digitálne prostredie, napr. DSL, PBX, ISDN alebo VoIP, uistite sa, že používate správne filtre a správne nakonfigurujte digitálne nastavenia. Bližšie informácie získate od poskytovateľa digitálnych služieb.

POZNÁMKA:K telefónnej linke nepripájajte viac ako tri zariadenia.

POZNÁMKA:Tlačiareň nepodporuje hlasovú poštu.

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyhradená telefónna linka
  • Zdieľaná hlasová/faxová linka
  • Zdieľaná hlasová/faxová linka s odkazovačom


Fax

Vyhradená telefónna linka

Podľa tohto postupu nastavte tlačiareň na vyhradenej telefónnej linke bez ďalších služieb.

  1. 1.

    Telefónny kábel pripojte k portu faxu na tlačiarni a k nástennému telefónnemu konektoru.

    POZNÁMKA:V niektorých krajinách/oblastiach môže byť na pripojenie telefónneho kábla dodávaného s tlačiarňou nevyhnutný adaptér.

    POZNÁMKA:Na niektorých tlačiarňach sa môže port faxu nachádzať nad telefónnym portom. Riaďte sa ikonami na tlačiarni.

  2. 2.

    Nastavte tlačiareň na automatické odpovedanie na faxové hovory.

    1. a.

      Zapnite tlačiareň.

    2. b.

      Na ovládacom paneli otvorte ponuku Setup (Nastavenie) [image].

    3. c.

      Dotknite sa ponuky Fax Setup (Nastavenie faxu).

    4. d.

      Dotknite sa ponuky Basic Setup (Základné nastavenie).

    5. e.

      Dotknite sa nastavenia Answer Mode (Režim odpovedania).

    6. f.

      Dotknite sa možnosti Automatic (Automatický).

  3. 3.

    Pokračujte časťou 3. krok: Konfigurácia času, dátumu a hlavičky faxu.


Fax

Zdieľaná hlasová/faxová linka

Podľa tohto postupu nastavte tlačiareň na zdieľanú hlasovú/faxovú linku.

  1. 1.

    Odpojte všetky zariadenia pripojené k telefónnemu konektoru.

  2. 2.

    Telefónny kábel pripojte k portu faxu na tlačiarni a k nástennému telefónnemu konektoru.

    POZNÁMKA:V niektorých krajinách/oblastiach môže byť na pripojenie telefónneho kábla dodávaného s tlačiarňou nevyhnutný adaptér.

    POZNÁMKA:Na niektorých tlačiarňach sa môže port faxu nachádzať nad telefónnym portom. Riaďte sa ikonami na tlačiarni.

    Pripojenie faxu a telefónu

  3. 3.

    Odpojte konektor od výstupného portu telefónnej linky v zadnej časti tlačiarne a potom pripojte k tomuto portu telefón.

  4. 4.

    Nastavte tlačiareň na automatické odpovedanie na faxové hovory.

    1. a.

      Zapnite tlačiareň.

    2. b.

      Na ovládacom paneli otvorte ponuku Setup (Nastavenie) [image].

    3. c.

      Dotknite sa ponuky Fax Setup (Nastavenie faxu).

    4. d.

      Dotknite sa ponuky Basic Setup (Základné nastavenie).

    5. e.

      Dotknite sa nastavenia Answer Mode (Režim odpovede) a potom vyberte možnosť Automatic (Automaticky).

  5. 5.

    Tlačiareň sa nastaví tak, aby pred odosielaním faxu kontrolovala tón vytáčania.

    POZNÁMKA:Týmto spôsobom sa zabráni tomu, aby tlačiareň odoslala fax, zatiaľ čo niekto telefonuje.

    1. a.

      Na ovládacom paneli otvorte ponuku Setup (Nastavenie) [image].

    2. b.

      Dotknite sa ponuky Fax Setup (Nastavenie faxu).

    3. c.

      Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).

    4. d.

      Dotknite sa nastavenia Detect Dial Tone (Rozpoznať oznamovací tón) a potom vyberte možnosť On (Zap.).

  6. 6.

    Pokračujte časťou 3. krok: Konfigurácia času, dátumu a hlavičky faxu.


Fax

Zdieľaná hlasová/faxová linka s odkazovačom

Podľa tohto postupu nastavte tlačiareň na zdieľanú hlasovú/faxovú linku s odkazovačom.

  1. 1.

    Odpojte všetky zariadenia pripojené k telefónnemu konektoru.

  2. 2.

    Odpojte konektor od výstupného portu telefónnej linky v zadnej časti tlačiarne.

  3. 3.

    Telefónny kábel pripojte k portu faxu na tlačiarni a k nástennému telefónnemu konektoru.

    POZNÁMKA:V niektorých krajinách/oblastiach môže byť na pripojenie telefónneho kábla dodávaného s tlačiarňou nevyhnutný adaptér.

    POZNÁMKA:Na niektorých tlačiarňach sa môže port faxu nachádzať nad telefónnym portom. Riaďte sa ikonami na tlačiarni.

  4. 4.

    Pripojte telefónny kábel odkazovača k výstupnému portu telefónnej linky v zadnej časti tlačiarne.

    POZNÁMKA:Pripojte odkazovač priamo k tlačiarni, pretože odkazovač môže zaznamenávať faxové tóny zo zariadenia odosielajúceho fax a tlačiareň nemusí prijímať faxy.

    POZNÁMKA:Ak odkazovač nemá vstavaný telefón, pripojte telefón k výstupnému portu OUT na odkazovači kvôli praktickosti.

    POZNÁMKA:Na niektorých tlačiarňach sa môže port faxu nachádzať nad telefónnym portom. Riaďte sa ikonami na tlačiarni.

    Pripojenie faxu a telefónu

  5. 5.

    Nakonfigurujte v tlačiarni nastavenie počtu zvonení do odpovedania.

    1. a.

      Zapnite tlačiareň.

    2. b.

      Na ovládacom paneli otvorte ponuku Setup (Nastavenie) [image].

    3. c.

      Dotknite sa ponuky Fax Setup (Nastavenie faxu).

    4. d.

      Dotknite sa ponuky Basic Setup (Základné nastavenie).

    5. e.

      Dotknite sa možnosti Rings to Answer (Počet zvonení do odpovedania).

    6. f.

      Pomocou numerickej klávesnice na ovládacom paneli tlačiarne nastavte počet zvonení na 5 alebo viac a potom vyberte možnosť OK.

  6. 6.

    Nastavte tlačiareň na automatické odpovedanie na faxové hovory.

    1. a.

      Na ovládacom paneli otvorte ponuku Setup (Nastavenie) [image].

    2. b.

      Dotknite sa ponuky Fax Setup (Nastavenie faxu).

    3. c.

      Dotknite sa ponuky Basic Setup (Základné nastavenie).

    4. d.

      Dotknite sa nastavenia Answer Mode (Režim odpovede) a potom vyberte možnosť Automatic (Automaticky).

  7. 7.

    Tlačiareň sa nastaví tak, aby pred odosielaním faxu kontrolovala tón vytáčania.

    POZNÁMKA:Týmto spôsobom sa zabráni tomu, aby tlačiareň odoslala fax, zatiaľ čo niekto telefonuje.

    1. a.

      Na ovládacom paneli otvorte ponuku Setup (Nastavenie) [image].

    2. b.

      Dotknite sa ponuky Fax Setup (Nastavenie faxu).

    3. c.

      Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).

    4. d.

      Dotknite sa nastavenia Detect Dial Tone (Rozpoznať oznamovací tón) a potom vyberte tlačidlo On (Zap.).

  8. 8.

    Pokračujte časťou 3. krok: Konfigurácia času, dátumu a hlavičky faxu.


Fax

3. krok: Konfigurácia času, dátumu a hlavičky faxu

Nakonfigurujte nastavenia faxu tlačiarne použitím jednej z nasledujúcich metód:

  • •

    Sprievodca nastavením faxu značky HP (odporúčaný spôsob)

  • •

    Ovládací panel tlačiarne

  • •

    Vstavaný webový server HP (EWS) a nástroj HP Device Toolbox (Windows) (ak je nainštalovaný softvér)

POZNÁMKA:V USA a mnohých iných krajinách/oblastiach je nastavenie času, dátumu a iných informácií do hlavičky faxu povinné zo zákona.

V tejto časti nájdete informácie o nasledujúcich témach

  • Sprievodca nastavením faxu značky HP
  • Ovládací panel tlačiarne
  • Vstavaný webový server HP (EWS) a nástroj HP Device Toolbox (Windows)


Fax

Sprievodca nastavením faxu značky HP

Sprievodcu nastavením faxu otvorte po úvodnom nastavení a inštalácii softvéru podľa nasledujúcich pokynov.

POZNÁMKA:Sprievodca nastavením faxu je k dispozícii len v operačnom systéme Windows 7.

  1. 1.

    Otvorte nástroj HP Printer Assistant.

    • •

      Windows 8.1: Kliknite na šípku nadol v ľavom dolnom rohu obrazovky Start (Štart) a potom vyberte názov tlačiarne.

    • •

      Windows 8: Kliknite pravým tlačidlom do prázdneho priestoru na obrazovke Start (Štart), kliknite na položku All Apps (Všetky aplikácie) na lište aplikácií a potom vyberte názov tlačiarne.

    • •

      Windows 7, Windows Vista a Windows XP: Na pracovnej ploche kliknite na tlačidlo Start (Štart), vyberte položku All Programs (Všetky programy), kliknite na položku HP, kliknite na priečinok tlačiarne, vyberte ikonu s názvom tlačiarne a potom otvorte program HP Printer Assistant.

  2. 2.

    V programe HP Printer Assistant zvoľte položku Fax a potom vyberte položku Fax Setup Wizard (Sprievodca nastavením faxu).

  3. 3.

    Ak chcete nakonfigurovať nastavenia faxu, postupujte podľa pokynov zobrazených v sprievodcovi nastavením faxu.

  4. 4.

    Pokračujte časťou 4. krok: Spustenie testu faxu.


Fax

Ovládací panel tlačiarne

Podľa nasledujúcich pokynov nastavte dátum, čas a hlavičku pomocou ovládacieho panela.

  1. 1.

    Na ovládacom paneli otvorte ponuku Setup (Nastavenie) [image].

  2. 2.

    Dotknite sa ponuky Fax Setup (Nastavenie faxu).

  3. 3.

    Dotknite sa ponuky Basic Setup (Základné nastavenie).

  4. 4.

    Dotknite sa možnosti Time/Date (Dátum/čas).

  5. 5.

    Dotknite sa možnosti 12-hour clock (12-hodinový formát hodín) alebo 24-hour clock (24-hodinový formát hodín).

  6. 6.

    Pomocou klávesnice zadajte aktuálny čas a potom vyberte položku OK.

    POZNÁMKA:V prípade potreby otvorte dotknutím sa tlačidla 123 klávesnicu so špeciálnymi znakmi.

  7. 7.

    Vyberte formát dátumu.

  8. 8.

    Pomocou klávesnice zadajte aktuálny dátum a potom vyberte položku OK.

  9. 9.

    Vyberte ponuku Fax Header (Hlavička faxu).

  10. 10.

    Pomocou klávesnice zadajte faxové číslo a potom vyberte tlačidlo OK.

    POZNÁMKA:Maximálny počet znakov pre faxové číslo je 20.

  11. 11.

    Pomocou klávesnice zadajte názov alebo hlavičku spoločnosti a potom vyberte tlačidlo OK.

    POZNÁMKA:Maximálny počet znakov pre hlavičku faxu je 25.

  12. 12.

    Pokračujte časťou 4. krok: Spustenie testu faxu.


Fax

Vstavaný webový server HP (EWS) a nástroj HP Device Toolbox (Windows)

  1. 1.

    Spustite vstavaný webový server HP z ponuky Start (Štart) alebo pomocou webového prehliadača.

    Ponuka Start (Štart)

    1. a.

      Otvorte nástroj HP Printer Assistant.

      • •

        Windows 8.1: Kliknite na šípku nadol v ľavom dolnom rohu obrazovky Start (Štart) a potom vyberte názov tlačiarne.

      • •

        Windows 8: Kliknite pravým tlačidlom do prázdneho priestoru na obrazovke Start (Štart), kliknite na položku All Apps (Všetky aplikácie) na lište aplikácií a potom vyberte názov tlačiarne.

      • •

        Windows 7, Windows Vista a Windows XP: Na pracovnej ploche kliknite na tlačidlo Start (Štart), vyberte položku All Programs (Všetky programy), kliknite na položku HP, kliknite na priečinok tlačiarne, vyberte ikonu s názvom tlačiarne a potom otvorte program HP Printer Assistant.

    2. b.

      V programe HP Printer Assistant zvoľte položku Print (Tlač) a potom vyberte položku HP Device Toolbox.

    Webový prehľadávač

    1. a.

      Na ovládacom paneli tlačiarne stlačte tlačidlo Connection Information (Informácie o pripojení) [image] a potom ťuknite na tlačidlo Network Connected (Pripojená sieť) [image] alebo tlačidlo Network Wi-Fi ON (Sieť Wi-Fi zapnutá) [image]. Zobrazí sa adresa IP alebo názov hostiteľa.

    2. b.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehľadávača

      POZNÁMKA:Ak sa vo webovom prehliadači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

  2. 2.

    Kliknite na kartu Fax.

  3. 3.

    Podľa pokynov na obrazovke nakonfigurujte nastavenia faxu.

  4. 4.

    Pokračujte časťou 4. krok: Spustenie testu faxu.


Fax

4. krok: Spustenie testu faxu

Test faxu spustite, aby ste mali istotu, že fax bol nastavený správne.

  1. 1.

    Na ovládacom paneli otvorte ponuku Setup (Nastavenie) [image].

  2. 2.

    Dotknite sa ponuky Service (Servis).

  3. 3.

    Dotknite sa ponuky Fax Service (Servis faxu).

  4. 4.

    Dotknite sa možnosti Run Fax Test (Spustiť test faxu). Tlačiareň vytlačí správu o teste.

  5. 5.

    Správu skontrolujte.

    • •

      Ak je v správe uvedené, že tlačiareň prešla testom, je pripravená na odosielanie a prijímanie faxov.

    • •

      Ak je v správe uvedené, že tlačiareň neprešla testom, nájdite v správe informácie o tom, ako problém odstrániť. Viac informácií o odstraňovaní problémov s faxom nájdete v kontrolnom zozname riešenia problémov s faxom.


Fax

Odoslanie faxu

  • Faxovanie z plochého skenera
  • Faxovanie z podávača dokumentov
  • Používanie záznamov rýchlych volieb a skupinových volieb
  • Odoslanie faxu zo softvéru
  • Odoslanie faxu zo softvérového programu tretej strany, ako napríklad programu Microsoft Word


Fax

Faxovanie z plochého skenera

  1. 1.

    Položte dokument lícovou stranou nadol na sklo skenera.

    Dokument položte na sklo

  2. 2.

    Na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite ikony Fax [image].

  3. 3.

    Faxové číslo zadajte pomocou klávesnice.

  4. 4.

    Dotknite sa tlačidla Start Fax (Spustiť fax).

  5. 5.

    Tlačiareň vás vyzve k potvrdeniu, že odosielanie prebieha zo skla skenera. Dotknite sa tlačidla Yes (Áno).

  6. 6.

    Tlačiareň vás vyzve k vloženiu prvej stránky. Dotknite sa tlačidla OK (Farebne/čiernobielo).

  7. 7.

    Tlačiareň naskenuje prvú stranu a potom vás vyzve, aby ste vložili ďalšiu stranu. Ak má dokument niekoľko strán, dotknite sa tlačidla Yes (Áno). Pokračujte v tomto procese, kým nenaskenujete všetky strany.

  8. 8.

    Po naskenovaní poslednej strany sa v kontextovom okne dotknite tlačidla No (Nie). Tlačiareň odošle fax.


Fax

Faxovanie z podávača dokumentov

  1. 1.

    Originály vložte do podávača dokumentov lícnou stranou nahor.

    UPOZORNENIE:Aby ste zabránili poškodeniu tlačiarne, nepoužívajte originál, ktorý obsahuje korekčnú pásku, korekčnú kvapalinu, papierové sponky alebo svorky zošívačky. Do podávača dokumentov nevkladajte fotografie, malé originály alebo krehké originály.

    Vložte originálny dokument

  2. 2.

    Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

    Nastavte vodiace lišty

  3. 3.

    Na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite ikony Fax [image].

  4. 4.

    Faxové číslo zadajte pomocou klávesnice.

  5. 5.

    Dotknite sa tlačidla Start Fax (Spustiť fax).


Fax

Používanie záznamov rýchlych volieb a skupinových volieb

POZNÁMKA:Položky telefónneho zoznamu je potrebné nastaviť pomocou ponuky Fax Menu (Ponuka faxu) pred použitím telefónneho zoznamu na odosielanie faxov.

  1. 1.

    Položte dokument na sklo skenera alebo do podávača dokumentov.

    Vložte originálny dokument

  2. 2.

    Na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite ikony Fax [image].

  3. 3.

    Na klávesnici sa dotknite ikony telefónneho zoznamu faxu.

  4. 4.

    Dotknite sa názvu samostatnej alebo skupinovej položky, ktorú chcete použiť.

  5. 5.

    Dotknite sa tlačidla Start Fax (Spustiť fax).


Fax

Odoslanie faxu zo softvéru

Postup odosielania faxov sa odlišuje v závislosti od vašich špecifikácií. Nižšie sú uvedené najbežnejšie kroky.

  1. 1.

    Otvorte nástroj HP Printer Assistant.

    • •

      Windows 8.1: Kliknite na šípku nadol v ľavom dolnom rohu obrazovky Start (Štart) a potom vyberte názov tlačiarne.

    • •

      Windows 8: Kliknite pravým tlačidlom do prázdneho priestoru na obrazovke Start (Štart), kliknite na položku All Apps (Všetky aplikácie) na lište aplikácií a potom vyberte názov tlačiarne.

    • •

      Windows 7, Windows Vista a Windows XP: Na pracovnej ploche kliknite na tlačidlo Start (Štart), vyberte položku All Programs (Všetky programy), kliknite na položku HP, kliknite na priečinok tlačiarne, vyberte ikonu s názvom tlačiarne a potom otvorte program HP Printer Assistant.

  2. 2.

    V programe HP Printer Assistant zvoľte položku Fax a potom vyberte položku Send Fax (Odoslať fax).

  3. 3.

    Zadajte faxové číslo jedného alebo viacerých príjemcov.

  4. 4.

    Vložte dokument do podávača dokumentov.

  5. 5.

    Vyberte možnosť Send Now (Odoslať teraz).


Fax

Odoslanie faxu zo softvérového programu tretej strany, ako napríklad programu Microsoft Word

  1. 1.

    V programe tretej strany otvorte dokument.

  2. 2.

    Kliknite na tlačidlo File (Súbor) a potom kliknite na tlačidlo Print (Tlač).

  3. 3.

    V rozbaľovacom zozname ovládača tlačiarne vyberte faxový ovládač tlačiarne. Spustí sa softvér faxu.

  4. 4.

    Zadajte faxové číslo jedného alebo viacerých príjemcov.

  5. 5.

    Pridajte akékoľvek stránky vložené v tlačiarni. Tento krok je voliteľný.

  6. 6.

    Vyberte možnosť Send Now (Odoslať teraz).


Fax

Doplnkové úlohy faxu

Prejdite na stránku www.hp.com/support/ljM227MFP.

K dispozícii sú pokyny na vykonanie konkrétnych úloh faxu, napríklad:

  • •

    Vytváranie a spravovanie zoznamov rýchlej voľby faxu

  • •

    Konfigurácia fakturačných kódov faxu

  • •

    Použitie plánu tlače faxu

  • •

    Blokovanie prichádzajúcich faxov

  • •

    Archivácia a posielanie faxov ďalej


Správa tlačiarne

  • Používanie aplikácií webových služieb HP (len modely s dotykovým displejom)
  • Zmena typu pripojenia tlačiarne (Windows)
  • Rozšírená konfigurácia pomocou vstavaného webového servera HP (EWS) a panela nástrojov HP Device Toolbox (Windows)
  • Rozšírená konfigurácia pomocou aplikácie HP Utility pre systém OS X
  • Konfigurácia nastavení siete IP
  • Funkcie zabezpečenia tlačiarne
  • Konfigurácia nastavení tichého režimu tlače
  • Nastavenia úspory energie
  • Aktualizácia firmvéru

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM227MFP.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Správa tlačiarne

Používanie aplikácií webových služieb HP (len modely s dotykovým displejom)

Aplikácie HP Web Services poskytujú užitočný obsah, ktorý je možné automaticky preberať z internetu do tlačiarne. Zvoľte si spomedzi množstva aplikácií vrátane novinových správ, kalendárov, formulárov a ukladania dokumentov v službe cloud.

Aktiváciu a plán preberania týchto aplikácií nastavíte na webovej lokalite HP Connected na adrese www.hpconnected.com

POZNÁMKA:Na použitie tejto funkcie musí byť tlačiareň pripojená ku káblovej alebo bezdrôtovej sieti a mať prístup na internet. Na tlačiarni musia byť zapnuté webové služby HP.

Aktivovať webové služby

Tento proces aktivuje webové služby HP aj tlačidlo Apps [image] (Aplikácie).

  1. 1.

    Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Stlačte položku HP Web Services (Webové služby HP).

  3. 3.

    Stlačte položku Enable Web Services (Povoliť webové služby).

  4. 4.

    Podmienky používania webových služieb HP vytlačíte stlačením tlačidla Print (Tlačiť).

  5. 5.

    Stlačte OK a dokončite úlohu.

    Po prevzatí aplikácie z webovej lokality HP Connected bude táto aplikácia dostupná v ponuke Apps (Aplikácie) v ovládacom paneli tlačiarne.


Správa tlačiarne

Zmena typu pripojenia tlačiarne (Windows)

Ak tlačiareň už používate a chcete zmeniť spôsob jej pripojenia, pripojenie môžete zmeniť pomocou položky Device Setup & Software (Nastavenie a softvér zariadenia). Napríklad môžete pripojiť novú tlačiareň k počítaču pomocou pripojenia USB alebo sieťového pripojenia alebo zmeniť pripojenie z pripojenia USB na bezdrôtové pripojenie.

Na otvorenie položky Device Setup & Software (Nastavenie a softvér zariadenia) použite tento postup:

  1. 1.

    Otvorte nástroj HP Printer Assistant.

    • •

      Windows 8.1: Kliknite na šípku nadol v ľavom dolnom rohu obrazovky Start (Štart) a potom vyberte názov tlačiarne.

    • •

      Windows 8: Kliknite pravým tlačidlom do prázdneho priestoru na obrazovke Start (Štart), kliknite na položku All Apps (Všetky aplikácie) na lište aplikácií a potom vyberte názov tlačiarne.

    • •

      Windows 7, Windows Vista a Windows XP: Na pracovnej ploche kliknite na tlačidlo Start (Štart), vyberte položku All Programs (Všetky programy), kliknite na položku HP, kliknite na priečinok tlačiarne, vyberte ikonu s názvom tlačiarne a potom otvorte program HP Printer Assistant.

  2. 2.

    Na navigačnej lište programu HP Printer Assistant vyberte možnosť Tools (Nástroje) a potom vyberte položku Device Setup & Software (Nastavenie a softvér zariadenia).


Správa tlačiarne

Rozšírená konfigurácia pomocou vstavaného webového servera HP (EWS) a panela nástrojov HP Device Toolbox (Windows)

Pomocou vstavaného webového servera HP môžete spravovať tlačové funkcie z počítača namiesto ovládacieho panela tlačiarne.

  • •

    Zobrazenie informácií o stave tlačiarne

  • •

    Určenie zostávajúcej životnosti všetkého spotrebného materiálu a objednanie nového

  • •

    Zobrazenie a zmena konfigurácie zásobníkov

  • •

    Zobrazenie a zmena nastavení ponúk ovládacieho panela tlačiarne.

  • •

    Zobrazenie a tlač interných stránok

  • •

    Príjem upozornení na udalosti týkajúce sa tlačiarne a spotrebného materiálu.

  • •

    Zobrazenie a zmenu konfigurácie siete

Vstavaný webový server HP funguje, keď je tlačiareň pripojená k sieti založenej na adrese IP. Vstavaný webový server HP nepodporuje pripojenie tlačiarne na báze IPX. Otvorenie a použitie vstavaného webového servera HP nie je podmienené prístupom na Internet.

Keď je tlačiareň pripojená k sieti, vstavaný webový server HP je automaticky dostupný.

POZNÁMKA:Program HP Device Toolbox sa používa na pripojenie k vstavanému webovému server HP, keď je tlačiareň pripojená k počítaču prostredníctvom USB. Je k dispozícii iba vtedy, ak bola vykonaná úplná inštaláciu, keď bola tlačiareň nainštalovaná v počítači. V závislosti od pripojenia tlačiarne nemusia byť niektoré funkcie dostupné.

POZNÁMKA:Vstavaný webový server HP nie je prístupný mimo sieťovej brány firewall.

Spôsob č. 1: Otvorenie vstavaného webového servera HP (EWS) zo softvéru

  1. 1.

    Otvorte nástroj HP Printer Assistant.

    • •

      Windows 8.1: Kliknite na šípku nadol v ľavom dolnom rohu obrazovky Start (Štart) a potom vyberte názov tlačiarne.

    • •

      Windows 8: Kliknite pravým tlačidlom do prázdneho priestoru na obrazovke Start (Štart), kliknite na položku All Apps (Všetky aplikácie) na lište aplikácií a potom vyberte názov tlačiarne.

    • •

      Windows 7, Windows Vista a Windows XP: Na pracovnej ploche kliknite na tlačidlo Start (Štart), vyberte položku All Programs (Všetky programy), kliknite na položku HP, kliknite na priečinok tlačiarne, vyberte ikonu s názvom tlačiarne a potom otvorte program HP Printer Assistant.

  2. 2.

    V programe HP Printer Assistant zvoľte položku Print (Tlač) a potom vyberte položku HP Device Toolbox.

Spôsob č. 2: Otvorenie vstavaného webového servera HP (EWS) z webového prehliadača

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

    Dotykové ovládacie panely: Na úvodnej obrazovke ovládacieho panela tlačiarne stlačte tlačidlo Connection Information (Informácie o pripojení) [image] a potom tlačidlo Network Connected (Pripojená sieť) [image] alebo tlačidlo Network Wi-Fi ON (Sieť Wi-Fi zapnutá) [image]. Zobrazí sa adresa IP alebo názov hostiteľa.

  2. 2.

    Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehľadávača

    POZNÁMKA:Ak sa vo webovom prehliadači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

Karta alebo časť Opis

Karta Home (Domov)

Poskytuje informácie o tlačiarni, stave a konfigurácii.

  • •

    Device Status (Stav produktu): Zobrazuje stav tlačiarne a informuje o približnej percentuálnej zostávajúcej životnosti spotrebného materiálu HP.

  • •

    Supplies Status (Stav spotrebného materiálu): Ukazuje odhadované percento životnosti spotrebného materiálu HP. Skutočná životnosť spotrebného materiálu sa môže odlišovať. Odporúčame mať pripravenú náhradnú položku spotrebného materiálu na inštaláciu, keď sa kvalita tlače stane neprijateľnou. Spotrebný materiál nemusí byť vymenený, pokiaľ je kvalita tlače aj naďalej prijateľná.

  • •

    Device Configuration (Konfigurácia zariadenia): Zobrazuje informácie, ktoré sa nachádzajú na konfiguračnej stránke tlačiarne.

  • •

    Network Summary (Prehľad siete): Zobrazuje informácie, ktoré sa nachádzajú na stránke sieťovej konfigurácie tlačiarne.

  • •

    Reports (Hlásenia): Umožní vám vytlačiť konfiguračnú stránku a stránku stavu spotrebného materiálu, ktoré vytvorí tlačiareň.

  • •

    Job Storage Log (Denník uložených úloh): Zobrazuje prehľad všetkých úloh, ktoré sú uložené v pamäti tlačiarne.

    (Iba pre tlačiarne s ukladaním úloh)

  • •

    Color Usage Log (Denník použitia farby v úlohe): Zobrazuje prehľad farebných úloh, ktoré vytvorila tlačiareň.

    (Len pre farebné tlačiarne)

  • •

    Event log (Protokol udalostí): Zobrazuje zoznam všetkých udalostí a chýb tlačiarne.

  • •

    Licencie Open Source: Zobrazí zoznam licencií pre softvérové aplikácie s otvoreným zdrojovým kódom, ktoré možno používať s tlačiarňou.

Karta System (Systém)

Poskytuje možnosť konfigurovať tlačiareň pre váš počítač.

  • •

    Device Information (Informácie o zariadení): Ponúka základné informácie o tlačiarni a spoločnosti.

  • •

    Paper Setup (Nastavenie papiera): Umožní vám zmeniť predvolené nastavenia manipulácie s papierom pre tlačiareň.

  • •

    Print Quality (Kvalita tlače): Umožní vám zmeniť predvolené nastavenia kvality tlače pre tlačiareň.

  • •

    Energy Settings (Energetické nastavenia): Umožní vám zmeniť predvolené časy aktivácie režimu spánku/automatického vypnutia alebo automatického vypnutia.

  • •

    Job Storage Setup (Nastavenie uložených úloh): Nakonfigurujte nastavenia ukladania úloh pre tlačiareň.

    (Iba pre tlačiarne s ukladaním úloh)

  • •

    Paper Types (Typy papiera): Umožní vám nakonfigurovať tlačové režimy, ktoré zodpovedajú typom papiera, ktoré tlačiareň môže použiť.

  • •

    System Setup (Nastavenie systému): Umožní vám zmeniť predvolené hodnoty systému pre tlačiareň.

  • •

    Supply Settings (Nastavenia spotrebného materiálu): Zmeňte nastavenia pre hlásenia typu Cartridge is low (Úroveň tonera je nízka) a iné informácie o spotrebnom materiáli.

  • •

    Service (Servis): Umožní vám vykonať proces čistenia na tlačiarni.

  • •

    Save and Restore (Uložiť a obnoviť): Ukladá aktuálne nastavenia pre tlačiareň do súboru v počítači. Použite tento súbor na nahranie rovnakých nastavení do inej tlačiarne alebo na obnovenie týchto nastavení pre túto tlačiareň v budúcnosti.

  • •

    Administration (Správa): Umožní vám nastaviť alebo zmeniť heslo tlačiarne. Tiež vám umožní zapnúť alebo vypnúť funkcie tlačiarne.

POZNÁMKA:Karta System (Systém) môže byť chránená heslom. Ak je tlačiareň pripojená k sieti, pred zmenou nastavenia na tejto karte sa vždy poraďte so správcom.

Karta Print (Tlačiť)

Poskytuje možnosť zmeniť predvolené nastavenia tlače pre váš počítač.

  • •

    Printing (Tlač): Mení predvolené nastavenia tlače tlačiarne, ako napríklad počet kópií a otočenie papiera. Sú to tie isté možnosti, ktoré sú dostupné na ovládacom paneli.

  • •

    PostScript: Vypnite alebo zapnite funkciu Tlačiť chyby PS.

Karta Fax

(Iba pre tlačiarne s faxom)

  • •

    Možnosti príjmu: Umožní vám nakonfigurovať, čo má tlačiareň robiť s prichádzajúcimi faxmi.

  • •

    Telefónny zoznam: Umožní vám pridávať alebo vymazávať položky v telefónnom zozname faxu.

  • •

    Zoznam nevyžiadaných faxov: Umožní vám nastaviť zoznam faxových čísel, ktoré majú byť blokované, aby neodosielali faxy do tlačiarne.

  • •

    Protokol o faxovej činnosti: Umožní vám skontrolovať posledné činnosti faxu tlačiarne.

Karta Scan (Skenovanie)

(Iba pre tlačiarne MFP)

Umožní vám nastaviť funkciu Scan to Network Folder (Skenovanie do sieťového priečinka) a Scan to E-mail (Skenovanie do e-mailu).

  • •

    Network Folder Setup (Nastavenie sieťového priečinka): Umožní vám nakonfigurovať v sieti priečinky, do ktorých môže tlačiareň ukladať skenované súbory.

  • •

    Scan to E-mail Setup (Nastavenie skenovania do e-mailu): Umožní vám spustiť proces nastavenia funkcie Scan to E-mail (Skenovanie do e-mailu).

  • •

    Outgoing E-mail Profiles (Profily odchádzajúcich e-mailov): Umožní vám nastaviť e-mailovú adresu, ktorá sa bude zobrazovať ako adresa „odosielateľa“ pri všetkých e-mailoch odoslaných z tlačiarne.

  • •

    E-mail Address Book (Adresár e-mailov): Umožní vám pridávať alebo vymazávať položky v adresári e-mailov.

  • •

    E-mail Options (Možnosti e-mailu): Umožní vám nakonfigurovať predvolený riadok predmetu a základný text. Umožní vám nakonfigurovať predvolené nastavenia pre e-maily.

Karta Copy (Kopírovanie)

(Iba pre tlačiarne MFP)

Táto karta sa používa na určenie predvolených nastavení kopírovania.

Karta Networking (Siete)

(len modely so sieťovým pripojením)

Poskytuje možnosť zmeniť nastavenia siete pre váš počítač.

Správcovia siete môžu túto kartu použiť na ovládanie sieťových nastavení tlačiarne, keď je tlačiareň pripojená k sieti založenej na protokoloch IP. Správcovi siete tiež umožňuje nastaviť funkciu priameho bezdrôtového pripojenia Wi-Fi Direct. Táto karta sa nezobrazí, ak je tlačiareň priamo pripojená k počítaču.

Karta HP Web Services (Webové služby HP)

Túto kartu použite na nastavovanie a používanie jednotlivých webových nástrojov pre túto tlačiareň.


Správa tlačiarne

Rozšírená konfigurácia pomocou aplikácie HP Utility pre systém OS X

Na kontrolu stavu tlačiarne a prezeranie alebo zmenu nastavení tlačiarne z počítača použite softvér HP Utility.

Program HP Utility môžete využiť, keď je tlačiareň pripojená pomocou kábla USB alebo keď je pripojená k sieti založenej na protokole TCP/IP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie aplikácie HP Utility
  • Funkcie aplikácie HP Utility


Správa tlačiarne

Otvorenie aplikácie HP Utility

  1. 1.

    V počítači otvorte priečinok Applications (Aplikácie).

  2. 2.

    Vyberte položku HP a potom vyberte položku HP Utility.


Správa tlačiarne

Funkcie aplikácie HP Utility

Panel nástrojov aplikácie HP Utility obsahuje tieto položky:

  • •

    Devices (Zariadenia): Kliknutím na toto tlačidlo zobrazíte alebo skryjete produkty Mac, ktoré zistila aplikácia HP Utility.

  • •

    All Settings (Všetky nastavenia): Kliknutím na toto tlačidlo sa vrátite na hlavnú stránku aplikácie HP Utility.

  • •

    HP Support (Podpora HP): Kliknutím na toto tlačidlo otvoríte prehliadač a prejdete na webovú lokalitu technickej podpory spoločnosti HP.

  • •

    Supplies (Spotrebný materiál): Kliknutím na toto tlačidlo otvoríte webovú lokalitu HP SureSupply.

  • •

    Registration (Registrácia): Kliknutím na toto tlačidlo otvoríte webovú lokalitu Registrácia HP.

  • •

    Recycling (Recyklácia): Kliknutím na toto tlačidlo otvoríte webovú lokalitu programu recyklácie HP Planet Partners.

Aplikácia HP Utility pozostáva zo stránok, ktoré otvoríte kliknutím v zozname All Settings (Všetky nastavenia). V nasledujúcej tabuľke sú uvedené úlohy, ktoré môžete vykonávať pomocou aplikácie HP Utility.

Položka Opis

Supplies Status (Stav spotrebného materiálu)

Zobrazenie stavu spotrebného materiálu tlačiarne a prepojení na objednanie spotrebného materiálu online.

Device Information (Informácie o zariadení)

Zobrazenie informácií o aktuálne zvolenej tlačiarni vrátane identifikátora produktu Service ID (ak je priradený), verzie firmvéru (verzia FW), sériového čísla a adresy IP.

Commands (Príkazy)

Odosielanie špeciálnych znakov alebo príkazov na tlač do tlačiarne po tlačovej úlohe.

POZNÁMKA:Táto možnosť je dostupná len po otvorení ponuky View (Zobraziť) a zvolení položky Show Advanced Options (Zobraziť rozšírené možnosti).

Použitie farieb

(Len pre farebné tlačiarne)

Zobrazenie informácií o farebných úlohách, ktoré vytvorila tlačiareň.

File Upload (Prenos súborov)

Prenos súborov z počítača do tlačiarne. Môžete odovzdať nasledovné typy súborov:

  • ◦

    Príkazový jazyk tlačiarní HP LaserJet (.PRN)

  • ◦

    Portable Document Format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Správa napájania

Konfigurácia úsporných nastavení tlačiarne.

Update Firmware (Aktualizácia firmvéru)

Prenos súboru aktualizácie firmvéru do tlačiarne.

POZNÁMKA:Táto možnosť je dostupná len po otvorení ponuky View (Zobraziť) a zvolení položky Show Advanced Options (Zobraziť rozšírené možnosti).

HP Connected

Prejdite na webovú lokalitu HP Connected.

Message Center (Centrum správ)

Zobrazenie chýb, ku ktorým došlo v tlačiarni.

Duplex Mode (Režim obojstrannej tlače)

(Iba pre tlačiarne s duplexnou tlačou)

Spustenie režimu automatickej obojstrannej tlače.

Network Settings (Nastavenia siete)

(len modely so sieťovým pripojením)

Konfigurácia sieťových nastavení, napríklad protokolu IPv4, IPv6, služby Bonjour a iných nastavení.

Supplies Management (Správa spotrebného materiálu)

Nastavenie správania tlačiarne, keď sa spotrebný materiál blíži k odhadovanému koncu životnosti.

Trays Configuration (Konfigurácia zásobníkov)

Zmena veľkosti a typu papiera pre jednotlivé zásobníky.

Additional Settings (Dodatočné nastavenia)

Otvorenie vstavaného webového servera HP (EWS) pre tlačiareň.

POZNÁMKA:Pripojenie prostredníctvom rozhrania USB nie sú podporované.

Nastavenia servera proxy

Konfigurácia servera proxy pre tlačiareň.

Základné nastavenia faxu

(len multifunkčné zariadenia s faxom)

Nastavenie polí v hlavičke faxu a konfigurácia toho, ako má tlačiareň odpovedať na prichádzajúce hovory.

Preposlanie faxu

(len multifunkčné zariadenia s faxom)

Nastavenie tlačiarne tak, aby sa prichádzajúce faxy preposielali na iné číslo.

Faxové denníky

(len multifunkčné zariadenia s faxom)

Zobrazenie denníkov všetkých faxov.

Rýchle voľby faxu

(len multifunkčné zariadenia s faxom)

Pridanie faxových čísel do zoznamu rýchlej voľby.

Blokovanie nevyžiadaných faxov

(len multifunkčné zariadenia s faxom)

Uloženie čísel faxu, ktoré chcete blokovať.

Scan to E-mail (Skenovanie do e-mailu)

(Iba pre tlačiarne MFP)

Otvorenie stránky vstavaného webového servera HP (EWS) na konfiguráciu nastavení skenovania do e-mailu.

Scan to Network Folder (Skenovanie do sieťového priečinka)

(Iba pre tlačiarne MFP)

Otvorenie stránky vstavaného webového servera HP (EWS) na konfiguráciu nastavení skenovania do sieťového priečinka.


Správa tlačiarne

Konfigurácia nastavení siete IP

  • Úvod
  • Odmietnutie zdieľania tlačiarne
  • Zobrazenie alebo zmena nastavení siete
  • Premenovanie tlačiarne v sieti
  • Ručné nastavenie parametrov protokolu IPv4 TCP/IP pomocou ovládacieho panela
  • Nastavenia rýchlosti pripojenia a duplexnej prevádzky


Správa tlačiarne

Úvod

Podľa informácií v nasledujúcich častiach nakonfigurujte sieťové nastavenia tlačiarne.


Správa tlačiarne

Odmietnutie zdieľania tlačiarne

Spoločnosť HP nepodporuje siete typu peer-to-peer, keďže nejde o funkciu ovládačov tlačiarní HP, ale operačných systémov spoločnosti Microsoft. Prejdite na stránku spoločnosti Microsoft na lokalite www.microsoft.com.


Správa tlačiarne

Zobrazenie alebo zmena nastavení siete

Na zobrazenie alebo zmenu konfiguračných nastavení protokolu IP použite vstavaný webový server HP.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Otvorte vstavaný webový server HP (EWS):

    1. a.

      2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

      Dotykové ovládacie panely: Na úvodnej obrazovke ovládacieho panela tlačiarne stlačte tlačidlo Connection Information (Informácie o pripojení) [image] a potom tlačidlo Network Connected (Pripojená sieť) [image] alebo tlačidlo Network Wi-Fi ON (Sieť Wi-Fi zapnutá) [image]. Zobrazí sa adresa IP alebo názov hostiteľa.

    2. b.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehľadávača

      POZNÁMKA:Ak sa vo webovom prehliadači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

  2. 2.

    Kliknutím na kartu Networking (Sieť) získajte informácie o sieti. Zmeňte nastavenia podľa potreby.


Správa tlačiarne

Premenovanie tlačiarne v sieti

Ak chcete tlačiareň v sieti premenovať tak, aby bola jedinečne identifikovaná, použite vstavaný webový server HP.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Otvorte vstavaný webový server HP (EWS):

    1. a.

      2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

      Dotykové ovládacie panely: Na úvodnej obrazovke ovládacieho panela tlačiarne stlačte tlačidlo Connection Information (Informácie o pripojení) [image] a potom tlačidlo Network Connected (Pripojená sieť) [image] alebo tlačidlo Network Wi-Fi ON (Sieť Wi-Fi zapnutá) [image]. Zobrazí sa adresa IP alebo názov hostiteľa.

    2. b.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehľadávača

      POZNÁMKA:Ak sa vo webovom prehliadači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

  2. 2.

    Otvorte kartu System (Systém).

  3. 3.

    Na stránke Device Information (Informácie o zariadení) sa predvolený názov tlačiarne nachádza v poli Device Description (Popis zariadenia). Tento názov môžete zmeniť kvôli jedinečnej identifikácii tejto tlačiarne.

    POZNÁMKA:Vyplnenie ostatných polí na tejto stránke je voliteľné.

  4. 4.

    Kliknutím na tlačidlo Apply (Použiť) uložte zmeny.


Správa tlačiarne

Ručné nastavenie parametrov protokolu IPv4 TCP/IP pomocou ovládacieho panela

Na nastavenie adresy IPv4, masky podsiete a predvolenej brány použite ponuky na ovládacom paneli.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

2-riadkové ovládacie panely

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      Network Setup (Nastavenie siete)

    • •

      IPv4 Config Method (Metóda konfigurácie IPV4)

    • •

      Manual (Manuálne)

  3. 3.

    Pomocou tlačidiel so šípkami a tlačidla OK zadajte adresu IP, masku podsiete a predvolenú bránu a potom dotykom na tlačidlo OK uložte zmeny.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela tlačiarne stlačte tlačidlo Setup (Nastavenie) [image].

  2. 2.

    Prejdite na ponuku Network Setup (Nastavenie siete) a dotknite sa jej.

  3. 3.

    Dotknite sa ponuky IPv4 Config Method (Spôsob konfigurácie protokolu IPv4) a potom sa dotknite tlačidla Manual (Manuálne).

  4. 4.

    Pomocou klávesnice na dotykovom displeji zadajte adresu IP a potom sa dotknite tlačidla OK. Potvrďte stlačením tlačidla Yes (Áno).

  5. 5.

    Pomocou klávesnice na dotykovom displeji zadajte masku podsiete a potom sa dotknite tlačidla OK. Potvrďte stlačením tlačidla Yes (Áno).

  6. 6.

    Pomocou klávesnice na dotykovom displeji zadajte predvolenú bránu a potom sa dotknite tlačidla OK. Potvrďte stlačením tlačidla Yes (Áno).


Správa tlačiarne

Nastavenia rýchlosti pripojenia a duplexnej prevádzky

POZNÁMKA:Tieto informácie sa týkajú len ethernetových sietí. Nevzťahujú sa na bezdrôtové siete.

Rýchlosť prepojenia a komunikačný režim tlačového servera sa musia zhodovať so sieťovým rozbočovačom. Pre väčšinu prípadov nechajte tlačiareň v automatickom režime. Nesprávne zmeny v rýchlosti pripojenia a duplexnej prevádzky môžu zabrániť komunikácii tlačiarne s ostatnými sieťovými zariadeniami. Ak chcete vykonať zmeny, použite ovládací panel tlačiarne.

POZNÁMKA:Nastavenie tlačiarne sa musí zhodovať s nastavením sieťového zariadenia (sieťový rozbočovač, prepínač, brána, smerovač alebo počítač).

POZNÁMKA:Zmena týchto nastavení spôsobí vypnutie a následné zapnutie tlačiarne. Zmeny vykonávajte len vtedy, keď je tlačiareň nečinná.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo [image].

    Dotykové ovládacie panely: Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Otvorte tieto ponuky:

    • •

      Network Setup (Nastavenie siete)

    • •

      Link Speed (Rýchlosť pripojenia)

  3. 3.

    Vyberte jednu z nasledujúcich možností:

    • •

      Automaticky: Tlačový server sa automaticky nastaví na najvyššiu rýchlosť pripojenia a komunikačný režim povolený v sieti.

    • •

      10T Full (1000T – plná): 10 megabajtov za sekundu (Mb/s), plneduplexná prevádzka.

    • •

      10T Half (10T – polovičná): 10 Mb/s, poloduplexná prevádzka.

    • •

      100TX Full (100TX – plná): 100 Mb/s, prevádzka s plným duplexom.

    • •

      100TX Half (100TX – polovičná): 100 Mb/s, poloduplexná prevádzka.

    • •

      1000T Full (1000T – plná): 1 000 Mb/s, prevádzka s plným duplexom.

  4. 4.

    Dotknite sa tlačidla Save (Uložiť) alebo stlačte tlačidlo OK. Tlačiareň sa vypne a znova zapne.


Správa tlačiarne

Funkcie zabezpečenia tlačiarne

http://www.hp.com http://www.hpe.com


Správa tlačiarne

Úvod

Tlačiareň disponuje viacerými funkciami zabezpečenia, ktoré obmedzujú prístup používateľov k nastaveniam konfigurácie, zabezpečujú údaje a bránia prístupu k cenným hardvérovým komponentom.

  • Úvod
  • Priradenie alebo zmena systémového hesla pomocou vstavaného webového servera
  • Uzamknutie formátovača


Správa tlačiarne

Priradenie alebo zmena systémového hesla pomocou vstavaného webového servera

Na prístup k tlačiarni a vstavanému webovému serveru HP prideľte heslo správcu, aby neoprávnení používatelia nemohli meniť nastavenia tlačiarne.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Otvorte vstavaný webový server HP (EWS):

    1. a.

      2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

      Dotykové ovládacie panely: Na úvodnej obrazovke ovládacieho panela tlačiarne stlačte tlačidlo Connection Information (Informácie o pripojení) [image] a potom tlačidlo Network Connected (Pripojená sieť) [image] alebo tlačidlo Network Wi-Fi ON (Sieť Wi-Fi zapnutá) [image]. Zobrazí sa adresa IP alebo názov hostiteľa.

    2. b.

      Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na ovládacom paneli tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

      Príklad adresy IP v okne prehľadávača

      POZNÁMKA:Ak sa vo webovom prehliadači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

  2. 2.

    Na karte System kliknite na prepojenie Administration (Správa) na ľavom navigačnom paneli.

  3. 3.

    V oblasti s označením Product Security (Zabezpečenie produktu) zadajte nové heslo do poľa Password (Heslo).

  4. 4.

    Opäť zadajte nové heslo do poľa Confirm Password (Potvrdiť heslo).

  5. 5.

    Kliknite na tlačidlo Apply (Použiť).

    POZNÁMKA:Poznačte si heslo a uložte ho na bezpečnom mieste.


Správa tlačiarne

Uzamknutie formátovača

Formátovač je vybavený otvorom, ktorý môžete použiť na pripojenie bezpečnostného kábla. Uzamknutím formátovača sa zabráni tomu, aby niekto z neho vybral cenné komponenty.


Správa tlačiarne

Konfigurácia nastavení tichého režimu tlače

V tejto časti nájdete informácie o nasledujúcich témach

  • Úvod
  • Spôsob č. 1: Konfigurácia nastavení tichého režimu tlače prostredníctvom ovládacieho panela tlačiarne
  • Spôsob č. 2: Konfigurácia nastavení tichého režimu tlače prostredníctvom vstavaného webového servera HP (EWS)


Správa tlačiarne

Úvod

Táto tlačiareň ponúka tichý režim, ktorý znižuje hluk počas tlače. Keď je zapnutý tichý režim, tlačiareň bude tlačiť pomalšie.

POZNÁMKA:Tichý režim tlače znižuje rýchlosť tlače tlačiarne, vďaka čomu sa môže zvýšiť kvalita tlače.

Konfiguráciu nastavení tichého režimu tlače vykonajte jedným z nasledujúcich spôsobov.


Správa tlačiarne

Spôsob č. 1: Konfigurácia nastavení tichého režimu tlače prostredníctvom ovládacieho panela tlačiarne

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image].

    Dotykové ovládacie panely: Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Tichý režim tlače

  3. 3.

    2-riadkové ovládacie panely: Vyberte možnosť On (Zapnuté) a potom stlačte tlačidlo OK.

    Dotykové ovládacie panely: Dotknite sa položky On (Zap.).


Správa tlačiarne

Spôsob č. 2: Konfigurácia nastavení tichého režimu tlače prostredníctvom vstavaného webového servera HP (EWS)

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image]. Ak chcete zobraziť adresu IP alebo názov hostiteľa, otvorte ponuku Network Setup (Nastavenie siete) a potom vyberte možnosť Show IP Address (Zobraziť adresu IP).

    Dotykové ovládacie panely: Na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite tlačidla Connection Information [image] (Informácie o pripojení).

  2. 2.

    Otvorte webový prehliadač a do riadka s adresou zadajte adresu IP alebo názov hostiteľa presne v takom tvare, v akom sa zobrazuje na konfiguračnej strane tlačiarne. Na klávesnici počítača stlačte kláves Enter. Otvorí sa server EWS.

    Príklad adresy IP v okne prehľadávača

    POZNÁMKA:Ak sa vo webovom prehľadávači zobrazí hlásenie o tom, že prístup na danú webovú lokalitu nemusí byť bezpečný, vyberte možnosť pokračovania na webovú lokalitu. Prístup na túto webovú lokalitu nie je pre počítač nebezpečný.

  3. 3.

    Kliknite na kartu System (Systém).

  4. 4.

    Na ľavej navigačnej table kliknite na prepojenie Paper Types (Typy papiera).

  5. 5.

    Z rozbaľovacej ponuky Quiet Print Mode (Tichý režim tlače) vyberte položku On (Zapnuté). Kliknite na tlačidlo Apply (Použiť).


Správa tlačiarne

Nastavenia úspory energie

  • Úvod
  • Tlač v režime EconoMode
  • Nastavenie režimu spánku/automatického vypnutia pri nečinnosti
  • Nastavte oneskorenie vypnutia pri nečinnosti a nakonfigurujte tlačiareň tak, aby využívala maximálne 1 watt energie
  • Nastavenie oneskorenia vypnutia


Správa tlačiarne

Úvod

Tlačiareň disponuje viacerými úspornými funkciami, ktoré šetria energiu a spotrebný materiál.


Správa tlačiarne

Tlač v režime EconoMode

Tlačiareň má možnosť EconoMode (Ekonomický režim) pre tlač konceptov dokumentov. Používaním režimu EconoMode spotrebujete menej tonera. Používanie režimu EconoMode však môže tiež znížiť kvalitu tlače.

Spoločnosť HP neodporúča trvalé použitie režimu EconoMode. Pri trvalom používaní režimu EconoMode sa môžu mechanické časti tonerovej kazety opotrebovať skôr, ako sa minie zásoba tonera. Ak kvalita tlače začne klesať a prestane byť prijateľná, zvážte výmenu tonerovej kazety.

POZNÁMKA:Ak túto možnosť neponúka ovládač tlačiarne, môžete ju nastaviť pomocou vstavaného webového servera HP.

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie).

  3. 3.

    Kliknite na kartu Paper/Quality (Papier a kvalita).

  4. 4.

    Začiarknite políčko EconoMode.


Správa tlačiarne

Nastavenie režimu spánku/automatického vypnutia pri nečinnosti

Pomocou ponúk ovládacieho panela nastavte časové trvanie nečinnosti pred tým, ako tlačiareň prejde do režimu spánku.

Vykonajte nasledujúci postup na zmenu nastavenia režimu spánku/automatického vypnutia po:

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo [image].

    Dotykové ovládacie panely: Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Energy Settings (Nastavenia energie)

    • •

      Sleep/Auto Off After (Režim spánku/automatické vypnutie)

  3. 3.

    Pomocou tlačidiel so šípkami vyberte čas pre oneskorenie režimu spánku/automatického vypnutia a potom stlačte tlačidlo OK.

    Vyberte čas pre oneskorenie režimu Sleep/Auto Off After (spánok/automatické vypnutie po).


Správa tlačiarne

Nastavte oneskorenie vypnutia pri nečinnosti a nakonfigurujte tlačiareň tak, aby využívala maximálne 1 watt energie

Pomocou ponúk ovládacieho panela nastavte časové trvanie pred tým, ako sa tlačiareň vypne.

POZNÁMKA:Po vypnutí tlačiarne bude spotreba energie 1 watt alebo menej.

Vykonajte nasledujúci postup na zmenu nastavenia vypnutia po oneskorení:

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo [image].

    Dotykové ovládacie panely: Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Energy Settings (Nastavenia energie)

    • •

      Shut Down After (Vypnúť po)

  3. 3.

    Vyberte čas oneskorenia režimu Shut Down After (Vypnúť po).

    POZNÁMKA:Predvolená hodnota je 4 hodiny.


Správa tlačiarne

Nastavenie oneskorenia vypnutia

Pomocou ponúk ovládacieho panela vyberte, či má tlačiareň oneskoriť vypnutie po stlačení tlačidla napájania.

Vykonajte nasledujúci postup na zmenu nastavenia oneskorenia vypnutia:

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo [image].

    Dotykové ovládacie panely: Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Energy Settings (Energetické nastavenia)

    • •

      Oneskorenie vypnutia

  3. 3.

    Vyberte jednu z možností oneskorenia:

    • •

      Žiadne oneskorenie: Tlačiareň sa vypne po období nečinnosti stanovenom v nastavení režimu Shut Down After (Vypnúť po).

    • •

      When Ports Are Active (Keď sú porty aktívne): Keď je vybratá táto možnosť, tlačiareň sa nevypne, kým nie sú všetky porty aktívne. Aktívne sieťové pripojenie alebo pripojenie faxu zabráni tlačiarni vypnúť sa.


Správa tlačiarne

Aktualizácia firmvéru

Spoločnosť HP ponúka pravidelné aktualizácie tlačiarne, nové aplikácie webových služieb a nové funkcie k existujúcim aplikáciám webových služieb. Firmvér jednej tlačiarne aktualizujte podľa nasledujúcich krokov. Po aktualizácii firmvéru sa aplikácie webových služieb aktualizujú automaticky.

Na uskutočnenie aktualizácie firmvéru v tejto tlačiarni existujú dve podporované metódy. Na aktualizáciu firmvéru tlačiarne použite len jednu z týchto metód.

V tejto časti nájdete informácie o nasledujúcich témach

  • Spôsob č. 1: Aktualizácia firmvéru pomocou ovládacieho panela
  • Metóda č. 2: Aktualizácia firmvéru pomocou aplikácie Firmware Update Utility


Správa tlačiarne

Spôsob č. 1: Aktualizácia firmvéru pomocou ovládacieho panela

Pomocou týchto krokov načítajte firmvér z ovládacieho panela (len pre modely so sieťovým pripojením) alebo nastavte tlačiareň tak, aby automaticky načítala dostupné aktualizácie firmvéru. Ak je tlačiareň pripojená pomocou kábla USB, prejdite na metódu č. 2.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

2-riadkové ovládacie panely:

  1. 1.

    Uistite sa, že tlačiareň je pripojená ku káblovej sieti (Ethernet) alebo bezdrôtovej sieti s aktívnym internetovým pripojením.

    POZNÁMKA:Na to, aby bolo možné aktualizovať firmvér prostredníctvom sieťového pripojenia, musí byť tlačiareň pripojená na internet.

  2. 2.

    Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image].

  3. 3.

    Otvorte ponuku Service (Servis) a potom ponuku LaserJet Update (Aktualizácia zariadenia LaserJet).

    POZNÁMKA:Ak možnosť LaserJet Update (Aktualizácia LaserJet) nie je zobrazená, použite druhú metódu.

  4. 4.

    Na vyhľadanie aktualizácií vyberte položku Check for Update (Vyhľadať aktualizácie).

    POZNÁMKA:Tlačiareň automaticky skontroluje aktualizácie a ak zistí novšiu verziu, proces aktualizácie sa začne automaticky.

  5. 5.

    Nastavte tlačiareň tak, aby sa firmvér aktualizovala automaticky, keď budú dostupné aktualizácie.

    Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image].

    Otvorte ponuku Service (Servis), potom ponuku LaserJet Update (Aktualizácia zariadenia LaserJet) a následne vyberte ponuku Manage Updates (Spravovať aktualizácie).

    Nastavte možnosť Allow Updates (Povoliť aktualizácie) na položku YES (ÁNO) a potom nastavte možnosť Automatic Check (Automatická kontrola) na položku ON (ZAPNUTÁ).

Dotykové ovládacie panely:

  1. 1.

    Uistite sa, že tlačiareň je pripojená ku káblovej sieti (Ethernet) alebo bezdrôtovej sieti s aktívnym internetovým pripojením.

    POZNÁMKA:Na to, aby bolo možné aktualizovať firmvér prostredníctvom sieťového pripojenia, musí byť tlačiareň pripojená na internet.

  2. 2.

    Na domovskej obrazovke ovládacieho panela tlačiarne stlačte tlačidlo Setup (Nastavenie) [image].

  3. 3.

    Prejdite na ponuku Service (Servis), otvorte ju a potom otvorte ponuku LaserJet Update (Aktualizácia LaserJet).

    POZNÁMKA:Ak možnosť LaserJet Update (Aktualizácia LaserJet) nie je zobrazená, použite druhú metódu.

  4. 4.

    Na vyhľadanie aktualizácií sa dotknite položky Check for Updates Now (Ihneď vyhľadať aktualizácie).

    POZNÁMKA:Tlačiareň automaticky skontroluje aktualizácie a ak zistí novšiu verziu, proces aktualizácie sa začne automaticky.

  5. 5.

    Nastavte tlačiareň tak, aby sa firmvér aktualizovala automaticky, keď budú dostupné aktualizácie.

    Na domovskej obrazovke ovládacieho panela tlačiarne stlačte tlačidlo Setup (Nastavenie) [image].

    Otvorte ponuku Service (Servis), potom ponuku LaserJet Update (Aktualizácia zariadenia LaserJet) a následne vyberte ponuku Manage Updates (Spravovať aktualizácie).

    Nastavte možnosť Allow Updates (Povoliť aktualizácie) na položku YES (ÁNO) a potom nastavte možnosť Check automaticall (Automatická kontrola) na položku ON (ZAPNUTÁ).


Správa tlačiarne

Metóda č. 2: Aktualizácia firmvéru pomocou aplikácie Firmware Update Utility

Pomocou nasledujúceho postupu manuálne prevezmite a nainštalujte aplikáciu Firmware Update Utility z lokality HP.com.

POZNÁMKA:Táto metóda je jedinou možnosťou na aktualizáciu firmvéru pre tlačiarne pripojené k počítaču pomocou kábla USB. Funguje aj pre tlačiarne pripojené k sieti.

POZNÁMKA:Na použite tejto metódy je potrebné mať nainštalovaný ovládač tlačiarne.

  1. 1.

    Prejdite na lokalitu www.hp.com/support, vyberte vašu krajinu/oblasť alebo jazyk, kliknite na prepojenie Get software and drivers (Získať ovládače a softvér), do poľa vyhľadávania zadajte názov tlačiarne, stlačte tlačidlo Enter a potom vyberte tlačiareň zo zoznamu výsledkov hľadania.

  2. 2.

    Vyberte operačný systém.

  3. 3.

    V časti Firmware (Firmvér) vyhľadajte aplikáciu Firmware Update Utility.

  4. 4.

    Kliknite na položku Download (Prevziať), kliknite na tlačidlo Run (Spustiť) a potom znova kliknite na tlačidlo Run (Spustiť).

  5. 5.

    Po spustení nástroja vyberte z rozbaľovacieho zoznamu tlačiareň a potom kliknite na možnosť Send Firmware (Odoslať firmvér).

    POZNÁMKA:Ak chcete vytlačiť stránku konfigurácie s cieľom overenia verzie nainštalovaného firmvéru pred alebo po aktualizácii, kliknite na položku Print Config (Vytlačiť konfiguráciu).

  6. 6.

    Dokončite inštaláciu podľa zobrazených pokynov a potom kliknutím na tlačidlo Exit (Ukončiť) zatvorte aplikáciu.


Riešenie problémov

  • Podpora zákazníkov
  • Systém pomocníka ovládacieho panela (len modely s dotykovým displejom)
  • Obnovenie predvolených hodnôt nastavenia
  • Na ovládacom paneli tlačiarne sa zobrazí hlásenie „Nízka úroveň kazety“ alebo „Veľmi nízka úroveň kazety“
  • Tlačiareň nepreberá papier alebo dochádza k chybe podávania
  • Odstránenie zaseknutého papiera
  • Čistenie zostavy vymeniteľných fólií automatického podávača dokumentov
  • Zlepšenie kvality tlače
  • Zlepšenie kvality kopírovania a skenovania
  • Zlepšenie kvality obrazu faxov
  • Riešenie problémov s káblovou sieťou
  • Riešenie problémov s bezdrôtovou sieťou
  • Riešenie problémov s faxom

Ďalšie informácie:

Tieto informácie sú správne v čase publikácie. Aktuálne informácie nájdete v časti www.hp.com/support/ljM227MFP.

Komplexná podpora pre vašu tlačiareň od spoločnosti HP zahŕňa nasledujúce informácie:

  • •

    Inštalácia a konfigurovanie

  • •

    Vzdelávanie a používanie

  • •

    Riešenie problémov

  • •

    Preberanie aktualizácií softvéru a firmvéru

  • •

    Fóra podpory

  • •

    Vyhľadanie informácií o záruke a regulačných podmienkach


Riešenie problémov

Podpora zákazníkov

Získajte telefonickú podporu vo svojej krajine/oblasti Pripravte si názov tlačiarne, sériové číslo, dátum zakúpenia a popis problému. | Telefónne čísla krajiny/oblasti sa nachádzajú na letáku, ktorý sa nachádzal v škatuli s tlačiarňou alebo na lokalite www.hp.com/support/.
Získajte nepretržitú podporu online a preberajte softvérové pomôcky a ovládače | www.hp.com/support/ljM227MFP
Objednanie dodatočných služieb alebo dohôd o údržbe od spoločnosti HP | www.hp.com/go/carepack
Registrácia tlačiarne |


Riešenie problémov

Systém pomocníka ovládacieho panela (len modely s dotykovým displejom)

Tlačiareň má integrovaný systém Pomocníka, kde nájdete vysvetlenia k používaniu jednotlivých obrazoviek. Systém Pomocníka otvoríte dotykom tlačidla Pomocník [image] v pravom hornom rohu obrazovky.

Príklad tlačidla Pomocníka na ovládacom paneli

Na niektorých obrazovkách sa Pomocník otvorí do globálnej ponuky, kde môžete vyhľadať konkrétne témy. Stlačením tlačidiel v ponuke môžete prehľadávať štruktúru ponuky.

Obrazovky pomocníka obsahujú animácie, ktoré vás sprevádzajú jednotlivými činnosťami, ako je napr. odstraňovanie zaseknutých médií.

Pre obrazovky, ktoré obsahujú nastavenia pre jednotlivé úlohy, sa v Pomocníkovi otvorí téma, ktorá vysvetľuje možnosti pre túto obrazovku.

Ak tlačiareň zobrazí chybu alebo upozornenie, stlačte tlačidlo Pomocníka [image], čím otvoríte správu s popisom problému. Hlásenie tiež obsahuje pokyny užitočné pri riešení problému.


Riešenie problémov

Obnovenie predvolených hodnôt nastavenia

Obnovením predvolených hodnôt nastavenia sa prepnú všetky nastavenia tlačiarne a siete na predvolené výrobné nastavenia. Nedôjde k vynulovaniu počtu strán, veľkosti zásobníka. Ak chcete obnoviť výrobné nastavenia tlačiarne, postupujte podľa týchto krokov.

UPOZORNENIE:Obnovením predvolených hodnôt nastavenia sa prepnú všetky nastavenia na základné hodnoty nastavené vo výrobe a tiež dôjde k vymazaniu strán uložených v pamäti.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo [image].

    Dotykové ovládacie panely: Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Otvorte tieto ponuky:

    • •

      Služba

    • •

      Restore Defaults (Obnoviť predvolené nastavenia)

  3. 3.

    Dotknite sa tlačidla OK alebo ho stlačte.

    Tlačiareň sa automaticky reštartuje.


Riešenie problémov

Na ovládacom paneli tlačiarne sa zobrazí hlásenie „Nízka úroveň kazety“ alebo „Veľmi nízka úroveň kazety“

Cartridge is low (Nízka úroveň kazety): Tlačiareň signalizuje nízky stav hladiny v kazete. Skutočná zvyšná životnosť kazety sa môže líšiť. Odporúčame mať pripravenú náhradnú kazetu na inštaláciu, keď sa kvalita tlače stane neprijateľnou. Kazetu nie je potrebné vymeniť okamžite.

Cartridge is very low (Veľmi nízka úroveň kazety): Tlačiareň signalizuje veľmi nízky stav hladiny v kazete. Skutočná zvyšná životnosť kazety sa môže líšiť. Odporúčame mať pripravenú náhradnú kazetu na inštaláciu, keď sa kvalita tlače stane neprijateľnou. Kazetu nie je potrebné vymeniť okamžite, pokiaľ je kvalita tlače aj naďalej prijateľná.

Len čo hladina v kazete značky HP dosiahne úroveň Very Low (Veľmi nízky stav), skončí sa platnosť prémiovej ochrannej záruky od spoločnosti HP na túto kazetu.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena nastavení pri veľmi nízkom stave
  • Objednanie spotrebného materiálu


Riešenie problémov

Zmena nastavení pri veľmi nízkom stave

Môžete zmeniť spôsob, akým bude tlačiareň reagovať, keď spotrebný materiál dosiahne veľmi nízky stav. Po inštalácii novej kazety nemusíte znovu zadávať tieto nastavenia.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo [image].

    Dotykové ovládacie panely: Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Supply Settings (Nastavenia spotrebného materiálu)

    • •

      Black Cartridge (Čierna kazeta) alebo (Color Cartridges) Farebné kazety

    • •

      Very Low Setting (Nastavenia pri veľmi nízkej úrovni)

  3. 3.

    Vyberte jednu z nasledujúcich možností:

    • •

      Výberom možnosti Continue (Pokračovať) nastavíte tlačiareň tak, aby vás upozornila na veľmi nízku úroveň kazety, ale pokračovala naďalej v tlači.

    • •

      Výberom možnosti Stop (Zastaviť) nastavíte tlačiareň tak, aby zastavila tlač a pokračovala až po výmene kazety.

    • •

      Výberom možnosti Prompt (Upozorniť) nastavíte tlačiareň tak, aby zastavila tlač a vyzvala vás k výmene kazety. Výzvu môžete potvrdiť a pokračovať v tlači. Zákazník môže na tejto tlačiarni nakonfigurovať možnosť „Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never“ (Zobraziť výzvu po 100 stranách, 200 stranách, 300 stranách, 400 stranách alebo nikdy). Táto možnosť sa poskytuje ako pomôcka pre zákazníka a neindikuje, že tieto strany budú vykazovať prijateľnú kvalitu tlače.

V tejto časti nájdete informácie o nasledujúcich témach

  • Pre tlačiarne s funkciou faxu


Riešenie problémov

Pre tlačiarne s funkciou faxu

Keď je tlačiareň nastavená na možnosť Stop (Zastaviť) alebo Prompt (Vyzvať), existuje riziko, že v čase pokračovania zariadenia v tlači sa faxy nevytlačia. Toto sa môže stať, ak tlačiareň prijme viac faxov, ako dokáže pamäť uchovať počas čakania tlačiarne.

Keď sa dosiahne hranica veľmi nízkeho stavu hladiny, tlačiareň môže aj naďalej tlačiť faxy bez prerušenia, ak pre kazetu vyberiete možnosť Continue (Pokračovať). Kvalita tlače sa však môže znížiť.


Riešenie problémov

Objednanie spotrebného materiálu

Objednanie spotrebného materiálu a papiera | www.hp.com/go/suresupply
Objednávanie cez poskytovateľov servisu alebo podpory | Kontaktujte autorizovaný servis spoločnosti HP alebo poskytovateľa podpory.
Objednanie pomocou Vstavaného webového servera HP (EWS) | V podporovanom webovom prehliadači v počítači zadajte do poľa adresy/adresy URL adresu IP tlačiarne alebo názov hostiteľa. Vstavaný webový server obsahuje prepojenie na webovú lokalitu HP SureSupply, na ktorej sú k dispozícii rôzne možnosti nákupu originálneho spotrebného materiálu od spoločnosti HP.


Riešenie problémov

Tlačiareň nepreberá papier alebo dochádza k chybe podávania

http://www.hp.com http://www.hpe.com


Riešenie problémov

Úvod

Nasledujúce riešenia môžu pomôcť vyriešiť problémy, ak tlačiareň nepreberá papier zo zásobníka alebo preberá viac hárkov papiera naraz. Pri každej z týchto situácií môže dôjsť k zaseknutiu papiera.

  • Úvod
  • Tlačiareň nepreberá papier
  • Tlačiareň prevezme niekoľko hárkov papiera súčasne
  • V podávači dokumentov dochádza k zaseknutiu média, jeho nesprávnemu posunutiu (zošikmeniu) alebo podávač dokumentov odoberá viacero hárkov papiera


Riešenie problémov

Tlačiareň nepreberá papier

Ak tlačiareň zo zásobníka nedokáže prebrať papier, vyskúšajte nasledovné riešenia.

  • 1.

    Otvorte tlačiareň a odstráňte všetky zaseknuté hárky papiera. Skontrolujte, či v tlačiarni nezostali žiadne roztrhané časti papiera.

  • 2.

    Do zásobníka vložte papier správnej veľkosti vzhľadom na danú úlohu.

  • 3.

    Overte, či sú na ovládacom paneli tlačiarne správne nastavené veľkosť papiera a jeho typ.

  • 4.

    Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené na správnu veľkosť papiera. Nastavte vodiace lišty na príslušný zárez v zásobníku. Šípku na vodiacej lište zásobníka je potrebné zarovnať so značkou na zásobníku.

    POZNÁMKA:Vodiace lišty nepritláčajte nasilu k stohu papiera. Zarovnajte ich so zarážkami alebo značkami na zásobníku.

  • 5.

    Skontrolujte, že vlhkosť v miestnosti zodpovedá špecifikáciám pre túto tlačiareň a papier je uložený v neotvorených balíkoch. Papier sa väčšinou predáva v obaloch chránených pred vlhkom, aby ostal suchý.

    V prostrediach s vysokou vlhkosťou môže papier v hornej časti stohu v zásobníku vstrebávania vlhkosť a môže mať zvlnený alebo nerovnomerný vzhľad. Ak sa tak stane, vyberte horných 5 až 10 hárkov papiera zo stohu.

    V prostrediach s nízkou vlhkosťou môže nadbytočná statická elektrina spôsobiť zlepenie hárkov papiera. Ak sa tak stane, vyberte papier zo zásobníka a ohnite stoh držaním na oboch koncoch a konce dajte k sebe, aby ste z papiera vytvorili tvar U. Potom otočte konce nadol a vytvorte opačný tvar U. Ďalej podržte každú stranu stohu papiera a zopakujte tento proces. Tento proces uvoľní jednotlivé hárky bez vzniku statickej elektriny. Pred návratom do zásobníka papier vyrovnajte o stôl.

    Technika ohýbania stohu papiera

    Ohnite stoh papiera

  • 6.

    Skontrolujte ovládací panel tlačiarne a presvedčte sa, či zobrazuje požiadavku na manuálne podávanie papiera. Vložte papier a pokračujte.

  • 7.

    Valčeky nad zásobníkom môžu byť kontaminované. Vyčistite valčeky handričkou navlhčenou v teplej vode, ktorá nezanecháva vlákna. Ak je to možné, použite destilovanú vodu.

    UPOZORNENIE:Vodu nenastriekajte priamo na tlačiareň. Namiesto toho ju nastriekajte na handričku alebo namočte handričku do vody a pred vyčistením valčekov ju vyžmýkajte.


Riešenie problémov

Tlačiareň prevezme niekoľko hárkov papiera súčasne

Ak tlačiareň prevezme zo zásobníka niekoľko hárkov papiera, vyskúšajte nasledovné riešenia.

  • 1.

    Vyberte stoh papiera zo zásobníka a poprehýbajte ho, otočte o 180 stupňov a preklopte ho naopak. Papier neprelistúvajte. Stoh papiera vráťte do zásobníka.

    POZNÁMKA:Vlnenie papiera vytvára statickú elektrinu. Papier nevlňte, ale stoh papiera ohnite držaním na oboch koncoch a konce dajte k sebe, aby ste z papiera vytvorili tvar U. Potom otočte konce nadol a vytvorte opačný tvar U. Ďalej podržte každú stranu stohu papiera a zopakujte tento proces. Tento proces uvoľní jednotlivé hárky bez vzniku statickej elektriny. Pred návratom do zásobníka papier vyrovnajte o stôl.

    Technika ohýbania stohu papiera

    Ohnite stoh papiera

  • 2.

    Používajte iba papier, ktorý zodpovedá technickým údajom HP pre túto tlačiareň.

  • 3.

    Skontrolujte, že vlhkosť v miestnosti zodpovedá špecifikáciám pre túto tlačiareň a papier je uložený v neotvorených balíkoch. Papier sa väčšinou predáva v obaloch chránených pred vlhkom, aby ostal suchý.

    V prostrediach s vysokou vlhkosťou môže papier v hornej časti stohu v zásobníku vstrebávania vlhkosť a môže mať zvlnený alebo nerovnomerný vzhľad. Ak sa tak stane, vyberte horných 5 až 10 hárkov papiera zo stohu.

    V prostrediach s nízkou vlhkosťou môže nadbytočná statická elektrina spôsobiť zlepenie hárkov papiera. Ak sa tak stane, vyberte papier zo zásobníka a ohnite stoh papiera, ako je opísané vyššie.

  • 4.

    Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený. V prípade potreby použite papier z iného balenia.

  • 5.

    Skontrolujte, či zásobník nie je nadmerne naplnený tak, že skontrolujete označenia výšky stohu v zásobníku. Ak je nadmerne naplnený, vyberte celý stoh papiera zo zásobníka, zarovnajte ho a potom časť papiera vložte späť do zásobníka.

  • 6.

    Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené na správnu veľkosť papiera. Nastavte vodiace lišty na príslušný zárez v zásobníku. Šípku na vodiacej lište zásobníka je potrebné zarovnať so značkou na zásobníku.

    POZNÁMKA:Vodiace lišty nepritláčajte nasilu k stohu papiera. Zarovnajte ich so zarážkami alebo značkami na zásobníku.

  • 7.

    Overte, či prostredie tlače spĺňa odporúčané špecifikácie zariadenia.


Riešenie problémov

V podávači dokumentov dochádza k zaseknutiu média, jeho nesprávnemu posunutiu (zošikmeniu) alebo podávač dokumentov odoberá viacero hárkov papiera

POZNÁMKA:Tieto informácie platia len pre tlačiarne MFP.

  • •

    Na origináli môžu byť cudzie predmety, napríklad zošívacia spinka alebo samolepiace poznámky, ktoré je potrebné odstrániť.

  • •

    Skontrolujte, či sú všetky valčeky na mieste a či je kryt prístupu k valčekom v podávači dokumentov zatvorený.

  • •

    Skontrolujte, či je horný kryt podávača dokumentov zatvorený.

  • •

    Strany pravdepodobne neboli správne umiestnené. Vyrovnajte strany a nastavte vodiace lišty papiera podľa stredu balíka.

  • •

    Vodiace lišty papiera sa musia dotýkať bočných strán balíka papiera, aby zariadenie fungovalo správne. Skontrolujte, či je balík papiera vyrovnaný a či sa ho vodiace lišty dotýkajú.

  • •

    Vo vstupnom zásobníku podávača dokumentov alebo vo výstupnom zásobníku môže byť vyšší než maximálny povolený počet strán. Overte, či sa balík papiera zmestil pod lišty vo vstupnom zásobníku a vytiahnite papiere z výstupného zásobníka.

  • •

    Skontrolujte, či sa v dráhe papiera nenachádzajú kúsky papiera, spinky, svorky papiera alebo iné čiastočky.

  • •

    Vyčistite valčeky podávača dokumentov a separačnú vložku. Na čistenie použite stlačený vzduch alebo čistú handričku nezanechávajúcu vlákna, navlhčenú v teplej vode. Ak nesprávne podávanie papiera pretrváva, vymeňte valčeky.

  • •

    Na úvodnej obrazovke ovládacieho panela tlačiarne prejdite na tlačidlo Supplies (Spotrebný materiál) a dotknite sa ho. Overte stav súpravy podávača dokumentov a podľa potreby ju vymeňte.


Riešenie problémov

Odstránenie zaseknutého papiera

http://www.hp.com http://www.hpe.com


Riešenie problémov

Úvod

Nasledujúce informácie obsahujú pokyny na odstraňovanie zaseknutého papiera v zariadení.

  • Úvod
  • Miesta zaseknutia média
  • Dochádza často alebo opakovane k zaseknutiu papiera?
  • Odstránenie zaseknutých médií z podávača dokumentov
  • Odstránenie papiera zaseknutého v hlavnom vstupnom zásobníku
  • Odstraňovanie zaseknutých médií z priestoru tonerovej kazety.
  • Odstraňovanie zaseknutí vo výstupnom zásobníku
  • Odstránenie zaseknutých médií z duplexnej jednotky


Riešenie problémov

Miesta zaseknutia média

Miesta zaseknutia média

1 | Podávač dokumentov
2 | Oblasť kazety
3 | Výstupná priehradka
4 | Duplexná jednotka.
5 | Hlavný vstupný zásobník


Riešenie problémov

Dochádza často alebo opakovane k zaseknutiu papiera?

Pomocou tohto postupu môžete vyriešiť problémy s častým zaseknutím papiera. Ak sa problém nepodarí vyriešiť pomocou prvého kroku, pokračujte ďalším krokom, kým sa problém nevyrieši.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    Ak je v tlačiarni zaseknutý papier, uvoľnite ho a skontrolujte ju vytlačením konfiguračnej stránky.

  2. 2.

    Pomocou ovládacieho panela tlačiarne skontrolujte, či je zásobník nakonfigurovaný na správnu veľkosť a typ papiera. V prípade potreby upravte nastavenia papiera.

    1. a.

      2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo [image].

      Dotykové ovládacie panely: Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Dotykom ikony Setup [image] (Nastavenie) otvorte danú ponuku.

    2. b.

      Otvorte tieto ponuky:

      • •

        System Setup (Nastavenie systému)

      • •

        Paper Setup (Nastavenie papiera)

    3. c.

      Vyberte zásobník zo zoznamu.

    4. d.

      Vyberte možnosť Paper Type (Typ papiera) a potom vyberte názov typu papiera, ktorý je vložený vo vstupnom zásobníku.

    5. e.

      Vyberte možnosť Paper Size (Veľkosť papiera) a potom vyberte názov formátu papiera, ktorý je vložený vo vstupnom zásobníku.

  3. 3.

    Vypnite tlačiareň, počkajte 30 sekúnd a potom ju znova zapnite.

  4. 4.

    Vytlačením čistiacej strany odstráňte nadmerné množstvo tonera z vnútorných častí tlačiarne.

    1. a.

      2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo [image].

      Dotykové ovládacie panely: Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Dotykom ikony Setup [image] (Nastavenie) otvorte danú ponuku.

    2. b.

      Otvorte ponuku Service (Servis).

    3. c.

      Vyberte možnosť Cleaning Page (Čistiaca strana).

    4. d.

      Po výzve systému vložte obyčajný papier formátu Letter alebo A4.

      Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.

  5. 5.

    Skontrolujte tlačiareň vytlačením konfiguračnej stránky.

    1. a.

      2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo [image].

      Dotykové ovládacie panely: Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Dotykom ikony Setup [image] (Nastavenie) otvorte danú ponuku.

    2. b.

      Otvorte ponuku Reports (Správy).

    3. c.

      Vyberte položku Configuration Report (Správa o konfigurácii).

Ak žiaden z týchto krokov nevyriešil problém, tlačiareň pravdepodobne potrebuje servis. Obráťte sa na Zákaznícku podporu spoločnosti HP.


Riešenie problémov

Odstránenie zaseknutých médií z podávača dokumentov

V nasledujúcej časti je opísaný spôsob odstránenia zaseknutého papiera z podávača dokumentov. Keď dôjde k zaseknutiu, na 2-riadkovom ovládacom paneli sa zobrazí chybové hlásenie a na dotykovom ovládacom paneli sa zobrazí animácia, ktorá pomáha pri odstraňovaní zaseknutia.

  1. 1.

    Zo vstupného zásobníka podávača dokumentov vyberte všetok papier.

  2. 2.

    Vyberte všetok zaseknutý papier, ktorý vidieť v oblasti vstupného zásobníka. Oboma rukami pomaly vytiahnite zaseknutý papier tak, aby sa neroztrhol.

    Odstráňte zaseknutý papier

  3. 3.

    Otvorte kryt podávača dokumentov.

    Zdvihnite kryt na prístup k zaseknutému papieru

  4. 4.

    Vyberte všetok zaseknutý papier.

    Odstráňte zaseknutý papier

  5. 5.

    Zatvorte kryt podávača dokumentov. Ubezpečte sa, že kryt je úplne zatvorený.

    Zatvorte kryt na prístup k zaseknutému papieru

  6. 6.

    Otvorte kryt skenera. Ak sa papier zasekne za plastovým zadným prvkom, opatrne ho vytiahnite von.

    Odstráňte zaseknutý papier

  7. 7.

    Sklopte kryt skenera.

    Sklopte kryt skenera

POZNÁMKA:Aby ste zabránili zaseknutiu, skontrolujte, či vodiace lišty vo vstupnom zásobníku podávača dokumentov tesne priliehajú k dokumentu. Z pôvodných dokumentov odstráňte všetky spinky zo zošívačky a kancelárske spony.

POZNÁMKA:Pri pôvodných dokumentoch vytlačených na ťažkom lesklom papieri je väčšia pravdepodobnosť, že sa zaseknú, ako pri bežnom papieri.


Riešenie problémov

Odstránenie papiera zaseknutého v hlavnom vstupnom zásobníku

Pomocou nasledujúceho postupu skontrolujte všetky možné miesta v zaseknutia papiera v hlavnom vstupnom zásobníku. Keď dôjde k zaseknutiu, na 2-riadkovom ovládacom paneli sa zobrazí chybové hlásenie a na dotykovom ovládacom paneli sa zobrazí animácia, ktorá pomáha pri odstraňovaní zaseknutia.

  1. 1.

    Pomaly vytiahnite zaseknutý papier smerom von z tlačiarne.

    Odstránenie zaseknutého papiera

  2. 2.

    Nadvihnite súpravu skenera.

    Nadvihnite súpravu skenera

  3. 3.

    Otvorte kryt kazety.

    Otvorte dvierka kazety

  4. 4.

    Z tlačiarne vyberte kazetu s tonerom.

    Vybratie kazety s tonerom

  5. 5.

    Vyberte zobrazovací valec z tlačiarne.

    Odstráňte zobrazovací valec

  6. 6.

    Z oblasti tonerovej kazety vyberte všetok zaseknutý papier. Oboma rukami odstráňte zaseknutý papier tak, aby sa neroztrhol.

    Odstránenie zaseknutého papiera

  7. 7.

    Zložte kryt prístupu k zaseknutému papieru.

    Zložte kryt prístupu k zaseknutému papieru

  8. 8.

    Vyberte všetok zaseknutý papier.

    Odstránenie zaseknutého papiera

  9. 9.

    Zatvorte kryt prístupu k uviaznutiu.

    Zatvorte kryt na prístup k zaseknutému papieru

  10. 10.

    Zarovnajte zobrazovací valec s vodiacimi lištami v tlačiarni a vložte zobrazovací valec tak, aby pevne zapadol.

    Nainštalujte prenosový valec

  11. 11.

    Zarovnajte tonerovú kazetu s vodiacimi lištami v tlačiarni. Vložte tonerovú kazetu tak, aby pevne zapadla.

    Inštalácia tonerovej kazety

  12. 12.

    Zatvorte kryt kazety.

    Zatvorte dvierka kazety.

  13. 13.

    Sklopte súpravu skenera.

    Sklopte súpravu skenera


Riešenie problémov

Odstraňovanie zaseknutých médií z priestoru tonerovej kazety.

V nasledujúcej časti je opísaný spôsob odstránenia zaseknutého papiera z oblasti tonerovej kazety. Keď dôjde k zaseknutiu, na 2-riadkovom ovládacom paneli sa zobrazí chybové hlásenie a na dotykovom ovládacom paneli sa zobrazí animácia, ktorá pomáha pri odstraňovaní zaseknutia.

  1. 1.

    Nadvihnite súpravu skenera.

    Nadvihnite súpravu skenera

  2. 2.

    Otvorte kryt kazety.

    Otvorte dvierka kazety

  3. 3.

    Z tlačiarne vyberte kazetu s tonerom.

    Vyberte tonerovú kazetu

  4. 4.

    Vyberte zobrazovací valec z tlačiarne.

    Odstráňte zobrazovací valec

  5. 5.

    Z oblasti tonerovej kazety vyberte všetok zaseknutý papier. Oboma rukami odstráňte zaseknutý papier tak, aby sa neroztrhol.

    Odstráňte zaseknutý papier

  6. 6.

    Zložte kryt prístupu k zaseknutému papieru.

    Zložte kryt prístupu k zaseknutému papieru

  7. 7.

    Vyberte všetok zaseknutý papier.

    Odstránenie zaseknutého papiera

  8. 8.

    Zatvorte kryt prístupu k uviaznutiu.

    Zatvorte kryt na prístup k zaseknutému papieru

  9. 9.

    Zarovnajte zobrazovací valec s vodiacimi lištami v tlačiarni a vložte zobrazovací valec tak, aby pevne zapadol.

    Nainštalujte prenosový valec

  10. 10.

    Zarovnajte tonerovú kazetu s vodiacimi lištami v tlačiarni. Vložte tonerovú kazetu tak, aby pevne zapadla.

    Inštalácia tonerovej kazety

  11. 11.

    Zatvorte kryt kazety.

    Zatvorte dvierka kazety.

  12. 12.

    Sklopte súpravu skenera.

    Sklopte súpravu skenera


Riešenie problémov

Odstraňovanie zaseknutí vo výstupnom zásobníku

Pomocou nasledujúceho postupu skontrolujte všetky možné miesta vo výstupnej priehradke, či sa v nich nezasekol papier. Keď dôjde k zaseknutiu, na 2-riadkovom ovládacom paneli sa zobrazí chybové hlásenie a na dotykovom ovládacom paneli sa zobrazí animácia, ktorá pomáha pri odstraňovaní zaseknutia.

  1. 1.

    Ak vidíte zaseknutý papier vo výstupnej priehradke, uchopte jeho vyčnievajúci koniec a vyberte ho.

    Odstránenie zaseknutého papiera

  2. 2.

    Nadvihnite súpravu skenera.

    Nadvihnite súpravu skenera

  3. 3.

    Otvorte kryt kazety.

    Otvorte dvierka kazety

  4. 4.

    Vytiahnutím zelenej zarážky uvoľníte kryt na prístup k zaseknutému papieru.

    Uvoľnite kryt prístupu k zaseknutému papieru

  5. 5.

    Vyberte všetok zaseknutý papier.

    Odstráňte zaseknutý papier

  6. 6.

    Zatvorte kryt prístupu k uviaznutiu.

    Zatvorte kryt na prístup k zaseknutému papieru

  7. 7.

    Zatvorte kryt kazety.

    Zatvorte dvierka kazety.

  8. 8.

    Sklopte súpravu skenera.

    Sklopte súpravu skenera


Riešenie problémov

Odstránenie zaseknutých médií z duplexnej jednotky

Pomocou nasledujúceho postupu skontrolujte všetky možné miesta v duplexnej jednotke, či sa v nich nezasekol papier. V prípade zaseknutia papiera sa na modeloch vybavených dotykovým displejom na ovládacom paneli zobrazí animácia, pomocou ktorej zaseknutie odstránite.

  1. 1.

    Otvorte zadné dvierka.

    Otvorenie zadných dvierok

  2. 2.

    Z oblasti duplexnej jednotky vyberte všetok zaseknutý papier. Oboma rukami odstráňte zaseknutý papier tak, aby sa neroztrhol.

    Odstráňte zaseknutý papier

  3. 3.

    Zatvorte zadné dvierka.

    Zatvorenie zadných dvierok

  4. 4.

    Nadvihnite súpravu skenera.

    Nadvihnite súpravu skenera

  5. 5.

    Otvorte kryt kazety.

    Otvorte dvierka kazety

  6. 6.

    Vytiahnutím zelenej zarážky uvoľníte kryt na prístup k zaseknutému papieru.

    Uvoľnite kryt prístupu k zaseknutému papieru

  7. 7.

    Vyberte všetok zaseknutý papier.

    Odstránenie zaseknutého papiera

  8. 8.

    Zatvorte kryt prístupu k uviaznutiu.

    Zatvorte kryt na prístup k zaseknutému papieru

  9. 9.

    Zatvorte kryt kazety.

    Zatvorte dvierka kazety.

  10. 10.

    Sklopte súpravu skenera.

    Sklopte súpravu skenera


Riešenie problémov

Čistenie zostavy vymeniteľných fólií automatického podávača dokumentov

Na sklenenej podložke a zostave vymeniteľných fólií automatického podávača dokumentov (ADF) sa časom môžu usadiť drobné nečistoty, čo môže ovplyvniť výkon. Na vyčistenie sklenenej podložky a zostavy fólií použite nasledujúci postup.

  1. 1.

    Otvorte kryt skenera a nájdite zostavu vymeniteľných fólií automatického podávača dokumentov.

  2. 2.

    Použite dva otvory a vypáčte zostavu fólií smerom od tela skenera.

    Vypáčenie zostavy fólií

  3. 3.

    Zostavu fólií vyberte posunutím v smere šípok.

  4. 4.

    Sklenenú podložku a zostavu fólií vyčistite látkou bez vláken.

    UPOZORNENIE:Nepoužívajte hrubé látky, acetón, benzén, amoniak, etylalkohol ani chlorid uhličitý na žiadnu časť tlačiarne, pretože ju môžu poškodiť. Neaplikujte tekutiny priamo na sklo ani valec zariadenia. Tekutina by mohla presiaknuť a poškodiť tlačiareň.

    Vyčistenie sklenenej podložky a zostavy fólií

  5. 5.

    Zostavu fólií nainštalujte späť na miesto. Uistite sa, že fólia sa zasunie pod úchytky umiestnené na oboch koncoch tela skenera.

    Opätovná inštalácia zostavy fólií

  6. 6.

    Zatvorte kryt skenera.

    Zatvorenie krytu skenera


Riešenie problémov

Zlepšenie kvality tlače

  • Úvod
  • Tlač z iného softvérového programu
  • Kontrola nastavenia typu papiera pre tlačovú úlohu
  • Kontrola stavu tonerových kaziet
  • Čistenie tlačiarne
  • Vizuálna kontrola tonerovej kazety a zobrazovacieho valca
  • Kontrola papiera a prostredia tlače
  • Vyskúšanie iného ovládača tlače
  • Kontrola nastavení režimu EconoMode
  • Nastavenie hustoty tlače


Riešenie problémov

Úvod

Ak sa v tlačiarni vyskytujú problémy s kvalitou tlače, skúste problém odstrániť pomocou nasledujúcich riešení v uvedenom poradí.


Riešenie problémov

Tlač z iného softvérového programu

Skúste tlačiť iným softvérovým programom. Ak sa strana vytlačí správne, problém spočíva v softvérovom programe, z ktorého ste tlačili.


Riešenie problémov

Kontrola nastavenia typu papiera pre tlačovú úlohu

Nastavenia typu papiera overte v prípade, ak sa pri tlači zo softvérového programu a na vytlačených stranách objavujú rozmazané časti, pri neostrej alebo tmavej tlači, ak je zvlnený papier, ak sa vyskytnú rozptýlené bodky tonera, uvoľnený toner alebo malé miesta, kde toner chýba.

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrola nastavenia typu papiera (Windows)
  • Kontrola nastavenia typu papiera (OS X)


Riešenie problémov

Kontrola nastavenia typu papiera (Windows)

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie).

  3. 3.

    Kliknite na kartu Paper/Quality (Papier a kvalita).

  4. 4.

    Z rozbaľovacieho zoznamu Paper Type (Typ papiera) kliknite na možnosť More... (Ďalšie...).

  5. 5.

    Rozbaľte zoznam možností Type is: (Typ:). možnosti.

  6. 6.

    Rozbaľte kategóriu typov papiera, ktorá najlepšie popisuje váš papier.

  7. 7.

    Zvoľte možnosť pre používaný typ papiera a potom kliknite na tlačidlo OK.

  8. 8.

    Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu). V dialógovom okne Print (Tlačiť) spustite tlač úlohy kliknutím na tlačidlo OK.


Riešenie problémov

Kontrola nastavenia typu papiera (OS X)

  1. 1.

    Kliknite na ponuku File (Súbor) a potom kliknite na možnosť Print (Tlač).

  2. 2.

    V ponuke Printer (Tlačiareň) vyberte túto tlačiareň.

  3. 3.

    V ovládači tlače sa predvolene zobrazuje ponuka Copies & Pages (Kópie a stránky). Otvorte rozbaľovací zoznam s ponukami a kliknite na ponuku Finishing (Koncová úprava).

  4. 4.

    Vyberte požadovaný typ z rozbaľovacieho zoznamu Media Type (Typ média).

  5. 5.

    Kliknite na tlačidlo Save (Tlačiť).


Riešenie problémov

Kontrola stavu tonerových kaziet

Týmto spôsobom odhadnite zostávajúcu životnosť tonerových kaziet, a ak treba, aj stav ďalších vymeniteľných súčastí na údržbu.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

Krok č. 1: Tlač stránky stavu spotrebného materiálu

  1. 1.

    2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image].

    Dotykové ovládacie panely: Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Otvorte tieto ponuky:

    • •

      Hlásenia

    • •

      Supplies Status (Stav spotrebného materiálu)

  3. 3.

    2-riadkové ovládacie panely: Prejdite na položku Print Supplies status page (Vytlačiť stránku o stave spotrebného materiálu) a potom stlačte tlačidlo OK.

    Dotykové ovládacie panely: Dotknite sa položky Manage Supplies (Správa spotrebného materiálu) a potom sa dotknite položky Print Supplies Status (Vytlačiť informáciu o stave spotrebného materiálu).

Krok č. 2: Kontrola stavu spotrebného materiálu

  1. 1.

    Podľa správy o stave spotrebného materiálu skontrolujte zostávajúcu životnosť tonerových kaziet v percentách, a ak treba, aj stav ďalších vymeniteľných súčastí na údržbu.

    Problémy s kvalitou tlače sa môžu vyskytnúť pri používaní tonerovej kazety, ktorá sa blíži k odhadovanému koncu životnosti. Zariadenie signalizuje, keď niektorá položka spotrebného materiálu dosiahne veľmi nízku úroveň. Keď položka spotrebného materiálu od spoločnosti HP dosiahne veľmi nízku úroveň, skončí sa aj platnosť prémiovej ochrannej záruky poskytovanej spoločnosťou HP na túto položku.

    Tonerová kazeta sa nemusí vymeniť okamžite, pokiaľ je kvalita tlače aj naďalej prijateľná. Odporúčame mať pripravenú náhradnú kazetu na inštaláciu, keď sa kvalita tlače stane neprijateľnou.

    Ak sa rozhodnete vymeniť kazetu s tonerom alebo iné vymeniteľné súčasti na údržbu, na stránke stavu spotrebného materiálu sa zobrazí zoznam čísiel originálnych dielov od spoločnosti HP.

  2. 2.

    Presvedčte sa, či používate originálnu kazetu od spoločnosti HP.

    Originálna tonerová kazeta od spoločnosti HP je označená slovom „HP“, prípadne logom spoločnosti HP. Bližšie informácie o identifikácii kaziet od spoločnosti HP nájdete na stránke www.hp.com/go/learnaboutsupplies.


Riešenie problémov

Čistenie tlačiarne

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač čistiacej strany
  • Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy


Riešenie problémov

Tlač čistiacej strany

Počas tlače sa môžu vnútri tlačiarne nahromadiť čiastočky papiera, tonera a prachu a spôsobiť problémy s kvalitou tlače, napríklad kvapky alebo rozstreky tonera, šmuhy, pásy, čiary alebo opakujúce sa značky.

Čistiacu stránku vytlačíte podľa nasledujúceho postupu.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image].

    Dotykové ovládacie panely: Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Otvorte tieto ponuky:

    • •

      Služba

    • •

      Čistiaca stránka

  3. 3.

    Vložte obyčajný papier veľkosti letter alebo A4, keď sa zobrazí výzva, a potom stlačte tlačidlo OK .

    Na ovládacom paneli tlačiarne sa zobrazí správa Cleaning (Čistenie). Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.


Riešenie problémov

Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy

Časom sa na skle a bielej plastovej podložke skenera môžu usadiť drobné nečistoty, čo môže ovplyvniť výkon. Na vyčistenie skenera použite nasledujúci postup.

  1. 1.

    Stlačením tlačidla Napájanie vypnite tlačiareň a potom odpojte napájací kábel z elektrickej zásuvky.

  2. 2.

    Otvorte kryt skenera.

  3. 3.

    Vyčistite sklo a bielu plastovú podložku pod krytom skenera pomocou jemnej tkaniny alebo špongie navlhčenej jemným čističom na sklo.

    UPOZORNENIE:Nepoužívajte hrubé látky, acetón, benzén, amoniak, etylalkohol ani chlorid uhličitý na žiadnu časť tlačiarne, pretože ju môžu poškodiť. Neaplikujte tekutiny priamo na sklo ani valec zariadenia. Tekutina by mohla presiaknuť a poškodiť tlačiareň.

  4. 4.

    Vysušte sklo a biele plastové časti jelenicou alebo špongiou vyrobenou z buničiny, aby sa predišlo škvrnám.

  5. 5.

    Pripojte kábel napájania k elektrickej zásuvke a stlačením tlačidla napájania zapnite tlačiareň.


Riešenie problémov

Vizuálna kontrola tonerovej kazety a zobrazovacieho valca

Podľa nasledujúcich krokov skontrolujte všetky tonerové kazety a zobrazovacie valce.

  1. 1.

    Vyberte tonerovú kazetu a zobrazovací valec z tlačiarne.

  2. 2.

    Skontrolujte, či pamäťový čip nie je poškodený.

  3. 3.

    Skontrolujte povrch zeleného zobrazovacieho valca.

    UPOZORNENIE:Nedotýkajte sa zobrazovacieho valca. Odtlačky prstov na zobrazovacom valci môžu spôsobiť problémy s kvalitou tlače.

  4. 4.

    Ak na zobrazovacom valci uvidíte škrabance, odtlačky prstov alebo iné poškodenie, tonerovú kazetu a zobrazovací valec vymeňte.

  5. 5.

    Tonerovú kazetu a zobrazovací valec znova nainštalujte a vytlačte niekoľko strán s cieľom uistiť sa, že sa problém vyriešil.


Riešenie problémov

Kontrola papiera a prostredia tlače

V tejto časti nájdete informácie o nasledujúcich témach

  • Krok č. 1: Používanie papiera, ktorý zodpovedá technickým údajom od spoločnosti HP
  • Krok č. 2: Kontrola prostredia
  • Krok č. 3: Nastavenie zarovnania pri individuálnom zásobníku


Riešenie problémov

Krok č. 1: Používanie papiera, ktorý zodpovedá technickým údajom od spoločnosti HP

Niektoré problémy s kvalitou tlače vznikajú z používania papiera, ktorý nezodpovedá špecifikáciám spoločnosti HP.

  • •

    Vždy používajte papier hmotnosti a typu, ktorý tlačiareň podporuje.

  • •

    Používajte papier dobrej kvality a bez výrezov, zárezov, útržkov, škvŕn, voľných častíc, prachu, záhybov, chýbajúcich častí, spiniek či skrútených alebo ohnutých hrán.

  • •

    Používajte papier, ktorý nebol v minulosti použitý pri tlači.

  • •

    Používajte papier, ktorý neobsahuje kovové časti, napríklad trblietavé ozdoby.

  • •

    Používajte papier určený na použitie v laserových tlačiarňach. Nepoužívajte papier určený na použitie v atramentových tlačiarňach.

  • •

    Používajte papier, ktorý nie je príliš drsný. Pri používaní hladšieho papiera sa vo všeobecnosti dosahuje vyššia kvalita tlače.


Riešenie problémov

Krok č. 2: Kontrola prostredia

Prostredie môže priamo ovplyvniť kvalitu tlače a je bežnou príčinou problémov s kvalitou tlače alebo podávaním papiera. Vyskúšajte nasledujúce riešenia:

  • •

    Tlačiareň premiestnite mimo miest so vzdušným prúdením, napríklad mimo otvorených okien alebo dverí alebo ventilačných otvorov klimatizácie.

  • •

    Overte, či na tlačiareň nepôsobia teploty alebo vlhkosť mimo povolených špecifikácií tlačiarne.

  • •

    Tlačiareň neumiestňujte do stiesnených priestorov (napríklad do skrine).

  • •

    Tlačiareň položte na pevný a rovný povrch.

  • •

    Odstráňte všetky prekážky blokujúce vetracie otvory tlačiarne. Tlačiareň vyžaduje dobrý prietok vzduchu na všetkých stranách vrátane vrchnej časti.

  • •

    Tlačiareň chráňte pred vzduchom prenášanými nečistotami, prachom, parou, mastnotou a inými prvkami, ktoré sa môžu zachytávať vo vnútri tlačiarne.


Riešenie problémov

Krok č. 3: Nastavenie zarovnania pri individuálnom zásobníku

Postupujte podľa nasledujúcich krokov, ak pri tlači zo špecifických zásobníkov nie sú obrázky alebo text na vytlačenej strane správne vycentrované alebo zarovnané.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image].

    Dotykové ovládacie panely: Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Kvalita tlače

    • •

      Upraviť zarovnanie

    • •

      Vytlačiť testovaciu stránku

  3. 3.

    Vyberte zásobník, ktorý chcete upraviť, a potom postupujte podľa pokynov na vytlačených stranách.

  4. 4.

    Opätovným vytlačením testovacej stránky overte výsledky. V prípade potreby vykonajte ďalšie nastavenia.

  5. 5.

    Dotykom na tlačidlo OK alebo stlačením tohto tlačidla uložte nové nastavenia.


Riešenie problémov

Vyskúšanie iného ovládača tlače

Ak tlačíte zo softvérového programu a na vytlačených stranách sa nachádzajú neočakávané čiary v obrázkoch, chýbajúci text, chýbajúce grafické prvky, nesprávne formátovanie alebo nahradené typy písma, skúste použiť iný ovládač tlače.

Prevezmite si niektorý z nasledujúcich ovládačov z webovej lokality spoločnosti HP: www.hp.com/support/ljM227MFP.

Ovládač HP PCL.6

Ovládač HP PCL 6

Ovládač HP PCL-6
  • •

    Poskytované ako predvolený ovládač na pribalenom disku CD k tlačiarni. Tento ovládač sa inštaluje automaticky, ak si nezvolíte iný.

  • •

    Odporúča sa vo všetkých prostrediach systému Windows.

  • •

    Poskytuje kombináciu najvyššej rýchlosti, kvality tlače a podpory funkcií tlačiarne, ktorá je vhodná pre väčšinu používateľov.

  • •

    Vyvinutý na zosúladenie s rozhraním Graphic Device Interface (GDI) systému Windows s cieľom dosiahnuť najvyššiu rýchlosť v prostrediach systému Windows.

  • •

    Nemusí byť plne kompatibilný s programami tretích strán a s voliteľnými programami založenými na PCL 5

Ovládač HP UPD PS
  • •

    Odporúča sa na tlač v softvérových programoch spoločnosti Adobe® alebo v iných softvérových programoch, ktoré intenzívne využívajú grafiku.

  • •

    Poskytuje podporu pre tlač z emulácie PostScript alebo pre podporu súpravy písiem PostScript Flash

HP UPD PCL 5
  • •

    Odporúčaný pre všeobecnú kancelársku tlač v prostrediach systému Windows

  • •

    Kompatibilný s predchádzajúcimi verziami PCL a staršími tlačiarňami HP LaserJet.

  • •

    Najlepší výber pre tlač zo softvérových programov tretích strán alebo voliteľných softvérových programov

  • •

    Najlepší výber pri prevádzke so zmiešanými prostrediami, ktoré vyžadujú, aby sa tlačiareň nastavila na jazyk PCL 5 (UNIX, Linux, hlavný počítač).

  • •

    Navrhnuté pre použitie v podnikových prostrediach systému Windows na poskytnutie samostatného ovládača pre použitie s viacerými modelmi tlačiarní

  • •

    Uprednostňované pri tlači z viacerých modelov tlačiarní z mobilného počítača so systémom Windows

HP UPD PCL 6
  • •

    Odporúča sa na tlač vo všetkých prostrediach systému Windows

  • •

    Poskytuje kombináciu najvyššej rýchlosti, kvality tlače a podpory funkcií tlačiarne, ktorá je vhodná pre väčšinu používateľov

  • •

    Vyvinutý na zosúladenie s rozhraním Graphic Device Interface (GDI) systému Windows s cieľom dosiahnuť najvyššiu rýchlosť v prostrediach systému Windows

  • •

    Nemusí byť plne kompatibilný s programami tretích strán a s voliteľnými programami založenými na PCL 5


Riešenie problémov

Kontrola nastavení režimu EconoMode

Spoločnosť HP neodporúča trvalé použitie režimu EconoMode. Pri trvalom používaní režimu EconoMode sa môžu mechanické časti tonerovej kazety opotrebovať skôr, ako sa minie zásoba tonera. Ak kvalita tlače začne klesať a prestane byť prijateľná, zvážte výmenu tonerovej kazety.

POZNÁMKA:Táto funkcia je k dispozícii, ak používate ovládač tlačiarne PCL 6 pre systém Windows. Ak tento ovládač nepoužívate, funkciu môžete povoliť pomocou vstavaného servera HP.

Ak je celá strana príliš tmavá alebo príliš svetlá, postupujte podľa nasledujúcich krokov.

  1. 1.

    V softvérovom programe vyberte možnosť Print (Tlačiť).

  2. 2.

    Vyberte tlačiareň a potom kliknite na tlačidlo Properties (Vlastnosti) alebo Preferences (Preferencie).

  3. 3.

    Kliknite na kartu Paper/Quality (Papier/Kvalita) a vyhľadajte oblasť Print Quality (Kvalita tlače).

  4. 4.

    Ak je celá stránka príliš tmavá, použite tieto nastavenia:

    • •

      Vyberte možnosť 600 dpi.

    • •

      Výberom začiarkavacieho políčka EconoMode aktivujte tento režim.

    Ak je celá stránka príliš svetlá, použite tieto nastavenia:

    • •

      Vyberte možnosť FastRes 1200.

    • •

      Zrušením výberu začiarkavacieho políčka EconoMode vypnete tento režim.

  5. 5.

    Kliknutím na tlačidlo OK zavrite dialógové okno Document Properties (Vlastnosti dokumentu). V dialógovom okne Tlačiť kliknutím na tlačidlo OK spustite tlač úlohy.


Riešenie problémov

Nastavenie hustoty tlače

Nastavenie hustoty tlače vykonajte podľa nasledujúcich krokov.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

  1. 1.

    2-riadkové ovládacie panely: Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image].

    Dotykové ovládacie panely: Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Otvorte tieto ponuky:

    • •

      System Setup (Nastavenie systému)

    • •

      Hustota tlače

  3. 3.

    Vyberte správne nastavenie hustoty tlače.

    • •

      1: najsvetlejšie

    • •

      2: svetlejšie

    • •

      3: predvolené

    • •

      4: tmavšie

    • •

      5: najtmavšie


Riešenie problémov

Zlepšenie kvality kopírovania a skenovania

http://www.hp.com http://www.hpe.com


Riešenie problémov

Úvod

Ak má tlačiareň problémy s kvalitou tlače, skúste problém odstrániť pomocou nasledujúcich riešení v uvedenom poradí.

  • Úvod
  • Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy
  • Kontrola nastavení papiera
  • Optimalizácia pre text alebo obrázky
  • Kopírovanie od okraja po okraj
  • Čistenie podávacích valčekov a separačnej vložky v podávači dokumentov

Vyskúšajte najskôr týchto pár jednoduchých krokov:

  • •

    Namiesto podávača dokumentov použite plochý skener.

  • •

    Používajte vysokokvalitné originály.

  • •

    Ak používate podávač dokumentov, vložte originál dokumentu správne do podávača za pomoci vodiacich líšt papiera, aby nebola vytlačená snímka rozmazaná alebo nakrivo.

Ak problém pretrváva, skúste použiť nasledujúce dodatočné riešenia. Ak pomocou nich problém neodstránite, pozrite si ďalšie riešenia v časti „Zlepšenie kvality tlače“.


Riešenie problémov

Kontrola nastavení papiera

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

2-riadkové ovládacie panely

  1. 1.

    Stlačte tlačidlo Copy Menu (Ponuka kopírovania) [image].

  2. 2.

    Otvorte ponuku Paper (Papier).

  3. 3.

    Vyberte veľkosť papiera vloženého v zásobníku a potom stlačte tlačidlo OK.

  4. 4.

    Vyberte typ papiera vloženého v zásobníku a potom stlačte tlačidlo OK.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite ikony Copy [image] (Kopírovať).

  2. 2.

    Dotknite sa tlačidla Settings (Nastavenia), potom prejdite na tlačidlo Paper (Papier) a dotknite sa ho.

  3. 3.

    V zozname veľkostí papiera sa dotknite názvu veľkosti papiera, ktorý je vložený v zásobníku.

  4. 4.

    V zozname typov papiera sa dotknite názvu typu papiera, ktorý je vložený v zásobníku.


Riešenie problémov

Optimalizácia pre text alebo obrázky

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

2-riadkové ovládacie panely

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo Copy Menu (Ponuka kopírovania) [image].

  2. 2.

    Ak chcete optimalizovať kvalitu kopírovania pre rôzne typy dokumentov, pomocou tlačidiel so šípkami vyberte možnosť Optimize (Optimalizovať) a potom stlačte tlačidlo OK. K dispozícii sú nasledujúce nastavenia kvality kopírovania:

    • •

      Auto Select (Automatický výber): Toto nastavenie použite vtedy, keď vás nezaujíma kvalita kópie. Toto je predvolené nastavenie.

    • •

      Mixed (Kombinácia): Toto nastavenie použite na dokumenty, ktoré obsahujú zmes textu a grafiky.

    • •

      Text (Text): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou text.

    • •

      Picture (Obrázok): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou grafiku.

Dotykový ovládací panel

  1. 1.

    Na domovskej obrazovke ovládacieho panela tlačiarne sa dotknite ikony Copy [image] (Kopírovať).

  2. 2.

    Dotknite sa tlačidla Settings (Nastavenia), potom prejdite na tlačidlo Optimize (Optimalizovať) a dotknite sa ho.

  3. 3.

    Dotknite sa názvu nastavenia, ktoré chcete upraviť.

    • •

      Auto Select (Automatický výber): Toto nastavenie použite vtedy, keď sa nezaujímate o kvalitu kópie. Toto je predvolené nastavenie.

    • •

      Mixed (Kombinácia): Toto nastavenie použite na dokumenty, ktoré obsahujú zmes textu a grafiky.

    • •

      Text: Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou text.

    • •

      Picture (Obrázok): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou grafiku.


Riešenie problémov

Kopírovanie od okraja po okraj

Tlačiareň nedokáže tlačiť úplne od okraja po okraj. Okolo stránky sa nachádza 4 mm () okraj, na ktorý nie je možné tlačiť.

Vysvetlivky k tlači alebo skenovaniu dokumentov s orezanými okrajmi:

  • •

    Ak je originál menší ako veľkosť výstupu, posuňte originál 4 mm od rohu, ktorý je na skeneri označený ikonou. Zopakujte kopírovanie alebo skenovanie v tejto polohe.

  • •

    Keď má originál rovnaký formát ako želaný výstup tlače, pomocou funkcie Reduce/Enlarge (Zmenšiť/Zväčšíť) zmenšite veľkosť, aby sa kópia neorezala.


Riešenie problémov

Čistenie podávacích valčekov a separačnej vložky v podávači dokumentov

Ak sa vyskytnú problémy s manipuláciou s papierom v podávači dokumentov (napr. zaseknutie alebo podanie niekoľkých strán súčasne), vyčistite podávacie valčeky podávača dokumentov a separačnú vložku.

  1. 1.

    Otvorte kryt podávača dokumentov.

    Otvorte kryt podávača dokumentov

  2. 2.

    Na vyčistenie podávací valčekov a separačnej vložky od nečistôt použite vlhkú tkaninu, z ktorej sa neuvoľňujú vlákna.

    UPOZORNENIE:Nepoužívajte hrubé látky, acetón, benzén, amoniak, etylalkohol ani chlorid uhličitý na žiadnu časť tlačiarne, pretože ju môžu poškodiť. Neaplikujte tekutiny priamo na sklo ani valec zariadenia. Tekutina by mohla presiaknuť a poškodiť tlačiareň.

    Vyčistite valčeky podávača dokumentov a separačnú vložku

  3. 3.

    Zatvorte kryt podávača dokumentov. Ubezpečte sa, že kryt je úplne zatvorený.

    Zatvorte kryt na prístup k zaseknutému papieru


Riešenie problémov

Zlepšenie kvality obrazu faxov

http://www.hp.com http://www.hpe.com


Riešenie problémov

Úvod

Ak má tlačiareň problémy s kvalitou tlače, skúste problém odstrániť pomocou nasledujúcich riešení v uvedenom poradí.

  • Úvod
  • Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy
  • Kontrola nastavení rozlíšenia pri odosielaní faxov
  • Kontrola nastavení korekcie chýb
  • Kontrola nastavenia prispôsobenia média na veľkosť strany
  • Čistenie podávacích valčekov a separačnej vložky v podávači dokumentov
  • Odoslanie faxu na iný fax
  • Kontrola faxu odosielateľa

Vyskúšajte najskôr týchto pár jednoduchých krokov:

  • •

    Namiesto podávača dokumentov použite plochý skener.

  • •

    Používajte vysokokvalitné originály.

  • •

    Ak používate podávač dokumentov, vložte originál dokumentu správne do podávača za pomoci vodiacich líšt papiera, aby nebola vytlačená snímka rozmazaná alebo nakrivo.

Ak problém pretrváva, skúste použiť nasledujúce dodatočné riešenia. Ak pomocou nich problém neodstránite, pozrite si ďalšie riešenia v časti „Zlepšenie kvality tlače“.


Riešenie problémov

Kontrola nastavení rozlíšenia pri odosielaní faxov

Ak tlačiareň nedokázala odoslať fax, pretože prijímacie faxové zariadenie neodpovedalo alebo bolo obsadené, tlačiareň sa pokúsi uskutočniť opätovné vytočenie, ktoré je založené na možnostiach opätovné vytočenie pri obsadení, opätovné vytočenie pri žiadnej odozve a opätovné vytočenie pri chybe v komunikácii.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

2-riadkové ovládacie panely

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      Nastavenie faxu

    • •

      Nastavenie odosielania faxu

    • •

      Def. Rozlíšenie

  3. 3.

    Vyberte nastavenie rozlíšenia a potom stlačte tlačidlo OK.

Dotykový ovládací panel

  1. 1.

    Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Otvorte tieto ponuky:

    • •

      Nastavenie faxu

    • •

      Rozšírené nastavenia

    • •

      Rozlíšenie faxu

  3. 3.

    Vyberte nastavenie rozlíšenia a potom sa dotknite tlačidla OK.


Riešenie problémov

Kontrola nastavení korekcie chýb

Za bežných okolností tlačiareň monitoruje signály na telefónnej linke zatiaľ, čo odosiela alebo prijíma fax. Ak tlačiareň zaznamená chybu počas prenosu a nastavenie korekcie chyby je nastavené na možnosť On (Zap.), tlačiareň môže požadovať, aby sa príslušná časť faxu opätovne odoslala. Predvolené výrobné nastavenie korekcie chyby je možnosť On (Zap.).

Korekciu chyby by ste mali vypnúť len v prípade, ak máte problémy s odosielaním alebo prijímaním faxu a chcete prijať chyby v prenose. Vypnutie tohto nastavenia môže byť užitočné pri posielaní faxu do zámoria, pri prijímaní faxu zo zámoria alebo ak používate spojenie pomocou satelitného telefónu.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

2-riadkové ovládacie panely

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      Nastavenie faxu

    • •

      Všetky faxy

    • •

      Oprava chýb

  3. 3.

    Vyberte možnosť On (Zapnúť).

Dotykový ovládací panel

  1. 1.

    Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Otvorte tieto ponuky:

    • •

      Služba

    • •

      Faxová služba

    • •

      Oprava chýb

  3. 3.

    Dotknite sa ponuky.

  4. 4.

    Dotknite sa tlačidla On (Zap.).


Riešenie problémov

Kontrola nastavenia prispôsobenia média na veľkosť strany

Ak tlačiareň vytlačila faxovú úlohu mimo stránky, zapnite funkciu prispôsobenia média na veľkosť strany v ovládacom paneli tlačiarne.

POZNÁMKA:Uistite sa, že predvolené nastavenie formátu papiera zodpovedá formátu papiera vloženého v zásobníku.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

2-riadkové ovládacie panely

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      Nastavenie faxu

    • •

      Prijaté Nastavenie faxu

    • •

      Prispôsobenie na veľkosť strany

  3. 3.

    Vyberte možnosť On (Zapnúť).

Dotykový ovládací panel

  1. 1.

    Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Otvorte tieto ponuky:

    • •

      Nastavenie faxu

    • •

      Rozšírené nastavenia

    • •

      Prispôsobenie na veľkosť strany

  3. 3.

    Dotknite sa tlačidla On (Zap.).


Riešenie problémov

Odoslanie faxu na iný fax

Pokúste sa fax odoslať na iné faxové zariadenie. Ak sa kvalita faxu zlepší, problém súvisí s nastaveniami faxového zariadenia prvotného príjemcu alebo so stavom spotrebného materiálu.


Riešenie problémov

Kontrola faxu odosielateľa

Požiadajte odosielateľa, aby sa pokúsil odoslať fax z iného faxového zariadenia. Ak je kvalita faxu vyššia, problém spočíva vo faxovom zariadení odosielateľa. Ak odosielateľ nemá k dispozícii iné faxové zariadenie, požiadajte ho, aby zvážil možnosť vykonania nasledujúcich zmien:

  • •

    Overenie, či je originálny dokument vytlačený na bielom (nie farebnom) papieri.

  • •

    Zvýšenie nastavení rozlíšenia faxu, úrovne kvality alebo kontrastu.

  • •

    Odoslanie faxu (podľa možnosti) zo softvérového programu v počítači.


Riešenie problémov

Riešenie problémov s káblovou sieťou

http://www.hp.com http://www.hpe.com


Riešenie problémov

Úvod

Skontrolujte nasledujúce položky, aby ste si overili, či tlačiareň komunikuje so sieťou. Kým začnete, vytlačte konfiguračnú stránku z ovládacieho panelu tlačiarne a vyhľadajte na nej adresu IP tlačiarne.

  • Úvod
  • Nekvalitné fyzické pripojenie
  • Počítač používa nesprávnu adresu IP tlačiarne
  • Počítač nie je schopný komunikácie s tlačiarňou
  • Tlačiareň používa nesprávne nastavenia rýchlosti prepojenia a duplexnej prevádzky pre danú sieť
  • Nové softvérové aplikácie môžu spôsobovať problémy s kompatibilitou
  • Váš počítač alebo pracovná stanica môže byť nastavený nesprávne
  • Tlačiareň je vypnutá alebo iné sieťové nastavenia sú nesprávne

POZNÁMKA:Spoločnosť HP nepodporuje siete typu peer-to-peer, keďže nejde o funkciu ovládačov tlačiarní HP, ale operačných systémov spoločnosti Microsoft. Viac informácií nájdete na stránke spoločnosti Microsoft www.microsoft.com.


Riešenie problémov

Nekvalitné fyzické pripojenie

  1. 1.

    Overte, či je tlačiareň pripojená k správnemu sieťovému portu pomocou kábla správnej dĺžky.

  2. 2.

    Overte, či sú káblové pripojenia zabezpečené.

  3. 3.

    Pozrite sa na pripojenie k sieťovému portu na zadnej strane tlačiarne a overte si, či svieti jantárová kontrolka aktivity a zelená kontrolka stavu pripojenia.

  4. 4.

    Ak problém aj naďalej pretrváva, vyskúšajte odlišný kábel alebo ho pripojte k odlišnému portu na rozbočovači.


Riešenie problémov

Počítač používa nesprávnu adresu IP tlačiarne

  1. 1.

    Otvorte vstavaný webový server a kliknite na kartu Ports (Porty). Overte aktuálnu adresu IP vybranej tlačiarne. Adresa IP tlačiarne sa nachádza na konfiguračnej stránke tlačiarne.

  2. 2.

    Ak ste nainštalovali tlačiareň pomocou štandardného portu TCP/IP od spoločnosti HP, začiarknite políčko Always print to this printer, even if its IP address changes (Vždy tlačiť na tejto tlačiarni, aj keď sa jej adresa IP zmení).

  3. 3.

    Ak ste nainštalovali tlačiareň pomocou štandardného portu TCP/IP od spoločnosti Microsoft, použite namiesto adresy IP názov hostiteľa.

  4. 4.

    Ak je adresa IP správna, vymažte tlačiareň a pridajte ju znovu.


Riešenie problémov

Počítač nie je schopný komunikácie s tlačiarňou

  1. 1.

    Otestujte sieťovú komunikáciu odoslaním príkazu ping v rámci siete.

    1. a.

      Spustite príkazový riadok vo vašom počítači.

      • •

        V systéme Windows kliknite na tlačidlo Start (Štart), na položku Run (Spustiť), zadajte príkaz cmd a stlačte tlačidlo Enter.

      • •

        V systéme OS X prejdite na položku Applications (Aplikácie), potom Utilities (Pomocné programy) a otvorte Terminal (Terminál).

    2. b.

      Zadajte príkaz ping, po ktorom bude nasledovať adresa IP tlačiarne.

    3. c.

      Ak sa v okne zobrazia doby odozvy, sieť funguje.

  2. 2.

    Ak príkaz ping zlyhal, overte, či sú zapnuté sieťové rozbočovače a potom overte, či sieťové nastavenia, tlačiareň a počítač sú nakonfigurované pre rovnakú sieť.


Riešenie problémov

Tlačiareň používa nesprávne nastavenia rýchlosti prepojenia a duplexnej prevádzky pre danú sieť

Spoločnosť HP odporúča, aby ste tieto nastavenia nechali v automatickom režime (predvolené nastavenie). Ak zmeníte tieto nastavenia, musíte ich zmeniť aj v rámci siete.


Riešenie problémov

Nové softvérové aplikácie môžu spôsobovať problémy s kompatibilitou

Overte si, či nové softvérové programy boli správne nainštalované a či využívajú správny ovládač tlačiarne.


Riešenie problémov

Váš počítač alebo pracovná stanica môže byť nastavený nesprávne

  1. 1.

    Skontrolujte sieťové ovládače, ovládače tlače a nastavenia presmerovania v rámci siete.

  2. 2.

    Overte si, či je operačný systém správne nakonfigurovaný.


Riešenie problémov

Tlačiareň je vypnutá alebo iné sieťové nastavenia sú nesprávne

  1. 1.

    Vytlačte konfiguračnú stránku, aby ste skontrolovali stav sieťového protokolu. V prípade potreby ho zapnite.

  2. 2.

    V prípade potreby zmeňte konfiguráciu nastavení siete.


Riešenie problémov

Riešenie problémov s bezdrôtovou sieťou

  • Úvod
  • Kontrolný zoznam bezdrôtového pripojenia
  • Tlačiareň netlačí po dokončení konfigurácie bezdrôtového pripojenia
  • Tlačiareň netlačí a v počítači je nainštalovaný firewall od externej spoločnosti
  • Bezdrôtové pripojenie po premiestnení bezdrôtového smerovača alebo samotnej tlačiarne nefunguje
  • K bezdrôtovej tlačiarni nie je možné pripojiť ďalšie počítače
  • Tlačiareň s bezdrôtovým pripojením stráca spojenie pri pripojení k VPN
  • Sieť sa nezobrazuje v zozname bezdrôtových sietí
  • Bezdrôtová sieť nefunguje
  • Diagnostický test bezdrôtovej siete
  • Zníženie rušenia v rámci bezdrôtovej siete


Riešenie problémov

Úvod

Pomocou informácií o riešení problémov vyriešte prípadné problémy.

POZNÁMKA:Ak chcete zistiť, či je v tlačiarni povolená tlač prostredníctvom technológie HP NFC a funkcie HP Wi-Fi Direct, na ovládacom paneli tlačiarne vytlačte konfiguračnú stranu.


Riešenie problémov

Kontrolný zoznam bezdrôtového pripojenia

  • •

    Skontrolujte, či nie je pripojený sieťový kábel.

  • •

    Overte, či tlačiareň a bezdrôtový smerovač sú zapnuté a napájané. Uistite sa, že na tlačiarni je zapnutý aj vysielač bezdrôtového signálu.

  • •

    Overte, či identifikátor súpravy služieb (SSID) je správny. Ak chcete zistiť, ako znie SSID, vytlačte konfiguračnú stránku. Ak si nie ste istí, či je SSID správne, znovu spustite inštaláciu bezdrôtového zariadenia.

  • •

    U zabezpečených sietí sa uistite, že bezpečnostné údaje sú správne. Ak bezpečnostné údaje nie sú správne, znovu spustite inštaláciu bezdrôtového zariadenia.

  • •

    Ak bezdrôtová sieť funguje správne, skúste získať prístup k ostatným počítačom v bezdrôtovej sieti. Ak sieť disponuje internetovým pripojením, skúste sa k Internetu pripojiť bezdrôtovým pripojením.

  • •

    Overte, či je metóda šifrovania (AES alebo TKIP) rovnaká u tlačiarne i bezdrôtového prístupového bodu (v sieťach so zabezpečením WPA).

  • •

    Overte, či je tlačiareň v dosahu bezdrôtovej siete. U väčšiny sietí musí byť tlačiareň od bezdrôtového prístupového bodu (bezdrôtového smerovača) vzdialená max. 30 m .

  • •

    Overte, či prekážky neblokujú bezdrôtový signál. Odstráňte akékoľvek veľké kovové predmety medzi prístupovým bodom a tlačiarňou. Uistite sa, že stožiare, steny alebo oporné stĺpy pozostávajúce z kovu alebo betónu, neoddeľujú tlačiareň od prístupového bodu.

  • •

    Overte, či je tlačiareň umiestnená v dostatočnej vzdialenosti od elektronických zariadení, ktoré by mohli rušiť bezdrôtový signál. Mnoho zariadení môže rušiť bezdrôtový signál, a to vrátane motorov, bezdrôtových telefónov, kamier na zabezpečenie systémov, iných bezdrôtových sietí a zariadení s rozhraním Bluetooth.

  • •

    Overte, či je ovládač tlačiarne nainštalovaný v počítači.

  • •

    Overte, či ste zvolili správny port tlačiarne.

  • •

    Overte, či sú počítač a tlačiareň pripojené k rovnakej bezdrôtovej sieti.

  • •

    V systéme OS X overte, či bezdrôtový smerovač podporuje technológiu Bonjour.


Riešenie problémov

Tlačiareň netlačí po dokončení konfigurácie bezdrôtového pripojenia

  1. 1.

    Uistite sa, že tlačiareň je zapnutá a v stave pripravenosti.

  2. 2.

    Vypnite všetky externé brány firewall v počítači.

  3. 3.

    Uistite sa, že bezdrôtová sieť pracuje správne.

  4. 4.

    Uistite sa, že váš počítač správne funguje. V prípade potreby počítač reštartujte.

  5. 5.

    Skontrolujte, či môžete otvoriť vstavaný webový server HP tlačiarne z počítača v sieti.


Riešenie problémov

Tlačiareň netlačí a v počítači je nainštalovaný firewall od externej spoločnosti

  1. 1.

    Firewall aktualizujte najnovšou aktualizáciou dostupnou od výrobcu.

  2. 2.

    Ak programy požadujú prístup cez firewall v čase inštalácie tlačiarne alebo pri pokuse o tlač, povoľte spustenie programov.

  3. 3.

    Dočasne deaktivujte firewall a potom do počítača nainštalujte bezdrôtovú tlačiareň. Firewall aktivujte po dokončení inštalácie bezdrôtového zariadenia.


Riešenie problémov

Bezdrôtové pripojenie po premiestnení bezdrôtového smerovača alebo samotnej tlačiarne nefunguje

  1. 1.

    Uistite sa, že smerovač alebo samotná tlačiareň sa pripája k sieti, ku ktorej je pripojený počítač.

  2. 2.

    Vytlačte konfiguračnú stránku.

  3. 3.

    Porovnajte identifikátor súpravy služieb (SSID) na konfiguračnej stránke s SSID v konfigurácii vašej tlačiarne v počítači.

  4. 4.

    Ak sa čísla nezhodujú, zariadenia nie sú pripojené k rovnakej sieti. Zmeňte konfiguráciu bezdrôtového nastavenia svojej tlačiarne.


Riešenie problémov

K bezdrôtovej tlačiarni nie je možné pripojiť ďalšie počítače

  1. 1.

    Uistite sa, že ostatné počítače sa nachádzajú v dosahu bezdrôtového pripojenia a že signál neblokujú žiadne prekážky. U väčšiny sietí je dosah bezdrôtového pripojenia v rozsahu do 30 m od prístupového bodu bezdrôtového pripojenia.

  2. 2.

    Uistite sa, že tlačiareň je zapnutá a v stave pripravenosti.

  3. 3.

    Skontrolujte, či nie je súčasne pripojených 5 používateľov služby Wi-Fi Direct.

  4. 4.

    Vypnite všetky externé brány firewall v počítači.

  5. 5.

    Uistite sa, že bezdrôtová sieť pracuje správne.

  6. 6.

    Uistite sa, že váš počítač správne funguje. V prípade potreby počítač reštartujte.


Riešenie problémov

Tlačiareň s bezdrôtovým pripojením stráca spojenie pri pripojení k VPN

  • •

    Za normálnych okolností sa nemôžete pripájať k VPN a iných sieťam súčasne.


Riešenie problémov

Sieť sa nezobrazuje v zozname bezdrôtových sietí

  • •

    Uistite sa, že bezdrôtový smerovač je zapnutý a pripojený k zdroju napájania.

  • •

    Sieť môže byť skrytá. Aj k skrytej sieti však je možné sa pripojiť.


Riešenie problémov

Bezdrôtová sieť nefunguje

  1. 1.

    Uistite sa, že sieťový kábel nie je pripojený.

  2. 2.

    Ak chcete overiť, či došlo k prerušeniu komunikácie v rámci siete, skúste sa k sieti pripojiť pomocou iných zariadení.

  3. 3.

    Otestujte sieťovú komunikáciu odoslaním príkazu ping v rámci siete.

    1. a.

      Spustite príkazový riadok vo vašom počítači.

      • •

        V systéme Windows kliknite na tlačidlo Start (Štart), na položku Run (Spustiť), zadajte príkaz cmd a stlačte tlačidlo Enter.

      • •

        V systéme OS X prejdite na položku Applications (Aplikácie), potom Utilities (Pomocné programy) a otvorte Terminal (Terminál).

    2. b.

      Zadajte príkaz ping nasledovaný adresou IP smerovača.

    3. c.

      Ak sa v okne zobrazia doby odozvy, sieť funguje.

  4. 4.

    Uistite sa, že smerovač alebo samotná tlačiareň sa pripája k sieti, ku ktorej je pripojený počítač.

    1. a.

      Vytlačte konfiguračnú stránku.

    2. b.

      Porovnajte identifikátor súpravy služieb (SSID) na konfiguračnej stránke s SSID v konfigurácii vašej tlačiarne v počítači.

    3. c.

      Ak sa čísla nezhodujú, zariadenia nie sú pripojené k rovnakej sieti. Zmeňte konfiguráciu bezdrôtového nastavenia vašej tlačiarne.


Riešenie problémov

Diagnostický test bezdrôtovej siete

Z ovládacieho panela tlačiarne môžete spustiť diagnostický test, ktorý poskytuje informácie o nastaveniach bezdrôtovej siete.

POZNÁMKA:Jednotlivé kroky sa líšia v závislosti od typu ovládacieho panela.

1 | 2-riadkový ovládací panel
2 | Dotykový ovládací panel

2-riadkové ovládacie panely

  1. 1.

    Na ovládacom paneli tlačiarne stlačte tlačidlo Nastavenie [image].

  2. 2.

    Otvorte tieto ponuky:

    • •

      Self Diagnostics (Samodiagnostika)

    • •

      Spustiť test bezdrôtového pripojenia

  3. 3.

    Stlačením tlačidla OK spustite test. Tlačiareň vytlačí testovaciu stránku s výsledkami testu.

Dotykový ovládací panel

  1. 1.

    Prechádzajte prstom po domovskej obrazovke ovládacieho panela tlačiarne, kým sa nezobrazí ponuka Setup (Nastavenie). Stlačením ikony Setup (Nastavenie) [image] otvoríte ponuku.

  2. 2.

    Posuňte sa na položku Self Diagnostics (Samodiagnostika) a vyberte ju.

  3. 3.

    Výberom tlačidla Run Wireless Test (Spustiť test bezdrôtového pripojenia) sa spustí test. Tlačiareň vytlačí testovaciu stránku s výsledkami testu.


Riešenie problémov

Zníženie rušenia v rámci bezdrôtovej siete

Nasledovné tipy môžu prispieť k zníženiu rušenia v rámci bezdrôtovej siete:

  • •

    Bezdrôtové zariadenie uchovávajte v dostatočnej vzdialenosti od veľkých kovových predmetov, ako sú skrine na spisy, a iných elektromagnetických zariadení, ako sú napr. mikrovlnné rúry alebo bezdrôtové telefóny. Tieto predmety môžu rušiť rádiový signál.

  • •

    Bezdrôtové zariadenia uchovávajte v dostatočnej vzdialenosti od murárskych konštrukcií a iných stavbárskych prvkov. Tieto predmety môžu pohlcovať rádiové vlny a znižovať intenzitu signálu.

  • •

    Bezdrôtový smerovač umiestnite do stredovej polohy v zornom poli ostatných bezdrôtových tlačiarní v sieti.


Riešenie problémov

Riešenie problémov s faxom

http://www.hp.com http://www.hpe.com


Riešenie problémov

Úvod

Použite informácie o riešení problémov s faxom, ktoré vám pomôžu pri odstraňovaní prípadných problémov.

  • Úvod
  • Kontrolný zoznam na riešenie problémov s faxom
  • Riešenie všeobecných problémov s faxovaním


Riešenie problémov

Kontrolný zoznam na riešenie problémov s faxom

  • •

    Dostupných je niekoľko možných riešení. Po každom odporúčanom kroku skúste odoslať fax, aby ste sa presvedčili, či sa problém vyriešil.

  • •

    Ak chcete pri riešení problémov s faxom dosahovať optimálne výsledky, zaistite, aby linka vedúca z tlačiarne bola zapojená priamo do telefónnej zásuvky na stene. Odpojte všetky ostatné prístroje pripojené k tlačiarni.

  1. 1.

    Overte, či je telefónny kábel pripojený k správnemu portu na zadnej strane tlačiarne.

  2. 2.

    Skontrolujte telefónnu linku testom faxu:

    2-riadkové ovládacie panely

    1. a.

      Na ovládacom paneli zariadenia stlačte tlačidlo Nastavenie [image].

    2. b.

      Vyberte položku Service (Servis) a potom vyberte položku Run Fax Test (Spustiť test faxu). Zariadenie vytlačí správu o teste faxu.

    Dotykový ovládací panel

    1. a.

      Na domovskej obrazovke ovládacieho panela zariadenia sa dotknite tlačidla Nastavenie [image].

    2. b.

      Otvorte tieto ponuky:

      • •

        Služba

      • •

        Faxová služba

    3. c.

      Vyberte možnosť Run Fax Test (Spustiť test faxu). Tlačiareň vytlačí správu o teste faxu.

    Správa obsahuje nasledovné možné výsledky:

    • •

      Pass (Úspešný): Správa obsahuje všetky aktuálne nastavenia faxu kvôli kontrole.

    • •

      Fail (Neúspešný): Správa uvádza charakter chyby a odporúčania, ako ju riešiť.

  3. 3.

    Skontrolujte, či je firmvér tlačiarne aktuálny:

    1. a.

      Vytlačením konfiguračnej stránky z ponuky Reports (Správy) ovládacieho panelu zistite dátumový kód aktuálneho firmvéru.

    2. b.

      Prejdite na lokalitu www.hp.com/support, vyberte vašu krajinu/oblasť, kliknite na prepojenie Get software and drivers (Získať ovládače a softvér), do poľa vyhľadávania zadajte názov tlačiarne, stlačte tlačidlo ENTER a potom vyberte tlačiareň zo zoznamu výsledkov hľadania.

    3. c.

      Vyberte operačný systém.

    4. d.

      V časti Firmware (Firmvér) vyhľadajte aplikáciu Firmware Update Utility.

      POZNÁMKA:Použite aplikáciu na aktualizáciu firmvéru určenú pre daný model tlačiarne.

    5. e.

      Kliknite na položku Download (Prevziať), kliknite na tlačidlo Run (Spustiť) a potom znova kliknite na tlačidlo Run (Spustiť).

    6. f.

      Po spustení nástroja vyberte z rozbaľovacieho zoznamu tlačiareň a potom kliknite na možnosť Send Firmware (Odoslať firmvér).

      POZNÁMKA:Ak chcete vytlačiť stránku konfigurácie s cieľom overenia verzie nainštalovaného firmvéru pred alebo po aktualizácii, kliknite na položku Print Config (Vytlačiť konfiguráciu).

    7. g.

      Dokončite inštaláciu podľa zobrazených pokynov a potom kliknutím na tlačidlo Exit (Ukončiť) zatvorte aplikáciu.

  4. 4.

    Skontrolujte, či bol fax nastavený v čase inštalácie softvéru tlačiarne.

    V programovom priečinku HP v počítači spustite aplikáciu Fax Setup Utility.

  5. 5.

    Skontrolujte, či telefonická služba podporuje analógový fax.

    • •

      Ak využívate ISDN alebo digitálny PBX, informujte sa u poskytovateľa služby o konfigurácii analógovej faxovej linky.

    • •

      Ak používate službu VoIP, z ovládacieho panela zmeňte nastavenie Fax Speed (Rýchlosť faxu) na možnosť Slow(V.29) (Pomaly (V.29)). U poskytovateľa služby sa informujte, či sa podporuje fax a aká je odporúčaná rýchlosť faxmodemu. Niektoré spoločnosti môžu vyžadovať adaptér.

    • •

      Ak používate službu DSL, uistite sa, že súčasťou pripojenia telefónnej linky k tlačiarni je aj filter. Ak žiadny filter nevlastníte, kontaktujte poskytovateľa služby DSL alebo zakúpte filter DSL. Ak je filter DSL nainštalovaný, vyskúšajte iný, pretože filtre sa zvyknú kaziť.


Riešenie problémov

Riešenie všeobecných problémov s faxovaním

  • Faxy sa odosielajú pomaly
  • Kvalita faxu je nízka
  • Fax je odrezaný alebo sa vytlačí na dve stránky


Riešenie problémov

Faxy sa odosielajú pomaly

Tlačiareň vykazuje nízku kvalitu telefonickej linky.

  • •

    Fax skúste odoslať znovu v čase, keď sa zlepší stav telefonickej linky.

  • •

    Obráťte sa na poskytovateľa telefonických služieb a spýtajte sa, či telefonická linka podporuje fax.

  • •

    Vypnite nastavenie Error Correction (Korekcia chýb).

    • a.

      Otvorte ponuku Setup Menu (Ponuka nastavení).

    • b.

      Otvorte ponuku Service (Servis).

    • c.

      Otvorte ponuku Fax Service (Servis faxu).

    • d.

      Otvorte ponuku Error Correction (Korekcia chýb).

    • e.

      Vyberte nastavenie Off (Vypnúť).

    POZNÁMKA:Môže sa tým znížiť kvalita zobrazenia.

  • •

    Pre originál použite biely papier. Nepoužívajte farby ako je sivá, žltá alebo ružová.

  • •

    Zvýšte nastavenie Fax Speed (Rýchlosť faxu).

    • a.

      Otvorte ponuku Setup Menu (Ponuka nastavení).

    • b.

      Otvorte ponuku Fax Setup (Nastavenie faxu).

    • c.

      Otvorte ponuku Advanced Setup (Rozšírené nastavenie).

    • d.

      Otvorte ponuku Fax Speed (Rýchlosť faxu).

    • e.

      Vyberte správne nastavenie.

  • •

    Veľké úlohy faxovania rozdeľte na menšie časti a potom ich samostatne odfaxujte.

  • •

    Zmeňte nastavenia faxovania na ovládacom paneli na nižšie rozlíšenie.

    • a.

      Otvorte ponuku Setup Menu (Ponuka nastavení).

    • b.

      Otvorte ponuku Fax Setup (Nastavenie faxu).

    • c.

      Otvorte ponuku Advanced Setup (Rozšírené nastavenie).

    • d.

      Otvorte ponuku Fax Resolution (Rozlíšenie faxu).

    • e.

      Vyberte správne nastavenie.


Riešenie problémov

Kvalita faxu je nízka

Fax je rozmazaný alebo bledý.

  • •

    Zvýšte rozlíšenie faxu pri odosielaní faxov. Rozlíšenie nemá vplyv na prijímané faxy.

    • a.

      Otvorte ponuku Setup Menu (Ponuka nastavení).

    • b.

      Otvorte ponuku Fax Setup (Nastavenie faxu).

    • c.

      Otvorte ponuku Advanced Setup (Rozšírené nastavenie).

    • d.

      Otvorte ponuku Fax Resolution (Rozlíšenie faxu).

    • e.

      Vyberte správne nastavenie.

    POZNÁMKA:Zvýšením rozlíšenia sa znižuje rýchlosť prenosu.

  • •

    Na ovládacom paneli zapnite nastavenie Error Correction (Korekcia chýb).

    • a.

      Otvorte ponuku Setup Menu (Ponuka nastavení).

    • b.

      Otvorte ponuku Service (Servis).

    • c.

      Otvorte ponuku Fax Service (Servis faxu).

    • d.

      Otvorte ponuku Error Correction (Korekcia chýb).

    • e.

      Vyberte nastavenie On (Zapnúť).

  • •

    Skontrolujte tonerové kazety a v prípade potreby ich vymeňte.

  • •

    Požiadajte odosielateľa, aby stmavil nastavenie kontrastu na faxe a potom odoslal fax.


Riešenie problémov

Fax je odrezaný alebo sa vytlačí na dve stránky

  • •

    Nastavte položku Default Paper Size (Predvolená veľkosť papiera). Faxy sa tlačia na papier jednotnej veľkosti zodpovedajúcej nastaveniu Default Paper Size (Predvolená veľkosť papiera).

    • a.

      Otvorte ponuku Setup Menu (Ponuka nastavení).

    • b.

      Otvorte ponuku System Setup (Nastavenie systému).

    • c.

      Otvorte ponuku Paper Setup (Nastavenie papiera).

    • d.

      Otvorte ponuku Default Paper Size (Predvolená veľkosť papiera).

    • e.

      Vyberte správne nastavenie.

  • •

    Nakonfigurujte typ a formát papiera pre zásobník používaný na faxovanie.

  • •

    Ak chcete, aby sa dlhšie faxy tlačili na papier formátu Letter alebo A4, zapnite nastavenie Fit to Page (Prispôsobenie na veľkosť strany).

    • a.

      Otvorte ponuku Setup Menu (Ponuka nastavení).

    • b.

      Otvorte ponuku Fax Setup (Nastavenie faxu).

    • c.

      Otvorte ponuku Advanced Setup (Rozšírené nastavenie).

    • d.

      Otvorte ponuku Fit to Page (Prispôsobenie na veľkosť strany).

    • e.

      Vyberte nastavenie On (Zapnúť).

POZNÁMKA:Ak je nastavenie Fit to Page (Prispôsobenie na veľkosť strany) vypnuté a nastavenie Default Paper Size (Predvolená veľkosť papiera) je nakonfigurované na možnosť Letter, originály formátu Legal sa budú tlačiť na dve strany.


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

POZNÁMKA:

  • •

    Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.

  • •

    Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.

  • •

    Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.

  • •

    Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre Zobrazovač Pomocníka

Zatvorenie Zobrazovača pomocníka. | ALT+F4
Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami. | ALT+TAB
Zobrazenie ponuky Options (Možnosti). | ALT+O
Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania. | ALT+O a potom stlačte I
Skrytie alebo ukázanie okna Navigation. | ALT+O a potom stlačte T
Vytlačenie témy. | ALT+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
Presunutie späť na predošlú tému. | ALT+ĽAVá šíPKA alebo ALT+O a potom stlačte B
Presun dopredu na nasledovnú tému (ak ste ju už pozerali). | ALT+PRAVá šíPKA alebo ALT+Oa potom stlačte F
Zapnutie alebo vypnutie zvýraznenia pri hľadaní. | ALT+O a potom stlačte O
Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku). | F5 alebo ALT+O a potom stlačte R
Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému). | ALT+O a potom stlačte H
Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky). | ALT+O a potom stlačte S
Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok. | ALT+O a potom stlačte 1 alebo 2
Prepínanie medzi oknami Navigation a Topic. | F6
Posúvanie cez tému. | ŠíPKA NAHOR a ŠíPKA NADOL alebo O STRANU VYššIE a O STRANU NIžšIE
Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation. | KARTA


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Contents (Obsah)

Zobrazenie karty Contents (Obsah). | ALT+C
Otvorenie a zatvorenie knihy alebo priečinka. | ZNAK PLUS (+) a ZNAK MíNUS (-) alebo ŠíPKA DOľAVA a ŠíPKA DOPRAVA
Vybratie témy. | ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ENTER


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Index

Zobrazenie karty Index. | ALT+N
Napísanie kľúčového slova, ktoré sa má hľadať. | ALT+W a potom napísať slovo
Vybratie kľúčového slova zo zoznamu. | ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie súvisiacej témy. | ALT+D


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Search (Hľadanie)

Zobrazenie karty Search (Hľadanie). | ALT+S
Napísanie kľúčového slova, ktoré sa má hľadať. | ALT+W a potom napísať slovo
Začatie hľadania. | ALT+L
Vybratie témy zo zoznamu výsledkov. | ALT+T a potom ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ALT+D
Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania. | ALT+U
Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť". | ALT+M
Hľadanie len v názvoch tém. | ALT+R


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Klávesové skratky pre kartu Favorites (Obľúbené položky)

Zobrazenie karty Favorites (Obľúbené položky). | ALT+I
Pridanie aktuálne zobrazenej témy do zoznamu Favorites. | ALT+A
Vybratie témy zo zoznamu Favorites. | ALT+P a potom ŠíPKA NAHOR a ŠíPKA NADOL
Zobrazenie vybratej témy. | ALT+D
Odstránenie vybratej témy zo zoznamu. | ALT+R


Použitie Zobrazovača Pomocníka vo formáte HTML.

Získať viac z pomocníka

Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

  • •

    Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.

  • •

    Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.

  • •

    Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.

  • •

    Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.

  • •

    Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.

  • •

    Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nájdenie témy pomocníka

V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

  • •

    Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.

  • •

    Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.

  • •

    Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.

POZNÁMKA: Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Vytvorenie zoznamu obľúbených tém pomocníka

  • 1.

    Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.

  • 2.

    Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).

POZNÁMKA:

  • •

    K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).

  • •

    Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).

  • •

    Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).


Použitie Zobrazovača Pomocníka vo formáte HTML.

Skopírovanie témy pomocníka

  • 1.

    V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).

  • 2.

    Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.

  • 3.

    Otvorte dokument, do ktorého chcete skopírovať tému.

  • 4.

    Nastavte kurzor na miesto, kde sa má informácia objaviť.

  • 5.

    V menu Upraviť kliknite na Prilepiť.

POZNÁMKA: Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Vytlačenie aktuálnej témy pomocníka

Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

POZNÁMKA: Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Nájdenie témy pomocou tlačidiel panela s nástrojmi

Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

  • •

    Back (Naspäť) zobrazuje poslednú prezeranú tému.

  • •

    Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.

  • •

    Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.

  • •

    Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.

  • •

    Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.

  • •

    Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.

  • •

    Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.

POZNÁMKA: Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie skratkových príkazov ponuky

V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

Príkaz | Popis
Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky). | V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky). | Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť). | Vytlačí sa téma.

POZNÁMKA: Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.