HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Uporabniški priročnik


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Informacije o blagovnih znamkah in avtorskih pravicah

Avtorske pravice in licenca

© Copyright 2017 HP Development Company, L.P.

Prepovedana je reprodukcija, prilagajanje ali prevajanje dokumenta brez predhodnega pisnega dovoljenja, razen v primerih, ki jih dovoljujejo zakoni o avtorskih pravicah.

Te informacije se lahko spremenijo brez predhodnega obvestila.

Garancije za izdelke in storitve podjetja HP so navedene v garancijskih izjavah, ki so priložene izdelkom in storitvam. Informacij na tem mestu ni mogoče razlagati kot dodatne garancije. HP ni odgovoren za tehnične ali uredniške napake ali izpuste v tem dokumentu.

Edition 2, 4/2017

Zaščitne znamke

Adobe®, Adobe Photoshop®, Acrobat® in PostScript® so blagovne znamke podjetja Adobe Systems Incorporated.

Apple in logotip Apple sta blagovni znamki podjetja Apple Inc., registrirani v ZDA in drugih državah/regijah.

OS X je blagovna znamka podjetja Apple Inc., zaščitena v ZDA in drugih državah/regijah.

AirPrint je blagovna znamka podjetja Apple Inc., zaščitena v ZDA in drugih državah/regijah.

iPad je blagovna znamka podjetja Apple Inc., zaščitena v ZDA in drugih državah/regijah.

iPod je blagovna znamka podjetja Apple Inc., zaščitena v ZDA in drugih državah/regijah.

iPhone je blagovna znamka podjetja Apple Inc., zaščitena v ZDA in drugih državah/regijah.

Microsoft®, Windows®, Windows® XP in Windows Vista® so v ZDA zaščitene blagovne znamke podjetja Microsoft Corporation.

UNIX® je registrirana blagovna znamka podjetja Open Group.


Pregled tiskalnika

  • Pogledi na tiskalnik
  • Specifikacije tiskalnika
  • Namestitev strojne in namestitev programske opreme tiskalnika

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM227MFP.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Pregled tiskalnika

Pogledi na tiskalnik

  • Pogled na tiskalnik od spredaj
  • Pogled na tiskalnik od zadaj
  • Vrata vmesnika
  • Pogled na 2-vrstično LCD nadzorno ploščo (modeli M227sdn)
  • Pogled na nadzorno ploščo z zaslonom na dotik (modeli M227fdw)


Pregled tiskalnika

Pogled na tiskalnik od spredaj

Pogled na tiskalnik od spredaj

1 | Izhodni predal
2 | Vrata kartuše s tonerjem
3 | Podaljšek izhodnega pladnja
4 | Gumb za vklop/izklop
5 | Prednostni vhodni pladenj
6 | Glavni vhodni pladenj
7 | Vratca glavnega vhodnega pladnja
8 | Ime modela
9 | Vrata USB z neposrednim dostopom (za tiskanje in optično branje brez računalnika) (samo modeli z zaslonom na dotik)
10 | Nadzorna plošča
11 | Optični bralnik
12 | Podajalnik dokumentov
13 | Vhodni pladenj podajalnika dokumentov


Pregled tiskalnika

Pogled na tiskalnik od zadaj

Pogled na tiskalnik od zadaj

1 | Desna vratca (za dostop pri odpravljanju zastojev)
2 | Vrata vmesnika
3 | Vtičnica za napajanje
4 | Nalepka s serijsko številko in številko izdelka
5 | Reža za kabelsko varnostno ključavnico (na hrbtnem pokrovu tiskalnika)


Pregled tiskalnika

Vrata vmesnika

1 | Vmesniška vrata USB
2 | Vrata za ethernet
3 | Vhodna vrata za faks (za priključitev telefonske linije za faks na tiskalnik) (samo modeli s faksom)
4 | Izhodna vrata za telefonsko linijo (za priključitev dodatnega telefona, odzivnika ali drugih naprav) (samo modeli s faksom)


Pregled tiskalnika

Pogled na 2-vrstično LCD nadzorno ploščo (modeli M227sdn)

Postavitev nadzorne plošče

1

Zaslon nadzorne plošče

Na tem zaslonu so prikazani meniji in podatki o tiskalniku.

2

Gumb s puščico v levo

S tem gumbom se lahko pomikate po menijih ali zmanjšujete vrednost na zaslonu.

3

Gumb OK

Pritisnite gumb OK za naslednja dejanja:

  • •

    Odpiranje menijev na nadzorni plošči.

  • •

    Odpiranje podmenija, ki je prikazan na zaslonu nadzorne plošče.

  • •

    Izbiranje elementa menija.

  • •

    Odpravljanje nekaterih napak.

  • •

    Začetek tiskalnega posla po prikazu poziva na nadzorni plošči (na primer ko se na zaslonu nadzorne plošče pojavi sporočilo Za nadaljevanje pritisnite [OK]).

4

Gumb s puščico v desno

S tem gumbom se lahko pomikate po menijih ali zvišujete vrednost na zaslonu.

5

Gumb Prekliči

S pritiskom tega gumba prekličete tiskalniški posel ali zapustite menije na nadzorni plošči.

6

Gumb Začni kopiranje

S pritiskom gumba zaženete opravilo kopiranja.

7

Gumb Meni kopiranja

S tem gumbom odprete meni za kopiranje.

8

Gumb za temnejše/svetlejše kopiranje

S tem gumbom osvetlite ali potemnite kopije.

9

Gumb za število kopij

S pritiskom gumba nastavite število kopij.

10

Gumb Nastavitev

S tem gumbom lahko odprete meni Nastavitev.

11

Gumb s puščico za nazaj

Ta gumb uporabite za naslednja dejanja:

  • •

    Zapiranje menijev na nadzorni plošči.

  • •

    Pomik nazaj v prejšnji meni na seznamu podmenijev.

  • •

    Pomik nazaj na prejšnji element menija na seznamu podmenijev (brez shranjevanja sprememb elementa menija).

12

Lučka V pripravljenosti (zelena)

Lučka V pripravljenosti sveti, ko je tiskalnik pripravljen za tiskanje, in Lučka utripa, ko tiskalnik prejema podatke o tiskanju, ko preklicuje tiskalno opravilo in ko je v načinu mirovanja.

13

Opozorilna lučka (jantarna)

Lučka Opozorilo utripa, ko je potrebno posredovanje uporabnika. Če opozorilna lučka sveti, je prišlo do napake v tiskalniku.


Pregled tiskalnika

Pogled na nadzorno ploščo z zaslonom na dotik (modeli M227fdw)

Postavitev nadzorne plošče

1 | Gumb Nazaj | Vrnitev na prejšnji zaslon.
2 | Gumb Domov | Pomik na začetni zaslon.
3 | Gumb Pomoč | Dostop do sistema pomoči na nadzorni plošči.
4 | Barvni zaslon na dotik | Omogoča dostop do menijev, pomoči z animacijami in podatkov o tiskalniku.
5 | Indikator začetnega zaslona | Označen je začetni zaslon, ki je trenutno prikazan na nadzorni plošči.

OPOMBA:Ker nadzorna plošča nima standardnega gumba Prekliči, se gumb Prekliči prikaže na zaslonu na dotik med več dejanji tiskalnika. To uporabniku omogoča, da postopek prekliče, preden ga tiskalnik zaključi.

V tem razdelku so informacije o naslednjih temah:

  • Postavitev začetnega zaslona
  • Kako uporabljati nadzorno ploščo z zaslonom na dotik


Pregled tiskalnika

Postavitev začetnega zaslona

Postavitev začetnega zaslona

1

Gumb Ponastavi

Tega gumba se dotaknite, če želite začasne nastavitve poslov ponastaviti na privzete nastavitve tiskalnika.

2

Gumb Informacije o povezavi

Tega gumba se dotaknite, če želite odpreti meni Informacije o povezavi, ki vsebuje informacije o omrežju. Gumb je prikazan kot ikona žičnega [image] ali brezžičnega omrežja [image], odvisno od vrste omrežja, v katerega je povezan tiskalnik.

3

Stanje tiskalnika

Na tem območju zaslona so na voljo informacije o splošnem stanju tiskalnika.

4

Kopiranje

Tega gumba se dotaknite, da odprete meni kopiranja.

5

Optično branje

Tega gumba se dotaknite, da odprete menije optičnega branja:

  • •

    Optično branje na pogon USB

  • •

    Optično branje v omrežno mapo

  • •

    Optično branje v e-pošto

6

Faksiranje

Tega gumba se dotaknite, da odprete menije faksiranja.

7

USB

Dotaknite se tega gumba, da odprete meni Pogon USB.

8

Potrošni material

Dotaknite se tega gumba za ogled informacij o stanju potrošnega materiala.

9

Aplikacije

Dotaknite se tega gumba, da odprete meni Aplikacije za neposredno tiskanje iz izbranih spletnih aplikacij.

10

Namestitev

Dotaknite se tega gumba, da odprete meni Nastavitev.


Pregled tiskalnika

Kako uporabljati nadzorno ploščo z zaslonom na dotik

Za uporabo nadzorne plošče z zaslonom na dotik na tiskalniku uporabite naslednja dejanja.

Dejanje | Opis | Primer
Dotik | Dotaknite se predmeta na zaslonu, če ga želite izbrati ali odpreti ta meni. Pri pomikanju med meniji se rahlo dotaknite zaslona, da zaustavite pomikanje. | Dotaknite se ikone Nastavitev [image] , da odprete meni Nastavitev.
Podrsljaj | Dotaknite se zaslona in s prstom podrsajte vodoravno, da pomaknete zaslon vstran. | Podrsajte po začetnem zaslonu za dostop do možnosti Nastavitev [image] .
Pomik | Dotaknite se zaslona in se s prstom, ne da bi ga dvignili, pomaknite navpično, da premaknete zaslon. | Pomaknite se po meniju Nastavitev [image] .


Pregled tiskalnika

Specifikacije tiskalnika

POMEMBNO:Naslednje specifikacije so pravilne v času tiskanja navodil, vendar se lahko spremenijo. Trenutne informacije si oglejte v razdelku www.hp.com/support/ljM227MFP.

  • Tehnične specifikacije
  • Podprti operacijski sistemi
  • Rešitve mobilnega tiskanja
  • Dimenzije tiskalnika
  • Poraba energije, električne specifikacije in raven hrupa
  • Razpon delovnega okolja


Pregled tiskalnika

Tehnične specifikacije

Za najnovejše informacije si oglejte www.hp.com/support/ljM227MFP.


Pregled tiskalnika

Podprti operacijski sistemi

Te informacije se nanašajo na posebne gonilnike tiskalnikov za računalnike Windows PCL 6 in HP-jeve gonilnike tiskalnikov za OS X ter na priloženi namestitveni CD s programsko opremo.

Windows: HP-jev CD s programom za namestitev programske opreme namesti gonilnik tiskalnika "HP PCL.6", "HP PCL 6" ali "HP PCL-6" glede na operacijski sistem Windows in dodatno programsko opremo ob namestitvi celotne programske opreme. Iz spletnega mesta s podporo za tiskalnik lahko prenesete gonilnik tiskalnika "HP PCL.6", "HP PCL 6" in "HP PCL-6". www.hp.com/support/ljM227MFP

Računalniki Mac in OS X: Tiskalnik podpira računalnike Mac. Prenesite pripomoček HP Easy Start s spletnega mesta 123.hp.com ali s strani za podporo in nato s tem pripomočkom namestite HP-jev gonilnik tiskalnika. Pripomočka HP Easy Start ni na priloženem CD-ju.

  1. 1.

    Obiščite spletno mesto 123.hp.com.

  2. 2.

    Programsko opremo tiskalnika prenesite po naslednjem postopku.

Linux: Za informacije in gonilnike tiskalnika za sistem Linux obiščite spletno mesto hplipopensource.com/hplip-web/index.html.

UNIX: Za informacije in gonilnike tiskalnika za sistem UNIX® obiščite spletno mesto www.hp.com/go/unixmodelscripts.

Operacijski sistem Gonilnik je nameščen Opombe

Windows® XP SP3 ali novejši, 32‑bitna različica

Posebni gonilnik tiskalnika HP PCL.6 se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme. Z osnovno namestitvijo namestite samo gonilnik.

Namestitev celotne programske opreme za ta operacijski sistem ni podprta.

Za 64-bitne operacijske sisteme uporabite gonilnike UPD.

Windows Vista®, 32-bitna različica

Posebni gonilnik tiskalnika HP PCL.6 se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme. Z osnovno namestitvijo namestite samo gonilnik.

Namestitev celotne programske opreme za ta operacijski sistem ni podprta.

Za 64-bitne operacijske sisteme uporabite gonilnike UPD.

Windows Server 2003 SP2 ali novejša različica, 32-bitna različica

Posebni gonilnik tiskalnika HP PCL.6 se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme.

Namestitev celotne programske opreme za ta operacijski sistem ni podprta.

Windows Server 2003 R2, 32-bitna različica

Posebni gonilnik tiskalnika HP PCL.6 se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme.

Namestitev celotne programske opreme za ta operacijski sistem ni podprta.

Windows 7, 32- in 64‑bitna različica

Posebni gonilnik tiskalnika HP PCL 6 se pri tem operacijskem sistemu namesti kot del popolne namestitve programske opreme.

Gonilnik HP PCL 6 je v nekaterih državah/regijah ob namestitvi konfiguriran za privzeto uporabo funkcije samodejnega obojestranskega tiskanja.

Windows 8, 32- in 64‑bitna različica

Posebni gonilnik tiskalnika HP PCL 6 se pri tem operacijskem sistemu namesti kot del popolne namestitve programske opreme.

Gonilnik HP PCL-6 je v nekaterih državah/regijah ob namestitvi konfiguriran za privzeto uporabo funkcije samodejnega obojestranskega tiskanja.

Windows 8.1, 32- in 64‑bitna različica

Posebni gonilnik tiskalnika HP PCL-6 se pri tem operacijskem sistemu namesti kot del popolne namestitve programske opreme.

Gonilnik HP PCL-6 je v nekaterih državah/regijah ob namestitvi konfiguriran za privzeto uporabo funkcije samodejnega obojestranskega tiskanja.

Windows 10, 32- in 64‑bitna različica

Posebni gonilnik tiskalnika HP PCL-6 se pri tem operacijskem sistemu namesti kot del popolne namestitve programske opreme.

Gonilnik HP PCL-6 je v nekaterih državah/regijah ob namestitvi konfiguriran za privzeto uporabo funkcije samodejnega obojestranskega tiskanja.

Windows Server 2008, 32-bitna različica

Posebni gonilnik tiskalnika HP PCL.6 se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme.

Namestitev celotne programske opreme za ta operacijski sistem ni podprta.

Windows Server 2008, 64-bitna različica

Posebni gonilnik tiskalnika HP PCL 6 se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme.

Namestitev celotne programske opreme za ta operacijski sistem ni podprta.

Windows Server 2008 R2, 64-bitna različica

Posebni gonilnik tiskalnika HP PCL 6 se pri tem operacijskem sistemu namesti kot del osnovne namestitve programske opreme.

Namestitev celotne programske opreme za ta operacijski sistem ni podprta.

OS X 10.9 Mavericks, OS X 10.10 Yosemite in OS X 10.11 El Capitan

Gonilnik tiskalnika in tiskalniški pripomoček za OS X lahko prenesete s spletnega mesta hp.com, morda pa sta na voljo tudi prek Applovega programa Software Update. HP-jeve namestitvene programske opreme za OS X ni na priloženem CD-ju.

Za OS X prenesite namestitveni program iz pripomočka HP Easy Start.

  • 1.

    Obiščite spletno mesto 123.hp.com.

  • 2.

    Programsko opremo tiskalnika prenesite po naslednjem postopku.

Gonilnik OS X je v nekaterih državah/regijah ob namestitvi konfiguriran za privzeto uporabo funkcije samodejnega obojestranskega tiskanja.

OPOMBA:Trenutni seznam podprtih operacijskih sistemov si lahko ogledate na mestu www.hp.com/support/ljM227MFP, kjer vam je na voljo HP-jeva celovita pomoč za tiskalnik.

OPOMBA:Za podrobnosti o odjemalskih in strežniških operacijskih sistemih in za podporo za gonilnike HP UPD PCL6 in UPD PS za tiskalnik obiščite www.hp.com/go/upd in kliknite zavihek Specifications (Specifikacije).


Pregled tiskalnika

Rešitve mobilnega tiskanja

HP nudi številne rešitve mobilnega in elektronskega tiskanja (ePrint) za enostavno tiskanje s HP-jevim tiskalnikom iz prenosnega ali tabličnega računalnika, pametnega telefona ali druge mobilne naprave. Če želite videti celoten seznam in zbrati najboljšo možnost, obiščite www.hp.com/go/LaserJetMobilePrinting.

OPOMBA:Posodobite vdelano programsko opremo tiskalnika, da zagotovite podporo za vse zmožnosti mobilnega in elektronskega tiskanja (ePrint).

  • •

    Wi-Fi Direct (samo brezžični modeli)

  • •

    HP ePrint prek e-pošte (omogočene morajo biti HP-jeve spletne storitve, tiskalnik pa mora biti registriran v storitvi HP Connected)

  • •

    Aplikacija HP ePrint (na voljo za Android, iOS in Blackberry)

  • •

    Aplikacija HP All-in-One Remote za naprave iOS in Android

  • •

    Programska oprema HP ePrint

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Tiskanje prek Androida


Pregled tiskalnika

Dimenzije tiskalnika

Dimenzije tiskalnika

 | Popolnoma zaprt tiskalnik | Popolnoma odprt tiskalnik
1. Višina | 311,5 mm | 419,9 mm
2. Širina | 403 mm | 403 mm
3. Globina | 407,4 mm | 504,1 mm
Teža (s kartušami) | 9,9 kg


Pregled tiskalnika

Poraba energije, električne specifikacije in raven hrupa

Za najnovejše podatke si oglejte www.hp.com/support/ljM227MFP.

POZOR:Napajalne zahteve se razlikujejo glede na državo/regijo, kjer se tiskalnik prodaja. Ne pretvarjajte napajalnih napetosti. Poškodovali boste tiskalnik, njegova garancija pa ne bo več veljala.


Pregled tiskalnika

Razpon delovnega okolja

Razpon delovnega okolja
Okolje | Priporočljivo | Dovoljeno
Temperatura | Od 17 do 25 °C | Od 15 do 30 °C
Relativna vlažnost | Od 30 % do 70 % relativne vlažnosti (RH) | 10–80 % (RH)
Višina | Ni primerno | 0–3048 m


Pregled tiskalnika

Namestitev strojne in namestitev programske opreme tiskalnika

Za osnovna navodila namestitve si oglejte namestitveni plakat in priročnik za začetek uporabe, ki sta priložen tiskalniku. Za dodatna navodila obiščite HP-jevo podporo v spletu.

Obiščite www.hp.com/support/ljM227MFP za HP-jevo celovito pomoč za tiskalnik. Poiščite naslednjo podporo:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Pladnji za papir

  • Nalaganje na prednostni vhodni pladenj
  • Nalaganje na glavni vhodni pladenj
  • Nalaganje in tiskanje ovojnic
  • Nalaganje in tiskanje nalepk

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM227MFP.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Pladnji za papir

Nalaganje na prednostni vhodni pladenj

V tem razdelku so informacije o naslednjih temah:

  • Uvod
  • Usmerjenost papirja na prednostnem vhodnem pladnju


Pladnji za papir

Uvod

Spodaj je opisano nalaganje papirja na prednostni vhodni pladenj. Na ta pladenj je mogoče naložiti do 10 listov papirja s težo 75 g/m2.

OPOMBA:Preprečevanje zagozditev papirja:

  • •

    Nikoli ne dodajajte ali odstranjujte papirja iz prednostnega vhodnega pladnja med tiskanjem.

  • •

    Preden pladenj naložite, odstranite ves papir z vhodnega pladnja in poravnajte sveženj.

  • •

    Pri nalaganju na pladenj papirja ne razpihujte.

  • •

    Uporabljajte papir, ki ni naguban, prepognjen ali poškodovan.

  1. 1.

    Vratca glavnega vhodnega pladnja odprite tako, da primete ročico in jo povlečete navzdol.

    Odpiranje vhodnega pladnja

  2. 2.

    Razširite vodila za širino papirja na ustrezno velikost.

  3. 3.

    Položite zgornji rob papirja ob odprtino prednostnega vhodnega pladnja. Za informacije o usmerjanju papirja si oglejte Usmerjenost papirja na prednostnem vhodnem pladnju.

    Naložite papir na pladenj

  4. 4.

    Vodila papirja prilagodite tako, da se bodo rahlo dotikala svežnja papirja, a ga ne bodo upognila.

    OPOMBA:Vodil za papir ne prilagodite tesno ob sveženj papirja.

    OPOMBA:Da preprečite zastoje, vodili za papir prilagodite na ustrezno velikost in pladnja ne napolnite preveč.


Pladnji za papir

Usmerjenost papirja na prednostnem vhodnem pladnju

Vrsta papirja | Usmerjenost slike | Način obojestranskega tiskanja | Velikost papirja | Nalaganje papirja
Pisemski ali vnaprej natisnjen | Pokončno | Enostransko tiskanje | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japonska razglednica (razglednica (JIS)), zasukana dvojna japonska razglednica (dvojna razglednica (JIS)) | Z licem navzgor Z zgornjim robom naprej v izdelek
 |  | Obojestransko tiskanje | Letter, Legal, Oficio (8,5 x 13), A4 | Z licem navzgor Z zgornjim robom naprej v izdelek
Predhodno naluknjani | Pokončno | Enostransko tiskanje | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japonska razglednica (razglednica (JIS)), zasukana dvojna japonska razglednica (dvojna razglednica (JIS)) | Z licem navzgor Luknje proti levi strani izdelka
 |  | Obojestransko tiskanje | Letter, Legal, Oficio (8,5 x 13), A4 | Z licem navzgor Luknje proti levi strani izdelka


Pladnji za papir

Nalaganje na glavni vhodni pladenj

V tem razdelku so informacije o naslednjih temah:

  • Uvod
  • Usmerjenost papirja na glavnem vhodnem pladnju


Pladnji za papir

Uvod

Spodaj je opisano nalaganje papirja na glavni vhodni pladenj. Na ta pladenj je mogoče naložiti do 250 listov papirja 75 g/m2.

OPOMBA:Preprečevanje zagozditev papirja:

  • •

    Nikoli ne dodajajte ali odstranjujte papirja z glavnega vhodnega pladnja med tiskanjem.

  • •

    Preden pladenj naložite, odstranite ves papir z vhodnega pladnja in poravnajte sveženj.

  • •

    Pri nalaganju na pladenj papirja ne razpihujte.

  • •

    Uporabljajte papir, ki ni naguban, prepognjen ali poškodovan.

  1. 1.

    Vratca glavnega vhodnega pladnja odprite tako, da primete ročico in jo povlečete navzdol.

    Odpiranje vhodnega pladnja

  2. 2.

    Prilagodite vodili za širino papirja tako, da stisnete prilagoditveni zapah na desnem vodilu in vodili potisnete na velikost uporabljenega papirja.

  3. 3.

    Prilagodite vodilo za dolžino papirja tako, da ga potisnete na velikost uporabljenega papirja.

  4. 4.

    Naložite papir na pladenj. Za informacije o usmerjanju papirja si oglejte Usmerjenost papirja na glavnem vhodnem pladnju.

    Naložite papir na pladenj

  5. 5.

    Vodila nastavite tako, da se bodo rahlo dotikala svežnja papirja, a ga ne bodo upognila.

    OPOMBA:Vodil za papir ne prilagodite tesno ob sveženj papirja.

    OPOMBA:Da preprečite zastoje, vodili za papir prilagodite na ustrezno velikost in pladnja ne napolnite preveč.

  6. 6.

    Če je papir velikosti A4, Letter ali manjši, zaprite vratca glavnega vhodnega pladnja. Skozi okno za sveženj papirja preverite, ali je papir pravilno naložen.

    Zaprite vratca pladnja


Pladnji za papir

Usmerjenost papirja na glavnem vhodnem pladnju

Vrsta papirja | Usmerjenost slike | Način obojestranskega tiskanja | Velikost papirja | Nalaganje papirja
Pisemski ali vnaprej natisnjen | Pokončno | Enostransko tiskanje | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japonska razglednica (razglednica (JIS)), zasukana dvojna japonska razglednica (dvojna razglednica (JIS)) | Z licem navzgor Z zgornjim robom naprej v izdelek
 |  | Obojestransko tiskanje | Letter, Legal, Oficio (8,5 x 13), A4 | Z licem navzgor Z zgornjim robom naprej v izdelek
Predhodno naluknjani | Pokončno | Enostransko tiskanje | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japonska razglednica (razglednica (JIS)), zasukana dvojna japonska razglednica (dvojna razglednica (JIS)) | Z licem navzgor Luknje proti levi strani izdelka
 |  | Obojestransko tiskanje | Letter, Legal, Oficio (8,5 x 13), A4 | Z licem navzgor Luknje proti levi strani izdelka


Pladnji za papir

Nalaganje in tiskanje ovojnic

V tem razdelku so informacije o naslednjih temah:

  • Uvod
  • Tiskanje na ovojnice
  • Usmerjenost ovojnic


Pladnji za papir

Uvod

Spodaj je opisano tiskanje in nalaganje ovojnic. Na prednostni vhodni pladenj lahko naložite do 10 ovojnic. Na glavni vhodni pladenj lahko naložite do 10 ovojnic.

Za tiskanje ovojnic z možnostjo ročnega podajanja po tem postopku izberite ustrezne nastavitve v gonilniku tiskalnika in po tem, ko ste tiskalniški posel poslali tiskalniku, naložite ovojnice na pladenj.


Pladnji za papir

Tiskanje na ovojnice

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

  3. 3.

    Kliknite ali tapnite zavihek Papir/kakovost.

  4. 4.

    Na spustnem seznamu Velikost papirja izberite ustrezno velikost za ovojnice.

  5. 5.

    Na spustnem seznamu Vrsta papirja izberite možnost Ovojnica.

  6. 6.

    Na spustnem seznamu Vir papirja izberite Ročno podajanje.

  7. 7.

    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta.

  8. 8.

    V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Pladnji za papir

Usmerjenost ovojnic

Pladenj | Velikost ovojnice | Nalaganje ovojnic
Prednostni vhodni pladenj | Ovojnica #10, ovojnica Monarch, ovojnica B5, ovojnica C5, ovojnica DL | Z licem navzgor Kratek, z delom za znamko proti tiskalniku
Glavni vhodni pladenj | Ovojnica #10, ovojnica Monarch, ovojnica B5, ovojnica C5, ovojnica DL | Z licem navzgor Kratek, z delom za znamko proti tiskalniku


Pladnji za papir

Nalaganje in tiskanje nalepk

V tem razdelku so informacije o naslednjih temah:

  • Uvod
  • Ročno podajanje nalepk
  • Usmerjenost nalepk


Pladnji za papir

Uvod

Spodaj je opisano tiskanje in nalaganje nalepk.

Za tiskanje nalepk z možnostjo ročnega podajanja po tem postopku izberite ustrezne nastavitve v gonilniku tiskalnika in po tem, ko ste tiskalniški posel poslali tiskalniku, naložite nalepke na pladenj. Pri uporabi ročnega podajanja tiskalnik počaka s tiskanjem posla, dokler ne zazna, da je bil pladenj odprt.


Pladnji za papir

Ročno podajanje nalepk

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

  3. 3.

    Kliknite zavihek Papir in kakovost.

  4. 4.

    Na spustnem seznamu Velikost papirja izberite ustrezno velikost za pole z nalepkami.

  5. 5.

    Na spustnem seznamu Vrsta papirja izberite Nalepke.

  6. 6.

    Na spustnem seznamu Vir papirja izberite Ročno podajanje.

  7. 7.

    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta.

  8. 8.

    V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Pladnji za papir

Usmerjenost nalepk

Pladenj | Nalaganje nalepk
Prednostni vhodni pladenj | Z licem navzgor Z zgornjim robom naprej v tiskalnik Nalaganje nalepk z licem navzgor
Glavni vhodni pladenj | Z licem navzgor Z zgornjim robom naprej v tiskalnik Nalaganje nalepk z licem navzgor


Potrošni material, dodatna oprema in deli

  • Naročanje potrošnega materiala, pripomočkov in delov
  • Konfigurirajte nastavitve potrošnega materiala za zaščito HP-jevih kartuš s tonerjem
  • Menjava kartuše s tonerjem
  • Menjava slikovnega bobna

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM227MFP.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Potrošni material, dodatna oprema in deli

Naročanje potrošnega materiala, pripomočkov in delov

V tem razdelku so informacije o naslednjih temah:

  • Naročanje
  • Potrebščine in dodatna oprema
  • Deli, ki jih lahko stranka popravi sama


Potrošni material, dodatna oprema in deli

Naročanje

Naročanje potrošnega materiala in papirja | www.hp.com/go/suresupply
Naročanje originalnih HP-jevih delov ali dodatne opreme | www.hp.com/buy/parts
Naročanje pri ponudniku storitev ali podpore | Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.
Naročanje prek HP-jevega vdelanega spletnega strežnika (EWS) | Za dostop v podprtem spletnem brskalniku v računalniku vnesite naslov IP ali ime gostitelja v polje za naslov/URL. V HP-jevem vgrajenem spletnem strežniku je povezava do spletnega mesta HP SureSupply, kjer lahko kupite originalen HP-jev potrošni material.


Potrošni material, dodatna oprema in deli

Potrebščine in dodatna oprema

Element | Opis | Številka kartuše | Številka dela
potrošni material
Črna kartuša s tonerjem HP 30A LaserJet | Standardno zmogljiva nadomestna kartuša s črnim tonerjem | 30A | CF230A
Črna kartuša s tonerjem HP 30X LaserJet | Visoko zmogljiva nadomestna kartuša s črnim tonerjem | 30X | CF230X
Kartuša s črnim tonerjem HP 31A LaserJet | Standardno zmogljiva nadomestna kartuša s črnim tonerjem | 31A | CF231A
Original slikovni boben HP 32A LaserJet | Slikovni boben | 32A | CF232A


Potrošni material, dodatna oprema in deli

Deli, ki jih lahko stranka popravi sama

Za številne tiskalnike HP LaserJet so na voljo deli, ki jih lahko stranka popravi sama (CSR), kar omogoča hitrejše popravilo. Več informacij o programu CSR in prednostih si lahko ogledate na spletnih straneh www.hp.com/go/csr-support in www.hp.com/go/csr-faq.

Originalne HP-jeve nadomestne dele lahko naročite na spletni strani www.hp.com/buy/parts ali tako, da se obrnete na HP-jev pooblaščeni servis ali ponudnika podpore. Pri naročanju potrebujete naslednji podatek: številko dela, serijsko številko (na hrbtni strani tiskalnika), številko izdelka ali ime tiskalnika.

  • •

    Dele, za katere je samopopravilo navedeno kot obvezno, morajo stranke namestiti same, razen če so za popravilo pripravljene plačati HP-jevemu serviserju. V okviru HP-jeve garancije za izdelke za te dele ni na voljo podpora na mestu uporabe ali z vračilom v skladišče.

  • •

    Dele, za katere je samopopravilo navedeno kot izbirno, lahko HP-jevo servisno osebje v garancijskem obdobju tiskalnika namesti brezplačno.

Element | Opis | Možnosti samopopravila | Številka dela
Sklop zamenljivega filma za SPD | Nadomestni film za podajalnik dokumentov | Obvezno | RM2-1185-000CN


Potrošni material, dodatna oprema in deli

Konfigurirajte nastavitve potrošnega materiala za zaščito HP-jevih kartuš s tonerjem

  • Uvod
  • Omogočite ali onemogočite funkcijo pravilnika o kartušah
  • Omogočite ali onemogočite funkcijo zaščite kartuše


Potrošni material, dodatna oprema in deli

Uvod

S HP-jevim pravilnikom o kartušah in z zaščito kartuš nadzorujete, katere kartuše so nameščene v tiskalnik, in zaščitite nameščene kartuše pred krajo.

  • •

    Pravilnik o kartušah: Ta funkcija varuje tiskalnik pred ponarejenimi kartušami s tonerjem in omogoča, da tiskalnik uporablja samo originalne HP-jeve kartuše. Uporaba originalnih HP-jevih kartuš zagotavlja najboljšo možno kakovost tiskanja. Po namestitvi kartuše, ki ni originalna HP-jeva kartuša, se na nadzorni plošči tiskalnika prikaže sporočilo, da kartuša ni odobrena in informacije za nadaljevanje postopka.

  • •

    Zaščita kartuše: Ta funkcija trajno poveže kartuše s tonerjem z določenim tiskalnikom ali skupino tiskalnikov, tako da jih ni mogoče uporabiti v drugih tiskalnikih. Zaščita kartuše ščiti vašo naložbo. Če je ta funkcija omogočena in nekdo poskuša prenesti zaščiteno kartušo iz originalnega tiskalnika v tiskalnik, ki ni odobren, ta tiskalnik ne bo tiskal z zaščiteno kartušo. Nadzorna plošča tiskalnika prikaže sporočilo, da je kartuša zaščitena in posreduje informacije za nadaljevanje postopka.

    POZOR:Ko je omogočena zaščita kartuše za tiskalnik, so vse naslednje kartuše s tonerjem, ki so nameščene v tiskalnik, samodejno in trajno zaščitene. Da preprečite zaščito nove kartuše, funkcijo onemogočite pred njeno namestitvijo.

    Z izklopom funkcije ne izklopite zaščite za kartuše, ki so trenutno nameščene.

Obe funkciji sta privzeto izklopljeni. Upoštevajte naslednje postopke, da funkciji omogočite ali onemogočite.


Potrošni material, dodatna oprema in deli

Omogočite ali onemogočite funkcijo pravilnika o kartušah

V tem razdelku so informacije o naslednjih temah:

  • Na nadzorni plošči tiskalnika omogočite funkcijo pravilnika o kartušah
  • Na nadzorni plošči tiskalnika onemogočite funkcijo pravilnika o kartušah
  • S HP-jev vgrajenim spletnim strežnikom omogočite funkcijo pravilnika o kartušah
  • S HP-jevim vgrajenim spletnim strežnikom onemogočite funkcijo pravilnika o kartušah
  • Odpravljanje sporočil o napakah nadzorne plošče glede pravilnika o kartušah


Potrošni material, dodatna oprema in deli

Na nadzorni plošči tiskalnika omogočite funkcijo pravilnika o kartušah

  1. 1.

    Menije odprete tako, da se na nadzorni plošči tiskalnika dotaknete ali pritisnete gumb Nastavitev [image] ali gumb OK.

  2. 2.

    Odprite te menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve potrošnega materiala

    • •

      Pravilnik o kartušah

  3. 3.

    Izberite Pooblaščene HP-jeve.


Potrošni material, dodatna oprema in deli

Na nadzorni plošči tiskalnika onemogočite funkcijo pravilnika o kartušah

  1. 1.

    Menije odprete tako, da se na nadzorni plošči tiskalnika dotaknete ali pritisnete gumb Nastavitev [image] ali gumb OK.

  2. 2.

    Odprite te menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve potrošnega materiala

    • •

      Pravilnik o kartušah

  3. 3.

    Izberite Izklop.


Potrošni material, dodatna oprema in deli

S HP-jev vgrajenim spletnim strežnikom omogočite funkcijo pravilnika o kartušah

  1. 1.

    Odprite HP-jev vgrajeni spletni strežnik.

    1. a.

      2-vrstične nadzorne plošče: Naslov IP si lahko ogledate na zaslonu nadzorne plošče.

      Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu na nadzorni plošči tiskalnika se dotaknite gumba Omrežje [image], da prikažete naslov IP ali ime gostitelja.

    2. b.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vgrajeni spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

  2. 2.

    Kliknite zavihek Sistem.

  3. 3.

    V levem podoknu za krmarjenje izberite možnost Nastavitve potrošnega materiala.

  4. 4.

    Na spustnem seznamu Pravilnik o kartušah izberite Pooblaščene HP-jeve.

  5. 5.

    Kliknite gumb Uporabi.


Potrošni material, dodatna oprema in deli

S HP-jevim vgrajenim spletnim strežnikom onemogočite funkcijo pravilnika o kartušah

  1. 1.

    Odprite HP-jev vgrajeni spletni strežnik.

    1. a.

      2-vrstične nadzorne plošče: Naslov IP si lahko ogledate na zaslonu nadzorne plošče.

      Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu na nadzorni plošči tiskalnika se dotaknite gumba Omrežje [image], da prikažete naslov IP ali ime gostitelja.

    2. b.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vgrajeni spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

  2. 2.

    Kliknite zavihek Sistem.

  3. 3.

    V levem podoknu za krmarjenje izberite možnost Nastavitve potrošnega materiala.

  4. 4.

    Na spustnem meniju Pravilnik o kartušah izberite Izklop.

  5. 5.

    Kliknite gumb Uporabi.


Potrošni material, dodatna oprema in deli

Odpravljanje sporočil o napakah nadzorne plošče glede pravilnika o kartušah

Sporočilo o napaki | Opis | Priporočljiv ukrep
10.30.0X Nepooblaščena <barva> kartuša | Skrbnik je tiskalnik konfiguriral tako, da uporablja le HP-jev originalni potrošni material, za katerega še vedno velja garancija. Za nadaljevanje tiskanja zamenjajte kartušo. | Kartušo zamenjajte z originalno HP-jevo kartušo s tonerjem. Če menite, da ste kupili originalni HP-jev potrošni material, obiščite spletno mesto www.hp.com/go/anticounterfeit, da ugotovite, ali je kartuša s tonerjem originalna HP-jeva kartuša in izveste, kaj storiti, če kartuša ni originalna.


Potrošni material, dodatna oprema in deli

Omogočite ali onemogočite funkcijo zaščite kartuše

V tem razdelku so informacije o naslednjih temah:

  • Na nadzorni plošče tiskalnika omogočite funkcijo zaščito kartuše
  • Na nadzorni plošči tiskalnika onemogočite funkcijo zaščito kartuše
  • S HP-jev vgrajenim spletnim strežnikom omogočite funkcijo zaščite kartuše
  • S HP-jev vgrajenim spletnim strežnikom onemogočite funkcijo zaščite kartuše
  • Odpravljanje sporočil o napakah nadzorne plošče glede zaščite kartuš


Potrošni material, dodatna oprema in deli

Na nadzorni plošče tiskalnika omogočite funkcijo zaščito kartuše

  1. 1.

    Menije odprete tako, da se na nadzorni plošči tiskalnika dotaknete ali pritisnete gumb Nastavitev [image] ali gumb OK.

  2. 2.

    Odprite te menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve potrošnega materiala

    • •

      Zaščita kartuše

  3. 3.

    Izberite Zaščiti kartuše.

  4. 4.

    Ob pozivu tiskalnika za potrditev izberite možnost Nadaljuj, da omogočite funkcijo.

    POZOR:Ko je omogočena zaščita kartuše za tiskalnik, so vse naslednje kartuše s tonerjem, ki so nameščene v tiskalnik, samodejno in trajno zaščitene. Da preprečite zaščito nove kartuše, funkcijo zaščite kartuše onemogočite pred njeno namestitvijo.

    Z izklopom funkcije ne izklopite zaščite za kartuše, ki so trenutno nameščene.


Potrošni material, dodatna oprema in deli

Na nadzorni plošči tiskalnika onemogočite funkcijo zaščito kartuše

  1. 1.

    Menije odprete tako, da se na nadzorni plošči tiskalnika dotaknete ali pritisnete gumb Nastavitev [image] ali gumb OK.

  2. 2.

    Odprite te menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve potrošnega materiala

    • •

      Zaščita kartuše

  3. 3.

    Izberite Izklop.


Potrošni material, dodatna oprema in deli

S HP-jev vgrajenim spletnim strežnikom omogočite funkcijo zaščite kartuše

  1. 1.

    Odprite HP-jev vgrajeni spletni strežnik.

    1. a.

      2-vrstične nadzorne plošče: Naslov IP si lahko ogledate na zaslonu nadzorne plošče.

      Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu na nadzorni plošči tiskalnika se dotaknite gumba Omrežje [image], da prikažete naslov IP ali ime gostitelja.

    2. b.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vgrajeni spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

  2. 2.

    Kliknite zavihek Sistem.

  3. 3.

    V levem podoknu za krmarjenje izberite možnost Nastavitve potrošnega materiala.

  4. 4.

    Na spustnem seznamu Zaščita kartuše izberite Zaščita kartuše.

  5. 5.

    Kliknite gumb Uporabi.

    POZOR:Ko je omogočena zaščita kartuše za tiskalnik, so vse naslednje kartuše s tonerjem, ki so nameščene v tiskalnik, samodejno in trajno zaščitene. Da preprečite zaščito nove kartuše, funkcijo zaščite kartuše onemogočite pred njeno namestitvijo.

    Z izklopom funkcije ne izklopite zaščite za kartuše, ki so trenutno nameščene.


Potrošni material, dodatna oprema in deli

S HP-jev vgrajenim spletnim strežnikom onemogočite funkcijo zaščite kartuše

  1. 1.

    Odprite HP-jev vgrajeni spletni strežnik.

    1. a.

      2-vrstične nadzorne plošče: Naslov IP si lahko ogledate na zaslonu nadzorne plošče.

      Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu na nadzorni plošči tiskalnika se dotaknite gumba Omrežje [image], da prikažete naslov IP ali ime gostitelja.

    2. b.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vgrajeni spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

  2. 2.

    Kliknite zavihek Sistem.

  3. 3.

    V levem podoknu za krmarjenje izberite možnost Nastavitve potrošnega materiala.

  4. 4.

    Na spustnem seznamu Zaščita kartuše izberite Izklop.

  5. 5.

    Kliknite gumb Uporabi.


Potrošni material, dodatna oprema in deli

Odpravljanje sporočil o napakah nadzorne plošče glede zaščite kartuš

Sporočilo o napaki Opis Priporočljiv ukrep

10.57.0X Zaščitena <barva> kartuša

Kartušo je mogoče uporabljati le v tiskalniku ali skupini tiskalnikov, ki je bila najprej zaščitena s funkcijo zaščite HP-jeve kartuše.

Funkcija zaščite kartuše omogoča skrbniku, da omeji kartuše tako, da jih je mogoče uporabljati le v enem tiskalniku ali eni skupini tiskalnikov. Za nadaljevanje tiskanja zamenjajte kartušo.

Kartušo zamenjajte z novo kartušo s tonerjem.


Potrošni material, dodatna oprema in deli

Menjava kartuše s tonerjem

  • Uvod
  • Podatki o kartušah s tonerjem
  • Odstranite kartušo s tonerjem in jo zamenjajte


Potrošni material, dodatna oprema in deli

Uvod

Spodaj so navedene podrobnosti o kartuši s tonerjem za tiskalnik, ki vključujejo tudi navodila za njeno menjavo.


Potrošni material, dodatna oprema in deli

Podatki o kartušah s tonerjem

Tiskalnik vas opozori, ko je raven kartuše s tonerjem nizka. Dejanska preostala življenjska doba kartuše s tonerjem je lahko drugačna. Priporočamo, da pripravite nadomestno kartušo in jo namestite, ko kakovost tiskanja ne bo več zadovoljiva.

Na spletni strani HP SureSupply na www.hp.com/go/suresupply lahko kupite kartuše in preverite združljivost kartuš za tiskalnik. Pomaknite se na dno strani in preverite, ali je država/regija pravilna.

Element | Opis | Številka kartuše | Številka dela
Črna kartuša s tonerjem HP 30A LaserJet | Standardno zmogljiva nadomestna kartuša s črnim tonerjem | 30A | CF230A
Črna kartuša s tonerjem HP 30X LaserJet | Visoko zmogljiva nadomestna kartuša s črnim tonerjem | 30X | CF230X
Kartuša s črnim tonerjem HP 31A LaserJet | Standardno zmogljiva nadomestna kartuša s črnim tonerjem | 31A | CF231A

OPOMBA:Visokozmogljive kartuše s tonerjem vsebujejo več tonerja kot standardne kartuše, zato lahko natisnete več strani. Če želite več informacij, obiščite www.hp.com/go/learnaboutsupplies.

Kartuše s tonerjem ne odstranjujte iz embalaže do menjave.

POZOR:Kartuše s tonerjem ne izpostavljajte svetlobi več kot nekaj minut, saj se lahko poškoduje.

Na naslednji sliki so prikazani sestavni deli kartuše s tonerjem.

Sestavni deli kartuše s tonerjem

1

Kartuša s tonerjem

POZOR:Če pride toner v stik z oblačili, ga obrišite s suho krpo in oblačila operite v mrzli vodi. Vroča voda toner utrdi v blago.

OPOMBA:Informacije o recikliranju rabljenih kartuš s tonerjem so v škatli kartuše.


Potrošni material, dodatna oprema in deli

Odstranite kartušo s tonerjem in jo zamenjajte

  1. 1.

    Dvignite sklop optičnega bralnika.

    Dvignite sklop optičnega bralnika

  2. 2.

    Odprite vratca kartuše.

    Odprite vratca kartuše

  3. 3.

    Odstranite rabljeno kartušo s tonerjem iz tiskalnika.

    Odstranite kartušo s tonerjem

  4. 4.

    Iz škatle vzemite omot z novo kartušo s tonerjem in nato povlecite jeziček za sprostitev na embalaži.

    Iz škatle vzemite omot s kartušo s tonerjem

  5. 5.

    Iz odprte embalaže vzemite novo kartušo s tonerjem. Rabljeno kartušo s tonerjem dajte v ovoj za recikliranje.

    Vzemite kartušo s tonerjem iz embalaže

  6. 6.

    Novo kartušo s tonerjem poravnajte z vodili v tiskalniku in jo namestite tako, da se trdno prilega ležišču.

    Namestite kartušo s tonerjem

  7. 7.

    Zaprite vratca kartuše.

    Zaprite vratca kartuše

  8. 8.

    Spustite sklop optičnega bralnika.

    Spustite sklop optičnega bralnika


Potrošni material, dodatna oprema in deli

Menjava slikovnega bobna

  • Uvod
  • Informacije o slikovnem bobnu
  • Odstranite in zamenjajte slikovni boben


Potrošni material, dodatna oprema in deli

Uvod

Spodaj so navedene podrobnosti o slikovnem bobnu za tiskalnik, ki vključujejo tudi navodila za njegovo menjavo.


Potrošni material, dodatna oprema in deli

Informacije o slikovnem bobnu

Ta tiskalnik vas opozori, ko je treba zamenjati slikovni boben. Dejanska preostala življenjska doba slikovnega bobna je lahko drugačna. Priporočamo, da pripravite nadomestni slikovni boben in ga namestite, ko kakovost tiskanja ne bo več zadovoljiva.

Na spletni strani HP SureSupply na www.hp.com/go/suresupply lahko kupite slikovne bobne za tiskalnik. Pomaknite se na dno strani in preverite, ali je država/regija pravilna.

Element | Opis | Številka kartuše | Številka dela
Original slikovni boben HP 32A LaserJet | Nadomestni slikovni boben | 32A | CF232A

Slikovnega bobna ne odstranjujte iz embalaže do menjave.

POZOR:Slikovnega bobna ne izpostavljajte svetlobi več kot nekaj minut, saj se lahko poškoduje. Če boste slikovni boben za dlje časa odstranili iz tiskalnika, ga pokrijte.

Na spodnji sliki so prikazani sestavni deli slikovnega bobna.

Sestavni deli slikovnega bobna

1

Slikovni boben

POZOR:Ne dotikajte se slikovnega bobna. Prstni odtisi lahko povzročijo težave s kakovostjo tiskanja.

Informacije o recikliranju rabljenih slikovnih bobnov najdete v škatli slikovnega bobna.


Potrošni material, dodatna oprema in deli

Odstranite in zamenjajte slikovni boben

  1. 1.

    Dvignite sklop optičnega bralnika.

    Dvignite sklop optičnega bralnika

  2. 2.

    Odprite vratca kartuše.

    Odprite vratca kartuše

  3. 3.

    Začasno odstranite kartušo s tonerjem iz tiskalnika.

    Odstranite kartušo s tonerjem

  4. 4.

    Odstranite rabljeni slikovni boben iz tiskalnika.

    Odstranite slikovni boben

  5. 5.

    Iz škatle vzemite omot z novim slikovnim bobnom in nato sprostite embalažo.

    Vzemite omot s slikovnim bobnom iz škatle

  6. 6.

    Vzemite omot z novim slikovnim bobnom iz embalaže.

    Iz škatle vzemite omot s slikovnim bobnom

  7. 7.

    Ne dotikajte se slikovnega bobna. Prstni odtisi na slikovnem bobnu lahko povzročijo težave s kakovostjo tiskanja.

    Ne dotikajte se slikovnega bobna

  8. 8.

    Novi slikovni boben poravnajte z vodili v tiskalniku in ga namestite tako, da se trdno prilega ležišču.

    Namestite slikovni boben

  9. 9.

    Kartušo s tonerjem poravnajte z vodili v tiskalniku in jo namestite tako, da se trdno prilega ležišču.

    Namestite kartušo s tonerjem

  10. 10.

    Zaprite vratca kartuše.

    Zaprite vratca kartuše

  11. 11.

    Spustite sklop optičnega bralnika.

    Spustite sklop optičnega bralnika


Tiskanje

  • Tiskalniški posli (Windows)
  • Tiskalniški posli (OS X)
  • Mobilno tiskanje
  • Uporaba neposrednega tiskanja z USB-ja (samo modeli z zaslonom na dotik)

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM227MFP.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Tiskanje

Tiskalniški posli (Windows)

V tem razdelku so informacije o naslednjih temah:

  • Tiskanje (Windows)
  • Samodejno obojestransko tiskanje (Windows)
  • Ročno obojestransko tiskanje (Windows)
  • Tiskanje več strani na en list (Windows)
  • Izbira vrste papirja (Windows)
  • Dodatni tiskalni posli


Tiskanje

Tiskanje (Windows)

Naslednji postopek predstavlja osnovo tiskanje v sistemu Windows.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik s seznama tiskalnikov. Če želite spremeniti nastavitve, kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

    OPOMBA:Če želite več informacij, kliknite gumb Pomoč (?) v gonilniku tiskalnika.

    OPOMBA:Gonilnik tiskalnika je lahko videti drugače od tukaj prikazanega, koraki pa so enaki.

    Zaslon za izbiro izdelka

  3. 3.

    Kliknite ali tapnite zavihke v gonilniku tiskalnika, da konfigurirate razpoložljive možnosti. Na primer, nastavite usmerjenost papirja na zavihku Zaključna obdelava in nastavite vir, vrsto, velikost papirja in nastavitve kakovosti na zavihku Papir/kakovost.

    Zavihek Zaključna obdelava

  4. 4.

    Kliknite ali tapnite gumb V redu, da se vrnete na pogovorno okno Natisni. Izberite število kopij, ki jih želite natisniti s tega zaslona.

  5. 5.

    Kliknite ali tapnite gumb V redu, da natisnete posel.


Tiskanje

Samodejno obojestransko tiskanje (Windows)

Ta postopek uporabite pri tiskalnikih z nameščeno enoto za samodejno obojestransko tiskanje. Če v tiskalniku ni nameščena enota za obojestransko tiskanje ali če želite tiskati na vrste papirja, ki jih enota ne podpira, tiskajte na obe strani ročno.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

  3. 3.

    Kliknite ali tapnite zavihek Zaključna obdelava.

  4. 4.

    Izberite potrditveno polje Natisni na obe strani. Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta.

  5. 5.

    V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Tiskanje

Ročno obojestransko tiskanje (Windows)

Ta postopek uporabite pri tiskalnikih, v katerih ni nameščena enota za samodejno obojestransko tiskanje, ali za tiskanje na papir, ki ga enota ne podpira.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

  3. 3.

    Kliknite ali tapnite zavihek Zaključna obdelava.

  4. 4.

    Izberite potrditveno polje Natisni obojestransko (ročno). Kliknite gumb V redu, da natisnete prvo stran opravila.

  5. 5.

    Vzemite natisnjeni sveženj iz izhodnega predala in ga položite na pladenj 1.

  6. 6.

    Če ste pozvani, se dotaknite ustreznega gumba na nadzorni plošči, da nadaljujete.


Tiskanje

Tiskanje več strani na en list (Windows)

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

  3. 3.

    Kliknite ali tapnite zavihek Zaključna obdelava.

  4. 4.

    Izberite število strani na list na spustnem seznamu Strani na list.

  5. 5.

    Izberite pravilne možnosti Natisni robove strani, Vrstni red strani in Usmerjenost. Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta.

  6. 6.

    V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Tiskanje

Izbira vrste papirja (Windows)

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik na seznamu tiskalnikov in kliknite ali tapnite gumb Lastnosti ali Nastavitve, da odprete gonilnik tiskalnika.

    OPOMBA:Gumb se v različni programski opremi imenuje različno.

    OPOMBA:Če želite do teh funkcij dostopati na začetnem zaslonu operacijskega sistema Windows 8 ali 8.1, izberite Naprave, Natisni in izberite tiskalnik.

  3. 3.

    Kliknite ali tapnite zavihek Papir/kakovost.

  4. 4.

    Na spustnem seznamu Vrsta papirja kliknite možnost Več ....

  5. 5.

    Razširite seznam možnosti Vrsta je:.

  6. 6.

    Razširite kategorijo vrst papirja, ki se najbolj ujema z vašim papirjem.

  7. 7.

    Izberite možnost za vrsto papirja, ki ga uporabljate, in kliknite gumb V redu.

  8. 8.

    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta. V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Tiskanje

Dodatni tiskalni posli

Obiščite www.hp.com/support/ljM227MFP.

Na voljo so navodila za določena tiskalniška opravila, kot so naslednja:

  • •

    Ustvarjanje in uporaba tiskalnih bližnjic ali prednastavitev

  • •

    Izbira velikosti papirja ali uporaba velikosti papirja po meri

  • •

    Izbira usmerjenosti strani

  • •

    Ustvarjanje knjižice

  • •

    Prilagajanje velikosti dokumenta, da ustreza določeni velikosti papirja

  • •

    Tiskanje prve ali zadnje strani dokumenta na drugačen papirju

  • •

    Tiskanje vodnih žigov na dokument


Tiskanje

Tiskalniški posli (OS X)

V tem razdelku so informacije o naslednjih temah:

  • Tiskanje (OS X)
  • Samodejno obojestransko tiskanje (OS X)
  • Ročno obojestransko tiskanje (OS X)
  • Tiskanje več strani na en list (OS X)
  • Izbira vrste papirja (OS X)
  • Dodatni tiskalni posli


Tiskanje

Tiskanje (OS X)

Naslednji postopek predstavlja osnovno tiskanje v sistemu OS X.

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    Izberite tiskalnik.

  3. 3.

    Kliknite Pokaži podrobnosti ali Kopije in strani in izberite druge menije za prilagoditev nastavitev tiskanja.

    OPOMBA:Gumb se v različnih programskih opremah imenuje različno.

  4. 4.

    Kliknite gumb Print (Tiskanje).


Tiskanje

Samodejno obojestransko tiskanje (OS X)

OPOMBA:Te informacije se nanašajo na tiskalnike z enoto za samodejno obojestransko tiskanje.

OPOMBA:Ta funkcija je na voljo, če namestite HP-jev gonilnik tiskalnika. Morda ni na voljo, če uporabljate AirPrint.

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    Izberite tiskalnik.

  3. 3.

    Kliknite Pokaži podrobnosti ali Kopije in strani in nato še meni Postavitev.

    OPOMBA:Gumb se v različnih programskih opremah imenuje različno.

  4. 4.

    Izberite možnost vezave na spustnem seznamu Two-Sided (Obojestransko)

  5. 5.

    Kliknite gumb Print (Tiskanje).


Tiskanje

Ročno obojestransko tiskanje (OS X)

OPOMBA:Ta funkcija je na voljo, če namestite HP-jev gonilnik tiskalnika. Morda ni na voljo, če uporabljate AirPrint.

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    Izberite tiskalnik.

  3. 3.

    Kliknite Pokaži podrobnosti ali Kopije in strani in nato še meni Ročno obojestransko tiskanje.

    OPOMBA:Gumb se v različnih programskih opremah imenuje različno.

  4. 4.

    Kliknite polje Manual Duplex (Ročno obojestransko) in izberite možnost vezave.

  5. 5.

    Kliknite gumb Print (Tiskanje).

  6. 6.

    Pojdite do tiskalnika in odstranite prazen papir s pladnja 1.

  7. 7.

    Vzemite natisnjeni sveženj z izhodnega pladnja in ga položite v vhodni pladenj z natisnjeno stranjo navzdol.

  8. 8.

    Če ste pozvani, se dotaknite ustreznega gumba na nadzorni plošči, da nadaljujete.


Tiskanje

Tiskanje več strani na en list (OS X)

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    Izberite tiskalnik.

  3. 3.

    Kliknite Pokaži podrobnosti ali Kopije in strani in nato še meni Postavitev.

    OPOMBA:Gumb se v različnih programskih opremah imenuje različno.

  4. 4.

    Na spustnem seznamu Pages per Sheet (Strani na list) izberite število strani, ki jih želite natisniti na vsak list.

  5. 5.

    Na območju Layout Direction (Usmeritev postavitve) izberite vrstni red in postavitev strani na listu.

  6. 6.

    V meniju Borders (Robovi) izberite vrsto roba, ki ga želite natisniti okoli vsake strani na listu.

  7. 7.

    Kliknite gumb Print (Tiskanje).


Tiskanje

Izbira vrste papirja (OS X)

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    Izberite tiskalnik.

  3. 3.

    Kliknite Pokaži podrobnosti ali Kopije in strani in nato še meni Mediji in kakovost ali Papir/kakovost.

    OPOMBA:Gumb se v različnih programskih opremah imenuje različno.

  4. 4.

    Izberite možnosti v meniju Mediji in kakovost ali v meniju Papir/kakovost .

    OPOMBA:Ta seznam vsebuje vse možnosti, ki so na voljo. Nekatere možnosti niso na voljo pri vseh tiskalnikih.

    • •

      Vrsta medijev: Izberite vrsto papirja za ta tiskalniški posel.

    • •

      Kakovost tiskanja: Izberite stopnjo ločljivosti za ta tiskalniški posel.

    • •

      Tiskanje od roba do roba: To možnost izberite za tiskanje skoraj do robov papirja.

    • •

      EconoMode: Izberite to možnost, če želite zmanjšati porabo tonerja pri tiskanju osnutkov dokumentov.

  5. 5.

    Kliknite gumb Print (Tiskanje).


Tiskanje

Mobilno tiskanje

http://www.hp.com http://www.hpe.com


Tiskanje

Uvod

HP nudi številne rešitve mobilnega in elektronskega tiskanja (ePrint) za enostavno tiskanje s HP-jevim tiskalnikom iz prenosnega ali tabličnega računalnika, pametnega telefona ali druge mobilne naprave. Če želite videti celoten seznam in zbrati najboljšo možnost, obiščite www.hp.com/go/LaserJetMobilePrinting.

OPOMBA:Posodobite vdelano programsko opremo tiskalnika, da zagotovite podporo za vse zmožnosti mobilnega in elektronskega tiskanja (ePrint).

  • Uvod
  • Tiskanje prek protokolov Wi-Fi Direct in NFC (samo brezžični modeli)
  • HP ePrint za tiskanje po e-pošti
  • Programska oprema HP ePrint
  • AirPrint
  • Funkcija tiskanja, vdelana v napravah Android


Tiskanje

Tiskanje prek protokolov Wi-Fi Direct in NFC (samo brezžični modeli)

Protokola Wi-Fi Direct in NFC omogočata tiskanje iz brezžične mobilne naprave brez omrežne ali internetne povezave. NFC omogoča preprosto povezavo naprave za tiskanje z mobilno napravo z dotikom obeh naprav.

Nekateri mobilni operacijski sistemi trenutno ne podpirajo tehnologij Wi-Fi Direct in NFC. Če mobilna naprava ne podpira protokola Wi-Fi Direct, morate pred tiskanjem spremeniti brezžično omrežno povezavo naprave na povezavo Wi-Fi Direct tiskalnika.

OPOMBA:Pri mobilnih napravah, ki ne podpirajo protokola Wi-Fi Direct, omogoča povezava Wi-Fi Direct samo tiskanje. Po uporabi povezave Wi-Fi Direct za tiskanje morate za dostop do interneta ponovno vzpostaviti povezavo z lokalnim omrežjem.

Za dostop do povezave Wi-Fi Direct tiskalnika sledite naslednjim korakom:

  1. 1.

    Na začetnem zaslonu na nadzorni plošči tiskalnika se dotaknite gumba Informacije o povezavi [image].

  2. 2.

    Odprite te menije:

    • •

      Wi-Fi Direct

    • •

      Nastavitve

    • •

      Način povezave

  3. 3.

    Izberite enega od naslednjih načinov povezave:

    • •

      Samodejno: Če izberete to možnost, nastavite geslo 12345678.

    • •

      Ročno: Če izberete to možnost, nastavite varno, naključno ustvarjeno geslo.

  4. 4.

    Odprite meni Wi-Fi ali Wi-Fi Direct v mobilni napravi.

  5. 5.

    Na seznamu razpoložljivih omrežij izberite ime tiskalnika.

    OPOMBA:Če ime tiskalnika ni prikazano, ste morda zunaj območja signala povezave Wi-Fi Direct. Napravo približajte tiskalniku.

  6. 6.

    Ob pozivu vnesite geslo za povezavo Wi-Fi Direct.

    OPOMBA:Če je pri napravah Android, ki podpirajo protokol Wi-Fi Direct, način povezave nastavljen na Samodejno, se povezava vzpostavi samodejno, brez poziva za vnos gesla. Če je način povezave nastavljen na Ročno, boste morali pritisniti gumb OK, ali vnesti osebno identifikacijsko številko (PIN), ki je kot geslo za mobilno napravo prikazana na nadzorni plošči tiskalnika PIN.

    OPOMBA:Za dostop do gesla za Wi-Fi Direct se na začetnem zaslonu na nadzorni plošči tiskalnika dotaknite gumba Informacije povezavi [image].

  7. 7.

    Odprite dokument in izberite možnost Natisni.

    OPOMBA:Če prenosna naprava ne podpira tiskanja, namestite mobilno aplikacijo HP ePrint.

  8. 8.

    Na seznamu razpoložljivih tiskalnikov najprej izberite tiskalnik in nato možnost Natisni.

  9. 9.

    Po končanem opravilu tiskanja je treba nekatere mobilne naprave znova povezati v lokalno omrežje.

  • •

    Android 4.0 in novejše različice tabličnih računalnikov in telefonov z nameščeno HP-jevo storitvijo za tiskanje ali mobilno aplikacijo Mopria

  • •

    Večina računalnikov z operacijskim sistemom Windows 8.1, tabličnih in prenosnih računalnikov z nameščenim HP-jevim gonilnikom tiskalnika

Naprave in operacijski sistemi računalnika, ki ne podpirajo protokola Wi-Fi Direct, vendar omogočajo tiskanje prek tiskalnika, ki protokol podpira:

  • •

    Apple iPhone in iPad

  • •

    Računalniki Mac z operacijskim sistemom OS X

Za več informacij o tiskanju prek protokola Wi-Fi Direct obiščite www.hp.com/go/wirelessprinting.

Možnosti NFC in Wi-Fi Direct lahko omogočite in onemogočite na nadzorni plošči tiskalnika.

V tem razdelku so informacije o naslednjih temah:

  • Omogočanje ali onemogočanje protokola Wi-Fi Direct
  • Spreminjanje imena tiskalnika za Wi-Fi Direct


Tiskanje

Omogočanje ali onemogočanje protokola Wi-Fi Direct

Možnosti povezave Wi-Fi Direct morate najprej omogočiti na nadzorni plošči tiskalnika.

  1. 1.

    Na začetnem zaslonu na nadzorni plošči tiskalnika izberite gumb Informacije o povezavi [image].

  2. 2.

    Odprite naslednje menije:

    • •

      Wi-Fi Direct

    • •

      Nastavitve

    • •

      Vklop/izklop

  3. 3.

    Dotaknite se elementa menija Vklop. Z dotikom gumba Izklop onemogočite tiskanje prek protokola Wi-Fi Direct.

OPOMBA:V okoljih, kjer je nameščenih več modelov istega tiskalnika, je priročno vsakemu dodeliti enolično ime za Wi-Fi Direct za lažje prepoznavanje tiskalnikov pri tiskanju prek protokola Wi-Fi Direct. Ime za Wi-Fi Direct si lahko ogledate tudi tako, da se dotaknete ikone Informacije o povezavi [image] na začetnem zaslonu nadzorne plošče tiskalnika in nato še ikone Wi-Fi Direct.


Tiskanje

Spreminjanje imena tiskalnika za Wi-Fi Direct

S tem postopkom spremenite ime tiskalnika za Wi-Fi Direct s HP-jevim vdelanim spletnim strežnikom (EWS):

Prvi korak: Odpiranje HP-jevega vgrajenega spletnega strežnika

  1. 1.

    Če želite prikazati naslov IP ali ime gostitelja, se na začetnem zaslonu na nadzorni plošči tiskalnika dotaknite gumba Informacije o povezavi [image] in nato gumba Povezano z omrežjem [image] ali Povezava z omrežjem Wi-Fi VZPOSTAVLJENA [image].

  2. 2.

    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vgrajeni spletni strežnik.

    Primer naslova IP v oknu brskalnika

    OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

Drugi korak: Spreminjanje imena za Wi-Fi Direct

  1. 1.

    Kliknite zavihek Omrežje.

  2. 2.

    V levem podoknu za krmarjenje kliknite povezavo Nastavitev protokola Wi-Fi Direct.

  3. 3.

    V polje Ime za Wi-Fi Direct vnesite novo ime.

  4. 4.

    Kliknite Uporabi.


Tiskanje

HP ePrint za tiskanje po e-pošti

S storitvijo HP ePrint lahko dokumente tiskate tako, da jih pošljete kot e-poštno prilogo na e-poštni naslov tiskalnika iz katere koli naprave, ki podpira e-pošto.

Za uporabo storitve HP ePrint mora tiskalnik izpolnjevati te zahteve:

  • •

    Tiskalnik mora imeti vzpostavljeno povezavo z žičnim ali brezžičnim omrežjem in imeti dostop do interneta.

  • •

    V tiskalniku morajo biti omogočene HP-jeve spletne storitve in tiskalnik mora biti registriran v storitvi HP Connected.

    Za omogočanje HP-jevih spletnih storitev in registracijo v storitvi HP Connected sledite temu postopku:

    OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

    1

    2-vrstična nadzorna plošča

    2

    Nadzorna plošča z zaslonom na dotik

    2-vrstične nadzorne plošče

    • 1.

      Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    • 2.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vgrajeni spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

    • 3.

      Kliknite zavihek HP-jeve spletne storitve in nato še Enable (Omogoči). Tiskalnik omogoči spletne storitve in nato natisne stran z informacijami.

      Na strani z informacijami je koda tiskalnika, ki jo potrebujete za registracijo HP-jevega tiskalnika v storitvi HP Connected.

    • 4.

      Obiščite www.hpconnected.com in ustvarite račun za HP ePrint ter izvedite postopek nastavitve.

    Nadzorne plošče z zaslonom na dotik:

    • 1.

      Na začetnem zaslonu na nadzorni plošči tiskalnika se dotaknite gumba Informacije o povezavi [image].

    • 2.

      Odprite naslednje menije:

      • •

        HP ePrint

      • •

        Nastavitve

      • •

        Omogoči spletne storitve

    • 3.

      Če si želite prebrati pogodbo s pogoji uporabe, se dotaknite gumba Natisni. Če želite sprejeti pogoje uporabe in omogočiti HP‑jeve spletne storitve, se dotaknite gumba OK.

      Tiskalnik omogoči spletne storitve in nato natisne stran z informacijami. Na strani z informacijami je koda tiskalnika za registracijo HP-jevega tiskalnika v storitvi HP Connected.

    • 4.

      Obiščite www.hpconnected.com in ustvarite račun za HP ePrint ter izvedite postopek nastavitve.


Tiskanje

Programska oprema HP ePrint

S programsko opremo HP ePrint lahko iz namiznega ali prenosnega računalnika s sistemom Windows ali Mac enostavno tiskate z vsemi tiskalniki s podporo za HP ePrint. S to programsko opremo boste lahko preprosto našli tiskalnike s podporo za HP ePrint, ki so registrirani v računu za storitev HP Connected. Ciljni HP-jev tiskalnik je lahko v pisarni ali kjer koli na planetu.

  • •

    Windows: Po namestitvi programske opreme v programu odprite možnost Natisni, nato pa na seznamu nameščenih tiskalnikov izberite HP ePrint. Kliknite gumb Lastnosti za konfiguriranje možnosti tiskanja.

  • •

    OS X: Po namestitvi programske opreme izberite File (Datoteka), Print (Natisni) in nato izberite puščico poleg možnosti PDF (spodaj levo na zaslonu gonilnika). Izberite HP ePrint.

V sistemu Windows programska oprema HP ePrint podpira tiskanje prek TCP/IP lokalnih omrežnih tiskalnikov v omrežju (LAN ali WAN) z izdelki, ki podpirajo UPD PostScript®.

Windows in OS X podpirata tiskanje prek IPP z izdelki v omrežju LAN ali WAN, ki podpirajo ePCL.

Windows in OS X podpirata tudi tiskanje dokumentov PDF na javnih lokacijah tiskanja in tiskanje s programsko opremo HP ePrint po e-pošti prek oblaka.

Gonilnike in dodatne informacije lahko poiščete na www.hp.com/go/eprintsoftware.

OPOMBA:V operacijskem sistemu Windows se gonilnik tiskalnika programske opreme HP ePrint imenuje HP ePrint + JetAdvantage.

OPOMBA:Programska oprema HP ePrint je pripomoček za potek dela s PDF-ji za računalnike s sistemom OS X in ni dejanski gonilnik tiskalnika.

OPOMBA:Programska oprema HP ePrint ne podpira tiskanja prek USB-ja.


Tiskanje

AirPrint

Neposredno tiskanje z Applovo funkcijo AirPrint je podprto v operacijskem sistemu iOS in v računalnikih Mac z operacijskim sistemom OS X 10.7 Lion ali novejšim. S funkcijo AirPrint lahko s tem tiskalnikom tiskate neposredno iz naprav iPad, iPhone (3GS in novejših različic) in iPod touch (tretje generacije in novejših) z uporabo naslednjih mobilnih aplikacij:

  • •

    Pošta

  • •

    Fotografije

  • •

    Safari

  • •

    iBooks

  • •

    Izbrane aplikacije drugih proizvajalcev

Če želite uporabljati funkcijo AirPrint, mora biti tiskalnik povezan v isto omrežje (podomrežje) kot Applova naprava. Za več informacij o uporabi funkcije AirPrint in o tem, kateri HP-jevi tiskalniki so združljivi s to funkcijo, obiščite www.hp.com/go/LaserJetMobilePrinting.

OPOMBA:Pred uporabo funkcije AirPrint s povezavo USB, preverite številko različice. AirPrint različice 1.3 in starejše ne podpirajo povezav USB.


Tiskanje

Funkcija tiskanja, vdelana v napravah Android

HP-jeva vgrajena rešitev tiskanja iz naprav Android in Kindle omogoča, da mobilne naprave samodejno najdejo HP-jeve tiskalnike, ki so v omrežju ali dosegu brezžične povezave za tiskanje Wi-Fi Direct, in tiskajo vanje.

Tiskalnik mora biti povezan v isto omrežje (podomrežje) kot naprave Android.

Veliko različic operacijskega sistema ima vgrajeno rešitev za tiskanje.

OPOMBA:Če naprava nima možnosti tiskanja, obiščite spletno mesto na Google Play > Android aplikacije in namestite vtičnik HP-jeve storitve za tiskanje.

Za več informacij o uporabi funkcije tiskanja, vdelane v napravah Android, in o tem, katere naprave Android so podprte, obiščite www.hp.com/go/LaserJetMobilePrinting.


Tiskanje

Uporaba neposrednega tiskanja z USB-ja (samo modeli z zaslonom na dotik)

V tem razdelku so informacije o naslednjih temah:

  • Uvod
  • Prvi korak: Dostop do datotek USB na tiskalniku
  • Drugi korak: Tiskanje dokumentov z USB-ja


Tiskanje

Uvod

Tiskalnik omogoča tiskanje prek USB-ja na napravi, tako da lahko hitro natisnete datoteke, ne da bi jih poslali iz računalnika. V vrata USB na tiskalniku lahko priklopite standardne pogone USB Flash. Podpira naslednje vrste datotek:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn in .PRN

  • •

    .cht in .CHT

  • •

    .pxl

  • •

    .pcl in .PCL

  • •

    .ps in .PS


Tiskanje

Prvi korak: Dostop do datotek USB na tiskalniku

  1. 1.

    Vstavite pogon USB Flash v vrata USB z neposrednim dostopom na tiskalniku.

  2. 2.

    Meni Pogon USB se odpre s temi možnostmi:

    • •

      Tiskanje dokumentov

    • •

      Prikaži in natisni

    • •

      Optično branje na pogon USB


Tiskanje

Drugi korak: Tiskanje dokumentov z USB-ja

V tem razdelku so informacije o naslednjih temah:

  • 1. možnost: Tiskanje dokumentov
  • 2. možnost: Tiskanje fotografij


Tiskanje

1. možnost: Tiskanje dokumentov

  1. 1.

    Če želite natisniti dokument, izberite Tiskanje dokumentov.

  2. 2.

    Izberite ime dokumenta, ki ga želite natisniti. Če je dokument shranjen v mapi, najprej izberite mapo in nato dokument, ki ga želite natisniti.

  3. 3.

    Ko se prikaže zaslon s povzetkom, lahko prilagodite te nastavitve:

    • •

      Število kopij

    • •

      Velikost papirja

    • •

      Vrsta papirja

    • •

      Prilagoditev strani

    • •

      Zbiranje

    • •

      Barva izhoda (samo barvni tiskalniki)

  4. 4.

    Izberite gumb Natisni, da natisnete dokument.

  5. 5.

    Vzemite natisnjeni posel iz izhodnega predala in odstranite pogon USB.


Tiskanje

2. možnost: Tiskanje fotografij

  1. 1.

    Če želite natisniti fotografije, izberite Ogled in tiskanje fotografij.

  2. 2.

    Izberite možnost predogleda vsake fotografijo, ki jo želite natisniti, in nato Končano.

  3. 3.

    Ko se prikaže zaslon s povzetkom, lahko prilagodite te nastavitve:

    • •

      Velikost slike

    • •

      Velikost papirja

    • •

      Vrsta papirja

    • •

      Število kopij

    • •

      Barva izhoda (samo barvni tiskalniki)

    • •

      Svetleje/temneje

  4. 4.

    Izberite gumb Natisni, da natisnete fotografije.

  5. 5.

    Vzemite natisnjeni posel iz izhodnega predala in odstranite pogon USB.


Kopiranje

  • Kopiranje
  • Kopiranje na obe strani (obojestransko)
  • Dodatna opravila tiskanja

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM227MFP.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Kopiranje

Kopiranje

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

2-vrstične nadzorne plošče:

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na tiskalniku.

  2. 2.

    Pritisnite gumb Meni kopiranja [image].

  3. 3.

    S puščičnimi gumbi izberite meni Optimiziraj za optimiziranje kakovosti kopiranja za različne vrste dokumentov in nato pritisnite gumb OK. Na voljo so naslednje nastavitve kakovosti kopiranja:

    • •

      Samodejna izbira: To nastavitev uporabite, če vam kakovost kopije ni pomembna. To je privzeta nastavitev.

    • •

      Mešano: To nastavitev uporabite za dokumente, ki vsebujejo besedilo in grafike.

    • •

      Besedilo: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem besedilo.

    • •

      Slika: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem grafike.

  4. 4.

    Pritisnite gumb Število kopij [image] in s puščičnimi gumbi nastavite število kopij. Pritisnite gumb OK.

  5. 5.

    Dotaknite se gumba Začni kopiranje [image], da začnete kopirati.

Nadzorne plošče z zaslonom na dotik:

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na tiskalniku.

  2. 2.

    Na začetnem zaslonu nadzorne plošče tiskalnika se dotaknite ikone Kopiraj [image].

  3. 3.

    Za optimiziranje kakovosti kopiranja različnih vrst dokumentov se dotaknite gumba Nastavitve ter se pomaknite do gumba Optimiziraj in se ga dotaknite. Za premikanje po možnostih podrsajte po zaslonu z nadzorno ploščo. Dotaknite se želene možnosti, da jo izberete. Na voljo so naslednje nastavitve kakovosti kopiranja:

    • •

      Samodejna izbira: To nastavitev uporabite, če vam kakovost kopije ni pomembna. To je privzeta nastavitev.

    • •

      Mešano: To nastavitev uporabite za dokumente, ki vsebujejo besedilo in grafike.

    • •

      Besedilo: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem besedilo.

    • •

      Slika: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem grafike.

  4. 4.

    Dotaknite se možnosti Število kopij, nato pa s tipkovnico na zaslonu na dotik nastavite število kopij.

  5. 5.

    Dotaknite se gumba Začni kopiranje, da začnete kopirati.


Kopiranje

Kopiranje na obe strani (obojestransko)

  • Ročno obojestransko tiskanje


Kopiranje

Ročno obojestransko tiskanje

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

2-vrstične nadzorne plošče:

  1. 1.

    Dokument s sprednjo stranjo navzdol postavite na stekleno ploščo optičnega bralnika, pri čemer naj bo zgornji levi rob dokumenta v zgornjem levem robu steklene plošče. Zaprite optični bralnik.

  2. 2.

    Pritisnite gumb Meni kopiranja [image].

  3. 3.

    S puščičnimi gumbi izberite meni Obojestransko in pritisnite gumb OK.

  4. 4.

    S puščičnimi gumbi izberite možnost in nato pritisnite gumb OK.

  5. 5.

    Dotaknite se gumba Začni kopiranje [image], da začnete kopirati.

  6. 6.

    Tiskalnik vas pozove, da naložite naslednji izvirni dokument. Položite ga na steklo in pritisnite gumb Začni kopiranje [image].

  7. 7.

    Ponavljajte postopek, dokler optično ne preberete zadnje strani. Pritisnite gumb OK, da končate tiskanje kopij.

Nadzorne plošče z zaslonom na dotik:

  1. 1.

    Dokument s sprednjo stranjo navzdol postavite na stekleno ploščo optičnega bralnika, pri čemer naj bo zgornji levi rob dokumenta v zgornjem levem robu steklene plošče. Zaprite optični bralnik.

  2. 2.

    Na začetnem zaslonu nadzorne plošče tiskalnika se dotaknite ikone Kopiraj [image].

  3. 3.

    Dotaknite se gumba Nastavitve.

  4. 4.

    Pomaknite se do gumba Obojestransko in se ga dotaknite.

  5. 5.

    Podrsajte po možnostih in se dotaknite tiste, ki jo želite izbrati.

  6. 6.

    Dotaknite se gumba Začni kopiranje, da začnete kopirati.

  7. 7.

    Tiskalnik vas pozove, da naložite naslednji izvirni dokument. Položite ga na steklo in se dotaknite gumba V redu.

  8. 8.

    Ponavljajte postopek, dokler optično ne preberete zadnje strani. Dotaknite se gumba Končano, da končate tiskanje kopij.


Kopiranje

Dodatna opravila tiskanja

Obiščite www.hp.com/support/ljM227MFP.

Na voljo so navodila za določena opravila kopiranja, kot so:

  • •

    Kopiranje ali optično branje strani knjig ali drugih vezanih dokumentov

  • •

    Kopiranje dokumentov različnih velikosti

  • •

    Kopiranje ali optično branje obeh strani osebnega dokumenta

  • •

    Kopiranje ali optično branje dokumenta v obliko knjižice


Optično branje

  • Optično branje s programsko opremo HP Scan (Windows)
  • Optično branje s programsko opremo HP Easy Scan (OS X)
  • Nastavitev funkcije optičnega branja za e-pošto (samo modeli z zaslonom na dotik)
  • Nastavitev funkcije optičnega branja v omrežno mapo (samo modeli z zaslonom na dotik)
  • Optično branje na pogon USB (samo modeli z zaslonom na dotik)
  • Optično branje v e-pošto (samo modeli z zaslonom na dotik)
  • Optično branje v omrežno mapo (samo modeli z zaslonom na dotik)
  • Dodatna opravila optičnega branja

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM227MFP.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Optično branje

Optično branje s programsko opremo HP Scan (Windows)

S programsko opremo HP Scan inicializirajte optično branje iz programske opreme v računalniku. Optično prebrano sliko lahko shranite kot datoteko ali jo pošljete v drugo aplikacijo.

  1. 1.

    Odpiranje programa HP Printer Assistant.

    • •

      Windows 8.1: Kliknite puščico za dol v levem kotu začetnega zaslona in izberite ime tiskalnika.

    • •

      Windows 8: Z desno tipko miške kliknite prazno območje na začetnem zaslonu, v vrstici z aplikacijami kliknite Vse aplikacije in nato izberite ime tiskalnika.

    • •

      Windows 7, Windows Vista in Windows XP: Na računalniškem namizju kliknite Zaženi, izberite Vsi programi, HP, kliknite mapo za tiskalnik, izberite ikono z imenom tiskalnika in odprite program HP Printer Assistant.

  2. 2.

    V programu HP Printer Assistant izberite možnost Optično branje, in nato možnost Optično branje dokumenta ali fotografije.

  3. 3.

    Po potrebi prilagodite nastavitve.

  4. 4.

    Kliknite Scan (Optično preberi).


Optično branje

Optično branje s programsko opremo HP Easy Scan (OS X)

S programsko opremo HP Easy Scan zaženite optično branje iz programske opreme v računalniku.

  1. 1.

    Položite dokument v podajalnik dokumentov ali na steklo optičnega bralnika, kot kažejo indikatorji na tiskalniku.

  2. 2.

    V računalniku odprite HP Easy Scan, ki se nahaja v mapi Aplikacije.

  3. 3.

    Sledite navodilom na zaslonu za optično branje dokumenta.

  4. 4.

    Ko optično preberete vse strani, kliknite File (Datoteka) in nato Save (Shrani), da jih shranite v datoteko.


Optično branje

Nastavitev funkcije optičnega branja za e-pošto (samo modeli z zaslonom na dotik)

  • Uvod
  • Preden začnete
  • Prvi način: Uporaba čarovnika za optično branje za e-pošto (Windows)
  • Drugi način: Nastavitev funkcije optičnega branja za e-pošto s HP-jevim vdelanim spletnim strežnikom (Windows)
  • Nastavitev optičnega branja v omrežno mapo v računalnikih Mac


Optično branje

Uvod

Tiskalnik ima funkcijo, ki omogoča, da optično preberete dokument in ga pošljete na enega ali več e-poštnih naslovov. Če želite uporabljati to funkcijo optičnega branja, mora biti tiskalnik povezan v omrežje. Funkcija ni na voljo, dokler je ne konfigurirate. Na voljo sta vam dva načina za konfiguriranje optičnega branja za e-pošto – čarovnik za optično branje za e-pošto (Windows), ki je nameščen v HP-jevi skupini programov za tiskalnik kot del namestitve vse programske opreme v programu Windows 7, in nastavitev optičnega branja za e-pošto prek HP-jevega vdelanega spletnega strežnika (EWS). Za nastavitev funkcije optičnega branja za e-pošto upoštevajte naslednje informacije.


Optično branje

Preden začnete

Če želite nastaviti optično branje za e-pošto, mora imeti tiskalnik vzpostavljeno aktivno povezavo z istim omrežjem kot računalnik, na katerem boste izvedli nastavitev.

Pred začetkom postopka konfiguracije morajo imeti skrbniki te informacije.

  • •

    Skrbniški dostop do tiskalnika

  • •

    Strežnik SMTP (na primer smtp.mycompany.com)

    OPOMBA:Če ne poznate imena strežnika SMTP, številke njegovih vrat, podatkov za preverjanje pristnosti, se za informacije obrnite na ponudnika e-poštnih/internetnih storitev ali na sistemskega skrbnika. Imena strežnika SMTP in imena vrat po navadi zlahka najdete z iskanjem po internetu. Za iskanje uporabite na primer "ime strežnika smtp za gmail" ali "ime strežnika smtp za yahoo".

  • •

    Številko vrat SMTP

  • •

    Zahteve za preverjanje pristnosti strežnika SMTP za odhodna e-poštna sporočila, vključno z uporabniškim imenom in geslom za preverjanje pristnosti, če so na voljo.

    OPOMBA:Informacije o omejitvah elektronskega pošiljanja za vaš e-poštni račun si lahko ogledate v dokumentaciji ponudnika e-poštnih storitev. Nekateri ponudniki lahko začasno zaklenejo vaš račun, če presežete omejitev pošiljanja.


Optično branje

Prvi način: Uporaba čarovnika za optično branje za e-pošto (Windows)

Nekateri HP-jevi tiskalniki vključujejo namestitev gonilnika s CD-ja s programsko opremo. Ob koncu nastavitve je možnost Nastavi optično branje v mapo in za e-pošto. Čarovniki za nastavitev vključujejo možnosti za osnovno konfiguracijo.

OPOMBA:Nekateri operacijski sistemi ne podpirajo čarovnika za optično branje za e-pošto.

  1. 1.

    Odpiranje programa HP Printer Assistant.

    • •

      Windows 8.1: Kliknite puščico za dol v levem kotu začetnega zaslona in izberite ime tiskalnika.

    • •

      Windows 8: Z desno tipko miške kliknite prazno območje na začetnem zaslonu, v vrstici z aplikacijami kliknite Vse aplikacije in nato izberite ime tiskalnika.

    • •

      Windows 7, Windows Vista in Windows XP: Na računalniškem namizju kliknite Zaženi, izberite Vsi programi, HP, kliknite mapo za tiskalnik, izberite ikono z imenom tiskalnika in odprite program HP Printer Assistant.

  2. 2.

    V programu HP Printer Assistant izberite možnost Optično branje in nato možnost Čarovnik za optično branje za e-pošto.

    OPOMBA:Če možnost Čarovnika za optično branje za e-pošto ni na voljo, si oglejte Drugi način: Nastavitev funkcije optičnega branja za e-pošto s HP-jevim vdelanim spletnim strežnikom (Windows)

  3. 3.

    Na strani Profili odhodne e-pošte kliknite gumb Novo. Odpre se pogovorno okno Nastavitev optičnega branja v e-pošto.

  4. 4.

    Na strani 1. Začni, vnesite e-poštni naslov pošiljatelja v polje E-poštni naslov.

  5. 5.

    V polje Prikaži ime vnesite ime pošiljatelja. To je ime, ki bo prikazano na nadzorni plošči tiskalnika.

  6. 6.

    Če želite, da je treba pred pošiljanjem e-pošte na nadzorni plošči tiskalnika vnesti PIN, vnesite 4-mestni PIN v polje Varnostni PIN, ga znova vnesite v polje Potrditev varnostnega PIN-a in kliknite Naprej.

    OPOMBA:HP priporoča, da e-poštni profil zaščitite s PIN-om.

    OPOMBA:Ko ustvarite PIN, ga morate na nadzorni plošči tiskalnika vnesti vsakič, ko iz profila pošljete optično prebran dokument v e-pošto.

  7. 7.

    Na strani 2. Preverjanje pristnosti vnesite ime za Strežnik SMTP in številko za Vrata SMTP.

    OPOMBA:V večini primerov privzete številke vrat ni treba spremeniti.

    OPOMBA:Če uporabljate gostujočo storitev SMTP, na primer gmail, preverite naslov SMTP, številko vrat in nastavitve SSL na spletnem mestu ponudnika storitev ali v drugih virih. Običajno je za gmail naslov SMTP smtp.gmail.com, številka vrat 465, SSL pa mora biti omogočen.

    Če se želite prepričati, ali so te nastavitve strežnika pravilne in veljavne ob času konfiguracije, si oglejte spletne vire.

  8. 8.

    Če kot e-poštno storitev uporabljate Google™ Gmail, izberite potrditveno polje Vedno uporabi varno povezavo (SSL/TLS).

  9. 9.

    V spustnem meniju izberite Največja velikost e-pošte.

    OPOMBA:HP priporoča, da za največjo dovoljeno velikost uporabite privzeto velikost datoteke Samodejno.

  10. 10.

    Če strežnik SMTP zahteva preverjanje pristnosti za pošiljanje e-pošte, izberite potrditveno polje Preverjanje pristnosti s prijavo za e-pošto, vnesite Uporabniški ID in Geslo, nato pa kliknite Naprej.

  11. 11.

    Če želite na strani 3. Konfiguriranje samodejno kopirati pošiljatelja v vsa e-poštna sporočila, ki jih pošljete iz profila, izberite Vključi pošiljatelja v vsa e-poštna sporočila, uspešno poslana iz tiskalnika in kliknite Naprej.

  12. 12.

    Na strani 4. Končaj preglejte podatke in preverite, ali so vse nastavitve pravilne. Če se pojavi napaka, kliknite gumb Nazaj, da jo odpravite. Če so nastavitve pravilne, kliknite gumb Shrani in preizkusi, da preskusite konfiguracijo.

  13. 13.

    Ko se prikaže sporočilo Čestitamo, kliknite Končaj, da dokončate nastavitev.

  14. 14.

    V pogovornem oknu Profili odhodne e-pošto se prikažejo novo dodani profili pošiljatelja e-pošte. Za izhod iz čarovnika kliknite Zapri.


Optično branje

Drugi način: Nastavitev funkcije optičnega branja za e-pošto s HP-jevim vdelanim spletnim strežnikom (Windows)

  • Prvi korak: Dostop do HP-jevega vdelanega spletnega strežnika
  • Drugi korak: Konfiguriranje funkcije optičnega branja za e-pošto
  • Tretji korak: Dodajanje stikov v e-poštni imenik
  • 4. korak: Konfiguracija privzetih možnosti e-pošte


Optično branje

Prvi korak: Dostop do HP-jevega vdelanega spletnega strežnika

  1. 1.

    Na začetnem zaslonu nadzorne plošče tiskalnika se dotaknite gumba Omrežje [image] ali Brezžično [image], da prikažete naslov IP ali ime gostitelja.

  2. 2.

    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelani spletni strežnik.

    Primer naslova IP v oknu brskalnika

    OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.


Optično branje

Drugi korak: Konfiguriranje funkcije optičnega branja za e-pošto

  1. 1.

    V HP-jevem vgrajenem spletnem strežniku kliknite zavihek Sistem.

  2. 2.

    V levem podoknu za krmarjenje kliknite povezavo Skrbništvo.

  3. 3.

    V območju Omogočene funkcije nastavite možnost Optično branje za e-pošto na Vklopljeno.

  4. 4.

    Kliknite zavihek Optično branje.

  5. 5.

    V levem podoknu za krmarjenje kliknite povezavo Profili za odhodno e-pošto.

  6. 6.

    Na strani Profili odhodne e-pošte kliknite gumb Novo.

  7. 7.

    Na območju E-poštni naslov izpolnite ta polja:

    1. a.

      V polje Vaš e-poštni naslov vnesite e-poštni naslov pošiljatelja za nov profil odhodne e-pošte.

    2. b.

      V polje Prikaži ime vnesite ime pošiljatelja. To je ime, ki bo prikazano na nadzorni plošči tiskalnika.

  8. 8.

    Na območju Nastavitve strežnika SMTP izpolnite ta polja:

    1. a.

      V polje Strežnik SMTP vnesite naslov strežnika SMTP.

    2. b.

      V polje Vrata SMTP vnesite številko vrat SMTP.

      OPOMBA:V večini primerov privzete številke vrat ni treba spremeniti.

      OPOMBA:Če uporabljate gostujočo storitev SMTP, na primer gmail, preverite naslov SMTP, številko vrat in nastavitve SSL na spletnem mestu ponudnika storitev ali v drugih virih. Običajno je za gmail naslov SMTP smtp.gmail.com, številka vrat 465, SSL pa mora biti omogočen.

      Če se želite prepričati, ali so te nastavitve strežnika pravilne in veljavne ob času konfiguracije, si oglejte spletne vire.

    3. c.

      Če kot e-poštno storitev uporabljate Google™ Gmail, izberite potrditveno polje Vedno uporabi varno povezavo (SSL/TLS).

  9. 9.

    Če strežnik SMTP zahteva preverjanje pristnosti za pošiljanje e-pošte, izpolnite ta polja na območju Preverjanje pristnosti SMTP:

    1. a.

      Izberite potrditveno polje Strežnik SMTP zahteva preverjanje pristnosti za odhodna e-poštna sporočila.

    2. b.

      V polje Uporabniški ID za SMTP vnesite uporabniški ID za strežnik SMTP.

    3. c.

      V polje Geslo za SMTP vnesite geslo za strežnik SMTP.

  10. 10.

    Če želite, da je treba pred pošiljanjem e-pošte na e-poštni naslov na nadzorni plošči tiskalnika vnesti PIN, izpolnite ta polja na območju Izbirni PIN:

    1. a.

      V polje PIN (izbirno) vnesite štirimestno številko PIN.

    2. b.

      V polje Potrditev PIN-a znova vnesite štirimestno številko PIN.

    OPOMBA:HP priporoča, da e-poštni profil zaščitite tako, da ustvarite PIN.

    OPOMBA:Ko ustvarite PIN, ga morate na nadzorni plošči tiskalnika vnesti vsakič, ko iz profila pošljete optično prebran dokument v e-pošto.

  11. 11.

    Če želite konfigurirati izbirne nastavitve e-pošte, izpolnite ta polja na območju Nastavitve e-poštnega sporočila:

    1. a.

      Na spustnem seznamu Največja dovoljena velikost prilog e-poštnih sporočil izberite največjo velikosti prilog e-poštnih sporočil.

      OPOMBA:HP priporoča, da za največjo dovoljeno velikost uporabite privzeto velikost datoteke Samodejno.

    2. b.

      Če želite samodejno kopirati pošiljatelja v vsa e-poštna sporočila, ki jih pošljete iz profila, potrdite polje Samodejno na Kp.

  12. 12.

    Preglejte vse podatke in kliknite eno od teh možnosti:

    • •

      Shrani in preizkusi: Izberite to možnost, da shranite podatke in preizkusite povezavo.

    • •

      Samo shrani: Izberite to možnost, da shranite podatke, ne da bi preizkusili povezavo.

    • •

      Prekliči: Izberite to možnost, če želite zapustiti konfiguracijo, ne da bi jo shranili.


Optično branje

Tretji korak: Dodajanje stikov v e-poštni imenik

  1. ▲

    Če želite v imenik, do katerega lahko dostopate iz tiskalnika, dodati e-poštene naslove, v levem podoknu za krmarjenje kliknite E-poštni imenik.

    Če želite po končanem opravilu vnesti posamezen e-poštni naslov:

    1. a.

      V polje Ime Stika vnesite ime stika.

    2. b.

      V polje E-poštni naslov stika vnesite e-poštni naslov novega e-poštnega stika.

    3. c.

      Kliknite Dodaj/uredi.

    Če želite ustvariti e-poštno skupino, naredite to:

    1. a.

      Kliknite Nova skupina.

    2. b.

      V polje Vnesite ime skupine vnesite ime nove skupine.

    3. c.

      Kliknite ime na območju Vsi posamezniki in kliknite puščico, da ga premaknete na območje Posamezniki v skupini.

      OPOMBA:Več imen naenkrat izberete tako, da pritisnete Ctrl in kliknete ime.

    4. d.

      Kliknite Shrani.


Optično branje

4. korak: Konfiguracija privzetih možnosti e-pošte

  1. ▲

    Če želite konfigurirate privzete možnosti e-pošte, v levem podoknu za krmarjenje kliknite Možnosti e-pošte.

    1. a.

      Na območju Privzeta zadeva in besedilo telesa izpolnite ta polja:

      1. i.

        V polje Zadeva e-pošte vnesite privzeto vrstico zadeve za e-poštna sporočila.

      2. ii.

        V polje Telo besedila vnesite privzeto sporočilo po meri za e-poštna sporočila.

      3. iii.

        Če želite omogočiti, da je privzeto telo besedila prikazano v e-poštnih sporočilih, izberite Pokaži telo besedila.

      4. iv.

        Če želite v e-poštnem sporočilu skriti privzeto telo besedila, izberite Skrij telo besedila.

    2. b.

      Na območju Nastavitve optičnega branja izpolnite ta polja:

      1. i.

        Na spustnem seznamu Vrsta datoteke optično prebranega dokumenta izberite privzeto obliko zapisa za optično prebrane datoteke.

      2. ii.

        Na spustnem seznamu Velikost papirja za optično prebrani dokument izberite privzeto velikost papirja za optično prebrane datoteke.

      3. iii.

        Na spustnem seznamu Ločljivost optično prebranega dokumenta izberite privzeto ločljivost za optično prebrane datoteke.

        OPOMBA:Slike z višjo ločljivostjo imajo več pik na palec (dpi), zato so podrobnejše. Slike z nižjo ločljivostjo imajo manj pik na palec, zato so manj podrobne in manjše velikosti.

      4. iv.

        Na spustnem seznamu Barva izhoda izberite Črno-belo ali Barvno.

      5. v.

        V polje Predpona imena datoteke vnesite predpono imena datoteke (na primer OptičnoPrebrano).

    3. c.

      Kliknite Uporabi.


Optično branje

Nastavitev optičnega branja v omrežno mapo v računalnikih Mac

  • Prvi korak: Dostop do HP-jevega vdelanega spletnega strežnika
  • Drugi korak: Konfiguriranje funkcije optičnega branja za e-pošto
  • Tretji korak: Dodajanje stikov v e-poštni imenik
  • 4. korak: Konfiguracija privzetih možnosti e-pošte


Optično branje

Prvi korak: Dostop do HP-jevega vdelanega spletnega strežnika

Vmesnik vdelanega spletnega strežnika odprite na enega od naslednjih načinov.

V tem razdelku so informacije o naslednjih temah:

  • Prvi način: Odpiranje HP-jevega vgrajenega spletnega strežnika s spletnim brskalnikom
  • Drugi način: Odpiranje HP-jevega vdelanega spletnega strežnika s pripomočkom HP Utility


Optično branje

Prvi način: Odpiranje HP-jevega vgrajenega spletnega strežnika s spletnim brskalnikom

  1. 1.

    Na začetnem zaslonu nadzorne plošče tiskalnika se dotaknite gumba Omrežje [image] ali Brezžično [image], da prikažete naslov IP ali ime gostitelja.

  2. 2.

    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelani spletni strežnik.

    Primer naslova IP v oknu brskalnika

    OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.


Optično branje

Drugi način: Odpiranje HP-jevega vdelanega spletnega strežnika s pripomočkom HP Utility

  1. 1.

    Odprite mapo Aplikacije, izberite HP in nato HP Utility. Prikaže se glavni zaslon pripomočka HP Utility.

  2. 2.

    Na glavnem zaslonu pripomočka HP Utility lahko do HP-jevega vdelanega spletnega strežnika (EWS) dostopate na enega od teh načinov:

    • •

      Na območju Nastavitve tiskalnika kliknite Dodatne nastavitve in Odpri vgrajeni spletni strežnik.

    • •

      Na območju Nastavitve optičnega branja kliknite Optično branje za e-pošto in nato še Začni nastavitev optičnega branja za e-pošto ....

    Odpre se HP‑jev vdelani spletni strežnik (EWS).


Optično branje

Drugi korak: Konfiguriranje funkcije optičnega branja za e-pošto

  1. 1.

    V HP-jevem vgrajenem spletnem strežniku kliknite zavihek Sistem.

  2. 2.

    V levem podoknu za krmarjenje kliknite povezavo Skrbništvo.

  3. 3.

    Na območju Omogočene funkcije nastavite možnost Optično branje v e-pošto na Vklopljeno.

  4. 4.

    Kliknite zavihek Optično branje.

  5. 5.

    V levem podoknu za krmarjenje kliknite povezavo Profili za odhodno e-pošto.

  6. 6.

    Na strani Profili odhodne e-pošte kliknite gumb Novo.

  7. 7.

    Na območju E-poštni naslov izpolnite ta polja:

    1. a.

      V polje Vaš e-poštni naslov vnesite e-poštni naslov pošiljatelja za nov profil odhodne e-pošte.

    2. b.

      V polje Prikaži ime vnesite ime pošiljatelja. To je ime, ki bo prikazano na nadzorni plošči tiskalnika.

  8. 8.

    Na območju Nastavitve strežnika SMTP izpolnite ta polja:

    1. a.

      V polje Strežnik SMTP vnesite naslov strežnika SMTP.

    2. b.

      V polje Vrata SMTP vnesite številko vrat SMTP.

      OPOMBA:V večini primerov privzete številke vrat ni treba spremeniti.

      OPOMBA:Če uporabljate gostujočo storitev SMTP, na primer gmail, preverite naslov SMTP, številko vrat in nastavitve SSL na spletnem mestu ponudnika storitev ali v drugih virih. Običajno je za Gmail naslov SMTP smtp.gmail.com, številka vrat 465, SSL pa mora biti omogočen.

      Če se želite prepričati, ali so te nastavitve strežnika pravilne in veljavne ob času konfiguracije, si oglejte spletne vire.

    3. c.

      Če kot e-poštno storitev uporabljate Google™ Gmail, izberite potrditveno polje Vedno uporabi varno povezavo (SSL/TLS).

  9. 9.

    Če strežnik SMTP zahteva preverjanje pristnosti za pošiljanje e-pošte, izpolnite ta polja na območju Preverjanje pristnosti SMTP:

    1. a.

      Izberite potrditveno polje Strežnik SMTP zahteva preverjanje pristnosti za odhodna e-poštna sporočila.

    2. b.

      V polje Uporabniški ID za SMTP vnesite uporabniški ID za strežnik SMTP.

    3. c.

      V polje Geslo za SMTP vnesite geslo za strežnik SMTP.

  10. 10.

    Če želite, da je treba pred pošiljanjem e-pošte na e-poštni naslov na nadzorni plošči tiskalnika vnesti PIN, izpolnite ta polja na območju Izbirni PIN:

    1. a.

      V polje PIN (izbirno) vnesite štirimestno številko PIN.

    2. b.

      V polje Potrditev PIN-a znova vnesite štirimestno številko PIN.

    OPOMBA:HP priporoča, da e-poštni profil zaščitite s PIN-om.

    OPOMBA:Ko ustvarite PIN, ga morate na nadzorni plošči tiskalnika vnesti vsakič, ko iz profila pošljete optično prebran dokument v e-pošto.

  11. 11.

    Če želite konfigurirati izbirne nastavitve e-pošte, izpolnite ta polja na območju Nastavitve e-poštnega sporočila:

    1. a.

      Na spustnem seznamu Največja dovoljena velikost prilog e-poštnih sporočil izberite največjo velikosti prilog e-poštnih sporočil.

      OPOMBA:HP priporoča, da za največjo dovoljeno velikost uporabite privzeto velikost datoteke Samodejno.

    2. b.

      Če želite samodejno kopirati pošiljatelja v vsa e-poštna sporočila, ki jih pošljete iz profila, potrdite polje Samodejno na Kp.

  12. 12.

    Preglejte vse podatke in kliknite eno od teh možnosti:

    • •

      Shrani in preizkusi: Izberite to možnost, da shranite podatke in preizkusite povezavo.

    • •

      Samo shrani: Izberite to možnost, da shranite podatke, ne da bi preizkusili povezavo.

    • •

      Prekliči: Izberite to možnost, če želite zapustiti konfiguracijo, ne da bi jo shranili.


Optično branje

Nastavitev funkcije optičnega branja v omrežno mapo (samo modeli z zaslonom na dotik)

  • Uvod
  • Preden začnete
  • Prvi način: Uporaba čarovnika za optično branje v omrežno mapo (Windows)
  • Drugi način: Nastavitev funkcije optičnega branja v omrežno mapo s HP-jevim vdelanim spletnim strežnikom (Windows)
  • Nastavitev funkcije optičnega branja v omrežno mapo v sistemu Mac


Optično branje

Uvod

Tiskalnik ima funkcijo, ki omogoča, da optično preberete dokument in ga shranite v omrežno mapo. Če želite uporabljati to funkcijo optičnega branja, mora biti tiskalnik povezan v omrežje. Funkcija ni na voljo, dokler je ne konfigurirate. Na voljo sta vam dva načina za konfiguriranje optičnega branja v omrežno mapo – čarovnik za optično branje v omrežno mapo (Windows), ki je nameščen v HP-jevi skupini programov za tiskalnik kot del namestitve vse programske opreme v programu Windows 7, in nastavitev optičnega branja v omrežno mapo prek HP-jevega vdelanega spletnega strežnika (EWS). Za nastavitev funkcije optičnega branja v omrežno mapo upoštevajte naslednje informacije.


Optično branje

Preden začnete

Če želite nastaviti optično branje v omrežno mapo, mora imeti tiskalnik vzpostavljeno aktivno povezavo z istim omrežjem kot računalnik, na katerem boste izvedli nastavitev.

Pred začetkom postopka konfiguracije morajo imeti skrbniki te informacije.

  • •

    Skrbniški dostop do tiskalnika

  • •

    Omrežna pot ciljne mape (na primer \\imestrežnika.sl.imepodjetja.net\opticnoprebrano)

    OPOMBA:Da bo optično branje v omrežno mapo delovalo, mora biti omrežna mapa nastavljena kot mapa v skupni rabi.


Optično branje

Prvi način: Uporaba čarovnika za optično branje v omrežno mapo (Windows)

Nekateri HP-jevi tiskalniki vključujejo namestitev gonilnika s CD-ja s programsko opremo. Ob koncu nastavitve je možnost Nastavi optično branje v mapo in za e-pošto. Čarovniki za nastavitev vključujejo možnosti za osnovno konfiguracijo.

OPOMBA:Nekateri operacijski sistemi ne podpirajo čarovnika za optično branje v omrežno mapo.

  1. 1.

    Odpiranje programa HP Printer Assistant.

    • •

      Windows 8.1: Kliknite puščico za dol v levem kotu začetnega zaslona in izberite ime tiskalnika.

    • •

      Windows 8: Z desno tipko miške kliknite prazno območje na začetnem zaslonu, v vrstici z aplikacijami kliknite Vse aplikacije in nato izberite ime tiskalnika.

    • •

      Windows 7, Windows Vista in Windows XP: Na računalniškem namizju kliknite Zaženi, izberite Vsi programi, HP, kliknite mapo za tiskalnik, izberite ikono z imenom tiskalnika in odprite program HP Printer Assistant.

  2. 2.

    V programu HP Printer Assistant izberite možnost Optično branje in nato možnost Čarovnik za optično branje v omrežno mapo.

    OPOMBA:Če možnost Čarovnika za optično branje v omrežno mapo ni na voljo, si oglejte Drugi način: Nastavitev funkcije optičnega branja v omrežno mapo s HP-jevim vdelanim spletnim strežnikom (Windows)

  3. 3.

    Na strani Profili omrežnih map kliknite gumb Novo. Odpre se pogovorno okno Nastavitev optičnega branja v omrežno mapo.

  4. 4.

    Na strani 1. Začni vnesite ime mape v polje Prikaži ime. To je ime, ki bo prikazano na nadzorni plošči tiskalnika.

  5. 5.

    Izpolnite polje Ciljna mapa na enega od teh načinov:

    1. a.

      Ročno vnesite pot datoteke.

    2. b.

      Kliknite gumb Prebrskaj in se pomaknite na mesto mape.

    3. c.

      Če želite ustvariti mapo v skupni rabi, naredite to:

      1. i.

        Kliknite Pot za skupno rabo.

      2. ii.

        V pogovornem oknu Upravljanje omrežnega pogona kliknite Novo.

      3. iii.

        V polje Ime za skupno rabo vnesite prikazno ime za mapo v skupni rabi.

      4. iv.

        Polje Pot mape izpolnite tako, da kliknete gumb Prebrskaj in izberete eno od teh možnosti. Ko končate, kliknite V redu.

        • •

          Poiščite obstoječo mapo v računalniku.

        • •

          Če želite ustvariti novo mapo, kliknite Ustvari novo mapo.

      5. v.

        Če pot v skupni rabi potrebuje opis, ga vnesite v polje Opis.

      6. vi.

        V polju Vrsta omrežne mape izberite eno od teh možnosti in kliknite Uporabi.

        • •

          Javna

        • •

          Zasebna

        OPOMBA:Zaradi varnosti HP priporoča, da za vrsto omrežne mape izberete Zasebna.

      7. vii.

        Ko se prikaže sporočilo Omrežna mapa je bila uspešno ustvarjena, kliknite V redu.

      8. viii.

        Potrdite polje za ciljno mapo in kliknite V redu.

  6. 6.

    Če želite ustvariti bližnjico do omrežne mape na namizju računalnika, potrdite polje Ustvari bližnjico na namizju do omrežne mape.

  7. 7.

    Če želite, da je treba pred pošiljanjem optično prebranega dokumenta v omrežno mapo na nadzorni plošči tiskalnika vnesti PIN, vnesite 4-mestni PIN v polje Varnostni PIN in ga znova vnesite v polje Potrditev varnostnega PIN-a. Kliknite Naprej.

    OPOMBA:HP priporoča, da ciljno mapo zaščitite s PIN-om.

    OPOMBA:Ko ustvarite PIN, ga morate na nadzorni plošči tiskalnika vnesti vsakič, ko v omrežno mapo pošljete optično prebran dokument.

  8. 8.

    Na strani 2. Preverjanje pristnosti vnesite Uporabniško ime in Geslo za Windows, s katerima se prijavljate v računalnik, in kliknite Naprej.

  9. 9.

    Na strani 3. Konfiguriranje izberite privzete nastavitve optičnega branja tako, da opravite spodnje opravilo, in kliknite Naprej.

    1. a.

      Na spustnem seznamu Vrsta dokumenta izberite privzeto obliko zapisa za optično prebrane datoteke.

    2. b.

      Na spustnem seznamu Nastavitev barv izberite Črno-belo ali Barvno.

    3. c.

      Na spustnem seznamu Velikost papirja izberite privzeto velikost papirja za optično prebrane datoteke.

    4. d.

      Na spustnem seznamu Nastavitve kakovosti izberite privzeto ločljivost za optično prebrane datoteke.

      OPOMBA:Slike z višjo ločljivostjo imajo več pik na palec (dpi), zato so podrobnejše. Slike z nižjo ločljivostjo imajo manj pik na palec, zato so manj podrobne in manjše velikosti.

    5. e.

      V polje Predpona imena datoteke vnesite predpono imena datoteke (na primer OptičnoPrebrano).

  10. 10.

    Na strani 4. Končaj preglejte podatke in preverite, ali so vse nastavitve pravilne. Če se pojavi napaka, kliknite gumb Nazaj, da jo odpravite. Če so nastavitve pravilne, kliknite gumb Shrani in preizkusi, da preizkusite konfiguracijo.

  11. 11.

    Ko se prikaže sporočilo Čestitamo, kliknite Končaj, da dokončate nastavitev.

  12. 12.

    V pogovornem oknu Profili omrežnih map se prikažejo novo dodani profili pošiljatelja e-pošte. Za izhod iz čarovnika kliknite Zapri.


Optično branje

Drugi način: Nastavitev funkcije optičnega branja v omrežno mapo s HP-jevim vdelanim spletnim strežnikom (Windows)

  • Prvi korak: Dostop do HP-jevega vdelanega spletnega strežnika
  • Drugi korak: Konfiguriranje funkcije optičnega branja v omrežno mapo


Optično branje

Drugi korak: Konfiguriranje funkcije optičnega branja v omrežno mapo

  1. 1.

    V HP-jevem vgrajenem spletnem strežniku kliknite zavihek Sistem.

  2. 2.

    V levem podoknu za krmarjenje kliknite povezavo Skrbništvo.

  3. 3.

    Na območju Omogočene funkcije možnost Optično branje v omrežno mapo nastavite na Vklopljeno.

  4. 4.

    Kliknite zavihek Optično branje.

  5. 5.

    V levem podoknu za krmarjenje se prepričajte, ali je povezava Nastavitev omrežne mape označena. Prikazana bi morala biti stran Optično branje v omrežno mapo.

  6. 6.

    Na strani Konfiguracija omrežne mape kliknite gumb Novo.

  7. 7.

    Na območju Podatki o omrežni mapi izpolnite ta polja:

    1. a.

      V polje Prikaži ime vnesite prikazno ime za mapo v skupni rabi.

    2. b.

      V polje Omrežna pot vnesite omrežno pot do mape.

    3. c.

      V polje Uporabniško ime vnesite uporabniško ime, potrebno za dostop do mape v omrežju.

    4. d.

      V polje Geslo vnesite geslo, potrebno za dostop do mape v omrežju.

  8. 8.

    Če želite, da je treba pred pošiljanjem datoteke v omrežno mapo vnesti PIN, izpolnite ta polja na območju Dostop do mape zaščiti s kodo PIN:

    1. a.

      V polje PIN (izbirno) vnesite štirimestno številko PIN.

    2. b.

      V polje Potrditev PIN-a znova vnesite štirimestno številko PIN.

    OPOMBA:HP priporoča, da ciljno mapo zaščitite s PIN-om.

    OPOMBA:Ko ustvarite PIN, ga morate na nadzorni plošči tiskalnika vnesti vsakič, ko v omrežno mapo pošljete optično prebran dokument.

  9. 9.

    Na območju Nastavitve optičnega branja izpolnite ta polja:

    1. a.

      Na spustnem seznamu Vrsta datoteke optično prebranega dokumenta izberite privzeto obliko zapisa za optično prebrane datoteke.

    2. b.

      Na spustnem seznamu Velikost papirja za optično prebrani dokument izberite privzeto velikost papirja za optično prebrane datoteke.

    3. c.

      Na spustnem seznamu Ločljivost optično prebranega dokumenta izberite privzeto ločljivost za optično prebrane datoteke.

      OPOMBA:Slike z višjo ločljivostjo imajo več pik na palec (dpi), zato so podrobnejše. Slike z nižjo ločljivostjo imajo manj pik na palec, zato so manj podrobne in manjše velikosti.

    4. d.

      Na spustnem seznamu Barva izhoda izberite, ali naj bodo datoteke optično prebrane črno-belo ali barvno.

    5. e.

      V polje Predpona imena datoteke vnesite predpono imena datoteke (na primer OptičnoPrebrano).

  10. 10.

    Preglejte vse podatke in kliknite eno od teh možnosti:

    • •

      Shrani in preizkusi: Izberite to možnost, da shranite podatke in preizkusite povezavo.

    • •

      Samo shrani: Izberite to možnost, da shranite podatke, ne da bi preizkusili povezavo.

    • •

      Prekliči: Izberite to možnost, če želite zapustiti konfiguracijo, ne da bi jo shranili.


Optično branje

Nastavitev funkcije optičnega branja v omrežno mapo v sistemu Mac

  • Prvi korak: Dostop do HP-jevega vdelanega spletnega strežnika
  • Drugi korak: Konfiguriranje funkcije optičnega branja v omrežno mapo


Optično branje

Drugi način: Odpiranje HP-jevega vdelanega spletnega strežnika s pripomočkom HP Utility

  1. 1.

    Odprite mapo Aplikacije, izberite HP in nato HP Utility. Prikaže se glavni zaslon pripomočka HP Utility.

  2. 2.

    Na glavnem zaslonu pripomočka HP Utility lahko do HP-jevega vdelanega spletnega strežnika (EWS) dostopate na enega od teh načinov:

    • •

      Na območju Nastavitve tiskalnika kliknite Dodatne nastavitve in Odpri vdelani spletni strežnik.

    • •

      Na območju Nastavitve optičnega branja kliknite Optično branje v omrežno mapo in nato še Registriraj mapo v skupni rabi ....

      OPOMBA:Če omrežna mapa v skupni rabi ni na voljo, kliknite Pomoč pri tem za več informacij o ustvarjanju mape.

    Odpre se HP‑jev vdelani spletni strežnik (EWS).


Optično branje

Drugi korak: Konfiguriranje funkcije optičnega branja v omrežno mapo

  1. 1.

    V HP-jevem vgrajenem spletnem strežniku kliknite zavihek Sistem.

  2. 2.

    V levem podoknu za krmarjenje kliknite povezavo Skrbništvo.

  3. 3.

    V območju Omogočene funkcije možnost Optično branje v omrežno mapo nastavite na Vklopljeno.

  4. 4.

    Kliknite zavihek Optično branje.

  5. 5.

    V levem podoknu za krmarjenje se prepričajte, ali je povezava Nastavitev omrežne mape označena. Prikazana bi morala biti stran Optično branje v omrežno mapo.

  6. 6.

    Na strani Konfiguracija omrežne mape kliknite gumb Novo.

  7. 7.

    Na območju Podatki o omrežni mapi izpolnite ta polja:

    1. a.

      V polje Prikaži ime vnesite prikazno ime za mapo v skupni rabi.

    2. b.

      V polje Omrežna pot vnesite omrežno pot do mape.

    3. c.

      V polje Uporabniško ime vnesite uporabniško ime, potrebno za dostop do mape v omrežju.

    4. d.

      V polje Geslo vnesite geslo, potrebno za dostop do mape v omrežju.

  8. 8.

    Če želite, da je treba pred pošiljanjem datoteke v omrežno mapo vnesti PIN, izpolnite ta polja na območju Dostop do mape zaščiti s kodo PIN:

    1. a.

      V polje PIN (izbirno) vnesite štirimestno številko PIN.

    2. b.

      V polje Potrditev PIN-a znova vnesite štirimestno številko PIN.

    OPOMBA:HP priporoča, da ciljno mapo zaščitite s PIN-om.

    OPOMBA:Ko ustvarite PIN, ga morate na nadzorni plošči tiskalnika vnesti vsakič, ko v omrežno mapo pošljete optično prebran dokument.

  9. 9.

    Na območju Nastavitve optičnega branja izpolnite ta polja:

    1. a.

      Na spustnem seznamu Vrsta datoteke optično prebranega dokumenta izberite privzeto obliko zapisa za optično prebrane datoteke.

    2. b.

      Na spustnem seznamu Velikost papirja za optično prebrani dokument izberite privzeto velikost papirja za optično prebrane datoteke.

    3. c.

      Na spustnem seznamu Ločljivost optično prebranega dokumenta izberite privzeto ločljivost za optično prebrane datoteke.

      OPOMBA:Slike z višjo ločljivostjo imajo več pik na palec (dpi), zato so podrobnejše. Slike z nižjo ločljivostjo imajo manj pik na palec, zato so manj podrobne in manjše velikosti.

    4. d.

      Na spustnem seznamu Barva izhoda izberite, ali naj bodo datoteke optično prebrane črno-belo ali barvno.

    5. e.

      V polje Predpona imena datoteke vnesite predpono imena datoteke (na primer OptičnoPrebrano).

  10. 10.

    Preglejte vse podatke in kliknite eno od teh možnosti:

    • •

      Shrani in preizkusi: Izberite to možnost, da shranite podatke in preizkusite povezavo.

    • •

      Samo shrani: Izberite to možnost, da shranite podatke, ne da bi preizkusili povezavo.

    • •

      Prekliči: Izberite to možnost, če želite zapustiti konfiguracijo, ne da bi jo shranili.


Optično branje

Optično branje na pogon USB (samo modeli z zaslonom na dotik)

  1. 1.

    Položite dokument na steklo optičnega bralnika ali v podajalnik dokumentov, kot kažejo indikatorji na izdelku.

  2. 2.

    Vstavite pogon USB v vrata USB z neposrednim dostopom.

  3. 3.

    Meni Pogon USB se odpre s temi možnostmi:

    • •

      Tiskanje dokumentov

    • •

      Prikaži in natisni

    • •

      Optično branje na pogon USB

  4. 4.

    Izberite Optično branje na pogon USB.

  5. 5.

    Ko se prikaže zaslon s povzetkom, lahko prilagodite te nastavitve:

    • •

      Vrsta datoteke optično prebranega dokumenta

    • •

      Ločljivost optično prebranega dokumenta

    • •

      Velikost papirja za optično prebrani dokument

    • •

      Vir optičnega branja

    • •

      Predpona imena datoteke

    • •

      Barva izhoda

  6. 6.

    Dotaknite se gumba Optično branje za optično branje in shranjevanje datoteke.

    V pogonu USB ustvari tiskalnik mapo z imenom HPSCANS in shrani datoteko v obliki PDF ali JPG s samodejno ustvarjenim imenom.


Optično branje

Optično branje v e-pošto (samo modeli z zaslonom na dotik)

Z nadzorne plošče tiskalnika lahko optično preberete datoteko in jo pošljete neposredno na e-poštni naslov. Optično prebrana datoteka se pošlje na naslov kot priloga e-poštnega sporočila.

OPOMBA:Za uporabo te funkcije mora biti tiskalnik povezan v omrežje in konfigurirana mora biti funkcija optičnega branja za e-pošto z uporabo čarovnika za nastavitev optičnega branja za e-pošto (Windows) ali HP‑jevega vdelanega spletnega strežnika.

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na tiskalniku.

  2. 2.

    Na začetnem zaslonu nadzorne plošče tiskalnika se dotaknite ikone Optično branje [image].

  3. 3.

    Dotaknite se možnosti Optično branje za e-pošto.

  4. 4.

    Izberite naslov Od, ki ga želite uporabiti. To je znano tudi kot "profil odhodne e-pošte".

    OPOMBA:Ta možnost ni na voljo, če ima tiskalnik konfiguriran samo en profil odhodne.

    OPOMBA:Če je nastavljena funkcija PIN, vnesite PIN in se dotaknite gumba OK. Za uporabo te funkcije PIN ni potreben.

  5. 5.

    Dotaknite se gumba Za in izberite naslov ali skupino, ki ji želite poslati datoteko. Ko končate, se dotaknite gumba Končano.

    • •

      Če želite sporočilo poslati na drug naslov, se še enkrat dotaknite gumba Novo in vnesite e-poštni naslov.

  6. 6.

    Dotaknite se gumba Zadeva, če želite dodati vrstico z zadevo

  7. 7.

    Če si želite ogledati nastavitve optičnega branja, se dotaknite možnosti Nastavitve.

    Če želite spremeniti nastavitev optičnega branja, se dotaknite možnosti Uredi in nato spremenite nastavitev.

  8. 8.

    Dotaknite se gumba Optično branje, da zaženete posel optičnega branja.


Optično branje

Optično branje v omrežno mapo (samo modeli z zaslonom na dotik)

Z nadzorne plošče tiskalnika lahko datoteko optično preberete in jo shranite v mapo v omrežju.

OPOMBA:Za uporabo te funkcije mora biti tiskalnik povezan v omrežje in konfigurirana mora biti funkcija optičnega branja v omrežno mapo z uporabo čarovnika za nastavitev optičnega branja v omrežno mapo (Windows) ali HP-jevega vdelanega spletnega strežnika.

  1. 1.

    Položite dokument na steklo optičnega bralnika, kot kažejo indikatorji na tiskalniku.

  2. 2.

    Na začetnem zaslonu nadzorne plošče tiskalnika se dotaknite ikone Optično branje [image].

  3. 3.

    Dotaknite se elementa Optično branje v omrežno mapo.

  4. 4.

    Na seznamu omrežnih map izberite tisto, v katero želite shraniti dokument.

  5. 5.

    Na zaslonu nadzorne plošče se prikažejo nastavitve optičnega branja.

    • •

      Če želite spremeniti katero od nastavitev, se dotaknite gumba Nastavitve, in jo spremenite.

    • •

      Če so nastavitve pravilne, nadaljujte pri naslednjem koraku.

  6. 6.

    Dotaknite se gumba Optično branje, da zaženete posel optičnega branja.


Optično branje

Dodatna opravila optičnega branja

Obiščite www.hp.com/support/ljM227MFP.

Na voljo so navodila za določena opravila optičnega branja, kot so:

  • •

    Optično branje običajne fotografije ali dokumenta

  • •

    Optično branje v obliko besedila, ki ga je mogoče urejati (optično prepoznavanje znakov)

  • •

    Optično branje več strani v eno datoteko


Faksiranje

  • Nastavitev za pošiljanje in prejemanje faksov
  • Pošiljanje faksa
  • Dodatna opravila faksiranja

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM227MFP.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Faksiranje

Nastavitev za pošiljanje in prejemanje faksov

  • Pred začetkom
  • 1. korak: Ugotovitev vrste povezave telefona
  • 2. korak: Nastavitev faksa
  • 3. korak: Nastavitev časa, datuma in podatkov v glavi faksa
  • 4. korak: Preizkus faksa


Faksiranje

Pred začetkom

Pred povezavo storitve faksiranja se prepričajte, da je tiskalnik popolnoma nastavljen.

OPOMBA:Za povezavo tiskalnika s telefonsko vtičnico uporabite telefonski kabel in morebitne adapterje, ki so bili priloženi tiskalniku.

OPOMBA:V državah/regijah, ki uporabljajo zaporedne telefonske sisteme, je tiskalniku priložen adapter. Z adapterjem povežite druge telekomunikacijske naprave na telefonsko vtičnico, na katero je priključen tiskalnik.

Sledite navodilom za vse naslednje štiri korake:

1. korak: Ugotovitev vrste povezave telefona.

2. korak: Nastavitev faksa.

3. korak: Nastavitev časa, datuma in podatkov v glavi faksa.

4. korak: Preizkus faksa.


Faksiranje

1. korak: Ugotovitev vrste povezave telefona

Preglejte naslednjo opremo in vrste storitev, da ugotovite, kateri način nastavitve je treba uporabiti. Uporabljeni način je odvisen od opreme in storitev, ki so že nameščene na telefonskem sistemu.

OPOMBA:Tiskalnik je analogna naprava. HP priporoča priključitev tiskalnika na temu namenjeno analogno telefonsko linijo.

  • •

    Ločena telefonska linija: Tiskalnik je edina oprema ali storitev, povezana na telefonsko linijo.

  • •

    Glasovni klici: Glasovni in faksni klici uporabljajo isto telefonsko linijo.

  • •

    Odzivnik: Odzivnik sprejme glasovne klice na telefonski liniji, ki se uporablja tudi za faksne klice.

  • •

    Glasovna pošta: Naročniška storitev glasovne pošte uporablja isto telefonsko linijo kot faks.

  • •

    Storitev značilnega zvonjenja: Storitev telefonskega podjetja, ki omogoča več telefonskih številk na eni telefonski liniji. Vsaka številka ima drugačen vzorec zvonjenja. Tiskalnik zazna njemu dodeljeni vzorec zvonjenja in sprejme klic.

  • •

    Računalniški modem za povezavo na klic: Računalnik se po telefonski liniji poveže z internetom s povezavo na klic.

  • •

    Linija DSL: Storitev digitalne naročniške linije (DSL) telefonskega podjetja. V nekaterih državah/regijah se ta storitev lahko imenuje ADSL.

  • •

    Sistem naročniške centrale (PBX) ali telefonski sistem ISDN: Sistem naročniške centrale (PBX) ali sistem digitalnega omrežja z integriranimi storitvami (ISDN).

  • •

    Telefonski sistem VoIP: Protokol govora po internetu (VoIP) prek internetnega ponudnika.


Faksiranje

2. korak: Nastavitev faksa

Kliknite spodnjo povezavo, ki najbolje opisuje okolje, v katerem bo tiskalnik pošiljal in sprejemal fakse, in sledite navodilom za nastavitev.

  • •

    Ločena telefonska linija

  • •

    Glasovna/faksna linija v skupni rabi

  • •

    Glasovna/faksna linija v skupni rabi z odzivnikom

Tukaj so vključena navodila samo za tri vrste povezave. Za več informacij o povezavi tiskalnika z drugimi vrstami povezav pojdite na spletno mesto s podporo www.hp.com/support/ljM227MFP.

OPOMBA:Tiskalnik je analogni faks. HP priporoča priključitev tiskalnika na temu namenjeno analogno telefonsko linijo. Za digitalno okolje, kot je DSL, hišna centrala, ISDN ali VoIP, morate uporabiti ustrezne filtre in pravilno konfigurirati nastavitve za digitalno povezavo. Za več informacij se obrnite na ponudnika digitalnih storitev.

OPOMBA:Na telefonsko linijo ne priključite več kot treh naprav.

OPOMBA:Tiskalnik ne podpira glasovne pošte.

V tem razdelku so informacije o naslednjih temah:

  • Ločena telefonska linija
  • Glasovna/faksna linija v skupni rabi
  • Glasovna/faksna linija v skupni rabi z odzivnikom


Faksiranje

Ločena telefonska linija

Sledite tem korakom, da tiskalnik nastavite na ločeni telefonski liniji brez dodatnih storitev.

  1. 1.

    Priključite telefonski kabel v vrata za faks na tiskalniku in v stensko telefonsko vtičnico.

    OPOMBA:V nekaterih državah/regijah je za telefonski kabel, priložen tiskalniku, potreben adapter.

    OPOMBA:Pri nekaterih tiskalnikih so vrata za faks nad vrati za telefon. Oglejte si ikone na tiskalniku.

  2. 2.

    Tiskalnik nastavite za samodejni sprejem faksnih klicev.

    1. a.

      Vklopite tiskalnik.

    2. b.

      Na nadzorni plošči odprite meni Nastavitev [image].

    3. c.

      Dotaknite se menija Nastavitev faksa.

    4. d.

      Dotaknite se menija Osnovna nastavitev.

    5. e.

      Dotaknite se nastavitve Način odgovora.

    6. f.

      Dotaknite se možnosti Samodejno.

  3. 3.

    Nadaljujte pri 3. korak: Nastavitev časa, datuma in podatkov v glavi faksa.


Faksiranje

Glasovna/faksna linija v skupni rabi

Sledite tem korakom za nastavitev tiskalnika na glasovni/faksni liniji v skupni rabi.

  1. 1.

    Izključite naprave, ki so priključene na telefonsko vtičnico.

  2. 2.

    Priključite telefonski kabel v vrata za faks na tiskalniku in v stensko telefonsko vtičnico.

    OPOMBA:V nekaterih državah/regijah je za telefonski kabel, priložen tiskalniku, potreben adapter.

    OPOMBA:Pri nekaterih tiskalnikih so vrata za faks nad vrati za telefon. Oglejte si ikone na tiskalniku.

    Povezava faksa in telefona

  3. 3.

    Odstranite vtič iz izhodnih vrat za telefonsko linijo na hrbtni strani tiskalnika in na ta vrata priključite telefon.

  4. 4.

    Tiskalnik nastavite za samodejni sprejem faksnih klicev.

    1. a.

      Vklopite tiskalnik.

    2. b.

      Na nadzorni plošči odprite meni Nastavitev [image].

    3. c.

      Dotaknite se menija Nastavitev faksa.

    4. d.

      Dotaknite se menija Osnovna nastavitev.

    5. e.

      Dotaknite se nastavitve Način odgovora in izberite možnost Samodejno.

  5. 5.

    Nastavite, ali naj tiskalnik pred pošiljanjem faksa preveri znak centrale.

    OPOMBA:Ta nastavitev tiskalniku prepreči pošiljanje faksov med telefonskim klicem.

    1. a.

      Na nadzorni plošči odprite meni Nastavitev [image].

    2. b.

      Dotaknite se menija Nastavitev faksa.

    3. c.

      Dotaknite se menija Napredna nastavitev.

    4. d.

      Dotaknite se nastavitve Zaznavanje znaka centrale in izberite možnost Vklopljeno.

  6. 6.

    Nadaljujte pri 3. korak: Nastavitev časa, datuma in podatkov v glavi faksa.


Faksiranje

Glasovna/faksna linija v skupni rabi z odzivnikom

Sledite tem korakom, da tiskalnik nastavite na glasovni/faksni liniji v skupni rabi z odzivnikom.

  1. 1.

    Izključite naprave, ki so priključene na telefonsko vtičnico.

  2. 2.

    Odstranite vtič iz izhodnih vrat za telefonsko linijo na hrbtni strani tiskalnika.

  3. 3.

    Priključite telefonski kabel v vrata za faks na tiskalniku in v stensko telefonsko vtičnico.

    OPOMBA:V nekaterih državah/regijah je za telefonski kabel, priložen tiskalniku, potreben adapter.

    OPOMBA:Pri nekaterih tiskalnikih so vrata za faks nad vrati za telefon. Oglejte si ikone na tiskalniku.

  4. 4.

    Telefonski kabel odzivnika priključite na izhodna vrata za telefonsko linijo na hrbtni strani tiskalnika.

    OPOMBA:Odzivnik priključite neposredno na tiskalnik, sicer odzivnik morda ne bo posnel faksnih tonov pošiljajoče faksne naprave in tiskalnik morda ne bo prejel faksov.

    OPOMBA:Če v odzivniku ni vgrajen telefon, telefon priročno priključite na IZHODNA vrata na odzivniku.

    OPOMBA:Pri nekaterih tiskalnikih so vrata za faks nad vrati za telefon. Oglejte si ikone na tiskalniku.

    Povezava faksa in telefona

  5. 5.

    V tiskalniku konfigurirajte število zvonjenj za odgovor.

    1. a.

      Vklopite tiskalnik.

    2. b.

      Na nadzorni plošči odprite meni Nastavitev [image].

    3. c.

      Dotaknite se menija Nastavitev faksa.

    4. d.

      Dotaknite se menija Osnovna nastavitev.

    5. e.

      Dotaknite se možnosti Število zvonjenj za odgovor.

    6. f.

      S številsko tipkovnico na nadzorni plošči tiskalnika nastavite število zvonjenj na 5 ali več in pritisnite gumb OK.

  6. 6.

    Tiskalnik nastavite za samodejni sprejem faksnih klicev.

    1. a.

      Na nadzorni plošči odprite meni Nastavitev [image].

    2. b.

      Dotaknite se menija Nastavitev faksa.

    3. c.

      Dotaknite se menija Osnovna nastavitev.

    4. d.

      Dotaknite se nastavitve Način odgovora in izberite možnost Samodejno.

  7. 7.

    Nastavite, ali naj tiskalnik pred pošiljanjem faksa preveri znak centrale.

    OPOMBA:Ta nastavitev tiskalniku prepreči pošiljanje faksov med telefonskim klicem.

    1. a.

      Na nadzorni plošči odprite meni Nastavitev [image].

    2. b.

      Dotaknite se menija Nastavitev faksa.

    3. c.

      Dotaknite se menija Napredna nastavitev.

    4. d.

      Dotaknite se nastavitve Zaznavanje znaka centrale in pritisnite gumb Vklop.

  8. 8.

    Nadaljujte pri 3. korak: Nastavitev časa, datuma in podatkov v glavi faksa.


Faksiranje

3. korak: Nastavitev časa, datuma in podatkov v glavi faksa

Konfigurirajte nastavitve faksa tiskalnika na enega od naslednjih načinov:

  • •

    HP Fax Setup Wizard (Čarovnik za namestitev HP-jevega faksa) (priporočen način)

  • •

    Nadzorna plošča tiskalnika

  • •

    HP-jev vdelani spletni strežnik in HP Device Toolbox (Windows) (če je programska oprema nameščena)

OPOMBA:V ZDA in številnih drugih državah/regijah je nastavitev časa, datuma in drugih informacij v glavi faksa zakonsko določena.

V tem razdelku so informacije o naslednjih temah:

  • HP Fax Setup Wizard (Čarovnik za namestitev HP-jevega faksa)
  • Nadzorna plošča tiskalnika
  • HP-jev vdelani spletni strežnik in HP Device Toolbox (Windows)


Faksiranje

HP Fax Setup Wizard (Čarovnik za namestitev HP-jevega faksa)

Po začetni nastavitvi in namestitvi programske opreme dostopite do čarovnika za nastavitev faksa po naslednjih korakih.

OPOMBA:Čarovnik za nastavitev faksa je na voljo samo v operacijskem sistemu Windows 7.

  1. 1.

    Odprite program HP Printer Assistant.

    • •

      Windows 8.1: Kliknite puščico za dol v levem kotu začetnega zaslona in izberite ime tiskalnika.

    • •

      Windows 8: Z desno tipko miške kliknite prazno območje na začetnem zaslonu, v vrstici z aplikacijami kliknite Vse aplikacije in nato izberite ime tiskalnika.

    • •

      Windows 7, Windows Vista in Windows XP: Na računalniškem namizju kliknite Zaženi, izberite Vsi programi, HP, kliknite mapo za tiskalnik, izberite ikono z imenom tiskalnika in odprite program HP Printer Assistant.

  2. 2.

    V programu HP Printer Assistant izberite možnost Fax (Faks) in nato Fax Setup Wizard (Čarovnik za namestitev faksa).

  3. 3.

    Sledite navodilom na zaslonu v čarovniku za nastavitev faksa, da konfigurirate nastavitve faksa.

  4. 4.

    Nadaljujte pri 4. korak: Preizkus faksa.


Faksiranje

Nadzorna plošča tiskalnika

Za nastavitev časa, datuma in glave na nadzorni plošči sledite naslednjim korakom.

  1. 1.

    Na nadzorni plošči odprite meni Nastavitev [image].

  2. 2.

    Dotaknite se menija Nastavitev faksa.

  3. 3.

    Dotaknite se menija Osnovna nastavitev.

  4. 4.

    Dotaknite se možnosti Datum/Čas.

  5. 5.

    Dotaknite se možnosti 12-urni zapis časa ali 24-urni zapis časa.

  6. 6.

    S tipkovnico vnesite trenutni čas in nato izberite OK.

    OPOMBA:Po potrebi se dotaknite gumba 123, da odprete tipkovnico s posebnimi znaki.

  7. 7.

    Izberite obliko zapisa datuma.

  8. 8.

    S tipkovnico vnesite trenutni datum in nato izberite OK.

  9. 9.

    Izberite meni Glava faksa.

  10. 10.

    S tipkovnico vnesite številko faksa in nato izberite OK.

    OPOMBA:Največje dovoljeno število znakov za številko faksa je 20.

  11. 11.

    S tipkovnico vnesite ime ali glavo podjetja in nato izberite OK.

    OPOMBA:Največje dovoljeno število znakov za glavo faksa je 25.

  12. 12.

    Nadaljujte pri 4. korak: Preizkus faksa.


Faksiranje

HP-jev vdelani spletni strežnik in HP Device Toolbox (Windows)

  1. 1.

    Zaženite HP-jev vgrajeni spletni strežnik v meniju Zaženi ali v spletnem brskalniku.

    Meni Start

    1. a.

      Odprite program HP Printer Assistant.

      • •

        Windows 8.1: Kliknite puščico za dol v levem kotu začetnega zaslona in izberite ime tiskalnika.

      • •

        Windows 8: Z desno tipko miške kliknite prazno območje na začetnem zaslonu, v vrstici z aplikacijami kliknite Vse aplikacije in nato izberite ime tiskalnika.

      • •

        Windows 7, Windows Vista in Windows XP: Na računalniškem namizju kliknite Zaženi, izberite Vsi programi, HP, kliknite mapo za tiskalnik, izberite ikono z imenom tiskalnika in odprite program HP Printer Assistant.

    2. b.

      V programu HP Printer Assistant izberite možnost Natisni in nato HP Device Toolbox.

    Spletni brskalnik

    1. a.

      Če želite prikazati naslov IP ali ime gostitelja, se na nadzorni plošči dotaknite gumba Informacije o povezavi [image] in nato gumba Povezano z omrežjem [image] ali Povezava z omrežjem Wi-Fi VZPOSTAVLJENA [image].

    2. b.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vgrajeni spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

  2. 2.

    Kliknite zavihek Faks.

  3. 3.

    Upoštevajte navodila na zaslonu, da konfigurirate nastavitve faksa.

  4. 4.

    Nadaljujte pri 4. korak: Preizkus faksa.


Faksiranje

4. korak: Preizkus faksa

Preizkusite faks, da se prepričate, da je pravilno nastavljen.

  1. 1.

    Na nadzorni plošči odprite meni Nastavitev [image].

  2. 2.

    Dotaknite se menija Storitev.

  3. 3.

    Dotaknite se menija Storitev faksiranja.

  4. 4.

    Dotaknite se možnosti Preizkus faksa. Tiskalnik natisne poročilo o preizkusu.

  5. 5.

    Preglejte poročilo.

    • •

      Če je iz poročila razvidno, da je tiskalnik opravil preizkus, je tiskalnik pripravljen za pošiljanje in sprejemanje faksov.

    • •

      Če je iz poročila razvidno, da tiskalnik ni opravil preizkusa, na poročilu poiščite več informacij o odpravljanju težave. Več informacij o odpravljanju težav s faksom najdete na kontrolnem seznamu za odpravljanje težav s faksom.


Faksiranje

Pošiljanje faksa

  • Faksiranje iz namiznega optičnega bralnika
  • Faksiranje iz podajalnika dokumentov
  • Uporaba tipk za hitro klicanje in tipk za izbiranje skupin prejemnikov
  • Pošiljanje faksa iz programske opreme
  • Pošiljanje faksa iz programske opreme drugega proizvajalca, na primer iz programa Microsoft Word


Faksiranje

Faksiranje iz namiznega optičnega bralnika

  1. 1.

    Izvirnik položite na steklo optičnega bralnika z licem navzdol.

    Dokument položite na steklo

  2. 2.

    Na začetnem zaslonu nadzorne plošče tiskalnika se dotaknite ikone Faks [image].

  3. 3.

    S tipkovnico vnesite številko faksa.

  4. 4.

    Dotaknite se gumba Začni faksirati.

  5. 5.

    Tiskalnik vas pozove, da potrdite pošiljanje s stekla optičnega bralnika. Dotaknite se gumba Da.

  6. 6.

    Tiskalnik vas pozove, da naložite prvo stran. Dotaknite se gumba V redu.

  7. 7.

    Tiskalnik optično prebere prvo stran in vas nato pozove, da naložite drugo stran. Če je dokument večstranski, se dotaknite gumba Da. Nadaljujte s postopkom, dokler optično ne preberete vseh strani.

  8. 8.

    Ko optično preberete zadnjo stran, se ob pozivu dotaknite gumba Ne. Tiskalnik pošlje faks.


Faksiranje

Faksiranje iz podajalnika dokumentov

  1. 1.

    Vstavite izvirnike v podajalnik dokumentov z licem navzgor.

    POZOR:Če se želite izogniti poškodbam tiskalnika, ne nalagajte listov s korekturnim trakom, korekturnim sredstvom ali sponkami za papir. V podajalnik dokumentov tudi ne nalagajte fotografij ter majhnih ali občutljivih izvirnikov.

    Nalaganje izvirnega dokumenta

  2. 2.

    Vodila za papir nastavite tesno ob papir.

  3. 3.

    Na začetnem zaslonu nadzorne plošče tiskalnika se dotaknite ikone Faks [image].

  4. 4.

    S tipkovnico vnesite številko faksa.

  5. 5.

    Dotaknite se gumba Začni faksirati.


Faksiranje

Uporaba tipk za hitro klicanje in tipk za izbiranje skupin prejemnikov

OPOMBA:Preden imenik uporabite za pošiljanje faksov, morate nastaviti vnose imenika z možnostjo Meni Faks.

  1. 1.

    Položite dokument na steklo optičnega bralnika ali v podajalnik dokumentov.

    Nalaganje izvirnega dokumenta

  2. 2.

    Na začetnem zaslonu nadzorne plošče tiskalnika se dotaknite ikone Faks [image].

  3. 3.

    Na tipkovnici se dotaknite ikone imenika faksa.

  4. 4.

    Dotaknite se imena posamičnega ali skupinskega vnosa, ki ga želite uporabiti.

  5. 5.

    Dotaknite se gumba Začni faksirati.


Faksiranje

Pošiljanje faksa iz programske opreme

Postopek pošiljanja faksa je odvisen od specifikacij. Spodaj so navedeni najbolj tipični koraki.

  1. 1.

    Odprite program HP Printer Assistant.

    • •

      Windows 8.1: Kliknite puščico za dol v levem kotu začetnega zaslona in izberite ime tiskalnika.

    • •

      Windows 8: Z desno tipko miške kliknite prazno območje začetnem zaslonu, v vrstici z aplikacijami kliknite Vse aplikacije in nato izberite ime tiskalnika.

    • •

      Windows 7, Windows Vista in Windows XP: Na računalniškem namizju kliknite Zaženi, izberite Vsi programi, HP, kliknite mapo za tiskalnik, izberite ikono z imenom tiskalnika in odprite program HP Printer Assistant.

  2. 2.

    V programu HP Printer Assistant izberite možnost Fax (Faks) in nato Send Fax (Pošiljanje faksa).

  3. 3.

    Vnesite klicno številko faksa enega ali več prejemnikov.

  4. 4.

    Položite dokument v podajalnik dokumentov.

  5. 5.

    Kliknite Pošlji zdaj.


Faksiranje

Pošiljanje faksa iz programske opreme drugega proizvajalca, na primer iz programa Microsoft Word

  1. 1.

    Dokument odprite v programu drugega proizvajalca.

  2. 2.

    Kliknite meni Datoteka in nato Natisni.

  3. 3.

    Na spustnem seznamu tiskalnikov izberite tiskalni gonilnik za faksiranje. Odpre se programska oprema faksa.

  4. 4.

    Vnesite klicno številko faksa enega ali več prejemnikov.

  5. 5.

    Vključite vse strani, naložene v tiskalnik. Ta korak je izbiren.

  6. 6.

    Kliknite Pošlji zdaj.


Faksiranje

Dodatna opravila faksiranja

Obiščite www.hp.com/support/ljM227MFP.

Na voljo so navodila za določena opravila faksiranja, kot so:

  • •

    Ustvarjanje in upravljanje seznamov faksa za hitro izbiranje

  • •

    Konfiguracija kod za obračun faksa

  • •

    Uporaba razporeda tiskanja faksov

  • •

    Blokiranje dohodnih faksov

  • •

    Arhiviranje in posredovanje faksov


Upravljanje tiskalnika

  • Uporaba aplikacij HP-jevih spletnih storitev (samo modeli z zaslonom na dotik)
  • Spreminjanje vrste povezave tiskalnika (Windows)
  • Napredna konfiguracija s HP-jevim vdelanim spletnim strežnikom in programsko opremo HP Device Toolbox (Windows)
  • Napredna konfiguracija s pripomočkom HP Utility za OS X
  • Konfiguriranje nastavitev omrežja IP
  • Varnostne funkcije tiskalnika
  • Konfigurirajte nastavitve za tihi način tiskanja
  • Nastavitve za varčevanje z energijo
  • Posodobitev vdelane programske opreme

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM227MFP.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Upravljanje tiskalnika

Uporaba aplikacij HP-jevih spletnih storitev (samo modeli z zaslonom na dotik)

Aplikacije HP-jevih spletnih storitev prinašajo priročno vsebino, ki jo lahko iz interneta samodejno prenesete v tiskalnik. Izbirate lahko med različnimi aplikacijami, vključno z novicami, koledarji, obrazci in shrambo za dokumente v oblaku.

Če želite aktivirati te aplikacije in načrtovati prenose, obiščite spletno mesto HP Connected na www.hpconnected.com.

OPOMBA:Če želite uporabljati to funkcijo, mora biti tiskalnik povezan v žično ali brezžično omrežje in imeti internetni dostop. V tiskalniku morajo biti omogočene HP-jeve spletne storitve.

Omogoči spletne storitve

Ta postopek omogoči HP‑jeve spletne storitve in gumb Aplikacije [image].

  1. 1.

    Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Dotaknite se možnosti HP-jeve spletne storitve.

  3. 3.

    Dotaknite se možnosti Omogoči spletne storitve.

  4. 4.

    Če želite natisniti pogoje uporabe HP-jevih spletnih storitev, se dotaknite možnosti Natisni.

  5. 5.

    Dotaknite se možnosti V redu, da dokončate postopek.

    Aplikacija, ki ste jo prenesli s spletnega mesta HP Connected, je na voljo v meniju Aplikacije na nadzorni plošči tiskalnika.


Upravljanje tiskalnika

Spreminjanje vrste povezave tiskalnika (Windows)

Če tiskalnik že uporabljate in želite spremeniti njegovo povezavo, lahko to storite z možnostjo Nastavitev naprave in programska oprema. Novi tiskalnik lahko na primer povežete z računalnikom prek povezave USB ali omrežne povezave ali pa povezavo USB zamenjate z brezžično povezavo.

Če želite odpreti možnost Nastavitev naprave in programska oprema, sledite naslednjim korakom:

  1. 1.

    Odprite program HP Printer Assistant.

    • •

      Windows 8.1: Kliknite puščico za dol v levem kotu začetnega zaslona in izberite ime tiskalnika.

    • •

      Windows 8: Z desno tipko miške kliknite prazno območje začetnem zaslonu, v vrstici z aplikacijami kliknite Vse aplikacije in nato izberite ime tiskalnika.

    • •

      Windows 7, Windows Vista in Windows XP: Na računalniškem namizju kliknite Zaženi, izberite Vsi programi, HP, kliknite mapo za tiskalnik, izberite ikono z imenom tiskalnika in odprite program HP Printer Assistant.

  2. 2.

    V navigacijski vrstici programa HP Printer Assistant izberite možnost Orodja in nato Nastavitev naprave in programska oprema.


Upravljanje tiskalnika

Napredna konfiguracija s HP-jevim vdelanim spletnim strežnikom in programsko opremo HP Device Toolbox (Windows)

Za upravljanje tiskanja namesto nadzorne plošče tiskalnika uporabite HP-jev vdelani spletni strežnik v računalniku.

  • •

    Ogled informacij o stanju tiskalnika

  • •

    Ugotavljanje življenjske dobe potrošnega materiala in naročanje novega

  • •

    Ogled in sprememba konfiguracij pladnjev

  • •

    Ogled in spreminjanje konfiguracije menija nadzorne plošče tiskalnika

  • •

    Ogled in tiskanje notranjih strani

  • •

    Prejemanje obvestil o dogodkih tiskalnika in potrošnega materiala

  • •

    Ogled in sprememba omrežne konfiguracije

HP-jev vgrajeni spletni strežnik deluje, ko je tiskalnik povezan v omrežje IP. HP-jev vgrajeni spletni strežnik ne podpira povezav tiskalnika na osnovi protokola IPX. Za odpiranje in uporabo HP-jevega vgrajenega spletnega strežnika ne potrebujete dostopa do interneta.

Če je tiskalnik povezan v omrežje, je HP-jev vdelani spletni strežnik samodejno na voljo.

OPOMBA:HP Device Toolbox je programska oprema za vzpostavljanje povezave s HP-jevim vdelanim spletnim strežnikom, ko je tiskalnik povezan z računalnikom prek USB-ja. Na voljo je samo, če ste ob namestitvi tiskalnika v računalnik izvedli polno namestitev. Odvisno od načina povezave tiskalnika nekatere funkcije morda ne bodo na voljo.

OPOMBA:Do HP-jevega vdelanega spletnega strežnika ni mogoče dostopiti prek omrežnega požarnega zida.

Prvi način: Odpiranje HP-jevega vgrajenega spletnega strežnika s programsko opremo

  1. 1.

    Odprite program HP Printer Assistant.

    • •

      Windows 8.1: Kliknite puščico za dol v levem kotu začetnega zaslona in izberite ime tiskalnika.

    • •

      Windows 8: Z desno tipko miške kliknite prazno območje začetnem zaslonu, v vrstici z aplikacijami kliknite Vse aplikacije in nato izberite ime tiskalnika.

    • •

      Windows 7, Windows Vista in Windows XP: Na računalniškem namizju kliknite Zaženi, izberite Vsi programi, HP, kliknite mapo za tiskalnik, izberite ikono z imenom tiskalnika in odprite program HP Printer Assistant.

  2. 2.

    V programu HP Printer Assistant izberite možnost Natisni in nato HP Device Toolbox.

Drugi način: Odpiranje HP-jevega vgrajenega spletnega strežnika v spletnem brskalniku

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    Nadzorne plošče z zaslonom na dotik: Če želite prikazati naslov IP ali ime gostitelja, se na začetnem zaslonu na nadzorni plošči tiskalnika dotaknite gumba Informacije o povezavi [image] in nato gumba Povezano z omrežjem [image] ali Povezava z omrežjem Wi-Fi VZPOSTAVLJENA [image].

  2. 2.

    Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vgrajeni spletni strežnik.

    Primer naslova IP v oknu brskalnika

    OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

Zavihek ali razdelek Opis

Zavihek Home (Domov)

Vsebuje informacije o tiskalniku, stanju in konfiguraciji.

  • •

    Stanje naprave: Prikaže stanje tiskalnika in približen odstotek preostale življenjske dobe HP-jevega potrošnega materiala.

  • •

    Supplies Status (Stanje potrošnega materiala): prikaže približen odstotek preostale življenjske dobe HP-jevega potrošnega materiala. Dejanska preostala življenjska doba potrošnega materiala se lahko razlikuje. Imejte pripravljen nadomesten potrošni material za takrat, ko kakovost tiskanja ne bo več zadovoljiva. Potrošnega materiala ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva.

  • •

    Konfiguracija naprave: Prikaže informacije, ki so prikazane na konfiguracijski strani tiskalnika.

  • •

    Povzetek omrežja: Prikaže informacije, ki so prikazane na strani z omrežno konfiguracijo tiskalnika.

  • •

    Poročila: Tiskanje strani s konfiguracijo in strani s stanjem potrošnega materiala, ki ju ustvari tiskalnik.

  • •

    Dnevnik shrambe opravil: Prikaže povzetek vseh opravil, shranjenih v pomnilniku tiskalnika.

    (Samo tiskalnik s shrambo opravil)

  • •

    Dnevnik uporabe barve: Prikaže povzetek barvnih opravil, ki jih je tiskalnik opravil.

    (Samo za barvne tiskalnike)

  • •

    Dnevnik dogodkov: Prikaže seznam vseh dogodkov in napak tiskalnika.

  • •

    Odprtokodne licence: Prikaže povzetek licenc za odprtokodno programsko opremo, ki jo lahko uporabljate s tiskalnikom.

Zavihek System (Sistem)

Omogoča konfiguracijo tiskalnika iz računalnika.

  • •

    Informacije o napravi: Vsebuje osnovne informacije o tiskalniku in podjetju.

  • •

    Nastavitev papirja: Spreminjanje privzetih nastavitev tiskalnika za ravnanje s papirjem.

  • •

    Kakovost tiskanja: Spreminjanje privzetih nastavitev kakovosti tiskanja za tiskalnik.

  • •

    Nastavitve porabe energije: Spreminjanje privzetega časa za preklop v način mirovanja/samodejnega izklopa ali samodejne zaustavitve.

  • •

    Nastavitev shrambe opravil: Konfiguriranje nastavitev za shranjevanje opravil za tiskalnik.

    (Samo tiskalnik s shrambo opravil)

  • •

    Vrste papirja: Konfiguriranje načinov tiskanja, ki ustrezajo vrstam papirja, ki jih sprejme tiskalnik.

  • •

    Nastavitev sistema: Spreminjanje privzetih sistemskih nastavitev tiskalnika.

  • •

    Nastavitve potrošnega materiala: Spreminjanje nastavitev za opozorila Raven kartuše je nizka in druge informacije o potrošnem materialu.

  • •

    Storitev: Izvajanje čiščenja tiskalnika.

  • •

    Shrani in obnovi: Shranjevanje trenutnih nastavitev izdelka v datoteko v računalniku. To datoteko uporabite za nalaganje istih nastavitev v drug tiskalnik ali kasnejšo obnovitev teh nastavitev v tem tiskalniku.

  • •

    Skrbništvo: Nastavitev ali spreminjanje gesla tiskalnika. Omogočanje ali onemogočanje funkcij tiskalnika.

OPOMBA:Zavihek Sistem je mogoče zaščititi z geslom. Če je tiskalnik v omrežju, se pred spreminjanjem nastavitev na tem zavihku obvezno posvetujte s skrbnikom sistema.

Zavihek Print (Tiskanje)

Omogoča spreminjanje privzetih nastavitev iz računalnika.

  • •

    Tiskanje: Spreminjanje privzetih nastavitev tiskanja za izdelek, na primer števila kopij in usmeritve papirja. To so iste možnosti, kot so na voljo na nadzorni plošči.

  • •

    PostScript: izklop ali vklop funkcije Print PS Errors (Natisni napake PS).

Zavihek Faks

(Samo tiskalniki s faksom)

  • •

    Možnosti prejemanja: Konfiguriranje, kako tiskalnik obravnava dohodne fakse.

  • •

    Phone Book (Imenik): Dodajanje ali brisanje vnosov v imenik faksa.

  • •

    Seznam neželenih faksov: Nastavljanje številk faksov, ki jim želite preprečiti pošiljanje faksov tiskalniku.

  • •

    Dnevnik dejavnosti faksa: Pregled nedavnih dejavnosti faksa tiskalnika.

Zavihek Scan (Optično branje)

(Samo za tiskalnike MFP)

Konfiguriranje funkcij Scan to Network Folder (Optično branje v omrežno mapo) in Scan to E-mail (Optično branje za e-pošto).

  • •

    Nastavitev omrežne mape: Konfiguriranje map v omrežju, v katere lahko tiskalnik shranjuje optično prebrane datoteke.

  • •

    Scan to E-mail Setup (Nastavitev optičnega branja v e-pošti): začetek postopka nastavitve funkcije Scan to E-mail (Optično branje za e-pošto).

  • •

    Profili za odhodno e-pošto: Nastavitev e-poštnega naslova, ki bo prikazan kot naslov "od" v vseh e-poštnih sporočilih, poslanih iz tiskalnika.

  • •

    E-mail Address Book (E-poštni imenik): dodajanje ali brisanje vnosov v e-poštni imenik.

  • •

    E-mail Options (Možnosti e-pošte): konfiguriranje privzete vrstice zadeve in besedila v telesu. Konfiguriranje privzetih nastavitev optičnega branja e-poštnih sporočil.

Zavihek Kopiranje

(Samo za tiskalnike MFP)

S tem zavihkom nastavite privzete nastavitve kopiranja.

Zavihek Networking (Omrežje)

(Samo tiskalniki, ki so povezani v omrežje)

Omogoča spreminjanje omrežnih nastavitev iz računalnika.

Skrbniki omrežja lahko uporabljajo ta zavihek za nadzor z omrežjem povezanih nastavitev za tiskalnik, ko je ta povezan v omrežje na osnovi naslovov IP. Skrbniku omrežja omogoča tudi nastavitev funkcije Wi-Fi Direct. Zavihek se ne prikaže, če je tiskalnik neposredno povezan z računalnikom.

Zavihek HP Web Services (HP-jeve spletne storitve)

Na tem zavihku lahko nastavite in uporabite različna spletna orodja za tiskalnik.


Upravljanje tiskalnika

Napredna konfiguracija s pripomočkom HP Utility za OS X

HP Utility uporabite za preverjanje stanja tiskalnika ali prikaz in spreminjanje nastavitev tiskalnika v računalniku.

HP Utility lahko uporabljate, če je tiskalnik povezan s kablom USB ali v omrežje TCP/IP.

V tem razdelku so informacije o naslednjih temah:

  • Odpiranje pripomočka HP Utility
  • Funkcije pripomočka HP Utility


Upravljanje tiskalnika

Odpiranje pripomočka HP Utility

  1. 1.

    V računalniku odprite mapo Aplikacije.

  2. 2.

    Izberite HP in nato izberite HP Utility.


Upravljanje tiskalnika

Funkcije pripomočka HP Utility

V orodni vrstici HP Utility so ti elementi:

  • •

    Devices (Naprave): Ta gumb kliknite, če želite prikazati ali skriti izdelke Mac, ki jih je našel HP Utility.

  • •

    All Settings (Vse nastavitve): Ta gumb kliknite, če se želite vrniti v glavni pogled pripomočka HP Utility.

  • •

    HP Support (HP-jeva podpora): Ta gumb kliknite, če želite odpreti brskalnik in obiskati HP-jevo spletno mesto za podporo.

  • •

    Supplies (Potrošni material): Ta gumb kliknite, da odprete spletno mesto HP SureSupply.

  • •

    Registration (Registracija): Ta gumb kliknite, da odprete HP-jevo spletno mesto za registracijo.

  • •

    Recycling (Recikliranje): Ta gumb kliknite, da odprete spletno mesto programa HP Planet Partners za recikliranje.

HP Utility sestavljajo strani, ki jih odprete tako, da kliknete seznam All Settings (Vse nastavitve). V naslednji tabeli so opisana opravila, ki jih lahko izvajate s pripomočkom HP Utility.

Element Opis

Stanje potrošnega materiala

Prikaže stanje potrošnega materiala tiskalnika in vsebuje povezave za spletno naročanje potrošnega materiala.

Informacije o napravi

Prikaže informacije o trenutno izbranem tiskalniku, vključno s servisnim ID-jem tiskalnika (če mu je dodeljen), različico vdelane programske opreme, serijsko številko in naslovom IP.

Ukazi

Po tiskalnem opravilu tiskalniku pošlje pozive glede posebnih znakov ali tiskanja.

OPOMBA:Ta možnost je na voljo potem, ko ste odprli meni Pogled in izbrali element Pokaži dodatno.

Uporaba barv

(Samo za barvne tiskalnike)

Pokaže informacije o barvnih opravilih, ki jih je ustvaril tiskalnik.

Nalaganje datotek

Prenos datotek iz računalnika v tiskalnik. Naložiti je mogoče naslednje vrste datotek:

  • ◦

    Tiskalniški ukazni jezik HP LaserJet (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Besedilo (.TXT)

Upravljanje porabe energije

Konfiguriranje varčevalnih nastavitev tiskalnika.

Posodobitev vdelane programske opreme

V tiskalnik prenese datoteko za posodobitev vdelane programske opreme.

OPOMBA:Ta možnost je na voljo potem, ko ste odprli meni Pogled in izbrali element Pokaži dodatno.

HP Connected

Dostop do spletnega mesta HP Connected.

Središče za sporočila

Prikaz dogodkov napak tiskalnika.

Način obojestranskega tiskanja

(Samo za tiskalnike za obojestransko tiskanje)

Vklop načina za samodejno obojestransko tiskanje.

Omrežne nastavitve

(Samo tiskalniki, ki so povezani v omrežje)

Konfiguracija omrežnih nastavitev, kot so nastavitve za IPv4, IPv6, Bonjour in druge.

Upravljanje potrošnega materiala

Konfiguriranje, kako naj se vede tiskalnik, ko se potrošnemu materialu izteka predvidena življenjska doba.

Konfiguracija pladnjev

Spreminjanje velikosti in vrste papirja za posamezni pladenj.

Dodatne nastavitve

Odprite HP-jev vdelani spletni strežnik tiskalnika.

OPOMBA:Povezave USB niso podprte.

Nastavitve strežnika proxy

Konfiguriranje strežnika proxy za tiskalnik.

Osnovne nastavitve faksa

(samo modeli MFP s faksom)

Nastavitev polj v glavi faksa in konfiguriranje odziva tiskalnika za dohodne klice.

Posredovanje faksa

(samo modeli MFP s faksom)

Nastavitev tiskalnika za pošiljanje dohodnih faksov na drugo številko.

Dnevniki faksa

(samo modeli MFP s faksom)

Ogled dnevnikov vseh faksov.

Pripravljeni klici faksa

(samo modeli MFP s faksom)

Dodajanje številk faksov na seznam pripravljenih klicev.

Blokiranje neželenih faksov

(samo modeli MFP s faksom)

Shranjevanje številk faksov, ki jih želite blokirati.

Optično branje v e-pošto

(Samo za tiskalnike MFP)

Odpre stran HP-jevega vdelanega spletnega strežnika za konfiguriranje nastavitev za optično branje za e-pošto.

Optično branje v omrežno mapo

(Samo za tiskalnike MFP)

Odpre stran HP-jevega vdelanega spletnega strežnika za konfiguriranje nastavitev za optično branje v omrežno mapo.


Upravljanje tiskalnika

Konfiguriranje nastavitev omrežja IP

  • Uvod
  • Omejitve skupne rabe tiskalnika
  • Prikaz in spreminjanje omrežnih nastavitev
  • Preimenovanje tiskalnika v omrežju
  • Ročna konfiguracija parametrov IPv4 TCP/IP na nadzorni plošči
  • Nastavitve hitrosti in dupleksa povezave


Upravljanje tiskalnika

Uvod

Če želite konfigurirati omrežne nastavitve tiskalnika, preberite te razdelke.


Upravljanje tiskalnika

Omejitve skupne rabe tiskalnika

HP ne podpira omrežja med enakovrednimi napravami, saj je to funkcija Microsoftovih operacijskih sistemov in ne HP-jevih gonilnikov tiskalnika. Obiščite Microsoft na www.microsoft.com.


Upravljanje tiskalnika

Prikaz in spreminjanje omrežnih nastavitev

Nastavitve konfiguracije naslova IP lahko prikažete ali spremenite s HP-jevim vdelanim spletnim strežnikom.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    Odprite HP-jev vdelani spletni strežnik.

    1. a.

      2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

      Nadzorne plošče z zaslonom na dotik: Če želite prikazati naslov IP ali ime gostitelja, se na začetnem zaslonu na nadzorni plošči tiskalnika dotaknite gumba Informacije o povezavi [image] in nato gumba Povezano z omrežjem [image] ali Povezava z omrežjem Wi-Fi VZPOSTAVLJENA [image].

    2. b.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vgrajeni spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

  2. 2.

    Kliknite zavihek Omrežje, da pridobite informacije o omrežju. Nastavitve po potrebi spremenite.


Upravljanje tiskalnika

Preimenovanje tiskalnika v omrežju

Če želite tiskalnik v omrežju preimenovati tako, da ga bo mogoče enolično prepoznati, uporabite HP‑jev vdelani spletni strežnik.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    Odprite HP-jev vdelani spletni strežnik.

    1. a.

      2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

      Nadzorne plošče z zaslonom na dotik: Če želite prikazati naslov IP ali ime gostitelja, se na začetnem zaslonu na nadzorni plošči tiskalnika dotaknite gumba Informacije o povezavi [image] in nato gumba Povezano z omrežjem [image] ali Povezava z omrežjem Wi-Fi VZPOSTAVLJENA [image].

    2. b.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vgrajeni spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

  2. 2.

    Odprite zavihek Sistem.

  3. 3.

    Na strani Informacije o napravi je v polju Opis naprave privzeto ime tiskalnika. Ime lahko spremenite tako, da bo mogoče tiskalnik enolično prepoznati.

    OPOMBA:Ostala polja na strani so izbirna.

  4. 4.

    Kliknite gumb Uporabi, da shranite spremembe.


Upravljanje tiskalnika

Ročna konfiguracija parametrov IPv4 TCP/IP na nadzorni plošči

S pomočjo menijev na nadzorni plošči ročno nastavite naslov IPv4, masko podomrežja in privzeti prehod.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

2-vrstične nadzorne plošče

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb [image].

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev omrežja

    • •

      Način konfiguracije IPv4

    • •

      Ročno

  3. 3.

    Naslov IP, masko podomrežja in privzeti prehod vnesite s puščičnimi gumbi in gumbom V redu, nato pa pritisnite gumb V redu, da shranite spremembe.

Nadzorne plošče z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu na nadzorni plošči tiskalnika se dotaknite gumba Nastavitev [image].

  2. 2.

    Pomaknite se do menija Nastavitev omrežja in se ga dotaknite.

  3. 3.

    Dotaknite se menija Način konfiguracije IPV4 in nato gumba Ročno.

  4. 4.

    S tipkovnico na zaslonu na dotik vnesite naslov IP in se dotaknite gumba OK. Za potrditev pritisnite gumb Da.

  5. 5.

    S tipkovnico na zaslonu na dotik vnesite masko podomrežja in se dotaknite gumba OK. Za potrditev pritisnite gumb Da.

  6. 6.

    S tipkovnico na zaslonu na dotik vnesite privzeti prehod in se dotaknite gumba OK. Za potrditev pritisnite gumb Da.


Upravljanje tiskalnika

Nastavitve hitrosti in dupleksa povezave

OPOMBA:Te informacije se nanašajo samo na ethernetna omrežja. Ne nanašajo se na brezžična omrežja.

Hitrost povezave in način komunikacije tiskalnega strežnika morata ustrezati omrežnemu zvezdišču. V večini primerov se tiskalnik pusti v samodejnem načinu. Napačne spremembe nastavitev hitrosti in dupleksa povezave lahko tiskalniku preprečijo komuniciranje z drugimi omrežnimi napravami. Če želite izvesti spremembe, uporabite nadzorno ploščo tiskalnika.

OPOMBA:Nastavitev tiskalnika se mora ujemati z nastavitvijo omrežne naprave (omrežnega zvezdišča, stikala, prehoda, usmerjevalnika ali računalnika).

OPOMBA:Spreminjanje teh nastavitev povzroči, da se tiskalnik izklopi in znova vklopi. Spremembe izvedite samo, ko je tiskalnik nedejaven.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb [image].

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev omrežja

    • •

      Hitrost povezave

  3. 3.

    Izberite eno od naslednjih možnosti:

    • •

      Samodejno: Tiskalni strežnik se samodejno konfigurira za najvišjo hitrost povezave in način komunikacije, ki sta dovoljena v omrežju.

    • •

      10T polna: 10 Mb/s, polno dupleksno delovanje

    • •

      10T polovična: 10 Mb/s, polovično dupleksno delovanje

    • •

      100TX polna: 100 Mb/s, polno dupleksno delovanje

    • •

      100TX polovična: 100 Mb/s, polovično dupleksno delovanje

    • •

      1000T polna: 1000 Mb/s, polno dupleksno delovanje

  4. 4.

    Dotaknite se gumba Shrani ali pritisnite gumb V redu. Tiskalnik se izklopi in znova vklopi.


Upravljanje tiskalnika

Varnostne funkcije tiskalnika

http://www.hp.com http://www.hpe.com


Upravljanje tiskalnika

Uvod

Tiskalnik ima več varnostnih funkcij, ki omejujejo, kdo ima dostop do nastavitev konfiguracije in zaščitenih podatkov, ter preprečujejo dostop do dragocene strojne opreme.

  • Uvod
  • Dodelitev ali spreminjanje sistemskega gesla s HP-jevim vdelanim spletnim strežnikom
  • zaklep matične plošče


Upravljanje tiskalnika

Dodelitev ali spreminjanje sistemskega gesla s HP-jevim vdelanim spletnim strežnikom

Dodelite skrbniško geslo za dostop do tiskalnika in HP-jevega vdelanega spletnega strežnika, tako da nepooblaščeni uporabniki ne bodo mogli spreminjati nastavitev tiskalnika.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    Odprite HP-jev vdelani spletni strežnik.

    1. a.

      2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

      Nadzorne plošče z zaslonom na dotik: Če želite prikazati naslov IP ali ime gostitelja, se na začetnem zaslonu na nadzorni plošči tiskalnika dotaknite gumba Informacije o povezavi [image] in nato gumba Povezano z omrežjem [image] ali Povezava z omrežjem Wi-Fi VZPOSTAVLJENA [image].

    2. b.

      Odprite spletni brskalnik in v vrstico naslova vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na nadzorni plošči tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vgrajeni spletni strežnik.

      Primer naslova IP v oknu brskalnika

      OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

  2. 2.

    Na zavihku Sistem kliknite povezavo Skrbništvo v levem podoknu za krmarjenje.

  3. 3.

    Na območju Varnost izdelka vnesite geslo v polje Geslo.

  4. 4.

    Znova vnesite geslo v polje Potrditev gesla.

  5. 5.

    Kliknite gumb Uporabi.

    OPOMBA:Zabeležite si geslo in ga shranite na varno mesto.


Upravljanje tiskalnika

zaklep matične plošče

Na matični plošči je reža, v katero lahko priključite varnostni kabel. Če zaklenete matično ploščo, preprečite, da bi lahko kdo iz nje odstranil pomembne komponente.


Upravljanje tiskalnika

Konfigurirajte nastavitve za tihi način tiskanja

V tem razdelku so informacije o naslednjih temah:

  • Uvod
  • Prvi način: Konfigurirajte nastavitve za tihi način tiskanja iz nadzorne plošče tiskalnika
  • Drugi način: Konfigurirajte nastavitve za tihi način tiskanja iz HP-jevega vgrajenega spletnega strežnika (EWS)


Upravljanje tiskalnika

Uvod

Ta tiskalnik ima možnost tihega načina, ki omogoča tišje tiskanje. Ko je tihi način vklopljen, tiskalnik tiska počasneje.

OPOMBA:Tihi način tiskanja zmanjša hitrost tiskanja, vendar lahko izboljša kakovost tiskanja.

Uporabite enega od naslednjih načinov za konfiguriranje nastavitev tihega načina tiskanja.


Upravljanje tiskalnika

Prvi način: Konfigurirajte nastavitve za tihi način tiskanja iz nadzorne plošče tiskalnika

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image].

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Odprite te menije:

    • •

      Nastavitev sistema

    • •

      Tihi način tiskanja

  3. 3.

    2-vrstične nadzorne plošče: Izberite VKLOP in nato pritisnite OK.

    Nadzorne plošče z zaslonom na dotik: Dotaknite se možnosti Vklop.


Upravljanje tiskalnika

Drugi način: Konfigurirajte nastavitve za tihi način tiskanja iz HP-jevega vgrajenega spletnega strežnika (EWS)

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image]. Odprite meni Nastavitev omrežja in nato izberite Pokaži naslov IP za prikaz naslova IP ali imena gostitelja.

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu na nadzorni plošči tiskalnika se dotaknite gumba Informacije o povezavi [image].

  2. 2.

    Odprite spletni brskalnik in v naslovno vrstico vnesite naslov IP ali ime gostitelja natančno tako, kot je prikazano na strani s konfiguracijo tiskalnika. Na računalniški tipkovnici pritisnite tipko Enter. Odpre se vdelani spletni strežnik.

    Primer naslova IP v oknu brskalnika

    OPOMBA:Če se v spletnem brskalniku prikaže sporočilo, da dostopanje do spletnega mesta morda ni varno, izberite možnost za vstop na spletno mesto. Dostopanje do tega spletnega mesta ne bo škodilo računalniku.

  3. 3.

    Kliknite zavihek Sistem.

  4. 4.

    V levem podoknu za krmarjenje kliknite povezavo Vrste papirja.

  5. 5.

    Na spustnem seznamu Tihi način tiskanja izberite Vklop. Kliknite Uporabi.


Upravljanje tiskalnika

Nastavitve za varčevanje z energijo

  • Uvod
  • Tiskanje v načinu EconoMode
  • Konfiguriranje nastavitve Mirovanje/samodejni izklop po nedejavnosti
  • Nastavite zakasnitev možnosti Izklop po nedejavnosti in konfigurirajte tiskalnik tako, da porablja 1 W energije ali manj
  • Spreminjanje nastavitve Zakasnitev izklopa


Upravljanje tiskalnika

Uvod

Tiskalnik vsebuje več funkcij za varčevanje z energijo in potrošnim materialom.


Upravljanje tiskalnika

Tiskanje v načinu EconoMode

Osnutke dokumentov lahko pri tem tiskalniku tiskate z možnostjo EconoMode. Če uporabite možnost EconoMode, lahko porabite manj tonerja. Z uporabo možnosti EconoMode pa se lahko tudi zniža kakovost tiskanja.

HP ne priporoča stalne uporabe funkcije EconoMode. Če jo uporabljate neprekinjeno, lahko življenjska doba tonerja preseže življenjsko dobo mehanskih delov v kartuši s tonerjem. Če se kakovost tiskanja slabša in ni več sprejemljiva, zamenjajte kartušo s tonerjem.

OPOMBA:Če ta možnost v vašem tiskalniku ni na voljo, jo lahko nastavite tako, da uporabite HP‑jev vdelani spletni strežnik.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik in kliknite gumb Lastnosti ali Nastavitve.

  3. 3.

    Kliknite zavihek Papir/kakovost.

  4. 4.

    Potrdite polje EconoMode.


Upravljanje tiskalnika

Konfiguriranje nastavitve Mirovanje/samodejni izklop po nedejavnosti

Časovno obdobje, po katerem tiskalnik preklopi v način mirovanja, nastavite v menijih na nadzorni plošči.

Če želite spremeniti nastavitev Mirovanje/samodejni izklop po, naredite to:

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb [image].

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve porabe energije

    • •

      Mirovanje/samodejni izklop po končanem postopku

  3. 3.

    S smernima tipkama izberite čas zakasnitve mirovanja/samodejnega izklopa in pritisnite gumb V redu.

    Izberite čas zakasnitve možnosti Mirovanje/samodejni izklop po končanem postopku.


Upravljanje tiskalnika

Nastavite zakasnitev možnosti Izklop po nedejavnosti in konfigurirajte tiskalnik tako, da porablja 1 W energije ali manj

Časovno obdobje, po katerem se tiskalnik izklopi, nastavite v menijih na nadzorni plošči.

OPOMBA:Ko se tiskalnik izklopi, je poraba energije 1 W ali manj.

Če želite spremeniti nastavitev Izklop po, naredite to:

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb [image].

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve porabe energije

    • •

      Izklop po

  3. 3.

    Izberite čas zakasnitve možnosti Izklop po.

    OPOMBA:Privzeta vrednost je 4 ure.


Upravljanje tiskalnika

Spreminjanje nastavitve Zakasnitev izklopa

Če želite izbrati, ali naj tiskalnik počaka z izklopom po pritisku gumba za izklop, uporabite menije na nadzorni plošči.

Če želite spremeniti nastavitev Zakasnitev izklopa, naredite to:

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb [image].

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve porabe energije

    • •

      Zakasnitev izklopa

  3. 3.

    Izberite eno od možnosti zakasnitve:

    • •

      Brez zakasnitve: Tiskalnik se izklopi po obdobju neaktivnosti, ki ga določa nastavitev Izklop po.

    • •

      Ko so vrata aktivna: Ko je izbrana ta možnost, se tiskalnik ne bo izklopil, če niso vsa vrata neaktivna. Če je aktivna omrežna povezava ali povezava s faksom, se tiskalnik ne bo izklopil.


Upravljanje tiskalnika

Posodobitev vdelane programske opreme

HP zagotavlja redne posodobitve tiskalnikov, nove aplikacije spletnih storitev in nove funkcije obstoječih aplikacij spletnih storitev. Sledite tem korakom za posodobitev vdelane programske opreme enega tiskalnika. Ko posodobite vdelano programsko opremo, se samodejno posodobijo aplikacije spletnih storitev.

Vdelano programsko opremo tiskalnika lahko posodobite na dva načina. Za posodobitev vdelane programske opreme uporabite samo enega od naslednjih načinov.

V tem razdelku so informacije o naslednjih temah:

  • Prvi način: Posodobitev vdelane programske opreme z nadzorno ploščo
  • Drugi način: Posodobitev vdelane programske opreme s pripomočkom Firmware Update Utility


Upravljanje tiskalnika

Prvi način: Posodobitev vdelane programske opreme z nadzorno ploščo

S temi koraki naložite vdelano programsko opremo z nadzorne plošče (samo za tiskalnike, povezane v omrežje) in/ali nastavite tiskalnik tako, da bo samodejno naložil prihodnje posodobitve vdelane programske opreme. Pri tiskalnikih, priključenih prek povezave USB, pojdite na drugi način.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

2-vrstične nadzorne plošče:

  1. 1.

    Prepričajte se, ali je tiskalnik z aktivno internetno povezavo povezan v žično (ethernetno) ali brezžično omrežje.

    OPOMBA:Za posodobitev vdelane programske opreme prek omrežne povezave mora imeti tiskalnik vzpostavljeno internetno povezavo.

  2. 2.

    Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image].

  3. 3.

    Odprite meni Storitev in nato meni Posodobitev za LaserJet.

    OPOMBA:Če možnost Posodobitev za LaserJet ni navedena, uporabite drugi način.

  4. 4.

    Če želite preveriti, ali so na voljo posodobitve, izberite Preveri, ali je na voljo posodobitev.

    OPOMBA:Tiskalnik samodejno preveri, ali je na voljo posodobitev, in če je zaznana novejša različica, se samodejno začne postopek posodobitve.

  5. 5.

    Tiskalnik nastavite tako, da bo samodejno posodobil vdelano programsko opremo, ko bodo na voljo posodobitve.

    Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image].

    Odprite meni Storitev, nato odprite meni Posodobitev za LaserJet in izberite meni Upravljanje posodobitev.

    Možnost Dovoli posodobitve nastavite na DA in možnost Samodejno preverjanje na VKLOPLJENO.

Nadzorne plošče z zaslonom na dotik:

  1. 1.

    Prepričajte se, ali je tiskalnik z aktivno internetno povezavo povezan v žično (ethernetno) ali brezžično omrežje.

    OPOMBA:Za posodobitev vdelane programske opreme prek omrežne povezave mora imeti tiskalnik vzpostavljeno internetno povezavo.

  2. 2.

    Na začetnem zaslonu na nadzorni plošči tiskalnika se dotaknite gumba Nastavitev [image].

  3. 3.

    Pomaknite se do menija Storitev in ga odprite, nato odprite meni Posodobitev za LaserJet.

    OPOMBA:Če možnost Posodobitev za LaserJet ni navedena, uporabite drugi način.

  4. 4.

    Če želite preveriti, ali so na voljo posodobitve, izberite Zdaj preveri, ali so na voljo posodobitve.

    OPOMBA:Tiskalnik samodejno preveri, ali je na voljo posodobitev, in če je zaznana novejša različica, se samodejno začne postopek posodobitve.

  5. 5.

    Tiskalnik nastavite tako, da bo samodejno posodobil vdelano programsko opremo, ko bodo na voljo posodobitve.

    Na začetnem zaslonu na nadzorni plošči tiskalnika se dotaknite gumba Nastavitev [image].

    Odprite meni Storitev, nato odprite meni Posodobitev za LaserJet in izberite meni Upravljanje posodobitev.

    Možnost Dovoli posodobitve nastavite na DA in možnost Samodejno preverjanje na VKLOPLJENO.


Upravljanje tiskalnika

Drugi način: Posodobitev vdelane programske opreme s pripomočkom Firmware Update Utility

S temi koraki ročno prenesite in namestite Update Utility s spletnega mesta HP.com.

OPOMBA:Ta način je edina možnost posodobitve vdelane programske opreme za tiskalnike, ki so z računalnikom povezani prek kabla USB. Deluje tudi za tiskalnike, ki so povezani v omrežje.

OPOMBA:Za uporabo te metode morate imeti nameščen gonilnik tiskalnika.

  1. 1.

    Obiščite spletno mesto www.hp.com/support, izberite svojo državo/regijo, jezik, kliknite povezavo Get software and drivers (Pridobi gonilnike in programsko opremo), v polje za iskanje vnesite ime tiskalnika, pritisnite gumb Enter in izberite tiskalnik na seznamu rezultatov iskanja.

  2. 2.

    Izberite operacijski sistem.

  3. 3.

    V razdelku Firmware (Vdelana programska oprema) poiščite Firmware Update Utility.

  4. 4.

    Kliknite Download (Prenos), kliknite Run (Zaženi) in nato znova Run (Zaženi).

  5. 5.

    Ko se pripomoček zažene, izberite tiskalnik na spustnem seznamu in kliknite Send Firmware (Pošlji vdelano programsko opremo).

    OPOMBA:Pred posodobitvijo ali po njej kliknite Natisni konfiguracijo za tiskanje strani s konfiguracijo za preverjanje nameščene različice vdelane programske opreme.

  6. 6.

    Sledite navodilom na zaslonu za dokončanje namestitve in nato kliknite gumb Exit (Izhod), da pripomoček zaprete.


Odpravljanje težav

  • Podpora za stranke
  • Sistem pomoči na nadzorni plošči (samo modeli z zaslonom na dotik)
  • Obnovitev tovarniških privzetih nastavitev
  • Na nadzorni plošči tiskalnika se prikaže sporočilo "Raven kartuše je nizka" ali "Raven kartuše je zelo nizka".
  • Tiskalnik ne pobira papirja ali pa ga ne podaja pravilno
  • Odstranjevanje zagozdenega papirja
  • Očistite sklop zamenljivega filma za SPD
  • Izboljšanje kakovosti tiskanja
  • Izboljšanje kakovosti kopiranja in optičnega branja slik
  • Izboljšanje kakovosti slike pri faksiranju
  • Odpravljanje težav z žičnim omrežjem
  • Odpravljanje težav z brezžičnim omrežjem
  • Odpravljanje težav s faksiranjem

Za več informacij:

Te informacije veljajo v času tiskanja. Najnovejše informacije si oglejte na www.hp.com/support/ljM227MFP.

HP-jeva celovita podpora za tiskalnik vključuje te informacije:

  • •

    Namestitev in konfiguracija

  • •

    Spoznavanje in uporaba

  • •

    Odpravljanje težav

  • •

    Prenos posodobitev programske in vdelane programske opreme

  • •

    Sodelovanje v forumih s podporo

  • •

    Iskanje informacij o garanciji in predpisih


Odpravljanje težav

Podpora za stranke

Telefonska podpora v vaši državi/regiji Imejte pri roki ime tiskalnika, serijsko številko, datum nakupa in opis težave | Telefonske številke za državo/regijo so na letaku, ki ste ga dobili v škatli skupaj s tiskalnikom, ali na spletni strani www.hp.com/support/.
Pridobite 24-urno internetno podporo ter prenesite programske pripomočke in gonilnike | www.hp.com/support/ljM227MFP
Naročanje pogodb o dodatnih HP-jevih storitvah ali vzdrževanju | www.hp.com/go/carepack
Registrirajte tiskalnik. |


Odpravljanje težav

Sistem pomoči na nadzorni plošči (samo modeli z zaslonom na dotik)

Tiskalnik ima vgrajen sistem pomoči za lažje razumevanje uporabe posameznega zaslona. Sistem pomoči odprete tako, da se v zgornjem desnem kotu zaslona dotaknete gumba Pomoč [image].

Primer gumba za pomoč na nadzorni plošči

Na nekaterih zaslonih z gumbom Pomoč odprete globalni meni, v katerem lahko poiščete določene teme. Po strukturi menija se lahko pomikate s pomočjo gumbov v meniju.

Na nekaterih zaslonih pomoči so tudi animacije, ki vas vodijo po postopkih, npr. za odpravljanje zastojev.

Na zaslonih z nastavitvami posameznih poslov z gumbom Pomoč odprete temo, v kateri so razložene možnosti za ta zaslon.

Če vas tiskalnik opozori na napako ali kaj drugega, se dotaknite gumba Pomoč [image], da odprete sporočilo z opisom težave. Sporočilo vsebuje tudi navodila za odpravljanje težave.


Odpravljanje težav

Obnovitev tovarniških privzetih nastavitev

Obnovitev tovarniških privzetih nastavitev povrne vse nastavitve tiskalnika in omrežja na privzete vrednosti. Število strani ali velikost pladnja se ne bo ponastavila. Če želite obnoviti tovarniške nastavitve tiskalnika, sledite tem korakom.

POZOR:Obnovitev tovarniških privzetih nastavitev povrne vse nastavitve na privzete vrednosti in izbriše vse morebitne strani, shranjene v pomnilniku.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb [image].

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Odprite te menije:

    • •

      Storitve

    • •

      Obnovi privzete nastavitve

  3. 3.

    Dotaknite se ali pritisnite gumb OK.

    Tiskalnik se samodejno zažene ponovno.


Odpravljanje težav

Na nadzorni plošči tiskalnika se prikaže sporočilo "Raven kartuše je nizka" ali "Raven kartuše je zelo nizka".

Raven kartuše je nizka: Tiskalnik vas opozori, ko je raven kartuše nizka. Dejanska preostala življenjska doba kartuše se lahko razlikuje. Imejte pripravljen nadomestni del za takrat, ko kakovost tiskanja ne bo več zadovoljiva. Kartuše ni treba takoj zamenjati.

Raven kartuše je zelo nizka: Tiskalnik vas opozori, ko je raven kartuše zelo nizka. Dejanska preostala življenjska doba kartuše se lahko razlikuje. Imejte pripravljen nadomestni del za takrat, ko kakovost tiskanja ne bo več zadovoljiva. Kartuše ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva.

Ko HP-jeva kartuša doseže prag Zelo nizka raven, neha veljati HP-jeva garancija za zaščito te kartuše.

V tem razdelku so informacije o naslednjih temah:

  • Spreminjanje nastavitev zelo nizke ravni
  • Naročanje potrošnega materiala


Odpravljanje težav

Spreminjanje nastavitev zelo nizke ravni

Spremenite lahko nastavitev odziva tiskalnika, ko potrošni material doseže zelo nizko raven. Po namestitvi nove kartuše teh nastavitev ni treba znova določati.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb [image].

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Nastavitve potrošnega materiala

    • •

      Črna kartuša ali Barvne kartuše

    • •

      Nastavitev zelo nizke ravni

  3. 3.

    Izberite eno od naslednjih možnosti:

    • •

      Izberite možnost Nadaljuj, da vas tiskalnik opozori, da je raven kartuše zelo nizka, vendar nadaljuje s tiskanjem.

    • •

      Izberite možnost Ustavi, da tiskalnik neha tiskati, dokler ne zamenjate kartuše.

    • •

      Izberite možnost Poziv, da tiskalnik neha tiskati in vas pozove, da zamenjate kartušo. Poziv lahko potrdite in nadaljujete s tiskanjem. Uporabnik lahko pri tem tiskalniku nastavi možnost "S pozivom me opozori čez 100, 200, 300, 400 strani ali nikoli". Možnost je dodana za priročnejšo uporabo in ni zagotovilo, da bodo te strani natisnjene z ustrezno kakovostjo.

V tem razdelku so informacije o naslednjih temah:

  • Za izdelke z zmožnostjo faksiranja


Odpravljanje težav

Za izdelke z zmožnostjo faksiranja

Ko je tiskalnik nastavljen na možnost Ustavi ali Poziv, obstaja majhno tveganje, da se faksi ne bodo natisnili, ko bo tiskalnik nadaljeval s tiskanjem. To se lahko zgodi, če je tiskalnik prejel več faksov, kot jih lahko med čakanjem tiskalnika zadrži pomnilnik.

Tiskalnik lahko tiska fakse brez prekinitve po prečkanju praga Zelo nizka raven, če za kartušo izberete možnost Nadaljuj, vendar pa se lahko poslabša kakovost tiskanja.


Odpravljanje težav

Naročanje potrošnega materiala

Naročanje potrošnega materiala in papirja | www.hp.com/go/suresupply
Naročanje pri ponudniku storitev ali podpore | Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.
Naročanje prek HP-jevega vdelanega spletnega strežnika (EWS) | Za dostop v podprtem spletnem brskalniku v računalniku vnesite naslov IP ali ime gostitelja tiskalnika v polje za naslov/URL. V HP-jevem vgrajenem spletnem strežniku je povezava do spletnega mesta HP SureSupply, kjer lahko kupite originalen HP-jev potrošni material.


Odpravljanje težav

Tiskalnik ne pobira papirja ali pa ga ne podaja pravilno

http://www.hp.com http://www.hpe.com


Odpravljanje težav

Uvod

S temi rešitvami lahko odpravite težave, če tiskalnik ne pobira papirja s pladnja ali pobira več listov papirja naenkrat. Oboje lahko povzroči zastoj papirja.

  • Uvod
  • Tiskalnik ne pobira papirja
  • Tiskalnik pobere več listov papirja naenkrat
  • Papir v podajalniku dokumentov se zagozdi, zamika ali pa podajalnik jemlje več listov papirja naenkrat


Odpravljanje težav

Tiskalnik ne pobira papirja

Če tiskalnik ne pobira papirja s pladnja, poskusite z naslednjimi rešitvami.

  • 1.

    Odprite tiskalnik in odstranite vse liste papirja, ki so se zagozdili. Prepričajte se, da v tiskalniku ni več ostankov strganega papirja.

  • 2.

    Na pladenj naložite papir primerne velikosti za ta posel.

  • 3.

    Poskrbite, da sta na nadzorni plošči tiskalnika velikost in vrsta papirja nastavljena pravilno.

  • 4.

    Preverite, ali sta vodili za papir v pladnju pravilno nastavljeni za uporabljeno velikost papirja. Poravnajte vodili z ustreznima utoroma na pladnju. Puščica na vodilu pladnja mora biti natančno poravnana z oznako na pladnju.

    OPOMBA:Vodil za papir ne prilagodite tesno ob sveženj papirja. Prilagodite jih na zareze ali oznake na pladnju.

  • 5.

    Prepričajte se, da vlažnost v prostoru ustreza specifikacijam za ta tiskalnik in da je papir shranjen v neodprti embalaži. Večina svežnjev papirja je naprodaj v embalaži, ki papir ščiti pred vlago in ga ohranja suhega.

    V zelo vlažnem okolju se lahko zgodi, da papir na vrhu svežnja na pladnju vpije vlago, kar povzroči, da papir postane zgrbančen. Če se to zgodi, odstranite 5 do 10 listov papirja z vrha svežnja.

    V okoljih z nizko vlažnostjo lahko presežek statične elektrike povzroči, da se listi zlepijo skupaj. Če se to zgodi, odstranite sveženj s pladnja, ga pridržite na obeh koncih in upognite v obliki črke U. Nato ga upognite še v drugo smer. Primite sveženj papirja na obeh koncih in postopek večkrat ponovite. Tako boste sprostili posamezne liste papirja brez ustvarjanja statične elektrike. Preden sveženj papirja vrnete na pladenj, ga znova poravnajte.

    Tehnika upogibanja svežnja papirja

    Upognite sveženj papirja

  • 6.

    Na nadzorni plošči tiskalnika preverite, ali vas poziva k ročnemu podajanju papirja. Naložite papir in nadaljujte.

  • 7.

    Valji nad pladnjem so morda umazani. Očistite jih s krpo, ki ne pušča vlaken, navlaženo s toplo vodo. Uporabite destilirano vodo, če je na voljo.

    POZOR:Ne pršite vode neposredno na tiskalnik. Raje popršite ali navlažite krpo in jo pred čiščenjem valjev ožemite.


Odpravljanje težav

Tiskalnik pobere več listov papirja naenkrat

Če tiskalnik s pladnja pobere več listov papirja, poskusite z naslednjimi rešitvami.

  • 1.

    S pladnja odstranite sveženj papirja in ga upognite, zavrtite za 180 stopinj in ga obrnite. Papirja ne razpihujte. Sveženj papirja znova položite na pladenj.

    OPOMBA:Mahanje s papirjem ustvarja statično elektriko. Namesto da s svežnjem mahali, ga raje pridržite na obeh koncih in upognite v obliki črke U. Nato ga upognite še v drugo smer. Večkrat ponovite. Tako boste sprostili posamezne liste papirja brez ustvarjanja statične elektrike. Preden sveženj papirja vrnete na pladenj, ga znova poravnajte.

    Tehnika upogibanja svežnja papirja

    Upognite sveženj papirja

  • 2.

    Uporabljajte samo papir, ki ustreza HP-jevim specifikacijam za ta tiskalnik.

  • 3.

    Prepričajte se, da vlažnost v prostoru ustreza specifikacijam za ta tiskalnik in da je papir shranjen v neodprti embalaži. Večina svežnjev papirja je naprodaj v embalaži, ki papir ščiti pred vlago in ga ohranja suhega.

    V zelo vlažnem okolju se lahko zgodi, da papir na vrhu svežnja na pladnju vpije vlago, kar povzroči, da papir postane zgrbančen. Če se to zgodi, odstranite 5 do 10 listov papirja z vrha svežnja.

    V okoljih z nizko vlažnostjo lahko presežek statične elektrike povzroči, da se listi zlepijo skupaj. Če se to zgodi, odstranite papir s pladnja in sveženj upognite, kot je opisano zgoraj.

  • 4.

    Uporabljajte papir, ki ni naguban, prepognjen ali poškodovan. Po potrebi uporabite papir iz drugega paketa.

  • 5.

    Preverite oznake na notranji strani pladnja, ki označujejo, do katere višine lahko sega sveženj papirja, in poskrbite, da pladenj ne bo prenapolnjen. Če je pladenj prenapolnjen, z njega odstranite cel sveženj papirja, tega poravnajte in nato nekaj papirja naložite nazaj na pladenj.

  • 6.

    Preverite, ali sta vodili za papir v pladnju pravilno nastavljeni za uporabljeno velikost papirja. Poravnajte vodili z ustreznima utoroma na pladnju. Puščica na vodilu pladnja mora biti natančno poravnana z oznako na pladnju.

    OPOMBA:Vodil za papir ne prilagodite tesno ob sveženj papirja. Prilagodite jih na zareze ali oznake na pladnju.

  • 7.

    Poskrbite, da so pogoji okolja za tiskanje znotraj priporočenih vrednosti.


Odpravljanje težav

Papir v podajalniku dokumentov se zagozdi, zamika ali pa podajalnik jemlje več listov papirja naenkrat

OPOMBA:Te informacije se nanašajo samo na tiskalnike MFP.

  • •

    Na izvirniku so morda tujki, kot so sponke ali samolepilni listki, ki jih je potrebno odstraniti.

  • •

    Preverite, ali so nameščeni vsi valji in ali je pokrov za dostop do valjev znotraj podajalnika dokumentov zaprt.

  • •

    Poskrbite, da je zgornji pokrov podajalnika dokumentov zaprt.

  • •

    Strani morda niso vstavljene pravilno. Poravnajte strani in vodila papirja nastavite tako, da je snop na sredini.

  • •

    Vodila za papir se morajo dotikati stranskih delov svežnja papirja, da bodo lahko pravilno delovala. Snop papirja mora biti raven, vodila pa tesno ob robovih strani.

  • •

    Na vhodnem ali izhodnem pladnju podajalnika dokumentov je morda večje število listov, kot je dovoljeno. Poskrbite, da je snop papirja pod vodili na vhodnem pladnju, in odstranite liste z izhodnega pladnja.

  • •

    Prepričajte se, da na poti papirja ni nobenih koščkov papirja, sponk ali drugih predmetov.

  • •

    Očistite valje podajalnika dokumentov in ločevalno blazinico. Uporabite stisnjen zrak ali čisto krpo, ki ne pušča vlaken, navlaženo s toplo vodo. Če še vedno prihaja do nepravilnega podajanja, zamenjajte valje.

  • •

    Na začetnem zaslonu na nadzorni plošči tiskalnika se pomaknite do gumba Potrošni material in se ga dotaknite. Preverite stanje kompleta podajalnika dokumentov in ga po potrebi zamenjajte.


Odpravljanje težav

Odstranjevanje zagozdenega papirja

http://www.hp.com http://www.hpe.com


Odpravljanje težav

Uvod

Te informacije vključujejo navodila za odstranjevanje zastojev papirja iz izdelka.

  • Uvod
  • Mesta zastojev
  • Prihaja do pogostih ali ponavljajočih se zastojev papirja?
  • Odpravljanje zastojev v podajalniku dokumentov
  • Odpravljanje zastojev na glavnem vhodnem pladnju
  • Odpravljanje zastojev na območju kartuše s tonerjem
  • Odpravljanje zastojev v izhodnem predalu
  • Odpravljanje zastojev v enoti za obojestransko tiskanje


Odpravljanje težav

Mesta zastojev

1 | Podajalnik dokumentov
2 | Območje kartuše
3 | Izhodni predal
4 | Enota za obojestransko tiskanje
5 | Glavni vhodni pladenj


Odpravljanje težav

Prihaja do pogostih ali ponavljajočih se zastojev papirja?

Sledite tem korakom, da boste odpravili težave s pogostimi zastoji papirja. Če prvi korak ne odpravi težave, nadaljujte z naslednjim, dokler ne odpravite težave.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    Če se je v tiskalniku zagozdil papir, odpravite zastoj in natisnite konfiguracijsko stran, da testirate tiskalnik.

  2. 2.

    Prepričajte se, da je na nadzorni plošči tiskalnika pladenj konfiguriran za pravilno velikost in vrsto papirja. Po potrebi prilagodite nastavitve papirja.

    1. a.

      2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb [image].

      Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

    2. b.

      Odprite naslednje menije:

      • •

        Nastavitev sistema

      • •

        Nastavitev papirja

    3. c.

      Na seznamu izberite pladenj.

    4. d.

      Izberite možnost Vrsta papirja in nato izberite vrsto papirja, ki je na pladnju.

    5. e.

      Izberite možnost Velikost papirja in nato izberite velikost papirja, ki je na pladnju.

  3. 3.

    Izklopite tiskalnik, počakajte 30 sekund in ga nato znova vklopite.

  4. 4.

    Natisnite čistilno stran, da odstranite odvečni toner iz notranjosti tiskalnika.

    1. a.

      2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb [image].

      Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

    2. b.

      Odprite meni Storitev.

    3. c.

      Izberite možnost Čistilna stran.

    4. d.

      Ko vas tiskalnik pozove, naložite navaden papir vrste Letter ali A4.

      Počakajte, da se postopek konča. Natisnjeno stran zavrzite.

  5. 5.

    Natisnite konfiguracijsko stran, da preizkusite tiskalnik.

    1. a.

      2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb [image].

      Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

    2. b.

      Odprite meni Poročila.

    3. c.

      Izberite možnost Poročilo o konfiguraciji.

Če z nobenim od teh korakov ne uspete odpraviti težave, je morda treba tiskalnik servisirati. Stopite v stik s HP-jevo podporo za stranke.


Odpravljanje težav

Odpravljanje zastojev v podajalniku dokumentov

Spodaj je opisano odpravljanje zastojev papirja v podajalniku dokumentov. Če pride do zastoja, se na 2-vrstični nadzorni plošči prikaže sporočilo o napaki, na nadzorni plošči zaslona na dotik pa se prikaže animacija, ki vam olajša odpravo zastoja.

  1. 1.

    Z vhodnega pladnja podajalnika dokumentov odstranite morebitne dele listov.

  2. 2.

    Odstranite morebitni zagozdeni papir, ki ga vidite na območju vhodnega pladnja. Zagozdeni papir počasi izvlecite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

  3. 3.

    Odprite pokrov podajalnika dokumentov.

    Dvignite pokrov za dostop do zastoja

  4. 4.

    Odstranite zagozdeni papir.

    Odstranite zagozdeni papir

  5. 5.

    Zaprite pokrov podajalnika dokumentov. Prepričajte se, da je povsem zaprt.

    Zaprite pokrov za dostop do zastoja

  6. 6.

    Odprite pokrov optičnega bralnika. Če je papir zagozden za belim plastičnim notranjim delom, ga previdno izvlecite.

    Odstranite zagozdeni papir

  7. 7.

    Spustite pokrov optičnega bralnika.

    Spustite pokrov optičnega bralnika

OPOMBA:Prepričajte se, da so vodila na vhodnem pladnju podajalnika dokumentov nastavljena tesno ob dokumentu, da se izognete zastojem. Z izvirnega dokumenta odstranite vse sponke.

OPOMBA:Pri tiskanju izvirnih dokumentov na težek, sijajen papir, so zastoji lahko pogostejši, kot pri tiskanju na navaden papir.


Odpravljanje težav

Odpravljanje zastojev na glavnem vhodnem pladnju

Po spodnjih navodilih lahko preverite vsa možna mesta zagozditve papirja na glavnem vhodnem pladnju. Če pride do zastoja, se na 2-vrstični nadzorni plošči prikaže sporočilo o napaki, na nadzorni plošči zaslona na dotik pa se prikaže animacija, ki vam olajša odpravo zastoja.

  1. 1.

    Počasi povlecite zagozdeni papir iz tiskalnika.

    Odstranite zagozdeni papir

  2. 2.

    Dvignite sklop optičnega bralnika.

    Dvignite sklop optičnega bralnika

  3. 3.

    Odprite vratca kartuše.

    Odprite vratca kartuše

  4. 4.

    Odstranite kartušo s tonerjem iz tiskalnika.

    Odstranite kartušo s tonerjem

  5. 5.

    Odstranite slikovni boben iz tiskalnika.

    Odstranite slikovni boben

  6. 6.

    Odstranite zagozdeni papir z območja kartuše s tonerjem. Zagozdeni papir odstranite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

  7. 7.

    Spustite pokrov za dostop do zastoja.

    Spustite pokrov za dostop do zastoja

  8. 8.

    Odstranite zagozdeni papir.

    Odstranite zagozdeni papir

  9. 9.

    Zaprite pokrov za dostop do zastoja.

    Zaprite pokrov za dostop do zastoja

  10. 10.

    Slikovni boben poravnajte z vodili v tiskalniku in ga namestite tako, da se trdno prilega ležišču.

    Namestite slikovni boben

  11. 11.

    Kartušo s tonerjem poravnajte z vodili v tiskalniku in jo namestite tako, da se trdno prilega ležišču.

    Namestite kartušo s tonerjem

  12. 12.

    Zaprite vratca kartuše.

    Zaprite vratca kartuše

  13. 13.

    Spustite sklop optičnega bralnika.

    Spustite sklop optičnega bralnika


Odpravljanje težav

Odpravljanje zastojev na območju kartuše s tonerjem

Spodaj je opisano odpravljanje zastojev papirja v območju kartuše s tonerjem. Če pride do zastoja, se na 2-vrstični nadzorni plošči prikaže sporočilo o napaki, na nadzorni plošči zaslona na dotik pa se prikaže animacija, ki vam olajša odpravo zastoja.

  1. 1.

    Dvignite sklop optičnega bralnika.

    Dvignite sklop optičnega bralnika

  2. 2.

    Odprite vratca kartuše.

    Odprite vratca kartuše

  3. 3.

    Odstranite kartušo s tonerjem iz tiskalnika.

    Odstranite kartušo s tonerjem

  4. 4.

    Odstranite slikovni boben iz tiskalnika.

    Odstranite slikovni boben

  5. 5.

    Odstranite zagozdeni papir z območja kartuše s tonerjem. Zagozdeni papir odstranite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

  6. 6.

    Spustite pokrov za dostop do zastoja.

    Spustite pokrov za dostop do zastoja

  7. 7.

    Odstranite zagozdeni papir.

    Odstranite zagozdeni papir

  8. 8.

    Zaprite pokrov za dostop do zastoja.

    Zaprite pokrov za dostop do zastoja

  9. 9.

    Slikovni boben poravnajte z vodili v tiskalniku in ga namestite tako, da se trdno prilega ležišču.

    Namestite slikovni boben

  10. 10.

    Kartušo s tonerjem poravnajte z vodili v tiskalniku in jo namestite tako, da se trdno prilega ležišču.

    Namestite kartušo s tonerjem

  11. 11.

    Zaprite vratca kartuše.

    Zaprite vratca kartuše

  12. 12.

    Spustite sklop optičnega bralnika.

    Spustite sklop optičnega bralnika


Odpravljanje težav

Odpravljanje zastojev v izhodnem predalu

Po naslednjem postopku lahko na vseh možnih mestih v izhodnem predalu preverite, ali se je zagozdil papir. Če pride do zastoja, se na 2-vrstični nadzorni plošči prikaže sporočilo o napaki, na nadzorni plošči zaslona na dotik pa se prikaže animacija, ki vam olajša odpravo zastoja.

  1. 1.

    Če v izhodnem predalu vidite papir, ga primite za vodilni rob in odstranite.

    Odstranite zagozdeni papir

  2. 2.

    Dvignite sklop optičnega bralnika.

    Dvignite sklop optičnega bralnika

  3. 3.

    Odprite vratca kartuše.

    Odprite vratca kartuše

  4. 4.

    Izvlecite zeleni jeziček, da sprostite pokrov za dostop do zastoja.

    Sprostite pokrov za dostop do zastoja

  5. 5.

    Odstranite zagozdeni papir.

    Odstranite zagozdeni papir

  6. 6.

    Zaprite pokrov za dostop do zastoja.

    Zaprite pokrov za dostop do zastoja

  7. 7.

    Zaprite vratca kartuše.

    Zaprite vratca kartuše

  8. 8.

    Spustite sklop optičnega bralnika.

    Spustite sklop optičnega bralnika


Odpravljanje težav

Odpravljanje zastojev v enoti za obojestransko tiskanje

Po naslednjem postopku lahko preverite vsa možna mesta zagozditve papirja v enoti za obojestransko tiskanje. Pri modelih z zaslonom na dotik se na nadzorni plošči prikaže animacija, ki vam olajša odpravo zastoja.

  1. 1.

    Odprite zadnja vratca.

    Odprite zadnja vratca.

  2. 2.

    Odstranite zagozdeni papir iz območja za obojestransko tiskanje. Zagozdeni papir odstranite z obema rokama, da se ne bo strgal.

    Odstranite zagozdeni papir

  3. 3.

    Zaprite zadnja vratca.

    Zaprite zadnja vratca.

  4. 4.

    Dvignite sklop optičnega bralnika.

    Dvignite sklop optičnega bralnika

  5. 5.

    Odprite vratca kartuše.

    Odprite vratca kartuše

  6. 6.

    Izvlecite zeleni jeziček, da sprostite pokrov za dostop do zastoja.

    Sprostite pokrov za dostop do zastoja

  7. 7.

    Odstranite zagozdeni papir.

    Odstranite zagozdeni papir

  8. 8.

    Zaprite pokrov za dostop do zastoja.

    Zaprite pokrov za dostop do zastoja

  9. 9.

    Zaprite vratca kartuše.

    Zaprite vratca kartuše

  10. 10.

    Spustite sklop optičnega bralnika.

    Spustite sklop optičnega bralnika


Odpravljanje težav

Očistite sklop zamenljivega filma za SPD

Sčasoma se lahko na steklenem pasu samodejnega podajalnika dokumentov (SPD) in na sklopu zamenljivega filma pojavijo drobci umazanije, kar lahko zmanjša učinkovitost. Steklo in sklop filma očistite po naslednjem postopku.

  1. 1.

    Odprite pokrov optičnega bralnika in poiščite sklop zamenljivega filma samodejnega podajalnika dokumentov.

  2. 2.

    Uporabite dve reži, da sklop filma privzdignete stran od ohišja optičnega bralnika.

    Privzdignite sklop filma

  3. 3.

    Sklop potisnite v smeri, ki je prikazana, da ga odstranite.

  4. 4.

    Stekleni trak in sklop filma očistite s suho krpo, ki ne pušča vlaken.

    POZOR:Tiskalnika ali katerega koli njegovega dela ne čistite z jedkimi sredstvi, acetonom, benzenom, amonijakom, etilnim alkoholom ali ogljikovim tetrakloridom, ker se lahko poškoduje. Tekočin ne nanašajte neposredno na steklo. Lahko namreč prodrejo v tiskalnik in ga poškodujejo.

    Očistite steklo in sklop filma

  5. 5.

    Namestite sklop filma nazaj na mesto. Poskrbite, da film zdrsne pod jezički na obeh koncih ohišja optičnega bralnika.

    Namestite sklop filma nazaj na mesto

  6. 6.

    Zaprite pokrov optičnega bralnika.

    Zaprite pokrov optičnega bralnika


Odpravljanje težav

Izboljšanje kakovosti tiskanja

  • Uvod
  • Tiskanje iz drugega programa
  • Preverjanje nastavitve vrste papirja za tiskalni posel
  • Preverjanje stanja kartuše s tonerjem
  • Čiščenje tiskalnika
  • Preglejte kartušo s tonerjem in slikovni boben.
  • Preverjanje papirja in okolja za tiskanje
  • Uporaba drugega gonilnika tiskalnika
  • Preverjanje nastavitev funkcije EconoMode
  • Prilagoditev gostote tiskanja


Odpravljanje težav

Uvod

Če ima tiskalnik težave s kakovostjo tiskanja, jih poskusite odpraviti s spodnjimi rešitvami, in sicer v vrstnem redu, v katerem so navedene.


Odpravljanje težav

Tiskanje iz drugega programa

Poskusite tiskati iz drugega programa. Če se stran pravilno natisne, je vzrok težave v programu, iz katerega ste tiskali.


Odpravljanje težav

Preverjanje nastavitve vrste papirja za tiskalni posel

Preverite nastavitve vrste papirja, če tiskate iz programa, če so na natisnjenih straneh madeži, če so natisi nejasni ali temni, če je papir zguban, če so na njem razpršene pike tonerja, če se je toner slabo prijel ali če so na njem področja z manjkajočim tonerjem.

V tem razdelku so informacije o naslednjih temah:

  • Preverjanje nastavitve vrste papirja (Windows)
  • Preverjanje nastavitve vrste papirja (OS X)


Odpravljanje težav

Preverjanje nastavitve vrste papirja (Windows)

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik in kliknite gumb Lastnosti ali Nastavitve.

  3. 3.

    Kliknite zavihek Papir in kakovost.

  4. 4.

    Na spustnem seznamu Vrsta papirja kliknite možnost Več ....

  5. 5.

    Razširite seznam možnosti Vrsta je:. možnosti.

  6. 6.

    Razširite kategorijo vrst papirja, ki se najbolj ujema z vašim papirjem.

  7. 7.

    Izberite možnost za vrsto papirja, ki ga uporabljate, in kliknite gumb V redu.

  8. 8.

    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta. V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Odpravljanje težav

Preverjanje nastavitve vrste papirja (OS X)

  1. 1.

    Kliknite meni File (Datoteka) in nato možnost Print (Tiskanje).

  2. 2.

    V meniju Printer (Tiskalnik) izberite tiskalnik.

  3. 3.

    Privzeto gonilnik tiskalnika prikaže meni Copies & Pages (Kopije in strani). Odprite spustni seznam menijev in kliknite meni Finishing (Zaključna obdelava).

  4. 4.

    Na spustnem seznamu Media-type (Vrsta medijev) izberite vrsto.

  5. 5.

    Kliknite gumb Print (Tiskanje).


Odpravljanje težav

Preverjanje stanja kartuše s tonerjem

Sledite tem korakom, da preverite predvideno preostalo življenjsko dobo kartuš s tonerjem in, če je to mogoče, stanje drugih delov, ki jih lahko zamenja uporabnik.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

Prvi korak: Tiskanje strani s stanjem potrošnega materiala

  1. 1.

    2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image].

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Odprite te menije:

    • •

      Poročila

    • •

      Stanje potrošnega materiala

  3. 3.

    2-vrstične nadzorne plošče: Pomaknite se na Tiskanje strani s stanjem potrošnega materiala in pritisnite gumb OK.

    Nadzorne plošče z zaslonom na dotik: Dotaknite se možnosti Upravljanje potrošnega materiala in nato še Tiskanje stanja potrošnega materiala.

Drugi korak: Preverjanje stanja potrošnega materiala

  1. 1.

    Oglejte si poročilo o stanju potrošnega materiala in preverite predviden odstotek preostale življenjske dobe kartuš s tonerjem in, če je to mogoče, stanje drugih delov, ki jih lahko zamenja uporabnik.

    Pri uporabi kartuše, ki se ji je iztekla predvidena življenjska doba, lahko pride do težav s kakovostjo tiskanja. Stran s stanjem potrošnega materiala vas opozori, ko je potrošnega materiala zelo malo. Ko HP-jev potrošni material doseže zelo nizko raven, preneha veljati HP-jeva garancija za ta potrošni material.

    Kartuše s tonerjem ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva. Imejte pripravljen nadomesten del za takrat, ko kakovost tiskanja ne bo več zadovoljiva.

    Če ugotovite, da morate zamenjati kartušo s tonerjem ali drug del, ki ga lahko zamenja uporabnik, so na strani s stanjem potrošnega materiala prikazane pristne HP-jeve številke delov.

  2. 2.

    Preverite, ali uporabljate pristne HP-jeve kartuše.

    Na originalni HP-jevi kartuši s tonerjem je napis "HP" ali HP-jev logotip. Za več informacij o prepoznavanju HP-jevih kartuš obiščite spletno stran www.hp.com/go/learnaboutsupplies.


Odpravljanje težav

Čiščenje tiskalnika

V tem razdelku so informacije o naslednjih temah:

  • Tiskanje čistilne strani
  • Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži


Odpravljanje težav

Tiskanje čistilne strani

Med tiskanjem se lahko v tiskalniku naberejo papir, toner in prah, kar lahko povzroči težave s kakovostjo tiskanja, kot so madeži ali packe tonerja, proge, črte ali ponavljajoči se madeži.

Čistilno stran natisnete po naslednjem postopku.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image].

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Odprite naslednje menije:

    • •

      Storitve

    • •

      Čistilna stran

  3. 3.

    Ko vas tiskalnik pozove, naložite navaden papir velikosti Letter ali A4, in pritisnite gumb V redu.

    Na nadzorni plošči tiskalnika se prikaže sporočilo Čiščenje. Počakajte, da se postopek konča. Natisnjeno stran zavrzite.


Odpravljanje težav

Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži

Sčasoma se lahko na steklu optičnega bralnika in belem plastičnem notranjem delu nabere prah, ki lahko vpliva na kakovost. Optični bralnik očistite po naslednjem postopku.

  1. 1.

    Pritisnite gumb za vklop/izklop, da izklopite tiskalnik, in nato izključite napajalni kabel iz električne vtičnice.

  2. 2.

    Odprite pokrov optičnega bralnika.

  3. 3.

    Steklo optičnega bralnika in beli plastični notranji del pod pokrovom optičnega bralnika očistite z mehko krpo ali gobo, ki ste jo navlažili z blagim čistilom za steklo.

    POZOR:Tiskalnika ali katerega koli njegovega dela ne čistite z jedkimi sredstvi, acetonom, benzenom, amonijakom, etilnim alkoholom ali ogljikovim tetrakloridom, ker se lahko poškoduje. Tekočin ne nanašajte neposredno na steklo. Lahko namreč prodrejo v tiskalnik in ga poškodujejo.

  4. 4.

    Steklo optičnega bralnika in bele plastične dele posušite z jelenjo kožo ali celulozno spužvo, da ne nastanejo pike.

  5. 5.

    Priključite napajalni kabel na vtičnico in pritisnite gumb za vklop/izklop, da vklopite tiskalnik.


Odpravljanje težav

Preglejte kartušo s tonerjem in slikovni boben.

Upoštevajte spodnja navodila za pregled posamezne kartuše s tonerjem in slikovnega bobna.

  1. 1.

    Odstranite kartušo s tonerjem in slikovni boben iz tiskalnika.

  2. 2.

    Preverite, ali je pomnilniški čip poškodovan.

  3. 3.

    Preglejte površino zelenega slikovnega bobna.

    POZOR:Ne dotikajte se slikovnega bobna. Prstni odtisi na slikovnem bobnu lahko povzročijo težave s kakovostjo tiskanja.

  4. 4.

    Če na slikovnem bobnu opazite praske, prstne odtise ali druge poškodbe, zamenjajte kartušo s tonerjem in slikovni boben.

  5. 5.

    Znova namestite kartušo s tonerjem in slikovni boben in natisnite nekaj strani, da preverite, ali ste odpravili težavo.


Odpravljanje težav

Preverjanje papirja in okolja za tiskanje

V tem razdelku so informacije o naslednjih temah:

  • Prvi korak: Uporaba papirja, ki ustreza HP-jevim specifikacijam
  • Drugi korak: Preverjanje okolja
  • Tretji korak: Nastavitev poravnave posameznih pladnjev


Odpravljanje težav

Prvi korak: Uporaba papirja, ki ustreza HP-jevim specifikacijam

Do nekaterih težav s kakovostjo tiskanja pride zaradi uporabe papirja, ki ne ustreza HP-jevim specifikacijam.

  • •

    Vedno uporabite vrsto in težo papirja, ki ju podpira tiskalnik.

  • •

    Uporabljajte papir, ki je kakovosten, brez vrezov, zarez, raztrganin, madežev, odpadajočih delcev, prahu, gub, lukenj, sponk in zvitih ali upognjenih robov.

  • •

    Uporabljajte papir, na katerega se še ni tiskalo.

  • •

    Uporabljajte papir, ki ne vsebuje kovinskega materiala, kot so bleščice.

  • •

    Uporabljajte papir za laserske tiskalnike. Ne uporabljajte papirja, ki je zasnovan samo za brizgalne tiskalnike.

  • •

    Uporabljajte papir, ki ni pregrob. Kakovost tiskanja je običajno boljša pri uporabi bolj gladkega papirja.


Odpravljanje težav

Drugi korak: Preverjanje okolja

Okolje lahko neposredno vpliva na kakovost tiskanja in je pogost vzrok za težave s kakovostjo tiskanja ali podajanje papirja. Preizkusite te rešitve:

  • •

    Tiskalnik odmaknite od mest s prepihom, na primer odprtih oken ali vrat ali klimatskih naprav.

  • •

    Zagotovite, da tiskalnik ni izpostavljen temperaturam ali vlažnosti izven tistih, ki so navedene v specifikacijah tiskalnika.

  • •

    Tiskalnika ne postavljajte v zaprt prostor, kot je omara.

  • •

    Tiskalnik postavite na stabilno in ravno površino.

  • •

    Odstranite vse, kar blokira prezračevalne odprtine tiskalnika. Tiskalnik zahteva dober pretok zraka na obeh straneh, tudi na vrhu.

  • •

    Tiskalnik zaščitite pred odpadki, prahom, paro, maščobo in drugimi elementi, ki lahko v njem pustijo umazanijo.


Odpravljanje težav

Tretji korak: Nastavitev poravnave posameznih pladnjev

Če pri tiskanju z določenih pladnjev besedilo ali slike na natisnjeni strani niso poravnane na sredino ali niso poravnane pravilno, upoštevajte ta navodila.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image].

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Odprite naslednje menije:

    • •

      Nastavitev sistema

    • •

      Kakovost tiskanja

    • •

      Prilagoditev poravnave

    • •

      Natisni testno stran

  3. 3.

    Izberite pladenj, ki ga želite prilagoditi, in sledite navodilom na natisnjenih straneh.

  4. 4.

    Natisnite preizkusno stran, da preverite rezultate. Če je treba, opravite dodatne nastavitve.

  5. 5.

    Dotaknite se ali pritisnite gumb OK, da shranite nove nastavitve.


Odpravljanje težav

Uporaba drugega gonilnika tiskalnika

Z drugim gonilnikom tiskalnika poskusite, če tiskate iz programa in so na natisnjenih straneh nepričakovane črte na slikah, če manjka besedilo, če oblikovanje ni pravilno ali če so uporabljane nepravilne pisave.

S HP-jevega spletnega mesta prenesite enega od teh gonilnikov: www.hp.com/support/ljM227MFP.

Gonilnik HP PCL.6

Gonilnik HP PCL 6

Gonilnik HP PCL-6
  • •

    Na voljo kot privzeti gonilnik na tiskalniku priloženem CD-ju. Ta gonilnik se samodejno namesti, razen če izberete drugega.

  • •

    Priporočen za vsa okolja Windows

  • •

    V celoti gledano omogoča najboljšo hitrost, kakovost tiskanja in podporo za funkcije tiskalnika za večino uporabnikov.

  • •

    Ustvarjen za poravnavo z Windows GDI (Graphic Device Interface) za najboljšo hitrost v okoljih Windows

  • •

    Morda ne bo povsem združljiv s programi drugih proizvajalcev ali programi po meri, ki temeljijo na PCL 5

Gonilnik HP UPD PS
  • •

    Priporočen za tiskanje s programsko opremo Adobe® ali drugimi programi, ki so grafično zelo zahtevni

  • •

    Omogoča podporo za tiskanje iz emulacije Postscript ali za podporo hitrim pisavam Postscript

HP UPD PCL 5
  • •

    Priporočen za splošno pisarniško tiskanje v okoljih Windows

  • •

    Združljiv s prejšnjimi različicami PCL-ja in starejšimi tiskalniki HP LaserJet.

  • •

    Najboljša izbira za tiskanje s programi drugih proizvajalcev ali programi po meri

  • •

    Najboljša izbira za uporabo v mešanih okoljih, ki zahtevajo, da je tiskalnik nastavljen na PCL 5 (UNIX, Linux, mainframe).

  • •

    Oblikovan za uporabo v poslovnih okoljih Windows in nudi en gonilnik za uporabo z več modeli tiskalnikov.

  • •

    Zaželen pri tiskanju z več modeli tiskalnikov iz prenosnih računalnikov s sistemom Windows.

HP UPD PCL 6
  • •

    Priporočen za tiskanje v vseh okoljih Windows

  • •

    Omogoča najboljšo hitrost, kakovost tiskanja in podporo za funkcije tiskalnika za večino uporabnikov

  • •

    Zasnovan za delovanje z vmesnikom Windows Graphic Device Interface (GDI) za najboljšo hitrost v okoljih Windows

  • •

    Morda ne bo povsem združljiv s programi drugih proizvajalcev ali programi po meri, ki temeljijo na PCL 5


Odpravljanje težav

Preverjanje nastavitev funkcije EconoMode

HP ne priporoča stalne uporabe funkcije EconoMode. Če jo uporabljate neprekinjeno, lahko življenjska doba tonerja preseže življenjsko dobo mehanskih delov v kartuši s tonerjem. Če se kakovost tiskanja slabša in ni več sprejemljiva, zamenjajte kartušo s tonerjem.

OPOMBA:Ta funkcija je na voljo pri gonilniku tiskalnika PCL 6 za sisteme Windows. Če ne uporabljate tega gonilnika, lahko funkcijo omogočite s HP-jevim vdelanim spletnim strežnikom.

Če je cela stran pretemna ali presvetla, sledite naslednjim korakom.

  1. 1.

    V programski opremi izberite možnost Natisni.

  2. 2.

    Izberite tiskalnik in kliknite gumb Lastnosti ali Nastavitve.

  3. 3.

    Kliknite zavihek Papir/Kakovost in poiščite območje Kakovost tiskanja.

  4. 4.

    Če je cela stran pretemna, uporabite naslednje nastavitve:

    • •

      Izberite možnost 600 dpi.

    • •

      Izberite potrditveno polje EconoMode, da omogočite možnost.

    Če je cela stran presvetla, uporabite naslednje nastavitve:

    • •

      Izberite možnost FastRes 1200.

    • •

      Počistite potrditveno polje EconoMode, da onemogočite možnost.

  5. 5.

    Kliknite gumb V redu, da zaprete pogovorno okno Lastnosti dokumenta. V pogovornem oknu Natisni kliknite gumb V redu, da natisnete posel.


Odpravljanje težav

Prilagoditev gostote tiskanja

Za prilagoditev gostote tiskanja sledite naslednjim korakom.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

  1. 1.

    2-vrstične nadzorne plošče: Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image].

    Nadzorne plošče z zaslonom na dotik: Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Odprite te menije:

    • •

      Nastavitev sistema

    • •

      Gostota tiskanja

  3. 3.

    Izberite ustrezno nastavitev gostote tiskanja.

    • •

      1: najsvetlejše

    • •

      2: svetlejše

    • •

      3: privzeto

    • •

      4: temnejše

    • •

      5: najtemnejše


Odpravljanje težav

Izboljšanje kakovosti kopiranja in optičnega branja slik

http://www.hp.com http://www.hpe.com


Odpravljanje težav

Uvod

Če ima tiskalnik težave s kakovostjo slik, poskusite težavo odpraviti z naslednjimi rešitvami, v predstavljenem zaporedju.

  • Uvod
  • Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži
  • Preverite nastavitve papirja
  • Optimiranje za besedilo ali slike
  • Kopiranje od roba do roba
  • Čiščenje zajemalnih valjev in ločilne blazinice v podajalniku dokumentov

Najprej poskusite s temi nekaj enostavnimi koraki:

  • •

    Namesto podajalnika dokumentov uporabite namizni optični bralnik.

  • •

    Uporabite izvirnike v visoki kakovosti.

  • •

    Če uporabljate podajalnik dokumentov, izvirni dokument pravilno položite v podajalnik s pomočjo vodil za papir, da se izognete nejasnim ali poševnim slikam.

Če težave ne uspete odpraviti, poskusite s temi dodatnimi rešitvami. Če z njimi ne boste odpravili težave, si za nadaljnje rešitve oglejte "Izboljšanje kakovosti tiskanja".


Odpravljanje težav

Preverite nastavitve papirja

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

2-vrstične nadzorne plošče

  1. 1.

    Pritisnite gumb Meni kopiranja [image].

  2. 2.

    Odprite meni Papir.

  3. 3.

    Izberite velikost papirja na pladnju in pritisnite OK.

  4. 4.

    Izberite vrsto papirja na pladnju in pritisnite OK.

Nadzorne plošče z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu nadzorne plošče tiskalnika se dotaknite ikone Kopiraj [image].

  2. 2.

    Dotaknite se gumba Nastavitve, nato se pomaknite do gumba Papir in se ga dotaknite.

  3. 3.

    Na seznamu velikosti papirja se dotaknite imena velikosti papirja, ki je na pladnju.

  4. 4.

    Na seznamu vrst papirja se dotaknite imena vrste papirja, ki je na pladnju.


Odpravljanje težav

Optimiranje za besedilo ali slike

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

2-vrstične nadzorne plošče

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb Meni kopiranja [image].

  2. 2.

    S puščičnimi gumbi izberite meni Optimiziraj za optimiziranje kakovosti kopiranja za različne vrste dokumentov in nato pritisnite gumb OK. Na voljo so naslednje nastavitve kakovosti kopiranja:

    • •

      Samodejna izbira: To nastavitev uporabite, če vam kakovost kopije ni pomembna. To je privzeta nastavitev.

    • •

      Mešano: To nastavitev uporabite za dokumente, ki vsebujejo besedilo in grafike.

    • •

      Besedilo: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem besedilo.

    • •

      Slika: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem grafike.

Nadzorne plošče z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu nadzorne plošče tiskalnika se dotaknite ikone Kopiraj [image].

  2. 2.

    Dotaknite se gumba Nastavitve, nato se pomaknite do gumba Optimiziraj in se ga dotaknite.

  3. 3.

    Dotaknite se imena nastavitve, ki jo želite prilagoditi.

    • •

      Samodejna izbira: To nastavitev uporabite, če vam kakovost kopije ni pomembna. To je privzeta nastavitev.

    • •

      Mešano: To nastavitev uporabite za dokumente, ki vsebujejo besedilo in grafike.

    • •

      Besedilo: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem besedilo.

    • •

      Slika: To nastavitev uporabite za dokumente, ki vsebujejo v glavnem grafike.


Odpravljanje težav

Kopiranje od roba do roba

Tiskalnik ne more tiskati popolnoma od roba do roba. Okoli strani je 4 mm roba, na katerega ni mogoče tiskati.

Upoštevajte pri tiskanju in optičnem branju dokumentov z obrezanimi robovi:

  • •

    Ko je izvirnik manjši kot izhodna velikost, ga premaknite 4 mm stran od vogala optičnega bralnika, ki ga označuje ikona. Znova kopirajte ali optično preberite v tem položaju.

  • •

    Ko je izvirnik enako velik kot želeni natis, s funkcijo Pomanjšaj/povečaj pomanjšajte sliko, da kopija ne bo obrezana.


Odpravljanje težav

Čiščenje zajemalnih valjev in ločilne blazinice v podajalniku dokumentov

Če ima podajalnik dokumentov težave pri delu s papirjem, kot so zastoji ali podajanje več strani hkrati, očistite valja podajalnika dokumentov in ločevalno blazinico.

  1. 1.

    Odprite pokrov podajalnika dokumentov.

    Odprite pokrov podajalnika dokumentov.

  2. 2.

    Z vlažno krpo, ki ne pušča vlaken, obrišite oba zajemalna valja in ločevalno blazinico, da odstranite umazanijo.

    POZOR:Tiskalnika ne čistite z jedkimi sredstvi, acetonom, benzenom, amonijakom, etilnim alkoholom ali ogljikovim tetrakloridom, ker se lahko poškoduje. Tekočin ne nanašajte neposredno na steklo. Lahko namreč prodrejo v tiskalnik in ga poškodujejo.

    Očistite valja podajalnika dokumentov in ločevalno blazinico

  3. 3.

    Zaprite pokrov podajalnika dokumentov. Prepričajte se, da je povsem zaprt.

    Zaprite pokrov za dostop do zastoja


Odpravljanje težav

Izboljšanje kakovosti slike pri faksiranju

http://www.hp.com http://www.hpe.com


Odpravljanje težav

Uvod

Če ima tiskalnik težave s kakovostjo slik, poskusite težavo odpraviti z naslednjimi rešitvami, v predstavljenem zaporedju.

  • Uvod
  • Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži
  • Preverjanje nastavitev ločljivosti izhodnega faksa
  • Preverjanje nastavitev za odpravljanje napak
  • Preverjanje nastavitve prilagajanja velikosti dokumentov velikosti strani
  • Čiščenje zajemalnih valjev in ločilne blazinice v podajalniku dokumentov
  • Pošiljanje v drug faks
  • Preverjanje faksirne naprave pošiljatelja

Najprej poskusite s temi nekaj enostavnimi koraki:

  • •

    Namesto podajalnika dokumentov uporabite namizni optični bralnik.

  • •

    Uporabite izvirnike v visoki kakovosti.

  • •

    Če uporabljate podajalnik dokumentov, izvirni dokument pravilno položite v podajalnik s pomočjo vodil za papir, da se izognete nejasnim ali poševnim slikam.

Če težave ne uspete odpraviti, poskusite s temi dodatnimi rešitvami. Če z njimi ne boste odpravili težave, si za nadaljnje rešitve oglejte "Izboljšanje kakovosti tiskanja".


Odpravljanje težav

Preverjanje nastavitev ločljivosti izhodnega faksa

Če tiskalnik ni mogel poslati faksa, ker se sprejemna naprava ni odzivala ali je bila zasedena, poskuša tiskalnik ponovno izbirati, in sicer na osnovi teh možnosti: ponovno izbiranje zaradi zasedenosti, ponovno izbiranje, ker ni bilo odziva, in ponovno izbiranje zaradi napake v komunikaciji.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

2-vrstične nadzorne plošče

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite te menije:

    • •

      Nastavitev faksiranja

    • •

      Nastavitev pošiljanja faksa

    • •

      Privzeta Ločljivost

  3. 3.

    Izberite nastavitev ločljivosti in pritisnite OK.

Nadzorne plošče z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Odprite te menije:

    • •

      Nastavitev faksiranja

    • •

      Napredna nastavitev

    • •

      Ločljivost faksa

  3. 3.

    Izberite nastavitev ločljivosti in se dotaknite gumba OK.


Odpravljanje težav

Preverjanje nastavitev za odpravljanje napak

Tiskalnik med pošiljanjem ali sprejemanjem faksa običajno nadzira signale na telefonski liniji. Če tiskalnik med prenosom zazna napako in je nastavitev odpravljanja napak nastavljena na Vklop, lahko tiskalnik zahteva ponovno pošiljanje tega dela faksa. Privzeta tovarniška nastavitev za odpravo napak je Vklopljeno.

Možnost odprave napak izključite, če imate težave pri pošiljanju ali sprejemanju faksa in ste pripravljeni sprejeti napake med prenosom. Ta možnost pride prav pri pošiljanju ali sprejemanju mednarodnih faksov ali pri uporabi satelitske telefonske povezave.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

2-vrstične nadzorne plošče

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite te menije:

    • •

      Nastavitev faksiranja

    • •

      Vsi faksi

    • •

      Popravljanje napak

  3. 3.

    Izberite Vklop.

Nadzorne plošče z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Odprite te menije:

    • •

      Storitve

    • •

      Storitev faksiranja

    • •

      Popravljanje napak

  3. 3.

    Dotaknite se menija.

  4. 4.

    Dotaknite se gumba Vklop.


Odpravljanje težav

Preverjanje nastavitve prilagajanja velikosti dokumentov velikosti strani

Če je tiskalnik natisnil opravilo faksa zunaj strani, na nadzorni plošči tiskalnika vklopite funkcijo za prilagoditev na stran.

OPOMBA:Preverite, ali se privzeta nastavitev velikosti papirja ujema z velikostjo papirja na pladnju.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

2-vrstične nadzorne plošče

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite te menije:

    • •

      Nastavitev faksiranja

    • •

      Nastavitev prejetega faksa

    • •

      Prilagoditev strani

  3. 3.

    Izberite Vklop.

Nadzorne plošče z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Odprite te menije:

    • •

      Nastavitev faksiranja

    • •

      Napredna nastavitev

    • •

      Prilagoditev strani

  3. 3.

    Dotaknite se gumba Vklop.


Odpravljanje težav

Pošiljanje v drug faks

Poskusite faks poslati drugi faksni napravi. Če je kakovost faksa višja, je težava povezana z nastavitvami ali stanjem potrošnega materiala prvotnega faksa prejemnika.


Odpravljanje težav

Preverjanje faksirne naprave pošiljatelja

Prosite pošiljatelja, naj poskusi dokument poslati z druge faksirne naprave. Če je kakovost faksa višja, je vzrok težave faksirna naprava pošiljatelja. Če druga faksirna naprava ni na voljo, naj pošiljatelj poskusi spremeniti naslednje:

  • •

    Prepriča naj se, da je izvirni dokument na belem (in ne obarvanem) papirju.

  • •

    Poveča naj ločljivost faksa, raven kakovosti ali nastavitve kontrasta.

  • •

    Če je to mogoče, naj faks pošlje iz računalniške programske opreme.


Odpravljanje težav

Odpravljanje težav z žičnim omrežjem

http://www.hp.com http://www.hpe.com


Odpravljanje težav

Uvod

Z naslednjimi točkami preverite, ali tiskalnik komunicira z omrežjem. Preden začnete, z uporabo nadzorne plošče tiskalnika natisnite konfiguracijsko stran in na njej poiščite naslov IP tiskalnika.

  • Uvod
  • Slaba fizična povezava
  • Računalnik uporablja napačen naslov IP tiskalnika
  • Računalnik ne more komunicirati s tiskalnikom
  • Tiskalnik uporablja napačne nastavitve hitrosti povezave in dupleksa za omrežje
  • Nova programska oprema morda povzroča težave z združljivostjo
  • Računalnik ali delovna postaja je morda nepravilno nastavljena
  • Tiskalnik je onemogočen ali pa so napačne druge omrežne nastavitve

OPOMBA:HP ne podpira povezovanja iz enakovrednih računalnikov, saj je to funkcija operacijskih sistemov Microsoft, ne pa gonilnikov tiskalnikov HP. Več informacij je na voljo na spletnem naslovu www.microsoft.com.


Odpravljanje težav

Slaba fizična povezava

  1. 1.

    Preverite, ali je izdelek priključen na pravilna omrežna vrata z ustrezno dolgim kablom.

  2. 2.

    Preverite, ali so kabli ustrezno pritrjeni.

  3. 3.

    Oglejte si povezavo z omrežnimi vrati na hrbtni strani tiskalnika in preverite, ali svetita rumenorjava lučka aktivnosti in zelena lučka stanja povezave.

  4. 4.

    Če težave ne uspete odpraviti, poskusite z uporabo drugega kabla ali vrat v zvezdišču.


Odpravljanje težav

Računalnik uporablja napačen naslov IP tiskalnika

  1. 1.

    Odprite nastavitev lastnosti tiskalnika in kliknite zavihek Vrata. Preverite, ali je izbran trenutni naslov IP tiskalnika. Naslov IP tiskalnika je naveden na konfiguracijski strani.

  2. 2.

    Če ste tiskalnik namestili prek HP-jevih standardnih vrat TCP/IP, izberite polje Vedno natisni s tem tiskalnikom, tudi če se naslov IP spremeni.

  3. 3.

    Če ste tiskalnik namestili prek Microsoftovih standardnih vrat TCP/IP, namesto naslova IP uporabite ime gostitelja.

  4. 4.

    Če je naslov IP pravilen, izbrišite tiskalnik in ga nato znova dodajte.


Odpravljanje težav

Računalnik ne more komunicirati s tiskalnikom

  1. 1.

    Testirajte omrežno komunikacijo tako, da preverite dosegljivost omrežja.

    1. a.

      Odprite ukazno vrstico v računalniku.

      • •

        V operacijskem sistemu Windows kliknite Start, kliknite Zaženi, vnesite cmd in pritisnite Enter.

      • •

        V operacijskem sistemu OS X pojdite na možnost Applications (Aplikacije), Utilities (Pripomočki) in odprite Terminal.

    2. b.

      Vnesite ping in takoj nato naslov IP tiskalnika.

    3. c.

      Če se v oknu prikažejo povratni časi, omrežje deluje.

  2. 2.

    Če ukaz ping ni uspel, preverite, ali so omrežna zvezdišča vklopljena, nato pa preverite, ali so omrežne nastavitve, tiskalnik in računalnik konfigurirani za isto omrežje.


Odpravljanje težav

Tiskalnik uporablja napačne nastavitve hitrosti povezave in dupleksa za omrežje

HP priporoča, da te nastavitve pustite v samodejnem načinu (privzeta nastavitev). Če te nastavitve spremenite, jih morate spremeniti tudi za omrežje.


Odpravljanje težav

Nova programska oprema morda povzroča težave z združljivostjo

Preverite, ali so novi programi pravilno nameščeni in ali uporabljajo ustrezen gonilnik tiskalnika.


Odpravljanje težav

Računalnik ali delovna postaja je morda nepravilno nastavljena

  1. 1.

    Preverite omrežne gonilnike, gonilnike tiskalnika in nastavitve preusmeritve omrežja.

  2. 2.

    Preverite, ali je operacijski sistem pravilno konfiguriran.


Odpravljanje težav

Tiskalnik je onemogočen ali pa so napačne druge omrežne nastavitve

  1. 1.

    Na konfiguracijski strani preverite stanje omrežnega protokola. Po potrebi omogočite.

  2. 2.

    Po potrebi znova konfigurirajte omrežne nastavitve.


Odpravljanje težav

Odpravljanje težav z brezžičnim omrežjem

  • Uvod
  • Kontrolni seznam za brezžično povezavo
  • Po končani konfiguraciji brezžične povezave tiskalnik ne tiska
  • Tiskalnik ne tiska in v računalniku je nameščen požarni zid drugega proizvajalca
  • Po premiku brezžičnega usmerjevalnika ali tiskalnika na drugo mesto brezžična povezava ne deluje
  • Na brezžični tiskalnik ni mogoče povezati več računalnikov
  • Pri povezavi tiskalnika v navidezno zasebno omrežje se prekine komunikacija
  • Omrežje ni prikazano na seznamu brezžičnih omrežij
  • Brezžično omrežje ne deluje
  • Izvedite diagnostični preizkus brezžičnega omrežja
  • Zmanjšanje motenj v brezžičnem omrežju


Odpravljanje težav

Uvod

Za pomoč pri odpravljanju težav uporabite informacije o odpravljanju napak.

OPOMBA:Če želite ugotoviti, ali je v tiskalniku omogočeno HP-jevo tiskanje prek protokolov NFC in Wi-Fi Direct, natisnite konfiguracijsko stran na nadzorni plošči naprave.


Odpravljanje težav

Kontrolni seznam za brezžično povezavo

  • •

    Poskrbite, da omrežni kabel ni priključen.

  • •

    Preverite, ali sta tiskalnik in usmerjevalnik vklopljena in imata napajanje. Preverite tudi, ali je vklopljen brezžični vmesnik tiskalnika.

  • •

    Preverite, ali je SSID (Service Set Identifier) pravilen. Natisnite konfiguracijsko stran, da ugotovite, kakšen je SSID. Če niste prepričani, ali je SSID pravilen, znova zaženite nastavitev brezžične povezave.

  • •

    Če uporabljate zaščiteno omrežje, preverite, ali so varnostne informacije pravilne. Če varnostne informacije niso pravilne, znova zaženite nastavitev brezžične povezave.

  • •

    Če brezžično omrežje deluje pravilno, poskusite dostopiti do drugih računalnikov v njem. Če ima omrežje dostop do interneta, se poskusite povezati z internetom prek brezžične povezave.

  • •

    Preverite, ali je za tiskalnik in brezžično dostopno točko uporabljena ista metoda šifriranja (AES ali TKIP; pri omrežjih z zaščito WPA).

  • •

    Preverite, ali je tiskalnik v dosegu brezžičnega omrežja. Pri večini omrežij je lahko tiskalnik oddaljen do 30 m od brezžične dostopne točke (brezžični usmerjevalnik).

  • •

    Poskrbite, da ni oviranj brezžičnega signala. Če so med dostopno točko in tiskalnikom veliki kovinski predmeti, jih odstranite. Zagotovite, da med tiskalnikom in brezžično dostopno točko ni drogov, sten ali kovinskih ali betonskih podpornih stebrov.

  • •

    Preverite, da se tiskalnik ne nahaja v bližini elektronskih naprav, ki bi lahko ovirale brezžični signal. Brezžični signal lahko motijo številne naprave, med drugim motorji, brezžični telefoni, varnostne kamere, druga brezžična omrežja in nekatere naprave Bluetooth.

  • •

    Preverite, ali je gonilnik tiskalnika nameščen v računalniku.

  • •

    Preverite, ali ste izbrali ustrezna tiskalniška vrata.

  • •

    Preverite, ali imata računalnik in tiskalnik vzpostavljeno povezavo z istim brezžičnim omrežjem.

  • •

    V sistemu OS X preverite, ali brezžični usmerjevalnik podpira Bonjour.


Odpravljanje težav

Po končani konfiguraciji brezžične povezave tiskalnik ne tiska

  1. 1.

    Preverite, ali je tiskalnik vklopljen in v stanju pripravljenosti.

  2. 2.

    Izklopite morebitne požarne zidove drugih proizvajalcev.

  3. 3.

    Preverite, ali brezžično omrežje deluje pravilno.

  4. 4.

    Preverite, ali računalnik deluje pravilno. Po potrebi znova zaženite računalnik.

  5. 5.

    Preverite, ali lahko HP-jev vdelani spletni strežnik tiskalnika odprete iz računalnika v omrežju.


Odpravljanje težav

Tiskalnik ne tiska in v računalniku je nameščen požarni zid drugega proizvajalca

  1. 1.

    Požarni zid posodobite z najnovejšo posodobitvijo, ki jo je izdal ustrezni proizvajalec.

  2. 2.

    Če ob namestitvi tiskalnika ali poskusu tiskanja programi zahtevajo dostop do požarnega zida, jim ga dovolite.

  3. 3.

    Začasno izklopite požarni zid in nato namestite brezžični tiskalnik v računalnik. Ko je namestitev prek brezžične povezave končana, omogočite požarni zid.


Odpravljanje težav

Po premiku brezžičnega usmerjevalnika ali tiskalnika na drugo mesto brezžična povezava ne deluje

  1. 1.

    Preverite, ali je usmerjevalnik ali tiskalnik povezan v isto omrežje kot računalnik.

  2. 2.

    Natisnite konfiguracijsko stran.

  3. 3.

    Primerjajte SSID na strani o konfiguraciji in SSID v konfiguraciji tiskalnika v računalniku.

  4. 4.

    Če številki nista enaki, napravi nista povezani v isto omrežje. Znova konfigurirajte nastavitev brezžične povezave tiskalnika.


Odpravljanje težav

Na brezžični tiskalnik ni mogoče povezati več računalnikov

  1. 1.

    Zagotovite, da so ostali računalniki v brezžičnem dosegu in da signala ne blokira nobena ovira. Pri večini omrežij je brezžični doseg do 30 m od brezžične dostopne točke.

  2. 2.

    Preverite, ali je tiskalnik vklopljen in v stanju pripravljenosti.

  3. 3.

    Preverite, da tiskalnika prek povezave Wi-Fi Direct ne uporablja več kot 5 uporabnikov hkrati.

  4. 4.

    Izklopite morebitne požarne zidove drugih proizvajalcev.

  5. 5.

    Preverite, ali brezžično omrežje deluje pravilno.

  6. 6.

    Preverite, ali računalnik deluje pravilno. Po potrebi znova zaženite računalnik.


Odpravljanje težav

Pri povezavi tiskalnika v navidezno zasebno omrežje se prekine komunikacija

  • •

    Običajno naprave ne morejo biti istočasno povezane v navidezno zasebno in druga omrežja.


Odpravljanje težav

Omrežje ni prikazano na seznamu brezžičnih omrežij

  • •

    Preverite, ali je brezžični usmerjevalnik vklopljen in se napaja.

  • •

    Omrežje je morda skrito. Vendar se je tudi v skrito omrežje mogoče povezati.


Odpravljanje težav

Brezžično omrežje ne deluje

  1. 1.

    Poskrbite, da omrežni kabel ni priključen.

  2. 2.

    Preverite, ali je omrežna komunikacija prekinjena, tako, da v omrežje povežete druge naprave.

  3. 3.

    Testirajte omrežno komunikacijo tako, da preverite dosegljivost omrežja.

    1. a.

      Odprite ukazno vrstico v računalniku.

      • •

        V operacijskem sistemu Windows kliknite Start, kliknite Zaženi, vnesite cmd in pritisnite Enter.

      • •

        V sistemu OS X se pomaknite na Applications (Aplikacije), Utilities (Pripomočki) in odprite Terminal.

    2. b.

      Vnesite ukaz ping, ki naj mu sledi naslov IP usmerjevalnika.

    3. c.

      Če se v oknu prikažejo povratni časi, omrežje deluje.

  4. 4.

    Preverite, ali je usmerjevalnik ali tiskalnik povezan v isto omrežje kot računalnik.

    1. a.

      Natisnite konfiguracijsko stran.

    2. b.

      Primerjajte SSID na poročilu o konfiguraciji in SSID v konfiguraciji tiskalnika v računalniku.

    3. c.

      Če številki nista enaki, napravi nista povezani v isto omrežje. Znova konfigurirajte nastavitev brezžične povezave tiskalnika.


Odpravljanje težav

Izvedite diagnostični preizkus brezžičnega omrežja

Na nadzorni plošči tiskalnika lahko izvedete diagnostični preskus, da dobite podatke o nastavitvah brezžičnega omrežja.

OPOMBA:Koraki se razlikujejo glede na vrsto nadzorne plošče.

1 | 2-vrstična nadzorna plošča
2 | Nadzorna plošča z zaslonom na dotik

2-vrstične nadzorne plošče

  1. 1.

    Na nadzorni plošči tiskalnika pritisnite gumb Nastavitev [image].

  2. 2.

    Odprite naslednje menije:

    • •

      Samodiagnostika

    • •

      Zaženi preskus brezžične povezave

  3. 3.

    Pritisnite gumb V redu, da zaženete preizkus. Tiskalnik natisne preizkusno stran, na kateri so prikazani rezultati preizkusa.

Nadzorne plošče z zaslonom na dotik

  1. 1.

    Na začetnem zaslonu nadzorne plošče tiskalnika podrsajte, da se prikaže meni Nastavitev. Dotaknite se ikone Nastavitev [image], da odprete meni.

  2. 2.

    Pomaknite se do možnosti Samodiagnostika in jo izberite.

  3. 3.

    Izberite Zaženi preskus brezžične povezave, da začnete preskus. Tiskalnik natisne preizkusno stran, na kateri so prikazani rezultati preizkusa.


Odpravljanje težav

Zmanjšanje motenj v brezžičnem omrežju

Z naslednjimi nasveti lahko zmanjšate motnje v brezžičnem omrežju:

  • •

    Brezžične naprave hranite stran od velikih kovinskih predmetov, kot so na primer arhivske omare, in drugih elektromagnetnih naprav, kot so mikrovalovne pečice in brezžični telefoni. Ti predmeti lahko motijo radijske signale.

  • •

    Brezžične naprave hranite stran od velikih zidnih in drugih gradbenih konstrukcij. Ti predmeti lahko absorbirajo radijske valove in znižajo jakost signalov.

  • •

    Brezžični usmerjevalnik namestite na osrednje mesto, od koder je mogoče videti brezžične tiskalnike, ki so v omrežju.


Odpravljanje težav

Odpravljanje težav s faksiranjem

http://www.hp.com http://www.hpe.com


Odpravljanje težav

Uvod

Za pomoč pri odpravljanju težav uporabite informacije o odpravljanju napak faksa.

  • Uvod
  • Kontrolni seznam za odpravljanje težav s faksom
  • Odpravljanje splošnih težav s faksom


Odpravljanje težav

Kontrolni seznam za odpravljanje težav s faksom

  • •

    Obstaja več možnih načinov odprave težav. Ko izvedete posamezen priporočen ukrep, znova poskusite poslati faks, da boste videli, ali ste odpravili težavo.

  • •

    Poskrbite, da je med odpravljanjem težav s faksiranjem kabel tiskalnika priključen neposredno v stensko telefonsko vtičnico; tako bodo rezultati optimalni. Izključite vse ostale naprave, ki so priključene na tiskalnik.

  1. 1.

    Preverite, ali je telefonski kabel priključen na ustrezna vrata na hrbtni strani tiskalnika.

  2. 2.

    S preskusom faksiranja preverite telefonsko linijo:

    2-vrstične nadzorne plošče

    1. a.

      Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].

    2. b.

      Izberite Storitev in nato možnost Zaženi test faksiranja. Izdelek natisne poročilo o preizkusu faksiranja.

    Nadzorne plošče z zaslonom na dotik

    1. a.

      Na začetnem zaslonu na nadzorni plošči izdelka se dotaknite gumba Nastavitev [image].

    2. b.

      Odprite naslednje menije:

      • •

        Storitve

      • •

        Storitev faksiranja

    3. c.

      Izberite možnost Preizkus faksa. Tiskalnik natisne poročilo o preizkusu faksiranja.

    Poročilo lahko vsebuje naslednje možne rezultate:

    • •

      Opravljeno: poročilo vsebuje vse trenutne nastavitve faksa za pregled.

    • •

      Ni opravljeno: v poročilu so navedeni vrsta napake in predlogi, kako odpraviti težavo.

  3. 3.

    Preverite, ali je v tiskalniku najnovejša različica vdelane programske opreme:

    1. a.

      V meniju Poročila na nadzorni plošči natisnite stran s konfiguracijo, da pridobite datumsko kodo trenutne vdelane programske opreme.

    2. b.

      Obiščite spletno mesto www.hp.com/support, izberite svojo državo/regijo, kliknite povezavo Get software and drivers (Pridobi gonilnike in programsko opremo), v polje za iskanje vnesite ime tiskalnika, pritisnite gumb ENTER in izberite tiskalnik na seznamu rezultatov iskanja.

    3. c.

      Izberite operacijski sistem.

    4. d.

      V razdelku Firmware (Vdelana programska oprema) poiščite Firmware Update Utility.

      OPOMBA:Uporabite pripomoček za posodabljanje vdelane programske opreme, ki ustreza modelu tiskalnika.

    5. e.

      Kliknite Download (Prenos), kliknite Run (Zaženi) in nato znova Run (Zaženi).

    6. f.

      Ko se pripomoček zažene, izberite tiskalnik na spustnem seznamu in kliknite Send Firmware (Pošlji vdelano programsko opremo).

      OPOMBA:Pred posodobitvijo ali po njej kliknite Natisni konfiguracijo za tiskanje strani s konfiguracijo za preverjanje nameščene različice vdelane programske opreme.

    7. g.

      Sledite navodilom na zaslonu za dokončanje namestitve in nato kliknite gumb Exit (Izhod), da pripomoček zaprete.

  4. 4.

    Preverite, ali je bil pri nameščanju programske opreme tiskalnika nastavljen faks.

    Na računalniku v mapi HP-jevega programa zaženite Fax Setup Utility (Pripomoček za nastavitev faksa).

  5. 5.

    Preverite, ali telefonska storitev podpira analogno faksiranje.

    • •

      Če uporabljate ISDN ali digitalni sistem PBX, se obrnite na ponudnika storitev za informacije o konfiguriranju analogne linije za faks.

    • •

      Če uporabljate storitev VoIP, na nadzorni plošči preklopite nastavitev Hitrost faksiranja na Počasi (V.29). Pri ponudniku storitev se pozanimajte, ali podpira faksiranje in kakšna je priporočena hitrost modema faksa. Pri nekaterih podjetjih je potreben adapter.

    • •

      Če uporabljate storitev DSL, poskrbite, da povezava telefonske linije s tiskalnikom vključuje filter. Če nimate filtra DSL, ga kupite ali pa se obrnite na ponudnika storitev DSL. Če je filter DSL nameščen, preskusite drugega, saj je lahko obstoječi okvarjen.


Odpravljanje težav

Odpravljanje splošnih težav s faksom

  • Pošiljanje faksov je počasno
  • Kakovost faksiranja je slaba
  • Faks je odrezan ali se natisne na dveh straneh


Odpravljanje težav

Pošiljanje faksov je počasno

Prišlo je do težav pri kakovosti telefonske linije, na katero je priključen tiskalnik.

  • •

    Poskusite faks znova poslati, ko se izboljša stanje telefonske linije.

  • •

    Preverite pri telefonskem operaterju, ali linija podpira faks.

  • •

    Izklopite nastavitev Odprava napak.

    • a.

      Odprite meni Meni Nastavitev.

    • b.

      Odprite meni Storitev.

    • c.

      Odprite meni Storitev faksiranja.

    • d.

      Odprite meni Odprava napak.

    • e.

      Izberite nastavitev Izklopljeno.

    OPOMBA:Kakovost slike se lahko zniža.

  • •

    Za izvirnik uporabite bel papir. Ne uporabljajte barv, kot je siva, rumena ali rožnata.

  • •

    Povečajte nastavitev Hitrost faksiranja.

    • a.

      Odprite meni Meni Nastavitev.

    • b.

      Odprite meni Nastavitev faksa.

    • c.

      Odprite meni Napredna nastavitev.

    • d.

      Odprite meni Hitrost faksiranja.

    • e.

      Izberite ustrezno nastavitev.

  • •

    Daljše fakse razdelite na krajše dele in jih faksirajte posamično.

  • •

    Na nadzorni plošči spremenite nastavitve faksa na nižjo ločljivost.

    • a.

      Odprite meni Meni Nastavitev.

    • b.

      Odprite meni Nastavitev faksa.

    • c.

      Odprite meni Napredna nastavitev.

    • d.

      Odprite meni Ločljivost faksa.

    • e.

      Izberite ustrezno nastavitev.


Odpravljanje težav

Kakovost faksiranja je slaba

Faks je zamegljen ali svetel.

  • •

    Povečajte ločljivost faksa pri pošiljanju faksov. Ločljivost ne vpliva na prejete fakse.

    • a.

      Odprite meni Meni Nastavitev.

    • b.

      Odprite meni Nastavitev faksa.

    • c.

      Odprite meni Napredna nastavitev.

    • d.

      Odprite meni Ločljivost faksa.

    • e.

      Izberite ustrezno nastavitev.

    OPOMBA:Če povečate ločljivost, se zmanjša hitrost prenosa.

  • •

    Na nadzorni plošči vklopite nastavitev Odprava napak.

    • a.

      Odprite meni Meni Nastavitev.

    • b.

      Odprite meni Storitev.

    • c.

      Odprite meni Storitev faksiranja.

    • d.

      Odprite meni Odprava napak.

    • e.

      Izberite nastavitev Vklopljeno.

  • •

    Preverite kartuše s tonerjem in jih po potrebi zamenjajte.

  • •

    Prosite pošiljatelja, naj v oddajnem faksu potemni nastavitev za kontrast in nato znova pošlje faks.


Odpravljanje težav

Faks je odrezan ali se natisne na dveh straneh

  • •

    Nastavite nastavitev Privzeta velikost papirja. Faksi se tiskajo na eno velikost papirja, določeno z nastavitvami možnosti Privzeta velikost papirja.

    • a.

      Odprite meni Meni Nastavitev.

    • b.

      Odprite meni Nastavitev sistema.

    • c.

      Odprite meni Nastavitev papirja.

    • d.

      Odprite meni Privzeta velikost papirja.

    • e.

      Izberite ustrezno nastavitev.

  • •

    Nastavite vrsto in velikost papirja za pladenj, ki se uporablja za fakse.

  • •

    Vklopite nastavitev Prilagodi strani za tiskanje daljših faksov na papir velikosti Letter ali A4.

    • a.

      Odprite meni Meni Nastavitev.

    • b.

      Odprite meni Nastavitev faksa.

    • c.

      Odprite meni Napredna nastavitev.

    • d.

      Odprite meni Prilagodi strani.

    • e.

      Izberite nastavitev Vklopljeno.

OPOMBA:Če je nastavitev Prilagodi strani izklopljena in nastavitev Privzeta velikost papirja nastavljena na Letter, se izvirnik velikosti Legal natisne na dve strani.


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

V naslednjih temah je opisano, kako se premikate po tem uporabniškem priročniku.

  • Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6
  • Bilžnjične tipke za pregledovalnik pomoči
  • Bližnjične tipke za kartico Contents (Kazalo)
  • Bližnjične tipke za kartico Index (Stvarno kazalo)
  • Bližnjične tipke za kartico Search (Iskanje)
  • Bližnjične tipke za kartico Favorites (Priljubljene)

OPOMBA:

  • •

    Na voljo so tudi bližnjice za menijske ukaze, ki jih lahko vnesete s tipkovnico.

  • •

    Bližnjične tipke delujejo tudi v pomožnih oknih in priročnih menijih.

  • •

    Ko v podoknu za krmarjenje uporabite bližnjično tipko, podokno s temami ni več dejavno. Če se želite vrniti v podokno s temami, pritisnite F6.

  • •

    Če ste ga uporabili za prejšnje iskanje, bo potrditveno polje Match similar words (Ujemanje podobnih besed) na kartici Search (Iskanje) Izbrano.


Uporaba pregledovalnika pomoči HTML Help Viewer

V teh temah so navodila za priročnik pregledovalnika pomoči. Kliknite tisto, ki vas zanima:

  • Kako najbolje izkoristiti pomoč
  • Iskanje teme pomoči
  • Seznam priljubljenih tem pomoči lahko naredite takole
  • Kopiranje teme pomoči
  • Tiskanje trenutne teme pomoči
  • Iskanje tem z gumbi orodne vrstice
  • Uporaba bližnjic


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6

Med podoknom za krmarjenje in podoknom s temami lahko hitro preklopite s tipko F6.


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bilžnjične tipke za pregledovalnik pomoči

Zapiranje pregledovalnika pomoči | ALT+F4
Preklop med pregledovalnikom pomoči in drugimi odprtimi okni | ALT+TABULATORKA
Prikaz menija Options (Možnosti) | ALT+O
Spreminjanje nastavitev programa Microsoft Internet Explorer. Nastavitve možnosti za osebe s posebnimi potrebami so v pogovornem oknu Internet Options (Internetne možnosti). Če jih želite spremeniti, kliknite kartico General (Splošno) in nato Accessibility (Pripomočki za invalide). | ALT+O in nato I
Skrivanje ali prikaz okna za krmarjenje | ALT+O in nato T
Tiskanje posamezne teme | ALT+O in nato P. Ali pa z desno tipko miške kliknite temo in kliknite Print (Natisni).
Premik k prejšnji temi | ALT+PUščICA LEVO ali ALT+O in nato B
Premik k naslednji temi (samo če ste si jo pred nedavnim ogledovali) | ALT+PUščICA DESNO ali ALT+O in nato F
Vklop ali izklop označevanja pri iskanju | ALT+O in nato O
Osveževanje teme, prikazane v podoknu s temami (to vam lahko pride prav, če ste povezani s spletno stranjo) | F5 ali ALT+O in nato R
Vrnitev na domačo stran (avtorji pomoči lahko določijo domačo stran sistema pomoči) | ALT+O in nato H
Če želite pregledovalniku preprečiti, da odpira strani (to je lahko koristno, če se povezujete s spletom in ne želite, da se neka stran prenese). | ALT+O in nato S
Skok k neki temi ali na spletno stran. Avtor pomoči, ki sestavi datoteko .chm, lahko v meni Options (Možnosti) doda dve povezavi s pomembnimi temami ali spletnimi stranmi. Ko izberete ukaz Jump (Skoči), je prikazana ena od teh tem ali spletnih strani. | ALT+O in nato 1 ali 2
Preklop med podoknom za krmarjenje in podoknom s temami | F6
Pomikanje po temi | PUščICA NAVZGOR in PUščICA NAVZDOL ali tipki PAGE UP in PAGE DOWN
Pomikanje po vseh povezavah v temi ali vseh možnostih na kartici podokna za krmarjenje. | TABULATORKA


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Contents (Kazalo)

Prikaz kartice Contents (Kazalo) | ALT+C
Odpiranje in zapiranje knjige ali mape | ZNAK PLUS (+) in ZNAK MINUS (–) ali PUščICA LEVO in PUščICA DESNO
Izbiranje teme | PUščICA GOR in PUščICA DOL
Prikaz izbrane teme | ENTER


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Index (Stvarno kazalo)

Prikaz kartice Index (Stvarno kazalo). | ALT+N
Vnos besede, ki jo želite iskati | ALT+W in vnesite besedo
Izbira ključne besede na seznamu | PUščICA GOR in PUščICA DOL
Prikaz povezane teme | ALT+D


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Search (Iskanje)

Prikaz kartice Search (Iskanje) | ALT+S
Vnos besede, ki jo želite iskati | ALT+W in vnesite besedo
Začetek iskanja | ALT+L
Izbira teme na seznamu rezultatov | ALT+T in nato PUščICA NAVZGOR in PUščICA NAVZDOL
Prikaz izbrane teme | ALT+D
Naslednje možnosti so na voljo samo, če je omogočeno iskanje po celotnem besedilu.
Iskanje ključne besede na seznamu rezultatov prejšnjega iskanja | ALT+U
Iskanje besede, podobne ključni besedi, na primer besed, kot sta »avtomobilizem« in »avtomehanik« za ključno besedo »avto«. | ALT+M
Iskanje samo v naslovih tem | ALT+R


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za kartico Favorites (Priljubljene)

Prikaz kartice Favorites (Priljubljene) | ALT+I
Dodajanje trenutno izbrane teme na seznam priljubljenih | ALT+A
Izbiranje teme na seznamu priljubljenih | ALT+P in nato PUščICA NAVZGOR in PUščICA NAVZDOL
Prikaz izbrane teme | ALT+D
Odstranjevanje izbrane teme s seznama | ALT+R


Uporaba pregledovalnika pomoči HTML Help Viewer

Kako najbolje izkoristiti pomoč

Nekaj nasvetov za učinkovitejše iskanje informacij s pregledovalnikom pomoči:

  • •

    Če želite slediti povezavi k drugi temi, spletni strani, seznamu drugih tem ali programu, kliknite obarvane, podčrtane besede.

  • •

    Če si želite ogledati teme, ki vsebujejo informacije, povezane s temo, ki si jo ogledujete, kliknite napis Related Topics (Sorodne teme), ki je običajno na koncu teme, nato pa še temo, ki vas zanima.

  • •

    Če želite preveriti, ali je določena beseda ali poved v temi v stvarnem kazalu, jo izberite in kliknite F1.

  • •

    Če si v podoknu s temami ogledujete vsebino s spleta, lahko v orodni vrstici kliknete Stop (Ustavi) ali Refresh (Osveži), da prekinete prenos spletne strani ali jo osvežite.

  • •

    Če pogosto uporabljate določeno temo, jo lahko dodate seznamu priljubljenih.

  • •

    Če želite prikazati meni bližnjic, z desno tipko kliknite kartico Contents (Kazalo) ali podokno Topic (Tema).


Uporaba pregledovalnika pomoči HTML Help Viewer

Iskanje teme pomoči

V podoknu za krmarjenje (Navigation) kliknite eno od teh kartic:

  • •

    Če želite prebrskati kazalo, kliknite kartico Contents (Kazalo). Kazalo je razširljiv seznam pomembnih tem.

  • •

    Seznam vnosov v stvarnem kazalu prikažete tako, da kliknete kartico Index (Stvarno kazalo) in vnesete želeno besedo ali jo poiščete na seznamu. Številne teme lahko najdete pod več različnimi vnosi.

  • •

    Če želite poiskati vse pojavitve besede ali povedi v datoteki pomoči, kliknite kartico Search (Iskanje) in vnesite besedo.

OPOMBA: Kliknite vnos za kazalo, stvarno kazalo ali rezultat iskanja, da se prikaže ustrezna tema.


Uporaba pregledovalnika pomoči HTML Help Viewer

Seznam priljubljenih tem pomoči lahko naredite takole

  • 1.

    Poiščite temo pomoči, ki jo želite shraniti na seznam priljubljenih tem.

  • 2.

    Kliknite kartico Favorites in nato Add (Dodaj).

OPOMBA:

  • •

    Če se želite vrniti k priljubljeni temi, kliknite kartico Favorites (Priljubljene), izberite temo in kliknite Display (Prikaži).

  • •

    Če želite temo preimenovati, jo izberite in vnesite novo ime v polje Current topic (Trenutna tema).

  • •

    Če želite temo odstraniti s seznama priljubljenih, jo izberite in kliknite Remove (Odstrani).


Uporaba pregledovalnika pomoči HTML Help Viewer

Kopiranje teme pomoči

  • 1.

    V podoknu s temami z desno tipko kliknite temo, ki jo želite kopirati, in nato še Select All (Izberi vse).

  • 2.

    Znova kliknite z desno tipko in nato kliknite Copy (Kopiraj), da temo kopirate v odložišče.

  • 3.

    Odprite dokument, v katerega želite prilepiti temo.

  • 4.

    Postavite kazalko tja, kamor želite prilepiti kopirano temo.

  • 5.

    V meniju Edit (Urejanje) kliknite Paste (Prilepi).

OPOMBA: Če želite kopirati samo del teme, izberite želeno besedilo, ga kliknite z desno tipko in nato kliknite Copy (Kopiraj).


Uporaba pregledovalnika pomoči HTML Help Viewer

Tiskanje trenutne teme pomoči

Z desno tipko kliknite temo in nato kliknite Print (Natisni).

OPOMBA: Če tiskate s kartice Contents (Kazalo) (tako, da z desno tipko kliknete vnos in kliknete Print (Natisni)) boste lahko izbrali, ali želite natisniti samo trenutno temo ali trenutno temo in vse podteme.


Uporaba pregledovalnika pomoči HTML Help Viewer

Iskanje tem z gumbi orodne vrstice

V orodni vrstici pregledovalnika pomoči je pet gumbov za krmarjenje. Uporabite jih lahko za iskanje tem:

  • •

    Back (Nazaj) prikaže zadnjo temo, ki ste si jo ogledovali.

  • •

    Forward (Naprej) prikaže naslednjo temo v predhodno prikazanem zaporedju tem.

  • •

    Next (Naslednja) prikaže naslednjo temo v kazalu.

  • •

    Previous (Prejšnja) prikaže prejšnjo temo v kazalu.

  • •

    Home (Domov) prikaže začetno temo v datoteki pomoči, ki si jo ogledujete.

  • •

    Refresh (Osveži) posodobi spletno vsebino, ki je trenutno prikazana v podoknu s pomočjo.

  • •

    Stop (Ustavi) prekine prenos informacij. Ta gumb kliknite, če želite ustaviti prenos spletne strani.

OPOMBA: Orodna vrstica pregledovalnika pomoči morda ne vsebuje vseh opisanih gumbov.


Uporaba pregledovalnika pomoči HTML Help Viewer

Uporaba bližnjic

V meniju bližnjic je več ukazov, ki jih lahko uporabite za prikaz in prilagajanje informacij.

Ukaz | Opis
Z desno miškino tipko kliknite kazalo in kliknite Open All (Odpri vse). | Odpre vse knjige ali mape v kazalu. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Z desno tipko kliknite kazalo in kliknite Close All (Zapri vse). | Zapre vse knjige ali mape. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Kliknite z desno tipko in nato kliknite Print (Natisni). | Natisne temo.

OPOMBA: Te ukaze lahko vnesete s tipkovnico. Kliknete lahko SHIFT+F10, da prikažete meni bližnjic, nato pa kliknete želene bližnjične tipke. Drugi način je, da vklopite simulacijo miške. S kombinacijami tipk lahko nato prikažete meni bližnjic in kliknete želene bližnjične tipke.