HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Uputstvo za upotrebu


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Informacije o zaštitnom znaku i autorskim pravima

Autorska prava i licenca

© Copyright 2017 HP Development Company, L.P.

Nije dozvoljeno umnožavanje, prilagođavanje ili prevođenje bez prethodnog pismenog odobrenja, osim u okvirima zakona o autorskim pravima.

Informacije koje se navode u ovom dokumentu mogu se menjati bez obaveštenja.

Jedine garancije za HP proizvode i usluge navode se u izričitim garancijama koje idu uz proizvode i usluge. Ništa od onoga što je ovde navedeno ne sme se smatrati kao davanje dodatne garancije. HP ne odgovara za tehničke odn. uređivačke greške ili propuste koje sadrži ovaj dokument.

Edition 2, 4/2017

Žigovi

Adobe®, Adobe Photoshop®, Acrobat® i PostScript® predstavljaju žigove kompanije Adobe Systems Incorporated.

Apple i Apple logotip su žigovi kompanije Apple, Inc, registrovani u SAD i u drugim zemljama.

OS X je registrovani žig kompanije Apple, Inc. registrovan u SAD i u drugim zemljama.

AirPrint je registrovani žig kompanije Apple, Inc. registrovan u SAD i u drugim zemljama.

iPad je registrovani žig kompanije Apple, Inc. registrovan u SAD i u drugim zemljama.

iPod je registrovani žig kompanije Apple, Inc. registrovan u SAD i u drugim zemljama.

iPhone je registrovani žig kompanije Apple, Inc. registrovan u SAD i u drugim zemljama.

Microsoft®, Windows®, Windows® XP i Windows Vista® su registrovani zaštitni znaci korporacije Microsoft u SAD.

UNIX® predstavlja registrovani žig kompanije The Open Group.


Pregled štampača

  • Prikazi štampača
  • Specifikacije štampača
  • Podešavanje hardvera štampača i instalacija softvera

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM227MFP.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Pregled štampača

Prikazi štampača

  • Prednja strana štampača
  • Zadnja strana štampača
  • Priključci interfejsa
  • Prikaz LCD kontrolne table sa dva reda (modeli M227sdn)
  • Prikaz kontrolne table sa ekranom osetljivim na dodir (modeli M227fdw)


Pregled štampača

Prednja strana štampača

Prednja strana štampača

1 | Izlazna korpa
2 | Vratanca za pristup kertridžu sa tonerom
3 | Produžetak izlazne korpe
4 | Dugme za napajanje
5 | Ležište za prioritetno ubacivanje
6 | Glavno ulazno ležište
7 | Vratanca za pristup glavnom ulaznom ležištu
8 | Ime modela
9 | Port za USB usputno štampanje (za štampanje i skeniranje bez računara) (Samo na modelima s ekranom osetljivim na dodir)
10 | Kontrolna tabla
11 | Skener
12 | Ulagač dokumenata
13 | Ulazno ležište ulagača dokumenata


Pregled štampača

Zadnja strana štampača

Zadnja strana štampača

1 | Zadnja vratanca (za uklanjanje zaglavljenog papira)
2 | Priključci interfejsa
3 | Priključak za napajanje
4 | Nalepnica sa serijskim brojem i brojem proizvoda
5 | Otvor za bravicu za sigurnosnu sajlu (na zadnjem poklopcu štampača)


Pregled štampača

Priključci interfejsa

1 | USB priključak
2 | Ethernet priključak
3 | Faks priključak za ulaznu liniju (za povezivanje telefonske linije za faks na uređaj) (samo modeli sa faksom)
4 | Telefonski „line out“ priključak (za povezivanje telefona lokala, telefonske sekretarice i drugih uređaja) (samo modeli sa faksom)


Pregled štampača

Prikaz LCD kontrolne table sa dva reda (modeli M227sdn)

Raspored elemenata na kontrolnoj tabli

1

Ekran kontrolne table

Na ovom ekranu se prikazuju meniji i informacije o štampaču.

2

Dugme sa strelicom nalevo

Ovo dugme služi za kretanje kroz menije ili smanjivanje vrednosti koja je prikazana na displeju.

3

Dugme OK (U redu)

Pritisnite dugme OK (U redu) za sledeće radnje:

  • •

    Otvorite menije kontrolne table.

  • •

    Otvorite meni prikazan na displeju kontrolne table.

  • •

    Izaberite stavku menija.

  • •

    Obrišite neke greške.

  • •

    Započnite štampanje, reagujući na pitanje na kontrolnoj tabli (na primer, kad se poruka Press [OK] to continue (Za nastavak pritisnite dugme „U redu“) pojavi na displeju kontrolne table).

4

Dugme sa strelicom nadesno

Ovo dugme služi za kretanje kroz menije ili povećavanje vrednosti koja je prikazana na displeju.

5

Dugme Cancel (Otkaži)

Pritisnite ovo dugme da biste otkazali zadatak za štampanje ili da biste izašli iz menija kontrolne table.

6

Dugme Start Copy (Pokreni kopiranje)

Koristite ovo dugme da biste pokrenuli zadatak kopiranja.

7

Dugme Copy Menu (Meni za kopiranje)

Koristite ovo dugme da biste otvorili meni Copy (Kopiranje).

8

Dugme Copy lighten/darken (Posvetljivanje/potamnjivanje kopije)

Koristite ovo dugme da biste posvetlili ili potamnili otisak na kopijama.

9

Dugme Number of copies (Broj kopija)

Koristite ovo dugme da biste podesili broj kopija koje treba odštampati.

10

Dugme Setup (Podešavanje)

Koristite ovo dugme da biste otvorili meni Setup (Podešavanje).

11

Dugme sa strelicom unazad

Koristite ovo dugme u sledećim slučajevima:

  • •

    Izađite iz menija kontrolne table.

  • •

    Vratite se na prethodni meni u listi podmenija.

  • •

    Vratite se na prethodnu stavku menija u listi podmenija (bez čuvanja promena stavke menija).

12

Lampica spremnosti (zelena)

Lampica spremnosti svetli kada je štampač spreman za štampanje. Treperi kada štampač prima podatke za štampanje, otkazuje zadatak za štampanje ili je u režimu mirovanja.

13

Lampica Pažnja (žuto)

Lampica za skretanje pažnje treperi kad štampač zahteva korisnikovu pažnju. Ako svetli lampica za skretanje pažnje, u štampaču je došlo do greške.


Pregled štampača

Prikaz kontrolne table sa ekranom osetljivim na dodir (modeli M227fdw)

Raspored na kontrolnoj tabli

1 | Dugme Nazad | Vraćanje na prethodni ekran
2 | Dugme Home (Glavni ekran) | Omogućava pristup glavnom ekranu
3 | Dugme Help (Pomoć) | Omogućava pristup sistemu pomoći na kontrolnoj tabli
4 | Ekran u boji osetljiv na dodir | Omogućava pristup menijima, pomoćnim animacijama i informacijama o štampaču
5 | Indikator ekrana početne stranice | Na ekranu se prikazuje koji početni ekran se trenutno prikazuje na kontrolnoj tabli

NAPOMENA:Dok na kontrolnoj tabli nema standardnog dugmeta Cancel (Otkazivanje), tokom mnogih procesa štampanja pojavljuje se dugme Cancel (Otkazivanje)na ekranu osetljivom na dodir. Ovo omogućava korisnicima da otkažu proces pre nego što ga štampač završi.

Ovaj odeljak pruža informacije o sledećim temama:

  • Raspored na glavnom ekranu
  • Kako da koristite kontrolnu tablu ekrana osetljivog na dodir


Pregled štampača

Raspored na glavnom ekranu

Raspored na glavnom ekranu

1

Dugme Resetuj

Dodirnite ovo dugme da biste resetovali sve privremene postavke zadataka na podrazumevane postavke štampača.

2

Dugme Informacije o vezi

Dodirnite ovo dugme da biste otvorili meni Informacije o vezi koji pruža podatke o mreži. Dugme se pojavljuje kao ikona mreže koja koristi kablove [image] ili kao ikona bežične mreže [image], u zavisnosti od tipa mreže na koju je štampač povezan.

3

Status štampača

Statusna linija daje informacije o trenutnom statusu štampača.

4

Copy (Kopiranje)

Dodirnite ovo dugme da biste otvorili meni kopiranja.

5

Scan (Skeniranje)

Dodirnite ovo dugme da biste otvorili menije skeniranja:

  • •

    Scan to USB Drive (Skeniraj na USB disk)

  • •

    Scan to Network Folder (Skeniranje u mrežnu fasciklu)

  • •

    Scan to E-mail (Skeniranje u e-poštu)

6

Fax (Faks)

Dodirnite ovo dugme da biste otvorili menije faksa.

7

USB

Dodirnite ovo dugme da biste otvorili meni USB memorija .

8

Supplies (Potrošni materijal)

Dodirnite ovo dugme da biste prikazali informacije o stanju potrošnog materijala.

9

Apps (Aplikacije)

Omogućava pristup meniju Aplikacije za direktno štampanje iz određenih Web aplikacija.

10

Setup (Podešavanje)

Dodirnite ovo dugme da biste otvorili meni Podešavanje.


Pregled štampača

Kako da koristite kontrolnu tablu ekrana osetljivog na dodir

Na sledeće načine koristite kontrolnu tablu štampača osetljivog na dodir.

Akcija | Opis | Primer
Dodir | Dodirnite stavku na ekranu da izaberete tu stavku ili otvorite taj meni. Takođe, prilikom kretanja kroz menije, kratko dodirnite ekran da biste zaustavili kretanje. | Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni Setup (Podešavanje).
Prevlačenje | Dodirnite ekran a zatim pomerite prst horizontalno da biste pomerali ekran u stranu. | Prevucite glavni ekran da biste pristupili ikoni Setup (Podešavanje) [image] .
Pomeranje | Dodirnite ekran, a zatim bez podizanja prsta pomerite prst vertikalno da biste pomerali ekran. | Krećite se kroz meni Setup (Podešavanje) [image] .


Pregled štampača

Specifikacije štampača

VAŽNO:Naredne specifikacije važe u vreme objavljivanja, ali su podložne izmenama. Za najnovije informacije, pogledajte www.hp.com/support/ljM227MFP.

  • Tehničke specifikacije
  • Podržani operativni sistemi
  • Mobilna rešenja za štampanje
  • Dimenzije štampača
  • Potrošnja energije, električne specifikacije i ispuštanje zvukova
  • Opsezi radnih uslova – okruženja


Pregled štampača

Tehničke specifikacije

Za najnovije informacije pogledajte www.hp.com/support/ljM227MFP.


Pregled štampača

Podržani operativni sistemi

Naredne informacije odnose se na Windows PCL 6 i HP upravljačke programe konkretnog štampača za OS X, kao i na CD za instaliranje softvera koji se isporučuje sa uređajem.

Windows: CD za instaliranje HP softvera instalira upravljačke programe „HP PCL.6“, „HP PCL 6“ ili „HP PCL-6“, u zavisnosti od verzije operativnog sistema Windows, kao i opcioni softver kada se koristi kompletna instalacija. Preuzmite upravljačke programe za štampanje „HP PCL.6“, „HP PCL 6“ ili „HP PCL-6“ sa Web lokacije za podršku za ovaj štampač: www.hp.com/support/ljM227MFP

Mac računari i OS X: Ovaj štampač podržava Mac računare. Preuzmite HP Easy Start sa lokacije 123.hp.com ili sa Web lokacije za podršku, a zatim pomoću njega instalirajte HP upravljački program za štampač. HP Easy Start se ne nalazi na isporučenom CD-u.

  1. 1.

    Posetite adresu 123.hp.com.

  2. 2.

    Pratite navedene korake da biste preuzeli softver za štampač.

Linux: Za informacije i upravljačke programe štampača za Linux, posetite hplipopensource.com/hplip-web/index.html

UNIX: Za informacije i upravljačke programe štampača za UNIX®, posetite www.hp.com/go/unixmodelscripts

Operativni sistem Instaliran upravljački program Napomene

Windows® XP SP3 ili noviji, 32-bitni

Upravljački program „HP PCL.6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera. Osnovnom instalacijom instalira se samo upravljački program.

Kompletna instalacija softvera nije podržana za ovaj operativni sistem.

Za 64-bitne operativne sisteme koristite UPD upravljačke programe.

Windows Vista®, (32-bitni)

Upravljački program „HP PCL.6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera. Osnovnom instalacijom instalira se samo upravljački program.

Kompletna instalacija softvera nije podržana za ovaj operativni sistem.

Za 64-bitne operativne sisteme koristite UPD upravljačke programe.

Windows Server 2003 SP2 ili noviji, 32-bitni

Upravljački program „HP PCL.6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Kompletna instalacija softvera nije podržana za ovaj operativni sistem.

Windows Server 2003 R2, 32-bitni

Upravljački program „HP PCL.6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Kompletna instalacija softvera nije podržana za ovaj operativni sistem.

Windows 7, 32-bitni i 64-bitni

Upravljački program „HP PCL 6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo kompletne instalacije softvera.

Upravljački program „HP PCL 6“ je podešen tako da funkciju automatskog dvostranog štampanja (dupleks) koristi kao podrazumevanu kada je instaliran u određenim zemljama/regionima.

Windows 8, 32-bitni i 64-bitni

Upravljački program „HP PCL 6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo kompletne instalacije softvera.

Upravljački program „HP PCL-6“ je podešen tako da funkciju automatskog dvostranog štampanja (dupleks) koristi kao podrazumevanu kada je instaliran u određenim zemljama/regionima.

Windows 8.1, 32-bitni i 64-bitni

Upravljački program „HP PCL-6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo kompletne instalacije softvera.

Upravljački program „HP PCL-6“ je podešen tako da funkciju automatskog dvostranog štampanja (dupleks) koristi kao podrazumevanu kada je instaliran u određenim zemljama/regionima.

Windows 10, 32-bitni i 64-bitni

Upravljački program „HP PCL-6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo kompletne instalacije softvera.

Upravljački program „HP PCL-6“ je podešen tako da funkciju automatskog dvostranog štampanja (dupleks) koristi kao podrazumevanu kada je instaliran u određenim zemljama/regionima.

Windows Server 2008, 32-bitni

Upravljački program „HP PCL.6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Kompletna instalacija softvera nije podržana za ovaj operativni sistem.

Windows Server 2008, 64-bitni

Upravljački program „HP PCL 6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Kompletna instalacija softvera nije podržana za ovaj operativni sistem.

Windows Server 2008 R2, 64-bitni

Upravljački program „HP PCL 6“ za konkretan štampač instaliran je za ovaj operativni sistem kao deo osnovne instalacije softvera.

Kompletna instalacija softvera nije podržana za ovaj operativni sistem.

OS X 10.9 Mavericks, OS X 10.10 Yosemite i OS X 10.11 El Capitan

OS X upravljački program za štampanje i uslužni program za štampanje dostupni su za preuzimanje sa adrese hp.com, a takođe mogu biti dostupni na stranici za ažuriranje softvera kompanije Apple. Alat za instaliranje HP softvera za OS X nije uključen na CD-u koji se isporučuje sa uređajem.

Za OS X preuzmite alat za instaliranje sa lokacije HP Easy Start.

  • 1.

    Posetite adresu 123.hp.com.

  • 2.

    Pratite navedene korake da biste preuzeli softver za štampač.

OS X upravljački program je podešen tako da funkciju automatskog dvostranog štampanja (dupleks) koristi kao podrazumevanu kada je instaliran u određenim zemljama/regionima.

NAPOMENA:Aktuelnu listu podržanih operativnih sistema naći ćete na www.hp.com/support/ljM227MFP gde ćete naći HP-ovu sveobuhvatnu pomoć za štampač.

NAPOMENA:Za detalje o klijentskim i serverskim operativnim sistemima, kao i za podršku za upravljačke programe HP UPD PCL6 i UPD PS za ovaj štampač, idite na www.hp.com/go/upd i kliknite na karticu Specifications (Specifikacije).


Pregled štampača

Mobilna rešenja za štampanje

Kompanija HP nudi nekoliko rešenja za štampanje sa prenosnih uređaja i e-štampu koja omogućavaju jednostavno štampanje sa prenosnog računara, tablet računara, pametnog telefona ili nekog drugog prenosnog uređaja na HP štampaču. Da biste prikazali celu listu i odredili najbolju opciju, posetite www.hp.com/go/LaserJetMobilePrinting.

NAPOMENA:Ažurirajte firmver štampača da bi bile podržane sve funkcije štampanja sa mobilnih uređaja i funkcija ePrint.

  • •

    Wi-Fi Direct (samo za bežične modele)

  • •

    HP ePrint preko e-pošte (zahteva da bude omogućena stavka HP Web Services (HP mrežne usluge) i da štampač bude registrovan na lokaciji HP Connected)

  • •

    HP ePrint aplikacija (dostupna za Android, iOS i Blackberry)

  • •

    Aplikacija HP All-in-One Remote za iOS i Android uređaje

  • •

    HP ePrint softver

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android štampanje


Pregled štampača

Dimenzije štampača

Dimenzije štampača

 | Potpuno zatvoren štampač | Potpuno otvoren štampač
1. Visina | 311,5 mm | 419,9 mm
2. Širina | 403 mm | 403 mm
3. Dubina | 407,4 mm | 504,1 mm
Težina (sa kertridžima) | 9,9 kg


Pregled štampača

Potrošnja energije, električne specifikacije i ispuštanje zvukova

Za najnovije informacije pogledajte odeljak www.hp.com/support/ljM227MFP .

OPREZ:Zahtevi u vezi sa napajanjem se zasnivaju na zemlji/regionu gde se štampač prodaje. Ne menjajte radni napon. To će oštetiti štampač i poništiti garanciju.


Pregled štampača

Opsezi radnih uslova – okruženja

Opsezi radnih uslova – okruženja
Sredina | Preporučuje se | Dozvoljeno je
Temperatura | od 17° do 25°C | od 15° do 30°C
Relativna vlažnost vazduha | 30% do 70% relativne vlažnosti vazduha (RH) | od 10% do 80% relativne vlažnosti vazduha (RH)
Visina | Nije primenljivo | 0 do 3048 m


Pregled štampača

Podešavanje hardvera štampača i instalacija softvera

Osnovna uputstva za podešavanje potražite u Priručniku za početak rada i posteru za podešavanje koje ste dobili uz štampač. Dodatna uputstva potražite na Web lokaciji podrške kompanije HP.

Idite na www.hp.com/support/ljM227MFP za sveobuhvatnu HP pomoć za štampač. Podrška je dostupna za sledeće:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Ležišta za papir

  • Umetanje papira u ležište za prioritetno ubacivanje
  • Umetanje papira u glavno ulazno ležište
  • Umetanje i štampanje koverti
  • Umetanje i štampanje nalepnica

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM227MFP.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Ležišta za papir

Umetanje papira u ležište za prioritetno ubacivanje

Ovaj odeljak pruža informacije o sledećim temama:

  • Uvod
  • Položaj papira u ležištu za prioritetno ubacivanje


Ležišta za papir

Uvod

Ovde je opisano kako da stavite papir u ležište za prioritetno ubacivanje. U ovo ležište može da se smesti do 10 listova papira od 75 g/m2.

NAPOMENA:Da ne bi došlo do zaglavljivanja papira:

  • •

    Nikada nemojte dodavati ili vaditi papir iz ležišta za prioritetno ubacivanje za vreme štampanja.

  • •

    Pre nego što umetnete papir u ležište, uklonite sav papir iz ulaznog ležišta i poravnajte naslagani papir.

  • •

    Kada stavljate papir u ležište, nemojte ga razlistavati.

  • •

    Koristite papir koji nije zgužvan, savijen ili oštećen.

  1. 1.

    Otvorite vratanca glavnog ulaznog ležišta tako što ćete uhvatiti ručicu i povući ih nadole.

    Otvaranje ulaznog ležišta

  2. 2.

    Raširite vođice širine papira na odgovarajuću veličinu.

  3. 3.

    Postavite gornju ivicu papira u otvor ležišta za prioritetno ubacivanje. Za informacije o načinu postavljanja papira u odgovarajući položaj pogledajte Položaj papira u ležištu za prioritetno ubacivanje.

    Umetnite papir u ležište

  4. 4.

    Podesite vođice za papir tako da ovlaš dodiruju naslagani papir, ali da ga ne savijaju.

    NAPOMENA:Nemojte podešavati vođice za papir pretesno uz naslagani papir.

    NAPOMENA:Da se papir ne bi zaglavio, prilagodite vođice odgovarajućoj veličini papira i nemojte prepunjavati ležište.


Ležišta za papir

Položaj papira u ležištu za prioritetno ubacivanje

Tip papira | Položaj slike | Režim za dvostrano štampanje | Format papira | Umetanje papira
Memorandum ili papir na kome je već nešto odštampano | Uspravno | Jednostrano štampanje | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanska razglednica (razglednica (JIS)), dvostruka japanska razglednica, rotirana (dvostruka razglednica (JIS)) | Okrenut nagore Gornja ivica prema proizvodu
 |  | Dvostrano štampanje | Letter, Legal, Oficio (8,5 x 13), A4 | Okrenut nagore Gornja ivica prema proizvodu
Bušeni | Uspravno | Jednostrano štampanje | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanska razglednica (razglednica (JIS)), dvostruka japanska razglednica, rotirana (dvostruka razglednica (JIS)) | Okrenut nagore Rupe prema levoj strani proizvoda
 |  | Dvostrano štampanje | Letter, Legal, Oficio (8,5 x 13), A4 | Okrenut nagore Rupe prema levoj strani proizvoda


Ležišta za papir

Umetanje papira u glavno ulazno ležište

Ovaj odeljak pruža informacije o sledećim temama:

  • Uvod
  • Položaj papira u glavnom ulaznom ležištu


Ležišta za papir

Uvod

Ovde je opisano kako da stavite papir u glavno ulazno ležište. U ovo ležište može da se smesti do 250 listova papira od 75 g/m2.

NAPOMENA:Da ne bi došlo do zaglavljivanja papira:

  • •

    Nikada nemojte dodavati ili vaditi papir iz glavnog ulaznog ležišta za vreme štampanja.

  • •

    Pre nego što umetnete papir u ležište, uklonite sav papir iz ulaznog ležišta i poravnajte naslagani papir.

  • •

    Kada stavljate papir u ležište, nemojte ga razlistavati.

  • •

    Koristite papir koji nije zgužvan, savijen ili oštećen.

  1. 1.

    Otvorite vratanca glavnog ulaznog ležišta tako što ćete uhvatiti ručicu i povući ih nadole.

    Otvaranje ulaznog ležišta

  2. 2.

    Podesite vođice širine papira tako što ćete pritisnuti rezu za podešavanje na desnoj vođici i pomerati vođice dok ne dobijete veličinu papira koji se koristi.

  3. 3.

    Podesite vođicu dužine papira tako što pomerati vođicu dok ne dobijete veličinu papira koji se koristi.

  4. 4.

    Umetnite papir u ležište. Za informacije o načinu postavljanja papira u odgovarajući položaj pogledajte Položaj papira u glavnom ulaznom ležištu.

    Umetnite papir u ležište

  5. 5.

    Podesite vođice za papir tako da ovlaš dodiruju naslagani papir, ali da ga ne savijaju.

    NAPOMENA:Nemojte podešavati vođice za papir pretesno uz naslagani papir.

    NAPOMENA:Da se papir ne bi zaglavio, prilagodite vođice odgovarajućoj veličini papira i nemojte prepunjavati ležište.

  6. 6.

    Ako je papir formata A4, Letter ili manji, zatvorite vratanca glavnog ulaznog ležišta. Pogledajte kroz prozorčić za naslagani papir i proverite da li je pravilno umetnut.

    Zatvaranje vratanca ležišta


Ležišta za papir

Položaj papira u glavnom ulaznom ležištu

Tip papira | Položaj slike | Režim za dvostrano štampanje | Format papira | Umetanje papira
Memorandum ili papir na kome je već nešto odštampano | Uspravno | Jednostrano štampanje | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanska razglednica (razglednica (JIS)), dvostruka japanska razglednica, rotirana (dvostruka razglednica (JIS)) | Okrenut nagore Gornja ivica prema proizvodu
 |  | Dvostrano štampanje | Letter, Legal, Oficio (8,5 x 13), A4 | Okrenut nagore Gornja ivica prema proizvodu
Bušeni | Uspravno | Jednostrano štampanje | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanska razglednica (razglednica (JIS)), dvostruka japanska razglednica, rotirana (dvostruka razglednica (JIS)) | Okrenut nagore Rupe prema levoj strani proizvoda
 |  | Dvostrano štampanje | Letter, Legal, Oficio (8,5 x 13), A4 | Okrenut nagore Rupe prema levoj strani proizvoda


Ležišta za papir

Umetanje i štampanje koverti

Ovaj odeljak pruža informacije o sledećim temama:

  • Uvod
  • Štampanje koverata
  • Položaj koverte


Ležišta za papir

Uvod

Sledeće informacije opisuju kako se štampaju i umeću koverte. U ležište za prioritetno ubacivanje može da se smesti do 10 koverti. U glavno ulazno ležište može da se smesti do 10 koverti.

Da biste štampali koverte koristeći opciju ručnog umetanja, pratite sledeće korake da biste izabrali odgovarajuće postavke u upravljačkom programu štampača, a zatim umetnite koverte u ležište kada pošaljete zadatak za štampanje u štampač.


Ležišta za papir

Štampanje koverata

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Da biste otvorili upravljački program za štampač, izaberite uređaj sa liste štampača, a zatim kliknite ili dodirnite dugme Svojstva ili Izbori.

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), pa Print (Štampanje), pa izaberite štampač.

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/Kvalitet) ili je dodirnite.

  4. 4.

    Na padajućoj listi Formata papira izaberite odgovarajući format za koverte.

  5. 5.

    Na padajućoj listi Vrsta papira , izaberite Koverte.

  6. 6.

    Na padajućoj listi Izvor papira , izaberite Ručno umetanje.

  7. 7.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Svojstva dokumenta).

  8. 8.

    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Ležišta za papir

Položaj koverte

Ležište | Veličina koverte | Umetanje koverti
Ležište za prioritetno ubacivanje | Koverta br. 10, koverta Monarch, koverta B5, koverta C5, koverta DL | Licem nagore Kraća ivica s markicom okrenutom prema štampaču
Glavno ulazno ležište | Koverta br. 10, koverta Monarch, koverta B5, koverta C5, koverta DL | Licem nagore Kraća ivica s markicom okrenutom prema štampaču


Ležišta za papir

Umetanje i štampanje nalepnica

Ovaj odeljak pruža informacije o sledećim temama:

  • Uvod
  • Ručno umetanje nalepnica
  • Položaj nalepnice


Ležišta za papir

Uvod

Sledeće informacije opisuju kako se štampaju i umeću nalepnice.

Da biste štampali nalepnice koristeći opciju ručnog umetanja, pratite sledeće korake da biste izabrali odgovarajuće postavke u upravljačkom programu štampača, a zatim umetnite nalepnice u ležište kada pošaljete zadatak za štampanje u štampač. Kada obavljate ručno umetanje, štampač odlaže štampanje zadatka dok ne detektuje da je ležište otvoreno.


Ležišta za papir

Ručno umetanje nalepnica

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Da biste otvorili upravljački program za štampač, izaberite štampač iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), pa Print (Štampanje), pa izaberite štampač.

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/Kvalitet).

  4. 4.

    Na padajućoj listi Paper Size (Format papira) izaberite odgovarajući format za nalepnice.

  5. 5.

    Na padajućoj listi Paper Type (Vrsta papira) izaberite Labels (Nalepnice).

  6. 6.

    Na padajućoj listi Paper source (Izvor papira), izaberite Manual feed (Ručno umetanje).

  7. 7.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Svojstva dokumenta).

  8. 8.

    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Ležišta za papir

Položaj nalepnice

Ležište | Umetanje nalepnica
Ležište za prioritetno ubacivanje | Okrenut nagore Gornja ivica prema štampaču Umetanje nalepnica licem nagore
Glavno ulazno ležište | Okrenut nagore Gornja ivica prema štampaču Umetanje nalepnica licem nagore


Potrošni materijal, dodatna oprema i delovi

  • Naručivanje potrošnog materijala, dodatne opreme i delova
  • Konfigurisanje zaštite HP kertridža sa tonerom u okviru postavki potrošnog materijala
  • Zamena kertridža sa tonerom
  • Zamenite bubanj za obradu slike

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM227MFP.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Potrošni materijal, dodatna oprema i delovi

Naručivanje potrošnog materijala, dodatne opreme i delova

Ovaj odeljak pruža informacije o sledećim temama:

  • Naručivanje
  • Potrošni materijal i dodatna oprema
  • Delovi koje korisnik samostalno popravlja


Potrošni materijal, dodatna oprema i delovi

Naručivanje

Naručivanje potrošnog materijala i papira | www.hp.com/go/suresupply
Naručivanje originalnih HP delova ili dodatne opreme | www.hp.com/buy/parts
Naručivanje preko dobavljača usluga ili podrške | Obratite se HP službi za podršku ili ovlašćenom HP servisu.
Naručivanje preko ugrađenog HP Web servera (EWS) | Da biste pristupili ovoj usluzi, u podržani Web pregledač na računaru unesite IP adresu štampača ili ime glavnog računarskog sistema u polje za adresu/URL. Ugrađeni Web server sadrži vezu ka Web lokaciji HP SureSupply na kojoj se nalaze opcije za kupovinu originalnog HP potrošnog materijala.


Potrošni materijal, dodatna oprema i delovi

Potrošni materijal i dodatna oprema

Deo | Opis | Broj kertridža | Broj dela
Potrošni materijal
HP 30A LaserJet crni ketridž sa tonerom | Zamena crnog kertridža sa tonerom standardnog kapaciteta | 30A | CF230A
HP 30X LaserJet kertridž sa crnim tonerom | Zamena crnog kertridža sa tonerom velikog kapaciteta | 30X | CF230X
HP 31A LaserJet crni ketridž sa tonerom | Zamena crnog kertridža sa tonerom standardnog kapaciteta | 31A | CF231A
HP 32A originalni LaserJet bubanj za obradu slike | Bubanj za obradu slike | 32A | CF232A


Potrošni materijal, dodatna oprema i delovi

Delovi koje korisnik samostalno popravlja

Delovi za popravku od strane korisnika (CSR) dostupni su za mnoge HP LaserJet štampače kako bi se skratilo vreme popravke. Više informacija o CSR programu i prednostima možete pronaći na lokacijama www.hp.com/go/csr-support i www.hp.com/go/csr-faq.

Originalne HP rezervne delove možete naručiti sa lokacije www.hp.com/buy/parts ili tako što ćete se obratiti HP ovlašćenom servisu ili službi za podršku. Prilikom naručivanja biće potrebno jedno od sledećeg: broj dela, serijski broj (nalazi se na zadnjoj strani štampača), broj proizvoda ili naziv štampača.

  • •

    Delove koji su označeni kao Obavezno menja korisnik, morate sami da postavite, osim ako niste spremni da platite HP serviseru da izvrši popravku. Za ove delove HP izjava o garanciji ne pokriva dolazak radi servisiranja niti slanje delova u servis.

  • •

    Delove sa oznakom Opciono menja korisnik, a takođe ih može postaviti HP serviser na vaš zahtev bez dodatnih troškova sve dok je uređaj pod garancijom.

Deo | Opis | Opcije samostalne zamene | Broj dela
Sklop sa zamenljivom folijom automatskog mehanizma za ubacivanje dokumenata (ADF) | Zamena folije za ulagač dokumenata | Obavezno | RM2-1185-000CN


Potrošni materijal, dodatna oprema i delovi

Konfigurisanje zaštite HP kertridža sa tonerom u okviru postavki potrošnog materijala

  • Uvod
  • Omogućavanje ili onemogućavanje funkcije Cartridge Policy (Smernice za kertridže)
  • Omogućavanje ili onemogućavanje funkcije Cartridge Protection (Zaštita kertridža)


Potrošni materijal, dodatna oprema i delovi

Uvod

Pomoću funkcija Cartridge Policy (Smernice za HP kertridže) i Cartridge Protection (Zaštita kertridža) možete da kontrolišete koji kertridži se mogu postaviti u štampač i da zaštitite od krađe kertridže koji su postavljeni u štampaču.

  • •

    Cartridge Policy (Smernice za kertridže): Ova funkcija štiti štampače od falsifikovanih kertridža s tonerom time što dozvoljava da se samo originalni HP kertridži koriste sa štampačem. Korišćenjem originalnih HP kertridža obezbeđuje se najbolji mogući kvalitet štampe. Ako se postavi kertridž koji nije originalni HP kertridž, na kontrolnoj tabli štampača se prikazuje poruka da je kertridž neodobren, uz informacije o tome kako da nastavite.

  • •

    Cartridge Protection (Zaštita kertridža): Ova funkcija trajno povezuje kertridže s tonerom sa određenim štampačem, ili grupom štampača, tako da ne mogu da se koristite u drugim štampačima. Zaštitom kertridža štitite uloženi novac. Kada je ova funkcija omogućena, ako neko pokuša da prebaci zaštićeni kertridž iz originalnog štampača u neovlašćeni, taj štampač neće štampati zaštićenim kertridžom. Na kontrolnoj tabli štampača će se prikazati poruka da je kertridž zaštićen, uz informacije o tome kako da nastavite.

    OPREZ:Nakon omogućavanja zaštite kertridža za dati štampač, svi kertridži s tonerom koji se kasnije postave u štampač biće automatski i trajno zaštićeni. Da biste izbegli proces zaštite novog kertridža, onemogućite funkciju pre nego što postavite novi kertridž.

    Isključivanjem ove funkcije ne isključuje se zaštita za kertridže koji su trenutno postavljeni.

Obe funkcije su po podrazumevanim podešavanjima isključene. Pratite sledeće procedure da biste ih omogućili ili onemogućili.


Potrošni materijal, dodatna oprema i delovi

Omogućavanje ili onemogućavanje funkcije Cartridge Policy (Smernice za kertridže)

Ovaj odeljak pruža informacije o sledećim temama:

  • Omogućavanje funkcije Cartridge Policy (Smernice za kertridže) pomoću kontrolne table štampača
  • Onemogućavanje funkcije Cartridge Policy (Smernice za kertridže) pomoću kontrolne table štampača
  • Omogućavanje funkcije Cartridge Policy (Smernice za kertridže) pomoću ugrađenog HP Web servera (EWS)
  • Onemogućavanje funkcije Cartridge Policy (Smernice za kertridže) pomoću ugrađenog HP Web servera (EWS)
  • Rešavanje problema sa porukama o grešci za Cartridge Policy (Smernice za kertridže) na kontrolnoj tabli


Potrošni materijal, dodatna oprema i delovi

Omogućavanje funkcije Cartridge Policy (Smernice za kertridže) pomoću kontrolne table štampača

  1. 1.

    Meniji se otvaraju kada dodirnete odnosno pritisnete dugme Setup (Podešavanje) [image] ili dugme OK (U redu) na kontrolnoj tabli štampača.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Supply Settings (Postavke za potrošni materijal)

    • •

      Cartridge Policy (Smernice za kertridže)

  3. 3.

    Izaberite stavku Authorized HP (Odobreni HP proizvod).


Potrošni materijal, dodatna oprema i delovi

Onemogućavanje funkcije Cartridge Policy (Smernice za kertridže) pomoću kontrolne table štampača

  1. 1.

    Meniji se otvaraju kada dodirnete odnosno pritisnete dugme Setup (Podešavanje) [image] ili dugme OK (U redu) na kontrolnoj tabli štampača.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Supply Settings (Postavke za potrošni materijal)

    • •

      Cartridge Policy (Smernice za kertridže)

  3. 3.

    Izaberite stavku Off (Isključeno).


Potrošni materijal, dodatna oprema i delovi

Omogućavanje funkcije Cartridge Policy (Smernice za kertridže) pomoću ugrađenog HP Web servera (EWS)

  1. 1.

    Otvorite HP EWS.

    1. a.

      Kontrolne table sa 2 reda: Na ekranu kontrolne table pogledajte IP adresu.

      Kontrolne table s ekranima osetljivim na dodir: Na glavnom ekranu kontrolne table štampača dodirnite dugme Network (Mreža) [image] da bi se prikazala IP adresa uređaja ili ime glavnog računarskog sistema.

    2. b.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Veb server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

  2. 2.

    Izaberite karticu System (Sistem).

  3. 3.

    U levom oknu za navigaciju izaberite stavku Supply Settings (Postavke za potrošni materijal).

  4. 4.

    Na padajućoj listi Cartridge Policy (Smernice za kertridže) izaberite stavku Authorized HP (Odobreni HP proizvod).

  5. 5.

    Kliknite na dugme Apply (Primeni).


Potrošni materijal, dodatna oprema i delovi

Onemogućavanje funkcije Cartridge Policy (Smernice za kertridže) pomoću ugrađenog HP Web servera (EWS)

  1. 1.

    Otvorite HP EWS.

    1. a.

      Kontrolne table sa 2 reda: Na ekranu kontrolne table pogledajte IP adresu.

      Kontrolne table s ekranima osetljivim na dodir: Na glavnom ekranu kontrolne table štampača dodirnite dugme Network (Mreža) [image] da bi se prikazala IP adresa uređaja ili ime glavnog računarskog sistema.

    2. b.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Veb server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

  2. 2.

    Izaberite karticu System (Sistem).

  3. 3.

    U levom oknu za navigaciju izaberite stavku Supply Settings (Postavke za potrošni materijal).

  4. 4.

    U padajućem meniju Cartridge Policy (Smernice za kertridže) izaberite stavku Off (Isključeno).

  5. 5.

    Kliknite na dugme Apply (Primeni).


Potrošni materijal, dodatna oprema i delovi

Rešavanje problema sa porukama o grešci za Cartridge Policy (Smernice za kertridže) na kontrolnoj tabli

Poruka o grešci | Opis | Preporučena radnja
10.30.0X Unauthorized <Color> Cartridge (Neodobreni kertridž za <boja> boju) | Administrator je podesio ovaj štampač tako da može da koristi samo originalni HP potrošni materijal koji je još uvek pod garancijom. Kertridž morate zameniti da biste nastavili sa štampanjem. | Zamenite kertridž originalnim HP kertridžom s tonerom. Ako smatrate da ste kupili originalni HP potrošni materijal, posetite www.hp.com/go/anticounterfeit da biste utvrdili da li je kertridž sa tonerom originalni HP kertridž i saznali šta treba da uradite ako kertridž nije originalni.


Potrošni materijal, dodatna oprema i delovi

Omogućavanje ili onemogućavanje funkcije Cartridge Protection (Zaštita kertridža)

Ovaj odeljak pruža informacije o sledećim temama:

  • Omogućavanje funkcije Cartridge Protection (Zaštita kertridža) pomoću kontrolne table štampača
  • Onemogućavanje funkcije Cartridge Protection (Zaštita kertridža) pomoću kontrolne table štampača
  • Omogućavanje funkcije Cartridge Protection (Zaštita kertridža) pomoću ugrađenog HP Web servera (EWS)
  • Onemogućavanje funkcije Cartridge Protection (Zaštita kertridža) pomoću ugrađenog HP Web servera (EWS)
  • Rešavanje problema sa porukama o grešci za Cartridge Protection (Zaštita kertridža) na kontrolnoj tabli


Potrošni materijal, dodatna oprema i delovi

Omogućavanje funkcije Cartridge Protection (Zaštita kertridža) pomoću kontrolne table štampača

  1. 1.

    Meniji se otvaraju kada dodirnete odnosno pritisnete dugme Setup (Podešavanje) [image] ili dugme OK (U redu) na kontrolnoj tabli štampača.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Supply Settings (Postavke za potrošni materijal)

    • •

      Cartridge Protection (Zaštita kertridža)

  3. 3.

    Izaberite stavku Cartridge Protection (Zaštita kertridža).

  4. 4.

    Kada štampač zatražiti potvrdu, izaberite Continue (Nastavi) da biste omogućili ovu funkciju.

    OPREZ:Nakon omogućavanja zaštite kertridža za dati štampač, svi kertridži s tonerom koji se kasnije postave u štampač biće automatski i trajno zaštićeni. Da biste izbegli proces zaštite novog kertridža, onemogućite funkciju Cartridge Protection (Zaštita kertridža) pre nego što postavite novi kertridž.

    Isključivanjem ove funkcije ne isključuje se zaštita za kertridže koji su trenutno postavljeni.


Potrošni materijal, dodatna oprema i delovi

Onemogućavanje funkcije Cartridge Protection (Zaštita kertridža) pomoću kontrolne table štampača

  1. 1.

    Meniji se otvaraju kada dodirnete odnosno pritisnete dugme Setup (Podešavanje) [image] ili dugme OK (U redu) na kontrolnoj tabli štampača.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Supply Settings (Postavke za potrošni materijal)

    • •

      Cartridge Protection (Zaštita kertridža)

  3. 3.

    Izaberite stavku Off (Isključeno).


Potrošni materijal, dodatna oprema i delovi

Omogućavanje funkcije Cartridge Protection (Zaštita kertridža) pomoću ugrađenog HP Web servera (EWS)

  1. 1.

    Otvorite HP EWS.

    1. a.

      Kontrolne table sa 2 reda: Na ekranu kontrolne table pogledajte IP adresu.

      Kontrolne table s ekranima osetljivim na dodir: Na glavnom ekranu kontrolne table štampača dodirnite dugme Network (Mreža) [image] da bi se prikazala IP adresa uređaja ili ime glavnog računarskog sistema.

    2. b.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Veb server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

  2. 2.

    Izaberite karticu System (Sistem).

  3. 3.

    U levom oknu za navigaciju izaberite stavku Supply Settings (Postavke za potrošni materijal).

  4. 4.

    Na padajućoj listi Cartridge Protection (Zaštita kertridža) izaberite stavku Protect Cartridges (Zaštiti kertridže).

  5. 5.

    Kliknite na dugme Apply (Primeni).

    OPREZ:Nakon omogućavanja zaštite kertridža za dati štampač, svi kertridži s tonerom koji se kasnije postave u štampač biće automatski i trajno zaštićeni. Da biste izbegli proces zaštite novog kertridža, onemogućite funkciju Cartridge Protection (Zaštita kertridža) pre nego što postavite novi kertridž.

    Isključivanjem ove funkcije ne isključuje se zaštita za kertridže koji su trenutno postavljeni.


Potrošni materijal, dodatna oprema i delovi

Onemogućavanje funkcije Cartridge Protection (Zaštita kertridža) pomoću ugrađenog HP Web servera (EWS)

  1. 1.

    Otvorite HP EWS.

    1. a.

      Kontrolne table sa 2 reda: Na ekranu kontrolne table pogledajte IP adresu.

      Kontrolne table s ekranima osetljivim na dodir: Na glavnom ekranu kontrolne table štampača dodirnite dugme Network (Mreža) [image] da bi se prikazala IP adresa uređaja ili ime glavnog računarskog sistema.

    2. b.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Veb server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

  2. 2.

    Izaberite karticu System (Sistem).

  3. 3.

    U levom oknu za navigaciju izaberite stavku Supply Settings (Postavke za potrošni materijal).

  4. 4.

    Na padajućoj listi Cartridge Protection (Zaštita kertridža) izaberite stavku Off (Isključeno).

  5. 5.

    Kliknite na dugme Apply (Primeni).


Potrošni materijal, dodatna oprema i delovi

Rešavanje problema sa porukama o grešci za Cartridge Protection (Zaštita kertridža) na kontrolnoj tabli

Poruka o grešci Opis Preporučena radnja

10.57.0X Protected <Color> Cartridge (Zaštićeni kertridž za <boja> boju)

Kertridž može da se koristi isključivo u štampaču ili grupi štampača na kojima je prethodno zaštićen pomoću HP funkcije Cartridge Protection (Zaštita kertridža).

Funkcija Cartridge Protection (Zaštita kertridža) omogućava administratoru da ograniči rad kertridža samo u jednom štampaču ili grupi štampača. Kertridž morate zameniti da biste nastavili sa štampanjem.

Zamenite kertridž novim kertridžom s tonerom.


Potrošni materijal, dodatna oprema i delovi

Zamena kertridža sa tonerom

  • Uvod
  • Informacije o kertridžu sa tonerom
  • Uklanjanje i zamena kertridža sa tonerom


Potrošni materijal, dodatna oprema i delovi

Uvod

Sledeće informacije pružaju detalje o kertridžu sa tonerom za ovaj štampač i sadrže uputstva za njegovu zamenu.


Potrošni materijal, dodatna oprema i delovi

Informacije o kertridžu sa tonerom

Ovaj štampač pokazuje kada je nivo tonera u kertridžu nizak. Stvarni preostali radni vek kertridža sa tonerom se može razlikovati. Razmislite o tome da pripremite rezervni kertridž kako biste mogli da ga instalirate kada kvalitet štampe postane neprihvatljiv.

Za kupovinu kertridža ili proveru kompatibilnosti kertridža sa štampačem posetite lokaciju HP SureSupply na adresi www.hp.com/go/suresupply. Dođite do dna stranice i proverite da li je ispravna zemlja/region.

Deo | Opis | Broj kertridža | Broj dela
HP 30A LaserJet crni ketridž sa tonerom | Zamena crnog kertridža sa tonerom standardnog kapaciteta | 30A | CF230A
HP 30X LaserJet kertridž sa crnim tonerom | Zamena crnog kertridža sa tonerom velikog kapaciteta | 30X | CF230X
HP 31A LaserJet crni ketridž sa tonerom | Zamena crnog kertridža sa tonerom standardnog kapaciteta | 31A | CF231A

NAPOMENA:Kertridži sa tonerom visokog učinka sadrže više tonera od standardnih kertridža u cilju štampanja većeg broja stranica. Više informacija potražite na lokaciji www.hp.com/go/learnaboutsupplies.

Ne vadite kertridž sa tonerom iz pakovanja dok ne dođe vreme da se zameni.

OPREZ:Da biste sprečili oštećenje kertridža sa tonerom, ne izlažite ga svetlu duže od nekoliko minuta.

Sledeća ilustracija prikazuje komponente kertridža sa tonerom.

Komponente kertridža sa tonerom

1

Kertridž s tonerom

OPREZ:Ako se toner prospe po odeći, obrišite ga suvom krpom i operite odeću u hladnoj vodi. Ukoliko budete koristili vrelu vodu, tkanina će upiti boju.

NAPOMENA:Informacije o recikliranju iskorišćenih kertridža s tonerom nalaze se u kutiji kertridža.


Potrošni materijal, dodatna oprema i delovi

Uklanjanje i zamena kertridža sa tonerom

  1. 1.

    Podignite sklop skenera.

    Podignite sklop skenera

  2. 2.

    Otvorite vratanca kertridža.

    Otvorite vratanca kertridža.

  3. 3.

    Izvadite istrošeni kertridž sa tonerom iz štampača.

    Uklanjanje kertridža s tonerom

  4. 4.

    Izvadite pakovanje novog kertridža sa tonerom iz kutije i povucite jezičak za otpuštanje na pakovanju.

    Izvadite pakovanje kertridža sa tonerom iz kutije

  5. 5.

    Izvadite novi kertridž sa tonerom iz otvorene ambalaže. Istrošeni kertridž sa tonerom stavite u kesu za recikliranje.

    Izvadite kertridž sa tonerom iz pakovanja

  6. 6.

    Poravnajte novi kertridž sa tonerom sa žlebovima u štampaču i postavite ga tako da čvrsto legne na mesto.

    Instaliranje kertridža s tonerom

  7. 7.

    Zatvorite vratanca kertridža.

    Zatvorite vratanca kertridža

  8. 8.

    Spustite sklop skenera.

    Spustite sklop skenera


Potrošni materijal, dodatna oprema i delovi

Zamenite bubanj za obradu slike

  • Uvod
  • Informacije o bubnju za obradu slike
  • Uklanjanje i zamena bubnja za obradu slike


Potrošni materijal, dodatna oprema i delovi

Uvod

Sledeće informacije pružaju detalje o bubnju za obradu slike za ovaj štampač i sadrže uputstva za njegovu zamenu.


Potrošni materijal, dodatna oprema i delovi

Informacije o bubnju za obradu slike

Ovaj štampač pokazuje kada je potrebno zameniti bubanj za obradu slike. Stvarni preostali radni vek bubnja za obradu slike se može razlikovati. Razmislite o tome da obezbedite rezervni bubanj za obradu slike kako biste mogli da ga postavite kada kvalitet štampe postane neprihvatljiv.

Za kupovinu bubnjeva za obradu slike za određeni štampač posetite lokaciju HP SureSupply na adresi www.hp.com/go/suresupply. Dođite do dna stranice i proverite da li je ispravna zemlja/region.

Deo | Opis | Broj kertridža | Broj dela
HP 32A originalni LaserJet bubanj za obradu slike | Zamena bubnja za obradu slike | 32A | CF232A

Ne vadite bubanj za obradu slike iz pakovanja dok ne dođe vreme da se zameni.

OPREZ:Da biste sprečili oštećenje bubnja za obradu slike, ne izlažite ga svetlu duže od nekoliko minuta. Pokrijte bubanj za obradu slike ako morate na duže vreme da ga uklonite iz štampača.

Sledeća ilustracija prikazuje komponente bubnja za obradu slike.

Komponente bubnja za obradu slike

1

Bubanj za obradu slike

OPREZ:Ne dodirujte bubanj za obradu slike. Otisci prstiju mogu da prouzrokuju probleme sa kvalitetom štampe.

Informacije o recikliranju istrošenih bubnjeva za obradu slike nalaze se u kutiji bubnja.


Potrošni materijal, dodatna oprema i delovi

Uklanjanje i zamena bubnja za obradu slike

  1. 1.

    Podignite sklop skenera.

    Podignite sklop skenera

  2. 2.

    Otvorite vratanca kertridža.

    Otvorite vratanca kertridža.

  3. 3.

    Privremeno izvadite kertridž sa tonerom iz štampača.

    Uklanjanje kertridža s tonerom

  4. 4.

    Izvadite iskorišćeni bubanj za obradu slike iz štampača.

    Izvadite bubanj za obradu slike

  5. 5.

    Izvadite pakovanje novog bubnja za obradu slike iz kutije i oslobodite pakovanje.

    Izvadite pakovanje bubnja za obradu slike iz kutije

  6. 6.

    Izvadite pakovanje novog bubnja za obradu slike iz pakovanja.

    Izvadite pakovanje bubnja za obradu slike iz kutije

  7. 7.

    Ne dodirujte bubanj za obradu slike. Otisci prstiju na bubnju mogu dovesti do problema sa kvalitetom štampe.

    Ne dodirujte bubanj za obradu slike

  8. 8.

    Poravnajte novi bubanj za obradu slike sa žlebovima u štampaču i postavite ga tako da čvrsto legne na mesto.

    Instalirajte bubanj za obradu slike

  9. 9.

    Poravnajte kertridž sa tonerom sa žlebovima u štampaču i postavite ga tako da čvrsto legne na mesto.

    Instaliranje kertridža s tonerom

  10. 10.

    Zatvorite vratanca kertridža.

    Zatvorite vratanca kertridža

  11. 11.

    Spustite sklop skenera.

    Spustite sklop skenera


Štampanje

  • Zadaci za štampanje (Windows)
  • Zadaci za štampanje (OS X)
  • Štampanje sa prenosnih uređaja
  • Korišćenje USB usputnog štampanja (samo na modelima sa ekranom osetljivim na dodir)

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM227MFP.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Štampanje

Zadaci za štampanje (Windows)

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje (Windows)
  • Automatsko dvostrano štampanje (Windows)
  • Ručno dvostrano štampanje (Windows)
  • Štampanje više stranica na listu (Windows)
  • Izbor tipa papira (Windows)
  • Dodatni zadaci za štampanje


Štampanje

Štampanje (Windows)

Sledeća procedura opisuje proces osnovnog štampanja u operativnom sistemu Windows.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite željeni štampač sa liste štampača. Da biste promenili postavke, kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori) da biste otvorili upravljački program za štampač.

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa aplikacije početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), zatim Print (Štampanje), a potom izaberite štampač.

    NAPOMENA:Za više informacija kliknite na dugme Help (?) (Pomoć) u upravljačkom programu štampača.

    NAPOMENA:Upravljački program štampača se može razlikovati od upravljačkog programa koji je ovde prikazan, ali koraci su isti.

    Ekran Product-selection (Biranje uređaja)

  3. 3.

    U upravljačkom programu kliknite na kartice ili ih dodirnite da biste podesili dostupne opcije. Na primer, podesite opciju za orijentaciju papira na kartici Finishing (Završna faza), a zatim podesite opcije za izvor papira, vrstu papira, format papira i kvalitet štampe na kartici Paper/Quality (Papir/kvalitet).

    Kartica Finishing (Završna faza)

  4. 4.

    Kliknite na dugme OK (U redu)ili ga dodirnite da biste se vratili u dijalog Print (Štampanje). U ovom ekranu izaberite broj primeraka koje želite da štampate.

  5. 5.

    Kliknite na dugme OK (U redu) ili ga dodirnite da biste odštampali zadatak.


Štampanje

Automatsko dvostrano štampanje (Windows)

Ovu proceduru koristite za štampače na kojima je instalirana automatska jedinica za dvostrano štampanje. Ako na štampaču nije instalirana automatska jedinica za dvostrano štampanje ili želite da štampate na vrstama papira koje jedinica za dvostrano štampanje ne podržava, možete ručno štampati sa obe strane.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Da biste otvorili upravljački program za štampač, izaberite štampač iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa aplikacije početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), zatim Print (Štampanje), a potom izaberite štampač.

  3. 3.

    Kliknite na karticu Finishing (Završna faza) ili je dodirnite.

  4. 4.

    Označite polje za potvrdu Print on both sides (Štampaj sa obe strane). Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Opcije dokumenta).

  5. 5.

    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Štampanje

Ručno dvostrano štampanje (Windows)

Ovu proceduru koristite za štampače koji nemaju instaliranu jedinicu za automatsko dvostrano štampanje ili da biste štampali na papiru koji jedinica za dvostrano štampanje ne podržava.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Da biste otvorili upravljački program za štampač, izaberite štampač iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa aplikacije početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), zatim Print (Štampanje), a potom izaberite štampač.

  3. 3.

    Kliknite na karticu Finishing (Završna faza) ili je dodirnite.

  4. 4.

    Označite polje za potvrdu Print On Both Sides (Manually) (Štampaj sa obe strane (Ručno)). Kliknite na dugme OK (U redu) da biste odštampali prvu stranu zadatka.

  5. 5.

    Uzmite odštampane papire iz izlazne korpe i stavite ih u Ležište 1.

  6. 6.

    Ako se to od vas traži, za nastavak štampanja dodirnite odgovarajuće dugme na kontrolnoj tabli.


Štampanje

Štampanje više stranica na listu (Windows)

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Da biste otvorili upravljački program za štampač, izaberite štampač iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa aplikacije početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), zatim Print (Štampanje), a potom izaberite štampač.

  3. 3.

    Kliknite na karticu Finishing (Završna faza) ili je dodirnite.

  4. 4.

    Na padajućoj listi Pages per sheet (Stranica po listu) izaberite broj stranica po listu.

  5. 5.

    Izaberite odgovarajuće opcije za Print page borders (Štampaj ivice stranice), Page order (Redosled stranica) i Orientation (Orijentacija). Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Opcije dokumenta).

  6. 6.

    Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Štampanje

Izbor tipa papira (Windows)

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Da biste otvorili upravljački program za štampač, izaberite štampač iz liste štampača, a zatim kliknite ili dodirnite dugme Properties (Svojstva) ili Preferences (Izbori).

    NAPOMENA:Naziv dugmeta nije isti u svim programima.

    NAPOMENA:Da biste pristupili ovim funkcijama sa aplikacije početnog ekrana u operativnom sistemu Windows 8 ili 8.1, izaberite stavku Devices (Uređaji), zatim Print (Štampanje), a potom izaberite štampač.

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/Kvalitet) ili je dodirnite.

  4. 4.

    Sa padajuće liste Paper type (Tip papira) kliknite na opciju More... (Još...).

  5. 5.

    Proširite listu opcija Type is: (Tip je:).

  6. 6.

    Proširite kategoriju papira kojoj pripada željeni papir.

  7. 7.

    Izaberite opciju za tip papira koji koristite, a zatim kliknite na dugme OK (U redu).

  8. 8.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Svojstva dokumenta). Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Štampanje

Dodatni zadaci za štampanje

Posetite lokaciju www.hp.com/support/ljM227MFP.

Dostupna su uputstva za obavljanje konkretnih zadataka za štampanje, kao što su:

  • •

    Kreiranje i upotreba prečica ili početnih postavki za štampanje

  • •

    Biranje formata papira ili korišćenje prilagođenog formata papira

  • •

    Biranje orijentacije stranice

  • •

    Kreiranje brošure

  • •

    Promena veličine dokumenta zbog uklapanja u određeni format papira

  • •

    Štampanje prve ili poslednje stranice dokumenta na drugačijem papiru

  • •

    Štampanje vodenih žigova na dokumentu


Štampanje

Zadaci za štampanje (OS X)

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje (OS X)
  • Automatsko dvostrano štampanje (OS X)
  • Ručno dvostrano štampanje (OS X)
  • Štampanje više stranica na listu (OS X)
  • Izbor tipa papira (OS X)
  • Dodatni zadaci za štampanje


Štampanje

Štampanje (OS X)

Sledeća procedura opisuje proces osnovnog štampanja za OS X.

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    Izaberite štampač.

  3. 3.

    Kliknite na Show Details (Prikaži detalje) ili Copies & Pages (Kopije i stranice), a zatim izaberite druge menije za podešavanje postavki štampanja.

    NAPOMENA:Naziv stavke nije isti u svim programima.

  4. 4.

    Kliknite na dugme Print (Odštampaj).


Štampanje

Automatsko dvostrano štampanje (OS X)

NAPOMENA:Ove informacije se primenjuju na štampače koji imaju automatsku jedinicu za dvostrano štampanje.

NAPOMENA:Ova funkcija omogućava da instalirate HP upravljački program. Možda neće biti dostupna ako koristite AirPrint.

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    Izaberite štampač.

  3. 3.

    Kliknite na Show Details (Prikaži detalje) ili na Copies & Pages (Kopije i stranice), a zatim na meni Layout (Raspored).

    NAPOMENA:Naziv stavke nije isti u svim programima.

  4. 4.

    Izaberite opciju za heftanje sa padajuće liste Two-Sided (Dvostrano).

  5. 5.

    Kliknite na dugme Print (Odštampaj).


Štampanje

Ručno dvostrano štampanje (OS X)

NAPOMENA:Ova funkcija omogućava da instalirate HP upravljački program. Možda neće biti dostupna ako koristite AirPrint.

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    Izaberite štampač.

  3. 3.

    Kliknite na Show Details (Prikaži detalje) ili na Copies & Pages (Kopije i stranice), a zatim na meni Manual Duplex (Ručno dvostrano štampanje).

    NAPOMENA:Naziv stavke nije isti u svim programima.

  4. 4.

    Kliknite na polje Manual Duplex (Ručno dvostrano štampanje), zatim izaberite neku od opcija povezivanja.

  5. 5.

    Kliknite na dugme Print (Odštampaj).

  6. 6.

    Idite do štampača i izvadite prazne listove koji su ostali u ležištu za papir 1.

  7. 7.

    Uzmite odštampane papire iz izlazne korpe, a zatim ih stavite u ležište tako da odštampana strana bude okrenuta nadole.

  8. 8.

    Ako se to od vas traži, za nastavak štampanja dodirnite odgovarajuće dugme na kontrolnoj tabli.


Štampanje

Štampanje više stranica na listu (OS X)

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    Izaberite štampač.

  3. 3.

    Kliknite na Show Details (Prikaži detalje) ili na Copies & Pages (Kopije i stranice), a zatim na meni Layout (Raspored).

    NAPOMENA:Naziv stavke nije isti u svim programima.

  4. 4.

    U padajućoj listi Pages per sheet (Broj stranica po listu) izaberite koliko stranica želite da odštampate na svakom listu.

  5. 5.

    U oblasti Layout Direction (Smer rasporeda) izaberite raspored i položaj stranica na listu.

  6. 6.

    Pomoću menija Borders (Okviri) izaberite tip okvira koji će se štampati oko svake stranice na listu.

  7. 7.

    Kliknite na dugme Print (Odštampaj).


Štampanje

Izbor tipa papira (OS X)

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    Izaberite štampač.

  3. 3.

    Kliknite na Show Details (Prikaži detalje) ili na Copies & Pages (Kopije i stranice), a zatim na meni Media & Quality (Medijum i kvalitet) ili meni Paper/Quality (Papir/kvalitet).

    NAPOMENA:Naziv stavke nije isti u svim programima.

  4. 4.

    Izaberite željene opcije u meniju Media & Quality (Medijum i kvalitet) odnosno meniju Paper/Quality (Papir/Kvalitet).

    NAPOMENA:Sledeća lista sadrži glavni skup dostupnih opcija. Neke opcije nisu dostupne na svim štampačima.

    • •

      Media Type (Vrsta medijuma): Izaberite opciju za vrstu papira za zadatak za štampanje.

    • •

      Print Quality (Kvalitet štampe): Izaberite rezoluciju za zadatak za štampanje.

    • •

      Edge-To-Edge Printing (Štampanje od ivice do ivice) Izaberite ovu opciju da biste štampali blizu ivica papira.

    • •

      EconoMode (Režim štednje): Izaberite ovu opciju radi štednje tonera pri štampanju radnih verzija dokumenata.

  5. 5.

    Kliknite na dugme Print (Odštampaj).


Štampanje

Štampanje sa prenosnih uređaja

http://www.hp.com http://www.hpe.com


Štampanje

Uvod

Kompanija HP nudi nekoliko rešenja za štampanje sa prenosnih uređaja i e-štampu koja omogućavaju jednostavno štampanje sa prenosnog računara, tablet računara, pametnog telefona ili nekog drugog prenosnog uređaja na HP štampaču. Da biste prikazali celu listu i odredili najbolju opciju, posetite www.hp.com/go/LaserJetMobilePrinting.

NAPOMENA:Ažurirajte firmver štampača da bi bile podržane sve funkcije štampanja sa mobilnih uređaja i funkcija ePrint.

  • Uvod
  • Wi-Fi Direct i NFC štampanje (samo za bežične modele)
  • HP ePrint preko e-pošte
  • HP ePrint softver
  • AirPrint
  • Android ugrađeno štampanje


Štampanje

Wi-Fi Direct i NFC štampanje (samo za bežične modele)

Wi-Fi Direct i NFC omogućavaju štampanje sa bežičnog mobilnog uređaja bez povezivanja na mrežu ili Internet. NFC funkcija omogućava lako povezivanje tipa „jedan na jedan“ sa mobilnim uređajima jednostavnim dodirom dva uređaja.

Funkcije Wi-Fi Direct i NFC nisu podržane na svim operativnim sistemima mobilnih uređaja. Ako mobilni uređaj ne podržava funkciju Wi-Fi Direct, pre štampanja morate promeniti bežičnu mrežnu vezu tog uređaja u Wi-Fi Direct vezu štampača.

NAPOMENA:Na mobilnim uređajima koji ne podržavaju Wi-Fi Direct funkciju, Wi-Fi Direct veza omogućava samo štampanje. Nakon upotrebe funkcije Wi-Fi Direct za potrebe štampanja, potrebno je da ponovo povežete uređaj sa lokalnom mrežom da biste pristupili Internetu.

Da biste pristupili Wi-Fi Direct vezi sa štampačem, pratite sledeće korake:

  1. 1.

    Na glavnom ekranu kontrolne table štampača dodirnite dugme Connection Information (Informacije o vezi) [image].

  2. 2.

    Otvorite sledeće menije:

    • •

      Wi-Fi Direct

    • •

      Settings (Postavke)

    • •

      Način povezivanja

  3. 3.

    Izaberite jedan od sledećih načina povezivanja:

    • •

      Automatski: Kada izaberete ovu opciju, postavlja se lozinka 12345678.

    • •

      Manual (Ručno): Kada izaberete ovu opciju, postavlja se bezbedna, nasumično generisana lozinka.

  4. 4.

    Na mobilnom uređaju otvorite meni Wi-Fi ili Wi-Fi Direct.

  5. 5.

    Izaberite naziv štampača sa liste dostupnih mreža.

    NAPOMENA:Ako se naziv štampača ne prikazuje, postoji mogućnost da je Wi-Fi Direct signal izvan dometa. Približite uređaj štampaču.

  6. 6.

    Ako se od vas zatraži, unesite lozinku za Wi-Fi Direct.

    NAPOMENA:Ako je način povezivanja podešen na Automatic (Automatski) na uređajima sa operativnim sistemom Android koji podržavaju funkciju Wi-Fi Direct, veza će se uspostaviti automatski, bez zahteva za lozinkom. Ako je način povezivanja podešen na Manual (Ručno), moraćete ili da pritisnite dugme OK (U redu) ili da unesete lični identifikacioni broj (PIN) – prikazan na kontrolnoj tabli štampača – kao lozinku na mobilnom uređaju.

    NAPOMENA:Da biste pristupili lozinci za Wi-Fi Direct, na početnom ekranu kontrolne table štampača dodirnite dugme Connection Information (Informacije o vezi) [image].

  7. 7.

    Otvorite dokument, a zatim izaberite opciju Print (Štampanje).

    NAPOMENA:Ako mobilni uređaj ne podržava štampanje, instalirajte aplikaciju HP ePrint.

  8. 8.

    Izaberite štampač sa liste dostupnih štampača, a zatim izaberite stavku Print (Štampanje).

  9. 9.

    Nakon završetka zadatka za štampanje, neke mobilne uređaje treba ponovno povezati sa lokalnom mrežom.

  • •

    Tableti i telefoni sa operativnim sistemom Android 4.0 i novijim verzijama sa instaliranim programskim dodatkom HP Print Service ili Mopria za mobilno štampanje

  • •

    Većina računara, tableta i prenosnih računara sa operativnim sistemom Windows 8.1 na kojima je instaliran HP upravljački program za štampanje

Sledeći uređaji i računarski operativni sistemi ne podržavaju funkciju Wi-Fi Direct, ali mogu da izvršavaju štampanje na štampaču koji je podržava:

  • •

    Apple iPhone i iPad

  • •

    Mac računari sa operativnim sistemom OS X

Dodatne informacije o Wi-Fi Direct štampanju potražite na adresi www.hp.com/go/wirelessprinting.

Funkcije NFC i HP Wireless Direct mogu se omogućiti ili onemogućiti preko kontrolne table štampača.

Ovaj odeljak pruža informacije o sledećim temama:

  • Omogućavanje i onemogućavanje funkcije Wi-Fi Direct
  • Menjanje Wi-Fi Direct naziva štampača


Štampanje

Omogućavanje i onemogućavanje funkcije Wi-Fi Direct

Prvo omogućite funkciju Wi-Fi Direct na kontrolnoj tabli štampača.

  1. 1.

    Na glavnom ekranu kontrolne table štampača izaberite dugme Connection Information (Informacije o vezi) [image].

  2. 2.

    Otvorite sledeće menije:

    • •

      Wi-Fi Direct

    • •

      Settings (Postavke)

    • •

      On/Off (Uključeno/isključeno)

  3. 3.

    Dodirnite stavku menija On (Uključeno). Kada dodirnete dugme Off (Isključeno), Wi-Fi Direct štampanje će biti onemogućeno.

NAPOMENA:U okruženjima u kojima je instalirano više modela istog štampača može biti od pomoći ako svakom štampaču dodelite jedinstveni Wi-Fi Direct naziv radi lakše identifikacije štampača za Wi-Fi Direct štampanje. Wi-Fi Direct nazivu takođe možete pristupiti tako što ćete na glavnom ekranu kontrolne table štampača dodirnuti ikonu Connection Information (Informacije o vezi) [image], a zatim ikonu Wi-Fi Direct.


Štampanje

Menjanje Wi-Fi Direct naziva štampača

Pratite ovaj postupak da biste promenili Wi-Fi Direct naziv štampača pomoću ugrađenog HP Web servera (EWS):

Prvi korak: Otvaranje ugrađenog HP Web servera

  1. 1.

    Na glavnom ekranu kontrolne table štampača dodirnite dugme Connection Information (Informacije o vezi) [image], a zatim dugme Network Connected (Povezan na mrežu) [image] ili Network Wi-Fi ON (Wi-Fi mreža je uključena) [image] da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

  2. 2.

    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Veb server.

    Primer IP adrese u prozoru pregledača

    NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

Drugi korak: Promena Wi-Fi Direct naziva

  1. 1.

    Izaberite karticu Networking (Umrežavanje).

  2. 2.

    U levom oknu za navigaciju kliknite na vezu Wi-Fi Direct Setup (Podešavanje Wi-Fi Direct veze).

  3. 3.

    U polje Wi-Fi Direct Name (Wi-Fi Direct naziv) unesite novo ime.

  4. 4.

    Kliknite na dugme Apply (Primeni).


Štampanje

HP ePrint preko e-pošte

Koristite opciju HP ePrint za štampanje dokumenata tako što ćete ih u obliku priloga u e-poruci poslati na e-adresu štampača sa bilo kog uređaja na kome je omogućena e-pošta.

Da biste koristili opciju HP ePrint, štampač mora da ispuni sledeće zahteve:

  • •

    Štampač mora biti povezan na žičnu ili bežičnu mrežu i mora imati pristup Internetu.

  • •

    Na štampaču moraju biti omogućene HP mrežne usluge, a štampač mora biti registrovan na lokaciji HP Connected.

    Obavite sledeću proceduru da biste omogućili HP mrežne usluge i da biste se registrovali na lokaciji HP Connected:

    NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

    1

    Kontrolna tabla sa 2 reda

    2

    Kontrolna tabla na ekranu osetljivom na dodir

    Kontrolne table sa 2 reda

    • 1.

      Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    • 2.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Veb server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

    • 3.

      Kliknite na karticu HP Web Services (HP mrežne usluge), a zatim na Enable (Omogući). Štampač omogućava mrežne usluge, a zatim štampa stranicu sa informacijama.

      Stranica sa informacijama sadrži šifru štampača koju ćete koristiti za registrovanje HP štampača na lokaciji HP Connected.

    • 4.

      Posetite lokaciju www.hpconnected.com kako biste kreirali HP ePrint nalog i dovršili postupak podešavanja.

    Kontrolne table s ekranima osetljivim na dodir:

    • 1.

      Na glavnom ekranu kontrolne table štampača dodirnite dugme Connection Information (Informacije o vezi) [image].

    • 2.

      Otvorite sledeće menije:

      • •

        HP ePrint

      • •

        Settings (Postavke)

      • •

        Enable Web Services (Omogući mrežne usluge)

    • 3.

      Dodirnite dugme Print (Štampanje) da bi se prikazao ugovor o uslovima korišćenja. Dodirnite dugme OK (U redu) da biste prihvatili uslove korišćenja i omogućili HP mrežne usluge

      Štampač omogućava mrežne usluge, a zatim štampa stranicu sa informacijama. Stranica sa informacijama sadrži šifru štampača koja je potrebna za registrovanje HP štampača na lokaciji HP Connected.

    • 4.

      Posetite lokaciju www.hpconnected.com kako biste kreirali HP ePrint nalog i dovršili postupak podešavanja.


Štampanje

HP ePrint softver

Softver HP ePrint olakšava štampanje sa Windows ili Mac stonog ili prenosnog računara na svakom štampaču koji podržava uslugu HP ePrint. Ovaj upravljački program olakšava pronalaženje štampača sa omogućenom uslugom HP ePrint koji su registrovani na vašem HP Connected nalogu. Odredišni HP štampač može se nalaziti u vašoj kancelariji ili bilo gde u svetu.

  • •

    Windows: Nakon instalacije softvera, otvorite opciju Print (Odštampaj) u aplikaciji, a zatim sa liste instaliranih štampača izaberite HP ePrint. Kliknite na dugme Properties (Svojstva) da biste konfigurisali opcije štampanja.

  • •

    OS X: Nakon instalacije softvera, izaberite File (Datoteka), Print (Odštampaj), a zatim izaberite strelicu pored stavke PDF (u donjem levom uglu ekrana upravljačkog programa). Izaberite stavku HP ePrint.

U operativnom sistemu Windows, HP ePrint softver podržava i TCP/IP štampanje na lokalnim mrežnim štampačima na mreži (LAN ili WAN) koji podržavaju UPD PostScript®.

I Windows i OS X podržavaju IPP štampanje na uređajima sa podrškom za ePCL koji su povezani na LAN ili WAN mrežu.

Takođe, i Windows i OS X podržavaju štampanje PDF dokumenata na javnim lokacijama za štampanje, kao i štampanje pomoću softvera HP ePrint preko e-pošte i „oblaka“.

Upravljačke programe i informacije potražite na lokaciji www.hp.com/go/eprintsoftware.

NAPOMENA:U operativnom sistemu Windows, upravljački program za štampanje u okviru softvera HP ePrint je HP ePrint + JetAdvantage.

NAPOMENA:HP ePrint softver je uslužni program za PDF tok posla za OS X i tehnički gledano nije upravljački program za štampanje.

NAPOMENA:Softver HP ePrint ne podržava štampanje sa USB uređaja.


Štampanje

AirPrint

Direktno štampanje pomoću aplikacije Apple AirPrint je podržano za operativne sisteme iOS, kao i sa Mac računara s operativnim sistemom OS X 10.7 Lion ili novijim. Koristite AirPrint za direktno štampanje na štampaču sa iPad, iPhone (3GS ili noviji) ili iPod touch (treća generacija ili noviji) uređaja u sledećim mobilnim aplikacijama:

  • •

    Mail (Pošta)

  • •

    Photos (Fotografije)

  • •

    Safari

  • •

    iBooks

  • •

    Određenim aplikacijama nezavisnih proizvođača

Da biste koristili AirPrint, štampač mora biti povezan sa istom mrežom (podmrežom) na koju je povezan Apple uređaj. Dodatne informacije o korišćenju aplikacije AirPrint i HP štampačima koji su kompatibilni sa aplikacijom AirPrint, potražite na lokaciji www.hp.com/go/LaserJetMobilePrinting.

NAPOMENA:Pre korišćenja aplikacije AirPrint sa USB vezom, proverite broj verzije. AirPrint verzije 1.3 i ranije ne podržava USB veze.


Štampanje

Android ugrađeno štampanje

Ugrađeno rešenje za štampanje kompanije HP za Android i Kindle omogućava mobilnim uređajima da automatski pronađu HP štampače koji su ili na mreži ili u dometu bežičnog opsega za Wi-Fi Direct štampanje i da štampaju na njima.

Štampač mora biti povezan sa istom mrežom (podmrežom) na koju je povezan Android uređaj.

Rešenje za štampanje je ugrađeno u mnoge verzije operativnog sistema.

NAPOMENA:Ako štampanje nije dostupno na uređaju, idite na Google Play > Android aplikacije i instalirajte programski dodatak HP Print Service.

Više informacija o načinu korišćenja funkcije Android ugrađenog štampanja i spisak podržanih Android uređaja potražite na adresi www.hp.com/go/LaserJetMobilePrinting.


Štampanje

Korišćenje USB usputnog štampanja (samo na modelima sa ekranom osetljivim na dodir)

Ovaj odeljak pruža informacije o sledećim temama:

  • Uvod
  • Prvi korak: Pristup USB datotekama na štampaču
  • Drugi korak: Štampanje USB dokumenata


Štampanje

Uvod

Ovaj štampač pruža mogućnost USB usputnog štampanja, što znači da možete brzo da štampate datoteke bez potrebe da ih šaljete sa računara. USB port štampača podržava standardne USB memorije. Podržava sledeće tipove datoteka:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn i.PRN

  • •

    .cht i.CHT

  • •

    .pxl

  • •

    .pcl i.PCL

  • •

    .ps i .PS


Štampanje

Prvi korak: Pristup USB datotekama na štampaču

  1. 1.

    Umetnite USB memoriju u port za USB usputno štampanje na štampaču.

  2. 2.

    Meni USB Flash Drive (USB memorija) sadrži sledeće opcije:

    • •

      Print Documents (Štampanje dokumenata)

    • •

      View and Print Photos (Pregledanje i štampanje fotografija)

    • •

      Scan to USB Drive (Skeniraj na USB disk)


Štampanje

Drugi korak: Štampanje USB dokumenata

Ovaj odeljak pruža informacije o sledećim temama:

  • Prva opcija: Štampanje dokumenata
  • Druga opcija: Štampanje fotografija


Štampanje

Prva opcija: Štampanje dokumenata

  1. 1.

    Da biste odštampali dokument, izaberite opciju Print Documents (Štampanje dokumenata).

  2. 2.

    Izaberite ime dokumenta koji želite da odštampate. Ako je dokument sačuvan u fascikli, izaberite prvo fasciklu, a zatim i dokument koji želite da odštampate.

  3. 3.

    Kada se otvori ekran sa rezimeom, možete podesiti sledeće postavke:

    • •

      Number of Copies (Broj kopija)

    • •

      Paper Size (Format papira)

    • •

      Tip papira

    • •

      Fit to page (Uklopi u stranicu)

    • •

      Razvrstavanje

    • •

      Output Color (Izlazna boja) (samo štampači u boji)

  4. 4.

    Izaberite opciju Print (Štampanje) da biste odštampali dokument.

  5. 5.

    Uzmite odštampani zadatak iz izlazne korpe i uklonite USB memoriju.


Štampanje

Druga opcija: Štampanje fotografija

  1. 1.

    Da biste odštampali fotografije, izaberite opciju View and Print Photos (Pregledanje i štampanje fotografija).

  2. 2.

    Izaberite pregled fotografije koju želite da odštampate, a zatim izaberite stavku Done (Gotovo).

  3. 3.

    Kada se otvori ekran sa rezimeom, možete podesiti sledeće postavke:

    • •

      Image size (Veličina slike)

    • •

      Paper Size (Format papira)

    • •

      Tip papira

    • •

      Number of Copies (Broj kopija)

    • •

      Output Color (Izlazna boja) (samo štampači u boji)

    • •

      Svetlije/tamnije

  4. 4.

    Izaberite opciju Print (Štampanje) da biste odštampali fotografije.

  5. 5.

    Uzmite odštampani zadatak iz izlazne korpe i uklonite USB memoriju.


Kopiranje

  • Pravljenje kopija
  • Obostrano kopiranje (dupleks)
  • Dodatni zadaci kopiranja

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM227MFP.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Kopiranje

Pravljenje kopija

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

Kontrolne table sa 2 reda:

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na štampaču.

  2. 2.

    Pritisnite dugme Copy Menu (Meni kopiranja) [image].

  3. 3.

    Da biste optimizovali kvalitet kopije za različite vrste dokumenata, pomoću tastera sa strelicom izaberite meni Optimize (Optimizuj), a zatim pritisnite dugme OK (U redu). Dostupne su sledeće postavke za kvalitet kopiranja:

    • •

      Auto Select (Automatski izbor): Izaberite ovu postavku ako vam nije važno kakav će biti kvalitet kopija. Ovo je podrazumevana postavka.

    • •

      Mixed (Mešano): Izaberite ovu postavku za dokumente koji sadrže mešavinu teksta i grafike.

    • •

      Text (Tekst): Izaberite ovu postavku za dokumente koji sadrže većinom tekst.

    • •

      Picture (Slika): Izaberite ovu postavku za dokumente koji sadrže većinom grafiku.

  4. 4.

    Pritisnite dugme Number of Copies (Broj kopija) [image], pa pomoću tastera sa strelicom podesite broj kopija. Pritisnite dugme OK (U redu).

  5. 5.

    Pritisnite dugme Start Copy [image] (Pokreni kopiranje) da biste započeli kopiranje.

Kontrolne table s ekranima osetljivim na dodir:

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na štampaču.

  2. 2.

    Na glavnom ekranu kontrolne table štampača dodirnite ikonu Copy (Kopiraj) [image].

  3. 3.

    Da biste optimizovali kvalitet kopije za različite vrste dokumenata, dodirnite dugme Settings (Postavke), a zatim dođite do dugmeta Optimize (Optimizuj) i dodirnite ga. Prevlačenjem preko kontrolne table prelistajte opcije, pa dodirnite opciju koju želite da izaberete. Dostupne su sledeće postavke za kvalitet kopiranja:

    • •

      Auto Select (Automatski izbor): Izaberite ovu postavku ako vam nije važno kakav će biti kvalitet kopija. Ovo je podrazumevana postavka.

    • •

      Mixed (Mešano): Izaberite ovu postavku za dokumente koji sadrže mešavinu teksta i grafike.

    • •

      Text (Tekst): Izaberite ovu postavku za dokumente koji sadrže većinom tekst.

    • •

      Picture (Slika): Izaberite ovu postavku za dokumente koji sadrže većinom grafiku.

  4. 4.

    Dodirnite stavku Number of Copies (Broj kopija), pa preko tastature na dodirnom ekranu unesite broj kopija.

  5. 5.

    Dodirnite dugme Start Copy (Pokreni kopiranje) da biste započeli kopiranje.


Kopiranje

Obostrano kopiranje (dupleks)

  • Ručno dvostrano kopiranje


Kopiranje

Ručno dvostrano kopiranje

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

Kontrolne table sa 2 reda:

  1. 1.

    Položite originalni dokument licem nadole na staklo skenera tako da gornji levi ugao dokumenta bude na gornjem levom uglu stakla. Zatvorite skener.

  2. 2.

    Pritisnite dugme Copy Menu (Meni kopiranja) [image].

  3. 3.

    Koristite tastere sa strelicama da biste izabrali meni Two-sided (Dvostrano), a zatim pritisnite dugme OK (U redu).

  4. 4.

    Pomoću tastera sa strelicama izaberite željenu opciju, a zatim pritisnite dugme OK (U redu).

  5. 5.

    Pritisnite dugme Start Copy [image] (Pokreni kopiranje) da biste započeli kopiranje.

  6. 6.

    Štampač će tražiti da umetnete sledeći originalni dokument. Postavite ga na staklo, a zatim pritisnite dugme Start Copy (Pokreni kopiranje) [image].

  7. 7.

    Ponavljajte ovaj postupak sve dok ne bude skenirana i poslednja stranica. Pritisnite dugme OK (U redu) kako biste završili štampanje kopija.

Kontrolne table s ekranima osetljivim na dodir:

  1. 1.

    Položite originalni dokument licem nadole na staklo skenera tako da gornji levi ugao dokumenta bude na gornjem levom uglu stakla. Zatvorite skener.

  2. 2.

    Na glavnom ekranu kontrolne table štampača dodirnite ikonu Copy (Kopiraj) [image].

  3. 3.

    Dodirnite dugme Settings (Postavke).

  4. 4.

    Dođite do dugmeta Two-Sided (Dvostrano) i dodirnite ga.

  5. 5.

    Prevlačenjem prelistajte opcije, pa dodirnite onu koju želite da izaberete.

  6. 6.

    Dodirnite dugme Start Copy (Pokreni kopiranje) da biste započeli kopiranje.

  7. 7.

    Štampač će tražiti da umetnete sledeći originalni dokument. Postavite ga na staklo, a zatim dodirnite dugme OK (U redu).

  8. 8.

    Ponavljajte ovaj postupak sve dok ne bude skenirana i poslednja stranica. Dodirnite dugme Done (Gotovo) kako biste završili štampanje kopija.


Kopiranje

Dodatni zadaci kopiranja

Posetite lokaciju www.hp.com/support/ljM227MFP.

Dostupna su uputstva za obavljanje konkretnih zadataka kopiranja, kao što su:

  • •

    Kopiranje ili skeniranje stranica iz knjiga ili drugih uvezanih dokumenata

  • •

    Kopiranje dokumenata mešovitog formata

  • •

    Kopiranje ili skeniranje obe strane identifikacionih kartica

  • •

    Kopiranje ili skeniranje dokumenta u formatu brošure


Skeniranje

  • Skeniranje pomoću softvera HP Scan (Windows)
  • Skeniranje pomoću softvera HP Easy Scan (OS X)
  • Podešavanje funkcije Scan to E-mail (Skeniranje u e-poštu) (samo na modelima sa ekranom osetljivim na dodir)
  • Podešavanje funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) (samo na modelima sa ekranom osetljivim na dodir)
  • Skeniranje na USB memoriju (samo na modelima sa ekranom osetljivim na dodir)
  • Skeniranje u e-poštu (samo na modelima sa ekranom osetljivim na dodir)
  • Skeniranje u mrežnu fasciklu (samo na modelima sa ekranom osetljivim na dodir)
  • Dodatni zadaci skeniranja

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM227MFP.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Skeniranje

Skeniranje pomoću softvera HP Scan (Windows)

Pomoću softvera HP Scan pokrenite štampanje sa svog računara. Skenirane slike možete sačuvati u obliku datoteke ili ih poslati nekoj drugoj aplikaciji.

  1. 1.

    Otvorite aplikaciju HP Printer Assistant.

    • •

      Windows 8.1: Kliknite na strelicu nadole u donjem levom uglu ekrana Start (Početak), a zatim izaberite naziv štampača.

    • •

      Windows 8: Kliknite desnim tasterom miša na praznu oblast na ekranu Start (Početak), kliknite na All Apps (Sve aplikacije) na traci aplikacija, a zatim izaberite naziv štampača.

    • •

      Windows 7, Windows Vista i Windows XP: Na radnoj površini računara kliknite na Start (Pokreni), izaberite All Programs (Svi programi), kliknite na HP, kliknite na fasciklu za štampač, izaberite ikonu sa nazivom štampača, a zatim otvorite HP Printer Assistant.

  2. 2.

    U aplikaciji HP Printer Assistant, izaberite stavku Scan (Skeniranje), a zatim stavku Scan a Document or Photo (Skeniranje dokumenta ili fotografije).

  3. 3.

    Po potrebi podesite postavke.

  4. 4.

    Kliknite na stavku Scan (Skeniraj).


Skeniranje

Skeniranje pomoću softvera HP Easy Scan (OS X)

Pomoću softvera HP Easy Scan pokrenite skeniranje sa računara.

  1. 1.

    Postavite dokument u ulagač dokumenata ili na staklo skenera u skladu s indikatorima na štampaču.

  2. 2.

    Na računaru pokrenite program HP Easy Scan koji se nalazi u fascikli Applications (Aplikacije).

  3. 3.

    Pratite uputstva na ekranu kako biste obavili skeniranje dokumenta.

  4. 4.

    Kada obavite skeniranje svih stranica, kliknite na File (Datoteka), a zatim na Save (Sačuvaj) da biste ih sačuvali kao datoteku.


Skeniranje

Podešavanje funkcije Scan to E-mail (Skeniranje u e-poštu) (samo na modelima sa ekranom osetljivim na dodir)

  • Uvod
  • Pre početka
  • Prvi način: Korišćenje čarobnjaka Scan to Email Wizard (Čarobnjak za skeniranje u e-poštu) (Windows)
  • Drugi način: Podešavanje funkcije Scan to E-mail (Skeniranje u e-poštu) pomoću ugrađenog HP Web servera (Windows)
  • Podešavanje funkcije Scan to E-mail (Skeniranje u e-poštu) na Mac računaru


Skeniranje

Uvod

Štampač ima funkciju pomoću koje možete da skenirate dokument i pošaljete ga na jednu ili više e-adresa. Da biste koristili ovu funkciju skeniranja, štampač mora biti povezan na mrežu; međutim, funkcija neće biti dostupna dok je ne konfigurišete. Postoje dva načina za podešavanje funkcije Scan to Email (Skeniranje u e-poštu): čarobnjak Scan to Email Setup Wizard (Čarobnjak za podešavanje skeniranja u e-poštu) (Windows), koji je instaliran u grupi HP programa za štampač kao deo pune instalacije softvera u operativnom sistemu Windows 7, kao i opcija Scan to Email Setup (Podešavanje skeniranja u e-poštu) preko ugrađenog HP Web servera (EWS). Pomoću sledećih informacija podesite funkciju „Scan to Email“ (Skeniranje u e-poštu).


Skeniranje

Pre početka

Da biste podesili funkciju Scan to Email (Skeniranje u e-poštu), štampač mora da bude povezan na istu mrežu kao i računar na kojem će se izvršavati postupak podešavanja, a ta veza treba da bude aktivna.

Pre početka postupka podešavanja, administratorima su potrebne sledeće informacije.

  • •

    Administratorski pristup štampaču

  • •

    SMTP server (npr. smtp.mycompany.com)

    NAPOMENA:Ako ne znate ime SMTP servera, broj porta SMTP servera ili podatke za potvrdu identiteta, zatražite ove podatke od dobavljača usluge e-pošte/Interneta ili od administratora sistema. Ime SMTP servera i broj porta obično je moguće lako pronaći na Internetu. Na primer, obavite pretragu pomoću ključnih reči „gmail smtp server name“ ili „yahoo smtp server name“.

  • •

    Broj porta SMTP servera

  • •

    Zahtevi za proveru SMTP servera za odlazne e-poruke, uključujući i korisničko ime i lozinku koji se koriste za proveru identiteta, ako se koriste.

    NAPOMENA:Za informacije o ograničenjima digitalnog slanja na nalogu e-pošte, pogledajte dokumentaciju dobavljača usluga e-pošte. Neki dobavljači mogu privremeno da zaključaju vaš nalog ako prekoračuje ograničenja za slanje.


Skeniranje

Prvi način: Korišćenje čarobnjaka Scan to Email Wizard (Čarobnjak za skeniranje u e-poštu) (Windows)

Za neke HP štampače dostupna je instalacija upravljačkog programa sa CD-a sa softverom. Na kraju ove instalacije nalazi se opcija Setup Scan to Folder and Email (Podesi skeniranje u fasciklu i e-poštu). Ovi čarobnjaci za podešavanje sadrže opcije za osnovnu konfiguraciju.

NAPOMENA:Neki operativni sistemi ne podržavaju Scan to Email Wizard (Čarobnjak za skeniranje u e-poštu).

  1. 1.

    Otvorite aplikaciju HP Printer Assistant.

    • •

      Windows 8.1: Kliknite na strelicu nadole u donjem levom uglu ekrana Start (Početak), a zatim izaberite naziv štampača.

    • •

      Windows 8: Kliknite desnim tasterom miša na praznu oblast na ekranu Start (Početak), kliknite na All Apps (Sve aplikacije) na traci aplikacija, a zatim izaberite naziv štampača.

    • •

      Windows 7, Windows Vista i Windows XP: Na radnoj površini računara kliknite na Start (Pokreni), izaberite All Programs (Svi programi), kliknite na HP, kliknite na fasciklu za štampač, izaberite ikonu sa nazivom štampača, a zatim otvorite HP Printer Assistant.

  2. 2.

    U aplikaciji HP Printer Assistant, izaberite stavku Scan (Skeniranje), a zatim stavku Scan to E-mail Wizard (Čarobnjak za skeniranje u e-poštu).

    NAPOMENA:Ako opcija Scan to E-mail Wizard (Čarobnjak za skeniranje u e-poštu) nije dostupna, koristite Drugi način: Podešavanje funkcije Scan to E-mail (Skeniranje u e-poštu) pomoću ugrađenog HP Web servera (Windows)

  3. 3.

    U dijalogu Outgoing E-mail Profiles (Profili odlazne e-pošte) kliknite na dugme New (Novo). Otvoriće se dijalog Scan to Email Setup (Podešavanje skeniranja u e-poštu).

  4. 4.

    Na stranici 1. Start (1. Početak) unesite e-adresu pošiljaoca u polje Email Address (E-adresa).

  5. 5.

    U polje Display Name (Prikazano ime) unesite ime pošiljaoca. To je ime koje će se prikazivati na kontrolnoj tabli štampača.

  6. 6.

    Ako želite da se zahteva unos PIN koda na kontrolnoj tabli štampača da bi štampač mogao da pošalje e-poruku, unesite 4-cifreni PIN kôd u polje Security PIN (Bezbednosni PIN), zatim ponovo unesite PIN kôd u polje Confirm Security PIN (Potvrdi bezbednosni PIN), pa kliknite na Next (Sledeće).

    NAPOMENA:HP preporučuje da kreirate PIN kôd da biste zaštitili profil e-pošte.

    NAPOMENA:Kada je PIN kôd kreiran, on mora da se unese na kontrolnoj tabli štampača svaki put kada se profil koristi za slanje skenirane datoteke e-poštom.

  7. 7.

    Na stranici 2. Authenticate (2. Potvrda identiteta) unesite naziv za SMTP Server i broj za SMTP Port.

    NAPOMENA:U većini slučajeva podrazumevani broj porta nije potrebno promeniti.

    NAPOMENA:Ako koristite iznajmljenu SMTP uslugu kao što je Gmail, proverite adresu SMTP servera, broj porta i SSL postavke na Web lokaciji dobavljača usluga ili sa drugih izvora. Obično za Gmail, adresa SMTP servera glasi smtp.gmail.com, broj porta je 465, a SSL bi trebalo da bude omogućen.

    Pogledajte izvore na mreži da biste proverili da li su ove postavke servera pravilno unete i važeće u trenutku konfigurisanja.

  8. 8.

    Ako koristite Google™ Gmail kao uslugu e-pošte, potvrdite izbor u polju Always use secure connection (SSL/TLS) (Uvek koristi bezbednu vezu (SSL/TLS)).

  9. 9.

    Iz padajućeg menija izaberite stavku Maximum Size of Email (Maksimalna veličina e-poruke).

    NAPOMENA:HP preporučuje da kao maksimalnu veličinu koristite podrazumevanu veličinu datoteke, odnosno Automatic (Automatski).

  10. 10.

    Ako je za SMTP server neophodna provera identiteta prilikom slanja e-pošte, potvrdite izbor u polju Email Log-in Authentication (Potvrda identiteta prilikom prijavljivanja u e-poštu), unesite User ID (ID korisnika) i Password (Lozinka), pa kliknite na Next (Sledeće).

  11. 11.

    Na stranici 3. Configure (3. Podešavanje), izaberite stavku Include sender in all email messages sent out successfully from the printer (Uključi pošiljaoca u sve e-poruke koje su uspešno poslate sa štampača) da biste automatski kopirali pošiljaoca u e-poruke poslate sa profila, a zatim kliknite na Next (Sledeće).

  12. 12.

    Na stranici 4. Finish (4. Dovršetak) pregledajte unete informacije i proverite da li su sve postavke pravilno podešene. Ako uočite grešku, kliknite na dugme Back (Nazad) da biste je ispravili. Ako su postavke pravilno podešene, kliknite na dugme Save and Test (Sačuvaj i testiraj) da biste testirali konfiguraciju.

  13. 13.

    Kada se prikaže poruka Congratulations (Čestitamo), kliknite na Finish (Dovrši) da biste dovršili konfiguraciju.

  14. 14.

    Dijalog Outgoing Email Profiles (Profili odlazne e-pošte) odmah prikazuje dodat novi profil e-pošte pošiljaoca. Kliknite na Close (Zatvori) da biste zatvorili čarobnjak.


Skeniranje

Drugi način: Podešavanje funkcije Scan to E-mail (Skeniranje u e-poštu) pomoću ugrađenog HP Web servera (Windows)

  • Prvi korak: Pristup ugrađenom HP Web serveru (Embedded Web Server – EWS)
  • Drugi korak: Konfigurisanje funkcije Scan to E-mail (Skeniranje u e-poštu)
  • Treći korak: Dodavanje kontakata u e-adresar
  • Četvrti korak: Podešavanje podrazumevanih opcija e-pošte


Skeniranje

Prvi korak: Pristup ugrađenom HP Web serveru (Embedded Web Server – EWS)

  1. 1.

    Na glavnom ekranu kontrolne table štampača dodirnite dugme Network (Mreža) [image] ili dugme Wireless (Bežična mreža) [image] da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

  2. 2.

    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Veb server.

    Primer IP adrese u prozoru pregledača

    NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.


Skeniranje

Drugi korak: Konfigurisanje funkcije Scan to E-mail (Skeniranje u e-poštu)

  1. 1.

    U ugrađenom HP Web serveru (EWS) kliknite na karticu System (Sistem).

  2. 2.

    U levom oknu za navigaciju kliknite na vezu Administration (Administracija).

  3. 3.

    U oblasti Enabled Features (Omogućene opcije) podesite opciju Scan to Email (Skeniranje u e-poštu) na On (Uključeno).

  4. 4.

    Kliknite na karticu Scan (Skeniranje).

  5. 5.

    U levom oknu za navigaciju kliknite na vezu Outgoing E-mail Profiles (Odlazni profili e-pošte).

  6. 6.

    Na stranici Outgoing E-mail Profiles (Profili odlazne e-pošte) kliknite na dugme New (Novo).

  7. 7.

    U oblasti E-mail Address (E-adresa) popunite sledeća polja:

    1. a.

      U polje Your E-mail Address (Vaša e-adresa) unesite e-adresu pošiljaoca za novi profil odlazne e-pošte.

    2. b.

      U polje Display Name (Prikazano ime) unesite ime pošiljaoca. To je ime koje će se prikazivati na kontrolnoj tabli štampača.

  8. 8.

    U oblasti SMTP Server Settings (Postavke SMTP servera) popunite sledeća polja:

    1. a.

      Unesite adresu SMTP servera u polje SMTP Server.

    2. b.

      Unesite broj porta SMTP servera u polje SMTP Port.

      NAPOMENA:U većini slučajeva podrazumevani broj porta nije potrebno promeniti.

      NAPOMENA:Ako koristite iznajmljenu SMTP uslugu kao što je Gmail, proverite adresu SMTP servera, broj porta i SSL postavke na Web lokaciji dobavljača usluga ili sa drugih izvora. Obično za Gmail, adresa SMTP servera glasi smtp.gmail.com, broj porta je 465, a SSL bi trebalo da bude omogućen.

      Pogledajte izvore na mreži da biste proverili da li su ove postavke servera pravilno unete i važeće u trenutku konfigurisanja.

    3. c.

      Ako koristite Google™ Gmail kao uslugu e-pošte, potvrdite izbor u polju Always use secure connection (SSL/TLS) (Uvek koristi bezbednu vezu (SSL/TLS)).

  9. 9.

    Ako je za SMTP server neophodna provera identiteta prilikom slanja e-pošte, popunite sledeća polja u oblasti SMTP Authentication (SMTP potvrda identiteta):

    1. a.

      Potvrdite izbor u polju SMTP server requires authentication for outgoing e-mail messages (SMTP server zahteva potvrdu identiteta za odlazne e-poruke).

    2. b.

      U polje SMTP User ID (Korisničko ime za SMTP) unesite korisničko ime za SMTP server.

    3. c.

      U polje SMTP Password (Lozinka za SMTP) unesite lozinku za SMTP server.

  10. 10.

    Ako želite da se zahteva unos PIN koda na kontrolnoj tabli štampača prilikom slanja e-pošte sa podešene e-adrese, popunite sledeća polja u oblasti Optional PIN (Opcioni PIN):

    1. a.

      U polje PIN (Optional) (PIN (opciono)) unesite četvorocifreni PIN kôd.

    2. b.

      U polje Confirm PIN (Potvrdi PIN) ponovo unesite četvorocifreni PIN kôd.

    NAPOMENA:HP preporučuje da kreirate PIN kôd da biste zaštitili profil e-pošte.

    NAPOMENA:Kada je PIN kôd kreiran, on mora da se unese na kontrolnoj tabli štampača svaki put kada se profil koristi za slanje skenirane datoteke e-poštom.

  11. 11.

    Da biste podesili opcione željene postavke e-pošte, popunite sledeće polja u oblasti E-mail Message Preferences (Željene postavke za e-poruke):

    1. a.

      Iz padajuće liste Maximum Size for E-mail Message Attachments (Maksimalna veličina priloga e-poruke) izaberite maksimalnu veličinu priloga e-poruke.

      NAPOMENA:HP preporučuje da kao maksimalnu veličinu koristite podrazumevanu veličinu datoteke, odnosno Automatic (Automatski).

    2. b.

      Da biste automatski kopirali pošiljaoca u e-poruke poslate sa datog profila, potvrdite izbor u polju Auto CC (Automatska kopija).

  12. 12.

    Pregledajte sve informacije, a zatim kliknite na neku od sledećih opcija:

    • •

      Save and Test (Sačuvaj i testiraj): Izaberite ovu opciju da biste sačuvali informacije i testirali vezu.

    • •

      Save Only (Samo sačuvaj): Izaberite ovu opciju da biste sačuvali informacije bez testiranja veze.

    • •

      Cancel (Otkaži): Izaberite ovu opciju da biste zatvorili podešavanja bez čuvanja izmena.


Skeniranje

Treći korak: Dodavanje kontakata u e-adresar

  1. ▲

    U levom oknu za navigaciju kliknite na E-mail Address Book (E-adresar) da biste dodali e-adrese u imenik kojem možete pristupati sa štampača.

    Da biste uneli pojedinačnu e-adresu, obavite sledeći zadatak:

    1. a.

      U polje Contact Name (Ime kontakta) unesite ime novog kontakta.

    2. b.

      U polje Contact E-mail Address (E-adresa kontakta) unesite e-adresu novog kontakta.

    3. c.

      Kliknite na dugme Add/Edit (Dodaj/uredi).

    Da biste kreirali grupu e-adresa, obavite sledeći zadatak:

    1. a.

      Kliknite na New Group (Nova grupa).

    2. b.

      U polje Enter the group name (Unesi ime grupe) unesite ime nove grupe.

    3. c.

      Kliknite na neko ime u oblasti All Individuals (Svi pojedinci), a zatim na dugme sa strelicom da biste ga premestili u oblast Individuals in Group (Pojedinci u grupi).

      NAPOMENA:Izaberite više imena odjednom tako što ćete pritisnuti Ctrl i kliknuti na željena imena.

    4. d.

      Kliknite na dugme Save (Sačuvaj).


Skeniranje

Četvrti korak: Podešavanje podrazumevanih opcija e-pošte

  1. ▲

    U levom oknu za navigaciju kliknite na E-mail options (Opcije e-pošte) da biste podesili podrazumevane opcije e-pošte.

    1. a.

      U oblasti Default Subject and Body Text (Podrazumevana tema i tekst poruke) popunite sledeća polja:

      1. i.

        U polje E-mail Subject (Tema e-poruke) unesite podrazumevani naslov e-poruka.

      2. ii.

        U polje Body Text (Tekst poruke) unesite proizvoljni tekst e-poruke koji će biti podrazumevani.

      3. iii.

        Izaberite stavku Show body text (Prikaži tekst poruke) da biste omogućili podrazumevani tekst koji će se prikazivati u e-porukama.

      4. iv.

        Izaberite stavku Hide body text (Sakrij tekst poruke) da se podrazumevani tekst e-poruke ne bi prikazivao.

    2. b.

      U oblasti Scan Settings (Postavke za skeniranje) popunite sledeća polja:

      1. i.

        Iz padajuće liste Scan File Type (Tip skenirane datoteke) izaberite podrazumevani format za skenirane datoteke.

      2. ii.

        Iz padajuće liste Scan Paper Size (Format papira za skenirani dokument) izaberite podrazumevanu veličinu papira za skenirane datoteke.

      3. iii.

        Iz padajuće liste Scan Resolution (Rezolucija skeniranja) izaberite podrazumevanu rezoluciju za skenirane datoteke.

        NAPOMENA:Slike sa većom rezolucijom imaju više tačaka po inču (tpi) tako da sadrže više detalja. Slike niže rezolucije imaju manje tačaka po inču i daju manje detalja, ali je manja i veličina datoteke.

      4. iv.

        Iz padajuće liste Output Color (Izlazna boja) izaberite stavku Black & White (Crno-belo) ili Color (U boji).

      5. v.

        U polje File Name Prefix (Prefiks imenu datoteke) unesite prefiks imenu datoteke (npr. MojSken).

    3. c.

      Kliknite na dugme Apply (Primeni).


Skeniranje

Podešavanje funkcije Scan to E-mail (Skeniranje u e-poštu) na Mac računaru

  • Prvi korak: Pristup ugrađenom HP Web serveru (Embedded Web Server – EWS)
  • Drugi korak: Konfigurisanje funkcije Scan to E-mail (Skeniranje u e-poštu)
  • Treći korak: Dodavanje kontakata u e-adresar
  • Četvrti korak: Podešavanje podrazumevanih opcija e-pošte


Skeniranje

Prvi korak: Pristup ugrađenom HP Web serveru (Embedded Web Server – EWS)

Otvorite interfejs ugrađenog HP Web servera na neki od sledećih načina.

Ovaj odeljak pruža informacije o sledećim temama:

  • Prvi način: Otvaranje ugrađenog HP Web servera (EWS) iz Web pregledača
  • Drugi način: Otvaranje ugrađenog HP Web servera (EWS) pomoću aplikacije HP Utility


Skeniranje

Prvi način: Otvaranje ugrađenog HP Web servera (EWS) iz Web pregledača

  1. 1.

    Na glavnom ekranu kontrolne table štampača dodirnite dugme Network (Mreža) [image] ili dugme Wireless (Bežična mreža) [image] da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

  2. 2.

    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Veb server.

    Primer IP adrese u prozoru pregledača

    NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.


Skeniranje

Drugi način: Otvaranje ugrađenog HP Web servera (EWS) pomoću aplikacije HP Utility

  1. 1.

    Otvorite fasciklu Applications (Aplikacije), izaberite HP, a zatim izaberite HP Utility. Prikazaće se glavni ekran HP Utility.

  2. 2.

    Na glavnom ekranu HP Utility pristupite ugrađenom HP Web serveru (EWS) na jedan od sledećih načina:

    • •

      U oblasti Printer Settings (Postavke štampača) kliknite na Additional Settings (Dodatne postavke), a zatim na Open Embedded Web Server (Otvori ugrađeni Web server).

    • •

      U oblasti Scan Settings (Postavke za skeniranje) kliknite na Scan to Email (Skeniranje u e-poštu), a zatim na Begin Scan to E-mail Setup... (Pokreni podešavanje skeniranja u e-poštu).

    Ugrađeni HP Web server (EWS) će se otvoriti.


Skeniranje

Drugi korak: Konfigurisanje funkcije Scan to E-mail (Skeniranje u e-poštu)

  1. 1.

    U ugrađenom HP Web serveru (EWS) kliknite na karticu System (Sistem).

  2. 2.

    U levom oknu za navigaciju kliknite na vezu Administration (Administracija).

  3. 3.

    U oblasti Enabled Features (Omogućene opcije) podesite opciju Scan to Email (Skeniranje u e-poštu) na On (Uključeno).

  4. 4.

    Kliknite na karticu Scan (Skeniranje).

  5. 5.

    U levom oknu za navigaciju kliknite na vezu Outgoing E-mail Profiles (Odlazni profili e-pošte).

  6. 6.

    Na stranici Outgoing E-mail Profiles (Profili odlazne e-pošte) kliknite na dugme New (Novo).

  7. 7.

    U oblasti E-mail Address (E-adresa) popunite sledeća polja:

    1. a.

      U polje Your E-mail Address (Vaša e-adresa) unesite e-adresu pošiljaoca za novi profil odlazne e-pošte.

    2. b.

      U polje Display Name (Prikazano ime) unesite ime pošiljaoca. To je ime koje će se prikazivati na kontrolnoj tabli štampača.

  8. 8.

    U oblasti SMTP Server Settings (Postavke SMTP servera) popunite sledeća polja:

    1. a.

      Unesite adresu SMTP servera u polje SMTP Server.

    2. b.

      Unesite broj porta SMTP servera u polje SMTP Port.

      NAPOMENA:U većini slučajeva podrazumevani broj porta nije potrebno promeniti.

      NAPOMENA:Ako koristite iznajmljenu SMTP uslugu kao što je Gmail, proverite adresu SMTP servera, broj porta i SSL postavke na Web lokaciji dobavljača usluga ili sa drugih izvora. Obično za gmail, adresa SMTP servera glasi smtp.gmail.com, broj porta je 465, a SSL bi trebalo da bude omogućen.

      Pogledajte izvore na mreži da biste proverili da li su ove postavke servera pravilno unete i važeće u trenutku konfigurisanja.

    3. c.

      Ako koristite Google™ Gmail kao uslugu e-pošte, potvrdite izbor u polju Always use secure connection (SSL/TLS) (Uvek koristi bezbednu vezu (SSL/TLS)).

  9. 9.

    Ako je za SMTP server neophodna provera identiteta prilikom slanja e-pošte, popunite sledeća polja u oblasti SMTP Authentication (SMTP potvrda identiteta):

    1. a.

      Potvrdite izbor u polju SMTP server requires authentication for outgoing e-mail messages (SMTP server zahteva potvrdu identiteta za odlazne e-poruke).

    2. b.

      U polje SMTP User ID (Korisničko ime za SMTP) unesite korisničko ime za SMTP server.

    3. c.

      U polje SMTP Password (Lozinka za SMTP) unesite lozinku za SMTP server.

  10. 10.

    Ako želite da se zahteva unos PIN koda na kontrolnoj tabli štampača prilikom slanja e-pošte sa podešene e-adrese, popunite sledeća polja u oblasti Optional PIN (Opcionalni PIN):

    1. a.

      U polje PIN (Optional) (PIN (opciono)) unesite četvorocifreni PIN kôd.

    2. b.

      U polje Confirm PIN (Potvrdi PIN) ponovo unesite četvorocifreni PIN kôd.

    NAPOMENA:HP preporučuje da kreirate PIN kôd da biste zaštitili profil e-pošte.

    NAPOMENA:Kada je PIN kôd kreiran, on mora da se unese na kontrolnoj tabli štampača svaki put kada se profil koristi za slanje skenirane datoteke e-poštom.

  11. 11.

    Da biste podesili opcione željene postavke e-pošte, popunite sledeće polja u oblasti E-mail Message Preferences (Željene postavke za e-poruke):

    1. a.

      Iz padajuće liste Maximum Size for E-mail Message Attachments (Maksimalna veličina priloga e-poruke) izaberite maksimalnu veličinu priloga e-poruke.

      NAPOMENA:HP preporučuje da kao maksimalnu veličinu koristite podrazumevanu veličinu datoteke, odnosno Automatic (Automatski).

    2. b.

      Da biste automatski kopirali pošiljaoca u e-poruke poslate sa datog profila, potvrdite izbor u polju Auto CC (Automatska kopija).

  12. 12.

    Pregledajte sve informacije, a zatim kliknite na neku od sledećih opcija:

    • •

      Save and Test (Sačuvaj i testiraj): Izaberite ovu opciju da biste sačuvali informacije i testirali vezu.

    • •

      Save Only (Samo sačuvaj): Izaberite ovu opciju da biste sačuvali informacije bez testiranja veze.

    • •

      Cancel (Otkaži): Izaberite ovu opciju da biste zatvorili podešavanja bez čuvanja izmena.


Skeniranje

Četvrti korak: Podešavanje podrazumevanih opcija e-pošte

  1. ▲

    U levom oknu za navigaciju, kliknite na E-mail options (Opcije e-pošte) da biste podesili podrazumevane opcije e-pošte.

    1. a.

      U oblasti Default Subject and Body Text (Podrazumevana tema i tekst poruke), popunite sledeća polja:

      1. i.

        U polje E-mail Subject (Tema e-poruke), unesite podrazumevani naslov e-poruka.

      2. ii.

        U polje Body Text (Tekst poruke) unesite proizvoljni tekst e-poruke koji će biti podrazumevani.

      3. iii.

        Izaberite stavku Show body text (Prikaži tekst poruke) da biste omogućili podrazumevani tekst koji će se prikazivati u e-porukama.

      4. iv.

        Izaberite stavku Hide body text (Sakrij tekst poruke) da se podrazumevani tekst e-poruke ne bi prikazivao.

    2. b.

      U oblasti Scan Settings (Postavke za skeniranje) popunite sledeća polja:

      1. i.

        Iz padajuće liste Scan File Type (Tip skenirane datoteke) izaberite podrazumevani format za skenirane datoteke.

      2. ii.

        Iz padajuće liste Scan Paper Size (Format papira za skenirani dokument) izaberite podrazumevanu veličinu papira za skenirane datoteke.

      3. iii.

        Iz padajuće liste Scan Resolution (Rezolucija skeniranja) izaberite podrazumevanu rezoluciju za skenirane datoteke.

        NAPOMENA:Slike sa većom rezolucijom imaju više tačaka po inču (tpi) tako da sadrže više detalja. Slike niže rezolucije imaju manje tačaka po inču i daju manje detalja, ali je manja i veličina datoteke.

      4. iv.

        Iz padajuće liste Output Color (Izlazna boja) izaberite stavku Black & White (Crno-belo) ili Color (U boji).

      5. v.

        U polje File Name Prefix (Prefiks imenu datoteke) unesite prefiks imenu datoteke (npr. MojSken).

    3. c.

      Kliknite na dugme Apply (Primeni).


Skeniranje

Podešavanje funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) (samo na modelima sa ekranom osetljivim na dodir)

  • Uvod
  • Pre početka
  • Prvi način: Pomoću čarobnjaka Scan to Network Folder Wizard (Čarobnjak za podešavanje skeniranja u mrežnu fasciklu) (Windows)
  • Drugi način: Podešavanje funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) pomoću ugrađenog HP Web servera (Windows)
  • Podešavanje funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) na Mac računaru


Skeniranje

Uvod

Štampač ima funkciju pomoću koje možete da skenirate dokument i sačuvate ga u mrežnoj fascikli. Da biste koristili ovu funkciju skeniranja, štampač mora biti povezan na mrežu; međutim, funkcija neće biti dostupna dok je ne konfigurišete. Postoje dva načina za podešavanje funkcije Scan to network folder (Skeniranje u mrežnu fasciklu): čarobnjak Scan to Network Folder Wizard (Čarobnjak za podešavanje skeniranja u mrežnu fasciklu) (Windows), koji je instaliran u grupi HP programa za štampač kao deo pune instalacije softvera u operativnom sistemu Windows 7, kao i opcija Network Folder Setup (Podešavanje mrežne fascikle) preko ugrađenog HP Web servera (EWS). Pomoću sledećih informacija podesite funkciju „Scan to Network Folder“ (Skeniranje u mrežnu fasciklu).


Skeniranje

Pre početka

Da biste podesili funkciju Scan to Network Folder (Skeniranje u mrežnu fasciklu), štampač mora da bude povezan na istu mrežu kao i računar na kojem će se izvršavati postupak podešavanja, a ta veza treba da bude aktivna.

Pre početka postupka podešavanja, administratorima su potrebne sledeće informacije.

  • •

    Administratorski pristup štampaču

  • •

    Mrežna putanja odredišne fascikle (npr. \\servername.us.companyname.net\scans)

    NAPOMENA:Mrežna fascikla mora biti podešena kao deljena fascikla da bi funkcija Scan to Network Folder (Skeniranje u mrežnu fasciklu) radila.


Skeniranje

Prvi način: Pomoću čarobnjaka Scan to Network Folder Wizard (Čarobnjak za podešavanje skeniranja u mrežnu fasciklu) (Windows)

Za neke HP štampače dostupna je instalacija upravljačkog programa sa CD-a sa softverom. Na kraju ove instalacije nalazi se opcija Setup Scan to Folder and Email (Podesi skeniranje u fasciklu i e-poštu). Ovi čarobnjaci za podešavanje sadrže opcije za osnovnu konfiguraciju.

NAPOMENA:Neki operativni sistemi ne podržavaju Scan to Network Folder Wizard (Čarobnjak za skeniranje u mrežnu fasciklu).

  1. 1.

    Otvorite aplikaciju HP Printer Assistant.

    • •

      Windows 8.1: Kliknite na strelicu nadole u donjem levom uglu ekrana Start (Početak), a zatim izaberite naziv štampača.

    • •

      Windows 8: Kliknite desnim tasterom miša na praznu oblast na ekranu Start (Početak), kliknite na All Apps (Sve aplikacije) na traci aplikacija, a zatim izaberite naziv štampača.

    • •

      Windows 7, Windows Vista i Windows XP: Na radnoj površini računara kliknite na Start (Pokreni), izaberite All Programs (Svi programi), kliknite na HP, kliknite na fasciklu za štampač, izaberite ikonu sa nazivom štampača, a zatim otvorite HP Printer Assistant.

  2. 2.

    U aplikaciji HP Printer Assistant, izaberite stavku Scan (Skeniranje), a zatim stavku Scan to Network Folder Wizard (Čarobnjak za skeniranje u mrežnu fasciklu).

    NAPOMENA:Ako opcija Scan to Network Folder Wizard (Čarobnjak za skeniranje u mrežnu fasciklu) nije dostupna, koristite Drugi način: Podešavanje funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) pomoću ugrađenog HP Web servera (Windows)

  3. 3.

    U dijalogu Network Folder Profiles (Profili mrežne fascikle) kliknite na dugme New (Novo). Otvoriće se dijalog Scan to Network Folder Setup (Podešavanje skeniranja u mrežnu fasciklu).

  4. 4.

    Na stranici 1. Start (1. Početak), unesite ime fascikle u polje Display Name (Prikazano ime). To je ime koje će se prikazivati na kontrolnoj tabli štampača.

  5. 5.

    Popunite polje Destination Folder (Odredišna fascikla) na jedan od sledećih načina:

    1. a.

      Ručno unesite putanju datoteke.

    2. b.

      Kliknite na dugme Browse (Potraži) i dođite do lokacije fascikle.

    3. c.

      Obavite sledeći zadatak da biste kreirali deljenu fasciklu:

      1. i.

        Kliknite na Share Path (Putanja deljene fascikle).

      2. ii.

        U dijalogu Manage Network Shares (Upravljanje deljenim fasciklama na mreži) kliknite na New (Novo).

      3. iii.

        U polje Share Name (Ime deljene fascikle) unesite ime koje će se prikazivati za deljenu fasciklu.

      4. iv.

        Da biste popunili polje Folder Path (Putanja fascikle), kliknite na dugme Browse (Potraži), a zatim izaberite jednu od sledećih opcija. Kada završite, kliknite na OK (U redu).

        • •

          Dođite do postojeće fascikle na računaru.

        • •

          Kliknite na Make New Folder (Napravi novu fasciklu) da biste kreirali novu fasciklu.

      5. v.

        Ako je potreban opis za putanju deljene fascikle, unesite ga u polje Description (Opis).

      6. vi.

        U polju Share Type (Tip deljene fascikle) izaberite jednu od sledećih opcija, a zatim kliknite na Apply (Primeni).

        • •

          Public (Javna)

        • •

          Private (Privatna)

        NAPOMENA:Iz bezbednosnih razloga HP preporučuje da izaberete opciju Private (Privatna) kao tip deljene fascikle.

      7. vii.

        Kada se prikaže poruka The share was successfully created (Deljena fascikla je uspešno kreirana), kliknite na OK (U redu).

      8. viii.

        Izaberite polje za potvrdu za odredišnu fasciklu, a zatim kliknite na OK (U redu).

  6. 6.

    Da biste na radnoj površini računara kreirali prečicu do mrežne fascikle, potvrdite izbor u polju Create a Desktop shortcut to the network folder (Kreiraj prečicu do mrežne fascikle na radnoj površini)

  7. 7.

    Ako želite da se zahteva unos PIN koda na kontrolnoj tabli štampača da bi štampač mogao da pošalje skenirani dokument u mrežnu fasciklu, unesite 4-cifreni PIN kôd u polje Security PIN (Bezbednosni PIN), a zatim ponovo unesite PIN kôd u polje Confirm Security PIN (Potvrdi bezbednosni PIN). Kliknite na dugme Next (Sledeće).

    NAPOMENA:HP preporučuje da kreirate PIN kôd da biste zaštitili odredišnu fasciklu.

    NAPOMENA:Kada je PIN kôd kreiran, on mora da se unese na kontrolnoj tabli štampača svaki put kada se skenirana datoteka šalje u mrežnu fasciklu.

  8. 8.

    Na stranici 2. Authenticate (2. Potvrda identiteta), unesite User Name (Korisničko ime) za Windows i Password (Lozinka) za Windows koji se koriste za prijavljivanje na računar, a zatim kliknite na Next (Sledeće).

  9. 9.

    Na stranici 3. Configure (3. Podešavanje), izaberite podrazumevane postavke za skeniranje tako što ćete obaviti sledeći zadatak, a zatim kliknite na Next (Sledeće).

    1. a.

      Iz padajuće liste Document Type (Tip dokumenta) izaberite podrazumevani format za skenirane datoteke.

    2. b.

      Iz padajuće liste Color Preference (Željene postavke boje) izaberite stavku Black & White (Crno-belo) ili Color (U boji).

    3. c.

      Iz padajuće liste Paper Size (Format papira) izaberite podrazumevanu veličinu papira za skenirane datoteke.

    4. d.

      Iz padajuće liste Quality Settings (Postavke kvaliteta) izaberite podrazumevanu rezoluciju za skenirane datoteke.

      NAPOMENA:Slike sa većom rezolucijom imaju više tačaka po inču (tpi) tako da sadrže više detalja. Slike niže rezolucije imaju manje tačaka po inču i daju manje detalja, ali je manja i veličina datoteke.

    5. e.

      U polje Filename Prefix (Prefiks imenu datoteke) unesite prefiks imenu datoteke (npr. MojSken).

  10. 10.

    Na stranici 4. Finish (4. Dovršetak) pregledajte unete informacije i proverite da li su sve postavke pravilno podešene. Ako uočite grešku, kliknite na dugme Back (Nazad) da biste je ispravili. Ako su postavke pravilno podešene, kliknite na dugme Save and Test (Sačuvaj i testiraj) da biste testirali konfiguraciju.

  11. 11.

    Kada se prikaže poruka Congratulations (Čestitamo), kliknite na Finish (Dovrši) da biste dovršili konfiguraciju.

  12. 12.

    Dijalog Network Folder Profiles (Profili mrežne fascikle) odmah prikazuje dodat novi profil e-pošte pošiljaoca. Kliknite na Close (Zatvori) da biste zatvorili čarobnjak.


Skeniranje

Drugi način: Podešavanje funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) pomoću ugrađenog HP Web servera (Windows)

  • Prvi korak: Pristup ugrađenom HP Web serveru (Embedded Web Server – EWS)
  • Drugi korak: Konfigurisanje funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu)


Skeniranje

Drugi korak: Konfigurisanje funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu)

  1. 1.

    U ugrađenom HP Web serveru (EWS) kliknite na karticu System (Sistem).

  2. 2.

    U levom oknu za navigaciju kliknite na vezu Administration (Administracija).

  3. 3.

    U oblasti Enabled Features (Omogućene opcije) podesite opciju Scan to Network Folder (Skeniranje u mrežnu fasciklu) na On (Uključeno).

  4. 4.

    Kliknite na karticu Scan (Skeniranje).

  5. 5.

    U levom oknu za navigaciju proverite da li je označena veza Network Folder Setup (Podešavanje mrežne fascikle). Prikazaće se stranica Scan to Network Folder (Skeniranje u mrežnu fasciklu).

  6. 6.

    Na stranici Network Folder Configuration (Konfigurisanje mrežne fascikle) kliknite na dugme New (Novo).

  7. 7.

    U oblasti Network Folder Information (Informacije o mrežnoj fascikli) popunite sledeća polja:

    1. a.

      U polje Display Name (Prikazano ime) unesite ime koje će se prikazivati za fasciklu.

    2. b.

      U polje Network Path (Mrežna putanja) unesite mrežnu putanju fascikle.

    3. c.

      U polje Username (Korisničko ime) unesite korisničko ime koje je neophodno za pristup fascikli na mreži.

    4. d.

      U polje Password (Lozinka) unesite lozinku koja je neophodna za pristup fascikli na mreži.

  8. 8.

    Ako želite da se zahteva unos PIN koda na kontrolnoj tabli štampača da bi štampač mogao da pošalje datoteku u mrežnu fasciklu, popunite sledeća polja u oblasti Secure the Folder Access with a PIN (PIN kôd za bezbednost fascikle):

    1. a.

      U polje PIN (Optional) (PIN (opciono)) unesite četvorocifreni PIN kôd.

    2. b.

      U polje Confirm PIN (Potvrdi PIN) ponovo unesite četvorocifreni PIN kôd.

    NAPOMENA:HP preporučuje da kreirate PIN kôd da biste zaštitili odredišnu fasciklu.

    NAPOMENA:Kada je PIN kôd kreiran, on mora da se unese na kontrolnoj tabli štampača svaki put kada se skenirana datoteka šalje u mrežnu fasciklu.

  9. 9.

    U oblasti Scan Settings (Postavke za skeniranje) popunite sledeća polja:

    1. a.

      Iz padajuće liste Scan File Type (Tip skenirane datoteke) izaberite podrazumevani format za skenirane datoteke.

    2. b.

      Iz padajuće liste Scan Paper Size (Format papira za skenirani dokument) izaberite podrazumevanu veličinu papira za skenirane datoteke.

    3. c.

      Iz padajuće liste Scan Resolution (Rezolucija skeniranja) izaberite podrazumevanu rezoluciju za skenirane datoteke.

      NAPOMENA:Slike sa većom rezolucijom imaju više tačaka po inču (tpi) tako da sadrže više detalja. Slike niže rezolucije imaju manje tačaka po inču i daju manje detalja, ali je manja i veličina datoteke.

    4. d.

      U padajućoj listi Output Color (Izlazna boja) izaberite da li će skenirane datoteke biti crno-bele ili u boji.

    5. e.

      U polje File Name Prefix (Prefiks imenu datoteke) unesite prefiks imenu datoteke (npr. MojSken).

  10. 10.

    Pregledajte sve informacije, a zatim kliknite na neku od sledećih opcija:

    • •

      Save and Test (Sačuvaj i testiraj): Izaberite ovu opciju da biste sačuvali informacije i testirali vezu.

    • •

      Save Only (Samo sačuvaj): Izaberite ovu opciju da biste sačuvali informacije bez testiranja veze.

    • •

      Cancel (Otkaži): Izaberite ovu opciju da biste zatvorili podešavanja bez čuvanja izmena.


Skeniranje

Podešavanje funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) na Mac računaru

  • Prvi korak: Pristup ugrađenom HP Web serveru (Embedded Web Server – EWS)
  • Drugi korak: Konfigurisanje funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu)


Skeniranje

Drugi način: Otvaranje ugrađenog HP Web servera (EWS) pomoću aplikacije HP Utility

  1. 1.

    Otvorite fasciklu Applications (Aplikacije), izaberite HP, a zatim izaberite HP Utility. Prikazaće se glavni ekran HP Utility.

  2. 2.

    Na glavnom ekranu HP Utility pristupite ugrađenom HP Web serveru (EWS) na jedan od sledećih načina:

    • •

      U oblasti Printer Settings (Postavke štampača) kliknite na Additional Settings (Dodatne postavke), a zatim na Open Embedded Web Server (Otvori ugrađeni Web server).

    • •

      U oblasti Scan Settings (Postavke za skeniranje) kliknite na Scan to Network Folder (Skeniranje u mrežnu fasciklu), a zatim na Register My Shared Folder... (Registruj moju deljenu fasciklu).

      NAPOMENA:Ako deljena mrežna fascikla nije na raspolaganju, kliknite na Help Me Do This (Pomozi mi da ovo obavim) da biste prikazali informacije o kreiranju fascikle.

    Ugrađeni HP Web server (EWS) će se otvoriti.


Skeniranje

Skeniranje na USB memoriju (samo na modelima sa ekranom osetljivim na dodir)

  1. 1.

    Postavite dokument na staklo skenera ili u ulagač dokumenata u skladu s indikatorima na štampaču.

  2. 2.

    Umetnite USB memoriju u port za USB usputno štampanje.

  3. 3.

    Meni USB Flash Drive (USB memorija) sadrži sledeće opcije:

    • •

      Print Documents (Štampanje dokumenata)

    • •

      View and Print Photos (Pregledanje i štampanje fotografija)

    • •

      Scan to USB Drive (Skeniraj na USB disk)

  4. 4.

    Izaberite stavku Scan to USB Drive (Skeniraj na USB disk).

  5. 5.

    Kada se otvori ekran sa rezimeom, možete podesiti sledeće postavke:

    • •

      Scan File Type (Tip skenirane datoteke)

    • •

      Scan Resolution (Rezolucija skeniranja)

    • •

      Scan Paper Size (Format papira za skenirani dokument)

    • •

      Scan Source (Izvor skeniranja)

    • •

      Filename Prefix (Prefiks imenu datoteke)

    • •

      Output color (Izlazna boja)

  6. 6.

    Dodirnite dugme Scan (Skeniraj) da biste skenirali i sačuvali datoteku.

    Štampač će na USB disku kreirati fasciklu HPSCANS i sačuvati datoteku u .PDF ili .JPG formatu sa automatski generisanim imenom datoteke.


Skeniranje

Skeniranje u e-poštu (samo na modelima sa ekranom osetljivim na dodir)

Pomoću kontrolne table štampača skenirajte datoteku i pošaljite je direktno na e-adresu. Skenirana datoteka biće poslata na adresu kao prilog e-poruke.

NAPOMENA:Da biste koristili ovu funkciju, štampač mora biti povezan na mrežu, a funkcija Scan to Email (Skeniranje u e-poštu) mora biti podešena pomoću čarobnjaka Scan to Email Setup Wizard (Čarobnjak za podešavanje skeniranja u e-poštu) (Windows) ili ugrađenog HP Web servera.

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na štampaču.

  2. 2.

    Na glavnom ekranu kontrolne table štampača dodirnite ikonu Scan (Skeniranje) [image].

  3. 3.

    Dodirnite stavku Scan to E-mail (Skeniranje u e-poštu).

  4. 4.

    Izaberite From (Od) adresu koju želite da koristite. Ovaj postupak se još naziva „odlazni profil e-pošte“.

    NAPOMENA:Ako je štampač podešen za samo jedan profil odlazne e-pošte, ova opcija neće biti dostupna.

    NAPOMENA:Ako je podešena funkcija PIN, unesite PIN i dodirnite dugme OK (U redu). Međutim, PIN nije neophodan za korišćenje ove funkcije.

  5. 5.

    Dodirnite dugme To (Za), a zatim izaberite adresu ili grupu kojoj želite da pošaljete datoteku. Kada završite, dodirnite dugme Done (Gotovo).

    • •

      Ako želite da pošaljete istu poruku na drugu adresu, ponovo dodirnite dugme New (Novo) i unesite željenu e-adresu.

  6. 6.

    Ukoliko želite da dodate red s temom, dodirnite dugme Subject (Tema)

  7. 7.

    Da biste prikazali postavke skeniranja, dodirnite stavku Settings (Postavke).

    Da biste promenili postavku skeniranja, dodirnite stavku Edit (Uredi) i promenite postavku.

  8. 8.

    Dodirnite dugme Scan (Skeniraj) da biste započeli zadatak skeniranja.


Skeniranje

Skeniranje u mrežnu fasciklu (samo na modelima sa ekranom osetljivim na dodir)

Pomoću kontrolne table štampača skenirajte dokument i sačuvajte ga u fasciklu na mreži.

NAPOMENA:Da biste koristili ovu funkciju, štampač mora biti povezan na mrežu, a funkcija Scan to Network Folder (Skeniranje u mrežnu fasciklu) mora biti podešena pomoću čarobnjaka Scan to Network Folder Setup Wizard (Čarobnjak za podešavanje skeniranja u mrežnu fasciklu) (Windows) ili ugrađenog HP Web servera.

  1. 1.

    Postavite dokument na staklo skenera u skladu s indikatorima na štampaču.

  2. 2.

    Na glavnom ekranu kontrolne table štampača dodirnite ikonu Scan (Skeniranje) [image].

  3. 3.

    Dodirnite stavku Scan to Network Folder (Skeniranje u mrežnu fasciklu).

  4. 4.

    U listi mrežnih fascikli izaberite onu u koju želite da sačuvate dokument.

  5. 5.

    Na kontrolnoj tabli biće prikazane postavke skeniranja.

    • •

      Ako želite da promenite bilo koju postavku, dodirnite dugme Settings (Postavke), a zatim izmenite postavke.

    • •

      Ako su postavke pravilne, idite na naredni korak.

  6. 6.

    Dodirnite dugme Scan (Skeniraj) da biste započeli zadatak skeniranja.


Skeniranje

Dodatni zadaci skeniranja

Posetite lokaciju www.hp.com/support/ljM227MFP.

Dostupna su uputstva za obavljanje konkretnih zadataka skeniranja, kao što su:

  • •

    Kako se skenira obična slika ili dokument

  • •

    Kako se skenira tekst koji će kasnije moći da se prepozna (OCR)

  • •

    Kako se više skeniranih stranica objedinjuje u jednu datoteku


Faks

  • Podešavanje slanja i primanja faksova
  • Slanje faksa
  • Dodatni zadaci faksiranja

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM227MFP.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Faks

Podešavanje slanja i primanja faksova

  • Pre nego što počnete
  • 1. korak: Utvrdite vrstu telefonskog priključka
  • 2. korak: Podešavanje faksa
  • 3. korak: Konfigurisanje vremena, datuma i zaglavlja faksa
  • 4. korak: Pokrenite testiranje faksa


Faks

Pre nego što počnete

Proverite da li je štampač u potpunosti podešen pre nego što priključite vezu za faks.

NAPOMENA:Pomoću telefonskog kabla i eventualnih adaptera koje ste dobili uz štampač, priključite štampač u telefonski priključak.

NAPOMENA:U zemljama/regionima sa serijskim telefonskim sistemom, uz štampač se isporučuje i adapter. Upotrebite adapter da biste i druge telekomunikacione uređaje priključili u utičnicu na koju je priključen štampač.

Pratite uputstva za svaki od sledećih koraka:

1. korak: Utvrdite vrstu telefonskog priključka.

2. korak: Podešavanje faksa.

3. korak: Konfigurisanje vremena, datuma i zaglavlja faksa.

4. korak: Pokrenite testiranje faksa.


Faks

1. korak: Utvrdite vrstu telefonskog priključka

Pogledajte sledeće vrste opreme i usluga da biste utvrdili koji način instalacije treba koristiti. Koji način treba koristiti zavisi od opreme i usluga koje su već instalirane na telefonskom sistemu.

NAPOMENA:Štampač je analogni uređaj. HP preporučuje da se štampač koristi na zasebnoj analognoj telefonskoj liniji.

  • •

    Zasebna telefonska linija: Štampač je jedini uređaj ili usluga na toj telefonskoj liniji

  • •

    Glasovni pozivi: Za glasovne pozive i faks koristi se ista telefonska linija

  • •

    Telefonska sekretarica: Telefonska sekretarica odgovara na glasovne pozive na istoj liniji koju koristi i faks

  • •

    Govorna pošta: Usluga pretplate na govornu poštu koristi istu telefonsku liniju kao i faks

  • •

    Usluga različitog zvona: Usluga telefonske kompanije koja omogućava da više brojeva telefona bude dodeljeno istoj liniji i da svaki broj ima različit zvuk zvona. Štampač detektuje zvuk zvona koji mu je dodeljen i javlja se na poziv

  • •

    Modem za pozivno umrežavanje na računaru: Računar koristi telefonsku liniju za povezivanje sa Internetom preko pozivne veze

  • •

    DSL linija: Usluga digitalne pretplatničke linije (DSL); usluga telefonske kompanije koja se u nekim zemljama/regionima naziva i ADSL

  • •

    PBX ili ISDN telefonski sistem: Kućna telefonska centrala PBX tipa ili ISDN sistem

  • •

    VoIP telefonski sistem: Internet telefonija (VoIP) preko dobavljača Internet usluga


Faks

2. korak: Podešavanje faksa

Kliknite na vezu koja najbolje opisuje okruženje u kojem će štampač slati i primati faksove, a zatim pratite uputstva za podešavanje.

  • •

    Zasebna telefonska linija

  • •

    Zajednička linija za glasovne pozive/faks

  • •

    Zajednička linija za glasovne pozive/faks sa telefonskom sekretaricom

U ovom dokumentu, data su uputstva samo za tri vrste veze. Za više informacija o povezivanju štampača drugim vrstama veza, posetite Web lokaciju podrške www.hp.com/support/ljM227MFP.

NAPOMENA:Ovaj štampač je analogni faks uređaj. HP preporučuje da se štampač koristi na zasebnoj analognoj telefonskoj liniji. Ako koristite digitalno okruženje, kao što su DSL, PBX, ISDN i VoIP sistemi, vodite računa da koristite ispravne filtere i da pravilno konfigurišete postavke digitalne veze. Za više informacija obratite se dobavljaču digitalne usluge.

NAPOMENA:Ne priključujte više od tri uređaja na jednu telefonsku liniju.

NAPOMENA:Ovaj štampač ne podržava govornu poštu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Zasebna telefonska linija
  • Zajednička linija za glasovne pozive/faks
  • Zajednička linija za glasovne pozive/faks sa telefonskom sekretaricom


Faks

Zasebna telefonska linija

Pratite sledeće korake da biste podesili štampač za korišćenje na zasebnoj telefonskoj liniji bez dodatnih usluga.

  1. 1.

    Telefonskim kablom povežite priključak za faks na štampaču i zidni telefonski priključak.

    NAPOMENA:U nekim zemljama/regionima možda će vam biti potreban adapter za telefonski kabl koji se dobija uz štampač.

    NAPOMENA:Na nekim štampačima priključak za faks će se možda nalaziti iznad priključka za telefon. Pogledajte ikone na štampaču.

  2. 2.

    Podesite štampač tako da se automatski javlja na faks pozive.

    1. a.

      Uključite štampač.

    2. b.

      Pomoću kontrolne table otvorite meni Setup (Podešavanje) [image].

    3. c.

      Dodirnite meni Fax Setup (Podešavanje faksa).

    4. d.

      Dodirnite meni Basic Setup (Osnovno podešavanje).

    5. e.

      Dodirnite postavku Answer Mode (Režim javljanja).

    6. f.

      Dodirnite opciju Automatic (Automatski).

  3. 3.

    Pređite na 3. korak: Konfigurisanje vremena, datuma i zaglavlja faksa.


Faks

Zajednička linija za glasovne pozive/faks

Pratite sledeće korake da biste podesili štampač za korišćenje na zajedničkoj liniji za glasovne pozive/faks.

  1. 1.

    Izvucite kabl svih uređaja koji su priključeni na telefonski priključak.

  2. 2.

    Telefonskim kablom povežite priključak za faks na štampaču i zidni telefonski priključak.

    NAPOMENA:U nekim zemljama/regionima možda će vam biti potreban adapter za telefonski kabl koji se dobija uz štampač.

    NAPOMENA:Na nekim štampačima priključak za faks će se možda nalaziti iznad priključka za telefon. Pogledajte ikone na štampaču.

    Povežite faks i telefon

  3. 3.

    Skinite plastični umetak sa izlaznog priključka za telefonsku liniju sa zadnje strane štampača, pa priključite telefon na ovaj priključak.

  4. 4.

    Podesite štampač tako da se automatski javlja na faks pozive.

    1. a.

      Uključite štampač.

    2. b.

      Pomoću kontrolne table otvorite meni Setup (Podešavanje) [image].

    3. c.

      Dodirnite meni Fax Setup (Podešavanje faksa).

    4. d.

      Dodirnite meni Basic Setup (Osnovno podešavanje).

    5. e.

      Dodirnite postavku Answer Mode (Režim javljanja), a zatim izaberite opciju Automatic (Automatski).

  5. 5.

    Podesite štampač da proveri postojanje tona za biranje pre slanja faksa.

    NAPOMENA:Time se štampač sprečava da šalje faks dok je telefon u upotrebi.

    1. a.

      Pomoću kontrolne table otvorite meni Setup (Podešavanje) [image].

    2. b.

      Dodirnite meni Fax Setup (Podešavanje faksa).

    3. c.

      Dodirnite meni Advanced Setup (Napredno podešavanje).

    4. d.

      Dodirnite meni Detect Dial Tone (Detektuj ton za biranje), a zatim izaberite opciju On (Uključeno).

  6. 6.

    Pređite na 3. korak: Konfigurisanje vremena, datuma i zaglavlja faksa.


Faks

Zajednička linija za glasovne pozive/faks sa telefonskom sekretaricom

Pratite sledeće korake da biste podesili štampač za korišćenje na zajedničkoj liniji za glasovne pozive/faks sa telefonskom sekretaricom.

  1. 1.

    Izvucite kabl svih uređaja koji su priključeni na telefonski priključak.

  2. 2.

    Skinite plastični umetak sa izlaznog priključka za telefonsku liniju sa zadnje strane štampača.

  3. 3.

    Telefonskim kablom povežite priključak za faks na štampaču i zidni telefonski priključak.

    NAPOMENA:U nekim zemljama/regionima možda će vam biti potreban adapter za telefonski kabl koji se dobija uz štampač.

    NAPOMENA:Na nekim štampačima priključak za faks će se možda nalaziti iznad priključka za telefon. Pogledajte ikone na štampaču.

  4. 4.

    Priključite telefonski kabl telefonske sekretarice u izlazni priključak za telefonsku liniju sa zadnje strane uređaja.

    NAPOMENA:Telefonsku sekretaricu morate povezati direktno na štampač, jer u suprotnom telefonska sekretarica može snimati tonove faksa sa faks mašine koja šalje faks pa štampač neće moći da prima faksove.

    NAPOMENA:Ako telefonska sekretarica nema ugrađen telefon, povežite telefon na IZLAZNI priključak telefonske sekretarice radi veće praktičnosti.

    NAPOMENA:Na nekim štampačima priključak za faks će se možda nalaziti iznad priključka za telefon. Pogledajte ikone na štampaču.

    Povežite faks i telefon

  5. 5.

    Podesite postavku za broj zvona do javljanja na štampaču.

    1. a.

      Uključite štampač.

    2. b.

      Pomoću kontrolne table otvorite meni Setup (Podešavanje) [image].

    3. c.

      Dodirnite meni Fax Setup (Podešavanje faksa).

    4. d.

      Dodirnite meni Basic Setup (Osnovno podešavanje).

    5. e.

      Dodirnite opciju Rings to Answer (Broj zvona do javljanja).

    6. f.

      Pomoću numeričke tastature na štampaču podesite broj zvona na 5 ili više, pa izaberite stavku OK (U redu).

  6. 6.

    Podesite štampač tako da se automatski javlja na faks pozive.

    1. a.

      Pomoću kontrolne table otvorite meni Setup (Podešavanje) [image].

    2. b.

      Dodirnite meni Fax Setup (Podešavanje faksa).

    3. c.

      Dodirnite meni Basic Setup (Osnovno podešavanje).

    4. d.

      Dodirnite postavku Answer Mode (Režim javljanja), a zatim izaberite opciju Automatic (Automatski).

  7. 7.

    Podesite štampač da proveri postojanje tona za biranje pre slanja faksa.

    NAPOMENA:Time se štampač sprečava da šalje faks dok je telefon u upotrebi.

    1. a.

      Pomoću kontrolne table otvorite meni Setup (Podešavanje) [image].

    2. b.

      Dodirnite meni Fax Setup (Podešavanje faksa).

    3. c.

      Dodirnite meni Advanced Setup (Napredno podešavanje).

    4. d.

      Dodirnite postavku Detect Dial Tone (Detektuj ton za biranje), a zatim izaberite dugme On (Uključeno).

  8. 8.

    Pređite na 3. korak: Konfigurisanje vremena, datuma i zaglavlja faksa.


Faks

3. korak: Konfigurisanje vremena, datuma i zaglavlja faksa

Konfigurišite postavke faksa na štampaču na neki od sledećih načina:

  • •

    HP Fax Setup Wizard (preporučeni metod)

  • •

    Kontrolna tabla štampača

  • •

    Ugrađeni HP Web Server (EWS) i alatka HP Device Toolbox (Windows) (ako je softver instaliran)

NAPOMENA:U SAD, kao i mnogim drugim zemljama/regionima, podešavanje vremena, datuma i drugih informacija u zaglavlju faksa obavezno je po zakonu.

Ovaj odeljak pruža informacije o sledećim temama:

  • HP Fax Setup Wizard
  • Kontrolna tabla štampača
  • Ugrađeni HP Web Server (EWS) i alatka HP Device Toolbox (Windows)


Faks

HP Fax Setup Wizard

Pokrenite aplikaciju HP Fax Setup Wizard nakon početnog podešavanja i instalacije softvera tako što ćete pratiti sledeće korake.

NAPOMENA:Čarobnjak Fax Setup Wizard (Čarobnjak za podešavanje faksa) dostupan je samo u operativnom sistemu Windows 7.

  1. 1.

    Otvorite aplikaciju HP Printer Assistant.

    • •

      Windows 8.1: Kliknite na strelicu nadole u donjem levom uglu ekrana Start (Početak), a zatim izaberite naziv štampača.

    • •

      Windows 8: Kliknite desnim tasterom miša na praznu oblast na ekranu Start (Početak), kliknite na All Apps (Sve aplikacije) na traci aplikacija, a zatim izaberite naziv štampača.

    • •

      Windows 7, Windows Vista i Windows XP: Na radnoj površini računara kliknite na Start (Pokreni), izaberite All Programs (Svi programi), kliknite na HP, kliknite na fasciklu za štampač, izaberite ikonu sa nazivom štampača, a zatim otvorite HP Printer Assistant.

  2. 2.

    U aplikaciji HP Printer Assistant, izaberite stavku Fax (Faks), a zatim stavku Fax Setup Wizard (Čarobnjak za podešavanje faksa).

  3. 3.

    Da biste konfigurisali postavke faksa, pratite uputstva na ekranu u aplikaciji HP Fax Setup Wizard (HP čarobnjak za podešavanje faksa).

  4. 4.

    Pređite na 4. korak: Pokrenite testiranje faksa.


Faks

Kontrolna tabla štampača

Da biste podesili datum, vreme i zaglavlje preko kontrolne table, pratite sledeće korake.

  1. 1.

    Pomoću kontrolne table otvorite meni Setup (Podešavanje) [image].

  2. 2.

    Dodirnite meni Fax Setup (Podešavanje faksa).

  3. 3.

    Dodirnite meni Basic Setup (Osnovno podešavanje).

  4. 4.

    Dodirnite opciju Time/Date (Vreme/datum).

  5. 5.

    Dodirnite stavku 12-hour clock (12-časovno računanje vremena) ili 24-hour clock (24-časovno računanje vremena).

  6. 6.

    Pomoću tastature unesite tačno vreme, a zatim izaberite OK (U redu).

    NAPOMENA:Dodirnite dugme 123 da biste otvorili tastaturu sa specijalnim znakovima, ako je potrebno.

  7. 7.

    Podešavanje formata datuma.

  8. 8.

    Pomoću tastature unesite tačan datum, a zatim izaberite OK (U redu).

  9. 9.

    Izaberite meni Fax Header (Zaglavlje faksa).

  10. 10.

    Pomoću tastature unesite broj faksa, a zatim izaberite stavku OK (U redu).

    NAPOMENA:Broj faksa sme da sadrži najviše 20 znakova.

  11. 11.

    Pomoću tastature unesite naziv kompanije ili zaglavlje, a zatim izaberite stavku OK (U redu).

    NAPOMENA:Zaglavlje faksa sme da sadrži najviše 25 znakova.

  12. 12.

    Pređite na 4. korak: Pokrenite testiranje faksa.


Faks

Ugrađeni HP Web Server (EWS) i alatka HP Device Toolbox (Windows)

  1. 1.

    Pokrenite HP EWS iz menija Start (Početak) ili iz Web pregledača.

    meni Start (Početak)

    1. a.

      Otvorite aplikaciju HP Printer Assistant.

      • •

        Windows 8.1: Kliknite na strelicu nadole u donjem levom uglu ekrana Start (Početak), a zatim izaberite naziv štampača.

      • •

        Windows 8: Kliknite desnim tasterom miša na praznu oblast na ekranu Start (Početak), kliknite na All Apps (Sve aplikacije) na traci aplikacija, a zatim izaberite naziv štampača.

      • •

        Windows 7, Windows Vista i Windows XP: Na radnoj površini računara kliknite na Start (Pokreni), izaberite All Programs (Svi programi), kliknite na HP, kliknite na fasciklu za štampač, izaberite ikonu sa nazivom štampača, a zatim otvorite HP Printer Assistant.

    2. b.

      U aplikaciji HP Printer Assistant, izaberite stavku Print (Štampanje), a zatim stavku HP Device Toolbox (Kutija s alatkama za HP uređaj).

    Web pregledač

    1. a.

      Na kontrolnoj tabli štampača dodirnite dugme Connection Information (Informacije o vezi) [image], a zatim dugme Network Connected (Povezan na mrežu) [image] ili Network Wi-Fi ON (Wi-Fi mreža je uključena) [image] da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    2. b.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Veb server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

  2. 2.

    Kliknite na karticu Fax (Faks).

  3. 3.

    Pratite uputstva na ekranu kako biste obavili podešavanje faks uređaja.

  4. 4.

    Pređite na 4. korak: Pokrenite testiranje faksa.


Faks

4. korak: Pokrenite testiranje faksa

Pokrenite testiranje faksa da biste bili sigurni da je faks pravilno podešen.

  1. 1.

    Pomoću kontrolne table otvorite meni Setup (Podešavanje) [image].

  2. 2.

    Dodirnite meni Service (Servisiranje).

  3. 3.

    Dodirnite meni Fax Service (Servisiranje faksa).

  4. 4.

    Dodirnite opciju Run Fax Test (Pokreni test faksa). Štampač će odštampati izveštaj o testiranju.

  5. 5.

    Pogledajte izveštaj.

    • •

      Ako je u izveštaju navedeno da je štampač prošao test, štampač je spreman za slanje i primanje faksova.

    • •

      Ako je u izveštaju navedeno da štampač nije prošao test, pogledajte štampač da biste pronašli više informacija o rešavanju problema. Lista za proveru za rešavanje problema sa faksom sadrži dodatne informacije o rešavanju problema sa faksom.


Faks

Slanje faksa

  • Faks sa ravnog skenera
  • Faks iz ulagača dokumenata
  • Korišćenje brojeva za brzo biranje i stavki za grupno biranje
  • Slanje faksa iz softvera
  • Slanje faksa iz softvera drugog proizvođača, kao što je aplikacija Microsoft Word


Faks

Faks sa ravnog skenera

  1. 1.

    Postavite dokument na staaklo skenera licem nadole.

    Stavite dokument na staklo skenera

  2. 2.

    Na glavnom ekranu kontrolne table štampača dodirnite ikonu Fax (Faks) [image].

  3. 3.

    Pomoću tastature unesite broj faksa.

  4. 4.

    Dodirnite dugme Start Fax (Pokreni faks).

  5. 5.

    Štampač će tražiti da potvrdite da šaljete sa stakla skenera. Dodirnite dugme Yes (Da).

  6. 6.

    Štampač će tražiti da umetnete prvu stranicu. Dodirnite dugme OK (U redu).

  7. 7.

    Štampač će skenirati prvu stranicu, a zatim će od vas tražiti da umetnete sledeću stranicu. Ako dokument ima više od jedne stranice, dodirnite dugme Yes (Da). Nastavite sa ovim procesom sve dok ne skenirate sve stranice.

  8. 8.

    Nakon što skenirate poslednju stranicu, dodirnite dugme No (Ne) kada se to od vas zatraži. Štampač će poslati faks.


Faks

Faks iz ulagača dokumenata

  1. 1.

    Originale umetnite u ulagač dokumenata licem nagore.

    OPREZ:Da biste sprečili oštećenja štampača, nemojte koristiti originale sa trakom za korigovanje, tečnošću za korigovanje, spajalicama ili priheftane dokumente. U ulagač dokumenata nemojte da ubacujete ni fotografije, ni male ili krhke originale.

    Učitavanje originalnog dokumenta

  2. 2.

    Podesite vođice za papir tako da fino nalegnu na papir.

  3. 3.

    Na glavnom ekranu kontrolne table štampača dodirnite ikonu Fax (Faks) [image].

  4. 4.

    Pomoću tastature unesite broj faksa.

  5. 5.

    Dodirnite dugme Start Fax (Pokreni faks).


Faks

Korišćenje brojeva za brzo biranje i stavki za grupno biranje

NAPOMENA:Unosi iz telefonskog imenika moraju biti podešeni pomoću menija Fax Menu (Meni za faks) da biste mogli da koristite telefonski imenik za slanje faksova.

  1. 1.

    Postavite dokument na staklo skenera ili u ulagač dokumenata.

    Učitavanje originalnog dokumenta

  2. 2.

    Na glavnom ekranu kontrolne table štampača dodirnite ikonu Fax (Faks) [image].

  3. 3.

    Na tastaturi dodirnite ikonu telefonskog imenika faksa.

  4. 4.

    Dodirnite ime pojedinca ili grupe koje želite da koristite.

  5. 5.

    Dodirnite dugme Start Fax (Pokreni faks).


Faks

Slanje faksa iz softvera

Procedura za slanje faksa razlikuje se u zavisnosti od specifikacija. Navedeni su najtipičniji koraci.

  1. 1.

    Otvorite aplikaciju HP Printer Assistant.

    • •

      Windows 8.1: Kliknite na strelicu nadole u donjem levom uglu ekrana Start (Početak), a zatim izaberite naziv štampača.

    • •

      Windows 8: Kliknite desnim tasterom miša na praznu oblast na ekranu Start (Početak), kliknite na All Apps (Sve aplikacije) na traci aplikacija, a zatim izaberite naziv štampača.

    • •

      Windows 7, Windows Vista i Windows XP: Na radnoj površini računara kliknite na Start (Pokreni), izaberite All Programs (Svi programi), kliknite na HP, kliknite na fasciklu za štampač, izaberite ikonu sa nazivom štampača, a zatim otvorite HP Printer Assistant.

  2. 2.

    U aplikaciji HP Printer Assistant, izaberite stavku Fax (Faks), a zatim stavku Send Fax (Pošalji faks).

  3. 3.

    Unesite broj faksa jednog ili više primalaca.

  4. 4.

    Umetnite dokument u ulagač dokumenata.

  5. 5.

    Kliknite na Send Now (Pošalji sada).


Faks

Slanje faksa iz softvera drugog proizvođača, kao što je aplikacija Microsoft Word

  1. 1.

    Otvorite dokument u programu drugog proizvođača.

  2. 2.

    Kliknite na meni File (Datoteka), zatim kliknite na Print (Štampanje).

  3. 3.

    Izaberite upravljački program za štampanje sa faksa iz padajuće liste upravljačkog programa štampača. Otvoriće se softver faksa.

  4. 4.

    Unesite broj faksa jednog ili više primalaca.

  5. 5.

    Uključite stranice umetnute u štampač. Ovaj korak je opcion.

  6. 6.

    Kliknite na Send Now (Pošalji sada).


Faks

Dodatni zadaci faksiranja

Posetite lokaciju www.hp.com/support/ljM227MFP.

Dostupna su uputstva za obavljanje konkretnih zadataka faksiranja, kao što su:

  • •

    Kreiranje listi brojeva faksa za brzo biranje i upravljanje njima

  • •

    Podešavanje šifri plaćanja za faks

  • •

    Korišćenje rasporeda štampanja faksova

  • •

    Blokiranje dolaznih faksova

  • •

    Arhiviranje i prosleđivanje faksova


Upravljanje štampačem

  • Korišćenje aplikacija HP mrežnih usluga (samo modeli sa ekranom osetljivim na dodir)
  • Menjanje tipa veze štampača (Windows)
  • Napredno konfigurisanje pomoću ugrađenog HP Web servera (EWS) i alatke HP Device Toolbox (Windows)
  • Napredno konfigurisanje pomoću aplikacije HP Utility za OS X
  • Podešavanje postavki IP mreže
  • Bezbednosne funkcije štampača
  • Konfigurisanje postavki za tihi režim štampanja
  • Podešavanja štednje energije
  • Ažuriranje firmvera

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM227MFP.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Upravljanje štampačem

Korišćenje aplikacija HP mrežnih usluga (samo modeli sa ekranom osetljivim na dodir)

Aplikacije HP mrežnih usluga pružaju koristan sadržaj koji se može automatski preuzeti sa Interneta na štampač. Izaberite neku od brojnih aplikacija uključujući vesti, kalendare, obrasce i skladištenje dokumenata zasnovano na oblaku.

Da biste aktivirali ove aplikacije i zakazali preuzimanje, posetite Web lokaciju HP Connected na adresi www.hpconnected.com

NAPOMENA:Štampač mora biti povezan na žičnu ili bežičnu mrežu i mora imati pristup Internetu. Na štampaču moraju biti omogućene HP mrežne usluge.

Enable Web Services (Omogući mrežne usluge)

Ovaj postupak omogućava HP mrežne usluge i meni Apps (Aplikacije) [image].

  1. 1.

    Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Dodirnite stavku HP Web Services (HP mrežne usluge).

  3. 3.

    Dodirnite stavku Enable Web Services (Omogući mrežne usluge).

  4. 4.

    Da biste odštampali dokument HP Web Services Terms of Use (Uslovi korišćenja HP mrežnih usluga), dodirnite Print (Štampanje).

  5. 5.

    Dodirnite OK (U redu) da biste dovršili ovaj postupak.

    Kada preuzmete aplikaciju sa Web lokacije HP Connected, ona će biti dostupna u meniju Apps (Aplikacije) na kontrolnoj tabli štampača.


Upravljanje štampačem

Menjanje tipa veze štampača (Windows)

Ako već koristite štampač i želite da promenite način na koji je povezan, upotrebite stavku Device Setup & Software (Podešavanje uređaja i softver) da biste promenili vezu. Na primer, povežite nov štampač sa računarom pomoću USB ili mrežne veze ili promenite vezu sa USB na bežičnu vezu.

Da biste otvorili Device Setup & Software, (Podešavanje uređaja i softver), postupite na sledeći način:

  1. 1.

    Otvorite aplikaciju HP Printer Assistant.

    • •

      Windows 8.1: Kliknite na strelicu nadole u donjem levom uglu ekrana Start (Početak), a zatim izaberite naziv štampača.

    • •

      Windows 8: Kliknite desnim tasterom miša na praznu oblast na ekranu Start (Početak), kliknite na All Apps (Sve aplikacije) na traci aplikacija, a zatim izaberite naziv štampača.

    • •

      Windows 7, Windows Vista i Windows XP: Na radnoj površini računara kliknite na Start (Pokreni), izaberite All Programs (Svi programi), kliknite na HP, kliknite na fasciklu za štampač, izaberite ikonu sa nazivom štampača, a zatim otvorite HP Printer Assistant.

  2. 2.

    Na traci za navigaciju u aplikaciji HP Printer Assistant izaberite stavku Tools (Alatke), a zatim stavku Device Setup & Software (Podešavanje uređaja i softver).


Upravljanje štampačem

Napredno konfigurisanje pomoću ugrađenog HP Web servera (EWS) i alatke HP Device Toolbox (Windows)

Pomoću ugrađenog HP Web servera možete da upravljate funkcijama štampanja sa računara umesto sa kontrolne table štampača.

  • •

    Pogledajte informacije o statusu štampača

  • •

    Utvrđivanje preostale količine potrošnog materijala i naručivanje novog

  • •

    Pogledajte i promenite podešavanja ležišta za papir

  • •

    Pogledajte i promenite konfiguraciju menija na kontrolnoj tabli štampača

  • •

    Pogledajte i odštampajte interne stranice

  • •

    Primajte obaveštenja u vezi sa štampačem i potrošnim materijalom

  • •

    Pregledati i menjati mrežna podešavanja

Ugrađeni HP Web server radi kada je štampač povezan sa mrežom zasnovanom na IP protokolu. Ugrađeni HP Web server ne podržava veze štampača zasnovane na IPX protokolu. Nije vam neophodan pristup Internetu da biste otvorili i koristili ugrađeni HP Web server.

Kada je štampač povezan na mrežu, ugrađeni HP Web server automatski postaje dostupan.

NAPOMENA:HP Device Toolbox (Kutija s alatkama za HP uređaj) je softver koji se koristi za povezivanje na ugrađeni HP Web server kada je štampač povezan sa računarom preko USB veze. On će biti dostupan samo ukoliko ste prilikom instalacije štampača na računar izabrali punu instalaciju. Od toga kako je uređaj povezan zavisi hoće li sve funkcije biti dostupne.

NAPOMENA:Ugrađeni HP Web server ne može se koristiti ako je na mreži aktiviran zaštitni zid.

Prvi način: Otvaranje ugrađenog HP Web servera (EWS) pomoću softvera

  1. 1.

    Otvorite aplikaciju HP Printer Assistant.

    • •

      Windows 8.1: Kliknite na strelicu nadole u donjem levom uglu ekrana Start (Početak), a zatim izaberite naziv štampača.

    • •

      Windows 8: Kliknite desnim tasterom miša na praznu oblast na ekranu Start (Početak), kliknite na All Apps (Sve aplikacije) na traci aplikacija, a zatim izaberite naziv štampača.

    • •

      Windows 7, Windows Vista i Windows XP: Na radnoj površini računara kliknite na Start (Pokreni), izaberite All Programs (Svi programi), kliknite na HP, kliknite na fasciklu za štampač, izaberite ikonu sa nazivom štampača, a zatim otvorite HP Printer Assistant.

  2. 2.

    U aplikaciji HP Printer Assistant, izaberite stavku Print (Štampanje), a zatim stavku HP Device Toolbox (Kutija s alatkama za HP uređaj).

Drugi način: Otvaranje ugrađenog HP Web servera (EWS) iz Web pregledača

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Kontrolne table sa 2 reda: Na kontrolnoj tabli štampača pritisnite dugme [image]. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    Kontrolne table s ekranima osetljivim na dodir: Na glavnom ekranu kontrolne table štampača dodirnite dugme Connection Information (Informacije o vezi) [image], a zatim dugme Network Connected (Povezan na mrežu) [image] ili Network Wi-Fi ON (Wi-Fi mreža je uključena) [image] da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

  2. 2.

    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Veb server.

    Primer IP adrese u prozoru pregledača

    NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

Kartica ili odeljak Opis

Kartica Home (Glavni ekran)

Sadrži informacije o štampaču, stanju i konfiguraciji.

  • •

    Device Status (Status uređaja): Prikazuje status štampača i približni preostali vek trajanja HP potrošnog materijala u procentima.

  • •

    Supplies Status (Status potrošnog materijala): Prikazuje procenat preostalog radnog veka HP potrošnog materijala. Stvarni preostali radni vek potrošnog materijala može se razlikovati. Razmislite o tome da pripremite zamenu za potrošni materijal kako biste mogli da ga instalirate kada kvalitet štampe postane neprihvatljiv. Potrošni materijal ne mora da se zameni osim ako kvalitet štampanja nije postao neprihvatljiv.

  • •

    Device Configuration (Konfiguracija uređaja): Prikazuje informacije koje se mogu pronaći na stranici sa konfiguracijom štampača.

  • •

    Network Summary (Pregled mreže): Prikazuje informacije koje se mogu naći na stranici sa mrežnim podešavanjima štampača.

  • •

    Reports (Izveštaji): Omogućava štampanje stranice sa konfiguracijom i stranice sa stanjem potrošnog materijala koje štampač generiše.

  • •

    Job Storage Log (Evidencija skladištenja zadataka): Prikazuje rezime svih zadataka sačuvanih u memoriji štampača.

    (Samo za štampače sa funkcijom skladištenja zadataka)

  • •

    Color Usage Log (Evidencija o potrošnji boje): Prikazuje rezime zadataka za štampanje u boji koje je uređaj obavio.

    (Samo štampači u boji)

  • •

    Event Log (Evidencija događaja): Prikazuje listu svih događaja i grešaka u vezi sa štampačem.

  • •

    Open Source Licenses (Licence otvorenog koda): Prikazuje rezime licenci za softver otvorenog koda koji se može koristiti sa štampačem.

Kartica System (Sistem)

Pruža mogućnost konfigurisanja štampača sa računara.

  • •

    Device Information (Informacije o uređaju): Sadrži osnovne informacije o štampaču i kompaniji.

  • •

    Paper Setup (Podešavanje papira): Omogućava izmene podrazumevanih postavki štampača u vezi sa papirom.

  • •

    Print Quality (Kvalitet štampe): Omogućava izmene podrazumevanih postavki štampača u vezi sa kvalitetom štampe.

  • •

    Energy Settings (Postavke štednje energije): Omogućava izmene podrazumevane vrednosti za vreme za ulazak u režim mirovanja ili u režim automatskog isključivanja.

  • •

    Job Storage Setup (Podešavanje skladišta za zadatke): Omogućava konfigurisanje postavki štampača za skladište zadataka.

    (Samo za štampače sa funkcijom skladištenja zadataka)

  • •

    Paper Types (Vrste papira): Omogućava podešavanje režima štampanja u skladu sa vrstama papira koje štampač podržava.

  • •

    System Setup (Sistemska podešavanja): Omogućava menjanje podrazumevanih sistemskih postavki štampača.

  • •

    Supply Settings (Postavke za potrošni materijal): Omogućava izmene postavki za upozorenja Cartridge is low (Kertridž je gotovo pri kraju) i druge informacije o potrošnom materijalu.

  • •

    Service (Servisiranje): Izvodi proceduru čišćenja štampača.

  • •

    Save and Restore (Čuvanje i vraćanje): Omogućava čuvanje trenutnih postavki štampača u datoteku na računaru. Pomoću ove datoteke moći ćete da učitate iste postavke na drugi štampač ili da kasnije vratite ove postavke na štampač.

  • •

    Administration (Administracija): Omogućava postavljanje ili menjanje lozinke za štampač. Omogućava ili onemogućava funkcije štampača.

NAPOMENA:Karticu System (Sistem) možete zaštititi lozinkom. Ukoliko je štampač umrežen, uvek se posavetujte sa administratorom pre nego što promenite podešavanja na ovoj kartici.

Kartica Print (Štampanje)

Omogućava menjanje podrazumevanih podešavanja štampanja sa računara.

  • •

    Printing (Štampanje): Omogućava menjanje podrazumevanih postavki za štampanje, kao što su broj kopija ili položaj papira. Iste opcije dostupne su na kontrolnoj tabli uređaja.

  • •

    PostScript: Isključivanje ili uključivanje funkcije Print PS Errors (Odštampaj PS greške).

Kartica Faks

(Samo štampači sa funkcijom faksa)

  • •

    Opcije primanja: Omogućava konfigurisanje načina rada štampača sa dolaznim faksovima.

  • •

    Telefonski imenik: Omogućava dodavanje, uređivanje ili brisanje stavki imenika faksa.

  • •

    Lista faksova za blokiranje: Omogućava podešavanje brojeva faksa kojima je zabranjeno slanje faksa na štampač.

  • •

    Evidencija aktivnosti faksa: Omogućava pregled najnovijih aktivnosti faksa na štampaču.

Kartica Scan (Skeniranje)

(Samo MFP štampači)

Podesite funkcije Scan to Network Folder (Skeniranje u mrežnu fasciklu) i Scan to E-mail (Skeniranje u e-poštu).

  • •

    Network Folder Setup (Podešavanje mrežne fascikle): Omogućava konfigurisanje mrežnih fascikli u koje štampač može da sačuva skeniranu datoteku.

  • •

    Scan to E-mail Setup (Podešavanje skeniranja u e-poštu): Omogućava započinjanje procesa podešavanja funkcije Scan to E-mail (Skeniranje u e-poštu).

  • •

    Outgoing E-mail Profiles (Odlazni profili e-pošte): Omogućava podešavanje e-adrese koja će biti prikazana kao adresa „pošiljaoca“ za sve e-poruke koje su poslate sa štampača.

  • •

    E-mail Address Book (E-adresar): Omogućava dodavanje ili brisanje stavki imenika e-pošte.

  • •

    E-mail Options (Opcije e-pošte): Omogućava konfigurisanje podrazumevanog reda s naslovom i teksta tela poruke. Omogućava konfigurisanje podrazumevanih postavki skeniranja za e-poštu.

Kartica Copy (Kopiranje)

(Samo MFP štampači)

Pomoću ove kartice podesite podrazumevane postavke za kopiranje.

Kartica Networking (Umrežavanje)

(Samo za štampače koji su povezani na mrežu)

Omogućava menjanje mrežnih postavki sa računara.

Administratori mreže mogu koristiti ovu karticu za kontrolisanje mrežnih postavki štampača kada je povezan na mrežu zasnovanu na IP protokolu. Takođe, omogućava administratoru mreže da podesi Wi-Fi Direct funkciju. Ova kartica se ne pojavljuje ako je štampač direktno povezan na računar.

Kartica HP Web Services (HP mrežne usluge)

Pomoću ove kartice podesite i koristite različite mrežne alatke za štampač.


Upravljanje štampačem

Napredno konfigurisanje pomoću aplikacije HP Utility za OS X

Koristite HP Utility da biste proverili status štampača, odnosno videli ili promenili postavke štampača preko računara.

Program HP Utility možete koristiti ako je štampač povezan USB kablom ili ako je povezan na mrežu zasnovanu na TCP/IP protokolu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Pokretanje programa HP Utility
  • Funkcije softvera HP Utility


Upravljanje štampačem

Pokretanje programa HP Utility

  1. 1.

    Na računaru otvorite fasciklu Applications (Aplikacije).

  2. 2.

    Izaberite HP, a zatim izaberite HP Utility.


Upravljanje štampačem

Funkcije softvera HP Utility

Traka sa alatkama HP Utility obuhvata sledeće stavke:

  • •

    Devices (Uređaji): Kliknite na ovo dugme da bi se prikazali ili sakrili Mac uređaji koje je pronašao HP Utility.

  • •

    All Settings (Sve postavke): Kliknite na ovo dugme da biste se vratili na HP Utility glavnu stranicu.

  • •

    HP Support (HP služba za podršku): Kliknite na ovo dugme da biste otvorili pregledač i posetili Web lokaciju HP službe za podršku.

  • •

    Supplies (Potrošni materijal): Kliknite na ovo dugme da biste otvorili Web lokaciju HP SureSupply.

  • •

    Registration (Registracija): Kliknite na ovo dugme da biste otvorili Web lokaciju HP registracije.

  • •

    Recycling (Recikliranje): Kliknite na ovo dugme da biste otvorili Web lokaciju HP Planet Partners Recycling Program.

Program HP Utility sastoji se od stranica koje možete otvoriti tako što ćete kliknuti na listu All Settings (Sve postavke). U sledećoj tabeli opisani su zadaci koje možete obavljati pomoću programa HP Utility.

Deo Opis

Supplies Status (Stanje potrošnog materijala)

Prikazuje stanje potrošnog materijala u štampaču i sadrži veze za naručivanje potrošnog materijala na mreži.

Device Information (Informacije o uređaju)

Prikazuje informacije o trenutno izabranom štampaču, što obuhvata servisni ID uređaja (ako je dodeljen), verziju firmvera (FW Version), serijski broj i IP adresu.

Commands (Komande)

Šalje posebne znakove ili komande za štampanje u štampač nakon zadatka štampanja.

NAPOMENA:Ova opcija je dostupna samo nakon što otvorite meni View (Prikaz) i izaberete stavku Show Advanced Options (Prikaži napredne opcije).

Color Usage (Potrošnja boje)

(Samo štampači u boji)

Prikazuje informacije o zadacima za štampanje u boji koje je štampač obavio.

File Upload (Otpremanje datoteke)

Služi za prenos datoteka sa računara na štampač. Možete da otpremate sledeće tipove datoteka:

  • ◦

    HP LaserJet komandni jezik štampača (.PRN)

  • ◦

    Prenosivi format dokumenta (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Tekstualni format (.TXT)

Power Management (Upravljanje napajanjem)

Služi za konfigurisanje postavki štampača za štednju.

Update Firmware (Ažuriraj firmver)

Služi za prenos datoteke za ažuriranje firmvera na štampač.

NAPOMENA:Ova opcija je dostupna samo nakon što otvorite meni View (Prikaz) i izaberete stavku Show Advanced Options (Prikaži napredne opcije).

HP Connected

Pristup Web lokaciji HP Connected.

Message Center (Centar za poruke)

Prikazuje događaje grešaka koje su se dogodile na štampaču.

Duplex Mode (Dupleks režim)

(samo štampači sa dvostranim štampanjem)

Uključuje režim za automatsko dvostrano štampanje.

Network Settings (Mrežne postavke)

(Samo za štampače koji su povezani na mrežu)

Konfigurisanje mrežnih postavki, poput IPv4, IPv6, Bonjour i drugih postavki.

Supplies Management (Upravljanje potrošnim materijalom)

Konfiguriše kako će se štampač ponašati kada potrošni materijal bude pri kraju predviđenog veka trajanja.

Trays Configuration (Konfiguracija ležišta)

Menja format i vrstu papira za svako ležište.

Additional Settings (Dodatne postavke)

Otvara ugrađeni HP Web server (EWS) za štampač.

NAPOMENA:USB veze nisu podržane.

Proxy Server Settings (Postavke proxy servera)

Služi za konfigurisanje proxy servera za štampač.

Basic Fax Settings (Osnovne postavke faksa):

(samo na multifunkcionalnim štampačima sa faksom)

Omogućava podešavanje polja u zaglavlju faksa i konfigurisanje načina na koji štampač odgovara na dolazne pozive.

Fax Forwarding (Prosleđivanje faksova)

(samo na multifunkcionalnim štampačima sa faksom)

Omogućava podešavanje štampača za slanje dolaznih faksova na drugi broj.

Fax Logs (Evidencija faksova):

(samo na multifunkcionalnim štampačima sa faksom)

Prikaz evidencije svih faksova.

Fax Speed-dial (Brzo biranje brojeva faksa):

(samo na multifunkcionalnim štampačima sa faksom)

Omogućava dodavanje brojeva faksa na listu za brzo biranje.

Junk Fax Blocking (Blokiranje neželjenih faksova)

(samo na multifunkcionalnim štampačima sa faksom)

Memoriše brojeve faksa koje želite da blokirate.

Scan to E-mail (Skeniranje u e-poštu)

(Samo MFP štampači)

Otvara stranicu ugrađenog HP Web servera (EWS) za podešavanje postavki skeniranja u e-poštu.

Scan to Network Folder (Skeniranje u mrežnu fasciklu)

(Samo MFP štampači)

Otvara stranicu ugrađenog HP Web servera (EWS) za podešavanje postavki skeniranja u mrežnu fasciklu.


Upravljanje štampačem

Podešavanje postavki IP mreže

  • Uvod
  • Odricanje deljenja štampača
  • Pregled i promena mrežnih postavki
  • Promena imena štampača na mreži
  • Ručno podesite IPv4 TCP/IP parametre iz kontrolne table
  • Brzina veze i postavke dupleksa


Upravljanje štampačem

Uvod

U sledećim odeljcima ćete pronaći informacije o konfigurisanju mrežnih postavki štampača.


Upravljanje štampačem

Odricanje deljenja štampača

HP ne podržava peer-to-peer umrežavanje, pošto je u pitanju karakteristika Microsoft operativnih sistema, a ne upravljačkih programa HP štampača. Posetite Microsoft na www.microsoft.com.


Upravljanje štampačem

Pregled i promena mrežnih postavki

Za pregled ili promenu postavki IP adrese koristite ugrađeni HP Web server.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Otvaranje ugrađenog HP Web servera (EWS):

    1. a.

      Kontrolne table sa 2 reda: Na kontrolnoj tabli štampača pritisnite dugme [image]. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

      Kontrolne table s ekranima osetljivim na dodir: Na glavnom ekranu kontrolne table štampača dodirnite dugme Connection Information (Informacije o vezi) [image], a zatim dugme Network Connected (Povezan na mrežu) [image] ili Network Wi-Fi ON (Wi-Fi mreža je uključena) [image] da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    2. b.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Veb server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

  2. 2.

    Kliknite na karticu Networking (Umrežavanje) da biste dobili podatke o mreži. Promenite postavke po potrebi.


Upravljanje štampačem

Promena imena štampača na mreži

Ako želite da promenite ime štampača na mreži kako bi bilo jedinstveno kada se koristi za identifikaciju, koristite ugrađeni HP Web server.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Otvaranje ugrađenog HP Web servera (EWS):

    1. a.

      Kontrolne table sa 2 reda: Na kontrolnoj tabli štampača pritisnite dugme [image]. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

      Kontrolne table s ekranima osetljivim na dodir: Na glavnom ekranu kontrolne table štampača dodirnite dugme Connection Information (Informacije o vezi) [image], a zatim dugme Network Connected (Povezan na mrežu) [image] ili Network Wi-Fi ON (Wi-Fi mreža je uključena) [image] da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    2. b.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Veb server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

  2. 2.

    Otvorite karticu System (Sistem).

  3. 3.

    Na stranici Device Information (Informacije o uređaju) podrazumevano ime štampača navedeno je u polju Device Name (Ime uređaja). Ovo ime možete da promenite kako bi bilo jedinstveno za identifikaciju štampača.

    NAPOMENA:Popunjavanje ostalih polja na ovoj stranici je opcionalno.

  4. 4.

    Kliknite na dugme Apply (Primeni) da biste sačuvali promene.


Upravljanje štampačem

Ručno podesite IPv4 TCP/IP parametre iz kontrolne table

Pomoću menija kontrolne table ručno podesite IPv4 adresu, podmrežnu masku i podrazumevani mrežni prolaz.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

Kontrolne table sa 2 reda

  1. 1.

    Na kontrolnoj tabli štampača pritisnite dugme [image].

  2. 2.

    Otvorite sledeće menije:

    • •

      Network Setup (Podešavanje mreže)

    • •

      IPv4 Config Method (IPV4 metod konfigurisanja)

    • •

      Ručno

  3. 3.

    Pomoću tastera sa strelicama i dugmeta OK (U redu) unesite IP adresu, podmrežnu masku i podrazumevani mrežni prolaz, pa dodirnite dugme OK (U redu) da biste sačuvali promene.

Kontrolne table s ekranima osetljivim na dodir

  1. 1.

    Na glavnom ekranu kontrolne table štampača dodirnite dugme Setup (Podešavanje) [image].

  2. 2.

    Dođite do menija Network Setup (Podešavanje mreže) i dodirnite ga.

  3. 3.

    Dodirnite meni IPv4 Config Method (Metod podešavanja IPv4 protokola), a zatim dodirnite dugme Manual (Ručno).

  4. 4.

    Pomoću tastature na ekranu osetljivom na dodir unesite IP adresu, a zatim dodirnite dugme OK (U redu). Da biste potvrdili, dodirnite dugme Yes (Da).

  5. 5.

    Pomoću tastature na ekranu osetljivom na dodir unesite podmrežnu masku, a zatim dodirnite dugme OK (U redu). Da biste potvrdili, dodirnite dugme Yes (Da).

  6. 6.

    Pomoću tastature na ekranu osetljivom na dodir unesite podrazumevani mrežni prolaz, a zatim dodirnite dugme OK (U redu). Da biste potvrdili, dodirnite dugme Yes (Da).


Upravljanje štampačem

Brzina veze i postavke dupleksa

NAPOMENA:Ove informacije odnose se samo na Ethernet mreže. Ne odnose se na bežične mreže.

Brzina veze i režim komunikacije servera za štampanje moraju odgovarati mrežnom čvorištu. Za većinu situacija najbolje je štampač ostaviti u automatskom režimu rada. Pogrešne promene brzine veze i postavki dvostranog štampanja mogu sprečiti komunikaciju štampača sa drugim mrežnim uređajima. Da biste izvršili određene promene, koristite kontrolnu tablu štampača.

NAPOMENA:Postavke štampača moraju odgovarati postavkama za mrežni uređaj (mrežno čvorište, komutator, mrežni prolaz, ruter ili računar).

NAPOMENA:Promena ovih podešavanja izaziva isključenje, a zatim ponovno uključenje štampača. Promene obavljajte samo kada je štampač pasivan.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Kontrolne table sa 2 reda: Na kontrolnoj tabli štampača pritisnite dugme [image].

    Kontrolne table s ekranima osetljivim na dodir: Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Otvorite sledeće menije:

    • •

      Network Setup (Podešavanje mreže)

    • •

      Link Speed (Brzina veze)

  3. 3.

    Izaberite jednu od sledećih opcija:

    • •

      Automatski: Server za štampanje se automatski konfiguriše kako bi se prilagodio najvećoj dozvoljenoj brzini veze i najboljem režimu komunikacije na mreži.

    • •

      10T Full (Puni 10T): 10 megabita u sekundi (Mbps), rad u punom dupleksu

    • •

      10T Half (Polovični 10T): 10 Mbit/s, rad u poludupleksu

    • •

      100TX Full (Puni 100TX): 100 Mbit/s, rad u punom dupleksu

    • •

      100TX Half (Polovični 100TX): 100 Mbit/s, rad u poludupleksu

    • •

      1000T Full (Puni 1000T): 1000 Mbit/s, rad u punom dupleksu

  4. 4.

    Dodirnite dugme Save (Sačuvaj) ili pritisnite dugme OK (U redu). Štampač će se isključiti, a zatim ponovo uključiti.


Upravljanje štampačem

Bezbednosne funkcije štampača

http://www.hp.com http://www.hpe.com


Upravljanje štampačem

Uvod

Štampač poseduje nekoliko bezbednosnih funkcija koje određuju ko ima pristup postavkama konfiguracije, štite podatke i sprečavaju pristup dragocenim hardverskim komponentama.

  • Uvod
  • Podešavanje ili menjanje lozinke za uređaj pomoću ugrađenog HP Web servera
  • Zaključavanje formatora


Upravljanje štampačem

Podešavanje ili menjanje lozinke za uređaj pomoću ugrađenog HP Web servera

Dodelite administratorsku lozinku za pristup štampaču i ugrađenom HP Web serveru tako da neovlašćeni korisnici ne mogu da menjaju postavke štampača.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Otvaranje ugrađenog HP Web servera (EWS):

    1. a.

      Kontrolne table sa 2 reda: Na kontrolnoj tabli štampača pritisnite dugme [image]. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

      Kontrolne table s ekranima osetljivim na dodir: Na glavnom ekranu kontrolne table štampača dodirnite dugme Connection Information (Informacije o vezi) [image], a zatim dugme Network Connected (Povezan na mrežu) [image] ili Network Wi-Fi ON (Wi-Fi mreža je uključena) [image] da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    2. b.

      Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na kontrolnoj tabli štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Veb server.

      Primer IP adrese u prozoru pregledača

      NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

  2. 2.

    Na kartici System (Sistem) kliknite na vezu Administration (Administracija) u levom oknu za navigaciju.

  3. 3.

    U oblasti sa oznakom Product Security (Bezbednost uređaja) unesite lozinku u polje Password (Lozinka).

  4. 4.

    Ponovo unesite lozinku u polje Confirm Password (Potvrdi lozinku).

  5. 5.

    Kliknite na dugme Primeni.

    NAPOMENA:Zabeležite lozinku i čuvajte je na bezbednom mestu.


Upravljanje štampačem

Zaključavanje formatora

Formator ima otvor u koji možete da stavite bezbednosni kabl. Zaključavanjem formatora sprečavate druge osobe da uklone vredne komponente iz njega.


Upravljanje štampačem

Konfigurisanje postavki za tihi režim štampanja

Ovaj odeljak pruža informacije o sledećim temama:

  • Uvod
  • Prvi način: Konfigurisanje postavki za tihi režim štampanja sa kontrolne table štampača
  • Drugi način: Konfigurisanje postavki za tihi režim štampanja sa ugrađenog HP Web servera (EWS)


Upravljanje štampačem

Uvod

Ovaj štampač ima tihi režim koji smanjuje buku pri štampanju. Kada je tihi režim uključen, štampač nešto sporije štampa.

NAPOMENA:Tihi režim štampanja smanjuje brzinu štampanja, što može poboljšati kvalitet štampe.

Koristite jedan od sledećih načina da biste podesili postavku za tihi režim štampanja.


Upravljanje štampačem

Prvi način: Konfigurisanje postavki za tihi režim štampanja sa kontrolne table štampača

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Kontrolne table sa 2 reda: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača.

    Kontrolne table s ekranima osetljivim na dodir: Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Quiet Print Mode (Tihi režim štampanja)

  3. 3.

    Kontrolne table sa 2 reda: Izaberite On (Uključeno), pa pritisnite OK (U redu).

    Kontrolne table s ekranima osetljivim na dodir: Dodirnite stavku On (Uključeno).


Upravljanje štampačem

Drugi način: Konfigurisanje postavki za tihi režim štampanja sa ugrađenog HP Web servera (EWS)

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Kontrolne table sa 2 reda: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača. Otvorite meni Network Setup (Podešavanje mreže), a zatim izaberite opciju Show IP Address (Prikaži IP adresu) da bi se prikazala IP adresa ili ime glavnog računarskog sistema.

    Kontrolne table s ekranima osetljivim na dodir: Na glavnom ekranu kontrolne table štampača dodirnite dugme Connection Information (Informacije o vezi) [image].

  2. 2.

    Otvorite Web pregledač i u polje za adresu unesite IP adresu ili ime glavnog računarskog sistema tačno kao što je navedeno na stranici sa konfiguracijom štampača. Pritisnite taster Enter na tastaturi računara. Otvoriće se ugrađeni Veb server.

    Primer IP adrese u prozoru pregledača

    NAPOMENA:Ako se u Web pregledaču prikazuje poruka da pristup Web lokaciji možda neće biti bezbedan, izaberite opciju da biste nastavili ka Web lokaciji. Pristupanjem ovoj Web lokaciji nećete narušiti bezbednost računara.

  3. 3.

    Izaberite karticu System (Sistem).

  4. 4.

    U levom oknu za navigaciju kliknite na vezu Paper Types (Vrsta papira).

  5. 5.

    Na padajućoj listi Quiet Print Mode (Tihi režim štampanja), izaberite stavku On (Uključeno). Kliknite na dugme Apply (Primeni).


Upravljanje štampačem

Podešavanja štednje energije

  • Uvod
  • Štampanje pomoću režima EconoMode
  • Podešavanje postavke Sleep/Auto Off After Inactivity (Mirovanje/automatsko isključivanje posle neaktivnosti)
  • Podesite vreme koje protekne pre nego što se uređaj isključi nakon neaktivnosti i konfigurišite štampač da troši 1 W struje ili manje
  • Podešavanje postavke Delay Shut Down (Odloženo isključivanje)


Upravljanje štampačem

Uvod

Ovaj štampač sadrži nekoliko štedljivih funkcija koje štede struju i potrošni materijal.


Upravljanje štampačem

Štampanje pomoću režima EconoMode

Ovaj štampač je opremljen opcijom EconoMode koja služi za štampanje radnih verzija dokumenata. Upotrebom režima EconoMode koristi se manje tonera. Međutim, EconoMode može smanjiti i kvalitet štampe.

Kompanija HP ne preporučuje stalnu upotrebu režima EconoMode. Ako se stalno koristi EconoMode, može se dogoditi da toner traje duže od mehaničkih delova kertridža sa tonerom. Ako kvalitet štampanja opadne do te mere da je neprihvatljiv, uzmite u obzir zamenu kertridža sa tonerom.

NAPOMENA:Ukoliko ova opcija nije dostupna u upravljačkom programu vašeg štampača, možete je podesiti pomoću ugrađenog HP Web servera.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite štampač, zatim kliknite na dugme Svojstva ili Izbori.

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/kvalitet).

  4. 4.

    Potvrdite izbor u polju EconoMode.


Upravljanje štampačem

Podešavanje postavke Sleep/Auto Off After Inactivity (Mirovanje/automatsko isključivanje posle neaktivnosti)

Menije kontrolne table možete da koristite da biste podesili trajanje pasivnog čekanja pre nego što štampač uđe u režim mirovanja.

Postavku Sleep/Auto Off After (Mirovanje/automatsko isključivanje posle) možete da promenite na sledeći način:

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Kontrolne table sa 2 reda: Na kontrolnoj tabli štampača pritisnite dugme [image].

    Kontrolne table s ekranima osetljivim na dodir: Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Energy Settings (Postavke štednje energije)

    • •

      Sleep/Auto Off After (Mirovanje/automatsko isključivanje nakon)

  3. 3.

    Pomoću dugmadi sa strelicom izaberite vreme koje protekne pre nego što uređaj pređe u režim mirovanja / automatski se isključi, a zatim pritisnite dugme OK (U redu).

    Izaberite vrednost za vreme koje protekne pre nego što uređaj pređe u režim mirovanja / automatski se isključi.


Upravljanje štampačem

Podesite vreme koje protekne pre nego što se uređaj isključi nakon neaktivnosti i konfigurišite štampač da troši 1 W struje ili manje

Menije kontrolne table možete da koristite da biste podesili vreme koje će proteći pre nego što se štampač isključi.

NAPOMENA:Nakon što se štampač isključi, potrošnja struje je 1 W ili manje.

Postavku Shut Down After Delay (Vreme do isključivanja) možete da promenite na sledeći način:

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Kontrolne table sa 2 reda: Na kontrolnoj tabli štampača pritisnite dugme [image].

    Kontrolne table s ekranima osetljivim na dodir: Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Energy Settings (Postavke štednje energije)

    • •

      Isključi se posle

  3. 3.

    Izaberite vrednost za vreme do isključivanja.

    NAPOMENA:Podrazumevana vrednost je 4 sata.


Upravljanje štampačem

Podešavanje postavke Delay Shut Down (Odloženo isključivanje)

Menije kontrolne table možete da koristite da biste izabrali da li će se odložiti isključivanje štampača kada pritisnete dugme za napajanje.

Postavku Delay Shut Down (Odloženo isključivanje) možete da promenite na sledeći način:

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Kontrolne table sa 2 reda: Na kontrolnoj tabli štampača pritisnite dugme [image].

    Kontrolne table s ekranima osetljivim na dodir: Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Energy Settings (Postavke štednje energije)

    • •

      Delay Shut Down (Odloženo isključivanje)

  3. 3.

    Izaberite jednu od sledećih opcija odlaganja:

    • •

      No Delay (Bez odlaganja): Štampač će se isključiti nakon perioda neaktivnosti koji određuje postavka za vreme do isključivanja.

    • •

      When Ports Are Active (Kada su priključci aktivni): Kada je ova opcija izabrana, štampač će se isključiti tek kada svi priključci budu neaktivni. Aktivna mrežna veza ili veza za faks sprečiće isključivanje štampača.


Upravljanje štampačem

Ažuriranje firmvera

Kompanija HP povremeno nudi ispravke za štampače, nove aplikacije mrežnih usluga i nove funkcije za postojeće aplikacije mrežnih usluga. Pratite sledeće korake da biste ažurirali firmver pojedinačnog štampača. Prilikom ažuriranja firmvera, automatski će se ažurirati i aplikacije mrežnih usluga.

Firmver ovog štampača možete ažurirati na dva načina. Upotrebite jedan od sledećih načina da biste ažurirali firmver štampača.

Ovaj odeljak pruža informacije o sledećim temama:

  • Prvi način: Ažuriranje firmvera preko kontrolne table
  • Drugi način: Ažuriranje firmvera pomoću aplikacije Firmware Update Utility (Uslužni program za ažuriranje firmvera)


Upravljanje štampačem

Prvi način: Ažuriranje firmvera preko kontrolne table

Pratite sledeće korake da biste učitali firmver preko kontrolne table (samo za štampače koji su povezani na mrežu) i/ili podesite štampač da ubuduće automatski učitava ispravke firmvera. Za štampače koji su povezani USB vezom, pređite na način broj dva.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

Kontrolne table sa 2 reda:

  1. 1.

    Vodite računa da štampač bude povezan na žičnu (Ethernet) ili bežičnu mrežu, kao i da veza sa Internetom bude aktivna.

    NAPOMENA:Štampač mora biti povezan na Internet da bi firmver mogao da se ažurira preko mrežne veze.

  2. 2.

    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača.

  3. 3.

    Otvorite meni Service (Servisiranje), a zatim otvorite meni LaserJet Update (Ažuriranje LaserJet proizvoda).

    NAPOMENA:Ako opcija LaserJet Update (Ažuriranje LaserJet proizvoda) nije navedena, upotrebite način broj dva.

  4. 4.

    Izaberite stavku Check for Update (Potraži ispravke) da biste proverili da li su dostupne ispravke.

    NAPOMENA:Štampač će automatski proveriti da li su dostupne ispravke i, ako detektuje noviju verziju, proces ažuriranja automatski će se pokrenuti.

  5. 5.

    Podesite štampač da automatski ažurira firmver kada ispravke postanu dostupne.

    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača.

    Otvorite meni Service (Servisiranje), otvorite meni LaserJet Update (Ažuriranje LaserJet proizvoda), a zatim izaberite meni Manage Updates (Upravljanje ispravkama).

    Podesite opciju Allow Updates (Dozvoli ažuriranje) na YES (Da), a zatim podesite opciju Automatic Check (Automatska provera) na ON (Uključeno).

Kontrolne table s ekranima osetljivim na dodir:

  1. 1.

    Vodite računa da štampač bude povezan na žičnu (Ethernet) ili bežičnu mrežu, kao i da veza sa Internetom bude aktivna.

    NAPOMENA:Štampač mora biti povezan na Internet da bi firmver mogao da se ažurira preko mrežne veze.

  2. 2.

    Na glavnom ekranu kontrolne table štampača dodirnite dugme Setup (Podešavanje) [image].

  3. 3.

    Dođite do menija Service (Servisiranje) i otvorite ga, a zatim otvorite meni LaserJet Update (Ažuriranje LaserJet proizvoda).

    NAPOMENA:Ako opcija LaserJet Update (Ažuriranje LaserJet proizvoda) nije navedena, upotrebite način broj dva.

  4. 4.

    Dodirnite stavku Check for Updates Now (Potraži ispravke odmah) da biste proverili da li su dostupne ispravke.

    NAPOMENA:Štampač će automatski proveriti da li su dostupne ispravke i, ako detektuje noviju verziju, proces ažuriranja automatski će se pokrenuti.

  5. 5.

    Podesite štampač da automatski ažurira firmver kada ispravke postanu dostupne.

    Na glavnom ekranu kontrolne table štampača dodirnite dugme Setup (Podešavanje) [image].

    Otvorite meni Service (Servisiranje), otvorite meni LaserJet Update (Ažuriranje LaserJet proizvoda), a zatim izaberite meni Manage Updates (Upravljanje ispravkama).

    Podesite opciju Allow Updates (Dozvoli ažuriranje) na YES (Da), a zatim podesite opciju Check automatically (Proveravaj automatski) na ON (Uključeno).


Upravljanje štampačem

Drugi način: Ažuriranje firmvera pomoću aplikacije Firmware Update Utility (Uslužni program za ažuriranje firmvera)

Pratite sledeće korake da biste ručno preuzeli i instalirali aplikaciju Firmware Update Utility (Uslužni program za ažuriranje firmvera) sa Web lokacije HP.com.

NAPOMENA:Ovo je jedini način ažuriranja firmvera za štampače koji su sa računarom povezani pomoću USB kabla. Može se koristiti i za štampače koji su povezani na mrežu.

NAPOMENA:Potrebno je da imate instaliran upravljački program za štampanje da biste koristili ovaj metod.

  1. 1.

    Idite na www.hp.com/support, izaberite jezik zemlje/regiona, kliknite na vezu Get software and drivers (Preuzimanje softvera i upravljačkih programa), unesite naziv štampača u polje za pretragu, pritisnite dugme Enter, a zatim izaberite štampač sa liste rezultata pretrage.

  2. 2.

    Izaberite operativni sistem.

  3. 3.

    U odeljku Firmware (Firmver), pronađite stavku Firmware Update Utility (Uslužni program za ažuriranje firmvera).

  4. 4.

    Kliknite na stavku Download (Preuzmi), kliknite na Run (Pokreni), a zatim ponovo kliknite na Run (Pokreni).

  5. 5.

    Kada se pomoćni program pokrene, izaberite željeni štampač sa padajuće liste, a zatim kliknite na opciju Send Firmware (Pošalji firmver).

    NAPOMENA:Da biste odštampali stranicu sa konfiguracijom kako biste proverili verziju instaliranog firmvera pre i posle ažuriranja, kliknite na opciju Print Config (Odštampaj konfiguraciju).

  6. 6.

    Pratite uputstva na ekranu da biste dovršili instalaciju, a zatim kliknite na dugme Exit (Izlaz) da biste zatvorili pomoćni program.


Rešavanje problema

  • Korisnička podrška
  • Sistem pomoći na kontrolnoj tabli (samo modeli sa ekranom osetljivim na dodir)
  • Vraćanje fabričkih vrednosti
  • Na kontrolnoj tabli štampača prikazuje se poruka „Cartridge is low“ (Kertridž je gotovo pri kraju) ili „Cartridge is very low“ (Kertridž je pri kraju)
  • Štampač ne uvlači papir ili ima problema pri uvlačenju
  • Uklanjanje zaglavljenog papira
  • Čišćenje sklopa sa zamenljivom folijom automatskog mehanizma za ubacivanje dokumenata (ADF)
  • Poboljšavanje kvaliteta štampe
  • Poboljšavanje kvaliteta kopiranih i skeniranih slika
  • Poboljšavanje kvaliteta faksa
  • Rešavanje problema sa ožičenom mrežom
  • Rešavanje problema sa bežičnom mrežom
  • Rešavanje problema sa faksom

Za više informacija:

Sledeće informacije su važeće u trenutku objavljivanja. Za najnovije informacije, pogledajte www.hp.com/support/ljM227MFP.

Sveobuhvatna HP pomoć za štampač obuhvata sledeće informacije:

  • •

    Instalacija i konfigurisanje

  • •

    Učenje i korišćenje

  • •

    Rešavanje problema

  • •

    Preuzimanje ispravki za softver i firmver

  • •

    Učestvovanje u forumima za podršku

  • •

    Pronalaženje informacija o propisima i o garanciji


Rešavanje problema

Korisnička podrška

Dobijte telefonsku podršku za svoju zemlju/region Prethodno pripremite ime štampača, serijski broj, datum kupovine i opis problema | Brojevi telefona po zemljama/regionima nalaze se na letku koji ste dobili u kutiji štampača, kao i na adresi www.hp.com/support/.
Osigurajte 24-časovnu Internet podršku i preuzmite softverske alatke i upravljačke programe | www.hp.com/support/ljM227MFP
Poručite dodatne HP usluge ili ugovore o održavanju | www.hp.com/go/carepack
Registrovanje štampača |


Rešavanje problema

Sistem pomoći na kontrolnoj tabli (samo modeli sa ekranom osetljivim na dodir)

Štampač sadrži ugrađen sistem pomoći koji sadrži uputstva za korišćenje svakog ekrana. Da biste otvorili sistem pomoći, dodirnite dugme Help (Pomoć) [image] u gornjem desnom uglu ekrana.

Primer dugmeta za pomoć na kontrolnoj tabli

Na nekim ekranima, otvoriće se opšti meni pomoći u kojem možete tražiti teme koje vas zanimaju. Meni možete pregledati dodirom na dugmad u meniju.

Neki meniji pomoći sadrže animacije koje će vas provesti kroz određene procedure, kao što je uklanjanje zaglavljenog papira.

Na ekranima koji sadrže postavke pojedinačnih zadataka, otvoriće se tema pomoći koja objašnjava opcije na tom ekranu.

Ako vas štampač obavesti o grešci ili upozorenju, dodirnite dugme Help (Pomoć) [image] da biste otvorili poruku sa opisom problema. U poruci će se nalaziti i uputstva za rešavanje problema.


Rešavanje problema

Vraćanje fabričkih vrednosti

Vraćanjem fabričkih postavki sve postavke štampača i mreže biće vraćene na podrazumevane fabričke vrednosti. Broj stranica i veličina ležišta neće biti vraćeni. Da biste vratili fabričke postavke za štampač, postupite na sledeći način.

OPREZ:Vraćanje fabričkih vrednosti vraća sve fabričke postavke, a takođe briše i sve stranice sačuvane u memoriji.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Kontrolne table sa 2 reda: Na kontrolnoj tabli štampača pritisnite dugme [image].

    Kontrolne table s ekranima osetljivim na dodir: Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Otvorite sledeće menije:

    • •

      Service (Servisiranje)

    • •

      Restore Defaults (Vrati podrazumevane vrednosti)

  3. 3.

    Dodirnite ili pritisnite dugme OK (U redu).

    Štampač se zatim automatski ponovo pokreće.


Rešavanje problema

Na kontrolnoj tabli štampača prikazuje se poruka „Cartridge is low“ (Kertridž je gotovo pri kraju) ili „Cartridge is very low“ (Kertridž je pri kraju)

Cartridge is low (Kertridž pri kraju): Štampač pokazuje kada je nivo mastila u kertridžu nizak. Stvarni preostali životni vek kertridža se može razlikovati. Razmislite o tome da pripremite zamenu kako biste mogli da je instalirate kada kvalitet štampe postane neprihvatljiv. Nije neophodno odmah zameniti kertridž.

Cartridge is very low (Kertridž je pri kraju): Štampač pokazuje kada je nivo mastila u kertridžu pri kraju. Stvarni preostali životni vek kertridža se može razlikovati. Razmislite o tome da pripremite zamenu kako biste mogli da je instalirate kada kvalitet štampe postane neprihvatljiv. Kertridž ne mora odmah da se zameni, osim ako kvalitet štampanja nije postao neprihvatljiv.

Kada HP kertridž bude Very Low (Pri kraju), garancija HP Premium Protection na taj kertridž prestaje da važi.

Ovaj odeljak pruža informacije o sledećim temama:

  • Menjanje postavki za nivo koji se računa kao „pri kraju“
  • Naručivanje potrošnog materijala


Rešavanje problema

Menjanje postavki za nivo koji se računa kao „pri kraju“

Možete da promenite način na koji štampač reaguje kada potrošni materijal bude pri kraju. Ne morate ponovo da podešavate ove postavke kada instalirate novi kertridž.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Kontrolne table sa 2 reda: Na kontrolnoj tabli štampača pritisnite dugme [image].

    Kontrolne table s ekranima osetljivim na dodir: Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Supply Settings (Postavke za potrošni materijal)

    • •

      Black Cartridge (Crni kertridž) ili Color Cartridges (Kertridži u boji)

    • •

      Very Low Setting (Postavke za funkciju Pri kraju)

  3. 3.

    Izaberite jednu od sledećih opcija:

    • •

      Opciju Continue (Nastavi) izaberite ako želite da vas štampač obavesti da je kertridž pri kraju, ali da nastavi sa štampanjem.

    • •

      Opciju Stop (Zaustavi) izaberite ako želite da štampač prestane sa štampanjem dok ne zamenite kertridž.

    • •

      Opciju Prompt (Upitaj) izaberite ako želite da štampač prestane sa štampanjem i traži od vas da zamenite kertridž. Možete potvrditi da ste pročitali poruku i nastaviti sa štampanjem. Opcija koju može da konfiguriše korisnik na ovom štampaču je „Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never.“ (Podseti me za 100, 200, 300, 400 stranica ili nikad.) Ova opcija postoji kako bi korisniku bilo olakšano korišćenje i ne znači da će te stranice biti prihvatljivog kvaliteta štampanja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Za štampače sa funkcijom faksa


Rešavanje problema

Za štampače sa funkcijom faksa

Kada je štampač podešen na opciju Stop (Zaustavi) ili Prompt (Pitaj), postoji mogućnost da se faksovi neće odštampati kada se štampanje nastavi. To se može desiti ako je u toku čekanja štampač primio više faksova nego što može da stane u memoriju.

Ako izaberete opciju Continue (Nastavi) za kertridž, štampač može da štampa faksove bez prekida i nakon što nivo tonera padne ispod nivoa Very Low (Pri kraju), ali kvalitet štampe može opasti.


Rešavanje problema

Naručivanje potrošnog materijala

Naručivanje potrošnog materijala i papira | www.hp.com/go/suresupply
Naručivanje preko dobavljača usluga ili podrške | Obratite se HP službi za podršku ili ovlašćenom HP servisu.
Naručivanje preko ugrađenog HP Web servera (EWS) | Da biste pristupili ovoj usluzi, u podržani Web pregledač na računaru unesite IP adresu štampača ili ime glavnog računarskog sistema u polje za adresu/URL. Ugrađeni Web server sadrži vezu ka Web lokaciji HP SureSupply na kojoj se nalaze opcije za kupovinu originalnog HP potrošnog materijala.


Rešavanje problema

Štampač ne uvlači papir ili ima problema pri uvlačenju

http://www.hp.com http://www.hpe.com


Rešavanje problema

Uvod

Sledeća rešenja mogu da pomognu ako štampač ne uvlači papir iz ležišta ili ako uvlači više listova odjednom. Bilo koja od tih situacija može dovesti do zaglavljivanja papira.

  • Uvod
  • Štampač ne uvlači papir
  • Štampač uvlači više listova papira istovremeno
  • Papir se zaglavljuje ili iskošava u ulagaču dokumenata, ili se uvlači više listova papira istovremeno


Rešavanje problema

Štampač ne uvlači papir

Ako štampač ne uvlači papir iz ležišta, pokušajte sa sledećim rešenjima.

  • 1.

    Ako se papir zaglavio, otvorite štampač i izvadite ga. Uverite se da u štampaču nema ostataka pocepanog papira.

  • 2.

    U ležište umetnite format papira koji odgovara datom zadatku.

  • 3.

    Proverite da li su na kontrolnoj tabli štampača pravilno podešeni format i vrsta papira.

  • 4.

    Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Podesite vođice na odgovarajući urez u ležištu. Strelica na vođici u ležištu treba da bude poravnata sa oznakom na ležištu.

    NAPOMENA:Nemojte podešavati vođice za papir pretesno uz naslagani papir. Podesite ih prema urezima ili oznakama na ležištu.

  • 5.

    Proverite da li je vlažnost u prostoriji u skladu sa specifikacijama za ovaj štampač i da li je papir uskladišten u neotvorenom pakovanju. Većina risova papira prodaje se u pakovanju otpornom na vlagu kako bi papir ostao suv.

    U okruženjima sa visokim nivoom vlažnosti, papir na vrhu naslaganih medijuma u ležištu može da upije vlagu i da poprimi talasast ili neravan oblik. Ako se to dogodi, uklonite gornjih 5 do 10 listova naslaganog papira.

    U okruženju sa niskim nivoom vlažnosti prekomerni statički elektricitet može da dovede do slepljivanja listova papira. U tom slučaju, izvadite naslagani papir iz ležišta i blago ga savijte tako što ćete ga uhvatiti za oba kraja i povući ih nagore tako da papir dobije oblik slova U. Zatim obrnite krajeve, tako da oblik slova U bude okrenut naopako. Nakon toga, uhvatite oba kraja naslaganog papira i ponovite ovaj postupak. Ovim postupkom se odvajaju pojedinačni listovi papira bez stvaranja statičkog elektriciteta. Poravnajte naslagani papir na stolu pre nego što ga vratite u ležište.

    Tehnika savijanja naslaganog papira

    Savijanje naslaganog papira

  • 6.

    Pogledajte kontrolnu tablu štampača da biste videli da li čeka da odgovorite na zahtev za ručnim umetanjem papira. Umetnite papir i nastavite.

  • 7.

    Valjci iznad ležišta mogu biti uprljani. Očistite valjke krpom koja ne ostavlja dlačice, a koju ste navlažili toplom vodom. Koristite destilovanu vodu ako vam je na raspolaganju.

    OPREZ:Nemojte prskati vodu direktno na štampač. Umesto toga, krpu koja ne ostavlja dlačice naprskajte vodom ili je umočite u vodu i iscedite pre čišćenja valjaka.


Rešavanje problema

Štampač uvlači više listova papira istovremeno

Ako štampač uvlači više listova papira iz ležišta istovremeno, pokušajte sa sledećim rešenjima.

  • 1.

    Izvadite ris papira iz ležišta i blago ga savijte, okrenite ga za 180 stepeni i okrenite ga na drugu stranu. Nemojte razlistavati papir. Vratite ris papira u ležište.

    NAPOMENA:Razlistavanje papira dovodi do stvaranja statičkog elektriciteta. Umesto razlistavanja papira, blago savijte naslagani papir tako što ćete ga uhvatiti za oba kraja i povući ih nagore tako da papir dobije oblik slova U. Zatim obrnite krajeve, tako da oblik slova U bude okrenut naopako. Nakon toga, uhvatite oba kraja naslaganog papira i ponovite ovaj postupak. Ovim postupkom se odvajaju pojedinačni listovi papira bez stvaranja statičkog elektriciteta. Poravnajte naslagani papir na stolu pre nego što ga vratite u ležište.

    Tehnika savijanja naslaganog papira

    Savijanje naslaganog papira

  • 2.

    Koristite samo papir koji ispunjava HP specifikacije za ovaj štampač.

  • 3.

    Proverite da li je vlažnost u prostoriji u skladu sa specifikacijama za ovaj štampač i da li je papir uskladišten u neotvorenom pakovanju. Većina risova papira prodaje se u pakovanju otpornom na vlagu kako bi papir ostao suv.

    U okruženjima sa visokim nivoom vlažnosti, papir na vrhu naslaganih medijuma u ležištu može da upije vlagu i da poprimi talasast ili neravan oblik. Ako se to dogodi, uklonite gornjih 5 do 10 listova naslaganog papira.

    U okruženju sa niskim nivoom vlažnosti prekomerni statički elektricitet može da dovede do slepljivanja listova papira. Ako se to dogodi, uklonite papir iz ležišta i blago ga savijte kao što je prethodno opisano.

  • 4.

    Koristite papir koji nije zgužvan, savijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakovanja.

  • 5.

    Pazite da ne prepunite ležište tako što ćete proveravati oznake za visinu naslaganog papira u ležištu. Ako je ležište prepunjeno, uklonite ceo ris papira iz ležišta, poravnajte ris papira, a zatim vratite deo papira u ležište.

  • 6.

    Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Podesite vođice na odgovarajući urez u ležištu. Strelica na vođici u ležištu treba da bude poravnata sa oznakom na ležištu.

    NAPOMENA:Nemojte podešavati vođice za papir pretesno uz naslagani papir. Podesite ih prema urezima ili oznakama na ležištu.

  • 7.

    Utvrdite da li je okruženje uređaja u okviru preporučenih specifikacija.


Rešavanje problema

Papir se zaglavljuje ili iskošava u ulagaču dokumenata, ili se uvlači više listova papira istovremeno

NAPOMENA:Ove informacije odnose se samo na MFP štampače.

  • •

    Možda se na originalu nalazi nešto što morate ukloniti, npr. klamerice ili nalepnice.

  • •

    Proverite da li su svi valjci na svom mestu i da li je zatvoren poklopac za pristup valjcima unutar ulagača dokumenata.

  • •

    Vodite računa da gornji poklopac ulagača dokumenata bude zatvoren.

  • •

    Stranice su možda neispravno postavljene. Poravnajte stranice i podesite vođice za papir tako da naslagani papir bude u središtu.

  • •

    Vođice moraju da dodiruju strane naslaganog papira da bi se štampanje pravilno odvijalo. Proverite da li je naslagani papir poravnat i da li su vođice prislonjene uz njega.

  • •

    Ulazno ležište ulagača dokumenata ili izlazna korpa možda sadrže više stranica nego što je dozvoljeno. Vodite računa da se naslagani papir uklapa ispod vođica u ulaznom ležištu i izvadite odštampane stranice iz izlazne korpe.

  • •

    Utvrdite da se na putanji papira ne nalaze nikakvi komadi papira, klamerice, spajalice i drugi ostaci.

  • •

    Očistite valjke ulagača dokumenata i pločice za razdvajanje papira. Koristite kompresovan vazduh ili čistu krpu koja ne ostavlja dlačice, a koju ste navlažili toplom vodom. Ako ne riješite problem pogrešnog ulaganja, zamijenite valjke.

  • •

    Na glavnom ekranu kontrolne table štampača listajte do dugmeta Supplies (Potrošni materijal) i dodirnite ga. Proverite status kompleta ulagača dokumenata i zamenite ga po potrebi.


Rešavanje problema

Uklanjanje zaglavljenog papira

http://www.hp.com http://www.hpe.com


Rešavanje problema

Uvod

Sledeće informacije sadrže uputstva za uklanjanje zaglavljenog papira iz uređaja.

  • Uvod
  • Položaj zaglavljenog papira
  • Učestala zaglavljivanja papira ili zaglavljivanja koja se ponavljaju?
  • Uklanjanje zaglavljenog papira iz ulagača dokumenata
  • Uklanjanje zaglavljenog papira iz glavnog ulaznog ležišta
  • Uklanjanje zaglavljenog papira iz područja kertridža sa tonerom
  • Uklanjanje zaglavljenog papira iz izlazne korpe za papir
  • Uklanjanje zaglavljenog papira iz mehanizma za dvostrano štampanje


Rešavanje problema

Položaj zaglavljenog papira

Položaj zaglavljenog papira

1 | Ulagač dokumenata
2 | Područje kertridža
3 | Izlazna korpa
4 | Jedinica za dvostrano štampanje
5 | Glavno ulazno ležište


Rešavanje problema

Učestala zaglavljivanja papira ili zaglavljivanja koja se ponavljaju?

Pomoću sledećih koraka rešite probleme sa čestim zaglavljivanjem papira. Ako prvi korak ne reši problem, pređite na sledeći korak sve dok ne rešite problem.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Ako je papir zaglavljen u štampaču, izvadite zaglavljeni papir, a zatim odštampajte stranicu sa konfiguracijom kako biste testirali štampač.

  2. 2.

    Proverite da li je ležište podešeno za odgovarajući format i tip papira na kontrolnoj tabli štampača. Po potrebi podesite postavke papira.

    1. a.

      Kontrolne table sa 2 reda: Na kontrolnoj tabli štampača pritisnite dugme [image].

      Kontrolne table s ekranima osetljivim na dodir: Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

    2. b.

      Otvorite sledeće menije:

      • •

        System Setup (Sistemska podešavanja)

      • •

        Paper setup (Podešavanje papira)

    3. c.

      Izaberite ležište u listi.

    4. d.

      Izaberite opciju Paper Type (Vrsta papira), a zatim izaberite vrstu papira koji se nalazi u ležištu.

    5. e.

      Izaberite opciju Paper Size (Format papira), a zatim izaberite format papira koji se nalazi u ležištu.

  3. 3.

    Isključite štampač, sačekajte 30 sekundi, a zatim ga ponovo uključite.

  4. 4.

    Odštampajte stranicu za čišćenje kako biste iz unutrašnjosti štampača uklonili zaostali toner.

    1. a.

      Kontrolne table sa 2 reda: Na kontrolnoj tabli štampača pritisnite dugme [image].

      Kontrolne table s ekranima osetljivim na dodir: Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

    2. b.

      Otvorite meni Service (Servisiranje).

    3. c.

      Izaberite opciju Cleaning Page (Stranica za čišćenje).

    4. d.

      Ubacite obično pismo ili papir formata A4 kada se to od vas zatraži.

      Sačekajte da se proces završi. Bacite odštampanu stranicu.

  5. 5.

    Odštampajte stranicu sa konfiguracijom da biste testirali štampač.

    1. a.

      Kontrolne table sa 2 reda: Na kontrolnoj tabli štampača pritisnite dugme [image].

      Kontrolne table s ekranima osetljivim na dodir: Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

    2. b.

      Otvorite meni Reports (Izveštaji).

    3. c.

      Izaberite stavku Configuration Report (Izveštaj o konfiguraciji).

Ako nijedan od ovih koraka nije rešio problem, možda je neophodno servisiranje štampača. Kontaktirajte HP službu za korisničku podršku.


Rešavanje problema

Uklanjanje zaglavljenog papira iz ulagača dokumenata

Ovde je opisano kako se uklanja zaglavljeni papir iz ulagača dokumenata. Kada se papir zaglavi, na kontrolnoj tabli sa 2 reda prikazuje se poruka o grešci, a na kontrolnoj tabli sa ekranom osetljivim na dodir prikazuje se animacija koja pokazuje kako se zaglavljeni papir uklanja.

  1. 1.

    Uklonite sav papir iz ulaznog ležišta ulagača dokumenata.

  2. 2.

    Uklonite zaglavljeni papir iz izlazne korpe. Obema rukama polako izvucite zaglavljeni papir kako biste sprečili da se pocepa.

    Uklonite zaglavljeni papir

  3. 3.

    Otvorite poklopac ulagača dokumenata.

    Podignite poklopac za pristup zaglavljenom papiru

  4. 4.

    Uklonite sav zaglavljeni papir.

    Uklonite zaglavljeni papir

  5. 5.

    Zatvorite poklopac ulagača dokumenata. Proverite da li je potpuno zatvoren.

    Zatvorite poklopac za pristup zaglavljenom papiru

  6. 6.

    Otvorite poklopac skenera. Ako je papir zaglavljen iza bele plastične površine, pažljivo ga izvucite.

    Uklonite zaglavljeni papir

  7. 7.

    Spustite poklopac skenera.

    Spustite poklopac skenera

NAPOMENA:Da biste izbegli zaglavljivanje papira, proverite da li su vođice u ulaznom ležištu ulagača dokumenata postavljene tesno uz dokument. Uklonite sve spajalice za heftalicu i spajalice iz originalnog dokumenta.

NAPOMENA:Originalni dokumenti koji se štampaju na teškom sjajnom papiru mogu se češće zaglavljivati od originala koji se štampaju na običnom papiru.


Rešavanje problema

Uklanjanje zaglavljenog papira iz glavnog ulaznog ležišta

Da biste proverili da li se papir zaglavio u bilo kom delu glavnog ulaznog ležišta, postupite na sledeći način. Kada se papir zaglavi, na kontrolnoj tabli sa 2 reda prikazuje se poruka o grešci, a na kontrolnoj tabli sa ekranom osetljivim na dodir prikazuje se animacija koja pokazuje kako se zaglavljeni papir uklanja.

  1. 1.

    Polako izvucite zaglavljeni papir iz štampača.

    Uklanjanje zaglavljenog papira

  2. 2.

    Podignite sklop skenera.

    Podignite sklop skenera

  3. 3.

    Otvorite vratanca kertridža.

    Otvorite vratanca kertridža

  4. 4.

    Izvadite kertridž sa tonerom iz štampača.

    Uklanjanje kertridža s tonerom

  5. 5.

    Izvadite bubanj za obradu slike iz štampača.

    Izvadite bubanj za obradu slike

  6. 6.

    Uklonite zaglavljeni papir iz područja kertridža sa tonerom. Obema rukama izvucite papir kako biste sprečili da se pocepa.

    Uklanjanje zaglavljenog papira

  7. 7.

    Spustite poklopac za pristup zaglavljenom papiru.

    Spuštanje poklopca za pristup zaglavljenom papiru

  8. 8.

    Uklonite sav zaglavljeni papir.

    Uklanjanje zaglavljenog papira

  9. 9.

    Zatvorite poklopac za pristup zaglavljenom papiru.

    Zatvaranje poklopca za pristup zaglavljenom papiru

  10. 10.

    Poravnajte bubanj za obradu slike sa žlebovima u štampaču i postavite ga tako da čvrsto legne na mesto.

    Instalirajte bubanj za obradu slike

  11. 11.

    Poravnajte kertridž sa tonerom sa žlebovima u štampaču i postavite ga tako da čvrsto legne na mesto.

    Instaliranje kertridža s tonerom

  12. 12.

    Zatvorite vratanca kertridža.

    Zatvorite vratanca kertridža

  13. 13.

    Spustite sklop skenera.

    Spustite sklop skenera


Rešavanje problema

Uklanjanje zaglavljenog papira iz područja kertridža sa tonerom

Ovde je opisano kako se uklanja zaglavljeni papir iz područja kertridža sa tonerom. Kada se papir zaglavi, na kontrolnoj tabli sa 2 reda prikazuje se poruka o grešci, a na kontrolnoj tabli sa ekranom osetljivim na dodir prikazuje se animacija koja pokazuje kako se zaglavljeni papir uklanja.

  1. 1.

    Podignite sklop skenera.

    Podignite sklop skenera

  2. 2.

    Otvorite vratanca kertridža.

    Otvorite vratanca kertridža

  3. 3.

    Izvadite kertridž sa tonerom iz štampača.

    Uklanjanje kertridža s tonerom

  4. 4.

    Izvadite bubanj za obradu slike iz štampača.

    Izvadite bubanj za obradu slike

  5. 5.

    Uklonite zaglavljeni papir iz područja kertridža sa tonerom. Da biste sprečili da se zaglavljeni papir pocepa, uklonite ga obema rukama.

    Uklonite zaglavljeni papir

  6. 6.

    Spustite poklopac za pristup zaglavljenom papiru.

    Spuštanje poklopca za pristup zaglavljenom papiru

  7. 7.

    Uklonite sav zaglavljeni papir.

    Uklanjanje zaglavljenog papira

  8. 8.

    Zatvorite poklopac za pristup zaglavljenom papiru.

    Zatvaranje poklopca za pristup zaglavljenom papiru

  9. 9.

    Poravnajte bubanj za obradu slike sa žlebovima u štampaču i postavite ga tako da čvrsto legne na mesto.

    Instalirajte bubanj za obradu slike

  10. 10.

    Poravnajte kertridž sa tonerom sa žlebovima u štampaču i postavite ga tako da čvrsto legne na mesto.

    Instaliranje kertridža s tonerom

  11. 11.

    Zatvorite vratanca kertridža.

    Zatvorite vratanca kertridža

  12. 12.

    Spustite sklop skenera.

    Spustite sklop skenera


Rešavanje problema

Uklanjanje zaglavljenog papira iz izlazne korpe za papir

Da biste proverili da li se papir zaglavio u bilo kom delu izlazne korpe, postupite na sledeći način. Kada se papir zaglavi, na kontrolnoj tabli sa 2 reda prikazuje se poruka o grešci, a na kontrolnoj tabli sa ekranom osetljivim na dodir prikazuje se animacija koja pokazuje kako se zaglavljeni papir uklanja.

  1. 1.

    Ako papir viri iz izlazne korpe, uhvatite ivicu koja viri i izvucite ga.

    Uklanjanje zaglavljenog papira

  2. 2.

    Podignite sklop skenera.

    Podignite sklop skenera

  3. 3.

    Otvorite vratanca kertridža.

    Otvorite vratanca kertridža

  4. 4.

    Izvucite zeleni jezičak da biste oslobodili poklopac za pristup zaglavljenom papiru.

    Oslobađanje poklopca za pristup zaglavljenom papiru

  5. 5.

    Uklonite sav zaglavljeni papir.

    Uklonite zaglavljeni papir

  6. 6.

    Zatvorite poklopac za pristup zaglavljenom papiru.

    Zatvaranje poklopca za pristup zaglavljenom papiru

  7. 7.

    Zatvorite vratanca kertridža.

    Zatvorite vratanca kertridža

  8. 8.

    Spustite sklop skenera.

    Spustite sklop skenera


Rešavanje problema

Uklanjanje zaglavljenog papira iz mehanizma za dvostrano štampanje

Da biste proverili da li se papir zaglavio u bilo kom delu jedinice za dvostrano štampanje, postupite na sledeći način. Kod modela sa ekranom osetljivim na dodir, na kontrolnoj tabli se prikazuje animacija koja pokazuje kako se zaglavljeni papir uklanja.

  1. 1.

    Otvorite zadnja vratanca.

    Otvorite zadnja vratanca

  2. 2.

    Uklonite zaglavljeni papir iz područja za dvostrano štampanje. Obema rukama izvucite papir kako biste sprečili da se pocepa.

    Uklonite zaglavljeni papir

  3. 3.

    Zatvorite zadnja vratanca.

    Zatvorite zadnja vratanca

  4. 4.

    Podignite sklop skenera.

    Podignite sklop skenera

  5. 5.

    Otvorite vratanca kertridža.

    Otvorite vratanca kertridža

  6. 6.

    Izvucite zeleni jezičak da biste oslobodili poklopac za pristup zaglavljenom papiru.

    Oslobađanje poklopca za pristup zaglavljenom papiru

  7. 7.

    Uklonite sav zaglavljeni papir.

    Uklanjanje zaglavljenog papira

  8. 8.

    Zatvorite poklopac za pristup zaglavljenom papiru.

    Zatvaranje poklopca za pristup zaglavljenom papiru

  9. 9.

    Zatvorite vratanca kertridža.

    Zatvorite vratanca kertridža

  10. 10.

    Spustite sklop skenera.

    Spustite sklop skenera


Rešavanje problema

Čišćenje sklopa sa zamenljivom folijom automatskog mehanizma za ubacivanje dokumenata (ADF)

Tokom vremena može da dođe do nakupljanja čestica prašine na staklu automatskog mehanizma za ubacivanje papira (ADF) i sklopu sa zamenljivom folijom, što može negativno uticati na performanse. Da biste očistili staklo i sklop sa folijom, koristite sledeću proceduru.

  1. 1.

    Otvorite poklopac skenera, a zatim pronađite sklop sa zamenljivom folijom automatskog mehanizma za ubacivanje papira (ADF).

  2. 2.

    Korišćenjem dva proreza, izvucite sklop sa folijom iz kućišta skenera.

    Izvlačenje sklopa sa folijom

  3. 3.

    Vucite sklop u naznačenom smeru da biste ga uklonili.

  4. 4.

    Krpom koja ne ostavlja dlačice očistite staklo i sklop sa folijom.

    OPREZ:Nemojte koristiti abrazive, aceton, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu štampača jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti štampač.

    Čišćenje stakla skenera i sklopa sa folijom

  5. 5.

    Vratite sklop sa folijom Vodite računa da se folija provuče ispod jezičaka sa obe strane kućišta skenera.

    Vraćanje sklopa sa folijom

  6. 6.

    Zatvorite poklopac skenera.

    Zatvaranje poklopca skenera


Rešavanje problema

Poboljšavanje kvaliteta štampe

  • Uvod
  • Štampanje iz drugog programa
  • Proverite podešavanje vrste papira za zadatak za štampanje
  • Provera stanja kertridža sa tonerom
  • Čišćenje štampača
  • Pregledajte kertridž sa tonerom i bubanj za obradu slike
  • Provera papira i okruženja za štampanje
  • Pokušajte da štampate pomoću drugog upravljačkog programa
  • Provera postavki EconoMode
  • Podešavanje gustine štampanja


Rešavanje problema

Uvod

Ako se na štampaču javljaju problemi sa kvalitetom štampe, isprobajte sledeća rešenja navedenim redom da biste rešili problem.


Rešavanje problema

Štampanje iz drugog programa

Pokušajte da štampate iz drugog programa. Ako se stranice pravilno štampaju, problem je u programu iz kog ste prethodno štampali.


Rešavanje problema

Proverite podešavanje vrste papira za zadatak za štampanje

Proverite postavku vrste papira ako štampate iz programa, a na otiscima postoje mrlje od tonera, tačkice tonera, ispušten toner, ako je štampa mutna ili previše tamna, ako je papir savijen ili ako na nekim mestima nedostaje toner.

Ovaj odeljak pruža informacije o sledećim temama:

  • Provera postavki vrste papira (Windows)
  • Provera postavki vrste papira (OS X)


Rešavanje problema

Provera postavki vrste papira (Windows)

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite štampač, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/Kvalitet).

  4. 4.

    Sa padajuće liste Paper type (Tip papira) kliknite na opciju More... (Još...).

  5. 5.

    Raširite listu opcija Type is: (Tip je:) .

  6. 6.

    Proširite kategoriju papira kojoj pripada željeni papir.

  7. 7.

    Izaberite opciju za tip papira koji koristite, a zatim kliknite na dugme OK (U redu).

  8. 8.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Svojstva dokumenta). Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Rešavanje problema

Provera postavki vrste papira (OS X)

  1. 1.

    Kliknite na meni File (Datoteka), a zatim i na opciju Print (Štampanje).

  2. 2.

    U meniju Printer (Štampač) izaberite štampač.

  3. 3.

    Podrazumevano, upravljački program za štampač prikazuje meni Copies & Pages (Kopije i stranice). Otvorite padajuću listu menija, a zatim kliknite na meni Finishing (Završna faza).

  4. 4.

    Izaberite vrstu iz padajuće liste Media-type (Vrsta medijuma).

  5. 5.

    Kliknite na dugme Odštampaj.


Rešavanje problema

Provera stanja kertridža sa tonerom

Pratite ove korake da biste proverili preostali procenjeni radni vek kertridža sa tonerom, a po mogućstvu i status drugih delova za održavanje koje je moguće zameniti.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

Prvi korak: Štampanje stranice sa stanjem potrošnog materijala

  1. 1.

    Kontrolne table sa 2 reda: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača.

    Kontrolne table s ekranima osetljivim na dodir: Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Otvorite sledeće menije:

    • •

      Reports (Izveštaji)

    • •

      Supplies Status (Stanje potrošnog materijala)

  3. 3.

    Kontrolne table sa 2 reda: Dođite do stavke Print Supplies status page (Štampanje stranice sa stanjem potrošnog materijala), a zatim pritisnite dugme OK (U redu).

    Kontrolne table s ekranima osetljivim na dodir: Dodirnite Manage Supplies (Upravljanje Potrošnim materijalom), a zatim dodirnite Print Supplies Status (Štampanje stanja potrošnog materijala).

Drugi korak: Provera stanja potrošnog materijala

  1. 1.

    Pogledajte u izveštaju o stanju potrošnog materijala koji je preostali radni vek kertridža sa tonerom, a po mogućstvu i status drugih delova za održavanje koje je moguće zameniti.

    Pri upotrebi kertridža sa tonerom koji je pri kraju procenjenog radnog veka može doći do problema sa kvalitetom štampe. Stranica sa stanjem potrošnog materijala pokazuje kada je potrošni materijal pri kraju. Kada HP potrošni materijal dostigne prag istrošenosti, garancija HP Premium Protection prestaje da važi.

    Kertridž sa tonerom ne mora odmah da se zameni, osim ako kvalitet štampanja nije postao neprihvatljiv. Razmislite o tome da pripremite zamenu kako biste mogli da je instalirate kada kvalitet štampe postane neprihvatljiv.

    Ako utvrdite da treba da zamenite kertridž sa tonerom ili neke druge delove za održavanje koje je moguće zameniti, na stranici sa stanjem potrošnog materijala biće prikazani brojevi originalnih HP delova.

  2. 2.

    Proverite da li koristite originalni HP kertridž.

    Na originalnom HP kertridžu sa tonerom nalazi se natpis „HP“ ili HP logotip. Za više informacija o identifikovanju HP kertridža posetite stranicu www.hp.com/go/learnaboutsupplies.


Rešavanje problema

Čišćenje štampača

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje stranice za čišćenje
  • Provera da li je staklo skenera zaprljano ili zamrljano


Rešavanje problema

Štampanje stranice za čišćenje

U štampaču se tokom štampanja mogu nakupiti delovi papira i tonera, kao i prašina, što može dovesti do problema sa kvalitetom štampe, kao što su pojava čestica ili kapljica tonera, mrlja, pruga, linija ili fleka koje se ponavljaju.

Stranicu za čišćenje možete odštampati na sledeći način.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Kontrolne table sa 2 reda: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača.

    Kontrolne table s ekranima osetljivim na dodir: Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Otvorite sledeće menije:

    • •

      Service (Servisiranje)

    • •

      Cleaning Page (Stranica za čišćenje)

  3. 3.

    Ubacite običan papir formata Letter ili A4 kada se to od vas zatraži, a zatim pritisnite dugme OK (U redu).

    Poruka Cleaning (Čišćenje) prikazaće se na kontrolnoj tabli štampača. Sačekajte da se proces završi. Bacite odštampanu stranicu.


Rešavanje problema

Provera da li je staklo skenera zaprljano ili zamrljano

Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Pratite sledeću proceduru za čišćenje skenera.

  1. 1.

    Pritisnite dugme za napajanje da biste isključili štampač, a zatim isključite kabl za napajanje iz električne utičnice.

  2. 2.

    Otvorite poklopac skenera.

  3. 3.

    Staklo i belu plastičnu površinu ispod poklopca skenera očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.

    OPREZ:Nemojte koristiti abrazive, aceton, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu štampača jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti štampač.

  4. 4.

    Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.

  5. 5.

    Uključite kabl za napajanje u električnu utičnicu, a zatim pritisnite dugme za napajanje da biste uključili štampač.


Rešavanje problema

Pregledajte kertridž sa tonerom i bubanj za obradu slike

Pratite sledeće korake da biste pregledali svaki kertridž sa tonerom i bubanj za obradu slike.

  1. 1.

    Izvadite kertridž sa tonerom i bubanj za obradu slike iz štampača.

  2. 2.

    Proverite da li ima oštećenja na memorijskom čipu.

  3. 3.

    Pregledajte površinu zelenog bubnja za obradu slike.

    OPREZ:Ne dodirujte bubanj za obradu slike. Otisci prstiju na bubnju mogu dovesti do problema sa kvalitetom štampe.

  4. 4.

    Ako na bubnju ima ogrebotina, otisaka prstiju ili drugih oštećenja, zamenite kertridž sa tonerom i bubanj za obradu slike.

  5. 5.

    Vratite kertridž sa tonerom i bubanj za obradu slike pa odštampajte nekoliko stranica da biste proverili da li je problem rešen.


Rešavanje problema

Provera papira i okruženja za štampanje

Ovaj odeljak pruža informacije o sledećim temama:

  • Prvi korak: Koristite papir koji ispunjava HP specifikacije
  • Drugi korak: Proverite okruženje
  • Treći korak: Podesite poravnavanje za svako ležište


Rešavanje problema

Prvi korak: Koristite papir koji ispunjava HP specifikacije

Neki problemi sa kvalitetom štampe nastaju usled korišćenja papira koji ne ispunjava specifikacije kompanije HP.

  • •

    Koristite isključivo one vrste i težine papira koje ovaj štampač podržava.

  • •

    Koristite papir dobrog kvaliteta koji nije isečen, zasečen, pocepan, zamrljan, sa olabavljenim delovima, prašnjav, izgužvan, probušen, zaheftan, sa uvijenim ili savijenim ivicama.

  • •

    Nemojte koristiti papir na kojem je već štampano.

  • •

    Nemojte koristiti papir koji sadrži metalne materijale, kao što su šljokice.

  • •

    Koristite papir namenjen za upotrebu sa laserskim štampačima. Ne koristite papir namenjen samo za upotrebu za inkjet štampačima.

  • •

    Ne koristite papir sa previše neravnina. Glatkiji papiri obično omogućavaju da se dobije bolji kvalitet štampe.


Rešavanje problema

Drugi korak: Proverite okruženje

Okruženje može direktno uticati na kvalitet štampe i čest je uzrok problema sa kvalitetom štampe ili uvlačenjem papira. Pokušajte sa sledećim rešenjima:

  • •

    Udaljite štampač od mesta na kojima ima promaje, kao što su otvorena vrata ili prozori, ili izduvni otvori klima uređaja.

  • •

    Vodite računa da ne izlažete štampač temperaturama ili vrednostima vlažnosti vazduha koje prekoračuju vrednosti iz specifikacije štampača.

  • •

    Nemojte stavljati štampač u zatvoren komad nameštaja, kao što je vitrina.

  • •

    Postavite štampač na ravnu i stabilnu površinu.

  • •

    Uklonite sve predmete koji zatvaraju ventilacione otvore na štampaču. Za rad štampača potreban je neometan protok vazduha sa svih strana, uključujući i gornju.

  • •

    Zaštitite štampač od čestica nečistoće u vazduhu, prašine, vodene pare, masti i drugih faktora koji mogu dovesti do stvaranja naslaga unutar štampača.


Rešavanje problema

Treći korak: Podesite poravnavanje za svako ležište

Pratite sledeće korake kada tekst ili slike nisu pravilno centrirani ili poravnani na odštampanoj stranici kada štampate iz određenih ležišta.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Kontrolne table sa 2 reda: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača.

    Kontrolne table s ekranima osetljivim na dodir: Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Kvalitet štampanja

    • •

      Adjust Alignment (Podešavanje poravnavanja)

    • •

      Print Test Page (Odštampaj probnu stranicu)

  3. 3.

    Izaberite ležište koje želite da podesite, a zatim sledite uputstva sa odštampanih stranica.

  4. 4.

    Ponovo odštampajte probnu stranicu da biste potvrdili rezultat. Ako je potrebno, obavite dodatna podešavanja.

  5. 5.

    Dodirnite ili pritisnite dugme OK (U redu) da biste sačuvali nova podešavanja.


Rešavanje problema

Pokušajte da štampate pomoću drugog upravljačkog programa

Pokušajte sa drugim upravljačkim programom štampača ako štampate iz programa, a na otisku se javljaju neočekivane linije na slikama, ako nedostaje tekst ili nedostaju slike, ako je formatiranje netačno ili se koriste zamene za izabrani font.

Preuzmite neki od sledećih upravljačkih programa sa Web lokacije kompanije HP: www.hp.com/support/ljM227MFP.

Upravljački program HP PCL.6

Upravljački program HP PCL 6

Upravljački program HP PCL-6
  • •

    Dobija se kao podrazumevani upravljački program na CD-u u kutiji štampača. Ovaj upravljački program se podrazumevano instalira ako ne izaberete drugi.

  • •

    Preporučuje se za sva Windows okruženja

  • •

    Obezbeđuje najbolju brzinu, kvalitet štampe i podršku za funkcije štampača za većinu korisnika

  • •

    Razvijen tako da se uklapa u Windows Graphic Device Interface (GDI) za najveće brzine u Windows okruženjima

  • •

    Možda nije u potpunosti kompatibilan sa softverom nezavisnih proizvođača i prilagođenim softverom koji se zasniva na PCL 5

Upravljački program HP UPD PS
  • •

    Preporučuje se za štampanje sa Adobe® softverom ili sa drugim softverom za zahtevnu grafiku

  • •

    Podržava štampanje sa potrebama za postcript emulacijom i sa postscript flash fontovima

HP UPD PCL 5
  • •

    Preporučuje se za opšte kancelarijsko štampanje u Windows okruženjima

  • •

    Kompatibilan sa prethodnim PCL verzijama i starijim HP LaserJet štampačima

  • •

    Najbolji izbor za štampanje iz programa drugih proizvođača i prilagođenih programa

  • •

    Najbolji izbor pri radu u mešovitim okruženjima koja zahtevaju da se štampač postavi na PCL 5 režim rada (UNIX, Linux, centralni računar)

  • •

    Razvijen za korišćenje u korporativnom Windows okruženju kao jedinstven upravljački program koji podržava više modela štampača

  • •

    Dobar izbor za štampanje na različitim modelima štampača sa prenosnog računara sa operativnim sistemom Windows

HP UPD PCL 6
  • •

    Preporučuje se za štampanje u svim Windows okruženjima

  • •

    Obezbeđuje najbolju brzinu, kvalitet štampanja i podršku funkcijama uređaja za većinu korisnika

  • •

    Razvijen tako da se uklapa u Windows Graphic Device Interface (GDI) za najveće brzine u Windows okruženjima

  • •

    Možda nije u potpunosti kompatibilan sa softverom nezavisnih proizvođača i prilagođenim softverom koji se zasniva na PCL 5


Rešavanje problema

Provera postavki EconoMode

Kompanija HP ne preporučuje stalnu upotrebu režima EconoMode. Ako se stalno koristi EconoMode, može se dogoditi da toner traje duže od mehaničkih delova kertridža sa tonerom. Ako kvalitet štampanja opadne do te mere da je neprihvatljiv, uzmite u obzir zamenu kertridža sa tonerom.

NAPOMENA:Ova funkcija je dostupna sa PCL 6 upravljačkim programom štampača za Windows. Ako ne koristite taj upravljački program, ovu funkciju možete omogućiti pomoću ugrađenog HP Web servera.

Ako je cela stranica previše tamna ili previše svetla, pratite sledeće korake.

  1. 1.

    U okviru softvera, izaberite opciju Print (Štampanje).

  2. 2.

    Izaberite štampač, a zatim kliknite na dugme Properties (Svojstva) ili Preferences (Izbori).

  3. 3.

    Kliknite na karticu Paper/Quality (Papir/Kvalitet), a zatim pronađite deo Print Quality (Kvalitet štampe).

  4. 4.

    Ako je cela stranica previše tamna, koristite sledeća podešavanja:

    • •

      Izaberite opciju 600 tpi.

    • •

      Izaberite polje za potvrdu EconoMode da biste aktivirali Ekonorežim.

    Ako je cela stranica previše svetla, koristite sledeća podešavanja:

    • •

      Izaberite opciju FastRes 1200.

    • •

      Uklonite oznaku iz polja za potvrdu EconoMode da biste deaktivirali Ekonorežim.

  5. 5.

    Kliknite na dugme OK (U redu) da biste zatvorili dijalog Document Properties (Opcije dokumenta). Da biste štampali zadatak, u dijalogu Print (Štampanje) kliknite na dugme OK (U redu).


Rešavanje problema

Podešavanje gustine štampanja

Pratite sledeće korake da biste podesili gustinu štampanja.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

  1. 1.

    Kontrolne table sa 2 reda: Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača.

    Kontrolne table s ekranima osetljivim na dodir: Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Otvorite sledeće menije:

    • •

      System Setup (Sistemska podešavanja)

    • •

      Print Density (Gustina štampanja)

  3. 3.

    Izaberite odgovarajuću postavku gustine štampanja.

    • •

      1: najsvetlije

    • •

      2: svetlije

    • •

      3: podrazumevano

    • •

      4: tamnije

    • •

      5: najtamnije


Rešavanje problema

Poboljšavanje kvaliteta kopiranih i skeniranih slika

http://www.hp.com http://www.hpe.com


Rešavanje problema

Uvod

Ako se na štampaču javljaju problemi sa kvalitetom slike, isprobajte sledeća rešenja navedenim redom da biste rešili problem.

  • Uvod
  • Provera da li je staklo skenera zaprljano ili zamrljano
  • Provera postavki papira
  • Optimizacija teksta ili slika
  • Kopiranje od ivice do ivice
  • Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira

Prvo pokušajte sa sledećim jednostavnim koracima:

  • •

    Upotrebite ravni skener umesto ulagača dokumenata.

  • •

    Koristite kvalitetne originale.

  • •

    Ako koristite ulagač dokumenata, pravilno umetnite originalni dokument i upotrebite vođice za papir da slika ne bi bila nejasna ili iskrivljena.

Ako se problem i dalje javlja, pokušajte sa sledećim rešenjima. Ako ipak ne uspete da rešite problem, dodatna rešenja potražite u odeljku „Poboljšavanje kvaliteta štampe“.


Rešavanje problema

Provera postavki papira

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

Kontrolne table sa 2 reda

  1. 1.

    Pritisnite dugme Copy Menu (Meni kopiranja) [image].

  2. 2.

    Otvorite meni Paper (Papir).

  3. 3.

    Izaberite format papira koji se nalazi u ležištu, a zatim pritisnite OK (U redu).

  4. 4.

    Izaberite vrstu papira koji se nalazi u ležištu, a zatim pritisnite OK (U redu).

Kontrolne table s ekranima osetljivim na dodir

  1. 1.

    Na glavnom ekranu kontrolne table štampača dodirnite ikonu Copy (Kopiraj) [image].

  2. 2.

    Dodirnite dugme Settings (Postavke), a zatim dođite do dugmeta Paper (Papir) i dodirnite ga.

  3. 3.

    Na listi formata papira dodirnite ime formata papira koji se nalazi u ležištu.

  4. 4.

    Na listi tipova papira dodirnite ime formata papira koji se nalazi u ležištu.


Rešavanje problema

Optimizacija teksta ili slika

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

Kontrolne table sa 2 reda

  1. 1.

    Pritisnite dugme Copy Menu (Meni za kopiranje) [image] na kontrolnoj tabli štampača.

  2. 2.

    Da biste optimizovali kvalitet kopije za različite vrste dokumenata, pomoću tastera sa strelicom izaberite meni Optimize (Optimizuj), a zatim pritisnite dugme OK (U redu). Dostupne su sledeće postavke za kvalitet kopiranja:

    • •

      Auto Select (Automatski izbor): Izaberite ovu postavku ako vam nije važno kakav će biti kvalitet kopija. Ovo je podrazumevana postavka.

    • •

      Mixed (Mešano): Izaberite ovu postavku za dokumente koji sadrže mešavinu teksta i grafike.

    • •

      Text (Tekst): Izaberite ovu postavku za dokumente koji sadrže većinom tekst.

    • •

      Picture (Slika): Izaberite ovu postavku za dokumente koji sadrže većinom grafiku.

Kontrolne table s ekranima osetljivim na dodir

  1. 1.

    Na glavnom ekranu kontrolne table štampača dodirnite ikonu Copy (Kopiraj) [image].

  2. 2.

    Dodirnite dugme Settings (Postavke), a zatim dođite do dugmeta Optimize (Optimizuj) i dodirnite ga.

  3. 3.

    Dodirnite naziv postavke koju želite da podesite.

    • •

      Auto Select (Automatski izbor): Izaberite ovu postavku ako vam nije važno kakav će biti kvalitet kopija. Ovo je podrazumevana postavka.

    • •

      Mixed (Mešano): Izaberite ovu postavku za dokumente koji sadrže mešavinu teksta i grafike.

    • •

      Text (Tekst): Izaberite ovu postavku za dokumente koji sadrže većinom tekst.

    • •

      Picture (Slika): Izaberite ovu postavku za dokumente koji sadrže većinom grafiku.


Rešavanje problema

Kopiranje od ivice do ivice

Štampač ne može u potpunosti da štampa od ivice do ivice. U pojasu širine 4 mm od svake ivice ne može se štampati.

Napomene za štampanje ili skeniranje dokumenata sa isečenim ivicama:

  • •

    Ako je original manji od formata koji ćete dobiti, pomerite original 4 mm od ugla skenera označenog ikonom. Ponovo kopirajte ili skenirajte dokument na tom položaju.

  • •

    Ako je original iste veličine kao i format koji ćete dobiti, upotrebite funkciju Reduce/Enlarge (Smanjivanje/povećavanje) da smanjite sliku tako da kopija ne bude isečena.


Rešavanje problema

Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira

Ako ulagač dokumenata često nailazi na probleme u rukovanju papirom, kao što su zaglavljivanje papira i uvlačenje više stranica istovremeno, očistite valjke ulagača dokumenata i pločicu za razdvajanje papira.

  1. 1.

    Otvorite poklopac ulagača dokumenata.

    Otvorite poklopac ulagača dokumenata

  2. 2.

    Vlažnom krpom koja ne ostavlja tragove obrišite valjke za uvlačenje i pločicu za razdvajanje papira da biste uklonili prljavštinu.

    OPREZ:Nemojte koristiti abrazive, aceton, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu štampača jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti štampač.

    Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira

  3. 3.

    Zatvorite poklopac ulagača dokumenata. Proverite da li je potpuno zatvoren.

    Zatvaranje poklopca za pristup zaglavljenom papiru


Rešavanje problema

Poboljšavanje kvaliteta faksa

http://www.hp.com http://www.hpe.com


Rešavanje problema

Uvod

Ako se na štampaču javljaju problemi sa kvalitetom slike, isprobajte sledeća rešenja navedenim redom da biste rešili problem.

  • Uvod
  • Provera da li je staklo skenera zaprljano ili zamrljano
  • Provera postavki za slanje faksa
  • Proverite postavke za ispravljanje grešaka
  • Provera postavke za uklapanje u stranicu
  • Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira
  • Slanje na drugu faks mašinu
  • Provera faks mašine pošiljaoca

Prvo pokušajte sa sledećim jednostavnim koracima:

  • •

    Upotrebite ravni skener umesto ulagača dokumenata.

  • •

    Koristite kvalitetne originale.

  • •

    Ako koristite ulagač dokumenata, pravilno umetnite originalni dokument i upotrebite vođice za papir da slika ne bi bila nejasna ili iskrivljena.

Ako se problem i dalje javlja, pokušajte sa sledećim rešenjima. Ako ipak ne uspete da rešite problem, dodatna rešenja potražite u odeljku „Poboljšavanje kvaliteta štampe“.


Rešavanje problema

Provera postavki za slanje faksa

Ako štampač nije mogao da pošalje faks zbog zauzeća ili neodgovaranja na poziv druge faks mašine, štampač će pokušati ponovno biranje na osnovu opcija ponovnog biranja usled zauzeća, ponovnog biranja usled neodgovaranja na poziv i ponovnog biranja usled greške u komunikaciji.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

Kontrolne table sa 2 reda

  1. 1.

    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača.

  2. 2.

    Otvorite sledeće menije:

    • •

      Fax Setup (Podešavanje faksa)

    • •

      Fax Send Setup (Podešavanje slanja faksa)

    • •

      Def. Resolution (Podrazumevana rezolucija)

  3. 3.

    Izaberite postavku rezolucije, a zatim pritisnite OK (U redu).

Kontrolne table s ekranima osetljivim na dodir

  1. 1.

    Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Otvorite sledeće menije:

    • •

      Fax Setup (Podešavanje faksa)

    • •

      Advanced Setup (Napredno podešavanje)

    • •

      Fax Resolution (Rezolucija faksa)

  3. 3.

    Izaberite postavku rezolucije, a zatim dodirnite OK (U redu).


Rešavanje problema

Proverite postavke za ispravljanje grešaka

Štampač obično prati signale telefonske linije dok šalje ili prima faks. Ako štampač tokom prenosa detektuje grešku, a postavka za ispravljanje grešaka je u stanju On (Uključeno), štampač može zatražiti da se neki deo faksa ponovo pošalje. Fabrički postavljeno podrazumevano stanje postavke za ispravljanje greške je On (Uključeno).

Ispravljanje greške isključite samo ako imate problema pri slanju ili primanju faksa i ne želite da prihvatite greške u prosleđivanju faksa. Isključivanje postavke može biti korisno pri pokušaju slanja faksa na drugi kontinent ili primanja faksa sa drugog kontinenta ili ako koristite satelitsku telefonsku vezu.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

Kontrolne table sa 2 reda

  1. 1.

    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača.

  2. 2.

    Otvorite sledeće menije:

    • •

      Fax Setup (Podešavanje faksa)

    • •

      All Faxes (Svi faksovi)

    • •

      Error Correction (Otklanjanje grešaka)

  3. 3.

    Izaberite stavku On (Uključeno).

Kontrolne table s ekranima osetljivim na dodir

  1. 1.

    Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Otvorite sledeće menije:

    • •

      Service (Servisiranje)

    • •

      Fax Service (Servisiranje faksa)

    • •

      Error Correction (Otklanjanje grešaka)

  3. 3.

    Dodirnite meni.

  4. 4.

    Dodirnite dugme On (Uključeno).


Rešavanje problema

Provera postavke za uklapanje u stranicu

Ako je štampač odštampao zadatak faksiranja van stranice, na kontrolnoj tabli štampača uključite funkciju za uklapanje u stranicu.

NAPOMENA:Obavezno proverite da li se postavke za podrazumevani format papira slažu sa papirom umetnutim u ležište.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

Kontrolne table sa 2 reda

  1. 1.

    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača.

  2. 2.

    Otvorite sledeće menije:

    • •

      Fax Setup (Podešavanje faksa)

    • •

      Recv. Fax Setup (Podešavanje primanja faksa)

    • •

      Fit to page (Uklopi u stranicu)

  3. 3.

    Izaberite stavku On (Uključeno).

Kontrolne table s ekranima osetljivim na dodir

  1. 1.

    Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Otvorite sledeće menije:

    • •

      Fax Setup (Podešavanje faksa)

    • •

      Advanced Setup (Napredno podešavanje)

    • •

      Fit to page (Uklopi u stranicu)

  3. 3.

    Dodirnite dugme On (Uključeno).


Rešavanje problema

Slanje na drugu faks mašinu

Pokušajte da pošaljete faks na drugu faks mašinu. Ako je kvalitet primljenog faksa bolji, problem potiče od postavki ili statusa potrošnog materijala faks mašine prvobitnog primaoca.


Rešavanje problema

Provera faks mašine pošiljaoca

Zamolite pošiljaoca da pošalje faks sa druge faks mašine. Ako je kvalitet faksa bolji, problem je u faks mašini pošiljaoca. Ako nije dostupna druga faks mašina, zamolite pošiljaoca da:

  • •

    Proveri da li je originalni dokument odštampan na belom papiru (a ne papiru u boji).

  • •

    Poveća postavke za rezoluciju faksa, nivo kvaliteta i kontrast.

  • •

    Ako je moguće, pošalje faks iz programa na računaru.


Rešavanje problema

Rešavanje problema sa ožičenom mrežom

http://www.hp.com http://www.hpe.com


Rešavanje problema

Uvod

Proverite navedene stavke da biste utvrdili da li štampač komunicira sa mrežom. Pre štampanja, sa kontrolne table štampača odštampajte stranicu sa konfiguracijom i na njoj pronađite IP adresu štampača.

  • Uvod
  • Loša fizička veza
  • Računar koristi pogrešnu IP adresu štampača
  • Računar ne uspeva da ostvari komunikaciju s štampačem
  • Štampač koristi netačne postavke brzine veze i dvostranog štampanja za mrežu
  • Novi softver na računaru možda je doveo do problema sa kompatibilnošću.
  • Računar ili radna stanica možda nisu ispravno podešeni.
  • Štampač je onemogućen ili su neke druge mrežne postavke neispravne

NAPOMENA:HP ne podržava peer-to-peer umrežavanje, pošto je ta karakteristika funkcija Microsoft operativnih sistema, a ne upravljačkih programa HP štampača. Više informacija potražite na Microsoft lokaciji na adresi www.microsoft.com.


Rešavanje problema

Loša fizička veza

  1. 1.

    Proverite da li je štampač priključen na ispravni mrežni port korišćenjem kabla odgovarajuće dužine.

  2. 2.

    Proverite da li su kablovi dobro pričvršćeni.

  3. 3.

    Pogledajte vezu sa mrežnim portom na zadnjoj strani štampača i proverite da li su uključeni indikatori žute boje za aktivnost i zelene boje za status veze.

  4. 4.

    Ako problem i dalje postoji, pokušajte sa drugačijim kablom ili portom na čvorištu.


Rešavanje problema

Računar koristi pogrešnu IP adresu štampača

  1. 1.

    Otvorite svojstva štampača i kliknite na karticu Ports (Priključci). Uverite se da je izabrana trenutna IP adresa štampača. IP adresa štampača je navedena na stranici sa konfiguracijom.

  2. 2.

    Ako ste štampač instalirali pomoću standardnog HP TCP/IP priključka, potvrdite izbor u polju za potvrdu Always print to this printer, even if its IP address changes (Uvek štampaj pomoću ovog štampača, čak i ako se njegova IP adresa promeni).

  3. 3.

    Ako ste štampač instalirali pomoću standardnog Microsoft TCP/IP priključka, umesto IP adrese upotrebite ime glavnog računara.

  4. 4.

    Ako je IP adresa ispravna, izbrišite štampač, a zatim ga ponovo dodajte.


Rešavanje problema

Računar ne uspeva da ostvari komunikaciju s štampačem

  1. 1.

    Testirajte mrežnu vezu tako što ćete proveriti odziv pomoću ping komande.

    1. a.

      Otvorite komandnu liniju na računaru.

      • •

        U operativnom sistemu Windows, kliknite na dugme Start (Započni), kliknite na Run (Pokreni), unesite cmd, a zatim pritisnite taster Enter.

      • •

        Za OS X, izaberite Applications (Aplikacije), zatim Utilities (Pomoćni programi) i otvorite Terminal.

    2. b.

      Unesite komandu ping i IP adresu štampača.

    3. c.

      Ako se u prozoru prikaže povratno vreme, mreža je ispravna.

  2. 2.

    Ako ping komanda nije uspela, proverite da li su uključena mrežna čvorišta, a zatim proverite da li su mrežne postavke, štampač i računar konfigurisani za isto mrežno okruženje.


Rešavanje problema

Štampač koristi netačne postavke brzine veze i dvostranog štampanja za mrežu

Kompanija HP preporučuje da ove postavke ostavite u automatskom režimu (podrazumevana postavka). Ako promenite ove postavke, moraćete da ih promenite i za samu mrežu.


Rešavanje problema

Novi softver na računaru možda je doveo do problema sa kompatibilnošću.

Proverite da li je novi softver ispravno instaliran i da li koristi ispravan upravljački program za štampač.


Rešavanje problema

Računar ili radna stanica možda nisu ispravno podešeni.

  1. 1.

    Proverite mrežne upravljačke programe, upravljačke programe štampača i postavke mrežnog preusmeravanja.

  2. 2.

    Proverite da li je operativni sistem ispravno podešen.


Rešavanje problema

Štampač je onemogućen ili su neke druge mrežne postavke neispravne

  1. 1.

    Pregledajte stranicu sa konfiguracijom da biste proverili status mrežnog protokola. Omogućite protokol ukoliko je to potrebno.

  2. 2.

    Ponovo podesite mrežne postavke po potrebi.


Rešavanje problema

Rešavanje problema sa bežičnom mrežom

  • Uvod
  • Kontrolna lista za uspostavljanje bežične veze
  • Štampač ne štampa nakon završetka konfigurisanja bežične mreže
  • Štampač ne štampa, a na računaru je instaliran zaštitni zid drugog proizvođača
  • Nakon pomeranja bežičnog rutera ili štampača, bežična mreža ne radi
  • Na bežični štampač nije moguće povezati više računara
  • Komunikacija sa bežičnim štampačem se gubi kada je uspostavljena veza sa VPN mrežom
  • Mreža se ne prikazuje na listi bežičnih mreža
  • Bežična mreža ne funkcioniše
  • Izvršite dijagnostički test za bežičnu mrežu
  • Smanjivanje smetnji u bežičnoj mreži


Rešavanje problema

Uvod

Prilikom rešavanja problema služite se informacijama o rešavanju problema.

NAPOMENA:Da biste saznali da li su na vašem štampaču uključene funkcije HP NFC i Wi-Fi Direct, odštampajte stranicu sa konfiguracijom sa kontrolne table štampača


Rešavanje problema

Kontrolna lista za uspostavljanje bežične veze

  • •

    Proverite da mrežni kabl nije povezan.

  • •

    Proverite da li su štampač i bežični ruter uključeni i imaju napajanje. Takođe, proverite da li je bežični radio modul u štampaču uključen.

  • •

    Proverite da li je ime mreže (SSID) ispravno. Odštampajte stranicu sa konfiguracijom da biste saznali SSID. Ako niste sigurni da li je SSID tačan, ponovo pokrenite podešavanje bežične mreže.

  • •

    Ako je mreža obezbeđena, proverite da li su bezbednosne informacije ispravne. Ako su bezbednosne informacije netačne, ponovo pokrenite podešavanje bežične mreže.

  • •

    Ako bežična mreža pravilno radi, pokušajte da pristupiti drugim računarima na bežičnoj mreži. Ako mreža ima pristup Internetu, pokušajte da se povežete na Internet preko bežične veze.

  • •

    Proverite da li je metod šifrovanja (AES ili TKIP) na štampaču isti kao i na bežičnoj pristupnoj tački (u mrežama koje koriste WPA bezbednost).

  • •

    Proverite da li se štampač nalazi u dometu bežične mreže. Kod većine mreža, udaljenost štampača od bežične pristupne tačke (bežičnog rutera) ne sme biti veća od 30 m .

  • •

    Proverite da nijedan objekat ne ometa prenos bežičnog signala. Uklonite sve velike metalne objekte koji se nalaze između pristupne tačke i štampača. Vodite računa da između štampača i pristupne tačke nema šipki, zidova ili stubova koji sadrže metal ili beton.

  • •

    Proverite da li se štampač nalazi dalje od elektronskih uređaja koji mogu ometati prenos bežičnog signala. Prenos bežičnog signala mogu ometati mnogi uređaji, uključujući motore, bežične telefone, bezbednosne kamere, druge bežične mreže i neke Bluetooth uređaje.

  • •

    Proverite da li je upravljački program instaliran na računaru.

  • •

    Proverite da li ste izabrali odgovarajući port štampača.

  • •

    Proverite da li se računar i štampač povezuju na istu bežičnu mrežu.

  • •

    Za OS X potrebno je da se uverite da bežični ruter podržava Bonjour.


Rešavanje problema

Štampač ne štampa nakon završetka konfigurisanja bežične mreže

  1. 1.

    Proverite da li je štampač uključen i da li se nalazi u stanju „Spreman“.

  2. 2.

    Isključite zaštitni zid drugog proizvođača na računaru, ako je instaliran.

  3. 3.

    Proverite da li bežična mreža pravilno radi.

  4. 4.

    Proverite da li računar radi pravilno. Ako je potrebno, ponovo pokrenite računar.

  5. 5.

    Proverite da li možete da otvorite ugrađeni HP Web server za štampač pomoću računara u mreži.


Rešavanje problema

Štampač ne štampa, a na računaru je instaliran zaštitni zid drugog proizvođača

  1. 1.

    Ažurirajte zaštitni zid najnovijim ispravkama koje je izdao proizvođač.

  2. 2.

    Ako prilikom instalacije štampača ili pokušaja štampanja programi traže pristup od zaštitnog zida, dozvolite tim programima da se pokrenu.

  3. 3.

    Privremeno isključite zaštitni zid, a zatim instalirajte bežični štampač na računaru. Nakon instalacije bežičnog uređaja, omogućite zaštitni zid.


Rešavanje problema

Nakon pomeranja bežičnog rutera ili štampača, bežična mreža ne radi

  1. 1.

    Proverite da li se ruter ili štampač povezuju na istu mrežu kao i računar.

  2. 2.

    Odštampajte stranicu sa konfiguracijom.

  3. 3.

    Uporedite ime mreže (SSID) sa stranice sa konfiguracijom i SSID iz konfiguracije štampača na računaru.

  4. 4.

    Ako se brojevi ne poklapaju, uređaji se ne povezuju na istu mrežu. Ponovo podesite bežičnu mrežu za štampač.


Rešavanje problema

Na bežični štampač nije moguće povezati više računara

  1. 1.

    Proverite da li se drugi računari nalaze u dometu bežične veze, kao i to da nijedan objekat ne ometa prenos signala. Kod većine mreža, domet bežične veze iznosi 30 m od bežične pristupne tačke.

  2. 2.

    Proverite da li je štampač uključen i da li se nalazi u stanju „Spreman“.

  3. 3.

    Uverite se da ne postoji više od 5 Wi-Fi Direct korisnika istovremeno.

  4. 4.

    Isključite zaštitni zid drugog proizvođača na računaru, ako je instaliran.

  5. 5.

    Proverite da li bežična mreža pravilno radi.

  6. 6.

    Proverite da li računar radi pravilno. Ako je potrebno, ponovo pokrenite računar.


Rešavanje problema

Komunikacija sa bežičnim štampačem se gubi kada je uspostavljena veza sa VPN mrežom

  • •

    Obično nije moguće istovremeno uspostavljanje veze sa VPN mrežom i drugim mrežama.


Rešavanje problema

Mreža se ne prikazuje na listi bežičnih mreža

  • •

    Proverite da li je bežični ruter uključen i da li ima napajanje.

  • •

    Mreža je možda sakrivena. Možete se povezati i sa sakrivenom mrežom.


Rešavanje problema

Bežična mreža ne funkcioniše

  1. 1.

    Proverite da mrežni kabl nije povezan.

  2. 2.

    Da biste proverili da li je izgubljena komunikacija sa mrežom, pokušajte da povežete druge uređaje na mrežu.

  3. 3.

    Testirajte mrežnu vezu tako što ćete proveriti odziv pomoću ping komande.

    1. a.

      Otvorite komandnu liniju na računaru.

      • •

        U operativnom sistemu Windows, kliknite na dugme Start (Započni), kliknite na Run (Pokreni), unesite cmd, a zatim pritisnite taster Enter.

      • •

        Za OS X: idite na Applications (Aplikacije), zatim na Utilities (Pomoćni programi), a zatim otvorite Terminal (Terminal).

    2. b.

      Upišite ping, a zatim IP adresu rutera.

    3. c.

      Ako se u prozoru prikaže povratno vreme, mreža je ispravna.

  4. 4.

    Proverite da li se ruter ili štampač povezuju na istu mrežu kao i računar.

    1. a.

      Odštampajte stranicu sa konfiguracijom.

    2. b.

      Uporedite ime mreže (SSID) iz izveštaja o konfiguraciji i SSID iz konfiguracije štampača na računaru.

    3. c.

      Ako se brojevi ne poklapaju, uređaji se ne povezuju na istu mrežu. Ponovo podesite bežičnu mrežu za štampač.


Rešavanje problema

Izvršite dijagnostički test za bežičnu mrežu

Preko kontrolne table štampača možete da pokrenete dijagnostički test koji će pružiti informacije o postavkama bežične mreže.

NAPOMENA:Koraci se razlikuju prema vrsti kontrolne table.

1 | Kontrolna tabla sa 2 reda
2 | Kontrolna tabla na ekranu osetljivom na dodir

Kontrolne table sa 2 reda

  1. 1.

    Pritisnite dugme Setup (Podešavanje) [image] na kontrolnoj tabli štampača.

  2. 2.

    Otvorite sledeće menije:

    • •

      Self Diagnostics (Samostalna dijagnostika)

    • •

      Pokretanje testiranja bežične veze

  3. 3.

    Dodirnite dugme OK (U redu) da biste započeli testiranje. Štampač će odštampati stranicu za testiranje koja će prikazati rezultate testa.

Kontrolne table s ekranima osetljivim na dodir

  1. 1.

    Prevlačite početni ekran kontrolne table štampača sve dok se ne otvori meni Setup (Podešavanje). Dodirnite ikonu Setup (Podešavanje) [image] da biste otvorili meni.

  2. 2.

    Dođite do stavke Self Diagnostics (Samostalna dijagnostika) i izaberite je.

  3. 3.

    Izaberite Run Wireless Test (Pokreni testiranje bežične veze) da biste započeli testiranje. Štampač će odštampati stranicu za testiranje koja će prikazati rezultate testa.


Rešavanje problema

Smanjivanje smetnji u bežičnoj mreži

Sledeći saveti pomoći će vam da smanjite smetnje u bežičnoj mreži:

  • •

    Bežične uređaje držite dalje od velikih metalnih predmeta, kao što su police za dokumente, i drugih elektromagnetnih uređaja, kao što su mikrotalasne pećnice i bežični telefoni. Ovi predmeti mogu da ometaju radio signale.

  • •

    Bežične uređaje držite dalje od velikih zidanih konstrukcija i drugih građevinskih struktura. Ti objekti mogu apsorbovati radio talase i oslabiti signal.

  • •

    Bežični ruter postavite na centralnoj lokaciji tako da bude vidljiv sa lokacija na kojima se nalaze umreženi bežični štampači.


Rešavanje problema

Rešavanje problema sa faksom

http://www.hp.com http://www.hpe.com


Rešavanje problema

Uvod

Prilikom rešavanja problema služite se informacijama o rešavanju problema sa faksovima.

  • Uvod
  • Lista za proveru za rešavanje problema sa faksovima
  • Rešavanje opštih problema sa faksom


Rešavanje problema

Lista za proveru za rešavanje problema sa faksovima

  • •

    Dostupno je nekoliko načina za rešavanje problema. Nakon svake preporučene radnje, pokušajte da pošaljete faks kako biste proverili da li je problem rešen.

  • •

    Za najbolje rezultate rešavanja problema u vezi sa faksom, vodite računa da kabl sa štampača bude direktno priključen u zidnu telefonsku utičnicu. Isključite sve druge uređaje koji su povezani sa štampačem.

  1. 1.

    Proverite da li je telefonski kabl priključen na odgovarajući priključak sa zadnje strane štampača.

  2. 2.

    Proverite telefonsku liniju pomoću testiranja faksa:

    Kontrolne table sa 2 reda

    1. a.

      Pritisnite dugme „Setup (Podešavanje)“ [image] na kontrolnoj tabli.

    2. b.

      Izaberite Service (Servisiranje), a zatim izaberite Run Fax Test (Pokreni testiranje faksa). Uređaj će odštampati izveštaj o testiranju faksa.

    Kontrolne table s ekranima osetljivim na dodir

    1. a.

      Na glavnom ekranu kontrolne table uređaja dodirnite dugme Setup (Podešavanje) [image].

    2. b.

      Otvorite sledeće menije:

      • •

        Service (Servisiranje)

      • •

        Fax Service (Servisiranje faksa)

    3. c.

      Izaberite opciju Run Fax Test (Pokreni test faksa). Štampač će odštampati izveštaj o testiranju faksa.

    Izveštaj sadrži neki od sledećih mogućih rezultata:

    • •

      Pass (Uspešno): Izveštaj sadrži sve trenutne postavke faksa.

    • •

      Fail (Neuspešno): Izveštaj precizira prirodu greške i sadrži preporuke za rešavanje problema.

  3. 3.

    Proverite da li štampač poseduje najnoviji firmver:

    1. a.

      Odštampajte stranicu sa konfiguracijom pomoću menija Reports (Izveštaji) na kontrolnoj tabli kako biste utvrdili kôd datuma instaliranog firmvera.

    2. b.

      Idite na www.hp.com/support, izaberite jezik zemlje/regiona, kliknite na vezu Get software and drivers (Preuzimanje softvera i upravljačkih programa), unesite naziv štampača u polje za pretragu, pritisnite dugme ENTER, a zatim izaberite štampač sa liste rezultata pretrage.

    3. c.

      Izaberite operativni sistem.

    4. d.

      U odeljku Firmware (Firmver), pronađite stavku Firmware Update Utility (Uslužni program za ažuriranje firmvera).

      NAPOMENA:Vodite računa da upotrebite aplikaciju Firmware Update Utility (Uslužni program za ažuriranje firmvera) koja odgovara vašem modelu štampača.

    5. e.

      Kliknite na stavku Download (Preuzmi), kliknite na Run (Pokreni), a zatim ponovo kliknite na Run (Pokreni).

    6. f.

      Kada se pomoćni program pokrene, izaberite željeni štampač sa padajuće liste, a zatim kliknite na opciju Send Firmware (Pošalji firmver).

      NAPOMENA:Da biste odštampali stranicu sa konfiguracijom kako biste proverili verziju instaliranog firmvera pre i posle ažuriranja, kliknite na opciju Print Config (Odštampaj konfiguraciju).

    7. g.

      Pratite uputstva na ekranu da biste dovršili instalaciju, a zatim kliknite na dugme Exit (Izlaz) da biste zatvorili pomoćni program.

  4. 4.

    Proverite da li je faks podešen prilikom instalacije softvera štampača.

    Sa računara, iz fascikle sa HP programima, pokrenite Fax Setup Utility.

  5. 5.

    Proverite da li telefonska linija podržava analogni faks.

    • •

      Ako koristite ISDN ili digitalnu PBX liniju, obratite se dobavljaču usluga za informacije o konfigurisanju za analogni faks.

    • •

      Ako koristite VoIP uslugu, promenite postavku Fax Speed (Brzina faksa) na Slow (V.29) (Sporo (V.29)) sa kontrolne table. Raspitajte se da li vaš dobavljač usluge podržava faks i koja je preporučena brzina modema faksa. Za neke kompanije možda će biti potreban adapter.

    • •

      Ako koristite DSL uslugu, proverite da li je na telefonskoj liniji koju koristi štampač instaliran filter. Ako nemate filter, obratite se dobavljaču DSL usluge ili kupite DSL filter. Ako je DSL filter instaliran, pokušajte sa drugim pošto je moguće da filter nije ispravan.


Rešavanje problema

Rešavanje opštih problema sa faksom

  • Faksovi se sporo šalju
  • Kvalitet faksova je loš
  • Faks je isečen ili se štampa na dve stranice


Rešavanje problema

Faksovi se sporo šalju

Kvalitet telefonske veze na štampaču je loš.

  • •

    Pošaljite faks kasnije, kada telefonska veza bude bolja.

  • •

    Obratite se telekomunikacionoj kompaniji i proverite da li telefonska linija podržava faks.

  • •

    Isključite podešavanje Error Correction (Ispravljanje grešaka).

    • a.

      Otvorite meni Setup (Podešavanje).

    • b.

      Otvorite meni Services (Servisiranje).

    • c.

      Otvorite meni Fax Service (Servisiranje faksa).

    • d.

      Otvorite meni Error Correction (Ispravljanje grešaka).

    • e.

      Izaberite postavku Off (Isključeno).

    NAPOMENA:To može dovesti do smanjenja kvaliteta slika.

  • •

    Koristite originale koji su odštampani na belom papiru. Nemojte koristiti papire u boji, kao što su siva, žuta ili ružičasta.

  • •

    Povećajte vrednost podešavanja Fax Speed (Brzina faksa).

    • a.

      Otvorite meni Setup (Podešavanje).

    • b.

      Otvorite meni Fax Setup (Podešavanje faksa).

    • c.

      Otvorite meni Advanced Setup (Napredno podešavanje).

    • d.

      Otvorite meni Fax Speed (Brzina faksa).

    • e.

      Izaberite odgovarajuću postavku.

  • •

    Velike faksove za slanje podelite na manje delove, a zatim ih pošaljite zasebno.

  • •

    Smanjite rezoluciju faksa na kontrolnoj tabli.

    • a.

      Otvorite meni Setup (Podešavanje).

    • b.

      Otvorite meni Fax Setup (Podešavanje faksa).

    • c.

      Otvorite meni Advanced Setup (Napredno podešavanje).

    • d.

      Otvorite meni Fax Resolution (Rezolucija faksa).

    • e.

      Izaberite odgovarajuću postavku.


Rešavanje problema

Kvalitet faksova je loš

Faksovi su zamućeni ili suviše svetli.

  • •

    Povećajte rezoluciju faksa prilikom slanja faksa. Rezolucija ne utiče na primljene faksove.

    • a.

      Otvorite meni Setup (Podešavanje).

    • b.

      Otvorite meni Fax Setup (Podešavanje faksa).

    • c.

      Otvorite meni Advanced Setup (Napredno podešavanje).

    • d.

      Otvorite meni Fax Resolution (Rezolucija faksa).

    • e.

      Izaberite odgovarajuću postavku.

    NAPOMENA:Ako povećate rezoluciju, slanje će biti sporije.

  • •

    Uključite postavku Error Correction (Ispravljanje grešaka) na kontrolnoj tabli.

    • a.

      Otvorite meni Setup (Podešavanje).

    • b.

      Otvorite meni Services (Servisiranje).

    • c.

      Otvorite meni Fax Service (Servisiranje faksa).

    • d.

      Otvorite meni Error Correction (Ispravljanje grešaka).

    • e.

      Izaberite postavku On (Uključeno).

  • •

    Proverite kertridže za štampanje i zamenite ih ako je potrebno.

  • •

    Zatražite od pošiljaoca da potamni postavku kontrasta na faks mašini sa koje se šalje faks, a zatim da ponovo pošalje faks.


Rešavanje problema

Faks je isečen ili se štampa na dve stranice

  • •

    Podesite postavku Default Paper Size (Podrazumevani format papira). Faksovi se štampaju na samo jednom formatu papira, onom koji je izabran u postavci Default Paper Size (Podrazumevani format papira).

    • a.

      Otvorite meni Setup (Podešavanje).

    • b.

      Otvorite meni System Setup (Sistemska podešavanja).

    • c.

      Otvorite meni Paper Setup (Podešavanje papira).

    • d.

      Otvorite meni Default Paper Size (Podrazumevani format papira).

    • e.

      Izaberite odgovarajuću postavku.

  • •

    Podesite tip i format papira za ležište koje se koristi za faksove.

  • •

    Uključite postavku Fit to Page (Uklopi u stranicu) da biste dugačke faksove štampali na papiru formata Letter ili A4.

    • a.

      Otvorite meni Setup (Podešavanje).

    • b.

      Otvorite meni Fax Setup (Podešavanje faksa).

    • c.

      Otvorite meni Advanced Setup (Napredno podešavanje).

    • d.

      Otvorite meni Fit to Page (Uklopi u stranicu).

    • e.

      Izaberite postavku On (Uključeno).

NAPOMENA:Ako je postavka Fit to Page (Uklopi u stranicu) isključena, a postavka Default Paper Size (Podrazumevani format papira) je podešena na Letter, original u formatu Legal biće odštampan na dve stranice.


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

U sledećim temama opisan je način snalaženja u ovom priručniku.

  • Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)
  • Tasterske prečice za program Help Viewer
  • Tasterske prečice za karticu Contents (sadržaj)
  • Tasterske prečice za karticu Index (indeks)
  • Tasterske prečice za karticu Search (pretraga)
  • Tasterske prečice za karticu Favorites (omiljene lokacije)

NAPOMENA:

  • •

    Takođe, postoje i meniji sa prečicama kojima se može pristupiti putem tastature.

  • •

    Tasterske prečice se mogu koristiti i u sekundarnim i iskočnim prozorima.

  • •

    Pri svakoj upotrebi tasterskih prečica u oknu Navigation (navigacija) fokus se premešta van okna Topic (tema). Za povratak u okno Topic (tema) pritisnite taster F6.

  • •

    Polje za potvrdu Match similar words (pronađi slične reči) na kartici Search (pretraga) biće označeno ako ste ga koristili prilikom zadnje pretrage.


Korišćenje programa HTML Help Viewer

U sledećim temama date su informacije o navigaciji i korišćenju ovog uputstva za program HTML Help Viewer. Za dodatne informacije kliknite na neku od sledećih opcija:

  • Kako od pomoći saznati još više
  • Pronalaženje neke teme pomoći
  • Kreiranje liste omiljenih tema pomoći
  • Kopiranje neke teme pomoći
  • Štampanje trenutne teme pomoći
  • Pronalaženje tema pomoću dugmadi na traci s alatkama
  • Korišćenje menija sa prečicama


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)

Možete se brzo prebacivati između okana Navigation (navigacija) i Topic (tema) pritiskanjem tastera F6.


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za program Help Viewer

Za zatvaranje programa Help Viewer. | ALT+F4
Za prebacivanje između programa Help Viewer i drugih otvorenih prozora. | ALT+TAB
Za prikazivanje menija Options (opcije). | ALT+O
Za promenu podešavanja programa Microsoft Internet Explorer. Dijalog Internet Options (opcije Interneta) sadrži podešavanja pristupačnosti. Za promenu ovih podešavanja kliknite na karticu General (opšte informacije), pa zatim na Accessibility (pristupačnost). | ALT+O, zatim pritisnite I
Za sakrivanje ili prikazivanje okna Navigation (navigacija). | ALT+O, zatim pritisnite T
Za štampanje neke teme. | ALT+O, zatim pritisnite P. Alternativno, kliknite desnim tasterom na temu, pa kliknite na Print (štampaj).
Za povratak na prethodnu temu. | ALT+LEVA STRELICA ili ALT+O, zatim pritisnite B
Za prelazak na sledeću temu (ako ste je već bili pogledali). | ALT+DESNA STRELICA ili ALT+O, zatim pritisnite F
Za uključivanje ili isključivanje isticanja rezultata pretrage. | ALT+O, zatim pritisnite O
Za osvežavanje teme prikazane u oknu Topic (tema) (korisno ako ste postavili vezu ka nekoj Web strani). | F5 ili ALT+O, zatim pritisnite R
Za povratak na početnu stranu (autori pomoći mogu da odrede početnu stranu sistema pomoći). | ALT+O, zatim pritisnite H
Za sprečavanje prikazivača da otvori neku stranu (korisno ako ste postavili vezu ka nekoj Web strani i želite da prekinete preuzimanje te strane). | ALT+O, zatim pritisnite S
Za skok na unapred određenu temu ili Web stranu. Autor koji kompajlira datoteku pomoći (.chm) može da doda dve veze ka važnim temama ili Web stranama putem menija Options (opcije). Kada izaberete neku Jump (skok) komandu, prelazite na neku od tih tema ili Web strana. | ALT+O, zatim pritisnite 1 ili 2
Za prebacivanje između okana Navigation (navigacija) i Topic (tema). | F6
Za kretanje kroz neku temu. | GORNJA STRELICA i DONJA STRELICA ili PAGE UP (strana gore) i PAGE DOWN (strana dole)
Za kretanje kroz sve veze u nekoj temi ili kroz sve opcije na kartici okna Navigation (navigacija). | TAB


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Contents (sadržaj)

Za prikazivanje kartice Contents (sadržaj). | ALT+C
Za otvaranje i zatvaranje neke knjige ili fascikle. | ZNAK PLUS (+) i ZNAK MINUS (-) ili LEVA STRELICA i DESNA STRELICA
Za biranje neke teme. | GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ENTER


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Index (indeks)

Za prikazivanje kartice Index (indeks). | ALT+N
Za unošenje tražene ključne reči. | ALT+W, zatim unesite reč
Za biranje ključne reči iz liste. | GORNJA STRELICA i DONJA STRELICA
Za prikazivanje pridružene teme. | ALT+D


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Search (pretraga)

Za prikazivanje kartice Search (pretraga). | ALT+S
Za unošenje tražene ključne reči. | ALT+W, zatim unesite reč
Za početak pretrage. | ALT+L
Za biranje teme iz liste rezultata. | ALT+T, zatim GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ALT+D
Sledeće opcije su dostupne samo ako je omogućena pretraga celog teksta.
Za pretragu ključne reči iz liste rezultata prethodne pretrage. | ALT+U
Za pretragu reči koje liče na unetu ključnu reč. Npr. da biste našli reči kao što su „running” i „runs” za ključnu reč „run”. | ALT+M
Za pretragu samo naslova tema. | ALT+R


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Tasterske prečice za karticu Favorites (omiljene lokacije)

Za prikazivanje kartice Favorites (omiljene lokacije). | ALT+I
Za dodavanje trenutno prikazane teme u listu omiljenih lokacija. | ALT+A
Za biranje teme iz liste omiljenih lokacija. | ALT+P, zatim GORNJA STRELICA i DONJA STRELICA
Za prikazivanje izabrane teme. | ALT+D
Za uklanjanje izabrane teme iz liste. | ALT+R


Korišćenje programa HTML Help Viewer

Kako od pomoći saznati još više

Evo nekih saveta za dobijanje više informacija pri korišćenju programa HTML Help Viewer:

  • •

    Za postavljanje veze ka nekoj drugoj temi, Web strani, listi tema ili programu, kliknite na obojene podvučene reči.

  • •

    Za prikazivanje tema koje sadrže srodne informacije, kliknite na reči „Related Topics” (srodne teme) koje mogu stajati na kraju neke teme, pa zatim kliknite na naslov željene teme.

  • •

    Da biste videli da li indeks sadrži neku reč ili izraz koji se nalazi u nekoj temi, izaberite tu reč i pritisnite taster F1.

  • •

    Ako prikazujete sadržaj sa Weba u oknu Topic (tema), možete da kliknete na Stop (zaustavi) ili Refresh (osveži) na traci s alatima da biste prekinuli preuzimanje ili osvežavanje neke Web strane.

  • •

    Ako neku temu pomoći često koristite, možete je dodati u listu omiljenih lokacija.

  • •

    Kliknite na karticu Contents (sadržaj) ili na okno Topic (tema) desnim tasterom da biste dobili meni sa prečicama


Korišćenje programa HTML Help Viewer

Pronalaženje neke teme pomoći

U oknu Navigation (navigacija) kliknite na neku od sledećih kartica:

  • •

    Za pregledanje sadržaja kliknite na karticu Contents (sadržaj). Sadržaj je jedna proširiva lista važnih tema.

  • •

    Da biste videli listu indeksnih stavki kliknite na karticu Index (indeks), pa zatim unesite neku reč ili izaberite neku iz liste. Teme su često indeksirane pod više stavki.

  • •

    Da biste pronašli sva pojavljivanja neke reči ili izraza koji postoje u nekoj datoteci pomoći kliknite na karticu Search (pretraga), pa zatim unesite traženu reč.

NAPOMENA: Kliknite na neku stavku sadržaja, indeksa ili rezultata pretrage da biste prikazali odgovarajuću temu.


Korišćenje programa HTML Help Viewer

Kreiranje liste omiljenih tema pomoći

  • 1.

    Pronađite temu pomoći koju želite da stavite u omiljene teme.

  • 2.

    Kliknite na karticu Favorites (omiljene lokacije), pa zatim na Add (dodaj).

NAPOMENA:

  • •

    Za povratak u neku omiljenu temu kliknite na karticu Favorites (omiljene lokacije), izaberite temu i kliknite na Display (prikaži).

  • •

    Ako želite da preimenujete neku temu, izaberite je i unesite novi naziv u okviru Current topic (trenutna tema).

  • •

    Da biste uklonili neku omiljenu temu, izaberite je i kliknite na Remove (ukloni).


Korišćenje programa HTML Help Viewer

Kopiranje neke teme pomoći

  • 1.

    U oknu Topic (tema) kliknite desnim tasterom na temu koju želite da kopirate, pa zatim na Select All (izaberi sve).

  • 2.

    Kliknite desnim tasterom još jednom, pa kliknite na Copy (kopiraj). Ovim je tema iskopirana u Clipboard (ostava).

  • 3.

    Otvorite dokument u koji želite da kopirate temu.

  • 4.

    Stavite kursor tamo gde želite da se pojave informacije.

  • 5.

    U meniju Edit (izmeni) kliknite na Paste (zalepi).

NAPOMENA: Ako želite da kopirate samo deo neke teme, označite tekst koji želite da kopirate, kliknite desnim tasterom i zatim kliknite na Copy (kopiraj).


Korišćenje programa HTML Help Viewer

Štampanje trenutne teme pomoći

Kliknite desnim tasterom na neku temu, pa kliknite na Print (štampaj).

NAPOMENA: Ako štampanje pokrećete sa kartice Contents (sadržaj) (desnim klikom na neku stavku i zatim klikom na Print (štampaj)), videćete opcije za štampanje samo trenutne teme ili za štampanje trenutne teme i svih podtema.


Korišćenje programa HTML Help Viewer

Pronalaženje tema pomoću dugmadi na traci s alatkama

Postoji pet navigacionih dugmića koji se mogu nalaziti na traci s alatkama programa Help Viewer. Možete da kliknete na ove dugmiće da biste našli teme pomoći:

  • •

    Back (nazad) prikazuje zadnju prikazanu temu.

  • •

    Forward (napred) prikazuje sledeću temu u sekvenci prethodno prikazanih tema.

  • •

    Next (sledeća) prikazuje sledeću temu po redosledu datom u sadržaju.

  • •

    Previous (prethodna) prikazuje prethodnu temu po redosledu datom u sadržaju.

  • •

    Home (početna) prikazuje početnu stranu datoteke pomoći koju prikazujete.

  • •

    Refresh (osveži) ažurira Web sadržaj trenutno prikazan u oknu Topic (tema).

  • •

    Stop (zaustavi) prekida preuzimanje datoteka. Kliknite na ovo dugme da prekinete preuzimanje neke Web strane.

NAPOMENA: Traka s alatkama u programu Help Viewer ne mora da sadrži sve ove navigacione dugmiće.


Korišćenje programa HTML Help Viewer

Korišćenje menija sa prečicama

U meniju sa prečicama postoji nekoliko komandi koje možete koristiti za prikazivanje i prilagođavanje informacija.

Komanda | Opis
Kliknite desnim tasterom na sadržaj, pa kliknite na Open All (otvori sve). | Otvara sve knjige ili fascikle u sadržaju. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom na sadržaj, pa kliknite na Close All (zatvori sve). | Zatvara sve knjige ili fascikle. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom, pa kliknite na Print (štampaj). | Štampa ovu temu.

NAPOMENA: Ovim komandama se može pristupiti putem tastature. Možete da pritisnete SHIFT+F10 da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu. Takođe, možete koristiti tastere miša. Koristite kombinaciju tastera miša da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu.