HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Användarhandbok


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Varumärkes- och copyrightinformation

Copyright och licens

© Copyright 2017 HP Development Company, L.P.

Det är förbjudet att reproducera, ändra eller översätta den här handboken utan föregående skriftligt medgivande, förutom i den utsträckning som upphovsrättslagen tillåter.

Den här informationen kan ändras utan föregående meddelande.

De enda garantierna för HP-produkterna och -tjänsterna fastställs i de uttryckliga garantier som medföljer produkterna och tjänsterna. Inget i detta dokument ska tolkas som att det utgör en ytterligare garanti. HP kan inte hållas ansvarigt för tekniska fel, korrekturfel eller utelämnanden i dokumentet.

Edition 2, 4/2017

Varumärken

Adobe®, Adobe Photoshop®, Acrobat® och PostScript® är varumärken som tillhör Adobe Systems Incorporated.

Apple och Apple-logotypen är varumärken som tillhör Apple Inc. och är registrerade i USA och andra länder/regioner.

OS X är ett varumärke som tillhör Apple, Inc. och är registrerat i USA och andra länder.

AirPrint är ett varumärke som tillhör Apple, Inc. och är registrerat i USA och andra länder.

iPad är ett varumärke som tillhör Apple, Inc. och är registrerat i USA och andra länder.

iPod är ett varumärke som tillhör Apple, Inc. och är registrerat i USA och andra länder.

iPhone är ett varumärke som tillhör Apple, Inc. och är registrerat i USA och andra länder.

Microsoft®, Windows®, Windows® XP och Windows Vista® är amerikanska registrerade varumärken som tillhör Microsoft Corporation.

UNIX® är ett registrerat varumärke som tillhör The Open Group.


Skrivaröversikt

  • Skrivarvyer
  • Skrivarspecifikationer
  • Installation av skrivarens maskinvara och programvara

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM227MFP.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Skrivaröversikt

Skrivarvyer

  • Skrivarens framsida
  • Skrivarens baksida
  • Gränssnittsportar
  • 2-radig LCD-kontrollpanelsvy (M227sdn-modellerna)
  • Kontrollpanelvy på pekskärm (M227fdw-modeller)


Skrivaröversikt

Skrivarens framsida

1 | Utmatningsfack
2 | Tonerkassettlucka
3 | Förlängning för utmatningsfack
4 | Strömbrytare
5 | Prioritetsinmatningsfack
6 | Huvudinmatningsfack
7 | Lucka till huvudinmatningsfacket
8 | Modellnamn
9 | USB-direktport (för utskrift och skanning utan dator) (Endast modeller med pekskärm)
10 | Kontrollpanel
11 | Skanner
12 | Dokumentmatare
13 | Inmatningsfack för dokumentmataren


Skrivaröversikt

Skrivarens baksida

1 | Bakre lucka (åtkomst för att rensa papperstrassel)
2 | Gränssnittsportar
3 | Strömanslutning
4 | Etikett för serie- och produktnummer
5 | Uttag för säkerhetslås av kabeltyp (på skrivarens bakre lucka)


Skrivaröversikt

Gränssnittsportar

1 | USB-port
2 | Ethernet-port
3 | Port för inkommande faxlinje (för anslutning av faxlinje till skrivaren) (endast faxmodeller)
4 | Port för utgående telefonlinje (för anslutning av anknytningstelefon, telefonsvarare eller annan enhet) (endast faxmodeller)


Skrivaröversikt

2-radig LCD-kontrollpanelsvy (M227sdn-modellerna)

1

Kontrollpanelens skärm

På den här skärmen visas menyer och skrivarinformation.

2

Vänsterpilknapp

Använd knappen om du vill bläddra på menyerna eller minska ett värde som visas i teckenfönstret.

3

Knappen OK

Tryck på OK-knappen om du vill:

  • •

    Öppna kontrollpanelens menyer.

  • •

    Öppna en undermeny som visas i teckenfönstret på kontrollpanelen.

  • •

    Välja ett menyalternativ.

  • •

    Radera vissa fel.

  • •

    Starta ett utskriftsjobb som svar på en kontrollpanelsprompt (t.ex. när meddelandet Tryck OK för att fortsätta visas i teckenfönstret på kontrollpanelen).

4

Högerpilknapp

Använd knappen om du vill bläddra i menyerna eller öka ett värde som visas i teckenfönstret.

5

Avbryt

Tryck här om du vill avbryta en utskrift eller avsluta kontrollpanelsmenyerna.

6

Knappen Starta kopiering

Använd den här knappen för att starta ett kopieringsjobb.

7

Kopieringsmeny

Använd den här knappen för att öppna menyn Kopiera.

8

Ljusare/Mörkare kopia

Använd den här knappen för att göra kopiorna ljusare eller mörkare.

9

Knappen [image] Antal kopior

Använd den här knappen för att ställa in antalet kopior.

10

Inställningar

Tryck på den här knappen för att öppna menyn Inställningar.

11

Bakåtpilsknapp

Använd knappen om du vill:

  • •

    Avsluta kontrollpanelens menyer.

  • •

    Gå tillbaka till föregående meny i en undermenylista.

  • •

    Gå tillbaka till ett föregående menyalternativ i en undermenylista (utan att spara ändringar för menyalternativet).

12

Redo-lampa (grön)

Redolampan lyser när skrivaren är redo för utskrift. Den blinkar när skrivaren tar emot utskriftsdata, avbryter ett utskriftsjobb eller är i viloläge.

13

Varningslampa (orange)

Varningslampan blinkar när någon åtgärd krävs av användaren. Om varningslampan lyser har skrivaren hamnat i ett felläge.


Skrivaröversikt

Kontrollpanelvy på pekskärm (M227fdw-modeller)

1 | Tillbaka, knapp | Med den här knappen återgår du till föregående skärm
2 | Knappen Hem | Med den här knappen återgår du till startskärmen
3 | Hjälp-knapp | Med den här knappen öppnar du kontrollpanelens hjälpsystem
4 | Pekskärm i färg | Ger åtkomst till menyer, hjälpanimationer och skrivarinformation.
5 | Skärmindikator för startsida | I teckenfönstret ser du vilken startsida som visas på kontrollpanelen för närvarande.

OBS!Det finns ingen standardknapp för Avbryt på kontrollpanelen, men under många skrivarprocesser visas en Avbryt-knapp på pekskärmen. Det gör att användarna kan avbryta en process innan skrivaren har slutfört den.

Det här avsnittet innehåller information om följande ämnen:

  • Startskärmens layout
  • Använda kontrollpanelen på pekskärmen


Skrivaröversikt

Startskärmens layout

1

Återställning

Tryck på knappen när du vill återställa tillfälliga inställningar och återgå till standardinställningar för skrivaren.

2

Anslutningsinformation

Tryck på den här knappen när du vill öppna menyn Anslutningsinformation och visa nätverksinformation. Knappen visas antingen som en trådansluten nätverksikon [image] eller som en trådlös nätverksikon [image], beroende på vilken typ av nätverk som skrivaren är ansluten till.

3

Skrivarstatus

Här visas information om skrivarens övergripande status.

4

Kopiera

Öppna menyn Kopiera genom att trycka på knappen.

5

Skanna

Ger tillgång till skanningsmenyerna:

  • •

    Skanna till USB-enhet

  • •

    Skanna till nätverksmapp

  • •

    Skanna till e-post

6

Fax

Öppna faxmenyerna genom att trycka på knappen.

7

USB

Öppnar menyn USB-minne.

8

Förbrukningsmaterial

Visar statusinformation om förbrukningsmaterial.

9

Appar

Ger tillgång till menyn Apps där du kan skriva ut direkt från vissa webbtillämpningar.

10

Installation

Öppnar menyn Inställningar.


Skrivaröversikt

Använda kontrollpanelen på pekskärmen

Använd de här åtgärderna när du vill använda skrivarens kontrollpanel med pekskärm.

Åtgärd | Beskrivning | Exempel
Tryck | Tryck på ett objekt på skärmen om du vill välja det eller öppna den menyn. När du bläddrar genom menyer kan du hastigt trycka på skärmen för att stoppa bläddringen. | Tryck på Inställningar [image] om du vill öppna menyn Inställningar.
Svepa | Rör vid skärmen och svep med fingret åt sidan för att bläddra i sidled på skärmen. | På startskärmen sveper du för att komma till Inställningar [image] .
Bläddra | Rör vid skärmen, och utan att lyfta fingret flyttar du det i sidled för att flytta skärmbilden. | Bläddra genom menyn Inställningar [image] .


Skrivaröversikt

Skrivarspecifikationer

VIKTIGT:Följande specifikationer är korrekta vid tiden för publicering, men kan komma att ändras. Aktuell information finns på www.hp.com/support/ljM227MFP.

  • Tekniska specifikationer
  • Operativsystem som kan användas
  • Lösningar för mobila utskrifter
  • Skrivarens mått
  • Effektförbrukning, elektriska specifikationer och akustisk emission
  • Område för driftmiljö


Skrivaröversikt

Tekniska specifikationer

Aktuell information finns på www.hp.com/support/ljM227MFP.


Skrivaröversikt

Operativsystem som kan användas

Följande information gäller de skrivarspecifika Windows PCL 6- och HP-drivrutinerna för OS X och för programinstallations-cd:n som medföljer förpackningen.

Windows: Med HP:s programinstallations-cd installeras skrivardrivrutinen "HP PCL.6", "HP PCL 6" eller "HP PCL-6", beroende på vilket Windows-operativsystem som används, tillsammans med eventuell ytterligare programvara när det fullständiga installationsprogrammet används. Hämta skrivardrivrutinerna "HP PCL.6", "HP PCL 6" och "HP PCL-6" på supportwebbplatsen för den här skrivaren: www.hp.com/support/ljM227MFP

Mac-datorer och OS X: Mac-datorer stöds för den här produkten. Hämta HP Easy Start från 123.hp.com eller från supportwebbplatsen, och använd sedan HP Easy Start för att installera HP-skrivardrivrutinen. HP Easy Start medföljer inte CD-skivan i förpackningen.

  1. 1.

    Gå till 123.hp.com.

  2. 2.

    Följ angivna steg för att ladda ned skrivarens programvara.

Linux: Mer information och skrivardrivrutiner för Linux hittar du på hplipopensource.com/hplip-web/index.html.

UNIX: Mer information om UNIX®-skrivardrivrutiner hittar du på www.hp.com/go/unixmodelscripts.

Operativsystem Drivrutinen är installerad Anteckningar

Windows® XP SP3 eller senare, 32 bitar

Den skrivarspecifika skrivardrivrutinen HP PCL.6 installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen. Den grundläggande installationen installerar endast drivrutinen.

Den fullständiga programinstallationen finns inte tillgänglig för det här operativsystemet.

Använd UPD-drivrutiner för 64-bitars operativsystem.

Windows Vista®, 32-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL.6 installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen. Den grundläggande installationen installerar endast drivrutinen.

Den fullständiga programinstallationen finns inte tillgänglig för det här operativsystemet.

Använd UPD-drivrutiner för 64-bitars operativsystem.

Windows Server 2003 SP2 eller senare, 32-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL.6 installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen.

Den fullständiga programinstallationen finns inte tillgänglig för det här operativsystemet.

Windows Server 2003 R2, 32-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL.6 installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen.

Den fullständiga programinstallationen finns inte tillgänglig för det här operativsystemet.

Windows 7, 32-bitars och 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL 6 installeras för det här operativsystemet som en del av den fullständiga programinstallationen.

HP PCL 6-skrivardrivrutinen är konfigurerad för att använda automatisk dubbelsidig (duplex) utskrift som standard vid installation i vissa länder/regioner.

Windows 8, 32-bitars och 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL 6 installeras för det här operativsystemet som en del av den fullständiga programinstallationen.

HP PCL-6-skrivardrivrutinen är konfigurerad för att använda automatisk dubbelsidig (duplex) utskrift som standard vid installation i vissa länder/regioner.

Windows 8.1, 32-bitars och 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL-6 installeras för det här operativsystemet som en del av den fullständiga programinstallationen.

HP PCL-6-skrivardrivrutinen är konfigurerad för att använda automatisk dubbelsidig (duplex) utskrift som standard vid installation i vissa länder/regioner.

Windows 10, 32-bitars och 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL-6 installeras för det här operativsystemet som en del av den fullständiga programinstallationen.

HP PCL-6-skrivardrivrutinen är konfigurerad för att använda automatisk dubbelsidig (duplex) utskrift som standard vid installation i vissa länder/regioner.

Windows Server 2008, 32-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL.6 installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen.

Den fullständiga programinstallationen finns inte tillgänglig för det här operativsystemet.

Windows Server 2008, 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL 6 installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen.

Den fullständiga programinstallationen finns inte tillgänglig för det här operativsystemet.

Windows Server 2008 R2, 64-bitars

Den skrivarspecifika skrivardrivrutinen HP PCL 6 installeras för det här operativsystemet som en del av den grundläggande programvaruinstallationen.

Den fullständiga programinstallationen finns inte tillgänglig för det här operativsystemet.

OS X 10.9 Mavericks, OS X 10.10 Yosemite och OS X 10.11 El Capitan

Skrivardrivrutinen och skrivarverktygen för OS X är tillgängliga för hämtning från hp.com och kan även vara tillgängliga via Apple Software Update. HP-installationsprogrammet för OS X finns inte på cd-skivan i förpackningen.

För OS X hämtar du installationsprogrammet från HP Easy Start.

  • 1.

    Gå till 123.hp.com.

  • 2.

    Följ angivna steg för att ladda ned skrivarens programvara.

OS X-skrivardrivrutinen är konfigurerad för att använda automatisk dubbelsidig (duplex) utskrift som standard vid installation i vissa länder/regioner.

OBS!För en aktuell lista över de operativsystem som stöds, besök www.hp.com/support/ljM227MFP för att ta del av HP:s heltäckande hjälp för produkten.

OBS!Om du vill veta mer om klient- och serveroperativsystem och drivrutinerna HP UPD PCL6 och UPD PS för den här skrivaren går du till www.hp.com/go/upd och klickar på fliken Specifikationer.


Skrivaröversikt

Lösningar för mobila utskrifter

HP erbjuder flera lösningar för mobila utskrifter och ePrint-lösningar för att göra det enklare att skriva ut till en HP-skrivare från en bärbar dator, surfplatta, smartphone eller annan mobil enhet. Om du vill se en fullständig lista och hitta det bästa valet går du till www.hp.com/go/LaserJetMobilePrinting.

OBS!Uppdatera skrivarens inbyggda programvara för att se till att alla funktioner för mobil utskrift och ePrint kan användas.

  • •

    HP Direct (endast trådlösa modeller)

  • •

    HP ePrint via e-post (HP:s webbtjänster måste vara aktiverade och skrivaren måste vara registrerad på HP Connected)

  • •

    Programmet HP ePrint (tillgängligt för Android, iOS och Blackberry)

  • •

    Programmet HP All-in-One Remote för iOS- och Android-enheter

  • •

    Programmet HP ePrint

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android-utskrift


Skrivaröversikt

Skrivarens mått

Skrivarens mått

 | Skrivaren helt stängd | Skrivaren helt öppen
1. Höjd | 311,5 mm | 419,9 mm
2. Bredd | 403 mm | 403 mm
3. Djup | 407,4 mm | 504,1 mm
Vikt (med bläckpatroner) | 9,9 kg


Skrivaröversikt

Effektförbrukning, elektriska specifikationer och akustisk emission

Aktuell information finns på www.hp.com/support/ljM227MFP.

VIKTIGT:Strömkraven baseras på land/region där skrivaren säljs. Frekvensomvandla ej spänningen i nätet. Det skadar skrivaren och gör skrivarens garanti ogiltig.


Skrivaröversikt

Område för driftmiljö

Område för driftmiljö
Miljö | Rekommenderat | Tillåtet
Temperatur | 17 till 25 °C | 15 till 30 °C
Relativ fuktighet | 30 till 70 % relativ luftfuktighet (RH) | 10 % till 80 % relativ luftfuktighet (RH)
Höjd | Ej tillämpligt | 0 till 3 048 m


Skrivaröversikt

Installation av skrivarens maskinvara och programvara

Grundläggande installationsanvisningar finns på installationsaffischen och i startguiden som medföljde skrivaren. Fler instruktioner finns på HP-supporten på webben.

Gå till www.hp.com/support/ljM227MFP för HP:s heltäckande hjälp för skrivaren. Leta upp följande support:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Hämta uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Pappersfack

  • Fylla på papper i prioritetsinmatningsfacket
  • Fylla på papper i huvudinmatningsfacket
  • Fylla på och skriva ut på kuvert
  • Fyll på och skriv ut på etiketter

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM227MFP.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Pappersfack

Fylla på papper i prioritetsinmatningsfacket

Det här avsnittet innehåller information om följande ämnen:

  • Inledning
  • Prioritetsinmatningsfackets pappersorientering


Pappersfack

Inledning

Följande information beskriver hur du fyller på papper i prioritetsinmatningsfacket. Facket rymmer upp till 10 ark 75 g/m2 papper.

OBS!Så här undviker du papperstrassel:

  • •

    Lägg inte till eller ta bort papper från prioritetsinmatningsfacket under utskrift.

  • •

    Ta bort allt papper från inmatningsfacket och rätta till pappersbunten innan du fyller på facket.

  • •

    Bläddra inte igenom pappersbunten när du fyller på facket.

  • •

    Använd inte papper som är skrynkligt, vikt eller skadat.

  1. 1.

    Öppna luckan till huvudinmatningsfacket genom att ta tag i handtaget och dra nedåt.

  2. 2.

    Justera ledarna för pappersbredd till rätt storlek.

  3. 3.

    Placera överkanten på papperet vid öppningen till prioritetsinmatningsfacket. Information om hur du löser problem med pappersorientering finns i Prioritetsinmatningsfackets pappersorientering.

    Fyll på papper i facket

  4. 4.

    Justera pappersledarna så att de nätt och jämnt vidrör pappersbunten, men inte böjer papperet.

    OBS!Justera inte pappersledarna för snävt mot pappersbunten.

    OBS!Förhindra papperstrassel genom att justera pappersledarna till rätt storlek och se till att facket inte är överfullt.


Pappersfack

Prioritetsinmatningsfackets pappersorientering

Papperstyp | Bildorientering | Läget för dubbelsidig utskrift | Pappersstorlek | Fylla på papper
Brevhuvud eller förtryckt | Stående | Enkelsidig utskrift | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanskt vykort (vykort (JIS)), dubbla japanska vykort roterat (dubbelt vykort (JIS)) | Textsidan uppåt Ovankanten så att den matas in först i produkten
 |  | Dubbelsidig utskrift | Letter, Legal, Oficio (8,5 x 13), A4 | Textsidan uppåt Ovankanten så att den matas in först i produkten
Hålat | Stående | Enkelsidig utskrift | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanskt vykort (vykort (JIS)), dubbla japanska vykort roterat (dubbelt vykort (JIS)) | Textsidan uppåt Med hålen vända mot produktens vänstra sida
 |  | Dubbelsidig utskrift | Letter, Legal, Oficio (8,5 x 13), A4 | Textsidan uppåt Med hålen vända mot produktens vänstra sida


Pappersfack

Fylla på papper i huvudinmatningsfacket

Det här avsnittet innehåller information om följande ämnen:

  • Inledning
  • Huvudinmatningsfackets pappersorientering


Pappersfack

Inledning

Följande information beskriver hur du fyller på papper i huvudinmatningsfacket. Facket rymmer upp till 250 ark 75 g/m2 papper.

OBS!Så här undviker du papperstrassel:

  • •

    Lägg inte till eller ta bort papper från huvudinmatningsfacket under utskrift.

  • •

    Ta bort allt papper från inmatningsfacket och rätta till pappersbunten innan du fyller på facket.

  • •

    Bläddra inte igenom pappersbunten när du fyller på facket.

  • •

    Använd inte papper som är skrynkligt, vikt eller skadat.

  1. 1.

    Öppna luckan till huvudinmatningsfacket genom att ta tag i handtaget och dra nedåt.

  2. 2.

    Ställ in pappersledarna för bredd genom att klämma ihop justeringsreglaget på den högra ledaren och skjuta ledarna till den pappersstorlek som används.

  3. 3.

    Justera pappersledaren för längd genom att dra den så den passar mot den pappersstorlek du använder.

  4. 4.

    Fyll på papper i facket. Information om hur du löser problem med pappersorientering finns i Huvudinmatningsfackets pappersorientering.

    Fyll på papper i facket

  5. 5.

    Justera ledarna så att de nätt och jämnt vidrör pappersbunten, men inte böjer den.

    OBS!Justera inte pappersledarna för snävt mot pappersbunten.

    OBS!Förhindra papperstrassel genom att justera pappersledarna till rätt storlek och se till att facket inte är överfullt.

  6. 6.

    Om papperet är i A4- eller Letter-storlek, eller mindre: stäng luckan till huvudinmatningsfacket. Använd pappersbuntsfönstret för att kontrollera att papperet är rätt påfyllt.

    Stäng luckan till inmatningsfacket.


Pappersfack

Huvudinmatningsfackets pappersorientering

Papperstyp | Bildorientering | Läget för dubbelsidig utskrift | Pappersstorlek | Fylla på papper
Brevhuvud eller förtryckt | Stående | Enkelsidig utskrift | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanskt vykort (vykort (JIS)), dubbla japanska vykort roterat (dubbelt vykort (JIS)) | Textsidan uppåt Ovankanten så att den matas in först i produkten
 |  | Dubbelsidig utskrift | Letter, Legal, Oficio (8,5 x 13), A4 | Textsidan uppåt Ovankanten så att den matas in först i produkten
Hålat | Stående | Enkelsidig utskrift | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, japanskt vykort (vykort (JIS)), dubbla japanska vykort roterat (dubbelt vykort (JIS)) | Textsidan uppåt Med hålen vända mot produktens vänstra sida
 |  | Dubbelsidig utskrift | Letter, Legal, Oficio (8,5 x 13), A4 | Textsidan uppåt Med hålen vända mot produktens vänstra sida


Pappersfack

Fylla på och skriva ut på kuvert

Det här avsnittet innehåller information om följande ämnen:

  • Inledning
  • Skriva ut på kuvert
  • Kuvertorientering


Pappersfack

Inledning

Följande information beskriver hur du skriver ut på och fyller på kuvert. Prioritetsinmatningsfacket rymmer upp till 10 kuvert. Huvudinmatningsfacket rymmer upp till 10 kuvert.

Följ dessa steg för att välja rätt inställningar i skrivardrivrutinen om du vill skriva ut på kuvert med manuell matning och sedan fylla på kuvert i facket när du har skickat utskriften till skrivaren.


Pappersfack

Skriva ut på kuvert

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren i listan med skrivare och klicka sedan på eller tryck på Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren.

  3. 3.

    Klicka eller tryck på fliken Papper/kvalitet.

  4. 4.

    I listrutan Pappersstorlek väljer du rätt storlek för kuverten.

  5. 5.

    I listrutan Papperstyp väljer du Kuvert.

  6. 6.

    I listrutan Papperskälla väljer du Manuell matning.

  7. 7.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper.

  8. 8.

    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Pappersfack

Kuvertorientering

Fack | Kuvertstorlek | Fylla på kuvert
Prioritetsinmatningsfack | Kuvert nr 10, Monarch-kuvert, B5-kuvert, C5-kuvert, DL-kuvert | Framsidan vänd uppåt Kortsida, frankeringssidan först in i skrivaren
Huvudinmatningsfack | Kuvert nr 10, Monarch-kuvert, B5-kuvert, C5-kuvert, DL-kuvert | Framsidan vänd uppåt Kortsida, frankeringssidan först in i skrivaren


Pappersfack

Fyll på och skriv ut på etiketter

Det här avsnittet innehåller information om följande ämnen:

  • Inledning
  • Manuell matning av etiketter
  • Etikettorientering


Pappersfack

Inledning

Följande information beskriver hur du skriver ut och fyller på etiketter.

Om du vill skriva ut på etiketter med manuell matning ska du följa dessa steg för att välja rätt inställningar i skrivardrivrutinen och sedan fylla på etiketterna i facket när du har skickat utskriften till skrivaren. När du använder manuell matning väntar skrivaren med att skriva ut tills den känner av att facket har öppnats.


Pappersfack

Manuell matning av etiketter

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren i listan med skrivare och klicka sedan på eller tryck på knappen Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren.

  3. 3.

    Klicka på fliken Papper/kvalitet.

  4. 4.

    Välj rätt storlek för etikettarken i listrutan Pappersstorlek.

  5. 5.

    I listrutan Papperstyp väljer du Etiketter.

  6. 6.

    I listrutan Papperskälla väljer du Manuell matning.

  7. 7.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper.

  8. 8.

    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Pappersfack

Etikettorientering

Fack | Fylla på etiketter
Prioritetsinmatningsfack | Textsidan uppåt Så att ovankanten matas in först i skrivaren Fyll på etiketter med framsidan upp
Huvudinmatningsfack | Textsidan uppåt Så att ovankanten matas in först i skrivaren Fyll på etiketter med framsidan upp


Förbrukningsmaterial, tillbehör och delar

  • Beställa förbrukningsmaterial, tillbehör och reservdelar
  • Konfigurera skyddet för HP-tonerkasetter i inställningar för förbrukningsmaterial
  • Byt ut tonerkassetten
  • Byta ut bildtrumman

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM227MFP.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Förbrukningsmaterial, tillbehör och delar

Beställa förbrukningsmaterial, tillbehör och reservdelar

Det här avsnittet innehåller information om följande ämnen:

  • Beställning
  • Förbrukningsmaterial och tillbehör
  • Komponenter för egenreparation


Förbrukningsmaterial, tillbehör och delar

Beställning

Beställa förbrukningsmaterial och papper | www.hp.com/go/suresupply
Beställa äkta delar och tillbehör till HP | www.hp.com/buy/parts
Beställa via service- eller supportleverantörer | Kontakta en auktoriserad HP-service- eller supportleverantör.
Beställning med den inbyggda HP-webbservern (EWS) | Öppna det genom att ange skrivarens IP-adress eller värdnamn i adress-/URL-fältet i datorns webbläsare. Den inbyggda webbservern innehåller en länk till HP SureSupply-webbplatsen, som ger många alternativ vid köp av äkta HP-tillbehör.


Förbrukningsmaterial, tillbehör och delar

Förbrukningsmaterial och tillbehör

Objekt | Beskrivning | Kassettnummer | Artikelnummer
Förbrukningsmaterial
HP 30A svart LaserJet-tonerkassett | Svart ersättningstonerkassett, standardkapacitet | 30A | CF230A
HP 30X svart LaserJet-tonerkassett | Svart ersättningstonerkassett, hög kapacitet | 30 X | CF230X
HP 31A svart LaserJet-tonerkassett | Svart ersättningstonerkassett, standardkapacitet | 31A | CF231A
HP 32A LaserJet bildtrumma, original | Bildtrumma | 32A | CF232A


Förbrukningsmaterial, tillbehör och delar

Komponenter för egenreparation

Komponenter för egenreparation, eller CSR-komponenter, är delar som kunden kan byta själv och som finns för många HP LaserJet-produkter i syfte att förkorta reparationstiden. Mer information om CSR-programmet och dess fördelar finns påwww.hp.com/go/csr-support och www.hp.com/go/csr-faq.

Äkta HP-reservdelar kan beställas på www.hp.com/buy/parts eller hos en behörig leverantör av HP-service eller -support. När du beställer behöver du något av följande: artikelnummer, serienummer (finns på baksidan av skrivaren), produktnummer eller skrivarens namn.

  • •

    Artiklar som anges som obligatoriska för egenutbyte måste installeras av kunden, såvida du inte vill betala för att HP:s servicepersonal utför reparationen. För dessa artiklar finns ingen på plats- eller retur till depå-support enligt HP-produktgarantin.

  • •

    Artiklar som anges som Valfria för egenutbyte kan installeras av HP:s servicepersonal på begäran utan extra kostnad under skrivarens garantiperiod.

Objekt | Beskrivning | Alternativ för egenutbyte | Artikelnummer
Den utbytbara ADM-filmenheten | Utbytesfilm till dokumentmataren | Obligatoriskt | RM2-1185-000CN


Förbrukningsmaterial, tillbehör och delar

Konfigurera skyddet för HP-tonerkasetter i inställningar för förbrukningsmaterial

  • Inledning
  • Aktivera eller inaktivera funktionen Kassettpolicy
  • Aktivera eller inaktivera funktionen Kassettskydd


Förbrukningsmaterial, tillbehör och delar

Inledning

Använd HP:s Kassettpolicy och Kassettskydd för att kontrollera vilka kassetter som finns installerade i skrivaren och skydda installerade kassetter från stöld.

  • •

    Kassettpolicy: Den här funktionen skyddar skrivaren från förfalskade tonerkassetter genom att tillåta att endast äkta HP-kassetter kan användas med skrivaren. Äkta HP-kassetter garanterar den bästa möjliga utskriftskvaliteten. När någon installerar en kassett som inte är en äkta HP-tonerkassett visas ett meddelande på skrivarens kontrollpanel om att kassetten inte är auktoriserad och information som förklarar hur du fortsätter.

  • •

    Kassettskydd: Den här funktionen kopplar tonerkassetter permanent med en viss skrivare eller en skrivarflotta, så att de inte kan användas i andra skrivare. Att skydda kassetter skyddar din investering. Om någon försöker att överföra en skyddade kassett från den ursprungliga skrivaren till en icke-godkänd skrivare medan funktionen är aktiverad, kan den nya skrivaren inte skriva ut med den skyddade kassetten. På skrivarens kontrollpanel visas ett meddelande om att kassetten är skyddad och information som förklarar hur du fortsätter.

    VIKTIGT:Efter att du har aktiverat kassettskydd på skrivaren, skyddas alla efterföljande tonerkassetter som installerats i skrivaren automatiskt och permanent. Om du inte vill skydda en ny kassett, måste du inaktivera funktionen innan du installerar den nya kassetten.

    När du inaktiverar funktionen stängs inte skyddet för redan installerade kassetter av.

Båda funktionerna är av som standard. Använd den här metoden för att aktivera eller inaktivera dem.


Förbrukningsmaterial, tillbehör och delar

Aktivera eller inaktivera funktionen Kassettpolicy

Det här avsnittet innehåller information om följande ämnen:

  • Använd skrivarens kontrollpanel för att aktivera funktionen Kassettpolicy
  • Använd skrivarens kontrollpanel för att inaktivera funktionen Kassettpolicy
  • Använda HP:s inbyggda webbserver (EWS) för att aktivera funktionen Kassettpolicy
  • Använda HP:s inbyggda webbserver (EWS) för att inaktivera funktionen Kassettpolicy
  • Felsöka felmeddelanden på kontrollpanelen för Kassettpolicy


Förbrukningsmaterial, tillbehör och delar

Använd skrivarens kontrollpanel för att aktivera funktionen Kassettpolicy

  1. 1.

    Öppna menyerna genom att peka eller trycka på knappen Inställningar [image] eller knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Inställningar för förbrukningsmaterial

    • •

      Kassettpolicy

  3. 3.

    Välj Auktoriserad HP.


Förbrukningsmaterial, tillbehör och delar

Använd skrivarens kontrollpanel för att inaktivera funktionen Kassettpolicy

  1. 1.

    Öppna menyerna genom att peka eller trycka på knappen Inställningar [image] eller knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Inställningar för förbrukningsmaterial

    • •

      Kassettpolicy

  3. 3.

    Välj Av.


Förbrukningsmaterial, tillbehör och delar

Använda HP:s inbyggda webbserver (EWS) för att aktivera funktionen Kassettpolicy

  1. 1.

    Öppna HP:s inbyggda webbserver.

    1. a.

      Kontrollpaneler med två rader: Visa kontrollpanelens display så ser du IP-adressen.

      Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel pekar du på knappen Nätverk [image] för att visa IP-adressen eller värdnamnet.

    2. b.

      Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

  2. 2.

    Klicka på fliken System.

  3. 3.

    Välj Inställningar för förbrukningsvaror i det vänstra navigeringsfönstret.

  4. 4.

    Välj Auktoriserad HPi listrutan Kassettpolicy .

  5. 5.

    Klicka på Verkställ.


Förbrukningsmaterial, tillbehör och delar

Använda HP:s inbyggda webbserver (EWS) för att inaktivera funktionen Kassettpolicy

  1. 1.

    Öppna HP:s inbyggda webbserver.

    1. a.

      Kontrollpaneler med två rader: Visa kontrollpanelens display så ser du IP-adressen.

      Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel pekar du på knappen Nätverk [image] för att visa IP-adressen eller värdnamnet.

    2. b.

      Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

  2. 2.

    Klicka på fliken System.

  3. 3.

    Välj Inställningar för förbrukningsvaror i det vänstra navigeringsfönstret.

  4. 4.

    Välj Av i listmenyn Kassettpolicy.

  5. 5.

    Klicka på Verkställ.


Förbrukningsmaterial, tillbehör och delar

Felsöka felmeddelanden på kontrollpanelen för Kassettpolicy

Felmeddelande | Beskrivning | Rekommenderad åtgärd
10.30.0X Icke-godkänd <färg> kassett | Administratören har konfigurerat produkten så att endast äkta HP-förbrukningmaterial, vars garanti fortfarande gäller, kan användas. Kassetten måste bytas för att du ska kunna fortsätta skriva ut. | Byt ut kassetten mot en äkta HP-tonerkassett. Om du tror att du har köpt en originaltonerkassett från HP besöker du www.hp.com/go/anticounterfeit för att fastställa om tonerkassetten är en originaltonerkassett från HP, samt vad du ska göra om det inte är en originaltonerkassett från HP.


Förbrukningsmaterial, tillbehör och delar

Aktivera eller inaktivera funktionen Kassettskydd

Det här avsnittet innehåller information om följande ämnen:

  • Använda skrivarens kontrollpanel för att aktivera funktionen Kassettskydd
  • Använda skrivarens kontrollpanel för att inaktivera funktionen Kassettskydd
  • Använda HP:s inbyggda webbserver (EWS) för att aktivera funktionen Kassettskydd
  • Använda HP:s inbyggda webbserver (EWS) för att inaktivera funktionen Kassettskydd
  • Felsöka felmeddelanden på kontrollpanelen för Kassettskydd


Förbrukningsmaterial, tillbehör och delar

Använda skrivarens kontrollpanel för att aktivera funktionen Kassettskydd

  1. 1.

    Öppna menyerna genom att peka eller trycka på knappen Inställningar [image] eller knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Inställningar för förbrukningsmaterial

    • •

      Kassettskydd

  3. 3.

    Välj Skydda kassetter.

  4. 4.

    När skrivaren uppmanar dig att bekräfta, väljer du Fortsätt om du vill aktivera funktionen.

    VIKTIGT:Efter att du har aktiverat kassettskydd på skrivaren, skyddas alla efterföljande tonerkassetter som installerats i skrivaren automatiskt och permanent. Om du inte vill skydda en ny kassett, måste du inaktivera funktionen Kassettskydd innan du installerar den nya kassetten.

    När du inaktiverar funktionen stängs inte skyddet för redan installerade kassetter av.


Förbrukningsmaterial, tillbehör och delar

Använda skrivarens kontrollpanel för att inaktivera funktionen Kassettskydd

  1. 1.

    Öppna menyerna genom att peka eller trycka på knappen Inställningar [image] eller knappen OK på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Inställningar för förbrukningsmaterial

    • •

      Kassettskydd

  3. 3.

    Välj Av.


Förbrukningsmaterial, tillbehör och delar

Använda HP:s inbyggda webbserver (EWS) för att aktivera funktionen Kassettskydd

  1. 1.

    Öppna HP:s inbyggda webbserver.

    1. a.

      Kontrollpaneler med två rader: Visa kontrollpanelens display så ser du IP-adressen.

      Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel pekar du på knappen Nätverk [image] för att visa IP-adressen eller värdnamnet.

    2. b.

      Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

  2. 2.

    Klicka på fliken System.

  3. 3.

    Välj Inställningar för förbrukningsvaror i det vänstra navigeringsfönstret.

  4. 4.

    I listrutan Kassettskydd väljer du Skydda kassett.

  5. 5.

    Klicka på Verkställ.

    VIKTIGT:Efter att du har aktiverat kassettskydd på skrivaren, skyddas alla efterföljande tonerkassetter som installerats i skrivaren automatiskt och permanent. Om du inte vill skydda en ny kassett, måste du inaktivera funktionen Kassettskydd innan du installerar den nya kassetten.

    När du inaktiverar funktionen stängs inte skyddet för redan installerade kassetter av.


Förbrukningsmaterial, tillbehör och delar

Använda HP:s inbyggda webbserver (EWS) för att inaktivera funktionen Kassettskydd

  1. 1.

    Öppna HP:s inbyggda webbserver.

    1. a.

      Kontrollpaneler med två rader: Visa kontrollpanelens display så ser du IP-adressen.

      Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel pekar du på knappen Nätverk [image] för att visa IP-adressen eller värdnamnet.

    2. b.

      Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

  2. 2.

    Klicka på fliken System.

  3. 3.

    Välj Inställningar för förbrukningsvaror i det vänstra navigeringsfönstret.

  4. 4.

    I listrutan Kassettskydd väljer du Av.

  5. 5.

    Klicka på Verkställ.


Förbrukningsmaterial, tillbehör och delar

Felsöka felmeddelanden på kontrollpanelen för Kassettskydd

Felmeddelande Beskrivning Rekommenderad åtgärd

10.57.0X Skyddad <färg> kassett

Kassetten kan endast användas i skrivaren eller skrivargruppen som ursprungligen skyddade den med hjälp av Skyddsgaranti för HP-bläckpatroner.

Med funktionen för kassettskydd kan en administratör begränsa användningen av kassetterna till en skrivare eller en skrivargrupp. Kassetten måste bytas för att du ska kunna fortsätta skriva ut.

Byt ut kassetten mot en ny tonerkassett.


Förbrukningsmaterial, tillbehör och delar

Byt ut tonerkassetten

  • Inledning
  • Information om tonerkassetter
  • Ta bort och byta ut tonerkassetten


Förbrukningsmaterial, tillbehör och delar

Inledning

Följande information innehåller information om tonerkassetten för skrivaren samt instruktioner för hur den byts ut.


Förbrukningsmaterial, tillbehör och delar

Information om tonerkassetter

Den här skrivaren indikerar när nivån för tonerkassetten är låg. Tonerkassettens faktiska återstående livslängd kan variera. Det kan vara bra att ha en reservkassett som kan installeras när utskriftskvaliteten inte längre är acceptabel.

Om du vill köpa kassetter eller kontrollera kassettkompatibilitet för skrivaren går du till HP SureSupply på www.hp.com/go/suresupply. Gå längst ner på sidan och kontrollera att land/region är rätt.

Objekt | Beskrivning | Kassettnummer | Artikelnummer
HP 30A svart LaserJet-tonerkassett | Svart ersättningstonerkassett, standardkapacitet | 30A | CF230A
HP 30X svart LaserJet-tonerkassett | Svart ersättningstonerkassett, hög kapacitet | 30 X | CF230X
HP 31A svart LaserJet-tonerkassett | Svart ersättningstonerkassett, standardkapacitet | 31A | CF231A

OBS!Tonerkassetter med hög kapacitet innehåller mer toner än standardkassetter, och ger fler utskrifter. Mer information finns på www.hp.com/go/learnaboutsupplies.

Ta inte ut tonerkassetten ur förpackningen innan det är dags att byta ut den.

VIKTIGT:Undvik skador på tonerkassetten genom att inte utsätta den för ljus i mer än några minuter.

Följande bild visar tonerkassettkomponenter.

1

Tonerkassett

VIKTIGT:Om du får toner på kläderna torkar du av dem med en torr trasa och tvättar sedan kläderna i kallt vatten. Om du använder varmt vatten fastnar tonern i tyget.

OBS!Information om hur du återvinner använda tonerkassetter finns i tonerkassettens förpackning.


Förbrukningsmaterial, tillbehör och delar

Ta bort och byta ut tonerkassetten

  1. 1.

    Lyft upp skannerenheten.

    Lyfta upp skannerenheten

  2. 2.

    Öppna kassettluckan.

  3. 3.

    Ta bort den gamla tonerkassetten från skrivaren.

    Ta bort tonerkassetten

  4. 4.

    Ta ut den nya tonerkassettförpackningen ur kartongen och dra i fliken på förpackningen.

    Ta ut tonerkasettförpackningen ur kartongen

  5. 5.

    Ta ut den nya tonerkassetten ur den öppnade förpackningen. Placera den gamla tonerkassetten i förpackningen och lämna den till återvinning.

    Ta ut tonerkassetten från förpackningen

  6. 6.

    Rikta in den nya tonerkassetten mot spåren i skrivaren och skjut in den nya kassetten tills den sitter fast ordentligt.

  7. 7.

    Stäng kassettluckan.

  8. 8.

    Sänk skannerenheten.


Förbrukningsmaterial, tillbehör och delar

Byta ut bildtrumman

  • Inledning
  • Information om bildtrumman
  • Ta ut bildtrumman och byta ut den


Förbrukningsmaterial, tillbehör och delar

Inledning

Följande information innehåller information om bildtrumman för skrivaren, samt instruktioner för hur den byts ut.


Förbrukningsmaterial, tillbehör och delar

Information om bildtrumman

Den här skrivaren indikerar när bildtrumman behöver bytas. Bildtrummans faktiska återstående livslängd kan variera. Det kan vara bra att ha en reservbildtrumma som kan installeras när utskriftskvaliteten inte längre är acceptabel.

Om du vill köpa bildtrummor till skrivaren går du till HP SureSupply på www.hp.com/go/suresupply. Gå längst ner på sidan och kontrollera att land/region är rätt.

Objekt | Beskrivning | Kassettnummer | Artikelnummer
HP 32A LaserJet bildtrumma, original | Ersättningsbildtrumma | 32A | CF232A

Ta inte ut bildtrumman ur förpackningen innan det är dags att byta ut den.

VIKTIGT:Undvik skador på bildtrumman genom att inte utsätta den för ljus i mer än några minuter. Täck över bildtrumman om den måste tas bort från skrivaren under en längre tid.

Följande bild visar bildtrummans komponenter.

1

Bildtrumma

VIKTIGT:Rör inte bildtrumman. Fingeravtryck kan orsaka problem med utskriftskvaliteten.

Information om återvinning av använda bildtrummor finns i bildtrummans förpackning.


Förbrukningsmaterial, tillbehör och delar

Ta ut bildtrumman och byta ut den

  1. 1.

    Lyft upp skannerenheten.

    Lyfta upp skannerenheten

  2. 2.

    Öppna kassettluckan.

  3. 3.

    Ta ut tonerkassetten ur skrivaren tillfälligt.

    Ta bort tonerkassetten

  4. 4.

    Ta ut den använda bildtrumman ur skrivaren.

    Ta bort bildtrumman

  5. 5.

    Ta ut förpackningen för den nya bildtrumman ur kartongen och dra i fliken på förpackningen.

    Ta ut förpackningen för bildtrumman ur kartongen

  6. 6.

    Ta ut förpackningen för den nya bildtrumman ur förpackningen.

    Ta ut förpackningen för bildtrumman ur kartongen

  7. 7.

    Rör inte bildtrumman. Om det finns fingeravtryck på bildtrumman kan kvaliteten på utskrifterna försämras.

    Rör inte bildtrumman

  8. 8.

    Rikta in den bildtrumman mot spåren i skrivaren, och skjut in den nya bildtrumman tills den sitter fast ordentligt.

  9. 9.

    Rikta in tonerkassetten mot spåren i skrivaren och skjut in kassetten tills den sitter fast ordentligt.

  10. 10.

    Stäng kassettluckan.

  11. 11.

    Sänk skannerenheten.


Skriv ut

  • Utskriftsmetoder (Windows)
  • Utskriftsuppgifter (OS X)
  • Mobila utskrifter
  • Använd direkt USB-utskrift (endast pekskärmsmodeller)

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM227MFP.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Skriv ut

Utskriftsmetoder (Windows)

Det här avsnittet innehåller information om följande ämnen:

  • Så här skriver du ut (Windows)
  • Skriva ut på båda sidor automatiskt (Windows)
  • Skriva ut på båda sidor manuellt (Windows)
  • Skriva ut flera sidor per ark (Windows)
  • Välja papperstyp (Windows)
  • Ytterligare utskriftsuppgifter


Skriv ut

Så här skriver du ut (Windows)

Nedan beskrivs den grundläggande utskriftsprocessen för Windows.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren i listan med skrivare. Om du vill ändra inställningar klickar eller trycker du på knappen Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna från en app på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren

    OBS!Om du vill ha mer information klickar du på knappen Hjälp (?) i skrivardrivrutinen.

    OBS!Drivrutinen för din skrivare kan se annorlunda ut än den gör här, men stegen är desamma.

    Skärmen för produktval

  3. 3.

    Konfigurera de tillgängliga alternativen genom att klicka eller trycka på flikarna i skrivardrivrutinen. Du kan till exempel ställa in pappersriktningen på fliken Efterbehandling och ställa in papperskällan, papperstypen, pappersstorleken och kvalitetsinställningar på fliken Papper/kvalitet.

  4. 4.

    Klicka eller tryck på OK för att återgå till dialogrutan Skriv ut. Välj hur många kopior som ska skrivas ut från den här skärmen.

  5. 5.

    Klicka eller tryck på knappen OK för att skriva ut jobbet.


Skriv ut

Skriva ut på båda sidor automatiskt (Windows)

Använd denna procedur för skrivare som har en automatisk duplexenhet. Om skrivaren inte har en automatisk duplexenhet, eller om du vill skriva ut på papperstyper som duplexenheten inte kan hantera, kan du skriva ut på båda sidorna manuellt.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren i listan med skrivare och klicka eller tryck sedan på knappen Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna från en app på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren

  3. 3.

    Klicka på eller tryck på fliken Efterbehandling.

  4. 4.

    Markera kryssrutan Skriv ut på båda sidor. Klicka på OK för att stänga dialogrutan Dokumentegenskaper.

  5. 5.

    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Skriv ut

Skriva ut på båda sidor manuellt (Windows)

Använd den här proceduren för skrivare som inte är utrustade med en automatisk duplexenhet eller för att skriva ut på papper som duplexenheten inte stöder.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren i listan med skrivare och klicka eller tryck sedan på knappen Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna från en app på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren

  3. 3.

    Klicka på eller tryck på fliken Efterbehandling.

  4. 4.

    Markera kryssrutan Skriv ut på båda sidor (manuellt). Tryck på knappen OK om du vill skriva ut jobbets första sida.

  5. 5.

    Hämta utskriften från utmatningsfacket och placera den sedan i fack 1.

  6. 6.

    Om du uppmanas trycka på en knapp på kontrollpanelen för att fortsätta gör du det.


Skriv ut

Skriva ut flera sidor per ark (Windows)

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren i listan med skrivare och klicka eller tryck sedan på knappen Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna från en app på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren

  3. 3.

    Klicka på eller tryck på fliken Efterbehandling.

  4. 4.

    Välj antal sidor per ark i listan Sidor per ark.

  5. 5.

    Välj rätt alternativ för Skriv ut sidramar, Sidföljd och Orientering. Klicka på OK för att stänga dialogrutan Dokumentegenskaper.

  6. 6.

    I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Skriv ut

Välja papperstyp (Windows)

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren i listan med skrivare och klicka eller tryck sedan på knappen Egenskaper eller Inställningar för att öppna skrivardrivrutinen.

    OBS!Namnet på knappen varierar för olika program.

    OBS!Om du vill få åtkomst till funktionerna från en app på startskärmen i Windows 8 eller 8.1 väljer du Enheter, Skriv ut och sedan skrivaren

  3. 3.

    Klicka eller tryck på fliken Papper/kvalitet.

  4. 4.

    I listrutan Papperstyp klickar du på Mer....

  5. 5.

    Expandera listan för Typ:.

  6. 6.

    Utöka kategorin med papperstyper som bäst stämmer med dina papper.

  7. 7.

    Välj alternativet för den papperstyp som du använder och klicka sedan på OK.

  8. 8.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper. I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Skriv ut

Ytterligare utskriftsuppgifter

Gå till www.hp.com/support/ljM227MFP.

Instruktioner är tillgängliga för att utföra specifika utskriftsuppgifter, t.ex. de följande:

  • •

    Skapa och använda utskriftsgenvägar eller snabbval

  • •

    Välja pappersstorlek eller använda en anpassad pappersstorlek

  • •

    Välja sidorientering

  • •

    Skapa ett häfte

  • •

    Anpassa ett dokument till en vald pappersstorlek

  • •

    Skriva ut de första eller sista sidorna av dokumentet på ett annat papper

  • •

    Skriva ut vattenstämplar på ett dokument


Skriv ut

Utskriftsuppgifter (OS X)

Det här avsnittet innehåller information om följande ämnen:

  • Hur du skriver ut (OS X)
  • Skriva ut på båda sidor automatiskt (OS X)
  • Skriva ut på båda sidor manuellt (OS X)
  • Skriva ut flera sidor per ark (OS X)
  • Välj papperstyp (OS X)
  • Ytterligare utskriftsuppgifter


Skriv ut

Hur du skriver ut (OS X)

Nedan beskrivs den grundläggande utskriftsprocessen för OS X.

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Markera skrivaren.

  3. 3.

    Klicka på Visa detaljer eller Kopior och sidor och välj sedan andra menyer för att justera skrivarinställningarna.

    OBS!Namnet på alternativet varierar för olika program.

  4. 4.

    Klicka på knappen Skriv ut.


Skriv ut

Skriva ut på båda sidor automatiskt (OS X)

OBS!Den här informationen gäller för skrivare som har en automatisk duplexenhet.

OBS!Den här funktionen är tillgänglig om du installerar HP-skrivardrivrutinen. Den är kanske inte är tillgänglig om du använder AirPrint.

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Markera skrivaren.

  3. 3.

    Klicka på Visa detaljer eller Kopior och sidor och klicka sedan på menyn Layout.

    OBS!Namnet på alternativet varierar för olika program.

  4. 4.

    Välj ett bindningsalternativ i listrutan Dubbelsidig.

  5. 5.

    Klicka på knappen Skriv ut.


Skriv ut

Skriva ut på båda sidor manuellt (OS X)

OBS!Den här funktionen är tillgänglig om du installerar HP-skrivardrivrutinen. Den är kanske inte tillgänglig om du använder AirPrint.

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Markera skrivaren.

  3. 3.

    Klicka på Visa detaljer eller Kopior och sidor och klicka sedan på menyn Manuell duplex.

    OBS!Namnet på alternativet varierar för olika program.

  4. 4.

    Klicka i rutan Manuell Duplex och välj ett bindningsalternativ.

  5. 5.

    Klicka på knappen Skriv ut.

  6. 6.

    Gå till skrivaren och ta bort eventuellt tomt papper som finns i fack 1.

  7. 7.

    Hämta den utskrivna bunten i utmatningsfacket och placera den med den utskrivna sidan vänd nedåt i inmatningsfacket.

  8. 8.

    Om du uppmanas trycka på en knapp på kontrollpanelen för att fortsätta gör du det.


Skriv ut

Skriva ut flera sidor per ark (OS X)

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Markera skrivaren.

  3. 3.

    Klicka på Visa detaljer eller Kopior och sidor och klicka sedan på menyn Layout.

    OBS!Namnet på alternativet varierar för olika program.

  4. 4.

    I listrutan Sidor per ark väljer du det antal sidor som du vill skriva ut på varje ark.

  5. 5.

    Vid Utskriftsriktning väljer du ordning och placering för sidorna på arket.

  6. 6.

    I menyn Ram väljer du den typ av ram som du vill skriva ut runt varje sida på arket.

  7. 7.

    Klicka på knappen Skriv ut.


Skriv ut

Välj papperstyp (OS X)

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Markera skrivaren.

  3. 3.

    Klicka på Visa detaljer eller Kopior och sidor och klicka sedan på menyn Medier och kvalitet eller menyn Papper/kvalitet.

    OBS!Namnet på alternativet varierar för olika program.

  4. 4.

    Välj bland alternativen under Medier och kvalitet eller Papper/kvalitet.

    OBS!Listan innehåller huvuduppsättningen av de alternativ som är tillgängliga. Vissa alternativ är inte tillgängliga på alla skrivare.

    • •

      Medietyp: Välj alternativet för rätt typ av papper för utskriftsjobbet.

    • •

      Utskriftskvalitet: Välj upplösning för utskriften.

    • •

      Kant till kant-utskrift: Välj det här alternativet om du vill skriva ut nära papperskanterna.

    • •

      EconoMode: Välj det här alternativet för att spara toner när du skriver ut utkast av dokument.

  5. 5.

    Klicka på knappen Skriv ut.


Skriv ut

Mobila utskrifter

http://www.hp.com http://www.hpe.com


Skriv ut

Inledning

HP erbjuder flera lösningar för mobila utskrifter och ePrint-lösningar för att göra det enklare att skriva ut till en HP-skrivare från en bärbar dator, surfplatta, smartphone eller annan mobil enhet. Om du vill se en fullständig lista och hitta det bästa valet går du till www.hp.com/go/LaserJetMobilePrinting.

OBS!Uppdatera skrivarens inbyggda programvara för att se till att alla funktioner för mobil utskrift och ePrint kan användas.

  • Inledning
  • Wi-Fi Direct och utskrift med NFC (endast trådlösa modeller)
  • HP ePrint via e-post
  • Programmet HP ePrint
  • AirPrint
  • Androids inbyggda utskriftslösning


Skriv ut

Wi-Fi Direct och utskrift med NFC (endast trådlösa modeller)

Med Wi-Fi Direct och NFC kan du skriva ut från en trådlös mobil enhet utan att behöva en anslutning till ett nätverk eller till internet. Med NFC-funktioner får du en enkel direktanslutning för utskrifter mellan två mobila enheter.

För närvarande stöds inte alla mobila operativsystem av Wi-Fi Direct och NFC. Om den mobila enheten inte stöder Wi-Fi Direct, måste du ändra den trådlösa nätverksanslutningen för enheten till Wi-Fi Direct-anslutningen för skrivaren innan du skriver ut.

OBS!Du kan endast skriva ut med Wi-Fi Direct-anslutningen för mobila enheter som inte har Wi-Fi Direct. När du har använt Wi-Fi Direct för utskrift måste du återansluta till ett lokalt nätverk för att få åtkomst till internet.

Följ instruktionerna nedan för att få åtkomst till skrivarens Wi-Fi Direct-anslutning:

  1. 1.

    Tryck på knappen Anslutningsinformation [image] på startskärmen på skrivaren kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Wi-Fi Direct

    • •

      Inställningar

    • •

      Anslutningsmetod

  3. 3.

    Välj en av följande anslutningsmetoder:

    • •

      Automatisk: Om du väljer det här alternativet blir lösenordet 12345678.

    • •

      Manuell: Om du väljer det här alternativet genereras ett säkert, slumpvis genererat lösenord.

  4. 4.

    Öppna menyn Wi-Fi eller Wi-Fi Direct på den mobila enheten.

  5. 5.

    Välj skrivarens namn i listan med tillgängliga nätverk.

    OBS!Om skrivarens namn inte visas är du kanske utom räckvidd för Wi-Fi Direct-signalen. Flytta enheten närmare skrivaren.

  6. 6.

    Ange Wi-Fi Direct-lösenordet om du uppmanas att göra det.

    OBS!För Android-enheter som har stöd för Wi-Fi Direct sker anslutningen automatiskt, utan att du uppmanas att ange ett lösenord, om anslutningsmetoden ställts in till Automatisk. Om anslutningsmetoden ställts in till Manuell måste du antingen trycka på knappen OK eller ange ett personligt identifikationsnummer (PIN) – visas på skrivarens kontrollpanel – som lösenord på den mobila enheten.

    OBS!Tryck på knappen Anslutningsinformation [image] på startskärmen på skrivarens kontrollpanel för att få åtkomst till Wi-Fi Direct-lösenordet.

  7. 7.

    Öppna dokumentet och välj sedan alternativet Skriv ut.

    OBS!Installera mobilappen HP ePrint om den mobila enheten inte har stöd för utskrift.

  8. 8.

    Välj skrivaren i listan över tillgängliga skrivare och välj sedan Skriv ut.

  9. 9.

    En del mobila enheter måste återanslutas till det lokala nätverket när utskriften har slutförts.

  • •

    Android 4.0 och senare surfplattor och telefoner som har insticksprogrammet för mobil utskrift för HP Print Service eller Mopria installerat

  • •

    De flesta datorer, surfplattor och bärbara datorer med Windows 8.1 som har HP-skrivardrivrutinen installerad

Följande enheter och operativsystem stöder inte Wi-Fi Direct, men kan skriva ut till en skrivare med sådant stöd:

  • •

    Apple iPhone och iPad

  • •

    Mac-datorer med OS X

Mer information om att skriva ut med Wi-Fi- Direct finns på www.hp.com/go/wirelessprinting.

NFC- och Wi-Fi Direct-funktionerna kan aktiveras och inaktiveras från skrivarens kontrollpanel.

Det här avsnittet innehåller information om följande ämnen:

  • Aktivera eller inaktivera Wi-Fi Direct
  • Ändra skrivarens Wi-Fi Direct-namn


Skriv ut

Aktivera eller inaktivera Wi-Fi Direct

Wi-Fi Direct-funktionerna måste först aktiveras via skrivarens kontrollpanel.

  1. 1.

    Tryck på knappen Anslutningsinformation [image] på startskärmen på skrivarens kontrollpanel.

  2. 2.

    Öppna följande menyer:

    • •

      Wi-Fi Direct

    • •

      Inställningar

    • •

      På/Av

  3. 3.

    Tryck på menyalternativet På. Om du trycker på Av inaktiveras utskrift med Wi-Fi Direct.

OBS!I miljöer där mer än en modell av samma skrivare installeras kan det vara bra att ge varje skrivare ett unikt Wi-Fi Direct-namn för enklare skrivartidentifiering för utskrift med Wi-Fi Direct. Wi-Fi Direct-namnet är också tillgängligt genom att trycka på ikonen Anslutningsinformation [image] på startskärmen på skrivarens kontrollpanel och sedan trycka på ikonen Wi-Fi Direct.


Skriv ut

Ändra skrivarens Wi-Fi Direct-namn

Så här ändrar du skrivarens Wi-Fi Direct-namn med den inbäddade HP-webbservern (EWS):

Steg ett: Öppna den inbäddade HP-webbservern

  1. 1.

    Från startskärmen på skrivarens kontrollpanel trycker du på knappen Anslutningsinformation [image] och sedan på knappen Nätverksansluten [image] eller Nätverk Wi-Fi PÅ [image] för att visa IP-adressen eller värdnamnet.

  2. 2.

    Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur på tangentbordet. Den inbäddade webbservern öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

Steg två: Ändra Wi-Fi Direct-namn

  1. 1.

    Klicka på fliken Nätverk.

  2. 2.

    Klicka på länken Wi-Fi Direct-inställning i det vänstra navigeringsfönstret.

  3. 3.

    Ange det nya namnet i fältet Wi-Fi Direct-namn.

  4. 4.

    Klicka på Tillämpa.


Skriv ut

HP ePrint via e-post

Använd HP ePrint när du vill skriva ut dokument genom att skicka dem som e-postbilagor till skrivarens e-postadress från valfri e-postaktiverad enhet.

För att du ska kunna använda HP ePrint måste skrivaren uppfylla följande krav:

  • •

    Skrivaren måste vara ansluten till ett trådbundet eller trådlöst nätverk och ha internetåtkomst.

  • •

    HP-webbtjänster måste vara aktiverade på skrivaren och den måste vara registrerad på HP Connected.

    Följ de här anvisningarna när du vill aktivera HP-webbtjänster och registrera dig med HP Connected:

    OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

    1

    Kontrollpanel med två rader

    2

    Pekkontrollpanel

    Kontrollpaneler med två rader

    • 1.

      På skrivarens kontrollpanel trycker du på knappen [image] Inställningar. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    • 2.

      Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

    • 3.

      Klicka på fliken HP-webbtjänster och klicka sedan på Aktivera. Skrivaren aktiverar webbtjänsterna och skriver sedan ut en informationssida.

      Informationssidan innehåller den skrivarkod som behövs för att registrera HP-skrivaren på HP Connected.

    • 4.

      Gå till www.hpconnected.com för att skapa ett HP ePrint-konto och slutföra installationen.

    Pekkontrollpaneler:

    • 1.

      Tryck på knappen Anslutningsinformation [image] på startskärmen på skrivaren kontrollpanel.

    • 2.

      Öppna följande menyer:

      • •

        HP ePrint

      • •

        Inställningar

      • •

        Aktivera webbtjänster

    • 3.

      Tryck på knappen Skriv ut om du vill läsa användningsvillkoren. Tryck på OK för att godkänna användningsvillkoren och aktivera HP-webbtjänster

      Skrivaren aktiverar webbtjänsterna och skriver sedan ut en informationssida. Informationssidan innehåller den skrivarkod som du behöver för att registrera HP-skrivaren på HP Connected.

    • 4.

      Gå till www.hpconnected.com för att skapa ett HP ePrint-konto och slutföra installationsprocessen.


Skriv ut

Programmet HP ePrint

Med HP ePrint-programvaran är det enkelt att skriva ut från en stationär eller bärbar Windows- eller Mac-dator till en skrivare med funktioner för HP ePrint. Det här programmet gör det enkelt att hitta HP ePrint-aktiverade skrivare som är registrerade på ditt HP Connected-konto. Mål-HP-skrivaren kan finnas på kontoret eller på en annan plats någonstans i världen.

  • •

    Windows: När du har installerat programmet väljer du alternativet Skriv ut i programmet, och väljer sedan HP ePrint i listan med installerade skrivare. Tryck på knappen Egenskaper om du vill konfigurera utskriftsalternativ.

  • •

    OS X: När du har installerat programvaran väljer du Arkiv, Skriv ut och sedan väljer du pilen bredvid PDF (längst ned till vänster i drivrutinsfönstret). Välj HP ePrint.

I Windows har HP ePrint även funktioner för TCP/IP-utskrift till lokala nätverksskrivare i nätverket (LAN eller WAN) till produkter som stöder UPD PostScript®.

Windows och OS X stöder IPP-utskrift till LAN- eller WAN-nätverksanslutna produkter som har stöd för ePCL.

Windows och OS X stöder också utskrift av PDF-dokument till allmänna utskriftsplatser och utskrift med HP ePrint via e-post genom molnet.

Besök www.hp.com/go/eprintsoftware för drivrutiner och information.

OBS!För Windows är namnet på skrivardrivrutinen för HP ePrint-programvaran HP ePrint + JetAdvantage.

OBS!HP ePrint är ett PDF-arbetsflödesverktyg för OS X, och är egentligen inte en skrivardrivrutin.

OBS!HP ePrint-programvaran stöder inte USB-utskrift.


Skriv ut

AirPrint

Direktutskrift med Apple AirPrint kan användas för iOS och på Mac-datorer som kör OS X 10.7 Lion eller senare. Använd AirPrint för att skriva ut direkt till skrivaren från iPad, iPhone (3GS eller senare) eller iPod touch (tredje generationen eller senare) i följande mobilprogram:

  • •

    E-post

  • •

    Foton

  • •

    Safari

  • •

    iBooks

  • •

    Välj tredjepartsprogram

För att kunna använda AirPrint måste skrivaren vara ansluten till samma nätverk (undernät) som Apple-enheten. Mer information om hur du använder AirPrint och vilka HP-skrivare som är kompatibla med AirPrint finns på www.hp.com/go/LaserJetMobilePrinting.

OBS!Innan du använder AirPrint med en USB-anslutning bör du verifiera versionsnumret. AirPrint-versionerna 1.3 och tidigare stöder inte USB-anslutningar.


Skriv ut

Androids inbyggda utskriftslösning

Med HP:s inbyggda utskriftslösning för Android och Kindle kan mobila enheter automatiskt hitta och skriva ut till HP-skrivare som antingen finns i ett nätverk eller inom den trådlösa räckvidden för Wi-Fi Direct-utskrift.

Skrivaren måste vara ansluten till samma nätverk (undernät) som Android-enheten.

Utskriftslösningen är inbyggd i många versioner av operativsystemet.

OBS!Om utskrift inte är tillgängligt på din enhet går du till Google Play > Android-appar och installerar insticksprogrammet HP Print Service.

Mer information om hur du använder inbyggd utskrift för Android och vilka Android-enheter som stöds finns på www.hp.com/go/LaserJetMobilePrinting.


Skriv ut

Använd direkt USB-utskrift (endast pekskärmsmodeller)

Det här avsnittet innehåller information om följande ämnen:

  • Inledning
  • Steg ett: Åtkomst till USB-filer på skrivaren
  • Steg två: Skriv ut USB-dokument


Skriv ut

Inledning

Den här skrivaren har funktion för direkt USB-utskrift så att du snabbt kan skriva ut filer utan att behöva skicka dem från en dator. Skrivaren fungerar med vanliga USB-lagringsenheter i USB-porten. Följande filtyper stöds:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn och .PRN

  • •

    .CHT och .CHT

  • •

    .pxl

  • •

    .PCL och .PCL

  • •

    .ps och .PS


Skriv ut

Steg ett: Åtkomst till USB-filer på skrivaren

  1. 1.

    Anslut USB-flashenheten till USB-porten för direktutskrift på skrivaren.

  2. 2.

    Menyn USB-flashenhet öppnas med följande alternativ:

    • •

      Skriv ut dokument

    • •

      Visa och skriva ut foton

    • •

      Skanna till USB-enhet


Skriv ut

Steg två: Skriv ut USB-dokument

Det här avsnittet innehåller information om följande ämnen:

  • Alternativ ett: Skriva ut dokument
  • Alternativ två: Skriva ut foton


Skriv ut

Alternativ ett: Skriva ut dokument

  1. 1.

    Välj Skriv ut dokument om du vill skriva ut ett dokument.

  2. 2.

    Välj namnet på det dokument som du vill skriva ut. Om dokumentet har lagrats i en mapp väljer du mappen först och väljer sedan dokumentet som du vill skriva ut.

  3. 3.

    När översiktsskärmen öppnas kan följande inställningar justeras:

    • •

      Antal kopior

    • •

      Pappersstorlek

    • •

      Papperstyp

    • •

      Anpassa till sida

    • •

      Sortering

    • •

      Utskriftsfärg (endast för färgskrivare)

  4. 4.

    Välj Skriv ut när du vill skriva ut dokumentet.

  5. 5.

    Hämta utskriften från utmatningsfacket och ta bort USB-flashenheten.


Skriv ut

Alternativ två: Skriva ut foton

  1. 1.

    Om du vill skriva ut foton väljer du Visa och skriva ut foton.

  2. 2.

    Markera förhandsgranskningsbilden för varje foto som ska skrivas ut och välj sedan Klar.

  3. 3.

    När översiktsskärmen öppnas kan följande inställningar justeras:

    • •

      Bildstorlek

    • •

      Pappersstorlek

    • •

      Papperstyp

    • •

      Antal kopior

    • •

      Utskriftsfärg (endast för färgskrivare)

    • •

      Ljusare/mörkare

  4. 4.

    Välj Skriv ut när du vill skriva ut fotografierna.

  5. 5.

    Hämta utskriften från utmatningsfacket och ta bort USB-flashenheten.


Kopiera

  • Göra kopior
  • Kopiera dubbelsidigt (duplex)
  • Ytterligare kopieringsuppgifter

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM227MFP.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Kopiera

Göra kopior

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

Kontrollpaneler med två rader:

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på skrivaren.

  2. 2.

    Tryck på knappen Kopieringsmeny [image].

  3. 3.

    Använd pilknapparna för att välja menyn Optimera om du vill optimera kopieringskvaliteten för olika typer av dokument, och tryck sedan på knappen OK. Följande inställningar för kopieringskvalitet är tillgängliga:

    • •

      Välj automatisk: Använd den här inställningen när kopieringskvaliteten inte spelar roll. Detta är standardinställningen.

    • •

      Blandat: Använd den här inställningen för dokument som innehåller både text och grafik.

    • •

      Text: Använd den här inställningen för dokument som innehåller mest text.

    • •

      Bild: Använd den här inställningen för dokument som innehåller mest grafik.

  4. 4.

    Tryck på knappen Antal kopior [image] och använd sedan pilknapparna för att ställa in antalet kopior. Tryck på knappen OK.

  5. 5.

    Tryck på knappen Starta kopiering [image] för att starta kopieringen.

Pekkontrollpaneler:

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på skrivaren.

  2. 2.

    Tryck på knappen Kopiera [image] på startskärmen på skrivarens kontrollpanel.

  3. 3.

    Om du vill optimera kvaliteten på kopior för olika typer av dokument trycker du på knappen Inställningar och bläddrar sedan och trycker på knappen Optimera. Bläddra genom alternativen genom att svepa med fingret på kontrollpanelsskärmen och välj ett alternativ genom att trycka på det. Följande inställningar för kopieringskvalitet är tillgängliga:

    • •

      Välj autom.: Använd den här inställningen när kopieringskvaliteten inte spelar roll. Detta är standardinställningen.

    • •

      Blandat: Använd den här inställningen för dokument som innehåller både text och grafik.

    • •

      Text: Använd den här inställningen för dokument som innehåller mest text.

    • •

      Bild: Använd den här inställningen för dokument som innehåller mest grafik.

  4. 4.

    Tryck på Antal kopior och ställ sedan in antal kopior med knappsatsen på pekskärmen.

  5. 5.

    Starta kopieringen genom att trycka på knappen Starta kopiering.


Kopiera

Kopiera dubbelsidigt (duplex)

  • Kopiera manuellt på båda sidor


Kopiera

Kopiera manuellt på båda sidor

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

Kontrollpaneler med två rader:

  1. 1.

    Lägg dokumentet på skannerglaset med framsidan nedåt och det övre vänstra hörnet mot skannerglasets övre vänstra hörn. Stäng skannern.

  2. 2.

    Tryck på knappen Kopieringsmeny [image].

  3. 3.

    Använd pilknapparna för att välja menyn Dubbelsidigt och tryck sedan på OK.

  4. 4.

    Använd pilknapparna för att välja ett alternativ och tryck sedan på OK.

  5. 5.

    Tryck på knappen Starta kopiering [image] för att starta kopieringen.

  6. 6.

    Du uppmanas att lägga i nästa originaldokument. Lägg det på glaset och tryck sedan på Starta kopiering [image].

  7. 7.

    Upprepa den här proceduren tills du har skannat den sista sidan. Tryck på knappen OK och avsluta utskriften av kopiorna.

Pekkontrollpaneler:

  1. 1.

    Lägg dokumentet på skannerglaset med framsidan nedåt och det övre vänstra hörnet mot skannerglasets övre vänstra hörn. Stäng skannern.

  2. 2.

    Tryck på knappen Kopiera [image] på startskärmen på skrivarens kontrollpanel.

  3. 3.

    Tryck på knappen Inställningar.

  4. 4.

    Bläddra till och tryck på knappen Dubbelsidigt.

  5. 5.

    Svep med fingret bland alternativen med hjälp av pilknapparna och välj ett alternativ genom att trycka på det.

  6. 6.

    Starta kopieringen genom att trycka på knappen Starta kopiering.

  7. 7.

    Du uppmanas att lägga i nästa originaldokument. Lägg det på glaset och tryck sedan på knappen OK.

  8. 8.

    Upprepa den här proceduren tills du har skannat den sista sidan. Tryck på knappen Klar och avsluta utskriften av kopiorna.


Kopiera

Ytterligare kopieringsuppgifter

Gå till www.hp.com/support/ljM227MFP.

Det finns instruktioner för att utföra specifika kopieringsuppgifter, t.ex. följande:

  • •

    Kopiera eller skanna sidor från böcker eller andra inbundna dokument

  • •

    Kopiera dokument med olika storlekar

  • •

    Kopiera eller skanna båda sidor av ett ID-kort

  • •

    Kopiera eller skanna ett dokument till ett häfteformat


Skanna

  • Skanna med programmet HP Scan (Windows)
  • Skanna med programmet HP Easy Scan (OS X)
  • Konfigurera funktionen Skanna till e-post (endast pekskärmsmodeller)
  • Konfigurera funktionen Skanna till nätverksmapp (endast pekskärmsmodeller)
  • Skanna till en USB-flashenhet (endast pekskärmsmodeller)
  • Skanna till e-post (endast pekskärmsmodeller)
  • Skanna till en nätverksmapp (endast pekskärmsmodeller)
  • Ytterligare skanningsuppgifter

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM227MFP.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Skanna

Skanna med programmet HP Scan (Windows)

Använd programmet HP Scan om du vill initiera skanning från programvara på datorn. Du kan spara den skannade bilden som en fil eller skicka den till ett annat program.

  1. 1.

    Öppna HP Printer Assistant.

    • •

      Windows 8.1: Klicka på nedpilen i nedre vänstra hörnet på skärmen Start och välj sedan skrivarens namn.

    • •

      Windows 8: Högerklicka på ett tomt område på skärmen Start, klicka på Alla appar i appfältet och välj sedan skrivarens namn.

    • •

      Windows 7, Windows Vista och Windows XP: På datorns skrivbord klickar du på Start, väljer Alla program, klickar på HP, klickar på mappen för skrivaren, väljer ikonen med skrivarens namn och öppnar sedan HP Printer Assistant.

  2. 2.

    I HP Printer Assistant väljer du Skanna och sedan Skanna ett dokument eller foto.

  3. 3.

    Justera inställningarna om det behövs.

  4. 4.

    Klicka på Skanna.


Skanna

Skanna med programmet HP Easy Scan (OS X)

Om du vill börja skanna från datorn använder du HP Easy Scan-programvaran.

  1. 1.

    Lägg dokumentet i dokumentmataren eller på skannerglaset enligt markeringarna på skrivaren.

  2. 2.

    Öppna HP Easy Scan som finns i mappen Program på datorn.

  3. 3.

    Följ anvisningarna på skärmen för att skanna dokumentet.

  4. 4.

    När du har skannat alla sidor klickar du på Arkiv och sedan på Spara för att spara dem i en fil.


Skanna

Konfigurera funktionen Skanna till e-post (endast pekskärmsmodeller)

  • Inledning
  • Innan du börjar
  • Metod ett: Använda guiden Skanna till e-post (Windows)
  • Metod två: Konfigurera funktionen Skanna till e-post via HP EWS (Embedded Web Server) (Windows)
  • Konfigurera funktionen Skanna till e-post på en Mac


Skanna

Inledning

Skrivaren har en funktion för att skanna ett dokument och skicka det till en eller flera e-postadresser. För att du ska kunna använda den här skanningsfunktionen måste skrivaren vara ansluten till ett nätverk. Funktionen är dock inte tillgänglig förrän den har konfigurerats. Det finns två metoder för att konfigurera Skanna till e-post. Du kan använda konfigurationsguiden för Skanna till e-post (Windows), som installeras i HP-programgruppen för skrivaren vid en fullständig programvaruinstallation i Windows 7, och inställningarna för Skanna till e-post som finns i HP:s inbyggda webbserver (EWS). Använd informationen nedan för att konfigurera funktionen Skanna till e-post.


Skanna

Innan du börjar

För att du ska kunna konfigurera funktionen Skanna till e-post måste skrivaren ha en aktiv nätverksanslutning till samma nätverk som den dator där installationsprocessen körs.

Administratörer behöver följande information innan konfigurationsprocessen startas.

  • •

    Administrativ åtkomst till skrivaren

  • •

    SMTP-server (t.ex. smtp.mycompany.com)

    OBS!Om du inte känner till SMTP-servernamnet, SMTP-portnumret eller autentiseringsinformationen, kontaktar du e-post-/internetleverantören eller systemadministratören och ber om informationen. SMTP-servernamn och portnamn är ofta lätta att hitta genom en internetsökning. Använd t.ex. termer som "gmail smtp server name" eller "yahoo smtp server name" i sökningen.

  • •

    SMTP-portnummer

  • •

    Krav på autentisering av SMTP-servern för utgående e-postmeddelanden, inklusive användarnamn och lösenord som används för autentisering, om tillämpligt.

    OBS!Information om gränser för digital sändning för ditt e-postkonto finns i e-postleverantörens dokumentation. Vissa leverantörer kan tillfälligt låsa kontot om du överskrider sändningsgränsen.


Skanna

Metod ett: Använda guiden Skanna till e-post (Windows)

För vissa HP-skrivare installeras drivrutiner från en CD med programvara. I slutet av den här installationen kan du konfigurera skanning till mapp och e-post. Konfigurationsguiderna omfattar alternativen för grundläggande konfiguration.

OBS!Vissa operativsystem har inte stöd för guiden Skanna till e-post.

  1. 1.

    Öppna HP Printer Assistant.

    • •

      Windows 8.1: Klicka på nedpilen i nedre vänstra hörnet på skärmen Start och välj sedan skrivarens namn.

    • •

      Windows 8: Högerklicka på ett tomt område på skärmen Start, klicka på Alla appar i appfältet och välj sedan skrivarens namn.

    • •

      Windows 7, Windows Vista och Windows XP: På datorns skrivbord klickar du på Start, väljer Alla program, klickar på HP, klickar på mappen för skrivaren, väljer ikonen med skrivarens namn och öppnar sedan HP Printer Assistant.

  2. 2.

    I HP Printer Assistant väljer du Skanna och sedan Guiden Skanna till e-post.

    OBS!Om alternativet Guiden Skanna till e-post inte är tillgängligt använder du Metod två: Konfigurera funktionen Skanna till e-post via HP EWS (Embedded Web Server) (Windows)

  3. 3.

    I dialogrutan Profiler för utgående e-post klickar du på knappen Ny. Då öppnas dialogrutan Konfigurera Skanna till e-post.

  4. 4.

    På sidan 1. Start skriver du avsändarens e-postadress i fältet E-postadress.

  5. 5.

    Skriv avsändarens namn i fältet Visningsnamn. Det här är det namn som kommer att visas på skrivarens kontrollpanel.

  6. 6.

    Om du vill att det ska vara nödvändigt att ange en PIN-kod på skrivarens kontrollpanel innan skrivaren kan skicka ett e-postmeddelande anger du en fyrsiffrig PIN-kod i fältet PIN-kod och anger PIN-koden på nytt i fältet Bekräfta PIN-kod och klickar sedan på Nästa.

    OBS!HP rekommenderar att du skapar en PIN-kod om du vill skydda e-postprofilen.

    OBS!När en PIN-kod skapats måste den anges på skrivarens kontrollpanel varje gång profilen används för att skicka en skanning till e-post.

  7. 7.

    På sidan 2. Sidan Autentisera, ange namnet på SMTP-server och SMTP-portnummer.

    OBS!I de flesta fall behöver standardportnumret inte ändras.

    OBS!Om du använder en värdbaserad SMTP-tjänst, t.ex. Gmail, ska du verifiera SMTP-adressen, portnumret och SSL-inställningar på tjänsteleverantörens webbplats eller andra källor. För Gmail är SMTP-adressen normalt smtp.gmail.com, portnumret 465 och SSL bör vara aktiverat.

    Se onlinekällor för att kontrollera att serverinställningarna är aktuella och giltiga vid konfigurationen.

  8. 8.

    Om du använder Google™ Gmail som e-posttjänst markerar du kryssrutan Använd alltid säker anslutning (SSL/TLS).

  9. 9.

    Välj Maximal storlek för e-post i listrutan.

    OBS!HP rekommenderar att du använder standardfilstorleken Automatisk som maximal storlek.

  10. 10.

    Om SMTP-servern kräver autentisering för att skicka e-post markerar du kryssrutan Autentiserad e-postinloggning och anger sedan Användar-ID och Lösenord och sedan klickar du på Nästa.

  11. 11.

    På sidan 3. Konfigurera markerar du Inkludera avsändaren i alla e-postmeddelanden som skickas från skrivaren om du vill att avsändaren automatiskt ska få en kopia av alla e-postmeddelanden som skickas från profilen och klickar sedan på Nästa.

  12. 12.

    På sidan 4. Slutför kontrollerar du informationen och att alla inställningar är korrekta. Om det finns ett fel klickar du på knappen Bakåt för att korrigera felet. Om inställningarna är korrekta klickar du på knappen Spara och testa för att testa konfigurationen.

  13. 13.

    Klicka på Slutför för att slutföra konfigurationen när Grattis-meddelandet visas.

  14. 14.

    I dialogrutan Profiler för utgående e-post visas nu avsändarens e-postprofil som nyligen lagts till. Klicka på Stäng för att avsluta guiden.


Skanna

Metod två: Konfigurera funktionen Skanna till e-post via HP EWS (Embedded Web Server) (Windows)

  • Steg ett: Öppna den inbyggda HP-webbservern (EWS)
  • Steg två: Konfigurera funktionen Skanna till e-post
  • Steg tre: Lägga till kontakter till adressboken för e-post
  • Steg fyra: Konfigurera standardalternativ för e-post


Skanna

Steg ett: Öppna den inbyggda HP-webbservern (EWS)

  1. 1.

    Från startskärmen på skrivarens kontrollpanel trycker du på knappen Nätverk [image] eller Trådlöst [image] för att visa IP-adressen eller värdnamnet.

  2. 2.

    Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur på tangentbordet. Den inbyggda webbservern öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.


Skanna

Steg två: Konfigurera funktionen Skanna till e-post

  1. 1.

    I HP:s inbyggda webbserver klickar du på fliken System.

  2. 2.

    Klicka på länken Administration i den vänstra navigeringsrutan.

  3. 3.

    Under Aktiverade funktioner ställer du in alternativet Skanna till e-post till På.

  4. 4.

    Klicka på fliken Skanna.

  5. 5.

    Klicka på länken Profiler för utgående e-post i det vänstra navigeringsfönstret.

  6. 6.

    Klicka på länken Profiler för utgående e-post och klicka sedan på Ny.

  7. 7.

    I området E-postadress fyller du i följande fält:

    1. a.

      I fältet Din e-postadress anger du avsändarens e-postadress för den nya profilen för utgående e-post.

    2. b.

      Skriv avsändarens namn i fältet Visningsnamn. Det här är det namn som kommer att visas på skrivarens kontrollpanel.

  8. 8.

    I området SMTP-serverinställningar fyller du i följande fält:

    1. a.

      Ange SMTP-serverns adress i fältet SMTP-server.

    2. b.

      I fältet SMTP-port anger du SMTP-portnumret.

      OBS!I de flesta fall behöver standardportnumret inte ändras.

      OBS!Om du använder en värdbaserad SMTP-tjänst, t.ex. Gmail, ska du verifiera SMTP-adressen, portnumret och SSL-inställningar på tjänsteleverantörens webbplats eller andra källor. För Gmail är SMTP-adressen normalt smtp.gmail.com, portnumret 465 och SSL bör vara aktiverat.

      Se onlinekällor för att kontrollera att serverinställningarna är aktuella och giltiga vid konfigurationen.

    3. c.

      Om du använder Google™ Gmail som e-posttjänst markerar du kryssrutan Använd alltid säker anslutning (SSL/TLS).

  9. 9.

    Fyll i följande fält i området SMTP-verifiering om SMTP-servern kräver autentisering för att skicka ett e-postmeddelande:

    1. a.

      Markera kryssrutan SMTP-servern kräver autentisering för utgående e-postmeddelanden.

    2. b.

      Ange användar-ID:t för SMTP-servern i fältet SMTP-användar-ID.

    3. c.

      Ange lösenordet för SMTP-servern i fältet SMTP-lösenord.

  10. 10.

    Om du vill att det ska vara nödvändigt att ange en PIN-kod på skrivarens kontrollpanel innan ett e-postmeddelande skickas med e-postadressen, fyller du i de följande fälten i området Valfri PIN-kod:

    1. a.

      Ange en fyrsiffrig PIN-kod i fältet PIN-kod (valfri).

    2. b.

      Ange den fyrsiffriga PIN-koden på nytt i fältet Bekräfta PIN-kod.

    OBS!HP rekommenderar att du skapar en PIN-kod om du vill skydda e-postprofilen.

    OBS!När en PIN-kod skapats måste den anges på skrivarens kontrollpanel varje gång profilen används för att skicka en skanning till e-post.

  11. 11.

    Om du vill konfigurera valfria e-postinställningar fyller du i de följande fälten i området Inställningar för e-postmeddelande:

    1. a.

      Välj maximal storlek för e-postbilagor i listrutan Maximal storlek för bilagor i e-postmeddelande.

      OBS!HP rekommenderar att du använder standardfilstorleken Automatisk som maximal storlek.

    2. b.

      Om du vill att avsändaren automatiskt ska få en kopia av e-postmeddelanden som skickas från profilen, markerar du kryssrutan Auto CC.

  12. 12.

    Granska all information och klicka sedan på något av följande alternativ:

    • •

      Spara och testa: Välj det här alternativet om du vill spara informationen och testa anslutningen.

    • •

      Spara enbart: Välj det här alternativet om du vill spara informationen utan att testa anslutningen.

    • •

      Avbryt: Välj det här alternativet om du vill avsluta konfigurationen utan att spara.


Skanna

Steg tre: Lägga till kontakter till adressboken för e-post

  1. ▲

    Klicka på Adressbok för e-post om du vill lägga till e-postadresser i adressboken som kan nås från skrivaren i det vänstra navigeringsfönstret.

    Gör så här om du vill ange en enskild e-postadress:

    1. a.

      Ange den nya e-postkontaktens namn i fältet Kontaktnamn.

    2. b.

      Ange den nya e-postkontaktens e-postadress i fältet E-postadress till kontakt.

    3. c.

      Klicka på Lägg till/Redigera.

    Om du vill skapa en e-postgrupp gör du så här:

    1. a.

      Klicka på Ny grupp.

    2. b.

      Ange ett namn för den nya gruppen i fältet Ange gruppnamn.

    3. c.

      Klicka på ett namn i området Alla individer och klicka sedan på pilknapparna för att gå till området Individer i gruppen.

      OBS!Markera flera namn samtidigt genom att trycka på Ctrl och klicka sedan på ett namn.

    4. d.

      Klicka på Spara.


Skanna

Steg fyra: Konfigurera standardalternativ för e-post

  1. ▲

    I det vänstra navigeringsfönstret klickar du på Alternativ för e-post om du vill konfigurera standardalternativ för e-post.

    1. a.

      I området Standardämne och brödtext fyller du i följande fält:

      1. i.

        Ange en standardämnesrad för e-postmeddelanden i fältet E-postämne.

      2. ii.

        I fältet Brödtext anger du ett anpassat standardmeddelande för e-postmeddelanden.

      3. iii.

        Markera Visa brödtext för att aktivera visning av standardbrödtexten i e-postmeddelanden.

      4. iv.

        Markera Dölj brödtext om du vill dölja standardbrödtexten i e-postmeddelanden.

    2. b.

      I området Skanningsinställningar fyller du i följande fält:

      1. i.

        Välj standardfilformat för skannade filer i listrutan Skanna filtyp.

      2. ii.

        Välj standardpappersstorlek för skannade filer i listrutan Skanna pappersstorlek.

      3. iii.

        Välj standardupplösning för skannade filer i listrutan Skanningsupplösning.

        OBS!Bilder med högre upplösning innehåller fler bildpunkter per tum (dpi), så de har en större detaljrikedom. Bilder med lägre upplösning innehåller färre punkter per tum och mindre detaljrikedom, men filstorleken är mindre.

      4. iv.

        Välj Svartvitt eller Färg i listrutan Utskriftsfärg.

      5. v.

        Ange ett filnamnsprefix (t.ex. MyScan) i fältet Filnamnsprefix.

    3. c.

      Klicka på Tillämpa.


Skanna

Konfigurera funktionen Skanna till e-post på en Mac

  • Steg ett: Öppna den inbyggda HP-webbservern (EWS)
  • Steg två: Konfigurera funktionen Skanna till e-post
  • Steg tre: Lägga till kontakter till adressboken för e-post
  • Steg fyra: Konfigurera standardalternativ för e-post


Skanna

Steg ett: Öppna den inbyggda HP-webbservern (EWS)

Använd en av följande metoder för att öppna HP:s inbyggda webbserver (EWS).

Det här avsnittet innehåller information om följande ämnen:

  • Metod ett: Använd en webbläsare om du vill öppna HP:s inbyggda webbserver (EWS)
  • Metod två: Använd HP-verktyget om du vill öppna HP:s inbyggda webbserver (EWS).


Skanna

Metod ett: Använd en webbläsare om du vill öppna HP:s inbyggda webbserver (EWS)

  1. 1.

    Från startskärmen på skrivarens kontrollpanel trycker du på knappen Nätverk [image] eller Trådlöst [image] för att visa IP-adressen eller värdnamnet.

  2. 2.

    Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur på tangentbordet. Den inbyggda webbservern öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.


Skanna

Metod två: Använd HP-verktyget om du vill öppna HP:s inbyggda webbserver (EWS).

  1. 1.

    Öppna mappen Program, välj HP och välj sedan HP-verktyg. Huvudskärmen i HP-verktyget visas.

  2. 2.

    Öppna HP:s inbäddade webbserver (EWS) från huvudskärmen i HP-verktyget på något av följande sätt:

    • •

      I området Utskriftsinställningar klickar du på Ytterligare inställningar och sedan på Öppna inbyggd webbserver.

    • •

      Klicka på Skanna till e-post i området Skannerinställningar och klicka sedan på Starta inställning av Skanna till e-post ....

    HP:s inbäddade webbserver (EWS) öppnas.


Skanna

Konfigurera funktionen Skanna till nätverksmapp (endast pekskärmsmodeller)

  • Inledning
  • Innan du börjar
  • Metod ett: Använda guiden Skanna till nätverksmapp (Windows)
  • Metod två: Konfigurera funktionen Skanna till nätverksmapp via HP EWS (Embedded Web Server) (Windows)
  • Konfigurera funktionen Skanna till nätverksmapp på en Mac.


Skanna

Inledning

Skrivaren har en funktion för att skanna ett dokument och spara det i en nätverksmapp. För att du ska kunna använda den här skanningsfunktionen måste skrivaren vara ansluten till ett nätverk. Funktionen är dock inte tillgänglig förrän den har konfigurerats. Det finns två metoder för att konfigurera Skanna till nätverksmapp. Du kan använda konfigurationsguiden för Skanna till nätverksmapp (Windows), som installeras i HP-programgruppen för skrivaren vid en fullständig programvaruinstallation i Windows 7, och inställningarna för nätverksmapp som finns i HP:s inbäddade webbserver (EWS). Använd informationen nedan för att konfigurera funktionen Skanna till nätverksmapp.


Skanna

Innan du börjar

För att du ska kunna konfigurera funktionen Skanna till nätverksmapp måste skrivaren ha en aktiv nätverksanslutning till samma nätverk som den dator där installationsprocessen körs.

Administratörer behöver följande information innan konfigurationsprocessen startas.

  • •

    Administrativ åtkomst till skrivaren

  • •

    Destinationsmappens nätverkssökväg (t.ex. \\servername.us.companyname.net\scans)

    OBS!Nätverksmappen måste vara konfigurerad som en delad mapp för att funktionen skanna till nätverksmapp ska fungera.


Skanna

Metod ett: Använda guiden Skanna till nätverksmapp (Windows)

För vissa HP-skrivare installeras drivrutiner från en CD med programvara. I slutet av den här installationen kan du konfigurera skanning till mapp eller e-post. Konfigurationsguiderna omfattar alternativen för grundläggande konfiguration.

OBS!Vissa operativsystem stöder inte guiden Skanna till nätverksmapp.

  1. 1.

    Öppna HP Printer Assistant.

    • •

      Windows 8.1: Klicka på nedpilen i nedre vänstra hörnet på skärmen Start och välj sedan skrivarens namn.

    • •

      Windows 8: Högerklicka på ett tomt område på skärmen Start, klicka på Alla appar i appfältet och välj sedan skrivarens namn.

    • •

      Windows 7, Windows Vista och Windows XP: På datorns skrivbord klickar du på Start, väljer Alla program, klickar på HP, klickar på mappen för skrivaren, väljer ikonen med skrivarens namn och öppnar sedan HP Printer Assistant.

  2. 2.

    I HP Printer Assistant väljer du Skanna och sedan guiden Skanna till nätverksmapp.

    OBS!Om alternativet Guiden Skanna till nätverksmapp inte är tillgängligt använder du Metod två: Konfigurera funktionen Skanna till nätverksmapp via HP EWS (Embedded Web Server) (Windows)

  3. 3.

    I dialogrutan Nätverksmappsprofiler klickar du på knappen Ny. Dialogrutan Konfigurera Skanna till nätverksmapp öppnas.

  4. 4.

    På sidan 1. Start anger du namnet på mappen i fältet Visningsnamn. Det här är det namn som kommer att visas på skrivarens kontrollpanel.

  5. 5.

    Fyll i fältet Destinationsmapp på något av följande sätt:

    1. a.

      Ange filsökvägen manuellt.

    2. b.

      Klicka på knappen Bläddra och navigera till mappens plats.

    3. c.

      Gör så här för att skapa en delad mapp:

      1. i.

        Klicka på Resurssökväg.

      2. ii.

        Klicka på Ny i dialogrutan Hantera nätverksresurser.

      3. iii.

        Ange namnet som ska visas för den delade mappen i fältet Resursnamn.

      4. iv.

        Fyll i fältet Mappsökväg genom att klicka på knappen Bläddra och välja något av följande alternativ. Klicka på OK när du är klar.

        • •

          Navigera till en befintlig mapp på datorn.

        • •

          Klicka på Skapa ny mapp om du vill skapa en ny mapp.

      5. v.

        Om den delade sökvägen behöver en beskrivning, anger du en beskrivning i fältet Beskrivning.

      6. vi.

        Välj något av följande alternativ i fältet Resurstyp och klickar på Verkställ.

        • •

          Gemensam

        • •

          Privat

        OBS!Av säkerhetsskäl rekommenderar HP att du väljer Privat som resurstyp.

      7. vii.

        När meddelandet Resursen skapades visas klickar du på OK.

      8. viii.

        Markera kryssrutan för destinationsmappen och klicka sedan på OK.

  6. 6.

    Om du vill skapa en genväg till nätverksmappen på datorskrivbordet markerar du kryssrutan Skapa en genväg på skrivbordet till nätverksmappen

  7. 7.

    Om du vill ställa in att en PIN-kod måste anges på skrivarens kontrollpanel innan skrivaren kan skicka ett skannat dokument till en nätverksmapp, anger du en fyrsiffrig PIN-kod i fältet PIN-kod och anger PIN-koden på nytt i fältet Bekräfta PIN-kod. Klicka på Nästa.

    OBS!HP rekommenderar att du skapar en PIN-kod om du vill skydda destinationsmappen.

    OBS!När en PIN-kod skapats måste den anges på skrivarens kontrollpanel varje gång en skanning skickas till nätverksmappen.

  8. 8.

    På sidan 2. Autentisera anger du det Windows- användarnamn och Windows-lösenord som används för att logga in på datorn och klickar sedan på Nästa.

  9. 9.

    På sidan 3. Konfigurera väljer du standardinställningar för skanning genom att utföra följande åtgärd och sedan klicka på Nästa.

    1. a.

      Välj standardfilformat för skannade filer i listrutan Dokumenttyp.

    2. b.

      Välj Svartvitt eller Färg i listrutan Färginställning.

    3. c.

      Välj standardpappersstorlek för skannade filer i listrutan Pappersstorlek.

    4. d.

      Välj standardupplösning för skannade filer i listrutan Kvalitetsinställningar.

      OBS!Bilder med högre upplösning innehåller fler bildpunkter per tum (dpi), så de har en större detaljrikedom. Bilder med lägre upplösning innehåller färre punkter per tum och mindre detaljrikedom, men filstorleken är mindre.

    5. e.

      Ange ett filnamnsprefix (t.ex. MyScan) i fältet Filnamnsprefix.

  10. 10.

    På sidan 4. Slutför kontrollerar du informationen och att alla inställningar är korrekta. Om det finns ett fel klickar du på knappen Bakåt för att korrigera felet. Om inställningarna är korrekta klickar du på knappen Spara och testa för att testa konfigurationen.

  11. 11.

    Klicka på Slutför för att slutföra konfigurationen när Grattis-meddelandet visas.

  12. 12.

    I dialogrutan Nätverksmappsprofiler visas nu avsändarens e-postprofil som nyligen lagts till. Klicka på Stäng för att avsluta guiden.


Skanna

Metod två: Konfigurera funktionen Skanna till nätverksmapp via HP EWS (Embedded Web Server) (Windows)

  • Steg ett: Öppna den inbyggda HP-webbservern (EWS)
  • Steg två: Konfigurera funktionen Skanna till nätverksmapp


Skanna

Steg två: Konfigurera funktionen Skanna till nätverksmapp

  1. 1.

    I HP:s inbyggda webbserver klickar du på fliken System.

  2. 2.

    Klicka på länken Administration i den vänstra navigeringsrutan.

  3. 3.

    Under Aktiverade funktioner ställer du in alternativet Skanna till nätverksmapp till På.

  4. 4.

    Klicka på fliken Skanna.

  5. 5.

    Kontrollera att länken Inställning av nätverksmapp är markerad i det vänstra navigeringsfönstret. Sidan Skanna till nätverksmapp bör visas.

  6. 6.

    På sidan Konfiguration av nätverksmapp klickar du på knappen Ny.

  7. 7.

    I området Information om nätverksmapp fyller du i följande fält:

    1. a.

      Ange namnet som ska visas för den delade mappen i fältet Visningsnamn.

    2. b.

      Ange nätverkssökvägen till mappen i fältet Nätverkssökväg.

    3. c.

      Ange det användarnamn som behövs för att få tillgång till mappen i nätverket i fältet Användarnamn.

    4. d.

      Ange det lösenord som behövs för att få tillgång till mappen i nätverket i fältet Lösenord.

  8. 8.

    Om du vill kräva att en PIN-kod ska anges på skrivarens kontrollpanel innan skrivaren kan skicka en fil till en nätverksmapp fyller du i följande fält i området Skydda mappåtkomst med en PIN-kod:

    1. a.

      Ange en fyrsiffrig PIN-kod i fältet PIN-kod (valfri).

    2. b.

      Ange den fyrsiffriga PIN-koden på nytt i fältet Bekräfta PIN-kod.

    OBS!HP rekommenderar att du skapar en PIN-kod om du vill skydda destinationsmappen.

    OBS!När en PIN-kod skapats måste den anges på skrivarens kontrollpanel varje gång en skanning skickas till nätverksmappen.

  9. 9.

    I området Skanningsinställningar fyller du i följande fält:

    1. a.

      Välj standardfilformat för skannade filer i listrutan Skanna filtyp.

    2. b.

      Välj standardpappersstorlek för skannade filer i listrutan Skanna pappersstorlek.

    3. c.

      Välj standardupplösning för skannade filer i listrutan Skanningsupplösning.

      OBS!Bilder med högre upplösning innehåller fler bildpunkter per tum (dpi), så de har en större detaljrikedom. Bilder med lägre upplösning innehåller färre punkter per tum och mindre detaljrikedom, men filstorleken är mindre.

    4. d.

      I listrutan Utskriftsfärg väljer du om skannade filer ska visas i svartvitt eller i färg.

    5. e.

      Ange ett filnamnsprefix (t.ex. MyScan) i fältet Filnamnsprefix.

  10. 10.

    Granska all information och klicka sedan på något av följande alternativ:

    • •

      Spara och testa: Välj det här alternativet om du vill spara informationen och testa anslutningen.

    • •

      Spara enbart: Välj det här alternativet om du vill spara informationen utan att testa anslutningen.

    • •

      Avbryt: Välj det här alternativet om du vill avsluta konfigurationen utan att spara.


Skanna

Konfigurera funktionen Skanna till nätverksmapp på en Mac.

  • Steg ett: Öppna den inbyggda HP-webbservern (EWS)
  • Steg två: Konfigurera funktionen Skanna till nätverksmapp


Skanna

Metod två: Använd HP-verktyget om du vill öppna HP:s inbyggda webbserver (EWS).

  1. 1.

    Öppna mappen Program, välj HP och välj sedan HP-verktyg. Huvudskärmen i HP-verktyget visas.

  2. 2.

    Öppna HP:s inbäddade webbserver (EWS) från huvudskärmen i HP-verktyget på något av följande sätt:

    • •

      I området Utskriftsinställningar klickar du på Ytterligare inställningar och klickar sedan på Öppna inbäddad webbserver.

    • •

      Klicka på Skanna till nätverksmapp i området Skannerinställningar och klicka sedan på Registrera min delade mapp....

      OBS!Om du inte har någon tillgänglig delad nätverksmapp klickar du på Hjälp mig att göra det här för att visa information om hur du skapar mappen.

    HP:s inbäddade webbserver (EWS) öppnas.


Skanna

Skanna till en USB-flashenhet (endast pekskärmsmodeller)

  1. 1.

    Lägg dokumentet på skannerglaset eller i dokumentmataren enligt markeringarna på skrivaren.

  2. 2.

    Anslut en USB-flashenhet till USB-porten på produktens framsida.

  3. 3.

    Menyn USB-flashenhet öppnas med följande alternativ:

    • •

      Skriv ut dokument

    • •

      Visa och skriva ut foton

    • •

      Skanna till USB-enhet

  4. 4.

    Välj Skanna till USB-enhet.

  5. 5.

    När översiktsskärmen öppnas kan följande inställningar justeras:

    • •

      Typ av skanningsfil

    • •

      Skanningsupplösning

    • •

      Storlek för skanningspapper

    • •

      Skanningskälla

    • •

      Filnamnsprefix

    • •

      Utskriftsfärg

  6. 6.

    Tryck på knappen Skanna för att skanna och spara filen.

    Skrivaren skapar en mapp med namnet HPSCANS på USB-lagringsenheten och där sparas filen i PDF- eller JPG-format med ett filnamn som genereras automatiskt.


Skanna

Skanna till e-post (endast pekskärmsmodeller)

Du kan skanna en fil direkt till en e-postadress från skrivarens kontrollpanel. Den skannade filen skickas till adressen som en bilaga till e-postmeddelandet.

OBS!För att du ska kunna använda denna funktion måste skrivaren vara ansluten till ett nätverk och funktionen Skanna till e-post måste ha konfigurerats med installationsguiden Skanna till e-post (Windows) eller HP:s inbäddade webbserver.

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på skrivaren.

  2. 2.

    Tryck på knappen Skanna [image] på startskärmen på skrivarens kontrollpanel.

  3. 3.

    Tryck på Skanna till e-post.

  4. 4.

    Välj den Från-adress som du vill använda. Detta är även kallat "profil för utgående e-post".

    OBS!Om skrivaren är konfigurerad med bara en profil för utgående e-post är det här alternativet inte tillgängligt.

    OBS!Om PIN-funktionen är konfigurerad anger du PIN-koden och trycker på OK. Däremot krävs det ingen PIN-kod för att använda funktionen.

  5. 5.

    Tryck på Till och välj den adress eller grupp som filen ska skickas till. Tryck på Klar när du är klar.

    • •

      Om du vill skicka ett meddelande till en annan adress trycker du på knappen Ny igen och anger sedan e-postadressen.

  6. 6.

    Tryck på Ämne om du vill lägga till en ämnesrad.

  7. 7.

    Om du vill visa skannerinställningarna trycker du på Inställningar.

    Tryck på Redigera om du vill ändra en skannerinställning och ändra sedan inställningen.

  8. 8.

    Starta skanningsjobbet genom att trycka på Skanna.


Skanna

Skanna till en nätverksmapp (endast pekskärmsmodeller)

Använd skrivarens kontrollpanel för att skanna ett dokument och spara det i en mapp på nätverket.

OBS!För att du ska kunna använda denna funktion måste skrivaren vara ansluten till ett nätverk och funktionen Skanna till nätverksmapp måste ha konfigurerats med installationsguiden Skanna till nätverksmapp (Windows) eller HP:s inbäddade webbserver.

  1. 1.

    Lägg dokumentet på skannerglaset enligt markeringarna på skrivaren.

  2. 2.

    Tryck på knappen Skanna [image] på startskärmen på skrivarens kontrollpanel.

  3. 3.

    Tryck på alternativet Skanna till nätverksmapp.

  4. 4.

    Markera mappen där du vill spara dokumentet i listan med nätverksmappar.

  5. 5.

    På kontrollpanelen visas en översikt över skanningsinställningarna.

    • •

      Om du vill ändra några inställningar trycker du på knappen Inställningar och ändrar sedan inställningarna.

    • •

      Gå vidare till nästa steg om inställningarna är korrekta.

  6. 6.

    Starta skanningsjobbet genom att trycka på Skanna.


Skanna

Ytterligare skanningsuppgifter

Gå till www.hp.com/support/ljM227MFP.

Instruktioner är tillgängliga för att utföra specifika skanningsuppgifter, t.ex. de följande:

  • •

    Skanna ett allmänt foto eller dokument

  • •

    Skanna som redigerbar text (OCR)

  • •

    Skanna flera sidor till en fil


Faxa

  • Gör inställningar för att skicka och ta emot fax
  • Sända fax
  • Ytterligare faxuppgifter

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM227MFP.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Faxa

Gör inställningar för att skicka och ta emot fax

  • Innan du startar
  • Steg 1: Identifiera telefonanslutningstypen
  • Steg 2: Konfigurera faxen
  • Steg 3: Ställ in faxtid, faxdatum och faxrubrik
  • Steg 4: Kör ett faxtest


Faxa

Innan du startar

Se till att skrivaren är helt installerad innan du ansluter faxtjänsten.

OBS!Använd den telefonkabel och ev. adaptrar som medföljde skrivaren för att ansluta den till telefonuttaget.

OBS!I länder/regioner som använder seriella telefonsystem levereras en adapter tillsammans med skrivaren. Använd adaptern för att ansluta andra telekomenheter till samma telefonuttag som skrivaren är ansluten till.

Följ instruktionerna i de följande fyra stegen:

Steg 1: Identifiera telefonanslutningstypen.

Steg 2: Konfigurera faxen.

Steg 3: Ställ in faxtid, faxdatum och faxrubrik.

Steg 4: Kör ett faxtest.


Faxa

Steg 1: Identifiera telefonanslutningstypen

Granska följande utrustning och tjänstetyper för att fastställa vilken inställningsmetod som ska användas. Den metod som används beror på den utrustning och de tjänster som redan installerats i telefonsystemet.

OBS!Skrivaren är en analog enhet. HP rekommenderar att du använder skrivaren tillsammans med en separat analog telefonlinje.

  • •

    Dedikerad telefonlinje: Skrivaren är den enda utrustningsdelen eller tjänsten som är ansluten till telefonlinjen

  • •

    Röstsamtal: Röst- och faxsamtal använder samma telefonlinje

  • •

    Telefonsvarare: En telefonsvarare svarar på röstsamtal på samma telefonlinje som används för faxsamtal

  • •

    Röstmeddelande: En röstbrevlådetjänst använder samma telefonlinje som faxen

  • •

    Distinkt ringsignalstjänst: En tjänst från telefonbolaget som gör det möjligt att koppla flera telefonnummer till en telefonlinje och ge varje telefonnummer olika ringsignaler så att skrivaren känner av den ringsignal som tilldelats och besvarar samtalet

  • •

    Uppringt datormodem: En dator använder telefonlinjen för att ansluta till Internet genom en uppringd anslutning

  • •

    DSL-linje: En DSL-tjänst (Digital Subscriber Line) från telefonbolaget. Den här tjänsten kan kallas för ADSL i vissa länder/regioner

  • •

    PBX- eller ISDN-telefonsystem: Ett privat PBX-telefonsystem (Private Branch Exchange) eller ett ISDN-system (Integrated Services Digital Network)

  • •

    VoIP-telefonsystem: VoIP (Voice over Internet Protocol) genom en Internet-leverantör


Faxa

Steg 2: Konfigurera faxen

Klicka på den länk nedan som bäst beskriver den miljö i vilken skrivaren ska skicka och ta emot fax och följ sedan konfigurationsanvisningarna.

  • •

    Dedikerad telefonlinje

  • •

    Delad röst-/faxlinje

  • •

    Delad röst-/faxlinje med en telefonsvarare

Instruktioner för enbart tre av anslutningstyperna inkluderas här. Mer information om hur du ansluter skrivaren med andra anslutningstyper finns på supportwebbplatsen www.hp.com/support/ljM227MFP.

OBS!Skrivaren är en analog faxenhet. HP rekommenderar att du använder skrivaren tillsammans med en separat analog telefonlinje. Om du använder en digital miljö som DSL, PBX, ISDN eller VoIP, ska du se till att använda rätt filter och konfigurera de digitala inställningarna korrekt. Mer information får du genom att kontakta leverantören av den digitala tjänsten.

OBS!Anslut inte mer än tre enheter till telefonlinjen.

OBS!Röstbrevlåda stöds inte för den här skrivaren.

Det här avsnittet innehåller information om följande ämnen:

  • Dedikerad telefonlinje
  • Delad röst-/faxlinje
  • Delad röst-/faxlinje med en telefonsvarare


Faxa

Dedikerad telefonlinje

Följ de här stegen för att konfigurera skrivaren på en dedikerad telefonlinje utan några ytterligare tjänster.

  1. 1.

    Anslut telefonkabeln till faxporten på skrivaren och till telefonjacket i väggen.

    OBS!I vissa länder/regioner kan du behöva en adapter för att kunna använda den telefonkabel som levererades med skrivaren.

    OBS!På vissa skrivare kan faxporten vara placerad precis ovanför telefonporten. Se symbolerna på skrivaren.

  2. 2.

    Ställ in skrivaren på att besvara faxsamtal automatiskt.

    1. a.

      Slå på skrivaren.

    2. b.

      Öppna menyn Inställningar [image] på kontrollpanelen.

    3. c.

      Tryck på menyn Faxinställningar.

    4. d.

      Tryck på menyn Grundläggande inställningar.

    5. e.

      Tryck på inställningen Svarsläge.

    6. f.

      Tryck på alternativet Automatiskt.

  3. 3.

    Fortsätt till Steg 3: Ställ in faxtid, faxdatum och faxrubrik.


Faxa

Delad röst-/faxlinje

Följ de här stegen för att konfigurera skrivaren på en delad röst-/faxlinje.

  1. 1.

    Koppla bort ev. enheter som är anslutna till telefonuttaget.

  2. 2.

    Anslut telefonkabeln till faxporten på skrivaren och till telefonjacket i väggen.

    OBS!I vissa länder/regioner kan du behöva en adapter för att kunna använda den telefonkabel som levererades med skrivaren.

    OBS!På vissa skrivare kan faxporten vara placerad precis ovanför telefonporten. Se symbolerna på skrivaren.

    Anslut faxen och telefonen

  3. 3.

    Ta bort kontakten från telefonlinjeutgången på baksidan av skrivaren och anslut sedan en telefon till den här porten.

  4. 4.

    Ställ in skrivaren på att besvara faxsamtal automatiskt.

    1. a.

      Slå på skrivaren.

    2. b.

      Öppna menyn Inställningar [image] på kontrollpanelen.

    3. c.

      Tryck på menyn Faxinställningar.

    4. d.

      Tryck på menyn Grundläggande inställningar.

    5. e.

      Tryck på inställningen Svarsläge och välj sedan alternativet Automatiskt.

  5. 5.

    Ställ in skrivaren på att kontrollera att en kopplingston hörs innan ett fax skickas.

    OBS!Det här förhindrar att skrivaren försöker skicka fax när någon använder telefonen.

    1. a.

      Öppna menyn Inställningar [image] på kontrollpanelen.

    2. b.

      Tryck på menyn Faxinställningar.

    3. c.

      Tryck på menyn Avancerade inställningar.

    4. d.

      Tryck på inställningen Identifiera kopplingston och välj sedan På.

  6. 6.

    Fortsätt till Steg 3: Ställ in faxtid, faxdatum och faxrubrik.


Faxa

Delad röst-/faxlinje med en telefonsvarare

Följ de här stegen för att konfigurera skrivaren på en delad röst-/faxlinje med en telefonsvarare.

  1. 1.

    Koppla bort ev. enheter som är anslutna till telefonuttaget.

  2. 2.

    Ta bort kontakten från telefonlinjeutgången på skrivarens baksida.

  3. 3.

    Anslut telefonkabeln till faxporten på skrivaren och till telefonjacket i väggen.

    OBS!I vissa länder/regioner kan du behöva en adapter för att kunna använda den telefonkabel som levererades med skrivaren.

    OBS!På vissa skrivare kan faxporten vara placerad precis ovanför telefonporten. Se symbolerna på skrivaren.

  4. 4.

    Anslut telefonsvararens telefonkabel till telefonlinjeutgången på skrivarens baksida.

    OBS!Anslut telefonsvararen direkt till skrivaren. Annars kan det hända att telefonsvararen spelar in faxtoner från en sändande faxmaskin och att skrivaren inte tar emot fax.

    OBS!Om telefonsvararen inte har en inbyggd telefon, ansluter du en telefon till OUT-porten på telefonsvararen för bekvämlighets skäl.

    OBS!På vissa skrivare kan faxporten vara placerad precis ovanför telefonporten. Se symbolerna på skrivaren.

    Anslut faxen och telefonen

  5. 5.

    Konfigurera ringsignalerna till svarsinställningen på skrivaren.

    1. a.

      Slå på skrivaren.

    2. b.

      Öppna menyn Inställningar [image] på kontrollpanelen.

    3. c.

      Tryck på menyn Faxinställningar.

    4. d.

      Tryck på menyn Grundläggande inställningar.

    5. e.

      Tryck på alternativet Ringsignaler till svar.

    6. f.

      Ange antalet ringsignaler till minst fem med hjälp av den numeriska knappsatsen på skrivarens kontrollpanel och välj sedan OK.

  6. 6.

    Ställ in skrivaren på att besvara faxsamtal automatiskt.

    1. a.

      Öppna menyn Inställningar [image] på kontrollpanelen.

    2. b.

      Tryck på menyn Faxinställningar.

    3. c.

      Tryck på menyn Grundläggande inställningar.

    4. d.

      Tryck på inställningen Svarsläge och välj sedan alternativet Automatiskt.

  7. 7.

    Ställ in skrivaren på att kontrollera att en kopplingston hörs innan ett fax skickas.

    OBS!Det här förhindrar att skrivaren försöker skicka fax när någon använder telefonen.

    1. a.

      Öppna menyn Inställningar [image] på kontrollpanelen.

    2. b.

      Tryck på menyn Faxinställningar.

    3. c.

      Tryck på menyn Avancerade inställningar.

    4. d.

      Tryck på inställningen Identifiera kopplingston och tryck sedan på knappen På.

  8. 8.

    Fortsätt till Steg 3: Ställ in faxtid, faxdatum och faxrubrik.


Faxa

Steg 3: Ställ in faxtid, faxdatum och faxrubrik

Konfigurera skrivarens faxinställningar med en av följande metoder:

  • •

    HP Faxinställningsguide (rekommenderad metod)

  • •

    Skrivarens kontrollpanel

  • •

    Inbäddad HP-webbserver (EWS) och HP Device Toolbox (Windows) (om programvaran är installerad)

OBS!I USA och många andra regioner/länder är det ett juridiskt krav att ange tid, datum och annan information i faxrubriken.

Det här avsnittet innehåller information om följande ämnen:

  • HP Faxinställningsguide
  • Skrivarens kontrollpanel
  • Inbäddad HP-webbserver (EWS) och HP Device Toolbox (Windows)


Faxa

HP Faxinställningsguide

Om du vill komma åt faxinställningsguiden efter den första inställningen och programvaruinstallationen gör du på följande vis:

OBS!Faxinställningsguiden är endast tillgänglig i operativsystemet Windows 7.

  1. 1.

    Öppna HP Printer Assistant.

    • •

      Windows 8.1: Klicka på nedpilen i nedre vänstra hörnet på skärmen Start och välj sedan skrivarens namn.

    • •

      Windows 8: Högerklicka på ett tomt område på skärmen Start, klicka på Alla appar i appfältet och välj sedan skrivarens namn.

    • •

      Windows 7, Windows Vista och Windows XP: På datorns skrivbord klickar du på Start, väljer Alla program, klickar på HP, klickar på mappen för skrivaren, väljer ikonen med skrivarens namn och öppnar sedan HP Printer Assistant.

  2. 2.

    I HP Printer Assistant väljer du Fax och sedan Faxinställningsguiden.

  3. 3.

    Konfigurera faxinställningarna genom att följa anvisningarna på skärmen i faxinställningsguiden.

  4. 4.

    Fortsätt till Steg 4: Kör ett faxtest.


Faxa

Skrivarens kontrollpanel

Om du vill använda kontrollpanelen för att ange datum, tid och rubrik gör du så här:

  1. 1.

    Öppna menyn Inställningar [image] på kontrollpanelen.

  2. 2.

    Tryck på menyn Faxinställningar.

  3. 3.

    Tryck på menyn Grundläggande inställningar.

  4. 4.

    Tryck på alternativet för Tid/datum.

  5. 5.

    Tryck på 12-timmarsklocka eller 24-timmarsklocka.

  6. 6.

    Ställ in tiden med hjälp av knappsatsen och välj sedan OK.

    OBS!Tryck på knappen 123 för att öppna en knappsats som innehåller specialtecken, om det behövs.

  7. 7.

    Välj datumformat.

  8. 8.

    Ställ in datum med hjälp av knappsatsen och välj sedan OK.

  9. 9.

    Välj menyn Faxrubrik.

  10. 10.

    Ange faxnumret med hjälp av knappsatsen och välj sedan OK.

    OBS!Faxnumret får bestå av max 20 tecken.

  11. 11.

    Ange företagsnamn eller faxrubrik med hjälp av knappsatsen och välj sedan OK.

    OBS!Faxrubriken får bestå av max 25 tecken.

  12. 12.

    Fortsätt till Steg 4: Kör ett faxtest.


Faxa

Inbäddad HP-webbserver (EWS) och HP Device Toolbox (Windows)

  1. 1.

    Starta HP EWS via Start-menyn eller en webbläsare.

    Start-menyn

    1. a.

      Öppna HP Printer Assistant.

      • •

        Windows 8.1: Klicka på nedpilen i nedre vänstra hörnet på skärmen Start och välj sedan skrivarens namn.

      • •

        Windows 8: Högerklicka på ett tomt område på skärmen Start, klicka på Alla appar i appfältet och välj sedan skrivarens namn.

      • •

        Windows 7, Windows Vista och Windows XP: På datorns skrivbord klickar du på Start, väljer Alla program, klickar på HP, klickar på mappen för skrivaren, väljer ikonen med skrivarens namn och öppnar sedan HP Printer Assistant.

    2. b.

      I HP Printer Assistant väljer du Skriv ut och sedan HP Device Toolbox.

    Webbläsare

    1. a.

      På kontrollpanelen trycker du på knappen Anslutningsinformation [image] och sedan på knappen Nätverksansluten [image] eller Nätverk Wi-Fi PÅ [image] för att visa IP-adressen eller värdnamnet.

    2. b.

      Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

  2. 2.

    Klicka på fliken Fax.

  3. 3.

    Följ anvisningarna på skärmen för att konfigurera faxinställningarna.

  4. 4.

    Fortsätt till Steg 4: Kör ett faxtest.


Faxa

Steg 4: Kör ett faxtest

Kör ett faxtest för att kontrollera att faxen är rätt inställd.

  1. 1.

    Öppna menyn Inställningar [image] på kontrollpanelen.

  2. 2.

    Tryck på menyn Service.

  3. 3.

    Tryck på menyn Faxtjänst.

  4. 4.

    Tryck på alternativet Kör faxtest. Skrivaren skriver ut en testrapport.

  5. 5.

    Granska rapporten.

    • •

      Om rapporten indikerar att skrivaren lyckades med testet är skrivaren redo att skicka och ta emot fax.

    • •

      Om rapporten indikerar att skrivaren misslyckades med testet, granskar du rapporten och ser om det finns mer information om hur du åtgärdar problemet. Felsökningschecklistan innehåller mer information om hur du löser faxproblem.


Faxa

Sända fax

  • Faxa från flatbäddsskannern.
  • Faxa från dokumentmataren
  • Använda kortnummer och gruppkortnummer
  • Skicka ett fax från programmet
  • Skicka ett fax från tredjepartsprogramvara, till exempel Microsoft Word


Faxa

Faxa från flatbäddsskannern.

  1. 1.

    Placera dokumentet med framsidan nedåt på skannerglaset.

    Placera dokumentet på glaset

  2. 2.

    Tryck på ikonen Faxa [image] på startskärmen på skrivarens kontrollpanel.

  3. 3.

    Ange faxnumret med hjälp av knappsatsen.

  4. 4.

    Tryck på knappen Starta fax.

  5. 5.

    Du ombeds nu bekräfta att du skickar faxet från skannerglaset. Tryck på knappen Ja.

  6. 6.

    Du uppmanas att lägga i första sidan. Välj knappen OK.

  7. 7.

    Den första sidan läses in och du uppmanas sedan att lägga i nästa sida. Om dokumentet består av flera sidor trycker du på knappen Ja. Fortsätt tills du har läst in alla sidor.

  8. 8.

    När du är klar med den sista sidan trycker du på knappen Nej när du uppmanas till detta. Nu skickas faxet.


Faxa

Faxa från dokumentmataren

  1. 1.

    Sätt in originalen i dokumentmataren vända uppåt.

    VIKTIGT:För att undvika att skada skrivaren bör du inte använda original med korrigeringstejp, korrigeringsvätska, gem eller klamrar. Du bör inte heller använda fotografier, små original eller ömtåliga original i dokumentmataren.

    Placera originaldokumentet i skannern

  2. 2.

    Justera styrskenorna tills de ligger tätt an mot papperet.

  3. 3.

    Tryck på ikonen Faxa [image] på startskärmen på skrivarens kontrollpanel.

  4. 4.

    Ange faxnumret med hjälp av knappsatsen.

  5. 5.

    Tryck på knappen Starta fax.


Faxa

Använda kortnummer och gruppkortnummer

OBS!Telefonboksposter måste konfigureras i Fax-menyn innan du skickar fax från telefonboken.

  1. 1.

    Lägg dokumentet på skannerglaset eller i dokumentmataren.

    Placera originaldokumentet i skannern

  2. 2.

    Tryck på ikonen Faxa [image] på startskärmen på skrivarens kontrollpanel.

  3. 3.

    Tryck på symbolen för faxtelefonboken på knappsatsen.

  4. 4.

    Tryck på namnet på den person eller grupp som du vill använda.

  5. 5.

    Tryck på knappen Starta fax.


Faxa

Skicka ett fax från programmet

Proceduren för att skicka fax varierar enligt dina specifikationer. Nedan anges de vanligaste stegen.

  1. 1.

    Öppna HP Printer Assistant.

    • •

      Windows 8.1: Klicka på nedpilen i nedre vänstra hörnet på skärmen Start och välj sedan skrivarens namn.

    • •

      Windows 8: Högerklicka på ett tomt område på skärmen Start, klicka på Alla appar i appfältet och välj sedan skrivarens namn.

    • •

      Windows 7, Windows Vista och Windows XP: På datorns skrivbord klickar du på Start, väljer Alla program, klickar på HP, klickar på mappen för skrivaren, väljer ikonen med skrivarens namn och öppnar sedan HP Printer Assistant.

  2. 2.

    I HP Printer Assistant väljer du Fax och sedan Skicka Fax.

  3. 3.

    Ange faxnumret för en eller flera mottagare.

  4. 4.

    Lägg i dokumentet i dokumentmataren.

  5. 5.

    Klicka på Skicka nu.


Faxa

Skicka ett fax från tredjepartsprogramvara, till exempel Microsoft Word

  1. 1.

    Öppna ett dokument i ett tredjepartsprogram.

  2. 2.

    Klicka på Arkiv och klicka sedan på Skriv ut.

  3. 3.

    Välj skrivardrivrutin för fax i listrutan med skrivare. Programvaran för faxen öppnas.

  4. 4.

    Ange faxnumret för en eller flera mottagare.

  5. 5.

    Inkludera eventuella sidor som har lästs in i skrivaren. Detta steg är valfritt.

  6. 6.

    Klicka på Skicka nu.


Faxa

Ytterligare faxuppgifter

Gå till www.hp.com/support/ljM227MFP.

Det finns instruktioner för att utföra specifika faxuppgifter, t.ex. följande:

  • •

    Skapa och hantera listor med faxkortnummer

  • •

    Konfigurera faxbetalningskoder

  • •

    Använda ett utskriftsschema för fax

  • •

    Spärra inkommande fax

  • •

    Faxarkivering och faxvidarebefordran


Hantera skrivaren

  • Använda HP:s webbtjänster (endast pekskärmsmodeller)
  • Ändra skrivarens anslutningstyp (Windows)
  • Avancerad konfiguration med den inbäddade HP-webbservern (EWS) och HP Device Toolbox (Windows)
  • Avancerad konfiguration med HP-program för OS X
  • Konfigurera IP-nätverksinställningar
  • Skrivarens säkerhetsfunktioner
  • Konfigurera inställningarna för tyst läge för utskrift
  • Energisparinställningar
  • Uppdatera den inbyggda programvaran

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM227MFP.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Hantera skrivaren

Använda HP:s webbtjänster (endast pekskärmsmodeller)

HP:s webbtjänster tillhandahåller användbart innehåll som automatiskt kan hämtas från internet till skrivaren. Välj bland en rad olika program, inklusive nyheter, kalendrar, formulär och molnbaserad dokumentlagring.

Om du vill aktivera dessa program och schemalägga nedladdningar, gå till HP Connected-webbplatsen på www.hpconnected.com

OBS!För att kunna använda den här funktionen måste skrivaren vara ansluten till ett trådbundet eller trådlöst nätverk och ha internetåtkomst. HP Webbtjänster måste vara aktiverade på skrivaren.

Aktivera webbtjänster

I den här processen aktiveras både HP:s webbtjänster och knappen Appar [image].

  1. 1.

    Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Tryck på HP Webbtjänster.

  3. 3.

    Tryck på Aktivera HP Webbtjänster.

  4. 4.

    Om du vill skriva ut användningsvillkoren för HP Webbtjänster trycker du på Skriv ut.

  5. 5.

    Tryck på OK för att slutföra proceduren.

    När du har laddat ned ett program från webbplatsen HP Connected är det tillgängligt på menyn Appar på skrivarens kontrollpanel.


Hantera skrivaren

Ändra skrivarens anslutningstyp (Windows)

Om du redan använder skrivaren och vill ändra anslutningsmetod kan du göra det i Konfiguration och programvara för enheten. Anslut t.ex. den nya skrivaren till datorn med en USB- eller nätverksanslutning eller ändra anslutningen från USB till trådlös.

Om du vill öppna Konfigurationen och programvaran för enheten, gör du så här:

  1. 1.

    Öppna HP Printer Assistant.

    • •

      Windows 8.1: Klicka på nedpilen i nedre vänstra hörnet på skärmen Start och välj sedan skrivarens namn.

    • •

      Windows 8: Högerklicka på ett tomt område på skärmen Start, klicka på Alla appar i appfältet och välj sedan skrivarens namn.

    • •

      Windows 7, Windows Vista och Windows XP: På datorns skrivbord klickar du på Start, väljer Alla program, klickar på HP, klickar på mappen för skrivaren, väljer ikonen med skrivarens namn och öppnar sedan HP Printer Assistant.

  2. 2.

    I HP Printer Assistant markerar du Verktyg i navigationsfältet och väljer sedan Konfiguration och programvara för enheten.


Hantera skrivaren

Avancerad konfiguration med den inbäddade HP-webbservern (EWS) och HP Device Toolbox (Windows)

Med den inbäddade HP-webbservern kan du hantera utskriftsfunktioner från datorn i stället för från skrivarens kontrollpanel.

  • •

    Visa statusinformation om skrivaren

  • •

    Bestämma återstående livslängd för förbrukningsartiklar och beställa nya

  • •

    Visa och ändra fackens konfiguration

  • •

    Visa och ändra skrivarens menykonfiguration på kontrollpanelen

  • •

    Visa och skriva ut interna sidor

  • •

    Visa meddelande om händelser som rör skrivaren och förbrukningsmaterial

  • •

    Visa och ändra nätverkskonfigurationen

När skrivaren är ansluten till ett IP-baserat nätverk fungerar den inbyggda HP-webbservern. Den inbyggda HP-webbservern fungerar inte med IPX-baserade skrivaranslutningar. Det krävs ingen internetåtkomst för att ansluta till och använda den inbyggda HP-webbservern.

När skrivaren är ansluten till nätverket är den inbäddade HP-webbservern automatiskt tillgänglig.

OBS!HP Device Toolbox är ett program som används för att ansluta till den inbäddade HP-webbservern när skrivaren är ansluten till en dator via USB. Den är endast tillgänglig om en fullständig installation utfördes när skrivaren installerades på en dator. Beroende på hur skrivaren är ansluten är en del funktioner eventuellt inte tillgängliga.

OBS!Den inbäddade HP-webbservern kan inte nås utanför nätverkets brandvägg.

Metod ett: Öppna HP:s inbyggda webbserver (EWS) i programvaran

  1. 1.

    Öppna HP Printer Assistant.

    • •

      Windows 8.1: Klicka på nedpilen i nedre vänstra hörnet på skärmen Start och välj sedan skrivarens namn.

    • •

      Windows 8: Högerklicka på ett tomt område på skärmen Start, klicka på Alla appar i appfältet och välj sedan skrivarens namn.

    • •

      Windows 7, Windows Vista och Windows XP: På datorns skrivbord klickar du på Start, väljer Alla program, klickar på HP, klickar på mappen för skrivaren, väljer ikonen med skrivarens namn och öppnar sedan HP Printer Assistant.

  2. 2.

    I HP Printer Assistant väljer du Skriv ut och sedan HP Device Toolbox.

Metod två: Öppna HP:s inbyggda webbserver (EWS) från en webbläsare

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på [image]. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel trycker du på knappen Anslutningsinformation [image] och sedan på knappen Nätverksansluten [image] eller Nätverk Wi-Fi PÅ [image] för att visa IP-adressen eller värdnamnet.

  2. 2.

    Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur på tangentbordet. Den inbäddade webbservern öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

Flik eller sektion Beskrivning

Fliken Hem

Visar information om skrivaren, status och konfiguration.

  • •

    Enhetens status: Visar skrivarens status och uppskattad återstående livslängd för HP-förbrukningsmaterial.

  • •

    Status för förbrukningsmaterial: Visar ungefärlig återstående livslängd i procent för HP-förbrukningsmaterial. Den faktiska återstående materiallivslängden kan variera. Det kan vara bra att ha extra material tillgängligt för installation när utskriftskvaliteten inte längre är acceptabel. Förbrukningsmaterialet behöver bara bytas ut om utskriftskvaliteten inte längre är acceptabel.

  • •

    Enhetskonfiguration: Visar samma information som på skrivarens konfigurationssida.

  • •

    Nätverksöversikt: Visar samma information som finns på skrivarens nätverkskonfigurationssida.

  • •

    Rapporter: Skriv ut den statussida för konfiguration och förbrukningsmaterial som skrivaren genererar.

  • •

    Jobblagringslogg: Visar en sammanfattning av alla jobb som lagrats i skrivarminnet.

    (Endast jobblagringsskrivare)

  • •

    Färganvändningslogg: Visar en sammanfattning av färgutskrifter som skrivaren gjort.

    (Endast för färgskrivare)

  • •

    Händelselogg: Visar en lista över alla skrivarhändelser och skrivarfel.

  • •

    Licenser för öppen källkod: Visar en sammanfattning av licenserna för program med öppen källkod, som kan användas med skrivaren.

Fliken System

Gör det möjligt att konfigurera skrivaren från datorn.

  • •

    Enhetsinformation: Visar grundläggande skrivar- och företagsinformation.

  • •

    Pappersinställning: Ändra skrivarens standardinställningar för pappershantering.

  • •

    Utskriftskvalitet: Ändra skrivarens standardinställningar för utskriftskvalitet.

  • •

    Ströminställningar: Ändra standardtiderna för när Viloläge/Auto-AV eller automatisk avstängning aktiveras.

  • •

    Jobblagringsinställningar: Konfigurera jobblagringsinställningar för skrivaren.

    (Endast jobblagringsskrivare)

  • •

    Papperstyper: Konfigurera utskriftslägen som motsvarar de papperstyper som kan användas i skrivaren.

  • •

    Systeminstallation: Ändra systeminställningar för skrivaren.

  • •

    Inställningar för förbrukningsmaterial: Ändra inställningarna för Kassetten snart slut-varningar och annan information om förbrukningsmaterial.

  • •

    Service: Utför rengöringsproceduren på skrivaren.

  • •

    Spara och återställa: Sparar de aktuella inställningarna för skrivaren i en fil på datorn. Du kan använda den här filen för att överföra samma inställningar till en annan skrivare eller återställa inställningarna på skrivaren vid ett senare tillfälle.

  • •

    Administration: Ange eller ändra skrivarens lösenord. Aktivera eller avaktivera skrivarfunktioner.

OBS!Fliken System kan lösenordsskyddas. Om skrivaren är ansluten till ett nätverk ska du alltid tala med administratören innan du ändrar inställningarna på den här fliken.

Fliken Skriv ut

Med den här fliken kan du ändra skrivarens standardinställningar från datorn.

  • •

    Utskrift: Ändra standardinställningar för utskrift, till exempel antal kopior och pappersorientering. Dessa alternativ är desamma som finns på kontrollpanelen.

  • •

    PostScript: Aktivera eller inaktivera funktionen Print PS Errors (Skriv ut PS-fel).

Fliken Fax

(Endast för skrivare med fax)

  • •

    Mottagningsalternativ: Konfigurera hur skrivaren hanterar inkommande fax.

  • •

    Telefonbok: Lägg till eller ta bort poster i faxens telefonbok.

  • •

    Skräpfaxlista: Ange faxnummer som har spärrats från att skicka fax till skrivaren.

  • •

    Faxaktivitetslogg: Granska aktuell faxaktivitet för skrivaren.

Fliken Skanna

(Endast för MFP-skrivare)

Konfigurera funktionerna Skanna till nätverksmapp och Skanna till e-post.

  • •

    Inställning av nätverksmapp: Konfigurera mappar i nätverket där skrivaren kan spara skannade filer.

  • •

    Inställning av Skanna till e-post: Starta processen för att konfigurera funktionen Skanna till e-post.

  • •

    Profiler för utgående e-post: Ställ in en e-postadress som ska visas som ”från”-adress i de e-postmeddelanden som skickas från skrivaren.

  • •

    Adressbok för e-post: Lägg till eller ta bort poster i adressboken för e-post.

  • •

    E-postalternativ: Konfigurera ett standardämne och standardtext. Konfigurera skanningsinställningar för e-post.

Fliken Kopiera

(Endast för MFP-skrivare)

Använd den här fliken för att ställa in standardinställningarna för kopiering.

Fliken Nätverk

(Endast nätverksanslutna skrivare)

Med den här fliken kan du ändra nätverksinställningarna från datorn.

Nätverksadministratörer kan använda den här fliken för att kontrollera nätverksrelaterade inställningar för skrivaren när den är ansluten till ett IP-baserat nätverk. Härifrån kan nätverksadministratören även konfigurera Wi-Fi Direct-funktionen. Den här fliken visas inte om skrivaren är ansluten direkt till datorn.

Fliken HP-webbtjänster

Du använder den här fliken för att konfigurera och använda olika webbverktyg med skrivaren.


Hantera skrivaren

Avancerad konfiguration med HP-program för OS X

Använd HP-verktyget för att kontrollera skrivarstatus eller för att visa eller ändra skrivarinställningar från en dator.

Du kan använda HP-verktyget när skrivaren är ansluten med en USB-kabel eller till ett TCP/IP-baserat nätverk.

Det här avsnittet innehåller information om följande ämnen:

  • Öppna HP-program
  • Funktioner för HP-program


Hantera skrivaren

Öppna HP-program

  1. 1.

    Öppna mappen Program på datorn.

  2. 2.

    Välj HP och välj sedan HP-verktyg.


Hantera skrivaren

Funktioner för HP-program

Verktygsfältet HP-verktyg innefattar de här alternativen:

  • •

    Enheter: Klicka på den här knappen när du vill visa eller dölja Mac-produkter som hittats av HP-verktyg.

  • •

    Alla inställningar: Klicka på det här programmet och du vill återgå till huvudvyn för HP-verktyget.

  • •

    HP:s support: Klicka på den här knappen om du vill öppna en webbläsare och gå till HP:s supportwebbplats.

  • •

    Förbrukningsmaterial: Klicka på den här knappen om du vill öppna HP SureSupply-webbplatsen.

  • •

    Registrering: Klicka på den här knappen om du vill öppna HP:s registreringswebbplats.

  • •

    Återvinning: Klicka på den här knappen om du vill öppna HP Planet Partners Recycling Program-webbplatsen.

HP-verktyg består av sidor som du kan öppna genom att klicka i listan Alla inställningar. Följande tabell visar vilka åtgärder du kan utföra med HP-program.

Objekt Beskrivning

Status för förbrukningsmaterial

Visa statusen för skrivarens förbrukningsmaterial och ge länkar för onlinebeställning.

Information om enheten

Visa information om den valda skrivaren, inklusive skrivarens service-ID (om ett sådant tilldelats), version av den inbyggda programvaran (FW Version), serienummer och IP-adressen.

Kommandon

Skicka specialtecken eller utskriftskommandon till skrivaren efter utskriften.

OBS!Det här alternativet är bara tillgängligt när du öppnat menyn Visa mig och valt alternativet Visa avancerade alternativ.

Färganvändning

(Endast för färgskrivare)

Visa information om färgjobb som har skrivits ut på skrivaren.

Filöverföring

Överför filer från datorn till skrivaren. Du kan överföra följande typer av filer:

  • ◦

    HP LaserJet-skrivarspråk (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Energihantering

Konfigurera skrivarens ekonomiinställningar.

Uppdatera inbyggd programvara

Överför en uppdateringsfil för fast programvara till skrivaren.

OBS!Det här alternativet är bara tillgängligt när du öppnat menyn Visa mig och valt alternativet Visa avancerade alternativ.

HP Connected

Få åtkomst till HP Connected-webbplatsen.

Message Center

Visa felhändelser som har inträffat på skrivaren.

Dubbelsidigt läge

(Endast för duplexskrivare)

Aktivera läget för automatisk dubbelsidig utskrift.

Nätverksinställningar

(Endast nätverksanslutna skrivare)

Konfigurera nätverksinställningarna, t.ex. IPv4-inställningar, IPv6-inställningar, Bonjour-inställningar och andra inställningar.

Hantering av förbrukningsmaterial

Ange hur skrivaren ska reagera när förbrukningsmaterial börjar ta slut.

Konfigurering av fack

Ändra storlek och typ av papper för facken.

Ytterligare inställningar

Öppna den inbäddade HP-webbservern (EWS) för skrivaren.

OBS!Det fungerar inte med USB-anslutningar.

Proxyserverinställningar

Konfigurera en proxyserver för skrivaren.

Grundläggande faxinställningar

(endast MFP-faxmodeller)

Konfigurera fälten i faxhuvudet och hur skrivaren ska besvara inkommande samtal.

Faxvidarebefordran

(endast MFP-faxmodeller)

Ange att skrivaren ska skicka inkommande fax till ett annat nummer.

Faxloggar

(endast MFP-faxmodeller)

Visa loggar över alla fax.

Faxkortnummer

(endast MFP-faxmodeller)

Lägg till faxnummer i kortnummerlistan.

Blockering av skräpfax

(endast MFP-faxmodeller)

Lagra de faxnummer som du vill blockera.

Skanna till e-post

(Endast för MFP-skrivare)

Öppna sidan HP Embedded Web Server (EWS) för konfigurering av inställningar för skanning till e-post.

Skanna till nätverksmapp

(Endast för MFP-skrivare)

Öppna sidan HP Embedded Web Server (EWS) för konfigurering av inställningar för skanning till en nätverksmapp.


Hantera skrivaren

Konfigurera IP-nätverksinställningar

  • Inledning
  • Ansvarsbefrielse för skrivardelning
  • Visa och ändra nätverksinställningar
  • Byta namn på skrivaren i ett nätverk
  • Konfigurera IPv4 TCP/IP-parametrar manuellt på kontrollpanelen
  • Inställningar för länkhastighet och duplex


Hantera skrivaren

Inledning

Med hjälp av följande avsnitt konfigurerar du skrivarens nätverksinställningar.


Hantera skrivaren

Ansvarsbefrielse för skrivardelning

HP ger ingen support för peer to peer-nätverk, då detta är en funktion i Microsofts operativsystem och inte på något sätt ingår som en del i HP:s skrivardrivrutiner. Besök Microsoft på www.microsoft.com.


Hantera skrivaren

Visa och ändra nätverksinställningar

Använd den inbäddade HP-webbservern när du vill visa eller ändra inställningarna för IP-konfiguration.

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Öppna HP EWS (Embedded Web Server):

    1. a.

      Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på [image]. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

      Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel trycker du på knappen Anslutningsinformation [image] och sedan på knappen Nätverksansluten [image] eller Nätverk Wi-Fi PÅ [image] för att visa IP-adressen eller värdnamnet.

    2. b.

      Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

  2. 2.

    Klicka på fliken Nätverk när du vill visa nätverksinformation. Gör de ändringar som behövs.


Hantera skrivaren

Byta namn på skrivaren i ett nätverk

Om du vill byta namn på skrivaren i ett nätverk så att den får en unik identifiering, kan du använda HP:s inbäddade webbserver.

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Öppna HP EWS (Embedded Web Server):

    1. a.

      Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på [image]. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

      Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel trycker du på knappen Anslutningsinformation [image] och sedan på knappen Nätverksansluten [image] eller Nätverk Wi-Fi PÅ [image] för att visa IP-adressen eller värdnamnet.

    2. b.

      Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

  2. 2.

    Klicka på fliken System.

  3. 3.

    På sidan Enhetsinformation visas skrivarens standardnamn i fältet Enhetsnamn. Du kan ändra namnet så att skrivaren får en unik identifiering.

    OBS!Övriga fält på sidan är valfria.

  4. 4.

    Klicka på Verkställ så sparas ändringarna.


Hantera skrivaren

Konfigurera IPv4 TCP/IP-parametrar manuellt på kontrollpanelen

Via kontrollpanelsmenyerna kan du manuellt ange en IPv4-adress, subnätmask och standardgateway.

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

Kontrollpaneler med två rader

  1. 1.

    På skrivarens kontrollpanel trycker du på [image].

  2. 2.

    Öppna följande menyer:

    • •

      Nätverksinstallation

    • •

      IPv4 konfigurationsmetod

    • •

      Manuell

  3. 3.

    Med hjälp av pilknapparna och OK-knappen anger du IP-adress, subnätmask och standardgateway. Spara sedan ändringarna genom att trycka på OK.

Pekkontrollpaneler

  1. 1.

    Tryck på knappen Konfiguration [image] på hemskärmen på skrivarens kontrollpanel.

  2. 2.

    Bläddra till och tryck på menyn Nätverksinställningar.

  3. 3.

    Tryck på menyn IPV4 konfigurationsmetod och sedan på knappen Manuell.

  4. 4.

    Använd knappsatsen på pekskärmen för att ange IP-adressen och tryck sedan på knappen OK. Bekräfta genom att trycka på knappen Ja.

  5. 5.

    Använd knappsatsen på pekskärmen för att ange delnätmasken och tryck sedan på knappen OK. Bekräfta genom att trycka på knappen Ja.

  6. 6.

    Använd knappsatsen på pekskärmen för att ange standardgateway och tryck sedan på knappen OK. Bekräfta genom att trycka på knappen Ja.


Hantera skrivaren

Inställningar för länkhastighet och duplex

OBS!Den här informationen gäller endast Ethernet-nätverk. Den gäller inte trådlösa nätverk.

Skrivarserverns länkhastighet och kommunikationsläge måste överensstämma med nätverkshubben. I de flesta fall bör du låta skrivaren stå kvar i sitt automatiska läge. Felaktiga ändringar av inställningarna för länkhastighet och duplex kan hindra skrivaren från att kommunicera med andra nätverksenheter. Om du behöver göra ändringar använder du skrivarens kontrollpanel.

OBS!Skrivarens inställning måste överensstämma med inställningen för nätverksenheten (en nätverkshubb, switch, gateway, router eller dator).

OBS!När du ändrar dessa inställningar stängs skrivaren av och sedan slås den på. Gör bara ändringarna när skrivaren är inaktiv.

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på [image].

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Öppna följande menyer:

    • •

      Nätverksinstallation

    • •

      Länkhastighet

  3. 3.

    Välj något av följande alternativ:

    • •

      Automatisk: Skrivarservern konfigurerar sig själv automatiskt för högsta länkhastighet och kommunikationsläge som tillåts i nätverket.

    • •

      10T full: 10 megabit per sekund (Mbit/s), full duplex

    • •

      10T halv: 10 Mbps, halv duplex.

    • •

      100TX full: 100 Mbit/s, full duplex

    • •

      100TX halv: 100 Mbps, halv duplex.

    • •

      1000T full: 1000 Mbit/s, full duplex

  4. 4.

    Tryck på Spara eller på OK. Skrivaren stängs av och slås på igen.


Hantera skrivaren

Skrivarens säkerhetsfunktioner

http://www.hp.com http://www.hpe.com


Hantera skrivaren

Inledning

Skrivaren har flera säkerhetsfunktioner för att begränsa vilka som har åtkomst till konfigurationsinställningar, säkra data och förhindra åtkomst till värdefulla maskinvarukomponenter.

  • Inledning
  • Tilldela eller ändra systemlösenordet via den inbäddade webbservern
  • Låsa formaterare


Hantera skrivaren

Tilldela eller ändra systemlösenordet via den inbäddade webbservern

Tilldela ett administratörslösenord för åtkomst till den inbäddade HP-webbservern så att obehöriga användare inte kan ändra inställningarna på skrivaren.

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Öppna HP EWS (Embedded Web Server):

    1. a.

      Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på [image]. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

      Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel trycker du på knappen Anslutningsinformation [image] och sedan på knappen Nätverksansluten [image] eller Nätverk Wi-Fi PÅ [image] för att visa IP-adressen eller värdnamnet.

    2. b.

      Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens kontrollpanel. Tryck på Retur på tangentbordet. Den inbäddade webbservern öppnas.

      Exempel på en IP-adress i ett webbläsarfönster

      OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

  2. 2.

    På fliken System klickar du på länken Administration i det vänstra navigeringsfönstret.

  3. 3.

    Ange lösenordet i fältet Lösenord i området för Produktsäkerhet.

  4. 4.

    Ange lösenordet på nytt i fältet Bekräfta lösenord.

  5. 5.

    Klicka på Verkställ.

    OBS!Anteckna lösenordet och förvara det på ett säkert ställe.


Hantera skrivaren

Låsa formaterare

Formateraren har ett fack som du kan använda för att fästa en säkerhetskabel. Genom att låsa formateraren förhindrar du att någon tar bort värdefulla komponenter från den.


Hantera skrivaren

Konfigurera inställningarna för tyst läge för utskrift

Det här avsnittet innehåller information om följande ämnen:

  • Inledning
  • Metod ett: Konfigurera inställningarna för tyst läge för utskrift från skrivarens kontrollpanel
  • Metod två: Konfigurera inställningarna för tyst läge för utskrift från HP Embedded Web Server (EWS)


Hantera skrivaren

Inledning

Den här skrivaren har ett tyst läge som minskar ljudet under utskrift. När tyst läge är på skriver skrivaren ut på en lägre hastighet.

OBS!Med tyst utskriftsläge sänks utskriftshastigheten för skrivaren, vilket kan förbättra utskriftskvaliteten.

Använd någon av följande metoder för att konfigurera inställningen för tyst läge för utskrift.


Hantera skrivaren

Metod ett: Konfigurera inställningarna för tyst läge för utskrift från skrivarens kontrollpanel

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på knappen [image] Inställningar.

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Tyst läge för utskrift

  3. 3.

    Kontrollpaneler med två rader: Välj På och tryck sedan på OK.

    Pekkontrollpaneler: Tryck på På.


Hantera skrivaren

Metod två: Konfigurera inställningarna för tyst läge för utskrift från HP Embedded Web Server (EWS)

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på knappen [image] Inställningar. Öppna menyn Nätverksinställningar och välj Visa IP-adress för att visa IP-adressen eller värdnamnet.

    Pekkontrollpaneler: Tryck på knappen Anslutningsinformation [image] på startskärmen på skrivaren kontrollpanel.

  2. 2.

    Öppna en webbläsare och ange IP-adressen eller värdnamnet på adressraden, exakt så som det visas på skrivarens konfigurationssida. Tryck på Enter på tangentbordet. Den inbäddade webbservern öppnas.

    Exempel på en IP-adress i ett webbläsarfönster

    OBS!Om webbläsaren visar ett meddelande som anger att åtkomst till webbplatsen kanske inte är säker väljer du alternativet för att fortsätta till webbplatsen. Åtkomst till den här webbplatsen skadar inte datorn.

  3. 3.

    Klicka på fliken System.

  4. 4.

    I det vänstra navigeringsfönstret klickar du på länken Papperstyper.

  5. 5.

    I listrutan Tyst läge för utskrift väljer du På. Klicka på Tillämpa.


Hantera skrivaren

Energisparinställningar

  • Inledning
  • Skriva ut med EconoMode
  • Konfigurera inställningen Viloläge/Automatisk avstängning efter inaktivitet
  • Ställ in tiden för Automatisk avstängning efter inaktivitet och konfigurera skrivaren så att max. 1 W ström används
  • Ställ in fördröjd avstängning


Hantera skrivaren

Inledning

Skrivaren har flera ekonomifunktioner som sparar energi och förbrukningsmaterial.


Hantera skrivaren

Skriva ut med EconoMode

Den här skrivaren har ett EconoMode-alternativ för utskrift av utkast. EconoMode kan ge lägre tonerförbrukning. Men EconoMode kan också försämra utskriftskvaliteten.

HP rekommenderar inte att du alltid använder EconoMode. Om du alltid använder EconoMode kan det hända att tonern räcker längre än de mekaniska delarna i tonerkassetten. Om utskriftskvaliteten börjar försämras och inte längre är godtagbar bör du fundera på att byta ut tonerkassetten.

OBS!Om det här alternativet inte används i skrivardrivrutinen kan du ange det via HP:s inbäddade webbserver.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren och klicka sedan på Egenskaper eller Inställningar.

  3. 3.

    Klicka på fliken Papper/kvalitet.

  4. 4.

    Markera kryssrutan EconoMode.


Hantera skrivaren

Konfigurera inställningen Viloläge/Automatisk avstängning efter inaktivitet

Använd menyerna på kontrollpanelen om du vill ange efter hur lång tids inaktivitet skrivaren ska försättas i viloläge.

Utför följande steg om du vill ändra inställningen av Viloläge/automatisk avstängning efter:

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på [image].

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Ströminställningar

    • •

      Viloläge/auto-AV efter

  3. 3.

    Använd pilknapparna för att välja tid för Viloläge/Automatisk avstängning efter och tryck sedan på knappen OK.

    Välj tid för Viloläge/Automatisk avstängning efter.


Hantera skrivaren

Ställ in tiden för Automatisk avstängning efter inaktivitet och konfigurera skrivaren så att max. 1 W ström används

Använd menyerna på kontrollpanelen om du vill ange efter hur lång tid skrivaren ska stängas av.

OBS!När skrivaren har stängts av är effektförbrukningen max. 1 W.

Utför följande steg om du vill ändra inställningen av Fördröjd avstängning:

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på [image].

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Ströminställningar

    • •

      Fördröjd avstängning

  3. 3.

    Välj tid för fördröjd avstängning.

    OBS!Standardinställningen är 4 timmar.


Hantera skrivaren

Ställ in fördröjd avstängning

Använd menyerna på kontrollpanelen för att välja om skrivaren ska fördröja avstängningen efter att strömknappen har tryckts in.

Utför följande steg om du vill ändra inställningen av fördröjd avstängning:

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på [image].

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Ströminställningar

    • •

      Fördröjd avstängning

  3. 3.

    Välj något av följande fördröjningsalternativ:

    • •

      Ingen fördröjning: Skrivaren stängs av efter en period av inaktivitet, enligt inställningen för fördröjd avstängning.

    • •

      När portarna är aktiva: När det här alternativet är valt stängs skrivaren inte av såvida inte alla portar är inaktiva. Om det finns en aktiv nätverkslänk eller faxanslutning stängs skrivaren inte av.


Hantera skrivaren

Uppdatera den inbyggda programvaran

HP erbjuder periodiska skrivaruppdateringar, nya webbtjänstappar och nya funktioner för befintliga webbtjänstappar. Gör följande när du vill uppdatera en enskild skrivares fasta programvara. När du uppdaterar den fasta programvaran uppdateras webbtjänstappar automatiskt.

Två olika metoder stöds för att uppdatera skrivarens fasta programvara. Använd bara en av följande metoder för att uppdatera skrivarens fasta programvara.

Det här avsnittet innehåller information om följande ämnen:

  • Metod ett: Uppdatera den fasta programvaran via kontrollpanelen
  • Metod två: Uppdatera den fasta programvaran med verktyget för uppdatering av fast programvara


Hantera skrivaren

Metod ett: Uppdatera den fasta programvaran via kontrollpanelen

Gör följande för att läsa in den fasta programvaran från kontrollpanelen (endast nätverksanslutna skrivare) eller ställa in skrivaren på att automatiskt läsa in framtida uppdateringar av den fasta programvaran. För en USB-ansluten skrivare går du direkt till metod två:

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

Kontrollpaneler med två rader:

  1. 1.

    Se till att skrivaren är ansluten till ett kabelanslutet (Ethernet) eller trådlöst nätverk med en aktiv internetanslutning.

    OBS!Skrivaren måste vara ansluten till internet för att uppdatera den fasta programvara via en nätverksanslutning.

  2. 2.

    På skrivarens kontrollpanel trycker du på knappen [image] Inställningar.

  3. 3.

    Öppna menyn Service och öppna sedan menyn LaserJet-uppdatering.

    OBS!Om alternativet LaserJet-uppdatering inte visas, använder du metod två.

  4. 4.

    Välj Leta efter uppdatering för att söka efter uppdateringar.

    OBS!Skrivaren letar automatiskt efter en uppdatering och om en senare version hittas startas uppdateringsprocessen automatiskt.

  5. 5.

    Ställ in skrivaren på att automatiskt uppdatera den fasta programvaran när uppdateringar blir tillgängliga.

    På skrivarens kontrollpanel trycker du på knappen [image] Inställningar.

    Öppna menyn Service, öppna menyn LaserJet-uppdatering och välj sedan menyn Hantera uppdateringar.

    Sätt alternativet Tillåt uppdateringar på JA. Ställ sedan in Automatisk kontroll på PÅ.

Pekkontrollpaneler:

  1. 1.

    Se till att skrivaren är ansluten till ett kabelanslutet (Ethernet) eller trådlöst nätverk med en aktiv internetanslutning.

    OBS!Skrivaren måste vara ansluten till internet för att uppdatera den fasta programvara via en nätverksanslutning.

  2. 2.

    Tryck på knappen Konfiguration [image] på hemskärmen på skrivarens kontrollpanel.

  3. 3.

    Bläddra till och öppna menyn Tjänst och öppna sedan menyn LaserJet-uppdatering.

    OBS!Om alternativet LaserJet-uppdatering inte visas, använder du metod två.

  4. 4.

    Välj Leta efter uppdateringar nu för att söka efter uppdateringar.

    OBS!Skrivaren letar automatiskt efter en uppdatering och om en senare version hittas startas uppdateringsprocessen automatiskt.

  5. 5.

    Ställ in skrivaren på att automatiskt uppdatera den fasta programvaran när uppdateringar blir tillgängliga.

    Tryck på knappen Konfiguration [image] på hemskärmen på skrivarens kontrollpanel.

    Öppna menyn Service, öppna menyn LaserJet-uppdatering och välj sedan menyn Hantera uppdateringar.

    Ställ in alternativet Tillåt uppdateringar på JA. Ställ sedan in Kontrollera automatiskt på PÅ.


Hantera skrivaren

Metod två: Uppdatera den fasta programvaran med verktyget för uppdatering av fast programvara

Använd de här stegen för att manuellt ladda ned och installera verktyget från HP.com.

OBS!Den här metoden är det enda alternativet för uppdatering av den fasta programvaran som är tillgänglig för skrivare som anslutits till datorn via en USB-kabel. Den fungerar också för nätverksanslutna skrivare.

OBS!Du måste ha en skrivardrivrutin installerad för att använda den här metoden.

  1. 1.

    Gå till www.hp.com/support, välj språk för land/region, klicka på länken Hämta drivrutiner och programvara, ange skrivarnamnet i sökfältet, tryck på knappen Retur och välj sedan skrivaren i listan med sökresultat.

  2. 2.

    Välj operativsystemet.

  3. 3.

    Under Firmware (Fast programvara) letar du upp Firmware Update Utility (Verktyg för uppdatering av fastprogramvara)

  4. 4.

    Klicka på Download (Ladda ned), klicka på Kör och sedan Kör igen.

  5. 5.

    När programmet startar väljer du skrivaren i listrutan och klickar sedan på Send Firmware (Skicka fast programvara).

    OBS!Om du vill skriva ut en konfigurationssida för att bekräfta den installerade fasta programvarans version före eller efter uppdateringsprocessen, klickar du på Skriv ut konfiguration.

  6. 6.

    Följ instruktionerna på skärmen för att slutföra installationen och klicka sedan på knappen Avsluta för att stänga verktyget.


Problemlösning

  • Kundsupport
  • Kontrollpanelens hjälpsystem (endast modeller med pekskärm)
  • Återställa till standardinställningar
  • Meddelandet "Kassetten snart slut" eller "Kassetten nästan helt slut" visas på produktens kontrollpanel
  • Skrivaren hämtar inte papper eller matar fram det fel
  • Åtgärda papperstrassel
  • Rengör den utbytbara ADM-filmenheten
  • Förbättra utskriftskvaliteten
  • Förbättra kvaliteten på kopior och skanningar
  • Förbättra faxkvaliteten
  • Lösa problem med trådanslutna nätverk
  • Lösa problem med trådlösa nätverk
  • Lösa faxproblem

Mer information:

Följande information är korrekt vid publiceringstillfället. Aktuell information finns i www.hp.com/support/ljM227MFP.

HP:s heltäckande hjälp för skrivaren innehåller följande information:

  • •

    Installera och konfigurera

  • •

    Lär och använd

  • •

    Problemlösning

  • •

    Ladda ned uppdateringar av programvara och inbyggd programvara

  • •

    Delta i supportforum

  • •

    Hitta information om garanti och regler


Problemlösning

Kundsupport

Få telefonsupport för ditt land/din region Ha skrivarens namn, serienummer, inköpsdatum och en problembeskrivning till hands | Telefonnummer för land/region finns i broschyren som medföljde i kartongen till skrivaren eller på www.hp.com/support/.
Få internetsupport dygnet runt, och hämta programvaruverktyg och drivrutiner | www.hp.com/support/ljM227MFP
Beställ extra HP-tjänster eller underhållsavtal | www.hp.com/go/carepack
Registrera skrivaren |


Problemlösning

Kontrollpanelens hjälpsystem (endast modeller med pekskärm)

Produkten har ett inbyggt hjälpsystem som förklarar hur varje skärm används. Du öppnar hjälpsystemet genom att trycka på knappen Hjälp [image] i det övre, högra hörnet av skärmen.

Exempel på kontrollpanelknappar

På en del skärmar öppnas en global meny när du trycker på knappen Hjälp. Du kan använda menyn för att söka efter ämnen. Du kan bläddra igenom menystrukturen genom att trycka på knapparna på menyn.

Vissa hjälpskärmar har animationer som vägleder dig genom åtgärder, t.ex. rensa papperstrassel.

För skärmar som innehåller inställningar för enskilda utskrifter, öppnas ett avsnitt som förklarar de olika alternativen på skärmen.

Om skrivaren varnar dig för ett fel eller ett varningsmeddelande visas trycker du på knappen Hjälp [image] för att visa ett meddelande som beskriver problemet. Meddelandet innehåller också instruktioner för hur du löser problemet.


Problemlösning

Återställa till standardinställningar

Om du återställer fabriksinställningarna återställs alla skrivar- och nätverksinställningar till standardvärdena Sidantal, fackstorlek och språk återställs inte. Om du vill återställa skrivaren till fabriksinställningarna gör du på följande sätt.

VIKTIGT:Om du återställer de fabriksinställda standardinställningarna återställs alla inställningar till de fabriksinställda standardinställningarna och eventuella sidor i minnet tas bort.

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på [image].

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Öppna följande menyer:

    • •

      Service

    • •

      Återställ standard

  3. 3.

    Tryck på knappen OK.

    Skrivaren startas om automatiskt.


Problemlösning

Meddelandet "Kassetten snart slut" eller "Kassetten nästan helt slut" visas på produktens kontrollpanel

Kassetten snart slut: Skrivaren indikerar när nivån för en kassett är låg. Faktisk livslängd på kassetten varierar. Det kan vara bra att ha en ersättningskassett i reserv som kan installeras när utskriftskvaliteten inte längre är acceptabel. Kassetten behöver inte bytas ut direkt.

Kassetten nästan helt slut: Det visas ett meddelande när nivån i kassetten är mycket låg. Faktisk livslängd på kassetten varierar. Det kan vara bra att ha en ersättningskassett i reserv som kan installeras när utskriftskvaliteten inte längre är acceptabel. Kassetten behöver inte bytas nu såvida utskriftskvaliteten inte längre är acceptabel.

När HP-kassetten har nått nivån Snart slut upphör HP:s skyddsgaranti för den kassetten.

Det här avsnittet innehåller information om följande ämnen:

  • Ändra inställningar för "Snart slut"
  • Beställ material


Problemlösning

Ändra inställningar för "Snart slut"

Du kan ändra hur produkten ska reagera när förbrukningsmaterialet når en mycket låg nivå. Du behöver inte göra om dessa inställningar när du installerar en ny kassett.

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på [image].

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Inställningar för förbrukningsmaterial

    • •

      Svart kassett eller Färgkassett

    • •

      Inställningar för snart slut

  3. 3.

    Välj något av följande alternativ:

    • •

      Välj alternativet Fortsätt om du vill att skrivaren ska meddela dig att kassetten nästan är helt slut, men fortsätta att skriva ut.

    • •

      Välj alternativet Stopp om du vill att skrivaren ska sluta skriva ut tills du har bytt ut kassetten.

    • •

      Välj alternativet Uppmana om du vill att skrivaren ska sluta skriva ut och uppmana dig att ersätta kassetten. Du kan bekräfta meddelandet och fortsätta skriva ut. Ett alternativ som kan konfigureras av kunden är ”Påminn mig vid 100 sidor, 200 sidor, 300 sidor, 400 sidor eller aldrig”. Det här alternativet erbjuds som hjälp för kunden och är inte en indikation på att sidorna kommer att ha acceptabel utskriftskvalitet.

Det här avsnittet innehåller information om följande ämnen:

  • För skrivare med faxfunktioner


Problemlösning

För skrivare med faxfunktioner

Om skrivaren är inställd på alternativet Stopp eller Uppmana finns det en viss risk för att fax inte skrivs ut när skrivaren återupptar utskrifterna. Det kan inträffa om skrivaren har tagit emot fler fax än vad som ryms i minnet medan skrivaren har varit i vänteläge.

Skrivaren kan skriva ut fax utan avbrott efter att tröskelvärdet Snart slut har uppnåtts. Då ska du ha valt alternativet Fortsätt för kassetten, men utskriftskvaliteten kan påverkas negativt.


Problemlösning

Beställ material

Beställa förbrukningsmaterial och papper | www.hp.com/go/suresupply
Beställa via service- eller supportleverantörer | Kontakta en auktoriserad HP-service- eller supportleverantör.
Beställ med den inbyggda HP-webbservern (EWS) | Öppna den genom att ange skrivarens IP-adress eller värdnamn i adress-/URL-fältet i datorns webbläsare. Den inbyggda webbservern innehåller en länk till HP SureSupply-webbplatsen, som ger många alternativ vid köp av äkta HP-tillbehör.


Problemlösning

Skrivaren hämtar inte papper eller matar fram det fel

http://www.hp.com http://www.hpe.com


Problemlösning

Inledning

Följande åtgärder kan lösa problem om skrivaren inte matar in papper från facket eller matar in flera pappersark åt gången. Någon av följande situationer kan orsaka papperstrassel.

  • Inledning
  • Skrivaren matar inte in papper
  • Skrivaren matar in flera pappersark
  • Papper fastnar i dokumentmataren, eller så matar den in snett eller plockar flera pappersark


Problemlösning

Skrivaren matar inte in papper

Om skrivaren inte matar in papper från facket provar du med följande åtgärder.

  • 1.

    Öppna skrivaren och ta bort allt papperstrassel. Kontrollera att inga sönderrivna pappersbitar finns kvar i skrivaren.

  • 2.

    Fyll på facket med rätt pappersstorlek för utskriftsjobbet.

  • 3.

    Kontrollera att pappersstorleken och -typen är korrekt inställda på skrivarens kontrollpanel.

  • 4.

    Kontrollera att pappersledarna i facket är korrekt justerade efter pappersstorleken. Justera pappersledarna till rätt markering i facket. Pilen på pappersledaren ska vara i exakt linje med markeringen på facket.

    OBS!Justera inte pappersledarna för snävt mot pappersbunten. Justera dem mot skårorna eller markeringarna i facket.

  • 5.

    Kontrollera att luftfuktigheten i rummet ligger inom specifikationerna för skrivaren och att papperet förvaras i oöppnade paket. De flesta pappersbuntar säljs i fuktsäkra förpackningar som håller papperet torrt.

    I miljöer med hög luftfuktighet kan papper längst upp i bunten i facket absorbera fukt och få ett vågigt eller ojämnt utseende. Om detta händer kan du ta bort de översta 5 till 10 pappersarken från pappersbunten.

    I miljöer med låg luftfuktighet kan en ökad statisk elektricitet orsaka att pappersarken fastnar i varandra. Om detta sker kan du ta bort pappersbunten från facket och böja den genom att hålla den i bägge ändarna och föra ändarna uppåt till en U-form. Vänd sedan ändarna nedåt för att skapa en U-form åt andra hållet. Håll därefter i båda sidorna av pappersbunten och upprepa proceduren. Den här processen lösgör de enskilda arken utan att orsaka statisk elektricitet. Räta upp pappersbunten mot ett bord innan du lägger tillbaka den i facket.

    Metod för att böja pappersbunten

  • 6.

    Titta på skrivarens kontrollpanel om det visas ett meddelande om att mata papper manuellt. Fyll på papper och fortsätt.

  • 7.

    Valsarna ovanför facket kan vara smutsiga. Rengör valsarna med en luddfri trasa, lätt fuktad med varmt vatten. Använd destillerat vatten, om sådant finns.

    VIKTIGT:Spreja inte vatten direkt på skrivaren. Spreja i stället vatten på duken eller fukta duken i vatten och vrid ur den innan du rengör valsarna.


Problemlösning

Skrivaren matar in flera pappersark

Om skrivaren matar in flera pappersark från facket provar du med dessa åtgärder.

  • 1.

    Ta bort pappersbunten från facket, böj bunten, rotera den 180 grader och vänd på den. Lufta inte papperet. Lägg tillbaka pappersbunten i facket.

    OBS!Luftning av papperet orsakar statisk elektricitet. I stället för att lufta papperet ska du böja bunten genom att hålla den i bägge ändarna och föra ändarna uppåt till en U-form. Vänd sedan ändarna nedåt för att skapa en U-form åt andra hållet. Håll därefter i båda sidorna av pappersbunten och upprepa proceduren. Den här processen lösgör de enskilda arken utan att orsaka statisk elektricitet. Räta upp pappersbunten mot ett bord innan du lägger tillbaka den i facket.

    Metod för att böja pappersbunten

  • 2.

    Använd bara papper som uppfyller HP:s specifikationer för skrivaren.

  • 3.

    Kontrollera att luftfuktigheten i rummet ligger inom specifikationerna för skrivaren och att papperet förvaras i oöppnade paket. De flesta pappersbuntar säljs i fuktsäkra förpackningar som håller papperet torrt.

    I miljöer med hög luftfuktighet kan papper längst upp i bunten i facket absorbera fukt och få ett vågigt eller ojämnt utseende. Om detta händer kan du ta bort de översta 5 till 10 pappersarken från pappersbunten.

    I miljöer med låg luftfuktighet kan en ökad statisk elektricitet orsaka att pappersarken fastnar i varandra. Om detta sker tar du bort papperet från facket och böjer bunten enligt beskrivningen ovan.

  • 4.

    Använd inte papper som är skrynkligt, vikt eller skadat. Om det behövs använder du papper från ett annat paket.

  • 5.

    Kontrollera att facket inte är överfyllt genom att titta på markeringarna för pappersbuntens höjd inuti facket. Om det är överfyllt tar du bort hela pappersbunten från facket, rättar till bunten och lägger sedan tillbaka en del av den i facket.

  • 6.

    Kontrollera att pappersledarna i facket är korrekt justerade efter pappersstorleken. Justera pappersledarna till rätt markering i facket. Pilen på pappersledaren ska vara i exakt linje med markeringen på facket.

    OBS!Justera inte pappersledarna för snävt mot pappersbunten. Justera dem mot skårorna eller markeringarna i facket.

  • 7.

    Se till att utskriftsmiljön uppfyller kraven i specifikationerna.


Problemlösning

Papper fastnar i dokumentmataren, eller så matar den in snett eller plockar flera pappersark

OBS!Den här informationen gäller endast för MFP-skrivare.

  • •

    Någonting kanske är fäst på originalet, t.ex. häftklamrar eller självhäftande notislappar som måste tas bort.

  • •

    Kontrollera att valsarna sitter på plats och att luckan till valsarna inuti dokumentmataren är stängd.

  • •

    Kontrollera att det övre locket till dokumentmataren är stängt.

  • •

    Dokumenten kanske inte är korrekt placerade. Lägg dokumenten rakt och justera pappersledarna så att bunten centreras.

  • •

    Pappersledarna måste snudda vid bägge kanterna av bunten om de ska fungera. Se till att bunten ligger rakt och att ledarna vidrör buntens kanter.

  • •

    Inmatnings- eller utmatningsfacket till dokumentmataren kanske innehåller mer än det tillåtna antalet sidor. Kontrollera att bunten får plats under ledarna i inmatningsfacket, och ta bort sidor från utmatningsfacket.

  • •

    Kontrollera att det inte finns några pappersbitar, häftklamrar, gem eller annat skräp i pappersbanan.

  • •

    Rengör dokumentmatarens valsar och separeringsdynan. Använd tryckluft eller en ren, luddfri trasa fuktad med varmt vatten. Om matningsproblemen kvarstår, byt ut valsarna.

  • •

    Bläddra till och tryck på knappen Förbrukningsmaterial på startskärmen på skrivarens kontrollpanel. Kontrollera dokumentmatarsatsens status och byt ut den om det behövs.


Problemlösning

Åtgärda papperstrassel

http://www.hp.com http://www.hpe.com


Problemlösning

Inledning

Följande information innehåller instruktioner för hur du åtgärdar papperstrassel i produkten.

  • Inledning
  • Platser där papperstrassel kan förekomma
  • Har du ofta papperstrassel?
  • Åtgärda papperstrassel i dokumentmataren
  • Ta bort papperstrassel i huvudinmatningsfacket
  • Åtgärda trassel vid tonerkassetten
  • Rensa papperstrassel i utmatningsfacket
  • Åtgärda papperstrassel i duplexenheten


Problemlösning

Platser där papperstrassel kan förekomma

Platser där papperstrassel kan förekomma

1 | Dokumentmatare
2 | Kassettområde
3 | Utmatningsfack
4 | Duplexenhet
5 | Huvudinmatningsfack


Problemlösning

Har du ofta papperstrassel?

Följ dessa steg för att lösa problem med ofta förekommande papperstrassel. Om det första steget inte löser problemet fortsätter du med nästa steg tills du har löst problemet.

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Om papper har fastnat i skrivaren tar du bort det och skriver sedan ut en konfigurationssida för att testa skrivaren.

  2. 2.

    Kontrollera att facket är konfigurerat för rätt storlek och typ av papper på skrivarens kontrollpanel. Justera pappersinställningarna om det behövs.

    1. a.

      Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på [image].

      Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Inställningar [image] för att öppna menyn.

    2. b.

      Öppna följande menyer:

      • •

        Systeminstallation

      • •

        Pappersinställning

    3. c.

      Välj facket i listan.

    4. d.

      Välj Papperstyp och välj sedan den papperstyp som fyllts på i facket.

    5. e.

      Välj Pappersformat och välj sedan det pappersformat som fyllts på i facket.

  3. 3.

    Stäng av skrivaren, vänta i 30 sekunder och slå sedan på den igen.

  4. 4.

    Skriv ut en rengöringssida för att ta bort överflödig toner från skrivarens insida.

    1. a.

      Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på [image].

      Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Inställningar [image] för att öppna menyn.

    2. b.

      Öppna menyn Service.

    3. c.

      Välj alternativet Rengöringssida.

    4. d.

      Ladda vanligt papper med storleken A4 eller Letter när du får en uppmaning.

      Vänta tills processen är klar. Släng den sida som skrivs ut.

  5. 5.

    Skriv ut en konfigurationssida för att testa skrivaren.

    1. a.

      Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på [image].

      Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Inställningar [image] för att öppna menyn.

    2. b.

      Öppna menyn Rapporter.

    3. c.

      Välj Konfigurationsrapport.

Om inget av dessa steg löser problemet, kan skrivaren behöva service. Kontakta HP:s kundsupport.


Problemlösning

Åtgärda papperstrassel i dokumentmataren

Följande information beskriver hur du rensar papperstrassel i dokumentmataren. När ett papperstrassel inträffar visas ett felmeddelande på den 2-radiga kontrollpanelen, och på pekkontrollpanelen visas en animering som hjälp att lösa problemet.

  1. 1.

    Ta bort allt papper från dokumentmatarens inmatningsfack.

  2. 2.

    Ta bort synligt papper som har fastnat i inmatningsfacksområdet. Använd båda händerna när du långsamt drar ut papperet för att undvika att det går sönder.

    Ta bort papperet som fastnat

  3. 3.

    Öppna luckan till dokumentmataren.

    Lyft upp åtkomstluckan för papperstrassel

  4. 4.

    Ta bort papper som fastnat.

    Ta bort papperet som fastnat

  5. 5.

    Stäng luckan till dokumentmataren. Se till att den är ordentligt stängd.

  6. 6.

    Öppna skannerlocket. Om det har fastnat papper bakom det vita plastbakstycket drar du försiktigt ut det.

    Ta bort papper som har fastnat

  7. 7.

    Stäng skannerlocket.

OBS!Undvik trassel genom att se till att pappersledarna i dokumentmatarens inmatningsfack ligger an mot dokumentet. Ta bort alla häftklamrar och gem från originalet.

OBS!Original som är tryckt på tungt, glättat papper kan fastna oftare än original som är tryckta på vanligt papper.


Problemlösning

Ta bort papperstrassel i huvudinmatningsfacket

Så här kontrollerar du om det finns något papper på de platser där det brukar uppstå trassel i huvudinmatningsfacket. När ett papperstrassel inträffar visas ett felmeddelande på den 2-radiga kontrollpanelen, och på pekkontrollpanelen visas en animering som hjälp att lösa problemet.

  1. 1.

    Dra försiktigt ut papperet som har fastnat ur skrivaren.

    Ta bort papperet som fastnat

  2. 2.

    Lyft upp skannerenheten.

    Lyfta upp skannerenheten

  3. 3.

    Öppna kassettluckan.

  4. 4.

    Ta ut tonerkassetten ur skrivaren.

    Ta bort tonerkassetten

  5. 5.

    Ta ut bildtrumman ur skrivaren.

    Ta bort bildtrumman

  6. 6.

    Ta bort papper som har fastnat vid tonerkassetten. Använd båda händerna när du drar ut papperet för att undvika att det går sönder.

    Ta bort papperet som fastnat

  7. 7.

    Sänk åtkomstluckan för papperstrassel.

    Sänk åtkomstluckan för papperstrassel

  8. 8.

    Ta bort papper som fastnat.

    Ta bort papperet som fastnat

  9. 9.

    Stäng åtkomstluckan.

  10. 10.

    Rikta in bildtrumman mot spåren i skrivaren, och skjut in bildtrumman tills den sitter fast ordentligt.

  11. 11.

    Rikta in tonerkassetten mot spåren i skrivaren och skjut in kassetten tills den sitter fast ordentligt.

  12. 12.

    Stäng kassettluckan.

  13. 13.

    Sänk skannerenheten.


Problemlösning

Åtgärda trassel vid tonerkassetten

Följande information beskriver hur du rensar papperstrassel i tonerkassettområdet. När ett papperstrassel inträffar visas ett felmeddelande på den 2-radiga kontrollpanelen, och på pekkontrollpanelen visas en animering som hjälp att lösa problemet.

  1. 1.

    Lyft upp skannerenheten.

    Lyft upp skannerenheten

  2. 2.

    Öppna kassettluckan.

  3. 3.

    Ta ut tonerkassetten ur skrivaren.

    Ta bort tonerkassetten

  4. 4.

    Ta ut bildtrumman ur skrivaren.

    Ta bort bildtrumman

  5. 5.

    Ta bort papper som har fastnat vid tonerkassetten. Använd båda händerna när du tar bort papper som fastnat för att undvika att riva sönder papperet.

    Ta bort papperet som fastnat

  6. 6.

    Sänk åtkomstluckan för papperstrassel.

    Sänk åtkomstluckan för papperstrassel

  7. 7.

    Ta bort papper som fastnat.

    Ta bort papperet som fastnat

  8. 8.

    Stäng åtkomstluckan.

  9. 9.

    Rikta in bildtrumman mot spåren i skrivaren, och skjut in bildtrumman tills den sitter fast ordentligt.

  10. 10.

    Rikta in tonerkassetten mot spåren i skrivaren och skjut in kassetten tills den sitter fast ordentligt.

  11. 11.

    Stäng kassettluckan.

  12. 12.

    Sänk skannerenheten.


Problemlösning

Rensa papperstrassel i utmatningsfacket

Så här kontrollerar du om det finns något papper på de platser där det brukar uppstå trassel i utmatningsfacket. När ett papperstrassel inträffar visas ett felmeddelande på den 2-radiga kontrollpanelen, och på pekkontrollpanelen visas en animering som hjälp att lösa problemet.

  1. 1.

    Om papper är synligt från utmatningsfacket, griper du tag i framkanten och tar bort det.

    Ta bort papperet som fastnat

  2. 2.

    Lyft upp skannerenheten.

    Lyft upp skannerenheten

  3. 3.

    Öppna kassettluckan.

  4. 4.

    Dra i den gröna fliken för att frigöra åtkomstluckan.

    Frigör åtkomstluckan för papperstrassel

  5. 5.

    Ta bort papper som fastnat.

    Ta bort papperet som fastnat

  6. 6.

    Stäng åtkomstluckan.

  7. 7.

    Stäng kassettluckan.

  8. 8.

    Sänk skannerenheten.


Problemlösning

Åtgärda papperstrassel i duplexenheten

Så här kontrollerar du om det finns något papper på de platser där det brukar uppstå trassel i duplexenheten. I modellerna med pekskärm visas en animation på kontrollpanelen, som hjälp att åtgärda problemet.

  1. 1.

    Öppna den bakre luckan.

    Öppna den bakre luckan

  2. 2.

    Ta bort papper som har fastnat vid duplexområdet. Använd båda händerna när du drar ut papperet för att undvika att det går sönder.

    Ta bort papperet som fastnat

  3. 3.

    Stäng den bakre luckan.

    Stäng den bakre luckan

  4. 4.

    Lyft upp skannerenheten.

    Lyfta upp skannerenheten

  5. 5.

    Öppna kassettluckan.

  6. 6.

    Dra i den gröna fliken för att frigöra åtkomstluckan.

    Frigör åtkomstluckan för papperstrassel

  7. 7.

    Ta bort papper som fastnat.

    Ta bort papperet som fastnat

  8. 8.

    Stäng åtkomstluckan.

  9. 9.

    Stäng kassettluckan.

  10. 10.

    Sänk skannerenheten.


Problemlösning

Rengör den utbytbara ADM-filmenheten

Med tiden kan det samlas smutsfläckar och skräp på glasremsan på den automatiska dokumentmataren (ADM), och på den utbytbara filmenheten, vilket kan påverka prestandan. Så här rengör du glaset och filmenheten.

  1. 1.

    Öppna skannerlocket och leta sedan reda på den utbytbara ADM-filmenheten.

    Leta rätt på enheten

  2. 2.

    Använd två skåror för att lirka loss filmenheten från skannerhöljet.

    Lirka loss filmenheten

  3. 3.

    Ta bort enheten genom att skjuta den i angiven riktning.

    Ta bort enheten

  4. 4.

    Rengör glasremsan och filmenheten med en luddfri trasa.

    VIKTIGT:Använd inte slipmedel, aceton, bensen, ammoniak, etylalkohol eller koltetraklorid på någon del av skrivaren, eftersom den då kan skadas. Ställ inga vätskor direkt på glaset eller plattan. De kan läcka ut och skada skrivaren.

    Rengör glaset och filmenheten

  5. 5.

    Sätt tillbaka filmenheten. Kontrollera att filmen skjuts in under flikarna i båda ändarna av skannerhöljet.

    Sätt tillbaka filmenheten

  6. 6.

    Stäng skannerlocket.


Problemlösning

Förbättra utskriftskvaliteten

  • Inledning
  • Skriva ut från ett annat program
  • Kontrollera inställningen för utskriftsjobbets papperstyp
  • Kontrollera tonerkassettstatusen
  • Rengöra skrivaren
  • Undersök tonerkassetten och bläckpatronen visuellt
  • Kontrollera papperet och utskriftsmiljön
  • Prova en annan skrivardrivrutin
  • Kontrollera EconoMode-inställningarna
  • Justera utskriftstäthet


Problemlösning

Inledning

Om skrivaren har problem med utskriftskvaliteten försöker du med följande lösningar i den ordning de visas.


Problemlösning

Skriva ut från ett annat program

Försök skriva ut från ett annat program. Om sidan skrivs ut på rätt sätt ligger problemet i det program som du använde för att skriva ut.


Problemlösning

Kontrollera inställningen för utskriftsjobbets papperstyp

Kontrollera papperstypinställningarna om utskrivna sidor har fläckar, otydlig eller mörk text, buktat papper, spridda tonerprickar, lös toner eller små områden där toner saknas.

Det här avsnittet innehåller information om följande ämnen:

  • Kontrollera inställningen för papperstyp (Windows)
  • Kontrollera inställningen för papperstyp (OS X)


Problemlösning

Kontrollera inställningen för papperstyp (Windows)

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren och klicka sedan på knappen Egenskaper eller Inställningar.

  3. 3.

    Klicka på fliken Papper/kvalitet.

  4. 4.

    I listrutan Papperstyp klickar du på alternativet Mer....

  5. 5.

    Expandera listan för Typ är: alternativ.

  6. 6.

    Utöka kategorin med papperstyper som bäst stämmer med dina papper.

  7. 7.

    Välj alternativet för den papperstyp som du använder och klicka sedan på OK.

  8. 8.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper. I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Problemlösning

Kontrollera inställningen för papperstyp (OS X)

  1. 1.

    Klicka på menyn Arkiv och sedan på Skriv ut.

  2. 2.

    Välj skrivaren i menyn Skrivare.

  3. 3.

    Som standard visar skrivardrivrutinen menyn Kopior och sidor. Öppna menyns listruta och klicka sedan på menyn Efterbehandling.

  4. 4.

    Välj en typ i listrutan Medietyp.

  5. 5.

    Klicka på knappen Skriv ut.


Problemlösning

Kontrollera tonerkassettstatusen

Följ stegen nedan för att kontrollera den beräknade återstående livslängden i tonerkassetterna om tillämpligt, samt status för andra utbytbara servicedelar.

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

Steg ett: Skriv ut statussidan för förbrukningsmaterial

  1. 1.

    Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på knappen [image] Inställningar.

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Öppna följande menyer:

    • •

      Rapporter

    • •

      Status för förbrukningsmaterial

  3. 3.

    Kontrollpaneler med två rader: Bläddra till Statussida för förbrukningsmaterial och tryck sedan på OK.

    Pekkontrollpaneler: Tryck på Hantera förbrukningsmaterial och tryck sedan på Status för förbrukningsmaterial.

Steg 2: Kontrollera status för förbrukningsmaterial

  1. 1.

    Kontrollera den procentuella återstående livslängden för tonerkassetter och om tillämpligt, status för utbytbara servicedelar, genom att titta i statusrapporten för förbrukningsmaterial.

    Det kan bli problem med utskriftskvaliteten om du använder en tonerkassett som nästan är slut. Produkten indikerar när nivån på något förbrukningsmaterial är mycket låg. HP:s Premium Protection-garanti upphör att gälla för en HP-förbrukningsartikel som nått den lägsta gränsen.

    Tonerkassetten behöver inte bytas nu såvida utskriftskvaliteten inte längre är acceptabel. Det kan vara bra att ha en ersättningskassett i reserv som kan installeras när utskriftskvaliteten inte längre är acceptabel.

    Om du bestämmer dig för att du behöver byta tonerkassett eller andra utbytbara delar visar sidan för leverantörsstatus en lista över äkta HP-originaldelsnummer.

  2. 2.

    Kontrollera för att se om du använder en äkta HP-kassett.

    En äkta HP-tonerkassett har “HP” eller HP-logotypen tryckt på sig. Mer information om hur du identifierar HP-kassetter finns på www.hp.com/go/learnaboutsupplies.


Problemlösning

Rengöra skrivaren

Det här avsnittet innehåller information om följande ämnen:

  • Skriva ut en rengöringssida
  • Kontrollera att skannerglaset inte är smutsigt


Problemlösning

Skriva ut en rengöringssida

Under utskriftsprocessen kan papper, toner och dammpartiklar ansamlas i skrivaren vilket kan leda till problem med utskriftskvaliteten, t.ex. tonerfläckar, utsmetningar, ränder, streck eller upprepande märken.

Skriv ut rengöringssidan med hjälp av nedanstående procedur.

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på knappen [image] Inställningar.

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Öppna följande menyer:

    • •

      Service

    • •

      Rengöringssida

  3. 3.

    Fyll på vanligt Letter- eller A4-papper när du uppmanas göra det och tryck sedan på knappen OK.

    På kontrollpanelen visas ett rengörings-meddelande. Vänta tills processen är klar. Släng den sida som skrivs ut.


Problemlösning

Kontrollera att skannerglaset inte är smutsigt

Med tiden kan smutsfläckar ansamlas på skannerglaset och baksidan i vit plast, och det kan påverka resultatet. Använd följande steg om du vill rengöra skannern.

  1. 1.

    Stäng av skrivaren genom att trycka på strömbrytaren och dra sedan ut strömkabeln ur eluttaget.

  2. 2.

    Öppna skannerlocket.

  3. 3.

    Rengör skannerglaset och baksidan i vit plast under skannerlocket med en mjuk trasa eller svamp som har fuktats med glasputsmedel utan slipmedel.

    VIKTIGT:Använd inte slipmedel, aceton, bensen, ammoniak, etylalkohol eller koltetraklorid på någon del av skrivaren, eftersom den då kan skadas. Ställ inga vätskor direkt på glaset eller plattan. De kan läcka ut och skada skrivaren.

  4. 4.

    Torka av glaset och de vita plastdelarna med ett sämskskinn eller en cellulosasvamp för att undvika fläckar.

  5. 5.

    Anslut strömkabeln till ett eluttag och tryck sedan på strömbrytaren för att starta skrivaren.


Problemlösning

Undersök tonerkassetten och bläckpatronen visuellt

Så här kontrollerar du tonerkassetten och bildtrumman.

  1. 1.

    Ta ut tonerkassetten och bildtrumman ur skrivaren.

  2. 2.

    Kontrollera om minneskretsen är skadad.

  3. 3.

    Undersök ytan på den gröna bildtrumman.

    VIKTIGT:Rör inte bildtrumman. Om det finns fingeravtryck på bildtrumman kan kvaliteten på utskrifterna försämras.

  4. 4.

    Om du ser några repor, fingeravtryck eller andra skador på bildtrumman byter du ut tonerkassetten och bildtrumman.

  5. 5.

    Montera tillbaka tonerkassetten och bildtrumman och skriv ut några sidor så att du kan kontrollera om problemet är löst.


Problemlösning

Kontrollera papperet och utskriftsmiljön

Det här avsnittet innehåller information om följande ämnen:

  • Steg 1: Använd papper som uppfyller HP:s specifikationer för papper
  • Steg 2: Kontrollera miljön
  • Steg tre: Ange individuell pappersinställning


Problemlösning

Steg 1: Använd papper som uppfyller HP:s specifikationer för papper

En del problem med utskriftskvalitet orsakas av papper som inte uppfyller HP:s specifikationer.

  • •

    Använd alltid en papperstyp och -vikt som skrivaren har stöd för.

  • •

    Använd papper av bra kvalitet som är fritt från revor, hack, fläckar, lösa partiklar, damm, veck, hål och häftklamrar och se till att det inte har skrynkliga eller vikta kanter.

  • •

    Använd papper som inte har använts för tryck tidigare.

  • •

    Använd papper som inte innehåller metalliskt material, som glitter.

  • •

    Använd papper som är avsett för laserskrivare. Använd inte papper som endast är avsett för bläckstråleskrivare.

  • •

    Använd inte papper som är för grovt. Om du använder mjukare papper får du oftast bättre utskriftskvalitet.


Problemlösning

Steg 2: Kontrollera miljön

Miljön kan direkt påverka utskriftskvaliteten och är en vanlig orsak till problem med utskriftskvalitet och pappersmatning. Försök med följande lösningar:

  • •

    Flytta skrivaren bort från dragiga platser, till exempel luftkonditioneringsventiler eller öppna fönster och dörrar.

  • •

    Försäkra dig om att skrivaren inte är utsatt för temperaturer eller luftfuktighet som ligger utanför det som anges i skrivarspecifikationerna.

  • •

    Ställ inte skrivaren i ett trångt utrymme, till exempel ett skåp.

  • •

    Ställ skrivaren på en stadig, plan yta.

  • •

    Ta bort saker som blockerar skrivarens ventiler. Skrivaren behöver ett bra luftflöde på alla sidor, inklusive överdelen.

  • •

    Skydda skrivaren från skräp, damm, ånga, fett eller annat som sprids med luften och som kan lämna rester inuti enheten.


Problemlösning

Steg tre: Ange individuell pappersinställning

Följ de här anvisningarna när text eller bilder inte är centrerade eller korrekt justerade på den utskrivna sidan när du skriver ut från specifika fack.

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på knappen [image] Inställningar.

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Utskriftskvalitet

    • •

      Justera justering

    • •

      Skriv ut testsida

  3. 3.

    Välj det fack som ska justeras och följ sedan instruktionerna på de utskrivna sidorna.

  4. 4.

    Skriv ut testsidan igen för att bekräfta resultaten. Gör ytterligare justeringar vid behov.

  5. 5.

    Tryck på OK för att spara de nya inställningarna.


Problemlösning

Prova en annan skrivardrivrutin

Prova med att använda en annan skrivardrivrutin om du skriver ut från ett program och de utskrivna sidorna har oväntade linjer i grafiken, saknad text, saknad grafik, felaktig formatering eller utbytta teckensnitt.

Hämta någon av följande drivrutiner från HP-webbplatsen: www.hp.com/support/ljM227MFP.

HP PCL.6-skrivardrivrutin

HP PCL 6-drivrutin

HP PCL-6-skrivardrivrutin
  • •

    Medföljer som standarddrivrutin på cd-skivan i förpackningen. Den här drivrutinen installeras automatiskt såvida du inte väljer en annan.

  • •

    Rekommenderas för alla Windows-miljöer

  • •

    Ger generellt bäst hastighet, utskriftskvalitet och stöd för skrivarfunktioner för de flesta användarna

  • •

    Kompatibel med Windows-användargränssnittet för högsta hastighet i Windows-miljöer

  • •

    Är eventuellt inte fullt kompatibel med tredjepartsprogram och anpassade program som baseras på PCL 5

HP UPD PS-drivrutin
  • •

    Rekommenderas för användning tillsammans med programvara från Adobe® samt med andra program som har en hög grafisk komplexitetsnivå

  • •

    Stöder utskrift av PostScript-emulering och PostScript-flashteckensnitt

HP UPD PCL 5-drivrutin
  • •

    Rekommenderas för allmänna kontorsutskrifter i Windows-miljöer

  • •

    Kompatibel med tidigare PCL-versioner och äldre HP LaserJet-skrivare

  • •

    Det bästa valet för utskrift från tredjepartsprogram och anpassade program

  • •

    Det bästa valet vid arbete i blandmiljöer som kräver att skrivaren ställs in som PCL 5 (UNIX, Linux, stordator)

  • •

    Särskilt utformad för användning i Windows-miljöer på företag som behöver en och samma drivrutin till flera skrivarmodeller.

  • •

    Rekommenderas vid utskrift till flera skrivarmodeller från en mobil Windows-dator

HP UPD PCL 6-drivrutin
  • •

    Rekommenderas för utskrift i alla Windows-miljöer

  • •

    Ger generellt bäst hastighet, utskriftskvalitet och stöd för skrivarfunktioner för de flesta användare

  • •

    Anpassad till användargränssnittet i Windows för att ge högsta hastighet i Windows-miljöer

  • •

    Är eventuellt inte fullt kompatibel med tredjepartsprogram och anpassade program som baseras på PCL 5


Problemlösning

Kontrollera EconoMode-inställningarna

HP rekommenderar inte att du alltid använder EconoMode. Om du alltid använder EconoMode kan det hända att tonern räcker längre än de mekaniska delarna i tonerkassetten. Om utskriftskvaliteten börjar försämras och inte längre är godtagbar bör du fundera på att byta ut tonerkassetten.

OBS!Funktionen är tillgänglig med PCL 6-skrivardrivrutinen för Windows. Om du inte använder den drivrutinen kan du aktivera funktionen genom att använda HP:s inbäddade webbserver.

Följ de här stegen om hela sidan är för mörk eller för ljus.

  1. 1.

    Välj alternativet Skriv ut i programvaran.

  2. 2.

    Välj skrivaren och klicka sedan på knappen Egenskaper eller Inställningar.

  3. 3.

    Klicka på fliken Papper/kvalitet och leta upp Utskriftskvalitet.

  4. 4.

    Om sidan är för mörk använder du de här inställningarna:

    • •

      Välj alternativet 600 dpi.

    • •

      Aktivera alternativet EconoMode genom att markera kryssrutan.

    Om sidan är för ljus använder du de här inställningarna:

    • •

      Välj alternativet FastRes 1200.

    • •

      Avaktivera funktionen genom att avmarkera kryssrutan EconoMode.

  5. 5.

    Klicka på OK för att stänga dialogrutan Dokumentegenskaper. I dialogrutan Skriv ut klickar du på knappen OK för att skriva ut.


Problemlösning

Justera utskriftstäthet

Gör följande om du vill justera utskriftstätheten.

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

  1. 1.

    Kontrollpaneler med två rader: På skrivarens kontrollpanel trycker du på knappen [image] Inställningar.

    Pekkontrollpaneler: Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Öppna följande menyer:

    • •

      Systeminstallation

    • •

      Utskriftstäthet

  3. 3.

    Välj önskad utskriftstäthet.

    • •

      1: ljusast

    • •

      2: ljusare

    • •

      3: standard

    • •

      4: mörkare

    • •

      5: mörkast


Problemlösning

Förbättra kvaliteten på kopior och skanningar

http://www.hp.com http://www.hpe.com


Problemlösning

Inledning

Om skrivaren har problem med bildkvaliteten försöker du med följande lösningar i den ordning de visas.

  • Inledning
  • Kontrollera att skannerglaset inte är smutsigt
  • Kontrollera pappersinställningarna
  • Optimera för text eller bilder
  • Kopiering från kant till kant
  • Rengör dokumentmatarens inmatningsvals och separeringsdyna

Försök först med dessa enkla steg:

  • •

    Använd flatbäddsskannern istället för dokumentmataren

  • •

    Använd original med hög kvalitet.

  • •

    När d använder dokumentmataren lägger du i originaldokumentet i mataren på rätt sätt, med hjälp av pappersguiderna för att undvika otydliga eller skeva bilder.

Om problemet kvarstår försöker du med följande lösningar. Om de inte åtgärdar problemet finns fler lösningar i "Förbättra utskriftskvaliteten".


Problemlösning

Kontrollera pappersinställningarna

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

Kontrollpaneler med två rader

  1. 1.

    Tryck på knappen Kopieringsmeny [image].

  2. 2.

    Öppna menyn Papper.

  3. 3.

    Välj den pappersstorlek som finns i facket och tryck sedan på OK.

  4. 4.

    Välj den papperstyp som finns i facket och tryck sedan på OK.

Pekkontrollpaneler

  1. 1.

    Tryck på ikonen Kopiera [image] på startskärmen på skrivarens kontrollpanel.

  2. 2.

    Tryck på knappen Inställningar och bläddra sedan till och tryck på knappen Papper.

  3. 3.

    Tryck på den pappersstorlek som fyllts på i facket i listan över pappersstorlekar.

  4. 4.

    Tryck på den papperstyp som fyllts på i facket i listan över papperstyper.


Problemlösning

Optimera för text eller bilder

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

Kontrollpaneler med två rader

  1. 1.

    På skrivarens kontrollpanel trycker du på Kopieringsmeny [image].

  2. 2.

    Använd pilknapparna för att välja menyn Optimera om du vill optimera kopieringskvaliteten för olika typer av dokument, och tryck sedan på knappen OK. Följande inställningar för kopieringskvalitet är tillgängliga:

    • •

      Välj automatisk: Använd den här inställningen när kopieringskvaliteten inte spelar roll. Detta är standardinställningen.

    • •

      Blandat: Använd den här inställningen för dokument som innehåller både text och grafik.

    • •

      Text: Använd den här inställningen för dokument som innehåller mest text.

    • •

      Bild: Använd den här inställningen för dokument som innehåller mest grafik.

Pekkontrollpaneler

  1. 1.

    Tryck på ikonen Kopiera [image] på startskärmen på skrivarens kontrollpanel.

  2. 2.

    Tryck på knappen Inställningar och bläddra sedan till och tryck på knappen Optimera.

  3. 3.

    Tryck på namnet på den inställning du vill justera.

    • •

      Välj autom.: Använd den här inställningen när kopieringskvaliteten inte spelar roll. Detta är standardinställningen.

    • •

      Blandat: Använd den här inställningen för dokument som innehåller både text och grafik.

    • •

      Text: Använd den här inställningen för dokument som innehåller mest text.

    • •

      Bild: Använd den här inställningen för dokument som innehåller mest grafik.


Problemlösning

Kopiering från kant till kant

Skrivaren kan inte skriva ut helt från kant till kant. Det finns en 4 mm bred marginal som inte kan skrivas ut runt sidan.

Att ta hänsyn till vid utskrift eller skanning av dokument med tryck från kant till kant:

  • •

    När originalet är mindre än utskriftsstorleken flyttar du originalet 4 mm bort från det hörn som anvisas av ikonen på skannern. Kopiera eller skanna originalet igen.

  • •

    När originalet är lika stort som önskad utmatningsstorlek förminskar du bilden med hjälp av funktionen Förminska/Förstora, så att kopian inte blir beskuren.


Problemlösning

Rengör dokumentmatarens inmatningsvals och separeringsdyna

Om du får problem med att dokumentmataren inte hanterar papper rätt, t.ex. papperstrassel eller matning av flera sidor samtidigt, rengör du dokumentmatarens valsar och separeringsdyna.

  1. 1.

    Öppna luckan till dokumentmataren.

  2. 2.

    Använd en fuktad, luddfri trasa till att torka bort smuts från både inmatningsvalsarna och separeringsdynan.

    VIKTIGT:Använd inte slipmedel, aceton, bensen, ammoniak, etylalkohol eller koltetraklorid på någon del av skrivaren. Då kan den skadas. Ställ inga vätskor direkt på glaset eller plattan. De kan läcka ut och skada skrivaren.

    Rengör dokumentmatarens valsar och separeringsdynan.

  3. 3.

    Stäng luckan till dokumentmataren. Se till att den är ordentligt stängd.


Problemlösning

Förbättra faxkvaliteten

http://www.hp.com http://www.hpe.com


Problemlösning

Inledning

Om skrivaren har problem med bildkvaliteten försöker du med följande lösningar i den ordning de visas.

  • Inledning
  • Kontrollera att skannerglaset inte är smutsigt
  • Kontrollera upplösningsinställningarna för att skicka fax
  • Kontrollera felkorrigeringsinställningarna
  • Kontrollera inställningen Passa till sidan
  • Rengör dokumentmatarens inmatningsvals och separeringsdyna
  • Skicka till en annan fax
  • Kontrollera avsändarens fax

Försök först med dessa enkla steg:

  • •

    Använd flatbäddsskannern istället för dokumentmataren

  • •

    Använd original med hög kvalitet.

  • •

    När d använder dokumentmataren lägger du i originaldokumentet i mataren på rätt sätt, med hjälp av pappersguiderna för att undvika otydliga eller skeva bilder.

Om problemet kvarstår försöker du med följande lösningar. Om de inte åtgärdar problemet finns fler lösningar i "Förbättra utskriftskvaliteten".


Problemlösning

Kontrollera upplösningsinställningarna för att skicka fax

Om skrivaren inte kan skicka ett fax på grund av att mottagarfaxen inte svarar, eller för att linjen var upptagen, försöker skrivaren att ringa upp igen baserat på inställningarna för automatisk återuppringning vid upptaget, inget svar eller kommunikationsfel.

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

Kontrollpaneler med två rader

  1. 1.

    På skrivarens kontrollpanel trycker du på knappen [image] Inställningar.

  2. 2.

    Öppna följande menyer:

    • •

      Faxinställning

    • •

      Konfiguration av faxsändning

    • •

      Def. Upplösning

  3. 3.

    Välj en inställning för upplösning och tryck på OK.

Pekkontrollpaneler

  1. 1.

    Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Öppna följande menyer:

    • •

      Faxinställning

    • •

      Avancerade inställningar

    • •

      Faxupplösning

  3. 3.

    Välj inställning för upplösning och tryck på OK.


Problemlösning

Kontrollera felkorrigeringsinställningarna

Vanligtvis kontrollerar skrivaren signalerna från telefonlinjen under tiden som ett fax skickas eller tas emot. Om skrivaren känner av en felsignal under överföringen och inställningen för felkorrigering är På kan skrivaren begära att en del av faxet skickas om. Standardinställningen för felkorrigering är På.

Du bör endast stänga av felkorrigeringen om du får problem med att skicka eller ta emot fax, och om du är beredd att acceptera fel i överföringen. Det kan vara bra att stänga av inställningen när du försöker skicka ett fax utomlands eller ta emot ett utomlands eller om du använder en satellittelefonanslutning.

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

Kontrollpaneler med två rader

  1. 1.

    På skrivarens kontrollpanel trycker du på knappen [image] Inställningar.

  2. 2.

    Öppna följande menyer:

    • •

      Faxinställning

    • •

      Alla fax

    • •

      Felkorrigering

  3. 3.

    Välj På.

Pekkontrollpaneler

  1. 1.

    Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Öppna följande menyer:

    • •

      Service

    • •

      Faxtjänst

    • •

      Felkorrigering

  3. 3.

    Tryck på menyn.

  4. 4.

    Tryck på knappen På.


Problemlösning

Kontrollera inställningen Passa till sidan

Om skrivaren skrev ut ett faxjobb utanför sidan aktiverar du funktionen Passa till sidan från kontrollpanelen.

OBS!Se till att standardpappersinställningen stämmer överens med storleken på det papper som placerats i facket.

OBS!Stegen varierar beroende på typ av kontrollpanel.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

Kontrollpaneler med två rader

  1. 1.

    På skrivarens kontrollpanel trycker du på knappen [image] Inställningar.

  2. 2.

    Öppna följande menyer:

    • •

      Faxinställning

    • •

      Mottagn. Faxinställning

    • •

      Anpassa till sida

  3. 3.

    Välj På.

Pekkontrollpaneler

  1. 1.

    Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Öppna följande menyer:

    • •

      Faxinställning

    • •

      Avancerade inställningar

    • •

      Anpassa till sida

  3. 3.

    Tryck på knappen På.


Problemlösning

Skicka till en annan fax

Försök skicka faxet till en annan faxmaskin. Om faxkvaliteten är bättre är problemet kopplat till den ursprungliga mottagarens faxinställningar eller tillbehörsstatus.


Problemlösning

Kontrollera avsändarens fax

Be avsändaren att försöka med att skicka från en annan fax. Om faxkvaliteten är bättre finns problemet hos avsändarens fax. Om det inte finns någon annan fax tillgänglig kan du be avsändaren göra följande ändringar:

  • •

    Se till att originaldokumentet är på vitt (inte färgat) papper.

  • •

    Öka inställningarna för faxupplösning, kvalitetsnivå eller kontrast.

  • •

    Skicka faxet från ett datorprogram, om det är möjligt.


Problemlösning

Lösa problem med trådanslutna nätverk

http://www.hp.com http://www.hpe.com


Problemlösning

Inledning

Bekräfta att skrivaren kommunicerar med nätverket genom att kontrollera följande. Innan du börjar skriver du ut en konfigurationssida från skrivarens kontrollpanel och letar reda på skrivarens IP-adress som visas på den här sidan.

  • Inledning
  • Dålig fysisk anslutning
  • Datorn använder en felaktig IP-adress för skrivaren
  • Datorn kan inte kommunicera med skrivaren
  • Skrivaren använder felaktiga länkhastighets- och duplexinställningar för nätverket
  • Nya programvaror kan orsaka kompatibilitetsproblem
  • Datorn eller arbetsstationen är felaktigt inställd
  • Skrivaren är avaktiverad eller så är andra nätverksinställningar felaktiga

OBS!HP ger ingen support för peer to peer-nätverk, då detta är en funktion i Microsofts operativsystem och inte på något sätt ingår i HP:s skrivardrivrutiner. Mer information finns på Microsofts webbplats på www.microsoft.com.


Problemlösning

Dålig fysisk anslutning

  1. 1.

    Verifiera att skrivaren är ansluten till rätt nätverksport med en kabel av rätt längd.

  2. 2.

    Verifiera att kabelanslutningarna är korrekt gjorda.

  3. 3.

    Titta på anslutningen till nätverksporten på baksidan av skrivaren och kontrollera att den gula aktivitetslampan och den gröna länkstatuslampan lyser.

  4. 4.

    Om problemet kvarstår, pröva en annan kabel eller port i navet.


Problemlösning

Datorn använder en felaktig IP-adress för skrivaren

  1. 1.

    Öppna skrivaregenskaperna och klicka på fliken Portar. Kontrollera att den aktuella IP-adressen för skrivaren är vald. Skrivarens IP-adress anges på skrivarens konfigurationssida.

  2. 2.

    Om du har installerat skrivaren med HP:s standard-TCP/IP-port, markerar du rutan Skriv alltid ut till den här skrivaren, även om IP-adressen ändras.

  3. 3.

    Om du har installerat skrivaren med Microsofts standard-TCP/IP-port, använder du värdnamnet i stället för IP-adressen.

  4. 4.

    Om IP-adressen är korrekt ska du ta bort skrivaren och sedan lägga till den igen.


Problemlösning

Datorn kan inte kommunicera med skrivaren

  1. 1.

    Testa nätverkskommunikationen genom att skicka ett pingkommando till nätverket.

    1. a.

      Öppna en kommandoprompt på datorn.

      • •

        För Windows, klickar du på Start och sedan Kör. Skriv cmd och tryck på Enter.

      • •

        I OS X går du till Program, sedan Verktyg och öppnar Terminal.

    2. b.

      Skriv ping följt av skrivarens IP-adress.

    3. c.

      Om fönstret visar returtider fungerar nätverket.

  2. 2.

    Om pingkommandot misslyckas kontrollerar du att näthubben är på. Kontrollera sedan att nätverksinställningarna, skrivaren och datorn är konfigurerade för samma nätverk.


Problemlösning

Skrivaren använder felaktiga länkhastighets- och duplexinställningar för nätverket

HP rekommenderar att du låter dessa inställningar vara i automatiskt läge (standardinställning). Om du ändrar dessa inställningar måste du även ändra dem för nätverket.


Problemlösning

Nya programvaror kan orsaka kompatibilitetsproblem

Verifiera att alla nya programvaror är rätt installerade och att de används med rätt skrivardrivrutin.


Problemlösning

Datorn eller arbetsstationen är felaktigt inställd

  1. 1.

    Kontrollera nätverksdrivrutinerna, skrivardrivrutinerna och nätverksomdirigeringen.

  2. 2.

    Verifiera att operativsystemet är korrekt konfigurerat.


Problemlösning

Skrivaren är avaktiverad eller så är andra nätverksinställningar felaktiga

  1. 1.

    Granska konfigurationssidan och kontrollera nätverksprotokollets status. Aktivera det vid behov.

  2. 2.

    Konfigurera nätverksinställningarna på nytt om det behövs.


Problemlösning

Lösa problem med trådlösa nätverk

  • Inledning
  • Checklista för trådlös anslutning
  • Skrivaren skriver inte ut efter att den trådlösa konfigurationen är slutförd
  • Skrivaren skriver inte ut och datorn har en brandvägg från tredje part installerad
  • Den trådlösa anslutningen fungerar inte efter att den trådlösa routern eller skrivaren har flyttats
  • Det går inte att ansluta fler datorer till den trådlösa skrivaren
  • Den trådlösa skrivaren tappar kommunikationen när den är ansluten till ett VPN
  • Nätverket visas inte i listan över trådlösa nätverk
  • Det trådlösa nätverket fungerar inte
  • Göra ett diagnostiskt test av det trådlösa nätverket
  • Reducera störningar i ett trådlöst nätverk


Problemlösning

Inledning

Använd felsökningsinformationen för att lösa problem.

OBS!Du kan avgöra om HP NFC och HP Wi-Fi Direct-utskrift är aktiverade på skrivaren genom att skriva ut en konfigurationssida från skrivarens kontrollpanel.


Problemlösning

Checklista för trådlös anslutning

  • •

    Kontrollera att nätverkskabeln inte är ansluten.

  • •

    Kontrollera att skrivaren och den trådlösa routern är påslagna och strömförsörjda. Kontrollera även att den trådlösa radiosignalen i skrivaren är aktiverad.

  • •

    Kontrollera att rätt SSID (Service Set Identifier) används. Skriv ut en konfigurationssida för att bekräfta SSID. Om du är osäker på att rätt SSID används gör du om den trådlösa konfigurationen.

  • •

    För säkerhetsskyddade nätverk kontrollerar du att säkerhetsinformationen är korrekt. Om säkerhetsinformationen är felaktig gör du om den trådlösa konfigurationen.

  • •

    Om det trådlösa nätverket fungerar korrekt försöker du komma åt andra datorer på det trådlösa nätverket. Om nätverket är anslutet till Internet försöker du ansluta till internet via en trådlös anslutning.

  • •

    Kontrollera att krypteringsmetoden (AES eller TKIP) är densamma för skrivaren som för den trådlösa åtkomstpunkten (för nätverk som använder WPA-säkerhet).

  • •

    Kontrollera att skrivaren är inom det trådlösa nätverkets täckning. För de flesta nätverk måste skrivaren vara inom 30 m från den trådlösa åtkomstpunkten (trådlösa routern).

  • •

    Kontrollera att inga hinder är i vägen för den trådlösa signalen. Ta bort stora metallobjekt mellan åtkomstpunkten och skrivaren. Kontrollera att stolpar, väggar eller stödstrukturer som innehåller metall eller betong inte är i vägen mellan skrivaren och den trådlösa åtkomstpunkten.

  • •

    Kontrollera att skrivaren är placerad på avstånd från elektroniska enheter som kan störa den trådlösa signalen. Många enheter kan störa den trådlösa signalen, t.ex. motorer, trådlösa telefoner, övervakningskameror, andra trådlösa nätverk och vissa Bluetooth-enheter.

  • •

    Kontrollera att skrivardrivrutinen är installerad på datorn.

  • •

    Kontrollera att du har valt rätt skrivarport.

  • •

    Kontrollera att datorn och skrivaren är anslutna till samma trådlösa nätverk.

  • •

    I OS X kontrollerar du att den trådlösa routern stöder Bonjour.


Problemlösning

Skrivaren skriver inte ut efter att den trådlösa konfigurationen är slutförd

  1. 1.

    Kontrollera att skrivaren är på och i Redo-läge.

  2. 2.

    Stäng av brandväggar från tredje part på datorn.

  3. 3.

    Kontrollera att nätverket fungerar som det ska.

  4. 4.

    Kontrollera att din dator fungerar som den ska. Om det behövs startar du om datorn.

  5. 5.

    Kontrollera att du kan öppna HP:s inbäddade webbserver från en dator som är ansluten till nätverket.


Problemlösning

Skrivaren skriver inte ut och datorn har en brandvägg från tredje part installerad

  1. 1.

    Uppdatera brandväggen med den senaste tillgängliga uppdateringen från tillverkaren.

  2. 2.

    Om program kräver brandväggsåtkomst när du installerar skrivaren eller försöker skriva ut ser du till att programmen tillåts i brandväggen.

  3. 3.

    Stäng tillfälligt av brandväggen och installera den trådlösa skrivaren på datorn. Aktivera brandväggen när du har slutfört den trådlösa installationen.


Problemlösning

Den trådlösa anslutningen fungerar inte efter att den trådlösa routern eller skrivaren har flyttats

  1. 1.

    Kontrollera att routern eller skrivaren ansluter till samma nätverk som datorn.

  2. 2.

    Skriv ut en konfigurationssida.

  3. 3.

    Jämför SSID (Service Set Identifier) på konfigurationsrapporten med SSID i skrivarkonfigurationen för datorn.

  4. 4.

    Om dessa nummer inte är identiska betyder det att enheterna inte ansluter till samma nätverk. Gör om den trådlösa konfigurationen för skrivaren.


Problemlösning

Det går inte att ansluta fler datorer till den trådlösa skrivaren

  1. 1.

    Kontrollera att de övriga datorerna är inom den trådlösa täckningen och att inga hinder blockerar signalen. För de flesta nätverk är den trådlösa täckningen inom 30 m från den trådlösa åtkomstpunkten.

  2. 2.

    Kontrollera att skrivaren är på och i Redo-läge.

  3. 3.

    Kontrollera att det inte finns fler än fem Wi-Fi Direct-användare samtidigt.

  4. 4.

    Stäng av brandväggar från tredje part på datorn.

  5. 5.

    Kontrollera att nätverket fungerar som det ska.

  6. 6.

    Kontrollera att din dator fungerar som den ska. Om det behövs startar du om datorn.


Problemlösning

Den trådlösa skrivaren tappar kommunikationen när den är ansluten till ett VPN

  • •

    Du kan normalt inte vara ansluten till ett VPN och andra nätverk samtidigt.


Problemlösning

Nätverket visas inte i listan över trådlösa nätverk

  • •

    Kontrollera att den trådlösa routern är påslagen och strömförsörjd.

  • •

    Nätverket är kanske dolt. Du kan dock även ansluta till ett dolt nätverk.


Problemlösning

Det trådlösa nätverket fungerar inte

  1. 1.

    Kontrollera att nättverkskabeln inte är ansluten.

  2. 2.

    Verifiera att nätverket tappat kommunikationen genom att försöka ansluta till andra enheter i nätverket.

  3. 3.

    Testa nätverkskommunikationen genom att skicka ett pingkommando till nätverket.

    1. a.

      Öppna en kommandoprompt på datorn.

      • •

        För Windows, klickar du på Start och sedan Kör. Skriv cmd och tryck på Enter.

      • •

        I OS X går du till Program, sedan Verktyg och öppnar Terminal.

    2. b.

      Skriv ping följt av routerns IP-adress.

    3. c.

      Om fönstret visar returtider fungerar nätverket.

  4. 4.

    Kontrollera att routern eller skrivaren ansluter till samma nätverk som datorn.

    1. a.

      Skriv ut en konfigurationssida.

    2. b.

      Jämför SSID (Service Set Identifier) på konfigurationsrapporten med SSID i skrivarkonfigurationen för datorn.

    3. c.

      Om dessa nummer inte är identiska betyder det att enheterna inte ansluter till samma nätverk. Gör om den trådlösa konfigurationen för skrivaren.


Problemlösning

Göra ett diagnostiskt test av det trådlösa nätverket

Från skrivarens kontrollpanel kan du köra ett diagnostiskt test som ger information om inställningarna för det trådlösa nätverket.

OBS!Stegen varierar beroende på vilken typ av kontrollpanel skrivaren har.

1 | Kontrollpanel med två rader
2 | Pekkontrollpanel

Kontrollpaneler med två rader

  1. 1.

    På skrivarens kontrollpanel trycker du på knappen [image] Inställningar.

  2. 2.

    Öppna följande menyer:

    • •

      Självdiagnostik

    • •

      Kör trådlöst test

  3. 3.

    Starta testet genom att trycka på knappen OK. En testsida skrivs ut med testresultaten.

Pekkontrollpaneler

  1. 1.

    Från startskärmen på skrivarens kontrollpanel sveper du med fingret tills menyn Konfiguration visas. Tryck på ikonen Konfiguration [image] om du vill öppna menyn.

  2. 2.

    Bläddra till och välj Självdiagnostik.

  3. 3.

    Välj Kör trådlöst test för att starta testet. En testsida skrivs ut med testresultaten.


Problemlösning

Reducera störningar i ett trådlöst nätverk

Följande åtgärdstips kan reducera störningarna i ett trådlöst nätverk:

  • •

    Se till att de trådlösa enheterna inte är i närheten av stora metallobjekt, t.ex. arkivskåp och andra elektromagnetiska enheter, t.ex. mikrovågsugnar och trådlösa telefoner. Sådana föremål kan störa radiosignalerna.

  • •

    Se till att de trådlösa enheterna inte är i närheten av stora murade strukturer och andra byggnadsverk. Sådana objekt kan absorbera radiovågor och försämra signalstyrkan.

  • •

    Placera den trådlösa routern på en central plats utan föremål i vägen mellan routern och de trådlösa skrivarna i nätverket.


Problemlösning

Lösa faxproblem

http://www.hp.com http://www.hpe.com


Problemlösning

Inledning

Använd felsökningsinformationen för fax för att lösa problem.

  • Inledning
  • Checklista för felsökning av fax
  • Lösa allmänna utskriftsproblem


Problemlösning

Checklista för felsökning av fax

  • •

    Det finns flera olika sätta att lösa detta. Oavsett vilken metod du använder bör du försöka skicka faxet igen efteråt för att kontrollera om problemet är åtgärdat.

  • •

    När du löser faxrelaterade problem bör du kontrollera att sladden från skrivaren är ansluten direkt till telefonvägguttaget. Koppla bort alla andra enheter som är anslutna till skrivaren.

  1. 1.

    Kontrollera att telefonsladden sitter i rätt port på baksidan av skrivaren.

  2. 2.

    Testa telefonlinjen med följande faxtest:

    Kontrollpaneler med två rader

    1. a.

      Tryck på knappen Inställningar [image] på produktens kontrollpanel.

    2. b.

      Välj Service och sedan Kör faxtest. En faxtestrapport skrivs ut.

    Pekkontrollpaneler

    1. a.

      Tryck på knappen Konfiguration [image] på hemskärmen på produktens kontrollpanel.

    2. b.

      Öppna följande menyer:

      • •

        Service

      • •

        Faxtjänst

    3. c.

      Välj alternativet Kör faxtest. Skrivaren skriver ut en faxtestrapport.

    Rapporten kan innehålla följande resultat:

    • •

      Lyckat: Rapporten innehåller alla aktuella faxinställningar för granskning.

    • •

      Misslyckat: Rapporten indikerar typ av fel och innehåller förslag om hur du kan åtgärda problemet.

  3. 3.

    Kontrollera att skrivaren har den senaste versionen av fast programvara:

    1. a.

      Skriv ut en konfigurationssida från menyn Rapporter på kontrollpanelen och inhämta datumet för aktuell fast programvara.

    2. b.

      Gå till www.hp.com/go/support, välj språk för land/region, klicka på Hämta drivrutiner och programvara, ange skrivarnamnet i sökfältet, tryck på knappen RETUR och välj sedan skrivaren i listan med sökresultat.

    3. c.

      Välj operativsystemet.

    4. d.

      Under Firmware (Fast programvara) letar du upp Firmware Update Utility (Verktyg för uppdatering av fastprogramvara)

      OBS!Se till att du använder det verktyg för uppdatering av fast programvara som är avsedd för just din skrivarmodell.

    5. e.

      Klicka på Download (Ladda ned), klicka på Kör och sedan Kör igen.

    6. f.

      När programmet startar väljer du skrivaren i listrutan och klickar sedan på Send Firmware (Skicka fast programvara).

      OBS!Om du vill skriva ut en konfigurationssida för att bekräfta den installerade fasta programvarans version före eller efter uppdateringsprocessen, klickar du på Skriv ut konfiguration.

    7. g.

      Följ instruktionerna på skärmen för att slutföra installationen och klicka sedan på knappen Avsluta för att stänga verktyget.

  4. 4.

    Kontrollera att faxen installerades vid installationen av produktens programvara.

    Kör programmet för faxinställningar, som du hittar i HP-programmappen på datorn.

  5. 5.

    Kontrollera att telefontjänsten har funktioner för analog fax.

    • •

      Om du använder ISDN eller digital PBX kan tjänsteleverantören ge mer information om konfigurering till en analog faxlinje.

    • •

      Om du använder en VoIP-tjänst ändrar du inställningen Faxhastighet till Långsam (V.29) från kontrollpanelen. Fråga om tjänsteleverantören erbjuder funktioner för fax samt vilken faxmodemshastighet som rekommenderas. Vissa företag kräver adapter.

    • •

      Om du använder en DSL-tjänst kontrollerar du att det finns ett filter för telefonlinjens anslutning till skrivaren. Kontakta DSL-leverantören eller köp ett DSL-filter om du inte redan har ett. Om ett DSL-filter har installerats kan du byta ut det mot ett annat, eftersom det ursprungliga filtret kan vara skadat.


Problemlösning

Lösa allmänna utskriftsproblem

  • Faxen sänds långsamt
  • Faxkvaliteten är dålig
  • Faxen klipps av eller skrivs ut på två sidor


Problemlösning

Faxen sänds långsamt

Skrivaren har fått dålig kvalitet på telefonlinjen.

  • •

    Prova att sända faxet när telefonlinjens kvalitet har förbättrats.

  • •

    Kontrollera med telefontjänstleverantören att linjen kan hantera fax.

  • •

    Avaktivera inställningen Felkorrigering.

    • a.

      Öppna menyn Inställningsmeny.

    • b.

      Öppna menyn Service.

    • c.

      Öppna menyn Faxtjänst.

    • d.

      Öppna menyn Felkorrigering.

    • e.

      Välj inställningen Av.

    OBS!Detta kan försämra bildkvaliteten.

  • •

    Använd vitt papper för originalet. Använd inte färger som grå, gul eller rosa.

  • •

    Öka inställningen för Faxhastighet.

    • a.

      Öppna menyn Inställningsmeny.

    • b.

      Öppna menyn Faxinställningar.

    • c.

      Öppna menyn Avancerade inställningar.

    • d.

      Öppna menyn Faxhastighet.

    • e.

      Välj korrekt inställning.

  • •

    Dela upp stora faxjobb i mindre delar och faxa dem sedan separat.

  • •

    Ändra faxinställningarna på kontrollpanelen till en lägre upplösning.

    • a.

      Öppna menyn Inställningsmeny.

    • b.

      Öppna menyn Faxinställningar.

    • c.

      Öppna menyn Avancerade inställningar.

    • d.

      Öppna menyn Faxupplösning.

    • e.

      Välj korrekt inställning.


Problemlösning

Faxkvaliteten är dålig

Faxen är suddiga eller ljusa.

  • •

    Öka faxupplösningen när du sänder fax. Upplösningen påverkar inte mottagna fax.

    • a.

      Öppna menyn Inställningsmeny.

    • b.

      Öppna menyn Faxinställningar.

    • c.

      Öppna menyn Avancerade inställningar.

    • d.

      Öppna menyn Faxupplösning.

    • e.

      Välj korrekt inställning.

    OBS!Ökad upplösning gör att överföringen går långsammare.

  • •

    Aktivera inställningen Felkorrigering via kontrollpanelen.

    • a.

      Öppna menyn Inställningsmeny.

    • b.

      Öppna menyn Service.

    • c.

      Öppna menyn Faxtjänst.

    • d.

      Öppna menyn Felkorrigering.

    • e.

      Välj inställningen På.

  • •

    Kontrollera tonerkassetterna och byt ut dem om det behövs.

  • •

    Be avsändaren göra kontrastinställningen mörkare på avsändarfaxapparaten och skicka sedan om faxet.


Problemlösning

Faxen klipps av eller skrivs ut på två sidor

  • •

    Ställ in Standardpappersstorlek. Faxen skrivs ut på en enda pappersstorlek baserat på inställningarna för Standardpappersstorlek.

    • a.

      Öppna menyn Inställningsmeny.

    • b.

      Öppna menyn Systeminställningar.

    • c.

      Öppna menyn Pappersinställningar.

    • d.

      Öppna menyn Standardpappersstorlek.

    • e.

      Välj korrekt inställning.

  • •

    Ställ in papperstyp och -storlek för det fack som används för fax.

  • •

    Aktivera inställningen Anpassa till sida om du vill skriva ut längre fax på Letter- eller A4-papper.

    • a.

      Öppna menyn Inställningsmeny.

    • b.

      Öppna menyn Faxinställningar.

    • c.

      Öppna menyn Avancerade inställningar.

    • d.

      Öppna menyn Anpassa till sida.

    • e.

      Välj inställningen På.

OBS!Om inställningen Anpassa till sida är avaktiverad och inställningen Standardpappersstorlek är inställd på Letter, skrivs ett original i Legal-storlek ut på två sidor.


Använda kortkommandon för åtkomst i visningsprogrammet

I följande avsnitt beskrivs hur du navigerar i användarhandboken.

  • Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret
  • Kortkommandon för visningsprogrammet
  • Kortkommandon för fliken Innehåll
  • Kortkommandon för fliken Register
  • Kortkommandon för fliken Sök
  • Kortkommandon för fliken Favoriter

OBS!

  • •

    Det finns också snabbmenykommandon som du kommer åt via tangentbordet.

  • •

    Kortkommandon fungerar även i sekundära fönster och popup-fönster.

  • •

    Varje gång du använder ett kortkommando i navigeringsfönstret tappar du fokus i hjälpfönstret. Om du vill återgå till hjälpfönstret trycker du på F6.

  • •

    Kryssrutan Matcha liknande ord på fliken Sök är markerad om du använde den i din senaste sökning.


Använda HTML-hjälpen

Följande avsnitt tillhandahåller information om hur du navigerar i och använder den här handboken. Mer information får du om du klickar på ett av följande avsnitt:

  • Få ut mer av hjälpen
  • Så här hittar du ett avsnitt
  • Så här skapar du en lista över dina favorithjälpavsnitt
  • Så här kopierar du ett hjälpavsnitt:
  • Så här skriver du ut det aktuella hjälpavsnittet
  • Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet
  • Använda snabbmenykommandon


Använda kortkommandon för åtkomst i visningsprogrammet

Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret

Du kan snabbt växla mellan navigeringsfönstret och hjälpfönstret genom att trycka på F6 på tangentbordet.


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för visningsprogrammet

Så här stänger du visningsprogrammet. | ALT+F4
Så här växlar du mellan visningsprogrammet och andra öppna fönster. | ALT+TAB
Så här visar du Alternativ-menyn. | ALT+L
Så här ändrar du Microsoft Internet Explorer-inställningarna. Dialogrutan Internet-alternativ innehåller inställningar för åtkomst. Om du vill ändra inställningarna klickar du på fliken Allmänt och sedan på Hjälpmedel. | ALT+L och tryck sedan på V
Så här döljer eller visar du navigeringsfönstret. | ALT+L och tryck sedan på I
Så här skriver du ut ett avsnitt. | ALT+L och tryck sedan på S Eller högerklicka i avsnittet och klicka på Skriv ut.
Så här går du tillbaka till tidigare avsnitt. | ALT+VäNSTERPIL eller ALT+L och tryck sedan på B
Så här går du till nästa avsnitt (förutsatt att du just har visat det). | ALT+HöGERPIL eller ALT+L och tryck sedan på F
Så här slår du på eller av sökmarkering. | ALT+L och tryck sedan på M
Så här uppdaterar du avsnittet som visas i hjälpfönstret (det är användbart om du har länkar till en webbsida). | F5 eller ALT+L och tryck sedan på U
Så här återgår du till hemsidan (hjälpförfattare kan ange en hemsida till ett hjälpsystem). | ALT+L och tryck sedan på R
Så här hindrar du att visningsprogrammet öppnar en sida (det här är också användbart om du länkar till webben och inte vill hämta en sida). | ALT+L och tryck sedan på T
Så här hoppar du till ett bestämt avsnitt eller en webbsida. Hjälpförfattaren som bygger en kompilerad hjälpfil (.chm) kan lägga till två länkar på Alternativ-menyn till viktiga avsnitt eller webbsidor. När du väljer ett Hoppa-kommando går du till ett av dessa avsnitt eller webbsidor. | ALT+L och tryck sedan på 1 eller 2
Så här växlar du mellan navigeringsfönstret och hjälpfönstret. | F6
Så här rullar du genom ett avsnitt. | UPPIL och NEDPIL eller PAGE UP och PAGE DOWN
Så här rullar du genom alla länkar i ett avsnitt eller genom alla alternativ på en flik i navigeringsfönstret. | FLIK


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Innehåll

Så här visar du fliken Innehåll. | ALT+N
Så här öppnar och stänger du en bok eller en mapp. | PLUSTECKEN (+) och MINUSTECKEN (-), eller VÄNSTERPIL och HÖGERPIL
Så här markerar du ett avsnitt. | UPPIL och NEDPIL
Så här visar du det markerade avsnittet. | ENTER


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Register

Så här visar du fliken Register. | ALT+D
Så här skriver du ett nyckelord att söka efter. | ALT+E och skriv ordet
Så här markerar du ett nyckelord i listan. | UPPIL och NEDPIL
Så här visar du det kopplade avsnittet. | ALT+V


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Sök

Så här visar du fliken Sök. | ALT+K
Så här skriver du ett nyckelord att söka efter. | ALT+E och skriv ordet
Så här startar du en sökning. | ENTER
Så här markerar du ett avsnitt i resultatlistan. | ALT+M och sedan UPPIL och NEDPIL
Så här visar du det markerade avsnittet. | ALT+V
Följande alternativ är bara tillgängliga om fulltextsökning är aktiverad.
Så här söker du efter ett nyckelord i resultatlistan för en tidigare sökning. | ALT+U
Så här söker du efter ord som liknar nyckelordet. T.ex. att hitta ord som "köra" och "körs" för nyckelordet "kör". | ALT+M
Så här söker du bara i avsnittens titlar. | ALT+R


Använda kortkommandon för åtkomst i visningsprogrammet

Kortkommandon för fliken Favoriter

Så här visar du fliken Favoriter. | ALT+F
Så här lägger du till det avsnitt som visas i listan Favoriter. | ALT+Ä
Så här markerar du ett avsnitt i listan Favoriter. | ALT+T och sedan UPPIL och NEDPIL
Så här visar du det markerade avsnittet. | ALT+V
Så här tar du bort det markerade avsnittet från listan. | ALT+B


Använda HTML-hjälpen

Få ut mer av hjälpen

Här får du några tips om hur du hittar mer information när du använder HTML-hjälpen:

  • •

    Gå till ett annat avsnitt, en webbsida, en lista över andra avsnitt eller ett program genom att klicka på ett färgat, understruket ord.

  • •

    Visa avsnitt som innehåller liknande information genom att klicka på orden, "Se även", som kan visas i slutet av ett avsnitt, klicka sedan på namnet på det avsnitt du vill läsa.

  • •

    Om du vill se om ett ord eller en fras i ett avsnitt finns i registret markerar du ordet och trycker sedan på F1.

  • •

    Om du visar innehåll från webben i avsnittsfönstret kan du klicka på Avbryt eller Uppdatera på verktygsfältet om du vill avbryta en hämtning eller uppdatering av en webbsida.

  • •

    Om du använder ett visst hjälpavsnitt ofta kan du lägga till det på din lista över favoriter.

  • •

    Högerklicka på fliken Innehåll eller i avsnittsfönstret om du vill se vilka snabbmenykommandon som finns.


Använda HTML-hjälpen

Så här hittar du ett avsnitt

I navigeringsfönstret klickar du på en av följande flikar:

  • •

    Om du vill bläddra genom listan över Innehåll klickar du på fliken Innehåll. Innehållslistan är en utökningsbar lista över viktiga avsnitt.

  • •

    För att få en lista över registerposter klickar du på fliken Register och skriver sedan in ett ord eller bläddrar igenom listan. Avsnitt listas ofta under mer än en post i registret.

  • •

    Om du vill hitta varje förekomst av ett ord eller en fras som kan finnas i hjälpfilen klickar du på fliken Sök och skriver sedan in ordet.

OBS! Klicka på posten i innehållslistan, registret eller sökresultaten för att visa motsvarande avsnitt.


Använda HTML-hjälpen

Så här skapar du en lista över dina favorithjälpavsnitt

  • 1.

    Hitta det hjälpavsnitt som du vill göra till ditt favoritavsnitt.

  • 2.

    Klicka på fliken Favoriter och sedan på Lägg till.

OBS!

  • •

    Om du vill gå tillbaka till ett favoritavsnitt klickar du på fliken Favoriter, väljer ett avsnitt och klickar sedan på Visa.

  • •

    Om du vill byta namn på ett avsnitt, markerar du det och skriver sedan in det nya namnet i rutan Aktuellt avsnitt.

  • •

    Om du vill ta bort ett favoritavsnitt markerar du det och klickar sedan på Ta bort.


Använda HTML-hjälpen

Så här kopierar du ett hjälpavsnitt:

  • 1.

    I avsnittfönstret högerklickar du på det avsnitt du vill kopiera och klickar sedan på Välj alla.

  • 2.

    Högerklicka igen och klicka sedan på Kopiera. Avsnittet kopieras då till Urklipp.

  • 3.

    Öppna det dokument som du vill kopiera avsnittet till.

  • 4.

    Ställ markören där du vill att informationen ska visas.

  • 5.

    I menyn Redigera klickar du på Klistra in-menyn.

OBS! Om du bara vill kopiera en del av avsnittet markerar du den text som du vill kopiera, högerklickar och klickar sedan på Kopiera.


Använda HTML-hjälpen

Så här skriver du ut det aktuella hjälpavsnittet

Högerklicka på ett avsnitt och klicka sedan på Skriv ut.

OBS! Om du skriver ut från fliken Innehåll (genom att högerklicka på en post och sedan klicka på Skriv ut) ser du alternativ för att skriva ut enbart det aktuella avsnittet, eller det aktuella avsnittet och alla underavsnitt.


Använda HTML-hjälpen

Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet

Det finns fem navigeringsknappar som kan läggas i hjälp-verktygsfältet. Du kan klicka på de här knapparna för att hitta hjälpavsnitt:

  • •

    Tillbaka visar de senaste avsnitten du läst.

  • •

    Framåt visar nästa avsnitt i en sekvens med avsnitt som redan visats.

  • •

    Nästa visar nästa avsnitt som följer i innehållslistan.

  • •

    Föregående visar det föregående avsnittet i innehållslistan.

  • •

    Startsidan visar startsidan för avsnittet för den hjälpfil som du läser.

  • •

    Uppdatera uppdaterar webbinnehåll som visas i avsnittsfönstret.

  • •

    Avbryt avbryter hämtningen av filinformation. Klicka på den här knappen för att avbryta hämtningen av en webbsida.

OBS! Det kan hända att hjälp-verktygsfältet inte innehåller alla navigeringsknapparna.


Använda HTML-hjälpen

Använda snabbmenykommandon

Det finns flera kommandon på snabbmenyn som du kan använda för att visa och anpassa information.

Kommando | Beskrivning
Högerklicka på innehållslistan och klicka sedan på Öppna alla. | Öppna alla böcker eller mappar i innehållslistan. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka på innehållslistan och klicka sedan på Stäng alla. | Stänger alla böcker eller mappar. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka och klicka sedan på Skriv ut. | Skriver ut avsnittet.

OBS! Du kan komma åt dessa kommandon med hjälp av tangentbordet. Du kan klicka på SHIFT + F10 för att visa snabbmenyn och sedan klicka på önskade snabbtangenter. Du kan också aktivera mustangenter. Använd en mustangentskombination för att visa snabbmenyn och klicka sedan på önskade snabbtangenter.