HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

คู่มือผู้ใช้


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

ลิขสิทธิ์และใบอนุญาต

© Copyright 2017 HP Development Company, L.P.

ห้ามทำการผลิตซ้ำ ดัดแปลงหรือแปลโดยไม่ได้รับอนุญาตอย่างเป็นลายลักษณ์อักษร ยกเว้นตามที่อนุญาตภายใต้กฎหมายลิขสิทธิ์

ข้อมูลที่ปรากฏในที่นี่อาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

การรับประกันเพียงอย่างเดียวสำหรับผลิตภัณฑ์และบริการของ HP ปรากฏอยู่ในรายละเอียดการรับประกันที่แสดงไว้อย่างชัดแจ้งและมาพร้อมกับผลิตภัณฑ์และบริการ และไม่มีข้อความอื่นใดที่จะถูกกล่าวอ้างว่าเป็นการรับประกันเพิ่มเติม HP จะไม่รับผิดต่อข้อผิดพลาดทางด้านเทคนิคหรือการแก้ไขหรือการละเว้นเนื้อหาใด

Edition 2, 4/2017

การรับรองเครื่องหมายการค้า

Adobe®, Adobe Photoshop®, Acrobat® และ PostScript® เป็นเครื่องหมายการค้าของ Adobe Systems Incorporated

Apple และโลโก้ Apple เป็นเครื่องหมายการค้าของ Apple Inc. ซึ่งจดทะเบียนในสหรัฐอเมริกาและประเทศ/พื้นที่อื่นๆ

OS X เป็นเครื่องหมายการค้าของ Apple Inc. ซึ่งลงทะเบียนในสหรัฐอเมริกาและประเทศ/พื้นที่อื่นๆ

AirPrint เป็นเครื่องหมายการค้าของ Apple Inc. ซึ่งลงทะเบียนในสหรัฐอเมริกาและประเทศ/พื้นที่อื่นๆ

iPad เป็นเครื่องหมายการค้าของ Apple Inc. ซึ่งลงทะเบียนในสหรัฐอเมริกาและประเทศ/พื้นที่อื่นๆ

iPod เป็นเครื่องหมายการค้าของ Apple Inc. ซึ่งลงทะเบียนในสหรัฐอเมริกาและประเทศ/พื้นที่อื่นๆ

iPhone เป็นเครื่องหมายการค้าของ Apple Inc. ซึ่งลงทะเบียนในสหรัฐอเมริกาและประเทศ/พื้นที่อื่นๆ

Microsoft®, Windows®, Windows® XP และ Windows Vista® เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของ Microsoft Corporation

UNIX® เป็นเครื่องหมายการค้าจดทะเบียนของ The Open Group


ภาพรวมเครื่องพิมพ์

  • ภาพเครื่องพิมพ์
  • ข้อกำหนดเฉพาะของเครื่องพิมพ์
  • การตั้งค่าฮาร์ดแวร์และติดตั้งซอฟต์แวร์ของเครื่องพิมพ์

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM227MFP

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


ภาพรวมเครื่องพิมพ์

ภาพเครื่องพิมพ์

  • ภาพด้านหน้าของเครื่องพิมพ์
  • ภาพด้านหลังของเครื่องพิมพ์
  • พอร์ตอินเตอร์เฟซ
  • มุมมองแผงควบคุม LCD 2 บรรทัด (รุ่น M227sdn)
  • มุมมองแผงควบคุมหน้าจอสัมผัส (รุ่น M227fdw)


ภาพรวมเครื่องพิมพ์

ภาพด้านหน้าของเครื่องพิมพ์

1 | ถาดกระดาษออก
2 | ฝาตลับผงหมึก
3 | ที่รองถาดกระดาษออก
4 | ปุ่ม เปิด/ปิดเครื่อง
5 | ถาดป้อนกระดาษแบบเลือกก่อน
6 | ถาดป้อนกระดาษหลัก
7 | ฝาถาดป้อนกระดาษหลัก
8 | ชื่อรุ่น
9 | พอร์ต USB ที่เครื่อง (สำหรับการพิมพ์และสแกนโดยไม่ใช้คอมพิวเตอร์) (รุ่นหน้าจอสัมผัสเท่านั้น)
10 | แผงควบคุม
11 | สแกนเนอร์
12 | อุปกรณ์ป้อนกระดาษ
13 | ถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษ


ภาพรวมเครื่องพิมพ์

ภาพด้านหลังของเครื่องพิมพ์

1 | ฝาด้านหลัง (ช่องสำหรับดึงกระดาษที่ติดออก)
2 | พอร์ตอินเตอร์เฟซ
3 | จุดเชื่อมต่อสายไฟ
4 | ฉลากหมายเลขซีเรียลและหมายเลขผลิตภัณฑ์
5 | ช่องเสียบสำหรับสายเคเบิลล็อคเพื่อความปลอดภัย (บนฝาครอบด้านหลังของเครื่องพิมพ์)


ภาพรวมเครื่องพิมพ์

พอร์ตอินเตอร์เฟซ

1 | พอร์ตอินเตอร์เฟซ USB
2 | พอร์ตอีเธอร์เน็ต
3 | พอร์ต “สายเข้า” ของโทรสาร (สำหรับเชื่อมต่อสายโทรศัพท์โทรสารกับเครื่องพิมพ์) (รุ่นแฟกซ์เท่านั้น)
4 | พอร์ต “สายออก” ของโทรศัพท์ (สำหรับเชื่อมต่อโทรศัพท์สายพ่วง เครื่องตอบรับโทรศัพท์ หรืออุปกรณ์อื่นๆ) (รุ่นแฟกซ์เท่านั้น)


ภาพรวมเครื่องพิมพ์

มุมมองแผงควบคุม LCD 2 บรรทัด (รุ่น M227sdn)

1

จอแสดงผลบนแผงควบคุม

หน้าจอนี้แสดงเมนูและข้อมูลเครื่องพิมพ์

2

ปุ่มลูกศรซ้าย

ใช้ปุ่มนี้เพื่อเลื่อนดูเมนูหรือลดค่าที่ปรากฏขึ้นบนหน้าจอ

3

ปุ่ม OK

กดปุ่ม OK เพื่อดำเนินการต่อไปนี้

  • •

    เปิดเมนูของแผงควบคุม

  • •

    เปิดเมนูย่อยที่แสดงในหน้าจอแผงควบคุม

  • •

    เลือกรายการเมนู

  • •

    แก้ไขข้อผิดพลาดบางอย่าง

  • •

    เริ่มงานพิมพ์โดยตอบสนองพรอมต์ของแผงควบคุม (ตัวอย่างเช่น เมื่อข้อความ กด [OK] เพื่อดำเนินการต่อ ปรากฏบนจอแสดงผลแผงควบคุม)

4

ปุ่มลูกศรขวา

ใช้ปุ่มนี้เพื่อเลื่อนดูเมนูหรือเพิ่มค่าที่ปรากฏขึ้นบนหน้าจอ

5

ปุ่มยกเลิก

กดปุ่มนี้เพื่อยกเลิกงานพิมพ์ หรือเพื่อออกจากเมนูของแผงควบคุม

6

ปุ่มเริ่มทำสำเนา

ใช้ปุ่มนี้เพื่อเริ่มต้นงานทำสำเนา

7

ปุ่มเมนูสำเนา

ใช้ปุ่มนี้เพื่อเปิดเมนูสำเนา

8

ปุ่มทำสำเนาจางลง/เข้มขึ้น

ใช้ปุ่มนี้เพื่อปรับความจางหรือเข้มสำเนา

9

ปุ่มจำนวนสำเนา

ใช้ปุ่มนี้เพื่อตั้งค่าจำนวนสำเนาที่จะพิมพ์

10

ปุ่มการตั้งค่า

ใช้ปุ่มนี้เพื่อเปิดเมนู การตั้งค่า

11

ปุ่มลูกศรย้อนกลับ

ใช้ปุ่มนี้เพื่อดำเนินการต่อไปนี้

  • •

    ออกจากเมนูของแผงควบคุม

  • •

    เลื่อนย้อนกลับไปที่เมนูก่อนหน้าในรายการเมนูย่อย

  • •

    เลื่อนย้อนกลับไปที่รายการเมนูก่อนหน้าในรายการเมนูย่อย (โดยไม่บันทึกการเปลี่ยนแปลงในรายการเมนู)

12

ไฟพร้อม (สีเขียว)

ไฟพร้อมจะสว่างเมื่อเครื่องพิมพ์พร้อมที่จะพิมพ์งาน กะพริบเมื่อเครื่องพิมพ์กำลังรับข้อมูลการพิมพ์ ยกเลิกงานพิมพ์ หรือเมื่อเครื่องพิมพ์อยู่ในโหมดพักเครื่อง

13

ไฟเตือน (สีเหลือง)

ไฟสัญญาณเตือนจะกะพริบเมื่อเครื่องพิมพ์ต้องการให้ผู้ใช้ตรวจสอบ หากไฟเตือนสว่าง เแสดงว่าครื่องพิมพ์อยู่ในสถานะข้อผิดพลาด


ภาพรวมเครื่องพิมพ์

มุมมองแผงควบคุมหน้าจอสัมผัส (รุ่น M227fdw)

1 | ปุ่มย้อนกลับ | กลับไปยังหน้าจอก่อนหน้านี้
2 | ปุ่มหน้าหลัก | เข้าสู่หน้าจอหลัก
3 | ปุ่มวิธีใช้ | เข้าสู่ระบบวิธีใช้ที่แผงควบคุม
4 | หน้าจอสัมผัสแบบสี | เข้าสู่เมนู ภาพเคลื่อนไหววิธีใช้ และข้อมูลเครื่องพิมพ์
5 | ตัวแสดงหน้าจอหลัก | จอแสดงผลจะระบุหน้าจอหลักที่แผงควบคุมแสดงในขณะนี้

หมายเหตุ:เมื่อแผงควบคุมไม่มีปุ่ม ยกเลิก มาตรฐาน ในระหว่างกระบวนการของเครื่องพิมพ์ ปุ่ม ยกเลิก จะปรากฏขึ้นบนหน้าจอสัมผัส ซึ่งให้ผู้ใช้สามารถยกเลิกกระบวนการก่อนที่เครื่องพิมพ์จะทำเสร็จสมบูรณ์ได้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • รูปแบบหน้าจอหลัก
  • วิธีการใช้แผงควบคุมหน้าจอสัมผัส


ภาพรวมเครื่องพิมพ์

รูปแบบหน้าจอหลัก

1

ปุ่ม รีเซ็ต

แตะปุ่มนี้เพื่อรีเซ็ตการตั้งค่างานชั่วคราวเป็นการตั้งค่าเริ่มต้นของเครื่องพิมพ์

2

ปุ่มข้อมูลการเชื่อมต่อ

แตะปุ่มนี้เพื่อเปิดเมนู ข้อมูลการเชื่อมต่อซึ่งจะให้ข้อมูลเครือข่าย ปุ่มจะปรากฏขึ้นเป็นไอคอนเครือข่ายแบบใช้สาย [image] หรือไอคอนเครือข่ายไร้สาย [image] ขึ้นอยู่กับประเภทของเครือข่ายที่เครื่องพิมพ์เชื่อมต่อ

3

สถานะเครื่องพิมพ์

พื้นที่หน้าจอนี้จะแสดงข้อมูลเกี่ยวกับสถานะเครื่องพิมพ์โดยรวม

4

สำเนา

แตะปุ่มนี้เพื่อเปิดเมนูทำสำเนา

5

สแกน

แตะปุ่มนี้เพื่อเปิดเมนูสแกน:

  • •

    สแกนไปยังไดรฟ์ USB

  • •

    สแกนไปยังโฟลเดอร์เครือข่าย

  • •

    สแกนไปยังอีเมล์

6

โทรสาร

แตะปุ่มนี้เพื่อเปิดเมนูโทรสาร

7

USB

แตะปุ่มนี้เพื่อเปิดเมนู แฟลชไดรฟ์ USB

8

อุปกรณ์สิ้นเปลือง

แตะปุ่มนี้เพื่อดูข้อมูลเกี่ยวกับสถานะอุปกรณ์สิ้นเปลือง

9

แอปพลิเคชัน

แตะปุ่มนี้เพื่อเปิดเมนู โปรฯ เพื่อพิมพ์โดยตรงจากเว็บแอปพลิเคชันที่เลือก

10

การตั้งค่า

แตะปุ่มนี้เพื่อเปิดเมนู การตั้งค่า


ภาพรวมเครื่องพิมพ์

วิธีการใช้แผงควบคุมหน้าจอสัมผัส

ใช้การดำเนินการต่อไปนี้เพื่อใช้แผงควบคุมหน้าจอสัมผัสของเครื่องพิมพ์

สิ่งที่ควรทำ | คำอธิบาย | ตัวอย่าง
แตะ | แตะรายการบนหน้าจอเพื่อเลือกรายการหรือเปิดเมนูดังกล่าว นอกจากนี้เมื่อการเลื่อนผ่านเมนูต่างๆ ให้แตะหน้าจอเป็นเวลาสั้นๆ เพื่อหยุดการเลื่อน | แตะ การตั้งค่า [image] เพื่อเปิดเมนู การตั้งค่า
ปัด | แตะหน้าจอแล้วเลื่อนนิ้วเลื่อนตามแนวนอนเพื่อเลื่อนหน้าจอไปทางด้านข้าง | ปัดหน้าจอหลักเพื่อเข้าถึง การตั้งค่า
เลื่อน | แตะหน้าจอแล้วเลื่อนนิ้วตามแนวตั้งโดยไม่ต้องยกนิ้วเพื่อเลื่อนหน้าจอ | เลื่อนผ่านเมนู การตั้งค่า


ภาพรวมเครื่องพิมพ์

ข้อกำหนดเฉพาะของเครื่องพิมพ์

สิ่งสำคัญ:ข้อกำหนดเฉพาะต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร แต่อาจเปลี่ยนแปลงได้ สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM227MFP

  • ข้อกำหนดทางเทคนิค
  • ระบบปฏิบัติการที่รองรับ
  • โซลูชันการพิมพ์มือถือ
  • ขนาดของเครื่องพิมพ์
  • การใช้กระแสไฟ ข้อกำหนดทางไฟฟ้า และการก่อให้เกิดเสียง
  • ช่วงสภาพแวดล้อมในการทำงาน


ภาพรวมเครื่องพิมพ์

ข้อกำหนดทางเทคนิค

โปรดดู www.hp.com/support/ljM227MFP สำหรับข้อมูลปัจจุบัน


ภาพรวมเครื่องพิมพ์

ระบบปฏิบัติการที่รองรับ

ข้อมูลต่อไปนี้ใช้กับไดรเวอร์การพิมพ์ Windows PCL 6 ของเครื่องพิมพ์และไดรเวอร์การพิมพ์ HP สำหรับ OS X และกับซีดีติดตั้งซอฟต์แวร์ที่มีมาในกล่องเท่านั้น

Windows: แผ่นซีดีโปรแกรมติดตั้งซอฟต์แวร์ HP จะติดตั้งไดรเวอร์การพิมพ์ “HP PCL.6”, “HP PCL 6” หรือ “HP PCL-6” ทั้งนี้ขึ้นอยู่กับระบบปฏิบัติการ Windows พร้อมกับซอฟต์แวร์เสริมเมื่อใช้โปรแกรมติดตั้งซอฟต์แวร์แบบเต็ม ดาวน์โหลดไดรเวอร์การพิมพ์ "HP PCL.6", "HP PCL 6" และ "HP PCL-6" จากเว็บไซต์การสนับสนุนสำหรับเครื่องพิมพ์นี้: www.hp.com/support/ljM227MFP

คอมพิวเตอร์ Mac และ OS X: คอมพิวเตอร์ Mac สนับสนุนเครื่องพิมพ์นี้ ดาวน์โหลด HP Easy Start จาก 123.hp.com หรือจากเว็บไซต์การสนับสนุน แล้วใช้ HP Easy Start เพื่อติดตั้งไดรเวอร์การพิมพ์ HP HP Easy Start ไม่ได้รวมอยู่ในแผ่นซีดีในกล่อง

  1. 1.

    ไปที่ 123.hp.com

  2. 2.

    ทำตามขั้นตอนให้มาเพื่อดาวน์โหลดซอฟต์แวร์เครื่องพิมพ์

Linux: หากต้องการข้อมูลและไดรเวอร์การพิมพ์สำหรับ Linux โปรดไปที่ hplipopensource.com/hplip-web/index.html

UNIX: หากต้องการข้อมูลและไดรเวอร์การพิมพ์สำหรับ UNIX® โปรดไปที่ www.hp.com/go/unixmodelscripts

ระบบปฏิบัติการ ไดรเวอร์ที่ติดตั้ง หมายเหตุ

Windows® XP SP3 หรือใหม่กว่า เวอร์ชัน 32 บิต

ไดรเวอร์การพิมพ์ HP PCL.6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน โปรแกรมติดตั้งพื้นฐานจะติดตั้งไดรเวอร์เท่านั้น

การติดตั้งซอฟต์แวร์แบบเต็มไม่รองรับระบบปฏิบัติการนี้

ใช้ไดรเวอร์ UPD สำหรับระบบปฏิบัติการ 64 บิต

Windows Vista® เวอร์ชัน 32 บิต

ไดรเวอร์การพิมพ์ HP PCL.6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน โปรแกรมติดตั้งพื้นฐานจะติดตั้งไดรเวอร์เท่านั้น

การติดตั้งซอฟต์แวร์แบบเต็มไม่รองรับระบบปฏิบัติการนี้

ใช้ไดรเวอร์ UPD สำหรับระบบปฏิบัติการ 64 บิต

Windows Server 2003 SP2 หรือใหม่กว่า เวอร์ชัน 32 บิต

ไดรเวอร์การพิมพ์ HP PCL.6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน

การติดตั้งซอฟต์แวร์แบบเต็มไม่รองรับระบบปฏิบัติการนี้

Windows Server 2003 R2 เวอร์ชัน 32 บิต

ไดรเวอร์การพิมพ์ HP PCL.6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน

การติดตั้งซอฟต์แวร์แบบเต็มไม่รองรับระบบปฏิบัติการนี้

Windows 7 เวอร์ชัน 32 และ 64 บิต

ไดรเวอร์การพิมพ์ HP PCL 6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็ม

ไดรเวอร์ HP PCL 6 ถูกกำหนดค่าให้ใช้คุณสมบัติการพิมพ์สองด้านอัตโนมัติ (พิมพ์สองด้าน) เป็นค่าเริ่มต้นเมื่อติดตั้งในบางประเทศ/พื้นที่

Windows 8 เวอร์ชัน 32 และ 64 บิต

ไดรเวอร์การพิมพ์ HP PCL 6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็ม

ไดรเวอร์ HP PCL-6 ถูกกำหนดค่าให้ใช้คุณสมบัติการพิมพ์สองด้านอัตโนมัติ (พิมพ์สองด้าน) เป็นค่าเริ่มต้นเมื่อติดตั้งในบางประเทศ/พื้นที่

Windows 8.1 เวอร์ชัน 32 และ 64 บิต

ไดรเวอร์การพิมพ์ HP PCL-6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็ม

ไดรเวอร์ HP PCL-6 ถูกกำหนดค่าให้ใช้คุณสมบัติการพิมพ์สองด้านอัตโนมัติ (พิมพ์สองด้าน) เป็นค่าเริ่มต้นเมื่อติดตั้งในบางประเทศ/พื้นที่

Windows 10 เวอร์ชัน 32 และ 64 บิต

ไดรเวอร์การพิมพ์ HP PCL-6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็ม

ไดรเวอร์ HP PCL-6 ถูกกำหนดค่าให้ใช้คุณสมบัติการพิมพ์สองด้านอัตโนมัติ (พิมพ์สองด้าน) เป็นค่าเริ่มต้นเมื่อติดตั้งในบางประเทศ/พื้นที่

Windows Server 2008 เวอร์ชัน 32 บิต

ไดรเวอร์การพิมพ์ HP PCL.6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน

การติดตั้งซอฟต์แวร์แบบเต็มไม่รองรับระบบปฏิบัติการนี้

Windows Server 2008 เวอร์ชัน 64 บิต

ไดรเวอร์การพิมพ์ HP PCL 6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน

การติดตั้งซอฟต์แวร์แบบเต็มไม่รองรับระบบปฏิบัติการนี้

Windows Server 2008 R2 เวอร์ชัน 64 บิต

ไดรเวอร์การพิมพ์ HP PCL 6 ของเครื่องพิมพ์จะถูกติดตั้งสำหรับระบบปฏิบัติการนี้เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์พื้นฐาน

การติดตั้งซอฟต์แวร์แบบเต็มไม่รองรับระบบปฏิบัติการนี้

OS X 10.9 Mavericks, OS X 10.10 Yosemite และ OS X 10.11 El Capitan

ไดรเวอร์การพิมพ์และยูทิลิตี้การพิมพ์ของ OS X ดาวน์โหลดได้จาก hp.com และมีให้ผ่านทาง Apple Software Update ซอฟต์แวร์โปรแกรมติดตั้งของ HP สำหรับ OS X ไม่ได้รวมอยู่ในแผ่นซีดีในกล่อง

สำหรับ OS X ให้ดาวน์โหลดโปรแกรมติดตั้งจาก HP Easy Start

  • 1.

    ไปที่ 123.hp.com

  • 2.

    ทำตามขั้นตอนให้มาเพื่อดาวน์โหลดซอฟต์แวร์เครื่องพิมพ์

ไดรเวอร์ OS X ถูกกำหนดค่าให้ใช้คุณสมบัติการพิมพ์สองด้านอัตโนมัติ (พิมพ์สองด้าน) เป็นค่าเริ่มต้นเมื่อติดตั้งในบางประเทศ/พื้นที่

หมายเหตุ:สำหรับรายชื่อระบบปฏิบัติการที่รองรับปัจจุบัน ให้ไปที่ www.hp.com/support/ljM227MFP สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์

หมายเหตุ:สำหรับรายละเอียดเกี่ยวกับระบบปฏิบัติการไคลเอนต์และเซิร์ฟเวอร์สำหรับการรองรับไดรเวอร์ HP UPD PCL6 และ UPD PS สำหรับเครื่องพิมพ์นี้ ให้ไปที่ www.hp.com/go/upd และคลิกแท็บ Specifications


ภาพรวมเครื่องพิมพ์

โซลูชันการพิมพ์มือถือ

HP นำเสนอโซลูชันมือถือและ ePrint ที่หลากหลายเพื่อให้สามารถสั่งพิมพ์ไปยังเครื่องพิมพ์ของ HP จากแลปท็อป แท็บเล็ต สมาร์ทโฟน หรืออุปกรณ์มือถืออื่นๆ ได้ง่าย ในการดูรายการทั้งหมดและกำหนดตัวเลือกที่ดีที่สุด ให้ไปที่ www.hp.com/go/LaserJetMobilePrinting

หมายเหตุ:อัปเดตเฟิร์มแวร์เครื่องพิมพ์เพื่อให้แน่ใจว่าความสามารถการพิมพ์มือถือและ ePrint ทั้งหมดได้รับการสนับสนุน

  • •

    Wi-Fi Direct (รุ่นไร้สายเท่านั้น)

  • •

    HP ePrint ผ่านอีเมล์ (ต้องเปิดใช้งาน HP Web Services และลงทะเบียนเครื่องพิมพ์กับ HP Connected)

  • •

    แอปพลิเคชัน HP ePrint (มีให้สำหรับ Android, iOS และ BlackBerry)

  • •

    แอปพลิเคชัน HP All-in-One Remote สำหรับอุปกรณ์ iOS และ Android

  • •

    ซอฟต์แวร์ HP ePrint:

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    การพิมพ์ Android


ภาพรวมเครื่องพิมพ์

ขนาดของเครื่องพิมพ์

ขนาดของเครื่องพิมพ์

 | เครื่องพิมพ์ที่ปิดจนสุด | เครื่องพิมพ์ที่เปิดจนสุด
1. ความสูง | 311.5 มม. | 419.9 มม.
2. ความกว้าง | 403 มม. | 403 มม.
3. ความลึก | 407.4 มม. | 504.1 มม.
น้ำหนัก (รวมตลับหมึก) | 9.9 กก.


ภาพรวมเครื่องพิมพ์

การใช้กระแสไฟ ข้อกำหนดทางไฟฟ้า และการก่อให้เกิดเสียง

โปรดดูข้อมูลปัจจุบันที่ www.hp.com/support/ljM227MFP

ข้อควรระวัง:ข้อกำหนดทางไฟฟ้าขึ้นอยู่กับประเทศ/พื้นที่ที่จำหน่ายเครื่องพิมพ์ อย่าแปลงแรงดันไฟฟ้าในการใช้งาน เนื่องจากอาจทำให้เครื่องพิมพ์เกิดความเสียหาย และสิ้นสุดการรับประกันเครื่องพิมพ์


ภาพรวมเครื่องพิมพ์

ช่วงสภาพแวดล้อมในการทำงาน

ช่วงสภาพแวดล้อมในการทำงาน
สภาพแวดล้อม | ค่าที่แนะนำ | ค่าที่สามารถใช้ได้
อุณหภูมิ | 17° ถึง 25°C | 15° ถึง 30°C
ความชื้นสัมพัทธ์ | ความชื้นสัมพัทธ์ 30% ถึง 70% (RH) | 10% ถึง 80% (RH)
ระดับความสูง | ไม่มีข้อมูล | 0 ถึง 3048 ม.


ภาพรวมเครื่องพิมพ์

การตั้งค่าฮาร์ดแวร์และติดตั้งซอฟต์แวร์ของเครื่องพิมพ์

สำหรับคำแนะนำการตั้งค่าพื้นฐาน โปรดดูโปสเตอร์การติดตั้งและคู่มือการเริ่มต้นใช้งานที่มาพร้อมกับเครื่องพิมพ์ สำหรับคำแนะนำเพิ่มเติม ให้ไปที่การสนับสนุน HP บนเว็บ

ไปที่ www.hp.com/support/ljM227MFP สำหรับวิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์ ค้นหาการสนับสนุนต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


ถาดกระดาษ

  • ใส่กระดาษลงในถาดป้อนกระดาษแบบเลือกก่อน
  • ใส่กระดาษลงในถาดป้อนกระดาษหลัก
  • ใส่และพิมพ์ซองจดหมาย
  • ใส่และพิมพ์ฉลาก

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM227MFP

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


ถาดกระดาษ

ใส่กระดาษลงในถาดป้อนกระดาษแบบเลือกก่อน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บทนำ
  • การวางแนวกระดาษในถาดป้อนกระดาษแบบเลือกก่อน


ถาดกระดาษ

บทนำ

ข้อมูลต่อไปนี้จะอธิบายวิธีการใส่กระดาษในถาดป้อนกระดาษแบบเลือกก่อน ถาดนี้บรรจุกระดาษ 75 g/m2 ได้ 10 แผ่น

หมายเหตุ:การหลีกเลี่ยงปัญหากระดาษติด:

  • •

    ห้ามใส่หรือนำกระดาษออกจากถาดป้อนกระดาษแบบเลือกก่อนในระหว่างการพิมพ์

  • •

    ก่อนที่จะใส่กระดาษในถาด ให้นำกระดาษทั้งหมดออกจากถาดป้อนกระดาษ แล้วจัดปึกกระดาษให้ตรง

  • •

    เมื่อใส่กระดาษในถาด อย่าคลี่กระดาษออก

  • •

    ใช้กระดาษที่ไม่ยับ พับ หรือเสียหาย

  1. 1.

    เปิดฝาถาดป้อนกระดาษหลักโดยจับที่จับและดึงลง

  2. 2.

    แยกตัวกั้นความกว้างกระดาษให้ตรงกับขนาดที่ถูกต้อง

  3. 3.

    วางขอบด้านบนของกระดาษที่ช่องเปิดของถาดป้อนกระดาษแบบเลือกก่อน สำหรับข้อมูลเกี่ยวกับวิธีการวางแนวกระดาษ โปรดดูที่ การวางแนวกระดาษในถาดป้อนกระดาษแบบเลือกก่อน

  4. 4.

    ปรับตัวกั้นกระดาษให้พอดีกับขอบของกระดาษ แต่อย่าทำให้กระดาษโค้งงอ

    หมายเหตุ:อย่าปรับตัวกั้นกระดาษชิดกับปึกกระดาษแน่นเกินไป

    หมายเหตุ:ในการป้องกันกระดาษติด ให้ปรับตัวกั้นกระดาษไปยังขนาดที่ถูกต้อง และห้ามใส่กระดาษจนล้นถาด


ถาดกระดาษ

การวางแนวกระดาษในถาดป้อนกระดาษแบบเลือกก่อน

ประเภทกระดาษ | การวางแนวภาพ | โหมดพิมพ์สองด้าน | ขนาดกระดาษ | วิธีการใส่กระดาษ
หัวจดหมายหรือแบบฟอร์ม | แนวตั้ง | การพิมพ์ด้านเดียว | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 ซม., Oficio (216 x 340), 16K 195 x 270 มม., 16K 184 x 260 มม., 16K 197 x 273 มม., Japanese Postcard (Postcard (JIS)), Double Japan Postcard Rotated (Double Postcard (JIS)) | หงายหน้าขึ้น ขอบด้านบนหันเข้าหาอุปกรณ์
 |  | การพิมพ์ 2 ด้าน | Letter, Legal, Oficio (8.5 x 13), A4 | หงายหน้าขึ้น ขอบด้านบนหันเข้าหาอุปกรณ์
กระดาษสำหรับแฟ้มเจาะ | แนวตั้ง | การพิมพ์ด้านเดียว | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 ซม., Oficio (216 x 340), 16K 195 x 270 มม., 16K 184 x 260 มม., 16K 197 x 273 มม., Japanese Postcard (Postcard (JIS)), Double Japan Postcard Rotated (Double Postcard (JIS)) | หงายหน้าขึ้น รูอยู่ทางด้านซ้ายของอุปกรณ์
 |  | การพิมพ์ 2 ด้าน | Letter, Legal, Oficio (8.5 x 13), A4 | หงายหน้าขึ้น รูอยู่ทางด้านซ้ายของอุปกรณ์


ถาดกระดาษ

ใส่กระดาษลงในถาดป้อนกระดาษหลัก

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บทนำ
  • การวางแนวกระดาษในถาดป้อนกระดาษหลัก


ถาดกระดาษ

บทนำ

ข้อมูลต่อไปนี้จะอธิบายวิธีการใส่กระดาษในถาดป้อนกระดาษหลัก ถาดนี้บรรจุกระดาษ 75 g/m2 ได้ 250 แผ่น

หมายเหตุ:การหลีกเลี่ยงปัญหากระดาษติด:

  • •

    ห้ามใส่หรือนำกระดาษออกจากถาดป้อนกระดาษหลักในระหว่างการพิมพ์

  • •

    ก่อนที่จะใส่กระดาษในถาด ให้นำกระดาษทั้งหมดออกจากถาดป้อนกระดาษ แล้วจัดปึกกระดาษให้ตรง

  • •

    เมื่อใส่กระดาษในถาด อย่าคลี่กระดาษออก

  • •

    ใช้กระดาษที่ไม่ยับ พับ หรือเสียหาย

  1. 1.

    เปิดฝาถาดป้อนกระดาษหลักโดยจับที่จับและดึงลง

  2. 2.

    ปรับตัวกั้นความกว้างกระดาษโดยการบีบสลักปรับบนตัวกั้นด้านขวาและเลื่อนตัวกั้นตามขนาดของกระดาษที่ใช้อยู่

  3. 3.

    ปรับตัวกั้นความยาวกระดาษโดยเลื่อนตัวกั้นตามขนาดของกระดาษที่ใช้

  4. 4.

    ใส่กระดาษลงในถาด สำหรับข้อมูลเกี่ยวกับวิธีการวางแนวกระดาษ โปรดดูที่ การวางแนวกระดาษในถาดป้อนกระดาษหลัก

  5. 5.

    ปรับตัวกั้นกระดาษให้เสมอพอดีกับขอบกระดาษ แต่อย่าปรับมากจนทำให้กระดาษงอ

    หมายเหตุ:อย่าปรับตัวกั้นกระดาษชิดกับปึกกระดาษแน่นเกินไป

    หมายเหตุ:ในการป้องกันกระดาษติด ให้ปรับตัวกั้นกระดาษไปยังขนาดที่ถูกต้อง และห้ามใส่กระดาษจนล้นถาด

  6. 6.

    หากกระดาษเป็นขนาด A4, Letter หรือเล็กกว่า ให้ปิดฝาถาดป้อนกระดาษหลัก ใช้หน้าต่างปึกกระดาษเพื่อตรวจสอบว่าใส่อย่างถูกต้อง


ถาดกระดาษ

การวางแนวกระดาษในถาดป้อนกระดาษหลัก

ประเภทกระดาษ | การวางแนวภาพ | โหมดพิมพ์สองด้าน | ขนาดกระดาษ | วิธีการใส่กระดาษ
หัวจดหมายหรือแบบฟอร์ม | แนวตั้ง | การพิมพ์ด้านเดียว | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 ซม., Oficio (216 x 340), 16K 195 x 270 มม., 16K 184 x 260 มม., 16K 197 x 273 มม., Japanese Postcard (Postcard (JIS)), Double Japan Postcard Rotated (Double Postcard (JIS)) | หงายหน้าขึ้น ขอบด้านบนหันเข้าหาอุปกรณ์
 |  | การพิมพ์ 2 ด้าน | Letter, Legal, Oficio (8.5 x 13), A4 | หงายหน้าขึ้น ขอบด้านบนหันเข้าหาอุปกรณ์
กระดาษสำหรับแฟ้มเจาะ | แนวตั้ง | การพิมพ์ด้านเดียว | Letter, Legal, Executive, Statement, Oficio (8.5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 ซม., Oficio (216 x 340), 16K 195 x 270 มม., 16K 184 x 260 มม., 16K 197 x 273 มม., Japanese Postcard (Postcard (JIS)), Double Japan Postcard Rotated (Double Postcard (JIS)) | หงายหน้าขึ้น รูอยู่ทางด้านซ้ายของอุปกรณ์
 |  | การพิมพ์ 2 ด้าน | Letter, Legal, Oficio (8.5 x 13), A4 | หงายหน้าขึ้น รูอยู่ทางด้านซ้ายของอุปกรณ์


ถาดกระดาษ

ใส่และพิมพ์ซองจดหมาย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บทนำ
  • พิมพ์ซองจดหมาย
  • การวางแนวซองจดหมาย


ถาดกระดาษ

บทนำ

ข้อมูลต่อไปนี้จะอธิบายวิธีการพิมพ์และใส่ซองจดหมาย ถาดป้อนกระดาษแบบเลือกก่อนสามารถบรรจุซองจดหมายสูงสุด 10 ซอง ถาดป้อนกระดาษหลักสามารถบรรจุซองจดหมายสูงสุด 10 ซอง

ในการพิมพ์ซองจดหมายโดยใช้ตัวเลือกป้อนด้วยตนเอง ให้ทำตามขั้นตอนเหล่านี้เพื่อเลือกการตั้งค่าที่ถูกต้องในไดรเวอร์การพิมพ์ แล้วใส่ซองจดหมายลงในถาดหลังจากส่งงานพิมพ์ไปยังเครื่องพิมพ์แล้ว


ถาดกระดาษ

พิมพ์ซองจดหมาย

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

  3. 3.

    คลิกหรือแตะแถบ กระดาษ/คุณภาพ

  4. 4.

    ในรายการดรอปดาวน์ ขนาดกระดาษ ให้เลือกขนาดที่ถูกต้องสำหรับซองจดหมาย

  5. 5.

    ในรายการดรอปดาวน์ ประเภทกระดาษ ให้เลือก ซองจดหมาย

  6. 6.

    ในรายการดรอปดาวน์ แหล่งกระดาษ ให้เลือก ป้อนด้วยตนเอง

  7. 7.

    คลิกปุ่ม OK (ตกลง) เพื่อปิดกล่องโต้ตอบ Document Properties (คุณสมบัติของเอกสาร)

  8. 8.

    ในกล่องโต้ตอบ Print (การพิมพ์) ให้คลิกปุ่ม OK (ตกลง) เพื่อพิมพ์งาน


ถาดกระดาษ

การวางแนวซองจดหมาย

ถาด | ขนาดซองจดหมาย | วิธีการใส่ซองจดหมาย
ถาดป้อนกระดาษแบบเลือกก่อน | ซองจดหมาย #10, ซองจดหมาย Monarch, ซองจดหมาย B5, ซองจดหมาย C5, ซองจดหมาย DL | หงายขึ้น ปลายซองด้านสั้นด้านที่ติดสแตมป์หันเข้าเครื่องพิมพ์
ถาดป้อนกระดาษหลัก | ซองจดหมาย #10, ซองจดหมาย Monarch, ซองจดหมาย B5, ซองจดหมาย C5, ซองจดหมาย DL | หงายขึ้น ปลายซองด้านสั้นด้านที่ติดสแตมป์หันเข้าเครื่องพิมพ์


ถาดกระดาษ

ใส่และพิมพ์ฉลาก

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บทนำ
  • ฉลากที่ป้อนด้วยตนเอง
  • การวางแนวฉลาก


ถาดกระดาษ

บทนำ

ข้อมูลต่อไปนี้จะอธิบายวิธีการพิมพ์และใส่ฉลาก

ในการพิมพ์ฉลากโดยใช้ตัวเลือกป้อนด้วยตนเอง ให้ทำตามขั้นตอนเหล่านี้เพื่อเลือกการตั้งค่าที่ถูกต้องในไดรเวอร์การพิมพ์ แล้วใส่ฉลากลงในถาดหลังจากส่งงานพิมพ์ไปยังเครื่องพิมพ์แล้ว เมื่อใช้ป้อนด้วยตนเอง เครื่องพิมพ์จะรอพิมพ์งานจนกว่าจะตรวจพบว่ามีการเปิดถาดแล้ว


ถาดกระดาษ

ฉลากที่ป้อนด้วยตนเอง

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

  3. 3.

    คลิกแท็บ Paper/Quality (กระดาษ/คุณภาพ)

  4. 4.

    ในรายการดรอปดาวน์ ขนาดกระดาษ ให้เลือกขนาดที่ถูกต้องสำหรับแผ่นฉลาก

  5. 5.

    ในรายการดรอปดาวน์ ประเภทกระดาษ ให้เลือก ฉลาก

  6. 6.

    ในรายการดรอปดาวน์ แหล่งกระดาษ ให้เลือก ป้อนด้วยตนเอง

  7. 7.

    คลิกปุ่ม OK (ตกลง) เพื่อปิดกล่องโต้ตอบ Document Properties (คุณสมบัติของเอกสาร)

  8. 8.

    ในกล่องโต้ตอบ Print (การพิมพ์) ให้คลิกปุ่ม OK (ตกลง) เพื่อพิมพ์งาน


ถาดกระดาษ

การวางแนวฉลาก

ถาด | วิธีการใส่ฉลาก
ถาดป้อนกระดาษแบบเลือกก่อน | หงายหน้าขึ้น ขอบด้านบนหันเข้าหาเครื่องพิมพ์
ถาดป้อนกระดาษหลัก | หงายหน้าขึ้น ขอบด้านบนหันเข้าหาเครื่องพิมพ์


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

  • สั่งซื้ออุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน
  • กำหนดค่าการตั้งค่าอุปกรณ์สิ้นเปลืองการป้องกันตลับผงหมึก HP
  • เปลี่ยนตลับผงหมึก
  • เปลี่ยนดรัมส่งภาพ

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM227MFP

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

สั่งซื้ออุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การสั่งซื้อ
  • วัสดุสิ้นเปลืองและอุปกรณ์เสริม
  • ชิ้นส่วนเพื่อให้ลูกค้าซ่อมแซมด้วยตนเอง


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

การสั่งซื้อ

สั่งซื้ออุปกรณ์สิ้นเปลืองและกระดาษ | www.hp.com/go/suresupply
สั่งซื้อชิ้นส่วนหรืออุปกรณ์เสริมของแท้ของ HP | www.hp.com/buy/parts
สั่งซื้อผ่านผู้ให้บริการ | ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP
สั่งซื้อโดยใช้ HP Embedded Web Server (EWS) | ในการเข้าถึง ในเว็บเบราเซอร์ที่รองรับในคอมพิวเตอร์ ให้ป้อน IP แอดเดรสของเครื่องพิมพ์ หรือชื่อโฮสต์ในช่องแอดเดรส/URL EWS มีลิงค์ไปยังเว็บไซต์ HP SureSupply ซึ่งให้ตัวเลือกสำหรับการซื้ออุปกรณ์สิ้นเปลืองของแท้จาก HP


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

วัสดุสิ้นเปลืองและอุปกรณ์เสริม

รายการ | คำอธิบาย | หมายเลขตลับหมึก | หมายเลขชิ้นส่วน
อุปกรณ์สิ้นเปลือง
ตลับผงหมึกสีดำ HP 30A LaserJet | ตลับผงหมึกสำรองสีดำความจุมาตรฐาน | 30A | CF230A
ตลับผงหมึกสีดำ HP 30X LaserJet | ตลับผงหมึกสำรองสีดำความจุสูง | 30X | CF230X
ตลับผงหมึกสีดำ HP 31A LaserJet | ตลับผงหมึกสำรองสีดำความจุมาตรฐาน | 31A | CF231A
ดรัมส่งภาพ HP 32A Original LaserJet | ดรัมส่งภาพ | 32A | CF232A


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ชิ้นส่วนเพื่อให้ลูกค้าซ่อมแซมด้วยตนเอง

ชิ้นส่วนที่ลูกค้าซ่อมแซมเอง (CSR) มีให้สำหรับเครื่องพิมพ์ HP LaserJet หลายรุ่นเพื่อช่วยลดเวลาการซ่อมแซม ข้อมูลเพิ่มเติมเกี่ยวกับโปรแกรม CSR และประโยชน์สามารถพบได้ที่ www.hp.com/go/csr-support และ www.hp.com/go/csr-faq

ชิ้นส่วนสำรอง HP ของแท้สามารถสั่งซื้อได้ที่ www.hp.com/buy/parts หรือติดต่อผู้ให้บริการและการสนับสนุนที่ได้รับอนุญาตจาก HP เมื่อทำการสั่งซื้อ จะต้องใช้ข้อใดข้อหนึ่งต่อไปนี้: หมายเลขชิ้นส่วน, หมายเลขซีเรียล (อยู่ที่ด้านหลังของเครื่องพิมพ์), หมายเลขผลิตภัณฑ์ หรือชื่อผลิตภัณฑ์

  • •

    ลูกค้าต้องติดตั้งชิ้นส่วนที่อยู่ในรายการเปลี่ยนด้วยตัวเองที่เป็นชิ้นส่วน บังคับ เว้นแต่คุณยินดีที่จะเสียค่าบริการให้กับช่างบริการของ HP เพื่อทำการซ่อม ชิ้นส่วนเหล่านี้ไม่มีความช่วยเหลือแบบนอกสถานที่หรือส่งกลับไปซ่อม (Return-To-Depot) ภายใต้การรับประกันผลิตภัณฑ์ของ HP

  • •

    สำหรับชิ้นส่วนที่อยู่ในรายการเปลี่ยนด้วยตัวเองที่เป็นชิ้นส่วน ตัวเลือก คุณสามารถขอรับการติดตั้งได้จากช่างบริการของ HP โดยไม่มีค่าใช้จ่ายเพิ่มเติมในระหว่างระยะเวลาการรับประกันเครื่องพิมพ์

รายการ | คำอธิบาย | ตัวเลือกในการเปลี่ยนด้วยตัวเอง | หมายเลขชิ้นส่วน
ชุดประกอบฟิล์มที่เปลี่ยนได้ของ ADF | ฟิล์มสำรองสำหรับอุปกรณ์ป้อนกระดาษ | บังคับ | RM2-1185-000CN


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

กำหนดค่าการตั้งค่าอุปกรณ์สิ้นเปลืองการป้องกันตลับผงหมึก HP

  • บทนำ
  • เปิดหรือปิดใช้งานคุณสมบัตินโยบายตลับหมึก
  • เปิดหรือปิดใช้งานคุณสมบัติการป้องกันตลับหมึก


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

บทนำ

ใช้นโยบายตลับหมึกของ HP และการป้องกันตลับหมึกเพื่อควบคุมตลับหมึกที่ติดตั้งในเครื่องพิมพ์ และป้องกันการขโมยตลับหมึกที่ติดตั้ง

  • •

    นโยบายตลับหมึก: คุณสมบัตินี้ป้องกันเครื่องพิมพ์จากตลับผงหมึกของปลอมโดยอนุญาตให้ใช้ตลับหมึก HP ของแท้กับกับเครื่องพิมพ์เท่านั้น การใช้ตลับหมึก HP ของแท้ช่วยแน่ใจว่าคุณภาพการพิมพ์ที่ดีที่สุด เมื่อบุคคลอื่นติดตั้งตลับหมึกที่ไม่ใช่ตลับหมึก HP ของแท้ แผงควบคุมเครื่องพิมพ์จะแสดงข้อความว่าตลับหมึกไม่ได้รับอนุญาตและแสดงข้อมูลอธิบายวิธีการดำเนินการต่อ

  • •

    การป้องกันตลับหมึก: คุณสมบัตินี้เชื่อมโยงตลับผงหมึกกับเครื่องพิมพ์เฉพาะ หรือกลุ่มของเครื่องพิมพ์อย่างถาวร ดังนั้นจะไม่สามารถใช้ได้ในเครื่องพิมพ์อื่นๆ การป้องกันตลับหมึกช่วยคุ้มครองการลงทุนของคุณ เมื่อเปิดใช้งานคุณสมบัตินี้ หากบุคคลอื่นพยายามที่จะย้ายตลับหมึกที่ป้องกันจากเครื่องพิมพ์เดิมไปยังเครื่องพิมพ์ที่ไม่ได้รับอนุญาต เครื่องพิมพ์ดังกล่าวจะไม่พิมพ์ด้วยตลับหมึกที่ป้องกัน แผงควบคุมเครื่องพิมพ์จะแสดงข้อความว่าตลับหมึกมีการป้องกัน และแสดงข้อมูลอธิบายวิธีการดำเนินการต่อ

    ข้อควรระวัง:หลังจากเปิดใช้งานการป้องกันตลับหมึกสำหรับเครื่องพิมพ์ ตลับผงหมึกทั้งหมดที่ติดตั้งในเครื่องพิมพ์หลังจากนี้จะได้รับการป้องกันโดยอัตโนมัติและอย่างถาวร เพื่อหลีกเลี่ยงการป้องกันตลับหมึกใหม่ ให้ปิดใช้งานคุณสมบัติ ก่อน ติดตั้งตลับหมึกใหม่

    การปิดคุณสมบัติจะไม่ปิดการป้องกันสำหรับตลับหมึกที่ติดตั้งในขณะนี้

คุณสมบัติทั้งสองจะปิดตามค่าเริ่มต้น ทำตามขั้นตอนเหล่านี้เพื่อเปิดหรือปิดใช้งาน


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

เปิดหรือปิดใช้งานคุณสมบัตินโยบายตลับหมึก

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้แผงควบคุมเครื่องพิมพ์เพื่อเปิดใช้งานคุณสมบัตินโยบายตลับหมึก
  • ใช้แผงควบคุมเครื่องพิมพ์เพื่อปิดใช้งานคุณสมบัตินโยบายตลับหมึก
  • ใช้ HP Embedded Web Server (EWS) เพื่อเปิดใช้งานคุณสมบัตินโยบายตลับหมึก
  • ใช้ HP Embedded Web Server (EWS) เพื่อปิดใช้งานคุณสมบัตินโยบายตลับหมึก
  • การแก้ไขปัญหาข้อความแสดงข้อผิดพลาดแผงควบคุมนโยบายตลับหมึก


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ใช้แผงควบคุมเครื่องพิมพ์เพื่อเปิดใช้งานคุณสมบัตินโยบายตลับหมึก

  1. 1.

    เปิดเมนูโดยแตะหรือกดปุ่ม การตั้งค่า [image] หรือปุ่ม OK บนแผงควบคุมเครื่องพิมพ์

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าอุปกรณ์สิ้นเปลือง

    • •

      นโยบายตลับหมึก

  3. 3.

    เลือก HP ที่ได้รับอนุญาต


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ใช้แผงควบคุมเครื่องพิมพ์เพื่อปิดใช้งานคุณสมบัตินโยบายตลับหมึก

  1. 1.

    เปิดเมนูโดยแตะหรือกดปุ่ม การตั้งค่า [image] หรือปุ่ม OK บนแผงควบคุมเครื่องพิมพ์

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าอุปกรณ์สิ้นเปลือง

    • •

      นโยบายตลับหมึก

  3. 3.

    เลือก ปิด


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ใช้ HP Embedded Web Server (EWS) เพื่อเปิดใช้งานคุณสมบัตินโยบายตลับหมึก

  1. 1.

    เปิด HP EWS

    1. a.

      แผงควบคุม 2 บรรทัด: ดูหน้าจอแผงควบคุมเพื่อดู IP แอดเดรส

      แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] เพื่อแสดงที่อยู่ IP หรือชื่อโฮสต์

    2. b.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

  2. 2.

    คลิกแท็บ System (ระบบ)

  3. 3.

    จากบานหน้าต่างนำทางด้านซ้าย ให้เลือก การตั้งค่าอุปกรณ์สิ้นเปลือง

  4. 4.

    จากรายการดรอปดาวน์ นโยบายตลับหมึก ให้เลือก HP ที่ได้รับอนุญาต

  5. 5.

    คลิกปุ่ม ใช้


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ใช้ HP Embedded Web Server (EWS) เพื่อปิดใช้งานคุณสมบัตินโยบายตลับหมึก

  1. 1.

    เปิด HP EWS

    1. a.

      แผงควบคุม 2 บรรทัด: ดูหน้าจอแผงควบคุมเพื่อดู IP แอดเดรส

      แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] เพื่อแสดงที่อยู่ IP หรือชื่อโฮสต์

    2. b.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

  2. 2.

    คลิกแท็บ System (ระบบ)

  3. 3.

    จากบานหน้าต่างนำทางด้านซ้าย ให้เลือก การตั้งค่าอุปกรณ์สิ้นเปลือง

  4. 4.

    จากเมนูดรอปดาวน์ นโยบายตลับหมึก ให้เลือก ปิด

  5. 5.

    คลิกปุ่ม ใช้


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

การแก้ไขปัญหาข้อความแสดงข้อผิดพลาดแผงควบคุมนโยบายตลับหมึก

ข้อความแสดงข้อผิดพลาด | คำอธิบาย | การดำเนินการที่แนะนำ
10.30.0X ตลับหมึก <Color> ที่ไม่อนุญาตให้ใช้ | ผู้ดูแลระบบกำหนดค่าเครื่องพิมพ์นี้ให้ใช้อุปกรณ์สิ้นเปลือง HP ของแท้ที่ยังอยู่ภายใต้การรับประกันเท่านั้น ต้องเปลี่ยนตลับหมึกพิมพ์เพื่อพิมพ์ต่อ | เปลี่ยนตลับหมึกด้วยตลับผงหมึก HP ของแท้ หากคุณเชื่อว่าคุณได้ซื้ออุปกรณ์สิ้นเปลือง HP ของแท้ โปรดไปที่ www.hp.com/go/anticounterfeit เพื่อระบุว่าตลับผงหมึกเป็นตลับหมึก HP ของแท้หรือไม่ และเรียนรู้ว่าจะทำอย่างไรหากไม่ใช่ตลับหมึก HP ของแท้


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

เปิดหรือปิดใช้งานคุณสมบัติการป้องกันตลับหมึก

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้แผงควบคุมเครื่องพิมพ์เพื่อเปิดใช้งานคุณสมบัติการป้องกันตลับหมึก
  • ใช้แผงควบคุมเครื่องพิมพ์เพื่อปิดใช้งานคุณสมบัติการป้องกันตลับหมึก
  • ใช้ HP Embedded Web Server (EWS) เพื่อเปิดใช้งานคุณสมบัติการป้องกันตลับหมึก
  • ใช้ HP Embedded Web Server (EWS) เพื่อปิดใช้งานคุณสมบัติการป้องกันตลับหมึก
  • การแก้ไขปัญหาข้อความแสดงข้อผิดพลาดแผงควบคุมการป้องกันตลับหมึก


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ใช้แผงควบคุมเครื่องพิมพ์เพื่อเปิดใช้งานคุณสมบัติการป้องกันตลับหมึก

  1. 1.

    เปิดเมนูโดยแตะหรือกดปุ่ม การตั้งค่า [image] หรือปุ่ม OK บนแผงควบคุมเครื่องพิมพ์

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าอุปกรณ์สิ้นเปลือง

    • •

      การป้องกันตลับหมึก

  3. 3.

    เลือก ป้องกันตลับหมึก

  4. 4.

    เมื่อเครื่องพิมพ์พรอมต์ให้ยืนยัน ให้เลือก ดำเนินการต่อ เพื่อเปิดใช้งานคุณสมบัติ

    ข้อควรระวัง:หลังจากเปิดใช้งานการป้องกันตลับหมึกสำหรับเครื่องพิมพ์ ตลับผงหมึกทั้งหมดที่ติดตั้งในเครื่องพิมพ์หลังจากนี้จะได้รับการป้องกันโดยอัตโนมัติและอย่างถาวร เพื่อหลีกเลี่ยงการป้องกันตลับหมึกใหม่ ให้ปิดใช้งานคุณสมบัติการป้องกันตลับหมึก ก่อน ติดตั้งตลับหมึกใหม่

    การปิดคุณสมบัติจะไม่ปิดการป้องกันสำหรับตลับหมึกที่ติดตั้งในขณะนี้


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ใช้แผงควบคุมเครื่องพิมพ์เพื่อปิดใช้งานคุณสมบัติการป้องกันตลับหมึก

  1. 1.

    เปิดเมนูโดยแตะหรือกดปุ่ม การตั้งค่า [image] หรือปุ่ม OK บนแผงควบคุมเครื่องพิมพ์

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าอุปกรณ์สิ้นเปลือง

    • •

      การป้องกันตลับหมึก

  3. 3.

    เลือก ปิด


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ใช้ HP Embedded Web Server (EWS) เพื่อเปิดใช้งานคุณสมบัติการป้องกันตลับหมึก

  1. 1.

    เปิด HP EWS

    1. a.

      แผงควบคุม 2 บรรทัด: ดูหน้าจอแผงควบคุมเพื่อดู IP แอดเดรส

      แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] เพื่อแสดงที่อยู่ IP หรือชื่อโฮสต์

    2. b.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

  2. 2.

    คลิกแท็บ System (ระบบ)

  3. 3.

    จากบานหน้าต่างนำทางด้านซ้าย ให้เลือก การตั้งค่าอุปกรณ์สิ้นเปลือง

  4. 4.

    จากรายการดรอปดาวน์ การป้องกันตลับหมึก ให้เลือก ป้องกันตลับหมึก

  5. 5.

    คลิกปุ่ม ใช้

    ข้อควรระวัง:หลังจากเปิดใช้งานการป้องกันตลับหมึกสำหรับเครื่องพิมพ์ ตลับผงหมึกทั้งหมดที่ติดตั้งในเครื่องพิมพ์หลังจากนี้จะได้รับการป้องกันโดยอัตโนมัติและอย่างถาวร เพื่อหลีกเลี่ยงการป้องกันตลับหมึกใหม่ ให้ปิดใช้งานคุณสมบัติการป้องกันตลับหมึก ก่อน ติดตั้งตลับหมึกใหม่

    การปิดคุณสมบัติจะไม่ปิดการป้องกันสำหรับตลับหมึกที่ติดตั้งในขณะนี้


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ใช้ HP Embedded Web Server (EWS) เพื่อปิดใช้งานคุณสมบัติการป้องกันตลับหมึก

  1. 1.

    เปิด HP EWS

    1. a.

      แผงควบคุม 2 บรรทัด: ดูหน้าจอแผงควบคุมเพื่อดู IP แอดเดรส

      แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] เพื่อแสดงที่อยู่ IP หรือชื่อโฮสต์

    2. b.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

  2. 2.

    คลิกแท็บ System (ระบบ)

  3. 3.

    จากบานหน้าต่างนำทางด้านซ้าย ให้เลือก การตั้งค่าอุปกรณ์สิ้นเปลือง

  4. 4.

    จากรายการดรอปดาวน์ การป้องกันตลับหมึก ให้เลือก ปิด

  5. 5.

    คลิกปุ่ม ใช้


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

การแก้ไขปัญหาข้อความแสดงข้อผิดพลาดแผงควบคุมการป้องกันตลับหมึก

ข้อความแสดงข้อผิดพลาด คำอธิบาย การดำเนินการที่แนะนำ

10.57.0X ตลับหมึก <Color> ที่ป้องกัน

ตลับหมึกสามารถใช้ในเครื่องพิมพ์หรือกลุ่มเครื่องพิมพ์ที่ทำการป้องกันครั้งแรกโดยใช้การป้องกันตลับหมึก HP เท่านั้น

คุณสมบัติการป้องกันตลับหมึกช่วยให้ผู้ดูแลระบบจำกัดตลับหมึกให้ทำงานได้ในเครื่องพิมพ์หรือกลุ่มเครื่องพิมพ์เดียวเท่านั้นได้ ต้องเปลี่ยนตลับหมึกพิมพ์เพื่อพิมพ์ต่อ

เปลี่ยนตลับหมึกด้วยตลับผงหมึกใหม่


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

เปลี่ยนตลับผงหมึก

  • บทนำ
  • ข้อมูลตลับผงหมึก
  • ถอดและเปลี่ยนตลับผงหมึก


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

บทนำ

ข้อมูลต่อไปนี้จะให้รายละเอียดเกี่ยวกับตลับผงหมึกสำหรับเครื่องพิมพ์ รวมถึงคำแนะนำในการเปลี่ยน


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ข้อมูลตลับผงหมึก

เครื่องพิมพ์นี้จะแจ้งเมื่อระดับตลับผงหมึกเหลือน้อย อายุการใช้งานจริงของตลับผงหมึกที่เหลืออยู่อาจแตกต่างกัน โปรดพิจารณาการเตรียมตลับผงหมึกสำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้

ในการสั่งซื้อตลับหมึกหรือตรวจสอบความเข้ากันได้ของตลับหมึกสำหรับเครื่องพิมพ์ ให้ไปที่ HP SureSupply ที่ www.hp.com/go/suresupply เลื่อนไปที่ด้านล่างของหน้าและตรวจสอบว่าประเทศ/พื้นที่ถูกต้อง

รายการ | คำอธิบาย | หมายเลขตลับหมึก | หมายเลขชิ้นส่วน
ตลับผงหมึกสีดำ HP 30A LaserJet | ตลับผงหมึกสำรองสีดำความจุมาตรฐาน | 30A | CF230A
ตลับผงหมึกสีดำ HP 30X LaserJet | ตลับผงหมึกสำรองสีดำความจุสูง | 30X | CF230X
ตลับผงหมึกสีดำ HP 31A LaserJet | ตลับผงหมึกสำรองสีดำความจุมาตรฐาน | 31A | CF231A

หมายเหตุ:ตลับผงหมึก High Yield มีผงหมึกมากกว่าตลับหมึกมาตรฐานสำหรับจำนวนหน้ามากขึ้น โปรดดูข้อมูลเพิ่มเติมที่ www.hp.com/go/learnaboutsupplies

ห้ามนำตลับผงหมึกออกจากบรรจุภัณฑ์จนกว่าจะถึงเวลาเปลี่ยน

ข้อควรระวัง:เพื่อป้องกันความเสียหายต่อตลับหมึกพิมพ์ อย่าให้ตลับหมึกพิมพ์ถูกแสงเกิน 2-3 นาที

ภาพประกอบต่อไปนี้จะแสดงส่วนประกอบตลับผงหมึก

1

ตลับผงหมึก

ข้อควรระวัง:หากผงหมึกเปรอะเปื้อนเสื้อผ้าของคุณ ให้ใช้ผ้าแห้งเช็ดออกและซักเสื้อผ้าในน้ำเย็น น้ำร้อนจะทำให้ผงหมึกซึมเข้าในเนื้อผ้า

หมายเหตุ:ข้อมูลเกี่ยวกับการรีไซเคิลตลับผงหมึกที่ใช้แล้วอยู่ในกล่องตลับผงหมึก


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ถอดและเปลี่ยนตลับผงหมึก

  1. 1.

    ยกชุดสแกนเนอร์

  2. 2.

    เปิดช่องใส่ตลับผงหมึก

  3. 3.

    ถอดตลับผงหมึกที่ใช้แล้วออกจากเครื่องพิมพ์

  4. 4.

    นำบรรจุภัณฑ์ตลับผงหมึกใหม่ออกจากกล่อง แล้วดึงแท็บปลดล็อคบนบรรจุภัณฑ์

  5. 5.

    นำตลับผงหมึกใหม่ออกจากเปลือกบรรจุภัณฑ์ที่เปิด นำตลับผงหมึกที่ใช้แล้วใส่ในเปลือกดังกล่าวเพื่อนำไปรีไซเคิล

  6. 6.

    จัดแนวตลับผงหมึกใหม่ให้ตรงกับร่องภายในเครื่องพิมพ์ และติดตั้งตลับผงหมึกใหม่จนกระทั่งแน่นดีแล้ว

  7. 7.

    ปิดช่องใส่ตลับผงหมึก

  8. 8.

    ปิดชุดสแกนเนอร์


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

เปลี่ยนดรัมส่งภาพ

  • บทนำ
  • ข้อมูลดรัมส่งภาพ
  • ถอดและเปลี่ยนดรัมส่งภาพ


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

บทนำ

ข้อมูลต่อไปนี้จะให้รายละเอียดเกี่ยวกับดรัมส่งภาพสำหรับเครื่องพิมพ์ รวมถึงคำแนะนำในการเปลี่ยน


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ข้อมูลดรัมส่งภาพ

เครื่องพิมพ์นี้จะแจ้งเมื่อต้องเปลี่ยนดรัมส่งภาพ อายุการใช้งานจริงของดรัมส่งภาพที่เหลืออยู่อาจแตกต่างกัน โปรดเตรียมชุดดรัมส่งภาพสำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่เป็นที่พอใจอีกต่อไป

ในการสั่งซื้อดรัมส่งภาพสำหรับเครื่องพิมพ์ ให้ไปที่ HP SureSupply ที่ www.hp.com/go/suresupply เลื่อนไปที่ด้านล่างของหน้าและตรวจสอบว่าประเทศ/พื้นที่ถูกต้อง

รายการ | คำอธิบาย | หมายเลขตลับหมึก | หมายเลขชิ้นส่วน
ดรัมส่งภาพ HP 32A Original LaserJet | ดรัมส่งภาพสำรอง | 32A | CF232A

ห้ามนำดรัมส่งภาพออกจากบรรจุภัณฑ์จนกว่าจะถึงเวลาเปลี่ยน

ข้อควรระวัง:เพื่อป้องกันความเสียหายต่อดรัมส่งภาพ อย่าให้ถูกแสงเกินสองสามนาที คลุมดรัมส่งภาพไว้หากต้องถอดออกจากเครื่องพิมพ์เป็นระยะเวลานาน

ภาพประกอบต่อไปนี้จะแสดงส่วนประกอบดรัมส่งภาพ

1

ดรัมส่งภาพ

ข้อควรระวัง:ห้ามสัมผัสดรัมส่งภาพ รอยนิ้วมืออาจทำให้เกิดปัญหาเกี่ยวกับคุณภาพการพิมพ์ได้

ข้อมูลเกี่ยวกับการรีไซเคิลดรัมส่งภาพที่ใช้แล้วอยู่ในกล่องดรัมส่งภาพ


อุปกรณ์สิ้นเปลือง อุปกรณ์เสริม และชิ้นส่วน

ถอดและเปลี่ยนดรัมส่งภาพ

  1. 1.

    ยกชุดสแกนเนอร์

  2. 2.

    เปิดช่องใส่ตลับผงหมึก

  3. 3.

    ถอดตลับผงหมึกออกจากเครื่องพิมพ์ชั่วคราว

  4. 4.

    ถอดดรัมส่งภาพที่ใช้แล้วออกจากเครื่องพิมพ์

  5. 5.

    นำบรรจุภัณฑ์ดรัมส่งภาพใหม่ออกจากกล่อง แล้วปลดบรรจุภัณฑ์

  6. 6.

    นำบรรจุภัณฑ์ดรัมส่งภาพใหม่ออกจากบรรจุภัณฑ์

  7. 7.

    ห้ามสัมผัสดรัมส่งภาพ รอยนิ้วมือที่ดรัมส่งภาพอาจก่อให้เกิดปัญหาเกี่ยวกับคุณภาพการพิมพ์

  8. 8.

    จัดแนวดรัมส่งภาพใหม่ให้ตรงกับร่องภายในเครื่องพิมพ์ และติดตั้งดรัมส่งภาพใหม่จนกระทั่งแน่นดีแล้ว

  9. 9.

    จัดแนวตลับผงหมึกให้ตรงกับร่องภายในเครื่องพิมพ์ และใส่ตลับผงหมึกจนกระทั่งแน่นดีแล้ว

  10. 10.

    ปิดช่องใส่ตลับผงหมึก

  11. 11.

    ปิดชุดสแกนเนอร์


พิมพ์

  • งานพิมพ์ (Windows)
  • งานพิมพ์ (OS X)
  • การพิมพ์มือถือ
  • ใช้การพิมพ์ที่เครื่องด้วย USB (รุ่นหน้าจอสัมผัสเท่านั้น)

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM227MFP

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


พิมพ์

งานพิมพ์ (Windows)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • วิธีการพิมพ์ (Windows)
  • พิมพ์ทั้งสองด้านอัตโนมัติ (Windows)
  • พิมพ์บนทั้งสองด้านด้วยตนเอง (Windows)
  • พิมพ์หลายหน้าในหน้าเดียว (Windows)
  • เลือกประเภทกระดาษ (Windows)
  • งานพิมพ์อื่นๆ


พิมพ์

วิธีการพิมพ์ (Windows)

ขั้นตอนต่อไปนี้อธิบายกระบวนการพิมพ์พื้นฐานสำหรับ Windows

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ ในการเปลี่ยนการตั้งค่า ให้คลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากแอปหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

    หมายเหตุ:สำหรับข้อมูลเพิ่มเติม ให้คลิกปุ่มวิธีใช้ (?) ในไดรเวอร์การพิมพ์

    หมายเหตุ:ไดรเวอร์เครื่องพิมพ์อาจแตกต่างจากที่แสดงที่นี่ แต่ขั้นตอนจะเหมือนกัน

  3. 3.

    คลิกหรือแตะแท็บในไดรเวอร์การพิมพ์เพื่อกำหนดค่าตัวเลือกที่ใช้ได้ ตัวอย่างเช่น ตั้งค่าการวางแนวกระดาษในแท็บ ตกแต่ง และตั้งค่าแหล่งกระดาษ, ประเภทกระดาษ, ขนาดกระดาษ และการตั้งค่าคุณภาพในแท็บ กระดาษ/คุณภาพ

  4. 4.

    คลิกหรือแตะปุ่ม ตกลง เพื่อกลับไปที่กล่องโต้ตอบ การพิมพ์ เลือกจำนวนสำเนาที่ต้องการพิมพ์จากหน้าจอนี้

  5. 5.

    คลิกหรือแตะปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

พิมพ์ทั้งสองด้านอัตโนมัติ (Windows)

ใช้ขั้นตอนนี้สำหรับเครื่องพิมพ์ที่มีอุปกรณ์สำหรับพิมพ์สองด้านอัตโนมัติติดตั้งไว้ หากเครื่องพิมพ์ไม่มีอุปกรณ์สำหรับพิมพ์สองด้านอัตโนมัติติดตั้ง หรือในการพิมพ์ด้วยกระดาษประเภทที่อุปกรณ์สำหรับพิมพ์สองด้านไม่สนับสนุน ให้พิมพ์บนทั้งสองด้านด้วยตนเอง

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากแอปหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

  3. 3.

    คลิกหรือแตะแถบ ตกแต่ง

  4. 4.

    เลือกช่องทำเครื่องหมาย พิมพ์ทั้งสองด้าน คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติเอกสาร

  5. 5.

    ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

พิมพ์บนทั้งสองด้านด้วยตนเอง (Windows)

ใช้ขั้นตอนนี้สำหรับเครื่องพิมพ์ที่ไม่ได้ติดตั้งอุปกรณ์พิมพ์สองด้านอัตโนมัติ หรือเพื่อพิมพ์บนกระดาษที่อุปกรณ์พิมพ์สองด้านไม่รองรับ

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากแอปหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

  3. 3.

    คลิกหรือแตะแถบ ตกแต่ง

  4. 4.

    เลือกกล่องกาเครื่องหมาย พิมพ์บนกระดาษทั้งสองด้าน (ด้วยตนเอง) คลิกปุ่ม ตกลง เพื่อพิมพ์ด้านแรกของงาน

  5. 5.

    นำปึกกระดาษที่พิมพ์แล้วจากถาดกระดาษออก และใส่ในถาด 1

  6. 6.

    หากข้อความปรากฏขึ้น ให้แตะปุ่มที่เหมาะสมบนแผงควบคุมเพื่อดำเนินการต่อ


พิมพ์

พิมพ์หลายหน้าในหน้าเดียว (Windows)

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากแอปหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

  3. 3.

    คลิกหรือแตะแถบ ตกแต่ง

  4. 4.

    เลือกจำนวนหน้าต่อแผ่นจากรายการ จำนวนหน้าต่อแผ่น

  5. 5.

    เลือกตัวเลือก พิมพ์ขอบหน้า, ลำดับหน้า และ การวางแนวกระดาษ ที่ถูกต้อง คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติเอกสาร

  6. 6.

    ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

เลือกประเภทกระดาษ (Windows)

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ และคลิกหรือแตะปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ) เพื่อเปิดไดรเวอร์การพิมพ์

    หมายเหตุ:ชื่อของปุ่มจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

    หมายเหตุ:ในการเข้าถึงคุณสมบัติเหล่านี้จากแอปหน้าจอเริ่มของ Windows 8 หรือ 8.1 ให้เลือก Devices (อุปกรณ์) เลือก Print (พิมพ์) แล้วเลือกเครื่องพิมพ์

  3. 3.

    คลิกหรือแตะแถบ กระดาษ/คุณภาพ

  4. 4.

    จากรายการดรอปดาวน์ ประเภทกระดาษ ให้คลิกตัวเลือก อื่นๆ...

  5. 5.

    ขยายรายการตัวเลือก ประเภท:

  6. 6.

    ขยายหมวดหมู่ของประเภทกระดาษที่ระบุกระดาษของคุณได้ดีที่สุด

  7. 7.

    เลือกตัวเลือกของประเภทกระดาษที่คุณกำลังใช้ แล้วคลิกปุ่ม ตกลง

  8. 8.

    คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติเอกสาร ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


พิมพ์

งานพิมพ์อื่นๆ

ไปที่ www.hp.com/support/ljM227MFP

คำแนะนำสำหรับการดำเนินการพิมพ์งานเฉพาะมีดังต่อไปนี้:

  • •

    การสร้างและการใช้ช็อตคัทหรือค่าล่วงหน้า

  • •

    เลือกขนาดกระดาษหรือใช้ขนาดกระดาษที่กำหนดเอง

  • •

    เลือกการวางแนวกระดาษ

  • •

    สร้างหนังสือเล่มเล็ก

  • •

    กำหนดสเกลเอกสารให้พอดีกับขนาดกระดาษเฉพาะ

  • •

    พิมพ์หน้าแรกหรือหน้าสุดท้ายของเอกสารบนกระดาษอื่น

  • •

    พิมพ์ลายน้ำบนเอกสาร


พิมพ์

งานพิมพ์ (OS X)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • วิธีการพิมพ์ (OS X)
  • พิมพ์บนทั้งสองด้านโดยอัตโนมัติ (OS X)
  • พิมพ์บนทั้งสองด้านด้วยตนเอง (OS X)
  • พิมพ์หลายหน้าในหน้าเดียว (OS X)
  • เลือกประเภทกระดาษ (OS X)
  • งานพิมพ์อื่นๆ


พิมพ์

วิธีการพิมพ์ (OS X)

ขั้นตอนต่อไปนี้อธิบายกระบวนการพิมพ์พื้นฐานสำหรับ OS X

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์

  3. 3.

    คลิก Show Details (แสดงรายละเอียด) หรือ Copies & Pages (สำเนาและหน้า) แล้วเลือกเมนูอื่นๆ เพื่อปรับการตั้งค่าการพิมพ์

    หมายเหตุ:ชื่อของรายการจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  4. 4.

    คลิกปุ่ม Print (พิมพ์)


พิมพ์

พิมพ์บนทั้งสองด้านโดยอัตโนมัติ (OS X)

หมายเหตุ:ข้อมูลนี้สำหรับเครื่องพิมพ์ที่มีอุปกรณ์พิมพ์สองด้านอัตโนมัติ

หมายเหตุ:คุณสมบัตินี้จะใช้ได้หากคุณติดตั้งไดรเวอร์การพิมพ์ของ HP โดยอาจใช้ไม่ได้หากคุณกำลังใช้ AirPrint

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์

  3. 3.

    คลิก Show Details (แสดงรายละเอียด) หรือ Copies & Pages (สำเนาและหน้า) แล้วคลิกเมนู Layout (รูปแบบ)

    หมายเหตุ:ชื่อของรายการจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  4. 4.

    เลือกตัวเลือกการเย็บเล่มจากรายการดรอปดาวน์ Two-Sided (สองด้าน)

  5. 5.

    คลิกปุ่ม Print (พิมพ์)


พิมพ์

พิมพ์บนทั้งสองด้านด้วยตนเอง (OS X)

หมายเหตุ:คุณสมบัตินี้จะใช้ได้หากคุณติดตั้งไดรเวอร์การพิมพ์ของ HP โดยอาจใช้ไม่ได้หากคุณกำลังใช้ AirPrint

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์

  3. 3.

    คลิก Show Details (แสดงรายละเอียด) หรือ Copies & Pages (สำเนาและหน้า) แล้วคลิกเมนู Manual Duplex (พิมพ์สองด้านด้วยตนเอง)

    หมายเหตุ:ชื่อของรายการจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  4. 4.

    คลิกช่อง Manual Duplex (พิมพ์สองด้านด้วยตนเอง) และเลือกตัวเลือกการเย็บเล่ม

  5. 5.

    คลิกปุ่ม Print (พิมพ์)

  6. 6.

    ไปที่เครื่องพิมพ์ แล้วหยิบกระดาษเปล่าที่อยู่ในถาด 1 ออก

  7. 7.

    รับปึกกระดาษที่พิมพ์จากถาดกระดาษออก และนำไปใส่โดยคว่ำด้านที่พิมพ์ลงในถาดป้อนกระดาษ

  8. 8.

    หากข้อความปรากฏขึ้น ให้แตะปุ่มที่เหมาะสมบนแผงควบคุมเพื่อดำเนินการต่อ


พิมพ์

พิมพ์หลายหน้าในหน้าเดียว (OS X)

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์

  3. 3.

    คลิก Show Details (แสดงรายละเอียด) หรือ Copies & Pages (สำเนาและหน้า) แล้วคลิกเมนู Layout (รูปแบบ)

    หมายเหตุ:ชื่อของรายการจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  4. 4.

    จากรายการดรอปดาวน์ Pages per Sheet (การจัดรูปแบบ) ให้เลือกจำนวนหน้าที่คุณต้องการพิมพ์ในแต่ละแผ่น

  5. 5.

    ในพื้นที่ Layout Direction (การจัดรูปแบบ) ให้เลือกลำดับและการจัดวางหน้าต่างๆ ลงในหน้ากระดาษ

  6. 6.

    จากเมนู Borders (ขอบ) ให้เลือกประเภทของขอบที่จะพิมพ์ให้กับแต่ละหน้า

  7. 7.

    คลิกปุ่ม Print (พิมพ์)


พิมพ์

เลือกประเภทกระดาษ (OS X)

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์

  3. 3.

    คลิก Show Details (แสดงรายละเอียด) หรือ Copies & Pages (สำเนาและหน้า) แล้วคลิกเมนู Media & Quality (วัสดุพิมพ์และคุณภาพ) หรือเมนู Paper/Quality (กระดาษ/คุณภาพ)

    หมายเหตุ:ชื่อของรายการจะแตกต่างกันสำหรับโปรแกรมซอฟต์แวร์อื่น

  4. 4.

    เลือกจากตัวเลือก Media & Quality (วัสดุพิมพ์และคุณภาพ) หรือ Paper/Quality (กระดาษ/คุณภาพ)

    หมายเหตุ:รายการนี้ประกอบด้วยชุดหลักของตัวเลือกที่มีอยู่ บางตัวเลือกอาจไม่มีในเครื่องพิมพ์บางรุ่น

    • •

      Media Type (ประเภทวัสดุพิมพ์): เลือกตัวเลือกสำหรับประเภทกระดาษสำหรับงานพิมพ์

    • •

      Print Quality (คุณภาพการพิมพ์): เลือกระดับความละเอียดสำหรับงานพิมพ์

    • •

      Edge-To-Edge Printing (การพิมพ์แบบจรดขอบ): เลือกตัวเลือกนี้เพื่อพิมพ์ใกล้กับขอบกระดาษ

    • •

      EconoMode (โหมดประหยัดผงหมึก): เลือกตัวเลือกนี้เพื่อประหยัดผงหมึกเมื่อพิมพ์เอกสารฉบับร่าง

  5. 5.

    คลิกปุ่ม Print (พิมพ์)


พิมพ์

การพิมพ์มือถือ

http://www.hp.com http://www.hpe.com


พิมพ์

บทนำ

HP นำเสนอโซลูชันมือถือและ ePrint ที่หลากหลายเพื่อให้สามารถสั่งพิมพ์ไปยังเครื่องพิมพ์ของ HP จากแลปท็อป แท็บเล็ต สมาร์ทโฟน หรืออุปกรณ์มือถืออื่นๆ ได้ง่าย ในการดูรายการทั้งหมดและกำหนดตัวเลือกที่ดีที่สุด ให้ไปที่ www.hp.com/go/LaserJetMobilePrinting

หมายเหตุ:อัปเดตเฟิร์มแวร์เครื่องพิมพ์เพื่อให้แน่ใจว่าความสามารถการพิมพ์มือถือและ ePrint ทั้งหมดได้รับการสนับสนุน

  • บทนำ
  • การพิมพ์ Wi-Fi Direct และ NFC (รุ่นไร้สายเท่านั้น)
  • HP ePrint ผ่านอีเมล์
  • ซอฟต์แวร์ HP ePrint
  • AirPrint
  • การพิมพ์แบบฝังตัวของ Android


พิมพ์

การพิมพ์ Wi-Fi Direct และ NFC (รุ่นไร้สายเท่านั้น)

Wi-Fi Direct และ NFC ช่วยให้สั่งพิมพ์จากอุปกรณ์พกพาไร้สายได้โดยไม่ต้องมีการเชื่อมต่อกับเครือข่ายหรืออินเทอร์เน็ต ความสามารถ NFC ช่วยให้สามารถเชื่อมต่อการพิมพ์แบบหนึ่งต่อหนึ่งได้ง่ายสำหรับอุปกรณ์พกพาโดยใช้การแตะระหว่างอุปกรณ์

ระบบปฏิบัติการมือถือบางรุ่นยังไม่ได้รับการสนับสนุนโดย Wi-Fi Direct และ NFC ในขณะนี้ หากอุปกรณ์พกพาไม่สนับสนุน Wi-Fi Direct คุณต้องเปลี่ยนการเชื่อมต่อเครือข่ายไร้สายของอุปกรณ์ไปเป็นการเชื่อมต่อ Wi-Fi Direct ของเครื่องพิมพ์ก่อนที่จะทำการพิมพ์

หมายเหตุ:สำหรับอุปกรณ์ที่ไม่สามารถใช้งาน Wi-Fi Direct การเชื่อมต่อแบบ Wi-Fi Direct สามารถทำการพิมพ์ได้เท่านั้น หลังจากใช้ Wi-Fi Direct เพื่อทำการพิมพ์ คุณต้องเชื่อมต่อกับเครือข่ายท้องถิ่นอีกครั้งเพื่อที่จะต่ออินเทอร์เน็ต

ในการเข้าถึงการเชื่อมต่อ Wi-Fi Direct ของเครื่องพิมพ์ ให้ทำตามขั้นตอนต่อไปนี้:

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่มข้อมูลการเชื่อมต่อ

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      Wi-Fi Direct

    • •

      Settings (การตั้งค่า)

    • •

      วิธีการเชื่อมต่อ

  3. 3.

    เลือกหนึ่งในวิธีการเชื่อมต่อต่อไปนี้:

    • •

      อัตโนมัติ: การเลือกตัวเลือกนี้จะตั้งรหัสผ่านเป็น 12345678

    • •

      ด้วยตนเอง: การเลือกตัวเลือกนี้จะสร้างรหัสผ่านแบบสุ่มที่ปลอดภัย

  4. 4.

    บนอุปกรณ์มือถือ เปิดเมนู Wi-Fi หรือ Wi-Fi Direct

  5. 5.

    จากรายการของเครือข่ายที่มีอยู่ ให้เลือกชื่อเครื่องพิมพ์

    หมายเหตุ:หากชื่อเครื่องพิมพ์ไม่ปรากฏ คุณอาจจะอยู่นอกช่วงของสัญญาณ Wi-Fi Direct ให้ย้ายอุปกรณ์ไปไว้ใกล้เครื่องพิมพ์

  6. 6.

    หากมีข้อความแจ้ง ให้ป้อนรหัสผ่าน Wi-Fi Direct

    หมายเหตุ:สำหรับอุปกรณ์ Android ที่สนับสนุน Wi-Fi Direct ถ้าวิธีการเชื่อมต่อตั้งเป็น อัตโนมัติ การเชื่อมต่อจะเกิดขึ้นโดยอัตโนมัติ โดยไม่ต้องป้อนรหัส หากวิธีการเชื่อมต่อถูกตั้งเป็น ด้วยตนเอง คุณจะต้องกดปุ่ม OK หรือป้อนรหัส PIN (Personal identification number) จากหน้ารหัส PIN ที่แสดงบนแผงควบคุมเครื่องพิมพ์แทนรหัสผ่านบนอุปกรณ์พกพา

    หมายเหตุ:ในการเข้าถึงรหัสผ่าน Wi-Fi Direct จากหน้าจอหลักบนเครื่องพิมพ์ ให้แตะปุ่มข้อมูลการเชื่อมต่อ

  7. 7.

    เปิดเอกสาร แล้วเลือกตัวเลือก พิมพ์

    หมายเหตุ:หากอุปกรณ์พกพาไม่สนับสนุนการพิมพ์ โปรดติดตั้งแอปพลิเคชันมือถือ HP ePrint

  8. 8.

    เลือกเครื่องพิมพ์จากรายการเครื่องพิมพ์ที่มี แล้วเลือก พิมพ์

  9. 9.

    หลังจากงานพิมพ์เสร็จเรียบร้อยแล้ว อุปกรณ์พกพาบางรุ่นอาจต้องทำการเชื่อมต่อกับเครือข่ายท้องถิ่นใหม่

  • •

    แท็บเล็ตและโทรศัพท์ที่ใช้ Android 4.0 หรือสูงกว่า ที่ติดตั้งปลั๊กอินการพิมพ์มือถือ HP Print Server หรือ Mopria

  • •

    คอมพิวเตอร์ แท็บเล็ต และแลปท็อปที่ใช้ Windows 8.1 ส่วนใหญ่ ที่ได้ติดตั้งไดรเวอร์การพิมพ์ HP

อุปกรณ์และระบบปฏิบัติการคอมพิวเตอร์ต่อไปนี้ไม่สนับสนุน Wi-Fi Direct แต่สามารถทำการพิมพ์โดยใช้เครื่องพิมพ์ที่สนับสนุนได้:

  • •

    Apple iPhone และ iPad

  • •

    คอมพิวเตอร์ Mac ที่ใช้งาน OS X

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการพิมพ์ Wi-Fi Direct ให้ไปที่ www.hp.com/go/wirelessprinting

ความสามารถ NFC และ Wi-Fi Direct สามารถเปิดหรือปิดได้จากแผงควบคุมเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิดใช้งานหรือปิดการใช้ Wi-Fi Direct
  • เปลี่ยนชื่อ Wi-Fi Direct ของเครื่องพิมพ์


พิมพ์

เปิดใช้งานหรือปิดการใช้ Wi-Fi Direct

ต้องเปิดใช้งานความสามารถ Wi-Fi Direct ก่อนจากแผงควบคุมเครื่องพิมพ์

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้เลือกปุ่มข้อมูลการเชื่อมต่อ

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      Wi-Fi Direct

    • •

      การตั้งค่า

    • •

      เปิด/ปิด

  3. 3.

    แตะรายการเมนู เปิด การแตะปุ่ม ปิด จะปิดการใช้การพิมพ์ Wi-Fi Direct

หมายเหตุ:ในสภาพแวดล้อมที่ติดตั้งเครื่องพิมพ์เดียวกันมากกว่าหนึ่งรุ่น การระบุเครื่องพิมพ์แต่ละเครื่องด้วยชื่อ Wi-Fi Direct ที่ไม่ซ้ำกันอาจมีประโยชน์ในการระบุเครื่องพิมพ์ได้ง่ายขึ้นสำหรับการพิมพ์ Wi-Fi Direct ชื่อ Wi-Fi Direct ยังใช้งานได้โดยแตะไอคอนข้อมูลการเชื่อมต่อn [image] จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ แล้วแตะไอคอน Wi-Fi Direct


พิมพ์

เปลี่ยนชื่อ Wi-Fi Direct ของเครื่องพิมพ์

ทำตามขั้นตอนนี้เพื่อเปลี่ยนชื่อ Wi-Fi Direct ของเครื่องพิมพ์โดยใช้ HP Embedded Web Server (EWS):

ขั้นตอนที่หนึ่ง: เปิด HP Embedded Web Server

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่มข้อมูลการเชื่อมต่อ [image] แล้วแตะปุ่ม เครือข่ายที่เชื่อมต่อ [image] หรือปุ่ม Wi-Fi เครือข่ายเปิด [image] เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

  2. 2.

    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

    หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

ขั้นตอนที่สอง: เปลี่ยนชื่อ Wi-Fi Direct

  1. 1.

    คลิกที่แท็บ เครือข่าย

  2. 2.

    ในบานหน้าต่างนำทางด้านซ้าย ให้คลิกลิงค์ การตั้งค่า Wi-Fi Direct

  3. 3.

    ในฟิลด์ ชื่อ Wi-Fi Direct ให้ป้อนชื่อใหม่

  4. 4.

    คลิก ใช้


พิมพ์

HP ePrint ผ่านอีเมล์

ใช้ HP ePrint เพื่อพิมพ์เอกสารโดยส่งเอกสารเป็นไฟล์แนบในอีเมล์ไปยังอีเมล์แอดเดรสของเครื่องพิมพ์จากอุปกรณ์ใดก็ได้ที่ใช้งานอีเมล์ได้

ในการใช้ HP ePrint เครื่องพิมพ์ต้องตรงตามข้อกำหนดเหล่านี้:

  • •

    เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่ายแบบใช้สายหรือไร้สายและเชื่อมต่ออินเทอร์เน็ต

  • •

    ต้องเปิดใช้งาน HP Web Services ในเครื่องพิมพ์ และเครื่องพิมพ์ต้องลงทะเบียนกับ HP Connected

    ทำตามขั้นตอนนี้เพื่อเปิดใช้ HP Web Services และลงทะเบียนกับ HP Connected

    หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

    1

    แผงควบคุม 2 บรรทัด

    2

    แผงควบคุมหน้าจอสัมผัส

    แผงควบคุม 2 บรรทัด

    • 1.

      บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    • 2.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

    • 3.

      คลิกแท็บ HP Web Services แล้วคลิก เปิดใช้ เครื่องพิมพ์จะเปิดใช้งานบริการบนเว็บ แล้วพิมพ์หน้าข้อมูล

      โดยในแผ่นข้อมูลนั้นจะมีรหัสเครื่องพิมพ์ที่จำเป็นต้องใช้ ในการลงทะเบียนเครื่องพิมพ์ HP ที่ HP Connected

    • 4.

      ไปที่ www.hpconnected.com เพื่อสร้างบัญชี HP ePrint และตั้งค่าจนเสร็จเรียบร้อย

    แผงควบคุมหน้าจอสัมผัส:

    • 1.

      จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่มข้อมูลการเชื่อมต่อ

    • 2.

      เปิดเมนูดังต่อไปนี้:

      • •

        HP ePrint

      • •

        การตั้งค่า

      • •

        เปิดใช้งานบริการบนเว็บ

    • 3.

      แตะปุ่ม พิมพ์ เพื่ออ่านข้อตกลงเงื่อนไขการใช้งาน แตะปุ่ม OK เพื่อยอมรับเงื่อนไขการใช้งานและเปิดใช้งาน HP Web Services

      เครื่องพิมพ์จะเปิดใช้งานบริการบนเว็บ แล้วพิมพ์หน้าข้อมูล หน้าข้อมูลประกอบด้วยรหัสเครื่องพิมพ์ที่จำเป็นในการลงทะเบียนเครื่องพิมพ์ HP ที่ HP Connected

    • 4.

      ไปที่ www.hpconnected.com เพื่อสร้างบัญชี HP ePrint และตั้งค่าจนเสร็จเรียบร้อย


พิมพ์

ซอฟต์แวร์ HP ePrint

ซอฟต์แวร์ HP ePrint ช่วยให้สั่งพิมพ์จากคอมพิวเตอร์เดสก์ทอปหรือแลปทอป Windows หรือ Mac ไปที่เครื่องพิมพ์ที่ใช้ HP ePrint ได้ง่ายขึ้น ซอฟต์แวร์นี้จะช่วยให้คุณค้นหาเครื่องพิมพ์ที่รองรับ HP ePrint ซึ่งลงทะเบียนไว้กับบัญชี HP Connected ง่ายขึ้น เครื่องพิมพ์ HP เป้าหมายสามารถอยู่ในสำนักงานหรือที่อื่นๆ ทั่วโลก

  • •

    Windows: หลังจากที่ติดตั้งซอฟต์แวร์ ให้เปิดตัวเลือก Print (พิมพ์) จากภายในแอปพลิเคชัน แล้วเลือก HP ePrint จากรายการเครื่องพิมพ์ที่ติดตั้งอยู่ คลิกปุ่ม Properties (คุณสมบัติ) เพื่อกำหนดค่าตัวเลือกการพิมพ์

  • •

    OS X: หลังจากติดตั้งซอฟต์แวร์ ให้เลือก File (ไฟล์), Print (พิมพ์) แล้วเลือกลูกศรถัดจาก PDF (ที่ด้านล่างซ้ายของหน้าจอไดรเวอร์) เลือก HP ePrint

สำหรับ Windows ซอฟต์แวร์ HP ePrint สนับสนุนการสั่งพิมพ์ TCP/IP ไปที่เครื่องพิมพ์ในเครือข่าย (LAN หรือ WAN) ไปที่เครื่องพิมพ์ที่สนับสนุน UPD PostScript®

ทั้ง Windows และ OS X สนับสนุนการสั่งพิมพ์ IPP ไปที่เครื่องพิมพ์ที่เชื่อมต่อเครือข่าย LAN หรือ WAN ที่สนับสนุน ePCL

นอกจากนั้น ทั้ง Windows และ OS X ยังสนับสนุนการสั่งพิมพ์เอกสาร PDF ไปที่ตำแหน่งการพิมพ์สาธารณะ และการพิมพ์โดยใช้ HP ePrint ทางอีเมล์ผ่าน Cloud

ไปที่ www.hp.com/go/eprintsoftware หากต้องการไดรเวอร์และข้อมูล

หมายเหตุ:สำหรับ Windows ชื่อของซอฟต์แวร์ไดรเวอร์การพิมพ์ HP ePrint คือ HP ePrint + JetAdvantage

หมายเหตุ:ซอฟต์แวร์ HP ePrint คือยูทิลิตีเวิร์กโฟลว์ PDF สำหรับ OS X ซึ่งในทางเทคนิคแล้ว ไม่ใช่ไดรเวอร์การพิมพ์

หมายเหตุ:ซอฟต์แวร์ HP ePrint ไม่สนับสนุนการพิมพ์ USB


พิมพ์

AirPrint

รองรับการสั่งพิมพ์โดยตรงด้วย AirPrint ของ Apple สำหรับ iOS และจากคอมพิวเตอร์ Mac ที่ใช้ OS X 10.7 Lion และใหม่กว่า ใช้ AirPrint เพื่อพิมพ์จากเครื่องพิมพ์โดยตรง โดยใช้ iPad, iPhone (3GS ขึ้นไป) หรือ iPod touch (รุ่นที่สามขึ้นไป) ในแอปพลิเคชันมือถือต่อไปนี้:

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    แอปพลิเคชันอื่นๆ บางตัว

เมื่อต้องการใช้ AirPrint เครื่องพิมพ์ต้องเชื่อมต่อเข้ากับเครือข่าย (ซับเน็ต) เดียวกันกับอุปกรณ์ Apple หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับการใช้ AirPrint และหากต้องการทราบว่าเครื่องพิมพ์ HP ใดบ้างที่สามารถใช้งานร่วมกับ AirPrint ได้ ให้ไปที่ www.hp.com/go/LaserJetMobilePrinting

หมายเหตุ:ก่อนที่จะใช้ AirPrint กับการเชื่อมต่อ USB ให้ตรวจสอบหมายเลขเวอร์ชัน AirPrint เวอร์ชัน 1.3 และก่อนหน้าไม่สนับสนุนการเชื่อมต่อ USB


พิมพ์

การพิมพ์แบบฝังตัวของ Android

โซลูชันการพิมพ์ในตัวของ HP สำหรับ Android และ Kindle ช่วยให้อุปกรณ์มือถือค้นหาและสั่งพิมพ์ไปยังเครื่องพิมพ์ HP บนเครือข่ายหรือภายในช่วงสัญญาณไร้สายสำหรับการพิมพ์ Wi-Fi Direct

เครื่องพิมพ์ต้องเชื่อมต่อเข้ากับเครือข่าย (ซับเน็ต) เดียวกันกับอุปกรณ์ Android

โซลูชันการพิมพ์นี้อยู่ในระบบปฏิบัติการหลายๆ รุ่น

หมายเหตุ:หากอุปกรณ์ของคุณไม่สามารถทำการพิมพ์ได้ ให้ไปยัง Google Play > Android apps แล้วติดตั้ง HP Print Service Plugin

สำหรับข้อมูลเพิ่มเติมเกี่ยวกัยวิธีใช้การพิมพ์แบบฝังตัวของ Android และอุปกรณ์ Android ที่สนับสนุน โปรดไปที่ www.hp.com/go/LaserJetMobilePrinting


พิมพ์

ใช้การพิมพ์ที่เครื่องด้วย USB (รุ่นหน้าจอสัมผัสเท่านั้น)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บทนำ
  • ขั้นตอนที่หนึ่ง: เข้าถึงไฟล์ USB บนเครื่องพิมพ์
  • ขั้นตอนที่สอง: พิมพ์เอกสาร USB


พิมพ์

บทนำ

เครื่องพิมพ์นี้มีคุณสมบัติการพิมพ์ที่เครื่องด้วย USB สำหรับการพิมพ์ไฟล์อย่างรวดเร็วโดยไม่จำเป็นต้องส่งจากคอมพิวเตอร์ เครื่องพิมพ์ยอมรับแฟลชไดรฟ์ USB มาตรฐานในพอร์ต USB ซึ่งรองรับไฟล์ประเภทต่อไปนี้:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn และ .PRN

  • •

    .cht และ .CHT

  • •

    .pxl

  • •

    .pcl และ .PCL

  • •

    .ps และ .PS


พิมพ์

ขั้นตอนที่หนึ่ง: เข้าถึงไฟล์ USB บนเครื่องพิมพ์

  1. 1.

    เสียบแฟลชไดร์ฟ USB เข้ากับพอร์ต USB ที่เครื่องพิมพ์

  2. 2.

    เมนู แฟลชไดรฟ์ USB จะเปิดพร้อมกับตัวเลือกต่อไปนี้:

    • •

      พิมพ์เอกสาร

    • •

      ดูและพิมพ์ภาพถ่าย

    • •

      สแกนไปยังไดรฟ์ USB


พิมพ์

ขั้นตอนที่สอง: พิมพ์เอกสาร USB

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตัวเลือกที่หนึ่ง: พิมพ์เอกสาร
  • ตัวเลือกที่สอง: พิมพ์ภาพถ่าย


พิมพ์

ตัวเลือกที่หนึ่ง: พิมพ์เอกสาร

  1. 1.

    ในการพิมพ์เอกสาร ให้เลือก พิมพ์เอกสาร

  2. 2.

    เลือกชื่อเอกสารที่จะพิมพ์ หากเอกสารจัดเก็บไว้ในโฟลเดอร์ ให้เลือกโฟลเดอร์ก่อน แล้วเลือกเอกสารที่จะพิมพ์

  3. 3.

    เมื่อหน้าจอสรุปเปิดขึ้น จะสามารถปรับการตั้งค่าต่อไปนี้:

    • •

      จำนวนสำเนา

    • •

      ขนาดกระดาษ

    • •

      ประเภทกระดาษ

    • •

      พอดีกับกระดาษ

    • •

      การเรียงลำดับหน้า

    • •

      สีของงาน (เครื่องพิมพ์สีเท่านั้น)

  4. 4.

    เลือก พิมพ์ เพื่อพิมพ์เอกสาร

  5. 5.

    นำงานที่พิมพ์แล้วจากถาดกระดาษออก และถอดแฟลชไดรฟ์ USB


พิมพ์

ตัวเลือกที่สอง: พิมพ์ภาพถ่าย

  1. 1.

    ในการพิมพ์ภาพถ่าย ให้เลือก ดูและพิมพ์ภาพถ่าย

  2. 2.

    เลือกภาพตัวอย่างของแต่ละภาพถ่ายที่จะพิมพ์ แล้วเลือก เสร็จสิ้น

  3. 3.

    เมื่อหน้าจอสรุปเปิดขึ้น จะสามารถปรับการตั้งค่าต่อไปนี้:

    • •

      ขนาดภาพ

    • •

      ขนาดกระดาษ

    • •

      ประเภทกระดาษ

    • •

      จำนวนสำเนา

    • •

      สีของงาน (เครื่องพิมพ์สีเท่านั้น)

    • •

      จางลง/เข้มขึ้น

  4. 4.

    เลือก พิมพ์ เพื่อพิมพ์ภาพถ่าย

  5. 5.

    นำงานที่พิมพ์แล้วจากถาดกระดาษออก และถอดแฟลชไดรฟ์ USB


สำเนา

  • ทำสำเนา
  • ทำสำเนาทั้งสองด้าน (การพิมพ์งานสองด้าน)
  • งานทำสำเนาอื่นๆ

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM227MFP

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


สำเนา

ทำสำเนา

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

แผงควบคุม 2 บรรทัด:

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    กดปุ่มเมนูสำเนา

  3. 3.

    ในการปรับปรุงคุณภาพสำเนาสำหรับเอกสารประเภทต่างๆ ใช้ปุ่มลูกศรเพื่อเลือกเมนู ใช้ประโยชน์สูงสุด แล้วกดปุ่ม OK การตั้งค่าคุณภาพสำเนามีดังต่อไปนี้:

    • •

      เลือกอัตโนมัติ: ใช้การตั้งค่านี้เมื่อคุณไม่ได้คำนึงถึงคุณภาพของสำเนา ค่านี้เป็นค่าเริ่มต้น

    • •

      ผสม: ใช้การตั้งค่านี้สำหรับเอกสารที่มีข้อความและกราฟิกผสมกัน

    • •

      ข้อความ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยข้อความเป็นส่วนใหญ่

    • •

      ภาพ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยกราฟิกเป็นส่วนใหญ่

  4. 4.

    กดปุ่มจำนวนสำเนา [image] แล้วใช้ปุ่มลูกศรเพื่อปรับจำนวนของสำเนา กดปุ่ม OK

  5. 5.

    กดปุ่มเริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา

แผงควบคุมหน้าจอสัมผัส:

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะไอคอน สำเนา

  3. 3.

    ในการปรับปรุงคุณภาพสำเนาสำหรับเอกสารประเภทต่างๆ ให้แตะปุ่ม การตั้งค่า แล้วเลื่อนและแตะปุ่ม ใช้ประโยชน์สูงสุด ปัดนิ้วบนหน้าจอแผงควบคุมเพื่อเลื่อนดูตัวเลือกต่างๆ แล้วแตะตัวเลือกเพื่อเลือก การตั้งค่าคุณภาพสำเนามีดังต่อไปนี้:

    • •

      เลือกอัตโนมัติ: ใช้การตั้งค่านี้เมื่อคุณไม่ได้คำนึงถึงคุณภาพของสำเนา ค่านี้เป็นค่าเริ่มต้น

    • •

      ผสม: ใช้การตั้งค่านี้สำหรับเอกสารที่มีข้อความและกราฟิกผสมกัน

    • •

      ข้อความ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยข้อความเป็นส่วนใหญ่

    • •

      ภาพ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยกราฟิกเป็นส่วนใหญ่

  4. 4.

    แตะ จำนวนสำเนา แล้วใช้แผงปุ่มกดหน้าจอสัมผัสเพื่อปรับจำนวนสำเนา

  5. 5.

    แตะปุ่ม เริ่มทำสำเนา เพื่อเริ่มทำสำเนา


สำเนา

ทำสำเนาทั้งสองด้าน (การพิมพ์งานสองด้าน)

  • ทำสำเนาบนกระดาษทั้งสองด้านด้วยตนเอง


สำเนา

ทำสำเนาบนกระดาษทั้งสองด้านด้วยตนเอง

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

แผงควบคุม 2 บรรทัด:

  1. 1.

    วางเอกสารคว่ำหน้าลงบนกระจกของสแกนเนอร์โดยให้มุมบนซ้ายของหนังสืออยู่ที่มุมบนซ้ายของกระจก ปิดสแกนเนอร์

  2. 2.

    กดปุ่มเมนูสำเนา

  3. 3.

    ใช้ปุ่มลูกศรเพื่อเลือกเมนู ถ่ายหน้า-หลัง แล้วกดปุ่ม OK

  4. 4.

    ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก แล้วกดปุ่ม OK

  5. 5.

    กดปุ่มเริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา

  6. 6.

    เครื่องพิมพ์จะแจ้งให้คุณใส่เอกสารต้นฉบับถัดไป วางลงบนกระจก แล้วกดปุ่มเริ่มทำสำเนา

  7. 7.

    ทำซ้ำขั้นตอนนี้จนกว่าคุณจะสแกนหน้าสุดท้ายแล้ว กดปุ่ม OK เพื่อเสร็จสิ้นการพิมพ์สำเนา

แผงควบคุมหน้าจอสัมผัส:

  1. 1.

    วางเอกสารคว่ำหน้าลงบนกระจกของสแกนเนอร์โดยให้มุมบนซ้ายของหนังสืออยู่ที่มุมบนซ้ายของกระจก ปิดสแกนเนอร์

  2. 2.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะไอคอน สำเนา

  3. 3.

    แตะปุ่ม การตั้งค่า

  4. 4.

    เลื่อนและแตะปุ่ม ถ่ายหน้า-หลัง

  5. 5.

    ปัดนิ้วผ่านตัวเลือกต่างๆ แล้วแตะตัวเลือกเพื่อเลือก

  6. 6.

    แตะปุ่ม เริ่มทำสำเนา เพื่อเริ่มทำสำเนา

  7. 7.

    เครื่องพิมพ์จะแจ้งให้คุณใส่เอกสารต้นฉบับถัดไป วางลงบนกระจก แล้วแตะปุ่ม OK

  8. 8.

    ทำซ้ำขั้นตอนนี้จนกว่าคุณจะสแกนหน้าสุดท้ายแล้ว แตะปุ่ม เสร็จสิ้น เพื่อเสร็จสิ้นการพิมพ์สำเนา


สำเนา

งานทำสำเนาอื่นๆ

ไปที่ www.hp.com/support/ljM227MFP

คำแนะนำสำหรับการดำเนินงานทำสำเนาเฉพาะมีดังต่อไปนี้:

  • •

    ทำสำเนาหรือสแกนหน้าจากหนังสือหรือเอกสารเย็บเล่มอื่นๆ

  • •

    ทำสำเนาเอกสารหลายขนาด

  • •

    ทำสำเนาหรือสแกนทั้งสองด้านของบัตรประจำตัว

  • •

    ทำสำเนาหรือสแกนเอกสารลงในรูปแบบหนังสือเล่มเล็ก


สแกน

  • สแกนโดยใช้ซอฟต์แวร์ HP Scan (Windows)
  • สแกนโดยใช้ซอฟต์แวร์ HP Easy Scan (OS X)
  • ตั้งค่าคุณสมบัติสแกนไปยังอีเมล์ (รุ่นหน้าจอสัมผัสเท่านั้น)
  • ตั้งค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่าย (รุ่นหน้าจอสัมผัสเท่านั้น)
  • สแกนไปยังแฟลชไดรฟ์ USB (รุ่นหน้าจอสัมผัสเท่านั้น)
  • สแกนไปยังอีเมล์ (รุ่นหน้าจอสัมผัสเท่านั้น)
  • สแกนไปที่โฟลเดอร์เครือข่าย (รุ่นหน้าจอสัมผัสเท่านั้น)
  • งานสแกนอื่นๆ

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM227MFP

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


สแกน

สแกนโดยใช้ซอฟต์แวร์ HP Scan (Windows)

ใช้ซอฟต์แวร์ HP Scan เพื่อเริ่มการสแกนจากซอฟต์แวร์บนคอมพิวเตอร์ของคุณ คุณสามารถบันทึกภาพที่สแกนเป็นไฟล์หรือส่งไปที่แอปพลิเคชันซอฟต์แวร์อื่นได้

  1. 1.

    เปิด HP Printer Assistant

    • •

      Windows 8.1: คลิกลูกศรลงในมุมซ้ายล่างของหน้าจอ Start (เริ่ม) แล้วเลือกชื่อเครื่องพิมพ์

    • •

      Windows 8: คลิกขวาในพื้นที่ว่างบนหน้าจอ Start (เริ่ม) คลิก All Apps (แอปทั้งหมด) บนแถบแอป แล้วเลือกชื่อเครื่องพิมพ์

    • •

      Windows 7, Windows Vista, และ Windows XP: จากคอมพิวเตอร์ คลิก Start (เริ่ม) เลือก All Programs (โปรแกรมทั้งหมด) คลิก HP คลิกโฟลเดอร์สำหรับเครื่องพิมพ์ เลือกไอคอนที่มีชื่อเครื่องพิมพ์ แล้วเปิด HP Printer Assistant

  2. 2.

    ใน HP Printer Assistant เลือก Scan (สแกน) แล้วหลังจากนั้นให้เลือก Scan a Document or Photo (สแกนเอกสารหรือรูปภาพ)

  3. 3.

    ปรับการตั้งค่า หากจำเป็น

  4. 4.

    คลิก Scan


สแกน

สแกนโดยใช้ซอฟต์แวร์ HP Easy Scan (OS X)

ใช้ซอฟต์แวร์ HP Easy Scan เพื่อเริ่มการสแกนจากซอฟต์แวร์บนคอมพิวเตอร์ของคุณ

  1. 1.

    ใส่เอกสารในอุปกรณ์ป้อนกระดาษหรือบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    จากคอมพิวเตอร์ ให้เปิด HP Easy Scan ซึ่งอยู่ในโฟลเดอร์ Applications (แอปพลิเคชัน)

  3. 3.

    ทำตามคำแนะนำบนหน้าจอเพื่อสแกนเอกสาร

  4. 4.

    เมื่อคุณสแกนหน้าทั้งหมดแล้ว ให้คลิก File (ไฟล์) และ Save (บันทึก) เพื่อบันทึกลงในไฟล์


สแกน

ตั้งค่าคุณสมบัติสแกนไปยังอีเมล์ (รุ่นหน้าจอสัมผัสเท่านั้น)

  • บทนำ
  • ก่อนที่คุณจะเริ่ม
  • วิธีที่หนึ่ง: ใช้ Scan to EMail Wizard (Windows)
  • วิธีที่สอง: ตั้งค่าคุณสมบัติสแกนไปยังอีเมล์ผ่าน HP Embedded Web Server (Windows)
  • ตั้งค่าคุณสมบัติสแกนไปยังอีเมล์บน Mac


สแกน

บทนำ

เครื่องพิมพ์มีคุณสมบัติที่ทำให้สามารถสแกนเอกสารและส่งไปยังอีเมล์แอดเดรสตั้งแต่หนึ่งรายการขึ้นไปได้ ในการใช้คุณสมบัติสแกนนี้ เครื่องพิมพ์ต้องมีการเชื่อมต่อเครื่องเข้ากับเครือข่าย อย่างไรก็ตาม คุณสมบัตินี้ไม่สามารถใช้งานได้จนกว่าจะได้รับการกำหนดค่า มีสองวิธีสำหรับการกำหนดค่าสแกนไปยังอีเมล์ Scan to Email Setup Wizard (Windows) ซึ่งได้รับการติดตั้งในกลุ่มโปรแกรมของ HP สำหรับเครื่องพิมพ์เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็มรูปแบบใน Windows 7 และการตั้งค่าสแกนไปยังอีเมล์ผ่าน HP Embedded Web Server (EWS) ใช้ข้อมูลต่อไปนี้ในการตั้งค่าคุณลักษณะการสแกนไปยังอีเมล


สแกน

ก่อนที่คุณจะเริ่ม

ในการตั้งค่าคุณสมบัติสแกนไปยังอีเมล์ เครื่องพิมพ์ต้องมีการเชื่อมต่อเครือข่ายที่ใช้งานไปยังเครือข่ายเดียวกันกับคอมพิวเตอร์ที่จะเรียกใช้กระบวนการตั้งค่า

ผู้ดูแลระบบต้องมีข้อมูลต่อไปนี้ก่อนเริ่มต้นกระบวนการกำหนดค่า

  • •

    สิทธิ์การเข้าใช้เครื่องพิมพ์ระดับผู้ดูแล

  • •

    เซิร์ฟเวอร์ SMTP (เช่น smtp.mycompany.com)

    หมายเหตุ:หากคุณไม่ทราบชื่อเซิร์ฟเวอร์ SMTP, หมายเลขพอร์ต SMTP หรือข้อมูลการตรวจสอบ โปรดติดต่อผู้ให้บริการอีเมล์/อินเทอร์เน็ต หรือผู้ดูแลระบบสำหรับข้อมูล ชื่อเซิร์ฟเวอร์และชื่อพอร์ต SMTP โดยทั่วไปจะค้นหาได้ง่ายจากอินเทอร์เน็ต ตัวอย่างเช่น ใช้คำอย่าง “gmail smtp server name” หรือ “yahoo smtp server name" เพื่อค้นหา

  • •

    หมายเลขพอร์ต SMTP

  • •

    ข้อกำหนดการรับรองความถูกต้องของเซิร์ฟเวอร์ SMTP สำหรับข้อความอีเมล์ขาออก รวมถึงชื่อผู้ใช้และรหัสผ่านที่ใช้สำหรับการรับรองความถูกต้อง หากมี

    หมายเหตุ:ศึกษาเอกสารจากผู้ให้บริการอีเมล์ของคุณเพื่อหาข้อมูลเกี่ยวกับข้อจำกัดในการส่งข้อมูลดิจิตอลสำหรับแอคเคาท์อีเมล์ของคุณ ผู้ให้บริการบางรายอาจล็อคแอคเคาท์ของคุณชั่วคราวหากคุณส่งข้อมูลเกินขีดจำกัด


สแกน

วิธีที่หนึ่ง: ใช้ Scan to EMail Wizard (Windows)

เครื่องพิมพ์ HP บางรุ่นมีการติดตั้งไดรเวอร์จากแผ่นซีดีซอฟต์แวร์ ตอนท้ายของการติดตั้งนี้คือตัวเลือกสำหรับ Setup Scan to Folder and Email (การตั้งค่าการสแกนไปยังโฟลเดอร์และอีเมล์) วิซาร์ดการตั้งค่ารวมถึงตัวเลือกสำหรับการกำหนดค่าพื้นฐาน

หมายเหตุ:ระบบปฏิบัติการบางรุ่นไม่สนับสนุนวิซาร์ดสแกนไปยังอีเมล์

  1. 1.

    เปิด HP Printer Assistant

    • •

      Windows 8.1: คลิกลูกศรลงในมุมซ้ายล่างของหน้าจอ Start (เริ่ม) แล้วเลือกชื่อเครื่องพิมพ์

    • •

      Windows 8: คลิกขวาในพื้นที่ว่างบนหน้าจอ Start (เริ่ม) คลิก All Apps (แอปทั้งหมด) บนแถบแอป แล้วเลือกชื่อเครื่องพิมพ์

    • •

      Windows 7, Windows Vista, และ Windows XP: จากคอมพิวเตอร์ คลิก Start (เริ่ม) เลือก All Programs (โปรแกรมทั้งหมด) คลิก HP คลิกโฟลเดอร์สำหรับเครื่องพิมพ์ เลือกไอคอนที่มีชื่อเครื่องพิมพ์ แล้วเปิด HP Printer Assistant

  2. 2.

    ใน HP Printer Assistant เลือก Scan (สแกน) แล้วหลังจากนั้นให้เลือก Scan to E-mail Wizard (วิซาร์ดสแกนไปยังอีเมล์)

    หมายเหตุ:หากไม่มีตัวเลือก Scan to E-mail Wizard ให้ใช้ วิธีที่สอง: ตั้งค่าคุณสมบัติสแกนไปยังอีเมล์ผ่าน HP Embedded Web Server (Windows)

  3. 3.

    ในกล่องโต้ตอบ Outgoing Email Profiles (โปรไฟล์อีเมล์ขาออก) ให้คลิกปุ่ม New (ใหม่) กล่องโต้ตอบ Scan to Email Setup (การตั้งค่าสแกนไปยังอีเมล์) จะเปิดขึ้น

  4. 4.

    ในหน้า 1. Start (1. เริ่ม) ให้ป้อนอีเมล์แอดเดรสของผู้ส่งในฟิลด์ Email Address (อีเมล์แอดเดรส)

  5. 5.

    ในฟิลด์ ชื่อที่แสดง ให้ป้อนชื่อของผู้ส่ง นี่คือชื่อที่จะแสดงบนแผงควบคุมเครื่องพิมพ์

  6. 6.

    ในการกำหนดให้ป้อน PIN บนแผงควบคุมเครื่องพิมพ์ก่อนที่เครื่องพิมพ์จะสามารถส่งอีเมล์ได้ ให้ป้อนรหัส PIN 4 หลักในฟิลด์ Security PIN (PIN รักษาความปลอดภัย) และป้อน PIN อีกครั้งในฟิลด์ Confirm Security PIN (ยืนยัน PIN รักษาความปลอดภัย) แล้วคลิก Next (ถัดไป)

    หมายเหตุ:HP ขอแนะนำให้สร้าง PIN เพื่อรักษาความปลอดภัยโปรไฟล์อีเมล์

    หมายเหตุ:เมื่อสร้าง PIN จะต้องป้อนบนแผงควบคุมเครื่องพิมพ์แต่ละครั้งที่ใช้โปรไฟล์เพื่อส่งสแกนไปยังอีเมล์

  7. 7.

    ในหน้า 2. Authenticate (2. ตรวจสอบสิทธิ์) ให้ป้อนชื่อ SMTP Server (เซิร์ฟเวอร์ SMTP) และหมายเลข SMTP Port (พอร์ต SMTP)

    หมายเหตุ:ในกรณีส่วนใหญ่ ไม่จำเป็นต้องเปลี่ยนหมายเลขพอร์ตเริ่มต้น

    หมายเหตุ:หากคุณกำลังใช้บริการ SMTP แบบโฮสต์ เช่น Gmail ให้ตรวจสอบแอดเดรส SMTP หมายเลขพอร์ต และการตั้งค่า SSL จากเว็บไซต์ของผู้ให้บริการหรือแหล่งอื่นๆ โดยปกติ สำหรับ Gmail แอดเดรส SMTP คือ smtp.gmail.com หมายเลขพอร์ต 465 และควรเปิดใช้งาน SSL

    โปรดอ้างอิงแหล่งข้อมูลออนไลน์เพื่อยืนยันว่าการตั้งค่าเครือข่ายเหล่านี้เป็นปัจจุบันและถูกต้อง ณ เวลาที่ทำการกำหนดค่า

  8. 8.

    หากคุณใช้ Google™ Gmail สำหรับบริการอีเมล์ ให้เลือกช่องทำเครื่องหมาย Always use secure connection (SSL/TLS) (ใช้การเชื่อมต่อที่ปลอดภัยเสมอ (SSL/TLS))

  9. 9.

    เลือก Maximum Size of Email (ขนาดสูงสุดของอีเมล์) จากเมนูดรอปดาวน์

    หมายเหตุ:HP ขอแนะนำให้ใช้ขนาดไฟล์เริ่มต้น Automatic (อัตโนมัติ) สำหรับขนาดสูงสุด

  10. 10.

    หากเซิร์ฟเวอร์ SMTP ต้องการตรวจสอบสิทธิ์เพื่อส่งอีเมล ให้เลือกช่องทำเครื่องหมาย Email Log-in Authentication (การตรวจสอบสิทธิ์การล็อกอินอีเมล์) แล้วป้อน User ID (ID ผู้ใช้) และ Password (รหัสผ่าน) แล้วคลิก Next (ถัดไป)

  11. 11.

    ในหน้า 3. Configure (3. กำหนดค่า) ในการคัดลอกผู้ส่งในข้อความอีเมล์ที่ส่งจากโปรไฟล์โดยอัตโนมัติ ให้เลือก Include sender in all email messages sent out successfully from the printer (รวมผู้ส่งในข้อความอีเมล์ทั้งหมดที่ส่งออกสำเร็จจากเครื่องพิมพ์) แล้วคลิก Next (ถัดไป)

  12. 12.

    ในหน้า 4. Finish (4. เสร็จสิ้น) ให้ตรวจดูข้อมูลและตรวจสอบว่าการตั้งค่าทั้งหมดถูกต้อง หากมีข้อผิดพลาด ให้คลิกปุ่ม Back (ย้อนกลับ) เพื่อแก้ไขข้อผิดพลาด หากการตั้งค่าถูกต้อง ให้คลิกปุ่ม Save and Test (บันทึกและทดสอบ) เพื่อทดสอบการกำหนดค่า

  13. 13.

    เมื่อข้อความ Congratulations (การกำหนดค่า) ปรากฏขึ้น ให้คลิก Finish (เสร็จสิ้น) เพื่อสิ้นสุดการกำหนดค่า

  14. 14.

    กล่องโต้ตอบ Outgoing Email Profiles (โปรไฟล์อีเมล์ขาออก) จะแสดงโปรไฟล์ผู้ส่งอีเมล์ที่เพิ่มใหม่ คลิก Close (ปิด) เพื่อออกจากวิซาร์ด


สแกน

วิธีที่สอง: ตั้งค่าคุณสมบัติสแกนไปยังอีเมล์ผ่าน HP Embedded Web Server (Windows)

  • ขั้นตอนที่หนึ่ง: เข้าถึง HP Embedded Web Server (EWS):
  • ขั้นตอนที่สอง: กำหนดค่าคุณสมบัติสแกนไปยังอีเมล์
  • ขั้นตอนที่สาม: เพิ่มผู้ติดต่อในสมุดที่อยู่อีเมล์
  • ขั้นตอนที่สี่: กำหนดค่าตัวเลือกอีเมล์เริ่มต้น


สแกน

ขั้นตอนที่หนึ่ง: เข้าถึง HP Embedded Web Server (EWS):

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] หรือปุ่มไร้สาย [image] เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

  2. 2.

    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

    หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์


สแกน

ขั้นตอนที่สอง: กำหนดค่าคุณสมบัติสแกนไปยังอีเมล์

  1. 1.

    ใน HP EWS คลิกแท็บ ระบบ

  2. 2.

    ในบานหน้าต่างการนาวิเกตด้านซ้าย ให้คลิกลิงค์Administration (การดูแลระบบ)

  3. 3.

    ในพื้นที่ Enabled Features (คุณสมบัติที่ใช้) ให้ตั้งค่าตัวเลือก Scan to Email (สแกนไปยังอีเมล์) เป็น On (เปิด)

  4. 4.

    คลิกแท็บ Scan (สแกน)

  5. 5.

    ในบานหน้าต่างนำทางด้านซ้าย ให้คลิกลิงค์ Outgoing E-mail Profiles (โปรไฟล์อีเมล์ขาออก)

  6. 6.

    ในหน้า Outgoing E-mail Profiles (โปรไฟล์อีเมล์ขาออก) ให้คลิกปุ่ม New (ใหม่)

  7. 7.

    ในพื้นที่ E-mail Address (อีเมล์แอดเดรส) ให้ป้อนฟิลด์ต่อไปนี้:

    1. a.

      ในฟิลด์ Your E-mail Address (อีเมล์แอดเดรสของคุณ) ให้ป้อนแอดเดรสของอีเมล์ของผู้ส่งสำหรับโปรไฟล์อีเมล์ขาออกใหม่

    2. b.

      ในฟิลด์ ชื่อที่แสดง ให้ป้อนชื่อของผู้ส่ง นี่คือชื่อที่จะแสดงบนแผงควบคุมเครื่องพิมพ์

  8. 8.

    ในพื้นที่ SMTP Server Settings (การตั้งค่าเซิร์ฟเวอร์ SMTP) ให้ป้อนฟิลด์ต่อไปนี้:

    1. a.

      ในฟิลด์ SMTP Server (เซิร์ฟเวอร์ SMTP) ให้ป้อนแอดเดรสของเซิร์ฟเวอร์ SMTP

    2. b.

      ในฟิลด์ SMTP Port (พอร์ต SMTP) ให้ป้อนหมายเลขพอร์ต SMTP

      หมายเหตุ:ในกรณีส่วนใหญ่ ไม่จำเป็นต้องเปลี่ยนหมายเลขพอร์ตเริ่มต้น

      หมายเหตุ:หากคุณกำลังใช้บริการ SMTP แบบโฮสต์ เช่น Gmail ให้ตรวจสอบแอดเดรส SMTP หมายเลขพอร์ต และการตั้งค่า SSL จากเว็บไซต์ของผู้ให้บริการหรือแหล่งอื่นๆ โดยปกติ สำหรับ Gmail แอดเดรส SMTP คือ smtp.gmail.com หมายเลขพอร์ต 465 และควรเปิดใช้งาน SSL

      โปรดอ้างอิงแหล่งข้อมูลออนไลน์เพื่อยืนยันว่าการตั้งค่าเครือข่ายเหล่านี้เป็นปัจจุบันและถูกต้อง ณ เวลาที่ทำการกำหนดค่า

    3. c.

      หากคุณใช้ Google™ Gmail สำหรับบริการอีเมล์ ให้เลือกช่องทำเครื่องหมาย Always use secure connection (SSL/TLS) (ใช้การเชื่อมต่อที่ปลอดภัยเสมอ (SSL/TLS))

  9. 9.

    หากเซิร์ฟเวอร์ SMTP ต้องการตรวจสอบสิทธิ์ในการส่งอีเมล์ ให้ป้อนฟิลด์ต่อไปนี้ในพื้นที่ SMTP Authentication (การตรวจสอบสิทธิ์ SMTP):

    1. a.

      เลือกช่องทำเครื่องหมาย SMTP server requires authentication for outgoing e-mail messages (เซิร์ฟเวอร์ SMTP ต้องการใช้การตรวจสอบความถูกต้องสำหรับข้อความอีเมล์ขาออก)

    2. b.

      ในฟิลด์ SMTP User ID (ID ผู้ใช้ SMTP) ให้ป้อน ID ผู้ใช้สำหรับเซิร์ฟเวอร์ SMTP

    3. c.

      ในฟิลด์ SMTP Password (รหัสผ่าน SMTP) ให้ป้อนรหัสผ่านสำหรับเซิร์ฟเวอร์ SMTP

  10. 10.

    ในการกำหนดให้ป้อน PIN บนแผงควบคุมเครื่องพิมพ์ก่อนส่งอีเมล์โดยใช้อีเมล์แอดเดรส ให้ป้อนฟิลด์ต่อไปนี้ในพื้นที่ Optional PIN (PIN ที่เป็นทางเลือก):

    1. a.

      ในฟิลด์ PIN (Optional) (PIN (ตัวเลือก)) ให้ป้อน PIN สี่หลัก

    2. b.

      ในฟิลด์ Confirm PIN (ยืนยัน PIN) ให้ป้อน PIN สี่หลักอีกครั้ง

    หมายเหตุ:HP ขอแนะนำให้สร้าง PIN เพื่อรักษาความปลอดภัยโปรไฟล์อีเมล์

    หมายเหตุ:เมื่อสร้าง PIN จะต้องป้อนบนแผงควบคุมเครื่องพิมพ์แต่ละครั้งที่ใช้โปรไฟล์เพื่อส่งสแกนไปยังอีเมล์

  11. 11.

    ในการกำหนดค่าการกำหนดลักษณะอีเมล์เสริมที่เลือกได้ ให้ป้อนฟิลด์ต่อไปนี้ในพื้นที่ E-mail Message Preferences (การกำหนดลักษณะข้อความอีเมล์):

    1. a.

      จากรายการดรอปดาวน์ Maximum Size for E-mail Message Attachments (ขนาดสูงสุดสำหรับเอกสารแนบของข้อความอีเมล์) ให้เลือกขนาดสูงสุดสำหรับเอกสารแนบของข้อความอีเมล์

      หมายเหตุ:HP ขอแนะนำให้ใช้ขนาดไฟล์เริ่มต้น Automatic (อัตโนมัติ) สำหรับขนาดสูงสุด

    2. b.

      ในการคัดลอกผู้ส่งบนข้อความอีเมล์ที่ส่งจากโปรไฟล์โดยอัตโนมัติ ให้เลือกช่องทำเครื่องหมาย Auto CC (CC อัตโนมัติ)

  12. 12.

    ตรวจดูข้อมูลทั้งหมด แล้วคลิกหนึ่งในตัวเลือกต่อไปนี้:

    • •

      Save and Test (บันทึกและทดสอบ): เลือกตัวเลือกนี้เพื่อบันทึกข้อมูลและทดสอบการเชื่อมต่อ

    • •

      Save Only (บันทึกเท่านั้น): เลือกตัวเลือกนี้เพื่อบันทึกข้อมูลโดยไม่ทดสอบการเชื่อมต่อ

    • •

      Cancel (ยกเลิก): เลือกตัวเลือกนี้เพื่อออกจากการกำหนดค่าโดยไม่บันทึก


สแกน

ขั้นตอนที่สาม: เพิ่มผู้ติดต่อในสมุดที่อยู่อีเมล์

  1. ▲

    ในบานหน้าต่างนำทางด้านซ้าย ให้คลิก E-mail Address Book (สมุดที่อยู่อีเมล์) เพื่อเพิ่มอีเมล์แอดเดรสในสมุดที่อยู่ที่เข้าถึงได้จากเครื่องพิมพ์

    ในการป้อนอีเมล์แอดเดรสแต่ละรายการ ให้ดำเนินการต่อไปนี้:

    1. a.

      ในฟิลด์ Contact Name (ชื่อผู้ติดต่อ) ให้ป้อนชื่อผู้ติดต่ออีเมล์ใหม่

    2. b.

      ใน Contact E-mail Address (อยู่อีเมล์ติดต่อ) ให้ป้อนอีเมล์แอดเดรสของผู้ติดต่ออีเมล์ใหม่

    3. c.

      คลิก Add/Edit (เพิ่ม/แก้ไข)

    ในการสร้างกลุ่มอีเมล์ ให้ดำเนินการต่อไปนี้:

    1. a.

      คลิก New Group (กลุ่มใหม่)

    2. b.

      ในฟิลด์ Enter the group name (ป้อนชื่อกลุ่ม) ให้ป้อนชื่อสำหรับกลุ่มใหม่

    3. c.

      คลิกชื่อในพื้นที่ All Individuals (บุคคลทั้งหมด) แล้วคลิกปุ่มลูกศรเพื่อย้ายไปยังพื้นที่ Individuals in Group (บุคคลในกลุ่ม)

      หมายเหตุ:เลือกชื่อหลายในครั้งเดียวโดยกด Ctrl แล้วคลิกชื่อ

    4. d.

      คลิก Save (บันทึก)


สแกน

ขั้นตอนที่สี่: กำหนดค่าตัวเลือกอีเมล์เริ่มต้น

  1. ▲

    ในบานหน้าต่างนำทางด้านซ้าย ให้คลิก E-mail options (ตัวเลือกอีเมล์) เพื่อกำหนดค่าตัวเลือกอีเมล์เริ่มต้น

    1. a.

      ในพื้นที่ Default Subject and Body Text (หัวเรื่องเริ่มต้นและเนื้อความ) ให้ป้อนฟิลด์ต่อไปนี้:

      1. i.

        ในฟิลด์ E-mail Subject (หัวเรื่องอีเมล์) ให้ป้อนบรรทัดหัวเรื่องเริ่มต้นสำหรับข้อความอีเมล์

      2. ii.

        ในฟิลด์ Body Text (เนื้อความ) ให้ป้อนข้อความเริ่มต้นที่กำหนดเองสำหรับข้อความอีเมล์

      3. iii.

        เลือก Show body text (แสดงเนื้อความ) เพื่อเปิดใช้งานเนื้อความเริ่มต้นให้แสดงในอีเมล์

      4. iv.

        เลือก Hide body text (ซ่อนเนื้อความ) เพื่อปิดเนื้อความเริ่มต้นสำหรับอีเมล์

    2. b.

      ในพื้นที่ Scan Settings (การตั้งค่าการสแกน) ให้ป้อนฟิลด์ต่อไปนี้:

      1. i.

        จากดรอปดาวน์ Scan File Type (ประเภทไฟล์สแกน) ให้เลือกรูปแบบไฟล์เริ่มต้นสำหรับไฟล์ที่สแกน

      2. ii.

        จากดรอปดาวน์ Scan Paper Size (ขนาดกระดาษสแกน) ให้เลือกขนาดกระดาษเริ่มต้นสำหรับไฟล์ที่สแกน

      3. iii.

        จากดรอปดาวน์ Scan Resolution (ความละเอียดสแกน) ให้เลือกความละเอียดเริ่มต้นสำหรับไฟล์ที่สแกน

        หมายเหตุ:ภาพที่มีความละเอียดสูงกว่าจะมีจำนวนจุดต่อตารางนิ้ว (dpi) มากกว่า ดังนั้นจึงแสดงรายละเอียดได้มากกว่า ภาพที่มีความละเอียดต่ำกว่าจะมีจำนวนจุดต่อตารางนิ้ว (dpi) น้อยกว่า ดังนั้นจึงแสดงรายละเอียดได้น้อยกว่า แต่ขนาดของไฟล์ก็จะเล็กกว่าด้วย

      4. iv.

        จากดรอปดาวน์ Output Color (สีของงาน) ให้เลือก Black & White (ดำ & ขาว) หรือ Color (สี)

      5. v.

        ในฟิลด์ File Name Prefix (ส่วนนำหน้าชื่อไฟล์) ให้ป้อนส่วนนำหน้าชื่อไฟล์ (เช่น MyScan)

    3. c.

      คลิก Apply (ใช้)


สแกน

ตั้งค่าคุณสมบัติสแกนไปยังอีเมล์บน Mac

  • ขั้นตอนที่หนึ่ง: เข้าถึง HP Embedded Web Server (EWS):
  • ขั้นตอนที่สอง: กำหนดค่าคุณสมบัติสแกนไปยังอีเมล์
  • ขั้นตอนที่สาม: เพิ่มผู้ติดต่อในสมุดที่อยู่อีเมล์
  • ขั้นตอนที่สี่: กำหนดค่าตัวเลือกอีเมล์เริ่มต้น


สแกน

ขั้นตอนที่หนึ่ง: เข้าถึง HP Embedded Web Server (EWS):

ใช้หนึ่งในวิธีต่อไปนี้เพื่อเปิดอินเตอร์เฟซ Embedded Web Server (EWS)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • วิธีที่หนึ่ง: ใช้เว็บเบราเซอร์เพื่อเปิด HP Embedded Web Server (EWS)
  • วิธีที่สอง: ใช้ HP Utility เพื่อเปิด HP Embedded Web Server (EWS)


สแกน

วิธีที่หนึ่ง: ใช้เว็บเบราเซอร์เพื่อเปิด HP Embedded Web Server (EWS)

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่มเครือข่าย [image] หรือปุ่มไร้สาย [image] เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

  2. 2.

    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

    หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์


สแกน

วิธีที่สอง: ใช้ HP Utility เพื่อเปิด HP Embedded Web Server (EWS)

  1. 1.

    เปิดโฟลเดอร์ Applications (แอปพลิเคชัน) เลือก HP แล้วหลังจากนั้นให้เลือก HP Utility หน้าจอหลัก HP Utility จะปรากฏขึ้น

  2. 2.

    ในหน้าจอหลัก HP Utility ให้เข้าถึง HP Embedded Web Server (EWS) ด้วยหนึ่งในวิธีต่อไปนี้:

    • •

      ในบริเวณ Printer Settings (การตั้งค่าเครื่องพิมพ์) คลิก Additional Settings (การตั้งค่าเพิ่มเติม) แล้วหลังจากนั้นให้คลิก Open Embedded Web Server (เปิดเว็บเซิร์ฟเวอร์แบบฝังตัว)

    • •

      ในพื้นที่ Scan Settings (การตั้งค่าการสแกน) ให้คลิก Scan to Email (สแกนไปยังอีเมล์) แล้วคลิก Begin Scan to E-mail Setup... (เริ่มต้นการตั้งค่าสแกนไปยังอีเมล์...)

    HP Embedded Web Server (EWS) จะเปิดขึ้น


สแกน

ขั้นตอนที่สอง: กำหนดค่าคุณสมบัติสแกนไปยังอีเมล์

  1. 1.

    ใน HP EWS คลิกแท็บ ระบบ

  2. 2.

    ในบานหน้าต่างการนาวิเกตด้านซ้าย ให้คลิกลิงค์Administration (การดูแลระบบ)

  3. 3.

    ในพื้นที่ Enabled Features (คุณสมบัติที่ใช้) ให้ตั้งค่าตัวเลือก Scan to Email (สแกนไปยังอีเมล์) เป็น On (เปิด)

  4. 4.

    คลิกแท็บ Scan (สแกน)

  5. 5.

    ในบานหน้าต่างนำทางด้านซ้าย ให้คลิกลิงค์ Outgoing E-mail Profiles (โปรไฟล์อีเมล์ขาออก)

  6. 6.

    ในหน้า Outgoing E-mail Profiles (โปรไฟล์อีเมล์ขาออก) ให้คลิกปุ่ม New (ใหม่)

  7. 7.

    ในพื้นที่ E-mail Address (อีเมล์แอดเดรส) ให้ป้อนฟิลด์ต่อไปนี้:

    1. a.

      ในฟิลด์ Your E-mail Address (อีเมล์แอดเดรสของคุณ) ให้ป้อนแอดเดรสของอีเมล์ของผู้ส่งสำหรับโปรไฟล์อีเมล์ขาออกใหม่

    2. b.

      ในฟิลด์ Display Name (ชื่อที่แสดง) ให้ป้อนชื่อของผู้ส่ง นี่คือชื่อที่จะแสดงบนแผงควบคุมเครื่องพิมพ์

  8. 8.

    ในพื้นที่ SMTP Server Settings (การตั้งค่าเซิร์ฟเวอร์ SMTP) ให้ป้อนฟิลด์ต่อไปนี้:

    1. a.

      ในฟิลด์ SMTP Server (เซิร์ฟเวอร์ SMTP) ให้ป้อนแอดเดรสของเซิร์ฟเวอร์ SMTP

    2. b.

      ในฟิลด์ SMTP Port (พอร์ต SMTP) ให้ป้อนหมายเลขพอร์ต SMTP

      หมายเหตุ:ในกรณีส่วนใหญ่ ไม่จำเป็นต้องเปลี่ยนหมายเลขพอร์ตเริ่มต้น

      หมายเหตุ:หากคุณกำลังใช้บริการ SMTP แบบโฮสต์ เช่น Gmail ให้ตรวจสอบแอดเดรส SMTP หมายเลขพอร์ต และการตั้งค่า SSL จากเว็บไซต์ของผู้ให้บริการหรือแหล่งอื่นๆ โดยปกติ สำหรับ Gmail แอดเดรส SMTP คือ smtp.gmail.com หมายเลขพอร์ต 465 และควรเปิดใช้งาน SSL

      โปรดอ้างอิงแหล่งข้อมูลออนไลน์เพื่อยืนยันว่าการตั้งค่าเครือข่ายเหล่านี้เป็นปัจจุบันและถูกต้อง ณ เวลาที่ทำการกำหนดค่า

    3. c.

      หากคุณใช้ Google™ Gmail สำหรับบริการอีเมล์ ให้เลือกช่องทำเครื่องหมาย Always use secure connection (SSL/TLS) (ใช้การเชื่อมต่อที่ปลอดภัยเสมอ (SSL/TLS))

  9. 9.

    หากเซิร์ฟเวอร์ SMTP ต้องการตรวจสอบสิทธิ์ในการส่งอีเมล์ ให้ป้อนฟิลด์ต่อไปนี้ในพื้นที่ SMTP Authentication (การตรวจสอบสิทธิ์ SMTP):

    1. a.

      เลือกช่องทำเครื่องหมาย SMTP server requires authentication for outgoing e-mail messages (เซิร์ฟเวอร์ SMTP ต้องการใช้การตรวจสอบความถูกต้องสำหรับข้อความอีเมล์ขาออก)

    2. b.

      ในฟิลด์ SMTP User ID (ID ผู้ใช้ SMTP) ให้ป้อน ID ผู้ใช้สำหรับเซิร์ฟเวอร์ SMTP

    3. c.

      ในฟิลด์ SMTP Password (รหัสผ่าน SMTP) ให้ป้อนรหัสผ่านสำหรับเซิร์ฟเวอร์ SMTP

  10. 10.

    ในการกำหนดให้ป้อน PIN บนแผงควบคุมเครื่องพิมพ์ก่อนส่งอีเมล์โดยใช้อีเมล์แอดเดรส ให้ป้อนฟิลด์ต่อไปนี้ในพื้นที่ Optional PIN (PIN ที่เป็นทางเลือก):

    1. a.

      ในฟิลด์ PIN (Optional) (PIN (ตัวเลือก)) ให้ป้อน PIN สี่หลัก

    2. b.

      ในฟิลด์ Confirm PIN (ยืนยัน PIN) ให้ป้อน PIN สี่หลักอีกครั้ง

    หมายเหตุ:HP ขอแนะนำให้สร้าง PIN เพื่อรักษาความปลอดภัยโปรไฟล์อีเมล์

    หมายเหตุ:เมื่อสร้าง PIN จะต้องป้อนบนแผงควบคุมเครื่องพิมพ์แต่ละครั้งที่ใช้โปรไฟล์เพื่อส่งสแกนไปยังอีเมล์

  11. 11.

    ในการกำหนดค่าการกำหนดลักษณะอีเมล์เสริมที่เลือกได้ ให้ป้อนฟิลด์ต่อไปนี้ในพื้นที่ E-mail Message Preferences (การกำหนดลักษณะข้อความอีเมล์):

    1. a.

      จากรายการดรอปดาวน์ Maximum Size for E-mail Message Attachments (ขนาดสูงสุดสำหรับเอกสารแนบของข้อความอีเมล์) ให้เลือกขนาดสูงสุดสำหรับเอกสารแนบของข้อความอีเมล์

      หมายเหตุ:HP ขอแนะนำให้ใช้ขนาดไฟล์เริ่มต้น Automatic (อัตโนมัติ) สำหรับขนาดสูงสุด

    2. b.

      ในการคัดลอกผู้ส่งบนข้อความอีเมล์ที่ส่งจากโปรไฟล์โดยอัตโนมัติ ให้เลือกช่องทำเครื่องหมาย Auto CC (CC อัตโนมัติ)

  12. 12.

    ตรวจดูข้อมูลทั้งหมด แล้วคลิกหนึ่งในตัวเลือกต่อไปนี้:

    • •

      Save and Test (บันทึกและทดสอบ): เลือกตัวเลือกนี้เพื่อบันทึกข้อมูลและทดสอบการเชื่อมต่อ

    • •

      Save Only (บันทึกเท่านั้น): เลือกตัวเลือกนี้เพื่อบันทึกข้อมูลโดยไม่ทดสอบการเชื่อมต่อ

    • •

      Cancel (ยกเลิก): เลือกตัวเลือกนี้เพื่อออกจากการกำหนดค่าโดยไม่บันทึก


สแกน

ตั้งค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่าย (รุ่นหน้าจอสัมผัสเท่านั้น)

  • บทนำ
  • ก่อนที่คุณจะเริ่ม
  • วิธีที่หนึ่ง: ใช้ Scan to Network Folder Wizard (Windows)
  • วิธีที่สอง: ตั้งค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่ายผ่าน HP Embedded Web Server (Windows)
  • ตั้งค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่ายบน Mac


สแกน

บทนำ

เครื่องพิมพ์มีคุณสมบัติที่ทำให้สามารถสแกนเอกสารและบันทึกลงในโฟลเดอร์เครือข่ายได้ ในการใช้คุณสมบัติสแกนนี้ เครื่องพิมพ์ต้องมีการเชื่อมต่อเครื่องเข้ากับเครือข่าย อย่างไรก็ตาม คุณสมบัตินี้ไม่สามารถใช้งานได้จนกว่าจะได้รับการกำหนดค่า มีสองวิธีสำหรับการกำหนดค่าสแกนไปยังโฟลเดอร์เครือข่าย Scan to Network Folder Wizard (Windows) ซึ่งได้รับการติดตั้งในกลุ่มโปรแกรมของ HP สำหรับเครื่องพิมพ์เป็นส่วนหนึ่งของการติดตั้งซอฟต์แวร์แบบเต็มรูปแบบใน Windows 7 และการตั้งค่าโฟลเดอร์เครือข่ายผ่าน HP Embedded Web Server (EWS) ใช้ข้อมูลต่อไปนี้ในการตั้งค่าคุณลักษณะสแกนไปยังโฟลเดอร์เครือข่าย


สแกน

ก่อนที่คุณจะเริ่ม

ในการตั้งค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่าย เครื่องพิมพ์ต้องมีการเชื่อมต่อเครือข่ายที่ใช้งานไปยังเครือข่ายเดียวกันกับคอมพิวเตอร์ที่จะเรียกใช้กระบวนการตั้งค่า

ผู้ดูแลระบบต้องมีข้อมูลต่อไปนี้ก่อนเริ่มต้นกระบวนการกำหนดค่า

  • •

    สิทธิ์การเข้าใช้เครื่องพิมพ์ระดับผู้ดูแล

  • •

    พาธเครือข่ายของโฟลเดอร์ปลายทาง (เช่น \\servername.us.companyname.net\scans)

    หมายเหตุ:โฟลเดอร์เครือข่ายต้องตั้งค่าเป็นโฟลเดอร์ที่ใช้ร่วมกันเพื่อให้คุณสมบัติสแกนไปยังโฟลเดอร์เครือข่ายทำงานได้


สแกน

วิธีที่หนึ่ง: ใช้ Scan to Network Folder Wizard (Windows)

เครื่องพิมพ์ HP บางรุ่นมีการติดตั้งไดรเวอร์จากแผ่นซีดีซอฟต์แวร์ ตอนท้ายของการติดตั้งนี้คือตัวเลือกสำหรับ Setup Scan to Folder and Email (การตั้งค่าการสแกนไปยังโฟลเดอร์และอีเมล์) วิซาร์ดการตั้งค่ารวมถึงตัวเลือกสำหรับการกำหนดค่าพื้นฐาน

หมายเหตุ:ระบบปฏิบัติการบางรุ่นอาจไม่สนับสนุนวิซาร์ดสแกนไปยังโฟลเดอร์เครือข่าย

  1. 1.

    เปิด HP Printer Assistant

    • •

      Windows 8.1: คลิกลูกศรลงในมุมซ้ายล่างของหน้าจอ Start (เริ่ม) แล้วเลือกชื่อเครื่องพิมพ์

    • •

      Windows 8: คลิกขวาในพื้นที่ว่างบนหน้าจอ Start (เริ่ม) คลิก All Apps (แอปทั้งหมด) บนแถบแอป แล้วเลือกชื่อเครื่องพิมพ์

    • •

      Windows 7, Windows Vista, และ Windows XP: จากคอมพิวเตอร์ คลิก Start (เริ่ม) เลือก All Programs (โปรแกรมทั้งหมด) คลิก HP คลิกโฟลเดอร์สำหรับเครื่องพิมพ์ เลือกไอคอนที่มีชื่อเครื่องพิมพ์ แล้วเปิด HP Printer Assistant

  2. 2.

    ใน HP Printer Assistant เลือก Scan (สแกน) แล้วหลังจากนั้นให้เลือก Scan to Network Folder Wizard (วิซาร์ดสแกนไปยังโฟลเดอร์เครือข่าย)

    หมายเหตุ:หากไม่มีตัวเลือก Scan to Network Folder Wizard ให้ใช้ วิธีที่สอง: ตั้งค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่ายผ่าน HP Embedded Web Server (Windows)

  3. 3.

    ในกล่องโต้ตอบ Network Folder Profiles (โปรไฟล์โฟลเดอร์เครือข่าย) ให้คลิกปุ่ม New (ใหม่) กล่องโต้ตอบ Scan to Network Folder Setup (การตั้งค่าสแกนไปยังโฟลเดอร์เครือข่าย) จะเปิดขึ้น

  4. 4.

    ในหน้า 1. Start (1. เริ่ม) ให้ป้อนชื่อโฟลเดอร์ในฟิลด์ Display Name (ชื่อที่แสดง) นี่คือชื่อที่จะแสดงบนแผงควบคุมเครื่องพิมพ์

  5. 5.

    ป้อนฟิลด์ Destination Folder (โฟลเดอร์ปลายทาง) ด้วยหนึ่งในวิธีต่อไปนี้:

    1. a.

      ป้อนพาธไฟล์ด้วยตนเอง

    2. b.

      คลิกปุ่ม Browse (เรียกดู) และนำทางไปยังตำแหน่งโฟลเดอร์

    3. c.

      ดำเนินการต่อไปนี้เพื่อสร้างโฟลเดอร์ที่ใช้ร่วมกัน:

      1. i.

        คลิก Share Path (แบ่งปันพาธ)

      2. ii.

        ในกล่องโต้ตอบ Manage Network Shares (จัดการเครือข่ายที่ใช้ร่วมกัน) ให้คลิก New (ใหม่)

      3. iii.

        ในฟิลด์ Share Name (ชื่อที่ใช้ร่วมกัน) ให้ป้อนชื่อที่จะแสดงสำหรับโฟลเดอร์ที่ใช้ร่วมกัน

      4. iv.

        ในการป้อนฟิลด์ Folder Path (พาธโฟลเดอร์) ให้คลิกปุ่ม Browse (เรียกดู) แล้วเลือกหนึ่งในตัวเลือกต่อไปนี้ คลิก OK (ตกลง) เมื่อเสร็จ

        • •

          นำทางไปยังโฟลเดอร์ที่มีอยู่บนคอมพิวเตอร์

        • •

          คลิก Make New Folder (สร้างโฟลเดอร์ใหม่) เพื่อสร้างโฟลเดอร์ใหม่

      5. v.

        หากพาธที่ใช้ร่วมกันที่ต้องการคำอธิบาย ให้ป้อนคำอธิบายในฟิลด์ Description (คำอธิบาย)

      6. vi.

        ในฟิลด์ Share Type (ประเภทการใช้ร่วมกัน) ให้เลือกหนึ่งในตัวเลือกต่อไปนี้ แล้วคลิก Apply (ใช้)

        • •

          Public (สาธารณะ)

        • •

          Private (ส่วนตัว)

        หมายเหตุ:เพื่อความปลอดภัย HP ขอแนะนำให้เลือก Private (ส่วนตัว) เป็นระดับการใช้ร่วมกัน

      7. vii.

        เมื่อข้อความ The share was successfully created (สร้างการใช้ร่วมกันสำเร็จแล้ว) ปรากฏขึ้น ให้คลิก OK (ตกลง)

      8. viii.

        เลือกช่องทำเครื่องหมายสำหรับโฟลเดอร์ปลายทาง แล้วคลิก OK (ตกลง)

  6. 6.

    ในการสร้างทางลัดไปยังโฟลเดอร์เครือข่ายบนเดสก์ท็อปคอมพิวเตอร์ ให้เลือกช่องทำเครื่องหมาย Create a Desktop shortcut to the network folder (สร้างทางลัดบนเดสก์ท็อปไปยังโฟลเดอร์เครือข่าย)

  7. 7.

    ในการกำหนดให้ป้อน PIN บนแผงควบคุมเครื่องพิมพ์ก่อนที่เครื่องพิมพ์จะสามารถส่งเอกสารที่สแกนไปยังโฟลเดอร์เครือข่ายได้ ให้ป้อนรหัส PIN 4 หลักในฟิลด์ Security PIN (PIN รักษาความปลอดภัย) และป้อน PIN อีกครั้งในฟิลด์ Confirm Security PIN (ยืนยัน PIN รักษาความปลอดภัย) คลิก Next (ถัดไป)

    หมายเหตุ:HP ขอแนะนำให้สร้าง PIN เพื่อรักษาความปลอดภัยโฟลเดอร์ปลายทาง

    หมายเหตุ:เมื่อสร้าง PIN จะต้องป้อนบนแผงควบคุมเครื่องพิมพ์แต่ละครั้งที่ส่งการสแกนไปยังโฟลเดอร์เครือข่าย

  8. 8.

    ในหน้า 2. Authenticate (2. ตรวจสอบสิทธิ์) ให้ป้อน User Name (ชื่อผู้ใช้) ของ Windows และ Password (รหัสผ่าน) ของ Windows ที่ใช้ล็อกอินคอมพิวเตอร์ แล้วคลิก Next (ถัดไป)

  9. 9.

    ในหน้า 3. Configure (3. กำหนดค่า) เลือกการตั้งค่าการสแกนเริ่มต้นโดยดำเนินการต่อไปนี้ แล้วคลิก Next (ถัดไป)

    1. a.

      จากดรอปดาวน์ Document Type (ประเภทเอกสาร) ให้เลือกรูปแบบไฟล์เริ่มต้นสำหรับไฟล์ที่สแกน

    2. b.

      จากดรอปดาวน์ Color Preference (การตั้งค่าสี) ให้เลือก Black & White (ดำ & ขาว) หรือ Color (สี)

    3. c.

      จากดรอปดาวน์ Paper Size (ขนาดกระดาษ) ให้เลือกขนาดกระดาษเริ่มต้นสำหรับไฟล์ที่สแกน

    4. d.

      จากดรอปดาวน์ Quality Settings (การตั้งค่าคุณภาพ) ให้เลือกความละเอียดเริ่มต้นสำหรับไฟล์ที่สแกน

      หมายเหตุ:ภาพที่มีความละเอียดสูงกว่าจะมีจำนวนจุดต่อตารางนิ้ว (dpi) มากกว่า ดังนั้นจึงแสดงรายละเอียดได้มากกว่า ภาพที่มีความละเอียดต่ำกว่าจะมีจำนวนจุดต่อตารางนิ้ว (dpi) น้อยกว่า ดังนั้นจึงแสดงรายละเอียดได้น้อยกว่า แต่ขนาดของไฟล์ก็จะเล็กกว่าด้วย

    5. e.

      ในฟิลด์ Filename Prefix (ตัวนำหน้าชื่อไฟล์) ให้ป้อนตัวนำหน้าชื่อไฟล์ (เช่น MyScan)

  10. 10.

    ในหน้า 4. Finish (4. เสร็จสิ้น) ให้ตรวจดูข้อมูลและตรวจสอบว่าการตั้งค่าทั้งหมดถูกต้อง หากมีข้อผิดพลาด ให้คลิกปุ่ม Back (ย้อนกลับ) เพื่อแก้ไขข้อผิดพลาด หากการตั้งค่าถูกต้อง ให้คลิกปุ่ม Save and Test (บันทึกและทดสอบ) เพื่อทดสอบการกำหนดค่า

  11. 11.

    เมื่อข้อความ Congratulations (การกำหนดค่า) ปรากฏขึ้น ให้คลิก Finish (เสร็จสิ้น) เพื่อสิ้นสุดการกำหนดค่า

  12. 12.

    กล่องโต้ตอบ Network Folder Profiles (โปรไฟล์โฟลเดอร์เครือข่าย) จะแสดงโปรไฟล์ผู้ส่งอีเมล์ที่เพิ่มใหม่ คลิก Close (ปิด) เพื่อออกจากวิซาร์ด


สแกน

วิธีที่สอง: ตั้งค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่ายผ่าน HP Embedded Web Server (Windows)

  • ขั้นตอนที่หนึ่ง: เข้าถึง HP Embedded Web Server (EWS):
  • ขั้นตอนที่สอง: กำหนดค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่าย


สแกน

ขั้นตอนที่สอง: กำหนดค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่าย

  1. 1.

    ใน HP EWS คลิกแท็บ ระบบ

  2. 2.

    ในบานหน้าต่างการนาวิเกตด้านซ้าย ให้คลิกลิงค์Administration (การดูแลระบบ)

  3. 3.

    ในพื้นที่ Enabled Features (คุณสมบัติที่ใช้) ให้ตั้งค่าตัวเลือก Scan to Network Folder (สแกนไปยังโฟลเดอร์เครือข่าย) เป็น On (เปิด)

  4. 4.

    คลิกแท็บ Scan (สแกน)

  5. 5.

    ในบานหน้าต่างนำทางด้านซ้าย ให้ตรวจสอบว่าลิงค์ การตั้งค่าโฟลเดอร์เครือข่าย ถูกไฮไลต์ หน้า สแกนไปยังโฟลเดอร์เครือข่าย ควรจะปรากฏขึ้น

  6. 6.

    ในหน้า Network Folder Configuration (ค่าคอนฟิเกอเรชันโฟลเดอร์เครือข่าย) ให้คลิกปุ่ม New (ใหม่)

  7. 7.

    ในพื้นที่ Network Folder Information (ข้อมูลโฟลเดอร์เครือข่าย) ให้ป้อนฟิลด์ต่อไปนี้:

    1. a.

      ในฟิลด์ Display Name (ชื่อที่แสดง) ให้ป้อนชื่อที่จะแสดงสำหรับโฟลเดอร์

    2. b.

      ในฟิลด์ Network Path (พาธเครือข่าย) ให้ป้อนพาธเครือข่ายไปยังโฟลเดอร์

    3. c.

      ในฟิลด์ Username (ชื่อผู้ใช้) ให้ป้อนชื่อผู้ใช้ที่จำเป็นในการเข้าถึงโฟลเดอร์บนเครือข่าย

    4. d.

      ในฟิลด์ Password (รหัสผ่าน) ให้ป้อนรหัสผ่านที่จำเป็นในการเข้าถึงโฟลเดอร์บนเครือข่าย

  8. 8.

    ในการกำหนดให้ป้อน PIN บนแผงควบคุมเครื่องพิมพ์ก่อนที่เครื่องพิมพ์จะสามารถส่งไฟล์ไปยังโฟลเดอร์เครือข่ายได้ ให้ป้อนฟิลด์ต่อไปนี้ในพื้นที่ Secure the Folder Access with a PIN (ป้องกันการเข้าถึงโฟลเดอร์ด้วย PIN):

    1. a.

      ในฟิลด์ PIN (Optional) (PIN (ตัวเลือก)) ให้ป้อน PIN สี่หลัก

    2. b.

      ในฟิลด์ Confirm PIN (ยืนยัน PIN) ให้ป้อน PIN สี่หลักอีกครั้ง

    หมายเหตุ:HP ขอแนะนำให้สร้าง PIN เพื่อรักษาความปลอดภัยโฟลเดอร์ปลายทาง

    หมายเหตุ:เมื่อสร้าง PIN จะต้องป้อนบนแผงควบคุมเครื่องพิมพ์แต่ละครั้งที่ส่งการสแกนไปยังโฟลเดอร์เครือข่าย

  9. 9.

    ในพื้นที่ Scan Settings (การตั้งค่าการสแกน) ให้ป้อนฟิลด์ต่อไปนี้:

    1. a.

      จากดรอปดาวน์ Scan File Type (ประเภทไฟล์สแกน) ให้เลือกรูปแบบไฟล์เริ่มต้นสำหรับไฟล์ที่สแกน

    2. b.

      จากดรอปดาวน์ Scan Paper Size (ขนาดกระดาษสแกน) ให้เลือกขนาดกระดาษเริ่มต้นสำหรับไฟล์ที่สแกน

    3. c.

      จากดรอปดาวน์ Scan Resolution (ความละเอียดสแกน) ให้เลือกความละเอียดการสแกนเริ่มต้นสำหรับไฟล์ที่สแกน

      หมายเหตุ:ภาพที่มีความละเอียดสูงกว่าจะมีจำนวนจุดต่อตารางนิ้ว (dpi) มากกว่า ดังนั้นจึงแสดงรายละเอียดได้มากกว่า ภาพที่มีความละเอียดต่ำกว่าจะมีจำนวนจุดต่อตารางนิ้ว (dpi) น้อยกว่า ดังนั้นจึงแสดงรายละเอียดได้น้อยกว่า แต่ขนาดของไฟล์ก็จะเล็กกว่าด้วย

    4. d.

      ในดรอปดาวน์ Output Color (สีของงาน) ให้เลือกว่าไฟล์ที่สแกนจะเป็นขาวดำหรือสี

    5. e.

      ในฟิลด์ File Name Prefix (ส่วนนำหน้าชื่อไฟล์) ให้ป้อนส่วนนำหน้าชื่อไฟล์ (เช่น MyScan)

  10. 10.

    ตรวจดูข้อมูลทั้งหมด แล้วคลิกหนึ่งในตัวเลือกต่อไปนี้:

    • •

      Save and Test (บันทึกและทดสอบ): เลือกตัวเลือกนี้เพื่อบันทึกข้อมูลและทดสอบการเชื่อมต่อ

    • •

      Save Only (บันทึกเท่านั้น): เลือกตัวเลือกนี้เพื่อบันทึกข้อมูลโดยไม่ทดสอบการเชื่อมต่อ

    • •

      Cancel (ยกเลิก): เลือกตัวเลือกนี้เพื่อออกจากการกำหนดค่าโดยไม่บันทึก


สแกน

ตั้งค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่ายบน Mac

  • ขั้นตอนที่หนึ่ง: เข้าถึง HP Embedded Web Server (EWS):
  • ขั้นตอนที่สอง: กำหนดค่าคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่าย


สแกน

วิธีที่สอง: ใช้ HP Utility เพื่อเปิด HP Embedded Web Server (EWS)

  1. 1.

    เปิดโฟลเดอร์ Applications (แอปพลิเคชัน) เลือก HP แล้วหลังจากนั้นให้เลือก HP Utility หน้าจอหลัก HP Utility จะปรากฏขึ้น

  2. 2.

    ในหน้าจอหลัก HP Utility ให้เข้าถึง HP Embedded Web Server (EWS) ด้วยหนึ่งในวิธีต่อไปนี้:

    • •

      ในพื้นที่ Printer Settings (การตั้งค่าเครื่องพิมพ์) ให้คลิก Additional Settings (การตั้งค่าเพิ่มเติม) แล้วคลิก Open Embedded Web Server (เปิดเว็บเซิร์ฟเวอร์แบบฝังตัว)

    • •

      ในพื้นที่ Scan Settings (การตั้งค่าการสแกน) ให้คลิก Scan to Network Folder (สแกนไปยังโฟลเดอร์เครือข่าย) แล้วคลิก Register My Shared Folder... (ลงทะเบียนโฟลเดอร์ที่ใช้ร่วมกันของฉัน...)

      หมายเหตุ:หากคุณไม่มีโฟลเดอร์เครือข่ายที่ใช้ร่วมกัน ให้คลิก Help Me Do This (ช่วยดำเนินการ) เพื่อดูข้อมูลเกี่ยวกับการสร้างโฟลเดอร์

    HP Embedded Web Server (EWS) จะเปิดขึ้น


สแกน

สแกนไปยังแฟลชไดรฟ์ USB (รุ่นหน้าจอสัมผัสเท่านั้น)

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์หรือในอุปกรณ์ป้อนกระดาษตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    เสียบแฟลชไดร์ฟ USB เข้ากับพอร์ต USB ที่เครื่อง

  3. 3.

    เมนู แฟลชไดรฟ์ USB จะเปิดพร้อมกับตัวเลือกต่อไปนี้:

    • •

      พิมพ์เอกสาร

    • •

      ดูและพิมพ์ภาพถ่าย

    • •

      สแกนไปยังไดรฟ์ USB

  4. 4.

    เลือก สแกนไปยังไดรฟ์ USB

  5. 5.

    เมื่อหน้าจอสรุปเปิดขึ้น จะสามารถปรับการตั้งค่าต่อไปนี้:

    • •

      ประเภทไฟล์สแกน

    • •

      ความละเอียดการสแกน

    • •

      ขนาดกระดาษสแกน

    • •

      แหล่งสแกน

    • •

      ส่วนนำหน้าชื่อไฟล์

    • •

      สีของงาน

  6. 6.

    แตะปุ่ม สแกน เพื่อสแกนและบันทึกไฟล์

    เครื่องพิมพ์จะสร้างโฟลเดอร์ชื่อ HPSCANS ในไดรฟ์ USB และจะบันทึกไฟล์ในรูปแบบ .PDF หรือ .JPG โดยใช้ชื่อไฟล์ที่สร้างโดยอัตโนมัติ


สแกน

สแกนไปยังอีเมล์ (รุ่นหน้าจอสัมผัสเท่านั้น)

ใช้แผงควบคุมเครื่องพิมพ์ในการสแกนไฟล์โดยตรงไปยังอีเมล์แอดเดรส ไฟล์ที่สแกนจะถูกส่งไปยังแอดเดรสเป็นไฟล์แนบในข้อความอีเมล์

หมายเหตุ:ในการใช้คุณสมบัตินี้ เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่าย และคุณสมบัติสแกนไปยังอีเมล์ต้องได้รับการกำหนดค่าโดยใช้วิซาร์ดการตั้งค่าสแกนไปยังอีเมล์ (Windows) หรือ HP Embedded Web Server

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะไอคอน สแกน

  3. 3.

    แตะ สแกนไปยังอีเมล์

  4. 4.

    เลือกแอดเดรส จาก ที่คุณต้องการใช้ แอดเดรสนี้เรียกอีกอย่างหนึ่งว่า “โปรไฟล์อีเมล์ขาออก”

    หมายเหตุ:หากเครื่องพิมพ์ถูกกำหนดค่าด้วยโปรไฟล์อีเมล์ขาออกเพียงโปรไฟล์เดียวเท่านั้น ตัวเลือกนี้จะไม่สามารถใช้งานได้

    หมายเหตุ:หากมีการตั้งค่าคุณสมบัติ PIN ให้ป้อน PIN และแตะปุ่ม OK อย่างไรก็ตาม คุณไม่จำเป็นต้องใช้ PIN ในการใช้คุณสมบัตินี้

  5. 5.

    แตะปุ่ม ถึง และเลือกแอดเดรสหรือกลุ่มที่คุณต้องการส่งไฟล์ แตะปุ่ม เสร็จ เมื่อดำเนินการเสร็จ

    • •

      ในการส่งข้อความไปยังแอดเดรสอื่น ให้แตะปุ่ม ใหม่ อีกครั้ง แล้วป้อนอีเมล์แอดเดรส

  6. 6.

    แตะปุ่ม เรื่อง หากคุณต้องการเพิ่มบรรทัดเรื่อง

  7. 7.

    ในการดูการตั้งค่าการสแกน ให้แตะ การตั้งค่า

    ในการเปลี่ยนการตั้งค่าการสแกน ให้แตะ แก้ไข แล้วเปลี่ยนการตั้งค่า

  8. 8.

    แตะปุ่ม สแกน เพื่อเริ่มต้นสแกน


สแกน

สแกนไปที่โฟลเดอร์เครือข่าย (รุ่นหน้าจอสัมผัสเท่านั้น)

ใช้แผงควบคุมเครื่องพิมพ์ในการสแกนเอกสารและบันทึกในโฟลเดอร์บนเครือข่าย

หมายเหตุ:ในการใช้คุณสมบัตินี้ เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่าย และคุณสมบัติสแกนไปยังโฟลเดอร์เครือข่ายต้องได้รับการกำหนดค่าโดยใช้วิซาร์ดการตั้งค่าสแกนไปยังโฟลเดอร์เครือข่าย (Windows) หรือ HP Embedded Web Server

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์ตามเครื่องหมายในเครื่องพิมพ์

  2. 2.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะไอคอน สแกน

  3. 3.

    แตะรายการ สแกนไปยังโฟลเดอร์เครือข่าย

  4. 4.

    ในรายการโฟลเดอร์เครือข่าย ให้เลือกโฟลเดอร์ที่คุณต้องการบันทึกเอกสาร

  5. 5.

    หน้าจอแผงควบคุมจะแสดงการตั้งค่าการสแกน

    • •

      หากคุณต้องการเปลี่ยนแปลงการตั้งค่า ให้แตะปุ่ม การตั้งค่า แล้วเปลี่ยนแปลงการตั้งค่า

    • •

      หากการตั้งค่าไม่ถูกต้อง ให้ไปที่ขั้นตอนถัดไป

  6. 6.

    แตะปุ่ม สแกน เพื่อเริ่มต้นสแกน


สแกน

งานสแกนอื่นๆ

ไปที่ www.hp.com/support/ljM227MFP

คำแนะนำสำหรับการดำเนินงานสแกนเฉพาะมีดังต่อไปนี้:

  • •

    วิธีการสแกนภาพถ่ายหรือเอกสารทั่วไป

  • •

    วิธีการสแกนเป็นข้อความที่แก้ไขได้ (OCR)

  • •

    วิธีการสแกนหลายหน้าเป็นไฟล์เดียว


แฟกซ์

  • ตั้งค่าเพื่อส่งและรับแฟกซ์
  • ส่งแฟกซ์
  • งานโทรสารอื่นๆ

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM227MFP

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


แฟกซ์

ตั้งค่าเพื่อส่งและรับแฟกซ์

  • ก่อนเริ่มต้น
  • ขั้นตอนที่ 1: ระบุประเภทการเชื่อมต่อโทรศัพท์
  • ขั้นตอนที่ 2: ตั้งค่าโทรสาร
  • ขั้นตอนที่ 3: กำหนดเวลา วันที่ และหัวแฟกซ์
  • ขั้นตอนที่ 4: ทดสอบแฟกซ์


แฟกซ์

ก่อนเริ่มต้น

ตรวจสอบว่าเครื่องพิมพ์ได้รับการตั้งค่าทั้งหมดแล้วก่อนเชื่อมต่อบริการโทรสาร

หมายเหตุ:ใช้สายโทรศัพท์และอะแดปเตอร์ที่มาพร้อมกับเครื่องพิมพ์ในการเชื่อมต่อเครื่องพิมพ์กับแจ็คโทรศัพท์

หมายเหตุ:ในประเทศ/พื้นที่ที่ใช้ระบบโทรศัพท์อนุกรม อะแดปเตอร์จะมาพร้อมกับเครื่องพิมพ์ ใช้อะแดปเตอร์เพื่อเชื่อมต่ออุปกรณ์ Telecom อื่นกับแจ็คโทรศัพท์เดียวกับที่เครื่องพิมพ์เชื่อมต่อ

ทำตามคำแนะนำในสี่ขั้นตอนต่อไปนี้:

ขั้นตอนที่ 1: ระบุประเภทการเชื่อมต่อโทรศัพท์

ขั้นตอนที่ 2: ตั้งค่าโทรสาร

ขั้นตอนที่ 3: กำหนดเวลา วันที่ และหัวแฟกซ์

ขั้นตอนที่ 4: ทดสอบแฟกซ์

http://www.hp.com http://www.hpe.com


แฟกซ์

ขั้นตอนที่ 1: ระบุประเภทการเชื่อมต่อโทรศัพท์

ตรวจดูประเภทอุปกรณ์และบริการต่อไปนี้เพื่อกำหนดวิธีการตั้งค่าที่จะใช้ วิธีการที่ใช้ขึ้นอยู่กับอุปกรณ์และบริการที่ติดตั้งไว้แล้วในระบบโทรศัพท์

หมายเหตุ:เครื่องพิมพ์นี้เป็นอุปกรณ์แบบอะนาล็อก HP ขอแนะนำให้คุณใช้เครื่องพิมพ์กับสายโทรศัพท์อะนาล็อกที่แยกเฉพาะ

  • •

    สายโทรศัพท์เฉพาะ: เครื่องพิมพ์เป็นอุปกรณ์หรือบริการเดียวที่เชื่อมต่อกับสายโทรศัพท์

  • •

    สายสนทนา: สายสนทนาและแฟกซ์ใช้สายโทรศัพท์เดียวกัน

  • •

    เครื่องตอบรับโทรศัพท์: เครื่องตอบรับโทรศัพท์รับสายสนทนาในสายโทรศัพท์เดียวกับที่ใช้สำหรับสายแฟกซ์

  • •

    ข้อความเสียง: บริการสมัครสมาชิกข้อความเสียงใช้สายโทรศัพท์เดียวกับแฟกซ์

  • •

    บริการเสียงกริ่งเฉพาะ: บริการจากบริษัทโทรศัพท์ที่อนุญาตให้หลายหมายเลขโทรศัพท์เชื่อมโยงกับสายโทรศัพท์เดียวได้ และแต่ละหมายเลขจะมีรูปแบบเสียงกริ่งแตกต่างกัน เครื่องพิมพ์จะตรวจพบรูปแบบเสียงกริ่งที่กำหนดให้และรับสาย

  • •

    โมเด็มผ่านสายโทรศัพท์ของคอมพิวเตอร์: คอมพิวเตอร์ใช้สายโทรศัพท์เพื่อเชื่อมต่อกับอินเทอร์เน็ตผ่านการเชื่อมต่อผ่านสายโทรศัพท์

  • •

    สาย DSL: บริการ Digital Subscriber Line (DSL) จากบริษัทโทรศัพท์ บริการนี้อาจเรียกว่า ADSL ในบางประเทศ/พื้นที่

  • •

    ระบบโทรศัพท์ PBX หรือ ISDN: ระบบโทรศัพท์ Private Branch Exchange (PBX) phone หรือระบบ Integrated Services Digital Network (ISDN)

  • •

    ระบบโทรศัพท์ VoIP: Voice over Internet Protocol (VoIP) ผ่านผู้ให้บริการอินเทอร์เน็ต


แฟกซ์

ขั้นตอนที่ 2: ตั้งค่าโทรสาร

คลิกลิงค์ด้านล่างซึ่งอธิบายสภาพแวดล้อมที่เครื่องพิมพ์จะส่งและรับโทรสารได้ดีที่สุด และทำตามคำแนะนำการตั้งค่า

  • •

    สายโทรศัพท์เฉพาะ

  • •

    สายสนทนา/แฟกซ์ที่ใช้ร่วมกัน

  • •

    สายสนทนา/แฟกซ์ที่ใช้ร่วมกันที่มีเครื่องตอบรับโทรศัพท์

คำแนะนำสำหรับการเชื่อมต่อที่มีอยู่ที่นี่มีเพียงสามประเภทเท่านั้น สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการเชื่อมต่อเครื่องพิมพ์กับประเภทการเชื่อมต่ออื่นๆ โปรดไปที่เว็บไซต์การสนับสนุน www.hp.com/support/ljM227MFP

หมายเหตุ:เครื่องพิมพ์นี้เป็นอุปกรณ์โทรสารแบบอะนาล็อก HP ขอแนะนำให้คุณใช้เครื่องพิมพ์กับสายโทรศัพท์อะนาล็อกที่แยกเฉพาะ สำหรับสภาพแวดล้อมดิจิตอล เช่น DSL, PBX, ISDN หรือ VoIP ให้ตรวจสอบว่าใช้ฟิลเตอร์ที่ถูกต้อง และกำหนดค่าดิจิตอลอย่างถูกต้อง สำหรับข้อมูลเพิ่มเติม โปรดติดต่อผู้ให้บริการดิจิตอล

หมายเหตุ:ห้ามเชื่อมต่ออุปกรณ์มากกว่าสามเครื่องกับสายโทรศัพท์

หมายเหตุ:เครื่องพิมพ์นี้ไม่สนับสนุนข้อความเสียง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สายโทรศัพท์เฉพาะ
  • สายสนทนา/แฟกซ์ที่ใช้ร่วมกัน
  • สายสนทนา/แฟกซ์ที่ใช้ร่วมกันที่มีเครื่องตอบรับโทรศัพท์


แฟกซ์

สายโทรศัพท์เฉพาะ

ทำตามขั้นตอนเหล่านี้เพื่อตั้งค่าเครื่องพิมพ์ในสายโทรศัพท์เฉพาะที่ไม่มีบริการอื่น

  1. 1.

    เชื่อมต่อสายโทรศัพท์กับพอร์ตโทรสารบนเครื่องพิมพ์และกับแจ็คโทรศัพท์ที่ผนัง

    หมายเหตุ:ในบางประเทศ/พื้นที่อาจต้องใช้อะแดปเตอร์สำหรับสายโทรศัพท์ที่มาพร้อมกับเครื่องพิมพ์

    หมายเหตุ:ในเครื่องพิมพ์บางรุ่น พอร์ตโทรสารอาจอยู่ด้านบนของพอร์ตโทรศัพท์ โปรดดูไอคอนบนเครื่องพิมพ์

  2. 2.

    ตั้งค่าเครื่องพิมพ์ให้รับสายโทรสารโดยอัตโนมัติ

    1. a.

      เปิดเครื่องพิมพ์

    2. b.

      จากแผงควบคุม เปิดเมนู การตั้งค่า

    3. c.

      แตะเมนู การตั้งค่าแฟกซ์

    4. d.

      แตะเมนู การตั้งค่าพื้นฐาน

    5. e.

      แตะการตั้งค่า โหมดรับสาย

    6. f.

      แตะตัวเลือก อัตโนมัติ

  3. 3.

    ดำเนินการต่อไปยัง ขั้นตอนที่ 3: กำหนดเวลา วันที่ และหัวแฟกซ์


แฟกซ์

สายสนทนา/แฟกซ์ที่ใช้ร่วมกัน

ทำตามขั้นตอนเหล่านี้เพื่อตั้งค่าเครื่องพิมพ์ในสายสนทนา/โทรสารที่ใช้ร่วมกัน

  1. 1.

    ถอดอุปกรณ์ใดๆ ที่เชื่อมต่อกับแจ็คโทรศัพท์

  2. 2.

    เชื่อมต่อสายโทรศัพท์กับพอร์ตโทรสารบนเครื่องพิมพ์และกับแจ็คโทรศัพท์ที่ผนัง

    หมายเหตุ:ในบางประเทศ/พื้นที่อาจต้องใช้อะแดปเตอร์สำหรับสายโทรศัพท์ที่มาพร้อมกับเครื่องพิมพ์

    หมายเหตุ:ในเครื่องพิมพ์บางรุ่น พอร์ตโทรสารอาจอยู่ด้านบนของพอร์ตโทรศัพท์ โปรดดูไอคอนบนเครื่องพิมพ์

  3. 3.

    ถอดปลั๊กออกจากพอร์ตสายออกของโทรศัพท์ที่ด้านหลังเครื่องพิมพ์ แล้วเชื่อมต่อโทรศัพท์กับพอร์ตนี้

  4. 4.

    ตั้งค่าเครื่องพิมพ์ให้รับสายโทรสารโดยอัตโนมัติ

    1. a.

      เปิดเครื่องพิมพ์

    2. b.

      จากแผงควบคุม เปิดเมนู การตั้งค่า

    3. c.

      แตะเมนู การตั้งค่าแฟกซ์

    4. d.

      แตะเมนู การตั้งค่าพื้นฐาน

    5. e.

      แตะการตั้งค่า โหมดรับสาย แล้วเลือกตัวเลือก อัตโนมัติ

  5. 5.

    ตั้งค่าเครื่องพิมพ์ให้ตรวจสอบสัญญาณหมุนหมายเลขก่อนการส่งโทรสาร

    หมายเหตุ:ซึ่งจะช่วยป้องกันไม่ให้เครื่องส่งโทรสารในขณะที่ผู้อื่นกำลังใช้โทรศัพท์อยู่

    1. a.

      จากแผงควบคุม เปิดเมนู การตั้งค่า

    2. b.

      แตะเมนู การตั้งค่าแฟกซ์

    3. c.

      แตะเมนู การตั้งค่าขั้นสูง

    4. d.

      แตะการตั้งค่า ตรวจสัญญาณฯ แล้วเลือก เปิด

  6. 6.

    ดำเนินการต่อไปยัง ขั้นตอนที่ 3: กำหนดเวลา วันที่ และหัวแฟกซ์


แฟกซ์

สายสนทนา/แฟกซ์ที่ใช้ร่วมกันที่มีเครื่องตอบรับโทรศัพท์

ทำตามขั้นตอนเหล่านี้เพื่อตั้งค่าเครื่องพิมพ์ในสายสนทนา/โทรสารที่ใช้ร่วมกันที่มีเครื่องตอบรับโทรศัพท์

  1. 1.

    ถอดอุปกรณ์ใดๆ ที่เชื่อมต่อกับแจ็คโทรศัพท์

  2. 2.

    ถอดปลั๊กออกจากพอร์ตสายออกของโทรศัพท์ที่ด้านหลังเครื่องพิมพ์

  3. 3.

    เชื่อมต่อสายโทรศัพท์กับพอร์ตโทรสารบนเครื่องพิมพ์และกับแจ็คโทรศัพท์ที่ผนัง

    หมายเหตุ:ในบางประเทศ/พื้นที่อาจต้องใช้อะแดปเตอร์สำหรับสายโทรศัพท์ที่มาพร้อมกับเครื่องพิมพ์

    หมายเหตุ:ในเครื่องพิมพ์บางรุ่น พอร์ตโทรสารอาจอยู่ด้านบนของพอร์ตโทรศัพท์ โปรดดูไอคอนบนเครื่องพิมพ์

  4. 4.

    เชื่อมต่อสายเครื่องตอบรับโทรศัพท์กับพอร์ตสายออกของโทรศัพท์ที่ด้านหลังของเครื่องพิมพ์

    หมายเหตุ:เชื่อมต่อเครื่องตอบรับโทรศัพท์กับเครื่องพิมพ์โดยตรง ไม่เช่นนั้นเครื่องตอบรับโทรศัพท์อาจบันทึกสัญญาณโทรสารจากเครื่องโทรสารที่ส่งและเครื่องพิมพ์อาจไม่ได้รับโทรสาร

    หมายเหตุ:หากเครื่องตอบรับโทรศัพท์ไม่มีโทรศัพท์ในตัว ให้เชื่อมต่อโทรศัพท์กับพอร์ต OUT ที่เครื่องตอบรับโทรศัพท์ได้ตามสะดวก

    หมายเหตุ:ในเครื่องพิมพ์บางรุ่น พอร์ตโทรสารอาจอยู่ด้านบนของพอร์ตโทรศัพท์ โปรดดูไอคอนบนเครื่องพิมพ์

  5. 5.

    กำหนดค่าจำนวนเสียงกริ่งตอบรับที่เครื่องพิมพ์

    1. a.

      เปิดเครื่องพิมพ์

    2. b.

      จากแผงควบคุม เปิดเมนู การตั้งค่า

    3. c.

      แตะเมนู การตั้งค่าแฟกซ์

    4. d.

      แตะเมนู การตั้งค่าพื้นฐาน

    5. e.

      แตะตัวเลือก จำนวนเสียงกริ่งตอบรับ

    6. f.

      ใช้แผงปุ่มกดตัวเลขบนแผงควบคุมเครื่องพิมพ์เพื่อตั้งค่าจำนวนเสียงกริ่งเป็น 5 หรือมากกว่า แล้วเลือก OK

  6. 6.

    ตั้งค่าเครื่องพิมพ์ให้รับสายโทรสารโดยอัตโนมัติ

    1. a.

      จากแผงควบคุม เปิดเมนู การตั้งค่า

    2. b.

      แตะเมนู การตั้งค่าแฟกซ์

    3. c.

      แตะเมนู การตั้งค่าพื้นฐาน

    4. d.

      แตะการตั้งค่า โหมดรับสาย แล้วเลือกตัวเลือก อัตโนมัติ

  7. 7.

    ตั้งค่าเครื่องพิมพ์ให้ตรวจสอบสัญญาณหมุนหมายเลขก่อนการส่งโทรสาร

    หมายเหตุ:ซึ่งจะช่วยป้องกันไม่ให้เครื่องส่งโทรสารในขณะที่ผู้อื่นกำลังใช้โทรศัพท์อยู่

    1. a.

      จากแผงควบคุม เปิดเมนู การตั้งค่า

    2. b.

      แตะเมนู การตั้งค่าแฟกซ์

    3. c.

      แตะเมนู การตั้งค่าขั้นสูง

    4. d.

      แตะการตั้งค่า ตรวจสัญญาณฯ แล้วเลือกปุ่ม เปิด

  8. 8.

    ดำเนินการต่อไปยัง ขั้นตอนที่ 3: กำหนดเวลา วันที่ และหัวแฟกซ์


แฟกซ์

ขั้นตอนที่ 3: กำหนดเวลา วันที่ และหัวแฟกซ์

กำหนดค่าโทรสารของเครื่องพิมพ์โดยใช้หนึ่งในวิธีการต่อไปนี้:

  • •

    HP Fax Setup Wizard (วิธีการที่แนะนำ)

  • •

    แผงควบคุมเครื่องพิมพ์

  • •

    HP Embedded Web Server (EWS) และ HP Device Toolbox (Windows) (หากติดตั้งซอฟต์แวร์)

หมายเหตุ:ในสหรัฐอเมริกาและในหลายประเทศ/พื้นที่ การตั้งเวลา วันที่ และหัวแฟกซ์เป็นข้อกำหนดตามกฎหมาย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • HP Fax Setup Wizard
  • แผงควบคุมเครื่องพิมพ์
  • HP Embedded Web Server (EWS) และ HP Device Toolbox (Windows)


แฟกซ์

HP Fax Setup Wizard

เข้าถึง Fax Setup Wizard หลังจากการตั้งค่า ครั้งแรก และการติดตั้งซอฟต์แวร์โดยทำตามขั้นตอนเหล่านี้

หมายเหตุ:Fax Setup Wizard ใช้งานได้ในระบบปฏิบัติการ Windows 7 เท่านั้น

  1. 1.

    เปิด HP Printer Assistant.

    • •

      Windows 8.1: คลิกลูกศรลงในมุมซ้ายล่างของหน้าจอ Start (เริ่ม) แล้วเลือกชื่อเครื่องพิมพ์

    • •

      Windows 8: คลิกขวาในพื้นที่ว่างบนหน้าจอ Start (เริ่ม) คลิก All Apps (แอปทั้งหมด) บนแถบแอป แล้วเลือกชื่อเครื่องพิมพ์

    • •

      Windows 7, Windows Vista และ Windows XP: จากคอมพิวเตอร์ คลิก Start (เริ่ม) เลือก All Programs (โปรแกรมทั้งหมด) คลิก HP คลิกโฟลเดอร์สำหรับเครื่องพิมพ์ เลือกไอคอนที่มีชื่อเครื่องพิมพ์ แล้วเปิด HP Printer Assistant

  2. 2.

    ใน HP Printer Assistant เลือก Fax (โทรสาร) แล้วเลือก Fax Setup Wizard (วิซาร์ดการตั้งค่าโทรสาร)

  3. 3.

    ทำตามคำแนะนำบนหน้าจอในวิซาร์ดการตั้งค่าโทรสารเพื่อกำหนดค่าโทรสาร

  4. 4.

    ดำเนินการต่อไปยัง ขั้นตอนที่ 4: ทดสอบแฟกซ์


แฟกซ์

แผงควบคุมเครื่องพิมพ์

ในการใช้แผงควบคุมเพื่อตั้งวันที่ เวลา และหัวแฟกซ์ ให้ทำตามขั้นตอนต่อไปนี้

  1. 1.

    จากแผงควบคุม เปิดเมนู การตั้งค่า

  2. 2.

    แตะเมนู การตั้งค่าแฟกซ์

  3. 3.

    แตะเมนู การตั้งค่าพื้นฐาน

  4. 4.

    แตะตัวเลือก เวลา/วันที่

  5. 5.

    แตะ เวลา 12 ชั่วโมง หรือ เวลา 24 ชั่วโมง.

  6. 6.

    ใช้แผงปุ่มกดเพื่อป้อนเวลาปัจจุบัน แล้วเลือก OK

    หมายเหตุ:แตะปุ่ม 123 เพื่อเปิดแป้นพิมพ์ที่มีอักขระพิเศษ หากต้องการ

  7. 7.

    เลือกรูปแบบวันที่

  8. 8.

    ใช้แผงปุ่มกดเพื่อป้อนวันที่ปัจจุบัน แล้วเลือก OK

  9. 9.

    เลือกเมนู ส่วนหัวโทรสาร

  10. 10.

    ใช้แผงปุ่มกดเพื่อป้อนหมายเลขโทรสาร แล้วเลือก OK

    หมายเหตุ:จำนวนตัวอักษรสูงสุดของหมายเลขแฟกซ์ คือ 20 ตัว

  11. 11.

    ใช้แผงปุ่มกดเพื่อป้อนชื่อบริษัทหรือหัวโทรสาร แล้วเลือก OK

    หมายเหตุ:จำนวนตัวอักษรสูงสุดของหัวแฟกซ์ คือ 25 ตัว

  12. 12.

    ดำเนินการต่อไปยัง ขั้นตอนที่ 4: ทดสอบแฟกซ์


แฟกซ์

HP Embedded Web Server (EWS) และ HP Device Toolbox (Windows)

  1. 1.

    เริ่มต้น HP EWS จากเมนู Start (เริ่ม) หรือเว็บเบราเซอร์

    เมนู Start (เริ่ม)

    1. a.

      เปิด HP Printer Assistant.

      • •

        Windows 8.1: คลิกลูกศรลงในมุมซ้ายล่างของหน้าจอ Start (เริ่ม) แล้วเลือกชื่อเครื่องพิมพ์

      • •

        Windows 8: คลิกขวาในพื้นที่ว่างบนหน้าจอ Start (เริ่ม) คลิก All Apps (แอปทั้งหมด) บนแถบแอป แล้วเลือกชื่อเครื่องพิมพ์

      • •

        Windows 7, Windows Vista และ Windows XP: จากคอมพิวเตอร์ คลิก Start (เริ่ม) เลือก All Programs (โปรแกรมทั้งหมด) คลิก HP คลิกโฟลเดอร์สำหรับเครื่องพิมพ์ เลือกไอคอนที่มีชื่อเครื่องพิมพ์ แล้วเปิด HP Printer Assistant

    2. b.

      ใน HP Printer Assistant เลือก Print (พิมพ์) แล้วเลือก HP Device Toolbox

    เว็บเบราเซอร์

    1. a.

      จากแผงควบคุม แตะปุ่มข้อมูลการเชื่อมต่อ [image] แล้วแตะปุ่ม เครือข่ายที่เชื่อมต่อ [image] หรือปุ่ม เปิดเครือข่าย Wi-Fi [image] เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    2. b.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

  2. 2.

    คลิกแท็บ แฟกซ์

  3. 3.

    ทำตามคำแนะนำบนหน้าจอเพื่อกำหนดค่าแฟกซ์

  4. 4.

    ดำเนินการต่อไปยัง ขั้นตอนที่ 4: ทดสอบแฟกซ์


แฟกซ์

ขั้นตอนที่ 4: ทดสอบแฟกซ์

ทดสอบแฟกซ์เพื่อตรวจสอบว่าตั้งค่าแฟกซ์อย่างถูกต้องแล้ว

  1. 1.

    จากแผงควบคุม เปิดเมนู การตั้งค่า

  2. 2.

    คลิกเมนู บริการ

  3. 3.

    แตะเมนู บริการแฟกซ์

  4. 4.

    แตะตัวเลือก ใช้ทดสอบแฟกซ์ เครื่องพิมพ์จะพิมพ์รายงานการทดสอบ

  5. 5.

    ตรวจดูรายงาน

    • •

      หากรายงานระบุว่าเครื่องพิมพ์ ผ่านการทดสอบ เครื่องพิมพ์จะพร้อมสำหรับการส่งและรับโทรสาร

    • •

      หากรายงานระบุว่าเครื่องพิมพ์ ไม่ผ่านการทดสอบ ให้ตรวจดูรายงานสำหรับข้อมูลเพิ่มเติมเกี่ยวกับการแก้ไขปัญหา รายการตรวจสอบการแก้ไขปัญหาแฟกซ์มีข้อมูลเพิ่มเติมเกี่ยวกับการแก้ไขปัญหาแฟกซ์


แฟกซ์

ส่งแฟกซ์

  • การส่งแฟกซ์จากสแกนเนอร์แบบแท่น
  • แฟกซ์จากอุปกรณ์ป้อนกระดาษ
  • การใช้การโทรด่วนและหมายเลขการโทรกลุ่ม
  • การส่งแฟกซ์จากซอฟต์แวร์
  • ส่งแฟกซ์จากซอฟต์แวร์ของบริษัทอื่น เช่น Microsoft Word


แฟกซ์

การส่งแฟกซ์จากสแกนเนอร์แบบแท่น

  1. 1.

    คว่ำหน้าเอกสารลงบนแผ่นกระจกของเครื่องสแกน

  2. 2.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะไอคอน โทรสาร

  3. 3.

    ใช้แผงปุ่มกดเพื่อป้อนหมายเลขโทรสาร

  4. 4.

    แตะปุ่ม เริ่มแฟกซ์

  5. 5.

    เครื่องพิมพ์จะแจ้งให้คุณยืนยันการส่งจากกระจกของสแกนเนอร์ แตะปุ่ม ใช่

  6. 6.

    เครื่องพิมพ์จะแจ้งให้คุณใส่หน้าแรก แตะปุ่ม OK

  7. 7.

    เครื่องพิมพ์จะสแกนหน้าแรก และแจ้งให้คุณใส่หน้าอื่น หากเอกสารมีหลายหน้า ให้แตะปุ่ม ใช่ ทำตามขั้นตอนนี้ไปจนกว่าจะสแกนเอกสารทั้งหมด

  8. 8.

    เมื่อคุณสแกนเอกสารหน้าสุดท้ายแล้ว ให้แตะปุ่ม ไม่ ที่พรอมต์ เครื่องพิมพ์จะส่งโทรสาร


แฟกซ์

แฟกซ์จากอุปกรณ์ป้อนกระดาษ

  1. 1.

    ใส่ต้นฉบับในอุปกรณ์ป้อนกระดาษโดยหงายขึ้น

    ข้อควรระวัง:เพื่อป้องกันไม่ให้เกิดความเสียหายต่อเครื่องพิมพ์ อย่าใช้ต้นฉบับที่มีเทปลบคำผิด คราบน้ำยาลบคำผิด คลิปหนีบกระดาษ หรือลวดเย็บกระดาษติดอยู่ และห้ามใส่ภาพถ่าย ต้นฉบับขนาดเล็ก หรือวัสดุที่เปราะบางลงในอุปกรณ์ป้อนกระดาษ

  2. 2.

    ปรับตัวกั้นกระดาษจนแนบกับกระดาษ

  3. 3.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะไอคอน โทรสาร

  4. 4.

    ใช้แผงปุ่มกดเพื่อป้อนหมายเลขโทรสาร

  5. 5.

    แตะปุ่ม เริ่มแฟกซ์


แฟกซ์

การใช้การโทรด่วนและหมายเลขการโทรกลุ่ม

หมายเหตุ:ต้องตั้งค่ารายการสมุดโทรศัพท์โดยใช้ เมนูแฟกซ์ ก่อนใช้สมุดโทรศัพท์เพื่อส่งแฟกซ์

  1. 1.

    วางเอกสารบนกระจกของสแกนเนอร์หรือใส่ในอุปกรณ์ป้อนกระดาษ

  2. 2.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะไอคอน โทรสาร

  3. 3.

    จากแผงปุ่มกด แตะสมุดโทรศัพท์ของแฟกซ์

  4. 4.

    แตะชื่อรายการแต่ละรายการหรือรายการกลุ่มที่คุณต้องการ

  5. 5.

    แตะปุ่ม เริ่มแฟกซ์


แฟกซ์

การส่งแฟกซ์จากซอฟต์แวร์

ขั้นตอนการส่งแฟกซ์จะแตกต่างกันตามข้อมูลจำเพาะของคุณ ขั้นตอนทั่วไปมีดังนี้

  1. 1.

    เปิด HP Printer Assistant.

    • •

      Windows 8.1: คลิกลูกศรลงในมุมซ้ายล่างของหน้าจอ Start (เริ่ม) แล้วเลือกชื่อเครื่องพิมพ์

    • •

      Windows 8: คลิกขวาในพื้นที่ว่างบนหน้าจอ Start (เริ่ม) คลิก All Apps (แอปทั้งหมด) บนแถบแอป แล้วเลือกชื่อเครื่องพิมพ์

    • •

      Windows 7, Windows Vista และ Windows XP: จากคอมพิวเตอร์ คลิก Start (เริ่ม) เลือก All Programs (โปรแกรมทั้งหมด) คลิก HP คลิกโฟลเดอร์สำหรับเครื่องพิมพ์ เลือกไอคอนที่มีชื่อเครื่องพิมพ์ แล้วเปิด HP Printer Assistant

  2. 2.

    ใน HP Printer Assistant เลือก โทรสาร แล้วเลือก ส่งโทรสาร

  3. 3.

    ป้อนหมายเลขแฟกซ์ของผู้รับอย่างน้อยหนึ่งราย

  4. 4.

    ใส่เอกสารลงในอุปกรณ์ป้อนกระดาษ

  5. 5.

    คลิก ส่งทันที


แฟกซ์

ส่งแฟกซ์จากซอฟต์แวร์ของบริษัทอื่น เช่น Microsoft Word

  1. 1.

    เปิดเอกสารในโปรแกรมของบริษัทอื่น

  2. 2.

    คลิกเมนู ไฟล์ และคลิก พิมพ์

  3. 3.

    เลือกไดรเวอร์พิมพ์แฟกซ์จากรายการดรอปดาวน์ไดรเวอร์การพิมพ์ ซอฟต์แวร์แฟกซ์จะเปิดขึ้น

  4. 4.

    ป้อนหมายเลขแฟกซ์ของผู้รับอย่างน้อยหนึ่งราย

  5. 5.

    รวมเอกสารทุกหน้าที่ใส่อยู่ในเครื่องพิมพ์ ขั้นตอนนี้จะทำหรือไม่ก็ได้

  6. 6.

    คลิก ส่งทันที


แฟกซ์

งานโทรสารอื่นๆ

ไปที่ www.hp.com/support/ljM227MFP

คำแนะนำสำหรับการดำเนินงานโทรสารเฉพาะมีดังต่อไปนี้:

  • •

    สร้างและจัดการรายการโทรสารด่วน

  • •

    กำหนดค่ารหัสการเรียกเก็บเงินค่าโทรสาร

  • •

    ใช้กำหนดเวลาพิมพ์โทรสาร

  • •

    การปิดรับโทรสารขาเข้า

  • •

    การจัดเก็บถาวรและการส่งต่อโทรสาร


จัดการเครื่องพิมพ์

  • ใช้แอปพลิเคชัน HP Web Services (รุ่นหน้าจอสัมผัสเท่านั้น)
  • เปลี่ยนประเภทการเชื่อมต่อเครื่องพิมพ์ (Windows)
  • การกำหนดค่าขั้นสูงด้วย HP Embedded Web Server (EWS) และ HP Device Toolbox (Windows)
  • การกำหนดค่าขั้นสูงด้วย HP Utility สำหรับ OS X
  • กำหนดค่าเครือข่าย IP
  • คุณสมบัติการรักษาความปลอดภัยของเครื่องพิมพ์
  • กำหนดค่าโหมดพิมพ์เงียบ
  • การตั้งค่าการประหยัดพลังงาน
  • อัปเดตเฟิร์มแวร์

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM227MFP

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


จัดการเครื่องพิมพ์

ใช้แอปพลิเคชัน HP Web Services (รุ่นหน้าจอสัมผัสเท่านั้น)

แอปพลิเคชัน HP Web Services ให้เนื้อหาที่มีประโยชน์ซึ่งสามารถดาวน์โหลดโดยอัตโนมัติจากอินเตอร์เน็ตลงในเครื่องพิมพ์ เลือกจากแอปพลิเคชันต่าง ๆ รวมถึงข่าวสาร ปฏิทิน แบบฟอร์ม และการจัดเก็บเอกสารบน Cloud

ในการเปิดใช้งานแอปพลิเคชันเหล่านี้และกำหนดเวลาการดาวน์โหลด ให้ไปเว็บไซต์ HP Connected ที่ www.hpconnected.com

หมายเหตุ:ในการใช้คุณสมบัตินี้ เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่ายแบบใช้สายหรือไร้สายและเชื่อมต่ออินเทอร์เน็ต HP Web Services ต้องเปิดใช้งานในเครื่องพิมพ์

เปิดใช้งานบริการบนเว็บ

การดำเนินการนี้จะเปิดใช้งาน HP Web Services และปุ่ม โปรฯ

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    แตะ HP Web Services

  3. 3.

    แตะ เปิดใช้งานบริการบนเว็บ

  4. 4.

    ในการพิมพ์เงื่อนไขการใช้งานของ HP Web Services ให้แตะ พิมพ์

  5. 5.

    แตะ OK เพื่อดำเนินการให้เสร็จสิ้น

    หลังจากคุณดาวน์โหลดแอปพลิเคชันจากเว็บไซต์ HP Connected Web แอปพลิเคชันจะอยู่ในเมนู แอปพลิเคชัน บนแผงควบคุมเครื่องพิมพ์


จัดการเครื่องพิมพ์

เปลี่ยนประเภทการเชื่อมต่อเครื่องพิมพ์ (Windows)

หากคุณกำลังใช้เครื่องพิมพ์ และคุณต้องการเปลี่ยนวิธีการเชื่อมต่อ ให้ใช้ Device Setup & Software (การตั้งค่าอุปกรณ์และซอฟต์แวร์) เพื่อเปลี่ยนการเชื่อมต่อ ยกตัวอย่างเช่น เชื่อมต่อกับเครื่องพิมพ์ใหม่ของคุณกับคอมพิวเตอร์โดยการใช้ USB หรือการเชื่อมต่อเครือข่าย หรือเปลี่ยนการเชื่อมต่อจาก USB เป็นการเชื่อมต่อแบบไร้สาย

ในการเปิด Device Setup & Software (การตั้งค่าอุปกรณ์และซอฟต์แวร์) ให้ทำตามขั้นตอนต่อไปนี้:

  1. 1.

    เปิด HP Printer Assistant.

    • •

      Windows 8.1: คลิกลูกศรลงในมุมซ้ายล่างของหน้าจอ Start (เริ่ม) แล้วเลือกชื่อเครื่องพิมพ์

    • •

      Windows 8: คลิกขวาในพื้นที่ว่างบนหน้าจอ Start (เริ่ม) คลิก All Apps (แอปทั้งหมด) บนแถบแอป แล้วเลือกชื่อเครื่องพิมพ์

    • •

      Windows 7, Windows Vista และ Windows XP: จากคอมพิวเตอร์ คลิก Start (เริ่ม) เลือก All Programs (โปรแกรมทั้งหมด) คลิก HP คลิกโฟลเดอร์สำหรับเครื่องพิมพ์ เลือกไอคอนที่มีชื่อเครื่องพิมพ์ แล้วเปิด HP Printer Assistant

  2. 2.

    ใน HP Printer Assistant เลือก Tools (เครื่องมือ) จากแถบนำทาง แล้วเลือกDevice Setup & Software (การตั้งค่าอุปกรณ์และซอฟต์แวร์)


จัดการเครื่องพิมพ์

การกำหนดค่าขั้นสูงด้วย HP Embedded Web Server (EWS) และ HP Device Toolbox (Windows)

ใช้ HP Embedded Web Server เพื่อจัดการฟังก์ชันการพิมพ์จากคอมพิวเตอร์แทนแผงควบคุมเครื่องพิมพ์

  • •

    ดูข้อมูลสถานะเครื่องพิมพ์

  • •

    ตรวจสอบอายุใช้งานที่เหลือของอุปกรณ์สิ้นเปลืองอยู่ทั้งหมดและสั่งซื้อใหม่

  • •

    ดูและเปลี่ยนการกำหนดค่าของถาด

  • •

    ดูและเปลี่ยนค่าคอนฟิกสำหรับเมนูบนแผงควบคุมเครื่องพิมพ์

  • •

    ดูและพิมพ์หน้าภายในต่างๆ

  • •

    รับข้อมูลแจ้งเตือนเกี่ยวกับเหตุการณ์ที่เกิดกับเครื่องพิมพ์หรืออุปกรณ์สิ้นเปลือง

  • •

    ดูและเปลี่ยนการกำหนดค่าเครือข่าย

HP Embedded Web Server จะทำงานเมื่อเครื่องพิมพ์เชื่อมต่อกับเครือข่ายที่ใช้ IP HP Embedded Web Server ไม่สนับสนุนการเชื่อมต่อเครื่องพิมพ์ที่ใช้ IPX ไม่จำเป็นต้องมีการเชื่อมต่ออินเทอร์เน็ตในการเปิดและใช้ HP Embedded Web Server

เมื่อเชื่อมต่อเครื่องพิมพ์เข้ากับเครือข่าย HP Embedded Web Server จะทำงานโดยอัตโนมัติ

หมายเหตุ:HP Device Toolbox คือ ซอฟต์แวร์ที่ใช้เพื่อเชื่อมต่อกับ HP Embedded Web Server เมื่อเครื่องพิมพ์เชื่อมต่อกับคอมพิวเตอร์ผ่าน USB ซึ่งจะใช้ได้เฉพาะเมื่อติดตั้งแบบเต็มเมื่อติดตั้งเครื่องพิมพ์บนคอมพิวเตอร์ คุณสมบัติบางอย่างอาจใช้ไม่ได้ ขึ้นอยู่กับวิธีการเชื่อมต่อเครื่องพิมพ์

หมายเหตุ:HP Embedded Web Server ไม่สามารถเข้าถึงผ่านไฟร์วอลล์เครือข่ายได้

วิธีที่หนึ่ง: เปิด HP Embedded Web Server (EWS) จากซอฟต์แวร์

  1. 1.

    เปิด HP Printer Assistant.

    • •

      Windows 8.1: คลิกลูกศรลงในมุมซ้ายล่างของหน้าจอ Start (เริ่ม) แล้วเลือกชื่อเครื่องพิมพ์

    • •

      Windows 8: คลิกขวาในพื้นที่ว่างบนหน้าจอ Start (เริ่ม) คลิก All Apps (แอปทั้งหมด) บนแถบแอป แล้วเลือกชื่อเครื่องพิมพ์

    • •

      Windows 7, Windows Vista และ Windows XP: จากคอมพิวเตอร์ คลิก Start (เริ่ม) เลือก All Programs (โปรแกรมทั้งหมด) คลิก HP คลิกโฟลเดอร์สำหรับเครื่องพิมพ์ เลือกไอคอนที่มีชื่อเครื่องพิมพ์ แล้วเปิด HP Printer Assistant

  2. 2.

    ใน HP Printer Assistant เลือก Print (พิมพ์) แล้วเลือก HP Device Toolbox

วิธีที่สอง: เปิด HP Embedded Web Server (EWS) จากเว็บเบราเซอร์

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แผงควบคุม 2 บรรทัด: บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่มข้อมูลการเชื่อมต่อ [image] แล้วแตะปุ่ม เครือข่ายที่เชื่อมต่อ [image] หรือปุ่ม Wi-Fi เครือข่ายเปิด [image] เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

  2. 2.

    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของที่อยู่ IP ในหน้าต่างเบราว์เซอร์

    หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

แถบหรือส่วน คำอธิบาย

แถบ Home

แสดงข้อมูลเครื่องพิมพ์ สถานะ และการกำหนดค่า

  • •

    Device Status (สถานะอุปกรณ์): แสดงสถานะเครื่องพิมพ์และแสดงเปอร์เซ็นต์อายุการใช้งานที่เหลือโดยประมาณของอุปกรณ์สิ้นเปลือง HP

  • •

    สถานะอุปกรณ์ฯ: แสดงเปอร์เซ็นต์อายุการใช้งานที่เหลืออยู่โดยประมาณอุปกรณ์สิ้นเปลือง HP อายุการใช้งานที่เหลืออยู่จริงอาจแตกต่างกัน โปรดพิจารณาการเตรียมอุปกรณ์สำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้ อุปกรณ์สิ้นเปลืองไม่จำเป็นต้องได้รับการเปลี่ยน เว้นแต่คุณภาพการพิมพ์ไม่สามารถยอมรับได้อีกต่อไป

  • •

    Device Configuration (ตั้งค่าคอนฟิกอุปกรณ์): แสดงข้อมูลที่พบในหน้าการกำหนดค่าของเครื่องพิมพ์

  • •

    Network Summary (สรุปเครือข่าย): แสดงข้อมูลที่พบในหน้าการกำหนดค่าเครือข่ายของเครื่องพิมพ์

  • •

    Reports (รายงาน): พิมพ์หน้าการกำหนดค่าและสถานะอุปกรณ์สิ้นเปลืองที่เครื่องพิมพ์สร้างขึ้น

  • •

    Job Storage Log (บันทึกการจัดเก็บงาน): แสดงข้อมูลสรุปของงานทั้งหมดที่จัดเก็บไว้ในหน่วยความจำของเครื่องพิมพ์

    (เครื่องพิมพ์แบบจัดเก็บงานเท่านั้น)

  • •

    Color Usage Log (บันทึกการใช้สี): แสดงข้อมูลสรุปของงานสีที่เครื่องพิมพ์ทำการพิมพ์

    (เครื่องพิมพ์สีเท่านั้น)

  • •

    Event Log (บันทึกเหตุการณ์): แสดงรายการเกี่ยวกับการทำงานและข้อผิดพลาดทั้งหมดของเครื่องพิมพ์

  • •

    การอนุญาตใช้งานโอเพนซอร์ส: แสดงข้อมูลสรุปของใบอนุญาตสำหรับซอฟต์แวร์โอเพนซอร์สที่สามารถใช้กับเครื่องพิมพ์ได้

แถบ ระบบ

ให้คุณสามารถกำหนดค่าเครื่องพิมพ์จากคอมพิวเตอร์ของคุณได้

  • •

    Device Information (ข้อมูลอุปกรณ์): แสดงข้อมูลพื้นฐานของเครื่องพิมพ์และบริษัท

  • •

    Paper Setup (การตั้งค่ากระดาษ): เปลี่ยนการตั้งค่าการจัดการกระดาษเริ่มต้นของเครื่องพิมพ์

  • •

    Print Quality (คุณภาพการพิมพ์): เปลี่ยนการตั้งค่าคุณภาพการพิมพ์เริ่มต้นของเครื่องพิมพ์

  • •

    Energy Settings (การตั้งค่าพลังงาน): เปลี่ยนเวลาเริ่มต้นสำหรับการเข้าสู่โหมดพักเครื่อง/ปิดอัตโนมัติหรือปิดเครื่องอัตโนมัติ

  • •

    Job Storage Setup (การตั้งค่าการจัดเก็บงาน): กำหนดค่าการจัดเก็บงานของเครื่องพิมพ์

    (เครื่องพิมพ์แบบจัดเก็บงานเท่านั้น)

  • •

    Paper Types (ประเภทกระดาษ): กำหนดค่าโหมดการพิมพ์ที่สอดคล้องกับประเภทกระดาษที่เครื่องพิมพ์ยอมรับได้

  • •

    System Setup (การตั้งค่าระบบ): เปลี่ยนแปลงค่าเริ่มต้นระบบของเครื่องพิมพ์

  • •

    Supply Settings (การตั้งค่าอุปกรณ์สิ้นเปลือง): เปลี่ยนการตั้งค่าสำหรับการแจ้งเตือน Cartridge is low (ตลับหมึกเหลือน้อย) และข้อมูลอุปกรณ์สิ้นเปลืองอื่น ๆ

  • •

    Service (บริการ): ดำเนินการทำความสะอาดในเครื่องพิมพ์

  • •

    Save and Restore (บันทึกและเรียกคืน): บันทึกการตั้งค่าปัจจุบันของเครื่องพิมพ์ลงในไฟล์บนคอมพิวเตอร์ คุณอาจใช้ไฟล์นี้เพื่อโหลดการตั้งค่านี้ให้กับเครื่องพิมพ์เครื่องอื่น หรืออาจเก็บไว้เพื่อให้เครื่องพิมพ์กลับมาใช้การตั้งค่านี้ในภายหลัง

  • •

    Administration (การบริหารระบบ): ตั้งหรือเปลี่ยนรหัสผ่านเครื่องพิมพ์ เปิดหรือปิดคุณสมบัติของเครื่องพิมพ์

หมายเหตุ:แท็บ System (ระบบ) สามารถป้องกันโดยการกำหนดรหัสผ่านได้ หากเครื่องพิมพ์อยู่ในเครือข่าย ให้ปรึกษาผู้ดูแลระบบก่อนเปลี่ยนการตั้งค่าในแท็บนี้

แถบ พิมพ์

ให้คุณสามารถเปลี่ยนการตั้งค่าการพิมพ์เริ่มต้นจากคอมพิวเตอร์ได้

  • •

    Printing (การพิมพ์): เปลี่ยนการตั้งค่าพิมพ์ของเครื่องพิมพ์ที่เป็นค่าเริ่มต้น เช่น จำนวนสำเนา และการวางแนวกระดาษ ตัวเลือกเหล่านี้เป็นตัวเลือกเดียวกันกับที่มีอยู่บนแผงควบคุม

  • •

    PostScript: ปิดหรือเปิดคุณสมบัติ ข้อผิดพลาดพิมพ์ PS

แถบ แฟกซ์

(เครื่องพิมพ์โทรสารเท่านั้น)

  • •

    Receive Options (ตัวเลือกการรับ): กำหนดค่าวิธีการที่เครื่องพิมพ์จัดการโทรสารขาเข้า

  • •

    สมุดโทรศัพท์: เพิ่มหรือลบข้อมูลที่อยู่ในสมุดโทรศัพท์ของแฟกซ์

  • •

    Junk Fax List (รายการโทรสารขยะ): ตั้งค่าหมายเลขโทรสารเพื่อบล็อคไม่ให้ส่งโทรสารมายังเครื่องพิมพ์

  • •

    Fax Activity Log (บันทึกการใช้งานโทรสาร): ตรวจสอบการใช้งานโทรสารล่าสุดของเครื่องพิมพ์

แถบ สแกน

(เครื่องพิมพ์ MFP เท่านั้น)

กำหนดคุณสมบัติ สแกนไปยังโฟลเดอร์เครือข่าย และ สแกนไปยังอีเมล์

  • •

    Network Folder Setup (การตั้งค่าโฟลเดอร์เครือข่าย): กำหนดค่าโฟลเดอร์บนเครือข่ายที่เครื่องพิมพ์บันทึกไฟล์ที่สแกน

  • •

    การตั้งค่าสแกนไปยังอีเมล์: เริ่มต้นกระบวนการเพื่อตั้งค่าคุณสมบัติ สแกนไปยังอีเมล์

  • •

    Outgoing E-mail Profiles (โปรไฟล์อีเมล์ขาออก): ตั้งค่าอีเมล์แอดเดรสที่จะปรากฏเป็นแอดเดรส “จาก” สำหรับอีเมล์ทั้งหมดที่ส่งจากเครื่องพิมพ์

  • •

    สมุดที่อยู่อีเมล์: เพิ่มหรือลบข้อมูลที่อยู่ในสมุดโทรศัพท์ของอีเมล์

  • •

    ตัวเลือกอีเมล์: กำหนดค่าบรรทัดชื่อเรื่องและข้อความเนื้อหาเริ่มต้น กำหนดค่าการสแกนเริ่มต้นสำหรับอีเมล์

แท็บ สำเนา

(เครื่องพิมพ์ MFP เท่านั้น)

ใช้แท็บนี้เพื่อเรียกคืนการตั้งค่าสำเนาเริ่มต้น

แถบ เครือข่าย

(เครื่องพิมพ์ที่เชื่อมต่อเครือข่ายเท่านั้น)

ให้คุณสามารถเปลี่ยนการตั้งค่าเครือข่ายจากคอมพิวเตอร์ของคุณได้

ผู้ดูแลระบบเครือข่ายสามารถใช้แท็บนี้เพื่อควบคุมการตั้งค่าที่เกี่ยวข้องกับเครือข่ายสำหรับเครื่องพิมพ์ เมื่อมีการเชื่อมต่อกับเครือข่ายที่ใช้ IP นอกจากนี้ ผู้ดูแลระบบยังสามารถตั้งค่าฟังก์ชัน Wi-Fi Direct ได้อีกด้วย แถบนี้จะไม่ปรากฏ เมื่อเชื่อมต่อเครื่องพิมพ์กับคอมพิวเตอร์ของคุณโดยตรง

แถบ HP Web Services

ใช้เมนูนี้เพื่อตั้งค่าและใช้เครื่องมือทางเว็บต่างๆ กับเครื่องพิมพ์


จัดการเครื่องพิมพ์

การกำหนดค่าขั้นสูงด้วย HP Utility สำหรับ OS X

ใช้ HP Utility เพื่อตรวจสอบสถานะเครื่องพิมพ์ หรือเพื่อดูหรือเปลี่ยนแปลงการตั้งค่าเครื่องพิมพ์จากคอมพิวเตอร์

คุณสามารถใช้ HP Utility เมื่อเครื่องพิมพ์เชื่อมต่อด้วยสาย USB หรือเชื่อมต่อกับเครือข่าย TCP/IP

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิด HP Utility
  • คุณสมบัติของ HP Utility


จัดการเครื่องพิมพ์

เปิด HP Utility

  1. 1.

    ที่คอมพิวเตอร์ เปิดโฟลเดอร์ Applications (แอปพลิเคชัน)

  2. 2.

    เลือก HP แล้วเลือก HP Utility.


จัดการเครื่องพิมพ์

คุณสมบัติของ HP Utility

แถบเครื่องมือ HP Utility มีรายการเหล่านี้:

  • •

    Devices (อุปกรณ์): คลิกปุ่มนี้เพื่อแสดงหรือซ่อนผลิตภัณฑ์ Mac ที่ HP Utility พบ

  • •

    All Settings (การตั้งค่าทั้งหมด): คลิกปุ่มนี้เพื่อกลับไปที่มุมมองหลัก HP Utility

  • •

    HP Support: คลิกปุ่มนี้เพื่อเปิดเบราเซอร์และไปที่เว็บไซต์สนับสนุนของ HP

  • •

    Supplies (อุปกรณ์สิ้นเปลือง): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์ของ HP SureSupply

  • •

    Registration (การลงทะเบียน): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์การลงทะเบียนของ HP

  • •

    Recycling (การรีไซเคิล): คลิกปุ่มนี้เพื่อเปิดเว็บไซต์โครงการรีไซเคิลของ HP Planet Partners

HP Utility ประกอบด้วยหน้าต่างๆ ที่คุณเปิดได้ด้วยการคลิกในรายการ All Settings (การตั้งค่าทั้งหมด) ตารางต่อไปนี้จะอธิบายสิ่งที่คุณสามารถทำได้จาก HP Utility

รายการ คำอธิบาย

Supplies Status (สถานะของวัสดุสิ้นเปลือง)

แสดงสถานะอุปกรณ์สิ้นเปลืองของเครื่องพิมพ์ และลิงค์สำหรับการสั่งซื้ออุปกรณ์สิ้นเปลืองออนไลน์

Device Information (ข้อมูลเครื่อง)

แสดงข้อมูลเกี่ยวกับเครื่องพิมพ์ที่เลือกในขณะนี้ รวมถึง ID บริการของเครื่องพิมพ์ (หากได้รับการกำหนด), เวอร์ชันของเฟิร์มแวร์ (เวอร์ชัน FW),หมายเลขผลิตภัณฑ์ และ IP แอดเดรส

Commands (คำสั่ง)

ส่งตัวอักขระพิเศษหรือคำสั่งพิมพ์ไปยังเครื่องพิมพ์หลังจากงานพิมพ์เสร็จ

หมายเหตุ:ตัวเลือกนี้จะใช้ได้เฉพาะหลังจากที่คุณเปิดเมนู View (ดู) และเลือกตัวเลือกรายการ Show Advanced Options (แสดงตัวเลือกขั้นสูง) เท่านั้น

Color Usage (การใช้สี)

(เครื่องพิมพ์สีเท่านั้น)

แสดงข้อมูลเกี่ยวกับงานสีที่เครื่องพิมพ์ทำการพิมพ์

File Upload (อัปโหลดไฟล์)

ถ่ายโอนไฟล์จากคอมพิวเตอร์ไปยังเครื่องพิมพ์ คุณสามารถอัปโหลดไฟล์ประเภทต่อไปนี้ได้:

  • ◦

    HP LaserJet printer command language (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Text (.TXT)

Power Management (การจัดการพลังงาน)

กำหนดค่าการประหยัดของเครื่องพิมพ์

Update Firmware (อัปเดตเฟิร์มแวร์)

ถ่ายโอนไฟล์อัปเดตเฟิร์มแวร์ไปยังเครื่องพิมพ์

หมายเหตุ:ตัวเลือกนี้จะใช้ได้เฉพาะหลังจากที่คุณเปิดเมนู View (ดู) และเลือกตัวเลือกรายการ Show Advanced Options (แสดงตัวเลือกขั้นสูง) เท่านั้น

HP Connected

เข้าถึงเว็บไซต์ของ HP Connected

Message Center (ศูนย์ข้อความ)

แสดงเหตุการณ์ข้อผิดพลาดที่เกิดขึ้นกับเครื่องพิมพ์

Duplex Mode (โหมดพิมพ์สองด้าน)

(เครื่องพิมพ์สองด้านเท่านั้น)

เปิดโหมดการพิมพ์สองด้านอัตโนมัติ

Network Settings (การตั้งค่าเครือข่าย)

(เครื่องพิมพ์ที่เชื่อมต่อเครือข่ายเท่านั้น)

กำหนดค่าเครือข่าย เช่น การตั้งค่า IPv4, การตั้งค่า IPv6, การตั้งค่า Bonjour และการตั้งค่าอื่นๆ

Supplies Management (การจัดการอุปกรณ์สิ้นเปลือง)

กำหนดค่าการตอบสนองของเครื่องพิมพ์เมื่ออุปกรณ์สิ้นเปลืองใกล้จะหมดอายุการใช้งานที่ประมาณไว้

Trays Configuration (การกำหนดถาด)

กำหนดค่าขนาดและประเภทกระดาษสำหรับแต่ละถาด

Additional Settings (การตั้งค่าเพิ่มเติม)

เปิด HP Embedded Web Server (EWS) ของเครื่องพิมพ์

หมายเหตุ:ไม่สนับสนุนการเชื่อมต่อ USB

Proxy Server Settings (การตั้งค่าเซิร์ฟเวอร์พร็อกซี่)

กำหนดค่าเซิร์ฟเวอร์พร็อกซี่ของเครื่องพิมพ์

Basic Fax Settings (การตั้งค่าแฟกซ์พื้นฐาน)

(รุ่นแฟกซ์ MFP ท่านั้น)

ตั้งค่าฟิลด์ในหัวโทรสารและกำหนดวิธีที่เครื่องพิมพ์จะรับสายเรียกเข้า

Fax Forwarding (การส่งต่อโทรสาร)

(รุ่นแฟกซ์ MFP ท่านั้น)

ตั้งค่าเครื่องพิมพ์ให้ส่งโทรสารขาเข้าไปยังหมายเลขอื่น

Fax Logs (บันทึกของแฟกซ์)

(รุ่นแฟกซ์ MFP ท่านั้น)

ดูบันทึกของแฟกซ์ทั้งหมด

Fax Speed Dials (แฟกซ์ด่วน)

(รุ่นแฟกซ์ MFP ท่านั้น)

เพิ่มหมายเลขแฟกซ์ในรายการโทรด่วน

Junk Fax Blocking (บล็อกแฟกซ์ข้อความโฆษณา)

(รุ่นแฟกซ์ MFP ท่านั้น)

จัดเก็บหมายเลขแฟกซ์ที่คุณต้องการบล็อก

Scan to E-mail (สแกนไปยังอีเมล์)

(เครื่องพิมพ์ MFP เท่านั้น)

เปิดหน้า HP Embedded Web Server (EWS) สำหรับการกำหนดการตั้งค่าสำหรับการสแกนไปยังอีเมล์

Scan to Network Folder (สแกนไปยังโฟลเดอร์เครือข่าย)

(เครื่องพิมพ์ MFP เท่านั้น)

เปิดหน้า HP Embedded Web Server (EWS) สำหรับการกำหนดการตั้งค่าสำหรับการสแกนไปยังโฟลเดอร์เครือข่าย


จัดการเครื่องพิมพ์

กำหนดค่าเครือข่าย IP

  • บทนำ
  • ข้อสงวนสิทธิ์เกี่ยวกับการใช้เครื่องพิมพ์ร่วมกัน
  • ดูหรือเปลี่ยนการตั้งค่าเครือข่าย
  • การเปลี่ยนชื่อเครื่องพิมพ์ในเครือข่าย
  • กำหนดค่าพารามิเตอร์ IPv4 TCP/IP ด้วยตนเองจากแผงควบคุม
  • การตั้งค่าความเร็วลิงค์และ Duplex


จัดการเครื่องพิมพ์

บทนำ

ใช้ส่วนต่อไปนี้เพื่อกำหนดค่าการตั้งค่าเครือข่ายของเครื่องพิมพ์


จัดการเครื่องพิมพ์

ข้อสงวนสิทธิ์เกี่ยวกับการใช้เครื่องพิมพ์ร่วมกัน

HP ไม่สนับสนุนเครือข่ายแบบ Peer-to-Peer เนื่องจากคุณสมบัติดังกล่าวเป็นฟังก์ชันของระบบปฏิบัติการของ Microsoft และไม่ใช่ไดรเวอร์เครื่องพิมพ์ของ HP ไปที่ Microsoft www.microsoft.com


จัดการเครื่องพิมพ์

ดูหรือเปลี่ยนการตั้งค่าเครือข่าย

ใช้ HP Embedded Web Server เพื่อดูหรือเปลี่ยนแปลงการกำหนดค่า IP

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    เปิด HP Embedded Web Server (EWS):

    1. a.

      แผงควบคุม 2 บรรทัด: บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

      แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่มข้อมูลการเชื่อมต่อ [image] แล้วแตะปุ่ม เครือข่ายที่เชื่อมต่อ [image] หรือปุ่ม Wi-Fi เครือข่ายเปิด [image] เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    2. b.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของที่อยู่ IP ในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

  2. 2.

    คลิกแท็บ Networking (เครือข่าย) เพื่อดูข้อมูลเครือข่าย เปลี่ยนการตั้งค่าตามต้องการ


จัดการเครื่องพิมพ์

การเปลี่ยนชื่อเครื่องพิมพ์ในเครือข่าย

ในการเปลี่ยนชื่อเครื่องพิมพ์ในเครือข่ายเพื่อให้สามารถระบุได้โดยไม่ซ้ำกัน ให้ใช้ HP Embedded Web Server

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    เปิด HP Embedded Web Server (EWS):

    1. a.

      แผงควบคุม 2 บรรทัด: บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

      แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่มข้อมูลการเชื่อมต่อ [image] แล้วแตะปุ่ม เครือข่ายที่เชื่อมต่อ [image] หรือปุ่ม Wi-Fi เครือข่ายเปิด [image] เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    2. b.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของที่อยู่ IP ในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

  2. 2.

    เปิดแท็บ ระบบ

  3. 3.

    ในหน้า Device Information (ข้อมูลอุปกรณ์) ชื่อเครื่องพิมพ์เริ่มต้นจะอยู่ในฟิลด์ Device Description (คำอธิบายอุปกรณ์) คุณสามารถเปลี่ยนแปลงชื่อนี้เพื่อระบุเครื่องพิมพ์นี้โดยไม่ซ้ำกันได้

    หมายเหตุ:การป้อนข้อมูลในฟิลด์อื่นในหน้าสามารถทำหรือไม่ก็ได้

  4. 4.

    คลิกปุ่ม ใช้ เพื่อบันทึกการเปลี่ยนแปลง


จัดการเครื่องพิมพ์

กำหนดค่าพารามิเตอร์ IPv4 TCP/IP ด้วยตนเองจากแผงควบคุม

ใช้เมนูแผงควบคุมเพื่อตั้งค่าแอดเดรส IPv4, ซับเน็ตมาสก์ และเกตเวย์เริ่มต้นด้วยตนเอง

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

แผงควบคุม 2 บรรทัด

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าเครือข่าย

    • •

      วิธีกำหนดค่า IPv4

    • •

      ด้วยตนเอง

  3. 3.

    ใช้ปุ่มลูกศรและปุ่ม OK เพื่อป้อน IP แอดเดรส, ซับเน็ตมาสก์ และเกตเวย์เริ่มต้น แล้วแตะปุ่ม OK เพื่อบันทึกการเปลี่ยนแปลง

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่ม การตั้งค่า

  2. 2.

    เลื่อนและแตะเมนู การตั้งค่าเครือข่าย

  3. 3.

    แตะเมนู วิธีกำหนดค่าแบบ IPv4 แล้วแตะปุ่ม ด้วยตนเอง

  4. 4.

    ใช้แผงปุ่มกดบนหน้าจอสัมผัสเพื่อป้อน IP แอดเดรส และแตะปุ่ม OK แตะปุ่ม ใช่ เพื่อยืนยัน

  5. 5.

    ใช้แผงปุ่มกดบนหน้าจอสัมผัสเพื่อป้อนซับเน็ตมาสก์ และแตะปุ่ม OK แตะปุ่ม ใช่ เพื่อยืนยัน

  6. 6.

    ใช้แผงปุ่มกดบนหน้าจอสัมผัสเพื่อป้อนเกตเวย์เริ่มต้น และแตะปุ่ม OK แตะปุ่ม ใช่ เพื่อยืนยัน


จัดการเครื่องพิมพ์

การตั้งค่าความเร็วลิงค์และ Duplex

หมายเหตุ:ข้อมูลนี้ใช้กับเครือข่าย Ethernet เท่านั้น ไม่สามารถใช้ได้กับเครือข่ายแบบไร้สาย

ความเร็วลิงค์และโหมดการติดต่อสื่อสารของเซิร์ฟเวอร์การพิมพ์จะต้องตรงกับฮับเครือข่าย ในสถานการณ์ส่วนใหญ่ ให้ปล่อยเครื่องพิมพ์ไว้ในโหมดอัตโนมัติ การเปลี่ยนแปลงการตั้งค่าความเร็วในการเชื่อมต่อและ Duplex ที่ไม่ถูกต้อง อาจทำให้เครื่องพิมพ์ไม่สามารถสื่อสารกับอุปกรณ์เครือข่ายอื่นได้ ในการเปลี่ยนแปลง ให้ใช้แผงควบคุมเครื่องพิมพ์

หมายเหตุ:การตั้งค่าเครื่องพิมพ์ต้องตรงกับการตั้งค่าสำหรับอุปกรณ์เครือข่าย (ฮับเครือข่าย, สวิตช์, เกตเวย์, เราเตอร์ หรือคอมพิวเตอร์)

หมายเหตุ:การเปลี่ยนการตั้งค่าเหล่านี้จะทำให้เครื่องพิมพ์ปิดแล้วเปิดใหม่ ทำการเปลี่ยนแปลงเฉพาะเมื่อเครื่องพิมพ์ไม่ได้ทำงานอะไรเท่านั้น

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แผงควบคุม 2 บรรทัด: บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าเครือข่าย

    • •

      ความเร็วลิงค์

  3. 3.

    เลือกหนึ่งในตัวเลือกต่อไปนี้:

    • •

      อัตโนมัติ: เซิร์ฟเวอร์การพิมพ์จะกำหนดค่าโดยอัตโนมัติสำหรับความเร็วลิงค์และโหมดการติดต่อสูงสุดที่อนุญาตให้ใช้บนเครือข่าย

    • •

      10T Full: 10 เมกะไบต์ต่อวินาที (Mbps), full-duplex operation

    • •

      10T Half: 10 Mbps, half-duplex operation

    • •

      100TX Full: 100 Mbps, full-duplex operation

    • •

      100TX Half: 100 Mbps, half-duplex operation

    • •

      1000T Full: 1000 Mbps, full-duplex operation

  4. 4.

    แตะปุ่ม บันทึก หรือกดปุ่ม OK เครื่องพิมพ์จะปิดแล้วเปิดใหม่


จัดการเครื่องพิมพ์

คุณสมบัติการรักษาความปลอดภัยของเครื่องพิมพ์

http://www.hp.com http://www.hpe.com


จัดการเครื่องพิมพ์

บทนำ

เครื่องพิมพ์มีคุณสมบัติความปลอดภัยหลายอย่างเพื่อจำกัดบุคคลที่เข้าถึงการกำหนดค่า เพื่อรักษาความปลอดภัยข้อมูล และเพื่อป้องกันการเข้าถึงส่วนประกอบฮาร์ดแวร์ที่มีค่า

  • บทนำ
  • กำหนดหรือเปลี่ยนรหัสผ่านระบบโดยใช้ Embedded Web Server
  • ล็อคแผงเสียบหน่วยความจำ


จัดการเครื่องพิมพ์

กำหนดหรือเปลี่ยนรหัสผ่านระบบโดยใช้ Embedded Web Server

กำหนดรหัสผ่านสำหรับผู้ดูแลระบบในการเข้าใช้งานเครื่องพิมพ์และ HP Embedded Web Server เพื่อให้ผู้ใช้งานที่ไม่ได้รับอนุญาตไม่สามารถเปลี่ยนการตั้งค่าเครื่องพิมพ์ได้

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    เปิดเว็บเซิร์ฟเวอร์แบบฝังตัว (EWS) ของ HP:

    1. a.

      แผงควบคุม 2 บรรทัด: บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

      แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่มข้อมูลการเชื่อมต่อ [image] แล้วแตะปุ่ม เครือข่ายที่เชื่อมต่อ [image] หรือปุ่ม Wi-Fi เครือข่ายเปิด [image] เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    2. b.

      เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงบนแผงควบคุมเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

      ตัวอย่างของที่อยู่ IP ในหน้าต่างเบราว์เซอร์

      หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

  2. 2.

    ในแท็บ System (ระบบ) ให้คลิกลิงค์ Administration (การดูแลระบบ) ในบานหน้าต่างนำทางด้านซ้าย

  3. 3.

    ในพื้นที่ชื่อ Product Security (ความปลอดภัยผลิตภัณฑ์) ให้ป้อนรหัสผ่านในฟิลด์ Password (รหัสผ่าน)

  4. 4.

    ป้อนรหัสผ่านอีกครั้งในฟิลด์ Confirm Password (ยืนยันรหัสผ่าน)

  5. 5.

    คลิกปุ่ม ใช้

    หมายเหตุ:จดรหัสผ่านเก็บไว้ และจัดเก็บไว้ในที่ๆ ปลอดภัย


จัดการเครื่องพิมพ์

ล็อคแผงเสียบหน่วยความจำ

ฟอร์แมตเตอร์มีช่องที่คุณสามารถใช้ต่อสายล็อคได้ การล็อคฟอร์แมตเตอร์ช่วยป้องกันไม่ให้คนอื่นนำชิ้นส่วนที่มีค่าออกมาได้


จัดการเครื่องพิมพ์

กำหนดค่าโหมดพิมพ์เงียบ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • บทนำ
  • วิธีที่หนึ่ง: กำหนดค่าโหมดพิมพ์เงียบจากแผงควบคุมเครื่องพิมพ์
  • วิธีที่สอง: กำหนดค่าโหมดพิมพ์เงียบจาก HP Embedded Web Server (EWS)


จัดการเครื่องพิมพ์

บทนำ

เครื่องพิมพ์นี้มีโหมดเงียบที่ลดเสียงระหว่างการพิมพ์ เมื่อเปิดโหมดเงียบ เครื่องพิมพ์จะพิมพ์งานช้าลง

หมายเหตุ:โหมดพิมพ์เงียบจะลดความเร็วการพิมพ์ของเครื่องพิมพ์ ซึ่งอาจปรับปรุงคุณภาพการพิมพ์ได้

ใช้หนึ่งในวิธีต่อไปนี้เพื่อกำหนดค่าโหมดพิมพ์เงียบ


จัดการเครื่องพิมพ์

วิธีที่หนึ่ง: กำหนดค่าโหมดพิมพ์เงียบจากแผงควบคุมเครื่องพิมพ์

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แผงควบคุม 2 บรรทัด: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      การตั้งค่าระบบ

    • •

      โหมดพิมพ์เงียบ

  3. 3.

    แผงควบคุม 2 บรรทัด: เลือก เปิด แล้วกด OK

    แผงควบคุมหน้าจอสัมผัส: แตะ On (เปิด)


จัดการเครื่องพิมพ์

วิธีที่สอง: กำหนดค่าโหมดพิมพ์เงียบจาก HP Embedded Web Server (EWS)

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แผงควบคุม 2 บรรทัด: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า [image] เปิดเมนู การตั้งค่าเครือข่าย แล้วเลือก แสดง IP แอดเดรส เพื่อแสดง IP แอดเดรสหรือชื่อโฮสต์

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่มข้อมูลการเชื่อมต่อ

  2. 2.

    เปิดเว็บเบราเซอร์ และในบรรทัดที่อยู่ ให้พิมพ์ IP แอดเดรสหรือชื่อโฮสต์ตรงตามที่แสดงในหน้าการกำหนดค่าเครื่องพิมพ์ กดปุ่ม Enter บนแป้นพิมพ์คอมพิวเตอร์ EWS จะเปิดขึ้น

    ตัวอย่างของ IP แอดเดรสในหน้าต่างเบราเซอร์

    หมายเหตุ:หากเว็บเบราเซอร์แสดงข้อความระบุว่าการเข้าถึงเว็บไซต์อาจไม่ปลอดภัย ให้เลือกตัวเลือกเพื่อดำเนินต่อไปยังเว็บไซต์ การเข้าถึงเว็บไซต์นี้จะไม่เป็นอันตรายกับคอมพิวเตอร์

  3. 3.

    คลิกแท็บ ระบบ

  4. 4.

    ในบานหน้าต่างการนาวิเกตด้านซ้าย ให้คลิกลิงค์ ประเภทกระดาษ

  5. 5.

    จากรายการดรอปดาวน์ โหมดพิมพ์เงียบ ให้เเลือก เปิด คลิก ใช้


จัดการเครื่องพิมพ์

การตั้งค่าการประหยัดพลังงาน

  • บทนำ
  • พิมพ์ด้วย EconoMode
  • ตั้งค่าพักเครื่อง/ปิดอัตโนมัติหลังจากไม่ได้ใช้งาน
  • ตั้งค่าหน่วงเวลาปิดระบบหลังจากไม่ได้ใช้งาน และกำหนดค่าให้เครื่องพิมพ์ใช้พลังงาน 1 วัตต์หรือน้อยกว่า
  • ตั้งค่าหน่วงเวลาปิดเครื่อง


จัดการเครื่องพิมพ์

บทนำ

เครื่องพิมพ์มีคุณสมบัติประหยัดหลายอย่างเพื่อช่วยประหยัดพลังงานและอุปกรณ์สิ้นเปลือง


จัดการเครื่องพิมพ์

พิมพ์ด้วย EconoMode

เครื่องพิมพ์นี้มีตัวเลือก EconoMode สำหรับการพิมพ์เอกสารฉบับร่าง การใช้โหมด EconoMode จะใช้ผงหมึกน้อยลง แต่ก็จะทำให้คุณภาพการพิมพ์ลดลงเช่นกัน

HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากใช้ EconoMode ตลอดเวลา ปริมาณหมึกอาจเหลืออยู่นานเกินกว่าอายุของชิ้นส่วนในตลับผงหมึก หากคุณภาพการพิมพ์เริ่มลดลง และไม่สามารถยอมรับได้ โปรดพิจารณาการเปลี่ยนตลับผงหมึก

หมายเหตุ:หากไม่มีตัวเลือกนี้อยู่ในไดรเวอร์การพิมพ์ของคุณ คุณสามารถตั้งค่าได้โดยใช้ HP Embedded Web Server

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)

  3. 3.

    คลิกแท็บ กระดาษ/คุณภาพ

  4. 4.

    คลิกกล่องกาเครื่องหมาย EconoMode


จัดการเครื่องพิมพ์

ตั้งค่าพักเครื่อง/ปิดอัตโนมัติหลังจากไม่ได้ใช้งาน

ใช้เมนูแผงควบคุมเพื่อตั้งค่าระยะเวลาที่ว่างก่อนที่เครื่องจะเข้าสู่โหมดประหยัดพักเครื่อง

ทำขั้นตอนต่อไปนี้เพื่อเปลี่ยนการตั้งค่าพักเครื่อง/อัตโนมัติปิดหลังจาก:

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แผงควบคุม 2 บรรทัด: บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าพลังงาน

    • •

      พักเครื่อง/ปิดอัตโนมัติหลังจาก

  3. 3.

    ใช้ปุ่มลูกศรเพื่อเลือกเวลาสำหรับหน่วงเวลาพักเครื่อง/ปิดอัตโนมัติ แล้วกดปุ่ม OK

    เลือกเวลาสำหรับหน่วงเวลาพักเครื่อง/ปิดอัตโนมัติหลังจาก


จัดการเครื่องพิมพ์

ตั้งค่าหน่วงเวลาปิดระบบหลังจากไม่ได้ใช้งาน และกำหนดค่าให้เครื่องพิมพ์ใช้พลังงาน 1 วัตต์หรือน้อยกว่า

ใช้เมนูแผงควบคุมเพื่อตั้งค่าระยะเวลาก่อนปิดเครื่องพิมพ์

หมายเหตุ:หลังจากเครื่องพิมพ์ปิดเครื่อง การใช้พลังงานจะเท่ากับ 1 วัตต์หรือน้อยกว่า

ทำขั้นตอนต่อไปนี้เพื่อเปลี่ยนการตั้งค่าหน่วงเวลาปิดระบบหลังจาก:

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แผงควบคุม 2 บรรทัด: บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าพลังงาน

    • •

      ปิดเครื่องหลังจาก

  3. 3.

    เลือกเวลาสำหรับหน่วงเวลาปิดระบบหลังจาก

    หมายเหตุ:ค่าเริ่มต้นคือ 4 ชั่วโมง


จัดการเครื่องพิมพ์

ตั้งค่าหน่วงเวลาปิดเครื่อง

ใช้เมนูแผงควบคุมเพื่อเลือกว่าเครื่องพิมพ์จะหน่วงเวลาปิดเครื่องหลังจากกดปุ่มเปิด/ปิดหรือไม่

ทำขั้นตอนต่อไปนี้เพื่อเปลี่ยนการตั้งค่าหน่วงเวลาปิดเครื่อง:

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แผงควบคุม 2 บรรทัด: บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าพลังงาน

    • •

      Delay Shut Down (หน่วงเวลาปิดเครื่อง)

  3. 3.

    เลือกหนึ่งในตัวเลือกหน่วงเวลา:

    • •

      ไม่หน่วงเวลา: เครื่องพิมพ์จะปิดเครื่องหลังจากไม่มีการใช้งานช่วงระยะเวลาหนึ่งที่กำหนดโดยการตั้งค่าปิดระบบหลังจาก

    • •

      เมื่อพอร์ตทำงานอยู่: เมื่อเลือกตัวเลือกนี้ เครื่องพิมพ์จะไม่ปิดเครื่องยกเว้นพอร์ตทั้งหมดไม่ได้ใช้งาน การเชื่อมต่อเครือข่ายหรือการเชื่อมต่อโทรสารที่ใช้งานจะป้องกันไม่ให้เครื่องพิมพ์ปิดเครื่อง


จัดการเครื่องพิมพ์

อัปเดตเฟิร์มแวร์

HP จะมีการอัปเดตเครื่องพิมพ์เป็นระยะๆ, แอปพลิเคชัน Web Services ใหม่ และคุณสมบัติใหม่ในแอปพลิเคชัน Web Services ที่มีอยู่ ทำตามขั้นตอนเหล่านี้เพื่ออัปเดตเฟิร์มแวร์เครื่องพิมพ์สำหรับเครื่องพิมพ์เดียว เมื่อคุณอัปเดตเฟิร์มแวร์ แอปพลิเคชัน Web Service จะอัปเดตโดยอัตโนมัติ

มีสองวิธีที่ได้รับการสนับสนุนในการดำเนินการอัปเดตเฟิร์มแวร์บนเครื่องพิมพ์นี้ ใช้หนึ่งในวิธีต่อไปนี้เท่านั้นเพื่ออัปเดตเฟิร์มแวร์เครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • วิธีที่หนึ่ง: อัปเดตเฟิร์มแวร์โดยใช้แผงควบคุม
  • วิธีที่สอง: อัปเดตเฟิร์มแวร์โดยใช้ Firmware Update Utility


จัดการเครื่องพิมพ์

วิธีที่หนึ่ง: อัปเดตเฟิร์มแวร์โดยใช้แผงควบคุม

ใช้ขั้นตอนเหล่านี้เพื่อโหลดเฟิร์มแวร์จากแผงควบคุม (สำหรับเครื่องพิมพ์ที่เชื่อมต่อเครือข่ายเท่านั้น) และ/หรือตั้งค่าเครื่องพิมพ์ให้โหลดอัปเดตเฟิร์มแวร์ในอนาคตโดยอัตโนมัติ สำหรับเครื่องพิมพ์ที่เชื่อมต่อ USB ให้ข้ามไปที่วิธีที่สอง

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

แผงควบคุม 2 บรรทัด:

  1. 1.

    ตรวจสอบว่าเครื่องพิมพ์เชื่อมต่อกับเครือข่ายแบบใช้สาย (Ethernet) หรือไร้สายที่มีการเชื่อมต่ออินเทอร์เน็ตแล้ว

    หมายเหตุ:เครื่องพิมพ์ต้องเชื่อมต่อกับอินเทอร์เน็ตเพื่ออัปเดตเฟิร์มแวร์ผ่านการเชื่อมต่อเครือข่าย

  2. 2.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  3. 3.

    เปิดเมนู บริการ แล้วเปิดเมนู การอัปเดต LaserJet

    หมายเหตุ:หากไม่มีตัวเลือก การอัปเดต LaserJet ในรายการ ให้ใช้วิธีที่สอง

  4. 4.

    เลือก ตรวจหาการอัปเดต เพื่อตรวจสอบการอัปเดต

    หมายเหตุ:เครื่องพิมพ์จะตรวจสอบการอัปเดตโดยอัตโนมัติ และหากตรวจพบเวอร์ชันใหม่กว่า กระบวนการอัปเดตจะเริ่มต้นโดยอัตโนมัติ

  5. 5.

    ตั้งค่าเครื่องพิมพ์ให้อัปเดตเฟิร์มแวร์โดยอัตโนมัติเมื่อมีการอัปเดต

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    เปิดเมนู บริการ เปิดเมนู การอัปเดต LaserJet แล้วเลือกเมนู จัดการการอัปเดต

    ตั้งค่าตัวเลือก อนุญาตการอัปเดต เป็น ใช่ แล้วตั้งค่าตัวเลือก ตรวจสอบอัตโนมัติ เป็น เปิด

แผงควบคุมหน้าจอสัมผัส:

  1. 1.

    ตรวจสอบว่าเครื่องพิมพ์เชื่อมต่อกับเครือข่ายแบบใช้สาย (Ethernet) หรือไร้สายที่มีการเชื่อมต่ออินเทอร์เน็ตแล้ว

    หมายเหตุ:เครื่องพิมพ์ต้องเชื่อมต่อกับอินเทอร์เน็ตเพื่ออัปเดตเฟิร์มแวร์ผ่านการเชื่อมต่อเครือข่าย

  2. 2.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่ม การตั้งค่า

  3. 3.

    เลื่อนและเปิดเมนู บริการ แล้วเปิดเมนู การอัปเดต LaserJet

    หมายเหตุ:หากไม่มีตัวเลือก การอัปเดต LaserJet ในรายการ ให้ใช้วิธีที่สอง

  4. 4.

    แตะ ตรวจหาการอัปเดตตอนนี้ เพื่อตรวจสอบการอัปเดต

    หมายเหตุ:เครื่องพิมพ์จะตรวจสอบการอัปเดตโดยอัตโนมัติ และหากตรวจพบเวอร์ชันใหม่กว่า กระบวนการอัปเดตจะเริ่มต้นโดยอัตโนมัติ

  5. 5.

    ตั้งค่าเครื่องพิมพ์ให้อัปเดตเฟิร์มแวร์โดยอัตโนมัติเมื่อมีการอัปเดต

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะปุ่ม การตั้งค่า

    เปิดเมนู บริการ เปิดเมนู การอัปเดต LaserJet แล้วเลือกเมนู จัดการการอัปเดต

    ตั้งค่าตัวเลือก อนุญาตการอัปเดต เป็น ใช่ แล้วตั้งค่าตัวเลือก ตรวจสอบอัตโนมัติ เป็น เปิด


จัดการเครื่องพิมพ์

วิธีที่สอง: อัปเดตเฟิร์มแวร์โดยใช้ Firmware Update Utility

ใช้ขั้นตอนเหล่านี้เพื่อดาวน์โหลดและติดตั้ง Firmware Update Utility จาก HP.com ด้วยตนเอง

หมายเหตุ:วิธีนี้เป็นตัวเลือกเดียวในการอัปเดตเฟิร์มแวร์สำหรับเครื่องพิมพ์ที่เชื่อมต่อกับคอมพิวเตอร์ผ่านสาย USB และยังใช้กับเครื่องพิมพ์ที่เชื่อมต่อกับเครือข่ายได้ด้วย

หมายเหตุ:คุณต้องติดตั้งไดรเวอร์การพิมพ์เพื่อใช้วิธีนี้

  1. 1.

    ไปที่ www.hp.com/support เลือกภาษาของประเทศ/พื้นที่ของคุณ คลิกลิงค์ รับซอฟต์แวร์และไดรเวอร์ พิมพ์ชื่อเครื่องพิมพ์ลงในช่องค้นหา กดปุ่ม Enter แล้วเลือกเครื่องพิมพ์จากรายการของผลลัพธ์การค้นหา

  2. 2.

    เลือกระบบปฏิบัติการ

  3. 3.

    ภายใต้ส่วน Firmware ให้ค้นหา Firmware Update Utility

  4. 4.

    คลิก Download คลิก Run แล้วคลิก Run อีกครั้ง

  5. 5.

    เมื่อยูทิลิตีเปิด ให้เลือกเครื่องพิมพ์จากรายการดรอปดาวน์ แล้วคลิก Send Firmware

    หมายเหตุ:ในการพิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบเวอร์ชันเฟิร์มแวร์ที่ติดตั้งก่อนหรือหลังกระบวนการอัปเดต ให้คลิก Print Config

  6. 6.

    ทำตามคำแนะนำบนหน้าจอเพื่อทำการติดตั้งจนเสร็จสมบูรณ์ แล้วคลิกปุ่ม Exit เพื่อปิดยูทิลิตี


การแก้ปัญหา

  • การสนับสนุนลูกค้า
  • ระบบวิธีใช้ที่แผงควบคุม (รุ่นหน้าจอสัมผัสเท่านั้น)
  • นำค่าที่ระบบตั้งไว้จากโรงงานกลับมาใช้
  • ข้อความ “ตลับหมึกเหลือน้อย” หรือ “ตลับหมึกเหลือน้อยมาก” ปรากฏขึ้นบนแผงควบคุมเครื่องพิมพ์
  • เครื่องพิมพ์ไม่ดึงกระดาษหรือป้อนกระดาษผิดพลาด
  • นำกระดาษที่ติดออก
  • ทำความสะอาดชุดประกอบฟิล์มที่เปลี่ยนได้ของ ADF
  • ปรับปรุงคุณภาพงานพิมพ์
  • ปรับปรุงคุณภาพของสำเนาและการสแกน
  • ปรับปรุงคุณภาพของภาพโทรสาร
  • แก้ปัญหาเครือข่ายแบบใช้สาย
  • การแก้ปัญหาเครือข่ายแบบไร้สาย
  • แก้ไขปัญหาโทรสาร

สำหรับข้อมูลเพิ่มเติม:

ข้อมูลต่อไปนี้ถูกต้องในขณะที่จัดพิมพ์เอกสาร สำหรับข้อมูลเพิ่มเติม โปรดดูที่ www.hp.com/support/ljM227MFP

วิธีใช้ที่ครอบคลุมทั้งหมดของ HP สำหรับเครื่องพิมพ์มีข้อมูลต่อไปนี้:

  • •

    ติดตั้งและกำหนดค่า

  • •

    เรียนรู้และใช้

  • •

    การแก้ปัญหา

  • •

    ดาวน์โหลดการอัปเดตซอฟต์แวร์และเฟิร์มแวร์

  • •

    เข้าร่วมฟอรัมการสนับสนุน

  • •

    ค้นหาข้อมูลการรับประกันและข้อบังคับ


การแก้ปัญหา

การสนับสนุนลูกค้า

ขอบริการสนับสนุนทางโทรศัพท์สำหรับประเทศ/พื้นที่ของคุณ เตรียมข้อมูลชื่อเครื่อง หมายเลขซีเรียล วันที่ซื้อ และคำอธิบายปัญหาให้พร้อม | หมายเลขโทรศัพท์ของแต่ละประเทศ/พื้นที่จะอยู่ในแผ่นเอกสารในกล่องเครื่องพิมพ์ หรือที่ www.hp.com/support/
รับการสนับสนุนทางอินเทอร์เน็ต 24 ชั่วโมง และดาวน์โหลดยูทิลิตีซอฟต์แวร์และไดรเวอร์ | www.hp.com/support/ljM227MFP
สั่งซื้อบริการหรือข้อตกลงในการบำรุงรักษาของ HP | www.hp.com/go/carepack
ลงทะเบียนเครื่องพิมพ์ |


การแก้ปัญหา

ระบบวิธีใช้ที่แผงควบคุม (รุ่นหน้าจอสัมผัสเท่านั้น)

เครื่องพิมพ์นี้มีระบบวิธีใช้ในตัวซึ่งจะอธิบายเกี่ยวกับการใช้หน้าจอแต่ละหน้าจอ ในการเปิดระบบวิธีใช้ ให้แตะปุ่มวิธีใช้ [image] ที่มุมขวาบนของหน้าจอ

สำหรับบางหน้าจอ วิธีใช้จะเปิดเมนูทั่วไปที่คุณสามารถค้นหาหัวข้อที่ต้องการ คุณสามารถเบราส์ไปยังโครงสร้างเมนูโดยแตะที่ปุ่มในเมนู

หน้าจอวิธีใช้บางหน้าจอมีแอนิเมชันแนะนำขั้นตอนต่างๆ เช่น การแก้ปัญหากระดาษติด

สำหรับหน้าจอที่มีการตั้งค่าสำหรับแต่ละงานไว้ วิธีใช้จะแสดงหัวข้อที่อธิบายถึงตัวเลือกในหน้าจอนั้น

หากเครื่องพิมพ์แจ้งเตือนคุณเกี่ยวกับข้อผิดพลาดหรือคำเตือน ให้แตะปุ่มวิธีใช้ [image] เพื่อเปิดข้อความที่อธิบายถึงปัญหา ข้อความนี้ยังมีคำแนะนำที่ช่วยในการแก้ปัญหาด้วย


การแก้ปัญหา

นำค่าที่ระบบตั้งไว้จากโรงงานกลับมาใช้

การเรียกคืนค่าเริ่มต้นจากโรงงานจะทำให้การตั้งค่าเครื่องพิมพ์และเครือข่ายทั้งหมดเปลี่ยนกลับไปเป็นค่าเริ่มต้นจากโรงงาน โดยจะไม่รีเซ็ตจำนวนหน้า หรือขนาดถาด ในการเรียกคืนเครื่องพิมพ์เป็นการตั้งค่าเริ่มต้นจากโรงงาน ให้ทำตามขั้นตอนต่อไปนี้

ข้อควรระวัง:การเรียกคืนค่าเริ่มต้นจากโรงงานจะทำให้การตั้งค่าทั้งหมดเปลี่ยนกลับไปเป็นค่าเริ่มต้นจากโรงงาน และลบหน้าที่จัดเก็บในหน่วยความจำ

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แผงควบคุม 2 บรรทัด: บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      บริการ

    • •

      เรียกคืนค่าเริ่มต้น

  3. 3.

    แตะหรือกดปุ่ม OK

    เครื่องพิมพ์จะเริ่มต้นใหม่โดยอัตโนมัติ


การแก้ปัญหา

ข้อความ “ตลับหมึกเหลือน้อย” หรือ “ตลับหมึกเหลือน้อยมาก” ปรากฏขึ้นบนแผงควบคุมเครื่องพิมพ์

ตลับหมึกเหลือน้อย: เครื่องพิมพ์จะแสดงเมื่อตลับหมึกเหลือน้อย อายุการใช้งานแท้จริงที่เหลืออยู่ของตลับหมึกอาจแตกต่างกัน โปรดพิจารณาการเตรียมอุปกรณ์สำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้ ไม่จำเป็นต้องเปลี่ยนตลับหมึกในขณะนี้

ตลับหมึกเหลือน้อยมาก: เครื่องพิมพ์จะแสดงเมื่อตลับหมึกเหลือน้อยมาก อายุการใช้งานแท้จริงที่เหลืออยู่ของตลับหมึกอาจแตกต่างกัน โปรดพิจารณาการเตรียมอุปกรณ์สำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้ ไม่จำเป็นต้องเปลี่ยนตลับหมึกในขณะนี้ เว้นแต่คุณภาพการพิมพ์ไม่เป็นที่พอใจอีกต่อไป

เมื่อตลับหมึกของ HP มีระดับ เหลือน้อยมาก การรับประกันการคุ้มครองของ HP ในตลับหมึกนั้นจะสิ้นสุดลง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปลี่ยนการตั้งค่า “น้อยมาก”
  • สั่งซื้ออุปกรณ์สิ้นเปลือง


การแก้ปัญหา

เปลี่ยนการตั้งค่า “น้อยมาก”

คุณสามารถเปลี่ยนแปลงวิธีการทำงานของเครื่องพิมพ์เมื่ออุปกรณ์สิ้นเปลืองถึงสถานะต่ำมากได้ คุณไม่จำเป็นต้องตั้งค่าเหล่านี้ใหม่เมื่อติดตั้งตลับหมึกใหม่

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แผงควบคุม 2 บรรทัด: บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      การตั้งค่าอุปกรณ์สิ้นเปลือง

    • •

      ตลับหมึกสีดำ หรือ ตลับหมึกสี

    • •

      การตั้งค่าแบบต่ำมาก

  3. 3.

    เลือกหนึ่งในตัวเลือกต่อไปนี้:

    • •

      เลือกตัวเลือก ดำเนินการต่อ เพื่อตั้งค่าให้เครื่องพิมพ์แจ้งเตือนเมื่อตลับหมึกเหลือน้อยมาก แต่สามารถพิมพ์ต่อได้

    • •

      เเลือกตัวเลือก หยุด เพื่อตั้งค่าให้เครื่องพิมพ์หยุดพิมพ์จนกว่าคุณจะเปลี่ยนตลับหมึก

    • •

      เลือกตัวเลือก พรอมต์ เพื่อตั้งค่าให้เครื่องพิมพ์หยุดพิมพ์ และแจ้งให้คุณเปลี่ยนตลับหมึก คุณสามารถรับข้อความแจ้งนั้นและดำเนินการพิมพ์ต่อได้ ตัวเลือกที่ตั้งค่าได้ของลูกค้าของเครื่องพิมพ์นี้คือ "พรอมต์เตือนฉันเมื่อถึง 100 หน้า, 200 หน้า, 300 หน้า, 400 หน้า หรือไม่เตือน" ตัวเลือกนี้จะมอบความสะดวกสบายให้แก่ลูกค้า แต่ไม่ได้แสดงว่าหน้าเหล่านี้จะมีคุณภาพการพิมพ์ที่ยอมรับได้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สำหรับเครื่องพิมพ์ที่มีความสามารถโทรสาร


การแก้ปัญหา

สำหรับเครื่องพิมพ์ที่มีความสามารถโทรสาร

เมื่อตั้งค่าเครื่องพิมพ์ด้วยตัวเลือก หยุด หรือ พรอมต์ มีโอกาสที่โทรสารจะไม่ทำการพิมพ์เมื่อเครื่องพิมพ์ทำการพิมพ์ต่อ เหตุการณ์นี้อาจเกิดขึ้นได้หากเครื่องพิมพ์ของคุณรับข้อความโทรสารมากเกินกว่าที่หน่วยความจำจะเก็บได้ในขณะที่เครื่องพิมพ์กำลังรอ

เครื่องพิมพ์จะสามารถพิมพ์โทรสารได้โดยไม่ติดขัดเมื่อหมึกพิมพ์อยู่ในเกณฑ์ต่ำมาก หากคุณเลือกตัวเลือก ดำเนินการต่อ สำหรับตลับหมึก แต่คุณภาพการพิมพ์อาจลดลง


การแก้ปัญหา

สั่งซื้ออุปกรณ์สิ้นเปลือง

สั่งซื้ออุปกรณ์สิ้นเปลืองและกระดาษ | www.hp.com/go/suresupply
สั่งซื้อผ่านผู้ให้บริการ | ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP
สั่งซื้อโดยใช้ HP Embedded Web Server (EWS) | ในการเข้าถึง ในเว็บเบราเซอร์ที่รองรับในคอมพิวเตอร์ของคุณ ให้ป้อน IP แอดเดรสของเครื่องพิมพ์ หรือชื่อโฮสต์ในช่องแอดเดรส/URL EWS มีลิงค์ไปยังเว็บไซต์ HP SureSupply ซึ่งให้ตัวเลือกสำหรับการซื้ออุปกรณ์สิ้นเปลืองของแท้จาก HP


การแก้ปัญหา

เครื่องพิมพ์ไม่ดึงกระดาษหรือป้อนกระดาษผิดพลาด

http://www.hp.com http://www.hpe.com


การแก้ปัญหา

บทนำ

โซลูชันต่อไปนี้จะช่วยแก้ไขปัญหาหากเครื่องพิมพ์ไม่ดึงกระดาษจากถาดหรือดึงกระดาษหลายแผ่นในครั้งเดียว สถานการณ์เหล่านี้อาจทำให้กระดาษติด

  • บทนำ
  • เครื่องพิมพ์ไม่ดึงกระดาษ
  • เครื่องพิมพ์ดึงกระดาษหลายแผ่น
  • อุปกรณ์ป้อนกระดาษมีกระดาษติด กระดาษเอียง หรือดึงกระดาษหลายแผ่น


การแก้ปัญหา

เครื่องพิมพ์ไม่ดึงกระดาษ

หากเครื่องพิมพ์ไม่ดึงกระดาษจากถาด ให้ลองแก้ไขดังนี้

  • 1.

    เปิดเครื่องพิมพ์และนำกระดาษที่ติดอยู่ออก ตรวจสอบว่าไม่มีกระดาษที่ฉีกขาดเหลืออยู่ในเครื่องพิมพ์

  • 2.

    ใส่กระดาษให้ตรงกับขนาดงานพิมพ์

  • 3.

    ตรวจสอบให้แน่ใจว่าตั้งค่าขนาดและประเภทกระดาษถูกต้องบนแผงควบคุมเครื่องพิมพ์

  • 4.

    ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษไปยังตำแหน่งที่เหมาะสมในถาด ลูกศรบนตัวกั้นถาดควรตรงกับเครื่องหมายบนถาด

    หมายเหตุ:อย่าปรับตัวกั้นกระดาษชิดกับปึกกระดาษแน่นเกินไป ปรับไปยังตำแหน่งหรือเครื่องหมายในถาด

  • 5.

    ตรวจสอบว่าความชื้นในห้องอยู่ภายในข้อกำหนดของเครื่องพิมพ์นี้ และกระดาษจัดเก็บอยู่ในบรรจุภัณฑ์ที่ยังไม่เปิด กระดาษรีมส่วนใหญ่ที่จำหน่ายมีห่อกันความชื้นเพื่อให้กระดาษแห้ง

    ในสภาพแวดล้อมความชื้นสูง กระดาษที่ด้านบนของปึกกระดาษในถาดสามารถดูดซับความชื้น และอาจมีลักษณะไม่สม่ำเสมอหรือเป็นคลื่น ในกรณีนี้ ให้นำกระดาษด้านบน 5 ถึง 10 แผ่นออกจากปึกกระดาษ

    ในสภาพแวดล้อมความชื้นต่ำ ไฟฟ้าสถิตส่วนเกินอาจทำให้แผ่นกระดาษติดกัน ในกรณีนี้ ให้นำกระดาษออกจากถาด และงอปึกกระดาษโดยจับที่ปลายแต่ละข้าง และยกปลายขึ้นให้เป็นรูปตัว U จากนั้น หมุนปลายลงเพื่อกลับด้านรูปตัว U จากนั้น ให้จับแต่ละด้านของปึกกระดาษ และทำซ้ำขั้นตอนนี้ กระบวนการนี้ปล่อยกระดาษทีละแผ่นโดยไม่ทำให้เกิดไฟฟ้าสถิต จัดปึกกระดาษกับโต๊ะก่อนนำกลับไปใส่ในถาด

    เทคนิคสำหรับการงอปึกกระดาษ

  • 6.

    ตรวจสอบแผงควบคุมเครื่องพิมพ์เพื่อดูว่ากำลังแสดงข้อความแจ้งให้ป้อนกระดาษด้วยตนเองหรือไม่ ใส่กระดาษ และดำเนินการต่อ

  • 7.

    ลูกกลิ้งด้านบนถาดอาจปนเปื้อน ทำความสะอาดลูกกลิ้งด้วยผ้าไร้ขนชุบน้ำอุ่นหมาดๆ ใช้น้ำกลั่น หากมี

    ข้อควรระวัง:อย่าพ่นน้ำลงบนเครื่องพิมพ์โดยตรง ให้พ่นน้ำลงบนผ้าหรือชุบผ้าในน้ำและบิดน้ำออกก่อนทำความสะอาดลูกกลิ้ง


การแก้ปัญหา

เครื่องพิมพ์ดึงกระดาษหลายแผ่น

หากเครื่องพิมพ์ดึงกระดาษหลายแผ่นจากถาด ให้ลองแก้ไขดังนี้

  • 1.

    นำปึกกระดาษออกจากถาดแล้วงอกระดาษ หมุน 180 และพลิกไปมา อย่าคลี่กระดาษออก ใส่ปึกกระดาษกลับลงในถาด

    หมายเหตุ:การกรีดกระดาษทำให้เกิดไฟฟ้าสถิต แทนการกรีดกระดาษ ให้งอปึกกระดาษโดยจับที่ปลายแต่ละข้าง และยกปลายขึ้นให้เป็นรูปตัว U จากนั้น หมุนปลายลงเพื่อกลับด้านรูปตัว U จากนั้น ให้จับแต่ละด้านของปึกกระดาษ และทำซ้ำขั้นตอนนี้ กระบวนการนี้ปล่อยกระดาษทีละแผ่นโดยไม่ทำให้เกิดไฟฟ้าสถิต จัดปึกกระดาษกับโต๊ะก่อนนำกลับไปใส่ในถาด

    เทคนิคสำหรับการงอปึกกระดาษ

  • 2.

    ใช้กระดาษที่ตรงตามข้อกำหนดของ HP สำหรับเครื่องพิมพ์นี้เท่านั้น

  • 3.

    ตรวจสอบว่าความชื้นในห้องอยู่ภายในข้อกำหนดของเครื่องพิมพ์นี้ และกระดาษจัดเก็บอยู่ในบรรจุภัณฑ์ที่ยังไม่เปิด กระดาษรีมส่วนใหญ่ที่จำหน่ายมีห่อกันความชื้นเพื่อให้กระดาษแห้ง

    ในสภาพแวดล้อมความชื้นสูง กระดาษที่ด้านบนของปึกกระดาษในถาดสามารถดูดซับความชื้น และอาจมีลักษณะไม่สม่ำเสมอหรือเป็นคลื่น ในกรณีนี้ ให้นำกระดาษด้านบน 5 ถึง 10 แผ่นออกจากปึกกระดาษ

    ในสภาพแวดล้อมความชื้นต่ำ ไฟฟ้าสถิตส่วนเกินอาจทำให้แผ่นกระดาษติดกัน ในกรณีนี้ ให้นำกระดาษออกจากถาด และงอปึกกระดาษตามที่อธิบายข้างต้น

  • 4.

    ใช้กระดาษที่ไม่ยับ พับ หรือเสียหาย หากจำเป็น ให้ใช้กระดาษห่ออื่น

  • 5.

    ตรวจสอบให้แน่ใจว่าไม่ใส่กระดาษในถาดมากเกินไปโดยตรวจสอบเครื่องหมายความสูงปึกกระดาษในถาด หากใส่กระดาษมากเกินไป ให้นำปึกกระดาษทั้งหมดออกจากถาด จัดปึกกระดาษให้ตรงกัน แล้วใส่กลับลงไปในถาด

  • 6.

    ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษไปยังตำแหน่งที่เหมาะสมในถาด ลูกศรบนตัวกั้นถาดควรตรงกับเครื่องหมายบนถาด

    หมายเหตุ:อย่าปรับตัวกั้นกระดาษชิดกับปึกกระดาษแน่นเกินไป ปรับไปยังตำแหน่งหรือเครื่องหมายในถาด

  • 7.

    ตรวจสอบให้แน่ใจว่าสภาพแวดล้อมในการพิมพ์อยู่ภายในข้อกำหนดที่แนะนำ


การแก้ปัญหา

อุปกรณ์ป้อนกระดาษมีกระดาษติด กระดาษเอียง หรือดึงกระดาษหลายแผ่น

หมายเหตุ:ข้อมูลนี้ใช้กับเครื่องพิมพ์ MFP เท่านั้น

  • •

    ต้นฉบับอาจมีบางอย่างติดอยู่ เช่น ลวดเย็บกระดาษหรือกระดาษโน้ตที่มีแถบกาว ดังนั้นต้องดึงออก

  • •

    ตรวจสอบว่าลูกกลิ้งทุกตัวอยู่ในตำแหน่งแล้ว และได้ปิดฝาปิดลูกกลิ้งในอุปกรณ์ป้อนกระดาษแล้ว

  • •

    ตรวจให้แน่ใจว่าปิดฝาอุปกรณ์ป้อนกระดาษด้านบนแล้ว

  • •

    อาจวางหน้ากระดาษไม่ถูกต้อง ดึงหน้ากระดาษให้ตรงและเลื่อนตัวปรับกระดาษเพื่อให้ปึกกระดาษอยู่ตรงกลาง

  • •

    ตัวกั้นกระดาษต้องชิดพอดีกับทั้งสองด้านของปึกกระดาษเพื่อการทำงานที่ถูกต้อง ตรวจสอบให้แน่ใจว่าปึกกระดาษตรงและตัวกั้นกระดาษอยู่ชิดกับปึกกระดาษ

  • •

    ถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษหรือถาดกระดาษออกอาจมีกระดาษมากกว่าจำนวนหน้าสูงสุด ตรวจสอบให้แน่ใจว่าปึกกระดาษอยู่ใต้ตัวกั้นในถาดป้อนกระดาษ และนำกระดาษออกจากถาดกระดาษออก

  • •

    ตรวจสอบว่าไม่มีเศษกระดาษ ตัวเย็บ คลิปหนีบกระดาษ หรือเศษขยะอื่นๆ ในช่องกระดาษผ่าน

  • •

    ทำความสะอาดลูกกลิ้งและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ ทำความสะอาดลูกกลิ้งโดยใช้ลมเป่าหรือผ้าสะอาดไร้ขนชุบน้ำอุ่นหมาดๆ ถ้ายังคงมีการป้อนผิดเกิดขึ้น ให้เปลี่ยนลูกกลิ้ง

  • •

    จากหน้าจอหลักบนแผงควบคุมของเครื่องพิมพ์ ให้เลื่อนและแตะปุ่ม อุปกรณ์สิ้นเปลือง ตรวจสอบสถานะของชุดอุปกรณ์ป้อนกระดาษ และเปลี่ยนหากจำเป็น


การแก้ปัญหา

นำกระดาษที่ติดออก

http://www.hp.com http://www.hpe.com


การแก้ปัญหา

บทนำ

ข้อมูลต่อไปนี้จะมีคำแนะนำสำหรับการแก้ไขปัญหากระดาษติดออกจากเครื่องพิมพ์

  • บทนำ
  • ตำแหน่งที่กระดาษติด
  • พบกระดาษติดเป็นประจำหรือเกิดซ้ำ
  • การแก้ปัญหากระดาษติดในอุปกรณ์ป้อนกระดาษ
  • ดึงกระดาษที่ติดอยู่ในถาดป้อนกระดาษหลัก
  • แก้ปัญหากระดาษติดในบริเวณตลับผงหมึก
  • แก้ปัญหากระดาษติดในถาดกระดาษออก
  • การแก้ปัญหากระดาษติดในอุปกรณ์พิมพ์สองด้าน


การแก้ปัญหา

ตำแหน่งที่กระดาษติด

1 | อุปกรณ์ป้อนกระดาษ
2 | บริเวณตลับหมึก
3 | ถาดกระดาษออก
4 | อุปกรณ์พิมพ์สองด้าน
5 | ถาดป้อนกระดาษหลัก


การแก้ปัญหา

พบกระดาษติดเป็นประจำหรือเกิดซ้ำ

ทำตามขั้นตอนเหล่านี้เพื่อแก้ไขปัญหากระดาษติดที่เป็นประจำ หากขั้นตอนแรกไม่สามารถแก้ไขปัญหา ให้ทำตามขั้นตอนถัดไปจนกว่าคุณจะแก้ไขปัญหาได้

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    หากกระดาษติดในเครื่องพิมพ์ ให้นำกระดาษที่ติดออกและพิมพ์หน้าการกำหนดค่าเพื่อทดสอบเครื่องพิมพ์

  2. 2.

    ตรวจสอบว่ามีการตั้งค่าถาดสำหรับขนาดและประเภทกระดาษที่ถูกต้องบนแผงควบคุมเครื่องพิมพ์ ปรับการตั้งค่ากระดาษ หากจำเป็น

    1. a.

      แผงควบคุม 2 บรรทัด: บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม

      แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอนการตั้งค่า [image] เพื่อเปิดเมนู

    2. b.

      เปิดเมนูดังต่อไปนี้:

      • •

        การตั้งค่าระบบ

      • •

        การตั้งค่ากระดาษ

    3. c.

      เลือกถาดจากรายการ

    4. d.

      เลือกตัวเลือก ประเภทกระดาษ แล้วเลือกประเภทกระดาษที่อยู่ในถาด

    5. e.

      เลือกตัวเลือก ขนาดกระดาษ แล้วเลือกขนาดกระดาษที่อยู่ในถาด

  3. 3.

    ปิดเครื่องพิมพ์ รอ 30 วินาที แล้วเปิดใหม่

  4. 4.

    พิมพ์หน้าการทำความสะอาดเพื่อนำผงหมึกส่วนเกินออกจากภายในเครื่องพิมพ์

    1. a.

      แผงควบคุม 2 บรรทัด: บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม

      แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอนการตั้งค่า [image] เพื่อเปิดเมนู

    2. b.

      เปิดเมนู บริการ

    3. c.

      เลือกตัวเลือก หน้าการทำความสะอาด

    4. d.

      ป้อนกระดาษ Letter ธรรมดาหรือกระดาษขนาด A4 เมื่อเครื่องแจ้งให้ทราบ

      รอจนกว่ากระบวนการนี้เสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป

  5. 5.

    พิมพ์หน้าการกำหนดค่าเพื่อทดสอบเครื่องพิมพ์

    1. a.

      แผงควบคุม 2 บรรทัด: บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม

      แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอนการตั้งค่า [image] เพื่อเปิดเมนู

    2. b.

      เปิดเมนู รายงาน

    3. c.

      เลือก รายงานค่าคอนฟิเกอเรชัน

หากขั้นตอนเหล่านี้ไม่สามารถแก้ไขปัญหา เครื่องพิมพ์อาจจำเป็นต้องเข้ารับบริการ ติดต่อฝ่ายสนับสนุนลูกค้าของ HP


การแก้ปัญหา

การแก้ปัญหากระดาษติดในอุปกรณ์ป้อนกระดาษ

ข้อมูลต่อไปนี้จะอธิบายวิธีการนำกระดาษที่ติดออกจากอุปกรณ์ป้อนกระดาษ เมื่อเกิดปัญหากระดาษติด แผงควบคุมแบบ 2 บรรทัดจะแสดงข้อความแสดงข้อผิดพลาด และแผงควบคุมหน้าจอสัมผัสจะแสดงภาพเคลื่อนไหวที่ช่วยในการแก้ปัญหากระดาษติด

  1. 1.

    นำกระดาษออกจากถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษ

  2. 2.

    นำกระดาษที่ติดอยู่ซึ่งมองเห็นได้ในบริเวณถาดป้อนกระดาษออก ใช้ทั้งสองมือในการดึงกระดาษที่ติดออกช้าๆ เพื่อไม่ให้กระดาษขาด

  3. 3.

    เปิดฝาอุปกรณ์ป้อนกระดาษ

  4. 4.

    นำกระดาษที่ติดออก

  5. 5.

    ปิดฝาอุปกรณ์ป้อนกระดาษ ตรวจให้แน่ใจว่าปิดสนิทดีแล้ว

  6. 6.

    เปิดฝาสแกนเนอร์ หากกระดาษติดด้านหลังแผ่นพลาสติกสีขาว ให้ค่อยๆ ดึงออกมา

  7. 7.

    ปิดฝาสแกนเนอร์

หมายเหตุ:เพื่อป้องกันไม่ให้กระดาษติด ตรวจสอบให้แน่ใจว่าปรับตัวกั้นของถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษให้พอดีกับเอกสารแล้ว ดึงลวดเย็บกระดาษและคลิปหนีบกระดาษออกจากเอกสารต้นฉบับให้หมด

หมายเหตุ:เอกสารต้นฉบับที่พิมพ์ลงบนกระดาษมันแบบหนาอาจติดในเครื่องบ่อยกว่าเอกสารต้นฉบับที่พิมพ์บนกระดาษธรรมดา


การแก้ปัญหา

ดึงกระดาษที่ติดอยู่ในถาดป้อนกระดาษหลัก

ใช้วิธีการต่อไปนี้เพื่อตรวจสอบกระดาษในตำแหน่งที่อาจเกิดการติดทั้งหมดในถาดป้อนกระดาษหลัก เมื่อเกิดปัญหากระดาษติด แผงควบคุมแบบ 2 บรรทัดจะแสดงข้อความแสดงข้อผิดพลาด และแผงควบคุมหน้าจอสัมผัสจะแสดงภาพเคลื่อนไหวที่ช่วยในการแก้ปัญหากระดาษติด

  1. 1.

    ค่อยๆ ดึงกระดาษที่ติดอยู่ออกจากเครื่องพิมพ์

  2. 2.

    ยกชุดสแกนเนอร์

  3. 3.

    เปิดช่องใส่ตลับผงหมึก

  4. 4.

    ถอดตลับผงหมึกออกจากเครื่องพิมพ์

  5. 5.

    ถอดดรัมส่งภาพออกจากเครื่องพิมพ์

  6. 6.

    นำกระดาษที่ติดออกจากบริเวณตลับหมึกผงหมึก ใช้ทั้งสองมือในการนำกระดาษที่ติดออกเพื่อไม่ให้กระดาษขาด

  7. 7.

    กดฝาปิดช่องทางเข้าบริเวณที่กระดาษติดลง

  8. 8.

    นำกระดาษที่ติดออก

  9. 9.

    ปิดฝาปิดช่องทางเข้าบริเวณที่กระดาษติด

  10. 10.

    จัดแนวดรัมส่งภาพให้ตรงกับร่องภายในเครื่องพิมพ์ และติดตั้งดรัมส่งภาพจนกระทั่งแน่นดีแล้ว

  11. 11.

    จัดแนวตลับผงหมึกให้ตรงกับร่องภายในเครื่องพิมพ์ และใส่ตลับผงหมึกจนกระทั่งแน่นดีแล้ว

  12. 12.

    ปิดช่องใส่ตลับผงหมึก

  13. 13.

    ปิดชุดสแกนเนอร์


การแก้ปัญหา

แก้ปัญหากระดาษติดในบริเวณตลับผงหมึก

ข้อมูลต่อไปนี้จะอธิบายวิธีการนำกระดาษที่ติดออกจากบริเวณตลับผงหมึก เมื่อเกิดปัญหากระดาษติด แผงควบคุมแบบ 2 บรรทัดจะแสดงข้อความแสดงข้อผิดพลาด และแผงควบคุมหน้าจอสัมผัสจะแสดงภาพเคลื่อนไหวที่ช่วยในการแก้ปัญหากระดาษติด

  1. 1.

    ยกชุดสแกนเนอร์

  2. 2.

    เปิดช่องใส่ตลับผงหมึก

  3. 3.

    ถอดตลับผงหมึกออกจากเครื่องพิมพ์

  4. 4.

    ถอดดรัมส่งภาพออกจากเครื่องพิมพ์

  5. 5.

    นำกระดาษที่ติดออกจากบริเวณตลับหมึกผงหมึก ใช้ทั้งสองมือในการนำกระดาษที่ติดออกเพื่อไม่ให้กระดาษขาด

  6. 6.

    กดฝาปิดช่องทางเข้าบริเวณที่กระดาษติดลง

  7. 7.

    นำกระดาษที่ติดออก

  8. 8.

    ปิดฝาปิดช่องทางเข้าบริเวณที่กระดาษติด

  9. 9.

    จัดแนวดรัมส่งภาพให้ตรงกับร่องภายในเครื่องพิมพ์ และติดตั้งดรัมส่งภาพจนกระทั่งแน่นดีแล้ว

  10. 10.

    จัดแนวตลับผงหมึกให้ตรงกับร่องภายในเครื่องพิมพ์ และใส่ตลับผงหมึกจนกระทั่งแน่นดีแล้ว

  11. 11.

    ปิดช่องใส่ตลับผงหมึก

  12. 12.

    ปิดชุดสแกนเนอร์


การแก้ปัญหา

แก้ปัญหากระดาษติดในถาดกระดาษออก

ใช้วิธีการต่อไปนี้เพื่อตรวจสอบกระดาษในตำแหน่งที่อาจเกิดการติดทั้งหมดในถาดกระดาษออก เมื่อเกิดปัญหากระดาษติด แผงควบคุมแบบ 2 บรรทัดจะแสดงข้อความแสดงข้อผิดพลาด และแผงควบคุมหน้าจอสัมผัสจะแสดงภาพเคลื่อนไหวที่ช่วยในการแก้ปัญหากระดาษติด

  1. 1.

    หากมองเห็นกระดาษในถาดกระดาษออก ให้จับขอบกระดาษ และดึงออก

  2. 2.

    ยกชุดสแกนเนอร์

  3. 3.

    เปิดช่องใส่ตลับผงหมึก

  4. 4.

    ดึงแท็บสีเขียวออกมาเพื่อปลดฝาปิดช่องทางเข้าบริเวณที่กระดาษติด

  5. 5.

    นำกระดาษที่ติดออก

  6. 6.

    ปิดฝาปิดช่องทางเข้าบริเวณที่กระดาษติด

  7. 7.

    ปิดช่องใส่ตลับผงหมึก

  8. 8.

    ปิดชุดสแกนเนอร์


การแก้ปัญหา

การแก้ปัญหากระดาษติดในอุปกรณ์พิมพ์สองด้าน

ใช้วิธีการต่อไปนี้เพื่อตรวจสอบกระดาษในตำแหน่งที่อาจเกิดการติดทั้งหมดในอุปกรณ์พิมพ์สองด้าน เมื่อเกิดปัญหากระดาษติด แผงควบคุมจะแสดงภาพเคลื่อนไหวที่ช่วยในการแก้ปัญหากระดาษติด

  1. 1.

    เปิดฝาด้านหลัง

  2. 2.

    นำกระดาษที่ติดออกจากบริเวณการพิมพ์สองด้าน ใช้ทั้งสองมือในการนำกระดาษที่ติดออกเพื่อไม่ให้กระดาษขาด

  3. 3.

    ปิดฝาด้านหลัง

  4. 4.

    ยกชุดสแกนเนอร์

  5. 5.

    เปิดช่องใส่ตลับผงหมึก

  6. 6.

    ดึงแท็บสีเขียวออกมาเพื่อปลดฝาปิดช่องทางเข้าบริเวณที่กระดาษติด

  7. 7.

    นำกระดาษที่ติดออก

  8. 8.

    ปิดฝาปิดช่องทางเข้าบริเวณที่กระดาษติด

  9. 9.

    ปิดช่องใส่ตลับผงหมึก

  10. 10.

    ปิดชุดสแกนเนอร์


การแก้ปัญหา

ทำความสะอาดชุดประกอบฟิล์มที่เปลี่ยนได้ของ ADF

เมื่อเวลาผ่านไปจุดด่างจากสิ่งสกปรกอาจสะสมบนแถบกระจกและชุดประกอบฟิล์มที่เปลี่ยนได้ของอุปกรณ์ป้อนกระดาษอัตโนมัติ (ADF) ซึ่งจะมีผลต่อประสิทธิภาพการทำงาน ใช้ขั้นตอนต่อไปนี้เพื่อทำความสะอาดกระจกและชุดประกอบฟิล์ม

  1. 1.

    เปิดฝาปิดสแกนเนอร์ แล้วค้นหาชุดประกอบฟิล์มที่เปลี่ยนได้ของ ADF

  2. 2.

    ใช้ช่องสองช่องเพื่อแกะชุดประกอบฟิล์มออกจากตัวเครื่องสแกนเนอร์

  3. 3.

    เลื่อนชุดประกอบตามทิศทางของลูกศรเพื่อถอดออก

  4. 4.

    ทำความสะอาดแถบกระจกและชุดประกอบฟิล์มด้วยผ้าไม่เป็นขุย

    ข้อควรระวัง:ห้ามใช้สารกัดกร่อน อะซีโตน เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์บนชิ้นส่วนใดๆ ของเครื่องพิมพ์ เพราะสิ่งเหล่านี้อาจสร้างความเสียหายให้กับเครื่องพิมพ์ได้ ห้ามวางของเหลวบนกระจกหรือลูกกลิ้งของเครื่องพิมพ์โดยตรง เพราะของเหลวอาจรั่วซึมและทำให้เครื่องพิมพ์เสียหายได้

  5. 5.

    ติดตั้งชุดประกอบฟิล์มอีกครั้ง ตรวจสอบให้แน่ใจว่าฟิล์มเลื่อนใต้แท็บที่ปลายแต่ละข้างของตัวเครื่องสแกนเนอร์

  6. 6.

    ปิดฝาเครื่องสแกน


การแก้ปัญหา

ปรับปรุงคุณภาพงานพิมพ์

  • บทนำ
  • พิมพ์จากโปรแกรมซอฟต์แวร์อื่น
  • ตรวจสอบการตั้งค่าประเภทกระดาษสำหรับงานพิมพ์
  • ตรวจสอบสถานะตลับผงหมึก
  • ทำความสะอาดเครื่องพิมพ์
  • ตรวจสอบตลับผงหมึกและดรัมส่งภาพด้วยสายตา
  • ตรวจสอบกระดาษและสภาพแวดล้อมในการพิมพ์
  • ลองใช้ไดรเวอร์การพิมพ์อื่น
  • ตรวจสอบการตั้งค่า EconoMode
  • ปรับความเข้มในการพิมพ์


การแก้ปัญหา

บทนำ

หากเครื่องพิมพ์มีปัญหาคุณภาพการพิมพ์ ให้ลองแก้ไขดังต่อไปนี้ตามลำดับที่แสดงเพื่อแก้ไขปัญหา


การแก้ปัญหา

พิมพ์จากโปรแกรมซอฟต์แวร์อื่น

ลองพิมพ์จากโปรแกรมซอฟต์แวร์อื่น หากพิมพ์หน้าออกมาได้อย่างถูกต้อง แสดงว่าเกิดปัญหาขึ้นที่โปรแกรมซอฟต์แวร์ที่คุณใช้พิมพ์


การแก้ปัญหา

ตรวจสอบการตั้งค่าประเภทกระดาษสำหรับงานพิมพ์

ตรวจสอบการตั้งค่าชนิดกระดาษเมื่อพิมพ์จากโปรแกรมซอฟต์แวร์แล้วหน้าที่พิมพ์ออกมามีรอยเปื้อน การพิมพ์เลือนหรือมืด กระดาษม้วน ผงหมึกเป็นจุดกระจาย ผงหมึกหลวม หรือมีผงหมึกขาดหายไปเป็นบริเวณขนาดเล็ก

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตรวจสอบการตั้งค่าประเภทกระดาษ (Windows)
  • ตรวจสอบการตั้งค่าประเภทกระดาษ (OS X)


การแก้ปัญหา

ตรวจสอบการตั้งค่าประเภทกระดาษ (Windows)

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)

  3. 3.

    คลิกแท็บ กระดาษ/คุณภาพ

  4. 4.

    จากรายการดรอปดาวน์ ประเภทกระดาษ ให้คลิกตัวเลือก อื่นๆ...

  5. 5.

    ขยายรายการ ประเภท: ตัวเลือกอื่นๆ

  6. 6.

    ขยายหมวดหมู่ของประเภทกระดาษที่ระบุกระดาษของคุณได้ดีที่สุด

  7. 7.

    เลือกตัวเลือกของประเภทกระดาษที่คุณกำลังใช้ แล้วคลิกปุ่ม ตกลง

  8. 8.

    คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติของเอกสาร ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


การแก้ปัญหา

ตรวจสอบการตั้งค่าประเภทกระดาษ (OS X)

  1. 1.

    คลิกเมนู File (ไฟล์) แล้วคลิกตัวเลือก Print (พิมพ์)

  2. 2.

    ในเมนู Printer (เครื่องพิมพ์) ให้เลือกเครื่องพิมพ์

  3. 3.

    ตามค่าเริ่มต้น ไดรเวอร์การพิมพ์จะแสดงเมนู Copies & Pages (สำเนาและหน้า) เปิดรายการดรอปดาวน์เมนู แล้วคลิกเมนู Finishing (ตกแต่ง)

  4. 4.

    เลือกประเภทจากรายการดรอปดาวน์ Media Type (ประเภทกระดาษ)

  5. 5.

    คลิกปุ่ม Print (พิมพ์)


การแก้ปัญหา

ตรวจสอบสถานะตลับผงหมึก

ปฏิบัติตามขั้นตอนเหล่านี้เพื่อตรวจสอบอายุใช้งานที่เหลืออยู่ที่ประมาณไว้แล้วของตลับผงหมึก และสถานะของอะไหล่อื่นๆ ที่สามารถเปลี่ยนได้ หากมี

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

ขั้นตอนที่หนึ่ง: พิมพ์หน้าสถานะอุปกรณ์สิ้นเปลือง

  1. 1.

    แผงควบคุม 2 บรรทัด: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      รายงาน

    • •

      Supplies Status (สถานะของวัสดุสิ้นเปลือง)

  3. 3.

    แผงควบคุม 2 บรรทัด: เลือกไปที่ หน้าสถานะอุปกรณ์สิ้นเปลือง แล้วกดปุ่ม OK

    แผงควบคุมหน้าจอสัมผัส: แตะ จัดการอุปกรณ์สิ้นเปลือง แล้วแตะ พิมพ์สถานะอุปกรณ์สิ้นเปลือง

ขั้นตอนที่สอง: ตรวจสอบสถานะอุปกรณ์สิ้นเปลือง

  1. 1.

    ดูสถานะสถานะอุปกรณ์สิ้นเปลืองเพื่อตรวจสอบเปอร์เซ็นต์อายุใช้งานที่เหลืออยู่ของตลับผงหมึก และหากมี สถานะของอะไหล่ที่สามารถเปลี่ยนได้อื่นๆ

    ปัญหาคุณภาพการพิมพ์สามารถเกิดขึ้นได้เมื่อใช้ตลับผงหมึกที่หมดอายุการใช้งานที่ประมาณไว้แล้ว หน้าสถานะวัสดุสิ้นเปลืองจะแสดงเมื่อระดับวัสดุสิ้นเปลืองมีระดับต่ำมาก เมื่ออุปกรณ์สิ้นเปลืองของ HP เหลือถึงเกณฑ์ต่ำมาก การรับประกันความคุ้มครองระดับพรีเมียมของ HP สำหรับอุปกรณ์สิ้นเปลืองนั้นจะสิ้นสุดลง

    ไม่จำเป็นต้องเปลี่ยนตลับผงหมึกในขณะนี้ เว้นแต่คุณภาพการพิมพ์ไม่เป็นที่พอใจอีกต่อไป โปรดพิจารณาการเตรียมอุปกรณ์สำหรับเปลี่ยนเพื่อติดตั้งเมื่อคุณภาพการพิมพ์ไม่สามารถยอมรับได้

    หากคุณตัดสินใจว่าคุณจำเป็นต้องเปลี่ยนตลับผงหมึกหรือชิ้นส่วนที่สามารถเปลี่ยนได้อื่นๆ หน้าสถานะวัสดุสิ้นเปลืองจะแสดงหมายเลขชิ้นส่วน HP ของแท้

  2. 2.

    ตรวจสอบเพื่อดูว่าคุณกำลังใช้ตลับหมึก HP ของแท้อยู่หรือไม่

    ตลับผงหมึก HP ของแท้จะมี “HP” อยู่บนตลับ หรือมีโลโก้ HP อยู่บนตลับ สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการระบุตลับหมึก HP โปรดไปที่ www.hp.com/go/learnaboutsupplies


การแก้ปัญหา

ทำความสะอาดเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์หน้าทำความสะอาด
  • ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์


การแก้ปัญหา

พิมพ์หน้าทำความสะอาด

ระหว่างกระบวนการพิมพ์ อาจมีเศษกระดาษ, ผงหมึก และฝุ่นสะสมอยู่ภายในเครื่องพิมพ์ และอาจทำให้เกิดปัญหาคุณภาพการพิมพ์ เช่น จุดผงหมึกหรือผงหมึกกระเด็นเลอะ รอยเปื้อน รอยทาง เส้น หรือรอยซ้ำๆ

ใช้วิธีการดังต่อไปนี้เพื่อพิมพ์หน้าทำความสะอาด

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แผงควบคุม 2 บรรทัด: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      บริการ

    • •

      หน้าการทำความสะอาด

  3. 3.

    ป้อนกระดาษ Letter หรือ A4 ธรรมดาเมื่อคุณได้รับแจ้ง แล้วกดปุ่ม OK

    ข้อความ กำลังทำความสะอาด จะปรากฏขึ้นบนแผงควบคุมเครื่องพิมพ์ รอจนกว่ากระบวนการนี้เสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป


การแก้ปัญหา

ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์

เมื่อเวลาผ่านไปจุดด่างจากสิ่งสกปรกอาจสะสมบนกระจกของเครื่องสแกนและด้านในพลาสติกสีขาวซึ่งจะมีผลต่อประสิทธิภาพการทำงาน ให้ทำตามขั้นตอนต่อไปนี้ในการทำความสะอาดเครื่องสแกน

  1. 1.

    กดปุ่มเปิด/ปิดเพื่อปิดเครื่องพิมพ์ จากนั้นให้ถอดสายไฟออกจากเต้าเสียบไฟ

  2. 2.

    เปิดฝาสแกนเนอร์

  3. 3.

    ทำความสะอาดกระจกของสแกนเนอร์และด้านในพลาสติกสีขาวใต้ฝาสแกนเนอร์ด้วยผ้านุ่มหรือฟองน้ำบิดหมาดๆ ที่มีน้ำยาทำความสะอาดกระจกที่ไม่มีสารกัดกร่อน

    ข้อควรระวัง:ห้ามใช้สารกัดกร่อน อะซีโตน เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์บนชิ้นส่วนใดๆ ของเครื่องพิมพ์ เพราะสิ่งเหล่านี้อาจสร้างความเสียหายให้กับเครื่องพิมพ์ได้ ห้ามวางของเหลวบนกระจกหรือลูกกลิ้งของเครื่องพิมพ์โดยตรง เพราะของเหลวอาจรั่วซึมและทำให้เครื่องพิมพ์เสียหายได้

  4. 4.

    เช็ดกระจกและด้านในพลาสติกสีขาวให้แห้งด้วยผ้าชามัวร์หรือฟองน้ำเซลลูโลสเพื่อป้องกันจุดด่าง

  5. 5.

    เชื่อมต่อสายไฟกับเต้าเสียบ จากนั้นกดปุ่มเปิด/ปิดเพื่อเปิดเครื่องพิมพ์


การแก้ปัญหา

ตรวจสอบตลับผงหมึกและดรัมส่งภาพด้วยสายตา

ทำตามขั้นตอนเหล่านี้เพื่อตรวจสอบตลับผงหมึกและดรัมส่งภาพแต่ละตัว

  1. 1.

    ถอดตลับผงหมึกและดรัมส่งภาพออกจากเครื่องพิมพ์

  2. 2.

    ตรวจสอบความเสียหายของชิพหน่วยความจำ

  3. 3.

    ตรวจสอบพื้นผิวของดรัมส่งภาพสีเขียว

    ข้อควรระวัง:ห้ามสัมผัสดรัมส่งภาพ รอยนิ้วมือที่ดรัมส่งภาพอาจก่อให้เกิดปัญหาเกี่ยวกับคุณภาพการพิมพ์

  4. 4.

    หากมีรอยขีดข่วน รอยนิ้วมือ หรือความเสียหายอื่นๆ บนดรัมส่งภาพ ให้เปลี่ยนตลับผงหมึกและดรัมส่งภาพ

  5. 5.

    ติดตั้งตลับผงหมึกและดรัมส่งภาพกลับเข้าไปใหม่ และพิมพ์จำนวนสองถึงสามหน้าเพื่อดูว่าแก้ปัญหาได้แล้วหรือไม่


การแก้ปัญหา

ตรวจสอบกระดาษและสภาพแวดล้อมในการพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ขั้นตอนที่หนึ่ง: ใช้กระดาษที่มีคุณสมบัติตรงตามข้อกำหนดของ HP
  • ขั้นตอนที่สอง: ตรวจสอบสภาพแวดล้อม
  • ขั้นตอนที่สาม: ตั้งค่าการจัดเรียงถาดกระดาษแต่ละถาด


การแก้ปัญหา

ขั้นตอนที่หนึ่ง: ใช้กระดาษที่มีคุณสมบัติตรงตามข้อกำหนดของ HP

ปัญหาคุณภาพการพิมพ์บางอย่างเกิดจากการใช้กระดาษที่ไม่ตรงตามข้อกำหนดของ HP

  • •

    ให้ใช้ประเภทกระดาษและน้ำหนักที่ใช้ได้กับเครื่องพิมพ์นี้เสมอ

  • •

    ใช้กระดาษที่มีคุณภาพดี ไม่มีรอยตัด แหว่ง ฉีกขาด รอยด่าง เศษผง ฝุ่น รอยยับ รู ลวดเย็บกระดาษ และม้วนหรือขอบกระดาษโค้งงอ

  • •

    ใช้กระดาษที่ไม่เคยพิมพ์งานมาก่อน

  • •

    ใช้กระดาษที่ไม่ได้มีวัสดุโลหะเช่น กากเพชร

  • •

    ใช้กระดาษที่ออกแบบมาสำหรับเครื่องพิมพ์เลเซอร์โดยเฉพาะ ห้ามใช้กระดาษที่ออกแบบมาสำหรับเครื่องพิมพ์อิงค์เจ็ต

  • •

    ใช้กระดาษที่ไม่หยาบจนเกินไป การใช้กระดาษเนื้อเรียบเนียนจะทำให้ได้งานพิมพ์คุณภาพดีขึ้น


การแก้ปัญหา

ขั้นตอนที่สอง: ตรวจสอบสภาพแวดล้อม

สภาพแวดล้อมสามารถส่งผลกระทบต่อคุณภาพการพิมพ์ได้โดยตรง และเป็นสาเหตุที่พบบ่อยสำหรับปัญหาคุณภาพการพิมพ์หรือการป้อนกระดาษ ลองแก้ไขดังต่อไปนี้:

  • •

    ย้ายเครื่องพิมพ์ออกจากตำแหน่งที่มีลมพัดผ่าน เช่น หน้าต่างหรือประตูที่เปิดไว้ หรือช่องลมระบบปรับอากาศ

  • •

    ตรวจสอบให้แน่ใจว่าเครื่องพิมพ์ไม่ได้สัมผัสกับอุณหภูมิหรือความชื้นเกินข้อกำหนดของเครื่องพิมพ์

  • •

    ห้ามวางเครื่องพิมพ์ไว้ในพื้นที่จำกัด เช่น ตู้เก็บของ

  • •

    วางเครื่องพิมพ์บนพื้นผิวที่มั่นคงและเรียบ

  • •

    นำสิ่งใดๆ ที่กีดขวางช่องระบายอากาศของเครื่องพิมพ์ออก เครื่องพิมพ์ต้องการการไหลเวียนของอากาศที่ดีในทุกด้าน รวมถึงด้านบนด้วย

  • •

    ปกป้องเครื่องพิมพ์จากเศษวัสดุที่ลอยในอากาศ ฝุ่น ไอน้ำ น้ำมัน และสิ่งต่างๆ ที่อาจเข้าไปติดอยู่ภายในเครื่องพิมพ์ได้


การแก้ปัญหา

ขั้นตอนที่สาม: ตั้งค่าการจัดเรียงถาดกระดาษแต่ละถาด

ทำตามขั้นตอนเหล่านี้เมื่อข้อความหรือภาพไม่อยู่ที่กึ่งกลางหรือจัดตำแหน่งอย่างถูกต้องบนหน้าที่พิมพ์ออกมา เมื่อพิมพ์จากถาดใดๆ

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แผงควบคุม 2 บรรทัด: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      คุณภาพการพิมพ์

    • •

      ปรับการวางแนว

    • •

      พิมพ์หน้าทดสอบ

  3. 3.

    เลือกถาดเพื่อปรับ แล้วปฏิบัติตามคำแนะนำบนหน้าที่พิมพ์

  4. 4.

    พิมพ์หน้าทดสอบอีกครั้งเพื่อยืนยันผลลัพธ์ ทำการปรับเพิ่มเติมหากจำเป็น

  5. 5.

    แตะหรือกดปุ่ม OK เพื่อบันทึกการตั้งค่าใหม่


การแก้ปัญหา

ลองใช้ไดรเวอร์การพิมพ์อื่น

ลองไดรเวอร์การพิมพ์อื่นเมื่อพิมพ์จากโปรแกรมซอฟต์แวร์ และหน้าที่พิมพ์มีเส้นที่ไม่ต้องการในกราฟิก ข้อความหายไป กราฟิกหายไป รูปแบบไม่ถูกต้อง หรือแบบอักษรถูกเปลี่ยน

ดาวน์โหลดไดรเวอร์ใดๆ ต่อไปนี้จากเว็บไซต์ของ HP: www.hp.com/support/ljM227MFP

ไดรเวอร์ HP PCL.6

ไดรเวอร์ HP PCL 6

ไดรเวอร์ HP PCL-6
  • •

    ไดรเวอร์เริ่มต้นในแผนซีดีเครื่องพิมพ์ ไดรเวอร์นี้จะติดตั้งโดยอัตโนมัติยกเว้นคุณเลือกไดรเวอร์อื่น

  • •

    แนะนำให้ใช้สำหรับระบบ Windows ทั้งหมด

  • •

    สนับสนุนความเร็ว คุณภาพการพิมพ์ และคุณสมบัติเครื่องพิมพ์โดยรวมสูงสุดสำหรับผู้ใช้ส่วนใหญ่

  • •

    ได้รับการพัฒนาให้สอดคล้องกับ Windows Graphic Device Interface (GDI) เพื่อความเร็วในการพิมพ์ที่ดีที่สุดสำหรับการใช้งาน Windows

  • •

    อาจใช้งานไม่ได้เต็มที่กับโปรแกรมซอฟต์แวร์บางอย่างของผู้ผลิตรายอื่นและที่กำหนดเองที่ใช้งานบน PCL 5

ไดรเวอร์ HP UPD PS
  • •

    ขอแนะนำสำหรับการพิมพ์ด้วยโปรแกรมซอฟต์แวร์ Adobe® หรือโปรแกรมซอฟต์แวร์อื่นที่ใช้กราฟิกจำนวนมาก

  • •

    สนับสนุนการพิมพ์งานจากระบบที่ต้องใช้ postscript emulation หรือสำหรับการสนับสนุนแบบอักษร postscript flash

HP UPD PCL 5
  • •

    เหมาะสำหรับใช้ในการพิมพ์งานทั่วไปในสำนักงานที่ใช้ระบบ Windows

  • •

    ใช้งานร่วมกันได้กับ PCL เวอร์ชันก่อนหน้าและเครื่องพิมพ์ HP LaserJet รุ่นก่อนหน้า

  • •

    ทางเลือกที่ดีที่สุดสำหรับการพิมพ์จากโปรแกรมซอฟต์แวร์ของผู้ผลิตรายอื่นหรือที่กำหนดเอง

  • •

    ทางเลือกที่ดีที่สุดเมื่อทำงานในระบบหลายระบบซึ่งจำเป็นต้องตั้งค่าเครื่องพิมพ์ไว้ที่ PCL 5 (UNIX, Linux, เมนเฟรม)

  • •

    ออกแบบมาเพื่อใช้งานในหน่วยงานที่ใช้ระบบ Windows เพื่อให้มีไดรเวอร์เดียวสำหรับใช้งานกับเครื่องพิมพ์หลายรุ่น

  • •

    ใช้งานได้ดีเมื่อสั่งพิมพ์ไปยังเครื่องพิมพ์หลายรุ่นจากคอมพิวเตอร์พกพาที่ใช้ Windows

HP UPD PCL 6
  • •

    ขอแนะนำสำหรับการพิมพ์ในการทำงานบน Windows ทั้งหมด

  • •

    สนับสนุนความเร็ว คุณภาพการพิมพ์ และคุณสมบัติเครื่องพิมพ์โดยรวมสูงสุดสำหรับผู้ใช้ส่วนใหญ่

  • •

    พัฒนาให้สอดคล้องกับ Graphic Device Interface (GDI) ของ Windows เพื่อความเร็วสูงสุดในการทำงานบน Windows

  • •

    อาจใช้งานไม่ได้เต็มที่กับโปรแกรมซอฟต์แวร์บางอย่างของผู้ผลิตรายอื่นและที่กำหนดเองที่ใช้งานบน PCL 5


การแก้ปัญหา

ตรวจสอบการตั้งค่า EconoMode

HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากใช้ EconoMode ตลอดเวลา ปริมาณหมึกอาจเหลืออยู่นานเกินกว่าอายุของชิ้นส่วนในตลับผงหมึก หากคุณภาพการพิมพ์เริ่มลดลง และไม่สามารถยอมรับได้ โปรดพิจารณาการเปลี่ยนตลับผงหมึก

หมายเหตุ:คุณสมบัตินี้ใช้งานได้กับไดรเวอร์การพิมพ์ PCL 6 สำหรับ Windows หากคุณไม่ได้ใช้ไดรเวอร์ดังกล่าว คุณสามารถเปิดคุณสมบัตินี้โดยการใช้ HP Embedded Web Server

ทำตามขั้นตอนต่อไปนี้หากทั้งหน้าเข้มหรือจากเกินไป

  1. 1.

    จากโปรแกรมซอฟต์แวร์ ให้เลือกตัวเลือก Print (พิมพ์)

  2. 2.

    เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)

  3. 3.

    คลิกแถบ กระดาษ/คุณภาพ และค้นหาพื้นที่ คุณภาพการพิมพ์

  4. 4.

    หากทั้งหน้าเข้มเกินไป ให้ใช้การตั้งค่าเหล่านี้:

    • •

      เลือกตัวเลือก 600 dpi

    • •

      เลือกช่องทำเครื่องหมาย EconoMode เพื่อเปิดใช้งาน

    หากทั้งหน้าจางเกินไป ให้ใช้การตั้งค่าเหล่านี้:

    • •

      เลือกตัวเลือก FastRes 1200

    • •

      ล้างเครื่องหมายออกจากช่อง EconoMode เพื่อเลิกใช้

  5. 5.

    คลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ คุณสมบัติเอกสาร ในกล่องโต้ตอบ การพิมพ์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


การแก้ปัญหา

ปรับความเข้มในการพิมพ์

ทำตามขั้นตอนต่อไปนี้จนเสร็จสมบูรณ์เพื่อปรับความเข้มในการพิมพ์

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

  1. 1.

    แผงควบคุม 2 บรรทัด: บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    แผงควบคุมหน้าจอสัมผัส: จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      การตั้งค่าระบบ

    • •

      ความเข้มในการพิมพ์

  3. 3.

    เลือกการตั้งค่าความเข้มในการพิมพ์ที่ถูกต้อง

    • •

      1: จางที่สุด

    • •

      2: จางลง

    • •

      3: ค่าเริ่มต้น

    • •

      4: เข้มขึ้น

    • •

      5: เข้มที่สุด


การแก้ปัญหา

ปรับปรุงคุณภาพของสำเนาและการสแกน

http://www.hp.com http://www.hpe.com


การแก้ปัญหา

บทนำ

หากเครื่องพิมพ์มีปัญหาคุณภาพของภาพ ให้ลองแก้ไขดังต่อไปนี้ตามลำดับที่แสดงเพื่อแก้ไขปัญหา

  • บทนำ
  • ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์
  • ตรวจสอบการตั้งค่ากระดาษ
  • ปรับข้อความหรือรูปภาพให้ดีที่สุด
  • การทำสำเนาแบบจรดขอบเต็ม
  • ทำความสะอาดลูกกลิ้งดึงกระดาษและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ

ลองทำตามขั้นตอนเหล่านี้ก่อน:

  • •

    ใช้สแกนเนอร์แบบแท่นแทนอุปกรณ์ป้อนกระดาษ

  • •

    ใช้ต้นฉบับที่มีคุณภาพสูง

  • •

    เมื่อใช้อุปกรณ์ป้อนกระดาษ ให้ใส่เอกสารต้นฉบับในอุปกรณ์ป้อนอย่างถูกต้อง ใช้ตัวกั้นกระดาษ เพื่อหลีกเลี่ยงภาพที่ไม่ชัดเจนหรือเอียง

หากปัญหายังคงอยู่ ให้ลองแก้ไขเพิ่มเติมเหล่านี้ หากไม่สามารถแก้ไขปัญหา โปรดดู “ปรับปรุงคุณภาพงานพิมพ์” สำหรับการแก้ไขปัญหาเพิ่มเติม


การแก้ปัญหา

ตรวจสอบการตั้งค่ากระดาษ

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

แผงควบคุม 2 บรรทัด

  1. 1.

    กดปุ่มเมนูสำเนา

  2. 2.

    เปิดเมนู กระดาษ

  3. 3.

    เลือกขนาดของกระดาษที่อยู่ในถาด แล้วกด OK

  4. 4.

    เลือกประเภทของกระดาษที่อยู่ในถาด แล้วกด OK

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะไอคอน สำเนา

  2. 2.

    แตะปุ่ม การตั้งค่า และเลื่อนและแตะปุ่ม กระดาษ

  3. 3.

    จากรายการขนาดกระดาษ ให้แตะชื่อของขนาดกระดาษที่อยู่ในถาด

  4. 4.

    จากรายการประเภทกระดาษ ให้แตะชื่อของประเภทกระดาษที่อยู่ในถาด


การแก้ปัญหา

ปรับข้อความหรือรูปภาพให้ดีที่สุด

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

แผงควบคุม 2 บรรทัด

  1. 1.

    บนแผงควบคุมเครื่องพิมพ์ กดปุ่ม เมนูสำเนา

  2. 2.

    ในการปรับปรุงคุณภาพสำเนาสำหรับเอกสารประเภทต่างๆ ใช้ปุ่มลูกศรเพื่อเลือกเมนู ใช้ประโยชน์สูงสุด แล้วกดปุ่ม OK การตั้งค่าคุณภาพสำเนามีดังต่อไปนี้:

    • •

      เลือกอัตโนมัติ: ใช้การตั้งค่านี้เมื่อคุณไม่ได้คำนึงถึงคุณภาพของสำเนา ค่านี้เป็นค่าเริ่มต้น

    • •

      ผสม: ใช้การตั้งค่านี้สำหรับเอกสารที่มีข้อความและกราฟิกผสมกัน

    • •

      ข้อความ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยข้อความเป็นส่วนใหญ่

    • •

      ภาพ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยกราฟิกเป็นส่วนใหญ่

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้แตะไอคอน สำเนา

  2. 2.

    แตะปุ่ม การตั้งค่า และเลื่อนและแตะปุ่ม ใช้ประโยชน์สูงสุด

  3. 3.

    แตะชื่อของการตั้งค่าที่คุณต้องการปรับ

    • •

      เลือกอัตโนมัติ: ใช้การตั้งค่านี้เมื่อคุณไม่ได้คำนึงถึงคุณภาพของสำเนา ค่านี้เป็นค่าเริ่มต้น

    • •

      ผสม: ใช้การตั้งค่านี้สำหรับเอกสารที่มีข้อความและกราฟิกผสมกัน

    • •

      ข้อความ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยข้อความเป็นส่วนใหญ่

    • •

      ภาพ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยกราฟิกเป็นส่วนใหญ่


การแก้ปัญหา

การทำสำเนาแบบจรดขอบเต็ม

เครื่องพิมพ์ไม่สามารถพิมพ์แบบจรดขอบเต็มที่ได้ โดยมีขอบที่ไม่สามารถพิมพ์ได้ 4 มม. รอบหน้า

ข้อควรพิจารณาสำหรับการพิมพ์หรือการทำสำเนาเอกสารที่มีขอบแบบครอบตัด:

  • •

    หากต้นฉบับมีขนาดเล็กกว่าขนาดเอาต์พุต ให้เลื่อนต้นฉบับออกมาจากมุมที่ระบุด้วยเครื่องหมายบนสแกนเนอร์ 4 มม. ทำสำเนาอีกครั้งหรือสแกนในตำแหน่งนี้

  • •

    เมื่อต้นฉบับมีขนาดเท่างานพิมพ์ที่คุณต้องการ ให้ใช้คุณสมบัติ ย่อ/ขยาย ในการลดขนาดภาพเพื่อให้สำเนาไม่ถูกตัดออก


การแก้ปัญหา

ทำความสะอาดลูกกลิ้งดึงกระดาษและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ

หากอุปกรณ์ป้อนกระดาษเกิดปัญหาในการจัดการกระดาษ เช่น กระดาษติดหรือดึงกระดาษหลายแผ่น ให้ทำความสะอาดลูกกลิ้งและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ

  1. 1.

    เปิดฝาอุปกรณ์ป้อนกระดาษ

  2. 2.

    ใช้ผ้าที่ไม่มีขุยชุบน้ำพอหมาดเช็ดลูกกลิ้งทั้งสองและแผ่นแยกกระดาษเพื่อขจัดสิ่งสกปรก

    ข้อควรระวัง:ห้ามใช้สารกัดกร่อน อะซีโตน เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์บนชิ้นส่วนใดๆ ของเครื่องพิมพ์ เพราะสิ่งเหล่านี้อาจสร้างความเสียหายให้กับเครื่องพิมพ์ได้ ห้ามวางของเหลวบนกระจกหรือลูกกลิ้งของเครื่องพิมพ์โดยตรง เพราะของเหลวอาจรั่วซึมและทำให้เครื่องพิมพ์เสียหายได้

  3. 3.

    ปิดฝาอุปกรณ์ป้อนกระดาษ ตรวจให้แน่ใจว่าปิดสนิทดีแล้ว


การแก้ปัญหา

ปรับปรุงคุณภาพของภาพโทรสาร

http://www.hp.com http://www.hpe.com


การแก้ปัญหา

บทนำ

หากเครื่องพิมพ์มีปัญหาคุณภาพของภาพ ให้ลองแก้ไขดังต่อไปนี้ตามลำดับที่แสดงเพื่อแก้ไขปัญหา

  • บทนำ
  • ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์
  • ตรวจสอบการตั้งค่าความละเอียดการส่งแฟกซ์
  • ตรวจสอบการตั้งค่าการแก้ไขข้อผิดพลาด
  • การตรวจสอบการตั้งค่าแบบเหมาะกับขนาดกระดาษ
  • ทำความสะอาดลูกกลิ้งดึงกระดาษและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ
  • ส่งไปยังเครื่องแฟกซ์เครื่องอื่น
  • ตรวจสอบเครื่องแฟกซ์ของผู้ส่ง

ลองทำตามขั้นตอนเหล่านี้ก่อน:

  • •

    ใช้สแกนเนอร์แบบแท่นแทนอุปกรณ์ป้อนกระดาษ

  • •

    ใช้ต้นฉบับที่มีคุณภาพสูง

  • •

    เมื่อใช้อุปกรณ์ป้อนกระดาษ ให้ใส่เอกสารต้นฉบับในอุปกรณ์ป้อนอย่างถูกต้อง ใช้ตัวกั้นกระดาษ เพื่อหลีกเลี่ยงภาพที่ไม่ชัดเจนหรือเอียง

หากปัญหายังคงอยู่ ให้ลองแก้ไขเพิ่มเติมเหล่านี้ หากไม่สามารถแก้ไขปัญหา โปรดดู “ปรับปรุงคุณภาพงานพิมพ์” สำหรับการแก้ไขปัญหาเพิ่มเติม


การแก้ปัญหา

ตรวจสอบการตั้งค่าความละเอียดการส่งแฟกซ์

หากเครื่องพิมพ์ไม่สามารถส่งโทรสารได้ เนื่องจากเครื่องโทรสารปลายทางไม่รับสายหรือสายไม่ว่าง เครื่องพิมพ์จะพยายามหมุนหมายเลขนั้นซ้ำตามที่กำหนดไว้ในตัวเลือกหมุนซ้ำเมื่อสายไม่ว่าง หมุนซ้ำเมื่อไม่รับสาย และหมุนซ้ำเมื่อการสื่อสารขัดข้อง

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

แผงควบคุม 2 บรรทัด

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      การตั้งค่าโทรสาร

    • •

      การตั้งค่าส่งโทรสาร

    • •

      ความละเอียด เริ่มต้น

  3. 3.

    เลือกการตั้งค่าความละเอียด แล้วกด OK

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      การตั้งค่าโทรสาร

    • •

      การตั้งค่าขั้นสูง

    • •

      ความละเอียดของโทรสาร

  3. 3.

    เลือกการตั้งค่าความละเอียด แล้วแตะ OK


การแก้ปัญหา

ตรวจสอบการตั้งค่าการแก้ไขข้อผิดพลาด

โดยปกติ เครื่องพิมพ์จะตรวจสอบสัญญาณของสายโทรศัพท์ในระหว่างที่กำลังส่งหรือรับโทรสาร หากเครื่องพิมพ์พบข้อผิดพลาดในระหว่างการรับส่งและการตั้งค่าการแก้ไขข้อผิดพลาดตั้งเป็น เปิด เครื่องพิมพ์สามารถแจ้งให้ส่งบางส่วนของแฟกซ์ซ้ำใหม่อีกครั้งได้ ค่าที่ระบบตั้งไว้จากโรงงานของการแก้ไขข้อผิดพลาด คือ เปิด

คุณควรปิดการแก้ไขข้อผิดพลาดในกรณีที่คุณกำลังมีปัญหาในการส่งหรือรับแฟกซ์ และคุณยอมรับข้อผิดพลาดในการส่ง การปิดการทำงานส่วนนี้อาจเป็นประโยชน์เมื่อคุณกำลังส่งแฟกซ์ไปยังต่างประเทศ/พื้นที่หรือรับแฟกซ์จากต่างประเทศ/พื้นที่ หรือหากคุณกำลังใช้การเชื่อมต่อโทรศัพท์ผ่านดาวเทียม

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

แผงควบคุม 2 บรรทัด

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      การตั้งค่าโทรสาร

    • •

      โทรสารทั้งหมด

    • •

      การแก้ไขข้อผิดพลาด

  3. 3.

    เลือก เปิด.

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      บริการ

    • •

      บริการแฟกซ์

    • •

      การแก้ไขข้อผิดพลาด

  3. 3.

    แตะเมนู

  4. 4.

    แตะปุ่ม เปิด


การแก้ปัญหา

การตรวจสอบการตั้งค่าแบบเหมาะกับขนาดกระดาษ

หากเครื่องพิมพ์โทรสารออกนอกพื้นที่กระดาษ ให้เปิดคุณสมบัติการพิมพ์แบบเหมาะกับขนาดกระดาษจากแผงควบคุมเครื่องพิมพ์

หมายเหตุ:ตรวจสอบให้แน่ใจว่าการตั้งค่าขนาดกระดาษเริ่มต้นตรงกับขนาดของกระดาษในถาด

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

แผงควบคุม 2 บรรทัด

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      การตั้งค่าโทรสาร

    • •

      การตั้งค่าการรับ โทรสาร

    • •

      พอดีกับกระดาษ

  3. 3.

    เลือก เปิด.

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    โดยเปิดเมนูดังต่อไปนี้

    • •

      โทรสาร

    • •

      การตั้งค่าขั้นสูง

    • •

      พอดีกับกระดาษ

  3. 3.

    แตะปุ่ม เปิด


การแก้ปัญหา

ส่งไปยังเครื่องแฟกซ์เครื่องอื่น

ลองส่งแฟกซ์ไปที่เครื่องแฟกซ์อื่น หากคุณภาพแฟกซ์ดีขึ้น ปัญหาจะเกี่ยวข้องกับการตั้งค่าหรือสถานะอุปกรณ์สิ้นเปลืองของเครื่องแฟกซ์ของผู้รับเริ่มต้น


การแก้ปัญหา

ตรวจสอบเครื่องแฟกซ์ของผู้ส่ง

ขอให้ผู้ส่งลองส่งจากเครื่องแฟกซ์อื่น หากคุณภาพแฟกซ์ดีขึ้น ปัญหาจะอยู่ที่เครื่องแฟกซ์ของผู้ส่ง หากไม่มีเครื่องแฟกซ์อื่น ขอให้ผู้ส่งพิจารณาทำการเปลี่ยนแปลงดังต่อไปนี้:

  • •

    ตรวจสอบให้แน่ใจว่าเอกสารต้นฉบับเป็นกระดาษสีขาว (ไม่ใช่กระดาษสี)

  • •

    เพิ่มการตั้งค่าความละเอียดแฟกซ์ ระดับคุณภาพ หรือความคมชัด

  • •

    หากเป็นไปได้ ให้ส่งแฟกซ์จากโปรแกรมซอฟต์แวร์คอมพิวเตอร์


การแก้ปัญหา

แก้ปัญหาเครือข่ายแบบใช้สาย

http://www.hp.com http://www.hpe.com


การแก้ปัญหา

บทนำ

ตรวจสอบรายการต่อไปนี้เพื่อยืนยันว่าเครื่องพิมพ์กำลังสื่อสารกับเครือข่าย ก่อนการเริ่มต้น ให้พิมพ์หน้าการกำหนดค่าจากแผงควบคุมเครื่องพิมพ์และระบุ IP แอดเดรสเครื่องพิมพ์ที่อยู่ในหน้านี้

  • บทนำ
  • การเชื่อมต่อไม่ดี
  • เครื่องคอมพิวเตอร์กำลังใช้ IP แอดเดรสที่ไม่ถูกต้องสำหรับเครื่องพิมพ์
  • เครื่องคอมพิวเตอร์ไม่สามารถสื่อสารกับเครื่องพิมพ์
  • เครื่องพิมพ์กำลังใช้ความเร็วลิงค์และการตั้งค่า Duplex ที่ไม่ถูกต้องสำหรับเครือข่าย
  • โปรแกรมซอฟต์แวร์ใหม่อาจทำให้เกิดปัญหาการใช้งานร่วมกัน
  • คอมพิวเตอร์หรือเวิร์คสเตชั่นอาจตั้งค่าไม่ถูกต้อง
  • เครื่องพิมพ์ถูกปิดใช้ หรือการตั้งค่าเครือข่ายอื่นไม่ถูกต้อง

หมายเหตุ:HP ไม่สนับสนุนการเชื่อมต่อระบบเครือข่ายแบบ Peer-to-Peer เนื่องจากคุณลักษณะนี้เป็นฟังก์ชันของระบบปฏิบัติการ Microsoft ไม่ใช่ไดรเวอร์การพิมพ์ของ HP สำหรับข้อมูลเพิ่มเติม โปรดไปที่เว็บไซต์ของ Microsoft ที่ www.microsoft.com


การแก้ปัญหา

การเชื่อมต่อไม่ดี

  1. 1.

    ตรวจสอบว่าเครื่องพิมพ์ได้เชื่อมต่อกับพอร์ตเครือข่ายที่ถูกต้องโดยใช้สายเคเบิลที่มีความยาวเหมาะสม

  2. 2.

    ตรวจสอบว่าสายเคเบิลเชื่อมต่ออย่างแน่นหนาดีแล้ว

  3. 3.

    ก่อนการเริ่มต้น ให้พิมพ์หน้าการกำหนดค่าจากแผงควบคุมเครื่องพิมพ์และระบุ IP แอดเดรสเครื่องพิมพ์ที่อยู่ในหน้านี้

  4. 4.

    หากปัญหายังคงเกิดขึ้น ให้ลองใช้สายเคเบิลหรือพอร์ตอื่นบนฮับ


การแก้ปัญหา

เครื่องคอมพิวเตอร์กำลังใช้ IP แอดเดรสที่ไม่ถูกต้องสำหรับเครื่องพิมพ์

  1. 1.

    เปิดคุณสมบัติเครื่องพิมพ์ และคลิกแถบ พอร์ต ตรวจสอบว่าเลือกที่อยู่ IP ปัจจุบันของเครื่องพิมพ์ IP แอดเดรสของเครื่องพิมพ์จะแสดงอยู่ในหน้าการกำหนดค่าเครื่องพิมพ์

  2. 2.

    หากคุณติดตั้งเครื่องพิมพ์โดยใช้พอร์ต TCP/IP มาตรฐานของ HP ให้เลือกกล่องที่ระบุว่า Always print to this printer, even if its IP address changes (พิมพ์ไปยังเครื่องพิมพ์นี้ทุกครั้ง แม้กระทั่งในกรณีที่ IP แอดเดรสเปลี่ยนไป)

  3. 3.

    หากคุณติดตั้งเครื่องพิมพ์โดยใช้พอร์ต TCP/IP มาตรฐานของ Microsoft ให้ใช้ชื่อโฮสต์แทน IP แอดเดรส

  4. 4.

    หาก IP แอดเดรสถูกต้อง ให้ลบเครื่องพิมพ์ออก และเพิ่มอีกครั้ง


การแก้ปัญหา

เครื่องคอมพิวเตอร์ไม่สามารถสื่อสารกับเครื่องพิมพ์

  1. 1.

    ทดสอบการสื่อสารเครือข่ายโดยการ Ping เครือข่าย

    1. a.

      เปิดพรอมต์บรรทัดคำสั่งที่คอมพิวเตอร์

      • •

        สำหรับ Windows ให้คลิก Start (เริ่ม) คลิก Run (เรียกใช้) พิมพ์ cmd แล้วกด Enter

      • •

        สำหรับ OS X ให้ไปที่ Applications จากนั้น Utilities และเปิด Terminal

    2. b.

      พิมพ์ ping ตามด้วย IP แอดเดรสเครื่องพิมพ์

    3. c.

      หากหน้าต่างแสดงเวลาระยะเวลาไปกลับ แสดงว่าเครือข่ายกำลังทำงาน

  2. 2.

    หากคำสั่ง ping ไม่สำเร็จ ให้ตรวจดูว่าฮับเครือข่ายเปิดอยู่ แล้วตรวจดูการตั้งค่าเครือข่าย เครื่องพิมพ์ และคอมพิวเตอร์ว่าอุปกรณ์ทั้งหมดนี้ได้รับการตั้งค่าสำหรับเครือข่ายเดียวกันหรือไม่


การแก้ปัญหา

เครื่องพิมพ์กำลังใช้ความเร็วลิงค์และการตั้งค่า Duplex ที่ไม่ถูกต้องสำหรับเครือข่าย

HP ขอแนะนำให้ปรับการตั้งค่าเหล่านี้เป็นโหมดอัตโนมัติ (การตั้งค่าเริ่มต้น) หากคุณเปลี่ยนการตั้งค่าเหล่านี้ คุณต้องเปลี่ยนการตั้งค่าเหล่านั้นสำหรับเครือข่ายของคุณด้วย


การแก้ปัญหา

โปรแกรมซอฟต์แวร์ใหม่อาจทำให้เกิดปัญหาการใช้งานร่วมกัน

ตรวจสอบว่าติดตั้งโปรแกรมซอฟต์แวร์ใหม่อย่างถูกต้อง และใช้ไดรเวอร์การพิมพ์ที่ถูกต้อง


การแก้ปัญหา

คอมพิวเตอร์หรือเวิร์คสเตชั่นอาจตั้งค่าไม่ถูกต้อง

  1. 1.

    ตรวจสอบไดรเวอร์เครือข่าย ไดรเวอร์การพิมพ์ และการตั้งค่าการกำหนดเส้นทางเครือข่าย

  2. 2.

    ตรวจสอบว่ากำหนดค่าระบบการปฏิบัติการอย่างถูกต้อง


การแก้ปัญหา

เครื่องพิมพ์ถูกปิดใช้ หรือการตั้งค่าเครือข่ายอื่นไม่ถูกต้อง

  1. 1.

    ตรวจดูหน้าการกำหนดค่าเพื่อตรวจสอบสถานะโปรโตคอลเครือข่าย เปิดใช้งาน หากจำเป็น

  2. 2.

    กำหนดค่าการตั้งค่าเครือข่ายใหม่ หากจำเป็น


การแก้ปัญหา

การแก้ปัญหาเครือข่ายแบบไร้สาย

  • บทนำ
  • รายการตรวจสอบการเชื่อมต่อไร้สาย
  • เครื่องพิมพ์ไม่พิมพ์งานหลังจากการกำหนดค่าไร้สายเสร็จสิ้น
  • เครื่องพิมพ์ไม่พิมพ์ และมีการติดตั้งไฟร์วอลล์อื่นบนคอมพิวเตอร์
  • การเชื่อมต่อไร้สายไม่ทำงานหลังจากย้ายเราเตอร์ไร้สายหรือเครื่องพิมพ์
  • ไม่สามารถเชื่อมต่อคอมพิวเตอร์อื่นเข้ากับเครื่องพิมพ์ไร้สาย
  • เครื่องพิมพ์ไร้สายสูญเสียการสื่อสารเมื่อเชื่อมต่อกับ VPN
  • เครือข่ายไม่ปรากฏในรายการเครือข่ายไร้สาย
  • เครือข่ายไร้สายไม่ทำงาน
  • ทำการทดสอบการวินิจฉัยเครือข่ายไร้สาย
  • ลดคลื่นรบกวนบนเครือข่ายไร้สาย


การแก้ปัญหา

บทนำ

ใช้ข้อมูลการแก้ไขปัญหาเพื่อช่วยแก้ปัญหาต่างๆ

หมายเหตุ:ในการระบุว่าการพิมพ์ HP NFC และ Wi-Fi Direct เปิดใช้งานในเครื่องพิมพ์ของคุณหรือไม่ ให้พิมพ์หน้าการกำหนดค่าจากแผงควบคุมเครื่องพิมพ์


การแก้ปัญหา

รายการตรวจสอบการเชื่อมต่อไร้สาย

  • •

    ตรวจสอบว่าไม่ได้เชื่อมต่อสายเคเบิลเครือข่าย

  • •

    ตรวจสอบว่าเครื่องพิมพ์และเราเตอร์ไร้สายเปิดเครื่องอยู่และมีไฟเข้า และตรวจสอบว่าเปิดสัญญาณไร้สายในเครื่องพิมพ์แล้ว

  • •

    ตรวจสอบว่าชุดตัวระบุบริการ (SSID) ถูกต้อง พิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบ SSID หากไม่แน่ใจว่า SSID ถูกต้อง ให้ทำการตั้งค่าไร้สายอีกครั้ง

  • •

    สำหรับเครือข่ายที่มีการรักษาความปลอดภัย ให้ตรวจสอบว่าข้อมูลการรักษาความปลอดภัยถูกต้อง หากข้อมูลการรักษาความปลอดภัยไม่ถูกต้อง ให้ทำการตั้งค่าไร้สายอีกครั้ง

  • •

    หากเครือข่ายไร้สายทำงานถูกต้อง ให้ลองเข้าถึงคอมพิวเตอร์เครื่องอื่นบนเครือข่ายไร้สาย หากเครือข่ายมีการเชื่อมต่ออินเตอร์เน็ต ให้ลองเชื่อมต่ออินเตอร์เน็ตผ่านการเชื่อมต่อไร้สาย

  • •

    ตรวจสอบว่าวิธีเข้ารหัส (AES หรือ TKIP) เหมือนกันสำหรับเครื่องพิมพ์และจุดเชื่อมต่อไร้สาย (ในเครือข่ายที่ใช้การรักษาความปลอดภัย WPA)

  • •

    ตรวจสอบว่าเครื่องพิมพ์อยู่ภายในช่วงเครือข่ายไร้สาย สำหรับเครือข่ายส่วนใหญ่ เครื่องพิมพ์ต้องอยู่ภายใน 30 ม. ของจุดเชื่อมต่อไร้สาย (เราเตอร์ไร้สาย)

  • •

    ตรวจสอบว่าไม่มีวัตถุบดบังสัญญาณไร้สาย ย้ายวัตถุโลหะขนาดใหญ่ใดๆ ที่ตั้งอยู่ระหว่างจุดเชื่อมต่อกับเครื่องพิมพ์ ตรวจดูว่า เสา ผนัง หรือเสาที่มีโลหะหรือคอนกรีตไม่ได้อยู่คั่นกลางระหว่างเครื่องพิมพ์และจุดเชื่อมต่อไร้สาย

  • •

    ตรวจสอบว่าเครื่องพิมพ์ตั้งอยู่ห่างจากอุปกรณ์อิเล็กทรอนิกส์ที่อาจมีคลื่นรบกวนสัญญาณไร้สาย อุปกรณ์ต่างๆ สามารถรบกวนสัญญาณไร้สายได้รวมถึง มอเตอร์ โทรศัพท์ไร้สาย ระบบกล้องรักษาความปลอดภัย เครือข่ายไร้สายอื่น และอุปกรณ์ Bluetooth บางชิ้น

  • •

    ตรวจสอบว่าติดตั้งไดรเวอร์การพิมพ์บนคอมพิวเตอร์แล้ว

  • •

    ตรวจสอบว่าคุณเลือกพอร์ตเครื่องพิมพ์ถูกต้อง

  • •

    ตรวจสอบว่าคอมพิวเตอร์และเครื่องพิมพ์เชื่อมต่อเครือข่ายไร้สายเดียวกัน

  • •

    สำหรับ OS X ให้ตรวจสอบว่าเราเตอร์ไร้สายสนับสนุน Bonjour


การแก้ปัญหา

เครื่องพิมพ์ไม่พิมพ์งานหลังจากการกำหนดค่าไร้สายเสร็จสิ้น

  1. 1.

    ตรวจสอบว่าได้เปิดเครื่องพิมพ์แล้วและเครื่องพิมพ์อยู่ในสถานะพร้อม

  2. 2.

    ปิดไฟร์วอลล์อื่นบนคอมพิวเตอร์ของคุณ

  3. 3.

    ตรวจสอบว่าเครือข่ายไร้สายทำงานอย่างถูกต้อง

  4. 4.

    ตรวจดูว่าคอมพิวเตอร์ของคุณทำงานถูกต้อง หากจำเป็น ให้รีสตาร์ทคอมพิวเตอร์

  5. 5.

    ตรวจสอบว่าคุณสามารถเปิด HP Embedded Web Server ของเครื่องพิมพ์จากคอมพิวเตอร์บนเครือข่าย


การแก้ปัญหา

เครื่องพิมพ์ไม่พิมพ์ และมีการติดตั้งไฟร์วอลล์อื่นบนคอมพิวเตอร์

  1. 1.

    อัปเดตไฟร์วอลล์ด้วยการอัปเดตล่าสุดที่มีจากผู้ผลิต

  2. 2.

    หากโปรแกรมต้องการการเข้าถึงไฟร์วอลล์เมื่อคุณติดตั้งเครื่องพิมพ์หรือพิมพ์งาน ให้ตรวจดูว่าคุณได้อนุญาติให้โปรแกรมทำงาน

  3. 3.

    ปิดไฟร์วอลล์ชั่วคราว แล้วติดตั้งเครื่องพิมพ์ไร้สายบนคอมพิวเตอร์ เปิดใช้งานไฟร์วอลล์เมื่อติดตั้งระบบไร้สายเสร็จสมบูรณ์


การแก้ปัญหา

การเชื่อมต่อไร้สายไม่ทำงานหลังจากย้ายเราเตอร์ไร้สายหรือเครื่องพิมพ์

  1. 1.

    ตรวจสอบว่าเราเตอร์หรือเครื่องพิมพ์เชื่อมต่อกับเครือข่ายเดียวกันกับที่คอมพิวเตอร์ของคุณเชื่อมต่ออยู่

  2. 2.

    พิมพ์หน้าการกำหนดค่า

  3. 3.

    เปรียบเทียบชุดตัวระบุบริการ (SSID) ในหน้าการกำหนดค่ากับ SSID ในการกำหนดค่าเครื่องพิมพ์สำหรับคอมพิวเตอร์

  4. 4.

    หากหมายเลขไม่เหมือนกัน อุปกรณ์จะไม่เชื่อมต่อเครือข่ายเดียวกัน กำหนดการตั้งค่าไร้สายสำหรับเครื่องพิมพ์อีกครั้ง


การแก้ปัญหา

ไม่สามารถเชื่อมต่อคอมพิวเตอร์อื่นเข้ากับเครื่องพิมพ์ไร้สาย

  1. 1.

    ตรวจสอบว่าคอมพิวเตอร์อื่นอยู่ในช่วงสัญญาณไร้สายและไม่มีสิ่งกีดขวางสัญญาณ สำหรับเครือข่ายส่วนใหญ่ ช่วงสัญญาณไร้สายคือ ภายใน 30 ม. ของจุดเชื่อมต่อไร้สาย

  2. 2.

    ตรวจสอบว่าได้เปิดเครื่องพิมพ์แล้วและเครื่องพิมพ์อยู่ในสถานะพร้อม

  3. 3.

    ตรวจดูให้แน่ใจว่าไม่มีผู้ใช้ Wi-Fi Direct พร้อมกันมากกว่า 5 ราย

  4. 4.

    ปิดไฟร์วอลล์อื่นบนคอมพิวเตอร์ของคุณ

  5. 5.

    ตรวจสอบว่าเครือข่ายไร้สายทำงานอย่างถูกต้อง

  6. 6.

    ตรวจดูว่าคอมพิวเตอร์ของคุณทำงานถูกต้อง หากจำเป็น ให้รีสตาร์ทคอมพิวเตอร์


การแก้ปัญหา

เครื่องพิมพ์ไร้สายสูญเสียการสื่อสารเมื่อเชื่อมต่อกับ VPN

  • •

    โดยปกติแล้ว คุณไม่สามารถเชื่อมต่อกับ VPN และเครือข่ายอื่นได้ในเวลาเดียวกัน


การแก้ปัญหา

เครือข่ายไม่ปรากฏในรายการเครือข่ายไร้สาย

  • •

    ตรวจดูว่าเราเตอร์ไร้สายเปิดอยู่และมีไฟเข้า

  • •

    เครือข่ายอาจซ่อนอยู่ อย่างไรก็ตาม คุณสามารถเชื่อมต่อกับเครือข่ายที่ซ่อนอยู่ได้


การแก้ปัญหา

เครือข่ายไร้สายไม่ทำงาน

  1. 1.

    ตรวจสอบให้แน่ใจไม่ได้เชื่อมต่อสายเคเบิลเครือข่าย

  2. 2.

    ในการตรวจสอบว่าเครือข่ายไร้สายสูญเสียการสื่อสารหรือไม่ ให้ลองเชื่อมต่อกับอุปกรณ์อื่นบนเครือข่าย

  3. 3.

    ทดสอบการสื่อสารเครือข่ายโดยการ Ping เครือข่าย

    1. a.

      เปิดพรอมต์บรรทัดคำสั่งที่คอมพิวเตอร์

      • •

        สำหรับ Windows ให้คลิก Start (เริ่ม) คลิก Run (เรียกใช้) พิมพ์ cmd แล้วกด Enter

      • •

        สำหรับ OS X ให้ไปที่ Applications จากนั้น Utilities และเปิด Terminal

    2. b.

      พิมพ์ ping ตามด้วย IP แอดเดรสของเราเตอร์

    3. c.

      หากหน้าต่างแสดงเวลาระยะเวลาไปกลับ แสดงว่าเครือข่ายกำลังทำงาน

  4. 4.

    ตรวจสอบว่าเราเตอร์หรือเครื่องพิมพ์เชื่อมต่อกับเครือข่ายเดียวกันกับที่คอมพิวเตอร์เชื่อมต่ออยู่

    1. a.

      พิมพ์หน้าการกำหนดค่า

    2. b.

      เปรียบเทียบหมายเลขชุดบริการ (SSID) บนรายงานการกำหนดค่ากับ SSID ในการกำหนดค่าคอมพิวเตอร์

    3. c.

      หากหมายเลขไม่เหมือนกัน อุปกรณ์จะไม่เชื่อมต่อเครือข่ายเดียวกัน กำหนดการตั้งค่าไร้สายสำหรับเครื่องพิมพ์อีกครั้ง


การแก้ปัญหา

ทำการทดสอบการวินิจฉัยเครือข่ายไร้สาย

คุณสามารถเรียกใช้การทดสอบวินิจฉัยที่มีข้อมูลเกี่ยวกับการตั้งค่าเครือข่ายไร้สายได้จากแผงควบคุมเครื่องพิมพ์

หมายเหตุ:ขั้นตอนแตกต่างกันไปตามประเภทของแผงควบคุม

1 | แผงควบคุม 2 บรรทัด
2 | แผงควบคุมหน้าจอสัมผัส

แผงควบคุม 2 บรรทัด

  1. 1.

    บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

  2. 2.

    เปิดเมนูดังต่อไปนี้:

    • •

      วินิจฉัยด้วยตนเอง

    • •

      รันการทดสอบโทรสาร

  3. 3.

    กดปุ่ม OK เพื่อเริ่มต้นทดสอบ เครื่องพิมพ์จะพิมพ์หน้าทดสอบที่แสดงผลลัพธ์การทดสอบ

แผงควบคุมหน้าจอสัมผัส

  1. 1.

    จากหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์ ให้ลากนิ้วจนกว่าเมนู การตั้งค่า ปรากฏขึ้น แตะไอคอน การตั้งค่า [image] เพื่อเปิดเมนู

  2. 2.

    เลื่อนเพื่อเลือก การวินิจฉัยด้วยตนเอง

  3. 3.

    เลือก ทดสอบระบบไร้สาย เพื่อเริ่มต้นทดสอบ เครื่องพิมพ์จะพิมพ์หน้าทดสอบที่แสดงผลลัพธ์การทดสอบ


การแก้ปัญหา

ลดคลื่นรบกวนบนเครือข่ายไร้สาย

เคล็ดลับต่อไปนี้สามารถลดคลื่นรบกวนเครือข่ายไร้สายได้:

  • •

    วางอุปกรณ์ไร้สายให้ห่างจากวัตถุโลหะขนาดใหญ่ เช่น ตู้เก็บเอกสารและอุปกรณ์ที่มีคลื่นแม่เหล็กไฟฟ้าอื่น เช่น ไมโครเวฟและโทรศัพท์ไร้สาย วัตถุเหล่านั้นสามารถรบกวนสัญญาณวิทยุได้

  • •

    วางอุปกรณ์ไร้สายให้ห่างจากสิ่งก่อสร้างขนาดใหญ่และสิ่งก่อสร้างอื่นๆ วัตถุเหล่านี้สามารถดูดซับคลื่นวิทยุและทำให้สัญญาณอ่อนลง

  • •

    วางเราเตอร์ไร้สายในตำแหน่งกึ่งกลางที่เครื่องพิมพ์ไร้สายในเครือข่ายสามารถมองเห็นได้


การแก้ปัญหา

แก้ไขปัญหาโทรสาร

http://www.hp.com http://www.hpe.com


การแก้ปัญหา

บทนำ

ใช้ข้อมูลการแก้ไขปัญหาโทรสารเพื่อช่วยแก้ไขปัญหา

  • บทนำ
  • รายการตรวจสอบการแก้ไขปัญหาแฟกซ์
  • แก้ปัญหาแฟกซ์ทั่วไป


การแก้ปัญหา

รายการตรวจสอบการแก้ไขปัญหาแฟกซ์

  • •

    วิธีการแก้ไขมีหลายวิธี หลังจากทำตามวิธีแก้ไขแต่ละวิธี ให้ทดลองแฟกซ์เพื่อดูว่ายังคงมีอยู่หรือไม่

  • •

    เพื่อให้แก้ไขปัญหาได้อย่างได้ผลที่สุด ให้ต่อสายโทรศัพท์จากเครื่องพิมพ์กับแจ็คโทรศัพท์ที่ผนังโดยตรง ถอดอุปกรณ์อื่นทั้งหมดที่ต่อกับเครื่องพิมพ์

  1. 1.

    ตรวจสอบว่าสายโทรศัพท์ต่อกับพอร์ตที่ถูกต้องบริเวณด้านหลังของเครื่องพิมพ์

  2. 2.

    ตรวจสอบสายโทรศัพท์โดยใช้ทดสอบแฟกซ์:

    แผงควบคุม 2 บรรทัด

    1. a.

      บนแผงควบคุมของเครื่องพิมพ์ ให้กดปุ่มการตั้งค่า

    2. b.

      เลือก บริการ แล้วเลือก ใช้ทดสอบแฟกซ์ เครื่องจะพิมพ์รายงานการทดสอบแฟกซ์

    แผงควบคุมหน้าจอสัมผัส

    1. a.

      แตะปุ่มการตั้งค่า [image] ในหน้าจอหลักบนแผงควบคุมเครื่องพิมพ์

    2. b.

      เปิดเมนูดังต่อไปนี้:

      • •

        บริการ

      • •

        บริการแฟกซ์

    3. c.

      เลือกตัวเลือก ใช้ทดสอบแฟกซ์ เครื่องจะพิมพ์รายงานการทดสอบโทรสาร

    รายงานจะประกอบด้วยผลลัพธ์ที่เป็นไปได้ดังนี้:

    • •

      สำเร็จ: รายงานจะประกอบด้วยการตั้งค่าแฟกซ์ปัจจุบันทั้งหมดสำหรับตรวจสอบ

    • •

      ไม่ผ่าน: รายงานจะระบุรายละเอียดของปัญหาพร้อมให้คำแนะนำวิธีการแก้ไขปัญหา

  3. 3.

    ตรวจสอบว่าเฟิร์มแวร์ของเครื่องพิมพ์เป็นเวอร์ชันปัจจุบัน:

    1. a.

      ให้พิมพ์หน้าแสดงค่าคอนฟิกจากเมนูแผงควบคุม รายงาน เพื่อรับรหัสวันที่เฟิร์มแวร์ปัจจุบัน

    2. b.

      ไปที่ www.hp.com/support เลือกภาษาของประเทศ/พื้นที่ของคุณ คลิกลิงก์ รับซอฟต์แวร์และไดรเวอร์ พิมพ์ชื่อเครื่องพิมพ์ลงในช่องค้นหา กดปุ่ม Enter แล้วหลังจากนั้นให้เลือกเครื่องพิมพ์จากรายการของผลลัพธ์การค้นหา

    3. c.

      เลือกระบบปฏิบัติการ

    4. d.

      ภายใต้ส่วน Firmware ให้ค้นหา Firmware Update Utility

      หมายเหตุ:ตรวจสอบว่าใช้ Firmware Update Utility ที่ระบุสำหรับรุ่นเครื่องพิมพ์

    5. e.

      คลิก Download คลิก Run แล้วคลิก Run อีกครั้ง

    6. f.

      เมื่อยูทิลิตีเปิด ให้เลือกเครื่องพิมพ์จากรายการดรอปดาวน์ แล้วคลิก Send Firmware

      หมายเหตุ:ในการพิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบเวอร์ชันเฟิร์มแวร์ที่ติดตั้งก่อนหรือหลังกระบวนการอัปเดต ให้คลิก Print Config

    7. g.

      ทำตามคำแนะนำบนหน้าจอเพื่อทำการติดตั้งจนเสร็จสมบูรณ์ แล้วคลิกปุ่ม Exit เพื่อปิดยูทิลิตี

  4. 4.

    ตรวจสอบว่าตั้งค่าโทรสารแล้วเมื่อติดตั้งซอฟต์แวร์เครื่องพิมพ์ใหม่

    จากเครื่องคอมพิวเตอร์ ในโฟลเดอร์โปรแกรมของ HP เรียกใช้ Fax Setup Utility (ยูทิลิตี้การตั้งค่าแฟกซ์)

  5. 5.

    ตรวจสอบว่าบริการโทรศัพท์รองรับแฟกซ์อะนาล็อก

    • •

      หากคุณใช้ ISDN หรือ PBX แบบดิจิตอล ให้ติดต่อผู้ให้บริการของคุณเพื่อขอรับข้อมูลเกี่ยวกับการกำหนดค่าเป็นสายแฟกซ์อะนาล็อก

    • •

      หากคุณใช้บริการ VoIP ให้เปลี่ยนการตั้งค่า ความเร็วแฟกซ์ เป็น ช้า(V.29) จากแผงควบคุม สอบถามผู้ให้บริการของคุณว่ารองรับการใช้งานแฟกซ์หรือไม่ และความเร็วแฟกซ์โมเด็มที่แนะนำให้ใช้ บางบริษัทอาจต้องใช้อะแดปเตอร์

    • •

      หากคุณใช้บริการ DSL ให้ตรวจสอบว่ามีวงจรกรองสัญญาณต่อกับสายโทรศัพท์ที่ต่อเข้ากับเครื่องพิมพ์ ติดต่อผู้ให้บริการ DSL หรือวงจรกรองสัญญาณ DSL หากคุณยังไม่มี หากคุณติดตั้งวงจรกรองสัญญาณ DSL อยู่แล้ว ให้ลองเปลี่ยนวงจรกรองสัญญาณ เนื่องจากตัวที่ติดตั้งอยู่อาจชำรุด


การแก้ปัญหา

แก้ปัญหาแฟกซ์ทั่วไป

  • ส่งแฟกซ์ได้ช้า
  • คุณภาพแฟกซ์ไม่ดี
  • แฟกซ์ถูกตัดหรือพิมพ์บนสองหน้า


การแก้ปัญหา

ส่งแฟกซ์ได้ช้า

คุณภาพสายโทรศัพท์ของเครื่องพิมพ์ไม่ดี

  • •

    ลองส่งแฟกซ์อีกครั้งเมื่อสภาพสายโทรศัพท์ได้รับการแก้ไขแล้ว

  • •

    ตรวจสอบกับผู้ให้บริการโทรศัพท์ว่าสายโทรศัพท์รองรับแฟกซ์หรือไม่

  • •

    ปิดการตั้งค่า การแก้ไขข้อผิดพลาด

    • a.

      เปิดเมนู เมนูการตั้งค่า

    • b.

      เปิดเมนู บริการ

    • c.

      เปิดเมนู บริการแฟกซ์

    • d.

      เปิดเมนู การแก้ไขข้อผิดพลาด

    • e.

      เลือกการตั้งค่า ปิด

    หมายเหตุ:การดำเนินการนี้จะลดคุณภาพของภาพได้

  • •

    ใช้กระดาษขาวเป็นต้นฉบับ อย่าใช้สี เช่น สีเทา เหลือง หรือชมพู

  • •

    เพิ่มการตั้งค่า ความเร็วแฟกซ์

    • a.

      เปิดเมนู เมนูการตั้งค่า

    • b.

      เปิดเมนู การตั้งค่าแฟกซ์

    • c.

      เปิดเมนู การตั้งค่าขั้นสูง

    • d.

      เปิดเมนู ความเร็วแฟกซ์

    • e.

      เลือกการตั้งค่าที่ถูกต้อง

  • •

    แบ่งงานแฟกซ์ขนาดใหญ่เป็นส่วนเล็กๆ และส่งแฟกซ์แยกกัน

  • •

    เปลี่ยนการตั้งค่าแฟกซ์บนแผงควบคุมให้มีความละเอียดต่ำลง

    • a.

      เปิดเมนู เมนูการตั้งค่า

    • b.

      เปิดเมนู การตั้งค่าแฟกซ์

    • c.

      เปิดเมนู การตั้งค่าขั้นสูง

    • d.

      เปิดเมนู ความละเอียดแฟกซ์

    • e.

      เลือกการตั้งค่าที่ถูกต้อง


การแก้ปัญหา

คุณภาพแฟกซ์ไม่ดี

แฟกซ์ไม่ชัดเจนหรือจาง

  • •

    เพิ่มความละเอียดแฟกซ์เมื่อส่งแฟกซ์ ความละเอียดไม่มีผลต่อแฟกซ์ที่ได้รับ

    • a.

      เปิดเมนู เมนูการตั้งค่า

    • b.

      เปิดเมนู การตั้งค่าแฟกซ์

    • c.

      เปิดเมนู การตั้งค่าขั้นสูง

    • d.

      เปิดเมนู ความละเอียดแฟกซ์

    • e.

      เลือกการตั้งค่าที่ถูกต้อง

    หมายเหตุ:การเพิ่มความละเอียดจะทำให้ความเร็วในการส่งช้า

  • •

    เปิดการตั้งค่า การแก้ไขข้อผิดพลาด จากแผงควบคุม

    • a.

      เปิดเมนู เมนูการตั้งค่า

    • b.

      เปิดเมนู บริการ

    • c.

      เปิดเมนู บริการแฟกซ์

    • d.

      เปิดเมนู การแก้ไขข้อผิดพลาด

    • e.

      เลือกการตั้งค่า เปิด

  • •

    ตรวจสอบตลับผงหมึกและเปลี่ยนใหม่หากจำเป็น

  • •

    ให้ผู้ส่งปรับการตั้งค่าความคมชัดบนเครื่องแฟกซ์ที่ส่งให้เข้มขึ้น และส่งแฟกซ์อีกครั้ง


การแก้ปัญหา

แฟกซ์ถูกตัดหรือพิมพ์บนสองหน้า

  • •

    ตั้งค่า ขนาดกระดาษเริ่มต้น แฟกซ์จะพิมพ์บนกระดาษขนาดเดียวตามการตั้งค่า ขนาดกระดาษเริ่มต้น

    • a.

      เปิดเมนู เมนูการตั้งค่า

    • b.

      เปิดเมนู การตั้งค่าระบบ

    • c.

      เปิดเมนู การตั้งค่ากระดาษ

    • d.

      เปิดเมนู ขนาดกระดาษเริ่มต้น

    • e.

      เลือกการตั้งค่าที่ถูกต้อง

  • •

    กำหนดประเภทและขนาดกระดาษสำหรับถาดที่ใช้สำหรับแฟกซ์

  • •

    เปิดการตั้งค่า พอดีกับกระดาษ เพื่อพิมพ์แฟกซ์ที่มีความยาวมากขึ้นบนกระดาษ Letter หรือ A4

    • a.

      เปิดเมนู เมนูการตั้งค่า

    • b.

      เปิดเมนู การตั้งค่าแฟกซ์

    • c.

      เปิดเมนู การตั้งค่าขั้นสูง

    • d.

      เปิดเมนู พอดีกับกระดาษ

    • e.

      เลือกการตั้งค่า เปิด

หมายเหตุ:หากปิดการตั้งค่า พอดีกับกระดาษ และตั้งค่า ขนาดกระดาษเริ่มต้น เป็น Letter ต้นฉบับขนาด Legal จะพิมพ์สองหน้า


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

หัวข้อต่อไปนี้ช่วยอธิบายวิธีที่ท่านจะใช้เพื่อเลื่อนดูข้อมูลต่าง ๆ ในคู่มือผู้ใช้

  • การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic
  • ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ
  • ปุ่มวิธีลัดสำหรับแถบ Contents
  • ปุ่มวิธีลัดสำหรับแถบ Index
  • ปุ่มวิธีลัดสำหรับแถบ Search
  • ปุ่มวิธีลัดสำหรับแถบ Favorites

หมายเหตุ:

  • •

    ท่านสามารถใช้คำสั่งเมนูวิธีลัดผ่านทางแป้นพิมพ์

  • •

    ท่านยังสามารถใช้ปุ่มวิธีลัดในหน้าต่างที่สองหรือหน้าต่างที่แสดงขึ้น

  • •

    ทุกครั้งที่ท่านใช้ปุ่มวิธีลัดในแถบ Navigation แสดงว่าท่านได้ออกจากแถบ Topic ในการกลับไปที่แถบ Topic ให้กด F6

  • •

    กล่องกาเครื่องหมาย Match similar words ที่อยู่บนแถบ Search จะถูกเลือกหากท่านใช้กล่องกาเครื่องหมายนี้เพื่อการค้นหาข้อมูลขั้นสุดท้าย


การดูข้อมูลความช่วยเหลือแบบ HTML

หัวข้อต่อไปนี้เป็นข้อมูลเกี่ยวกับวิธีการใช้คู่มือผู้ใช้แบบ HTML สำหรับข้อมูลเพิ่มเติมโปรดคลิกที่หัวข้อใดหัวข้อหนึ่งต่อไปนี้

  • การหาข้อมูลความช่วยเหลือเพิ่มเติม
  • การหาหัวข้อความช่วยเหลือ
  • วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย
  • วิธีการคัดลอกหัวข้อความช่วยเหลือ
  • วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน
  • วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ
  • การใช้คำสั่งชอร์ตคัท


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic

ท่านสามารถสลับระหว่างแถบ Navigation และแถบ Topic ได้อย่างรวดเร็วด้วยการกด F6 บนแป้นพิมพ์


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ

ในการปิดวิวเวอร์ความช่วยเหลือ | ALT+F4
ในการสลับระหว่างวิวเวอร์ความช่วยเหลือและหน้าต่างอื่นที่เปิดอยู่แล้ว | ALT+TAB
ในการแสดงผลเมนู Options | ALT+O
ในการเปลี่ยนการตั้งค่าของ Microsoft Internet Explorer กล่องโต้ตอบ Internet Options มีการตั้งค่าที่เกี่ยวข้องกับการเข้าถึงระบบ ในการเปลี่ยนการตั้งค่าเหล่านี้ ให้คลิกที่แถบ General และคลิกที่คำว่า Accessibility | ALT+O และกด I
ในการซ่อนหรือแสดงแถบ Navigation | ALT+O และกด T
ในการพิมพ์หัวข้อ | ALT+O และกด P หรือคลิกขวาที่หัวข้อ และคลิก Print
ในการย้ายกลับไปที่หัวข้อก่อนหน้า | ALT+ลูกศรซ้าย หรือ ALT+O และกด B
ในการเลื่อนไปยังหัวข้อถัดไป (ในกรณีที่ท่านเพิ่งดูหัวข้อนี้) | ALT+ลูกศรขวา หรือ ALT+O และกด F
ในการเปิดหรือปิดตัวเลือกการไฮไลท์สิ่งที่ค้นหา | ALT+O และกด O
ในการฟื้นฟูหัวข้อที่ปรากฏในแถบ Topic (มีประโยชน์มากหากท่านมีลิงค์สู่เว็บเพจ) | F5 หรือ ALT+O และกด R
ในการกลับไปที่โฮมเพจ (ผู้สร้างส่วนของความช่วยเหลือสามารถระบุถึงโฮมเพจสำหรับระบบความช่วยเหลือ) | ALT+O และกด H
ในการหยุดวิวเวอร์ที่กำลังจะเปิดเพจ (มีประโยชน์มากเช่นกัน หากท่านกำลังลิงค์ไปยังเว็บและต้องการยกเลิกการดาวน์โหลดหน้า) | ALT+O และกด S
ในการข้ามไปยังหัวข้อหรือเว็บเพจที่ตั้งใจไว้แล้ว ผู้สร้างส่วนของความช่วยเหลือที่เขียนไฟล์ความช่วยเหลือ (.chm) สามารถเพิ่มลิงค์สองลิงค์ลงบนเมนู Options เพื่อเชื่อมไปยังหัวข้อหรือเว็บเพจที่สำคัญเมื่อท่านเลือกคำสั่ง Jump ท่านจะไปยังหนึ่งในหัวข้อหรือเว็บเพจเหล่านี้ | ALT+O, และกด 1 หรือ 2
ในการสลับระหว่างแถบ Navigation และแถบ Topic | F6
ในการเลื่อนดูหัวข้อ | ลูกศรชี้ขึ้นและลูกศรชี้ลง หรือหน้าขึ้น และหน้าลง
ในการเลื่อนผ่านลิงค์ทั้งหมดที่อยู่ในหัวข้อ หรือเลื่อนผ่านตัวเลือกทั้งหมดที่อยู่บนแถบ Navigation | TAB


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Contents

ในการแสดงผลแถบ Contents | ALT+C
ในการเปิดและปิดหนังสือหรือโฟลเดอร์ | เครื่องหมายบวก (+) และเครื่องหมายลบ (-) หรือ ลูกศรซ้าย และลูกศรขวา
ในการเลือกหัวข้อ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ENTER


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Index

ในการแสดงผลแถบ Index | ALT+N
ในการพิมพ์คำสำคัญที่จะไว้ใช้ค้นหาข้อมูล | ALT+W และพิมพ์คำที่ต้องการ
ในการเลือกคำสำคัญที่อยู่ในรายการ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่สัมพันธ์กัน | ALT+D


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Search

ในการแสดงผลแถบ Search | ALT+S
ในการพิมพ์คำสำคัญที่จะไว้ใช้ค้นหาข้อมูล | ALT+W และพิมพ์คำที่ต้องการ
ในการเริ่มต้นการค้นหา | ALT+L
ในการเลือกหัวข้อที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา | ALT+T, และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ALT+D
ตัวเลือกเหล่านี้จะแสดงผลและท่านนำมาใช้ได้เฉพาะเมื่อเปิดใช้ตัวเลือกค้นหาโดยให้ข้อมูลที่ครบถ้วนเท่านั้น
ในการค้นหาคำสำคัญที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหาก่อนหน้านี้ | ALT+U
ในการค้นหาคำที่ใกล้เคียงกับคำสำคัญ ตัวอย่างเช่น ค้นหาคำว่า "running" และ "runs" สำหรับคำสำคัญคำว่า "run" | ALT+M
ในการค้นหาเฉพาะที่หัวเรื่องของหัวข้อ | ALT+R


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

ปุ่มวิธีลัดสำหรับแถบ Favorites

ในการแสดงผลแถบ Favorites | ALT+I
ในการเพิ่มหัวข้อที่แสดงผลในขณะนี้ไปไว้ในรายการ Favorites | ALT+A
ในการเลือกหัวข้อที่อยู่ในรายการ Favorites | ALT+P และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | ALT+D
ในการย้ายหัวข้อที่เลือกออกจากรายการ | ALT+R


การดูข้อมูลความช่วยเหลือแบบ HTML

การหาข้อมูลความช่วยเหลือเพิ่มเติม

ต่อไปนี้คือข้อแนะนำในการหาข้อมูลเพิ่มเติมเมื่อท่านเปิดดูความช่วยเหลือแบบ HTML

  • •

    เพื่อจะไปยังหัวข้ออื่น หรือไปที่เว็บเพจ รายชื่อหัวข้ออื่นๆ หรือโปรแกรม ให้คลิกที่ข้อความสีที่ขีดเส้นใต้อยู่

  • •

    เพื่อดูหัวข้อที่มีข้อมูลที่เกี่ยวข้อง ให้คลิกที่คำว่า "Related Topics" ซึ่งอาจปรากฎอยู่ที่ท้ายหัวข้อ จากนั้นจึงคลิกที่หัวข้อที่ท่านต้องการดู

  • •

    หากต้องการดูว่าคำหรือวลีที่อยู่ในหัวข้ออยู่ในดัชนีหรือไม่ ให้เลือกคำคำนั้น จากนั้นกด F1

  • •

    ในขณะที่อ่านเนื้อหาจากเว็บในหน้าต่าง Topic ท่านสามารถคลิกที่ Stop หรือ Refresh ในแถบเครื่องมือเพื่อยุติการดาวน์โหลดหรือเพื่อรีเฟรชเว็บเพจได้

  • •

    สำหรับความช่วยเหลือหัวข้อที่ใช้บ่อยท่านอาจจะนำมาไว้ในหัวข้อที่ใช้บ่อย (favorites) ก็ได้

  • •

    ท่านสามารถคลิกขวาที่แถบ Contents หรือหน้าต่าง Topic เพื่อดูคำสั่งชอร์ตคัทได้


การดูข้อมูลความช่วยเหลือแบบ HTML

การหาหัวข้อความช่วยเหลือ

ในหน้าต่าง Navigation ให้คลิกที่แถบใดแถบหนึ่งต่อไปนี้

  • •

    สำหรับการดูสารบัญ ให้คลิกที่แถบ Contents สารบัญคือรายชื่อหัวข้อสำคัญซึ่งสามารถเพิ่มเติมได้

  • •

    สำหรับการดูดัชนี ให้คลิกที่แถบ Index จากนั้นให้พิมพ์คำที่ต้องการหาหรือไล่ดูจากคำในดัชนี หัวข้อต่างๆ มักจะมีอยู่ในดัชนีมากกว่าหนึ่งที่

  • •

    หากต้องการว่าคำหรือวลีหนึ่งๆ ปรากฏอยู่ที่ใดบ้างในไฟล์ความช่วยเหลือแต่ละไฟล์ ให้คลิกที่แถบ Search แล้วพิมพ์คำคำนั้น

หมายเหตุ: คลิกที่หัวข้อในสารบัญ ดัชนี หรือผลการค้นหาเพื่อดูเนื้อหาในหัวข้อนั้นๆ


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย

  • 1.

    ให้เลือกหัวข้อความช่วยเหลือที่ท่านจะเลือกเป็นหัวข้อที่ใช้บ่อย

  • 2.

    คลิกที่แถบ Favorites จากนั้นคลิก Add

หมายเหตุ:

  • •

    เพื่อกลับไปที่หัวข้อใดๆ ที่ใช้บ่อย ให้คลิกที่แถบ Favorites เลือกหัวข้อ แล้วคลิก Display

  • •

    หากท่านต้องการเปลี่ยนชื่อหัวข้อ ให้เลือกหัวข้อนั้นๆ จากนั้นพิมพ์ชื่อใหม่ลงในกล่อง Currenttopic

  • •

    วิธีการลบหัวข้อออกจากรายการที่ใช้บ่อยคือ เลือกหัวข้อนั้นๆ จากนั้นคลิก Remove


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการคัดลอกหัวข้อความช่วยเหลือ

  • 1.

    ในหน้าต่าง Topic ให้คลิกขวาที่หัวข้อที่ท่านต้องการคัดลอก จากนั้นคลิก SelectAll

  • 2.

    คลิกขวาอีกครั้ง แล้วคลิก Copy หัวข้อดังกล่าวจะถูกบันทึกไว้ในคลิปบอร์ด

  • 3.

    เปิดเอกสารที่ท่านต้องการนำข้อมูลนั้นไปใส่ไว้

  • 4.

    วางเคอร์เซอร์ในตำแหน่งที่ท่านต้องการให้ข้อมูลปรากฏ

  • 5.

    จากเมนู Edit ให้คลิก Paste

หมายเหตุ: หากท่านต้องการคัดลอกเฉพาะข้อมูลบางส่วนในหัวข้อนั้น ให้เลือกข้อความที่ต้องการคัดลอก จากนั้นคลิกขวา และคลิก Copy


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน

คลิกขวาที่หัวข้อ และคลิก Print

หมายเหตุ: หากท่านสั่งพิมพ์จากแถบ Contents (ด้วยการคลิกขวาที่รายการแล้วคลิก Print) ท่านจะเห็นตัวเลือกที่จะให้พิมพ์เฉพาะหัวข้อปัจจุบัน หรือหัวข้อปัจจุบันรวมทั้งหัวข้อย่อยทั้งหมด


การดูข้อมูลความช่วยเหลือแบบ HTML

วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ

มีปุ่มนาวิเกชั่นอยู่ห้าปุ่มอยู่บนแถบเครื่องมือ ท่านสามารถคลิกที่ปุ่มเหล่านี้เพื่อค้นหาหัวข้อความช่วยเหลือ เช่น

  • •

    Back แสดงหัวข้อล่าสุดที่ท่านเปิดดู

  • •

    Forward แสดงหัวข้อถัดไปในลำดับหัวข้อที่แสดงไปก่อนหน้านี้

  • •

    Next แสดงหัวข้อถัดไปของสารบัญ

  • •

    Previous แสดงหัวข้อก่อนหน้าของสารบัญ

  • •

    Home แสดงหัวข้อในโฮมเพจสำหรับไฟล์ความช่วยเหลือที่ท่านกำลังดูอยู่

  • •

    Refresh เป็นการอัพเดตเนื้อหาในเว็บที่กำลังแสดงอยู่ในหน้าต่าง Topic ขณะนี้

  • •

    Stop หยุดการดาวน์โหลดไฟล์ คลิกปุ่มนี้เพื่อหยุดการดาวน์โหลดเว็บเพจ

หมายเหตุ: แถบเครื่องมือในไฟล์ความช่วยเหลือของท่านอาจจะไม่มีปุ่มนาวิเกชั่นบางปุ่ม


การดูข้อมูลความช่วยเหลือแบบ HTML

การใช้คำสั่งชอร์ตคัท

ท่านสามารถใช้คำสั่งชอร์ตคัทได้หลายคำสั่งเพื่อแสดงและปรับเปลี่ยนข้อมูล

คำสั่ง | คำอธิบาย
คลิกขวาที่สารบัญ และคลิก OpenAll | เป็นการเปิดหนังสือหรือแฟ้มทั้งหมดในสารบัญ คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาที่สารบัญ และคลิก CloseAll | ปิดหนังสือและแฟ้มทั้งหมด คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาและคลิก Print | พิมพ์หัวข้อใดหัวข้อหนึ่ง

หมายเหตุ: ท่านสามารถเปิดดูคำสั่งประเภทนี้ได้โดยใช้คีย์บอร์ด โดยคลิกที่ SHIFT+F10 เพื่อแสดงคำสั่งชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล หรืออาจจะใช้ปุ่มเมาส์ก็ได้ โดยใช้ปุ่มเมาส์ร่วมด้วยเพื่อแสดงเมนูชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล