HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Kullanım Kılavuzu


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Ticari Marka ve Telif Hakkı Bilgileri

Telif Hakkı ve Lisans

© Copyright 2017 HP Development Company, L.P.

Telif hakkı yasalarının izin verdiği durumlar dışında, önceden yazılı izin alınmadan çoğaltılması, uyarlanması veya çevrilmesi yasaktır.

Burada yer alan bilgiler önceden haber verilmeden değiştirilebilir.

HP ürünleri ve servisleriyle ilgili garantiler, söz konusu ürün ve servislerle birlikte sunulan açık garanti bildirimlerinde belirtilmiştir. Buradaki hiçbir husus ek bir garanti oluşturacak şekilde yorumlanmamalıdır. HP, teknik veya yazım hatalarından ya da eksikliklerden sorumlu değildir.

Edition 2, 4/2017

Ticari Marka Onayları

Adobe®, Adobe Photoshop®, Acrobat® ve PostScript®, Adobe Systems Incorporated kuruluşunun ticari markalarıdır.

Apple ve Apple logosu, Apple Inc. şirketinin ABD ve diğer ülkelerde kayıtlı ticari markalarıdır.

OS X, Apple Inc. kuruluşunun ABD ve diğer ülkelerde kayıtlı ticari markasıdır.

AirPrint, Apple Inc. kuruluşunun ABD ve diğer ülkelerde kayıtlı ticari markasıdır.

iPad, Apple Inc. kuruluşunun ABD ve diğer ülkelerde kayıtlı ticari markasıdır.

iPod, Apple Inc. kuruluşunun ABD ve diğer ülkelerde kayıtlı ticari markasıdır.

iPhone, Apple Inc. kuruluşunun ABD ve diğer ülkelerde kayıtlı ticari markasıdır.

Microsoft®, Windows®, Windows® XP ve Windows Vista®; Microsoft Corporation şirketinin ABD'de tescilli ticari markalarıdır.

UNIX®, Open Group kuruluşunun tescilli ticari markasıdır.


Yazıcıya genel bakış

  • Yazıcı görünümleri
  • Yazıcı teknik özellikleri
  • Yazıcı donanımı kurulumu ve yazılım yüklemesi

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM227MFP.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Yazıcıya genel bakış

Yazıcı görünümleri

  • Yazıcının önden görünümü
  • Yazıcının arkadan görünümü
  • Arabirim bağlantı noktaları
  • 2 satırlı LCD kontrol paneli görünümü (M227sdn modelleri)
  • Dokunmatik ekran kontrol paneli görünümü (M227fdw modelleri)


Yazıcıya genel bakış

Yazıcının önden görünümü

Yazıcının önden görünümü

1 | Çıkış bölmesi
2 | Toner kartuşu kapağı
3 | Çıkış bölmesi uzantısı
4 | Güç düğmesi
5 | Öncelikli giriş tepsisi
6 | Ana giriş tepsisi
7 | Ana giriş tepsisi kapağı
8 | Model adı
9 | Walk-up USB bağlantı noktası (bilgisayarsız yazdırma ve tarama için) (Yalnızca dokunmatik ekranlı modeller)
10 | Kontrol paneli
11 | Tarayıcı
12 | Belge besleyici
13 | Belge besleyici giriş tepsisi


Yazıcıya genel bakış

Yazıcının arkadan görünümü

Yazıcının arkadan görünümü

1 | Arka kapak (kağıt sıkışmalarını gidermek için erişim)
2 | Arabirim bağlantı noktaları
3 | Güç bağlantısı
4 | Seri numarası ve ürün numarası etiketi
5 | Kablo tipi güvenlik kilidi yuvası (yazıcının arka kapağının üzerinde)


Yazıcıya genel bakış

Arabirim bağlantı noktaları

Arabirim bağlantı noktaları

1 | USB arabirimi bağlantı noktası
2 | Ethernet bağlantı noktası
3 | Faks "hat girişi" bağlantı noktası (faks telefon hattını yazıcıya bağlamak için) (yalnızca faks modelleri)
4 | Telefon "hat çıkışı" bağlantı noktası (bir dahili telefonu, telesekreteri veya başka bir aygıtı bağlamak için) (yalnızca faks modelleri)


Yazıcıya genel bakış

2 satırlı LCD kontrol paneli görünümü (M227sdn modelleri)

Kontrol paneli düzeni

1

Kontrol paneli ekranı

Bu ekranda menüler ve yazıcı bilgileri görüntülenir.

2

Sol ok [image] düğmesi

Menüler arasında gezinmek veya ekranda görüntülenen bir değeri azaltmak için bu düğmeyi kullanın.

3

OK (Tamam) düğmesi

Aşağıdaki işlemler için OK (Tamam) düğmesine basın:

  • •

    Kontrol paneli menülerini açma.

  • •

    Kontrol paneli ekranında görüntülenen bir alt menüyü açma.

  • •

    Bir menü öğesi seçme.

  • •

    Bazı hataları temizleme.

  • •

    Kontrol paneli istemine yanıt olarak bir yazdırma işini başlatın (örneğin, kontrol paneli ekranında Devam etmek için [OK] (Tamam) düğmesine basın iletisi göründüğünde).

4

Sağ ok [image] düğmesi

Menüler arasında gezinmek veya ekranda görüntülenen bir değeri artırmak için bu düğmeyi kullanın.

5

İptal [image] düğmesi

Bir yazdırma işini iptal etmek veya kontrol paneli menülerinden çıkmak için bu düğmeye basın.

6

Kopyalama Başlat [image] düğmesi

Bir kopyalama işlemini başlatmak için bu düğmeyi kullanın.

7

Kopyalama Menüsü [image] düğmesi

Kopyalama menüsünü açmak için bu düğmeyi kullanın.

8

Açık/koyu kopya [image] düğmesi

Kopyaların rengini açmak veya koyulaştırmak için bu düğmeyi kullanın.

9

Kopya sayısı [image] düğmesi

Üretilecek kopya sayısını ayarlamak için bu düğmeyi kullanın.

10

Kurulum [image] düğmesi

Kurulum menüsünü açmak için bu düğmeyi kullanın.

11

Geri ok [image] düğmesi

Bu düğmeyi şu işlemler için kullanın:

  • •

    Kontrol paneli menülerinden çıkma.

  • •

    Alt menü listesinde önceki bir menüye dönme.

  • •

    Alt menü listesinde önceki bir menü öğesine dönme (değişiklikleri menü öğesine kaydetmeden).

12

Hazır ışığı (yeşil)

Hazır ışığı, yazıcı yazdırma işlemine hazır olduğunda yanar. Yazıcı yazdırma verisi alırken, bir yazdırma işini iptal ederken veya yazıcı uyku modundayken yanıp söner.

13

Dikkat ışığı (koyu sarı)

Dikkat ışığı, kullanıcının yazıcıyla ilgilenmesi gerektiğinde yanıp söner. Dikkat ışığı yanıyorsa yazıcı hata durumundadır.


Yazıcıya genel bakış

Dokunmatik ekran kontrol paneli görünümü (M227fdw modelleri)

Kontrol paneli düzeni

1 | Geri düğmesi | Önceki ekrana geri döner
2 | Ana ekran düğmesi | Ana ekrana erişim sağlar
3 | Yardım düğmesi | Kontrol paneli yardım sistemine erişim sağlar
4 | Renkli dokunmatik ekran | Menülere, yardım animasyonlarına ve yazıcı bilgilerine erişim sağlar
5 | Ana sayfa ekran göstergesi | Ekran, kontrol panelinin görüntülemekte olduğu Giriş ekranını belirtir

NOT:Kontrol panelinin standart bir İptal düğmesi yoktur, ancak birçok yazıcı işleminde dokunmatik ekranda bir İptal düğmesi görünür. Bu, kullanıcıların bir işlemi yazıcı tamamlamadan iptal etmesine olanak tanır.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ana ekran yerleşimi
  • Dokunmatik ekran kontrol panelini kullanma


Yazıcıya genel bakış

Ana ekran yerleşimi

Ana ekran yerleşimi

1

Sıfırla düğmesi

Geçici iş ayarlarını varsayılan yazıcı ayarlarına sıfırlamak için bu düğmeye dokunun.

2

Bağlantı Bilgisi düğmesi

Ağ bilgilerinin sağlandığı Bağlantı Bilgisi menüsünü açmak için bu düğmeye dokunun. Düğme, yazıcının bağlı olduğu ağın türüne göre kablolu bir ağ [image] veya kablosuz bir ağ simgesi [image] şeklinde görünür.

3

Yazıcı durumu

Bu ekran alanı, genel yazıcı durumuyla ilgili bilgiler sağlar.

4

Kopyala

Kopyalama menüsünü açmak için bu düğmeye dokunun.

5

Tarama

Tarama menülerini açmak için bu düğmeye dokunun:

  • •

    USB Sürücüye Tara

  • •

    Ağ Klasörüne Tara

  • •

    E-postaya Tara

6

Faks

Faks menülerini açmak için bu düğmeye dokunun.

7

USB

USB Flaş Sürücüsü menüsünü açmak için bu düğmeye dokunun.

8

Sarf Malzemeleri

Sarf malzemeleri durumuyla ilgili bilgileri görüntülemek için bu düğmeye dokunun.

9

Uygulamalar

Belirli Web uygulamalarından doğrudan yazdırmak üzere Uygulamalar menüsünü açmak için bu düğmeye dokunun.

10

Kurulum

Kurulum menüsünü açmak için bu düğmeye dokunun.


Yazıcıya genel bakış

Dokunmatik ekran kontrol panelini kullanma

Yazıcı dokunmatik ekran kontrol panelini aşağıdaki işlemlerle kullanın.

İşlem | Açıklama | Örnek
Dokunma | Bir öğeyi seçmek veya ilgili menüyü açmak için ekranda bir öğeye dokunun. Ayrıca, menülerde gezinirken kaydırmayı durdurmak için ekrana kısa bir süreliğine dokunun. | Kurulum menüsünü açmak için Kurulum [image] öğesine dokunun.
Çekme | Ekrana dokunun ve ardından ekranı yanlara kaydırmak için parmağınızı yatay olarak hareket ettirin. | Kurulum [image] öğesine erişmek için Giriş ekranını kaydırın.
Kaydırma | Ekrana dokunun ve ardından ekranı hareket ettirmek için parmağınızı kaldırmadan dikey olarak sürükleyin. | Kurulum [image] menüsünde gezinin.


Yazıcıya genel bakış

Yazıcı teknik özellikleri

ÖNEMLİ:Aşağıdaki özellikler yayın tarihi itibariyle doğrudur ancak değiştirilebilir. Güncel bilgiler için bkz. www.hp.com/support/ljM227MFP.

  • Teknik özellikler
  • Desteklenen işletim sistemleri
  • Mobil yazdırma çözümleri
  • Yazıcı boyutları
  • Güç tüketimi, elektrikle ilgili özellikler ve akustik yayılımlar
  • Çalışma ortamı aralığı


Yazıcıya genel bakış

Teknik özellikler

Güncel bilgiler için www.hp.com/support/ljM227MFP adresine göz atın.


Yazıcıya genel bakış

Desteklenen işletim sistemleri

Aşağıdaki bilgiler yazıcıya özgü Windows PCL 6, OS X için HP yazıcı sürücüleri ve yazıcıyla verilen yazılım yükleme CD'si için geçerlidir.

Windows: HP Yazılım Yükleyici CD'si, tam yazılım yükleyici kullanıldığında isteğe bağlı yazılımla birlikte Windows işletim sistemine bağlı olarak "HP PCL.6", "HP PCL 6" veya "HP PCL-6" yazdırma sürücüsünü yükler. Bu yazıcıya yönelik destek web sitesinden "HP PCL.6", "HP PCL 6" ve "HP PCL-6" yazıcı sürücüsünü indirin: www.hp.com/support/ljM227MFP

Mac bilgisayarlar ve OS X: Bu yazıcı, Mac bilgisayarları destekler. HP Easy Start programını 123.hp.com adresinden ya da destek web sitesinden indirin ve ardından HP Easy Start'ı kullanarak HP yazdırma sürücüsünü yükleyin. HP Easy Start, ürünle birlikte gelen CD'ye dahil değildir.

  1. 1.

    Şu adrese gidin: 123.hp.com.

  2. 2.

    Yazıcı yazılımını indirmek için sağlanan adımları uygulayın.

Linux: Linux ile ilgili bilgiler ve yazdırma sürücüleri için hplipopensource.com/hplip-web/index.html adresine gidin

UNIX: UNIX® ile ilgili bilgiler ve yazdırma sürücüleri için www.hp.com/go/unixmodelscripts adresine gidin

İşletim sistemi Sürücü yüklendi Notlar

Windows® XP SP3 veya üzeri, 32 bit

Yazıcıya özgü HP PCL.6 yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir. Temel yükleyici yalnızca sürücüyü yükler.

Tam yazılım kurulumu, bu işletim sistemi için desteklenmemektedir.

64 bit işletim sistemleri için UPD sürücülerini kullanın.

Windows Vista®, 32 bit

Yazıcıya özgü HP PCL.6 yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir. Temel yükleyici yalnızca sürücüyü yükler.

Tam yazılım kurulumu, bu işletim sistemi için desteklenmemektedir.

64 bit işletim sistemleri için UPD sürücülerini kullanın.

Windows Server 2003 SP2 veya üzeri, 32 bit

Yazıcıya özgü HP PCL.6 yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Tam yazılım kurulumu, bu işletim sistemi için desteklenmemektedir.

Windows Server 2003 R2, 32 bit

Yazıcıya özgü HP PCL.6 yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Tam yazılım kurulumu, bu işletim sistemi için desteklenmemektedir.

Windows 7, 32 bit ve 64 bit

Yazıcıya özgü HP PCL 6 yazdırma sürücüsü, tam yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

HP PCL 6 sürücüsü, bazı ülkelerde/bölgelerde yüklendiğinde varsayılan olarak otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanacak şekilde yapılandırılmıştır.

Windows 8, 32 bit ve 64 bit

Yazıcıya özgü HP PCL 6 yazdırma sürücüsü, tam yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

HP PCL-6 sürücüsü, bazı ülkelerde/bölgelerde yüklendiğinde varsayılan olarak otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanacak şekilde yapılandırılmıştır.

Windows 8.1, 32 bit ve 64 bit

Yazıcıya özgü HP PCL-6 yazdırma sürücüsü, tam yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

HP PCL-6 sürücüsü, bazı ülkelerde/bölgelerde yüklendiğinde varsayılan olarak otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanacak şekilde yapılandırılmıştır.

Windows 10, 32 bit ve 64 bit

Yazıcıya özgü HP PCL-6 yazdırma sürücüsü, tam yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

HP PCL-6 sürücüsü, bazı ülkelerde/bölgelerde yüklendiğinde varsayılan olarak otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanacak şekilde yapılandırılmıştır.

Windows Server 2008, 32 bit

Yazıcıya özgü HP PCL.6 yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Tam yazılım kurulumu, bu işletim sistemi için desteklenmemektedir.

Windows Server 2008, 64 bit

Yazıcıya özgü HP PCL 6 yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Tam yazılım kurulumu, bu işletim sistemi için desteklenmemektedir.

Windows Server 2008 R2, 64 bit

Yazıcıya özgü HP PCL 6 yazdırma sürücüsü, temel yazılım yüklemesinin bir parçası olarak bu işletim sistemi için yüklenir.

Tam yazılım kurulumu, bu işletim sistemi için desteklenmemektedir.

OS X 10.9 Mavericks, OS X 10.10 Yosemite ve OS X 10.11 El Capitan

OS X yazdırma sürücüsü ve yazdırma yardımcı programı hp.com adresinden indirilebilir veya Apple Software Update üzerinden de erişilebilir. OS X için HP yükleyici yazılımı ürünle birlikte gelen CD'ye dahil değildir.

OS X için kurulum programını HP Easy Start üzerinden indirin.

  • 1.

    Şu adrese gidin: 123.hp.com.

  • 2.

    Yazıcı yazılımını indirmek için sağlanan adımları uygulayın.

OS X sürücüsü, bazı ülkelerde/bölgelerde yüklendiğinde varsayılan olarak otomatik iki taraflı yazdırma (dupleksleme) özelliğini kullanacak şekilde yapılandırılmıştır.

NOT:Desteklenen işletim sistemlerinin güncel listesi ve yazıcıya ilişkin kapsamlı HP yardımı için www.hp.com/support/ljM227MFP adresine gidin.

NOT:İstemci ve sunucu işletim sistemlerine ilişkin ayrıntılar ve bu yazıcıya ilişkin HP UPD PCL6 ve UPD PS sürücü desteği için www.hp.com/go/upd adresine gidin ve Teknik Özellikler sekmesine tıklayın.


Yazıcıya genel bakış

Mobil yazdırma çözümleri

HP; bir dizüstü bilgisayardan, tabletten, akıllı telefondan veya diğer mobil aygıtlardan bir HP yazıcıda kolay yazdırma yapılabilmesi için birden fazla mobil ve ePrint çözümü sunar. Tam listeyi görmek ve en uygun seçeneği belirlemek için www.hp.com/go/LaserJetMobilePrinting adresine gidin.

NOT:Tüm mobil yazdırma ve ePrint özelliklerinin desteklendiğinden emin olmak için yazıcı ürün yazılımını güncelleştirin.

  • •

    Wi-Fi Direct (yalnızca kablosuz modeller)

  • •

    E-posta ile HP ePrint (HP Web Hizmetlerinin etkinleştirilmesi ve yazıcının HP Connected'a kaydedilmesi gerekir)

  • •

    HP ePrint uygulaması (Android, iOS ve Blackberry için kullanılabilir)

  • •

    iOS ve Android cihazlar için HP All-in-One Remote uygulaması

  • •

    HP ePrint yazılımı

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android Yazdırma


Yazıcıya genel bakış

Yazıcı boyutları

Yazıcı boyutları

 | Yazıcı tamamen kapalıyken | Yazıcı tamamen açıkken
1. Yükseklik | 311,5 mm | 419,9 mm
2. Genişlik | 403 mm | 403 mm
3. Derinlik | 407,4 mm | 504,1 mm
Ağırlık (kartuşlarla) | 9,9 kg


Yazıcıya genel bakış

Güç tüketimi, elektrikle ilgili özellikler ve akustik yayılımlar

Geçerli bilgiler için bkz. www.hp.com/support/ljM227MFP.

DİKKAT:Güç ihtiyaçları, yazıcının satıldığı ülkeye/bölgeye bağlıdır. Çalışma voltajlarını dönüştürmeyin. Bu durum, yazıcının zarar görmesine neden olur ve yazıcı garantisini geçersiz kılar.


Yazıcıya genel bakış

Çalışma ortamı aralığı

Çalışma ortamı aralığı
Ortam | Önerilen | İzin Verilen
Sıcaklık | 17° - 25°C | 15° - 30°C
Bağıl nem | %30 - %70 bağıl nem (BN) | %10 - %80 (RH)
Yükseklik | Yok | 0 - 3048 m


Yazıcıya genel bakış

Yazıcı donanımı kurulumu ve yazılım yüklemesi

Temel kurulum talimatları için Kurulum Posteri'ne ve yazıcıyla birlikte verilen Başlangıç Kılavuzu'na bakın. Ek talimatlar için Web'de bulunan HP destek sayfasına gidin.

Yazıcıya özel HP yardımı için www.hp.com/support/ljM227MFP adresine gidin. Aşağıdaki destek dosyalarından faydalanabilirsiniz:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Kağıt tepsileri

  • Öncelikli giriş tepsisini yerleştirme
  • Ana giriş tepsisini yerleştirme
  • Zarf yükleme ve yazdırma
  • Etiketleri yükleme ve yazdırma

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM227MFP.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Kağıt tepsileri

Öncelikli giriş tepsisini yerleştirme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Giriş
  • Öncelikli giriş tepsisi kağıt yönü


Kağıt tepsileri

Giriş

Aşağıdaki bilgilerde Öncelikli giriş tepsisine nasıl kağıt yerleştirileceği açıklanmaktadır. Bu tepsi en fazla 10 yaprak 75 g/m2 kağıt alır.

NOT:Kağıt sıkışmalarını önlemek için:

  • •

    Hiçbir zaman yazdırma sırasında Öncelikli giriş tepsisine kağıt eklemeyin veya bu tepsiden kağıt çıkarmayın.

  • •

    Tepsiyi yerleştirmeden önce giriş tepsisindeki tüm kağıtları çıkarın ve yığını düzeltin.

  • •

    Tepsiyi yerleştirirken kağıtları havalandırmayın.

  • •

    Kırışık olmayan, katlanmamış veya zarar görmemiş kağıt kullanın.

  1. 1.

    Kolu tutup aşağı çekerek Ana giriş tepsisi kapağını açın.

    Giriş tepsisini açın

  2. 2.

    Kağıt genişliği kılavuzlarını doğru boyuta ayarlayın.

  3. 3.

    Kağıdın üst köşesini Öncelikli giriş tepsisinin girişine yerleştirin. Kağıt yönünü ayarlama hakkında bilgiler için bkz. Öncelikli giriş tepsisi kağıt yönü.

    Tepsiye kağıt yerleştirin

  4. 4.

    Kağıt kılavuzlarını kağıt destesine değecek fakat kağıtları bükmeyecek şekilde ayarlayın.

    NOT:Kağıt kılavuzlarını kağıt yığınını sıkıştıracak şekilde ayarlamayın.

    NOT:Sıkışmaları önlemek için kağıt kılavuzlarını doğru boyuta ayarlayın ve tepsiyi fazla doldurmayın.


Kağıt tepsileri

Öncelikli giriş tepsisi kağıt yönü

Kağıt türü | Görüntü yönü | Dupleks modu | Kağıt boyutu | Kağıt yükleme
Antetli veya Önceden Yazdırılmış | Dikey | Tek taraflı yazdırma | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Japon Kartpostal (Kartpostal (JIS)), İkili Japon Kartpostal Döndürülmüş (İkili Kartpostal (JIS)) | Ön yüz yukarı İlk önce üst kenar ürüne girer
 |  | İki taraflı yazdırma | Letter, Legal, Oficio (8,5 x 13), A4 | Ön yüz yukarı İlk önce üst kenar ürüne girer
Delikli | Dikey | Tek taraflı yazdırma | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Japon Kartpostal (Kartpostal (JIS)), İkili Japon Kartpostal Döndürülmüş (İkili Kartpostal (JIS)) | Ön yüz yukarı Delikler ürünün sol tarafına doğru
 |  | İki taraflı yazdırma | Letter, Legal, Oficio (8,5 x 13), A4 | Ön yüz yukarı Delikler ürünün sol tarafına doğru


Kağıt tepsileri

Ana giriş tepsisini yerleştirme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Giriş
  • Ana giriş tepsisi kağıt yönü


Kağıt tepsileri

Giriş

Aşağıdaki bilgilerde Ana giriş tepsisine nasıl kağıt yerleştirileceği açıklanmaktadır. Bu tepsi en fazla 250 yaprak 75 g/m2 kağıt alır.

NOT:Kağıt sıkışmalarını önlemek için:

  • •

    Hiçbir zaman yazdırma sırasında Ana giriş tepsisine kağıt eklemeyin veya bu tepsiden kağıt çıkarmayın.

  • •

    Tepsiyi yerleştirmeden önce giriş tepsisindeki tüm kağıtları çıkarın ve yığını düzeltin.

  • •

    Tepsiyi yerleştirirken kağıtları havalandırmayın.

  • •

    Kırışık olmayan, katlanmamış veya zarar görmemiş kağıt kullanın.

  1. 1.

    Kolu tutup aşağı çekerek Ana giriş tepsisi kapağını açın.

    Giriş tepsisini açın

  2. 2.

    Sağ kılavuzdaki ayar mandalını sıkarak ve kılavuzları kullanılan kağıdın boyutuna kaydırarak kağıt genişliği kılavuzlarını ayarlayın.

  3. 3.

    Kılavuzu, kullanılmakta olan kağıdın boyutuna kaydırarak kağıt uzunluğu kılavuzunu ayarlayın.

  4. 4.

    Kağıdı tepsiye yerleştirin. Kağıt yönünü ayarlama hakkında bilgiler için bkz. Ana giriş tepsisi kağıt yönü.

    Tepsiye kağıt yerleştirin

  5. 5.

    Kılavuzları, kağıt destesine hafifçe dokunacak fakat bükmeyecek şekilde ayarlayın.

    NOT:Kağıt kılavuzlarını kağıt yığınını sıkıştıracak şekilde ayarlamayın.

    NOT:Sıkışmaları önlemek için kağıt kılavuzlarını doğru boyuta ayarlayın ve tepsiyi fazla doldurmayın.

  6. 6.

    Kağıt A4 boyutundaysa, Letter boyutundaysa veya daha küçükse Ana giriş tepsisi kapağını kapatın. Kağıt destesi penceresini kullanarak kağıdın doğru bir şekilde yerleştirildiğini doğrulayın.

    Tepsi kapağını kapatma


Kağıt tepsileri

Ana giriş tepsisi kağıt yönü

Kağıt türü | Görüntü yönü | Dupleks modu | Kağıt boyutu | Kağıt yükleme
Antetli veya önceden yazdırılmış | Dikey | Tek taraflı yazdırma | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Japon Kartpostal (Kartpostal (JIS)), İkili Japon Kartpostal Döndürülmüş (İkili Kartpostal (JIS)) | Ön yüz yukarı İlk önce üst kenar ürüne girer
 |  | İki taraflı yazdırma | Letter, Legal, Oficio (8,5 x 13), A4 | Ön yüz yukarı İlk önce üst kenar ürüne girer
Delikli | Dikey | Tek taraflı yazdırma | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 cm, Oficio (216 x 340), 16K 195 x 270 mm, 16K 184 x 260 mm, 16K 197 x 273 mm, Japon Kartpostal (Kartpostal (JIS)), İkili Japon Kartpostal Döndürülmüş (İkili Kartpostal (JIS)) | Ön yüz yukarı Delikler ürünün sol tarafına doğru
 |  | İki taraflı yazdırma | Letter, Legal, Oficio (8,5 x 13), A4 | Ön yüz yukarı Delikler ürünün sol tarafına doğru


Kağıt tepsileri

Zarf yükleme ve yazdırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Giriş
  • Zarfları yazdırma
  • Zarf yönü


Kağıt tepsileri

Giriş

Aşağıdaki bilgilerde zarfların nasıl yazdırılacağı ve yükleneceği açıklanmaktadır. Öncelikli giriş tepsisi en fazla 10 zarf alır. Ana giriş tepsisi en fazla 10 zarf alır.

Zarfları manuel besleme seçeneğini kullanarak yazdırmak için yazdırma sürücüsünde doğru ayarları seçmek üzere bu adımları izleyin ve ardından yazdırma işini yazıcıya gönderdikten sonra zarfları tepsiye yükleyin.


Kağıt tepsileri

Zarfları yazdırma

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcılar listesinden yazıcıyı seçin ve Özellikler ya da Tercihler düğmesine tıklayarak veya dokunarak yazdırma sürücüsünü açın.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranından erişmek için Cihazlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

  3. 3.

    Kağıt/Kalite sekmesine tıklatın veya dokunun.

  4. 4.

    Kağıt boyutu açılır listesinde, zarflar için doğru boyutu seçin.

  5. 5.

    Kağıt türü açılır listesinde, Zarf seçeneğini belirleyin.

  6. 6.

    Kağıt kaynağı açılır listesinde, Manuel besleme seçeneğini belirleyin.

  7. 7.

    Tamam düğmesine tıklayarak Belge Özellikleri iletişim kutusunu kapatın.

  8. 8.

    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesine tıklayın.


Kağıt tepsileri

Zarf yönü

Tepsi | Zarf boyutu | Zarf yükleme
Öncelikli giriş tepsisi | Zarf #10, Zarf Monarch, Zarf B5, Zarf C5, Zarf DL | Ön yüz yukarı Kısa olan posta ucu yazıcıya önce girecek şekilde
Ana giriş tepsisi | Zarf #10, Zarf Monarch, Zarf B5, Zarf C5, Zarf DL | Ön yüz yukarı Kısa olan posta ucu yazıcıya önce girecek şekilde


Kağıt tepsileri

Etiketleri yükleme ve yazdırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Giriş
  • Etiketleri manuel besleme
  • Etiket yönü


Kağıt tepsileri

Giriş

Aşağıdaki bilgilerde etiketlerin nasıl yazdırılacağı ve yükleneceği açıklanmaktadır.

Etiketleri manuel besleme seçeneğini kullanarak yazdırmak için yazdırma sürücüsünde doğru ayarları seçmek üzere bu adımları izleyin ve ardından yazdırma işini yazıcıya gönderdikten sonra etiketleri tepsiye yükleyin. Manuel beslemeyi kullanırken yazıcı, işi yazdırmadan önce tepsinin açıldığını algılayana kadar bekler.


Kağıt tepsileri

Etiketleri manuel besleme

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcılar listesinden yazıcıyı seçin ve Özellikler ya da Tercihler düğmesine tıklayarak veya dokunarak yazdırma sürücüsünü açın.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranından erişmek için Cihazlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

  3. 3.

    Kağıt/Kalite sekmesine tıklayın.

  4. 4.

    Kağıt boyutu açılır listesinde, etiket yaprakları için doğru boyutu seçin.

  5. 5.

    Kağıt türü açılır listesinde, Etiketler öğesini seçin.

  6. 6.

    Kağıt kaynağı açılır listesinde, Manuel besleme öğesini seçin.

  7. 7.

    Tamam düğmesine tıklayarak Belge Özellikleri iletişim kutusunu kapatın.

  8. 8.

    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesine tıklayın.


Kağıt tepsileri

Etiket yönü

Tepsi | Etiket yükleme
Öncelikli giriş tepsisi | Ön yüz yukarı Yazıcıya önce üst kenar girer Etiketleri ön yüzü yukarı bakacak şekilde yerleştirin
Ana giriş tepsisi | Ön yüz yukarı Yazıcıya önce üst kenar girer Etiketleri ön yüzü yukarı bakacak şekilde yerleştirin


Sarf malzemeleri, aksesuarlar ve parçalar

  • Sarf malzemeleri, aksesuarlar ve parçaların siparişini verme
  • HP toner kartuşu koruması sarf malzemesi ayarlarını yapılandırma
  • Toner kartuşunu değiştirme
  • Görüntüleme tamburunu değiştirme

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM227MFP.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Sarf malzemeleri, aksesuarlar ve parçalar

Sarf malzemeleri, aksesuarlar ve parçaların siparişini verme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Sipariş etme
  • Sarf malzemeleri ve aksesuarlar
  • Müşteri tarafından onarılabilir parçalar


Sarf malzemeleri, aksesuarlar ve parçalar

Sipariş etme

Sarf malzemeleri ve kağıt sipariş etme | www.hp.com/go/suresupply
Orijinal HP parçaları veya aksesuarları sipariş etme | www.hp.com/buy/parts
Servis veya destek sağlayıcıları aracılığıyla sipariş etme | Bir HP yetkili servisine veya destek sağlayıcısına başvurun.
HP Katıştırılmış Web Sunucusunu (EWS) kullanarak sipariş etme | Erişmek için bilgisayarda desteklenen bir web tarayıcısının adres/URL alanına yazıcının IP adresini veya ana bilgisayar adını girin. EWS'de, Orijinal HP sarf malzemeleri satın almak için seçenekler sunan HP SureSupply web sitesi bağlantısı bulunur.


Sarf malzemeleri, aksesuarlar ve parçalar

Sarf malzemeleri ve aksesuarlar

Öğe | Açıklama | Kartuş numarası | Parça numarası
Sarf Malzemeleri
HP 30A Siyah LaserJet Toner Kartuşu | Standart kapasiteli yedek siyah toner kartuşu | 30A | CF230A
HP 30X Siyah LaserJet Toner Kartuşu | Yüksek kapasiteli yedek siyah toner kartuşu | 30X | CF230X
HP 31A Siyah LaserJet Toner Kartuşu | Standart kapasiteli yedek siyah toner kartuşu | 31A | CF231A
HP 32A Orijinal LaserJet Görüntüleme Tamburu | Görüntüleme tamburu | 32A | CF232A


Sarf malzemeleri, aksesuarlar ve parçalar

Müşteri tarafından onarılabilir parçalar

Müşteri Kendi Kendine Onarım (CSR) parçaları, onarım süresini kısaltmak amacıyla birçok HP LaserJet yazıcısı için kullanıma sunulmuştur. CSR programı ve avantajları hakkında daha fazla bilgiyi www.hp.com/go/csr-support ve www.hp.com/go/csr-faq adreslerinde bulabilirsiniz.

Orijinal HP yedek parçalarının siparişi www.hp.com/buy/parts adresinden veya yetkili bir HP servisi veya destek sağlayıcısıyla iletişime geçilerek verilebilir. Sipariş verirken aşağıdakilerin biri gerekli olacaktır: parça numarası, seri numarası (yazıcının arkasında bulunur), ürün numarası veya yazıcı adı.

  • •

    Zorunlu kendi kendine değiştirme şeklinde listelenen parçalar, onarımı gerçekleştirmek için HP servis personeline ödeme yapılması düşünülmüyorsa müşteriler tarafından takılacaktır. HP ürün garantiniz çerçevesinde, bu parçalar için yerinde veya depoya gönderme türünde destek sağlanmayacaktır.

  • •

    İsteğe bağlı kendi kendine değiştirme ürünleri olarak listelenen parçalar, yazıcının garanti süresi içinde talep etmeniz durumunda HP servis personeli tarafından ücretsiz olarak takılabilir.

Öğe | Açıklama | Kendi kendine değiştirme seçenekleri | Parça numarası
ADF değiştirilebilir film donanımı | Belge besleyici için yedek film | Zorunlu | RM2-1185-000CN


Sarf malzemeleri, aksesuarlar ve parçalar

HP toner kartuşu koruması sarf malzemesi ayarlarını yapılandırma

  • Giriş
  • Kartuş İlkesi özelliğini etkinleştirme veya devre dışı bırakma
  • Kartuş Koruması özelliğini etkinleştirme veya devre dışı bırakma


Sarf malzemeleri, aksesuarlar ve parçalar

Giriş

HP Kartuş İlkesi ve Kartuş Korumasını, hangi kartuşların yazıcıya takıldığını kontrol etmek ve takılı olan kartuşları hırsızlıktan korumak için kullanın.

  • •

    Kartuş İlkeleri: Bu özellik, yazıcıyla yalnızca orijinal HP kartuşlarının kullanılmasını sağlayarak yazıcıyı sahte toner kartuşlarından korur. Orijinal HP kartuşlarının kullanılması olabilecek en iyi baskı kalitesini sağlar. Orijinal olmayan bir HP kartuşu takıldığında, yazıcı kontrol paneli kartuşun yetkisiz olduğuna dair bir ileti görüntüler ve nasıl devam edileceğini açıklayan bilgileri sağlar.

  • •

    Kartuş Koruması: Bu özellik toner kartuşlarını belirli bir yazıcı veya yazıcı filosu ile kalıcı olarak ilişkilendirir, böylece diğer yazıcılarla kullanılamaz. Kartuşları korumak, yatırımınızı korur. Bu özellik etkinleştirildiğinde, korumalı bir kartuş orijinal yazıcıdan yetkisiz bir yazıcıya aktarılmaya çalışılırsa bu yazıcı, korumalı kartuşla yazdırma işlemi yapmaz. Yazıcı kontrol paneli kartuşun korumalı olduğu iletisini görüntüler ve nasıl devam edileceğini açıklayan bilgileri sağlar.

    DİKKAT:Yazıcı için kartuş koruması etkinleştirildikten sonra, yazıcıya sonradan takılan tüm toner kartuşları otomatik ve kalıcı olarak korunur. Yeni bir kartuşun korunmasını önlemek için yeni kartuşu takmadan önce özelliği devre dışı bırakın.

    Bu özelliği kapatmak, halihazırda takılı olan kartuşlar için korumayı kapatmaz.

Her iki özellik de varsayılan olarak kapalıdır. Özellikleri etkinleştirmek veya devre dışı bırakmak için bu işlemleri izleyin.


Sarf malzemeleri, aksesuarlar ve parçalar

Kartuş İlkesi özelliğini etkinleştirme veya devre dışı bırakma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kartuş İlkesi özelliğini etkinleştirmek için yazıcı kontrol panelini kullanma
  • Kartuş İlkesi özelliğini devre dışı bırakmak için yazıcı kontrol panelini kullanma
  • Kartuş İlkesi özelliğini etkinleştirmek için HP Yerleşik Web Sunucusu'nu (EWS) kullanma
  • Kartuş İlkesi özelliğini devre dışı bırakmak için HP Yerleşik Web Sunucusu'nu (EWS) kullanma
  • Kartuş İlkesi kontrol panelinde hata mesajları sorunlarını giderme


Sarf malzemeleri, aksesuarlar ve parçalar

Kartuş İlkesi özelliğini etkinleştirmek için yazıcı kontrol panelini kullanma

  1. 1.

    Kurulum [image] düğmesine veya yazıcı kontrol panelindeki OK (Tamam) düğmesine dokunarak ya da basarak menüleri açın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Sarf Malzemesi Ayarları

    • •

      Kartuş İlkeleri

  3. 3.

    Yetkili HP öğesini seçin.


Sarf malzemeleri, aksesuarlar ve parçalar

Kartuş İlkesi özelliğini devre dışı bırakmak için yazıcı kontrol panelini kullanma

  1. 1.

    Kurulum [image] düğmesine veya yazıcı kontrol panelindeki OK (Tamam) düğmesine dokunarak ya da basarak menüleri açın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Sarf Malzemesi Ayarları

    • •

      Kartuş İlkeleri

  3. 3.

    Kapalı öğesini seçin.


Sarf malzemeleri, aksesuarlar ve parçalar

Kartuş İlkesi özelliğini etkinleştirmek için HP Yerleşik Web Sunucusu'nu (EWS) kullanma

  1. 1.

    HP EWS’yi açın.

    1. a.

      2 satırlı kontrol panelleri: IP adresini görmek için kontrol paneli ekranına bakın.

      Dokunmatik ekran kontrol panelleri: IP adresini veya ana bilgisayar adını görüntülemek için yazıcının kontrol panelindeki Ana ekranda Ağ [image] düğmesine dokunun.

    2. b.

      Bir web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

  2. 2.

    Sistem sekmesine tıklayın.

  3. 3.

    Sol gezinme bölmesinden Sarf Malzemesi Ayarları öğesini seçin.

  4. 4.

    Kartuşu İlkesi açılır listesinden, Yetkili HP öğesini seçin.

  5. 5.

    Uygula düğmesine tıklayın.


Sarf malzemeleri, aksesuarlar ve parçalar

Kartuş İlkesi özelliğini devre dışı bırakmak için HP Yerleşik Web Sunucusu'nu (EWS) kullanma

  1. 1.

    HP EWS’yi açın.

    1. a.

      2 satırlı kontrol panelleri: IP adresini görmek için kontrol paneli ekranına bakın.

      Dokunmatik ekran kontrol panelleri: IP adresini veya ana bilgisayar adını görüntülemek için yazıcının kontrol panelindeki Ana ekranda Ağ [image] düğmesine dokunun.

    2. b.

      Bir web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

  2. 2.

    Sistem sekmesine tıklayın.

  3. 3.

    Sol gezinme bölmesinden Sarf Malzemesi Ayarları öğesini seçin.

  4. 4.

    Kartuş İlkesi açılır menüsünden, Kapalı öğesini seçin.

  5. 5.

    Uygula düğmesine tıklayın.


Sarf malzemeleri, aksesuarlar ve parçalar

Kartuş İlkesi kontrol panelinde hata mesajları sorunlarını giderme

Hata mesajı | Açıklama | Önerilen işlem
10.30.0x Yetkisiz <Renk> Kartuş | Yönetici bu yazıcıyı yalnızca halen garanti kapsamındaki orijinal HP sarf malzemeleri ile kullanılacak biçimde yapılandırmıştır. Yazdırmaya devam etmek için kartuşun değiştirilmesi gerekir. | Kartuşu orijinal bir HP toner kartuşuyla değiştirin. Orijinal bir HP sarf malzemesi satın aldığınıza inanıyorsanız toner kartuşunun orijinal HP kartuş olup olmadığını belirlemek ve orijinal HP kartuş değilse yapmanız gerekenleri öğrenmek için www.hp.com/go/anticounterfeit adresini ziyaret edin.


Sarf malzemeleri, aksesuarlar ve parçalar

Kartuş Koruması özelliğini etkinleştirme veya devre dışı bırakma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kartuş Koruması özelliğini etkinleştirmek için yazıcı kontrol panelini kullanma
  • Kartuş Koruması özelliğini devre dışı bırakmak için yazıcı kontrol panelini kullanma
  • Kartuş Koruması özelliğini etkinleştirmek için HP Yerleşik Web Sunucusu'nu (EWS) kullanma
  • Kartuş Koruması özelliğini devre dışı bırakmak için HP Yerleşik Web Sunucusu'nu (EWS) kullanma
  • Kartuş Koruması kontrol paneli hata mesajları sorunlarını giderme


Sarf malzemeleri, aksesuarlar ve parçalar

Kartuş Koruması özelliğini etkinleştirmek için yazıcı kontrol panelini kullanma

  1. 1.

    Kurulum [image] düğmesine veya yazıcı kontrol panelindeki OK (Tamam) düğmesine dokunarak ya da basarak menüleri açın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Sarf Malzemesi Ayarları

    • •

      Kartuş Koruması

  3. 3.

    Kartuşları Koru öğesini seçin.

  4. 4.

    Yazıcı onay isteminde bulunduğunda özelliği etkinleştirmek için Devam öğesini seçin.

    DİKKAT:Yazıcı için kartuş koruması etkinleştirildikten sonra, yazıcıya sonradan takılan tüm toner kartuşları otomatik ve kalıcı olarak korunur. Yeni bir kartuşun korunmasını önlemek için yeni kartuşu takmadan önce Kartuş Koruması özelliğini devre dışı bırakın.

    Bu özelliği kapatmak, halihazırda takılı olan kartuşlar için korumayı kapatmaz.


Sarf malzemeleri, aksesuarlar ve parçalar

Kartuş Koruması özelliğini devre dışı bırakmak için yazıcı kontrol panelini kullanma

  1. 1.

    Kurulum [image] düğmesine veya yazıcı kontrol panelindeki OK (Tamam) düğmesine dokunarak ya da basarak menüleri açın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Sarf Malzemesi Ayarları

    • •

      Kartuş Koruması

  3. 3.

    Kapalı öğesini seçin.


Sarf malzemeleri, aksesuarlar ve parçalar

Kartuş Koruması özelliğini etkinleştirmek için HP Yerleşik Web Sunucusu'nu (EWS) kullanma

  1. 1.

    HP EWS’yi açın.

    1. a.

      2 satırlı kontrol panelleri: IP adresini görmek için kontrol paneli ekranına bakın.

      Dokunmatik ekran kontrol panelleri: IP adresini veya ana bilgisayar adını görüntülemek için yazıcının kontrol panelindeki Ana ekranda Ağ [image] düğmesine dokunun.

    2. b.

      Bir web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

  2. 2.

    Sistem sekmesine tıklayın.

  3. 3.

    Sol gezinme bölmesinden Sarf Malzemesi Ayarları öğesini seçin.

  4. 4.

    Kartuş Koruması açılır listesinden Kartuşları Koru öğesini seçin.

  5. 5.

    Uygula düğmesine tıklayın.

    DİKKAT:Yazıcı için kartuş koruması etkinleştirildikten sonra, yazıcıya sonradan takılan tüm toner kartuşları otomatik ve kalıcı olarak korunur. Yeni bir kartuşun korunmasını önlemek için yeni kartuşu takmadan önce Kartuş Koruması özelliğini devre dışı bırakın.

    Bu özelliği kapatmak, halihazırda takılı olan kartuşlar için korumayı kapatmaz.


Sarf malzemeleri, aksesuarlar ve parçalar

Kartuş Koruması özelliğini devre dışı bırakmak için HP Yerleşik Web Sunucusu'nu (EWS) kullanma

  1. 1.

    HP EWS’yi açın.

    1. a.

      2 satırlı kontrol panelleri: IP adresini görmek için kontrol paneli ekranına bakın.

      Dokunmatik ekran kontrol panelleri: IP adresini veya ana bilgisayar adını görüntülemek için yazıcının kontrol panelindeki Ana ekranda Ağ [image] düğmesine dokunun.

    2. b.

      Bir web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

  2. 2.

    Sistem sekmesine tıklayın.

  3. 3.

    Sol gezinme bölmesinden Sarf Malzemesi Ayarları öğesini seçin.

  4. 4.

    Kartuş Koruması açılır listesinden Kapalı öğesini seçin.

  5. 5.

    Uygula düğmesine tıklayın.


Sarf malzemeleri, aksesuarlar ve parçalar

Kartuş Koruması kontrol paneli hata mesajları sorunlarını giderme

Hata mesajı Açıklama Önerilen işlem

10.57.0x Korumalı <Renk> Kartuş

Kartuş yalnızca HP Kartuş Koruması kullanılarak başlangıçta korunmuş olan yazıcı veya yazıcı filosu ile kullanılabilir.

Kartuş Koruması özelliği, yöneticinin kartuşların çalışmasını yalnızca bir yazıcı veya yazıcı filosu ile kısıtlamasını sağlar. Yazdırmaya devam etmek için kartuşun değiştirilmesi gerekir.

Kartuşu yeni bir toner kartuşuyla değiştirin.


Sarf malzemeleri, aksesuarlar ve parçalar

Toner kartuşunu değiştirme

  • Giriş
  • Toner kartuşu bilgileri
  • Toner kartuşlarını çıkarma ve yerine takma


Sarf malzemeleri, aksesuarlar ve parçalar

Giriş

Aşağıdaki bilgilerde yazıcının toner kartuşla ilgili ayrıntılar sağlanır ve bu birimin değiştirilmesiyle ilgili talimatlar bulunur.


Sarf malzemeleri, aksesuarlar ve parçalar

Toner kartuşu bilgileri

Bu yazıcı, toner kartuşu düzeyinin azaldığını belirtir. Toner kartuşunun kalan gerçek ömrü farklılık gösterebilir. Baskı kalitesi kabul edilebilir seviyenin altına düştüğünde takmak üzere yedek bir kartuşu hazır bulundurun.

Kartuş satın almak veya yazıcı için kartuş uyumluluğunu kontrol etmek için www.hp.com/go/suresupply adresindeki HP SureSupply sitesini ziyaret edin. Sayfanın alt kısmına gidin ve ülke/bölge bilgisinin doğru olduğundan emin olun.

Öğe | Açıklama | Kartuş numarası | Parça numarası
HP 30A Siyah LaserJet Toner Kartuşu | Standart kapasiteli yedek siyah toner kartuşu | 30A | CF230A
HP 30X Siyah LaserJet Toner Kartuşu | Yüksek kapasiteli yedek siyah toner kartuşu | 30X | CF230X
HP 31A Siyah LaserJet Toner Kartuşu | Standart kapasiteli yedek siyah toner kartuşu | 31A | CF231A

NOT:Yüksek verimliliğe sahip toner kartuşlar, daha fazla sayfa verimi için standart kartuşlardan daha fazla toner içerir. Daha fazla bilgi için www.hp.com/go/learnaboutsupplies adresine gidin.

Değiştirme zamanı gelinceye kadar toner kartuşu ambalajından çıkarmayın.

DİKKAT:Toner kartuşunun zarar görmemesi için kartuşu birkaç dakikadan uzun süre ışığa maruz bırakmayın.

Aşağıdaki şekil toner kartuşu bileşenlerini göstermektedir.

Toner kartuşu birleşenleri

1

Toner kartuşu

DİKKAT:Toner giysilerinize bulaşırsa kuru bir bezle silin ve soğuk suyla yıkayın. Sıcak su, tonerin kumaşa işlemesine neden olur.

NOT:Kullanılmış toner kartuşların geri dönüşümüyle ilgili bilgiler toner kartuşun kutusundadır.


Sarf malzemeleri, aksesuarlar ve parçalar

Toner kartuşlarını çıkarma ve yerine takma

  1. 1.

    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini kaldırma

  2. 2.

    Kartuş kapağını açın.

    Kartuş kapağını açın

  3. 3.

    Kullanılmış toner kartuşunu yazıcıdan çıkarın.

    Toner kartuşunu çıkarın

  4. 4.

    Yeni toner kartuşu paketini kutudan çıkarın ve ardından ambalaj üzerindeki serbest bırakma mandalını çekin.

    Toner kartuşu paketini kutudan çıkarma

  5. 5.

    Yeni toner kartuşunu açılan ambalaj kutusundan çıkarın. Kullanılmış toner kartuşunu geri dönüşüm için kutusuna koyun.

    Toner kartuşunu ambalajdan çıkarma

  6. 6.

    Yeni toner kartuşunu yazıcının içindeki raylarla hizalayın ve ardından yerine takarak sıkıca oturana kadar bastırın.

    Toner kartuşunu takın

  7. 7.

    Kartuş kapağını kapatın.

    Kartuş kapağını kapatın

  8. 8.

    Tarayıcı düzeneğini indirin.

    Tarayıcı düzeneğini indirme


Sarf malzemeleri, aksesuarlar ve parçalar

Görüntüleme tamburunu değiştirme

  • Giriş
  • Görüntüleme tamburu bilgileri
  • Görüntüleme tamburunu çıkarma ve değiştirme


Sarf malzemeleri, aksesuarlar ve parçalar

Giriş

Aşağıdaki bilgilerde yazıcının görüntüleme tamburuyla ilgili ayrıntılar sağlanır ve bu tamburun değiştirilmesiyle ilgili talimatlar bulunur.


Sarf malzemeleri, aksesuarlar ve parçalar

Görüntüleme tamburu bilgileri

Bu yazıcı, görüntüleme tamburunun değiştirilmesi gerektiğini belirtir. Görüntüleme tamburunun gerçek kalan ömrü farklılık gösterebilir. Baskı kalitesi kabul edilemez duruma geldiğinde takılmak için hazır, yedek bir görüntüleme tamburu bulundurun.

Yazıcı için görüntüleme tamburu satın almak için www.hp.com/go/suresupply adresindeki HP SureSupply sayfasını ziyaret edin. Sayfanın en alt kısmına gidin ve ülke/bölge bilgisinin doğru olduğundan emin olun.

Öğe | Açıklama | Kartuş numarası | Parça numarası
HP 32A Orijinal LaserJet Görüntüleme Tamburu | Yedek görüntüleme tamburu | 32A | CF232A

Değiştirme zamanı gelinceye kadar görüntüleme tamburunu ambalajından çıkarmayın.

DİKKAT:Görüntüleme tamburunun zarar görmemesi için kartuşu birkaç dakikadan uzun süre ışığa maruz bırakmayın. Görüntüleme tamburunun yazıcıdan uzun bir süre için çıkarılması gerekiyorsa tamburun üzerini kapatın.

Aşağıdaki şekilde görüntüleme tamburu bileşenleri gösterilmektedir.

Görüntüleme tamburu bileşenleri

1

Görüntüleme tamburu

DİKKAT:Görüntüleme tamburuna dokunmayın. Parmak izleri yazdırma kalitesinde sorunlara yol açabilir.

Kullanılmış görüntü tamburlarının geri dönüşümüne dair bilgiler görüntüleme tamburu kutusunda bulunmaktadır.


Sarf malzemeleri, aksesuarlar ve parçalar

Görüntüleme tamburunu çıkarma ve değiştirme

  1. 1.

    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini kaldırma

  2. 2.

    Kartuş kapağını açın.

    Kartuş kapağını açın

  3. 3.

    Toner kartuşunu geçici olarak yazıcıdan çıkarın.

    Toner kartuşunu çıkarın

  4. 4.

    Kullanılmış görüntüleme tamburunu yazıcıdan çıkarın.

    Görüntüleme tamburunu çıkarın

  5. 5.

    Yeni görüntüleme tamburu paketini kutudan çıkarın ve ardından ambalajı çıkarın.

    Görüntüleme tamburu paketini kutudan çıkarma

  6. 6.

    Yeni görüntüleme tamburu paketini paketten çıkarın.

    Görüntüleme tamburu paketini kutudan çıkarma

  7. 7.

    Görüntü tamburuna dokunmayın. Görüntü tamburunun üstündeki parmak izleri yazdırmada kalite sorunlarına yol açabilir.

    Görüntü tamburuna dokunmayın

  8. 8.

    Yeni görüntüleme tamburunu yazıcının içindeki raylarla hizalayın ve ardından yeni görüntüleme tamburunu takarak sıkıca oturana kadar bastırın.

    Görüntüleme tamburunu takın

  9. 9.

    Toner kartuşunu yazıcının içindeki raylarla hizalayın ve ardından yerine takarak sıkıca oturana kadar bastırın.

    Toner kartuşunu takın

  10. 10.

    Kartuş kapağını kapatın.

    Kartuş kapağını kapatın

  11. 11.

    Tarayıcı düzeneğini indirin.

    Tarayıcı düzeneğini indirme


Yazdırma

  • Yazdırma görevleri (Windows)
  • Yazdırma görevleri (OS X)
  • Mobil yazdırma
  • Walk-up USB yazdırmayı kullanma (yalnızca dokunmatik ekran modelleri)

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM227MFP.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Yazdırma

Yazdırma görevleri (Windows)

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Nasıl tarama yapılır (Windows)
  • Otomatik olarak her iki yüze yazdırma (Windows)
  • Her iki yüze elle yazdırma (Windows)
  • Kağıt başına birden fazla sayfa yazdırma (Windows)
  • Kağıt türünü seçme (Windows)
  • Ek yazdırma görevleri


Yazdırma

Nasıl tarama yapılır (Windows)

Aşağıdaki işlem Windows için temel yazdırma işlemi açıklanmaktadır.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcılar listesinden yazıcıyı seçin. Ayarları değiştirmek için yazdırma sürücüsünü açmak amacıyla Özellikler veya Tercihler düğmesine tıklayın veya dokunun.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranı uygulamasından erişmek için Aygıtlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

    NOT:Daha fazla bilgi için yazdırma sürücüsündeki Yardım (?) düğmesine tıklayın.

    NOT:Yazdırma sürücüsü burada gösterilenden farklı görünebilir ancak izlenecek adımlar aynıdır.

    Ürün seçme ekranı

  3. 3.

    Kullanılabilir seçenekleri yapılandırmak için yazdırma sürücüsündeki sekmeleri tıklatın veya dokunun. Örneğin, Sonlandırma sekmesinde, kağıt yönünü belirleyin ve kağıt kaynağı, kağıt türü, kağıt boyutu ve kalite ayarlarını Kağıt/Kalite sekmesinde belirleyin.

    Son İşlem sekmesi

  4. 4.

    Tamam düğmesine tıklatarak veya dokunarak Yazdır iletişim kutusuna dönün. Yazdırılacak kopya sayısını bu ekrandan seçin.

  5. 5.

    İşi yazdırmak için Tamam düğmesini tıklatın.


Yazdırma

Otomatik olarak her iki yüze yazdırma (Windows)

Bu işlemi otomatik dupleksleyici takılı olan yazıcılar için kullanın. Yazıcıda bir otomatik dupleksleyici takılı değilse veya dupleksleyicinin desteklemediği kağıt türleri üzerine yazdırılacaksa her iki yüze de el ile yazdırın.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden yazıcıyı seçin ve Özellikler ya da Tercihler düğmesine tıklayarak veya dokunarak yazdırma sürücüsünü açın.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranı uygulamasından erişmek için Aygıtlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

  3. 3.

    Son İşlem sekmesine tıklatın veya dokunun.

  4. 4.

    Her iki tarafa yazdır onay kutusunu işaretleyin. Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın.

  5. 5.

    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Yazdırma

Her iki yüze elle yazdırma (Windows)

Bu işlemi otomatik dupleksleyici takılı olmayan yazıcılar için veya dupleksleyicinin desteklemediği kağıt türleri üzerine yazdırmak için kullanın.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden yazıcıyı seçin ve Özellikler ya da Tercihler düğmesine tıklayarak veya dokunarak yazdırma sürücüsünü açın.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranı uygulamasından erişmek için Aygıtlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

  3. 3.

    Son İşlem sekmesine tıklatın veya dokunun.

  4. 4.

    Her iki tarafa yazdır (el ile) onay kutusunu seçin. İşin ilk yüzünü yazdırmak için Tamam düğmesini tıklatın.

  5. 5.

    Yazdırılan yığını çıkış bölmesinden alın ve 1. Tepsiye yerleştirin.

  6. 6.

    İstenirse, devam etmek için uygun kontrol paneli düğmesine dokunun.


Yazdırma

Kağıt başına birden fazla sayfa yazdırma (Windows)

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden yazıcıyı seçin ve Özellikler ya da Tercihler düğmesine tıklayarak veya dokunarak yazdırma sürücüsünü açın.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranı uygulamasından erişmek için Aygıtlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

  3. 3.

    Son İşlem sekmesine tıklatın veya dokunun.

  4. 4.

    Her yaprağa yazdırılacak sayfa sayısını Kağıt başına sayfa açılan listesinden seçin.

  5. 5.

    S. kenarlıklarını yazdır, Sayfa sırası ve Yön için doğru seçenekleri belirleyin. Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın.

  6. 6.

    İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Yazdırma

Kağıt türünü seçme (Windows)

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcı listesinden yazıcıyı seçin ve Özellikler ya da Tercihler düğmesine tıklayarak veya dokunarak yazdırma sürücüsünü açın.

    NOT:Bu düğmenin adı, yazılım programına göre değişecektir.

    NOT:Bu özelliklere Windows 8 veya 8.1 Başlat ekranı uygulamasından erişmek için Aygıtlar seçeneğini belirleyin, Yazdır öğesini seçin ve ardından yazıcıyı belirleyin.

  3. 3.

    Kağıt/Kalite sekmesine tıklatın veya dokunun.

  4. 4.

    Kağıt türü açılır listesinden Diğer... seçeneğini tıklatın.

  5. 5.

    Listelenen Tür: seçeneklerini genişletin.

  6. 6.

    Kağıdınızı en iyi tanımlayan kağıt türleri kategorisini genişletin.

  7. 7.

    Kullandığınız kağıdın türü ile ilgili seçeneği belirtin ve daha sonra Tamam düğmesini tıklatın.

  8. 8.

    Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın. İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Yazdırma

Ek yazdırma görevleri

www.hp.com/support/ljM227MFP sitesini ziyaret edin.

Aşağıdakiler gibi özel yazdırma görevleri gerçekleştirmek için talimatlar bulunur:

  • •

    Yazdırma kısayolları veya ön ayarlar oluşturma ve kullanma

  • •

    Kağıt boyutunu seçin veya özel bir kağıt boyutu kullanın

  • •

    Sayfa yönünü seçme

  • •

    Kitapçık oluşturma

  • •

    Sayfayı belirli bir kağıt boyutuna uyacak şekilde ölçeklendirme

  • •

    Belgenin ilk ve son sayfasını farklı kağıda yazdırma

  • •

    Belgeye filigran yazdırma


Yazdırma

Yazdırma görevleri (OS X)

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Nasıl yazdırılır (OS X)
  • Her iki yüze otomatik yazdırma (OS X)
  • Her iki yüze elle yazdırma (OS X)
  • Yaprak başına birden fazla sayfa yazdırma (OS X)
  • Kağıt türünü seçme (OS X)
  • Ek yazdırma görevleri


Yazdırma

Nasıl yazdırılır (OS X)

Aşağıdaki prosedürde, OS X için temel yazdırma işlemi açıklanmaktadır.

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcıyı seçin.

  3. 3.

    Ayrıntıları Göster ya da Kopyalar ve Sayfalar öğesine tıklayın, ardından yazdırma seçeneklerini ayarlamak için diğer menüleri seçin.

    NOT:Bu öğenin adı, yazılım programına göre değişecektir.

  4. 4.

    Yazdır düğmesini tıklatın.


Yazdırma

Her iki yüze otomatik yazdırma (OS X)

NOT:Bu bilgiler, otomatik dupleksleyicisi bulunan yazıcılar için geçerlidir.

NOT:HP yazıcı sürücüsünü yüklerseniz bu özellik kullanılabilir. AirPrint kullanıyorsanız mevcut olmayabilir.

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcıyı seçin.

  3. 3.

    Ayrıntıları Göster veya Kopyalar ve Sayfalar öğesine tıklayın, ardından Düzen menüsüne tıklayın.

    NOT:Bu öğenin adı, yazılım programına göre değişecektir.

  4. 4.

    Çift Taraflı açılır listesinden bir ciltleme seçeneğini belirleyin.

  5. 5.

    Yazdır düğmesini tıklatın.


Yazdırma

Her iki yüze elle yazdırma (OS X)

NOT:HP yazıcı sürücüsünü yüklerseniz bu özellik kullanılabilir. AirPrint kullanıyorsanız mevcut olmayabilir.

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcıyı seçin.

  3. 3.

    Ayrıntıları Göster veya Kopyalar ve Sayfalar öğesine tıklayın, ardından El ile Çift Yön menüsüne tıklayın.

    NOT:Bu öğenin adı, yazılım programına göre değişecektir.

  4. 4.

    El ile Çift Taraflı kutusunu tıklatın ve bir ciltleme seçeneğini belirleyin.

  5. 5.

    Yazdır düğmesini tıklatın.

  6. 6.

    Yazıcıya gidin ve Tepsi 1'deki boş kağıtları çıkarın.

  7. 7.

    Yazdırılan kağıtları çıkış bölmesinden alın ve yazdırılan yüzleri aşağı gelecek şekilde giriş tepsisine yerleştirin.

  8. 8.

    İstenirse, devam etmek için uygun kontrol paneli düğmesine dokunun.


Yazdırma

Yaprak başına birden fazla sayfa yazdırma (OS X)

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcıyı seçin.

  3. 3.

    Ayrıntıları Göster veya Kopyalar ve Sayfalar öğesine tıklayın, ardından Düzen menüsüne tıklayın.

    NOT:Bu öğenin adı, yazılım programına göre değişecektir.

  4. 4.

    ‌Kağıt Başına Sayfa açılır listesinden, her kağıda yazdırmak istediğiniz sayfa sayısını seçin.

  5. 5.

    Yerleşim Yönü alanında, yaprak üzerindeki sayfaların sırasını ve yerleşimini seçin.

  6. 6.

    Kenarlıklar menüsünden, yaprak üzerindeki her sayfanın çevresine yazdırılacak kenarlık türünü seçin.

  7. 7.

    Yazdır düğmesini tıklatın.


Yazdırma

Kağıt türünü seçme (OS X)

  1. 1.

    Dosya menüsünü tıklatın ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcıyı seçin.

  3. 3.

    Ayrıntıları Göster veya Kopyalar ve Sayfalar öğesine tıklayın, ardından Ortam ve Kalite menüsüne veya Kağıt/Kalite menüsüne tıklayın.

    NOT:Bu öğenin adı, yazılım programına göre değişecektir.

  4. 4.

    Ortam ve Kalite veya Kağıt/Kalite seçeneğini belirleyin.

    NOT:Bu liste, mevcut olan ana seçenekleri içerir. Bazı seçenekler tüm yazıcılarda bulunmaz.

    • •

      Ortam Türü: Yazdırma işi için kağıt türü seçeneğini belirleyin.

    • •

      Baskı Kalitesi: Yazdırma işi için çözünürlük seviyesini seçin.

    • •

      Kenardan Kenara Yazdırma: Kağıt kenarlarına yakın yazdırmak için bu seçeneği belirleyin.

    • •

      EconoMode: Belge taslaklarını yazdırırken toner kullanımından tasarruf etmek için bu seçeneği belirleyin.

  5. 5.

    Yazdır düğmesini tıklatın.


Yazdırma

Mobil yazdırma

http://www.hp.com http://www.hpe.com


Yazdırma

Giriş

HP; bir dizüstü bilgisayardan, tabletten, akıllı telefondan veya diğer mobil aygıtlardan bir HP yazıcıda kolay yazdırma yapılabilmesi için birden çok mobil ve ePrint çözümü sunar. Tam listeyi görmek ve en uygun seçeneği belirlemek için www.hp.com/go/LaserJetMobilePrinting adresine gidin.

NOT:Tüm mobil yazdırma ve ePrint özelliklerinin desteklendiğinden emin olmak için yazıcı ürün yazılımını güncelleyin.

  • Giriş
  • Wi-Fi Doğrudan ve NFC Yazdırma (yalnızca kablosuz modeller)
  • E-posta ile HP ePrint
  • HP ePrint yazılımı
  • AirPrint
  • Android katıştırılmış yazdırma


Yazdırma

Wi-Fi Doğrudan ve NFC Yazdırma (yalnızca kablosuz modeller)

Wi-Fi Direct ve NFC özellikleri ağ veya İnternet bağlantısı gerektirmeden bir kablosuz mobil cihazdan yazdırmayı etkinleştirir. NFC özellikleri cihazdan cihaza dokunma işlevini kullanarak mobil cihazlar için birinden diğerine kolay yazdırma bağlantısı sağlar.

Wi-Fi Direct ve NFC şu anda tüm mobil işletim sistemlerini desteklememektedir. Mobil aygıt, Wi-Fi Direct'i desteklemiyorsa yazdırma işlemini yapmadan önce yazıcının Wi-Fi Direct kaynağı ile kurduğu kablosuz ağ bağlantısını aygıttan değiştirmeniz gerekir.

NOT:Wi-Fi Direct özelliği olmayan mobil aygıtlar için Wi-Fi Direct bağlantı yalnızca yazdırma sağlar. Wi-Fi Direct özelliğini yazdırma amacıyla kullandıktan sonra İnternete erişmek için yerel bir ağa yeniden bağlanmanız gerekir.

Yazıcının Wi-Fi Direct bağlantısına erişmek için aşağıdaki adımları tamamlayın:

  1. 1.

    Yazıcı kontrol panelindeki Giriş ekranından Bağlantı Bilgileri [image] düğmesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Wi-Fi Direct

    • •

      Ayarlar

    • •

      Bağlantı Yöntemi

  3. 3.

    Aşağıdaki bağlantı yöntemlerinden birini seçin:

    • •

      Otomatik: Bu seçeneğin tercih edilmesi parolayı 12345678 olarak ayarlar.

    • •

      El ile: Bu seçeneğin tercih edilmesi güvenli, rastgele üretilmiş bir parola oluşturur.

  4. 4.

    Mobil aygıtta Wi-Fi veya Wi-Fi Direct menüsünü açın.

  5. 5.

    Kullanılabilir ağlar listesinden yazıcı adını seçin.

    NOT:Yazıcı adı görüntülenmiyorsa Wi-Fi Direct sinyalinin kapsama alanı dışında olabilirsiniz. Aygıtı yazıcıya yaklaştırın.

  6. 6.

    İstenirse Wi-Fi Direct parolasını girin.

    NOT:Wi-Fi Direct özelliğini destekleyen Android aygıtlar için bağlantı yöntemi Otomatik olarak ayarlanmışsa bağlantı parola istemi olmadan otomatik olarak yapılır. Bağlantı yöntemi El ile olarak ayarlanmışsa OK (Tamam) düğmesine basmanız ya da mobil aygıtta yazıcı kontrol panelinde görüntülenen bir kişisel kimlik numarasını (PIN) parola olarak girmeniz gerekir.

    NOT:Wi-Fi Direct parolasına erişmek için yazıcı kontrol panelindeki Giriş ekranından Bağlantı Bilgileri [image] düğmesine dokunun.

  7. 7.

    Belgeyi açın, ardından Yazdır seçeneğini belirleyin.

    NOT:Mobil aygıt yazdırmayı desteklemiyorsa HP ePrint mobil uygulamasını yükleyin.

  8. 8.

    Kullanılabilir yazıcılar listesinden yazıcıyı seçin ve ardından Yazdır seçeneğini belirleyin.

  9. 9.

    Yazdırma işi tamamlandıktan sonra bazı mobil aygıtların yerel ağa yeniden bağlanması gerekir.

  • •

    Android 4.0 ve üzerini kullanan, HP Yazdırma Hizmeti veya Mopria mobil yazdırma eklentisi yüklü tabletler ve telefonlar

  • •

    Çoğu Windows 8.1 bilgisayarlar, tabletler ve HP yazdırma sürücüsü yüklü dizüstü bilgisayarlar

Aşağıdaki aygıtlar ve bilgisayar işletim sistemleri Wi-Fi Direct özelliğini desteklemez ancak destekleyen bir yazıcıya yazdırabilir:

  • •

    Apple iPhone ve iPad

  • •

    OS X kullanan Mac bilgisayarlar

Wi-Fi Direct yazdırma hakkında daha fazla bilgi için www.hp.com/go/wirelessprinting adresine gidin.

NFC ve Wi-Fi Direct özellikleri yazıcının kontrol panelinden etkinleştirilebilir veya devre dışı bırakılabilir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Wi-Fi Doğrudan'ı etkinleştirme veya devre dışı bırakma
  • Yazıcı Wi-Fi Direct adını değiştirme


Yazdırma

Wi-Fi Doğrudan'ı etkinleştirme veya devre dışı bırakma

Wi-Fi Direct özellikleri öncelikle yazıcı kontrol panelinden etkinleştirilmelidir.

  1. 1.

    Yazıcı kontrol panelindeki Giriş ekranından, Bağlantı Bilgileri [image] düğmesini seçin.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Wi-Fi Doğrudan

    • •

      Ayarlar

    • •

      Açık/Kapalı

  3. 3.

    Açık menü öğesine dokunun. Kapalı düğmesine dokunmak Wi-Fi Doğrudan yazdırmayı devre dışı bırakır.

NOT:Aynı yazıcının birden fazla modelinin yüklenmiş olduğu ortamlarda Wi-Fi Direct yazdırma için daha kolay yazıcı tanımlaması amacıyla her ürüne ilişkin benzersiz bir Wi-Fi Direct adı sağlamak yararlı olacaktır. Wi-Fi Direct Adı, yazıcı kontrol panelinde Ana ekrandan Bağlantı Bilgileri [image] simgesine, ardından Wi-Fi Direct simgesine dokunularak da sağlanabilir.


Yazdırma

Yazıcı Wi-Fi Direct adını değiştirme

HP Katıştırılmış Web Sunucusu'nu (EWS) kullanarak yazıcı Wi-Fi Direct adını değiştirmek için şu işlemi izleyin:

Birinci adım: HP Katıştırılmış Web Sunucusu'nu açma

  1. 1.

    IP adresini veya ana bilgisayar adını görüntülemek için yazıcı kontrol panelindeki Giriş ekranından Bağlantı Bilgileri [image] düğmesine ve ardından Ağ Bağlı [image] düğmesine veya Ağ Wi-Fi AÇIK [image] düğmesine dokunun.

  2. 2.

    Bir web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

İkinci adım: Wi-Fi Direct adını değiştirme

  1. 1.

    Ağ İletişimi sekmesini tıklatın.

  2. 2.

    Sol gezinme bölmesinde, Wi-Fi Direct Kurulumu bağlantısına tıklayın.

  3. 3.

    Wi-Fi Direct Adı alanına yeni adı girin.

  4. 4.

    Uygula düğmesini tıklatın.


Yazdırma

E-posta ile HP ePrint

Belgeleri herhangi bir e-posta özellikli aygıttan ürünün e-posta adresine bir e-posta eki olarak göndererek yazdırmak için HP ePrint'i kullanın.

HP ePrint'i kullanmak için yazıcının şu gereksinimleri karşılaması gerekir:

  • •

    Yazıcı bir ağa kablolu veya kablosuz bir şekilde bağlı ve İnternet erişimine sahip olmalıdır.

  • •

    HP Web Hizmetleri yazıcıda etkinleştirilmiş ve yazıcı, HP Connected'a kaydedilmiş olmalıdır.

    HP Web Hizmetleri özelliğini etkinleştirmek ve HP Connected kaydınızı yaptırmak için bu prosedürü uygulayın:

    NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

    1

    2 hatlı kontrol paneli

    2

    Dokunmatik ekran kontrol paneli

    2 satırlı kontrol panelleri

    • 1.

      Yazıcı kontrol panelinde Kurulum [image] düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

    • 2.

      Bir web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

    • 3.

      HP Web Hizmetleri sekmesine ve ardından Etkinleştir öğesine tıklayın. Yazıcı, Web Hizmetleri'ni etkinleştirir ve bir bilgi sayfası yazdırır.

      Bilgi sayfasında HP yazıcıyı HP Connected'a kaydetmek için gereken yazıcı kodu bulunur.

    • 4.

      HP ePrint hesabını oluşturmak ve kurulum işlemini tamamlamak için www.hpconnected.com adresine gidin.

    Dokunmatik ekran kontrol panelleri:

    • 1.

      Yazıcı kontrol panelindeki Ana ekrandan Bağlantı Bilgileri [image] düğmesine dokunun.

    • 2.

      Aşağıdaki menüleri açın:

      • •

        HP ePrint

      • •

        Ayarlar

      • •

        Web Hizmetleri'ni Etkinleştir

    • 3.

      Kullanım koşulları sözleşmesini okumak için Yazdır düğmesine dokunun. Kullanım koşullarını kabul etmek ve HP Web Hizmetlerini etkinleştirmek için Tamam düğmesine dokunun

      Yazıcı, Web Hizmetleri'ni etkinleştirir ve bir bilgi sayfası yazdırır. Bilgi sayfasında, HP yazıcıyı HP Connected'a kaydettirmek için kullanmanız gereken yazıcı kodu bulunur.

    • 4.

      Bir HP ePrint hesabı oluşturmak için www.hpconnected.com adresine gidin ve kurulum işlemini tamamlayın.


Yazdırma

HP ePrint yazılımı

HP ePrint yazılımı, bir masaüstü ya da dizüstü Windows veya Mac bilgisayardan herhangi bir HP ePrint özellikli yazıcıda yazdırmayı kolaylaştırır. Bu yazılım, HP Connected hesabınıza kayıtlı olan HP ePrint özellikli yazıcıları bulmanızı kolaylaştırır. Hedef HP yazıcısı ofise veya dünyanın herhangi bir noktasına yerleştirilebilir.

  • •

    Windows: Yazılımı yükledikten sonra uygulamanızın içinden Yazdırma seçeneğini açın ve yüklü yazıcılar listesinden HP ePrint seçeneğini belirleyin. Yazdırma seçeneklerini yapılandırmak için Özellikler düğmesini tıklatın.

  • •

    OS X: Yazılımı yükledikten sonra, Dosya, Yazdır seçeneklerini belirleyin ve PDF'nin yanındaki (sürücü ekranının sol alt kısmında) oku seçin. HP ePrint'i seçin.

Windows için HP ePrint yazılımı desteklenen PostScript® ürünlerde ağ (LAN ya da WAN) üzerindeki yerel ağ yazıcılarına geleneksel doğrudan TCP/IP Yazdırma işlevini de destekler.

Windows ve OS X, ePCL desteği sunan LAN veya WAN ağına bağlı ürünlerde IPP yazdırmayı destekler.

Windows ve OS X ayrıca PDF belgelerin ortak yazdırma konumlarına yazdırılmasını ve e-posta ile HP ePrint kullanarak bulut üzerinden yazdırmayı destekler.

Sürücüler ve bilgi için www.hp.com/go/eprintsoftware adresini ziyaret edin.

NOT:Windows için HP ePrint Yazılımı yazdırma sürücüsün adı HP ePrint + JetAdvantage şeklindedir.

NOT:HP ePrint yazılımı, OS X için bir PDF iş akışı yardımcı programıdır, teknik olarak bir yazdırma sürücüsü değildir.

NOT:HP ePrint Yazılımı USB yazdırmayı desteklemez.


Yazdırma

AirPrint

Apple'ın AirPrint özelliğini kullanarak doğrudan yazdırma işlemi, iOS aygıtlarda ve OS X 10.7 Lion ve daha sonraki sürümleri kullanan Mac bilgisayarlarda desteklenmektedir. Bir iPad, iPhone (3GS veya üstü) ya da iPod touch (üçüncü nesil veya üstü) aygıtından doğrudan yazıcıya yazdırmak için aşağıdaki mobil uygulamalarda AirPrint'i kullanın:

  • •

    E-posta

  • •

    Fotoğraflar

  • •

    Safari

  • •

    iBooks

  • •

    Belirli üçüncü taraf uygulamaları

AirPrint özelliğini kullanmak için yazıcının Apple aygıtı ile aynı ağa (alt ağ) bağlı olması gerekir. AirPrint kullanımı ve AirPrint ile uyumlu HP yazıcıları hakkında daha fazla bilgi için www.hp.com/go/LaserJetMobilePrinting adresini ziyaret edin.

NOT:USB bağlantısı bulunan AirPrint'i kullanmadan önce sürüm numarasını doğrulayın. AirPrint 1.3 ve daha önceki sürümleri, USB bağlantılarını desteklemez.


Yazdırma

Android katıştırılmış yazdırma

HP'nin Android ve Kindle'a yönelik dahili yazdırma çözümü, Wi-Fi Direct yazdırma için mobil aygıtların bir ağdaki veya kablosuz kapsama alanındaki HP yazıcıları otomatik olarak bulmasını ve bu yazıcılara yazdırmasını sağlar.

Yazıcının, Android aygıtı ile aynı ağa (alt ağ) bağlı olması gerekir.

Yazdırma çözümü birçok işletim sisteminde yerleşik olarak mevcuttur.

NOT:Aygıtınızda yazdırma mevcut değilse Google Play > Android uygulamaları konumuna gidin ve HP Yazdırma Hizmeti Eklentisini yükleyin.

Android yerleşik yazdırma özelliğinin nasıl kullanılacağı ve hangi Android aygıtların desteklendiği konusunda daha fazla bilgi için www.hp.com/go/LaserJetMobilePrinting adresine gidin.


Yazdırma

Walk-up USB yazdırmayı kullanma (yalnızca dokunmatik ekran modelleri)

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Giriş
  • Birinci adım: Yazıcıdan USB dosyalarına erişim
  • İkinci adım: USB belgelerini yazdırma


Yazdırma

Giriş

Bu yazıcıdaki walk-up USB yazdırma özelliği sayesinde, dosyaları bilgisayardan göndermeden hızlıca yazdırabilirsiniz. Yazıcının USB bağlantı noktasına standart USB flash sürücüler takılabilir. Aşağıdaki dosya türlerini destekler:

  • •

    .pdf

  • •

    .jpg

  • •

    .prn ve .PRN

  • •

    .cht ve .CHT

  • •

    .pxl

  • •

    .pcl ve .PCL

  • •

    .ps ve .PS


Yazdırma

Birinci adım: Yazıcıdan USB dosyalarına erişim

  1. 1.

    USB flash sürücüsünü, yazıcının walk-up USB bağlantı noktasına takın.

  2. 2.

    Aşağıdaki seçeneklerle USB Flash Bellek menüsü açılır:

    • •

      Belgeleri Yazdır

    • •

      Fotoğraf Görüntüle ve Yazdır

    • •

      USB Sürücüye Tara


Yazdırma

İkinci adım: USB belgelerini yazdırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Birinci seçenek: Belgeleri yazdırma
  • İkinci seçenek: Fotoğrafları yazdırma


Yazdırma

Birinci seçenek: Belgeleri yazdırma

  1. 1.

    Bir belgeyi yazdırmak için Belgeleri Yazdır seçeneğini belirleyin.

  2. 2.

    Yazdırılacak belgenin adını seçin. Belge bir klasörde depolanıyorsa önce klasörü, ardından yazdırılacak belgeyi seçin.

  3. 3.

    Özet ekranı açıldığında, aşağıdaki ayarlar yapılabilir:

    • •

      Kopya Sayısı

    • •

      Kağıt Boyutu

    • •

      Kağıt Türü

    • •

      Sayfaya sığdırma

    • •

      Harmanlama

    • •

      Çıktı Rengi (yalnızca renkli yazıcılar)

  4. 4.

    Belgeyi yazdırmak için Yazdır seçeneğini belirleyin.

  5. 5.

    Yazdırılan işi çıkış bölmesinden alın ve USB flaş sürücüsünü çıkarın.


Yazdırma

İkinci seçenek: Fotoğrafları yazdırma

  1. 1.

    Fotoğrafları yazdırmak için Fotoğrafları Görüntüle ve Yazdır seçeneğini belirleyin.

  2. 2.

    Yazdırılacak her bir fotoğrafın önizleme görüntüsünü seçin ve ardından Bitti seçeneğini belirleyin.

  3. 3.

    Özet ekranı açıldığında, aşağıdaki ayarlar yapılabilir:

    • •

      Görüntü Boyutu

    • •

      Kağıt Boyutu

    • •

      Kağıt Türü

    • •

      Kopya Sayısı

    • •

      Çıkış Rengi (yalnızca renkli yazıcılar)

    • •

      Açık/Koyu

  4. 4.

    Fotoğrafları yazdırmak için Yazdır seçeneğini belirleyin.

  5. 5.

    Yazdırılan işi çıkış bölmesinden alın ve USB flaş sürücüsünü çıkarın.


Kopyalama

  • Kopyalama
  • Her iki yüze yazdırma (dupleks)
  • Ek kopyalama görevleri

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM227MFP.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Kopyalama

Kopyalama

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | 2 satırlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

2 satırlı kontrol panelleri:

  1. 1.

    Belgeyi, yazıcıdaki göstergelere göre tarayıcı camının üzerine yerleştirin.

  2. 2.

    Kopyalama Menüsü [image] düğmesine basın.

  3. 3.

    Farklı türdeki belgelerin kopya kalitesini en iyi duruma getirmek için ok tuşlarını kullanarak En İyi Duruma Getirme menüsünü seçin, ardından OK (Tamam) düğmesine basın. Aşağıdaki renk kalitesi ayarları kullanılabilir:

    • •

      Otomatik Seç: Kopyalama kalitesi sizin için önemli olmadığında bu ayarı kullanın. Bu, varsayılan ayardır.

    • •

      Karışık: Metin ve grafik karşımı içeren belgeler için bu ayarı kullanın.

    • •

      Metin: Ağırlıklı olarak metin içeren belgeler için bu ayarı kullanın.

    • •

      Resim: Ağırlıklı olarak grafik içeren belgeler için bu ayarı kullanın.

  4. 4.

    Kopya Sayısı [image] düğmesine basın ve ardından kopya sayısını ayarlamak için ok tuşlarını kullanın. OK (Tamam) düğmesine basın.

  5. 5.

    Kopyalama Başlat [image] düğmesine basın.

Dokunmatik ekran kontrol panelleri:

  1. 1.

    Belgeyi, yazıcıdaki göstergelere göre tarayıcı camının üzerine yerleştirin.

  2. 2.

    Yazıcı kontrol panelindeki ana ekranda Kopyala [image] simgesine dokunun.

  3. 3.

    Farklı türdeki belgelerin kopya kalitesini en iyi duruma getirmek için Ayarlar düğmesine dokunun ve ardından En İyi Duruma Getir düğmesine giderek dokunun. Seçenekler arasında gezinmek için kontrol paneli ekranını kaydırın ve ardından seçmek için bir seçeneğe dokunun. Aşağıdaki renk kalitesi ayarları kullanılabilir:

    • •

      Otomatik Seç: Kopyalama kalitesi sizin için önemli olmadığında bu ayarı kullanın. Bu, varsayılan ayardır.

    • •

      Karışık: Metin ve grafik karşımı içeren belgeler için bu ayarı kullanın.

    • •

      Metin: Ağırlıklı olarak metin içeren belgeler için bu ayarı kullanın.

    • •

      Resim: Ağırlıklı olarak grafik içeren belgeler için bu ayarı kullanın.

  4. 4.

    Kopya Sayısı öğesine dokunun ve kopya sayısını ayarlamak için dokunmatik ekran klavyesini kullanın.

  5. 5.

    Kopyalamayı başlatmak için Kopyalama Başlat düğmesine dokunun.


Kopyalama

Her iki yüze yazdırma (dupleks)

  • Her iki yüze el ile kopyalama


Kopyalama

Her iki yüze el ile kopyalama

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | 2 satırlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

2 satırlı kontrol panelleri:

  1. 1.

    Belgeyi, sol üst köşesi tarayıcı camının sol üst köşesine gelecek ve yüzü aşağıya bakacak şekilde tarayıcı camına yerleştirin. Tarayıcıyı kapatın.

  2. 2.

    Kopyalama Menüsü [image] düğmesine basın.

  3. 3.

    Ok tuşlarını kullanarak İki taraflı menüsünü seçin ve ardından OK (Tamam) düğmesine basın.

  4. 4.

    Ok tuşlarını kullanarak bir seçenek belirleyin ve ardından OK (Tamam) düğmesine basın.

  5. 5.

    Kopyalama Başlat [image] düğmesine basın.

  6. 6.

    Yazıcı sonraki orijinal belgeyi yüklemenizi ister. Camın üzerine yerleştirin ve ardından Kopyalamayı Başlat [image] düğmesine basın.

  7. 7.

    Son sayfayı tarayana kadar bu işlemi tekrarlayın. Kopyaları yazdırmayı tamamlamak için OK (Tamam) düğmesine basın.

Dokunmatik ekran kontrol panelleri:

  1. 1.

    Belgeyi, sol üst köşesi tarayıcı camının sol üst köşesine gelecek ve yüzü aşağıya bakacak şekilde tarayıcı camına yerleştirin. Tarayıcıyı kapatın.

  2. 2.

    Yazıcı kontrol panelindeki ana ekranda Kopyala [image] simgesine dokunun.

  3. 3.

    Ayarlar düğmesine dokunun.

  4. 4.

    Çift Taraflı Baskı düğmesine gidip dokunun.

  5. 5.

    Seçenekleri kaydırın ve ardından seçmek için bir seçeneğe dokunun.

  6. 6.

    Kopyalamayı başlatmak için Kopyalama Başlat düğmesine dokunun.

  7. 7.

    Yazıcı sonraki orijinal belgeyi yüklemenizi ister. Camın üzerine yerleştirin ve ardından Tamam düğmesine dokunun.

  8. 8.

    Son sayfayı tarayana kadar bu işlemi tekrarlayın. Kopyaları yazdırmayı tamamlamak için Bitti düğmesine dokunun.


Kopyalama

Ek kopyalama görevleri

www.hp.com/support/ljM227MFP sitesini ziyaret edin.

Aşağıdakiler gibi özel kopyalama görevleri gerçekleştirmek için talimatlar bulunur:

  • •

    Kitaplardan veya diğer ciltli belgelerden sayfalar kopyalayın ya da tarayın

  • •

    Karışık boyutlu belgeleri kopyalayın

  • •

    Bir kimlik kartının iki tarafını kopyalayın veya tarayın

  • •

    Bir belgeyi kitapçık biçiminde kopyalama veya tarama


Tarama

  • HP Tarama yazılımını kullanarak tarama (Windows)
  • HP Easy Scan yazılımını kullanarak tarama (OS X)
  • E-postaya Tarama özelliğini kurma (yalnızca dokunmatik ekran modeller için)
  • Ağ Klasörüne Tarama özelliğini kurma (yalnızca dokunmatik ekran modeller için)
  • USB flash sürücüye tarama (yalnızca dokunmatik ekranlı modeller)
  • E-postaya tarama (yalnızca dokunmatik ekranlı modeller)
  • Ağ klasörüne tarama (yalnızca dokunmatik ekranlı modeller)
  • Ek tarama görevleri

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM227MFP.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Tarama

HP Tarama yazılımını kullanarak tarama (Windows)

Bilgisayarınızdaki yazılımdan tarama başlatmak için HP Tarama yazılımını kullanın. Taranan görüntüyü bir dosya olarak kaydedebilir veya başka bir yazılım uygulamasına gönderebilirsiniz.

  1. 1.

    HP Printer Assistant uygulamasını açın.

    • •

      Windows 8.1: Başlat ekranının sol alt köşesindeki aşağı ok düğmesine tıklayın, ardından yazıcı adını seçin.

    • •

      Windows 8: Başlat ekranında boş bir alana sağ tıklayın, uygulama çubuğunda Tüm Uygulamalar öğesine tıklayın, ardından yazıcı adını seçin.

    • •

      Windows 7, Windows Vista ve Windows XP: Bilgisayar masaüstünden Başlat'a tıklayın, Tüm Programlar öğesini seçin, HP öğesine tıklayın, yazıcı klasörüne tıklayın, yazıcının adını taşıyan simgeyi seçin ve ardından HP Printer Assistant uygulamasını açın.

  2. 2.

    HP Printer Assistant uygulamasında Tarama seçeneğini belirleyin, ardından Bir Belge veya Fotoğraf Tara öğesini seçin.

  3. 3.

    Gerekirse ayarları düzenleyin.

  4. 4.

    Tara'yı tıklatın.


Tarama

HP Easy Scan yazılımını kullanarak tarama (OS X)

Tarama işlemini bilgisayarınızdaki yazılımdan başlatmak için HP Easy Scan yazılımını kullanın.

  1. 1.

    Belgeyi, yazıcıdaki göstergelere göre belge besleyiciye veya tarayıcı camının üzerine yerleştirin.

  2. 2.

    Bilgisayardan Uygulamalar klasöründe bulunan HP Easy Scan yazılımını açın.

  3. 3.

    Belgeyi taramak için ekrandaki yönergeleri takip edin.

  4. 4.

    Tarama işlemini tamamladığınızda, sayfaları dosyaya kaydetmek için Dosya seçeneğini, ardından Kaydet seçeneğini tıklatın.


Tarama

E-postaya Tarama özelliğini kurma (yalnızca dokunmatik ekran modeller için)

  • Giriş
  • Başlamadan önce
  • Birinci yöntem: E-postaya Tarama Sihirbazı'nı kullanma (Windows)
  • İkinci yöntem: HP Yerleşik Web Sunucusu ile E-postaya Tara özelliğini ayarlama (Windows)
  • E-postaya Tarama özelliğini Mac'te Kurma


Tarama

Giriş

Yazıcının bir dosyayı tarayıp bir ya da daha fazla e-posta adresine gönderebilmesini sağlayan bir özelliği vardır. Bu tarama özelliğini kullanabilmek için yazıcının bir ağa bağlı olması gerekir ancak bu özellik yapılandırılmadan kullanılamaz. E-postaya Tarama özelliğini yapılandırmanın iki yöntemi vardır: Windows 7'de tam yazılım yüklemesi kapsamında HP program grubu dahilinde yüklenen E-postaya Tarama Kurulum Sihirbazı (Windows) ve HP Yerleşik Web Sunucusu (EWS) aracılığıyla E-postaya Tarama Kurulumu. E-postaya Tarama özelliğini ayarlamak için aşağıdaki bilgileri kullanın.


Tarama

Başlamadan önce

E-postaya Tarama özelliğini kurmak için yazıcının kurulum sürecini çalıştıracak bilgisayar ile aynı ağa aktif bir bağlantısının olması gerekir.

Yöneticiler, yapılandırma işlemine başlamadan önce aşağıdaki bilgilere gereksinim duyar.

  • •

    Yazıcıya yönetici erişimi

  • •

    SMTP sunucusu (örn. smtp.sirketadi.com)

    NOT:SMTP sunucusu adı, SMTP bağlantı noktası numarası veya kimlik doğrulama bilgilerini bilmiyorsanız bilgi almak için e-posta/Internet servis sağlayıcısı ya da sistem yöneticisiyle görüşün. SMTP sunucu adları ve bağlantı noktası adları basit bir Internet aramasıyla kolayca bulunabilir. Örneğin, "gmail smtp sunucu adı" veya "yahoo smtp sunucu adı" gibi terimlerle arama gerçekleştirin.

  • •

    SMTP bağlantı noktası numarası

  • •

    Giden e-posta iletileri için varsa kimlik doğrulamada kullanılan kullanıcı adı ve parola dahil SMTP sunucusu kimlik doğrulama gereksinimleri.

    NOT:E-posta hesabınızın dijital gönderme sınırları hakkında bilgi için e-posta hizmet sağlayıcınızın belgelerine başvurun. Bazı sağlayıcılar gönderme sınırını aşarsanız hesabınızı geçici olarak kilitleyebilirler.


Tarama

Birinci yöntem: E-postaya Tarama Sihirbazı'nı kullanma (Windows)

Bazı HP yazıcılar bir yazılım CD'sinden sürücü yüklemesi içerir. Bu yüklemenin sonunda Klasöre ve E-postaya Taramayı Ayarla seçeneği vardır. Kurulum sihirbazları temel yapılandırma için seçenekleri içerir.

NOT:Bazı işletim sistemleri E-Postaya Tarama Sihirbazını desteklemez.

  1. 1.

    HP Printer Assistant uygulamasını açın.

    • •

      Windows 8.1: Başlat ekranının sol alt köşesindeki aşağı ok düğmesine tıklayın, ardından yazıcı adını seçin.

    • •

      Windows 8: Başlat ekranında boş bir alana sağ tıklayın, uygulama çubuğunda Tüm Uygulamalar öğesine tıklayın, ardından yazıcı adını seçin.

    • •

      Windows 7, Windows Vista ve Windows XP: Bilgisayar masaüstünden Başlat'a tıklayın, Tüm Programlar öğesini seçin, HP öğesine tıklayın, yazıcı klasörüne tıklayın, yazıcının adını taşıyan simgeyi seçin ve ardından HP Printer Assistant uygulamasını açın.

  2. 2.

    HP Printer Assistant uygulamasından Tarama seçeneğini, ardından E-Postaya Tarama Sihirbazı öğesini seçin.

    NOT:E-postaya Tarama Sihirbazı seçeneği kullanılamıyorsa İkinci yöntem: HP Yerleşik Web Sunucusu ile E-postaya Tara özelliğini ayarlama (Windows) seçeneğini kullanın

  3. 3.

    Giden E-posta Profilleri iletişim kutusunda Yeni düğmesine tıklayın. E-postaya Tarama Ayarları iletişim kutusu açılır.

  4. 4.

    1. Başlangıç sayfasında, E-posta Adresi alanına gönderen kişinin e-posta adresini girin.

  5. 5.

    Görünen Ad alanına gönderen kişinin adını girin. Görünen ad, yazıcı kontrol panelinde görüntülenen addır.

  6. 6.

    Yazıcı bir e-posta göndermeden önce yazıcı kontrol paneline girilmek üzere bir PIN gerektirmek için Güvenlik PIN'i alanına 4 haneli bir PIN girin ve ardından Güvenlik PIN'ini Onayla alanına PIN'i yeniden girip İleri'ye tıklayın.

    NOT:HP, e-posta profilinin güvenliğini sağlamak için bir PIN oluşturmanızı önerir.

    NOT:PIN oluşturulduğunda, e-postaya tarama göndermek için profil her kullanıldığında yazıcı kontrol paneline girilmesi gerekir.

  7. 7.

    2. Kimlik Doğrulama sayfasında SMTP Sunucusu adını ve SMTP Bağlantı Noktası numarasını girin.

    NOT:Çoğu durumda varsayılan bağlantı noktası numarasının değiştirilmesi gerekmez.

    NOT:Gmail gibi barındırılan bir SMTP hizmeti kullanıyorsanız servis sağlayıcının web sitesinden veya başka kaynaklardan SMTP adresini, bağlantı noktası numarasını ve SSL ayarlarını doğrulayın. Genellikle Gmail için SMTP adresi smtp.gmail.com, bağlantı noktası numarası 465 olmalı ve SSL etkinleştirilmelidir.

    Yapılandırma sırasında bu sunucu ayarlarının güncel ve geçerli olduğunu doğrulamak için lütfen çevrimiçi kaynaklara başvurun.

  8. 8.

    E-posta hizmeti için Google™ Gmail kullanıyorsanız Her zaman güvenli bağlantı kullan (SSL/TLS) onay kutusunu seçin.

  9. 9.

    Açılır menüden Maksimum E-posta Boyutu'nu seçin.

    NOT:HP, maksimum boyut için varsayılan dosya boyutu olan Otomatik seçeneğinin kullanılmasını önerir.

  10. 10.

    SMTP sunucusu, bir e-posta göndermek için kimlik doğrulama gerektirirse E-posta Oturum Açma Kimlik Doğrulaması onay kutusunu seçin ve ardından Kullanıcı Kimliği ve Parola bilgilerini girip İleri seçeneğine tıklayın.

  11. 11.

    3. Yapılandırma sayfasında, profilden gönderilen e-posta mesajlarında gönderen kişiyi otomatik olarak kopyalamak için Yazıcıdan başarıyla gönderilen tüm e-postalara göndereni dahil et seçeneğini işaretleyin ve ardından İleri'ye tıklayın.

  12. 12.

    4. Bitir ekranında, bilgileri gözden geçirin ve tüm ayarların doğru olduğunu onaylayın. Bir hata fark ettiğinizde Geri düğmesine tıklayın ve hatayı düzeltin. Ayarlar doğruysa yapılandırmayı test etmek için Kaydet ve Test Et düğmesine tıklayın.

  13. 13.

    Tebrikler mesajı görüntülendiğinde, yapılandırmayı tamamlamak için Bitir'e tıklayın.

  14. 14.

    Giden E-posta Profilleri iletişimi şimdi yeni eklenen gönderen e-posta profilini gösteriyor. Sihirbazdan çıkmak için Kapat öğesine tıklayın.


Tarama

İkinci yöntem: HP Yerleşik Web Sunucusu ile E-postaya Tara özelliğini ayarlama (Windows)

  • Birinci adım: HP Yerleşik Web Sunucusu'na (EWS) erişin
  • İkinci adım: E-postaya Tarama özelliğini yapılandırma
  • Üçüncü adım: Kişileri E-posta Adres Defterine ekleme
  • Dördüncü adım: Varsayılan E-posta Seçeneklerini yapılandırma


Tarama

Birinci adım: HP Yerleşik Web Sunucusu'na (EWS) erişin

  1. 1.

    IP adresini ya da ana bilgisayar adını görüntülemek için yazıcının kontrol panelindeki Ana ekranda Ağ [image] düğmesine veya Kablosuz [image] düğmesine dokunun.

  2. 2.

    Bir web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.


Tarama

İkinci adım: E-postaya Tarama özelliğini yapılandırma

  1. 1.

    HP EWS'de Sistem sekmesine tıklayın.

  2. 2.

    Soldaki gezinti bölmesinde, Yönetim bağlantısına tıklayın.

  3. 3.

    Etkinleştirilmiş Özellikler alanında E-postaya Tarama seçeneğini Açık olarak ayarlayın.

  4. 4.

    Tarama sekmesine tıklayın.

  5. 5.

    Soldaki gezinme bölmesinde, Giden E-posta Profilleri bağlantısına tıklayın.

  6. 6.

    Giden E-posta Profilleri sayfasında Yeni düğmesine tıklayın.

  7. 7.

    E-posta Adresi alanında, aşağıdaki alanları tamamlayın:

    1. a.

      E-posta Adresiniz alanında yeni giden e-posta profili için gönderenin e-posta adresini girin.

    2. b.

      Görünen Ad alanına gönderen kişinin adını girin. Görünen ad, yazıcı kontrol panelinde görüntülenen addır.

  8. 8.

    SMTP Sunucu Ayarları alanında, aşağıdaki alanları tamamlayın:

    1. a.

      SMTP sunucusu alanında, SMTP sunucusunun adresini girin.

    2. b.

      SMTP Bağlantı Noktası alanına SMTP bağlantı noktası numarasını girin.

      NOT:Çoğu durumda varsayılan bağlantı noktası numarasının değiştirilmesi gerekmez.

      NOT:Gmail gibi barındırılan bir SMTP hizmeti kullanıyorsanız servis sağlayıcının web sitesinden veya başka kaynaklardan SMTP adresini, bağlantı noktası numarasını ve SSL ayarlarını doğrulayın. Genellikle Gmail için SMTP adresi smtp.gmail.com, bağlantı noktası numarası 465 olmalı ve SSL etkinleştirilmelidir.

      Yapılandırma sırasında bu sunucu ayarlarının güncel ve geçerli olduğunu doğrulamak için lütfen çevrimiçi kaynaklara başvurun.

    3. c.

      E-posta hizmeti için Google™ Gmail kullanıyorsanız Her zaman güvenli bağlantı kullan (SSL/TLS) onay kutusunu seçin.

  9. 9.

    SMTP sunucusu bir e-posta göndermek için kimlik doğrulama gerektiriyorsa SMTP Kimlik Doğrulaması alanında aşağıdaki alanları tamamlayın:

    1. a.

      SMTP sunucusu giden e-posta mesajları için kimlik doğrulaması gerektirir onay kutusunu işaretleyin.

    2. b.

      SMTP Kullanıcı Kimliği alanına SMTP sunucusu kullanıcı kimliğini girin.

    3. c.

      SMTP Parolası alanına SMTP sunucusu parola girin.

  10. 10.

    E-posta adresi kullanılarak bir e-posta gönderilmeden önce yazıcı kontrol panelinden girilecek bir PIN gerektirmek için İsteğe Bağlı PIN alanında aşağıdaki bilgileri tamamlayın:

    1. a.

      PIN (İsteğe Bağlı) alanında dört basamaklı bir PIN girin.

    2. b.

      PIN'i Onayla alanına dört basamaklı PIN'i yeniden girin.

    NOT:HP, e-posta profilinin güvenliğini sağlamak için bir PIN oluşturmanızı önerir.

    NOT:PIN oluşturulduğunda, e-postaya tarama göndermek için profil her kullanıldığında yazıcı kontrol paneline girilmesi gerekir.

  11. 11.

    İsteğe bağlı e-posta tercihlerini yapılandırmak için E-posta Mesajı Tercihleri alanında aşağıdaki alanları tamamlayın:

    1. a.

      E-posta İletisi Ekleri için Maksimum Boyut açılır menüsünden, e-posta iletisi ekleri için maksimum boyutu seçin.

      NOT:HP, maksimum boyut için varsayılan dosya boyutu olan Otomatik seçeneğinin kullanılmasını önerir.

    2. b.

      Profilden gönderilen e-posta mesajlarına göndereni otomatik olarak kopyalamak için Otomatik CC onay kutusunu işaretleyin.

  12. 12.

    Tüm bilgileri inceleyin ve ardından aşağıdaki seçeneklerden birine tıklayın:

    • •

      Kaydet ve Test Et: Bilgileri kaydetmek ve bağlantıyı test etmek için bu seçeneği belirleyin.

    • •

      Yalnızca Kaydet: Bilgileri bağlantıyı test etmeden kaydetmek için bu seçeneği belirleyin.

    • •

      İptal: Yapılandırmadan kaydetmeden çıkmak için bu seçeneği belirleyin.


Tarama

Üçüncü adım: Kişileri E-posta Adres Defterine ekleme

  1. ▲

    Yazıcıdan erişilebilen adres defterine e-posta adreslerini eklemek için sol gezinti bölmesinde E-posta Adres Defteri öğesine tıklayın.

    Bir e-posta adresi girmek için aşağıdaki işlemi tamamlayın:

    1. a.

      Kişi Adı alanına yeni e-posta kişisinin adını yazın.

    2. b.

      Kişi E-posta Adresi alanında yeni e-posta kişisinin e-posta adresini girin.

    3. c.

      Ekle/Düzenle öğesine tıklayın.

    Bir e-posta grubu oluşturmak için aşağıdaki işlemi tamamlayın:

    1. a.

      Yeni Grup öğesine tıklayın.

    2. b.

      Grup adı girin alanına yeni grup için bir ad girin.

    3. c.

      Tüm Kişiler alanında bir ada tıklayın ve ardından bu adı Gruptaki Kişiler alanına taşımak için ok düğmesine tıklayın.

      NOT:Aynı anda birden fazla ad seçmek için Ctrl tuşunu basılı tutun ve adlara tıklayın.

    4. d.

      Kaydet’e tıklayın.


Tarama

Dördüncü adım: Varsayılan E-posta Seçeneklerini yapılandırma

  1. ▲

    Varsayılan e-posta seçeneklerini yapılandırmak için sol gezinti bölmesinden E-posta seçenekleri öğesine tıklayın.

    1. a.

      Varsayılan Konu ve Gövde Metni alanında, aşağıdaki alanları tamamlayın:

      1. i.

        E-posta Konusu alanına e-posta mesajları için varsayılan bir konu satırı girin.

      2. ii.

        Gövde Metni alanında, e-posta mesajları için özel bir varsayılan mesaj girin.

      3. iii.

        E-postalarda görüntülenecek varsayılan gövde metnini etkinleştirmek için Gövde metnini göster seçeneğini belirleyin.

      4. iv.

        Bir e-posta için varsayılan gövde metnini gizlemek için Gövde metnini gizle seçeneğini belirleyin.

    2. b.

      Tarama Ayarları alanında, aşağıdaki alanları tamamlayın:

      1. i.

        Tarama Dosyası Türü açılır menüsünden taranan dosyalar için varsayılan dosya biçimini seçin.

      2. ii.

        Tarama Kağıt Boyutu açılır menüsünden taranan dosyalar için varsayılan kağıt boyutunu seçin.

      3. iii.

        Tarama Çözünürlüğü açılır menüsünden, taranan dosyalar için varsayılan çözünürlüğü seçin.

        NOT:Yüksek çözünürlüklü resimlerin nokta/inç (dpi) değerleri yüksek olduğu için daha fazla ayrıntı içerir. Daha düşük çözünürlüklü resimlerin nokta/inç değerleri düşüktür ve daha az ayrıntı içerir ancak dosya boyutları da daha küçüktür.

      4. iv.

        Çıktı Rengi açılır menüsünden, Siyah-Beyaz veya Renkli seçeneğini belirleyin.

      5. v.

        Dosya Adı Öneki alanına bir dosya adı öneki (örneğin, Taramam) girin.

    3. c.

      Uygula düğmesine tıklayın.


Tarama

E-postaya Tarama özelliğini Mac'te Kurma

  • Birinci adım: HP Yerleşik Web Sunucusu'na (EWS) erişin
  • İkinci adım: E-postaya Tarama özelliğini yapılandırma
  • Üçüncü adım: Kişileri E-posta Adres Defterine ekleme
  • Dördüncü adım: Varsayılan E-posta Seçeneklerini yapılandırma


Tarama

Birinci adım: HP Yerleşik Web Sunucusu'na (EWS) erişin

Yerleşik Web Sunucusu (EWS) arabirimini açmak için aşağıdaki yöntemlerden birini kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Birinci yöntem: HP Yerleşik Web Sunucusu'nu (EWS) açmak için web tarayıcı kullanma
  • İkinci yöntem: HP Yerleşik Web Sunucusu'nu (EWS) açmak HP İzlencesi kullanma


Tarama

Birinci yöntem: HP Yerleşik Web Sunucusu'nu (EWS) açmak için web tarayıcı kullanma

  1. 1.

    IP adresini ya da ana bilgisayar adını görüntülemek için yazıcının kontrol panelindeki Ana ekranda Ağ [image] düğmesine veya Kablosuz [image] düğmesine dokunun.

  2. 2.

    Bir web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.


Tarama

İkinci yöntem: HP Yerleşik Web Sunucusu'nu (EWS) açmak HP İzlencesi kullanma

  1. 1.

    Uygulamalar klasörünü açın, HP öğesini seçin ve ardından HP Utility aracını seçin. HP Utility ana ekranı görüntülenir.

  2. 2.

    HP Utility ana ekranında, aşağıdaki yöntemlerden birini kullanarak HP Yerleşik Web Sunucusu'na (EWS) erişin:

    • •

      Yazıcı Ayarları alanında Ek Ayarlar ve ardından Yerleşik Web Sunucusunu Aç seçeneğine tıklayın.

    • •

      Tarama Ayarları alanında, E-postaya Tarama öğesine ve ardından E-postaya Tarama Kurulumunu Başlat seçeneğine tıklayın.

    HP Yerleşik Web Sunucusu (EWS) açılır.


Tarama

İkinci adım: E-postaya Tarama özelliğini yapılandırma

  1. 1.

    HP EWS'de Sistem sekmesine tıklayın.

  2. 2.

    Soldaki gezinti bölmesinde, Yönetim bağlantısına tıklayın.

  3. 3.

    Etkinleştirilmiş Özellikler alanında E-postaya Tarama seçeneğini Açık olarak ayarlayın.

  4. 4.

    Tarama sekmesine tıklayın.

  5. 5.

    Soldaki gezinme bölmesinde, Giden E-posta Profilleri bağlantısına tıklayın.

  6. 6.

    Giden E-posta Profilleri sayfasında Yeni düğmesine tıklayın.

  7. 7.

    E-posta Adresi alanında, aşağıdaki alanları tamamlayın:

    1. a.

      E-posta Adresiniz alanında yeni giden e-posta profili için gönderenin e-posta adresini girin.

    2. b.

      Görünen Ad alanına gönderen kişinin adını girin. Görünen ad yazıcı kontrol panelinde görüntülenir.

  8. 8.

    SMTP Sunucu Ayarları alanında, aşağıdaki alanları tamamlayın:

    1. a.

      SMTP sunucusu alanında, SMTP sunucusunun adresini girin.

    2. b.

      SMTP Bağlantı Noktası alanına SMTP bağlantı noktası numarasını girin.

      NOT:Çoğu durumda varsayılan bağlantı noktası numarasının değiştirilmesi gerekmez.

      NOT:Gmail gibi barındırılan bir SMTP hizmeti kullanıyorsanız servis sağlayıcının web sitesinden veya başka kaynaklardan SMTP adresini, bağlantı noktası numarasını ve SSL ayarlarını doğrulayın. Genellikle gmail için SMTP adresi smtp.gmail.com, bağlantı noktası numarası 465 olmalı ve SSL etkinleştirilmelidir.

      Yapılandırma sırasında bu sunucu ayarlarının güncel ve geçerli olduğunu doğrulamak için lütfen çevrimiçi kaynaklara başvurun.

    3. c.

      E-posta hizmeti için Google™ Gmail kullanıyorsanız Her zaman güvenli bağlantı kullan (SSL/TLS) onay kutusunu seçin.

  9. 9.

    SMTP sunucusu bir e-posta göndermek için kimlik doğrulama gerektiriyorsa SMTP Kimlik Doğrulaması alanında aşağıdaki alanları tamamlayın:

    1. a.

      SMTP sunucusu giden e-posta mesajları için kimlik doğrulaması gerektirir onay kutusunu işaretleyin.

    2. b.

      SMTP Kullanıcı Kimliği alanına SMTP sunucusu kullanıcı kimliğini girin.

    3. c.

      SMTP Parolası alanına SMTP sunucusu parola girin.

  10. 10.

    E-posta adresi kullanılarak bir e-posta gönderilmeden önce yazıcı kontrol panelinden girilecek bir PIN gerektirmek için İsteğe Bağlı PIN alanında aşağıdaki bilgileri tamamlayın:

    1. a.

      PIN (İsteğe Bağlı) alanında dört basamaklı bir PIN girin.

    2. b.

      PIN'i Onayla alanına dört basamaklı PIN'i yeniden girin.

    NOT:HP, e-posta profilinin güvenliğini sağlamak için bir PIN oluşturmanızı önerir.

    NOT:PIN oluşturulduğunda, e-postaya tarama göndermek için profil her kullanıldığında yazıcı kontrol paneline girilmesi gerekir.

  11. 11.

    İsteğe bağlı e-posta tercihlerini yapılandırmak için E-posta Mesajı Tercihleri alanında aşağıdaki alanları tamamlayın:

    1. a.

      E-posta İletisi Ekleri için Maksimum Boyut açılır menüsünden, e-posta iletisi ekleri için maksimum boyutu seçin.

      NOT:HP, maksimum boyut için varsayılan dosya boyutu olan Otomatik seçeneğinin kullanılmasını önerir.

    2. b.

      Profilden gönderilen e-posta mesajlarına göndereni otomatik olarak kopyalamak için Otomatik CC onay kutusunu işaretleyin.

  12. 12.

    Tüm bilgileri inceleyin ve ardından aşağıdaki seçeneklerden birine tıklayın:

    • •

      Kaydet ve Test Et: Bilgileri kaydetmek ve bağlantıyı test etmek için bu seçeneği belirleyin.

    • •

      Yalnızca Kaydet: Bilgileri bağlantıyı test etmeden kaydetmek için bu seçeneği belirleyin.

    • •

      İptal: Yapılandırmadan kaydetmeden çıkmak için bu seçeneği belirleyin.


Tarama

Ağ Klasörüne Tarama özelliğini kurma (yalnızca dokunmatik ekran modeller için)

  • Giriş
  • Başlamadan önce
  • Birinci yöntem: Ağ Klasörüne Tarama Sihirbazı'nı (Windows) kullanma
  • İkinci yöntem: HP Yerleşik Web Sunucusu ile Ağ Klasörüne Tara özelliğini ayarlama (Windows)
  • Ağ Klasörüne Tarama özelliğini Mac'te Kurma


Tarama

Giriş

Bu yazıcının bir belgeyi tarayıp bir ağ klasörüne kaydetme özelliği vardır. Bu tarama özelliğini kullanabilmek için yazıcının bir ağa bağlı olması gerekir ancak bu özellik yapılandırılmadan kullanılamaz. Ağ Klasörüne Tarama özelliğini yapılandırmanın iki yöntemi vardır: Windows 7'de tam yazılım yüklemesi kapsamında HP program grubuna yüklenen Ağ Klasörüne Tarama Sihirbazı (Windows) ve HP Yerleşik Web Sunucusu (EWS) aracılığıyla Ağ Klasörü Kurulumu. Ağ Klasörüne Tarama özelliğini ayarlamak için aşağıdaki bilgileri kullanın.


Tarama

Başlamadan önce

Ağ Klasörüne Tarama özelliğini kurmak için yazıcının kurulum sürecini çalıştıracak bilgisayar ile aynı ağa aktif bir bağlantısının olması gerekir.

Yöneticiler, yapılandırma işlemine başlamadan önce aşağıdaki bilgilere gereksinim duyar.

  • •

    Yazıcıya yönetici erişimi

  • •

    Hedef klasörün ağ yolu (örneğin, \\sunucuadı.tr.sirketadi.net\taramalar)

    NOT:Ağ Klasörüne Tarama özelliğinin çalışması için ağ klasörünün paylaşılan klasör olarak ayarlanması gerekir.


Tarama

Birinci yöntem: Ağ Klasörüne Tarama Sihirbazı'nı (Windows) kullanma

Bazı HP yazıcılar bir yazılım CD'sinden sürücü yüklemesi içerir. Bu yüklemenin sonunda Klasöre ve E-postaya Taramayı Ayarla seçeneği vardır. Kurulum sihirbazları temel yapılandırma için seçenekleri içerir.

NOT:Bazı işletim sistemleri Ağ Klasörüne Tarama Sihirbazını desteklemez.

  1. 1.

    HP Printer Assistant uygulamasını açın.

    • •

      Windows 8.1: Başlat ekranının sol alt köşesindeki aşağı ok düğmesine tıklayın, ardından yazıcı adını seçin.

    • •

      Windows 8: Başlat ekranında boş bir alana sağ tıklayın, uygulama çubuğunda Tüm Uygulamalar öğesine tıklayın, ardından yazıcı adını seçin.

    • •

      Windows 7, Windows Vista ve Windows XP: Bilgisayar masaüstünden Başlat'a tıklayın, Tüm Programlar öğesini seçin, HP öğesine tıklayın, yazıcı klasörüne tıklayın, yazıcının adını taşıyan simgeyi seçin ve ardından HP Printer Assistant uygulamasını açın.

  2. 2.

    HP Printer Assistant uygulamasından Tarama seçeneğini, ardından Ağ Klasörüne Tarama Sihirbazı öğesini seçin.

    NOT:Ağ Klasörüne Tarama Sihirbazı seçeneği kullanılamıyorsa İkinci yöntem: HP Yerleşik Web Sunucusu ile Ağ Klasörüne Tara özelliğini ayarlama (Windows) seçeneğini kullanın

  3. 3.

    Ağ Klasörü Profilleri iletişim kutusunda Yeni düğmesine tıklayın. Ağ Klasörüne Tarama Ayarları iletişim kutusu açılır.

  4. 4.

    1. Başlangıç sayfasında, Görünen Ad alanına klasör adını girin. Görünen ad yazıcı kontrol panelinde görüntülenir.

  5. 5.

    Hedef Klasör alanını aşağıdaki yollardan birini kullanarak tamamlayın:

    1. a.

      Dosya yolunu el ile girin.

    2. b.

      Gözat düğmesine tıklayın ve klasör konumuna gidin.

    3. c.

      Paylaşılan bir klasör oluşturmak için aşağıdaki işlemi tamamlayın:

      1. i.

        Paylaşım Yolu öğesine tıklayın.

      2. ii.

        Ağ Paylaşımlarını Yönet iletişim kutusunda Yeni seçeneğine tıklayın.

      3. iii.

        Paylaşım Adı alanında paylaşılan klasör için görüntülenecek adı girin.

      4. iv.

        Klasör Yolu alanını tamamlamak için Gözat düğmesine tıklayın ve ardından aşağıdaki seçeneklerden birini belirleyin. İşiniz bittiğinde Tamam düğmesine tıklayın.

        • •

          Bilgisayardaki mevcut bir klasöre gidin.

        • •

          Yeni bir klasör oluşturmak için Yeni klasör Oluştur seçeneğine tıklayın.

      5. v.

        Paylaşılan yol için bir açıklama gerekiyorsa Açıklama alanına bir açıklama girin.

      6. vi.

        Paylaşım Türü alanında, aşağıdaki seçeneklerden birini belirleyin ve ardından Uygula seçeneğini tıklayın.

        • •

          Ortak

        • •

          Özel

        NOT:Güvenlik nedenleriyle HP, Özel paylaşım türünün seçilmesini önerir.

      7. vii.

        Paylaşım başarıyla oluşturuldu mesajı görüntülendiğinde, Tamam seçeneğine tıklayın.

      8. viii.

        Hedef klasör için onay kutusunu seçin ve ardından Tamam seçeneğine tıklayın.

  6. 6.

    Bilgisayarınızın masaüstünde ağ klasörü için bir kısayol oluşturmak için Ağ klasörü için bir masaüstü kısayolu oluştur onay kutusunu seçin

  7. 7.

    Yazıcı taranan bir belgeyi bir ağ klasörüne göndermeden önce yazıcı kontrol paneline girilmek üzere bir PIN gerektirmek için Güvenlik PIN'i alanına 4 haneli bir PIN girin ve ardından Güvenlik PIN'ini Onayla alanına PIN'i yeniden girin. İleri'ye tıklayın.

    NOT:HP, hedef klasörün güvenliğini sağlamak için bir PIN oluşturmanızı önerir.

    NOT:PIN oluşturulduktan sonra, ağ klasörüne her tarama gönderildiğinde yazıcı kontrol paneline girilmesi gerekir.

  8. 8.

    2. Kimlik Doğrulama sayfasında, bilgisayarda oturum açmak için kullanılan Windows Kullanıcı adını ve Windows Parolasını girin ve ardından İleri'ye tıklayın.

  9. 9.

    3. Yapılandırma sayfasında, aşağıdaki işlemi tamamlayarak varsayılan tarama ayarlarını seçin ve ardından İleri'ye tıklayın.

    1. a.

      Belge Türü açılır menüsünden taranan dosyalar için varsayılan dosya biçimini seçin.

    2. b.

      Renk Tercihi açılır menüsünden, Siyah-Beyaz veya Renkli seçeneğini belirleyin.

    3. c.

      Kağıt Boyutu açılır menüsünden taranan dosyalar için varsayılan kağıt boyutunu seçin.

    4. d.

      Kalite Ayarları açılır menüsünden, taranan dosyalar için varsayılan çözünürlüğü seçin.

      NOT:Yüksek çözünürlüklü resimlerin nokta/inç (dpi) değerleri yüksek olduğu için daha fazla ayrıntı içerir. Daha düşük çözünürlüklü resimlerin nokta/inç değerleri düşüktür ve daha az ayrıntı içerir ancak dosya boyutları da daha küçüktür.

    5. e.

      Dosya Adı Öneki alanına bir dosya adı öneki (örneğin, Taramam) girin.

  10. 10.

    4. Bitir ekranında, bilgileri gözden geçirin ve tüm ayarların doğru olduğunu onaylayın. Bir hata fark ettiğinizde Geri düğmesine tıklayın ve hatayı düzeltin. Ayarlar doğruysa yapılandırmayı test etmek için Kaydet ve Test Et düğmesine tıklayın.

  11. 11.

    Tebrikler mesajı görüntülendiğinde, yapılandırmayı tamamlamak için Bitir'e tıklayın.

  12. 12.

    Ağ Klasörü Profilleri iletişimi şimdi yeni eklenen gönderen e-posta profilini gösteriyor. Sihirbazdan çıkmak için Kapat öğesine tıklayın.


Tarama

İkinci yöntem: HP Yerleşik Web Sunucusu ile Ağ Klasörüne Tara özelliğini ayarlama (Windows)

  • Birinci adım: HP Yerleşik Web Sunucusu'na (EWS) erişin
  • İkinci adım: Ağ Klasörüne Tarama özelliğini yapılandırma


Tarama

İkinci adım: Ağ Klasörüne Tarama özelliğini yapılandırma

  1. 1.

    HP EWS'de Sistem sekmesine tıklayın.

  2. 2.

    Soldaki gezinti bölmesinde, Yönetim bağlantısına tıklayın.

  3. 3.

    Etkinleştirilmiş Özellikler alanında Ağ Klasörüne Tarama seçeneğini Açık olarak ayarlayın.

  4. 4.

    Tarama sekmesine tıklayın.

  5. 5.

    Sol gezinti bölmesinde, Ağ Klasörü Kurulumu bağlantısının vurgulandığından emin olun. Ağ Klasörüne Tarama sayfası görüntülenir.

  6. 6.

    Ağ Klasörü Yapılandırma sayfasında Yeni düğmesine tıklayın.

  7. 7.

    Ağ Klasörü Bilgileri alanında, aşağıdaki alanları tamamlayın:

    1. a.

      Görünen Ad alanına klasör için görüntülenecek adı girin.

    2. b.

      Ağ Yolu alanına klasörün ağ yolunu girin.

    3. c.

      Kullanıcı adı alanına ağ üzerinde klasöre erişmek için gerekli kullanıcı adını girin.

    4. d.

      Parola alanına ağ üzerinde klasöre erişmek için gerekli parolayı girin.

  8. 8.

    Yazıcı ağ klasörüne bir dosya göndermeden önce yazıcı kontrol paneline bir PIN girilmesini gerektirmek için Klasöre Erişimi Bir PIN ile Koru alanında bulunan aşağıdaki alanları tamamlayın:

    1. a.

      PIN (İsteğe Bağlı) alanında dört basamaklı bir PIN girin.

    2. b.

      PIN'i Onayla alanına dört basamaklı PIN'i yeniden girin.

    NOT:HP, hedef klasörün güvenliğini sağlamak için bir PIN oluşturmanızı önerir.

    NOT:PIN oluşturulduktan sonra, ağ klasörüne her tarama gönderildiğinde yazıcı kontrol paneline girilmesi gerekir.

  9. 9.

    Tarama Ayarları alanında, aşağıdaki alanları tamamlayın:

    1. a.

      Tarama Dosyası Türü açılır menüsünden taranan dosyalar için varsayılan dosya biçimini seçin.

    2. b.

      Tarama Kağıt Boyutu açılır menüsünden taranan dosyalar için varsayılan kağıt boyutunu seçin.

    3. c.

      Tarama Çözünürlüğü açılır menüsünden, taranan dosyalar için varsayılan tarama çözünürlüğünü seçin.

      NOT:Yüksek çözünürlüklü resimlerin nokta/inç (dpi) değerleri yüksek olduğu için daha fazla ayrıntı içerir. Daha düşük çözünürlüklü resimlerin nokta/inç değerleri düşüktür ve daha az ayrıntı içerir ancak dosya boyutları da daha küçüktür.

    4. d.

      Çıktı Rengi açılır menüsünden taranan dosyaların siyah-beyaz veya renkli olacağını belirleyin.

    5. e.

      Dosya Adı Öneki alanına bir dosya adı öneki (örneğin, Taramam) girin.

  10. 10.

    Tüm bilgileri inceleyin ve ardından aşağıdaki seçeneklerden birine tıklayın:

    • •

      Kaydet ve Test Et: Bilgileri kaydetmek ve bağlantıyı test etmek için bu seçeneği belirleyin.

    • •

      Yalnızca Kaydet: Bilgileri bağlantıyı test etmeden kaydetmek için bu seçeneği belirleyin.

    • •

      İptal: Yapılandırmadan kaydetmeden çıkmak için bu seçeneği belirleyin.


Tarama

Ağ Klasörüne Tarama özelliğini Mac'te Kurma

  • Birinci adım: HP Yerleşik Web Sunucusu'na (EWS) erişin
  • İkinci adım: Ağ Klasörüne Tarama özelliğini yapılandırma


Tarama

Birinci yöntem: HP Yerleşik Web Sunucusu'nu (EWS) açmak için web tarayıcı kullanma

  1. 1.

    IP adresini ya da ana bilgisayar adını görüntülemek için yazıcı kontrol panelindeki Giriş ekranında Ağ [image] düğmesine veya Kablosuz [image] düğmesine dokunun.

  2. 2.

    Bir web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.


Tarama

İkinci yöntem: HP Yerleşik Web Sunucusu'nu (EWS) açmak HP İzlencesi kullanma

  1. 1.

    Uygulamalar klasörünü açın, HP öğesini seçin ve ardından HP Utility aracını seçin. HP Utility ana ekranı görüntülenir.

  2. 2.

    HP Utility ana ekranında, aşağıdaki yöntemlerden birini kullanarak HP Yerleşik Web Sunucusu'na (EWS) erişin:

    • •

      Yazıcı Ayarları alanında, Ek Ayarlar ve ardından Yerleşik Web Sunucusunu Aç seçeneğine tıklayın.

    • •

      Ağ Klasörüne Tarama alanında Ağ Klasörüne Tarama seçeneğine ve ardından Paylaşılan Klasörümü Kaydet'e tıklayın.

      NOT:Paylaşımlı bir ağ klasörünüz yoksa klasörü oluşturma hakkında bilgi almak için Bunu Yapmama Yardımcı Ol seçeneğine tıklayın.

    HP Yerleşik Web Sunucusu (EWS) açılır.


Tarama

USB flash sürücüye tarama (yalnızca dokunmatik ekranlı modeller)

  1. 1.

    Belgeyi, yazıcıdaki göstergelere göre tarayıcı camının üzerine veya belge besleyiciye yerleştirin.

  2. 2.

    Pratik USB bağlantı noktasına bir USB flash sürücü takın.

  3. 3.

    Aşağıdaki seçeneklerle USB Flash Bellek menüsü açılır:

    • •

      Belgeleri Yazdır

    • •

      Fotoğraf Görüntüle ve Yazdır

    • •

      USB Sürücüye Tarama

  4. 4.

    USB Sürücüye Tarama seçeneğini belirleyin.

  5. 5.

    Özet ekranı açıldığında, aşağıdaki ayarlar yapılabilir:

    • •

      Tarama Dosya Türü

    • •

      Tarama Çözünürlüğü

    • •

      Tarama Kağıdı Boyutu

    • •

      Tarama Kaynağı

    • •

      Dosya Adı Öneki

    • •

      Çıkış Rengi

  6. 6.

    Dosyayı tarayıp kaydetmek için Tara düğmesine dokunun.

    Yazıcı, USB sürücüde HPSCANS adlı bir klasör oluşturur ve otomatik olarak oluşturulan bir dosya adını kullanarak dosyayı .PDF veya .JPG biçiminde kaydeder.


Tarama

E-postaya tarama (yalnızca dokunmatik ekranlı modeller)

Bir dosyayı doğrudan bir e-posta adresine taramak için yazıcı kontrol panelini kullanın. Taranan dosya bu adrese e-posta iletisi eki olarak gönderilir.

NOT:Bu özellikleri kullanabilmeniz için yazıcının bir ağa bağlı olması ve E-postaya Tarama özelliğinin E-postaya Tarama Ayarları Sihirbazı (Windows) veya HP Yerleşik Web Sunucusu kullanılarak yapılandırılmış olması gerekir.

  1. 1.

    Belgeyi, yazıcıdaki göstergelere göre tarayıcı camının üzerine yerleştirin.

  2. 2.

    Yazıcı kontrol panelindeki ana ekranda Tara [image] simgesine dokunun.

  3. 3.

    E-postaya Tarama seçeneğine dokunun.

  4. 4.

    Kullanmak istediğiniz Kimden adresini seçin. Bu, aynı zamanda "giden e-posta profili" olarak da adlandırılır.

    NOT:Yazıcı yalnızca bir giden e-posta profili ile yapılandırılmışsa bu seçenek kullanılamaz.

    NOT:PIN özelliği kurulmuşsa PIN'i girin ve Tamam düğmesine basın. Ancak, PIN bu özelliği kullanmak için gerekli değildir.

  5. 5.

    Kime düğmesine dokunarak dosyayı göndermek istediğiniz adresi veya grubu seçin. Bitirdiğinizde, Bitti düğmesine dokunun.

    • •

      İletiyi farklı bir adrese göndermek için yeniden Yeni düğmesine dokunun ve e-posta adresini girin.

  6. 6.

    Bir konu satırı eklemek isterseniz Konu düğmesine dokunun

  7. 7.

    Tarama ayarlarını görüntülemek için Ayarlar öğesine dokunun.

    Bir tarama ayarını değiştirmek için Düzenle öğesine dokunun ve ayarı değiştirin.

  8. 8.

    Tarama işini başlatmak için Tara düğmesine dokunun.


Tarama

Ağ klasörüne tarama (yalnızca dokunmatik ekranlı modeller)

Bir belgeyi taramak ve ağdaki bir klasöre kaydetmek için yazıcı kontrol panelini kullanın.

NOT:Bu özellikleri kullanabilmeniz için yazıcının bir ağa bağlı olması ve Ağ Klasörüne Tarama özelliğinin Ağ Klasörüne Tarama Ayarları Sihirbazı (Windows) veya HP Yerleşik Web Sunucusu kullanılarak yapılandırılmış olması gerekir.

  1. 1.

    Belgeyi, yazıcıdaki göstergelere göre tarayıcı camının üzerine yerleştirin.

  2. 2.

    Yazıcı kontrol panelindeki ana ekranda Tara [image] simgesine dokunun.

  3. 3.

    Ağ Klasörüne Tarama öğesine dokunun.

  4. 4.

    Ağ klasörleri listesinde, belgeyi kaydetmek istediğiniz klasörü seçin.

  5. 5.

    Kontrol paneli ekranı tarama ayarlarını gösterir.

    • •

      Ayarlardan herhangi birini değiştirmek isterseniz, Ayarlar düğmesine dokunup ayarları değiştirin.

    • •

      Ayarlar doğruysa sonraki adıma geçin.

  6. 6.

    Tarama işini başlatmak için Tara düğmesine dokunun.


Tarama

Ek tarama görevleri

www.hp.com/support/ljM227MFP sitesini ziyaret edin.

Aşağıdakiler gibi özel tarama görevleri gerçekleştirmek için talimatlar bulunur:

  • •

    Sıradan bir fotoğraf veya belge tarama

  • •

    Düzenlenebilir metin (OCR) olarak tarama

  • •

    Birden fazla sayfayı tek bir dosyaya tarama


Faks

  • Faks göndermeyi ve almayı ayarlama
  • Faks gönderme
  • Ek faks görevleri

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM227MFP.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Faks

Faks göndermeyi ve almayı ayarlama

  • Başlamadan önce
  • Adım 1: Telefon bağlantı türünü belirleme
  • Adım 2: Faksı kurma
  • Adım 3: Faks saatini, tarihini ve başlığını yapılandırma
  • Adım 4: Bir faks testi işlemi gerçekleştirin


Faks

Başlamadan önce

Faks hizmetine bağlanmadan önce yazıcının tam olarak ayarlandığından emin olun.

NOT:Yazıcıyı telefon prizine bağlamak için telefon kablosu ve yazıcıyla birlikte gelen tüm adaptörleri kullanın.

NOT:Seri telefon sistemleri kullanan ülkelerde/bölgelerde, adaptör yazıcıyla birlikte gelir. Yazıcının bağlandığı telefon prizine başka telekom aygıtları bağlamak için bu adaptörü kullanın.

Aşağıdaki dört adımda belirtilen talimatları uygulayın:

Adım 1: Telefon bağlantı türünü belirleme.

Adım 2: Faksı kurma.

Adım 3: Faks saatini, tarihini ve başlığını yapılandırma.

Adım 4: Bir faks testi işlemi gerçekleştirin.


Faks

Adım 1: Telefon bağlantı türünü belirleme

Kullanılması gereken ayar yöntemini belirlemek için aşağıdaki ekipman ve hizmet türlerini inceleyin. Kullanılan yöntem, telefon sistemine zaten yüklenmiş olan ekipman ve hizmetlere göre belirlenir.

NOT:Yazıcı analog bir aygıttır. HP, yazıcının özel bir analog telefon hattı üzerinde kullanılmasını tavsiye etmektedir.

  • •

    Ayrı telefon hattı: Yazıcı, telefon hattına bağlı tek ekipman parçası veya hizmettir

  • •

    Sesli çağrılar: Sesli çağrılar ve faks çağrıları aynı telefon hattını kullanır

  • •

    Telesekreter: Faks çağrıları için kullanılan telefon hattına gelen çağrılar telesekreter tarafından yanıtlanır

  • •

    Sesli posta: Sesli posta abonelik hizmetleri faks ile aynı telefon hattını kullanır

  • •

    Kişiye özel telefon sesi hizmeti: Telefon şirketi, tek bir telefon hattının birden fazla telefon numarasıyla ilişkilendirilmesini ve her bir numaranın farklı bir telefon sesi şablonuna sahip olmasını sağlayan bir hizmet sunar. Bu durumda yazıcı her bir hatta atanan telefon sesi şablonunu algılar ve çağrıyı yanıtlar

  • •

    Bilgisayar çevirmeli modem: Bilgisayar telefon hattını çevirmeli bağlantı yöntemiyle Internet'e bağlanmak için kullanır

  • •

    DSL hattı: Telefon şirketi tarafından sunulan dijital abone hattı (DSL) hizmeti; bu hizmet bazı ülkelerde/bölgelerde ADSL olarak adlandırılır

  • •

    PBX veya ISDN telefon sistemi: Özel şube iletişimi (PBX) telefon sistemi veya entegre hizmet dijital ağ (ISDN) sistemi

  • •

    VoIP telefon sistemi: Internet üzerinden ses protokolü (VoIP), bir Internet sağlayıcı tarafından sunulur


Faks

Adım 2: Faksı kurma

Aşağıdaki bağlantılar arasından yazıcının faks gönderip aldığı ortamı en iyi tanımlayan bağlantıya tıklayın ve kurulum talimatlarını uygulayın.

  • •

    Ayrı telefon hattı

  • •

    Paylaşılan ses/faks hattı

  • •

    Telesekreterli paylaşılan ses/faks hattı

Burada sadece üç bağlantı türüne yönelik kurulum talimatları verilmiştir. Yazıcı bağlantısını diğer bağlantı türleriyle sağlama hakkında daha fazla bilgi için destek web sitesine www.hp.com/support/ljM227MFP gidin.

NOT:Bu yazıcı analog bir faks aygıtıdır. HP, yazıcının özel bir analog telefon hattı üzerinde kullanılmasını tavsiye etmektedir. DSL, PBX, ISDN veya VoIP gibi bir dijital ortam kullanıyorsanız doğru filtreleri kullandığınızdan ve dijital ayarları doğru yapılandırdığınızdan emin olun. Daha fazla bilgi için dijital servis sağlayıcınızla görüşün.

NOT:Telefon hattına üçten fazla aygıt bağlamayın.

NOT:Bu yazıcı sesli postayı desteklememektedir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Ayrı telefon hattı
  • Paylaşılan ses/faks hattı
  • Telesekreterli paylaşılan ses/faks hattı


Faks

Ayrı telefon hattı

Yazıcıyı ek hizmetleri desteklemeyen ayrı bir telefon hattında kurmak için şu adımları uygulayın.

  1. 1.

    Telefon kablosunu yazıcıdaki faks girişine ve duvardaki telefon prizine bağlayın.

    NOT:Bazı ülkelerde/bölgelerde, yazıcıyla birlikte gelen telefon kablosu için bir adaptör gerekebilir.

    NOT:Bazı yazıcılarda faks bağlantı noktası telefon bağlantı noktasının üzerindedir. Yazıcıdaki simgelere bakın.

  2. 2.

    Yazıcıyı faksları otomatik olarak yanıtlayacak şekilde ayarlayın.

    1. a.

      Yazıcıyı açın.

    2. b.

      Kontrol panelinden Kurulum [image] menüsünü açın.

    3. c.

      Faks Kurulumu menüsüne dokunun.

    4. d.

      Temel Kurulum menüsüne dokunun.

    5. e.

      Yanıt Modu ayarına dokunun.

    6. f.

      Otomatik seçeneğine dokunun.

  3. 3.

    Adım 3: Faks saatini, tarihini ve başlığını yapılandırma ile devam edin.


Faks

Paylaşılan ses/faks hattı

Yazıcıyı paylaşılan bir ses/faks hattı üzerinde kurmak için aşağıdaki adımları izleyin.

  1. 1.

    Telefon prizine bağlı tüm aygıtların bağlantısını kesin.

  2. 2.

    Telefon kablosunu yazıcıdaki faks girişine ve duvardaki telefon prizine bağlayın.

    NOT:Bazı ülkelerde/bölgelerde, yazıcıyla birlikte gelen telefon kablosu için bir adaptör gerekebilir.

    NOT:Bazı yazıcılarda faks bağlantı noktası telefon bağlantı noktasının üzerindedir. Yazıcıdaki simgelere bakın.

    Faksı ve telefonu bağlama

  3. 3.

    Yazıcının arkasındaki telefon hattı çıkış bağlantı noktasındaki fişi çekin ve ardından telefonu bu bağlantı noktasına bağlayın.

  4. 4.

    Yazıcıyı faksları otomatik olarak yanıtlayacak şekilde ayarlayın.

    1. a.

      Yazıcıyı açın.

    2. b.

      Kontrol panelinden Kurulum [image] menüsünü açın.

    3. c.

      Faks Kurulumu menüsüne dokunun.

    4. d.

      Temel Kurulum menüsüne dokunun.

    5. e.

      Yanıt Modu ayarına dokunun ve ardından Otomatik seçeneğini belirleyin.

  5. 5.

    Yazıcıyı faks göndermeden önce çevir sesi olduğunu kontrol edecek şekilde ayarlayın.

    NOT:Bu, telefonda konuşan birisi varken yazıcının faks göndermesini önler.

    1. a.

      Kontrol panelinden Kurulum [image] menüsünü açın.

    2. b.

      Faks Kurulumu menüsüne dokunun.

    3. c.

      Gelişmiş Kurulum menüsüne dokunun.

    4. d.

      Çevir Sesini Algılama ayarına dokunun ve Açık seçeneğini belirleyin.

  6. 6.

    Adım 3: Faks saatini, tarihini ve başlığını yapılandırma ile devam edin.


Faks

Telesekreterli paylaşılan ses/faks hattı

Yazıcıyı telesekreter içeren bir paylaşılan ses/faks hattı üzerinde kurmak için aşağıdaki adımları izleyin.

  1. 1.

    Telefon prizine bağlı tüm aygıtların bağlantısını kesin.

  2. 2.

    Yazıcının arkasındaki telefon hattı çıkış bağlantı noktasındaki fişi çekin.

  3. 3.

    Telefon kablosunu yazıcıdaki faks girişine ve duvardaki telefon prizine bağlayın.

    NOT:Bazı ülkelerde/bölgelerde, yazıcıyla birlikte gelen telefon kablosu için bir adaptör gerekebilir.

    NOT:Bazı yazıcılarda faks bağlantı noktası telefon bağlantı noktasının üzerindedir. Yazıcıdaki simgelere bakın.

  4. 4.

    Telesekreter telefon kablosunu yazıcının arkasındaki telefon hattı çıkış bağlantı noktasına bağlayın.

    NOT:Telesekreteri doğrudan yazıcıya bağlamamanız durumunda, telesekreter faks makinesinden gönderilen faksların seslerini kaydedebilir ve ürün faks alamayabilir.

    NOT:Telesekreter yerleşik bir telefona sahip değilse kullanım rahatlığı için telefonu telesekreterin ÇIKIŞ bağlantı noktasına bağlayın.

    NOT:Bazı yazıcılarda faks bağlantı noktası telefon bağlantı noktasının üzerindedir. Yazıcıdaki simgelere bakın.

    Faksı ve telefonu bağlama

  5. 5.

    Telefon seslerini yazıcıdaki yanıt ayarına göre yapılandırın.

    1. a.

      Yazıcıyı açın.

    2. b.

      Kontrol panelinden Kurulum [image] menüsünü açın.

    3. c.

      Faks Kurulumu menüsüne dokunun.

    4. d.

      Temel Kurulum menüsüne dokunun.

    5. e.

      Yanıt için Çalma Sayısı seçeneğine dokunun.

    6. f.

      Çalma sayısını 5 veya daha fazla olarak ayarlamak için yazıcı kontrol panelindeki sayısal tuş takımını kullanın ve ardından OK (Tamam) seçeneğini belirleyin.

  6. 6.

    Yazıcıyı faksları otomatik olarak yanıtlayacak şekilde ayarlayın.

    1. a.

      Kontrol panelinden Kurulum [image] menüsünü açın.

    2. b.

      Faks Kurulumu menüsüne dokunun.

    3. c.

      Temel Kurulum menüsüne dokunun.

    4. d.

      Yanıt Modu ayarına dokunun ve ardından Otomatik seçeneğini belirleyin.

  7. 7.

    Yazıcıyı faks göndermeden önce çevir sesi olduğunu kontrol edecek şekilde ayarlayın.

    NOT:Bu, telefonda konuşan birisi varken yazıcının faks göndermesini önler.

    1. a.

      Kontrol panelinden Kurulum [image] menüsünü açın.

    2. b.

      Faks Kurulumu menüsüne dokunun.

    3. c.

      Gelişmiş Kurulum menüsüne dokunun.

    4. d.

      Çevir Sesini Algılama ayarına dokunun ve ardından Açık seçeneğini belirleyin.

  8. 8.

    Adım 3: Faks saatini, tarihini ve başlığını yapılandırma ile devam edin.


Faks

Adım 3: Faks saatini, tarihini ve başlığını yapılandırma

Yazıcının faks ayarlarını aşağıdaki yöntemlerden birini kullanarak yapılandırın:

  • •

    HP Faks Ayar Sihirbazı (önerilen yöntem)

  • •

    Yazıcı kontrol paneli

  • •

    HP Katıştırılmış Web Sunucusu (EWS) ve HP Device Toolbox (Windows) (yazılım yüklenmişse)

NOT:ABD'de ve diğer birçok ülkede/bölgede, saatin, tarihin ve diğer başlık bilgilerinin ayarlanması yasal bir gerekliliktir.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Faks Ayar Sihirbazı
  • Yazıcı kontrol paneli
  • HP Katıştırılmış Web Sunucusu (EWS) ve HP Device Toolbox (Windows)


Faks

HP Faks Ayar Sihirbazı

İlk kurulum ve yazılım kurulumundan sonra aşağıdaki adımları izleyerek Faks Kurulum Sihirbazı'na erişin:

NOT:Faks Kurulum Sihirbazı sadece Windows 7 işletim sisteminde kullanılabilir.

  1. 1.

    HP Printer Assistant uygulamasını açın.

    • •

      Windows 8.1: Başlat ekranının sol alt köşesindeki aşağı ok düğmesine tıklayın, ardından yazıcı adını seçin.

    • •

      Windows 8: Başlat ekranında boş bir alana sağ tıklayın, uygulama çubuğunda Tüm Uygulamalar öğesine tıklayın, ardından yazıcı adını seçin.

    • •

      Windows 7, Windows Vista ve Windows XP: Bilgisayar masaüstünden Başlat öğesine tıklayın, Tüm Programlar öğesini seçin, HP öğesine tıklayın, yazıcı klasörüne tıklayın, yazıcının adını taşıyan simgeyi seçin ve ardından HP Printer Assistant uygulamasını açın.

  2. 2.

    HP Printer Assistant uygulamasından Faks öğesini, ardından Faks Kurulum Sihirbazı öğesini seçin.

  3. 3.

    Faks ayarlarını yapılandırmak için Faks Kurulum Sihirbazı'nda ekrandaki talimatları izleyin.

  4. 4.

    Adım 4: Bir faks testi işlemi gerçekleştirin ile devam edin.


Faks

Yazıcı kontrol paneli

Kontrol panelini kullanarak tarih, saat ve başlığı ayarlamak için aşağıdaki adımları tamamlayın:

  1. 1.

    Kontrol panelinden Kurulum [image] menüsünü açın.

  2. 2.

    Faks Kurulumu menüsüne dokunun.

  3. 3.

    Temel Kurulum menüsüne dokunun.

  4. 4.

    Saat/Tarih seçeneğine dokunun.

  5. 5.

    12 saatlik gösterim veya 24 saatlik gösterim seçeneğine dokunun.

  6. 6.

    Geçerli saati girmek için tuş takımını kullanın ve ardından OK (Tamam) öğesini seçin.

    NOT:Gerekirse özel karakterlerin bulunduğu tuş takımını açmak için 123 düğmesine dokunun.

  7. 7.

    Tarih biçimini seçin.

  8. 8.

    Geçerli tarihi girmek için tuş takımını kullanın ve ardından OK (Tamam) öğesini seçin.

  9. 9.

    Faks Başlığı menüsünü seçin.

  10. 10.

    Tuş takımını kullanarak faks numarasını girin ve OK (Tamam) seçeneğini belirleyin.

    NOT:Faks numarası için en çok 20 karakter girilebilir.

  11. 11.

    Tuş takımını kullanarak şirket adını veya başlığı girin ve OK (Tamam) seçeneğini belirleyin.

    NOT:Faks üstbilgisi için en çok 25 karakter girilebilir.

  12. 12.

    Adım 4: Bir faks testi işlemi gerçekleştirin ile devam edin.


Faks

HP Katıştırılmış Web Sunucusu (EWS) ve HP Device Toolbox (Windows)

  1. 1.

    HP EWS'yi Başlat menüsünden veya bir web tarayıcısından başlatın.

    Başlat menüsü

    1. a.

      HP Printer Assistant uygulamasını açın.

      • •

        Windows 8.1: Başlat ekranının sol alt köşesindeki aşağı ok düğmesine tıklayın, ardından yazıcı adını seçin.

      • •

        Windows 8: Başlat ekranında boş bir alana sağ tıklayın, uygulama çubuğunda Tüm Uygulamalar öğesine tıklayın, ardından yazıcı adını seçin.

      • •

        Windows 7, Windows Vista ve Windows XP: Bilgisayar masaüstünden Başlat öğesine tıklayın, Tüm Programlar öğesini seçin, HP öğesine tıklayın, yazıcı klasörüne tıklayın, yazıcının adını taşıyan simgeyi seçin ve ardından HP Printer Assistant uygulamasını açın.

    2. b.

      HP Printer Assistant uygulamasında Yazdır seçeneğini ve ardından HP Device Toolbox programını seçin.

    Web tarayıcısı

    1. a.

      IP adresini veya ana bilgisayar adını görüntülemek için kontrol panelinden Bağlantı Bilgileri [image] düğmesine, ardından Ağ Bağlı [image] düğmesine veya Ağ Wi-Fi AÇIK [image] düğmesine dokunun.

    2. b.

      Bir web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

  2. 2.

    Faks sekmesini tıklatın.

  3. 3.

    Faks ayarlarını yapılandırmak için ekranda görüntülenen talimatları izleyin.

  4. 4.

    Adım 4: Bir faks testi işlemi gerçekleştirin ile devam edin.


Faks

Adım 4: Bir faks testi işlemi gerçekleştirin

Faksın doğru şekilde kurulduğundan emin olmak için bir faks testi işlemi gerçekleştirin.

  1. 1.

    Kontrol panelinden Kurulum [image] menüsünü açın.

  2. 2.

    Hizmet menüsüne dokunun.

  3. 3.

    Faks Hizmeti menüsüne dokunun.

  4. 4.

    Faks Testi Gerçekleştir seçeneğine dokunun. Yazıcı bir test raporu yazdırır.

  5. 5.

    Raporu inceleyin.

    • •

      Raporda yazıcının testi geçtiği belirtiliyorsa yazıcı faks gönderip almaya hazırdır.

    • •

      Raporda yazıcının testi geçemediği belirtiliyorsa sorunu düzeltmekle ilgili daha fazla bilgi almak için raporu inceleyin. Faks sorunlarının giderilmesi hakkında daha fazla bilgiyi faks sorun giderme kontrol listesinde bulabilirsiniz.


Faks

Faks gönderme

  • Flatbed tarayıcıdan fakslama
  • Belge besleyiciden fakslama
  • Hızlı aramaları ve grup arama girişlerini kullanma
  • Yazılımdan faks gönderme
  • Microsoft Word gibi bir üçüncü taraf yazılım programından faks gönderme


Faks

Flatbed tarayıcıdan fakslama

  1. 1.

    Belgeyi, ön yüzü aşağı gelecek şekilde tarayıcı camına yerleştirin.

    Belgeyi cama yerleştirin

  2. 2.

    Yazıcı kontrol panelindeki ana ekranda Faks [image] simgesine dokunun.

  3. 3.

    Faks numarasını girmek için tuş takımını kullanın.

  4. 4.

    Faks Göndermeyi Başlat düğmesine dokunun.

  5. 5.

    Yazıcı, tarayıcı camından gönderdiğinizi onaylamanızı ister. Evet düğmesine dokunun.

  6. 6.

    Yazıcı ilk sayfayı yüklemenizi ister. Tamam düğmesine dokunun.

  7. 7.

    Yazıcı, ilk sayfayı tarar ve sizden başka bir sayfa yerleştirmenizi ister. Belge birden fazla sayfadan oluşuyorsa Evet düğmesine dokunun. Tüm sayfaları tarayana dek bu işleme devam edin.

  8. 8.

    Son sayfayı taradığınızda, istenildiğinde Hayır düğmesine dokunun. Yazıcı faksı gönderir.


Faks

Belge besleyiciden fakslama

  1. 1.

    Orijinalleri belge besleyiciye yüzü yukarı bakacak şekilde yerleştirin.

    DİKKAT:Yazıcıda hasara yol açmamak için düzeltme bandı, düzeltme sıvısı, ataş veya zımba içeren bir orijinal kullanmayın. Ayrıca fotoğrafları, küçük boyuttaki orijinalleri veya hassas orijinalleri belge besleyiciye yerleştirmeyin.

    Orijinal belgeyi yükleyin

  2. 2.

    Kağıt kılavuzlarını kağıda dayanacak şekilde ayarlayın.

  3. 3.

    Yazıcı kontrol panelindeki ana ekranda Faks [image] simgesine dokunun.

  4. 4.

    Faks numarasını girmek için tuş takımını kullanın.

  5. 5.

    Faks Göndermeyi Başlat düğmesine dokunun.


Faks

Hızlı aramaları ve grup arama girişlerini kullanma

NOT:Telefon defterini kullanarak faks göndermek için telefon girişleri Faks Menüsü kullanılarak önceden kurulmalıdır.

  1. 1.

    Belgeyi tarayıcı camına veya belge besleyiciye yerleştirin.

    Orijinal belgeyi yükleyin

  2. 2.

    Yazıcı kontrol panelindeki ana ekranda Faks [image] simgesine dokunun.

  3. 3.

    Tuş takımında, Faks telefon defteri simgesine dokunun.

  4. 4.

    Kullanmak istediğiniz kişinin veya grubun adına dokunun.

  5. 5.

    Faks Göndermeyi Başlat düğmesine dokunun.


Faks

Yazılımdan faks gönderme

Faks gönderme prosedürü teknik özelliklere göre farklılık gösterir. En sık kullanılan adımlar aşağıda belirtilmiştir.

  1. 1.

    HP Printer Assistant uygulamasını açın.

    • •

      Windows 8.1: Başlat ekranının sol alt köşesindeki aşağı ok düğmesine tıklayın, ardından yazıcı adını seçin.

    • •

      Windows 8: Başlat ekranında boş bir alana sağ tıklayın, uygulama çubuğunda Tüm Uygulamalar öğesine tıklayın, ardından yazıcı adını seçin.

    • •

      Windows 7, Windows Vista ve Windows XP: Bilgisayar masaüstünden Başlat öğesine tıklayın, Tüm Programlar öğesini seçin, HP öğesine tıklayın, yazıcı klasörüne tıklayın, yazıcının adını taşıyan simgeyi seçin ve ardından HP Printer Assistant uygulamasını açın.

  2. 2.

    HP Printer Assistant uygulamasından Faks seçeneğini, ardından Faks Gönder öğesini seçin.

  3. 3.

    Bir veya daha çok alıcı için faks numarasını girin.

  4. 4.

    Belgeyi ön yüzü yukarı gelecek şekilde belge besleyiciye yerleştirin.

  5. 5.

    Şimdi Gönder'i tıklatın.


Faks

Microsoft Word gibi bir üçüncü taraf yazılım programından faks gönderme

  1. 1.

    Üçüncü taraf programda bir belge açın.

  2. 2.

    Dosya menüsünü ve sonra Yazdır'ı tıklatın.

  3. 3.

    Yazıcı sürücülerinin bulunduğu açılır listeden faks yazıcı sürücüsünü seçin. Faks yazılımı açılır.

  4. 4.

    Bir veya daha çok alıcı için faks numarasını girin.

  5. 5.

    Yazıcıya yüklenmiş sayfa varsa bunları dahil edin. Bu adım isteğe bağlıdır.

  6. 6.

    Şimdi Gönder'i tıklatın.


Faks

Ek faks görevleri

www.hp.com/support/ljM227MFP sitesini ziyaret edin.

Aşağıdakiler gibi özel faks görevleri gerçekleştirmek için talimatlar bulunur:

  • •

    Faks hızlı arama listesi oluşturun ve bu listeyi yönetin

  • •

    Faks faturalandırma kodlarını yapılandırma

  • •

    Faks yazdırma zamanlaması kullanma

  • •

    Gelen faksları engelleme

  • •

    Faks arşivleme ve iletme


Yazıcıyı yönetin

  • HP Web Hizmetleri uygulamalarını kullanma (yalnızca dokunmatik ekranlı modeller)
  • Yazıcının bağlantı türünü değiştirme (Windows)
  • HP Katıştırılmış Web Sunucusu (EWS) ve HP Aygıt Araç Kutusu (Windows) ile gelişmiş yapılandırma
  • OS X için HP Utility (HP Yardımcı Programı) ile gelişmiş yapılandırma
  • IP ağ ayarlarını yapılandırma
  • Yazıcı güvenlik özellikleri
  • Sessiz Yazdırma Modu ayarlarını yapılandırma
  • Enerji tasarrufu ayarları
  • Üretici yazılımını güncelleştirme

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM227MFP.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Yazıcıyı yönetin

HP Web Hizmetleri uygulamalarını kullanma (yalnızca dokunmatik ekranlı modeller)

HP Web Hizmetleri uygulamaları, İnternet'ten yazıcıya otomatik olarak indirilebilen yararlı içerikler sağlar. Haberler, takvimler, formlar ve bulut tabanlı belge depolama dahil çeşitli uygulamalar arasından seçim yapın.

Bu uygulamaları etkinleştirmek ve indirmeleri planlamak için www.hpconnected.com adresinde bulunan HP Connected web sitesine gidin

NOT:Bu özelliği kullanmak için yazıcının bir kablolu veya kablosuz bir ağa bağlı olması ve internet erişimine sahip olması gerekir. HP Web Hizmetleri, yazıcıda etkinleştirilmiş olmalıdır.

Web Hizmetleri'ni etkinleştirme

Bu işlem, hem HP Web Hizmetleri'ni hem de Uygulamalar [image] düğmesini etkinleştirir.

  1. 1.

    Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    HP Web Hizmetleri seçeneğine dokunun.

  3. 3.

    Web Hizmetleri'ni Etkinleştir seçeneğine dokunun.

  4. 4.

    HP Web Hizmetleri Kullanım Şartları'nı yazdırmak için Yazdır düğmesine dokunun.

  5. 5.

    İşlemi tamamlamak için Tamam düğmesine dokunun.

    HP Connected web sitesinden bir uygulama indirdikten sonra uygulamayı yazıcı kontrol panelindeki Uygulamalar menüsünde kullanabilirsiniz.


Yazıcıyı yönetin

Yazıcının bağlantı türünü değiştirme (Windows)

Yazıcıyı zaten kullanıyorsanız ve bağlanma şeklini değiştirmek istiyorsanız bağlantıyı ayarlamak için Aygıt Kurulumu ve Yazılım seçeneğini kullanın. Örneğin USB veya ağ bağlantısı kullanarak yeni yazıcıyı bilgisayara bağlayın ya da bağlantıyı USB'den kablosuz bağlantıya değiştirin.

Aygıt Kurulumu ve Yazılımı seçeneğini açmak için aşağıdaki prosedürü tamamlayın:

  1. 1.

    HP Printer Assistant uygulamasını açın.

    • •

      Windows 8.1: Başlat ekranının sol alt köşesindeki aşağı ok düğmesine tıklayın, ardından yazıcı adını seçin.

    • •

      Windows 8: Başlat ekranında boş bir alana sağ tıklayın, uygulama çubuğunda Tüm Uygulamalar öğesine tıklayın, ardından yazıcı adını seçin.

    • •

      Windows 7, Windows Vista ve Windows XP: Bilgisayar masaüstünden Başlat öğesine tıklayın, Tüm Programlar öğesini seçin, HP öğesine tıklayın, yazıcı klasörüne tıklayın, yazıcının adını taşıyan simgeyi seçin ve ardından HP Printer Assistant uygulamasını açın.

  2. 2.

    HP Printer Assistant uygulamasında gezinme çubuğundan Araçlar seçeneğini ve ardından Aygıt Kurulumu ve Yazılımı seçeneğini belirleyin.


Yazıcıyı yönetin

HP Katıştırılmış Web Sunucusu (EWS) ve HP Aygıt Araç Kutusu (Windows) ile gelişmiş yapılandırma

Yazdırma işlevlerini yazıcının kontrol paneli yerine bilgisayarınızdan yönetmek için HP Yerleşik Web Sunucusu'nu kullanın.

  • •

    Yazıcı durumu bilgilerini görüntüleme

  • •

    Tüm sarf malzemelerinin kalan ömrünü belirleme ve yenilerini sipariş etme

  • •

    Tepsi yapılandırmalarını görüntüleme ve değiştirme

  • •

    Yazıcı kontrol paneli menü yapılandırmasını görüntüleme ve değiştirme

  • •

    Dahili sayfaları görüntüleme ve yazdırma

  • •

    Yazıcı ve sarf malzemeleri etkinlikleri hakkında bildirim alma

  • •

    Ağ yapılandırmasını görüntüleme ve değiştirme

HP Yerleşik Web Sunucusu, yazıcı IP tabanlı bir ağa bağlı olduğunda çalışır. HP Yerleşik Web Sunucusu IPX tabanlı yazıcı bağlantılarını desteklemez. HP Yerleşik Web Sunucusu'nu açıp kullanmanız için İnternet erişiminiz olması gerekmez.

Yazıcı ağa bağlı olduğunda, Yerleşik Web Sunucusu otomatik olarak kullanılabilir duruma gelir.

NOT:HP Device Toolbox yazılımı, yazıcı USB aracılığıyla bir bilgisayara bağlı olduğunda HP Yerleşik Web sunucusuna bağlanmak için kullanılır. Bu araç, yalnızca yazıcı bilgisayara yüklenirken tam yükleme gerçekleştirilmişse kullanılabilir. Yazıcının nasıl bağlandığına bağlı olarak, bazı özellikler kullanılamayabilir.

NOT:HP Katıştırılmış Web Sunucusu'na ağ güvenlik durumu aşılarak erişilemez.

Birinci yöntem: Yazılımdan HP Yerleşik Web Sunucusu'nu (EWS) açma

  1. 1.

    HP Printer Assistant uygulamasını açın.

    • •

      Windows 8.1: Başlat ekranının sol alt köşesindeki aşağı ok düğmesine tıklayın, ardından yazıcı adını seçin.

    • •

      Windows 8: Başlat ekranında boş bir alana sağ tıklayın, uygulama çubuğunda Tüm Uygulamalar öğesine tıklayın, ardından yazıcı adını seçin.

    • •

      Windows 7, Windows Vista ve Windows XP: Bilgisayar masaüstünden Başlat öğesine tıklayın, Tüm Programlar öğesini seçin, HP öğesine tıklayın, yazıcı klasörüne tıklayın, yazıcının adını taşıyan simgeyi seçin ve ardından HP Printer Assistant uygulamasını açın.

  2. 2.

    HP Printer Assistant uygulamasında Yazdır seçeneğini ve ardından HP Device Toolbox programını seçin.

İkinci yöntem: Web tarayıcısından HP Yerleşik Web Sunucusu'nu (EWS) açma

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | 2 hatlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    2 satırlı kontrol panelleri: Yazıcı kontrol panelinde [image] düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

    Dokunmatik ekran kontrol panelleri: IP adresini veya ana bilgisayar adını görüntülemek için yazıcı kontrol panelindeki Giriş ekranından Bağlantı Bilgileri [image] düğmesine ve ardından Ağ Bağlı [image] düğmesine veya Ağ Wi-Fi AÇIK [image] düğmesine dokunun.

  2. 2.

    Bir web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

Sekme veya bölüm Açıklama

Giriş Sayfası sekmesi

Yazıcı, durum ve yapılandırma bilgilerini sağlar.

  • •

    Aygıt Durumu: Yazıcı durumunu ve HP sarf malzemelerinin tahmini kalan ömrünün yüzdesini gösterir.

  • •

    Sarf Malzemeleri Durumu: HP sarf malzemelerinin kalan tahmini ömür yüzdesini gösterir. Sarf malzemesinin gerçek ömrü farklı olabilir. Baskı kalitesi kabul edilemez duruma geldiğinde takmak üzere yedek hazır bulundurmayı düşünün. Baskı kalitesi kabul edilebilir olduğu sürece, sarf malzemesinin değiştirilmesi gerekmez.

  • •

    Aygıt Yapılandırması: Yazıcının yapılandırma sayfasında bulunan bilgileri gösterir.

  • •

    Ağ Özeti: Yazıcının ağ yapılandırması sayfasında bulunan bilgileri gösterir.

  • •

    Raporlar: Yazıcının oluşturduğu yapılandırma ve sarf malzemeleri sayfalarını yazdırın.

  • •

    İş Depolama Günlüğü: Yazıcı belleğinde saklanan tüm işlerin bir özetini gösterir.

    (Yalnızca iş depolama yazıcıları)

  • •

    Renk Kullanımı Günlüğü: Yazıcının ürettiği renkli işlerin bir özetini gösterir.

    (Yalnızca renkli yazıcılar için)

  • •

    Olay Günlüğü: Bütün yazıcı olaylarının ve hataların listesini gösterir.

  • •

    Açık Kaynak Lisansları: Yazıcıyla kullanılabilecek açık kaynaklı yazılım programları için lisansların özetini gösterir.

Sistem sekmesi

Yazıcıyı bilgisayarınızdan yapılandırma olanağı sağlar.

  • •

    Aygıt Bilgileri: Temel yazıcı ve şirket bilgilerini sağlar.

  • •

    Kağıt Ayarı: Yazıcının varsayılan kağıt kullanma ayarlarını değiştirin.

  • •

    Baskı Kalitesi: Yazıcının varsayılan baskı kalitesi ayarlarını değiştirin.

  • •

    Güç Ayarları: Uyku/Otomatik Kapanma moduna veya otomatik kapanma moduna girme varsayılan sürelerini değiştirin.

  • •

    İş Depolama Ayarları: Yazıcı için iş depolama ayarlarını yapılandırın.

    (Yalnızca iş depolama yazıcıları)

  • •

    Kağıt Türleri: Yazıcının kabul ettiği kağıt türlerine karşılık gelen yazdırma modlarını yapılandırın.

  • •

    Sistem Ayarı: Yazıcının sistem varsayılanlarını değiştirir.

  • •

    Sarf Malzemesi Ayarları: Kartuş azaldı uyarıları ayarlarını ve diğer sarf malzemesi bilgilerini değiştirin.

  • •

    Servis: Yazıcının temizleme yordamını gerçekleştirir.

  • •

    Kaydet ve Geri Yükle: Yazıcının geçerli ayarlarını bilgisayarınızdaki bir dosyaya kaydedin. Aynı ayarları başka bir yazıcıya yüklemek veya bu ayarları ileride bu yazıcıya geri yüklemek için bu dosyayı kullanın.

  • •

    Yönetim: Yazıcı parolasını belirler veya değiştirir. Yazıcı özelliklerini etkinleştirin veya devre dışı bırakın.

NOT:Sistem sekmesi parolayla korunuyor olabilir. Bu yazıcı bir ağ üzerindeyse bu sekmedeki ayarları değiştirmeden önce her zaman yöneticiye başvurun.

Yazdır sekmesi

Bilgisayarınızdan varsayılan yazdırma ayarlarını değiştirmenize olanak sağlar.

  • •

    Yazdırma: Kopya sayısı ve kağıt yönü gibi yazıcının varsayılan yazdırma ayarlarını değiştirin. Bunlar, kontrol panelinde kullanılan seçeneklerin aynısıdır.

  • •

    PostScript: PS Hatalarını Yazdır özelliğini açın veya kapatın.

Faks sekmesi

(Yalnızca faks yazıcıları için)

  • •

    Alma Seçenekleri: Yazıcının gelen faksları nasıl işlediğini yapılandırın.

  • •

    Telefon Defteri: Ürünün telefon defterine giriş ekleyin veya silin.

  • •

    İstenmeyen Faks Listesi: Yazıcıya faks göndermesini engellemek istediğiniz faks numaralarını belirleyin.

  • •

    Faks Etkinliği Günlüğü: Yazıcının yakın geçmişteki faks etkinliğini özetler.

Tarama sekmesi

(Yalnızca MFP yazıcılar için)

Ağ Klasörüne Tarama ve E-postaya Tarama özelliklerini yapılandırın.

  • •

    Ağ Klasörü Kurulumu: Ağ üstünde yazıcının taranan bir dosyayı kaydedebileceği klasörler yapılandırın.

  • •

    E-postaya Tarama Ayarları: E-postaya Tarama özelliğini kurmak için işlemi başlatır.

  • •

    Giden E-Posta Profilleri: Yazıcıdan gönderilen tüm e-postalar için "gönderen" adresi olarak görünecek e-posta adresini ayarlayın.

  • •

    E-posta Adres Defteri: Ürünün telefon defterine giriş ekler veya siler.

  • •

    E-posta Seçenekleri: Varsayılan bir konu satırını veya gövde metnini yapılandırır. E-postalar için varsayılan tarama ayarlarını yapılandırır.

Kopyalama sekmesi

(Yalnızca MFP yazıcılar için)

Varsayılan kopyalama ayarlarını belirlemek için bu sekmeyi kullanın.

Ağ İşlemleri sekmesi

(Sadece ağ bağlantılı yazıcılar)

Bilgisayarınızdan ağ ayarlarını değiştirmenize olanak sağlar.

Ağ yöneticileri, IP tabanlı bir ağa bağlı olduğunda yazıcının ağla ilgili ayarlarını denetlemek için bu sekmeyi kullanabilirler. Bu aynı zamanda ağ yöneticisinin Wi-Fi Direct işlevini kurmasını sağlar. Yazıcı doğrudan bir bilgisayara bağlı değilse bu sekme görüntülenmez.

HP Web Hizmetleri sekmesi

Çeşitli Web araçlarını kurmak ve yazıcıyla birlikte kullanmak için bu sekmeyi kullanın.


Yazıcıyı yönetin

OS X için HP Utility (HP Yardımcı Programı) ile gelişmiş yapılandırma

Bilgisayardan yazıcı durumunu denetlemek veya yazıcı ayarlarını görüntülemek ya da değiştirmek için HP Utility aracını kullanın.

Yazıcı bir USB kablosuyla veya TCP/IP tabanlı bir ağa bağlıysa HP Utility'yi kullanabilirsiniz.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • HP Utility'i açma
  • HP Utility özellikleri


Yazıcıyı yönetin

HP Utility'i açma

  1. 1.

    Bilgisayardan Uygulamalar klasörünü açın.

  2. 2.

    HP öğesini ve ardından HP Utility öğesini seçin.


Yazıcıyı yönetin

HP Utility özellikleri

HP Utility (HP Yardımcı Programı) araç çubuğunda aşağıdaki öğeler bulunur:

  • •

    Aygıtlar: HP Utility'nin (HP Yardımcı Programı) bulduğu Mac ürünlerini görüntülemek veya gizlemek için bu düğmeyi tıklatın.

  • •

    Tüm Ayarlar: HP Utility ana görünümüne dönmek için bu düğmeyi tıklatın.

  • •

    HP Destek: Bir tarayıcı açmak ve HP destek web sitesine gitmek için bu düğmeye tıklayın.

  • •

    Sarf Malzemeleri: HP SureSupply web sitesini açmak için bu düğmeye tıklayın.

  • •

    Kayıt: HP kayıt web sitesini açmak için bu düğmeye tıklayın.

  • •

    Geri Dönüşüm: HP Planet Partners Geri Dönüşüm Programı web sitesini açmak için bu düğmeye tıklayın.

HP Utility (HP Yardımcı Programı), Tüm Ayarlar listesinden tıklatarak açtığınız sayfalardan oluşur. Aşağıdaki tabloda HP Utility ile yapabileceğiniz görevler açıklanmaktadır.

Öğe Açıklama

Sarf Malzemeleri Durumu

Yazıcının sarf malzemeleri durumunu gösterir ve çevrimiçi sarf malzemesi sipariş etmek için bağlantılar sağlar.

Aygıt Bilgileri

Şu anda seçili olan yazıcıya ait yazıcı Hizmet Kimliği (atanmışsa), ürün yazılımı sürümü (FW Sürümü), Seri Numarası ve IP adresi de dahil bilgiler yer alır.

Komutlar

Yazdırma işinden sonra yazıcıya özel karakterler ya da yazdırma komutları gönderir.

NOT:Bu seçenek yalnızca Görünüm menüsünü açıp Gelişmiş Seçenekleri Göster seçeneğini belirlemenizden sonra kullanılabilir.

Renk Kullanımı

(Yalnızca renkli yazıcılar için)

Yazıcının ürettiği renkli işlerle ilgili bilgileri gösterir.

Dosya Yükle

Dosyaları bilgisayardan yazıcıya aktarın. Aşağıdaki türden dosyaları yükleyebilirsiniz:

  • ◦

    HP LaserJet yazıcı komut dili (.PRN)

  • ◦

    Taşınabilir belge biçimi (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Metin (.TXT)

Güç Yönetimi

Yazıcı ekonomi ayarlarını yapılandırın.

Ürün Yazılımını Güncelleştir

Bir ürün yazılımı güncelleştirme dosyasını yazıcıya aktarın.

NOT:Bu seçenek yalnızca Görünüm menüsünü açıp Gelişmiş Seçenekleri Göster seçeneğini belirlemenizden sonra kullanılabilir.

HP Connected

HP Connected web sitesine erişim sağlar.

Mesaj Merkezi

Yazıcıyla ilgili hata olaylarını görüntüler.

Dupleks Modu

(Yalnızca dupleks yazıcılar için)

Otomatik iki taraflı yazdırma modunu açar.

Ağ Ayarları

(Sadece ağ bağlantılı yazıcılar)

IPv4 ayarları, IPv6 ayarları, Bonjour ayarları gibi ağ ayarlarını ve diğer ayarları yapılandırın.

Sarf Malzemelerinin Yönetimi

Sarf malzemeleri kullanım ömrünün sonuna yaklaştığında yazıcının nasıl davranması gerektiğini yapılandırın.

Tepsilerin Yapılandırması

Her tepsi için kağıt boyutunu ve türünü değiştirin.

Ek Ayarlar

Yazıcıya ait HP Yerleşik Web Sunucusu'nu açın.

NOT:USB bağlantıları desteklenmez.

Proxy Sunucusu Ayarları

Yazıcı için bir proxy sunucusu yapılandırın.

Temel Faks Ayarları

(yalnızca MFP fakslı modeller)

Faks başlığındaki alanları ayarlar ve yazıcının gelen aramaları nasıl yanıtlayacağını yapılandırır.

Faks İletme

(yalnızca MFP fakslı modeller)

Yazıcıyı, gelen faksları farklı bir numaraya göndermek üzere ayarlar.

Faks Günlükleri

(yalnızca MFP fakslı modeller)

Tüm fakslara ilişkin günlükleri görüntüler.

Faks Hızlı Aramaları

(yalnızca MFP fakslı modeller)

Hızlı arama listesine faks numaraları ekler.

Önemsiz Faksları Engelleme

(yalnızca MFP fakslı modeller)

Engellemek istediğiniz faks numaralarını saklar.

E-postaya Tara

(Yalnızca MFP yazıcıları için)

E-postaya tarama yapma ayarlarını yapılandırmak için HP Katıştırılmış Web Sunucusu (EWS) sayfasını açar.

Ağ Klasörüne Tara

(Yalnızca MFP yazıcıları için)

Bir ağ klasörüne tarama yapma ayarlarını yapılandırmak için HP Katıştırılmış Web Sunucusu (EWS) sayfasını açar.


Yazıcıyı yönetin

IP ağ ayarlarını yapılandırma

  • Giriş
  • Yazıcı paylaşmayla ilgili sorumluluk reddi
  • Ağ ayarlarını görüntüleme veya değiştirme
  • Ağ üzerinde yazıcıyı yeniden adlandırma
  • IPv4 TCP/IP parametrelerini kontrol panelinden el ile yapılandırma
  • Bağlantı hızı ve çift taraflı ayarları


Yazıcıyı yönetin

Giriş

Yazıcının ağ ayarlarını yapılandırmak için aşağıdaki bölümleri kullanın.


Yazıcıyı yönetin

Yazıcı paylaşmayla ilgili sorumluluk reddi

HP yazıcı sürücüleri tarafından değil Microsoft işletim sistemleri tarafından sağlanan bir işlev olduğundan HP eşdüzeyli ağ kullanımını desteklemez. Microsoft'un web sitesini ziyaret edin: www.microsoft.com.


Yazıcıyı yönetin

Ağ ayarlarını görüntüleme veya değiştirme

IP yapılandırma ayarlarını görüntülemek ya da değiştirmek için HP Katıştırılmış Web Sunucusu'nu kullanın.

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | 2 hatlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    HP Katıştırılmış Web Sunucusu'nu (EWS) açın:

    1. a.

      2 satırlı kontrol panelleri: Yazıcı kontrol panelinde [image] düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

      Dokunmatik ekran kontrol panelleri: IP adresini veya ana bilgisayar adını görüntülemek için yazıcı kontrol panelindeki Giriş ekranından Bağlantı Bilgileri [image] düğmesine ve ardından Ağ Bağlı [image] düğmesine veya Ağ Wi-Fi AÇIK [image] düğmesine dokunun.

    2. b.

      Bir web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

  2. 2.

    Ağ bilgilerini almak için Ağ sekmesini tıklatın. Ayarları gerektiği gibi değiştirin.


Yazıcıyı yönetin

Ağ üzerinde yazıcıyı yeniden adlandırma

Ağdaki bir yazıcıyı benzersiz bir şekilde tanımlanabilecek şekilde yeniden adlandırmak için HP Yerleşik Web Sunucusu'nu kullanın.

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | 2 hatlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    HP Katıştırılmış Web Sunucusu'nu (EWS) açın:

    1. a.

      2 satırlı kontrol panelleri: Yazıcı kontrol panelinde [image] düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

      Dokunmatik ekran kontrol panelleri: IP adresini veya ana bilgisayar adını görüntülemek için yazıcı kontrol panelindeki Giriş ekranından Bağlantı Bilgileri [image] düğmesine ve ardından Ağ Bağlı [image] düğmesine veya Ağ Wi-Fi AÇIK [image] düğmesine dokunun.

    2. b.

      Bir web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

  2. 2.

    Sistem sekmesini açın.

  3. 3.

    Varsayılan yazıcı adı, Aygıt Bilgileri sayfasında Aygıt Adı alanında yer alır. Bu adı, yazıcıyı benzersiz bir şekilde tanımlamak için değiştirebilirsiniz.

    NOT:Bu sayfadaki diğer alanların doldurulması isteğe bağlıdır.

  4. 4.

    Değişikliklerinizi kaydetmek için Uygula düğmesine tıklayın.


Yazıcıyı yönetin

IPv4 TCP/IP parametrelerini kontrol panelinden el ile yapılandırma

El ile IPv4 adresi, alt ağ maskesi ve varsayılan ağ geçidini ayarlamak için kontrol paneli menülerini kullanın.

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | 2 hatlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

2 satırlı kontrol panelleri

  1. 1.

    Yazıcı kontrol panelinde [image] düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Ağ Kurulumu

    • •

      IPv4 Yapılandırma Yöntemi

    • •

      El ile

  3. 3.

    IP adresi, alt ağ maskesi ve varsayılan ağ geçidini girmek için ok tuşları ile Tamam düğmesini kullanın ve değişiklikleri kaydetmek için Tamam düğmesine dokunun.

Dokunmatik ekran kontrol panelleri

  1. 1.

    Yazıcı kontrol panelindeki Giriş ekranından Kurulum [image] düğmesine dokunun.

  2. 2.

    Ağ Kurulumu menüsüne giderek dokunun.

  3. 3.

    IPv4 Yapılandırma Yöntemi menüsüne dokunun ve ardından Manuel düğmesine dokunun.

  4. 4.

    Dokunmatik ekrandaki tuş takımını kullanarak IP adresini girin ve Tamam düğmesine dokunun. Onaylamak için Evet düğmesine dokunun.

  5. 5.

    Dokunmatik ekrandaki tuş takımını kullanarak alt ağ maskesini girin ve Tamam düğmesine dokunun. Onaylamak için Evet düğmesine dokunun.

  6. 6.

    Dokunmatik ekrandaki tuş takımını kullanarak varsayılan ağ geçidini girin ve Tamam düğmesine dokunun. Onaylamak için Evet düğmesine dokunun.


Yazıcıyı yönetin

Bağlantı hızı ve çift taraflı ayarları

NOT:Bu bilgiler yalnızca Ethernet ağları için geçerlidir. Kablosuz ağlar için geçerli değildir.

Baskı sunucusunun bağlantı hızı ve iletişim modu ağ hub'ına uymalıdır. Çoğu durumda, yazıcı otomatik modda bırakılır. Bağlantı hızına ve çift taraflı ayarlarına hatalı değişiklikler yapılması yazıcının diğer ağ aygıtlarıyla iletişim kurmasını engelleyebilir. Değişiklik yapmak için yazıcı kontrol panelini kullanın.

NOT:Yazıcı ayarları ağ aygıtının ayarlarıyla uyumlu olmalıdır (ağ hub'ı, anahtar, ağ geçidi, yönlendirici veya bilgisayar).

NOT:Bu ayarlarda değişiklik yapmak yazıcının kapanıp tekrar açılmasına neden olur. Değişiklikleri yalnızca yazıcı boştayken yapın.

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | 2 hatlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    2 satırlı kontrol panelleri: Yazıcı kontrol panelinde [image] düğmesine basın.

    Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Ağ Kurulumu

    • •

      Bağlantı Hızı

  3. 3.

    Aşağıdaki seçeneklerden birini belirtin:

    • •

      Otomatik: Baskı sunucusu ağda izin verilen en yüksek bağlantı hızı ve iletişim modu için kendini otomatik olarak yapılandırır.

    • •

      10T Tam: Saniye başına 10 megabayt (Mb/sn), tam çift taraflı çalışma

    • •

      10T Yarım: 10 Mb/sn, yarım çift taraflı çalışma

    • •

      100TX Tam: 100 Mb/sn, tam çift taraflı çalışma

    • •

      100TX Yarım: 100 Mb/sn, yarım çift taraflı çalışma

    • •

      1000T Tam: 1000 Mb/sn, tam çift taraflı çalışma

  4. 4.

    Kaydet düğmesine dokunun veya Tamam düğmesine basın. Yazıcı kapanır ve tekrar açılır.


Yazıcıyı yönetin

Yazıcı güvenlik özellikleri

http://www.hp.com http://www.hpe.com


Yazıcıyı yönetin

Giriş

Yazıcıda, yapılandırma ayarlarına erişimi olan kişileri sınırlayan, verileri koruyan ve değerli donanım bileşenlerine erişimi önleyen bazı güvenlik özellikleri bulunur.

  • Giriş
  • Katıştırılmış Web Sunucusunu kullanarak sistem parolasını atayın veya değiştirin
  • Formatlayıcıyı kilitleme


Yazıcıyı yönetin

Katıştırılmış Web Sunucusunu kullanarak sistem parolasını atayın veya değiştirin

Yetkisiz kullanıcıların yazıcı ayarlarını değiştirememesi için yazıcı ve HP Yerleşik Web Sunucusu'na erişime yönelik bir yönetici parolası atayın.

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | 2 hatlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    HP Katıştırılmış Web Sunucusu'nu (EWS) açın:

    1. a.

      2 satırlı kontrol panelleri: Yazıcı kontrol panelinde [image] düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

      Dokunmatik ekran kontrol panelleri: IP adresini veya ana bilgisayar adını görüntülemek için yazıcı kontrol panelindeki Giriş ekranından Bağlantı Bilgileri [image] düğmesine ve ardından Ağ Bağlı [image] düğmesine veya Ağ Wi-Fi AÇIK [image] düğmesine dokunun.

    2. b.

      Bir web tarayıcısı açın ve adres satırına yazıcı kontrol panelinde görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

      Bir tarayıcı penceresindeki IP adresi örneği

      NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

  2. 2.

    Sistem sekmesinde, sol gezinti bölmesinde bulunan Yönetim bağlantısına tıklayın.

  3. 3.

    Ürün Güvenliği etiketli alanda, Parola alanına parolayı girin.

  4. 4.

    Parolayı Doğrula alanına parolayı yeniden girin.

  5. 5.

    Uygula düğmesini tıklatın.

    NOT:Parolayı not edin ve güvenli bir yerde saklayın.


Yazıcıyı yönetin

Formatlayıcıyı kilitleme

Biçimlendiricide bir güvenlik kablosu takabileceğiniz bir yuva bulunur. Biçimlendiricinin kilitlenmesi, birisinin önemli bileşenleri kaldırmasını önler.


Yazıcıyı yönetin

Sessiz Yazdırma Modu ayarlarını yapılandırma

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Giriş
  • Birinci yöntem: Yazıcı kontrol panelinden Sessiz Yazdırma Modu ayarlarını yapılandırma
  • İkinci yöntem: HP Yerleşik Web Sunucusu'ndan (EWS) Sessiz Baskı Modu ayarlarını yapılandırma


Yazıcıyı yönetin

Giriş

Bu yazıcıda, yazdırma sırasında gürültüyü azaltan bir sessiz mod bulunur. Sessiz mod açıldığında yazıcı daha düşük bir hızda yazdırır.

NOT:Sessiz Yazdırma Modu, yazıcının yazdırma hızını azaltır ve bu, baskı kalitesini iyileştirebilir.

Sessiz Yazdırma Modu ayarlarını yapılandırmak için aşağıdaki yöntemlerden birini kullanın.


Yazıcıyı yönetin

Birinci yöntem: Yazıcı kontrol panelinden Sessiz Yazdırma Modu ayarlarını yapılandırma

1 | 2 satırlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    2 satırlı kontrol panelleri: Yazıcı kontrol panelinde Kurulum [image] düğmesine basın.

    Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Kurulumu

    • •

      Sessiz Yazdırma Modu

  3. 3.

    2 satırlı kontrol panelleri: Açık öğesini seçin ve ardından OK (Tamam) öğesine basın.

    Dokunmatik ekran kontrol panelleri: Açık öğesine dokunun.


Yazıcıyı yönetin

İkinci yöntem: HP Yerleşik Web Sunucusu'ndan (EWS) Sessiz Baskı Modu ayarlarını yapılandırma

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | 2 satırlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    2 satırlı kontrol panelleri: Yazıcı kontrol panelinde Kurulum [image] düğmesine basın. IP adresini veya ana bilgisayar adını görüntülemek için Ağ Kurulumu menüsünü açın ve IP Adresini Göster seçeneğini belirleyin.

    Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından Bağlantı Bilgileri [image] düğmesine dokunun.

  2. 2.

    Bir web tarayıcısı açın ve adres satırına yazıcı yapılandırma sayfasında görüntülenen şekilde IP adresini veya ana bilgisayar adını yazın. Bilgisayar klavyesindeki Enter tuşuna basın. EWS açılır.

    Bir tarayıcı penceresindeki IP adresi örneği

    NOT:Web tarayıcısında web sitesine erişimin güvenli olmayabileceğini belirten bir ileti görüntüleniyorsa web sitesine devam et seçeneğini belirleyin. Bu web sitesine erişim bilgisayara zarar vermez.

  3. 3.

    Sistem sekmesine tıklayın.

  4. 4.

    Sol gezinti bölmesinde Kağıt Türleri bağlantısına tıklayın.

  5. 5.

    Sessiz Yazdırma Modu açılır listesinden Açık öğesini seçin. Uygula öğesine tıklayın.


Yazıcıyı yönetin

Enerji tasarrufu ayarları

  • Giriş
  • EconoMode ile yazdırma
  • İşlem Yapılmadığında Uyku Moduna Gir/Otomatik Kapan ayarını belirleyin
  • İşlem Yapılmadığında Kapan gecikmesini ayarlayın ve yazıcıyı 1 watt veya daha az güç kullanacak şekilde yapılandırın
  • Kapanma Gecikmesi ayarını yapılandırma


Yazıcıyı yönetin

Giriş

Enerji ve sarf malzemelerinden tasarruf etmek için yazıcıda bazı ekonomi özellikleri bulunmaktadır.


Yazıcıyı yönetin

EconoMode ile yazdırma

Bu yazıcıda belge taslaklarını yazdırmak için EconoMode seçeneği vardır. EconoMode kullanmak daha az toner kullanımı sağlayabilir. Ancak, EconoMode kullanımı baskı kalitesini de azaltabilir.

HP, EconoMode'un sürekli kullanılmasını önermez. EconoMode sürekli kullanılırsa, tonerin ömrü, toner kartuşu içindeki mekanik parçaların ömründen daha uzun olabilir. Baskı kalitesi düşmeye başlar ve istenmeyen bir hale gelirse toner kartuşunu değiştirin.

NOT:Bu seçenek yazıcı sürücünüzde mevcut değilse, bunu HP Katıştırılmış Web Sunucusu'nu kullanarak ayarlayabilirsiniz.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcıyı seçin, ardından Özellikler veya Tercihler düğmesine tıklayın.

  3. 3.

    Kağıt/Kalite sekmesini tıklatın.

  4. 4.

    EconoMode onay kutusunu tıklatın.


Yazıcıyı yönetin

İşlem Yapılmadığında Uyku Moduna Gir/Otomatik Kapan ayarını belirleyin

Yazıcının uyku moduna girmeden önceki boşta kalma süresini ayarlamak için kontrol paneli menülerini kullanın.

Şu Süreden Sonra Uyku Moduna Gir/Otomatik Kapan ayarını değiştirmek için aşağıdaki prosedürü tamamlayın:

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | 2 hatlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    2 satırlı kontrol panelleri: Yazıcı kontrol panelinde [image] düğmesine basın.

    Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Enerji Ayarları

    • •

      Uyku/Otomatik Kapanma Moduna Geçme Süresi

  3. 3.

    Ok tuşlarını kullanarak Uyku/Otomatik Kapanma gecikme süresini seçin ve ardından Tamam düğmesine basın.

    Uyku/Belirli Bir Süreden Sonra Otomatik Kapanma gecikmesine ilişkin süreyi seçin.


Yazıcıyı yönetin

İşlem Yapılmadığında Kapan gecikmesini ayarlayın ve yazıcıyı 1 watt veya daha az güç kullanacak şekilde yapılandırın

Yazıcı kapanmadan önceki süreyi ayarlamak için kontrol paneli menülerini kullanın.

NOT:Yazıcı kapandıktan sonra güç tüketimi 1 vat veya daha az olur.

Belirli Bir Süreden Sonra Kapanma ayarını değiştirmek için aşağıdaki prosedürü tamamlayın:

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | 2 hatlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    2 satırlı kontrol panelleri: Yazıcı kontrol panelinde [image] düğmesine basın.

    Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Enerji Ayarları

    • •

      Şu Süreden Sonra Kapan

  3. 3.

    Belirli Bir Süreden Sonra Kapanma gecikmesine ilişkin süreyi seçin.

    NOT:Varsayılan değer 4 saattir.


Yazıcıyı yönetin

Kapanma Gecikmesi ayarını yapılandırma

Yazıcının güç düğmesine basıldıktan sonra kapanmayı geciktirip geciktirmeyeceğini belirlemek için kontrol paneli menülerini kullanın.

Kapanma Gecikmesi ayarını değiştirmek için aşağıdaki prosedürü tamamlayın:

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | 2 hatlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    2 satırlı kontrol panelleri: Yazıcı kontrol panelinde [image] düğmesine basın.

    Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Güç Ayarları

    • •

      Kapanma Gecikmesi

  3. 3.

    Gecikme seçeneklerden birini belirleyin:

    • •

      Gecikme Yok: Belirli Bir Süreden Sonra Kapanma ayarına göre belirlenen etkin olmama süresinin ardından yazıcı kapanır.

    • •

      Bağlantı Noktaları Etkinken: Bu seçenek belirlendiğinde tüm bağlantı noktaları pasif olmadığı sürece yazıcı kapanmayacaktır. Etkin bir ağ veya faks bağlantısı yazıcının kapanmasını engelleyecektir.


Yazıcıyı yönetin

Üretici yazılımını güncelleştirme

HP; düzenli yazıcı güncelleştirmeleri, yeni Web Hizmetleri uygulamaları ve mevcut Web Hizmetleri uygulamaları için yeni özellikler sunmaktadır. Tek bir yazıcının yazıcı yazılımını güncellemek için aşağıdaki adımları izleyin. Ürün yazılımını güncelleştirdiğinizde Web Hizmeti uygulamaları otomatik olarak güncelleştirilir.

Bu yazıcıda ürün yazılımını güncellemek için desteklenen iki yöntem vardır. Yazıcı ürün yazılımını güncellemek için aşağıdaki yöntemlerden sadece birini kullanın.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Birinci yöntem: Ürün yazılımını kontrol panelinden güncelleştirme
  • İkinci yöntem: Üretici yazılımı Üretici Yazılımı Güncelleme Yardımcı Programını kullanarak güncelleme


Yazıcıyı yönetin

Birinci yöntem: Ürün yazılımını kontrol panelinden güncelleştirme

Kontrol panelinden ürün yazılımını yüklemek için bu adımları kullanın (sadece ağa bağlı yazıcılar için) ve/veya gelecekteki ürün yazılımı güncelleştirmelerini otomatik olarak yüklemek için yazıcıyı ayarlayın. USB bağlantılı yazıcılar için ikinci yönteme atlayın.

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | 2 satırlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

2 satırlı kontrol panelleri:

  1. 1.

    Yazıcının, etkin bir İnternet bağlantısına sahip kablosuz bir ağa veya kablolu (Ethernet) bir ağa bağlanmasını sağlayın.

    NOT:Yazıcı, ağ bağlantısı yoluyla ürün yazılımını güncellemek için İnternete bağlı olmalıdır.

  2. 2.

    Yazıcı kontrol panelinde Kurulum [image] düğmesine basın.

  3. 3.

    Hizmet menüsünü ve ardından LaserJet Güncelleştirme menüsünü açın.

    NOT:LaserJet Güncelleme seçeneği listede yer almıyorsa ikinci yöntemi kullanın.

  4. 4.

    Güncellemeleri denetlemek için Güncellemeleri Denetle seçeneğini belirleyin.

    NOT:Yazıcı otomatik olarak bir güncelleştirmeyi denetler ve daha yeni bir versiyon bulunursa güncelleştirme işlemi otomatik olarak başlar.

  5. 5.

    Yazıcıyı, güncelleştirmeler kullanılabilir hale geldiğinde, ürün yazılımını otomatik olarak güncelleştirmek için ayarlayın.

    Yazıcı kontrol panelinde Kurulum [image] düğmesine basın.

    Sırasıyla Hizmet, LaserJet Güncelleştirme ve Güncelleştirmeleri Yönet menülerini açın.

    Güncelleştirmelere İzin Ver seçeneğini EVET olarak ve Otomatik Kontrol seçeneğini de AÇIK olarak ayarlayın.

Dokunmatik ekran kontrol panelleri:

  1. 1.

    Yazıcının, etkin bir İnternet bağlantısına sahip kablosuz bir ağa veya kablolu (Ethernet) bir ağa bağlanmasını sağlayın.

    NOT:Yazıcı, ağ bağlantısı yoluyla ürün yazılımını güncellemek için İnternete bağlı olmalıdır.

  2. 2.

    Yazıcı kontrol panelindeki Giriş ekranından Kurulum [image] düğmesine dokunun.

  3. 3.

    Hizmet menüsüne giderek açın ve LaserJet Güncelleme menüsünü açın.

    NOT:LaserJet Güncelleme seçeneği listede yer almıyorsa ikinci yöntemi kullanın.

  4. 4.

    Güncellemeleri denetlemek için Güncellemeleri Şimdi Denetle seçeneğine dokunun.

    NOT:Yazıcı otomatik olarak bir güncelleştirmeyi denetler ve daha yeni bir versiyon bulunursa güncelleştirme işlemi otomatik olarak başlar.

  5. 5.

    Yazıcıyı, güncelleştirmeler kullanılabilir hale geldiğinde, ürün yazılımını otomatik olarak güncelleştirmek için ayarlayın.

    Yazıcı kontrol panelindeki Giriş ekranından Kurulum [image] düğmesine dokunun.

    Sırasıyla Hizmet, LaserJet Güncelleştirme ve Güncelleştirmeleri Yönet menülerini açın.

    Güncelleştirmelere İzin Ver seçeneğini EVET olarak ve Otomatik kontrol seçeneğini de AÇIK olarak ayarlayın.


Yazıcıyı yönetin

İkinci yöntem: Üretici yazılımı Üretici Yazılımı Güncelleme Yardımcı Programını kullanarak güncelleme

Üretici Yazılımı Güncelleme Yardımcı Programını, HP.com adresinden manuel olarak indirmek ve yüklemek için şu adımları kullanın.

NOT:Bu yöntem, bilgisayara USB kablosuyla bağlı olan yazıcılar için kullanılabilecek tek ürün yazılımı güncelleştirme seçeneğidir. Ayrıca bu yöntem bir ağa bağlı yazıcılar için de kullanılabilir.

NOT:Bu yöntemi kullanmak için bir yazdırma sürücüsünün yüklü olması gerekir.

  1. 1.

    www.hp.com/support adresine giderek ülke/bölge dilinizi seçin, Yazılım ve sürücüleri edinin bağlantısına tıklayın, arama alanına yazıcı adını yazın, Enter düğmesine basın ve ardından arama sonuçları listesinden yazıcıyı seçin.

  2. 2.

    İşletim sistemini seçin.

  3. 3.

    Üretici Yazılımı bölümü altında, Üretici Yazılımı Güncelleme Yardımcı Programı'nı bulun.

  4. 4.

    İndir'i tıklatın, Çalıştır'ı tıklatın ve ardından Çalıştır'ı yeniden tıklatın.

  5. 5.

    Araç başlatıldığında, açılır listeden yazıcıyı seçin ve ardından Ürün Yazılımını Gönder öğesine tıklayın.

    NOT:Yüklenen üretici yazılımını doğrulamak amacıyla güncelleme işleminden önce ve sonra yapılandırma sayfası yazdırmak için Yapılandırma Sayfası Yazdır'ı tıklatın.

  6. 6.

    Yüklemeyi tamamlamak için ekran talimatlarını uygulayın ve ardından yardımcı programı kapatmak için Çıkış düğmesini tıklatın.


Sorunları çözme

  • Müşteri desteği
  • Kontrol paneli yardım sistemi (yalnızca dokunmatik ekran modelleri)
  • Fabrika varsayılan ayarlarını geri yükleme
  • Yazıcı kontrol panelinde “Kartuş azaldı” veya “Kartuş çok azaldı” mesajı görüntüleniyor
  • Yazıcı kağıt almıyor veya yanlış besleme yapıyor
  • Kağıt sıkışmalarını giderme
  • ADF değiştirilebilir film donanımını temizleme
  • Baskı kalitesini artırma
  • Kopyalama ve görüntü tarama kalitesini artırma
  • Faks görüntü kalitesini artırın
  • Kablolu ağ sorunlarını çözme
  • Kablosuz ağ sorunlarını çözme
  • Faks sorunlarını çözme

Daha fazla bilgi için:

Aşağıdaki bilgiler yayınlandığı tarihte geçerlidir. Güncel bilgiler için bkz. www.hp.com/support/ljM227MFP.

Yazıcıya özel kapsamlı HP yardımı aşağıdaki bilgileri içerir:

  • •

    Yükleme ve yapılandırma

  • •

    Bilgi alma ve kullanma

  • •

    Sorunları çözme

  • •

    Yazılım ve ürün yazılımı güncellemelerini indirme

  • •

    Destek forumlarına katılma

  • •

    Garanti ve yasal bilgileri bulma


Sorunları çözme

Müşteri desteği

Ülkeniz/bölgeniz için telefonla destek alın Yazıcı adını, seri numarasını, satın alındığı tarihi ve sorunun açıklamasını hazır bulundurun | Ülke/bölge telefon numaraları yazıcının kutusundaki broşürden veya www.hp.com/support/ adresinden bulunabilir.
24 saat İnternet desteği alın ve yazılım yardımcı programları ve sürücülerini indirin | www.hp.com/support/ljM227MFP
Ek HP hizmet veya bakım anlaşmaları isteyin | www.hp.com/go/carepack
Yazıcıyı kaydettirme |


Sorunları çözme

Kontrol paneli yardım sistemi (yalnızca dokunmatik ekran modelleri)

Yazıcı, her ekranın nasıl kullanılacağını açıklayan dahili bir Yardım sistemine sahiptir. Yardım sistemini açmak için ekranın sağ üst köşesindeki Yardım [image] düğmesine dokunun.

Kontrol paneli yardım düğmesi örneği

Yardım, bazı ekranlar için özel konuları arayabileceğiniz genel bir menü açar. Menüdeki düğmelere dokunarak menü yapısı içinde dolaşabilirsiniz.

Bazı Yardım ekranlarında, sıkışmaları giderme gibi işlemlerde size yol gösteren animasyonlar vardır.

Yardım, tek tek işlerin ayarını içeren ekranlar için ekranla ilgili seçeneklerin açıklandığı bir konu açar.

Yazıcı hata veya uyarı verirse sorunu açıklayan iletiyi açmak için Yardım [image] düğmesine dokunun. İleti ayrıca sorunu çözmeye yardımcı olacak yönergeler de içerir.


Sorunları çözme

Fabrika varsayılan ayarlarını geri yükleme

Fabrika varsayılan ayarlarının geri yüklenmesi, tüm yazıcı ve ağ ayarlarını fabrika varsayılan ayarlarına döndürür. Sayfa sayısını veya tepsi boyutunu sıfırlamaz. Yazıcıyı fabrika çıkışı varsayılan ayarlarına döndürmek için buradaki adımları izleyin.

DİKKAT:Fabrika varsayılan ayarlarının geri yüklenmesi, tüm ayarları fabrika varsayılan ayarlarına döndürür ve ayrıca belleğe depolanmış olan tüm sayfaları siler.

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | 2 hatlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    2 satırlı kontrol panelleri: Yazıcı kontrol panelinde [image] düğmesine basın.

    Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Hizmet

    • •

      Varsayılanları Geri Yükle

  3. 3.

    OK (Tamam) düğmesine dokunun veya basın.

    Yazıcı otomatik olarak yeniden başlar.


Sorunları çözme

Yazıcı kontrol panelinde “Kartuş azaldı” veya “Kartuş çok azaldı” mesajı görüntüleniyor

Kartuş azaldı: Kartuşun düzeyi azaldığında yazıcı bunu bildirir. Kalan gerçek kartuş ömrü farklılık gösterebilir. Baskı kalitesi kabul edilemez duruma geldiğinde takmak üzere yeni bir kartuşu hazırda bulundurun. Kartuşun şimdi değiştirilmesi gerekmiyor.

Kartuş çok azaldı: Kartuşun düzeyi çok azaldığında yazıcı bunu bildirir. Kalan gerçek kartuş ömrü farklılık gösterebilir. Baskı kalitesi kabul edilemez duruma geldiğinde takmak üzere yeni bir kartuşu hazırda bulundurun. Baskı kalitesi kabul edilebilir olduğu sürece, kartuşun bu aşamada değiştirilmesi gerekmez.

HP kartuşu Çok Az düzeyine geldiğinde, HP'nin bu kartuşla ilgili Premium Koruma Garantisi sona erer.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • “Çok Düşük” ayarlarını değiştirme
  • Sarf malzemesi siparişi


Sorunları çözme

“Çok Düşük” ayarlarını değiştirme

Yazıcının sarf malzemeleri Çok Az durumuna ulaştığında vereceği tepkiyi değiştirebilirsiniz. Yeni bir kartuş taktığınızda, bu ayarları yeniden yapmanız gerekmez.

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | 2 hatlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    2 satırlı kontrol panelleri: Yazıcı kontrol panelinde [image] düğmesine basın.

    Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Sarf Malzemesi Ayarları

    • •

      Siyah Kartuş veya Renkli Kartuşlar

    • •

      Çok Az Ayarı

  3. 3.

    Aşağıdaki seçeneklerden birini belirtin:

    • •

      Yazıcıyı, kartuş çok azaldığında sizi uyaracak ancak yazdırmaya devam edecek şekilde ayarlamak için Devam et seçeneğini belirleyin.

    • •

      Yazıcıyı, kartuş değiştirilene kadar yazdırmayı durduracak şekilde ayarlamak için Durdur seçeneğini belirleyin.

    • •

      Yazıcıyı, yazdırmayı durduracak ve kartuşun değiştirilmesini isteyecek şekilde ayarlamak için Sor seçeneğini belirleyin. İstemi onaylayıp yazdırmaya devam edebilirsiniz. Bu yazıcıda müşteri tarafından yapılandırılabilecek bir "Beni 100 sayfada, 200 sayfada, 300 sayfada, 400 sayfada bir Uyar veya Hiç Uyarma" seçeneği vardır. Bu seçenek müşteri açısından kolaylık olması için sağlanır ve bu sayfaların baskı kalitesinin kabul edilebilir düzeyde olacağını göstermez.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Faks özelliği olan yazıcılar için


Sorunları çözme

Faks özelliği olan yazıcılar için

Yazıcı Dur veya Devam etmek için sor seçeneğine ayarlandığında, yazdırmaya kaldığı yerden devam ederken faksların yazdırılmaması gibi bir risk ortaya çıkar. Bu, yazıcının beklemedeyken belleğin kapasitesinden daha fazla faks alması durumunda meydana gelebilir.

Kartuş için Devam et seçeneğini belirlediğinizde, Çok Düşük eşiği geçildiğinde bile yazıcı faksları kesintisiz bir şekilde yazdırabilir ancak baskı kalitesi bozulabilir.


Sorunları çözme

Sarf malzemesi siparişi

Sarf malzemeleri ve kağıt sipariş etme | www.hp.com/go/suresupply
Servis veya destek sağlayıcıları aracılığıyla sipariş verme | Bir HP yetkili servisine veya destek sağlayıcısına başvurun.
HP Katıştırılmış Web Sunucusu'nu (EWS) kullanarak sipariş verme | Erişmek için bilgisayarınızda desteklenen bir web tarayıcısının adres/URL alanına yazıcının IP adresini veya ana bilgisayar adını girin. EWS'de, Orijinal HP sarf malzemeleri satın almak için seçenekler sunan HP SureSupply web sitesi bağlantısı bulunur.


Sorunları çözme

Yazıcı kağıt almıyor veya yanlış besleme yapıyor

http://www.hp.com http://www.hpe.com


Sorunları çözme

Giriş

Yazıcı tepsiden kağıt alamıyor veya tek seferde birden çok kağıt alıyorsa aşağıdaki çözümler sorunları gidermeye yardımcı olabilir. Aşağıdaki durumlardan biri kağıt sıkışmalarına yol açabilir.

  • Giriş
  • Yazıcı kağıt almıyor
  • Yazıcı birden çok kağıt yaprağı alıyor
  • Belge besleyici birden çok kağıt alıyor, sıkıştırıyor, kırıştırıyor


Sorunları çözme

Yazıcı kağıt almıyor

Yazıcı tepsiden kağıt almıyorsa şu çözümleri deneyin.

  • 1.

    Yazıcıyı açın ve sıkışmış kağıtları çıkarın. Yazıcının içinde yırtılmış kağıt parçalarının kalmadığından emin olun.

  • 2.

    Tepsiye, iş için uygun boyutlarda kağıt yerleştirin.

  • 3.

    Yazıcı kontrol panelinde kağıt boyutu ve kağıt türünün doğru belirlendiğinden emin olun.

  • 4.

    Tepsideki kağıt kılavuzlarının kağıt boyutuna göre ayarlandığından emin olun. Kılavuzları tepsi içindeki doğru girintilere denk getirin. Tepsi kılavuzundaki ok, tepsideki işaretle tam olarak hizalanmalıdır.

    NOT:Kağıt kılavuzlarını kağıt yığınını sıkıştıracak şekilde ayarlamayın. Kılavuzları, tepsi üzerindeki girintilere veya işaretlere göre ayarlayın.

  • 5.

    Odadaki nemin bu yazıcının teknik özelliklerine uygun olduğundan ve kağıtların açılmamış paketlerde saklandığından emin olun. Kağıt toplarının çoğu, kağıtların kuru kalması için neme karşı dayanıklı ambalajlarda satılır.

    Yüksek nemli ortamlarda tepsideki yığının en üstünde bulunan kağıt nemi çekebilir ve böylece dalgalı veya düz olmayan bir yüzey oluşabilir. Bu durumda yığının en üstündeki 5 ila 10 adet kağıdı çıkarın.

    Düşük nemli ortamlarda statik elektrik nedeniyle kağıt yapraklar birbirine yapışabilir. Bu durumda, kağıdı tepsiden çıkarın; yığını her bir ucundan tutarak esnetin ve bir U şekli oluşturacak biçimde uçlarını yukarı kaldırın. Ardından U şeklinin tersini oluşturmak için uçları aşağı döndürün. Daha sonra kağıt yığının her bir yanından tutun ve bu işlemi tekrar edin. Bu işlemle statik elektrik oluşturmadan yaprakların birbirinden ayrılmasını sağlayabilirsiniz. Kağıt yığınını tepsiye koymadan önce bir masada düzleştirin.

    Kağıt yığınını esnetme tekniği

    Kağıt yığınını esnetme

  • 6.

    Yazıcının, kağıdı elle beslemek için bir komut istemi görüntüleyip görüntülemediğini görmek için yazıcı kontrol panelini kontrol edin. Kağıt yükleyin ve devam edin.

  • 7.

    Tepsinin üzerindeki silindirler kirlenmiş olabilir. Ilık suyla nemlendirilmiş hav bırakmayan bir bezle silindirleri temizleyin. Varsa damıtılmış su kullanın.

    DİKKAT:Yazıcıların üzerine doğrudan su sıkmayın. Bunun yerine, silindirleri temizlemeden önce beze su püskürtün ya da bezi suyun içine batırdıktan sonra sıkın.


Sorunları çözme

Yazıcı birden çok kağıt yaprağı alıyor

Yazıcı tepsiden birden çok kağıt yaprağı alıyorsa aşağıdaki çözümleri deneyin.

  • 1.

    Kağıt yığınını tepsiden çıkarın, gevşetin, 180 derece döndürün ve ters çevirin. Kağıdı havalandırmayın. Kağıt yığınını tepsiye geri koyun.

    NOT:Kağıdı yelpazelemek statik enerji oluşturur. Kağıdı yelpazelemek yerine, yığını her bir ucundan tutarak esnetin ve bir U şekli oluşturacak biçimde uçlarını yukarı kaldırın. Ardından U şeklinin tersini oluşturmak için uçları aşağı döndürün. Daha sonra kağıt yığının her bir yanından tutun ve bu işlemi tekrar edin. Bu işlemle statik elektrik oluşturmadan yaprakların birbirinden ayrılmasını sağlayabilirsiniz. Kağıt yığınını tepsiye koymadan önce bir masada düzleştirin.

    Kağıt yığınını esnetme tekniği

    Kağıt yığınını esnetme

  • 2.

    Bu yazıcıda yalnızca HP teknik özelliklerine uygun kağıt kullanın.

  • 3.

    Odadaki nemin bu yazıcının teknik özelliklerine uygun olduğundan ve kağıtların açılmamış paketlerde saklandığından emin olun. Kağıt toplarının çoğu, kağıtların kuru kalması için neme karşı dayanıklı ambalajlarda satılır.

    Yüksek nemli ortamlarda tepsideki yığının en üstünde bulunan kağıt nemi çekebilir ve böylece dalgalı veya düz olmayan bir yüzey oluşabilir. Bu durumda yığının en üstündeki 5 ila 10 adet kağıdı çıkarın.

    Düşük nemli ortamlarda statik elektrik nedeniyle kağıt yapraklar birbirine yapışabilir. Bu durumda, kağıdı tepsiden çıkarın ve yukarıda açıklanan şekilde yığını esnetin.

  • 4.

    Kırışık olmayan, katlanmamış ve zarar görmemiş kağıt kullanın. Gerekirse, farklı ambalajdaki kağıdı kullanın.

  • 5.

    Tepsinin içindeki yığın ağırlığı işaretlerini kontrol ederek tepsinin kapasitesi üzerinde doldurulmadığından emin olun. Kapasitesinin üzerinde doldurulmuşsa kağıt yığınının tümünü tepsiden çıkarın, yığını düzleştirin ve kağıtların bir bölümünü tepsiye geri koyun.

  • 6.

    Tepsideki kağıt kılavuzlarının kağıt boyutuna göre ayarlandığından emin olun. Kılavuzları tepsi içindeki doğru girintilere denk getirin. Tepsi kılavuzundaki ok, tepsideki işaretle tam olarak hizalanmalıdır.

    NOT:Kağıt kılavuzlarını kağıt yığınını sıkıştıracak şekilde ayarlamayın. Kılavuzları, tepsi üzerindeki girintilere veya işaretlere göre ayarlayın.

  • 7.

    Yazdırma ortamının tavsiye edilen özelliklere uygun olduğundan emin olun.


Sorunları çözme

Belge besleyici birden çok kağıt alıyor, sıkıştırıyor, kırıştırıyor

NOT:Bu bilgiler yalnızca MFP yazıcılar için geçerlidir.

  • •

    Orijinal belgenin üzerinde zımba teli veya yapışkan notlar gibi çıkarılması gereken malzemeler olabilir.

  • •

    Tüm silindirlerin yerli yerinde ve belge besleyicinin içindeki silindir kapağının kapalı olup olmadığını kontrol edin.

  • •

    Belge besleyici üst kapağının kapalı olduğundan emin olun.

  • •

    Sayfalar doğru yerleştirilmemiş olabilir. Sayfaları düzeltin ve desteyi ortalamak için kağıt kılavuzlarını ayarlayın.

  • •

    Doğru çalışması için kağıt kılavuzlarının kağıdın iki tarafına da temas etmesi gerekir. Kağıt destesinin düz olduğundan ve kılavuzların kağıt destesine dayandığından emin olun.

  • •

    Belge besleyici giriş tepsisindeki ya da çıkış bölmesindeki sayfa sayısı, maksimum sayıdan fazla olabilir. Kağıt destesinin giriş tepsisindeki kılavuzların aşağısında kaldığından emin olun ve çıkış bölmesindeki kağıtları alın.

  • •

    Kağıt yolunda kağıt parçası, zımba telleri, kağıt klipsleri veya başka parçalar olmadığını kontrol edin.

  • •

    Belge besleyici silindirlerini ve ayırma tablasını temizleyin. Sıkıştırılmış hava ya da ılık suyla nemlendirilmiş, temiz, hav bırakmayan bir bez kullanın. Besleme hataları devam ediyorsa makaraları değiştirin.

  • •

    Yazıcı kontrol panelinde Ana ekrandan Sarf Malzemeleri düğmesine gidip dokunun. Belge besleyici setinin durumunu kontrol edin, gerekiyorsa değiştirin.


Sorunları çözme

Kağıt sıkışmalarını giderme

http://www.hp.com http://www.hpe.com


Sorunları çözme

Giriş

Aşağıdaki bilgiler üründeki kağıt sıkışmalarını giderme talimatlarını içerir.

  • Giriş
  • Sıkışma konumları
  • Sık veya yinelenen kağıt sıkışmaları mı yaşıyorsunuz?
  • Belge besleyicideki sıkışmaları giderme
  • Ana giriş tepsisindeki sıkışmaları giderme
  • Toner kartuşu alanındaki sıkışmaları giderme
  • Çıkış bölmesindeki sıkışmaları giderme
  • Dupleksleyicideki sıkışmaları giderme


Sorunları çözme

Sıkışma konumları

1 | Belge besleyici
2 | Kartuş alanı
3 | Çıkış bölmesi
4 | Çift taraflı baskı ünitesi
5 | Ana giriş tepsisi


Sorunları çözme

Sık veya yinelenen kağıt sıkışmaları mı yaşıyorsunuz?

Sık görülen kağıt sıkışmalarıyla ilgili sorunları çözmek için aşağıdaki adımları izleyin. Birinci adım sorunu çözmezse sorun çözülünceye kadar bir sonraki adımdan devam edin.

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | 2 hatlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    Yazıcıda kağıt sıkışmışsa sıkışmayı giderin ve yazıcıyı test etmek için bir yapılandırma sayfası yazdırın.

  2. 2.

    Yazıcı kontrol panelinden, tepsinin doğru kağıt boyutu ve türü için yapılandırılmış olup olmadığını kontrol edin. Gerekirse kağıt ayarlarını belirleyin.

    1. a.

      2 satırlı kontrol panelleri: Yazıcı kontrol panelinde [image] düğmesine basın.

      Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

    2. b.

      Aşağıdaki menüleri açın:

      • •

        Sistem Ayarı

      • •

        Kağıt ayarı

    3. c.

      Listeden tepsiyi seçin.

    4. d.

      Kağıt Türü seçeneğini belirleyin ve tepsideki kağıt türünü seçin.

    5. e.

      Kağıt Boyutu seçeneğini belirleyin ve tepsideki kağıt boyutunu seçin.

  3. 3.

    Yazıcıyı kapatın, 30 saniye bekleyin ve yeniden açın.

  4. 4.

    Fazla toneri yazıcının içinden temizlemek için bir temizleme sayfası yazdırın.

    1. a.

      2 satırlı kontrol panelleri: Yazıcı kontrol panelinde [image] düğmesine basın.

      Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

    2. b.

      Hizmet menüsünü açın.

    3. c.

      Temizleme Sayfası seçeneğini belirleyin.

    4. d.

      İstendiğinde düz letter veya A4 kağıt yerleştirin.

      İşlem tamamlanıncaya kadar bekleyin. Yazdırılan sayfayı atın.

  5. 5.

    Yazıcıyı test etmek için bir yapılandırma sayfası yazdırın.

    1. a.

      2 satırlı kontrol panelleri: Yazıcı kontrol panelinde [image] düğmesine basın.

      Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

    2. b.

      Raporlar menüsünü açın.

    3. c.

      Yapılandırma Raporu öğesini seçin.

Bu adımlardan hiçbiri sorunu çözmezse yazıcının servise gönderilmesi gerekebilir. HP müşteri desteğine başvurun.


Sorunları çözme

Belge besleyicideki sıkışmaları giderme

Aşağıdaki bilgiler belge besleyicindeki kağıt sıkışmalarının nasıl temizleneceğini açıklar. Kağıt sıkıştığında 2 satırlı kontrol panelinde bir hata iletisi, dokunmatik ekran kontrol panelinde ise sıkışmanın giderilmesine yardımcı olacak bir animasyon görüntülenir.

  1. 1.

    Belge besleyici giriş tepsisinden tüm kağıtları çıkarın.

  2. 2.

    Giriş tepsisi alanında sıkıştığı görülen kağıtları çıkarın. Kağıdın yırtılmasını önlemek için iki elinizi kullanarak kağıdı yavaşça çekip çıkarın.

    Sıkışmış kağıdı çıkarın

  3. 3.

    Belge besleyici kapağını açın.

    Sıkışma erişim kapağını kaldırma

  4. 4.

    Sıkışmış kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

  5. 5.

    Belge besleyici kapağını kapatın. Tamamen kapalı olduğundan emin olun.

    Sıkışma erişim kapağını kapatma

  6. 6.

    Tarayıcı kapağını açın. Kağıt beyaz plastik arkalığın arkasına sıkışmışsa yavaşça çekip çıkarın.

    Sıkışmış kağıdı çıkarın

  7. 7.

    Tarayıcı kapağını indirin.

    Tarayıcı kapağını indirme

NOT:Sıkışmaları önlemek için belge besleyicinin giriş tepsisindeki kılavuzların belge boyutuna uygun şekilde ayarlandığından emin olun. Orijinal belgedeki tüm zımba ve kağıt klipslerini çıkarın.

NOT:Ağır, parlak kağıda yazdırılan orijinal belgeler düz kağıda yazdırılan orijinallerden daha fazla sıkışabilir.


Sorunları çözme

Ana giriş tepsisindeki sıkışmaları giderme

Ana giriş tepsisinde bulunan olası tüm sıkışma konumlarındaki kağıtları kontrol etmek için aşağıdaki prosedürü kullanın. Kağıt sıkıştığında 2 satırlı kontrol panelinde bir hata iletisi, dokunmatik ekran kontrol panelinde ise sıkışmanın giderilmesine yardımcı olacak bir animasyon görüntülenir.

  1. 1.

    Sıkışmış kağıdı yavaşça çekerek yazıcıdan çıkarın.

    Sıkışmış kağıdı çıkarın

  2. 2.

    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini kaldırma

  3. 3.

    Kartuş kapağını açın.

    Kartuş kapağını açın

  4. 4.

    Toner kartuşunu yazıcıdan çıkarın.

    Toner kartuşunu çıkarın

  5. 5.

    Görüntüleme tamburunu yazıcıdan çıkarın.

    Görüntüleme tamburunu çıkarın

  6. 6.

    Toner kartuşu alanında sıkışan kağıt varsa çıkarın. Kağıdın yırtılmasını önlemek için iki elinizi de kullanarak kağıdı çıkarın.

    Sıkışmış kağıdı çıkarın

  7. 7.

    Sıkışma erişim kapağını indirin.

    Sıkışma erişim kapağını indirin

  8. 8.

    Sıkışmış kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

  9. 9.

    Sıkışma erişim kapağını kapatın.

    Sıkışma erişim kapağını kapatın

  10. 10.

    Görüntüleme tamburunu yazıcının içindeki raylarla hizalayın ve ardından görüntüleme tamburunu takarak sıkıca oturana kadar bastırın.

    Görüntüleme tamburunu takın

  11. 11.

    Toner kartuşunu yazıcının içindeki raylarla hizalayın ve ardından yerine takarak sıkıca oturana kadar bastırın.

    Toner kartuşunu takın

  12. 12.

    Kartuş kapağını kapatın.

    Kartuş kapağını kapatın

  13. 13.

    Tarayıcı düzeneğini indirin.

    Tarayıcı düzeneğini indirme


Sorunları çözme

Toner kartuşu alanındaki sıkışmaları giderme

Aşağıdaki bilgilerde toner kartuşu alanındaki kağıt sıkışmasının nasıl giderileceği açıklanmaktadır. Kağıt sıkıştığında 2 satırlı kontrol panelinde bir hata iletisi, dokunmatik ekran kontrol panelinde ise sıkışmanın giderilmesine yardımcı olacak bir animasyon görüntülenir.

  1. 1.

    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini kaldırma

  2. 2.

    Kartuş kapağını açın.

    Kartuş kapağını açın

  3. 3.

    Toner kartuşunu yazıcıdan çıkarın.

    Toner kartuşunu çıkarın

  4. 4.

    Görüntüleme tamburunu yazıcıdan çıkarın.

    Görüntüleme tamburunu çıkarın

  5. 5.

    Toner kartuşu alanında sıkışan kağıt varsa çıkarın. Kağıdı yırtmamak için sıkışan kağıdı iki elinizle çıkarın.

    Sıkışmış kağıdı çıkarın

  6. 6.

    Sıkışma erişim kapağını indirin.

    Sıkışma erişim kapağını indirin

  7. 7.

    Sıkışmış kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

  8. 8.

    Sıkışma erişim kapağını kapatın.

    Sıkışma erişim kapağını kapatın

  9. 9.

    Görüntüleme tamburunu yazıcının içindeki raylarla hizalayın ve ardından görüntüleme tamburunu takarak sıkıca oturana kadar bastırın.

    Görüntüleme tamburunu takın

  10. 10.

    Toner kartuşunu yazıcının içindeki raylarla hizalayın ve ardından yerine takarak sıkıca oturana kadar bastırın.

    Toner kartuşunu takın

  11. 11.

    Kartuş kapağını kapatın.

    Kartuş kapağını kapatın

  12. 12.

    Tarayıcı düzeneğini indirin.

    Tarayıcı düzeneğini indirme


Sorunları çözme

Çıkış bölmesindeki sıkışmaları giderme

Çıkış bölmesinde bulunan tüm olası sıkışma konumlarındaki kağıtları kontrol etmek için aşağıdaki yordamı kullanın. Kağıt sıkıştığında 2 satırlı kontrol panelinde bir hata iletisi, dokunmatik ekran kontrol panelinde ise sıkışmanın giderilmesine yardımcı olacak bir animasyon görüntülenir.

  1. 1.

    Çıkış bölmesinde kağıt görünüyorsa ön kenarını kavrayıp çıkarın.

    Sıkışmış kağıdı çıkarın

  2. 2.

    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini kaldırma

  3. 3.

    Kartuş kapağını açın.

    Kartuş kapağını açın

  4. 4.

    Yeşil sekmeyi çekerek sıkışma erişim kapağını serbest bırakın.

    Sıkışma erişim kapağını serbest bırakın

  5. 5.

    Sıkışmış kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

  6. 6.

    Sıkışma erişim kapağını kapatın.

    Sıkışma erişim kapağını kapatın

  7. 7.

    Kartuş kapağını kapatın.

    Kartuş kapağını kapatın

  8. 8.

    Tarayıcı düzeneğini indirin.

    Tarayıcı düzeneğini indirme


Sorunları çözme

Dupleksleyicideki sıkışmaları giderme

Çift taraflı baskı biriminde bulunan tüm olası sıkışma konumlarındaki kağıtları kontrol etmek için aşağıdaki prosedürü kullanın. Dokunmatik ekranlı modellerde, kontrol panelinde sıkışmanın giderilmesine yardımcı olacak bir animasyon görüntülenir.

  1. 1.

    Arka kapağı açın.

    Arka kapağı açın

  2. 2.

    Dupleks alanında sıkışan kağıt varsa çıkarın. Kağıdın yırtılmasını önlemek için iki elinizi de kullanarak kağıdı çıkarın.

    Sıkışmış kağıdı çıkarın

  3. 3.

    Arka kapağı kapatın.

    Arka kapağı kapatın

  4. 4.

    Tarayıcı düzeneğini kaldırın.

    Tarayıcı düzeneğini kaldırma

  5. 5.

    Kartuş kapağını açın.

    Kartuş kapağını açın

  6. 6.

    Yeşil tırnağı çekerek sıkışma erişim kapağını serbest bırakın.

    Sıkışma erişim kapağını serbest bırakın

  7. 7.

    Sıkışmış kağıt varsa çıkarın.

    Sıkışmış kağıdı çıkarın

  8. 8.

    Sıkışma erişim kapağını kapatın.

    Sıkışma erişim kapağını kapatın

  9. 9.

    Kartuş kapağını kapatın.

    Kartuş kapağını kapatın

  10. 10.

    Tarayıcı düzeneğini indirin.

    Tarayıcı düzeneğini indirme


Sorunları çözme

ADF değiştirilebilir film donanımını temizleme

Zaman içinde otomatik belge besleyici (ADF) cam şeridinde ve değiştirilebilir film donanımında kir parçaları birikebilir ve bu, performansı etkileyebilir. Camı ve film donanımını temizlemek için aşağıdaki prosedürü kullanın.

  1. 1.

    Tarayıcı kapağını açın ve ardından ADF değiştirilebilir film donanımını bulun.

  2. 2.

    Film donanımını tarayıcı gövdesinden çıkarmak için iki yuvayı kullanın.

    Film donanımını çıkarma

  3. 3.

    Donanımı, gösterilen yönde kaydırarak çıkarın.

  4. 4.

    Cam şeridi ve film donanımını tüy bırakmayan bir bezle temizleyin.

    DİKKAT:Yazıcının hiçbir parçası üzerinde aşındırıcı maddeler, aseton, benzen, amonyak, etil alkol veya karbon tetraklorür kullanmayın; bunlar yazıcıya zarar verebilir. Sıvıların cam veya plakaya doğrudan temas etmesine izin vermeyin. Sıvılar, yazıcının içine sızarak zarar verebilir.

    Camı ve film donanımını temizleme

  5. 5.

    Film donanımını tekrar takın. Filmin, tarayıcı gövdesinin her iki ucunda bulunan kulakçıkların altından kaydığından emin olun.

    Film donanımını tekrar takma

  6. 6.

    Tarayıcının kapağını kapatın.

    Tarayıcı kapağını kapatma


Sorunları çözme

Baskı kalitesini artırma

  • Giriş
  • Farklı bir yazılım programından yazdırma
  • Yazdırma işi için kağıt türü ayarını kontrol etme
  • Toner kartuşu durumunu kontrol etme
  • Yazıcıyı temizleyin
  • Toner kartuşunu ve görüntüleme tamburunu gözle kontrol edin
  • Kağıdı ve yazdırma ortamını denetleme
  • Farklı bir yazıcı sürücüsü deneme
  • EconoMode ayarlarını denetleme
  • Yazdırma Yoğunluğunu Ayarlama


Sorunları çözme

Giriş

Yazıcıda baskı kalitesiyle ilgili sorunlar yaşıyorsanız aşağıdaki çözümleri verilen sırayla uygulayarak sorunu gidermeye çalışın.


Sorunları çözme

Farklı bir yazılım programından yazdırma

Farklı bir yazılım programından yazdırmayı deneyin. Sayfalar düzgün yazdırılıyorsa, sorun yazdırma işlemini yaptığınız yazılım programıyla ilgilidir.


Sorunları çözme

Yazdırma işi için kağıt türü ayarını kontrol etme

Bir yazılım programından yazdırırken ve yazdırılan sayfalarda lekeler, bulanık ya da koyu yazılmış yerler, kırışıklıklar, dağılmış toner noktacıkları, yapışmamış toner veya toner olmayan küçük alanlar olduğunda kağıt türü ayarlarını kontrol edin.

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Kağıt türü ayarını denetleme (Windows)
  • Kağıt türü ayarını kontrol etme (OS X)


Sorunları çözme

Kağıt türü ayarını denetleme (Windows)

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcıyı seçin ve ardından Özellikler veya Tercihler düğmesine tıklayın.

  3. 3.

    Kağıt/Kalite sekmesini tıklatın.

  4. 4.

    Kağıt Türü açılır listesinden Diğer... seçeneğini tıklatın.

  5. 5.

    Tür: seçenekleri listesini genişletin.

  6. 6.

    Kağıdınızı en iyi tanımlayan kağıt türleri kategorisini genişletin.

  7. 7.

    Kullandığınız kağıdın türü ile ilgili seçeneği belirtin ve Tamam düğmesini tıklatın.

  8. 8.

    Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın. İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Sorunları çözme

Kağıt türü ayarını kontrol etme (OS X)

  1. 1.

    Dosya menüsünü ve sonra Yazdır seçeneğini tıklatın.

  2. 2.

    Yazıcı menüsünde yazıcıyı seçin.

  3. 3.

    Yazdırma sürücüsü, varsayılan olarak Kopyalar ve Sayfalar menüsünü gösterir. Menüler açılır listesini açın ve ardından, Son İşlem menüsünü tıklatın.

  4. 4.

    Ortam Türü açılır listesinden bir tür seçin.

  5. 5.

    Yazdır düğmesini tıklatın.


Sorunları çözme

Toner kartuşu durumunu kontrol etme

Toner kartuşlarında kalan tahmini kullanım miktarını ve varsa diğer değiştirilebilir bakım parçalarının durumunu kontrol etmek için bu adımları uygulayın.

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | 2 satırlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

Birinci adım: Sarf malzemeleri durum sayfasını yazdırma

  1. 1.

    2 satırlı kontrol panelleri: Yazıcı kontrol panelinde Kurulum [image] düğmesine basın.

    Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Raporlar

    • •

      Sarf Malzemeleri Durumu

  3. 3.

    2 satırlı kontrol panelleri: Sarf Malzemeleri durumu sayfasını yazdır seçeneğine gidin ve ardından OK (Tamam) düğmesine basın.

    Dokunmatik ekran kontrol panelleri: Sarf Malzemelerini Yönet seçeneğine ve ardından Sarf Malzemeleri Durumunu Yazdır seçeneğine dokunun.

Adım iki: Sarf malzemeleri durumunu denetleme

  1. 1.

    Sarf malzemeleri durum raporuna bakarak toner kartuşlarının kalan kullanım süresi oranını ve varsa diğer değiştirilebilir bakım parçalarının durumunu kontrol edin.

    Tahmini ömrünün sonuna gelmiş bir toner kartuşu kullanılırken yazdırma kalitesi sorunlarıyla karşılaşılabilir. Bir sarf malzemesinin düzeyi çok azaldığında sarf malzemeleri durum sayfasında görüntülenir. Bir HP sarf malzemesi alt düzey eşiğine ulaştığında, HP'nin söz konusu sarf malzemesi ile ilgili yüksek koruma garantisi sona erer.

    Baskı kalitesi kabul edilebilir olduğu sürece, toner kartuşunun bu aşamada değiştirilmesi gerekmez. Baskı kalitesi kabul edilemez duruma geldiğinde takmak üzere yeni bir kartuşu hazırda bulundurmayı düşünmelisiniz.

    Toner kartuşunu veya diğer değiştirilebilir bakım parçalarını değiştirmeniz gerektiğini saptamanız durumunda, orijinal HP parça numaraları sarf malzemesi durum sayfasında listelenir.

  2. 2.

    Orijinal HP kartuşu kullandığınızdan emin olun.

    Orijinal HP toner kartuşunun üzerinde "HP" sözcüğü veya HP logosu yer alır. HP kartuşlarının tespit edilmesi hakkında daha fazla bilgi için www.hp.com/go/learnaboutsupplies adresine gidin.


Sorunları çözme

Yazıcıyı temizleyin

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Temizleme sayfası yazdırma
  • Tarayıcı camında kir veya leke olup olmadığını kontrol etme


Sorunları çözme

Temizleme sayfası yazdırma

Yazdırma işlemi sırasında yazıcının kağıt, toner ve toz parçacıkları birikebilir ve bu durum toner benekleri veya sıçraması, lekeler, şeritler, çizgiler ya da tekrarlanan işaretler gibi kalite sorunlarına yol açabilir.

Temizleme sayfası yazdırmak için aşağıdaki yordamı kullanın.

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | 2 satırlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    2 satırlı kontrol panelleri: Yazıcı kontrol panelinde Kurulum [image] düğmesine basın.

    Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Hizmet

    • •

      Temizleme Sayfası

  3. 3.

    İstendiğinde, düz letter veya A4 kağıt yerleştirin ve ardından Tamam düğmesine basın.

    Yazıcı kontrol panelinde Temizleniyor mesajı görüntülenir. İşlem tamamlanıncaya kadar bekleyin. Yazdırılan sayfayı atın.


Sorunları çözme

Tarayıcı camında kir veya leke olup olmadığını kontrol etme

Zamanla tarayıcı camı ve beyaz plastik destek üzerinde tortulardan kaynaklanan lekeler oluşabilir ve bunlar performansı etkileyebilir. Tarayıcıyı temizlemek için aşağıdaki yordamı kullanın.

  1. 1.

    Yazıcıyı kapatmak için güç düğmesine basın ve ardından güç kablosunu prizden çıkarın.

  2. 2.

    Tarayıcı kapağını açın.

  3. 3.

    Tarayıcı camını ve tarayıcı kapağının altındaki beyaz plastik arkalığı, aşındırmayan bir cam temizleyicisiyle nemlendirilmiş yumuşak bir bezle veya süngerle temizleyin.

    DİKKAT:Yazıcının hiçbir parçası üzerinde aşındırıcı maddeler, aseton, benzen, amonyak, etil alkol veya karbon tetraklorür kullanmayın; bunlar yazıcıya zarar verebilir. Sıvıların cam veya plakaya doğrudan temas etmesine izin vermeyin. Sıvılar, yazıcının içine sızarak zarar verebilir.

  4. 4.

    Leke kalmasını önlemek için camı ve beyaz plastik parçaları bir güderi veya selüloz sünger ile kurulayın.

  5. 5.

    Güç kablosunu bir prize bağlayın ve ardından yazıcıyı açmak için güç düğmesine basın.


Sorunları çözme

Toner kartuşunu ve görüntüleme tamburunu gözle kontrol edin

Her toner kartuşunu ve görüntüleme tamburunu incelemek için bu adımları izleyin.

  1. 1.

    Toner kartuşunu ve görüntüleme tamburunu yazıcıdan çıkarın.

  2. 2.

    Bellek yongasının hasar görüp görmediğini denetleyin.

  3. 3.

    Yeşil görüntüleme tamburunun yüzeyini inceleyin.

    DİKKAT:Görüntü tamburuna dokunmayın. Görüntü tamburunun üstündeki parmak izleri yazdırmada kalite sorunlarına yol açabilir.

  4. 4.

    Görüntüleme tamburunda herhangi bir çizik, parmak izi veya başka bir hasar görürseniz toner kartuşunu veya görüntüleme tamburunu değiştirin.

  5. 5.

    Toner kartuşunu ya da görüntüleme tamburunu yeniden takın, ardından sorunun giderilip giderilmediğini görmek için birkaç sayfa yazdırın.


Sorunları çözme

Kağıdı ve yazdırma ortamını denetleme

Bu bölümde aşağıdaki konular hakkında bilgiler verilmektedir:

  • Adım bir: HP özelliklerine uygun kağıt kullanma
  • Adım iki: Ortamı denetleme
  • Üçüncü adım: Tepsileri ayrı ayrı ayarlama


Sorunları çözme

Adım bir: HP özelliklerine uygun kağıt kullanma

Bazı baskı kalitesi ile ilgili sorunlar HP özelliklerini karşılamayan kağıtların kullanılmasından kaynaklanabilir.

  • •

    Her zaman bu yazıcının desteklediği bir kağıt türü ve ağırlığı kullanın.

  • •

    İyi kalitede, kesik, kertik, yırtık, lekeli, gevşek parçacıklı, tozlu, kırışık, boşluklu, zımba telli ve kenarları kıvrık veya bükülmüş olmayan kağıt kullanın.

  • •

    Daha önce üzerine yazdırılmamış kağıt kullanın.

  • •

    Yaldız gibi metal malzeme içermeyen kağıtlar kullanın.

  • •

    Lazer yazıcılarda kullanılmak üzere tasarlanmış kağıt kullanın. Yalnızca Inkjet yazıcılarda kullanılmak için tasarlanmış kağıt kullanmayın.

  • •

    Aşırı pürüzlü olmayan kağıt kullanın. Daha düzgün kağıt kullanmak genellikle daha iyi baskı kalitesi sağlar.


Sorunları çözme

Adım iki: Ortamı denetleme

Ortam, baskı kalitesini doğrudan etkileyebilir ve baskı kalitesi ile kağıt besleme sorunlarının ortak nedenidir. Aşağıdaki çözümleri deneyin:

  • •

    Yazıcıyı açık pencere veya kapılar ya da klima açıklıkları gibi hava akımı olan bölgelerden uzak tutun.

  • •

    Yazıcının, yazıcı özelliklerini aşan ısı ya da nem oranlarına maruz kalmamasını sağlayın.

  • •

    Yazıcıyı, dolap gibi kapalı bir yere yerleştirmeyin.

  • •

    Yazıcıyı sağlam ve düz bir zemin üzerine yerleştirin.

  • •

    Yazıcının üzerine havalandırmayı engelleyen herhangi bir şey koymayın. Yazıcı, üstü de dahil olmak üzere her yönden iyi bir havalandırma ister.

  • •

    Yazıcıyı havadan kaynaklanan kir, toz, buhar, yağ ya da ürünün içinde tortu bırakabilecek diğer öğelerden koruyun.


Sorunları çözme

Üçüncü adım: Tepsileri ayrı ayrı ayarlama

Belirli bir tepsiden yazdırırken yazdırılan sayfadaki metin veya görüntüler düzgün ortalanmadığı ya da hizalanmadığı takdirde bu adımları uygulayın.

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | 2 satırlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    2 satırlı kontrol panelleri: Yazıcı kontrol panelinde Kurulum [image] düğmesine basın.

    Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Kurulumu

    • •

      Baskı Kalitesi

    • •

      Hizalama Ayarı

    • •

      Test Sayfası Yazdır

  3. 3.

    Ayarlanacak tepsiyi seçin ve yazdırılan sayfadaki talimatları uygulayın.

  4. 4.

    Sonuçları doğrulamak için test sayfasını yeniden yazdırın. Gerekirse diğer ayarlarda değişiklik yapın.

  5. 5.

    Yeni ayarları kaydetmek için OK (Tamam) düğmesine dokunun veya basın.


Sorunları çözme

Farklı bir yazıcı sürücüsü deneme

Bir yazılım programından yazdırırken ve yazdırılan sayfalardaki grafiklerde beklenmedik çizgiler, eksik metin, eksik grafik, yanlış biçimlendirme veya başka yazı tipleri çıkıyorsa farklı bir yazıcı sürücüsü kullanmayı deneyin.

HP Web sitesinden aşağıdaki sürücülerden birini indirin: www.hp.com/support/ljM227MFP.

HP PCL.6 sürücüsü

HP PCL 6 sürücüsü

HP PCL-6 sürücüsü
  • •

    Yazıcı CD'sinde varsayılan sürücü olarak sağlanır. Farklı bir sürücü seçilmedikçe bu sürücü otomatik olarak yüklenir.

  • •

    Tüm Windows ortamları için önerilir

  • •

    Toplamda en iyi hızı, baskı kalitesini ve çoğu kullanıcı için yazıcı özelliği desteğini sağlar

  • •

    Windows ortamlarında en iyi hızı elde etmek için Windows Grafik Aygıt Arabirimiyle (GDI) uyumlu çalışacak şekilde geliştirilmiştir

  • •

    PCL 5 tabanlı üçüncü taraf veya özel yazılım programlarıyla tam olarak uyumlu olmayabilir

HP UPD PS sürücüsü
  • •

    Adobe® yazılım programlarıyla veya diğer grafik ağırlıklı yazılım programlarıyla yapılan yazdırma işlemlerinde önerilir

  • •

    Postscript öykünme üzerinden yazdırma gereksinimleri veya postscript flash yazı tipi için destek sağlar

HP UPD PCL 5
  • •

    Windows ortamlarında genel işyeri yazdırma işlemleri için önerilir

  • •

    Önceki PCL sürümleri ve eski HP LaserJet yazıcılarıyla uyumludur

  • •

    Üçüncü taraf veya özel yazılım programlarıyla yazdırmak için en iyi seçimdir

  • •

    Yazıcının PCL 5 (UNIX, Linux, ana bilgisayar sistemi) olarak ayarlanmasını gerektiren karma ortamlarla çalışırken en iyi çözümdür

  • •

    Birden çok yazıcı modeliyle kullanılmak üzere tek bir sürücü sağlanması hedeflenen, şirketlere yönelik Windows ortamlarında kullanılmak amacıyla tasarlanmıştır

  • •

    Mobil Windows bilgisayarından birden çok yazıcı modeline yazdırıldığında tercih edilir

HP UPD PCL 6
  • •

    Tüm Windows ortamlarındaki yazdırmalar için önerilir

  • •

    Toplam olarak en iyi hızı, baskı kalitesini ve çoğu kullanıcı için yazıcı özelliği desteğini sağlar

  • •

    Windows ortamlarında en iyi hız için Windows Grafik Aygıt Arabirimi (GDI)

  • •

    PCL 5 tabanlı üçüncü taraf veya özel yazılım programlarıyla tam olarak uyumlu olmayabilir


Sorunları çözme

EconoMode ayarlarını denetleme

HP, EconoMode'un sürekli kullanılmasını önermez. EconoMode sürekli kullanılırsa, tonerin ömrü, toner kartuşu içindeki mekanik parçaların ömründen daha uzun olabilir. Baskı kalitesi düşmeye başlar ve istenmeyen bir hale gelirse toner kartuşunu değiştirin.

NOT:Windows için PCL 6 yazdırma sürücüsünde bu özellik mevcuttur. Bu sürücüyü kullanmıyorsanız, HP Katıştırılmış Web Sunucusu'nu kullanarak özelliği etkinleştirebilirsiniz.

Sayfanın tamamı çok koyu veya çok açık renkliyse aşağıdaki adımları izleyin.

  1. 1.

    Yazılım programından, Yazdır seçeneğini belirleyin.

  2. 2.

    Yazıcıyı seçin ve ardından Özellikler veya Tercihler düğmesine tıklayın.

  3. 3.

    Kağıt/Kalite sekmesini tıklatın ve Baskı Kalitesi alanını bulun.

  4. 4.

    Sayfanın tamamı çok koyu renkliyse aşağıdaki ayarları kullanın:

    • •

      600 dpi seçeneğini belirleyin.

    • •

      Etkinleştirmek için EconoMode onay kutusunu seçin.

    Sayfanın tamamı çok açık renkliyse aşağıdaki ayarları kullanın:

    • •

      FastRes 1200 seçeneğini belirleyin.

    • •

      Devre dışı bırakmak için EconoMode onay kutusunun seçimini kaldırın.

  5. 5.

    Tamam düğmesini tıklatarak Belge Özellikleri iletişim kutusunu kapatın. İşi yazdırmak için Yazdır iletişim kutusunda Tamam düğmesini tıklatın.


Sorunları çözme

Yazdırma Yoğunluğunu Ayarlama

Yazdırma yoğunluğunu ayarlamak için aşağıdaki adımları tamamlayın.

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | 2 satırlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

  1. 1.

    2 satırlı kontrol panelleri: Yazıcı kontrol panelinde Kurulum [image] düğmesine basın.

    Dokunmatik ekran kontrol panelleri: Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Sistem Ayarı

    • •

      Baskı Yoğunluğu

  3. 3.

    Doğru yazdırma yoğunluğu ayarını seçin.

    • •

      1: en açık

    • •

      2: daha açık

    • •

      3: varsayılan

    • •

      4: daha koyu

    • •

      5: en koyu


Sorunları çözme

Kopyalama ve görüntü tarama kalitesini artırma

http://www.hp.com http://www.hpe.com


Sorunları çözme

Giriş

Yazıcıyla ilgili görüntü kalitesi sorunları yaşıyorsanız sorunu gidermek için aşağıdaki çözümleri deneyin.

  • Giriş
  • Tarayıcı camında kir veya leke olup olmadığını kontrol etme
  • Kağıt ayarlarını denetleme
  • Metin veya resimler için en iyi duruma getirme
  • Kenardan kenara kopyalama
  • Belge besleyicideki kağıt alma silindirlerini ve ayırma tamponunu temizleme

İlk olarak aşağıdaki basit adımları uygulayın:

  • •

    Belge besleyici yerine düz yatak tarayıcı kullanmayı tercih edin.

  • •

    Yüksek kaliteli orijinal belgeler kullanın.

  • •

    Belge besleyici kullanırken, net olmayan veya eğik görüntüleri engellemek için kağıt kılavuzlarını kullanarak orijinal belgeyi besleyici doğru şekilde yerleştirin.

Sorun devam ederse aşağıdaki ek çözümleri deneyin. Bu çözümler de sorunu gidermezse daha fazla çözüm önerisi için “Baskı kalitesini geliştirme” başlığına bakın.


Sorunları çözme

Kağıt ayarlarını denetleme

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | 2 satırlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

2 satırlı kontrol panelleri

  1. 1.

    Kopyalama Menüsü [image] düğmesine basın.

  2. 2.

    Kağıt menüsünü açın.

  3. 3.

    Tepsideki kağıt boyutunu seçin ve ardından OK (Tamam) düğmesine basın.

  4. 4.

    Tepsideki kağıt türünü seçin ve ardından OK (Tamam) düğmesine basın.

Dokunmatik ekran kontrol panelleri

  1. 1.

    Yazıcı kontrol panelindeki Giriş ekranında Kopyala [image] simgesine dokunun.

  2. 2.

    Ayarlar düğmesine dokunun ve ardından Kağıt düğmesine giderek dokunun.

  3. 3.

    Kağıt boyutları listesinden, tepsideki kağıt boyutunun adına dokunun.

  4. 4.

    Kağıt türleri listesinden, tepsideki kağıt türünün adına dokunun.


Sorunları çözme

Metin veya resimler için en iyi duruma getirme

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | 2 satırlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

2 satırlı kontrol panelleri

  1. 1.

    Yazıcı kontrol panelinde Kopyalama Menüsü [image] düğmesine basın.

  2. 2.

    Farklı türdeki belgelerin kopya kalitesini en iyi duruma getirmek için ok tuşlarını kullanarak En İyi Duruma Getirme menüsünü seçin, ardından OK (Tamam) düğmesine basın. Aşağıdaki renk kalitesi ayarları kullanılabilir:

    • •

      Otomatik Seç: Kopyalama kalitesi sizin için önemli olmadığında bu ayarı kullanın. Bu, varsayılan ayardır.

    • •

      Karışık: Metin ve grafik karşımı içeren belgeler için bu ayarı kullanın.

    • •

      Metin: Ağırlıklı olarak metin içeren belgeler için bu ayarı kullanın.

    • •

      Resim: Ağırlıklı olarak grafik içeren belgeler için bu ayarı kullanın.

Dokunmatik ekran kontrol panelleri

  1. 1.

    Yazıcı kontrol panelindeki ana ekranda Kopyala [image] simgesine dokunun.

  2. 2.

    Ayarlar düğmesine dokunun ve sonra İyileştir düğmesine giderek dokunun.

  3. 3.

    Ayarlamak istediğiniz ayarın adına dokunun.

    • •

      Otomatik Seç: Kopyalama kalitesi sizin için önemli olmadığında bu ayarı kullanın. Bu, varsayılan ayardır.

    • •

      Karışık: Metin ve grafik karşımı içeren belgeler için bu ayarı kullanın.

    • •

      Metin: Ağırlıklı olarak metin içeren belgeler için bu ayarı kullanın.

    • •

      Resim: Ağırlıklı olarak grafik içeren belgeler için bu ayarı kullanın.


Sorunları çözme

Kenardan kenara kopyalama

Yazıcı tam olarak kenardan kenara yazamaz. Sayfanın çevresinde 4 mm genişliğinde yazdırılmayan bir kenarlık vardır.

Kenarları kesilmiş belgeleri yazdırma veya tarama hakkında bilgiler:

  • •

    Orijinali çıktı kopya boyutundan daha küçükse, orijinali tarayıcıdaki simge ile gösterilen köşeden 4 mm uzağa yerleştirin. Bu konumda yeniden kopyalayın veya tarayın.

  • •

    Yazdırılan çıktının orijinal boyutta olmasını istiyorsanız, kopyanın kırpılmaması için görüntüyü küçültmek üzere Büyüt/Küçült özelliğini kullanın.


Sorunları çözme

Belge besleyicideki kağıt alma silindirlerini ve ayırma tamponunu temizleme

Belge besleyicide sıkışma veya birden fazla kağıt alma gibi kağıt kullanma sorunları görülüyorsa belge besleyici silindirlerini ve ayırma dolgusunu temizleyin.

  1. 1.

    Belge besleyici kapağını açın.

    Belge besleyici kapağını açın

  2. 2.

    Kirleri çıkarmak için kağıt alma silindirlerini ve ayırma tamponunu nemli ve tiftiksiz bir bezle silin.

    DİKKAT:Yazıcının hiçbir parçası üzerinde aşındırıcı madde, aseton, benzen, amonyak, etil alkol veya karbon tetraklorür kullanmayın; bunlar yazıcıya zarar verebilir. Sıvıların cam veya plakaya doğrudan temas etmesine izin vermeyin. Bunlar yazıcının içine sızarak zarar verebilir.

    Belge besleyici silindirlerini ve ayırma dolgusunu temizleme

  3. 3.

    Belge besleyici kapağını kapatın. Tamamen kapalı olduğundan emin olun.

    Sıkışma erişim kapağını kapatın


Sorunları çözme

Faks görüntü kalitesini artırın

http://www.hp.com http://www.hpe.com


Sorunları çözme

Giriş

Yazıcıyla ilgili görüntü kalitesi sorunları yaşıyorsanız sorunu gidermek için aşağıdaki çözümleri deneyin.

  • Giriş
  • Tarayıcı camında kir veya leke olup olmadığını kontrol etme
  • Faks gönderme çözünürlüğü ayarlarını denetleme
  • Hata düzeltme ayarlarını denetleme
  • Sayfaya sığdır ayarını denetleme
  • Belge besleyicideki kağıt alma silindirlerini ve ayırma tamponunu temizleme
  • Farklı bir faks makinesine gönderme
  • Gönderenin faks makinesini denetleme

İlk olarak aşağıdaki basit adımları uygulayın:

  • •

    Belge besleyici yerine düz yatak tarayıcı kullanmayı tercih edin.

  • •

    Yüksek kaliteli orijinal belgeler kullanın.

  • •

    Belge besleyici kullanırken, net olmayan veya eğik görüntüleri engellemek için kağıt kılavuzlarını kullanarak orijinal belgeyi besleyici doğru şekilde yerleştirin.

Sorun devam ederse aşağıdaki ek çözümleri deneyin. Bu çözümler de sorunu gidermezse daha fazla çözüm önerisi için “Baskı kalitesini geliştirme” başlığına bakın.


Sorunları çözme

Faks gönderme çözünürlüğü ayarlarını denetleme

Alıcı faks makinesi yanıt vermediği veya meşgul olduğu için yazıcı faks gönderemediyse yazıcı; meşgulse tekrar ara, yanıt yoksa tekrar ara ve iletişim hatası olduğunda tekrar ara seçeneklerine göre tekrar aramayı dener.

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | 2 satırlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

2 satırlı kontrol panelleri

  1. 1.

    Yazıcı kontrol panelinde Kurulum [image] düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Faks Kurulumu

    • •

      Faks Gönderme Kurulumu

    • •

      Vars. Çözünürlük

  3. 3.

    Çözünürlük ayarını seçin ve ardından OK (Tamam) seçeneğine basın.

Dokunmatik ekran kontrol panelleri

  1. 1.

    Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Faks Kurulumu

    • •

      Gelişmiş Kurulum

    • •

      Faks Çözünürlüğü

  3. 3.

    Çözünürlük ayarını seçin ve ardından OK (Tamam) seçeneğine dokunun.


Sorunları çözme

Hata düzeltme ayarlarını denetleme

Genellikle yazıcı, faks gönderirken veya alırken telefon hattındaki sinyalleri izler. Yazıcı faks iletimi sırasında bir hata algılarsa ve hata düzeltme ayarı Açık olarak ayarlanmışsa yazıcı faksın bir bölümünün tekrardan gönderilmesini isteyebilir. Hata düzeltme için fabrika varsayılan değeri Açık olarak ayarlanmıştır.

Hata düzeltmesini sadece faks göndermekte ve almakta sorun yaşıyorsanız ve aktarım hatalarını kabul etmek istiyorsanız kapatmalısınız. Yurt dışına faks göndermeye veya yurt dışından faks almaya çalışıyorsanız ya da bir uydu telefon bağlantısı kullanıyorsanız ayarı devre dışı bırakmak yararlı olabilir.

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | 2 satırlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

2 satırlı kontrol panelleri

  1. 1.

    Yazıcı kontrol panelinde Kurulum [image] düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Faks Kurulumu

    • •

      Tüm Fakslar

    • •

      Hata Düzeltme

  3. 3.

    Açık seçeneğini belirleyin.

Dokunmatik ekran kontrol panelleri

  1. 1.

    Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Hizmet

    • •

      Faks Hizmeti

    • •

      Hata Düzeltme

  3. 3.

    Menüye dokunun.

  4. 4.

    Açık düğmesine dokunun.


Sorunları çözme

Sayfaya sığdır ayarını denetleme

Yazıcı bir faks işini sayfa dışına yazdırdıysa yazıcı kontrol panelinden sayfaya sığdır özelliğini açın.

NOT:Varsayılan kağıt boyutu ayarının, tepsideki kağıdın boyutu ile eşleştiğinden emin olun.

NOT:Adımlar, kontrol panelinin türüne göre değişir.

1 | 2 satırlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

2 satırlı kontrol panelleri

  1. 1.

    Yazıcı kontrol panelinde Kurulum [image] düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Faks Kurulumu

    • •

      Alınan Faks Kurulumu

    • •

      Sayfaya Sığdır

  3. 3.

    Açık seçeneğini belirleyin.

Dokunmatik ekran kontrol panelleri

  1. 1.

    Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Faks Kurulumu

    • •

      Gelişmiş Kurulum

    • •

      Sayfaya Sığdır

  3. 3.

    Açık düğmesine dokunun.


Sorunları çözme

Farklı bir faks makinesine gönderme

Faksı başka bir makineye göndermeyi deneyin. Faks kalitesi daha iyiyse sorun ilk alıcının faks makinesinin ayarlarıyla ya da sarf malzemelerinin durumuyla ilgilidir.


Sorunları çözme

Gönderenin faks makinesini denetleme

Göndericiden, faksı farklı bir faks makinesinden göndermeyi denemesini isteyin. Faks kalitesi daha iyiyse sorun gönderenin faks makinesiyle ilgilidir. Faksı farklı bir faks makinesiyle gönderme seçeneği bulunmuyorsa gönderici aşağıdaki değişiklikleri yapmayı denemelidir:

  • •

    Orijinal belgenin (renkli değil) beyaz kağıt üzerinde olmasını sağlama.

  • •

    Faks çözünürlüğünü, kalite düzeyini ya da karşıtlık ayarlarını arttırma.

  • •

    Mümkünse, faksı bir bilgisayar yazılım programından gönderme.


Sorunları çözme

Kablolu ağ sorunlarını çözme

http://www.hp.com http://www.hpe.com


Sorunları çözme

Giriş

Yazıcının ağla iletişim kurduğunu doğrulamak için aşağıdaki öğeleri denetleyin. Başlamadan önce yazıcı kontrol panelinden bir yapılandırma sayfası yazdırın ve bu sayfada listelenen yazıcı IP adresini bulun.

  • Giriş
  • Kötü fiziksel bağlantı
  • Bilgisayar, yazıcı için hatalı IP adresi kullanıyor
  • Bilgisayar yazıcıyla iletişim kuramıyor
  • Yazıcı, ağ için hatalı bağlantı hızı ve dupleks ayarları kullanıyor
  • Yeni yazılım programları uyumluluk sorunlarına neden olmuş olabilir
  • Bilgisayar veya iş istasyonu hatalı ayarlanmış olabilir
  • Yazıcı devre dışı veya diğer ağ ayarları yanlış

NOT:HP eşdüzeyli ağ kullanımını desteklemez; bu HP yazıcı sürücülerinin değil Microsoft işletim sistemlerinin sağladığı bir işlevdir. Daha fazla bilgi için www.microsoft.com adresindeki Microsoft sitesini ziyaret edin.


Sorunları çözme

Kötü fiziksel bağlantı

  1. 1.

    Yazıcının doğru uzunlukta bir kabloyla doğru ağ bağlantı noktasına bağlı olduğunu doğrulayın.

  2. 2.

    Kablo bağlantılarının güvenli olduğunu doğrulayın.

  3. 3.

    Yazıcının arkasındaki ağ bağlantı noktası bağlantısına bakın ve koyu sarı renkli etkinlik ışığının ve yeşil renkli bağlantı durumu ışığının yandığını doğrulayın.

  4. 4.

    Sorun devam ederse, hub üzerindeki farklı bir kablo veya bağlantı noktasını deneyin.


Sorunları çözme

Bilgisayar, yazıcı için hatalı IP adresi kullanıyor

  1. 1.

    Yazıcı özelliklerini açın ve Bağlantı Noktaları sekmesine tıklayın. Yazıcının geçerli IP adresinin seçildiğinden emin olun. Yazıcı IP adresi, yazıcı yapılandırma sayfasında listelenir.

  2. 2.

    Yazıcıyı HP standart TCP/IP bağlantı noktasını kullanarak yüklediyseniz IP adresi değişse bile her zaman bu yazıcıyı kullanarak yazdır etiketli kutuyu seçin.

  3. 3.

    Yazıcıyı bir Microsoft standart TCP/IP bağlantı noktasını kullanarak yüklediyseniz IP adresi yerine ana bilgisayar adını kullanın.

  4. 4.

    IP adresi doğruysa yazıcıyı silip yeniden ekleyin.


Sorunları çözme

Bilgisayar yazıcıyla iletişim kuramıyor

  1. 1.

    Ağa ping komutu göndererek ağ iletişimini test edin.

    1. a.

      Bilgisayarınızda bir komut satırı istemi açın.

      • •

        Windows için Başlat'ı tıklatın, Çalıştır'ı tıklatın, cmd yazın ve Enter tuşuna basın.

      • •

        OS X için Uygulamalar'a, ardından Araçlar'a gidin ve Terminal'i açın.

    2. b.

      Önce ping yazın, ardından yazıcınızın IP adresini yazın.

    3. c.

      Pencere gidiş geliş sürelerini görüntülüyorsa, ağ çalışıyordur.

  2. 2.

    Ping komutu başarısız olduysa ağ hub'larının açık olduğunu doğrulayın ve ardından ağ ayarlarının, yazıcının ve bilgisayarın aynı ağ için yapılandırılmış olduğunu doğrulayın.


Sorunları çözme

Yazıcı, ağ için hatalı bağlantı hızı ve dupleks ayarları kullanıyor

HP, bu ayarların otomatik modda (varsayılan ayar) bırakılmasını önerir. Bu ayarları değiştirirseniz onları ağınız için de değiştirmeniz gerekir.


Sorunları çözme

Yeni yazılım programları uyumluluk sorunlarına neden olmuş olabilir

Yeni yazılım programlarının doğru şekilde yüklendiğini ve doğru yazdırma sürücüsünü kullandığını doğrulayın.


Sorunları çözme

Bilgisayar veya iş istasyonu hatalı ayarlanmış olabilir

  1. 1.

    Ağ sürücülerini, yazıcı sürücülerini ve ağ yönlendirmesi ayarlarını kontrol edin.

  2. 2.

    İşletim sisteminin doğru yapılandırıldığını doğrulayın.


Sorunları çözme

Yazıcı devre dışı veya diğer ağ ayarları yanlış

  1. 1.

    Ağ protokolünün durumunu denetlemek için yapılandırma sayfasını inceleyin. Gerekirse etkinleştirin.

  2. 2.

    Gerekirse ağ ayarlarını yeniden yapılandırın.


Sorunları çözme

Kablosuz ağ sorunlarını çözme

  • Giriş
  • Kablosuz bağlantı kontrol listesi
  • Kablosuz yapılandırma tamamlandıktan sonra yazıcı yazdırmıyor
  • Yazıcı yazdırmıyor ve bilgisayarda üçüncü taraf güvenlik duvarı yüklü
  • Kablosuz yönlendirici veya yazıcı taşındıktan sonra kablosuz bağlantı çalışmıyor
  • Kablosuz yazıcıya daha fazla bilgisayar bağlanamıyor
  • Kablosuz yazıcı VPN'e bağlandığında iletişim kesiliyor
  • Ağ, kablosuz ağlar listesinde görünmüyor
  • Kablosuz ağ çalışmıyor
  • Kablosuz ağ tanılama testi yapma
  • Kablosuz ağda paraziti azaltma


Sorunları çözme

Giriş

Sorunları çözerken yardım almak için sorun giderme bilgilerini kullanın.

NOT:HP NFC ve Wi-Fi Direct yazdırma özelliğinin yazıcınızda etkin olup olmadığını belirlemek için yazıcınızın kontrol panelinden bir yapılandırma sayfası yazdırın


Sorunları çözme

Kablosuz bağlantı kontrol listesi

  • •

    Ağ kablosunun takılı olmadığından emin olun.

  • •

    Yazıcı ve kablosuz yönlendiricinin açık ve güç aldığından emin olun. Yazıcıdaki kablosuz radyonun açık olduğundan da emin olun.

  • •

    Hizmet kümesi tanımlayıcısının (SSID) doğru olduğundan emin olun. SSID'yi belirlemek için bir yapılandırma sayfası yazdırın. SSID değerinin doğru olduğundan emin değilseniz, yeniden kablosuz kurulumu çalıştırın.

  • •

    Güvenli ağlarda, güvenlik bilgilerinin doğru olduğundan emin olun. Güvenlik bilgisi hatalıysa, kablosuz kurulumu yeniden çalıştırın.

  • •

    Kablosuz ağ düzgün çalışıyorsa, kablosuz ağdaki diğer bilgisayarlara erişmeyi deneyin. Ağın Internet erişimi varsa, Internet'e kablosuz bağlantı üzerinden bağlanmayı deneyin.

  • •

    Şifreleme yönteminin (AES veya TKIP) yazıcıda ve kablosuz erişim noktasında aynı (WPA güvenliğini kullanan ağlarda) olduğundan emin olun.

  • •

    Yazıcının kablosuz ağ aralığında olduğunu doğrulayın. Çoğu ağda yazıcı, kablosuz erişim noktası (kablosuz yönlendirici) ile en fazla 30 m veya mesafede olmalıdır.

  • •

    Engellerin kablosuz sinyalini engellemediğinden emin olun. Erişim noktası ile yazıcı arasındaki tüm büyük metal cisimleri kaldırın. Metal veya beton içeren direklerin, duvarların ya da destek sütunlarının yazıcı ile kablosuz erişim noktası arasında olmadığından emin olun.

  • •

    Yazıcının kablosuz sinyale parazit yapabilecek elektronik aygıtlardan uzakta durduğundan emin olun. Motorlar, telsiz telefonlar, güvenlik sistemi kameraları, diğer kablosuz ağlar ve bazı Bluetooth aygıtları dahil birçok aygıt kablosuz sinyalinde parazit oluşturabilir.

  • •

    Bilgisayara yazıcı sürücüsü yüklendiğinden emin olun.

  • •

    Doğru yazıcı bağlantı noktasını seçtiğinizden emin olun.

  • •

    Bilgisayar ve yazıcının aynı kablosuz ağa bağlandığını doğrulayın.

  • •

    OS X işletim sisteminde, kablosuz yönlendiricinin Bonjour'u desteklediğini doğrulayın.


Sorunları çözme

Kablosuz yapılandırma tamamlandıktan sonra yazıcı yazdırmıyor

  1. 1.

    Yazıcının açık ve hazır durumda olduğundan emin olun.

  2. 2.

    Bilgisayarınızdaki tüm üçüncü taraf güvenlik duvarlarını kapatın.

  3. 3.

    Kablosuz ağın düzgün çalıştığından emin olun.

  4. 4.

    Bilgisayarınızın doğru çalıştığından emin olun. Gerekirse, bilgisayarınızı yeniden başlatın.

  5. 5.

    Ağ üzerindeki bir bilgisayardan yazıcının HP Yerleşik Web Sunucusu'nu açabildiğinizi doğrulayın.


Sorunları çözme

Yazıcı yazdırmıyor ve bilgisayarda üçüncü taraf güvenlik duvarı yüklü

  1. 1.

    Güvenlik duvarını, üreticide bulunan en son güncelleştirmeyle güncelleştirin.

  2. 2.

    Yazıcıyı yüklediğinizde veya yazdırmayı denediğinizde programlar güvenlik duvarı erişimi istiyorsa programların çalışmasına izin verdiğinizden emin olun.

  3. 3.

    Güvenlik duvarını geçici olarak kapatın ve kablosuz yazıcıyı bilgisayara yükleyin. Kablosuz yüklemesini tamamladıktan sonra güvenlik duvarını etkinleştirin.


Sorunları çözme

Kablosuz yönlendirici veya yazıcı taşındıktan sonra kablosuz bağlantı çalışmıyor

  1. 1.

    Yönlendiricinin veya yazıcının, bilgisayarınızın bağlandığı ağla aynı ağa bağlandığından emin olun.

  2. 2.

    Bir yapılandırma sayfası yazdırın.

  3. 3.

    Yapılandırma sayfasındaki hizmet kümesi tanımlayıcısını (SSID) bilgisayarınızın yazıcı yapılandırmasındaki SSID ile karşılaştırın.

  4. 4.

    Numaralar aynı değilse aygıtlar aynı ağa bağlanmıyordur. Yazıcının kablosuz ayarlarını yeniden yapılandırın.


Sorunları çözme

Kablosuz yazıcıya daha fazla bilgisayar bağlanamıyor

  1. 1.

    Diğer bilgisayarların kablosuz kapsama alanında olduğundan ve hiçbir engelin sinyali engellemediğinden emin olun. Çoğu ağda, kablosuz kapsama aralığı kablosuz erişim noktasının 30 m dahilindedir.

  2. 2.

    Yazıcının açık ve hazır durumda olduğundan emin olun.

  3. 3.

    Aynı anda en fazla 5 Wi-Fi Direct kullanıcısının bulunduğundan emin olun.

  4. 4.

    Bilgisayarınızdaki tüm üçüncü taraf güvenlik duvarlarını kapatın.

  5. 5.

    Kablosuz ağın düzgün çalıştığından emin olun.

  6. 6.

    Bilgisayarınızın doğru çalıştığından emin olun. Gerekirse, bilgisayarınızı yeniden başlatın.


Sorunları çözme

Kablosuz yazıcı VPN'e bağlandığında iletişim kesiliyor

  • •

    Normalde, VPN'e ve diğer ağlara aynı anda bağlanamazsınız.


Sorunları çözme

Ağ, kablosuz ağlar listesinde görünmüyor

  • •

    Kablosuz yönlendiricinin açık olduğundan ve güç geldiğinden emin olun.

  • •

    Ağ gizlenmiş olabilir. Bununla birlikte, gizli bir ağa yine de bağlanabilirsiniz.


Sorunları çözme

Kablosuz ağ çalışmıyor

  1. 1.

    Ağ kablosunun bağlı olmadığından emin olun.

  2. 2.

    Ağın bağlantısının kesilip kesilmediğini doğrulamak için ağa başka aygıtlar bağlamayı deneyin.

  3. 3.

    Ağa ping komutu göndererek ağ iletişimini test edin.

    1. a.

      Bilgisayarınızda bir komut satırı istemi açın.

      • •

        Windows için Başlat'ı tıklatın, Çalıştır'ı tıklatın, cmd yazın ve Enter tuşuna basın.

      • •

        OS X için Uygulamalar'a, ardından Araçlar'a gidin ve Terminal uygulamasını açın.

    2. b.

      ping komutunu ve hemen ardından yönlendiricinin IP adresini yazın.

    3. c.

      Pencere gidiş geliş sürelerini görüntülüyorsa, ağ çalışıyordur.

  4. 4.

    Yönlendiricinin veya yazıcının, bilgisayardan bağlandığı ağla aynı ağa bağlandığından emin olun.

    1. a.

      Bir yapılandırma sayfası yazdırın.

    2. b.

      Yapılandırma raporundaki hizmet kümesi tanımlayıcısını (SSID) bilgisayarın yazıcı yapılandırmasındaki SSID ile karşılaştırın.

    3. c.

      Numaralar aynı değilse aygıtlar aynı ağa bağlanmıyordur. Yazıcının kablosuz ayarlarını yeniden yapılandırın.


Sorunları çözme

Kablosuz ağ tanılama testi yapma

Yazıcının kontrol panelinden, kablosuz ağ ayarları hakkında bilgi veren bir tanılama testi çalıştırabilirsiniz.

NOT:Adımlar, kontrol paneli türüne göre değişiklik gösterir.

1 | 2 hatlı kontrol paneli
2 | Dokunmatik ekran kontrol paneli

2 satırlı kontrol panelleri

  1. 1.

    Yazıcı kontrol panelinde Kurulum [image] düğmesine basın.

  2. 2.

    Aşağıdaki menüleri açın:

    • •

      Kendi Kendine Tanılama

    • •

      Kablosuz Testini Başlat

  3. 3.

    Testi başlatmak için Tamam düğmesine basın. Yazıcı, test sonuçlarını gösteren bir test sayfası yazdırır.

Dokunmatik ekran kontrol panelleri

  1. 1.

    Yazıcı kontrol panelindeki Giriş ekranından, Kurulum menüsü görüntüleninceye kadar kaydırın. Menüyü açmak için Kurulum [image] simgesine dokunun.

  2. 2.

    Kendi Kendine Tanılama öğesine gidin ve bu öğeyi seçin.

  3. 3.

    Testi başlatmak için Kablosuz Testini Çalıştır'ı seçin. Yazıcı, test sonuçlarını gösteren bir test sayfası yazdırır.


Sorunları çözme

Kablosuz ağda paraziti azaltma

Aşağıdaki ipuçları, kablosuz ağda paraziti azaltabilir:

  • •

    Kablosuz aygıtları dosya dolapları gibi büyük metal eşyalardan ve mikrodalga fırın, telsiz telefon gibi diğer elektromanyetik aygıtlardan uzak tutun. Bu eşyalar radyo sinyallerini bozabilir.

  • •

    Kablosuz aygıtları büyük taş duvarlı yapılardan ve diğer bina yapılarından uzak tutun. Bu nesneler radyo dalgalarını emebilir ve sinyal gücünü zayıflatabilir.

  • •

    Kablosuz yönlendiriciyi, ağdaki kablosuz yazıcıların görebileceği merkezi bir konuma yerleştirin.


Sorunları çözme

Faks sorunlarını çözme

http://www.hp.com http://www.hpe.com


Sorunları çözme

Giriş

Sorunları çözerken yardım almak için faks sorun giderme bilgilerini kullanın.

  • Giriş
  • Faks sorun giderme kontrol listesi
  • Genel faks sorunlarını giderme


Sorunları çözme

Faks sorun giderme kontrol listesi

  • •

    Birkaç olası düzeltme vardır. Her önerilen eylemden sonra, sorunun çözülüp çözülmediğini görmek için faks göndermeyi yeniden deneyin.

  • •

    Faks sorunlarını giderme sırasında en iyi sonucu almak için yazıcı telefon kablosunun doğrudan duvardaki telefon prizine bağlandığından emin olun. Yazıcıya bağlı olan diğer tüm aygıtların bağlantısını kesin.

  1. 1.

    Telefon kablosunun yazıcının arkasındaki doğru bağlantı noktasına takıldığından emin olun.

  2. 2.

    Faks testini kullanarak telefon hattını kontrol edin:

    2 satırlı kontrol panelleri

    1. a.

      Ürün kontrol panelinde, Kurulum [image] düğmesine basın.

    2. b.

      Hizmet ve ardından Faks Testini Çalıştır seçeneğini belirleyin. Ürün bir faks test raporu yazdırır.

    Dokunmatik ekran kontrol panelleri

    1. a.

      Ürün kontrol panelindeki Giriş ekranında Kurulum [image] düğmesine dokunun.

    2. b.

      Aşağıdaki menüleri açın:

      • •

        Hizmet

      • •

        Faks Servisi

    3. c.

      Faks Testi Gerçekleştir seçeneğini belirleyin. Yazıcı bir faks test raporu yazdırır.

    Rapor şu olası sonuçları içerir:

    • •

      Geçer: Bu rapor incelenmek üzere tüm geçerli faks ayarlarını içerir.

    • •

      Başarısız: Bu rapor hatanın özelliğini gösterir ve sorunun nasıl çözüleceğine dair önerileri içerir.

  3. 3.

    Yazıcı ürün yazılımının güncel olduğundan emin olun:

    1. a.

      Geçerli üretici yazılımı tarih kodunu almak için kontrol paneli Raporlar menüsünden bir yapılandırma sayfası yazdırın.

    2. b.

      www.hp.com/support adresine giderek ülke/bölge dilinizi seçin, Yazılım ve sürücüleri edinin bağlantısına tıklayın, arama alanına yazıcı adını yazın, ENTER düğmesine basın ve ardından arama sonuçları listesinden yazıcıyı seçin.

    3. c.

      İşletim sistemini seçin.

    4. d.

      Üretici Yazılımı bölümü altında, Üretici Yazılımı Güncelleme Yardımcı Programı'nı bulun.

      NOT:Yazıcı modeli için özel olarak geliştirilen üretici yazılımı güncelleme yardımcı programını kullandığınızdan emin olun.

    5. e.

      İndir'i tıklatın, Çalıştır'ı tıklatın ve ardından Çalıştır'ı yeniden tıklatın.

    6. f.

      Araç başlatıldığında, açılır listeden yazıcıyı seçin ve ardından Ürün Yazılımını Gönder öğesine tıklayın.

      NOT:Yüklenen üretici yazılımını doğrulamak amacıyla güncelleme işleminden önce ve sonra yapılandırma sayfası yazdırmak için Yapılandırma Sayfası Yazdır'ı tıklatın.

    7. g.

      Yüklemeyi tamamlamak için ekran talimatlarını uygulayın ve ardından yardımcı programı kapatmak için Çıkış düğmesini tıklatın.

  4. 4.

    Yazıcı yazılımı yüklendiğinde faksın kurulu olduğunu doğrulayın.

    Bilgisayardan, HP program klasöründe, Fax Setup Utility'yi (Faks Kurulumu Yardımcı Programı) çalıştırın.

  5. 5.

    Telefon hizmetinin analog faksı desteklediğini doğrulayın.

    • •

      ISDN veya dijital PBX kullanıyorsanız, analog faks hattını yapılandırma hakkında bilgi için servis sağlayıcınıza başvurun.

    • •

      VoIP hizmeti kullanıyorsanız kontrol panelinde Faks Hızı ayarını Yavaş (V.29) olarak değiştirin. Servis sağlayıcınızın faksı destekleyip desteklemediğini ve önerilen faks modem hızını sorun. Bazı şirketler bağdaştırıcı gerektirebilir.

    • •

      DSL hizmeti kullanıyorsanız yazıcının telefon hattı bağlantısına filtre eklendiğinden emin olun. DSL servis sağlayıcısına başvurun veya DSL filtreniz yoksa bir tane satın alın. DSL filtresi yüklüyse filtreler bozuk olabileceği için başka birini deneyin.


Sorunları çözme

Genel faks sorunlarını giderme

  • Fakslar yavaş gönderiliyor
  • Faksın kalitesi kötü
  • Faks kesiliyor veya iki sayfaya yazdırılıyor


Sorunları çözme

Fakslar yavaş gönderiliyor

Yazıcının telefon hattının kalitesinde bozulmayla karşılaşıldı.

  • •

    Hattın durumu iyileştiğinde faksı yeniden göndermeyi deneyin.

  • •

    Hattın faks göndermeyi destekleyip desteklemediğini telefon servisini sağlayandan öğrenin.

  • •

    Hata Düzeltme ayarını kapatma.

    • a.

      Kurulum Menüsü'nü açın.

    • b.

      Hizmet menüsünü açın.

    • c.

      Faks Hizmeti menüsünü açın.

    • d.

      Hata Düzeltme menüsünü açın.

    • e.

      Kapalı ayarını seçin.

    NOT:Bu durum, görüntü kalitesini düşürebilir.

  • •

    Orijinal olarak beyaz kağıt kullanın. Gri, sarı veya pembe gibi renkler kullanmayın.

  • •

    Faks Hızı ayarını artırın.

    • a.

      Kurulum Menüsü'nü açın.

    • b.

      Faks Kurulumu menüsünü açın.

    • c.

      Gelişmiş Kurulum menüsünü açın.

    • d.

      Faks Hızı menüsünü açın.

    • e.

      Doğru ayarı seçin.

  • •

    Büyük faks işlerini küçük bölümlere ayırın ve her bölümü ayrıca fakslayın.

  • •

    Kontrol panelinden, faks ayarlarını daha düşük çözünürlüğe getirin.

    • a.

      Kurulum Menüsü'nü açın.

    • b.

      Faks Kurulumu menüsünü açın.

    • c.

      Gelişmiş Kurulum menüsünü açın.

    • d.

      Faks Çözünürlüğü menüsünü açın.

    • e.

      Doğru ayarı seçin.


Sorunları çözme

Faksın kalitesi kötü

Faks bulanık veya silik.

  • •

    Faks gönderirken faks çözünürlüğünü yükseltin. Çözünürlük alınan faksları etkilemez.

    • a.

      Kurulum Menüsü'nü açın.

    • b.

      Faks Kurulumu menüsünü açın.

    • c.

      Gelişmiş Kurulum menüsünü açın.

    • d.

      Faks Çözünürlüğü menüsünü açın.

    • e.

      Doğru ayarı seçin.

    NOT:Çözünürlüğü artırmak iletim hızını yavaşlatır.

  • •

    Kontrol panelinden Hata Düzeltme ayarını açın.

    • a.

      Kurulum Menüsü'nü açın.

    • b.

      Hizmet menüsünü açın.

    • c.

      Faks Hizmeti menüsünü açın.

    • d.

      Hata Düzeltme menüsünü açın.

    • e.

      Açık ayarını seçin.

  • •

    Toner kartuşlarını kontrol edin ve gerekirse değiştirin.

  • •

    Gönderenden, gönderimi yapan faks makinesindeki kontrast ayarını koyulaştırıp faksı yeniden göndermesini isteyin.


Sorunları çözme

Faks kesiliyor veya iki sayfaya yazdırılıyor

  • •

    Varsayılan Kağıt Boyutu ayarını belirleyin. Fakslar, Varsayılan Kağıt Boyutu ayarları temel alınarak tek kağıt boyutuna yazdırılır.

    • a.

      Kurulum Menüsü'nü açın.

    • b.

      Sistem Kurulumu menüsünü açın.

    • c.

      Kağıt Kurulumu menüsünü açın.

    • d.

      Varsayılan Kağıt Boyutu menüsünü açın.

    • e.

      Doğru ayarı seçin.

  • •

    Faks için kullanılan tepsinin kağıt türünü ve boyutunu ayarlayın.

  • •

    Uzun faksları Letter veya A4 boyutlu kağıda yazdırmak için Sayfaya Sığdır ayarını açın.

    • a.

      Kurulum Menüsü'nü açın.

    • b.

      Faks Kurulumu menüsünü açın.

    • c.

      Gelişmiş Kurulum menüsünü açın.

    • d.

      Sayfaya Sığdır menüsünü açın.

    • e.

      Açık ayarını seçin.

NOT:Sayfaya Sığdır ayarı kapalı ve Varsayılan Kağıt Boyutu ayarı Letter olarak belirlenmişse Legal boyutlu bir orijinal iki sayfaya yazdırılır.


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Aşağıdaki konularda, bu kullanıcı kılavuzunda nasıl gezinebileceğiniz açıklanmaktadır.

  • Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma
  • Yardım Görüntüleyici için kısayol tuşları
  • İçindekiler sekmesi için kısayol tuşları
  • Dizin sekmesi için kısayol tuşları
  • Ara sekmesi için kısayol tuşları
  • Sık Kullanılanlar sekmesi için kısayol tuşları

NOT:

  • •

    Ayrıca, klavye aracılığıyla erişilebilen kısayol menü komutları da vardır.

  • •

    Kısayol tuşları ikincil pencerelerde ve açılan pencerelerde de çalışır.

  • •

    Gezinme bölmesinde bir kısayol tuşu kullandığınızda, Konu bölmesindeki odağı kaybedersiniz. Konu bölmesine dönmek için F6 tuşuna basın.

  • •

    Son arama işleminizde Ara sekmesindeki Benzer sözcükleri eşleştir onay kutusunu kullandıysanız bu kutu işaretli olacaktır.


HTML Yardım Görüntüleyicisi'ni kullanma

Aşağıdaki konular bu kılavuzda gezinti ve kılavuzun kullanımı hakkında bilgiler içermektedir. Daha fazla bilgi için, aşağıdaki konulardan birini tıklatın:

  • Yardımdan daha fazla yararlanma
  • Yardım konusu bulma
  • Sık kullanılan yardım konularının listesini oluşturma
  • Yardım konusunu kopyalama
  • Geçerli yardım konusunu yazdırma
  • Konuları araç çubuğu düğmelerini kullanarak bulma
  • Kısayol menü komutlarını kullanma


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Gezinme ve Konu Bölmeleri arasında geçiş yapmak için F6 tuşunu kullanma

Klavyede F6 tuşuna basarak Gezinme bölmesi ile Konu bölmesi arasında hızlı bir şekilde geçiş yapabilirsiniz.


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Yardım Görüntüleyici için kısayol tuşları

Yardım Görüntüleyici'yi kapatmak için. | ALT+F4
Yardım Görüntüleyici ile diğer açık pencereler arasında geçiş yapmak için. | ALT+SEKME TUşU
Seçenekler menüsünü görüntülemek için. | ALT+O
Microsoft Internet Explorer ayarlarını değiştirmek için Internet Seçenekleri iletişim kutusu erişilebilirlik ayarlarını içerir. Bu ayarları değiştirmek için Genel sekmesini tıklatın ve sonra Erişilebilirlik sekmesini tıklatın. | ALT+O ve sonra I tuşuna basın.
Gezinme bölmesini gizlemek veya göstermek için. | ALT+O ve sonra T tuşuna basın.
Bir konuyu yazdırmak için. | ALT+O ve sonra P tuşuna basın. Konuyu sağ tıklatıp Yazdır seçeneğini de tıklatabilirsiniz.
Önceki konuya dönmek için. | ALT+SOL OK veya ALT+O ve sonra B tuşuna basın.
Sonraki konuya ilerlemek için (bunu önceden görüntülemiş olmanız gerekir). | ALT+SAğ OK veya ALT+O ve sonra F tuşuna basın.
Arama vurgulamasını açmak veya kapatmak için. | ALT+O ve sonra O tuşuna basın.
Konu bölmesinde görüntülenen konuyu yenilemek için (bu, bir Web sayfasına bağlandıysanız yararlıdır). | F5 veya ALT+O ve sonra R tuşuna basın.
Giriş sayfasına dönmek için (yardım yazarları yardım sistemi için bir giriş sayfası belirleyebilirler). | ALT+O ve sonra H tuşuna basın.
Bir sayfayı açarken görüntüleyiciyi durdurmak için (bu, bir Web'e bağlanıyorsanız ve bir sayfanın indirilmesini durdurmak istiyorsanız yararlıdır). | ALT+O ve sonra S tuşuna basın.
Önceden belirlenmiş bir konuya veya Web sayfasına atlamak için Derlenmiş bir yardım (.chm) dosyası oluşturan yardım yazarı, Seçenekler menüsünde, önemli konulara veya Web sayfalarına olmak üzere iki bağlantı ekleyebilir. Atla komutunu seçtiğinizde bu konulardan veya Web sayfalarından birine gidersiniz. | ALT+O ve sonra 1 veya 2 tuşuna basın.
Gezinme bölmesi ile Konu bölmesi arasında geçiş yapmak için. | F6
Bir konu içinde ilerlemek için. | YUKARı OK ve AşAğı OK veya PAGE UP (Önceki Sayfa) PAGE DOWN (Sonraki Sayfa)
Bir konu içindeki tüm bağlantılarda veya bir Gezinme bölmesi sekmesindeki tüm seçeneklerde ilerlemek için. | SEKME


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

İçindekiler sekmesi için kısayol tuşları

İçindekiler sekmesini görüntülemek için. | ALT+C
Bir kitabı veya klasörü açmak ve kapatmak için. | ARTı İşARETI (+) ve EKSI İşARETI (-) veya SOL OK ve SAğ OK
Bir konuyu seçmek için. | YUKARı OK ve AşAğı OK
Seçilen konuyu görüntülemek için. | ENTER


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Dizin sekmesi için kısayol tuşları

Dizin sekmesini görüntülemek için. | ALT+N
Aramak üzere bir anahtar sözcük yazmak için. | ALT+W ve sonra sözcüğü yazın
Listeden bir anahtar sözcük seçmek için. | YUKARı OK ve AşAğı OK
İlişkili konuyu görüntülemek için. | ALT+D


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Ara sekmesi için kısayol tuşları

Ara sekmesini görüntülemek için. | ALT+S
Aramak üzere bir anahtar sözcük yazmak için. | ALT+W ve sonra sözcüğü yazın
Bir arama başlatmak için. | ALT+L
Sonuçlar listesinden bir konu seçmek için. | ALT+T ve sonra YUKARı OK ve AşAğı OK
Seçilen konuyu görüntülemek için. | ALT+D
Aşağıdaki seçenekler, yalnızca tam metin arama etkinse kullanılabilir.
Önceki bir aramanın sonuç listesinde bir anahtar sözcük aramak için. | ALT+U
Anahtar sözcükle benzer sözcükleri aramak için Örneğin, "koş" anahtar sözcüğüyle "koşmak" ve "koşular" gibi sözcükleri bulmak için. | ALT+M
Yalnızca konu başlıklarında arama yapmak için. | ALT+R


Yardım Görüntüleyici'deki erişilebilirlik kısayol tuşlarını kullanma

Sık Kullanılanlar sekmesi için kısayol tuşları

Sık Kullanılanlar sekmesini görüntülemek için. | ALT+I
Görüntülenmekte olan konuyu Sık Kullanılanlar listesine eklemek için. | ALT+A
Sık Kullanılanlar listesinden bir konu seçmek için. | ALT+P ve sonra YUKARı OK ve AşAğı OK
Seçilen konuyu görüntülemek için. | ALT+D
Seçilen konuyu listeden kaldırmak için. | ALT+R


HTML Yardım Görüntüleyicisi'ni kullanma

Yardımdan daha fazla yararlanma

HTML Yardım Görüntüleyicisi'ni kullanırken daha fazla bilgiye erişebilmenizi sağlayacak bazı ipuçları:

  • •

    Başka bir konuya, Web sayfasına, diğer konuların listesine veya bir programa bağlanmak için renkli, altı çizili sözcükleri tıklatın.

  • •

    İlişkili bilgiler içeren konuları görüntülemek için, konunun sonunda göreceğiniz "İlgili Konular" ifadesini tıklattıktan sonra istediğiniz konunun başlığını tıklatın.

  • •

    Bir konuda geçen sözcüğün veya ifadenin dizinde olup olmadığını anlamak için, sözcüğü seçtikten sonra F1 tuşuna basın.

  • •

    Konu bölmesinde Web içeriği görüntülüyorsanız, bir karşıdan yükleme işlemini durdurmak veya bir Web sayfasını yenilemek için araç çubuğundaki Dur veya Yenile düğmesini tıklatabilirsiniz.

  • •

    Sık sık belirli bir yardım konusunu kullanmanız gerekiyorsa, konuyu sık kullanılanlar listenize ekleyebilirsiniz.

  • •

    Kısayol menü komutlarını görmek için İçerik sekmesini veya Konu bölmesini sağ tıklatın


HTML Yardım Görüntüleyicisi'ni kullanma

Yardım konusu bulma

Gezinti bölmesinde, aşağıdaki sekmelerden birini tıklatın:

  • •

    İçerik tablosuna göz atmak için, İçerik sekmesini tıklatın. İçerik tablosu önemli konuların yer aldığı açılabilir bir listedir.

  • •

    Dizin girişlerinin bir listesini görmek için Dizin sekmesini tıklattıktan sonra bir sözcük yazın veya listede kaydırma yaparak istediğiniz konuyu arayın. Konular çoğunlukla birden fazla giriş altında dizine eklenmiştir.

  • •

    Bir sözcük veya ifadenin bir yardım dosyasında geçebileceği her örneği bulmak için Ara sekmesini tıklattıktan sonra sözcüğü yazın.

NOT: İlgili konuyu görüntülemek için içerik girişini, dizin girişini veya arama sonuçlarını tıklatın.


HTML Yardım Görüntüleyicisi'ni kullanma

Sık kullanılan yardım konularının listesini oluşturma

  • 1.

    Sık kullanılan konunuz olarak belirlemek istediğiniz yardım konusunun yerini bulun.

  • 2.

    Sık Kullanılanlar sekmesini tıklattıktan sonra Ekle'yi tıklatın.

NOT:

  • •

    Bir sık kullanılan konuya geri dönmek için, Sık Kullanılanlar sekmesini tıklattıktan sonra konuyu seçin ve Görüntüle'yi tıklatın.

  • •

    Konuyu yeniden adlandırmak istiyorsanız, konuyu seçin ve Geçerli konu kutusuna yeni bir ad yazın.

  • •

    Sık kullanılan konuyu listeden kaldırmak için, konuyu seçin ve Kaldır'ı tıklatın.


HTML Yardım Görüntüleyicisi'ni kullanma

Yardım konusunu kopyalama

  • 1.

    Konu bölmesinde, kopyalamak istediğiniz konuyu sağ tıklattıktan sonra Tümünü Seç'i tıklatın.

  • 2.

    Yeniden sağ tıklatın, ardından Kopyala'yı tıklatın. Böylece konu Pano'ya kopyalanmış olacaktır.

  • 3.

    Konuyu içine kopyalamak istediğiniz belgeyi açın.

  • 4.

    İmleci bilginin görünmesini istediğiniz yere getirin.

  • 5.

    Düzen menüsünde Yapıştır'ı tıklatın.

NOT: Konunun yalnızca bir kısmını kopyalamak istiyorsanız, kopyalamak istediğiniz metni seçip sağ tıklattıktan sonra Kopyala'yı tıklatın.


HTML Yardım Görüntüleyicisi'ni kullanma

Geçerli yardım konusunu yazdırma

Konuyu sağ tıklatın, ardından Yazdır'ı tıklatın.

NOT:İçerik sekmesinden (bir girişi sağ tıklatıp Yazdır'ı tıklatarak) yazdırırsanız, yalnızca geçerli konuyu veya geçerli konu ile birlikte tüm alt konuları da yazdırmak için seçenekler görürsünüz.


HTML Yardım Görüntüleyicisi'ni kullanma

Konuları araç çubuğu düğmelerini kullanarak bulma

Yardım Görüntüleyicisi'ndeki araç çubuğunda bulunabilecek beş gezinti düğmesi vardır. Yardım konularını bulmak için bu düğmeleri tıklatabilirsiniz:

  • •

    Geri görüntülediğiniz en son konuya geri gider.

  • •

    İleri daha önce görüntülenen konular içinde bir sonraki konuya gider.

  • •

    Sonraki içerik tablosunda listelenen bir sonraki konuya gider.

  • •

    Önceki içerik tablosunda listelenen bir önceki konuya gider.

  • •

    Başlangıç görüntülemekte olduğunuz yardım dosyasının Başlangıç sayfasındaki konuya gider.

  • •

    Yenile Konu bölmesinde görüntülenmekte olan Web içeriğini günceller.

  • •

    Dur dosya bilgilerinin yüklenmesini durdurur. Web sayfasının yüklenmesini durdurmak için bu düğmeyi tıklatın.

NOT: Yardım Görüntüleyicinizdeki araç çubuğunda bu gezinti düğmelerinin tümü olmayabilir.


HTML Yardım Görüntüleyicisi'ni kullanma

Kısayol menü komutlarını kullanma

Kısayol menüsünde, bilgileri görüntüleyip özelleştirmek için kullanabileceğiniz çeşitli komutlar bulunur.

Komut | Açıklama
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Aç'ı tıklatın. | İçerik tablosundaki kitapların veya klasörlerin tümü açılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
İçerik tablosunun içini sağ tıklattıktan sonra Tümünü Kapat'ı tıklatın. | Tüm kitaplar veya klasörler kapatılır. Bu komut yalnızca, İçerik sekmesi görüntüleniyorsa çalışır.
Sağ tıklatın, ardından Yazdır'ı tıklatın. | Konu yazdırılır.

NOT: Bu komutlara klavyeden erişebilirsiniz. Kısayol menüsünü görüntülemek için SHIFT+F10 tuşlarına basın, sonra uygun kısayol tuşlarını kullanın. Bunun yerine Fare Tuşlarını etkinleştirebilirsiniz. Kısayol menüsünü görüntülemek için bir Fare Tuşu bileşimi kullanın, ardından uygun kısayol tuşlarını kullanın.