HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Посібник користувача


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

Інформація про торгову марку та авторські права

Авторське право та ліцензія

© Copyright 2017 HP Development Company, L.P.

Заборонено відтворення, адаптація чи переклад без попереднього письмового дозволу, окрім випадків, дозволених згідно законів про авторські права.

Подана у цьому посібнику інформація може бути змінена без додаткових повідомлень.

Усі гарантійні зобов'язання щодо товарів та послуг НР викладено в положеннях прямої гарантії, яка додається до цих товарів та послуг. Жодна інформація, що міститься у цьому документі, не може бути витлумачена як така, що містить додаткові гарантійні зобов'язання. Компанія HP не несе відповідальності за технічні помилки, пропуски або помилки редагування, що можуть міститися у цьому документі.

Edition 2, 4/2017

Інформація про приналежність товарних знаків

Adobe®, Adobe Photoshop®, Acrobat® та PostScript® є товарними знаками Adobe Systems Incorporated.

Apple і емблема Apple є товарними знаками компанії Apple Inc., зареєстрованими в США та інших країнах/регіонах.

OS X є товарним знаком корпорації Apple Inc., зареєстрованим у США та інших країнах/регіонах.

AirPrint є товарним знаком корпорації Apple Inc., зареєстрованим у США та інших країнах/регіонах.

iPad є товарним знаком корпорації Apple Inc., зареєстрованим у США та інших країнах/регіонах.

iPod є товарним знаком корпорації Apple Inc., зареєстрованим у США та інших країнах/регіонах.

iPhone є товарним знаком корпорації Apple Inc., зареєстрованим у США та інших країнах/регіонах.

Microsoft®, Windows®, Windows® XP та Windows Vista® є зареєстрованими у США товарними знаками корпорації Майкрософт.

UNIX® є зареєстрованим товарним знаком The Open Group.


Огляд принтера

  • Зовнішній вигляд принтера
  • Характеристики принтера
  • Встановлення апаратного і програмного забезпечення пристрою.

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM227MFP.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Огляд принтера

Зовнішній вигляд принтера

  • Вигляд принтера спереду
  • Вигляд принтера ззаду
  • Порти інтерфейсу
  • Вигляд 2-рядкової світлодіодної панелі керування (модель M227sdn)
  • Вигляд сенсорної панелі керування (модель M227fdw)


Огляд принтера

Вигляд принтера спереду

Вигляд принтера спереду

1 | Вихідний відсік
2 | Кришка доступу до картриджів із тонером
3 | Подовжувач вихідного відсіку
4 | Кнопка живлення
5 | Лоток першочергової подачі
6 | Головний вхідний лоток
7 | Головний вхідний лоток
8 | Назва моделі
9 | USB-порт (для друку і сканування без використання комп'ютера) (лише для моделей із сенсорним екраном)
10 | Панель керування
11 | Сканер
12 | Пристрій автоматичної подачі документів
13 | Вхідний лоток пристрою автоматичної подачі документів


Огляд принтера

Вигляд принтера ззаду

Вигляд принтера ззаду

1 | Задні дверцята (для усунення застрягань)
2 | Порти інтерфейсу
3 | Роз'єм живлення
4 | Наклейка з серійним номером і кодом виробу
5 | Гніздо для кабельного замка безпеки (на задній кришці принтера)


Огляд принтера

Порти інтерфейсу

1 | Порт USB
2 | Порт Ethernet
3 | Лінійний аналоговий вхід для під'єднання до принтера факсової телефонної лінії (лише моделі з факсом)
4 | Лінійний аналоговий вихід для під'єднання телефону, автовідповідача чи інших пристроїв (лише моделі з факсом)


Огляд принтера

Вигляд 2-рядкової світлодіодної панелі керування (модель M227sdn)

Схема панелі керування

1

Дисплей панелі керування

На цьому екрані відображаються меню та інформація про принтер.

2

Кнопка "стрілка ліворуч"

Ця кнопка використовується для переходу між меню або зменшення відображеного на дисплеї значення.

3

Кнопка OK

Натисніть кнопку OK, щоб виконати такі дії:

  • •

    Відкривання меню панелі керування.

  • •

    Відкривання підменю, яке відображається на дисплеї панелі керування.

  • •

    Вибір елемента меню.

  • •

    Усунення деяких помилок.

  • •

    Початок завдання друку у відповідь на підказку панелі керування (наприклад, коли на дисплеї панелі керування з'являється повідомлення Press [OK] to continue (Щоб продовжити, натисніть "ОК")).

4

Кнопка "стрілка праворуч"

Ця кнопка використовується для переходу між меню або збільшення відображеного на дисплеї значення.

5

Кнопка скасування

Натисніть цю кнопку, щоб скасувати завдання друку або вийти з меню панелі керування.

6

Кнопка пуску копіювання

Щоб розпочати копіювання, натисніть кнопку пуску копіювання.

7

Кнопка виклику меню копіювання

Торкніться цієї кнопки, щоб відкрити меню Копіювання.

8

Кнопка висвітлення/затемнення копії

Ця кнопка використовується для висвітлення або затемнення копії.

9

Кнопка кількості копій

Ця кнопка використовується для встановлення кількості копій, яку потрібно надрукувати.

10

Кнопка налаштування

Торкніться цієї кнопки, щоб відкрити меню Setup (Налаштування).

11

Кнопка "стрілка назад"

Ця кнопка використовується для виконання таких дій:

  • •

    Вихід з меню панелі керування.

  • •

    Прокручування назад до попереднього меню у списку підменю.

  • •

    Прокручування назад до елемента попереднього меню у списку підменю (не зберігаючи зміни в елементі меню).

12

Індикатор готовності (зелений)

Індикатор готовності світиться, коли принтер готовий до друку. Блимає, коли принтер приймає дані для друку, скасовує друк або коли він знаходиться у режимі сну.

13

Індикатор уваги (жовтий)

Індикатор уваги блимає, коли необхідно звернути увагу користувача. Якщо увімкнено індикатор уваги, сталася помилка.


Огляд принтера

Вигляд сенсорної панелі керування (модель M227fdw)

Опис панелі керування

1 | Кнопка Назад | Дає змогу повернутись до попереднього екрана.
2 | Кнопка головного екрана | Дає змогу перейти до головного екрана.
3 | Кнопка довідки | Надає доступ до довідки панелі керування.
4 | Кольоровий сенсорний екран | Забезпечує доступ до меню, анімаційних підказок та інформації про принтер
5 | Індикатор панелей головного екрана | Вказує, яка з панелей головного екрана зараз відображається на панелі керування

ПРИМІТКА.Хоча на панелі керування немає окремої кнопки скасування, під час виконання більшості робочих процесів кнопка Cancel (Скасувати) з’являється на сенсорному екрані. Це дає користувачеві змогу перервати робочий процес до його завершення.

Цей розділ містить інформацію з таких тем:

  • Вигляд головного екрана
  • Користування сенсорною панеллю керування


Огляд принтера

Вигляд головного екрана

Вигляд головного екрана

1

Кнопка Reset (Скидання)

Торкніться цієї кнопки, щоб скинути всі тимчасові налаштування завдання до стандартних параметрів принтера.

2

Кнопка інформації про під’єднання

Торкніться цієї кнопки, щоб відкрити меню Connection Information (Інформація про під’єднання), в якому містяться всі відомості про мережу. Залежно від типу мережі, до якої під’єднано принтер, кнопка відображається з піктограмою дротової мережі [image] або бездротової мережі [image].

3

Стан принтера

У цій частині екрана відображаються відомості про загальний стан принтера.

4

Копіювання

Торкніться цієї кнопки, щоб відкрити меню копіювання.

5

Сканування

Торкніться цієї кнопки, щоб перейти до меню сканування:

  • •

    Scan to USB Drive (Сканувати на диск USB)

  • •

    Scan to Network Folder (Сканування до мережевої папки)

  • •

    Scan to E-mail (Сканувати в електронну пошту)

6

Факс

Торкніться цієї кнопки, щоб відкрити меню факсу.

7

USB

Торкніться цієї кнопки, щоб відкрити меню USB Flash Drive (USB-накопичувач).

8

Витратні матеріали

Торкніться цієї кнопки, щоб переглянути відомості про стан витратних матеріалів.

9

Програми

Торкніться цієї кнопки, щоб відкрити меню Apps (Програми) для безпосереднього друку з вибраних веб-програм.

10

Налаштування

Торкніться цієї кнопки, щоб відкрити меню Setup (Налаштування).


Огляд принтера

Користування сенсорною панеллю керування

Сенсорна панель керування принтера підтримує дії, описані нижче.

Дія | Опис | Приклад
Дотик | Торкніться елемента керування на екрані, щоб вибрати цей елемент або відкрити відповідне меню. Під час прокручування меню легкий доторк до екрана зупиняє прокручування. | Торкніться піктограми налаштування [image] , щоб відкрити меню Setup (Налаштування).
Проведення | Торкніться екрана і проведіть пальцем горизонтально, щоб прокрутити зображення вбік. | Проведіть пальцем по головному екрану, щоб побачити піктограму налаштування [image] .
Прокручування | Торкніться екрана і, не відриваючи палець від екрана, проведіть ним вертикально, щоб пересунути зображення. | Прокрутіть меню Setup (Налаштування) [image] .


Огляд принтера

Характеристики принтера

ВАЖЛИВО.Наведені нижче технічні характеристики є дійсними на момент публікації, проте їх може бути змінено. Додаткову інформацію дивіться у розділі www.hp.com/support/ljM227MFP.

  • Технічні характеристики
  • Підтримувані операційні системи
  • Рішення для мобільного друку
  • Розміри принтера
  • Споживання електроенергії, електротехнічні характеристики та акустична емісія
  • Діапазон характеристик робочого середовища


Огляд принтера

Технічні характеристики

Щоб отримати найновіші дані, див. www.hp.com/support/ljM227MFP.


Огляд принтера

Підтримувані операційні системи

Подана нижче інформація стосується драйверів Windows PCL 6 для цього принтера та драйверів друку HP для OS X, а також компакт-диска встановлення програмного забезпечення, який постачається в комплекті.

ОС Windows: компакт-диск встановлення програмного забезпечення HP призначений для встановлення драйвера HP PCL.6, драйвера HP PCL 6 або драйвера HP PCL-6, залежно від операційної системи Windows, а також додаткового програмного забезпечення в разі вибору повного пакету встановлення. Завантажте драйвер друку HP PCL.6, HP PCL 6 і HP PCL-6 для цього принтера з веб-сайту технічної підтримки для цього принтера: www.hp.com/support/ljM227MFP

Комп’ютери Mac та OS X: цей принтер підтримується комп’ютерами Mac. Завантажте HP Easy Start з 123.hp.com або з сайту технічної підтримки, тоді за допомогою програми HP Easy Start встановіть драйвер друку HP. Компакт-диск, який додається до виробу, не містить програми HP Easy Start.

  1. 1.

    Відвідайте сторінку 123.hp.com.

  2. 2.

    Дотримуйтеся вказаних дій щодо завантаження програмного забезпечення принтера.

Linux: інформацію та драйвери друку для Linux шукайте на сторінці hplipopensource.com/hplip-web/index.html

UNIX: інформацію та драйвери друку для UNIX® шукайте на сторінці www.hp.com/go/unixmodelscripts.

Операційна система Встановлений драйвер Примітки

Windows® XP з пакетом оновлень SP3 або новішим, 32-розрядна

Драйвер друку HP PCL.6 для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення. У базовий пакет входить лише драйвер.

Встановлення повного пакета програмного забезпечення в цій операційній системі не підтримується.

Для 64-розрядних операційних систем слід використовувати драйвери UPD.

Windows Vista®, 32-розрядна

Драйвер друку HP PCL.6 для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення. У базовий пакет входить лише драйвер.

Встановлення повного пакета програмного забезпечення в цій операційній системі не підтримується.

Для 64-розрядних операційних систем слід використовувати драйвери UPD.

Windows Server 2003 з пакетом оновлень SP2 або новішим, 32-розрядна

Драйвер друку HP PCL.6 для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення.

Встановлення повного пакета програмного забезпечення в цій операційній системі не підтримується.

Windows Server 2003 R2 (32-розрядна версія)

Драйвер друку HP PCL.6 для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення.

Встановлення повного пакета програмного забезпечення в цій операційній системі не підтримується.

Windows 7, 32- та 64-розрядна

Драйвер друку HP PCL 6 для цього принтера встановлюється в цій операційній системі в повному пакеті програмного забезпечення.

В окремих країнах/регіонах драйвер HP PCL 6 за замовчуванням налаштовано на використання функції автоматичного двостороннього (дуплексного) друку.

Windows 8, 32- та 64-розрядна

Драйвер друку HP PCL 6 для цього принтера встановлюється в цій операційній системі в повному пакеті програмного забезпечення.

В окремих країнах/регіонах драйвер HP PCL-6 за замовчуванням налаштовано на використання функції автоматичного двостороннього (дуплексного) друку.

Windows 8.1, 32- та 64-розрядна

Драйвер друку HP PCL-6 для цього принтера встановлюється в цій операційній системі в повному пакеті програмного забезпечення.

В окремих країнах/регіонах драйвер HP PCL-6 за замовчуванням налаштовано на використання функції автоматичного двостороннього (дуплексного) друку.

Windows 10, 32- та 64-розрядна

Драйвер друку HP PCL-6 для цього принтера встановлюється в цій операційній системі в повному пакеті програмного забезпечення.

В окремих країнах/регіонах драйвер HP PCL-6 за замовчуванням налаштовано на використання функції автоматичного двостороннього (дуплексного) друку.

Windows Server 2008, 32-розрядна версія

Драйвер друку HP PCL.6 для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення.

Встановлення повного пакета програмного забезпечення в цій операційній системі не підтримується.

Windows Server 2008, 64-розрядна версія

Драйвер друку HP PCL 6 для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення.

Встановлення повного пакета програмного забезпечення в цій операційній системі не підтримується.

Windows Server 2008 R2, 64-розрядна версія

Драйвер друку HP PCL 6 для цього принтера встановлюється в цій операційній системі в базовому пакеті програмного забезпечення.

Встановлення повного пакета програмного забезпечення в цій операційній системі не підтримується.

OS X 10.9 Mavericks, OS X 10.10 Yosemite і OS X 10.11 El Capitan

Драйвер друку та програму друку для OS X можна завантажити на веб-сайті hp.com або через оновлення програмного забезпечення Apple. Компакт-диск, що додається до виробу, не містить програмного забезпечення HP для OS X.

Для OS X, завантажте програму встановлення з HP Easy Start.

  • 1.

    Відвідайте сторінку 123.hp.com.

  • 2.

    Дотримуйтеся вказаних дій щодо завантаження програмного забезпечення принтера.

В окремих країнах/регіонах драйвер OS X за замовчуванням налаштовано на використання функції автоматичного двостороннього (дуплексного) друку.

ПРИМІТКА.Поточний список підтримуваних операційних систем див. за адресою www.hp.com/support/ljM227MFP у повній довідці HP для вашого принтера.

ПРИМІТКА.Докладніше про клієнти та операційні системи серверів, а також підтримку драйверів HP UPD PCL6 та UPD PS цим принтером читайте на веб-сайті www.hp.com/go/upd у вкладці Specifications (Технічні характеристики).


Огляд принтера

Рішення для мобільного друку

HP пропонує численні портативні рішення та рішення ePrint, які забезпечують можливість зручного друку за допомогою принтера HP з ноутбука, планшета, смартфона та інших мобільних пристроїв. Щоб переглянути весь список та вибрати потрібний варіант, перейдіть на сайт www.hp.com/go/LaserJetMobilePrinting.

ПРИМІТКА.Оновіть вбудоване програмне забезпечення принтера для підтримки можливостей мобільного друку та ePrint.

  • •

    Wi-Fi Direct (лише для моделей, які підтримують бездротовий зв’язок)

  • •

    HP ePrint через електронну пошту (потрібна активація веб-послуг HP і реєстрація принтера в мережі HP Connected)

  • •

    HP ePrint для мобільних пристроїв (для платформ Android, iOS та Blackberry)

  • •

    Програма HP All-in-One Remote для мобільних пристроїв на платформах iOS та Android

  • •

    Програмне забезпечення HP ePrint

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Друк із пристроїв Android


Огляд принтера

Розміри принтера

Розміри принтера

 | Принтер повністю закритий | Принтер повністю відкритий
1. Висота | 311,5 мм | 419,9 мм
2. Ширина | 403 мм | 403 мм
3. Глибина | 407,4 мм | 504,1 мм
Вага (з картриджами) | 9,9 кг


Огляд принтера

Споживання електроенергії, електротехнічні характеристики та акустична емісія

Щоб отримати найновіші дані, див. www.hp.com/support/ljM227MFP.

ПОПЕРЕДЖЕННЯ.Вимоги до електричного живлення залежать від країни/регіону, де продано принтер. Не намагайтеся трансформувати робочу напругу. Це пошкодить принтер і скасує гарантію.


Огляд принтера

Діапазон характеристик робочого середовища

Діапазон характеристик робочого середовища
Середовище | Рекомендовані значення | Допустиме
Температура | від 17° до 25°C | від 15° до 30°С
Відносна вологість | 30% до 70% відносної вологості (ВВ) | від 10% до 80% відносної вологості
Висота | Не використовується | 0 до 3048 м


Огляд принтера

Встановлення апаратного і програмного забезпечення пристрою.

Базові вказівки щодо встановлення читайте в постері зі встановлення і короткому посібнику. Додаткові вказівки читайте на веб-сайті технічної підтримки HP.

Перейдіть за адресою www.hp.com/support/ljM227MFP, щоб отримати повну довідку для принтера. Розділи технічної підтримки:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Лотки для паперу

  • Завантажте папір у лоток першочергової подачі
  • Завантажте папір у головний вхідний лоток
  • Завантаження і друк конвертів
  • Завантаження і друк наклейок

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM227MFP.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Лотки для паперу

Завантажте папір у лоток першочергової подачі

Цей розділ містить інформацію з таких тем:

  • Вступ
  • Орієнтація в лотку першочергового подавання


Лотки для паперу

Вступ

Нижче наведено вказівки щодо завантаження паперу в лоток першочергової подачі. Цей лоток вміщує до 10 аркушів паперу вагою 75 г/м2.

ПРИМІТКА.Запобігання застряганню паперу

  • •

    Не завантажуйте і не виймайте папір із лотка першочергової подачі під час друку.

  • •

    Перед його завантаженням у лоток вийміть усі носії із вхідного лотка та вирівняйте стос.

  • •

    Завантажуючи лоток, не розкривайте папір віялом.

  • •

    Папір не повинен бути зморщеним, зігнутим або пошкодженим.

  1. 1.

    Відкрийте кришку головного вхідного лотка, стиснувши та потягнувши ручку.

    Відкрийте вхідний лоток

  2. 2.

    Розведіть напрямні ширини паперу на правильний розмір.

    Відрегулюйте бокові напрямні

  3. 3.

    Покладіть папір верхнім краєм в отвір лотка першочергової подачі. Відомості щодо вибору орієнтації паперу читайте у розділі Орієнтація в лотку першочергового подавання.

    Завантажте папір у лоток

  4. 4.

    Відрегулюйте напрямні паперу так, щоб вони злегка торкалися стосу паперу, але не згинали його.

    ПРИМІТКА.Не встановлюйте напрямні для паперу впритул до стосу паперу.

    ПРИМІТКА.Щоб попередити застрягання, встановлюйте напрямні для паперу чітко відповідно до розміру паперу і не перевантажуйте лоток.

    Відрегулюйте бокові напрямні


Лотки для паперу

Орієнтація в лотку першочергового подавання

Тип паперу | Орієнтація зображення | Режим дуплексного друку | Розмір паперу | Як завантажити папір
Фірмові або попередньо роздруковані бланки | Книжкова орієнтація | Односторонній друк | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, Japanese Postcard (Postcard (JIS)), Double Japan Postcard Rotated (Double Postcard (JIS)) | Лицьовою стороною догори Верхній край спрямований у виріб
 |  | Двосторонній друк | Letter, Legal, Oficio (8,5 x 13), A4 | Лицьовою стороною догори Верхній край спрямований у виріб
Перфорований | Portrait (Книжкова) | Односторонній друк | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, Japanese Postcard (Postcard (JIS)), Double Japan Postcard Rotated (Double Postcard (JIS)) | Лицьовою стороною догори Отворами до лівого боку пристрою
 |  | Двосторонній друк | Letter, Legal, Oficio (8,5 x 13), A4 | Лицьовою стороною догори Отворами до лівого боку пристрою


Лотки для паперу

Завантажте папір у головний вхідний лоток

Цей розділ містить інформацію з таких тем:

  • Вступ
  • Орієнтація паперу у головному вхідному лотку


Лотки для паперу

Вступ

Нижче наведено вказівки щодо завантаження паперу в головний вхідний лоток. Цей лоток вміщує до 250 аркушів паперу вагою 75 г/м2.

ПРИМІТКА.Запобігання застряганню паперу

  • •

    Не завантажуйте і не виймайте папір у головному вхідному лотку під час друку.

  • •

    Перед його завантаженням у лоток, вийміть усі носії із вхідного лотка та вирівняйте стос.

  • •

    Завантажуючи лоток, не розкривайте папір віялом.

  • •

    Папір не повинен бути зморщеним, зігнутим або пошкодженим.

  1. 1.

    Відкрийте кришку головного вхідного лотка, стиснувши та потягнувши ручку.

    Відкрийте вхідний лоток

  2. 2.

    Налаштуйте напрямні ширини паперу, натиснувши на фіксатори налаштування на правій напрямній і посунувши напрямні до країв паперу.

    Відрегулюйте бокові напрямні

  3. 3.

    Посуньте напрямну довжини паперу відповідно до розмірів паперу, що використовується.

    Відрегулюйте бокові напрямні

  4. 4.

    Завантажте папір у лоток. Відомості щодо вибору орієнтації паперу читайте у розділі Орієнтація паперу у головному вхідному лотку.

    Завантажте папір у лоток

  5. 5.

    Відрегулюйте напрямні так, щоб вони злегка торкалися стосу паперу, але не згинали його.

    ПРИМІТКА.Не встановлюйте напрямні для паперу впритул до стосу паперу.

    ПРИМІТКА.Щоб попередити застрягання, встановлюйте напрямні для паперу чітко відповідно до розміру паперу і не перевантажуйте лоток.

    Відрегулюйте бокові напрямні

  6. 6.

    Якщо папір формату A4, Letter або меншого, закрийте кришку головного вхідного лотка. Використовуйте вікно стосу паперу, щоб переконатися, що папір завантажено правильно.

    Закрийте кришку лотка


Лотки для паперу

Орієнтація паперу у головному вхідному лотку

Тип паперу | Орієнтація зображення | Режим дуплексного друку | Розмір паперу | Як завантажити папір
Фірмові або попередньо роздруковані бланки | Книжкова орієнтація | Односторонній друк | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, Japanese Postcard (Postcard (JIS)), Double Japan Postcard Rotated (Double Postcard (JIS)) | Лицьовою стороною догори Верхній край спрямований у виріб
 |  | Двосторонній друк | Letter, Legal, Oficio (8,5 x 13), A4 | Лицьовою стороною догори Верхній край спрямований у виріб
Перфорований | Portrait (Книжкова) | Односторонній друк | Letter, Legal, Executive, Statement, Oficio (8,5 x 13), 4 x 6, 5 x 8, A4, A5, A6, RA5, B5 (JIS), B6 (JIS), 10 x 15 см, Oficio (216 x 340), 16K 195 x 270 мм, 16K 184 x 260 мм, 16K 197 x 273 мм, Japanese Postcard (Postcard (JIS)), Double Japan Postcard Rotated (Double Postcard (JIS)) | Лицьовою стороною догори Отворами до лівого боку пристрою
 |  | Двосторонній друк | Letter, Legal, Oficio (8,5 x 13), A4 | Лицьовою стороною догори Отворами до лівого боку пристрою


Лотки для паперу

Завантаження і друк конвертів

Цей розділ містить інформацію з таких тем:

  • Вступ
  • Друк конвертів
  • Орієнтація конвертів


Лотки для паперу

Вступ

Нижче наведено вказівки щодо друку і завантаження конвертів. Лоток першочергового подавання вміщує до 10 конвертів. Головний вхідний лоток уміщує до 10 конвертів.

Для друку конвертів із використанням ручної подачі виконайте вказані дії, щоб вибрати правильні налаштування драйвера друку, а тоді завантажте конверти у лоток, попередньо надіславши завдання друку на принтер.


Лотки для паперу

Друк конвертів

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер у списку принтерів і натисніть або торкніться кнопки Властивості або Установки, щоб відкрити драйвер друку.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

  3. 3.

    Виберіть вкладку Папір/Якість.

  4. 4.

    У розкривному списку Розмір паперу виберіть потрібний розмір для конвертів.

  5. 5.

    У розкривному списку Тип паперу виберіть Конверт.

  6. 6.

    У розкривному списку Джерело паперу виберіть Ручна подача.

  7. 7.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK.

  8. 8.

    Для друку в діалоговому вікні Друк натисніть кнопку OK.


Лотки для паперу

Орієнтація конвертів

Лоток | Конверт | Завантаження конвертів
Лоток першочергової подачі | Конверт #10, конверт Monarch, конверт B5, конверт C5, конверт DL | Друком догори Короткий край із поштовою маркою спрямований у виріб
Головний вхідний лоток | Конверт #10, конверт Monarch, конверт B5, конверт C5, конверт DL | Друком догори Короткий край із поштовою маркою спрямований у виріб


Лотки для паперу

Завантаження і друк наклейок

Цей розділ містить інформацію з таких тем:

  • Вступ
  • Ручна подача наклейок
  • Орієнтація наклейок


Лотки для паперу

Вступ

Нижче наведено вказівки щодо друку і завантаження наклейок.

Для друку наклейок із використанням ручної подачі виконайте вказані дії, щоб вибрати правильні налаштування драйвера друку, а тоді завантажте наклейки у лоток, попередньо надіславши завдання друку на принтер. У разі ручної подачі принтер очікує перед друком завдання, поки не буде виявлено, що лоток було відкрито.


Лотки для паперу

Ручна подача наклейок

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер у списку принтерів і натисніть або торкніться кнопки Властивості або Параметри, щоб відкрити драйвер друку.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

  3. 3.

    Клацніть на вкладці Папір/Якість.

  4. 4.

    У розкривному списку Розмір паперу виберіть потрібний розмір для аркушів із наклейками.

  5. 5.

    У розкривному списку Тип паперу виберіть Наклейки.

  6. 6.

    У розкривному списку Джерело паперу виберіть Ручна подача.

  7. 7.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK.

  8. 8.

    Для друку в діалоговому вікні Друк натисніть кнопку OK.


Лотки для паперу

Орієнтація наклейок

Лоток | Завантаження наклейок
Лоток першочергової подачі | Лицьовою стороною догори Верхній край спрямований у принтер Завантажуйте наклейки лицьовою стороною догори
Головний вхідний лоток | Лицьовою стороною догори Верхній край спрямований у принтер Завантажуйте наклейки лицьовою стороною догори


Витратні матеріали, аксесуари та деталі

  • Замовлення витратних матеріалів, аксесуарів та запасних частин
  • Налаштування параметрів захисту витратних матеріалів HP
  • Заміна картриджів із тонером
  • Заміна барабана формування зображення

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM227MFP.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Витратні матеріали, аксесуари та деталі

Замовлення витратних матеріалів, аксесуарів та запасних частин

Цей розділ містить інформацію з таких тем:

  • Замовлення
  • Витратні матеріали та аксесуари
  • Деталі для самостійної заміни користувачем


Витратні матеріали, аксесуари та деталі

Замовлення

Замовлення витратних матеріалів і паперу | www.hp.com/go/suresupply
Замовлення фірмових деталей та аксесуарів HP | www.hp.com/buy/parts
Замовлення в центрі обслуговування або центрі технічної підтримки. | Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
Замовлення через вбудований веб-сервер HP (EWS) | Щоб отримати доступ, у підтримуваному веб-браузері на комп’ютері в полі адреси/URL введіть ІР-адресу принтера або ім’я хоста. Вбудований веб-сервер містить посилання на веб-сайт HP SureSupply, що забезпечує можливості для придбання оригінальних витратних матеріалів HP.


Витратні матеріали, аксесуари та деталі

Витратні матеріали та аксесуари

Елемент | Опис | Номер картриджа | Номер компонента
Supplies (Витратні матеріали)
Картридж з чорним тонером LaserJet HP 30A | Змінний картридж із чорним тонером стандартної ємності | 30A | CF230A
Картридж з чорним тонером HP 30X Black LaserJet | Змінний картридж із чорним тонером високої ємності | 30 X | CF230X
Картридж з чорним тонером LaserJet HP 31A | Змінний картридж із чорним тонером стандартної ємності | 31A | CF231A
Оригінальний барабан формування зображення HP 32A LaserJet | Барабан формування зображення | 32A | CF232A


Витратні матеріали, аксесуари та деталі

Деталі для самостійної заміни користувачем

Для багатьох принтерів HP LaserJet можна замовити запасні частини, які користувач може замінити самостійно, щоб скоротити час простою для ремонту. Більше інформації щодо програми самостійного ремонту та переваг, які вона пропонує, можна знайти на веб-сторінках www.hp.com/go/csr-support і www.hp.com/go/csr-faq.

Оригінальні запасні частини HP можна замовити на веб-сайті www.hp.com/buy/parts або в уповноваженому компанією HP центрі обслуговування та підтримки. Для замовлення потрібно знати принаймні одне з переліченого нижче: код замовлення деталі, серійний номер (можна знайти на задній панелі принтера), номер виробу або назву принтера.

  • •

    Деталі, наведені як деталі для обов’язкової самостійної заміни, мають встановлюватися користувачами. В іншому разі обслуговуючий персонал компанії HP може виконати платний ремонт. Гарантія HP не передбачає обслуговування для цих компонентів ані на місці, ані в сервісному центрі.

  • •

    Деталі, наведені як деталі для необов’язкової самостійної заміни, можуть бути безкоштовно встановлені обслуговуючим персоналом компанії HP на ваше прохання протягом гарантійного періоду обслуговування принтера.

Елемент | Опис | Параметри самостійної заміни | Номер компонента
Змінний плівковий блок АПД | Змінна плівка для подавача документів | Обов’язково | RM2 1185 000CN


Витратні матеріали, аксесуари та деталі

Налаштування параметрів захисту витратних матеріалів HP

  • Вступ
  • Увімкнення або вимкнення функції політики щодо картриджів
  • Увімкнення або вимкнення функції захисту картриджів


Витратні матеріали, аксесуари та деталі

Вступ

Використовуйте Політику компанії HP щодо картриджів та систему захисту картриджів для керування тим, які картриджі встановлювати у принтер, і для захисту встановлених картриджів від крадіжки.

  • •

    Cartridge Policy (Політика щодо картриджів): ця функція захищає принтер від контрафактних картриджів з тонером, дозволяючи використовувати тільки оригінальні картриджі HP. Використання оригінальних картриджів HP гарантує найкращу якість друку. Якщо встановити картридж, який не є оригінальним картриджем HP, на панелі керування принтера з’явиться повідомлення, що картридж не дозволений, та інформація про подальші дії.

  • •

    Cartridge Protection (Захист картриджів): ця функція виконує постійну прив’язку картриджа з тонером до певного принтера або набору принтерів, щоб його не можна було використовувати в іншому принтері. Захищаючи картриджі, ви захищаєте свої інвестиції. Якщо цю функцію увімкнено, у разі спроби перенести картридж з оригінального принтера на інший неавторизований принтер, інший принтер не дозволить його використання. На панелі керування принтера з’явиться повідомлення, що картридж захищений, та інформація про подальші дії.

    ПОПЕРЕДЖЕННЯ.Після увімкнення системи захисту картриджів для принтера, всі подальші картриджі з тонером, які буде встановлено у принтер, захищаються автоматично та постійно. Щоб не захищати новий картридж, вимкніть цю функцію до встановлення нового картриджа.

    Відключення функції захисту картриджів не діє на картриджі, встановлені раніше.

Обидві функції вимкнені за замовчуванням. Дотримуйтесь цих процедур, щоб увімкнути або вимкнути їх.


Витратні матеріали, аксесуари та деталі

Увімкнення або вимкнення функції політики щодо картриджів

Цей розділ містить інформацію з таких тем:

  • Використання панелі керування принтера для увімкнення функції політики щодо картриджів
  • Використання панелі керування принтера для вимкнення функції політики щодо картриджів
  • Використання вбудованого сервера HP (EWS) для увімкнення функції політики щодо картриджів
  • Використання вбудованого сервера HP (EWS) для вимкнення функції політики щодо картриджів
  • Повідомлення про помилки політики щодо картриджів на панелі керування


Витратні матеріали, аксесуари та деталі

Використання панелі керування принтера для увімкнення функції політики щодо картриджів

  1. 1.

    Відкрийте меню, торкнувши або натиснувши кнопку налаштування [image] або OK на панелі керування принтера.

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Supply Settings (Налаштування витратних матеріалів)

    • •

      Cartridge Policy (Політика щодо картриджів)

  3. 3.

    Виберіть Authorized HP (Авторизовані HP).


Витратні матеріали, аксесуари та деталі

Використання панелі керування принтера для вимкнення функції політики щодо картриджів

  1. 1.

    Відкрийте меню, торкнувши або натиснувши кнопку налаштування [image] або OK на панелі керування принтера.

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Supply Settings (Налаштування витратних матеріалів)

    • •

      Cartridge Policy (Політика щодо картриджів)

  3. 3.

    Виберіть Off (Вимк.).


Витратні матеріали, аксесуари та деталі

Використання вбудованого сервера HP (EWS) для увімкнення функції політики щодо картриджів

  1. 1.

    Відкрийте вкладку HP EWS.

    1. a.

      2-рядкові панелі керування: ІР-адресу вказано на дисплеї панелі керування.

      Сенсорні панелі керування: Відкривши головний екран на панелі керування принтера, натисніть кнопку Network (Мережа) [image], щоб відобразити IP-адресу або ім’я хоста.

    2. b.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

  2. 2.

    Виберіть вкладку System (Система).

  3. 3.

    На лівій навігаційній панелі виберіть Supply Settings (Параметри витратних матеріалів).

  4. 4.

    У розкривному списку Cartridge Policy (Політика щодо картриджів) виберіть Authorized HP (Авторизовано HP).

  5. 5.

    Натисніть кнопку Apply (Застосувати).


Витратні матеріали, аксесуари та деталі

Використання вбудованого сервера HP (EWS) для вимкнення функції політики щодо картриджів

  1. 1.

    Відкрийте вкладку HP EWS.

    1. a.

      2-рядкові панелі керування: ІР-адресу вказано на дисплеї панелі керування.

      Сенсорні панелі керування: Відкривши головний екран на панелі керування принтера, натисніть кнопку Network (Мережа) [image], щоб відобразити IP-адресу або ім’я хоста.

    2. b.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

  2. 2.

    Виберіть вкладку System (Система).

  3. 3.

    На лівій навігаційній панелі виберіть Supply Settings (Параметри витратних матеріалів).

  4. 4.

    У розкривному меню Cartridge Policy (Політика щодо картриджів) виберіть Off (Вимк.).

  5. 5.

    Натисніть кнопку Apply (Застосувати).


Витратні матеріали, аксесуари та деталі

Повідомлення про помилки політики щодо картриджів на панелі керування

Повідомлення про помилку | Опис | Рекомендована дія
10.30.0X Unauthorized <Color> Cartridge (Недозволений <колір> картридж) | Адміністратор налаштував принтер так, що можна використовувати лише оригінальні витратні матеріали HP, на які поширюється гарантія. Щоб продовжити друк, картридж потрібно замінити. | Замініть картридж оригінальним картриджем із тонером HP. Якщо ви вважаєте, що придбали оригінальні витратні матеріали HP, відвідайте веб-сайт www.hp.com/go/anticounterfeit, щоб визначити, чи картридж є оригінальним картриджем HP і дізнатися, як діяти в протилежному випадку.


Витратні матеріали, аксесуари та деталі

Увімкнення або вимкнення функції захисту картриджів

Цей розділ містить інформацію з таких тем:

  • Використання панелі керування принтера для увімкнення функції захисту картриджа
  • Використання панелі керування принтера для вимкнення функції захисту картриджа
  • Використання вбудованого сервера HP (EWS) для увімкнення функції захисту картриджа
  • Використання вбудованого сервера HP (EWS) для вимкнення функції захисту картриджа
  • Повідомлення про помилки щодо захисту картриджів на панелі керування


Витратні матеріали, аксесуари та деталі

Використання панелі керування принтера для увімкнення функції захисту картриджа

  1. 1.

    Відкрийте меню, торкнувши або натиснувши кнопку налаштування [image] або OK на панелі керування принтера.

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Supply Settings (Налаштування витратних матеріалів)

    • •

      Cartridge Protection (Захист картриджів)

  3. 3.

    Виберіть Cartridge Protection (Захист картриджів).

  4. 4.

    Коли з’явиться повідомлення про підтвердження, виберіть Continue (Продовжити), щоб увімкнути функцію.

    ПОПЕРЕДЖЕННЯ.Після увімкнення системи захисту картриджів для принтера всі подальші картриджі з тонером, які буде встановлено у принтер, захищаються автоматично та постійно. Щоб не захищати новий картридж, вимкніть функцію захисту картриджів до встановлення нового картриджа.

    Відключення функції захисту картриджів не діє на картриджі, встановлені раніше.


Витратні матеріали, аксесуари та деталі

Використання панелі керування принтера для вимкнення функції захисту картриджа

  1. 1.

    Відкрийте меню, торкнувши або натиснувши кнопку налаштування [image] або OK на панелі керування принтера.

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Supply Settings (Налаштування витратних матеріалів)

    • •

      Cartridge Protection (Захист картриджів)

  3. 3.

    Виберіть Off (Вимк.).


Витратні матеріали, аксесуари та деталі

Використання вбудованого сервера HP (EWS) для увімкнення функції захисту картриджа

  1. 1.

    Відкрийте вкладку HP EWS.

    1. a.

      2-рядкові панелі керування: ІР-адресу вказано на дисплеї панелі керування.

      Сенсорні панелі керування: Відкривши головний екран на панелі керування принтера, натисніть кнопку Network (Мережа) [image], щоб відобразити IP-адресу або ім’я хоста.

    2. b.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

  2. 2.

    Виберіть вкладку System (Система).

  3. 3.

    На лівій навігаційній панелі виберіть Supply Settings (Параметри витратних матеріалів).

  4. 4.

    У розкривному меню Cartridge Protection (Захист картриджів) виберіть Protect Cartridges (Захистити картриджі).

  5. 5.

    Натисніть кнопку Apply (Застосувати).

    ПОПЕРЕДЖЕННЯ.Після увімкнення системи захисту картриджів для принтера всі подальші картриджі з тонером, які буде встановлено у принтер, захищаються автоматично та постійно. Щоб не захищати новий картридж, вимкніть функцію захисту картриджів до встановлення нового картриджа.

    Відключення функції захисту картриджів не діє на картриджі, встановлені раніше.


Витратні матеріали, аксесуари та деталі

Використання вбудованого сервера HP (EWS) для вимкнення функції захисту картриджа

  1. 1.

    Відкрийте вкладку HP EWS.

    1. a.

      2-рядкові панелі керування: ІР-адресу вказано на дисплеї панелі керування.

      Сенсорні панелі керування: Відкривши головний екран на панелі керування принтера, натисніть кнопку Network (Мережа) [image], щоб відобразити IP-адресу або ім’я хоста.

    2. b.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

  2. 2.

    Виберіть вкладку System (Система).

  3. 3.

    На лівій навігаційній панелі виберіть Supply Settings (Параметри витратних матеріалів).

  4. 4.

    У розкривному списку Cartridge Protection (Захист картриджів) виберіть Off (Вимк.).

  5. 5.

    Натисніть кнопку Apply (Застосувати).


Витратні матеріали, аксесуари та деталі

Повідомлення про помилки щодо захисту картриджів на панелі керування

Повідомлення про помилку Опис Рекомендована дія

10.57.0X Protected <Color> Cartridge (Захищений <колір> картридж)

Картридж можна використовувати лише у принтері або наборі принтерів, на яких було увімкнено для нього функцію захисту картриджів HP.

Функція захисту картриджів HP дозволяє адміністраторові обмежити використання картриджа лише на одному принтері або наборі принтерів. Щоб продовжити друк, картридж потрібно замінити.

Замініть картридж на новий картридж із тонером.


Витратні матеріали, аксесуари та деталі

Заміна картриджів із тонером

  • Вступ
  • Інформація про картридж із тонером
  • Виймання та заміна картриджа з тонером


Витратні матеріали, аксесуари та деталі

Вступ

Нижче наведено докладні відомості про картридж із тонером для принтера та вказівки щодо його заміни.


Витратні матеріали, аксесуари та деталі

Інформація про картридж із тонером

Цей принтер повідомляє, коли рівень тонера в картриджі знизиться. Реальний залишок ресурсу картриджа з тонером може бути різним. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною.

Щоб придбати картриджі або перевірити сумісність певного картриджу з цим принтером, відвідайте веб-сайт HP SureSupply за адресою www.hp.com/go/suresupply. Прокрутіть сторінку до самого низу і перевірте правильність вибору країни/регіону.

Елемент | Опис | Номер картриджа | Номер компонента
Картридж з чорним тонером LaserJet HP 30A | Змінний картридж із чорним тонером стандартної ємності | 30A | CF230A
Картридж з чорним тонером HP 30X Black LaserJet | Змінний картридж із чорним тонером високої ємності | 30 X | CF230X
Картридж з чорним тонером LaserJet HP 31A | Змінний картридж із чорним тонером стандартної ємності | 31A | CF231A

ПРИМІТКА.Високоефективний картридж із тонером містить більше тонера порівняно із картриджем стандартної місткості, що дозволяє надрукувати більше сторінок. Детальнішу інформацію можна знайти на веб-сайті www.hp.com/go/learnaboutsupplies.

Не відкривайте упаковку з картриджем із тонером, якщо ви не будете його використовувати.

ПОПЕРЕДЖЕННЯ.Щоб уникнути пошкодження картриджа з тонером, не залишайте його під дією світла довше, ніж на кілька хвилин.

На цій ілюстрації зображено компоненти картриджа з тонером.

Компоненти картриджа з тонером

1

Картридж із тонером

ПОПЕРЕДЖЕННЯ.Якщо тонер потрапить на одяг, витріть одяг сухою ганчіркою і виперіть його в холодній воді. Гаряча вода перешкоджає видаленню тонера з тканини.

ПРИМІТКА.Інформацію про утилізацію використаного картриджа з тонером читайте на коробці картриджа.


Витратні матеріали, аксесуари та деталі

Виймання та заміна картриджа з тонером

  1. 1.

    Підніміть блок сканера.

    Піднімання блока сканера

  2. 2.

    Відкрийте кришку доступу до картриджів.

    Відкрийте кришку доступу до картриджів

  3. 3.

    Вийміть використаний картридж із тонером із принтера.

    Вийміть картридж із тонером

  4. 4.

    Вийміть новий картридж із тонером із коробки та потягніть за язичок вивільнення на упаковці.

    Вийміть картридж із тонером із коробки

  5. 5.

    Вийміть новий картридж із розпечатаної упаковки. Покладіть використаний картридж із тонером у пакет для утилізації.

    Вийміть новий картридж із тонером з упаковки

  6. 6.

    Вирівняйте новий картридж із тонером відповідно до напрямних усередині принтера і щільно вставте картридж.

    Встановіть картридж із тонером

  7. 7.

    Закрийте кришку доступу до картриджів.

    Закрийте кришку доступу до картриджів

  8. 8.

    Опустіть блок сканера.

    Опускання блока сканера


Витратні матеріали, аксесуари та деталі

Заміна барабана формування зображення

  • Вступ
  • Інформація про барабан формування зображення
  • Виймання та заміна барабана формування зображення


Витратні матеріали, аксесуари та деталі

Вступ

Нижче наведено докладні відомості про барабан формування зображення для принтера та вказівки щодо його заміни.


Витратні матеріали, аксесуари та деталі

Інформація про барабан формування зображення

Цей принтер повідомляє, коли барабан формування зображення слід замінити. Реальний ресурс барабана формування зображення може бути відрізнятися. Подбайте про запасний комплект барабана формування зображення, який можна буде встановити, коли якість друку стане неприйнятною.

Щоб придбати барабани формування зображення для цього принтера, відвідайте веб-сайт HP SureSupply за адресою www.hp.com/go/suresupply. Прокрутіть сторінку до самого низу і перевірте правильність вибору країни/регіону.

Елемент | Опис | Номер картриджа | Код замовлення
HP 32A оригінальний барабан формування зображення LaserJet | Змінний барабан формування зображення | 32A | CF232A

Не відкривайте упаковку з барабаном формування зображення, якщо ви не будете його використовувати.

ПОПЕРЕДЖЕННЯ.Щоб уникнути пошкодження барабана формування зображення, не залишайте його під дією світла довше, ніж на кілька хвилин. Накривайте барабан формування зображення, якщо виймаєте його із принтера на тривалий час.

На цій ілюстрації зображені компоненти барабана формування зображення.

Компоненти барабана формування зображення

1

Барабан формування зображення

ПОПЕРЕДЖЕННЯ.Не торкайтесь барабана формування зображення. Відбитки пальців можуть призводити до погіршення якості друку.

Інформацію про утилізацію використаних барабанів формування зображення можна знайти на пакуванні.


Витратні матеріали, аксесуари та деталі

Виймання та заміна барабана формування зображення

  1. 1.

    Підніміть блок сканера.

    Піднімання блока сканера

  2. 2.

    Відкрийте кришку доступу до картриджів.

    Відкрийте кришку доступу до картриджів

  3. 3.

    Вийміть картридж із тонером із принтера.

    Вийміть картридж із тонером

  4. 4.

    Вийміть використаний барабан формування зображення з принтера.

    Вийміть барабан формування зображення

  5. 5.

    Вийміть новий барабан формування зображення із коробки та відкрийте упаковку.

    Вийміть барабан формування зображення з коробки

  6. 6.

    Вийміть новий барабан формування зображення з упаковки.

    Вийміть барабан формування зображення з коробки

  7. 7.

    Не торкайтесь барабана формування зображення. Відбитки пальців на барабані формування зображення можуть погіршити якість друку.

    Не торкайтесь барабана формування зображення

  8. 8.

    Вирівняйте новий барабан формування зображення відповідно до напрямних усередині принтера і щільно вставте барабан.

    Встановлення барабана формування зображення

  9. 9.

    Вирівняйте картридж із тонером відповідно до напрямних усередині принтера і щільно вставте картридж.

    Встановіть картридж із тонером

  10. 10.

    Закрийте кришку доступу до картриджів.

    Закрийте кришку доступу до картриджів

  11. 11.

    Опустіть блок сканера.

    Опускання блока сканера


Друк

  • Завдання друку (Windows)
  • Завдання друку (OS X)
  • Мобільний друк
  • Прямий друк із USB (лише для моделей із сенсорним екраном)

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM227MFP.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Друк

Завдання друку (Windows)

Цей розділ містить інформацію з таких тем:

  • Як друкувати (Windows)
  • Автоматичний друк з обох сторін (Windows)
  • Двосторонній друк із подачею вручну (Windows)
  • Друк кількох сторінок на одному аркуші (Windows)
  • Вибір типу паперу (Windows)
  • Додаткові завдання друку


Друк

Як друкувати (Windows)

Подана процедура описує базовий процес друку в ОС Windows.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер у списку принтерів. Щоб змінити налаштування, натисніть кнопку Властивості або Параметри, щоб відкрити драйвер принтера.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

    ПРИМІТКА.Для отримання детальнішої інформації натисніть кнопку довідки (?) у драйвері принтера.

    ПРИМІТКА.Ваш драйвер принтера може виглядати по-іншому, ніж показано тут, однак дії будуть такі самі.

    Вікно вибору пристрою

  3. 3.

    Вибираючи вкладки в драйвері друку, налаштуйте доступні параметри. Наприклад, налаштуйте орієнтацію паперу у вкладці Кінцева обробка, а у вкладці Папір / Якість встановіть джерело подачі паперу, тип паперу, розмір паперу та параметри якості.

    Вкладка "Кінцева обробка"

  4. 4.

    Натисніть OK, щоб повернутися до діалогового вікна Друк. У цьому вікні виберіть кількість копій, яку потрібно надрукувати.

  5. 5.

    Щоб надрукувати завдання, натисніть кнопку OK.


Друк

Автоматичний друк з обох сторін (Windows)

Виконуйте ці дії для принтерів із встановленим пристроєм автоматичного двостороннього друку. На принтерах, де не встановлено пристрій автоматичного двостороннього друку, або для друку на папері, який не підтримується пристроєм двостороннього друку, можна друкувати на двох сторонах вручну.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер у списку принтерів і натисніть або торкніться кнопки Властивості або Параметри, щоб відкрити драйвер друку.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

  3. 3.

    Виберіть вкладку Кінцева обробка.

  4. 4.

    Поставте прапорець у полі Друкувати на дві сторони. Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK.

  5. 5.

    Для друку в діалоговому вікні Друк натисніть кнопку OK.


Друк

Двосторонній друк із подачею вручну (Windows)

Використовуйте ці дії для принтерів, де не встановлено пристрій автоматичного двостороннього друку, або для друку на папері, який не підтримується пристроєм двостороннього друку.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер у списку принтерів і натисніть або торкніться кнопки Властивості або Параметри, щоб відкрити драйвер друку.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

  3. 3.

    Виберіть вкладку Кінцева обробка.

  4. 4.

    Поставте прапорець у полі Друкувати на дві сторони (вручну). Натисніть OK, щоб надрукувати першу сторінку кожного аркуша завдання.

  5. 5.

    Вийміть стос надрукованих аркушів із вихідного лотка і покладіть його в лоток 1.

  6. 6.

    Якщо з'явиться підказка, натисніть на панелі керування принтера відповідну кнопку, щоб продовжити.


Друк

Друк кількох сторінок на одному аркуші (Windows)

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер у списку принтерів і натисніть або торкніться кнопки Властивості або Параметри, щоб відкрити драйвер друку.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

  3. 3.

    Виберіть вкладку Кінцева обробка.

  4. 4.

    Виберіть кількість сторінок на аркуші в розкривному меню Кількість сторінок на аркуші.

  5. 5.

    Виберіть правильні налаштування для параметрів Друкувати межі сторінки, Порядок сторінок та Орієнтація. Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK.

  6. 6.

    Для друку в діалоговому вікні Друк натисніть кнопку OK.


Друк

Вибір типу паперу (Windows)

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер у списку принтерів і натисніть або торкніться кнопки Властивості або Параметри, щоб відкрити драйвер друку.

    ПРИМІТКА.Назва кнопок може бути для різних програм різною.

    ПРИМІТКА.Щоб отримати доступ до цих функцій з меню пуску ОС Windows 8 чи 8.1, виберіть Пристрої, Друк, тоді виберіть принтер.

  3. 3.

    Виберіть вкладку Папір/Якість.

  4. 4.

    У розкривному списку Тип паперу виберіть Додатково...

  5. 5.

    Розгорніть список параметрів Тип: .

  6. 6.

    Розгорніть категорію типів паперу, яка найбільше відповідає використовуваному паперу.

  7. 7.

    Виберіть параметр типу паперу, який використовується, а потім натисніть кнопку OK.

  8. 8.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK. Для друку в діалоговому вікні Друк натисніть кнопку OK.


Друк

Додаткові завдання друку

Зайдіть на сайт www.hp.com/support/ljM227MFP.

Ви матимете змогу переглянути вказівки щодо виконання спеціальних завдань друку, зокрема:

  • •

    створення та використання ярликів швидкого виклику друку для Windows;

  • •

    вибір формату паперу і використання власних налаштувань формату паперу;

  • •

    вибір орієнтації сторінки;

  • •

    створення брошури;

  • •

    масштабування документа відповідно до вибраного розміру паперу;

  • •

    друк першої і останньої сторінок на нестандартному папері;

  • •

    друк водяних знаків на документі.


Друк

Завдання друку (OS X)

Цей розділ містить інформацію з таких тем:

  • Як друкувати (OS X)
  • Автоматичний друк з обох сторін аркуша (OS X)
  • Друк з обох сторін аркуша з подаванням паперу вручну (OS X)
  • Друк кількох сторінок на одному аркуші (OS X)
  • Вибір типу паперу (OS X)
  • Додаткові завдання друку


Друк

Як друкувати (OS X)

Подана процедура описує базовий процес друку в OS X.

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    Виберіть принтер.

  3. 3.

    Клацніть пункт Show Details (Детальніше) або Copies & Pages (Копії та сторінки) і виберіть інші меню для налаштування параметрів друку.

    ПРИМІТКА.Назва елемента може різнитися для різних програм.

  4. 4.

    Натисніть кнопку Print (Друк).


Друк

Автоматичний друк з обох сторін аркуша (OS X)

ПРИМІТКА.Наведена тут інформація стосується принтерів із пристроєм автоматичного двостороннього друку.

ПРИМІТКА.Ця функція доступна у разі встановлення драйвера друку HP. У разі використання AirPrint вона може бути недоступна.

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    Виберіть принтер.

  3. 3.

    Клацніть пункт Show Details (Детальніше) або Copies & Pages (Копії та сторінки) і виберіть меню Layout (Компонування).

    ПРИМІТКА.Назва елемента може різнитися для різних програм.

  4. 4.

    Виберіть параметри зшивання у випадному списку Two-Sided (Двосторонній).

  5. 5.

    Натисніть кнопку Print (Друк).


Друк

Друк з обох сторін аркуша з подаванням паперу вручну (OS X)

ПРИМІТКА.Ця функція доступна у разі встановлення драйвера друку HP. У разі використання AirPrint вона може бути недоступна.

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    Виберіть принтер.

  3. 3.

    Клацніть пункт Show Details (Детальніше) або Copies & Pages (Копії та сторінки) і виберіть меню Manual Duplex (Ручний дуплекс).

    ПРИМІТКА.Назва елемента може різнитися для різних програм.

  4. 4.

    Клацніть поле Manual Duplex (Ручний дуплекс) і виберіть параметр зшивання.

  5. 5.

    Натисніть кнопку Print (Друк).

  6. 6.

    У принтері вийміть увесь чистий папір із лотка 1.

  7. 7.

    Вийміть стос надрукованих аркушів із вихідного відсіку та вставте його у вхідний лоток надрукованою стороною донизу.

  8. 8.

    Якщо з'явиться підказка, натисніть на панелі керування принтера відповідну кнопку, щоб продовжити.


Друк

Друк кількох сторінок на одному аркуші (OS X)

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    Виберіть принтер.

  3. 3.

    Клацніть пункт Show Details (Детальніше) або Copies & Pages (Копії та сторінки) і виберіть меню Layout (Компонування).

    ПРИМІТКА.Назва елемента може різнитися для різних програм.

  4. 4.

    Виберіть із розкривного списку Pages per Sheet (Сторінок на аркуш) кількість сторінок, які потрібно надрукувати на кожному аркуші.

  5. 5.

    В області Layout Direction (Напрямок компонування) виберіть послідовність і розташування сторінок на аркуші.

  6. 6.

    У меню Borders (Поля) виберіть тип поля для друку навколо кожної сторінки на аркуші.

  7. 7.

    Натисніть кнопку Print (Друк).


Друк

Вибір типу паперу (OS X)

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    Виберіть принтер.

  3. 3.

    Клацніть пункт Show Details (Детальніше) або Copies & Pages (Копії та сторінки) і виберіть меню Media & Quality (Носії та якість) або Paper/Quality (Папір/Якість).

    ПРИМІТКА.Назва елемента може різнитися для різних програм.

  4. 4.

    Виберіть параметри в меню Media & Quality (Носії та якість) або Paper/Quality (Папір/Якість).

    ПРИМІТКА.Цей список містить основний набір доступних параметрів. Деякі параметри доступні не у всіх принтерів.

    • •

      Media Type (Типи носія): Виберіть параметр типу паперу для завдання друку.

    • •

      Print Quality (Якість друку): Виберіть рівень роздільної здатності для завдання друку.

    • •

      Edge-To-Edge Printing (Друк від краю до краю): Вибирайте цей параметр для друку біля країв паперу.

    • •

      EconoMode (Економний режим): Вибирайте цей параметр для заощадження тонера під час друку чорнових варіантів документів.

  5. 5.

    Натисніть кнопку Print (Друк).


Друк

Мобільний друк

http://www.hp.com http://www.hpe.com


Друк

Вступ

HP пропонує численні портативні рішення та рішення ePrint, які забезпечують можливість зручного друку за допомогою принтера HP з ноутбука, планшета, смартфона та інших мобільних пристроїв. Щоб переглянути весь список та вибрати потрібний варіант, перейдіть на сайт www.hp.com/go/LaserJetMobilePrinting.

ПРИМІТКА.Оновіть вбудоване програмне забезпечення принтера, щоб пересвідчитися, що всі можливості мобільного друку та ePrint підтримуються.

  • Вступ
  • Друк у режимі Wi-Fi Direct та NFC (лише для бездротових моделей)
  • HP ePrint з використанням ел. пошти
  • Програмне забезпечення HP ePrint
  • AirPrint
  • Вбудована функція друку Android


Друк

Друк у режимі Wi-Fi Direct та NFC (лише для бездротових моделей)

Функції Wi-Fi Direct та NFC (Near Field Communication – зв'язок на невеликих відстанях) забезпечують можливість друку з бездротових мобільних пристроїв без під'єднання до мережі чи Інтернету. Зв'язок NFC забезпечує легке з'єднання для безпосереднього друку для мобільних пристроїв; для цього слід лише торкнутись пристрою.

Технології Wi-Fi Direct і NFC підтримуються не всіма мобільними операційними системами. Якщо мобільний пристрій не підтримує стандарт Wi-Fi Direct, потрібно змінити бездротове мережеве підключення пристрою на підключення Wi-Fi Direct для принтера перед початком друку.

ПРИМІТКА.Для мобільних пристроїв, які не підтримують Wi-Fi Direct, через Wi-Fi Direct доступний тільки друк. Після використання Wi-Fi Direct для друку, потрібно знову під'єднатися до локальної мережі з метою доступу до Інтернету.

Щоб отримати доступ до Wi-Fi Direct на принтері, використовуючи HP Director, виконайте такі дії:

  1. 1.

    На головному екрані на панелі керування принтера торкніться кнопки Connection Information (Інформація про з'єднання) [image].

  2. 2.

    Відкрийте такі меню:

    • •

      Wi-Fi Direct

    • •

      Налаштування

    • •

      Спосіб підключення

  3. 3.

    Виберіть один із викладених далі способів підключення:

    • •

      Automatic (Автоматично): якщо вибрати цей спосіб, для пароля встановлюється значення 12345678.

    • •

      Manual (Вручну): якщо вибрати цей спосіб, буде згенеровано випадковий пароль захисту.

  4. 4.

    На мобільному пристрої відкрийте меню Wi-Fi або Wi-Fi Direct.

  5. 5.

    У списку доступних мереж виберіть ім'я принтера.

    ПРИМІТКА.Якщо ім'я принтера не відображається, можливо, пристрій поза діапазоном дії сигналу Wi-Fi Direct. Перемістіть пристрій ближче до принтера.

  6. 6.

    Якщо потрібно, введіть пароль Wi-Fi Direct.

    ПРИМІТКА.Для пристроїв Android, які підтримують Wi-Fi Direct, якщо для способу підключення встановлено Automatic (Автоматично), підключення відбувається автоматично без уведення паролю. Якщо для способу підключення встановлено Manual (Вручну), необхідно буде або натиснути кнопку OK, або ввести персональний ідентифікаційний код (PIN) — який відображається на панелі керування принтера — як пароль на мобільному пристрої.

    ПРИМІТКА.Щоб отримати доступ до пароля Wi-Fi Direct, на головному екрані на панелі керування принтера торкніться кнопки Connection Information (Інформація про з'єднання) [image].

  7. 7.

    Відкрийте документ, а потім виберіть параметр Print (Друкувати).

    ПРИМІТКА.Якщо мобільний пристрій не підтримує друк, установіть мобільну програму HP ePrint.

  8. 8.

    Виберіть пристрій зі списку наявних принтерів, а тоді виберіть Print (Друкувати).

  9. 9.

    Після завершення завдання друку деякі мобільні пристрої потрібно повторно підключати до локальної мережі.

  • •

    Планшети та телефони з Android 4.0 та пізнішої версії з установленим плагіном HP Print Service або Mopria

  • •

    Більшість комп'ютерів, планшетів та ноутбуків з Windows 8.1 з установленим драйвером друку HP

Пристрої на комп’ютери з такими операційними системами не підтримують Wi-Fi Direct, однак дозволяють друк на принтери, які підтримують:

  • •

    Apple iPhone та iPad

  • •

    Комп’ютери Mac з OS X

Докладніше про друк Wi-Fi Direct читайте на сайті www.hp.com/go/wirelessprinting.

Функції NFC та Wi-Fi Direct можна вмикати та вимикати на панелі керування принтера.

Цей розділ містить інформацію з таких тем:

  • Увімкнення або вимкнення Wi-Fi Direct
  • Змінення імені принтера Wi-Fi Direct


Друк

Увімкнення або вимкнення Wi-Fi Direct

Спершу слід увімкнути функцію Wi-Fi Direct з панелі керування пристрою.

  1. 1.

    На головному екрані на панелі керування пристрою виберіть кнопку Connection Information (Інформація про з'єднання) [image].

  2. 2.

    Відкрийте такі меню:

    • •

      Wi-Fi Direct

    • •

      Settings (Параметри)

    • •

      On/Off (Увімк./Вимк.)

  3. 3.

    Торкніться пункту меню On (Увімк.) Натисненням кнопки Off (Вимк.) ви вимкнете функцію друку Wi-Fi Direct.

ПРИМІТКА.У середовищах, де встановлено два або більше принтерів однієї моделі, радимо присвоювати цим принтерам унікальний ідентифікатор Wi-Fi Direct для полегшення їх ідентифікації під час друку Wi-Fi Direct. Щоб отримати ім'я Wi-Fi Direct, також можна натиснути піктограму Connection Information (Інформація про з'єднання) [image] на головному екрані на панелі керування принтера, а потім піктограму Wi-Fi Direct.


Друк

Змінення імені принтера Wi-Fi Direct

Дотримуйтеся цієї процедури, щоб змінити ім'я принтера Wi-Fi Direct за допомогою вбудованого веб-сервера HP (EWS):

Крок 1. Відкривання вбудованого веб-сервера HP (EWS)

  1. 1.

    На головному екрані на панелі керування пристрою торкніться кнопки Connection Information (Інформація про з’єднання) [image], а потім торкніться кнопки Network Connected (Встановлено з’єднання з мережею) [image] або кнопки Network Wi-Fi ON (Мережу Wi-Fi увімкнено) [image], щоб відобразити ІР-адресу чи назву хоста.

  2. 2.

    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

Крок 2. Змінення імені Wi-Fi Direct

  1. 1.

    Виберіть вкладку Networking (Робота в мережі).

  2. 2.

    На лівій навігаційній панелі клацніть пункт Wi-Fi Direct Setup (Налаштування Wi-Fi Direct).

  3. 3.

    В полі Wi-Fi Direct Name (Ім'я Wi-Fi Direct) введіть нове ім'я.

  4. 4.

    Натисніть Apply (Застосувати).


Друк

HP ePrint з використанням ел. пошти

Функція HP ePrint використовується для друку документів шляхом їх надсилання як вкладення в повідомленні електронної пошти на адресу електронної пошти пристрою з будь-якого пристрою з підтримкою електронної пошти.

Для використання функції HP ePrint виріб повинен відповідати таким вимогам:

  • •

    принтер має бути підключений до кабельної або бездротової мережі й мати доступ до Інтернету;

  • •

    на принтері має бути увімкнено веб-служби HP, і пристрій має бути зареєстровано в програмі HP Connected.

    Виконайте подану нижче процедуру, щоб увімкнути веб-служби HP і зареєструвати виріб у HP Connected:

    ПРИМІТКА.Дії різняться залежно від типу панелі керування.

    1

    2-рядкова панель керування

    2

    Сенсорна панель керування

    2-рядкові панелі керування

    • 1.

      На панелі керування принтера натисніть кнопку Setup (Налаштування) [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    • 2.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

    • 3.

      Виберіть вкладку HP Web Services (веб-служби HP) а потім клацніть Enable (Увімкнути). На принтері буде ввімкнуто веб-служби й буде надруковано інформаційну сторінку.

      Інформаційна сторінка містить код принтера, який слід використати для реєстрації принтера HP у HP Connected.

    • 4.

      Перейдіть на веб-сайт www.hpconnected.com, створіть обліковий запис HP ePrint і заверште процес налаштування.

    Сенсорні панелі керування:

    • 1.

      На головному екрані на панелі керування принтера торкніться кнопки Connection Information (Інформація про з'єднання) [image].

    • 2.

      Відкрийте такі меню:

      • •

        HP ePrint

      • •

        Settings (Параметри)

      • •

        Enable Web Services (Увімкнути веб-служби)

    • 3.

      Торкніться кнопки Print (Друк), щоб прочитати умови угоди користувача. Торкніться кнопки OK, щоб прийняти умови використання та увімкнути веб-служби HP.

      На принтері буде ввімкнуто веб-служби й буде надруковано інформаційну сторінку. Інформаційна сторінка містить код принтера, який слід використати для реєстрації принтера HP в HP Connected.

    • 4.

      Перейдіть на веб-сайт www.hpconnected.com, створіть обліковий запис HP ePrint і заверште процес налаштування.


Друк

Програмне забезпечення HP ePrint

Програмне забезпечення HP ePrint спрощує друк із комп’ютера або ноутбука Windows чи Mac на будь-якому принтері з підтримкою HP ePrint. Це програмне забезпечення спрощує пошук принтерів із підтримкою HP ePrint, які зареєстровано у вашому обліковому записі HP Connected. Принтер HP для друку може розташовуватися як у вашому офісі, так і в будь-якій точці планети.

  • •

    Windows. Після встановлення програмного забезпечення виберіть функцію Друк у прикладній програмі і в списку встановлених принтерів виберіть HP ePrint. Щоб налаштувати параметри друку, натисніть кнопку Properties (Властивості).

  • •

    OS X. Після встановлення програмного забезпечення виберіть File (Файл), Print (Друк), а потім натисніть стрілку поряд із пунктом PDF (у нижньому лівому кутку екрана драйвера). Виберіть HP ePrint.

В ОС Windows програмне забезпечення HP ePrint також підтримує друк TCP/IP на пристроях в локальній мережі (дротовій чи бездротовій), які підтримують протокол UPD PostScript®.

Windows та OS X підтримують друк IPP на пристроях в локальній мережі (дротовій чи бездротовій), які підтримують протокол ePCL.

Також як Windows, так і OS X підтримують друк документів PDF на загальнодоступних принтерах і друк за допомогою HP ePrint електронною поштою через хмару.

Драйвери і додаткову інформацію можна знайти на веб-сторінці www.hp.com/go/eprintsoftware.

ПРИМІТКА.Для Windows ім’я програмного забезпечення драйвера друку HP ePrint – це HP ePrint + JetAdvantage.

ПРИМІТКА.Програмне забезпечення HP ePrint технічно є службовою програмою робочого процесу PDF для OS X і не є драйвером друку.

ПРИМІТКА.Програма HP ePrint не підтримує друк через USB-з’єднання.


Друк

AirPrint

Функція безпосереднього друку за допомогою AirPrint від Apple підтримується для iOS, а також на комп’ютерах Mac із операційною системою OS X 10.7 Lion або пізнішої версії. Функція AirPrint використовується для безпосереднього друку на принтері з пристрою iPad, iPhone (3GS чи пізнішої версії) або iPod touch (третього покоління чи пізнішої версії) у таких мобільних застосунках:

  • •

    Пошта

  • •

    Фотографії

  • •

    Safari

  • •

    iBooks

  • •

    Вибір програм сторонніх виробників

Для використання функції AirPrint принтер потрібно підключити до тієї ж мережі (підмережі), що й пристрій Apple. Додаткову інформацію про використання функції AirPrint і сумісні з нею принтери HP див. за адресою www.hp.com/go/LaserJetMobilePrinting.

ПРИМІТКА.Перш ніж використовувати функцію AirPrint за допомогою з’єднання USB, перевірте номер версії. AirPrint версії 1.3 та раніших версій не підтримує з’єднання USB.


Друк

Вбудована функція друку Android

Вбудоване програмне забезпечення HP для друку з пристроїв Android та Kindle дозволяє здійснювати автоматичний пошук принтерів НР з мобільних пристроїв та друк на них у мережі або в радіусі дії бездротового зв’язку для безпосереднього друку Wi-Fi Direct.

Принтер потрібно підключити до тієї ж мережі (підмережі), що й пристрій Android.

Рішення друку вбудовано в багатьох версіях операційної системи.

ПРИМІТКА.Якщо друк недоступний на вашому пристрої, перейдіть до меню Google Play > Android apps і встановіть плагін HP Print Service.

Докладніше про використання функції вбудованого друку Android та про те, які пристрої Android підтримуються, дивіться на сайті www.hp.com/go/LaserJetMobilePrinting.


Друк

Прямий друк із USB (лише для моделей із сенсорним екраном)

Цей розділ містить інформацію з таких тем:

  • Вступ
  • Крок 1. Доступ до USB-файлів з принтера
  • Крок 2. Друк документів із USB


Друк

Вступ

Цей пристрій підтримує функцію прямого друку з USB, за допомогою якої можна швидко роздрукувати файли, не надсилаючи їх із комп’ютера. До принтера можна під'єднувати стандартні флеш-накопичувачі у USB-порт. Підтримуються такі типи файлів:

  • •

    .pdf

  • •

    .JPG

  • •

    .prn та .PRN

  • •

    .cht та .CHT

  • •

    .pxl

  • •

    .prn та .PCL

  • •

    .ps та .PS


Друк

Крок 1. Доступ до USB-файлів з принтера

  1. 1.

    Вставте флеш-накопичувач USB у USB-роз'єм на пристрої.

  2. 2.

    Меню USB Flash Drive (Флеш-накопичувач USB) відкривається з описаними нижче параметрами:

    • •

      Print Documents (Друкувати документи)

    • •

      View and Print Photos (Переглянути і надрукувати фото)

    • •

      Scan to USB Drive (Сканувати на диск USB)


Друк

Крок 2. Друк документів із USB

Цей розділ містить інформацію з таких тем:

  • Спосіб 1. Друкування документів
  • Спосіб 2. Друк фотографій


Друк

Спосіб 1. Друкування документів

  1. 1.

    Щоб надрукувати документ, виберіть Print Documents (Друк документів).

  2. 2.

    Виберіть ім’я документа, який слід надрукувати. Якщо в папці збережено документ, виберіть спочатку папку, а тоді виберіть документ для друку.

  3. 3.

    Коли з'явиться екран із відомостями, можна відрегулювати такі параметри:

    • •

      Number of Copies (Кількість копій)

    • •

      Paper Size (Розмір паперу)

    • •

      Paper Type (Тип паперу)

    • •

      Fit to Page (За розміром сторінки)

    • •

      Collation (Сортування)

    • •

      Output Color (Колір виводу) (лише кольорові принтери)

  4. 4.

    Щоб надрукувати документ, натисніть Print (Друк).

  5. 5.

    Вийміть надруковане завдання із вихідного відсіку та від'єднайте флеш-накопичувач USB.


Друк

Спосіб 2. Друк фотографій

  1. 1.

    Щоб надрукувати фотографії, виберіть View and Print Photos (Перегляд і друк фото).

  2. 2.

    Виберіть піктограми фотографій для друку а тоді виберіть Done (Готово).

  3. 3.

    Коли з'явиться екран із відомостями, можна відрегулювати такі параметри:

    • •

      Image Size (Розмір зображення):

    • •

      Paper Size (Розмір паперу)

    • •

      Paper Type (Тип паперу)

    • •

      Number of Copies (Кількість копій)

    • •

      Output Color (Колір виводу) (лише кольорові принтери)

    • •

      Lighter/Darker (Світліше/темніше)

  4. 4.

    Щоб надрукувати фотографії, натисніть Print (Друк).

  5. 5.

    Вийміть надруковане завдання із вихідного відсіку та від'єднайте флеш-накопичувач USB.


Копіювання

  • Виготовлення копій
  • Копіювання з обох сторін (дуплексне)
  • Додаткові завдання копіювання

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM227MFP.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Копіювання

Виготовлення копій

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

2-рядкові панелі керування:

  1. 1.

    Покладіть документ на скло сканера, зважаючи на індикатори принтера.

  2. 2.

    Натисніть кнопку меню копіювання [image].

  3. 3.

    Для оптимізації якості копіювання різних типів документів, за допомогою кнопок зі стрілками виберіть меню Optimize (Оптимізувати), а тоді натисніть кнопку OK. Доступні такі налаштування якості копіювання:

    • •

      Auto Select (Автоматичний вибір): використовуйте це налаштування, коли вас не цікавить якість копіювання. Це параметр за замовчуванням.

    • •

      Mixed (Змішаний вміст): використовуйте це налаштування для документів, які містять як текст, так і зображення.

    • •

      Text (Текст): використовуйте це налаштування для документів, які містять в основному текст.

    • •

      Picture (Зображення): використовуйте це налаштування для документів, які містять в основному графіку.

  4. 4.

    Торкніться пункту Number of Copies (Кількість копій) [image], тоді за допомогою екранної клавіатури вкажіть кількість копій. Натисніть кнопку OK.

  5. 5.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання [image].

Сенсорні панелі керування:

  1. 1.

    Покладіть документ на скло сканера, зважаючи на індикатори принтера.

  2. 2.

    На головному екрані панелі керування пристрою натисніть кнопку Copy (Копіювання) [image].

  3. 3.

    Для оптимізації якості копіювання різних типів документів натисніть кнопку Settings (Параметри), а тоді виберіть і натисніть кнопку Optimize (Оптимізувати). Проведіть пальцем по екрану панелі керування, щоб прокрутити параметри, тоді торкніться потрібного параметра, щоб вибрати його. Доступні такі налаштування якості копіювання:

    • •

      Auto Select (Автоматичний вибір): використовуйте це налаштування, коли вас не цікавить якість копіювання. Це параметр за замовчуванням.

    • •

      Mixed (Змішаний вміст): використовуйте це налаштування для документів, які містять як текст, так і зображення.

    • •

      Text (Текст): використовуйте це налаштування для документів, які містять в основному текст.

    • •

      Picture (Зображення): використовуйте це налаштування для документів, які містять в основному графіку.

  4. 4.

    Торкніться пункту Number of Copies (Кількість копій), тоді за допомогою екранної клавіатури вкажіть кількість копій.

  5. 5.

    Щоб розпочати копіювання, натисніть кнопку Start Copy (Почати копіювання).


Копіювання

Копіювання з обох сторін (дуплексне)

  • Двостороннє копіювання вручну


Копіювання

Двостороннє копіювання вручну

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

2-рядкові панелі керування:

  1. 1.

    Покладіть оригінал лицьовою стороною донизу на скло планшетного сканера так, щоб верхній лівий кут документа був у верхньому лівому кутку скла. Закрийте кришку сканера.

  2. 2.

    Натисніть кнопку меню копіювання [image].

  3. 3.

    За допомогою кнопок зі стрілками виберіть пункт Two-sided (Двостороння) і натисніть кнопку OK.

  4. 4.

    За допомогою кнопок зі стрілками виберіть потрібний параметр і натисніть кнопку OK.

  5. 5.

    Щоб розпочати копіювання, натисніть кнопку пуску копіювання [image].

  6. 6.

    З'явиться запит на завантаження наступного документа оригіналу. Покладіть його на скло і натисніть кнопку пуску копіювання [image].

  7. 7.

    Повторіть цю процедуру для всіх сторінок оригіналу. Щоб завершити друкування копій, натисніть кнопку OK.

Сенсорні панелі керування:

  1. 1.

    Покладіть оригінал лицьовою стороною донизу на скло планшетного сканера так, щоб верхній лівий кут документа був у верхньому лівому кутку скла. Закрийте кришку сканера.

  2. 2.

    На головному екрані панелі керування пристрою натисніть кнопку Copy (Копіювання) [image].

  3. 3.

    Натисніть кнопку Settings (Налаштування).

  4. 4.

    Виберіть і натисніть кнопку Two-Sided (На дві сторони).

  5. 5.

    Прокрутіть параметри, тоді торкніться потрібного параметра, щоб вибрати його.

  6. 6.

    Щоб розпочати копіювання, натисніть кнопку Start Copy (Почати копіювання).

  7. 7.

    З'явиться запит на завантаження наступного документа оригіналу. Покладіть його на скло і натисніть кнопку OK.

  8. 8.

    Повторіть цю процедуру для всіх сторінок оригіналу. Щоб завершити друкування копій, натисніть кнопку Done (Готово).


Копіювання

Додаткові завдання копіювання

Зайдіть на сайт www.hp.com/support/ljM227MFP.

Ви матимете змогу переглянути вказівки щодо виконання спеціальних завдань копіювання, зокрема:

  • •

    Копіювання або сканування сторінки з книжки або інших зшитих документів

  • •

    Копіювання документів змішаних розмірів

  • •

    Копіювання або сканування з обох боків посвідчення

  • •

    Копіювання або сканування документа у форматі брошури


Сканування

  • Сканування за допомогою програмного забезпечення HP Scan (Windows)
  • Сканування за допомогою програмного забезпечення HP Easy Scan (OS X)
  • Налаштування функції сканування в електронну пошту (лише моделі з сенсорним екраном)
  • Налаштування функції сканування в мережеву папку (лише моделі з сенсорним екраном)
  • Налаштування сканування на USB-накопичувач (лише для моделей із сенсорним екраном)
  • Сканування в електронну пошту (лише для моделей із сенсорним екраном)
  • Сканування в мережеву папку (лише для моделей із сенсорним екраном)
  • Додаткові завдання сканування

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM227MFP.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Сканування

Сканування за допомогою програмного забезпечення HP Scan (Windows)

Програмне забезпечення HP Scan дає змогу виконувати сканування з комп'ютера. Відскановане зображення можна зберегти як файл або переслати йог в іншу програму.

  1. 1.

    Відкрийте службову програму HP Printer Assistant.

    • •

      Windows 8.1: клацніть стрілочку вниз у нижньому лівому куті екрана Start (Пуск), після чого виберіть ім’я принтера.

    • •

      Windows 8: клацніть правою кнопкою миші на порожній області екрана Start (Пуск), клацніть All Apps (Усі програми) на панелі команд програм і виберіть ім’я принтера.

    • •

      Windows 7, Windows Vista та Windows XP: на робочому столі комп’ютера клацніть Start (Пуск), виберіть All Programs (Усі програми), клацніть HP, клацніть папку для принтера, виберіть піктограму з іменем принтера, після чого відкрийте HP Printer Assistant.

  2. 2.

    У службовій програмі HP Printer Assistant виберіть Scan (Сканування), після чого виберіть Scan a Document or Photo (Сканувати документ чи фотографію).

  3. 3.

    Налаштуйте параметри за потреби.

  4. 4.

    Клацніть Scan (Сканувати).


Сканування

Сканування за допомогою програмного забезпечення HP Easy Scan (OS X)

За допомогою програмного забезпечення HP Easy Scan можна запускати сканування з програми на комп’ютері.

  1. 1.

    Завантажте документ у пристрій подачі документів або на скло сканера відповідно до вказівок на принтері.

  2. 2.

    Відкрийте програмне забезпечення HP Easy Scan, що знаходиться у папці Applications (Програми) на комп’ютері.

  3. 3.

    Виконайте вказівки на екрані для сканування документа.

  4. 4.

    Відсканувавши всі сторінки, натисніть кнопку File (Файл) і Save (Зберегти), щоб зберегти їх у файлі.


Сканування

Налаштування функції сканування в електронну пошту (лише моделі з сенсорним екраном)

  • Вступ
  • Перед тим як розпочати
  • Спосіб 1: Використання майстра налаштування функції сканування в електронну пошту (Windows)
  • Спосіб 2: Налаштування функції сканування в електронну пошту за допомогою вбудованого веб-сервера HP (Windows)
  • Налаштування функції сканування в ел. пошту на комп’ютері Mac


Сканування

Вступ

В принтері є функція, яка дозволяє відсканувати документ і надіслати його на одну або кілька адрес електронної пошти. Для використання цієї функції сканування принтер потрібно під'єднати до мережі, а функцію налаштувати. Є два способи для налаштування функції сканування в електронну пошту: Scan to Email Setup Wizard (Майстер налаштування сканування в електронну пошту) (Windows), встановлений у групі програм HP для принтера у Windows 7, та сторінка Scan to Email Setup у вбудованому веб-сервері HP (EWS). Щоб налаштувати функцію сканування в електронну пошту, скористайтеся поданою нижче інформацією.


Сканування

Перед тим як розпочати

Для налаштування функції сканування в електронну пошту принтер має бути під'єднаний до тієї ж мережі, що і комп'ютері, на якому виконується процес налаштування.

Перед початком процесу конфігурації адміністратор потребує таку інформацію.

  • •

    Адміністративний доступ до принтера

  • •

    Сервер SMTP (наприклад, smtp.mycompany.com)

    ПРИМІТКА.Якщо вам невідоме ім’я сервера SMTP, номер порту SMTP або облікові дані, зверніться за від повідною інформацією до Інтернет-провайдера або системного адміністратора. Ім’я сервера SMTP та портів зазвичай можна без зусиль знайти в Інтернеті. Наприклад, введіть у пошук "ім’я smtp-сервера gmail" або "ім’я smtp-сервера yahoo".

  • •

    номер порту SMTP

  • •

    Дані автентифікації сервера SMTP для вихідних повідомлень електронної пошти, включаючи ім'я користувача і пароль, який використовується для автентифікації, у разі застосування.

    ПРИМІТКА.Перевірте в документації постачальника електронної пошти обмеження на обсяги надсилання для вашого облікового запису. Деякі провайдери можуть тимчасово блокувати обліковий запис у разі перевищення лімітів надсилання.


Сканування

Спосіб 1: Використання майстра налаштування функції сканування в електронну пошту (Windows)

Деякі принтери HP передбачають встановлення драйвера з компакт-диска з програмним забезпеченням. У кінці процедури встановлення з’являється параметр Setup Scan to Folder and Email (Налаштувати сканування в папку та ел. пошту). Майстри налаштування містять параметри для базового налаштування.

ПРИМІТКА.Деякі операційні системи не підтримують майстра сканування в електронну пошту Scan to Email Wizard.

  1. 1.

    Відкрийте службову програму HP Printer Assistant.

    • •

      Windows 8.1: клацніть стрілочку вниз у нижньому лівому куті екрана Start (Пуск), після чого виберіть ім’я принтера.

    • •

      Windows 8: клацніть правою кнопкою миші на порожній області екрана Start (Пуск), клацніть All Apps (Усі програми) на панелі команд програм і виберіть ім’я принтера.

    • •

      Windows 7, Windows Vista та Windows XP: на робочому столі комп’ютера клацніть Start (Пуск), виберіть All Programs (Усі програми), клацніть HP, клацніть папку для принтера, виберіть піктограму з іменем принтера, після чого відкрийте HP Printer Assistant.

  2. 2.

    У службовій програмі HP Printer Assistant виберіть Scan (Сканування), після чого виберіть Scan to E-mail Wizard (Майстер сканування в електронну пошту).

    ПРИМІТКА.Якщо параметр Scan to E-mail Wizard недоступний, скористайтеся Спосіб 2: Налаштування функції сканування в електронну пошту за допомогою вбудованого веб-сервера HP (Windows)

  3. 3.

    На сторінці Outgoing E-mail Profiles (Профілі вихідної пошти) натисніть кнопку New (Створити). Відкриється вікно Scan to Email Setup.

  4. 4.

    На сторінці 1. Start введіть адресу електронної пошти відправника в полі Адреси електронної пошти.

  5. 5.

    В полі Display Name (Екранне ім'я) введіть ім'я відправника. Це ім'я, яке буде відображення на панелі керування принтера.

  6. 6.

    Для того, щоб система вимагала введення PIN-коду для надсилання електронної пошти, введіть 4-значний PIN-код у полі Security PIN (Захисний PIN-код), повторно введіть його у полі Confirm Security PIN (Підтвердити PIN-код) і натисніть Next (Далі).

    ПРИМІТКА.HP рекомендує використання PIN-коду для захисту профілю електронної пошти.

    ПРИМІТКА.Після створення PIN-коду його потрібно вводити на панелі керування принтера щоразу під час надсилання сканування електронною поштою.

  7. 7.

    На сторінці 2. Authenticate (2. Аутентифікація) введіть назву SMTP Server (Сервер SMTP) і номер Port Number (Номер порту).

    ПРИМІТКА.У більшості випадків номер порту за замовчуванням змінювати не потрібно.

    ПРИМІТКА.Якщо ви використовуєте серверну службу SMTP, наприклад Gmail, перевірте адресу SMTP, номер порту і налаштування SSL на веб-сторінці провайдера чи інших ресурсах. Як правило, для Gmail адреса SMTP – smtp.gmail.com, номер порту 465 і слід увімкнути SSL.

    Перевірте ці параметри сервера на онлайн-ресурсах на момент конфігурації.

  8. 8.

    Якщо ви використовуєте електронну пошту Google™ Gmail, встановіть позначку для пункту Always use secure connection (SSL/TLS) (Завжди використовувати безпечний зв’язок (SSL/TLS)).

  9. 9.

    Виберіть у розкривному меню Maximum Size of Email (Максимальний розмір електронного повідомлення).

    ПРИМІТКА.Компанія HP рекомендує використовувати за замовчуванням значення Automatic (Автоматично).

  10. 10.

    Якщо сервер SMTP вимагає автентифікації для надсилання повідомлення електронної пошти, позначте прапорцем Email Log-in Authentication (Автентифікація для входу на сервер електронної пошти), введіть User ID (ID користувача) та Password (Пароль) і клацніть Next (Далі).

  11. 11.

    На сторінці 3. Configure (Конфігурація) для автоматичного копіювання відправника у поле "Від кого" з профілю позначте Include sender in all email messages sent out successfully from the printer (Включати відправника у всі вдало надіслані з принтера електронні повідомлення) і натисніть Next (Далі).

  12. 12.

    На сторінці 4. Finish (Завершення) перегляньте інформацію і перевірте правильність налаштувань. У разі виникнення помилки натисніть кнопку Back (Назад), щоб її виправити. Якщо налаштування правильні, натисніть кнопку Save and Test (Зберегти і перевірити) для перевірки сторінки конфігурації.

  13. 13.

    Після того, як з'явиться повідомлення Congratulations (Вітаємо), натисніть Finish (Готово) для завершення конфігурації.

  14. 14.

    Діалогове вікно Outgoing Email Profiles (Профілі вихідної пошти) зараз відображає щойно доданий профіль відправника електронного пошти. Клацніть OK, щоб вийти з майстра.


Сканування

Спосіб 2: Налаштування функції сканування в електронну пошту за допомогою вбудованого веб-сервера HP (Windows)

  • Крок 1. Відкривання вбудованого веб-сервера HP (EWS).
  • Крок 2. Налаштування функції Scan to E-mail (Сканувати в електронну пошту)
  • Крок 3. Додавання контактів до адресної книги електронної пошти
  • Крок 4. Налаштування параметрів електронної пошти за замовчуванням


Сканування

Крок 1. Відкривання вбудованого веб-сервера HP (EWS).

  1. 1.

    Відкривши головний екран на панелі керування принтера, натисніть кнопку Network (Мережа) [image] або Wireless (Бездротовий зв'язок) [image], щоб відобразити IP-адресу або ім’я хоста.

  2. 2.

    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.


Сканування

Крок 2. Налаштування функції Scan to E-mail (Сканувати в електронну пошту)

  1. 1.

    В інтерфейсі вбудованого веб-сервера HP клацніть вкладку System (Система).

  2. 2.

    На лівій навігаційній панелі клацніть пункт Administration (Адміністрування).

  3. 3.

    В області Enabled Features (Увімунені функції) для параметра Scan to Email (Сканувати в електронну пошту) встановіть значення On (Увімк.).

  4. 4.

    Виберіть вкладку Scan (Сканування).

  5. 5.

    На лівій навігаційній панелі клацніть пункт Outgoing E-mail Profiles (Профілі вихідної пошти).

  6. 6.

    На сторінці Outgoing E-mail Profiles (Профілі вихідної пошти) натисніть кнопку New (Створити).

  7. 7.

    В області E-mail Address (Адреси електронної пошти) заповніть такі поля.

    1. a.

      У полі Your E-mail Address (Ваша адреса ел. пошти) введіть адресу ел. пошти для нового профілю вихідної пошти.

    2. b.

      У полі Display Name (Екранне ім’я) введіть ім’я відправника. Це ім'я, яке буде відображення на панелі керування принтера.

  8. 8.

    В області SMTP Server Settings (Параметри сервера SMTP) заповніть такі поля.

    1. a.

      В полі SMTP Server (Сервер SMTP) введіть адресу сервера SMTP.

    2. b.

      В полі SMTP Port (порт SMTP) введіть номер порту SMTP.

      ПРИМІТКА.У більшості випадків номер порту за замовчуванням змінювати не потрібно.

      ПРИМІТКА.Якщо ви використовуєте серверну службу SMTP, наприклад Gmail, перевірте адресу SMTP, номер порту і налаштування SSL на веб-сторінці провайдера чи інших ресурсах. Як правило, для Gmail адреса SMTP – smtp.gmail.com, номер порту 465 і слід увімкнути SSL.

      Перевірте ці параметри сервера на онлайн-ресурсах на момент конфігурації.

    3. c.

      Якщо ви використовуєте електронну пошту Google™ Gmail, встановіть позначку для пункту Always use secure connection (SSL/TLS) (Завжди використовувати безпечний зв’язок (SSL/TLS)).

  9. 9.

    Якщо сервер SMTP вимагає автентифікації для надсилання електронної пошти, заповніть поля в області SMTP Authentication (Аутентифікація SMTP).

    1. a.

      Встановіть прапорець у полі SMTP server requires authentication for outgoing e-mail messages (Сервер SMTP потребує аутентифікації для вихідної пошти).

    2. b.

      У полі SMTP User ID (Ідентифікатор користувача SMTP) введіть ідентифікатор користувача сервера SMTP.

    3. c.

      У полі SMTP Password (пароль SMTP) введіть пароль для сервера SMTP.

  10. 10.

    Для того, щоб система вимагала введення PIN-коду для надсилання повідомлення електронної пошти, заповніть відповідні поля в області Optional PIN (Додатковий PIN-код).

    1. a.

      В полі PIN (Optional) (PIN (додатково)) введіть 4-значний PIN-код.

    2. b.

      В полі Confirm PIN (Підтвердити PIN-код) знову введіть 4-значний PIN-код.

    ПРИМІТКА.HP рекомендує використання PIN-коду для захисту профілю електронної пошти.

    ПРИМІТКА.Після створення PIN-коду його потрібно вводити на панелі керування принтера щоразу під час надсилання сканування електронною поштою.

  11. 11.

    Щоб налаштувати додаткові параметри електронної пошти, заповніть поля в області E-mail Message Preferences (Параметри електронної пошти):

    1. a.

      У розкривному меню Maximum Size for E-mail Message Attachments (Максимальний розмір долучення електронної пошти) виберіть максимальний розмір для долучень.

      ПРИМІТКА.Компанія HP рекомендує використовувати за замовчуванням значення Automatic (Автоматично).

    2. b.

      Щоб автоматично відправляти всі повідомлення, надіслані з профілю, на електронну пошту відправника, позначте поле Auto CC (Автоматично додавати в копію).

  12. 12.

    Перегляньте всю інформацію а потім клацніть один із викладених далі варіантів:

    • •

      Save and Test (Збереження і перевірка). Виберіть цей параметр, щоб зберегти інформацію і перевірити з'єднання.

    • •

      Save Only (Тільки зберегти). Виберіть цей параметр, щоб зберегти інформацію без перевірки з'єднання.

    • •

      Cancel (Скасувати). Виберіть цей параметр, щоб вийти з налаштування без збереження змін.


Сканування

Крок 3. Додавання контактів до адресної книги електронної пошти

  1. ▲

    У лівій навігаційній панелі клацніть E-mail Address Book (Адресна книга електронної пошти), щоб додати адреси до адресної книги, доступної з принтера..

    Для введення окремої електронної адреси виконайте таку процедуру:

    1. a.

      У полі Contact Name (Ім'я контакту) введіть ім'я для нового контакту електронної пошти.

    2. b.

      У полі Contact E-mail Address (Електрона адреса контакту) введіть електронну адресу для нового контакту електронної пошти.

    3. c.

      Клацніть Add/Edit (Додати/Редагувати).

    Для створення групи електронних адрес виконайте таку процедуру:

    1. a.

      Натисніть New Group (Нова група).

    2. b.

      У полі Enter the group name (Введіть назву групи) введіть назву для нової групи.

    3. c.

      Клацніть ім'я в області All Individuals (Усі контакти) і клацніть стрілочку, щоб перемістити його в область Individuals in Group (Контакти в групі).

      ПРИМІТКА.Натиснувши Ctrl можна вибрати відразу кілька імен.

    4. d.

      Натисніть Save (Зберегти).


Сканування

Крок 4. Налаштування параметрів електронної пошти за замовчуванням

  1. ▲

    На лівій панелі навігації виберіть E-mail options (Параметри електронної пошти), щоб задати параметри електронної пошти за замовчуванням.

    1. a.

      В області Default Subject and Body Text (Тема і тіло листа за замовчуванням) заповніть такі поля.

      1. i.

        В полі E-mail Subject (Тема повідомлення) введіть тему листа за замовчуванням.

      2. ii.

        В полі Body Text (Текст листа) введіть текст повідомлення за замовчуванням

      3. iii.

        Виберіть параметр Show body text (Показувати текст), щоб текст листа за замовчуванням відображався в електронних повідомленнях.

      4. iv.

        Виберіть параметр Hide body text (Приховати текст), щоб текст листа за замовчуванням не відображався в електронних повідомленнях.

    2. b.

      В області Scan Settings (Параметри сканування) заповніть такі поля.

      1. i.

        У розкривному меню Scan File Type (Тип файлу сканування) виберіть формат за замовчуванням для файлів сканування.

      2. ii.

        У розкривному меню Scan Paper Size (Розмір паперу сканування) виберіть розмір за замовчуванням для файлів сканування.

      3. iii.

        У розкривному меню Scan Resolution (Роздільність сканування) виберіть роздільність за замовчуванням для сканування.

        ПРИМІТКА.Зображення з вищою роздільною здатністю мають більше точок на дюйм (dpi), а тому є детальнішими. Зображення з нижчою роздільною здатністю мають менше точок на дюйм і є менш детальними, зате файл має менший розмір.

      4. iv.

        У розкривному меню Output Color (Вихідний колір) виберіть Black & White (Чорно-білий) або Color (Кольоровий).

      5. v.

        В полі File Name Prefix (Префікс імені файлу) введіть префікс імені файлу (наприклад, MyScan).

    3. c.

      Натисніть Apply (Застосувати).


Сканування

Налаштування функції сканування в ел. пошту на комп’ютері Mac

  • Крок 1. Відкривання вбудованого веб-сервера HP (EWS).
  • Крок 2. Налаштування функції Scan to E-mail (Сканувати в електронну пошту)
  • Крок 3. Додавання контактів до адресної книги електронної пошти
  • Крок 4. Налаштування параметрів електронної пошти за замовчуванням


Сканування

Крок 1. Відкривання вбудованого веб-сервера HP (EWS).

Скористайтеся одним із поданих нижче способів для відкривання інтерфейсу вбудованого веб-сервера.

Цей розділ містить інформацію з таких тем:

  • Спосіб 1: Відкривання інтерфейсу вбудованого веб-сервера HP (EWS) через браузер
  • Спосіб 2: Відкривання інтерфейсу вбудованого веб-сервера за допомогою програми відкривання інтерфейсу вбудованого веб-сервера


Сканування

Спосіб 1: Відкривання інтерфейсу вбудованого веб-сервера HP (EWS) через браузер

  1. 1.

    Відкривши головний екран на панелі керування принтера, натисніть кнопку Network (Мережа) [image] або Wireless (Бездротовий зв'язок) [image], щоб відобразити IP-адресу або ім’я хоста.

  2. 2.

    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.


Сканування

Спосіб 2: Відкривання інтерфейсу вбудованого веб-сервера за допомогою програми відкривання інтерфейсу вбудованого веб-сервера

  1. 1.

    Відкрийте папку Applications (Програми), виберіть HP, а потім HP Utility. Відобразиться головний екран HP Utility.

  2. 2.

    З головного екрана HP Utility відкрийте вбудований веб-сервер HP (EWS) в один і з поданих способів.

    • •

      В області Printer Settings (Налаштування принтера) клацніть Additional Settings (Додаткові параметри), а тоді Open Embedded Web Server (Відкрити вбудований веб-сервер).

    • •

      В області Scan Settings (Параметри сканування) клацніть Scan to Email (Сканувати в електронну пошту) і натисніть Begin Scan to E-mail Setup... (Почати налаштування сканування в електронну пошту).

    Відкриється вбудований веб-сервер HP.


Сканування

Крок 2. Налаштування функції Scan to E-mail (Сканувати в електронну пошту)

  1. 1.

    В інтерфейсі вбудованого веб-сервера HP клацніть вкладку System (Система).

  2. 2.

    На лівій навігаційній панелі клацніть пункт Administration (Адміністрування).

  3. 3.

    В області Enabled Features (Увімунені функції) для параметра Scan to Email (Сканувати в електронну пошту) встановіть значення On (Увімк.).

  4. 4.

    Виберіть вкладку Scan (Сканування).

  5. 5.

    На лівій навігаційній панелі клацніть пункт Outgoing E-mail Profiles (Профілі вихідної пошти).

  6. 6.

    На сторінці Outgoing E-mail Profiles (Профілі вихідної пошти) натисніть кнопку New (Створити).

  7. 7.

    В області E-mail Address (Адреси електронної пошти) заповніть такі поля.

    1. a.

      У полі Your E-mail Address (Ваша адреса ел. пошти) введіть адресу ел. пошти для нового профілю вихідної пошти.

    2. b.

      В полі Display Name (Екранне ім'я) введіть ім'я відправника. Це ім'я, яке буде відображення на панелі керування принтера.

  8. 8.

    В області SMTP Server Settings (Параметри сервера SMTP) заповніть такі поля.

    1. a.

      В полі SMTP Server (Сервер SMTP) введіть адресу сервера SMTP.

    2. b.

      В полі SMTP Port (порт SMTP) введіть номер порту SMTP.

      ПРИМІТКА.У більшості випадків номер порту за замовчуванням змінювати не потрібно.

      ПРИМІТКА.Якщо ви використовуєте серверну службу SMTP, наприклад gmail, перевірте адресу SMTP, номер порту і налаштування SSL на веб-сторінці провайдера чи інших ресурсах. Як правило, для gmail адреса SMTP – smtp.gmail.com, номер порту 465 і слід увімкнути SSL.

      Перевірте ці параметри сервера на онлайн-ресурсах на момент конфігурації.

    3. c.

      Якщо ви використовуєте електронну пошту Google™ Gmail, встановіть позначку для пункту Always use secure connection (SSL/TLS) (Завжди використовувати безпечний зв’язок (SSL/TLS)).

  9. 9.

    Якщо сервер SMTP вимагає автентифікації для надсилання електронної пошти, заповніть поля в області SMTP Authentication (Аутентифікація SMTP).

    1. a.

      Встановіть прапорець у полі SMTP server requires authentication for outgoing e-mail messages (Сервер SMTP потребує аутентифікації для вихідної пошти).

    2. b.

      У полі SMTP User ID (Ідентифікатор користувача SMTP) введіть ідентифікатор користувача сервера SMTP.

    3. c.

      У полі SMTP Password (пароль SMTP) введіть пароль для сервера SMTP.

  10. 10.

    Для того, щоб система вимагала введення PIN-коду для надсилання повідомлення електронної пошти, заповніть відповідні поля в області Optional PIN (Додатковий PIN-код).

    1. a.

      В полі PIN (Optional) (PIN (додатково)) введіть 4-значний PIN-код.

    2. b.

      В полі Confirm PIN (Підтвердити PIN-код) знову введіть 4-значний PIN-код.

    ПРИМІТКА.HP рекомендує використання PIN-коду для захисту профілю електронної пошти.

    ПРИМІТКА.Після створення PIN-коду його потрібно вводити на панелі керування принтера щоразу під час надсилання сканування електронною поштою.

  11. 11.

    Щоб налаштувати додаткові параметри електронної пошти, заповніть поля в області E-mail Message Preferences (Параметри електронної пошти):

    1. a.

      У розкривному меню Maximum Size for E-mail Message Attachments (Максимальний розмір долучення електронної пошти) виберіть максимальний розмір для долучень.

      ПРИМІТКА.Компанія HP рекомендує використовувати за замовчуванням значення Automatic (Автоматично).

    2. b.

      Щоб автоматично відправляти всі повідомлення, надіслані з профілю, на електронну пошту відправника, позначте поле Auto CC (Автоматично додавати в копію).

  12. 12.

    Перегляньте всю інформацію а потім клацніть один із викладених далі варіантів:

    • •

      Save and Test (Збереження і перевірка). Виберіть цей параметр, щоб зберегти інформацію і перевірити з'єднання.

    • •

      Save Only (Тільки зберегти). Виберіть цей параметр, щоб зберегти інформацію без перевірки з'єднання.

    • •

      Cancel (Скасувати). Виберіть цей параметр, щоб вийти з налаштування без збереження змін.


Сканування

Налаштування функції сканування в мережеву папку (лише моделі з сенсорним екраном)

  • Вступ
  • Перед тим як розпочати
  • Спосіб 1: Використання майстра налаштування функції сканування в мережеву папку (Windows)
  • Спосіб 2: Налаштування функції сканування в мережеву папку за допомогою вбудованого веб-сервера HP (Windows)
  • Налаштування функції сканування в мережеву папку на комп’ютері Mac


Сканування

Вступ

В принтері є функція, яка дозволяє відсканувати документ і зберегти його в мережевій папці. Для використання цієї функції сканування принтер потрібно під'єднати до мережі, а функцію налаштувати. Є два способи для налаштування функції сканування в мережеву папку: Scan to Network Folder Wizard (Майстер налаштування сканування в мережеву папку) (Windows), встановлений у групі програм HP для принтера у Windows 7, та сторінка Network Folder Setup у вбудованому сервері HP (EWS). Щоб налаштувати функцію сканування в мережеву папку, скористайтеся поданою нижче інформацією.


Сканування

Перед тим як розпочати

Для налаштування функції сканування в мережеву папку принтер має бути під'єднаний до тієї ж мережі, що і комп'ютері, на якому виконується процес налаштування.

Перед початком процесу конфігурації адміністратор потребує таку інформацію.

  • •

    Адміністративний доступ до принтера

  • •

    Мережевий шлях до папки призначення наприклад, \\servername.us.companyname.net\scans)

    ПРИМІТКА.Для роботи функції сканування в мережеву папку мережеву папку потрібно налаштувати як спільну.


Сканування

Спосіб 1: Використання майстра налаштування функції сканування в мережеву папку (Windows)

Деякі принтери HP передбачають встановлення драйвера з компакт-диска з програмним забезпеченням. У кінці процедури встановлення з’являється параметр Setup Scan to Folder and Email (Налаштувати сканування в папку та ел. пошту). Майстри налаштування містять параметри для базового налаштування.

ПРИМІТКА.Деякі операційні системи не підтримують майстра сканування в електронну пошту Scan to Network Folder Wizard.

  1. 1.

    Відкрийте службову програму HP Printer Assistant.

    • •

      Windows 8.1: клацніть стрілочку вниз у нижньому лівому куті екрана Start (Пуск), після чого виберіть ім’я принтера.

    • •

      Windows 8: клацніть правою кнопкою миші на порожній області екрана Start (Пуск), клацніть All Apps (Усі програми) на панелі команд програм і виберіть ім’я принтера.

    • •

      Windows 7, Windows Vista та Windows XP: на робочому столі комп’ютера клацніть Start (Пуск), виберіть All Programs (Усі програми), клацніть HP, клацніть папку для принтера, виберіть піктограму з іменем принтера, після чого відкрийте HP Printer Assistant.

  2. 2.

    У службовій програмі HP Printer Assistant виберіть Scan (Сканування), після чого виберіть Scan to Network Folder Wizard (Майстер сканування в мережеву папку).

    ПРИМІТКА.Якщо параметр Scan to Network Folder Wizard (Майстер сканування в мережеву папку) недоступний, скористайтеся Спосіб 2: Налаштування функції сканування в мережеву папку за допомогою вбудованого веб-сервера HP (Windows)

  3. 3.

    У вікні Network Folder Configuration (Налаштування мережевої папки) натисніть кнопку New (Створити). Відкриється вікно Scan to Network Folder Setup (Налаштування сканування в мережеву папку).

  4. 4.

    На сторінці 1. Start (Пуск) у полі Display Name (Екранне ім'я) введіть ім'я папки. Це ім'я, яке буде відображення на панелі керування принтера.

  5. 5.

    Заповніть поле Destination Folder (Цільова папка) в один із поданих способів.

    1. a.

      Введіть шлях вручну.

    2. b.

      Натисніть кнопку Browse (Огляд) і перейдіть до розташування папки.

    3. c.

      Для створення спільної папки виконайте такі дії.

      1. i.

        Клацніть Share Path (Надіслати шлях).

      2. ii.

        У вікні Manage Network Shares (Керувати спільними ресурсами у мережі) натисніть New (Створити).

      3. iii.

        В полі Share Name (Ім'я спільного ресурсу) введіть назву для спільної папки.

      4. iv.

        Щоб заповнити поле Folder Path (Шлях до папки), натисніть кнопку Browse (Огляд) і виберіть з-поміж варіантів. Завершивши, натисніть OK.

        • •

          Знайдіть наявну папку на комп'ютері.

        • •

          Натисніть Make New Folder (Створити нову папку), щоб створити нову папку.

      5. v.

        Якщо для спільного ресурсу потрібний опис, введіть його в полі Description (Опис).

      6. vi.

        У полі Share Type (Тип спільного ресурсу) виберіть один із варіантів і натисніть Apply (Застосувати).

        • •

          Public (Загальнодоступний)

        • •

          Private (Приватний)

        ПРИМІТКА.З міркувань безпеки компанія HP рекомендує використовувати тип Private (Приватний).

      7. vii.

        Якщо відображається повідомлення The share was successfully created (Створено спільний ресурс), натисніть OK.

      8. viii.

        Встановіть прапорець для папки призначення і натисніть кнопку OK.

  6. 6.

    Щоб створити ярлик для мережевої папки на робочому столі комп'ютера, позначте прапорцем поле Create a Desktop shortcut to the network folder (Створити ярлик для мережевої папки на робочому столі)

  7. 7.

    Для того, щоб система вимагала введення PIN-коду для надсилання сканованого документа в мережеву папку, введіть 4-значний PIN-код у полі Security PIN (Захисний PIN-код) і повторно введіть його у полі Confirm Security PIN (Підтвердити PIN-код). Натисніть Next (Далі).

    ПРИМІТКА.HP рекомендує використання PIN-коду для захисту папки призначення.

    ПРИМІТКА.Після створення PIN-коду його потрібно водити на панелі керування принтера щоразу під час сканування в мережеву папку.

  8. 8.

    На сторінці 2. Authenticate (Аутентифікація) введіть ім'я і пароль користувача Windows, використані для входу в систему, і натисніть Next (Далі).

  9. 9.

    На сторінці 3. Configure (Конфігурація) виберіть параметри сканування за замовчуванням у вказаний спосіб і натисніть Next (Далі).

    1. a.

      У розкривному меню Document Type (Тип документа) виберіть формат за замовчуванням для файлів сканування.

    2. b.

      У розкривному меню Color Preference (Вихідний колір) виберіть Black & White (Чорно-білий) або Color (Кольоровий).

    3. c.

      У розкривному меню Paper Size (Розмір паперу) виберіть розмір за замовчуванням для файлів сканування.

    4. d.

      У розкривному меню Quality Settings (Якість) виберіть роздільність за замовчуванням для сканування.

      ПРИМІТКА.Зображення з вищою роздільною здатністю мають більше точок на дюйм (dpi), а тому є детальнішими. Зображення з нижчою роздільною здатністю мають менше точок на дюйм і є менш детальними, зате файл має менший розмір.

    5. e.

      В полі Filename Prefix (Префікс імені файлу) введіть префікс імені файлу (наприклад, MyScan).

  10. 10.

    На сторінці 4. Finish (Завершення) перегляньте інформацію і перевірте правильність налаштувань. У разі виникнення помилки натисніть кнопку Back (Назад), щоб її виправити. Якщо налаштування правильні, натисніть кнопку Save and Test (Зберегти і перевірити) для перевірки сторінки конфігурації.

  11. 11.

    Після того, як з'явиться повідомлення Congratulations (Вітаємо), натисніть Finish (Готово) для завершення конфігурації.

  12. 12.

    Діалогове вікно Network Folder Profiles (Профілі мережевої папки) зараз відображає щойно доданий профіль відправника електронного пошти. Клацніть Close (Закрити), щоб вийти з майстра.


Сканування

Спосіб 2: Налаштування функції сканування в мережеву папку за допомогою вбудованого веб-сервера HP (Windows)

  • Крок 1. Відкривання вбудованого веб-сервера HP (EWS).
  • Крок 2. Налаштування функції сканування у мережеву папку


Сканування

Крок 2. Налаштування функції сканування у мережеву папку

  1. 1.

    В інтерфейсі вбудованого веб-сервера HP клацніть вкладку System (Система).

  2. 2.

    На лівій навігаційній панелі клацніть пункт Administration (Адміністрування).

  3. 3.

    В області Enabled Features (Увімкнені функції) для параметра Scan to Network Folder (Сканувати в мережеву папку) встановіть значення On (Увімк.).

  4. 4.

    Виберіть вкладку Scan (Сканування).

  5. 5.

    Навігації зліва вікна перевірте, чи підсвічено посилання Network Folder Setup (Налаштування мережевої папки). Відобразиться сторінка Scan to Network Folder (Сканування до мережевої папки).

  6. 6.

    На сторінці Network Folder Configuration (Налаштування мережевої папки) натисніть кнопку New (Створити).

  7. 7.

    В області Network Folder Information (Інформація про мережеву папку) заповніть такі поля.

    1. a.

      В полі Display Name (Екранне ім'я) введіть назву для папки.

    2. b.

      У полі Network Path (Мережевий шлях) введіть мережевий шлях до папки.

    3. c.

      В полі Username (Ім'я користувача) введіть ім'я користувача для доступу до папки в мережі.

    4. d.

      В полі Password (Пароль) введіть пароль для доступу до папки в мережі.

  8. 8.

    Для того, щоб система вимагала введення PIN-коду для надсилання файлу в мережеву папку, заповніть відповідні поля в області Secure the Folder Access with a PIN (Безпечний доступ до папки за допомогою PIN-коду).

    1. a.

      В полі PIN (Optional) (PIN (додатково)) введіть 4-значний PIN-код.

    2. b.

      В полі Confirm PIN (Підтвердити PIN-код) знову введіть 4-значний PIN-код.

    ПРИМІТКА.HP рекомендує використання PIN-коду для захисту папки призначення.

    ПРИМІТКА.Після створення PIN-коду його потрібно водити на панелі керування принтера щоразу під час сканування в мережеву папку.

  9. 9.

    В області Scan Settings (Параметри сканування) заповніть такі поля.

    1. a.

      У розкривному меню Scan File Type (Тип файлу сканування) виберіть формат за замовчуванням для файлів сканування.

    2. b.

      У розкривному меню Scan Paper Size (Розмір паперу сканування) виберіть розмір за замовчуванням для файлів сканування.

    3. c.

      У розкривному меню Scan Resolution (Роздільність сканування) виберіть роздільність за замовчуванням для сканування.

      ПРИМІТКА.Зображення з вищою роздільною здатністю мають більше точок на дюйм (dpi), а тому є детальнішими. Зображення з нижчою роздільною здатністю мають менше точок на дюйм і є менш детальними, зате файл має менший розмір.

    4. d.

      У розкривному меню Output Color (Вихідний колір) виберіть чи відскановані файли будуть чорно-білі чи в кольорі.

    5. e.

      В полі File Name Prefix (Префікс імені файлу) введіть префікс імені файлу (наприклад, MyScan).

  10. 10.

    Перегляньте всю інформацію а потім клацніть один із викладених далі варіантів:

    • •

      Save and Test (Збереження і перевірка). Виберіть цей параметр, щоб зберегти інформацію і перевірити з'єднання.

    • •

      Save Only (Тільки зберегти). Виберіть цей параметр, щоб зберегти інформацію без перевірки з'єднання.

    • •

      Cancel (Скасувати). Виберіть цей параметр, щоб вийти з налаштування без збереження змін.


Сканування

Налаштування функції сканування в мережеву папку на комп’ютері Mac

  • Крок 1. Відкривання вбудованого веб-сервера HP (EWS).
  • Крок 2. Налаштування функції сканування у мережеву папку


Сканування

Спосіб 1: Відкривання інтерфейсу вбудованого веб-сервера HP (EWS) через браузер

  1. 1.

    Відкривши головний екран на панелі керування принтера, натисніть кнопку мережі [image] або бездротового зв’язку [image], щоб відобразити IP-адресу або ім’я хоста.

  2. 2.

    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.


Сканування

Спосіб 2: Відкривання інтерфейсу вбудованого веб-сервера за допомогою програми відкривання інтерфейсу вбудованого веб-сервера

  1. 1.

    Відкрийте папку Applications (Програми), виберіть HP, а потім HP Utility. Відобразиться головний екран HP Utility.

  2. 2.

    З головного екрана HP Utility відкрийте вбудований веб-сервер HP (EWS) в один і з поданих способів.

    • •

      В області Printer Settings (Налаштування принтера) клацніть Additional Settings (Додаткові параметри), а тоді Open Embedded Web Server (Відкрити вбудований веб-сервер).

    • •

      In the Scan Settings (Параметри сканування) клацніть Scan to Network Folder (Сканувати у мережеву папку), а тоді Register My Shared Folder... (Зареєструвати спільну папку).

      ПРИМІТКА.Якщо у вас немає спільної мережевої папки, клацніть Help Me Do This (Потрібна допомога) для перегляду інформації про створення папки.

    Відкриється вбудований веб-сервер HP.


Сканування

Налаштування сканування на USB-накопичувач (лише для моделей із сенсорним екраном)

  1. 1.

    Завантажте документ на скло сканера або у пристрій подачі документів відповідно до вказівок на принтері.

  2. 2.

    Вставте флеш-накопичувач USB у USB-роз'єм на пристрої.

  3. 3.

    Меню USB Flash Drive (Флеш-накопичувач USB) відкривається з описаними нижче параметрами:

    • •

      Print Documents (Друкувати документи)

    • •

      View and Print Photos (Переглянути і надрукувати фото)

    • •

      Scan to USB Drive (Сканувати на диск USB)

  4. 4.

    Виберіть Scan to USB Drive (Сканувати на диск USB).

  5. 5.

    Коли з'явиться екран із відомостями, можна відрегулювати такі параметри:

    • •

      Scan File Type (Тип файлу сканування)

    • •

      Scan Resolution (Роздільність сканування)

    • •

      Scan Paper Size (Розмір сканування)

    • •

      Scan Source (Джерело сканування)

    • •

      File Name Prefix (Префікс імені файлу)

    • •

      Output Color (Вихідний колір)

  6. 6.

    Натисніть кнопку Scan (Сканувати), щоб зісканувати і зберегти файл.

    Виріб створить папку з назвою HPSCANS на пристрої USB і збереже файл у форматі .PDF або .JPG, використовуючи автоматично створене ім'я файлу.


Сканування

Сканування в електронну пошту (лише для моделей із сенсорним екраном)

Для сканування файлу та надсилання його безпосередньо на адресу електронної пошти використовуйте панель керування пристрою. Відсканований файл надсилається на адресу як вкладення повідомлення електронної пошти.

ПРИМІТКА.Щоб можна було скористатися цією функцією, принтер має бути під'єднаний до мережі, і на ньому має бути налаштована функція сканування в електронну пошту за допомогою Майстра Scan to Email Setup (Налаштування сканування в електронну пошту) (Windows) або вбудованого веб-сервера HP.

  1. 1.

    Покладіть документ на скло сканера, зважаючи на індикатори принтера.

  2. 2.

    На головному екрані панелі керування пристрою натисніть кнопку Scan (Сканування) [image].

  3. 3.

    Торкніть Scan to E-mail (Сканувати в електронну пошту).

  4. 4.

    Виберіть потрібну адресу From (Від). Це так званий "профіль вихідного повідомлення електронної пошти".

    ПРИМІТКА.Якщо принтер налаштовано лише з одним профілем вихідної пошти, тоді цей параметр буде недоступним.

    ПРИМІТКА.Якщо налаштовано функцію PIN-коду, введіть PIN-код і натисніть кнопку OK. Однак, для використання цієї функції PIN-код не потрібний.

  5. 5.

    Натисніть кнопку To (Кому) та виберіть адресу чи групу, якій потрібно надіслати файл. Виконавши, натисніть кнопку Done (Готово).

    • •

      Щоб надіслати повідомлення на іншу адресу, знову торкніться кнопки New (Створити) і введіть адресу електронної пошти.

  6. 6.

    Щоб додати тему, натисніть кнопку Subject (Тема).

  7. 7.

    Щоб переглянути параметри сканування, торкніться пункту Settings (Параметри).

    Щоб змінити налаштування сканування, торкніться пункту Edit (Редагувати) та змініть налаштування.

  8. 8.

    Щоб почати сканування, натисніть кнопку Scan (Сканувати).


Сканування

Сканування в мережеву папку (лише для моделей із сенсорним екраном)

За допомогою елементів панелі керування можна сканувати документи та зберігати їх у папці чи в мережі.

ПРИМІТКА.Щоб можна було скористатися цією функцією, принтер має бути під'єднаний до мережі, і на ньому має бути налаштована функція сканування в мережеву папку за допомогою Майстра Scan to Network Folder Setup (Налаштування сканування в мережеву папку) (Windows) або вбудованого веб-сервера HP.

  1. 1.

    Покладіть документ на скло сканера, зважаючи на індикатори принтера.

  2. 2.

    На головному екрані панелі керування пристрою натисніть кнопку Scan (Сканування) [image].

  3. 3.

    Виберіть Scan to Network Folder (Сканувати в мережеву папку).

  4. 4.

    Виберіть у списку мережевих папок папку, в яку потрібно зберегти документ.

  5. 5.

    На панелі керування з'являться налаштування сканування.

    • •

      Щоб змінити налаштування, натисніть кнопку Settings (Налаштування) та змініть їх.

    • •

      Якщо налаштування правильні, перейдіть до наступного кроку.

  6. 6.

    Щоб почати сканування, натисніть кнопку Scan (Сканувати).


Сканування

Додаткові завдання сканування

Зайдіть на сайт www.hp.com/support/ljM227MFP.

Ви матимете змогу переглянути вказівки щодо виконання спеціальних завдань сканування, зокрема:

  • •

    Як сканувати звичайний знімок чи документ

  • •

    Як сканувати текст із можливістю редагування (OCR)

  • •

    Як сканувати кілька сторінок в один файл


Факс

  • Налаштування роботи факсу
  • Надсилання факсимільного повідомлення
  • Додаткові завдання сканування

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM227MFP.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Факс

Налаштування роботи факсу

  • Перед початком налаштування
  • Крок 1. Визначте тип телефонного з’єднання
  • Крок 2. Налаштування факсу
  • Крок 3. Налаштування часу, дати та заголовку факсів.
  • Крок 4. Виконання перевірки факсу


Факс

Перед початком налаштування

Перш ніж під’єднувати факсову послугу, перевірте, чи принтер повністю налаштовано.

ПРИМІТКА.Для під’єднання до телефонної розетки використовуйте телефонний кабель та адаптер, що постачаються в комплекті принтера.

ПРИМІТКА.У країнах/регіонах, де використовуються серійні телефонні системи, до принтера додається відповідний адаптер. Цей адаптер дає змогу під’єднувати інші телекомунікаційні пристрої до тієї ж телефонної розетки, до якої під’єднано принтер.

Виконайте вказівки для кожного з чотирьох перелічених нижче кроків:

Крок 1. Визначте тип телефонного з’єднання.

Крок 2. Налаштування факсу.

Крок 3. Налаштування часу, дати та заголовку факсів..

Крок 4. Виконання перевірки факсу.


Факс

Крок 1. Визначте тип телефонного з’єднання

Перегляньте перелічене нижче обладнання і типи послуг, щоб визначити відповідний спосіб налаштування. Відповідність способу залежить від обладнання та послуг, які вже працюють у телефонній системі.

ПРИМІТКА.Це аналоговий пристрій. Компанія HP радить під'єднати принтер до окремої аналогової телефонної лінії.

  • •

    Виділена телефонна лінія: до телефонної лінії під’єднано лише цей принтер.

  • •

    Голосові виклики: голосові та факсові виклики використовують ту саму телефонну лінію.

  • •

    Автовідповідач: автовідповідач приймає голосові виклики через ту саму телефонну лінію, яку використовує факс.

  • •

    Голосова пошта: служба голосової пошти використовує ту саму телефонну лінію, що й факс.

  • •

    Послуга розрізнення сигналів: послуга телефонної компанії, яка дозволяє закріпити за однією телефонною лінією кілька номерів, для кожного з яких встановлюється різний сигнал виклику; розрізняючи тип сигналу, принтер відповідним чином реагує на виклик.

  • •

    Модем для комутованого доступу: комп’ютер використовує телефонну лінію для під’єднання до Інтернету за допомогою комутованого зв’язку.

  • •

    Лінія DSL: послуга цифрової абонентської лінії (DSL) від телефонної компанії; у деяких країнах/регіонах ця послуга називається ADSL.

  • •

    Телефонна система PBX або ISDN: приватна телефонна система (PBX) або цифрова мережа комплексного обслуговування (ISDN).

  • •

    Телефонна система VoIP: послуга передачі голосу через Інтернет-протокол, що надається Інтернет-провайдером.


Факс

Крок 2. Налаштування факсу

Виберіть нижче посилання, яке найбільше відповідає середовищу, у якому використовуватиметься факс, і виконайте вказівки щодо налаштування.

  • •

    Виділена телефонна лінія

  • •

    Спільна лінія для телефону і факсу

  • •

    Спільна лінія для телефону/факсу з автовідповідачем

Вказівки передбачено лише для трьох типів під’єднання. Докладніше про під’єднання принтера за допомогою інших типів зв’язку читайте на веб-сторінці технічної підтримки www.hp.com/support/ljM227MFP.

ПРИМІТКА.Це аналоговий факсовий пристрій. Компанія HP радить під'єднати принтер до окремої аналогової телефонної лінії. Для цифрових середовищ, наприклад DSL, PBX, ISDN або VoIP, обов’язково використовуйте правильні фільтри для належного налаштування параметрів цифрової лінії. Для отримання додаткової інформації зверніться до свого постачальника цифрових послуг.

ПРИМІТКА.Не під'єднуйте більше трьох пристроїв до телефонної лінії.

ПРИМІТКА.Принтер не підтримує функції голосової пошти.

Цей розділ містить інформацію з таких тем:

  • Виділена телефонна лінія
  • Спільна лінія для телефону і факсу
  • Спільна лінія для телефону/факсу з автовідповідачем


Факс

Виділена телефонна лінія

Виконайте подані нижче кроки для під’єднання принтера до виділеної телефонної лінії, яка не використовується для інших послуг.

  1. 1.

    Під'єднайте телефонний кабель до порту вихідної лінії факсу на принтері і до телефонної розетки на стіні.

    ПРИМІТКА.У деяких країнах/регіонах може знадобитися адаптер для телефонного кабелю, що постачається з принтером.

    ПРИМІТКА.На деяких принтерах порт для факсу може розташовуватись над портом для телефону. Дивіться на піктограми на принтері.

  2. 2.

    Налаштуйте принтер на автоматичне приймання факсів.

    1. a.

      Увімкніть принтер.

    2. b.

      На панелі керування пристрою відкрийте меню Setup (Налаштування) [image].

    3. c.

      Виберіть пункт Fax Setup (Налаштування факсу).

    4. d.

      Виберіть пункт Basic Setup (Базові налаштування).

    5. e.

      Виберіть пункт Answer Mode (Режим відповіді).

    6. f.

      Виберіть параметр Automatic (Автоматично).

  3. 3.

    Перейдіть до Крок 3. Налаштування часу, дати та заголовку факсів..


Факс

Спільна лінія для телефону і факсу

Виконайте подані нижче кроки для налаштування принтера на використання спільної лінії для телефону і факсу.

  1. 1.

    Якщо до телефонної розетки під’єднано інші пристрої, від’єднайте їх.

  2. 2.

    Під'єднайте телефонний кабель до порту вихідної лінії факсу на принтері і до телефонної розетки на стіні.

    ПРИМІТКА.У деяких країнах/регіонах може знадобитися адаптер для телефонного кабелю, що постачається з принтером.

    ПРИМІТКА.На деяких принтерах порт для факсу може розташовуватись над портом для телефону. Дивіться на піктограми на принтері.

    Під'єднання факсу і телефону

  3. 3.

    Витягніть штепсель з телефонного виходу на задній панелі принтера і під’єднайте до цього порту телефон.

  4. 4.

    Налаштуйте принтер на автоматичне приймання факсів.

    1. a.

      Увімкніть принтер.

    2. b.

      На панелі керування пристрою відкрийте меню Setup (Налаштування) [image].

    3. c.

      Виберіть пункт Fax Setup (Налаштування факсу).

    4. d.

      Виберіть пункт Basic Setup (Базові налаштування).

    5. e.

      Виберіть пункт Answer Mode (Режим відповіді) і виберіть параметр Automatic (Автоматично).

  5. 5.

    Налаштуйте принтер на перевірку наявності довгих гудків на лінії перед надсиланням факсу.

    ПРИМІТКА.Це запобігає надсиланню факсимільного повідомлення виробом, поки хтось розмовляє по телефону.

    1. a.

      На панелі керування пристрою відкрийте меню Setup (Налаштування) [image].

    2. b.

      Виберіть пункт Fax Setup (Налаштування факсу).

    3. c.

      Виберіть пункт Advanced Setup (Додаткові налаштування).

    4. d.

      Виберіть пункт Detect Dial Tone (Розрізнення тонів набору) і натисніть On (Увімк.).

  6. 6.

    Перейдіть до Крок 3. Налаштування часу, дати та заголовку факсів..


Факс

Спільна лінія для телефону/факсу з автовідповідачем

Виконайте подані нижче кроки для налаштування принтера на використання спільної лінії для телефону/факсу з автовідповідачем.

  1. 1.

    Якщо до телефонної розетки під’єднано інші пристрої, від’єднайте їх.

  2. 2.

    Витягніть штепсель з телефонного виходу на задній панелі принтера.

  3. 3.

    Під'єднайте телефонний кабель до порту вихідної лінії факсу на принтері і до телефонної розетки на стіні.

    ПРИМІТКА.У деяких країнах/регіонах може знадобитися адаптер для телефонного кабелю, що постачається з принтером.

    ПРИМІТКА.На деяких принтерах порт для факсу може розташовуватись над портом для телефону. Дивіться на піктограми на принтері.

  4. 4.

    Під’єднайте телефонний кабель автовідповідача до телефонного виходу на задній панелі принтера.

    ПРИМІТКА.Під’єднайте автовідповідач безпосередньо до принтера, інакше автовідповідач може записувати тони з факсу-відправника і принтер не отримуватиме факси.

    ПРИМІТКА.Якщо автовідповідач не має вбудованого телефону, для зручності під’єднайте телефон до порту OUT на автовідповідачі.

    ПРИМІТКА.На деяких принтерах порт для факсу може розташовуватись над портом для телефону. Дивіться на піктограми на принтері.

    Під'єднання факсу і телефону

  5. 5.

    Налаштуйте кількість гудків перед прийняттям факсу.

    1. a.

      Увімкніть принтер.

    2. b.

      На панелі керування пристрою відкрийте меню Setup (Налаштування) [image].

    3. c.

      Виберіть пункт Fax Setup (Налаштування факсу).

    4. d.

      Виберіть пункт Basic Setup (Базові налаштування).

    5. e.

      Натисніть пункт Rings to Answer (Кількість гудків до прийняття факсу).

    6. f.

      Щоб встановити 5 або більше гудків, скористайтеся цифровою клавіатурою на панелі керування принтера, тоді виберіть OK.

  6. 6.

    Налаштуйте принтер на автоматичне приймання факсів.

    1. a.

      На панелі керування пристрою відкрийте меню Setup (Налаштування) [image].

    2. b.

      Виберіть пункт Fax Setup (Налаштування факсу).

    3. c.

      Виберіть пункт Basic Setup (Базові налаштування).

    4. d.

      Виберіть пункт Answer Mode (Режим відповіді) і виберіть параметр Automatic (Автоматично).

  7. 7.

    Налаштуйте принтер на перевірку наявності довгих гудків на лінії перед надсиланням факсу.

    ПРИМІТКА.Це запобігає надсиланню факсимільного повідомлення виробом, поки хтось розмовляє по телефону.

    1. a.

      На панелі керування пристрою відкрийте меню Setup (Налаштування) [image].

    2. b.

      Виберіть пункт Fax Setup (Налаштування факсу).

    3. c.

      Виберіть пункт Advanced Setup (Додаткові налаштування).

    4. d.

      Виберіть Detect Dial Tone (Розрізнення тонів набору) і натисніть кнопку On (Увімк.).

  8. 8.

    Перейдіть до Крок 3. Налаштування часу, дати та заголовку факсів..


Факс

Крок 3. Налаштування часу, дати та заголовку факсів.

Налаштуйте параметри факсу за допомогою одного з перелічених нижче методів:

  • •

    Майстер налаштування факсу HP Fax Setup Wizard (рекомендований метод)

  • •

    Панель керування принтера

  • •

    Вбудований веб-сервер HP (EWS) та HP Device Toolbox (Windows) (якщо встановлено програмне забезпечення)

ПРИМІТКА.У Сполучених Штатах та багатьох інших країнах/регіонах встановлення часу, дати та заголовку факсу вимагається законом.

Цей розділ містить інформацію з таких тем:

  • Майстер налаштування факсу HP Fax Setup Wizard
  • Панель керування принтера
  • Вбудований веб-сервер HP (EWS) та HP Device Toolbox (Windows)


Факс

Майстер налаштування факсу HP Fax Setup Wizard

Після початкового налаштування та встановлення програмного забезпечення відкрийте майстра налаштування факсу, виконавши такі кроки:

ПРИМІТКА.Програма Fax Setup Wizard (Майстер налаштування параметрів факсу) доступна лише в операційній системі Windows 7.

  1. 1.

    Відкрийте службову програму HP Printer Assistant.

    • •

      Для ОС Windows 8.1. Натисніть стрілочку вниз у нижньому лівому куті екрана Пуск, а тоді виберіть ім'я принтера.

    • •

      Для ОС Windows 8. Клацніть правою кнопкою миші порожню область на екрані Пуск, натисніть Усі застосунки на панелі застосунків і виберіть ім'я принтера.

    • •

      Windows 7, Windows Vista та Windows XP. На робочому столі комп'ютера натисніть кнопку Пуск, виберіть Усі програми, клацніть HP, виберіть папку для принтера, виберіть піктограму з ім'ям принтера а тоді відкрийте HP Printer Assistant.

  2. 2.

    У вікні HP Printer Assistant виберіть Fax (Факс), після чого виберіть Fax Setup Wizard.

  3. 3.

    Дотримуйтесь вказівок на екрані майстра налаштування параметрів факсу HP, щоб налаштувати параметри факсу.

  4. 4.

    Перейдіть до Крок 4. Виконання перевірки факсу.


Факс

Панель керування принтера

Щоб встановити дату, час та заголовок за допомогою панелі керування, виконайте такі дії:

  1. 1.

    На панелі керування пристрою відкрийте меню Setup (Налаштування) [image].

  2. 2.

    Виберіть пункт Fax Setup (Налаштування факсу).

  3. 3.

    Виберіть пункт Basic Setup (Базові налаштування).

  4. 4.

    Виберіть пункт Time/Date (Час/Дата).

  5. 5.

    Виберіть 12-годинний або 24-годинний формат.

  6. 6.

    За допомогою клавіатури введіть поточний час, після чого натисніть кнопку OK.

    ПРИМІТКА.За потреби натисніть кнопку 123, щоб відкрити клавіатуру зі спеціальними символами.

  7. 7.

    Встановіть формат дати.

  8. 8.

    За допомогою клавіатури введіть поточну дату, після чого натисніть кнопку OK.

  9. 9.

    Відкрийте меню Fax Header (Заголовок факсу).

  10. 10.

    За допомогою клавіатури введіть номер факсу, після чого натисніть кнопку OK.

    ПРИМІТКА.Максимальна кількість символів номера факсу - 20.

  11. 11.

    За допомогою клавіатури введіть назву компанії або заголовок, після чого натисніть кнопку OK.

    ПРИМІТКА.Максимальна кількість символів заголовка факсу - 25.

  12. 12.

    Перейдіть до Крок 4. Виконання перевірки факсу.


Факс

Вбудований веб-сервер HP (EWS) та HP Device Toolbox (Windows)

  1. 1.

    Запустіть HP EWS з меню Пуск або через веб-браузер.

    Меню Пуск

    1. a.

      Відкрийте службову програму HP Printer Assistant.

      • •

        Для ОС Windows 8.1. Натисніть стрілочку вниз у нижньому лівому куті екрана Пуск, а тоді виберіть ім'я принтера.

      • •

        Для ОС Windows 8. Клацніть правою кнопкою миші порожню область на екрані Пуск, натисніть Усі застосунки на панелі застосунків і виберіть ім'я принтера.

      • •

        Windows 7, Windows Vista та Windows XP. На робочому столі комп'ютера натисніть кнопку Пуск, виберіть Усі програми, клацніть HP, виберіть папку для принтера, виберіть піктограму з ім'ям принтера а тоді відкрийте HP Printer Assistant.

    2. b.

      У вікні HP Printer Assistant виберіть Print (Друк), після чого виберіть HP Device Toolbox.

    Веб-браузер

    1. a.

      На панелі керування пристрою торкніться кнопки Connection Information (Інформація про з’єднання) [image], а потім торкніться кнопки Network Connected (Встановлено з’єднання з мережею) [image] або кнопки Network Wi-Fi ON (Мережу Wi-Fi увімкнено) [image], щоб відобразити ІР-адресу чи назву хоста.

    2. b.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

  2. 2.

    Виберіть вкладку Fax (Факс).

  3. 3.

    Виконайте екранні вказівки для налаштування параметрів факсу.

  4. 4.

    Перейдіть до Крок 4. Виконання перевірки факсу.


Факс

Крок 4. Виконання перевірки факсу

Перевірте роботу факсу, щоб упевнитися в правильності його налаштування.

  1. 1.

    На панелі керування пристрою відкрийте меню Setup (Налаштування) [image].

  2. 2.

    Відкрийте меню Service (Обслуговування).

  3. 3.

    Відкрийте меню Fax Service (Послуга факсу).

  4. 4.

    Натисніть пункт Run Fax Test (Виконати перевірку факсу). Принтер надрукує звіт про результати перевірки.

  5. 5.

    Перегляньте звіт.

    • •

      Якщо звіт вказує, що принтер пройшов перевірку, принтер готовий надсилати і приймати факси.

    • •

      Якщо звіт вказує, що принтер не пройшов перевірку, перегляньте звіт на наявність відомостей про можливості усунення проблеми. Контрольний список усунення несправностей містить докладні відомості щодо вирішення проблем, пов’язаних із роботою факсу.


Факс

Надсилання факсимільного повідомлення

  • Факсимільне повідомлення з планшетного сканера
  • Факс із пристрою автоматичної подачі документів
  • Використання номерів експрес-набору та записів групового набору
  • Надсилання факсимільного повідомлення з програмного забезпечення
  • Надсилання факсимільного повідомлення з програмного забезпечення іншого виробника, наприклад Microsoft Word


Факс

Факсимільне повідомлення з планшетного сканера

  1. 1.

    Покладіть документ лицьовою стороною донизу на скло сканера.

    Покладіть документ на скло

  2. 2.

    На головному екрані панелі керування принтера натисніть кнопку Fax (Факс) [image].

  3. 3.

    За допомогою клавіатури введіть номер факсу.

  4. 4.

    Натисніть кнопку пуску факсу.

  5. 5.

    З'явиться запит із проханням підтвердити, що факс надсилається зі скла сканера. Натисніть кнопку Yes (Так).

  6. 6.

    З'явиться запит із проханням завантажити першу сторінку. Натисніть кнопку OK (Кольоровий / Чорно-білий).

  7. 7.

    Принтер зісканує першу сторінку документа і запропонує завантажити наступну сторінку. Якщо документ має кілька сторінок, натисніть кнопку Yes (Так). Повторіть ці дії, доки не буде зіскановано усі сторінки.

  8. 8.

    Коли буде зіскановано останню сторінку, натисніть у запиті, що відобразиться кнопку No (Ні). Принтер надішле факс.


Факс

Факс із пристрою автоматичної подачі документів

  1. 1.

    Вставте оригінали лицьовою стороною догори у пристрій подачі документів.

    ПОПЕРЕДЖЕННЯ.Для запобігання пошкодженню принтера не використовуйте оригінали, які містять коректувальну стрічку, коректувальну рідину, скріпки або скоби. Крім того, не завантажуйте у пристрій автоматичної подачі документів фотографії, оригінали невеликого розміру чи крихкі оригінали.

    Завантажте оригінальний документ

  2. 2.

    Встановіть напрямні впритул до стосу паперу.

    Відрегулюйте бокові напрямні

  3. 3.

    На головному екрані панелі керування принтера натисніть кнопку Fax (Факс) [image].

  4. 4.

    За допомогою клавіатури введіть номер факсу.

  5. 5.

    Натисніть кнопку пуску факсу.


Факс

Використання номерів експрес-набору та записів групового набору

ПРИМІТКА.Перш ніж використовувати телефонну книгу для надсилання факсів, необхідно налаштувати записи телефонної книги за допомогою меню факсу.

  1. 1.

    Покладіть документ на скло сканера або у пристрій автоматичної подачі документів.

    Завантажте оригінальний документ

  2. 2.

    На головному екрані панелі керування принтера натисніть кнопку Fax (Факс) [image].

  3. 3.

    На клавіатурі натисніть значок телефонної книги факсу.

  4. 4.

    Натисніть ім'я кожного індивідуального або групового запису, який слід використати.

  5. 5.

    Натисніть кнопку пуску факсу.


Факс

Надсилання факсимільного повідомлення з програмного забезпечення

Процедура надсилання факсимільного повідомлення відрізняється, залежно від технічних характеристик. Найбільш типові дії.

  1. 1.

    Відкрийте службову програму HP Printer Assistant.

    • •

      Для ОС Windows 8.1. Натисніть стрілочку вниз у нижньому лівому куті екрана Пуск, а тоді виберіть ім'я принтера.

    • •

      Для ОС Windows 8. Клацніть правою кнопкою миші порожню область на екрані Пуск, натисніть Усі застосунки на панелі застосунків і виберіть ім'я принтера.

    • •

      Windows 7, Windows Vista та Windows XP. На робочому столі комп'ютера натисніть кнопку Пуск, виберіть Усі програми, клацніть HP, виберіть папку для принтера, виберіть піктограму з ім'ям принтера а тоді відкрийте HP Printer Assistant.

  2. 2.

    У вікні HP Printer Assistant виберіть Fax (Факс), після чого виберіть Send Fax (Надіслати факс).

  3. 3.

    Введіть номер факсу одного або кількох отримувачів.

  4. 4.

    Завантажте документ у ПАПД.

  5. 5.

    Клацніть Send Now (Надіслати зараз).


Факс

Надсилання факсимільного повідомлення з програмного забезпечення іншого виробника, наприклад Microsoft Word

  1. 1.

    Відкрийте документ у програмі іншого виробника.

  2. 2.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  3. 3.

    Виберіть драйвер факсу в розкривному списку драйверів принтера. Відкриється програмне забезпечення факсу.

  4. 4.

    Введіть номер факсу одного або кількох отримувачів.

  5. 5.

    Додайте сторінки, завантажені у принтер. Ця дія не обов'язкова.

  6. 6.

    Клацніть Send Now (Надіслати зараз).


Факс

Додаткові завдання сканування

Зайдіть на сайт www.hp.com/support/ljM227MFP.

Ви матимете змогу переглянути вказівки щодо виконання спеціальних завдань факсу, зокрема:

  • •

    Створення і керування записами експрес-набору факсу

  • •

    Налаштування кодів рахунків

  • •

    Використання розкладу друку факсів

  • •

    Блокування вхідних факсимільних повідомлень

  • •

    Архівування та переадресація факсів


Поводження з принтером

  • Використання програм HP Web Services (Веб-послуги HP) (лише моделі із сенсорними панелями)
  • Зміна способу підключення принтера (Windows)
  • Розширене налаштування за допомогою вбудованого веб-сервера HP та програми HP Device Toolbox (Windows)
  • Розширене налаштування за допомогою програми HP Utility для OS X
  • Конфігурація мережевих параметрів ІР
  • Функції безпеки принтера
  • Налаштування параметрів безшумного режиму друку
  • Параметри збереження енергії
  • Оновлення мікропрограми

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM227MFP.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Поводження з принтером

Використання програм HP Web Services (Веб-послуги HP) (лише моделі із сенсорними панелями)

Програма веб-служби HP пропонує корисний вміст, який можна автоматично завантажувати з Інтернету до принтера. Виберіть з-поміж різноманітних програм, включаючи новини, календарі, форми та хмарні сховища.

Щоб увімкнути ці програми і запланувати завантаження, перейдіть до веб-сайту HP Connected www.hpconnected.com

ПРИМІТКА.Для використання цієї функції принтер має бути підключений до кабельної або бездротової мережі й мати доступ до Інтернету. В налаштуваннях пристрою має бути увімкнуто використання веб-служб HP.

Enable Web Services (Увімкнути веб-служби)

Ця процедура передбачає активацію як веб-служб HP, так і меню Apps (Програми) [image].

  1. 1.

    На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Торкніться HP Web Services (Веб-служби HP).

  3. 3.

    Торкніться Enable Web Services (Увімкнути веб-служби).

  4. 4.

    Щоб надрукувати умови використання веб-служб HP, торкніться Print (Друк).

  5. 5.

    Натисніть OK, щоб завершити дію.

    Після завантаження програми з веб-сайту HP Connected, вона буде доступною в меню Apps (Програми) в панелі керування принтера.


Поводження з принтером

Зміна способу підключення принтера (Windows)

Якщо пристрій уже використовувався і потрібно змінити спосіб його підключення, використайте для цього програму Device Setup & Software. Наприклад, щоб підключити новий принтер до комп'ютера, використовуючи з'єднання USB або мережу, або змінити підключення з USB на бездротове з'єднання.

Щоб відкрити Device Setup & Software, виконайте такі дії:

  1. 1.

    Відкрийте службову програму HP Printer Assistant.

    • •

      Для ОС Windows 8.1. Натисніть стрілочку вниз у нижньому лівому куті екрана Пуск, а тоді виберіть ім'я принтера.

    • •

      Для ОС Windows 8. Клацніть правою кнопкою миші порожню область на екрані Пуск, натисніть Усі застосунки на панелі застосунків і виберіть ім'я принтера.

    • •

      Windows 7, Windows Vista та Windows XP. На робочому столі комп'ютера натисніть кнопку Пуск, виберіть Усі програми, клацніть HP, виберіть папку для принтера, виберіть піктограму з ім'ям принтера а тоді відкрийте HP Printer Assistant.

  2. 2.

    У вікні HP Printer Assistant виберіть Tools (Інструменти) на панелі навігації, після чого виберіть Device Setup & Software.


Поводження з принтером

Розширене налаштування за допомогою вбудованого веб-сервера HP та програми HP Device Toolbox (Windows)

Вбудований веб-сервер HP дає змогу керувати функціями друку з комп’ютера, а не з панелі керування принтера.

  • •

    Перегляд інформації про стан принтера

  • •

    Визначення залишкового ресурсу всіх витратних матеріалів і замовлення нових

  • •

    Перегляд і зміна конфігурації лотків

  • •

    Перегляд і зміна налаштувань меню панелі керування принтера

  • •

    Перегляд і друк внутрішніх сторінок

  • •

    Отримання повідомлень про події, пов'язані з принтером або витратними матеріалами

  • •

    Перегляд і зміна конфігурації мережі

Вбудований веб-сервер HP працює з принтером, підключеним до мережі на основі IP. Вбудований веб-сервер HP не підтримує з’єднання принтера на основі IPX. Для запуску та використання вбудованого веб-сервера НР не потрібен доступ до Інтернету.

У разі підключення принтера до мережі вбудований веб-сервер HP стає доступним автоматично.

ПРИМІТКА.HP Device Toolbox це програмне забезпечення, що використовується для підключення до вбудованого веб-сервера HP, коли принтер підключений до комп'ютера через USB. Воно доступне, лише якщо виконане повне встановлення принтера на комп'ютер. Залежно від типу під'єднання принтера деякі функції можуть бути недоступними.

ПРИМІТКА.Вбудований веб-сервер HP недоступний за межами брандмауера мережі.

Спосіб 1: Як відкрити вбудований веб-сервер HP із програмного забезпечення

  1. 1.

    Відкрийте службову програму HP Printer Assistant.

    • •

      Для ОС Windows 8.1. Натисніть стрілочку вниз у нижньому лівому куті екрана Пуск, а тоді виберіть ім'я принтера.

    • •

      Для ОС Windows 8. Клацніть правою кнопкою миші порожню область на екрані Пуск, натисніть Усі застосунки на панелі застосунків і виберіть ім'я принтера.

    • •

      Windows 7, Windows Vista та Windows XP. На робочому столі комп'ютера натисніть кнопку Пуск, виберіть Усі програми, клацніть HP, виберіть папку для принтера, виберіть піктограму з ім'ям принтера а тоді відкрийте HP Printer Assistant.

  2. 2.

    У вікні HP Printer Assistant виберіть Print (Друк), після чого виберіть HP Device Toolbox.

Спосіб 2: Як відкрити вбудований веб-сервер HP через веб-браузер

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    2-рядкові панелі керування: На панелі керування принтера натисніть кнопку [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    Сенсорні панелі керування: На головному екрані на панелі керування пристрою торкніться кнопки Connection Information (Інформація про з’єднання) [image], а потім торкніться кнопки Network Connected (Встановлено з’єднання з мережею) [image] або кнопки Network Wi-Fi ON (Мережу Wi-Fi увімкнено) [image], щоб відобразити ІР-адресу чи назву хоста.

  2. 2.

    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

Вкладка або розділ Опис

Вкладка Основне

Надає інформацію про принтер, стан та конфігурацію.

  • •

    Device Status (Стан пристрою). Містить дані про стан принтера та приблизний залишковий ресурс витратних матеріалів HP у відсотках.

  • •

    Supplies Status (Стан витратних матеріалів). Показує приблизний залишковий ресурс витратних матеріалів HP. Фактичний залишковий ресурс картриджа може бути різним. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною. Замінити витратні матеріали потрібно, якщо якість друку неприйнятна.

  • •

    Device Configuration (Конфігурація пристрою). Показує інформацію, яка міститься на сторінці конфігурації принтера.

  • •

    Network Summary (Звіт мережі). Показує інформацію, яка міститься на сторінці конфігурації мережі.

  • •

    Reports (Звіти). Дає змогу надрукувати згенеровані принтером сторінку конфігурації та сторінку стану витратних матеріалів.

  • •

    Job Storage Log (Журнал сховища завдань). Відображає звіт про всі завдання, збережені у пам'яті принтера.

    (Лише для принтерів зі сховищем завдань)

  • •

    Color Usage Log (Журнал використання кольорів). Відображає звіт про кольорові завдання, виконані на принтері.

    (Лише для кольорових принтерів)

  • •

    Event Log (Журнал подій). Показує список усіх подій та помилок принтера.

  • •

    Open Source Licenses (Ліцензія open source). Відображає перелік ліцензій для програмного забезпечення з відкритим кодом, яке можна використовувати з принтером.

Вкладка System (Система)

Дає можливість конфігурації принтера з комп'ютера.

  • •

    Device Information (Інформація про пристрій). Забезпечення базової інформації про принтер і компанію.

  • •

    Paper Setup (Налаштування паперу). Дає змогу змінити стандартні параметри використання паперу.

  • •

    Print Quality (Якість друку). Дає змогу змінити стандартні параметри якості друку.

  • •

    Energy Settings (Налаштування енергоспоживання). Дозволяє змінити стандартний проміжок часу для переходу в режим сну/автоматичного вимкнення чи завершення роботи.

  • •

    Job Storage Setup (Налаштування сховища завдань). Налаштування параметрів сховища для збереження завдань для принтера.

    (Лише для принтерів зі сховищем завдань)

  • •

    Paper Type (Тип паперу). Налаштування режимів друку відповідно до типів паперу, які приймає принтер.

  • •

    System Setup (Налаштування системи). Зміна системних параметрів за замовчуванням на принтері.

  • •

    Supply Settings (Налаштування витратних матеріалів). Зміна параметрів для застереження Cartridge is low (Ресурс картриджа вичерпується) та інша інформація щодо витратних матеріалів.

  • •

    Service (Обслуговування). Використовується для виконання процедури очищення принтера.

  • •

    Save and Restore (Збереження і відновлення). Зберегти поточні параметри принтера у файлі на комп'ютері. Користуйтеся цим файлом для завантаження тих самих параметрів на інший принтер або їх відновлення для цього принтера згодом.

  • •

    Administration (Адміністрування). Використовується для встановлення або зміни пароля принтера. Вмикання і вимикання функцій принтера.

ПРИМІТКА.Вкладку System (Система) можна захистити паролем. Якщо принтер підключено до мережі, перш ніж змінювати параметри на цій вкладці, завжди звертайтеся до системного адміністратора.

Вкладка Print (Друк)

Дає можливість змінити налаштування друку за замовчуванням із вашого комп'ютера.

  • •

    Printing (Друк). Зміна стандартних параметрів друку принтера, таких як кількість примірників і орієнтація паперу. Це ті самі налаштування, які є на панелі керування.

  • •

    PostScript. Увімкнення і вимкнення функції Print PS Errors (Помилки Print PS).

Вкладка Fax (Факс)

(Лише для принтерів із факсом)

  • •

    Receive Options (Параметри отримання). Використовується для налаштування параметрів приймання факсів.

  • •

    Phone Book (Телефонна книга). Дає змогу додавати або видаляти записи телефонної книги пристрою.

  • •

    Junk Fax List (Список небажаних номерів факсу). Дає змогу налаштувати список номерів, отримання факсів із яких блокуватиметься.

  • •

    Fax Activity Log (Журнал операцій факсу). Дає змогу переглянути список операцій факсу, що виконувалися останнім часом.

Вкладка Scan (Сканування)

(Лише багатофункціональні принтери)

Налаштування функцій Scan to Network Folder (Сканування в мережеву папку) і Scan to E-mail (Сканування в електронну пошту).

  • •

    Network Folder Setup (Налаштування мережевої папки): Використовується для налаштування папок у мережі, у які принтер зможе зберігати відскановані файли.

  • •

    Scan to E-mail Setup (Налаштування сканування на електронну пошту). Розпочинає процес налаштування функції Scan to E-mail (Сканування в електронну пошту).

  • •

    Outgoing E-mail Profiles (Профілі вихідних ел. повідомлень). Дає змогу налаштувати адресу ел. пошти, що відображатиметься як адреса відправника всіх електронних повідомлень, надісланих із принтера.

  • •

    E-mail Address Book (Адресна книга ел. пошти). Дає змогу додавати або видаляти записи адресної книги ел. пошти пристрою.

  • •

    E-mail Options (Параметри ел. пошти). Використовується для налаштування стандартної теми і тексту повідомлення. Також дає змогу встановити стандартні параметри сканування для надсилання ел. поштою.

Вкладка Copy (Копіювання)

(Лише багатофункціональні принтери)

Ця вкладка дає змогу налаштувати стандартні параметри копіювання.

Вкладка Networking (Робота в мережі)

(лише пристрої, що працюють у мережі)

Дає можливість змінити налаштування мережі з вашого комп'ютера.

Мережеві адміністратори можуть використовувати цю вкладку, щоб керувати параметрами принтера, які стосуються мережі, коли той підключений до мережі на основі ІР. Вона також дає змогу мережевим адміністраторам налаштовувати функцію Wireless Direct. Вкладка не відображається, якщо принтер під'єднаний безпосередньо до комп'ютера.

Вкладка HP Web Services (Веб-послуги НР)

Налаштування і використання різних веб-засобів із виробом.


Поводження з принтером

Розширене налаштування за допомогою програми HP Utility для OS X

Засіб HP Utility використовується для перевірки стану принтера, перегляду або змінення налаштувань принтера за допомогою комп'ютера.

Засобом HP Utility можна скористатися, якщо принтер під'єднано за допомогою кабелю USB або підключено до мережі через протокол TCP/IP.

Цей розділ містить інформацію з таких тем:

  • Запуск HP Utility
  • Функції HP Utility


Поводження з принтером

Запуск HP Utility

  1. 1.

    На комп'ютері відкрийте папку Програми.

  2. 2.

    Виберіть HP і натисніть HP Utility.


Поводження з принтером

Функції HP Utility

Панель інструментів HP Utility містить такі елементи:

  • •

    Devices (Пристрої): за допомогою цієї кнопки можна показати або приховати пристрої Mac, виявлені за допомогою програми HP Utility.

  • •

    All Settings (Всі налаштування). Натисніть цю кнопку, щоб повернутися на головний екран службової програми HP Utility.

  • •

    HP Support (Служба підтримки HP): відкриває у браузері веб-сторінку HP щодо підтримки цього виробу.

  • •

    Supplies (Витратні матеріали): відкриває сайт HP SureSupply.

  • •

    Registration (Реєстрація): відкриває веб-сайт реєстрації HP.

  • •

    Recycling (Утилізація): відкриває веб-сайт HP Planet Partners Recycling Program.

Службова програма HP Utility складається зі сторінок, які відкриваються вибором елементів у списку All Settings (Усі параметри). У наведеній таблиці описано завдання, які можна виконувати за допомогою HP Utility.

Елемент Опис

Supplies Status (Стан витратних матеріалів)

Відображення стану витратних матеріалів принтера та посилань для замовлення їх в Інтернеті.

Device Information (Інформація про пристрій)

Відображення інформації про поточний принтер, включно з сервісним ідентифікаційним кодом (якщо його присвоєно), версією вбудованого програмного забезпечення (FW Version), серійним номером та IP-адресою.

Команди

Надсилання спеціальних символів або команд друку на принтер після завдання друку.

ПРИМІТКА.Цей параметр буде доступний лише після того, як у меню View (Перегляд) буде вибрано пункт Show Advanced Options (Показати додаткові параметри).

Використання кольорів

(Лише для кольорових принтерів)

Відображення інформації про завдання кольорового друку, виконані принтером.

File Upload (Завантаження файлів)

Перенесення файлів з комп'ютера на принтер. Можна друкувати такі типи файлів:

  • ◦

    HP LaserJet printer command language (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    Текст (.TXT)

Power Management (Управління живленням)

Налаштування параметрів економії принтера.

Оновити вбудоване програмне забезпечення

Перенесення файлу оновлення мікропрограми на принтер.

ПРИМІТКА.Цей параметр буде доступний лише після того, як у меню View (Перегляд) буде вибрано пункт Show Advanced Options (Показати додаткові параметри).

HP Connected

Перехід на веб-сайт HP Connected.

Message Center (Центр повідомлень)

Відображає інформацію про помилки принтера.

Duplex Mode (Режим дуплексного друку)

(Лише принтери з дуплексним друком)

Увімкнення режиму автоматичного двостороннього друку.

Network Settings (Мережеві параметри)

(лише пристрої, що працюють у мережі)

Налаштування мережевих параметрів, зокрема параметрів IPv4, IPv6, Bonjour тощо.

Supplies Management (Управління витратними матеріалами)

Налаштування дій принтера, коли витратні матеріали наближаються до вичерпання свого ресурсу.

Trays Configuration (Налаштування лотків)

Зміна розміру і типу паперу для кожного лотка.

Additional Settings (Додаткові параметри)

Відкриває вбудований веб-сервер HP для принтера.

ПРИМІТКА.Підключення USB не підтримується.

Proxy Server Settings (Параметри проксі-сервера)

Налаштування проксі-сервера принтера.

Basic Fax Settings (Базові параметри факсу)

(лише моделі багатофункціональних принтерів із факсом)

Налаштування полів у заголовку факсу та реагування принтера на вхідні дзвінки.

Fax forwarding (Переадресація факсу)

(лише моделі багатофункціональних принтерів із факсом)

Налаштування принтера на переадресацію вхідних факсів на інший номер.

Fax Log (Журнал факсу)

(лише моделі багатофункціональних принтерів із факсом)

Перегляд журналів усіх факсів.

Fax Speed Dials (Експрес-набір факсу)

(лише моделі багатофункціональних принтерів із факсом)

Додавання номерів факсів до списку експрес-набору.

Junk Fax Blocking (Блокування небажаних номерів факсу)

(лише моделі багатофункціональних принтерів із факсом)

Збереження номерів факсу, які потрібно заблокувати.

Scan to E-mail (Сканувати в електронну пошту)

(Лише багатофункціональні принтери)

Відкриває вбудований веб-сервер HP для налаштування сканування в електронну пошту.

Scan to Network Folder (Сканування до мережевої папки)

(Лише багатофункціональні принтери)

Відкриває вбудований веб-сервер HP для налаштування сканування в мережеву папку.


Поводження з принтером

Конфігурація мережевих параметрів ІР

  • Вступ
  • Обмеження спільного використання принтера
  • Перегляд або зміна мережевих параметрів
  • Перейменування принтера в мережі
  • Ручне налаштування параметрів IPv4 TCP/IP за допомогою панелі керування
  • Швидкість з'єднання і параметри двостороннього друку


Поводження з принтером

Вступ

Налаштуйте мережеві параметри принтера, скориставшись описаними нижче вказівками.


Поводження з принтером

Обмеження спільного використання принтера

HP не підтримує функцію однорангових мереж, оскільки ця можливість є функцією операційних систем Microsoft, а не драйверів HP. Відвідайте веб-сайт корпорації Майкрософт: www.microsoft.com.


Поводження з принтером

Перегляд або зміна мережевих параметрів

Для перегляду чи зміни налаштувань ІР-адреси можна використовувати вбудований веб-сервер HP.

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    Відкривання вбудованого веб-сервера HP

    1. a.

      2-рядкові панелі керування: На панелі керування принтера натисніть кнопку [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

      Сенсорні панелі керування: На головному екрані на панелі керування пристрою торкніться кнопки Connection Information (Інформація про з’єднання) [image], а потім торкніться кнопки Network Connected (Встановлено з’єднання з мережею) [image] або кнопки Network Wi-Fi ON (Мережу Wi-Fi увімкнено) [image], щоб відобразити ІР-адресу чи назву хоста.

    2. b.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

  2. 2.

    Виберіть вкладку Networking (Робота в мережі), щоб отримати відомості про мережу. За потреби параметри можна змінити.


Поводження з принтером

Перейменування принтера в мережі

Щоб перейменувати принтер у мережі для його однозначної ідентифікації, скористайтеся вбудованим веб-сервером HP.

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    Відкривання вбудованого веб-сервера HP

    1. a.

      2-рядкові панелі керування: На панелі керування принтера натисніть кнопку [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

      Сенсорні панелі керування: На головному екрані на панелі керування пристрою торкніться кнопки Connection Information (Інформація про з’єднання) [image], а потім торкніться кнопки Network Connected (Встановлено з’єднання з мережею) [image] або кнопки Network Wi-Fi ON (Мережу Wi-Fi увімкнено) [image], щоб відобразити ІР-адресу чи назву хоста.

    2. b.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

  2. 2.

    Відкрийте вкладку System (Система).

  3. 3.

    На сторінці Device Information (Інформація про пристрій) у полі Device Name (Ім’я пристрою) вказується стандартне ім’я принтера. Це ім'я можна змінити для однозначної ідентифікації принтера.

    ПРИМІТКА.Заповнювати інші поля на цій сторінці необов'язково.

  4. 4.

    Щоб зберегти зміни, натисніть кнопку Apply (Застосувати).


Поводження з принтером

Ручне налаштування параметрів IPv4 TCP/IP за допомогою панелі керування

За допомогою меню панелі керування можна вручну встановити адресу IPv4, маску підмережі та шлюз за замовчуванням.

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

2-рядкові панелі керування

  1. 1.

    На панелі керування принтера натисніть кнопку [image].

  2. 2.

    Відкрийте такі меню:

    • •

      Network Setup (Налаштування мережі)

    • •

      IPv4 Config Method (Спосіб налаштування IPV4)

    • •

      Manual (Вручну)

  3. 3.

    За допомогою кнопок зі стрілками і кнопки OK введіть ІР-адресу, маску підмережі і шлюз за замовчуванням, тоді торкніться кнопки OK, щоб зберегти зміни.

Сенсорні панелі керування

  1. 1.

    На головному екрані на панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

  2. 2.

    Виберіть і відкрийте меню Tools (Інструменти).

  3. 3.

    Виберіть пункт IPv4 Config Method (Спосіб налаштування IPv4) і натисніть кнопку Manual (Вручну).

  4. 4.

    За допомогою клавіатури на сенсорному екрані введіть ІР-адресу і натисніть OK. Щоб підтвердити, натисніть кнопку Так.

  5. 5.

    За допомогою клавіатури на сенсорному екрані вкажіть маску підмережі і натисніть OK. Щоб підтвердити, натисніть кнопку Так.

  6. 6.

    За допомогою клавіатури на сенсорному екрані вкажіть стандартний шлюз і натисніть OK. Щоб підтвердити, натисніть кнопку Так.


Поводження з принтером

Швидкість з'єднання і параметри двостороннього друку

ПРИМІТКА.Ця інформація стосується лише локальних кабельних мереж. Вона не пов'язана з бездротовими мережами.

Швидкість і режим з'єднання сервера друку мають відповідати параметрам мережі. У більшості випадків принтер повинен залишатися в автоматичному режимі. Невідповідні зміни швидкості з'єднання та параметрів двостороннього друку можуть перешкодити обмінові даних між принтером та іншими мережевими пристроями. Зміни можна внести за допомогою панелі керування принтера.

ПРИМІТКА.Налаштування принтера мають збігатися з налаштуваннями мережевого пристрою (мережевий концентратор, комутаційна панель, шлюз, маршрутизатор або комп’ютер).

ПРИМІТКА.Внаслідок внесення змін до цих налаштувань принтер вимикається, а потім вмикається знову. Внесення змін слід здійснювати тільки під час того, як принтер перебуває у стані очікування.

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    2-рядкові панелі керування: На панелі керування принтера натисніть кнопку [image].

    Сенсорні панелі керування: На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      Network Setup (Налаштування мережі)

    • •

      Link Speed (Швидкість з'єднання)

  3. 3.

    Виберіть один із викладених далі варіантів:

    • •

      Automatic (Автоматично): Сервер друку автоматично налаштовується на найвищу швидкість зв'язку та дозволений у мережі режим зв'язку.

    • •

      10T Full (Повний 1000Т): 10 мегабіт за секунду (Mбіт/с), дуплексний режим

    • •

      10T Half (Половина 10Т): 10 Mбіт/с, напівдуплексний режим

    • •

      100TX Full (Повний 100ТХ): 100 Mбіт/с, дуплексний режим

    • •

      100TX Half (Половина 100ТХ): 100 Mбіт/с, напівдуплексний режим

    • •

      1000T Full (Повний 1000Т): 1000 Mбіт/с, дуплексний режим

  4. 4.

    Натисніть кнопку Save (Зберегти) або OK. Принтер вимкнеться, а потім увімкнеться знов.


Поводження з принтером

Функції безпеки принтера

http://www.hp.com http://www.hpe.com


Поводження з принтером

Вступ

У принтері передбачено низку функцій безпеки для обмеження доступу до налаштувань, захисту даних та попередження доступу до цінних компонентів устаткування.

  • Вступ
  • Налаштування або зміна пароля пристрою за допомогою будованого веб-сервера HP
  • Блокування механізму форматування


Поводження з принтером

Налаштування або зміна пароля пристрою за допомогою будованого веб-сервера HP

Встановіть пароль адміністратора для доступу до принтера та вбудованого веб-сервера HP, щоб запобігти можливості змінення налаштувань невповноваженими користувачами.

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    Відкривання вбудованого веб-сервера HP

    1. a.

      2-рядкові панелі керування: На панелі керування принтера натисніть кнопку [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

      Сенсорні панелі керування: На головному екрані на панелі керування пристрою торкніться кнопки Connection Information (Інформація про з’єднання) [image], а потім торкніться кнопки Network Connected (Встановлено з’єднання з мережею) [image] або кнопки Network Wi-Fi ON (Мережу Wi-Fi увімкнено) [image], щоб відобразити ІР-адресу чи назву хоста.

    2. b.

      Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на панелі керування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

      Приклад IP-адреси, введеної у вікні браузера.

      ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

  2. 2.

    У вкладці System (Система) натисніть посилання Administration (Адміністрування)на лівій навігаційній панелі.

  3. 3.

    В області Product Security (Безпека пристрою) введіть пароль у поле Password (Пароль).

  4. 4.

    Знову введіть пароль у полі Confirm Password (Підтвердити пароль).

  5. 5.

    Натисніть кнопку Apply (Застосувати).

    ПРИМІТКА.Запишіть пароль і зберігайте його в надійному місці.


Поводження з принтером

Блокування механізму форматування

У модулі форматування є гніздо, куди можна підключити кабель безпеки. Якщо заблокувати модуль форматування, це дозволить попередити вилучення з нього цінних компонентів.


Поводження з принтером

Налаштування параметрів безшумного режиму друку

Цей розділ містить інформацію з таких тем:

  • Вступ
  • Спосіб 1: Налаштування параметрів безшумного режиму друку з панелі керування принтера
  • Спосіб 2: Налаштування параметрів безшумного режиму друку через вбудований веб-сервер HP (EWS)


Поводження з принтером

Вступ

Цей принтер має безшумний режим, який зменшує шум під час друку. Якщо увімкнути безшумний режим, принтер друкує повільніше.

ПРИМІТКА.Безшумний режим друку знижує швидкість принтера друку, що може покращити якість друку.

За допомогою одного з описаних нижче способів налаштуйте параметри безшумного режиму друку.


Поводження з принтером

Спосіб 1: Налаштування параметрів безшумного режиму друку з панелі керування принтера

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    2-рядкові панелі керування: На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

    Сенсорні панелі керування: На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Безшумний режим друку

  3. 3.

    2-рядкові панелі керування: Виберіть On (Увімк.) і натисніть OK.

    Сенсорні панелі керування: Виберіть On (Увімк.).


Поводження з принтером

Спосіб 2: Налаштування параметрів безшумного режиму друку через вбудований веб-сервер HP (EWS)

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    2-рядкові панелі керування: На панелі керування принтера натисніть кнопку Setup (Налаштування) [image]. Відкрийте меню Network Setup (Налаштування мережі) та виберіть пункт Show IP Address (Показати ІР-адресу), щоб дізнатися ІР-адресу або назву хоста.

    Сенсорні панелі керування: На головному екрані на панелі керування принтера торкніться кнопки Connection Information (Інформація про з'єднання) [image].

  2. 2.

    Відкрийте веб-браузер і введіть в адресному рядку IP-адресу або ім’я хоста, що відображаються на сторінці конфігурування принтера. Натисніть клавішу Enter на клавіатурі комп’ютера. Відкриється вікно вбудованого веб-сервера HP.

    Приклад IP-адреси, введеної у вікні браузера.

    ПРИМІТКА.Якщо веб-браузер виводить повідомлення з інформацією про те, що запитуваний веб-сайт може не бути безпечним, виберіть можливість продовження роботи з веб-сайтом. Використання цього веб-сайту не завдасть шкоди комп’ютеру.

  3. 3.

    Виберіть вкладку System (Система).

  4. 4.

    На лівій навігаційній панелі клацніть посилання Paper Types (Типи паперу).

  5. 5.

    У випадному меню Quiet Print Mode (Безшумний режим друку) виберіть On (Увімк.). Натисніть Apply (Застосувати).


Поводження з принтером

Параметри збереження енергії

  • Вступ
  • Друк у режимі EconoMode (Економний режим)
  • Налаштування параметра Sleep/Auto Off After Inactivity (Перехід у сплячий режим/автоматичне вимкнення через)
  • Встановлення часу затримки перед автоматичним вимкненням і налаштування виробу на споживання 1 Вт чи менше електроенергії
  • Встановлення часу затримки вимкнення


Поводження з принтером

Вступ

Принтер підтримує кілька функцій, які дозволяють заощадити електроенергію та витратні матеріали.


Поводження з принтером

Друк у режимі EconoMode (Економний режим)

Цей виріб принтер можливість використання режиму EconoMode для друку чорнових варіантів документів. Використання режиму EconoMode зменшує використання тонера. Однак використання економного режиму може також погіршити якість друку.

HP не рекомендує використовувати режим EconoMode постійно. Якщо EconoMode застосовується постійно, то ресурс тонера зберігатиметься довше, аніж ресурс механічних частин картриджа з тонером. Якщо якість друку починає погіршуватися та стає неприйнятною, замініть картридж із тонером.

ПРИМІТКА.Якщо цей параметр у драйвері принтера недоступний, його можна налаштувати за допомогою вбудованого сервера HP Embedded Web Server.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер і клацніть Властивості чи Настройка.

  3. 3.

    Клацніть на вкладці Paper/Quality (Папір і якість друку).

  4. 4.

    Установіть прапорець поруч із пунктом Економічний режим.


Поводження з принтером

Налаштування параметра Sleep/Auto Off After Inactivity (Перехід у сплячий режим/автоматичне вимкнення через)

За допомогою меню панелі керування можна вказати тривалість часу перед тим, як виріб перейде у сплячий режим.

Виконайте такі дії, щоб змінювати налаштування Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через).

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    2-рядкові панелі керування: На панелі керування принтера натисніть кнопку [image].

    Сенсорні панелі керування: На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Energy Settings (Налаштування енергоспоживання)

    • •

      Sleep/Auto Off After (Перехід у сплячий режим/автоматичне вимкнення через)

  3. 3.

    За допомогою кнопок зі стрілками виберіть пункт Sleep/Auto Off delay (Очікування для переходу в сплячий режим/автоматичного вимкнення), після чого натисніть кнопку ОК.

    Виберіть час затримки до переходу в режим сну/автоматичного вимкнення.


Поводження з принтером

Встановлення часу затримки перед автоматичним вимкненням і налаштування виробу на споживання 1 Вт чи менше електроенергії

За допомогою меню панелі керування можна вказати тривалість часу перед тим, як принтер вимкнеться.

ПРИМІТКА.Після того, як принтер вимкнеться, він споживатиме 1 Вт чи менше електроенергії.

Виконайте такі дії, щоб змінювати налаштування Shut Down After Delay (Затримка вимкнення).

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    2-рядкові панелі керування: На панелі керування принтера натисніть кнопку [image].

    Сенсорні панелі керування: На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      Налаштування системи

    • •

      Налаштування енергоспоживання

    • •

      Shut Down After (Вимкнути через)

  3. 3.

    Виберіть час затримки перед автоматичним вимкненням.

    ПРИМІТКА.Значення за замовчуванням становить 4 години.


Поводження з принтером

Встановлення часу затримки вимкнення

За допомогою меню панелі керування виберіть чи вимикається принтер після натискання кнопки живлення.

Виконайте такі дії, щоб змінювати налаштування Delay Shut Down (Затримка вимкнення).

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    2-рядкові панелі керування: На панелі керування принтера натисніть кнопку [image].

    Сенсорні панелі керування: На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Energy Settings (Налаштування енергоспоживання)

    • •

      Delay Shut Down (Затримка вимкнення)

  3. 3.

    Виберіть одну з викладених далі можливостей:

    • •

      No Delay (Без затримки): принтер вимикається після того, як мине період бездіяльності, визначений налаштуванням Shut Down After (Вимкнути через).

    • •

      When Ports Are Active (Коли порти активні): якщо вибрано це налаштування, принтер не вимкнеться, поки активний якийсь порт. Активне мережеве чи факсове з'єднання запобігатиме вимкненню принтера.


Поводження з принтером

Оновлення мікропрограми

HP пропонує періодичні оновлення для принтерів, нові програми веб-служб та нові функції наявних програм веб-служб. Виконайте подані нижче кроки, щоб оновити вбудоване програмне забезпечення принтера. Під час оновлення вбудованого програмного забезпечення програми веб-служб оновлюються автоматично.

Є два способи виконання оновлення вбудованого програмного забезпечення цього принтера. Використовуйте для оновлення вбудованого програмного забезпечення принтера лише один із поданих нижче способів.

Цей розділ містить інформацію з таких тем:

  • Спосіб 1: Оновлення вбудованого програмного забезпечення за допомогою панелі керування
  • Спосіб 2. Оновлення вбудованого програмного забезпечення за допомогою програми Firmware Update Utility


Поводження з принтером

Спосіб 1: Оновлення вбудованого програмного забезпечення за допомогою панелі керування

Виконайте ці кроки, щоб завантажити вбудоване програмне забезпечення за допомогою панелі керування (лише для пристроїв, які працюють у мережі), та/або налаштуйте принтер на автоматичне завантаження подальших оновлень вбудованого програмного забезпечення. Для принтерів, під’єднаних через USB, перейдіть до способу 2.

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

2-рядкові панелі керування:

  1. 1.

    Перевірте, чи принтер під’єднано до дротової (Ethernet) або бездротової мережі з активним з’єднанням з Інтернетом.

    ПРИМІТКА.Для оновлення програмного забезпечення через мережеве з’єднання принтер має бути під‘єднаний до Інтернету.

  2. 2.

    На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

  3. 3.

    Відкрийте меню Service (Обслуговування) і натисніть LaserJet Update (Оновлення LaserJet).

    ПРИМІТКА.Якщо пункт LaserJet Update відсутній, скористайтеся способом 2.

  4. 4.

    Виберіть Check for Update (Перевірити наявність оновлень), щоб перевірити наявність оновлень.

    ПРИМІТКА.Принтер автоматично виконає перевірку наявності оновлень і в разі виявлення новішої версії автоматично почне процедуру її завантаження.

  5. 5.

    Налаштуйте принтер на автоматичне оновлення вбудованого програмного забезпечення.

    На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

    Відкрийте меню Service (Обслуговування), натисніть LaserJet Update (Оновлення LaserJet) і виберіть пункт Manage Updates (Керування оновленнями).

    Встановіть для параметра Allow Updates (Дозволити оновлення) значення YES (Так), а для пункту Automatic Check (Автоматична перевірка) значення ON (Увімк.).

Сенсорні панелі керування:

  1. 1.

    Перевірте, чи принтер під’єднано до дротової (Ethernet) або бездротової мережі з активним з’єднанням з Інтернетом.

    ПРИМІТКА.Для оновлення програмного забезпечення через мережеве з’єднання принтер має бути під‘єднаний до Інтернету.

  2. 2.

    На головному екрані на панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

  3. 3.

    Виберіть і відкрийте меню Service (Обслуговування) і натисніть LaserJet Update (Оновлення LaserJet).

    ПРИМІТКА.Якщо пункт LaserJet Update (Оновлення LaserJet) відсутній, скористайтеся способом 2.

  4. 4.

    Виберіть Check for Update Now (Перевірити наявність оновлень), щоб перевірити наявність оновлень.

    ПРИМІТКА.Принтер автоматично виконає перевірку наявності оновлень і в разі виявлення новішої версії автоматично почне процедуру її завантаження.

  5. 5.

    Налаштуйте принтер на автоматичне оновлення вбудованого програмного забезпечення.

    На головному екрані на панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

    Відкрийте меню Service (Обслуговування), натисніть LaserJet Update (Оновлення LaserJet) і виберіть пункт Manage Updates (Керування оновленнями).

    Встановіть для параметра Allow Updates (Дозволити оновлення) значення YES (Так), а для пункту Check automatically (Автоматична перевірка) значення ON (Увімк.).


Поводження з принтером

Спосіб 2. Оновлення вбудованого програмного забезпечення за допомогою програми Firmware Update Utility

Виконайте подані нижче кроки, щоб самостійно завантажити і встановити Firmware Update Utility із веб-сайту HP.com.

ПРИМІТКА.Цей спосіб оновлення вбудованого програмного забезпечення – єдиний для принтерів, під’єднаних до комп’ютера за допомогою USB-кабелю. Також він підходить для принтерів, під’єднаних до мережі.

ПРИМІТКА.Щоб використовувати цей метод, необхідно встановити драйвер друку.

  1. 1.

    Відкрийте веб-сторінку www.hp.com/support, виберіть країну і мову, натисніть посилання Get software and drivers (Отримати драйвери і програми), у полі для пошуку введіть назву принтера, натисніть ENTER і виберіть потрібний принтер у списку результатів пошуку.

  2. 2.

    Виберіть потрібну операційну систему.

  3. 3.

    У розділі Firmware (Вбудоване ПЗ) знайдіть пункт Firmware Update Utility.

  4. 4.

    Натисніть Download (Завантажити), Run (Виконати), а потім ще раз Run (Виконати).

  5. 5.

    Після запуску програми виберіть потрібний принтер у розкривному списку і натисніть Send Firmware (Надіслати вбудоване ПЗ).

    ПРИМІТКА.Щоб видрукувати сторінку конфігурації для перевірки версії встановленого вбудованого ПЗ до або після процедури оновлення, натисніть Print Config (Друк сторінки конфігурації).

  6. 6.

    Виконайте встановлення, дотримуючись екранних вказівок, і натисніть кнопку Exit (Вихід), щоб закрити програму.


Вирішення проблем

  • Підтримка користувачів
  • Довідкова система панелі керування (лише в сенсорних моделях)
  • Відновлення заводських параметрів за замовчуванням
  • На панелі керування принтера з'явилося повідомлення Cartridge is low (Ресурс картриджа вичерпується) або Cartridge is very low (Ресурс картриджа майже вичерпано).
  • Принтер не підбирає папір або папір подається неправильно
  • Усунення застрягання паперу
  • Чищення змінної плівки для пристрою автоматичної подачі документів
  • Покращення якості друку
  • Покращення якості копіювання і сканування зображень
  • Покращення якості факсового зображення
  • Усунення несправностей дротового підключення
  • Усунення несправностей бездротового підключення
  • Вирішення проблем з факсом

Додаткові відомості:

Подана інформація є достовірною на момент публікації. Поточну інформацію можна отримати на веб-сторінці www.hp.com/support/ljM227MFP.

Повна довідка HP для принтера включає таку інформацію:

  • •

    Встановлення і налаштування

  • •

    Знайомство і використання

  • •

    Вирішення проблем

  • •

    Оновлення програмного забезпечення і вбудованого програмного забезпечення

  • •

    Форуми технічної підтримки

  • •

    Гарантійна та нормативна інформація


Вирішення проблем

Підтримка користувачів

Телефонна підтримка у вашій країні/вашому регіоні Тримайте під руками назву принтера, серійний номер, дату придбання і будьте готовими описати проблему, що виникла | Номери телефонів для різних країн/регіонів зазначаються у брошурі, що постачається разом із принтером, або на сайті www.hp.com/support/.
Отримання цілодобової онлайн-підтримки та завантаження програм і драйверів | www.hp.com/support/ljM227MFP
Замовлення додаткових угод про технічне обслуговування та технічну підтримку HP | www.hp.com/go/carepack
Реєстрація принтера |


Вирішення проблем

Довідкова система панелі керування (лише в сенсорних моделях)

Принтер обладнано вбудованою системою довідки, що пояснює, як використовувати кожен екран. Щоб відкрити довідку, натисніть кнопку довідки [image] у правому верхньому куті екрана.

Вигляд кнопки довідки на панелі керування

Для деяких екранів довідка відкривається у вигляді загального меню, в якому подано перелік певних тем. Пересуватись по меню можна за допомогою кнопок у меню.

Деякі екрани довідки містять анімацію, яка ілюструє певні процедури, наприклад усунення застрягань.

Для екранів, які містять налаштування для окремих завдань, довідка відкривається у разі вибору теми, яка стосується можливостей цього екрана.

Якщо принтер сповіщає про помилку або видає попередження, натисніть кнопку довідки [image], щоб відкрити повідомлення, яке описує проблему. У повідомлені будуть також наведені вказівки щодо вирішення проблеми.


Вирішення проблем

Відновлення заводських параметрів за замовчуванням

Відновлення заводських параметрів за замовчуванням призводить до повернення усіх налаштувань принтера та мережі до заводських значень. Параметри лічильника сторінок і розміру лотка не скидаються. Щоб відновити заводські параметри принтера, виконайте такі кроки.

ПОПЕРЕДЖЕННЯ.Відновлення заводських параметрів за замовчуванням призводить до повернення усіх налаштувань до заводських значень, а також до видалення сторінок, збережених у пам'яті.

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    2-рядкові панелі керування: На панелі керування принтера натисніть кнопку [image].

    Сенсорні панелі керування: На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      Service (Обслуговування)

    • •

      Restore Defaults (Відновити налаштування за замовчуванням)

  3. 3.

    Торкніться або натисніть кнопку OK.

    Пристрій автоматично перезапускається.


Вирішення проблем

На панелі керування принтера з'явилося повідомлення Cartridge is low (Ресурс картриджа вичерпується) або Cartridge is very low (Ресурс картриджа майже вичерпано).

Cartridge low (Ресурс картриджа вичерпується): Принтер повідомить, коли рівень тонера в картриджі знизиться. Реальний ресурс картриджа, що залишився, може бути різним. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною. Картридж не обов'язково заміняти одразу.

Cartridge is very low (Ресурс картриджа майже вичерпано): Принтер повідомить, коли рівень тонера в картриджі знизиться до найнижчого рівня. Реальний ресурс картриджа, що залишився, може бути різним. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною. Негайна заміна картриджа не є необхідною, якщо якість друку залишається прийнятною.

Коли ресурс картриджа HP досягає рівня Very Low (Дуже низький), дія гарантійної програми HP Premium для нього завершується.

Цей розділ містить інформацію з таких тем:

  • Налаштування показників вичерпування ресурсу картриджа
  • Order supplies (Замовлення витратних матеріалів)


Вирішення проблем

Налаштування показників вичерпування ресурсу картриджа

Поведінку принтера в разі вичерпання витратних матеріалів до найнижчого рівня можна змінити. Після встановлення нового картриджа повторно призначати ці параметри не потрібно.

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    2-рядкові панелі керування: На панелі керування принтера натисніть кнопку [image].

    Сенсорні панелі керування: На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      Налаштування системи

    • •

      Налаштування витратних матеріалів

    • •

      Black Cartridge (Чорний картридж) або Color Cartridge (Кольоровий картридж)

    • •

      Налаштування для дуже низького рівня ресурсу

  3. 3.

    Виберіть один із викладених далі варіантів:

    • •

      Вибір параметра Continue (Продовжувати) дасть змогу налаштувати принтер таким чином, щоби отримувати повідомлення про досягнення найнижчого рівня картриджа з тонером, але продовжувати друк.

    • •

      Вибір параметра Stop (Зупинити) дасть змогу налаштувати принтер таким чином, що друк буде призупинено до заміни картриджа з тонером.

    • •

      Вибір параметра Prompt (Повідомити) дасть змогу налаштувати принтер таким чином, що друк буде призупинено, а на екрані відобразиться підказка про необхідність замінити картридж. Підказку можна підтвердити та продовжити друк. Користувач може вибрати нагадування, коли лишається 100 сторінок, 200 сторінок, 300 сторінок, 400 сторінок або ніколи. Відповідний параметр встановлюється на розсуд користувача, і його вибір не гарантує прийнятної якості друку цих сторінок.

Цей розділ містить інформацію з таких тем:

  • Для принтерів із підтримкою факсового зв'язку


Вирішення проблем

Для принтерів із підтримкою факсового зв'язку

Якщо принтер налаштовано на Stop (Зупинка) або Prompt (Підказка), існує ризик, що факси не друкуватимуться після того, як принтер відновить друк. Таке може статися, якщо принтер отримав більше факсових повідомлень, аніж може вмістити пам'ять, поки принтер перебував у режимі очікування.

Принтер може безперебійно друкувати факси навіть після досягнення найнижчого порогу вичерпування ресурсу картриджа, якщо для картриджа встановити налаштування Continue (Продовжити), однак якість друку при цьому може погіршитися.


Вирішення проблем

Order supplies (Замовлення витратних матеріалів)

Замовлення витратних матеріалів і паперу | www.hp.com/go/suresupply
Замовлення в центрі обслуговування або центрі технічної підтримки. | Зверніться в авторизований центр обслуговування НР чи до вповноваженого постачальника технічної підтримки.
Замовлення за допомогою вбудованого веб-сервера HP | Щоб отримати доступ, у підтримуваному веб-браузері на комп’ютері в полі адреси/URL введіть ІР-адресу виробу або ім’я хоста. Вбудований веб-сервер містить посилання на веб-сайт HP SureSupply, що забезпечує можливості для придбання оригінальних витратних матеріалів HP.


Вирішення проблем

Принтер не підбирає папір або папір подається неправильно

http://www.hp.com http://www.hpe.com


Вирішення проблем

Вступ

Подані рішення можуть допомогти розв’язати проблему, якщо принтер не захоплює папір із лотка або якщо захоплює одночасно кілька аркушів паперу. Будь-яка з цих ситуацій може призвести до застрягання паперу.

  • Вступ
  • Принтер не захоплює папір
  • Принтер захоплює одночасно кілька аркушів паперу
  • Пристрій подачі документів зминає чи перекошує папір або захоплює одразу кілька аркушів.


Вирішення проблем

Принтер не захоплює папір

Якщо принтер не захоплює папір із лотка, спробуйте вдатися до таких рішень.

  • 1.

    Відкрийте принтер і вийміть рештки застряглого паперу. Переконайтеся, що всередині принтера не залишилося відірваних залишків паперу.

  • 2.

    Завантажте у лоток папір із розміром відповідно до завдання.

  • 3.

    Перевірте, чи правильно вказано тип і розмір паперу на панелі керування принтера.

  • 4.

    Перевірте правильність встановлення напрямних для паперу в лотку відповідно до розміру паперу. Налаштуйте напрямні згідно з належними відступами в лотку. Стрілка на регуляторі лотка має бути точно вирівняна з маркуванням на лотку.

    ПРИМІТКА.Не встановлюйте напрямні для паперу впритул до стосу паперу. Встановлюйте їх відповідно до пазів чи позначок у лотку.

  • 5.

    Перевірте, чи вологість у кімнаті відповідає технічним вимогам для цього принтера та чи папір зберігається у закритих упаковках. Більшість пачок паперу продаються у вологозахисній обгортці, щоб зберегти папір сухим.

    У середовищах із високою вологістю папір угорі стосу в лотку може вбирати вологи, а тому може мати хвилястий або нерівномірний зовнішній вигляд. У такому разі вийміть верхні 5–10 аркушів паперу зі стосу.

    У середовищах з низькою вологістю надмірна статична електрика може призвести до злипання аркушів паперу. У цьому випадку вийміть папір із лотка і зігніть стос, тримаючи його руками з обох сторін і стягуючи кінці до U-подібної форми. Потім розігніть і повторно зігніть в іншу сторону до U-подібної форми. Потім, утримуючи стос паперу з обох боків, повторіть ці дії. Цей процес вивільніть окремі аркуші без утворення статичної електрики. Вирівняйте стос паперу до столу та покладіть його на місце у лоток.

    Техніка для згинання стосу паперу

    Згинання стосу паперу

  • 6.

    Перевірте панель керування принтера, можливо, пристрій очікує підтвердження підказки про ручну подачу паперу. Завантажте папір і продовжуйте.

  • 7.

    Імовірно, забруднилися ролики над лотком. Протріть ролики безворсовою тканиною, змоченою теплою водою. Використовуйте дистильовану воду, якщо можливо.

    ПОПЕРЕДЖЕННЯ.Не розпилюйте воду безпосередньо на принтер. Замість цього розпиліть воду на тканину або зволожте тканину водою і викрутіть її, перш ніж чистити ролики.


Вирішення проблем

Принтер захоплює одночасно кілька аркушів паперу

Якщо принтер захоплює одночасно кілька аркушів паперу, спробуйте вдатися до таких рішень.

  • 1.

    Вийміть стос паперу з лотка, зігніть його, поверніть на 180 градусів та прогортайте. Не розкривайте папір віялом. Встановіть стос паперу в лоток.

    ПРИМІТКА.Обмахування папером може призвести до утворення статичної електрики. Замість обмахування папером зігніть стос, тримаючи його руками з обох сторін і стягуючи кінці до U-подібної форми. Потім розігніть і повторно зігніть в іншу сторону до U-подібної форми. Потім, утримуючи стос паперу з обох боків, повторіть ці дії. Цей процес вивільніть окремі аркуші без утворення статичної електрики. Вирівняйте стос паперу до столу та покладіть його на місце у лоток.

    Техніка для згинання стосу паперу

    Згинання стосу паперу

  • 2.

    Використовуйте лише той папір, який відповідає технічним вимогам НP для цього принтера.

  • 3.

    Перевірте, чи вологість у кімнаті відповідає технічним вимогам для цього принтера та чи папір зберігається у закритих упаковках. Більшість пачок паперу продаються у вологозахисній обгортці, щоб зберегти папір сухим.

    У середовищах із високою вологістю папір угорі стосу в лотку може вбирати вологи, а тому може мати хвилястий або нерівномірний зовнішній вигляд. У такому разі вийміть верхні 5–10 аркушів паперу зі стосу.

    У середовищах з низькою вологістю надмірна статична електрика може призвести до злипання аркушів паперу. Якщо таке станеться, вийміть папір із лотка і зігніть стос, як описано вище.

  • 4.

    Папір не повинен бути зморщеним, зігнутим або пошкодженим. У разі потреби скористайтеся папером із іншої пачки.

  • 5.

    Переконайтеся, що лоток не переповнений лоток, перевіривши позначки висоти стосу всередині лотка. Якщо лоток переповнений, вийміть увесь стос паперу із лотка, вирівняйте його та поверніть частину паперу в лоток.

  • 6.

    Перевірте правильність встановлення напрямних для паперу в лотку відповідно до розміру паперу. Налаштуйте напрямні згідно з належними відступами в лотку. Стрілка на регуляторі лотка має бути точно вирівняна з маркуванням на лотку.

    ПРИМІТКА.Не встановлюйте напрямні для паперу впритул до стосу паперу. Встановлюйте їх відповідно до пазів чи позначок у лотку.

  • 7.

    Перевірте, чи середовище друку відповідає рекомендованим технічним характеристикам.


Вирішення проблем

Пристрій подачі документів зминає чи перекошує папір або захоплює одразу кілька аркушів.

ПРИМІТКА.Ця інформація стосується лише багатофункціональний принтерів.

  • •

    Імовірно, на оригіналі є сторонні предмети, як-от скоби чи клейкі нотатки. Їх необхідно усунути.

  • •

    Перевірте, чи всі ролики на місці і чи закрито кришку доступу до роликів всередині пристрою подачі документів.

  • •

    Перевірте, чи закрита верхня кришка пристрою автоматичної подачі документів.

  • •

    Імовірно, сторінки розміщені неправильно. Вирівняйте сторінки і відрегулюйте напрямні для розташування стосу в центрі.

  • •

    Для належної подачі паперу напрямні мають торкатися країв стосу. Перевірте, чи стос розташовано належним чином, і чи напрямні торкаються його країв.

  • •

    Імовірно, у вхідному або вихідному лотку пристрою подачі документів кількість аркушів перевищує максимально дозволену. Перевірте, чи стос паперу розташовується під напрямними вхідного лотка, і заберіть аркуші з вихідного лотка.

  • •

    Перевірте, чи у шляху проходження паперу немає шматочків паперу, скоб, скріпок чи інших сторонніх предметів.

  • •

    Почистьте ролики подачі та блока розділення пристрою автоматичної подачі документів. Це можна зробити за допомогою стиснутого повітря або змоченої в теплій воді безворсової тканини. Якщо аркуші неправильно подаватимуться й надалі, замініть ролики.

  • •

    На головному екрані на панелі керування принтера прокрутіть і натисніть кнопку Supplies (Витратні матеріали). Перевірте стан комплектуючих пристрою подачі документів і за потреби замініть їх.


Вирішення проблем

Усунення застрягання паперу

http://www.hp.com http://www.hpe.com


Вирішення проблем

Вступ

Нижче наведено вказівки щодо усунення застрягань паперу в пристрої.

  • Вступ
  • Місця застрягання
  • Регулярно або часто застрягає папір?
  • Усунення застрягання у пристрої автоматичної подачі документів
  • Усунення застрягань паперу у головному вхідному лотку
  • Усунення застрягань в області картриджа з тонером
  • Усунення застрягань у вихідному відсіку
  • Усунення застрягань у пристрої двостороннього друку


Вирішення проблем

Місця застрягання

1 | Пристрій автоматичної подачі документів
2 | Область картриджа
3 | Вихідний відсік
4 | Пристрій двостороннього друку
5 | Головний вхідний лоток


Вирішення проблем

Регулярно або часто застрягає папір?

Щоб вирішити проблему частих застрягань паперу, виконайте викладені нижче кроки. Якщо проблему не буде усунуто після виконання першого кроку, виконуйте наступний крок, поки не отримаєте бажаних результатів.

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    Якщо папір застряг у виробі, усуньте застрягання і надрукуйте сторінку конфігурації, щоб протестувати роботу принтера.

  2. 2.

    Перевірте, чи на панелі керування правильно налаштовано тип і розмір паперу для лотка. Виправте налаштування паперу за потреби.

    1. a.

      2-рядкові панелі керування: На панелі керування принтера натисніть кнопку [image].

      Сенсорні панелі керування: На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопкиSetup (Налаштування) [image], щоб відкрити меню.

    2. b.

      Відкрийте такі меню:

      • •

        System Setup (Налаштування системи)

      • •

        Paper setup (Параметри паперу)

    3. c.

      Виберіть лоток зі списку.

    4. d.

      Виберіть пункт Paper Type (Тип паперу), а потім натисніть назву типу паперу, який завантажено у лоток.

    5. e.

      Виберіть пункт Paper Size (Розмір паперу), а потім виберіть розмір паперу, який завантажено у лоток.

  3. 3.

    Вимкніть принтер, зачекайте 30 секунд і знову його ввімкніть.

  4. 4.

    Надрукуйте сторінку очистки, щоб усунути надлишки тонеру зсередини принтера.

    1. a.

      2-рядкові панелі керування: На панелі керування принтера натисніть кнопку [image].

      Сенсорні панелі керування: На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

    2. b.

      Відкрийте меню Service (Обслуговування).

    3. c.

      Виберіть Cleaning Page (Сторінка очищення).

    4. d.

      Завантажте звичайний папір або папір формату А4, коли надійде відповідна вказівка.

      Дочекайтесь завершення процесу. Викиньте надруковану сторінку.

  5. 5.

    Надрукуйте сторінку конфігурації, щоб перевірити роботу принтера.

    1. a.

      2-рядкові панелі керування: На панелі керування принтера натисніть кнопку [image].

      Сенсорні панелі керування: На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

    2. b.

      Відкрийте меню Reports (Звіти).

    3. c.

      Виберіть Configuration Report (Звіт про конфігурацію).

Якщо жоден із цих кроків не усунув проблему, можливо, знадобиться обслуговування принтера. Зверніться до служби технічної підтримки HP.


Вирішення проблем

Усунення застрягання у пристрої автоматичної подачі документів

Нижче наведено вказівки щодо видалення застрягань паперу у пристрої автоматичної подачі документів. У випадку застрягання на 2-рядковій панелі керування з’явиться повідомлення про помилку, а на сенсорній панелі з’явиться анімована індикація, яка допоможе усунути застрягання.

  1. 1.

    Витягніть усі сторінки з вхідного лотка подавача документів.

  2. 2.

    Витягніть застряглий папір, якщо його видно в області вхідного лотка. Повільно витягайте застряглий папір двома руками, щоб він не розривався.

    Витягніть папір, що застряг

  3. 3.

    Відкрийте кришку пристрою автоматичної подачі документів.

    Піднімання кришки доступу до застрягань

  4. 4.

    Витягніть увесь застряглий папір.

    Витягніть папір, що застряг

  5. 5.

    Закрийте кришку пристрою автоматичної подачі документів. Слідкуйте, щоб вона була закрита повністю.

    Закривання кришки доступу до застрягань

  6. 6.

    Відкрийте кришку сканера. Якщо папір застряг за білою пластиковою підкладкою, обережно витягніть його.

    Витягання застряглого паперу

  7. 7.

    Опустіть кришку сканера.

    Опускання кришки сканера

ПРИМІТКА.Для попередження застрягання паперу переконайтеся, що напрямні у вхідному лотку пристрою подачі документів щільно притиснуті до документа. Зніміть із оригінальних документів усі скоби та скріпки.

ПРИМІТКА.Оригінальні документи, надруковані на цупкому глянцевому папері, застрягають частіше, аніж оригінали, надруковані на звичайному папері.


Вирішення проблем

Усунення застрягань паперу у головному вхідному лотку

Для пошуку паперу у всіх можливих місцях застрягання в області головного вхідного лотка відсіками виконайте описані нижче дії. У випадку застрягання на 2-рядковій панелі керування з’явиться повідомлення про помилку, а на сенсорній панелі з’явиться анімована індикація, яка допоможе усунути застрягання.

  1. 1.

    Повільно витягніть застряглий папір із принтера.

    Витягніть папір, що застряг

  2. 2.

    Підніміть блок сканера.

    Піднімання блока сканера

  3. 3.

    Відкрийте кришку доступу до картриджів.

    Відкрийте кришку доступу до картриджів

  4. 4.

    Вийміть картридж із тонером з принтера.

    Вийміть картридж із тонером

  5. 5.

    Вийміть барабан формування зображення з принтера.

    Вийміть барабан формування зображення

  6. 6.

    Витягніть застряглий папір з області картриджа. Виймайте папір двома руками, щоб він не розривався.

    Витягніть папір, що застряг

  7. 7.

    Опустіть кришку доступу до застрягання.

    Опустіть кришку доступу до застрягання

  8. 8.

    Витягніть увесь застряглий папір.

    Витягніть папір, що застряг

  9. 9.

    Закрийте кришку доступу до застрягань.

    Закривання кришки доступу до застрягань

  10. 10.

    Вирівняйте барабан формування зображення відповідно до напрямних усередині принтера і щільно вставте барабан.

    Встановлення барабана формування зображення

  11. 11.

    Вирівняйте картридж із тонером відповідно до напрямних усередині принтера і щільно вставте картридж.

    Встановіть картридж із тонером

  12. 12.

    Закрийте кришку доступу до картриджів.

    Закрийте кришку доступу до картриджів

  13. 13.

    Опустіть блок сканера.

    Опускання блока сканера


Вирішення проблем

Усунення застрягань в області картриджа з тонером

Нижче наведено вказівки щодо видалення застрягань в області картриджа з тонером. У випадку застрягання на 2-рядковій панелі керування з’явиться повідомлення про помилку, а на сенсорній панелі з’явиться анімована індикація, яка допоможе усунути застрягання.

  1. 1.

    Підніміть блок сканера.

    Піднімання блока сканера

  2. 2.

    Відкрийте кришку доступу до картриджів.

    Відкрийте кришку доступу до картриджів

  3. 3.

    Вийміть картридж із тонером з принтера.

    Вийміть картридж із тонером

  4. 4.

    Вийміть барабан формування зображення з принтера.

    Вийміть барабан формування зображення

  5. 5.

    Витягніть застряглий папір з області картриджа. Щоб не подерти папір, витягайте його двома руками.

    Витягніть папір, що застряг

  6. 6.

    Опустіть кришку доступу до застрягання.

    Опустіть кришку доступу до застрягання

  7. 7.

    Витягніть увесь застряглий папір.

    Витягніть папір, що застряг

  8. 8.

    Закрийте кришку доступу до застрягань.

    Закривання кришки доступу до застрягань

  9. 9.

    Вирівняйте барабан формування зображення відповідно до напрямних усередині принтера і щільно вставте барабан.

    Встановлення барабана формування зображення

  10. 10.

    Вирівняйте картридж із тонером відповідно до напрямних усередині принтера і щільно вставте картридж.

    Встановіть картридж із тонером

  11. 11.

    Закрийте кришку доступу до картриджів.

    Закрийте кришку доступу до картриджів

  12. 12.

    Опустіть блок сканера.

    Опускання блока сканера


Вирішення проблем

Усунення застрягань у вихідному відсіку

Для пошуку паперу у всіх можливих місцях застрягання в області вихідного відсіку виконайте описані нижче дії. У випадку застрягання на 2-рядковій панелі керування з’явиться повідомлення про помилку, а на сенсорній панелі з’явиться анімована індикація, яка допоможе усунути застрягання.

  1. 1.

    Якщо папір видно у вихідному відсіку, візьміть його за край, що виступає, і витягніть.

    Витягніть папір, що застряг

  2. 2.

    Підніміть блок сканера.

    Піднімання блока сканера

  3. 3.

    Відкрийте кришку доступу до картриджів.

    Відкрийте кришку доступу до картриджів

  4. 4.

    Потягніть за зелений язичок, щоб розблокувати кришку доступу до застрягань.

    Розблокування кришки доступу до застрягань

  5. 5.

    Витягніть увесь застряглий папір.

    Витягніть папір, що застряг

  6. 6.

    Закрийте кришку доступу до застрягань.

    Закривання кришки доступу до застрягань

  7. 7.

    Закрийте кришку доступу до картриджів.

    Закрийте кришку доступу до картриджів

  8. 8.

    Опустіть блок сканера.

    Опускання блока сканера


Вирішення проблем

Усунення застрягань у пристрої двостороннього друку

Для пошуку паперу в усіх можливих місцях застрягання в області пристрою двостороннього друку виконайте описані нижче дії. На сенсорній панелі керування з’явиться анімована індикація, яка допоможе усунути застрягання.

  1. 1.

    Відкрийте задні дверцята.

    Відкрийте задні дверцята

  2. 2.

    Витягніть застряглий папір з області двостороннього друку. Виймайте папір двома руками, щоб він не розривався.

    Витягніть папір, що застряг

  3. 3.

    Закрийте задні дверцята.

    Закрийте задні дверцята

  4. 4.

    Підніміть блок сканера.

    Піднімання блока сканера

  5. 5.

    Відкрийте кришку доступу до картриджів.

    Відкрийте кришку доступу до картриджів

  6. 6.

    Потягніть за зелений язичок, щоб розблокувати кришку доступу до застрягань.

    Розблокування кришки доступу до застрягань

  7. 7.

    Витягніть увесь застряглий папір.

    Витягніть папір, що застряг

  8. 8.

    Закрийте кришку доступу до застрягань.

    Закривання кришки доступу до застрягань

  9. 9.

    Закрийте кришку доступу до картриджів.

    Закрийте кришку доступу до картриджів

  10. 10.

    Опустіть блок сканера.

    Опускання блока сканера


Вирішення проблем

Чищення змінної плівки для пристрою автоматичної подачі документів

З часом на скляній смужці пристрою автоматичної подачі документів та змінній плівці збирається бруд, що може негативно вплинути на продуктивність пристрою. Дотримуючись дій нижче, почистьте скло та плівку.

  1. 1.

    Відкрийте кришку сканера і знайдіть змінну плівку пристрою автоматичної подачі документів.

  2. 2.

    За допомогою двох гнізд припідніміть блок із плівкою із корпусу сканера.

    Припіднімання блока з плівкою

  3. 3.

    Посуньте блок у вказаному напрямку, щоб вийняти його.

  4. 4.

    Протріть скляну смужку і блок із плівкою за допомогою безворсової ганчірки.

    ПОПЕРЕДЖЕННЯ.Не користуйтесь абразивними матеріалами, ацетоном, бензином, аміаком, етиловим спиртом чи тетрахлоридом вуглецю для очищення будь-якої частини принтера; це може пошкодити його. Не лийте рідину безпосередньо на скло або валик. Вона може просочитися і пошкодити принтер.

    Чищення скла сканера і блока з плівкою

  5. 5.

    Перевстановіть блок із плівкою. Перевірте, чи плівка встановлена під вкладками з обох боків корпусу сканера.

  6. 6.

    Закрийте кришку сканера.

    Закривання кришки сканера


Вирішення проблем

Покращення якості друку

  • Вступ
  • Друк з іншої програми
  • Перевірка налаштування типу паперу для друку
  • Перевірка стану картриджа з тонером
  • Чищення принтера
  • Огляньте картридж із тонером і барабан формування зображення
  • Перевірка паперу та умов друку
  • Використання іншого драйвера друку
  • Перевірка налаштувань EconoMode
  • Регулювання щільності друку


Вирішення проблем

Вступ

У разі виникнення проблем із якістю друку спробуйте скористатися такими рішеннями за порядком їх викладу.


Вирішення проблем

Друк з іншої програми

Спробуйте виконати друк з іншої програми. Якщо сторінка друкується правильно, стався збій у роботі програми, з якої ви друкували.


Вирішення проблем

Перевірка налаштування типу паперу для друку

У разі друку з комп’ютерної програми перевірте налаштування типу паперу, а також те, чи друк не є розмазаним, нечітким або затемним, чи папір не закручується, чи немає цяток розсипаного тонера, чи є ділянки з незакріпленим або відсутнім тонером.

Цей розділ містить інформацію з таких тем:

  • Перевірка параметра типу паперу (Windows)
  • Перевірка вибраного типу паперу (OS X)


Вирішення проблем

Перевірка параметра типу паперу (Windows)

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер і клацніть кнопку Властивості чи Параметри.

  3. 3.

    Клацніть на вкладці Папір/Якість.

  4. 4.

    У розкривному списку Тип паперу виберіть Додатково...

  5. 5.

    Розгорніть список параметрів Тип: .

  6. 6.

    Розгорніть категорію типів паперу, яка найбільше відповідає використовуваному паперу.

  7. 7.

    Виберіть параметр типу паперу, який використовується, і натисніть кнопку OK.

  8. 8.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK. Для друку в діалоговому вікні Друк натисніть кнопку OK.


Вирішення проблем

Перевірка вибраного типу паперу (OS X)

  1. 1.

    Клацніть меню File (Файл), після чого клацніть пункт Print (Друк).

  2. 2.

    У меню Printer (Принтер) виберіть пристрій.

  3. 3.

    За замовчуванням драйвер друку відображає меню Copies & Pages (Копії та сторінки). Відкрийте розкривний список меню і виберіть пункт Finishing (Обробка).

  4. 4.

    Виберіть тип у розкривному списку Media Type (Тип носія).

  5. 5.

    Натисніть кнопку Print (Друк).


Вирішення проблем

Перевірка стану картриджа з тонером

Виконайте описані нижче дії, щоб дізнатися приблизний залишок ресурсу картриджів з тонером і, за наявності, відомості про стан інших змінних частин.

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

Крок 1. Друк сторінки стану витратних матеріалів

  1. 1.

    2-рядкові панелі керування: На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

    Сенсорні панелі керування: На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      Reports (Звіти)

    • •

      Supplies Status (Стан витратних матеріалів)

  3. 3.

    2-рядкові панелі керування: Перейдіть до пункту Print Supplies status page (Друк сторінки стану витратних матеріалів) і натисніть OK.

    Сенсорні панелі керування: Торкніть Manage Supplies (Керувати витратними матеріалами), а тоді Print Supplies Status (Стан витратних матеріалів).

Крок 2. Перевірка стану витратних матеріалів

  1. 1.

    Перегляньте звіт про стан витратних матеріалів, щоб дізнатися залишок ресурсу картриджів із тонером і, за наявності, відомості про стан інших змінних частин.

    Проблеми з якістю друку можуть виникати, якщо користуватися картриджем з тонером, ресурс якого практично вичерпаний. Сторінка стану витратних матеріалів повідомляє, коли рівень витратного матеріалу дуже низький. Коли ресурс витратного матеріалу НР досягне порогового значення, дія гарантійної програми HP Premium Protection щодо нього закінчується.

    Поки якість друку залишається прийнятною, заміняти картридж із тонером негайно не обов'язково. Варто подбати про наявність запасного картриджа, який можна буде встановити, коли якість друку стане неприйнятною.

    Якщо виявилося, що потрібно замінити картридж з тонером чи іншу змінну частину, на сторінці стану витратних матеріалів наведено номери оригінальних частин HP.

  2. 2.

    Перевірте, чи ви використовуєте оригінальний картридж HP.

    Оригінальний картридж із тонером HP має напис або логотип "HP". Для отримання додаткових відомостей про ідентифікацію картриджів HP відвідайте сторінку www.hp.com/go/learnaboutsupplies.


Вирішення проблем

Чищення принтера

Цей розділ містить інформацію з таких тем:

  • Друк сторінки очищення
  • Перевірка скла сканера на наявність бруду і плям


Вирішення проблем

Друк сторінки очищення

Під час друку часточки паперу, тонера та пилу можуть накопичуватися всередині принтера, що може негативно вплинути на якість друку: на аркушах можуть з’являтися цятки тонера, розмазування, смуги, лінії або повторювані дефекти.

Нижче наведено послідовність дій для друку сторінки очищення.

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    2-рядкові панелі керування: На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

    Сенсорні панелі керування: На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      Service (Обслуговування)

    • •

      Cleaning Page (Сторінка очистки)

  3. 3.

    Завантажте звичайний папір або папір формату А4, коли з'явиться відповідна вказівка, після чого натисніть кнопку OK.

    На панелі керування відобразиться повідомлення Cleaning (Очищення). Дочекайтесь завершення процесу. Викиньте надруковану сторінку.


Вирішення проблем

Перевірка скла сканера на наявність бруду і плям

З часом на склі сканера та білому пластмасовому корпусі може накопичитися бруд, і це може негативним чином вплинути на продуктивність пристрою. Для очищення сканера дотримуйтеся зазначеної нижче процедури.

  1. 1.

    Натисніть кнопку живлення, щоб вимкнути принтер, і вийміть кабель живлення із розетки.

  2. 2.

    Відкрийте кришку сканера.

  3. 3.

    Протріть скляну смужку і білу пластмасову підкладку під кришкою сканера за допомогою м'якої ганчірки або губки, змоченої неабразивним засобом для чищення скла.

    ПОПЕРЕДЖЕННЯ.Не користуйтесь абразивними матеріалами, ацетоном, бензином, аміаком, етиловим спиртом чи тетрахлоридом вуглецю для очищення будь-якої частини принтера; це може пошкодити його. Не лийте рідину безпосередньо на скло або валик. Вона може просочитися і пошкодити принтер.

  4. 4.

    Витріть насухо скло та білі пластмасові деталі за допомогою замшевої або целюлозної губки для запобігання утворенню плям.

  5. 5.

    Вставте кабель живлення у розетку та натисніть кнопку живлення, щоб увімкнути принтер.


Вирішення проблем

Огляньте картридж із тонером і барабан формування зображення

Виконайте ці дії для перевірки всіх картриджів із тонером та барабанів формування зображення.

  1. 1.

    Вийміть картридж із тонером та барабан формування зображення з принтера.

  2. 2.

    Перевірте мікросхему на предмет пошкодження.

  3. 3.

    Огляньте поверхню зеленого барабана формування зображення.

    ПОПЕРЕДЖЕННЯ.Не торкайтесь барабана формування зображення. Відбитки пальців на барабані формування зображення можуть погіршити якість друку.

  4. 4.

    Якщо на барабані формування зображення є подряпини, відбитки пальців або інші пошкодження, картридж із тонером і барабан формування зображення потрібно замінити.

  5. 5.

    Вставте на місце картридж із тонером і барабан формування зображення, після чого видрукуйте кілька сторінок, щоб упевнитися, що проблему усунуто.


Вирішення проблем

Перевірка паперу та умов друку

Цей розділ містить інформацію з таких тем:

  • Крок 1. Використовуйте папір, що відповідає специфікаціям НP
  • Крок 2. Перевірка умов друку
  • Крок 3. Індивідуальне вирівнювання лотка


Вирішення проблем

Крок 1. Використовуйте папір, що відповідає специфікаціям НP

Деякі проблеми з якістю друку виникають внаслідок використання паперу, що не відповідає специфікаціям НР.

  • •

    Слід завжди користуватися папером типу та з вагою, які підтримує принтер.

  • •

    Використовуйте папір хорошої якості, на якому немає розрізів, дірок, плям, часток пилу, складок, скріпок, а краї не скручені та не зігнуті.

  • •

    Використовуйте чистий папір, який ще не використовувався для друку.

  • •

    Використовуйте папір, який не містить домішок металу, як-от блискіток.

  • •

    Використовуйте папір для лазерних принтерів. Не користуйтеся папером, який призначено лише для використання в струменевих принтерах.

  • •

    Не користуйтеся надто жорстким папером. Зазвичай м'якший папір дозволяє отримати вищу якість друку.


Вирішення проблем

Крок 2. Перевірка умов друку

Середовище може безпосередньо впливати на друк і є типовою причиною для виникнення проблем із якістю друку та подачею паперу. Потенційні рішення:

  • •

    Встановлюйте принтер подалі від протягів – відкритих дверей і вікон, а також кондиціонерів.

  • •

    Стежте, щоб температура та вологість робочого середовища відповідали специфікаціям принтера.

  • •

    Не встановлюйте принтер у закритому просторі, наприклад у шафі.

  • •

    Принтер слід встановлювати на рівній твердій поверхні.

  • •

    Приберіть будь-які предмети, що загороджують вентиляційні отвори принтера. Принтер потребує належної вентиляції з усіх боків, у тому числі згори.

  • •

    Забезпечте захист принтера від пилу, пари, жиру та інших елементів, які можуть осідати всередині принтера.


Вирішення проблем

Крок 3. Індивідуальне вирівнювання лотка

Виконайте описані нижче дії, якщо текст або зображення не відцентровано або неправильно розташовано на аркуші під час друку з конкретних лотків.

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    2-рядкові панелі керування: На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

    Сенсорні панелі керування: На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Print Quality (Якість друку)

    • •

      Adjust Alignment (Калібрування вирівнювання)

    • •

      Print Test Page (Надрукувати пробну сторінку)

  3. 3.

    Виберіть лоток для калібрування і виконайте вказівки на видрукуваних сторінках.

  4. 4.

    Надрукуйте тестову сторінку ще раз, щоб перевірити результати. У разі необхідності продовжіть калібрування.

  5. 5.

    Натисніть кнопку OK, щоб зберегти нові налаштування.


Вирішення проблем

Використання іншого драйвера друку

Якщо під час друку з комп’ютерної програми на друкованій сторінці раптом з'являються смуги, пробіли в тексті та графіці, невідповідне форматування або змінені шрифти, спробуйте скористатися іншим драйвером друку.

Завантажте будь-який із цих драйверів із веб-сайту HP: www.hp.com/support/ljM227MFP.

Драйвер HP PCL.6

Драйвер HP PCL 6

Драйвер HP PCL-6
  • •

    Постачається як стандартний драйвер на компакт-диску, що входить у комплект принтера. Цей драйвер встановлюється автоматично, якщо не вибрати іншого.

  • •

    Рекомендовано для друку в усіх версіях Windows

  • •

    Забезпечує найкращу загальну швидкість, якість друку та підтримку функцій принтера для більшості користувачів

  • •

    Розроблено для сумісності з графічним стандартом Windows (GDI) для забезпечення найкращої швидкості в системах Windows

  • •

    Може не бути повністю сумісним зі сторонніми або спеціальними програмними продуктами, що побудовані на PCL 5

Драйвер HP UPD PS
  • •

    Рекомендовано для друку з використанням програмних продуктів Adobe® або інших програм із великим обсягом графічних даних.

  • •

    Забезпечує підтримку для виконання друку з потребами емуляції PostScript або для підтримки шрифтів PostScript у Flash.

HP UPD PCL 5
  • •

    Рекомендовано для виконання друку для загальних офісних потреб у середовищах Windows

  • •

    Сумісний із попередніми версіями PCL і попередніми принтерами HP LaserJet

  • •

    Оптимальний для виконання друку із використанням сторонніх або розроблених на замовлення програм

  • •

    Оптимальний вибір під час роботи зі змішаними середовищами, котрі вимагають налаштування принтера на процесор PCL 5 (UNIX, Linux, mainframe)

  • •

    Розроблений для використання у корпоративних середовищах Windows для забезпечення використання одного драйвера для кількох моделей принтерів

  • •

    Доцільний для використання у разі виконання друку з портативного комп'ютера Windows на кількох моделях принтерів.

HP UPD PCL 6
  • •

    Рекомендовано для друку в усіх версіях Windows

  • •

    Забезпечує найкращу загальну швидкість, якість друку та підтримку функцій принтера для більшості користувачів

  • •

    Розроблено для сумісності із графічним стандартом Windows (GDI) для забезпечення найкращої швидкості в системах Windows

  • •

    Може не бути повністю сумісним зі сторонніми або спеціальними програмними продуктами, що побудовані на PCL 5


Вирішення проблем

Перевірка налаштувань EconoMode

HP не рекомендує використовувати режим EconoMode постійно. Якщо EconoMode застосовується постійно, то ресурс тонера зберігатиметься довше, аніж ресурс механічних частин картриджа з тонером. Якщо якість друку починає погіршуватися та стає неприйнятною, замініть картридж із тонером.

ПРИМІТКА.Ця функція доступна в разі використання драйвера друку PCL 6 для Windows. Якщо цей драйвер не використовується, цю функцію можна увімкнути за допомогою вбудованого веб-сервера HP.

Якщо ціла сторінка надто темна чи надто світла, виконайте подані нижче кроки.

  1. 1.

    У програмі виберіть параметр Друк.

  2. 2.

    Виберіть принтер і клацніть Властивості чи Настройка.

  3. 3.

    Виберіть вкладку Папір/Якість, і знайдіть ділянку Якість друку.

  4. 4.

    Якщо ціла сторінка надто темна, скористайтеся поданими нижче налаштуваннями.

    • •

      Виберіть параметр 600 dpi.

    • •

      Позначте поле Економічний режим, щоб увімкнути його.

    Якщо ціла сторінка надто світла, скористайтеся поданими нижче налаштуваннями.

    • •

      Виберіть параметр FastRes 1200.

    • •

      Зніміть позначку біля пункту Економічний режим для вимкнення.

  5. 5.

    Щоб закрити діалогове вікно Властивості документа, натисніть кнопку OK. Щоб розпочати друк, у діалоговому вікні Друк натисніть кнопку OK.


Вирішення проблем

Регулювання щільності друку

Щоб відрегулювати щільність друку, виконайте такі кроки.

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

  1. 1.

    2-рядкові панелі керування: На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

    Сенсорні панелі керування: На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      System Setup (Налаштування системи)

    • •

      Print Density (Щільність друку)

  3. 3.

    Виберіть потрібну щільність друку.

    • •

      1: lightest (найсвітліше)

    • •

      2: lighter (світліше)

    • •

      3: default (за замовчуванням)

    • •

      4: darker (темніше)

    • •

      5: darkest (найтемніше)


Вирішення проблем

Покращення якості копіювання і сканування зображень

http://www.hp.com http://www.hpe.com


Вирішення проблем

Вступ

У разі виникнення проблем із якістю зображення спробуйте скористатися такими рішеннями за порядком їх викладу.

  • Вступ
  • Перевірка скла сканера на наявність бруду і плям
  • Перевірка налаштувань паперу
  • Оптимізація для тексту або зображень
  • Копіювання від краю до краю
  • Чищення роликів подачі та блока розділення ПАПД у пристрої подачі

Спершу спробуйте ці кілька простих кроків:

  • •

    Скористайтеся планшетним сканером, а не пристроєм автоматичної подачі документів.

  • •

    Використовуйте якісні оригінали.

  • •

    Використовуючи пристрій автоматичної подачі документів, завантажуйте в нього оригінали відповідно до напрямних, щоб запобігти друку нечіткого чи скошеного зображення.

Якщо проблему не вдасться вирішити, спробуйте інші рішення. Якщо вони також не допоможуть, читайте про додаткові можливості вирішення проблеми в пункті "Покращення якості друку".


Вирішення проблем

Перевірка налаштувань паперу

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

2-рядкові панелі керування

  1. 1.

    Натисніть кнопку меню копіювання [image].

  2. 2.

    Відкрийте меню Paper (Папір).

  3. 3.

    Виберіть розмір паперу, що є в лотку, а тоді натисніть кнопку OK.

  4. 4.

    Виберіть тип паперу, що є в лотку, а тоді натисніть кнопку OK.

Сенсорні панелі керування

  1. 1.

    На головному екрані панелі керування пристрою натисніть кнопку Copy (Копіювання) [image].

  2. 2.

    Натисніть кнопку Settings (Налаштування), а тоді виберіть і натисніть кнопку Paper (Папір).

  3. 3.

    У списку розмірів паперу виберіть розмір паперу, завантаженого в лоток.

  4. 4.

    У списку типів паперу виберіть тип паперу, завантаженого в лоток.


Вирішення проблем

Оптимізація для тексту або зображень

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

2-рядкові панелі керування

  1. 1.

    На панелі керування пристрою натисніть кнопку меню копіювання [image].

  2. 2.

    Щоб для оптимізації якості копіювання різних типів документів, за допомогою кнопок зі стрілками виберіть меню Optimize (Оптимізувати), а тоді натисніть кнопку OK. Доступні такі налаштування якості копіювання:

    • •

      Auto Select (Автоматичний вибір): використовуйте це налаштування, коли вас не цікавить якість копіювання. Це параметр за замовчуванням.

    • •

      Mixed (Змішаний вміст): використовуйте це налаштування для документів, які містять як текст, так і зображення.

    • •

      Text (Текст): використовуйте це налаштування для документів, які містять в основному текст.

    • •

      Picture (Зображення): використовуйте це налаштування для документів, які містять в основному графіку.

Сенсорні панелі керування

  1. 1.

    На головному екрані панелі керування пристрою натисніть кнопку Copy (Копіювання) [image].

  2. 2.

    Натисніть кнопку Settings (Параметри), а тоді виберіть і натисніть кнопку Optimize (Оптимізувати).

  3. 3.

    Торкніться назви параметра, який необхідно налаштувати.

    • •

      Auto Select (Автоматичний вибір): використовуйте це налаштування, коли вас не цікавить якість копіювання. Це параметр за замовчуванням.

    • •

      Mixed (Змішаний вміст): використовуйте це налаштування для документів, які містять як текст, так і зображення.

    • •

      Text (Текст): використовуйте це налаштування для документів, які містять в основному текст.

    • •

      Picture (Зображення): використовуйте це налаштування для документів, які містять в основному графіку.


Вирішення проблем

Копіювання від краю до краю

Принтер не може виконувати друк повністю від краю до краю сторінки. Довкола сторінки є поле 4 мм, на якому не друкують.

Зауваження щодо друку або сканування документів з обрізаними краями.

  • •

    Якщо оригінал менший за вихідний розмір, відсуньте оригінал на 4 мм ( від кута, позначеного значком на сканері. Виконайте копіювання ще раз або зіскануйте у цьому положенні.

  • •

    Якщо оригінал відповідає вихідному розміру паперу, використовуйте функцію Reduce/Enlarge (Зменшити/Збільшити), щоб зменшити зображення таким чином, аби не обрізати копію.


Вирішення проблем

Чищення роликів подачі та блока розділення ПАПД у пристрої подачі

Якщо виникають проблеми з обробкою паперу пристроєм автоматичної подачі документів, наприклад застрягання чи захоплення кількох аркушів, почистьте його валики та прокладку.

  1. 1.

    Відкрийте кришку пристрою автоматичної подачі документів.

    Відкрийте кришку подавача документів

  2. 2.

    Для усунення бруду з роликів подачі і блока розділення використовуйте вологу ганчірку без ворсу.

    ПОПЕРЕДЖЕННЯ.Не користуйтесь абразивними матеріалами, ацетоном, бензином, аміаком, етиловим спиртом чи тетрахлоридом вуглецю для очищення будь-якої частини принтера; це може пошкодити його. Не лийте рідину безпосередньо на скло або валик. Вона може просочитися і пошкодити принтер.

    Почистьте ролики подачі та блока розділення пристрою автоматичної подачі документів.

  3. 3.

    Закрийте кришку пристрою автоматичної подачі документів. Слідкуйте, щоб вона була закрита повністю.

    Закривання кришки доступу до застрягань


Вирішення проблем

Покращення якості факсового зображення

http://www.hp.com http://www.hpe.com


Вирішення проблем

Вступ

У разі виникнення проблем із якістю зображення спробуйте скористатися такими рішеннями за порядком їх викладу.

  • Вступ
  • Перевірка скла сканера на наявність бруду і плям
  • Перевірка параметрів роздільної здатності для надсилання факсів
  • Перевірте параметри вправлення помилок
  • Перевірка налаштування припасування до розміру сторінки
  • Чищення роликів подачі та блока розділення ПАПД у пристрої подачі
  • Надсилання факсу на інший факсовий апарат
  • Перевірка факсового апарата відправника

Спершу спробуйте ці кілька простих кроків:

  • •

    Скористайтеся планшетним сканером, а не пристроєм автоматичної подачі документів.

  • •

    Використовуйте якісні оригінали.

  • •

    Використовуючи пристрій автоматичної подачі документів, завантажуйте в нього оригінали відповідно до напрямних, щоб запобігти друку нечіткого чи скошеного зображення.

Якщо проблему не вдасться вирішити, спробуйте інші рішення. Якщо вони також не допоможуть, читайте про додаткові можливості вирішення проблеми в пункті "Покращення якості друку".


Вирішення проблем

Перевірка параметрів роздільної здатності для надсилання факсів

Якщо не вдалося надіслати факсимільне повідомлення, оскільки факс-отримувач був зайнятий або не відповідав, принтер спробує повторно набрати номер з урахуванням налаштування параметрів повторного набору номера, якщо зайнято, немає відповіді та у разі помилки зв'язку.

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

2-рядкові панелі керування

  1. 1.

    На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

  2. 2.

    Відкрийте такі меню:

    • •

      Fax Setup (Налаштування факсу)

    • •

      Fax Send setup (Налаштування надсилання факсу)

    • •

      Def. Resolution (Визначити роздільну здатність)

  3. 3.

    Виберіть потрібний параметр роздільної здатності та натисніть OK.

Сенсорні панелі керування

  1. 1.

    На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      Fax Setup (Налаштування факсу)

    • •

      Advanced Setup (Розширене налаштування)

    • •

      Fax Resolution (Роздільність факсу)

  3. 3.

    Виберіть потрібний параметр роздільної здатності та натисніть OK.


Вирішення проблем

Перевірте параметри вправлення помилок

Зазвичай принтер контролює сигнали у телефонній лінії протягом надсилання і прийняття факсу. Якщо принтер виявляє помилку протягом передачі, а параметр виправлення помилок налаштовано на On (Увімк.), принтер може надіслати частину факсу ще раз. Заводське значення для параметра виправлення помилок - On (Увімк.).

Слід вимкнути корекцію помилок лише тоді, коли існує проблема з надсиланням чи прийомом факсу, і можна змиритися з помилками передачі. Вимкнення параметру може бути корисним під час надсилання факсу за кордон чи отримання його з-за кордону або під час використання супутникового телефонного зв'язку.

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

2-рядкові панелі керування

  1. 1.

    На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

  2. 2.

    Відкрийте такі меню:

    • •

      Fax Setup (Налаштування факсу)

    • •

      All Faxes (Усі факсимільні повідомлення)

    • •

      Error Correction (Виправлення помилок)

  3. 3.

    Виберіть On (Увімк.).

Сенсорні панелі керування

  1. 1.

    На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      Service (Обслуговування)

    • •

      Fax Service (Служба факсу)

    • •

      Error Correction (Виправлення помилок)

  3. 3.

    Торкніться меню.

  4. 4.

    Натисніть кнопку OK.


Вирішення проблем

Перевірка налаштування припасування до розміру сторінки

Якщо факс видруковується невідповідно до меж сторінки, увімкніть на панелі керування функцію припасування до розміру сторінки

ПРИМІТКА.Упевніться, що розмір паперу за замовчуванням відповідає розміру паперу, завантаженого в лоток.

ПРИМІТКА.Ці дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

2-рядкові панелі керування

  1. 1.

    На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

  2. 2.

    Відкрийте такі меню:

    • •

      Fax Setup (Налаштування факсу)

    • •

      Recv. Fax Setup (Налаштування отримання факсу)

    • •

      Fit to Page (За розміром сторінки)

  3. 3.

    Виберіть On (Увімк.).

Сенсорні панелі керування

  1. 1.

    На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Відкрийте такі меню:

    • •

      Fax Setup (Налаштування факсу)

    • •

      Advanced Setup (Розширене налаштування)

    • •

      Fit to Page (За розміром сторінки)

  3. 3.

    Натисніть кнопку OK.


Вирішення проблем

Надсилання факсу на інший факсовий апарат

Спробуйте надіслати факс на інший факсимільний апарат. Якщо якість факсу буде кращою, це вкаже на те, що проблема пов’язана з налаштуваннями або станом витратних матеріалів факсимільного апарата отримувача.


Вирішення проблем

Перевірка факсового апарата відправника

Попросіть відправника спробувати надіслати факс з іншого апарата. Якщо якість факсу буде кращою, це вкаже на те, що проблема пов’язана з факсимільним апаратом відправника. Якщо інший факсимільний апарат недоступний, попросіть відправника внести певні корективи:

  • •

    Документ має бути на білому, а не кольоровому папері.

  • •

    Збільште значення роздільної здатності факсу, якості та контрасту.

  • •

    За можливості надішліть факс із комп’ютерної програми.


Вирішення проблем

Усунення несправностей дротового підключення

http://www.hp.com http://www.hpe.com


Вирішення проблем

Вступ

Перевірте подані пункти, щоб пересвідчитись, що принтер обмінюється даними по мережі. Перш ніж починати, надрукуйте сторінку конфігурації за допомогою панелі керування принтера і знайдіть на ній ІР-адресу принтера.

  • Вступ
  • Незадовільне фізичне під'єднання
  • У комп’ютері використовується неправильна ІР-адреса для принтера
  • Не вдається встановити зв’язок між комп’ютером і принтером
  • Принтер використовує неправильну швидкість з’єднання та подвійні налаштування мережі
  • Нове програмне забезпечення стало причиною проблем із сумісністю
  • Неправильно налаштований комп'ютер або робоча станція
  • Принтер вимкнено або неправильні інші мережеві налаштування

ПРИМІТКА.HP не підтримує функцію однорангових мереж, оскільки ця можливість є функцією операційних систем Microsoft, а не драйверів друку HP. Для отримання додаткових відомостей завітайте на веб-сайт Microsoft за адресою www.microsoft.com.


Вирішення проблем

Незадовільне фізичне під'єднання

  1. 1.

    Переконайтеся, що пристрій підключено до потрібного мережевого роз’єму за допомогою кабелю відповідної довжини.

  2. 2.

    Перевірте надійність кабельних з'єднань.

  3. 3.

    Перевірте з’єднання з мережевим портом на тильній частині принтера, а також чи жовтий індикатор виконання завдань та зелений індикатор стану зв’язку світяться.

  4. 4.

    Якщо проблема не зникає, спробуйте під'єднати інший кабель чи використати інший порт на концентраторі.


Вирішення проблем

У комп’ютері використовується неправильна ІР-адреса для принтера

  1. 1.

    Відкрийте вікно властивостей принтера і виберіть вкладку Порти. Перевірте, чи вибрано поточну IP-адресу принтера. IP-адресу принтера наведено на сторінці конфігурації.

  2. 2.

    Якщо принтер встановлювався через порт HP стандарту TCP/IP, виберіть пункт Always print to this printer, even if its IP address changes (Завжди друкувати за допомогою цього принтера, навіть якщо його IP-адреса змінилася).

  3. 3.

    Якщо принтер встановлювався через порт Microsoft стандарту TCP/IP, замість IP-адреси використовуйте ім’я вузла.

  4. 4.

    Якщо ІР-адреса правильна, видаліть принтер, а тоді додайте його знову.


Вирішення проблем

Не вдається встановити зв’язок між комп’ютером і принтером

  1. 1.

    Перевірте мережеве з'єднання, провівши тестове опитування мережі.

    1. a.

      Відкрийте на комп'ютері командну стрічку.

      • •

        В операційній системі Windows клацніть Пуск, виберіть пункт Виконати і введіть cmd і натисніть Enter.

      • •

        В OS X відкрийте пункт Applications (Програми), потім – пункт Utilities (Службові програми) і пункт Terminal (Термінал).

    2. b.

      Введіть ping та ІР-адресу принтера.

    3. c.

      Якщо у вікні відображається час передачі сигналу в обох напрямках, це свідчить про те, що мережа працює.

  2. 2.

    Якщо команда пінгування не виконалася, перевірте, чи увімкнені мережеві концентратори, потім перевірте, чи мережеві параметри, принтер і комп’ютер налаштовані на одну й ту саму мережу.


Вирішення проблем

Принтер використовує неправильну швидкість з’єднання та подвійні налаштування мережі

Фахівці HP рекомендують залишати ці налаштування в режимі автоматичного визначення (значення за замовчуванням). У разі зміни цих налаштувань потрібно також змінити налаштування мережі.


Вирішення проблем

Нове програмне забезпечення стало причиною проблем із сумісністю

Перевірте правильність встановлення нового програмного забезпечення та використання в ньому потрібного драйвера друку.


Вирішення проблем

Неправильно налаштований комп'ютер або робоча станція

  1. 1.

    Перевірте налаштування мережевих драйверів, драйверів друку та мережевого переспрямування.

  2. 2.

    Перевірте налаштування операційної системи.


Вирішення проблем

Принтер вимкнено або неправильні інші мережеві налаштування

  1. 1.

    Щоб перевірити стан мережевого протоколу, перегляньте сторінку конфігурації. У разі потреби увімкніть його.

  2. 2.

    Якщо потрібно, перевстановіть налаштування мережі.


Вирішення проблем

Усунення несправностей бездротового підключення

  • Вступ
  • Контрольний список перевірки бездротового з'єднання
  • Принтер не друкує після завершення конфігурації бездротового з'єднання
  • Принтер не друкує, на комп'ютері встановлено брандмауер стороннього постачальника.
  • Бездротове з'єднання не працює після переміщення бездротового маршрутизатора або принтера
  • Неможливість підключення більшої кількості комп'ютерів до бездротового принтера
  • Бездротовий принтер втрачає зв'язок у випадку його підключення до мережі VPN.
  • Мережа не відображається у списку бездротових мереж
  • Бездротова мережа не працює
  • Виконання діагностичного тесту бездротової мережі
  • Зменшення перешкод у бездротовій мережі


Вирішення проблем

Вступ

Для вирішення питань скористуйтеся відомостями по виправлення неполадок.

ПРИМІТКА.Щоб визначити, чи увімкнено в принтері функції HP NFC та Wi-Fi Direct, надрукуйте сторінку конфігурації з панелі керування принтера.


Вирішення проблем

Контрольний список перевірки бездротового з'єднання

  • •

    Перевірте, чи не під'єднано мережевий кабель.

  • •

    Переконайтеся, що принтер і бездротовий маршрутизатор увімкнено й підключено до джерела живлення. Слід також перевірити, чи увімкнено бездротовий радіозв'язок у принтері.

  • •

    Перевірте, чи ідентифікатор бездротової мережі (SSID) правильний. Надрукуйте сторінку конфігурації, аби визначити SSID. Якщо ви не впевнені в тому, чи правильний SSID, проведіть ще раз налаштування бездротового з'єднання.

  • •

    Для захищених мереж слід перевірити правильність інформації про захист. Якщо інформація про захист неправильна, проведіть ще раз налаштування бездротового з'єднання.

  • •

    Якщо бездротова мережа працює правильно, спробуйте в ній отримати доступ до інших комп'ютерів. Якщо мережа забезпечує доступ до Інтернету, спробуйте підключитися до Інтернету через бездротове з'єднання.

  • •

    Перевірте, чи метод шифрування (AES або TKIP) є однаковим для принтера та точки доступу до бездротової мережі (в мережах, де використовується протокол захисту WPA).

  • •

    Перевірте, чи знаходиться принтер у радіусі дії бездротової мережі. Для більшості мереж принтер повинен знаходитися на відстані не більше 30 м від точки доступу до бездротової мережі (бездротового маршрутизатора).

  • •

    Перевірте, чи сигнал бездротового з'єднання не блокують жодні перешкоди. Слід забрати усі великі металеві предмети, які знаходяться між точкою доступу та принтером. Переконайтеся, що між принтером та точкою бездротового доступу немає стовпів, колон чи опор, які містять метал або бетон.

  • •

    Перевірте, чи принтер встановлено на віддалі від електронних пристроїв, які можуть створювати перешкоди для сигналу бездротового з'єднання. Багато пристроїв можуть створювати перешкоди для сигналу бездротового з'єднання, у тому числі двигуни, бездротові телефони, камери системи безпеки, інші бездротові мережі та окремі пристрої Bluetooth.

  • •

    Переконайтеся, що на комп'ютері інстальовано драйвер друку.

  • •

    Упевніться, що вибрано правильний порт принтера.

  • •

    Переконайтеся, що комп’ютер і принтер підключено до однієї бездротової мережі.

  • •

    У системі OS X переконайтеся, що бездротовий маршрутизатор підтримує Bonjour.


Вирішення проблем

Принтер не друкує після завершення конфігурації бездротового з'єднання

  1. 1.

    Перевірте, чи принтер увімкнений і готовий до роботи.

  2. 2.

    Вимкніть на комп'ютері всі брандмауери сторонніх постачальників.

  3. 3.

    Перевірте правильність роботи бездротової мережі.

  4. 4.

    Перевірте правильність роботи комп'ютера. У разі потреби перезавантажте комп'ютер.

  5. 5.

    Перевірте, чи відкривається вбудований веб-сервер HP на комп'ютері в тій самій мережі.


Вирішення проблем

Принтер не друкує, на комп'ютері встановлено брандмауер стороннього постачальника.

  1. 1.

    Виконайте оновлення брандмауера за допомогою найновішої версії, отриманої у виробника.

  2. 2.

    Якщо програми вимагають доступу брандмауера під час встановлення принтер або спроб виконати друк, слід перевірити, чи працюють такі програми.

  3. 3.

    Тимчасово вимкніть брандмауер, після чого встановіть на комп'ютері бездротовий принтер. Після завершення встановлення бездротового пристрою увімкніть брандмауер.


Вирішення проблем

Бездротове з'єднання не працює після переміщення бездротового маршрутизатора або принтера

  1. 1.

    Перевірте, чи підключено маршрутизатор або принтер до тієї ж мережі, що і комп'ютер.

  2. 2.

    Надрукуйте сторінку конфігурації.

  3. 3.

    Порівняйте ідентифікатор бездротової мережі (SSID) у звіті конфігурації з ідентифікатором SSID у конфігурації принтера для комп'ютера.

  4. 4.

    Якщо SSID не співпадають, пристрої під'єднані до різних мереж. Слід ще раз налаштувати бездротову мережу для принтера.


Вирішення проблем

Неможливість підключення більшої кількості комп'ютерів до бездротового принтера

  1. 1.

    Перевірте, чи знаходяться інші комп'ютери в радіусі дії бездротового пристрою і чи не блокують сигнал будь-які перешкоди. Для більшості мереж радіус дії бездротового пристрою становить близько 30 м від точки доступу.

  2. 2.

    Перевірте, чи принтер увімкнений і готовий до роботи.

  3. 3.

    Перевірте, чи одночасно підключено не більше, ніж 5 користувачів Wi-Fi Direct.

  4. 4.

    Вимкніть на комп'ютері всі брандмауери сторонніх постачальників.

  5. 5.

    Перевірте правильність роботи бездротової мережі.

  6. 6.

    Перевірте правильність роботи комп'ютера. У разі потреби перезавантажте комп'ютер.


Вирішення проблем

Бездротовий принтер втрачає зв'язок у випадку його підключення до мережі VPN.

  • •

    Зазвичай неможливо встановити одночасно зв'язок з мережею VPN та іншими мережами.


Вирішення проблем

Мережа не відображається у списку бездротових мереж

  • •

    Перевірте, чи увімкнено бездротовий маршрутизатор і чи підключено живлення.

  • •

    Мережа може бути прихованою. Проте до такої мережі теж можна під'єднатися.


Вирішення проблем

Бездротова мережа не працює

  1. 1.

    Перевірте, чи не підключено мережевий кабель.

  2. 2.

    Щоби перевірити, чи розірвано зв'язок, спробуйте підключити до мережі інші пристрої.

  3. 3.

    Перевірте мережеве з'єднання, провівши тестове опитування мережі.

    1. a.

      Відкрийте на комп'ютері командну стрічку.

      • •

        В операційній системі Windows клацніть Пуск, виберіть пункт Виконати і введіть cmd і натисніть Enter.

      • •

        У системі OS X відкрийте пункт Applications (Програми), Utilities (Службові програми) і відкрийте пункт Terminal (Термінал).

    2. b.

      Введіть ping та ІР-адресу маршрутизатора.

    3. c.

      Якщо у вікні відображається час передачі сигналу в обох напрямках, це свідчить про те, що мережа працює.

  4. 4.

    Перевірте, чи підключено маршрутизатор і принтер до тієї ж мережі, що і комп'ютер.

    1. a.

      Надрукуйте сторінку конфігурації.

    2. b.

      Порівняйте ідентифікатор бездротової мережі (SSID) у звіті конфігурації з ідентифікатором SSID у конфігурації принтера для комп'ютера.

    3. c.

      Якщо SSID не співпадають, пристрої під'єднані до різних мереж. Слід ще раз налаштувати бездротову мережу для принтера.


Вирішення проблем

Виконання діагностичного тесту бездротової мережі

З панелі керування принтера можна виконати діагностичний тест, який дає змогу отримати дані про параметри бездротової мережі.

ПРИМІТКА.Дії різняться залежно від типу панелі керування.

1 | 2-рядкова панель керування
2 | Сенсорна панель керування

2-рядкові панелі керування

  1. 1.

    На панелі керування принтера натисніть кнопку Setup (Налаштування) [image].

  2. 2.

    Відкрийте такі меню:

    • •

      Самодіагностика

    • •

      Run Wireless Test (Перевірити бездротове з'єднання)

  3. 3.

    Щоб розпочати тест, торкніться кнопки OK. Принтер роздрукує тестову сторінку з результатами тесту.

Сенсорні панелі керування

  1. 1.

    На головному екрані на панелі керування принтера знайдіть меню Setup (Налаштування). Торкніться кнопки Setup (Налаштування) [image], щоб відкрити меню.

  2. 2.

    Знайдіть і виберіть пункт Self Diagnostics (Самодіагностика).

  3. 3.

    Щоб почати перевірку, виберіть пункт Run Wireless Test (Бездротова перевірка). Принтер роздрукує тестову сторінку з результатами тесту.


Вирішення проблем

Зменшення перешкод у бездротовій мережі

Ці поради можуть допомогти зменшити перешкоди в бездротовій мережі:

  • •

    Встановлюйте бездротові пристрої на відстані від великих металевих предметів, зокрема шаф для документів, а також інших електромагнітних пристроїв, таких як мікрохвильові печі та бездротові телефони. Вони можуть створювати перешкоди для радіосигналу.

  • •

    Встановлюйте бездротові пристрої на віддалі від великих кам'яних та інших будівельних конструкцій. Вони можуть поглинати радіохвилі та зменшувати потужність сигналу.

  • •

    Встановлюйте бездротовий маршрутизатор посередині, на лінії прямої видимості до бездротових принтерів у мережі.


Вирішення проблем

Вирішення проблем з факсом

http://www.hp.com http://www.hpe.com


Вирішення проблем

Вступ

Для вирішення проблем скористайтеся відомостями про виправлення неполадок, пов'язаних із обробкою факсів.

  • Вступ
  • Контрольний список несправностей факсу
  • Вирішення основних проблем, пов'язаних із факсом


Вирішення проблем

Контрольний список несправностей факсу

  • •

    Доступні кілька вирішень. Після кожної рекомендованої дії ще раз спробуйте надіслати або отримати факс, щоб дізнатися, чи проблему вирішено.

  • •

    Для більшої результативності вирішення проблем із факсом упевніться, що кабель від принтера під'єднано безпосередньо до настінної телефонної розетки. Від'єднайте усі інші принтери, під'єднані до пристрою.

  1. 1.

    Перевірте, чи телефонний кабель під'єднано до правильного порту на задній панелі принтера.

  2. 2.

    Перевірте телефонну лінію, виконавши перевірку факсу.

    2-рядкові панелі керування

    1. a.

      На панелі керування пристрою натисніть кнопку налаштування [image].

    2. b.

      Виберіть пункт Service (Обслуговування), а потім пункт Run Fax Test (Виконати перевірку факсу). Пристрій надрукує звіт про результати перевірки факсу.

    Сенсорні панелі керування

    1. a.

      На головному екрані на панелі керування пристрою натисніть кнопку налаштування [image].

    2. b.

      Відкрийте такі меню:

      • •

        Service (Обслуговування)

      • •

        Fax Service (Служба факсу)

    3. c.

      Натисніть пункт Run Fax Test (Виконати перевірку факсу). Принтер надрукує звіт про результати перевірки факсу.

    Звіт може містити подані далі результати.

    • •

      Pass (Помилок немає): звіт містить усі поточні налаштування факсу для перегляду.

    • •

      Fail (Помилка): Звіт вказує на причину помилки і містить поради щодо її усунення.

  3. 3.

    Перевірте, чи використовується оновлене вбудоване програмне забезпечення.

    1. a.

      Надрукуйте сторінку конфігурації з меню Reports (Звіти) на панелі керування, щоб отримати код дати поточного вбудованого програмного забезпечення.

    2. b.

      Відкрийте веб-сторінку www.hp.com/support, виберіть мову країни/регіону, клацніть посилання Get software and drivers (Отримати програмне забезпечення і драйвери), у полі для пошуку введіть назву принтера, натисніть ENTER і виберіть принтер у списку результатів пошуку.

    3. c.

      Виберіть потрібну операційну систему.

    4. d.

      У розділі Firmware (Вбудоване ПЗ) знайдіть пункт Firmware Update Utility.

      ПРИМІТКА.Використовуйте програму оновлення вбудованого програмного забезпечення відповідно до моделі принтера.

    5. e.

      Натисніть Download (Завантажити), Run (Виконати), а потім ще раз Run (Виконати).

    6. f.

      Після запуску програми виберіть потрібний принтер у розкривному списку і натисніть Send Firmware (Надіслати вбудоване ПЗ).

      ПРИМІТКА.Щоб видрукувати сторінку конфігурації для перевірки версії встановленого вбудованого ПЗ до або після процедури оновлення, натисніть Print Config (Друк сторінки конфігурації).

    7. g.

      Виконайте встановлення, дотримуючись екранних вказівок, і натисніть кнопку Exit (Вихід), щоб закрити програму.

  4. 4.

    Перевірте, чи факс було налаштовано, коли було встановлено програмне забезпечення принтера.

    З комп'ютера у програмній папці HP запустіть службову програму налаштування факсу.

  5. 5.

    Упевніться, що телефонна служба підтримує аналоговий сигнал факсу.

    • •

      У разі використання середовища ISDN або цифрового середовища PBX зверніться до свого постачальника послуг щодо інформації про налаштування аналогової лінії факсу.

    • •

      У разі використання послуги VoIP змініть на панелі керування налаштування для Fax Speed (Швидкість факсу) на Slow(V.29) (Повільна (V.29). Дізнайтеся, чи ваш постачальник послуг підтримує послуги факсу і рекомендовану швидкість модема факсу. Деякі компанії можуть вимагати використання адаптера.

    • •

      У разі використання послуги DSL упевніться, що телефонну лінію, під'єднану до принтера, обладнано фільтром. Зверніться до постачальника послуг DSL або придбайте фільтр DSL, якщо у вас його немає. Якщо фільтр DSL встановлено, спробуйте інший, оскільки фільтри можуть бути несправними.


Вирішення проблем

Вирішення основних проблем, пов'язаних із факсом

  • Факси надсилаються повільно
  • Погана якість факсу
  • Факс обрізається або друкується на двох сторінках


Вирішення проблем

Факси надсилаються повільно

Погана якість телефонного зв'язку.

  • •

    Спробуйте надіслати факс ще раз, коли зв'язок покращиться.

  • •

    Перевірте у постачальника послуг телефонного зв'язку, чи лінія підтримує функції факсу.

  • •

    Вимкніть функцію Error Correction (Виправлення помилок).

    • a.

      Відкрийте меню Setup (Налаштування).

    • b.

      Відкрийте меню Service (Обслуговування).

    • c.

      Відкрийте меню Fax Service (Послуга факсу).

    • d.

      Відкрийте меню Error Correction (Виправлення помилок).

    • e.

      Виберіть налаштування Off (Вимк).

    ПРИМІТКА.Це може погіршити якість зображення.

  • •

    Для оригіналу використовуйте білий папір. Не використовуйте такі кольори: сірий, жовтий чи рожевий.

  • •

    Збільште налаштування параметра Fax Speed (Швидкість факсу).

    • a.

      Відкрийте меню Setup (Налаштування).

    • b.

      Відкрийте меню Fax Setup (Налаштування факсу).

    • c.

      Відкрийте меню Advanced Setup (Додаткові налаштування).

    • d.

      Відкрийте меню Fax Speed (Швидкість факсу).

    • e.

      Виберіть правильне налаштування.

  • •

    Розділіть великий факс на частини, а тоді надсилайте їх окремо.

  • •

    Змініть налаштування факсу на панелі керування, встановивши нижчу роздільну здатність.

    • a.

      Відкрийте меню Setup (Налаштування).

    • b.

      Відкрийте меню Fax Setup (Налаштування факсу).

    • c.

      Відкрийте меню Advanced Setup (Додаткові налаштування).

    • d.

      Відкрийте меню Fax Resolution (Роздільна здатність факсу).

    • e.

      Виберіть правильне налаштування.


Вирішення проблем

Погана якість факсу

Вміст факсу розмитий або надто світлий.

  • •

    Збільште роздільну здатність, коли надсилаєте факси. Роздільна здатність не впливає на отримані факси.

    • a.

      Відкрийте меню Setup (Налаштування).

    • b.

      Відкрийте меню Fax Setup (Налаштування факсу).

    • c.

      Відкрийте меню Advanced Setup (Додаткові налаштування).

    • d.

      Відкрийте меню Fax Resolution (Роздільна здатність факсу).

    • e.

      Виберіть правильне налаштування.

    ПРИМІТКА.У разі збільшення роздільної здатності швидкість буде зменшено.

  • •

    Увімкніть на панелі керування пункт Error Correction (Виправлення помилок).

    • a.

      Відкрийте меню Setup (Налаштування).

    • b.

      Відкрийте меню Service (Обслуговування).

    • c.

      Відкрийте меню Fax Service (Послуга факсу).

    • d.

      Відкрийте меню Error Correction (Виправлення помилок).

    • e.

      Виберіть налаштування On (Увімк).

  • •

    Перевірте картриджі та замініть їх у разі необхідності.

  • •

    Попросіть відправника підвищити контрастність, а тоді переслати факс ще раз.


Вирішення проблем

Факс обрізається або друкується на двох сторінках

  • •

    Налаштуйте параметр Default Paper Size (Стандартний розмір паперу). Факси друкуються на одному розмірі паперу на основі налаштування параметра Default Paper Size (Стандартний розмір паперу).

    • a.

      Відкрийте меню Setup (Налаштування).

    • b.

      Відкрийте меню System Setup (Налаштування системи).

    • c.

      Відкрийте меню Paper Setup (Налаштування паперу).

    • d.

      Відкрийте меню Default Paper Size (Стандартний розмір паперу).

    • e.

      Виберіть правильне налаштування.

  • •

    Встановіть тип і розмір паперу для лотка, який використовується для факсів.

  • •

    Увімкніть пункт Fit to Page (Відповідно до розміру сторінки), щоб друкувати довші факси на папері Letter або A4.

    • a.

      Відкрийте меню Setup (Налаштування).

    • b.

      Відкрийте меню Fax Setup (Налаштування факсу).

    • c.

      Відкрийте меню Advanced Setup (Додаткові налаштування).

    • d.

      Відкрийте меню Fit to Page (Відповідно до розміру сторінки).

    • e.

      Виберіть налаштування On (Увімк).

ПРИМІТКА.Якщо пункт Fit to Page (Відповідно до розміру сторінки) вимкнено, а для пункту Default Paper Size (Стандартний розмір паперу) встановлено налаштування Letter, документи розміру Legal друкуватимуться на двох сторінках.


Використання клавіш швидкого доступу програми Help Viewer

Ці теми містять опис способу навігації у даному посібнику користувача.

  • Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"
  • Клавіші швидкого доступу програми Help Viewer
  • Клавіші швидкого доступу для вкладки "Зміст"
  • Клавіші швидкого доступу для вкладки "Покажчик"
  • Клавіші швидкого доступу для вкладки "Пошук"
  • Клавіші швидкого доступу для вкладки "Вибране"

ПРИМІТКА.

  • •

    Доступ до команд меню швидкого доступу можна отримати з клавіатури.

  • •

    Клавіші швидкого доступу працюють у додаткових і спливаючих вікнах.

  • •

    Щоразу при використанні клавіші швидкого доступу у вікні "Навігація" приховується вікно "Тема". Щоб повернутися до вікна "Тема", натисніть F6.

  • •

    Буде поставлено прапорець Пошук подібних слів у вкладці Пошук, якщо ця опція використовувалася для останньої операції пошуку.


Використання програми HTML Help Viewer.

Ці теми містять інформацію про навігацію і використання посібника користувача довідки HTML Help. Для отримання докладнішої інформації клацніть одну з тем:

  • Отримання докладнішої інформації
  • Пошук теми довідки
  • Створення списку вибраних тем довідки
  • Копіювання теми довідки
  • Друк поточної теми довідки
  • Пошук тем за допомогою клавіш панелі інструментів
  • Використання команд меню швидкого доступу


Використання клавіш швидкого доступу програми Help Viewer

Використання клавіші F6 для переходу між вікнами "Навігація" і "Тема"

Можна швидко переключатися між вікнами "Навігація" і "Тема", натискаючи на клавіатурі клавішу F6.


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу програми Help Viewer

Закривання програми Help Viewer. | ALT+F4
Перемикання між вікном програми Help Viewer та іншими відкритими вікнами. | ALT+TAB
Відкривання меню Options (Опції). | ALT+O
Зміна налаштувань Microsoft Internet Explorer. Діалогове вікно Властивості браузера містить спеціальні можливості. Для зміни цих налаштувань клацніть вкладку Загальні, а потім клацніть Спеціальні можливості. | ALT+O, а потім натисніть I
Показ або приховування вікна "Навігація". | ALT+O, а потім натисніть T
Друк теми. | ALT+O, а потім натисніть P. Або клацніть правою кнопкою миші на темі і клацніть Друк.
Повернення до попередньої теми. | ALT+Стрілка вліво або ALT+O, а потім натисніть B
Перехід до наступної теми (відображається, якщо цю тему було попередньо переглянуто). | ALT+Стрілка вправо чи ALT+O, а потім натисніть F
Вмикання чи вимикання виділення при пошуку. | ALT+O, а потім натисніть O
Оновлення теми, що відображається у вікні "Тема" (це зручно, якщо дано посилання на веб-сторінку). | F5 або ALT+O, а потім натисніть R
Повернення на головну сторінку (автори довідки можуть вказати головну сторінку для довідкової системи). | ALT+O, а потім натисніть H
Зупинити відкривання сторінки (це зручно, якщо ви підключені до мережі і хочете припинити завантаження сторінки). | ALT+O, а потім натисніть S
Перехід до визначеної теми чи веб-сторінки. Автор довідки, який написав компільований файл довідки (.chm), може додати два посилання у меню Опції до важливих тем чи веб-сторінок. При виборі команди Перехід ви перейдете до однієї з цих тем чи веб-сторінок. | ALT+O, а потім натисніть 1 чи 2
Перемикання між вікнами "Навігація" і "Тема". | F6
Перегляд теми. | Стрілка вгору і Стрілка вниз чи Сторінку вгору і Сторінка вниз
Прокручування усіх посилань у темі чи усіх налаштувань у вкладці вікна "Навігація". | TAB


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Зміст"

Відкривання вкладки Зміст. | ALT+C
Відкривання чи закривання книги або папки. | Знак „плюс” (+) і Знак „мінус” (-) чи Стрілка вліво і Стрілка вправо
Вибір теми. | Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | ENTER


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Покажчик"

Відкривання вкладки Покажчик. | ALT+N
Введення ключового слова для пошуку. | ALT+W, а потім введіть слово
Вибір ключового слова у списку. | Стрілка вгору і Стрілка вниз
Відображення пов’язаної теми. | ALT+D


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Пошук"

Відкривання вкладки Пошук. | ALT+S
Введення ключового слова для пошуку. | ALT+W, а потім введіть слово
Початок пошуку. | ALT+L
Вибір теми у списку результатів. | ALT+T, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | ALT+D
Ці опції доступні, тільки якщо увімкнено повнотекстовий пошук.
Пошук ключового слова у списку результатів попереднього пошуку. | ALT+U
Пошук слів, схожих на ключове слово. Наприклад, пошук слів «біганина» і «біжить» для ключового слова «біг». | ALT+M
Пошук тільки у назвах тем. | ALT+R


Використання клавіш швидкого доступу програми Help Viewer

Клавіші швидкого доступу для вкладки "Вибране"

Відкривання вкладки Вибране. | ALT+I
Додавання поточної теми до списку "Вибране". | ALT+A
Вибір теми у списку "Вибране". | ALT+P, а потім Стрілка вгору і Стрілка вниз
Відображення вибраної теми. | ALT+D
Видалення вибраної теми зі списку. | ALT+R


Використання програми HTML Help Viewer.

Отримання докладнішої інформації

Є кілька підказок для більш плідного пошуку інформації при використанні програми HTML Help Viewer:

  • •

    Щоб перейти до іншої теми, веб-сторінки, списку інших тем чи програми, клацніть підкреслені слова іншого кольору.

  • •

    Для перегляду тем, що містять пов’язану інформацію, клацніть фразу "Пов’язані теми", що може відображатися у кінці теми, а потім клацніть назву потрібної теми.

  • •

    Щоб перевірити, чи є слово або фраза, що містяться в темі, у покажчику, виберіть слово і натисніть F1.

  • •

    При перегляді вмісту з мережі у вікні "Тема", можна клацнути Зупинити чи Оновити на панелі інструментів, щоб перервати завантаження чи оновити веб-сторінку.

  • •

    Якщо певна тема використовується часто, її можна додати до списку вибраного.

  • •

    Клацніть правою клавішею миші на вкладці "Зміст" чи "Тема" для переходу до меню команд швидкого доступу


Використання програми HTML Help Viewer.

Пошук теми довідки

У вікні Navigation (Навігація) клацніть одну із вкладок:

  • •

    Для перегляду змісту клацніть вкладку Зміст. Зміст – це розширюваний список важливих тем.

  • •

    Для перегляду списку записів покажчика клацніть вкладку Покажчик, а потім введіть слово чи прокрутіть список. Теми часто вказуються в покажчику у кількох записах.

  • •

    Щоб знайти кожен випадок вживання слова чи фрази, що можуть міститься у файлі довідки, клацніть вкладку Пошук, а потім введіть слово.

ПРИМІТКА. Клацніть запис змісту, запис покажчика чи запис результатів пошуку для відображення відповідної теми.


Використання програми HTML Help Viewer.

Створення списку вибраних тем довідки

  • 1.

    Знайдіть тему довідки, яку хочете додати до списку вибраних тем.

  • 2.

    Клацніть вкладку Вибране, а потім клацніть Додати.

ПРИМІТКА.

  • •

    Для повернення до вибраної теми клацніть вкладку Вибране, виберіть тему, а потім клацніть Відобразити.

  • •

    Щоб перейменувати тему, виберіть тему і введіть нову назву у вікні Поточна тема.

  • •

    Для видалення теми з вибраного клацніть тему, а потім клацніть Видалити.


Використання програми HTML Help Viewer.

Копіювання теми довідки

  • 1.

    У вікні "Тема" клацніть правою кнопкою миші на потрібній темі і клацніть Виділити все.

  • 2.

    Клацніть правою кнопкою миші, а потім і клацніть Копіювати. Тему буде скопійовано до буфера обміну.

  • 3.

    Відкрийте документ, у який хочете копіювати тему.

  • 4.

    Розмістіть курсор в потрібній області документа.

  • 5.

    В меню Правка клацніть Вставити.

ПРИМІТКА. Щоб копіювати частину теми, виділіть потрібний текст, клацніть правою кнопкою миші, а потім клацніть Копіювати.


Використання програми HTML Help Viewer.

Друк поточної теми довідки

Клацніть правою кнопкою миші на темі, а потім і клацніть Друк.

ПРИМІТКА. При друку зі вкладки Зміст (клацнувши правою клавішею миші запис, а потім клацнувши Друк), відобразяться параметри друку – друк лише поточної теми або ж поточної теми та всіх підтем.


Використання програми HTML Help Viewer.

Пошук тем за допомогою клавіш панелі інструментів

Є п’ять клавіш навігації, розташованих на панелі інструментів програми Help Viewer. За допомогою цих клавіш можна шукати теми довідки:

  • •

    Назад – відображення попередньої переглянутої теми.

  • •

    Вперед – перегляд наступної теми з кількох попередньо переглянутих тем.

  • •

    Наступний – відображення наступної теми, зазначеної у змісті.

  • •

    Попередній – відображення попередньої теми, зазначеної у змісті.

  • •

    Головна сторінка – відображення теми головної сторінки файлу довідки.

  • •

    Оновити – оновлення веб-вмісту, відображуваного у вікні Topic (Тема).

  • •

    Зупинити – зупинка завантаження даних файлу. Клацніть цю клавішу, щоб зупнити завантаження веб-сторінки.

ПРИМІТКА. На панелі інструментів вашої програми Help Viewer можуть бути відсутні деякі з цих навігаційних клавіш.


Використання програми HTML Help Viewer.

Використання команд меню швидкого доступу

Є кілька команд у меню команд швидкого доступу, які можна використовувати для відображення та налаштування даних.

Команда | Опис
Клацніть правою кнопкою миші на змісті, а потім клацніть Відкрити все. | Відкривання усіх книг чи папок у змісті. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші на змісті, а потім клацніть Закрити все. | Закривання усіх книг чи папок. Ця команда працює, тільки якщо відображається вкладка Зміст.
Клацніть правою кнопкою миші, а потім і клацніть Друк. | Друк теми.

ПРИМІТКА. Доступ до цих команд можна отримати з клавіатури. Можна натиснути SHIFT+F10 для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу. Або ж можна увімкнути функцію Mousekey (Клавіші миші). Використовуйте комбінацію клавіш Mousekey (Клавіші миші) для відображення меню швидкого доступу, а потім клацнути відповідні клавіші швидкого доступу.