HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

用户指南


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

商标和版权信息

版权和许可证

© Copyright 2017 HP Development Company, L.P.

未经事先书面许可，严禁进行任何形式的复制、改编或翻译，除非版权法另有规定。

此处包含的信息如有更改，恕不另行通知。

HP 产品及服务的保修仅以随该产品及服务提供的书面保修声明为准。本文所述任何内容不应被视为附加保修。对任何技术或编辑错误或者本文所述内容的遗漏，HP 不承担任何责任。

Edition 2, 4/2017

商标声明

Adobe®、Adobe Photoshop®、Acrobat® 和 PostScript® 是 Adobe Systems Incorporated 的商标。

Apple 和 Apple 徽标是 Apple Inc. 在美国和其它国家/地区的注册商标。

OS X 是 Apple Inc. 在美国和其他国家/地区的注册商标。

AirPrint 是 Apple Inc. 在美国和其他国家/地区的注册商标。

iPad 是 Apple Inc. 在美国和其他国家/地区的注册商标。

iPod 是 Apple Inc. 在美国和其他国家/地区的注册商标。

iPhone 是 Apple Inc. 在美国和其他国家/地区的注册商标。

Microsoft®、Windows®、Windows® XP 和 Windows Vista® 是 Microsoft Corporation 在美国的注册商标。

UNIX® 是 The Open Group 的注册商标。


打印机概述

  • 打印机视图
  • 打印机规格
  • 打印机硬件设置与软件安装

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM227MFP。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


打印机概述

打印机视图

  • 打印机前视图
  • 打印机后视图
  • 接口端口
  • 2 行 LCD 控制面板视图（M227sdn 型号）
  • 触摸屏控制面板视图（M227fdw 型号）


打印机概述

打印机前视图

1 | 出纸槽
2 | 碳粉盒挡盖
3 | 出纸槽延伸板
4 | 电源按钮
5 | 优先进纸盘
6 | 主进纸盘
7 | 主进纸盘挡盖
8 | 型号名称
9 | 直接 USB 端口（用于在没有计算机情况下的打印和扫描） （仅限触摸屏型号）
10 | 控制面板
11 | 扫描仪
12 | 文档进纸器
13 | 文档进纸器进纸盘


打印机概述

打印机后视图

1 | 后挡盖（由此可清除卡纸）
2 | 接口端口
3 | 电源接口
4 | 序列号和产品编号标签
5 | 用于电缆类安全锁的插槽（在打印机的后盖上）


打印机概述

接口端口

1 | USB 接口端口
2 | 以太网端口
3 | 传真“线路输入”端口（用于将传真线路连接到打印机） （仅限传真型号）
4 | 电话“线路输出”端口（用于连接分机、答录机或其他设备） （仅限传真型号）


打印机概述

2 行 LCD 控制面板视图（M227sdn 型号）

1

控制面板显示屏

此屏幕显示菜单和打印机信息。

2

左箭头 [image] 按钮

使用此按钮可以浏览菜单或减小显示屏上的值。

3

〝OK〞 按钮

按下 〝OK〞 按钮可执行以下操作：

  • •

    打开控制面板菜单。

  • •

    打开显示在控制面板显示屏上的子菜单。

  • •

    选择菜单项。

  • •

    清除一些错误。

  • •

    开始打印作业以响应控制面板提示（例如，当控制面板显示屏显示按 [OK] 继续消息时）。

4

右箭头 [image] 按钮

使用此按钮可以浏览菜单或增大显示屏上的值。

5

取消 [image] 按钮

按下此按钮可取消打印作业或退出控制面板菜单。

6

开始复印 [image] 按钮

使用此按钮可开始复印作业。

7

复印菜单 [image] 按钮

使用此按钮可打开复印菜单。

8

复印加深/调淡 [image] 按钮

使用此按钮可调整副本明暗度。

9

份数 [image] 按钮

使用此功能可设置产生的复印份数。

10

设置 [image] 按钮

使用此按钮可打开设置菜单。

11

后退箭头 [image] 按钮

使用此按钮执行以下操作：

  • •

    退出控制面板菜单。

  • •

    滚动返回子菜单列表中的上一菜单。

  • •

    滚动返回子菜单列表中的上一菜单项（无需保存对菜单项的更改）。

12

就绪指示灯（绿色）

打印机准备好可以打印时，就绪指示灯将亮起。当打印机正在接收打印数据、取消打印作业或处于睡眠模式时，此指示灯将会闪烁。

13

注意指示灯（琥珀色）

当打印机要求用户注意时，“注意”指示灯将会闪烁。如果“注意”指示灯亮起，则表示打印机处于错误状态。


打印机概述

触摸屏控制面板视图（M227fdw 型号）

1 | 后退按钮 | 返回到上一个屏幕
2 | “主页”按钮 | 可用于访问主屏幕
3 | “帮助”按钮 | 可用于访问控制面板帮助系统
4 | 彩色触摸屏 | 用于访问菜单、帮助动画和打印机信息。
5 | 主页屏幕指示器 | 此显示屏用于指示控制面板目前正在显示哪个主屏幕。

注：如果控制面板上未提供标准 〝取消〞 按钮，则在许多打印机流程中，触摸屏上将会显示一个 〝取消〞 按钮。此按钮可让用户在打印机完成流程之前取消该流程。

这部分提供以下主题的信息：

  • 主页屏幕布局
  • 如何使用触摸屏控制面板


打印机概述

主页屏幕布局

1

〝重置〞 按钮

轻触此按钮可将任何临时作业设置重置为默认打印机设置。

2

连接信息按钮

轻触此按钮可打开 〝连接信息〞 菜单，其中提供了网络信息。此按钮将显示成有线网络图标 [image] 或无线网络图标 [image] ，具体取决于打印机连接的网络类型。

3

打印机状态

此屏幕提供有关整体打印机状态的信息。

4

〝复印〞

轻触此按钮可打开复印菜单。

5

〝扫描〞

轻触此按钮可打开扫描菜单：

  • •

    〝扫描到 USB 驱动器〞

  • •

    〝扫描到网络文件夹〞

  • •

    〝扫描到电子邮件〞

6

〝传真〞

轻触此按钮可打开传真菜单。

7

〝USB〞

轻触此按钮可打开 〝USB 闪存驱动器〞 菜单。

8

〝耗材〞

轻触此按钮可查看有关耗材状态的信息。

9

〝应用程序〞

轻触此按钮可打开 〝应用程序〞 菜单，从而直接从所选的 Web 应用程序进行打印。

10

〝设置〞

轻触此按钮可打开 〝设置〞 菜单。


打印机概述

如何使用触摸屏控制面板

请通过以下操作使用打印机的触摸屏控制面板。

操作 | 说明 | 示例
轻触 | 轻触屏幕上的项目以选中该项目或打开该菜单。此外，在菜单之间滚动时，轻轻触摸屏幕即可停止滚动。 | 轻触 〝设置〞 [image] 可打开 〝设置〞 菜单。
滑动 | 触摸屏幕，然后将手指水平滑动，即可向两边滚动屏幕。 | 滑动主屏幕，以访问 〝设置〞 [image] 。
滚动 | 触摸屏幕，然后无需抬起手指，将手指垂直滑动即可移动屏幕。 | 滚动查看 〝设置〞 [image] 菜单。


打印机概述

打印机规格

切记：以下产品规格在发布之时是准确的，但可能会有所变动。有关最新信息，请参阅www.hp.com/support/ljM227MFP。

  • 技术规格
  • 支持的操作系统
  • 移动打印解决方案
  • 打印机尺寸
  • 功耗、电气规格和噪声发射
  • 操作环境范围


打印机概述

技术规格

有关最新信息，请访问 www.hp.com/support/ljM227MFP。


打印机概述

支持的操作系统

下文适用于特定打印机的 Windows PCL 6 和用于 OS X 的 HP 打印驱动程序以及包装盒内的软件安装 CD。

Windows： HP 软件安装程序 CD 将安装 HP PCL.6、HP PCL 6 或 HP PCL-6 打印驱动程序（视 Windows 操作系统而定）以及可选软件（使用完整软件安装程序时）。从此打印机的支持网站下载 HP PCL.6、HP PCL 6 和 HP PCL-6 打印驱动程序： www.hp.com/support/ljM227MFP

Mac 计算机和 OS X： 本打印机支持 Mac 计算机。从 123.hp.com 或支持网站下载 HP Easy Start，然后使用 HP Easy Start 安装 HP 打印驱动程序。包装箱内 CD 不含 HP Easy Start。

  1. 1.

    访问 123.hp.com。

  2. 2.

    请按提供的步骤下载打印机软件。

Linux： 有关 Linux 的信息和打印驱动程序，请访问 hplipopensource.com/hplip-web/index.html

UNIX： 有关 UNIX® 的信息和打印驱动程序，请访问 www.hp.com/go/unixmodelscripts

操作系统 已安装的驱动程序 注

Windows® XP SP3 或更高版本，32 位

将作为基本软件安装的一部分为此操作系统安装 HP PCL.6 打印机特定的打印驱动程序。基本安装程序将只安装此驱动程序。

此操作系统不支持完整软件安装。

为 64 位操作系统使用 UPD 驱动程序。

Windows Vista®，32 位

将作为基本软件安装的一部分为此操作系统安装 HP PCL.6 打印机特定的打印驱动程序。基本安装程序将只安装此驱动程序。

此操作系统不支持完整软件安装。

为 64 位操作系统使用 UPD 驱动程序。

Windows Server 2003 SP2 或更高版本，32 位

将作为基本软件安装的一部分为此操作系统安装 HP PCL.6 打印机特定的打印驱动程序。

此操作系统不支持完整软件安装。

Windows Server 2003 R2，32 位

将作为基本软件安装的一部分为此操作系统安装 HP PCL.6 打印机特定的打印驱动程序。

此操作系统不支持完整软件安装。

Windows 7，32 位和 64 位

将为此操作系统安装 HP PCL 6 特定打印机打印驱动程序，以作为完整软件安装的一部分。

在某些国家/地区安装时，默认将 HP PCL 6 驱动程序配置为使用自动双面打印功能。

Windows 8，32 位和 64 位

将为此操作系统安装 HP PCL 6 特定打印机打印驱动程序，以作为完整软件安装的一部分。

在某些国家/地区安装时，默认将 HP PCL-6 驱动程序配置为使用自动双面打印功能。

Windows 8.1，32 位和 64 位

将为此操作系统安装 HP PCL-6 特定打印机打印驱动程序，以作为完整软件安装的一部分。

在某些国家/地区安装时，默认将 HP PCL-6 驱动程序配置为使用自动双面打印功能。

Windows 10，32 位和 64 位

将为此操作系统安装 HP PCL-6 特定打印机打印驱动程序，以作为完整软件安装的一部分。

在某些国家/地区安装时，默认将 HP PCL-6 驱动程序配置为使用自动双面打印功能。

Windows Server 2008，32 位

将作为基本软件安装的一部分为此操作系统安装 HP PCL.6 打印机特定的打印驱动程序。

此操作系统不支持完整软件安装。

Windows Server 2008，64 位

将作为基本软件安装的一部分为此操作系统安装 HP PCL 6 打印机特定的打印驱动程序。

此操作系统不支持完整软件安装。

Windows Server 2008 R2，64 位

将作为基本软件安装的一部分为此操作系统安装 HP PCL 6 打印机特定的打印驱动程序。

此操作系统不支持完整软件安装。

OS X 10.9 Mavericks、OS X 10.10 Yosemite 和 OS X 10.11 El Capitan

可从 hp.com 下载 OS X 打印驱动程序和打印实用程序，也可通过 Apple 软件更新获得这些软件。包装盒内 CD 中不包含用于OS X 的 HP 安装程序软件。

对于 OS X，请从 HP Easy Start 下载安装程序。

  • 1.

    访问 123.hp.com。

  • 2.

    请按提供的步骤下载打印机软件。

在某些国家/地区安装时，默认将 OS X 驱动程序配置为使用自动双面打印功能。

注：有关最新的受支持操作系统列表，请访问 www.hp.com/support/ljM227MFP 以获得 HP 对此打印机的全包帮助。

注：有关此打印机的客户端和服务器操作系统以及 HP UPD PCL6 和 UPD PS 驱动程序支持的详细信息，请访问 www.hp.com/go/upd，然后单击规格标签。


打印机概述

移动打印解决方案

HP 提供多种移动和 ePrint 解决方案，可通过笔记本电脑、平板电脑、智能手机或其他移动设备在 HP 打印机上轻松打印。要查看完整列表和确定最佳选择，请访问 www.hp.com/go/LaserJetMobilePrinting。

注：更新打印机固件，以确保支持所有移动打印和 ePrint 功能。

  • •

    Wi-Fi Direct（仅限无线型号）

  • •

    通过电子邮件的 HP ePrint（必须启用 HP Web 服务，而且打印机必须在 HP Connected 中注册）

  • •

    HP ePrint 应用程序（可用于 Android、iOS 和 Blackberry）

  • •

    用于 iOS 和 Android 设备的 HP All-in-One Remote 应用程序

  • •

    HP ePrint 软件

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android 打印


打印机概述

打印机尺寸

打印机尺寸

 | 打印机完全合上 | 打印机完全打开
1. 高度 | 311.5 毫米 | 419.9 毫米
2. 宽度 | 403 毫米 | 403 毫米
3. 厚度 | 407.4 毫米 | 504.1 毫米
重量（含碳粉盒） | 9.9 千克


打印机概述

功耗、电气规格和噪声发射

有关最新信息，请访问 www.hp.com/support/ljM227MFP。

注意：电源要求取决于打印机销售的国家/地区。不要转换操作电压，否则可能会损坏打印机并使打印机保修无效。


打印机概述

操作环境范围

操作环境范围
环境 | 建议 | 允许
温度 | 17°到 25°C | 15°到 30°C
相对湿度 | 30% 到 70% 相对湿度 (RH) | 10% 到 80% (RH)
海拔高度 | 不适用 | 0 到 3048 米


打印机概述

打印机硬件设置与软件安装

若需基本设置说明，请参阅打印机随附的“设置海报”和《入门指南》。要了解其他说明，请访问 HP 的网上支持。

请转至 www.hp.com/support/ljM227MFP 以了解此打印机的 HP 全包帮助。找到以下支持：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


纸盘

  • 在优先进纸盘中装入纸张
  • 在主进纸盘中装入纸张
  • 装入并打印信封
  • 装入并打印标签

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM227MFP。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


纸盘

在优先进纸盘中装入纸张

这部分提供以下主题的信息：

  • 简介
  • 优先进纸盘纸张方向


纸盘

简介

下文介绍了如何将纸张装入优先进纸盘。该纸盘最多可容纳 10 页 75 g/m2的纸张。

注：为避免卡纸，请：

  • •

    请不要在打印期间从优先进纸盘添加或取出纸张。

  • •

    装入纸盘之前，请先取出进纸盘中的所有纸张，然后码齐纸叠。

  • •

    在装入纸盘时，请勿展开纸张。

  • •

    使用无皱、无折痕或未受损的纸张。

  1. 1.

    抓住手柄并向下拉动以打开主进纸盘挡盖。

  2. 2.

    将纸张宽度导板展开到正确尺寸。

  3. 3.

    将纸张顶边置于优先进纸盘的开口处。有关如何确定纸张方向的信息，请参阅优先进纸盘纸张方向。

  4. 4.

    调整纸张导板，使其轻轻压在纸叠上，但是不要压弯纸张。

    注：请不要将纸张导板调整到紧贴纸叠。

    注：为防止卡纸，请将纸张导板调整到正确的纸张尺寸处，并且不要将纸盘装得过满。


纸盘

优先进纸盘纸张方向

纸张类型 | 图像方向 | 双面打印模式 | 纸张尺寸 | 如何装入纸张
信头纸或预打印纸 | 纵向 | 单面打印 | Letter、Legal、Executive、Statement、Oficio (8.5 x 13)、4 x 6、5 x 8、A4、A5、A6、RA5、B5 (JIS)、B6 (JIS)、10 x 15 厘米、Oficio (216 x 340)、16K 195 x 270 毫米、16K 184 x 260 毫米、16K 197 x 273 毫米、日式明信片（明信片 (JIS)）、旋转日式大号明信片（大号明信片 (JIS)） | 正面朝上 顶边朝向产品内部
 |  | 双面打印 | Letter、Legal、Oficio (8.5 x 13)、A4 | 正面朝上 顶边朝向产品内部
预先打孔纸 | 纵向 | 单面打印 | Letter、Legal、Executive、Statement、Oficio (8.5 x 13)、4 x 6、5 x 8、A4、A5、A6、RA5、B5 (JIS)、B6 (JIS)、10 x 15 厘米、Oficio (216 x 340)、16K 195 x 270 毫米、16K 184 x 260 毫米、16K 197 x 273 毫米、日式明信片（明信片 (JIS)）、旋转日式大号明信片（大号明信片 (JIS)） | 正面朝上 孔朝向产品左侧
 |  | 双面打印 | Letter、Legal、Oficio (8.5 x 13)、A4 | 正面朝上 孔朝向产品左侧


纸盘

在主进纸盘中装入纸张

这部分提供以下主题的信息：

  • 简介
  • 主进纸盘纸张方向


纸盘

简介

下文介绍了如何将纸张装入主进纸盘。该纸盘最多可容纳 250 页 75 g/m2的纸张。

注：为避免卡纸，请：

  • •

    请不要在打印期间从主进纸盘添加或取出纸张。

  • •

    装入纸盘之前，请先取出进纸盘中的所有纸张，然后码齐纸叠。

  • •

    在装入纸盘时，请勿展开纸张。

  • •

    使用无皱、无折痕或未受损的纸张。

  1. 1.

    抓住手柄并向下拉动以打开主进纸盘挡盖。

  2. 2.

    挤压右侧导板上的调整栓并将导板滑到要使用的纸张尺寸位置，调整纸张宽度导板。

  3. 3.

    将导板滑到所使用的纸张尺寸位置，以调整纸张长度导板。

  4. 4.

    将纸张装入纸盘。有关如何确定纸张方向的信息，请参阅主进纸盘纸张方向。

  5. 5.

    调整导板，使其轻轻压在纸叠上，但是不要压弯纸张。

    注：请不要将纸张导板调整到紧贴纸叠。

    注：为防止卡纸，请将纸张导板调整到正确的纸张尺寸处，并且不要将纸盘装得过满。

  6. 6.

    对于尺寸为 A4、Letter 或以下的纸张，请合上主进纸盘挡盖。通过纸叠视窗检查纸张是否已正确装入。


纸盘

主进纸盘纸张方向

纸张类型 | 图像方向 | 双面打印模式 | 纸张尺寸 | 如何装入纸张
信头纸或预打印纸 | 纵向 | 单面打印 | Letter、Legal、Executive、Statement、Oficio (8.5 x 13)、4 x 6、5 x 8、A4、A5、A6、RA5、B5 (JIS)、B6 (JIS)、10 x 15 厘米、Oficio (216 x 340)、16K 195 x 270 毫米、16K 184 x 260 毫米、16K 197 x 273 毫米、日式明信片（明信片 (JIS)）、旋转日式大号明信片（大号明信片 (JIS)） | 正面朝上 顶边朝向产品内部
 |  | 双面打印 | Letter、Legal、Oficio (8.5 x 13)、A4 | 正面朝上 顶边朝向产品内部
预先打孔纸 | 纵向 | 单面打印 | Letter、Legal、Executive、Statement、Oficio (8.5 x 13)、4 x 6、5 x 8、A4、A5、A6、RA5、B5 (JIS)、B6 (JIS)、10 x 15 厘米、Oficio (216 x 340)、16K 195 x 270 毫米、16K 184 x 260 毫米、16K 197 x 273 毫米、日式明信片（明信片 (JIS)）、旋转日式大号明信片（大号明信片 (JIS)） | 正面朝上 孔朝向产品左侧
 |  | 双面打印 | Letter、Legal、Oficio (8.5 x 13)、A4 | 正面朝上 孔朝向产品左侧


纸盘

装入并打印信封

这部分提供以下主题的信息：

  • 简介
  • 打印信封
  • 信封方向


纸盘

简介

下文介绍了如何打印和装入信封。优先进纸盘最多可容纳 10 个信封。主进纸盘最多可容纳 10 个信封。

要使用手动进纸选项打印信封，请在将打印作业发送至打印机之后，执行下列步骤在打印驱动程序中选择正确设置，然后将信封装入纸盘中。


纸盘

打印信封

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择本打印机，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕上访问这些功能，请依次选择设备、打印，然后选择打印机。

  3. 3.

    单击或轻触纸张/质量标签。

  4. 4.

    在纸张尺寸下拉列表中，选择信封的正确尺寸。

  5. 5.

    在纸张类型下拉列表中选择信封。

  6. 6.

    在纸张来源下拉列表中选择手动进纸。

  7. 7.

    单击 OK 按钮关闭文档属性对话框。

  8. 8.

    在打印对话框中，单击 OK 按钮打印作业。


纸盘

信封方向

纸盘 | 信封尺寸 | 如何装入信封
优先进纸盘 | 10 号信封、Monarch 信封、B5 信封、C5 信封、DL 信封 | 正面朝上 贴邮票的短边先送入打印机
主进纸盘 | 10 号信封、Monarch 信封、B5 信封、C5 信封、DL 信封 | 正面朝上 贴邮票的短边先送入打印机


纸盘

装入并打印标签

这部分提供以下主题的信息：

  • 简介
  • 手动装入标签
  • 标签方向


纸盘

简介

下文介绍了如何打印和装入标签。

要使用手动进纸选项打印标签，请在将打印作业发送至打印机之后，执行下列步骤在打印驱动程序中选择正确设置，然后将标签装入纸盘中。如果使用手动进纸，打印机会一直等待打印作业，直至它检测到纸盘已打开。


纸盘

手动装入标签

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择本打印机，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕上访问这些功能，请依次选择设备、打印，然后选择打印机。

  3. 3.

    单击纸张/质量标签。

  4. 4.

    在纸张尺寸下拉列表中，选择标签的正确尺寸。

  5. 5.

    在纸张类型下拉列表中选择标签。

  6. 6.

    在纸张来源下拉列表中选择手动进纸。

  7. 7.

    单击 OK 按钮关闭文档属性对话框。

  8. 8.

    在打印对话框中，单击 OK 按钮打印作业。


纸盘

标签方向

纸盘 | 如何装入标签
优先进纸盘 | 正面朝上 顶边朝向打印机内部
主进纸盘 | 正面朝上 顶边朝向打印机内部


耗材、附件和部件

  • 订购耗材、附件和部件
  • 配置 HP 碳粉盒保护耗材设置
  • 更换碳粉盒
  • 更换成像鼓

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM227MFP。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


耗材、附件和部件

订购耗材、附件和部件

这部分提供以下主题的信息：

  • 订购
  • 耗材和附件
  • 客户自助维修部件


耗材、附件和部件

订购

订购耗材和纸张 | www.hp.com/go/suresupply
订购原装 HP 部件或附件 | www.hp.com/buy/parts
通过服务或支持提供商订购 | 请与 HP 授权的服务或支持提供商联系。
使用 HP 内嵌式 Web 服务器 (EWS) 订购 | 要访问，请在计算机上支持的 Web 浏览器的地址/URL 字段中，输入打印机的 IP 地址或主机名。EWS 中含有 HP SureSupply 网站的链接，在该网站上可购买原装 HP 耗材。


耗材、附件和部件

耗材和附件

项目 | 说明 | 碳粉盒编号 | 部件号
耗材
HP 30A 黑色 LaserJet 碳粉盒 | 标准容量替换黑色碳粉盒 | 30A | CF230A
HP 30X 黑色 LaserJet 碳粉盒 | 大容量替换黑色碳粉盒 | 30X | CF230X
HP 31A 黑色 LaserJet 碳粉盒 | 标准容量替换黑色碳粉盒 | 31A | CF231A
HP 32A 原装 LaserJet 成像鼓 | 成像鼓 | 32A | CF232A


耗材、附件和部件

客户自助维修部件

众多 HP LaserJet 打印机都提供客户自助维修 (CSR) 部件，以缩短维修时间。有关 CSR 程序和优点的更多信息，请访问 www.hp.com/go/csr-support 和 www.hp.com/go/csr-faq。

若需订购原装 HP 置换部件，请访问 www.hp.com/buy/parts 或联系 HP 授权的服务或支持提供商。订购时需要提供以下信息之一： 部件号、序列号（可在打印机背面找到）、产品号或打印机名称。

  • •

    以必需自助更换件形式列出的部件由客户负责安装，除非您愿意付费让 HP 服务人员进行维修。对于这些部件，依照 HP 产品保修协议不提供现场或返回维修中心支持。

  • •

    在打印机保修期内，可要求 HP 服务人员安装列为可选自助更换的部件，无需另行付费。

项目 | 说明 | 自助更换选件 | 部件号
ADF 可更换胶片组件 | 用于文档进纸器的置换胶片 | 强制 | RM2-1185-000CN


耗材、附件和部件

配置 HP 碳粉盒保护耗材设置

  • 简介
  • 启用或禁用碳粉盒策略功能
  • 启用或禁用碳粉盒保护功能


耗材、附件和部件

简介

使用 HP 碳粉盒策略和碳粉盒保护来控制可在打印机内安装哪些碳粉盒，并预防安装的碳粉盒被盗。

  • •

    〝碳粉盒策略〞 ： 此功能通过只允许在打印机内使用原装 HP 碳粉盒来防止打印机用到假冒碳粉盒。使用原装 HP 碳粉盒可确保最佳打印质量。当用户安装非原装 HP 碳粉盒时，打印机控制面板上会显示一则消息，提示该碳粉盒未经授权，还将提供解释如何继续操作的信息。

  • •

    〝碳粉盒保护〞 ： 此功能可将碳粉盒与特定打印机或系列打印机永久关联，在此之后，碳粉盒将无法在其它打印机中使用。保护碳粉盒就是保护您的投资。启用此功能后，如果有人试图将原打印机的受保护碳粉盒转移到另一台未经授权的打印机中，该打印机将无法使用受保护碳粉盒进行打印。该打印机的控制面板上会显示一则消息，提示该碳粉盒受到保护，并会提供解释如何继续操作的信息。

    注意：为打印机启用碳粉盒保护后，该打印机后续安装的所有碳粉盒都将永久自动受到保护。要避免保护新碳粉盒，请在安装新碳粉盒之前，先禁用此功能。

    关闭此功能不会关闭目前已安装碳粉盒的保护功能。

默认情况下，这两项功能均已关闭。请按以下步骤启用或禁用此功能。


耗材、附件和部件

启用或禁用碳粉盒策略功能

这部分提供以下主题的信息：

  • 使用打印机控制面板启用碳粉盒策略功能
  • 使用打印机控制面板禁用碳粉盒策略功能
  • 使用 HP 嵌入式 Web 服务器 (EWS) 启用碳粉盒策略功能
  • 使用 HP 嵌入式 Web 服务器 (EWS) 禁用碳粉盒策略功能
  • 碳粉盒策略控制面板错误消息故障排除


耗材、附件和部件

使用打印机控制面板启用碳粉盒策略功能

  1. 1.

    轻触或按下打印机控制面板上的“设置” [image] 按钮或 〝OK〞 按钮，打开该菜单。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝耗材设置〞

    • •

      〝墨盒/碳粉盒策略〞

  3. 3.

    选择 〝HP 授权〞 。


耗材、附件和部件

使用打印机控制面板禁用碳粉盒策略功能

  1. 1.

    轻触或按下打印机控制面板上的“设置” [image] 按钮或 〝OK〞 按钮，打开该菜单。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝耗材设置〞

    • •

      〝墨盒/碳粉盒策略〞

  3. 3.

    选择 〝关闭〞 。


耗材、附件和部件

使用 HP 嵌入式 Web 服务器 (EWS) 启用碳粉盒策略功能

  1. 1.

    打开 HP EWS。

    1. a.

      2 行控制面板： 查看控制面板显示屏以查看该 IP 地址。

      触摸屏控制面板： 在打印机控制面板的主屏幕中，轻触“网络” [image] 按钮以显示 IP 地址或主机名。

    2. b.

      打开 Web 浏览器，然后在地址行中，按照打印机控制面板上所示键入该 IP 地址或主机名称。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

  2. 2.

    单击系统标签。

  3. 3.

    在左侧导航窗格中，选择耗材设置。

  4. 4.

    在碳粉盒策略下拉列表中，选择 HP 授权。

  5. 5.

    单击应用按钮。


耗材、附件和部件

使用 HP 嵌入式 Web 服务器 (EWS) 禁用碳粉盒策略功能

  1. 1.

    打开 HP EWS。

    1. a.

      2 行控制面板： 查看控制面板显示屏以查看该 IP 地址。

      触摸屏控制面板： 在打印机控制面板的主屏幕中，轻触“网络” [image] 按钮以显示 IP 地址或主机名。

    2. b.

      打开 Web 浏览器，然后在地址行中，按照打印机控制面板上所示键入该 IP 地址或主机名称。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

  2. 2.

    单击系统标签。

  3. 3.

    在左侧导航窗格中，选择耗材设置。

  4. 4.

    在碳粉盒策略下拉菜单中，选择关闭。

  5. 5.

    单击应用按钮。


耗材、附件和部件

碳粉盒策略控制面板错误消息故障排除

错误消息 | 说明 | 建议的措施
10.30.0X 非授权<Color>碳粉盒 | 管理员已将此打印机配置成只能使用仍在保修期内的原装 HP 耗材。必须更换碳粉盒才能继续打印。 | 请将碳粉盒更换为原装 HP 碳粉盒。 如果您确信购买的是原装 HP 耗材，请访问 www.hp.com/go/anticounterfeit 确定此碳粉盒是否是原装 HP 碳粉盒，以及了解当此碳粉盒不是原装 HP 碳粉盒时应采取的措施。


耗材、附件和部件

启用或禁用碳粉盒保护功能

这部分提供以下主题的信息：

  • 使用打印机控制面板启用碳粉盒保护功能
  • 使用打印机控制面板禁用碳粉盒保护功能
  • 使用 HP 嵌入式 Web 服务器 (EWS) 启用碳粉盒保护功能
  • 使用 HP 嵌入式 Web 服务器 (EWS) 禁用碳粉盒保护功能
  • 碳粉盒保护控制面板错误消息故障排除


耗材、附件和部件

使用打印机控制面板启用碳粉盒保护功能

  1. 1.

    轻触或按下打印机控制面板上的“设置” [image] 按钮或 〝OK〞 按钮，打开该菜单。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝耗材设置〞

    • •

      〝墨盒/碳粉盒保护〞

  3. 3.

    选择 〝保护碳粉盒〞 。

  4. 4.

    在打印机提示确认时，选择 〝继续〞 以启用此功能。

    注意：为打印机启用碳粉盒保护后，该打印机后续安装的所有碳粉盒都将永久自动受到保护。要避免保护新碳粉盒，请在安装新碳粉盒之前，先禁用碳粉盒保护。

    关闭此功能不会关闭目前已安装碳粉盒的保护功能。


耗材、附件和部件

使用打印机控制面板禁用碳粉盒保护功能

  1. 1.

    轻触或按下打印机控制面板上的“设置” [image] 按钮或 〝OK〞 按钮，打开该菜单。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝耗材设置〞

    • •

      〝墨盒/碳粉盒保护〞

  3. 3.

    选择 〝关闭〞 。


耗材、附件和部件

使用 HP 嵌入式 Web 服务器 (EWS) 启用碳粉盒保护功能

  1. 1.

    打开 HP EWS。

    1. a.

      2 行控制面板： 查看控制面板显示屏以查看该 IP 地址。

      触摸屏控制面板： 在打印机控制面板的主屏幕中，轻触“网络” [image] 按钮以显示 IP 地址或主机名。

    2. b.

      打开 Web 浏览器，然后在地址行中，按照打印机控制面板上所示键入该 IP 地址或主机名称。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

  2. 2.

    单击系统标签。

  3. 3.

    在左侧导航窗格中，选择耗材设置。

  4. 4.

    在碳粉盒保护下拉列表中，选择保护碳粉盒。

  5. 5.

    单击应用按钮。

    注意：为打印机启用碳粉盒保护后，该打印机后续安装的所有碳粉盒都将永久自动受到保护。要避免保护新碳粉盒，请在安装新碳粉盒之前，先禁用碳粉盒保护。

    关闭此功能不会关闭目前已安装碳粉盒的保护功能。


耗材、附件和部件

使用 HP 嵌入式 Web 服务器 (EWS) 禁用碳粉盒保护功能

  1. 1.

    打开 HP EWS。

    1. a.

      2 行控制面板： 查看控制面板显示屏以查看该 IP 地址。

      触摸屏控制面板： 在打印机控制面板的主屏幕中，轻触“网络” [image] 按钮以显示 IP 地址或主机名。

    2. b.

      打开 Web 浏览器，然后在地址行中，按照打印机控制面板上所示键入该 IP 地址或主机名称。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

  2. 2.

    单击系统标签。

  3. 3.

    在左侧导航窗格中，选择耗材设置。

  4. 4.

    在碳粉盒保护下拉列表中，选择关闭。

  5. 5.

    单击应用按钮。


耗材、附件和部件

碳粉盒保护控制面板错误消息故障排除

错误消息 | 说明 | 建议的措施
10.57.0X 受保护的<Color>碳粉盒 | 该碳粉盒只能用于最初使用 HP 碳粉盒保护功能为其提供过保护的打印机或打印机系列。 碳粉盒保护功能可让管理员将碳粉盒限制为只能在指定的打印机或打印机系列中使用。 必须更换碳粉盒才能继续打印。 | 请将碳粉盒更换为新碳粉盒。


耗材、附件和部件

更换碳粉盒

  • 简介
  • 碳粉盒信息
  • 取下并更换碳粉盒


耗材、附件和部件

简介

下文介绍了关于打印机碳粉盒的详细信息，并提供了碳粉盒的更换说明。


耗材、附件和部件

碳粉盒信息

当碳粉盒中的碳粉不足时，打印机将会发出指示。碳粉盒实际剩余使用寿命可能有所不同。请考虑备好置换碳粉盒，在打印质量无法接受时进行安装。

要为打印机购买碳粉盒或检查碳粉盒兼容性，请访问 HP SureSupply，网址为 www.hp.com/go/suresupply。滚动至页面底部，核实国家/地区是否正确。

项目 | 说明 | 碳粉盒编号 | 部件号
HP 30A 黑色 LaserJet 碳粉盒 | 标准容量替换黑色碳粉盒 | 30A | CF230A
HP 30X 黑色 LaserJet 碳粉盒 | 大容量替换黑色碳粉盒 | 30X | CF230X
HP 31A 黑色 LaserJet 碳粉盒 | 标准容量替换黑色碳粉盒 | 31A | CF231A

注：大容量碳粉盒所含的碳粉量高于标准碳粉盒，以提高打印页数。有关更多信息，请访问 www.hp.com/go/learnaboutsupplies。

除非准备更换碳粉盒，否则请勿将其从包装中取出。

注意：为了防止碳粉盒损坏，其受光线照射的时间不得超过几分钟。

下图显示碳粉盒组件。

1

碳粉盒

注意：如果衣服上沾上碳粉，可用干布擦掉，再用凉水清洗衣服。热水会使碳粉渗入衣物的纤维。

注：碳粉盒包装盒中有如何回收利用旧碳粉盒的信息。


耗材、附件和部件

取下并更换碳粉盒

  1. 1.

    抬起扫描仪组合件。

  2. 2.

    打开碳粉盒挡盖。

  3. 3.

    从打印机中取出旧碳粉盒。

  4. 4.

    从盒中取出新碳粉盒包装，然后拉动包装上的释放压片。

  5. 5.

    从打开的包装盒中取出新碳粉盒。将旧碳粉盒装入包装盒中以便回收。

  6. 6.

    将新碳粉盒与打印机内的导轨对齐，然后装上新碳粉盒，直至其牢固就位。

  7. 7.

    合上碳粉盒挡盖。

  8. 8.

    放下扫描仪组件。


耗材、附件和部件

更换成像鼓

  • 简介
  • 成像鼓信息
  • 卸下并更换成像鼓


耗材、附件和部件

简介

下文介绍了关于打印机成像鼓的详细信息，并提供了更换说明。


耗材、附件和部件

成像鼓信息

当需要更换成像鼓时，打印机将会发出指示。成像鼓实际剩余使用寿命可能有所不同。请考虑备好置换成像鼓，在打印质量无法接受时进行安装。

要为打印机购买成像鼓，请访问 HP SureSupply：www.hp.com/go/suresupply。滚动至页面底部，核实国家/地区是否正确。

项目 | 说明 | 碳粉盒编号 | 部件号
HP 32A 原装 LaserJet 成像鼓 | 备用成像鼓 | 32A | CF232A

除非准备更换成像鼓，否则请勿将其从包装中取出。

注意：为了防止损坏成像鼓，其受光线照射的时间不得超过几分钟。如果必须从打印机上卸下成像鼓很长时间，请盖住成像鼓。

下图显示成像鼓组件。

1

成像鼓

注意：不要接触成像鼓。指纹可能会导致打印质量问题。

成像鼓包装盒上印有如何回收旧成像鼓的信息。


耗材、附件和部件

卸下并更换成像鼓

  1. 1.

    抬起扫描仪组合件。

  2. 2.

    打开碳粉盒挡盖。

  3. 3.

    从打印机中暂时取出碳粉盒。

  4. 4.

    从打印机中取出旧成像鼓。

  5. 5.

    从盒中取出新成像鼓包装，然后打开包装。

  6. 6.

    从包装中取出新成像鼓。

  7. 7.

    不要接触成像鼓。如果成像鼓上有手印，将影响打印质量。

  8. 8.

    将新成像鼓与打印机内的导轨对齐，然后装上新成像鼓，直至其牢固就位。

  9. 9.

    将碳粉盒与打印机内的导轨对齐，然后装上碳粉盒，直至其牢固就位。

  10. 10.

    合上碳粉盒挡盖。

  11. 11.

    放下扫描仪组件。


打印

  • 打印任务 (Windows)
  • 打印任务 (OS X)
  • 移动打印
  • 使用直接 USB 打印（仅限触摸屏型号）

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM227MFP。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


打印

打印任务 (Windows)

这部分提供以下主题的信息：

  • 如何打印 (Windows)
  • 自动执行双面打印 (Windows)
  • 手动执行双面打印 (Windows)
  • 每张打印多页 (Windows)
  • 选择纸张类型 (Windows)
  • 其它打印任务


打印

如何打印 (Windows)

下列步骤介绍了适用于 Windows 的基本打印过程。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择本打印机。要更改设置，请单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕应用程序访问这些功能，请依次选择设备、打印，然后选择打印机。

    注：有关更多信息，请单击打印驱动程序的帮助 (?) 按钮。

    注：打印驱动程序可能与此处显示的不同，但步骤是相同的。

  3. 3.

    单击或轻触打印驱动程序中的选项卡来配置可用选项。例如，在完成选项卡中设置纸张方向，并在纸张/质量选项卡中设置纸张来源、纸张类型、纸张尺寸和质量设置。

  4. 4.

    单击或轻触确定按钮以返回打印对话框。在此屏幕上选择要打印的份数。

  5. 5.

    单击或轻触确定按钮以打印作业。


打印

自动执行双面打印 (Windows)

为安装了自动双面打印器的打印机使用此步骤。如果打印机没有安装自动双面打印器，或者要在双面打印器不支持的纸张类型上进行打印，您可以手动进行双面打印。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择本打印机，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕应用程序访问这些功能，请依次选择设备、打印，然后选择打印机。

  3. 3.

    单击或轻触完成选项卡。

  4. 4.

    选择双面打印复选框。单击确定按钮以关闭文档属性对话框。

  5. 5.

    在打印对话框中，单击确定按钮以打印作业。


打印

手动执行双面打印 (Windows)

对未安装自动双面打印器的打印机使用此程序，或使用此程序在双面打印器不支持的纸张上进行打印。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择本打印机，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕应用程序访问这些功能，请依次选择设备、打印，然后选择打印机。

  3. 3.

    单击或轻触完成选项卡。

  4. 4.

    选中双面打印（手动）复选框。单击确定按钮以打印作业的第一面。

  5. 5.

    从出纸槽中取出打印的纸，并装入纸盘 1 中。

  6. 6.

    如果出现提示，请轻触相应的控制面板按钮以继续。


打印

每张打印多页 (Windows)

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择本打印机，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕应用程序访问这些功能，请依次选择设备、打印，然后选择打印机。

  3. 3.

    单击或轻触完成选项卡。

  4. 4.

    从每张打印页数下拉列表选择每张打印页数。

  5. 5.

    选择正确的打印页面边框、页面顺序和方向选项。单击确定按钮以关闭文档属性对话框。

  6. 6.

    在打印对话框中，单击确定按钮以打印作业。


打印

选择纸张类型 (Windows)

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    从打印机列表中选择本打印机，然后单击或轻触属性或首选项按钮以打开打印驱动程序。

    注：按钮的名称因不同的软件程序而异。

    注：要从 Windows 8 或 8.1 的“开始”屏幕应用程序访问这些功能，请依次选择设备、打印，然后选择打印机。

  3. 3.

    单击或轻触纸张/质量选项卡。

  4. 4.

    从纸张类型下拉列表中单击更多...选项。

  5. 5.

    展开类型： 选项。

  6. 6.

    展开能最准确描述您的纸张的纸张类型类别。

  7. 7.

    选择要使用的纸张类型对应的选项，然后单击确定按钮。

  8. 8.

    单击确定按钮以关闭文档属性对话框。在打印对话框中，单击确定按钮以打印作业。


打印

其它打印任务

请访问 www.hp.com/support/ljM227MFP。

有可用于执行特定打印任务的说明，例如：

  • •

    创建和使用打印快捷方式或预置

  • •

    选择纸张尺寸或使用自定义纸张尺寸

  • •

    选择页面方向

  • •

    创建小册子

  • •

    缩放页面以适合指定的纸张尺寸

  • •

    在不同纸张上打印文档第一页或最后一页

  • •

    在文档上打印水印


打印

打印任务 (OS X)

这部分提供以下主题的信息：

  • 如何打印 (OS X)
  • 自动执行双面打印 (OS X)
  • 手动执行双面打印 (OS X)
  • 每张打印多页 (OS X)
  • 选择纸张类型 (OS X)
  • 其它打印任务


打印

如何打印 (OS X)

以下步骤说明了 OS X 的基本打印流程。

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    选择打印机。

  3. 3.

    单击显示详细信息或份数和页数，然后选择其他菜单以调整打印设置。

    注：项目的名称因不同的软件程序而异。

  4. 4.

    单击打印按钮。


打印

自动执行双面打印 (OS X)

注：此信息适用于带有自动双面打印器的打印机。

注：如果您安装了 HP 打印驱动程序，则可使用此功能。如果您使用的是 AirPrint，则可能无法使用此功能。

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    选择打印机。

  3. 3.

    单击显示详细信息或份数和页数，然后单击布局菜单。

    注：项目的名称因不同的软件程序而异。

  4. 4.

    从双面下拉列表中选择一个装订选项。

  5. 5.

    单击打印按钮。


打印

手动执行双面打印 (OS X)

注：如果您安装了 HP 打印驱动程序，则可使用此功能。如果您使用的是 AirPrint，则可能无法使用此功能。

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    选择打印机。

  3. 3.

    单击显示详细信息或份数和页数，然后单击手动双面打印菜单。

    注：项目的名称因不同的软件程序而异。

  4. 4.

    单击手动双面打印框，选择一个装订选项。

  5. 5.

    单击打印按钮。

  6. 6.

    转至打印机，然后取出纸盘 1 中的所有空白纸张。

  7. 7.

    从出纸槽收起已打印的纸叠，然后将其以打印面朝下的方向放入进纸盘。

  8. 8.

    如果出现提示，请轻触相应的控制面板按钮以继续。


打印

每张打印多页 (OS X)

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    选择打印机。

  3. 3.

    单击显示详细信息或份数和页数，然后单击布局菜单。

    注：项目的名称因不同的软件程序而异。

  4. 4.

    从每张页数下拉列表中，选择要在每张纸上打印的页数。

  5. 5.

    在布局方向区域中，选择页面在纸张上的放置顺序和位置。

  6. 6.

    在边框菜单中，选择要在纸张上每页周围打印的边框类型。

  7. 7.

    单击打印按钮。


打印

选择纸张类型 (OS X)

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    选择打印机。

  3. 3.

    单击显示详细信息或份数和页数，然后单击介质/质量菜单或纸张/质量菜单。

    注：项目的名称因不同的软件程序而异。

  4. 4.

    选择介质/质量或纸张/质量选项。

    注：此列表包含可用的主选项集。某些选项并不是在所有打印机上都可用。

    • •

      介质类型： 根据打印作业所需的纸张类型选择此选项。

    • •

      打印质量： 选择打印作业的分辨率级别。

    • •

      边到边打印： 选择此选项以靠近纸张边缘打印。

    • •

      经济模式： 选择此选项可以在打印文档草稿时节省墨水。

  5. 5.

    单击打印按钮。


打印

移动打印

http://www.hp.com http://www.hpe.com


打印

简介

HP 提供多种移动和 ePrint 解决方案，可通过笔记本电脑、平板电脑、智能手机或其他移动设备在 HP 打印机上轻松打印。要查看完整列表和确定最佳选择，请访问 www.hp.com/go/LaserJetMobilePrinting。

注：更新打印机固件，以确保支持所有移动打印和 ePrint 功能。

  • 简介
  • Wi-Fi Direct 和 NFC 打印（仅限无线型号）
  • 通过电子邮件的 HP ePrint
  • HP ePrint 软件
  • AirPrint
  • Android 嵌入式打印


打印

Wi-Fi Direct 和 NFC 打印（仅限无线型号）

Wi-Fi Direct 和 NFC（近场通信）可实现在不连接到网络或互联网的情况下，从无线移动设备执行打印。NFC 功能通过设备对设备连接使移动设备轻松实现一对一打印连接。

目前并非所有移动操作系统都支持 Wi-Fi Direct 和 NFC。如果移动设备不支持 Wi-Fi Direct，则必须将设备的无线网络连接功能更改为打印机的 Wi-Fi Direct 连接功能，然后才能打印。

注：对于不具备 Wi-Fi Direct 功能的移动设备，Wi-Fi Direct 连接将只启用打印。使用 Wi-Fi Direct 进行打印之后，必须重新连接本地网络才能访问 Internet。

要访问打印机的 Wi-Fi Direct 连接功能，请完成以下步骤：

  1. 1.

    在打印机控制面板的主屏幕上，轻触“连接信息” [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      〝Wi-Fi Direct〞

    • •

      〝设置〞

    • •

      〝连接方法〞

  3. 3.

    选择以下其中一个连接选项：

    • •

      〝自动〞 ： 选择此选项，则将密码设置为 12345678。

    • •

      〝手动〞 ： 选择此选项，则会生成一个安全的随机密码。

  4. 4.

    在移动设备上，打开 Wi-Fi 或 Wi-Fi Direct 菜单。

  5. 5.

    从可用网络列表中，选择打印机名称。

    注：如果未显示此打印机名称，则可能是打印机不在 Wi-Fi Direct 信号范围内。将设备移近打印机。

  6. 6.

    如果提示，请输入 Wi-Fi Direct 密码。

    注：对于支持 Wi-Fi Direct 的 Android 设备，如果连接方法设为自动，则会自动连接，而不会提示输入密码。如果连接方法设为手动，您将需要按下 〝OK〞 按钮，或提供打印机控制面板上显示的个人识别码 (PIN) 作为移动设备的密码。

    注：要从打印机控制面板主屏幕访问 Wi-Fi Direct 密码，请轻触“连接信息” [image] 按钮。

  7. 7.

    打开文档，然后选择打印选项。

    注：如果移动设备不支持打印，请安装 HP ePrint 移动应用程序。

  8. 8.

    从可用打印机列表中选择此打印机，然后选择打印。

  9. 9.

    打印作业完成后，某些移动设备需要重新连接到本地网络。

  • •

    安装了 HP Print Service 或 Mopria 移动打印插件的 Android 4.0 及更高版本的平板电脑和手机

  • •

    安装了 HP 打印驱动程序的大多数 Windows 8.1 计算机、平板电脑和笔记本电脑

以下设备和计算机操作系统不支持 Wi-Fi Direct，但可打印到符合以下条件的打印机：

  • •

    Apple iPhone 和 iPad

  • •

    运行 OS X 的 Mac 计算机

有关 Wi-Fi Direct 打印的更多信息，请访问 www.hp.com/go/wirelessprinting。

可通过打印机的控制面板启用或禁用 NFC 和 Wi-Fi Direct 功能。

这部分提供以下主题的信息：

  • 启用或禁用 Wi-Fi Direct
  • 更改打印机 Wi-Fi Direct 名称


打印

启用或禁用 Wi-Fi Direct

必须首先在打印机控制面板上启用 Wi-Fi Direct 功能。

  1. 1.

    在打印机控制面板的主屏幕上，选择“连接信息” [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      〝Wi-Fi Direct〞

    • •

      〝设置〞

    • •

      〝开机/关机〞

  3. 3.

    轻触 〝开〞 菜单项。轻触 〝关〞 按钮以禁用 Wi-Fi Direct 打印。

注：在安装了同一打印机的多种型号的环境下，为每台打印机提供唯一 Wi-Fi Direct 名称有助于 Wi-Fi Direct 打印功能更快识别打印机。轻触打印机控制面板主屏幕上的“连接信息” [image] 图标，然后轻触 Wi-Fi Direct 图标，也可提供 Wi-Fi Direct 名称。


打印

更改打印机 Wi-Fi Direct 名称

请按以下步骤更改使用 HP 嵌入式 Web 服务器 (EWS) 的 Wi-Fi Direct 名称：

第 1 步： 打开 HP 嵌入式 Web 服务器

  1. 1.

    在打印机控制面板的主屏幕上，轻触“连接信息” [image] 按钮，然后轻触 〝已联网〞 [image] 按钮或 〝Wi-Fi 网络开启〞 [image] 按钮以显示 IP 地址或主机名称。

  2. 2.

    打开 Web 浏览器，然后在地址行中，按照打印机控制面板上所示键入该 IP 地址或主机名称。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

第 2 步： 更改 Wi-Fi Direct 名称

  1. 1.

    单击网络标签。

  2. 2.

    在左侧导航窗格中，单击 Wi-Fi Direct 设置链接。

  3. 3.

    在 Wi-Fi Direct 名称字段中输入新名称。

  4. 4.

    单击应用。


打印

通过电子邮件的 HP ePrint

使用 HP ePrint，通过从任何支持电子邮件的设备将文档作为电子邮件附件发送到打印机的电子邮件地址，即可打印文档。

要使用 HP ePrint，打印机必须满足以下要求：

  • •

    打印机必须连接到有线或无线网络并可访问互联网。

  • •

    打印机必须启用 HP Web Services，并且打印机必须在 HP Connected 中注册。

    按此过程启用 HP Web Services 并注册到 HP Connected：

    注：这些步骤随控制面板类型有所不同。

    1

    2 行控制面板

    2

    触摸屏控制面板

    2 行控制面板

    • 1.

      在打印机控制面板上，按“设置” [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名称。

    • 2.

      打开 Web 浏览器，然后在地址行中，按照打印机控制面板上所示键入该 IP 地址或主机名称。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

    • 3.

      单击 HP Web Services 标签，然后单击启用。随后打印机将启用 Web 服务，然后打印一张信息页。

      该信息页包含在 HP Connected 注册 HP 打印机所需的打印机代码。

    • 4.

      访问 www.hpconnected.com 以创建 HP ePrint 帐户并完成设置流程。

    触摸屏控制面板：

    • 1.

      在打印机控制面板的主屏幕上，轻触“连接信息” [image] 按钮。

    • 2.

      打开以下菜单：

      • •

        〝HP ePrint〞

      • •

        〝设置〞

      • •

        〝启用 Web 服务〞

    • 3.

      轻触 〝打印〞 按钮以阅读使用协议条款。轻触 〝OK〞 按钮以接受使用条款并启用 HP Web 服务

      随后打印机将启用 Web 服务，然后打印一张信息页。该信息页包含在 HP Connected 注册 HP 打印机所需的打印机代码。

    • 4.

      访问 www.hpconnected.com 以创建 HP ePrint 帐户并完成设置流程。


打印

HP ePrint 软件

通过 HP ePrint 软件，可轻松地从 Windows 或 Mac 台式机或笔记本电脑打印到任何支持 HP ePrint 的打印机。通过此软件，可轻松找到注册到您的 HP Connected 帐户并且具有 HP ePrint 功能的打印机。目标 HP 打印机放在办公室内或全世界任何地点。

  • •

    Windows： 安装该软件后，从应用程序中打开打印选项，然后从已安装的打印机列表中选择 HP ePrint。单击属性按钮以配置打印选项。

  • •

    OS X： 安装该软件后，选择文件、打印，然后选择 PDF 旁边的箭头（位于驱动程序屏幕的左下角）。选择 HP ePrint。

在 Windows 下，HP ePrint 软件支持将通过网络（LAN 或 WAN）TCP/IP 打印至本地网络打印机的作业打印至支持 UPD PostScript® 的产品。

Windows 和 OS X 均支持 IPP 打印至连接 LAN 或 WAN 网络且支持 ePCL 的产品。

Windows 和 OS X 还均支持将 PDF 文档打印至公共打印位置和借助云使用 HP ePrint 通过电子邮件打印。

有关驱动程序和信息，请访问 www.hp.com/go/eprintsoftware。

注：对于 Windows，HP ePrint 软件打印驱动程序的名称是 HP ePrint + JetAdvantage。

注：HP ePrint 软件是用于 OS X 的一种 PDF 工作流实用程序，在技术上并非打印驱动程序。

注：HP ePrint 软件不支持 USB 打印。


打印

AirPrint

iOS 支持使用 Apple AirPrint 功能进行直接打印，以及从运行 OS X 10.7 Lion 及更新版本的 Mac 计算机上使用 Apple AirPrint 功能进行直接打印。使用 AirPrint 可从 iPad、iPhone（3GS 或更新产品）或 iPod touch（第三代或更新产品）的以下移动应用程序中直接打印到打印机：

  • •

    邮件

  • •

    照片

  • •

    Safari

  • •

    iBooks

  • •

    某些第三方应用程序

要使用 AirPrint，打印机必须与 Apple 设备连接到同一个网络（子网）。有关使用 AirPrint 以及有关哪些 HP 打印机与 AirPrint 兼容的更多信息，请访问 www.hp.com/go/LaserJetMobilePrinting。

注：在通过 USB 连接使用 AirPrint 之前，请先检查版本号。AirPrint 1.3 及更早版本不支持 USB 连接。


打印

Android 嵌入式打印

HP 内置的 Android 和 Kindle 打印解决方案允许移动设备自动找到并打印到位于网络上或 Wi-Fi Direct 打印的无线范围内的 HP 打印机。

打印机必须与 Android 设备连接至同一网络（子网）。

此打印解决方案内置于多个操作系统版本中。

注：如果在您的设备上不可打印，请转至 Google Play > Android 应用程序，并安装 HP Print Service 插件。

有关如何使用 Android 嵌入式打印以及受支持的 Android 设备的更多信息，请访问 www.hp.com/go/LaserJetMobilePrinting。


打印

使用直接 USB 打印（仅限触摸屏型号）

这部分提供以下主题的信息：

  • 简介
  • 第 1 步： 访问打印机上的 USB 文件
  • 第 2 步： 打印 USB 文档


打印

简介

本打印机具备直接 USB 打印功能，因此无需从计算机发送，即可快速打印文件。打印机可接受插入 USB 端口的标准 USB 闪存驱动器。本产品支持以下类型的文件：

  • •

    .pdf

  • •

    .jpg

  • •

    .prn 和 .PRN

  • •

    .cht 和 .CHT

  • •

    .pxl

  • •

    .pcl 和 .PCL

  • •

    .ps 和 .PS


打印

第 1 步： 访问打印机上的 USB 文件

  1. 1.

    将 USB 闪存驱动器插入打印机上的直接 USB 端口。

  2. 2.

    可通过以下选项打开 〝USB 闪存驱动器〞 菜单：

    • •

      〝打印文档〞

    • •

      〝查看和打印照片〞

    • •

      〝扫描到 USB 驱动器〞


打印

第 2 步： 打印 USB 文档

这部分提供以下主题的信息：

  • 选项 1： 打印文档
  • 选项 2： 打印照片


打印

选项 1： 打印文档

  1. 1.

    要打印文档，请选择 〝打印文档〞 。

  2. 2.

    选择要打印的文档的名称。如果文档存储在文件夹中，请先选择文件夹，然后选择要打印的文档。

  3. 3.

    摘要屏幕打开后，可调整以下设置：

    • •

      〝份数〞

    • •

      〝纸张尺寸〞

    • •

      〝纸张类型〞

    • •

      〝适合页面〞

    • •

      〝自动分页〞

    • •

      〝输出颜色〞 （仅限彩色打印机）

  4. 4.

    选择 〝打印〞 以打印文档。

  5. 5.

    从出纸槽中取出打印的作业，然后拔下 USB 闪存驱动器。


打印

选项 2： 打印照片

  1. 1.

    要打印照片，请选择 〝查看和打印照片〞 。

  2. 2.

    选择要打印的每张照片的预览图像，然后选择 〝完成〞 。

  3. 3.

    摘要屏幕打开后，可调整以下设置：

    • •

      〝图像尺寸〞

    • •

      〝纸张尺寸〞

    • •

      〝纸张类型〞

    • •

      〝份数〞

    • •

      〝输出颜色〞 （仅限彩色打印机）

    • •

      〝更浅/更深〞

  4. 4.

    选择 〝打印〞 以打印照片。

  5. 5.

    从出纸槽中取出打印的作业，然后拔下 USB 闪存驱动器。


复印

  • 复印
  • 双面复印
  • 其它复印任务

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM227MFP。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


复印

复印

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

2 行控制面板：

  1. 1.

    根据打印机上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    按下“复印菜单” [image] 按钮。

  3. 3.

    要优化不同类型文档的复印质量，请使用方向键选择优化菜单，然后按下 〝OK〞 按钮。可使用以下复印质量设置：

    • •

      自动选择： 如果对复印质量要求不高，则可以使用此设置。此项为默认设置。

    • •

      混合： 对同时包含文本和图形的文档使用此设置。

    • •

      文本： 对所含内容大部分是文本的文档使用此设置。

    • •

      图片： 对所含内容大部分是图形的文档使用此设置。

  4. 4.

    轻触“份数” [image] 按钮，然后使用方向键调整份数。按 〝OK〞 按钮。

  5. 5.

    按下“开始复印” [image] 按钮开始复印。

触摸屏控制面板：

  1. 1.

    根据打印机上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    在打印机控制面板的主屏幕上，轻触 〝复印〞 [image] 图标。

  3. 3.

    为优化不同类型文档的复印质量，请轻触 〝设置〞 按钮，然后滚动查看并轻触 〝优化〞 按钮。轻扫控制面板屏幕以滚动浏览选项，然后轻触某个选项以选中它。可使用以下复印质量设置：

    • •

      〝自动选择〞 ： 如果对复印质量要求不高，则可以使用此设置。此项为默认设置。

    • •

      〝混合〞 ： 对同时包含文本和图形的文档使用此设置。

    • •

      〝文本〞 ： 对所含内容大部分是文本的文档使用此设置。

    • •

      〝图片〞 ： 对所含内容大部分是图形的文档使用此设置。

  4. 4.

    轻触 〝份数〞 ，然后使用触摸屏键盘调整复印份数。

  5. 5.

    轻触 〝开始复印〞 按钮开始复印。


复印

双面复印

  • 手动双面复印


复印

手动双面复印

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

2 行控制面板：

  1. 1.

    将文档面朝下放在扫描仪玻璃板上，文档左上角位于扫描仪玻璃板的左上角。关闭扫描仪。

  2. 2.

    按下“复印菜单” [image] 按钮。

  3. 3.

    使用方向键选择双面菜单，然后按下 〝OK 〞 按钮。

  4. 4.

    使用方向键选择一个选项，然后按下 〝OK〞 按钮。

  5. 5.

    按下“开始复印” [image] 按钮开始复印。

  6. 6.

    打印机会提示您装入下一个原文档。将文档放在玻璃板上，然后“开始复印” [image] 按钮。

  7. 7.

    重复该步骤直到扫描完最后一页。按下 〝OK〞 按钮完成副本打印。

触摸屏控制面板：

  1. 1.

    将文档面朝下放在扫描仪玻璃板上，文档左上角位于扫描仪玻璃板的左上角。关闭扫描仪。

  2. 2.

    在打印机控制面板的主屏幕上，轻触 〝复印〞 [image] 图标。

  3. 3.

    轻触 〝设置〞 按钮。

  4. 4.

    滚动查看并轻触 〝双面〞 按钮。

  5. 5.

    轻扫选项，然后轻触某个选项以选中它。

  6. 6.

    轻触 〝开始复印〞 按钮开始复印。

  7. 7.

    打印机会提示您装入下一个原文档。将文档放在玻璃板上，然后轻触 〝OK〞 按钮。

  8. 8.

    重复该步骤直到扫描完最后一页。轻触 〝完成〞 按钮以完成副本打印。


复印

其它复印任务

请访问 www.hp.com/support/ljM227MFP。

提供了可用于执行特定复印任务的说明，例如：

  • •

    从书籍或其他装订文档复印或扫描页面

  • •

    复印尺寸不同的文档

  • •

    复印或扫描标识卡的两面。

  • •

    将文档复印或扫描成小册子格式


扫描

  • 使用 HP Scan 软件进行扫描 (Windows)
  • 使用 HP Easy Scan 软件 (OS X) 扫描
  • 设置“扫描到电子邮件”功能（仅限触摸屏型号）
  • 设置“扫描到网络文件夹”功能（仅限触摸屏型号）
  • 扫描到 USB 闪存驱动器（仅限触摸屏型号）
  • 扫描到电子邮件（仅限触摸屏型号）
  • 扫描到网络文件夹（仅限触摸屏型号）
  • 其它扫描任务

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM227MFP。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


扫描

使用 HP Scan 软件进行扫描 (Windows)

使用 HP Scan 软件，通过您计算机上的软件启动扫描。您可以将扫描的图像保存为一个文件，或将其发送到另一个软件应用程序。

  1. 1.

    打开 HP Printer Assistant。

    • •

      Windows 8.1： 单击开始屏幕左下角的向下箭头，然后选择打印机名称。

    • •

      Windows 8： 右击开始屏幕上的空白区域，单击应用程序栏中的所有应用程序，然后选择打印机名称。

    • •

      Windows 7、Windows Vista 和 Windows XP： 从计算机桌面，单击开始，选择所有程序，单击 HP，单击打印机的文件夹，选择带有打印机名称的图标，然后打开 HP Printer Assistant。

  2. 2.

    在 HP Printer Assistant 中选择扫描，然后选择扫描文档或照片。

  3. 3.

    调整设置（如有必要）。

  4. 4.

    单击扫描。


扫描

使用 HP Easy Scan 软件 (OS X) 扫描

使用 HP Easy Scan 软件，通过您计算机上的软件启动扫描。

  1. 1.

    根据打印机上的指示灯将文档装入文档进纸器或扫描仪玻璃板上。

  2. 2.

    从计算机中打开 HP Easy Scan，它位于应用程序文件夹中。

  3. 3.

    按照屏幕上的说明扫描文档。

  4. 4.

    扫描完所有页面后，单击文件，然后单击保存，将所有文件保存到一个文件中。


扫描

设置“扫描到电子邮件”功能（仅限触摸屏型号）

  • 简介
  • 开始安装前
  • 方法 1： 使用“扫描到电子邮件向导 (Windows)”
  • 方法 2： 通过 HP 嵌入式 Web 服务器 (Windows) 设置“扫描到电子邮件”功能
  • 在 Mac 上设置“扫描到电子邮件”功能


扫描

简介

打印机配有一项可供其扫描文档并将文档发送到一个或多个电子邮件地址的功能。要使用此扫描功能，打印机必须连接网络，经过配置后才能使用此功能。有两种方法可通过 HP 嵌入式 Web 服务器 (EWS) 配置“扫描到电子邮件”、“扫描到电子邮件设置向导 (Windows)”（此向导作为 Windows 7 中完整软件安装的一部分安装在 HP 打印机程序组中）和“扫描到电子邮件设置”。使用以下信息设置“扫描到电子邮件”功能。


扫描

开始安装前

要设置“扫描到电子邮件”功能，打印机必须有效连接到与将运行设置过程的计算机相同的网络。

开始配置过程之前，管理员需要获得以下信息。

  • •

    打印机的管理访问权限

  • •

    SMTP 服务器（例如 smtp.mycompany.com）

    注：如果您不知道 SMTP 服务器名称、SMTP 端口号或验证信息，请联系电子邮件/Internet 服务提供商或系统管理员，以获得相关信息。通常很容易找到 SMTP 服务器名称和端口号，只需在 Internet 上搜索一下即可。例如，使用以下术语进行搜索，如“gmail smtp 服务器名称”或“yahoo smtp 服务器名称”。

  • •

    SMTP 端口号

  • •

    对外发电子邮件消息的 SMTP 服务器身份验证要求，包括用于身份验证的用户名和密码（如适用）。

    注：请参阅您的电子邮件服务提供商文档，了解有关您的电子邮件帐户的数字发送限制信息。如果您的操作超过了发送限制，有些提供商会暂时锁定您的帐户。


扫描

方法 1： 使用“扫描到电子邮件向导 (Windows)”

某些 HP 打印机从软件 CD 安装驱动程序。在此安装过程的结尾有一个设置“扫描到文件夹和电子邮件”的选项。这些设置向导中含有基本配置的选项。

注：某些操作系统不支持“扫描到电子邮件”向导。

  1. 1.

    打开 HP Printer Assistant。

    • •

      Windows 8.1： 单击开始屏幕左下角的向下箭头，然后选择打印机名称。

    • •

      Windows 8： 右击开始屏幕上的空白区域，单击应用程序栏中的所有应用程序，然后选择打印机名称。

    • •

      Windows 7、Windows Vista 和 Windows XP： 从计算机桌面，单击开始，选择所有程序，单击 HP，单击打印机的文件夹，选择带有打印机名称的图标，然后打开 HP Printer Assistant。

  2. 2.

    在 HP Printer Assistant 中选择扫描，然后选择扫描到电子邮件向导。

    注：如果扫描到电子邮件向导选项不可用，请使用方法 2： 通过 HP 嵌入式 Web 服务器 (Windows) 设置“扫描到电子邮件”功能

  3. 3.

    在外发电子邮件配置文件对话框中，单击新建按钮。将打开扫描到电子邮件设置对话框。

  4. 4.

    在 1. 开始页上，请在电子邮件地址字段中输入发件人的电子邮件地址。

  5. 5.

    在显示名称字段中，输入发件人的名称。这是将显示在打印机控制面板上的名称。

  6. 6.

    如果要求必须在打印机控制面板上输入 PIN 后打印机才能发送电子邮件，请在安全 PIN 字段中键入一个四位数的 PIN，然后在确认安全 PIN 字段中重新输入此 PIN，最后单击下一步。

    注：HP 建议创建一个 PIN 以确保电子邮件配置文件安全。

    注：创建 PIN 之后，每次必须在打印机控制面板上输入它才能使用配置文件将扫描件发送至电子邮件。

  7. 7.

    在 2. 身份验证页上，输入 SMTP 服务器名称和 SMTP 端口号。

    注：大多数情况下不需要更改默认端口号。

    注：如果您使用的是 Gmail 这类托管 SMTP 服务，请通过服务提供商网站或其他来源验证 SMTP 地址、端口号以及 SSL 设置。通常，对于 Gmail 而言，SMTP 地址为 smtp.gmail.com，端口号为 465，且 SSL 应处于启用状态。

    请参考在线来源确认这些服务器设置在配置时均为最新状态并且有效。

  8. 8.

    如果使用 Google™ Gmail 电子邮件服务，则选中始终使用安全连接 (SSL/TLS) 复选框。

  9. 9.

    从下拉菜单中选择最大电子邮件大小。

    注：HP 建议对最大大小使用自动默认文件大小。

  10. 10.

    如果 SMTP 服务器要求进行身份验证才能发送电子邮件，请选中电子邮件登录身份验证复选框，然后输入用户 ID 和密码，最后单击下一步。

  11. 11.

    在 3. 配置页中，要在通过配置文件发送的电子邮件消息上自动复制发件人，请选择在所有成功从打印机发出的电子邮件消息中包括发件人，然后单击下一步。

  12. 12.

    在 4. 完成页中，查看信息并确认所有设置都是正确的。如果存在错误，请单击后退按钮以更正错误。如果设置正确无误，请单击保存并测试按钮以测试配置。

  13. 13.

    当显示祝贺您！消息时，单击完成以完成配置。

  14. 14.

    外发电子邮件配置文件对话框立即显示新添加的发件人电子邮件配置文件。单击完成退出向导。


扫描

方法 2： 通过 HP 嵌入式 Web 服务器 (Windows) 设置“扫描到电子邮件”功能

  • 第 1 步： 访问 HP 嵌入式 Web 服务器 (EWS)
  • 第 2 步： 配置“扫描到电子邮件”功能
  • 第 3 步： 将联系人添加到电子邮件通讯簿
  • 第 4 步： 配置默认电子邮件选项


扫描

第 1 步： 访问 HP 嵌入式 Web 服务器 (EWS)

  1. 1.

    在打印机控制面板的主屏幕中，轻触“网络” [image] 按钮或“无线” [image] 按钮以显示 IP 地址或主机名。

  2. 2.

    打开 Web 浏览器，然后在地址行中，按照打印机控制面板上所示键入该 IP 地址或主机名称。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。


扫描

第 2 步： 配置“扫描到电子邮件”功能

  1. 1.

    在 EWS 中，单击系统标签。

  2. 2.

    在左侧导航窗格中，单击管理链接。

  3. 3.

    在“已启用的功能”区域，将扫描到电子邮件选项设置为开。

  4. 4.

    单击扫描标签。

  5. 5.

    在左侧导航窗格中，单击外发电子邮件配置文件链接。

  6. 6.

    在外发电子邮件配置文件链接上，单击新建按钮。

  7. 7.

    在电子邮件地址区域中，填写以下字段：

    1. a.

      在您的电子邮件地址字段中，为新的外发电子邮件配置文件输入发件人的电子邮件地址。

    2. b.

      在显示名称字段中，输入发件人的名称。这是将显示在打印机控制面板上的名称。

  8. 8.

    在 SMTP 服务器设置区域中，填写以下字段：

    1. a.

      在 SMTP 服务器字段中，输入 SMTP 服务器的地址。

    2. b.

      在 SMTP 端口字段中，输入 SMTP 端口号。

      注：大多数情况下不需要更改默认端口号。

      注：如果您使用的是 Gmail 这类托管 SMTP 服务，请通过服务提供商网站或其他来源验证 SMTP 地址、端口号以及 SSL 设置。通常，对于 Gmail 而言，SMTP 地址为 smtp.gmail.com，端口号为 465，且 SSL 应处于启用状态。

      请参考在线来源确认这些服务器设置在配置时均为最新状态并且有效。

    3. c.

      如果使用 Google™ Gmail 电子邮件服务，则选中始终使用安全连接 (SSL/TLS) 复选框。

  9. 9.

    如果 SMTP 服务器要求进行身份验证才能发送电子邮件，请填写 SMTP 身份验证区域中的以下字段：

    1. a.

      选择 SMTP 服务器要求对外发电子邮件进行身份验证复选框。

    2. b.

      在 SMTP 用户 ID 字段中，输入 SMTP 服务器的用户 ID。

    3. c.

      在 SMTP 密码字段中，输入 SMTP 服务器的密码。

  10. 10.

    如果要求在打印机控制面板上输入 PIN 才能使用电子邮件地址发送电子邮件，请填写可选 PIN 区域中的以下字段：

    1. a.

      在 PIN（可选）字段中输入四位数字的 PIN。

    2. b.

      在确认 PIN 字段中重新输入此四位数字的 PIN。

    注：HP 建议创建一个 PIN 以确保电子邮件配置文件安全。

    注：创建 PIN 之后，每次必须在打印机控制面板上输入它才能使用配置文件将扫描件发送至电子邮件。

  11. 11.

    要配置可选的电子邮件首选项，请填写电子邮件消息首选项区域中的以下字段：

    1. a.

      从电子邮件附件的最大大小下拉菜单中选择电子邮件附件的最大尺寸。

      注：HP 建议对最大大小使用自动默认文件大小。

    2. b.

      要在通过配置文件发送的电子邮件消息上自动复制发件人，请选择自动抄送复选框。

  12. 12.

    查看所有信息，然后单击以下选项之一：

    • •

      保存并测试： 选择此选项以保存信息并测试连接。

    • •

      仅保存： 选择此选项以保存信息，而不测试连接。

    • •

      取消： 选择此选项以退出配置，而不加以保存。


扫描

第 3 步： 将联系人添加到电子邮件通讯簿

  1. ▲

    在左侧导航窗格中，单击电子邮件通讯簿，将电子邮件地址添加到可从打印机访问的通讯簿中。

    要输入个人电子邮件地址，请执行以下任务：

    1. a.

      在联系人姓名字段中输入新电子邮件联系人的姓名。

    2. b.

      在联系人电子邮件地址字段中输入新电子邮件联系人的电子邮件地址。

    3. c.

      单击添加/编辑。

    要创建电子邮件组，请执行以下任务：

    1. a.

      单击新建组。

    2. b.

      在输入组名称字段中输入新组的名称。

    3. c.

      在全部条目区域中单击名称，然后单击箭头按钮以将其移至组中的条目区域。

      注：通过按下 Ctrl 并单击名称，可一次选择多个名称。

    4. d.

      单击保存。


扫描

第 4 步： 配置默认电子邮件选项

  1. ▲

    在左侧导航窗格中，单击电子邮件选项以配置默认电子邮件选项。

    1. a.

      在默认主题和正文区域中，填写以下字段：

      1. i.

        在电子邮件主题字段中，输入电子邮件的默认主题行。

      2. ii.

        在正文字段中，输入电子邮件的默认自定义消息。

      3. iii.

        选择显示正文以启用显示在电子邮件中的默认正文。

      4. iv.

        选择隐藏正文以禁止对电子邮件使用默认正文。

    2. b.

      在扫描设置区域中，填写以下字段：

      1. i.

        从扫描文件类型下拉菜单中，选择所扫描文件的默认文件格式。

      2. ii.

        从扫描纸张尺寸下拉菜单中，选择所扫描文件的默认纸张尺寸。

      3. iii.

        从扫描分辨率下拉菜单中，选择所扫描文件的默认分辨率。

        注：分辨率较高的图像每英寸点数 (dpi) 较多，因此可以显示更多细节。如果图像的分辨率较低，则它每英寸的点数较少，显示的细节也少，但是文件大小较小。

      4. iv.

        从输出颜色下拉菜单中，选择黑白或彩色。

      5. v.

        在文件名前缀字段中，输入文件名前缀（例如，MyScan）。

    3. c.

      单击应用。


扫描

在 Mac 上设置“扫描到电子邮件”功能

  • 第 1 步： 访问 HP 嵌入式 Web 服务器 (EWS)
  • 第 2 步： 配置“扫描到电子邮件”功能
  • 第 3 步： 将联系人添加到电子邮件通讯簿
  • 第 4 步： 配置默认电子邮件选项


扫描

第 1 步： 访问 HP 嵌入式 Web 服务器 (EWS)

使用以下方法之一打开嵌入式 Web 服务器 (EWS) 接口。

这部分提供以下主题的信息：

  • 方法 1： 使用 Web 浏览器打开 HP 嵌入式 Web 服务器 (EWS)
  • 方法 2： 使用 HP Utility 打开 HP 嵌入式 Web 服务器 (EWS)


扫描

方法 1： 使用 Web 浏览器打开 HP 嵌入式 Web 服务器 (EWS)

  1. 1.

    在打印机控制面板的主屏幕中，轻触“网络” [image] 按钮或“无线” [image] 按钮以显示 IP 地址或主机名。

  2. 2.

    打开 Web 浏览器，然后在地址行中，按照打印机控制面板上所示键入该 IP 地址或主机名称。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。


扫描

方法 2： 使用 HP Utility 打开 HP 嵌入式 Web 服务器 (EWS)

  1. 1.

    在应用程序文件夹中，选择 HP，然后选择 HP Utility。将显示 HP Utility 主屏幕。

  2. 2.

    在 HP Utility 主屏幕中，按以下方式之一访问 HP 嵌入式 Web 服务器 (EWS)：

    • •

      在打印机设置区域中，单击其它设置，然后单击打开嵌入式 Web 服务器。

    • •

      在扫描设置区域中，单击扫描到电子邮件，然后单击开始扫描到电子邮件设置...。

    将打开 HP 嵌入式 Web 服务器 (EWS)。


扫描

第 2 步： 配置“扫描到电子邮件”功能

  1. 1.

    在 EWS 中，单击系统标签。

  2. 2.

    在左侧导航窗格中，单击管理链接。

  3. 3.

    在“已启用的功能”区域，将扫描到电子邮件选项设置为开。

  4. 4.

    单击扫描标签。

  5. 5.

    在左侧导航窗格中，单击外发电子邮件配置文件链接。

  6. 6.

    在外发电子邮件配置文件链接上，单击新建按钮。

  7. 7.

    在电子邮件地址区域中，填写以下字段：

    1. a.

      在您的电子邮件地址字段中，为新的外发电子邮件配置文件输入发件人的电子邮件地址。

    2. b.

      在显示名称字段中，输入发件人的名称。这是将显示在打印机控制面板上的名称。

  8. 8.

    在 SMTP 服务器设置区域中，填写以下字段：

    1. a.

      在 SMTP 服务器字段中，输入 SMTP 服务器的地址。

    2. b.

      在 SMTP 端口字段中，输入 SMTP 端口号。

      注：大多数情况下不需要更改默认端口号。

      注：如果您使用的是 gmail 这类托管 SMTP 服务，请通过服务提供商网站或其他来源验证 SMTP 地址、端口号以及 SSL 设置。通常，对于 gmail 而言，SMTP 地址为 smtp.gmail.com，端口号为 465，且 SSL 应处于启用状态。

      请参考在线来源确认这些服务器设置在配置时均为最新状态并且有效。

    3. c.

      如果使用 Google™ Gmail 电子邮件服务，则选中始终使用安全连接 (SSL/TLS) 复选框。

  9. 9.

    如果 SMTP 服务器要求进行身份验证才能发送电子邮件，请填写 SMTP 身份验证区域中的以下字段：

    1. a.

      选择 SMTP 服务器要求对外发电子邮件进行身份验证复选框。

    2. b.

      在 SMTP 用户 ID 字段中，输入 SMTP 服务器的用户 ID。

    3. c.

      在 SMTP 密码字段中，输入 SMTP 服务器的密码。

  10. 10.

    如果要求在打印机控制面板上输入 PIN 才能使用电子邮件地址发送电子邮件，请填写可选 PIN 区域中的以下字段：

    1. a.

      在 PIN（可选）字段中输入四位数字的 PIN。

    2. b.

      在确认 PIN 字段中重新输入此四位数字的 PIN。

    注：HP 建议创建一个 PIN 以确保电子邮件配置文件安全。

    注：创建 PIN 之后，每次必须在打印机控制面板上输入它才能使用配置文件将扫描件发送至电子邮件。

  11. 11.

    要配置可选的电子邮件首选项，请填写电子邮件消息首选项区域中的以下字段：

    1. a.

      从电子邮件附件的最大大小下拉菜单中选择电子邮件附件的最大尺寸。

      注：HP 建议对最大大小使用自动默认文件大小。

    2. b.

      要在通过配置文件发送的电子邮件消息上自动复制发件人，请选择自动抄送复选框。

  12. 12.

    查看所有信息，然后单击以下选项之一：

    • •

      保存并测试： 选择此选项以保存信息并测试连接。

    • •

      仅保存： 选择此选项以保存信息，而不测试连接。

    • •

      取消： 选择此选项以退出配置，而不加以保存。


扫描

设置“扫描到网络文件夹”功能（仅限触摸屏型号）

  • 简介
  • 开始安装前
  • 方法 1： 使用“扫描至网络文件夹设置向导 (Windows)”
  • 方法 2： 通过 HP 嵌入式 Web 服务器 (Windows) 设置“扫描至网络文件夹”功能
  • 在 Mac 上设置“扫描到网络文件夹”功能


扫描

简介

打印机配有一项可供其扫描文档并将文档保存到网络文件夹的功能。要使用此扫描功能，打印机必须连接网络，经过配置后才能使用此功能。有两种方法可通过 HP 嵌入式 Web 服务器 (EWS) 配置“扫描到网络文件夹”、“扫描到网络文件夹向导 (Windows)”（此向导作为 Windows 7 中完整软件安装的一部分安装在 HP 打印机程序组中）和“网络文件夹设置”。使用以下信息设置“扫描到网络文件夹”功能。


扫描

开始安装前

要设置“扫描到网络文件夹”功能，打印机必须有效连接到与将运行设置过程的计算机相同的网络。

开始配置过程之前，管理员需要获得以下信息。

  • •

    打印机的管理访问权限

  • •

    目标文件夹的网络路径（例如 \\servername.us.companyname.net\scans）

    注：必须将网络文件夹设置为共享文件夹，“扫描到网络文件夹”功能才起作用。


扫描

方法 1： 使用“扫描至网络文件夹设置向导 (Windows)”

某些 HP 打印机从软件 CD 安装驱动程序。在此安装过程的结尾有一个设置“扫描到文件夹和电子邮件”的选项。这些设置向导中含有基本配置的选项。

注：某些操作系统不支持“扫描到网络文件夹”向导。

  1. 1.

    打开 HP Printer Assistant。

    • •

      Windows 8.1： 单击开始屏幕左下角的向下箭头，然后选择打印机名称。

    • •

      Windows 8： 右击开始屏幕上的空白区域，单击应用程序栏中的所有应用程序，然后选择打印机名称。

    • •

      Windows 7、Windows Vista 和 Windows XP： 从计算机桌面，单击开始，选择所有程序，单击 HP，单击打印机的文件夹，选择带有打印机名称的图标，然后打开 HP Printer Assistant。

  2. 2.

    在 HP Printer Assistant 中选择扫描，然后选择扫描到网络文件夹向导。

    注：如果扫描到网络文件夹向导选项不可用，请使用方法 2： 通过 HP 嵌入式 Web 服务器 (Windows) 设置“扫描至网络文件夹”功能

  3. 3.

    在网络文件夹配置文件对话框中，单击新建按钮。此时将打开扫描到网络文件夹设置对话框。

  4. 4.

    在 1. 开始页中，请在显示名称字段中输入文件夹名称。这是将显示在打印机控制面板上的名称。

  5. 5.

    使用以下方法之一填写目标文件夹字段：

    1. a.

      手动输入文件路径。

    2. b.

      单击浏览按钮，导航到文件夹位置。

    3. c.

      完成以下任务，以创建共享文件夹：

      1. i.

        单击共享路径。

      2. ii.

        在管理网络共享对话框中，单击新建。

      3. iii.

        在共享名称字段中，输入要显示的共享文件夹的名称。

      4. iv.

        要填写“文件夹路径”字段，请单击浏览按钮，然后选择以下选项之一。完成后，单击确定。

        • •

          浏览到计算机上的现有文件夹。

        • •

          单击新建文件夹，以创建新文件夹。

      5. v.

        如果共享的路径需要说明，请在说明字段中输入说明。

      6. vi.

        在共享类型字段中选择以下选项之一，然后单击应用。

        • •

          公用

        • •

          私人

        注：为安全起见，HP 建议您选择私人作为共享类型。

      7. vii.

        当显示已成功创建共享消息时，单击确定。

      8. viii.

        选择目标文件夹对应的复选框，然后单击确定。

  6. 6.

    要在计算机桌面上创建该网络文件夹的快捷方式，请选择在桌面上创建指向网络文件夹的快捷方式复选框。

  7. 7.

    如果要求必须在打印机控制面板上输入 PIN 后打印机才能将扫描的文档发送到网络文件夹，请在安全 PIN 字段中键入一个四位数的 PIN，然后在确认安全 PIN 字段中重新输入此 PIN。单击下一步。

    注：HP 建议创建一个 PIN 以确保目标文件夹安全。

    注：创建 PIN 之后，每次必须在打印机控制面板上输入它才能将扫描件发送至网络文件夹。

  8. 8.

    在 2. 身份验证页中，输入用于登录到此计算机的 Windows 用户名和 Windows 密码，然后单击下一步。

  9. 9.

    在 3. 配置页，通过完成以下任务选择默认扫描设置，然后单击下一步。

    1. a.

      从文档类型下拉菜单中，选择所扫描文件的默认文件格式。

    2. b.

      从颜色首选项下拉菜单中，选择“黑白”或“彩色”。

    3. c.

      从纸张尺寸下拉菜单中，选择所扫描文件的默认纸张尺寸。

    4. d.

      从质量设置下拉菜单中，选择所扫描文件的默认分辨率。

      注：分辨率较高的图像每英寸点数 (dpi) 较多，因此可以显示更多细节。如果图像的分辨率较低，则它每英寸的点数较少，显示的细节也少，但是文件大小较小。

    5. e.

      在文件名前缀字段中，输入文件名前缀（例如，MyScan）。

  10. 10.

    在 4. 完成页中，查看信息并确认所有设置都是正确的。如果存在错误，请单击后退按钮以更正错误。如果设置正确无误，请单击保存并测试按钮以测试配置。

  11. 11.

    当显示祝贺您！消息时，单击完成以完成配置。

  12. 12.

    网络文件夹配置文件对话框立即显示新添加的发件人电子邮件配置文件。单击完成退出向导。


扫描

方法 2： 通过 HP 嵌入式 Web 服务器 (Windows) 设置“扫描至网络文件夹”功能

  • 第 1 步： 访问 HP 嵌入式 Web 服务器 (EWS)
  • 第 2 步： 配置“扫描到网络文件夹”功能


扫描

第 2 步： 配置“扫描到网络文件夹”功能

  1. 1.

    在 EWS 中，单击系统标签。

  2. 2.

    在左侧导航窗格中，单击管理链接。

  3. 3.

    在“已启用的功能”区域，将扫描到网络文件夹选项设置为开。

  4. 4.

    单击扫描标签。

  5. 5.

    在左侧导航窗格中，确保突出显示网络文件夹设置链接。随后应显示扫描到网络文件夹页。

  6. 6.

    在网络文件夹配置页中，单击新建按钮。

  7. 7.

    在网络文件夹信息区域中，填写以下字段：

    1. a.

      在显示名称字段中，输入要显示的文件夹的名称。

    2. b.

      在网络路径字段中，输入文件夹的网络路径。

    3. c.

      在用户名字段中，输入访问网络上的文件夹所需的用户名。

    4. d.

      在密码字段中，输入访问网络上的文件夹所需的密码。

  8. 8.

    如果要求必须在打印机控制面板上输入 PIN 后打印机才能将文件发送到网络文件夹，请在用 PIN 保护文件夹访问区域中填写以下字段：

    1. a.

      在 PIN（可选）字段中输入四位数字的 PIN。

    2. b.

      在确认 PIN 字段中重新输入此四位数字的 PIN。

    注：HP 建议创建一个 PIN 以确保目标文件夹安全。

    注：创建 PIN 之后，每次必须在打印机控制面板上输入它才能将扫描件发送至网络文件夹。

  9. 9.

    在扫描设置区域中，填写以下字段：

    1. a.

      从扫描文件类型下拉菜单中，选择所扫描文件的默认文件格式。

    2. b.

      从扫描纸张尺寸下拉菜单中，选择所扫描文件的默认纸张尺寸。

    3. c.

      从扫描分辨率下拉菜单中，选择所扫描文件的默认分辨率。

      注：分辨率较高的图像每英寸点数 (dpi) 较多，因此可以显示更多细节。如果图像的分辨率较低，则它每英寸的点数较少，显示的细节也少，但是文件大小较小。

    4. d.

      在输出颜色下拉菜单中，选择所扫描文件将是黑白还是彩色。

    5. e.

      在文件名前缀字段中，输入文件名前缀（例如，MyScan）。

  10. 10.

    查看所有信息，然后单击以下选项之一：

    • •

      保存并测试： 选择此选项以保存信息并测试连接。

    • •

      仅保存： 选择此选项以保存信息，而不测试连接。

    • •

      取消： 选择此选项以退出配置，而不加以保存。


扫描

在 Mac 上设置“扫描到网络文件夹”功能

  • 第 1 步： 访问 HP 嵌入式 Web 服务器 (EWS)
  • 第 2 步： 配置“扫描到网络文件夹”功能


扫描

方法 2： 使用 HP Utility 打开 HP 嵌入式 Web 服务器 (EWS)

  1. 1.

    在应用程序文件夹中，选择 HP，然后选择 HP Utility。将显示 HP Utility 主屏幕。

  2. 2.

    在 HP Utility 主屏幕中，按以下方式之一访问 HP 嵌入式 Web 服务器 (EWS)：

    • •

      在打印机设置区域中，单击“其它设置”，然后单击打开嵌入式 Web 服务器。

    • •

      在扫描设置区域中，单击扫描到网络文件夹，然后单击注册我的共享文件夹...。

      注：如果您没有可用的共享网络文件夹，请单击帮我执行此操作以查看关于创建文件夹的信息。

    将打开 HP 嵌入式 Web 服务器 (EWS)。


扫描

扫描到 USB 闪存驱动器（仅限触摸屏型号）

  1. 1.

    根据打印机上的指示灯将文档装入文档进纸器或扫描仪玻璃板上。

  2. 2.

    将 USB 闪存驱动器插入直接 USB 端口。

  3. 3.

    可通过以下选项打开 〝USB 闪存驱动器〞 菜单：

    • •

      〝打印文档〞

    • •

      〝查看和打印照片〞

    • •

      〝扫描到 USB 驱动器〞

  4. 4.

    选择 〝扫描到 USB 驱动器〞 。

  5. 5.

    摘要屏幕打开后，可调整以下设置：

    • •

      〝扫描文件类型〞

    • •

      〝扫描分辨率〞

    • •

      〝扫描纸张尺寸〞

    • •

      〝扫描来源〞

    • •

      〝文件名前缀〞

    • •

      〝输出颜色〞

  6. 6.

    轻触 〝扫描〞 按钮以扫描并保存文件。

    打印机将在 USB 驱动器上创建一个名为 HPSCANS 的文件夹，然后使用自动生成的文件名以 .PDF 或 .JPG 格式保存文件。


扫描

扫描到电子邮件（仅限触摸屏型号）

可使用打印机控制面板将文件直接扫描到电子邮件地址。扫描的文件将以电子邮件附件的形式发送到该地址。

注：为了使用此功能，打印机必须连接到网络，同时您必须使用“扫描到电子邮件设置向导 (Windows)”或“HP 嵌入式 Web 服务器”来配置“扫描到电子邮件”功能。

  1. 1.

    根据打印机上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    在打印机控制面板的主屏幕上，轻触 〝扫描〞 [image] 图标。

  3. 3.

    轻触 〝扫描到电子邮件〞 。

  4. 4.

    选择要使用的 〝发件人〞 地址。这也称为“外发电子邮件配置文件”。

    注：如果打印机设为仅允许一个外发电子邮件配置文件，则此选项不可用。

    注：如果已设置 PIN 功能，则输入 PIN，然后轻触 〝OK〞 按钮。但是，不需要 PIN 即可使用此功能。

  5. 5.

    轻触 〝收件人〞 按钮，然后选取要将文件发送到的地址或组。完成后轻触 〝完成〞 按钮。

    • •

      要将邮件发送到其它地址，请再次轻触 〝新建〞 按钮，然后输入电子邮件地址。

  6. 6.

    如果要添加主题行，请轻触 〝主题〞 按钮。

  7. 7.

    要查看扫描设置，请轻触 〝设置〞 。

    要更改扫描设置，请轻触 〝编辑〞 ，然后更改设置。

  8. 8.

    轻触 〝扫描〞 按钮，开始扫描作业。


扫描

扫描到网络文件夹（仅限触摸屏型号）

使用打印机控制面板扫描文档并将其保存到网络上的文件夹。

注：为了使用此功能，打印机必须连接到网络，同时您必须使用“扫描到网络文件夹设置向导 (Windows)”或“HP 嵌入式 Web 服务器”来配置“扫描到网络文件夹”功能。

  1. 1.

    根据打印机上的指示灯将文档装入扫描仪玻璃板上。

  2. 2.

    在打印机控制面板的主屏幕上，轻触 〝扫描〞 [image] 图标。

  3. 3.

    轻触 〝扫描到网络文件夹〞 选项。

  4. 4.

    在网络文件夹的列表中，选择要将文档保存到的文件夹。

  5. 5.

    控制面板屏幕上显示扫描设置。

    • •

      如要更改任何设置，请轻触 〝设置〞 按钮，然后更改设置。

    • •

      如果设置正确，请转至下一步。

  6. 6.

    轻触 〝扫描〞 按钮，开始扫描作业。


扫描

其它扫描任务

请访问 www.hp.com/support/ljM227MFP。

提供了可用于执行特定扫描任务的说明，例如：

  • •

    如何扫描普通的照片和文档

  • •

    如何扫描为可编辑文本 (OCR)

  • •

    如何将多页内容扫描到一个文件中


传真

  • 设置以发送和接收传真
  • 发送传真
  • 其它传真任务

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM227MFP。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


传真

设置以发送和接收传真

  • 开始前
  • 步骤 1： 识别电话连接类型
  • 步骤 2： 设置传真
  • 步骤 3： 配置传真的时间、日期和标题
  • 步骤 4： 执行传真测试


传真

开始前

确保在连接到传真服务之前完全设置好打印机。

注：使用电话线和随打印机提供的各种适配器将打印机连接到电话插孔上。

注：在使用串行电话系统的国家/地区，会随打印机提供一个适配器。使用该适配器将其它电信设备连接到打印机所连接的相同电话插孔。

完成以下四个步骤中每步的说明：

步骤 1： 识别电话连接类型。

步骤 2： 设置传真。

步骤 3： 配置传真的时间、日期和标题。

步骤 4： 执行传真测试。


传真

步骤 1： 识别电话连接类型

检查以下设备和服务类型，以确定要使用的设置方法。使用的方法取决于电话系统上已安装的设备和服务。

注：本打印机为模拟设备。HP 建议在专用模拟电话线路上使用本打印机。

  • •

    专用电话线路： 本打印机是连接到电话线的唯一设备或服务

  • •

    语音呼叫： 语音呼叫和传真呼叫使用同一电话线路

  • •

    应答机： 应答机应答用于传真呼叫的同一电话线路上的语音呼叫

  • •

    语音邮件： 语音邮件订阅服务使用与传真呼叫相同的电话线路

  • •

    独特响铃服务： 是允许多个电话号码与一条电话线相关的电话公司提供的一种服务，且每个号码均有不用的响铃模式；打印机检测到分配给它的响铃模式并应答呼叫

  • •

    计算机拨号调制解调器： 计算机使用电话线通过拨号连接连接至 Internet

  • •

    DSL 线路： 来自电话公司的数字用户线 (DSL) 服务；在某些国家/地区此服务可被称为 ADSL

  • •

    PBX 或 ISDN 电话系统： 专用交换机 (PBX) 电话系统或综合业务数字网络 (ISDN) 系统

  • •

    VoIP 电话系统： IP 语音 (VoIP) 通过 Internet 提供商提供


传真

步骤 2： 设置传真

单击以下最好地描述打印机发送和接收传真环境的链接，并按设置说明操作。

  • •

    专用电话线路

  • •

    共用语音/传真线路

  • •

    应答机上的共用语音/传真线路

此处仅包含三种连接类型的说明。有关通过其他连接类型来连接打印机的更多信息，请访问支持网站 www.hp.com/support/ljM227MFP。

注：本打印机为模拟传真设备。HP 建议在专用模拟电话线路上使用本打印机。如果您使用数字环境（例如 DSL、PBX、ISDN 或 VoIP），请确保使用正确的过滤器并正确配置数字设置。有关更多信息，请联系数字服务提供商。

注：不要在电话线上连接多于三个设备。

注：本打印机不支持语音邮件。

这部分提供以下主题的信息：

  • 专用电话线路
  • 共用语音/传真线路
  • 应答机上的共用语音/传真线路


传真

专用电话线路

请按照这些步骤在专用电话线路上设置打印机，而不使用其它服务。

  1. 1.

    将电话线一端连接到打印机的传真端口上，另一端连接到墙上的电话插孔中。

    注：部分国家/地区可能需要使用适配器才能连接打印机随附的电话线。

    注：在某些打印机中，传真端口可能位于电话端口上方。请参阅打印机上的图标。

  2. 2.

    设置打印机以自动应答传真呼叫。

    1. a.

      开启打印机。

    2. b.

      在控制面板上打开 〝设置〞 [image] 菜单。

    3. c.

      轻触 〝传真设置〞 菜单。

    4. d.

      轻触 〝基本设置〞 菜单。

    5. e.

      轻触 〝应答模式〞 设置。

    6. f.

      轻触 〝自动〞 选项。

  3. 3.

    继续执行步骤 3： 配置传真的时间、日期和标题。


传真

共用语音/传真线路

按照料这些步骤在共用语音/传真线路上设置打印机。

  1. 1.

    断开连接到电话插孔的所有设备。

  2. 2.

    将电话线一端连接到打印机的传真端口上，另一端连接到墙上的电话插孔中。

    注：部分国家/地区可能需要使用适配器才能连接打印机随附的电话线。

    注：在某些打印机中，传真端口可能位于电话端口上方。请参阅打印机上的图标。

  3. 3.

    从打印机后部的电话线路输出端口拔下插头，然后将电话连接到此端口。

  4. 4.

    设置打印机以自动应答传真呼叫。

    1. a.

      开启打印机。

    2. b.

      在控制面板上打开 〝设置〞 [image] 菜单。

    3. c.

      轻触 〝传真设置〞 菜单。

    4. d.

      轻触 〝基本设置〞 菜单。

    5. e.

      轻触 〝应答模式〞 设置，然后轻触 〝自动〞 选项。

  5. 5.

    设置打印机以在发送传真之前检查拨号音。

    注：这可防止打印机在电话通话时发送传真。

    1. a.

      在控制面板上打开 〝设置〞 [image] 菜单。

    2. b.

      轻触 〝传真设置〞 菜单。

    3. c.

      轻触 〝高级设置〞 菜单。

    4. d.

      轻触 〝检测拨号音〞 设置，然后选择 〝开〞 。

  6. 6.

    继续执行步骤 3： 配置传真的时间、日期和标题。


传真

应答机上的共用语音/传真线路

按照这些步骤在应答机的共用语音/传真线路上设置打印机。

  1. 1.

    断开连接到电话插孔的所有设备。

  2. 2.

    从打印机后部的电话线路输出端口拔下插头。

  3. 3.

    将电话线一端连接到打印机的传真端口上，另一端连接到墙上的电话插孔中。

    注：部分国家/地区可能需要使用适配器才能连接打印机随附的电话线。

    注：在某些打印机中，传真端口可能位于电话端口上方。请参阅打印机上的图标。

  4. 4.

    将应答机电话线连接到打印机后部的电话线路输出端口。

    注：将应答机直接连接到打印机，或应答机可能会记录发送传真所用机器发出的传真音，但打印机可能未收到传真。

    注：如果应答机无内置电话，则将电话连接到应答机上的输出端口，以便使用。

    注：在某些打印机中，传真端口可能位于电话端口上方。请参阅打印机上的图标。

  5. 5.

    配置打印机的应答前的振铃次数。

    1. a.

      开启打印机。

    2. b.

      在控制面板上打开 〝设置〞 [image] 菜单。

    3. c.

      轻触 〝传真设置〞 菜单。

    4. d.

      轻触 〝基本设置〞 菜单。

    5. e.

      轻触 〝应答前的振铃次数〞 选项。

    6. f.

      使用打印机控制面板上的数字小键盘将振铃次数设置为 5 次或更多，然后选择 〝OK〞 。

  6. 6.

    设置打印机以自动应答传真呼叫。

    1. a.

      在控制面板上打开 〝设置〞 [image] 菜单。

    2. b.

      轻触 〝传真设置〞 菜单。

    3. c.

      轻触 〝基本设置〞 菜单。

    4. d.

      轻触 〝应答模式〞 设置，然后轻触 〝自动〞 选项。

  7. 7.

    设置打印机以在发送传真之前检查拨号音。

    注：这可防止打印机在电话通话时发送传真。

    1. a.

      在控制面板上打开 〝设置〞 [image] 菜单。

    2. b.

      轻触 〝传真设置〞 菜单。

    3. c.

      轻触 〝高级设置〞 菜单。

    4. d.

      轻触 〝检测拨号音〞 设置，然后选择开按钮。

  8. 8.

    继续执行步骤 3： 配置传真的时间、日期和标题。


传真

步骤 3： 配置传真的时间、日期和标题

使用以下方法之一配置打印机传真设置：

  • •

    HP 传真设置向导（推荐的方法）

  • •

    打印机控制面板

  • •

    HP 嵌入式 Web 服务器 (EWS) 和 HP 设备工具箱 (Windows)（如果已安装软件该软件）

注：在美国和其它许多国家/地区，法律要求必须设置时间、日期和其它传真标题信息。

这部分提供以下主题的信息：

  • HP 传真设置向导
  • 打印机控制面板
  • HP 嵌入式 Web 服务器 (EWS) 和 HP 设备工具箱 (Windows)


传真

HP 传真设置向导

在进行初始设置和软件安装后，按照以下步骤访问传真设置向导：

注：只有 Windows 7 操作系统提供了“传真设置向导”。

  1. 1.

    打开 HP Printer Assistant。

    • •

      Windows 8.1： 单击开始屏幕左下角的向下箭头，然后选择打印机名称。

    • •

      Windows 8： 右击开始屏幕上的空白区域，单击应用程序栏中的所有应用程序，然后选择打印机名称。

    • •

      Windows 7、Windows Vista 和 Windows XP： 从计算机桌面，单击开始，选择所有程序，单击 HP，单击打印机的文件夹，选择带有打印机名称的图标，然后打开 HP Printer Assistant。

  2. 2.

    在 HP Printer Assistant 中选择传真，然后选择传真设置向导。

  3. 3.

    按照“HP 传真设置向导”中屏幕上的说明配置传真设置。

  4. 4.

    继续执行步骤 4： 执行传真测试。


传真

打印机控制面板

要使用控制面板设置日期、时间和标题，请完成以下步骤。

  1. 1.

    在控制面板上打开 〝设置〞 [image] 菜单。

  2. 2.

    轻触 〝传真设置〞 菜单。

  3. 3.

    轻触 〝基本设置〞 菜单。

  4. 4.

    轻触 〝时间/日期〞 选项。

  5. 5.

    选择 〝 12 小时制〞 或 〝 24 小时制〞 。

  6. 6.

    使用小键盘输入当前时间，然后选择 〝OK〞 。

    注：如有必要，请轻触 〝123〞 按钮以打开包含特殊字符的小键盘。

  7. 7.

    选择日期格式。

  8. 8.

    使用小键盘输入当前日期，然后选择 〝OK〞 。

  9. 9.

    选择 〝传真标题〞 菜单。

  10. 10.

    使用小键盘输入传真号，然后选择 〝OK〞 。

    注：传真号码最多可包含 20 个字符。

  11. 11.

    使用小键盘输入公司名称或标题，然后选择 〝OK〞 。

    注：传真标题最多可包含 25 个字符。

  12. 12.

    继续执行步骤 4： 执行传真测试。


传真

HP 嵌入式 Web 服务器 (EWS) 和 HP 设备工具箱 (Windows)

  1. 1.

    从开始菜单或 Web 浏览器启动 HP EWS。

    开始菜单

    1. a.

      打开 HP Printer Assistant。

      • •

        Windows 8.1： 单击开始屏幕左下角的向下箭头，然后选择打印机名称。

      • •

        Windows 8： 右击开始屏幕上的空白区域，单击应用程序栏中的所有应用程序，然后选择打印机名称。

      • •

        Windows 7、Windows Vista 和 Windows XP： 从计算机桌面，单击开始，选择所有程序，单击 HP，单击打印机的文件夹，选择带有打印机名称的图标，然后打开 HP Printer Assistant。

    2. b.

      在 HP Printer Assistant 中选择打印，然后选择 HP 设备工具箱。

    Web 浏览器

    1. a.

      在控制面板上，轻触“连接信息” [image] 按钮，然后轻触 〝已联网〞 [image] 按钮或 〝Wi-Fi 网络开启〞 [image] 按钮以显示 IP 地址或主机名称。

    2. b.

      打开 Web 浏览器，然后在地址行中，按照打印机控制面板上所示键入该 IP 地址或主机名称。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

  2. 2.

    单击传真选项卡。

  3. 3.

    按照屏幕上的说明配置传真设置。

  4. 4.

    继续执行步骤 4： 执行传真测试。


传真

步骤 4： 执行传真测试

执行传真测试以确保正确设置传真。

  1. 1.

    在控制面板上打开 〝设置〞 [image] 菜单。

  2. 2.

    轻触 〝服务〞 菜单。

  3. 3.

    轻触 〝传真服务〞 菜单。

  4. 4.

    轻触 〝执行传真测试〞 选项。打印机打印测试报告。

  5. 5.

    查看报告。

    • •

      如果报告指示打印机通过测试，则打印机可以发送和接收传真。

    • •

      如果报告指示打印机未通过测试，请查看报告以了解关于解决此问题的更多信息。传真故障排除检查清单中有关于解决问题的更多信息。


传真

发送传真

  • 从平板扫描仪发送传真
  • 从文档进纸器复传真
  • 使用快速拨号和成组拨号条目
  • 从软件发送传真
  • 从诸如 Microsoft Word 之类的第三方软件发送传真


传真

从平板扫描仪发送传真

  1. 1.

    将文档面朝下放在扫描仪玻璃板上。

  2. 2.

    在打印机控制面板的主屏幕上，轻触 〝传真〞 [image] 图标。

  3. 3.

    使用小键盘输入传真号码。

  4. 4.

    轻触 〝开始传真〞 按钮。

  5. 5.

    打印机会提示您确认从扫描仪玻璃板上发送。轻触 〝是〞 按钮。

  6. 6.

    打印机会提示您装入第一页。轻触 〝OK〞 按钮。

  7. 7.

    打印机将扫描第一页，然后提示您装入下一页。如果文档包含多页，请轻触 〝是〞 按钮。继续执行此过程，直到扫描完所有页面。

  8. 8.

    扫描完最后一页并出现提示后，轻触 〝否〞 按钮。随后打印机将发送传真。


传真

从文档进纸器复传真

  1. 1.

    将原件正面朝上插入文档进纸器。

    注意：为防止打印机损坏，请不要使用有修正带、修正液、曲别针或订书钉的原件。此外，不要将照片、小原件或易碎原件装到文档进纸器中。

  2. 2.

    调整纸张导板，直至其紧贴纸叠。

  3. 3.

    在打印机控制面板的主屏幕上，轻触 〝传真〞 [image] 图标。

  4. 4.

    使用小键盘输入传真号码。

  5. 5.

    轻触 〝开始传真〞 按钮。


传真

使用快速拨号和成组拨号条目

注：使用电话簿发送传真之前，必须使用 〝传真菜单〞 设置电话簿条目。

  1. 1.

    将文档放在扫描仪玻璃板上或文档进纸器中。

  2. 2.

    在打印机控制面板的主屏幕上，轻触 〝传真〞 [image] 图标。

  3. 3.

    在小键盘上，轻触传真电话簿图标。

  4. 4.

    轻触要使用的单个条目或组条目的名称。

  5. 5.

    轻触 〝开始传真〞 按钮。


传真

从软件发送传真

发送传真的步骤根据规格的不同而异。以下是最典型的步骤。

  1. 1.

    打开 HP Printer Assistant。

    • •

      Windows 8.1： 单击开始屏幕左下角的向下箭头，然后选择打印机名称。

    • •

      Windows 8： 右击开始屏幕上的空白区域，单击应用程序栏中的所有应用程序，然后选择打印机名称。

    • •

      Windows 7、Windows Vista 和 Windows XP： 从计算机桌面，单击开始，选择所有程序，单击 HP，单击打印机的文件夹，选择带有打印机名称的图标，然后打开 HP Printer Assistant。

  2. 2.

    在 HP Printer Assistant 中选择传真，然后选择发送传真。

  3. 3.

    输入一个或多个接收者的传真号码。

  4. 4.

    将文档装入文档进纸器。

  5. 5.

    单击立即发送。


传真

从诸如 Microsoft Word 之类的第三方软件发送传真

  1. 1.

    在第三方程序中打开文档。

  2. 2.

    单击文件菜单，然后单击打印。

  3. 3.

    从打印驱动程序下拉列表中选择传真打印驱动程序。传真软件会打开。

  4. 4.

    输入一个或多个接收者的传真号码。

  5. 5.

    包括在打印机中装入的所有页面。此步骤为可选步骤。

  6. 6.

    单击立即发送。


传真

其它传真任务

请访问 www.hp.com/support/ljM227MFP。

提供了可用于执行特定传真任务的说明，例如：

  • •

    创建和管理传真快速拨号列表

  • •

    使用传真帐单代码

  • •

    使用传真打印计划

  • •

    阻塞传入的传真

  • •

    传真存档和转发


管理打印机

  • 使用 HP Web 服务应用程序（仅限触摸屏型号）
  • 更改打印机连接类型 (Windows)
  • 通过 HP 内嵌式 Web 服务器 (EWS) 和 HP 设备工具箱 (Windows) 进行高级配置
  • 使用 OS X 的 HP Utility 进行高级配置
  • 配置 IP 网络设置
  • 打印机安全功能
  • 配置无声打印模式设置
  • 节能设置
  • 更新固件

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM227MFP。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


管理打印机

使用 HP Web 服务应用程序（仅限触摸屏型号）

HP Web Services 应用程序提供了可从从互联网自动下载到打印机的有用内容。选择不同的应用程序，其中包括新闻、日历、表格和基于云的文档存储。

要激活这些应用程序和安排下载，请转到 HP Connected 网站 www.hpconnected.com

注：要使用此功能，打印机必须连接到有线或无线网络并可访问互联网。打印机必须启用 HP Web Services。

启用 Web 服务

此过程同时启用 HPWeb Services 和 〝应用程序〞 [image] 按钮。

  1. 1.

    从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    轻触 〝HP Web Services〞 。

  3. 3.

    轻触 〝启用 Web 服务〞 。

  4. 4.

    要打印 HP Web Services 使用条款，请轻触 〝打印〞 。

  5. 5.

    轻触 〝OK〞 完成程序。

    从 HP Connected 网站下载一个应用程序后，您可从打印机控制面板的 〝应用程序〞 菜单中访问此应用程序。


管理打印机

更改打印机连接类型 (Windows)

如果您已开始使用本打印机并且想要更改其连接方式，请使用设备设置和软件来更改连接。例如，通过 USB 或网络连接将新打印机连接到计算机，或将 USB 连接更改为无线连接。

要打开设备设置和软件，请完成以下步骤：

  1. 1.

    打开 HP Printer Assistant。

    • •

      Windows 8.1： 单击开始屏幕左下角的向下箭头，然后选择打印机名称。

    • •

      Windows 8： 右击开始屏幕上的空白区域，单击应用程序栏中的所有应用程序，然后选择打印机名称。

    • •

      Windows 7、Windows Vista 和 Windows XP： 从计算机桌面，单击开始，选择所有程序，单击 HP，单击打印机的文件夹，选择带有打印机名称的图标，然后打开 HP Printer Assistant。

  2. 2.

    在 HP Printer Assistant 中，从导航栏中选择工具，然后选择设备设置和软件。


管理打印机

通过 HP 内嵌式 Web 服务器 (EWS) 和 HP 设备工具箱 (Windows) 进行高级配置

使用 HP 嵌入式 Web 服务器通过计算机（而不是通过打印机控制面板）管理打印功能。

  • •

    查看打印机状态信息

  • •

    确定所有耗材的剩余寿命以及订购新耗材。

  • •

    查看和更改纸盘配置

  • •

    查看和更改打印机控制面板的菜单配置

  • •

    查看和打印内部页

  • •

    接收打印机和耗材事件的通知

  • •

    查看和更改网络配置

打印机连接至基于 IP 的网络时，HP 嵌入式 Web 服务器即会工作。HP 嵌入式 Web 服务器不支持基于 IPX 的打印机连接。您无需访问互联网即可打开和使用 HP 嵌入式 Web 服务器。

打印机连接到网络后，HP 嵌入式 Web 服务器即自动可用。

注：HP 设备工具箱用于在打印机通过 USB 连接到计算机后连接 HP 嵌入式 Web 服务器。只有在计算机上安装打印机时执行的是完整安装时，此选项才可用。根据打印机的连接方式，有些功能可能不可用。

注：无法越过网络防火墙访问 HP 内嵌式 Web 服务器。

方法 1： 从软件打开 HP 嵌入式 Web 服务器 (EWS)

  1. 1.

    打开 HP Printer Assistant。

    • •

      Windows 8.1： 单击开始屏幕左下角的向下箭头，然后选择打印机名称。

    • •

      Windows 8： 右击开始屏幕上的空白区域，单击应用程序栏中的所有应用程序，然后选择打印机名称。

    • •

      Windows 7、Windows Vista 和 Windows XP： 从计算机桌面，单击开始，选择所有程序，单击 HP，单击打印机的文件夹，选择带有打印机名称的图标，然后打开 HP Printer Assistant。

  2. 2.

    在 HP Printer Assistant 中选择打印，然后选择 HP 设备工具箱。

方法 2： 从 Web 浏览器打开 HP 嵌入式 Web 服务器 (EWS)

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    2 行控制面板： 在打印机控制面板上，按下 [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名称。

    触摸屏控制面板： 在打印机控制面板的主屏幕上，轻触“连接信息” [image] 按钮，然后轻触 〝已联网〞 [image] 按钮或 〝Wi-Fi 网络开启〞 [image] 按钮以显示 IP 地址或主机名称。

  2. 2.

    打开 Web 浏览器，然后在地址行中，按照打印机控制面板上所示键入该 IP 地址或主机名称。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

标签或选项部分 说明

主页选项卡

提供打印机、状态和配置信息。

  • •

    设备状态： 显示打印机状态及 HP 耗材的大约剩余寿命百分比。

  • •

    耗材状态：显示 HP 耗材的大约剩余寿命百分比。耗材的实际剩余寿命可能会有所不同。考虑购买备用耗材，以在打印质量无法接受时进行安装。不需要更换耗材，除非打印质量无法接受。

  • •

    设备配置： 显示打印机配置页中提供的信息。

  • •

    网络摘要： 显示打印机网络配置页中提供的信息。

  • •

    报告： 打印打印机生成的配置页和耗材状态页。

  • •

    作业存储日志： 显示在打印机内存中存储的所有作业摘要。

    （仅限作业存储打印机）

  • •

    彩色使用记录： 显示打印机已生成的彩色作业摘要。

    （仅限彩色打印机）

  • •

    事件日志： 显示打印机的所有事件及错误列表。

  • •

    开源许可证： 显示可与打印机配合使用的开源软件程序许可证摘要。

系统选项卡

可通过该标签从计算机配置打印机。

  • •

    设备信息： 提供基本打印机和公司信息。

  • •

    纸张设置： 更改打印机的默认纸张处理设置。

  • •

    打印质量： 更改打印机的默认打印质量设置。

  • •

    节能设置： 更改进入“睡眠/自动关闭”模式或“自动关机”模式的默认时间。

  • •

    作业存储设置： 为打印机配置作业存储设置。

    （仅限作业存储打印机）

  • •

    纸张类型： 配置与打印机所接受纸张类型相对应的打印模式。

  • •

    系统设置： 更改打印机的默认系统设置。

  • •

    耗材设置： 更改碳粉盒中碳粉不足警告的设置和其它耗材信息。

  • •

    服务： 在打印机上执行清洁步骤。

  • •

    保存和恢复： 将打印机的当前设置保存到计算机上的文件中。使用此文件将这些设置加载至另一打印机或以后在此打印机上恢复这些设置。

  • •

    管理： 设置或更改打印机密码。启用或禁用打印机功能。

注：系统标签可以用密码进行保护。如果打印机已联网，则在更改此标签中的设置之前，请务必咨询管理员。

打印选项卡

可通过该选项卡从计算机上更改默认打印设置。

  • •

    打印： 更改默认打印机打印设置，如份数和纸张方向。这些选项与控制面板上的选项相同。

  • •

    PostScript：关闭或打开打印 PS 错误功能。

传真选项卡

（仅限传真打印机）

  • •

    接收选项： 配置打印机处理发来传真的方式。

  • •

    电话簿： 添加或删除传真电话簿中的条目。

  • •

    垃圾传真列表： 设置阻止发送传真到打印机的传真号码。

  • •

    传真活动记录： 查看打印机的近期传真活动记录。

扫描选项卡

（仅限 MFP 打印机）

配置 〝扫描到网络文件夹〞 和 〝扫描到电子邮件〞 功能。

  • •

    网络文件夹设置： 配置打印机要保存扫描文档的网络文件夹。

  • •

    扫描到电子邮件设置：开始设置 〝扫描到电子邮件〞 功能。

  • •

    外发电子邮件配置： 设置打印机发送所有电子邮件时显示在“发件人”栏的电子邮件地址。

  • •

    电子邮件通讯簿：添加或删除电子邮件地址簿中的条目。

  • •

    电子邮件选项：配置默认的主题行和正文文本。配置电子邮件的默认扫描设置。

复印标签

（仅限 MFP 打印机）

使用此标签可设置默认复印设置。

联网选项卡

（仅限联网的打印机）

可通过该选项卡从计算机上更改网络设置。

网络管理员可使用此标签在打印机连接至基于 IP 的网络时，控制该打印机的相关网络设置。网络管理员还可通过它设置 Wi-Fi Direct 功能。如果打印机直接连接至计算机，此标签不会显示。

HP Web 服务选项卡

使用此标签为打印机设置和使用各种 Web 工具。


管理打印机

使用 OS X 的 HP Utility 进行高级配置

使用 HP Utility 从计算机中检查打印机状态或者查看/更改打印机设置。

当打印机通过 USB 电缆进行连接，或连接到基于 TCP/IP 的网络时，可使用 HP Utility。

这部分提供以下主题的信息：

  • 打开 HP Utility
  • HP Utility 功能


管理打印机

打开 HP Utility

  1. 1.

    在计算机中，打开应用程序文件夹。

  2. 2.

    选择 HP，然后选择 HP Utility。


管理打印机

HP Utility 功能

HP Utility 工具栏包含以下项目：

  • •

    设备： 单击此按钮以显示或隐藏通过 HP Utility 找到的 Mac 产品。

  • •

    所有设置： 单击此按钮返回 HP Utility 主视图。

  • •

    HP 支持： 单击此按钮打开浏览器并转至 HP 支持网站。

  • •

    耗材： 单击此按钮打开 HP SureSupply 网站。

  • •

    注册： 单击此按钮打开 HP 注册网站。

  • •

    回收： 单击此按钮打开 HP 环球伙伴回收计划网站。

HP Utility 由一些页面组成，在所有设置列表中单击即可打开这些页面。下表介绍了可用 HP Utility 执行的任务。

项目 说明

耗材状态

显示打印机耗材状态并提供可在线订购耗材的链接。

设备信息

显示有关当前选定打印机的信息，包括打印机服务 ID（如果已分配）、固件版本（FW 版本）、序列号和 IP 地址。

命令

在打印作业后，将特殊字符或打印命令发送到打印机。

注：仅在打开查看菜单并选择显示高级选项后，此选项才可使用。

彩色使用

（仅限彩色打印机）

显示打印机已打印的彩色作业的相关信息。

文件上载

将文件从计算机传输到打印机。您可以上传以下类型的文件：

  • ◦

    HP LaserJet 打印机命令语言 (.PRN)

  • ◦

    便携式文档格式 (.PDF)

  • ◦

    PostScript (.PS)

  • ◦

    文本 (.TXT)

电源管理

配置打印机的经济设置。

更新固件

将固件更新文件传输到打印机。

注：仅在打开查看菜单并选择显示高级选项后，此选项才可使用。

HP Connected

访问 HP Connected 网站。

消息中心

显示打印机中发生的错误事件。

双面打印模式

（仅限双面打印打印机）

打开自动双面打印模式。

网络设置

（仅限联网的打印机）

配置网络设置，如 IPv4 设置、IPv6 设置、Bonjour 设置和其他设置。

耗材管理

配置在耗材接近估计的使用寿命时打印机的反应方式。

纸盘配置

更改每个纸盘的纸张尺寸和类型。

其它设置

打开打印机的 HP 嵌入式 Web 服务器 (EWS)。

注：不支持 USB 连接。

代理服务器设置

为打印机配置代理服务器。

基本传真设置

（仅限 MFP 传真型号）

设置传真标题中的字段，并配置打印机如何应答来电。

传真转发

（仅限 MFP 传真型号）

设置打印机，将呼入传真发送到另一个号码。

传真日志

（仅限 MFP 传真型号）

查看所有传真的记录。

传真快速拨号

（仅限 MFP 传真型号）

将传真号添加到快速拨号列表。

阻塞垃圾传真

（仅限 MFP 传真型号）

存储您要阻止的传真号码。

扫描到电子邮件

（仅限 MFP 打印机）

打开 HP 嵌入式 Web 服务器 (EWS) 页面以配置扫描到电子邮件的设置。

扫描到网络文件夹

（仅限 MFP 打印机）

打开 HP 嵌入式 Web 服务器 (EWS) 页面以配置扫描到网络文件夹的设置。


管理打印机

配置 IP 网络设置

  • 简介
  • 打印机共享免责声明
  • 查看或更改网络设置
  • 在网络上给打印机重命名
  • 从控制面板中手动配置 IPv4 TCP/IP 参数
  • 链接速度和双工设置


管理打印机

简介

请按以下部分的说明配置打印机的网络设置。


管理打印机

打印机共享免责声明

HP 不支持对等网络，因为此功能是 Microsoft 操作系统的功能，而不是 HP 打印机驱动程序的功能。请转到 Microsoft 网站：www.microsoft.com。


管理打印机

查看或更改网络设置

使用 HP 内嵌式 Web 服务器查看或更改 IP 配置设置。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    打开 HP 内嵌式 Web 服务器 (EWS)：

    1. a.

      2 行控制面板： 在打印机控制面板上，按下 [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名称。

      触摸屏控制面板： 在打印机控制面板的主屏幕上，轻触“连接信息” [image] 按钮，然后轻触 〝已联网〞 [image] 按钮或 〝Wi-Fi 网络开启〞 [image] 按钮以显示 IP 地址或主机名称。

    2. b.

      打开 Web 浏览器，然后在地址行中，按照打印机控制面板上所示键入该 IP 地址或主机名称。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

  2. 2.

    单击联网选项卡以获得网络信息。根据需要更改设置。


管理打印机

在网络上给打印机重命名

若要在网络上给打印机重命名以使其具有唯一标识，请使用 HP 嵌入式 Web 服务器。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    打开 HP 内嵌式 Web 服务器 (EWS)：

    1. a.

      2 行控制面板： 在打印机控制面板上，按下 [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名称。

      触摸屏控制面板： 在打印机控制面板的主屏幕上，轻触“连接信息” [image] 按钮，然后轻触 〝已联网〞 [image] 按钮或 〝Wi-Fi 网络开启〞 [image] 按钮以显示 IP 地址或主机名称。

    2. b.

      打开 Web 浏览器，然后在地址行中，按照打印机控制面板上所示键入该 IP 地址或主机名称。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

  2. 2.

    打开系统选项卡。

  3. 3.

    在设备信息页面上，设备说明字段中提供了默认打印机名称。您可以更改此名称以唯一标识打印机。

    注：可有选择地填写此页上的其它字段。

  4. 4.

    单击应用按钮以保存更改。


管理打印机

从控制面板中手动配置 IPv4 TCP/IP 参数

使用控制面板菜单手动设置 IPv4 地址、子网掩码和默认网关。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

2 行控制面板

  1. 1.

    在打印机控制面板上，按下 [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      网络设置

    • •

      IPv4 配置方法

    • •

      手动

  3. 3.

    使用箭头键和 〝OK〞 按钮输入 IP 地址、子网掩码和默认网关，然后轻触 〝OK〞 按钮以保存更改。

触摸屏控制面板

  1. 1.

    从打印机控制面板的主屏幕中，轻触 〝设置〞 [image] 按钮。

  2. 2.

    滚动查看并轻触 〝网络设置〞 菜单。

  3. 3.

    轻触 〝 IPv4 配置方法〞 菜单，然后轻触 〝手动〞 按钮。

  4. 4.

    使用触摸屏上的小键盘输入 IP 地址，然后轻触 〝OK〞 按钮。轻触 〝是〞 按钮进行确认。

  5. 5.

    使用触摸屏上的小键盘输入子网掩码，然后轻触 〝OK〞 按钮。轻触 〝是〞 按钮进行确认。

  6. 6.

    使用触摸屏上的小键盘输入默认网关，然后轻触 〝OK〞 按钮。轻触 〝是〞 按钮进行确认。


管理打印机

链接速度和双工设置

注：此信息仅适用于以太网网络。它不适用于无线网络。

打印服务器的链路速度和通信模式必须与网络集线器一致。大多数情况下，请将打印机保留为自动模式。若未正确更改链路速度和双工设置，可能会使打印机无法与其他网络设备通信。如需更改，请使用打印机控制面板。

注：打印机设置必须与网络设备（网络集线器、交换机、网关、路由器或计算机）的设置相同。

注：更改这些设置将会导致打印机关闭再开启。因此，请仅在打印机空闲时进行更改。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    2 行控制面板： 在打印机控制面板上，按下 [image] 按钮。

    触摸屏控制面板： 从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    打开以下菜单：

    • •

      〝网络设置〞

    • •

      〝链路速度〞

  3. 3.

    选择以下选项之一：

    • •

      〝自动〞 ： 打印服务器自动将自己配置为网络允许的最高链接速度和通信模式。

    • •

      〝10T 全双工〞 ： 10 兆字节/秒 (Mbps)，全双工运行

    • •

      〝10T 半双工〞 ： 10 Mbps，半双工运行

    • •

      〝100TX 全双工〞 ： 100 Mbps，全双工运行

    • •

      〝100TX 半双工〞 ： 100 Mbps，半双工运行

    • •

      〝1000T 全双工〞 ： 1000 Mbps，全双工运行

  4. 4.

    轻触 〝保存〞 按钮或按下 〝OK〞 按钮。打印机将关闭再开启。


管理打印机

打印机安全功能

http://www.hp.com http://www.hpe.com


管理打印机

简介

本打印机包含一些安全功能，用于限制哪些人员可以访问配置设置、保护数据安全以及防止他人触及贵重的硬件组件。

  • 简介
  • 使用嵌入式 Web 服务器分配或更改系统密码
  • 锁定格式化板


管理打印机

使用嵌入式 Web 服务器分配或更改系统密码

分配用于访问打印机和 HP 嵌入式 Web 服务器的管理员密码，可使未经授权的用户无法更改打印机设置。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    打开 HP 内嵌式 Web 服务器 (EWS)：

    1. a.

      2 行控制面板： 在打印机控制面板上，按下 [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名称。

      触摸屏控制面板： 在打印机控制面板的主屏幕上，轻触“连接信息” [image] 按钮，然后轻触 〝已联网〞 [image] 按钮或 〝Wi-Fi 网络开启〞 [image] 按钮以显示 IP 地址或主机名称。

    2. b.

      打开 Web 浏览器，然后在地址行中，按照打印机控制面板上所示键入该 IP 地址或主机名称。按计算机键盘上的 Enter 键。随后将打开 EWS。

      浏览器窗口中 IP 地址的示例

      注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

  2. 2.

    在系统标签上，单击左侧导航窗格中的管理链接。

  3. 3.

    在标有产品安全功能的区域中，在密码字段中输入密码。

  4. 4.

    在确认密码字段中重新输入密码。

  5. 5.

    单击应用按钮。

    注：请记下密码并将其存放在安全处。


管理打印机

锁定格式化板

本格式化板有一个插槽，您可用它来连接安全电缆。锁定格式化板可防止有人从格式化板上卸下贵重组件。


管理打印机

配置无声打印模式设置

这部分提供以下主题的信息：

  • 简介
  • 方法 1： 从打印机控制面板配置无声打印模式设置
  • 方法 2： 从 HP 嵌入式 Web 服务器 (EWS) 配置无声打印模式设置


管理打印机

简介

本打印机提供了无声模式，可降低打印时的噪音。打开无声模式后，打印机的打印速度将变慢。

注：无声打印模式会降低打印机的打印速度，但可能会提高打印质量。

使用以下方法之一配置无声打印模式设置。


管理打印机

方法 1： 从打印机控制面板配置无声打印模式设置

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    2 行控制面板： 在打印机控制面板上，按“设置” [image] 按钮。

    触摸屏控制面板： 从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝无声打印模式〞

  3. 3.

    2 行控制面板： 选择开，然后按下 〝OK〞 。

    触摸屏控制面板： 轻触 〝开〞 。


管理打印机

方法 2： 从 HP 嵌入式 Web 服务器 (EWS) 配置无声打印模式设置

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    2 行控制面板： 在打印机控制面板上，按“设置” [image] 按钮。打开网络设置菜单，然后选择显示 IP 地址以显示 IP 地址或主机名。

    触摸屏控制面板： 在打印机控制面板的主屏幕上，轻触“连接信息” [image] 按钮。

  2. 2.

    打开 Web 浏览器，然后在地址行中，按照打印机配置页上所示键入该 IP 地址或主机名。按计算机键盘上的 Enter 键。随后将打开 EWS。

    浏览器窗口中 IP 地址的示例

    注：如果 Web 浏览器显示消息，提示访问该网站可能不安全，请选择继续访问网站的选项。访问此网站不会损害计算机。

  3. 3.

    单击系统标签。

  4. 4.

    在左侧导航窗格中单击纸张类型链接。

  5. 5.

    从无声打印模式下拉菜单中，选择开。单击应用。


管理打印机

节能设置

  • 简介
  • 使用经济模式进行打印
  • 设定“不活动之后睡眠/自动关闭”设置
  • 设置“不活动后关机”延迟时间，并配置打印机以使用 1 瓦或更少电量
  • 配置“延迟关机”设置


管理打印机

简介

本打印机包含几项可节约能源和耗材的经济功能。


管理打印机

使用经济模式进行打印

本打印机有专门用于打印文档草稿的“经济模式”选项。使用经济模式可减少碳粉用量。但是，使用经济模式也会降低打印质量。

HP 建议不要一直使用经济模式。如果始终使用经济模式，则碳粉使用时间可能要比碳粉盒中机械部件的寿命还要长。如果打印质量开始降低到无法接受的程度，请考虑更换碳粉盒。

注：如果打印驱动程序中未提供此选项，则可使用 HP 内嵌式 Web 服务器设置此选项。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    选择打印机，然后单击属性或首选项按钮。

  3. 3.

    单击纸张/质量选项卡。

  4. 4.

    单击经济模式复选框。


管理打印机

设定“不活动之后睡眠/自动关闭”设置

使用控制面板菜单设置打印机进入睡眠模式之前所需的空闲时间。

完成以下步骤以更改“在此时间后睡眠/自动关闭”设置：

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    2 行控制面板： 在打印机控制面板上，按下 [image] 按钮。

    触摸屏控制面板： 从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝电能设置〞

    • •

      〝在此时间后睡眠/自动关闭〞

  3. 3.

    使用箭头键选择“睡眠/自动关闭”延迟时间，然后按下 〝OK〞 按钮。

    选择“在此时间后睡眠/自动关闭”的延迟时间。


管理打印机

设置“不活动后关机”延迟时间，并配置打印机以使用 1 瓦或更少电量

使用控制面板菜单设置打印机关机之前所需的时间。

注：产品关机后，耗电量为 1 瓦或更低。

完成以下步骤以更改“在此时间后关机”设置：

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    2 行控制面板： 在打印机控制面板上，按下 [image] 按钮。

    触摸屏控制面板： 从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝电能设置〞

    • •

      〝在此时间后关机〞

  3. 3.

    选择“在此时间后关机”的延迟时间。

    注：默认值为 〝4 小时〞 。


管理打印机

配置“延迟关机”设置

使用控制面板菜单选择在按下电源按钮后打印机是否延迟关机。

完成以下步骤以更改“延迟关机”设置：

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    2 行控制面板： 在打印机控制面板上，按下 [image] 按钮。

    触摸屏控制面板： 从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝节能设置〞

    • •

      〝延迟关机〞

  3. 3.

    选择以下延迟选项之一：

    • •

      〝不延迟〞 ： 在“在此时间后关机”设置确定的那段时间内打印机无活动时，打印机将会关闭。

    • •

      〝端口活动时〞 ： 选择此选项后，除非所有端口都处于非活动状态，否则打印机将不会关闭。如果有活动的网络连接或传真连接，将阻止打印机关闭。


管理打印机

更新固件

HP 提供定期打印机更新、新 Web 服务应用程序以及现有 Web 服务应用程序的新功能。请按照以下步骤更新单台打印机的打印机固件。更新固件时，Web 服务应用程序将自动更新。

支持两种方法在本打印机上执行固件更新。仅使用以下方法之一更新打印机固件。

这部分提供以下主题的信息：

  • 方法 1： 使用控制面板更新固件
  • 方法 2： 使用固件更新实用程序更新固件


管理打印机

方法 1： 使用控制面板更新固件

使用以下步骤从控制面板加载固件（仅限联网的打印机），和/或设置打印机以自动加载将来的固件更新。对于通过 USB 连接的打印机，请跳至方法 2。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

2 行控制面板：

  1. 1.

    确保打印机已通过有效互联网连接与有线（以太网）或无线网络相连接。

    注：必须将打印机连接到互联网，才能通过网络连接更新固件。

  2. 2.

    在打印机控制面板上，按“设置” [image] 按钮。

  3. 3.

    打开服务菜单，然后打开 LaserJet 更新菜单。

    注：如果 LaserJet 更新选项未列出，请使用方法 2。

  4. 4.

    选择检查更新，以检查是否有更新。

    注：打印机自动检查更新，如果检测到较新版本，更新过程将自动开始。

  5. 5.

    设置打印机以在有可用更新时自动更新固件。

    在打印机控制面板上，按“设置” [image] 按钮。

    依次打开服务菜单和 LaserJet 更新菜单，然后选择管理更新菜单。

    将允许更新选项设置为是，然后将自动检查选项设置为开。

触摸屏控制面板：

  1. 1.

    确保打印机已通过有效互联网连接与有线（以太网）或无线网络相连接。

    注：必须将打印机连接到互联网，才能通过网络连接更新固件。

  2. 2.

    从打印机控制面板的主屏幕中，轻触 〝设置〞 [image] 按钮。

  3. 3.

    滚动查看并打开 〝服务〞 菜单，然后打开 〝LaserJet 更新〞 菜单。

    注：如果 〝LaserJet 更新〞 选项未列出，请使用方法 2。

  4. 4.

    选择 〝立即检查更新〞 ，以检查是否有更新。

    注：打印机自动检查更新，如果检测到较新版本，更新过程将自动开始。

  5. 5.

    设置打印机以在有可用更新时自动更新固件。

    从打印机控制面板的主屏幕中，轻触 〝设置〞 [image] 按钮。

    依次打开 〝服务〞 菜单和 〝LaserJet 更新〞 菜单，然后选择 〝管理更新〞 菜单。

    将 〝允许更新〞 选项设置为 〝是〞 ，然后将 〝自动检查〞 选项设置为 〝开〞 。


管理打印机

方法 2： 使用固件更新实用程序更新固件

使用以下步骤从 HP.com 手动下载并安装固件更新实用程序。

注：此方法是唯一可用于通过 USB 电缆连接到计算机的打印机的固件更新选项。此方法还适用于联网的打印机。

注：您必须已安装打印驱动程序，才能使用此方法。

  1. 1.

    访问 www.hp.com/support，选择您所在国家/地区及语言，单击获取软件和驱动程序链接，在搜索字段中键入打印机名称，按 Enter 按钮，然后从搜索结果列表中选择该打印机。

  2. 2.

    选择操作系统。

  3. 3.

    在固件部分下，查找固件更新实用程序。

  4. 4.

    单击下载，单击运行，然后再次单击运行。

  5. 5.

    实用程序启动后，从下拉列表中选择打印机，然后单击发送固件。

    注：要在更新过程前/后打印配置页来验证已安装的固件版本，请单击打印配置。

  6. 6.

    按照屏幕上的说明完成安装，然后单击退出按钮关闭实用程序。


解决问题

  • 客户支持
  • 控制面板帮助系统（仅限触摸屏型号）
  • 恢复出厂默认设置
  • 打印机控制面板上显示“碳粉盒中碳粉不足”或“碳粉盒中碳粉严重不足”消息
  • 打印机不拾纸或进纸错误
  • 清除卡纸
  • 清洁 ADF 可更换胶片组件
  • 改善打印质量
  • 提高复印和扫描质量
  • 提高传真图像质量
  • 解决有线网络问题
  • 解决无线网络问题
  • 解决传真问题

有关详细信息，请参阅：

在文档发布时，以下信息正确无误。有关最新信息，请参阅www.hp.com/support/ljM227MFP。

HP 的打印机全包帮助包括以下信息：

  • •

    安装和配置

  • •

    学习和使用

  • •

    解决问题

  • •

    下载软件和固件更新

  • •

    加入支持论坛

  • •

    查找保修和监管信息


解决问题

客户支持

获得所在国家/地区的电话支持 准备好打印机名称、序列号、购买日期和问题说明 | 打印机包装箱中随附的小册子或 www.hp.com/support/ 网站上列有国家/地区电话号码。
获取 24 小时互联网支持，并下载软件实用程序和驱动程序 | www.hp.com/support/ljM227MFP
订购其它 HP 服务或维护协议 | www.hp.com/go/carepack
注册打印机 |


解决问题

控制面板帮助系统（仅限触摸屏型号）

打印机具有内置的帮助系统，对如何使用每个屏幕进行了说明。要打开帮助系统，请轻触屏幕右上角的“帮助” [image] 按钮。

在某些屏幕上，帮助系统将打开一个全局菜单供您搜索特定主题。您可以轻触菜单中的按钮浏览菜单结构。

某些帮助屏幕上还配有动画，指导您完成清除卡纸等过程。

对于包含单个作业设置的屏幕，帮助系统将打开一个解释该屏幕选项的主题。

如果打印机提示您有错误或警告，请轻触“帮助” [image] 按钮打开一条描述该问题的消息。该消息中还含有可帮助解决问题的说明。


解决问题

恢复出厂默认设置

如果恢复工厂设定的默认值，可将所有打印机和网络设置重置为工厂默认设置。将不重置页数或纸盘尺寸。要将打印机恢复为工厂默认设置，请按以下步骤操作。

注意：恢复工厂设定的默认值可将所有设置重置为工厂默认设置，同时还将删除内存中存储的任何页面。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    2 行控制面板： 在打印机控制面板上，按下 [image] 按钮。

    触摸屏控制面板： 从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    打开以下菜单：

    • •

      〝维修〞

    • •

      〝恢复默认值〞

  3. 3.

    轻触或按 〝OK〞 按钮。

    打印机会自动重新启动。


解决问题

打印机控制面板上显示“碳粉盒中碳粉不足”或“碳粉盒中碳粉严重不足”消息

碳粉盒中碳粉不足： 当碳粉盒中的碳粉不足时，打印机会发出指示。 实际的碳粉盒剩余寿命可能不同。 考虑备好备用碳粉盒，在打印质量无法接受时进行安装。 此时不需要更换碳粉盒。

碳粉盒中碳粉严重不足： 当碳粉盒中的碳粉严重不足时，打印机会发出指示。 实际的碳粉盒剩余寿命可能不同。 考虑备好备用碳粉盒，在打印质量无法接受时进行安装。 此时不需要更换碳粉盒，除非打印质量无法接受。

HP 碳粉盒达到严重不足后，HP 对该碳粉盒的高级保护保修即告终止。

这部分提供以下主题的信息：

  • 更改“严重不足”设置
  • 订购耗材


解决问题

更改“严重不足”设置

可更改在耗材达到严重不足状态时打印机的反应方式。 安装新碳粉盒时，您不必恢复这些设置。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    2 行控制面板： 在打印机控制面板上，按下 [image] 按钮。

    触摸屏控制面板： 从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝耗材设置〞

    • •

      〝黑色碳粉盒〞 或 〝彩色碳粉盒〞

    • •

      〝严重不足设置〞

  3. 3.

    选择以下选项之一：

    • •

      选择 〝继续〞 选项，将打印机设为在碳粉盒中碳粉严重不足时警告您，但继续打印。

    • •

      选择 〝停止〞 选项，将打印机设为停止打印，直到更换碳粉盒。

    • •

      选择 〝提示〞 选项，将打印机设为停止打印，并提示您更换碳粉盒。 您可以确认提示并继续打印。 打印机上有一项可供用户配置的选项：“剩余 100 页时提醒我”、“剩余 200 页时提醒我”、“剩余 300 页时提醒我”、“剩余 400 页时提醒我”或“从不”。此选项只是为了向客户提供便利，并不表示这些页面的打印质量是可接受的。

这部分提供以下主题的信息：

  • 配备传真功能的打印机


解决问题

配备传真功能的打印机

如果将打印机设置为 〝停止〞 或 〝提示〞 选项，当打印机恢复打印时可能不会打印传真。在打印机等待期间，如果打印机接收的传真数量超过内存容量，则可能会出现这种情况。

如果为碳粉盒选择了 〝继续〞 选项，在超过严重不足阈值时，打印机可以继续打印传真而不会中断，但打印质量可能会下降。


解决问题

订购耗材

订购耗材和纸张 | www.hp.com/go/suresupply
通过服务或支持提供商订购 | 请与 HP 授权的服务或支持提供商联系。
使用 HP 内嵌式 Web 服务器 (EWS) 订购 | 要访问，请在计算机上支持的 Web 浏览器的地址/URL 字段中，输入打印机的 IP 地址或主机名称。EWS 中含有 HP SureSupply 网站的链接，在该网站上可购买原装 HP 耗材。


解决问题

打印机不拾纸或进纸错误

http://www.hp.com http://www.hpe.com


解决问题

简介

如果打印机不从纸盘中拾纸或一次拾取了多张纸张，以下解决方案可帮助您解决问题。在以下情况下可能会导致卡纸。

  • 简介
  • 打印机不拾纸
  • 打印机一次拾取多张纸张
  • 文档进纸器卡纸、倾斜或抽取多张纸


解决问题

打印机不拾纸

如果打印机不从纸盘中拾纸，请尝试以下解决方案。

  • 1.

    打开打印机，取出所有卡纸。检查打印机内是否无碎纸片。

  • 2.

    在纸盘中装入适合打印作业的正确尺寸的纸张。

  • 3.

    确保已在打印机控制面板上正确设置纸张尺寸和类型。

  • 4.

    确保已根据纸张尺寸正确调整了纸盘中的纸张导板。将导板调整到纸盘中的适当凹进。纸盘导板上的箭头应与纸盘上的标记完全对齐。

    注：请不要将纸张导板调整到紧贴纸叠。将其调整到纸盘中的凹口或标记位置。

  • 5.

    验证室内湿度在此打印机的规格范围内且纸张存放在未开封的包装中。大多数情况下纸令都存放在防潮包装内出售以保持纸张干燥。

    在高湿度环境下，纸盘中纸叠顶部的纸张可能会吸收湿气，因而外观可能不平整或呈波浪状。如果出现这种情况，请取出纸叠顶部的 5 到 10 张纸。

    在低湿度环境下，多余静电可能会导致纸张粘在一起。如果出现这种情况，请从纸盘取出纸张，握住纸叠两端，先让两端向上弯曲成 U 状。然后，将两端向下弯曲成反向 U 状。接下来握住纸叠两端重复上述步骤。此过程可让各页纸松散开来，又不会产生静电。在桌面上将纸张叠放整齐后，再将其放回纸盘中。

    纸叠弯曲技巧

  • 6.

    检查打印机控制面板，了解是否正显示要求手动进纸的提示。装上纸，然后继续。

  • 7.

    纸盘上的滚轮可能已受到污染。用蘸有温水的无绒软布清洁滚轮。如果有，请使用蒸馏水。

    注意：请不要将水直接喷在打印机上。请将水喷在布上，或用布蘸水后拧干，然后用布清洁滚筒。


解决问题

打印机一次拾取多张纸张

如果打印机从纸盘中拾起多张纸张，请尝试以下解决方案。

  • 1.

    从纸盘中取出纸叠，将其弯曲并旋转 180 度，然后将其翻转过来。请勿展开纸张。 将纸叠放回纸盘中。

    注：展开纸张会产生静电。因而请不要展开纸张，而是握住纸叠两端，先让两端向上弯曲成 U 状。然后，将两端向下弯曲成反向 U 状。接下来握住纸叠两端重复上述步骤。此过程可让各页纸松散开来，又不会产生静电。在桌面上将纸张叠放整齐后，再将其放回纸盘中。

    纸叠弯曲技巧

  • 2.

    请仅在本打印机上使用符合 HP 规格的纸张。

  • 3.

    验证室内湿度在此打印机的规格范围内且纸张存放在未开封的包装中。大多数情况下纸令都存放在防潮包装内出售以保持纸张干燥。

    在高湿度环境下，纸盘中纸叠顶部的纸张可能会吸收湿气，因而外观可能不平整或呈波浪状。如果出现这种情况，请取出纸叠顶部的 5 到 10 张纸。

    在低湿度环境下，多余静电可能会导致纸张粘在一起。如果出现这种情况，请从纸盘中取出纸张，然后按上述说明弯曲纸叠。

  • 4.

    使用无皱、无折痕或未受损的纸张。如有必要，使用不同纸包中的纸张。

  • 5.

    请检查纸盘中的堆叠高度标记，确保纸盘不会装得太满。如果纸盘装得太满，请从纸盘中取出整叠纸，将纸叠叠放整齐，然后再将部分纸张装到纸盘中。

  • 6.

    确保已根据纸张尺寸正确调整了纸盘中的纸张导板。将导板调整到纸盘中的适当凹进。纸盘导板上的箭头应与纸盘上的标记完全对齐。

    注：请不要将纸张导板调整到紧贴纸叠。将其调整到纸盘中的凹口或标记位置。

  • 7.

    确保打印环境处于建议的规格范围内。


解决问题

文档进纸器卡纸、倾斜或抽取多张纸

注：此信息仅适用于 MFP 打印机。

  • •

    该原件上可能有附着物，例如，原件上可能有必须去掉的钉书针或自粘便条。

  • •

    检查所有滚筒是否安装到位，以及滚筒挡板和文档进纸器内的盖板是否已经合上。

  • •

    确保上面的文档进纸器盖板已合上。

  • •

    可能未正确放置纸张。放直纸张并调整纸张导板，使纸叠居中。

  • •

    纸张导板必须与纸叠的侧面接触才能正常工作。确保纸叠没有弯曲，且导板紧贴着纸叠。

  • •

    文档进纸器进纸盘或出纸盘中的纸张数超过了最大纸张数。确保纸叠低于进纸盘中的导板，并从出纸槽中取出打印页。

  • •

    确保送纸道没有纸张碎片、订书钉、曲别针或其它碎屑。

  • •

    清洁或更换文档进纸器的滚筒和分隔垫。使用压缩空气或清洁的无绒布蘸温水清洁。如果还是出现进纸错误，请更换滚筒。

  • •

    从打印机控制面板的主屏幕中，滚动至 〝耗材〞 按钮并轻触它。检查文档进纸器套件的状态，必要时将其更换。


解决问题

清除卡纸

http://www.hp.com http://www.hpe.com


解决问题

简介

以下信息提供了从产品清除卡纸的说明。

  • 简介
  • 卡纸位置
  • 频繁发生或重复发生卡纸现象？
  • 清除文档进纸器中的卡纸
  • 清除主进纸盘中的卡纸
  • 清除碳粉盒区域中卡住的纸张
  • 清除出纸槽中的卡纸
  • 清除双面打印器中的卡纸


解决问题

卡纸位置

1 | 文档进纸器
2 | 碳粉盒区域
3 | 出纸槽
4 | 双面打印器
5 | 主进纸盘


解决问题

频繁发生或重复发生卡纸现象？

请按照以下步骤操作，解决频繁出现卡纸的问题。如果第一个步骤不能解决此问题，请继续执行下一步操作，直到您解决该问题。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    如果打印机中卡纸，请清除卡纸，然后打印配置页以测试打印机。

  2. 2.

    检查是否已在打印机控制面板上将纸盘配置为正确的纸张尺寸和类型。调整纸张设置（如有必要）。

    1. a.

      2 行控制面板： 在打印机控制面板上，按下 [image] 按钮。

      触摸屏控制面板： 从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触“设置” [image] 图标可打开此菜单。

    2. b.

      打开以下菜单：

      • •

        〝系统设置〞

      • •

        〝纸张设置〞

    3. c.

      从列表中选择纸盘。

    4. d.

      选择 〝纸张类型〞 ，然后选择纸盘中所装纸张的类型。

    5. e.

      选择 〝纸张尺寸〞 ，然后选择纸盘中所装纸张的尺寸。

  3. 3.

    关闭打印机，等候 30 秒钟，然后再次打开打印机。

  4. 4.

    打印清洁页以清除打印机内部的多余碳粉。

    1. a.

      2 行控制面板： 在打印机控制面板上，按下 [image] 按钮。

      触摸屏控制面板： 从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触“设置” [image] 图标可打开此菜单。

    2. b.

      打开 〝维修〞 菜单。

    3. c.

      选择 〝清洁页〞 选项。

    4. d.

      在出现提示时，装入普通纸或 A4 纸。

      等待此过程结束。丢弃打印的页面。

  5. 5.

    打印配置页以测试打印机。

    1. a.

      2 行控制面板： 在打印机控制面板上，按下 [image] 按钮。

      触摸屏控制面板： 从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触“设置” [image] 图标可打开此菜单。

    2. b.

      打开 〝报告〞 菜单。

    3. c.

      选择 〝配置报告〞 。

如果这些步骤都无法解决该问题，打印机可能需要维修。请与 HP 客户支持联系。


解决问题

清除文档进纸器中的卡纸

下文介绍了如何清除文档进纸器中的卡纸。发生卡纸后，2 行控制面板将会显示一则错误消息，触摸屏控制面板将会显示动画来帮助清除卡纸。

  1. 1.

    从文档进纸器进纸盘中取出任何纸张。

  2. 2.

    取出进纸盘区域内可看到的所有卡纸。用双手慢慢拉出卡纸，以免撕破纸张。

  3. 3.

    打开文档进纸器盖板。

  4. 4.

    取出所有卡纸。

  5. 5.

    合上文档进纸器盖板。确保已完全关闭。

  6. 6.

    打开扫描仪盖板。如果纸张卡在白色塑料底板后面，请轻轻拉出纸张。

  7. 7.

    放低扫描仪盖板。

注：要避免卡纸，请确保将文档进纸器进纸盘中的导板调整到紧贴文档的位置。从文档原件上取下所有订书钉和曲别针。

注：在重磅光泽纸上打印的文档原件发生卡纸的情况可能比在普通纸上打印的原件更频繁。


解决问题

清除主进纸盘中的卡纸

使用以下步骤检查主进纸槽中的所有可能卡纸之处是否有纸张。发生卡纸后，2 行控制面板将会显示一则错误消息，触摸屏控制面板将会显示动画来帮助清除卡纸。

  1. 1.

    将卡纸慢慢地拉出打印机。

  2. 2.

    抬起扫描仪组合件。

  3. 3.

    打开碳粉盒挡盖。

  4. 4.

    从打印机中取出碳粉盒。

  5. 5.

    从打印机中取出成像鼓。

  6. 6.

    取出碳粉盒区域的任何卡纸。使用双手取出卡纸，以免撕破纸张。

  7. 7.

    放下卡纸检查盖。

  8. 8.

    取出所有卡纸。

  9. 9.

    关闭卡纸检查盖。

  10. 10.

    将成像鼓与打印机内的导轨对齐，然后装上成像鼓，直至其牢固就位。

  11. 11.

    将碳粉盒与打印机内的导轨对齐，然后装上碳粉盒，直至其牢固就位。

  12. 12.

    合上碳粉盒挡盖。

  13. 13.

    放下扫描仪组件。


解决问题

清除碳粉盒区域中卡住的纸张

下文介绍了如何清除碳粉盒区域内的卡纸。发生卡纸后，2 行控制面板将会显示一则错误消息，触摸屏控制面板将会显示动画来帮助清除卡纸。

  1. 1.

    提起扫描仪组件。

  2. 2.

    打开碳粉盒挡盖。

  3. 3.

    从打印机中取出碳粉盒。

  4. 4.

    从打印机中取出成像鼓。

  5. 5.

    取出碳粉盒区域的任何卡纸。使用双手取出卡纸，以免撕破纸张。

  6. 6.

    放下卡纸检查盖。

  7. 7.

    取出所有卡纸。

  8. 8.

    关闭卡纸检查盖。

  9. 9.

    将成像鼓与打印机内的导轨对齐，然后装上成像鼓，直至其牢固就位。

  10. 10.

    将碳粉盒与打印机内的导轨对齐，然后装上碳粉盒，直至其牢固就位。

  11. 11.

    合上碳粉盒挡盖。

  12. 12.

    放下扫描仪组件。


解决问题

清除出纸槽中的卡纸

使用以下步骤检查出纸槽中的所有可能卡纸之处是否有纸张。发生卡纸后，2 行控制面板将会显示一则错误消息，触摸屏控制面板将会显示动画来帮助清除卡纸。

  1. 1.

    如果看见出纸槽中有纸张，请抓住纸张前缘将其取出。

  2. 2.

    提起扫描仪组件。

  3. 3.

    打开碳粉盒挡盖。

  4. 4.

    拉出绿色弹片，以松开卡纸检查盖。

  5. 5.

    取出所有卡纸。

  6. 6.

    关闭卡纸检查盖。

  7. 7.

    合上碳粉盒挡盖。

  8. 8.

    放下扫描仪组件。


解决问题

清除双面打印器中的卡纸

使用以下步骤检查双面打印器中的所有可能卡纸之处是否有纸张。对于触摸屏型号，控制面板将显示帮助清除卡塞的动画。

  1. 1.

    打开后挡盖。

  2. 2.

    取出双面打印区域中的所有卡纸。使用双手取出卡纸，以免撕破纸张。

  3. 3.

    合上后挡盖。

  4. 4.

    抬起扫描仪组合件。

  5. 5.

    打开碳粉盒挡盖。

  6. 6.

    拉出绿色弹片，以松开卡纸检查盖。

  7. 7.

    取出所有卡纸。

  8. 8.

    关闭卡纸检查盖。

  9. 9.

    合上碳粉盒挡盖。

  10. 10.

    放下扫描仪组件。


解决问题

清洁 ADF 可更换胶片组件

随着时间的推移，碎屑颗粒可能会聚集到自动送纸器 (ADF) 的玻璃板条带和可更换胶片组件上，这可能会影响性能。请按以下步骤清洁玻璃板和胶片组件。

  1. 1.

    打开扫描仪盖板，找到 ADF 可更换胶片组件。

  2. 2.

    通过两个插槽将胶片组件撬离扫描仪机身。

  3. 3.

    按箭头指示方向滑动组件以将其卸下。

  4. 4.

    使用无绒软布清洁玻璃板条带和胶片组件。

    注意：不要在打印机的任何部分中使用研磨剂、丙酮、苯、氨水、酒精或四氯化碳，它们可能会损坏打印机。不要将液体直接喷到玻璃板或压板上。它们可能会渗入和损坏打印机。

  5. 5.

    装回胶片组件。确保胶片在扫描仪机身各端的压片下面滑动。

  6. 6.

    合上扫描仪盖板。


解决问题

改善打印质量

  • 简介
  • 使用不同软件程序打印
  • 检查打印作业的纸张类型设置
  • 检查碳粉盒状态
  • 清洁打印机
  • 目测检查碳粉盒和成像鼓
  • 检查纸张和打印环境
  • 尝试不同的打印驱动程序
  • 检查经济模式设置
  • 调整打印浓度


解决问题

简介

如果打印机有打印质量问题，请按所示顺序尝试以下方案以解决问题。


解决问题

使用不同软件程序打印

尝试从其它软件程序中进行打印。如果页面打印正确，则可能是从中进行打印的软件程序有问题。


解决问题

检查打印作业的纸张类型设置

当从软件程序中进行打印，并且打印的页面有涂污、模糊或暗色打印痕迹、纸张卷曲、碳粉散点、松散碳粉或小部分区域缺少碳粉时，检查纸张类型设置。

这部分提供以下主题的信息：

  • 检查纸张类型设置 (Windows)
  • 检查纸张类型设置 (OS X)


解决问题

检查纸张类型设置 (Windows)

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    选择打印机，然后单击属性或首选项按钮。

  3. 3.

    单击纸张/质量选项卡。

  4. 4.

    在纸张类型下拉列表中单击更多...选项。

  5. 5.

    展开类型： 选项。

  6. 6.

    展开能最准确描述您的纸张的纸张类型类别。

  7. 7.

    选择要使用的纸张类型对应的选项，然后单击确定按钮。

  8. 8.

    单击确定按钮关闭文档属性对话框。在打印对话框中，单击确定按钮打印作业。


解决问题

检查纸张类型设置 (OS X)

  1. 1.

    单击文件菜单，然后单击打印选项。

  2. 2.

    在打印机菜单中选择此打印机。

  3. 3.

    默认情况下，打印驱动程序显示份数和页数菜单。打开菜单下拉列表，然后单击整理菜单。

  4. 4.

    在介质类型下拉列表中选择类型。

  5. 5.

    单击打印按钮。


解决问题

检查碳粉盒状态

按照以下这些步骤检查碳粉盒的估计剩余寿命以及（如果适用）其它可更换的维护部件的状态。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

第 1 步： 打印耗材状态页

  1. 1.

    2 行控制面板： 在打印机控制面板上，按“设置” [image] 按钮。

    触摸屏控制面板： 从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    打开以下菜单：

    • •

      〝报告〞

    • •

      〝耗材状态〞

  3. 3.

    2 行控制面板： 滚动至打印耗材状态页，然后按 〝OK〞 按钮。

    触摸屏控制面板： 轻触 〝管理耗材〞 ，然后轻触 〝打印耗材状态〞 。

第 2 步： 检查耗材状态

  1. 1.

    查看耗材状态报告以检查碳粉盒剩余寿命的百分比，如果适用，还检查其它可更换维护部件的状态。

    当所使用的碳粉盒即将结束其估计使用寿命时，打印质量可能会出现问题。当耗材严重不足时，耗材状态页将发出指示。在 HP 耗材达到严重不足阈值后，HP 对该耗材的高级保护保修将会终止。

    此时不需要更换碳粉盒，除非打印质量无法接受。考虑备好置换碳粉盒，在打印质量无法接受时进行安装。

    如果OK需要更换碳粉盒或其它可更换的维护部件，则耗材状态页将列出原装 HP 部件的编号。

  2. 2.

    查看所使用的是否为原装 HP 碳粉盒。

    原装 HP 碳粉盒上有“HP”字样或有 HP 徽标。有关识别 HP 碳粉盒的更多信息，请访问 www.hp.com/go/learnaboutsupplies。


解决问题

清洁打印机

这部分提供以下主题的信息：

  • 打印清洁页
  • 检查扫描仪玻璃板上是否有灰尘和污渍


解决问题

打印清洁页

打印流程中，纸张、碳粉和灰尘会积聚在打印机内部并导致打印质量问题，如碳粉斑点或散落、污迹、条纹、线条或重复标记。

按照下列步骤打印清洁页。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    2 行控制面板： 在打印机控制面板上，按“设置” [image] 按钮。

    触摸屏控制面板： 从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    打开以下菜单：

    • •

      〝维修〞

    • •

      〝清洁页〞

  3. 3.

    系统提示时装入普通 Letter 或 A4 纸，然后按下 〝OK〞 按钮。

    随后将在打印机控制面板上显示清洁消息。等待此过程结束。丢弃打印的页面。


解决问题

检查扫描仪玻璃板上是否有灰尘和污渍

随着时间的推移，碎屑颗粒可能会聚集到扫描仪玻璃板和白色塑料衬底上，这可能会影响性能。按以下过程清洁扫描仪。

  1. 1.

    按电源按钮以关闭打印机，然后从电源插座拔下电源线。

  2. 2.

    打开扫描仪盖板。

  3. 3.

    使用蘸有不含研磨料的玻璃清洁剂的软布或海绵清洁扫描仪盖板下的扫描仪玻璃板和白色塑料衬底。

    注意：不要在打印机的任何部分中使用研磨剂、丙酮、苯、氨水、酒精或四氯化碳，它们可能会损坏打印机。不要将液体直接喷到玻璃板或压板上。它们可能会渗入和损坏打印机。

  4. 4.

    用软皮或纤维海绵擦干玻璃板和白色塑料部分以免出现污迹。

  5. 5.

    将电源线连接至电源插座，然后按电源按钮以打开打印机电源。


解决问题

目测检查碳粉盒和成像鼓

按以下步骤检查每个碳粉盒和成像鼓。

  1. 1.

    从打印机上卸下碳粉盒和成像鼓。

  2. 2.

    检查内存芯片是否损坏。

  3. 3.

    检查绿色成像鼓的表面。

    注意：不要接触成像鼓。如果成像鼓上有手印，将影响打印质量。

  4. 4.

    如果发现成像鼓上有任何刮痕、指印或其它受损迹象，请更换碳粉盒和成像鼓。

  5. 5.

    装回碳粉盒和成像鼓，然后打印几页以查看是否已解决问题。


解决问题

检查纸张和打印环境

这部分提供以下主题的信息：

  • 第 1 步： 使用符合 HP 规格的纸张
  • 第 2 步： 检查环境
  • 第 3 步： 设置个别纸盘的对齐情况


解决问题

第 1 步： 使用符合 HP 规格的纸张

某些打印质量问题是所使用的纸张不符合 HP 规范所致。

  • •

    始终使用此打印机支持的纸张类型和重量。

  • •

    确保纸张质量优良，无划损、缺口、破损、污点、浮粒、灰尘、折皱、脱墨、订书钉和卷曲边。

  • •

    使用以前未打印过的纸张。

  • •

    使用不含金属光泽材料（如发光材料）的纸张。

  • •

    使用激光打印机专用纸张。不要使用专用于喷墨打印机的纸张。

  • •

    不要使用粗糙的纸张。一般而言，使用的纸张越光滑，打印质量就越好。


解决问题

第 2 步： 检查环境

环境可直接影响打印质量，并且是打印质量或进纸问题的常见原因。尝试采用以下解决方案：

  • •

    将打印机从通风良好的位置移开，如打开的窗户和门边或空调通风口。

  • •

    确保打印机未处于超出产品规格的温度或湿度下。

  • •

    请勿将打印机置于密闭空间，如橱柜中。

  • •

    请将打印机放在稳固的水平面上。

  • •

    拿开阻挡打印机通风口的任何物体。打印机需要在各个侧面都保持良好通风，包括顶部。

  • •

    防止打印机接触粉尘、灰尘、蒸汽、油脂或其他可能留存在打印机内部的东西。


解决问题

第 3 步： 设置个别纸盘的对齐情况

当文本或图像在打印的页面未居中或正确对齐时，请执行以下这些步骤。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    2 行控制面板： 在打印机控制面板上，按“设置” [image] 按钮。

    触摸屏控制面板： 从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝打印质量〞

    • •

      〝调整对齐〞

    • •

      〝打印测试页〞

  3. 3.

    选择要调整的纸盘，然后按所打印页面上的说明进行操作。

  4. 4.

    再次打印测试页以检查结果。如有必要，可作出进一步调整。

  5. 5.

    轻触或按下 〝OK 〞 按钮以保存新设置。


解决问题

尝试不同的打印驱动程序

如果您正使用软件程序打印，且打印的页面有多余的图形线条、缺失的文本、错误的格式或替换的字体等问题，请尝试使用其他打印驱动程序。

从 HP 网站下载以下任何驱动程序： www.hp.com/support/ljM227MFP。

HP PCL.6 驱动程序

HP PCL 6 驱动程序

HP PCL-6 驱动程序
  • •

    在打印机 CD 上作为默认驱动程序提供。此驱动程序将自动安装，除非您选择另一个驱动程序。

  • •

    建议用于所有 Windows 环境

  • •

    为大多数用户提供总体最佳速度、打印质量和打印机功能支持

  • •

    按照 Windows 图形设备接口 (GDI) 规范开发，以便在 Windows 环境中实现最佳打印速度

  • •

    可能与基于 PCL 5 的第三方软件程序和自定义软件程序不完全兼容

HP UPD PS 驱动程序
  • •

    建议用于通过 Adobe® 软件程序或其它图形密集程度高的软件程序执行的打印

  • •

    为从 postscript 仿真打印提供所需的支持，或者为获得 postscript flash 字体支持提供支持

HP UPD PCL 5
  • •

    建议用于 Windows 环境中的一般办公打印

  • •

    与以前的 PCL 版本或早期型号的 HP LaserJet 打印机兼容

  • •

    是从第三方软件程序或自定义软件程序进行打印的最佳选择

  • •

    是在混合环境中使用时的最佳选择，此类环境要求将打印机设置为 PCL 5（UNIX、Linux、大型机）

  • •

    设计用于公司 Windows 环境，以便提供单一驱动程序供多种打印机型号使用

  • •

    是从移动 Windows 计算机打印到多种打印机型号时的首选驱动程序

HP UPD PCL 6
  • •

    建议用于所有 Windows 环境中的打印

  • •

    为大多数用户提供总体最佳速度、打印质量和打印机功能支持

  • •

    按照 Windows 图形设备接口 (GDI) 规范进行开发，从而在 Windows 环境中获得最佳速度

  • •

    可能与基于 PCL 5 的第三方软件程序和自定义软件程序不完全兼容


解决问题

检查经济模式设置

HP 建议不要一直使用经济模式。如果始终使用经济模式，则碳粉使用时间可能要比碳粉盒中机械部件的寿命还要长。如果打印质量开始降低到无法接受的程度，请考虑更换碳粉盒。

注：PCL 6 打印驱动程序（适用于 Windows）提供此功能。如果您没有使用该驱动程序，则可以通过 HP 内嵌式 Web 服务器启用该功能。

如果整个页面太暗或太亮，请执行这些操作步骤。

  1. 1.

    从软件程序中，选择打印选项。

  2. 2.

    选择打印机，然后单击属性或首选项按钮。

  3. 3.

    单击纸张/质量选项卡，找到打印质量区域。

  4. 4.

    如果整个页面太暗，请使用这些设置：

    • •

      选择 600 dpi 选项。

    • •

      选中经济模式复选框以启用该功能。

    如果整个页面太亮，请使用这些设置：

    • •

      选择 FastRes 1200 选项。

    • •

      清除经济模式复选框以禁用该功能。

  5. 5.

    单击确定按钮以关闭文档属性对话框。在打印对话框中，单击确定按钮以打印作业。


解决问题

调整打印浓度

完成以下步骤，以调整打印浓度。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

  1. 1.

    2 行控制面板： 在打印机控制面板上，按“设置” [image] 按钮。

    触摸屏控制面板： 从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    打开以下菜单：

    • •

      〝系统设置〞

    • •

      〝打印浓度〞

  3. 3.

    选择正确的打印浓度设置。

    • •

      〝1〞 ： 最淡

    • •

      〝2〞 ： 较淡

    • •

      〝3〞 ： 默认

    • •

      〝4〞 ： 较深

    • •

      〝5〞 ： 最深


解决问题

提高复印和扫描质量

http://www.hp.com http://www.hpe.com


解决问题

简介

如果打印机有图像质量问题，请按照所示顺序尝试用以下方案解决问题。

  • 简介
  • 检查扫描仪玻璃板上是否有灰尘和污渍
  • 检查纸张设置
  • 针对文本或图片优化
  • 边到边复印
  • 清洁文档进纸器中的拾纸轮和分隔垫

请首先尝试以下简单步骤：

  • •

    使用平板扫描仪而不是文档进纸器。

  • •

    使用高质量的原件。

  • •

    使用文档进纸器时，使用纸张导板将原文档正确装入进纸器，以避免不清晰或倾斜的图像。

如果问题依然存在，请尝试以下其它解决方案。如果这些解决方案不能解决问题，请参见“改善打印质量”，以获得更多解决方案。


解决问题

检查纸张设置

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

2 行控制面板

  1. 1.

    按下“复印菜单” [image] 按钮。

  2. 2.

    打开纸张菜单。

  3. 3.

    选择纸盘中所装纸张的尺寸，然后按下 〝OK〞 。

  4. 4.

    选择纸盘中所装纸张的类型，然后按下 〝OK〞 。

触摸屏控制面板

  1. 1.

    在打印机控制面板的主屏幕上，轻触 〝复印〞 [image] 图标。

  2. 2.

    轻触 〝设置〞 按钮，然后滚动查看并轻触 〝纸张〞 按钮。

  3. 3.

    在纸张尺寸列表中，轻触纸盘中的纸张尺寸对应的名称。

  4. 4.

    在纸张类型列表中，轻触纸盘中的纸张类型对应的名称。


解决问题

针对文本或图片优化

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

2 行控制面板

  1. 1.

    在打印机控制面板上，按下 〝复制菜单〞 [image] 按钮。

  2. 2.

    要优化不同类型文档的复印质量，请使用方向键选择优化菜单，然后按下 〝OK〞 按钮。可使用以下复印质量设置：

    • •

      自动选择： 如果对复印质量要求不高，则可以使用此设置。此项为默认设置。

    • •

      混合： 对同时包含文本和图形的文档使用此设置。

    • •

      文本： 对所含内容大部分是文本的文档使用此设置。

    • •

      图片： 对所含内容大部分是图形的文档使用此设置。

触摸屏控制面板

  1. 1.

    在打印机控制面板的主屏幕上，轻触 〝复印〞 [image] 图标。

  2. 2.

    轻触 〝设置〞 按钮，然后滚动查看并轻触 〝优化〞 按钮。

  3. 3.

    轻触您要调整的设置的名称。

    • •

      〝自动选择〞 ：如果对复印质量要求不高，则可以使用此设置。此项为默认设置。

    • •

      〝混合〞 ：对同时包含文本和图形的文档使用此设置。

    • •

      〝文本〞 ：对所含内容大部分是文本的文档使用此设置。

    • •

      〝图片〞 ：对所含内容大部分是图形的文档使用此设置。


解决问题

边到边复印

本产品不能进行完整的边到边打印。页面周围有 4 毫米 的不可打印页边。

打印或扫描带裁剪边文档的考虑事项：

  • •

    如果原件尺寸小于输出的复印件尺寸，请移动原件，使其与扫描仪图标指示的边角相距 4 厘米。在这个位置上重新复印或扫描。

  • •

    当原件尺寸是您想要的输出复印件尺寸时，请使用 〝缩小/放大〞 功能减小图像尺寸，以使复印件不被裁剪。


解决问题

清洁文档进纸器中的拾纸轮和分隔垫

如果文档进纸器遇到纸张处理问题，例如卡纸或多页进纸，请清洁文档进纸器的拾纸轮和分隔垫。

  1. 1.

    打开文档进纸器盖板。

  2. 2.

    使用蘸水的无绒布擦拭拾纸轮和分隔垫，以消除灰尘。

    注意：不要在打印机的任何部分中使用研磨剂、丙酮、苯、氨水、酒精或四氯化碳，它们可能会损坏打印机。不要将液体直接喷到玻璃板或压板上。它们可能会渗入和损坏打印机。

  3. 3.

    合上文档进纸器盖板。确保已完全关闭。


解决问题

提高传真图像质量

http://www.hp.com http://www.hpe.com


解决问题

简介

如果打印机有图像质量问题，请按照所示顺序尝试用以下方案解决问题。

  • 简介
  • 检查扫描仪玻璃板上是否有灰尘和污渍
  • 检查发送传真分辨率设置
  • 检查纠错设置
  • 检查适合页面设置
  • 清洁文档进纸器中的拾纸轮和分隔垫
  • 发送到不同的传真机
  • 检查发件人的传真机

请首先尝试以下简单步骤：

  • •

    使用平板扫描仪而不是文档进纸器。

  • •

    使用高质量的原件。

  • •

    使用文档进纸器时，使用纸张导板将原文档正确装入进纸器，以避免不清晰或倾斜的图像。

如果问题依然存在，请尝试以下其它解决方案。如果这些解决方案不能解决问题，请参见“改善打印质量”，以获得更多解决方案。


解决问题

检查发送传真分辨率设置

如果由于接收传真机未应答或占线而使打印机无法发送传真，则打印机将根据“占线时重拨”、“无应答时重拨”和“通信错误时重拨”选项尝试重拨。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

2 行控制面板

  1. 1.

    在打印机控制面板上，按“设置” [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      传真设置

    • •

      发送传真设置

    • •

      默认 分辨率

  3. 3.

    选择分辨率设置，然后按 〝OK〞 。

触摸屏控制面板

  1. 1.

    从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    打开以下菜单：

    • •

      〝传真设置〞

    • •

      〝高级设置〞

    • •

      〝传真分辨率〞

  3. 3.

    选择分辨率设置，然后轻触 〝OK〞 。


解决问题

检查纠错设置

通常，打印机将在发送或接收传真的同时监控电话线路上的信号。如果打印机在传输期间检测到错误，并且错误纠正设置为 〝开启〞 ，则打印机会请求重新发送部分传真。错误纠正的出厂默认设置为 〝开启〞 。

仅当无法发送或接收传真并且可以容忍传输中出现错误时才能关闭纠错功能。当您试图向国外发传真或接收国外发来的传真时，或使用的是卫星电话连接时，关闭该设置可能会有用。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

2 行控制面板

  1. 1.

    在打印机控制面板上，按“设置” [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      传真设置

    • •

      所有传真

    • •

      纠错

  3. 3.

    选择开。

触摸屏控制面板

  1. 1.

    从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    打开以下菜单：

    • •

      〝维修〞

    • •

      〝传真服务〞

    • •

      〝纠错〞

  3. 3.

    轻触此菜单。

  4. 4.

    轻触 〝开〞 按钮。


解决问题

检查适合页面设置

如果打印机打印传真作业时超出了页面，则通过打印机控制面板开启适合页面功能。

注：确保默认纸张尺寸设置与纸盘中装入的纸张尺寸一致。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

2 行控制面板

  1. 1.

    在打印机控制面板上，按“设置” [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      传真设置

    • •

      接收 传真设置

    • •

      适合页面

  3. 3.

    选择开。

触摸屏控制面板

  1. 1.

    从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    打开以下菜单：

    • •

      〝传真设置〞

    • •

      〝高级设置〞

    • •

      〝适合页面〞

  3. 3.

    轻触 〝开〞 按钮。


解决问题

发送到不同的传真机

尝试将传真发送到其它传真机。 如果传真质量较好，则问题出在首位收件人的传真机设置或耗材状态上。


解决问题

检查发件人的传真机

请发件人尝试从其他传真机发送传真。 如果传真质量更好，则问题出在发件人的传真机上。 如果其它传真机不可用，可请求发件人考虑做出以下更改：

  • •

    确保原文档使用的是白纸（而不是彩色纸张）。

  • •

    调高传真分辨率、质量级别或对比度设置。

  • •

    如有可能，从计算机软件程序发送传真。


解决问题

解决有线网络问题

http://www.hp.com http://www.hpe.com


解决问题

简介

检查以下项目，验证打印机是否与网络通信。开始之前，从打印机控制面板打印配置页，然后查找此页中列出的打印机 IP 地址。

  • 简介
  • 物理连接不良
  • 计算机使用的打印机 IP 地址不正确
  • 计算机无法与打印机通信
  • 打印机使用的链路速度和双面打印设置不适合此网络
  • 新软件程序可能引起兼容性问题。
  • 计算机或工作站可能设置不正确。
  • 打印机被禁用或其他网络设置不正确

注：HP 不支持对等网络，因为此功能是 Microsoft 操作系统的功能，而不是 HP 打印驱动程序的功能。有关详细信息，请访问 Microsoft，网址为 www.microsoft.com。


解决问题

物理连接不良

  1. 1.

    确认打印机使用长度合适的电缆连接到正确的网络端口。

  2. 2.

    检查电缆连接是否牢固。

  3. 3.

    查看打印机背面的网络端口连接，检查琥珀色活动指示灯和绿色链路状态指示灯是否亮起。

  4. 4.

    如果问题继续存在，请试用其它电缆或集线器上的其它端口。


解决问题

计算机使用的打印机 IP 地址不正确

  1. 1.

    打开打印机属性，然后单击端口标签。检查是否选择了打印机的当前 IP 地址。打印机配置页上列出了打印机的 IP 地址。

  2. 2.

    如果使用 HP 标准 TCP/IP 端口安装打印机，请选中标记为始终打印到此打印机，即使其 IP 地址已更改复选框。

  3. 3.

    如果使用 Microsoft 标准 TCP/IP 端口安装打印机，请使用主机名而不是 IP 地址。

  4. 4.

    如果 IP 地址正确，请删除打印机，然后重新添加。


解决问题

计算机无法与打印机通信

  1. 1.

    PING 网络以测试其通信情况。

    1. a.

      在计算机上打开命令行提示符。

      • •

        对于 Windows，请依次单击开始和运行，键入 cmd，然后按下 Enter。

      • •

        对于 OS X，移至应用程序，打开实用程序，然后打开终端。

    2. b.

      先键入 ping，然后键入您打印机的 IP 地址。

    3. c.

      如果窗口显示往返时间，则表明网络运行正常。

  2. 2.

    如果 ping 命令失败，请检查是否打开了网络集线器，然后检查网络设置、打印机及计算机是否全部配置为使用同一网络。


解决问题

打印机使用的链路速度和双面打印设置不适合此网络

HP 建议将这些设置保留为自动模式（默认设置）。如果更改了这些设置，则必须根据您的网络作出相应的更改。


解决问题

新软件程序可能引起兼容性问题。

确认任何新软件程序均安装正确，并且其使用的打印驱动程序正确无误。


解决问题

计算机或工作站可能设置不正确。

  1. 1.

    检查网络驱动程序、打印驱动程序和网络重定向设置。

  2. 2.

    检查操作系统是否配置正确。


解决问题

打印机被禁用或其他网络设置不正确

  1. 1.

    查看配置页以检查网络协议的状态。如有必要请启用它。

  2. 2.

    如有必要，请重新配置网络设置。


解决问题

解决无线网络问题

  • 简介
  • 无线连接检查清单
  • 完成无线配置后打印机不打印
  • 打印机不打印且计算机安装了第三方防火墙
  • 移动无线路由器或打印机后无线连接不起作用
  • 无法将多台计算机连接至无线打印机
  • 无线打印机在连接至 VPN 时断开通信
  • 网络未显示在无线网络列表中
  • 无线网络未运行
  • 执行无线网络诊断测试
  • 减少无线网络干扰


解决问题

简介

使用故障排除信息可以帮助解决问题。

注：要确认打印机上是否已启用 HP NFC 和 Wi-Fi Direct 打印功能，请通过打印机的控制面板打印一张配置页


解决问题

无线连接检查清单

  • •

    验证是否未连接网线。

  • •

    确认打印机和无线路由器均已开启且通电。同时确保已开启打印机中的无线电。

  • •

    验证服务集标识符 (SSID) 是否正确。打印配置页以确定 SSID。如果不确定 SSID 是否正确，请再次运行无线设置。

  • •

    通过安全的网络，确保安全信息是正确的。如果安全信息不正确，请再次运行无线设置。

  • •

    如果无线网络运行正常，请尝试访问无线网络中的其它计算机。如果网络可访问互联网，请尝试通过无线连接连接至互联网。

  • •

    验证打印机与无线接入点（在使用 WPA 安全性的网络上）的加密方法（AES 或 TKIP）是否相同。

  • •

    确认打印机在无线网络的覆盖范围内。对于大多数网络，打印机必须与无线接入点（无线路由器）相距在 30 米范围之内。

  • •

    确认没有障碍物阻挡无线信号。移除接入点与打印机之间的任何较大金属物体。确保打印机与无线接入点之间没有包含金属或混凝土的撑杆、墙壁或支撑柱。

  • •

    确认打印机远离可能干扰无线信号的电子设备。许多设备可能干扰无线信号，包括电机、无绳电话、安全系统摄像头、其他无线网络及某些蓝牙设备。

  • •

    确认计算机上安装了打印驱动程序。

  • •

    验证是否已选择正确的打印机端口。

  • •

    确认计算机与打印机连接到同一无线网络。

  • •

    对于 OS X，确认无线路由器支持 Bonjour。


解决问题

完成无线配置后打印机不打印

  1. 1.

    确保打印机已打开并处于就绪状态。

  2. 2.

    关闭计算机上的任何第三方防火墙。

  3. 3.

    确保无线网络运行正常。

  4. 4.

    确保计算机运行正常。如有必要，重新启动计算机。

  5. 5.

    确保可通过网络上的计算机打开打印机的 HP 嵌入式 Web 服务器。


解决问题

打印机不打印且计算机安装了第三方防火墙

  1. 1.

    用制造商提供的最新更新程序更新防火墙。

  2. 2.

    如果在您安装打印机或尝试打印时程序要求提供防火墙访问权限，请确保允许程序运行。

  3. 3.

    暂时关闭防火墙，然后在计算机上安装无线打印机。安装完无线产品后，启用防火墙。


解决问题

移动无线路由器或打印机后无线连接不起作用

  1. 1.

    确保路由器或打印机与您的计算机连接至同一网络。

  2. 2.

    打印一张配置页。

  3. 3.

    将配置页上的服务集标识符 (SSID) 与计算机打印机配置中的 SSID 进行比较。

  4. 4.

    如果数字不同，则表明设备未连接至同一网络。重新配置打印机的无线设置。


解决问题

无法将多台计算机连接至无线打印机

  1. 1.

    确保其它计算机也处于无线覆盖范围之内，且无阻碍信号的障碍物。对于大多数网络，无线接入点的无线覆盖范围不超过 30 米。

  2. 2.

    确保打印机已打开并处于就绪状态。

  3. 3.

    请确保不超过 5 位并发 Wi-Fi Direct 用户。

  4. 4.

    关闭计算机上的任何第三方防火墙。

  5. 5.

    确保无线网络运行正常。

  6. 6.

    确保计算机运行正常。如有必要，重新启动计算机。


解决问题

无线打印机在连接至 VPN 时断开通信

  • •

    通常不能同时连接至 VPN 和其它网络。


解决问题

网络未显示在无线网络列表中

  • •

    确保无线路由器已开启且已接通电源。

  • •

    网络可能被隐藏。但是，您仍可连接到隐藏的网络。


解决问题

无线网络未运行

  1. 1.

    确保未连接网线。

  2. 2.

    要检查网络是否已断开通信，请尝试将另一台设备连接至网络。

  3. 3.

    PING 网络以测试其通信情况。

    1. a.

      在计算机上打开命令行提示符。

      • •

        对于 Windows，请依次单击开始和运行，键入 cmd，然后按下 Enter。

      • •

        对于 OS X，移至应用程序，打开实用程序，然后打开终端。

    2. b.

      键入 ping，然后在其后键入路由器的 IP 地址。

    3. c.

      如果窗口显示往返时间，则表明网络运行正常。

  4. 4.

    确保路由器或打印机与计算机连接至同一网络。

    1. a.

      打印一张配置页。

    2. b.

      将配置报告上的服务集标识符 (SSID) 与计算机打印机配置中的 SSID 进行比较。

    3. c.

      如果数字不同，则表明设备未连接至同一网络。重新配置打印机的无线设置。


解决问题

执行无线网络诊断测试

从打印机控制面板中可运行诊断测试，其中提供有关无线网络设置的信息。

注：这些步骤随控制面板类型有所不同。

1 | 2 行控制面板
2 | 触摸屏控制面板

2 行控制面板

  1. 1.

    在打印机控制面板上，按“设置” [image] 按钮。

  2. 2.

    打开以下菜单：

    • •

      自诊断

    • •

      运行无线测试

  3. 3.

    按 〝OK〞 按钮开始测试。打印机将打印一个测试页，其中显示测试结果。

触摸屏控制面板

  1. 1.

    从打印机控制面板的主屏幕中滑动，直至显示 〝设置〞 菜单。轻触 〝设置〞 [image] 图标以打开此菜单。

  2. 2.

    滚动查看并选择 〝自诊断〞 。

  3. 3.

    选择 〝运行无线测试〞 以开始测试。打印机将打印一个测试页，其中显示测试结果。


解决问题

减少无线网络干扰

以下提示有助于减少无线网络干扰：

  • •

    让无线设备远离较大的金属物体（例如，档案柜）和其它电磁设备（例如，微波炉和无绳电话）。这些物体可能会干扰无线电信号。

  • •

    让无线设备远离大型砖石结构和其它建筑物。这些物体可能会吸收无线电波并降低信号强度。

  • •

    将无线路由器放在网络中无线打印机工作范围内的中心位置。


解决问题

解决传真问题

http://www.hp.com http://www.hpe.com


解决问题

简介

使用传真故障排除信息可以帮助解决问题。

  • 简介
  • 传真故障排除检查清单
  • 解决一般传真问题


解决问题

传真故障排除检查清单

  • •

    有若干可能的修复方法可用。在执行完每个建议操作后，重试发送传真，看看问题是否解决。

  • •

    为了在解决传真问题的过程中达到最佳效果，请务必将打印机上的电话线直接连接至墙上电话插孔中。断开其它所有设备与打印机的连接。

  1. 1.

    检查电话线是否连接至打印机背面的正确端口中。

  2. 2.

    通过传真测试检查电话线路是否正常：

    2 行控制面板

    1. a.

      在产品控制面板上，按下设置 [image] 按钮。

    2. b.

      选择服务，然后选择运行传真测试。产品打印传真测试报告。

    触摸屏控制面板

    1. a.

      在产品控制面板上的主页屏幕上，轻触设置 [image] 按钮。

    2. b.

      打开以下菜单：

      • •

        〝维修〞

      • •

        〝传真服务〞

    3. c.

      选择 〝执行传真测试〞 选项。打印机打印传真测试报告。

    这份报告包含以下可能的结果：

    • •

      通过：此报告包含当前传真的所有设置，供您查看。

    • •

      失败：此报告指示错误的性质，并提供有关如何解决问题的建议。

  3. 3.

    检查打印机固件是否最新：

    1. a.

      从控制面板上的 〝报告〞 菜单中打印配置页，以获取当前的固件日期代码。

    2. b.

      访问 www.hp.com/go/support，选择您所在国家/地区及语言，单击获取软件和驱动程序链接，在搜索字段中键入打印机名称，按 Enter 按钮，然后从搜索结果列表中选择该打印机。

    3. c.

      选择操作系统。

    4. d.

      在固件部分下，查找固件更新实用程序。

      注：确保使用特定于打印机型号的固件更新实用程序。

    5. e.

      单击下载，单击运行，然后再次单击运行。

    6. f.

      实用程序启动后，从下拉列表中选择打印机，然后单击发送固件。

      注：要在更新过程前/后打印配置页来验证已安装的固件版本，请单击打印配置。

    7. g.

      按照屏幕上的说明完成安装，然后单击退出按钮关闭实用程序。

  4. 4.

    检查在安装打印机软件时是否设置了传真功能。

    从计算机的 HP 程序文件夹中，运行“传真设置实用程序”。

  5. 5.

    检查电话服务是否支持模拟传真。

    • •

      如果使用的是 ISDN 或数字 PBX，请咨询服务提供商如何配置模拟传真线路。

    • •

      如果使用的是 VoIP 服务，请通过控制面板将 〝传真速度〞 设置更改为 〝慢速 (V.29)〞 。咨询服务提供商是否支持传真功能以及建议的传真调制解调器速度是多少。有些公司可能会要求使用适配器。

    • •

      如果使用的是 DSL 服务，请确保电话线路与打印机的连接中含有滤波器。如果没有，请与 DSL 服务提供商联系或者买一个 DSL 滤波器。如果已经安装 DSL 滤波器，请换一个，因为这些滤波器可能有故障。


解决问题

解决一般传真问题

  • 传真发送速度慢
  • 传真质量较差
  • 传真被截切或打印在两页上


解决问题

传真发送速度慢

打印机所连接的电话线路质量差。

  • •

    在线路状况改善后重新尝试发送传真。

  • •

    咨询电话服务提供商，看看该线路是否支持传真。

  • •

    关闭 〝错误纠正〞 设置。

    • a.

      打开 〝设置菜单〞 菜单。

    • b.

      打开 〝维修〞 菜单。

    • c.

      打开 〝传真服务〞 菜单。

    • d.

      打开 〝错误纠正〞 菜单。

    • e.

      选择 〝关〞 设置。

    注：这会降低图像质量。

  • •

    使用白纸作为原件。不要使用彩色纸，如灰色、黄色或粉红色的纸。

  • •

    提高 〝传真速度〞 设置。

    • a.

      打开 〝设置菜单〞 菜单。

    • b.

      打开 〝传真设置〞 菜单。

    • c.

      打开 〝高级设置〞 菜单。

    • d.

      打开 〝传真速度〞 菜单。

    • e.

      选择正确设置。

  • •

    将较大的传真作业分成几个小作业，然后分别传真它们。

  • •

    在控制面板上将传真设置更改为较低分辨率。

    • a.

      打开 〝设置菜单〞 菜单。

    • b.

      打开 〝传真设置〞 菜单。

    • c.

      打开 〝高级设置〞 菜单。

    • d.

      打开 〝传真分辨率〞 菜单。

    • e.

      选择正确设置。


解决问题

传真质量较差

传真模糊或颜色较淡。

  • •

    发送传真时增加传真分辨率。分辨率不会影响收到的传真。

    • a.

      打开 〝设置菜单〞 菜单。

    • b.

      打开 〝传真设置〞 菜单。

    • c.

      打开 〝高级设置〞 菜单。

    • d.

      打开 〝传真分辨率〞 菜单。

    • e.

      选择正确设置。

    注：增加分辨率将减慢传输速度。

  • •

    从控制面板上启用 〝错误纠正〞 设置。

    • a.

      打开 〝设置菜单〞 菜单。

    • b.

      打开 〝维修〞 菜单。

    • c.

      打开 〝传真服务〞 菜单。

    • d.

      打开 〝错误纠正〞 菜单。

    • e.

      选择 〝开〞 设置。

  • •

    检查碳粉盒，如有必要，请进行更换。

  • •

    请发件人调深发送传真所用机器的对比度设置，然后重新发送传真。


解决问题

传真被截切或打印在两页上

  • •

    设定 〝默认纸张尺寸〞 设置。会根据 〝默认纸张尺寸〞 设置将传真打印在单一尺寸纸上。

    • a.

      打开 〝设置菜单〞 菜单。

    • b.

      打开 〝系统设置〞 菜单。

    • c.

      打开 〝纸张设置〞 菜单。

    • d.

      打开 〝默认纸张尺寸〞 菜单。

    • e.

      选择正确设置。

  • •

    为传真所用纸盘配置纸张类型和尺寸。

  • •

    启用 〝适合页面〞 设置，在 Letter 或 A4 尺寸纸张上打印较长的传真。

    • a.

      打开 〝设置菜单〞 菜单。

    • b.

      打开 〝传真设置〞 菜单。

    • c.

      打开 〝高级设置〞 菜单。

    • d.

      打开 〝适合页面〞 菜单。

    • e.

      选择 〝开〞 设置。

注：如果关闭 〝适合页面〞 设置，并且 〝默认纸张尺寸〞 设为 letter，则 legal 尺寸的原件将打印在两页上。


在“帮助查看器”中使用快捷访问键

下列主题说明如何浏览本用户指南。

  • 使用 F6 键在“导航”和“主题”窗格之间切换
  • 帮助查看器的快捷键
  • “目录”标签的快捷键
  • “索引”标签的快捷键
  • “搜索”标签的快捷键
  • “收藏夹”标签的快捷键

注：

  • •

    也有一些可以通过键盘访问的快捷菜单命令。

  • •

    快捷键在辅助窗口和弹出窗口中也起作用。

  • •

    每次在“导航”窗格中使用快捷键时，就会失去“主题”窗格中的焦点。要返回“主题”窗格，请按 F6 键。

  • •

    如果在上次搜索中使用了 Search（搜索）标签，则其中的 Match similar words（匹配相似的单词）复选框将被选中。


使用 HTML 帮助查看程序

以下主题为您提供有关浏览和使用此 HTML 帮助用户指南的信息。有关详情，请单击下面的某个主题：

  • 从帮助中获得更多信息
  • 查找帮助主题
  • 创建常用帮助主题列表
  • 复制帮助主题
  • 打印当前帮助主题
  • 使用工具栏按钮查找主题
  • 使用快捷菜单命令


在“帮助查看器”中使用快捷访问键

使用 F6 键在“导航”和“主题”窗格之间切换

按下键盘上的 F6 键，可以在“导航”和“主题”窗格之间快速切换。


在“帮助查看器”中使用快捷访问键

帮助查看器的快捷键

关闭“帮助查看器”。 | ALT+F4
在“帮助查看器”和其它打开的窗口之间切换。 | ALT+TAB
显示“Options（选项）”菜单。 | ALT+O
更改 Microsoft Internet Explorer 设置。Internet Options（互联网选项）对话框包含可访问性设置。要更改这些设置，请单击 General（常规）标签，然后单击 Accessibility（可访问性）。 | 按 ALT+O，然后按 I 键
隐藏或显示“导航”窗格。 | 按 ALT+O，然后按 T 键
打印一个主题。 | 按 ALT+O，然后按 P 键或者，右键单击该主题，然后单击 Print（打印）。
向后移动到前一个主题。 | 按 ALT+左箭头，或者按 ALT+O，然后按 B 键
向前移动到下一个主题（前提是此前刚刚查看过该主题）。 | 按 ALT+右箭头，或者按 ALT+O，然后按 F 键
打开或关闭搜索突出显示。 | 按 ALT+O，然后按 O 键
刷新“主题”窗格中显示的主题（它在链接到一个网页时很有用）。 | 按 F5，或按 ALT+O，然后按 R 键
返回主页（帮助作者为帮助系统指定一个主页）。 | 按 ALT+O，然后按 H 键
使查看器停止打开一个页面（它在链接到 Web 上并且希望停止下载一个页面时很有用）。 | 按 ALT+O，然后按 S 键
跳转到一个预定的主题或网页。在 Options（选项）菜单上，建立编译的帮助 (.chm) 文件的帮助作者可以为重要的主题或网页添加两个链接。选择一个 Jump（跳转）命令时，就会转到其中一个主题或网页上。 | 按 ALT+O，然后按 1 或 2 键
在“导航”窗格和“主题”窗格之间切换。 | F6
滚动查看一个主题。 | 使用向上箭头和向下箭头键，或者使用向上翻页和向下翻页键
滚动查看一个主题中的所有链接，或滚动查看一个“导航”窗格标签上的所有选项。 | 按 TAB 键


在“帮助查看器”中使用快捷访问键

“目录”标签的快捷键

显示目录标签。 | ALT+C
打开和关闭一本书或文件夹。 | 使用加号 (+) 和减号 (-)，或者使用左箭头和右箭头键
选择一个主题。 | 向上箭头和向下箭头
显示选定的主题。 | 按 ENTER 键


在“帮助查看器”中使用快捷访问键

“索引”标签的快捷键

显示索引标签。 | ALT+N
键入一个要搜索的关键字。 | 按 ALT+W ，然后键入单词
在列表中选择一个关键字。 | 向上箭头和向下箭头
显示相关的主题。 | ALT+D


在“帮助查看器”中使用快捷访问键

“搜索”标签的快捷键

显示搜索标签。 | ALT+S
键入一个要搜索的关键字。 | 按 ALT+W ，然后键入单词
开始搜索。 | ALT+L
在结果列表中选择一个主题。 | 按 ALT+T，然后按向上箭头和向下箭头
显示选定的主题。 | ALT+D
下列选项只有在启用全文本搜索后方可使用。
在上一次搜索的结果列表中搜索一个关键字。 | ALT+U
搜索与关键字类似的单词。例如，对关键字“run”，搜索类似于“running”和“runs”的单词。 | ALT+M
仅搜索主题标题。 | ALT+R


在“帮助查看器”中使用快捷访问键

“收藏夹”标签的快捷键

显示 Favorites（收藏夹）标签。 | ALT+I
将当前显示的主题添加到“ Favorites（收藏夹）”列表中。 | ALT+A
在“Favorites（收藏夹）”列表中选择一个主题。 | 按 ALT+P，然后按向上箭头和向下箭头
显示选定的主题。 | ALT+D
从列表中删除选定的主题。 | ALT+R


使用 HTML 帮助查看程序

从帮助中获得更多信息

下面提供了一些提示，帮助您在使用 HTML 帮助查看程序时找到更多的信息：

  • •

    要链接至其它主题、Web 页、其它主题列表或程序，请单击带下划线的彩色字词。

  • •

    要查看包含相关信息的主题，请单击“相关主题”字样，它位于主题结尾处，然后单击您要查看的主题标题。

  • •

    要查看索引中是否有某个主题所包含的单词或词组，请选择要查找的字词，然后按下 F1 键。

  • •

    如果您正在“主题”窗格中查看 Web 上的目录，则可以通过单击工具栏上的停止或刷新按钮，中断下载或刷新 Web 页。

  • •

    如果您经常使用某个特定帮助主题，则可以将其添加到收藏夹列表中。

  • •

    右击“目录”标签或“主题”窗格，您就可以看到快捷菜单命令。


使用 HTML 帮助查看程序

查找帮助主题

在“导航”窗格中，单击以下某个标签：

  • •

    要浏览目录，请单击目录标签。目录中包含一列可展开的重要主题。

  • •

    要查看索引条目列表，请单击索引标签，然后键入要查找的字词或者滚动查看整个列表。通常主题按索引方式排列并显示在多个条目下面。

  • •

    要查找帮助文件中可能包含的某个字词或词组的每一个出处，请单击搜索标签，然后键入要查找的字词。

注： 单击目录条目、索引条目或搜索结果条目，显示相应的主题。


使用 HTML 帮助查看程序

创建常用帮助主题列表

  • 1.

    找到您要作为常用主题的帮助主题。

  • 2.

    单击收藏夹标签，然后单击添加。

注：

  • •

    要返回到常用主题，请单击收藏夹标签，选择主题，然后单击显示。

  • •

    如果您要重命名某个主题，请选择该主题，然后在当前主题框中键入一个新名称。

  • •

    要删除常用主题，请选择主题，然后单击删除。


使用 HTML 帮助查看程序

复制帮助主题

  • 1.

    在“主题”窗格中，右击要复制的主题，然后单击全选。

  • 2.

    再次右击，然后单击复制。这将主题复制到剪贴板上。

  • 3.

    打开您要在其中粘贴主题的文档。

  • 4.

    将光标置于您要显示信息的位置。

  • 5.

    单击编辑菜单，然后单击粘贴。

注： 如果您只需要复制部分主题，请选择要复制的文字，单击鼠标右键，然后单击复制。


使用 HTML 帮助查看程序

打印当前帮助主题

右击某个主题，然后单击打印。

注： 如果您从目录标签打印（右击某个条目，然后单击打印），则需要选择只是“打印选定主题”还是“打印选定主题及全部次主题”。


使用 HTML 帮助查看程序

使用工具栏按钮查找主题

帮助查看程序的工具栏上有五个导航按钮。您可以通过单击这些按钮查找帮助主题：

  • •

    单击后退按钮，显示您已看过的上一个主题。

  • •

    单击前进按钮，按照以前显示主题的顺序显示下一个主题。

  • •

    单击下一个按钮，显示目录中所列的下一个主题。

  • •

    单击上一个按钮，显示目录中所列的上一个主题。

  • •

    单击主页按钮，显示您正在查看的帮助文件的主页主题。

  • •

    单击刷新按钮，更新当前显示在主题窗格中的 Web 内容。

  • •

    单击停止按钮，停止下载文件信息。单击此按钮，可以停止下载网页。

注： 帮助查看程序中的工具栏可能并不包括所有这些浏览按钮。


使用 HTML 帮助查看程序

使用快捷菜单命令

您可以使用快捷菜单中的一些命令来显示和自定义信息。

命令 | 说明
在目录中单击鼠标右键，然后单击全部打开。 | 打开目录中所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
在目录中单击鼠标右键，然后单击全部关闭。 | 关闭所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
单击鼠标右键，然后单击打印。 | 打印主题。

注： 您可以通过键盘执行这些命令。您可以单击 SHIFT+F10 键显示快捷菜单，然后按相应的快捷键。或者，您也可以使用鼠标键。使用鼠标键组合显示快捷菜单，然后按相应的快捷键。