HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

使用者指南


HP LaserJet Pro MFP M227-M229 HP LaserJet Ultra MFP M230-M231

商標和版權資訊

著作權與使用授權

© Copyright 2017 HP Development Company, L.P.

除著作權法允許的範圍外，若未經事先書面許可，不得複製、修改或翻譯本手冊。

本文件包含的資訊如有變更，恕不另行通知。

本產品與服務所附的保固聲明是 HP 對其產品與服務的唯一保固內容。除此之外，不含任何附加保固。HP 對所含資訊在技術或編輯上的錯誤或疏漏概不負責。

Edition 2, 4/2017

商標說明

Adobe®、Adobe Photoshop®、Acrobat® 和 PostScript®是 Adobe Systems Incorporated 的商標。

Apple 和 Apple 標誌是 Apple Inc. 在美國和其他國家/地區的註冊商標。

OS X 是 Apple Inc. 在美國和其他國家/地區的註冊商標。

AirPrint 是 Apple Inc. 在美國和其他國家/地區的註冊商標。

iPad 是 Apple Inc. 在美國和其他國家/地區的註冊商標。

iPod 是 Apple Inc. 在美國和其他國家/地區的註冊商標。

iPhone 是 Apple Inc. 在美國和其他國家/地區的註冊商標。

Microsoft®、Windows®、Windows® XP 以及 Windows Vista® 是 Microsoft Corporation 在美國的註冊商標。

UNIX® 是 Open Group 的註冊商標。


印表機概觀

  • 印表機視圖
  • 印表機規格
  • 印表機硬體設定與軟體安裝

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM227MFP。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


印表機概觀

印表機視圖

  • 印表機前視圖
  • 印表機後視圖
  • 介面連接埠
  • 雙行 LCD 控制面板視圖（M227sdn 機型）
  • 觸控螢幕控制面板視圖（M227fdw 機型）


印表機概觀

印表機前視圖

1 | 出紙槽
2 | 碳粉匣擋門
3 | 出紙槽延伸板
4 | 電源按鈕
5 | 優先進紙匣
6 | 主進紙匣
7 | 主進紙匣擋門
8 | 機型名稱
9 | 隨時連接 USB 連接埠（無須電腦即可列印與掃描） （僅限觸控螢幕機型）
10 | 控制台
11 | 掃描器
12 | 文件進紙器
13 | 文件進紙器進紙匣


印表機概觀

印表機後視圖

1 | 後側擋門（可存取以清除卡紙）
2 | 介面連接埠
3 | 電源插座
4 | 序號與產品編號標籤
5 | 纜線類型安全鎖插槽（在印表機後側護蓋）


印表機概觀

介面連接埠

1 | USB 介面連接埠
2 | 乙太網路連接埠
3 | 傳真「線路輸入」連接埠（可將傳真電話線連接至印表機） （僅限傳真機型）
4 | 電話「線路輸出」連接埠（可連接分機、答錄機或其他裝置） （僅限傳真機型）


印表機概觀

雙行 LCD 控制面板視圖（M227sdn 機型）

1

控制面板顯示螢幕

此畫面顯示功能表與印表機資訊。

2

左箭頭 [image] 按鈕

使用此按鈕可瀏覽功能表，或減少顯示器上顯示的數值。

3

OK 按鈕

按下 OK 按鈕，可執行下列動作：

  • •

    開啟控制面板功能表。

  • •

    開啟控制面板顯示螢幕上顯示的子功能表。

  • •

    選擇功能表項目。

  • •

    清除某些錯誤。

  • •

    依控制面板提示開始列印工作，例如，當控制面板顯示幕顯示按下「OK」繼續訊息時，您即可依提示執行動作。

4

右箭頭 [image] 按鈕

使用此按鈕可瀏覽功能表，或增加顯示器上顯示的數值。

5

取消 [image] 按鈕

按下此按鈕以取消列印工作或結束控制面板功能表。

6

開始影印 [image] 按鈕

使用此按鈕以開始影印工作。

7

影印功能表 [image] 按鈕

使用此按鈕可開啟影印功能表。

8

影印變亮/變暗 [image] 按鈕

使用此按鈕讓影印變淺或加深。

9

份數 [image] 按鈕

使用此按鈕以設定要產生的份數。

10

設定 [image] 按鈕

使用此按鈕可開啟設定功能表。

11

返回箭號按鈕

使用此按鈕可執行下列動作：

  • •

    結束控制面板功能表。

  • •

    回到子功能表清單中的上一個功能表。

  • •

    回到子功能表清單中的上一個功能表項目（不儲存功能表項目的變更）。

12

就緒指示燈（綠色）

印表機可開始列印時，就緒指示燈會亮起。印表機接收列印資料、取消列印工作，或印表機處於睡眠模式時，就緒指示燈會閃爍。

13

注意指示燈（琥珀色）

印表機需要使用者注意時，注意指示燈會閃爍。如果注意指示燈亮起，印表機是處於錯誤狀態。


印表機概觀

觸控螢幕控制面板視圖（M227fdw 機型）

1 | 返回按鈕 | 返回先前畫面
2 | 首頁按鈕 | 可供存取主畫面
3 | 說明按鈕 | 可供存取控制面板說明系統
4 | 彩色觸控螢幕 | 可供存取功能表、說明動畫以及印表機資訊
5 | 首頁畫面指示器 | 此顯示幕會說明控制面板目前正在顯示哪個主畫面

附註：雖然控制面板上沒有標準的取消按鈕，但在許多印表機處理程序中，觸控螢幕上會出現取消按鈕，能讓使用者在印表機完成工作前取消程序。

該節提供了有關以下主題的資訊：

  • 主畫面配置圖
  • 如何使用觸控螢幕控制面板


印表機概觀

主畫面配置圖

1

重設按鈕

點選此按鈕，將所有暫存的工作設定重設為預設的印表機設定。

2

連線資訊按鈕

點選此按鈕，開啟連線資訊功能表，本功能表提供網路資訊。視印表機連線的網路類型，此按鈕可能顯示有線網路圖示 [image] 或無線網路圖示 [image] 。

3

印表機狀態

畫面區域提供印表機總體狀態的相關資訊。

4

影印

點選此按鈕以開啟影印功能表。

5

掃描

點選此按鈕以開啟掃描功能表：

  • •

    掃描至 USB 磁碟機

  • •

    掃描到網路資料夾

  • •

    掃描至電子郵件

6

傳真

點選此按鈕以開啟傳真功能表。

7

USB

點選此按鈕以開啟 USB 隨身碟功能表。

8

耗材

點選此按鈕以檢視耗材狀態相關資訊。

9

應用程式

點選此按鈕以開啟應用程式功能表，直接從特定 Web 應用程式列印。

10

設定

點選此按鈕以開啟設定功能表。


印表機概觀

如何使用觸控螢幕控制面板

執行下列動作，即可使用印表機的觸控螢幕控制面板。

動作 | 說明 | 範例
點選 | 點選畫面上任一項目，即可選擇該項目或開啟該功能表。捲動功能表時，您也可以迅速輕觸畫面以停止捲動。 | 點選設定 [image] 以開啟設定功能表。
滑動 | 輕觸畫面，然後平移手指即可將畫面往兩側捲動。 | 滑動主畫面以存取設定 [image] 。
捲動 | 輕觸畫面，然後垂直移動手指即可移動畫面（手指無須抬起）。 | 捲動設定 [image] 功能表。


印表機概觀

印表機規格

重要：下列規格在出版時是正確的，但可能有所變動。如需最新資訊，請參閱 www.hp.com/support/ljM227MFP。

  • 技術規格
  • 支援的作業系統
  • 行動列印解決方案
  • 印表機尺寸
  • 電力消耗、電氣規格與聲波發射
  • 作業環境範圍


印表機概觀

技術規格

請參閱 www.hp.com/support/ljM227MFP 以取得最新資訊。


印表機概觀

支援的作業系統

下列資訊適用於特定印表機專用的 Windows PCL 6 和 HP OS X 列印驅動程式，和盒內軟體安裝光碟。

Windows： 視使用完整軟體安裝程式時的 Windows 作業系統及選用軟體而定，HP 軟體安裝程式光碟會安裝「HP PCL.6」、「HP PCL 6」或「HP PCL-6」列印驅動程式。從適用於本印表機的支援網站下載「HP PCL.6」、「HP PCL 6」和「HP PCL-6」列印驅動程式： www.hp.com/support/ljM227MFP

Mac 電腦和 OS X： 本印表機支援 Mac 電腦。從 123.hp.com 或支援頁面下載 HP Easy Start，然後使用 HP Easy Start 安裝 HP 列印驅動程式。盒內光碟不包含 HP Easy Start。

  1. 1.

    前往 123.hp.com。

  2. 2.

    按照提供的步驟下載印表機軟體。

Linux： 如需 Linux 的相關資訊和列印驅動程式，請前往 hplipopensource.com/hplip-web/index.html

UNIX： 如需 UNIX® 的相關資訊和列印驅動程式，請前往 www.hp.com/go/unixmodelscripts

作業系統 已安裝的驅動程式 註

Windows® XP SP3 或更新版本（32 位元）

HP PCL.6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。基本的安裝程式只會安裝驅動程式。

完整軟體安裝不支援本作業系統。

使用適用於 64 位元作業系統的 UPD 驅動程式。

Windows Vista®（32 位元）

HP PCL.6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。基本的安裝程式只會安裝驅動程式。

完整軟體安裝不支援本作業系統。

使用適用於 64 位元作業系統的 UPD 驅動程式。

Windows Server 2003 SP2 或更新版本（32 位元）

HP PCL.6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。

完整軟體安裝不支援本作業系統。

Windows Server 2003 R2（32 位元）

HP PCL.6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。

完整軟體安裝不支援本作業系統。

Windows 7（32 位元與 64 位元）

HP PCL 6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項完整軟體安裝。

HP PCL 6 驅動程式在某些國家/地區安裝時，已將自動雙面列印功能設為預設值。

Windows 8（32 位元與 64 位元）

HP PCL 6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項完整軟體安裝。

HP PCL-6 驅動程式在某些國家/地區安裝時，已將自動雙面列印功能設為預設值。

Windows 8.1（32 位元與 64 位元）

HP PCL-6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項完整軟體安裝。

HP PCL-6 驅動程式在某些國家/地區安裝時，已將自動雙面列印功能設為預設值。

Windows 10（32 位元與 64 位元）

HP PCL-6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項完整軟體安裝。

HP PCL-6 驅動程式在某些國家/地區安裝時，已將自動雙面列印功能設為預設值。

Windows Server 2008（32 位元）

HP PCL.6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。

完整軟體安裝不支援本作業系統。

Windows Server 2008（64 位元）

HP PCL.6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。

完整軟體安裝不支援本作業系統。

Windows Server 2008 R2（64 位元）

HP PCL.6 印表機專用的列印驅動程式，是本作業系統隨附安裝的其中一項基本軟體安裝。

完整軟體安裝不支援本作業系統。

OS X 10.9 Mavericks、OS X 10.10 Yosemite 及 OS X 10.11 El Capitan

可從 hp.com 下載 OS X 列印驅動程式和列印公用程式，也可以透過 Apple Software Update 取得。盒內光碟不包含 OS X 的 HP 安裝程式軟體。

如使用 OS X，請從 HP Easy Start 下載安裝程式。

  • 1.

    前往 123.hp.com。

  • 2.

    按照提供的步驟下載印表機軟體。

OS X 驅動程式在某些國家/地區安裝時，已將自動雙面列印功能設為預設值。

附註：如需目前支援的作業系統清單，請前往 www.hp.com/support/ljM227MFP，以取得印表機的 HP 全方位說明。

附註：如需適用於本印表機的用戶端和伺服器作業系統，及 HP UPD PCL6 和 UPD PS 驅動程式支援的詳細資料，請前往 www.hp.com/go/upd，然後按一下規格標籤。


印表機概觀

行動列印解決方案

HP 提供多種行動和 ePrint 解決方案，可從筆記型電腦、平板電腦、智慧型手機或其他行動裝置在 HP 印表機進行簡易列印。若要查看完整清單和判斷最佳選擇，請前往 www.hp.com/go/LaserJetMobilePrinting。

附註：更新印表機韌體以確保支援所有的行動列印和 ePrint 功能。

  • •

    Wi-Fi Direct（僅限無線機型）

  • •

    透過電子郵件使用 HP ePrint（HP Web 服務必須啟用，而且印表機必須向 HP Connected 註冊）

  • •

    HP ePrint 應用程式（適用於 Android、iOS 和 Blackberry）

  • •

    適用於 iOS 及 Android 裝置的 HP 多功能事務機遠端應用程式

  • •

    HP ePrint 軟體

  • •

    Google Cloud Print

  • •

    AirPrint

  • •

    Android 列印


印表機概觀

印表機尺寸

印表機尺寸

 | 印表機完全關閉 | 印表機完全開啟
1. 高度 | 311.5 公釐 | 419.9 公釐
2. 寛度 | 403 公釐 | 403 公釐
3. 深度 | 407.4 公釐 | 504.1 公釐
重量（含碳粉匣） | 9.9 公斤


印表機概觀

電力消耗、電氣規格與聲波發射

請參閱 www.hp.com/support/ljM227MFP 以獲得目前最新資訊。

注意：電源需求需視印表機售出的國家/地區為準。請勿改變作業電壓。可能會造成印表機損壞並且違反印表機保固。


印表機概觀

作業環境範圍

作業環境範圍
環境 | 建議 | 允許
溫度 | 17° 至 25°C | 15° 至 30° C
相對濕度 | 30% 到 70% 相對濕度 (RH) | 10% 到 80% (RH)
海拔高度 | 不適用 | 0 到 3048 公尺


印表機概觀

印表機硬體設定與軟體安裝

如需基本設定說明，請參閱印表機隨附的安裝須知和入門指南。如需其他說明，請造訪網站的 HP 支援。

前往 www.hp.com/support/ljM227MFP 以取得印表機的 HP 全方位說明。尋找下列支援：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體和韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


紙匣

  • 裝入優先進紙匣
  • 裝入主進紙匣
  • 裝入並列印信封
  • 裝入和列印標籤

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM227MFP。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


紙匣

裝入優先進紙匣

該節提供了有關以下主題的資訊：

  • 簡介
  • 優先進紙匣紙張方向


紙匣

簡介

下列資訊說明如何將紙張裝入優先進紙匣。此紙匣可容納多達 10 張 75 g/m2的紙張。

附註：若要避免卡紙：

  • •

    絕對不在列印期間從優先進紙匣中新增或取出紙張。

  • •

    裝入紙匣前，請先取出進紙匣中的所有紙張，並將紙疊擺正。

  • •

    裝入紙匣時，請勿搧動紙張。

  • •

    請使用沒有皺褶、摺痕或損壞的紙張。

  1. 1.

    抓住把手並拉出，以開啟主進紙匣擋門。

  2. 2.

    分開紙張寬度導板至正確的尺寸。

  3. 3.

    將紙張上緣放在優先進紙匣的開口處。如需有關如何調整紙張方向的資訊，請參閱優先進紙匣紙張方向。

  4. 4.

    調整紙張導板，使其輕輕地接觸紙疊，但不要使紙張彎曲。

    附註：請勿讓紙張導板將紙疊夾得太緊。

    附註：為了避免卡紙，請將紙張導板調整至正確的尺寸，同時不要在紙匣內裝入太多紙張。


紙匣

優先進紙匣紙張方向

紙張類型 | 影像旋轉 | 雙面列印模式 | 紙張尺寸 | 如何裝入紙張
信紙信頭或預先列印 | 縱向 | 單面列印 | Letter、Legal、Executive、報表紙、Oficio (8.5 x 13)、4 x 6、5 x 8、A4、A5、A6、RA5、B5 (JIS)、B6 (JIS)、10 x 15 公分、Oficio (216 x 340)、16K 195 x 270 公釐、16K 184 x 260 公釐、16K 197 x 273 公釐、日制明信片（明信片 (JIS)）、旋轉雙面日制明信片（雙面明信片 (JIS)） | 列印面向上 頂端朝向產品放入
 |  | 雙面列印 | Letter、Legal、Oficio (8.5 x 13)、A4 | 列印面向上 頂端朝向產品放入
穿孔紙 | 縱向 | 單面列印 | Letter、Legal、Executive、報表紙、Oficio (8.5 x 13)、4 x 6、5 x 8、A4、A5、A6、RA5、B5 (JIS)、B6 (JIS)、10 x 15 公分、Oficio (216 x 340)、16K 195 x 270 公釐、16K 184 x 260 公釐、16K 197 x 273 公釐、日制明信片（明信片 (JIS)）、旋轉雙面日制明信片（雙面明信片 (JIS)） | 列印面向上 頁孔朝向產品的左側
 |  | 雙面列印 | Letter、Legal、Oficio (8.5 x 13)、A4 | 列印面向上 頁孔朝向產品的左側


紙匣

裝入主進紙匣

該節提供了有關以下主題的資訊：

  • 簡介
  • 主進紙匣紙張方向


紙匣

簡介

下列資訊說明如何將紙張裝入主進紙匣。此紙匣可容納多達 250 張 75 g/m2的紙張。

附註：若要避免卡紙：

  • •

    絕對不在列印期間從主進紙匣中新增或取出紙張。

  • •

    裝入紙匣前，請先取出進紙匣中的所有紙張，並將紙疊擺正。

  • •

    裝入紙匣時，請勿搧動紙張。

  • •

    請使用沒有皺褶、摺痕或損壞的紙張。

  1. 1.

    抓住把手並拉出，以開啟主進紙匣擋門。

  2. 2.

    擠壓右導板上的調整鎖，並將導板滑動到正在使用的紙張尺寸，以調整紙張寬度導板。

  3. 3.

    滑動導板到正在使用的紙張尺寸，即可調整紙張長度導板。

  4. 4.

    將紙張裝入紙匣。如需有關如何調整紙張方向的資訊，請參閱主進紙匣紙張方向。

  5. 5.

    調整導板，使其輕輕地接觸紙疊，但不要使紙張彎曲。

    附註：請勿讓紙張導板將紙疊夾得太緊。

    附註：為了避免卡紙，請將紙張導板調整至正確的尺寸，同時不要在紙匣內裝入太多紙張。

  6. 6.

    如果紙張是 A4 尺寸、Letter 尺寸或更小，請闔上主進紙匣擋門。使用紙疊視窗以確認紙疊已正確裝入。


紙匣

主進紙匣紙張方向

紙張類型 | 影像旋轉 | 雙面列印模式 | 紙張尺寸 | 如何裝入紙張
信紙信頭或預製表格 | 縱向 | 單面列印 | Letter、Legal、Executive、報表紙、Oficio (8.5 x 13)、4 x 6、5 x 8、A4、A5、A6、RA5、B5 (JIS)、B6 (JIS)、10 x 15 公分、Oficio (216 x 340)、16K 195 x 270 公釐、16K 184 x 260 公釐、16K 197 x 273 公釐、日制明信片（明信片 (JIS)）、旋轉雙面日制明信片（雙面明信片 (JIS)） | 列印面向上 頂端朝向產品放入
 |  | 雙面列印 | Letter、Legal、Oficio (8.5 x 13)、A4 | 列印面向上 頂端朝向產品放入
穿孔紙 | 縱向 | 單面列印 | Letter、Legal、Executive、報表紙、Oficio (8.5 x 13)、4 x 6、5 x 8、A4、A5、A6、RA5、B5 (JIS)、B6 (JIS)、10 x 15 公分、Oficio (216 x 340)、16K 195 x 270 公釐、16K 184 x 260 公釐、16K 197 x 273 公釐、日制明信片（明信片 (JIS)）、旋轉雙面日制明信片（雙面明信片 (JIS)） | 列印面向上 頁孔朝向產品的左側
 |  | 雙面列印 | Letter、Legal、Oficio (8.5 x 13)、A4 | 列印面向上 頁孔朝向產品的左側


紙匣

裝入並列印信封

該節提供了有關以下主題的資訊：

  • 簡介
  • 列印信封
  • 信封方向


紙匣

簡介

下列資訊說明如何列印與裝入信封。優先進紙匣可容納多達 10 個信封。主進紙匣可容納多達 10 個信封。

要使用手動送紙選項列印信封，請依照下列步驟，在列印驅動程式中選擇正確的設定，接著將列印工作傳送到印表機，再將信封裝入紙匣。


紙匣

列印信封

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇印表機，然後按一下或點選內容或偏好設定按鈕，以開啟印表機驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

  3. 3.

    按一下或點選紙張/品質標籤。

  4. 4.

    在紙張尺寸下拉式清單中，選擇正確尺寸的信封。

  5. 5.

    在紙張類型下拉式清單中，選擇信封。

  6. 6.

    在紙張來源下拉式清單中，選擇手動送紙。

  7. 7.

    按一下確定按鈕以關閉文件內容對話方塊。

  8. 8.

    在列印對話方塊中，按一下確定按鈕以列印工作。


紙匣

信封方向

紙匣 | 信封尺寸 | 如何裝入信封
優先進紙匣 | 10 號信封、Monarch 信封、B5 信封、C5 信封、DL 信封 | 列印面向上 較短的黏貼郵票邊緣先進入印表機中
主進紙匣 | 10 號信封、Monarch 信封、B5 信封、C5 信封、DL 信封 | 列印面向上 較短的黏貼郵票邊緣先進入印表機中


紙匣

裝入和列印標籤

該節提供了有關以下主題的資訊：

  • 簡介
  • 手動送紙標籤
  • 標籤方向


紙匣

簡介

下列資訊說明如何列印與裝入標籤。

要使用手動送紙選項列印標籤，請依照下列步驟，在列印驅動程式中選擇正確的設定，接著將列印工作傳送到印表機，再將標籤裝入紙匣。使用手動送紙時，印表機會等待列印工作，直到偵測紙匣已開啟。


紙匣

手動送紙標籤

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇印表機，然後按一下或點選內容或偏好設定按鈕，以開啟印表機驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

  3. 3.

    按一下紙張/品質標籤。

  4. 4.

    在紙張尺寸下拉式清單中，選擇正確尺寸的標籤頁。

  5. 5.

    在紙張類型下拉式清單中，選擇標籤。

  6. 6.

    在紙張來源下拉式清單中，選擇手動送紙。

  7. 7.

    按一下確定按鈕以關閉文件內容對話方塊。

  8. 8.

    在列印對話方塊中，按一下確定按鈕以列印工作。


紙匣

標籤方向

紙匣 | 如何裝入標籤
優先進紙匣 | 列印面向上 頂端朝向印表機放入
主進紙匣 | 列印面向上 頂端朝向印表機放入


耗材、附件與零件

  • 訂購耗材、附件與零件
  • 設定 HP 碳粉匣保護耗材設定
  • 更換碳粉匣
  • 更換感光鼓

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM227MFP。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


耗材、附件與零件

訂購耗材、附件與零件

該節提供了有關以下主題的資訊：

  • 訂購
  • 耗材和附件
  • 客戶自行維修零件


耗材、附件與零件

訂購

訂購耗材與紙張 | www.hp.com/go/suresupply
訂購原廠 HP 零件或配件 | www.hp.com/buy/parts
透過服務或支援供應商訂購 | 請與 HP 授權的服務或支援供應商聯絡。
使用 HP Embedded Web 伺服器 (EWS) 訂購 | 若要存取，請在電腦上支援的 Web 瀏覽器的網址/URL 欄位中，輸入印表機的 IP 位址或主機名稱。EWS 中有連往 HP SureSupply 網站的連結，該網站中有提供購買 HP 原廠耗材的選項。


耗材、附件與零件

耗材和附件

項目 | 說明 | 墨水匣編號 | 零件編號
耗材
HP 30A 黑色 LaserJet 碳粉匣 | 標準容量替代黑色碳粉匣 | 30A | CF230A
HP 30X 黑色 LaserJet 碳粉匣 | 高容量替代黑色碳粉匣 | 30X | CF230X
HP 31A 黑色 LaserJet 碳粉匣 | 標準容量替代黑色碳粉匣 | 31A | CF231A
HP 32A 原廠 LaserJet 感光鼓 | 感光鼓 | 32A | CF232A


耗材、附件與零件

客戶自行維修零件

許多 HP LaserJet 印表機都有客戶自行維修 (CSR) 零件，可縮短維修時間。如需有關 CSR 方案和優點的更多資訊，請參閱 www.hp.com/go/csr-support 和 www.hp.com/go/csr-faq。

如需訂購原廠 HP 更換用零件，您可以透過 www.hp.com/buy/parts 或與 HP 授權的服務或支援供應商聯絡。訂購時，您必須提供下列其中一項資訊： 零件編號、序號（可在印表機背面找到）、產品編號或印表機名稱。

  • •

    除非您願意付費請 HP 維修人員進行維修，否則列為必要的自我更換零件必須由客戶自行安裝。對於這些零件，HP 產品保固不提供到府維修或顧客送修支援。

  • •

    列為選用的自我更換零件可在印表機保固期間依您的要求由 HP 維修人員進行安裝，不需另行付費。

項目 | 說明 | 自我更換選項 | 零件編號
ADF 可更換膠片組件 | 文件進紙器的更換用膠片 | 必要 | RM2-1185-000CN


耗材、附件與零件

設定 HP 碳粉匣保護耗材設定

  • 簡介
  • 啟用或停用「碳粉匣原則」功能
  • 啟用或停用「碳粉匣保護」功能


耗材、附件與零件

簡介

使用 HP「碳粉匣原則」和「碳粉匣保護」功能來控制印表機上已安裝的碳粉匣，以及保護安裝到偷竊而來的碳粉匣贓物。

  • •

    碳粉匣原則： 此功能只允許印表機使用原廠 HP 碳粉匣，藉此避免印表機使用仿冒碳粉匣。使用原廠 HP 碳粉匣以確保最佳列印品質。當有人安裝的碳粉匣不是原廠 HP 碳粉匣時，印表機控制面板會顯示訊息，指出該碳粉匣未經授權，並提供資訊說明如何繼續操作。

  • •

    碳粉匣保護： 此功能會永久建立碳粉匣與特定印表機或一組印表機的關聯，這樣一來就無法再用於其他印表機。保護碳粉匣即是在保護您的投資。此功能啟用後，如果有人嘗試將受保護的碳粉匣從原始印表機轉移至未經授權的印表機，該印表機將不會使用受保護的碳粉匣列印。印表機控制面板會顯示訊息，指出該碳粉匣受到保護，並提供資訊說明如何繼續操作。

    注意：啟用印表機的碳粉匣保護功能後，印表機接下來安裝的所有碳粉匣都會自動和永久受到保護。如果不要保護新的碳粉匣，請在安裝新碳粉匣之前停用此功能。

    關閉此功能並不會關閉對目前已安裝碳粉匣的保護。

這兩項功能預設為關閉。請按照下列程序啟用或停用這些功能。


耗材、附件與零件

啟用或停用「碳粉匣原則」功能

該節提供了有關以下主題的資訊：

  • 使用印表機控制面板啟用「碳粉匣原則」功能
  • 使用印表機控制面板停用「碳粉匣原則」功能
  • 使用 HP 嵌入式 Web 伺服器 (EWS) 來啟用「碳粉匣原則」功能
  • 使用 HP 嵌入式 Web 伺服器 (EWS) 來停用「碳粉匣原則」功能
  • 疑難排解「碳粉匣原則」控制面板錯誤訊息


耗材、附件與零件

使用印表機控制面板啟用「碳粉匣原則」功能

  1. 1.

    在印表機控制面板上，點選或按下「設定」 [image] 按鈕或 OK 按鈕，以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      耗材設定

    • •

      墨匣原則

  3. 3.

    選擇授權的 HP。


耗材、附件與零件

使用印表機控制面板停用「碳粉匣原則」功能

  1. 1.

    在印表機控制面板上，點選或按下「設定」 [image] 按鈕或 OK 按鈕，以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      耗材設定

    • •

      墨匣原則

  3. 3.

    選擇關閉。


耗材、附件與零件

使用 HP 嵌入式 Web 伺服器 (EWS) 來啟用「碳粉匣原則」功能

  1. 1.

    開啟 HP EWS。

    1. a.

      2 行控制面板： 檢視控制面板顯示幕以查看 IP 位址。

      觸控螢幕控制面板： 在印表機控制面板的主畫面中，點選「網路」 [image] 按鈕以顯示 IP 位址或主機名稱。

    2. b.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

  2. 2.

    按一下系統標籤。

  3. 3.

    從左側導覽窗格中，選擇耗材設定。

  4. 4.

    從碳粉匣原則下拉式清單中，選擇授權的 HP。

  5. 5.

    按一下套用按鈕。


耗材、附件與零件

使用 HP 嵌入式 Web 伺服器 (EWS) 來停用「碳粉匣原則」功能

  1. 1.

    開啟 HP EWS。

    1. a.

      2 行控制面板： 檢視控制面板顯示幕以查看 IP 位址。

      觸控螢幕控制面板： 在印表機控制面板的主畫面中，點選「網路」 [image] 按鈕以顯示 IP 位址或主機名稱。

    2. b.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

  2. 2.

    按一下系統標籤。

  3. 3.

    從左側導覽窗格中，選擇耗材設定。

  4. 4.

    從碳粉匣原則下拉式功能表中，選擇關閉。

  5. 5.

    按一下套用按鈕。


耗材、附件與零件

疑難排解「碳粉匣原則」控制面板錯誤訊息

錯誤訊息 | 說明 | 建議措施
10.30.0X 未授權 <彩色> 碳粉匣 | 管理員已設定本印表機僅使用仍在保固範圍之內的 HP 原廠耗材。若要繼續列印，必須更換碳粉匣。 | 將碳粉匣更換為原廠 HP 碳粉匣。 如果您相信自己購買的是 HP 原廠耗材，請造訪 www.hp.com/go/anticounterfeit，判斷碳粉匣是否為 HP 原廠碳粉匣，萬一不是 HP 原廠碳粉匣，也可瞭解其因應措施。


耗材、附件與零件

啟用或停用「碳粉匣保護」功能

該節提供了有關以下主題的資訊：

  • 使用印表機控制面板啟用「碳粉匣保護」功能
  • 使用印表機控制面板停用「碳粉匣保護」功能
  • 使用 HP 嵌入式 Web 伺服器 (EWS) 來啟用「碳粉匣保護」功能
  • 使用 HP 嵌入式 Web 伺服器 (EWS) 來停用「碳粉匣保護」功能
  • 疑難排解「碳粉匣保護」控制面板錯誤訊息


耗材、附件與零件

使用印表機控制面板啟用「碳粉匣保護」功能

  1. 1.

    在印表機控制面板上，點選或按下「設定」 [image] 按鈕或 OK 按鈕，以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      耗材設定

    • •

      墨匣保護

  3. 3.

    選擇保護碳粉匣。

  4. 4.

    當印表機提示確認時，請選擇繼續以啟用功能。

    注意：啟用印表機的碳粉匣保護功能後，印表機接下來安裝的所有碳粉匣都會自動和永久受到保護。如果不要保護新的碳粉匣，請在安裝新碳粉匣之前停用「碳粉匣保護」功能。

    關閉此功能並不會關閉對目前已安裝碳粉匣的保護。


耗材、附件與零件

使用印表機控制面板停用「碳粉匣保護」功能

  1. 1.

    在印表機控制面板上，點選或按下「設定」 [image] 按鈕或 OK 按鈕，以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      耗材設定

    • •

      墨匣保護

  3. 3.

    選擇關閉。


耗材、附件與零件

使用 HP 嵌入式 Web 伺服器 (EWS) 來啟用「碳粉匣保護」功能

  1. 1.

    開啟 HP EWS。

    1. a.

      2 行控制面板： 檢視控制面板顯示幕以查看 IP 位址。

      觸控螢幕控制面板： 在印表機控制面板的主畫面中，點選「網路」 [image] 按鈕以顯示 IP 位址或主機名稱。

    2. b.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

  2. 2.

    按一下系統標籤。

  3. 3.

    從左側導覽窗格中，選擇耗材設定。

  4. 4.

    從碳粉匣保護下拉式清單中，選擇保護碳粉匣。

  5. 5.

    按一下套用按鈕。

    注意：啟用印表機的碳粉匣保護功能後，印表機接下來安裝的所有碳粉匣都會自動和永久受到保護。如果不要保護新的碳粉匣，請在安裝新碳粉匣之前停用「碳粉匣保護」功能。

    關閉此功能並不會關閉對目前已安裝碳粉匣的保護。


耗材、附件與零件

使用 HP 嵌入式 Web 伺服器 (EWS) 來停用「碳粉匣保護」功能

  1. 1.

    開啟 HP EWS。

    1. a.

      2 行控制面板： 檢視控制面板顯示幕以查看 IP 位址。

      觸控螢幕控制面板： 在印表機控制面板的主畫面中，點選「網路」 [image] 按鈕以顯示 IP 位址或主機名稱。

    2. b.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

  2. 2.

    按一下系統標籤。

  3. 3.

    從左側導覽窗格中，選擇耗材設定。

  4. 4.

    從碳粉匣保護下拉式清單中，選擇關閉。

  5. 5.

    按一下套用按鈕。


耗材、附件與零件

疑難排解「碳粉匣保護」控制面板錯誤訊息

錯誤訊息 | 說明 | 建議措施
10.57.0X 受保護的 <彩色> 碳粉匣 | 碳粉匣僅可用於一開始使用 HP「碳粉匣保護」功能來保護它的印表機或系列印表機中。 「碳粉匣保護」功能可讓管理員限制碳粉匣只能在一台產品或系列印表機中使用。 若要繼續列印，必須更換碳粉匣。 | 將碳粉匣更換為新碳粉匣。


耗材、附件與零件

更換碳粉匣

  • 簡介
  • 碳粉匣資訊
  • 取出並更換碳粉匣


耗材、附件與零件

簡介

下列資訊提供印表機的碳粉匣詳細資料，當中含有更換指示。


耗材、附件與零件

碳粉匣資訊

印表機會在碳粉匣存量不足時顯示訊息。碳粉匣實際的剩餘壽命可能各有不同。請考慮準備更換用墨水匣，以便於列印品質不佳時進行安裝。

如需購買碳粉匣或查看印表機的碳粉匣相容性，請前往 HP SureSupply，網址是：www.hp.com/go/suresupply。捲動至頁面底部，並確認國家/地區正確無誤。

項目 | 說明 | 墨水匣編號 | 零件編號
HP 30A 黑色 LaserJet 碳粉匣 | 標準容量替代黑色碳粉匣 | 30A | CF230A
HP 30X 黑色 LaserJet 碳粉匣 | 高容量替代黑色碳粉匣 | 30X | CF230X
HP 31A 黑色 LaserJet 碳粉匣 | 標準容量替代黑色碳粉匣 | 31A | CF231A

附註：高容量碳粉匣所含碳粉比標準碳粉匣更多，可列印的頁面也更多。如需更多資訊，請造訪 www.hp.com/go/learnaboutsupplies。

等到要用的時候再從包裝中取出碳粉匣。

注意：為防止損壞碳粉匣，請勿將碳粉匣暴露在光線下超過數分鐘。

下圖顯示碳粉匣元件。

1

碳粉匣

注意：如果衣物不小心沾染到碳粉，請以乾布將它拭去，然後以冷水洗滌衣物。熱水會導致碳粉滲入纖維。

附註：有關回收用完的碳粉匣之資訊位於碳粉匣包裝盒上。


耗材、附件與零件

取出並更換碳粉匣

  1. 1.

    抬起掃描器組件。

  2. 2.

    打開碳粉匣擋門。

  3. 3.

    從印表機中取出用完的碳粉匣。

  4. 4.

    從包裝盒中取出並拆開新碳粉匣的包裝，然後拉開包裝上的釋放扣片。

  5. 5.

    從已打開的包裝保護套中取出新碳粉匣。將用完的碳粉匣裝入保護套以便回收。

  6. 6.

    將新碳粉匣與印表機內的導軌對準，然後裝入新碳粉匣，直至完全固定。

  7. 7.

    關閉碳粉匣擋門。

  8. 8.

    放下掃描器組件。


耗材、附件與零件

更換感光鼓

  • 簡介
  • 感光鼓資訊
  • 取下和更換感光鼓


耗材、附件與零件

簡介

下列資訊提供印表機的感光鼓詳細資料，當中含有更換指示。


耗材、附件與零件

感光鼓資訊

此印表機顯示感光鼓需要更換的時間。感光鼓實際的剩餘壽命可能各有不同。請考慮準備更換用感光鼓，以便於列印品質不佳時進行安裝。

如需購買印表機的感光鼓，請前往 HP SureSupply，網址是：www.hp.com/go/suresupply。捲動至頁面底部，並確認國家/地區正確無誤。

項目 | 說明 | 墨水匣編號 | 零件編號
HP 32A 原廠 LaserJet 感光鼓 | 更換用感光鼓 | 32A | CF232A

等到要用的時候再從包裝中取出感光鼓。

注意：為避免損及感光鼓，切勿將它曝露在光線下長達數分鐘之久。如果必須從印表機中長時間取出感光鼓，請將感光鼓遮住。

下圖顯示感光鼓元件。

1

感光鼓

注意：請勿觸碰感光鼓。指紋可能導致列印品質發生問題。

有關回收用完的感光鼓之資訊位於感光鼓包裝盒上。


耗材、附件與零件

取下和更換感光鼓

  1. 1.

    抬起掃描器組件。

  2. 2.

    打開碳粉匣擋門。

  3. 3.

    從印表機中暫時取出碳粉匣。

  4. 4.

    從印表機取出用完的感光鼓。

  5. 5.

    從包裝盒中取出新的感光鼓包裝，然後拉開包裝。

  6. 6.

    從包裝中取出新的感光鼓包裝。

  7. 7.

    請勿觸碰感光鼓。感光鼓上的指紋會造成列印品質的問題。

  8. 8.

    將新感光鼓與印表機內的導軌對準，然後裝入新感光鼓，直至完全固定。

  9. 9.

    將碳粉匣與印表機內的導軌對準，然後裝入碳粉匣，直至完全固定。

  10. 10.

    關閉碳粉匣擋門。

  11. 11.

    放下掃描器組件。


列印

  • 列印工作 (Windows)
  • 列印工作 (OS X)
  • 行動列印
  • 隨時進行 USB 列印（僅限觸控螢幕機型）

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM227MFP。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


列印

列印工作 (Windows)

該節提供了有關以下主題的資訊：

  • 如何列印 (Windows)
  • 自動雙面列印 (Windows)
  • 手動雙面列印 (Windows)
  • 單張多頁列印 (Windows)
  • 選擇紙張類型 (Windows)
  • 其他列印工作


列印

如何列印 (Windows)

下列程序說明適用於 Windows 的基本列印程序。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇印表機。若要變更設定，按一下或點選內容或偏好設定按鈕，開啟列印驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面應用程式存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

    附註：如需詳細資訊，按一下列印驅動程式中的說明 (?) 按鈕。

    附註：列印驅動程式可能會跟此處所顯示的不同，但步驟皆相同。

  3. 3.

    按一下或點選列印驅動程式內的標籤以設定可用的選項。舉例，在完稿標籤中設定紙張方向，而在紙張/品質標籤中設定紙張來源、紙張類型、紙張大小和品質設定。

  4. 4.

    按一下或點選確定按鈕以返回列印對話方塊。從此畫面選擇要列印的份數。

  5. 5.

    按一下或點選確定按鈕以列印工作。


列印

自動雙面列印 (Windows)

已安裝自動雙面列印裝置的印表機使用此程序。如果印表機未安裝自動雙面列印裝置，或要列印雙面列印裝置並未支援的紙張類型時，請手動雙面列印。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇印表機，然後按一下或點選內容或偏好設定按鈕，以開啟列印驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面應用程式存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

  3. 3.

    按一下或點選外觀標籤。

  4. 4.

    選擇雙面列印核取方塊。按一下確定按鈕以關閉文件內容對話方塊。

  5. 5.

    在列印對話方塊中，按一下確定按鈕以列印工作。


列印

手動雙面列印 (Windows)

在未安裝自動雙面列印裝置的印表機上，或要列印雙面列印裝置並未支援的紙張時，請使用此程序。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇印表機，然後按一下或點選內容或偏好設定按鈕，以開啟列印驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面應用程式存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

  3. 3.

    按一下或點選完稿標籤。

  4. 4.

    選取手動雙面列印核取方塊。按一下確定按鈕以列印工作的第一面。

  5. 5.

    從出紙槽取出已列印的紙疊，然後放入 1 號紙匣中。

  6. 6.

    如果出現提示，請點選適當的控制面板按鈕以繼續。


列印

單張多頁列印 (Windows)

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇印表機，然後按一下或點選內容或偏好設定按鈕，以開啟列印驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面應用程式存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

  3. 3.

    按一下或點選外觀標籤。

  4. 4.

    從每張頁數下拉式清單中選擇每張紙材的列印面數。

  5. 5.

    選擇正確的列印頁面框線、頁面順序，和列印方向選項。按一下確定按鈕以關閉文件內容對話方塊。

  6. 6.

    在列印對話方塊中，按一下確定按鈕以列印工作。


列印

選擇紙張類型 (Windows)

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    從印表機清單中選擇印表機，然後按一下或點選內容或偏好設定按鈕，以開啟列印驅動程式。

    附註：按鈕的名稱會因不同的軟體程式而異。

    附註：若要從 Windows 8 或 8.1 開始畫面應用程式存取這些功能，請依序選擇裝置、列印，然後選擇印表機。

  3. 3.

    按一下或點選紙張/品質標籤。

  4. 4.

    從紙張類型下拉式清單中，按一下更多...選項。

  5. 5.

    展開類型：的清單選項。

  6. 6.

    展開最能描述您所用紙張之紙張類型所屬類別。

  7. 7.

    依據您使用的紙張類型選擇選項，然後按一下確定按鈕。

  8. 8.

    按一下確定按鈕以關閉文件內容對話方塊。在列印對話方塊中，按一下確定按鈕以列印工作。


列印

其他列印工作

前往 www.hp.com/support/ljM227MFP。

提供執行特定列印工作的說明，例如下列項目：

  • •

    建立與使用列印捷徑或預先設定

  • •

    選取紙張尺寸，或使用自訂的紙張尺寸

  • •

    選擇頁面方向

  • •

    製作手冊

  • •

    縮放文件以符合特定的紙張尺寸

  • •

    以不同的紙張列印文件的第一頁或最後一頁

  • •

    在文件上列印浮水印


列印

列印工作 (OS X)

該節提供了有關以下主題的資訊：

  • 如何列印 (OS X)
  • 自動雙面列印 (OS X)
  • 手動雙面列印 (OS X)
  • 單張多頁列印 (OS X)
  • 選擇紙張類型 (OS X)
  • 其他列印工作


列印

如何列印 (OS X)

下列程序說明適用於 OS X 的基本列印程序。

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    選取印表機。

  3. 3.

    按一下顯示詳細資料或份數與頁數，然後選擇其他功能表來調整列印設定。

    附註：項目的名稱會因不同的軟體程式而異。

  4. 4.

    按一下列印按鈕。


列印

自動雙面列印 (OS X)

附註：此資訊適用於配備自動雙面列印裝置的印表機。

附註：如果您安裝 HP 列印驅動程式，可使用此功能。如果您正在使用 AirPrint，它可能無法使用。

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    選取印表機。

  3. 3.

    按一下顯示詳細資料或份數與頁數，然後按一下版面功能表。

    附註：項目的名稱會因不同的軟體程式而異。

  4. 4.

    從雙面下拉式清單中選擇裝訂選項。

  5. 5.

    按一下列印按鈕。


列印

手動雙面列印 (OS X)

附註：如果您安裝 HP 列印驅動程式，可使用此功能。如果您正在使用 AirPrint，它可能無法使用。

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    選取印表機。

  3. 3.

    按一下顯示詳細資料或份數與頁數，然後按一下手動雙面列印功能表。

    附註：項目的名稱會因不同的軟體程式而異。

  4. 4.

    按一下手動雙面列印方塊，然後選擇裝訂選項。

  5. 5.

    按一下列印按鈕。

  6. 6.

    取出印表機 1 號紙匣中的所有空白紙張。

  7. 7.

    從出紙槽擷取列印的紙疊，然後將紙疊列印面向下放入進紙匣中。

  8. 8.

    如果出現提示，請點選適當的控制面板按鈕以繼續。


列印

單張多頁列印 (OS X)

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    選取印表機。

  3. 3.

    按一下顯示詳細資料或份數與頁數，然後按一下版面功能表。

    附註：項目的名稱會因不同的軟體程式而異。

  4. 4.

    從每張頁數下拉式功能表中，選擇要在每張紙上列印的頁數。

  5. 5.

    在版面方向區域中，選擇紙張上頁面的順序和配置。

  6. 6.

    從框線功能表中，選擇要在每張紙張頁面周圍列印的邊框類型。

  7. 7.

    按一下列印按鈕。


列印

選擇紙張類型 (OS X)

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    選取印表機。

  3. 3.

    按一下顯示詳細資料或份數與頁數，然後按一下紙材與品質功能表或紙張/品質功能表。

    附註：項目的名稱會因不同的軟體程式而異。

  4. 4.

    從紙材與品質或紙張/品質選項中選擇。

    附註：此清單包含可用的主要選項組合。某些選項不適用於所有印表機。

    • •

      紙材類型：選擇列印工作的紙張類型選項。

    • •

      列印品質：選擇列印工作的解析度等級。

    • •

      邊至邊列印：選擇此選項可在列印時貼近紙張邊緣。

    • •

      經濟模式：選擇此選項可在列印文件草稿時節省碳粉。

  5. 5.

    按一下列印按鈕。


列印

行動列印

http://www.hp.com http://www.hpe.com


列印

簡介

HP 提供多種行動和 ePrint 解決方案，可從筆記型電腦、平板電腦、智慧型手機或其他行動裝置在 HP 印表機進行簡易列印。若要查看完整清單和判斷最佳選擇，請前往 www.hp.com/go/LaserJetMobilePrinting。

附註：更新印表機韌體以確保支援所有的行動列印和 ePrint 功能。

  • 簡介
  • Wi-Fi 直接和 NFC 列印（僅限無線機型）
  • HP ePrint via email
  • HP ePrint 軟體
  • AirPrint
  • Android 內嵌列印


列印

Wi-Fi 直接和 NFC 列印（僅限無線機型）

使用 Wi-Fi Direct 和 NFC 可從無線行動裝置進行列印，無需與網路或網際網路連線。NFC 功能可使用裝置對裝置點選功能，啟用行動裝置的簡易一對一列印連線。

目前並非所有行動作業系統都受 Wi-Fi Direct 和 NFC 支援。如果行動裝置不支援 Wi-Fi Direct，您必須在列印之前先將裝置的無線網路連線變更為印表機的 Wi-Fi Direct 連線。

附註：針對未具 Wi-Fi Direct 功能的行動裝置，Wi-Fi Direct 連線僅會啟用列印功能。在使用 Wi-Fi Direct 進行列印之後，您必須重新連線至區域網路才能存取網際網路。

若要存取印表機 Wi-Fi Direct 連線，請完成下列步驟：

  1. 1.

    在印表機控制面板的主畫面中，點選「連線資訊」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      Wi-Fi Direct

    • •

      設定

    • •

      連線方法

  3. 3.

    選擇下列其中一個連線方法：

    • •

      自動： 選擇此選項以將密碼設定為 12345678。

    • •

      手動： 選擇此選項會隨機產生安全密碼。

  4. 4.

    在行動裝置上，開啟 Wi-Fi 或 Wi-Fi Direct 功能表。

  5. 5.

    從可用的網路清單中，選擇印表機名稱。

    附註：如果未顯示印表機名稱，您可能超出 Wi-Fi Direct 訊號的範圍。將裝置移近印表機。

  6. 6.

    如果出現提示，請輸入 Wi-Fi Direct 密碼。

    附註：針對有支援 Wi-Fi Direct 的 Android 裝置，如果連線方法設定為自動，則連線會自動建立，不會有密碼提示。若連線方法設為手動，您必須按下 OK 按鈕，或提供印表機控制面板上顯示的個人識別碼 (PIN)，以當作行動裝置上的密碼。

    附註：若要存取 Wi-Fi Direct 密碼，請從印表機控制面板的主畫面中點選「連線資訊」 [image] 按鈕。

  7. 7.

    開啟文件，然後選擇列印選項。

    附註：如果行動裝置不支援列印，請安裝 HP ePrint 行動應用程式。

  8. 8.

    從可用印表機清單選擇印表機，然後選擇列印。

  9. 9.

    列印工作完成後，某些行動裝置需要重新連線至區域網路。

  • •

    已安裝 HP 列印服務或 Mopria 行動列印外掛程式的 Android 4.0 及更新版本的平板電腦和手機

  • •

    大多數已安裝 HP 列印驅動程式的 Windows 8.1 電腦、平板電腦和筆記型電腦

下列裝置和電腦作業系統不支援 Wi-Fi Direct，但可以在有支援該功能的印表機上進行列印：

  • •

    Apple iPhone 和 iPad

  • •

    執行 OS X 的 Mac 電腦

如需更多關於 Wi-Fi Direct 列印的資訊，請前往 www.hp.com/go/wirelessprinting。

NFC 和 Wi-Fi Direct 功能可以從印表機的控制面板啟用或停用。

該節提供了有關以下主題的資訊：

  • 啟用或停用 Wi-Fi 直接
  • 變更印表機 Wi-Fi Direct 名稱


列印

啟用或停用 Wi-Fi 直接

必須先從印表機控制面板啟用 Wi-Fi Direct 功能。

  1. 1.

    在印表機控制面板的主畫面中，選擇「連線資訊」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      Wi-Fi 直接

    • •

      設定

    • •

      開/關

  3. 3.

    點選開啟功能表項目。點選關閉按鈕會停用 Wi-Fi 直接列印。

附註：在安裝多台同款印表機機型的環境中，為各台印表機提供不同的 Wi-Fi Direct 名稱，可在進行 Wi-Fi Direct 列印時方便辨識印表機。在印表機控制面板的主畫面中，點選「連線資訊」 [image] 圖示，然後再點選 Wi-Fi Direct 圖示，亦可顯示 Wi-Fi Direct 名稱。


列印

變更印表機 Wi-Fi Direct 名稱

請依照下列程序使用 HP Embedded Web Server (EWS) 變更印表機的 Wi-Fi Direct 名稱：

步驟 1： 開啟 HP Embedded Web Server

  1. 1.

    在印表機控制面板的主畫面中，點選「連線資訊」 [image] 按鈕，然後點選連線的網路 [image] 按鈕或網路 Wi-Fi 開啟 [image] 按鈕以顯示 IP 位址或主機名稱。

  2. 2.

    開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

    瀏覽器視窗中的 IP 位址範例

    附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

步驟 2： 變更 Wi-Fi Direct 名稱

  1. 1.

    按一下網路索引標籤。

  2. 2.

    在左側導覽窗格中，按一下 Wi-Fi Direct 設定連結。

  3. 3.

    在 Wi-Fi Direct 名稱欄位中，輸入新名稱。

  4. 4.

    按一下套用。


列印

HP ePrint via email

使用 HP ePrint 可從任何具有電子郵件功能的裝置，將文件以電子郵件附件的方式傳送至印表機電子郵件地址，藉此列印文件。

若要使用 HP ePrint，印表機必須符合以下要求：

  • •

    印表機必須連線到有線或無線網路，且必須能夠存取網際網路。

  • •

    HP Web 服務必須在印表機上啟用，而且印表機必須向 HP Connected 註冊。

    按照此程序來啟用 HP Web 服務並註冊 HP Connected：

    附註：步驟會因控制面板的類型而異。

    1

    2 行控制面板

    2

    觸控螢幕控制面板

    2 行控制面板

    • 1.

      在印表機控制面板上，按下「設定」 [image] 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

    • 2.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

    • 3.

      按一下 HP Web 服務標籤，然後按一下啟用。印表機隨即啟用 Web 服務，然後列印資訊頁。

      資訊頁包含向 HP Connected 註冊 HP 印表機所需的印表機代碼。

    • 4.

      前往 www.hpconnected.com 以建立 HP ePrint 帳戶，並完成設定程序。

    觸控螢幕控制面板：

    • 1.

      在印表機控制面板的主畫面中，點選「連線資訊」 [image] 按鈕。

    • 2.

      開啟下列功能表：

      • •

        HP ePrint

      • •

        設定

      • •

        啟用網路服務

    • 3.

      點選列印按鈕以閱讀使用合約的條款。點選確定按鈕以接受使用條款，並啟用 HP Web 服務

      印表機隨即啟用 Web 服務，然後列印資訊頁。資訊頁包含向 HP Connected 註冊 HP 印表機所需的印表機代碼。

    • 4.

      請前往 www.hpconnected.com 建立 HP ePrint 帳戶，並完成設定程序。


列印

HP ePrint 軟體

HP ePrint 軟體可讓您輕鬆地從 Windows 或 Mac 桌上型電腦或筆記型電腦列印到任何具備 HP ePrint 功能的印表機。此軟體可讓您輕鬆找出已註冊 HP Connected 帳戶之具備 HP ePrint 功能的印表機。目標的 HP 印表機可以位於辦公室中，或位在全球的不同位置。

  • •

    Windows： 安裝軟體之後，從應用程式中開啟列印選項，然後從已安裝的印表機清單中選擇 HP ePrint。按一下內容按鈕以設定列印選項。

  • •

    OS X： 安裝軟體後，依序選擇檔案、列印，然後選擇 PDF 旁的箭頭（位於磁碟機畫面中的左下方）。選擇 HP ePrint。

在 Windows 中，HP ePrint 軟體針對支援 UPD PostScript® 的產品，提供列印到網路（LAN 或 WAN）上區域網路印表機之 TCP/IP 直接列印的支援。

Windows 和 OS X 兩者皆支援透過 IPP，在支援 ePCL 的 LAN 或 WAN 網路連線產品進行列印。

Windows 和 OS X 兩者也支援在公共列印位置列印 PDF 文件，以及經由電子郵件，透過雲端使用 HP ePrint 進行列印。

請前往 www.hp.com/go/eprintsoftware，以取得驅動程式和資訊。

附註：對於 Windows，HP ePrint 軟體的列印驅動程式名稱會是 HP ePrint + JetAdvantage。

附註：HP ePrint 軟體是適用於 OS X 的 PDF 工作流程公用程式，就技術上而言並不是列印驅動程式。

附註：HP ePrint 軟體不支援 USB 列印。


列印

AirPrint

針對 iOS 及執行 OS X 10.7 Lion 及更新版本的 Mac 電腦，支援使用 Apple 的 AirPrint 進行直接列印。使用 AirPrint 在下列行動應用程式中透過 iPad、iPhone（3GS 或更新版本）或 iPod Touch（第三代或更新版本）直接列印到印表機：

  • •

    Mail

  • •

    Photos

  • •

    Safari

  • •

    iBooks

  • •

    特定協力廠商應用程式

若要使用 AirPrint，印表機必須連接到 Apple 裝置所在的同一個網路（子網路）。如需有關使用 AirPrint 及哪些 HP 印表機與 AirPrint 相容的更多資訊，請造訪 www.hp.com/go/LaserJetMobilePrinting。

附註：以 USB 連線使用 AirPrint 前，請先確認版本編號。AirPrint 1.3 版和更舊版本不支援 USB 連線。


列印

Android 內嵌列印

HP 為具備 Android 和 Kindle 功能的行動裝置所內建的列印解決方案，可自動尋找和列印至網路或無線範圍內的 HP 印表機，以進行 Wi-Fi 直接列印。

印表機必須連接到 Android 裝置所在的同一個網路（子網路）。

列印解決方案已內建於許多版本的作業系統中。

附註：如果您的裝置無法使用列印，請移至 Google Play > Android 應用程式，並安裝 HP 列印服務外掛程式。

如需使用 Android 內嵌列印，及哪些 Android 裝置受支援的詳細資訊，請前往 www.hp.com/go/LaserJetMobilePrinting。


列印

隨時進行 USB 列印（僅限觸控螢幕機型）

該節提供了有關以下主題的資訊：

  • 簡介
  • 步驟 1： 在印表機上存取 USB 檔案
  • 步驟 2： 列印 USB 文件


列印

簡介

本印表機具備 USB 直接列印功能，無需從電腦傳送檔案，即可快速列印。印表機支援標準 USB 隨身碟，可在 USB 連接埠上使用。本產品支援下列檔案類型：

  • •

    .pdf

  • •

    .jpg

  • •

    .prn 和 .PRN

  • •

    .cht 和 .CHT

  • •

    .pxl

  • •

    .pcl 和 .PCL

  • •

    .ps 和 .PS


列印

步驟 1： 在印表機上存取 USB 檔案

  1. 1.

    將 USB 隨身碟插入印表機上的 USB 直接列印連接埠。

  2. 2.

    USB 隨身碟功能表會開啟以下選項：

    • •

      列印文件

    • •

      檢視及列印相片

    • •

      掃描至 USB 磁碟機


列印

步驟 2： 列印 USB 文件

該節提供了有關以下主題的資訊：

  • 選項 1： 列印文件
  • 選項 2： 列印相片


列印

選項 1： 列印文件

  1. 1.

    若要列印文件，請選擇列印文件。

  2. 2.

    選擇要列印的文件名稱。如果文件儲存於資料夾中，請先選擇資料夾，然後選擇要列印的文件。

  3. 3.

    摘要畫面開啟時，可調整下列設定：

    • •

      份數

    • •

      紙張尺寸

    • •

      紙張類型

    • •

      適合頁面大小

    • •

      自動分頁

    • •

      輸出色彩（僅限彩色印表機）

  4. 4.

    選擇列印以列印文件。

  5. 5.

    從出紙槽擷取列印的工作，然後移除 USB 隨身碟。


列印

選項 2： 列印相片

  1. 1.

    若要列印相片，請選擇檢視及列印相片。

  2. 2.

    選擇所要列印之各張相片的預覽影像，然後選擇完成。

  3. 3.

    摘要畫面開啟時，可調整下列設定：

    • •

      影像大小

    • •

      紙張尺寸

    • •

      紙張類型

    • •

      份數

    • •

      輸出色彩（僅限彩色印表機）

    • •

      更亮/更暗

  4. 4.

    選擇列印以列印相片。

  5. 5.

    從出紙槽擷取列印的工作，然後移除 USB 隨身碟。


影印

  • 影印
  • 在兩面上影印（雙面）
  • 其他影印工作

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM227MFP。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


影印

影印

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

2 行控制面板：

  1. 1.

    依據印表機上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    按下「影印功能表」 [image] 按鈕。

  3. 3.

    若要最佳化不同文件類型的影印品質，請使用方向鍵選擇最佳化功能表，然後按 OK 按鈕。可用影印品質設定包括：

    • •

      自動選取： 當您不在意影印品質時，請使用這項設定。此為預設值。

    • •

      混合： 針對同時含有文字及圖形的文件使用這項設定。

    • •

      文字： 對於內容主要是文字的文件，請使用這項設定。

    • •

      相片： 對於內容主要是圖形的文件，請使用這項設定。

  4. 4.

    按下「份數」 [image] 按鈕，然後使用方向鍵調整份數。按下 OK 按鈕。

  5. 5.

    按下「開始影印」 [image] 按鈕以開始影印。

觸控螢幕控制面板：

  1. 1.

    依據印表機上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    在印表機控制面板的主畫面中，點選影印 [image] 圖示。

  3. 3.

    若要最佳化不同文件類型的影印品質，點選設定按鈕，然後捲動到最佳化按鈕並點選。在控制面板螢幕上滑動以捲動選項，然後點選選項加以選取。可用影印品質設定包括：

    • •

      自動選取： 當您不在意影印品質時，請使用這項設定。此為預設值。

    • •

      混合： 針對同時含有文字及圖形的文件使用這項設定。

    • •

      文字： 對於內容主要是文字的文件，請使用這項設定。

    • •

      相片： 對於內容主要是圖形的文件，請使用這項設定。

  4. 4.

    點選份數，然後使用觸控螢幕鍵盤調整份數。

  5. 5.

    點選開始影印按鈕以開始影印。


影印

在兩面上影印（雙面）

  • 手動雙面影印


影印

手動雙面影印

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

2 行控制面板：

  1. 1.

    請將文件的列印面向下放在掃描器玻璃板上，並將文件的左上角對齊掃描器玻璃板的左上角。關上掃描器。

  2. 2.

    按下「影印功能表」 [image] 按鈕。

  3. 3.

    使用方向鍵選擇雙面功能表，然後按下 OK 按鈕。

  4. 4.

    使用方向鍵選擇一個選項，然後按下 OK 按鈕。

  5. 5.

    按下「開始影印」 [image] 按鈕以開始影印。

  6. 6.

    印表機會提示您放入下一頁原稿。將文件放在玻璃板上，然後按下「開始影印」 [image] 按鈕。

  7. 7.

    重複此程序掃描至最後一頁。按下 OK 按鈕以完成列印複本。

觸控螢幕控制面板：

  1. 1.

    請將文件的列印面向下放在掃描器玻璃板上，並將文件的左上角對齊掃描器玻璃板的左上角。關上掃描器。

  2. 2.

    在印表機控制面板的主畫面中，點選影印 [image] 圖示。

  3. 3.

    點選設定按鈕。

  4. 4.

    捲動和點選雙面按鈕。

  5. 5.

    在選項之間滑動，然後點選選項加以選取。

  6. 6.

    點選開始影印按鈕以開始影印。

  7. 7.

    印表機會提示您放入下一頁原稿。將文件放在玻璃板上，然後點選確定按鈕。

  8. 8.

    重複此程序掃描至最後一頁。點選完成按鈕以完成影印。


影印

其他影印工作

前往 www.hp.com/support/ljM227MFP。

提供執行特定影印工作的說明，例如下列項目：

  • •

    從書本或裝訂的文件複製或掃描頁面

  • •

    影印混合尺寸文件

  • •

    影印或掃描身分證的兩面

  • •

    將文件影印或掃描為手冊格式


掃描

  • 使用 HP Scan 軟體掃描 (Windows)
  • 使用 HP Easy Scan 軟體 (OS X) 掃描
  • 設定「掃描至電子郵件」功能（僅限觸控螢幕機型）
  • 設定「掃描至網路資料夾」功能（僅限觸控螢幕機型）
  • 掃描至 USB 隨身碟（僅限觸控螢幕機型）
  • 掃描至電子郵件（僅限觸控螢幕機型）
  • 掃描至網路資料夾（僅限觸控螢幕機型）
  • 其他掃描工作

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM227MFP。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


掃描

使用 HP Scan 軟體掃描 (Windows)

使用 HP 掃描軟體，從電腦上的軟體啟動掃描。您可將掃描的影像儲存為檔案或將其傳送到另一個軟體應用程式。

  1. 1.

    開啟 HP Printer Assistant。

    • •

      Windows 8.1： 按一下開始畫面左下角的向下箭號，然後選擇印表機名稱。

    • •

      Windows 8： 以滑鼠右鍵按一下開始畫面的空白區域，在應用程式列上按一下所有應用程式，然後選擇印表機名稱。

    • •

      Windows 7、Windows Vista 和 Windows XP： 在電腦桌面上按一下開始、選擇所有程式、按一下 HP、按一下印表機的資料夾、選擇有印表機名稱的圖示，然後開啟 HP Printer Assistant。

  2. 2.

    在 HP Printer Assistant 中選擇掃描，然後選擇掃描文件或相片。

  3. 3.

    如有必要請調整設定。

  4. 4.

    按一下掃描。


掃描

使用 HP Easy Scan 軟體 (OS X) 掃描

使用 HP Easy Scan 軟體，從電腦上的軟體啟動掃描。

  1. 1.

    依據印表機上的指標，將文件放在文件進紙器中或掃描器玻璃板上。

  2. 2.

    在電腦上開啟 HP Easy Scan，該軟體位於應用程式資料夾內。

  3. 3.

    按照螢幕上的指示，掃描文件。

  4. 4.

    將所有頁面掃描完畢時，依序按一下檔案和儲存，將所有頁面儲存成一個檔案。


掃描

設定「掃描至電子郵件」功能（僅限觸控螢幕機型）

  • 簡介
  • 在開始之前
  • 方法 1： 使用「掃描至電子郵件精靈」(Windows)
  • 方法 2： 透過 HP Embedded Web Server 設定掃描至電子郵件功能 (Windows)
  • 在 Mac 上設定「掃描至電子郵件」功能


掃描

簡介

印表機具備可掃描文件，並將其傳送至一個或多個電子郵件地址的功能。若要使用此掃描功能，必須將印表機連線至網路；然而，此功能必須先設定完成後才能使用。設定「掃描至電子郵件」的方法有兩種：「掃描至電子郵件設定精靈」(Windows) 以及透過 HP 內嵌式 Web 伺服器 (EWS) 掃描至電子郵件設定，前者在 Windows 7 的完整軟體安裝程序中安裝於印表機的 HP 程式群組。使用下列資訊來設定掃描至電子郵件功能。


掃描

在開始之前

若要設定「掃描至電子郵件」功能，印表機目前必須連線至與執行設定程序的電腦相同的網路上。

開始設定程序之前，管理員需要下列資訊。

  • •

    對印表機的管理存取權限

  • •

    SMTP 伺服器（例如 smtp.mycompany.com）

    附註：如果您不知道 SMTP 伺服器名稱、SMTP 連接埠號碼或驗證資訊，請與電子郵件/網際網路服務供應商或系統管理員聯繫以取得資訊。透過網際網路搜尋通常可以找到 SMTP 伺服器名稱和連接埠名稱，例如，使用「gmail smtp 伺服器名稱」或「yahoo smtp 伺服器名稱」等詞彙進行搜尋。

  • •

    SMTP 連接埠號碼

  • •

    外送電子郵件訊息的 SMTP 伺服器驗證需求，包含用於驗證的使用者名稱和密碼（若適用）。

    附註：如需電子郵件帳戶的數位傳送限制的詳細資訊，請參閱電子郵件服務供應商的文件。如果您超過傳送限制，部分供應商可能會暫時鎖定您的帳戶。


掃描

方法 1： 使用「掃描至電子郵件精靈」(Windows)

某些 HP 印表機提供光碟以安裝驅動程式。在此安裝作業的最後階段會提供設定掃描至資料夾和電子郵件的選項。這些設定精靈包含基本組態的選項。

附註：某些作業系統不支援「掃描至電子郵件精靈」。

  1. 1.

    開啟 HP Printer Assistant。

    • •

      Windows 8.1： 按一下開始畫面左下角的向下箭號，然後選擇印表機名稱。

    • •

      Windows 8： 以滑鼠右鍵按一下開始畫面的空白區域，在應用程式列上按一下所有應用程式，然後選擇印表機名稱。

    • •

      Windows 7、Windows Vista 和 Windows XP： 在電腦桌面上按一下開始、選擇所有程式、按一下 HP、按一下印表機的資料夾、選擇有印表機名稱的圖示，然後開啟 HP Printer Assistant。

  2. 2.

    在 HP Printer Assistant 中選擇掃描，然後選擇掃描至電子郵件精靈。

    附註：如果沒有掃描至電子郵件精靈選項，請使用方法 2： 透過 HP Embedded Web Server 設定掃描至電子郵件功能 (Windows)

  3. 3.

    在外送電子郵件設定檔對話方塊中，按一下新增按鈕。掃描至電子郵件設定對話方塊即會開啟。

  4. 4.

    在 1. 啟動頁面中，在電子郵件地址欄位中輸入寄件者的電子郵件地址。

  5. 5.

    在顯示名稱欄位中，輸入寄件者名稱。此名稱將顯示於印表機的控制面板。

  6. 6.

    若要要求必須先在印表機的控制面板上輸入 PIN，印表機才可傳送電子郵件，請在安全 PIN 欄位中輸入 4 位數 PIN，然後在確認安全 PIN 欄位中重新輸入 PIN，接著按一下下一步。

    附註：HP 建議您建立 PIN 來保護電子郵件設定檔。

    附註：PIN 建立完畢後，每次使用設定檔將掃描傳送至電子郵件時，都必須在印表機的控制面板上輸入 PIN。

  7. 7.

    在 2. 驗證頁面中，輸入 SMTP 伺服器名稱和 SMTP 連接埠號碼。

    附註：在大部分情況下，不需要變更預設連接埠號碼。

    附註：若是使用託管的 SMTP 服務（例如 Gmail），請從服務供應商的網站或其他來源確認 SMTP 位址、連接埠號碼和 SSL 設定。一般而言，若為 Gmail，則 SMTP 地址為 smtp.gmail.com、連接埠號碼為 465，且必須啟用 SSL。

    請參閱線上資源，確認這些伺服器設定在設定時是最新且有效的。

  8. 8.

    如果您使用 Google™ Gmail 作為電子郵件服務，請選擇一律使用安全連線 (SSL/TLS) 核取方塊。

  9. 9.

    從下拉式功能表中選擇電子郵件最大大小。

    附註：HP 建議您針對檔案大小上限使用預設值：自動。

  10. 10.

    如果 SMTP 伺服器需要驗證才能傳送電子郵件，請選擇電子郵件登入驗證核取方塊，輸入使用者 ID 和密碼，接著按下一步。

  11. 11.

    在 3. 設定頁面中，若要自動寄送副本給從設定檔傳送之電子郵件中的寄件者，請選擇包含成功從印表機中送出之所有電子郵件中的寄件者，然後按一下下一步。

  12. 12.

    在 4. 完成畫面中，檢視資訊並確認所有設定皆正確。如果有錯誤，按一下上一步按鈕更正錯誤。如果設定正確無誤，請按一下儲存並測試按鈕以測試設定。

  13. 13.

    在恭喜訊息出現時，按一下完成以完成設定。

  14. 14.

    外送電子郵件設定檔對話方塊隨即會顯示新增的寄件者電子郵件設定檔。按一下關閉即可結束精靈。


掃描

方法 2： 透過 HP Embedded Web Server 設定掃描至電子郵件功能 (Windows)

  • 步驟 1： 存取 HP Embedded Web Server (EWS)
  • 步驟 2： 設定「掃描至電子郵件」功能
  • 步驟 3： 將聯絡人新增至電子郵件通訊錄
  • 步驟 4： 設定預設的電子郵件選項


掃描

步驟 1： 存取 HP Embedded Web Server (EWS)

  1. 1.

    在印表機控制面板的主畫面中，點選網路 [image] 按鈕或無線 [image] 按鈕以顯示 IP 位址或主機名稱。

  2. 2.

    開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

    瀏覽器視窗中的 IP 位址範例

    附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。


掃描

步驟 2： 設定「掃描至電子郵件」功能

  1. 1.

    在 HP EWS 中，按一下系統標籤。

  2. 2.

    在左側導覽窗格中，按一下管理連結。

  3. 3.

    在「已啟用的功能」區域中，將掃描至電子郵件選項設定為開啟。

  4. 4.

    按一下掃描標籤。

  5. 5.

    在左側導覽窗格中，按一下外送電子郵件設定檔連結。

  6. 6.

    按一下外送電子郵件設定檔頁面，然後按一下新增按鈕。

  7. 7.

    在電子郵件地址區域中，填妥下列欄位：

    1. a.

      在您的電子郵件地址欄位中，針對新的外送電子郵件設定檔輸入寄件者的電子郵件地址。

    2. b.

      在顯示名稱欄位中，輸入寄件者名稱。此名稱將顯示於印表機的控制面板。

  8. 8.

    在 SMTP 伺服器設定區域中，填妥下列欄位：

    1. a.

      在 SMTP 伺服器欄位中，輸入 SMTP 伺服器的位址。

    2. b.

      在 SMTP 連接埠欄位中，輸入 SMTP 連接埠號碼。

      附註：在大部分情況下，不需要變更預設連接埠號碼。

      附註：若是使用託管的 SMTP 服務（例如 Gmail），請從服務供應商的網站或其他來源確認 SMTP 位址、連接埠號碼和 SSL 設定。一般而言，若為 Gmail，則 SMTP 地址為 smtp.gmail.com、連接埠號碼為 465，且必須啟用 SSL。

      請參閱線上資源，確認這些伺服器設定在設定時是最新且有效的。

    3. c.

      如果您使用 Google™ Gmail 作為電子郵件服務，請選擇一律使用安全連線 (SSL/TLS) 核取方塊。

  9. 9.

    如果 SMTP 伺服器需要傳送電子郵件的驗證，請在 SMTP 驗證區域中填妥下列欄位：

    1. a.

      選擇外送電子郵件訊息必須經過 SMTP 伺服器的驗證核取方塊。

    2. b.

      在 SMTP 使用者 ID 欄位中，為 SMTP 伺服器輸入使用者 ID。

    3. c.

      在 SMTP 密碼欄位中，為 SMTP 伺服器輸入密碼。

  10. 10.

    若要要求必須先在印表機的控制面板上輸入 PIN，才能使用電子郵件地址傳送電子郵件，請在選擇性 PIN 區域中填妥下列欄位：

    1. a.

      在 PIN（選擇性）欄位中，輸入四位數 PIN。

    2. b.

      在確認 PIN 欄位中，重新輸入四位數 PIN。

    附註：HP 建議您建立 PIN 來保護電子郵件設定檔。

    附註：PIN 建立完畢後，每次使用設定檔將掃描傳送至電子郵件時，都必須在印表機的控制面板上輸入 PIN。

  11. 11.

    若要設定選擇性的電子郵件喜好設定，請在電子郵件訊息喜好設定區域中填妥下列欄位：

    1. a.

      從電子郵件附件最大大小下拉式清單中，選擇電子郵件附件的大小上限。

      附註：HP 建議您針對檔案大小上限使用預設值：自動。

    2. b.

      若要自動寄送副本給從設定檔傳送之電子郵件中的寄件者，請選擇自動副本核取方塊。

  12. 12.

    檢視所有資訊，然後按一下下列其中一個選項：

    • •

      儲存並測試： 選擇此選項以儲存資訊並測試連線。

    • •

      僅儲存： 選擇此選項以儲存資訊而不測試連線。

    • •

      取消： 選擇此選項以結束設定而不儲存。


掃描

步驟 3： 將聯絡人新增至電子郵件通訊錄

  1. ▲

    在左側導覽窗格中，按一下電子郵件通訊錄，將電子郵件地址新增至可從印表機存取的通訊錄。

    若要輸入個人的電子郵件地址，請完成下列工作：

    1. a.

      在聯絡人名稱欄位中，輸入新電子郵件連絡人的名稱。

    2. b.

      在聯絡人電子郵件地址中，輸入新電子郵件連絡人的電子郵件地址。

    3. c.

      按一下新增/編輯。

    若要建立電子郵件群組，請完成下列工作：

    1. a.

      按一下新增群組。

    2. b.

      在輸入群組名稱欄位中，輸入新群組的名稱。

    3. c.

      按一下所有個人區域中的名稱，然後按一下方向鍵，將其移至群組中的個人區域。

      附註：在按住 Ctrl 時按一下所要的名稱，藉此同時選取多個名稱。

    4. d.

      按一下儲存。


掃描

步驟 4： 設定預設的電子郵件選項

  1. ▲

    在左側導覽窗格中，按一下電子郵件選項以設定預設電子郵件選項。

    1. a.

      在預設主旨與本文區域中，填妥下列欄位：

      1. i.

        在電子郵件主旨欄位中，輸入電子郵件訊息的預設主旨行。

      2. ii.

        在本文欄位中，輸入電子郵件訊息的自訂預設訊息。

      3. iii.

        選擇顯示本文，讓預設的本文內容顯示在電子郵件中。

      4. iv.

        選擇隱藏本文，隱藏電子郵件的預設本文內容。

    2. b.

      在掃描設定區域中，填妥下列欄位：

      1. i.

        從掃描檔案類型下拉式功能表中，選擇掃描檔案的預設檔案格式。

      2. ii.

        從掃描紙張尺寸下拉式功能表中，選擇掃描檔案的預設紙張尺寸。

      3. iii.

        從掃描解析度下拉式功能表中，選擇掃描檔案的預設解析度。

        附註：較高解析度的影像每一英吋包含較多的點 (dpi)，所以能顯示較多細節。較低解析度的影像每一英吋包含較少的點，因此顯示的細節較少，但是檔案也較小。

      4. iv.

        從輸出色彩下拉式功能表中，選擇黑白或彩色。

      5. v.

        在檔案名稱首碼欄位中，輸入檔案名稱首碼（例如 MyScan）。

    3. c.

      按一下套用。


掃描

在 Mac 上設定「掃描至電子郵件」功能

  • 步驟 1： 存取 HP Embedded Web Server (EWS)
  • 步驟 2： 設定「掃描至電子郵件」功能
  • 步驟 3： 將聯絡人新增至電子郵件通訊錄
  • 步驟 4： 設定預設的電子郵件選項


掃描

步驟 1： 存取 HP Embedded Web Server (EWS)

使用下列其中一種方法，開啟 Embedded Web Server (EWS) 介面。

該節提供了有關以下主題的資訊：

  • 方法 1： 使用 Web 瀏覽器開啟 HP 內嵌式 Web 伺服器 (EWS)
  • 方法 2： 使用 HP Utility 開啟 HP Embedded Web Server (EWS)


掃描

方法 1： 使用 Web 瀏覽器開啟 HP 內嵌式 Web 伺服器 (EWS)

  1. 1.

    在印表機控制面板的主畫面中，點選網路 [image] 按鈕或無線 [image] 按鈕以顯示 IP 位址或主機名稱。

  2. 2.

    開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

    瀏覽器視窗中的 IP 位址範例

    附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。


掃描

方法 2： 使用 HP Utility 開啟 HP Embedded Web Server (EWS)

  1. 1.

    開啟應用程式資料夾，選擇 HP，然後選擇 HP 公用程式。HP 公用程式主畫面即會顯示。

  2. 2.

    在 HP 公用程式主畫面中，透過下列其中一種方式存取 HP Embedded Web Server (EWS)：

    • •

      在印表機設定區域中，按一下其他設定，然後按一下開啟內嵌式 Web 伺服器。

    • •

      在掃描設定區域中，按一下掃描至電子郵件，然後再按一下開始掃描至電子郵件設定...。

    HP Embedded Web Server (EWS) 即會開啟。


掃描

步驟 2： 設定「掃描至電子郵件」功能

  1. 1.

    在 HP EWS 中，按一下系統標籤。

  2. 2.

    在左側導覽窗格中，按一下管理連結。

  3. 3.

    在「已啟用的功能」區域中，將掃描至電子郵件選項設定為開啟。

  4. 4.

    按一下掃描標籤。

  5. 5.

    在左側導覽窗格中，按一下外送電子郵件設定檔連結。

  6. 6.

    按一下外送電子郵件設定檔頁面，然後按一下新增按鈕。

  7. 7.

    在電子郵件地址區域中，填妥下列欄位：

    1. a.

      在您的電子郵件地址欄位中，針對新的外送電子郵件設定檔輸入寄件者的電子郵件地址。

    2. b.

      在顯示名稱欄位中，輸入寄件者名稱。此名稱將顯示於印表機的控制面板。

  8. 8.

    在 SMTP 伺服器設定區域中，填妥下列欄位：

    1. a.

      在 SMTP 伺服器欄位中，輸入 SMTP 伺服器的位址。

    2. b.

      在 SMTP 連接埠欄位中，輸入 SMTP 連接埠號碼。

      附註：在大部分情況下，不需要變更預設連接埠號碼。

      附註：若是使用託管的 SMTP 服務（例如 Gmail），請從服務供應商的網站或其他來源確認 SMTP 位址、連接埠號碼和 SSL 設定。一般而言，若為 gmail，則 SMTP 地址為 smtp.gmail.com、連接埠號碼為 465，且必須啟用 SSL。

      請參閱線上資源，確認這些伺服器設定在設定時是最新且有效的。

    3. c.

      如果您使用 Google™ Gmail 作為電子郵件服務，請選擇一律使用安全連線 (SSL/TLS) 核取方塊。

  9. 9.

    如果 SMTP 伺服器需要傳送電子郵件的驗證，請在 SMTP 驗證區域中填妥下列欄位：

    1. a.

      選擇外送電子郵件訊息必須經過 SMTP 伺服器的驗證核取方塊。

    2. b.

      在 SMTP 使用者 ID 欄位中，為 SMTP 伺服器輸入使用者 ID。

    3. c.

      在 SMTP 密碼欄位中，為 SMTP 伺服器輸入密碼。

  10. 10.

    若要要求必須先在印表機的控制面板上輸入 PIN，才能使用電子郵件地址傳送電子郵件，請在選擇性 PIN 區域中填妥下列欄位：

    1. a.

      在 PIN（選擇性）欄位中，輸入四位數 PIN。

    2. b.

      在確認 PIN 欄位中，重新輸入四位數 PIN。

    附註：HP 建議您建立 PIN 來保護電子郵件設定檔。

    附註：PIN 建立完畢後，每次使用設定檔將掃描傳送至電子郵件時，都必須在印表機的控制面板上輸入 PIN。

  11. 11.

    若要設定選擇性的電子郵件喜好設定，請在電子郵件訊息喜好設定區域中填妥下列欄位：

    1. a.

      從電子郵件附件最大大小下拉式清單中，選擇電子郵件附件的大小上限。

      附註：HP 建議您針對檔案大小上限使用預設值：自動。

    2. b.

      若要自動寄送副本給從設定檔傳送之電子郵件中的寄件者，請選擇自動副本核取方塊。

  12. 12.

    檢視所有資訊，然後按一下下列其中一個選項：

    • •

      儲存並測試： 選擇此選項以儲存資訊並測試連線。

    • •

      僅儲存： 選擇此選項以儲存資訊而不測試連線。

    • •

      取消： 選擇此選項以結束設定而不儲存。


掃描

設定「掃描至網路資料夾」功能（僅限觸控螢幕機型）

  • 簡介
  • 在開始之前
  • 方法 1： 使用掃描至網路資料夾精靈 (Windows)
  • 方法 2： 透過 HP Embedded Web Server 設定掃描至網路資料夾功能
  • 在 Mac 上設定「掃描至網路資料夾」功能。


掃描

簡介

本印表機具備可掃描文件，並將文件儲存到網路資料夾的功能。若要使用此掃描功能，必須將印表機連線至網路；然而，此功能必須先設定完成後才能使用。設定「掃描至網路資料夾」的方法有兩種：「掃描至網路資料夾精靈」(Windows)，在 Windows 7 的完整軟體安裝程序中安裝在印表機的 HP 程式群組，以及透過 HP Embedded Web Server (EWS) 的網路資料夾設定。使用下列資訊來設定「掃描至網路資料夾」功能。


掃描

在開始之前

若要設定「掃描至網路資料夾」功能，印表機目前必須連線至與執行設定程序的電腦相同的網路上。

開始設定程序之前，管理員需要下列資訊。

  • •

    對印表機的管理存取權限

  • •

    目的地資料夾的網路路徑（例如 \\servername.us.companyname.net\scans）

    附註：網路資料夾必須設定為共用資料夾，「掃描至網路資料夾」功能才可運作。


掃描

方法 1： 使用掃描至網路資料夾精靈 (Windows)

某些 HP 印表機提供光碟以安裝驅動程式。在此安裝作業的最後階段會提供設定掃描至資料夾和電子郵件的選項。這些設定精靈包含基本組態的選項。

附註：某些作業系統不支援「掃描至網路資料夾精靈」。

  1. 1.

    開啟 HP Printer Assistant。

    • •

      Windows 8.1： 按一下開始畫面左下角的向下箭號，然後選擇印表機名稱。

    • •

      Windows 8： 以滑鼠右鍵按一下開始畫面的空白區域，在應用程式列上按一下所有應用程式，然後選擇印表機名稱。

    • •

      Windows 7、Windows Vista 和 Windows XP： 在電腦桌面上按一下開始、選擇所有程式、按一下 HP、按一下印表機的資料夾、選擇有印表機名稱的圖示，然後開啟 HP Printer Assistant。

  2. 2.

    在 HP Printer Assistant 中選擇掃描，然後選擇掃描至網路資料夾精靈。

    附註：如果沒有掃描至網路資料夾精靈選項，請使用方法 2： 透過 HP Embedded Web Server 設定掃描至網路資料夾功能

  3. 3.

    在網路資料夾設定檔對話方塊中，按一下新增按鈕。掃描至網路資料夾設定對話方塊即會開啟。

  4. 4.

    在 1. 啟動頁面中，在顯示名稱欄位中輸入資料夾名稱。此名稱將顯示於印表機的控制面板。

  5. 5.

    透過下列其中一種方式填妥目的地資料夾欄位：

    1. a.

      手動輸入檔案路徑。

    2. b.

      按一下瀏覽按鈕，然後瀏覽至資料夾位置。

    3. c.

      完成下列工作以建立共用資料夾：

      1. i.

        按一下共用路徑。

      2. ii.

        在管理網路共用對話方塊中，按一下新增。

      3. iii.

        在共用名稱欄位中，輸入共用資料夾的顯示名稱。

      4. iv.

        若要填寫「資料夾路徑」欄位，請按一下瀏覽按鈕，然後選取其中一個選項。完成時按一下確定。

        • •

          瀏覽至電腦上的現有資料夾。

        • •

          按一下建立新資料夾來建立新的資料夾。

      5. v.

        如果共用路徑需要說明，請在說明欄位中輸入說明。

      6. vi.

        在共用類型欄位中，選擇下列其中一個選項，然後按一下套用。

        • •

          公用

        • •

          私人

        附註：基於安全性考量，HP 建議您選擇私人作為共用類型。

      7. vii.

        在顯示已成功建立共用訊息時，按一下確定。

      8. viii.

        選擇目的地資料夾的核取方塊，然後按一下確定。

  6. 6.

    若要在電腦桌面上建立網路資料夾的捷徑，請選擇建立網路資料夾的桌面捷徑核取方塊。

  7. 7.

    若要要求必須先在印表機的控制面板上輸入 PIN，印表機才可將掃描文件傳送至網路資料夾，請在安全 PIN 欄位中輸入 4 位數 PIN，然後在確認安全 PIN 欄位中重新輸入 PIN。按一下下一步。

    附註：HP 建議您建立 PIN 來保護目的地資料夾。

    附註：PIN 建立完畢後，每次傳送掃描至網路資料夾時，都必須在印表機的控制面板上輸入 PIN。

  8. 8.

    在 2. 驗證頁面中，輸入用來登入電腦的 Windows 使用者名稱和 Windows 密碼，然後按一下下一步。

  9. 9.

    在 3. 設定頁面中，完成下列工作以選擇預設掃描設定，然後按一下下一步。

    1. a.

      從文件類型下拉式功能表中，選擇掃描檔案的預設檔案格式。

    2. b.

      從色彩偏好設定下拉式功能表中，選擇黑白或彩色。

    3. c.

      從紙張尺寸下拉式功能表中，選擇掃描檔案的預設紙張尺寸。

    4. d.

      從品質設定下拉式功能表中，選擇掃描檔案的預設解析度。

      附註：較高解析度的影像每一英吋包含較多的點 (dpi)，所以能顯示較多細節。較低解析度的影像每一英吋包含較少的點，因此顯示的細節較少，但是檔案也較小。

    5. e.

      在檔案名稱首碼欄位中，輸入檔案名稱首碼（例如 MyScan）。

  10. 10.

    在 4. 完成畫面中，檢視資訊並確認所有設定皆正確。如果有錯誤，按一下上一步按鈕更正錯誤。如果設定正確無誤，請按一下儲存並測試按鈕以測試設定。

  11. 11.

    在恭喜訊息出現時，按一下完成以完成設定。

  12. 12.

    網路資料夾設定檔對話方塊隨即會顯示新增的寄件者電子郵件設定檔。按一下關閉即可結束精靈。


掃描

方法 2： 透過 HP Embedded Web Server 設定掃描至網路資料夾功能

  • 步驟 1： 存取 HP Embedded Web Server (EWS)
  • 步驟 2： 設定「掃描至網路資料夾」功能


掃描

步驟 2： 設定「掃描至網路資料夾」功能

  1. 1.

    在 HP EWS 中，按一下系統標籤。

  2. 2.

    在左側導覽窗格中，按一下管理連結。

  3. 3.

    在「已啟用的功能」區域中，將掃描至網路資料夾選項設定為開啟。

  4. 4.

    按一下掃描標籤。

  5. 5.

    在左側導覽窗格中，確認網路資料夾設定連結已反白顯示。掃描至網路資料夾頁面應會顯示。

  6. 6.

    在網路資料夾組態頁面，按一下新增按鈕。

  7. 7.

    在網路資料夾資訊區域中，填妥下列欄位：

    1. a.

      在顯示名稱欄位中，輸入資料夾的顯示名稱。

    2. b.

      在網路路徑欄位中，輸入資料夾的網路路徑。

    3. c.

      在使用者名稱欄位中，輸入所要的使用者名稱，以存取網路上的資料夾。

    4. d.

      在密碼欄位中，輸入所要的密碼，以存取網路上的資料夾。

  8. 8.

    若要要求必須先在印表機的控制面板上輸入 PIN，印表機才可將檔案傳送至網路資料夾，請在使用 PIN 保護資料夾存取區域中填妥下列欄位：

    1. a.

      在 PIN（選擇性）欄位中，輸入四位數 PIN。

    2. b.

      在確認 PIN 欄位中，重新輸入四位數 PIN。

    附註：HP 建議您建立 PIN 來保護目的地資料夾。

    附註：PIN 建立完畢後，每次傳送掃描至網路資料夾時，都必須在印表機的控制面板上輸入 PIN。

  9. 9.

    在掃描設定區域中，填妥下列欄位：

    1. a.

      從掃描檔案類型下拉式功能表中，選擇掃描檔案的預設檔案格式。

    2. b.

      從掃描紙張尺寸下拉式功能表中，選擇掃描檔案的預設紙張尺寸。

    3. c.

      從掃描解析度下拉式功能表中，選擇掃描檔案的預設掃描解析度。

      附註：較高解析度的影像每一英吋包含較多的點 (dpi)，所以能顯示較多細節。較低解析度的影像每一英吋包含較少的點，因此顯示的細節較少，但是檔案也較小。

    4. d.

      在輸出色彩下拉式功能表中，選擇掃描檔案將是黑白或彩色。

    5. e.

      在檔案名稱首碼欄位中，輸入檔案名稱首碼（例如 MyScan）。

  10. 10.

    檢視所有資訊，然後按一下下列其中一個選項：

    • •

      儲存並測試： 選擇此選項以儲存資訊並測試連線。

    • •

      僅儲存： 選擇此選項以儲存資訊而不測試連線。

    • •

      取消： 選擇此選項以結束設定而不儲存。


掃描

在 Mac 上設定「掃描至網路資料夾」功能。

  • 步驟 1： 存取 HP Embedded Web Server (EWS)
  • 步驟 2： 設定「掃描至網路資料夾」功能


掃描

方法 1： 使用 Web 瀏覽器開啟 HP 內嵌式 Web 伺服器 (EWS)

  1. 1.

    在印表機控制面板的主畫面中，點選「網路」 [image] 按鈕或「無線」 [image] 按鈕以顯示 IP 位址或主機名稱。

  2. 2.

    開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

    瀏覽器視窗中的 IP 位址範例

    附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。


掃描

方法 2： 使用 HP Utility 開啟 HP Embedded Web Server (EWS)

  1. 1.

    開啟應用程式資料夾，選擇 HP，然後選擇 HP 公用程式。HP 公用程式主畫面即會顯示。

  2. 2.

    在 HP 公用程式主畫面中，透過下列其中一種方式存取 HP Embedded Web Server (EWS)：

    • •

      在印表機設定區域中，按一下「其他設定」，然後按一下開啟 Embedded Web Server。

    • •

      在掃描設定區域中，按一下掃描至網路資料夾，然後再按一下註冊我的共用資料夾...。

      附註：如果您沒有可用的共用網路資料夾，請按一下協助我完成以檢視建立資料夾的資訊。

    HP Embedded Web Server (EWS) 即會開啟。


掃描

掃描至 USB 隨身碟（僅限觸控螢幕機型）

  1. 1.

    依據印表機上的指標，將文件放在掃描器玻璃板上或文件進紙器中。

  2. 2.

    將 USB 隨身碟插入隨時連接 USB 連接埠。

  3. 3.

    USB 隨身碟功能表會開啟以下選項：

    • •

      列印文件

    • •

      檢視及列印相片

    • •

      掃描至 USB 磁碟機

  4. 4.

    選擇掃描至 USB 磁碟機。

  5. 5.

    摘要畫面開啟時，可調整下列設定：

    • •

      掃描檔案類型

    • •

      掃描解析度

    • •

      掃描紙張尺寸

    • •

      掃描來源

    • •

      檔案名稱首碼

    • •

      輸出色彩

  6. 6.

    點選掃描按鈕以掃描並儲存檔案。

    印表機會在 USB 磁碟機上建立名稱為 HPSCANS 的資料夾，然後使用自動產生的檔案名稱將檔案以 .PDF 或 .JPG 格式儲存。


掃描

掃描至電子郵件（僅限觸控螢幕機型）

使用印表機控制面板將檔案直接掃描至電子郵件地址。掃描的檔案會以電子郵件訊息附件的形式傳送至該地址。

附註：要使用此功能，必須將印表機連線至網路，並使用「掃描至電子郵件設定精靈」(Windows) 或 HP Embedded Web Server 以設定「掃描至電子郵件」功能。

  1. 1.

    依據印表機上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    在印表機控制面板的主畫面中，點選掃描 [image] 圖示。

  3. 3.

    點選掃描至電子郵件。

  4. 4.

    選擇您要使用的寄件人地址。這也稱為「外送電子郵件設定檔」。

    附註：如果印表機設定僅有一個外送電子郵件設定檔，則將無法使用此選項。

    附註：如果已設定 PIN 功能，請輸入 PIN 然後點選確定按鈕。然而，不一定要有 PIN 才可使用此功能。

  5. 5.

    點選收件人按鈕，然後挑選您要傳送檔案的地址或群組。完成後，點選完成按鈕。

    • •

      若要將訊息傳送到不同地址，請再次點選新增按鈕，然後輸入電子郵件地址。

  6. 6.

    如果您想加入主旨行，請選點主旨按鈕

  7. 7.

    若要檢視掃描設定，請點選設定。

    若要變更掃描設定，請點選編輯，然後變更設定。

  8. 8.

    點選掃描按鈕開始掃描工作。


掃描

掃描至網路資料夾（僅限觸控螢幕機型）

使用印表機控制面板掃描文件並儲存至網路上的資料夾。

附註：要使用此功能，必須將印表機連線至網路，並使用「掃描至網路資料夾設定精靈」(Windows) 或 HP Embedded Web Server 以設定「掃描至網路資料夾」功能。

  1. 1.

    依據印表機上的指標，將文件放在掃描器玻璃板上。

  2. 2.

    在印表機控制面板的主畫面中，點選掃描 [image] 圖示。

  3. 3.

    點選掃描至網路資料夾項目。

  4. 4.

    在網路資料夾清單中選擇要儲存文件的資料夾。

  5. 5.

    控制面板螢幕會顯示掃描設定。

    • •

      若要變更其中的設定，請點選設定按鈕，然後變更設定。

    • •

      如果設定都正確無誤，請移至下一個步驟。

  6. 6.

    點選掃描按鈕開始掃描工作。


掃描

其他掃描工作

前往 www.hp.com/support/ljM227MFP。

提供執行特定掃描工作的說明，例如下列項目：

  • •

    如何掃描一般相片或文件

  • •

    如何掃描成可編輯的文字 (OCR)

  • •

    如何將多個頁面掃描成單一檔案


傳真

  • 設定以傳送及接收傳真
  • 傳送傳真
  • 其他傳真工作

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM227MFP。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


傳真

設定以傳送及接收傳真

  • 開始之前
  • 步驟 1： 確認電話連線類型
  • 步驟 2： 設定傳真
  • 步驟 3： 設定傳真時間、日期及標題
  • 步驟 4： 進行傳真測試


傳真

開始之前

連接到傳真服務之前，確定先完成印表機設定。

附註：使用電話線以及印表機隨附的任何轉接頭，將印表機連接到電話插孔。

附註：在使用序列電話系統的國家/地區，印表機包裝中隨附有轉接頭。請使用轉接頭將其他電信裝置連接到印表機連接的電話插孔。

請依照下列四個步驟中的說明完成動作：

步驟 1： 確認電話連線類型。

步驟 2： 設定傳真。

步驟 3： 設定傳真時間、日期及標題。

步驟 4： 進行傳真測試。


傳真

步驟 1： 確認電話連線類型

檢查下列設備和服務類型，決定要使用哪一種設定方法。使用的方法會因設備以及已安裝於電話系統的服務，而有所不同。

附註：印表機為類比裝置。HP 建議在專用類比電話線路上使用印表機。

  • •

    專線： 印表機是連接到電話線的唯一設備或服務

  • •

    語音電話： 語音電話和傳真使用同一條電話線

  • •

    答錄機： 答錄機在與傳真共用的同一條電話線上答覆語音電話

  • •

    語音信箱： 語音信箱訂用服務與傳真使用同一條電話線

  • •

    特殊鈴聲服務： 電話公司所提供的一種服務，可以讓多個電話號碼與同一條電話線連接，且每個號碼的鈴聲不同。印表機會偵測鈴聲模式並接聽來電

  • •

    電腦撥號數據機： 電腦使用電話線，透過撥號連線連接到網際網路

  • •

    DSL 線路： 電話公司提供的數位訂用線路 (DSL) 服務，此服務在某些國家/地區可能稱為 ADSL

  • •

    PBX 或 ISDN 電話系統： 私人分支交換 (PBX) 電話系統或整合式服務數位網路 (ISDN) 系統

  • •

    VoIP 電話系統： 網際網路供應商提供的網路電話 (VoIP)


傳真

步驟 2： 設定傳真

請從下方連結中，點選最能說明印表機未來收發傳真環境的連結，並遵循設定指示進行設定。

  • •

    專線

  • •

    語音/傳真共用線路

  • •

    語音/傳真共用線路連接答錄機

此處僅提供三種連線類型的設定說明。如需使用其他連線類型連接印表機的詳細資訊，請前往支援網站：www.hp.com/support/ljM227MFP。

附註：本印表機為類比傳真裝置。HP 建議在專用類比電話線路上使用印表機。若在數位環境中（如 DSL、PBX、ISDN 或 VoIP），請務必使用正確的濾波器，並正確設定數位設定。如需更多資訊，請與數位服務供應商聯絡。

附註：連接至電話線的裝置請勿超過三個以上。

附註：本印表機不支援語音信箱。

該節提供了有關以下主題的資訊：

  • 專線
  • 語音/傳真共用線路
  • 語音/傳真共用線路連接答錄機


傳真

專線

遵循這些步驟將本印表機設定在專線上，不要使用任何額外的服務。

  1. 1.

    將電話線連接到印表機的傳真連接埠和牆上的電話插孔。

    附註：部分國家/地區可能需要連接電話線的轉接頭（隨附於印表機）。

    附註：某些印表機的傳真連接埠可能位於電話連接埠上方。請參閱印表機上的圖示。

  2. 2.

    將印表機設定為自動接聽傳真來電。

    1. a.

      開啟印表機的電源。

    2. b.

      在控制面板上，開啟設定 [image] 功能表。

    3. c.

      點選傳真設定功能表。

    4. d.

      點選基本設定功能表。

    5. e.

      點選接聽模式設定。

    6. f.

      點選自動選項。

  3. 3.

    繼續前進到步驟 3： 設定傳真時間、日期及標題。


傳真

語音/傳真共用線路

遵循這些步驟，在語音/傳真共用線路上設定印表機。

  1. 1.

    拔下任何裝置與電話插孔之間的連線。

  2. 2.

    將電話線連接到印表機的傳真連接埠和牆上的電話插孔。

    附註：部分國家/地區可能需要連接電話線的轉接頭（隨附於印表機）。

    附註：某些印表機的傳真連接埠可能位於電話連接埠上方。請參閱印表機上的圖示。

  3. 3.

    從印表機背面的電話線路輸出連接埠取下插頭，然後將電話連接到這個連接埠。

  4. 4.

    將印表機設定為自動接聽傳真來電。

    1. a.

      開啟印表機的電源。

    2. b.

      在控制面板上，開啟設定 [image] 功能表。

    3. c.

      點選傳真設定功能表。

    4. d.

      點選基本設定功能表。

    5. e.

      點選接聽模式設定，然後選擇自動選項。

  5. 5.

    將印表機設定為先檢查撥號音，再傳送傳真。

    附註：如此可避免印表機在有人使用電話時傳送傳真。

    1. a.

      在控制面板上，開啟設定 [image] 功能表。

    2. b.

      點選傳真設定功能表。

    3. c.

      點選進階設定功能表。

    4. d.

      點選偵測撥號聲設定，然後選擇開啟。

  6. 6.

    繼續前進到步驟 3： 設定傳真時間、日期及標題。


傳真

語音/傳真共用線路連接答錄機

遵循這些步驟，在語音/傳真共用線路設定印表機連接答錄機。

  1. 1.

    拔下任何裝置與電話插孔之間的連線。

  2. 2.

    從印表機背面的線路輸出連接埠取下插頭。

  3. 3.

    將電話線連接到印表機的傳真連接埠和牆上的電話插孔。

    附註：部分國家/地區可能需要連接電話線的轉接頭（隨附於印表機）。

    附註：某些印表機的傳真連接埠可能位於電話連接埠上方。請參閱印表機上的圖示。

  4. 4.

    將電話答錄機的電話線連接到印表機背面的電話線路輸出連接埠。

    附註：將答錄機直接與印表機連接，否則答錄機可能會從傳送文件的傳真機錄下傳真音，且印表機可能無法接收傳真。

    附註：如果答錄機本身沒有內建的電話機，為了方便，請將一個電話機連到答錄機上的輸出連接埠。

    附註：某些印表機的傳真連接埠可能位於電話連接埠上方。請參閱印表機上的圖示。

  5. 5.

    設定印表機上的接聽鈴聲次數設定。

    1. a.

      開啟印表機的電源。

    2. b.

      在控制面板上，開啟設定 [image] 功能表。

    3. c.

      點選傳真設定功能表。

    4. d.

      點選基本設定功能表。

    5. e.

      點選接聽鈴聲次數選項。

    6. f.

      使用印表機控制面板上的數字鍵盤，將鈴聲次數設為 5 次或更多次，然後選擇 OK。

  6. 6.

    將印表機設定為自動接聽傳真來電。

    1. a.

      在控制面板上，開啟設定 [image] 功能表。

    2. b.

      點選傳真設定功能表。

    3. c.

      點選基本設定功能表。

    4. d.

      點選接聽模式設定，然後選擇自動選項。

  7. 7.

    將印表機設定為先檢查撥號音，再傳送傳真。

    附註：如此可避免印表機在有人使用電話時傳送傳真。

    1. a.

      在控制面板上，開啟設定 [image] 功能表。

    2. b.

      點選傳真設定功能表。

    3. c.

      點選進階設定功能表。

    4. d.

      點選偵測撥號聲設定，然後選擇開啟按鈕。

  8. 8.

    繼續前進到步驟 3： 設定傳真時間、日期及標題。


傳真

步驟 3： 設定傳真時間、日期及標題

使用以下其中一種方法設定印表機傳真設定：

  • •

    HP 傳真設定精靈（建議方式）

  • •

    印表機控制台

  • •

    HP Embedded Web Server (EWS) 和 HP 裝置工具箱 (Windows)（如果已經安裝軟體）

附註：在美國及其他許多國家/地區，設定時間、日期及其他傳真標題資訊是一項法定要求。

該節提供了有關以下主題的資訊：

  • HP 傳真設定精靈
  • 印表機控制台
  • HP Embedded Web Server (EWS) 和 HP 裝置工具箱 (Windows)


傳真

HP 傳真設定精靈

在起始設定與軟體安裝之後，按照下列步驟存取傳真設定精靈。

附註：「傳真設定精靈」僅提供於 Windows 7 作業系統中。

  1. 1.

    開啟 HP Printer Assistant。

    • •

      Windows 8.1： 按一下開始畫面左下角的向下箭號，然後選擇印表機名稱。

    • •

      Windows 8： 以滑鼠右鍵按一下開始畫面的空白區域，在應用程式列上按一下所有應用程式，然後選擇印表機名稱。

    • •

      Windows 7、Windows Vista 和 Windows XP： 在電腦桌面上按一下開始、選擇所有程式、按一下 HP、按一下印表機的資料夾、選擇有印表機名稱的圖示，然後開啟 HP Printer Assistant。

  2. 2.

    在 HP Printer Assistant 中選擇傳真，然後選擇傳真設定精靈。

  3. 3.

    按照「HP 傳真設定精靈」中畫面上的指示進行傳真設定。

  4. 4.

    繼續前進到步驟 4： 進行傳真測試。


傳真

印表機控制台

若要使用控制面板設定日期、時間及標題，請完成下列步驟。

  1. 1.

    在控制面板上，開啟設定 [image] 功能表。

  2. 2.

    點選傳真設定功能表。

  3. 3.

    點選基本設定功能表。

  4. 4.

    點選時間/日期選項。

  5. 5.

    點選 12 小時制或 24 小時制的時鐘。

  6. 6.

    使用鍵盤輸入目前時間，然後選擇確定。

    附註：必要時，點選 123 按鈕，開啟特殊字元鍵盤。

  7. 7.

    選取日期格式。

  8. 8.

    使用鍵盤輸入目前日期，然後選擇確定。

  9. 9.

    選擇傳真標題功能表。

  10. 10.

    使用鍵盤輸入傳真號碼，然後選擇 OK。

    附註：傳真號碼的最多字元數為 20 個。

  11. 11.

    使用鍵盤輸入公司名稱或標題，然後選擇 OK。

    附註：傳真標題的最多字元數為 25 個。

  12. 12.

    繼續前進到步驟 4： 進行傳真測試。


傳真

HP Embedded Web Server (EWS) 和 HP 裝置工具箱 (Windows)

  1. 1.

    從開始功能表或 Web 瀏覽器啟動 HP EWS。

    開始功能表

    1. a.

      開啟 HP Printer Assistant。

      • •

        Windows 8.1： 按一下開始畫面左下角的向下箭號，然後選擇印表機名稱。

      • •

        Windows 8： 以滑鼠右鍵按一下開始畫面的空白區域，在應用程式列上按一下所有應用程式，然後選擇印表機名稱。

      • •

        Windows 7、Windows Vista 和 Windows XP： 在電腦桌面上按一下開始、選擇所有程式、按一下 HP、按一下印表機的資料夾、選擇有印表機名稱的圖示，然後開啟 HP Printer Assistant。

    2. b.

      在 HP Printer Assistant 中選擇列印，然後選擇 HP 裝置工具箱。

    Web 瀏覽器

    1. a.

      從控制面板點選「連線資訊」 [image] 按鈕，然後點選連線的網路 [image] 按鈕或網路 Wi-Fi 開啟 [image] 按鈕，以顯示 IP 位址或主機名稱。

    2. b.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

  2. 2.

    按一下傳真標籤。

  3. 3.

    按照螢幕上的指示設定傳真設定值。

  4. 4.

    繼續前進到步驟 4： 進行傳真測試。


傳真

步驟 4： 進行傳真測試

進行傳真測試，確定傳真設定正確。

  1. 1.

    在控制面板上，開啟設定 [image] 功能表。

  2. 2.

    點選服務功能表。

  3. 3.

    點選傳真服務功能表。

  4. 4.

    點選進行傳真測試選項。印表機會列印一份測試報告。

  5. 5.

    檢視報告。

    • •

      如果報告指出印表機通過測試，印表機已經可以傳送和接收傳真。

    • •

      如果報告指出印表機未通過測試，請檢視報告中有關修正問題的詳細資訊。傳真疑難排解檢查表中提供有關解決傳真問題的詳細資訊。


傳真

傳送傳真

  • 從平台掃描器進行傳真
  • 從文件進紙器進行傳真
  • 使用快速撥號與群組撥號項目
  • 透過軟體傳送傳真
  • 從協力廠商軟體程式傳送傳真，如 Microsoft Word


傳真

從平台掃描器進行傳真

  1. 1.

    將文件列印面向下放在掃描器玻璃板上。

  2. 2.

    在印表機控制面板的主畫面中，點選傳真 [image] 圖示。

  3. 3.

    使用鍵盤輸入傳真號碼。

  4. 4.

    點選開始傳真按鈕。

  5. 5.

    印表機會提示您確認是否要從掃描器玻璃板傳送。點選是按鈕。

  6. 6.

    印表機會提示您放入第一頁。點選確定按鈕。

  7. 7.

    印表機會掃描第一頁，然後提示您放入下一頁。若文件有多個頁面，點選是按鈕。請繼續此程序直到掃描完所有頁面。

  8. 8.

    掃描完最後一頁時，請在出現提示時點選否按鈕。印表機會傳送傳真。


傳真

從文件進紙器進行傳真

  1. 1.

    將原稿列印面向上插入文件進紙器中。

    注意：為防止損壞印表機，請勿使用含有修正帶、修正液、迴紋針或釘書針的原稿。另外，請勿將相片、小型原稿或易碎的原稿裝入文件進紙器。

  2. 2.

    調整紙張導板，直至其緊貼紙張。

  3. 3.

    在印表機控制面板的主畫面中，點選傳真 [image] 圖示。

  4. 4.

    使用鍵盤輸入傳真號碼。

  5. 5.

    點選開始傳真按鈕。


傳真

使用快速撥號與群組撥號項目

附註：在使用電話簿傳送傳真之前，必須使用傳真功能表設定好電話簿項目。

  1. 1.

    將文件放在掃描器玻璃板上或文件進紙器中。

  2. 2.

    在印表機控制面板的主畫面中，點選傳真 [image] 圖示。

  3. 3.

    在鍵盤上，點選傳真電話簿圖示。

  4. 4.

    點選您要使用的個人或群組項目名稱。

  5. 5.

    點選開始傳真按鈕。


傳真

透過軟體傳送傳真

傳送傳真的程序會因您的規格而有所不同。以下是最常見的步驟。

  1. 1.

    開啟 HP Printer Assistant。

    • •

      Windows 8.1： 按一下開始畫面左下角的向下箭號，然後選擇印表機名稱。

    • •

      Windows 8： 以滑鼠右鍵按一下開始畫面的空白區域，在應用程式列上按一下所有應用程式，然後選擇印表機名稱。

    • •

      Windows 7、Windows Vista 和 Windows XP： 在電腦桌面上按一下開始、選擇所有程式、按一下 HP、按一下印表機的資料夾、選擇有印表機名稱的圖示，然後開啟 HP Printer Assistant。

  2. 2.

    在 HP Printer Assistant 中選擇傳真，然後選擇傳送傳真。

  3. 3.

    輸入一個或多個收件者的傳真號碼。

  4. 4.

    將文件裝入文件進紙器中。

  5. 5.

    按一下立即傳送。


傳真

從協力廠商軟體程式傳送傳真，如 Microsoft Word

  1. 1.

    在協力廠商程式中開啟文件。

  2. 2.

    按一下檔案功能表，然後按一下列印。

  3. 3.

    從列印驅動程式下拉式清單中選擇傳真列印驅動程式。接著會開啟傳真軟體。

  4. 4.

    輸入一個或多個收件者的傳真號碼。

  5. 5.

    包含在印表機上裝入的任何頁面。此步驟是可選的。

  6. 6.

    按一下立即傳送。


傳真

其他傳真工作

前往 www.hp.com/support/ljM227MFP。

提供執行特定傳真工作的說明，例如下列項目：

  • •

    建立及管理傳真快速撥號清單

  • •

    設定傳真帳單代碼

  • •

    使用傳真列印排程

  • •

    封鎖內送傳真

  • •

    傳真歸檔與轉寄


管理印表機

  • 使用 HP Web 服務應用程式（僅限觸控螢幕機型）
  • 變更印表機連線類型 (Windows)
  • HP Embedded Web Server (EWS) 和 HP 裝置工具箱 (Windows) 的進階組態
  • 適用於 OS X 的 HP Utility 進階設定
  • 設定 IP 網路設定
  • 印表機安全性功能
  • 設定安靜列印模式設定
  • 節能設定
  • 更新韌體

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM227MFP。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


管理印表機

使用 HP Web 服務應用程式（僅限觸控螢幕機型）

HP Web 服務應用程式提供可從網際網路自動下載至印表機的實用內容。從各種應用程式中選擇，包括新聞、行事曆、表格以及雲端文件儲存。

若要啟動這些應用程式並排定下載項目，請前往 HP Connected 網站：www.hpconnected.com

附註：印表機必須連線到有線或無線網路，且必須能夠存取網際網路，才可使用此功能。印表機必須啟用 HP Web 服務。

啟用網路服務

此程序會同時啟用 HP Web 服務和應用程式 [image] 按鈕。

  1. 1.

    在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    點選 HP Web 服務。

  3. 3.

    點選啟用網路服務。

  4. 4.

    若要列印 HP Web 服務使用條款，請點選列印。

  5. 5.

    點選確定以完成程序。

    從 HP Connected 網站下載應用程式之後，即可在印表機控制面板的應用程式功能表中使用。


管理印表機

變更印表機連線類型 (Windows)

如果印表機已在使用中，而您想要變更其連線方式，請使用裝置設定與軟體以變更連線。例如，使用 USB 或網路連線將新的印表機連接至電腦，或將連線從 USB 變更為無線連線。

若要開啟裝置設定與軟體，請完成下列程序：

  1. 1.

    開啟 HP Printer Assistant。

    • •

      Windows 8.1： 按一下開始畫面左下角的向下箭號，然後選擇印表機名稱。

    • •

      Windows 8： 以滑鼠右鍵按一下開始畫面的空白區域，在應用程式列上按一下所有應用程式，然後選擇印表機名稱。

    • •

      Windows 7、Windows Vista 和 Windows XP： 在電腦桌面上按一下開始、選擇所有程式、按一下 HP、按一下印表機的資料夾、選擇有印表機名稱的圖示，然後開啟 HP Printer Assistant。

  2. 2.

    在 HP Printer Assistant 中，從導覽列選擇工具，然後選擇裝置設定與軟體。


管理印表機

HP Embedded Web Server (EWS) 和 HP 裝置工具箱 (Windows) 的進階組態

使用 HP Embedded Web Server 從電腦（而不是從印表機控制面板）管理列印功能。

  • •

    檢視印表機狀態資訊

  • •

    判斷所有耗材的剩餘使用壽命，並訂購新耗材

  • •

    檢視與變更紙匣組態

  • •

    檢視與變更印表機控制面板功能表組態

  • •

    檢視與列印內部頁

  • •

    接收印表機和耗材事件的通知

  • •

    檢視及變更網路設定

當印表機連線到以 IP 為基礎的網路後，HP 內嵌式 Web 伺服器即可運作。HP 內嵌式 Web 伺服器不支援以 IPX 為基礎的印表機連線。不需要有網際網路，也可開啟並使用 HP 內嵌式 Web 伺服器。

當印表機連線至網路時，即會自動啟用 HP Embedded Web Server。

附註：HP 裝置工具箱是當印表機透過 USB 連接到電腦時用來連接到 HP Embedded Web Server 的軟體。只有在印表機安裝於電腦上時執行完整安裝才可使用。依據印表機連線方式，某些功能可能無法使用。

附註：「HP Embedded Web Server」在網路防火牆之外無法存取。

方法 1： 從軟體開啟 HP 內嵌式 Web 伺服器 (EWS)

  1. 1.

    開啟 HP Printer Assistant。

    • •

      Windows 8.1： 按一下開始畫面左下角的向下箭號，然後選擇印表機名稱。

    • •

      Windows 8： 以滑鼠右鍵按一下開始畫面的空白區域，在應用程式列上按一下所有應用程式，然後選擇印表機名稱。

    • •

      Windows 7、Windows Vista 和 Windows XP： 在電腦桌面上按一下開始、選擇所有程式、按一下 HP、按一下印表機的資料夾、選擇有印表機名稱的圖示，然後開啟 HP Printer Assistant。

  2. 2.

    在 HP Printer Assistant 中選擇列印，然後選擇 HP 裝置工具箱。

方法 2： 從 Web 瀏覽器開啟 HP 內嵌式 Web 伺服器 (EWS)

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    2 行控制面板： 在印表機控制面板上，按下 [image] 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

    觸控螢幕控制面板： 在印表機控制面板的主畫面中，點選「連線資訊」 [image] 按鈕，然後點選連線的網路 [image] 按鈕或網路 Wi-Fi 開啟 [image] 按鈕以顯示 IP 位址或主機名稱。

  2. 2.

    開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

    瀏覽器視窗中的 IP 位址範例

    附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

標籤或部分 說明

首頁標籤

提供印表機、狀態及組態資訊。

  • •

    裝置狀態： 顯示印表機狀態與 HP 耗材的預計剩餘使用壽命 %。

  • •

    耗材狀態：顯示 HP 耗材的估計剩餘使用壽命百分比。實際的耗材使用壽命會有所不同。列印品質不佳時，請考慮準備更換耗材以便安裝。除非列印品質不佳，否則也可以不更換耗材。

  • •

    裝置組態： 顯示在印表機組態頁中找到的資訊。

  • •

    網路摘要： 顯示在印表機網路組態頁中找到的資訊。

  • •

    報告： 列印印表機產生的組態頁和耗材狀態頁。

  • •

    工作儲存記錄： 顯示印表機記憶體中所有儲存工作的摘要。

    （僅限工作儲存印表機）

  • •

    色彩用量記錄： 顯示印表機已產生之彩色工作的摘要。

    （僅限彩色印表機）

  • •

    事件記錄： 顯示所有印表機事件與錯誤的清單。

  • •

    開放原始碼授權： 顯示可用於印表機之開放原始碼軟體程式的授權摘要。

系統標籤

可讓您透過電腦設定印表機。

  • •

    裝置資訊： 提供基本印表機與公司資訊。

  • •

    紙張設定： 變更印表機的預設紙張處理設定。

  • •

    列印品質： 變更印表機的預設列印品質設定。

  • •

    能源設定： 變更要進「入睡眠/自動關閉」模式或自動關閉電源的預設時間。

  • •

    工作儲存設定： 設定印表機的工作儲存設定。

    （僅限工作儲存印表機）

  • •

    紙張類型： 設定與印表機所接受紙張類型相對應的列印模式。

  • •

    系統設定： 變更印表機的系統預設值。

  • •

    耗材設定： 變更墨水匣不足警示和其他耗材資訊的設定。

  • •

    服務： 在印表機上執行清潔程序。

  • •

    儲存與還原： 將印表機的目前設定儲存至電腦的檔案中。使用此檔案載入相同的設定到其他印表機，或稍後還原這些設定到此印表機。

  • •

    管理： 設定或變更印表機密碼。啟用或停用印表機功能。

附註：系統標籤可用密碼保護。如果印表機已連上網路，請務必在變更此標籤上的設定前，先諮詢系統管理員。

列印標籤

讓您可從電腦變更預設列印設定。

  • •

    列印： 變更預設印表機列印設定，例如份數和紙張方向。這些選項也可以透過控制面板上的功能表設定。

  • •

    PostScript：關閉或開啟列印 PS 錯誤功能。

傳真標籤

（僅限傳真印表機）

  • •

    接收選項： 設定印表機如何處理內送的傳真。

  • •

    電話簿： 新增或刪除傳真電話簿中的項目。

  • •

    垃圾傳真清單： 設定傳真號碼以禁止將傳真傳送至印表機。

  • •

    傳真活動記錄： 檢視印表機最近的傳真活動。

掃描標籤

（僅限 MFP 印表機）

設定掃描至網路資料夾和掃描至電子郵件功能。

  • •

    網路資料夾設定： 設定網路上的資料夾，以讓印表機能夠儲存掃描檔案。

  • •

    掃描至電子郵件設定：開始進行程序以設定掃描至電子郵件功能。

  • •

    外送電子郵件設定檔： 設定一個電子郵件地址，該地址會出現在由印表機所傳送之所有電子郵件的「寄件者」地址上。

  • •

    電子郵件通訊錄：新增或刪除電子郵件通訊錄中的項目。

  • •

    電子郵件選項：設定預設主旨行及本文。設定電子郵件的預設掃描設定。

影印標籤

（僅限 MFP 印表機）

使用此標籤設定成預設的影印設定。

網路標籤

（僅限網路連線印表機）

可讓您透過電腦變更網路設定。

當印表機連線至 IP 網路後，網路管理員可使用此標籤控制印表機的網路相關設定。它也可以讓網路管理員設定 Wi-Fi Direct 功能。如果印表機沒有直接連接到電腦上，則不會顯示此標籤。

HP Web Services 標籤

使用此標籤來設定與使用印表機的各項 Web 工具。


管理印表機

適用於 OS X 的 HP Utility 進階設定

使用 HP Utility，從電腦檢查印表機狀態，或者檢視或變更印表機設定。

若印表機使用 USB 纜線連接，或已連線至 TCP/IP 網路，便可使用 HP Utility。

該節提供了有關以下主題的資訊：

  • 開啟 HP Utility
  • HP Utility 功能


管理印表機

開啟 HP Utility

  1. 1.

    在電腦上，開啟應用程式資料夾。

  2. 2.

    選擇 HP，然後選擇 HP Utility。


管理印表機

HP Utility 功能

HP Utility 工具列包含這些項目：

  • •

    裝置： 按一下此按鈕以顯示或隱藏 HP Utility 找到的 Mac 產品。

  • •

    所有設定： 按一下此按鈕以返回 HP Utility 主檢視畫面。

  • •

    HP 支援中心： 按一下此按鈕以開啟瀏覽器，並前往 HP 支援網站。

  • •

    耗材： 按一下此按鈕以開啟 HP SureSupply 網站。

  • •

    註冊： 按一下此按鈕以開啟 HP 註冊網站。

  • •

    資源回收： 按一下此按鈕以開啟 HP Planet Partners Recycling Program 網站。

HP Utility 包含數個頁面，您可在所有設定清單中按一下這些頁面來開啟。下表說明您可使用 HP Utility 執行的工作。

項目 說明

耗材狀態

顯示印表機耗材狀態，並提供線上耗材訂購的連結。

裝置資訊

顯示有關目前選定印表機的資訊，包括印表機服務 ID（如果已指派）、韌體版本（FW 版本）、序號及 IP 位址。

指令

在列印工作之後傳送特殊字元或列印指令至印表機。

附註：此選項僅在開啟檢視功能表並選擇顯示進階選項項目後才能使用。

色彩用量

（僅限彩色印表機）

顯示印表機已產生之彩色工作的相關資訊。

檔案上傳

將檔案從電腦傳送至印表機。您可以上傳下列的檔案類型：

  • ◦

    HP LaserJet 印表機指令語言 (.PRN)

  • ◦

    Portable document format (.PDF)

  • ◦

    Postscript (.PS)

  • ◦

    文字 (.TXT)

電源管理

設定印表機節能設定。

更新韌體

將韌體更新檔案傳輸至印表機。

附註：此選項僅在開啟檢視功能表並選擇顯示進階選項項目後才能使用。

連接 HP

存取 HP Connected 網站。

訊息中心

顯示印表機已發生的錯誤事件。

雙面列印模式

（僅限雙面列印印表機）

開啟自動雙面列印模式。

網路設定

（僅限網路連線印表機）

設定網路設定，例如 IPv4 設定、IPv6 設定、Bonjour 設定和其他設定值。

耗材管理

設定耗材接近預計的使用量時的處理方式。

紙匣組態

變更每個紙匣的紙張尺寸與類型。

其他設定

開啟印表機的 HP Embedded Web Server (EWS)。

附註：不支援 USB 連線。

Proxy 伺服器設定

設定印表機的 Proxy 伺服器。

基本傳真設定

（僅限 MFP 傳真機型）

設定傳真標題的欄位，並設定印表機接聽來電的方式。

傳真轉寄

（僅限 MFP 傳真機型）

設定印表機將內送傳真傳送至不同的號碼。

傳真記錄

（僅限 MFP 傳真機型）

檢視所有傳真的記錄。

傳真快速撥號

（僅限 MFP 傳真機型）

新增傳真號碼至快速撥號清單。

封鎖垃圾傳真

（僅限 MFP 傳真機型）

儲存您想要封鎖的傳真號碼。

掃描至電子郵件

（僅限 MFP 印表機）

開啟 HP Embedded Web Server (EWS) 頁面，以設定掃描至電子郵件的設定。

掃描至網路檔案夾

（僅限 MFP 印表機）

開啟 HP Embedded Web Server (EWS) 頁面，以設定掃描至網路資料夾的設定。


管理印表機

設定 IP 網路設定

  • 簡介
  • 印表機共用免責聲明
  • 檢視或變更網路設定
  • 重新命名網路上的印表機
  • 從控制面板手動設定 IPv4 TCP/IP 參數
  • 連結速度與雙工設定


管理印表機

簡介

您可參考以下部分設定印表機的網路設定。


管理印表機

印表機共用免責聲明

HP 不支援點對點網路，這項功能是 Microsoft 作業系統的功能，不是 HP 印表機驅動程式的功能。請造訪 Microsoft 網站 www.microsoft.com。


管理印表機

檢視或變更網路設定

使用 HP Embedded Web Server 以檢視或變更 IP 組態設定。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    開啟 HP Embedded Web Server (EWS)：

    1. a.

      2 行控制面板： 在印表機控制面板上，按下 [image] 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

      觸控螢幕控制面板： 在印表機控制面板的主畫面中，點選「連線資訊」 [image] 按鈕，然後點選連線的網路 [image] 按鈕或網路 Wi-Fi 開啟 [image] 按鈕以顯示 IP 位址或主機名稱。

    2. b.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

  2. 2.

    按一下網路標籤以取得網路資訊。請視需求變更設定。


管理印表機

重新命名網路上的印表機

若要重新命名網路上的印表機，以便明確識別印表機，請使用 HP Embedded Web Server。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    開啟 HP Embedded Web Server (EWS)：

    1. a.

      2 行控制面板： 在印表機控制面板上，按下 [image] 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

      觸控螢幕控制面板： 在印表機控制面板的主畫面中，點選「連線資訊」 [image] 按鈕，然後點選連線的網路 [image] 按鈕或網路 Wi-Fi 開啟 [image] 按鈕以顯示 IP 位址或主機名稱。

    2. b.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

  2. 2.

    開啟系統標籤。

  3. 3.

    在裝置資訊頁面，預設印表機名稱位於裝置說明欄位中。您可以變更此名稱以明確識別該台印表機。

    附註：此頁面的其他欄位為非必填項目。

  4. 4.

    按一下套用按鈕儲存變更。


管理印表機

從控制面板手動設定 IPv4 TCP/IP 參數

使用控制面板功能表以設定 IPv4 位址、子網路遮罩，與預設閘道。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

2 行控制面板

  1. 1.

    在印表機控制面板上，按下 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      網路設定

    • •

      IPv4 設定方法

    • •

      手動

  3. 3.

    使用箭頭按鍵和確定按鈕來輸入 IP 位址、子網路遮罩或預設閘道，然後點選確定按鈕儲存變更。

觸控螢幕控制面板

  1. 1.

    在印表機控制面板的主畫面中，點選設定 [image] 按鈕。

  2. 2.

    捲動至網路設定功能表。

  3. 3.

    點選 IPv4 設定方法功能表，然後點選手動按鈕。

  4. 4.

    使用觸控式螢幕上的鍵盤輸入 IP 位址，然後點選確定按鈕。點選是按鈕以確認。

  5. 5.

    使用觸控式螢幕上的鍵盤輸入子網路遮罩，然後點選確定按鈕。點選是按鈕以確認。

  6. 6.

    使用觸控式螢幕上的鍵盤輸入預設閘道，然後點選確定按鈕。點選是按鈕以確認。


管理印表機

連結速度與雙工設定

附註：這項資訊僅限於乙太網路。不適用於無線網路。

列印伺服器的連結速度與通訊模式必須與網路集線器相關設定相符。在大多數情況下，請讓印表機維持自動模式。連線速度及雙面列印設定的變更若不正確，可能導致印表機無法與其他網路裝置通訊。若要進行變更，請使用印表機控制面板。

附註：印表機設定必須符合網路裝置的設定（網路集線器、交換器、閘道、路由器或電腦）。

附註：變更這些設定值會使印表機關機然後開機。僅在印表機閒置時進行變更。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    2 行控制面板： 在印表機控制面板上，按下 [image] 按鈕。

    觸控螢幕控制面板： 在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      網路設定

    • •

      連結速度

  3. 3.

    選擇下列其中一個選項：

    • •

      自動： 列印伺服器會自動自我設定，設定為網路允許的最高連線速度和通訊模式。

    • •

      10T 全雙工： 每秒 10 百萬位元組 (Mbps)，全雙工作業

    • •

      10T 半雙工： 10 Mbps，半雙工作業

    • •

      100TX 全雙工： 100 Mbps，全雙工作業

    • •

      100TX 半雙工： 100 Mbps，半雙工作業

    • •

      1000T 全雙工： 1000 Mbps，全雙工作業

  4. 4.

    點選儲存按鈕，或按下 OK 按鈕。印表機會先關機然後再開機。


管理印表機

印表機安全性功能

http://www.hp.com http://www.hpe.com


管理印表機

簡介

印表機包含數個安全功能，可限制誰可以存取組態設定以保護資料，並防止存取貴重的硬體元件。

  • 簡介
  • 使用 Embedded Web Server 指定或變更系統密碼
  • 將電路板上鎖


管理印表機

使用 Embedded Web Server 指定或變更系統密碼

指定存取印表機和 HP Embedded Web Server 的管理員密碼，如此未經授權的使用者就無法變更印表機設定。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    開啟 HP 嵌入式 Web 伺服器 (EWS)：

    1. a.

      2 行控制面板： 在印表機控制面板上，按下 [image] 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

      觸控螢幕控制面板： 在印表機控制面板的主畫面中，點選「連線資訊」 [image] 按鈕，然後點選連線的網路 [image] 按鈕或網路 Wi-Fi 開啟 [image] 按鈕以顯示 IP 位址或主機名稱。

    2. b.

      開啟 Web 瀏覽器，然後在位址列中輸入印表機控制面板上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

      瀏覽器視窗中的 IP 位址範例

      附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

  2. 2.

    在系統標籤上，按一下左側導覽窗格中的管理連結。

  3. 3.

    在標示為產品安全性之區域的密碼欄位中輸入密碼。

  4. 4.

    在確認密碼欄位中重新輸入密碼。

  5. 5.

    按一下套用按鈕。

    附註：請記下密碼，並將密碼放置在安全處。


管理印表機

將電路板上鎖

電路板提供一個可連接安全性纜線的插槽。將電路板上鎖可避免別人從中移除重要的元件。


管理印表機

設定安靜列印模式設定

該節提供了有關以下主題的資訊：

  • 簡介
  • 方法 1： 從印表機控制面板設定安靜列印模式
  • 方法 2： 從 HP Embedded Web Server (EWS) 設定安靜列印模式


管理印表機

簡介

此印表機提供可在列印期間減少噪音的安靜模式。安靜模式開啟時，印表機會以較慢的速度列印。

附註：安靜列印模式會降低印表機列印速度，可改善列印品質。

使用下列方法之一以設定安靜列印模式。


管理印表機

方法 1： 從印表機控制面板設定安靜列印模式

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    2 行控制面板： 在印表機控制面板上，按下「設定」 [image] 按鈕。

    觸控螢幕控制面板： 在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      安靜列印模式

  3. 3.

    2 行控制面板： 選擇開啟，然後按下 OK。

    觸控螢幕控制面板： 點選開啟。


管理印表機

方法 2： 從 HP Embedded Web Server (EWS) 設定安靜列印模式

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    2 行控制面板： 在印表機控制面板上，按下「設定」 [image] 按鈕。開啟網路設定功能表，然後選擇顯示 IP 位址以顯示 IP 位址或主機名稱。

    觸控螢幕控制面板： 在印表機控制面板的主畫面中，點選「連線資訊」 [image] 按鈕。

  2. 2.

    開啟 Web 瀏覽器，然後在位址列中輸入印表機組態頁上顯示的 IP 位址或主機名稱。按下電腦鍵盤上的 Enter 鍵。EWS 隨即開啟。

    瀏覽器視窗中的 IP 位址範例

    附註：如果 Web 瀏覽器顯示訊息，指出存取網站可能不安全，請選擇繼續瀏覽網站的選項。存取此網站不會對電腦造成任何傷害。

  3. 3.

    按一下系統標籤。

  4. 4.

    在左側導覽窗格，按一下紙張類型連結。

  5. 5.

    從安靜列印模式下拉式清單中，選擇開啟。按一下套用。


管理印表機

節能設定

  • 簡介
  • 使用經濟模式列印
  • 設定「無活動後睡眠/自動關閉」設定
  • 設定「無活動後關閉」延遲時間，然後將印表機設為使用 1 瓦或更少的電力
  • 設定「延遲關機」設定


管理印表機

簡介

本印表機內含多種可節省能源和耗材的節能功能。


管理印表機

使用經濟模式列印

本印表機具有經濟模式選項，可用於列印文件草稿。經濟模式使用的碳粉量較少。但是，使用經濟模式也會降低列印品質。

HP 不建議全時間使用 EconoMode。若全天候使用 EconoMode，碳粉存量可使用的時間可能會超過碳粉匣機械零件的使用壽命。若列印品質開始降低且品質不佳，請考慮更換碳粉匣。

附註：如果您的列印驅動程式中沒有此選項，可以使用 HP Embedded Web Server 加以設定。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    選擇印表機，然後按一下內容或偏好設定按鈕。

  3. 3.

    按一下紙張/品質標籤。

  4. 4.

    按一下「經濟模式核取方塊。


管理印表機

設定「無活動後睡眠/自動關閉」設定

使用控制面板功能表設定印表機進入睡眠模式之前的閒置時間。

完成下列程序以變更「隨後睡眠/自動關閉」設定：

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    2 行控制面板： 在印表機控制面板上，按下 [image] 按鈕。

    觸控螢幕控制面板： 在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      能源設定

    • •

      隨後睡眠/自動關閉

  3. 3.

    使用箭頭按鍵選擇「隨後睡眠/自動關閉延遲」的時間，然後按下確定按鈕。

    選擇「隨後睡眠/自動關閉」的延遲時間。


管理印表機

設定「無活動後關閉」延遲時間，然後將印表機設為使用 1 瓦或更少的電力

使用控制面板功能表設定印表機關機之前的時間。

附註：印表機關機後，耗電量為 1 瓦或更少的電力。

完成下列程序以變更「延遲後關機」設定：

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    2 行控制面板： 在印表機控制面板上，按下 [image] 按鈕。

    觸控螢幕控制面板： 在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      能源設定

    • •

      延遲後關機

  3. 3.

    選擇「延遲後關機」的時間。

    附註：預設值為 4 小時。


管理印表機

設定「延遲關機」設定

使用控制面板功能表選擇印表機是否在按下電源按鈕後延遲關機。

完成下列程序以變更「延遲關機」設定：

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    2 行控制面板： 在印表機控制面板上，按下 [image] 按鈕。

    觸控螢幕控制面板： 在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      能源設定

    • •

      延遲關機

  3. 3.

    選擇其中一個延遲選項：

    • •

      無延遲： 印表機在靜止一段時間之後會關閉電源，是由「延遲後關機」這項設定所決定。

    • •

      連接埠啟用時： 若選擇此選項，除非所有連接埠都在停用狀態，否則印表機不會關機。已連線的網路連結或傳真連線將會使印表機無法關機。


管理印表機

更新韌體

HP 提供定期印表機更新訊息、新的網路服務應用程式，以及現有網路服務的新功能。遵循這些步驟以更新單台印表機的印表機韌體。當您更新韌體時，網路服務應用程式也會隨之自動更新。

本印表機支援以兩種方式執行韌體更新。請只使用下列其中一種方法更新印表機韌體。

該節提供了有關以下主題的資訊：

  • 方法 1： 使用控制面板更新韌體
  • 方法 2： 使用韌體更新公用程式更新韌體


管理印表機

方法 1： 使用控制面板更新韌體

使用這些步驟從控制面板載入韌體（僅限網路連線印表機），和/或將印表機設定為自動載入未來的韌體更新。如果是以 USB 連接的印表機，請跳至方法 2。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

2 行控制面板：

  1. 1.

    確定印表機連線至有線（乙太網路）或有有效網際網路連線的無線網路。

    附註：印表機必須連線至網際網路，以透過網路連線更新韌體。

  2. 2.

    在印表機控制面板上，按下「設定」 [image] 按鈕。

  3. 3.

    開啟服務功能表，然後開啟 LaserJet 更新功能表。

    附註：若未列出 LaserJet 更新選項，請使用方法 2。

  4. 4.

    選擇檢查更新以檢查是否有更新。

    附註：印表機會自動檢查更新，若偵測到較新版本，更新程序會自動啟動。

  5. 5.

    將印表機設定為有更新可用時自動更新韌體。

    在印表機控制面板上，按下「設定」 [image] 按鈕。

    開啟服務功能表，開啟 LaserJet 更新功能表，然後選擇管理更新功能表。

    將允許更新選項設定為是，然後將自動檢查選項設定為開啟。

觸控螢幕控制面板：

  1. 1.

    確定印表機連線至有線（乙太網路）或有有效網際網路連線的無線網路。

    附註：印表機必須連線至網際網路，以透過網路連線更新韌體。

  2. 2.

    在印表機控制面板的主畫面中，點選設定 [image] 按鈕。

  3. 3.

    捲動到服務功能表並開啟，然後開啟 LaserJet 更新功能表。

    附註：若未列出 LaserJet 更新選項，請使用方法 2。

  4. 4.

    點選立即檢查更新以檢查是否有更新。

    附註：印表機會自動檢查更新，若偵測到較新版本，更新程序會自動啟動。

  5. 5.

    將印表機設定為有更新可用時自動更新韌體。

    在印表機控制面板的主畫面中，點選設定 [image] 按鈕。

    開啟服務功能表，開啟 LaserJet 更新功能表，然後選擇管理更新功能表。

    將允許更新選項設定為是，然後將自動檢查選項設定為開啟。


管理印表機

方法 2： 使用韌體更新公用程式更新韌體

使用這些步驟從 HP.com 手動下載並安裝「韌體更新公用程式」。

附註：這個方法對於使用 USB 纜線連線到電腦的印表機，是唯一的韌體更新選項。這也適用於連線到網路的印表機。

附註：若要使用此方法，您必須先安裝列印驅動程式。

  1. 1.

    前往 www.hp.com/support，選擇國家/地區語言，按一下取得軟體和驅動程式連結，在搜尋欄位中輸入印表機名稱，按下 Enter 按鈕，然後從搜尋結果清單中選擇印表機。

  2. 2.

    選擇作業系統。

  3. 3.

    在韌體區段下，找到韌體更新公用程式。

  4. 4.

    按一下下載，按一下執行，然後再按一下執行。

  5. 5.

    公用程式啟動後，從下拉式清單選擇印表機，然後按一下傳送韌體。

    附註：若要在更新處理之前列印組態頁以確認安裝的韌體版本，按一下列印組態頁。

  6. 6.

    遵循畫面中的指示完成安裝，然後按一下結束按鈕關閉公用程式。


解決問題

  • 客戶支援
  • 控制面板說明系統（僅限觸控螢幕機型）
  • 還原出廠預設值
  • 印表機控制面板上顯示「墨水匣不足」或「墨水匣嚴重不足」的訊息
  • 印表機無法取紙或進紙錯誤
  • 清除卡紙
  • 清潔 ADF 可更換膠片組件
  • 改善列印品質
  • 改善影印與掃描影像品質
  • 改善傳真影像品質
  • 解決有線網路問題
  • 解決無線網路問題
  • 解決傳真問題

如需詳細資訊：

下列資訊在出版時是正確的。如需最新資訊，請參閱 www.hp.com/support/ljM227MFP。

印表機的 HP 全方位說明包含下列資訊：

  • •

    安裝與設定

  • •

    學習及使用

  • •

    解決問題

  • •

    下載軟體與韌體更新

  • •

    加入支援論壇

  • •

    尋找保固及法規資訊


解決問題

客戶支援

取得您所在國家/地區的電話支援 事先備好印表機名稱、序號、購買日期及問題描述 | 在印表機包裝盒的傳單或 www.hp.com/support/ 上可找到您國家/地區的電話號碼。
取得 24 小時網際網路支援，並下載軟體公用程式和驅動程式 | www.hp.com/support/ljM227MFP
訂購其他 HP 服務或維護合約 | www.hp.com/go/carepack
註冊印表機 |


解決問題

控制面板說明系統（僅限觸控螢幕機型）

印表機內建解釋如何使用各畫面的「說明」系統。若要開啟說明系統，請點選螢幕右上角的「說明」按鈕 [image] 。

在某些畫面，點選說明後會開啟一個總功能表，讓您搜尋特定主題。您可以點選該功能表的按鈕，瀏覽功能表結構。

部分說明畫面包含動畫，可引導您完成程序，如清除卡紙。

若是含有設定值或個別工作的畫面，則點選說明後會開啟主題，解釋該畫面的選項。

如果印表機向您發出錯誤或警告的警示，請點選「說明」 [image] 按鈕，以開啟描述問題的訊息。訊息也包含協助解決問題的說明。


解決問題

還原出廠預設值

還原出廠預設值會將所有印表機和網路設定還原為出廠預設值。這並不會重設頁數或紙匣尺寸。要將印表機還原為出廠預設值，請執行下列步驟。

注意：還原出廠預設值會將所有設定還原為出廠預設值，並且會刪除儲存於記憶體中的任何頁面。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    2 行控制面板： 在印表機控制面板上，按下 [image] 按鈕。

    觸控螢幕控制面板： 在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      維修

    • •

      還原預設值

  3. 3.

    點選或按下 OK 按鈕。

    印表機會自動重新啟動。


解決問題

印表機控制面板上顯示「墨水匣不足」或「墨水匣嚴重不足」的訊息

碳粉匣不足： 印表機顯示碳粉匣存量不足。 實際碳粉匣剩餘使用量可能有所不同。 列印品質不佳時，請考慮準備替換品以便安裝。 碳粉匣目前不需要更換。

碳粉匣嚴重不足： 印表機顯示碳粉匣存量嚴重不足。 實際碳粉匣剩餘使用量可能有所不同。 列印品質不佳時，請考慮準備替換品以便安裝。 除非列印品質不佳，否則此時也可以不更換碳粉匣。

HP 碳粉匣達到嚴重不足時，該碳粉匣的 HP 頂級防護保固即終止。

該節提供了有關以下主題的資訊：

  • 變更「嚴重不足」設定
  • 訂購耗材


解決問題

變更「嚴重不足」設定

您可以變更印表機在耗材達到「嚴重不足」狀態時的反應方式。 安裝新的碳粉匣時，不需要重新建立這些設定。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    2 行控制面板： 在印表機控制面板上，按下 [image] 按鈕。

    觸控螢幕控制面板： 在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      耗材設定

    • •

      黑色碳粉匣或彩色碳粉匣

    • •

      非常不足設定

  3. 3.

    選擇下列其中一個選項：

    • •

      選擇繼續選項，將印表機設定為發出碳粉匣嚴重不足的警示，但繼續列印。

    • •

      選擇停止選項，將印表機設定為更換碳粉匣前停止列印。

    • •

      選擇提示選項，將印表機設定為停止列印，並且出現更換碳粉匣的提示。 您可確認提示然後繼續列印。 此印表機上客戶可設定的選項為「Prompt to Remind Me in 100 pages, 200 pages, 300 pages, 400 pages, or never.」（在列印 100 頁、200 頁、300 頁或 400 頁時出現提醒我提示，或永不出現提示。）此選項是為了方便客戶，並不表示這些頁面將提供可接受的列印品質。

該節提供了有關以下主題的資訊：

  • 含傳真功能的印表機


解決問題

含傳真功能的印表機

當印表機設為停止或提示繼續選項時，可能有印表機恢復列印後，傳真無法列印的風險。如果印表機在等待期間收到超過記憶體所能保存的傳真數量，就可能發生這種情況。

如果您為碳粉匣選擇繼續選項，則印表機可以在碳粉匣進入「非常不足」狀態時列印傳真而不會中斷，但是列印品質可能降低。


解決問題

訂購耗材

訂購耗材與紙張 | www.hp.com/go/suresupply
透過服務或支援供應商訂購 | 請與 HP 授權的服務或支援供應商聯絡。
使用 HP Embedded Web 伺服器 (EWS) 訂購 | 若要存取，請在電腦上支援的 Web 瀏覽器的網址/URL 欄位中，輸入印表機的 IP 位址或主機名稱。EWS 中有連往 HP SureSupply 網站的連結，該網站中有提供購買 HP 原廠耗材的選項。


解決問題

印表機無法取紙或進紙錯誤

http://www.hp.com http://www.hpe.com


解決問題

簡介

下列解決方案可在印表機無法從紙匣取紙，或一次拾取多張紙張時，協助解決問題。下列任一情況可能會導致卡紙。

  • 簡介
  • 印表機無法取紙
  • 印表機取多張紙
  • 文件進紙器卡紙、紙張歪斜或一次拾取多張紙張。


解決問題

印表機無法取紙

如果印表機無法從紙匣取紙，請嘗試這些解決方案。

  • 1.

    打開印表機並取出任何卡紙。確認印表機內已沒有撕裂的紙任何剩餘部分。

  • 2.

    針對工作在紙匣放入尺寸正確的紙張。

  • 3.

    請確定您已在印表機控制面板上正確設定紙張尺寸與類型。

  • 4.

    確定已針對紙張尺寸正確調整紙匣的紙張導板。將導板調整至紙匣內的適當缺口。紙匣導板上的箭頭應與紙匣上的標記對齊。

    附註：請勿讓紙張導板將紙疊夾得太緊。請將導板移至紙匣中的缺口或標記處。

  • 5.

    請確認房間內濕度符合此印表機的規格，而且紙張存放在未拆開的包裝中。大多數紙令會以防潮包裝出售，以保持紙張乾燥。

    在高濕度環境中，位於紙匣頂端的紙疊可能會吸收濕氣，並產生波浪狀或不平坦的外觀。如果是這個情形，請從紙疊中取出頂端 5 至 10 張紙。

    在低濕度環境中，多餘的靜電可能會導致張紙張黏在一起。如果是這個情形，請從紙匣中取出紙張，握住紙張每個尾端並將尾端向上折成 U 形以扳動紙疊。接著，將尾端向下旋轉以倒轉 U 形。接下來，握住紙疊每一側，然後重複此程序。此程序可鬆開個別紙張，不會產生靜電。將紙疊放回紙匣前，請靠桌整理紙疊。

    扳動紙疊的方式

  • 6.

    檢查印表機控制面板，瞭解印表機是否有手動送紙的提示。放入紙張然後繼續。

  • 7.

    紙匣上方的滾筒可能受到污染。請使用無纖維絨毛的布沾溫水清潔滾筒。請使用蒸餾水（如果有）。

    注意：切勿將水直接噴灑在印表機上。請將水噴灑在布上或用布沾水，擰乾後再用來清潔滾筒。


解決問題

印表機取多張紙

如果印表機從紙匣取多張紙，請嘗試這些解決方案。

  • 1.

    取出紙匣的整疊紙張然後來回折彎，然後旋轉 180 度再翻面。請勿搧動紙張。 請將整疊紙張放回紙匣。

    附註：將紙張呈扇形散開會產生靜電，所以請不要將紙張呈扇形散開，請改為握住紙張每個尾端並將尾端向上折成 U 形以扳動紙疊。接著，將尾端向下旋轉以倒轉 U 形。接下來，握住紙疊每一側，然後重複此程序。此程序可鬆開個別紙張，不會產生靜電。將紙疊放回紙匣前，請靠桌整理紙疊。

    扳動紙疊的方式

  • 2.

    本印表機僅使用符合 HP 規格的紙張。

  • 3.

    請確認房間內濕度符合此印表機的規格，而且紙張存放在未拆開的包裝中。大多數紙令會以防潮包裝出售，以保持紙張乾燥。

    在高濕度環境中，位於紙匣頂端的紙疊可能會吸收濕氣，並產生波浪狀或不平坦的外觀。如果是這個情形，請從紙疊中取出頂端 5 至 10 張紙。

    在低濕度環境中，多餘的靜電可能會導致張紙張黏在一起。如果是這個情形，請從紙匣中取出紙張，並透過以上所述方式扳動紙疊。

  • 4.

    請使用沒有皺褶、摺痕或損壞的紙張。必要時，請使用不同包的紙張。

  • 5.

    請檢查紙匣內的紙疊高度標記，確定紙匣沒有放太多紙張。如果放太多紙張，請從紙匣取出整疊紙張，整理紙匣，然後將部份紙張放回紙匣。

  • 6.

    確定已針對紙張尺寸正確調整紙匣的紙張導板。將導板調整至紙匣內的適當缺口。紙匣導板上的箭頭應與紙匣上的標記對齊。

    附註：請勿讓紙張導板將紙疊夾得太緊。請將導板移至紙匣中的缺口或標記處。

  • 7.

    確定列印環境在建議的規格範圍之內。


解決問題

文件進紙器卡紙、紙張歪斜或一次拾取多張紙張。

附註：此資訊僅適用於 MFP 印表機。

  • •

    原稿上可能黏了東西，例如原稿上有必須取下的釘書針或自黏便條。

  • •

    請檢查所有滾筒是否都位於正確位置，且文件進紙器內的滾筒罩蓋已關閉。

  • •

    確定文件進紙器頂蓋已關閉。

  • •

    頁面可能未放置正確。請將頁面放直並調整紙張導板，使紙疊位於紙匣的中央。

  • •

    紙張導板必須碰觸紙疊的邊緣才能正確運作。確定紙疊已放正，而且導板靠在紙疊。

  • •

    文件進紙器的進紙匣或出紙槽中包含的頁數可能超出允許的最大值。確定進紙匣中的紙疊低於導板，並從出紙槽中取出紙張。

  • •

    確認紙張路徑中沒有紙片、釘書針、迴紋針或其他碎屑。

  • •

    清潔文件進紙器滾筒和分隔板。請使用壓縮空氣或無纖維絨毛的布沾溫水清潔滾筒。如果仍然發生送紙錯誤，請更換滾筒。

  • •

    在印表機控制面板上的主畫面中，捲動至耗材按鈕並點選。檢查文件進紙器套件狀態，並在必要時更換耗材。


解決問題

清除卡紙

http://www.hp.com http://www.hpe.com


解決問題

簡介

下列資訊包含從產品清除卡紙的指示。

  • 簡介
  • 卡紙位置
  • 經常或重複發生卡紙？
  • 清除文件進紙器的卡紙
  • 清除主進紙匣的卡紙
  • 清除碳粉匣區域中的卡紙
  • 清除出紙槽的卡紙
  • 清除雙面列印裝置中的卡紙


解決問題

卡紙位置

1 | 文件進紙器
2 | 碳粉匣區域
3 | 出紙槽
4 | 雙面列印器
5 | 主進紙匣


解決問題

經常或重複發生卡紙？

請依照下列步驟解決頻繁的卡紙問題。如果第一個步驟無法解決問題，請繼續執行下一個步驟，直到解決問題為止。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    如果印表機內已發生卡紙，請清除卡紙，然後列印組態頁以測試印表機。

  2. 2.

    請檢查紙匣在印表機控制面板上是否已設定為正確的紙張大小和類型。如有必要，請調整紙張設定。

    1. a.

      2 行控制面板： 在印表機控制面板上，按下 [image] 按鈕。

      觸控螢幕控制面板： 在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

    2. b.

      開啟下列功能表：

      • •

        系統設定

      • •

        Paper setup（紙張設定）

    3. c.

      從清單中選擇紙匣。

    4. d.

      選擇紙張類型，然後選擇紙匣中的紙張類型。

    5. e.

      選擇紙張尺寸選項，然後選擇紙匣中的紙張尺寸。

  3. 3.

    關閉印表機電源，等待 30 秒鐘，然後再次開啟印表機電源。

  4. 4.

    列印清潔頁面，從印表機內部清除多餘的碳粉。

    1. a.

      2 行控制面板： 在印表機控制面板上，按下 [image] 按鈕。

      觸控螢幕控制面板： 在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

    2. b.

      開啟服務功能表。

    3. c.

      選擇清潔頁選項。

    4. d.

      當系統提示時，請裝入一般 Letter 或 A4 紙張。

      請稍候，等待程序完成，再丟棄列印的紙張。

  5. 5.

    列印一份組態頁以測試印表機。

    1. a.

      2 行控制面板： 在印表機控制面板上，按下 [image] 按鈕。

      觸控螢幕控制面板： 在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

    2. b.

      開啟報告功能表。

    3. c.

      選擇組態報告。

如果這些步驟無法解決問題，則印表機可能需要送修。請與 HP 客戶支援聯絡。


解決問題

清除文件進紙器的卡紙

下列資訊說明如何清除文件進紙器中的卡紙。發生卡紙時，2 行控制面板會顯示錯誤訊息，且觸控螢幕控制面板會顯示動畫來協助您清除卡紙。

  1. 1.

    從文件進紙器進紙匣取出任何紙張。

  2. 2.

    取出進紙匣區域中任何看得到的卡紙。用雙手慢慢拉出卡紙，以避免紙張破裂。

  3. 3.

    打開文件進紙器護蓋。

  4. 4.

    取出卡紙。

  5. 5.

    合上文件進紙器護蓋。確保其已完全關閉。

  6. 6.

    打開掃描器蓋板。如果紙張卡在白色塑膠背板後方，請輕輕將它拉出。

  7. 7.

    放下掃描器蓋板。

附註：為了避免卡紙，請確定文件進紙器進紙匣中的導板有緊靠文件。取下原稿上的所有釘書針和迴紋針。

附註：列印在重磅、光面紙張上的原稿發生卡紙的頻率，比列印在普通紙上的原稿來得高。


解決問題

清除主進紙匣的卡紙

使用下列程序檢查主進紙匣所有可能的卡紙位置是否有紙張。發生卡紙時，2 行控制面板會顯示錯誤訊息，且觸控螢幕控制面板會顯示動畫來協助您清除卡紙。

  1. 1.

    慢慢地將卡紙從印表機中拉出。

  2. 2.

    抬起掃描器組件。

  3. 3.

    打開碳粉匣擋門。

  4. 4.

    從印表機中取出碳粉匣。

  5. 5.

    從印表機取出感光鼓。

  6. 6.

    取出碳粉匣區域中的任何卡紙。用雙手取出卡紙，以避免紙張破裂。

  7. 7.

    降低卡紙檢修蓋。

  8. 8.

    取出卡紙。

  9. 9.

    闔上卡紙活動護蓋。

  10. 10.

    將感光鼓與印表機內的導軌對準，然後裝入感光鼓直至完全固定。

  11. 11.

    將碳粉匣與印表機內的導軌對準，然後裝入碳粉匣，直至完全固定。

  12. 12.

    關閉碳粉匣擋門。

  13. 13.

    放下掃描器組件。


解決問題

清除碳粉匣區域中的卡紙

下列資訊說明如何清除碳粉匣區域的卡紙。發生卡紙時，2 行控制面板會顯示錯誤訊息，且觸控螢幕控制面板會顯示動畫來協助您清除卡紙。

  1. 1.

    抬起掃描器組件。

  2. 2.

    打開碳粉匣擋門。

  3. 3.

    從印表機中取出碳粉匣。

  4. 4.

    從印表機取出感光鼓。

  5. 5.

    取出碳粉匣區域中的任何卡紙。用雙手取出卡紙，以免紙張破裂。

  6. 6.

    降低卡紙檢修蓋。

  7. 7.

    取出卡紙。

  8. 8.

    闔上卡紙活動護蓋。

  9. 9.

    將感光鼓與印表機內的導軌對準，然後裝入感光鼓直至完全固定。

  10. 10.

    將碳粉匣與印表機內的導軌對準，然後裝入碳粉匣，直至完全固定。

  11. 11.

    關閉碳粉匣擋門。

  12. 12.

    放下掃描器組件。


解決問題

清除出紙槽的卡紙

使用下列程序檢查出紙槽所有可能的卡紙位置是否有紙張。發生卡紙時，2 行控制面板會顯示錯誤訊息，且觸控螢幕控制面板會顯示動畫來協助您清除卡紙。

  1. 1.

    如果在出紙槽內能看到卡紙，請抓住紙張前緣將其取出。

  2. 2.

    抬起掃描器組件。

  3. 3.

    打開碳粉匣擋門。

  4. 4.

    拉出綠色垂片以鬆開卡紙檢修蓋。

  5. 5.

    取出卡紙。

  6. 6.

    闔上卡紙活動護蓋。

  7. 7.

    關閉碳粉匣擋門。

  8. 8.

    放下掃描器組件。


解決問題

清除雙面列印裝置中的卡紙

使用下列程序檢查雙面列印裝置所有可能的卡紙位置是否有紙張。對於觸控螢幕型號，控制面板會顯示動畫來協助您清除卡紙。

  1. 1.

    打開後側擋門。

  2. 2.

    取出雙面列印區域的所有卡紙。用雙手取出卡紙，以避免紙張破裂。

  3. 3.

    合上後側擋門。

  4. 4.

    抬起掃描器組件。

  5. 5.

    打開碳粉匣擋門。

  6. 6.

    拉出綠色垂片以鬆開卡紙檢修蓋。

  7. 7.

    取出卡紙。

  8. 8.

    闔上卡紙活動護蓋。

  9. 9.

    關閉碳粉匣擋門。

  10. 10.

    放下掃描器組件。


解決問題

清潔 ADF 可更換膠片組件

經過一段時間後，自動文件進紙器 (ADF) 條狀玻璃板和可更換膠片組件上可能殘留污漬而影響效能。使用下列程序清潔玻璃板和膠片組件。

  1. 1.

    打開掃描器蓋板，然後找出 ADF 可更換膠片組件。

  2. 2.

    使用兩個插槽撬開膠片組件，使其脫離掃描器本體。

  3. 3.

    朝所示方向滑動組件，將它取下。

  4. 4.

    使用無纖維絨毛的布清潔條狀玻璃板和膠片組件。

    注意：請勿在印表機的任何部分使用研磨劑、丙酮、苯、阿摩尼亞、乙醇或四氯化碳；這些物質會使印表機受損。請勿將液體直接加在玻璃或壓板上。這些液體可能會滲入並損壞印表機。

  5. 5.

    重新安裝膠片組件。請確定膠片滑入掃描器本體兩端扣片底下。

  6. 6.

    合上掃描器蓋板。


解決問題

改善列印品質

  • 簡介
  • 從其他軟體程式列印
  • 檢查列印工作的紙張類型設定
  • 檢查碳粉匣狀態
  • 清潔印表機
  • 目視檢查碳粉匣與感光鼓
  • 檢查紙張和列印環境
  • 嘗試使用其他列印驅動程式
  • 檢查經濟模式設定
  • 調整列印密度


解決問題

簡介

如果印表機有列印品質問題，請依序嘗試下列解決辦法來解決問題。


解決問題

從其他軟體程式列印

請嘗試從其他軟體程式列印。如果頁面列印正確，則可能是您用來列印的軟體程式發生問題。


解決問題

檢查列印工作的紙張類型設定

檢查從軟體程式列印時的紙張類型設定，並檢查列印的頁面是否有髒污、列印結果模糊或偏暗色、紙張捲曲、碳粉呈點狀分佈、碳粉附著不佳，或某些區域印不出碳粉。

該節提供了有關以下主題的資訊：

  • 檢查紙張類型設定 (Windows)
  • 檢查紙張類型設定 (OS X)


解決問題

檢查紙張類型設定 (Windows)

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    選取印表機，然後按一下內容或偏好設定按鈕。

  3. 3.

    按一下紙張/品質標籤。

  4. 4.

    從紙張類型下拉式清單中，按一下更多...選項。

  5. 5.

    展開類型：的清單選項。

  6. 6.

    展開最能描述您所用紙張之紙張類型所屬類別。

  7. 7.

    依據您使用的紙張類型選擇選項，按一下確定按鈕。

  8. 8.

    按一下確定按鈕以關閉文件內容對話方塊。在列印對話方塊中，按一下確定按鈕以列印工作。


解決問題

檢查紙張類型設定 (OS X)

  1. 1.

    按一下檔案功能表，然後按一下列印選項。

  2. 2.

    在印表機功能表中，選擇此印表機。

  3. 3.

    根據預設，列印驅動程式會顯示份數與頁數功能表。開啟功能表下拉式清單，然後按一下完稿功能表。

  4. 4.

    從媒體類型下拉式清單中選擇類型。

  5. 5.

    按一下列印按鈕。


解決問題

檢查碳粉匣狀態

依照下列步驟檢查碳粉匣中的估計剩餘使用量，以及其他可更換之維護零件的狀態（如果有的話）。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

步驟 1： 列印耗材狀態頁

  1. 1.

    2 行控制面板： 在印表機控制面板上，按下「設定」 [image] 按鈕。

    觸控螢幕控制面板： 在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      報告

    • •

      耗材狀態

  3. 3.

    2 行控制面板： 捲動至列印耗材狀態頁，然後按下 OK 按鈕。

    觸控螢幕控制面板： 點選管理耗材，然後點選列印耗材狀態。

步驟 2：檢查耗材狀態

  1. 1.

    查看耗材狀態報告以檢查碳粉匣的剩餘壽命百分比，以及其他可更換之維護零件的狀態（如果有的話）。

    使用估計使用壽命已盡的碳粉匣時，可能發生列印品質問題。耗材存量嚴重不足時，耗材狀態頁會發出指示。HP 耗材到達最低臨界值時，該耗材的 HP 頂級防護保固即告終止。

    除非列印品質不佳，否則此時也可以不更換碳粉匣。列印品質不佳時，請考慮準備替換品以便安裝。

    如果您確定需要更換碳粉匣或其他可更換之維護零件，耗材狀態頁會列出原裝 HP 零件編號。

  2. 2.

    查看您使用的是否為原裝 HP 碳粉匣。

    原裝 HP 碳粉匣上面會有「HP」字樣或 HP 標誌。如需更多關於辨識 HP 墨水匣的資訊，請前往 www.hp.com/go/learnaboutsupplies。


解決問題

清潔印表機

該節提供了有關以下主題的資訊：

  • 列印清潔頁
  • 檢查掃描器玻璃板是否有灰塵或髒污


解決問題

列印清潔頁

在列印過程中，紙張、碳粉以及灰塵微粒都可能堆積在印表機內部，可能造成列印品質問題，例如碳粉斑點或汙跡、汙漬、條紋、線條或重複的痕跡。

您可使用下列程序列印清潔頁。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    2 行控制面板： 在印表機控制面板上，按下「設定」 [image] 按鈕。

    觸控螢幕控制面板： 在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      維修

    • •

      清潔頁

  3. 3.

    當系統提示時，請裝入一般 Letter 或 A4 紙張，然後按下 OK 按鈕。

    印表機控制面板會顯示清潔訊息。請稍候，等待程序完成，再丟棄列印的紙張。


解決問題

檢查掃描器玻璃板是否有灰塵或髒污

經過一段時間後，掃描器玻璃和白色塑膠蓋板上可能堆積一些碎屑的污跡，這對效能有所影響。請使用下列程序清潔掃描器。

  1. 1.

    按下電源按鈕以關閉印表機電源，然後從電源插座拔除電源線。

  2. 2.

    打開掃描器蓋板。

  3. 3.

    將軟布或海綿輕沾不具磨損性的玻璃清潔液來清潔掃描器玻璃板與掃描器護蓋下面的白色塑膠背板。

    注意：請勿在印表機的任何部分使用研磨劑、丙酮、苯、阿摩尼亞、乙醇或四氯化碳；這些物質會使印表機受損。請勿將液體直接加在玻璃或壓板上。這些液體可能會滲入並損壞印表機。

  4. 4.

    使用麂皮或纖維海綿擦乾玻璃和白色塑膠零件，以避免留下斑點。

  5. 5.

    將電源線連接至電源插座，然後按下電源按鈕開啟印表機。


解決問題

目視檢查碳粉匣與感光鼓

按照這些步驟來檢查每個碳粉匣與感光鼓。

  1. 1.

    從印表機中取出碳粉匣與感光鼓。

  2. 2.

    檢查記憶體晶片是否損壞。

  3. 3.

    檢查綠色感光鼓的表面。

    注意：請勿觸碰感光鼓。感光鼓上的指紋會造成列印品質的問題。

  4. 4.

    如果感光鼓上出現刮痕、指紋或其他損害，請更換碳粉匣與感光鼓。

  5. 5.

    重新安裝碳粉匣與感光鼓，然後列印幾頁以查看問題是否已解決。


解決問題

檢查紙張和列印環境

該節提供了有關以下主題的資訊：

  • 步驟 1：使用符合 HP 規格的紙張
  • 步驟 2：檢查環境
  • 步驟 3： 設定個別紙匣校正


解決問題

步驟 1：使用符合 HP 規格的紙張

一些列印品質問題是因為使用不符合 HP 規格的紙張。

  • •

    請務必使用本印表機支援的紙張類型和磅數。

  • •

    使用的紙張品質良好，且沒有切縫、刻痕、撕裂、污點、起毛、灰塵、皺褶、缺孔、釘書針，或是頁邊捲曲或彎曲等情形。

  • •

    不使用列印過的紙張。

  • •

    使用不含金屬材料（例如亮片）的紙張。

  • •

    使用雷射印表機專用的紙張。不使用噴墨印表機專用的紙張。

  • •

    不使用太粗糙的紙張。使用較平滑的紙張通常列印品質較佳。


解決問題

步驟 2：檢查環境

環境可能會直接影響列印品質，而且也是列印品質問題或進紙問題的常見原因。請嘗試下列解決方案：

  • •

    將印表機從通風良好的位置移開，例如打開的窗戶或門，或是冷氣風口。

  • •

    確定印表機沒有暴露在印表機規格之外的溫度或濕度之中。

  • •

    請勿將印表機置於密閉空間裡，例如櫥櫃中。

  • •

    請將印表機置於堅固的平面上。

  • •

    請移除阻擋印表機出風口的任何物品。印表機的每一側（包括頂端）都必須保持通風良好。

  • •

    請避免讓印表機接觸到空氣中的碎屑、灰塵、蒸氣、油脂或其他物質，以免這些物質殘留在印表機內部。


解決問題

步驟 3： 設定個別紙匣校正

從特定紙匣列印時，如果列印頁面上的文字或影像沒有正確置中或對齊，請按照這些步驟進行。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    2 行控制面板： 在印表機控制面板上，按下「設定」 [image] 按鈕。

    觸控螢幕控制面板： 在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      列印品質

    • •

      調整對齊

    • •

      列印測試頁

  3. 3.

    選擇要調整的紙匣，然後依照列印頁面上的指示繼續執行。

  4. 4.

    再次列印測試頁以確認結果。視需要進行進一步調整。

  5. 5.

    點選或按下 OK 按鈕來儲存新設定。


解決問題

嘗試使用其他列印驅動程式

當您從軟體程式列印，而列印頁面中的圖形出現不應有的線條、遺漏文字或圖形、格式不正確或字型被替換，請嘗試其他列印驅動程式。

從 HP 網站下載下列任何驅動程式：www.hp.com/support/ljM227MFP。

HP PCL.6 驅動程式

HP PCL 6 驅動程式

HP PCL-6 驅動程式
  • •

    以印表機 CD 中的預設驅動程式提供。此驅動程式會自動安裝，除非您選擇其他驅動程式。

  • •

    建議在各種 Windows 環境下使用

  • •

    可為大部分使用者提供整體最佳速度、列印品質和印表機功能支援

  • •

    配合 Windows 圖形裝置介面 (GDI) 而開發，可在 Windows 環境中以最佳速度運作

  • •

    與基於 PCL 5 的協力廠商及自訂軟體程式可能無法完全相容

HP UPD PS 驅動程式
  • •

    建議使用 Adobe® 軟體程式或其他專業繪圖軟體程式來列印

  • •

    支援從 Postscript 模擬需求列印，或支援 Postscript 快閃字型

HP UPD PCL 5
  • •

    在 Windows 環境下一般辦公列印的建議事項

  • •

    與之前的 PCL 版本及舊版 HP LaserJet 印表機相容

  • •

    從協力廠商或自訂軟體程式列印時的最佳選擇

  • •

    需要將印表機設定成 PCL 5 (UNIX、Linux、mainframe) 之混合操作環境的最佳選擇

  • •

    專為在公司 Windows 環境中使用而設計，以提供用於多個印表機型號的單一驅動程式

  • •

    從行動 Windows 電腦列印至多個印表機型號的首選

HP UPD PCL 6
  • •

    建議在所有 Windows 環境中列印時使用

  • •

    可為大部分使用者提供整體最佳速度、列印品質和印表機功能支援

  • •

    開發的目的是搭配 Windows 圖形裝置介面 (GDI) 運作，在 Windows 環境中達到最佳速度

  • •

    與基於 PCL 5 的協力廠商及自訂軟體程式可能無法完全相容


解決問題

檢查經濟模式設定

HP 不建議全時間使用 EconoMode。若全天候使用 EconoMode，碳粉存量可使用的時間可能會超過碳粉匣機械零件的使用壽命。若列印品質開始降低且品質不佳，請考慮更換碳粉匣。

附註：此功能需搭配 Windows 的 PCL 6 列印驅動程式使用。如果您不是使用該驅動程式，您可以使用 HP 嵌入式 Web 伺服器來啟用該功能。

如果整個頁面太深或太淺，請依照下列步驟執行。

  1. 1.

    從軟體程式中，選擇列印選項。

  2. 2.

    選取印表機，然後按一下內容或偏好設定按鈕。

  3. 3.

    按一下紙張/品質標籤，找到列印品質區域。

  4. 4.

    如果整個頁面太暗，請使用下列設定：

    • •

      選取 600 dpi 選項。

    • •

      選取經濟模式核取方塊以啟用功能。

    如果整個頁面太淺，請使用下列設定：

    • •

      選取 FastRes 1200 選項。

    • •

      清除經濟模式核取方塊即可停用功能。

  5. 5.

    按一下確定按鈕以關閉文件內容對話方塊。在列印對話方塊中，按一下確定按鈕以列印工作。


解決問題

調整列印密度

完成下列步驟以調整列印密度。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

  1. 1.

    2 行控制面板： 在印表機控制面板上，按下「設定」 [image] 按鈕。

    觸控螢幕控制面板： 在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      系統設定

    • •

      Print Density (列印密度)

  3. 3.

    選擇正確的列印密度設定。

    • •

      1： 最淺

    • •

      2： 較淺

    • •

      3： 預設

    • •

      4： 較深

    • •

      5： 最深


解決問題

改善影印與掃描影像品質

http://www.hp.com http://www.hpe.com


解決問題

簡介

如果印表機有影像品質問題，請以提示順序嘗試下列解決辦法來解決問題。

  • 簡介
  • 檢查掃描器玻璃板是否有灰塵或髒污
  • 檢查紙張設定
  • 最佳化文字或圖片
  • 邊到邊影印
  • 清潔文件進紙器取紙滾筒和分隔板

請先嘗試這些簡單步驟：

  • •

    使用平台掃描器，不要使用文件進紙器

  • •

    使用高品質的原稿。

  • •

    使用文件進紙器時，使用紙張導板將原稿正確裝入進紙器，避免產生不清楚或歪斜的影像。

如果問題仍然存在，請嘗試其他解決辦法。如果這些方法無法解決問題，請參閱「改善列印品質」尋找進一步解決辦法。


解決問題

檢查紙張設定

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

2 行控制面板

  1. 1.

    按下「影印功能表」 [image] 按鈕。

  2. 2.

    開啟紙張功能表。

  3. 3.

    選擇紙匣中的紙張尺寸，然後按下 OK。

  4. 4.

    選擇紙匣中的紙張類型，然後按下 OK。

觸控螢幕控制面板

  1. 1.

    在印表機控制面板的主畫面中，點選影印 [image] 圖示。

  2. 2.

    點選設定按鈕，然後捲動至紙張按鈕，並加以點選。

  3. 3.

    在紙張尺寸清單中，點選紙匣中的紙張尺寸名稱。

  4. 4.

    在紙張類型清單中，點選紙匣中的紙張類型名稱。


解決問題

最佳化文字或圖片

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

2 行控制面板

  1. 1.

    在印表機控制面板上，按下影印功能表 [image] 按鈕。

  2. 2.

    若要最佳化不同文件類型的影印品質，請使用方向鍵選擇最佳化功能表，然後按 OK 按鈕。可用影印品質設定包括：

    • •

      自動選取： 當您不在意影印品質時，請使用這項設定。此為預設值。

    • •

      混合： 針對同時含有文字及圖形的文件使用這項設定。

    • •

      文字： 對於內容主要是文字的文件，請使用這項設定。

    • •

      相片： 對於內容主要是圖形的文件，請使用這項設定。

觸控螢幕控制面板

  1. 1.

    在印表機控制面板的主畫面中，點選影印 [image] 圖示。

  2. 2.

    點選設定按鈕，然後捲動至最佳化按鈕，並加以點選。

  3. 3.

    點選要調整的設定名稱。

    • •

      自動選取：當您不在意影印品質時，請使用這項設定。此為預設值。

    • •

      混合：針對同時含有文字及圖形的文件使用這項設定。

    • •

      文字：對於內容主要是文字的文件，請使用這項設定。

    • •

      相片：對於內容主要是圖形的文件，請使用這項設定。


解決問題

邊到邊影印

印表機無法完全執行邊至邊列印。頁面周圍有 4 公釐無法列印的邊框。

列印或掃描含裁切邊緣的文件注意事項：

  • •

    如果原稿小於輸出尺寸，將原稿移開掃描器上圖示指示的角落 4 公釐遠。在此位置重新影印或掃描。

  • •

    當原稿尺寸等於需要的列印輸出尺寸時，請使用縮小/放大功能來縮小影像，以免副本遭到裁切。


解決問題

清潔文件進紙器取紙滾筒和分隔板

如果文件進紙器發生處理紙張的問題，例如卡紙或多張紙進紙，請清潔文件進紙器滾筒和分隔板。

  1. 1.

    打開文件進紙器護蓋。

  2. 2.

    使用沒有線頭的濕布擦拭滾筒和分隔板，以去除髒污。

    注意：請勿在印表機的任何部分使用研磨劑、丙酮、苯、阿摩尼亞、乙醇或四氯化碳；這些物質會使印表機受損。請勿將液體直接加在玻璃或壓板上。這些液體可能會滲入並損壞印表機。

  3. 3.

    合上文件進紙器護蓋。確保其已完全關閉。


解決問題

改善傳真影像品質

http://www.hp.com http://www.hpe.com


解決問題

簡介

如果印表機有影像品質問題，請以提示順序嘗試下列解決辦法來解決問題。

  • 簡介
  • 檢查掃描器玻璃板是否有灰塵或髒污
  • 檢查傳送傳真的解析度設定
  • 檢查錯誤更正設定
  • 檢查符合頁面大小設定
  • 清潔文件進紙器取紙滾筒和分隔板
  • 傳送至不同的傳真機
  • 檢查寄件者的傳真機

請先嘗試這些簡單步驟：

  • •

    使用平台掃描器，不要使用文件進紙器

  • •

    使用高品質的原稿。

  • •

    使用文件進紙器時，使用紙張導板將原稿正確裝入進紙器，避免產生不清楚或歪斜的影像。

如果問題仍然存在，請嘗試其他解決辦法。如果這些方法無法解決問題，請參閱「改善列印品質」尋找進一步解決辦法。


解決問題

檢查傳送傳真的解析度設定

若因接收傳真機無人接聽或處於忙線狀態而無法傳送傳真，印表機會根據忙線時重撥、無人接聽時重撥以及發生通訊錯誤時重撥選項來嘗試重撥。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

2 行控制面板

  1. 1.

    在印表機控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      傳真設定

    • •

      傳送傳真設定

    • •

      預設 解析度

  3. 3.

    選擇解析度設定，然後按下 OK。

觸控螢幕控制面板

  1. 1.

    在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      傳真設定

    • •

      進階設定

    • •

      Fax Resolution（傳真解析度）

  3. 3.

    選擇解析度設定，然後點選確定。


解決問題

檢查錯誤更正設定

一般而言，印表機可在傳送或接收傳真時監控電話線路上的訊號。如果印表機在傳送期間偵測到錯誤，且錯誤更正設定為開啟，則印表機可能會要求重新傳送該部分的傳真。錯誤更正的出廠預設值為開啟。

您只有在傳送或接收傳真有問題，以及您願意接受傳送過程中的錯誤時，才應關閉錯誤更正。當您在收送國外的傳真，或是使用衛星電話連線時，關閉此設定可能會很有幫助。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

2 行控制面板

  1. 1.

    在印表機控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      傳真設定

    • •

      所有傳真

    • •

      錯誤更正

  3. 3.

    選擇開啟。

觸控螢幕控制面板

  1. 1.

    在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      維修

    • •

      傳真服務

    • •

      錯誤更正

  3. 3.

    點選功能表。

  4. 4.

    點選開啟按鈕。


解決問題

檢查符合頁面大小設定

如果印表機列印傳真工作時超出頁面範圍，請從印表機控制面板開啟符合頁面大小的功能。

附註：請確定預設紙張大小設定符合紙匣中裝入的紙張大小。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

2 行控制面板

  1. 1.

    在印表機控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      傳真設定

    • •

      接收 傳真設定

    • •

      適合頁面大小

  3. 3.

    選擇開啟。

觸控螢幕控制面板

  1. 1.

    在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    開啟下列功能表：

    • •

      傳真設定

    • •

      進階設定

    • •

      適合頁面大小

  3. 3.

    點選開啟按鈕。


解決問題

傳送至不同的傳真機

嘗試將傳真傳送至其他傳真機。 如果傳真品質較佳，則問題與一開始收件者的傳真機設定或耗材狀態有關。


解決問題

檢查寄件者的傳真機

要求寄件者從其他傳真機傳送傳真。 如果傳真品質較佳，表示寄件者的傳真機發生問題。 如果沒有其他傳真機，建議寄件者考慮進行下列變更：

  • •

    確定原稿使用白紙（不是彩色紙）。

  • •

    提高傳真解析度、品質等級或對比設定。

  • •

    如有可能，從電腦軟體程式發送傳真。


解決問題

解決有線網路問題

http://www.hp.com http://www.hpe.com


解決問題

簡介

檢查下列項目，確認印表機正在與網路通訊。開始之前，請先從印表機控制面板列印組態頁，然後找出本頁所列出的印表機 IP 位址。

  • 簡介
  • 實際連線狀況不佳
  • 電腦並未使用印表機正確的 IP 位址
  • 電腦無法與印表機通訊
  • 印表機使用的網路連結速度和雙面列印設定不正確
  • 新軟體程式可能造成相容性問題
  • 電腦或工作站可能設定錯誤
  • 印表機停用或其他網路設定不正確

附註：HP 不支援點對點網路，這項功能是 Microsoft 作業系統的功能，不是 HP 列印驅動程式的功能。如需詳細資訊，請前往 Microsoft 網站，網址是 www.microsoft.com。


解決問題

實際連線狀況不佳

  1. 1.

    確認印表機以合適的纜線長度連接到正確的網路。

  2. 2.

    請確認纜線連線是安全的。

  3. 3.

    看看印表機背面的網路連接埠，確認琥珀色活動指示燈與綠色的連結狀態指示燈是亮起的。

  4. 4.

    如果問題繼續存在，請嘗試使用不同纜線或集線器上的連接埠。


解決問題

電腦並未使用印表機正確的 IP 位址

  1. 1.

    開啟印表機內容，然後按一下連接埠標籤。確認已選擇現用的的印表機 IP 位址。印表機 IP 位址列於印表機組態頁。

  2. 2.

    如果已使用 HP 標準 TCP/IP 連接埠安裝印表機，請選擇標示為永遠以此印表機列印，即使其 IP 位址變更亦是如此的方塊。

  3. 3.

    如果已使用 Microsoft 標準 TCP/IP 連接埠安裝印表機，請使用主機名稱而非 IP 位址。

  4. 4.

    如果 IP 位址正確，請刪除印表機，然後再新增一次。


解決問題

電腦無法與印表機通訊

  1. 1.

    以 ping 網路的方式測試網路通訊。

    1. a.

      開啟電腦上出現的指令行提示。

      • •

        若為 Windows，按一下開始，按一下執行，輸入 cmd，然後按下 Enter。

      • •

        若為 OS X，請前往應用程式，然後前往公用程式，接著開啟終端機。

    2. b.

      輸入 ping，後面加上印表機的 IP 位址。

    3. c.

      如果視窗顯示來回的時間，表示網路運作正常。

  2. 2.

    如果 ping 指令失敗，請確認網路集線器已開啟，然後確認網路設定、印表機及電腦都設定為相同網路。


解決問題

印表機使用的網路連結速度和雙面列印設定不正確

HP 建議這些設定保持自動模式（預設設定）。如果變更這些設定，也必須變更網路的這些設定。


解決問題

新軟體程式可能造成相容性問題

請確認所有新軟體程式皆已正確安裝，並使用正確的列印驅動程式。


解決問題

電腦或工作站可能設定錯誤

  1. 1.

    請檢查網路驅動程式、列印驅動程式與網路重新導向設定。

  2. 2.

    請確認作業系統設定是否正確。


解決問題

印表機停用或其他網路設定不正確

  1. 1.

    瀏覽組態頁，檢查網路通訊協定的狀態。如有必要，請啟動通訊協定。

  2. 2.

    必要時重新設定網路設定。


解決問題

解決無線網路問題

  • 簡介
  • 無線連線核對清單
  • 無線組態完成後印表機無法列印
  • 印表機無法列印，且電腦裝有協力廠商防火牆
  • 移動無線路由器或印表機之後無線連線無法運作
  • 無法將更多電腦連線到無線印表機
  • 無線印表機連線 VPN 時便無法通訊
  • 網路未出現在無線網路清單
  • 無線網路無法運作
  • 執行無線網路診斷測試
  • 減少無線網路的干擾


解決問題

簡介

使用疑難排解資訊協助解決問題。

附註：若要判斷印表機是否啟用 HP NFC 和 Wi-Fi Direct 列印，請從印表機的控制面板列印組態頁


解決問題

無線連線核對清單

  • •

    確認未連接網路纜線。

  • •

    確認印表機和無線路由器已開啟且接通電源。另外，確定印表機的無線功能已開啟。

  • •

    確認服務設定識別碼 (SSID) 正確無誤。列印組態頁來判斷 SSID。如果不確定 SSID 是否正確，請再次執行無線設定。

  • •

    若為安全網路，請確認安全性資訊均正確無誤。如果安全性資訊不正確，請再次執行無線設定。

  • •

    如果無線網路運作正常，請嘗試存取無線網路上的其他電腦。如果網路能夠存取網際網路，請嘗試以無線連線來連線網際網路。

  • •

    確認印表機的加密方式（AES 或 TKIP）與無線存取點（位於使用 WPA 安全性的網路）相同。

  • •

    確認印表機位於無線網路範圍內。對多數網路而言，印表機必須是在距離無線存取點（無線路由器）30 公尺 以內的位置。

  • •

    確認沒有障礙擋住無線訊號。移開存取點和印表機之間的大型金屬物體。請確定印表機和無線存取點之間沒有包含金屬或水泥的柱子、牆或支柱。

  • •

    確認印表機遠離可能干擾無線訊號的電器裝置。可能干擾無線訊號的裝置很多，包括馬達、無線電話、安全性系統攝影機、其他無線網路和藍芽裝置。

  • •

    確認電腦已安裝列印驅動程式。

  • •

    確認您所選擇的印表機連接埠正確無誤。

  • •

    確認電腦和印表機連接至相同的無線網路。

  • •

    若為 OS X，請確認無線路由器支援 Bonjour。


解決問題

無線組態完成後印表機無法列印

  1. 1.

    確定印表機已開啟並且處於就緒狀態。

  2. 2.

    關閉電腦的協力廠商防火牆。

  3. 3.

    確認無線網路運作正常。

  4. 4.

    確定電腦運作正常。必要時請重新啟動電腦。

  5. 5.

    確認您可以從網路上的電腦開啟印表機的 HP Embedded Web Server。


解決問題

印表機無法列印，且電腦裝有協力廠商防火牆

  1. 1.

    以製造廠商的最新更新來更新防火牆。

  2. 2.

    如果安裝印表機或嘗試列印時程式要求防火牆存取，請確定已允許程式執行。

  3. 3.

    暫時關閉防火牆，然後在電腦安裝無線印表機。無線安裝完畢後，啟用防火牆。


解決問題

移動無線路由器或印表機之後無線連線無法運作

  1. 1.

    確定路由器或印表機連線到電腦所連線的同一個網路。

  2. 2.

    請列印一份組態頁。

  3. 3.

    比較組態頁的服務設定識別碼 (SSID) 和電腦印表機組態內的 SSID。

  4. 4.

    如果數字不同，表示裝置並非連線到同一個網路。重新設定印表機的無線設定。


解決問題

無法將更多電腦連線到無線印表機

  1. 1.

    確定其他電腦位於無線範圍內，而且沒有障礙物阻擋訊號。多數網路的無線範圍為無線存取點的 30 公尺內。

  2. 2.

    確定印表機已開啟並且處於就緒狀態。

  3. 3.

    確定同時連線的 Wi-fi Direct 使用者不超過 5 個。

  4. 4.

    關閉電腦的協力廠商防火牆。

  5. 5.

    確認無線網路運作正常。

  6. 6.

    確定電腦運作正常。必要時請重新啟動電腦。


解決問題

無線印表機連線 VPN 時便無法通訊

  • •

    通常您不能同時連線 VPN 和其他網路。


解決問題

網路未出現在無線網路清單

  • •

    確定無線路由器已開啟且有接電源。

  • •

    網路可能被隱藏住。不過您還是可以連線到隱藏的網路。


解決問題

無線網路無法運作

  1. 1.

    確定網路纜線並未接上。

  2. 2.

    若要確認網路是否失去通訊，請改用其他裝置來連線網路。

  3. 3.

    以 ping 網路的方式測試網路通訊。

    1. a.

      開啟電腦上出現的指令行提示。

      • •

        若為 Windows，按一下開始，按一下執行，輸入 cmd，然後按下 Enter。

      • •

        若為 OS X，請前往應用程式，然後前往公用程式，接著開啟終端機。

    2. b.

      輸入 ping 緊接著路由器的 IP 位址。

    3. c.

      如果視窗顯示來回的時間，表示網路運作正常。

  4. 4.

    確定路由器或印表機連線到電腦所連線的同一個網路。

    1. a.

      請列印一份組態頁。

    2. b.

      比較組態報告的服務設定識別碼 (SSID) 和電腦印表機組態內的 SSID。

    3. c.

      如果數字不同，表示裝置並非連線到同一個網路。重新設定印表機的無線設定。


解決問題

執行無線網路診斷測試

在印表機控制面板上，您可以執行診斷測試來取得無線網路設定的相關資訊。

附註：步驟會因控制面板的類型而異。

1 | 2 行控制面板
2 | 觸控螢幕控制面板

2 行控制面板

  1. 1.

    在印表機控制面板上，按下「設定」 [image] 按鈕。

  2. 2.

    開啟下列功能表：

    • •

      自我診斷

    • •

      執行無線測試

  3. 3.

    按下 OK 按鈕以開始測試。印表機即會列印測試頁來顯示測試結果。

觸控螢幕控制面板

  1. 1.

    在印表機控制面板的主畫面中滑動畫面，直至顯示設定功能表。點選設定 [image] 圖示以開啟功能表。

  2. 2.

    捲動至自我診斷並加以選取。

  3. 3.

    選擇執行無線測試以開始測試。印表機即會列印測試頁來顯示測試結果。


解決問題

減少無線網路的干擾

下列提示可減少無線網路的干擾：

  • •

    讓無線裝置遠離檔案櫃這類大型金屬物體，以及其他電磁裝置，例如微波爐和無線電話。這類物體可能干擾無線電訊號。

  • •

    讓無線裝置遠離大型磚石建築物和其他建築物。這類物體可能會吸收無線電波以及減弱訊號強度。

  • •

    將無線路由器置於與網路上無線印表機成一直線的中央位置。


解決問題

解決傳真問題

http://www.hp.com http://www.hpe.com


解決問題

簡介

使用傳真疑難排解資訊協助解決問題。

  • 簡介
  • 傳真疑難排解核對清單
  • 解決一般傳真問題


解決問題

傳真疑難排解核對清單

  • •

    以下提供幾種可能的修正方法。執行各個建議動作後，請重新嘗試傳真以查看問題是否解決。

  • •

    若要在解決傳真問題時取得最佳結果，請確定已將印表機線路直接連接到牆上的電話連接埠。中斷所有連接至印表機的其他裝置連線。

  1. 1.

    確認電話線已連接到印表機背面的正確連接埠。

  2. 2.

    使用傳真測試檢查電話線：

    2 行控制面板

    1. a.

      在產品控制面板上，按下「設定」 [image] 按鈕。

    2. b.

      選擇服務，然後選擇執行傳真測試。產品會列印一份傳真測試報告。

    觸控螢幕控制面板

    1. a.

      在產品控制面板上的主畫面中，點選「設定」 [image] 按鈕。

    2. b.

      開啟下列功能表：

      • •

        維修

      • •

        傳真服務

    3. c.

      選擇執行傳真測試選項。印表機會列印一份傳真測試報告。

    報告中包含了下列三種可能結果：

    • •

      通過：此報告包含了所有目前的傳真設定，供您檢閱。

    • •

      失敗：報告會指出錯誤的性質並包含解決問題的建議。

  3. 3.

    確認印表機韌體為現用版本：

    1. a.

      從控制面板報告功能表列印組態頁，以取得目前的韌體日期代碼。

    2. b.

      前往 www.hp.com/support，選擇國家/地區語言，按一下取得軟體和驅動程式連結，在搜尋欄位中輸入印表機名稱，按下 ENTER 按鈕，然後從搜尋結果清單中選擇印表機。

    3. c.

      選擇作業系統。

    4. d.

      在韌體區段下，找到韌體更新公用程式。

      附註：請確定使用印表機機型專用的韌體更新公用程式。

    5. e.

      按一下下載，按一下執行，然後再按一下執行。

    6. f.

      公用程式啟動後，從下拉式清單選擇印表機，然後按一下傳送韌體。

      附註：若要在更新處理之前列印組態頁以確認安裝的韌體版本，按一下列印組態頁。

    7. g.

      遵循畫面中的指示完成安裝，然後按一下結束按鈕關閉公用程式。

  4. 4.

    安裝印表機軟體後，請檢查是否已設定傳真。

    在電腦的 HP 程式資料夾中執行「傳真設定公用程式」。

  5. 5.

    確認電話服務是否支援類比傳真。

    • •

      如果使用的是 ISDN 或數位 PBX，請與您的服務供應商聯絡，以取得設定類比傳真線路的相關資訊。

    • •

      如果使用的是 VoIP 服務，請從控制面板將傳真速度設定變更為慢 (V.29)。詢問您的服務供應商是否支援傳真以及建議的傳真數據機速度。有些公司可能需要轉接器。

    • •

      如果使用 DSL 服務，請確定濾波器已包含在電話線與印表機的連接中。如果您沒有濾波器，請聯絡 DSL 服務供應商或購買 DSL 濾波器。如果已安裝 DSL 濾波器，這些濾波器可能已經損壞，請嘗試使用其他濾波器。


解決問題

解決一般傳真問題

  • 傳真的傳送速度緩慢
  • 傳真品質不佳
  • 傳真中斷或雙面列印


解決問題

傳真的傳送速度緩慢

印表機的電話線路品質不佳。

  • •

    請等到電話線路情況改善之後，重新嘗試傳送傳真。

  • •

    與電話服務提供者確認該電話線路可支援傳真。

  • •

    關閉錯誤更正設定。

    • a.

      開啟設定功能表功能表。

    • b.

      開啟服務功能表。

    • c.

      開啟傳真服務功能表。

    • d.

      開啟錯誤更正功能表。

    • e.

      選擇關閉設定。

    附註：這可能會降低影像品質。

  • •

    原稿請使用白紙。請勿使用彩色，例如灰色、黃色或粉紅色。

  • •

    提高傳真速度設定。

    • a.

      開啟設定功能表功能表。

    • b.

      開啟傳真設定功能表。

    • c.

      開啟進階設定功能表。

    • d.

      開啟傳真速度功能表。

    • e.

      選擇正確的設定。

  • •

    將大型傳真工作分成較小的部分，然後再個別傳真。

  • •

    將控制面板上的傳真設定變更為較低的解析度。

    • a.

      開啟設定功能表功能表。

    • b.

      開啟傳真設定功能表。

    • c.

      開啟進階設定功能表。

    • d.

      開啟傳真解析度功能表。

    • e.

      選擇正確的設定。


解決問題

傳真品質不佳

傳真模糊或顏色太淺。

  • •

    傳送傳真時增加傳真解析度。解析度不會影響接收的傳真。

    • a.

      開啟設定功能表功能表。

    • b.

      開啟傳真設定功能表。

    • c.

      開啟進階設定功能表。

    • d.

      開啟傳真解析度功能表。

    • e.

      選擇正確的設定。

    附註：增加解析度會延緩傳輸的速度。

  • •

    從控制面板開啟錯誤更正設定。

    • a.

      開啟設定功能表功能表。

    • b.

      開啟服務功能表。

    • c.

      開啟傳真服務功能表。

    • d.

      開啟錯誤更正功能表。

    • e.

      選擇開啟設定。

  • •

    檢查碳粉匣，並在必要時加以更換。

  • •

    請傳送者加深傳送傳真機器的對比設定，然後重新傳送傳真。


解決問題

傳真中斷或雙面列印

  • •

    設定預設紙張尺寸設定。傳真根據預設紙張尺寸設定列印在某一種尺寸的紙張上。

    • a.

      開啟設定功能表功能表。

    • b.

      開啟系統設定功能表。

    • c.

      開啟紙張設定功能表。

    • d.

      開啟預設紙張大小功能表。

    • e.

      選擇正確的設定。

  • •

    設定用於傳真紙匣的紙張類型和尺寸。

  • •

    開啟符合頁面大小 設定，以便在 Letter 或 A4 尺寸的紙上列印較長的傳真內容。

    • a.

      開啟設定功能表功能表。

    • b.

      開啟傳真設定功能表。

    • c.

      開啟進階設定功能表。

    • d.

      開啟符合頁面大小功能表。

    • e.

      選擇開啟設定。

附註：如果符合頁面大小設定處於關閉狀態，而且預設紙張尺寸設定是設為 Letter，則 Legal 尺寸的原稿會以雙面列印。


在 [說明檢視器] 中使用協助工具的快速鍵

下列主題說明瀏覽此使用者指南的方法。

  • 使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換
  • [說明檢視器] 的快速鍵
  • 內容標籤的快速鍵
  • 索引標籤的快速鍵
  • [搜尋] 標籤的快速鍵
  • [我的最愛] 標籤的快速鍵

附註：

  • •

    也可以透過鍵盤存取快速鍵功能表指令。

  • •

    快速鍵也可以在輔助及快顯視窗中作業。

  • •

    每次您在 [瀏覽] 窗格中使用快速鍵時，就會失去 [主題] 窗格中的焦點。若要回到 [主題] 窗格，請按下 F6。

  • •

    如果您上次搜尋有使用搜尋標籤上的符合相似字詞核取方塊，那麼將會選取此核取方塊。


使用 HTML 說明檢視程式

以下主題提供有關瀏覽與使用本 HTML 說明使用指南的資訊。要獲得更多資訊，請按一下下列其中一個主題：

  • 獲得更多說明
  • 尋找說明主題
  • 建立我的最愛說明主題之清單
  • 複製說明主題
  • 列印目前說明主題
  • 使用工具列按鈕尋找主題
  • 使用快顯功能表指令


在 [說明檢視器] 中使用協助工具的快速鍵

使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換

您可以快速的在 [瀏覽] 與 [主題] 窗格之間切換，只要按鍵盤上的 F6。


在 [說明檢視器] 中使用協助工具的快速鍵

[說明檢視器] 的快速鍵

關閉 [說明檢視器]。 | ALT+F4
在 [說明檢視器] 與其他開啟視窗之間切換。 | ALT+TAB
顯示 [選項] 功能表。 | ALT+O
變更 Microsoft Internet Explorer 設定值。Internet 選項對話方塊含有協助設定的設定。若要更改這些設定值，請按一下一般標籤，然後再按一下協助工具。 | ALT+O，然後再按 I
隱藏或顯示 [瀏覽] 窗格。 | ALT+O，然後再按 T
列印主題 | ALT+O，然後再按 P.或者，在主題上按一下右鍵，接著按一下列印。
回到前一個主題。 | ALT+向左箭號，或 ALT+O，然後再按 B
向前移動到下一個主題（假設您先前才檢視過此主題）。 | ALT+向右箭號，或 ALT+O，然後再按 F
開啟或關閉搜尋反白顯示。 | ALT+O，然後再按 O
重新整理 [主題] 窗格中出現的主題（當您連結到網頁時特別有用）。 | F5，或 ALT+O，然後再按 R
回到首頁（作者可以指定說明系統的首頁）。 | ALT+O，然後再按 H
防止檢視器開啟頁面（如果您正連線到網頁，並且想要防止頁面下載時，此方法也很有用）。 | ALT+O，然後再按 S
跳到預定的主題或網頁。建立說明 (.chm) 檔的作者可以在 選項功能表上，新增兩個連結到重要的主題或網頁。當您選取了跳躍指令，您就會轉到這些主題或網頁的其中之一。 | ALT+O，然後再按 1 或 2
在 [瀏覽] 與 [主題] 窗格之間切換。 | F6
捲動主題。 | 向上箭號與向下箭號，或 上一頁與下一頁
捲動主題中的所有連結或 [瀏覽] 窗格標籤中的所有選項。 | TAB


在 [說明檢視器] 中使用協助工具的快速鍵

內容標籤的快速鍵

顯示 內容標籤。 | ALT+C
開啟與關閉活頁簿或資料夾。 | 加號 (+) 與減號 (-)，或向左箭號與向右箭號
選取主題。 | 向上箭號與向下箭號
顯示選取的主題。 | ENTER


在 [說明檢視器] 中使用協助工具的快速鍵

索引標籤的快速鍵

顯示索引標籤。 | ALT+N
鍵入要搜尋的關鍵字。 | ALT+W，然後鍵入此字
選取清單中的關鍵字。 | 向上箭號與向下箭號
顯示相關主題。 | ALT+D


在 [說明檢視器] 中使用協助工具的快速鍵

[搜尋] 標籤的快速鍵

顯示搜尋標籤。 | ALT+S
鍵入要搜尋的關鍵字。 | ALT+W，然後鍵入此字
開始搜尋。 | ALT+L
選取結果清單中的主題。 | ALT+T，然後向上箭號與向下箭號
顯示選取的主題。 | ALT+D
下列選項只有在全文搜尋啟用時才可使用。
搜尋前次搜尋結果清單中的關鍵字。 | ALT+U
搜尋與關鍵字相似的字詞。例如，要尋找關鍵字 "run" 的相似字，如 "running" 與 "runs"。 | ALT+M
只搜尋主題標題。 | ALT+R


在 [說明檢視器] 中使用協助工具的快速鍵

[我的最愛] 標籤的快速鍵

顯示我的最愛標籤。 | ALT+I
將目前顯示的主題新增至 [我的最愛] 清單。 | ALT+A
選取 [我的最愛] 清單中的主題。 | ALT+P，然後向上箭號與向下箭號
顯示選取的主題。 | ALT+D
從清單移除選取的主題。 | ALT+R


使用 HTML 說明檢視程式

獲得更多說明

以下是一些有關如何在使用 HTML 說明檢視程式時尋找更多資訊的提示：

  • •

    要連結至另一個主題、網頁、其他主題的清單或程式，請按一下帶底線的彩色字詞。

  • •

    要檢視包含相關資訊的主題，請按一下「相關主題」字詞（可能出現在主題的末端），然後按一下您所要主題的標題。

  • •

    要查看主題中包含的字詞或詞句是否在索引中，請選擇該字詞，然後按下 F1。

  • •

    如果您正在「主題」窗格中檢視來自 Web 的內容，您可以按一下工具列上的停止或重新整理，以中斷下載或重新整理網頁。

  • •

    如果經常使用某個特定的說明主題，您可以將其新增至我的最愛清單。

  • •

    以滑鼠右鍵按一下「目錄」標籤或「主題」窗格可獲得快顯功能表指令


使用 HTML 說明檢視程式

尋找說明主題

在瀏覽窗格中，按一下下列其中一個標籤：

  • •

    要瀏覽目錄，請按一下目錄標籤。目錄是可展開的重要主題之清單。

  • •

    要查看索引項目的清單，請按一下索引標籤，然後鍵入字詞或捲動該清單。在有多個項目時，系統通常會為主題編制索引。

  • •

    要找出說明檔案中可能包含的每個字詞或詞句，請按一下搜尋標籤，然後鍵入該字詞。

附註： 按一下目錄項目、索引項目或搜尋結果項目均可顯示相應主題。


使用 HTML 說明檢視程式

建立我的最愛說明主題之清單

  • 1.

    找出您要的說明主題以製作我的最愛主題。

  • 2.

    按一下我的最愛標籤，然後按一下新增。

附註：

  • •

    要返回某個我的最愛主題，請按一下我的最愛標籤，選擇該主題，然後按一下顯示。

  • •

    如果您要重新命名某個主題，請選擇該主題，然後在目前主題方塊中鍵入新名稱。

  • •

    要移除某個我的最愛主題，請選擇該主題，然後按一下移除。


使用 HTML 說明檢視程式

複製說明主題

  • 1.

    在「主題」窗格中，以滑鼠右鍵按一下您要複製的主題，然後按一下全選。

  • 2.

    再次按一下滑鼠右鍵，然後按一下複製。這會將該主題複製到剪貼簿。

  • 3.

    開啟您要將主題複製到其中的文件。

  • 4.

    將游標定位於您要資訊出現的位置。

  • 5.

    在編輯功能表中，按一下貼上。

附註： 如果您僅要複製主題的一部份，請選擇您要複製的文字，按一下滑鼠右鍵，然後按一下複製。


使用 HTML 說明檢視程式

列印目前說明主題

以滑鼠右鍵按一下主題，然後按一下列印。

附註： 如果您從目錄標籤列印（以滑鼠右鍵按一下項目，然後按一下列印），您將看到僅列印目前主題或列印目前主題與所有子主題的選項。


使用 HTML 說明檢視程式

使用工具列按鈕尋找主題

說明檢視程式的工具列中有五個瀏覽按鈕。您可以按一下這些按鈕以尋找說明主題：

  • •

    上一頁 － 顯示您檢視過的上一個主題。

  • •

    下一頁 － 顯示之前顯示過的主題順序中的下一個主題。

  • •

    下一個 － 顯示目錄中列出的下一個主題。

  • •

    上一個 － 顯示目錄中列出的上一個主題。

  • •

    首頁 － 顯示您正在檢視說明檔案的首頁主題。

  • •

    重新整理 － 更新主題窗格中目前顯示的 Web 內容。

  • •

    停止 － 停止下載檔案資訊。按一下此按鈕可停止下載網頁。

附註： 說明檢視程式中的工具列可能並未包含所有這些瀏覽按鈕。


使用 HTML 說明檢視程式

使用快顯功能表指令

快顯功能表中有數個指令，您可以使用它們來顯示與自訂資訊。

指令 | 說明
在目錄中按一下滑鼠右鍵，然後按一下全部開啟。 | 開啟目錄中的所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
在目錄中按一下滑鼠右鍵，然後按一下全部關閉。 | 關閉所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
按一下滑鼠右鍵，然後按一下列印。 | 列印主題。

附註： 您可以透過鍵盤存取以上指令。您可以按一下 SHIFT+F10 以顯示快顯功能表，然後按一下適當的快速鍵。或者，您可以啟用滑鼠鍵。即使用滑鼠鍵組合顯示快顯功能表，然後按一下適當的快速鍵。