Install Notes

HP Install Notes


HP LaserJet Pro MFP M227

ملاحظات حول تثبيت البرنامج

Edition 1, 11/2016

١. مقدمة
٢. إرشادات التثبيت
٣. الدعم الفني
٤. البيانات القانونية

المحتويات

١. مقدمة

موقع الويب الخاص بدعم الطابعة

للعثور على القائمة الحالية لأنظمة التشغيل المدعومة وتنزيل البرامج، انتقل إلى www.hp.com/support/ljM227MFP.

يتوفر الدعم التالي:

•
القائمة الحالية لأنظمة التشغيل المعتمدة

•
ارتباطات تنزيل برامج التشغيل والبرامج

•
وثائق الطابعة

•
القائمة المُحدثة للمشكلات المعروفة

•
الدعم الفني عبر الإنترنت

الغرض من هذه الوثيقة

يقدم هذا الملف معلومات محددة حول التثبيت والتوافق واستكشاف الأخطاء وإصلاحها. وللحصول على معلومات إضافية حول مميزات الطابعة ومميزات برنامج التشغيل، يُرجى مراجعة دليل المستخدم الخاص بالطابعة وتعليمات المساعدة المتوفرة على شبكة الإنترنت والمرفقة مع كل تطبيق برمجي.

معلومات عن خيار التثبيت من القرص المضغوط

يحتوي القرص المضغوط الذي يأتي مع الطابعة على برنامج لأنظمة التشغيل التالية المذكورة في قسم أنظمة التشغيل المدعومة أدناه.

معلومات عن خيار التثبيت من الإنترنت

انتقل إلى موقع الويب هذا ‪123.hp.com‬ لتنزيل التطبيق الذي يسمى HP Easy Start لاكتشاف نظام التشغيل تلقائيًا وتوفير الحلول المناسبة. وفي الصفحة الرئيسية ‪123.hp.com‬ أدخل طابعات HP LaserJet* في حقل البحث، ثم انقر فوق زر بدء. وانقر فوق الزر تنزيل.

أنظمة التشغيل المدعومة والمكونات المثبتة

قائمة بأنظمة التشغيل Windows التي تدعم برنامج HP:

•
Windows® XP ٣٢ بت (Service Pack 3 والإصدارات الأحدث) ونظام التشغيل Windows Vista ٣٢ بت

•
Windows 7 ‏٣٢ بت و٦٤ بت

•
Windows 8 ‏٣٢ بت و٦٤ بت

•
Windows 8.1 ‏٣٢ بت و٦٤ بت

•
Windows 10 ‏٣٢ بت و٦٤ بت

قائمة بأنظمة التشغيل Windows Server التي تدعم برنامج HP:

للحصول على مزيد من المعلومات حول تخصيص تثبيت الطابعة على الخوادم، انتقل إلى www.hp.com/go/ljM227mfp وأدخل إعداد الطابعة على Windows Server في حقل البحث.

•
Windows Server 2003‏ ٣٢ بت (المزود بحزمة Service Pack 2 وإصدار أحدث)

•
Windows Server 2003 R2‏ ٣٢ ‏بت

•
Windows Server 2008 ‏٣٢ بت و٦٤ بت

•
Windows Server 2008 R2 ٦٤ بت

•
Windows Server 2012‏ ٦٤‏ بت

•
Windows Server 2012 R2 ٦٤ بت

Mac

للحصول على مزيد من المعلومات وبرامج تشغيل الطباعة لـ Mac، انتقل إلى www.hp.com/support/ljM227MFP أو ‪123.hp.com‬.

Linux

للحصول على مزيد من المعلومات حول نظام Linux وبرامج تشغيل الطباعة الخاصة به، انتقل إلى موقع الويب التالي: hplipopensource.com/hplip-web/index.html

Unix

للحصول على مزيد من المعلومات حول نظام ‪UNIX®‬ وبرامج تشغيل الطباعة الخاصة به، انتقل إلى موقع الويب التالي: www.hp.com/go/unixmodelscripts

سيتم تثبيت المكونات الرئيسية التالية:

•
برنامج تشغيل الطباعة HP LaserJet Pro MFP M227-M231 PCL 6

•
برنامج تشغيل المسح الضوئي HP LaserJet Pro MFP M227-M231

•
برنامج الفاكس من HP (الطرازات المزودة بالفاكس فقط)

•
إعداد الجهاز والبرنامج

•
HP Printer Assistant لـ HP LaserJet Pro MFP M227-M231

•
أداة تشخيص الطابعة عبر الإنترنت من HP

•
دراسة تحسين منتجات HP

•
HP Scan

•
إدارة HP TWAIN

•
موقع الويب الخاص بدعم المنتج

•
Shop for Supplies (شراء المستلزمات)

•
إزالة التثبيت

ملاحظة: ليست جميع مكونات البرامج مدعومة في جميع أنظمة التشغيل.

نظرة عامة حول مكونات البرامج

يحتوي برنامج تثبيت البرنامج الخاص بهذه الطابعة على برنامج لأنظمة التشغيل Windows. وتعتمد المكونات المحددة المثبتة على نظام التشغيل واختيارات المستخدم في أثناء التثبيت. وللحصول على مزيد من المعلومات حول برنامج تشغيل طباعة محدد أو أحد مكونات البرنامج، يرجى الرجوع إلى التعليمات المصاحبة له عبر الإنترنت.

برامج التشغيل

يُعد برنامج التشغيل بمثابة مكون برنامج يسمح للتطبيقات البرمجية بالوصول إلى مميزات الطابعة. وعادةً، يجب تثبيت برامج التشغيل لكل طابعة. ويحتوي القرص المضغوط الخاص ببرامج الطابعة المرفق مع الطابعة على برامج التشغيل التالية الخاصة بنظام التشغيل Windows:

•
برنامج تشغيل الطابعة HP PCL.6 لنظام التشغيل Windows Vista وXP

•
برنامج تشغيل الطابعة HP PCL 6 لنظام التشغيل Windows 7 و8

•
برنامج تشغيل الطباعة HP PCL-6 لنظام التشغيل Windows 8.1 و10

•
برنامج تشغيل المسح الضوئي HP

•
برنامج تشغيل الفاكس من HP (الطرازات المزودة بالفاكس فقط)

يتم تكوين برامج تشغيل الطباعة "HP PCL 6" و"HP PCL-6" لاستخدام ميزة الطباعة ثنائية الوجه التلقائية (الطباعة على الوجهين) كإعداد افتراضي عند التثبيت في بعض الدول/المناطق.

قد تتوفر برامج تشغيل أخرى من موزع HP الخاص بك أو عن طريق المصادر الأخرى على شبكة الإنترنت. لذا يمكنك الرجوع إلى قسم "الدعم الفني" من هذه الوثيقة أو الرجوع إلى دليل المستخدم الخاص بالطابعة لمزيد من المعلومات حول كيفية الحصول على برامج التشغيل وبرامج HP الأخرى.

تطبيقات البرامج

إعداد الجهاز والبرنامج

يحتوي إعداد الجهاز والبرنامج على برامج تشغيل الجهاز وصندوق الأدوات والحالة وعناصر أخرى أساسية تسمح باستخدام الجهاز من جهاز الكمبيوتر.

HP Printer Assistant

يُعد HP Printer Assistant نقطة إدخال واحدة للعميل لتمكين المستهلك من الوصول إلى خدمات الويب والبرامج الخاصة بنا.

أداة تشخيص الطابعة عبر الإنترنت من HP

صمّمت شركة HP أدوات قابلة للتنزيل مجانًا تساعد في حل مشاكل الطابعات الشائعة.

دراسة تحسين منتجات HP

يمكنك الاختيار لتوفير البيانات لتحسين الطابعة.

إدارة HP TWAIN وHP Scan

استخدم تطبيق HP Scan لمسح المستندات والصور ضوئياً من وحدة الماسحة الضوئية للطابعة.

موقع الويب الخاص بدعم المنتج

تختص الصفحة الرئيسية للطابعة باستكشاف الأخطاء وإصلاحها، وتنزيل البرامج وبرامج التشغيل ومستندات الدعم الأخرى.

إزالة تثبيت برنامج المنتج

تسمح لك أداة المساعدة إلغاء تثبيت برنامج المنتج بإزالة مكونات طابعة HP تعمل بنظام Windows. راجع الفقرة "برنامج إزالة التثبيت" للحصول على التعليمات.

٢. إرشادات التثبيت

التثبيت من القرص المضغوط

Windows

1.
أدخل القرص المضغوط الخاص بالطابعة في جهاز الكمبيوتر.

2.
اتبع الإرشادات الظاهرة على الشاشة لمتابعة عملية التثبيت وإكمالها.

ملاحظة:

•
إذا كنت تستخدم كبل USB لإجراء عملية التثبيت، فلا تقم بتوصيله إلى أن يطالبك برنامج التثبيت بذلك. وإذا قمت بإدخال كبل USB بالفعل، فافصله. وأعد تشغيل الطابعة، ثم أدخل القرص المضغوط الخاص بالطابعة في جهاز الكمبيوتر. واتبع الإرشادات التي تظهر على الشاشة.

•
إذا كنت تستخدم شبكة سلكية، فقم بتوصيل كبل الشبكة قبل إدخال القرص المضغوط.

•
في حالة عدم بدء تشغيل برنامج التثبيت بشكل تلقائي، فقد تكون خاصية التشغيل التلقائي مُعطلة على جهاز الكمبيوتر. وإذا حدث هذا الأمر، فانقر فوق الكمبيوتر (أو جهاز الكمبيوتر)، ثم انقر نقرًا مزدوجًا فوق طابعة HP. واتبع الإرشادات التي تظهر على الشاشة.

•
يمكن تثبيت البرنامج الأساسي بدلاً من الحل البرمجي الكامل. لتثبيت البرنامج الأساسي، انقر فوق تخصيص تحديد البرنامج على شاشة تثبيت البرنامج.

لتثبيت برنامج الطابعة على نظام تشغيل Windows Server، انتقل إلى www.hp.com/go/ljM227mfp.

Mac

تثبيت برنامج OS X

لتثبيت برنامج الطابعة على OS X، اختر أحد الخيارات التالية:

•
انتقل إلى ‪123.hp.com‬ لتنزيل HP Easy Start. وافتح أداة المساعدة HP Easy Start، واتبع الإرشادات التي تظهر على الشاشة.

•
أدخل القرص المضغوط الخاص بالطابعة في الكمبيوتر، ثم انقر فوق الارتباط عن Easy Start لتنزيل HP Easy Start. وأكمل الإرشادات التي تظهر على الشاشة.

ملاحظة: يمكن أن يستخدم مستخدمو برنامج OS X أيضًا برنامج تشغيل AirPrint للطباعة فقط أو غيره من برامج التشغيل الأخرى المتوفرة من Apple. راجع www.apple.com لمزيد من المعلومات عن برامج تشغيل الطباعة OS X.

ملاحظة: تم تكوين برنامج تشغيل "Mac OS X" لاستخدام ميزة الطباعة ثنائية الوجه التلقائية (الطباعة على الوجهين) كإعداد افتراضي عند التثبيت في بعض الدول/المناطق

التثبيت من الإنترنت

تنزيل البرنامج من موقع دعم المنتج على الويب

1.
انتقل إلى www.hp.com/support/ljM227MFP.

تنزيل البرنامج من HP Easy Start

2.
انتقل إلى ‪123.hp.com‬.

3.
أدخل طابعات HP LaserJet* في حقل البحث، ثم انقر فوق زر بدء.

4.
انقر فوق تنزيل لتنزيل الأداة المساعدة HP Easy Start.

5.
وافتح أداة المساعدة HP Easy Start، واتبع الإرشادات التي تظهر على الشاشة.

ملاحظة: يمكنك اختيار إما حل التثبيت الأساسي أو الكامل.

٣. الدعم الفني

للحصول على معلومات عن دعم العملاء، انظر دليل المستخدم أو النشرة الإعلانية للدعم الموجودة في العلبة، أو اتصل بموزع HP المحلي المصرّح له.

كما يمكنك الانتقال إلى موقع الويب التالي للحصول على الدعم الفني عبر الإنترنت: www.hp.com/support/ljM227MFP.

٤. البيانات القانونية

إشعارات العلامات التجارية

تُعد Apple وشعارها علامات تجارية لشركة ‪Apple Inc.‬، المسجلة في الولايات المتحدة والدول الأخرى.

تُعد OS X علامة تجارية لشركة ‪Apple Inc.‬، المسجلة في الولايات المتحدة ودول أخرى.

تُعد AirPrint علامة تجارية لشركة ‪Apple Inc.‬، المسجلة في الولايات المتحدة ودول أخرى.

تُعد كل من ®Microsoft و®Windows وWindows® XP علامات تجارية مسجلة لشركة Microsoft Corp.‎ في الولايات المتحدة الأمريكية.

تعد علامة ®UNIX علامة تجارية مسجلة لشركة Open Group.

الضمان وحقوق النشر

الضمان

راجع وثيقة الضمان والدليل القانوني ودليل المستخدم للطابعة للحصول على المعلومات الكاملة حول الضمان والدعم.

حقوق النشر

‏© Copyright 2016 HP Development Company, L.P.

يحظر نسخ هذه المادة أو تعديلها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما يتم السماح به بموجب قوانين حقوق النشر.

تخضع المعلومات الواردة هنا للتغيير بدون إشعار.

تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. لا تعتبر HP مسؤولة عن أية أخطاء فنية أو تحريرية أو أية محذوفات في هذه الوثيقة.


Бележки за инсталирането на софтуера

I. ВЪВЕДЕНИЕ
II. ИНСТРУКЦИИ ЗА ИНСТАЛИРАНЕ
III. ТЕХНИЧЕСКА ПОМОЩ
IV. ПРАВНИ ДЕКЛАРАЦИИ

СЪДЪРЖАНИЕ

I. ВЪВЕДЕНИЕ

УЕБСАЙТ ЗА ПОДДРЪЖКА НА ПРИНТЕРА

За да намерите текущия списък на поддържаните операционни системи и да изтеглите софтуер, посетете www.hp.com/support/ljM227MFP.

Предлага се следната поддръжка:

•
Текущ списък на поддържани операционни системи

•
Връзки за изтегляне на драйвери и софтуер

•
Документация за принтера

•
Актуализиран списък с познати проблеми

•
Техническа поддръжка онлайн

ЦЕЛ НА ДОКУМЕНТА

Този файл предоставя конкретна информация за отстраняването на неизправности при инсталирането и съвместимостта. За допълнителна информация за функциите на принтера и функциите на драйвера вижте ръководството за потребителя на принтера и онлайн помощта към всяко софтуерно приложение.

За опцията за инсталиране от компактдиск

Доставеният с принтера компактдиск включва софтуер за следните операционни системи, посочени в раздела на поддържаните операционни системи по-долу.

За опцията за инсталиране от интернет

Отворете уебсайта 123.hp.com, за да изтеглите приложението HP Easy Start, което ще открие автоматично операционната система и ще предостави подходящи решения. На началната страница на 123.hp.com въведете HP LaserJet Printers* в полето за търсене и след това щракнете върху бутона Begin (Начало). Щракнете върху бутона Download (Изтегляне).

ПОДДЪРЖАНИ ОПЕРАЦИОННИ СИСТЕМИ И ИНСТАЛИРАНИ КОМПОНЕНТИ

Списък с операционни системи Windows, поддържани от софтуера на HP:

•
Windows® XP 32-битова версия (Service Pack 3 и по-нови версии) и Windows Vista 32-битова версия

•
Windows 7 32-битова и 64-битова версия

•
Windows 8 32-битова и 64-битова версия

•
Windows 8.1 32-битова и 64-битова версия

•
Windows 10 32-битова и 64-битова версия

Списък с операционни системи Windows Server, поддържани от софтуера на HP:

За повече информация относно персонализирането на инсталацията на принтери на сървъри отидете на www.hp.com/go/ljM227mfp и въведете Set up the printer on Windows Server (Настройка на принтер за Windows Server) в полето за търсене.

•
Windows Server 2003 32-битова версия (Service Pack 2 и по-нови версии)

•
Windows Server 2003 R2 32-битова версия

•
Windows Server 2008 32-битова и 64-битова

•
Windows Server 2008 R2 64-битова версия

•
Windows Server 2012 64-битова версия

•
Windows Server 2012 R2 64-битова версия

Mac

За информация и драйвери за принтери за Mac отидете на www.hp.com/support/ljM227MFP или 123.hp.com.

Linux

За информация и драйвери за принтери за Linux отидете на следния уебсайт: hplipopensource.com/hplip-web/index.html

Unix

За информация и драйвери за принтери за UNIX® отидете на следния уебсайт: www.hp.com/go/unixmodelscripts

Посочените по-долу компоненти ще бъдат инсталирани:

•
Драйвер за принтер HP LaserJet Pro MFP M227-M231 PCL 6

•
Драйвер за сканиране HP LaserJet Pro MFP M227-M231

•
Софтуер за факс на HP (само за модели с факс)

•
Настройка на устройството и софтуер

•
Асистент за печат на HP за HP LaserJet Pro MFP M227-M231

•
Онлайн инструмент за диагностика на принтери на HP

•
Проучване за подобряване на продуктите на HP

•
HP Scan

•
HP TWAIN Administration

•
Уебсайт за поддръжка на продукта

•
Shop for Supplies (Купуване на консумативи)

•
Деинсталиране

Забележка: Не всички софтуерни компоненти се поддържат от всички операционни системи.

ОБЩ ПРЕГЛЕД НА СОФТУЕРНИТЕ КОМПОНЕНТИ

Програмата за инсталиране на софтуер за този принтер има софтуер за операционни системи Windows. Конкретните инсталирани компоненти зависят от операционната система и изборите на потребителя по време на инсталирането. За повече информация относно конкретен драйвер за печат или софтуерен компонент вижте свързаната с него онлайн помощ.

Драйвери

Драйверът е софтуерен компонент, който разрешава на софтуерните приложения да използват функциите на принтера. Обикновено трябва да се инсталират драйвери за всеки принтер. Доставеният с принтера компактдиск със софтуер включва следните драйвери за Windows:

•
Драйвер за принтер HP PCL.6 за Windows Vista и XP

•
Драйвер за принтер HP PCL 6 за Windows 7 и 8

•
Драйвер за принтер HP PCL-6 за Windows 8.1 и 10

•
Драйвер за сканиране HP

•
Драйвер за факс на HP (само за модели с факс)

Драйверите за принтери „HP PCL 6“ и „HP PCL-6“ са конфигурирани да използват по подразбиране функцията за автоматичен двустранен печат (дуплекс), когато бъдат инсталирани в определени страни/региони.

Можете да намерите допълнителни драйвери от дистрибутора на HP или от онлайн източници. Вижте раздела „Техническа помощ“ на този документ или ръководството за потребителя на принтера за повече информация относно получаването на драйвери и друг софтуер на HP.

Софтуерни приложения

Настройка на устройството и софтуер

„Настройка на устройството и софтуер“ съдържа драйверите на устройството, набора от инструменти, помощната програма за наблюдение на състоянието и други основни елементи, които позволяват на принтера да бъде използван от този компютър.

Асистент за печат на HP

Асистентът за печат на HP е единната клиентска точка за достъп, от която потребителят да осъществява достъп до софтуер за принтера и уеб услуги.

Онлайн инструмент за диагностика на принтери на HP

HP е разработила безплатни инструменти за изтегляне, които помагат за решаването на често срещани проблеми с принтерите.

Проучване за подобряване на продуктите на HP

Можете да изберете да предоставите данни за подобряване на принтера.

HP Scan и HP TWAIN Administration

Използвайте приложението HP Scan, за да сканирате документи и снимки в скенера на принтера.

Уебсайт за поддръжка на продукта

Този сайт е началната страница на принтера, която дава възможност на потребителите да разрешават проблеми, да изтеглят софтуер, драйвери и други документи за поддръжка.

Деинсталиране на софтуера на продукта

Помощната програма за деинсталиране на софтуера на продукта ви позволява да премахнете компонентите на принтера на HP за Windows. Вижте раздела „Програма за деинсталиране“ за инструкции.

II. ИНСТРУКЦИИ ЗА ИНСТАЛИРАНЕ

ИНСТАЛИРАНЕ ЗА CD

Windows

1.
Поставете компактдиска на принтера в устройството на компютъра.

2.
Следвайте инструкциите на екрана, за да продължите и завършите инсталирането.

Забележка:

•
Ако използвате USB кабел за инсталацията, не го свързвайте, докато не получите подкана от програмата за инсталиране. Ако вече сте свързали USB кабела, извадете го. Рестартирайте принтера и след това поставете компактдиска на принтера в компютъра. Следвайте инструкциите на екрана.

•
Ако използвате кабелна мрежа, свържете мрежовия кабел, преди да поставите компактдиска.

•
Ако инсталиращата програма не се стартира автоматично, е възможно функцията за автоматично изпълнение на компютъра ви да е забранена. Ако това се случи, щракнете върху бутона Computer (Компютър) (или My Computer (Моят компютър)), след което щракнете два пъти върху принтера на HP. Следвайте инструкциите на екрана.

•
Можете да инсталирате основната версия на софтуера вместо цялостното софтуерно решение. За да инсталирате основната версия на софтуера, щракнете върху Customize Software Selection (Избор за персонализиране на софтуера) на екрана „Software Install“ (Инсталиране на софтуера).

За да инсталирате софтуера на принтер за операционна система Windows Server, отидете на www.hp.com/go/ljM227mfp.

Mac

Инсталиране за OS X

За да инсталирате софтуера на принтер за OS X, изберете една от следните опции:

•
Отидете на 123.hp.com и изтеглете HP Easy Start. Отворете помощната програма HP Easy Start и следвайте инструкциите на екрана.

•
Поставете компактдиска на принтера в компютъра, след което щракнете върху връзката About Easy Start (Относно Easy Start), за да изтеглите HP Easy Start. Изпълнете инструкциите на екрана.

Забележка: Потребителите на OS X могат също да използват драйвера само за печат AirPrint или други драйвери, предлагани от Apple. Вижте www.apple.com за повече информация относно драйверите за печат за OS X.

Забележка: Драйверът „Mac OS X“ е конфигуриран да използва по подразбиране функцията за автоматичен двустранен печат (дуплекс), когато бъде инсталиран в определени страни/региони

ИНСТАЛИРАНЕ ОТ ИНТЕРНЕТ

Изтегляне на софтуер от уебсайта за поддръжка на продукта

1.
Отидете на www.hp.com/support/ljM227MFP.

Изтеглете софтуера от HP Easy Start

2.
Отидете на 123.hp.com.

3.
Въведете HP LaserJet Printers* в полето за търсене и след това щракнете върху бутона Begin (Начало).

4.
Щракнете върху Download (Изтегляне), за да изтеглите помощната програма HP Easy Start.

5.
Отворете помощната програма HP Easy Start и следвайте инструкциите на екрана.

Забележка: Можете да изберете между основното или пълното решение за инсталиране.

III. ТЕХНИЧЕСКА ПОМОЩ

За информация относно поддръжката на клиенти вижте ръководството за потребителя, листовката, съдържаща се в кутията, или се обадете на местния оторизиран дилър на HP.

Можете също да посетите следния уебсайт за техническа поддръжка онлайн: www.hp.com/support/ljM227MFP.

IV. ПРАВНИ ДЕКЛАРАЦИИ

БЕЛЕЖКИ ЗА ТЪРГОВСКАТА МАРКА

Apple и логото на Apple са търговски марки на Apple Inc., регистрирани в САЩ и други страни/региони.

OS X е търговска марка на Apple Inc., регистрирана в САЩ и други страни/региони.

AirPrint e търговска марка на Apple Inc., регистрирана в САЩ и други страни/региони.

Microsoft®, Windows® и Windows® XP са регистрирани в САЩ търговски марки на Microsoft Corp.

UNIX® е регистрирана търговска марка на Open Group.

ГАРАНЦИЯ И АВТОРСКО ПРАВО

Гаранция

Вижте ръководството за гаранция и правна информация и ръководството за потребителя за пълна информация за гаранцията и авторското право.

Авторско право

© Copyright 2016 HP Development Company, L.P.

Забранява се възпроизвеждане, адаптиране или превод без предварително писмено разрешение, освен по начин, разрешен в законите за авторско право.

Информацията в настоящия документ подлежи на промяна без предизвестие.

Единствените гаранции за продуктите и услугите на HP са посочени в изричните декларации за гаранция, придружаващи тези продукти и услуги. Нищо в настоящия документ не следва да се тълкува като представляващо допълнителна гаранция. HP не носи отговорност за технически или редакторски грешки или пропуски в настоящия документ.


Notes d'instal·lació del programari

I. INTRODUCCIÓ
II. INSTRUCCIONS D’INSTAL·LACIÓ
III. ASSISTÈNCIA TÈCNICA
IV. DECLARACIONS LEGALS

CONTINGUT

I. INTRODUCCIÓ

LLOC WEB DE SUPORT DE LA IMPRESSORA

Per trobar la llista actual de sistemes operatius admesos i per descarregar programari, aneu a www.hp.com/support/ljM227MFP.

Hi ha disponible el següent suport:

•
Llista actual dels sistemes operatius admesos

•
Enllaços per descarregar controladors i programari

•
Documentació de la impressora

•
Llista actualitzada de problemes coneguts

•
Suport tècnic en línia

OBJECTIU DEL DOCUMENT

Aquest fitxer proporciona informació específica de solució de problemes d'instal·lació i compatibilitat. Per obtenir informació addicional sobre les característiques de la impressora i les funcions del controlador, consulteu la guia de l'usuari de la impressora i l'ajuda en línia que s'inclou amb totes les aplicacions de programari.

Sobre l'opció d'instal·lació del CD

El CD que se subministra amb la impressora inclou programari per als següents sistemes operatius que s'indiquen a l'apartat de sistemes operatius compatibles de sota.

Sobre l'opció d'instal·lació des d'Internet

Aneu al lloc web 123.hp.com per descarregar una aplicació anomenada HP Easy Start per detectar automàticament el sistema operatiu i oferir solucions apropiades. A la pàgina d'inici 123.hp.com, escriviu HP LaserJet Printers* al camp de cerca i, a continuació, feu clic al botó Begin (Comença). Feu clic al botó Download (Descarrega).

SISTEMES OPERATIUS COMPATIBLES I COMPONENTS INSTAL·LATS

Llista de compatibilitat de sistemes operatius Windows per a programari HP:

•
Windows® XP de 32 bits (Service Pack 3 i versions superiors) i Windows Vista de 32 bits

•
Windows 7 de 32 bits i 64 bits

•
Windows 8 de 32 bits i 64 bits

•
Windows 8.1 de 32 bits i 64 bits

•
Windows 10 de 32 bits i 64 bits

Llista de compatibilitat de sistemes operatius Windows Server per a programari HP:

Per obtenir més informació sobre com personalitzar la instal·lació de la impressora en servidors, aneu a www.hp.com/go/ljM227mfp i escriviu Set up the printer on Windows Server (Configuració de la impressora al Windows Server) al camp de cerca.

•
Windows Server 2003 de 32 bits (Service Pack 2 i superior)

•
Windows Server 2003 R2 de 32 bits

•
Windows Server 2008 de 32 bits i 64 bits

•
Windows Server 2008 R2 de 64 bits

•
Windows Server 2012 de 64 bits

•
Windows Server 2012 R2 de 64 bits

Mac

Per obtenir informació i controladors d'impressió per a Mac, aneu a www.hp.com/support/ljM227MFP o a 123.hp.com.

Linux

Per obtenir informació i controladors d'impressió per a Linux, visiteu el següent lloc web: hplipopensource.com/hplip-web/index.html

Unix

Per obtenir informació i controladors d'impressió per a l'UNIX®, visiteu el següent lloc web: www.hp.com/go/unixmodelscripts

S'instal·laran els components principals següents:

•
Controlador d'impressió PCL 6 d'HP LaserJet Pro MFP M227-M231

•
Controlador d'escaneig HP LaserJet Pro MFP M227-M231

•
Programari de fax HP (només models amb fax)

•
Configuració del dispositiu i programari

•
HP LaserJet Pro MFP M227-M231 HP Printer Assistant

•
Eina de diagnòstic de la impressora en línia d'HP

•
Estudi de millora dels productes HP

•
HP Scan

•
Administració TWAIN d'HP

•
Lloc web de suport tècnic per al producte

•
Compreu subministraments

•
Desinstal·lació

Nota: No tots els components de programari s'admeten a tots els sistemes operatius.

DESCRIPCIÓ GENERAL DELS COMPONENTS DEL PROGRAMARI

L'instal·lador de programari per a aquesta impressora té programari per als sistemes operatius Windows. Els components específics que s'instal·len depenen del sistema operatiu i de les seleccions que fa l'usuari durant la instal·lació. Per obtenir més informació sobre un determinat controlador d’impressió o component de programari, vegeu l’ajuda en línia associada.

Controladors

Un controlador és un component de programari que permet a les aplicacions de programari accedir a les característiques de la impressora. Generalment, cal instal·lar controladors per a cada impressora. El CD-ROM de programari de la impressora inclòs amb la impressora conté els controladors per al Windows següents:

•
Controlador d'impressió HP PCL.6 per als Windows Vista i XP

•
Controlador d'impressió HP PCL 6 per als Windows 7 i 8

•
Controlador d'impressió HP PCL-6 per als Windows 8.1 i 10

•
Controlador HP Scan

•
Controlador de fax d'HP (només models de fax)

Els controladors d'impressora "HP PCL 6" i "HP PCL-6" es configuren per utilitzar la característica d'impressió a dues cares automàtica (dúplex) com a valor per defecte quan s'instal·len a alguns països/regions.

És possible que hi hagi controladors addicionals disponibles a distribuïdors HP o a fonts en línia. Vegeu l'apartat d'assistència tècnica d'aquest document o la guia de l'usuari de la impressora per obtenir més informació sobre controladors i altres programes d'HP.

Programari

Configuració del dispositiu i programari

Configuració del dispositiu i programari conté els controladors del dispositiu, el quadre d'eines, l'estat i altres elements bàsics que permeten que el dispositiu es pugui utilitzar des de l'ordinador.

HP Printer Assistant

HP Printer Assistant és l'únic lloc de partença del client perquè el client accedeixi a dels nostres serveis web i programari.

Eina de diagnòstic de la impressora en línia d'HP

HP ha desenvolupat eines descarregables gratuïtes que us ajudaran a solucionar problemes comuns de la impressora.

Estudi de millora dels productes HP

Podeu decidir si voleu proporcionar dades per millorar la impressora.

HP Scan i administració TWAIN d'HP

Utilitzeu l'aplicació HP Scan per escanejar documents des del conjunt d'escàner i impressora.

Lloc web de suport tècnic per al producte

La pàgina principal de la impressora per a la resolució de problemes, la descàrrega de programari, els controladors i altres documents de suport tècnic.

Desinstal·lació del programari del producte

La utilitat de desinstal·lació del programari del producte permet treure els components d'impressora HP a Windows. Vegeu-ne les instruccions a la secció "Desinstal·lador".

II. INSTRUCCIONS D’INSTAL·LACIÓ

INSTAL·LACIÓ AL CD

Windows

1.
Introduïu el CD de la impressora a l’ordinador.

2.
Seguiu les instruccions que apareguin a la pantalla per completar la instal·lació.

Nota:

•
Si esteu utilitzant un Cable USB per a la instal·lació, no connecteu-lo fins que ho indiqui el programa d'instal·lació. Si ja heu inserit el cable USB, desconnecteu-lo. Reinicieu la impressora i, a continuació, inseriu el CD de la impressora a l'ordinador. Seguiu les instruccions de la pantalla.

•
Si feu servir una xarxa amb fil, connecteu el cable de xarxa abans d'inserir el CD.

•
si el programa d'instal·lació no s'inicia automàticament, pot ser que l’opció de reproducció automàtica estigui desactivada al vostre ordinador. Si es produeix aquesta situació, feu clic al botó Ordinador (o bé El meu ordinador) i, a continuació, feu doble clic a la impressora HP. Seguiu les instruccions de la pantalla.

•
Podeu instal·lar programari bàsic en comptes de la solució de programari completa. Per instal·lar el programari bàsic, feu clic a Personalitzar la selecció de programari de la pantalla d'instal·lació del programari.

Per instal·lar el programari d'impressora a un sistema operatiu Windows Server, aneu a www.hp.com/go/ljM227mfp.

Mac

Instal·lació de l'OS X

Per instal·lar el programari de la impressora a l'OS X, escolliu una de les opcions següents:

•
Aneu a 123.hp.com per descarregar l'HP Easy Start. Obriu la utilitat HP Easy Start i seguiu les instruccions de la pantalla.

•
Inseriu el CD de la impressora a l'ordinador i, a continuació, feu clic a l'enllaç Quant a l'Easy Start per descarregar l'HP Easy Start. Seguiu les instruccions de la pantalla.

Nota: Els usuaris de l'OS X també poden utilitzar el controlador només d'impressió AirPrint o altres controladors disponibles al lloc d'Apple. Vegeu www.apple.com per obtenir més informació sobre els controladors d'impressió OS X.

Nota: El controlador de "Mac OS X" està configurat per utilitzar la característica d'impressió a dues cares automàtica (dúplex) com a valor per defecte quan s'instal·la en alguns països/regions.

INSTAL·LACIÓ AL INTERNET

Descàrrega de programari des del lloc web de suport per al producte

1.
Aneu a www.hp.com/support/ljM227MFP.

Descàrrega de programari des de l'HP Easy Start

2.
Aneu a 123.hp.com.

3.
Escriviu HP LaserJet Printers* en el camp de cerca i, a continuació, feu clic al botó Begin (Comença).

4.
Feu clic a Download (Descarrega) per descarregar la utilitat HP Easy Start.

5.
Obriu la utilitat HP Easy Start i seguiu les instruccions de la pantalla.

Nota: Podeu triar la solució bàsica o la completa per a la instal·lació.

III. ASSISTÈNCIA TÈCNICA

Per obtenir informació sobre assistència al client, vegeu la guia de l'usuari o el full de mà d'assistència que s'inclou amb el producte, o bé truqueu el distribuïdor local autoritzat d'HP.

També podeu anar al següent lloc web per obtenir assistència tècnica en línia: www.hp.com/support/ljM227MFP.

IV. DECLARACIONS LEGALS

AVISOS SOBRE MARQUES REGISTRADES

Apple i el logotip d'Apple són marques comercials d'Apple Inc., registrades als Estats Units i a altres països.

OS X és una marca comercial d'Apple Inc., registrada als Estats Units i en altres països.

AirPrint és una marca comercial d'Apple Inc., registrada als Estats Units i en altres països.

Microsoft®, Windows® i Windows® XP són marques comercials registrades als EUA de Microsoft Corp.

UNIX® és una marca comercial registrada de The Open Group.

GARANTIA I DRETS DE CÒPIA

Garantia

Consulteu la garantia i guia legal de la impressora, i la guia de l'usuari, per obtenir tota la informació sobre la garantia i l'assistència tècnica.

Drets d'autor

© Copyright 2016 HP Development Company, L.P.

Es prohibeix la reproducció, l’adaptació o la traducció d'aquest material sense el consentiment previ per escrit, excepte en els termes que s'especifiquin a les lleis de drets d'autor.

Pot ser que la informació d'aquest document es canviï sense previ avís.

Les úniques garanties per als productes i serveis d'HP s’especifiquen a les declaracions de garantia expresses que acompanyen els productes i serveis esmentats. Cap informació d’aquest document pot ésser considerada com una garantia addicional. HP no es fa responsable dels errors o omissions, tècnics o d’edició, que contingui aquest document.


軟體安裝注意事項

I.簡介
II.安裝指示
III.技術協助
IV.法律聲明

目錄

I.簡介

印表機支援網站

若要尋找受支援作業系統的最新清單並下載軟體，請前往 www.hp.com/support/ljM227MFP。

以下為可用支援：

•
目前的受支援作業系統清單

•
下載驅動程式和軟體的連結

•
印表機文件

•
更新的已知問題清單

•
線上技術支援

本文件宗旨

此檔案提供特定的安裝和相容性疑難排解資訊。如需有關印表機功能與驅動程式功能的其他資訊，請參閱印表機使用指南和各軟體應用程式隨附的線上說明。

關於光碟安裝選項

印表機隨附的光碟包含適用於下面「支援的作業系統」一節所列作業系統的軟體。

關於網際網路安裝選項

前往 123.hp.com 網站下載名稱為 HP Easy Start 的應用程式，以自動偵測作業系統並取得適當的解決方案。在 123.hp.com 首頁的搜尋欄位中，輸入 HP LaserJet Printers*，然後按一下 Begin（開始）按鈕。按一下 Download（下載）按鈕。

支援的作業系統和已安裝的元件

HP 軟體 Windows 作業系統支援清單：

•
Windows® XP 32 位元（Service Pack 3 及更新版本）和 Windows Vista 32 位元

•
Windows 7 32 位元與 64 位元

•
Windows 8 32 位元與 64 位元

•
Windows 8.1 32 位元與 64 位元

•
Windows 10 32 位元與 64 位元

HP 軟體 Windows Server 作業系統支援清單：

如需有關在伺服器上自訂印表機安裝的詳細資訊，請前往 www.hp.com/go/ljM227mfp，然後在搜尋欄位中輸入 Set up the printer on Windows Server。

•
Windows Server 2003 32 位元（Service Pack 2 及更新版本）

•
Windows Server 2003 R2 32 位元

•
Windows Server 2008 32 位元與 64 位元

•
Windows Server 2008 R2 64 位元

•
Windows Server 2012 64 位元

•
Windows Server 2012 R2 64 位元

Mac

如需 Mac 的相關資訊和列印驅動程式，請前往 www.hp.com/support/ljM227MFP 或 123.hp.com。

Linux

如需 Linux 的相關資訊和列印驅動程式，請前往下列網站： hplipopensource.com/hplip-web/index.html

Unix

如需 UNIX® 的相關資訊和列印驅動程式，請前往下列網站： www.hp.com/go/unixmodelscripts

將會安裝以下主要元件：

•
HP LaserJet Pro MFP M227-M231 PCL 6 列印驅動程式

•
HP LaserJet Pro MFP M227-M231 掃描驅動程式

•
HP Fax 軟體（僅限傳真機型）

•
裝置安裝程式和軟體

•
HP LaserJet Pro MFP M227-M231 HP 印表機助理

•
HP 線上印表機診斷工具

•
HP 產品改善研究

•
HP Scan

•
HP TWAIN 管理

•
產品支援網站

•
購買耗材

•
解除安裝

附註：並非所有的軟體元件皆可在所有作業系統中獲得支援。

軟體元件概要

此印表機的軟體安裝程式含有適用於 Windows 作業系統的軟體。安裝的特定元件取決於作業系統以及使用者在安裝期間的選擇。如需有關特定列印驅動程式或軟體元件的更多資訊，請參閱相關的線上說明。

驅動程式

驅動程式是一個可讓軟體應用程式存取印表機功能的軟體元件。每一台印表機通常都必須安裝驅動程式。印表機隨附的印表機軟體光碟包含下列 Windows 驅動程式：

•
HP PCL.6 列印驅動程式 Windows Vista 和 XP 適用版

•
HP PCL 6 列印驅動程式 Windows 7 和 8 適用版

•
HP PCL-6 列印驅動程式 Windows 8.1、10 適用版

•
HP 掃描驅動程式

•
HP 傳真驅動程式（僅限傳真機型）

在某些國家/地區安裝「HP PCL 6」和「HP PCL-6」列印驅動程式時，會將這些列印驅動程式設定成使用自動雙面列印功能（雙面列印）做為預設功能。

其他驅動程式可從您的 HP 經銷商或線上來源取得。如需有關取得驅動程式及其他 HP 軟體的詳細資訊，請參閱本文件「技術協助」一節或印表機使用指南。

軟體應用程式

裝置安裝程式和軟體

裝置安裝程式和軟體包含裝置驅動程式、工具箱、狀態和其他可允許從電腦使用裝置的基本元件。

HP 印表機助理

HP 印表機助理是用戶端上供客戶存取我們的軟體和 Web 服務的單一入口。

HP 線上印表機診斷工具

HP 已開發可免費下載的工具，可以協助您解決常見的印表機問題。

HP 產品改善研究

您可以選擇提供資料以協助我們進行印表機改善。

HP Scan 和 HP TWAIN 管理

使用 HP Scan 應用程式，從印表機掃描器組件掃描文件和照片。

產品支援網站

印表機的首頁，可讓使用者進行疑難排解、下載軟體、驅動程式和其他支援文件。

解除安裝產品軟體

「解除安裝產品軟體」公用程式可讓您移除 Windows 的 HP 印表機元件。如需相關指示，請參閱「解除安裝程式」一節。

II.安裝指示

光碟安裝

Windows

1.
將印表機光碟插入電腦中。

2.
依照畫面上的指示進行並完成安裝。

附註：

•
如果您是使用 USB 纜線進行安裝，請勿在安裝程式提示之前連接纜線。如果您已經插入 USB 纜線，請將其拔下。重新啟動印表機，然後將印表機光碟插入電腦。依照畫面上的指示進行。

•
如果您是使用有線網路，請先連接網路線，再放入光碟。

•
如果安裝程式未自動啟動，則可能是電腦已停用「自動播放」功能。如果發生這種情況，請按一下電腦（或我的電腦），然後按兩下 HP 印表機。依照畫面上的指示進行。

•
可以安裝基本軟體而非完整軟體解決方案。若要安裝基本軟體，請按一下「軟體安裝」畫面上的自訂軟體選項。

若要在 Windows Server 作業系統上安裝印表機軟體，請前往 www.hp.com/go/ljM227mfp。

Mac

OS X 安裝

若要在 OS X 上安裝印表機軟體，請選擇下列其中一個選項：

•
前往 123.hp.com 以下載 HP Easy Start。開啟 HP Easy Start 公用程式，並依照畫面上的指示進行。

•
將印表機光碟插入電腦中，然後按一下 About Easy Start（關於 Easy Start）連結以下載 HP Easy Start。完成畫面上的指示。

附註：OS X 使用者也可以使用 Apple 提供的 AirPrint 僅列印驅動程式或其他驅動程式。請參閱 www.apple.com 以取得關於 OS X 列印驅動程式的更多資訊。

附註：在某些國家/地區安裝「Mac OS X」列印驅動程式時，會將這個列印驅動程式設定成使用自動雙面列印功能（雙面列印）做為預設功能

網際網路安裝

從產品支援網站下載軟體

1.
前往 www.hp.com/support/ljM227MFP。

從 HP Easy Start 下載軟體

2.
前往 123.hp.com。

3.
在搜尋欄位中輸入 HP LaserJet Printers*，然後按一下 Begin（開始）按鈕。

4.
按一下 Download（下載）以下載 HP Easy Start 公用程式。

5.
開啟 HP Easy Start 公用程式，並依照畫面上的指示進行。

附註：您可以選擇基本或完整解決方案來進行安裝。

III.技術協助

如需客戶支援資訊，請參閱使用指南或包裝箱內的支援傳單，或是聯絡您當地授權的 HP 經銷商。

您也可以前往下列網站，取得線上技術支援： www.hp.com/support/ljM227MFP。

IV.法律聲明

商標聲明

Apple 和 Apple 標誌是 Apple Inc. 在美國和其他國家/地區的註冊商標。

OS X 是 Apple Inc. 在美國和其他國家/地區的註冊商標。

AirPrint 是 Apple Inc. 在美國和其他國家/地區的註冊商標。

Microsoft®、Windows® 與 Windows® XP 是 Microsoft Corp. 在美國的註冊商標。

UNIX® 是 Open Group 的註冊商標。

保固和著作權

保固

請參閱印表機的《保固與法律指南》和《使用指南》，以取得完整的保固和支援資訊。

著作權

© Copyright 2016 HP Development Company, L.P.

除著作權法允許的範圍外，若未事先經過書面授權同意，不得複製、改編或翻譯本文件。

本文件包含的資訊如有變更，恕不另行通知。

HP 產品與服務的保固範圍僅限於產品與服務所附保固聲明中所提供的保固項目。此處任何內容均不應解釋為額外的保固。HP 對於本文件在技術上或編輯上所含的錯誤或疏漏不負任何責任。


Poznámky k instalaci softwaru

I. ÚVOD
II. POKYNY K INSTALACI
III. TECHNICKÁ POMOC
IV. PRÁVNÍ USTANOVENÍ

OBSAH

I. ÚVOD

WEBOVÁ STRÁNKA PRO PODPORU TISKÁREN

Chcete-li vyhledat aktuální seznam podporovaných operačních systémů, případně si stáhnout software, přejděte na stránky www.hp.com/support/ljM227MFP.

K dispozici je vám následující podpora:

•
Aktuální seznam podporovaných operačních systémů

•
Odkazy pro stažení ovladačů a softwaru

•
Dokumentace tiskárny

•
Aktualizovaný seznam známých potíží

•
Technická podpora online

ÚČEL TOHOTO DOKUMENTU

Tento soubor obsahuje konkrétní pokyny týkající se instalace, kompatibility a řešení problémů. Další informace o funkcích tiskárny a ovladači tiskárny najdete v uživatelské příručce a elektronické nápovědě dodané společně s jednotlivými softwarovými aplikacemi.

O možnosti instalace z disku CD

Disk CD dodaný s tiskárnou obsahuje software pro následující operační systémy uvedené v části Podporované operační systémy.

O možnosti instalace pomocí webu

Přejděte na webové stránky 123.hp.com, kde si můžete stáhnout aplikaci HP Easy Start, která automaticky zjistí operační systém a nabídne vhodná řešení. Na domovské stránce 123.hp.com do pole pro hledání zadejte text HP LaserJet Printers* (Tiskárny HP LaserJet) a potom klikněte na tlačítko Begin (Zahájit). Klikněte na tlačítko Download (Stáhnout).

PODPOROVANÉ OPERAČNÍ SYSTÉMY A INSTALOVANÉ SOUČÁSTI

Seznam operačních systémů Windows podporujících software HP:

•
Windows® XP 32 bitová verze (Service Pack 3 a vyšší) a Windows Vista 32 bitová verze

•
Windows 7 32 bitová a 64 bitová verze

•
Windows 8 32 bitová a 64 bitová verze

•
Windows 8.1 32 bitová a 64 bitová verze

•
Windows 10 32 bitová a 64 bitová verze

Seznam serverových operačních systémů Windows podporujících software HP:

Další informace o přizpůsobení instalace tiskárny na serverech najdete na adrese www.hp.com/go/ljM227mfp. Do pole pro hledání potom zadejte text Set up the printer on Windows Server (Nastavení tiskárny v systému Windows Server).

•
Windows Server 2003 32 bitová verze (Service Pack 2 a vyšší)

•
Windows Server 2003 R2 32 bitová verze

•
Windows Server 2008 32 bitová a 64 bitová verze

•
Windows Server 2008 R2 64 bitová verze

•
Windows Server 2012 64 bitová verze

•
Windows Server 2012 R2 64 bitová verze

Mac

Informace a tiskové ovladače pro systém Mac najdete na webu www.hp.com/support/ljM227MFP nebo 123.hp.com.

Linux

Informace a tiskové ovladače pro počítače Linux naleznete na této webové stránce: hplipopensource.com/hplip-web/index.html

Unix

Informace a tiskové ovladače pro počítače UNIX® naleznete na této webové stránce: www.hp.com/go/unixmodelscripts

Budou instalovány následující hlavní součásti:

•
Tiskový ovladač HP LaserJet Pro MFP M227-M231 PCL 6

•
Ovladač pro skenování HP LaserJet Pro MFP M227-M231

•
Software HP Fax (jen modely s faxem)

•
Device Setup & Software

•
HP LaserJet Pro MFP M227-M231 HP Printer Assistant

•
Nástroj HP Online Printer Diagnostic

•
Studie vylepšení produktů HP

•
HP Scan

•
HP TWAIN Administration

•
Webová stránka podpory produktu

•
Obchod se spotřebním materiálem

•
Odinstalace

Poznámka: Ne všechny součásti softwaru jsou podporovány ve všech operačních systémech.

PŘEHLED SOFTWAROVÝCH SOUČÁSTÍ

Program pro instalaci softwaru pro tuto tiskárnu obsahuje software pro operační systémy Windows. Konkrétní součásti, které se nainstalují, jsou závislé na operačním systému a volbách uživatele během instalace. Další informace o konkrétním tiskovém ovladači nebo konkrétní součásti softwaru naleznete v příslušné nápovědě online.

Ovladače

Ovladač je softwarová součást, která umožňuje softwarovým aplikacím přístup k funkcím tiskárny. Obvykle je třeba nainstalovat ovladač pro každou tiskárnu. Disk CD-ROM se softwarem tiskárny dodaný s touto tiskárnou obsahuje následující ovladače pro systémy Windows:

•
Tiskový ovladač HP PCL.6 pro Windows Vista a XP

•
Tiskový ovladač HP PCL 6 pro Windows 7 a 8

•
Tiskový ovladač HP PCL-6 pro Windows 8.1 a 10

•
Ovladač skenování HP

•
Ovladač faxu HP (pouze modely s faxem)

Tiskové ovladače HP PCL 6 a HP PCL-6 jsou konfigurovány tak, aby se ve výchozím nastavení při instalaci v některých zemích/oblastech používal automatický oboustranný tisk (duplexní tisk).

Další ovladače mohou být dostupné u distributora produktů HP nebo z online zdrojů. Další informace o způsobech získání tiskových ovladačů a jiného softwaru HP naleznete v tomto dokumentu v části „Technická pomoc“ nebo v uživatelské příručce k tiskárně.

Softwarové aplikace

Device Setup & Software

Software Device Setup & Software obsahuje ovladače zařízení, sadu nástrojů, stav a další základní prvky, které umožňují použití zařízení z počítače.

HP Printer Assistant

Nástroj HP Printer Assistant poskytuje zákazníkům přístup k našemu softwaru a webovým službám.

Nástroj HP Online Printer Diagnostic

Společnost HP vyvinula bezplatné nástroje ke stažení, které lze použít k řešení běžných problémů s tiskárnami.

Studie vylepšení produktů HP

Můžete se také rozhodnout poskytnout data za účelem vylepšování tiskárny.

HP Scan a HP TWAIN Administration

Aplikace HP Scan slouží ke skenování dokumentů a fotografií z jednotky skeneru tiskárny.

Webová stránka podpory produktu

Domovská stránka s přístupem ke zdrojům k řešení potíží a ke stažení softwaru, ovladačů a dalších podpůrných dokumentů.

Odinstalace softwaru produktu

Nástroj Odinstalace softwaru produktu umožňuje odebrat součásti tiskárny HP pro systémy Windows. Pokyny naleznete v části „Odinstalační program“.

II. POKYNY K INSTALACI

INSTALACE V SYSTÉMU CD

Windows

1.
Vložte do počítače CD tiskárny.

2.
Proveďte a dokončete instalaci podle pokynů na obrazovce.

Poznámka:

•
Při použití kabelu USB k instalaci tento kabel nepřipojujte, dokud k tomu nebudete vyzváni instalačním programem. Pokud jste kabel USB již připojili, odpojte jej. Restartujte tiskárnu a poté do počítače vložte disk CD tiskárny. Postupujte podle pokynů na obrazovce.

•
Pokud používáte kabelovou síť, připojte před vložením disku CD síťový kabel.

•
Pokud se instalační program nespustí automaticky, pravděpodobně je v počítači vypnuta funkce AutoPlay. Pokud tato situace nastane, klikněte na možnost Počítač (nebo Tento počítač) a potom dvakrát klikněte na tiskárnu HP. Postupujte podle pokynů na obrazovce.

•
Místo úplného softwarového řešení lze nainstalovat základní software. Chcete-li nainstalovat základní software, na obrazovce Software Install (Instalace softwaru) klikněte na možnost Customize Software Selection (Přizpůsobit výběr softwaru).

Chcete-li nainstalovat software tiskárny do operačního systému Windows Server, přejděte na stránku www.hp.com/go/ljM227mfp.

Mac

Instalace na OS X

Chcete-li nainstalovat software tiskárny do systému OS X, zvolte jednu z následujících možností:

•
Přejděte na stránku 123.hp.com a stáhněte software HP Easy Start. Spusťte nástroj HP Easy Start a postupujte podle pokynů na obrazovce.

•
Do počítače vložte disk CD tiskárny a klikněte na odkaz About Easy Start (O nástroji Easy Start) pro stažení softwaru HP Easy Start. Postupujte podle pokynů na obrazovce.

Poznámka: Uživatelé systému OS X mohou také použít ovladač AirPrint určený jen k tisku nebo jiné odstupné ovladače od společnosti Apple. Další informace o tiskových ovladačích pro systém OS X naleznete na webu www.apple.com.

Poznámka: Ovladač pro systém Mac OS X je konfigurován tak, aby se ve výchozím nastavení při instalaci v některých zemích/oblastech používal automatický oboustranný tisk (duplexní tisk).

INSTALACE V SYSTÉMU INTERNET

Stažení softwaru z webové stránky podpory produktu

1.
Přejděte na web www.hp.com/support/ljM227MFP.

Stažení softwaru z nástroje HP Easy Start

2.
Přejděte na stránku 123.hp.com.

3.
Do textového pole zadejte text HP LaserJet Printers* (Tiskárny HP LaserJet) a klikněte na tlačítko Begin (Zahájit).

4.
Kliknutím na tlačítko Download (Stáhnout) stáhněte nástroj HP Easy Start.

5.
Spusťte nástroj HP Easy Start a postupujte podle pokynů na obrazovce.

Poznámka: Můžete zvolit instalaci základního nebo úplného softwarového řešení.

III. TECHNICKÁ POMOC

Informace o podpoře pro zákazníky naleznete v uživatelské příručce, v přiloženém letáku se základními informacemi nebo je získáte od místního autorizovaného prodejce HP.

Technická podpora online je dostupná také na následující webové stránce: www.hp.com/support/ljM227MFP.

IV. PRÁVNÍ USTANOVENÍ

POZNÁMKY O OCHRANNÝCH ZNÁMKÁCH

Apple a logo Apple jsou ochranné známky společnosti Apple Inc. registrované v USA a dalších zemích/oblastech.

OS X je ochranná známka společnosti Apple Inc. registrovaná v USA a dalších zemích/oblastech.

AirPrint je ochranná známka společnosti Apple Inc. registrovaná v USA a dalších zemích/oblastech.

Microsoft®, Windows® a Windows® XP jsou registrované ochranné známky společnosti Microsoft Corp. v USA.

UNIX® je registrovaná ochranná známka společnosti Open Group.

ZÁRUKA A AUTORSKÁ PRÁVA

Záruka

Úplné informace o záruce a podpoře naleznete v záruční a právní příručce a v uživatelské příručce.

Autorská práva

© Copyright 2016 HP Development Company, L.P.

Kopírování, úpravy nebo překlad bez předchozího písemného souhlasu jsou zakázány, s výjimkou oprávnění vyplývajících z autorského zákona.

Informace uvedené v této příručce mohou být bez předchozího upozornění změněny.

Jediné záruky vztahující se na produkty a služby společnosti HP jsou výslovně uvedeny v prohlášeních o záruce, která jsou s takovými produkty a službami dodávána. Žádné informace uvedené zde nelze považovat za vyjádření dodatečné záruky. Společnost HP neodpovídá za technické nebo redakční chyby či opomenutí obsažená v tomto dokumentu.


Bemærkninger til installation af software

I. INTRODUKTION
II. INSTALLATIONSVEJLEDNING
III. TEKNISK ASSISTANCE
IV. JURIDISKE ERKLÆRINGER

INDHOLDSFORTEGNELSE

I. INTRODUKTION

WEBSTED TIL PRINTERSUPPORT

Hvis du vil finde den aktuelle liste over understøttede operativsystemer og downloade softwaren, skal du gå til www.hp.com/support/ljM227MFP.

Følgende support er tilgængelig:

•
Aktuel liste over understøttede operativsystemer

•
Links til at downloade drivere og software

•
Printerdokumentation

•
Opdateret liste over kendte problemer

•
Online teknisk support

FORMÅLET MED DETTE DOKUMENT

Denne fil indeholder specifikke oplysninger om fejlfinding i relation til installation og kompatibilitet. Yderligere oplysninger om printer- og driverfunktioner finder du i brugervejledningen til printeren og onlinehjælpen, der følger med hver enkelt softwareprogram.

Om installation via cd

Den cd, der følger med printeren, indeholder software til de operativsystemer, der er angivet i afsnittet Understøttede operativsystemer nedenfor.

Om installation via internet

Gå til webstedet 123.hp.com for at downloade et program kaldet HP Easy Start, som automatisk registrerer operativsystemet og giver relevante løsninger. På websiden 123.hp.com skal du skrive HP LaserJet-printere* i søgefeltet og derefter klikke på knappen Start søgning. Klik på knappen Download.

UNDERSTØTTEDE OPERATIVSYSTEMER OG INSTALLEREDE KOMPONENTER

Supportliste til HP-software til Windows OS:

•
Windows® XP 32-bit (Service Pack 3 og nyere) og Windows Vista 32-bit

•
Windows 7 32-bit og 64-bit

•
Windows 8 32-bit og 64-bit

•
Windows 8.1 32-bit og 64-bit

•
Windows 10 32-bit og 64-bit

Supportliste til HP-software til Windows Server OS:

Yderligere oplysninger om tilpasning af installation af printere på printerservere finder du på www.hp.com/go/ljM227mfp. Skriv opsætte printeren på Windows-serveren i søgefeltet.

•
Windows Server 2003 32-bit (Service Pack 2 og nyere)

•
Windows Server 2003 R2 32-bit

•
Windows Server 2008 32-bit og 64-bit

•
Windows Server 2008 R2, 64-bit

•
Windows Server 2012 64-bit

•
Windows Server 2012 R2, 64-bit

Mac

Oplysninger og printerdrivere til Mac finder du ved at gå til www.hp.com/support/ljM227MFP eller 123.hp.com.

Linux

Hvis du vil have oplysninger og printerdrivere til Linux, skal du gå til følgende websted: hplipopensource.com/hplip-web/index.html

Unix

Du kan finde oplysninger og printerdrivere til UNIX® ved at gå til følgende websted: www.hp.com/go/unixmodelscripts

Følgende hovedfunktioner installeres:

•
HP LaserJet Pro MFP M227-M231 PCL 6-printerdriver

•
HP LaserJet Pro MFP M227-M231-scannerdriver

•
HP Fax Software (kun faxmodeller)

•
Enhedsopsætning & software

•
HP LaserJet Pro MFP M227-M231 HP Printer Assistant

•
HP Online Printer Diagnostic Tool

•
HP-produktforbedringsstudie

•
HP Scan

•
HP TWAIN Administration

•
Produktsupportwebsted

•
Køb forbrugsvarer

•
Afinstallation

Bemærk: Ikke alle softwarekomponenter understøttes i alle operativsystemer.

OVERSIGT OVER SOFTWAREKOMPONENTER

Softwareinstallationsprogrammet til denne printer indeholder software til Windows-operativsystemer. De enkelte komponenter, der er installeret, er afhængige af operativsystemet og brugerens valg under installationen. Yderligere oplysninger om en bestemt printerdriver eller softwarekomponent findes i den tilhørende onlinehjælp.

Drivere

En driver er en softwarekomponent, der giver softwareprogrammer adgang til printerfunktioner. Du skal normalt installere drivere til hver enkelt printer. CD-ROM'en med software, der fulgte med printeren, indeholder følgende Windows-drivere:

•
HP PCL.6-printerdriver til Windows Vista og XP

•
HP PCL 6-printerdriver til Windows 7 og 8

•
HP PCL-6-printerdriver til Windows 8.1 og 10

•
HP-scannerdriver

•
HP-faxdriver (kun faxmodeller)

Printerdriverne "HP PCL 6" og "HP PCL-6" er konfigureret til at bruge den automatiske dobbeltsidede udskrivningsfunktion (dupleks) som standard, når de installeres i visse lande/områder.

Du kan muligvis få flere drivere hos en HP-distributør eller gennem onlinekilder. I afsnittet "Teknisk assistance" i dette dokument eller i brugervejledningen til printeren finder du yderligere oplysninger om, hvor du skaffer printerdrivere og anden HP-software.

Softwareprogrammer

Enhedsopsætning & software

Enhedsopsætning & software indeholder af enhedsdrivere, værktøjskasse, status og andre grundlæggende elementer, som muliggør, at enheden kan bruges fra computeren.

HP Printer Assistant

HP Printer Assistant er det eneste sted, hvor kunden kan få adgang til vores software- og webtjenester.

HP Online Printer Diagnostic Tool

HP har udviklet gratis værktøjer, der kan downloades, og som kan bruges at løse almindelige printerproblemer.

HP-produktforbedringsstudie

Du kan vælge at levere data til printerforbedringer.

HP Scan & HP TWAIN Administration

Brug programmet HP Scan til at scanne dokumenter og billeder fra printerens scanner.

Produktsupportwebsted

Printerens webside med et fejlfindingsværktøj og hvor du kan hente software, drivere og andre understøttende dokumenter.

Afinstallation af produktsoftware

Hjælpeprogrammet Afinstallation af produktsoftware giver dig mulighed for at fjerne HP-printerens komponenter fra Windows. I afsnittet "Afinstallationsprogram" finder du yderligere anvisninger.

II. INSTALLATIONSVEJLEDNING

INSTALLATION I CD

Windows

1.
Indsæt printer-cd'en i computeren.

2.
Følg vejledningen på skærmen for at fortsætte og fuldføre installationen.

Bemærk:

•
Hvis du bruger et USB-kabel til installationen, må ikke sætte det i, før du får besked på det af installationsprogrammet. Hvis du allerede har isat USB-kablet, skal du tage det ud igen. Genstart printeren, og sæt derefter printer-cd'en i computeren. Følg vejledningen på skærmen.

•
Hvis du bruger et kablet netværk, skal du sætte netværkskablet i, før du isætter cd'en.

•
Hvis installationsprogrammet ikke starter automatisk, er funktionen Automatisk afspilning måske deaktiveret på computeren. Hvis det er tilfældet, skal du klikke på Computer (eller Denne computer) og derefter dobbeltklikke på HP-printeren. Følg vejledningen på skærmen.

•
Du kan nøjes med at installere basis softwaren i stedet for hele softwareløsningen. Hvis du vil installere basis softwaren, skal du klikke på skærmbilledet Tilpasse valg af software på skærmbilledet til installation af softwaren.

Hvis du vil installere printersoftwaren på en Windows Server OS, skal du gå til www.hp.com/go/ljM227mfp.

Mac

Installation i OS X

Hvis du vil installere printersoftwaren i OS X, skal du vælge en af følgende indstillinger:

•
Gå til 123.hp.com for at downloade HP Easy Start. Åbn hjælpeprogrammet HP Easy Start, og følg vejledningen på skærmen.

•
Sæt printer-cd'en i computeren, og klik derefter på linket Om Easy Start for at downloade HP Easy Start. Følg vejledningen på skærmen.

Bemærk: OS X-brugere kan også bruge AirPrint print-only-driveren eller andre tilgængelige drivere fra Apple. Se www.apple.com, hvis du ønsker yderligere oplysninger om OS X-printerdrivere.

Bemærk: "Mac OS X"-driveren er konfigureret til at bruge den automatiske dobbeltsidede udskrivningsfunktion (dupleks) som standard, når den installeres i visse lande/områder.

INSTALLATION I INTERNET

Sådan downloades software fra produktsupportwebstedet

1.
Gå til www.hp.com/support/ljM227MFP.

Sådan downloades software fra HP Easy Start

2.
Gå til 123.hp.com.

3.
Skriv HP LaserJet-printere* i søgefeltet, og klik derefter på knappen Start søgning.

4.
Klik på Download for at downloade hjælpeprogrammet HP Easy Start.

5.
Åbn hjælpeprogrammet HP Easy Start, og følg vejledningen på skærmen.

Bemærk: Du kan vælge at installere enten basis løsningen eller den fulde løsning.

III. TEKNISK ASSISTANCE

Hvis du ønsker oplysninger om kundesupport, skal du se i brugervejledningen eller den brochure, der fulgte med produktet, eller du kan ringe til din lokale autoriserede HP-forhandler.

Du kan også gå til følgende websted for at få teknisk support online: www.hp.com/support/ljM227MFP.

IV. JURIDISKE ERKLÆRINGER

MEDDELELSER OM VAREMÆRKER

Apple og Apple-logoet er varemærker tilhørende Apple Inc., der registreret i USA og andre lande/områder.

OS X er et varemærke tilhørende Apple Inc., der registreret i USA og andre lande.

AirPrint er et varemærke tilhørende Apple Inc., der registreret i USA og andre lande.

Microsoft®, Windows® og Windows® XP er amerikanske, registrerede varemærker tilhørende Microsoft Corp.

UNIX® er et registreret varemærke tilhørende The Open Group.

GARANTI OG COPYRIGHT

Garanti

Se garantivejledningen og den juridiske vejledning til printeren for at få fuldstændige oplysninger om garanti og support.

Copyright

© Copyright 2016 HP Development Company, L.P.

Reproduktion, tilpasning eller oversættelse er, uden forudgående skriftlig tilladelse, forbudt, for så vidt det ikke er udtrykkeligt tilladt i henhold til gældende lovgivning om ophavsret.

Oplysningerne i dette dokument kan ændres uden forudgående varsel.

De eneste garantier for HP's produkter og tjenester er angivet i de udtrykkelige garantierklæringer, der leveres sammen med de pågældende produkter og tjenester. Intet heri udgør yderligere garantier. HP er ikke ansvarlig for tekniske eller redigeringsmæssige fejl eller udeladelser heri.


Software-Installationshinweise

I. EINFÜHRUNG
II. INSTALLATIONSANWEISUNGEN
III. TECHNISCHE UNTERSTÜTZUNG
IV. RECHTLICHE HINWEISE

INHALT

I. EINFÜHRUNG

WEBSITE FÜR DEN DRUCKER-SUPPORT

Eine aktuelle Liste der unterstützten Betriebssysteme sowie Software-Downloads erhalten Sie unter www.hp.com/support/ljM227MFP.

Die folgenden Support-Optionen sind verfügbar:

•
Aktuelle Liste der unterstützten Betriebssysteme

•
Links zum Herunterladen von Treibern und Software

•
Dokumentation zum Drucker

•
Aktualisierte Liste der bekannten Probleme

•
Technische Online-Unterstützung

ZWECK DIESES DOKUMENTS

Diese Datei enthält detaillierte Informationen zu Installation und Fehlerbehebung bei Kompatibilitätsproblemen. Weitere Informationen zu Drucker- und Treiberfunktionen finden Sie im Handbuch zum Drucker und in der Online-Hilfe zur jeweiligen Softwareanwendung.

Info über die Option für die Installation von CD

Die mit dem Drucker gelieferte CD enthält Software für die folgenden Betriebssysteme, die weiter unten im Abschnitt über unterstützte Betriebssysteme aufgeführt sind.

Info über die Option für die Installation über das Internet

Rufen Sie die Website 123.hp.com auf, um die Anwendung HP Easy Start zur automatischen Erkennung des Betriebssystems und zur Bereitstellung von geeigneten Lösungen herunterzuladen. Geben Sie auf der Startseite von 123.hp.com in das Suchfeld HP LaserJet-Drucker* ein, und klicken Sie dann auf die Schaltfläche Start. Klicken Sie auf die Schaltfläche Herunterladen.

UNTERSTÜTZTE BETRIEBSSYSTEME UND INSTALLIERTE KOMPONENTEN

Von HP Software unterstützte Windows Betriebssysteme:

•
Windows® XP, 32-Bit (Service Pack 3 und höher) und Windows Vista, 32-Bit

•
Windows 7, 32-Bit und 64-Bit

•
Windows 8, 32-Bit und 64-Bit

•
Windows 8.1, 32-Bit und 64-Bit

•
Windows 10, 32-Bit und 64-Bit

Von HP Software unterstützte Windows Server-Betriebssysteme:

Weitere Informationen zum Anpassen der Drucker-Installation bei Servern finden Sie unter www.hp.com/go/ljM227mfp. Geben Sie in das Suchfeld auf der Seite Drucker auf Windows-Server einrichten ein.

•
Windows Server 2003, 32-Bit (Service Pack 2 und höher)

•
Windows Server 2003 R2, 32-Bit

•
Windows Server 2008, 32-Bit und 64-Bit

•
Windows Server 2008 R2, 64-Bit

•
Windows Server 2012, 64-Bit

•
Windows Server 2012 R2, 64-Bit

Mac

Informationen und Druckertreiber für Mac finden Sie unter www.hp.com/support/ljM227MFP oder unter 123.hp.com.

Linux

Informationen zu Linux und Linux-Druckertreibern finden Sie im Internet unter: hplipopensource.com/hplip-web/index.html

Unix

Informationen zu UNIX® und UNIX®-Druckertreibern finden Sie im Internet unter: www.hp.com/go/unixmodelscripts

Die folgenden Hauptkomponenten werden installiert:

•
HP LaserJet Pro MFP M227-M231 PCL 6-Druckertreiber

•
HP LaserJet Pro MFP M227-M231-Scan-Treiber

•
HP Fax-Software (nur Modelle mit Faxfunktion)

•
Geräte-Installation und Software

•
HP Druckerassistent für HP LaserJet Pro MFP M227-M231

•
HP Drucker-Onlinediagnose-Tool

•
HP Studie zur Produktverbesserung

•
HP Scan

•
HP TWAIN-Verwaltung

•
Produktsupport-Website

•
Einkauf von Verbrauchsmaterial

•
Deinstallieren

Hinweis: Nicht alle Softwarekomponenten werden von allen Betriebssystemen unterstützt.

ÜBERBLICK – SOFTWAREKOMPONENTEN

Das Softwareinstallationsprogramm für diesen Drucker beinhaltet die Software für Windows-Betriebssysteme. Welche Komponenten jeweils installiert werden, hängt vom Betriebssystem und der Auswahl des Benutzers bei der Installation ab. Weitere Informationen zu den einzelnen Druckertreibern oder Softwarekomponenten finden Sie in der dazugehörigen Online-Hilfe.

Treiber

Ein Treiber ist eine Softwarekomponente, mit deren Hilfe Softwareanwendungen auf Druckerfunktionen zugreifen können. In der Regel müssen Treiber für jeden Drucker installiert werden. Auf der im Lieferumfang enthaltenen CD-ROM mit der Druckersoftware sind folgende Windows-Treiber verfügbar:

•
Druckertreiber HP PCL.6 für Windows Vista und XP

•
Druckertreiber HP PCL 6 für Windows 7 und 8

•
Druckertreiber HP PCL-6 für Windows 8.1 und 10

•
HP Scan-Treiber

•
HP Fax-Treiber (nur Modelle mit Faxfunktion)

Die Druckertreiber „HP PCL 6“ und „HP PCL-6“ werden bei der Installation in einigen Ländern/Regionen standardmäßig für die Verwendung der Funktion für den automatischen beidseitigen Druck (Duplexdruck) konfiguriert.

Zusätzliche Druckertreiber sind eventuell über einen HP Händler oder Online-Quellen erhältlich. Nähere Informationen über den Bezug von Druckertreibern und anderer HP Software finden Sie im Abschnitt „Technische Unterstützung“ in diesem Dokument oder im Benutzerhandbuch zum Drucker.

Software-Anwendungen

Geräte-Installation und Software

Geräte-Installation und Software enthält die Treiber, die Toolbox- und Status-Software sowie andere grundlegende Elemente, die es ermöglichen, das Gerät mit dem Computer zu verwenden.

HP Druckerassistent

Der HP Druckerassistent ermöglicht dem Kunden Zugriff auf unsere Software und Web-Dienste über den Client.

HP Drucker-Onlinediagnose-Tool

HP bietet kostenlose Tools zum Download an, die bei der Behebung bekannter Druckerprobleme helfen können.

HP Studie zur Produktverbesserung

Sie können entscheiden, ob Sie Daten zur Druckerverbesserung bereitstellen möchten.

HP Scan und HP TWAIN-Verwaltung

Verwenden Sie die Anwendung HP Scan, um Dokumente und Fotos über die Scanner-Einheit des Druckers zu scannen.

Produktsupport-Website

Auf dieser Website stehen Software, Treiber und weitere Unterlagen zur Fehlerbehebung zum Download bereit.

Gerätesoftware deinstallieren

Mit dem Dienstprogramm zur Deinstallation der Gerätesoftware können Sie die Windows-HP-Drucksystemkomponenten entfernen. Weitere Informationen finden Sie im Abschnitt „Deinstallationsprogramm“.

II. INSTALLATIONSANWEISUNGEN

INSTALLATION UNTER CD

Windows

1.
Legen Sie die Drucker-CD in den Computer ein.

2.
Befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation fortzusetzen und abzuschließen.

Hinweis:

•
Bei Verwendung eines USB-Kabels für die Installation, schließen Sie das Kabel erst an, wenn Sie dazu aufgefordert werden. Wenn Sie das USB-Kabel bereits angeschlossen haben, ziehen Sie es ab. Starten Sie den Drucker neu, und legen Sie die Drucker-CD in den Computer ein. Befolgen Sie die angezeigten Anweisungen.

•
Wenn Sie ein kabelgebundenes Netzwerk verwenden, schließen Sie das Netzwerkkabel an, bevor Sie die CD einlegen.

•
Wenn das Installationsprogramm nicht automatisch gestartet wird, ist möglicherweise die AutoPlay-Funktion auf dem Computer deaktiviert. Klicken Sie in diesem Fall auf Computer (oder Arbeitsplatz), und doppelklicken Sie dann auf den HP Drucker. Befolgen Sie die angezeigten Anweisungen.

•
Sie können auch nur die Basissoftware installieren anstelle der vollständigen Softwarelösung. Klicken Sie auf dem Installationsbildschirm auf Anpassen der Software-Auswahl, um die Basissoftware zu installieren.

Um die Druckersoftware auf einem Windows-Server-Betriebssystem zu installieren, gehen Sie auf: www.hp.com/go/ljM227mfp.

Mac

OS X-Installation

Um die Druckersoftware unter OS X zu installieren, wählen Sie eine der folgenden Optionen:

•
Gehen Sie auf 123.hp.com, um HP Easy Start herunterzuladen. Öffnen Sie das Dienstprogramm HP Easy Start, und befolgen Sie die Anweisungen auf dem Bildschirm.

•
Legen Sie die Drucker-CD in den Computer ein, und klicken Sie auf den Link About Easy Start (Informationen zu Easy Start), um HP Easy Start herunterzuladen. Folgen Sie den Anweisungen auf dem Bildschirm.

Hinweis: OS X-Benutzer können auch den ausschließlichen AirPrint-Druckertreiber oder andere von Apple zur Verfügung gestellte Treiber verwenden. Weitere Informationen zu OS X-Druckertreibern finden Sie unter www.apple.com.

Hinweis: Der Druckertreiber „Mac OS X“ wird bei der Installation in einigen Ländern/Regionen standardmäßig für die Verwendung der Funktion für den automatischen beidseitigen Druck (Duplexdruck) konfiguriert.

INSTALLATION UNTER INTERNET

Herunterladen von der Produktsupport-Website

1.
Rufen Sie die Website www.hp.com/support/ljM227MFP auf.

Herunterladen der Software über HP Easy Start

2.
Rufen Sie die Website 123.hp.com auf.

3.
Geben Sie im Suchfeld HP LaserJet Printers* ein, und klicken Sie dann auf Start.

4.
Klicken Sie auf Herunterladen, um das Dienstprogramm HP Easy Start herunterzuladen.

5.
Öffnen Sie das Dienstprogramm HP Easy Start, und befolgen Sie die Anweisungen auf dem Bildschirm.

Hinweis: Sie können entweder nur die Basissoftware oder die vollständige Softwarelösung installieren.

III. TECHNISCHE UNTERSTÜTZUNG

Informationen zum Kundendienst finden Sie im Benutzerhandbuch, auf dem Support-Rundschreiben oder Sie wenden sich an Ihren HP Vertragshändler.

Technische Unterstützung erhalten Sie auch online auf der folgenden Website: www.hp.com/support/ljM227MFP.

IV. RECHTLICHE HINWEISE

HINWEISE ZU MARKEN

Apple und das Apple-Logo sind Marken von Apple, Inc., eingetragen in den USA und anderen Ländern/Regionen.

OS X ist eine in den USA und anderen Ländern/Regionen eingetragene Marke von Apple, Inc.

AirPrint ist eine in den USA und anderen Ländern/Regionen eingetragene Marke von Apple, Inc.

Microsoft®, Windows® und Windows® XP sind in den USA eingetragene Marken der Microsoft Corp.

UNIX® ist eine eingetragene Marke der Open Group.

GEWÄHRLEISTUNG UND COPYRIGHT

Gewährleistung

Die vollständigen Gewährleistungs- und Supportinformationen finden Sie in dem zum Drucker gehörigen Handbuch zur Gewährleistung und den rechtlichen Hinweisen sowie im Benutzerhandbuch.

Copyright

© Copyright 2016 HP Development Company, L.P.

Die Vervielfältigung, Änderung oder Übersetzung ist ohne vorherige schriftliche Genehmigung nur im Rahmen des Urheberrechts zulässig.

Die hierin enthaltenen Informationen können ohne Ankündigung geändert werden.

Die einzigen Garantien für HP Produkte und Dienstleistungen sind in den ausdrücklichen Gewährleistungserklärungen dargelegt, die diese Produkte und Dienstleistungen begleiten. Keine der hier zur Verfügung gestellten Informationen kann als eine zusätzliche Garantiezusage ausgelegt werden. HP haftet nicht für technische oder redaktionelle Fehler oder Unterlassungen, die in diesem Dokument enthalten sind.


Σημειώσεις για την εγκατάσταση του λογισμικού

I. ΕΙΣΑΓΩΓΗ
II. ΟΔΗΓΙΕΣ ΕΓΚΑΤΑΣΤΑΣΗΣ
III. ΤΕΧΝΙΚΗ ΒΟΗΘΕΙΑ
IV. ΝΟΜΙΚΕΣ ΔΗΛΩΣΕΙΣ

ΠΕΡΙΕΧΟΜΕΝΑ

I. ΕΙΣΑΓΩΓΗ

ΤΟΠΟΘΕΣΙΑ WEB ΥΠΟΣΤΗΡΙΞΗΣ ΕΚΤΥΠΩΤΩΝ

Για να βρείτε την πιο πρόσφατη λίστα με τα υποστηριζόμενα λειτουργικά συστήματα και να κατεβάσετε λογισμικό, επισκεφτείτε τη διεύθυνση www.hp.com/support/ljM227MFP.

Διατίθενται οι παρακάτω πόροι υποστήριξης:

•
Τρέχουσα λίστα υποστηριζόμενων λειτουργικών συστημάτων

•
Σύνδεσμοι λήψης προγραμμάτων οδήγησης και λογισμικού

•
Τεκμηρίωση εκτυπωτή

•
Ενημερωμένη λίστα γνωστών προβλημάτων

•
Online τεχνική υποστήριξη

ΣΚΟΠΟΣ ΑΥΤΟΥ ΤΟΥ ΕΓΓΡΑΦΟΥ

Αυτό το αρχείο παρέχει συγκεκριμένες πληροφορίες αντιμετώπισης προβλημάτων εγκατάστασης και συμβατότητας. Για πρόσθετες πληροφορίες σχετικά με τις δυνατότητες του εκτυπωτή και του προγράμματος οδήγησης, ανατρέξτε στον οδηγό χρήσης του εκτυπωτή και στην online βοήθεια που συνοδεύει κάθε εφαρμογή λογισμικού.

Πληροφορίες για την επιλογή εγκατάστασης από το CD

Το CD που συνοδεύει τον εκτυπωτή περιλαμβάνει λογισμικό για τα ακόλουθα λειτουργικά συστήματα που παρατίθενται στην ενότητα "Υποστηριζόμενα λειτουργικά συστήματα" παρακάτω.

Πληροφορίες για την επιλογή εγκατάστασης από το Internet

Μεταβείτε στην τοποθεσία web 123.hp.com για να κατεβάσετε την εφαρμογή HP Easy Start, η οποία εντοπίζει αυτόματα το λειτουργικό σύστημα που χρησιμοποιείτε και παρέχει τις κατάλληλες λύσεις. Στην αρχική σελίδα 123.hp.com εισαγάγετε Εκτυπωτές HP LaserJet* στο πεδίο αναζήτησης και έπειτα κάντε κλικ στο κουμπί Έναρξη. Κάντε κλικ στο κουμπί Λήψη.

ΥΠΟΣΤΗΡΙΖΟΜΕΝΑ ΛΕΙΤΟΥΡΓΙΚΑ ΣΥΣΤΗΜΑΤΑ ΚΑΙ ΣΤΟΙΧΕΙΑ ΠΡΟΣ ΕΓΚΑΤΑΣΤΑΣΗ

Λίστα λειτουργικών συστημάτων Windows που υποστηρίζονται από το λογισμικό HP:

•
Windows® XP 32 bit (Service Pack 3 και νεότερες εκδόσεις) και Windows Vista 32 bit

•
Windows 7 32 bit και 64 bit

•
Windows 8 32 bit και 64 bit

•
Windows 8.1 32 bit και 64 bit

•
Windows 10 32 bit και 64 bit

Λίστα λειτουργικών συστημάτων Windows Server που υποστηρίζονται από το λογισμικό HP:

Για περισσότερες πληροφορίες σχετικά με την προσαρμογή της εγκατάστασης εκτυπωτή σε διακομιστές, μεταβείτε στη διεύθυνση www.hp.com/go/ljM227mfp και εισαγάγετε το κείμενο Ρύθμιση του εκτυπωτή σε Windows Server στο πεδίο αναζήτησης.

•
Windows Server 2003 32 bit (Service Pack 2 και νεότερες εκδόσεις)

•
Windows Server 2003 R2 32 bit

•
Windows Server 2008 32 bit και 64 bit

•
Windows Server 2008 R2 64 bit

•
Windows Server 2012 64 bit

•
Windows Server 2012 R2 64 bit

Mac

Για πληροφορίες και προγράμματα οδήγησης εκτυπωτή για Mac, μεταβείτε στη διεύθυνση www.hp.com/support/ljM227MFP ή 123.hp.com.

Linux

Για πληροφορίες και προγράμματα οδήγησης εκτυπωτή για Linux, επισκεφθείτε την ακόλουθη τοποθεσία web: hplipopensource.com/hplip-web/index.html

Unix

Για πληροφορίες και προγράμματα οδήγησης εκτυπωτή για UNIX®, επισκεφθείτε την ακόλουθη τοποθεσία web: www.hp.com/go/unixmodelscripts

Θα εγκατασταθούν τα παρακάτω κύρια στοιχεία:

•
Πρόγραμμα οδήγησης εκτύπωσης HP LaserJet Pro MFP M227-M231 PCL 6

•
Πρόγραμμα οδήγησης σάρωσης HP LaserJet Pro MFP M227-M231

•
HP Fax Software (μόνο για τα μοντέλα με φαξ)

•
Ρύθμιση της συσκευής και λογισμικό

•
HP LaserJet Pro MFP M227-M231 HP Printer Assistant

•
HP Online Printer Diagnostic Tool

•
Μελέτη βελτίωσης προϊόντων HP

•
HP Scan

•
HP TWAIN Administration

•
Τοποθεσία web υποστήριξης προϊόντων

•
Αγορά αναλώσιμων

•
Κατάργηση εγκατάστασης

Σημείωση: Δεν υποστηρίζονται όλα τα στοιχεία λογισμικού σε όλα τα λειτουργικά συστήματα.

ΕΠΙΣΚΟΠΗΣΗ ΤΩΝ ΣΤΟΙΧΕΙΩΝ ΛΟΓΙΣΜΙΚΟΥ

Το πρόγραμμα εγκατάστασης λογισμικού για το συγκεκριμένο εκτυπωτή περιλαμβάνει λογισμικό για τα λειτουργικά συστήματα Windows. Τα συγκεκριμένα στοιχεία που εγκαθίστανται κάθε φορά εξαρτώνται από το λειτουργικό σύστημα και τις επιλογές που θα κάνει ο χρήστης κατά τη διάρκεια της εγκατάστασης. Για περισσότερες πληροφορίες σχετικά με κάποιο συγκεκριμένο πρόγραμμα οδήγησης εκτύπωσης ή στοιχείο λογισμικού, ανατρέξτε στη σχετική ηλεκτρονική βοήθεια.

Προγράμματα οδήγησης

Το πρόγραμμα οδήγησης είναι ένα στοιχείο λογισμικού που επιτρέπει στις εφαρμογές λογισμικού να έχουν πρόσβαση στις λειτουργίες του εκτυπωτή. Κατά κανόνα, πρέπει να εγκαθιστάτε προγράμματα οδήγησης για κάθε εκτυπωτή. Το CD-ROM λογισμικού που συνοδεύει τον εκτυπωτή περιλαμβάνει τα ακόλουθα προγράμματα οδήγησης για Windows:

•
Πρόγραμμα οδήγησης εκτυπωτή HP PCL.6 για Windows Vista και XP

•
Πρόγραμμα οδήγησης εκτυπωτή HP PCL 6 για Windows 7 και 8

•
Πρόγραμμα οδήγησης εκτυπωτή HP PCL-6 για Windows 8.1 και 10

•
Πρόγραμμα οδήγησης σαρωτή HP

•
Πρόγραμμα οδήγησης φαξ HP (μόνο για τα μοντέλα με φαξ)

Τα προγράμματα οδήγησης "HP PCL 6" και "HP PCL-6" είναι διαμορφωμένα έτσι ώστε να χρησιμοποιούν τη λειτουργία αυτόματης εκτύπωσης διπλής όψης ως προεπιλογή, κατά την εγκατάσταση σε ορισμένες χώρες/περιοχές.

Πρόσθετα προγράμματα οδήγησης μπορεί να διατίθενται από διανομείς της HP ή από online πηγές. Για πρόσθετες πληροφορίες σχετικά με την απόκτηση προγραμμάτων οδήγησης και άλλου λογισμικού της HP, ανατρέξτε στην ενότητα "Τεχνική βοήθεια" αυτού του εγγράφου ή στον οδηγό χρήσης του εκτυπωτή.

Εφαρμογές λογισμικού

Ρύθμιση της συσκευής και λογισμικό

Στη Ρύθμιση της συσκευής και λογισμικό περιλαμβάνονται τα προγράμματα οδήγησης της συσκευής, η εργαλειοθήκη, η κατάσταση και άλλα βασικά στοιχεία που επιτρέπουν τη χρήση της συσκευής από τον υπολογιστή.

HP Printer Assistant

Η εφαρμογή HP Printer Assistant είναι το ένα σημείο στο πρόγραμμα-πελάτη όπου ο χρήστης έχει πρόσβαση στο λογισμικό μας και σε υπηρεσίες μέσω web.

HP Online Printer Diagnostic Tool

Η HP έχει αναπτύξει δωρεάν εργαλεία τα οποία μπορείτε να κατεβάσετε και με τα οποία μπορείτε να λύσετε συνήθη προβλήματα που μπορεί να εμφανίσουν οι εκτυπωτές.

Μελέτη βελτίωσης προϊόντων HP

Μπορείτε να επιλέξετε εάν θέλετε να αποστέλλονται δεδομένα για τη βελτίωση του εκτυπωτή.

HP Scan & HP TWAIN Administration

Χρησιμοποιήστε την εφαρμογή HP Scan για τη σάρωση εγγράφων και φωτογραφιών από το σύστημα σάρωσης του εκτυπωτή.

Τοποθεσία web υποστήριξης προϊόντων

Η αρχική σελίδα του εκτυπωτή για την αντιμετώπιση προβλημάτων, τη λήψη λογισμικού, προγραμμάτων οδήγησης και άλλου υλικού υποστήριξης.

Κατάργηση εγκατάστασης λογισμικού συσκευής

Το βοηθητικό πρόγραμμα κατάργησης εγκατάστασης λογισμικού συσκευής σάς επιτρέπει να καταργήσετε τα στοιχεία λογισμικού του εκτυπωτή HP από τα Windows. Για οδηγίες ανατρέξτε στην ενότητα "Πρόγραμμα κατάργησης εγκατάστασης".

II. ΟΔΗΓΙΕΣ ΕΓΚΑΤΑΣΤΑΣΗΣ

ΕΓΚΑΤΑΣΤΑΣΗ ΣΕ CD

Windows

1.
Τοποθετήστε το CD του εκτυπωτή στον υπολογιστή.

2.
Ακολουθήστε τις οδηγίες στην οθόνη για να ολοκληρώσετε την εγκατάσταση.

Σημείωση:

•
Εάν χρησιμοποιείτε καλώδιο USB για την εγκατάσταση, μην το συνδέσετε έως ότου εμφανιστεί προτροπή από το πρόγραμμα εγκατάστασης. Εάν έχετε ήδη τοποθετήσει το καλώδιο USB, αποσυνδέστε το. Επανεκκινήστε τον εκτυπωτή και, στη συνέχεια, τοποθετήστε το CD του εκτυπωτή στον υπολογιστή. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.

•
Εάν χρησιμοποιείτε ενσύρματο δίκτυο, συνδέστε το καλώδιο δικτύου πριν εισαγάγετε το CD.

•
Εάν το πρόγραμμα εγκατάστασης δεν εκκινηθεί αυτόματα, ενδέχεται να έχει απενεργοποιηθεί η λειτουργία αυτόματης εκτέλεσης στον υπολογιστή. Σε αυτήν την περίπτωση, κάντε κλικ στο Υπολογιστής (ή Ο υπολογιστής μου) και, στη συνέχεια, κάντε διπλό κλικ στον εκτυπωτή HP. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.

•
Μπορείτε να εγκαταστήσετε το βασικό λογισμικό αντί για την πλήρη λύση λογισμικού. Για να εγκαταστήσετε το βασικό λογισμικό, κάντε κλικ στην επιλογή Προσαρμογή επιλογής λογισμικού στην οθόνη "Εγκατάσταση λογισμικού".

Για να εγκαταστήσετε το λογισμικό εκτυπωτή σε λειτουργικό σύστημα Windows Server, μεταβείτε στη διεύθυνση www.hp.com/go/ljM227mfp.

Mac

Εγκατάσταση σε OS X

Για να εγκαταστήσετε το λογισμικό του εκτυπωτή σε λειτουργικό σύστημα OS X, ορίστε μία από τις παρακάτω επιλογές:

•
Μεταβείτε στη διεύθυνση 123.hp.com για να κατεβάσετε το HP Easy Start. Ανοίξτε το βοηθητικό πρόγραμμα HP Easy Start και ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.

•
Τοποθετήστε το CD του εκτυπωτή στον υπολογιστή και, στη συνέχεια, κάντε κλικ στην επιλογή Πληροφορίες για το Easy Start για να κατεβάσετε το HP Easy Start. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.

Σημείωση: Οι χρήστες OS X μπορούν επίσης να χρησιμοποιήσουν το πρόγραμμα οδήγησης εκτύπωσης AirPrint ή άλλα προγράμματα οδήγησης που διατίθενται από την Apple. Για περισσότερες πληροφορίες σχετικά με τα προγράμματα οδήγησης για OS X, επισκεφθείτε τη διεύθυνση www.apple.com.

Σημείωση: Το πρόγραμμα οδήγησης "Mac OS X" είναι διαμορφωμένο έτσι ώστε να χρησιμοποιεί τη λειτουργία αυτόματης εκτύπωσης διπλής όψης ως προεπιλογή, κατά την εγκατάσταση σε ορισμένες χώρες/περιοχές

ΕΓΚΑΤΑΣΤΑΣΗ ΣΕ INTERNET

Λήψη λογισμικού από την τοποθεσία web υποστήριξης προϊόντων

1.
Μεταβείτε στη διεύθυνση www.hp.com/support/ljM227MFP.

Λήψη του λογισμικού από το HP Easy Start

2.
Μεταβείτε στη διεύθυνση 123.hp.com.

3.
Πληκτρολογήστε Εκτυπωτές HP LaserJet* στο πεδίο αναζήτησης και, στη συνέχεια, κάντε κλικ στο κουμπί Έναρξη.

4.
Κάντε κλικ στην επιλογή Λήψη για να κατεβάσετε το βοηθητικό πρόγραμμα HP Easy Start.

5.
Ανοίξτε το βοηθητικό πρόγραμμα HP Easy Start και ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.

Σημείωση: Μπορείτε να επιλέξετε να γίνει είτε βασική είτε πλήρης εγκατάσταση.

III. ΤΕΧΝΙΚΗ ΒΟΗΘΕΙΑ

Για πληροφορίες εξυπηρέτησης πελατών, ανατρέξτε στον οδηγό χρήσης ή στο φυλλάδιο υποστήριξης που συνοδεύει τη συσκευή ή καλέστε τον τοπικό αντιπρόσωπο της HP.

Μπορείτε επίσης να μεταβείτε στην παρακάτω τοποθεσία web όπου θα βρείτε online τεχνική υποστήριξη: www.hp.com/support/ljM227MFP.

IV. ΝΟΜΙΚΕΣ ΔΗΛΩΣΕΙΣ

ΣΗΜΕΙΩΣΕΙΣ ΠΕΡΙ ΕΜΠΟΡΙΚΩΝ ΣΗΜΑΤΩΝ

Η ονομασία Apple και το λογότυπο της Apple είναι σήματα κατατεθέντα της Apple Inc. στις Η.Π.Α. και σε άλλες χώρες/περιοχές.

Η ονομασία OS X είναι σήμα κατατεθέν της Apple Inc. στις Η.Π.Α. και σε άλλες χώρες/περιοχές.

Η ονομασία AirPrint είναι σήμα κατατεθέν της Apple Inc. στις Η.Π.Α. και σε άλλες χώρες/περιοχές.

Οι ονομασίες Microsoft®, Windows® και Windows® XP είναι σήματα κατατεθέντα της Microsoft Corp στις Η.Π.Α.

Η ονομασία UNIX® είναι σήμα κατατεθέν της Open Group.

ΕΓΓΥΗΣΗ ΚΑΙ ΠΝΕΥΜΑΤΙΚΑ ΔΙΚΑΙΩΜΑΤΑ

Εγγύηση

Για αναλυτικές πληροφορίες σχετικά με την εγγύηση και την υποστήριξη, ανατρέξτε στον Οδηγό εγγύησης και κανονισμών και στον Οδηγό χρήσης του εκτυπωτή.

Πνευματικά δικαιώματα

© Copyright 2016 HP Development Company, L.P.

Απαγορεύεται η αναπαραγωγή, προσαρμογή ή μετάφραση χωρίς προηγούμενη γραπτή άδεια, με εξαίρεση τα όσα επιτρέπονται από τους νόμους περί πνευματικών δικαιωμάτων.

Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο στο παρόν δεν πρέπει να εκληφθεί ως πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλείψεις του παρόντος.


Software Install Notes

I. INTRODUCTION
II. INSTALLATION INSTRUCTIONS
III. TECHNICAL ASSISTANCE
IV. LEGAL STATEMENTS

CONTENTS

I. INTRODUCTION

PRINTER SUPPORT WEBSITE

To find the current list of supported operating systems and to download software, go to www.hp.com/support/ljM227MFP.

The following support is available:

•
Current list of supported operating systems

•
Links to download drivers and software

•
Printer documentation

•
Updated list of known issues

•
Online technical support

PURPOSE OF THIS DOCUMENT

This file provides specific installation and compatibility troubleshooting information. For additional information about printer features and driver features, see the printer user guide and the online help that is included with each software application.

About the CD installation option

The CD that ships with the printer includes software for the following operating systems listed in the Supported Operating Systems section below.

About the Internet installation option

Go to the 123.hp.com website to download an application called HP Easy Start to automatically detect the operating system and provide appropriate solutions. On the 123.hp.com home page, enter HP LaserJet Printers* in the search field, and then click the Begin button. Click the Download button.

SUPPORTED OPERATING SYSTEMS AND INSTALLED COMPONENTS

HP software Windows OS support list:

•
Windows® XP 32-bit (Service Pack 3 and higher) and Windows Vista 32-bit

•
Windows 7 32-bit and 64-bit

•
Windows 8 32-bit and 64-bit

•
Windows 8.1 32-bit and 64-bit

•
Windows 10 32-bit and 64-bit

HP software Windows Server OS support list:

For more information about customizing printer installation on servers, go to www.hp.com/go/ljM227mfp and enter Set up the printer on Windows Server in the search field.

•
Windows Server 2003 32-bit (Service Pack 2 and higher)

•
Windows Server 2003 R2 32-bit

•
Windows Server 2008 32-bit and 64-bit

•
Windows Server 2008 R2 64-bit

•
Windows Server 2012 64-bit

•
Windows Server 2012 R2 64-bit

Mac

For information and print drivers for Mac, go to www.hp.com/support/ljM227MFP or 123.hp.com.

Linux

For information and print drivers for Linux, go to the following website:
hplipopensource.com/hplip-web/index.html

Unix

For information and print drivers for UNIX®, go to the following website:
www.hp.com/go/unixmodelscripts

The following main components will be installed:

•
HP LaserJet Pro MFP M227-M231 PCL 6 Print Driver

•
HP LaserJet Pro MFP M227-M231 Scan Driver

•
HP Fax Software (fax models only)

•
Device Setup & Software

•
HP LaserJet Pro MFP M227-M231 HP Printer Assistant

•
HP Online Printer Diagnostic Tool

•
HP Product Improvement Study

•
HP Scan

•
HP TWAIN Administration

•
Product Support Website

•
Shop for Supplies

•
Uninstall

Note: Not all software components are supported in all operating systems.

OVERVIEW OF THE SOFTWARE COMPONENTS

The software installer for this printer has software for Windows operating systems. The specific components installed are dependent on the OS and user choices during installation. For more information about a particular print driver or software component, see the associated online help.

Drivers

A driver is a software component that allows software applications to access printer features. Typically, you should install drivers for each printer. The printer software CD-ROM that came with your printer includes the following Windows drivers:

•
HP PCL.6 print driver for Windows Vista and XP

•
HP PCL 6 print driver Windows 7 and 8

•
HP PCL-6 print driver for Windows 8.1 10

•
HP scan driver

•
HP fax driver (fax models only)

The “HP PCL 6” and “HP PCL-6” print drivers are configured to use the automatic two-sided printing feature (duplexing) as the default when installed in certain countries/regions.

Additional drivers might be available from your HP distributor or from online sources. See the "Technical Assistance" section of this document or the printer user guide for more information about obtaining drivers and other HP software.

Software Applications

Device Setup & Software

Device Setup & Software contains the device drivers, toolbox, status, and other basic elements that enable the device to be used from the computer.

HP Printer Assistant

HP Printer Assistant is the single point of entry on the client for the customer to access our software and web services.

HP Online Printer Diagnostic Tool

HP has developed free downloadable tools that help resolve common printer problems.

HP Product Improvement Study

You can choose to provide data for printer improvement.

HP Scan & HP TWAIN Administration

Use the HP Scan application to scan documents and photos from the printer scanner assembly.

Product Support Website

The homepage for the printer to troubleshoot, download software, drivers, and other supporting documents.

Uninstall Product Software

The Uninstall Product Software utility allows you to remove the Windows HP printer components. See the "Uninstaller" section for instructions.

II. INSTALLATION INSTRUCTIONS

CD INSTALLATION

Windows

1.
Insert the printer CD into the computer.

2.
Follow the on-screen instructions to proceed with and complete the installation.

Note:

•
If you are using a USB cable for installation, do not connect it until prompted by the installer program. If you have already inserted the USB cable, disconnect it. Restart the printer, and then insert the printer CD into the computer. Follow the on-screen instructions.

•
If you are using a wired network, connect the network cable before inserting the CD.

•
If the installation program does not start automatically, the AutoPlay feature might be disabled on the computer. If this happens, click on Computer (or My Computer), and then double-click on the HP printer. Follow the on-screen instructions.

•
Basic software can be installed instead of the full software solution. To install the basic software, click Customize Software Selection on the Software Install screen.

To install the printer software on a Windows Server OS, go to www.hp.com/go/ljM227mfp.

Mac

OS X installation

To install the printer software on OS X, choose one of the following options:

•
Go to 123.hp.com to download HP Easy Start. Open the HP Easy Start Utility and follow the on-screen instructions.

•
Insert the printer CD into the computer, and then click the About Easy Start link to download HP Easy Start. Complete the on-screen instructions.

Note: OS X users also can use the AirPrint print-only driver or other available drivers from Apple. See www.apple.com for more information about OS X print drivers.

Note: The “Mac OS X” driver is configured to use the automatic two-sided printing feature (duplexing) as the default when installed in certain countries/regions

INTERNET INSTALLATION

Download Software from Product Support Website

1.
Go to www.hp.com/support/ljM227MFP.

Download the software from HP Easy Start

2.
Go to 123.hp.com.

3.
Enter HP LaserJet Printers* in the search field, and then click the Begin button.

4.
Click Download to download the HP Easy Start utility.

5.
Open the HP Easy Start Utility and follow the on-screen instructions.

Note: You can choose either the Basic or the Full solution for installation.

III. TECHNICAL ASSISTANCE

For customer support information, see the user guide, the in-box support flyer, or call your local authorized HP dealer.

You also can go to the following website for online technical support:
www.hp.com/support/ljM227MFP.

IV. LEGAL STATEMENTS

TRADEMARK NOTICES

Apple and the Apple logo are trademarks of Apple Inc., registered in the U.S. and other countries.

OS X is a trademark of Apple Inc., registered in the U.S. and other countries.

AirPrint is a trademark of Apple Inc., registered in the U.S. and other countries.

Microsoft®, Windows®, and Windows® XP are U.S. registered trademarks of Microsoft Corp.

UNIX® is a registered trademark of the Open Group.

WARRANTY AND COPYRIGHT

Warranty

See the printer Warranty and Legal Guide and User Guide for complete warranty and support information.

Copyright

© Copyright 2016 HP Development Company, L.P.

Reproduction, adaptation, or translation without prior written permission is prohibited, except as allowed under the copyright laws.

The information contained herein is subject to change without notice.

The only warranties for HP products and services are set forth in the express warranty statements accompanying such products and services. Nothing herein should be construed as constituting an additional warranty. HP shall not be liable for technical or editorial errors or omissions contained herein.


Notas de instalación del software

I. INTRODUCCIÓN
II. INSTRUCCIONES DE INSTALACIÓN
III. ASISTENCIA TÉCNICA
IV. NOTAS LEGALES

CONTENIDO

I. INTRODUCCIÓN

SITIO WEB DE ASISTENCIA PARA IMPRESORAS

Para encontrar la lista actual de sistemas operativos compatibles y para descargar el software, vaya a www.hp.com/support/ljM227MFP.

Está disponible la asistencia siguiente:

•
Lista actual de sistemas operativos compatibles

•
Enlaces para descargar controladores y software

•
Documentación de la impresora

•
Lista actualizada de problemas más frecuentes

•
Asistencia técnica en línea

OBJETIVO DE ESTE DOCUMENTO

Este archivo proporciona información específica sobre la instalación, las compatibilidades y la solución de problemas. Para obtener información adicional sobre las funciones de la impresora y del controlador, consulte la guía del usuario de la impresora y la ayuda en línea que se incluye en cada aplicación de software.

Acerca de la opción de instalación a través del CD

En el CD que se suministra con la impresora se incluye software para los sistemas operativos siguientes que se indican a continuación en la sección Sistemas operativos compatibles.

Acerca de la opción de instalación a través de Internet

Vaya al sitio Web 123.hp.com para descargar una aplicación llamada HP Easy Start que detecta automáticamente el sistema operativo y ofrece soluciones adecuadas. En la página de inicio 123.hp.com, introduzca Impresoras HP LaserJet* en el campo de búsqueda y, a continuación, haga clic en el botón Comenzar. Haga clic en el botón Descargar.

SISTEMAS OPERATIVOS Y COMPONENTES INSTALADOS ADMITIDOS

Lista de compatibilidad de SO Windows para software de HP:

•
Windows® XP de 32 bits (Service Pack 3 y versiones posteriores) y Windows Vista de 32 bits

•
Windows 7 de 32 bits y 64 bits

•
Windows 8 de 32 bits y 64 bits

•
Windows 8.1 de 32 bits y 64 bits

•
Windows 10 de 32 bits y 64 bits

Lista de compatibilidad de SO Windows Server para software de HP:

Para obtener más información sobre la personalización de la instalación de la impresora en servidores, vaya a www.hp.com/go/ljM227mfp e introduzca Configurar la impresora en Windows Server en el campo de búsqueda.

•
Windows Server 2003 de 32 bits (Service Pack 2 y superior)

•
Windows Server 2003 R2 de 32 bits

•
Windows Server 2008 de 32 bits y 64 bits

•
Windows Server 2008 R2 de 64 bits

•
Windows Server 2012 de 64 bits

•
Windows Server 2012 R2 de 64 bits

Mac

Para obtener información y los controladores de impresión para Mac, vaya a www.hp.com/support/ljM227MFP o a 123.hp.com.

Linux

Si desea obtener información y los controladores de impresión para Linux, vaya al sitio Web siguiente: hplipopensource.com/hplip-web/index.html

Unix

Si desea obtener información y los controladores de impresión para UNIX®, vaya al sitio Web siguiente: www.hp.com/go/unixmodelscripts

Se instalarán los componentes siguientes:

•
Controlador de impresión PCL 6 de HP LaserJet Pro MFP M227-M231

•
Controlador de escaneado HP LaserJet Pro MFP M227-M231

•
Software HP Fax (solo modelos con fax)

•
Configuración y software del dispositivo

•
Asistente de impresora HP LaserJet Pro MFP M227-M231 HP

•
Herramienta de diagnóstico de la impresora en línea de HP

•
Estudio de mejora de los productos HP

•
HP Scan

•
Administración de HP TWAIN

•
Sitio Web de asistencia del producto

•
Compra de consumibles

•
Desinstalación

Nota: No todos los componentes de software se admiten en todos los sistemas operativos.

DESCRIPCIÓN GENERAL DE LOS COMPONENTES DE SOFTWARE

El programa de instalación del software de la impresora contiene software para los sistemas operativos Windows. Los componentes específicos instalados dependen de las opciones del sistema operativo y del usuario que se definan durante la instalación. Para obtener más información sobre un controlador de impresión o un componente de software específicos, consulte la ayuda en línea asociada.

Controladores

Un controlador es un componente de software que permite que las aplicaciones de software accedan a las funciones de la impresora. Por lo general, debe instalar controladores para cada impresora. En el CD-ROM del software de la impresora que se suministra junto con la misma se incluyen los controladores para Windows siguientes:

•
Controlador de impresión HP PCL.6 para Windows Vista y XP

•
Controlador de impresión HP PCL 6 para Windows 7 y 8

•
Controlador de impresión HP PCL-6 para Windows 8.1 y 10

•
Controlador de escaneado HP

•
Controlador de fax de HP (solo modelos con fax)

En determinados países/regiones, los controladores de impresión “HP PCL 6” y “HP PCL-6” se han configurado para utilizar la función de impresión a doble cara automática (impresión dúplex) como ajuste predeterminado.

Puede solicitar controladores adicionales a su distribuidor de productos HP o a fuentes en línea. Consulte la sección “Asistencia técnica” de este documento o la guía del usuario de la impresora para obtener más información sobre cómo puede pedir controladores y otros productos de software de HP.

Aplicaciones de software

Configuración y software del dispositivo

Configuración y software del dispositivo contiene los controladores del dispositivo, la caja de herramientas, el estado y otros elementos básicos que permiten que el dispositivo se utilice desde el equipo.

Asistencia de la impresora HP

Asistencia de la impresora HP es el único punto de entrada del cliente para que el cliente acceda a nuestro software y los servicios web.

Herramienta de diagnóstico de la impresora en línea de HP

HP ha desarrollado herramientas descargables gratuitas que ayudan a resolver problemas comunes de la impresora.

Estudio de mejora de los productos HP

Puede proporcionar información para mejorar la impresora.

HP Scan y administración de HP TWAIN

Utilice la aplicación HP Scan para escanear documentos y fotos desde el escáner de la impresora.

Sitio Web de asistencia del producto

La página de inicio de la impresora para solución de problemas, descarga de software, controladores y otros documentos de soporte.

Desinstalación del software del producto

La utilidad de Desinstalación del software del producto le permite quitar los componentes de la impresora HP en Windows. Consulte las instrucciones en la sección “Desinstalador”.

II. INSTRUCCIONES DE INSTALACIÓN

INSTALACIÓN EN CD

Windows

1.
Inserte el CD de la impresora en el equipo.

2.
Siga las instrucciones en pantalla para continuar y completar la instalación.

Nota:

•
Si utiliza un cable USB para la instalación, no lo conecte hasta que se lo solicite el programa de instalación. Si ya ha insertado el cable USB, desconéctelo. Reinicie la impresora y, a continuación, inserte el CD de la impresora en el equipo. Siga las instrucciones que se muestran en la pantalla.

•
Si utiliza una red con cable, conecte el cable de red antes de introducir el CD.

•
Si el programa de instalación no se inicia automáticamente, es posible que la función AutoPlay esté desactivada en el equipo. Si esto sucede, haga clic en el botón Equipo (o Mi PC) y, a continuación, haga doble clic en la impresora HP. Siga las instrucciones que se muestran en la pantalla.

•
Es posible instalar software básico en lugar de la solución de software completa. Para instalar el software básico, haga clic en Selección de software personalizado en la pantalla de instalación de software.

Para instalar el software de la impresora en un SO Windows Server, vaya a www.hp.com/go/ljM227mfp.

Mac

Instalación de OS X

Para instalar el software de la impresora en OS X, elija una de las siguientes opciones:

•
Vaya a 123.hp.com para descargar HP Easy Start. Abra la utilidad HP Easy Start y siga las instrucciones que se muestren en la pantalla.

•
Inserte el CD de la impresora en el equipo y, a continuación, haga clic en el enlace Acerca de Easy Start para descargar HP Easy Start. Siga las instrucciones que se muestran en la pantalla.

Nota: Los usuarios de OS X también pueden utilizar el controlador de solo impresión AirPrint u otros controladores disponibles en Apple. Consulte www.apple.com para obtener más información acerca de los controladores de impresión de OS X.

Nota: En determinados países/regiones, el controlador “Mac OS X” se ha configurado para utilizar la función de impresión a doble cara automática (impresión dúplex) como ajuste predeterminado.

INSTALACIÓN EN INTERNET

Descarga desde el sitio Web de asistencia del producto

1.
Vaya a www.hp.com/support/ljM227MFP.

Descarga del software desde HP Easy Start

2.
Vaya a 123.hp.com.

3.
Introduzca Impresoras HP LaserJet* en el campo de búsqueda y, a continuación, haga clic en el botón Comenzar.

4.
Haga clic en Descargar para descargar la utilidad HP Easy Start.

5.
Abra la utilidad HP Easy Start y siga las instrucciones que se muestren en la pantalla.

Nota: Puede elegir la solución básica o completa para la instalación.

III. ASISTENCIA TÉCNICA

Para obtener información sobre asistencia al cliente, consulte la guía del usuario o el folleto de soporte que se incluye en la caja del producto, o bien llame a su distribuidor local de HP.

También puede visitar el siguiente sitio Web para obtener asistencia técnica en línea: www.hp.com/support/ljM227MFP.

IV. NOTAS LEGALES

AVISOS DE MARCAS COMERCIALES

Apple y el logotipo de Apple son marcas comerciales de Apple Inc. registradas en EE. UU. y otros países/regiones.

OS X es una marca comercial de Apple Inc., registrada en EE. UU. y otros países/regiones.

AirPrint es una marca comercial de Apple Inc., registrada en EE. UU. y otros países/regiones.

Microsoft®, Windows® y Windows® XP son marcas registradas en EE. UU. de Microsoft Corp.

UNIX® es una marca comercial registrada de Open Group.

GARANTÍA Y DERECHOS DE AUTOR

Garantía

Consulte la Guía legal y sobre la garantía y la Guía del usuario de la impresora para obtener información detallada acerca de la asistencia técnica y la garantía.

Copyright

© Copyright 2016 HP Development Company, L.P.

La reproducción, adaptación o traducción sin consentimiento previo por escrito están prohibidas, salvo lo que permita la legislación de derechos de autor.

La información contenida aquí está sujeta a cambios sin previo aviso.

Las únicas garantías de los productos y servicios de HP se detallan en las declaraciones de garantía expresas que acompañan a dichos productos y servicios. Nada de lo que aquí se incluya debe considerarse como una garantía adicional. HP no será responsable de las omisiones o errores técnicos o editoriales que contenga el presente documento.


Ohjelmiston asennushuomautukset

I. JOHDANTO
II. ASENNUSOHJEET
III. TEKNINEN TUKI
IV. LAKITIEDOT

SISÄLLYS

I. JOHDANTO

TULOSTINTUEN VERKKOSIVUSTO

Tuettujen käyttöjärjestelmien luettelo ja ladattavat ohjelmistot ovat osoitteessa www.hp.com/support/ljM227MFP.

Valittavissa ovat seuraavat tukivaihtoehdot:

•
Tuettujen käyttöjärjestelmien luettelo

•
Linkit ladattaviin ohjaimiin ja ohjelmistoihin

•
Tulostimen oppaat

•
Päivitetty tiedossa olevien ongelmien luettelo

•
Verkossa saatavana oleva tekninen tuki

TÄMÄN ASIAKIRJAN TARKOITUS

Tämä tiedosto sisältää tietoja asennuksesta ja yhteensopivuuteen liittyvästä vianmäärityksestä. Lisätietoja tulostimen ja ohjaimen toiminnoista on kunkin sovelluksen mukana toimitetussa käyttöoppaassa ja online-ohjeessa.

Tietoja CD-asennusvaihtoehdosta

Tulostimen mukana toimitetulla CD-levyllä on ohjelmisto käyttöjärjestelmille, jotka on lueteltu alla olevassa tuettujen käyttöjärjestelmien luettelossa.

Tietoja Internet-asennusvaihtoehdosta

Siirry osoitteeseen 123.hp.com ja lataa HP Easy Start -sovellus. Se tunnistaa automaattisesti käyttöjärjestelmän ja tarjoaa sille sopivat ratkaisut. Kirjoita 123.hp.com-kotisivulla hakukenttään HP LaserJet Printers* (HP LaserJet-tulostimet*) ja valitse sitten Aloita-painike. Valitse Lataa-painike.

TUETUT KÄYTTÖJÄRJESTELMÄT JA ASENNETUT OSAT

HP-ohjelmistojen tukemien Windows-käyttöjärjestelmien luettelo:

•
Windows® XP 32-bittinen (Service Pack 3 ja uudemmat) ja Windows Vista 32-bittinen

•
Windows 7 (32-bittinen ja 64-bittinen)

•
Windows 8 (32-bittinen ja 64-bittinen)

•
Windows 8.1 (32-bittinen ja 64-bittinen)

•
Windows 10 (32-bittinen ja 64-bittinen)

HP-ohjelmistojen tukemien Windows Server -käyttöjärjestelmien luettelo:

Lisätietoja tulostinten palvelinasennusten mukauttamisesta saat menemällä osoitteeseen www.hp.com/go/ljM227mfp ja kirjoittamalla hakukenttään Set up the printer on Windows Server (Tulostimen asentaminen Windows Serveriin).

•
Windows Server 2003 (32-bittinen, Service Pack 2 ja uudemmat)

•
Windows Server 2003 R2 (32-bittinen)

•
Windows Server 2008 (32-bittinen ja 64-bittinen).

•
Windows Server 2008 R2 64-bittinen

•
Windows Server 2012, 64-bittinen

•
Windows Server 2012 R2 64-bittinen

Mac

Mac-tietoja ja -tulostinohjaimia on saatavana osoitteesta www.hp.com/support/ljM227MFP tai osoitteesta 123.hp.com.

Linux

Linux-tietoja ja -tulostinohjaimia on saatavana osoitteesta: hplipopensource.com/hplip-web/index.html

Unix

UNIX®-tietoja ja -tulostinohjaimia on saatavana osoitteesta: www.hp.com/go/unixmodelscripts

Seuraavat pääosat asennetaan:

•
HP LaserJet Pro MFP M227-M231 PCL 6 -tulostinohjain

•
HP LaserJet Pro MFP M227-M231 -skanneriohjain

•
HP Fax Software -ohjelmisto (vain faksimallit)

•
Device Setup & Software -ohjelmisto

•
HP LaserJet Pro MFP M227-M231 HP Printer Assistant -ohjelmisto

•
HP Online Printer Diagnostic Tool -ohjelmisto

•
HP-tuoteparannustutkimus

•
HP Scan

•
HP TWAIN Administration -ohjelmisto

•
Tuotetuen verkkosivusto

•
Tarvikkeiden ostaminen

•
Poista asennus

Huomautus: kaikkia ohjelmisto-osia ei tueta kaikissa käyttöjärjestelmissä.

OHJELMISTON OSIEN YLEISKATSAUS

Tämän tulostimen ohjelmiston asennusohjelma sisältää ohjelmiston Windows-käyttöjärjestelmille. Asennetut osat riippuvat käyttöjärjestelmästä ja käyttäjän valinnoista asennuksen aikana. Lisätietoja tietystä tulostinohjaimesta tai ohjelmisto-osasta on vastaavassa online-ohjeessa.

Ohjaimet

Ohjain on ohjelmisto, jonka avulla ohjelmistosovellukset voivat käyttää tulostimen toimintoja. Tavallisesti jokaiselle järjestelmään liitettävälle tulostimelle on asennettava ohjain. Tulostimen mukana toimitetulla tulostimen ohjelmisto-CD-levyllä on seuraavat Windows-ohjaimet:

•
HP PCL.6 -tulostinohjain Windows Vistalle ja XP:lle

•
HP PCL 6 -tulostinohjain Windows 7:lle ja 8:lle

•
HP PCL-6 -tulostinohjain Windows 8.1:lle ja 10:lle

•
HP:n skanneriohjain

•
HP:n faksiohjain (vain faksimallit)

Tulostinohjaimet HP PCL 6 ja HP PCL-6 on määritetty käyttämään automaattista kaksipuolista tulostusta oletuksena, kun ohjaimet on asennettu tietyissä maissa tai tietyillä alueilla.

HP-jälleenmyyjällä tai verkkolähteissä voi olla muitakin ohjaimia tarjolla. Lisätietoja ohjainten sekä muiden HP-ohjelmistojen hankkimisesta on tämän asiakirjan Tekninen tuki -osassa ja tulostimen käyttöoppaassa.

Sovellusohjelmat

Device Setup & Software -ohjelmisto

Device Setup & Software -ohjelmisto sisältää laiteohjaimet, työkalut, tilanvalvonnan ja muita perustoimintoja, joiden avulla tulostinta voi käyttää tietokoneessa.

HP Printer Assistant -ohjelmisto

HP Printer Assistant -ohjelmisto on keskuspaikka, josta asiakas voi käyttää ohjelmistoamme ja verkkopalveluja.

HP Online Printer Diagnostic Tool -ohjelmisto

HP on kehittänyt ilmaisia ladattavia työkaluja, jotka helpottavat yleisten tulostinongelmien ratkaisemista.

HP-tuoteparannustutkimus

Voit halutessasi lähettää tietoja, joita käytetään tulostimien kehittämiseen.

HP Scan- ja HP TWAIN Administration -ohjelmistot

Skannaa asiakirjoja ja valokuvia tulostimen skannerilla HP Scan -skannausohjelmiston avulla.

Tuotetuen verkkosivusto

Tulostimen vianmäärityksen sekä ohjelmistojen, ohjainten ja muiden tukiasiakirjojen lataamisen kotisivu.

Tuotteen ohjelmiston asennuksen poistaminen

Asennuksen poisto-ohjelmalla voit poistaa HP-tulostimen Windows-osia. Lisätietoja on Asennuksen poisto-ohjelma -kohdassa.

II. ASENNUSOHJEET

CD-ASENNUS

Windows

1.
Aseta tulostimen CD tietokoneen CD-asemaan.

2.
Jatka ja suorita asennus loppuun noudattamalla näyttöön tulevia ohjeita.

Huomautus:

•
Jos käytät asennuksessa USB-kaapelia, älä liitä sitä, ennen kuin asennusohjelma sitä pyytää. Jos olet jo liittänyt USB-kaapelin, irrota se. Käynnistä tulostin uudelleen ja aseta sitten tulostimen CD-levy tietokoneeseen. Noudata näyttöön tulevia ohjeita.

•
Jos käytät langallista verkkoa, liitä verkkokaapeli, ennen kuin asetat CD-levyn.

•
jos asennusohjelma ei käynnisty automaattisesti, automaattinen käynnistystoiminto saattaa olla poissa käytöstä tietokoneessa. Jos näin käy, napsauta Tietokone (tai Oma tietokone) ja kaksoisnapsauta sitten HP-tulostinta. Noudata näyttöön tulevia ohjeita.

•
Täyden ohjelmistoratkaisun sijaan voidaan asentaa perusohjelmisto. Jos haluat asentaa perusohjelmiston, napsauta Customize Software Selection (Mukauta ohjelmiston valintaa) Software Install (Ohjelmiston asennus).

Tulostinohjelmiston asennusohjeet Windows Server -käyttöjärjestelmään ovat osoitteessa www.hp.com/go/ljM227mfp.

Mac

Asennus OS X -järjestelmään

Jos haluat asentaa tulostinohjelmiston OS X -järjestelmään, valitse jokin seuraavista vaihtoehdoista:

•
Siirry osoitteeseen 123.hp.com ja lataa HP Easy Start. Avaa HP Easy Start -apuohjelma ja noudata näyttöön tulevia ohjeita.

•
Aseta tulostimen CD-levy tietokoneeseen ja valitse sitten About Easy Start (Tietoja Easy Start -ohjelmistosta) HP Easy Start -ohjelmiston lataamista varten. Noudata näyttöön tulevia ohjeita.

Huomautus: OS X -käyttäjät voivat käyttää myös pelkän tulostuksen mahdollistavaa AirPrint-ohjainta tai muita Applen ohjaimia. Lisätietoja OS X -tulostusohjaimista on osoitteessa www.apple.com.

Huomautus: Mac OS X -ohjain on määritetty käyttämään automaattista kaksipuolista tulostusta oletuksena, kun ohjain on asennettu tietyissä maissa / tietyillä alueilla.

INTERNET-ASENNUS

Ohjelmiston lataaminen tuotetuen sivustosta

1.
Siirry osoitteeseen www.hp.com/support/ljM227MFP.

Ohjelmiston lataaminen HP Easy Startista

2.
Siirry osoitteeseen 123.hp.com.

3.
Kirjoita HP LaserJet Printers* (HP LaserJet-tulostimet*) hakuruutuun ja valitse sitten Aloita-painike.

4.
Lataa HP Easy Start -ohjelmisto valitsemalla Lataa.

5.
Avaa HP Easy Start -apuohjelma ja noudata näyttöön tulevia ohjeita.

Huomautus: Voit valita joko perusasennuksen tai täyden ratkaisun asennuksen.

III. TEKNINEN TUKI

Asiakastukitietoja on käyttöoppaassa ja laitteen mukana toimitetussa tukiesitteessä. Tietoja saat myös paikalliselta valtuutetulta HP-jälleenmyyjältä.

Tekninen tuki on käytettävissä myös seuraavassa sivustossa: www.hp.com/support/ljM227MFP.

IV. LAKITIEDOT

TAVARAMERKKITIEDOT

Apple ja Apple-logo ovat Apple Inc:n tavaramerkkejä, jotka on rekisteröity Yhdysvalloissa ja muissa maissa.

OS X on Apple Inc:n tavaramerkki, joka on rekisteröity Yhdysvalloissa ja muissa maissa / muilla alueilla.

AirPrint on Apple Inc:n tavaramerkki, joka on rekisteröity Yhdysvalloissa ja muissa maissa / muilla alueilla.

Microsoft®, Windows® ja Windows® XP ovat Microsoft Corporationin Yhdysvalloissa rekisteröimiä tavaramerkkejä.

UNIX® on Open Groupin rekisteröimä tavaramerkki.

TAKUU JA TEKIJÄNOIKEUDET

Takuu

Täydet takuu- ja tukitiedot ovat tulostimen takuu- ja lakioppaassa ja käyttöoppaassa.

Tekijänoikeudet

© Copyright 2016 HP Development Company, L.P.

Kopiointi, muokkaaminen tai kääntäminen ilman kirjallista lupaa on kielletty lukuun ottamatta tekijänoikeuslaissa määritettyjä kohtia.

Näitä tietoja voidaan muuttaa ilman etukäteisilmoitusta.

HP-tuotteiden ja -palveluiden ainoat takuut on esitetty tuotteiden ja palveluiden mukana toimitettavissa takuuehdoissa. Mikään tässä mainittu ei muodosta lisätakuuta. HP ei ole vastuussa tämän aineiston teknisistä tai toimituksellisista virheistä eikä puutteista.


Notes d'installation du logiciel

I. INTRODUCTION
II. INSTRUCTIONS D'INSTALLATION
III. ASSISTANCE TECHNIQUE
IV. MENTIONS LÉGALES

SOMMAIRE

I. INTRODUCTION

SITE WEB D'ASSISTANCE DE L'IMPRIMANTE

Pour trouver la liste actuelle des systèmes d'exploitation pris en charge et pour télécharger les logiciels, accédez à www.hp.com/support/ljM227MFP.

L'assistance suivante est disponible :

•
Liste actuelle des systèmes d'exploitation pris en charge

•
Liens pour télécharger des pilotes et des logiciels

•
Documentation de l'imprimante

•
Liste mise à jour des problèmes connus

•
Assistance technique en ligne

OBJET DE CE DOCUMENT

Ce fichier fournit des informations spécifiques sur le dépannage concernant l'installation et la compatibilité. Pour plus d'informations sur les fonctions de l'imprimante et du pilote, reportez-vous au guide de l'utilisateur de l'imprimante et à l'aide en ligne incluse avec chaque application logicielle.

À propos de l'option d'installation du CD

Le CD fourni avec l'imprimante inclut un logiciel pour les systèmes d'exploitation suivants répertoriés dans la section Systèmes d'exploitation pris en charge mentionnée ci-dessous.

À propos de l'option d'installation par Internet

Rendez-vous sur le site Web 123.hp.com pour télécharger une application nommée HP Easy Start pour détecter automatiquement le système d'exploitation et fournir des solutions appropriées. Sur la page d'accueil du site Web 123.hp.com, entrez imprimantes HP LaserJet* dans le champ de recherche, puis cliquez sur le bouton Commencer. Cliquez sur le bouton Télécharger.

SYSTÈMES D'EXPLOITATION PRIS EN CHARGE ET COMPOSANTS INSTALLÉS

Liste de prise en charge des systèmes d'exploitation Windows par les logiciels HP :

•
Windows® XP 32 bits (Service Pack 3 et versions supérieures) et Windows Vista 32 bits

•
Windows 7 32 bits et 64 bits

•
Windows 8 32 bits et 64 bits

•
Windows 8.1 32 bits et 64 bits

•
Windows 10 32 bits et 64 bits

Liste de prise en charge des systèmes d'exploitation Windows Server par les logiciels HP :

Pour plus d'informations sur la personnalisation de l'installation de l'imprimante sur des serveurs, visitez le site www.hp.com/go/ljM227mfp, saisissez Configurer l'imprimante sur Windows Server dans le champ de recherche.

•
Windows Server 2003 32 bits (Service Pack 2 et versions supérieures)

•
Windows Server 2003 R2 32 bits

•
Windows Server 2008 32 bits et 64 bits

•
Windows Server 2008 R2 64 bits

•
Windows Server 2012 64 bits

•
Windows Server 2012 R2 64 bits

Mac

Pour obtenir plus d'informations et des pilotes d'impression pour Mac, visitez le site www.hp.com/support/ljM227MFP ou 123.hp.com.

Linux

Pour plus d'informations et pour obtenir les pilotes d'impression pour Linux, consultez le site Web suivant : hplipopensource.com/hplip-web/index.html

Unix

Pour plus d'informations et pour obtenir les pilotes d'impression pour UNIX®, consultez le site Web suivant : www.hp.com/go/unixmodelscripts

Les composants principaux suivants seront installés :

•
Pilote d'impression HP LaserJet Pro MFP M227-M231 PCL 6

•
Pilote de numérisation HP LaserJet Pro MFP M227-M231

•
Logiciel HP Fax (modèles avec télécopieur uniquement)

•
Périphérique Configuration et logiciel

•
Assistant d'imprimante HP pour HP LaserJet Pro MFP M227-M231

•
Outil de diagnostic d'imprimante en ligne HP

•
Étude sur l'amélioration des produits HP

•
HP Scan

•
Administration de HP TWAIN

•
Site Web d'assistance du produit

•
Acheter des consommables

•
Désinstaller

Remarque : Les composants logiciels ne sont pas tous pris en charge dans tous les systèmes d'exploitation.

PRÉSENTATION DES COMPOSANTS LOGICIELS

Le programme d'installation du logiciel de cette imprimante comporte des logiciels pour les systèmes d'exploitation Windows. Les composants spécifiques installés dépendent des choix de l'utilisateur et du système d'exploitation lors de l'installation. Pour plus d'informations sur un composant spécifique du pilote d'impression ou du logiciel, reportez-vous à l'aide en ligne associée.

Pilotes

Un pilote est un composant logiciel permettant à des applications logicielles d'accéder aux fonctions de l'imprimante. Généralement, vous devez installer un pilote pour chaque imprimante. Le CD-ROM du logiciel fourni avec votre imprimante inclut les pilotes Windows suivants :

•
Pilote d'impression HP PCL.6 pour Windows Vista et XP

•
Pilote d'impression HP PCL 6 pour Windows 7 et 8

•
Pilote d'impression HP PCL-6 pour Windows 8.1 et 10

•
Pilote de numérisation HP

•
Pilote HP Fax (modèles avec télécopieur uniquement)

Les pilotes d'impression « HP PCL 6 » et « HP PCL-6 » sont configurés pour utiliser la fonction d'impression recto verso automatique (recto verso) par défaut lors de l'installation dans certains pays/régions.

Des pilotes supplémentaires peuvent être disponibles auprès de votre distributeur HP ou de sources en ligne. Pour plus d'informations sur l'obtention de pilotes et d'autres logiciels HP, reportez-vous à la section « Assistance technique » de ce document ou au guide de l'utilisateur de l'imprimante.

Applications logicielles

Périphérique Configuration et logiciel

Le périphérique Configuration et logiciel comprend les pilotes de l'appareil, une boîte à outils, des états et d'autres éléments de base qui permettent à l'appareil d'être utilisé à partir de cet ordinateur.

Assistant pour imprimante HP

L'assistant pour imprimante HP est le seul point d'entrée sur le client pour que le client accède à nos logiciels et aux services Web.

Outil de diagnostic d'imprimante en ligne HP

HP a développé des outils téléchargeables gratuits qui vous aident à résoudre les problèmes d'imprimante courants.

Étude sur l'amélioration des produits HP

Vous pouvez choisir de fournir des données pour l'amélioration de l'imprimante.

Administration de HP Scan et HP TWAIN

Utilisez l'application HP Scan pour numériser des documents et des photos à partir du dispositif de numérisation de l'imprimante.

Site Web d'assistance du produit

Page d'accueil de l'imprimante pour la résolution des problèmes, le téléchargement de logiciels, les pilotes et d'autres documents d'assistance.

Désinstallation du logiciel du produit

L'utilitaire de désinstallation du logiciel du produit permet de supprimer les composants des imprimantes HP pour Windows. Pour plus d'instructions, reportez-vous à la section « Programme de désinstallation ».

II. INSTRUCTIONS D'INSTALLATION

INSTALLATION VIA LE CD

Windows

1.
Insérez le CD de l'imprimante dans votre ordinateur.

2.
Suivez les instructions à l'écran pour procéder à l'installation du logiciel.

Remarque :

•
Si vous utilisez un USB câble pour l'installation, ne le connectez pas avant d'y être invité par le programme d'installation. Si vous avez déjà inséré le câble USB, débranchez-le. Redémarrez l'imprimante, puis insérez le CD de l'imprimante dans l'ordinateur. Suivez les instructions affichées à l'écran.

•
Si vous utilisez un réseau câblé, connectez le câble réseau avant d'insérer le CD.

•
Si le programme d'installation ne démarre pas automatiquement, il est possible que la fonction d'exécution automatique y soit désactivée sur l'ordinateur. Si cela se produit, cliquez sur Ordinateur (ou Poste de travail), puis double-cliquez sur l'imprimante HP. Suivez les instructions affichées à l'écran.

•
Le logiciel de base peut être installé au lieu de la solution logicielle complète. Pour installer le logiciel de base, cliquez sur Customize Software Selection (Personnaliser le logiciel sélectionné) sur l'écran d'installation du logiciel.

Pour installer le logiciel de l'imprimante sur un système d'exploitation Windows Server, accédez à : www.hp.com/go/ljM227mfp.

Mac

Installation OS X

Pour installer le logiciel de l'imprimante sous OS X, choisissez l'une des options suivantes :

•
Rendez-vous sur le site Web 123.hp.com pour télécharger HP Easy Start. Ouvrez l'utilitaire HP Easy Start et suivez les instructions affichées à l'écran.

•
Insérez le CD de l'imprimante dans l'ordinateur, puis cliquez sur le lien About Easy Start pour télécharger HP Easy Start. Suivez les instructions affichées à l'écran.

Remarque : Les utilisateurs d'OS X peuvent également utiliser le pilote d'impression AirPrint ou d'autres pilotes disponibles auprès d'Apple. Consultez le site Web www.apple.com pour obtenir plus d'informations sur les pilotes d'impression OS X.

Remarque : Le pilote « Mac OS X » est configuré pour utiliser la fonction d'impression automatique recto verso par défaut lors de l'installation dans certains pays/régions.

INSTALLATION INTERNET

Téléchargement du logiciel à partir du site Web de support produit

1.
Accédez à www.hp.com/support/ljM227MFP.

Téléchargement du logiciel à partir d'HP Easy Start

2.
Accédez à 123.hp.com.

3.
Saisissez Imprimantes HP LaserJet* dans le champ de recherche, puis cliquez sur le bouton Commencer.

4.
Cliquez sur Télécharger pour télécharger l'utilitaire HP Easy Start.

5.
Ouvrez l'utilitaire HP Easy Start et suivez les instructions affichées à l'écran.

Remarque : Vous pouvez choisir la solution de base ou la solution complète pour l'installation.

III. ASSISTANCE TECHNIQUE

Pour plus d'informations sur l'assistance clientèle, reportez-vous au guide d'utilisation, au dépliant d'assistance fourni dans le coffret, ou appelez votre représentant HP local agréé.

Vous pouvez également accéder au site Web suivant pour obtenir une assistance technique en ligne : www.hp.com/support/ljM227MFP.

IV. MENTIONS LÉGALES

MENTIONS RELATIVES AUX MARQUES

Apple et le logo Apple sont des marques commerciales d'Apple Inc. aux États-Unis et dans d'autres pays/régions.

OS X est une marque commerciale d'Apple Inc. aux États-Unis et dans d'autres pays/régions.

AirPrint est une marque commerciale d'Apple Inc. aux États-Unis et dans d'autres pays/régions.

Microsoft®, Windows® et Windows® XP sont des marques déposées aux Etats-Unis de Microsoft Corp.

UNIX® est une marque déposée de l'Open Group.

GARANTIE ET COPYRIGHT

Garantie

Consultez la garantie de l'imprimante, le guide juridique et le guide d'utilisation pour obtenir des renseignements complets sur la garantie et l'assistance.

Copyright

© Copyright 2016 HP Development Company, L.P.

Toute reproduction, adaptation ou traduction sans autorisation expresse par écrit est interdite, sauf dans les cas permis par les lois régissant les droits d'auteur.

Les informations contenues dans ce document peuvent être modifiées sans préavis.

Les seules garanties applicables aux produits et aux services HP sont présentées dans les déclarations de garantie explicites qui accompagnent ces produits ou ces services. Aucune information contenue dans le présent document ne saurait être considérée comme constituant une garantie complémentaire. HP décline toute responsabilité quant aux éventuelles erreurs ou omissions techniques ou linguistiques qui pourraient être constatées dans le présent document.


הערות להתקנת התוכנה

I. מבוא
II. הוראות התקנה
III. סיוע טכני
IV. הצהרות משפטיות

תוכן העניינים

I. מבוא

אתר תמיכה במדפסת

כדי למצוא את הרשימה העדכנית של מערכות הפעלה נתמכות ולהוריד את התוכנה, עבור לכתובת www.hp.com/support/ljM227MFP.

התמיכה הבאה זמינה:

•
הרשימה הנוכחית של מערכות הפעלה נתמכות

•
קישורים להורדת מנהלי התקן ותוכנות

•
תיעוד המדפסת

•
רשימה מעודכנת של בעיות ידועות

•
תמיכה טכנית מקוונת

מטרת מסמך זה

קובץ זה מספק מידע ספציפי בנושא התקנה, תאימות ופתרון בעיות. לקבלת מידע נוסף על מאפייני המדפסת ומאפייני מנהל ההתקן, עיין במדריך למשתמש של המדפסת ובעזרה המקוונת הכלולה עבור כל יישום תוכנה.

על אפשרות ההתקנה בתקליטור

התקליטור המצורף למדפסת כולל תוכנה למערכות ההפעלה הבאות הרשומות בסעיף 'מערכות הפעלה נתמכות' להלן.

על אפשרות ההתקנה באינטרנט

עבור אל אתר האינטרנט ‎123.hp.com כדי להוריד יישום המכונה HP Easy Start המזהה באופן אוטומטי את מערכת ההפעלה ומספק פתרונות מתאימים. בדף הבית באתר ‎123.hp.com‏, הזן מדפסות HP LaserJet * בשדה החיפוש, ולאחר מכן לחץ על הלחצן התחל. לחץ על הלחצן הורדה.

מערכות הפעלה נתמכות ורכיבים מותקנים

רשימת מערכות ההפעלה של Windows‎ התומכות בתוכנות של HP‏:

•
Windows® XP במהדורת 32 סיביות (Service Pack 3 ומעלה) ו-Windows Vista במהדורת 32 סיביות

•
Windows 7 במהדורת 32 סיביות ו-64 סיביות

•
Windows 8 במהדורת 32 סיביות ו-64 סיביות

•
Windows 8.1 במהדורת 32 סיביות ו-64 סיביות

•
Windows 10 במהדורת 32 סיביות ו-64 סיביות

רשימת מערכות ההפעלה של Windows Server‎ התומכות בתוכנות של HP‏:

לקבלת מידע נוסף על התאמה אישית של התקנת מדפסת בשרתים, בקר באתר www.hp.com/go/ljM227mfp והזן הגדרת המדפסת ב-Windows Server‏ בשדה החיפוש.

•
Windows Server 2003 במהדורת 32 סיביות (Service Pack 2 ואילך)

•
Windows Server 2003 R2 במהדורת 32 סיביות

•
Windows Server 2008‏ במהדורת 32 סיביות ו-64 סיביות

•
Windows Server 2008 R2 במהדורת 64 סיביות

•
Windows Server 2012 במהדורת 64 סיביות

•
Windows Server 2012 R2 במהדורת 64 סיביות

Mac

לקבלת מידע ומנהלי התקן הדפסה עבור Mac, עבור אל www.hp.com/support/ljM227MFP או ‎123.hp.com.

Linux

לקבלת מידע ומנהלי התקן הדפסה עבור Linux, עבור לאתר האינטרנט הבא: hplipopensource.com/hplip-web/index.html

Unix

לקבלת מידע ומנהלי התקן הדפסה עבור UNIX®‎, עבור לאתר האינטרנט הבא: www.hp.com/go/unixmodelscripts

יותקנו הרכיבים הראשיים הבאים:

•
מנהל התקן הדפסה HP LaserJet Pro MFP M227-M231 PCL 6‏

•
מנהל התקן סריקה HP LaserJet Pro MFP M227-M231‏

•
HP Fax Software (בדגמי פקס בלבד)

•
הגדרת התקן ותוכנות

•
HP LaserJet Pro MFP M227-M231 HP Printer Assistant

•
כלי מקוון לאבחון המדפסת של HP

•
מחקר לשיפור מוצרים של HP

•
HP Scan

•
HP TWAIN Administration

•
אתר תמיכה במוצרים

•
רכישת חומרים מתכלים

•
הסרת התקנה

הערה: לא כל רכיבי התוכנה נתמכים בכל מערכות ההפעלה.

סקירה כללית של רכיבי התוכנה

תוכנית ההתקנה של התוכנה עבור מדפסת זו כוללת תוכנה למערכות הפעלה של Windows. הרכיבים הספציפיים שהותקנו תלויים במערכת ההפעלה ובבחירות המשתמש במהלך ההתקנה. לקבלת מידע נוסף על מנהל התקן הדפסה מסוים או על רכיב תוכנה מסוים, עיין בתוכנית העזרה המקוונת הרלוונטית.

מנהלי התקן

מנהל התקן הוא רכיב תוכנה המאפשר ליישומי תוכנה לגשת למאפייני המדפסת. בדרך כלל, יש להתקין מנהלי התקן עבור כל מדפסת. תקליטור תוכנת המדפסת שסופק עם המדפסת כולל את מנהלי ההתקן הבאים עבור Windows:

•
מנהל התקן הדפסה HP PCL.6 עבור Windows Vista‏ ו-Windows XP

•
מנהל התקן הדפסה HP PCL 6 עבור Windows 7‏ ו-Windows 8‏

•
מנהל התקן הדפסה HP PCL-6 עבור Windows 8.1 ו-Windows 10

•
מנהל התקן סריקה HP

•
מנהל התקן פקס של HP (בדגמי פקס בלבד)

מנהלי התקן ההדפסה “HP PCL 6” ו-“HP PCL-6” מוגדרים לשימוש במאפיין הדפסה דו-צדדית אוטומטית (הדפסה דו-צדדית) כברירת המחדל במהלך התקנה במדינות/אזורים מסוימים.

ייתכן שמנהלי התקן נוספים זמינים מהמפיץ של HP או ממקורות מקוונים. עיין בסעיף "סיוע טכני" במסמך זה או במדריך למשתמש של המדפסת לקבלת מידע נוסף אודות השגת מנהלי התקן ותוכנות HP אחרות.

יישומי תוכנה

הגדרת התקן ותוכנות

יישום התוכנה 'הגדרת התקן ותוכנות' מכיל מנהלי התקנים, ארגז כלים, סטטוס ורכיבים בסיסיים אחרים המאפשרים להשתמש בהתקן באמצעות מחשב זה.

HP Printer Assistant

HP Printer Assistant הוא נקודת הכניסה היחידה במחשב הלקוח שבאמצעותו הלקוח יוכל לגשת לתוכנות ולשירותי האינטרנט שלנו.

כלי מקוון לאבחון המדפסת של HP

HP פיתחה כלים הניתנים להורדה ללא תשלום המסייעים לפתור בעיות נפוצות במדפסת.

מחקר שיפור המוצר של HP

באפשרותך לבחור לספק נתונים לשיפור המדפסת.

HP Scan ו-HP TWAIN Administration

השתמש באפליקציית HP Scan כדי לסרוק מסמכים וצילומים מתוך מכלול הסורק של המדפסת.

אתר תמיכה במוצרים

דף הבית עבור פתרון בעיות במדפסת, הורדת תוכנות, מנהלי התקן ומסמכי תמיכה אחרים.

הסרת התקנה של תוכנת המוצר

תוכנית השירות הסרת התקנה של תוכנת המוצר מאפשרת לך להסיר את רכיבי המדפסת של HP עבור Windows‏. לקבלת הוראות, עיין בסעיף "תוכנית הסרת ההתקנה".

II. הוראות התקנה

התקנה באמצעות תקליטור CD

Windows

1.
הכנס את תקליטור המדפסת למחשב.

2.
פעל בהתאם להוראות על-גבי המסך כדי להמשיך בתהליך ההתקנה ולהשלים אותו.

הערה:

•
אם אתה משתמש בכבל USB להתקנה, אל תחבר אותו עד שתקבל הנחיה לעשות זאת מתוכנית ההתקנה. אם כבר הכנסת את כבל ה-USB, נתק אותו. הפעל מחדש את המדפסת ולאחר מכן הכנס את תקליטור ה-CD של המדפסת למחשב. פעל בהתאם להוראות שעל-גבי המסך.

•
אם אתה משתמש ברשת קווית, חבר את כבל הרשת לפני הכנסת תקליטור ה-CD.

•
אם תוכנת ההתקנה אינה מופעלת באופן אוטומטי, ייתכן שתכונת ההפעלה האוטומטית מושבתת במחשב. במקרה כזה, לחץ על מחשב (או על המחשב שלי), ולאחר מכן לחץ לחיצה כפולה על המדפסת של HP‏. פעל בהתאם להוראות שעל-גבי המסך.

•
ניתן להתקין תוכנה בסיסית במקום פתרון התוכנה המלא. כדי להתקין את התוכנה הבסיסית, לחץ על התאמה אישית של אפשרויות תוכנה במסך 'התקנת תוכנה'.

כדי להתקין את תוכנת המדפסת במערכת ההפעלה Windows Server‏, בקר באתר www.hp.com/go/ljM227mfp.

Mac

התקנת OS X

כדי להתקין את תוכנת המדפסת ב-OS X‏, בחר באחת מהאפשרויות הבאות:

•
בקר בכתובת ‎123.hp.com כדי להוריד את HP Easy Start. פתח את תוכנית השירות HP Easy Start ופעל בהתאם להוראות שעל-גבי המסך.

•
הכנס את תקליטור ה-CD למחשב, ולאחר מכן לחץ על הקישור אודות Easy Start כדי להוריד את HP Easy Start. פעל בהתאם להוראות שעל-גבי המסך.

הערה: משתמשי OS X יכולים גם להשתמש במנהל ההתקן להדפסה בלבד של AirPrint או במנהלי התקן אחרים של Apple‏. לקבלת מידע נוסף על מנהלי התקן הדפסה של OS X, בקר באתר www.apple.com.

הערה: מנהל ההתקן "Mac OS X" מוגדר לשימוש במאפיין הדפסה דו-צדדית אוטומטית (הדפסה דו-צדדית) כברירת המחדל במהלך התקנה במדינות/אזורים מסוימים

התקנה באמצעות האינטרנט

הורדה תוכנה מאתר התמיכה במוצרים

1.
עבור אל www.hp.com/support/ljM227MFP.

הורדת התוכנה מ-HP Easy Start

2.
בקר באתר ‎123.hp.com‏.

3.
הזן מדפסות HP LaserJet‏* בשדה החיפוש, ולאחר מכן לחץ על הלחצן התחל.

4.
לחץ על הורדה כדי להוריד את תוכנית השירות HP Easy Start‏.

5.
פתח את תוכנית השירות HP Easy Start ופעל בהתאם להוראות שעל-גבי המסך.

הערה: באפשרותך לבחור בפתרון הבסיסי או המלא להתקנה.

III. סיוע טכני

לקבלת מידע על תמיכה בלקוחות, עיין במדריך למשתמש, בעלון התמיכה שמצורף לאריזה או פנה אל המשווק המורשה המקומי של מוצרי HP.

ניתן לקבל גם תמיכה טכנית מקוונת באתר האינטרנט הבא: www.hp.com/support/ljM227MFP.

IV. הצהרות משפטיות

הודעות בדבר סימנים מסחריים

Apple והסמל של Apple הם סימנים מסחריים של Apple Inc.‎, הרשומים בארה"ב ובמדינות/אזורים אחרים.

OS X הוא סימן מסחרי של Apple Inc.‎, הרשום בארה"ב ובמדינות/אזורים אחרים.

AirPrint הוא סימן מסחרי של Apple Inc.‎, הרשום בארה"ב ובמדינות/אזורים אחרים.

Microsoft®‎, ‏Windows®‎ ו-Windows® XP‎ הם סימנים מסחריים רשומים בארה"ב של .Microsoft Corp.

השם UNIX®‎ הוא סימן מסחרי רשום של Open Group.

אחריות וזכויות יוצרים

אחריות

לקבלת מידע מלא על אחריות ותמיכה, עיין במדריך המשפטי ובאחריות של המדפסת.

זכויות יוצרים

‎‏© Copyright 2016 HP Development Company, L.P.

חל איסור על שעתוק, עיבוד או תרגום ללא הסכמה מראש בכתב, למעט כפי שמתירים זאת חוקי זכויות היוצרים.

המידע הכלול במסמך זה כפוף לשינויים ללא הודעה מראש.

האחריות הבלעדית למוצרים ולשירותים של HP מפורטת בהצהרות האחריות המפורשות הנלוות לאותם מוצרים ושירותים. אין לפרש דבר מן האמור במסמך זה כמתן אחריות נוספת. חברת HP לא תישא באחריות לשגיאות או להשמטות הכלולות במסמך זה ואשר אירעו מסיבות טכניות או בעקבות עריכה.


Szoftvertelepítési tájékoztató

I. BEVEZETÉS
II. TELEPÍTÉSI ÚTMUTATÓ
III. TECHNIKAI TÁMOGATÁS
IV. JOGI NYILATKOZATOK

TARTALOM

I. BEVEZETÉS

NYOMTATÓTÁMOGATÁSI WEBHELY

A támogatott operációs rendszerek aktuális listáját és a letölthető szoftvereket a következő oldalon találja: www.hp.com/support/ljM227MFP.

Az alábbi támogatás érhető el:

•
A támogatott operációs rendszerek aktuális listája

•
A szoftverek és az illesztőprogramok letöltésére szolgáló hivatkozások

•
A nyomtató dokumentációja

•
Az ismert problémák frissített listája

•
Online műszaki támogatás

A DOKUMENTUM CÉLJA

Ez a fájl a telepítéssel, a kompatibilitással és a hibaelhárítással kapcsolatban közöl bizonyos információkat. A nyomtató és az illesztőprogram funkcióiról a nyomtató felhasználói kézikönyvében, valamint az egyes szoftveralkalmazások online súgójában talál további tájékoztatást.

A CD-ről való telepítés lehetőségéről

A nyomtatóhoz mellékelt CD-n a következő, Támogatott operációs rendszerek című szakaszban felsorolt operációs rendszerekhez használható szoftverek találhatók meg.

Az internetes telepítési lehetőségről

Keresse fel az 123.hp.com webhelyet. Onnan letöltheti a HP Easy Start nevű alkalmazást, amely automatikusan érzékeli az operációs rendszert, és annak megfelelő megoldásokat biztosít. Az 123.hp.com weblapon írja be a HP LaserJet Printers* kifejezést a keresőmezőbe, majd kattintson a Begin (Indítás) gombra. Kattintson a Download (Letöltés) gombra.

TÁMOGATOTT OPERÁCIÓS RENDSZEREK ÉS A TELEPÍTETT ÖSSZETEVŐK

A HP szoftvere által támogatott Windows operációs rendszerek:

•
Windows® XP, 32 bites (Service Pack 3 és újabb) és Windows Vista, 32 bites

•
Windows 7, 32 bites és 64 bites

•
Windows 8, 32 bites és 64 bites

•
Windows 8.1, 32 bites és 64 bites

•
Windows 10, 32 bites és 64 bites

A HP szoftvere által támogatott Windows Server operációs rendszerek:

Ha részletesebben szeretne tájékozódni a nyomtató kiszolgálókra történő telepítéséről, látogasson el a www.hp.com/go/ljM227mfp weblapra, és írja be a keresőmezőbe a Set up the printer on Windows Server kifejezést.

•
Windows Server 2003, 32 bites (Service Pack 2 és újabb)

•
Windows Server 2003 R2, 32 bites

•
Windows Server 2008, 32 bites és 64 bites

•
Windows Server 2008 R2, 64 bites

•
Windows Server 2012, 64 bites

•
Windows Server 2012 R2, 64 bites

Mac

A Mac gépekhez használható nyomtató-illesztőprogramokról és egyéb tudnivalókról a következő webhelyen tájékozódhat: www.hp.com/support/ljM227MFP vagy 123.hp.com.

Linux

A Linux operációs rendszerhez használható nyomtatóillesztő-programokról és egyéb tudnivalókról a következő webhelyen tájékozódhat: hplipopensource.com/hplip-web/index.html

Unix

A UNIX® operációs rendszerhez használható nyomtatóillesztő-programokról és egyéb tudnivalókról a következő webhelyen tájékozódhat: www.hp.com/go/unixmodelscripts

A következő fő összetevők települnek:

•
HP LaserJet Pro MFP M227-M231 PCL 6 nyomtató-illesztőprogram

•
HP LaserJet Pro MFP M227-M231 lapolvasó-illesztőprogram

•
HP Fax szoftver (csak faxot tartalmazó típusok esetében)

•
Eszköztelepítés és szoftver

•
HP LaserJet Pro MFP M227-M231 HP Nyomtatósegéd

•
HP Online nyomtató-diagnosztikai eszköz

•
HP termék-továbbfejlesztési felmérés

•
HP Scan

•
HP TWAIN-felügyelet

•
Terméktámogatási webhely

•
Kellékek vásárlása

•
Eltávolítás

Megjegyzés: Nem minden szoftverösszetevő támogatott minden operációs rendszeren.

A SZOFTVERÖSSZETEVŐK ÁTTEKINTÉSE

A nyomtató szoftvertelepítője a Windows operációs rendszerekhez használható szoftvert tartalmaz. Az operációs rendszertől és a felhasználó által a telepítés során hozott döntésektől függ, hogy konkrétan milyen összetevők települnek. Az egyes nyomtató-illesztőprogramokról és szoftverösszetevőkről további információkat a hozzájuk tartozó online súgóból tudhat meg.

Illesztőprogramok

Az illesztőprogram egy olyan szoftverösszetevő, amely lehetővé teszi az alkalmazások számára, hogy a nyomtató funkcióit elérjék. Általában minden nyomtatóhoz telepíteni kell az illesztőprogramot. A készülékhez mellékelt, a nyomtató szoftverét tartalmazó CD-ROM lemezen a következő Windows illesztőprogramok találhatók:

•
HP PCL.6 nyomtató-illesztőprogram Windows Vista és XP rendszerhez

•
HP PCL 6 nyomtató-illesztőprogram Windows 7 és 8 rendszerhez

•
HP PCL-6 nyomtató-illesztőprogram Windows 8.1 és 10 rendszerhez

•
HP Scan illesztőprogram

•
HP fax-illesztőprogram (csak faxot tartalmazó típusok esetében)

Egyes országokban/térségekben a „HP PCL 6” és a „HP PCL-6” nyomtató-illesztőprogramok alapértelmezés szerint az automatikus kétoldalas nyomtatási funkció (duplex) használatára vannak konfigurálva.

A HP forgalmazói vagy más online források további illesztőprogramokat is kínálhatnak. Az illesztőprogramok és egyéb HP-szoftverek beszerzési módjáról a jelen dokumentum „Technikai segítség” című része, illetve a nyomtató felhasználói kézikönyve nyújt bővebb tájékoztatást.

Szoftveralkalmazások

Eszköztelepítés és szoftver

Az Eszköztelepítés és szoftver tartalmazza az eszköz illesztőprogramjait, eszköztárát, állapotfigyelési és egyéb alapelemeit, amelyek lehetővé teszik a nyomtató számítógépről történő használatát.

HP Nyomtatósegéd

A HP Nyomtatósegéd egységes felületet kínál a felhasználónak az ügyfélgépen a szoftverünk és webszolgáltatásaink elérésére.

HP Online nyomtató-diagnosztikai eszköz

A HP kifejlesztett ingyen letölthető eszközöket, amelyek segítenek a gyakori nyomtatóproblémák megoldásában.

HP termék-továbbfejlesztési felmérés

Választhatja, hogy a nyomtató továbbfejlesztését segítő adatokat szolgáltat.

HP Scan és HP TWAIN-felügyelet

A HP Scan alkalmazás segítségével beolvashatja a dokumentumokat és a fényképeket a nyomtató lapolvasó összetevőjével.

Terméktámogatási webhely

A nyomtató weblapja, amely segít a hibák elhárításában, illetve amelyről letölthetők a szoftverek, az illesztőprogramok és egyéb segítő dokumentumok.

A készülék szoftverének eltávolítása

A Termékszoftver eltávolítása segédprogrammal eltávolíthatja a Windows rendszerből a HP nyomtatóhoz kapcsolódó összetevőket. Az „Eltávolító” című rész tartalmazza az utasításokat.

II. TELEPÍTÉSI ÚTMUTATÓ

TELEPÍTÉS CD-RŐL

Windows

1.
Helyezze be a nyomtató CD-jét a számítógépbe.

2.
Végezze el a telepítést a képernyőn megjelenő útmutatásnak megfelelően.

Megjegyzés:

•
Ha USB-kábellel köti össze a nyomtatót a számítógéppel, akkor ne csatlakoztassa, amíg a telepítőprogram erre nem kéri. Ha már csatlakoztatva van az USB-kábel, húzza ki. Indítsa újra a nyomtatót, és helyezze be a nyomtató CD-lemezét a számítógépbe. Kövesse a képernyőn megjelenő utasításokat.

•
Ha vezetékes hálózatot használ, a CD behelyezése előtt csatlakoztassa a hálózati kábelt.

•
Ha a telepítőprogram nem indul el automatikusan, akkor lehetséges, hogy az Automatikus lejátszás nincs engedélyezve a számítógépen. Ez esetben válassza a Számítógép (vagy a Sajátgép) elemet, majd kattintson duplán a HP nyomtatóra. Kövesse a képernyőn megjelenő utasításokat.

•
A teljes szoftvermegoldás helyett az alapvető szoftver is telepíthető. Ha az alapvető szoftvert szeretné telepíteni, kattintson a Software Install (Szoftver telepítése) képernyő Customize Software Selection (Szoftverkijelölés testreszabása) elemére.

Ha Windows operációs rendszerre kívánja telepíteni a nyomtatót, látogasson el a www.hp.com/go/ljM227mfp weblapra.

Mac

OS X telepítés

A nyomtatószoftver OS X rendszerre történő telepítése esetén az alábbi lehetőségek közül választhat:

•
Töltse le a HP Easy Start eszközt az 123.hp.com weblapról. Indítsa el a HP Easy Start segédprogramot, és kövesse a képernyőn megjelenő utasításokat.

•
Helyezze be a nyomtató CD-jét a számítógépbe, majd töltse le a HP Easy Start eszközt az About Easy Start (Az Easy Start bemutatása) hivatkozásra kattintva. Kövesse a képernyőn megjelenő útmutatást.

Megjegyzés: Az OS X-felhasználók az AirPrint alkalmazáshoz szánt csak nyomtatási illesztőprogramot vagy az Apple által biztosított egyéb illesztőprogramokat is használhatják. Az OS X-illesztőprogramokról a www.apple.com címen olvasható további tájékoztatás.

Megjegyzés: Egyes országokban/térségekben a „Mac OS X” nyomtató-illesztőprogram alapértelmezés szerint az automatikus kétoldalas nyomtatási funkció (duplex) használatára van konfigurálva.

INTERNETES TELEPÍTÉS

A szoftver letöltése a terméktámogatási webhelyről

1.
Keresse fel a www.hp.com/support/ljM227MFP weblapot.

A szoftver letöltése a HP Easy Start oldalról

2.
Keresse fel az 123.hp.com webhelyet.

3.
Írja be a keresőmezőbe a HP LaserJet Printers* kifejezést, majd kattintson a Begin (Indítás) gombra.

4.
Töltse le a HP Easy Start segédprogramot a Download (Letöltés) gombra kattintva.

5.
Indítsa el a HP Easy Start segédprogramot, és kövesse a képernyőn megjelenő utasításokat.

Megjegyzés: Választhat, hogy az alapvető vagy a teljes megoldást telepíti.

III. TECHNIKAI TÁMOGATÁS

Ügyfélszolgálati információkért olvassa el a felhasználói kézikönyvet vagy a készülékkel kapott támogatási tájékoztató lapot, illetve hívja fel a HP hivatalos helyi forgalmazóját.

Online technikai támogatásért a következő webhelyet is felkeresheti: www.hp.com/support/ljM227MFP.

IV. JOGI NYILATKOZATOK

MÁRKAVÉDJEGY-NYILATKOZAT

Az Apple és az Apple embléma az Apple Inc. Egyesült Államokban és más országokban/térségekben bejegyzett védjegye.

Az OS X az Apple Inc. Egyesült Államokban és más országokban/térségekben bejegyzett védjegye.

Az AirPrint az Apple Inc. Egyesült Államokban és más országokban/térségekben bejegyzett védjegye.

A Microsoft®, a Windows® és a Windows® XP a Microsoft Corp. Egyesült Államokban bejegyzett védjegyei.

A UNIX® az Open Group bejegyzett védjegye.

GARANCIA ÉS SZERZŐI JOGOK

Garancia

A teljes körű jótállási és támogatási információk a nyomtatóhoz mellékelt, a jótállási és jogi tudnivalókat tartalmazó útmutatóban, valamint a felhasználói útmutatóban olvashatók.

Szerzői jog

© Copyright 2016 HP Development Company, L.P.

Előzetes írásbeli engedély nélküli reprodukálása, adaptálása vagy fordítása tilos, kivéve, ahol ezt a szerzői jogi rendelkezések megengedik.

A jelen dokumentum tartalma előzetes értesítés nélkül megváltozhat.

A HP termékekre és szolgáltatásokra vonatkozó kizárólagos garanciavállalás az adott termékhez és szolgáltatáshoz mellékelt garancianyilatkozatokban található. A jelen dokumentumban foglaltak semmiképpen sem tekinthetők további garanciavállalásnak. A HP nem vállal felelősséget a jelen dokumentum esetleges szerkesztési vagy technikai hibáiért vagy hiányosságaiért.


Note di installazione del software

I. INTRODUZIONE
II. ISTRUZIONI PER L'INSTALLAZIONE
III. ASSISTENZA TECNICA
IV. NOTE LEGALI

SOMMARIO

I. INTRODUZIONE

SITO WEB DEL SUPPORTO DELLA STAMPANTE

Per ottenere l'elenco aggiornato dei sistemi operativi supportati e per scaricare il software, accedere all'indirizzo www.hp.com/support/ljM227MFP.

Sono disponibili le seguenti opzioni di supporto:

•
Elenco corrente dei sistemi operativi supportati

•
Collegamenti al download di driver e software

•
Documentazione della stampante

•
Elenco aggiornato dei problemi noti

•
Assistenza tecnica online

OBIETTIVO DEL PRESENTE DOCUMENTO

Il presente file contiene informazioni specifiche sulla risoluzione dei problemi per l'installazione e la compatibilità. Per ulteriori informazioni sulle caratteristiche della stampante e dei driver, consultare la guida utente della stampante e la guida in linea fornita con ciascuna applicazione software.

Informazioni sull'opzione di installazione da CD

Il CD fornito con la stampante contiene il software per i sistemi operativi indicati nella sezione Sistemi operativi supportati riportata di seguito.

Informazioni sull'opzione di installazione da Internet

Visitare il sito Web 123.hp.com per scaricare l'applicazione HP Easy Start, che consente di rilevare automaticamente il sistema operativo e ottenere le soluzioni appropriate. Nella pagina iniziale 123.hp.com, immettere Stampanti HP LaserJet* nel campo di ricerca, quindi fare clic sul pulsante Begin (Inizia). Fare clic sul pulsante Download.

SISTEMI OPERATIVI SUPPORTATI E COMPONENTI INSTALLATI

Elenco dei sistemi operativi Windows supportati dal software HP:

•
Windows® XP a 32 bit (Service Pack 3 e versioni successive) e Windows Vista a 32 bit

•
Windows 7 a 32 bit e 64 bit

•
Windows 8 a 32 bit e 64 bit

•
Windows 8.1 a 32 bit e 64 bit

•
Windows 10 a 32 bit e 64 bit

Elenco dei sistemi operativi Windows Server supportati dal software HP:

Per ulteriori informazioni sulla personalizzazione dell'installazione della stampante nei server, accedere a www.hp.com/go/ljM227mfp e immettere Configurare la stampante per Windows Server nel campo di ricerca.

•
Windows Server 2003 a 32 bit (Service Pack 2 e versioni successive)

•
Windows Server 2003 R2 a 32 bit

•
Windows Server 2008 a 32 bit e 64 bit

•
Windows Server 2008 R2 a 64 bit

•
Windows Server 2012 a 64 bit

•
Windows Server 2012 R2 a 64 bit

Mac

Per informazioni e i driver di stampa per Mac, accedere a www.hp.com/support/ljM227MFP o 123.hp.com.

Linux

Per ottenere informazioni e i driver di stampa per Linux, accedere al seguente sito Web: hplipopensource.com/hplip-web/index.html

Unix

Per ottenere informazioni e i driver di stampa per UNIX®, accedere al seguente sito Web: www.hp.com/go/unixmodelscripts

Verranno installati i seguenti componenti principali:

•
Driver di stampa PCL 6 per HP LaserJet Pro MFP M227-M231

•
Driver di scansione per HP LaserJet Pro MFP M227-M231

•
Software HP Fax (solo modelli con funzione fax)

•
Installazione e software della periferica

•
Assistente stampante HP per HP LaserJet Pro MFP M227-M231

•
Strumento di diagnostica online della stampante HP

•
Studio per il miglioramento dei prodotti HP

•
HP Scan

•
Amministrazione HP TWAIN

•
Sito Web del supporto del prodotto

•
Ordina materiali di consumo

•
Disinstallazione

Nota: Non tutti i componenti software sono supportati in tutti i sistemi operativi.

PANORAMICA SUI COMPONENTI SOFTWARE

Il programma di installazione per la stampante contiene software per i sistemi operativi Windows. I componenti specifici installati dipendono dal sistema operativo e dalle scelte effettuate dall'utente durante l'installazione. Per ulteriori informazioni su un driver di stampa o un componente software specifico, consultare la relativa Guida in linea.

Driver

Un driver è un componente software che consente alle applicazioni di accedere alle funzioni della stampante. Generalmente, è necessario installare i driver per ciascuna stampante. Il CD-ROM del software fornito con la stampante include i seguenti driver per Windows:

•
Driver di stampa HP PCL.6 per Windows Vista e XP

•
Driver di stampa HP PCL 6 per Windows 7 e 8

•
Driver per stampante HP PCL-6 per Windows 8.1 e 10

•
Driver di scansione HP

•
Driver HP fax (solo modelli con funzione fax)

I driver di stampa "HP PCL 6" e "HP PCL-6" sono configurati per impostazione predefinita per la stampa fronte/retro automatica quando installati in determinati paesi/regioni.

Altri driver potrebbero essere disponibili presso i distributori HP oppure online. Per ulteriori informazioni su come ottenere i driver e altri software HP, consultare la sezione "Assistenza tecnica" del presente documento o la guida utente della stampante.

Applicazioni software

Installazione e software della periferica

Installazione e software della periferica contiene i driver della periferica, la casella degli strumenti, lo stato e altri elementi di base che consentono di utilizzare la periferica dal computer.

Assistente stampante HP

Assistente stampante HP è il singolo punto di accesso del client che consente all'utente di accedere al nostro software e ai servizi Web.

Strumento di diagnostica online della stampante HP

HP ha sviluppato strumenti scaricabili gratuitamente che consentono di risolvere i problemi comuni della stampante.

Studio per il miglioramento dei prodotti HP

È possibile scegliere di fornire dati per il miglioramento della stampante.

Amministrazione HP Scan e HP TWAIN

Utilizzare il software HP Scan per acquisire documenti e foto dal gruppo scanner della stampante.

Sito Web del supporto del prodotto

La pagina iniziale per la stampante che consente di risolvere problemi o scaricare software, driver e altri documenti di supporto.

Disinstallazione del software della stampante

L'utility di disinstallazione del software della stampante consente di rimuovere i componenti del sistema di stampa HP di Windows. Per ulteriori informazioni, consultare la sezione "Programma di disinstallazione".

II. ISTRUZIONI PER L'INSTALLAZIONE

INSTALLAZIONE DA CD

Windows

1.
Inserire il CD della stampante nel computer.

2.
Per procedere e completare l'installazione, attenersi alle istruzioni visualizzate.

Nota:

•
Se per l'installazione si utilizza un cavo USB, non collegarlo fino a quando non viene richiesto dal programma di installazione. Se il cavo USB è già stato inserito, scollegarlo. Riavviare la stampante e inserire il relativo CD nel computer. Seguire le istruzioni visualizzate.

•
Se si utilizza una rete cablata, collegare il cavo di rete prima di inserire il CD.

•
Se il programma di installazione non si avvia automaticamente, è possibile che sul computer la funzione AutoPlay sia disabilitata. In tal caso, fare clic su Computer (o Computer locale), quindi fare doppio clic sulla stampante HP. Seguire le istruzioni visualizzate.

•
È possibile installare il software base anziché la soluzione software completa. Per installare il software base, fare clic su Personalizza selezioni software nella schermata Installazione software.

Per installare il software della stampante in un sistema operativo Windows Server, accedere a www.hp.com/go/ljM227mfp.

Mac

Installazione in OS X

Per installare il software della stampante in OS X, scegliere una delle seguenti opzioni:

•
Accedere 123.hp.com per scaricare HP Easy Start. Aprire l'utility HP Easy Start e seguire le istruzioni visualizzate.

•
Inserire il CD della stampante nel computer, quindi fare clic sul collegamento Informazioni su Easy Start per scaricare HP Easy Start. Completare le istruzioni visualizzate.

Nota: Gli utenti di OS X possono anche utilizzare il driver di sola stampa AirPrint o altri driver disponibili da Apple. Vedere il sito www.apple.com per maggiori informazioni sul driver di stampa per OS X.

Nota: Il driver di stampa "Mac OS X" è configurato per impostazione predefinita per la stampa fronte/retro automatica quando installato in determinati paesi/regioni.

INSTALLAZIONE DA INTERNET

Scaricare il software dal sito Web di supporto del prodotto

1.
Accedere a www.hp.com/support/ljM227MFP.

Scaricare il software da HP Easy Start

2.
Accedere a 123.hp.com.

3.
Nel campo di ricerca, immettere Stampanti HP LaserJet*, quindi fare clic sul pulsante Begin (Inizia).

4.
Fare clic su Download per scaricare l'utility HP Easy Start.

5.
Aprire l'utility HP Easy Start e seguire le istruzioni visualizzate.

Nota: Per l'installazione, è possibile scegliere la soluzione base o completa.

III. ASSISTENZA TECNICA

Per informazioni sull'assistenza ai clienti, consultare la guida dell'utente, il pieghevole incluso nella confezione oppure rivolgersi al rivenditore autorizzato HP di zona.

Per assistenza tecnica in linea, accedere al seguente sito Web: www.hp.com/support/ljM227MFP.

IV. NOTE LEGALI

TITOLARITÀ DEI MARCHI

Apple e il logo Apple sono marchi registrati di Apple Inc., negli Stati Uniti e in altri paesi/regioni.

OS X è un marchio di Apple, Inc., negli Stati Uniti e in altri paesi/regioni.

AirPrint è un marchio di Apple, Inc., negli Stati Uniti e in altri paesi/regioni.

Microsoft®, Windows® e Windows® XP sono marchi registrati negli Stati Uniti di Microsoft Corp.

UNIX® è un marchio registrato di Open Group.

GARANZIA E COPYRIGHT

Garanzia

Per informazioni complete su assistenza e garanzia, consultare la guida sulle normative e direttive legali relative alla stampante.

Copyright

© Copyright 2016 HP Development Company, L.P.

La riproduzione, l'adattamento o la traduzione senza autorizzazione scritta sono vietati, salvo nei casi consentiti dalle leggi sul copyright vigenti.

Le informazioni contenute in questo documento sono soggette a modifica senza preavviso.

Le sole garanzie riconosciute da HP per i propri prodotti e servizi sono quelle espressamente indicate nei certificati di garanzia che accompagnano tali prodotti e servizi. Nulla di quanto contenuto nel presente documento può essere interpretato come ulteriore garanzia. HP declina qualsiasi responsabilità per eventuali omissioni o errori tecnici o editoriali contenuti nel presente documento.


소프트웨어 설치 노트

I. 소개
II. 설치 지침
III. 기술 지원
IV. 법적 정보

목차

I. 소개

프린터 지원 웹사이트

현재 지원되는 운영 체제 목록을 찾아서 소프트웨어를 다운로드하려면 다음으로 이동하십시오. www.hp.com/support/ljM227MFP.

다음은 지원되는 항목입니다.

•
현재 지원되는 운영 체제 목록

•
드라이버 및 소프트웨어 다운로드로 링크

•
프린터 설명서

•
알려진 문제에 대한 업데이트 목록

•
온라인 기술 지원

이 문서의 목적

이 파일에서는 제품별 설치 및 호환성 문제 해결에 관한 정보를 제공합니다. 프린터 기능과 드라이버 기능에 대한 자세한 내용은 프린터 사용 설명서 및 각 소프트웨어 응용 프로그램에 포함된 온라인 도움말을 참조하십시오.

CD 설치 옵션 정보

프린터와 함께 제공되는 CD에는 아래의 지원되는 운영 체제 섹션에 나열된 운영 체제용 소프트웨어가 포함되어 있습니다.

인터넷 설치 옵션 정보

123.hp.com 웹사이트로 이동하여 운영 체제를 자동으로 감지하고 적절한 솔루션을 제공하는 HP Easy Start 응용 프로그램을 다운로드합니다. 123.hp.com 홈 페이지에서 검색창에 HP LaserJet 프린터*를 입력한 다음 시작 버튼을 클릭합니다. 다운로드 버튼을 클릭합니다.

지원되는 운영 체제 및 설치 구성 요소

HP 소프트웨어 Windows OS 지원 목록:

•
Windows® XP 32비트(서비스 팩 3 이상) 및 Windows Vista 32비트

•
Windows 7 32비트 및 64비트

•
Windows 8 32비트 및 64비트

•
Windows 8.1 32비트 및 64비트

•
Windows 10 32비트 및 64비트

HP 소프트웨어 Windows Server OS 지원 목록:

서버에서의 맞춤형 프린터 설치에 대한 자세한 내용을 보려면 www.hp.com/go/ljM227mfp 로 이동하여 검색창에 Windows Server에서 프린터 설정을 입력하십시오.

•
Windows Server 2003 32비트(서비스 팩 2 이상)

•
Windows Server 2003 R2 32비트

•
Windows Server 2008 32비트 및 64비트

•
Windows Server 2008 R2 64비트

•
Windows Server 2012 64비트

•
Windows Server 2012 R2 64비트

Mac

Mac용 인쇄 드라이버 정보는 www.hp.com/support/ljM227MFP 또는 123.hp.com 에서 확인할 수 있습니다.

Linux

Linux 인쇄 드라이버에 대한 정보는 다음 웹사이트를 참조하십시오. hplipopensource.com/hplip-web/index.html

Unix

UNIX® 인쇄 드라이버에 대한 정보는 다음 웹사이트를 참조하십시오. www.hp.com/go/unixmodelscripts

아래의 주요 구성 요소가 설치됩니다.

•
HP LaserJet Pro MFP M227-M231 PCL 6 인쇄 드라이버

•
HP LaserJet Pro MFP M227-M231 스캔 드라이버

•
HP Fax 소프트웨어(팩스 모델만 해당)

•
장치 설정 및 소프트웨어

•
HP LaserJet Pro MFP M227-M231 HP 프린터 어시스턴트

•
HP 온라인 프린터 진단 도구

•
HP 제품 개선 연구

•
HP Scan

•
HP TWAIN 관리

•
제품 지원 웹사이트

•
소모품 구입

•
제거 유틸리티

참고: 일부 소프트웨어 구성 요소는 일부 운영 체제에서 지원되지 않습니다.

소프트웨어 구성 요소 개요

이 프린터용 소프트웨어 설치 프로그램에는 Windows 운영 체제용 소프트웨어가 있습니다. 특정 구성 요소 설치는 설치 중 운영 체제 및 사용자 선택 사항에 따라 다릅니다. 특정 인쇄 드라이버나 소프트웨어 구성 요소에 대한 자세한 내용은 관련 온라인 도움말을 참조하십시오.

드라이버

드라이버는 소프트웨어 응용 프로그램을 통해 프린터 기능을 이용할 수 있도록 하는 소프트웨어 구성 요소입니다. 일반적으로 각 프린터용 드라이버를 설치해야 합니다. 프린터와 함께 제공되는 프린터 소프트웨어 CD-ROM에는 다음과 같은 Windows 드라이버가 포함되어 있습니다.

•
Windows Vista 및 XP용 HP PCL.6 인쇄 드라이버

•
HP PCL 6 인쇄 드라이버 Windows 7 및 8

•
Windows 8.1 및 10용 HP PCL-6 인쇄 드라이버

•
HP 스캔 드라이버

•
HP 팩스 드라이버(팩스 모델만 해당)

일부 국가/지역에서 "HP PCL 6" 및 "HP PCL-6" 인쇄 드라이버를 설치하는 경우, 기본적으로 자동 양면 인쇄 기능(듀플렉싱)을 사용하도록 구성됩니다.

기타 드라이버는 현지 HP 대리점 또는 온라인 소스를 통해 구할 수 있습니다. 드라이버 및 기타 HP 소프트웨어를 받는 방법은 이 문서의 "기술 지원" 섹션 또는 프린터 사용 설명서를 참조하십시오.

소프트웨어 응용 프로그램

장치 설정 및 소프트웨어

장치 설정 및 소프트웨어에는 컴퓨터에서 장치를 사용할 수 있도록 하는 장치 드라이버, 도구 상자, 상태 및 기타 기본적인 요소가 포함되어 있습니다.

HP 프린터 어시스턴트

HP 프린터 어시스턴트는 고객이 클라이언트 컴퓨터에서 당사의 소프트웨어 및 웹 서비스를 이용하기 위한 단일 진입점입니다.

HP 온라인 프린터 진단 도구

HP는 일반적인 프린터 문제를 해결하는 데 유용하며 무료로 다운로드할 수 있는 도구를 개발했습니다.

HP 제품 개선 연구

프린터 개선을 위한 데이터를 제공하도록 선택할 수 있습니다.

HP Scan 및 HP TWAIN 관리

HP Scan 응용 프로그램을 사용하여 프린터 스캐너 어셈블리에서 문서와 사진을 스캔할 수 있습니다.

제품 지원 웹사이트

문제를 해결하고 소프트웨어, 드라이버 및 기타 지원 문서를 다운로드할 수 있는 프린터용 홈 페이지입니다.

제품 소프트웨어 제거

제품 소프트웨어 제거 유틸리티를 사용하여 Windows HP 프린터 구성 요소를 제거할 수 있습니다. 자세한 지침은 "설치 제거 프로그램" 섹션을 참조하십시오.

II. 설치 지침

CD 설치

Windows

1.
컴퓨터에 프린터 CD를 넣습니다.

2.
화면의 안내에 따라 진행하여 설치를 완료합니다.

참고:

•
설치 시 USB 케이블을 사용하는 경우, 설치 프로그램에서 알림이 표시되기 전까지는 연결하지 마십시오. 이미 USB 케이블을 연결한 경우에는 이를 분리하십시오. 프린터를 다시 시작한 다음 컴퓨터에 프린터 CD를 넣습니다. 화면의 지시에 따릅니다.

•
유선 네트워크를 사용하는 경우 CD를 넣기 전에 네트워크 케이블을 연결하십시오.

•
설치 프로그램이 자동으로 시작되지 않으면 이는 컴퓨터에서 자동 실행이 비활성화된 것일 수 있습니다. 이러한 경우에는 컴퓨터(또는 내 컴퓨터)를 클릭한 다음 HP 프린터를 더블 클릭합니다. 화면의 지시에 따릅니다.

•
전체 소프트웨어 솔루션 대신 기본 소프트웨어를 설치할 수 있습니다. 기본 소프트웨어를 설치하려면 소프트웨어 설치 화면에서 소프트웨어 선택 사용자 정의를 클릭합니다.

Windows Server OS에서 프린터 소프트웨어를 설치하려면 www.hp.com/go/ljM227mfp 로 이동하십시오.

Mac

OS X 설치

OS X에서 프린터 소프트웨어를 설치하려면 다음 옵션 중 하나를 선택합니다.

•
123.hp.com 으로 이동하여 HP Easy Start를 다운로드합니다. HP Easy Start 유틸리티를 열고 화면에 표시되는 안내를 따릅니다.

•
컴퓨터에 프린터 CD를 넣고 Easy Start 정보 링크를 클릭하여 HP Easy Start를 다운로드합니다. 화면에 표시되는 안내를 따릅니다.

참고: OS X 사용자는 AirPrint 인쇄 전용 드라이버 또는 Apple에서 제공하는 기타 드라이버를 사용할 수도 있습니다. OS X 인쇄 드라이버에 대한 자세한 내용은 www.apple.com 을 참조하십시오.

참고: 일부 국가/지역에서 “Mac OS X” 드라이버를 설치하는 경우 기본으로 자동 양면 인쇄 기능(듀플렉싱)을 사용하도록 구성됩니다.

인터넷 설치

제품 지원 웹사이트에서 소프트웨어 다운로드

1.
www.hp.com/support/ljM227MFP 로 이동합니다.

HP Easy Start에서 소프트웨어 다운로드

2.
123.hp.com 으로 이동합니다.

3.
검색창에 HP LaserJet 프린터*를 입력한 다음 시작 버튼을 클릭합니다.

4.
다운로드를 클릭하여 HP Easy Start 유틸리티를 다운로드합니다.

5.
HP Easy Start 유틸리티를 열고 화면에 표시되는 안내를 따릅니다.

참고: 기본 설치 또는 전체 설치 솔루션 중 하나를 선택할 수 있습니다.

III. 기술 지원

고객 지원 정보는 사용 설명서 또는 박스에 포함된 지원 전단지를 참조하거나 해당 국가/지역의 공인 HP 대리점에 문의하십시오.

온라인 기술 지원은 다음 웹사이트를 참조하십시오. www.hp.com/support/ljM227MFP.

IV. 법적 정보

상표 정보

Apple 및 Apple 로고는 미국 및 기타 국가/지역에서 Apple Inc.가 소유한 등록 상표입니다.

OS X는 미국 및 기타 국가/지역에서 Apple Inc.가 소유한 등록 상표입니다.

AirPrint는 미국 및 기타 국가/지역에서 Apple Inc.가 소유한 등록 상표입니다.

Microsoft® Windows® 및 Windows® XP는 Microsoft Corp.의 미국 내 등록 상표입니다.

UNIX®는 Open Group의 등록상표입니다.

보증 및 저작권

보증

자세한 보증 및 지원 정보는 프린터 보증 및 법률 문서와 사용 설명서를 참조하십시오.

저작권

© Copyright 2016 HP Development Company, L.P.

저작권법에서 허용하는 경우를 제외하고 사전 동의서 없이는 복제, 각색, 번역을 금합니다.

이 문서의 내용은 예고 없이 변경될 수 있습니다.

HP 제품과 서비스에 대한 고유한 보증은 해당 제품 및 서비스와 함께 제공되는 명백한 보증서만을 근거로 합니다. 이 문서에 설명된 내용 중 어느 것도 추가적인 보증을 제공하는 것으로 해석할 수 없습니다. HP는 이 문서에 포함된 기술이나 편집상의 오류 또는 누락에 대해 책임지지 않습니다.


Software-installatie

I. INLEIDING
II. INSTALLATIE-INSTRUCTIES
III. TECHNISCHE ONDERSTEUNING
IV. JURIDISCHE VERKLARINGEN

INHOUD

I. INLEIDING

PRINTERONDERSTEUNINGSWEBSITE

Zie voor een actuele lijst van ondersteunde besturingssystemen en om software te downloaden www.hp.com/support/ljM227MFP.

De volgende ondersteuning is beschikbaar:

•
Overzicht van huidige ondersteunde besturingssystemen

•
Links om drivers en software te downloaden

•
Printerdocumentatie

•
Bijgewerkte lijst van bekende problemen

•
Online technische ondersteuning

DOEL VAN DIT DOCUMENT

Dit bestand bevat specifieke informatie over de installatie en het oplossen van compatibiliteitsproblemen. Meer informatie over de mogelijkheden van de printer en de driver is te vinden in de gebruikershandleiding en in de online-Help van elke softwaretoepassing.

Over de cd-installatieoptie

De cd die bij de printer is geleverd, bevat software voor de volgende besturingssystemen vermeld in het onderstaande gedeelte voor ondersteunde besturingssystemen.

Over de internetinstallatieoptie

Ga naar de website 123.hp.com om de toepassing HP Easy Start te downloaden en automatisch het besturingssysteem te detecteren voor bijbehorende oplossingen. Typ op de pagina 123.hp.com HP LaserJet Printers* in het zoekveld en klik op de knop Beginnen. Klik op de knop Downloaden.

ONDERSTEUNDE BESTURINGSSYSTEMEN EN GEÏNSTALLEERDE ONDERDELEN

Lijst met versies van Windows OS die door HP software worden ondersteund:

•
Windows® XP 32-bits (Service Pack 3 en hoger) en Windows Vista 32-bits

•
Windows 7 32-bits en 64-bits

•
Windows 8 32-bits en 64-bits

•
Windows 8.1 32-bits en 64-bits

•
Windows 10 32-bits en 64-bits

Lijst met versies van Windows Server OS die door HP software worden ondersteund:

Ga voor meer informatie over het aanpassen van de printerinstallatie op servers naar www.hp.com/go/ljM227mfp en typ De printer instellen in Windows Server in het zoekveld.

•
Windows Server 2003 32-bits (Service Pack 2 en hoger)

•
Windows Server 2003 R2 32-bits

•
Windows Server 2008 32-bits en 64-bits

•
Windows Server 2008 R2 64-bits

•
Windows Server 2012 64-bits

•
Windows Server 2012 R2 64-bits

Mac

Ga voor informatie en printerdrivers voor Mac naar www.hp.com/support/ljM227MFP of 123.hp.com.

Linux

Voor informatie over en printerdrivers voor Linux verwijzen we u naar de volgende website: hplipopensource.com/hplip-web/index.html

UNIX

Voor informatie over en printerdrivers voor UNIX® verwijzen we u naar de volgende website: www.hp.com/go/unixmodelscripts

De volgende hoofdonderdelen worden geïnstalleerd:

•
HP LaserJet Pro MFP M227-M231 PCL 6 printerdriver

•
HP LaserJet Pro MFP M227-M231 scandriver

•
HP Fax software (alleen faxmodellen)

•
Instellen van apparaat en software

•
HP LaserJet Pro MFP M227-M231 HP printerassistent

•
HP online diagnostisch hulpprogramma

•
Onderzoek voor productverbetering van HP

•
HP Scan

•
HP TWAIN beheer

•
Website voor productondersteuning

•
Benodigdheden aanschaffen

•
Software verwijderen

Opmerking: Niet alle softwareonderdelen worden ondersteund in alle besturingssystemen.

OVERZICHT VAN DE SOFTWAREONDERDELEN

Het software-installatieprogramma voor deze printer bevat software voor Windows-besturingssystemen. De specifieke geïnstalleerde onderdelen zijn afhankelijk van het besturingssysteem en de keuzes van de gebruiker tijdens de installatie. Meer informatie over een specifiek onderdeel van de printerdriver of van de software vindt u in de bijbehorende online-Help.

Drivers

Een driver is een softwareonderdeel dat ervoor zorgt dat softwaretoepassingen toegang hebben tot de mogelijkheden van de printer. Over het algemeen moet u voor elke printer drivers installeren. De cd-rom met software die u bij de printer hebt gekregen, bevat de volgende Windows-drivers:

•
HP PCL.6 printerdriver voor Windows Vista en XP

•
HP PCL 6 printerdriver voor Windows 7 en 8

•
HP PCL-6 printerdriver voor Windows 8.1 10

•
HP scandriver

•
HP faxdriver (alleen faxmodellen)

De printerdrivers 'HP PCL 6' en 'HP PCL-6' zijn geconfigureerd voor gebruik van het automatisch dubbelzijdig afdrukken (duplexing) als standaard wanneer deze in bepaalde landen/regio's worden geïnstalleerd.

Meer drivers zijn mogelijk verkrijgbaar bij de distributeur van HP of via online bronnen. Zie 'Technische ondersteuning' in dit document of de gebruikershandleiding voor meer informatie over het verkrijgen van drivers en andere software van HP.

Softwaretoepassingen

Instellen van apparaat en software

Instellen van apparaat en software bevat de drivers, werkset, status en andere basiselementen waarmee het apparaat kan worden gebruikt vanaf de computer.

HP printerassistent

HP printerassistent is het toegangspunt op de client waarmee de klant toegang krijgt tot onze software en webservices.

HP online diagnostisch hulpprogramma

HP heeft gratis hulpprogramma's ontwikkeld die kunnen worden gedownload voor het oplossen van algemene problemen met de printer.

Onderzoek voor productverbetering van HP

U kunt ervoor kiezen om gegevens beschikbaar te stellen voor printerverbetering.

HP Scan en HP TWAIN-beheer

Met de toepassing HP Scan kunt u documenten en foto's scannen vanaf de scannereenheid van de printer.

Website voor productondersteuning

De pagina voor de printer voor het oplossen van problemen, downloaden van software, drivers en andere ondersteuningsdocumenten.

Productsoftware verwijderen

Met het hulpprogramma Productsoftware verwijderen kunt u de printercomponenten van HP voor Windows te verwijderen. Raadpleeg het gedeelte 'Verwijderprogramma' voor instructies.

II. INSTALLATIE-INSTRUCTIES

CD-INSTALLATIE

Windows

1.
Plaats de printer-cd in de computer.

2.
Volg de aanwijzingen op het computerscherm om door te gaan en de installatie te voltooien.

Opmerking:

•
Als u voor de installatie een USB-kabel gebruikt, moet u deze niet aansluiten totdat dit wordt gevraagd door het installatieprogramma. Als u de USB-kabel al hebt geplaatst, verwijdert u deze. Start de printer opnieuw en plaats de printer-cd vervolgens in de computer. Volg de instructies op het scherm.

•
Als u een kabelnetwerk gebruikt, sluit dan de netwerkkabel aan voordat u de cd plaatst.

•
Als het installatieprogramma niet automatisch wordt gestart, is de functie Automatisch afspelen mogelijk uitgeschakeld op de computer. Als dit gebeurt, klik dan op Computer (of Deze computer) en dubbelklik op de HP printer. Volg de instructies op het scherm.

•
U kunt in plaats van de volledige softwareoplossing ook een basisinstallatie uitvoeren. Om alleen de basissoftware te installeren, klikt u in het scherm Software-installatie op Softwareselectie aanpassen.

Raadpleeg voor het installeren van de printersoftware in Windows Server OS www.hp.com/go/ljM227mfp.

Mac

OS X-installatie

Kies een van de volgende opties om de printersoftware te installeren in OS X:

•
Ga naar 123.hp.com en download HP Easy Start. Open het hulpprogramma HP Easy Start en volg de instructies op het scherm.

•
Plaats van de printer-cd in de computeren klik vervolgens op de koppeling Over Easy Start om HP Easy Start te downloaden. Voltooi de instructies op het scherm.

Opmerking: Gebruikers van OS X kunnen ook de AirPrint-driver voor 'alleen afdrukken' gebruiken of andere drivers die verkrijgbaar zijn bij Apple. Ga naar www.apple.com voor meer informatie over drivers voor OS X.

Opmerking: De driver voor 'Mac OS X' is geconfigureerd voor gebruik van het automatisch dubbelzijdig afdrukken (duplexing) als standaard wanneer deze in bepaalde landen/regio's worden geïnstalleerd

INTERNETINSTALLATIE

De software downloaden vanaf de pagina voor productondersteuning

1.
Ga naar www.hp.com/support/ljM227MFP.

De software downloaden vanuit HP Easy Start

2.
Ga naar 123.hp.com.

3.
Typ HP LaserJet Printers* in het zoekveld en klik op de knop Beginnen.

4.
Klik op Downloaden om het hulpprogramma HP Easy Start te downloaden.

5.
Open het hulpprogramma HP Easy Start en volg de instructies op het scherm.

Opmerking: U kunt kiezen voor de basisinstallatie of de volledige installatie van de oplossing.

III. TECHNISCHE ONDERSTEUNING

Raadpleeg voor meer ondersteuningsinformatie de gebruikershandleiding, de meegeleverde informatiefolder of neem contact op met uw plaatselijke, geautoriseerde HP verkooppunt.

U kunt ook naar de volgende website gaan voor online technische ondersteuning: www.hp.com/support/ljM227MFP.

IV. JURIDISCHE VERKLARINGEN

MEDEDELINGEN BETREFFENDE HANDELSMERKEN

Apple en het Apple-logo zijn handelsmerken van Apple Inc., geregistreerd in de VS en andere landen/regio's.

OS X is een handelsmerk van Apple Inc., geregistreerd in de VS en andere landen/regio's.

AirPrint is een handelsmerk van Apple Inc., geregistreerd in de VS en andere landen/regio's.

Microsoft®, Windows® en Windows® XP zijn in de VS gedeponeerde handelsmerken van Microsoft Corp.

UNIX® is een gedeponeerd handelsmerk van Open Group.

GARANTIE EN COPYRIGHT

Garantie

Zie de garantiegids, de juridische gids en de gebruikershandleiding voor volledige informatie over garantie en ondersteuning.

Copyright

© Copyright 2016 HP Development Company, L.P.

Verveelvoudiging, bewerking en vertaling zonder voorafgaande schriftelijke toestemming is verboden, behalve zoals toegestaan door het auteursrecht.

De informatie in dit document kan zonder vooraankondiging worden gewijzigd.

De enige garanties voor producten en services van HP worden uiteengezet in de verklaringen omtrent uitdrukkelijke garantie die bij dergelijke producten en services worden geleverd. Niets in dit document mag worden opgevat als aanvullende garantie. HP stelt zich niet aansprakelijk voor technische of redactionele fouten of weglatingen in dit document.


Merknader for programvareinstallering

I. INNLEDNING
II. INSTRUKSJONER FOR INSTALLASJON
III. TEKNISK STØTTE
IV. JURIDISKE ERKLÆRINGER

INNHOLD

I. INNLEDNING

WEBOMRÅDE FOR SKRIVERSTØTTE

Hvis du vil finne den gjeldende listen over støttede operativsystemer og laste ned programvare, kan du gå til www.hp.com/support/ljM227MFP.

Følgende støtte er tilgjengelig:

•
Oppdatert liste over operativsystemer som støttes

•
Koblinger til nedlasting av drivere og programvare

•
Skriverdokumentasjon

•
Oppdatert liste over kjente problemer

•
Nettbasert teknisk støtte

FORMÅLET MED DETTE DOKUMENTET

Denne filen inneholder spesifikk informasjon om installasjon, kompatibilitet og feilsøking. Hvis du vil ha mer informasjon om skriver- og driverfunksjoner, kan du se i brukerhåndboken for skriveren og den elektroniske hjelpen som følger med hvert program.

Om alternativet for installasjon med CD

CD-en som følger med skriveren, inneholder programvare for følgende operativsystemer i avsnittet om støttede operativsystemer nedenfor.

Om alternativet for installasjon via Internett

Gå til webområdet 123.hp.com for å laste ned programmet HP Easy Start, som både registrerer operativsystemet og finner passende løsninger automatisk. På webområdet 123.hp.com angir du HP LaserJet Printers* i søkefeltet, og deretter klikker du på Start. Klikk på Last ned.

STØTTEDE OPERATIVSYSTEMER OG INSTALLERTE KOMPONENTER

Liste over Windows-operativsystemer som HP-programvaren støtter:

•
Windows® XP, 32-biter (Service Pack 3 og nyere) og Windows Vista, 32-biter

•
Windows 7, 32-biter og 64-biter

•
Windows 8, 32-biter og 64-biter

•
Windows 8.1, 32-biter og 64-biter

•
Windows 10, 32-biter og 64-biter

Liste over Windows Server-operativsystemer som HP-programvaren støtter:

Hvis du vil ha mer informasjon om tilpasning av skriverinstallasjon på servere, kan du gå til www.hp.com/go/ljM227mfp og angi Konfigurer skriveren på Windows Server i søkefeltet.

•
Windows Server 2003, 32-biter (Service Pack 2 og nyere)

•
Windows Server 2003 R2, 32-biter

•
Windows Server 2008, 32-biter og 64-biter

•
Windows Server 2008 R2, 64-biter

•
Windows Server 2012, 64-biter

•
Windows Server 2012 R2, 64-biter

Mac

Hvis du vil ha informasjon og skriverdrivere for Mac, gå til www.hp.com/support/ljM227MFP eller 123.hp.com.

Linux

Hvis du vil ha informasjon og skriverdrivere for Linux, kan du gå til følgende webområde: hplipopensource.com/hplip-web/index.html

Unix

Hvis du vil ha informasjon og skriverdrivere for UNIX®, kan du gå til følgende webområde: www.hp.com/go/unixmodelscripts

Følgende hovedkomponenter blir installert:

•
HP LaserJet Pro MFP M227-M231 PCL 6 skriverdriver

•
HP LaserJet Pro MFP M227-M231 Scan-driver

•
HP faksprogramvare (bare faksmodeller)

•
Enhetskonfigurasjon og programvare

•
HP LaserJet Pro MFP M227-M231 HP skriverassistent

•
Elektronisk diagnostikkverktøy for HP

•
HP Produktforbedringsundersøkelse

•
HP Scan

•
HP TWAIN-administrasjon

•
Webområde for produktstøtte

•
Kjøp rekvisita

•
Avinstaller

Merk: Ikke alle programvarekomponenter støttes i alle operativsystemer.

OVERSIKT OVER PROGRAMVAREKOMPONENTENE

Installasjonsprogrammet for denne skriveren har programvare for Windows-operativsystemer. De bestemte komponentene som er installert, avhenger av operativsystemet og det brukeren velger under installasjonen. Ytterligere opplysninger om en bestemt skriverdriver eller programvarekomponent finnes i det elektroniske hjelpesystemet.

Drivere

En driver er en programvare som gjør at programmer får tilgang til funksjonene på skriveren. Vanligvis må du installere drivere for hver skriver. Programvare-CD-ROM-en for skriveren som fulgte med skriveren, inneholder følgende Windows-drivere:

•
HP PCL.6 skriverdriver for Windows Vista og XP

•
HP PCL 6 skriver driver for Windows 7 og 8

•
HP PCL-6 skriverdriver for Windows 8.1 og 10

•
HP scan-driver

•
HP faksdriver (bare faksmodeller)

Skriverdriverne HP PCL 6 og HP PCL-6 er konfigurert til å bruke funksjonen for automatisk tosidig utskrift (dupleks) som standard når det er installert i visse land/regioner.

Flere drivere kan være tilgjengelige fra HP-forhandleren eller via Internett. Se delen Teknisk støtte i dette dokumentet eller skriverens brukerhåndbok hvis du vil ha mer informasjon om hvordan du får tak i drivere og annen HP-programvare.

Programvare

Enhetskonfigurasjon og programvare

Enhetskonfigurasjon og programvare inneholder enhetsdrivere, verktøykasse, status og andre grunnleggende elementer som gjør det mulig for enheten å blir brukt fra datamaskinen.

HP skriverassistent

HP skriverassistent er inngangspunktet på klienten som brukeren kan bruke for å få tilgang til programvare og webtjenester.

Elektronisk diagnostikkverktøy for HP

HP har utviklet kostnadsfrie, nedlastbare verktøy som kan brukes til å løse vanlige skriverproblemer.

HP Produktforbedringsundersøkelse

Du kan velge å levere data for skriverforbedring.

HP Scan- og HP TWAIN-administrasjon

Bruk HP Scan-programmet til å skanne dokumenter og bilder fra skriverens skannerenhet.

Webområde for produktstøtte

Hjemmeside for skriveren for problemløsing, nedlasting av programvare, drivere og andre støttedokumenter.

Avinstallere produktprogramvaren

Med avinstallasjonsprogrammet kan du fjerne komponentene i Windows-HP-skriveren. Se delen Avinstallasjonsprogram hvis du vil ha instruksjoner.

II. INSTRUKSJONER FOR INSTALLASJON

INSTALLASJON MED CD

Windows

1.
Sett skriver-CD-en inn i datamaskinen.

2.
Følg instruksjonene på skjermen for å fortsette med og fullføre installasjonen.

Merk:

•
Hvis du bruker en USB-kabel til installasjon, må du ikke koble den til før du blir bedt om det av installasjonsprogrammet. Hvis du allerede har satt inn USB-kabelen, må du koble den fra. Start skriveren på nytt og sett inn skriver-CD-en i datamaskinen. Følg instruksjonene på skjermen.

•
Hvis du bruker et kablet nettverk, må du koble til nettverkskabelen før du setter inn CD-en.

•
Hvis installasjonsprogrammet ikke starter automatisk, kan det hende at Autokjør er deaktivert på datamaskinen. Hvis dette skjer, klikker du på Datamaskin (eller Min datamaskin), og deretter dobbeltklikker du på HP-skriveren. Følg instruksjonene på skjermen.

•
Grunnleggende programvare kan installeres i stedet for den fullstendige programvareløsningen. Hvis du vil installere grunnleggende programvare, klikker du på Tilpass programvarevalg på skjermbildet Programvareinstallasjon.

Hvis du vil installere skriverprogramvaren på et Windows Server-operativsystem, kan du gå til www.hp.com/go/ljM227mfp.

Mac

Installasjon i OS X

Hvis du vil installere skriverprogramvaren i OS X, velger du ett av følgende alternativer:

•
Gå til 123.hp.com for å laste ned HP Easy Start. Åpne HP Easy Start og følg instruksjonene på skjermen.

•
Sett skriver-CD-en inn i datamaskinen, og klikk deretter på koblingen Om Easy Start for å laste ned HP Easy Start. Følg instruksjonene på skjermen.

Merk: OS X-brukere kan også bruke AirPrint-driveren kun for utskrift eller andre drivere som er tilgjengelige fra Apple. Se www.apple.com for mer informasjon om utskriftsdrivere for OS X.

Merk: Mac OS X-driveren er konfigurert til å bruke funksjonen for automatisk tosidig utskrift (dupleks) som standard når det er installert i enkelte land/regioner

INTERNETT-INSTALLASJON

Last ned programvare fra webområdet for produktstøtte

1.
Gå til www.hp.com/support/ljM227MFP.

Last ned programvaren fra HP Easy Start

2.
Gå til 123.hp.com.

3.
Angi HP LaserJet Printers* i søkefeltet, og klikk deretter på Start.

4.
Klikk på Last ned for å laste ned HP Easy Start-programmet.

5.
Åpne HP Easy Start og følg instruksjonene på skjermen.

Merk: Du kan velge enten grunnleggende eller full løsning for installering.

III. TEKNISK STØTTE

Hvis du ønsker informasjon om kundestøtte, kan du se brukerhåndboken eller støttearket i esken, eller du kan kontakte den lokale, autoriserte HP-forhandleren.

Du kan også gå til følgende webområde for å få teknisk støtte på Internett: www.hp.com/support/ljM227MFP.

IV. JURIDISKE ERKLÆRINGER

MERKNADER OM VAREMERKER

Apple og Apple-logoen er varemerker for Apple Inc., registrert i USA og andre land/regioner.

OS X er et varemerke for Apple Inc., registrert i USA og andre land/regioner.

AirPrint er et varemerke for Apple Inc., registrert i USA og andre land/regioner.

Microsoft®, Windows® og Windows® XP er registrerte varemerker for Microsoft Corp. i USA.

UNIX® er et registrert varemerke for Open Group.

GARANTI OG OPPHAVSRETT

Garanti

Se skriverens håndbok for garanti og juridisk veiledning for å få fullstendig informasjon om garanti og kundestøtte.

Opphavsrett

© Copyright 2016 HP Development Company, L.P.

Reproduksjon, tilpasning eller oversettelse uten skriftlig tillatelse på forhånd er forbudt, med unntak av det som er tillatt i henhold til lovgivning om opphavsrett.

Informasjonen i dette dokumentet kan endres uten varsel.

De eneste garantiene som gjelder for HP-produkter og -tjenester, er angitt i de uttrykte garantiene som følger med disse produktene og tjenestene. Ingenting i dette dokumentet skal oppfattes som en tilleggsgaranti. HP er ikke ansvarlig for tekniske eller redaksjonelle feil etter utelatelser i dette dokumentet.


Informacje dotyczące instalacji oprogramowania

I. WSTĘP
II. INSTRUKCJE DOTYCZĄCE INSTALACJI
III. POMOC TECHNICZNA
IV. OŚWIADCZENIA PRAWNE

SPIS TREŚCI

I. WSTĘP

WITRYNA WSPARCIA TECHNICZNEGO DO DRUKARKI

Aktualna lista obsługiwanych systemów operacyjnych i oprogramowanie do pobrania są dostępne na stronie www.hp.com/support/ljM227MFP.

Dostępne jest następujące wsparcie:

•
Bieżąca lista obsługiwanych systemów operacyjnych

•
Łącza do pobierania sterowników i oprogramowania

•
Dokumentacja drukarki

•
Zaktualizowana lista znanych problemów

•
Pomoc techniczna online

PRZEZNACZENIE NINIEJSZEGO DOKUMENTU

Niniejszy plik zawiera informacje dotyczące rozwiązywania problemów z instalacją i zgodnością. Dodatkowe informacje na temat możliwości drukarki i sterownika drukarki można znaleźć w instrukcji obsługi drukarki oraz pomocy elektronicznej dostępnej dla każdej aplikacji.

O opcji instalacji z dysku CD

Dysk CD dostarczany z drukarką zawiera oprogramowanie dla systemów operacyjnych wymienionych w poniższej sekcji Obsługiwane systemy operacyjne.

O opcji instalacji internetowej

Przejdź do witryny 123.hp.com, aby pobrać aplikację HP Easy Start, która automatycznie wykrywa system operacyjny i oferuje odpowiednie rozwiązania. Na stronie głównej witryny 123.hp.com wpisz HP LaserJet Printers* (drukarki HP LaserJet) w polu wyszukiwania, a następnie kliknij przycisk Zacznij. Kliknij przycisk Pobierz.

OBSŁUGIWANE SYSTEMY OPERACYJNE I ZAINSTALOWANE SKŁADNIKI

Systemy operacyjne Windows obsługujące oprogramowanie HP:

•
Windows® XP (wersja 32-bitowa z dodatkiem Service Pack 3 lub nowszym) i Windows Vista (wersja 32-bitowa)

•
Windows 7 (wersje 32-bitowa i 64-bitowa)

•
Windows 8 (wersje 32-bitowa i 64-bitowa)

•
Windows 8.1 (wersje 32-bitowa i 64-bitowa)

•
Windows 10 (wersje 32-bitowa i 64-bitowa)

Systemy operacyjne Windows Server obsługujące oprogramowanie HP:

Aby uzyskać więcej informacji na temat dostosowywania instalacji drukarki na serwerach, przejdź do witryny www.hp.com/go/ljM227mfp i w polu wyszukiwania wpisz Set up the printer on Windows Server (konfiguracja drukarki w systemie Windows Server).

•
Windows Server 2003 (wersja 32-bitowa z dodatkiem Service Pack 2 lub nowszym)

•
Windows Server 2003 z dodatkiem R2 (wersja 32-bitowa)

•
Windows Server 2008 (wersje 32-bitowa i 64-bitowa)

•
Windows Server 2008 z dodatkiem R2 (wersja 64-bitowa)

•
Windows Server 2012 (wersja 64-bitowa)

•
Windows Server 2012 z dodatkiem R2 (wersja 64-bitowa)

System Mac

Aby uzyskać informacje i sterowniki druku dla systemu Mac, przejdź do www.hp.com/support/ljM227MFP lub 123.hp.com.

Linux

Informacje i sterowniki druku dla systemu Linux można znaleźć w następującej witrynie sieci Web: hplipopensource.com/hplip-web/index.html

Unix

Informacje i sterowniki druku dla systemu UNIX® można znaleźć w następującej witrynie sieci Web: www.hp.com/go/unixmodelscripts

Zainstalowane zostaną następujące składniki:

•
Sterownik druku HP LaserJet Pro MFP M227-M231 PCL 6

•
Sterownik skanowania HP LaserJet Pro MFP M227-M231

•
Oprogramowanie HP Fax (tylko modele z funkcją faksu)

•
Konfiguracja i oprogramowanie urządzenia

•
Asystent drukarki HP LaserJet Pro MFP M227-M231

•
Internetowe narzędzie diagnostyczne drukarki HP

•
Badanie mające na celu poprawę produktów HP

•
HP Scan

•
Administracja HP TWAIN

•
Witryna wsparcia technicznego produktu

•
Zakup materiały eksploatacyjne

•
Odinstalowanie

Uwaga: Nie wszystkie elementy oprogramowania są obsługiwane we wszystkich systemach operacyjnych.

PRZEGLĄD SKŁADNIKÓW OPROGRAMOWANIA

Instalator oprogramowania dla tej drukarki zawiera oprogramowanie do systemów operacyjnych Windows. Konkretne instalowane składniki są zależne od systemu operacyjnego i opcji wybranych przez użytkownika podczas instalacji. Dodatkowe informacje dotyczące określonego sterownika druku lub składnika oprogramowania można znaleźć w odnoszącej się do niego pomocy ekranowej.

Sterowniki

Sterownik jest elementem oprogramowania umożliwiającym dostęp innych programów do drukarki. Zazwyczaj należy zainstalować sterowniki dla każdej drukarki. Dołączony do drukarki dysk CD-ROM z oprogramowaniem zawiera następujące sterowniki systemu operacyjnego Windows:

•
Sterownik druku HP PCL.6 dla systemów Windows Vista i XP

•
Sterownik druku HP PCL 6 dla systemów Windows 7 i 8

•
Sterownik druku HP PCL-6 dla systemów Windows 8.1 i 10

•
Sterownik skanowania HP

•
Sterownik faksu HP (tylko modele z faksem)

Po zainstalowaniu w niektórych krajach/regionach sterowniki druku HP PCL 6 i HP PCL-6 będą skonfigurowane do domyślnego używania funkcji automatycznego drukowania dwustronnego (dupleks).

Dodatkowe sterowniki mogą być dostępne u dystrybutorów produktów firmy HP lub w Internecie. Więcej informacji na temat uzyskiwania sterowników i innego oprogramowania firmy HP znajduje się w sekcji „Pomoc techniczna” tego dokumentu lub w podręczniku użytkownika drukarki.

Aplikacje

Konfiguracja i oprogramowanie urządzenia

Konfiguracja i oprogramowanie urządzenia obejmuje sterowniki, zestaw narzędzi, stan i inne podstawowe elementy, które umożliwiają korzystanie z urządzenia na komputerze.

Asystent drukarki HP

Asystent drukarki HP to pojedyncze narzędzie, które pozwala użytkownikom uzyskać dostęp do oprogramowania i usług sieciowych.

Internetowe narzędzie diagnostyczne drukarki HP

Firma HP zaprojektowała bezpłatne narzędzia do pobrania, które pomagają w rozwiązywaniu najczęstszych problemów z drukarką.

Badanie mające na celu poprawę produktów HP

Możesz podać informacje, które pomogą ulepszyć drukarkę.

HP Scan i Administracja HP TWAIN

Użyj aplikacji HP Scan do skanowania dokumentów i zdjęć za pomocą skanera drukarki.

Witryna wsparcia technicznego produktu

Strona główna drukarki, która umożliwia rozwiązywanie problemów i pobieranie oprogramowania, sterowników oraz pomocnych dokumentów.

Dezinstalacja oprogramowania produktu

Narzędzie do dezinstalacji oprogramowania urządzenia umożliwia usuwanie elementów drukarki HP z systemu Windows. Instrukcje zawiera sekcja „Dezinstalator”.

II. INSTRUKCJE DOTYCZĄCE INSTALACJI

INSTALACJA Z DYSKU CD

System Windows

1.
Włóż dostarczony z drukarką dysk CD do komputera.

2.
Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby przejść poszczególne etapy i zakończyć instalację.

Uwaga:

•
W przypadku instalacji przy użyciu kabla USB nie należy podłączać go przed wyświetleniem odpowiedniego monitu przez program instalacyjny. Jeśli kabel USB został już podłączony, odłącz go. Uruchom ponownie drukarkę, a następnie włóż do komputera dostarczony z drukarką dysk CD. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

•
Jeśli korzystasz z sieci przewodowej, podłącz kabel sieciowy, zanim włożysz dysk CD.

•
Jeśli instalator nie zostanie uruchomiony automatycznie, może to oznaczać, że w komputerze wyłączona jest funkcja automatycznego uruchamiania. W takim wypadku kliknij ikonę Komputer (lub Mój komputer), a następnie dwukrotnie kliknij ikonę drukarki HP. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

•
Zamiast pełnego oprogramowania można zainstalować podstawowe. Aby zainstalować oprogramowanie podstawowe, kliknij przycisk Dostosuj wybór oprogramowania na ekranie Instalacja oprogramowania.

Aby zainstalować oprogramowanie drukarki w systemie operacyjnym Windows Server, przejdź na stronę www.hp.com/go/ljM227mfp.

System Mac

Instalacja w systemie OS X

Aby zainstalować oprogramowanie drukarki w systemie OS X, wybierz jeden z następujących sposobów:

•
Przejdź na stronę 123.hp.com, aby pobrać narzędzie HP Easy Start. Otwórz narzędzie HP Easy Start i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

•
Włóż do komputera dostarczony z drukarką dysk CD, a następnie kliknij łącze O Easy Start, aby pobrać narzędzie HP Easy Start. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

Uwaga: Użytkownicy systemu OS X mogą również korzystać ze sterownika druku AirPrint lub innych sterowników firmy Apple. Więcej informacji o sterownikach druku dla systemu OS X znajduje się w witrynie internetowej www.apple.com.

Uwaga: Po zainstalowaniu w niektórych krajach/regionach sterownik Mac OS X będzie skonfigurowany do domyślnego używania funkcji automatycznego drukowania dwustronnego (dupleks).

INSTALACJA INTERNETOWA

Pobieranie oprogramowania ze strony wsparcia technicznego produktu

1.
Wejdź na stronę www.hp.com/support/ljM227MFP.

Pobierz oprogramowanie z HP Easy Start

2.
Przejdź do witryny 123.hp.com.

3.
Wpisz HP LaserJet Printers* (drukarki HP LaserJet) w polu wyszukiwania i kliknij przycisk Zacznij.

4.
Kliknij przycisk Pobierz, aby pobrać narzędzie HP Easy Start.

5.
Otwórz narzędzie HP Easy Start i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

Uwaga: Możesz wybrać podstawową albo pełną instalację.

III. POMOC TECHNICZNA

Informacje na temat pomocy dla klientów znajdują się w podręczniku użytkownika i na dostarczonej w opakowaniu ulotce dotyczącej pomocy; można również skontaktować się z lokalnym autoryzowanym sprzedawcą produktów firmy HP.

Aby uzyskać pomoc techniczną, można także przejść do następującej witryny internetowej: www.hp.com/support/ljM227MFP.

IV. OŚWIADCZENIA PRAWNE

ZNAKI TOWAROWE

Apple i logo Apple są znakami towarowymi firmy Apple Inc. zarejestrowanymi w Stanach Zjednoczonych i innych krajach.

OS X jest znakiem towarowym firmy Apple Inc. zarejestrowanym w Stanach Zjednoczonych i innych krajach.

AirPrint jest znakiem towarowym firmy Apple Inc. zarejestrowanym w Stanach Zjednoczonych i innych krajach.

Microsoft®, Windows® oraz Windows® XP są zarejestrowanymi w Stanach Zjednoczonych znakami towarowymi firmy Microsoft Corp.

UNIX® jest zarejestrowanym znakiem towarowym firmy Open Group.

GWARANCJA I PRAWA AUTORSKIE

Gwarancja

Aby uzyskać więcej informacji na temat gwarancji i pomocy technicznej, zobacz instrukcję obsługi produktu, gwarancję produktu oraz przewodnik po uregulowaniach prawnych.

Prawa autorskie

© Copyright 2016 HP Development Company, L.P.

Kopiowanie, adaptacja lub tłumaczenie bez uprzedniej pisemnej zgody są zabronione, wyłączając możliwości objęte przepisami prawa autorskiego.

Informacje zawarte w niniejszym dokumencie mogą ulec zmianie bez uprzedzenia.

Jedyna gwarancja, jakiej udziela się na produkty i usługi firmy HP, znajduje się w dołączonych do nich warunkach gwarancji. Żaden zapis w niniejszym dokumencie nie może być interpretowany jako gwarancja dodatkowa. Firma HP nie ponosi żadnej odpowiedzialności za jakiekolwiek braki ani za techniczne lub redakcyjne błędy w niniejszym dokumencie.


Notas de instalação do software

I. INTRODUÇÃO
II. INSTRUÇÕES DE INSTALAÇÃO
III. ASSISTÊNCIA TÉCNICA
IV. DECLARAÇÕES LEGAIS

CONTEÚDO

I. INTRODUÇÃO

SITE DE SUPORTE DA IMPRESSORA

Para encontrar a lista atual de sistemas operacionais suportados e para baixar o software, acesse www.hp.com/support/ljM227MFP.

O seguinte suporte está disponível:

•
Lista atual de sistemas operacionais suportados

•
Links para download de drivers e software

•
Documentação da impressora

•
Lista atualizada de problemas conhecidos

•
Assistência técnica online

OBJETIVO DESTE DOCUMENTO

Este arquivo fornece informações específicas sobre instalação, compatibilidade e solução de problemas. Para obter informações adicionais sobre recursos da impressora e drivers, consulte o guia do usuário da impressora e a ajuda on-line que acompanham cada aplicativo de software.

Sobre a opção de instalação do CD

O CD que acompanha a impressora inclui software para os seguintes sistemas operacionais listados na seção Sistemas operacionais suportados abaixo.

Sobre a opção de instalação da Internet

Acesse o site 123.hp.com para fazer download de um aplicativo chamado HP Easy Start para detectar o sistema operacional automaticamente e fornecer soluções apropriadas. Na página inicial de 123.hp.com, insira Impressoras HP LaserJet* no campo de pesquisa e, em seguida, clique no botão Iniciar. Clique no botão Download.

SISTEMAS OPERACIONAIS SUPORTADOS E COMPONENTES INSTALADOS

Lista de suporte a software HP e SO Windows:

•
Windows® XP de 32 bits (Service Pack 3 e superior) e Windows Vista de 32 bits

•
Windows 7 de 32 bits e 64 bits

•
Windows 8 de 32 bits e 64 bits

•
Windows 8.1 de 32 bits e 64 bits

•
Windows 10 de 32 bits e 64 bits

Lista de suporte a software HP e SO Windows Server:

Para obter mais informações sobre personalização de instalação da impressora em servidores, acesse www.hp.com/go/ljM227mfp e insira Configurar a impressora no Windows Server no campo de pesquisa.

•
Windows Server 2003 de 32 bits (Service Pack 2 e superior)

•
Windows Server 2003 R2 de 32 bits

•
Windows Server 2008 de 32 bits e 64 bits

•
Windows Server 2008 R2 de 64 bits

•
Windows Server 2012 (64 bits)

•
Windows Server 2012 R2 de 64 bits

Mac

Para obter informações e drivers de impressão para Mac, acesse www.hp.com/support/ljM227MFP ou 123.hp.com.

Linux

Para informações e drivers de impressão para Linux, consulte o seguinte site: hplipopensource.com/hplip-web/index.html

Unix

Para informações e drivers de impressão para UNIX®, consulte o seguinte site: www.hp.com/go/unixmodelscripts

Os seguintes componentes principais serão instalados:

•
Driver de impressão HP LaserJet Pro MFP M227-M231 PCL 6

•
Driver de digitalização HP LaserJet Pro MFP M227-M231

•
Software HP Fax (somente modelos de fax)

•
Configuração e software do dispositivo

•
Assistente de impressora HP LaserJet Pro MFP M227-M231

•
HP Online Printer Diagnostic Tool

•
HP Product Improvement Study

•
HP Scan

•
HP TWAIN Administration

•
Site de suporte do produto

•
Compra de suprimentos

•
Desinstalar

Observação: nem todos os componentes de software são suportados em todos os sistemas operacionais.

VISÃO GERAL DOS COMPONENTES DO SOFTWARE

O instalador do software para esta impressora tem software para sistemas operacionais Windows. Os componentes específicos instalados são dependentes das opções do sistema operacional e o usuário durante a instalação. Para obter mais informações sobre um componente de software ou driver de impressão específico, consulte a ajuda on-line associada a ele.

Drivers

Um driver é um componente de software que permite que os aplicativos do software acessem recursos da impressora. Normalmente, é necessário instalar drivers para cada impressora. O CD-ROM de software da impressora que acompanha a impressora inclui os seguintes drivers do Windows:

•
Driver de impressão HP PCL.6 para Windows Vista e XP

•
Driver de impressão HP PCL 6 Windows 7 e 8

•
Driver de impressão HP PCL-6 para Windows 8.1 e 10

•
Driver de digitalização HP

•
Driver de fax HP (somente modelos de fax)

Os drivers de impressão "HP PCL 6" e "HP PCL-6" estão configurados para usar o recurso de impressão frente e verso automática (duplexação) como padrão quando instalado em determinados países/regiões.

Você pode encontrar drivers adicionais disponíveis no seu distribuidor HP ou em fontes on-line. Consulte a seção "Assistência técnica" deste documento ou o guia do usuário da impressora para obter mais informações sobre como obter drivers e outros softwares HP.

Aplicativos de software

Configuração e software do dispositivo

Configuração e software do dispositivo contém os drivers de dispositivo, caixa de ferramentas, status e outros elementos básicos que permitem que o dispositivo seja usado a partir do computador.

HP Printer Assistant

HP Printer Assistant é o único ponto de entrada no cliente para o cliente acessar nossos serviços da Web e software.

HP Online Printer Diagnostic Tool

A HP desenvolveu ferramentas gratuitas para download que ajudam a solucionar problemas comuns com a impressora.

HP Product Improvement Study

Você pode optar por fornecer dados para aprimoramento da impressora.

HP Scan e HP TWAIN Administration

Use o aplicativo HP Scan para digitalizar documentos e fotos do conjunto de scanner da impressora.

Site de suporte do produto

A página inicial da impressora para solução de problemas, faça o download de software, drivers e outros documentos de suporte.

Desinstalar software do produto

O utilitário Desinstalar software do produto permite remover os componentes da impressora HP para Windows. Consulte a seção "Desinstalador" para obter mais instruções.

II. INSTRUÇÕES DE INSTALAÇÃO

INSTALAÇÃO DO CD

Windows

1.
Insira o CD da impressora no computador.

2.
Siga as instruções na tela para continuar e concluir a instalação.

Observação:

•
Se você estiver usando um cabo USB para instalação, não conecte-o até que seja solicitado pelo programa de instalação. Se você já tiver inserido o cabo USB, desconecte-o. Reinicie a impressora e, em seguida, insira o CD da impressora no computador. Siga as instruções na tela.

•
Se você estiver usando uma rede com fio, conecte o cabo de rede antes de inserir o CD.

•
Se o programa de instalação não iniciar automaticamente, é possível que o recurso AutoPlay esteja desativado no computador. Se isso acontecer, clique em Computador (ou Meu Computador) e então clique duas vezes na impressora HP. Siga as instruções na tela.

•
O software básico pode ser instalado em vez da solução completa do software. Para instalar o software básico, clique em Personalizar Seleção de Software na tela Instalação do Software.

Para instalar o software da impressora no SO Windows Server, acesse www.hp.com/go/ljM227mfp.

Mac

Instalação do OS X

Para instalar o software da impressora no OS X, selecione uma das seguintes opções:

•
Acesse 123.hp.com para fazer o download do HP Easy Start. Abra o utilitário HP Easy Start e siga as instruções na tela.

•
Insira o CD da impressora no computador e, em seguida, clique no link Sobre o Easy Start para fazer o download do HP Easy Start. Siga as instruções na tela.

Observação: os usuários do OS X também podem usar o driver somente impressão AirPrint ou outros drivers disponíveis na Apple. Consulte www.apple.com para obter mais informações sobre drivers de impressão do OS X.

Observação: o driver de impressão "Mac OS X" está configurado para usar o recurso de impressão frente e verso automática (duplexação) como padrão quando instalado em determinados países/regiões.

INSTALAÇÃO DO INTERNET

Faça o download do software no site de suporte do produto

1.
Acesse www.hp.com/support/ljM227MFP.

Faça o download do software no HP Easy Start

2.
Acesse 123.hp.com.

3.
Insira Impressoras HP LaserJet* no campo de pesquisa e, em seguida, clique no botão Iniciar.

4.
Clique em Fazer o download para baixar o utilitário HP Easy Start.

5.
Abra o utilitário HP Easy Start e siga as instruções na tela.

Observação: você pode escolher a solução básica ou completa para instalação.

III. ASSISTÊNCIA TÉCNICA

Para obter informações de suporte ao cliente, consulte o guia do usuário, o panfleto que vem na caixa ou ligue para seu revendedor local autorizado HP.

Você também pode navegar até o site a seguir para obter suporte técnico on-line: www.hp.com/support/ljM227MFP.

IV. DECLARAÇÕES LEGAIS

AVISOS DE MARCA COMERCIAL

Apple e o logotipo da Apple são marcas registradas da Apple Inc. nos EUA e em outros países/regiões.

OS X é uma marca comercial da Apple Inc. registrada nos EUA e em outros países/regiões.

AirPrint é uma marca comercial da Apple Inc. registrada nos EUA e em outros países/regiões.

Microsoft®, Windows® e Windows® XP são marcas registradas da Microsoft Corp. nos EUA.

UNIX® é uma marca registrada do Open Group.

GARANTIA E DIREITOS AUTORAIS

Garantia

Consulte a garantia da impressora e os guias legal e do usuário para obter informações completas sobre garantia e suporte.

Direitos autorais

© Copyright 2016 HP Development Company, L.P.

A reprodução, adaptação ou tradução sem permissão prévia por escrito é proibida, exceto quando permitido sob as leis de direitos autorais.

As informações contidas neste documento estão sujeitas a alterações sem aviso.

As únicas garantias para produtos e serviços da HP são as estabelecidas nas declarações de garantia expressa que acompanham tais produtos e serviços. Nenhuma parte deste documento deve ser interpretada como garantia adicional. A HP não será responsável por omissões, erros técnicos ou erros editoriais contidos neste documento.


Note de instalare a software-ului

I. INTRODUCERE
II. INSTRUCŢIUNI DE INSTALARE
III. ASISTENŢĂ TEHNICĂ
IV. DECLARAŢII JURIDICE

CUPRINS

I. INTRODUCERE

SITE-UL WEB DE ASISTENŢĂ PENTRU IMPRIMANTĂ

Pentru a găsi lista curentă de sisteme de operare acceptate şi pentru a descărca software, accesaţi www.hp.com/support/ljM227MFP.

Sunt disponibile următoarele materiale de asistenţă:

•
Lista curentă de sisteme de operare acceptate

•
Legături pentru descărcări de drivere şi de software

•
Documentaţia imprimantei

•
Lista actualizată a problemelor cunoscute

•
Asistenţă tehnică online

SCOPUL ACESTUI DOCUMENT

Acest fişier conţine informaţii specifice despre instalare, compatibilitate şi depanare. Pentru informaţii suplimentare despre caracteristicile imprimantei şi ale driverului, consultaţi ghidul de utilizare a imprimantei şi asistenţa online furnizată împreună cu fiecare aplicaţie software.

Despre opţiunea de instalare de pe CD

CD-ul livrat cu imprimanta include software pentru următoarele sisteme de operare specificate în secţiunea Sisteme de operare acceptate, de mai jos.

Despre opţiunea de instalare de pe Internet

Accesaţi site-ul Web 123.hp.com pentru a descărca o aplicaţie denumită HP Easy Start, care detectează automat sistemul de operare şi oferă soluţiile corespunzătoare. Pe pagina de pornire a site-ului 123.hp.com, introduceţi HP LaserJet Printers* (Imprimante HP LaserJet) în câmpul de căutare, apoi faceţi clic pe butonul Begin (Începere). Faceţi clic pe butonul Download (Descărcare).

SISTEME DE OPERARE ACCEPTATE ŞI COMPONENTE INSTALATE

Lista de compatibilitate a software-ului HP cu sistemele de operare Windows:

•
Windows® XP pe 32 biţi (Service Pack 3 şi versiuni superioare) şi Windows Vista pe 32 biţi

•
Windows 7 pe 32 biţi şi 64 biţi

•
Windows 8 pe 32 biţi şi 64 biţi

•
Windows 8.1 pe 32 biţi şi 64 biţi

•
Windows 10 pe 32 biţi şi 64 biţi

Lista de compatibilitate a software-ului HP cu sistemele de operare Windows Server:

Pentru mai multe informaţii despre particularizarea instalării imprimantei pe servere, accesaţi www.hp.com/go/ljM227mfp şi introduceţi Set up the printer on Windows Server (Configurare imprimantă pe Windows Server) în câmpul de căutare.

•
Windows Server 2003 pe 32 biţi (Service Pack 2 şi versiuni superioare)

•
Windows Server 2003 R2 pe 32 biţi

•
Windows Server 2008 pe 32 biţi şi 64 biţi

•
Windows Server 2008 R2 pe 64 biţi

•
Windows Server 2012 pe 64 biţi

•
Windows Server 2012 R2 pe 64 biţi

Mac

Pentru informaţii şi drivere de imprimare pentru Mac, accesaţi www.hp.com/support/ljM227MFP sau 123.hp.com.

Linux

Pentru informaţii şi drivere de imprimare pentru Linux, accesaţi următorul site Web: hplipopensource.com/hplip-web/index.html

Unix

Pentru informaţii şi drivere de imprimare pentru UNIX®, accesaţi următorul site Web: www.hp.com/go/unixmodelscripts

Se vor instala următoarele componente principale:

•
Driver de imprimare PCL 6 pentru HP LaserJet Pro MFP M227-M231

•
Driver de scanare HP LaserJet Pro MFP M227-M231

•
Software de fax HP (numai la modelele cu fax)

•
Configurare dispozitiv şi software

•
Asistent imprimantă HP pentru HP LaserJet Pro MFP M227-M231

•
Instrument de diagnosticare online a imprimantei HP

•
Studiu privind îmbunătăţirea produselor HP

•
HP Scan

•
Administrare HP TWAIN

•
Site-ul Web de asistenţă pentru produs

•
Achiziţionare consumabile

•
Dezinstalare

Notă: Unele componente software nu sunt acceptate în toate sistemele de operare.

PREZENTARE GENERALĂ A COMPONENTELOR SOFTWARE

Programul de instalare a software-ului pentru această imprimantă conţine software pentru sisteme de operare Windows. Componentele specifice instalate depind de sistemul de operare şi de opţiunile utilizatorului în timpul instalării. Pentru mai multe informaţii despre un anumit driver de imprimare sau o anumită componentă software, consultaţi asistenţa online asociată.

Drivere

Un driver este o componentă software care permite aplicaţiilor software să acceseze caracteristicile imprimantei. În general, trebuie să instalaţi drivere pentru fiecare imprimantă. CD-ROM-ul cu software-ul imprimantei, livrat împreună cu imprimanta, include următoarele drivere pentru Windows:

•
Driver de imprimare HP PCL.6 pentru Windows Vista şi XP

•
Driver de imprimare HP PCL 6 pentru Windows 7 şi 8

•
Driver de imprimare HP PCL-6 pentru Windows 8.1, 10

•
Driver de scanare HP

•
Driver de fax HP (numai la modelele cu fax)

Driverele de imprimare „HP PCL 6” şi „HP PCL-6” sunt configurate pentru a utiliza funcţia de imprimare automată faţă-verso (duplex) în mod implicit când sunt instalate în anumite ţări/regiuni.

Driverele suplimentare pot fi disponibile la un distribuitor HP sau din surse online. Pentru informaţii suplimentare despre obţinerea driverelor şi altor aplicaţii software HP, consultaţi secţiunea „Asistenţă tehnică” a acestui document sau ghidul de utilizare a imprimantei.

Aplicaţii software

Configurare dispozitiv şi software

Pachetul Configurare dispozitiv şi software conţine driverele pentru dispozitiv, caseta de instrumente, funcţia de stare şi alte elemente de bază care permit utilizarea dispozitivului de la computer.

Asistent imprimantă HP

Asistentul pentru imprimanta HP este singurul punct de intrare de pe client, de unde utilizatorul poate să acceseze software-ul şi serviciile noastre Web.

Instrument de diagnosticare online a imprimantei HP

HP a dezvoltat instrumente descărcabile în mod gratuit, care ajută la rezolvarea problemelor obişnuite ale imprimantei.

Studiu privind îmbunătăţirea produselor HP

Puteţi opta să furnizaţi date în vederea îmbunătăţirii imprimantei.

HP Scan şi Administrare HP TWAIN

Utilizaţi aplicaţia HP Scan pentru a scana documente şi fotografii utilizând ansamblul scanerului imprimantei.

Site-ul Web de asistenţă pentru produs

Pagina de pornire pentru imprimantă, utilizată pentru depanare, descărcare de software, drivere şi alte documente utile.

Dezinstalarea software-ului produsului

Utilitarul de dezinstalare a software-ului produsului vă permite să eliminaţi componentele imprimantei HP din Windows. Pentru instrucţiuni, consultaţi secţiunea „Utilitarul de dezinstalare”.

II. INSTRUCŢIUNI DE INSTALARE

INSTALAREA DE PE CD

Windows

1.
Introduceţi CD-ul imprimantei în computer.

2.
Urmaţi instrucţiunile de pe ecran pentru a continua şi a finaliza instalarea.

Notă:

•
Dacă utilizaţi un cablu USB pentru instalare, nu îl conectaţi până când programul de instalare nu vă solicită acest lucru. Dacă aţi introdus deja cablul USB, deconectaţi-l. Reporniţi imprimanta, apoi introduceţi CD-ul imprimantei în computer. Urmaţi instrucţiunile de pe ecran.

•
Dacă utilizaţi o reţea prin cablu, conectaţi cablul de reţea înainte de a introduce CD-ul.

•
Dacă programul de instalare nu porneşte automat, este posibil ca funcţia AutoPlay (Redare automată) să fie dezactivată pe computer. Dacă se întâmplă aşa, faceţi clic pe Computer (sau Computerul meu), apoi faceţi dublu clic pe imprimanta HP. Urmaţi instrucţiunile de pe ecran.

•
În loc de soluţia completă de software se poate instala software-ul de bază. Pentru a instala software-ul de bază, faceţi clic pe Personalizare selecţie software din ecranul Instalare software.

Pentru a instala software-ul imprimantei pe un sistem de operare Windows Server, accesaţi www.hp.com/go/ljM227mfp.

Mac

Instalarea în OS X

Pentru a instala software-ul imprimantei pe OS X, alegeţi una din următoarele opţiuni:

•
Accesaţi 123.hp.com pentru a descărca HP Easy Start. Deschideţi utilitarul HP Easy Start şi urmaţi instrucţiunile de pe ecran.

•
Introduceţi CD-ul imprimantei în computer, apoi faceţi clic pe legătura About Easy Start (Despre Easy Start) pentru a descărca HP Easy Start. Finalizaţi instrucţiunile de pe ecran.

Notă: De asemenea, utilizatorii sistemelor OS X pot utiliza driverul de imprimare exclusivă AirPrint sau alte drivere disponibile de la Apple. Consultaţi www.apple.com pentru mai multe informaţii despre driverele de imprimare pentru OS X.

Notă: Driverul pentru „Mac OS X” este configurat pentru a utiliza funcţia de imprimare automată faţă-verso (duplex) în mod implicit când este instalat în anumite ţări/regiuni

INSTALAREA DE PE INTERNET

Descărcaţi software de pe site-ul Web de asistenţă pentru produs

1.
Accesaţi www.hp.com/support/ljM227MFP.

Descărcarea software-ului din HP Easy Start

2.
Accesaţi 123.hp.com.

3.
Introduceţi HP LaserJet Printers* (Imprimante HP LaserJet) în câmpul de căutare, apoi faceţi clic pe butonul Begin (Începere).

4.
Faceţi clic pe Download (Descărcare) pentru a descărca utilitarul HP Easy Start.

5.
Deschideţi utilitarul HP Easy Start şi urmaţi instrucţiunile de pe ecran.

Notă: Puteţi să alegeţi fie soluţia de bază, fie soluţia completă pentru instalare.

III. ASISTENŢĂ TEHNICĂ

Pentru informaţii de asistenţă pentru clienţi, consultaţi ghidul pentru utilizator, pliantul de asistenţă din pachet sau apelaţi la distribuitorul local autorizat HP.

De asemenea, puteţi accesa următorul site Web pentru asistenţă tehnică online: www.hp.com/support/ljM227MFP.

IV. DECLARAŢII JURIDICE

NOTE REFERITOARE LA MĂRCILE COMERCIALE

Apple şi sigla Apple sunt mărci comerciale ale Apple Inc., înregistrate în S.U.A. şi în alte ţări/regiuni.

OS X este o marcă comercială a Apple Inc., înregistrată în S.U.A. şi în alte ţări/regiuni.

AirPrint este o marcă comercială a Apple Inc., înregistrată în S.U.A. şi în alte ţări/regiuni.

Microsoft®, Windows® şi Windows® XP sunt mărci comerciale înregistrate în S.U.A. ale Microsoft Corp.

UNIX® este marcă comercială înregistrată a The Open Group.

GARANŢIE ŞI DREPTURI DE AUTOR

Garanţie

Pentru informaţii complete despre garanţie şi asistenţă, consultaţi documentul Ghid de garanţie şi legislativ, precum şi Ghidul utilizatorului imprimantei.

Drepturi de autor

© Copyright 2016 HP Development Company, L.P.

Reproducerea, adaptarea sau traducerea fără permisiunea prealabilă scrisă sunt interzise, cu excepţia situaţiilor permise de legislaţia privind drepturile de autor.

Informaţiile din acest document pot fi modificate fără înştiinţare prealabilă.

Singurele garanţii pentru produsele şi serviciile HP sunt cele stabilite explicit prin certificatele de garanţie specifice care însoţesc aceste produse şi servicii. Nicio informaţie din cele de faţă nu trebuie considerată ca fiind o garanţie suplimentară. Compania HP nu va fi răspunzătoare pentru erorile tehnice sau editoriale ori pentru omisiunile din prezentul document.


Примечание по установке ПО

I. ВВЕДЕНИЕ
II. ИНСТРУКЦИИ ПО УСТАНОВКЕ
III. ТЕХНИЧЕСКАЯ ПОДДЕРЖКА
IV. ЮРИДИЧЕСКАЯ ИНФОРМАЦИЯ

СОДЕРЖАНИЕ

I. ВВЕДЕНИЕ

ВЕБ-САЙТ ПОДДЕРЖКИ ПОЛЬЗОВАТЕЛЕЙ ПРИНТЕРОВ

Найти актуальный список поддерживаемых операционных систем и скачать программное обеспечение можно на странице www.hp.com/support/ljM227MFP.

Доступна следующая поддержка:

•
Текущий список поддерживаемых операционных систем

•
Ссылки на загрузку драйверов и программного обеспечения

•
Документация принтера

•
Обновленный список известных проблем

•
Техническая поддержка по Интернету

НАЗНАЧЕНИЕ ДАННОГО ДОКУМЕНТА

Данный файл содержит конкретную информацию об устранении неполадок с установкой и совместимостью. Дополнительные сведения о функциях принтера и драйвера см. в руководстве пользователя и веб-справке, доступной для каждого приложения.

Сведения о варианте установки с компакт-диска

Компакт-диск, входящий в комплект поставки принтера, включает в себя программное обеспечение для операционных систем, указанных в разделе "Поддерживаемые операционные системы" ниже.

Сведения о варианте установки через Интернет

Перейдите на веб-сайт 123.hp.com, чтобы загрузить приложение HP Easy Start, которое автоматически определяет операционную систему и предлагает соответствующие решения. На главной странице 123.hp.com введите в поле поиска HP LaserJet Printers* и нажмите кнопку Начать. Нажмите кнопку Download (Скачать).

ПОДДЕРЖИВАЕМЫЕ ОПЕРАЦИОННЫЕ СИСТЕМЫ И УСТАНАВЛИВАЕМЫЕ КОМПОНЕНТЫ

Список операционных систем Windows, поддерживаемых программным обеспечением HP:

•
Windows® XP, 32-разрядная версия (с пакетом обновления 3 и более поздних версий) и Windows Vista, 32-разрядная версия.

•
Windows 7, 32-разрядная и 64-разрядные версии.

•
Windows 8, 32-разрядная и 64-разрядная версии.

•
Windows 8.1, 32-разрядная и 64-разрядная версии.

•
Windows 10, 32-разрядная и 64-разрядная версии.

Список операционных систем Windows Server, поддерживаемых программным обеспечением HP:

Для получения дополнительной информации о настройке установки принтера на серверах перейдите по адресу www.hp.com/go/ljM227mfp и введите в поле поиска запрос Настройка принтера в ОС Windows Server.

•
Windows Server 2003, 32-разрядная версия (с пакетом обновления 2 и более поздних версий).

•
Windows Server 2003 R2, 32-разрядная версия.

•
Windows Server 2008, 32-разрядная и 64-разрядная версии.

•
Windows Server 2008 R2, 64-разрядная версия.

•
Windows Server 2012, 64-разрядная версия.

•
Windows Server 2012 R2, 64-разрядная версия.

Mac

Для получения информации и драйверов печати для компьютеров Mac перейдите по адресу www.hp.com/support/ljM227MFP или 123.hp.com.

Linux

Для получения информации и драйверов печати для Linux перейдите на следующий веб-сайт: hplipopensource.com/hplip-web/index.html

Unix

Для получения информации и драйверов печати для UNIX® перейдите на следующий веб-сайт: www.hp.com/go/unixmodelscripts

Будут установлены следующие основные компоненты:

•
Драйвер печати PCL 6 для МФУ HP LaserJet Pro MFP M227–M231.

•
Драйвер сканирования для МФУ HP LaserJet Pro MFP M227–M231.

•
ПО HP Fax (только для моделей с факсом).

•
Компонент «Программное обеспечение и настройка устройства».

•
ПО HP Printer Assistant для МФУ HP LaserJet Pro MFP M227–M231.

•
Средство диагностики принтера HP в Интернете.

•
Исследование по улучшению продуктов HP.

•
HP Scan.

•
ПО HP TWAIN Administration.

•
Веб-сайт поддержки пользователей устройства.

•
Покупка расходных материалов.

•
Удаление

Примечание. Отдельные компоненты программного обеспечения поддерживаются лишь в определенных операционных системах.

ОБЗОР ПРОГРАММНЫХ КОМПОНЕНТОВ

Программа установки для данного принтера содержит программное обеспечение для операционных систем Windows. Определенные устанавливаемые компоненты зависят от выбора ОС и пользователя во время установки. Дополнительные сведения о конкретном драйвере печати или компоненте программного обеспечения см. в соответствующей интерактивной справке.

Драйверы

Драйвер – это программное обеспечение, которое обеспечивает приложениям доступ к функциям принтера. Как правило, драйверы необходимо устанавливать для каждого принтера. На компакт-диске с ПО принтера из комплекта поставки присутствуют следующие драйверы для Windows:

•
Драйвер печати HP PCL.6 для Windows Vista и XP

•
Драйвер печати HP PCL 6 для Windows 7 и 8

•
Драйвер печати HP PCL-6 для Windows 8.1 и 10

•
Драйвер сканирования HP

•
Драйвер факса HP (только для моделей с факсом)

Драйверы печати "HP PCL 6" и "HP PCL-6" настроены для использования по умолчанию функции автоматической двусторонней печати (дуплекс) при установке в некоторых странах/регионах.

Дополнительные драйверы можно получить у дистрибьютора HP или найти в Интернете. Дополнительную информацию о получении драйверов принтеров и другого программного обеспечения HP см. в разделе «Техническая поддержка» данного документа или в руководстве пользователя.

Программные приложения

Компонент «Программное обеспечение и настройка устройства»

Компонент «Программное обеспечение и настройка устройства» содержит драйверы устройства, набор инструментов, данные о состоянии и другие основные элементы, которые позволяют использовать устройство на компьютере.

HP Printer Assistant

ПО HP Printer Assistant — это единый отправной пункт на клиенте, благодаря которому пользователь получает доступ к нашему программному обеспечению и веб-службам.

Средство диагностики принтера HP в Интернете

Компания HP разработала бесплатные загружаемые средства, помогающие решать распространенные проблемы с принтером.

Исследование по улучшению продуктов HP

Вы можете предоставить нам данные, позволяющие улучшить выпускаемые принтеры.

ПО HP Scan и HP TWAIN Administration

Приложение HP Scan используется для сканирования документов и фотографий из узла сканера принтера.

Веб-сайт поддержки пользователей устройства

Главная страница принтера для устранения неполадок, загрузки программного обеспечения, драйверов и других вспомогательных документов.

Удаление программного обеспечения устройства

Утилита удаления программного обеспечения устройства позволяет удалять компоненты принтера HP в Windows. Дополнительные инструкции см. в разделе "Программа удаления ПО".

II. ИНСТРУКЦИИ ПО УСТАНОВКЕ

УСТАНОВКА С КОМПАКТ-ДИСКА

Windows

1.
Вставьте компакт-диск принтера в устройство чтения компакт-дисков компьютера.

2.
Следуйте инструкциям на экране для выполнения процедуры установки.

Примечание.

•
Если установка выполняется с помощью кабеля USB, не подключайте его до появления соответствующего запроса программы установки. Если кабель USB уже вставлен, отсоедините его. Перезагрузите принтер, а затем вставьте в компьютер компакт-диск принтера. Следуйте инструкциям на экране.

•
При использовании проводной сети подключите сетевой кабель перед тем, как вставить компакт-диск.

•
Если программа установки не запускается автоматически, возможно, на компьютере отключена функция автозапуска. В таком случае выберите Компьютер (или Мой компьютер), а затем дважды щелкните значок принтера HP. Следуйте инструкциям на экране.

•
Вместо полного программного решения можно установить основной пакет ПО. Чтобы установить основной пакет ПО, щелкните Настроить выбор программного обеспечения на экране установки программного обеспечения.

Для установки ПО принтера в ОС Windows Server перейдите по адресу www.hp.com/go/ljM227mfp.

Mac

Установка в OS X

Для установки ПО принтера в OS X выберите один из следующих вариантов.

•
Перейдите по адресу 123.hp.com для загрузки ПО HP Easy Start. Откройте утилиту HP Easy Start и следуйте инструкциям на экране.

•
Вставьте в компьютер компакт-диск принтера, а затем щелкните ссылку О программе Easy Start для загрузки HP Easy Start. Выполните инструкции на экране.

Примечание. Пользователи OS X могут также использовать драйвер только для печати AirPrint или другие драйверы, которые доступны на сайте Apple. Дополнительные сведения о драйверах печати OS X можно найти на сайте www.apple.com.

Примечание. Драйвер «Mac OS X» настроен для использования по умолчанию функции автоматической двусторонней печати (дуплекс) при установке в некоторых странах/регионах.

УСТАНОВКА ИЗ ИНТЕРНЕТА

Загрузка ПО с веб-сайта поддержки устройства

1.
Перейдите по адресу www.hp.com/support/ljM227MFP.

Загрузка ПО из HP Easy Start

2.
Откройте сайт 123.hp.com.

3.
Введите HP LaserJet Printers* в поле поиска и нажмите кнопку Начать.

4.
Нажмите Загрузить для загрузки утилиты HP Easy Start.

5.
Откройте утилиту HP Easy Start и следуйте инструкциям на экране.

Примечание. Для установки можно выбрать основное или полное решение.

III. ТЕХНИЧЕСКАЯ ПОДДЕРЖКА

Для получения информации о поддержке заказчиков см. руководство пользователя или листовку с информацией о технической поддержке, прилагаемую к устройству. Можно также обратиться к местному авторизованному дилеру HP.

Техническую поддержку можно получить в Интернете на следующем веб-сайте: www.hp.com/support/ljM227MFP.

IV. ЮРИДИЧЕСКАЯ ИНФОРМАЦИЯ

ИНФОРМАЦИЯ О ТОВАРНЫХ ЗНАКАХ

Название Apple и логотип Apple являются товарными знаками компании Apple Inc., зарегистрированными в США и других странах/регионах.

OS X является зарегистрированным товарным знаком Apple Inc. в США и в других странах/регионах.

AirPrint является зарегистрированным товарным знаком Apple Inc. в США и в других странах/регионах.

Microsoft®, Windows® и Windows® XP являются зарегистрированными в США товарными знаками Microsoft Corp.

UNIX® является охраняемым товарным знаком Open Group.

ГАРАНТИЯ И АВТОРСКИЕ ПРАВА

Гарантия

Подробнее о гарантии и поддержке см. в документах "Справочное руководство по гарантии и нормативным положениям" и руководстве пользователя из комплекта поставки принтера.

Авторские права

© Copyright 2016 HP Development Company, L.P.

Воспроизведение, изменение и перевод без предварительного письменного разрешения запрещены, за исключением случаев, разрешенных законом об авторских правах.

Информация, содержащаяся в настоящем документе, может быть изменена без предварительного уведомления.

Исключительные гарантии на изделия и услуги HP устанавливаются в специальных гарантийных положениях, прилагаемых к таким изделиям и услугам. Содержание настоящего документа не может быть истолковано как дополнительные гарантийные обязательства. Компания HP не несет ответственности за технические и редакторские ошибки, а также упущения, содержащиеся в настоящем документе.


Napomene o instalaciji softvera

I. UVOD
II. UPUTE ZA INSTALACIJU
III. TEHNIČKA POMOĆ
IV. PRAVNE IZJAVE

SADRŽAJ

I. UVOD

WEB-MJESTO PODRŠKE ZA PISAČ

Za pronalazak trenutačnog popisa podržanih operacijskih sustava i preuzimanje softvera posjetite www.hp.com/support/ljM227MFP.

Dostupna je sljedeća podrška:

•
Trenutačni popis podržanih operacijskih sustava

•
Poveznice za preuzimanje upravljačkih programa i softvera

•
Dokumentacija pisača

•
Ažurirani popis poznatih problema

•
Mrežna tehnička podrška

SVRHA OVOG DOKUMENTA

Ova datoteka pruža specifične informacije o instalaciji i rješavanju problema povezanih s kompatibilnošću. Dodatne informacije o značajkama pisača i upravljačkog programa potražite u korisničkom priručniku i mrežnoj pomoći koja se nalazi u svakoj softverskoj aplikaciji.

O opciji instalacije putem CD-a

CD isporučen uz pisač sadrži softver za sljedeće operacijske sustave navedene u odjeljku Podržani operacijski sustavi u nastavku.

O opciji instalacije putem interneta

Idite na 123.hp.com web-mjesto za preuzimanje aplikacije HP Easy Start za automatsko prepoznavanje operacijskog sustava i pružanje prikladnih rješenja. Na početnoj stranici 123.hp.com unesite HP LaserJet pisači* u polje za pretraživanje, a zatim kliknite na gumb Početak. Kliknite na gumb Preuzimanje.

PODRŽANI OPERACIJSKI SUSTAVI I INSTALIRANE KOMPONENTE

Popis operacijskih sustava Windows koji podržavaju HP softver:

•
Windows® XP 32-bitni (Service Pack 3 ili noviji) i Windows Vista 32-bitni

•
Windows 7 32-bitni i 64-bitni

•
Windows 8 32-bitni i 64-bitni

•
Windows 8.1 32-bitni i 64-bitni

•
Windows 10 32-bitni i 64-bitni

Popis operacijskih sustava Windows Server koji podržavaju HP softver:

Za više informacija o prilagodbi instalacije pisača na poslužiteljima, idite na www.hp.com/go/ljM227mfp i unesite Postavljanje pisača na Windows Server u polje za pretraživanje.

•
Windows Server 2003 32-bitni (Service Pack 2 ili noviji)

•
Windows Server 2003 R2 32-bitni

•
Windows Server 2008 32-bitni i 64-bitni

•
Windows Server 2008 R2 64-bitni

•
Windows Server 2012 64-bitni

•
Windows Server 2012 R2 64-bitni

Mac

Za informacije i upravljačke programe pisača za Mac posjetite web-mjesto www.hp.com/support/ljM227MFP ili 123.hp.com.

Linux

Za informacije i upravljačke programe za ispis za sustav Linux posjetite sljedeće web-mjesto: hplipopensource.com/hplip-web/index.html

Unix

Za informacije i upravljačke programe za ispis za sustav UNIX® posjetite sljedeće web-mjesto: www.hp.com/go/unixmodelscripts

Instalirat će se sljedeće glavne komponente:

•
HP LaserJet Pro MFP M227-M231 PCL 6 upravljački program pisača

•
HP LaserJet Pro MFP M227-M231 upravljački program za skeniranje

•
HP softver za faks (samo modeli s faksom)

•
Postavljanje uređaja i softver

•
HP LaserJet Pro MFP M227-M231 HP Printer Assistant

•
Mrežni dijagnostički alat za HP pisače

•
Program poboljšanja HP-ovih proizvoda

•
HP Scan

•
HP TWAIN Administracija

•
Web-mjesto podrške za proizvod

•
Nabava potrošnog materijala

•
Deinstaliranje

Napomena: Nisu sve softverske komponente podržane u svim operacijskim sustavima.

PREGLED SOFTVERSKIH KOMPONENTI

Program za instalaciju softvera za ovaj pisač ima softver za operacijske sustave Windows. Određene instalirane komponente ovise o operacijskom sustavu i korisnikovom izboru tijekom instalacije. Dodatne informacije o pojedinom upravljačkom programu pisača ili softverskoj komponenti potražite u mrežnoj pomoći.

Upravljački programi

Upravljački je program softverska komponenta koja omogućuje softverskim aplikacijama pristup značajkama pisača. Obično morate instalirati upravljački program za svaki pisač. CD-ROM softvera pisača koji je isporučen s pisačem sadrži sljedeće upravljačke programe za Windows:

•
Upravljački program pisača HP PCL.6 za sustave Windows Vista i XP

•
Upravljački program pisača HP PCL 6 za sustave Windows 7 i 8

•
Upravljački program pisača HP PCL-6 za sustave Windows 8.1 i 10

•
Upravljački program za skeniranje HP

•
HP upravljački program za faks (samo modeli s faksom)

Upravljački programi pisača „HP PCL 6” i „HP PCL-6” konfigurirani su za upotrebu značajke automatskog obostranog ispisa (duplexing) kao zadane prilikom instalacije u određenim državama/regijama.

Dodatni upravljački programi možda su dostupni kod distributera HP proizvoda ili iz mrežnog izvora. U odjeljku „Tehnička pomoć“ ovog dokumenta ili korisničkom priručniku pisača potražite dodatne informacije o nabavi upravljačkih programa i drugih HP softvera.

Softverske aplikacije

Postavljanje uređaja i softver

Postavljanje uređaja i softver sadrži upravljačke programe za uređaj, komplet alata, praćenje statusa i druge osnovne elemente koji omogućuju upotrebu pisača s ovog računala.

HP Printer Assistant

HP Printer Assistant jedna je ulazna točka na klijentu kojom korisnik pristupa softveru pisača i web uslugama.

Mrežni dijagnostički alat za HP pisače

HP je razvio besplatne alate koji se mogu preuzeti s interneta, a koji pomažu u rješavanju uobičajenih problema pisača.

Program poboljšanja HP-ovih proizvoda

Ako želite, možete pružiti podatke za poboljšanje pisača.

HP Scan i HP TWAIN Administracija

Upotrijebite aplikaciju za skeniranje HP Scan za skeniranje dokumenata i fotografija sa sklopa pisača i skenera.

Web-mjesto podrške za proizvod

Početna stranica za rješavanje problema, preuzimanje softvera, upravljačkih programa i ostalih dokumenata podrške.

Deinstaliranje softvera proizvoda

Uslužni program za deinstaliranje softvera proizvoda omogućuje uklanjanje komponenti pisača HP za sustav Windows. Upute potražite u poglavlju „Program za deinstaliranje“.

II. UPUTE ZA INSTALACIJU

INSTALACIJA PUTEM CD-a

Windows

1.
Umetnite CD za pisač u računalo.

2.
Za nastavak i dovršetak instalacije pratite upute na zaslonu.

Napomena:

•
Ako upotrebljavate USB kabel za instalaciju, nemojte ga povezati dok to ne zatraži instalacijski program. Ako ste već povezali USB kabel, odspojite ga. Ponovno pokrenite pisač, a zatim umetnite CD za pisač u računalo. Slijedite upute na zaslonu.

•
Ako upotrebljavate žičanu mrežu, povežite mrežni kabel prije umetanja CD-a.

•
Ako se instalacijski program ne pokrene automatski, značajka AutoPlay možda je onemogućena na računalu. Ako se to dogodi, kliknite na Računalo (ili Moje računalo), a zatim dvaput kliknite na HP-ov pisač. Slijedite upute na zaslonu.

•
Osnovni softver može se instalirati umjesto potpunog softverskog rješenja. Za instaliranje osnovnog softvera, kliknite na Prilagodi odabir softvera na zaslonu Instalacija softvera.

Za instalaciju softvera pisača na sustavu Windows Server, idite na www.hp.com/go/ljM227mfp.

Mac

OS X instalacija

Za instalaciju softvera pisača na sustavu OS X, izaberite jednu od sljedećih opcija:

•
Idite na 123.hp.com da biste preuzeli HP Easy Start. Otvorite uslužni program HP Easy Start i slijedite upute na zaslonu.

•
Umetnite CD za pisač u računalo, a zatim kliknite na vezu O aplikaciji Easy Start da biste preuzeli HP Easy Start. Slijedite do kraja upute na zaslonu.

Napomena: Korisnici sustava OS X mogu također upotrijebiti AirPrint upravljački program samo za ispis ili ostale dostupne upravljačke programe tvrtke Apple. Pogledajte www.apple.com za više informacija o OS X upravljačkim programima pisača.

Napomena: Upravljački program „Mac OS X” konfiguriran je za upotrebu značajke automatskog obostranog ispisa (duplexing) kao zadane prilikom instalacije u određenim državama/regijama

INSTALACIJA ZA INTERNET RAČUNALA

Preuzmite softver s web-mjesta podrške za proizvode

1.
Idite na www.hp.com/support/ljM227MFP.

Preuzmite softver s programa HP Easy Start

2.
Posjetite stranicu 123.hp.com.

3.
Unesite pisače HP LaserJet pisači* u polje za pretraživanje, a zatim kliknite na gumb Početak.

4.
Kliknite na Preuzimanje da biste preuzeli uslužni program HP Easy Start.

5.
Otvorite uslužni program HP Easy Start i slijedite upute na zaslonu.

Napomena: Možete izabrati Osnovno ili Potpuno rješenje za instalaciju.

III. TEHNIČKA POMOĆ

Informacije o podršci za korisnike potražite u korisničkom priručniku ili na letku za podršku koji je isporučen u kutiji ili nazovite lokalnog ovlaštenog zastupnika tvrtke HP.

Mrežnu tehničku podršku možete pronaći na sljedećem web-mjestu: www.hp.com/support/ljM227MFP.

IV. PRAVNE IZJAVE

NAPOMENE O TRGOVAČKIM MARKAMA

Apple i logotip Apple zaštitni su znaci tvrtke Apple Inc., registrirani u SAD-u i drugim državama.

OS X zaštitni je znak tvrtke Apple Inc., registriran u SAD-u i drugim državama.

AirPrint je zaštitni znak tvrtke Apple Inc., registriran u SAD-u i drugim državama.

Microsoft®, Windows® i Windows® XP registrirani su zaštitni znaci tvrtke Microsoft Corp. u SAD-u.

UNIX® je registrirani zaštitni znak tvrtke Open Group.

JAMSTVO I AUTORSKO PRAVO

Jamstvo

Za potpune informacije o jamstvu i podršci pročitajte jamstvo, vodič s pravnim informacijama i korisnički priručnik.

Autorska prava

© Copyright 2016 HP Development Company, L.P.

Umnožavanje, preinačavanje ili prevođenje bez prethodnog pismenog odobrenja zabranjeno je osim onako kako je dopušteno prema zakonima o autorskom pravu.

Informacije u ovom dokumentu podliježu promjenama bez prethodne obavijesti.

Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Nijedna ovdje navedena informacija ne može se tumačiti kao dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.


Poznámky k inštalácii softvéru

I. ÚVOD
II. POKYNY NA INŠTALÁCIU
III. TECHNICKÁ PODPORA
IV. PRÁVNE INFORMÁCIE

OBSAH

I. ÚVOD

WEBOVÁ STRÁNKA TECHNICKEJ PODPORY TLAČIARNE

Ak si chcete prezrieť aktuálny zoznam podporovaných operačných systémov a prevziať softvér, prejdite na stránku www.hp.com/support/ljM227MFP.

K dispozícii je nasledujúca podpora:

•
Aktuálny zoznam podporovaných operačných systémov

•
Prepojenia na prevzatie ovládačov a softvéru

•
Dokumentácia k tlačiarni

•
Aktualizovaný zoznam známych problémov

•
Technická podpora online

ÚČEL TOHTO DOKUMENTU

Tento súbor obsahuje špecifické informácie o riešení problémov s inštaláciou a kompatibilitou. Ďalšie informácie o vlastnostiach tlačiarne a ovládača nájdete v používateľskej príručke a v online Pomocníkovi, ktorý je súčasťou každej softvérovej aplikácie.

Informácie o možnosti inštalácie z disku CD

Disk CD dodaný spolu s tlačiarňou obsahuje softvér pre nasledujúce operačné systémy uvedené v časti Podporované operačné systémy nižšie.

Informácie o možnosti inštalácie prostredníctvom internetu

Prejdite na webovú lokalitu 123.hp.com, prevezmite aplikáciu HP Easy Start, ktorá automaticky zisťuje operačný systém, a zadajte príslušné riešenia. Na domovskej obrazovke lokality 123.hp.com zadajte do vyhľadávacieho poľa tlačiarne HP LaserJet* a potom kliknite na tlačidlo Begin (Spustiť). Kliknite na tlačidlo Download (Prevziať).

PODPOROVANÉ OPERAČNÉ SYSTÉMY A NAINŠTALOVANÉ SÚČASTI

Zoznam softvéru HP podporujúceho operačný systém Windows:

•
Windows® XP, 32-bitový (Service Pack 3 alebo novší), a Windows Vista, 32-bitový

•
Windows 7, 32-bitový a 64-bitový

•
Windows 8, 32-bitový a 64-bitový

•
Windows 8.1, 32-bitový a 64-bitový

•
Windows 10, 32-bitový a 64-bitový

Zoznam softvéru HP podporujúceho operačný systém Windows Server:

Ďalšie informácie o prispôsobení inštalácie tlačiarne v serveroch nájdete na stránke www.hp.com/go/ljM227mfp, na ktorej do vyhľadávacieho poľa zadajte text Nastavenie tlačiarne v systéme Windows Server.

•
Windows Server 2003, 32-bitový (Service Pack 2 alebo novší)

•
Windows Server 2003 R2, 32-bitový

•
Windows Server 2008, 32-bitový a 64-bitový

•
Windows Server 2008 R2, 64-bitový

•
Windows Server 2012, 64-bitový

•
Windows Server 2012 R2, 64-bitový

Mac

Informácie a ovládače tlače pre systém Mac nájdete na stránke www.hp.com/support/ljM227MFP alebo lokalite 123.hp.com.

Linux

Ďalšie informácie a ovládače tlače pre systém Linux nájdete na webovej stránke hplipopensource.com/hplip-web/index.html.

Unix

Ďalšie informácie a ovládače tlače pre systém UNIX® nájdete na webovej stránke www.hp.com/go/unixmodelscripts.

Nainštalujú sa tieto hlavné súčasti:

•
Ovládač tlače HP LaserJet Pro MFP M227-M231 PCL 6

•
Ovládač skenera HP LaserJet Pro MFP M227-M231

•
Softvér HP Fax (iba modely s faxom)

•
Nastavenie a softvér zariadenia

•
Pomocník tlačiarne HP LaserJet Pro MFP M227-M231 HP

•
Diagnostický nástroj online tlačiarne HP

•
Štúdia na zlepšenie produktov spoločnosti HP

•
HP Scan

•
Správa aplikácie HP TWAIN

•
Webová stránka technickej podpory produktu

•
Nákup spotrebného materiálu

•
Odinštalovanie

Poznámka: Nie všetky softvérové súčasti majú podporu vo všetkých operačných systémoch.

PREHĽAD SOFTVÉROVÝCH SÚČASTÍ

Program na inštaláciu softvéru pre túto tlačiareň obsahuje softvér pre operačné systémy Windows. Konkrétne nainštalované súčasti závisia od operačného systému a možností vybratých používateľom počas inštalácie. Ďalšie informácie o konkrétnom ovládači tlačiarne alebo súčasti softvéru nájdete v príslušnom online Pomocníkovi.

Ovládače

Ovládač je softvérová súčasť, ktorá umožňuje softvérovým aplikáciám získavať prístup k funkciám tlačiarne. Ovládače by ste zvyčajne mali inštalovať pre každú tlačiareň. Disk CD-ROM so softvérom produktu dodávaný s produktom obsahuje nasledujúce ovládače systému Windows:

•
Ovládač tlače HP PCL.6 pre systémy Windows Vista a XP

•
Ovládač tlače HP PCL 6 pre systémy Windows 7 a 8

•
Ovládač tlače HP PCL-6 pre systémy Windows 8.1 a 10

•
Ovládač skenovania HP

•
Ovládač faxu HP (iba modely s faxom)

Ovládače tlače HP PCL 6 a HP PCL-6 sú pri inštalácii v určitých krajinách/regiónoch predvolene konfigurované na používanie obojstrannej automatickej tlače (duplex).

Ďalšie ovládače vám môže poskytnúť distribútor spoločnosti HP alebo ich nájdete na webových stránkach. Ďalšie informácie o získaní ovládačov a ďalšieho softvéru od spoločnosti HP nájdete v časti Technická podpora v tomto dokumente alebo v používateľskej príručke k tlačiarni.

Softvérové aplikácie

Nastavenie a softvér zariadenia

Aplikácia Nastavenie a softvér zariadenia obsahuje ovládače zariadenia, nástroje, stav a ďalšie základné prvky umožňujúce používanie zariadenia z počítača.

Pomocník tlačiarne HP

Pomocník tlačiarne HP predstavuje jedinú klientskú oblasť, v ktorej môže zákazník získať prístup k softvéru a webovým službám.

Diagnostický nástroj online tlačiarne HP

Spoločnosť HP vyvinula bezplatné nástroje na prevzatie, ktoré pomáhajú pri riešení bežných problémov s tlačiarňou.

Štúdia na zlepšenie produktov spoločnosti HP

Môžete sa rozhodnúť, či poskytnete údaje na zlepšovanie tlačiarne.

Správa aplikácií HP Scan a HP TWAIN

Aplikáciu HP Scan môžete používať na skenovanie dokumentov a fotografií zo zostavy tlačiarne so skenerom.

Webová stránka technickej podpory produktu

Domovská stránka tlačiarne na riešenie problémov, prevzatie softvéru, ovládačov a ďalších dokumentov technickej podpory.

Odinštalovanie softvéru produktu

Pomôcka na odinštalovanie softvéru zariadenia slúži na odstránenie súčastí systému Windows tlačiarne HP. Pokyny nájdete v časti Odinštalovanie.

II. POKYNY NA INŠTALÁCIU

INŠTALÁCIA Z DISKU CD

Windows

1.
Vložte disk CD tlačiarne do počítača.

2.
Inštaláciu vykonajte a dokončite podľa pokynov na obrazovke.

Poznámka:

•
Ak na inštaláciu používate kábel USB, nepripájajte ho, kým vás na to nevyzve inštalačný program. Ak ste už kábel USB pripojili, odpojte ho. Reštartujte tlačiareň a potom do počítača vložte disk CD tlačiarne. Postupujte podľa pokynov na obrazovke.

•
Ak používate káblovú sieť, pred vložením disku CD do počítača pripojte sieťový kábel.

•
Ak sa inštalačný program nespustí automaticky, v počítači môže byť vypnutá funkcia automatického prehrávania. V takom prípade kliknite v systéme Windows na položku Computer (Počítač) (alebo My Computer (Tento počítač)) a potom dvakrát kliknite na tlačiareň HP. Postupujte podľa pokynov na obrazovke.

•
Namiesto kompletného softvérového riešenia možno nainštalovať základný softvér. Ak chcete inštalovať základný softvér, kliknite na tlačidlo Customize Software Selection (Prispôsobiť výber softvéru) na obrazovke Software Install (Inštalácia softvéru).

Ak chcete nainštalovať softvér tlačiarne v operačnom systéme Windows Server, prejdite na stránku www.hp.com/go/ljM227mfp.

Mac

Inštalácia v systéme OS X

Ak chcete inštalovať softvér tlačiarne v systéme OS X, vyberte jednu z nasledujúcich možností:

•
Prejdite na lokalitu 123.hp.com a prevezmite pomôcku HP Easy Start. Otvorte pomôcku HP Easy Start a postupujte podľa pokynov na obrazovke.

•
Do počítača vložte disk CD a potom kliknutím na prepojenie About Easy Start (Informácie o pomôcke Easy Start) prevezmite pomôcku HP Easy Start. Postup dokončite podľa pokynov na obrazovke.

Poznámka: Používatelia operačného systému OS X môžu použiť aj ovládač len na tlač pomocou funkcie AirPrint alebo ďalšie ovládače od spoločnosti Apple. Ďalšie informácie o ovládačoch tlače pre systém OS X nájdete na lokalite www.apple.com.

Poznámka: Ovládač systému Mac OS X je pri inštalácii v určitých krajinách/regiónoch predvolene konfigurovaný na používanie obojstrannej automatickej tlače (duplex).

INŠTALÁCIA PROSTREDNÍCTVOM INTERNETU

Prevzatie softvéru z webovej stránky technickej podpory produktu

1.
Prejdite na stránku www.hp.com/support/ljM227MFP.

Prevzatie softvéru z pomôcky HP Easy Start

2.
Prejdite na lokalitu 123.hp.com.

3.
Zadajte do vyhľadávacieho poľa text tlačiarne HP LaserJet* a potom kliknite na tlačidlo Begin (Spustiť).

4.
Kliknutím na tlačidlo Download (Prevziať) prevezmite pomôcku HP Easy Start.

5.
Otvorte pomôcku HP Easy Start a postupujte podľa pokynov na obrazovke.

Poznámka: Pri inštalácii si môžete vybrať základné alebo úplné riešenie.

III. TECHNICKÁ PODPORA

Informácie o technickej podpore zákazníkov nájdete v používateľskej príručke alebo v letáku s informáciami o podpore nachádzajúcom sa v škatuli, prípadne volajte na linku miestneho autorizovaného predajcu HP.

Online technickú podporu môžete nájsť na webovej stránke www.hp.com/support/ljM227MFP.

IV. PRÁVNE INFORMÁCIE

INFORMÁCIE O OCHRANNÝCH ZNÁMKACH

Apple a logo Apple sú ochranné známky spoločnosti Apple, Inc., registrované v USA a ďalších krajinách/regiónoch.

OS X je ochranná známka spoločnosti Apple, Inc., registrovaná v USA a ďalších krajinách/regiónoch.

AirPrint je ochranná známka spoločnosti Apple, Inc., registrovaná v USA a ďalších krajinách/regiónoch.

Microsoft®, Windows® a Windows® XP sú registrované ochranné známky spoločnosti Microsoft Corp. v USA.

UNIX® je registrovaná ochranná známka konzorcia Open Group.

ZÁRUKA A AUTORSKÉ PRÁVA

Záruka

Úplnú záruku a informácie o technickej podpore nájdete v príručke Záruka a právny sprievodca a v používateľskej príručke k tlačiarni.

Autorské práva

© Copyright 2016 HP Development Company, L.P.

Reprodukcia, prispôsobovanie alebo preklad bez predchádzajúceho písomného povolenia sú zakázané okrem prípadov ustanovených autorským právom.

Informácie obsiahnuté v tomto dokumente sa môžu zmeniť bez predchádzajúceho upozornenia.

Jedinými zárukami na produkty a služby spoločnosti HP sú záruky uvedené vo vyhláseniach o výslovných zárukách, ktoré sa dodávajú spolu s týmito produktmi a službami. Žiadne informácie uvedené v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nenesie žiadnu zodpovednosť za uvedené technické ani vydavateľské chyby ani za vynechané informácie.


Installationsanvisningar för programvara

I. INTRODUKTION
II. INSTALLATIONSINSTRUKTIONER
III. TEKNISK HJÄLP
IV. JURIDISKA UPPGIFTER

INNEHÅLL

I. INTRODUKTION

WEBBPLATS FÖR SKRIVARSUPPORT

För att söka efter en aktuell lista över operativsystem som stöds och hämta programvaran, går du till www.hp.com/support/ljM227MFP.

Följande support är tillgänglig:

•
Aktuell lista över operativsystem som stöds

•
Länkar för att hämta drivrutiner och programvara

•
Skrivardokumentation

•
Uppdaterad lista över kända problem

•
Teknisk support online

DOKUMENTETS SYFTE

I denna fil finns detaljerad information om installation, kompatibilitet och felsökning. Mer information om produkt- och drivrutinsfunktioner hittar du i användarhandboken samt i onlinehjälpen som medföljer alla programvarukomponenter.

Om alternativet CD-installation

CD-skivan som levereras tillsammans med skrivaren innehåller programvara för följande operativsystem som beskrivs i avsnittet operativsystem nedan.

Om alternativet för Internet-installation

Gå till webbplatsen för 123.hp.com för att hämta ett program som heter HP Easy Start för att automatiskt känna av operativsystemet och tillhandahålla lämpliga lösningar. På hemsidan 123.hp.com anger du HP LaserJet-skrivare* i sökfältet och klickar sedan på knappen Starta. Klicka på knappen Hämta.

OPERATIVSYSTEM SOM STÖDS OCH INSTALLERADE KOMPONENTER

Lista över stöd för HP-programvara i Windows-operativsystem:

•
Windows® XP, 32-bitars (Service Pack 3 och högre) och Windows Vista, 32-bitars

•
Windows 7, 32-bitars och 64-bitars

•
Windows 8, 32-bitars och 64-bitars

•
Windows 8.1, 32-bitars och 64-bitars

•
Windows 10, 32-bitars och 64-bitars

Lista över stöd för HP-programvara i Windows Server-operativsystem:

För mer information om att anpassa installationen av nätverksskrivaren på servrar, gå till www.hp.com/go/ljM227mfp och ange installera skrivaren på Windows Server i sökfältet.

•
Windows Server 2003 32-bitars (Service Pack 2 och högre)

•
Windows Server 2003 R2, 32-bitars

•
Windows Server 2008, 32-bitars och 64-bitars

•
Windows Server 2008 R2 64-bitars

•
Windows Server 2012, 64-bitars

•
Windows Server 2012 R2 64-bitars

Mac

För information och skrivardrivrutiner för Mac, gå till www.hp.com/support/ljM227MFP eller 123.hp.com.

Linux

Mer information om Linux-skrivardrivrutiner hittar du på den här webbplatsen: hplipopensource.com/hplip-web/index.html

Unix

Mer information om UNIX®-skrivardrivrutiner hittar du på den här webbplatsen: www.hp.com/go/unixmodelscripts

Följande huvudkomponenter kommer att installeras:

•
HP LaserJet Pro MFP M227-M231 PCL 6-skrivardrivrutin

•
HP LaserJet Pro MFP M227-M231 skannerdrivrutin

•
HP Fax-programvara (endast faxmodeller)

•
Enhetsinstallation & programvara

•
HP LaserJet Pro MFP M227-M231 HP Printer Assistant

•
HP Online Printer Diagnostic Tool

•
HP Produktförbättringsstudie

•
HP Scan

•
HP TWAIN-administration

•
Webbplats för produktsupport

•
Köpa förbrukningsmaterial

•
Avinstallera

OBS: Alla operativsystem stöds inte för alla programvarukomponenter.

ÖVERSIKT ÖVER PROGRAMVARUKOMPONENTER

Installationsprogrammet för den här skrivaren innehåller programvara för Windows operativsystem. Specifika komponenter som installerats är beroende av OS och användarens val under installationen. Mer information om särskilda skrivardrivrutiner eller programvarukomponenter finns i den tillhörande onlinehjälpen.

Drivrutiner

En drivrutin är en programvarukomponent som gör att olika program kan utnyttja skrivarens funktioner. I typfallet bör du installera drivrutiner för varje skrivare. Cd-skivan som medföljer skrivaren innehåller följande drivrutiner för Windows:

•
HP PCL.6-skrivardrivrutin för Windows Vista och XP

•
HP PCL 6-skrivardrivrutin för Windows 7 och 8

•
HP PCL-6-skrivardrivrutin för Windows 8.1 och 10

•
HP Scan-drivrutin

•
HP faxdrivrutin (endast faxmodeller)

Skrivardrivrutinerna för "HP PCL 6" och "HP PCL-6" konfigureras om du vill använda automatisk dubbelsidig utskrift (duplex) som standard vid installation i vissa länder/regioner.

Ytterligare skrivardrivrutiner kan du få från din HP-återförsäljare och onlinekällor. Mer information om hur du får tag på drivrutiner och HP-programvara finns i avsnittet "Teknisk hjälp" i det här dokumentet eller i användarhandboken till skrivaren.

Program

Enhetsinstallation & programvara

Enhetsinstallation & programvara innehåller enhetens drivrutiner, verktygslåda, status och andra grundläggande komponenter som gör att enheten kan användas från datorn.

HP Printer Assistant

HP Printer Assistant är den enda ingången på klienten som kunden använder för att komma åt vår programvara och webbtjänster.

HP Online Printer Diagnostic Tool

HP har utvecklat gratis hämtningsbara verktyg som hjälper dig att lösa vanliga skrivarproblem.

HP Produktförbättringsstudie

Du kan välja att tillhandahålla data för skrivarförbättring.

HP Scan- & HP TWAIN-administration

Använd programmet HP Scan när du vill skanna dokument och foton från skrivarens skannerenhet.

Webbplats för produktsupport

Skrivarens hemsida för felsökning, hämta programvara, drivrutiner och andra stöddokument.

Avinstallera produktens programvara

Uninstall Product Software kan användas för att ta bort komponenter för Windows HP-skrivaren. Se avsnittet ”Avinstallation” för närmare upplysningar.

II. INSTALLATIONSINSTRUKTIONER

Cd-installation

Windows

1.
Sätt in skrivarens cd-skiva i cd-enheten i datorn.

2.
Följ anvisningarna på skärmen för att fortsätta med och slutföra installationen.

OBS:

•
Om du använder en USB-kabel för installation, anslut den inte förrän du uppmanas av installationsprogrammet. Koppla ur USB-kabeln om du redan har kopplat i den. Starta om skrivaren och sätt sedan in CD-skivan i datorn. Följ instruktionerna på skärmen.

•
Om du använder ett kabelanslutet nätverk ansluter du nätverkskabeln innan du sätter i cd-skivan.

•
Om installationsprogrammet inte startar automatiskt kan det bero på att funktionen för automatisk uppspelning är avaktiverad i datorn. Om detta händer klickar du på Dator (eller Den här datorn) och dubbelklickar på HP-skrivaren. Följ instruktionerna på skärmen.

•
Standardprogram kan installeras i stället för hela programvarulösningen. Om du vill installera standardprogramvaran klickar du på Anpassa Programval på skärmen för installation av programvara.

Om du vill installera skrivarprogramvaran på ett Windows Server-operativsystem går du till www.hp.com/go/ljM227mfp.

Mac

OS X-installation

Om du vill installera skrivarprogramvaran på OS X väljer du något av följande alternativ:

•
Gå till123.hp.com för att hämta HP Easy Start. Öppna HP Easy Start Utility och följ instruktionerna på skärmen.

•
Sätt i CD-skivan i datorn och klicka sedan på länken Om Easy Start för att hämta HP Easy Start. Slutför instruktionerna på skärmen.

OBS: OS X-användare kan också använda drivrutinen för AirPrint (endast utskrift) eller andra tillgängliga drivrutiner från Apple. Se www.apple.com för mer information om OS X-skrivardrivrutiner.

OBS: "Mac OS X"-drivrutinen är konfigurerad för att använda automatisk dubbelsidig utskrift (duplex) som standard när det är installerat i vissa länder/regioner

INTERNET-INSTALLATION

Hämta programvaran från webbplatsen för produktsupport

1.
Gå till www.hp.com/support/ljM227MFP.

Hämta programvaran från HP Easy Start

2.
Gå till 123.hp.com.

3.
Ange HP LaserJet Printers* i sökfältet och klicka sedan på knappen Starta.

4.
Klicka på Hämta för att hämta verktyget HP Easy Start.

5.
Öppna HP Easy Start Utility och följ instruktionerna på skärmen.

OBS: Du kan välja antingen Standard- eller Komplett installation.

III. TEKNISK HJÄLP

Information om användarsupport finns i användarhandboken och i broschyren som följde med emballaget. Du kan också kontakta din lokala HP-leverantör per telefon.

Du kan även gå till följande webbplats för att få teknisk support online: www.hp.com/support/ljM227MFP.

IV. JURIDISKA UPPGIFTER

OM VARUMÄRKEN

Apple och Apple-logotypen är varumärken som tillhör Apple Inc. och är registrerade i USA och andra länder/regioner.

OS X är ett varumärke som tillhör Apple Computer, Inc. och är registrerat i USA och andra länder.

AirPrint är ett varumärke som tillhör Apple Computer, Inc. och är registrerat i USA och andra länder.

Microsoft®, Windows® och Windows® XP är USA-registrerade varumärken som tillhör Microsoft Corp.

UNIX® är ett registrerat varumärke som tillhör Open Group.

GARANTI OCH COPYRIGHT

Garanti

I skrivarens garanti- och juridiska dokumentation och i bruksanvisningen finns utförlig information om garanti och support.

Upphovsrätt

© Copyright 2016 HP Development Company, L.P.

Reproduktion i ursprungligt, omarbetat eller översatt skick utan skriftligt medgivande, utöver vad som anges i lagen om upphovsrätt, är förbjudet.

Den här informationen kan ändras utan föregående meddelande.

De enda garantierna för HP-produkterna och -tjänsterna fastställs i de uttryckliga garantier som medföljer produkterna och tjänsterna. Inget i detta dokument ska tolkas som att det utgör en ytterligare garanti. HP kan inte hållas ansvarigt för tekniska fel, korrekturfel eller utelämnanden i dokumentet.


หมายเหตุการติดตั้งซอฟต์แวร์

I. คำนำ
II. คำแนะนำในการติดตั้ง
III. ความช่วยเหลือทางด้านเทคนิค
IV. รายละเอียดทางกฎหมาย

สารบัญ

I. คำนำ

เว็บไซต์การสนับสนุนเครื่องพิมพ์

ในการค้นหารายการของระบบปฏิบัติการที่สนับสนุนในปัจจุบัน และการดาวน์โหลดซอฟต์แวร์ ให้ไปที่ www.hp.com/support/ljM227MFP

มีการสนับสนุนต่อไปนี้

•
รายการของระบบปฏิบัติการที่สนับสนุนในปัจจุบัน

•
ลิงก์เพื่อดาวน์โหลดไดรเวอร์และซอฟต์แวร์

•
เอกสารเกี่ยวกับเครื่องพิมพ์

•
รายการล่าสุดของปัญหาที่พบ

•
การสนับสนุนทางเทคนิคออนไลน์

วัตถุประสงค์ของเอกสารชุดนี้

ไฟล์นี้ให้ข้อมูลการแก้ไขปัญหาเบื้องต้นของการติดตั้ง และการทำงานร่วมกันได้ที่เฉพาะเจาะจง หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับคุณสมบัติของเครื่องพิมพ์และคุณสมบัติของไดรเวอร์ โปรดดูที่ คู่มือผู้ใช้เครื่องพิมพ์ และวิธีใช้แบบออนไลน์ที่ให้มาพร้อมกับซอฟต์แวร์แอปพลิเคชันแต่ละรายการ

เกี่ยวกับตัวเลือกการติดตั้งด้วยแผ่นซีดี

แผ่นซีดีที่มาพร้อมกับเครื่องพิมพ์ มีซอฟต์แวร์สำหรับระบบปฏิบัติการที่ระบุไว้ในหัวข้อ ระบบปฏิบัติการที่สนับสนุน ด้านล่าง

เกี่ยวกับตัวเลือกการติดตั้งทางอินเทอร์เน็ต

ไปที่เว็บไซต์ 123.hp.com เพื่อดาวน์โหลดแอปพลิเคชันชื่อ HP Easy Start ซึ่งตรวจหาระบบปฏิบัติการ และจัดหาโซลูชันที่เหมาะสมโดยอัตโนมัติ โดยในหน้าหลัก 123.hp.com ให้ป้อนคำว่า HP LaserJet Printers*ในฟิลด์ค้นหา จากนั้น คลิกปุ่ม Begin (เริ่ม) และคลิกปุ่ม Download (ดาวน์โหลด)

ระบบปฏิบัติการที่สนับสนุนและคอมโพเนนต์ที่ติดตั้ง

รายการของระบบปฏิบัติการ Windows ที่ซอฟต์แวร์ HP สนับสนุนมีดังต่อไปนี้

•
Windows® XP รุ่น 32 บิต (Service Pack 3 และสูงกว่า) และ Windows Vista รุ่น 32 บิต

•
Windows 7 รุ่น 32 บิต และ 64 บิต

•
Windows 8 รุ่น 32 บิต และ 64 บิต

•
Windows 8.1 รุ่น 32 บิต และ 64 บิต

•
Windows 10 รุ่น 32 บิต และ 64 บิต

รายการของระบบปฏิบัติการ Windows Server ที่ซอฟต์แวร์ HP สนับสนุนมีดังต่อไปนี้

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการปรับแต่งการติดตั้งเครื่องพิมพ์บนเซิร์ฟเวอร์ ให้ไปที่ www.hp.com/go/ljM227mfp และป้อน Set up the printer on Windows Server (ตั้งค่าเครื่องพิมพ์บนเซิร์ฟเวอร์ Windows) ในฟิลด์ค้นหา

•
Windows Server 2003 รุ่น 32 บิต (Service Pack 2 และสูงกว่า)

•
Windows Server 2003 R2 รุ่น 32 บิต

•
Windows Server 2008 รุ่น 32 บิต และ 64 บิต

•
Windows Server 2008 R2 รุ่น 64 บิต

•
Windows Server 2012 รุ่น 64 บิต

•
Windows Server 2012 R2 รุ่น 64 บิต

Mac

สำหรับข้อมูลและไดรเวอร์การพิมพ์สำหรับ Mac ให้ไปที่ www.hp.com/support/ljM227MFP หรือ 123.hp.com

Linux

หากต้องการข้อมูลเพิ่มเติม และไดรเวอร์การพิมพ์สำหรับ Linux โปรดไปที่เว็บไซต์: hplipopensource.com/hplip-web/index.html

Unix

หากต้องการข้อมูลเพิ่มเติม และไดรเวอร์การพิมพ์ UNIX® โปรดไปที่เว็บไซต์: www.hp.com/go/unixmodelscripts

ระบบจะติดตั้งคอมโพเนนต์หลักต่อไปนี้

•
ไดรเวอร์การพิมพ์ HP LaserJet Pro MFP M227-M231 PCL 6

•
ไดรเวอร์สแกน HP LaserJet Pro MFP M227-M231

•
ซอฟต์แวร์โทรสาร HP (รุ่นโทรสารเท่านั้น)

•
การตั้งค่าอุปกรณ์และซอฟต์แวร์

•
ตัวช่วยเครื่องพิมพ์ HP สำหรับ HP LaserJet Pro MFP M227-M231

•
เครื่องมือการวินิจฉัยเครื่องพิมพ์แบบออนไลน์ HP

•
การศึกษาเพื่อปรับปรุงผลิตภัณฑ์ HP

•
HP Scan

•
การดูแลระบบ HP TWAIN

•
เว็บไซต์การสนับสนุนเครื่องพิมพ์

•
การเลือกซื้ออุปกรณ์สิ้นเปลือง

•
ถอนการติดตั้ง

หมายเหตุ: คอมโพเนนต์ซอฟต์แวร์บางรายการจะได้รับการสนับสนุนในระบบปฏิบัติการบางระบบเท่านั้น

ภาพรวมของคอมโพเนนต์ซอฟต์แวร์

โปรแกรมติดตั้งซอฟต์แวร์สำหรับเครื่องพิมพ์นี้ มีซอฟต์แวร์สำหรับระบบปฏิบัติการ Windows โดยคอมโพเนนต์เฉพาะที่ติดตั้ง จะขึ้นอยู่กับระบบปฏิบัติการ และการเลือกของผู้ใช้ในระหว่างติดตั้ง หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับไดรเวอร์การพิมพ์ หรือคอมโพเนนต์ซอฟต์แวร์แบบเฉพาะ โปรดดูหัวข้อที่เกี่ยวข้องในวิธีใช้แบบออนไลน์

ไดรเวอร์

ไดรเวอร์ คือ คอมโพเนนต์ซอฟต์แวร์ที่ช่วยให้ซอฟต์แวร์แอปพลิเคชันเข้าถึงคุณสมบัติต่างๆ ของเครื่องพิมพ์ โดยปกติแล้ว คุณควรติดตั้งไดรเวอร์สำหรับเครื่องพิมพ์แต่ละเครื่อง ซึ่งแผ่นซีดีรอมซอฟต์แวร์ของเครื่องพิมพ์ที่มีมาพร้อมกับเครื่องพิมพ์ของคุณ ประกอบด้วยไดรเวอร์ Windows ต่อไปนี้

•
ไดรเวอร์การพิมพ์ HP PCL.6 สำหรับ Windows Vista และ XP

•
ไดรเวอร์การพิมพ์ HP PCL 6 สำหรับ Windows 7 และ 8

•
ไดรเวอร์การพิมพ์ HP PCL-6 สำหรับ Windows 8.1 และ 10

•
ไดรเวอร์ HP Scan

•
ไดรเวอร์ HP Fax (รุ่นแฟกซ์เท่านั้น)

ไดรเวอร์การพิมพ์ “HP PCL 6” และ “HP PCL-6” ได้รับการกำหนดค่าให้ใช้คุณลักษณะการพิมพ์สองด้านอัตโนมัติ (พิมพ์สองด้าน) เป็นค่าเริ่มต้น เมื่อมีการติดตั้งในบางประเทศ/พื้นที่

คุณอาจหาไดรเวอร์เครื่องพิมพ์เพิ่มเติมได้จากตัวแทนจำหน่ายของ HP หรือจากแหล่งข้อมูลแบบออนไลน์อื่นๆ โปรดดูหัวข้อ “ความช่วยเหลือทางด้านเทคนิค” ในเอกสารนี้ หรือในคู่มือผู้ใช้เครื่องพิมพ์ หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับการดาวน์โหลดไดรเวอร์ และซอฟต์แวร์ HP อื่นๆ

ซอฟต์แวร์แอปพลิเคชัน

การตั้งค่าอุปกรณ์และซอฟต์แวร์

การตั้งค่าอุปกรณ์และซอฟต์แวร์ประกอบด้วยไดรเวอร์เครื่องพิมพ์ กล่องเครื่องมือ สถานะ และองค์ประกอบพื้นฐานอื่นๆ ที่ช่วยให้คอมพิวเตอร์ใช้งานเครื่องพิมพ์ได้

ตัวช่วยเครื่องพิมพ์ HP (HP Printer Assistant)

ตัวช่วยเครื่องพิมพ์ HP เป็นทางผ่านจุดเดียวบนเครื่องไคลเอนต์ที่ลูกค้าจะเข้าใช้ซอฟต์แวร์ และบริการทางเว็บของเราได้

เครื่องมือการวินิจฉัยเครื่องพิมพ์แบบออนไลน์ HP

HP ได้พัฒนาเครื่องมือที่ดาวน์โหลดได้ฟรี ซึ่งช่วยในการแก้ไขปัญหาทั่วไปของเครื่องพิมพ์

การศึกษาเพื่อปรับปรุงผลิตภัณฑ์ HP

คุณสามารถเลือกใส่ข้อมูล สำหรับการปรับปรุงเครื่องพิมพ์ได้

HP Scan และการดูแลระบบ HP TWAIN

ใช้แอปพลิเคชัน HP Scan เพื่อสแกนเอกสารและรูปภาพ จากชุดประกอบเครื่องสแกนเครื่องพิมพ์

เว็บไซต์การสนับสนุนเครื่องพิมพ์

หน้าหลักสำหรับเครื่องพิมพ์ เพื่อแก้ไขปัญหาเบื้องต้น ดาวน์โหลดซอฟต์แวร์ ไดรเวอร์ และเอกสารสนับสนุนอื่นๆ

ถอนการติดตั้งซอฟต์แวร์เครื่องพิมพ์

ยูทิลิตีถอนการติดตั้งซอฟต์แวร์ของเครื่องพิมพ์ เปิดโอกาสให้คุณลบคอมโพเนนต์ของเครื่องพิมพ์ HP สำหรับ Windows ได้ ให้ดูคำแนะนำในหัวข้อ “โปรแกรมถอนการติดตั้ง”

II. คำแนะนำในการติดตั้ง

การติดตั้งด้วยแผ่นซีดี

Windows

1.
ใส่แผ่นซีดีเครื่องพิมพ์ลงในคอมพิวเตอร์

2.
ทำตามคำแนะนำบนหน้าจอ เพื่อดำเนินการและติดตั้งจนเสร็จสมบูรณ์

หมายเหตุ:

•
หากคุณกำลังใช้สาย USB สำหรับการติดตั้ง อย่าเพิ่งเชื่อมต่อจนกว่าจะพรอมต์โดยโปรแกรมติดตั้ง หากคุณเสียบสาย USB อยู่แล้ว ให้ถอดออก รีสตาร์ทเครื่องพิมพ์ จากนั้น ใส่แผ่นซีดีเครื่องพิมพ์ในคอมพิวเตอร์ และทำตามคำแนะนำบนหน้าจอ

•
หากคุณใช้เครือข่าย แบบใช้สาย ให้เชื่อมต่อสายเครือข่ายก่อนที่จะใส่ซีดี

•
หากโปรแกรมการติดตั้งไม่เริ่มขึ้นโดยอัตโนมัติ อาจเป็นเพราะคุณลักษณะ เล่นอัตโนมัติ ถูกปิดใช้งานในคอมพิวเตอร์ หากเกิดกรณีนี้ขึ้น ให้คลิก คอมพิวเตอร์ (หรือ คอมพิวเตอร์ของฉัน) จากนั้นดับเบิลคลิกที่เครื่องพิมพ์ HP และทำตามคำแนะนำบนหน้าจอ

•
สามารถติดตั้งซอฟต์แวร์พื้นฐานแทนโซลูชันซอฟต์แวร์แบบเต็มได้ โดยในการติดตั้งซอฟต์แวร์พื้นฐาน ให้คลิก Customize Software Selection (ปรับแต่งการเลือกซอฟต์แวร์) บนหน้าจอการติดตั้งซอฟต์แวร์

ในการติดตั้งซอฟต์แวร์เครื่องพิมพ์บนระบบปฏิบัติการ Windows Server ให้ไปที่ www.hp.com/go/ljM227mfp

Mac

การติดตั้งสำหรับ OS X

ในการติดตั้งซอฟต์แวร์เครื่องพิมพ์บน OS X ให้เลือกปฏิบัติตามข้อใดข้อหนึ่งต่อไปนี้

•
ไปที่ 123.hp.com เพื่อดาวน์โหลด HP Easy Start เปิดยูทิลิตี HP Easy Start แล้วทำตามคำแนะนำบนหน้าจอ

•
ใส่แผ่นซีดีเครื่องพิมพ์ในคอมพิวเตอร์ แล้วคลิกลิงค์ เกี่ยวกับ Easy Start เพื่อดาวน์โหลด HP Easy Start แล้วทำตามคำแนะนำบนหน้าจอจนเสร็จ

หมายเหตุ: ผู้ใช้ OS X สามารถใช้ไดรเวอร์การพิมพ์เท่านั้นของ AirPrint หรือไดรเวอร์อื่นๆ ที่มีจาก Apple ให้ดู www.apple.com สำหรับข้อมูลเพิ่มเติมเกี่ยวกับไดรเวอร์การพิมพ์ OS X

หมายเหตุ: ไดรเวอร์ “Mac OS X” ได้รับการกำหนดค่าให้ใช้คุณลักษณะการพิมพ์สองด้านอัตโนมัติ (พิมพ์สองด้าน) เป็นค่าเริ่มต้น เมื่อมีการติดตั้งในบางประเทศ/พื้นที่

การติดตั้งทางอินเทอร์เน็ต

ดาวน์โหลดซอฟต์แวร์จากเว็บไซต์การสนับสนุนผลิตภัณฑ์

1.
ไปที่ www.hp.com/support/ljM227MFP

ดาวน์โหลดซอฟต์แวร์จาก HP Easy Start

2.
ไปที่ 123.hp.com

3.
ป้อนคำว่า HP LaserJet Printers* ในฟิลด์ค้นหา แล้วคลิกปุ่ม Begin (เริ่ม)

4.
คลิก Download (ดาวน์โหลด) เพื่อดาวน์โหลดยูทิลิตี HP Easy Start

5.
เปิดยูทิลิตี HP Easy Start แล้วทำตามคำแนะนำบนหน้าจอ

หมายเหตุ: คุณสามารถเลือกระหว่างโซลูชันพื้นฐาน หรือโซลูชันแบบเต็มสำหรับการติดตั้ง

III. ความช่วยเหลือทางด้านเทคนิค

หากต้องการทราบข้อมูลเกี่ยวกับการให้บริการลูกค้า โปรดดูจากคู่มือการใช้งาน ใบปลิวเกี่ยวกับบริการสนับสนุนที่อยู่ในกล่องเครื่องพิมพ์ หรือโทรติดต่อตัวแทนจำหน่ายของ HP ในพื้นที่ของคุณ

หากต้องการขอรับการสนับสนุนทางเทคนิคแบบออนไลน์ ให้ไปที่เว็บไซต์ต่อไปนี้: www.hp.com/support/ljM227MFP.

IV. รายละเอียดทางกฎหมาย

คำประกาศว่าด้วยเครื่องหมายการค้า

Apple และโลโก้ Apple เป็นเครื่องหมายการค้าของ Apple Inc. ซึ่งจดทะเบียนในสหรัฐอเมริกา และประเทศอื่นๆ

OS X เป็นเครื่องหมายการค้าของ Apple Inc. ซึ่งจดทะเบียนในสหรัฐอเมริกาและประเทศอื่นๆ

AirPrint เป็นเครื่องหมายการค้าของ Apple Inc. ซึ่งจดทะเบียนในสหรัฐอเมริกาและประเทศอื่นๆ

Microsoft®, Windows® และ Windows® XP เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของ Microsoft Corp.

UNIX® เป็นเครื่องหมายการค้าจดทะเบียนของ Open Group

การรับประกันและลิขสิทธิ์

การรับประกัน

โปรดดูข้อมูลการรับประกันและบริการสนับสนุน จากคู่มือการรับประกัน และคู่มือทางกฎหมาย และคู่มือผู้ใช้ของเครื่องพิมพ์

ลิขสิทธิ์

© Copyright 2016 HP Development Company, L.P.

ห้ามทำซ้ำ ดัดแปลง หรือแปลข้อมูลนี้หากไม่ได้รับอนุญาตเป็นลายลักษณ์อักษร เว้นเสียแต่จะได้รับอนุญาตตามกฎหมายลิขสิทธิ์

อาจมีการเปลี่ยนแปลงข้อมูลในเอกสารนี้ โดยไม่แจ้งให้ทราบล่วงหน้า

การรับประกันผลิตภัณฑ์และบริการของ HP จะอยู่ในหนังสือรับประกันที่มาพร้อมกับผลิตภัณฑ์และบริการนี้เท่านั้น โดยไม่มีสิ่งใดที่ถือได้ว่าเป็นการรับประกันเพิ่มเติม HP จะไม่รับผิดต่อข้อผิดพลาดทางเทคนิค หรือจากการตรวจแก้ข้อความ หรือการละเลยไม่ปฏิบัติตามคำแนะนำในเอกสารนี้


Yazılım Yükleme Notları

I. GİRİŞ
II. YÜKLEME YÖNERGELERİ
III. TEKNİK YARDIM
IV. YASAL BİLDİRİMLER

İÇİNDEKİLER

I. GİRİŞ

YAZICI DESTEK WEB SİTESİ

Desteklenen işletim sistemlerinin güncel listesini almak ve yazılımı indirmek için www.hp.com/support/ljM227MFP adresini ziyaret edin.

Aşağıdaki destekler mevcuttur:

•
Desteklenen işletim sistemlerinin güncel listesi

•
Sürücüleri ve yazılımları indirme bağlantısı

•
Yazıcı belgeleri

•
Bilinen sorunlara ait güncel liste

•
Çevrimiçi teknik destek

BU BELGENİN AMACI

Bu dosya, yükleme ve uyumluluk sorunlarını giderme ile ilgili özel bilgiler sağlar. Yazıcı ve sürücü özellikleri hakkında ek bilgi için yazılım uygulamalarıyla birlikte sağlanan yazıcı kullanım kılavuzuna ve çevrimiçi yardıma bakın.

CD'den yükleme seçeneği hakkında

Yazıcıyla birlikte gönderilen CD'de, aşağıda Desteklenen İşletim Sistemleri bölümünde listelenen işletim sistemleri için yazılım bulunur.

İnternet'ten yükleme seçeneği hakkında

İşletim sistemini otomatik olarak algılamak ve uygun çözümler sağlamak amacıyla HP Easy Start uygulamasını indirmek için 123.hp.com web sitesine gidin. 123.hp.com ana sayfasında, arama alanına HP LaserJet Yazıcılar* yazın ve Başla düğmesine tıklayın. İndir düğmesine tıklayın.

DESTEKLENEN İŞLETİM SİSTEMLERİ VE YÜKLÜ BİLEŞENLER

HP yazılımını destekleyen Windows işletim sistemi listesi:

•
Windows® XP 32 bit (Service Pack 3 ve üstü) ve Windows Vista 32 bit

•
Windows 7 32 bit ve 64 bit

•
Windows 8 32 bit ve 64 bit

•
Windows 8.1 32 bit ve 64 bit

•
Windows 10 32 bit ve 64 bit

HP yazılımını destekleyen Windows Server işletim sistemi listesi:

Sunucularda yazıcı yüklemesini özelleştirme hakkında daha fazla bilgi edinmek için www.hp.com/go/ljM227mfp adresine gidin ve arama alanına Yazıcıyı Windows Server üzerinde kur girin.

•
Windows Server 2003 32 bit (Service Pack 2 ve üstü)

•
Windows Server 2003 R2 32 bit

•
Windows Server 2008 32 bit ve 64 bit

•
Windows Server 2008 R2 64 bit

•
Windows Server 2012 64 bit

•
Windows Server 2012 R2 64 bit

Mac

Mac yazdırma sürücülerini edinmek ve bilgi almak için www.hp.com/support/ljM227MFP veya 123.hp.com adresine gidin.

Linux

Linux yazdırma sürücülerini edinmek ve bilgi almak için şu web sitesine gidin: hplipopensource.com/hplip-web/index.html

Unix

UNIX® yazdırma sürücülerini edinmek ve bilgi almak için şu web sitesine gidin: www.hp.com/go/unixmodelscripts

Aşağıdaki ana bileşenler yüklenecektir:

•
HP LaserJet Pro MFP M227-M231 PCL 6 Yazdırma Sürücüsü

•
HP LaserJet Pro MFP M227-M231 Tarama Sürücüsü

•
HP Faks Yazılımı (yalnızca faks modellerinde)

•
Aygıt Kurulumu ve Yazılımı

•
HP LaserJet Pro MFP M227-M231 HP Printer Assistant

•
HP Çevrimiçi Yazıcı Tanılama Aracı

•
HP Ürün Geliştirme Çalışması

•
HP Scan

•
HP TWAIN Yönetimi

•
Ürün Destek Web Sitesi

•
Sarf Malzemesi Alışverişi

•
Kaldırma

Not: Yazılım bileşenlerinin tümü her işletim sisteminde desteklenmez.

YAZILIM BİLEŞENLERİNE GENEL BAKIŞ

Bu yazıcıya ait yazılım yükleyici, Windows işletim sistemleri yazılımına sahiptir. Yüklenen belirli bileşenler, işletim sistemine ve yükleme sırasında kullanıcı tercihlerine bağlıdır. Belirli bir yazdırma sürücüsü veya yazılım bileşeni hakkında daha fazla bilgi için ilgili çevrimiçi yardıma bakın.

Sürücüler

Sürücü, yazılım uygulamalarının yazıcının özelliklerine erişmesini sağlayan yazılımdır. Genellikle her yazıcı için sürücü yüklemeniz gerekir. Ürününüzle birlikte gelen ürün yazılımı CD-ROM'unda, aşağıdaki Windows sürücüleri bulunur:

•
Windows Vista ve XP için HP PCL.6 yazdırma sürücüsü

•
Windows 7 ve 8 için HP PCL 6 yazdırma sürücüsü

•
Windows 8.1 ve 10 için HP PCL-6 yazdırma sürücüsü

•
HP tarama sürücüsü

•
HP faks sürücüsü (yalnızca faks modelleri)

“HP PCL 6” ve “HP PCL-6” yazdırma sürücüleri, belirli ülkelerde/bölgelerde yüklendiği zaman otomatik çift taraflı yazdırma özelliği (dupleksleme) varsayılan olacak şekilde yapılandırılır.

Ek sürücüler HP dağıtıcınızdan veya çevrimiçi kaynaklardan edinilebilir. Sürücüleri ve diğer HP yazılımlarını edinme hakkında daha fazla bilgi için bu belgenin “Teknik Yardım” bölümüne veya yazıcı kullanım kılavuzuna bakın.

Yazılım Uygulamaları

Aygıt Kurulumu ve Yazılımı

Aygıt Kurulumu ve Yazılımı, aygıt sürücülerini, araç kutusunu, durumu ve aygıtın bilgisayardan etkinleştirilmesini sağlayan diğer temel öğeleri içerir.

HP Printer Assistant

HP Printer Assistant, müşterinin yazılımımıza ve web hizmetlerimize istemci üzerinden erişebileceği tek noktadır.

HP Çevrimiçi Yazıcı Tanılama Aracı

HP, genel yazıcı sorunlarını gidermeye yardımcı olan ücretsiz indirilebilir araçlar geliştirmiştir.

HP Ürün Geliştirme Çalışması

Yazıcının geliştirilmesi için veri sağlamayı seçebilirsiniz.

HP Scan ve HP TWAIN Yönetimi

Yazıcı tarayıcısından belge ve fotoğraf taramak için HP Scan uygulamasını kullanın.

Ürün Destek Web Sitesi

Yazıcı sorunlarını gidermek, yazılım, sürücü ve diğer destekleyici belgeleri indirmek için bu sayfayı kullanabilirsiniz.

Ürün Yazılımını Kaldırma

Ürün Yazılımı Kaldırma Yardımcı Programı, Windows HP yazıcı bileşenlerini kaldırmanızı sağlar. Yönergeler için “Yazılım Kaldırma Programı” bölümüne bakın.

II. YÜKLEME YÖNERGELERİ

CD'DEN YÜKLEME

Windows

1.
Yazıcı CD'sini bilgisayara takın.

2.
Ekrandaki yönergeleri izleyerek işleme devam edin ve yüklemeyi tamamlayın.

Not:

•
Yükleme için USB kablo kullanıyorsanız, yükleme programı tarafından istenmediği sürece kabloyu bağlamayın. Bir USB kablosu bağladıysanız, çıkarın. Yazıcıyı yeniden başlatın ve yazıcı CD'sini bilgisayara yerleştirin. Ekrandaki yönergeleri izleyin.

•
Kablolu ağ kullanıyorsanız, CD'yi yerleştirmeden önce ağ kablosunu bağlayın.

•
Yükleme programı otomatik olarak başlatılmıyorsa, bilgisayarda Otomatik Kullan özelliği devre dışı bırakılmış olabilir. Bu durum oluşursa, Bilgisayar (veya Bilgisayarım) seçeneğine tıklayın ve ardından HP yazıcıya çift tıklayın. Ekrandaki yönergeleri izleyin.

•
Tam yazılım çözümü yerine temel yazılım yüklenebilir. Temel yazılımı yüklemek için Yazılım yükleme ekranındaki Yazılım Seçimini Özelleştir seçeneğine tıklayın.

Windows Server işletim sistemine yazıcı yazılımı yüklemek için www.hp.com/go/ljM227mfp adresine gidin.

Mac

OS X yüklemesi

OS X üzerinde yazıcı yazılımını yüklemek için aşağıdaki seçeneklerden birini belirleyin:

•
HP Easy Start'ı indirmek için 123.hp.com adresine gidin. HP Easy Start Yardımcı Programını açın ve ekrandaki yönergeleri izleyin.

•
Yazıcı CD'sini bilgisayara yerleştirin ve HP Easy Start'ı indirmek için Easy Start Hakkında bağlantısına tıklayın. Ekrandaki yönergeleri tamamlayın.

Not: OS X kullanıcıları, Apple'ın sunduğu AirPrint yazdırma sürücüsünü ve diğer sürücüleri de kullanabilir. OS X yazıcı sürücüleri hakkında daha fazla bilgi için www.apple.com adresine bakın.

Not: “Mac OS X” sürücüsü, belirli ülkelerde/bölgelerde yüklendiği zaman, otomatik çift taraflı yazdırma özelliği (dupleksleme) varsayılan olacak şekilde yapılandırılır

İNTERNET'TEN YÜKLEME

Yazılımı Ürün Destek Web Sitesinden İndirme

1.
www.hp.com/support/ljM227MFP adresine gidin.

Yazılımı HP Easy Start'tan İndirme

2.
123.hp.com adresine gidin.

3.
Arama alanına HP LaserJet Yazıcılar* girin ve Başla düğmesine tıklayın.

4.
HP Easy Start yardımcı programını indirmek için İndir seçeneğine tıklayın.

5.
HP Easy Start Yardımcı Programını açın ve ekrandaki yönergeleri izleyin.

Not: Yükleme için Temel ya da Tam çözüm seçeneklerinden birini seçebilirsiniz.

III. TEKNİK YARDIM

Müşteri destek bilgileri için kullanım kılavuzuna ve kutudaki destek broşürüne bakın ya da yerel yetkili HP satıcınızı arayın.

Çevrimiçi teknik destek için şu web sitesini de ziyaret edebilirsiniz: www.hp.com/support/ljM227MFP.

IV. YASAL BİLDİRİMLER

TİCARİ MARKA BİLDİRİMLERİ

Apple ve Apple logosu, Apple Inc. kuruluşunun ABD ve diğer ülkelerde/bölgelerde kayıtlı ticari markalarıdır.

OS X, Apple Inc. kuruluşunun ABD ve diğer ülkelerde/bölgelerde kayıtlı ticari markasıdır.

AirPrint, Apple Inc. kuruluşunun ABD ve diğer ülkelerde/bölgelerde kayıtlı ticari markasıdır.

Microsoft®, Windows® ve Windows® XP, Microsoft Corp. kuruluşunun ABD'de tescilli ticari markalarıdır.

UNIX®, Open Group'un tescilli ticari markasıdır.

GARANTİ VE TELİF HAKKI

Garanti

Garanti ve destek bilgilerinin tamamı için yazıcının Garanti ve Yasal Kılavuzu ile Kullanıcı Kılavuzu'na bakın.

Telif hakkı

© Copyright 2016 HP Development Company, L.P.

Telif hakları yasası altında izin verilen durumlar dışında, önceden izin almaksızın çoğaltılması, uyarlanması veya çevrilmesi yasaktır.

Buradaki bilgiler önceden haber verilmeksizin değiştirilebilir.

HP ürün ve hizmetlerine ait yegane garantiler, bu ürün ve hizmetlerle birlikte sağlanan açık garanti bildirimlerinde sıralanmıştır. Bu belgede yer alan hiçbir ifade ek garanti oluşturacak şekilde yorumlanmamalıdır. HP, bu belgede olabilecek teknik hatalar ve yazım hataları veya eksikliklerinden dolayı sorumlu tutulamaz.


Catatan Penginstalan Perangkat Lunak

I. PENDAHULUAN
II. PETUNJUK PENGINSTALAN
III. BANTUAN TEKNIS
IV. PERNYATAAN HUKUM

DAFTAR ISI

I. PENDAHULUAN

SITUS WEB DUKUNGAN PRINTER

Untuk menemukan daftar terbaru sistem operasi yang didukung dan untuk men-download perangkat lunak, kunjungi www.hp.com/support/ljM227MFP.

Berikut adalah dukungan yang tersedia:

•
Daftar sistem operasi yang didukung saat ini

•
Link untuk men-download driver dan perangkat lunak

•
Dokumentasi printer

•
Daftar kesalahan yang diperbarui

•
Dukungan teknis online

TUJUAN DOKUMEN

File ini menyediakan informasi khusus tentang penginstalan, kompatibilitas, dan cara mengatasi masalah. Untuk informasi tambahan tentang berbagai fitur printer dan fitur driver, lihat panduan pengguna printer dan bantuan online yang disertakan dengan setiap aplikasi perangkat lunak.

Tentang pilihan penginstalan CD

CD yang disertakan dengan printer ini berisi perangkat lunak untuk sistem operasi berikut yang tercantum di bagian Sistem Operasi yang Didukung di bawah ini.

Tentang pilihan penginstalan Internet

Kunjungi situs web 123.hp.com untuk men-download aplikasi HP Easy Start untuk secara otomatis mendeteksi sistem operasi dan menyediakan solusi yang sesuai. Pada halaman awal 123.hp.com, masukkan Printer HP LaserJet* dalam kolom pencarian, lalu klik tombol Mulai. Klik tombol Download.

SISTEM OPERASI YANG DIDUKUNG DAN KOMPONEN YANG DIINSTAL

Daftar pendukung Sistem Operasi Windows perangkat lunak HP:

•
Windows® XP 32-bit (Service Pack 3 dan versi yang lebih tinggi) dan Windows Vista 32-bit

•
Windows 7 32-bit dan 64-bit

•
Windows 8 32-bit dan 64-bit

•
Windows 8.1 32-bit dan 64-bit

•
Windows 10 32-bit dan 64-bit

Daftar pendukung Sistem Operasi Windows Server perangkat lunak HP:

Untuk informasi lebih lanjut tentang penyesuaian penginstalan printer pada server, kunjungi www.hp.com/go/ljM227mfp, lalu masukkan Konfigurasi printer pada Windows Server dalam kolom pencarian.

•
Windows Server 2003 32-bit (Service Pack 2 dan versi lebih tinggi)

•
Windows Server 2003 R2 32-bit

•
Windows Server 2008 32-bit dan 64-bit

•
Windows Server 2008 R2 64-bit

•
Windows Server 2012 64-bit

•
Windows Server 2012 R2 64-bit

Mac

Untuk informasi dan driver cetak untuk Mac, kunjungi www.hp.com/support/ljM227MFP atau 123.hp.com.

Linux

Untuk informasi dan driver cetak untuk Linux, kunjungi situs Web berikut: hplipopensource.com/hplip-web/index.html

Unix

Untuk informasi dan driver cetak untuk UNIX®, kunjungi situs Web berikut: www.hp.com/go/unixmodelscripts

Komponen utama berikut akan diinstal:

•
Driver Cetak HP LaserJet Pro MFP M227-M231 PCL 6

•
Driver Pindai HP LaserJet Pro MFP M227-M231

•
Perangkat Lunak Faks HP (hanya untuk model faks)

•
Konfigurasi Perangkat & Perangkat Lunak

•
Bantuan Printer HP LaserJet Pro MFP M227-M231 HP

•
Alat Bantu Diagnostik Printer Online HP

•
Studi Peningkatan Produk HP

•
HP Scan

•
Administrasi TWAIN HP

•
Situs Web Dukungan Produk

•
Shop for Supplies [Belanja Persediaan]

•
Uninstall (Hapus Instalan)

Catatan: Tidak semua komponen perangkat lunak didukung pada semua sistem operasi.

IKHTISAR KOMPONEN PERANGKAT LUNAK

Penginstal perangkat lunak untuk printer ini dilengkapi perangkat lunak untuk sistem operasi Windows. Komponen tertentu yang diinstal akan tergantung pada OS dan pilihan pengguna saat penginstalan berlangsung. Untuk informasi lebih lanjut tentang driver cetak atau komponen perangkat lunak tertentu, lihat bantuan online yang terkait.

Driver

Driver adalah komponen perangkat lunak yang memungkinkan aplikasi perangkat lunak mengakses fitur printer. Biasanya, Anda harus menginstal driver untuk setiap printer. CD-ROM perangkat lunak printer yang diberikan bersama printer ini berisi driver Windows berikut:

•
Driver cetak HP PCL.6 untuk Windows Vista dan XP

•
Driver cetak HP PCL 6 untuk Windows 7 dan 8

•
Driver cetak HP PCL-6 untuk Windows 8.1 10

•
Driver pindai HP

•
Driver faks HP (hanya untuk model faks)

Driver cetak "HP PCL 6" dan "HP PCL-6" dikonfigurasi untuk menggunakan fitur pencetakan dua sisi otomatis (dupleks) sebagai pengaturan default saat diinstal di negara/kawasan tertentu.

Driver tambahan mungkin dapat diperoleh dari distributor HP Anda atau dari sumber online. Lihat bagian "Bantuan Teknis" dalam dokumen ini atau panduan pengguna printer untuk informasi lebih lanjut tentang cara mendapatkan driver dan perangkat lunak HP lainnya.

Aplikasi Perangkat Lunak

Konfigurasi Perangkat & Perangkat Lunak

Konfigurasi Perangkat & Perangkat Lunak berisi driver perangkat, toolbox, status, dan elemen dasar lainnya yang mengaktifkan perangkat agar dapat digunakan dari komputer.

Bantuan Printer HP

Bantuan Printer HP merupakan titik tunggal entri pada klien terhadap pelanggan agar dapat mengakses perangkat lunak dan layanan web kami.

Alat Bantu Diagnostik Printer Online HP

HP telah mengembangkan alat bantu yang dapat di-download secara gratis untuk membantu mengatasi masalah printer umum.

Studi Peningkatan Produk HP

Anda dapat memilih untuk menyediakan data pada peningkatan printer.

Administrasi TWAIN HP & Pindai HP

Gunakan aplikasi HP Scan untuk memindai dokumen dan foto dari unit pemindai printer.

Situs Web Dukungan Produk

Halaman awal printer bertujuan untuk mengatasi masalah, men-download perangkat lunak, driver dan dokumen pendukung lainnya.

Menghapus Instalan Perangkat Lunak Produk

Utilitas Uninstall Product Software (Hapus Instalan Perangkat Lunak Produk) memungkinkan Anda menghapus komponen printer HP di Windows. Untuk petunjuk, lihat bagian "Penghapus Instalan".

II. PETUNJUK PENGINSTALAN

PENGINSTALAN CD

Windows

1.
Masukkan CD printer ke komputer.

2.
Ikuti petunjuk pada layar untuk melanjutkan dan menyelesaikan penginstalan.

Catatan:

•
Jika Anda menggunakan kabel USB untuk penginstalan, jangan sambungkan kabel hingga diperintahkan oleh program penginstal. Jika Anda telah menyambungkan kabel USB, lepas kabel tersebut. Hidupkan ulang printer, lalu masukkan CD printer ke dalam komputer. Ikuti petunjuk pada layar.

•
Jika Anda menggunakan jaringan berkabel, sambungkan kabel jaringan sebelum memasukkan CD.

•
Jika program penginstalan tidak dimulai secara otomatis, fitur AutoPlay mungkin dinonaktifkan di komputer. Jika hal ini terjadi, klik pada Komputer (atau Komputer Saya), lalu klik dua kali pada printer HP. Ikuti petunjuk pada layar.

•
Perangkat lunak dasar diinstal bukan dari solusi perangkat lunak lengkap. Untuk menginstal perangkat lunak dasar, klik Sesuaikan Pilihan Perangkat Lunak pada layar Penginstalan Perangkat Lunak.

Untuk menginstal perangkat lunak printer pada Sistem Operasi Windows Server, kunjungi www.hp.com/go/ljM227mfp.

Mac

Penginstalan OS X

Untuk menginstal perangkat lunak printer pada OS X, pilih salah satu opsi berikut:

•
Kunjungi 123.hp.com untuk men-download HP Easy Start. Buka Utilitas HP Easy Start, lalu ikuti petunjuk pada layar.

•
Masukkan CD printer ke dalam komputer, lalu klik link Tentang Easy Start untuk men-download HP Easy Start. Ikuti petunjuk pada layar.

Catatan: Pengguna OS X juga dapat menggunakan driver AirPrint hanya cetak atau driver lainnya yang tersedia dari Apple. Untuk informasi lebih lanjut tentang driver cetak OS X, kunjungi www.apple.com.

Catatan: Driver "Mac OS X" dikonfigurasi untuk menggunakan fitur pencetakan dua sisi otomatis (dupleks) sebagai pengaturan default saat diinstal di negara/kawasan tertentu

PENGINSTALAN INTERNET

Download Perangkat Lunak dari Situs Web Dukungan Produk

1.
Kunjungi www.hp.com/support/ljM227MFP.

Download perangkat lunak dari HP Easy Start

2.
Kunjungi 123.hp.com.

3.
Masukkan Printer HP LaserJet* dalam kolom pencarian, lalu klik tombol Mulai.

4.
Klik Download untuk men-download utilitas HP Easy Start.

5.
Buka Utilitas HP Easy Start, lalu ikuti petunjuk pada layar.

Catatan: Anda dapat memilih solusi Dasar atau Lengkap untuk penginstalan.

III. BANTUAN TEKNIS

Untuk informasi dukungan pelanggan, lihat panduan pengguna, pamflet dukungan dalam kemasan, atau hubungi dealer resmi HP setempat.

Anda juga dapat mengunjungi situs web berikut untuk mendapatkan dukungan teknis online: www.hp.com/support/ljM227MFP.

IV. PERNYATAAN HUKUM

PEMBERITAHUAN MEREK DAGANG

Apple dan logo Apple adalah merek dagang dari Apple Inc., yang terdaftar di AS dan negara/kawasan lainnya.

OS X adalah merek dagang dari Apple Inc., yang terdaftar di AS dan negara/kawasan lainnya.

AirPrint adalah merek dagang dari Apple Inc., yang terdaftar di AS dan negara/kawasan lainnya.

Microsoft®, Windows®, dan Windows® XP adalah merek dagang terdaftar di AS dari Microsoft Corp.

UNIX® adalah merek dagang terdaftar dari Open Group.

JAMINAN DAN HAK CIPTA

Jaminan

Untuk informasi jaminan dan dukungan selengkapnya, lihat Pedoman Jaminan dan Hukum serta Panduan Pengguna printer.

Hak Cipta

© Copyright 2016 HP Development Company, L.P.

Dilarang memperbanyak, menyadur, atau menerjemahkan tanpa izin tertulis sebelumnya, kecuali jika dibolehkan menurut undang-undang hak cipta.

Informasi yang terdapat dalam dokumen ini dapat berubah tanpa pemberitahuan sebelumnya.

Satu-satunya jaminan untuk produk dan layanan HP tercantum di dalam pernyataan jaminan tersurat yang menyertai produk serta layanan tersebut. Tidak ada bagian apapun dalam dokumen ini yang dapat dianggap sebagai jaminan tambahan. HP tidak bertanggung jawab atas kesalahan teknis, kesalahan editorial, atau penghilangan yang terdapat dalam dokumen ini.


Примітки щодо інсталяції програмного забезпечення

I. ВСТУП
II. ІНСТРУКЦІЇ З ІНСТАЛЯЦІЇ
III. ТЕХНІЧНА ПІДТРИМКА
IV. ЮРИДИЧНА ІНФОРМАЦІЯ

ЗМІСТ

I. ВСТУП

ВЕБ-САЙТ ПІДТРИМКИ ПРИНТЕРА

Щоб знайти поточний список підтримуваних операційних систем і завантажити програмне забезпечення, перейдіть за адресою www.hp.com/support/ljM227MFP.

Доступні такі пункти з підтримки:

•
поточний список підтримуваних операційних систем;

•
посилання для завантаження драйверів та програмного забезпечення;

•
документація принтера;

•
оновлений список відомих проблем;

•
технічна онлайн-підтримка.

МЕТА ЦЬОГО ДОКУМЕНТА

У цьому файлі містяться конкретні відомості щодо інсталяції, сумісності та усунення несправностей. Для отримання додаткової інформації про характеристики принтера або функції драйвера див. посібник користувача та інтерактивну довідку принтера, яка міститься в кожній програмі.

Про інсталяцію з компакт-диска

Компакт-диск із комплекту поставки принтера містить програмне забезпечення для операційних систем, перелічених у розділі «Підтримувані операційні системи» нижче.

Про інсталяцію через Інтернет

Перейдіть на веб-сайт 123.hp.com, щоб завантажити програму HP Easy Start, яка автоматично визначить операційну систему та забезпечить відповідне рішення. На головній сторінці веб-сайту 123.hp.com у пошуковому полі введіть Принтери HP LaserJet* і натисніть кнопку Begin (Почати). Натисніть кнопку Download (Завантажити).

ПІДТРИМУВАНІ ОПЕРАЦІЙНІ СИСТЕМИ ТА ІНСТАЛЬОВАНІ КОМПОНЕНТИ

Список операційних систем ОС Windows, що їх підтримує програмне забезпечення HP:

•
Windows® XP (32-розрядна версія з пакетом оновлень 3 або новішої версії) та Windows Vista (32-розрядна версія)

•
Windows 7 (32-розрядна та 64-розрядна версії)

•
Windows 8 (32-розрядна та 64-розрядна версії)

•
Windows 8.1 (32-розрядна та 64-розрядна версії)

•
Windows 10 (32-розрядна та 64-розрядна версії)

Список операційних систем Windows Server, що їх підтримує програмне забезпечення HP:

Щоб отримати докладнішу інформацію про налаштування інсталяції принтера на серверах, перейдіть на веб-сайт www.hp.com/go/ljM227mfp та в пошуковому полі введіть Настроювання принтера в ОС Windows Server.

•
Windows Server 2003 (32-розрядна версія з пакетом оновлень 2 або новішої версії)

•
Windows Server 2003 R2 (32-розрядна версія)

•
Windows Server 2008 (32-розрядна та 64-розрядна версії)

•
Windows Server 2008 R2 (64-розрядна версія)

•
Windows Server 2012 (64-розрядна версія)

•
Windows Server 2012 R2 (64-розрядна версія)

Mac

Для отримання інформації та драйверів друку для Mac перейдіть на сторінку www.hp.com/support/ljM227MFP або 123.hp.com.

Linux

Для отримання інформації та драйверів друку для Linux відвідайте веб-сайт: hplipopensource.com/hplip-web/index.html

Unix

Для отримання інформації та драйверів друку для UNIX® відвідайте веб-сайт: www.hp.com/go/unixmodelscripts

Буде інстальовано такі головні компоненти.

•
Драйвер друку HP LaserJet Pro MFP M227-M231 PCL 6

•
Драйвер сканування HP LaserJet Pro MFP M227-M231

•
Програмне забезпечення для факсу HP (тільки для моделей із факсом)

•
Настроювання пристрою та програмне забезпечення

•
Помічник із роботи з принтером HP LaserJet Pro MFP M227-M231

•
Засіб онлайн-діагностики принтера HP

•
Дослідження для покращення виробів HP

•
HP Scan

•
Адміністрування інтерфейсу HP TWAIN

•
Веб-сайт підтримки продуктів

•
Крамниця витратних матеріалів

•
Видалення

Примітка. У деяких операційних системах певні компоненти програмного забезпечення не підтримуються.

ОГЛЯД КОМПОНЕНТІВ ПРОГРАМНОГО ЗАБЕЗПЕЧЕННЯ

Програма інсталяції для цього принтера містить програмне забезпечення для операційних систем Windows. Перелік інстальованих компонентів залежить від версії ОС і параметрів, вибраних користувачем під час інсталяції. Докладнішу інформацію про певний драйвер друку або компонент програмного забезпечення див. у відповідній інтерактивній довідці.

Драйвери

Драйвер – це програмний компонент, який надає прикладним програмам доступ до функцій принтера. Як правило, драйвери потрібно інсталювати для кожного принтера. Компакт-диск із програмним забезпеченням для принтера, що постачається разом із ним, містить указані нижче драйвери для Windows.

•
Драйвер друку HP PCL.6 для Windows Vista та XP

•
Драйвер друку HP PCL 6 для Windows 7 та 8

•
Драйвер друку HP PCL-6 для Windows 8.1 та 10

•
Драйвер сканування HP

•
Драйвер факсу HP (тільки для моделей із факсом)

Якщо програму інстальовано в певних країнах/регіонах, драйвери друку HP PCL 6 і HP PCL-6 налаштовані для використання функції автоматичного двобічного друку (двобічний режим) за замовчуванням.

Додаткові драйвери можна отримати в торгового представника HP або в Інтернеті. Додаткові відомості про отримання драйверів та іншого програмного забезпечення HP читайте в розділі «Технічна підтримка» цього документа або в посібнику користувача принтера.

Програмне забезпечення

Настроювання пристрою та програмне забезпечення

Розділ «Настроювання пристрою та програмне забезпечення» містить драйвери для пристрою, набір інструментів, відомості про стан та інші основні елементи, які дають змогу користуватися принтером із комп'ютера.

Помічник із роботи з принтером HP

Помічник із роботи з принтером HP – це єдина точка входу на клієнт для користувачів. Звідси вони отримують доступ до програмного забезпечення принтера та веб-служб.

Засіб онлайн-діагностики принтера HP

HP розробила безкоштовні доступні для завантаження засоби, які допомагають усунути типові проблеми з принтерами.

Дослідження для покращення виробів HP

Ви можете надати відомості для покращення якості принтера.

Адміністрування програми HP Scan та інтерфейсу HP TWAIN

За допомогою програми HP Scan можна сканувати документи та фотографії, використовуючи блок зі сканером і принтером.

Веб-сайт підтримки продуктів

Це головна сторінка принтера. Тут користувачі мають змогу усувати несправності, завантажувати програмне забезпечення, драйвери та інші допоміжні документи.

Видалення програмного забезпечення пристрою

Службова програма видалення програмного забезпечення пристрою дає змогу видалити компоненти програмного забезпечення HP для ОС Windows. Інструкції читайте в розділі «Програма видалення».

II. ІНСТРУКЦІЇ З ІНСТАЛЯЦІЇ

ІНСТАЛЯЦІЯ З КОМПАКТ-ДИСКА

Windows

1.
Вставте компакт-диск принтера в комп’ютер.

2.
Щоб розпочати та виконати інсталяцію, дотримуйтеся вказівок на екрані.

Примітка.

•
Якщо для інсталяції використовується USB-кабель, не під'єднуйте його, доки це не запропонує програма з інсталяції. Якщо USB-кабель уже під'єднано, від'єднайте його. Перезапустіть принтер і вставте компакт-диск принтера в комп'ютер. Дотримуйтеся вказівок на екрані.

•
Якщо використовується проводова мережа, під’єднайте мережевий кабель, перш ніж вставити компакт-диск.

•
Якщо програма інсталяції не запускається автоматично, можливо, на комп’ютері відключена функція автозапуску. У такому разі натисніть Computer (Комп'ютер) або My Computer (Мій комп'ютер), а потім двічі клацніть принтер HP. Дотримуйтеся вказівок на екрані.

•
Можна інсталювати базовий пакет програмного забезпечення замість повного програмного рішення. Щоб інсталювати базовий пакет програмного забезпечення, натисніть Customize Software Selection (Налаштування вибору програмного забезпечення) на екрані інсталяції програмного забезпечення.

Щоб інсталювати програмне забезпечення для принтера в ОС Windows Server, відвідайте веб-сайт www.hp.com/go/ljM227mfp.

Mac

Інсталяція в OS X

Щоб інсталювати програмне забезпечення для принтера в OS X, виберіть один із наведених нижче варіантів.

•
Відвідайте веб-сайт 123.hp.com, щоб завантажити програму HP Easy Start. Відкрийте службову програму HP Easy Start та виконайте вказівки на екрані.

•
Вставте компакт-диск принтера в комп'ютер і перейдіть за посиланням About Easy Start (Відомості про програму Easy Start), щоб завантажити програму HP Easy Start. Виконайте вказівки на екрані.

Примітка. Користувачі OS X також можуть використовувати драйвер AirPrint (лише для друку) чи інші драйвери від компанії Apple. Додаткові відомості про драйвери друку для OS X див. на сторінці www.apple.com.

Примітка. Якщо програму інстальовано в певних країнах/регіонах, драйвер Mac OS X налаштовано для використання функції автоматичного двобічного друку (двобічний режим) за замовчуванням.

ІНСТАЛЯЦІЯ ЧЕРЕЗ ІНТЕРНЕТ

Завантаження програмного забезпечення з веб-сторінки технічної підтримки пристрою

1.
Перейдіть на сторінку www.hp.com/support/ljM227MFP.

Завантаження програмного забезпечення з HP Easy Start

2.
Перейдіть на сторінку 123.hp.com.

3.
У пошуковому полі введіть Принтери HP LaserJet* і натисніть кнопку Begin (Почати).

4.
Натисніть Download (Завантажити), щоб завантажити службову програму HP Easy Start.

5.
Відкрийте службову програму HP Easy Start та виконайте вказівки на екрані.

Примітка. Можна вибирати, який пакет рішення інсталювати: базовий чи повний.

III. ТЕХНІЧНА ПІДТРИМКА

Для отримання інформації стосовно підтримки читайте посібник користувача, брошуру з комплекту або зверніться до уповноваженого місцевого дилера HP.

Для отримання технічної підтримки в Інтернеті можна також відвідати веб-сайт www.hp.com/support/ljM227MFP.

IV. ЮРИДИЧНА ІНФОРМАЦІЯ

ПОВІДОМЛЕННЯ ПРО ТОРГОВЕЛЬНІ МАРКИ

Apple і емблема Apple є торговельними марками компанії Apple Inc., зареєстрованими в США та інших країнах/регіонах.

OS X є торговельною маркою компанії Apple Inc., зареєстрованою в США та інших країнах/регіонах.

AirPrint є торговельною маркою компанії Apple Inc., зареєстрованою в США та інших країнах/регіонах.

Microsoft®, Windows® та Windows® XP є зареєстрованими у США торговельними марками корпорації Microsoft Corporation.

UNIX® є зареєстрованою торговельною маркою Open Group.

ГАРАНТІЯ ТА АВТОРСЬКІ ПРАВА

Гарантія

Повні відомості про гарантію та підтримку читайте в гарантійному талоні, посібнику з юридичних питань і посібнику користувача принтера.

Авторське право

© Copyright 2016 HP Development Company, L.P.

Заборонено відтворення, адаптацію чи переклад без попереднього письмового дозволу, окрім випадків, дозволених згідно із законами про авторські права.

Подану тут інформацію може бути змінено без попередження.

Усі гарантійні зобов’язання щодо товарів і послуг HP викладено в положеннях прямої гарантії, яка додається до таких товарів і послуг. Жодна інформація в цьому документі не може бути витлумачена як така, що містить додаткові гарантійні зобов’язання. Компанія HP не несе відповідальності за технічні чи редакторські помилки або пропуски, що можуть міститися в цьому документі.


Navodila za namestitev programske opreme

I. UVOD
II. NAVODILA ZA NAMESTITEV
III. TEHNIČNA POMOČ
IV. PRAVNA DOLOČILA

KAZALO

I. UVOD

SPLETNO MESTO S PODPORO ZA TISKALNIK

Če si želite ogledati najnovejši seznam podprtih operacijskih sistemov in prenesti programsko opremo, obiščite spletno mesto www.hp.com/support/ljM227MFP.

Na voljo so te vrste podpore:

•
Posodobljen seznam podprtih operacijskih sistemov

•
Povezave do strani za prenos gonilnikov in programske opreme

•
Dokumentacija tiskalnika

•
Posodobljen seznam znanih težav

•
Spletna tehnična podpora

NAMEN DOKUMENTA

V tej datoteki najdete informacije o odpravljanju težav pri namestitvi in združljivosti. Če želite dodatne informacije o funkcijah tiskalnika in gonilnika, si oglejte spletno pomoč in uporabniški priročnik, ki sta priložena vsakemu programu.

O možnosti namestitve s CD-ja

Na CD-ju, priloženem tiskalniku, je programska oprema za operacijske sisteme, navedene v spodnjem razdelku »Podprti operacijski sistemi«.

O možnost namestitve iz interneta

Obiščite spletno mesto 123.hp.com in prenesite program, imenovan HP Easy Start, ki samodejno zazna operacijski sistem in ponudi ustrezne rešitve. Na domači strani 123.hp.com vnesite HP LaserJet Printers* v iskalno polje in kliknite gumb Begin (Začni). Kliknite gumb Download (Prenos).

PODPRTI OPERACIJSKI SISTEMI IN NAMEŠČENE KOMPONENTE

Seznam programske opreme HP, ki jo podpirajo operacijski sistemi Windows:

•
Windows® XP (32-bitna različica s servisnim paketom SP 3 ali novejša različica) in Windows Vista (32-bitna različica)

•
Windows 7 (32-bitna in 64‑bitna različica)

•
Windows 8 (32-bitna in 64‑bitna različica)

•
Windows 8.1 (32-bitna in 64‑bitna različica)

•
Windows 10 (32-bitna in 64‑bitna različica)

Seznam programske opreme HP, ki jo podpirajo operacijski sistemi Windows Server:

Za več informacij o prilagajanju namestitve tiskalnika v strežnikih obiščite spletno mesto www.hp.com/go/ljM227mfp in v iskalno polje vnesite Nastavitev tiskalnika v sistemu Windows Server.

•
Windows Server 2003 (32-bitna različica s servisnim paketom SP 2 in novejše različice)

•
Windows Server 2003 R2 (32-bitna različica)

•
Windows Server 2008 (32-bitna in 64-bitna različica)

•
Windows Server 2008 R2 (64-bitna različica)

•
Windows Server 2012 (64-bitna različica)

•
Windows Server 2012 R2 (64-bitna različica)

Mac

Informacije in gonilnike tiskalnika za Mac najdete na spletnem mestu www.hp.com/support/ljM227MFP ali 123.hp.com.

Linux

Informacije in gonilnike tiskalnika za Linux najdete na tem spletnem mestu: hplipopensource.com/hplip-web/index.html

Unix

Informacije in gonilnike tiskalnika za UNIX® najdete na tem spletnem mestu: www.hp.com/go/unixmodelscripts

Nameščene bodo te glavne komponente:

•
Gonilnik tiskalnika HP LaserJet Pro MFP M227-M231 PCL 6

•
Gonilnik optičnega bralnika HP LaserJet Pro MFP M227-M231

•
Programska oprema Faks HP (samo modeli s faksom)

•
Namestitev naprave in programska oprema

•
Pomočnik za HP-jev tiskalnik HP LaserJet Pro MFP M227-M231

•
HP-jevo spletno orodje za diagnostiko tiskalnika

•
HP-jeva študija o izboljšavah izdelkov

•
HP Scan

•
HP TWAIN Administration

•
Spletno mesto s podporo za izdelek

•
Nakup potrošnega materiala

•
Odstranitev

Opomba: nekatere komponente programske opreme niso podprte v vseh operacijskih sistemih.

PREGLED KOMPONENT PROGRAMSKE OPREME

Namestitveni program za ta tiskalnik namesti programsko opremo za operacijske sisteme Windows. Komponente, ki so nameščene, so odvisne od operacijskega sistema in možnosti, ki jih uporabnik izbere med namestitvijo. Za več informacij o določenem gonilniku tiskalnika ali komponenti programske opreme si oglejte ustrezno spletno pomoč.

Gonilniki

Gonilnik je komponenta programske opreme, ki programom omogoča dostop do funkcij tiskalnika. Po navadi morate namestiti gonilnike za vsak tiskalnik. Na CD-ju s programsko opremo tiskalnika, ki je priložen tiskalniku, so ti gonilniki za sistem Windows:

•
Gonilnik tiskalnika HP PCL.6 za sistema Windows Vista in XP

•
Gonilnik tiskalnika HP PCL 6 za Windows 7 in 8

•
Gonilnik tiskalnika HP PCL-6 za Windows 8.1 in 10

•
Gonilnik optičnega bralnika HP

•
Gonilnik faksa HP (samo modeli s faksom)

Gonilniki tiskalnika »HP PCL 6« in »HP PCL-6« so v nekaterih državah/regijah konfigurirani tako, da ob namestitvi privzeto uporabljajo funkcijo samodejnega obojestranskega tiskanja (obojestransko).

Dodatni gonilniki so morda na voljo pri distributerju za HP ali prek spletnih virov. Dodatne informacije o tem, kje pridobite gonilnike in drugo HP-jevo programsko opremo, najdete v razdelku »Tehnična pomoč« v tem dokumentu ali v uporabniškem priročniku za tiskalnik.

Aplikacije

Namestitev naprave in programska oprema

Namestitev naprave in programska oprema vsebuje gonilnike naprave, orodja za naprave, stanje in druge osnovne elemente, ki vam omogočajo, da napravo uporabljate v tem računalniku.

Pomočnik za tiskalnik HP

Pomočnik za tiskalnik HP uporabniku zagotavlja eno mesto v odjemalskem računalniku za dostop do naše programske opreme in spletnih storitev.

HP-jevo spletno orodje za diagnostiko tiskalnika

HP je razvil brezplačna orodja za prenos, s katerimi lahko odpravite pogoste težave s tiskalnikom.

HP-jeva študija o izboljšavah izdelkov

Posredujete lahko podatke za izboljšanje tiskalnika.

HP Scan in HP TWAIN Administration

S programom HP Scan lahko optično preberete dokumente in fotografije v sklopu optičnega bralnika v tiskalniku.

Spletno mesto s podporo za izdelek

Domača stran tiskalnika, na katerem najdete informacije o odpravljanju težav s tiskalnikom, prenesete programsko opremo in gonilnike ter druge dokumente s podporo.

Odstranitev programske opreme izdelka

S pripomočkom za odstranjevanje programske opreme izdelka lahko odstranite komponente HP-jevega tiskalnika za sistem Windows. Navodila najdete v razdelku "Program za odstranjevanje".

II. NAVODILA ZA NAMESTITEV

NAMESTITEV S CD-JA

Windows

1.
V računalnik vstavite CD tiskalnika.

2.
Za nadaljevanje upoštevajte navodila na zaslonu, da dokončajte namestitev.

Opomba:

•
Če za namestitev uporabljate kabel USB, ga priključujte šele, ko vas k temu pozove namestitveni program.. Če ste že ste priključili kabel USB, ga izključite. Znova zaženete tiskalnik in nato vstavite CD tiskalnika v računalnik. Upoštevajte navodila na zaslonu.

•
Če uporabljate žično omrežje, priključite omrežni kabel, preden vstavite CD.

•
Če se namestitveni program ne zažene samodejno, je v računalniku morda onemogočena možnost za samodejno predvajanje. V tem primeru kliknite Računalnik (ali Moj računalnik) in dvokliknite HP-jev tiskalnik. Upoštevajte navodila na zaslonu.

•
Namesto polne različice rešitve za programsko opremo lahko namestite osnovno programsko opremo. Če želite namestiti osnovno programsko opremo, na zaslonu »Namestitev programske opreme« kliknite Izbor programske opreme po meri.

Če želite namestiti programsko opremo tiskalnika v sistem Windows Server, obiščite spletno mesto www.hp.com/go/ljM227mfp.

Mac

Namestitev v sistemu OS X

Če želite namestiti programsko opremo tiskalnika v sistem OS X, izberite eno od teh možnosti:

•
Obiščite spletno mesto 123.hp.com in prenesite HP Easy Start. Zaženite pripomoček HP Easy Start in upoštevajte navodila na zaslonu.

•
V računalnik vstavite CD tiskalnika in nato kliknite povezavo About Easy Start (O pripomočku Easy Start), da prenesete HP Easy Start. Upoštevajte navodila na zaslonu.

Opomba: uporabniki sistema OS X lahko uporabijo tudi gonilnik AirPrint samo za tiskanje ali druge gonilnike, ki jih ponuja Apple. Za več informacij o gonilnik tiskalnika za OS X obiščite spletno mesto www.apple.com.

Opomba: Gonilnik »Mac OS X« so v nekaterih državah/regijah konfigurirani tako, da ob namestitvi privzeto uporabljajo funkcijo samodejnega obojestranskega tiskanja (obojestransko).

NAMESTITEV IZ INTERNETA

Prenos programske opreme s spletnega mesta za podporo izdelka

1.
Obiščite spletno mesto www.hp.com/support/ljM227MFP.

Prenos programske opreme iz pripomočka HP Easy Start

2.
Obiščite spletno mesto 123.hp.com.

3.
V iskalno polje vnesite HP LaserJet Printers* (Tiskalniki HP LaserJet) in kliknite gumb Begin (Začni).

4.
Kliknite Download (Prenos), da prenesete pripomoček HP Easy Start.

5.
Zaženite pripomoček HP Easy Start in upoštevajte navodila na zaslonu.

Opomba: Izberete lahko osnovno ali polno različico rešitve za namestitev.

III. TEHNIČNA POMOČ

Informacije o podpori strankam najdete v uporabniškem priročniku ali na letaku za podporo, priložen v škatli, ali pa pokličite pooblaščenega HP-jevega prodajalca.

Spletno tehnično podporo lahko poiščete tudi na tem spletnem mestu: www.hp.com/support/ljM227MFP.

IV. PRAVNA DOLOČILA

OBVESTILA O BLAGOVNIH ZNAMKAH

Apple in logotip Apple sta blagovni znamki podjetja Apple Computer, Inc., registrirani v ZDA in drugih državah/regijah.

OS X je blagovna znamka družbe Apple Inc., registrirana v ZDA in drugih državah/regijah.

AirPrint je blagovna znamka družbe Apple Inc., registrirana v ZDA in drugih državah/regijah.

Microsoft®, Windows® in Windows® XP so zaščitene blagovne znamke družbe Microsoft Corp. v ZDA.

UNIX® je registrirana blagovna znamka podjetja Open Group.

GARANCIJA IN AVTORSKE PRAVICE

Garancija

Vse podatke o garanciji in podpori najdete v priročniku z informacijami o garanciji in pravnimi obvestili ter uporabniškem priročniku za tiskalnik.

Avtorske pravice

© Copyright 2016 HP Development Company, L.P.

Razmnoževanje, prirejanje ali prevajanje brez predhodnega pisnega dovoljenja je prepovedano, razen pod pogoji, določenimi v zakonih o avtorskih pravicah.

Informacije v tem dokumentu se lahko spremenijo brez predhodnega obvestila.

Edine garancije za HP-jeve izdelke in storitve so navedena v izjavi o garanciji, ki je priložena vsakemu izdelku ali storitvi. Nobenega dela tega dokumenta ni mogoče razlagati kot dodatne garancije. HP ni odgovoren za tehnične ali uredniške napake oziroma pomanjkljivosti v tem dokumentu.


Tarkvara installimise teave

I SISSEJUHATUS
II INSTALLIMISJUHEND
III TEHNILINE ABI
IV JURIIDILISED TEADAANDED

SISUKORD

I SISSEJUHATUS

PRINTERI TUGITEENUSE VEEBISAIT

Toetatud operatsioonisüsteemide ajakohase loendi leidmiseks ja tarkvara allalaadimiseks minge veebilehele www.hp.com/support/ljM227MFP.

Saadaval on järgmised toevõimalused.

•
Toetatud operatsioonisüsteemide ajakohane loend

•
Lingid draiverite ja tarkvara allalaadimiseks

•
Printeri dokumentatsioon

•
Teadaolevate probleemide värskendatud loend

•
Veebipõhine tehniline tugi

SELLE DOKUMENDI OTSTARVE

See fail annab konkreetset teavet installimise ja ühilduvuse tõrkeotsingu kohta. Printeri ja draiveri omaduste kohta leiate lisateavet printeri kasutusjuhendist ja iga tarkvararakendusega kaasas olevast võrguspikrist.

Teave CD installivalikute kohta

Printeriga kaasas oleval CD-l on tarkvara järgmiste allolevas jaotises Toetatud operatsioonisüsteemid loetletud operatsioonisüsteemide jaoks.

Teave internetist installimise kohta

Minge veebisaidile 123.hp.com, et laadida alla rakendus nimega HP Easy Start, mis tuvastab automaatselt operatsioonisüsteemi ja pakub sobivaid lahendusi. Sisestage avalehel 123.hp.com otsinguväljale HP LaserJet Printers* ja klõpsake siis nuppu Begin (Alusta). Klõpsake nuppu Download (Laadi alla).

TOETATUD OPERATSIOONISÜSTEEMID JA INSTALLITUD KOMPONENDID

HP tarkvara operatsioonisüsteemi Windows toeloend:

•
32-bitine Windows® XP (hoolduspakett 3 ja uuem) ja 32-bitine Windows Vista

•
32-bitine või 64-bitine Windows 7

•
32-bitine või 64-bitine Windows 8

•
32-bitine või 64-bitine Windows 8.1

•
32-bitine või 64-bitine Windows 10

HP tarkvara operatsioonisüsteemi Windows Server toeloend

Lisateavet printeri installimise kohandamise kohta serverites leiate aadressilt www.hp.com/go/ljM227mfp, sisestades otsinguväljale Set up the printer on Windows Server (Printeri installimine operatsioonisüsteemis Windows Server).

•
32-bitine Windows Server 2003 (hoolduspakett 2 või uuem)

•
32-bitine Windows Server 2003 R2

•
32-bitine või 64-bitine Windows Server 2008

•
64-bitine Windows Server 2008 R2

•
64-bitine Windows Server 2012

•
64-bitine Windows Server 2012 R2

Mac

Teabe ja Maci printeridraiverid leiate veebilehelt www.hp.com/support/ljM227MFP või 123.hp.com.

Linux

Linuxi jaoks mõeldud printeridraiverid ja nende kohta käiv teave on veebisaidil hplipopensource.com/hplip-web/index.html

Unix

Operatsioonisüsteemi UNIX® jaoks mõeldud printeridraiverid ja teave nende kohta on veebisaidil www.hp.com/go/unixmodelscripts

Installitakse järgmised põhikomponendid:

•
HP LaserJet Pro MFP M227-M231 PCL 6 printeridraiver

•
HP LaserJet Pro MFP M227-M231 skanneridraiver

•
HP Fax Software (ainult faksimudelid)

•
Seadme häälestus ja tarkvara

•
HP LaserJet Pro MFP M227-M231 HP Printer Assistant

•
HP võrguprinteri diagnostika tööriist

•
HP Product Improvement Study

•
HP Scan

•
HP TWAIN Administration

•
Toote tugiteenuse veebisait

•
Ostke tarvikuid

•
Desinstallimine

MÄRKUS. Kõiki tarkvarakomponente ei toetata kõigis operatsioonisüsteemides.

TARKVARA KOMPONENTIDE ÜLEVAADE

Selle printeri tarkvarainstaller sisaldab tarkvara Windowsi operatsioonisüsteemide jaoks. Teatud installitavad osad olenevad operatsioonisüsteemist ja kasutaja valikutest installimisel. Kindla prindidraiveri või tarkvarakomponendi kohta lisateabe saamiseks lugege vastavat võrguspikrit.

Draiverid

Draiver on tarkvarakomponent, mis võimaldab tarkvararakenduste vahendusel printeri funktsioone kasutada. Tavaliselt peaksite installima draiverid iga printeri jaoks. Printeriga komplektis oleval tarkvara CD-l on järgmised Windowsi jaoks mõeldud draiverid:

•
HP PCL.6 printeridraiver Windows Vistale ja XP-le

•
HP PCL 6 printeridraiver Windows 7-le ja 8-le

•
HP PCL-6 printeridraiver Windows 8.1-le ja 10-le

•
HP skanneridraiver

•
HP faksidraiver (ainult faksimudelid)

Printeridraiverid HP PCL 6 ja HP PCL-6 on konfigureeritud teatud riikides/regioonides installituna kasutama vaikesättena automaatset mõlemale lehepoolele printimist (dupleksprintimist).

Lisadraivereid on võimalik hankida oma HP edasimüüjalt või võrguallikatest. Draiverite ja muu HP tarkvara hankimise kohta lisateabe saamiseks lugege selle dokumendi jaotist Tehniline abi või printeri kasutusjuhendit.

Tarkvararakendused

Seadme häälestus ja tarkvara

Seadme häälestuse ja tarkvara jaotis sisaldab seadmedraivereid, tööriistakasti, oleku jälgimist ja muid põhielemente, mis võimaldavad printerit sellest arvutist kasutada.

HP Printer Assistant

HP Printer Assistant on kliendi sisenemispunkt klientarvutis, kust pääseb juurde printeritarkvarale ja veebiteenustele.

HP võrguprinteri diagnostika tööriist

HP on välja töötanud tasuta allalaaditavad tööriistad, mis aitavad lahendada levinud printeriprobleeme.

HP Product Improvement Study

Võite valida andmete edastamise printeri täiustamise jaoks.

HP Scan ja HP TWAIN Administration

Rakenduse HP Scan abil saate skannida dokumente ja fotosid printeri skanneri osast.

Toote tugiteenuse veebisait

Printeri avaleht, mis võimaldab lahendada probleeme, laadida alla tarkvara, draivereid ja muid toetavaid dokumente.

Uninstall Product Software

Utiliidiga Uninstall Product Software saab eemaldada Windowsi HP toote tarkvara komponendid. Juhised leiate jaotisest Desinstaller.

II INSTALLIMISJUHEND

CD-LT INSTALLIMINE

Windows

1.
Sisestage printeri CD arvutisse.

2.
Installimiseks ja selle lõpuleviimiseks järgige ekraanil kuvatavaid juhiseid.

MÄRKUS.

•
Kui kasutate installimiseks USB-kaablit, ärge ühendage seda enne, kui installiprogramm seda küsib. Kui olete USB-kaabli juba ühendanud, võtke see lahti. Taaskäivitage printer ja seejärel sisestage printeri CD arvutisse. Järgige ekraanil kuvatavaid juhiseid.

•
Kui kasutate juhtmega võrku, ühendage võrgukaabel enne CD sisestamist.

•
Kui tarkvara installiprogramm ei käivitu automaatselt, võib funktsioon AutoPlay arvutis keelatud olla. Kui nii juhtub, klõpsake nuppu Computer (Arvuti) (või My Computer (Minu arvuti)) ja tehke seejärel HP printeril topeltklõps. Järgige ekraanil kuvatavaid juhiseid.

•
Tarkvara täislahenduse asemel võib installida põhitarkvara. Põhitarkvara installimiseks klõpsake valikut Customize Software Selection (Tarkvaravaliku kohandamine) ekraanil Software Install (Tarkvara installimine).

Printeritarkvara installimiseks operatsioonisüsteemi Windows Server minge aadressile www.hp.com/go/ljM227mfp.

Mac

OS X installimine

Printeritarkvara installimiseks OS X-ile valige üks järgmistest võimalustest.

•
Minge aadressile 123.hp.com HP Easy Starti allalaadimiseks. Avage utiliit HP Easy Start ja järgige ekraanil kuvatavaid juhiseid.

•
Sisestage printeri CD arvutisse ja seejärel klõpsake linki About Easy Start HP Easy Starti allalaadimiseks. Järgige ekraanil kuvatavaid juhiseid.

MÄRKUS. OS X-i kasutajad võivad kasutada ka ainult printimise draiverit AirPrint või muid Apple’i pakutavaid draivereid. Vt lisateavet OS X-i printeridraiverite kohta aadressilt www.apple.com.

MÄRKUS. Draiver Mac OS X on konfigureeritud kasutama teatud riikides/regioonides installituna automaatset mõlemale lehepoolele printimist (dupleksprintimist)

INTERNETIST INSTALLIMINE

Tarkvara allalaadimine tootetoe veebisaidilt

1.
Minge aadressile www.hp.com/support/ljM227MFP.

Tarkvara allalaadimine HP Easy Startist

2.
Minge lehele 123.hp.com.

3.
Sisestage otsinguväljale HP LaserJet Printers* ja klõpsake siis nuppu Begin (Alusta).

4.
Klõpsake nuppu Download (Laadi alla) utiliidi HP Easy Start allalaadimiseks.

5.
Avage utiliit HP Easy Start ja järgige ekraanil kuvatavaid juhiseid.

MÄRKUS. Võite valida installimiseks lahenduse Basic või Full.

III TEHNILINE ABI

Klienditoe kohta teabe saamiseks vaadake kasutusjuhendit, karbis olevat toe flaierit või helistage kohalikule volitatud HP edasimüüjale.

Tehnilise toe saamiseks minge järgmisele veebisaidile: www.hp.com/support/ljM227MFP.

IV JURIIDILISED TEADAANDED

KAUBAMÄRGITEAVE

Apple ja Apple’i logo on ettevõtte Apple Inc. registreeritud kaubamärgid USA-s ja teistes riikides/regioonides.

OS X on ettevõtte Apple Inc. registreeritud kaubamärk USA-s ja teistes riikides.

AirPrint on ettevõtte Apple Inc. registreeritud kaubamärk USA-s ja teistes riikides.

Microsoft®, Windows® ja Windows® XP on USA-s registreeritud Microsoft Corporationi kaubamärgid.

UNIX® on konsortsiumile Open Group kuuluv registreeritud kaubamärk.

GARANTII JA AUTORIÕIGUS

Garantii

Täielikku teavet garantii ja toe kohta vaadake printeri garantii- ja juriidilisest juhendist ning kasutusjuhendist.

Autoriõigus

© Copyright 2016 HP Development Company, L.P.

Reprodutseerimine, adapteerimine või tõlkimine ilma eelneva kirjaliku loata on keelatud, välja arvatud autorikaitseseadustega lubatud määral.

Selle dokumendi teavet võidakse ette teatamata muuta.

HP toodete ja teenuste garantiitingimused on sätestatud nende toodete ja teenuste komplekti kuuluvates otsestes garantiiavaldustes. See dokument ei anna ühtegi täiendavat garantiid. HP ei vastuta selle dokumendi tehniliste või toimetuslike vigade ega väljajätete eest.


Piezīmes par programmatūras instalēšanu

I. IEVADS
II. INSTALĒŠANAS NORĀDĪJUMI
III. TEHNISKĀ PALĪDZĪBA
IV. JURIDISKIE PAZIŅOJUMI

SATURS

I. IEVADS

PRINTERA ATBALSTA VIETNE

Lai atrastu atbalstīto operētājsistēmu pašreizējo sarakstu un lejupielādētu programmatūru, pārejiet uz vietni www.hp.com/support/ljM227MFP.

Ir pieejamas tālāk norādītās apakšizvēlnes.

•
Atbalstīto operētājsistēmu pašreizējais saraksts

•
Draiveru un programmatūras lejupielādei nepieciešamās saites

•
Printera dokumentācija

•
Zināmo problēmu atjaunotais saraksts

•
Tiešsaistes tehniskais atbalsts

ŠĪ DOKUMENTA MĒRĶIS

Šajā failā ir sniegta īpaša informācija par instalēšanu un saderības problēmu novēršanu. Papildinformāciju par printera un draivera funkcijām skatiet printera lietotāja rokasgrāmatā un tiešsaistes palīdzībā, kas ir pievienota katrai programmatūras lietojumprogrammai.

Par kompaktdiska instalēšanas opciju

Kompaktdiskā, kas ir iekļauts printera komplektācijā, ir ietverta programmatūra tālāk norādītajām operētājsistēmām, kuras ir uzskaitītas sadaļā Atbalstītās operētājsistēmas.

Par interneta instalēšanas opciju

Apmeklējiet vietni 123.hp.com, lai lejupielādētu lietojumprogrammu ar nosaukumu HP Easy Start, lai automātiski noteiktu operētājsistēmu un sniegtu atbilstošus risinājumus. Vietnes 123.hp.com sākumlapas meklēšanas laukā ievadiet HP LaserJet Printers* un pēc tam noklikšķiniet uz pogas Begin (Sākt). Noklikšķiniet uz pogas Download (Lejupielādēt).

ATBALSTĪTĀS OPERĒTĀJSISTĒMAS UN INSTALĒTIE KOMPONENTI

HP programmatūras atbalsta saraksts Windows operētājsistēmām:

•
Windows® XP, 32 bitu versija (3. servisa pakotne vai jaunāka versija) un Windows Vista 32 bitu versija

•
Windows 7 32 bitu un 64 bitu versijas

•
Windows 8 32 bitu un 64 bitu versijas

•
Windows 8.1 32 bitu un 64 bitu versijas

•
Windows 10 32 bitu un 64 bitu versijas

HP programmatūras atbalsta saraksts Windows Server operētājsistēmām:

Lai iegūtu vairāk papildinformācijas par printeru instalācijas pielāgošanu serveriem, atveriet vietni www.hp.com/go/ljM227mfp un meklēšanas laukā ievadiet Set up the printer on Windows Server (Printera iestatīšana Windows Server operētājsistēmā).

•
Windows Server 2003 32 bitu versija (2. servisa pakotne vai jaunāka versija)

•
Windows Server 2003 R2 32 bitu versija

•
Windows Server 2008, 32 bitu un 64 bitu versija.

•
Windows Server 2008 R2, 64 bitu versija;

•
Windows Server 2012 64 bitu versija

•
Windows Server 2012 R2, 64 bitu versija;

Mac

Lai iegūtu informāciju un drukas draiverus operētājsistēmai Mac, apmeklējiet vietni www.hp.com/support/ljM227MFP vai 123.hp.com.

Linux

Informāciju un Linux drukas draiverus var atrast tālāk norādītajā vietnē. hplipopensource.com/hplip-web/index.html

Unix

Informāciju un UNIX® drukas draiverus var atrast tālāk norādītajā vietnē. www.hp.com/go/unixmodelscripts

Tiks instalēti šādi galvenie komponenti:

•
HP LaserJet Pro MFP M227-M231 PCL 6 drukas draiveris;

•
HP LaserJet Pro MFP M227-M231 skenera draiveris;

•
HP faksa programmatūra (tikai modeļiem ar faksu)

•
Ierīču iestatīšana un programmatūra

•
HP LaserJet Pro MFP M227-M231 HP Printer Assistant

•
HP tiešsaistes printeru diagnostikas rīks

•
Pētījums par HP ierīču uzlabošanu

•
HP Scan

•
HP TWAIN administrēšana

•
Izstrādājuma atbalsta vietne

•
Iegādāties izejmateriālus

•
Atinstalēšana

Piezīme. Ne visas operētājsistēmas atbalsta visus programmatūras komponentus.

PROGRAMMATŪRAS KOMPONENTU PĀRSKATS

Šī printera instalēšanas programmatūrā ir ietverta programmatūra, kas ir paredzēta operētājsistēmām Windows. Instalētie specifiskie komponenti ir atkarīgi no operētājsistēmas un lietotāja izvēlēm instalēšanas laikā. Papildinformāciju par konkrētu drukas draiveri vai programmatūras komponentu skatiet saistītajā tiešsaistes palīdzībā.

Draiveri

Draiveris ir programmatūra, kura nodrošina programmatūras lietojumprogrammu piekļuvi printera funkcijām. Parasti draiveri ir jāinstalē katram printerim. Printera komplektācijā iekļautajā programmatūras CD-ROM ir ietverti tālāk norādītie Windows draiveri.

•
HP PCL.6 drukas draiveris operētājsistēmai Windows Vista un XP

•
HP PCL 6 drukas draiveris operētājsistēmai Windows 7 un 8

•
HP PCL-6 drukas draiveris operētājsistēmai Windows 8.1 un 10

•
HP skenera draiveris

•
HP faksa draiveris (tikai modeļiem ar faksu)

“HP PCL 6” un “HP PCL-6” drukas draiveri ir konfigurēti, lai pēc noklusējuma lietotu automātisko abpusējās drukāšanas funkciju (divpusējā drukāšana), kad tas ir instalēts noteiktās valstīs/reģionos.

Papildu draiveri, iespējams, ir pieejami pie HP izplatītājiem vai tiešsaistes avotos. Skatiet šī dokumenta sadaļu “Tehniskā palīdzība” vai printera lietotāja rokasgrāmatu, lai iegūtu plašāku informāciju par draiveru un citas HP programmatūras iegūšanu.

Lietojumprogrammas

Ierīču iestatīšana un programmatūra

Sadaļā Ierīču iestatīšana un programmatūra ir ietverti ierīču draiveri, rīkjosla, statuss un citi pamatelementi, kas ļauj izmantot ierīci no datora.

HP Printer Assistant

HP Printer Assistant ir atsevišķs klienta ieejas punkts, kas nodrošina pircējam piekļuvi mūsu programmatūrai un tīmekļa pakalpojumiem.

HP tiešsaistes printeru diagnostikas rīks

Uzņēmums HP ir izstrādājis bezmaksas lejupielādējamus rīkus, kas palīdz atrisināt bieži sastopamas printeru problēmas.

Pētījums par HP ierīču uzlabošanu

Varat izvēlēties, lai nodrošinātu datus printera uzlabošanai.

HP Scan un HP TWAIN administrēšana

Izmantojiet HP skenēšanas lietojumprogrammu, lai skenētu dokumentus un fotoattēlus, izmantojot printera skenera bloku.

Izstrādājuma atbalsta vietne

Vietne printera problēmu novēršanas informācijai, programmatūras lejupielādēm, draiveriem un citiem atbalsta dokumentiem.

Iekārtas programmatūras atinstalēšana

Utilītprogramma Uninstall Product Software (Atinstalēt iekārtas programmatūru) ļauj noņemt Windows HP printera komponentus. Norādījumus skatiet sadaļā “Atinstalēšanas programma”.

II. INSTALĒŠANAS NORĀDĪJUMI

KOMPAKTDISKA INSTALĒŠANA

Windows

1.
Ievietojiet printera kompaktdisku datorā.

2.
Izpildiet ekrānā redzamos norādījumus, lai turpinātu un pabeigtu instalēšanu.

Piezīme.

•
Ja instalēšanai izmantojat USB kabeli, nepievienojiet to, kamēr instalēšanas programmā netiek parādīts aicinājums to darīt. Ja USB kabelis jau ir pievienots, atvienojiet to. Restartējiet printeri un pēc tam ievietojiet datorā printera CD. Izpildiet ekrānā redzamās instrukcijas.

•
Ja izmantojat vadu tīklu, pirms kompaktdiska ievietošanas pievienojiet tīkla kabeli.

•
Ja instalēšanas programma netiek startēta automātiski, iespējams, datorā ir atspējota funkcija AutoPlay (Automātiskā atskaņošana). Ja tā notiek, noklikšķiniet uz pogas Dators (vai Mans dators) un pēc tam veiciet dubultklikšķi uz HP printera ikonas. Izpildiet ekrānā redzamās instrukcijas.

•
Pilna programmatūras risinājuma vietā var atinstalēt pamata programmatūru. Lai instalētu pamata programmatūru, programmatūras instalēšanas ekrānā noklikšķiniet uz Customize Software Selection (Pielāgot programmatūras atlasi).

Lai instalētu printera programmatūru Windows Server operētājsistēmā, apmeklējiet vietni www.hp.com/go/ljM227mfp.

Mac

OS X instalēšana

Lai instalētu printera programmatūru operētājsistēmā OS X, izvēlieties vienu no tālāk minētajām opcijām.

•
Apmeklējiet vietni 123.hp.com, lai lejupielādētu HP Easy Start. Atveriet utilītprogrammu HP Easy Start un izpildiet ekrānā redzamās instrukcijas.

•
Datorā ievietojiet printera kompaktdisku un pēc tam noklikšķiniet uz saites About Easy Start (Par Easy Start), lai lejupielādētu HP Easy Start. Izpildiet ekrānā redzamās instrukcijas.

Piezīme. OS X lietotāji var izmantot arī AirPrint tikai drukai paredzētu draiveri vai citus Apple nodrošinātus draiverus. Plašāku informāciju par OS X drukas draiveri skatiet www.apple.com.

Piezīme. “Mac OS X” draiveris ir konfigurēts, lai pēc noklusējuma izmantotu automātisko abpusējās drukāšanas funkciju (divpusēja drukāšana), kad tas ir instalēts noteiktās valstīs/reģionos.

INTERNETA INSTALĒŠANA

Programmatūras lejupielāde no izstrādājuma atbalsta vietnes

1.
Pārejiet uz www.hp.com/support/ljM227MFP.

Programmatūras lejupielāde no HP Easy Start

2.
Apmeklējiet vietni 123.hp.com.

3.
Meklēšanas laukā ievadiet HP LaserJet Printers* un pēc tam noklikšķiniet uz pogas Begin (Sākt).

4.
Noklikšķiniet uz Download (Lejupielādēt), lai lejupielādētu HP Easy Start utilītprogrammu.

5.
Atveriet utilītprogrammu HP Easy Start un izpildiet ekrānā redzamās instrukcijas.

Piezīme. Instalēšanai varat izvēlēties pamata vai pilno risinājumu.

III. TEHNISKĀ PALĪDZĪBA

Klientu atbalsta informāciju skatiet lietotāja rokasgrāmatā vai iepakojumā ievietotajā informatīvajā lapiņā vai arī sazinieties ar vietējo pilnvaroto HP pārstāvi.

Lai saņemtu tehnisko atbalstu tiešsaistē, varat arī apmeklēt tālāk norādīto vietni. www.hp.com/support/ljM227MFP.

IV. JURIDISKIE PAZIŅOJUMI

ATSAUCE UZ PREČU ZĪMI

Apple un Apple logotips ir Apple Inc. preču zīmes, kas reģistrētas ASV un citās valstīs/reģionos.

OS X ir Apple Inc. preču zīme, kas reģistrēta ASV un citās valstīs.

AirPrint ir Apple Inc. preču zīme, kas reģistrēta ASV un citās valstīs.

Microsoft®, Windows® un Windows® XP ir ASV reģistrētas Microsoft Corp. preču zīmes.

UNIX® ir reģistrēta Open Group preču zīme.

GARANTIJA UN AUTORTIESĪBAS

Garantija

Pilnu informāciju par garantiju un atbalstu skatiet printera garantijā un juridiskajā informācijā, un lietotāja rokasgrāmatā.

Autortiesības

© Copyright 2016 HP Development Company, L.P.

Aizliegts pavairot, pielāgot vai tulkot bez iepriekšējas rakstiskas atļaujas, izņemot, ja to atļauj likumi par autortiesībām.

Šeit ietverto informāciju var mainīt bez iepriekšēja brīdinājuma.

Vienīgās HP izstrādājumiem un pakalpojumiem noteiktās garantijas ir ietvertas garantijas paziņojumos, kas piegādāti kopā ar attiecīgajiem izstrādājumiem un pakalpojumiem. Nekas no šeit ietvertā nav traktējams kā papildus garantiju nodrošinošs faktors. HP neuzņemas atbildību par šeit esošajām tehniskām un drukas kļūdām vai izlaidumiem.


Pastabos dėl programinės įrangos diegimo

I. ĮVADAS
II. DIEGIMO INSTRUKCIJOS
III. TECHNINĖ PAGALBA
IV. TEISINĖ INFORMACIJA

TURINYS

I. ĮVADAS

SPAUSDINTUVO PALAIKYMO SVETAINĖ

Jei norite rasti palaikomų operacinių sistemų sąrašą ir atsisiųsti programinę įrangą, eikite į www.hp.com/support/ljM227MFP.

Teikiamos toliau nurodytos paslaugos.

•
Palaikomų operacinių sistemų sąrašas

•
Tvarkyklių ir programinės įrangos atsisiuntimo saitai

•
Spausdintuvo dokumentacija

•
Atnaujintas žinomų problemų sąrašas

•
Techninė pagalba internetu

ŠIO DOKUMENTO PASKIRTIS

Šiame faile pateikiama konkreti diegimo ir suderinamumo trikčių šalinimo informacija. Papildomos informacijos apie spausdintuvo ir tvarkyklės funkcijas rasite spausdintuvo vartotojo vadove ir internetiniame žinyne, kuris įtrauktas į kiekvieną programinės įrangos programą.

Apie diegimo iš kompaktinio disko parinktį

Į kompaktinį diską, kuris pristatomas su spausdintuvu, įtraukta operacinių sistemų, nurodytų toliau pateiktame palaikomų operacinių sistemų skyriuje, programinė įranga.

Apie diegimo internetu parinktį

Eikite į svetainę 123.hp.com, kad atsisiųstumėte programą „HP Easy Start“, kuri automatiškai aptiks operacinę sistemą ir pateiks atitinkamų parinkčių. 123.hp.com pagrindinio puslapio paieškos laukelyje įveskite HP LaserJet Printers*, tada spustelėkite mygtuką Begin (pradėti). Spustelėkite mygtuką Download (atsisiųsti).

PALAIKOMOS OPERACINĖS SISTEMOS IR ĮDIEGTI KOMPONENTAI

HP programinė įranga palaikoma šiose „Windows“ OS:

•
„Windows® XP“, 32 bitų (su 3 pakeitimų paketu ir naujesnė versija), ir „Windows Vista“, 32 bitų

•
„Windows 7“, 32 bitų ir 64 bitų

•
„Windows 8“, 32 bitų ir 64 bitų

•
„Windows 8.1“, 32 bitų ir 64 bitų

•
„Windows 10“, 32 bitų ir 64 bitų

HP programinė įranga palaikoma šiose „Windows Server“ OS:

Daugiau informacijos, kaip tinkinti spausdintuvo diegimą serveriuose, rasite apsilankę www.hp.com/go/ljM227mfp ir paieškos laukelyje įvedę Set up the printer on Windows Server (spausdintuvo nustatymas „Windows Server“).

•
„Windows Server 2003“, 32 bitų (su 2 pakeitimų paketu ir naujesnė versija)

•
„Windows Server 2003 R2“, 32 bitų

•
„Windows Server 2008“, 32 bitų ir 64 bitų

•
„Windows Server 2008 R2“, 64 bitų

•
„Windows Server 2012“, 64 bitų

•
„Windows Server 2012 R2“, 64 bitų

„Mac“

Informacijos ir spausdinimo tvarkyklių, skirtų „Mac“, rasite adresu www.hp.com/support/ljM227MFP arba 123.hp.com.

„Linux“

Informacijos ir spausdinimo tvarkyklių, skirtų „Linux“, ieškokite šioje svetainėje: hplipopensource.com/hplip-web/index.html

„Unix“

Informacijos ir spausdinimo tvarkyklių, skirtų UNIX®, ieškokite šioje svetainėje: www.hp.com/go/unixmodelscripts

Bus įdiegti šie pagrindiniai komponentai:

•
„HP LaserJet Pro MFP M227-M231 PCL 6“ spausdinimo tvarkyklė

•
„HP LaserJet Pro MFP M227-M231“ skenavimo tvarkyklė

•
„HP Fax“ programinė įranga (tik modeliams su fakso aparatu)

•
Įrenginio sąranka ir programinė įranga

•
„HP LaserJet Pro MFP M227-M231 HP Printer Assistant“

•
HP spausdintuvo diagnostikos įrankis internete

•
HP gaminio tobulinimo tyrimas

•
„HP Scan“

•
HP TWAIN administravimas

•
Gaminio palaikymo svetainė

•
Eksploatacinių medžiagų įsigijimas

•
Pašalinimas

Pastaba. Ne visi programinės įrangos komponentai palaikomi visose operacinėse sistemose.

PROGRAMINĖS ĮRANGOS KOMPONENTŲ APŽVALGA

Šiam spausdintuvui skirtoje programinės įrangos diegimo programoje yra „Windows“ operacinėms sistemoms skirta programinė įranga. Konkretūs įdiegiami komponentai nustatomi atsižvelgiant į OS ir vartotojo pasirinkimus diegimo metu. Daugiau informacijos apie konkrečią spausdinimo tvarkyklę arba programinės įrangos komponentą žr. internetiniame žinyne.

Tvarkyklės

Tvarkyklė yra programinės įrangos komponentas, kurį naudojant leidžiama programoms pasiekti spausdintuvo funkcijas. Paprastai tvarkyklę turėtumėte įdiegti kiekvienam spausdintuvui. Programinės įrangos kompaktiniame diske, kurį gavote su spausdintuvu, yra šios „Windows“ tvarkyklės:

•
„HP PCL.6“ spausdinimo tvarkyklė, skirta „Windows Vista“ ir „Windows XP“

•
„HP PCL 6“ spausdinimo tvarkyklė, skirta „Windows 7“ ir „Windows 8“

•
„HP PCL-6“ spausdinimo tvarkyklė, skirta „Windows 8.1“ ir „Windows 10“

•
HP skenavimo tvarkyklė

•
HP fakso tvarkyklė (tik modeliams su fakso aparatu)

„HP PCL 6“ ir „HP PCL-6“ spausdinimo tvarkyklės sukonfigūruotos naudoti automatinio spausdinimo iš abiejų pusių (dvipusio spausdinimo) funkciją kaip numatytąjį nustatymą, įdiegus tam tikrose šalyse / regionuose.

Papildomų spausdintuvų tvarkyklių galima įsigyti iš „HP“ platintojo arba interneto svetainių. Šio dokumento techninės pagalbos skyriuje arba spausdintuvo vartotojo vadove rasite daugiau informacijos, kaip įsigyti spausdintuvo tvarkyklių ir kitos HP programinės įrangos.

Programos

Įrenginio sąranka ir programinė įranga

Įrenginio sąrankos ir programinės įrangos pakete yra įrenginio tvarkyklės, įrankių rinkinys, būsenos informacija ir kiti pagrindiniai elementai, leidžiantys naudotis įrenginiu iš kompiuterio.

„HP Printer Assistant“

„HP Printer Assistant“ yra viena kliento vieta, iš kurios vartotojas gali pasiekti mūsų programinę įrangą ir žiniatinklio paslaugas.

HP spausdintuvo diagnostikos įrankis internete

HP sukūrė nemokamų atsisiunčiamų įrankių, padedančių išspręsti dažnai pasitaikančias spausdintuvo problemas.

HP gaminio tobulinimo tyrimas

Galite pasirinkti teikti duomenis spausdintuvo tobulinimo tikslais.

„HP Scan“ ir HP TWAIN administravimas

Naudokite „HP Scan“ programą dokumentams ir nuotraukoms nuskaityti iš spausdintuvo skaitytuvo bloko.

Gaminio palaikymo svetainė

Pagrindinis puslapis, kuriame galite šalinti spausdintuvo triktis, atsisiųsti programinę įrangą, tvarkykles ir kitus palaikymo dokumentus.

Gaminio programinės įrangos šalinimas

Gaminio programinės įrangos šalinimo paslaugų programa suteikia galimybę pašalinti „Windows“ naudojamus HP spausdintuvo komponentus. Instrukcijas rasite skyriuje „Šalinimo priemonė“.

II. DIEGIMO INSTRUKCIJOS

DIEGIMAS IŠ KOMPAKTINIO DISKO

„Windows“

1.
Įdėkite spausdintuvo kompaktinį diską į kompiuterį.

2.
Vykdykite ekrane pateikiamus nurodymus ir įdiekite.

Pastaba.

•
Jei diegiate naudodami USB kabelį, neprijunkite jo, kol tai padaryti paragins diegimo programa. Jei USB kabelį jau prijungėte, atjunkite jį. Iš naujo paleiskite spausdintuvą, tada įdėkite spausdintuvo kompaktinį diską į kompiuterį. Vadovaukitės ekrane pateikiamais nurodymais.

•
Jei naudojate laidinį tinklą, prieš įdėdami kompaktinį diską prijunkite tinklo kabelį.

•
Jei diegimo programa nepaleidžiama automatiškai, kompiuteryje gali būti išjungta automatinio paleidimo funkcija. Jei taip nutinka, spustelėkite Computer (kompiuteris) (arba My Computer (mano kompiuteris), tada du kartus spustelėkite HP spausdintuvo piktogramą. Vadovaukitės ekrane pateikiamais nurodymais.

•
Vietoj visos programinės įrangos galima įdiegti pagrindinę programinę įrangą. Norėdami įdiegti pagrindinę programinę įrangą, programinės įrangos diegimo ekrane spustelėkite Customize Software Selection (tinkinti programinės įrangos pasirinkimą).

Norėdami įdiegti spausdintuvo programinę įrangą „Windows Server“ OS, eikite į www.hp.com/go/ljM227mfp.

„Mac“

OS X diegimas

Norėdami įdiegti spausdintuvo programinę įrangą OS X, pasirinkite vieną iš šių parinkčių:

•
Eikite į 123.hp.com ir atsisiųskite „HP Easy Start“. Atidarykite paslaugų programą „HP Easy Start“ ir laikykitės ekrane pateikiamų instrukcijų.

•
Įdėkite spausdintuvo kompaktinį diską į kompiuterį, tada spustelėkite saitą About Easy Start (apie „Easy Start“) ir atsisiųskite „HP Easy Start“. Vykdykite ekrane pateikiamus nurodymus.

Pastaba. OS X vartotojai taip pat gali naudoti tik spausdinti skirtą tvarkyklę „AirPrint“ arba kitas „Apple“ teikiamas tvarkykles. Daugiau informacijos apie OS X spausdinimo tvarkykles žr. svetainėje www.apple.com.

Pastaba. „Mac OS X“ tvarkyklė sukonfigūruota naudoti automatinio spausdinimo iš abiejų pusių (dvipusio spausdinimo) funkciją kaip numatytąjį nustatymą, įdiegus tam tikrose šalyse / regionuose.

DIEGIMAS INTERNETU

Programinės įrangos atsisiuntimas iš gaminio palaikymo svetainės

1.
Eikite adresu www.hp.com/support/ljM227MFP.

Programinės įrangos atsisiuntimas iš „HP Easy Start“

2.
Eikite į 123.hp.com.

3.
Paieškos laukelyje įveskite HP LaserJet Printers*, tada spustelėkite mygtuką Begin (pradėti).

4.
Spustelėkite Download (atsisiųsti) ir atsisiųskite paslaugų programą „HP Easy Start“.

5.
Atidarykite paslaugų programą „HP Easy Start“ ir laikykitės ekrane pateikiamų instrukcijų.

Pastaba. Galite pasirinkti diegti pagrindinę arba visą programinę įrangą.

III. TECHNINĖ PAGALBA

Klientų palaikymo informacijos rasite vartotojo vadove, su gaminiu pateikiamame informaciniame lapelyje arba gausite jos paskambinę vietiniam įgaliotajam HP atstovui.

Be to, apsilankę toliau nurodytoje svetainėje, galite gauti techninės pagalbos internetu: www.hp.com/support/ljM227MFP.

IV. TEISINĖ INFORMACIJA

PASTABOS APIE PREKIŲ ŽENKLUS

„Apple“ ir „Apple“ logotipas yra „Apple Inc.“ prekių ženklai, registruoti JAV ir kitose šalyse.

OS X yra „Apple Inc.“ prekės ženklas, registruotas JAV ir kitose šalyse.

„AirPrint“ yra „Apple Inc.“ prekės ženklas, registruotas JAV ir kitose šalyse.

„Microsoft®“, „Windows®“ ir „Windows® XP“ yra JAV registruoti „Microsoft Corp.“ prekių ženklai.

UNIX® yra registruotasis „Open Group“ prekės ženklas.

GARANTIJA IR AUTORIŲ TEISĖS

Garantija

Išsamią garantijos ir pagalbos informaciją rasite spausdintuvo garantijos ir teisinės informacijos vadove bei vartotojo vadove.

Autorių teisės

© Copyright 2016 HP Development Company, L.P.

Draudžiama kopijuoti, pritaikyti ar versti be iš anksto gauto raštiško sutikimo, išskyrus tuos atvejus, kai tai daryti leidžia autorių teisių įstatymai.

Čia nurodyta informacija gali būti keičiama be išankstinio įspėjimo.

Vienintelės HP gaminiams ir paslaugoms suteikiamos garantijos yra išdėstytos kartu su gaminiais ir paslaugomis pateiktose garantijos nuostatose. Čia pateiktų teiginių negalima interpretuoti kaip papildomų garantijų. HP neprisiima atsakomybės už čia esančias technines ar redakcines klaidas arba praleidimus.


Lưu ý khi Cài đặt Phần mềm

I. GIỚI THIỆU
II. HƯỚNG DẪN CÀI ĐẶT
III. HỖ TRỢ KỸ THUẬT
IV. TUYÊN BỐ PHÁP LÝ

NỘI DUNG

I. GIỚI THIỆU

TRANG WEB HỖ TRỢ MÁY IN

Để tìm danh sách hiện tại bao gồm các hệ điều hành được hỗ trợ và tải xuống phần mềm, hãy truy cập www.hp.com/support/ljM227MFP.

Có các hỗ trợ sau:

•
Danh sách hiện tại bao gồm các hệ điều hành được hỗ trợ

•
Liên kết để tải xuống trình điều khiển và phần mềm

•
Tài liệu về máy in

•
Danh sách cập nhật bao gồm các sự cố đã biết

•
Hỗ trợ kỹ thuật trực tuyến

MỤC ĐÍCH CỦA TÀI LIỆU NÀY

Tệp này cung cấp những thông tin nhất định về khắc phục sự cố cài đặt và sự cố về tương thích. Để biết thêm thông tin về các tính năng của máy in và trình điều khiển, hãy xem hướng dẫn sử dụng máy in hoặc phần trợ giúp trực tuyến kèm theo mỗi ứng dụng phần mềm.

Về tùy chọn cài đặt bằng CD

Đĩa CD đi kèm với máy in có chứa phần mềm dành cho các hệ điều hành được liệt kê trong phần Hệ Điều hành Được hỗ trợ ở dưới.

Về tùy chọn cài đặt qua Internet

Truy cập trang web 123.hp.com để tải xuống một ứng dụng có tên HP Easy Start để tự động tìm kiếm hệ điều hành và cung cấp các giải pháp thích hợp. Trên trang chủ 123.hp.com, nhập HP LaserJet Printers* trong trường tìm kiếm rồi nhấp vào nút Begin (Bắt đầu). Nhấp vào nút Download (Tải xuống).

HỆ ĐIỀU HÀNH ĐƯỢC HỖ TRỢ VÀ THÀNH PHẦN ĐƯỢC CÀI ĐẶT

Danh sách Hệ điều hành Windows được hỗ trợ của phần mềm HP:

•
Windows® XP 32 bit (Gói dịch vụ 3 trở lên) và Windows Vista 32 bit

•
Windows 7 32 bit và 64 bit

•
Windows 8 32 bit và 64 bit

•
Windows 8.1 32 bit và 64 bit

•
Windows 10 32 bit và 64 bit

Danh sách Hệ điều hành Windows Server được hỗ trợ của phần mềm HP:

Để biết thêm thông tin về việc tùy chỉnh cài đặt máy in trên các máy chủ, hãy truy cập www.hp.com/go/ljM227mfp và nhập Set up the printer on Windows Server trong trường tìm kiếm.

•
Windows Server 2003 32 bit (Gói dịch vụ 2 trở lên)

•
Windows Server 2003 R2 32 bit

•
Windows Server 2008 32-bit và 64-bit

•
Windows Server 2008 R2 64-bit

•
Windows Server 2012 64-bit

•
Windows Server 2012 R2 64-bit

Mac

Để biết thông tin và trình điều khiển in dành cho Mac, hãy truy cập www.hp.com/support/ljM227MFP hoặc 123.hp.com.

Linux

Để biết thông tin và trình điều khiển in dành cho Linux, hãy truy cập trang web sau: hplipopensource.com/hplip-web/index.html

Unix

Để biết thông tin và trình điều khiển in dành cho UNIX®, hãy truy cập trang web sau: www.hp.com/go/unixmodelscripts

Các thành phần sau chính sẽ được cài đặt:

•
Trình điều khiển In HP LaserJet Pro MFP M227-M231 PCL 6

•
Trình điều khiển Quét HP LaserJet Pro MFP M227-M231

•
Phần mềm Fax của HP (chỉ dành cho máy quét)

•
Thiết lập Thiết bị & Phần mềm

•
Trình trợ giúp Máy in HP LaserJet Pro MFP M227-M231

•
Công cụ Chẩn đoán Máy in Trực tuyến của HP

•
HP Product Improvement Study (Nghiên cứu Cải tiến Sản phẩm của HP)

•
HP Scan

•
Trình quản lý HP TWAIN

•
Trang web Hỗ trợ Sản phẩm

•
Shop for Supplies (Mua Nguồn cung cấp)

•
Gỡ cài đặt

Lưu ý: Không phải tất cả các thành phần phần mềm đều được hỗ trợ trong mọi hệ điều hành.

TỔNG QUAN VỀ CÁC THÀNH PHẦN PHẦN MỀM

Bộ cài đặt phần mềm cho máy in này có phần mềm dành cho hệ điều hành Windows. Các thành phần cụ thể được cài đặt tùy theo hệ điều hành và lựa chọn của người dùng trong khi cài đặt. Để biết thêm thông tin về một trình điều khiển in hoặc thành phần phần mềm cụ thể, hãy xem mục trợ giúp trực tuyến liên quan.

Trình điều khiển

Trình điều khiển là thành phần phần mềm cho phép các ứng dụng phần mềm truy cập được vào các tính năng của máy in. Thông thường thì bạn nên cài đặt trình điều khiển cho mỗi máy in. Đĩa CD-ROM phần mềm đi kèm với máy in của bạn có chứa các trình điều khiển sau cho Windows:

•
Trình điều khiển in HP PCL.6 cho Windows Vista và XP

•
Trình điều khiển in HP PCL 6 cho Windows 7 và 8

•
Trình điều khiển in HP PCL-6 cho Windows 8.1 và 10

•
Trình điều khiển quét HP

•
Trình điều khiển fax HP (chỉ dành cho máy fax)

Các trình điều khiển in “HP PCL 6” và “HP PCL-6” được cấu hình để sử dụng tính năng in hai mặt tự động (in hai mặt) dưới dạng mặc định khi chúng được cài đặt ở một số quốc gia/vùng.

Các trình điều khiển bổ sung có thể được cung cấp từ nhà phân phối HP hoặc các nguồn trực tuyến. Hãy xem phần “Hỗ trợ Kỹ thuật” trong tài liệu này hoặc hướng dẫn sử dụng máy in để biết thêm thông tin về cách có được các trình điều khiển và phần mềm khác của HP.

Ứng dụng Phần mềm

Thiết lập Thiết bị & Phần mềm

Thiết lập Thiết bị & Phần mềm có chứa các trình điều khiển của thiết bị, hộp công cụ, tính năng giám sát trạng thái và các yếu tố cơ bản khác giúp cho thiết bị có thể sử dụng được từ máy tính này.

Trình trợ giúp Máy in HP

Trình trợ giúp Máy in HP là điểm bắt đầu duy nhất trên hệ máy khách để người dùng có thể truy cập phần mềm và các dịch vụ web của chúng tôi.

Công cụ Chẩn đoán Máy in Trực tuyến của HP

HP đã phát triển các công cụ tải về miễn phí, giúp giải quyết những vấn đề thông thường về máy in.

HP Product Improvement Study (Nghiên cứu Cải tiến Sản phẩm của HP)

Bạn có thể chọn để cung cấp dữ liệu giúp cải tiến máy in.

HP Scan & Trình quản lý HP TWAIN

Dùng ứng dụng HP Scan để quét tài liệu và ảnh từ cụm máy quét của máy in.

Trang web Hỗ trợ Sản phẩm

Trang chủ của máy in để khắc phục sự cố, tải phần mềm, trình điều khiển và các tài liệu hỗ trợ khác.

Gỡ cài đặt phần mềm sản phẩm

Tiện ích Gỡ cài đặt Phần mềm Sản phẩm cho phép bạn xóa các thành phần máy in HP trên Windows. Xem mục “Trình gỡ cài đặt" để biết các hướng dẫn.

II. HƯỚNG DẪN CÀI ĐẶT

CÀI ĐẶT QUA CD

Windows

1.
Đưa đĩa CD máy in vào máy tính.

2.
Làm theo các hướng dẫn trên màn hình để tiếp tục và hoàn thành quá trình cài đặt.

Lưu ý:

•
Nếu bạn đang sử dụng cáp USB để cài đặt, đừng kết nối cáp cho đến khi chương trình cài đặt nhắc báo. Nếu bạn đã gắn cáp USB, hãy ngắt kết nối cáp. Khởi động lại máy in, rồi đưa đĩa CD của máy in vào máy tính. Làm theo hướng dẫn trên màn hình.

•
Nếu bạn đang sử dụng mạng có dây, hãy kết nối cáp mạng trước khi đưa đĩa CD vào.

•
Nếu chương trình cài đặt không tự động khởi động, có thể tính năng AutoPlay trên máy tính đã bị tắt. Nếu xảy ra trường hợp này, hãy nhấp vào Computer (hoặc My Computer), rồi nhấp đúp vào máy in HP. Làm theo hướng dẫn trên màn hình.

•
Có thể cài đặt phần mềm cơ bản thay vì giải pháp phần mềm đầy đủ. Để cài đặt phần mềm cơ bản, hãy nhấp vào Customize Software Selection trên màn hình Software Install.

Để cài đặt phần mềm máy in trên một hệ điều hành Windows Server, hãy truy cập www.hp.com/go/ljM227mfp.

Mac

Cài đặt trên OS X

Để cài đặt phần mềm máy in trên OS X, hãy chọn một trong các tùy chọn sau:

•
Truy cập 123.hp.com để tải xuống HP Easy Start. Mở tiện ích HP Easy Start và làm theo các hướng dẫn trên màn hình.

•
Đưa đĩa CD máy in vào máy tính rồi nhấp vào liên kết About Easy Start để tải xuống HP Easy Start. Hoàn thành hướng dẫn trên màn hình.

Lưu ý: Người dùng OS X cũng có thể sử dụng trình điều khiển chỉ in AirPrint hoặc các trình điều khiển khác có sẵn từ Apple. Hãy xem trên www.apple.com để biết thêm thông tin về trình điều khiển in cho OS X.

Lưu ý: Trình điều khiển "Mac OS X" được cấu hình để sử dụng tính năng in hai mặt tự động (in hai mặt) dưới dạng mặc định khi phần mềm này được cài đặt ở một số quốc gia/vùng.

CÀI ĐẶT QUA INTERNET

Tải Phần mềm từ Trang web Hỗ trợ Sản phẩm

1.
Truy cập www.hp.com/support/ljM227MFP.

Tải Phần mềm xuống từ HP Easy Start

2.
Truy cập 123.hp.com.

3.
Nhập HP LaserJet Printers* vào trường tìm kiếm, rồi nhấp vào nút Begin.

4.
Nhấp vào Download để tải xuống tiện ích HP Easy Start.

5.
Mở tiện ích HP Easy Start và làm theo các hướng dẫn trên màn hình.

Lưu ý: Bạn có thể chọn giải pháp cài đặt Cơ bản hoặc Đầy đủ.

III. HỖ TRỢ KỸ THUẬT

Để biết thông tin hỗ trợ khách hàng, hãy xem hướng dẫn sử dụng hoặc tờ rơi hỗ trợ có trong hộp sản phẩm hoặc gọi cho đại lý HP được ủy quyền tại địa phương.

Bạn cũng có thể truy cập trang web sau để được hỗ trợ kỹ thuật trực tuyến: www.hp.com/support/ljM227MFP.

IV. TUYÊN BỐ PHÁP LÝ

LƯU Ý VỀ NHÃN HIỆU

Apple và lôgô Apple là nhãn hiệu của Apple Inc., đã được đăng ký ở Hoa Kỳ và các quốc gia khác.

OS X là nhãn hiệu của Apple Inc., đã được đăng ký ở Hoa Kỳ và các quốc gia khác.

AirPrint là nhãn hiệu của Apple Inc., đã được đăng ký ở Hoa Kỳ và các quốc gia khác.

Microsoft®, Windows® và Windows® XP là các nhãn hiệu đã đăng ký của Microsoft Corp. tại Hoa Kỳ.

UNIX® là nhãn hiệu đã đăng ký của Open Group.

BẢO HÀNH VÀ BẢN QUYỀN

Bảo hành

Hãy xem Hướng dẫn Pháp lý và Bảo hành, Hướng dẫn Sử dụng của máy in để biết thông tin hỗ trợ và bảo hành đầy đủ.

Bản quyền

© Copyright 2016 HP Development Company, L.P.

Nghiêm cấm sao chép, phóng tác hoặc biên dịch mà không có văn bản cho phép trước, trừ khi được cho phép theo luật bản quyền.

Thông tin có trong tài liệu này có thể thay đổi mà không cần phải thông báo.

Các bảo hành duy nhất dành cho các sản phẩm và dịch vụ HP đều được nêu rõ trong các tuyên bố bảo hành hiển minh kèm theo các sản phẩm và dịch vụ tương ứng. Không có điểm nào trong tài liệu này được hiểu là bảo hành bổ sung. HP sẽ không chịu trách nhiệm pháp lý đối với các lỗi hoặc sai sót về kỹ thuật hoặc biên tập trong tài liệu này.


Бағдарламалық құралды орнату ескертпелері

I. КІРІСПЕ
II. ОРНАТУ НҰСҚАУЛАРЫ
III. ТЕХНИКАЛЫҚ КӨМЕК
IV. ҚҰҚЫҚТЫҚ МӘЛІМДЕМЕЛЕР

МАЗМҰНЫ

I. КІРІСПЕ

ПРИНТЕР ҚОЛДАУ ВЕБ-ТОРАБЫ

Қолдау көрсетілетін операциялық жүйелердің ағымдағы тізімін тауып, бағдарламалық құралды жүктеп алу үшін www.hp.com/support/ljM227MFP тармағына өтіңіз.

Төмендегідей қолдау көрсетіледі:

•
Қолдау көрсетілетін операциялық жүйелердің ағымдағы тізімі

•
Драйверлер мен бағдарламалық құралдарды жүктеп алу сілтемелері

•
Принтер құжаттамасы

•
Белгілі мәселелердің жаңартылған тізімі

•
Желідегі техникалық қолдау

ОСЫ ҚҰЖАТТЫҢ МАҚСАТЫ

Бұл файлда орнату және үйлесімділік бойынша ақаулықтарды жою туралы арнайы ақпарат беріледі. Принтер мен драйвер мүмкіндіктері туралы қосымша ақпаратты принтердің пайдаланушы нұсқаулығынан және әрбір бағдарламалық құрал қолданбасында берілген электрондық анықтамадан қараңыз.

Ықшам дискіден орнату опциясы туралы ақпарат

Принтермен келетін CD құрамына төмендегі «Қолдау көрсетілетін операциялық жүйелер» бөлімінде тізімделген операциялық жүйелердің бағдарламалық құралы кіреді.

Интернеттен орнату опциясы туралы ақпарат

Операциялық жүйені автоматты түрде анықтайтын және тиісті шешімдерді қамтамасыз ететін HP Easy Start деп аталатын қолданбаны жүктеп алу үшін 123.hp.com веб-торабына өтіңіз. 123.hp.com басты бетінде іздеу жолына HP LaserJet Printers* атауын енгізіңіз, одан кейін Begin (Бастау) түймесін басыңыз. Download (Жүктеп алу) түймесін басыңыз.

ҚОЛДАУ КӨРСЕТІЛЕТІН ОПЕРАЦИЯЛЫҚ ЖҮЙЕЛЕР ЖӘНЕ ОРНАТЫЛҒАН ҚҰРАМДАС БӨЛІКТЕР

HP бағдарламалық құралының Windows операциялық жүйесін қолдау тізімі:

•
32 биттік Windows® XP (Service Pack 3 және одан кейінгі) және 32 биттік Windows Vista нұсқасы

•
32 биттік және 64 биттік Windows 7

•
32 биттік және 64 биттік Windows 8

•
32 биттік және 64 биттік Windows 8.1

•
32 биттік және 64 биттік Windows 10

HP бағдарламалық құралының Windows Server операциялық жүйесін қолдау тізімі:

Серверлерде принтерді орнату параметрлерін бейімдеу туралы қосымша ақпарат алу үшін, www.hp.com/go/ljM227mfp торабына өтіңіз де, іздеу жолына Set up the printer on Windows Server (Windows Server серверінде принтерді орнату) деп енгізіңіз.

•
32 биттік Windows Server 2003 (Service Pack 2 және одан кейінгі)

•
32 биттік Windows Server 2003 R2

•
32 биттік және 64 биттік Windows Server 2008

•
64 биттік Windows Server 2008 R2

•
64 биттік Windows Server 2012

•
64 биттік Windows Server 2012 R2

Mac

Mac баспа драйверлері мен толық ақпарат үшін www.hp.com/support/ljM227MFP немесе 123.hp.com торабына өтіңіз.

Linux

Linux туралы ақпарат және баспа драйверлерін алу үшін, мына веб-торапқа өтіңіз: hplipopensource.com/hplip-web/index.html

Unix

UNIX® туралы ақпарат және баспа драйверін алу үшін, мына веб-торапқа өтіңіз: www.hp.com/go/unixmodelscripts

Мынадай негізгі құрамдас бөліктер орнатылады:

•
HP LaserJet Pro MFP M227-M231 PCL 6 баспа драйвері

•
HP LaserJet Pro MFP M227-M231 сканер драйвері

•
HP Fax бағдарламалық құралы (тек факсты модельдерге арналған)

•
Құрылғы параметрлерін орнату және бағдарламалық құрал

•
HP LaserJet Pro MFP M227-M231 HP принтер көмекшісі

•
HP Online Printer диагностикалық құралы

•
HP өнімін жақсарту бойынша зерттеу

•
HP Scan

•
HP TWAIN Administration

•
Өнімді қолдау веб-торабы

•
Жабдықтар дүкені

•
Жою

Ескертпе. Бағдарламалық құралдың барлық құрамдас бөліктеріне операциялық жүйелердің барлығында қолдау көрсетіле бермейді.

БАҒДАРЛАМАЛЫҚ ҚҰРАЛДЫҢ ҚҰРАМДАС БӨЛІКТЕРІНЕ ЖАЛПЫ ШОЛУ

Осы принтердің бағдарламалық құрал орнату бағдарламасында Windows операциялық жүйелерінің бағдарламалық құралы бар. Орнатылған белгілі бір құрамдас бөліктер орнату барысында операциялық жүйеге және пайдалану таңдауларына тәуелді болады. Белгілі бір баспа драйвері немесе бағдарламалық құралдың бөлігі туралы қосымша ақпаратты тиісті Интернеттегі анықтамадан қараңыз.

Драйверлер

Драйвер — бағдарламалық құрал қолданбаларының принтер функцияларын пайдалануға мүмкіндік беретін бағдарламалық құралдың құрамдас бөлігі. Әдетте әр принтердің драйверлерін орнату керек. Принтермен берілетін бағдарламалық құрал CD-ROM дискісінде төмендегі Windows драйверлері бар:

•
Windows Vista және XP жүйелерінің HP PCL.6 баспа драйвері

•
Windows 7 және 8 жүйелерінің HP PCL 6 баспа драйвері

•
Windows 8.1 10 жүйелерінің HP PCL-6 баспа драйвері

•
HP сканерлеу драйвері

•
HP факс драйвері (тек факсты модельдерге арналған)

«HP PCL 6» және «HP PCL-6» баспа драйверлері белгілі бір елдерде/аймақтарда орнатылған жағдайда әдепкі ретінде автоматты екі жақты басып шығару мүмкіндігін (дуплекстік) пайдаланатын етіп реттеледі.

Қосымша драйверлерді HP таратушыларынан немесе интернет ресурстардан алуға болады. Драйверлер мен басқа HP бағдарламалық құралдарын алу туралы қосымша ақпаратты осы құжаттың «Техникалық қолдау» бөлімінен немесе принтердің пайдаланушы нұсқаулығынан қараңыз.

Бағдарламалық құрал қолданбалары

Құрылғы параметрлерін орнату және бағдарламалық құрал

Құрылғы параметрлерін орнату және бағдарламалық құрал құрылғы драйверлерін, құралдар тақтасын, күйді және құрылғының компьютерден пайдаланылуына мүмкіндік беретін басқа элементтерді қамтиды.

HP принтерінің көмекшісі

HP принтерінің көмекшісі принтер бағдарламалық құралы мен веб-қызметтеріне тұтынушылардың қол жеткізуіне мүмкіндік беретін клиенттегі жазбаның жалғыз нүктесі болып табылады.

HP Online Printer диагностикалық құралы

HP принтердің жалпы проблемаларын шешуге көмектесетін тегін жүктелетін құралдарды әзірледі.

HP өнімін жақсарту бойынша зерттеу

Принтерді жақсарту үшін деректерді беруді таңдауыңызға болады.

HP Scan және HP TWAIN Administration

Принтер сканері жинағынан құжаттарды және фотосуреттерді сканерлеу үшін HP Scan қолданбасын пайдаланыңыз.

Өнімді қолдау веб-торабы

Ақаулықтарды жоюға, бағдарламалық құралды, драйверлерді және басқа қолдау құжаттарын жүктеп алуға арналған принтердің басты беті.

Өнім бағдарламалық құралын жою

Өнім бағдарламалық құралын жою утилитасы Windows HP принтерінің құрамдас бөліктерін жоюға мүмкіндік береді. Нұсқауларды «Жою бағдарламасы» бөлімінен қараңыз.

II. ОРНАТУ НҰСҚАУЛАРЫ

ЫҚШАМ ДИСКІДЕН ОРНАТУ

Windows

1.
Принтердің ықшам дискісін компьютерге салыңыз.

2.
Орнатуды жалғастыру және аяқтау үшін экрандағы нұсқауларды орындаңыз.

Ескертпе.

•
Орнату үшін USB кабелін пайдаланып жатсаңыз, оны орнатқыш бағдарлама нұсқау бергенше жалғамаңыз. USB кабелін жалғап қойған болсаңыз, оны ажыратыңыз. Принтерді қайта іске қосыңыз, одан кейін принтердің ықшам дискісін компьютерге салыңыз. Экрандағы нұсқауларды орындаңыз.

•
Сымды желіні пайдаланып отырсаңыз, желі кабелін ықшам дискіні салмай тұрып жалғаңыз.

•
Орнату бағдарламасы автоматты түрде іске қосылмаса, компьютерде AutoPlay мүмкіндігі өшіп тұрған болуы мүмкін. Бұл орын алса, Computer (Компьютер) (немесе My Computer (Менің компьютерім)) тармағын басыңыз, одан кейін HP printer (HP принтері) тармағын екі рет басыңыз. Экрандағы нұсқауларды орындаңыз.

•
Толық бағдарламалық құрал шешімінің орнына негізгі бағдарламалық құралды орнатуға болады. Негізгі бағдарламалық құралды орнату үшін, «Software Install» (Бағдарламалық құралды орнату) экранындағы Customize Software Selection (Бағдарламалық құрал таңдауын бейімдеу) түймесін басыңыз.

Принтердің бағдарламалық құралын Windows Server операциялық жүйесіне орнату үшін www.hp.com/go/ljM227mfp веб-торабына өтіңіз.

Mac

OS X орнатымы

Принтердің бағдарламалық құралын OS X жүйесіне орнату үшін мына опциялардың бірін таңдаңыз:

•
HP Easy Start утилитасын жүктеп алу үшін, 123.hp.com веб-торабына өтіңіз. HP Easy Start утилитасын ашып, экрандағы нұсқауларды орындаңыз.

•
Принтердің ықшам дискісін компьютерге салыңыз, одан кейін HP Easy Start утилитасын жүктеп алу үшін, About Easy Start сілтемесін басыңыз. Экрандағы нұсқауларды аяқтаңыз.

Ескертпе. Сондай-ақ, OS X пайдаланушылары Apple корпорациясының AirPrint тек басып шығару драйверін немесе басқа қолжетімді драйверлерін пайдалана алады. OS X баспа драйверлері туралы қосымша ақпаратты www.apple.com торабынан қараңыз.

Ескертпе. «Mac OS X» драйвері белгілі бір елдерде/аймақтарда орнатылған жағдайда әдепкі ретінде автоматты екі жақты басып шығару мүмкіндігін (дуплекстік) пайдаланатын етіп реттеледі

ИНТЕРНЕТ ЖҮЙЕСІНДЕ ОРНАТУ

Бағдарламалық құралды Өнімді қолдау веб-торабынан жүктеп алу

1.
Мына веб-торапқа өтіңіз: www.hp.com/support/ljM227MFP.

Бағдарламалық құралды HP Easy Start бетінен жүктеп алу

2.
Мына веб-торапқа өтіңіз: 123.hp.com.

3.
Іздеу жолына HP LaserJet Printers* деп енгізіңіз, одан кейін Begin (Бастау) түймесін басыңыз.

4.
HP Easy Start утилитасын жүктеп алу үшін Download (Жүктеп алу) түймесін басыңыз.

5.
HP Easy Start утилитасын ашып, экрандағы нұсқауларды орындаңыз.

Ескертпе. Орнату үшін Basic (Негізгі) немесе Full (Толық) шешімін таңдауыңызға болады.

III. ТЕХНИКАЛЫҚ КӨМЕК

Тұтынушыларға қолдау көрсету туралы ақпарат алу үшін, пайдаланушы нұсқаулығын және қораптағы қолдау көрсету флайерін қараңыз немесе жергілікті өкілетті HP дилеріне хабарласыңыз.

Сондай-ақ, желідегі техникалық қолдауды алу үшін келесі веб-торапқа өтуіңізге болады: www.hp.com/support/ljM227MFP.

IV. ҚҰҚЫҚТЫҚ МӘЛІМДЕМЕЛЕР

САУДА БЕЛГІЛЕРІ ТУРАЛЫ ЕСКЕРТУЛЕР

Apple және Apple логотипі — Apple Inc. компаниясының АҚШ пен басқа елдердегі сауда белгілері.

OS X — Apple Inc. компаниясының АҚШ пен басқа елдерде тіркелген сауда белгілері.

AirPrint — Apple Inc. компаниясының АҚШ пен басқа елдерде тіркелген сауда белгілері.

Microsoft®, Windows® және Windows® XP — Microsoft корпорациясының АҚШ-та тіркелген сауда белгісі.

UNIX® — The Open Group компаниясының тіркелген сауда белгісі.

КЕПІЛДІК ЖӘНЕ АВТОРЛЫҚ ҚҰҚЫҚ

Кепілдік

Толық кепілдік пен қолдау туралы ақпаратты принтердің Кепілдік және құқықтық нұсқаулығынан және Пайдаланушы нұсқаулығынан қараңыз.

Авторлық құқық

© Copyright 2016 HP Development Company, L.P.

Авторлық құқықтар бойынша рұқсат етілген жағдайларды қоспағанда, алдын ала жазбаша рұқсатсыз осы құжаттың көшірмелерін таратуға, бейімдеуге немесе аударуға тыйым салынады.

Осы құжатта берілген ақпарат ескертусіз өзгертіледі.

HP өнімдері мен қызметтеріне берілетін кепілдіктер тек сондай өнімдер мен қызметтерге қоса берілетін тікелей кепілдік мәлімдемелерінде көрсетіледі. Осы құжаттағы ешнәрсе қосымша кепілдік деп түсінілмеуі тиіс. HP компаниясы осы құжатта кеткен техникалық немесе редакциялық қателер немесе қамтылмай қалған мәліметтер үшін жауапты емес.


软件安装说明

I.简介
II.安装说明
III.技术支持
IV.法律声明

目录

I.简介

打印机支持网站

要找到支持的操作系统的最新列表以及要下载软件，请访问 www.hp.com/support/ljM227MFP。

其中提供以下支持：

•
支持的操作系统的最新列表

•
用于下载驱动程序和软件的链接

•
打印机文档

•
已知问题的更新列表

•
在线技术支持

本文档用途

本文件提供具体的安装和兼容性故障排除信息。有关打印机功能和驱动程序功能的其他信息，请参阅每个软件应用程序附带的打印机用户指南和联机帮助。

关于 CD 安装选项

打印机随附的 CD 包括适用于下方“支持的操作系统”部分中列出的以下操作系统的软件。

关于 Internet 安装选项

请访问 123.hp.com 网站，下载一个名为 HP Easy Start 的应用程序以自动检测操作系统并提供相应的解决方案。在 123.hp.com 主页上的搜索字段中输入 HP LaserJet 打印机*，然后单击的开始按钮。单击下载按钮。

支持的操作系统和安装的组件

HP 软件支持的 Windows 操作系统列表：

•
Windows® XP 32 位（Service Pack 3 和更高版本）和 Windows Vista 32 位

•
Windows 7 32 位和 64 位

•
Windows 8 32 位和 64 位

•
Windows 8.1 32 位和 64 位

•
Windows 10 32 位和 64 位

HP 软件支持的 Windows Server 操作系统列表：

有关自定义在服务器上安装打印机的过程的详细信息，请访问 www.hp.com/go/ljM227mfp，然后在搜索字段中输入在 Windows Server 上设置打印机。

•
Windows Server 2003 32 位（Service Pack 2 和更高版本）

•
Windows Server 2003 R2 32 位

•
Windows Server 2008 32 位和 64 位

•
Windows Server 2008 R2 64 位

•
Windows Server 2012 64 位

•
Windows Server 2012 R2 64 位

Mac

有关 Mac 的信息和打印驱动程序，请访问 www.hp.com/support/ljM227MFP 或 123.hp.com。

Linux

有关 Linux 的信息和打印驱动程序，请访问以下网站： hplipopensource.com/hplip-web/index.html

Unix

有关 UNIX® 的信息和打印驱动程序，请访问以下网站： www.hp.com/go/unixmodelscripts

随后将安装以下主要组件：

•
HP LaserJet Pro MFP M227-M231 PCL 6 打印驱动程序

•
HP LaserJet Pro MFP M227-M231 扫描驱动程序

•
HP 传真软件（仅限传真型号）

•
设备设置和软件

•
HP LaserJet Pro MFP M227-M231 HP 打印机助理

•
HP 在线打印机诊断工具

•
HP 产品改进研究

•
HP Scan

•
HP TWAIN 管理

•
产品支持网站

•
购买耗材

•
卸载

注：并非所有操作系统中均支持所有软件组件。

软件组件概述

本打印机的软件安装程序所含的软件适用于 Windows 操作系统。具体安装的组件取决于操作系统和安装期间的用户选择。有关特定打印驱动程序或软件组件的更多信息，请参阅相关的联机帮助。

驱动程序

驱动程序是一个软件组件，通过它，软件应用程序可使用打印机功能。通常，应为每个打印机安装驱动程序。打印机随附的打印机软件 CD-ROM 包括以下 Windows 驱动程序：

•
适用于 Windows Vista 和 XP 的 HP PCL.6 打印驱动程序

•
适用于 Windows 7 和 8 的 HP PCL 6 打印驱动程序

•
适用于 Windows 8.1 和 10 的 HP PCL-6 打印驱动程序

•
HP 扫描驱动程序

•
HP 传真驱动程序（仅限传真型号）

在某些国家/地区安装时，将“HP PCL 6”和“HP PCL-6”打印驱动程序配置为默认使用自动双面打印功能。

还有可能从 HP 分销商或从在线资源获得其他驱动程序。有关获得驱动程序和其他 HP 软件的详细信息，请参阅本文档的“技术帮助”部分或打印机用户指南。

软件应用程序

设备设置和软件

“设备设置和软件”包含设备驱动程序、工具箱、状态监视和用于从计算机使用设备的其他基本要素。

HP 打印机助理

“HP 打印机助理”是客户端上供客户访问我们的软件和 Web 服务的单一入口点。

HP 在线打印机诊断工具

HP 开发了多种可免费下载的工具，帮助解决常见的打印机问题。

HP 产品改进研究

您可决定提供数据用于改进打印机。

“HP Scan”和“HP TWAIN 管理”

使用“HP Scan”应用程序从打印机扫描仪组合件中扫描文档和照片。

产品支持网站

打印机的主页，用于进行故障排除、下载软件、驱动程序和其他支持文档。

卸载产品软件

通过“卸载产品软件”实用程序，可删除 Windows HP 打印机组件。有关说明，请参阅“卸载程序”部分。

II.安装说明

CD 安装

Windows

1.
将打印机 CD 插入计算机。

2.
按照屏幕上的说明进行并完成安装。

注：

•
如果使用 USB 电缆进行安装，则直到安装程序提示连接它时再照做。如果已插入 USB 电缆，则将其拔下。重新启动打印机，然后将打印机 CD 插入计算机。按照屏幕上的说明进行操作。

•
如果使用有线网络，请先连接网络电缆，然后再插入 CD。

•
如果安装程序未自动启动，则计算机上可能禁用了自动播放功能。如果出现这种情况，请单击计算机（或我的电脑），然后双击 HP 打印机。按照屏幕上的说明进行操作。

•
可安装基本软件而非完整软件解决方案。要安装基本软件，请在“软件安装”屏幕上单击自定义软件选择。

要在 Windows Server 操作系统上安装打印机软件，请访问 www.hp.com/go/ljM227mfp。

Mac

在 OS X 中进行安装

要在 OS X 上安装打印机软件，请选择以下某个选项：

•
访问 123.hp.com 以下载 HP Easy Start。打开 HP Easy Start 实用程序，然后按照屏幕上的说明进行操作。

•
将打印机 CD 插入计算机，然后单击关于 Easy Start 链接以下载 HP Easy Start。完成屏幕上的说明。

注：OS X 用户还可使用 AirPrint 仅限打印驱动程序或 Apple 提供的其他驱动程序。有关 OS X 打印驱动程序的详细信息，请参阅 www.apple.com。

注：在某些国家/地区安装“Mac OS X”驱动程序时，将其配置为默认使用自动双面打印功能。

INTERNET 安装

从产品支持网站下载软件

1.
访问 www.hp.com/support/ljM227MFP。

从 HP Easy Start 下载软件

2.
访问 123.hp.com。

3.
在搜索字段中输入 HP LaserJet Printers*，然后单击开始按钮。

4.
单击下载以下载 HP Easy Start 实用程序。

5.
打开 HP Easy Start 实用程序，然后按照屏幕上的说明进行操作。

注：可选择“基本”或“完整”解决方案以供安装。

III.技术支持

有关客户支持信息，请参阅用户指南或包装盒内的支持传单，或致电您当地的 HP 授权销售商。

还可访问以下网站，寻求联机技术支持： www.hp.com/support/ljM227MFP。

IV.法律声明

商标通告

Apple 和 Apple 徽标是 Apple Inc. 在美国和其他国家/地区的注册商标。

OS X 是 Apple Inc. 在美国和其他国家/地区的注册商标。

AirPrint 是 Apple Inc. 在美国和其他国家/地区的注册商标。

Microsoft®、Windows® 和 Windows® XP 是 Microsoft Corp 在美国的注册商标。

UNIX® 是 Open Group 的注册商标。

保修与版权

保修

有关完整的保修和支持信息，请参阅打印机的《保修和法规指南》和《用户指南》。

版权

© Copyright 2016 HP Development Company, L.P.

未经事先书面许可，严禁进行任何形式的复制、改编或翻译，除非版权法另行允许。

此处包含的信息如有更改，恕不另行通知。

HP 产品和服务附带的保修声明中明确规定了此类产品和服务的所有保修事项。不得将本文的任何内容视为构成附加保修。HP 对本文中的任何技术或编辑错误或遗漏概不负责。


Napomene o instalaciji softvera

I UVOD
II UPUTSTVA ZA INSTALACIJU
III TEHNIČKA POMOĆ
IV PRAVNE IZJAVE

SADRŽAJ

I UVOD

VEB LOKACIJA ZA PODRŠKU ZA PROIZVOD

Da biste videli trenutnu listu podržanih operativnih sistema, posetite stranicu www.hp.com/support/ljM227MFP.

Dostupna je sledeća podrška:

•
Lista trenutno podržanih operativnih sistema

•
Veze do upravljačkih programa i softvera za preuzimanje

•
Dokumentacija štampača

•
Ažurirana lista poznatih problema

•
Tehnička podrška na mreži

SVRHA OVOG DOKUMENTA

Ova datoteka sadrži detaljne informacije o instalaciji, kompatibilnosti i rešavanju problema. Za dodatne informacije o karakteristikama štampača i upravljačkog programa, pogledajte uputstvo za upotrebu štampača i pomoć na mreži koji se dobijaju u kompletu sa svakim softverom.

Osnovne informacije o instalaciji sa CD-a

CD koji se isporučuje sa štampačem sadrži softver i sledeće operativne sisteme navedene u odeljku „Podržani operativni sistemi“ u nastavku.

Osnovne informacije o instalaciji sa Interneta

Posetite Veb lokaciju 123.hp.com da biste preuzeli aplikaciju HP Easy Start za automatsko otkrivanje operativnog sistema i pružanje odgovarajućih rešenja. Na početnoj stranici 123.hp.com unesite HP LaserJet Printers* (HP LaserJet štampači) u polje za pretragu, a zatim kliknite na dugme Begin (Započni). Kliknite na dugme Download (Preuzmi).

PODRŽANI OPERATIVNI SISTEMI I INSTALIRANE KOMPONENTE

Lista Windows operativnih sistema koji podržavaju HP softver:

•
Windows® XP 32-bitni (servisni paket 3 i noviji) i Windows Vista 32-bitni

•
Windows 7 32-bitni i 64-bitni

•
Windows 8 32-bitni i 64-bitni

•
Windows 8.1 32-bitni i 64-bitni

•
Windows 10 32-bitni i 64-bitni

Lista Windows operativnih sistema koji podržavaju HP softver:

Da biste saznali više o prilagođavanju instalacije štampača na serverima, idite na adresu www.hp.com/go/ljM227mfp i unesite Set up the printer on Windows Server (Podešavanje štampača na sistemu Windows Server) u polje za pretragu.

•
Windows Server 2003 32-bitni (servisni paket 2 i noviji)

•
Windows Server 2003 R2 32-bitni

•
Windows Server 2008 32-bitni i 64-bitni

•
Windows Server 2008 R2 64-bitni

•
Windows Server 2012 64-bitni

•
Windows Server 2012 R2 64-bitni

Mac

Za informacije i upravljačke programe štampača za Mac, idite na www.hp.com/support/ljM227MFP ili 123.hp.com.

Linux

Informacije i upravljačke programe štampača za Linux potražite na sledećoj Veb lokaciji: hplipopensource.com/hplip-web/index.html

Unix

Informacije i upravljačke programe štampača za UNIX® potražite na sledećoj Veb lokaciji: www.hp.com/go/unixmodelscripts

Biće instalirane sledeće glavne komponente:

•
HP LaserJet Pro MFP M227-M231 PCL 6 upravljački program za štampač

•
HP LaserJet Pro MFP M227-M231 upravljački program za skener

•
HP Fax Software (samo modeli faksa)

•
Podešavanja i softver za uređaj

•
HP LaserJet Pro MFP M227-M231 HP pomoćnik za štampač

•
HP alatka za dijagnostiku štampača na mreži

•
Proučavanje poboljšanja HP proizvoda

•
HP Scan

•
HP TWAIN administracija

•
Veb-lokacija za podršku za proizvode

•
Kupovina potrošnog materijala

•
Deinstalacija

Napomena: Nisu sve softverske komponente podržane u svim operativnim sistemima.

PREGLED KOMPONENTI SOFTVERA

Program za instalaciju softvera za ovaj štampač sadrži softver za Windows operativne sisteme. Posebne instalirane komponente zavise od operativnog sistema i korisničkih izbora tokom instalacije. Za više informacija o određenom upravljačkom programu za štampač ili o softverskoj komponenti pogledajte odgovarajuću pomoć na mreži.

Upravljački programi

Upravljački program je softverska komponenta koja omogućava softverskim aplikacijama da pristupaju funkcijama uređaja. Najčešće je potrebno instalirati upravljački program za svaki štampač. CD-ROM sa upravljačkim programom za štampač koji ste dobili iz svoj štampač uključuje sledeće Windows upravljačke programe:

•
HP PCL.6 upravljački program za štampač za operativne sisteme Windows Vista i XP

•
HP PCL 6 upravljački program za štampač za operativne sisteme Windows 7 i 8

•
HP PCL-6 upravljački program za štampač za operativni sistem Windows 8.1 10

•
HP upravljački program za skener

•
HP upravljački program za faks (samo modeli faksa)

„HP PCL 6“ i „HP PCL-6“ upravljački programi za štampač su konfigurisani tako da koriste funkciju automatskog dvostranog štampanja (dupliranje) kao podrazumevanu postavku kada se instaliraju u određenim zemljama.

Dodatne upravljačke programe možda možete nabaviti od distributera proizvoda kompanije HP ili preko Interneta. Za više informacija o nabavci upravljačkih programa i ostalog HP softvera pogledajte odeljak „Tehnička pomoć“ u ovom dokumentu ili uputstvo za upotrebu štampača.

Softverske aplikacije

Podešavanja i softver za uređaj

Podešavanja i softver za uređaj sadrže upravljačke programe za uređaj, traku sa alatkama, status i druge osnovne elemente koji omogućavaju da se uređaj koristi sa računara.

HP pomoćnik za štampač

HP pomoćnik za štampač je jedinstvena tačka unosa na klijentu gde korisnik može da pristupi našem softveru i uslugama na vebu.

HP alatka za dijagnostiku štampača na mreži

Kompanija HP je razvila besplatne alate za preuzimanje koji pomažu da se reše uobičajeni problemi sa štampačem.

Proučavanje poboljšanja HP proizvoda

Možete da izaberete da biste naveli podatke za poboljšanje proizvoda.

HP Scan i HP TWAIN administracija

Koristite aplikaciju HP Scan da biste skenirali dokumente i fotografije na skeneru štampača.

Veb-lokacija za podršku za proizvode

Početna stranica za štampače, na kojoj možete da rešavate probleme, preuzimate softver, upravljačke programe i druge podržane dokumente.

Deinstalacija softvera proizvoda

Uslužni program za deinstalaciju softvera proizvoda omogućava da uklonite komponente Windows HP štampača. Uputstvo potražite u odeljku „Program za deinstalaciju“.

II UPUTSTVA ZA INSTALACIJU

INSTALACIJA SA CD-a

Windows

1.
Ubacite CD štampača u računar.

2.
Sledite uputstva na ekranu da biste nastavili i dovršili instaliranje.

Napomena:

•
Ako koristite USB kabl za instalaciju, nemojte da ga povezujete dok to od vas ne zatraži program za instalaciju. Ako ste već umetnuli USB kabl, isključite ga. Ponovo pokrenite štampač, a zatim stavite CD štampača u računar. Pratite uputstva na ekranu.

•
Ako koristite ožičenu mrežu, povežite mrežni kabl pre umetanja CD-a.

•
Ako se program za instalaciju ne pokrene automatski, funkcija AutoPlay je možda onemogućena na računaru. Ako se ovo dogodi, kliknite na Computer (Računar) (ili My Computer (Moj računar)), a zatim kliknite dvaput na HP štampač. Pratite uputstva na ekranu.

•
Osnovni softver može da se instalira umesto kompletnog softverskog rešenja. Da biste instalirali osnovni softver, kliknite na Customize Software Selection (Prilagodi softverski izbor) na ekranu za instalaciju softvera.

Da biste instalirali softver za štampač na Windows Server OS, posetite adresu www.hp.com/go/ljM227mfp.

Mac

OS X instalacija

Da biste instalirali softver za štampač na OS X, odaberite jednu od sledećih opcija:

•
Posetite adresu 123.hp.com da biste preuzeli HP Easy Start. Otvorite uslužni program HP Easy Start Utility i pratite uputstva na ekranu.

•
Stavite CD štampača u računar, a zatim kliknite na About Easy Start (O programu Easy Start) da biste preuzeli HP Easy Start. Pratite uputstva na ekranu.

Napomena: Korisnici operativnog sistema OS X takođe mogu da koriste AirPrint upravljački program samo za štampač ili druge dostupne upravljačke programe iz kompanije Apple. Pogledajte www.apple.com za više informacija o OS X upravljačkim programima štampača.

Napomena: „Mac OS X“ upravljački program za štampač je konfigurisan tako da koristi funkciju automatskog dvostranog štampanja (dupliranje) kao podrazumevanu postavku kada je instaliran u određenim zemljama/regionima

INSTALACIJA SA INTERNETA

Preuzimanje softvera sa lokacije za podršku proizvodu

1.
Posetite adresu www.hp.com/support/ljM227MFP.

Preuzimanje softvera iz usluge HP Easy Start

2.
Posetite adresu 123.hp.com.

3.
Unesite HP LaserJet Printers* (HP LaserJet štampači) u polje za pretragu, a zatim kliknite na dugme Begin (Započni).

4.
Kliknite na dugme Download (Preuzmi) da biste preuzeli HP Easy Start uslužni program.

5.
Otvorite uslužni program HP Easy Start Utility i pratite uputstva na ekranu.

Napomena: Možete da izaberete osnovno ili kompletno rešenje za instalaciju.

III TEHNIČKA POMOĆ

Za informacije o korisničkoj podršci pogledajte uputstvo za upotrebu ili letak službe za podršku koji ste dobili u kutiji sa uređajem ili pozovite lokalnog ovlašćenog prodavca HP proizvoda.

Posetite sledeću Veb lokaciju da biste dobili tehničku podršku na mreži: www.hp.com/support/ljM227MFP.

IV PRAVNE IZJAVE

OBAVEŠTENJA O ŽIGU

Apple i Apple logotip su registrovani žigovi kompanije Apple, Inc. registrovani u SAD i u drugim zemljama.

OS X je registrovani žig kompanije Apple, Inc. registrovan u SAD i u drugim zemljama.

AirPrint je registrovani žig kompanije Apple, Inc. registrovan u SAD i u drugim zemljama.

Microsoft®, Windows® i Windows® XP su registrovani žigovi korporacije Microsoft Corp u SAD.

UNIX® predstavlja registrovani žig organizacije Open Group.

GARANCIJA I AUTORSKO PRAVO

Garancija

Pogledajte garanciju, pravni vodič, kao i uputstvo za upotrebu štampača da biste pronašli potpune informacije o garanciji i podršci.

Autorska prava

© Copyright 2016 HP Development Company, L.P.

Reprodukcija, adaptacija ili prevođenje bez prethodne pisane saglasnosti su zabranjeni, osim u meri dozvoljenoj zakonima o autorskom pravu.

Informacije navedene u ovom dokumentu podložne su promeni bez prethodnog obaveštenja.

Jedine postojeće garancije za proizvode i usluge kompanije HP definisane su u izričitoj garanciji koja se dobija uz te proizvode i usluge. Nijedan deo ovog dokumenta ne može da se protumači kao dodatna garancija. Kompanija HP ne snosi odgovornost za tehničke i uređivačke greške ili propuste u ovom dokumentu.